KL2602, KL2622, KL2634 - Zwei- und vierkanalige Relais-Ausgangsklemmen
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation
•
Beckhoff Identification Code (BIC)


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® und XPlanar® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH. Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizenziert durch die Beckhoff Automation GmbH, Deutschland.
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Hinweise
In der vorliegenden Dokumentation werden die folgenden Hinweise verwendet.
Diese Hinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
SmallWarningYellow GEFAHR
Akute Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow WARNUNG
Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow VORSICHT
Schädigung von Personen!
Wenn dieser Sicherheitshinweis nicht beachtet wird, können Personen geschädigt werden!
Hinweis
Schädigung von Umwelt/Geräten oder Datenverlust
Wenn dieser Hinweis nicht beachtet wird, können Umweltschäden, Gerätebeschädigungen oder Datenverlust entstehen.
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version
Kommentar
2.4.0
▪
Kapitel „Hinweise zum ESD-Schutz“ aktualisiert
▪
Kapitel „Beckhoff Identification Code (BIC)“ hinzugefügt
2.3.0
▪
Technische Daten aktualisiert
2.2.0
▪
KL2634 hinzugefügt
▪
Kapitel "Hinweise zum ESD-Schutz" eingebaut
▪
Update Kapitel "Anmerkung zur Verwendung von Relaisklemmen"
▪
Update Struktur
2.1.1
▪
Kapitel „Hinweise zum kontaktschonenden Schalten der EL26x2-0010 /KL26x2-0010 Klemmen“ aktualisiert
▪
Technische Daten aktualisiert
2.1.0
▪
Kapitel „Anschluss” aktualisiert
▪
Technische Daten aktualisiert
2.0.0
▪
Migration
▪
KL2602-0010 und KL2612-0010 hinzugefügt
1.4
▪
Technische Daten aktualisiert
▪
Hinweise zu ATEX hinzugefügt
1.3
▪
Vorwort aktualisiert
▪
Grafiken an LED-Prisma angepasst
1.2
▪
Technische Daten aktualisiert
▪
Vorwort und Anhang hinzugefügt
▪
Englische Übersetzung verfügbar
1.1
▪
Umfirmierung in Beckhoff Automation GmbH
▪
Layout aktualisiert
1.0
▪
Erste Veröffentlichung
Firm- und Hardware-Stände
Den Firm- und Hardware-Stand (Auslieferungszustand) können Sie der auf der Seite der Klemme aufgedruckten Seriennummer entnehmen.
Syntax der Seriennummer
Aufbau der Seriennummer: WW YY FF HH
WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit Ser. Nr.: 40 15 1A 00:
40 - Produktionswoche 40
15 - Produktionsjahr 2015
1A - Firmware-Stand 1A
00 - Hardware-Stand 00


Beckhoff Identification Code (BIC)

Vorwort [image] Beckhoff Identification Code (BIC)
Beckhoff Identification Code (BIC)
Der Beckhoff Identification Code (BIC) wird vermehrt auf Beckhoff-Produkten zur eindeutigen Identitätsbestimmung des Produkts aufgebracht. Der BIC ist als Data Matrix Code (DMC, Code-Schema ECC200) dargestellt, der Inhalt orientiert sich am ANSI-Standard MH10.8.2-2016.
Beckhoff Identification Code
BIC als Data Matrix Code (DMC, Code-Schema ECC200)
Die Einführung des BIC erfolgt schrittweise über alle Produktgruppen hinweg.
Er ist je nach Produkt an folgenden Stellen zu finden:
▪
auf der Verpackungseinheit
▪
direkt auf dem Produkt (bei ausreichendem Platz)
▪
auf Verpackungseinheit und Produkt
Der BIC ist maschinenlesbar und enthält Informationen, die auch kundenseitig für Handling und Produktverwaltung genutzt werden können.
Jede Information ist anhand des so genannten Datenidentifikators (ANSI MH10.8.2-2016) eindeutig identifizierbar. Dem Datenidentifikator folgt eine Zeichenkette. Beide zusammen haben eine maximale Länge gemäß nachstehender Tabelle. Sind die Informationen kürzer, werden sie um Leerzeichen ergänzt. Die Daten unter den Positionen 1 bis 4 sind immer vorhanden.
Folgende Informationen sind enthalten:
Pos-Nr. | Art der Information | Erklärung | Datenidentifikator | Anzahl Stellen inkl. Datenidentifikator | Beispiel
1 | Beckhoff-Artikelnummer | Beckhoff - Artikelnummer | 1P | 8 | 1P072222
2 | Beckhoff Traceability Number (BTN) | Eindeutige Seriennummer, Hinweis s. u. | S | 12 | SBTNk4p562d7
3 | Artikelbezeichnung | Beckhoff Artikelbezeichnung, z. B. EL1008 | 1K | 32 | 1KEL1809
4 | Menge | Menge in Verpackungseinheit, z. B. 1, 10… | Q | 6 | Q1
5 | Chargennummer | Optional: Produktionsjahr und -woche | 2P | 14 | 2P401503180016
6 | ID-/Seriennummer | Optional: vorheriges Seriennummer-System, z. B. bei Safety-Produkten oder kalibrierten Klemmen | 51S | 12 | 51S678294104
7 | Variante | Optional: Produktvarianten-Nummer auf Basis von Standardprodukten | 30P | 32 | 30PF971, 2*K183
... |  |  |  |  |
Weitere Informationsarten und Datenidentifikatoren werden von Beckhoff verwendet und dienen internen Prozessen.
Aufbau des BIC
Beispiel einer zusammengesetzten Information aus den Positionen 1 bis 4 und 6.
Die Datenidentifikatoren sind zur besseren Darstellung jeweils rot markiert:
BTN
Ein wichtiger Bestandteil des BICs ist die Beckhoff Traceability Number (BTN, Pos.-Nr. 2). Die BTN ist eine eindeutige, aus acht Zeichen bestehende Seriennummer, die langfristig alle anderen Seriennummern-Systeme bei Beckhoff ersetzen wird (z. B. Chargenbezeichungen auf IO-Komponenten, bisheriger Seriennummernkreis für Safety-Produkte, etc.). Die BTN wird ebenfalls schrittweise eingeführt, somit kann es vorkommen, dass die BTN noch nicht im BIC codiert ist.
Hinweis
Diese Information wurde sorgfältig erstellt. Das beschriebene Verfahren wird jedoch ständig weiterentwickelt. Wir behalten uns das Recht vor, Verfahren und Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern. Aus den Angaben, Abbildungen und Beschreibungen in dieser Information können keine Ansprüche auf Änderung geltend gemacht werden.


Produktübersicht

Produktübersicht
Produktübersicht
KL2602-0000 | 2-kanalige Relais-Ausgangsklemme, 250 VAC , Schließer
KL2602-0010 | 2-kanalige Relais-Ausgangsklemme, 230 VAC , Schließer, kontaktschonendes Schalten von LED-Lampen
KL2622-0000 | 2-kanalige Relais-Ausgangsklemme, 250 VAC , potenzialfreie Schließer
KL2622-0010 | 2-kanalige Relais-Ausgangsklemme, 230 VAC , Schließer, ohne Powerkontakte, kontaktschonendes Schalten von LED-Lampen
KL2634-0000 | 4-kanalige Relais Ausgangsklemme, 250 VAC , potenzialfreie Schließer
Weiterführende Informationen
•
KL2602-00x0, KL2622-00x0 - Einführung
•
KL2602-00x0, KL2622-00x0 - Technische Daten
•
KL2634-0000 - Einführung
•
KL2634-0000 - Technische Daten


KL2602-00x0, KL2622-00x0 - Einführung

Produktübersicht [image] KL2602-00x0, KL2622-00x0 - Einführung
KL2602-00x0, KL2622-00x0 - Einführung
KL2602-0000, KL2602-0010
KL2622-0000, KL2622-0010
Die Ausgangsklemmen KL2602-0000/ KL2602-0010 (2 x Schließer mit Powerkontakten) und KL2622-0000 / KL2622-0010 (2 x Schließer) besitzen jeweils zwei Relais mit je einem Einzelkontakt. Der Relais-Kontakt der KL2602-0000 bzw. KL2602-0010 ist mit den Powerkontakten verbunden und kann universell zur Schaltung von Netzspannungsverbrauchern eingesetzt werden. Die Bus-Klemmen zeigen ihren Signalzustand durch Leuchtdioden an. Die KL2622-0000 ist mit zwei und die KL2622-0010 sind mit potenzialfreien Kontakten ausgestattet; die Powerkontakte L und N werden nicht durchgereicht.
Die Relaisklemmen KL2602-0010 und KL2622-0010 schalten kontaktschonend im Bereich des Spannungsnulldurchgangs und sind speziell für kapazitive Lasten wie LED-Lampen (bzw. deren Vorschaltgeräte) geeignet.
Watchdogtimer-Overflow
Werden vom Buskoppler 100 ms keine Prozessdaten zur Klemme übertragen, so erlöschen die grünen Signal-LEDs und die Relaiskontakte werden nach typischer Ansprechzeit geöffnet (siehe technische Daten).
Prozessdaten
Die Bitbreite im Prozessabbild beträgt 2 Bit.


KL2602-00x0, KL2622-00x0 - Technische Daten

Produktübersicht [image] KL2602-00x0, KL2622-00x0 - Technische Daten
KL2602-00x0, KL2622-00x0 - Technische Daten
KL2602-0000 und KL2622-0000
Technische Daten | KL2602-0000 | KL2622-0000
Anzahl der Ausgänge | 2 Schließer an Powerkontakt | 2 Schließer (potentialfrei)
Kontaktmaterial | AgCdO
Schaltspannung | maximal 250 VAC / 30 VDC
Schaltstrom | maximal 5 A
Schaltleistung max. bei ohmscher Last | Wechselspannung: 5 A 250 VAC 1250 VA Gleichspannung: 5 A 30 VDC 150 W
Schaltstrom max. bei induktiver Last cosφ=0.4, L/R=7ms | 2 A 250 VAC 2 A 30 VDC
Minimal zulässige Last (Richtwert) | 10 mA bei 5 VDC (im Auslieferungszustand) 100 mA bei 5 VDC (nachdem einmal ein Strom von ca. 100 mA (oder größer) geschaltet wurde)
Ansprechzeiten bei Nennlast | Ansprechzeit: max. 10 ms Rückfallzeit: max. 4 ms Prellzeit: max. 5 ms
Potentialtrennung | 500 V (K-Bus / Netzspannung)
Stromaufnahme K-Bus | 80 mA | 85 mA
Bitbreite im Prozessabbild | 2 Outputs
Lebensdauer mechanische Schaltspiele | 20.000.000 Schaltungen
Lebensdauer elektrische Schaltspiele | mindestens 100.000 Schaltungen von ohmscher Last bei 250 VAC 5 A oder 30 VDC 5 A
Zulässige Schalthäufigkeit bei max. Kontaktlast | 10 Schaltungen / Minute
Kontaktwiderstand max. (neu) | < 30 mΩ
Isolationswiderstand (min.) | 100 MΩ bei 500 VDC
Prüfspannung zwischen offenem Kontakt | 750 V (1 Minute. zwischen offenen Kontakten)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 85 g | ca. 80 g
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht 12 mm)
Montage | auf 35 mm Tragschiene nach EN 60715
zulässiger Umgebungstemperaturbereich im Betrieb | -25°C ... +60°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -40°C ... +85°C
relative Feuchte | 95% ohne Betauung
Vibrations-/ Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Einbaulage | beliebig
Schutzart | IP20
Zulassungen | CE, cULus, ATEX, GL
KL2602-0010 und KL2622-0010
Technische Daten | KL2602-0010 | KL2622-0010
Anzahl der Ausgänge | 2 Schließer an Powerkontakt | 2 Schließer
Kontaktmaterial | Ag-Legierung (stationärer Kontakt Au-Beschichtet)
Nennlastspannung | 230 VAC/30 VDC
Lastart | ohmsch, induktiv, kapazitiv
Schaltstrom max. | Typ. 5 AAC/DC je Kanal
Schaltstrom induktiv | Typ. 2 AAC/DC je Kanal
Minimal zulässige Last | Typ. 0,1 mA bei 0,1 VDC
Potentialtrennung | 500 V (K-Bus / Feldspannung)
Stromaufnahme K-Bus | 80 mA | 85 mA
Bitbreite im Prozessabbild | 2 Outputs
Ansprechzeit bei Nennlast | Max. 20 ms (= 10 ms Nullspannungsverzögerung bei 50 Hz + 10 ms Verzögerungszeit des Relais)
Schaltspiele mech. (min.) | 2 x 107 (bei 18 x 103 Schaltzyklen pro Stunde)
Schaltspiele elektr. (min.) | 100.000 (3 A bei 250 VAC, 3 A bei 30 VDC und ohmscher Last) 80.000 (5 A bei 250 VAC, 5 A bei 30 VDC und ohmscher Last) 100.000 (2 A bei 250 VAC, 2 A bei 30 VDC und induktiver Last)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Besondere Eigenschaften | schaltet kontaktschonend im Spannungsnulldurchgang
Kontaktwiderstand (max.) | Typ. 100 mΩ
Isolations- widerstand (min.) | Typ. 1000 MΩ bei 500 VDC
Gewicht | ca. 50 g
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht 12 mm)
Montage | auf 35 mm Tragschiene nach EN 60715
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... +55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... +85°C
relative Feuchte | 95% ohne Betauung
Vibrations-/ Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Einbaulage | beliebig
Schutzart | IP20
Zulassungen | CE, cULus


KL2634-0000 - Einführung

Produktübersicht [image] KL2634-0000 - Einführung
KL2634-0000 - Einführung
KL2634
Die Ausgangsklemme KL2634 (4 x Schließer) besitzt vier Relais mit je einem Einzelkontakt. Der Signalzustand der Busklemme wird durch Leuchtdioden angezeigt. Die KL2634 ist mit potenzialfreien Kontakten ausgestattet; die Powerkontakte L und N werden nicht durchgereicht.
Watchdogtimer-Overflow
Werden vom Buskoppler 100 ms keine Prozessdaten zur Klemme übertragen, so erlöschen die grünen Signal-LEDs und die Relaiskontakte werden nach typischer Ansprechzeit geöffnet (siehe technische Daten).
Prozessdaten
Die Bitbreite im Prozessabbild beträgt 4 Bit.


KL2634-0000 - Technische Daten

Produktübersicht [image] KL2634-0000 - Technische Daten
KL2634-0000 - Technische Daten
Technische Daten | KL2634-0000
Anzahl der Ausgänge | 4 Schließer (potentialfrei)
Kontaktmaterial | Ag-Legierung (stationärer Kontakt Au-Beschichtet)
Nennlastspannung | 250 VAC/30 VDC
Lastart | ohmsch, induktiv
Schaltstrom ohmsch | Typ. 4 A AC/DC je Kanal
Schaltstrom induktiv | Typ. 2 A AC/DC je Kanal
Minimal zulässige Last | Typ. 0,1 mA bei 0,1 VDC (bei 120 Operationen / min.)
Potentialtrennung | 500 V (K-Bus / Feldspannung)
Stromaufnahme K-Bus | Typ. 120 mA
Bitbreite im Prozessabbild | 4 Outputs
Ansprechzeit bei Nennlast | Max. 20 ms (= 10 ms Nullspannungsverzögerung bei 50 Hz + 10 ms Verzögerungszeit des Relais)
Schaltspiele mech. (min.) | 2 x 107 (bei 18 x 103 Schaltzyklen pro Stunde)
Schaltspiele elektr. (min.) | 1 x 105 (3 A bei 30 VDC und ohmscher Last)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Kontaktwiderstand (max.) | Typ. 100 mΩ
Isolations- widerstand (min.) | Typ. 1000 MΩ bei 500 VDC
Gewicht | ca. 70 g
Abmessungen (B x H x T) | Ca. 15 mm x 100 mm x 70 mm (Breite angereiht 12 mm)
Montage | auf 35 mm Tragschiene nach EN 60715
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... +55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... +85°C
relative Feuchte | 95% ohne Betauung
Vibrations-/ Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Einbaulage | beliebig
Schutzart | IP20
Zulassungen | CE


Montage und Verdrahtung

Montage und Verdrahtung
Montage und Verdrahtung
Weiterführende Informationen
•
Hinweise zum ESD-Schutz
•
Tragschienenmontage
•
Anschluss
•
KL2602-00x0 - Anschlussbelegung und LED-Anzeigen
•
KL2622-00x0 - Anschlussbelegung und LED-Anzeigen
•
KL2634-0000 - Anschlussbelegung und LED-Anzeigen
•
ATEX - Besondere Bedingungen (erweiterter Temperaturbereich)
•
ATEX-Dokumentation


Hinweise zum ESD-Schutz

Montage und Verdrahtung [image] Hinweise zum ESD-Schutz
Hinweise zum ESD-Schutz
Hinweis
Zerstörung der Geräte durch elektrostatische Aufladung möglich!
Die Geräte enthalten elektrostatisch gefährdete Bauelemente, die durch unsachgemäße Behandlung beschädigt werden können.
•
Sie müssen beim Umgang mit den Komponenten elektrostatisch entladen sein; vermeiden Sie außerdem die Federkontakte (s. Abb.) direkt zu berühren.
•
Vermeiden Sie den Kontakt mit hoch isolierenden Stoffen (Kunstfaser, Kunststofffolien etc.)
•
Beim Umgang mit den Komponenten ist auf gute Erdung der Umgebung zu achten (Arbeitsplatz, Verpackung und Personen)
•
Jede Busstation muss auf der rechten Seite mit der Endklemme KL9010 abgeschlossen werden, um Schutzart und ESD-Schutz sicher zu stellen.
Federkontakte der Beckhoff I/O-Komponenten


Tragschienenmontage

Montage und Verdrahtung [image] Tragschienenmontage
Tragschienenmontage
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Montage
Montage auf Tragschiene
Die Buskoppler und Busklemmen werden durch leichten Druck auf handelsübliche 35 mm Tragschienen (Hutschienen nach EN 60715) aufgerastet:
1.
Stecken Sie zuerst den Feldbuskoppler auf die Tragschiene.
2.
Auf der rechten Seite des Feldbuskopplers werden nun die Busklemmen angereiht. Stecken Sie dazu die Komponenten mit Nut und Feder zusammen und schieben Sie die Klemmen gegen die Tragschiene, bis die Verriegelung hörbar auf der Tragschiene einrastet.
Wenn Sie die Klemmen erst auf die Tragschiene schnappen und dann nebeneinander schieben ohne das Nut und Feder ineinander greifen, wird keine funktionsfähige Verbindung hergestellt! Bei richtiger Montage darf kein nennenswerter Spalt zwischen den Gehäusen zu sehen sein.
Tragschienenbefestigung
Der Verriegelungsmechanismus der Klemmen und Koppler reicht in das Profil der Tragschiene hinein. Achten Sie bei der Montage der Komponenten darauf, dass der Verriegelungsmechanismus nicht in Konflikt mit den Befestigungsschrauben der Tragschiene gerät. Verwenden Sie zur Befestigung von Tragschienen mit einer Höhe von 7,5 mm unter den Klemmen und Kopplern flache Montageverbindungen wie Senkkopfschrauben oder Blindnieten.
Demontage
Demontage von Tragschiene
Jede Klemme wird durch eine Verriegelung auf der Tragschiene gesichert, die zur Demontage gelöst werden muss:
1.
Ziehen Sie die Klemme an ihren orangefarbigen Laschen ca. 1 cm von der Tragschiene herunter. Dabei wird die Tragschienenverriegelung dieser Klemme automatisch gelöst und Sie können die Klemme nun ohne großen Kraftaufwand aus dem Busklemmenblock herausziehen.
2.
Greifen Sie dazu mit Daumen und Zeigefinger die entriegelte Klemme gleichzeitig oben und unten an den Gehäuseflächen und ziehen sie aus dem Busklemmenblock heraus.
Verbindungen innerhalb eines Busklemmenblocks
Die elektrischen Verbindungen zwischen Buskoppler und Busklemmen werden durch das Zusammenstecken der Komponenten automatisch realisiert:
▪
Die sechs Federkontakte des K-Bus/E-Bus übernehmen die Übertragung der Daten und die Versorgung der Busklemmenelektronik.
▪
Die Powerkontakte übertragen die Versorgung für die Feldelektronik und stellen so innerhalb des Busklemmenblocks eine Versorgungsschiene dar. Die Versorgung der Powerkontakte erfolgt über Klemmen auf dem Buskoppler (bis 24 V) oder für höhere Spannungen über Einspeiseklemmen.
Powerkontakte
Beachten Sie bei der Projektierung eines Busklemmenblocks die Kontaktbelegungen der einzelnen Busklemmen, da einige Typen (z.B. analoge Busklemmen oder digitale 4-Kanal-Busklemmen) die Powerkontakte nicht oder nicht vollständig durchschleifen. Einspeiseklemmen (KL91xx, KL92xx bzw. EL91xx, EL92xx) unterbrechen die Powerkontakte und stellen so den Anfang einer neuen Versorgungsschiene dar.
PE-Powerkontakt
Der Powerkontakt mit der Bezeichnung PE kann als Schutzerde eingesetzt werden. Der Kontakt ist aus Sicherheitsgründen beim Zusammenstecken voreilend und kann Kurzschlussströme bis 125 A ableiten.
Linksseitiger Powerkontakt
Hinweis
Beschädigung des Gerätes möglich
Beachten Sie, dass aus EMV-Gründen die PE-Kontakte kapazitiv mit der Tragschiene verbunden sind. Das kann bei der Isolationsprüfung zu falschen Ergebnissen und auch zur Beschädigung der Klemme führen (z. B. Durchschlag zur PE-Leitung bei der Isolationsprüfung eines Verbrauchers mit 230 V Nennspannung). Klemmen Sie zur Isolationsprüfung die PE- Zuleitung am Buskoppler bzw. der Einspeiseklemme ab! Um weitere Einspeisestellen für die Prüfung zu entkoppeln, können Sie diese Einspeiseklemmen entriegeln und mindestens 10 mm aus dem Verbund der übrigen Klemmen herausziehen.
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag!
Der PE-Powerkontakt darf nicht für andere Potentiale verwendet werden!


Anschluss

Montage und Verdrahtung [image] Anschluss
Anschluss
Weiterführende Informationen
•
Anschlusstechnik
•
Verdrahtung


Anschlusstechnik

Montage und Verdrahtung [image] Anschluss [image] Anschlusstechnik
Anschlusstechnik
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Übersicht
Mit verschiedenen Anschlussoptionen bietet das Busklemmensystem eine optimale Anpassung an die Anwendung:
▪
Die Klemmen der Serien ELxxxx und KLxxxx mit Standardverdrahtung enthalten Elektronik und Anschlussebene in einem Gehäuse.
▪
Die Klemmen der Serien ESxxxx und KSxxxx haben eine steckbare Anschlussebene und ermöglichen somit beim Austausch die stehende Verdrahtung.
▪
Die High-Density-Klemmen (HD-Klemmen) enthalten Elektronik und Anschlussebene in einem Gehäuse und haben eine erhöhte Packungsdichte.
Standardverdrahtung (ELxxxx / KLxxxx)
Standardverdrahtung
Die Klemmen der Serien ELxxxx und KLxxxx sind seit Jahren bewährt und integrieren die schraublose Federkrafttechnik zur schnellen und einfachen Montage.
Steckbare Verdrahtung (ESxxxx / KSxxxx)
Steckbare Verdrahtung
Die Klemmen der Serien ESxxxx und KSxxxx enthalten eine steckbare Anschlussebene.
Montage und Verdrahtung werden wie bei den Serien ELxxxx und KLxxxx durchgeführt.
Im Servicefall erlaubt die steckbare Anschlussebene, die gesamte Verdrahtung als einen Stecker von der Gehäuseoberseite abzuziehen.
Das Unterteil kann, über das Betätigen der Entriegelungslasche, aus dem Klemmenblock herausgezogen werden.
Die auszutauschende Komponente wird hineingeschoben und der Stecker mit der stehenden Verdrahtung wieder aufgesteckt. Dadurch verringert sich die Montagezeit und ein Verwechseln der Anschlussdrähte ist ausgeschlossen.
Die gewohnten Maße der Klemme ändern sich durch den Stecker nur geringfügig. Der Stecker trägt ungefähr 3 mm auf; dabei bleibt die maximale Höhe der Klemme unverändert.
Eine Lasche für die Zugentlastung des Kabels stellt in vielen Anwendungen eine deutliche Vereinfachung der Montage dar und verhindert ein Verheddern der einzelnen Anschlussdrähte bei gezogenem Stecker.
Leiterquerschnitte von 0,08 mm2 bis 2,5 mm2 können weiter in der bewährten Federkrafttechnik verwendet werden.
Übersicht und Systematik in den Produktbezeichnungen der Serien ESxxxx und KSxxxx werden wie von den Serien ELxxxx und KLxxxx bekannt weitergeführt.
High-Density-Klemmen (HD-Klemmen)
High-Density-Klemmen
Die Busklemmen dieser Baureihe mit 16 Klemmstellen zeichnen sich durch eine besonders kompakte Bauform aus, da die Packungsdichte auf 12 mm doppelt so hoch ist wie die der Standard-Busklemmen. Massive und mit einer Aderendhülse versehene Leiter können ohne Werkzeug direkt in die Federklemmstelle gesteckt werden.
Verdrahtung HD-Klemmen
Die High-Density-Klemmen (HD-Klemmen) der Serien ELx8xx und KLx8xx unterstützen keine steckbare Verdrahtung.
Ultraschall-litzenverdichtete Leiter
Ultraschall-litzenverdichtete Leiter
An die Standard- und High-Density-Klemmen (HD-Klemmen) können auch ultraschall-litzenverdichtete (ultraschallverschweißte) Leiter angeschlossen werden. Beachten Sie die unten stehenden Tabellen zum Leitungsquerschnitt!


Verdrahtung

Montage und Verdrahtung [image] Anschluss [image] Verdrahtung
Verdrahtung
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Klemmen für Standardverdrahtung ELxxxx/KLxxxx und für steckbare Verdrahtung ESxxxx/KSxxxx
Anschluss einer Leitung an eine Klemmstelle
Bis zu acht Klemmstellen ermöglichen den Anschluss von massiven oder feindrähtigen Leitungen an die Busklemme. Die Klemmstellen sind in Federkrafttechnik ausgeführt. Schließen Sie die Leitungen folgendermaßen an:
1.
Öffnen Sie eine Klemmstelle, indem Sie einen Schraubendreher gerade bis zum Anschlag in die
viereckige Öffnung über der Klemmstelle drücken. Den Schraubendreher dabei nicht drehen oder hin und her bewegen (nicht hebeln).
2.
Der Draht kann nun ohne Widerstand in die runde Klemmenöffnung eingeführt werden.
3.
Durch Rücknahme des Druckes schließt sich die Klemmstelle automatisch und hält den Draht sicher und dauerhaft fest.
Den zulässigen Leiterquerschnitt entnehmen Sie der nachfolgenden Tabelle.
Klemmengehäuse | ELxxxx, KLxxxx | ESxxxx, KSxxxx
Leitungsquerschnitt (massiv) | 0,08 ... 2,5 mm2 | 0,08 ... 2,5 mm2
Leitungsquerschnitt (feindrähtig) | 0,08 ... 2,5 mm2 | 0,08 ... 2,5 mm2
Leitungsquerschnitt (Aderleitung mit Aderendhülse) | 0,14 ... 1,5 mm2 | 0,14 ... 1,5 mm2
Abisolierlänge | 8 ... 9 mm | 9 ... 10 mm
High-Density-Klemmen (HD-Klemmen) mit 16 Klemmstellen
Bei den HD-Klemmen erfolgt der Leiteranschluss bei massiven Leitern werkzeuglos, in Direktstecktechnik, das heißt der Leiter wird nach dem Abisolieren einfach in die Klemmstelle gesteckt. Das Lösen der Leitungen erfolgt, wie bei den Standardklemmen, über die Kontakt-Entriegelung mit Hilfe eines Schraubendrehers. Den zulässigen Leiterquerschnitt entnehmen Sie der nachfolgenden Tabelle.
Klemmengehäuse | HD-Gehäuse
Leitungsquerschnitt (massiv) | 0,08 ... 1,5 mm2
Leitungsquerschnitt (feindrähtig) | 0,25 ... 1,5 mm2
Leitungsquerschnitt (Aderleitung mit Aderendhülse) | 0,14 ... 0,75 mm2
Leitungsquerschnitt (ultraschall-litzenverdichtet) | nur 1,5 mm2
Abisolierlänge | 8 ... 9 mm


KL2602-00x0 - Anschlussbelegung und LED-Anzeigen

Montage und Verdrahtung [image] KL2602-00x0 - Anschlussbelegung und LED-Anzeigen
KL2602-00x0 - Anschlussbelegung und LED-Anzeigen
SmallWarningYellow VORSICHT
Verletzungsgefahr!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Klemmenmodule beginnen!
Hinweis
Beschädigung der Geräte möglich!
Beachten Sie bei der Projektierung des Busklemmen-Systems mit unterschiedlichen Potenzialen auf den Powerkontakten (z. B. 24 VDC und 230 VAC), dass die Verwendung von Potenzialtrennklemmen (z. B.: KL9080) zwingend erforderlich ist!
KL2602-0000 und KL2602-0010
LED-Anzeigen KL2602-0000, KL2602-0010
LED | Farbe | Zustand | Bedeutung
Signal 1, Signal 2 | grün | aus | Keine Ausgangsspannung an Ausgang 1 bzw. Ausgang 2
 |  | an | Ausgangsspannung (≤ 230 VAC bzw. ≤ 30 VDC) an Ausgang 1 bzw. Ausgang 2
Status (nur KL2602-0010) | grün | aus | Klemme ist nicht synchronisiert (Relais schaltet ohne Verzögerung z. B. bei DC-Speisung)
 |  | an | Klemme ist auf Netzfrequenz synchronisiert
Anschlussbelegung KL2602-0000, KL2602-0010
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
01 | 1 | Ausgang 1 (Relais)
L1 | 2 | 120 / 230 VAC (intern verbunden mit Klemmstelle 6 und Power-Kontakt L)
N | 3 | Nullleiter (intern verbunden mit Klemmstelle 7 und Power-Kontakt N)
PE | 4 | PE (intern verbunden mit Klemmstelle 8 und Power-Kontakt PE)
02 | 5 | Ausgang 2 (Relais)
L1 | 6 | 120 / 230 VAC (intern verbunden mit Klemmstelle 2 und Power-Kontakt L)
N | 7 | Nullleiter (intern verbunden mit Klemmstelle 3 und Power-Kontakt N)
PE | 8 | PE (intern verbunden mit Klemmstelle 4 und Power-Kontakt PE)


KL2622-00x0 - Anschlussbelegung und LED-Anzeigen

Montage und Verdrahtung [image] KL2622-00x0 - Anschlussbelegung und LED-Anzeigen
KL2622-00x0 - Anschlussbelegung und LED-Anzeigen
SmallWarningYellow VORSICHT
Verletzungsgefahr!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Klemmenmodule beginnen!
Hinweis
Beschädigung der Geräte möglich!
Beachten Sie bei der Projektierung des Busklemmen-Systems mit unterschiedlichen Potenzialen auf den Powerkontakten (z. B. 24 VDC und 230 VAC), dass die Verwendung von Potenzialtrennklemmen (z. B.: KL9080) zwingend erforderlich ist!
KL2622-0000 und KL2622-0010
LED-Anzeigen KL2622-0000 und KL2622-0010
LED | Farbe | Zustand | Bedeutung
Signal1, Signal2 | grün | aus | Kontakte 1-2 (Kanal 1) bzw. 5-6 (Kanal 2) nicht verbunden, d. h. keine Ausgangsspannung an Ausgang 1 bzw. Ausgang 2
 |  | an | Kontakte 1-2 (Kanal 1) bzw. 5-6 (Kanal 2) verbunden, d. h. Ausgangsspannung (≤ 230 VAC bzw. ≤ 30 VDC) an Ausgang 1 bzw. Ausgang 2
Status nur KL2622-0010 | grün | aus | Klemme ist nicht synchronisiert (Relais schaltet ohne Verzögerung z. B. bei DC-Speisung)
 |  | an | Klemme ist auf Netzfrequenz synchronisiert
Anschlussbelegung KL2622-0000 und KL2622-0010
Klemme | Klemmstelle |  | Beschreibung
 | Bezeichnung | Nr.
KL2622-0000, KL2622-0010 | 01 | 1 | Ausgang 1 (Relais)
 | L1 | 2 | 120 / 230 VAC
KL2622-0000 | - | 3 | nicht verbunden
KL2622-0010 | N |  | Nullleiter (intern verbunden mit Klemmstelle 7)
KL2622-0000, KL2622-0010 | PE | 4 | PE (intern verbunden mit Klemmstelle 8 und Power-Kontakt PE)
 | 02 | 5 | Ausgang 2 (Relais)
 | L1 | 6 | 120 / 230 VAC
KL2622-0000 | - | 7 | nicht verbunden
KL2622-0010 | N |  | Nullleiter (intern verbunden mit Klemmstelle 3)
KL2622-0000, KL2622-0010 | PE | 8 | PE (intern verbunden mit Klemmstelle 4 und Power-Kontakt PE)


KL2634-0000 - Anschlussbelegung und LED-Anzeigen

Montage und Verdrahtung [image] KL2634-0000 - Anschlussbelegung und LED-Anzeigen
KL2634-0000 - Anschlussbelegung und LED-Anzeigen
SmallWarningYellow VORSICHT
Verletzungsgefahr!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Klemmenmodule beginnen!
Hinweis
Beschädigung der Geräte möglich!
Beachten Sie bei der Projektierung des Busklemmen-Systems mit unterschiedlichen Potenzialen auf den Powerkontakten (z. B. 24 VDC und 230 VAC), dass die Verwendung von Potenzialtrennklemmen (z. B.: KL9080) zwingend erforderlich ist!
KL2634-0000
LED-Anzeigen KL2634-0000
LED | Farbe | Zustand | Bedeutung
Signal 1…Signal 4 | grün | aus | Klemmstellen 1-2 (Kanal 1), 5-6 (Kanal 2), 3-4 (Kanal 3) oder 7-8 (Kanal 4) nicht verbunden
 |  | an | Klemmstellen 1-2 (Kanal 1), 5-6 (Kanal 2), 3-4 (Kanal 3) oder 7-8 (Kanal 4) verbunden
Anschlussbelegung KL2634-0000
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
13 | 1 | Relais 1, Schließer-Kontakt
14 | 2
33 | 3 | Relais 3, Schließer-Kontakt
34 | 4
23 | 5 | Relais 2, Schließer-Kontakt
24 | 6
43 | 7 | Relais 4, Schließer-Kontakt
44 | 8


ATEX - Besondere Bedingungen (erweiterter Temperaturbereich)

Montage und Verdrahtung [image] ATEX - Besondere Bedingungen (erweiterter Temperaturbereich)
ATEX - Besondere Bedingungen (erweiterter Temperaturbereich)
SmallWarningYellow WARNUNG
Beachten Sie die besonderen Bedingungen für die bestimmungsgemäße Verwendung von Beckhoff-Feldbuskomponenten mit erweitertem Temperaturbereich (ET) in explosionsgefährdeten Bereichen (Richtlinie 2014/34/EU)!
•
Die zertifizierten Komponenten sind in ein geeignetes Gehäuse zu errichten, das eine Schutzart von mindestens IP54 gemäß EN 60079-15 gewährleistet! Dabei sind die Umgebungsbedingungen bei der Verwendung zu berücksichtigen!
•
Wenn die Temperaturen bei Nennbetrieb an den Einführungsstellen der Kabel, Leitungen oder Rohrleitungen höher als 70°C oder an den Aderverzweigungsstellen höher als 80°C ist, so müssen Kabel ausgewählt werden, deren Temperaturdaten den tatsächlich gemessenen Temperaturwerten entsprechen!
•
Beachten Sie für Beckhoff-Feldbuskomponenten mit erweitertem Temperaturbereich (ET) beim Einsatz in explosionsgefährdeten Bereichen den zulässigen Umgebungstemperaturbereich von -25 bis 60°C!
•
Es müssen Maßnahmen zum Schutz gegen Überschreitung der Nennbetriebsspannung durch kurzzeitige Störspannungen um mehr als 40% getroffen werden!
•
Die einzelnen Klemmen dürfen nur aus dem Busklemmensystem gezogen oder entfernt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Die Anschlüsse der zertifizierten Komponenten dürfen nur verbunden oder unterbrochen werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Die Sicherung der Einspeiseklemmen KL92xx/EL92xx dürfen nur gewechselt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Adresswahlschalter und ID-Switche dürfen nur eingestellt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
Normen
Die grundlegenden Sicherheits- und Gesundheitsanforderungen werden durch Übereinstimmung mit den folgenden Normen erfüllt:
▪
EN 60079-0:2012+A11:2013
▪
EN 60079-15:2010
Kennzeichnung
Die gemäß ATEX-Richtlinie für den explosionsgefährdeten Bereich zertifizierten Beckhoff-Feldbuskomponenten mit erweitertem Temperaturbereich (ET) tragen die folgende Kennzeichnung:
II 3G KEMA 10ATEX0075 X Ex nA IIC T4 Gc Ta: -25 … +60°C
oder
II 3G KEMA 10ATEX0075 X Ex nC IIC T4 Gc Ta: -25 … +60°C


ATEX-Dokumentation

Montage und Verdrahtung [image] ATEX-Dokumentation
ATEX-Dokumentation
Hinweise zum Einsatz der Beckhoff Klemmensysteme in explosionsgefährdeten Bereichen (ATEX)
Beachten Sie auch die weiterführende Dokumentation

Hinweise zum Einsatz der Beckhoff Klemmensysteme in explosionsgefährdeten Bereichen (ATEX)

die Ihnen auf der Beckhoff-Homepage http://www.beckhoff.de im Bereich Download zur Verfügung steht!


Inbetriebnahme

Inbetriebnahme
Inbetriebnahme
Weiterführende Informationen
•
Anmerkungen zur Verwendung von Relaisklemmen
•
Hinweise zum kontaktschonenden Schalten der EL26x2-0010 /KL26x2-0010 Klemmen


Anmerkungen zur Verwendung von Relaisklemmen

Inbetriebnahme [image] Anmerkungen zur Verwendung von Relaisklemmen
Anmerkungen zur Verwendung von Relaisklemmen
Betriebsbedingungen analysieren
Um einen störungsfreien Betrieb der Relaisklemme gewährleisten zu können, ist es dringend erforderlich, auf die Einhaltung der technischen Vorgaben zu achten.
Werden in einem Steuerungssystem Relais verwendet, müssen die zu erwartenden Betriebsbedingungen genau analysiert werden.
▪
Schaltleistung, Lebensdauer (Schaltspiele) und Schalthäufigkeit pro Minute sind zu beachten. Jede Überschreitung der oben angegeben Faktoren kann zu vorzeitiger Kontaktalterung bis hin zum Verschweißen der Kontakte führen.
▪
Zum Schutz der Relaiskontakte vor unzulässigen Spannungsspitzen, wie sie z. B. beim Schalten induktiver Lasten (Schütze, Motoren usw.) auftreten, sind geeignete Schutzschaltungen zu benutzen. Dadurch lassen sich annähernd so große Schalthäufigkeiten wie bei ohmschen Lasten erreichen.
▪
Beim Schalten von Gleichstromlasten ist die Lichtbogenzeit wesentlich länger als bei vergleichbaren Wechselspannungen (Nulldurchgang); es kann zum Materialfluss kommen.
▪
Wenn die Klemme zur Richtungsumschaltung bei induktiven Lasten verwendet wird, so sind ausreichende Umschalt-Totzeiten vorzusehen, um kurzfristige Kurzschlusszustände zu vermeiden.
Lebensdauer*
KL26x2, KL2634 - Lebensdauer (*gilt nicht für KL26x2-0010)
Für die 0010-Varianten gilt:
Die Relais innerhalb dieser Klemmen werden nahe des Spannungsnulldurchgangs einer AC Einspeisung geschaltet. Hierdurch ist die Lebensdauer der Ausgänge nicht mehr direkt von der absoluten Lebensdauer der Relais abhängig. Das Ergebnis eines beispielhaften Langzeittests mit den folgenden Randbedingungen macht dies deutlich:
▪
Jeder Kanal einer EL2622-0010 (bzw. KL2622-0010) schaltet zyklisch einmal pro Sekunde einen jeweils zuvor vollständig entladenen Kondensator mit 40 µF (ohne zusätzlichem Serienwiderstand) an 230 V AC, woraus sich ein Dauerstrom von ca. 4 A ergab.
▪
Nach Abbruch des Testes mit über 200.000 Schaltspielen pro Kanal liegt die Lebenserwartung der Klemmenausgänge oberhalb der der Relais.
▪
Bei gleichen Testbedingungen jedoch ohne den Anschluss des Nullleiters, was die Spannungsnulldurchgangserkennung außer Kraft setzt, war das Relais nach weniger als 10 Schaltzyklen nicht mehr funktionstüchtig.
Lebensdauer
Nicht die technischen Daten bei Nennbetrieb sind bei der Auswahl der richtigen Klemme entscheidend, sondern die zu erwartenden Maximalwerte!


Hinweise zum kontaktschonenden Schalten der EL26x2-0010 /KL26x2-0010 Klemmen

Inbetriebnahme [image] Hinweise zum kontaktschonenden Schalten der EL26x2-0010 /KL26x2-0010 Klemmen
Hinweise zum kontaktschonenden Schalten der EL26x2-0010 /KL26x2-0010 Klemmen
Um Einschaltströme bei elektronischen Vorschaltgeräten in Form von kapazitiven Lasten zu minimieren, ist es möglich, dass die Lasten zum Zeitpunkt des Netzspannungs-Nulldurchgangs eingeschaltet werden. Dazu existiert in dieser Busklemme eine kontinuierliche Nulldurchgangserkennung für Frequenzen zwischen 45 Hz und 65 Hz.
Daraus ergibt sich bei einer Frequenz von 50 Hz eine zusätzliche Einschaltverzögerung zur üblichen Relais-Verzögerung von 10 ms; bei 60 Hz entsprechend ca. 8,33 ms.
Betrieb nur an der gleichen Phase zulässig
An den Klemmstellen 2 und 6 dürfen keine unterschiedlichen Phasen angelegt werden (400 V Spannung zwischen den Klemmstellen ist nicht zulässig!).
Allgemeine Hinweise für die Inbetriebnahme
▪
Um diese Funktion nutzen zu können muss zwischen Klemmstelle 2 und 3 eine Wechselspannung für die interne Auswertung anliegen. Die Zuführung der Wechselspannung kann auch über die Messerkontakte erfolgen.
▪
Unter üblichen Netzbedingungen schaltet die Klemme in der Nähe des Spannungsnulldurchgangs mit einer typischen zeitlichen Genauigkeit von <1 ms.
▪
Bleiben Nulldurchgänge einer Wechselspannung längere Zeit aus, wird auf die Ein- bzw. Ausschaltanforderung seitens der SPS unmittelbar ohne Verzögerung reagiert.
▪
Bei den EL-Versionen wird empfohlen SPS seitig zu warten, bis der Status „1“ wird und die erfolgreiche Synchronisierung der Klemme auf die Nulldurchgänge der angelegten Wechselspannung signalisiert. Über die Prozessdaten der Klemme kann das Status‑Bit verknüpft und durch die SPS ausgewertet werden.
▪
Wird die Auswertespannung an den Klemmstellen 2 und 3 zwischenzeitlich abgeschaltet, kann die Busklemme die Synchronisierung nur noch für eine sehr kurze Zeit aufrechterhalten. Danach signalisiert sie den Verlust der Synchronisierung durch entsprechendes Ausschalten der Status‑LED bzw. des Status‑Bits. Nach Wiederkehr der Auswertespannung erfolgt automatisch ein erneuter Synchronisierungsvorgang. Anschließend finden die Schaltvorgänge der Relais wieder im Bereich des Spannungsnulldurchgangs statt.
Fehlende Synchronisierung
Wird ein Relais bei fehlender Synchronisierung eingeschaltet, so kann ein stromminimierter Einschaltvorgang im Bereich des Wechselspannungs-Nulldurchgangs nicht gewährleistet werden.
Netzqualitätsanforderungen
Bei Verwendung der Netzspannung als Auswertespannung ist zu beachten: Bei Störungen auf der Netzspannung, die die genaue Synchronisation auf den Netznulldurchgang gefährden, sind entsprechende Netzfilter zu verwenden.
Temperaturkompensation der Klemme
Die Klemme besitzt eine automatische Temperaturkompensation, die das kontaktschonende Schalten in einem großen Temperaturbereich ermöglicht. Die Klemme kann Temperaturschwankungen jedoch nur in einem gewissen Maße kompensieren, was bei schnellen Änderungen zu einer verminderten Genauigkeit der Nulldurchgangserkennung führen kann.


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Support und Service


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246 963 157
Fax: | +49(0)5246 963 9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246 963 460
Fax: | +49(0)5246 963 479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246 963 0
Fax: | +49(0)5246 963 198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.