Beckhoff Feldbuskomponenten

Beckhoff Feldbuskomponenten

Übersicht

Zu folgenden Feldbuskomponenten finden Sie Dokumentationen
im Beckhoff Information System

Buskoppler
Busklemmen Controller
Busklemmen
Klemmenmodule
EtherCAT Box, EtherCAT-P-Box, I/O-Link Box und Feldbus Box
EtherCAT
PC-Feldbuskarten, Switche
Zubehör

Weitere Dokumentationen zu Feldbuskomponenten von Beckhoff finden Sie auf unserer Homepage ( http://www.beckhoff.de) unter Download


Feldbus-Information-System - Buskoppler

BECKHOFF Information System

Dokumentationen für Beckhoff Buskoppler

Buskoppler für Busklemmen (K-Bus)

BK1120 - Buskoppler für EtherCAT
BK1150 - Buskoppler für EtherCAT
BK1250 - Compact-Koppler zwischen E-Bus- und K-Bus-Klemmen

BK3xx0 - Buskoppler für PROFIBUS

BK51x0 - Buskoppler für CANopen

BK9000 - Buskoppler für Ethernet
BK9050 - Compact-Koppler für Ethernet
BK9100 - Buskoppler für Ethernet, mit integriertem Switch

BK9053 - Buskoppler für PROFINET
BK9103 - Buskoppler für PROFINET, mit integriertem Switch

BK9500 - Buskoppler für USB

Buskoppler für EterCAT-Klemmen (E-Bus)

EK1100 - EtherCAT-Koppler
EK1101 - EtherCAT-Koppler mit ID-Switch
EK1101-0080 - EtherCAT-Koppler mit ID-Switch, Fast-Hot-Connect
EK1110 - EtherCAT-Verlängerung
EK1122 - 2 Port EtherCAT-Abzweig
EK1122-0080 - 2 Port EtherCAT-Abzweig, Fast-Hot-Connect

EK1501 - LWL-EtherCAT-Koppler mit ID-Switch (Multimode)
EK1501-0010 - LWL-EtherCAT-Koppler mit ID-Switch (Singlemode)
EK1521 - 1 Port EtherCAT-Multimode-LWL-Abzweig
EK1521-0010 - 1 Port EtherCAT-Singlemode-LWL-Abzweig
EK1541 - POF-EtherCAT-Koppler mit ID-Switch
EK1561 - 1 Port EtherCAT-POF-Abzweig

EK1814 - EtherCAT-Koppler mit 4 digitalen Eingängen und 4 digitalen Ausgängen
EK1818 - EtherCAT-Koppler mit 8 digitalen Eingängen und 4 digitalen Ausgängen
EK1828 - EtherCAT-Koppler mit 4 digitalen Eingängen und 8 digitalen Ausgängen
EK1828-0010 - EtherCAT-Koppler mit 8 digitalen Ausgängen

EK9000 - EtherCAT-Buskoppler für ModbusTCP/UDP
EK9300 - EtherCAT-Buskoppler für PROFINET

Weitere Dokumentationen zu Feldbuskomponenten von Beckhoff finden Sie auf unserer Homepage (http://www.beckhoff.de) unter Download.


Feldbus-Information-System - Busklemmen Controller

Dokumentationen für Beckhoff Busklemmen-Controller

BC-Serie

Standard-Busklemmen-Controller

BC4000 - Busklemmen-Controller für Interbus

BC9000 - Busklemmen-Controller für Ethernet
BC9100 - Busklemmen-Controller für Ethernet (mit integriertem Switch)

BC9020 - Busklemmen-Controller für Ethernet
BC9120 - Busklemmen-Controller für Ethernet

Compact-Busklemmen-Controller

BC3150 - Busklemmen-Controller für PROFIBUS

BC5150 - Busklemmen-Controller für CANopen

BC5250 - Busklemmen-Controller für DeviceNet

BC8050 - Busklemmen-Controller für RS485

BC8150 - Busklemmen-Controller für RS232

BC9050 - Busklemmen-Controller für Ethernet

Raum-Controller

BC9191 - Raum-Controller für die Gebäudeautomatisierung

BX-Serie

Busklemmen-Controller mit LC-Display, Real-Time-Clock (RTC) und Smart-System-Bus (SSB)

BX3100 - Busklemmen-Controller für PROFIBUS

BX5100 - Busklemmen-Controller für CANopen

BX5200 - Busklemmen-Controller für DeviceNet

BX8000 - Busklemmen-Controller für RS232

BX9000 - Busklemmen-Controller für Ethernet

Weitere Dokumentationen zu Beckhoff Feldbuskomponenten finden Sie auf unserer Homepage (http://www.beckhoff.de) unter Download.


Feldbus-Information-System - Busklemmen

Dokumentationen für Beckhoff Busklemmen

Projektierung und Installation

ATEX-Hinweise - Hinweise zum Einsatz des Busklemmen-Systems in explosionsgefährdeten Bereichen

Digitale Eingangsklemmen

KL1859 - achtkanalige Eingangs- und achtkanalige Ausgangsklemme (high density, 24 V)

Digitale Ausgangsklemmen

KL1859 - achtkanalige Eingangs- und achtkanalige Ausgangsklemme (high density, 24 V)

KL2531 - einkanalige Schrittmotorklemme (1,5 A)
KL2541 - einkanalige Schrittmotorklemme (5 A)

KL2535 - zweikanalige Pulsweitenstromklemme (1 A)
KL2545 - zweikanalige Pulsweitenstromklemme (3,5 A)

KL2532 - zweikanalige Endstufenklemme für DC-Motoren (1 A)
KL2552 - zweikanalige Endstufenklemme für DC-Motoren (5 A)

KL2692 - Zyklusüberwachungsklemme (Watchdog-Klemme)

KL2751 - Dimmer-Klemme (300 VA)
KL2761 - Dimmer-Klemme (600 VA)

KL2784 - vierkanalige digitale Ausgangsklemme mit MOSFET-Transistoren
KL2794 - vierkanalige digitale Ausgangsklemme mit MOSFET-Transistoren und potentialfreien Kontakten

KL2791 - einkanalige Drehzahlstellerklemme für Einphasen-Wechselstrommotoren

KL2798 - achtkanalige Ausgangsklemme (high density, 30 V AC/DC)

Analoge Eingangsklemmen

KL31x2 - präzise zweikanalige Analogeingangsklemmen

KL3201 - einkanalige Eingangsklemme für PT100 (RTD)
KL3202 - zweikanalige Eingangsklemme für PT100 (RTD)
KL3204 - vierkanalige Eingangsklemme für PT100 (RTD)

KL3214 - Vierkanalige HD-Eingangsklemme zum Dreileiteranschluss von Widerstandssensoren

KL3222 - präzise zweikanalige Eingangsklemme für PT100 (RTD)

KL3208-0010 - achtkanalige Eingangsklemme für PT1000, Ni1000 (RTD), 2-Leiteranschluss
KL3228-0000 - achtkanalige Eingangsklemme für PT1000, Ni1000 (RTD), 1-Leiteranschluss

KL3356 - präzise einkanalige Widerstandsbrückenklemme

KL3361 - einkanalige Oszilloskopklemme
KL3362 - zweikanalige Oszilloskopklemme

KL3403-0000 - Leistungsmessklemme (1 A)
KL3403-0010 - Leistungsmessklemme (5 A)
KL3403-002x - Leistungsmessklemme (20 mA, 50 mA, 250 mA usw.)

KL3404 - vierkanalige Analogeingangsklemme (-10 V bis +10 V)
KL3408 - achtkanalige Analogeingangsklemme (-10 V bis +10 V)

KL3444 - vierkanalige Analogeingangsklemme (0 bis 20 mA)
KL3448 - achtkanalige Analogeingangsklemme (0 bis 20 mA)

KL3454 - vierkanalige Analogeingangsklemme (4 bis 20 mA)
KL3458 - achtkanalige Analogeingangsklemme (4 bis 20 mA)

KL3464 - vierkanalige Analogeingangsklemme (0 bis +10 V)
KL3468 - achtkanalige Analogeingangsklemme (0 bis +10 V)

KL3681 - Digital-Multimeter-Klemmen

Analoge Ausgangsklemmen

KL4404 - vierkanalige Analogausgangsklemme (0 bis +10 V)
KL4408 - achtkanalige Analogausgangsklemme (0 bis +10 V)

KL4414 - vierkanalige Analogausgangsklemme (0 bis 20 mA)
KL4418 - achtkanalige Analogausgangsklemme (0 bis 20 mA)

KL4424 - vierkanalige Analogausgangsklemme (4 bis 20 mA)
KL4428 - achtkanalige Analogausgangsklemme (4 bis 20 mA)

KL4434 - vierkanalige Analogausgangsklemme (-10 V bis +10 V)
KL4438 - achtkanalige Analogausgangsklemme (-10 V bis +10 V)

KL4494 - vierkanalige Analogklemme mit 2 Aus- und 2 Eingängen (-10 V bis +10 V)

Interface-Klemmen für Incremental-Encoder

KL5151-0000 - einkanalige Interface-Klemme für Incremental-Encoder
KL5151-0050 - Zweikanalige Interface-Klemme für Incremental-Encoder

Kommunikationsklemmen (für Sub-Bussysteme usw.)

KL6021-0023 - serielle Schnittstellenklemme für EnOcean Funktechnik
KL6023 - Wireless-Adapter (RX) für EnOcean Funktechnik

KL6031 - Serielle Schnittstellenklemme RS232
KL6041 - Serielle Schnittstellenklemme RS422/485

KL6201 - Masterklemme für AS-interface
KL6211 - Masterklemme für AS-interface (mit Powerkontakten)

KL6224 - Masterklemme für IO-Link

KL6301 - EIB-Busklemme
KL6401 - LON-Busklemme

KL6581 - EnOcean-Masterklemme
KL6583 - Wireless-Adapter (RX/TX) für EnOcean Funktechnik

KL6771 - Masterklemme für MP-Bus

KL6781 - Masterklemme für M-Bus

KL6811 - Masterklemme für DALI /DSI (mit integriertem DALI-Netzteil)

KL6831 - Masterklemme für SMI-Bus (LoVo)
KL6841 - Masterklemme für SMI-Bus (230VAC)

Sonderfunktionsklemmen

KL8001 - Powerklemme

KL8505 - Handbedienmodule: Platzhaltermodul
KL8519 - Handbedienmodule: Meldemodul, 16 digitale Eingänge
KL8524 - Handbedienmodule: Ausgangsmodul, 4 digitale Ausgänge (zweistufig)
KL8528 - Handbedienmodule: Ausgangsmodul, 8 digitale Ausgänge
KL8548 - Handbedienmodule: Analogmodul, 8 analoge Ausgänge

Systemklemmen

KL9020, KL9050 - K-Bus Verlängerung

KL9309 - Adapterklemme für Handbedienmodule

KL9520 - Potenzialeinspeiseklemme für AS-interface
KL9528 - Netzteilklemme für AS-interface

KL9540, KL9550 - Surge-Filterklemmen

KL9570 - Pufferkondensatorklemme

Weitere Dokumentationen zu Beckhoff Feldbuskomponenten finden Sie auf unserer Homepage (http://www.beckhoff.de) unter Download.


Feldbus-Information-System - Klemmenmodule

Dokumentationen für Beckhoff Klemmenmodule

Digitale Eingangsmodule

KM1002 - 16 digitale Eingänge, Eingangsfilter 3 ms
KM1012 - 16 digitale Eingänge, Eingangsfilter 0,2 ms

KM1004 - 32 digitale Eingänge, Eingangsfilter 3 ms
KM1014 - 32 digitale Eingänge, Eingangsfilter 0,2 ms

KM1008 - 64 digitale Eingänge, Eingangsfilter 3 ms
KM1018 - 64 digitale Eingänge, Eingangsfilter 0,2 ms

Digitale Ausgangsmodule

KM2002 - 16 digitale Ausgänge, 0,5 A
KM2004 - 32 digitale Ausgänge, 0,5 A
KM2008 - 64 digitale Ausgänge, 0,5 A

KM2042 - 16 digitale Ausgänge, 0,5 A (D-Sub-Anschluss)

KM2604 - 4 Relais, 230 VAC, 16 A

Analoge Eingangsmodule

KM3701 - Differenzdruckmessmodul, 1 analoger Eingang, 100 hPa
KM3702 - Absolutdruckmessmodul, 2 analoge Eingänge, 0 bis 7500 hPa
KM3712 - Absolutdruckmessmodul, 2 analoge Eingänge, -1.000 hPa bis +1.000 hPa

Analoge Ausgangsmodule

KM4602 - Zweikanaliges analoges Ausgangsmodul mit Hand- und Automatikbetrieb

Sonderfunktionen

KM2774-0000 - Klemmenmodul für 4 Jalousie-Motoren, 1,5 A mit Überstrombegrenzung
KM2774-1001 - Klemmenmodul für 4 Jalousie-Motoren, 1,0 A

KM6551-0000 - Klemmenmodul für Funkübertragung


BECKHOFF Information-System - EtherCAT Box / Feldbus Box

Dokumentationen für EtherCAT Box / Feldbus Box / Feldbus Module

EtherCAT Box

ATEX-Hinweise - Hinweise zum Einsatz von EtherCAT-Box-Modulen in explosionsgefährdeten Bereichen

EP1122 - EtherCAT-Abzweig in Schutzart IP67

EP1xxx - EtherCAT Box mit digitalen Eingängen oder ID-Schaltern
EP1518 - EtherCAT Box mit acht digitalen Eingängen und zwei Zählern
EP1816-3008 - EtherCAT Box mit digitalen Eingängen und Beschleunigungssensoren

EP2xxx - EtherCAT Box mit digitalen Ausgängen oder digitalen Ein- und Ausgängen

EP3162 - EtherCAT Box mit konfigurierbaren analogen Eingängen
EP3174 - EtherCAT Box mit konfigurierbaren analogen Eingängen
EP3182 - EtherCAT Box mit konfigurierbaren analogen Eingängen
EP3184 - EtherCAT Box mit konfigurierbaren analogen Eingängen

EP3204 - EtherCAT Box für PT100, PT1000 usw.
EP3314 - EtherCAT Box für Thermoelemente
EP3356 - Einkanalige präzise Wägezellenauswertung (Widerstandsbrücke), 24 Bit
EP3744 - EtherCAT Box mit digitalen Ein-, Aus- und Differenzdruckeingängen

EP4174 - EtherCAT Box mit konfigurierbaren analogen Ausgängen
EP4374 - EtherCAT Box mit konfigurierbaren analogen Ein- und Ausgängen

EP5101 - EtherCAT Box mit Inkremental-Encoder-Interface (Differenzeingänge)
EP5151 - EtherCAT Box mit Inkremental-Encoder-Interface (24 VDC-Eingänge)

EP6001 - EtherCAT Box mit einer seriellen Schnittstelle (RS232 oder RS422/RS485)
EP6002 - EtherCAT Box mit zwei seriellen Schnittstellen (RS232 oder RS422/RS485)

EP6224 - IO-Link-Master in Schutzart IP67 für bis zu 4 IO-Link-Teilnehmer
EP6228 - IO-Link-Master in Schutzart IP67 für bis zu 8 IO-Link-Teilnehmer

EP7041 - Schrittmotormodule mit Interface für Inkremental-Encoder

EP8309-1022 - Multifunktionale EtherCAT Box

EP9128 - EtherCAT-Sternverteiler in Schutzart IP67

EP9214 - Powerverteilung für EtherCAT Box
EP9224 - Powerverteilung für EtherCAT Box, mit Data Logging

EtherCAT-P-Box

EPP1xxx - EtherCAT-P-Box mit digitalen Eingängen

EPP2xxx - EtherCAT-P-Box mit digitalen Ausgängen

EPPxxxx - EtherCAT-P-Box-System-Module

I/O-Link Box

EPI1xxx - I/O-Link Box mit digitalen Eingängen

EPI2xxx - I/O-Link Box mit digitalen Ausgängen oder digitalen Ein- und Ausgängen

Feldbus Box

Feldbusspezifische Dokumentationen

FBB-x110 - Feldbus Box für EtherCAT

FBB-x310 - Feldbus Box für PROFIBUS

FBB-x510 - Feldbus Box für CANopen

ILxxxx-B520 - Fieldbus Box für DeviceNET
IPxxxx-B520 - Fieldbus Box für DeviceNET

FBB-x730 - Feldbus Box für Modbus

FBB-x8x0 - Feldbus Box für RS232, RS485

FBB-x900 - Feldbus Box für Ethernet

FBB-x903 - Feldbus Box für PROFINET

Allgemeingültige Dokumentationen

FBB-IO-Mod - Feldbus Box: Signalvarianten, Installation, Konfiguration

Feldbus Module

FM33xx-B110 - Thermoelement-Feldbus-Module mit EtherCAT-Schnittstelle

FM33xx-B310 - Thermoelement-Feldbus-Module mit PROFIBUS-Schnittstelle


Feldbus-Information-System - EtherCAT-Klemmen

Dokumentationen für EtherCAT-Klemmen

Systembeschreibung

EtherCAT Systembeschreibung - Systembeschreibung EtherCAT Feldbus

  • Systemübersicht
  • EtherCAT Grundlagen
  • Kabel-Redundanz
  • Hot Connect
  • Distributed Clocks
  • Klemmenkonfiguration

Projektierung und Installation

Infrastruktur für EtherCAT/Ethernet - Technische Empfehlungen und Hinweise zur Auslegung, Ausfertigung und Prüfung

ATEX-Hinweise - Hinweise zum Einsatz des Busklemmen-Systems in explosionsgefährdeten Bereichen

Digitale Klemmen

EL1002 - 2-kanalige Digital-Eingangsklemme (24 VDC, 3 ms Eingangsfilter)
EL1004 - 2-kanalige Digital-Eingangsklemme (24 VDC, 3 ms Eingangsfilter)
EL1008 - 8-kanalige Digital-Eingangsklemme (24 VDC, 3 ms Eingangsfilter)

EL1012 - 4-kanalige Digital-Eingangsklemme (24 VDC, 10 µs Eingangsfilter)
EL1014 - 2-kanalige Digital-Eingangsklemme (24 VDC, 10 µs Eingangsfilter)
EL1018 - 4-kanalige Digital-Eingangsklemme (24 VDC, 10 µs Eingangsfilter)

EL1024 - 4-kanalige Digital-Eingangsklemme (24 VDC, 3 ms Eingangsfilter, für Typ-2-Sensoren)
EL1034 - 2-kanalige Digital-Eingangsklemme (24 VDC, 10 µs Eingangsfilter, potentialfreie Eingänge)

EL1084 - 4-kanalige Digital-Eingangsklemme (24 VDC, 3 ms Eingangsfilter, negativ schaltend)
EL1088 - 8-kanalige Digital-Eingangsklemme (24 VDC, 3 ms Eingangsfilter, negativ schaltend)
EL1094 - 4-kanalige Digital-Eingangsklemme (24 VDC, 10 µs Eingangsfilter, negativ schaltend)
EL1098 - 8-kanalige Digital-Eingangsklemme (24 VDC, 10 µs Eingangsfilter, negativ schaltend)

EL1104 - 4-kanalige Digital-Eingangsklemme (24 VDC, 3 ms Eingangsfilter, Sensorversorgung)
EL1114 - 4-kanalige Digital-Eingangsklemme (24 VDC, 10 µs Eingangsfilter, Sensorversorgung)

EL1124 - 4-kanalige Digital-Eingangsklemme (5 VDC, 10 µs Eingangsfilter, Sensorversorgung)
EL1134 - 4-kanalige Digital-Eingangsklemme (12 VDC, 10 µs Eingangsfilter, Sensorversorgung)
EL1144 - 4-kanalige Digital-Eingangsklemme (48 VDC, 10 µs Eingangsfilter, Sensorversorgung)

EL1202 - 2-kanalige Digital-Eingangsklemme (24 VDC, Ton / Toff 1µS)
EL1252 - 2-kanalige Digital-Eingangsklemme (24 VDC, mit Timestamp)
EL1252-0050 - 2-kanalige Digital-Eingangsklemme (5 VDC, mit Timestamp)
EL1258 - 8-kanalige Digital-Eingangsklemme (24 VDC, mit Multi-Timestamp)
EL1259 - 8-kanalige Digital-Eingangsklemme + 8-kanalige Digital-Ausgangsklemme (24 VDC, mit Multi-Timestamp)

EL1262 - 2-kanalige Digital-Eingangsklemme (24 VDC, mit Oversampling)

EL1382 - 2-kanalige Digital-Eingangsklemme Thermistor

EL1502 - 2-kanaliger Vor-/Rückwärtszähler (24 VDC, 100 kHz)
EL1512 - 2-kanaliger Vor-/Rückwärtszähler (24 VDC, 1 kHz)

EL1804 - 4-kanalige Digital-HD-Eingangsklemme (24 VDC, 3 ms Eingangsfilter)
EL1814 - 4-kanalige Digital-HD-Eingangsklemme (24 VDC, 10 µs Eingangsfilter)
EL1808 - 8-kanalige Digital-HD-Eingangsklemme (24 VDC, 3 ms Eingangsfilter, Zweileiteranschluss)
EL1809 - 16-kanalige Digital-HD-Eingangsklemme (24 VDC, 3 ms Eingangsfilter)
EL1819 - 16-kanalige Digital-HD-Eingangsklemme (24 VDC, 10 µs Eingangsfilter)
EL1859 - 8-kanalige Digital-HD-Eingangs-, 8-kanalige Digital-HD-Ausgangsklemme (24 VDC, 3 ms Eingangsfilter)
EL1862 - 16-kanalige Digital-HD-Eingangsklemme (24 VDC, 3 ms Eingangsfilter, Flachbandkabelanschluss)
EL1872 - 16-kanalige Digital-HD-Eingangsklemme (24 VDC, 10 µs Eingangsfilter, Flachbandkabelanschluss)
EL1889 - 16-kanalige Digital-HD-Eingangsklemme (24 VDC, 3 ms Eingangsfilter, Masse schaltend)

EL2002 - 2-kanalige Digital-Ausgangsklemme (24 VDC, 0,5 A)
EL2004 - 4-kanalige Digital-Ausgangsklemme (24 VDC, 0,5 A)
EL2008 - 8-kanalige Digital-Ausgangsklemme (24 VDC, 0,5 A)

EL2014 - 4-kanalige Digital-Ausgangsklemme (24 VDC, 0,5 A, Diagnose)

EL2022 - 2-kanalige Digital-Ausgangsklemme (24 VDC, 2 A)
EL2024 - 4-kanalige Digital-Ausgangsklemme (24 VDC, 2 A)
EL2024-0010 - 4-kanalige Digital-Ausgangsklemme (12 VDC, 2 A)

EL2032 - 2-kanalige Digital-Ausgangsklemme (24 VDC, 2 A, Diagnoseeingänge)
EL2034 - 4-kanalige Digital-Ausgangsklemme (24 VDC, 2 A, Diagnoseeingänge)

EL2042 - 2-kanalige Digital-Ausgangsklemme (24 VDC, 2 x 4 A, 1 x 8 A)

EL2084 - 4-kanalige Digital-Ausgangsklemme (24 VDC, 0,5 A, negativ schaltend)
EL2088 - 8-kanalige Digital-Ausgangsklemme (24 VDC, 0,5 A), negativ schaltend

EL2124 - 4-kanalige Digital-Ausgangsklemme (5 VDC, CMOS-Ausgänge)

EL2202 - 2-kanalige Digital-Ausgangsklemme (24 VDC, Ton / Toff 1µS)
EL2252 - 2-kanalige Digital-Ausgangsklemme (24 VDC, mit Timestamp)

EL2212 - 2-kanalige Digital-Ausgangsklemme (24…72 VDC, mit Übererregung)

EL2258 - 8-kanalige Digital-Ausgangsklemme (24 VDC, mit Multi-Timestamp)

EL2262 - 2-kanalige Digital-Ausgangsklemme (24 VDC, mit Oversampling)

EL2502 - 2-kanalige Pulsweiten-Ausgangsklemme (24 V DC)

EL2521 - 1-kanalige Pulse Train Ausgangsklemme (RS422)
EL2521-0024 - 1-kanalige Pulse Train Ausgangsklemme (24 V DC)
EL2521-0025 - 1-kanalige Pulse Train Ausgangsklemme (24 V DC, negativ schaltend)
EL2521-0124 - 1-kanalige Pulse Train Ausgangsklemme (Latch-Eingang, 24 V DC Ausgang)
EL2522 - 2-kanalige Inkremental-Encoder-Simulationsklemme (Pulse-Train)

EL2535 - 2-kanalige Pulsweiten-Stromklemme (24 V DC, 1 A)

EL2602 - 2-kanalige Relais-Ausgangsklemme (30 VDC/230 VAC, 2 x Schließer an Powerkontakten)
EL2612 - 2-kanalige Relais-Ausgangsklemme (30 VDC/125 VAC, 2 x Wechsler)
EL2622 - 2-kanalige Relais-Ausgangsklemme (30 VDC/230 VAC, 2 x Schließer)
EL2624 - 4-kanalige Relais-Ausgangsklemme (30 VDC/125 VAC, 4 x Schließer)
EL2652 - 2-kanalige Relais-Ausgangsklemme (300 VDC/230 VAC, 2 x Wechsler)

EL2798 - 8-kanalige Digital-HD-Ausgangsklemme (24 V AC/DC, 2 A, Solid-State)

EL2808 - 8-kanalige Digital-HD-Ausgangsklemme (24 VDC, 0,5 A)
EL2809 - 16-kanalige Digital-HD-Ausgangsklemme (24 VDC, 0,5 A)
EL2819 - 16-kanalige Digital-HD-Ausgangsklemme mit Diagnose (24 VDC, 0,5 A)
EL2828 - 8-kanalige Digital-HD-Ausgangsklemme (24 VDC, 2 A)
EL2872 - 16-kanalige Digital-HD-Ausgangsklemme (24 VDC, 0,5 A, Flachbandkabelanschluss)
EL2872-0010 - 16-kanalige Digital-HD-Ausgangsklemme (24 VDC, 0,5 A, Flachbandkabelanschluss, negativ schaltend)
EL2889 - 16-kanalige Digital-HD-Ausgangsklemme (24 VDC, 0,5 A, negativ schaltend)

Analoge Klemmen

EL3001 - 1-kanalige Analog-Eingangsklemme (-10 V bis +10 V, 12 Bit, single-ended)
EL3002 - 2-kanalige Analog-Eingangsklemme (-10 V bis +10 V, 12 Bit, single-ended)
EL3004 - 4-kanalige Analog-Eingangsklemme (-10 V bis +10 V, 12 Bit, single-ended)
EL3008 - 8-kanalige Analog-Eingangsklemme (-10 V bis +10 V, 12 Bit, single-ended)
EL3011 - 1-kanalige Analog-Eingangsklemme (0 mA bis 20 mA, 12 Bit, Diff.-Eingänge)
EL3012 - 2-kanalige Analog-Eingangsklemme (0 mA bis 20 mA, 12 Bit, Diff.-Eingänge)
EL3014 - 4-kanalige Analog-Eingangsklemme (0 mA bis 20 mA, 12 Bit, Diff.-Eingänge)
EL3021 - 1-kanalige Analog-Eingangsklemme (4 mA bis 20 mA, 12 Bit, Diff.-Eingänge)
EL3022 - 2-kanalige Analog-Eingangsklemme (4 mA bis 20 mA, 12 Bit, Diff.-Eingänge)
EL3024 - 4-kanalige Analog-Eingangsklemme (4 mA bis 20 mA, 12 Bit, Diff.-Eingänge)
EL3041 - 1-kanalige Analog-Eingangsklemme (0 mA bis 20 mA, 12 Bit, single-ended)
EL3042 - 2-kanalige Analog-Eingangsklemme (0 mA bis 20 mA, 12 Bit, single-ended)
EL3044 - 4-kanalige Analog-Eingangsklemme (0 mA bis 20 mA, 12 Bit, single-ended)
EL3048 - 8-kanalige Analog-Eingangsklemme (0 mA bis 20 mA, 12 Bit, single-ended)
EL3051 - 1-kanalige Analog-Eingangsklemme (4 mA bis 20 mA, 12 Bit, single-ended)
EL3052 - 2-kanalige Analog-Eingangsklemme (4 mA bis 20 mA, 12 Bit, single-ended)
EL3054 - 4-kanalige Analog-Eingangsklemme (4 mA bis 20 mA, 12 Bit, single-ended)
EL3058 - 8-kanalige Analog-Eingangsklemme (4 mA bis 20 mA, 12 Bit, single-ended)
EL3061 - 1-kanalige Analog-Eingangsklemme (0 V bis +10 V, 12 Bit, single-ended)
EL3062 - 2-kanalige Analog-Eingangsklemme (0 V bis +10 V, 12 Bit, single-ended)
EL3062-0030 - 2-kanalige Analog-Eingangsklemme (0 V bis +30 V, 12 Bit, single-ended)
EL3064 - 4-kanalige Analog-Eingangsklemme (0 V bis +10 V, 12 Bit, single-ended)
EL3068 - 8-kanalige Analog-Eingangsklemme (0 V bis +10 V, 12 Bit, single-ended)

EL3101 - 1-kanalige Analog-Eingangsklemme (-10 V bis +10 V, 16 Bit, Diff.-Eingänge)
EL3102 - 2-kanalige Analog-Eingangsklemme (-10 V bis +10 V, 16 Bit, Diff.-Eingänge)
EL3104 - 4-kanalige Analog-Eingangsklemme (-10 V bis +10 V, 16 Bit, Diff.-Eingänge)
EL3111 - 1-kanalige Analog-Eingangsklemme (0 bis 20 mA, 16 Bit, Diff.-Eingänge)
EL3112 - 2-kanalige Analog-Eingangsklemme (0 bis 20 mA, 16 Bit, Diff.-Eingänge)
EL3114 - 4-kanalige Analog-Eingangsklemme (0 bis 20 mA, 16 Bit, Diff.-Eingänge)
EL3121 - 1-kanalige Analog-Eingangsklemme (4 bis 20 mA, 16 Bit, Diff.-Eingänge)
EL3122 - 2-kanalige Analog-Eingangsklemme (4 bis 20 mA, 16 Bit, Diff.-Eingänge)
EL3124 - 4-kanalige Analog-Eingangsklemme (4 bis 20 mA, 16 Bit, Diff.-Eingänge)
EL3141 - 1-kanalige Analog-Eingangsklemme (0 mA bis 20 mA, 16 Bit, single-ended)
EL3142 - 2-kanalige Analog-Eingangsklemme (0 mA bis 20 mA, 16 Bit, single-ended)
EL3142-0010 - 2-kanalige Analog-Eingangsklemme (-10 mA bis +10 mA, 16 Bit, single-ended)
EL3144 - 4-kanalige Analog-Eingangsklemme (0 mA bis 20 mA, 16 Bit, single-ended)
EL3151 - 1-kanalige Analog-Eingangsklemme (4 mA bis 20 mA, 16 Bit, single-ended)
EL3152 - 2-kanalige Analog-Eingangsklemme (4 mA bis 20 mA, 16 Bit, single-ended)
EL3154 - 4-kanalige Analog-Eingangsklemme (4 mA bis 20 mA, 16 Bit, single-ended)
EL3161 - 1-kanalige Analog-Eingangsklemme (0 V bis +10 V, 16 Bit, single-ended)
EL3162 - 2-kanalige Analog-Eingangsklemme (0 V bis +10 V, 16 Bit, single-ended)
EL3164 - 4-kanalige Analog-Eingangsklemme (0 V bis +10 V, 16 Bit, single-ended)

EL3201 - 1-kanalige Analog-Eingangsklemme Pt100 (RTD)
EL3201-0010 - 1-kanalige Analog-Eingangsklemme Pt100 (RTD), hochpräzise
EL3201-0020 - 1-kanalige Analog-Eingangsklemme Pt100 (RTD), hochpräzise, mit Kalibrierungszertifikat
EL3202 - 2-kanalige Analog-Eingangsklemme Pt100 (RTD)
EL3202-0010 - 2-kanalige Analog-Eingangsklemme Pt100 (RTD), hochpräzise
EL3202-0020 - 2-kanalige Analog-Eingangsklemme Pt100 (RTD), hochpräzise, mit Kalibrierungszertifikat
EL3204 - 4-kanalige Analog-Eingangsklemme Pt100 (RTD)
EL3204-0200 - 4-kanalige Universaleingangsklemme für RTD bis 240 kΩ, NTC 20 k, 16 Bit
EL3208 - 8-kanalige HD-Analog-Eingangsklemme Pt100 (RTD)
EL3214 - 4-kanalige HDAnalog-Eingangsklemme Pt100 (RTD), 3-Leiter Anschluss

EL3255 - 5-kanalige HD-Analog-Eingangsklemme, Potentiometerauswertung mit Sensorversorgung und Drahtbrucherkennung

EL3311 - 1-kanalige Analog-Eingangsklemme (Thermoelement) mit Drahtbrucherkennung)
EL3312 - 2-kanalige Analog-Eingangsklemme (Thermoelement) mit Drahtbrucherkennung)
EL3314 - 4-kanalige Analog-Eingangsklemme (Thermoelement) mit Drahtbrucherkennung)
EL3314-0010 - 4-kanalige Analog-Eingangsklemme (Thermoelement) mit Drahtbrucherkennung), hochpräzise
EL3318 - 8-kanalige Analog-HD-Eingangsklemme (Thermoelement) mit Drahtbrucherkennung)

EL3351 - 1-kanalige Analog-Eingangsklemme (Widerstandsbrücke (DMS))

EL3356 - 1-kanalige Analog-Eingangsklemme (Präzise Widerstandsbrückenauswertung)
EL3356-0010 - 1-kanalige Analog-Eingangsklemme (Präzise Wägezellenauswertung)

EL3403 - 3 Phasen Leistungsmessklemme bis max. 500 VAC
EL3413 - 3 Phasen Leistungsmessklemme bis max. 690 VAC
EL3413-0001 - 3 Phasen Leistungsmessklemme bis max. 690 VAC. UL Zulassung
EL3413-0120 - 3 Phasen Leistungsmessklemme bis max. 210 VAC
EL3433 - 3 Phasen Leistungsmessklemme bis max. 500VAC, 10 A

EL3602 - 2-kanalige Analog-Eingangsklemme (-10 bis +10 V, Diff.-Eingänge, 24 Bit)
EL3602-0002 - 2-kanalige Analog-Eingangsklemme (-200 bis +200 mV, Diff.-Eingänge, 24 Bit)
EL3602-0010 - 2-kanalige Analog-Eingangsklemme (-75 bis +75 mV, Diff.-Eingänge, 24 Bit)
EL3612 - 2-kanalige Analog-Eingangsklemme (0 bis 20 mA, Diff.-Eingänge, 24 Bit)

EL3632 - 2-kanalige Analog-Eingangsklemme für Condition Monitoring (IEPE)

EL3681 - Digital Multimeter Klemme

EL3692 - 2-kanalige Widerstandsmessklemme, hochpräzise

EL3702 - 2-kanalige Analog-Eingangsklemme (-10 bis +10 V, Diff.-Eingänge) mit Oversampling
EL3742 - 2-kanalige Analog-Eingangsklemme (0 bis 20 mA, Diff.-Eingänge) mit Oversampling

EL3773 - 6-kanalige Netzmonitoring-Oversampling-Klemme (3x Strom, 3x Spannung)

EL4001 - 1-kanalige Analog-Ausgangsklemme (0 bis 10 V)
EL4002 - 2-kanalige Analog-Ausgangsklemme (0 bis 10 V)
EL4004 - 4-kanalige Analog-Ausgangsklemme (0 bis 10 V)
EL4008 - 8-kanalige Analog-Ausgangsklemme (0 bis 10 V)

EL4011 - 1-kanalige Analog-Ausgangsklemme (0 bis 20 mA)
EL4012 - 2-kanalige Analog-Ausgangsklemme (0 bis 20 mA)
EL4014 - 4-kanalige Analog-Ausgangsklemme (0 bis 20 mA)
EL4018 - 8-kanalige Analog-Ausgangsklemme (0 bis 20 mA)

EL4021 - 1-kanalige Analog-Ausgangsklemme (4 bis 20 mA)
EL4022 - 2-kanalige Analog-Ausgangsklemme (4 bis 20 mA)
EL4024 - 4-kanalige Analog-Ausgangsklemme (4 bis 20 mA)
EL4028 - 8-kanalige Analog-Ausgangsklemme (4 bis 20 mA)

EL4031 - 1-kanalige Analog-Ausgangsklemme (-10 bis +10 V)
EL4032 - 2-kanalige Analog-Ausgangsklemme (-10 bis +10 V)
EL4034 - 4-kanalige Analog-Ausgangsklemme (-10 bis +10 V)
EL4038 - 8-kanalige Analog-Ausgangsklemme (-10 bis +10 V)

EL4102 - 2-kanalige Analog-Ausgangsklemme (0 bis 10 V)
EL4104 - 4-kanalige Analog-Ausgangsklemme (0 bis 10 V)
EL4112 - 2-kanalige Analog-Ausgangsklemme (0 bis 20 mA)
EL4112-0010 - 2-kanalige Analog-Ausgangsklemme (-10 bis +10 mA)
EL4114 - 4-kanalige Analog-Ausgangsklemme (0 bis 20 mA)
EL4122 - 2-kanalige Analog-Ausgangsklemme (4 bis 20 mA)
EL4124 - 4-kanalige Analog-Ausgangsklemme (4 bis 20 mA)
EL4132 - 2-kanalige Analog-Ausgangsklemme (-10 bis +10 V)
EL4134 - 4-kanalige Analog-Ausgangsklemme (-10 bis +10 V)

EL4712 - 2-kanalige Analog-Ausgangsklemme (0 bis 20 mA, mit Oversampling)
EL4732 - 2-kanalige Analog-Ausgangsklemme (-10 bis +10 V, mit Oversampling)

Sonderfunktionsklemmen

EL5001 - 1-kanaliges SSI-Geber-Interface
EL5001-0011 - 1-kanalige SSI-Monitor-Klemme
EL5002 - 2-kanaliges SSI-Geber-Interface

EL5021 - 1-kanalige SinCos Encoder Interface Klemme

EL5032 - 2-kanaliges EnDat2.2-Interface

EL5101 - Inkremental-Encoder-Interface
EL5101-0010 - Inkremental-Encoder-Interface, 20 Mio. Inkremente/s

EL5151 - 1-kanaliges Inkremental-Encoder-Interface
EL5152 - 2-kanaliges Inkremental-Encoder-Interface

EL6001 - 1-kanalige Serielle Schnittstellenklemme (RS232C)
EL6002 - 2-kanalige Serielle Schnittstellenklemme (RS232C)
EL6021 - 1-kanalige Serielle Schnittstellenklemme (RS422/RS485)
EL6022 - 2-kanalige Serielle Schnittstellenklemme (RS422/RS485)

EL6070 - License-Key-Klemme für TwinCAT 3.1

EL6080 - EtherCAT-Speicherklemme 128 kByte

EL6090 - EtherCAT Displayklemme mit Navigationstaster und Betriebsstundenzähler

EL6688 - EtherCAT Synchronisationsklemme IEEE1588

Kommunikationsklemmen

EL6224 - IO-Link-Klemme

EL6601 - Switch-Klemme (1 Port) für Ethernet
EL6614 - Switch-Klemme (4 Port) für Ethernet

EL6692 - EtherCAT Bridge Klemme
EL6695 - EtherCAT Bridge Klemme

Feldbus Master/Slave-Klemmen

EL6201 - AS-i-Masterklemme
EL6631-0010 - PROFINET DEVICE
EL6631 - PROFINET-RT-CONTROLLER
EL6632 - PROFINET-IRT-CONTROLLER
EL6652 - EtherNet/IP Masterklemme
EL6652-0010 - EtherNet/IP Slaveklemme
EL6720 - Lightbus-Masterklemme
EL6731 - PROFIBUS-Masterklemme
EL6731-0010 - PROFIBUS-Slaveklemme
EL6740-0010 - INTERBUS-Slaveklemme
EL6751 - CANopen-Masterklemme
EL6751-0010 - CANopen-Slaveklemme
EL6752 - DeviceNet-Masterklemme
EL6752-0010 - DeviceNet-Slaveklemme
EL6851 - DMX-Masterklemme
EL6851-0010 - DMX-Slaveklemme

Motorklemmen, Motor-Endstufen

EL7031 - Schrittmotorklemme 24 VDC; 1,5 A
EL7041 - Schrittmotorklemme 50 VDC, 5 A, mit Inkremental-Encoder
EL7041-0001 - Schrittmotorklemme 50 VDC, 5 A, mit Inkremental-Encoder und digitalem Ausgang (Bremse)
EL7041-1000 - Schrittmotorklemme 50 VDC, 5 A, mit Inkremental-Encoder (Trimatic-Endstufe)

EL7201-0000 - Servomotorklemme, MDP742 Profil, 50 VDC; 2,8 Aeff
EL7201-0001 - Servomotorklemme, DS402 Profil, 50 VDC; 2,8 Aeff
EL7211-0000- Servomotorklemme, MDP742 Profil, 50 VDC; 4,5 Aeff
EL7211-0001- Servomotorklemme, DS402 Profil, 50 VDC; 4,5 Aeff

EL7201-0010 - Servomotorklemme, MDP742 Profil, 50 VDC; 2,8 Aeff mit OCT
EL7201-0011 - Servomotorklemme, DS402 Profil, 50 VDC; 2,8 Aeff mit OCT
EL7211-0010 - Servomotorklemme, MDP742 Profil, 50 VDC; 4,5 Aeff mit OCT
EL7211-0011 - Servomotorklemme, DS402 Profil, 50 VDC; 4,5 Aeff mit OCT

EL7201-9014 - Servomotorklemme, 50 VDC; 2,8 Aeff mit OCT und STO
EL7211-9014 - Servomotorklemme, 50 VDC; 4,5 Aeff mit OCT und STO

EL7037 - Schrittmotorklemme 24 VDC; 1,5 A, mit Feldorientierter Regelung
EL7047 - Schrittmotorklemme 50 VDC; 5 A, mit Feldorientierter Regelung

EL7332 - 2-kanalige DC-Motor-Endstufe 24 VDC, 1 A
EL7342 - 2-kanalige DC-Motor-Endstufe 50 VDC, 3,5 A

System- und Funktionsklemmen

EL9011 - Abschlusskappe
EL9070 - Schirmklemme
EL9080 - Trennklemme

EL9100 - Einspeiseklemme, 24 VDC
EL9110 - Einspeiseklemme mit Diagnose, 24 VDC
EL9150 - Einspeiseklemme, 230 VAC (120 VAC)
EL9160 - Einspeiseklemme mit Diagnose, 230 VAC (120 VAC)

EL9181 - Potenzialverteilungsklemme, 2 getrennte Potenziale
EL9182 - Potenzialverteilungsklemme, 8 getrennte Potenziale
EL9183 - Potenzialverteilungsklemme, 1 Potenzial, 16 Klemmstellen

EL9184 - Potenzialverteilungsklemme, 2 x 8-fach (positiv/negativ)
EL9186 - Potenzialverteilungsklemme, 8-fach (positiv)
EL9187 - Potenzialverteilungsklemme, 8-fach (negativ)
EL9188 - Potenzialverteilungsklemme, 16-fach (positiv)
EL9189 - Potenzialverteilungsklemme, 16-fach (negativ)

EL9190 - Einspeiseklemme, bis zu 230 VAC

EL9195 - Schirmklemme, bis zu 230 VAC

EL9200 - Einspeiseklemme, 24 VDC, mit 6,3 A Feinsicherung
EL9210 - Einspeiseklemme mit Diagnose, 24 VDC, mit 6,3 A Feinsicherung
EL9250 - Einspeiseklemme, 230 VAC, mit 6,3 A Feinsicherung
EL9260 - Einspeiseklemme mit Diagnose, 230 VAC, mit 6,3 A Feinsicherung
EL9290 - Einspeiseklemme, bis zu 230 VAC, mit 6,3 A Feinsicherung

EL9400 - Netzteilklemme zur E-Bus Auffrischung
EL9410 - Netzteilklemme zur E-Bus Auffrischung mit Diagnose

EL9540 - Surgefilter-Feldversorgung
EL9550 - Surgefilter-System- und Feldversorgung

EL9505 - Netzteilklemme 5 VDC
EL9508 - Netzteilklemme 8 VDC
EL9510 - Netzteilklemme 10 VDC
EL9512 - Netzteilklemme 12 VDC
EL9515 - Netzteilklemme 15 VDC
EL9560 - Netzteilklemme 24 / 24 VDC

EL9570 - Puffer-Kondensator-Klemme (500 µF, 50 V)
EL9576 - Puffer-Kondensator-Klemme mit EtherCAT-Anbindung

Klemmenmodule (E-Bus)

EM2042 - Sechzehnkanaliges, digitales Ausgangsmodul mit D-Sub-Anschluss

EM3701 - 1-kanaliges Differenzdruckmessmodul (-100 hPa bis +100 hPa)
EM3702 - 2-kanaliges Relativdruckmessmodul (0 hPa bis +7500 hPa)
EM3712 - 2-kanaliges Relativdruckmessmodul (-1000 hPa bis +1000 hPa)

EM7004 - 4-Achs-Interface

Weitere Dokumentationen zu Feldbuskomponenten von Beckhoff finden Sie auf unserer Homepage (http://www.beckhoff.de) unter Download.


Feldbus-Information-System - Feldbuskarten und Switche

Dokumentationen für BECKHOFF Feldbuskarten und Switche

Feldbuskarten

FC200x - PCI-Karten für Lightbus
FC310x - PCI-Karten für PROFIBUS
FC510x - PCI-Karten für CANopen
FC750x - PCI-Karten für SERCOS
FC900x - PCI-Karten für Ethernet und EtherCAT

Switche

CU1128 - EtherCAT-Sternverteiler

CU2005 - 5-Port Switch für Ethernet
CU2008 - 8-Port Switch für Ethernet (ersetzt ES2008)
CU2208 - 8-Port Switch für Ethernet (Gigabit)
CU2016 - 16-Port Switch für Ethernet (ersetzt ES2016)

CU2608 - 8-Port Switch für Ethernet in Schutzart IP67

ES20xx - 8 und 16-Port Switche für Ethernet (nicht mehr lieferbar)


Fieldbus-Information-System - Feldbuszubehör

Dokumentationen zu Beckhoff Feldbuszubehör

Download-Finder

Datenblätter zu Feldbuszubehör finden Sie mit dem Download-Finder.

Weiteres Dokumentationen für Feldbuszubehör

Leitung

ZB9010 - Leitung für Industrial Ethernet und EtherCAT (für feste Verlegung)
ZB9020 - Leitung für Industrial Ethernet und EtherCAT (Schleppkettentauglich)

Software

KS2000 - Konfigurationssoftware
KS8000 - Kommunikations-Bibliothek

Hardware

C9900-L100 - License-Key-USB-Stick für TwinCAT 3.1

CU1521 - EtherCAT-Medienkonverter Multimode-LWL
CU1521-0010 - EtherCAT-Medienkonverter Singlemode-LWL
CU1561 - EtherCAT-Medienkonverter LWL (POF)

CU2508 - Ethernet Port Multiplier

ET2000 - Industrial-Ethernet-Multichannel-Probe

ZB8610 - Lüftermodul für EtherCAT- und Busklemmen