IO-Konfiguration in TwinCAT
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC® und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, DE102004044764, DE102007017835 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland.
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Hinweise
In der vorliegenden Dokumentation werden die folgenden Hinweise verwendet.
Diese Hinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
SmallWarningYellow GEFAHR
Akute Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow WARNUNG
Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow VORSICHT
Schädigung von Personen!
Wenn dieser Sicherheitshinweis nicht beachtet wird, können Personen geschädigt werden!
Hinweis
Schädigung von Umwelt/Geräten oder Datenverlust
Wenn dieser Hinweis nicht beachtet wird, können Umweltschäden, Gerätebeschädigungen oder Datenverlust entstehen.
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version | Kommentar
1.0 | Erste Veröffentlichung


Einführung

Einführung
Einführung
Die IO-Konfiguration ist die Voraussetzung für das Verwenden der Funktionen von IO-Modulen in einem SPS-Programm. Sie umfasst das Anfügen und Parametrieren von IO-Modulen in TwinCAT.
Diese Schnellstartanleitung beschreibt die grundlegende IO-Konfiguration in TwinCAT 3 für IO-Module vom Typ:
▪
EtherCAT-Box (EPxxxx)
▪
EtherCAT-P-Box (EPPxxxx)
Die vollständige Dokumentation zu TwinCAT 3 finden Sie unter diesem Link:
https://infosys.beckhoff.com/content/1031/tcinfosys3/html/startpage.htm?id=8037999518053714500


Unterscheidung Online/Offline

Unterscheidung Online/Offline
Unterscheidung Online/Offline
Die Unterscheidung Online/Offline bezieht sich auf das Vorhandensein der tatsächlichen I/O-Umgebung (Antriebe, Klemmen, Box-Module).
Wenn die Konfiguration im Vorfeld der Anlagenerstellung z.B. auf einem Laptop als Programmiersystem erstellt werden soll, ist nur die "Offline-Konfiguration" möglich. Dann müssen alle Komponenten händisch in der Konfiguration z.B. nach Elektro-Planung eingetragen werden (wie unter Konfigurationserstellung TwinCAT - Manuell beschrieben ist).
Ist die vorgesehene Steuerung bereits an das EtherCAT-System angeschlossen, alle Komponenten mit Spannung versorgt und die Infrastruktur betriebsbereit, kann die TwinCAT Konfiguration auch vereinfacht durch das so genannte "Scannen" vom Runtime-System aus erzeugt werden. Dies ist der so genannte Online-Vorgang.
In jedem Fall prüft der EtherCAT‑Master bei jedem realen Hochlauf, ob die vorgefundenen Geräte der Konfiguration entsprechen.
Damit die aktuellsten Features/Einstellungen des Masters genutzt werden können, sollte immer die aktuellste ESI-Datei heruntergeladen werden. Beachten Sie bitte deshalb den nachfolgenden Hinweis.
Installation der neusten ESI-XML-Device-Description
Der TwinCAT Systemmanager benötigt zur Konfigurationserstellung im Online- und Offline-Modus die Gerätebeschreibungsdateien der zu verwendeten Geräte. Die Gerätebeschreibungen sind die so genannten ESI (EtherCAT Slave Information) in Form von XML-Dateien. Diese Dateien können vom jeweiligen Hersteller angefordert werden bzw. werden zum Download bereitgestellt. Auf der Beckhoff Website werden die ESI für Beckhoff EtherCAT-/EtherCAT-P-Geräte bereitgehalten (http://www.beckhoff.de/german/download/elconfg.htm?id=1983920606140). Die ESI-Dateien sind im Installationsverzeichnis von TwinCAT (Standardeinstellung: C:\TwinCAT\IO\EtherCAT) abzulegen. Beim Öffnen eines neuen Systemmanager-Fensters werden die Dateien einmalig eingelesen. TwinCAT bringt bei der Installation die Beckhoff-ESI-Dateien mit, die zum Erstellungszeitpunkt des TwinCAT builds aktuell waren. Ab TwinCAT 2.11 und in TwinCAT 3 kann aus dem Systemmanager heraus das ESI-Verzeichnis aktualisiert werden, wenn der Programmier-PC mit dem Internet verbunden ist (TwinCAT → EtherCAT-Devices → Update Device Description…)
Update EtherCAT Device Description 1439726603


IO-Konfiguration offline

IO-Konfiguration offline
IO-Konfiguration offline
In diesem Teil der Dokumentation wird die manuelle Konfiguration einer EtherCAT-Box/EtherCAT-P-Box in TwinCAT beschrieben.
▪
Das EtherCAT-System muss sich in einem sicheren, spannungslosen Zustand befinden bevor Sie die EtherCAT-/EtherCAT-P-Module an das EtherCAT-Netzwerk anschließen.
▪
Nach Einschalten der Betriebsspannung öffnen Sie den TwinCAT System Manager (Config-Mode)
▪
Fügen Sie ein neues E/A-Gerät an. Im nachfolgenden Dialog wählen Sie das Gerät EtherCAT (Direct Mode), bestätigen Sie mit OK.
Appending a new I/O device
Anfügen eines neuen E/A-Gerätes (E/A-Geräte -> Rechte Maustaste -> Gerät anfügen...)
Select the device (EtherCAT)
Auswahl des Gerätes (EtherCAT)
▪
Fügen Sie eine neue Box an.
Appending a new box
Anfügen einer neuen Box (Gerät -> Rechte Maustaste -> Box anfügen...)
▪
Im angezeigten Dialog wählen Sie die gewünschte Box (z.B. EPP1322-0001), bestätigen Sie mit OK.
Select a box
Auswahl einer Box (z.B. EPP1322-0001)


IO-Konfiguration online

IO-Konfiguration online
IO-Konfiguration online
In diesem Teil der Dokumentation wird die Konfiguration einer physisch vorhandenen EtherCAT-/EtherCAT-P-Box in TwinCAT beschrieben.
Zur Konfigurationserstellung
▪
muss die reale EtherCAT‑/EtherCAT‑P‑ und IO-Link-Hardware (Geräte, Koppler, Antriebe) vorliegen und installiert sein.
▪
die Geräte/Module müssen über EtherCAT‑/EtherCAT‑P‑Kabel oder IO-Link-Kabel so verbunden sein wie sie später eingesetzt werden sollen.
▪
die Geräte/Module müssen mit Energie versorgt werden und kommunikationsbereit sein.
▪
TwinCAT muss auf dem Zielsystem im CONFIG-Modus sein.
Der Online-Scan-Vorgang setzt sich zusammen aus:
▪
Erkennen des EtherCAT‑/EtherCAT‑P‑Gerätes (Ethernet-Port am IPC)
▪
Erkennen der angeschlossenen EtherCAT‑/EtherCAT‑P‑Teilnehmer. Dieser Schritt kann auch unabhängig vom vorherigen Schritt durchgeführt werden.
▪
Problembehandlung
Auch kann der Scan bei bestehender Konfiguration zum Vergleich durchgeführt werden.
Erkennen/Scan des EtherCAT‑/EtherCAT‑P Geräts
Befindet sich das TwinCAT-System im Config-Modus (TwinCAT Icon blau bzw. blaue Anzeige im Systemmanager) kann online nach Geräten gesucht werden.
TwinCAT Anzeige Config-Modus
Online Scannen im Config Mode
Die Online-Suche im RUN-Modus (produktiver Betrieb) ist nicht möglich.
Es ist die Unterscheidung zwischen TwinCAT-Programmiersystem und TwinCAT-Zielsystem zu beachten. Das TwinCAT-Icon neben der Windows-Uhr stellt immer den TwinCAT-Modus des lokalen IPC dar. Im Systemmanager-Fenster wird dagegen der TwinCAT-Zustand des Zielsystems gezeigt.
TwinCAT target und local System
Im Konfigurationsbaum bringt Sie ein Rechtsklick auf den Punkt „I/O Devices“ zum Such-Dialog.
Scan Devices
Dieser Scan-Modus versucht nicht nur EtherCAT‑/EtherCAT‑P‑Geräte (bzw. die als solche nutzbaren Ethernet-Ports) zu finden, sondern auch NOVRAM, Feldbuskarten, SMB etc. Nicht alle Geräte können jedoch automatisch gefunden werden.
Hinweis automatischer Gerätescan
Hinweis automatischer Gerätescan
Ethernet Ports mit installierten TwinCAT Realtime-Treiber werden als "RT-Ethernet" Geräte angezeigt. Testweise wird an diesen Ports ein EtherCAT-Frame verschickt. Erkennt der Scan-Agent an der Antwort, dass ein EtherCAT‑/EtherCAT‑P‑Gerät angeschlossen ist, wird der Port allerdings gleich als "EtherCAT Device" angezeigt.
erkannte Ethernet-Geräte
Für alle angewählten Geräte wird nach Bestätigung "OK" im nachfolgenden ein Teilnehmer-Scan vorgeschlagen (siehe nachfolgende Abbildung).
Erkennen/Scan der EtherCAT Teilnehmer
Funktionsweise Online Scan
Beim Scan fragt der Master die Identity Information des EtherCAT‑/EtherCAT‑P Devices aus dem Device-EEPROM ab. Es werden Name und Revision zur Typbestimmung herangezogen. Die entsprechenden Geräte werden dann in den hinterlegten ESI-Daten gesucht und in dem dort definierten Default-Zustand in den Konfigurationsbaum eingebaut.
Wurde ein EtherCAT-Device in der Konfiguration angelegt (manuell oder durch Scan), kann das I/O-Feld nach Teilnehmern/Slaves gescannt werden.
Scan for Boxes
Scan-Abfrage nach dem automatischen Anlegen eines EtherCAT-/EtherCAT-P-Gerätes
Die Konfiguration wurde aufgebaut und direkt in den Online-Zustand (OPERATIONAL) versetzt. Das EtherCAT System sollte sich in einem funktionsfähigen zyklischen Betrieb, wie in der nachfolgenden Abbildung dargestellt, befinden.
beispielhafte Online-Anzeige
Zu beachten sind:
▪
Alle Boxen sollten im OP-State sein
▪
"Frames/sec" soll der Zykluszeit unter Berücksichtigung der versendeten Frameanzahl sein
▪
es sollen weder übermäßig "LostFrames"- noch CRC-Fehler auftreten
Die Konfiguration ist nun fertig gestellt. Sie kann auch wie im manuellen Vorgang beschrieben verändert werden.
Wie in der nachfolgenden Abbildung sichtbar, wird die angeschlossene EtherCAT‑/EtherCAT‑P‑Box (hier: EPP1322-0001 und EPP1008-0002) im TwinCAT Baum angezeigt.
Master-Anzeige nach Scan for Boxes
Box-Anzeige nach „Scan for boxes“
Problembehandlung
Beim Scannen können verschiedene Effekte auftreten.
▪
es wird ein unbekanntes Gerät entdeckt, d.h. ein EtherCAT‑/EtherCAT‑P‑Device für den keine ESI-XML-Beschreibung vorliegt.
In diesem Fall bietet der Systemmanager an, die im Gerät eventuell vorliegende ESI auszulesen.
▪
Teilnehmer werden nicht richtig erkannt
Ursachen können sein
- fehlerhafte Datenverbindungen, es treten Datenverluste während des Scans auf
- Device hat ungültige Gerätebeschreibung
Es sind die Verbindungen und Teilnehmer gezielt zu überprüfen, z.B. durch den Emergency Scan.
Der Scan ist dann erneut vorzunehmen.
Scan über bestehender Konfiguration
Wird der Scan bei bestehender Konfiguration angestoßen, kann die reale I/O-Umgebung genau der Konfiguration entsprechen oder differieren. So kann die Konfiguration verglichen werden.
Configuration is identical
Identische Konfiguration
Sind Unterschiede feststellbar, werden diese im Korrekturdialog angezeigt, die Konfiguration kann umgehend angepasst werden.
Beispiel-Korrekturdialog
Es wird empfohlen das Häkchen „Extended Information“ zu setzen, weil dadurch Unterschiede in der Revision sichtbar werden.
Farbe | Erläuterung
grün | dieses EtherCAT-/EtherCAT-P-Device findet seine Entsprechung auf der Gegenseite. Typ und Revision stimmen überein.
blau | dieses EtherCAT-/EtherCAT-P-Device ist auf der Gegenseite vorhanden, aber in einer anderen Revision. Ist die gefundene Revision > als die konfigurierte Revision, ist der Einsatz unter Berücksichtung der Kompatibilität möglich. Ist die gefundene Revision < als die konfigurierte Revision, ist der Einsatz vermutlich nicht möglich. Eventuell unterstützt das vorgefundene Gerät nicht alle Funktionen, die der Master von ihm aufgrund der höheren Revision erwartet.
hellblau | dieses EtherCAT-/EtherCAT-P-Device wird ignoriert (Button "Ignore")
rot | dieses EtherCAT-/EtherCAT-P-Device ist auf der Gegenseite nicht vorhanden.
Beispiel-Korrekturdialog mit Änderungen
Sind alle Änderungen übernommen oder akzeptiert, können sie durch „OK“ in die reale *.tsm-Konfiguration übernommen werden.


Konfiguration von EtherCAT P mit TwinCAT

Konfiguration von EtherCAT P mit TwinCAT
Konfiguration von EtherCAT P mit TwinCAT
Karteireiter EtherCAT P
Ab TwinCAT 3 Build 4020 verfügt TwinCAT über das Tab „EtherCAT P“. Dieses Tab bietet ein Planungstool, um Spannungen, Ströme und Kabellängen des EtherCAT-P-Systems zu berechnen. Die nachfolgende Abbildung zeigt das Tab EtherCAT P wenn kein Device an dem Verteiler-Device angeschlossen ist (A).
No box at EP1322
Karteireiter EtherCAT P: Kein Device an Verteiler-Device angeschlossen
Sobald ein Device an dem Verteiler-Device angeschlossen ist (A), wird auch die Nummer/Buchstabe des Ports angezeigt (siehe nachfolgende Abbildung, B).
One box at EPP1322
Karteireiter EtherCAT P: Ein Device an Verteiler-Device angeschlossen
Sind drei Devices an den drei Ports des Verteiler-Devices angeschlossen (A), werden diese wie in der nachfolgenden Abbildung dargestellt, angezeigt (B).
EtherCAT P tab 3 boxes at 3 ports
Karteireiter EtherCAT P: Drei Devices am Verteiler-Device angeschlossen
Wie Sie sich die Topologie Ihres EtherCAT-P-Systems in TwinCAT anzeigen lassen können, wird hier beschrieben.
Port | Kennzeichnung der Ports mit Nummern/Buchstaben wie zuvor beschrieben
Wire Gauge | Auswahl der Aderquerschnittsfläche des Kabels welches verwendet werden soll AWG 22 = 0,34 mm² AWG 24 = 0,22 mm² AWG 26 = 0,14 mm²
Length (m) | Angabe der Kabellänge die verwendet werden soll
Check EtherCAT P System | Ist mindestens ein Device an der Steuerung angeschlossen, kann das angeschlossene EtherCAT-P-System geprüft werden.
Type | Auflistung der beiden Spannungen: Steuerspannung US, Lastspannung UP
Actual Voltage (V) | Die jeweilige Spannung mit der das System versorgt wird, kann manuell eingetragen werden. Die Default-Einstellung ist 24,00 V.
Min Voltage (V) | Die minimale Spannung wird durch das Device vorgegeben und in der ESI-Datei beschrieben. Nach dieser ist das EtherCAT-P-System auszulegen. Diese Spannung gilt es nicht zu unterschreiten.
Internal Load (A) | Der Strom den das Device verbraucht, wird aus der ESI-Datei der jeweiligen Box gelesen.
Load (A) | Der Gesamtverbrauch der an den Schnittstellen angeschlossenen Sensoren/Aktoren kann hier angegeben werden, z.B. 100 mA.
Load Type | An dieser Stelle kann die Charakteristik der Last, welche an die Devices angeschlossen wird, ausgewählt werden. Welche der drei Auswahlmöglichkeiten (Sw Regulator, LDO, Resistor) auf Ihre Last zutrifft, müssen Sie dem zugehörigen Datenblatt entnehmen. Im Zweifelsfall wählen Sie bitte den Default-Wert „Sw Regulator“ aus. Sw Regulator: Schaltregler, verbrauchen mehr Energie und benötigen deshalb ein effizientes Netzteil. LDO: Low-Drop-Spannungsregler, häufig ist der Energiebedarf klein und die Wärmeabfuhr stellt kein Problem dar Beispiel: Näherungssensor. Resistor: elektronische, passive Bauteile Beispiel: Relais, Spule
Wenn Sie auf den Button „Check EtherCAT P System“ klicken, werden alle Devices die an Ihrem TwinCAT-Baum angefügt sind wie nachfolgend dargestellt aufgelistet.
Check EtherCAT P System 1
Check EtherCAT P System
Check US, Check UP | Auswahl, welche der beiden Spannungen überprüft werden soll.
Name | Bezeichnungen des im TwinCAT Baum angefügten Devices
Supply Voltage (V) | Spannung mit der die Boxen versorgt werden. Für Device 1 kann die Spannung manuell eingetragen werden.
Min Voltage (V) | Siehe Beschreibung oben
Input Resistance (Ω) | Eingangswiderstand, der über die Kabellänge und den Kabelquerschnitt berechnet wird.
Current (A) | Anzeige für den Strom
Load (A) | Siehe Beschreibung oben
Cable Length (m) | Die verwendete Kabellänge muss manuell eingegeben werden.
Wire Gauge | Siehe Beschreibung oben
Anwendungsbeispiel mit Problemfall und Problembehebung
In der nachfolgenden Abbildung weist die Planung des EtherCAT-P-Systems kein Problem auf. Alle Spannungen in der Spalte „Supply Voltage (V)“ sind grün hinterlegt.
Check EtherCAT P System Fehlerfall behoben
Check EtherCAT P System ohne Fehler
In der nachfolgenden Abbildung weist die Planung einen Fehler auf. Die „Supply Voltage (V)“ der Box 5 unterschreitet die „Min. Voltage (V)“. Das entsprechende Feld ist rot hinterlegt. Der Fehler tritt auf, da längere Kabel verwendet (einstellbar in Cable Length (m)) und zudem AWG 24 anstatt AWG 22 Kabel (einstellbar in Wire Gauge) verwendet werden.
Check EtherCAT P System Fehlerfall
Check EtherCAT P System Fehlerfall
Es bieten sich die folgenden drei Möglichkeiten das System anzupassen, damit kein Fehler auftritt:
Eine höhere Spannung einspeisen: Es sind max. 28.8 V möglich
Ein EtherCAT-P-Kabel mit einer größeren Aderquerschnittsfläche verwenden (AWG 22 anstatt AWG 24)
Spannung neu einspeisen
Topologie des EtherCAT-P-Systems
Sie können sich die Topologie Ihres EtherCAT-P-Systems, wie in der nachfolgenden Abbildung beschrieben, anschauen:
A: Im TwinCAT-Baum „Device1 (EtherCAT)“ anklicken
B: Karteireiter „EtherCAT“ anklicken
C: Button „Topology“ anklicken
D: Die Topologie Ihres EtherCAT-P-Systems wird angezeigt. Hier als Beispiel: Drei Devices sind an den drei Ports des Verteiler-Devices angeschlossen.
Topology 3 Boxes at 3 ports way
Topologie die EtherCAT-P-Systems


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Support und Service


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246 963 157
Fax: | +49(0)5246 963 9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246 963 460
Fax: | +49(0)5246 963 479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246 963 0
Fax: | +49(0)5246 963 198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.