EPP9001 - EtherCAT-P-/EtherCAT-Connector mit Spannungsweiterleitung
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® und XPlanar® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH. Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizenziert durch die Beckhoff Automation GmbH, Deutschland.
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Hinweise
In der vorliegenden Dokumentation werden die folgenden Hinweise verwendet.
Diese Hinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
SmallWarningYellow GEFAHR
Akute Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow WARNUNG
Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow VORSICHT
Schädigung von Personen!
Wenn dieser Sicherheitshinweis nicht beachtet wird, können Personen geschädigt werden!
Hinweis
Schädigung von Umwelt/Geräten oder Datenverlust
Wenn dieser Hinweis nicht beachtet wird, können Umweltschäden, Gerätebeschädigungen oder Datenverlust entstehen.
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version
Änderungen
1.0
▪
Erste Veröffentlichung
Firm- und Hardware-Stände
Diese Dokumentation bezieht sich auf den zum Zeitpunkt ihrer Erstellung gültigen Firm- und Hardware-Stand.
Die Eigenschaften der Module werden stetig weiterentwickelt und verbessert. Module älteren Fertigungsstandes können nicht die gleichen Eigenschaften haben, wie Module neuen Standes. Bestehende Eigenschaften bleiben jedoch erhalten und werden nicht geändert, so dass ältere Module immer durch neue ersetzt werden können.
Den Firm- und Hardware-Stand (Auslieferungszustand) können Sie der auf der Seite der EtherCAT Box aufgedruckten Batch-Nummer (D-Nummer) entnehmen.
Syntax der Batch-Nummer (D-Nummer)
D: WW YY FF HH
WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit D-Nr. 29 10 02 01:
29 - Produktionswoche 29
10 - Produktionsjahr 2010
02 - Firmware-Stand 02
01 - Hardware-Stand 01
Beckhoff Identification Code (BIC)
Der Beckhoff Identification Code enthält zusätzliche Informationen über den Auslieferungszustand des Moduls: Allgemeiner Hinweis zur Einführung des Beckhoff Identification Code (BIC).


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
EtherCAT-P-Box-Module
•
Einführung
•
Technische Daten
•
Lieferumfang


EtherCAT-P-Box-Module

Produktübersicht [image] EtherCAT-P-Box-Module
EtherCAT-P-Box-Module
EtherCAT P
EtherCAT P ergänzt die EtherCAT-Technologie um ein Verfahren, bei dem Kommunikation und Versorgungsspannungen auf einer gemeinsamen Leitung übertragen werden. Alle Eigenschaften von EtherCAT bleiben bei diesem Verfahren erhalten.
Es werden zwei Versorgungsspannungen pro EtherCAT-P-Leitung übertragen. Die Versorgungsspannungen sind galvanisch voneinander getrennt und sind somit einzeln schaltbar. Die Nennspannung der Versorgungsspannungen ist 24 VDC.
EtherCAT P verwendet den gleichen Leitungs-Aufbau wie EtherCAT: eine 4-adrige Ethernet-Leitung mit M8-Steckverbindern. Die Steckverbinder sind mechanisch codiert, so dass ein Vertauschen von EtherCAT-Steckverbindern und EtherCAT-P-Steckverbindern nicht möglich ist.
EtherCAT-P-Box-Module
EtherCAT-P-Box-Module sind EtherCAT-P-Slaves in Schutzart IP67. Sie sind vorgesehen für den Betrieb in nassen, schmutzigen oder staubigen Industrie-Umgebungen.
EtherCAT P Einführung
EtherCAT P
Basis-Dokumentation zu EtherCAT
Eine detaillierte Beschreibung des EtherCAT-Systems finden Sie in der System Basis-Dokumentation zu EtherCAT, die auf unserer Homepage (www.beckhoff.de) unter Downloads zur Verfügung steht.


Einführung

Produktübersicht [image] Einführung
Einführung
EPP9001-0060
EPP9001-0060 | EtherCAT-P-/EtherCAT-Connector mit Spannungsweiterleitung
Die EtherCAT-P-Box EPP9001-0060 wandelt das ankommende EtherCAT-P-Signal (rote M8-Buchse, EtherCAT-P-kodiert) in ein EtherCAT-Signal (grüne M8-Buchse) um. Zusätzlich befindet sich auf der EtherCAT-P-Box die Spannungsauskopplung von den Spannungen US und UP (schwarze M8-Buchse).
EPP9001-0060 ist ein aktiver EtherCAT-Teilnehmer, d. h. sie taucht im EtherCAT-Prozessabbild des EtherCAT-Masters, z. B. TwinCAT, auf.


Technische Daten

Produktübersicht [image] Technische Daten
Technische Daten
Alle Werte sind typische Werte bei 25 °C, wenn nicht anders angegeben.
Technische Daten | EPP9001-0060
Feldbus
Feldbus | EtherCAT
Eingang | EtherCAT P: Kombinierter Anschluss für EtherCAT und Versorgungsspannungen 1 x M8-Buchse, P-kodiert, rot
Ausgang | 1 x M8-Buchse, grün
Versorgungsspannungen
Eingang | Siehe Feldbus-Eingang
Ausgang | 1x M8-Buchse, schwarz
Steuerspannung US
Nennspannung | 24 VDC (-15 % / +20 %)
Ausgangsstrom (X61) | max. 2,9 A 1)
Verbraucher | Modulelektronik: 100 mA
Peripheriespannung UP
Nennspannung | 24 VDC (-15 % / +20 %)
Ausgangsstrom (X61) | max. 3 A
Verbraucher | -
Umgebungsbedingungen
Umgebungstemperatur im Betrieb | -25 .. +60 °C 0 .. +55 °C gemäß cURus
Umgebungstemperatur bei Lagerung | -40 .. +85 °C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Mechanik
Gewicht | ca. 90 g
Einbaulage | beliebig
Zulassungen und Konformität
Zulassungen | CE, cURus
1) Dieser Wert ist der maximale Summenstrom für EtherCAT P abzüglich der Stromaufnahme
der Modulelektronik: 3,0 A – 100 mA = 2,9 A.
Zusätzliche Prüfungen
Die Boxen sind folgenden zusätzlichen Prüfungen unterzogen worden:
Prüfung | Erläuterung
Vibration | 10 Frequenzdurchläufe, in 3 Achsen
 | 5 Hz < f < 60 Hz Auslenkung 0,35 mm, konstante Amplitude
 | 60,1 Hz < f < 500 Hz Beschleunigung 5 g, konstante Amplitude
Schocken | 1000 Schocks je Richtung, in 3 Achsen
 | 35 g, 11 ms


Lieferumfang

Produktübersicht [image] Lieferumfang
Lieferumfang
Vergewissern Sie sich, dass folgende Komponenten im Lieferumfang enthalten sind:
▪
1x EtherCAT-P-Box EPP9001-0060
▪
1x Schutzkappe für EtherCAT-P-Buchse, M8, rot (vormontiert)
▪
1x Schutzkappe für EtherCAT-Buchse, M8, grün (vormontiert)
▪
1x Schutzkappe für Versorgungsspannungs-Ausgang, M8, schwarz (vormontiert)
▪
10x Beschriftungsschild unbedruckt (1 Streifen à 10 Stück)
Vormontierte Schutzkappen gewährleisten keinen IP67-Schutz
Schutzkappen werden werksseitig vormontiert, um Steckverbinder beim Transport zu schützen. Sie sind u.U. nicht fest genug angezogen, um die Schutzart IP67 zu gewährleisten.
Stellen Sie den korrekten Sitz der Schutzkappen sicher, um die Schutzart IP67 zu gewährleisten.


Montage und Verkabelung

Montage und Verkabelung
Montage und Verkabelung
Weiterführende Informationen
•
Montage
•
Verkabelung


Montage

Montage und Verkabelung [image] Montage
Montage
Weiterführende Informationen
•
Abmessungen
•
Befestigung
•
Funktionserdung (FE)


Abmessungen

Montage und Verkabelung [image] Montage [image] Abmessungen
Abmessungen
Abmessungen
Alle Maße sind in Millimeter angegeben.
Gehäuseeigenschaften
Gehäusematerial | PA6 (Polyamid)
Vergussmasse | Polyurethan
Montage | zwei Befestigungslöcher Ø 3,5 mm für M3
Metallteile | Messing, vernickelt
Kontakte | CuZn, vergoldet
Einbaulage | beliebig
Schutzart | im verschraubten Zustand IP65, IP66, IP67 (gemäß EN 60529)
Abmessungen (H x B x T) | ca. 86 x 30 x 22 mm
Gewicht | ca. 90 g


Befestigung

Montage und Verkabelung [image] Montage [image] Befestigung
Befestigung
Hinweis
Verschmutzung bei der Montage
Verschmutzte Steckverbinder können zu Fehlfunktion führen. Die Schutzart IP67 ist nur gewährleistet, wenn alle Kabel und Stecker angeschlossen sind.
•
Schützen Sie die Steckverbinder bei der Montage vor Verschmutzung.
Montieren Sie das Modul mit zwei M3-Schrauben an den Befestigungslöchern in den Ecken des Moduls. Die Befestigungslöcher haben kein Gewinde.


Funktionserdung (FE)

Montage und Verkabelung [image] Montage [image] Funktionserdung (FE)
Funktionserdung (FE)
Das obere Befestigungsloch dient gleichzeitig als Anschluss für die Funktionserdung (FE).
Stellen Sie sicher, dass die Box über den Anschluss für die Funktionserdung (FE) niederimpedant geerdet ist. Das erreichen Sie z.B., indem Sie die Box an einem geerdeten Maschinenbett montieren.
Anschluss für die Funktionserdung (FE)


Verkabelung

Montage und Verkabelung [image] Verkabelung
Verkabelung
Weiterführende Informationen
•
Anzugsdrehmomente für Steckverbinder
•
EtherCAT P und EtherCAT
•
Versorgungsspannungs-Ausgang


Anzugsdrehmomente für Steckverbinder

Montage und Verkabelung [image] Verkabelung [image] Anzugsdrehmomente für Steckverbinder
Anzugsdrehmomente für Steckverbinder
Schrauben Sie M8-Steckverbinder mit einem Drehmomentschlüssel fest. (z.B. ZB8801 von Beckhoff)
Drehmoment: 0,4 Nm.


EtherCAT P und EtherCAT

Montage und Verkabelung [image] Verkabelung [image] EtherCAT P und EtherCAT
EtherCAT P und EtherCAT
Hinweis
Beschädigung des Gerätes möglich!
Setzen Sie das EtherCAT/EtherCAT-P-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Module beginnen!
Hinweis
Verwechselungs-Gefahr
M8-Steckverbinder für Versorgungsspannungen haben die gleiche Bauform wie M8-Steckverbinder für EtherCAT. Beachten Sie die farbliche Codierung der Steckverbinder, um Fehlstecken zu vermeiden:
schwarz: Versorgungsspannungen
grün: EtherCAT
Weiterführende Informationen
•
Steckverbinder
•
Status-LEDs
•
EtherCAT P Leitungsverluste
•
EtherCAT Leitungen


Steckverbinder

Montage und Verkabelung [image] Verkabelung [image] EtherCAT P und EtherCAT [image] Steckverbinder
Steckverbinder
Steckverbinder für EtherCAT P und EtherCAT
X50 – EtherCAT P Eingang
X41 – EtherCAT Ausgang
Kontaktbelegung X50: EtherCAT P
M8-Buchse, P-kodiert
Kontakt | Signal | Spannung | Aderfarben1)
1 | Tx + | GNDS | gelb
2 | Rx + | GNDP | weiß
3 | Rx - | UP: Peripheriespannung, +24 VDC | blau
4 | Tx - | US: Steuerspannung, +24 VDC | orange
Gehäuse | Schirm | Schirm | Schirm
1) Die Aderfarben gelten für EtherCAT-P-Leitungen und ECP-Leitungen von Beckhoff.
Kontaktbelegung X41: EtherCAT
M8-Buchse 4polig Kontaktbelegung
M8-Buchse
EtherCAT | M8- Steckverbinder | Aderfarben
Signal | Kontakt | ZB9010, ZB9020, ZB9030, ZB9032, ZK1090-6292, ZK1090-3xxx-xxxx | ZB9031 und alte Versionen von ZB9030, ZB9032, ZK1090-3xxx-xxxx | TIA-568B
Tx + | 1 | gelb1) | orange/weiß | weiß/orange
Tx - | 4 | orange1) | orange | orange
Rx + | 2 | weiß1) | blau/weiß | weiß/grün
Rx - | 3 | blau1) | blau | grün
Shield | Gehäuse | Schirm | Schirm | Schirm
1) Aderfarben nach EN 61918
Anpassung der Aderfarben für die Leitungen ZB9030, ZB9032 und ZK1090-3xxxx-xxxx
Zur Vereinheitlichung wurden die Aderfarben der Leitungen ZB9030, ZB9032 und ZK1090-3xxx-xxxx auf die Aderfarben der EN61918 umgestellt: gelb, orange, weiß, blau. Es sind also verschiedene Farbkodierungen im Umlauf. Die elektrischen Eigenschaften der Leitungen sind bei der Umstellung der Aderfarben erhalten geblieben.


Status-LEDs

Montage und Verkabelung [image] Verkabelung [image] EtherCAT P und EtherCAT [image] Status-LEDs
Status-LEDs
Weiterführende Informationen
•
Versorgungsspannungen
•
EtherCAT


Versorgungsspannungen

Montage und Verkabelung [image] Verkabelung [image] EtherCAT P und EtherCAT [image] Status-LEDs [image] Versorgungsspannungen
Versorgungsspannungen
Status-LEDs für die Versorgungsspannungen
EtherCAT-P-Box-Module haben zwei LEDs, die den Status der Versorgungsspannungen anzeigen. Die Status-LEDs sind mit den Bezeichnungen der Versorgungsspannungen beschriftet: Us und Up.
Eine Status-LED leuchtet grün, wenn die jeweilige Versorgungsspannung vorhanden ist.


EtherCAT

Montage und Verkabelung [image] Verkabelung [image] EtherCAT P und EtherCAT [image] Status-LEDs [image] EtherCAT
EtherCAT
Status-LEDs für EtherCAT
L/A (Link/Act)
Neben jeder EtherCAT-/EtherCAT-P-Buchse befindet sich eine grüne LED, die mit „L/A“ oder „Link/Act“ beschriftet ist. Die LED signalisiert den Kommunikationsstatus der jeweiligen Buchse:
LED | Bedeutung
aus | keine Verbindung zum angeschlossenen EtherCAT-Gerät
leuchtet | LINK: Verbindung zum angeschlossenen EtherCAT-Gerät
blinkt | ACT: Kommunikation mit dem angeschlossenen EtherCAT-Gerät
Run
Jeder EtherCAT-Slave hat eine grüne LED, die mit „Run“ beschriftet ist. Die LED signalisiert den Status des Slaves im EtherCAT-Netzwerk:
LED | Bedeutung
aus | Slave ist im Status „Init“
blinkt gleichmäßig | Slave ist im Status „Pre-Operational“
blinkt vereinzelt | Slave ist im Status „Safe-Operational“
leuchtet | Slave ist im Status „Operational“
Beschreibung der Stati von EtherCAT-Slaves


EtherCAT P Leitungsverluste

Montage und Verkabelung [image] Verkabelung [image] EtherCAT P und EtherCAT [image] EtherCAT P Leitungsverluste
EtherCAT P Leitungsverluste
Beachten Sie bei der Planung einer Anlage den Spannungsabfall an der Versorgungs-Zuleitung. Vermeiden Sie, dass der Spannungsabfall so hoch wird, dass die Versorgungsspannungen an der Box die minimale Nennspannung unterschreiten.
Berücksichtigen Sie auch Spannungsschwankungen des Netzteils.
Nutzen Sie das Planungstool für EtherCAT-P in TwinCAT.
Spannungsabfall an der Versorgungs-Zuleitung
Leitungsverluste M8-EPP 3A
Spannungsabfall an der Versorgungs-Zuleitung


EtherCAT Leitungen

Montage und Verkabelung [image] Verkabelung [image] EtherCAT P und EtherCAT [image] EtherCAT Leitungen
EtherCAT Leitungen
Verwenden Sie zur Verbindung von EtherCAT-Geräten geschirmte Ethernet-Kabel, die mindestens der Kategorie 5 (CAT5) nach EN 50173 bzw. ISO/IEC 11801 entsprechen.
EtherCAT nutzt vier Adern für die Signalübertragung.
Aufgrund der automatischen Leitungserkennung „Auto MDI-X“ können Sie zwischen EtherCAT-Geräten von Beckhoff sowohl symmetrisch (1:1) belegte, als auch gekreuzte Kabel (Cross-Over) verwenden.
Detaillierte Empfehlungen zur Verkabelung von EtherCAT-Geräten


Versorgungsspannungs-Ausgang

Montage und Verkabelung [image] Verkabelung [image] Versorgungsspannungs-Ausgang
Versorgungsspannungs-Ausgang
Weiterführende Informationen
•
Steckverbinder


Steckverbinder

Montage und Verkabelung [image] Verkabelung [image] Versorgungsspannungs-Ausgang [image] Steckverbinder
Steckverbinder
Hinweis
Verwechselungs-Gefahr
M8-Steckverbinder für Versorgungsspannungen haben die gleiche Bauform wie M8-Steckverbinder für EtherCAT. Beachten Sie die farbliche Codierung der Steckverbinder, um Fehlstecken zu vermeiden:
schwarz: Versorgungsspannungen
grün: EtherCAT
Versorgungsspannungs-Ausgang
Kontaktbelegung
M8-Buchse 4polig Kontaktbelegung
M8-Buchse
Pin | Spannung | Aderfarben 1)
1 | Steuerspannung US | Braun
2 | Peripheriespannung UP | Weiß
3 | GNDS | Blau
4 | GNDP | Schwarz
1) Die Aderfarben gelten für Kabel der Typen Beckhoff ZK2020-xxxx-xxxx


Inbetriebnahme

Inbetriebnahme
Inbetriebnahme
Weiterführende Informationen
•
Konfiguration in TwinCAT
•
Außerbetriebnahme


Konfiguration in TwinCAT

Inbetriebnahme [image] Konfiguration in TwinCAT
Konfiguration in TwinCAT
Eine EtherCAT Box muss in TwinCAT konfiguriert werden, damit ihre Funktionen in einem SPS-Programm genutzt werden können.
Unter dem folgenden Link finden Sie eine Schnellstartanleitung, die die Konfiguration einer EtherCAT Box in TwinCAT beschreibt:
https://infosys.beckhoff.com/content/1031/epioconfiguration/index.html?id=5323978252154950216


Außerbetriebnahme

Inbetriebnahme [image] Außerbetriebnahme
Außerbetriebnahme
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag!
Setzen Sie das Bus-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Demontage der Geräte beginnen!
Entsorgung
Zur Entsorgung muss das Gerät ausgebaut werden.
Gemäß der WEEE-Richtlinie 2012/19/EU nimmt Beckhoff Altgeräte und Zubehör in Deutschland zur fachgerechten Entsorgung zurück. Die Transportkosten werden vom Absender übernommen.
Senden Sie die Altgeräte mit dem Vermerk „zur Entsorgung“ an:
Beckhoff Automation GmbH & Co. KG
Abteilung Service
Stahlstraße 31
D-33415 Verl


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Allgemeine Betriebsbedingungen
•
EtherCAT Box- / EtherCAT-P-Box - Zubehör
•
Allgemeiner Hinweis zur Einführung des Beckhoff Identification Code (BIC)
•
Support und Service


Allgemeine Betriebsbedingungen

Anhang [image] Allgemeine Betriebsbedingungen
Allgemeine Betriebsbedingungen
Schutzarten nach IP-Code
In der Norm IEC 60529 (DIN EN 60529) sind die Schutzgrade festgelegt und nach verschiedenen Klassen eingeteilt. Die Bezeichnung erfolgt in nachstehender Weise.
1. Ziffer: Staub- und Berührungsschutz | Bedeutung
0 | Nicht geschützt
1 | Geschützt gegen den Zugang zu gefährlichen Teilen mit dem Handrücken. Geschützt gegen feste Fremdkörper Ø 50 mm
2 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Finger. Geschützt gegen feste Fremdkörper Ø 12,5 mm
3 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Werkzeug. Geschützt gegen feste Fremdkörper Ø 2,5 mm
4 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Geschützt gegen feste Fremdkörper Ø 1 mm
5 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Staubgeschützt. Eindringen von Staub ist nicht vollständig verhindert, aber der Staub darf nicht in einer solchen Menge eindringen, dass das zufriedenstellende Arbeiten des Gerätes oder die Sicherheit beeinträchtigt wird
6 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Staubdicht. Kein Eindringen von Staub
2. Ziffer: Wasserschutz* | Bedeutung
0 | Nicht geschützt
1 | Geschützt gegen Tropfwasser
2 | Geschützt gegen Tropfwasser, wenn das Gehäuse bis zu 15° geneigt ist
3 | Geschützt gegen Sprühwasser. Wasser, das in einem Winkel bis zu 60° beiderseits der Senkrechten gesprüht wird, darf keine schädliche Wirkung haben
4 | Geschützt gegen Spritzwasser. Wasser, das aus jeder Richtung gegen das Gehäuse spritzt, darf keine schädlichen Wirkungen haben
5 | Geschützt gegen Strahlwasser.
6 | Geschützt gegen starkes Strahlwasser.
7 | Geschützt gegen die Wirkungen beim zeitweiligen Untertauchen in Wasser. Wasser darf nicht in einer Menge eintreten, die schädliche Wirkungen verursacht, wenn das Gehäuse für 30 Minuten in 1 m Tiefe in Wasser untergetaucht ist
*) In diesen Schutzklassen wird nur der Schutz gegen Wasser definiert.
Chemische Beständigkeit
Die Beständigkeit bezieht sich auf das Gehäuse der IP-67-Module und die verwendeten Metallteile. In der nachfolgenden Tabelle finden Sie einige typische Beständigkeiten.
Art | Beständigkeit
Wasserdampf | bei Temperaturen >100°C nicht beständig
Natriumlauge (ph-Wert > 12) | bei Raumtemperatur beständig > 40°C unbeständig
Essigsäure | unbeständig
Argon (technisch rein) | beständig
Legende
▪
beständig: Lebensdauer mehrere Monate
▪
bedingt beständig: Lebensdauer mehrere Wochen
▪
unbeständig: Lebensdauer mehrere Stunden bzw. baldige Zersetzung


EtherCAT Box- / EtherCAT-P-Box - Zubehör

Anhang [image] EtherCAT Box- / EtherCAT-P-Box - Zubehör
EtherCAT Box- / EtherCAT-P-Box - Zubehör
Befestigung
Bestellangaben | Beschreibung
ZS5300-0001 | Montageschiene (500 mm x 129 mm)
Beschriftungsmaterial, Stopfen
Bestellangaben | Beschreibung
ZS5000-0000 | Feldbus-Box-Set M8 (Beschriftungsschilder, Abdeckstopfen)
ZS5000-0002 | Feldbus-Box-Set M12 (Beschriftungsschilder, Abdeckstopfen)
ZS5000-0010 | Stopfen M8, IP67 (50 Stück)
ZS5000-0020 | Stopfen M12, IP67 (50 Stück)
ZS5100-0000 | Beschriftungsschilder nicht bedruckt, 4 Streifen à 10 Stück
ZS5100-xxxx | Beschriftungsschilder bedruckt, auf Anfrage
Werkzeug
Bestellangaben | Beschreibung
ZB8800 | Drehmoment-Schraubwerkzeug für M8-Leitungen für Stecker mit Rändel, inklusive Ratsche
ZB8800-0001 | Aufsatz M12 für Drehmoment-Schraubwerkzeug ZB8800
ZB8800-0002 | Aufsatz M8 (feldkonfektionierbar) für Drehmoment-Schraubwerkzeug ZB8800
ZB8801-0000 | Drehmoment-Schraubwerkzeug für Stecker mit Sechskant, einstellbar
ZB8801-0001 | Wechselklinge für M8/SW9 für Drehmoment-Schraubwerkzeug ZB8801-0000
ZB8801-0002 | Wechselklinge für M12/SW13 für Drehmoment-Schraubwerkzeug ZB8801-0000
ZB8801-0003 | Wechselklinge für M12 feldkonfektionierbar/SW18 für Drehmoment-Schraubwerkzeug ZB8801-0000
Weiteres Zubehör
Weiteres Zubehör finden Sie in der Preisliste für Feldbuskomponenten von Beckhoff und im Internet unter https://www.beckhoff.de


Allgemeiner Hinweis zur Einführung des Beckhoff Identification Code (BIC)

Anhang [image] Allgemeiner Hinweis zur Einführung des Beckhoff Identification Code (BIC)
Allgemeiner Hinweis zur Einführung des Beckhoff Identification Code (BIC)
Allgemeines
Zukünftig werden Sie vermehrt auf Beckhoff Produkten maschinenlesbare Informationen in Form eines Data Matrix Codes (DMC, Code-Schema ECC200) finden. Dieser hilft uns bei der Verbesserung des Qualitätssicherungsprozesses und kann darüber hinaus von Ihnen zur besseren Identifikation unserer Produkte genutzt werden.
Die Einführung des Data Matrix Codes (bei Beckhoff BIC = Beckhoff Identification Code genannt) erfolgt schrittweise über alle Produktgruppen hinweg.
Die Informationen des BICs orientieren sich an dem ANSI-Standard MH10.8.2-2016
Darstellung und Inhalte des BICs
Der BIC ist je nach Produkt an folgenden Stellen zu finden:
▪
auf der Verpackungseinheit
▪
direkt auf dem Produkt (bei ausreichendem Platz)
▪
auf Verpackungseinheit und Produkt
Der BIC ist lesbar und enthält Informationen, die Sie für Ihr internes Handling und Verwaltung der Produkte nutzen können. Beim Scannen des BICs finden Sie folgende Informationen:
Codierte Informationen auf dem BIC
Pos.-Nr. | Art der Information | Erklärung
1 | Beckhoff-Artikelnummer | Beckhoff - Artikelnummer
2 | Beckhoff Traceability Number (BTN) | Eindeutige Seriennummer, Hinweis s. u.
3 | Artikelbezeichnung | Beckhoff Artikelbezeichnung, z. B. EL1008
4 | Menge | Menge in Verpackungseinheit, z. B. 1, 10…
5 | Chargennummer | Optional: Produktionsjahr und -woche
6 | ID-/Seriennummer | Optional: Heutiges Seriennummer-System, z. B. bei Safety-Produkten
7 | Variantennummer | Optional: Produktvarianten-Nummer auf Basis von Standardprodukten
8 | Date Code | Intern
9 | Auftrags-/Chargennummer | Intern
10 | Seriennummer | Intern
... |  |
Jede Information ist anhand des sog. Datenidentifikators (ANSI MH10.8.2-2016) eindeutig identifizierbar. Dem Datenidentifikator folgt eine Zeichenkette. Beide zusammen haben eine maximale Länge gem. nachstehender Tabelle. Sind die Informationen kürzer werden sie durch Leerzeichen ersetzt. Die Daten unter den Positionen 1-4 sind immer vorhanden (temporäre Einschränkung, s. u., BTN).
Übersicht der festgelegten Datenidentifikatoren mit Beispielen
Pos-Nr. | Art der Information | Datenidentifikator | Anzahl Stellen | Beispiel
1 | Beckhoff-Artikelnummer | 1P | 8 | 1P072222
2 | Beckhoff Traceability Number (BTN) | S | 12 | SBTNk4p562d7
3 | Artikelbezeichnung | 1K | 32 | 1KEL1809
4 | Menge | Q | 6 | Q1
5 | Chargennummer | 2P | 14 | 2P401503180016
6 | ID-/Seriennummer | 51S | 12 | 51S678294104
7 | Variante | 30P | 32 | 30PF971 , 2*K183
8 | Date Code | 9D | 8 | 9DG0118
9 | Auftrags-/Chargennummer | 1T | 14 | 1TFA12345678
10 | Seriennummer | 52S | 23 | 52S2304853-1-004
... |  |  |  |
Aufbau des BICs
Beispiel einer zusammengesetzten Information aus den Positionen 1 - 4 und 6. Die Datenidentifikatoren sind zur besseren Darstellung jeweils rot markiert:
BTN
Ein wichtiger Bestandteil des BICs ist die Beckhoff Traceability Number (BTN, Pos.-Nr. 2). Die BTN ist eine eindeutige, aus acht Zeichen bestehende Seriennummer, die in Zukunft alle anderen Seriennummern-Systeme bei Beckhoff ersetzen wird (z. B. Chargenbezeichungen auf IO-Komponenten, bisheriger Seriennummernkreis für Safety-Produkte, etc.). Die BTN wird ebenfalls schrittweise eingeführt, somit kann es vorkommen, dass die BTN noch nicht im BIC codiert ist.


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246 963 157
Fax: | +49(0)5246 963 9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246 963 460
Fax: | +49(0)5246 963 479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246 963 0
Fax: | +49(0)5246 963 198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.