EPP1332, EPP1342 - EtherCAT-P-Sternverteiler
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC® und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, DE102004044764, DE102007017835 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland.
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Hinweise
In der vorliegenden Dokumentation werden die folgenden Hinweise verwendet.
Diese Hinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
SmallWarningYellow GEFAHR
Akute Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow WARNUNG
Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow VORSICHT
Schädigung von Personen!
Wenn dieser Sicherheitshinweis nicht beachtet wird, können Personen geschädigt werden!
Hinweis
Schädigung von Umwelt/Geräten oder Datenverlust
Wenn dieser Hinweis nicht beachtet wird, können Umweltschäden, Gerätebeschädigungen oder Datenverlust entstehen.
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version
Kommentar
1.1
▪
UL- und Atex-Kapitel entfernt
▪
EPP1322-0001 in separate Dokumentation verschoben
▪
Kapitel „Einspeisung“ hinzugefügt
1.0.9
▪
Vorläufige Version
1.0.2
▪
EtherCAT P - Leitungslängen, Spannung und Strom berechnen hinzugefügt
▪
Verkabelung aktualisiert
▪
Zusätzliche Prüfungen hinzugefügt
1.0.1
▪
EtherCAT-P-Anschluss aktualisiert
1.0.0
▪
Erste Veröffentlichung
0.5
▪
Erste vorläufige Version
Firm- und Hardware-Stände
Diese Dokumentation bezieht sich auf den zum Zeitpunkt ihrer Erstellung gültigen Firm- und Hardware-Stand.
Die Eigenschaften der Module werden stetig weiterentwickelt und verbessert. Module älteren Fertigungsstandes können nicht die gleichen Eigenschaften haben, wie Module neuen Standes. Bestehende Eigenschaften bleiben jedoch erhalten und werden nicht geändert, so dass ältere Module immer durch neue ersetzt werden können.
Den Firm- und Hardware-Stand (Auslieferungszustand) können Sie der auf der Seite der EtherCAT Box aufgedruckten Batch-Nummer (D-Nummer) entnehmen.
Syntax der Batch-Nummer (D-Nummer)
D: WW YY FF HH
WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit D-Nr. 29 10 02 01:
29 - Produktionswoche 29
10 - Produktionsjahr 2010
02 - Firmware-Stand 02
01 - Hardware-Stand 01


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
EtherCAT-P-Box Einführung
•
EPP1332-0001
•
EPP1342-0001
•
Technische Daten
•
Prozessabbild


EtherCAT-P-Box Einführung

Produktübersicht [image] EtherCAT-P-Box Einführung
EtherCAT-P-Box Einführung
EtherCAT P
EtherCAT P ergänzt die EtherCAT-Technologie um ein Verfahren, bei dem Kommunikation und Versorgungsspannungen auf einer gemeinsamen Leitung übertragen werden. Alle Eigenschaften von EtherCAT bleiben bei diesem Verfahren erhalten.
Es werden zwei Versorgungsspannungen pro EtherCAT-P-Leitung übertragen. Die Versorgungsspannungen sind galvanisch voneinander getrennt und sind somit einzeln schaltbar. Die Nennspannung der Versorgungsspannungen ist 24 VDC.
EtherCAT P verwendet den gleichen Leitungs-Aufbau wie EtherCAT: eine 4-adrige Ethernet-Leitung mit M8-Steckverbindern. Die Steckverbinder sind mechanisch codiert, so dass ein Vertauschen von EtherCAT-Steckverbindern und EtherCAT-P-Steckverbindern nicht möglich ist.
EtherCAT-P-Box-Module
EtherCAT-P-Box-Module sind EtherCAT-P-Slaves in Schutzart IP67. Sie sind vorgesehen für den Betrieb in nassen, schmutzigen oder staubigen Industrie-Umgebungen.
EtherCAT P Einführung
EtherCAT P
Basis-Dokumentation zu EtherCAT
Eine detaillierte Beschreibung des EtherCAT-Systems finden Sie in der System Basis-Dokumentation zu EtherCAT, die auf unserer Homepage (www.beckhoff.de) unter Downloads zur Verfügung steht.


EPP1332-0001

Produktübersicht [image] EPP1332-0001
EPP1332-0001
EPP1332-0001
EPP1332-0001 | EtherCAT-P–Sternverteiler mit Auffrischung
Die EtherCAT-P-Box EPP1332-0001 erfüllt zwei Funktionen in einem EtherCAT-P-Netzwerk:
▪
Sternverteiler: EPP1332-0001 verteilt das eingehende EtherCAT-P-Signal auf 3 Ausgangs-Ports.
▪
Einspeisepunkt zur Auffrischung der Versorgungsspannungen.
Eine Auffrischung der Versorgungsspannungen kann erforderlich sein in EtherCAT-P-Netzwerken mit langen Leitungen und/oder hohen Ausgangsströmen. Sie verhindert:
▪
dass die Versorgungsspannungen aufgrund von Leitungsverlusten unter das zulässige Minimum sinken.
▪
dass die Strombelastbarkeit der EtherCAT-P-Leitungen durch hohe Ausgangsströme überschritten wird.
Ein in TwinCAT integriertes Planungstool für EtherCAT-P-Netzwerke unterstützt Sie bei der Entscheidung, an welcher Stelle im Netzwerk eine Auffrischung der Versorgungsspannungen eingesetzt werden muss.


EPP1342-0001

Produktübersicht [image] EPP1342-0001
EPP1342-0001
EPP1342-0001
EPP1342-0001 | EtherCAT-P–Sternverteiler
Die EtherCAT-P-Box EPP1342-0001 verteilt das eingehende EtherCAT-P-Signal auf 3 Ausgangs-Ports.


Technische Daten

Produktübersicht [image] Technische Daten
Technische Daten
Technische Daten | EPP1332-0001 | EPP1342-0001
Aufgabe im EtherCAT-System | 3-Port-EtherCAT-P-Sternverteiler und Auffrischung von US und UP | 3-Port-EtherCAT-P-Sternverteiler
Feldbus | EtherCAT
Businterface | M8 Buchse, geschirmt, schraubbar, 4-polig, EtherCAT-P-kodiert
Anzahl Kanäle | IN: 1 x EtherCAT P, OUT: 3 x EtherCAT P | IN: 1 x EtherCAT P, OUT: 3 x EtherCAT P
Nennspannung Eingänge | 24 VDC (-15%/+20%)
Summenstrom | Einspeisung max. 3 A je US und UP | keine Einspeisung
Anschluss Spannungsversorgung | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig | nicht notwendig
Stromtragfähigkeit pro EtherCAT-P-Port | max. 3 A je US und UP
Versorgung der Modulelektronik | Aus der Steuerspannung US, über den Einspeise-Stecker X60. | Aus der Steuerspannung US, über den EtherCAT-P-Port X50.
Stromaufnahme der Modulelektronik | typisch 65 mA + Last
Zulässige Umgebungstemperatur im Betrieb | -25 °C bis +60 °C
Zulässige Umgebungstemperatur bei Lagerung | -40 °C bis +85 °C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27; siehe auch Zusätzliche Prüfungen.
EMV-Festigkeit /-Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Einbaulage | beliebig
Zulassungen | CE
Zusätzliche Prüfungen
Die Boxen sind folgenden zusätzlichen Prüfungen unterzogen worden:
Prüfung | Erläuterung
Vibration | 10 Frequenzdurchläufe, in 3 Achsen
 | 5 Hz < f < 60 Hz Auslenkung 0,35 mm, konstante Amplitude
 | 60,1 Hz < f < 500 Hz Beschleunigung 5 g, konstante Amplitude
Schocken | 1000 Schocks je Richtung, in 3 Achsen
 | 35 g, 11 ms


Prozessabbild

Produktübersicht [image] Prozessabbild
Prozessabbild
Das Prozessabbild der Module EPP1332-0001 und EPP1342-0001 ist identisch. Als Beispiel wird hier das Prozessabbild von EPP1332-0001 gezeigt.
Prozessabbild von EPP1332-0001


Montage und Verkabelung

Montage und Verkabelung
Montage und Verkabelung
Weiterführende Informationen
•
Montage
•
Funktionserdung (FE)
•
EtherCAT P
•
Spannungsversorgung
•
Verkabelung


Montage

Montage und Verkabelung [image] Montage
Montage
Weiterführende Informationen
•
Abmessungen
•
Befestigung
•
Anzugsmomente für Steckverbinder


Abmessungen

Montage und Verkabelung [image] Montage [image] Abmessungen
Abmessungen
Abmessungen
Alle Maße sind in Millimeter angegeben.
Gehäuseeigenschaften
Gehäusematerial | PA6 (Polyamid)
Vergussmasse | Polyurethan
Montage | zwei Befestigungslöcher Ø 3,5 mm für M3
Metallteile | Messing, vernickelt
Kontakte | CuZn, vergoldet
Einbaulage | beliebig
Schutzart | im verschraubten Zustand IP65, IP66, IP67 (gemäß EN 60529)
Abmessungen (H x B x T) | ca. 126 x 30 x 26,5 mm
Gewicht | ca. 175 g


Befestigung

Montage und Verkabelung [image] Montage [image] Befestigung
Befestigung
Anschlüsse vor Verschmutzung schützen!
Schützen Sie während der Montage der Module alle Anschlüsse vor Verschmutzung! Die Schutzart IP65 ist nur gewährleistet, wenn alle Kabel und Stecker angeschlossen sind! Nicht benutzte Anschlüsse müssen mit den entsprechenden Steckern geschützt werden! Steckersets siehe Katalog.
Module mit schmalem Gehäuse werden mit zwei M3-Schrauben montiert.
Module mit breitem Gehäuse werden mit zwei M3-Schrauben an den in den Ecken angeordneten oder mit zwei M4-Schrauben an den zentriert angeordneten Befestigungslöchern montiert.
Die Schrauben müssen länger als 15 mm sein. Die Befestigungslöcher der Module besitzen kein Gewinde.
Beachten Sie bei der Montage, dass die Feldbusanschlüsse die Gesamthöhe noch vergrößern. Siehe Kapitel Zubehör.
Montageschiene ZS5300-0001
Die Montageschiene ZS5300-0001 (500 mm x 129 mm) ermöglicht einen zeitsparenden Aufbau der Module.
Die Schiene besteht aus rostfreiem Stahl (V2A), ist 1,5 mm stark mit passend vorgefertigten M3-Gewinden. Die Schiene hat 5,3 mm Langlöcher um sie mit M5-Schrauben an der Maschine zu befestigen.
Montageschiene ZS5300-0001
Die Montageschiene ist 500 mm lang und erlaubt bei einem Modulabstand von 2 mm die Montage von 15 schmalen Modulen. Sie kann applikationsspezifisch gekürzt werden.
Montageschiene ZS5300-0011
Die Montageschiene ZS5300-0011 (500 mm x 129 mm) bietet neben den M3- auch vorgefertigte M4-Gewinde zur Befestigung der 60 mm breiten Module über deren mittlere Bohrungen.
Bis zu 14 schmale oder 7 breite Module können gemischt montiert werden.


Anzugsmomente für Steckverbinder

Montage und Verkabelung [image] Montage [image] Anzugsmomente für Steckverbinder
Anzugsmomente für Steckverbinder
M8-Steckverbinder
Es wird empfohlen die M8-Steckverbinder mit einem Drehmoment von 0,4 Nm festzuziehen. Bei Verwendung des Drehmoment-Schraubendrehers ZB8800 ist auch ein max. Drehmoment von 0,5 Nm zulässig.
EPP-Box mit M8 Steckverbindern
EtherCAT P-Box mit M8 Steckverbindern
Drehmomentschlüssel
Drehmomentschlüssel ZB8801
Korrektes Drehmoment sicherstellen
Verwenden Sie die von Beckhoff lieferbaren Drehmomentschlüssel um die Steckverbinder festzuziehen (ZB8800, ZB8801-0000)!


Funktionserdung (FE)

Montage und Verkabelung [image] Funktionserdung (FE)
Funktionserdung (FE)
Das obere Befestigungsloch von EtherCAT-P-Box-Modulen dient gleichzeitig als Anschluss für die Funktionserdung (FE).
Anschluss für die Funktionserdung (FE)


EtherCAT P

Montage und Verkabelung [image] EtherCAT P
EtherCAT P
Weiterführende Informationen
•
EtherCAT-P-Anschluss
•
EtherCAT-P-LEDs
•
Leitungsverluste EtherCAT-P-Kabel, M8


EtherCAT-P-Anschluss

Montage und Verkabelung [image] EtherCAT P [image] EtherCAT-P-Anschluss
EtherCAT-P-Anschluss
Hinweis
Beschädigung des Gerätes möglich!
Setzen Sie das EtherCAT/EtherCAT-P-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Module beginnen!
Die Einspeisung und Weiterleitung von EtherCAT P erfolgt über zwei EtherCAT-P-kodierte M8-Steckverbinder am oberen Ende der Module:
▪
IN: linker M8-Steckverbinder in EtherCAT-P-kodierung zur Einspeisung von EtherCAT P
▪
OUT: rechter M8-Steckverbinder in EtherCAT-P-kodierung zur Weiterleitung von EtherCAT P
ECAT-P-Steckverbinder an EtherCAT-P-Box
EtherCAT P Buchse Front verkleinert
Pinbelegung M8, EtherCAT P In und EtherCAT P Out
Kontaktbelegung
Kontakt | Signal | Spannung | Aderfarben1)
1 | Tx + | GNDS | gelb
2 | Rx + | GNDP | weiß
3 | Rx - | UP: Peripheriespannung, +24 VDC | blau
4 | Tx - | US: Steuerspannung, +24 VDC | orange
Gehäuse | Schirm | Schirm | Schirm
1) Die Aderfarben gelten für EtherCAT-P-Leitungen und ECP-Leitungen von Beckhoff.
Die Kontakte der EtherCAT-P-kodierten M8-Steckverbinder tragen einen maximalen Strom von 3 A.
Hinweis
Maximalen Strom beachten!
Beachten Sie auch bei der Weiterleitung von EtherCAT P, dass jeweils der für die M8-Steckverbinder maximal zulässige Strom von 3 A nicht überschritten wird!


EtherCAT-P-LEDs

Montage und Verkabelung [image] EtherCAT P [image] EtherCAT-P-LEDs
EtherCAT-P-LEDs
EtherCAT-P-LEDs
LED-Anzeigen
LED | Anzeige | Bedeutung
IN L/A | aus | keine Verbindung zum vorhergehenden EtherCAT-P-Modul
 | leuchtet | LINK: Verbindung zum vorhergehenden EtherCAT-P-Modul
 | blinkt | ACT: Kommunikation mit vorhergehenden EtherCAT-P-Modul
OUT L/A | aus | keine Verbindung zum nachfolgendem EtherCAT-P-Modul
 | leuchtet | LINK: Verbindung zum nachfolgendem EtherCAT-P-Modul
 | blinkt | ACT: Kommunikation mit nachfolgendem EtherCAT-P-Modul
Run | aus | EtherCAT-P-Modul ist im Status Init
 | blinkt schnell | EtherCAT-P-Modul ist im Status Pre-Operational
 | blinkt langsam | EtherCAT-P-Modul ist im Status Safe-Operational
 | leuchtet | EtherCAT-P-Modul ist im Status Operational
EtherCAT-Stati
Die verschiedenen Stati, eines EtherCAT-P-Moduls sind in der System Basis-Dokumentation zu EtherCAT beschrieben, die auf unserer Homepage (www.beckhoff.de) unter Downloads zur Verfügung steht.


Leitungsverluste EtherCAT-P-Kabel, M8

Montage und Verkabelung [image] EtherCAT P [image] Leitungsverluste EtherCAT-P-Kabel, M8
Leitungsverluste EtherCAT-P-Kabel, M8
Beim Einsatz von EtherCAT-P-Kabeln ZK700x-xxxx-0xxx muss darauf geachtet werden, dass die minimale Nennspannung von 20,4 V nach Norm am letzten Teilnehmer nicht unterschritten wird. Außerdem sind Spannungsschwankungen des Netzteils zu berücksichtigen. Dadurch wird gewährleistet, dass auch die angeschlossenen Verbraucher, Sensoren / Aktuatoren im erlaubten Spannungsbereich betrieben werden.
Zur Offline-Berechnung der Leitungslängen kann das im TwinCAT integrierte Spannungsberechnungstool benutzt werden.
Zur Überprüfung im Betrieb kann die Diagnose-Box EPP9022-0060 verwendet werden.
Leitungsverluste auf den EtherCAT-P-Kabeln
Voltage drop EtherCAT P.png
Leitungsverluste auf den EtherCAT-P-Kabeln
Beispiel
Ein 10 m langes EtherCAT-P-Kabel mit 0,34 mm² hat bei 3 A Belastung einen Spannungsabfall von ∼3,0 V.


Spannungsversorgung

Montage und Verkabelung [image] Spannungsversorgung
Spannungsversorgung
Weiterführende Informationen
•
Einspeisung
•
Status-LEDs


Einspeisung

Montage und Verkabelung [image] Spannungsversorgung [image] Einspeisung
Einspeisung
Die Einspeisung und Weiterleitung der Versorgungsspannungen erfolgt über zwei M8-Steckverbinder am unteren Ende der EtherCAT-P-Box.
▪
IN (X60): linker M8-Steckverbinder zur Einspeisung der Versorgungsspannungen
▪
OUT (X61): rechter M8-Steckverbinder zur Weiterleitung der Versorgungsspannungen
Anschlüsse für die Versorgungsspannungen
Kontaktbelegung
Kontakt | Spannung
1 | Steuerspannung Us, +24 VDC
2 | Peripheriespannung Up, +24 VDC
3 | GNDs
4 | GNDp
Die Kontakte der M8-Steckverbinder tragen einen maximalen Strom von 4 A.
Steuerspannung US: 24 VDC
Aus der 24 VDC Steuerspannung US werden der Feldbus, die Prozessor-Logik, die Eingänge und auch die Sensorik versorgt. Die Steuerspannung ist galvanisch von Feldbusteil getrennt.
Peripheriespannung UP: 24 VDC
Die Peripheriespannung UP versorgt die digitalen Ausgänge, sie kann separat zugeführt werden. Wird die Lastspannung abgeschaltet, so bleiben die Feldbus-Funktion sowie Versorgung und Funktion der Eingänge erhalten.
Weiterleitung der Versorgungsspannungen
Die Power-Anschlüsse IN und OUT sind im Modul gebrückt. Somit können auf einfache Weise die Versorgungsspannungen Us und Up von EtherCAT Box zu EtherCAT Box weitergereicht werden.
Hinweis
Maximalen Strom beachten!
Beachten Sie auch bei der Weiterleitung der Versorgungsspannungen Us und Up, dass jeweils der für die M8-Steckverbinder maximal zulässige Strom von 4 A nicht überschritten wird!


Status-LEDs

Montage und Verkabelung [image] Spannungsversorgung [image] Status-LEDs
Status-LEDs
IP67-Module besitzen zwei Status-LEDs, die den Zustand der Versorgungsspannungen US und UP anzeigen.
Status-LEDs für US und UP
EPP1332-0001
Die Status-LEDs der EPP1332-0001 leuchten grün, wenn die Versorgungsspannungen am M8-Stecker für die Einspeisung anliegen.
EPP1342-0001
Die Status-LEDs der EPP1342-0001 leuchten grün, wenn die Versorgungsspannungen am eingehenden EtherCAT-P-Port anliegen.


Verkabelung

Montage und Verkabelung [image] Verkabelung
Verkabelung
Verwenden Sie zur Verbindung von EtherCAT-Geräten nur geschirmte Ethernet-Kabel, die mindestens der Kategorie 5 (CAT5) nach EN 50173 bzw. ISO/IEC 11801 entsprechen.
EtherCAT nutzt vier Adern für die Signalübertragung.
Aufgrund der automatischen Leitungserkennung („Auto MDI-X“) können Sie zwischen EtherCAT-Geräten von Beckhoff sowohl symmetrisch (1:1) belegte, als auch gekreuzte Kabel (Cross-Over) verwenden.
Detaillierte Empfehlungen zur Verkabelung von EtherCAT-Geräten finden Sie unter
https://infosys.beckhoff.com/content/1031/ethernetcabling/index.html?id=9036324586467170897
Eine Auflistung der EtherCAT-P-Kabel, EtherCAT-Kabel, Powerkabel, Sensorkabel, Ethernet-/EtherCAT-Steckverbinder sowie feldkonfektionierbare Steckverbinder finden Sie unter dem folgenden Link: https://beckhoff.de/default.asp?ethercat-box/ethercat_box_cables.htm?id=690338951657421


Inbetriebnahme/Konfiguration

Inbetriebnahme/Konfiguration
Inbetriebnahme/Konfiguration
Weiterführende Informationen
•
Konfiguration in TwinCAT


Konfiguration in TwinCAT

Inbetriebnahme/Konfiguration [image] Konfiguration in TwinCAT
Konfiguration in TwinCAT
Eine EtherCAT-P-Box muss in TwinCAT konfiguriert werden, damit ihre Funktionen in einem SPS-Programm genutzt werden können.
Unter dem folgenden Link finden Sie eine Schnellstartanleitung, die die Konfiguration einer EtherCAT-P-Box in TwinCAT beschreibt:
https://infosys.beckhoff.com/content/1031/epioconfiguration/index.html?id=5323978252154950216
Weiterführende Informationen
•
Zuordnung der Steckverbinder


Zuordnung der Steckverbinder

Inbetriebnahme/Konfiguration [image] Konfiguration in TwinCAT [image] Zuordnung der Steckverbinder
Zuordnung der Steckverbinder
Dieses Kapitel beschreibt die Zuordnung der Steckverbinder von EPP1332-0001 und EPP1342-0001 zu ihrer Darstellung in TwinCAT. Sie benötigen diese Zuordnung, um ein EtherCAT-Netzwerk bei der „offline“-Konfiguration in TwinCAT richtig nachzubilden.
Ein IO-Modul, das eine Box in TwinCAT darstellt, hat vier Ports: A, B, C, D. Jeder Port repräsentiert einen Steckverbinder. Die folgende Darstellung zeigt die Zuordnung der Steckverbinder zu den Ports eines IO-Moduls in TwinCAT:
EPP1332, EPP1342 Port-Bezeichnungen
Bezeichnungen der Steckverbinder
Typ | Steckverbinder | Port in TwinCAT
EtherCAT P Eingang | X50 | A
EtherCAT P Ausgang | X51 | C
EtherCAT P Ausgang | X52 | D
EtherCAT P Ausgang | X53 | B
Auf der folgenden Seite finden Sie Beispiele für die Anwendung der Tabelle.
Beispiel: Eine EtherCAT-P-Box an einen Sternverteiler anfügen
➢
Voraussetzung: ein EtherCAT-P-Sternverteiler ist im IO-Baum in TwinCAT angefügt.
1.
Entscheiden Sie, an welchem Steckverbinder die EtherCAT-P-Box angeschlossen werden soll.
(z.B. an X52)
2.
Ermitteln Sie mithilfe der Tabelle den entsprechenden Port.
(z.B. Port D)
3.
Klicken Sie im IO-Baum mit der rechten Maustaste auf den EtherCAT-P-Sternverteiler.
4.
Klicken Sie auf den Menüpunkt Add new Item…
5.
Wählen Sie im erscheinenden Fenster die anzufügende EtherCAT-P-Box und den ermittelten Port.
(z.B. EPP1008-0001, Port D) EPP1332 Slave anfügen
6.
Klicken Sie auf die Schaltfläche OK
⇨
Ergebnis: Die Box wurde an der richtigen Stelle im IO-Baum angefügt.
Beispiel: Eine bereits angefügte EtherCAT-P-Box an einen anderen Steckverbinder verschieben
1.
Doppelklicken Sie auf die EtherCAT-P-Box im IO-Baum.
(z.B. eine EPP1008-0001, die bisher an X52 angeschlossen war)
2.
Klicken Sie auf den Karteireiter EtherCAT.
3.
Ermitteln Sie mithilfe der Tabelle den Port des neuen Steckverbinders.
(z.B. X51 → Port C)
4.
Wählen Sie im Dropdown-Listenfeld Previous Port das IO-Modul des Sternverteilers und den ermittelten Port aus.
(z.B. „Box 1 (EPP1332-0001) – C“)
⇨
Ergebnis: Die EtherCAT-P-Box ist an dem neuen Steckverbinder angeschlossen.
Die IO-Konfiguration grafisch überprüfen
1.
Doppelklicken Sie auf das EtherCAT Master-Gerät im IO-Baum.
2.
Klicken Sie auf den Karteireiter EtherCAT.
3.
Klicken Sie auf die Schaltfläche Topology.
⇨
Ergebnis: Sie sehen eine grafische Abbildung der in TwinCAT angelegten Netzwerkstruktur.
Bewegen Sie den Mauszeiger über die Symbole der IO-Module, um deren Beschreibung anzuzeigen.


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Allgemeine Betriebsbedingungen
•
EtherCAT Box- / EtherCAT-P-Box - Zubehör
•
Support und Service


Allgemeine Betriebsbedingungen

Anhang [image] Allgemeine Betriebsbedingungen
Allgemeine Betriebsbedingungen
Schutzarten nach IP-Code
In der Norm IEC 60529 (DIN EN 60529) sind die Schutzgrade festgelegt und nach verschiedenen Klassen eingeteilt. Die Bezeichnung erfolgt in nachstehender Weise.
1. Ziffer: Staub- und Berührungsschutz | Bedeutung
0 | Nicht geschützt
1 | Geschützt gegen den Zugang zu gefährlichen Teilen mit dem Handrücken. Geschützt gegen feste Fremdkörper Ø 50 mm
2 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Finger. Geschützt gegen feste Fremdkörper Ø 12,5 mm
3 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Werkzeug. Geschützt gegen feste Fremdkörper Ø 2,5 mm
4 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Geschützt gegen feste Fremdkörper Ø 1 mm
5 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Staubgeschützt. Eindringen von Staub ist nicht vollständig verhindert, aber der Staub darf nicht in einer solchen Menge eindringen, dass das zufriedenstellende Arbeiten des Gerätes oder die Sicherheit beeinträchtigt wird
6 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Staubdicht. Kein Eindringen von Staub
2. Ziffer: Wasserschutz* | Bedeutung
0 | Nicht geschützt
1 | Geschützt gegen Tropfwasser
2 | Geschützt gegen Tropfwasser, wenn das Gehäuse bis zu 15° geneigt ist
3 | Geschützt gegen Sprühwasser. Wasser, das in einem Winkel bis zu 60° beiderseits der Senkrechten gesprüht wird, darf keine schädliche Wirkung haben
4 | Geschützt gegen Spritzwasser. Wasser, das aus jeder Richtung gegen das Gehäuse spritzt, darf keine schädlichen Wirkungen haben
5 | Geschützt gegen Strahlwasser.
6 | Geschützt gegen starkes Strahlwasser.
7 | Geschützt gegen die Wirkungen beim zeitweiligen Untertauchen in Wasser. Wasser darf nicht in einer Menge eintreten, die schädliche Wirkungen verursacht, wenn das Gehäuse für 30 Minuten in 1 m Tiefe in Wasser untergetaucht ist
*) In diesen Schutzklassen wird nur der Schutz gegen Wasser definiert.
Chemische Beständigkeit
Die Beständigkeit bezieht sich auf das Gehäuse der IP-67-Module und die verwendeten Metallteile. In der nachfolgenden Tabelle finden Sie einige typische Beständigkeiten.
Art | Beständigkeit
Wasserdampf | bei Temperaturen >100°C nicht beständig
Natriumlauge (ph-Wert > 12) | bei Raumtemperatur beständig > 40°C unbeständig
Essigsäure | unbeständig
Argon (technisch rein) | beständig
Legende
▪
beständig: Lebensdauer mehrere Monate
▪
bedingt beständig: Lebensdauer mehrere Wochen
▪
unbeständig: Lebensdauer mehrere Stunden bzw. baldige Zersetzung


EtherCAT Box- / EtherCAT-P-Box - Zubehör

Anhang [image] EtherCAT Box- / EtherCAT-P-Box - Zubehör
EtherCAT Box- / EtherCAT-P-Box - Zubehör
Befestigung
Bestellangaben | Beschreibung
ZS5300-0001 | Montageschiene (500 mm x 129 mm)
Beschriftungsmaterial, Stopfen
Bestellangaben | Beschreibung
ZS5000-0000 | Feldbus-Box-Set M8 (Beschriftungsschilder, Abdeckstopfen)
ZS5000-0002 | Feldbus-Box-Set M12 (Beschriftungsschilder, Abdeckstopfen)
ZS5000-0010 | Stopfen M8, IP67 (50 Stück)
ZS5000-0020 | Stopfen M12, IP67 (50 Stück)
ZS5100-0000 | Beschriftungsschilder nicht bedruckt, 4 Streifen à 10 Stück
ZS5100-xxxx | Beschriftungsschilder bedruckt, auf Anfrage
Werkzeug
Bestellangaben | Beschreibung
ZB8800 | Drehmoment-Schraubwerkzeug für M8-Leitungen für Stecker mit Rändel, inklusive Ratsche
ZB8800-0001 | Aufsatz M12 für Drehmoment-Schraubwerkzeug ZB8800
ZB8800-0002 | Aufsatz M8 (feldkonfektionierbar) für Drehmoment-Schraubwerkzeug ZB8800
ZB8801-0000 | Drehmoment-Schraubwerkzeug für Stecker mit Sechskant, einstellbar
ZB8801-0001 | Wechselklinge für M8/SW9 für Drehmoment-Schraubwerkzeug ZB8801-0000
ZB8801-0002 | Wechselklinge für M12/SW13 für Drehmoment-Schraubwerkzeug ZB8801-0000
ZB8801-0003 | Wechselklinge für M12 feldkonfektionierbar/SW18 für Drehmoment-Schraubwerkzeug ZB8801-0000
Weiteres Zubehör
Weiteres Zubehör finden Sie in der Preisliste für Feldbuskomponenten von Beckhoff und im Internet unter https://www.beckhoff.de


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246 963 157
Fax: | +49(0)5246 963 9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246 963 460
Fax: | +49(0)5246 963 479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246 963 0
Fax: | +49(0)5246 963 198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.