EP92x4 - Powerverteilung für EtherCAT-Box-Module
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, DE102004044764, DE102007017835 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Symbole
In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
WARNUNG
Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!
Achtung
Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version
Kommentar
2.3.1
▪
Anzugsmomente für Steckverbinder aktualisiert
▪
Kapitel Abschaltverhalten aktualisiert
2.3.0
▪
Verkabelung hinzugefügt
2.2.0
▪
Betrieb mit oder ohne EtherCAT-Master aktualisiert
2.1.0
▪
Power-Anschluss aktualisiert
2.0.0
▪
Migration
▪
Kapitel Montage und Verkabelung aktualisiert
▪
Kapitel Anzugsmomente für Steckverbinder erweitert
▪
Kapitel Abschaltverhalten aktualisiert
▪
Objektbeschreibungen aktualisiert
1.1.0
▪
EP9224-0023 hinzugefügt
1.0.0
▪
Erste Veröffentlichung
0.1
▪
Vorläufige Version (nur intern)
Firm- und Hardware-Stände
Diese Dokumentation bezieht sich auf den zum Zeitpunkt ihrer Erstellung gültigen Firm- und Hardware-Stand.
Die Eigenschaften der Module werden stetig weiterentwickelt und verbessert. Module älteren Fertigungsstandes können nicht die gleichen Eigenschaften haben, wie Module neuen Standes. Bestehende Eigenschaften bleiben jedoch erhalten und werden nicht geändert, so dass ältere Module immer durch neue ersetzt werden können.
Dokumentation Version | EP9214-0023 |  | EP9224-0023
 | Firmware | Hardware | Firmware | Hardware
2.1.0 | 09 | 11 | 04 | 10
2.0.0 | 09 | 10 | 04 | 10
1.1.0 | 09 | 06 | 04 | 06
1.0.0 | 07 | 03 | - | -
0.1 | 07 | 03 | - | -
Den Firm- und Hardware-Stand (Auslieferungszustand) können Sie der auf der Seite der EtherCAT Box aufgedruckten Batch-Nummer (D-Nummer) entnehmen.
Syntax der Batch-Nummer (D-Nummer)
WW YY FF HH
WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit Ser. Nr.: 55 09 01 00:
55 - Produktionswoche 55
09 - Produktionsjahr 2009
01 - Firmware-Stand 01
00 - Hardware-Stand 001


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
EtherCAT Box - Einführung
•
EP9214 - Einführung
•
EP9224 - Einführung
•
Technische Daten


EtherCAT Box - Einführung

Produktübersicht [image] EtherCAT Box - Einführung
EtherCAT Box - Einführung
Das EtherCAT-System wird durch die EtherCAT-Box-Module in Schutzart IP67 erweitert. Durch das integrierte EtherCAT-Interface sind die Module ohne eine zusätzliche Kopplerbox direkt an ein EtherCAT-Netzwerk anschließbar. Die hohe EtherCAT-Performance bleibt also bis in jedes Modul erhalten.
Die außerordentlich geringen Abmessungen von nur 126 x 30 x 26,5 mm (H x B x T) sind identisch zu denen der Feldbus Box Erweiterungsmodule. Sie eignen sich somit besonders für Anwendungsfälle mit beengten Platzverhältnissen. Die geringe Masse der EtherCAT-Module begünstigt u. a. auch Applikationen, bei denen die I/O-Schnittstelle bewegt wird (z. B. an einem Roboterarm). Der EtherCAT-Anschluss erfolgt über geschirmte M8-Stecker.
EtherCAT-Box-Module in einem EtherCAT-Netzwerk
Die robuste Bauweise der EtherCAT-Box-Module erlaubt den Einsatz direkt an der Maschine. Schaltschrank und Klemmenkasten werden hier nicht mehr benötigt. Die Module sind voll vergossen und daher ideal vorbereitet für nasse, schmutzige oder staubige Umgebungsbedingungen.
Durch vorkonfektionierte Kabel vereinfacht sich die EtherCAT- und Signalverdrahtung erheblich. Verdrahtungsfehler werden weitestgehend vermieden und somit die Inbetriebnahmezeiten optimiert. Neben den vorkonfektionierten EtherCAT-, Power- und Sensorleitungen stehen auch feldkonfektionierbare Stecker und Kabel für maximale Flexibilität zur Verfügung. Der Anschluss der Sensorik und Aktorik erfolgt je nach Einsatzfall über M8- oder M12-Steckverbinder.
Die EtherCAT-Module decken das typische Anforderungsspektrum der I/O-Signale in Schutzart IP67 ab:
▪
digitale Eingänge mit unterschiedlichen Filtern (3,0 ms oder 10 μs)
▪
digitale Ausgänge mit 0,5 oder 2 A Ausgangsstrom
▪
analoge Ein- und Ausgänge mit 16 Bit Auflösung
▪
Thermoelement- und RTD-Eingänge
▪
Schrittmotormodule
Auch XFC (eXtreme Fast Control Technology)-Module wie z. B. Eingänge mit Time-Stamp sind verfügbar.
EtherCAT Box mit M8-Anschlüssen für Sensor/Aktoren
EtherCAT Box mit M12-Anschlüssen für Sensor/Aktoren
Hinweis
Basis-Dokumentation zu EtherCAT
Eine detaillierte Beschreibung des EtherCAT-Systems finden Sie in der System Basis-Dokumentation zu EtherCAT, die auf unserer Homepage (www.beckhoff.de) unter Downloads zur Verfügung steht.
Hinweis
XML-Dateien
XML-Dateien (XML Device Description Files) zu EtherCAT-Modulen von Beckhoff finden Sie unter auf unserer Homepage (www.beckhoff.de) unter Downloads im Bereich Konfigurations-Dateien.


EP9214 - Einführung

Produktübersicht [image] EP9214 - Einführung
EP9214 - Einführung
EP9214
Powerverteilung für EtherCAT Box (24 VDC)
Die EP9214-0023 ermöglicht den Anschluss von vier Stromversorgungszweigen. In jedem Zweig wird der Stromverbrauch für Steuerspannung US und Peripheriespannung UP überwacht, begrenzt und ggf. abgeschaltet.
Die Versorgung der Powerverteilung erfolgt über einen 7/8"-Stecker mit bis zu 16 A (je Us/Up). Über eine Weiterleitung können mehrere Module kaskadiert werden. Im Falle eines Kurzschlusses auf einem der vier Ausgänge wird dieser abgeschaltet. Dabei bleibt die Versorgung der anderen Zweige erhalten. Die Abschaltung bzw. Regelung erfolgt so, dass auch die Eingangsspannung nicht unter 21 V einbricht und andere Teilnehmer durch eine Unterspannung am Netzteil herunterfahren.
Beim Aufstarten ist auch das Zuschalten von Verbrauchern mit großen Kapazitäten problemlos möglich.
Über das EtherCAT-Interface können die Diagnosemeldungen der einzelnen Kanäle vom Master gelesen werden. Unabhängiges Ein- und Ausschalten einzelner Verbraucherzweige über den EtherCAT-Master ist ebenfalls möglich.
Im Auslieferungszustand sind die acht Ausgänge der Box (je viermal Us resp. Up), eingeschaltet, sodass auch ein Betrieb ohne EtherCAT möglich ist!
Nach einem Fehler und darauffolgendem Abschalten eines Kanals, bleibt der Kanal nach dem Aus- und Wiedereinschalten der EP9214 abgeschaltet und muss aktiv durch den EtherCAT-Master oder einen Hardware-Reset an der Box (unterer M8-Steckverbinder) zurückgesetzt werden.
Quick links


EP9224 - Einführung

Produktübersicht [image] EP9224 - Einführung
EP9224 - Einführung
EP9224
Powerverteilung für EtherCAT Box (24 VDC) mit Data Logging
Die EP9224-0023 ermöglicht den Anschluss von vier Stromversorgungszweigen. In jedem Zweig wird der Stromverbrauch für Steuerspannung US und Peripheriespannung UP überwacht, begrenzt und ggf. abgeschaltet.
Die Versorgung der Powerverteilung erfolgt über einen 7/8"-Stecker mit bis zu 16 A (je Us/Up). Über eine Weiterleitung können mehrere Module kaskadiert werden. Im Falle eines Kurzschlusses auf einem der vier Ausgänge wird dieser abgeschaltet. Dabei bleibt die Versorgung der anderen Zweige erhalten. Die Abschaltung bzw. Regelung erfolgt so, dass auch die Eingangsspannung nicht unter 21 V einbricht und andere Teilnehmer durch eine Unterspannung am Netzteil herunterfahren.
Beim Aufstarten ist auch das Zuschalten von Verbrauchern mit großen Kapazitäten problemlos möglich.
Über das EtherCAT-Interface können die Diagnosemeldungen der einzelnen Kanäle vom Master gelesen werden. Unabhängiges Ein- und Ausschalten einzelner Verbraucherzweige über den EtherCAT-Master ist ebenfalls möglich.
Im Auslieferungszustand sind die acht Ausgänge der Box (je viermal Us resp. Up), eingeschaltet, sodass auch ein Betrieb ohne EtherCAT möglich ist!
Nach einem Fehler und darauffolgendem Abschalten eines Kanals, bleibt der Kanal nach dem Aus- und Wiedereinschalten der EP9224 abgeschaltet und muss aktiv durch den EtherCAT-Master oder einen Hardware-Reset an der Box (unterer M8-Steckverbinder) zurückgesetzt werden.
Zusätzlich zu diesen Basisfunktionen, die auch die EP9214 bietet, zeigt die EP9224 auch die Spannungswerte der PowerIn-Versorgung und alle Stromwerte der Eingänge und Ausgänge in den Prozessdaten an.
Die Box verfügt über einen internes Log-File, welches die Systemwerte kontinuierlich in einen Ringpuffer schreibt. Dieses Data Logging muss beim Start aktiviert werden.
Im Fehlerfall wird es gestoppt, sodass eine Historie der Systemparameter vor dem Fehlerfall ausgelesen werden kann. Dies ermöglicht eine viel schnellere Fehlereingrenzung.
Quick links
Installation
Konfiguration


Technische Daten

Produktübersicht [image] Technische Daten
Technische Daten
Technische Daten | EP9214-0023 | EP9224-0023
Nennspannung | 24 VDC (-15 %/+20 %)
Versorgung | Einspeisung: Stecker 7/8", max. 16 A je Us/Up Weiterleitung: Buchse 7/8", max. 16 A je Us/Up
Anzahl Lastausgänge | 4 x M8, je Us und Up
Spannungsabfall UON in den Lastkreisen | 90 mV / Ampere
Parallelschalten mehrerer Lastausgänge | nicht zulässig
Überlastabschaltung | abhängig von gewählter Lastkurve ( 20 ms bei 3 x IN, siehe Zeit/Strom-Kennlinien)
Temperaturabschaltung | interne Temperaturabschaltung
Einschaltverzögerung | 10, 100 oder 200 ms (per CoE einstellbar)
Selektivität | im Fehlerfall individuelle Abschaltung des betroffenen Kanals
Meldekontakt | 1
Reset-Kontakt | 1
Anschlüsse für Melde- und Reset-Kontakte | in: 1 x M8-Stecker out: 1 x M8-Buchse
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8-Buchse, geschirmt, grün gekennzeichnet
Potenzialtrennung | Steuerspannung / Feldbus: 500 V
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 110 mA aus Us, typisch 40 mA aus Up
Prozessabbild | Inputs: 5 x 16 Bit Outputs: 5 x 16 Bit | Inputs: 16 x 16 Bit Outputs: 5 x 16 Bit
Data Logging | - | 40 Einträge (1 ms - 1000 ms Samplezeit)
Zulässige Umgebungstemperatur im Betrieb | -25°C ... +60°C
Zulässige Umgebungstemperatur bei Lagerung | -25°C ... +85°C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Abmessungen | 126mm x 60mm x 40mm
Gewicht | ca. 450 g
Einbaulage | beliebig
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Zulassungen | CE, UL in Vorbereitung


Montage und Verkabelung

Montage und Verkabelung
Montage und Verkabelung
Weiterführende Informationen
•
Montage
•
EtherCAT
•
Spannungsversorgung
•
Verkabelung
•
Status-LEDs und Status-Bits
•
Monitoring- und Reset-Kontakte


Montage

Montage und Verkabelung [image] Montage
Montage
Weiterführende Informationen
•
Abmessungen
•
Befestigung
•
Anzugsmomente für Steckverbinder


Abmessungen

Montage und Verkabelung [image] Montage [image] Abmessungen
Abmessungen
Abmessungen der EtherCAT-Box-Module
Alle Maßangaben sind in Millimeter angegeben.
Gehäuseeigenschaften
EtherCAT Box | Schmales Gehäuse | Breites Gehäuse
Gehäusematerial | PA6 (Polyamid)
Vergussmasse | Polyuhrethan
Montage | zwei Befestigungslöcher Ø 3 mm für M3 | zwei Befestigungslöcher Ø 3 mm für M3 zwei Befestigungslöcher Ø 4,5 mm für M4
Metallteile | Messing, vernickelt
Kontakte | CuZn, vergoldet
Stromweiterleitung | max. 4 A
Einbaulage | beliebig
Schutzart | im verschraubten Zustand IP65, IP66, IP67 (gemäß EN 60529)
Abmessungen (H x B x T) | ca. 126 x 30 x 26,5 mm | ca. 126 x 60 x 26,5 mm
Gewicht | ca. 125 g, je nach Modultyp | ca. 250 g, je nach Modultyp


Befestigung

Montage und Verkabelung [image] Montage [image] Befestigung
Befestigung
EP9214 Module werden mit zwei M3-Schrauben an den in den Ecken angeordneten oder mit zwei M4-Schrauben an den zentriert angeordneten Befestigungslöchern montiert.
Die Schrauben müssen länger als 15 mm sein. Die Befestigungslöcher der Module besitzen kein Gewinde.
Hinweis
Anschlüsse vor Verschmutzung schützen
Schützen Sie während der Montage alle Anschlüsse der Module vor Verschmutzung!Die Schutzarten IP65, IP66, IP67 (gemäß EN 60529) sind nur gewährleistet, wenn alle Anschlüsse verkabelt oder verschlossen sind! Nicht benutzte Anschlüsse müssen mit entsprechenden Schutzkappen verschlossen werden (Steckersets und Schutzkappen siehe Beckhoff-Katalog)!
Hinweis
Kühlplatte
Das Modul EP9214 verfügt auf der Unterseite über eine Kühlplatte. Zur effektiven Ableitung der entstehenden Verlustleistung muss die Box möglichst flächig auf eine Metallbasis, z.B. das Maschinenbett geschraubt werden.Wenn nicht gewährleistet ist, dass die Verlustleistung des Moduls über die Kühlplatte abgeführt wird, kann es zur temperaturabhängigen Selbstabschaltung der Box kommen. Dann wird ein entsprechendes Temperatur-Error-Bit gesetzt!
Beachten Sie bei der Montage, dass die Feldbusanschlüsse die Gesamthöhe noch vergrößert. Siehe Kapitel Zubehör.


Anzugsmomente für Steckverbinder

Montage und Verkabelung [image] Montage [image] Anzugsmomente für Steckverbinder
Anzugsmomente für Steckverbinder
M8-Steckverbinder
Es wird empfohlen die M8-Steckverbinder mit einem Drehmoment von 0,4 Nm festzuziehen. Bei Verwendung des Drehmoment-Schraubendrehers ZB8800 ist auch ein max. Drehmoment von 0,5 Nm zulässig.
EtherCAT Box mit M8-Steckverbindern
M12-Steckverbinder
Es wird empfohlen die M12-Steckverbinder mit einem Drehmoment von 0,6 Nm festzuziehen.
EtherCAT Box mit M8- und M12-Steckverbindern
7/8"-Steckverbinder
Es wird empfohlen die 7/8"-Steckverbinder mit einem Drehmoment von 1,5 Nm festzuziehen.
7/8"-Steckverbinder
Drehmomentschlüssel
Drehmomentschlüssel ZB8801
Hinweis
Korrektes Drehmoment sicherstellen
Verwenden Sie die von Beckhoff lieferbaren Drehmomentschlüssel um die Steckverbinder festzuziehen (ZB8800, ZB8801-0000)!


EtherCAT

Montage und Verkabelung [image] EtherCAT
EtherCAT
Weiterführende Informationen
•
EtherCAT-Anschluss
•
EtherCAT-LEDs


EtherCAT-Anschluss

Montage und Verkabelung [image] EtherCAT [image] EtherCAT-Anschluss
EtherCAT-Anschluss
Für den ankommenden und weiterführenden EtherCAT-Anschluss verfügt
▪
die EtherCAT Box (EPxxxx) über zwei grün gekennzeichnete M8-Buchsen
▪
die Koppler Box (FBB-x110) über zwei M12-Buchsen
EtherCAT Box: M8, 30 mm Gehäuse
EtherCAT Box: M860 mm Gehäuse (am Beispiel EP9214)
Koppler Box: M12
Belegung
Es gibt verschiedene Standards für die Belegung und Farben bei Steckverbindern und Leitung für Ethernet/EtherCAT.
Ethernet/EtherCAT |  | Steckverbinder |  |  | Leitung |  | Norm
Signal | Beschreibung | M8 | M12 | RJ451 | ZB9010, ZB9020, ZB9030, ZB9032, ZK1090-6292, ZK1090-3xxx-xxxx | ZB9031 und alte Versionen von ZB9030, ZB9032, ZK1090-3xxx-xxxx | TIA-568B
Tx + | Transmit Data+ | Pin 1 | Pin 1 | Pin 1 | gelb2 | orange/weiß3 | weiß/orange
Tx - | Transmit Data- | Pin 4 | Pin 3 | Pin 2 | orange2 | orange3 | orange
Rx + | Receive Data+ | Pin 2 | Pin 2 | Pin 3 | weiß2 | blau/weiß3 | weiß/grün
Rx - | Receive Data- | Pin 3 | Pin 4 | Pin 6 | blau2 | blau3 | grün
Shield | Abschirmung | Gehäuse |  | Schirmblech | Schirm | Schirm | Schirm
1) farbliche Markierungen nach EN 61918 im vierpoligen RJ45-Steckverbinder ZS1090-0003
2) Aderfarben nach EN 61918
3) Aderfarben
Hinweis
Anpassung der Farbkodierung für die Leitungen ZB9030, ZB9032 und ZK1090-3xxxx-xxxx (mit M8-Steckverbindern)
Zur Vereinheitlichung wurden die gängigen Leitungen ZB9030, ZB9032 und ZK1090-3xxx-xxxx, also die mit M8-Steckverbindern vorkonfektionierten Leitungen auf die Farben der EN61918 umgestellt (gelb, orange, weiß, blau). Es sind also verschiedene Farbkodierungen im Umlauf. Die elektrischen Eigenschaften sind aber absolut identisch!
EtherCAT-Steckverbinder
Die folgenden Steckverbinder sind für den Einsatz in EtherCAT-Systemen von Beckhoff lieferbar.
Bezeichnung | Steckverbinder | Kommentar
ZS1090-0003 | RJ45 | vierpolig, IP20, feldkonfektionierbar
ZS1090-0004 | M12-Stecker | vierpolig, IP67, feldkonfektionierbar
ZS1090-0005 | RJ45 | achtpolig, IP20, feldkonfektionierbar, geeignet GigaBit-Ethernet
ZS1090-0006 | M8-Stecker | vierpolig, IP67, feldkonfektionierbar, für Kabel ZB903x
ZS1090-0007 | M8-Buchse | vierpolig, IP67, feldkonfektionierbar, für Kabel ZB903x
ZS1090-1006 | M8-Stecker | vierpolig, IP67, feldkonfektionierbar bis OD = 6,5 mm
ZS1090-1007 | M8-Buchse | vierpolig, IP67, feldkonfektionierbar bis OD = 6,5 mm


EtherCAT-LEDs

Montage und Verkabelung [image] EtherCAT [image] EtherCAT-LEDs
EtherCAT-LEDs
EtherCAT-LEDs
LED-Anzeigen
LED | Anzeige | Bedeutung
IN L/A | aus | keine Verbindung zum vorhergehenden EtherCAT-Modul
 | leuchtet | LINK: Verbindung zum vorhergehenden EtherCAT-Modul
 | blinkt | ACT: Kommunikation mit vorhergehenden EtherCAT-Modul
OUT L/A | aus | keine Verbindung zum nachfolgendem EtherCAT-Modul
 | leuchtet | LINK: Verbindung zum nachfolgendem EtherCAT-Modul
 | blinkt | ACT: Kommunikation mit nachfolgendem EtherCAT-Modul
Run | aus | EtherCAT-Modul ist im Status Init
 | blinkt schnell | EtherCAT-Modul ist im Status Pre-Operational
 | blinkt langsam | EtherCAT-Modul ist im Status Safe-Operational
 | leuchtet | EtherCAT-Modul ist im Status Operational
Hinweis
EtherCAT-Stati
Die verschiedenen Stati, eines EtherCAT-Moduls sind in der System Basis-Dokumentation zu EtherCAT beschrieben, die auf unserer Homepage (http://www.beckhoff.de/) unter Downloads zur Verfügung steht.


Spannungsversorgung

Montage und Verkabelung [image] Spannungsversorgung
Spannungsversorgung
Weiterführende Informationen
•
Power-Anschluss
•
Power-LEDs
•
Leitungsverluste M8
•
Powerkabel 7/8"
•
Leitungsverluste 7/8"
•
Power-Ausgänge


Power-Anschluss

Montage und Verkabelung [image] Spannungsversorgung [image] Power-Anschluss
Power-Anschluss
Achtung
Angepasste Kabelquerschnitte verwenden!
Stellen Sie sicher, dass der Leitungsquerschnitt der verwendeten Kabel für die Lastkreisein- und Ausgänge and den jeweils verwendeten Nennstrom angepasst sind!
Die Einspeisung und Weiterleitung der Versorgungsspannungen erfolgt über zwei 7/8"-Steckverbinder in der Mitte der Module:
▪
Power In: linker 7/8"-Stecker zur Einspeisung der Versorgungsspannungen
▪
Power Out: rechte 7/8"-Buchse zur Weiterleitung der Versorgungsspannungen
EP9214-0023 - 7/8"-Steckverbinder
Die Kontakte der 7/8"-Steckverbinder tragen einen maximalen Strom von 16 A (40°C).
Zwei LEDs neben dem Gerätebezeichnungs-Schild zeigen den Status der Versorgungsspannungen an.
Kontaktbelegung
Kontaktbelegung der 7/8"-Steckverbinder
Kontakt | Spannung
1 | GND Up
2 | GND Us
3 | FE (Funktionserde), (auch oberer und unterer Drahtbügel der Mittenverschraubung)
4 | Steuerspannung Us, +24 VDC
5 | Peripheriespannung Up, +24 VDC
Achtung
Power-Ausgang nicht mit EtherCAT-Anschluss verwechseln!
Verbinden Sie die Powerkabel (M8, 24 VDC) nie mit den grün gekennzeichneten EtherCAT-Buchsen der EtherCAT Box Module. Dies kann die Zerstörung der Module verursachen!
Steuerspannung Us: 24 VDC
Aus der 24 VDC Steuerspannung Us werden der Feldbus und die Prozessor-Logik versorgt. Die Steuerspannung ist galvanisch von Feldbusteil getrennt.
Peripheriespannung Up: 24 VDC
Die Peripheriespannung Up wird überwacht, an die Power-Ausgänge geleitet, aber in der EP9214 nicht verwendet.
Weiterleitung der Versorgungsspannungen
Die Power-Anschlüsse Power In und Power Out sind im Modul gebrückt. Somit können auf einfache Weise die Versorgungsspannungen Us und Up von EtherCAT Box zu EtherCAT Box weitergereicht werden.
Achtung
Maximalen Strom der 7/8" Steckverbinder beachten!
Beachten Sie auch bei der Weiterleitung der Versorgungsspannungen Us und Up, dass jeweils der für die 7/8"-Steckverbinder maximal zulässige Strom von 16 A / 40°C nicht überschritten wird!


Power-LEDs

Montage und Verkabelung [image] Spannungsversorgung [image] Power-LEDs
Power-LEDs
Status-LEDs für die Spannungsversorgung
LED | Anzeige | Bedeutung
Us (Steuerspannung) | aus | Versorgungsspannung Us nicht vorhanden
 | leuchtet grün | Versorgungsspannung Us vorhanden
Up (Peripheriespannung) | aus | Versorgungsspannung Up nicht vorhanden
 | leuchtet grün | Versorgungsspannung Up vorhanden


Leitungsverluste M8

Montage und Verkabelung [image] Spannungsversorgung [image] Leitungsverluste M8
Leitungsverluste M8
Bei den Powerkabeln ZK2020-xxxx-yyyy sollten 15 m Gesamtlänge bei 4 A (mit Weiterleitung) nicht überschritten werden. Achten Sie bei der Verkabelung darauf, dass bei 24 V Nennspannung ab einem Spannungsabfall von 6 V die Funktionalität der Module nicht mehr gewährleistet werden kann. Außerdem sind Spannungsschwankungen des Netzteils zu berücksichtigen.
Leitungsverluste auf den Powerkabeln
Beispiel
8 m Powerkabel mit 0,34 mm² hat bei 4 A Belastung einen Spannungsabfall von 3,2 V.
Hinweis
Powerverteilungs-Module EP92x4-0023
Mit den Powerverteilungs-Modulen EP9214 und EP9224 sind intelligente Spannungsverteilungskonzepte verfügbar. Weitere Information finden sie unter www.beckhoff.de/EP9224


Powerkabel 7/8"

Montage und Verkabelung [image] Spannungsversorgung [image] Powerkabel 7/8"
Powerkabel 7/8"
Power-Kabel 7/8"
Technische Daten
Technische Daten
Bemessungsspannung nach IEC 61076-2-101 | 300 V (gemäß IEC 61076-2-101)
Verschmutzungsgrad nach IEC 60664-1 | 3/2 (gemäß IEC 60664-1)
Isolationswiderstand IEC 60512-2 | >109W
Strombelastbarkeit IEC 60512-3 | 16 A bei 40°C (gemäß IEC 60512-3)
Durchgangswiderstand IEC 60512-2 | < 5 mW
Schutzart nach IEC 60529 | IP65, IP66, IP67 (im verschraubten Zustand)
Zulässige Umgebungstemperatur | -30°C bis +80°C
Materialeigenschaften | TPE-U (PUR) halogenfrei nach DIN VDE 0472 Teil 815, flammwidrig nach cULus 20549
Approbationen | UL
Kabelaußendurchmesser | 7,80 ± 0,20 mm
Biegeradius | min. 6 x D (Außendurchmesser)
Parameter | Geschwindigkeit max. 5 m/s, Beschleunigung max. 10 m/s²
Anzahl Zyklen | min. 10 Mio. Zyklen bei Verfahrweg max. 20 Meter
Bestelldaten
Bestellbezeichnung | Powerleitung | Schraub- Steckverbinder | Kontakte | Querschnitt | Länge
ZK2030-1200-0010 | Buchse gerade, offenes Ende | 7/8" | 5-polig | 1,50 mm2 | 1,00 m
ZK2030-1200-0030 |  |  |  |  | 3,00 m
ZK2030-1200-0050 |  |  |  |  | 5,00 m
ZK2030-1200-0100 |  |  |  |  | 10,00 m
ZK2030-1400-0010 | Buchse gewinkelt, offenes Ende |  |  |  | 1,00 m
ZK2030-1400-0030 |  |  |  |  | 3,00 m
ZK2030-1400-0050 |  |  |  |  | 5,00 m
ZK2030-1400-0100 |  |  |  |  | 10,00 m
ZK2030-1112-0010 | Buchse gerade, Stecker gerade |  |  |  | 1,00 m
ZK2030-1112-0030 |  |  |  |  | 3,00 m
ZK2030-1112-0050 |  |  |  |  | 5,00 m
ZK2030-1112-0100 |  |  |  |  | 10,00 m
ZK2030-1314-0010 | Buchse gewinkelt, Stecker gewinkelt |  |  |  | 1,00 m
ZK2030-1314-0030 |  |  |  |  | 3,00 m
ZK2030-1314-0050 |  |  |  |  | 5,00 m
ZK2030-1314-0100 |  |  |  |  | 10,00 m
Weitere verfügbare Powerkabel und die dazugehörigen Datenblätter finden Sie im Beckhoff Katalog oder auf unseren Internet-Seiten (http://www.beckhoff.de).


Leitungsverluste 7/8"

Montage und Verkabelung [image] Spannungsversorgung [image] Leitungsverluste 7/8"
Leitungsverluste 7/8"
Bei den Powerkabeln ZK2030-xxxx-yyyy sollten 15 m Gesamtlänge bei 16 A nicht überschritten werden. Achten Sie bei der Verkabelung darauf, dass bei 24 V Nennspannung ab einem Spannungsabfall von 6 V die Funktionalität der Module nicht mehr gewährleistet werden kann. Außerdem sind Spannungsschwankungen des Netzteils zu berücksichtigen.
ZK2030-xxxx-yyyy - Leitungsverluste
Alternativ können auch höhere Leitungsquerschnitte von z.B. 2.5 mm2 eingesetzt werden.


Power-Ausgänge

Montage und Verkabelung [image] Spannungsversorgung [image] Power-Ausgänge
Power-Ausgänge
Die Ausgabe der Versorgungsspannungen erfolgt über vier 4-polige M8-Buchsen im unteren Drittel der Module (1, 2, 3 und 4).
M8-Buchsen
Kontaktbelegung
Kontaktbelegung der M8-Buchsen
Kontakt | Spannung
1 | Steuerspannung Us, +24 VDC
2 | Peripheriespannung Up, +24 VDC
3 | GNDs* | *) können je nach angeschlossenem Modul intern miteinander verbunden sein: siehe einzelne Modulbeschreibungen
4 | GNDp*
Die Kontakte der M8-Steckverbinder tragen maximal einen Strom von 4 A.
Eine LED zeigt den Status der Power Ausgänge an.
Achtung
Power-Ausgänge nicht mit EtherCAT-Anschluss verwechseln
Verbinden Sie die Powerkabel (M8, 24 VDC) nie mit den grün gekennzeichneten EtherCAT-Buchsen der EtherCAT Box Module. Dies kann die Zerstörung der Module verursachen!
Steuerspannung Us: 24 VDC
Aus der Steuerspannung Us (24 VDC) werden der Feldbus, die Prozessor-Logik, die Eingänge und auch die Sensorik versorgt. Die Steuerspannung ist galvanisch von Feldbusteil getrennt.
Peripheriespannung Up: 24 VDC
Die Peripheriespannung Up (24 VDC) versorgt die digitalen Ausgänge, sie kann separat zugeführt werden. Wird die Lastspannung abgeschaltet, so bleiben die Feldbus-Funktion sowie Versorgung und Funktion der Eingänge erhalten.
Galvanische Trennung
Die Massen von Steuerspannung (GNDs) und Peripheriespannung (GNDp) sind galvanisch voneinander getrennt, um die galvanische Trennung der Peripheriegeräte an Up von der Steuerspannung zu gewährleisten.
Achtung
Galvanische Trennung kann aufgehoben werden
Wenn Sie digitale und analoge Feldbus Box Module direkt über vierpolige Powerleitungen verbinden, so ist eventuell durch die angeschlossenen Boxen die galvanische Trennung nicht mehr gegeben!


Verkabelung

Montage und Verkabelung [image] Verkabelung
Verkabelung
Eine Auflistung der EtherCAT-Kabel, Powerkabel, Sensorkabel, Ethernet-/EtherCAT-Steckverbinder sowie feldkonfektionierbare Steckverbinder finden Sie unter dem folgenden Link: http://download.beckhoff.com/download/document/catalog/main_catalog/german/Beckhoff_EtherCAT-Box-Zubehoer.pdf
Die dazugehörigen Datenblätter finden Sie unter dem folgenden Link:
https://beckhoff.de/default.asp?ethercat-box/ethercat_box_cables.htm?id=690338951657421
EtherCAT-Kabel
ZK1090-3131-0xxx
Verwenden Sie zur Verbindung von EtherCAT-Geräten nur geschirmte Ethernet-Kabel, die mindestens der Kategorie 5 (CAT5) nach EN 50173 bzw. ISO/IEC 11801 entsprechen.
Hinweis
Empfehlungen zur Verkabelung
Detailliert Empfehlungen zur Verkabelung von EtherCAT können Sie der Dokumentation "Auslegungsempfehlungen zur Infrastruktur für EtherCAT/Ethernet" entnehmen, die auf www.beckhoff.de zum Download zur Verfügung steht.
EtherCAT nutzt vier Adern der Kabel für die Signalübertragung.
Aufgrund der automatischen Leitungserkennung (Auto-Crossing) können Sie zwischen EtherCAT-Geräten von Beckhoff sowohl symmetrisch (1:1) belegte, wie gekreuzte Kabel (Cross-Over) verwenden.
Powerkabel
ZK2020-3132-0xxx
Sensorkabel
Sensorkabel - Beckhoff.png
Auswahl von Beckhoff-Sensorkabel


Status-LEDs und Status-Bits

Montage und Verkabelung [image] Status-LEDs und Status-Bits
Status-LEDs und Status-Bits
Im Folgenden eine Tabelle mit der Bedeutung der Status-LEDs und Status-Bits für die Power-Ausgänge (am Beispiel der EP9214):
EP9214 - Status-LEDs
EP9214 - Status-Bits
Initialisierung
Beim Einschalten der Spannungsversorgung des EP9214 / EP9224 werden als LED-Test zunächst alle grünen und dann alle roten LEDs kurz eingeschaltet.
Die LED gilt für beide Spannungen/Ströme (Us und Up; OR).
LED | Status Us / Up | Warning | Error Us / Up | Beschreibung
Aus | 0 | 0 | 0 | Der Ausgang ist bereit
Grün | 1 | 0 | 0 | Der Ausgang schaltet gerade ein
Grün | 1 | 0 | 0 | Der Ausgang ist eingeschaltet. Normaler Betriebszustand.
Grün blinkend | 1 | 1 | 0 | Der Ausgang ist noch in Betrieb, wird aber unter gleichbleibenden Bedingungen abschalten (Warning Ux).
Rot blinkend | 0 | 1 | 1 | Der Ausgang wurde abgeschaltet (Error Ux). Ein Wiedereinschalten ist noch nicht möglich (20 Sekunden Wartezeit)
Rot | 0 | 0 | 1 | Der Ausgang ist deaktiviert und kann durch einen Reset wieder in den Normalzustand versetzt werden.


Monitoring- und Reset-Kontakte

Montage und Verkabelung [image] Monitoring- und Reset-Kontakte
Monitoring- und Reset-Kontakte
Die EP9214 verfügt über einen Monitoring-Kontakt (Meldekontakt) und einen Reset-Kontakt. Diese Kontakte sind auf einen M8-Stecker und eine M8-Buchse herausgeführt.
Die Kontakte dieser M8-Stecker und M8-Buchse sind eins zu eins durchverbunden.
EP9214 - Monitoring- und Reset-Anschlüsse
Kontaktbelegung
EP9214 - Monitoring- und Reset-Kontakte
Kontakt | Bedeutung
Pin 1 und 3: Monitoring | Potenzialfreier Meldekontakt (Schließer), wird bei Anlegen der Versorgungsspannung geschlossen und bei Auftreten eines Fehlers an einem der 8 Lastkreise geöffnet
Pin 4: Reset | durch Anlegen von 24 VDC an den Reset-Kontakt werden alle Fehler zurückgesetzt.
Die Kontakte der M8-Steckverbinder tragen einen maximalen Strom von 4 A.


Inbetriebnahme und Konfiguration

Inbetriebnahme und Konfiguration
Inbetriebnahme und Konfiguration
Weiterführende Informationen
•
Einfügen in das EtherCAT-Netzwerk
•
Konfiguration mit TwinCAT
•
Betrieb mit oder ohne EtherCAT-Master
•
Abschaltverhalten
•
EP9214-0023
•
EP9224-0023
•
Wiederherstellen des Auslieferungszustandes


Einfügen in das EtherCAT-Netzwerk

Inbetriebnahme und Konfiguration [image] Einfügen in das EtherCAT-Netzwerk
Einfügen in das EtherCAT-Netzwerk
Hinweis
Installation der neuesten XML-Device-Description
Stellen Sie sicher, dass Sie die entsprechende aktuellste XML-Device-Description in TwinCAT installiert haben. Diese kann im Download-Bereich auf der Beckhoff Website heruntergeladen (http://www.beckhoff.de/german/download/elconfg.htm?id=1983920606140) und entsprechend der Installationsanweisungen installiert werden.
Der Konfigurationsbaum im Beckhoff TwinCAT SystemManager kann auf 2 Wegen erstellt werden:
▪
durch Einscannen vorhandener Hardware (genannt "online") und
▪
durch manuelles Einfügen/Anhängen von Feldbus-Geräten, Kopplern und Slaves.
Automatisches Einscannen der Box
▪
Das EtherCAT-System muss sich in einem sicheren, spannungslosen Zustand befinden bevor Sie die EtherCAT-Module an das EtherCAT-Netzwerk anschließen.
▪
Nach Einschalten der Betriebsspannung öffnen Sie den TwinCAT System Manager (Config-Mode) und scannen Sie die Geräte ein. Bestätigen Sie alle folgenden Dialoge mit OK, so dass sich die Konfiguration im Modus FreeRun befindet.
Einscannen der Konfiguration (E/A-Geräte -> Rechte Maustaste -> Geräte suchen...)
Manuelles Anfügen eines Moduls
▪
Das EtherCAT-System muss sich in einem sicheren, spannungslosen Zustand befinden bevor Sie die EtherCAT-Module an das EtherCAT-Netzwerk anschließen.
▪
Nach Einschalten der Betriebsspannung öffnen Sie den TwinCAT System Manager (Config-Mode)
▪
Fügen Sie ein neues E/A-Gerät an. Im nachfolgenden Dialog wählen Sie das Gerät EtherCAT (Direct Mode), bestätigen Sie mit OK.
Anfügen eines neuen E/A-Gerätes (E/A-Geräte -> Rechte Maustaste -> Gerät anfügen...)
Auswahl des Gerätes (EtherCAT)
▪
Fügen Sie eine neue Box an.
Anfügen einer neuen Box (Gerät -> Rechte Maustaste -> Box anfügen...)
▪
Im angezeigten Dialog wählen Sie die gewünschte Box (z.B.: EP2816-0008), bestätigen Sie mit OK.
Auswahl einer Box (z.B.: EP2816-0008)
Angefügte Box im TwinCAT-Baum


Konfiguration mit TwinCAT

Inbetriebnahme und Konfiguration [image] Konfiguration mit TwinCAT
Konfiguration mit TwinCAT
Klicken Sie im linken Fenster des TwinCAT System Managers auf den Baumzweig der EtherCAT Box die Sie konfigurieren möchten (in diesem Beispiel EP2816-0008).
Baumzweig der zu konfigurierende EtherCAT Box
Im rechten Fenster des TwinCAT System Managers stehen Ihnen nun verschiedene Karteireiter zur Konfiguration der EtherCAT Box zur Verfügung.
Karteireiter Allgemein
Karteireiter Allgemein
Name | Name des EtherCAT-Geräts
Id | Laufende Nr. des EtherCAT-Geräts
Typ | Typ des EtherCAT-Geräts
Kommentar | Hier können Sie einen Kommentar (z.B. zum Anlagenteil) hinzufügen.
Disabled | Hier können Sie das EtherCAT-Gerät deaktivieren.
Symbole erzeugen | Nur wenn dieses Kontrollkästchen aktiviert ist, können Sie per ADS auf diesen EtherCAT-Slave zugreifen.
Karteireiter EtherCAT
Karteireiter EtherCAT
Typ | Typ des EtherCAT-Geräts
Product/Revision | Produkt- und Revisions-Nummer des EtherCAT-Geräts
Auto Inc Adr. | Auto-Inkrement-Adresse des EtherCAT-Geräts. Die Auto-Inkrement-Adresse kann benutzt werden, um jedes EtherCAT-Gerät anhand seiner physikalischen Position im Kommunikationsring zu adressieren. Die Auto-Inkrement-Adressierung wird während der Start-Up-Phase benutzt, wenn der EtherCAT-master die Adressen an die EtherCAT-Geräte vergibt. Bei der Auto-Inkrement-Adressierung hat der erste EtherCAT-Slave im Ring die Adresse 0000hex und für jeden weiteren Folgenden wird die Adresse um 1 verringert (FFFFhex, FFFEhex usw.).
EtherCAT Adr. | Feste Adresse eines EtherCAT-Slaves. Diese Adresse wird vom EtherCAT-Master während der Start-Up-Phase vergeben. Um den Default-Wert zu ändern, müssen Sie zuvor das Kontrollkästchen links von dem Eingabefeld markieren.
Vorgänger Port | Name und Port des EtherCAT-Geräts, an den dieses Gerät angeschlossen ist. Falls es möglich ist, dieses Gerät mit einem anderen zu verbinden, ohne die Reihenfolge der EtherCAT-Geräte im Kommunikationsring zu ändern, dann ist dieses Kombinationsfeld aktiviert und Sie können das EtherCAT-Gerät auswählen, mit dem dieses Gerät verbunden werden soll.
Weitere Einstellungen | Diese Schaltfläche öffnet die Dialoge für die erweiterten Einstellungen.
Der Link am unteren Rand des Karteireiters führt Sie im Internet auf die Produktseite dieses EtherCAT-Geräts.
Karteireiter Prozessdaten
Zeigt die Konfiguration der Prozessdaten an. Die Eingangs- und Ausgangsdaten des EtherCAT-Slaves werden als CANopen Prozess-Daten-Objekte (PDO) dargestellt. Falls der EtherCAT-Slave es unterstützt, ermöglicht dieser Dialog dem Anwender ein PDO über PDO-Zuordnung auszuwählen und den Inhalt des individuellen PDOs zu variieren.
Karteireiter Prozessdaten
Sync-Manager
Listet die Konfiguration der Sync-Manager (SM) auf.
Wenn das EtherCAT-Gerät eine Mailbox hat, wird der SM0 für den Mailbox-Output (MbxOut) und der SM1 für den Mailbox-Intput (MbxIn) benutzt.
Der SM2 wird für die Ausgangsprozessdaten (Outputs) und der SM3 (Inputs) für die Eingangsprozessdaten benutzt.
Wenn ein Eintrag ausgewählt ist, wird die korrespondierende PDO-Zuordnung in der darunter stehenden Liste PDO-Zuordnung angezeigt.
PDO-Zuordnung
PDO-Zuordnung des ausgewählten Sync-Managers. Hier werden alle für diesen Sync-Manager-Type definierten PDOs aufgelistet:
▪
Wenn in der Sync-Manager-Liste der Ausgangs-Sync-Manager (Outputs) ausgewählt ist, werden alle RxPDOs angezeigt.
▪
Wenn in der Sync-Manager-Liste der Eingangs-Sync-Manager (Inputs) ausgewählt ist, werden alle TxPDOs angezeigt.
Die markierten Einträge sind die PDOs, die an der Prozessdatenübertragung teilnehmen. Diese PDOs werden in der Baumdarstellung das System-Managers als Variablen des EtherCAT-Geräts angezeigt. Der Name der Variable ist identisch mit dem Parameter Name des PDO, wie er in der PDO-Liste angezeigt wird. Falls ein Eintrag in der PDO-Zuordnungsliste deaktiviert ist (nicht markiert und ausgegraut), zeigt dies an, das dieser Eintrag von der PDO-Zuordnung ausgenommen ist. Um ein ausgegrautes PDO auswählen zu können, müssen Sie zuerst das aktuell angewählte PDO abwählen.
Hinweis
Aktivierung der PDO-Zuordnung
•
der EtherCAT-Slave einmal den Statusübergang PS (von Pre-Operational zu Safe-Operational) durchlaufen (siehe Karteireiter Online)
•
der System Manager die EtherCAT-Slaves neu laden (Schaltfläche [image])
PDO-Liste
Liste aller von diesem EtherCAT-Gerät unterstützten PDOs. Der Inhalt des ausgewählten PDOs wird der Liste PDO-Content angezeigt. Durch Doppelklick auf einen Eintrag können Sie die Konfiguration des PDO ändern.
Spalte | Beschreibung
Index | Index des PDO.
Size | Größe des PDO in Byte.
Name | Name des PDO. Wenn dieses PDO einem Sync-Manager zugeordnet ist, erscheint es als Variable des Slaves mit diesem Parameter als Namen.
Flags | F | Fester Inhalt: Der Inhalt dieses PDO ist fest und kann nicht vom System-Manager geändert werden.
 | M | Obligatorisches PDO (Mandatory). Dieses PDO ist zwingend Erforderlich und muss deshalb einem Sync-Manager Zugeordnet werden! Als Konsequenz können Sie dieses PDO nicht aus der Liste PDO-Zuordnungen streichen
SM | Sync-Manager, dem dieses PDO zugeordnet ist. Falls dieser Eintrag leer ist, nimmt dieses PDO nicht am Prozessdatenverkehr teil.
SU | Sync-Unit, der dieses PDO zugeordnet ist.
PDO-Inhalt
Zeigt den Inhalt des PDOs an. Falls das Flag F (fester Inhalt) des PDOs nicht gesetzt ist, können Sie den Inhalt ändern.
Download
Falls das Gerät intelligent ist und über eine Mailbox verfügt, können die Konfiguration des PDOs und die PDO-Zuordnungen zum Gerät herunter geladen werden. Dies ist ein optionales Feature, das nicht von allen EtherCAT-Slaves unterstützt wird.
PDO-Zuordnung
Falls dieses Kontrollkästchen angewählt ist, wird die PDO-Zuordnung die in der PDO-Zuordnungsliste konfiguriert ist beim Startup zum Gerät herunter geladen. Die notwendigen, zum Gerät zu sendenden Kommandos können in auf dem Karteireiter Startup betrachtet werden.
PDO-Konfiguration
Falls dieses Kontrollkästchen angewählt ist, wird die Konfiguration des jeweiligen PDOs (wie sie in der PDO-Liste und der Anzeige PDO-Inhalt angezeigt wird) zum EtherCAT-Slave herunter geladen.
Karteireiter Startup
Der Karteireiter Startup wird angezeigt, wenn der EtherCAT-Slave eine Mailbox hat und das Protokoll CANopen over EtherCAT (CoE) oder das Protokoll Servo drive over EtherCAT unterstützt. Mit Hilfe dieses Karteireiter können Sie betrachten, welche Download-Requests während des Startups zur Mailbox gesendet werden. Es ist auch möglich neue Mailbox-Requests zur Listenanzeige hinzuzufügen. Die Download-Requests werden in der selben Reihenfolge zum Slave gesendet, wie sie in der Liste angezeigt werden.
Karteireiter Startup
Spalte
Beschreibung
Transition
Übergang, in den der Request gesendet wird. Dies kann entweder
▪
der Übergang von Pre-Operational to Safe-Operational (PS) oder
▪
der Übergang von Safe-Operational to Operational (SO) sein.
Wenn der Übergang in "<>" eingeschlossen ist (z.B. <PS>), dann ist der Mailbox Request fest und kann vom Anwender nicht geändert oder gelöscht werden.
Protokoll
Art des Mailbox-Protokolls
Index
Index des Objekts
Data
Datum, das zu diesem Objekt heruntergeladen werden soll.
Kommentar
Beschreibung des zu der Mailbox zu sendenden Requests
Move Up | Diese Schaltfläche bewegt den markierten Request in der Liste um eine Position nach oben.
Move Down | Diese Schaltfläche bewegt den markierten Request in der Liste um eine Position nach unten.
New | Diese Schaltfläche fügt einen neuen Mailbox-Download-Request, der währen des Startups gesendet werden soll hinzu.
Delete | Diese Schaltfläche löscht den markierten Eintrag.
Edit | Diese Schaltfläche editiert einen existierenden Request.
Karteireiter CoE - Online
Wenn der EtherCAT-Slave das Protokoll CANopen over EtherCAT (CoE) unterstützt, wird der zusätzliche Karteireiter CoE - Online angezeigt. Dieser Dialog listet den Inhalt des Objektverzeichnisses des Slaves auf (SDO-Upload) und erlaubt dem Anwender den Inhalt eines Objekts dieses Verzeichnisses zu ändern. Details zu den Objekten der einzelnen EtherCAT-Geräte finden Sie in den gerätespezifischen Objektbeschreibungen.
Karteireiter CoE - Online
Darstellung der Objekt-Liste
Spalte | Beschreibung
Index | Index und Subindex des Objekts
Name | Name des Objekts
Flags | RW | Das Objekt kann ausgelesen und Daten können in das Objekt geschrieben werden (Read/Write)
 | RO | Das Objekt kann ausgelesen werden, es ist aber nicht möglich Daten in das Objekt zu schreiben (Read only)
 | P | Ein zusätzliches P kennzeichnet das Objekt als Prozessdatenobjekt.
Wert | Wert des Objekts
Update List | Die Schaltfläche Update List aktualisiert alle Objekte in der Listenanzeige
Auto Update | Wenn dieses Kontrollkästchen angewählt ist, wird der Inhalt der Objekte automatisch aktualisiert.
Advanced | Die Schaltfläche Advanced öffnet den Dialog Advanced Settings. Hier können Sie festlegen, welche Objekte in der Liste angezeigt werden.
Erweiterte Einstellungen
Online - über SDO-Information | Wenn dieses Optionsfeld angewählt ist, wird die Liste der im Objektverzeichnis des Slaves enthaltenen Objekte über SDO-Information aus dem Slave hochgeladen. In der untenstehenden Liste können Sie festlegen welche Objekt-Typen hochgeladen werden sollen.
Offline - über EDS-Datei | Wenn dieses Optionsfeld angewählt ist, wird die Liste der im Objektverzeichnis enthaltenen Objekte aus einer EDS-Datei gelesen, die der Anwender bereitstellt.
Karteireiter Online
Karteireiter Online
Status Maschine
Init | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Init zu setzen.
Pre-Op | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Pre-Operational zu setzen.
Op | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Operational zu setzen.
Bootstrap | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Bootstrap zu setzen.
Safe-Op | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Safe-Operational zu setzen.
Fehler löschen | Diese Schaltfläche versucht die Fehleranzeige zu löschen. Wenn ein EtherCAT-Slave beim Statuswechsel versagt, setzt er eine Fehler-Flag. Beispiel: ein EtherCAT-Slave ist im Zustand PREOP (Pre-Operational). Nun fordert der Master den Zustand SAFEOP (Safe-Operational) an. Wenn der Slave nun beim Zustandswechsel versagt, setzt er das Fehler-Flag. Der aktuelle Zustand wird nun als ERR PREOP angezeigt. Nach Drücken der Schaltfläche Fehler löschen ist das Fehler-Flag gelöscht und der aktuelle Zustand wird wieder als PREOP angezeigt.
Aktueller Status | Zeigt den aktuellen Status des EtherCAT-Geräts an.
Angeforderter Status | Zeigt den für das EtherCAT-Gerät angeforderten Status an.
DLL-Status
Zeigt den DLL-Status (Data-Link-Layer-Status) der einzelnen Ports des EtherCAT-Slave an. Der DLL-Status kann vier verschiedene Zustände annehmen:
Status | Beschreibung
No Carrier / Open | Kein Carrier-Signal am Port vorhanden, der Port ist aber offen.
No Carrier / Closed | Kein Carrier-Signal am Port vorhanden und der Port ist geschlossen.
Carrier / Open | Carrier-Signal ist am Port vorhanden und der Port ist offen.
Carrier / Closed | Carrier-Signal ist am Port vorhanden, der Port ist aber geschlossen.
File Access over EtherCAT
Download | Mit dieser Schaltfläche können Sie eine Datei zum EtherCAT-Gerät schreiben.
Upload | Mit dieser Schaltfläche können Sie eine Datei vom EtherCAT-Gerät lesen.


Betrieb mit oder ohne EtherCAT-Master

Inbetriebnahme und Konfiguration [image] Betrieb mit oder ohne EtherCAT-Master
Betrieb mit oder ohne EtherCAT-Master
In der Werkseinstellung wird die EP92x4 mit einem eingestellten Nennstrom von 4.0 A und allen acht Kanälen eingeschaltet ausgeliefert.
Achtung
Kanäle schalten bei Inbetriebnahme automatisch ein
In der Grundeinstellung beträgt der Nennstrom des EP92x4 pro Kanal 4 A. Kurz nachdem die EP92x4 mit Spannung versorgt wird, werden alle acht Kanäle mit einer Verzögerung von jeweils 100 ms eingeschaltet.
Dies ist voreingestellt durch das CoE Objekt 0xF707:01
EP92x4_CoE-Objekt 0xF707_01_Enable Control Via Fieldbus_1
CoE-Objekt 0xF707:01 - Enable Control Via Fieldbus
Wird die EP92x4 an einem EtherCAT-Master betrieben, kann die Grundeinstellung bzw. der Hochlauf angepasst werden.
Dies geschieht über die Prozessdaten, die Variable DPO Outputs Decice -> Enable Control Via Fieldbus.
Beim nächsten Power ON der Box werden dann die Lastkreise abhängig von den Einstellungen in den CoE Objekten eingeschaltet.
Hinweis
Bei EtherCAT-Benutzung zuerst alle Parameter anpassen
Wird die EP92x4 erstmalig mit einer EtherCAT-Verbindung betrieben, müssen alle Parameter angepasst werden.
Achtung
Ausgänge wechseln ohne EtherCAT-Verbindung in Default-Status
Nachdem die EP92x4 mit einem EtherCAT-Master parametriert wurde, darf die EtherCAT-Verbindung getrennt werden. Jedoch wechseln in diesem Fall die Spannungs- und Stromwerte aller Ausgänge in den Default-Status. Wird die Verbindung zu dem EtherCAT-Master wiederhergestellt sind die zuvor eingestellten Werte wieder vorhanden.
Beispiel zur Parametrierung der Ausgänge bei Einsatz von EtherCAT
Über den Karteireiter „CoE – Online“ können unterschiedliche Einstellungen des Box-Moduls vorgenommen werden. Als Beispiel kann der „Nominal Current US“ (Index: 8000:12) eingestellt werden, indem sich mit einem Doppelklick auf diesen Parameter der „Set Value Dialog“ öffnet (siehe nachfolgende Abbildung).
EP92x4_DPO Settings Ch1 EtherCAT_Verbunden
Einstellen der DPO Settings Ch. 1 mit EtherCAT-Verbindung
Ist die EtherCAT-Verbindung getrennt, sollte die Option „Show Offline Data“ aktiviert sein. So werden die Default-Werte der jeweiligen Parameter angezeigt.


Abschaltverhalten

Inbetriebnahme und Konfiguration [image] Abschaltverhalten
Abschaltverhalten
Weiterführende Informationen
•
Abschalt-Charakteristik
•
Strombegrenzung, Abschalten der Lastkreise
•
Einstellung der Strombegrenzung
•
Status-LEDs und Status-Bits


Abschalt-Charakteristik

Inbetriebnahme und Konfiguration [image] Abschaltverhalten [image] Abschalt-Charakteristik
Abschalt-Charakteristik
Die EtherCAT Box EP92x4 sichert alle angeschlossenen 24 VDC-Lastkreise selektiv ab. Dies geschieht durch verschiedene elektronische Schaltkreise, zusätzlich abgesichert mit einer 7 A Micro-Sicherung.
Selektives Abschalten bedeutet, dass die Lastkreise individuell überwacht werden und bei einer Überschreitung eines Kanals nur dieser abgeschaltet wird.
Somit wird die Funktion der restlichen, an das übergeordnete Netzteil angeschlossenen Verbraucher, sichergestellt.
Allgemeine Funktionsweise
Die EtherCAT Box EP92x4 überwacht den Strom für jeden Einzelnen der 8 Ausgangs-Kanäle. 4 x Us, 4 x Up. Je nach gewähltem Nennstrom und Auslösecharakteristik findet eine Abschaltung statt.
Allem übergeordnet ist die Abschaltung in Hardware, die anspricht wenn
▪
7 A für 50 ms erreicht werden
▪
für 50 ms ein Kurzschluss vorliegt
▪
die kapazitive Last und damit der Anlaufstrom der angeschlossenen Geräte zu hoch ist
Durch die intelligente Strombegrenzung ist ein Ausgangsstrom über 7 A unter Betriebsbedingungen nicht möglich. Die zusätzlich verbaute 7 A Micro-Sicherung löst also nur aus, wenn die davor geschaltete elektronische Abschaltung bereits defekt ist.
Der Nennstrom kann für jeden Ausgangskanal Us und Up individuell zwischen 1 A und 4 A (in mA) eingestellt werden.
Einstellung des Nennstroms
Alle eingestellten Charakteristika beziehen sich auf den eingestellten Nennstrom. Die folgende Tabelle gibt die Ansprechzeit der Überwachung in Bezug auf Nennstrom und Charakteristik wieder.
Nennstrom | Very fast acting | Fast acting | Slow acting | Time delay
100 % | 1 h | - | - | -
110 % | 1 h | 4 h | - | -
120 % | 7 min | 4 h | - | -
150 % | 30 s | 30 min | 1 h | 4 h
210 % | 500 ms | 20 s | 20 s | 100 s
275 % | 500 ms | 1 s | 20 s | 10 s
300 % | 20 ms | 100 ms | 1 s | 3 s
Wenn ein Überstrom (≥ Nennstrom) festgestellt wird und absehbar ist, dass bei gleichbleibenden Bedingungen die Stromüberwachung auslösen wird, wird eine Warnung sowohl in den Prozessdaten als auch in Form einer blinkenden LED ausgegeben. Ein auf Grund von Überstrom abgeschalteter Ausgang wird durch eine rote LED angezeigt.
Wurde einer der Ausgänge diagnosebedingt abgeschaltet, muss er durch einen aktiven RESET wieder aktiviert werden.
Hinweis
Wiederanlauf nach Power OFF / ON
Wurde ein Ausgang fehlerbedingt abgeschaltet, so ist ein aktives Zurücksetzen durch den RESET Kontakt oder den Feldbus erforderlich. Ein Wiederaus- und einschalten reicht nicht aus! Ein RESET kann zum Schutz der Elektronik maximal alle 20 Sekunden erfolgen.
Das Einschalten kann entweder per EtherCAT oder durch 24 V auf dem RESET-Kontakt erfolgen. Ein RESET kann zum Schutz der Elektronik maximal alle 20 Sekunden erfolgen. Schneller aufeinanderfolgende Flanken werden ignoriert.
Einschaltverzögerung der Lastkreise 1 bis 4 ohne Feldbus-Kontrolle
Hier eine Tabelle der Startup-Zeiten, einstellbar im CoE-Objekt 0xF80E:11
Beschreibung | Einschaltverzögerung
Fast | 10 ms
Moderate | 100 ms
Slow | 200 ms


Strombegrenzung, Abschalten der Lastkreise

Inbetriebnahme und Konfiguration [image] Abschaltverhalten [image] Strombegrenzung, Abschalten der Lastkreise
Strombegrenzung, Abschalten der Lastkreise
Die einzelnen Lastkreise lassen sich im Abschaltverhalten an den Einsatzfall anpassen.
Je Kanal lassen sich individuell folgende Modi einstellen:
▪
Very fast acting
▪
Fast acting
▪
Slow acting
▪
Time delay
Auslösezeit (Abschaltzeit) der Modi
Nennstrom | Very fast acting | Fast acting | Slow acting | Time delay
100 % | 1 h | - | - | -
110 % | 1 h | 4 h | - | -
120 % | 7 min | 4 h | - | -
150 % | 30 s | 30 min | 1 h | 4 h
210 % | 500 ms | 20 s | 20 s | 100 s
275 % | 500 ms | 1 s | 20 s | 10 s
300 % | 20 ms | 100 ms | 1 s | 3 s
Die Auslösezeit ist abhängig vom eingestellten Nennstrom.
Nach der Abschaltung eines Kanals ist es notwendig diesen nach Beseitigung der Fehlerursache zu reaktivieren.
Abschaltung der Box durch Übertemperatur
Die EP9214 ist intern gegen Überhitzung abgesichert. Wird eine Temperatur von ca. 80°C erreicht, wird eine Warnung in die Prozessdaten eingeblendet.
Temperature Warning und Temperature Error Bit
Bei Erreichen von 85°C werden alle Lastkreise abgeschaltet um die Hardware vor Zerstörung zu schützen. In dem Fall wird das Temperature Error Bit gesetzt.
Damit die erlaubte Temperatur nicht überschritten wird, ist die Box mit der Rückwand auf eine wärmeableitende möglichst plane Oberfläche zu montieren.
Abschaltung der Box durch Unterspannung
Da Unterspannung die Funktion der Sicherheitsmechanismen beeinträchtigt, wird ab einer Eingangsspannung von 21,5 V eine Warnung in den Prozessdaten eingeblendet. Bei Unterschreitung von 18 V werden alle Ausgänge abgeschaltet und das Error Bit gesetzt.
Die Unterspannungserkennung erfolgt unabhängig für Us und Up.
Unterspannungs-Bits
Hinweis
Wiedereinschalten
Die Abschaltungen bei Unterspannung und Übertemperatur ist gleichzusetzen mit dem Ansprechen der Stromüberwachung, gilt aber für die gesamte Box und alle Ausgänge. Zur Quittierung des Fehlers ist das Setzen des Prozessdatums GLOBAL RESET oder ein das Aus- und Wiedereinschalten des Moduls erforderlich, darüber hinaus muss die Temperatur auf unter 75 °C gefallen sein!
Wiedereinschalten von abgeschalteten Lastkreisen
Dies geschieht entweder über die Prozessdaten per EtherCAT oder per Reset-Eingang direkt an der Box.


Einstellung der Strombegrenzung

Inbetriebnahme und Konfiguration [image] Abschaltverhalten [image] Einstellung der Strombegrenzung
Einstellung der Strombegrenzung
Die einzelnen Lastkreise lassen sich im Abschaltverhalten an den Einsatzfall anpassen.
Je Kanal lassen sich individuell folgende Modi einstellen:
▪
Very fast acting
▪
Fast acting
▪
Slow acting
▪
Time delay
Auslösezeit (Abschaltzeit) der Modi
Nennstrom | Very fast acting | Fast acting | Slow acting | Time delay
100 % | 1 h | - | - | -
110 % | 1 h | 4 h | - | -
120 % | 7 min | 4 h | - | -
150 % | 30 s | 30 min | 1 h | 4 h
210 % | 500 ms | 20 s | 20 s | 100 s
275 % | 500 ms | 1 s | 20 s | 10 s
300 % | 20 ms | 100 ms | 1 s | 3 s
Die Auslösezeit ist abhängig vom eingestellten Nennstrom.
CoE-Parameter zur Einstellung der Strombegrenzungs-Charakteristik
CoE-Parameter zur Einstellung der Strombegrenzungs-Charakteristik
Bedeutung der Parameter
Index | Name | Bedeutung
0x80n0:02 | Default State Us | TRUE: bei Betrieb ohne Feldbus wird der Lastkreis Us des Kanal n automatisch eingeschaltet FALSE: bei Betrieb ohne Feldbus bleibt der Lastkreis Us des Kanal n ausgeschaltet
0x80n0:02 | Default State Up | TRUE: bei Betrieb ohne Feldbus wird der Lastkreis Up des Kanal n automatisch eingeschaltet FALSE: bei Betrieb ohne Feldbus bleibt der Lastkreis Up des Kanal n ausgeschaltet
0x80n0:11 | Characteristic | Auslösezeit abhängig von Nennstrom
0x80n0:12 | Nominal Current Us | Angabe des Nennstroms von Us in mA
0x80n0:13 | Nominal Current Up | Angabe des Nennstroms von Up in mA
Wiedereinschalten von abgeschalteten Lastkreisen
Dies geschieht entweder über die Prozessdaten per EtherCAT oder per Reset-Eingang direkt an der Box.


Status-LEDs und Status-Bits

Inbetriebnahme und Konfiguration [image] Abschaltverhalten [image] Status-LEDs und Status-Bits
Status-LEDs und Status-Bits
Im Folgenden eine Tabelle mit der Bedeutung der Status-LEDs und Status-Bits für die Power-Ausgänge (am Beispiel der EP9214):
EP9214 - Status-LEDs
EP9214 - Status-Bits
Initialisierung
Beim Einschalten der Spannungsversorgung des EP9214 / EP9224 werden als LED-Test zunächst alle grünen und dann alle roten LEDs kurz eingeschaltet.
Die LED gilt für beide Spannungen/Ströme (Us und Up; OR).
LED | Status Us / Up | Warning | Error Us / Up | Beschreibung
Aus | 0 | 0 | 0 | Der Ausgang ist bereit
Grün | 1 | 0 | 0 | Der Ausgang schaltet gerade ein
Grün | 1 | 0 | 0 | Der Ausgang ist eingeschaltet. Normaler Betriebszustand.
Grün blinkend | 1 | 1 | 0 | Der Ausgang ist noch in Betrieb, wird aber unter gleichbleibenden Bedingungen abschalten (Warning Ux).
Rot blinkend | 0 | 1 | 1 | Der Ausgang wurde abgeschaltet (Error Ux). Ein Wiedereinschalten ist noch nicht möglich (20 Sekunden Wartezeit)
Rot | 0 | 0 | 1 | Der Ausgang ist deaktiviert und kann durch einen Reset wieder in den Normalzustand versetzt werden.


EP9214-0023

Inbetriebnahme und Konfiguration [image] EP9214-0023
EP9214-0023
Weiterführende Informationen
•
EP9214-0023 - Objektbeschreibung
•
EP9214-0023 - Prozessabbild


EP9214-0023 - Objektbeschreibung

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung
EP9214-0023 - Objektbeschreibung
Hinweis
Parametrierung
Die Parametrierung der Klemme wird über den CoE - Online Reiter (mit Doppelklick auf das entsprechende Objekt) bzw. über den Prozessdatenreiter (Zuordnung der PDOs) vorgenommen.
Hinweis
EtherCAT XML Device Description
Die Darstellung entspricht der Anzeige der CoE-Objekte aus der EtherCAT XML Device Description. Es wird empfohlen, die entsprechende aktuellste XML-Datei im Download-Bereich auf der Beckhoff Website herunterzuladen (http://www.beckhoff.de/german/default.htm?download/elconfg.htm) und entsprechend der Installationsanweisungen zu installieren.
In der CoE-Übersicht sind Objekte mit verschiedenem Einsatzzweck enthalten:
▪
Objekte die zur Parametrierung bei der Inbetriebnahme nötig sind
▪
Objekte die zum regulären Betrieb z.B. durch ADS-Zugriff bestimmt sind
▪
Objekte die interne Settings anzeigen und ggf. nicht veränderlich sind
▪
Weitere Profilspezifische Objekte, die Ein- und Ausgänge, sowie Statusinformationen anzeigen
Im Folgenden werden zuerst die im normalen Betrieb benötigten Objekte vorgestellt, dann die für eine vollständige Übersicht noch fehlenden Objekte.
Weiterführende Informationen
•
Objekte zur Parametrierung
•
Standardobjekte
•
Profilspezifische Objekte (0x6000-0xFFFF)


Objekte zur Parametrierung

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Objekte zur Parametrierung
Objekte zur Parametrierung
Weiterführende Informationen
•
Index 1011 Restore default parameters
•
Index 8000 DPO Settings Ch.1
•
Index 8010 DPO Settings Ch.2
•
Index 8020 DPO Settings Ch.3
•
Index 8030 DPO Settings Ch.4
•
Index F707 DPO Outputs Device
•
Index F80E DPO Settings Device


Standardobjekte

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte
Standardobjekte
Die Standardobjekte haben für alle EtherCAT-Slaves die gleiche Bedeutung.
Weiterführende Informationen
•
Index 1000 Device type
•
Index 1008 Device name
•
Index 1009 Hardware version
•
Index 100A Software version
•
Index 1018 Identity
•
Index 10F0 Backup parameter handling
•
Index 1600 DPO RxPDO-Map Outputs Ch.1
•
Index 1601 DPO RxPDO-Map Outputs Ch.2
•
Index 1602 DPO RxPDO-Map Outputs Ch.3
•
Index 1603 DPO RxPDO-Map Outputs Ch.4
•
Index 1604 DPO RxPDO-Map Outputs Device
•
Index 1A00 DPO TxPDO-Map Inputs Ch.1
•
Index 1A01 DPO TxPDO-Map Inputs Ch.2
•
Index 1A02 DPO TxPDO-Map Inputs Ch.3
•
Index 1A03 DPO TxPDO-Map Inputs Ch.4
•
Index 1A04 DPO TxPDO-Map Inputs Device
•
Index 1C00 Sync manager type
•
Index 1C12 RxPDO assign
•
Index 1C13 TxPDO assign
•
Index 1C32 SM output parameter
•
Index 1C33 SM input parameter


Profilspezifische Objekte (0x6000-0xFFFF)

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF)
Profilspezifische Objekte (0x6000-0xFFFF)
Die profilspezifischen Objekte haben für alle EtherCAT Slaves, die das Profil 5001 unterstützen, die gleiche Bedeutung.
Weiterführende Informationen
•
Index 6000 DPO Inputs Ch.1
•
Index 6010 DPO Inputs Ch.2
•
Index 6020 DPO Inputs Ch.3
•
Index 6030 DPO Inputs Ch.4
•
Index 7000 DPO Outputs Ch.1
•
Index 7010 DPO Outputs Ch.2
•
Index 7020 DPO Outputs Ch.3
•
Index 7030 DPO Outputs Ch.4
•
Index 800F DPO Vendor data Ch.1
•
Index 801F DPO Vendor data Ch.2
•
Index 802F DPO Vendor data Ch.3
•
Index 803F DPO Vendor data Ch.4
•
Index F000 Modular device profile
•
Index F008 Code word
•
Index F010 Module list
•
Index F607 DPO Inputs Device
•
Index F81F DPO Vendor Data Device


EP9214-0023 - Prozessabbild

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Prozessabbild
EP9214-0023 - Prozessabbild
Die EP9214 verfügt über 4 x 16 Bit Statusdaten der vier Ausgangskanäle DPO Inputs Channel n.
Anschließend folgt ein Status Wort für das gesamte Gerät DPO Inputs Device.
Im Ausgangsbereich gibt es 4 x 16 Bit Ausgangsdaten der vier Ausgangskanäle DPO Outputs Channel n.
Es folgt ein Ausgangs Wort für das gesamte Gerät DPO Outputs Device.
WcState und InfoData sind Standard EtherCAT System Variablen.
DPO Inputs Channel 1 bis 4
Die vier Kanäle verfügen jeweils über Statusbits zur Anzeige des aktuellen Kanalzustands:
siehe Status LEDs
Channel Error:
Error Us oder Error Up ist TRUE
DPO Inputs Device
Die EP9214 verfügt über 4 x 16 Bit Statusdaten der vier Ausgangskanäle DPO Inputs Channel n.
Anschließend folgt ein Status Wort für das gesamte Gerät DPO Inputs Device.
Channel Error:
Error Us oder Error Up
Einer der acht Kanäle ist TRUE
DPO Outputs Channel 1 bis 4
Die EP9214 verfügt über 4 x 16 Bit Ausgangsdaten der vier Ausgangskanäle DPO Outputs Channel n.
Output Us:
TRUE - Einschalten des Ausgangs
FALSE - Ausschalten des Ausgangs
Reset Us:
TRUE - Rücksetzten im Fehlerfall...
DPO Outputs Device
Anschließend folgt ein Status Wort für das gesamte Gerät DPO Outputs Device.
Enable Control Via Fieldbus:
TRUE - Steuerung aller Ausgänge über den Feldbus / die PLC
FALSE - automatisches Einschalten abhängig von de CoE-Einträgen
Global Reset:
Zurücksetzen aller Fehler in der Box


EP9224-0023

Inbetriebnahme und Konfiguration [image] EP9224-0023
EP9224-0023
Weiterführende Informationen
•
EP9224-0023 - Diagnosefunktionen
•
EP9224-0023 - Objektbeschreibung
•
EP9224-0023 - Prozessabbild


EP9224-0023 - Diagnosefunktionen

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Diagnosefunktionen
EP9224-0023 - Diagnosefunktionen
Weiterführende Informationen
•
Besonderheiten der EP9224
•
Zusätzliche PDOs der EP9224
•
Erweiterte Kanal- und Gerätediagnose der EP9224
•
Timestamp / Trigger der EP9224
•
Data Logging


Besonderheiten der EP9224

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Diagnosefunktionen [image] Besonderheiten der EP9224
Besonderheiten der EP9224
Die EtherCAT Box EP9224 bietet alle Basiseigenschaften der EP9214-0023. Darüber hinaus erlaubt sie tiefer gehende Einstellungen und eine weiter gehende Diagnostik der Ausgangskanäle.
Die Diagnoseinformationen sind entweder direkt in den Prozessdaten sichtbar oder im Fehlerfall per Logfile logdata.csv auslesbar.
Eine Begrenzung des Summenstroms, als Ergänzung zur Kanalstrombegrenzung der Basisversion EP9214, lässt sich realisieren.
Zusätzliche Eigenschaften
▪
Abschaltung auf Grund einer Summenstromüberwachung
▪
erweiterte Diagnosedaten per Prozessdaten
▪
Data Logging
Zusätzliche Einstellungen in den CoE
Einstellungen je Ausgangskanal
Zum Aktivieren der Summenstrombegrenzung muss das Objekt 80n0:04 aktiviert werden.
Der Summenstrom kann dann im Objekt 80n0:14 festgelegt werden.
Object 8000:14 Nominal Sum Current
CoE | Titel | Beschreibung
80n0:04 | Enable Sum Current Limitation | Zur Aktivierung von 80n0:14 muss das CoE Objekt 80n0:04 auf TRUE gesetzt werden
80n0:14 | Nominal Sum Current | Neben dem Nennstrom je Us und Up (Basisfunktionalität der EP92x4) lässt sich zusätzlich der Summenstrom beider Ausgänge je Kanal begrenzen. Diese Eigenschaft empfiehlt sich, wenn das Endgerät eine Gesamtleistung nicht überschreiten darf. Die Default-Einstellung ist 4.0 A (4000), der maximale Summenstrom 8 A. Die Summenstromabschaltung entspricht dem Verhalten des betreffenden Lastkreises (CoE 80n0:11).
80n0:15 / 16 | Timestamp n Trigger | Bei Auftreten des ausgewählten Ereignis wird der entsprechende Wert (Peak Value n) und der dazugehörende Timestamp in den Prozessdaten gesetzt.
Wenn ein Überstrom (≥ Nennstrom) festgestellt wird und absehbar ist, dass bei gleichbleibenden Bedingungen die Stromüberwachung auslösen wird, wird eine Warnung sowohl in den Prozessdaten als auch in Form einer blinkenden LED ausgegeben. Ein auf Grund von Überstrom abgeschalteter Ausgang wird durch eine rote LED angezeigt.
Wurde einer der Ausgänge diagnosebedingt abgeschaltet, muss er durch einen aktiven RESET wieder aktiviert werden.
Hinweis
Wiederanlauf nach Power OFF / ON
Wurde ein Ausgang fehlerbedingt abgeschaltet, so ist ein aktives Zurücksetzen durch den RESET Kontakt oder den Feldbus erforderlich. Ein Wiederaus- und einschalten reicht nicht aus!
Das Einschalten kann entweder per EtherCAT oder durch 24 V auf dem RESET-Kontakt erfolgen. Ein RESET kann zum Schutz der Elektronik maximal alle 20 Sekunden erfolgen. Schneller aufeinanderfolgende Flanken werden ignoriert.
Zusätzliche Diagnose
Erweiterte Diagnose und Datalogging


Zusätzliche PDOs der EP9224

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Diagnosefunktionen [image] Zusätzliche PDOs der EP9224
Zusätzliche PDOs der EP9224
Zur Nutzung der Diagnosefunktionen ist die Auswahl zusätzlicher PDOs im PDO-Mapping erforderlich.
Dadurch lassen sich weitere Diagnosedaten im Prozessdatenbereich anzeigen.
Zusätzliche Input-PDOs
EP9224 - Zusätzliche Input-PDOs
Zusätzliche Output-PDOs
EP9224 - Zusätzliche Output-PDOs


Erweiterte Kanal- und Gerätediagnose der EP9224

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Diagnosefunktionen [image] Erweiterte Kanal- und Gerätediagnose der EP9224
Erweiterte Kanal- und Gerätediagnose der EP9224
Zur Nutzung der Diagnosefunktionen ist die Auswahl zusätzlicher PDOs im PDO Mapping erforderlich.
Je Kanal DPO Extended Diag Inputs Channel n und für das Modul DPO Extended Diag Inputs Device lassen sich bestimmte Werte mit Zeitstempel aufzeichnen (Timestamp / Trigger).
Zum Rückstellen der Aufzeichnung dient DPO Extended Diag Outputs Device.
DPO Extended Diag Inputs Channel n
Bei jedem Kanal kann das DPO Extended Diag Inputs Channel n aktiviert werden.
Es zeigt kontinuierlich den jeweiligen aktuellen Wert Peak Value n und das genauen Zeitpunkt des Eintreffens Timestamp n an.
Die Auswahl des auslösenden Ereignisses erfolgt im CoE Objekt 80x0:15 bzw. :16.
EP9224 - DPO Extended Diag Inputs Channel 1
DPO Extended Diag Inputs Device
Wie zu jedem Kanal gibt es auch ein DPO Extended Diag Inputs Device für die gesamte EP9224.
Es zeigt kontinuierlich den jeweiligen aktuellen Wert Peak Value n und das genauen Zeitpunkt des Eintreffens Timestamp n an.
Die Auswahl des auslösenden Ereignisses erfolgt im CoE Objekt F80E:15 bzw. :16.
EP9224 - DPO Extended Diag Inputs Device
DPO Extended Diag Outputs Channel n
Durch Setzen des Bits Reset Extended Diag Data werden die Daten Peak Value und Timestamp des jeweiligen Kanals zurückgesetzt.
Das Bit ist Zustands getriggert.
EP9224 - DPO Extended Diag Outputs Channel 1
DPO Extended Diag Outputs Device
Durch Setzen des Bits Reset Extended Diag Data werden die Daten Peak Value und Timestamp des Moduls zurückgesetzt.
Das Bit ist Zustands getriggert.
EP9224 - DPO Extended Diag Outputs Device


Timestamp / Trigger der EP9224

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Diagnosefunktionen [image] Timestamp / Trigger der EP9224
Timestamp / Trigger der EP9224
Über die Einstellung Timestamp / Trigger lassen sich, abhängig vom Triggerkriterium im CoE 80n0:15 und 16, die letzten Min/Max-Werte Peak Value n und der jeweilige Zeitstempel Timestamp n dazu darstellen bzw. aufzeichnen.
Prozessdaten
EP9224 - Prozessdaten
Peak value / Timstamp
EP9224 - Peak value / Timstamp
Bei jedem Über-/Unterschreiten des momentan gespeicherten Wertes in Peak Value n wird der aktuelle Wert und der dazugehörige Timestamp gesetzt.
Damit wird z.B. im o.a. Fall bei Einstellung Maximum Current Us der Wert pv_3 mit dem Timestamp t3 in den Prozessdaten angezeigt.
Auswahl des Trigger-Kriteriums
Einstellungen je Ausgangskanal
Zur Auswahl muss das Objekt 80n0:15 bzw. 16 angepasst werden.
EP9224 - Auswahl des Trigger-Kriteriums - Einstellungen je Ausgangskanal
Beschreibung der Einstellung
CoE | Titel | Beschreibung
80n0:15 / 16 | Error Us | Abschaltung von Us auf Grund eines Fehlers (Flankengetriggert 0->1)
 | Error Up | Abschaltung von Up auf Grund eines Fehlers (Flankengetriggert 0->1)
 | Warning Us | baldige Abschaltung von Us auf Grund eine dauerhaften Überlast > 100% (Flankengetriggert 0->1)
 | Warning Up | baldige Abschaltung von Up auf Grund eine dauerhaften Überlast > 100% (Flankengetriggert 0->1)
 | Error Sum Current | Abschaltung von Us und Up auf Grund eines Summenstrom-Fehlers (Flankengetriggert 0->1)
 | Warning Sum Curent | baldige Abschaltung von Us und Up auf Grund eines Summenstrom-Fehlers (Flankengetriggert 0->1)
 | Minimum Current Us | kleinster Strom auf Us
 | Maximum Current Us | größter Strom auf Us
 | Minimum Current Up | kleinster Strom auf Up
 | Maximum Current Up | größter Strom auf Up
Zurücksetzen der Werte
Zurücksetzen von Peak Value n und Timestamp je Kanal
EP9224 - Reset Extended Diag Data für den Kanal
Zurücksetzen von Peak Value n und Timestamp des Moduls
EP9224 - Reset Extended Diag Data für das Modul


Data Logging

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Diagnosefunktionen [image] Data Logging
Data Logging
Übersicht
Mit dem Data Logging kann ein kontinuierliches Mitschreiben aller relevanten EP9224 Daten angestoßen werden.
Diese Daten werden in einen 40 Zeilen großen Ringpuffer geschrieben.
Beim ersten Fehlerfall wird die Aufzeichnung gestoppt, so dass nach einem Fehler oder auch während des normalen Betriebs die Daten ausgewertet werden können.
Im Fehlerfall werden noch einige Zyklen weiter Daten geschrieben. Das Abschalten eines Kanal wird durch OFF angezeigt.
Die Schreibrate bzw. Abtasttrate beträgt in der Werkseinstellung 10 ms. Der Wert kann im CoE von 1 ms bis 1000 ms angepasst werden.
Einstellung der Abtastrate über CoE Objekt 8040:11
EP9224 - Einstellung der Abtastrate
Starten des Loggers
Das Starten / Stoppen des Loggers erfolgt über die Prozessdaten
▪
Start Logger und
▪
Stop Logger
Diese müssen über das PDO mapping 0x1610 aktiviert sein (siehe PDO Einstellungen).
DPO LOG Control
EP9224 - DPO LOG Control
Beim Stoppen des Loggers oder im Fehlerfall wird die Log Datei geschrieben.
Den Zustand des Loggers kann man im PDO Eingangsbereich verfolgen.
Dazu ist das Aktivieren des PDO 0x1A10 erforderlich (siehe PDO Einstellungen).
DPO LOG Status
EP9224 - DPO LOG Status
Upload der Datei aus der EP9224
Die EP9224 legt die Datei unter dem Namen logdata.csv an. Dieser ist nicht änderbar.
Beim Upload muss er z.B. im TwinCAT entsprechend vorgegeben werden.
EP9224 - Upload der Datei
Aufbau der Logging Datei: logdata.csv
Die Daten werden im CSV-Format gespeichert, so dass eine einfache Ansicht mit EXCEL oder eine entsprechende Interpretation möglich ist.
EP9224 - Aufbau der Datei logdata.csv
Header
Typ | Beschreibung
Device Name | Name des Moduls
File Version | Versionsnummer (Hinweis: beim Import von EXCEL wird die Version hier z.B. 1.5, als Datum interpretiert/angezeigt (01.Mai))
Reason for which the snapshot was taken | Ursache für das Abschalten des Daten Loggers
Age of snapshot | vergangener Zeitraum seit Erstellen der Datei bis zum Upload
System timestamp (0 if DC not supported) | aktueller Zeitstempel beim Upload
Spalten
Type
Beschreibung
Time offset additional to snapshot age
Alter der Messwerte der Zeile in Bezug zum Stoppen des Data Loggers (0 = Stop, > 0 ältere Werte) in ms
I(U...)
aktuelle Stromwerte der Kanäle Us / Up 1 - 4 in 100 mA
Internal Temperature
interne Modultemperatur in °C
Us / Up
Eingangsspannung Us und Up am 7/8" Input in V
Sum Current Us / Up
Summenstrom von Us und Up in A
I²t(U...)
virtuelle Überlast, wird abhängig vom Nennstrom inkrementiert oder dekrementiert
▪
ab 10% Warning
▪
bei 100% Abschaltung
Beispiel: langsame Stromüberschreitung (Simulation mit Potentiometer)
logdata.csv (zip)
EP9224 - logdata.csv
Beschreibung:
▪
EP9224: Einstellung des Kanals Us auf Nennstrom 1500 mA
▪
Kontinuierliches Steigen des Stroms an Kanal1 Us im aufgezeichneten Bereich von 3,0 A bis 4,9 A, dann erfolgt Abschaltung.
▪
Beginn des Überstroms ab ms = 180
▪
Überlast 100% erreicht (99), Kanal wird abgeschaltet
▪
das Modul wartet nun auf eine Fehlerbeseitigung bzw. aktiven Reset des Fehlers


EP9224-0023 - Objektbeschreibung

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung
EP9224-0023 - Objektbeschreibung
Weiterführende Informationen
•
Objekte zur Parametrierung
•
Standardobjekte
•
Profilspezifische Objekte (0x6000-0xFFFF)


Objekte zur Parametrierung

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Objekte zur Parametrierung
Objekte zur Parametrierung
Weiterführende Informationen
•
Index 1011 Restore default parameters
•
Index 8000 DPO Settings Ch.1
•
Index 8010 DPO Settings Ch.2
•
Index 8020 DPO Settings Ch.3
•
Index 8030 DPO Settings Ch.4
•
Index 8040 LOG Settings
•
Index F607 DPO Inputs Device
•
Index F707 DPO Outputs Device
•
Index F80E DPO Settings Device


Index 1011 Restore default parameters

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index 1011 Restore default parameters
Index 1011 Restore default parameters
Index | Name | Bedeutung | Datentyp | Flags | Default
1011:0 | Restore default parameters | Herstellen der Defaulteinstellungen | UINT8 | RO | 0x01 (1dez)
1011:01 | SubIndex 001 | Wenn Sie dieses Objekt im Set Value Dialog auf 0x64616F6C setzen, werden alle Backup Objekte wieder in den Auslieferungszustand gesetzt. | UINT32 | RW | 0x00000000 (0dez)


Index 8000 DPO Settings Ch.1

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index 8000 DPO Settings Ch.1
Index 8000 DPO Settings Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
8000:0 | DPO Settings Ch.1 |  | UINT8 | RO | 0x16 (22dez)
8000:02 | Default State Us | Wenn Enable Control VIA Fieldbus (F707:01) nicht gesetzt ist oder keine Verbindung zum Feldbus besteht, nimmt der Ausgang diesen Wert an | boolean | RW | 0x01 (1dez)
8000:03 | Default State Up | Wenn Enable Control VIA Fieldbus (F707:01) nicht gesetzt ist oder keine Verbindung zum Feldbus besteht, nimmt der Ausgang diesen Wert an | boolean | RW | 0x01 (1dez)
8000:04 | Enable Sum Current Limitation | Summenstrombegrenzung für den Kanal: 0bin: deaktiviert 1bin: aktiviert | boolean | RW | 0x00 (0dez)
8000:11 | Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert: 0dez: very fast acting 1dez: fast acting 2dez: slow acting 3dez: time delay | UINT16 | RW | 0x0001 (1dez)
8000:12 | Nominal Current Us | Nominaler Strom auf dem Ausgang | UINT16 | RW | 0x0FA0 (4000dez)
8000:13 | Nominal Current Up | Nominaler Strom auf dem Ausgang | UINT16 | RW | 0x0FA0 (4000dez)
8000:14 | Nominal Sum Current | Nominaler Summenstrom | UINT16 | RW | 0x0FA0 (4000dez)
8000:15 | Timestamp 1 Trigger | Triggerbedingung für die erweiterte Diagnose | UINT16 | RW | 0x0000 (0dez)
8000:16 | Timestamp 2 Trigger | Triggerbedingung für die erweiterte Diagnose | UINT16 | RW | 0x0000 (0dez)


Index 8010 DPO Settings Ch.2

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index 8010 DPO Settings Ch.2
Index 8010 DPO Settings Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
8010:0 | DPO Settings Ch.2 |  | UINT8 | RO | 0x16 (22dez)
8010:02 | Default State Us | Wenn Enable Control VIA Fieldbus (F707:01) nicht gesetzt ist oder keine Verbindung zum Feldbus besteht, nimmt der Ausgang diesen Wert an | boolean | RW | 0x01 (1dez)
8010:03 | Default State Up | Wenn Enable Control VIA Fieldbus (F707:01) nicht gesetzt ist oder keine Verbindung zum Feldbus besteht, nimmt der Ausgang diesen Wert an | boolean | RW | 0x01 (1dez)
8010:04 | Enable Sum Current Limitation | Summenstrombegrenzung für den Kanal: 0bin: deaktiviert 1bin: aktiviert | boolean | RW | 0x00 (0dez)
8010:11 | Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert: 0dez: very fast acting 1dez: fast acting 2dez: slow acting 3dez: time delay | UINT16 | RW | 0x0001 (1dez)
8010:12 | Nominal Current Us | Nominaler Strom auf dem Ausgang | UINT16 | RW | 0x0FA0 (4000dez)
8010:13 | Nominal Current Up | Nominaler Strom auf dem Ausgang | UINT16 | RW | 0x0FA0 (4000dez)
8010:14 | Nominal Sum Current | Nominaler Summenstrom | UINT16 | RW | 0x0FA0 (4000dez)
8010:15 | Timestamp 1 Trigger | Triggerbedingung für die erweiterte Diagnose | UINT16 | RW | 0x0000 (0dez)
8010:16 | Timestamp 2 Trigger | Triggerbedingung für die erweiterte Diagnose | UINT16 | RW | 0x0000 (0dez)


Index 8020 DPO Settings Ch.3

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index 8020 DPO Settings Ch.3
Index 8020 DPO Settings Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
8020:0 | DPO Settings Ch.3 |  | UINT8 | RO | 0x16 (22dez)
8020:02 | Default State Us | Wenn Enable Control VIA Fieldbus (F707:01) nicht gesetzt ist oder keine Verbindung zum Feldbus besteht, nimmt der Ausgang diesen Wert an | boolean | RW | 0x01 (1dez)
8020:03 | Default State Up | Wenn Enable Control VIA Fieldbus (F707:01) nicht gesetzt ist oder keine Verbindung zum Feldbus besteht, nimmt der Ausgang diesen Wert an | boolean | RW | 0x01 (1dez)
8020:04 | Enable Sum Current Limitation | Summenstrombegrenzung für den Kanal: 0bin: deaktiviert 1bin: aktiviert | boolean | RW | 0x00 (0dez)
8020:11 | Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert: 0dez: very fast acting 1dez: fast acting 2dez: slow acting 3dez: time delay | UINT16 | RW | 0x0001 (1dez)
8020:12 | Nominal Current Us | Nominaler Strom auf dem Ausgang | UINT16 | RW | 0x0FA0 (4000dez)
8020:13 | Nominal Current Up | Nominaler Strom auf dem Ausgang | UINT16 | RW | 0x0FA0 (4000dez)
8020:14 | Nominal Sum Current | Nominaler Summenstrom | UINT16 | RW | 0x0FA0 (4000dez)
8020:15 | Timestamp 1 Trigger | Triggerbedingung für die erweiterte Diagnose | UINT16 | RW | 0x0000 (0dez)
8020:16 | Timestamp 2 Trigger | Triggerbedingung für die erweiterte Diagnose | UINT16 | RW | 0x0000 (0dez)


Index 8030 DPO Settings Ch.4

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index 8030 DPO Settings Ch.4
Index 8030 DPO Settings Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
8030:0 | DPO Settings Ch.4 |  | UINT8 | RO | 0x16 (22dez)
8030:02 | Default State Us | Wenn Enable Control VIA Fieldbus (F707:01) nicht gesetzt ist oder keine Verbindung zum Feldbus besteht, nimmt der Ausgang diesen Wert an | boolean | RW | 0x01 (1dez)
8030:03 | Default State Up | Wenn Enable Control VIA Fieldbus (F707:01) nicht gesetzt ist oder keine Verbindung zum Feldbus besteht, nimmt der Ausgang diesen Wert an | boolean | RW | 0x01 (1dez)
8030:04 | Enable Sum Current Limitation | Summenstrombegrenzung für den Kanal: 0bin: deaktiviert 1bin: aktiviert | boolean | RW | 0x00 (0dez)
8030:11 | Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert: 0dez: very fast acting 1dez: fast acting 2dez: slow acting 3dez: time delay | UINT16 | RW | 0x0001 (1dez)
8030:12 | Nominal Current Us | Nominaler Strom auf dem Ausgang | UINT16 | RW | 0x0FA0 (4000dez)
8030:13 | Nominal Current Up | Nominaler Strom auf dem Ausgang | UINT16 | RW | 0x0FA0 (4000dez)
8030:14 | Nominal Sum Current | Nominaler Summenstrom | UINT16 | RW | 0x0FA0 (4000dez)
8030:15 | Timestamp 1 Trigger | Triggerbedingung für die erweiterte Diagnose | UINT16 | RW | 0x0000 (0dez)
8030:16 | Timestamp 2 Trigger | Triggerbedingung für die erweiterte Diagnose | UINT16 | RW | 0x0000 (0dez)


Index 8040 LOG Settings

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index 8040 LOG Settings
Index 8040 LOG Settings
Index | Name | Bedeutung | Datentyp | Flags | Default
8040:0 | LOG Settings |  | UINT8 | RO | 0x11 (17dez)
8040:11 | Sampling Rate | erlaubte Werte: 1: 1 ms 10: 10 ms 25: 25 ms 100: 100 ms | UINT16 | RW | 0x000A (10dez)


Index F607 DPO Inputs Device

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index F607 DPO Inputs Device
Index F607 DPO Inputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
F607:0 | DPO Inputs Device |  | UINT8 | RO | 0x19 (25dez)
F607:01 | Temperature Warning | Eine Temperatur von ca. 80°C ist erreicht | boolean | RO | 0x00 (0dez)
F607:02 | Temperature Error | Eine kritische Temperatur von ca. 85°C ist erreicht, die Ausgänge werden abgeschaltet. Das Bit muss durch einen Global Reset (F707:04) oder einen Spannungsreset zurückgesetzt werden. Bei gesetztem Fehlerbit kann kein Ausgang eingeschaltet werden. | boolean | RO | 0x00 (0dez)
F607:03 | Us Warning | Us unterschreitet 21,5 V, das Einschalten weiterer Ausgänge ist nicht mehr möglich. | boolean | RO | 0x00 (0dez)
F607:04 | Us Error | Us unterschreitet 19 V, alle Us Ausgänge werden abgeschaltet. Dieses Bit muss durch einen Global Reset (F707:04) oder einen Spannungsreset zurückgesetzt werden. Bei gesetztem Fehlerbit kann kein Ausgang von Us eingeschaltet werden. | boolean | RO | 0x00 (0dez)
F607:05 | Up Warning | Up unterschreitet 21,5 V, das Einschalten weiterer Ausgänge ist nicht mehr möglich. | boolean | RO | 0x00 (0dez)
F607:06 | Up Error | Up unterschreitet 19 V, alle Up Ausgänge werden abgeschaltet. Dieses Bit muss durch einen Global Reset (F707:04) oder einen Spannungsreset zurückgesetzt werden. Bei gesetztem Fehlerbit kann kein Ausgang von Up eingeschaltet werden. | boolean | RO | 0x00 (0dez)
F607:07 | Global Error Bit | Eines der Fehlerbits der vier Kanäle oder F607:02 oder F607:04 oder F60706 ist gesetzt | boolean | RO | 0x00 (0dez)
F607:08 | Sum Current Warning | Die Summenstromüberwachung hat eine Stromspitze erkannt. | boolean | RO | 0x00 (0dez)
F607:09 | Sum Current Error | Die Summenstromüberwachung hat einen Überstom erkannt. Alle Ausgänge werden abgeschaltet. | boolean | RO | 0x00 (0dez)
F607:0C | Reset Input | 0: Am externen Reset-Eingang liegt keine Spannung an 1: Am externen Reset-Eingang liegen 24 V an | boolean | RO | 0x00 (0dez)
F607:0F | TxPDO State |  | boolean | RO | 0x00 (0dez)
F607:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)
F607:11 | Current Us | Summenstrom der Moduls auf Us | INT16 | RO | 0x0000 (0dez)
F607:12 | Current Up | Summenstrom der Moduls auf Up | INT16 | RO | 0x0000 (0dez)
F607:13 | Voltage Us | Spannung am Eingang von Us | INT16 | RO | 0x0000 (0dez)
F607:14 | Voltage Up | Spannung am Eingang von Up | INT16 | RO | 0x0000 (0dez)
F607:15 | Temperature | Interne Temperatur der Leistungsendstufe | INT16 | RO | 0x0000 (0dez)
F607:16 | Peak Value 1 | Erweiterte Diagnose | INT16 | RO | 0x0000 (0dez)
F607:17 | Peak Value 2 | Erweiterte Diagnose | INT16 | RO | 0x0000 (0dez)
F607:18 | Timestamp 1 |  | UINT64 | RO |
F607:19 | Timestamp 2 |  | UINT64 | RO |


Index F707 DPO Outputs Device

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index F707 DPO Outputs Device
Index F707 DPO Outputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
F707:0 | DPO Outputs Device |  | UINT8 | RO | 0x11 (17dez)
F707:01 | Enable Control Via Fieldbus | 0bin: Alle Ausgänge werden entsprechend ihrer Default-Werte gesetzt (80X0:02, 80X0:03) 1bin: Alle Ausgänge werden entsprechend ihren PDOs gesetzt (70X0:01, 70X0:02) | boolean | RO | 0x00 (0dez)
F707:04 | Global Reset | Alle Fehlerbits werden zurückgesetzt | boolean | RO | 0x00 (0dez)
F707:11 | Reset Extended Diag Data | Peak Values und Timestamps aus F607 zurücksetzen | boolean | RO | 0x00 (0dez)


Index F80E DPO Settings Device

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index F80E DPO Settings Device
Index F80E DPO Settings Device
Index | Name | Bedeutung | Datentyp | Flags | Default
F80E:0 | DPO Settings Device |  | UINT8 | RO | 0x16 (22dez)
F80E:02 | Enable Sum Current Limitation | Summenstromüberwachung: 0bin: enabled 1bin: disabled | boolean | RW | 0x00 (0dez)
F80E:03 | Automatic Restart After Uncritic Events on Us | Nach Unterspannung und Übertemperatur automatisch wieder einschalten: 0bin: enabled 1bin: disabled | boolean | RW | 0x00 (0dez)
F80E:04 | Automatic Restart After Uncritic Events on Up | Nach Unterspannung und Übertemperatur automatisch wieder einschalten: 0bin: enabled 1bin: disabled | boolean | RW | 0x00 (0dez)
F80E:11 | Startup Delay | Stellt die Zeit ein, die zwischen zwei Einschaltvorgängen eingehalten wird: 1dez: schnell (10 ms) 2dez: moderat (100 ms) 3dez: langsam (200 ms) | UINT16 | RW | 0x0001 (1dez)
F80E:12 | Nominal Sum Current | Nominaler Summenstrom | INT16 | RW | 0x2710 (10000dez)
F80E:13 | Sum Current Characteristic | Charakteristik der Summenstromüberwachung | UINT16 | RW | 0x0001 (1dez)
F80E:15 | Timestamp 1 Trigger | Zu überwachende Größe der erweiterten Diagnose: 0: Temperature Warning 1: Temperature Error 2: Us Warning 3: Us Error 4: Up Warning 5: Up Error 6: Global Error Bit 7: Sum Current Warning 8: Sum Current Error 16: Minimum Current Us 17: Maximum Current Us 18: Minimum Current Up 19: Maximum Current Up 20: Minimum Voltage Us 21: Maximum Voltage Us 22: Minimum Voltage Up 23: Maximum Voltage Up 25: Maximum Temperature 24: Minimum Temperature | UINT16 | RW | 0x0000 (0dez)
F80E:16 | Timestamp 2 Trigger | Zu überwachende Größe der erweiterten Diagnose: 0: Temperature Warning 1: Temperature Error 2: Us Warning 3: Us Error 4: Up Warning 5: Up Error 6: Global Error Bit 7: Sum Current Warning 8: Sum Current Error 16: Minimum Current Us 17: Maximum Current Us 18: Minimum Current Up 19: Maximum Current Up 20: Minimum Voltage Us 21: Maximum Voltage Us 22: Minimum Voltage Up 23: Maximum Voltage Up 25: Maximum Temperature 24: Minimum Temperature | UINT16 | RW | 0x0000 (0dez)


Standardobjekte

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte
Standardobjekte
Die Standardobjekte haben für alle EtherCAT-Slaves die gleiche Bedeutung.
Weiterführende Informationen
•
Index 1000 Device type
•
Index 1008 Device name
•
Index 1009 Hardware version
•
Index 100A Software version
•
Index 1018 Identity
•
Index 10F0 Backup parameter handling
•
Index 1600 DPO RxPDO-Map Outputs Ch.1
•
Index 1601 DPO RxPDO-Map Extended Diag Outputs Ch.1
•
Index 1602 DPO RxPDO-Map Outputs Ch.2
•
Index 1603 DPO RxPDO-Map Extended Diag Outputs Ch.2
•
Index 1604 DPO RxPDO-Map Outputs Ch.3
•
Index 1605 DPO RxPDO-Map Extended Diag Outputs Ch.3
•
Index 1606 DPO RxPDO-Map Outputs Ch.4
•
Index 1607 DPO RxPDO-Map Extended Diag Outputs Ch.4
•
Index 1608 DPO RxPDO-Map Outputs Device
•
Index 1609 DPO RxPDO-Map Extended Diag Outputs Device
•
Index 1610 LOG RxPDO-Map Contr
•
Index 1A00 DPO TxPDO-Map Inputs Ch.1
•
Index 1A01 DPO TxPDO-Map Extended Diag Inputs Ch.1
•
Index 1A02 DPO TxPDO-Map Inputs Ch.2
•
Index 1A03 DPO TxPDO-Map Extended Diag Inputs Ch.2
•
Index 1A04 DPO TxPDO-Map Inputs Ch.3
•
Index 1A05 DPO TxPDO-Map Extended Diag Inputs Ch.3
•
Index 1A06 DPO TxPDO-Map Inputs Ch.4
•
Index 1A07 DPO TxPDO-Map Extended Diag Inputs Ch.4
•
Index 1A08 DPO TxPDO-Map Inputs Device
•
Index 1A09 DPO TxPDO-Map Extended Diag Inputs Device
•
Index 1A10 LOG TxPDO-Map Status
•
Index 1C00 Sync manager type
•
Index 1C12 RxPDO assign
•
Index 1C13 TxPDO assign
•
Index 1C32 SM output parameter
•
Index 1C33 SM input parameter


Index 1000 Device type

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1000 Device type
Index 1000 Device type
Index | Name | Bedeutung | Datentyp | Flags | Default
1000:0 | Device type | Geräte-Typ des EtherCAT-Slaves: Das Lo-Word enthält das verwendete CoE Profil (5001). Das Hi-Word enthält das Modul Profil entsprechend des Modular Device Profile. | UINT32 | RO | 0x00001389 (5001dez)


Index 1008 Device name

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1008 Device name
Index 1008 Device name
Index | Name | Bedeutung | Datentyp | Flags | Default
1008:0 | Device name | Geräte-Name des EtherCAT-Slave | STRING | RO | EP9224-0023


Index 1009 Hardware version

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1009 Hardware version
Index 1009 Hardware version
Index | Name | Bedeutung | Datentyp | Flags | Default
1009:0 | Hardware version | Hardware-Version des EtherCAT-Slaves | STRING | RO |


Index 100A Software version

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 100A Software version
Index 100A Software version
Index | Name | Bedeutung | Datentyp | Flags | Default
100A:0 | Software version | Firmware-Version des EtherCAT-Slaves | STRING | RO | 01


Index 1018 Identity

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1018 Identity
Index 1018 Identity
Index | Name | Bedeutung | Datentyp | Flags | Default
1018:0 | Identity | Informationen, um den Slave zu identifizieren | UINT8 | RO | 0x04 (4dez)
1018:01 | Vendor ID | Hersteller-ID des EtherCAT-Slaves | UINT32 | RO | 0x00000002 (2dez)
1018:02 | Product code | Produkt-Code des EtherCAT-Slaves | UINT32 | RO | 0x24084052 (604520530dez)
1018:03 | Revision | Revisionsnummer des EtherCAT-Slaves, das Low-Word (Bit 0-15) kennzeichnet die Sonderklemmennummer, das High-Word (Bit 16-31) verweist auf die Gerätebeschreibung | UINT32 | RO | 0x00000000 (0dez)
1018:04 | Serial number | Seriennummer des EtherCAT-Slaves, das Low-Byte (Bit 0-7) des Low-Words enthält das Produktionsjahr, das High-Byte (Bit 8-15) des Low-Words enthält die Produktionswoche, das High-Word (Bit 16-31) ist 0 | UINT32 | RO | 0x00000000 (0dez)


Index 10F0 Backup parameter handling

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 10F0 Backup parameter handling
Index 10F0 Backup parameter handling
Index | Name | Bedeutung | Datentyp | Flags | Default
10F0:0 | Backup parameter handling | Informationen zum standardisierten Laden und Speichern der Backup Entries | UINT8 | RO | 0x01 (1dez)
10F0:01 | Checksum | Checksumme über alle Backup-Entries des EtherCAT-Slaves | UINT32 | RO | 0x00000000 (0dez)


Index 1600 DPO RxPDO-Map Outputs Ch.1

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1600 DPO RxPDO-Map Outputs Ch.1
Index 1600 DPO RxPDO-Map Outputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1600:0 | DPO RxPDO-Map Outputs Ch.1 | PDO Mapping RxPDO 1 | UINT8 | RO | 0x06 (6dez)
1600:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x01 (Output Us)) | UINT32 | RO | 0x7000:01, 1
1600:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x02 (Output Up)) | UINT32 | RO | 0x7000:02, 1
1600:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1600:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7000:05, 1
1600:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7000:06, 1
1600:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1601 DPO RxPDO-Map Extended Diag Outputs Ch.1

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1601 DPO RxPDO-Map Extended Diag Outputs Ch.1
Index 1601 DPO RxPDO-Map Extended Diag Outputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1601:0 | DPO RxPDO-Map Extended Diag Outputs Ch.1 | PDO Mapping RxPDO 2 | UINT8 | RO | 0x02 (2dez)
1601:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x01 (Output Us)) | UINT32 | RO | 0x7000:11, 1
1601:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x02 (Output Up)) | UINT32 | RO | 0x0000:00, 15


Index 1602 DPO RxPDO-Map Outputs Ch.2

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1602 DPO RxPDO-Map Outputs Ch.2
Index 1602 DPO RxPDO-Map Outputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1602:0 | DPO RxPDO-Map Outputs Ch.2 | PDO Mapping RxPDO 3 | UINT8 | RO | 0x06 (6dez)
1602:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x01 (Output Us)) | UINT32 | RO | 0x7010:01, 1
1602:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x02 (Output Up)) | UINT32 | RO | 0x7010:02, 1
1602:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1602:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7010:05, 1
1602:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7010:06, 1
1602:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1603 DPO RxPDO-Map Extended Diag Outputs Ch.2

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1603 DPO RxPDO-Map Extended Diag Outputs Ch.2
Index 1603 DPO RxPDO-Map Extended Diag Outputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1603:0 | DPO RxPDO-Map Extended Diag Outputs Ch.2 | PDO Mapping RxPDO 4 | UINT8 | RO | 0x02 (2dez)
1603:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x01 (Output Us)) | UINT32 | RO | 0x7010:11, 1
1603:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x02 (Output Up)) | UINT32 | RO | 0x0000:00, 15


Index 1604 DPO RxPDO-Map Outputs Ch.3

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1604 DPO RxPDO-Map Outputs Ch.3
Index 1604 DPO RxPDO-Map Outputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
1604:0 | DPO RxPDO-Map Outputs Ch.3 | PDO Mapping RxPDO 5 | UINT8 | RO | 0x06 (6dez)
1604:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x01 (Output Us)) | UINT32 | RO | 0x7020:01, 1
1604:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x02 (Output Up)) | UINT32 | RO | 0x7020:02, 1
1604:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1604:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7020:05, 1
1604:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7020:06, 1
1604:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1605 DPO RxPDO-Map Extended Diag Outputs Ch.3

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1605 DPO RxPDO-Map Extended Diag Outputs Ch.3
Index 1605 DPO RxPDO-Map Extended Diag Outputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
1605:0 | DPO RxPDO-Map Extended Diag Outputs Ch.3 | PDO Mapping RxPDO 6 | UINT8 | RO | 0x02 (2dez)
1605:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x11 (Reset Extended Diag Data)) | UINT32 | RO | 0x7020:11, 1
1605:02 | SubIndex 002 | 2. PDO Mapping entry (15 bits align) | UINT32 | RO | 0x0000:00, 15


Index 1606 DPO RxPDO-Map Outputs Ch.4

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1606 DPO RxPDO-Map Outputs Ch.4
Index 1606 DPO RxPDO-Map Outputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
1606:0 | DPO RxPDO-Map Outputs Ch.4 | PDO Mapping RxPDO 7 | UINT8 | RO | 0x06 (6dez)
1606:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x01 (Output Us)) | UINT32 | RO | 0x7030:01, 1
1606:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x02 (Output Up)) | UINT32 | RO | 0x7030:02, 1
1606:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1606:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7030:05, 1
1606:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7030:06, 1
1606:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1607 DPO RxPDO-Map Extended Diag Outputs Ch.4

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1607 DPO RxPDO-Map Extended Diag Outputs Ch.4
Index 1607 DPO RxPDO-Map Extended Diag Outputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
1607:0 | DPO RxPDO-Map Extended Diag Outputs Ch.4 | PDO Mapping RxPDO 8 | UINT8 | RO | 0x02 (2dez)
1607:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x11 (Reset Extended Diag Data)) | UINT32 | RO | 0x7030:11, 1
1607:02 | SubIndex 002 | 2. PDO Mapping entry (15 bits align) | UINT32 | RO | 0x0000:00, 15


Index 1608 DPO RxPDO-Map Outputs Device

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1608 DPO RxPDO-Map Outputs Device
Index 1608 DPO RxPDO-Map Outputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
1608:0 | DPO RxPDO-Map Outputs Device | PDO Mapping RxPDO 9 | UINT8 | RO | 0x04 (4dez)
1608:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x01 (Enable Control Via Fieldbus)) | UINT32 | RO | 0xF707:01, 1
1608:02 | SubIndex 002 | 2. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1608:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x04 (Global Reset)) | UINT32 | RO | 0xF707:04, 1
1608:04 | SubIndex 004 | 4. PDO Mapping entry (12 bits align) | UINT32 | RO | 0x0000:00, 12


Index 1609 DPO RxPDO-Map Extended Diag Outputs Device

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1609 DPO RxPDO-Map Extended Diag Outputs Device
Index 1609 DPO RxPDO-Map Extended Diag Outputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
1609:0 | DPO RxPDO-Map Extended Diag Outputs Device | PDO Mapping RxPDO 10 | UINT8 | RO | 0x02 (2dez)
1609:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x11 (Reset Extended Diag Data)) | UINT32 | RO | 0xF707:11, 1
1609:02 | SubIndex 002 | 2. PDO Mapping entry (15 bits align) | UINT32 | RO | 0x0000:00, 15


Index 1610 LOG RxPDO-Map Contr

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1610 LOG RxPDO-Map Contr
Index 1610 LOG RxPDO-Map Contr
Index | Name | Bedeutung | Datentyp | Flags | Default
1610:0 | LOG RxPDO-Map Control | PDO Mapping RxPDO 17 | UINT8 | RO | 0x03 (3dez)
1610:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7040 (LOG Control), entry 0x01 (Start Logger)) | UINT32 | RO | 0x7040:01, 1
1610:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7040 (LOG Control), entry 0x02 (Stop Logger)) | UINT32 | RO | 0x7040:02, 1
1610:03 | SubIndex 003 | 3. PDO Mapping entry (14 bits align) | UINT32 | RO | 0x0000:00, 14


Index 1A00 DPO TxPDO-Map Inputs Ch.1

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1A00 DPO TxPDO-Map Inputs Ch.1
Index 1A00 DPO TxPDO-Map Inputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1A00:0 | DPO TxPDO-Map Inputs Ch.1 | PDO Mapping TxPDO 1 | UINT8 | RO | 0x0E (14dez)
1A00:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x01 (Error Us)) | UINT32 | RO | 0x6000:01, 1
1A00:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x02 (Error Up)) | UINT32 | RO | 0x6000:02, 1
1A00:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6000:03, 1
1A00:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6000:04, 1
1A00:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x05 (Status Us)) | UINT32 | RO | 0x6000:05, 1
1A00:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x06 (Status Up)) | UINT32 | RO | 0x6000:06, 1
1A00:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6000:07, 1
1A00:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x08 (Error Sum Current)) | UINT32 | RO | 0x6000:08, 1
1A00:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x09 (Warning Sum Current)) | UINT32 | RO | 0x6000:09, 1
1A00:0A | SubIndex 010 | 10. PDO Mapping entry (4 bits align) | UINT32 | RO | 0x0000:00, 5
1A00:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x0E (Sync error)) | UINT32 | RO | 0x6000:0F, 1
1A00:0C | SubIndex 012 | 12. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6000:10, 1
1A00:0D | SubIndex 013 | 13. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6000:11, 16
1A00:0E | SubIndex 014 | 14. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x11 (Current Us)) | UINT32 | RO | 0x6000:12, 16


Index 1A01 DPO TxPDO-Map Extended Diag Inputs Ch.1

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1A01 DPO TxPDO-Map Extended Diag Inputs Ch.1
Index 1A01 DPO TxPDO-Map Extended Diag Inputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1A01:0 | DPO TxPDO-Map Extended Diag Inputs Ch.1 | PDO Mapping TxPDO 2 | UINT8 | RO | 0x04 (4dez)
1A01:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x13 (Maximum Current Us)) | UINT32 | RO | 0x6000:13, 16
1A01:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x14 (Maximum Current Up)) | UINT32 | RO | 0x6000:14, 16
1A01:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x15 (Minimum Current Us)) | UINT32 | RO | 0x6000:17, 64
1A01:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x16 (Minimum Current Up)) | UINT32 | RO | 0x6000:18, 64


Index 1A02 DPO TxPDO-Map Inputs Ch.2

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1A02 DPO TxPDO-Map Inputs Ch.2
Index 1A02 DPO TxPDO-Map Inputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1A02:0 | DPO TxPDO-Map Inputs Ch.2 | PDO Mapping TxPDO 3 | UINT8 | RO | 0x0E (14dez)
1A02:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x01 (Error Us)) | UINT32 | RO | 0x6010:01, 1
1A02:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x02 (Error Up)) | UINT32 | RO | 0x6010:02, 1
1A02:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6010:03, 1
1A02:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6010:04, 1
1A02:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x05 (Status Us)) | UINT32 | RO | 0x6010:05, 1
1A02:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x06 (Status Up)) | UINT32 | RO | 0x6010:06, 1
1A02:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6010:07, 1
1A02:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x08 (Error Sum Current)) | UINT32 | RO | 0x6010:08, 1
1A02:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x09 (Warning Sum Current)) | UINT32 | RO | 0x6010:09, 1
1A02:0A | SubIndex 010 | 10. PDO Mapping entry (4 bits align) | UINT32 | RO | 0x0000:00, 5
1A02:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x0E (Sync error)) | UINT32 | RO | 0x6010:0F, 1
1A02:0C | SubIndex 012 | 12. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6010:10, 1
1A02:0D | SubIndex 013 | 13. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6010:11, 16
1A02:0E | SubIndex 014 | 14. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x11 (Current Us)) | UINT32 | RO | 0x6010:12, 16


Index 1A03 DPO TxPDO-Map Extended Diag Inputs Ch.2

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1A03 DPO TxPDO-Map Extended Diag Inputs Ch.2
Index 1A03 DPO TxPDO-Map Extended Diag Inputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1A03:0 | DPO TxPDO-Map Extended Diag Inputs Ch.2 | PDO Mapping TxPDO 4 | UINT8 | RO | 0x04 (4dez)
1A03:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x13 (Maximum Current Us)) | UINT32 | RO | 0x6010:13, 16
1A03:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x14 (Maximum Current Up)) | UINT32 | RO | 0x6010:14, 16
1A03:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x15 (Minimum Current Us)) | UINT32 | RO | 0x6010:17, 64
1A03:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x16 (Minimum Current Up)) | UINT32 | RO | 0x6010:18, 64


Index 1A04 DPO TxPDO-Map Inputs Ch.3

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1A04 DPO TxPDO-Map Inputs Ch.3
Index 1A04 DPO TxPDO-Map Inputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
1A04:0 | DPO TxPDO-Map Inputs Ch.3 | PDO Mapping TxPDO 5 | UINT8 | RO | 0x0E (14dez)
1A04:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x01 (Error Us)) | UINT32 | RO | 0x6020:01, 1
1A04:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x02 (Error Up)) | UINT32 | RO | 0x6020:02, 1
1A04:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6020:03, 1
1A04:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6020:04, 1
1A04:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x05 (Status Us)) | UINT32 | RO | 0x6020:05, 1
1A04:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x06 (Status Up)) | UINT32 | RO | 0x6020:06, 1
1A04:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6020:07, 1
1A04:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x08 (Error Sum Current)) | UINT32 | RO | 0x6020:08, 1
1A04:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x09 (Warning Sum Current)) | UINT32 | RO | 0x6020:09, 1
1A04:0A | SubIndex 010 | 10. PDO Mapping entry (4 bits align) | UINT32 | RO | 0x0000:00, 5
1A04:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x0E (Sync error)) | UINT32 | RO | 0x6020:0F, 1
1A04:0C | SubIndex 012 | 12. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6020:10, 1
1A04:0D | SubIndex 013 | 13. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6020:11, 16
1A04:0E | SubIndex 014 | 14. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x11 (Current Us)) | UINT32 | RO | 0x6020:12, 16


Index 1A05 DPO TxPDO-Map Extended Diag Inputs Ch.3

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1A05 DPO TxPDO-Map Extended Diag Inputs Ch.3
Index 1A05 DPO TxPDO-Map Extended Diag Inputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
1A05:0 | DPO TxPDO-Map Extended Diag Inputs Ch.3 | PDO Mapping TxPDO 6 | UINT8 | RO | 0x04 (4dez)
1A05:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x13 (Maximum Current Us)) | UINT32 | RO | 0x6020:13, 16
1A05:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x14 (Maximum Current Up)) | UINT32 | RO | 0x6020:14, 16
1A05:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x15 (Minimum Current Us)) | UINT32 | RO | 0x6020:17, 64
1A05:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x16 (Minimum Current Up)) | UINT32 | RO | 0x6020:18, 64


Index 1A06 DPO TxPDO-Map Inputs Ch.4

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1A06 DPO TxPDO-Map Inputs Ch.4
Index 1A06 DPO TxPDO-Map Inputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
1A06:0 | DPO TxPDO-Map Inputs Ch.4 | PDO Mapping TxPDO 7 | UINT8 | RO | 0x0E (14dez)
1A06:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x01 (Error Us)) | UINT32 | RO | 0x6030:01, 1
1A06:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x02 (Error Up)) | UINT32 | RO | 0x6030:02, 1
1A06:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6030:03, 1
1A06:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6030:04, 1
1A06:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x05 (Status Us)) | UINT32 | RO | 0x6030:05, 1
1A06:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x06 (Status Up)) | UINT32 | RO | 0x6030:06, 1
1A06:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6030:07, 1
1A06:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x08 (Error Sum Current)) | UINT32 | RO | 0x6030:08, 1
1A06:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x09 (Warning Sum Current)) | UINT32 | RO | 0x6030:09, 1
1A06:0A | SubIndex 010 | 10. PDO Mapping entry (4 bits align) | UINT32 | RO | 0x0000:00, 5
1A06:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x0E (Sync error)) | UINT32 | RO | 0x6030:0F, 1
1A06:0C | SubIndex 012 | 12. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6030:10, 1
1A06:0D | SubIndex 013 | 13. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6030:11, 16
1A06:0E | SubIndex 014 | 14. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x11 (Current Us)) | UINT32 | RO | 0x6030:12, 16


Index 1A07 DPO TxPDO-Map Extended Diag Inputs Ch.4

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1A07 DPO TxPDO-Map Extended Diag Inputs Ch.4
Index 1A07 DPO TxPDO-Map Extended Diag Inputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
1A07:0 | DPO TxPDO-Map Extended Diag Inputs Ch.4 | PDO Mapping TxPDO 8 | UINT8 | RO | 0x04 (4dez)
1A07:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x13 (Maximum Current Us)) | UINT32 | RO | 0x6030:13, 16
1A07:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x14 (Maximum Current Up)) | UINT32 | RO | 0x6030:14, 16
1A07:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x15 (Minimum Current Us)) | UINT32 | RO | 0x6030:17, 64
1A07:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x16 (Minimum Current Up)) | UINT32 | RO | 0x6030:18, 64


Index 1A08 DPO TxPDO-Map Inputs Device

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1A08 DPO TxPDO-Map Inputs Device
Index 1A08 DPO TxPDO-Map Inputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
1A08:0 | DPO TxPDO-Map Inputs Device | PDO Mapping TxPDO 9 | UINT8 | RO | 0x13 (19dez)
1A08:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x01 (Temperature Warning)) | UINT32 | RO | 0xF607:01, 1
1A08:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x02 (Temperature Error)) | UINT32 | RO | 0xF607:02, 1
1A08:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x03 (Us Warning)) | UINT32 | RO | 0xF607:03, 1
1A08:04 | SubIndex 004 | 4. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x04 (Us Error)) | UINT32 | RO | 0xF607:04, 1
1A08:05 | SubIndex 005 | 5. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x05 (Up Warning)) | UINT32 | RO | 0xF607:05, 1
1A08:06 | SubIndex 006 | 6. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x06 (Up Error)) | UINT32 | RO | 0xF607:06, 1
1A08:07 | SubIndex 007 | 7. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x07 (Global Error Bit)) | UINT32 | RO | 0xF607:07, 1
1A08:08 | SubIndex 008 | 8. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x08 (Sum Current Warning)) | UINT32 | RO | 0xF607:08, 1
1A08:09 | SubIndex 009 | 9. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x09 (Sum Current Error)) | UINT32 | RO | 0xF607:09, 1
1A08:0A | SubIndex 010 | 10. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1A08:0B | SubIndex 011 | 11. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x0C (Reset Input)) | UINT32 | RO | 0xF607:0C, 1
1A08:0C | SubIndex 012 | 12. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1A08:0D | SubIndex 013 | 13. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x0F (TxPDO State)) | UINT32 | RO | 0xF607:0F, 1
1A08:0E | SubIndex 014 | 14. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0xF607:10, 1
1A08:0F | SubIndex 015 | 15. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x11 (Current Us)) | UINT32 | RO | 0xF607:11, 16
1A08:10 | SubIndex 016 | 16. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x12 (Current Up)) | UINT32 | RO | 0xF607:12, 16
1A08:11 | SubIndex 017 | 17. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x13 (Voltage Us)) | UINT32 | RO | 0xF607:13, 16
1A08:12 | SubIndex 018 | 18. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x14 (Voltage Up)) | UINT32 | RO | 0xF607:14, 16
1A08:13 | SubIndex 019 | 19. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x15 (Temperature)) | UINT32 | RO | 0xF607:15, 16


Index 1A09 DPO TxPDO-Map Extended Diag Inputs Device

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1A09 DPO TxPDO-Map Extended Diag Inputs Device
Index 1A09 DPO TxPDO-Map Extended Diag Inputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
1A09:0 | DPO TxPDO-Map Extended Diag Inputs Device | PDO Mapping TxPDO 10 | UINT8 | RO | 0x04 (4dez)
1A09:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x16 (Peak Value 1)) | UINT32 | RO | 0xF607:16, 16
1A09:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x17 (Peak Value 2)) | UINT32 | RO | 0xF607:17, 16
1A09:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x18 (Timestamp 1)) | UINT32 | RO | 0xF607:18, 64
1A09:04 | SubIndex 004 | 4. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x19 (Timestamp 2)) | UINT32 | RO | 0xF607:19, 64


Index 1A10 LOG TxPDO-Map Status

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1A10 LOG TxPDO-Map Status
Index 1A10 LOG TxPDO-Map Status
Index | Name | Bedeutung | Datentyp | Flags | Default
1A10:0 | LOG TxPDO-Map Status | PDO Mapping TxPDO 17 | UINT8 | RO | 0x04 (4dez)
1A10:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6040 (LOG Status), entry 0x01 (Logger Running)) | UINT32 | RO | 0x6040:01, 1
1A10:02 | SubIndex 002 | 2. PDO Mapping entry (15 bits align) | UINT32 | RO | 0x0000:00, 15
1A10:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6040 (LOG Status), entry 0x11 (Elapsed Time)) | UINT32 | RO | 0x6040:11, 32
1A10:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6040 (LOG Status), entry 0x12 (Trigger Reason)) | UINT32 | RO | 0x6040:12, 16


Index 1C00 Sync manager type

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1C00 Sync manager type
Index 1C00 Sync manager type
Index | Name | Bedeutung | Datentyp | Flags | Default
1C00:0 | Sync manager type | Benutzung der Sync Manager | UINT8 | RO | 0x04 (4dez)
1C00:01 | SubIndex 001 | Sync-Manager Type Channel 1: Mailbox Write | UINT8 | RO | 0x01 (1dez)
1C00:02 | SubIndex 002 | Sync-Manager Type Channel 2: Mailbox Read | UINT8 | RO | 0x02 (2dez)
1C00:03 | SubIndex 003 | Sync-Manager Type Channel 3: Process Data Write (Outputs) | UINT8 | RO | 0x03 (3dez)
1C00:04 | SubIndex 004 | Sync-Manager Type Channel 4: Process Data Read (Inputs) | UINT8 | RO | 0x04 (4dez)


Index 1C12 RxPDO assign

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1C12 RxPDO assign
Index 1C12 RxPDO assign
Index | Name | Bedeutung | Datentyp | Flags | Default
1C12:0 | RxPDO assign | PDO Assign Outputs | UINT8 | RW | 0x05 (5dez)
1C12:01 | Subindex 001 | 1. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1600 (5632dez)
1C12:02 | Subindex 002 | 2. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1602 (5634dez)
1C12:03 | Subindex 003 | 3. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1604 (5636dez)
1C12:04 | Subindex 004 | 4. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1606 (5638dez)
1C12:05 | Subindex 005 | 5. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1608 (5640dez)
1C12:06 | Subindex 006 | 6. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x0000 (0dez)
1C12:07 | Subindex 007 | 7. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x0000 (0dez)
1C12:08 | Subindex 008 | 8. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x0000 (0dez)
1C12:09 | Subindex 009 | 9. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x0000 (0dez)
1C12:0A | Subindex 010 | 10. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x0000 (0dez)
1C12:0B | Subindex 011 | 11. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x0000 (0dez)


Index 1C13 TxPDO assign

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1C13 TxPDO assign
Index 1C13 TxPDO assign
Index | Name | Bedeutung | Datentyp | Flags | Default
1C13:0 | TxPDO assign | PDO Assign Inputs | UINT8 | RW | 0x05 (5dez)
1C13:01 | Subindex 001 | 1. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A00 (6656dez)
1C13:02 | Subindex 002 | 2. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A02 (6658dez)
1C13:03 | Subindex 003 | 3. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A04 (6660dez)
1C13:04 | Subindex 004 | 4. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A06 (6662dez)
1C13:05 | Subindex 005 | 5. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A08 (6664dez)
1C13:06 | Subindex 006 | 6. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x0000 (0dez)
1C13:07 | Subindex 007 | 7. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x0000 (0dez)
1C13:08 | Subindex 008 | 8. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x0000 (0dez)
1C13:09 | Subindex 009 | 9. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x0000 (0dez)
1C13:0A | Subindex 010 | 10. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x0000 (0dez)
1C13:0B | Subindex 011 | 11. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x0000 (0dez)


Index 1C32 SM output parameter

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1C32 SM output parameter
Index 1C32 SM output parameter
Index
Name
Bedeutung
Datentyp
Flags
Default
1C32:0
SM output parameter
Synchronisierungsparameter der Outputs
UINT8
RO
0x20 (32dez)
1C32:01
Sync mode
Aktuelle Synchronisierungsbetriebsart:
▪
0: Free Run
▪
1: Synchron with SM 2 Event
▪
2: DC-Mode - Synchron with SYNC0 Event
▪
3: DC-Mode - Synchron with SYNC1 Event
UINT16
RW
0x0000 (0dez)
1C32:02
Cycle time
Zykluszeit (in ns):
▪
Free Run: Zykluszeit des lokalen Timers
▪
Synchron with SM 2 Event: Zykluszeit des Masters
▪
DC-Mode: SYNC0/SYNC1 Cycle Time
UINT32
RW
0x000F4240 (1000000dez)
1C32:03
Shift time
Zeit zwischen SYNC0 Event und Ausgabe der Outputs (in ns, nur DC-Mode)
UINT32
RO
0x00000384 (900dez)
1C32:04
Sync modes supported
Unterstützte Synchronisierungsbetriebsarten:
▪
Bit 0 = 1: Free Run wird unterstützt
▪
Bit 1 = 1: Synchron with SM 2 Event wird unterstützt
▪
Bit 2-3 = 01: DC-Mode wird unterstützt
▪
Bit 4-5 = 10: Output Shift mit SYNC1 Event (nur DC-Mode)
▪
Bit 14 = 1: dynamische Zeiten (Messen durch Beschreiben von 1C32:08)
UINT16
RO
0x0001 (1dez)
1C32:05
Minimum cycle time
Minimale Zykluszeit (in ns)
UINT32
RO
0x000F4240 (1000000dez)
1C32:06
Calc and copy time
Minimale Zeit zwischen SYNC0 und SYNC1 Event (in ns, nur DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C32:07
Minimum delay time
UINT32
RO
0x00000384 (900dez)
1C32:08
Command
▪
0: Messung der lokalen Zykluszeit wird gestoppt
▪
1: Messung der lokalen Zykluszeit wird gestartet
Die Entries 1C32:03, 1C32:05, 1C32:06, 1C32:09, 1C33:03, 1C33:06, 1C33:09 werden mit den maximal gemessenen Werten aktualisiert.
Wenn erneut gemessen wird, werden die Messwerte zurückgesetzt
UINT16
RW
0x0000 (0dez)
1C32:09
Maximum delay time
Zeit zwischen SYNC1 Event und Ausgabe der Outputs (in ns, nur DC-Mode)
UINT32
RO
0x00000384 (900dez)
1C32:0B
SM event missed counter
Anzahl der ausgefallenen SM-Events im OPERATIONAL (nur im DC Mode)
UINT16
RO
0x0000 (0dez)
1C32:0C
Cycle exceeded counter
Anzahl der Zykluszeitverletzungen im OPERATIONAL (Zyklus wurde nicht rechtzeitig fertig bzw. der nächste Zyklus kam zu früh)
UINT16
RO
0x0000 (0dez)
1C32:0D
Shift too short counter
Anzahl der zu kurzen Abstände zwischen SYNC0 und SYNC1 Event (nur im DC Mode)
UINT16
RO
0x0000 (0dez)
1C32:20
Sync error
Im letzten Zyklus war die Synchronisierung nicht korrekt (Ausgänge wurden zu spät ausgegeben, nur im DC Mode)
boolean
RO
0x00 (0dez)


Index 1C33 SM input parameter

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1C33 SM input parameter
Index 1C33 SM input parameter
Index
Name
Bedeutung
Datentyp
Flags
Default
1C33:0
SM input parameter
Synchronisierungsparameter der Inputs
UINT8
RO
0x20 (32dez)
1C33:01
Sync mode
Aktuelle Synchronisierungsbetriebsart:
▪
0: Free Run
▪
1: Synchron with SM 3 Event (keine Outputs vorhanden)
▪
2: DC - Synchron with SYNC0 Event
▪
3: DC - Synchron with SYNC1 Event
▪
34: Synchron with SM 2 Event (Outputs vorhanden)
UINT16
RW
0x0000 (0dez)
1C33:02
Cycle time
wie 1C32:02
UINT32
RW
0x000F4240 (1000000dez)
1C33:03
Shift time
Zeit zwischen SYNC0-Event und Einlesen der Inputs (in ns, nur DC-Mode)
UINT32
RO
0x00000384 (900dez)
1C33:04
Sync modes supported
Unterstützte Synchronisierungsbetriebsarten:
▪
Bit 0: Free Run wird unterstützt
▪
Bit 1: Synchron with SM 2 Event wird unterstützt (Outputs vorhanden)
▪
Bit 1: Synchron with SM 3 Event wird unterstützt (keine Outputs vorhanden)
▪
Bit 2-3 = 01: DC-Mode wird unterstützt
▪
Bit 4-5 = 01: Input Shift durch lokales Ereignis (Outputs vorhanden)
▪
Bit 4-5 = 10: Input Shift mit SYNC1 Event (keine Outputs vorhanden)
▪
Bit 14 = 1: dynamische Zeiten (Messen durch Beschreiben von 1C32:08 oder 1C33:08)
UINT16
RO
0x0001 (1dez)
1C33:05
Minimum cycle time
Minimale Zykluszeit (in ns)
UINT32
RO
0x000F4240 (1000000dez)
1C33:06
Calc and copy time
Zeit zwischen Einlesen der Eingänge und Verfügbarkeit der Eingänge für den Master (in ns, nur DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C33:07
Minimum delay time
UINT32
RO
0x00000384 (900dez)
1C33:08
Command
▪
0: Messung der lokalen Zykluszeit wird gestoppt
▪
1: Messung der lokalen Zykluszeit wird gestartet
Die Entries 1C32:03, 1C32:05, 1C32:06, 1C32:09, 1C33:03, 1C33:06, 1C33:09 werden mit den maximal gemessenen Werten aktualisiert.
Wenn erneut gemessen wird, werden die Messwerte zurückgesetzt
UINT16
RW
0x0000 (0dez)
1C33:09
Maximum delay time
Zeit zwischen SYNC1-Event und Einlesen der Eingänge (in ns, nur DC-Mode)
UINT32
RO
0x00000384 (900dez)
1C33:0B
SM event missed counter
wie 1C32:11
UINT16
RO
0x0000 (0dez)
1C33:0C
Cycle exceeded counter
wie 1C32:12
UINT16
RO
0x0000 (0dez)
1C33:0D
Shift too short counter
wie 1C32:13
UINT16
RO
0x0000 (0dez)
1C33:20
Sync error
wie 1C32:32
boolean
RO
0x00 (0dez)


Profilspezifische Objekte (0x6000-0xFFFF)

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF)
Profilspezifische Objekte (0x6000-0xFFFF)
Die profilspezifischen Objekte haben für alle EtherCAT Slaves, die das Profil 5001 unterstützen, die gleiche Bedeutung.
Weiterführende Informationen
•
Index 6000 DPO Inputs Ch.1
•
Index 6010 DPO Inputs Ch.2
•
Index 6020 DPO Inputs Ch.3
•
Index 6030 DPO Inputs Ch.4
•
Index 6040 LOG Status
•
Index 7000 DPO Outputs Ch.1
•
Index 7010 DPO Outputs Ch.2
•
Index 7020 DPO Outputs Ch.3
•
Index 7030 DPO Outputs Ch.4
•
Index 7040 LOG Control
•
Index 800F DPO Vendor data Ch.1
•
Index 801F DPO Vendor data Ch.2
•
Index 802F DPO Vendor data Ch.3
•
Index 803F DPO Vendor data Ch.4
•
Index F000 Modular device profile
•
Index F008 Code word
•
Index F010 Module list
•
Index F81F DPO Vendor Data Device


Index 6000 DPO Inputs Ch.1

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 6000 DPO Inputs Ch.1
Index 6000 DPO Inputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
6000:0 | DPO Inputs Ch.1 | Inputs des ersten Kanals | UINT8 | RO | 0x18 (24dez)
6000:01 | Error Us | Die Stromüberwachung von Us hat ausgelöst. Das Bit muss durch einen Gloobal Reset (F707:04) oder dem entsprechenden Reset Us (7000:05) zurückgesetzt werden. Solange das Bit gesetzt ist, kann der Ausgang nicht aktiviert werden. | boolean | RO | 0x00 (0dez)
6000:02 | Error Up | Die Stromüberwachung von Up hat ausgelöst. Das Bit muss durch einen Gloobal Reset (F707:04) oder dem entsprechenden Reset Up (7000:06) zurückgesetzt werden. Solange das Bit gesetzt ist, kann der Ausgang nicht aktiviert werden. | boolean | RO | 0x00 (0dez)
6000:03 | Warning Us | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6000:04 | Warning Up | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6000:05 | Status Us | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6000:06 | Status Up | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6000:07 | Channel Error | 6000:01 oder 6000:02 sind gesetzt | boolean | RO | 0x00 (0dez)
6000:08 | Error Sum Current | Summenstrom des Kanals wurde überschritten. Daher ist der Ausgang abgeschaltet. Ein aktiver Reset ist zum Wiedereinschalten erforderlich. | boolean | RO | 0x00 (0dez)
6000:09 | Warning Sum Current | Überstromspitze bei Summenstrom erkannt. Wird der Ausgang weiterhin so belastet wird er abschalten. | boolean | RO | 0x00 (0dez)
6000:0F | TxPDO State |  | boolean | RO | 0x00 (0dez)
6000:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)
6000:11 | Current Us | Strom aus Us | INT16 | RO | 0x0000 (0dez)
6000:12 | Current Up | Strom aus Up | INT16 | RO | 0x0000 (0dez)
6000:13 | Peak Value 1 | Spitzenwert der 1. Größe, die auf der erweiterten Diagnose für Kanal 1 gemessen wurde. | INT16 | RO | 0x0000 (0dez)
6000:14 | Peak Value 2 | Spitzenwert der 2. Größe, die auf der erweiterten Diagnose für Kanal 1 gemessen wurde. | INT16 | RO | 0x0000 (0dez)
6000:17 | Timestamp 1 | Zeitstempel zu dem der Spitzenwert 6000:13 gemessen wurde | UINT64 | RO |
6000:18 | Timestamp 2 | Zeitstempel zu dem der Spitzenwert 6000:14 gemessen wurde | UINT64 | RO |


Index 6010 DPO Inputs Ch.2

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 6010 DPO Inputs Ch.2
Index 6010 DPO Inputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
6010:0 | DPO Inputs Ch.2 | Inputs des zweiten Kanals | UINT8 | RO | 0x18 (24dez)
6010:01 | Error Us | Die Stromüberwachung von Us hat ausgelöst. Das Bit muss durch einen Gloobal Reset (F707:04) oder dem entsprechenden Reset Us (7010:05) zurückgesetzt werden. Solange das Bit gesetzt ist, kann der Ausgang nicht aktiviert werden. | boolean | RO | 0x00 (0dez)
6010:02 | Error Up | Die Stromüberwachung von Up hat ausgelöst. Das Bit muss durch einen Gloobal Reset (F707:04) oder dem entsprechenden Reset Up (7010:06) zurückgesetzt werden. Solange das Bit gesetzt ist, kann der Ausgang nicht aktiviert werden. | boolean | RO | 0x00 (0dez)
6010:03 | Warning Us | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6010:04 | Warning Up | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6010:05 | Status Us | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6010:06 | Status Up | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6010:07 | Channel Error | 6010:01 oder 6010:02 sind gesetzt | boolean | RO | 0x00 (0dez)
6010:08 | Error Sum Current |  | boolean | RO | 0x00 (0dez)
6010:09 | Warning Sum Current |  | boolean | RO | 0x00 (0dez)
6010:0F | TxPDO State |  | boolean | RO | 0x00 (0dez)
6010:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)
6010:11 | Current Us | Strom aus Us | INT16 | RO | 0x0000 (0dez)
6010:12 | Current Up | Strom aus Up | INT16 | RO | 0x0000 (0dez)
6010:13 | Peak Value 1 | Spitzenwert der 1. Größe, die auf der erweiterten Diagnose für Kanal 2 gemessen wurde. | INT16 | RO | 0x0000 (0dez)
6010:14 | Peak Value 2 | Spitzenwert der 2. Größe, die auf der erweiterten Diagnose für Kanal 2 gemessen wurde. | INT16 | RO | 0x0000 (0dez)
6010:17 | Timestamp 1 | Zeitstempel zu dem der Spitzenwert 6010:13 gemessen wurde | UINT64 | RO |
6010:18 | Timestamp 2 | Zeitstempel zu dem der Spitzenwert 6010:14 gemessen wurde | UINT64 | RO |


Index 6020 DPO Inputs Ch.3

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 6020 DPO Inputs Ch.3
Index 6020 DPO Inputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
6020:0 | DPO Inputs Ch.3 | Inputs des dritten Kanals | UINT8 | RO | 0x18 (24dez)
6020:01 | Error Us | Die Stromüberwachung von Us hat ausgelöst. Das Bit muss durch einen Gloobal Reset (F707:04) oder dem entsprechenden Reset Us (7020:05) zurückgesetzt werden. Solange das Bit gesetzt ist, kann der Ausgang nicht aktiviert werden. | boolean | RO | 0x00 (0dez)
6020:02 | Error Up | Die Stromüberwachung von Up hat ausgelöst. Das Bit muss durch einen Gloobal Reset (F707:04) oder dem entsprechenden Reset Up (7020:06) zurückgesetzt werden. Solange das Bit gesetzt ist, kann der Ausgang nicht aktiviert werden. | boolean | RO | 0x00 (0dez)
6020:03 | Warning Us | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6020:04 | Warning Up | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6020:05 | Status Us | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6020:06 | Status Up | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6020:07 | Channel Error | 6020:01 oder 6020:02 sind gesetzt | boolean | RO | 0x00 (0dez)
6020:08 | Error Sum Current |  | boolean | RO | 0x00 (0dez)
6020:09 | Warning Sum Current |  | boolean | RO | 0x00 (0dez)
6020:0F | TxPDO State |  | boolean | RO | 0x00 (0dez)
6020:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)
6020:11 | Current Us | Strom aus Us | INT16 | RO | 0x0000 (0dez)
6020:12 | Current Up | Strom aus Up | INT16 | RO | 0x0000 (0dez)
6020:13 | Peak Value 1 | Spitzenwert der 1. Größe, die auf der erweiterten Diagnose für Kanal 3 gemessen wurde. | INT16 | RO | 0x0000 (0dez)
6020:14 | Peak Value 2 | Spitzenwert der 2. Größe, die auf der erweiterten Diagnose für Kanal 3 gemessen wurde. | INT16 | RO | 0x0000 (0dez)
6020:17 | Timestamp 1 | Zeitstempel zu dem der Spitzenwert 6020:13 gemessen wurde | UINT64 | RO |
6020:18 | Timestamp 2 | Zeitstempel zu dem der Spitzenwert 6020:14 gemessen wurde | UINT64 | RO |


Index 6030 DPO Inputs Ch.4

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 6030 DPO Inputs Ch.4
Index 6030 DPO Inputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
6030:0 | DPO Inputs Ch.4 | Inputs des vierten Kanals | UINT8 | RO | 0x18 (24dez)
6030:01 | Error Us | Die Stromüberwachung von Us hat ausgelöst. Das Bit muss durch einen Gloobal Reset (F707:04) oder dem entsprechenden Reset Us (7030:05) zurückgesetzt werden. Solange das Bit gesetzt ist, kann der Ausgang nicht aktiviert werden. | boolean | RO | 0x00 (0dez)
6030:02 | Error Up | Die Stromüberwachung von Up hat ausgelöst. Das Bit muss durch einen Gloobal Reset (F707:04) oder dem entsprechenden Reset Up (7030:06) zurückgesetzt werden. Solange das Bit gesetzt ist, kann der Ausgang nicht aktiviert werden. | boolean | RO | 0x00 (0dez)
6030:03 | Warning Us | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6030:04 | Warning Up | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6030:05 | Status Us | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6030:06 | Status Up | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6030:07 | Channel Error | 6020:01 oder 6020:02 sind gesetzt | boolean | RO | 0x00 (0dez)
6030:08 | Error Sum Current |  | boolean | RO | 0x00 (0dez)
6030:09 | Warning Sum Current |  | boolean | RO | 0x00 (0dez)
6030:0F | TxPDO State |  | boolean | RO | 0x00 (0dez)
6030:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)
6030:11 | Current Us | Strom aus Us | INT16 | RO | 0x0000 (0dez)
6030:12 | Current Up | Strom aus Up | INT16 | RO | 0x0000 (0dez)
6030:13 | Peak Value 1 | Spitzenwert der 1. Größe, die auf der erweiterten Diagnose für Kanal 4 gemessen wurde. | INT16 | RO | 0x0000 (0dez)
6030:14 | Peak Value 2 | Spitzenwert der 2. Größe, die auf der erweiterten Diagnose für Kanal 4 gemessen wurde. | INT16 | RO | 0x0000 (0dez)
6030:17 | Timestamp 1 | Zeitstempel zu dem der Spitzenwert 6030:13 gemessen wurde | UINT64 | RO |
6030:18 | Timestamp 2 | Zeitstempel zu dem der Spitzenwert 6030:14 gemessen wurde | UINT64 | RO |


Index 6040 LOG Status

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 6040 LOG Status
Index 6040 LOG Status
Index | Name | Bedeutung | Datentyp | Flags | Default
6040:0 | LOG Status |  | UINT8 | RO | 0x12 (18dez)
6040:01 | Logger Running | 0: Logger still running | boolean | RO | 0x00 (0dez)
6040:11 | Elapsed Time | Zeit, seit dem der Logger gestoppt wurde | UINT32 | RO | 0x00000000 (0dez)
6040:12 | Trigger Reason | Grund dafür, dass der Logger gestoppt wurde | UINT16 | RO | 0x0000 (0dez)


Index 7000 DPO Outputs Ch.1

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 7000 DPO Outputs Ch.1
Index 7000 DPO Outputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
7000:0 | DPO Outputs Ch.1 |  | UINT8 | RO | 0x11 (17dez)
7000:01 | Output Us | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7000:02 | Output Up | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7000:05 | Reset Us | Ein Fehler auf Us wird zurückgesetzt | boolean | RO | 0x00 (0dez)
7000:06 | Reset Up | Ein Fehler auf Up wird zurückgesetzt | boolean | RO | 0x00 (0dez)
7000:11 | Reset Extended Diag Data | Die Spitzenwerte und Zeitstempel der erweiterten Diagnose für diesen Kanal werden gelöscht. | boolean | RO | 0x00 (0dez)


Index 7010 DPO Outputs Ch.2

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 7010 DPO Outputs Ch.2
Index 7010 DPO Outputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
7010:0 | DPO Outputs Ch.2 |  | UINT8 | RO | 0x11 (17dez)
7010:01 | Output Us | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7010:02 | Output Up | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7010:05 | Reset Us | Ein Fehler auf Us wird zurückgesetzt | boolean | RO | 0x00 (0dez)
7010:06 | Reset Up | Ein Fehler auf Up wird zurückgesetzt | boolean | RO | 0x00 (0dez)
7010:11 | Reset Extended Diag Data | Die Spitzenwerte und Zeitstempel der erweiterten Diagnose für diesen Kanal werden gelöscht. | boolean | RO | 0x00 (0dez)


Index 7020 DPO Outputs Ch.3

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 7020 DPO Outputs Ch.3
Index 7020 DPO Outputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
7020:0 | DPO Outputs Ch.3 |  | UINT8 | RO | 0x11 (17dez)
7020:01 | Output Us | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7020:02 | Output Up | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7020:05 | Reset Us | Ein Fehler auf Us wird zurückgesetzt | boolean | RO | 0x00 (0dez)
7020:06 | Reset Up | Ein Fehler auf Up wird zurückgesetzt | boolean | RO | 0x00 (0dez)
7020:11 | Reset Extended Diag Data | Die Spitzenwerte und Zeitstempel der erweiterten Diagnose für diesen Kanal werden gelöscht. | boolean | RO | 0x00 (0dez)


Index 7030 DPO Outputs Ch.4

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 7030 DPO Outputs Ch.4
Index 7030 DPO Outputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
7030:0 | DPO Outputs Ch.4 |  | UINT8 | RO | 0x11 (17dez)
7030:01 | Output Us | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7030:02 | Output Up | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7030:05 | Reset Us | Ein Fehler auf Us wird zurückgesetzt | boolean | RO | 0x00 (0dez)
7030:06 | Reset Up | Ein Fehler auf Up wird zurückgesetzt | boolean | RO | 0x00 (0dez)
7030:11 | Reset Extended Diag Data | Die Spitzenwerte und Zeitstempel der erweiterten Diagnose für diesen Kanal werden gelöscht. | boolean | RO | 0x00 (0dez)


Index 7040 LOG Control

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 7040 LOG Control
Index 7040 LOG Control
Index | Name | Bedeutung | Datentyp | Flags | Default
7040:0 | LOG Control |  | UINT8 | RO | 0x02 (2dez)
7040:01 | Start Logger |  | boolean | RO | 0x00 (0dez)
7040:02 | Stop Logger |  | boolean | RO | 0x00 (0dez)


Index 800F DPO Vendor data Ch.1

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 800F DPO Vendor data Ch.1
Index 800F DPO Vendor data Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
800F:0 | DPO Vendor data Ch.1 |  | UINT8 | RO | 0x14 (20dez)
800F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dez)
800F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dez)
800F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dez)
800F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dez)


Index 801F DPO Vendor data Ch.2

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 801F DPO Vendor data Ch.2
Index 801F DPO Vendor data Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
801F:0 | DPO Vendor data Ch.2 |  | UINT8 | RO | 0x14 (20dez)
801F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dez)
801F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dez)
801F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dez)
801F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dez)


Index 802F DPO Vendor data Ch.3

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 802F DPO Vendor data Ch.3
Index 802F DPO Vendor data Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
802F:0 | DPO Vendor data Ch.3 |  | UINT8 | RO | 0x14 (20dez)
802F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dez)
802F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dez)
802F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dez)
802F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dez)


Index 803F DPO Vendor data Ch.4

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 803F DPO Vendor data Ch.4
Index 803F DPO Vendor data Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
803F:0 | DPO Vendor data Ch.4 |  | UINT8 | RO | 0x14 (20dez)
803F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dez)
803F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dez)
803F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dez)
803F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dez)


Index F000 Modular device profile

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index F000 Modular device profile
Index F000 Modular device profile
Index | Name | Bedeutung | Datentyp | Flags | Default
F000:0 | Modular device profile | Allgemeine Informationen des Modular Device Profiles | UINT8 | RO | 0x02 (2dez)
F000:01 | Module index distance | Indexabstand der Objekte der einzelnen Kanäle | UINT16 | RO | 0x0010 (16dez)
F000:02 | Maximum number of modules | Anzahl der Kanäle | UINT16 | RO | 0x0005 (5dez)


Index F008 Code word

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index F008 Code word
Index F008 Code word
Index | Name | Bedeutung | Datentyp | Flags | Default
F008:0 | Code word |  | UINT32 | RW | 0x00000000 (0dez)


Index F010 Module list

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index F010 Module list
Index F010 Module list
Index | Name | Bedeutung | Datentyp | Flags | Default
F010:0 | Module list |  | UINT8 | RW | 0x05 (5dez)
F010:01 | SubIndex 001 |  | UINT32 | RW | 0x0000010E (270dez)
F010:02 | SubIndex 002 |  | UINT32 | RW | 0x0000010E (270dez)
F010:03 | SubIndex 003 |  | UINT32 | RW | 0x0000010E (270dez)
F010:04 | SubIndex 004 |  | UINT32 | RW | 0x0000010E (270dez)
F010:05 | SubIndex 005 |  | UINT32 | RW | 0x00000384 (900dez)


Index F81F DPO Vendor Data Device

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index F81F DPO Vendor Data Device
Index F81F DPO Vendor Data Device
Index | Name | Bedeutung | Datentyp | Flags | Default
F81F:0 | DPO Vendor Data Device |  | UINT8 | RO | 0x1A (26dez)
F81F:01 | Enable Auto Offset Calibration | reserviert | boolean | RW | 0x00 (0dez)
F81F:02 | Enable Crosstalk Compensation | reserviert | boolean | RW | 0x01 (1dez)
F81F:10 | Enable Calibration Mode | reserviert | boolean | RW | 0x00 (0dez)
F81F:11 | GainS | reserviert | UINT16 | RW | 0x4000 (16384dez)
F81F:12 | OffsetS | reserviert | INT16 | RW | 0x0000 (0dez)
F81F:13 | GainP | reserviert | UINT16 | RW | 0x4000 (16384dez)
F81F:14 | OffsetP | reserviert | INT16 | RW | 0x0000 (0dez)
F81F:15 | Gain US | reserviert | UINT16 | RW | 0x4000 (16384dez)
F81F:16 | Offset US | reserviert | INT16 | RW | 0x0000 (0dez)
F81F:17 | Gain UP | reserviert | UINT16 | RW | 0x4000 (16384dez)
F81F:18 | Offset UP | reserviert | INT16 | RW | 0x0000 (0dez)
F81F:19 | Gain Temperature | reserviert | UINT16 | RW | 0x4000 (16384dez)
F81F:1A | Offset Temperature | reserviert | INT16 | RW | 0x0000 (0dez)


EP9224-0023 - Prozessabbild

Inbetriebnahme und Konfiguration [image] EP9224-0023 [image] EP9224-0023 - Prozessabbild
EP9224-0023 - Prozessabbild
Die EP9214 verfügt über vier Ausgangskanäle DPO Inputs Channel n.
Anschließend folgt ein Statuskanal für das gesamte Gerät DPO Inputs Device.
Im Ausgangsbereich gibt es vier Ausgangskanäle DPO Outputs Channel n.
Es folgt ein Ausgangs Wort für das gesamte Gerät DPO Outputs Device.
WcState und InfoData sind Standard EtherCAT System Variablen.
DPO Inputs Channel 1 bis 4
Die vier Kanäle verfügen jeweils über Statusbits und Status LEDs zur Anzeige des aktuellen Kanalzustands:
Error Us: Us wurde auf Grund eines Fehlers abgeschaltet
Error Up: Up wurde auf Grund eines Fehlers abgeschaltet
Warning Us: Wenn der in CoE Objekt 80n0:12 eingestellte Stromwert weiter so besteht, wird der Kanal abgeschaltet
Warning Up: Wenn der in CoE Objekt 80n0:13 eingestellte Stromwert weiter so besteht, wird der Kanal abgeschaltet
Status Us: Kanal Ein- oder ausgeschaltet
Status Up: Kanal Ein- oder ausgeschaltet
Channel Error: Error Us oder Error Up ist TRUE
Error Sum Current: Der in CoE Objekt 8000:14 eingestellte Summenwert für Is und Ip des Kanals wurde zulange überschritten.
Warning Sum Current: Wenn der in CoE Objekt 8000:14 eingestellte Summenwert für Is und Ip des Kanals weiter so besteht, wird der Kanal abgeschaltet.
Current Us, Current Up: Je zwei 16 Bit Prozessworte stellen den aktuellen Stromwert von Us bzw. Up dar.
DPO Inputs Device
Anschließend folgt ein Status Wort für das gesamte Gerät DPO Inputs Device.
Temperature Warning: Die interne Temperatur der EP9224 wird bald den Abschaltpunkt erreichen.
Temperature Error: Die interne Temperatur war zu hoch. Die Ausgängskanäle wurden abgeschaltet.
Us/Up Warning: Der Wert der Eingangsspannung Us/Up unterschreitet 21,5V
Us/Up Error: Der Wert der Eingangsspannung Us/Up unterschreitet 18,0V
Global Error Bit:Einer der acht Kanäle ist TRUE
Sum Current Warning: Der in CoE Objekt F80E:12 eingestellte Summenwert für Is und Ip des Box wurde zulange überschritten.
Error Sum Current: Wenn der in CoE Objekt 8000:14 eingestellte Summenwert für Is und Ip des Kanals weiter so besteht, wird der Kanal abgeschaltet.
Reset Input: Reset Pin auf HIGH (unterer M8)
Current Us: Aktueller Summenstrom der Versorgungs-Eingangsbuchse Us
Current Up: Aktueller Summenstrom der Versorgungs-Eingangsbuchse Up
Voltage Us: Aktuelle Eingangsspannung der Versorgungs-Eingangsbuchse Us in 1/10V
Voltage Up: Aktuelle Eingangsspannung der Versorgungs-Eingangsbuchse Up in 1/10V
Temperature: Aktuelle interne Temperatur der Box
DPO Outputs Channel 1 bis 4
Die EP9224 verfügt über 4 x 16 Bit Ausgangsdaten der vier Ausgangskanäle DPO Outputs Channel n.
Output Us/Up: TRUE - Einschalten des Ausgangs, FALSE - Ausschalten des Ausgangs
Reset Us/Up: TRUE - Rücksetzten im Fehlerfall...
DPO Outputs Device
Anschließend folgt ein Status Wort für das gesamte Gerät DPO Outputs Device.
Enable Control Via Fieldbus: TRUE - Steuerung aller Ausgänge über den Feldbus / die PLC, FALSE - automatisches Einschalten abhängig von de CoE-Einträgen
Global Reset: Zurücksetzen aller Fehler in der Box


Wiederherstellen des Auslieferungszustandes

Inbetriebnahme und Konfiguration [image] Wiederherstellen des Auslieferungszustandes
Wiederherstellen des Auslieferungszustandes
Um den Auslieferungszustand der Backup-Objekte bei den ELxxxx-Klemmen / EPxxxx-Boxen wiederherzustellen, kann im TwinCAT System Manger (Config-Modus) das CoE-Objekt Restore default parameters, Subindex 001 angewählt werden).
Auswahl des PDO Restore default parameters
Durch Doppelklick auf SubIndex 001 gelangen Sie in den Set Value -Dialog. Tragen Sie im Feld Dec den Wert 1684107116 oder alternativ im Feld Hex den Wert 0x64616F6C ein und bestätigen Sie mit OK.
Alle Backup-Objekte werden so in den Auslieferungszustand zurückgesetzt.
Eingabe des Restore-Wertes im Set Value Dialog
Hinweis
Alternativer Restore-Wert
Bei einigen Modulen älterer Bauart lassen sich die Backup-Objekte mit einem alternativen Restore-Wert umstellen:
Dezimalwert: 1819238756
Hexadezimalwert: 0x6C6F6164
Eine falsche Eingabe des Restore-Wertes zeigt keine Wirkung!


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Allgemeine Betriebsbedingungen
•
EtherCAT Box- / EtherCAT-P-Box - Zubehör
•
Support und Service


Allgemeine Betriebsbedingungen

Anhang [image] Allgemeine Betriebsbedingungen
Allgemeine Betriebsbedingungen
Schutzarten nach IP-Code
In der Norm IEC 60529 (DIN EN 60529) sind die Schutzgrade festgelegt und nach verschiedenen Klassen eingeteilt. Die Bezeichnung erfolgt in nachstehender Weise.
1. Ziffer: Staub- und Berührungsschutz | Bedeutung
0 | Nicht geschützt
1 | Geschützt gegen den Zugang zu gefährlichen Teilen mit dem Handrücken. Geschützt gegen feste Fremdkörper Ø 50 mm
2 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Finger. Geschützt gegen feste Fremdkörper Ø 12,5 mm
3 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Werkzeug. Geschützt gegen feste Fremdkörper Ø 2,5 mm
4 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Geschützt gegen feste Fremdkörper Ø 1 mm
5 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Staubgeschützt. Eindringen von Staub ist nicht vollständig verhindert, aber der Staub darf nicht in einer solchen Menge eindringen, dass das zufriedenstellende Arbeiten des Gerätes oder die Sicherheit beeinträchtigt wird
6 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Staubdicht. Kein Eindringen von Staub
2. Ziffer: Wasserschutz* | Bedeutung
0 | Nicht geschützt
1 | Geschützt gegen Tropfwasser
2 | Geschützt gegen Tropfwasser, wenn das Gehäuse bis zu 15° geneigt ist
3 | Geschützt gegen Sprühwasser. Wasser, das in einem Winkel bis zu 60° beiderseits der Senkrechten gesprüht wird, darf keine schädliche Wirkung haben
4 | Geschützt gegen Spritzwasser. Wasser, das aus jeder Richtung gegen das Gehäuse spritzt, darf keine schädlichen Wirkungen haben
5 | Geschützt gegen Strahlwasser.
6 | Geschützt gegen starkes Strahlwasser.
7 | Geschützt gegen die Wirkungen beim zeitweiligen Untertauchen in Wasser. Wasser darf nicht in einer Menge eintreten, die schädliche Wirkungen verursacht, wenn das Gehäuse für 30 Minuten in 1 m Tiefe in Wasser untergetaucht ist
*) In diesen Schutzklassen wird nur der Schutz gegen Wasser definiert.
Chemische Beständigkeit
Die Beständigkeit bezieht sich auf das Gehäuse der Feldbus/EtherCAT Box und den verwendeten Metallteilen. In der nachfolgenden Tabelle finden Sie einige typische Beständigkeiten.
Art | Beständigkeit
Wasserdampf | bei Temperaturen >100°C nicht beständig
Natriumlauge (ph-Wert > 12) | bei Raumtemperatur beständig > 40°C unbeständig
Essigsäure | unbeständig
Argon (technisch rein) | beständig
Legende
▪
beständig: Lebensdauer mehrere Monate
▪
bedingt beständig: Lebensdauer mehrere Wochen
▪
unbeständig: Lebensdauer mehrere Stunden bzw. baldige Zersetzung


EtherCAT Box- / EtherCAT-P-Box - Zubehör

Anhang [image] EtherCAT Box- / EtherCAT-P-Box - Zubehör
EtherCAT Box- / EtherCAT-P-Box - Zubehör
Befestigung
Bestellangaben | Beschreibung
ZS5300-0001 | Montageschiene (500 mm x 129 mm)
Beschriftungsmaterial, Stopfen
Bestellangaben | Beschreibung
ZS5000-0000 | Feldbus-Box-Set M8 (Beschriftungsschilder, Abdeckstopfen)
ZS5000-0002 | Feldbus-Box-Set M12 (Beschriftungsschilder, Abdeckstopfen)
ZS5000-0010 | Stopfen M8, IP67 (50 Stück)
ZS5000-0020 | Stopfen M12, IP67 (50 Stück)
ZS5100-0000 | Beschriftungsschilder nicht bedruckt, 4 Streifen à 10 Stück
ZS5100-xxxx | Beschriftungsschilder bedruckt, auf Anfrage
Werkzeug
Bestellangaben | Beschreibung
ZB8800 | Drehmoment-Schraubwerkzeug für M8-Leitungen für Stecker mit Rändel, inklusive Ratsche
ZB8800-0001 | Aufsatz M12 für Drehmoment-Schraubwerkzeug ZB8800
ZB8800-0002 | Aufsatz M8 (feldkonfektionierbar) für Drehmoment-Schraubwerkzeug ZB8800
ZB8801-0000 | Drehmoment-Schraubwerkzeug für Stecker mit Sechskant, einstellbar
ZB8801-0001 | Wechselklinge für M8/SW9 für Drehmoment-Schraubwerkzeug ZB8801-0000
ZB8801-0002 | Wechselklinge für M12/SW13 für Drehmoment-Schraubwerkzeug ZB8801-0000
ZB8801-0003 | Wechselklinge für M12 feldkonfektionierbar/SW18 für Drehmoment-Schraubwerkzeug ZB8801-0000
Hinweis
Weiteres Zubehör
Weiteres Zubehör finden Sie in der Preisliste für Feldbuskomponenten von Beckhoff und im Internet unter www.beckhoff.de.


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.


Index 1011 Restore default parameters

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index 1011 Restore default parameters
Index 1011 Restore default parameters
Index | Name | Bedeutung | Datentyp | Flags | Default
1011:0 | Restore default parameters | Herstellen der Default-Einstellungen | UINT8 | RO | 0x01 (1dez)
1011:01 | SubIndex 001 | Wenn Sie dieses Objekt im Set Value Dialog auf "0x64616F6C" setzen, werden alle Backup Objekte wieder in den Auslieferungszustand gesetzt. | UINT32 | RW | 0x00000000 (0dez)


Index 8000 DPO Settings Ch.1

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index 8000 DPO Settings Ch.1
Index 8000 DPO Settings Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
8000:0 | DPO Settings Ch.1 |  | UINT8 | RO | 0x13 (19dez)
8000:02 | Default State Us | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an | boolean | RW | 0x01 (1dez)
8000:03 | Default State Up | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an | boolean | RW | 0x01 (1dez)
8000:11 | Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert: 0dez: very fast acting 1dez: fast acting 2dez: slow acting 3dez: time delay | UINT16 | RW | 0x0001 (1dez)
8000:12 | Nominal Current Us | Nominaler Maximalstrom auf dem Ausgang | UINT16 | RW | 0x0FA0 (4000dez)
8000:13 | Nominal Current Up | Nominaler Maximalstrom auf dem Ausgang | UINT16 | RW | 0x0FA0 (4000dez)


Index 8010 DPO Settings Ch.2

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index 8010 DPO Settings Ch.2
Index 8010 DPO Settings Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
8010:0 | DPO Settings Ch.2 |  | UINT8 | RO | 0x13 (19dez)
8010:02 | Default State Us | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an | boolean | RW | 0x01 (1dez)
8010:03 | Default State Up | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an | boolean | RW | 0x01 (1dez)
8010:11 | Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert: 0dez: very fast acting 1dez: fast acting 2dez: slow acting 3dez: time delay | UINT16 | RW | 0x0001 (1dez)
8010:12 | Nominal Current Us | Nominaler Maximalstrom auf dem Ausgang | UINT16 | RW | 0x0FA0 (4000dez)
8010:13 | Nominal Current Up | Nominaler Maximalstrom auf dem Ausgang | UINT16 | RW | 0x0FA0 (4000dez)


Index F80E DPO Settings Device

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index F80E DPO Settings Device
Index F80E DPO Settings Device
Index | Name | Bedeutung | Datentyp | Flags | Default
F80E:0 | DPO Settings Device |  | UINT8 | RO | 0x11 (17dez)
F80E:11 | Startup Delay | Stellt die Zeit ein, die zwischen zwei Einschaltvorgängen eingehalten wird: 1dez: schnell (10 ms) 2dez: moderat (100 ms) 3dez: langsam (200 ms) | UINT16 | RW | 0x0001 (1dez)


Index 8030 DPO Settings Ch.4

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index 8030 DPO Settings Ch.4
Index 8030 DPO Settings Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
8030:0 | DPO Settings Ch.4 |  | UINT8 | RO | 0x13 (19dez)
8030:02 | Default State Us | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an | boolean | RW | 0x01 (1dez)
8030:03 | Default State Up | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an | boolean | RW | 0x01 (1dez)
8030:11 | Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert: 0dez: very fast acting 1dez: fast acting 2dez: slow acting 3dez: time delay | UINT16 | RW | 0x0001 (1dez)
8030:12 | Nominal Current Us | Nominaler Maximalstrom auf dem Ausgang | UINT16 | RW | 0x0FA0 (4000dez)
8030:13 | Nominal Current Up | Nominaler Maximalstrom auf dem Ausgang | UINT16 | RW | 0x0FA0 (4000dez)


Index 8020 DPO Settings Ch.3

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index 8020 DPO Settings Ch.3
Index 8020 DPO Settings Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
8020:0 | DPO Settings Ch.3 |  | UINT8 | RO | 0x13 (19dez)
8020:02 | Default State Us | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an | boolean | RW | 0x01 (1dez)
8020:03 | Default State Up | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an | boolean | RW | 0x01 (1dez)
8020:11 | Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert: 0dez: very fast acting 1dez: fast acting 2dez: slow acting 3dez: time delay | UINT16 | RW | 0x0001 (1dez)
8020:12 | Nominal Current Us | Nominaler Maximalstrom auf dem Ausgang | UINT16 | RW | 0x0FA0 (4000dez)
8020:13 | Nominal Current Up | Nominaler Maximalstrom auf dem Ausgang | UINT16 | RW | 0x0FA0 (4000dez)


Index F707 DPO Outputs Device

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index F707 DPO Outputs Device
Index F707 DPO Outputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
F707:0 | DPO Outputs Device |  | UINT8 | RO | 0x04 (4dez)
F707:01 | Enable Control Via Fieldbus | 0bin: Alle Ausgänge werden entsprechend ihrer Default-Werte gesetzt (80X0:02, 80X0:03) 1bin: Alle Ausgänge werden entsprechend ihren PDOs gesetzt (70X0:01, 70X0:02) | boolean | RO | 0x00 (0dez)
F707:04 | Global Reset | Alle Fehlerbits werden zurückgesetzt | boolean | RO | 0x00 (0dez)


Index 1C00 Sync manager type

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1C00 Sync manager type
Index 1C00 Sync manager type
Index | Name | Bedeutung | Datentyp | Flags | Default
1C00:0 | Sync manager type | Benutzung der Sync Manager | UINT8 | RO | 0x04 (4dez)
1C00:01 | SubIndex 001 | Sync-Manager Type Channel 1: Mailbox Write | UINT8 | RO | 0x01 (1dez)
1C00:02 | SubIndex 002 | Sync-Manager Type Channel 2: Mailbox Read | UINT8 | RO | 0x02 (2dez)
1C00:03 | SubIndex 003 | Sync-Manager Type Channel 3: Process Data Write (Outputs) | UINT8 | RO | 0x03 (3dez)
1C00:04 | SubIndex 004 | Sync-Manager Type Channel 4: Process Data Read (Inputs) | UINT8 | RO | 0x04 (4dez)


Index 1A02 DPO TxPDO-Map Inputs Ch.3

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1A02 DPO TxPDO-Map Inputs Ch.3
Index 1A02 DPO TxPDO-Map Inputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
1A02:0 | DPO TxPDO-Map Inputs Ch.3 | PDO Mapping TxPDO 3 | UINT8 | RO | 0x0B (11dez)
1A02:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x01 (Error Us)) | UINT32 | RO | 0x6020:01, 1
1A02:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x02 (Error Up)) | UINT32 | RO | 0x6020:02, 1
1A02:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6020:03, 1
1A02:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6020:04, 1
1A02:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x05 (Status Us)) | UINT32 | RO | 0x6020:05, 1
1A02:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x06 (Status Up)) | UINT32 | RO | 0x6020:06, 1
1A02:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6020:07, 1
1A02:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A02:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x0E (Sync error)) | UINT32 | RO | 0x6020:0E, 1
1A02:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6020:0F, 1
1A02:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6020:10, 1


Index 1A04 DPO TxPDO-Map Inputs Device

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1A04 DPO TxPDO-Map Inputs Device
Index 1A04 DPO TxPDO-Map Inputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
1A04:0 | DPO TxPDO-Map Inputs Device | PDO Mapping TxPDO 5 | UINT8 | RW | 0x0C (12dez)
1A04:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x01 (Temperature Warning)) | UINT32 | RW | 0xF607:01, 1
1A04:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x02 (Temperature Error)) | UINT32 | RW | 0xF607:02, 1
1A04:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x03 (Us Warning)) | UINT32 | RW | 0xF607:03, 1
1A04:04 | SubIndex 004 | 4. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x04 (Us Error)) | UINT32 | RW | 0xF607:04, 1
1A04:05 | SubIndex 005 | 5. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x05 (Up Warning)) | UINT32 | RW | 0xF607:05, 1
1A04:06 | SubIndex 006 | 6. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x06 (Up Error)) | UINT32 | RW | 0xF607:06, 1
1A04:07 | SubIndex 007 | 7. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x07 (Global Error Bit)) | UINT32 | RW | 0xF607:07, 1
1A04:08 | SubIndex 008 | 8. PDO Mapping entry (4 bits align) | UINT32 | RW | 0x0000:00, 4
1A04:09 | SubIndex 009 | 9. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x0C (Reset Input)) | UINT32 | RW | 0xF607:0C, 1
1A04:0A | SubIndex 010 | 10. PDO Mapping entry (2 bits align) | UINT32 | RW | 0x0000:00, 2
1A04:0B | SubIndex 011 | 11. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x0F (TxPDO State)) | UINT32 | RW | 0xF607:0F, 1
1A04:0C | SubIndex 012 | 12. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x10 (TxPDO Toggle)) | UINT32 | RW | 0xF607:10, 1


Index 1A03 DPO TxPDO-Map Inputs Ch.4

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1A03 DPO TxPDO-Map Inputs Ch.4
Index 1A03 DPO TxPDO-Map Inputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
1A03:0 | DPO TxPDO-Map Inputs Ch.4 | PDO Mapping TxPDO 4 | UINT8 | RO | 0x0B (11dez)
1A03:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x01 (Error Us)) | UINT32 | RO | 0x6030:01, 1
1A03:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x02 (Error Up)) | UINT32 | RO | 0x6030:02, 1
1A03:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6030:03, 1
1A03:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6030:04, 1
1A03:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x05 (Status Us)) | UINT32 | RO | 0x6030:05, 1
1A03:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x06 (Status Up)) | UINT32 | RO | 0x6030:06, 1
1A03:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6030:07, 1
1A03:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A03:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x0E (Sync error)) | UINT32 | RO | 0x6030:0E, 1
1A03:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6030:0F, 1
1A03:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6030:10, 1


Index 1603 DPO RxPDO-Map Outputs Ch.4

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1603 DPO RxPDO-Map Outputs Ch.4
Index 1603 DPO RxPDO-Map Outputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
1603:0 | DPO RxPDO-Map Outputs Ch.4 | PDO Mapping RxPDO 4 | UINT8 | RO | 0x06 (6dez)
1603:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x01 (Output Us)) | UINT32 | RO | 0x7030:01, 1
1603:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x02 (Output Up)) | UINT32 | RO | 0x7030:02, 1
1603:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1603:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7030:05, 1
1603:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7030:06, 1
1603:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1604 DPO RxPDO-Map Outputs Device

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1604 DPO RxPDO-Map Outputs Device
Index 1604 DPO RxPDO-Map Outputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
1604:0 | DPO RxPDO-Map Outputs Device | PDO Mapping RxPDO 5 | UINT8 | RO | 0x04 (4dez)
1604:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x01 (Enable Control Via Fieldbus)) | UINT32 | RO | 0xF707:01, 1
1604:02 | SubIndex 002 | 2. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1604:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x04 (Global Reset)) | UINT32 | RO | 0xF707:04, 1
1604:04 | SubIndex 004 | 4. PDO Mapping entry (12 bits align) | UINT32 | RO | 0x0000:00, 12


Index 1A00 DPO TxPDO-Map Inputs Ch.1

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1A00 DPO TxPDO-Map Inputs Ch.1
Index 1A00 DPO TxPDO-Map Inputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1A00:0 | DPO TxPDO-Map Inputs Ch.1 | PDO Mapping TxPDO 1 | UINT8 | RO | 0x0B (11dez)
1A00:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x01 (Error Us)) | UINT32 | RO | 0x6000:01, 1
1A00:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x02 (Error Up)) | UINT32 | RO | 0x6000:02, 1
1A00:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6000:03, 1
1A00:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6000:04, 1
1A00:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x05 (Status Us)) | UINT32 | RO | 0x6000:05, 1
1A00:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x06 (Status Up)) | UINT32 | RO | 0x6000:06, 1
1A00:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6000:07, 1
1A00:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A00:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x0E (Sync error)) | UINT32 | RO | 0x6000:0E, 1
1A00:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6000:0F, 1
1A00:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6000:10, 1


Index 1A01 DPO TxPDO-Map Inputs Ch.2

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1A01 DPO TxPDO-Map Inputs Ch.2
Index 1A01 DPO TxPDO-Map Inputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1A01:0 | DPO TxPDO-Map Inputs Ch.2 | PDO Mapping TxPDO 2 | UINT8 | RO | 0x0B (11dez)
1A01:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x01 (Error Us)) | UINT32 | RO | 0x6010:01, 1
1A01:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x02 (Error Up)) | UINT32 | RO | 0x6010:02, 1
1A01:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6010:03, 1
1A01:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6010:04, 1
1A01:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x05 (Status Us)) | UINT32 | RO | 0x6010:05, 1
1A01:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x06 (Status Up)) | UINT32 | RO | 0x6010:06, 1
1A01:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6010:07, 1
1A01:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A01:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x0E (Sync error)) | UINT32 | RO | 0x6010:0E, 1
1A01:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6010:0F, 1
1A01:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6010:10, 1


Index 1000 Device type

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1000 Device type
Index 1000 Device type
Index | Name | Bedeutung | Datentyp | Flags | Default
1000:0 | Device type | Geräte-Typ des EtherCAT-Slaves: Das Lo-Word enthält das verwendete CoE Profil (5001). Das Hi-Word enthält das Modul Profil entsprechend des Modular Device Profile. | UINT32 | RO | 0x010E1389 (17699721dez)


Index 1008 Device name

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1008 Device name
Index 1008 Device name
Index | Name | Bedeutung | Datentyp | Flags | Default
1008:0 | Device name | Geräte-Name des EtherCAT-Slave | STRING | RO | EP9214-0023


Index 1009 Hardware version

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1009 Hardware version
Index 1009 Hardware version
Index | Name | Bedeutung | Datentyp | Flags | Default
1009:0 | Hardware version | Hardware-Version des EtherCAT-Slaves | STRING | RO |


Index 1018 Identity

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1018 Identity
Index 1018 Identity
Index | Name | Bedeutung | Datentyp | Flags | Default
1018:0 | Identity | Informationen, um den Slave zu identifizieren | UINT8 | RO | 0x04 (4dez)
1018:01 | Vendor ID | Hersteller-ID des EtherCAT-Slaves | UINT32 | RO | 0x00000002 (2dez)
1018:02 | Product code | Produkt-Code des EtherCAT-Slaves | UINT32 | RO | 0x23FE4052 (603865170dez)
1018:03 | Revision | Revisionsnummer des EtherCAT-Slaves, das Low-Word (Bit 0-15) kennzeichnet die Sonderklemmennummer, das High-Word (Bit 16-31) verweist auf die Gerätebeschreibung | UINT32 | RO | 0x00000000 (0dez)
1018:04 | Serial number | Seriennummer des EtherCAT-Slaves, das Low-Byte (Bit 0-7) des Low-Words enthält das Produktionsjahr, das High-Byte (Bit 8-15) des Low-Words enthält die Produktionswoche, das High-Word (Bit 16-31) ist 0 | UINT32 | RO | 0x00000000 (0dez)


Index 10F0 Backup parameter handling

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 10F0 Backup parameter handling
Index 10F0 Backup parameter handling
Index | Name | Bedeutung | Datentyp | Flags | Default
10F0:0 | Backup parameter handling | Informationen zum standardisierten Laden und Speichern der Backup Entries | UINT8 | RO | 0x01 (1dez)
10F0:01 | Checksum | Checksumme über alle Backup-Entries des EtherCAT-Slaves | UINT32 | RO | 0x00000000 (0dez)


Index 1600 DPO RxPDO-Map Outputs Ch.1

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1600 DPO RxPDO-Map Outputs Ch.1
Index 1600 DPO RxPDO-Map Outputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1600:0 | DPO RxPDO-Map Outputs Ch.1 | PDO Mapping RxPDO 1 | UINT8 | RO | 0x06 (6dez)
1600:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x01 (Output Us)) | UINT32 | RO | 0x7000:01, 1
1600:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x02 (Output Up)) | UINT32 | RO | 0x7000:02, 1
1600:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1600:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7000:05, 1
1600:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7000:06, 1
1600:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1601 DPO RxPDO-Map Outputs Ch.2

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1601 DPO RxPDO-Map Outputs Ch.2
Index 1601 DPO RxPDO-Map Outputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1601:0 | DPO RxPDO-Map Outputs Ch.2 | PDO Mapping RxPDO 2 | UINT8 | RO | 0x06 (6dez)
1601:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x01 (Output Us)) | UINT32 | RO | 0x7010:01, 1
1601:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x02 (Output Up)) | UINT32 | RO | 0x7010:02, 1
1601:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1601:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7010:05, 1
1601:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7010:06, 1
1601:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1602 DPO RxPDO-Map Outputs Ch.3

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1602 DPO RxPDO-Map Outputs Ch.3
Index 1602 DPO RxPDO-Map Outputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
1602:0 | DPO RxPDO-Map Outputs Ch.3 | PDO Mapping RxPDO 3 | UINT8 | RO | 0x06 (6dez)
1602:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x01 (Output Us)) | UINT32 | RO | 0x7020:01, 1
1602:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x02 (Output Up)) | UINT32 | RO | 0x7020:02, 1
1602:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1602:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7020:05, 1
1602:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7020:06, 1
1602:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1C12 RxPDO assign

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1C12 RxPDO assign
Index 1C12 RxPDO assign
Index | Name | Bedeutung | Datentyp | Flags | Default
1C12:0 | RxPDO assign | PDO Assign Outputs | UINT8 | RW | 0x05 (5dez)
1C12:01 | Subindex 001 | 1. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1600 (5632dez)
1C12:02 | Subindex 002 | 2. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1601 (5633dez)
1C12:03 | Subindex 003 | 3. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1602 (5634dez)
1C12:04 | Subindex 004 | 4. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1603 (5635dez)
1C12:05 | Subindex 005 | 5. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1604 (5636dez)


Index 1C13 TxPDO assign

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1C13 TxPDO assign
Index 1C13 TxPDO assign
Index | Name | Bedeutung | Datentyp | Flags | Default
1C13:0 | TxPDO assign | PDO Assign Inputs | UINT8 | RW | 0x05 (5dez)
1C13:01 | Subindex 001 | 1. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A00 (6656dez)
1C13:02 | Subindex 002 | 2. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A01 (6657dez)
1C13:03 | Subindex 003 | 3. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A02 (6658dez)
1C13:04 | Subindex 004 | 4. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A03 (6659dez)
1C13:05 | Subindex 005 | 5. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A04 (6660dez)


Index 1C32 SM output parameter

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1C32 SM output parameter
Index 1C32 SM output parameter
Index
Name
Bedeutung
Datentyp
Flags
Default
1C32:0
SM output parameter
Synchronisierungsparameter der Outputs
UINT8
RO
0x20 (32dez)
1C32:01
Sync mode
Aktuelle Synchronisierungsbetriebsart:
▪
0: Free Run
▪
1: Synchron with SM 2 Event
▪
2: DC-Mode - Synchron with SYNC0 Event
▪
3: DC-Mode - Synchron with SYNC1 Event
UINT16
RW
0x0000 (0dez)
1C32:02
Cycle time
Zykluszeit (in ns):
▪
Free Run: Zykluszeit des lokalen Timers
▪
Synchron with SM 2 Event: Zykluszeit des Masters
▪
DC-Mode: SYNC0/SYNC1 Cycle Time
UINT32
RW
0x000F4240 (1000000dez)
1C32:03
Shift time
Zeit zwischen SYNC0 Event und Ausgabe der Outputs (in ns, nur DC-Mode)
UINT32
RO
0x00000384 (900dez)
1C32:04
Sync modes supported
Unterstützte Synchronisierungsbetriebsarten:
▪
Bit 0 = 1: Free Run wird unterstützt
▪
Bit 1 = 1: Synchron with SM 2 Event wird unterstützt
▪
Bit 2-3 = 01: DC-Mode wird unterstützt
▪
Bit 4-5 = 10: Output Shift mit SYNC1 Event (nur DC-Mode)
▪
Bit 14 = 1: dynamische Zeiten (Messen durch Beschreiben von 1C32:08)
UINT16
RO
0xC007 (49159dez)
1C32:05
Minimum cycle time
Minimale Zykluszeit (in ns)
UINT32
RO
0x000F4240 (1000000dez)
1C32:06
Calc and copy time
Minimale Zeit zwischen SYNC0 und SYNC1 Event (in ns, nur DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C32:07
Minimum delay time
UINT32
RO
0x00000384 (900dez)
1C32:08
Command
▪
0: Messung der lokalen Zykluszeit wird gestoppt
▪
1: Messung der lokalen Zykluszeit wird gestartet
Die Entries 1C32:03, 1C32:05, 1C32:06, 1C32:09, 1C33:03, 1C33:06, 1C33:09 werden mit den maximal gemessenen Werten aktualisiert.
Wenn erneut gemessen wird, werden die Messwerte zurückgesetzt
UINT16
RW
0x0000 (0dez)
1C32:09
Maximum delay time
Zeit zwischen SYNC1 Event und Ausgabe der Outputs (in ns, nur DC-Mode)
UINT32
RO
0x00000384 (900dez)
1C32:0B
SM event missed counter
Anzahl der ausgefallenen SM-Events im OPERATIONAL (nur im DC Mode)
UINT16
RO
0x0000 (0dez)
1C32:0C
Cycle exceeded counter
Anzahl der Zykluszeitverletzungen im OPERATIONAL (Zyklus wurde nicht rechtzeitig fertig bzw. der nächste Zyklus kam zu früh)
UINT16
RO
0x0000 (0dez)
1C32:0D
Shift too short counter
Anzahl der zu kurzen Abstände zwischen SYNC0 und SYNC1 Event (nur im DC Mode)
UINT16
RO
0x0000 (0dez)
1C32:20
Sync error
Im letzten Zyklus war die Synchronisierung nicht korrekt (Ausgänge wurden zu spät ausgegeben, nur im DC Mode)
boolean
RO
0x00 (0dez)


Index 1C33 SM input parameter

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 1C33 SM input parameter
Index 1C33 SM input parameter
Index
Name
Bedeutung
Datentyp
Flags
Default
1C33:0
SM input parameter
Synchronisierungsparameter der Inputs
UINT8
RO
0x20 (32dez)
1C33:01
Sync mode
Aktuelle Synchronisierungsbetriebsart:
▪
0: Free Run
▪
1: Synchron with SM 3 Event (keine Outputs vorhanden)
▪
2: DC - Synchron with SYNC0 Event
▪
3: DC - Synchron with SYNC1 Event
▪
34: Synchron with SM 2 Event (Outputs vorhanden)
UINT16
RW
0x0000 (0dez)
1C33:02
Cycle time
wie 1C32:02
UINT32
RW
0x000F4240 (1000000dez)
1C33:03
Shift time
Zeit zwischen SYNC0-Event und Einlesen der Inputs (in ns, nur DC-Mode)
UINT32
RO
0x00000384 (900dez)
1C33:04
Sync modes supported
Unterstützte Synchronisierungsbetriebsarten:
▪
Bit 0: Free Run wird unterstützt
▪
Bit 1: Synchron with SM 2 Event wird unterstützt (Outputs vorhanden)
▪
Bit 1: Synchron with SM 3 Event wird unterstützt (keine Outputs vorhanden)
▪
Bit 2-3 = 01: DC-Mode wird unterstützt
▪
Bit 4-5 = 01: Input Shift durch lokales Ereignis (Outputs vorhanden)
▪
Bit 4-5 = 10: Input Shift mit SYNC1 Event (keine Outputs vorhanden)
▪
Bit 14 = 1: dynamische Zeiten (Messen durch Beschreiben von 1C32:08 oder 1C33:08)
UINT16
RO
0xC007 (49159dez)
1C33:05
Minimum cycle time
wie 1C32:05
UINT32
RO
0x000F4240 (1000000dez)
1C33:06
Calc and copy time
Zeit zwischen Einlesen der Eingänge und Verfügbarkeit der Eingänge für den Master (in ns, nur DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C33:07
Minimum delay time
UINT32
RO
0x00000384 (900dez)
1C33:08
Command
wie 1C32:08
UINT16
RW
0x0000 (0dez)
1C33:09
Maximum delay time
Zeit zwischen SYNC1-Event und Einlesen der Eingänge (in ns, nur DC-Mode)
UINT32
RO
0x00000384 (900dez)
1C33:0B
SM event missed counter
wie 1C32:11
UINT16
RO
0x0000 (0dez)
1C33:0C
Cycle exceeded counter
wie 1C32:12
UINT16
RO
0x0000 (0dez)
1C33:0D
Shift too short counter
wie 1C32:13
UINT16
RO
0x0000 (0dez)
1C33:20
Sync error
wie 1C32:32
boolean
RO
0x00 (0dez)


Index 6000 DPO Inputs Ch.1

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 6000 DPO Inputs Ch.1
Index 6000 DPO Inputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
6000:0 | DPO Inputs Ch.1 | Inputs des ersten Kanals | UINT8 | RO | 0x10 (16dez)
6000:01 | Error Us | Die Stromüberwachung von Us hat ausgelöst. Das Bit muss durch einen Gloobal Reset (F707:04) oder dem entsprechenden Reset Us (7000:05) zurückgesetzt werden. Solange das Bit 1 ist, kann der Ausgang nicht aktiviert werden. | boolean | RO | 0x00 (0dez)
6000:02 | Error Up | Die Stromüberwachung von Up hat ausgelöst. | boolean | RO | 0x00 (0dez)
6000:03 | Warning Us | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6000:04 | Warning Up | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6000:05 | Status Us | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6000:06 | Status Up | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6000:07 | Channel Error | 6000:01 oder 6000:02 sind gesetzt | boolean | RO | 0x00 (0dez)
6000:0E | Sync error |  | boolean | RO | 0x00 (0dez)
6000:0F | TxPDO State |  | boolean | RO | 0x00 (0dez)
6000:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)


Index 800F DPO Vendor data Ch.1

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 800F DPO Vendor data Ch.1
Index 800F DPO Vendor data Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
800F:0 | DPO Vendor data Ch.1 |  | UINT8 | RO | 0x14 (20dez)
800F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dez)
800F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dez)
800F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dez)
800F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dez)


Index 801F DPO Vendor data Ch.2

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 801F DPO Vendor data Ch.2
Index 801F DPO Vendor data Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
801F:0 | DPO Vendor data Ch.2 |  | UINT8 | RO | 0x14 (20dez)
801F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dez)
801F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dez)
801F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dez)
801F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dez)


Index 802F DPO Vendor data Ch.3

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 802F DPO Vendor data Ch.3
Index 802F DPO Vendor data Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
802F:0 | DPO Vendor data Ch.3 |  | UINT8 | RO | 0x14 (20dez)
802F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dez)
802F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dez)
802F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dez)
802F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dez)


Index 803F DPO Vendor data Ch.4

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 803F DPO Vendor data Ch.4
Index 803F DPO Vendor data Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
803F:0 | DPO Vendor data Ch.4 |  | UINT8 | RO | 0x14 (20dez)
803F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dez)
803F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dez)
803F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dez)
803F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dez)


Index F000 Modular device profile

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index F000 Modular device profile
Index F000 Modular device profile
Index | Name | Bedeutung | Datentyp | Flags | Default
F000:0 | Modular device profile | Allgemeine Informationen des Modular Device Profiles | UINT8 | RO | 0x02 (2dez)
F000:01 | Module index distance | Indexabstand der Objekte der einzelnen Kanäle | UINT16 | RO | 0x0010 (16dez)
F000:02 | Maximum number of modules | Anzahl der Kanäle | UINT16 | RO | 0x0004 (4dez)


Index F008 Code word

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index F008 Code word
Index F008 Code word
Index | Name | Bedeutung | Datentyp | Flags | Default
F008:0 | Code word |  | UINT32 | RW | 0x00000000 (0dez)


Index F010 Module list

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index F010 Module list
Index F010 Module list
Index | Name | Bedeutung | Datentyp | Flags | Default
F010:0 | Module list |  | UINT8 | RW | 0x04 (4dez)
F010:01 | SubIndex 001 |  | UINT32 | RW | 0x0000010E (270dez)
F010:02 | SubIndex 002 |  | UINT32 | RW | 0x0000010E (270dez)
F010:03 | SubIndex 003 |  | UINT32 | RW | 0x0000010E (270dez)
F010:04 | SubIndex 004 |  | UINT32 | RW | 0x0000010E (270dez)


Index F607 DPO Inputs Device

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index F607 DPO Inputs Device
Index F607 DPO Inputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
F607:0 | DPO Inputs Device |  | UINT8 | RO | 0x10 (16dez)
F607:01 | Temperature Warning | Eine Temperatur von ca. 80°C ist erreicht | boolean | RO | 0x00 (0dez)
F607:02 | Temperature Error | Eine kritische Temperatur von ca. 85°C ist erreicht, die Ausgänge werden abgeschaltet. Das Bit muss durch einen Global Reset (F707:04) oder einen Spannungsreset zurückgesetzt werden. Bei gesetztem Fehlerbit kann kein Ausgang eingeschaltet werden. | boolean | RO | 0x00 (0dez)
F607:03 | Us Warning | Us unterschreitet 21,5 V, das Einschalten weiterer Ausgänge ist nicht mehr möglich. | boolean | RO | 0x00 (0dez)
F607:04 | Us Error | Us unterschreitet 19 V, alle Us Ausgänge werden abgeschaltet. Dieses Bit muss durch einen Global Reset (F707:04) oder einen Spannungsreset zurückgesetzt werden. Bei gesetztem Fehlerbit kann kein Ausgang von Us eingeschaltet werden. | boolean | RO | 0x00 (0dez)
F607:05 | Up Warning | Siehe F607:03 | boolean | RO | 0x00 (0dez)
F607:06 | Up Error | Siehe F607:04 | boolean | RO | 0x00 (0dez)
F607:07 | Global Error Bit | Eines der Fehlerbits der vier Kanäle oder F607:02 oder F607:04 oder F60706 ist gesetzt | boolean | RO | 0x00 (0dez)
F607:0C | Reset Input | 0: Am externen Reset-Eingang liegt keine Spannung an 1: Am externen Reset-Eingang liegen 24 V an | boolean | RO | 0x00 (0dez)
F607:0F | TxPDO State |  | boolean | RO | 0x00 (0dez)
F607:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)


Index F81F DPO Vendor Data Device

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index F81F DPO Vendor Data Device
Index F81F DPO Vendor Data Device
Index | Name | Bedeutung | Datentyp | Flags | Default
F81F:0 | DPO Vendor Data Device |  | UINT8 | RO | 0x1A (26dez)
F81F:01 | Enable Auto Offset Calibration | reserviert | boolean | RW | 0x00 (0dez)
F81F:02 | Enable Crosstalk Compensation | reserviert | boolean | RW | 0x01 (1dez)
F81F:10 | Enable Calibration Mode | reserviert | boolean | RW | 0x00 (0dez)
F81F:11 | GainS | reserviert | UINT16 | RW | 0x4000 (16384dez)
F81F:12 | OffsetS | reserviert | INT16 | RW | 0x0000 (0dez)
F81F:13 | GainP | reserviert | UINT16 | RW | 0x4000 (16384dez)
F81F:14 | OffsetP | reserviert | INT16 | RW | 0x0000 (0dez)
F81F:15 | Gain US | reserviert | UINT16 | RW | 0x4000 (16384dez)
F81F:16 | Offset US | reserviert | INT16 | RW | 0x0000 (0dez)
F81F:17 | Gain UP | reserviert | UINT16 | RW | 0x4000 (16384dez)
F81F:18 | Offset UP | reserviert | INT16 | RW | 0x0000 (0dez)
F81F:19 | Gain Temperature | reserviert | UINT16 | RW | 0x4000 (16384dez)
F81F:1A | Offset Temperature | reserviert | INT16 | RW | 0x0000 (0dez)


Index 6010 DPO Inputs Ch.2

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 6010 DPO Inputs Ch.2
Index 6010 DPO Inputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
6010:0 | DPO Inputs Ch.2 | Inputs des zweiten Kanals | UINT8 | RO | 0x10 (16dez)
6010:01 | Error Us | Die Stromüberwachung von Us hat ausgelöst. Das Bit muss durch einen Gloobal Reset (F707:04) oder dem entsprechenden Reset Us (7000:05) zurückgesetzt werden. Solange das Bit 1 ist, kann der Ausgang nicht aktiviert werden. | boolean | RO | 0x00 (0dez)
6010:02 | Error Up | Die Stromüberwachung von Up hat ausgelöst. | boolean | RO | 0x00 (0dez)
6010:03 | Warning Us | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6010:04 | Warning Up | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6010:05 | Status Us | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6010:06 | Status Up | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6010:07 | Channel Error | 6010:01 oder 6010:02 sind gesetzt | boolean | RO | 0x00 (0dez)
6010:0E | Sync error |  | boolean | RO | 0x00 (0dez)
6010:0F | TxPDO State |  | boolean | RO | 0x00 (0dez)
6010:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)


Index 6020 DPO Inputs Ch.3

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 6020 DPO Inputs Ch.3
Index 6020 DPO Inputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
6020:0 | DPO Inputs Ch.3 | Inputs des dritten Kanals | UINT8 | RO | 0x10 (16dez)
6020:01 | Error Us | Die Stromüberwachung von Us hat ausgelöst. Das Bit muss durch einen Gloobal Reset (F707:04) oder dem entsprechenden Reset Us (7000:05) zurückgesetzt werden. Solange das Bit 1 ist, kann der Ausgang nicht aktiviert werden. | boolean | RO | 0x00 (0dez)
6020:02 | Error Up | Die Stromüberwachung von Up hat ausgelöst. | boolean | RO | 0x00 (0dez)
6020:03 | Warning Us | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6020:04 | Warning Up | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6020:05 | Status Us | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6020:06 | Status Up | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6020:07 | Channel Error | 6020:01 oder 6020:02 sind gesetzt | boolean | RO | 0x00 (0dez)
6020:0E | Sync error |  | boolean | RO | 0x00 (0dez)
6020:0F | TxPDO State |  | boolean | RO | 0x00 (0dez)
6020:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)


Index 6030 DPO Inputs Ch.4

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 6030 DPO Inputs Ch.4
Index 6030 DPO Inputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
6030:0 | DPO Inputs Ch.4 | Inputs des vierten Kanals | UINT8 | RO | 0x10 (16dez)
6030:01 | Error Us | Die Stromüberwachung von Us hat ausgelöst. Das Bit muss durch einen Gloobal Reset (F707:04) oder dem entsprechenden Reset Us (7000:05) zurückgesetzt werden. Solange das Bit 1 ist, kann der Ausgang nicht aktiviert werden. | boolean | RO | 0x00 (0dez)
6030:02 | Error Up | Die Stromüberwachung von Up hat ausgelöst. | boolean | RO | 0x00 (0dez)
6030:03 | Warning Us | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6030:04 | Warning Up | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6030:05 | Status Us | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6030:06 | Status Up | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6030:07 | Channel Error | 6020:01 oder 6020:02 sind gesetzt | boolean | RO | 0x00 (0dez)
6030:0E | Sync error |  | boolean | RO | 0x00 (0dez)
6030:0F | TxPDO State |  | boolean | RO | 0x00 (0dez)
6030:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)


Index 7000 DPO Outputs Ch.1

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 7000 DPO Outputs Ch.1
Index 7000 DPO Outputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
7000:0 | DPO Outputs Ch.1 |  | UINT8 | RO | 0x06 (6dez)
7000:01 | Output Us | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7000:02 | Output Up | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7000:05 | Reset Us | Ein Fehler auf Us wird zurückgesetzt | boolean | RO | 0x00 (0dez)
7000:06 | Reset Up | Ein Fehler auf Up wird zurückgesetzt | boolean | RO | 0x00 (0dez)


Index 7010 DPO Outputs Ch.2

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 7010 DPO Outputs Ch.2
Index 7010 DPO Outputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
7010:0 | DPO Outputs Ch.2 |  | UINT8 | RO | 0x06 (6dez)
7010:01 | Output Us | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7010:02 | Output Up | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7010:05 | Reset Us | Ein Fehler auf Us wird zurückgesetzt | boolean | RO | 0x00 (0dez)
7010:06 | Reset Up | Ein Fehler auf Up wird zurückgesetzt | boolean | RO | 0x00 (0dez)


Index 7020 DPO Outputs Ch.3

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 7020 DPO Outputs Ch.3
Index 7020 DPO Outputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
7020:0 | DPO Outputs Ch.3 |  | UINT8 | RO | 0x06 (6dez)
7020:01 | Output Us | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7020:02 | Output Up | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7020:05 | Reset Us | Ein Fehler auf Us wird zurückgesetzt | boolean | RO | 0x00 (0dez)
7020:06 | Reset Up | Ein Fehler auf Up wird zurückgesetzt | boolean | RO | 0x00 (0dez)


Index 7030 DPO Outputs Ch.4

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 7030 DPO Outputs Ch.4
Index 7030 DPO Outputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
7030:0 | DPO Outputs Ch.4 |  | UINT8 | RO | 0x06 (6dez)
7030:01 | Output Us | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7030:02 | Output Up | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7030:05 | Reset Us | Ein Fehler auf Us wird zurückgesetzt | boolean | RO | 0x00 (0dez)
7030:06 | Reset Up | Ein Fehler auf Up wird zurückgesetzt | boolean | RO | 0x00 (0dez)


Index 100A Software version

Inbetriebnahme und Konfiguration [image] EP9214-0023 [image] EP9214-0023 - Objektbeschreibung [image] Standardobjekte [image] Index 100A Software version
Index 100A Software version
Index | Name | Bedeutung | Datentyp | Flags | Default
100A:0 | Software version | Firmware-Version des EtherCAT-Slaves | STRING | RO | 06