EP9224-0037 - Powerverteilung für EtherCAT-Box-Module
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC® und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, DE102004044764, DE102007017835 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland.
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Hinweise
In der vorliegenden Dokumentation werden die folgenden Hinweise verwendet.
Diese Hinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
SmallWarningYellow GEFAHR
Akute Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow WARNUNG
Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow VORSICHT
Schädigung von Personen!
Wenn dieser Sicherheitshinweis nicht beachtet wird, können Personen geschädigt werden!
Hinweis
Schädigung von Umwelt/Geräten oder Datenverlust
Wenn dieser Hinweis nicht beachtet wird, können Umweltschäden, Gerätebeschädigungen oder Datenverlust entstehen.
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version | Kommentar
1.0 | Erste Veröffentlichung
0.2 | Vorläufige Version (nur intern)
0.1 | Erste vorläufige Version (nur intern)
Firm- und Hardware-Stände
Diese Dokumentation bezieht sich auf den zum Zeitpunkt ihrer Erstellung gültigen Firm- und Hardware-Stand.
Die Eigenschaften der Module werden stetig weiterentwickelt und verbessert. Module älteren Fertigungsstandes können nicht die gleichen Eigenschaften haben, wie Module neuen Standes. Bestehende Eigenschaften bleiben jedoch erhalten und werden nicht geändert, so dass ältere Module immer durch neue ersetzt werden können.
Den Firm- und Hardware-Stand (Auslieferungszustand) können Sie der auf der Seite der EtherCAT Box aufgedruckten Batch-Nummer (D-Nummer) entnehmen.
Syntax der Batch-Nummer (D-Nummer)
D: WW YY FF HH
WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit D-Nr. 29 10 02 01:
29 - Produktionswoche 29
10 - Produktionsjahr 2010
02 - Firmware-Stand 02
01 - Hardware-Stand 01
Beckhoff Identification Code (BIC)
Der Beckhoff Identification Code enthält zusätzliche Informationen über den Auslieferungszustand des Moduls: Allgemeiner Hinweis zur Einführung des Beckhoff Identification Code (BIC).


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
EtherCAT Box - Einführung
•
EP9224-0037 – Einführung
•
Technische Daten
•
Lieferumfang
•
Prozessabbild


EtherCAT Box - Einführung

Produktübersicht [image] EtherCAT Box - Einführung
EtherCAT Box - Einführung
Das EtherCAT-System wird durch die EtherCAT-Box-Module in Schutzart IP67 erweitert. Durch das integrierte EtherCAT-Interface sind die Module ohne eine zusätzliche Kopplerbox direkt an ein EtherCAT-Netzwerk anschließbar. Die hohe EtherCAT-Performance bleibt also bis in jedes Modul erhalten.
Die außerordentlich geringen Abmessungen von nur 126 x 30 x 26,5 mm (H x B x T) sind identisch zu denen der Feldbus Box Erweiterungsmodule. Sie eignen sich somit besonders für Anwendungsfälle mit beengten Platzverhältnissen. Die geringe Masse der EtherCAT-Module begünstigt u. a. auch Applikationen, bei denen die I/O-Schnittstelle bewegt wird (z. B. an einem Roboterarm). Der EtherCAT-Anschluss erfolgt über geschirmte M8-Stecker.
EtherCAT-Box-Module in einem EtherCAT-Netzwerk
Die robuste Bauweise der EtherCAT-Box-Module erlaubt den Einsatz direkt an der Maschine. Schaltschrank und Klemmenkasten werden hier nicht mehr benötigt. Die Module sind voll vergossen und daher ideal vorbereitet für nasse, schmutzige oder staubige Umgebungsbedingungen.
Durch vorkonfektionierte Kabel vereinfacht sich die EtherCAT- und Signalverdrahtung erheblich. Verdrahtungsfehler werden weitestgehend vermieden und somit die Inbetriebnahmezeiten optimiert. Neben den vorkonfektionierten EtherCAT-, Power- und Sensorleitungen stehen auch feldkonfektionierbare Stecker und Kabel für maximale Flexibilität zur Verfügung. Der Anschluss der Sensorik und Aktorik erfolgt je nach Einsatzfall über M8- oder M12-Steckverbinder.
Die EtherCAT-Module decken das typische Anforderungsspektrum der I/O-Signale in Schutzart IP67 ab:
▪
digitale Eingänge mit unterschiedlichen Filtern (3,0 ms oder 10 μs)
▪
digitale Ausgänge mit 0,5 oder 2 A Ausgangsstrom
▪
analoge Ein- und Ausgänge mit 16 Bit Auflösung
▪
Thermoelement- und RTD-Eingänge
▪
Schrittmotormodule
Auch XFC (eXtreme Fast Control Technology)-Module wie z. B. Eingänge mit Time-Stamp sind verfügbar.
EtherCAT Box mit M8-Anschlüssen für Sensor/Aktoren
EtherCAT Box mit M12-Anschlüssen für Sensor/Aktoren
Basis-Dokumentation zu EtherCAT
Eine detaillierte Beschreibung des EtherCAT-Systems finden Sie in der System Basis-Dokumentation zu EtherCAT, die auf unserer Homepage (www.beckhoff.de) unter Downloads zur Verfügung steht.
XML-Dateien
XML -Dateien (XML Device Description Files) zu EtherCAT-Modulen von Beckhoff finden Sie unter auf unserer Homepage (www.beckhoff.de) unter Downloads im Bereich Konfigurations-Dateien.


EP9224-0037 – Einführung

Produktübersicht [image] EP9224-0037 – Einführung
EP9224-0037 – Einführung
EP9224-0037
EP9224-0037
Die EtherCAT-Box EP9224-0037 verteilt ein EtherCAT-Signal auf vier EtherCAT-P-Ports.
Sie misst Versorgungsspannungen, Ausgangsströme und die eigene Temperatur. Die Messwerte stehen als Prozessdaten zur Verfügung.
Interne Schutzfunktionen nutzen die Messwerte, um im Fehlerfall Ausgangsspannungen der EtherCAT-P-Ports abzuschalten. Dadurch werden Schäden und Fehlfunktionen verhindert:
▪
Überlastung der Zuleitung
▪
Überlastung des Netzteils
▪
Überlastung von EtherCAT-P-Leitungen
▪
Unterspannung der Versorgungsspannungen
EP9224-0037 besitzt einen Spitzenwert-Detektor und einen Daten-Logger zur Diagnose von Fehlern.


Technische Daten

Produktübersicht [image] Technische Daten
Technische Daten
Technische Daten |  | EP9224-0037
Feldbus
Feldbus | EtherCAT
Feldbusanschluss | ENP B17 – Steckverbinder
Potenzialtrennung | 500 V (Potenzialtrennung zwischen EtherCAT-Leitungen und Versorgungsspannungen)
Versorgung
Nennspannung | 24 VDC (-15 % / +20 %)
Anschlüsse | Einspeisung (X70): Stecker B17 5G 1.5mm² ENP Weiterleitung (X71): Buchse B17 5G 1.5mm² ENP
Anschlüsse, Stromtragfähigkeit | max. 15.5 A je US/UP bis 45 °C
Versorgung der Modulelektronik | aus der Steuerspannung US
Stromaufnahme der Modulelektronik | typisch 110 mA aus US, typisch 40 mA aus UP
Ausgänge
Feldbus | EtherCAT P
Anzahl Ausgänge | 4
Anschlüsse | M8-Buchsen p-kodiert, geschirmt
Nennstrom | 3 A je US und UP an jedem EtherCAT-P-Port
Nennstrom (Summe) | 12 A je US und UP
Kapazitive Last CLast | max. 2200 µF je US und UP an jedem EtherCAT-P-Port
Zeitversatz des Einschaltens 1) | Parametrierbar: „Fast“ = 10 ms „Moderate“ = 100 ms (default) „Slow“ = 200 ms
Überstrom-Schutz
Nennstrom In | Parametrierbar: 1 A .. 3 A je US und UP an jedem EtherCAT-P-Port.
Auslösecharakteristik | Parametrierbar. Default 100 ms bei 3 x In.
Strombegrenzung ILim | 5 A je US und UP an jedem EtherCAT-P-Port.
Strombegrenzung: Abschaltzeit tLim | typisch 75 ms
Schmelzsicherung | Bemessungsstrom: 5 A Schmelzintegral I²t: 5,566 A² s. (bei einer Pulsbreite von 8 ms)
Weitere Schutzfunktionen und Diagnose
Übertemperatur-Schutz: Schwellwerte | Twarn = 75 °C → Warnung bei Überschreiten Terr = 85 °C → Fehlermeldung bei Überschreiten
Unterspannungs-Schutz: Schwellwerte | Uwarn = 21,6 V → Warnung bei Unterschreiten Uerr = 19,1 V → Fehlermeldung bei Unterschreiten
Daten-Logger: Abtastintervall | Parametrierbar: 1 ms 10 ms (default) 25 ms 100 ms 1000 ms
Daten-Logger: Puffergröße | 25 Einträge.
1) Die Ausgangsspannungen werden beim Start nacheinander eingeschaltet, damit sich die Einschaltströme nicht addieren. Siehe Kapitel Ausgangsspannungen schalten.
Technische Daten | EP9224-0037
Messwerte
Auflösung |  | Ströme pro Port: 10 mA Summenströme US + UP: 10 mA Spannungen: 100 mV Temperatur: 1 K
Darstellung |  | Ströme pro Port: 1 mA / LSB Summenströme US + UP: 10 mA / LSB Spannungen: 100 mV / LSB Temperatur: 1 K / LSB (Celsius-Skala)
Umgebungsbedingungen
Zulässige Umgebungstemperatur im Betrieb |  | -25 °C ... +60 °C
Zulässige Umgebungstemperatur bei Lagerung |  | -25 °C ... +85 °C
Vibrations- / Schockfestigkeit |  | gemäß EN 60068-2-6 / EN 60068-2-27; siehe auch Zusätzliche Prüfungen.
EMV-Festigkeit / Aussendung |  | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart |  | IP65, IP66, IP67 (gemäß EN 60529)
Mechanik
Abmessungen |  | 150 mm x 60 mm x 26,5 mm (ohne Steckverbinder)
Gewicht |  | ca. 540 g
Einbaulage |  | beliebig
Zulassungen und Konformität
Zulassungen |  | CE, UL in Vorbereitung
Zusätzliche Prüfungen
Die Boxen sind folgenden zusätzlichen Prüfungen unterzogen worden:
Prüfung | Erläuterung
Vibration | 10 Frequenzdurchläufe, in 3 Achsen
 | 5 Hz < f < 60 Hz Auslenkung 0,35 mm, konstante Amplitude
 | 60,1 Hz < f < 500 Hz Beschleunigung 5 g, konstante Amplitude
Schocken | 1000 Schocks je Richtung, in 3 Achsen
 | 35 g, 11 ms


Lieferumfang

Produktübersicht [image] Lieferumfang
Lieferumfang
Vergewissern Sie sich, dass folgende Komponenten im Lieferumfang enthalten sind:
▪
1x EtherCAT Box EP9224-0037
▪
4x Schutzkappe für EtherCAT-P-Buchse (montiert)
▪
10x Beschriftungsschild unbedruckt (1 Streifen à 10 Stück)


Prozessabbild

Produktübersicht [image] Prozessabbild
Prozessabbild
Im Prozessabbild sind die EtherCAT-P-Ports mit „Channel 1“ bis „Channel 4“ bezeichnet. Die folgende Tabelle zeigt die Zuordnung zwischen den Bezeichnungen im Prozessabbild und den Bezeichnungen der EtherCAT-P-Ports:
Bezeichnung im Prozessabbild | EtherCAT-P-Port
„Channel 1“ | X52
„Channel 2“ | X53
„Channel 3“ | X54
„Channel 4“ | X55
Grafik aus EP9224-0037 - Prozessabbild (EP9224-0037_procdata_1.PNG)
Die EP9224-0037 verfügt über vier Ausgangskanäle DPO Inputs Channel n.
Anschließend folgt ein Statuskanal für das gesamte Gerät DPO Inputs Device.
Im Ausgangsbereich gibt es vier Ausgangskanäle DPO Outputs Channel n.
Es folgt ein Ausgangs Wort für das gesamte Gerät DPO Outputs Device.
WcState und InfoData sind Standard EtherCAT System Variablen.
Da neben Power auch EtherCAT verteilt wird, ist ein EP9224-1037 Device enthalten.
DPO Inputs Channel 1 bis 4
Grafik aus EP9224-0037 - Prozessabbild (EP9224-0037_procdata_2.PNG)
Die vier Kanäle verfügen jeweils über Statusbits und Status LEDs zur Anzeige des aktuellen Kanalzustands:
Error US: US wurde auf Grund von Überstrom abgeschaltet
Error UP: UP wurde auf Grund von Überstrom abgeschaltet
Warning US: Wenn der in CoE Objekt 80n0:12 eingestellte Stromwert weiter besteht, wird der Kanal abgeschaltet
Warning UP: Wenn der in CoE Objekt 80n0:13 eingestellte Stromwert weiter besteht, wird der Kanal abgeschaltet
Status US: Kanal Ein- oder ausgeschaltet
Status UP: Kanal Ein- oder ausgeschaltet
Channel Error: Error US oder Error UP ist TRUE
Error Sum Current: Der in CoE Objekt 8000:14 eingestellte Summenwert für Is und Ip des Kanals wurde zu lange überschritten.
Warning Sum Current: Wenn der Summenstrom für IS + IP des Kanals weiter besteht, wird der Kanal abgeschaltet.
Current US, Current Up: Je zwei 16 Bit Prozessworte stellen den aktuellen Ausgangsstrom von US bzw. UP dar.
DPO Inputs Device
Grafik aus EP9224-0037 - Prozessabbild (EP9224-0037_procdata_3.PNG)
Anschließend folgt ein Status Wort für das gesamte Gerät DPO Inputs Device.
Temperature Warning: Die interne Temperatur der EP9224 wird bald den Abschaltpunkt erreichen.
Temperature Error: Die interne Temperatur war zu hoch. Die Ausgängskanäle wurden abgeschaltet.
US/UP Warning: Der Wert der Eingangsspannung US/UP unterschreitet den oberen Schwellwert Uwarn.
US/UP Error: Der Wert der Eingangsspannung US/UP hat den unteren Schwellwert Uerr unterschritten. Die Ausgangsspannungen wurden abgeschaltet.
Global Error Bit: Es liegt mindestens eine Fehlermeldung vor.
Sum Current Warning: Der in CoE Objekt F80E:12 eingestellte Summenwert für IS und IP des Box wurde zu lange überschritten.
Error Sum Current: Wenn der in CoE Objekt 8000:14 eingestellte Summenwert für IS und IP des Kanals weiter so besteht, wird der Kanal abgeschaltet.
Current US: Aktueller Summenstrom der Versorgungs-Eingangsbuchse Us
Current UP: Aktueller Summenstrom der Versorgungs-Eingangsbuchse Up
Voltage US: Aktuelle Eingangsspannung der Versorgungs-Eingangsbuchse US in 1/10V
Voltage UP: Aktuelle Eingangsspannung der Versorgungs-Eingangsbuchse UP in 1/10V
Temperature: Aktuelle interne Temperatur der Box
DPO Outputs Channel 1 bis 4
Grafik aus EP9224-0037 - Prozessabbild (EP9224-0037_procdata_4.PNG)
Die EP9224 verfügt über 4 x 16 Bit Ausgangsdaten der vier Ausgangskanäle DPO Outputs Channel n.
Output US/UP:
TRUE - Einschalten des Ausgangs,
FALSE - Ausschalten des Ausgangs
Reset US/UP: TRUE - Rücksetzen im Fehlerfall.
DPO Outputs Device
Grafik aus EP9224-0037 - Prozessabbild (EP9224-0037_procdata_5.PNG)
Anschließend folgt ein Status Wort für das gesamte Gerät DPO Outputs Device.
Enable Control Via Fieldbus:
TRUE - Steuerung aller Ausgänge über Ausgangsvariablen,
FALSE - automatisches Einschalten abhängig von CoE-Einträgen
Global Reset: Zurücksetzen aller Fehler in der Box


Montage und Verkabelung

Montage und Verkabelung
Montage und Verkabelung
Weiterführende Informationen
•
Montage
•
Funktionserdung (FE)
•
Spannungsversorgung
•
EtherCAT
•
EtherCAT P
•
Verkabelung


Montage

Montage und Verkabelung [image] Montage
Montage
Weiterführende Informationen
•
Abmessungen
•
Befestigung
•
Steckverbinder


Abmessungen

Montage und Verkabelung [image] Montage [image] Abmessungen
Abmessungen
Abmessungen
Alle Maße sind in Millimeter angegeben.
Gehäuseeigenschaften
Gehäusematerial | PA6 (Polyamid)
Vergussmasse | Polyurethan
Montage | zwei Befestigungslöcher Ø 4,5 mm für M4
Metallteile | Messing, vernickelt
Kontakte | CuZn, vergoldet
Stromweiterleitung | max. 15,5 A bei 45 °C (B17 5G 1,5 mm2)
Einbaulage | beliebig
Schutzart | im verschraubten Zustand IP65, IP66, IP67 (gemäß EN 60529)
Abmessungen (H x B x T) | ca. 150 x 60 x 26,5 mm


Befestigung

Montage und Verkabelung [image] Montage [image] Befestigung
Befestigung
Montieren Sie EtherCAT-Box Module mit zwei M4-Schrauben an den zentriert angeordneten Befestigungslöchern.
Die Schrauben müssen länger als 15 mm sein. Die Befestigungslöcher der Module besitzen kein Gewinde.
Anschlüsse vor Verschmutzung schützen
Schützen Sie während der Montage alle Anschlüsse der Module vor Verschmutzung! Die Schutzarten IP65, IP66, IP67 (gemäß EN 60529) sind nur gewährleistet, wenn alle Anschlüsse verkabelt oder verschlossen sind! Nicht benutzte Anschlüsse müssen mit entsprechenden Schutzkappen verschlossen werden (Steckersets und Schutzkappen siehe Beckhoff-Katalog)!
Kühlplatte
Das Modul EP9224-0037 verfügt auf der Unterseite über eine Kühlplatte. Zur effektiven Ableitung der entstehenden Verlustleistung muss die Box möglichst flächig auf eine Metallbasis, z.B. das Maschinenbett geschraubt werden. Wenn nicht gewährleistet ist, dass die Verlustleistung des Moduls über die Kühlplatte abgeführt wird, kann es zur temperaturabhängigen Selbstabschaltung der Box kommen. Dann wird ein entsprechendes Temperatur-Error-Bit gesetzt!
Beachten Sie bei der Montage, dass die Feldbusanschlüsse die Gesamthöhe noch vergrößern. Siehe Kapitel Zubehör.


Steckverbinder

Montage und Verkabelung [image] Montage [image] Steckverbinder
Steckverbinder
M8-Steckverbinder: X52, X53, X54, X55
Schrauben Sie M8-Steckverbinder mit einem Drehmomentschlüssel fest. (z.B. ZB8801 von Beckhoff)
Drehmoment: 0,4 Nm.
B17-Steckverbinder: X70, X71
Schrauben Sie B17-Steckverbinder mit der Hand fest:
Stecken Sie den Kabel-Steckverbinder bis zum Anschlag auf den Steckverbinder an der Box. Drehen Sie die Überwurfmutter des Kabel-Steckverbinders im Uhrzeigersinn um ca. 1/8 Umdrehung bis zum Anschlag.


Funktionserdung (FE)

Montage und Verkabelung [image] Funktionserdung (FE)
Funktionserdung (FE)
Funktionserdung über die Befestigungslöcher
Die Befestigungslöcher dienen gleichzeitig als Anschlüsse für die Funktionserdung (FE).
Stellen Sie sicher, dass die Box über beide Befestigungsschrauben niederimpedant geerdet ist.
FE-Anschluss über Befestigungslöcher
Funktionserdung über die Befestigungslöcher
Funktionserdung über die Zuleitungen
Die mit „FE“ bezeichneten Pins 6 der B17-Steckverbinder sind nicht direkt mit dem Funktionserde-Potential der Befestigungslöcher verbunden.
Führen Sie die Funktionserdung der Adern „FE“ gemäß den folgenden Hinweisen aus:
▪
Wenn die Gegenstelle ein Gerät mit B17-Steckverbinder ist: verbinden Sie die Geräte mit einer konfektionierten Leitung. Bestellnummer: Beckhoff ZK7208-3031-Axxx.
▪
Ansonsten: Erden Sie die Ader „PE“ niederimpedant möglichst nahe an der Gegenstelle.
▪
Lassen Sie die Überwurfmuttern und Gehäuse der B17-Steckverbinder unkontaktiert.


Spannungsversorgung

Montage und Verkabelung [image] Spannungsversorgung
Spannungsversorgung
EtherCAT-Box-Module werden mit zwei galvanisch getrennten Versorgungsspannungen versorgt:
Steuerspannung US: 24 VDC
Aus der 24 VDC Steuerspannung US werden der Feldbus, die Prozessor-Logik, die Eingänge und auch die Sensorik versorgt. Die Steuerspannung ist galvanisch von Feldbusteil getrennt.
Peripheriespannung UP: 24 VDC
Die Peripheriespannung UP versorgt die digitalen Ausgänge, sie kann separat zugeführt werden. Wird die Lastspannung abgeschaltet, so bleiben die Feldbus-Funktion sowie Versorgung und Funktion der Eingänge erhalten.
Weiterführende Informationen
•
Anschluss
•
Status-LEDs
•
Leitungsverluste


Anschluss

Montage und Verkabelung [image] Spannungsversorgung [image] Anschluss
Anschluss
Die Einspeisung und Weiterleitung der Versorgungsspannungen erfolgt über zwei 5-polige ENP B17 Hybrid-Steckverbinder am unteren Ende der Module:
▪
X70 „IN“: linker B17-Steckverbinder zur Einspeisung der Versorgungsspannungen
▪
X71 „OUT“: rechter B17-Steckverbinder zur Weiterleitung der Versorgungsspannungen
B17 5pol IN+OUT, Positionsnummern
B17 Pinbelegung
Pin | Spannung/Signal | Aderfarben 1)
1 | Tx+ | gelb
2 | Rx+ | weiß
3 | Rx- | blau
4 | Tx- | orange
5 | GNDP: Masse für UP | grau
6 | FE: Funktionserde | grün-gelb
7 | UP: Peripheriespannung, +24 VDC | schwarz
8 | GNDS: Masse für US | blau
9 | US: Steuerspannung, +24 VDC | braun
1) Die Aderfarben gelten für Kabel, Steckverbinder und Flansche der Typen
▪
Beckhoff ZB7203-xxxx
▪
Beckhoff ZK7208-xxxx


Status-LEDs

Montage und Verkabelung [image] Spannungsversorgung [image] Status-LEDs
Status-LEDs
Der Status der Versorgungsspannungen wird durch zwei LEDs signalisiert. Eine Status-LED leuchtet grün, wenn die jeweilige Versorgungsspannung am Steckverbinder für die Einspeisung anliegt.
Status-LEDs für die Versorgungsspannungen


Leitungsverluste

Montage und Verkabelung [image] Spannungsversorgung [image] Leitungsverluste
Leitungsverluste
Berücksichtigen Sie bei der Planung einer Anlage den Spannungsabfall an der Versorgungs-Zuleitung. Vermeiden Sie, dass der Spannungsabfall so hoch wird, dass die Versorgungsspannung an der Box unter den minimal zulässigen Wert sinkt. Siehe Technische Daten.
Berücksichtigen Sie auch Spannungsschwankungen des Netzteils.
Die folgende Grafik zeigt die Abhängigkeit des Spannungsabfalls von Aderquerschnitt, Strom und Leitungslänge:
Verluste an der Versorgungs-Zuleitung


EtherCAT

Montage und Verkabelung [image] EtherCAT
EtherCAT
Weiterführende Informationen
•
Anschluss
•
Status-LEDs


Anschluss

Montage und Verkabelung [image] EtherCAT [image] Anschluss
Anschluss
Für den ankommenden und weiterführenden EtherCAT-Anschluss verfügt EP9224-0037 über zwei 9-polige B17-Steckverbinder mit je
▪
4-poligem trapezförmigem EtherCAT Kern
▪
5-poligem Spannungsversorgungs-Teil
B17 5pol IN+OUT, Positionsnummern nur ECAT
EtherCAT-Pinbelegung
Pin | Spannung/Signal | Aderfarben 1)
1 | Tx+ | gelb
2 | Rx+ | weiß
3 | Rx- | blau
4 | Tx- | orange
Schirmblech | Schirm | Kabelschirm
1) Die Aderfarben gelten für Kabel, Steckverbinder und Flansche der Typen
▪
Beckhoff ZB7203-xxxx
▪
Beckhoff ZK7208-xxxx


Status-LEDs

Montage und Verkabelung [image] EtherCAT [image] Status-LEDs
Status-LEDs
EtherCAT-LEDs
L/A (Link/Act)
Neben jeder EtherCAT-/EtherCAT-P-Buchse befindet sich eine grüne LED, die mit „L/A“ beschriftet ist. Die LED signalisiert den Kommunikationsstatus der jeweiligen Buchse:
LED | Bedeutung
aus | keine Verbindung zum angeschlossenen EtherCAT-Gerät
leuchtet | LINK: Verbindung zum angeschlossenen EtherCAT-Gerät
blinkt | ACT: Kommunikation mit dem angeschlossenen EtherCAT-Gerät
Run
Jeder EtherCAT-Slave und jeder EtherCAT-P-Slave hat eine grüne LED, die mit „Run“ beschriftet ist. Die LED signalisiert den Status des Slaves im EtherCAT-Netzwerk:
LED | Bedeutung
aus | Slave ist im Status „Init“
blinkt gleichmäßig | Slave ist im Status „Pre-Operational“
blinkt vereinzelt | Slave ist im Status „Safe-Operational“
leuchtet | Slave ist im Status „Operational“
Eine Beschreibung der Stati von EtherCAT-Slaves finden Sie unter dem Link
https://infosys.beckhoff.com/content/1031/ethercatsystem/1036980875.html?id=7880939435136235481.


EtherCAT P

Montage und Verkabelung [image] EtherCAT P
EtherCAT P
Hinweis
Defekt durch Parallelschaltung möglich.
EtherCAT-P-Ausgänge nicht parallel schalten.
EP9224-0037 setzt das eingehende EtherCAT-Signal in ein EtherCAT-P-Signal um, indem sie das EtherCAT-Signal mit den angelegten Versorgungsspannungen kombiniert. Das EtherCAT-P-Signal steht an vier Ausgangs-Ports zur Verfügung: X52, X53, X54, X55.
Galvanische Trennung
Die Massen von Steuerspannung (GNDS) und Peripheriespannung (GNDP) sind galvanisch voneinander getrennt, um die galvanische Trennung der Peripheriegeräte an UP von der Steuerspannung zu gewährleisten.
Weiterführende Informationen
•
Anschluss
•
Status-LEDs


Anschluss

Montage und Verkabelung [image] EtherCAT P [image] Anschluss
Anschluss
EtherCAT P Buchse Front verkleinert
M8-Buchse, p-kodiert
Kontakt | Signal | Spannung | Aderfarben1)
1 | Tx + | GNDS | gelb
2 | Rx + | GNDP | weiß
3 | Rx - | UP: Peripheriespannung, +24 VDC | blau
4 | Tx - | US: Steuerspannung, +24 VDC | orange
Gehäuse | Schirm | Schirm | Schirm
1) Die Aderfarben gelten für EtherCAT-P-Leitungen und ECP-Leitungen von Beckhoff.


Status-LEDs

Montage und Verkabelung [image] EtherCAT P [image] Status-LEDs
Status-LEDs
Der Status eines EtherCAT-P-Ports wird durch zwei LEDs signalisiert:
LEDs von EtherCAT-P-Ports (am Beispiel X54)
(1) EtherCAT Link/Activity (L/A)
Die L/A-LEDs von EtherCAT-P-Ports verhalten sich wie die L/A-LEDs von EtherCAT-Ports. Siehe Kapitel Status-LEDs von EtherCAT-Ports.
(2) Ausgangsspannungs-Status
Jedem EtherCAT-P-Port ist eine LED zugeordnet, die den Zustand der Ausgangsspannungen dieses Ports signalisiert.
LED-Signal
Bedeutung
Aus
Die Ausgangsspannungen US und UP sind ausgeschaltet.
Leuchtet grün
Mindestens eine der Ausgangsspannungen (US, UP) ist eingeschaltet.
Die Ausgangsströme sind im Nennbetriebs-Bereich. (I < In)
Blinkt grün
Warnmeldung.
Überstrom an mindestens einer der Ausgangsspannungen.
Blinkt rot
Fehlermeldung.
Dieses Signal wird in zwei Fällen ausgegeben:
▪
Mindestens eine der Ausgangsspannungen wurde in den letzten 20 Sekunden durch eine Schutzfunktion abgeschaltet.
▪
Die Box wurde in den letzten 20 Sekunden eingeschaltet. Vor dem Einschalten bestand eine Fehlermeldung, die noch nicht zurückgesetzt wurde.
Leuchtet rot
Fehlermeldung.
Mindestens eine der Ausgangsspannungen wurde durch eine Schutzfunktion abgeschaltet.
Lauflicht rot
(Alle vier Status-LEDs)
Fehlermeldung.
Unterspannung oder Übertemperatur.


Verkabelung

Montage und Verkabelung [image] Verkabelung
Verkabelung
Verwenden Sie zur Verbindung von EtherCAT-Geräten nur geschirmte Ethernet-Kabel, die mindestens der Kategorie 5 (CAT5) nach EN 50173 bzw. ISO/IEC 11801 entsprechen.
EtherCAT nutzt vier Adern für die Signalübertragung.
Aufgrund der automatischen Leitungserkennung („Auto MDI-X“) können Sie zwischen EtherCAT-Geräten von Beckhoff sowohl symmetrisch (1:1) belegte, als auch gekreuzte Kabel (Cross-Over) verwenden.
Detaillierte Empfehlungen zur Verkabelung von EtherCAT-Geräten finden Sie unter
https://infosys.beckhoff.com/content/1031/ethernetcabling/index.html?id=9036324586467170897


Inbetriebnahme und Konfiguration

Inbetriebnahme und Konfiguration
Inbetriebnahme und Konfiguration
Weiterführende Informationen
•
Konfiguration in TwinCAT
•
Warnmeldungen und Fehlermeldungen
•
Schutzfunktionen
•
Diagnosefunktionen
•
Ausgangsspannungen schalten
•
Objektbeschreibung
•
Wiederherstellen des Auslieferungszustandes


Konfiguration in TwinCAT

Inbetriebnahme und Konfiguration [image] Konfiguration in TwinCAT
Konfiguration in TwinCAT
Eine EtherCAT Box muss in TwinCAT konfiguriert werden, damit ihre Funktionen in einem SPS-Programm genutzt werden können.
Unter dem folgenden Link finden Sie eine Schnellstartanleitung, die die Konfiguration einer EtherCAT Box in TwinCAT beschreibt:
https://infosys.beckhoff.com/content/1031/epioconfiguration/index.html?id=5323978252154950216
Weiterführende Informationen
•
Zuordnung der Steckverbinder


Zuordnung der Steckverbinder

Inbetriebnahme und Konfiguration [image] Konfiguration in TwinCAT [image] Zuordnung der Steckverbinder
Zuordnung der Steckverbinder
Dieses Kapitel beschreibt die Zuordnung der Steckverbinder von EP9224-0037 zu ihrer Darstellung in TwinCAT. Sie benötigen diese Zuordnung, um ein EtherCAT-Netzwerk bei der „offline“-Konfiguration in TwinCAT richtig nachzubilden.
Eine EP9224-0037 wird im IO-Baum von TwinCAT durch zwei IO-Module dargestellt:
EP9224-0037 im IO-Baum, mit Markierungen
EP9224-0037 im IO-Baum von TwinCAT
Jedes IO-Modul hat vier Ports. Einige Ports repräsentieren Steckverbinder, andere repräsentieren interne Schnittstellen. Die folgende Darstellung zeigt die Zuordnung der Steckverbinder zu den Ports der IO-Module in TwinCAT:
Bezeichnungen der Steckverbinder
Typ | EP9224-0037 | TwinCAT
 | Steckverbinder | IO-Modul | Port
EtherCAT P Ausgang | X52 | EP9224-1037 Icon EP9224-1037 | D
EtherCAT P Ausgang | X53 |  | B
EtherCAT P Ausgang | X54 |  | C
EtherCAT P Ausgang | X55 | EP9224-0037 Icon EP9224-0037 | B
EtherCAT Eingang | X70 |  | A
EtherCAT Ausgang | X71 |  | C
Auf der folgenden Seite finden Sie Beispiele für die Anwendung der Tabelle.
Beispiel: Eine EtherCAT-P-Box an EP9224-0037 anfügen
➢
Voraussetzung: eine EP9224-0037 ist im IO-Baum in TwinCAT angefügt.
1.
Entscheiden Sie, an welchem Steckverbinder der EP9224-0037 die EtherCAT-P-Box angeschlossen werden soll.
(z.B. an X54)
2.
Ermitteln Sie mithilfe der Tabelle das entsprechende IO-Modul und den Port.
(z.B. EP9224-1037, Port C)
3.
Klicken Sie im IO-Baum mit der rechten Maustaste auf das ermittelte IO-Modul.
(z.B. EP9224-1037)
4.
Klicken Sie auf den Menüpunkt Add new Item…
5.
Wählen Sie im erscheinenden Fenster die anzufügende EtherCAT-P-Box und den ermittelten Port.
(z.B. EPP1008-0001, Port C)
EP9224-0037 Slave anfügen, mit Markierungen
6.
Klicken Sie auf die Schaltfläche OK
⇨
Ergebnis: Die Box wurde an der richtigen Stelle im IO-Baum angefügt.
Beispiel: Eine bereits angefügte EtherCAT-P-Box an einen anderen Steckverbinder anschließen
1.
Doppelklicken Sie auf die EtherCAT-P-Box im IO-Baum.
(z.B. eine EPP1008-0001, die bisher an X54 angeschlossen war)
2.
Klicken Sie auf den Karteireiter EtherCAT.
3.
Ermitteln Sie mithilfe der Tabelle das entsprechende IO-Modul und den Port des neuen Steckverbinders.
(z.B. X55 → EP9224-0037, Port B)
4.
Wählen Sie im Dropdown-Listenfeld Previous Port das ermittelte IO-Modul und den Port aus.
(z.B. „Box 1 (EP9224-0037) – B“)
⇨
Ergebnis: Die EtherCAT-P-Box ist an dem neuen Steckverbinder angeschlossen.
Die IO-Konfiguration grafisch überprüfen
1.
Doppelklicken Sie auf das EtherCAT Master-Gerät im IO-Baum.
2.
Klicken Sie auf den Karteireiter EtherCAT.
3.
Klicken Sie auf die Schaltfläche Topology.
⇨
Ergebnis: Sie sehen eine grafische Abbildung der in TwinCAT angelegten Netzwerkstruktur.
Bewegen Sie den Mauszeiger über die Symbole der IO-Module, um deren Beschreibung anzuzeigen.


Warnmeldungen und Fehlermeldungen

Inbetriebnahme und Konfiguration [image] Warnmeldungen und Fehlermeldungen
Warnmeldungen und Fehlermeldungen
Schutzfunktionen geben Warnmeldungen und Fehlermeldungen aus.
Warnmeldungen sind temporär. Sie zeigen an, dass sich eine Messgröße außerhalb des Nennbetriebs-Bereichs befindet. Wenn die Messgröße wieder in den Nennbetriebs-Bereich kommt, wird die Warnmeldung zurückgenommen.
Fehlermeldungen sind beständig. Sie bleiben bestehen, bis sie aktiv zurückgesetzt werden: Fehler-Status zurücksetzen. Sie bleiben auch nach einem Spannungsreset (US) bestehen.
Eine Schutzfunktion signalisiert durch eine Fehlermeldung, dass sie mindestens eine Ausgangsspannung abgeschaltet hat.
Warnmeldungen und Fehlermeldungen werden auf zwei Wegen signalisiert:
▪
Status-LEDs
▪
Status-Bits in den Prozessdaten
Nutzen Sie die Status-Bits, um die Ursache für Warnungen oder Fehler einzugrenzen.
Status-Bits für Sammelfehler
▪
„Global Error Bit“
(Eingangsvariable „DPO Inputs Device“ > „Device Status“).
Dieses Status-Bit wird bei jeder Fehlermeldung gesetzt. Wenn es nicht gesetzt ist, liegt von keiner Schutzfunktion eine Fehlermeldung vor.
▪
„Channel Error“
(Eingangsvariablen „DPO Inputs Channel n“ > „Status“).
Diese Status-Bits werden bei jeder Fehlermeldung gesetzt, die den jeweiligen EtherCAT-P-Port betreffen.
Globale Status-Bits
Eingangsvariable: „DPO Inputs Device“ > „Device Status“:
Status-Bit | Verantwortliche Schutzfunktion
Warning Temperature | Übertemperatur-Schutz
Error Temperature
Warning Us | Unterspannungs-Schutz
Error Us
Warning Up
Error Up
Warning Sum Current | Überstrom-Schutz für Summenströme
Error Sum Current
Status-Bits pro EtherCAT-P-Port
Eingangsvariable: „DPO Inputs Channel n“ > „Status“
(n = 0 für X52, n = 1 für X53, n = 2 für X54, n = 3 für X55)
Status-Bit | Verantwortliche Schutzfunktion
Error Us | Überstrom-Schutz
Error Up
Warning Us
Warning Up
Error Sum Current | Überstrom-Schutz für Summenströme
Warning Sum Current


Schutzfunktionen

Inbetriebnahme und Konfiguration [image] Schutzfunktionen
Schutzfunktionen
Schutzfunktionen schützen vor Überlast und Fehlfunktionen, indem Sie im Fehlerfall Ausgangsspannungen von EtherCAT-P-Ports abschalten.
Sie melden Warnungen und Fehler: Warnmeldungen und Fehlermeldungen.
Fehler-Status zurücksetzen
Wenn eine Schutzfunktion einen Fehler gemeldet hat, müssen Sie den Fehler-Status zurücksetzen, damit abgeschaltete Versorgungsspannungen wieder eingeschaltet werden:
1.
Beseitigen Sie die Ursache des Fehlers.
2.
Geben Sie eine positive Flanke auf die Ausgangsvariable:
„DPO Outputs Device“ > „Global Reset“.
Bemerkung: Die Bezeichnung „Reset“ bezieht sich nur auf den Fehler-Status. Parameter und Einstellungen bleiben unverändert.
Weitere Informationen finden Sie in den Abschnitten „Fehler-Status zurücksetzen“ der Kapitel für die einzelnen Schutzfunktionen.
Weiterführende Informationen
•
Überstrom-Schutz
•
Überstrom-Schutz für Summenströme
•
Unterspannungs-Schutz
•
Übertemperatur-Schutz


Überstrom-Schutz

Inbetriebnahme und Konfiguration [image] Schutzfunktionen [image] Überstrom-Schutz
Überstrom-Schutz
An jedem EtherCAT-P-Port sind beide Ausgangsspannungen (US und UP) gegen Überstrom geschützt.
Der Überstrom-Schutz lässt sich in mehrere Betriebsbereiche aufteilen:
Überstrom-Schutz Betriebsbereiche
(1) Nennbetrieb
Im Nennbetrieb ist der Überstrom-Schutz inaktiv.
(2) Überstrom
Wenn der Nennstrom In überschritten wird, wird dies als Überstrom erkannt. Es wird eine Warnmeldung ausgegeben.
Wenn der Überstrom bestehen bleibt, wird die jeweilige Ausgangsspannung gemäß der Auslösecharakteristik abgeschaltet und es wird eine Fehlermeldung ausgegeben.
Nennstrom und Auslösecharakteristik können für jeden Ausgangsstrom individuell parametriert werden:
▪
Nennstrom In:
CoE-Index 80x0:12 „Nominal Current Us“
CoE-Index 80x0:13 „Nominal Current Up“
Wertebereich: siehe Kapitel Technische Daten.
▪
Auslösecharakteristik:
CoE-Index 80x0:11 „Characteristic“
Die Auslösecharakteristik ist vergleichbar mit der Auslösecharakteristik von Schmelzsicherungen. Die Sicherung löst verzögert aus, abhängig von der Höhe des Überstroms:
Strom | Very fast acting | Fast acting | Slow acting | Time delay
100 % In | 1 h | - | - | -
110 % In | 1 h | 4 h | - | -
120 % In | 7 min | 4 h | - | -
150 % In | 30 s | 30 min | 1 h | 4 h
210 % In | 500 ms | 20 s | 20 s | 100 s
275 % In | 500 ms | 1 s | 20 s | 10 s
300 % In | 20 ms | 100 ms | 1 s | 3 s
(3) Strombegrenzung
Die Strombegrenzung begrenzt jeden Ausgangsstrom auf ILim. ILim ist höher als der Nennstrom In.
Die Strombegrenzung schaltet die Versorgungsspannung des jeweiligen Ausgangs ab, wenn sie den Strom länger als tLim begrenzen muss. Es wird eine Fehlermeldung ausgegeben.
ILim und tLim sind nicht parametrierbar. Siehe Kapitel Technische Daten.
Die Verzögerung des Abschaltvorgangs um tLim erlaubt kurzzeitige Überströme, um u.a. das Einschalten kapazitiver Lasten zu ermöglichen.
Strombegrenzung und Überstrom-Schutz sind gleichzeitig aktiv. Je nach Parametrierung kann es vorkommen, dass der Überstrom-Schutz einen Ausgang abschaltet, bevor tLim verstrichen ist.
(4) Fehlfunktion
Für den Fall einer Fehlfunktion von Überstrom-Schutz und Strombegrenzung ist jede Ausgangsspannung durch einen Kurzschlussschutz abgesichert. Der Kurzschlussschutz ist so dimensioniert, dass er nur aktiv wird, wenn der Überstrom-Schutz und die Strombegrenzung ausfallen.
Als letzte Rückfall-Position ist jede Ausgangsspannung mit einer Schmelzsicherung abgesichert. Wenn die Schmelzsicherung ausgelöst hat, ist die Box defekt. Die Spezifikationen der Schmelzsicherung finden Sie im Kapitel Technische Daten.
Fehler-Status zurücksetzen
Wenn eine Ausgangsspannung durch den Überstrom-Schutz abgeschaltet wurde, kann sie wieder aktiviert werden durch eine der folgenden Aktionen:
▪
eine positive Flanke an der Ausgangsvariablen
„DPO Inputs Channel n“ > „Reset Ux“ des jeweiligen EtherCAT-P-Ports
(n = 0 für X52, n = 1 für X53, n = 2 für X54, n = 3 für X55)
▪
eine positive Flanke an der Ausgangsvariablen
„DPO Outputs Device“ > „Global Reset“
Die Fehlermeldung wird dadurch auch zurückgesetzt.


Überstrom-Schutz für Summenströme

Inbetriebnahme und Konfiguration [image] Schutzfunktionen [image] Überstrom-Schutz für Summenströme
Überstrom-Schutz für Summenströme
EP9224-0037 ermittelt zwei Arten von Summenströmen:
▪
Summenstrom für jeden einzelnen EtherCAT-P-Port (berechnet)
US + UP
▪
Summenstrom für alle EtherCAT-P-Ports (gemessen)
∑ (US + UP)
In der Werkseinstellung ist der Überstrom-Schutz für Summenströme deaktiviert. Er kann für jeden Summenstrom individuell aktiviert und parametriert werden:
Summenstrom | CoE-Indizes
 | Aktivierung „Enable Sum Current Limitation“ | Nennstrom „Nominal Sum Current“ | Auslösecharakteristik „Sum Current Characteristic“
X52: US + UP | 8000:04 | 8000:14 | 8000:11
X53: US + UP | 8010:04 | 8010:14 | 8010:11
X54: US + UP | 8020:04 | 8020:14 | 8020:11
X55: US + UP | 8030:04 | 8030:14 | 8030:11
∑ (US + UP) (Summe aller Ausgangsströme) | F80E:02 | F80E:12 | F80E:13


Unterspannungs-Schutz

Inbetriebnahme und Konfiguration [image] Schutzfunktionen [image] Unterspannungs-Schutz
Unterspannungs-Schutz
Der Unterspannungs-Schutz verhindert, dass angeschlossene EtherCAT-P-Geräte mit zu niedriger Versorgungsspannung betrieben werden. Dadurch wird eine Fehlfunktion der EtherCAT-P-Geräte infolge von Unterspannung ausgeschlossen.
Der Unterspannung-Schutz hat zwei Schwellwerte, siehe Technische Daten:
▪
Uwarn: Wenn eine Versorgungsspannung US oder UP den oberen Schwellwert Uwarn unterschreitet, wird eine Warnmeldung ausgegeben.
▪
Uerr: Wenn eine Versorgungsspannung den unteren Schwellwert Uerr unterschreitet, werden alle Ausgänge abgeschaltet und es wird eine Fehlermeldung ausgegeben.
Die Schwellwerte des Unterspannungs-Schutzes sind nicht parametrierbar.
Deaktivierung für Up
Der Unterspannungs-Schutz für die Peripheriespannung UP kann deaktiviert werden im CoE-Index F80E:05 „Disable Up Undervoltage Error“. Das ist sinnvoll in Anwendungen, in denen UP nicht benötigt wird. In solchen Anwendung müsste UP ansonsten nur angeschlossen werden, um den Unterspannungs-Schutz nicht auszulösen.
Fehler-Status zurücksetzen
Wenn die Ausgangsspannungen durch den Unterspannungs-Schutz abgeschaltet wurden, können sie auf zwei Wegen wieder aktiviert werden:
▪
eine positive Flanke an der Ausgangsvariablen
„DPO Inputs Device“ > „Global Reset“.
▪
Ein Spannungsreset (US)
Voraussetzung: Beide Versorgungsspannungen sind zu diesem Zeitpunkt höher als der obere Schwellwert Uwarn.


Übertemperatur-Schutz

Inbetriebnahme und Konfiguration [image] Schutzfunktionen [image] Übertemperatur-Schutz
Übertemperatur-Schutz
Der Übertemperatur-Schutz überwacht die interne Temperatur von EP9224-0037.
Er hat zwei Schwellwerte (siehe Technische Daten):
▪
Twarn: Wenn die interne Temperatur Twarn übersteigt, gibt die Box eine Warnmeldung aus.
▪
Terr: Wenn die interne Temperatur Terr übersteigt, gibt die Box eine Fehlermeldung aus und schaltet alle Ausgangsspannungen ab.
Fehler-Status zurücksetzen
1.
Lassen Sie die Box abkühlen, bis die interne Temperatur unter Twarn gesunken ist.
2.
Geben Sie eine positive Flanke auf die Ausgangsvariable
„DPO Outputs Device“ > „Global Reset“.
⇨
Die Fehlermeldung wird zurückgesetzt.
⇨
Alle Ausgangsspannungen werden wieder eingeschaltet, sofern keine andere Schutzfunktion einen Fehler meldet.


Diagnosefunktionen

Inbetriebnahme und Konfiguration [image] Diagnosefunktionen
Diagnosefunktionen
Weiterführende Informationen
•
Spitzenwert-Detektor
•
Daten-Logger


Spitzenwert-Detektor

Inbetriebnahme und Konfiguration [image] Diagnosefunktionen [image] Spitzenwert-Detektor
Spitzenwert-Detektor
Der Spitzenwert-Detektor detektiert zwei Arten von Ereignissen:
▪
Auftreten des Extremwerts einer Messgröße (Ausgangsstrom, Versorgungsspannung, Temperatur).
▪
Ausgabe einer Warnmeldung oder Fehlermeldung.
Zu jedem Zeitpunkt stehen der Wert des höchsten Extremwerts und der Zeitpunkt des Auftretens in Eingangsvariablen zur Verfügung.
Die folgenden Diagramme verdeutlichen die Wirkungsweise des Spitzenwert-Detektors am Beispiel des Maximums einer Messgröße:
Spitzenwert-Detektor Beispiel: Maximum einer Messgröße
Spitzenwert-Detektor Aktivieren
Sie müssen zusätzliche Prozessdatenobjekte im Prozessabbild aktivieren, um den Spitzenwert-Detektor nutzen zu können:
Gültigkeitsbereich | Prozessdatenobjekte zur Steuerung |  | Prozessdatenobjekte zur Auswertung
 | Index (Sync Manager SM2) | Name | Index (Sync Manager SM3) | Name
EtherCAT-P-Port X52 | 0x1601 | DPO Extended Diag Outputs Channel 1 | 0x1A01 | DPO Extended Diag Inputs Channel 1
EtherCAT-P-Port X53 | 0x1603 | DPO Extended Diag Outputs Channel 2 | 0x1A03 | DPO Extended Diag Inputs Channel 2
EtherCAT-P-Port X54 | 0x1605 | DPO Extended Diag Outputs Channel 3 | 0x1A05 | DPO Extended Diag Inputs Channel 3
EtherCAT-P-Port X55 | 0x1607 | DPO Extended Diag Outputs Channel 4 | 0x1A07 | DPO Extended Diag Inputs Channel 4
Global | 0x1609 | DPO Extended Diag Outputs Device | 0x1A09 | DPO Extended Diag Inputs Device
Gehen Sie dazu wie folgt vor:
1.
Doppelklicken Sie im IO-Baum auf das IO-Modul EP9224-0037.
2.
Klicken Sie auf den Karteireiter Process Data.
3.
Klicken Sie im Feld Sync Manager auf den Eintrag „Outputs“.
4.
Setzen Sie im Feld PDO Assignment (0x1C12) bei den gewünschten PDOs einen Haken.
⇨
Das entsprechende Prozessdatenobjekt „DPO Extended Diag Outputs […]“ erscheint im IO-Baum.
5.
Klicken Sie im Feld Sync Manager auf den Eintrag „Inputs“.
6.
Setzen Sie im Feld PDO Assignment (0x1C13) bei den gewünschten PDOs einen Haken.
⇨
Das entsprechende Prozessdatenobjekt „DPO Extended Diag Inputs […]“ erscheint im IO-Baum.
⇨
Ergebnis: Die Prozessdatenobjekte zur Steuerung und Auswertung des Spitzenwert-Detektors sind aktiviert.
Messgrößen/Meldungen Auswählen
Sie können zehn Messgrößen oder Meldungen auswählen, für die Ereignisse detektiert werden sollen:
▪
Zwei Messgrößen oder Meldungen pro EtherCAT-P-Port.
▪
Zwei globale Messgrößen oder Meldungen, die die ganze Box betreffen (Temperaturen, Versorgungsspannungen, Summenströme).
Die folgende Tabelle zeigt die CoE-Indizes, in denen die Messgrößen oder Meldungen ausgewählt werden können:
Gültigkeitsbereich | Eingangsvariablen | CoE-Index
EtherCAT-P-Port X52 | „DPO Extended Diag Inputs Channel 1“ > „Peak Value 1“ > „Timestamp 1“ | 8000:15
 | „DPO Extended Diag Inputs Channel 1“ > „Peak Value 2“ > „Timestamp 2“ | 8000:16
EtherCAT-P-Port X53 | „DPO Extended Diag Inputs Channel 2“ > „Peak Value 1“ > „Timestamp 1“ | 8010:15
 | „DPO Extended Diag Inputs Channel 2“ > „Peak Value 2“ > „Timestamp 2“ | 8010:16
EtherCAT-P-Port X54 | „DPO Extended Diag Inputs Channel 3“ > „Peak Value 1“ > „Timestamp 1“ | 8020:15
 | „DPO Extended Diag Inputs Channel 3“ > „Peak Value 2“ > „Timestamp 2“ | 8020:16
EtherCAT-P-Port X55 | „DPO Extended Diag Inputs Channel 4“ > „Peak Value 1“ > „Timestamp 1“ | 8030:15
 | „DPO Extended Diag Inputs Channel 4“ > „Peak Value 2“ > „Timestamp 2“ | 8030:16
Global | „DPO Extended Diag Inputs Device“ > „Peak Value 1“ > „Timestamp 1“ | F80E:15
 | „DPO Extended Diag Inputs Device“ > „Peak Value 2“ > „Timestamp 2“ | F80E:16
Zurücksetzen
Das Zurücksetzen des Spitzenwert-Detektors führt dazu, dass der aktuelle Messwert und der aktuelle Zeitstempel als neuer Spitzenwert und neuer Zeitstempel übernommen werden.
Sie können den Spitzenwert-Detektor für jeden Port und für die globalen Spitzenwerte individuell zurücksetzen.
Geben Sie dazu eine positive Flanke auf die jeweilige Ausgangsvariable „Reset Extended Diag Data“.
Auswertung
Die Spitzenwerte und Zeitstempel finden Sie in den Prozessdatenobjekten „DPO Extended Diag Inputs“ als Eingangsvariablen:
▪
Spitzenwert „Peak Value 1“ und den dazugehörigen Zeitstempel „Timestamp 1“
▪
Spitzenwert „Peak Value 2“ und den dazugehörigen Zeitstempel „Timestamp 2“


Daten-Logger

Inbetriebnahme und Konfiguration [image] Diagnosefunktionen [image] Daten-Logger
Daten-Logger
Der Daten-Logger ermöglicht die Aufzeichnung von Messwerten. Die Aufzeichnung kann zur Analyse von Fehlern genutzt werden.
Nachdem die Aufzeichnung gestartet wurde, speichert sie alle Messwerte kontinuierlich in einem Ringpuffer. Die Aufzeichnung stoppt automatisch, wenn eine Schutzfunktion einen Fehler meldet. Mit den aufgezeichneten Messwerten können Sie die Ereignisse nachvollziehen, die zu dem Fehler geführt haben.
Steuerung aktivieren
Sie müssen zusätzliche Prozessdatenobjekte im Prozessabbild aktivieren, um den Daten-Logger steuern zu können:
▪
PDO 0x1610 (Sync Manager SM2 „Outputs“)
▪
PDO 0x1A10 (Sync Manager SM3 „Inputs“)
Gehen Sie dazu wie folgt vor:
➢
Voraussetzung: eine EP9224-0037 ist im IO-Baum in TwinCAT angefügt.
1.
Doppelklicken Sie im IO-Baum auf das IO-Modul EP9224-0037.
2.
Klicken Sie auf den Karteireiter Process Data.
3.
Klicken Sie im Feld Sync Manager auf den Eintrag „Outputs“.
4.
Setzen Sie im Feld PDO Assignment (0x1C12) bei dem Eintrag „0x1610“ einen Haken.
⇨
Das Prozessdatenobjekt „LOG Control“ erscheint im IO-Baum.
5.
Klicken Sie im Feld Sync Manager auf den Eintrag „Inputs“.
6.
Setzen Sie im Feld PDO Assignment (0x1C13) bei dem Eintrag „0x1A10“ einen Haken.
⇨
Das Prozessdatenobjekt „LOG Status“ erscheint im IO-Baum.
⇨
Ergebnis: Die Prozessdatenobjekte zur Steuerung des Daten-Loggers sind aktiviert.
Parametrierung
Die Abtastrate der Aufzeichnung kann im Index 8040:11 „Sampling Rate“ ausgewählt werden.
Aufzeichnung starten
Im Prozessdatenobjekt „LOG Control“ befindet sich die Ausgangsvariable „Start Logger“. Die Aufzeichnung wird gestartet durch eine positive Flanke an dieser Ausgangsvariablen.
Wenn die Aufzeichnung läuft, ist das Status-Bit
„LOG Status“ > „Status“ > „Logger Running“
gesetzt.
Aufzeichnung stoppen
Die Aufzeichnung stoppt in zwei Fällen:
▪
wenn eine Schutzfunktion einen Fehler meldet.
▪
bei einer positiven Flanke an der Ausgangsvariablen
„LOG Control“ > „Control“ > „Stop Logger“.
Wenn die Aufzeichnung gestoppt ist, hat die Eingangsvariable
„LOG Status“ > „Status“ > „Logger Running“
den Wert „0“.
Aufgezeichnete Messwerte auswerten
Die aufgezeichneten Messwerte stehen als .csv-Datei zur Verfügung. Die Datei muss von der Box auf den Steuerungs-Rechner hochgeladen werden, um sie auswerten zu können.
Gehen Sie wie folgt vor, um die aufgezeichneten Messwerte auf den Steuerungs-Rechner hochzuladen:
1.
Doppelklicken Sie im IO-Baum auf das IO-Modul EP9224-0037.
2.
Klicken Sie auf den Karteireiter Online.
3.
Klicken Sie auf die Schaltfläche Upload.
⇨
Ein Dialogfenster mit dem Titel „Speichern unter“ erscheint.
4.
Wählen Sie ein Verzeichnis und schreiben Sie in das Feld Dateiname:
„logdata.csv“
5.
Klicken Sie auf die Schaltfläche Speichern.
⇨
Ein Dialogfenster mit dem Titel „Edit FoE Name“ erscheint.
6.
Klicken Sie auf die Schaltfläche OK.
⇨
Die Datei mit den Messwerten wurde auf den Steuerungs-Rechner hochgeladen.
Dateiformat
Die Datei mit den Messwerten beginnt mit einer Kopfzeile „**** Logfile from Ethercat Slave ****“.
Darunter folgen
▪
ein Datei-Header
▪
eine Messwert-Tabelle
Format des Datei-Headers:
Feld | Beschreibung
Device Name | Name des Moduls
File Version | Versionsnummer (Hinweis: beim Import von EXCEL wird die Version hier z.B. 1.5, als Datum interpretiert/angezeigt (01.Mai))
Reason for which the snapshot was taken | Ursache für das Stoppen des Daten-Loggers
Age of snapshot | vergangener Zeitraum seit dem Stoppen des Daten-Loggers bis zum Upload
System timestamp (0 if DC not supported) | aktueller Zeitstempel beim Upload
Format der Messwert-Tabelle:
Type
Beschreibung
Time offset additional to snapshot age
Alter der Messwerte der Zeile in Bezug zum Stoppen des Data Loggers (0 = Stop, > 0 ältere Werte) in ms
I(U...)
aktuelle Stromwerte der Kanäle Us / Up 1 - 4 in 100 mA
Internal Temperature
interne Modultemperatur in °C
Us / Up
Eingangsspannung Us und Up am 7/8" Input in V
Sum Current Us / Up
Summenstrom von Us und Up in A
I²t(U...)
virtuelle Überlast, wird abhängig vom Nennstrom inkrementiert oder dekrementiert
▪
ab 10% Warning
▪
bei 100% Abschaltung


Ausgangsspannungen schalten

Inbetriebnahme und Konfiguration [image] Ausgangsspannungen schalten
Ausgangsspannungen schalten
Für jeden EtherCAT-P-Port können die Ausgangsspannungen US und UP individuell geschaltet werden.
Schutzfunktionen können das Einschalten der Ausgangsspannungen verhindern.
Eine eingeschaltete Ausgangsspannung wird auf zwei Wegen signalisiert:
▪
Status-LEDs.
▪
Status-Bits in den Prozessdaten:
„DPO Inputs Channel n“ > „Status“ > „Status Us“
„DPO Inputs Channel n“ > „Status“ > „Status Up“
(mit: n = 0 für X52, n = 1 für X53, n = 2 für X54, n = 3 für X55)
Die Ausgangsvariable „DPO Outputs Device“ > „Enable Control Via Fieldbus“ bestimmt, ob die Ausgangsspannungen automatisch oder manuell geschaltet werden:
▪
„0“: automatisch (Werkseinstellung)
▪
„1“: manuell
Unbeabsichtigtes Schalten von Ausgangsspannungen möglich.
Wenn Sie den Wert von „Enable Control Via Fieldbus“ ändern, kann es passieren, dass Ausgangsspannungen eingeschaltet oder ausgeschaltet werden.
Um das zu verhindern, gleichen Sie die Werte der unten genannten CoE-Indizes (automatisches Schalten) und Ausgangsvariablen (manuelles Schalten) aneinander an, bevor Sie den Wert von „Enable Control Via Fieldbus“ ändern.
Automatisches Schalten
Sie können festlegen, ob die Ausgangsspannungen beim Anlegen der Versorgungsspannung US automatisch eingeschaltet werden.
Die folgende Tabelle zeigt die Zuordnung zwischen den Ausgangsspannungen und den CoE-Indizes, die das automatische Einschalten steuern.
EtherCAT-P-Port | Ausgangsspannung | CoE-Index | Name
X52 | US | 8000:02 | „DPO Settings Ch. 1“ > „Default State Us“
 | UP | 8000:03 | „DPO Settings Ch. 1“ > „Default State Up“
X53 | US | 8010:02 | „DPO Settings Ch. 2“ > „Default State Us“
 | UP | 8010:03 | „DPO Settings Ch. 2“ > „Default State Up“
X54 | US | 8020:02 | „DPO Settings Ch. 3“ > „Default State Us“
 | UP | 8020:03 | „DPO Settings Ch. 3“ > „Default State Up“
X55 | US | 8030:02 | „DPO Settings Ch. 4“ > „Default State Us“
 | UP | 8030:03 | „DPO Settings Ch. 4“ > „Default State Up“
Wertebereich:
▪
„1“: US/UP wird beim Anlegen von US automatisch eingeschaltet (Werkseinstellung).
▪
„0“: US/UP bleibt beim Anlegen von US ausgeschaltet.
Die Ausgangsspannungen werden zeitlich versetzt eingeschaltet. Der zeitliche Versatz verhindert, dass sich die Einschaltströme der angeschlossenen EtherCAT-P-Geräte addieren.
Sie können den zeitlichen Versatz in CoE-Index F80E:11 „Startup Delay“ einstellen:
▪
„0“: „Fast“
▪
„1“: „Moderate“
▪
„2“: „Slow“
Manuelles Schalten
Setzen Sie „Enable Control Via Fieldbus“ auf „1“, um Ausgangsspannungen manuell über Ausgangsvariablen zu schalten.
EtherCAT-P-Port | Ausgangsspannung | Ausgangsvariable
X52 | US | „DPO Outputs Channel 1“ > „Output Us“
 | UP | „DPO Outputs Channel 1“ > „Output Up“
X53 | US | „DPO Outputs Channel 2“ > „Output Us“
 | UP | „DPO Outputs Channel 2“ > „Output Up“
X54 | US | „DPO Outputs Channel 3“ > „Output Us“
 | UP | „DPO Outputs Channel 3“ > „Output Up“
X55 | US | „DPO Outputs Channel 4“ > „Output Us“
 | UP | „DPO Outputs Channel 4“ > „Output Up“


Objektbeschreibung

Inbetriebnahme und Konfiguration [image] Objektbeschreibung
Objektbeschreibung
Weiterführende Informationen
•
EP9224-0037 - Objektbeschreibung


EP9224-0037 - Objektbeschreibung

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung
EP9224-0037 - Objektbeschreibung
Parametrierung
Die Parametrierung der Klemme wird über den CoE - Online Reiter (mit Doppelklick auf das entsprechende Objekt) bzw. über den Prozessdatenreiter (Zuordnung der PDOs) vorgenommen.
EtherCAT XML Device Description
Die Darstellung entspricht der Anzeige der CoE-Objekte aus der EtherCAT XML Device Description. Es wird empfohlen, die entsprechende aktuellste XML-Datei im Download-Bereich auf der Beckhoff Website herunterzuladen (http://www.beckhoff.de/german/default.htm?download/elconfg.htm) und entsprechend der Installationsanweisungen zu installieren.
In der CoE-Übersicht sind Objekte mit verschiedenem Einsatzzweck enthalten:
▪
Objekte die zur Parametrierung bei der Inbetriebnahme nötig sind
▪
Objekte die zum regulären Betrieb z.B. durch ADS-Zugriff bestimmt sind
▪
Objekte die interne Settings anzeigen und ggf. nicht veränderlich sind
▪
Weitere Profilspezifische Objekte, die Ein- und Ausgänge, sowie Statusinformationen anzeigen
Im Folgenden werden zuerst die im normalen Betrieb benötigten Objekte vorgestellt, dann die für eine vollständige Übersicht noch fehlenden Objekte.
Weiterführende Informationen
•
Objekte zur Parametrierung
•
Standardobjekte
•
Profilspezifische Objekte (0x6000-0xFFFF)


Objekte zur Parametrierung

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Objekte zur Parametrierung
Objekte zur Parametrierung
Weiterführende Informationen
•
Index 1011 Restore default parameters
•
Index 8000 DPO Settings Ch.1
•
Index 8010 DPO Settings Ch.2
•
Index 8020 DPO Settings Ch.3
•
Index 8030 DPO Settings Ch.4
•
Index F707 DPO Outputs Device
•
Index F80E DPO Settings Device


Standardobjekte

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte
Standardobjekte
Die Standardobjekte haben für alle EtherCAT-Slaves die gleiche Bedeutung.
Weiterführende Informationen
•
Index 1000 Device type
•
Index 1008 Device name
•
Index 1009 Hardware version
•
Index 100A Software version
•
Index 1018 Identity
•
Index 10F0 Backup parameter handling
•
Index 1600 DPO RxPDO-Map Outputs Ch.1
•
Index 1601 DPO RxPDO-Map Outputs Ch.2
•
Index 1602 DPO RxPDO-Map Outputs Ch.3
•
Index 1603 DPO RxPDO-Map Outputs Ch.4
•
Index 1604 DPO RxPDO-Map Outputs Device
•
Index 1A00 DPO TxPDO-Map Inputs Ch.1
•
Index 1A01 DPO TxPDO-Map Inputs Ch.2
•
Index 1A02 DPO TxPDO-Map Inputs Ch.3
•
Index 1A03 DPO TxPDO-Map Inputs Ch.4
•
Index 1A04 DPO TxPDO-Map Inputs Device
•
Index 1C00 Sync manager type
•
Index 1C12 RxPDO assign
•
Index 1C13 TxPDO assign
•
Index 1C32 SM output parameter
•
Index 1C33 SM input parameter


Profilspezifische Objekte (0x6000-0xFFFF)

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF)
Profilspezifische Objekte (0x6000-0xFFFF)
Die profilspezifischen Objekte haben für alle EtherCAT Slaves, die das Profil 5001 unterstützen, die gleiche Bedeutung.
Weiterführende Informationen
•
Index 6000 DPO Inputs Ch.1
•
Index 6010 DPO Inputs Ch.2
•
Index 6020 DPO Inputs Ch.3
•
Index 6030 DPO Inputs Ch.4
•
Index 7000 DPO Outputs Ch.1
•
Index 7010 DPO Outputs Ch.2
•
Index 7020 DPO Outputs Ch.3
•
Index 7030 DPO Outputs Ch.4
•
Index 800F DPO Vendor data Ch.1
•
Index 801F DPO Vendor data Ch.2
•
Index 802F DPO Vendor data Ch.3
•
Index 803F DPO Vendor data Ch.4
•
Index F000 Modular device profile
•
Index F008 Code word
•
Index F010 Module list
•
Index F607 DPO Inputs Device
•
Index F81F DPO Vendor Data Device


Wiederherstellen des Auslieferungszustandes

Inbetriebnahme und Konfiguration [image] Wiederherstellen des Auslieferungszustandes
Wiederherstellen des Auslieferungszustandes
Um den Auslieferungszustand der Backup-Objekte bei den ELxxxx-Klemmen / EPxxxx- und EPPxxxx-Boxen wiederherzustellen, kann im TwinCAT System Manger (Config-Modus) das CoE-Objekt Restore default parameters, Subindex 001 angewählt werden).
Auswahl des PDO Restore default parameters
Durch Doppelklick auf SubIndex 001 gelangen Sie in den Set Value -Dialog. Tragen Sie im Feld Dec den Wert 1684107116 oder alternativ im Feld Hex den Wert 0x64616F6C ein und bestätigen Sie mit OK.
Alle Backup-Objekte werden so in den Auslieferungszustand zurückgesetzt.
Eingabe des Restore-Wertes im Set Value Dialog
Alternativer Restore-Wert
Bei einigen Modulen älterer Bauart lassen sich die Backup-Objekte mit einem alternativen Restore-Wert umstellen:
Dezimalwert: 1819238756
Hexadezimalwert: 0x6C6F6164
Eine falsche Eingabe des Restore-Wertes zeigt keine Wirkung!


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Allgemeine Betriebsbedingungen
•
EtherCAT Box- / EtherCAT-P-Box - Zubehör
•
Allgemeiner Hinweis zur Einführung des Beckhoff Identification Code (BIC)
•
Support und Service


Allgemeine Betriebsbedingungen

Anhang [image] Allgemeine Betriebsbedingungen
Allgemeine Betriebsbedingungen
Schutzarten nach IP-Code
In der Norm IEC 60529 (DIN EN 60529) sind die Schutzgrade festgelegt und nach verschiedenen Klassen eingeteilt. Die Bezeichnung erfolgt in nachstehender Weise.
1. Ziffer: Staub- und Berührungsschutz | Bedeutung
0 | Nicht geschützt
1 | Geschützt gegen den Zugang zu gefährlichen Teilen mit dem Handrücken. Geschützt gegen feste Fremdkörper Ø 50 mm
2 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Finger. Geschützt gegen feste Fremdkörper Ø 12,5 mm
3 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Werkzeug. Geschützt gegen feste Fremdkörper Ø 2,5 mm
4 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Geschützt gegen feste Fremdkörper Ø 1 mm
5 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Staubgeschützt. Eindringen von Staub ist nicht vollständig verhindert, aber der Staub darf nicht in einer solchen Menge eindringen, dass das zufriedenstellende Arbeiten des Gerätes oder die Sicherheit beeinträchtigt wird
6 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Staubdicht. Kein Eindringen von Staub
2. Ziffer: Wasserschutz* | Bedeutung
0 | Nicht geschützt
1 | Geschützt gegen Tropfwasser
2 | Geschützt gegen Tropfwasser, wenn das Gehäuse bis zu 15° geneigt ist
3 | Geschützt gegen Sprühwasser. Wasser, das in einem Winkel bis zu 60° beiderseits der Senkrechten gesprüht wird, darf keine schädliche Wirkung haben
4 | Geschützt gegen Spritzwasser. Wasser, das aus jeder Richtung gegen das Gehäuse spritzt, darf keine schädlichen Wirkungen haben
5 | Geschützt gegen Strahlwasser.
6 | Geschützt gegen starkes Strahlwasser.
7 | Geschützt gegen die Wirkungen beim zeitweiligen Untertauchen in Wasser. Wasser darf nicht in einer Menge eintreten, die schädliche Wirkungen verursacht, wenn das Gehäuse für 30 Minuten in 1 m Tiefe in Wasser untergetaucht ist
*) In diesen Schutzklassen wird nur der Schutz gegen Wasser definiert.
Chemische Beständigkeit
Die Beständigkeit bezieht sich auf das Gehäuse der IP-67-Module und die verwendeten Metallteile. In der nachfolgenden Tabelle finden Sie einige typische Beständigkeiten.
Art | Beständigkeit
Wasserdampf | bei Temperaturen >100°C nicht beständig
Natriumlauge (ph-Wert > 12) | bei Raumtemperatur beständig > 40°C unbeständig
Essigsäure | unbeständig
Argon (technisch rein) | beständig
Legende
▪
beständig: Lebensdauer mehrere Monate
▪
bedingt beständig: Lebensdauer mehrere Wochen
▪
unbeständig: Lebensdauer mehrere Stunden bzw. baldige Zersetzung


EtherCAT Box- / EtherCAT-P-Box - Zubehör

Anhang [image] EtherCAT Box- / EtherCAT-P-Box - Zubehör
EtherCAT Box- / EtherCAT-P-Box - Zubehör
Befestigung
Bestellangaben | Beschreibung
ZS5300-0001 | Montageschiene (500 mm x 129 mm)
Beschriftungsmaterial, Stopfen
Bestellangaben | Beschreibung
ZS5000-0000 | Feldbus-Box-Set M8 (Beschriftungsschilder, Abdeckstopfen)
ZS5000-0002 | Feldbus-Box-Set M12 (Beschriftungsschilder, Abdeckstopfen)
ZS5000-0010 | Stopfen M8, IP67 (50 Stück)
ZS5000-0020 | Stopfen M12, IP67 (50 Stück)
ZS5100-0000 | Beschriftungsschilder nicht bedruckt, 4 Streifen à 10 Stück
ZS5100-xxxx | Beschriftungsschilder bedruckt, auf Anfrage
Werkzeug
Bestellangaben | Beschreibung
ZB8800 | Drehmoment-Schraubwerkzeug für M8-Leitungen für Stecker mit Rändel, inklusive Ratsche
ZB8800-0001 | Aufsatz M12 für Drehmoment-Schraubwerkzeug ZB8800
ZB8800-0002 | Aufsatz M8 (feldkonfektionierbar) für Drehmoment-Schraubwerkzeug ZB8800
ZB8801-0000 | Drehmoment-Schraubwerkzeug für Stecker mit Sechskant, einstellbar
ZB8801-0001 | Wechselklinge für M8/SW9 für Drehmoment-Schraubwerkzeug ZB8801-0000
ZB8801-0002 | Wechselklinge für M12/SW13 für Drehmoment-Schraubwerkzeug ZB8801-0000
ZB8801-0003 | Wechselklinge für M12 feldkonfektionierbar/SW18 für Drehmoment-Schraubwerkzeug ZB8801-0000
Weiteres Zubehör
Weiteres Zubehör finden Sie in der Preisliste für Feldbuskomponenten von Beckhoff und im Internet unter https://www.beckhoff.de


Allgemeiner Hinweis zur Einführung des Beckhoff Identification Code (BIC)

Anhang [image] Allgemeiner Hinweis zur Einführung des Beckhoff Identification Code (BIC)
Allgemeiner Hinweis zur Einführung des Beckhoff Identification Code (BIC)
Allgemeines
Zukünftig werden Sie vermehrt auf Beckhoff Produkten maschinenlesbare Informationen in Form eines Data Matrix Codes (DMC, Code-Schema ECC200) finden. Dieser hilft uns bei der Verbesserung des Qualitätssicherungsprozesses und kann darüber hinaus von Ihnen zur besseren Identifikation unserer Produkte genutzt werden.
Die Einführung des Data Matrix Codes (bei Beckhoff BIC = Beckhoff Identification Code genannt) erfolgt schrittweise über alle Produktgruppen hinweg.
Die Informationen des BICs orientieren sich an dem ANSI-Standard MH10.8.2-2016
Darstellung und Inhalte des BICs
Der BIC ist je nach Produkt an folgenden Stellen zu finden:
▪
auf der Verpackungseinheit
▪
direkt auf dem Produkt (bei ausreichendem Platz)
▪
auf Verpackungseinheit und Produkt
Der BIC ist lesbar und enthält Informationen, die Sie für Ihr internes Handling und Verwaltung der Produkte nutzen können. Beim Scannen des BICs finden Sie folgende Informationen:
Codierte Informationen auf dem BIC
Pos.-Nr. | Art der Information | Erklärung
1 | Beckhoff-Artikelnummer | Beckhoff - Artikelnummer
2 | Beckhoff Traceability Number (BTN) | Eindeutige Seriennummer, Hinweis s. u.
3 | Artikelbezeichnung | Beckhoff Artikelbezeichnung, z. B. EL1008
4 | Menge | Menge in Verpackungseinheit, z. B. 1, 10…
5 | Chargennummer | Optional: Produktionsjahr und -woche
6 | ID-/Seriennummer | Optional: Heutiges Seriennummer-System, z. B. bei Safety-Produkten
7 | Variantennummer | Optional: Produktvarianten-Nummer auf Basis von Standardprodukten
8 | Date Code | Intern
9 | Auftrags-/Chargennummer | Intern
10 | Seriennummer | Intern
... |  |
Jede Information ist anhand des sog. Datenidentifikators (ANSI MH10.8.2-2016) eindeutig identifizierbar. Dem Datenidentifikator folgt eine Zeichenkette. Beide zusammen haben eine maximale Länge gem. nachstehender Tabelle. Sind die Informationen kürzer werden sie durch Leerzeichen ersetzt. Die Daten unter den Positionen 1-4 sind immer vorhanden (temporäre Einschränkung, s. u., BTN).
Übersicht der festgelegten Datenidentifikatoren mit Beispielen
Pos-Nr. | Art der Information | Datenidentifikator | Anzahl Stellen | Beispiel
1 | Beckhoff-Artikelnummer | 1P | 8 | 1P072222
2 | Beckhoff Traceability Number (BTN) | S | 12 | SBTNk4p562d7
3 | Artikelbezeichnung | 1K | 32 | 1KEL1809
4 | Menge | Q | 6 | Q1
5 | Chargennummer | 2P | 14 | 2P401503180016
6 | ID-/Seriennummer | 51S | 12 | 51S678294104
7 | Variante | 30P | 32 | 30PF971 , 2*K183
8 | Date Code | 9D | 8 | 9DG0118
9 | Auftrags-/Chargennummer | 1T | 14 | 1TFA12345678
10 | Seriennummer | 52S | 23 | 52S2304853-1-004
... |  |  |  |
Aufbau des BICs
Beispiel einer zusammengesetzten Information aus den Positionen 1 - 4 und 6. Die Datenidentifikatoren sind zur besseren Darstellung jeweils rot markiert:
BIC Aufbau
BTN
Ein wichtiger Bestandteil des BICs ist die Beckhoff Traceability Number (BTN, Pos.-Nr. 2). Die BTN ist eine eindeutige, aus acht Zeichen bestehende Seriennummer, die in Zukunft alle anderen Seriennummern-Systeme bei Beckhoff ersetzen wird (z. B. Chargenbezeichungen auf IO-Komponenten, bisheriger Seriennummernkreis für Safety-Produkte, etc.). Die BTN wird ebenfalls schrittweise eingeführt, somit kann es vorkommen, dass die BTN noch nicht im BIC codiert ist.


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246 963 157
Fax: | +49(0)5246 963 9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246 963 460
Fax: | +49(0)5246 963 479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246 963 0
Fax: | +49(0)5246 963 198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.


Index 1011 Restore default parameters

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index 1011 Restore default parameters
Index 1011 Restore default parameters
Index | Name | Bedeutung | Datentyp | Flags | Default
1011:0 | Restore default parameters | Herstellen der Default-Einstellungen | UINT8 | RO | 0x01 (1dez)
1011:01 | SubIndex 001 | Wenn Sie dieses Objekt im Set Value Dialog auf "0x64616F6C" setzen, werden alle Backup Objekte wieder in den Auslieferungszustand gesetzt. | UINT32 | RW | 0x00000000 (0dez)


Index 1C00 Sync manager type

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1C00 Sync manager type
Index 1C00 Sync manager type
Index | Name | Bedeutung | Datentyp | Flags | Default
1C00:0 | Sync manager type | Benutzung der Sync Manager | UINT8 | RO | 0x04 (4dez)
1C00:01 | SubIndex 001 | Sync-Manager Type Channel 1: Mailbox Write | UINT8 | RO | 0x01 (1dez)
1C00:02 | SubIndex 002 | Sync-Manager Type Channel 2: Mailbox Read | UINT8 | RO | 0x02 (2dez)
1C00:03 | SubIndex 003 | Sync-Manager Type Channel 3: Process Data Write (Outputs) | UINT8 | RO | 0x03 (3dez)
1C00:04 | SubIndex 004 | Sync-Manager Type Channel 4: Process Data Read (Inputs) | UINT8 | RO | 0x04 (4dez)


Index 1A02 DPO TxPDO-Map Inputs Ch.3

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1A02 DPO TxPDO-Map Inputs Ch.3
Index 1A02 DPO TxPDO-Map Inputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
1A02:0 | DPO TxPDO-Map Inputs Ch.3 | PDO Mapping TxPDO 3 | UINT8 | RO | 0x0B (11dez)
1A02:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x01 (Error Us)) | UINT32 | RO | 0x6020:01, 1
1A02:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x02 (Error Up)) | UINT32 | RO | 0x6020:02, 1
1A02:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6020:03, 1
1A02:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6020:04, 1
1A02:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x05 (Status Us)) | UINT32 | RO | 0x6020:05, 1
1A02:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x06 (Status Up)) | UINT32 | RO | 0x6020:06, 1
1A02:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6020:07, 1
1A02:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A02:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x0E (Sync error)) | UINT32 | RO | 0x6020:0E, 1
1A02:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6020:0F, 1
1A02:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6020:10, 1


Index 1A04 DPO TxPDO-Map Inputs Device

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1A04 DPO TxPDO-Map Inputs Device
Index 1A04 DPO TxPDO-Map Inputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
1A04:0 | DPO TxPDO-Map Inputs Device | PDO Mapping TxPDO 5 | UINT8 | RW | 0x0C (12dez)
1A04:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x01 (Temperature Warning)) | UINT32 | RW | 0xF607:01, 1
1A04:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x02 (Temperature Error)) | UINT32 | RW | 0xF607:02, 1
1A04:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x03 (Us Warning)) | UINT32 | RW | 0xF607:03, 1
1A04:04 | SubIndex 004 | 4. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x04 (Us Error)) | UINT32 | RW | 0xF607:04, 1
1A04:05 | SubIndex 005 | 5. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x05 (Up Warning)) | UINT32 | RW | 0xF607:05, 1
1A04:06 | SubIndex 006 | 6. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x06 (Up Error)) | UINT32 | RW | 0xF607:06, 1
1A04:07 | SubIndex 007 | 7. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x07 (Global Error Bit)) | UINT32 | RW | 0xF607:07, 1
1A04:08 | SubIndex 008 | 8. PDO Mapping entry (4 bits align) | UINT32 | RW | 0x0000:00, 4
1A04:09 | SubIndex 009 | 9. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x0C (Reset Input)) | UINT32 | RW | 0xF607:0C, 1
1A04:0A | SubIndex 010 | 10. PDO Mapping entry (2 bits align) | UINT32 | RW | 0x0000:00, 2
1A04:0B | SubIndex 011 | 11. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x0F (TxPDO State)) | UINT32 | RW | 0xF607:0F, 1
1A04:0C | SubIndex 012 | 12. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x10 (TxPDO Toggle)) | UINT32 | RW | 0xF607:10, 1


Index 1A03 DPO TxPDO-Map Inputs Ch.4

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1A03 DPO TxPDO-Map Inputs Ch.4
Index 1A03 DPO TxPDO-Map Inputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
1A03:0 | DPO TxPDO-Map Inputs Ch.4 | PDO Mapping TxPDO 4 | UINT8 | RO | 0x0B (11dez)
1A03:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x01 (Error Us)) | UINT32 | RO | 0x6030:01, 1
1A03:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x02 (Error Up)) | UINT32 | RO | 0x6030:02, 1
1A03:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6030:03, 1
1A03:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6030:04, 1
1A03:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x05 (Status Us)) | UINT32 | RO | 0x6030:05, 1
1A03:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x06 (Status Up)) | UINT32 | RO | 0x6030:06, 1
1A03:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6030:07, 1
1A03:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A03:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x0E (Sync error)) | UINT32 | RO | 0x6030:0E, 1
1A03:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6030:0F, 1
1A03:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6030:10, 1


Index 1603 DPO RxPDO-Map Outputs Ch.4

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1603 DPO RxPDO-Map Outputs Ch.4
Index 1603 DPO RxPDO-Map Outputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
1603:0 | DPO RxPDO-Map Outputs Ch.4 | PDO Mapping RxPDO 4 | UINT8 | RO | 0x06 (6dez)
1603:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x01 (Output Us)) | UINT32 | RO | 0x7030:01, 1
1603:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x02 (Output Up)) | UINT32 | RO | 0x7030:02, 1
1603:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1603:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7030:05, 1
1603:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7030:06, 1
1603:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1604 DPO RxPDO-Map Outputs Device

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1604 DPO RxPDO-Map Outputs Device
Index 1604 DPO RxPDO-Map Outputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
1604:0 | DPO RxPDO-Map Outputs Device | PDO Mapping RxPDO 5 | UINT8 | RO | 0x04 (4dez)
1604:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x01 (Enable Control Via Fieldbus)) | UINT32 | RO | 0xF707:01, 1
1604:02 | SubIndex 002 | 2. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1604:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x04 (Global Reset)) | UINT32 | RO | 0xF707:04, 1
1604:04 | SubIndex 004 | 4. PDO Mapping entry (12 bits align) | UINT32 | RO | 0x0000:00, 12


Index 1A00 DPO TxPDO-Map Inputs Ch.1

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1A00 DPO TxPDO-Map Inputs Ch.1
Index 1A00 DPO TxPDO-Map Inputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1A00:0 | DPO TxPDO-Map Inputs Ch.1 | PDO Mapping TxPDO 1 | UINT8 | RO | 0x0B (11dez)
1A00:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x01 (Error Us)) | UINT32 | RO | 0x6000:01, 1
1A00:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x02 (Error Up)) | UINT32 | RO | 0x6000:02, 1
1A00:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6000:03, 1
1A00:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6000:04, 1
1A00:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x05 (Status Us)) | UINT32 | RO | 0x6000:05, 1
1A00:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x06 (Status Up)) | UINT32 | RO | 0x6000:06, 1
1A00:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6000:07, 1
1A00:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A00:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x0E (Sync error)) | UINT32 | RO | 0x6000:0E, 1
1A00:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6000:0F, 1
1A00:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6000:10, 1


Index 1A01 DPO TxPDO-Map Inputs Ch.2

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1A01 DPO TxPDO-Map Inputs Ch.2
Index 1A01 DPO TxPDO-Map Inputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1A01:0 | DPO TxPDO-Map Inputs Ch.2 | PDO Mapping TxPDO 2 | UINT8 | RO | 0x0B (11dez)
1A01:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x01 (Error Us)) | UINT32 | RO | 0x6010:01, 1
1A01:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x02 (Error Up)) | UINT32 | RO | 0x6010:02, 1
1A01:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6010:03, 1
1A01:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6010:04, 1
1A01:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x05 (Status Us)) | UINT32 | RO | 0x6010:05, 1
1A01:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x06 (Status Up)) | UINT32 | RO | 0x6010:06, 1
1A01:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6010:07, 1
1A01:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A01:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x0E (Sync error)) | UINT32 | RO | 0x6010:0E, 1
1A01:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6010:0F, 1
1A01:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6010:10, 1


Index 1009 Hardware version

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1009 Hardware version
Index 1009 Hardware version
Index | Name | Bedeutung | Datentyp | Flags | Default
1009:0 | Hardware version | Hardware-Version des EtherCAT-Slaves | STRING | RO |


Index 10F0 Backup parameter handling

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 10F0 Backup parameter handling
Index 10F0 Backup parameter handling
Index | Name | Bedeutung | Datentyp | Flags | Default
10F0:0 | Backup parameter handling | Informationen zum standardisierten Laden und Speichern der Backup Entries | UINT8 | RO | 0x01 (1dez)
10F0:01 | Checksum | Checksumme über alle Backup-Entries des EtherCAT-Slaves | UINT32 | RO | 0x00000000 (0dez)


Index 1600 DPO RxPDO-Map Outputs Ch.1

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1600 DPO RxPDO-Map Outputs Ch.1
Index 1600 DPO RxPDO-Map Outputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1600:0 | DPO RxPDO-Map Outputs Ch.1 | PDO Mapping RxPDO 1 | UINT8 | RO | 0x06 (6dez)
1600:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x01 (Output Us)) | UINT32 | RO | 0x7000:01, 1
1600:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x02 (Output Up)) | UINT32 | RO | 0x7000:02, 1
1600:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1600:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7000:05, 1
1600:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7000:06, 1
1600:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1601 DPO RxPDO-Map Outputs Ch.2

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1601 DPO RxPDO-Map Outputs Ch.2
Index 1601 DPO RxPDO-Map Outputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1601:0 | DPO RxPDO-Map Outputs Ch.2 | PDO Mapping RxPDO 2 | UINT8 | RO | 0x06 (6dez)
1601:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x01 (Output Us)) | UINT32 | RO | 0x7010:01, 1
1601:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x02 (Output Up)) | UINT32 | RO | 0x7010:02, 1
1601:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1601:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7010:05, 1
1601:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7010:06, 1
1601:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1602 DPO RxPDO-Map Outputs Ch.3

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1602 DPO RxPDO-Map Outputs Ch.3
Index 1602 DPO RxPDO-Map Outputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
1602:0 | DPO RxPDO-Map Outputs Ch.3 | PDO Mapping RxPDO 3 | UINT8 | RO | 0x06 (6dez)
1602:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x01 (Output Us)) | UINT32 | RO | 0x7020:01, 1
1602:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x02 (Output Up)) | UINT32 | RO | 0x7020:02, 1
1602:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1602:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7020:05, 1
1602:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7020:06, 1
1602:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1C12 RxPDO assign

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1C12 RxPDO assign
Index 1C12 RxPDO assign
Index | Name | Bedeutung | Datentyp | Flags | Default
1C12:0 | RxPDO assign | PDO Assign Outputs | UINT8 | RW | 0x05 (5dez)
1C12:01 | Subindex 001 | 1. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1600 (5632dez)
1C12:02 | Subindex 002 | 2. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1601 (5633dez)
1C12:03 | Subindex 003 | 3. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1602 (5634dez)
1C12:04 | Subindex 004 | 4. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1603 (5635dez)
1C12:05 | Subindex 005 | 5. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1604 (5636dez)


Index 1C13 TxPDO assign

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1C13 TxPDO assign
Index 1C13 TxPDO assign
Index | Name | Bedeutung | Datentyp | Flags | Default
1C13:0 | TxPDO assign | PDO Assign Inputs | UINT8 | RW | 0x05 (5dez)
1C13:01 | Subindex 001 | 1. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A00 (6656dez)
1C13:02 | Subindex 002 | 2. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A01 (6657dez)
1C13:03 | Subindex 003 | 3. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A02 (6658dez)
1C13:04 | Subindex 004 | 4. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A03 (6659dez)
1C13:05 | Subindex 005 | 5. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A04 (6660dez)


Index 1C32 SM output parameter

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1C32 SM output parameter
Index 1C32 SM output parameter
Index
Name
Bedeutung
Datentyp
Flags
Default
1C32:0
SM output parameter
Synchronisierungsparameter der Outputs
UINT8
RO
0x20 (32dez)
1C32:01
Sync mode
Aktuelle Synchronisierungsbetriebsart:
▪
0: Free Run
▪
1: Synchron with SM 2 Event
▪
2: DC-Mode - Synchron with SYNC0 Event
▪
3: DC-Mode - Synchron with SYNC1 Event
UINT16
RW
0x0000 (0dez)
1C32:02
Cycle time
Zykluszeit (in ns):
▪
Free Run: Zykluszeit des lokalen Timers
▪
Synchron with SM 2 Event: Zykluszeit des Masters
▪
DC-Mode: SYNC0/SYNC1 Cycle Time
UINT32
RW
0x000F4240 (1000000dez)
1C32:03
Shift time
Zeit zwischen SYNC0 Event und Ausgabe der Outputs (in ns, nur DC-Mode)
UINT32
RO
0x00000384 (900dez)
1C32:04
Sync modes supported
Unterstützte Synchronisierungsbetriebsarten:
▪
Bit 0 = 1: Free Run wird unterstützt
▪
Bit 1 = 1: Synchron with SM 2 Event wird unterstützt
▪
Bit 2-3 = 01: DC-Mode wird unterstützt
▪
Bit 4-5 = 10: Output Shift mit SYNC1 Event (nur DC-Mode)
▪
Bit 14 = 1: dynamische Zeiten (Messen durch Beschreiben von 1C32:08)
UINT16
RO
0xC007 (49159dez)
1C32:05
Minimum cycle time
Minimale Zykluszeit (in ns)
UINT32
RO
0x000F4240 (1000000dez)
1C32:06
Calc and copy time
Minimale Zeit zwischen SYNC0 und SYNC1 Event (in ns, nur DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C32:07
Minimum delay time
UINT32
RO
0x00000384 (900dez)
1C32:08
Command
▪
0: Messung der lokalen Zykluszeit wird gestoppt
▪
1: Messung der lokalen Zykluszeit wird gestartet
Die Entries 1C32:03, 1C32:05, 1C32:06, 1C32:09, 1C33:03, 1C33:06, 1C33:09 werden mit den maximal gemessenen Werten aktualisiert.
Wenn erneut gemessen wird, werden die Messwerte zurückgesetzt
UINT16
RW
0x0000 (0dez)
1C32:09
Maximum delay time
Zeit zwischen SYNC1 Event und Ausgabe der Outputs (in ns, nur DC-Mode)
UINT32
RO
0x00000384 (900dez)
1C32:0B
SM event missed counter
Anzahl der ausgefallenen SM-Events im OPERATIONAL (nur im DC Mode)
UINT16
RO
0x0000 (0dez)
1C32:0C
Cycle exceeded counter
Anzahl der Zykluszeitverletzungen im OPERATIONAL (Zyklus wurde nicht rechtzeitig fertig bzw. der nächste Zyklus kam zu früh)
UINT16
RO
0x0000 (0dez)
1C32:0D
Shift too short counter
Anzahl der zu kurzen Abstände zwischen SYNC0 und SYNC1 Event (nur im DC Mode)
UINT16
RO
0x0000 (0dez)
1C32:20
Sync error
Im letzten Zyklus war die Synchronisierung nicht korrekt (Ausgänge wurden zu spät ausgegeben, nur im DC Mode)
boolean
RO
0x00 (0dez)


Index 1C33 SM input parameter

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1C33 SM input parameter
Index 1C33 SM input parameter
Index
Name
Bedeutung
Datentyp
Flags
Default
1C33:0
SM input parameter
Synchronisierungsparameter der Inputs
UINT8
RO
0x20 (32dez)
1C33:01
Sync mode
Aktuelle Synchronisierungsbetriebsart:
▪
0: Free Run
▪
1: Synchron with SM 3 Event (keine Outputs vorhanden)
▪
2: DC - Synchron with SYNC0 Event
▪
3: DC - Synchron with SYNC1 Event
▪
34: Synchron with SM 2 Event (Outputs vorhanden)
UINT16
RW
0x0000 (0dez)
1C33:02
Cycle time
wie 1C32:02
UINT32
RW
0x000F4240 (1000000dez)
1C33:03
Shift time
Zeit zwischen SYNC0-Event und Einlesen der Inputs (in ns, nur DC-Mode)
UINT32
RO
0x00000384 (900dez)
1C33:04
Sync modes supported
Unterstützte Synchronisierungsbetriebsarten:
▪
Bit 0: Free Run wird unterstützt
▪
Bit 1: Synchron with SM 2 Event wird unterstützt (Outputs vorhanden)
▪
Bit 1: Synchron with SM 3 Event wird unterstützt (keine Outputs vorhanden)
▪
Bit 2-3 = 01: DC-Mode wird unterstützt
▪
Bit 4-5 = 01: Input Shift durch lokales Ereignis (Outputs vorhanden)
▪
Bit 4-5 = 10: Input Shift mit SYNC1 Event (keine Outputs vorhanden)
▪
Bit 14 = 1: dynamische Zeiten (Messen durch Beschreiben von 1C32:08 oder 1C33:08)
UINT16
RO
0xC007 (49159dez)
1C33:05
Minimum cycle time
wie 1C32:05
UINT32
RO
0x000F4240 (1000000dez)
1C33:06
Calc and copy time
Zeit zwischen Einlesen der Eingänge und Verfügbarkeit der Eingänge für den Master (in ns, nur DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C33:07
Minimum delay time
UINT32
RO
0x00000384 (900dez)
1C33:08
Command
wie 1C32:08
UINT16
RW
0x0000 (0dez)
1C33:09
Maximum delay time
Zeit zwischen SYNC1-Event und Einlesen der Eingänge (in ns, nur DC-Mode)
UINT32
RO
0x00000384 (900dez)
1C33:0B
SM event missed counter
wie 1C32:11
UINT16
RO
0x0000 (0dez)
1C33:0C
Cycle exceeded counter
wie 1C32:12
UINT16
RO
0x0000 (0dez)
1C33:0D
Shift too short counter
wie 1C32:13
UINT16
RO
0x0000 (0dez)
1C33:20
Sync error
wie 1C32:32
boolean
RO
0x00 (0dez)


Index 6000 DPO Inputs Ch.1

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 6000 DPO Inputs Ch.1
Index 6000 DPO Inputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
6000:0 | DPO Inputs Ch.1 | Inputs des ersten Kanals | UINT8 | RO | 0x10 (16dez)
6000:01 | Error Us | Die Stromüberwachung von Us hat ausgelöst. Das Bit muss durch einen Global Reset (F707:04) oder dem entsprechenden Reset Us (7000:05) zurückgesetzt werden. Solange das Warning Bit 1 ist, kann der Ausgang nicht aktiviert werden. | boolean | RO | 0x00 (0dez)
6000:02 | Error Up | Die Stromüberwachung von Up hat ausgelöst. | boolean | RO | 0x00 (0dez)
6000:03 | Warning Us | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6000:04 | Warning Up | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6000:05 | Status Us | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6000:06 | Status Up | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6000:07 | Channel Error | 6000:01 oder 6000:02 sind gesetzt | boolean | RO | 0x00 (0dez)
6000:0E | Sync error |  | boolean | RO | 0x00 (0dez)
6000:0F | TxPDO State |  | boolean | RO | 0x00 (0dez)
6000:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)


Index 800F DPO Vendor data Ch.1

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 800F DPO Vendor data Ch.1
Index 800F DPO Vendor data Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
800F:0 | DPO Vendor data Ch.1 |  | UINT8 | RO | 0x14 (20dez)
800F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dez)
800F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dez)
800F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dez)
800F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dez)


Index 801F DPO Vendor data Ch.2

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 801F DPO Vendor data Ch.2
Index 801F DPO Vendor data Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
801F:0 | DPO Vendor data Ch.2 |  | UINT8 | RO | 0x14 (20dez)
801F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dez)
801F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dez)
801F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dez)
801F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dez)


Index 802F DPO Vendor data Ch.3

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 802F DPO Vendor data Ch.3
Index 802F DPO Vendor data Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
802F:0 | DPO Vendor data Ch.3 |  | UINT8 | RO | 0x14 (20dez)
802F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dez)
802F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dez)
802F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dez)
802F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dez)


Index 803F DPO Vendor data Ch.4

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 803F DPO Vendor data Ch.4
Index 803F DPO Vendor data Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
803F:0 | DPO Vendor data Ch.4 |  | UINT8 | RO | 0x14 (20dez)
803F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dez)
803F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dez)
803F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dez)
803F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dez)


Index F000 Modular device profile

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index F000 Modular device profile
Index F000 Modular device profile
Index | Name | Bedeutung | Datentyp | Flags | Default
F000:0 | Modular device profile | Allgemeine Informationen des Modular Device Profiles | UINT8 | RO | 0x02 (2dez)
F000:01 | Module index distance | Indexabstand der Objekte der einzelnen Kanäle | UINT16 | RO | 0x0010 (16dez)
F000:02 | Maximum number of modules | Anzahl der Kanäle | UINT16 | RO | 0x0004 (4dez)


Index F008 Code word

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index F008 Code word
Index F008 Code word
Index | Name | Bedeutung | Datentyp | Flags | Default
F008:0 | Code word |  | UINT32 | RW | 0x00000000 (0dez)


Index F010 Module list

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index F010 Module list
Index F010 Module list
Index | Name | Bedeutung | Datentyp | Flags | Default
F010:0 | Module list |  | UINT8 | RW | 0x04 (4dez)
F010:01 | SubIndex 001 |  | UINT32 | RW | 0x0000010E (270dez)
F010:02 | SubIndex 002 |  | UINT32 | RW | 0x0000010E (270dez)
F010:03 | SubIndex 003 |  | UINT32 | RW | 0x0000010E (270dez)
F010:04 | SubIndex 004 |  | UINT32 | RW | 0x0000010E (270dez)


Index F607 DPO Inputs Device

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index F607 DPO Inputs Device
Index F607 DPO Inputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
F607:0 | DPO Inputs Device |  | UINT8 | RO | 0x10 (16dez)
F607:01 | Temperature Warning | Eine Temperatur von ca. 80°C ist erreicht | boolean | RO | 0x00 (0dez)
F607:02 | Temperature Error | Eine kritische Temperatur von ca. 85°C ist erreicht, die Ausgänge werden abgeschaltet. Das Bit muss durch einen Global Reset (F707:04) oder einen Spannungsreset zurückgesetzt werden. Bei gesetztem Fehlerbit kann kein Ausgang eingeschaltet werden. | boolean | RO | 0x00 (0dez)
F607:03 | Us Warning | Us unterschreitet 21,5 V, das Einschalten weiterer Ausgänge ist nicht mehr möglich. | boolean | RO | 0x00 (0dez)
F607:04 | Us Error | Us unterschreitet 19 V, alle Us Ausgänge werden abgeschaltet. Dieses Bit muss durch einen Global Reset (F707:04) oder einen Spannungsreset zurückgesetzt werden. Bei gesetztem Fehlerbit kann kein Ausgang von Us eingeschaltet werden. | boolean | RO | 0x00 (0dez)
F607:05 | Up Warning | Siehe F607:03 | boolean | RO | 0x00 (0dez)
F607:06 | Up Error | Siehe F607:04 | boolean | RO | 0x00 (0dez)
F607:07 | Global Error Bit | Eines der Fehlerbits der vier Kanäle oder F607:02 oder F607:04 oder F60706 ist gesetzt | boolean | RO | 0x00 (0dez)
F607:0C | Reset Input | 0: Am externen Reset-Eingang liegt keine Spannung an 1: Am externen Reset-Eingang liegen 24 V an (nur wenn Reset-Eingang vorhanden) | boolean | RO | 0x00 (0dez)
F607:0F | TxPDO State |  | boolean | RO | 0x00 (0dez)
F607:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)


Index F81F DPO Vendor Data Device

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index F81F DPO Vendor Data Device
Index F81F DPO Vendor Data Device
Index | Name | Bedeutung | Datentyp | Flags | Default
F81F:0 | DPO Vendor Data Device |  | UINT8 | RO | 0x1A (26dez)
F81F:01 | Enable Auto Offset Calibration | reserviert | boolean | RW | 0x00 (0dez)
F81F:02 | Enable Crosstalk Compensation | reserviert | boolean | RW | 0x01 (1dez)
F81F:10 | Enable Calibration Mode | reserviert | boolean | RW | 0x00 (0dez)
F81F:11 | GainS | reserviert | UINT16 | RW | 0x4000 (16384dez)
F81F:12 | OffsetS | reserviert | INT16 | RW | 0x0000 (0dez)
F81F:13 | GainP | reserviert | UINT16 | RW | 0x4000 (16384dez)
F81F:14 | OffsetP | reserviert | INT16 | RW | 0x0000 (0dez)
F81F:15 | Gain US | reserviert | UINT16 | RW | 0x4000 (16384dez)
F81F:16 | Offset US | reserviert | INT16 | RW | 0x0000 (0dez)
F81F:17 | Gain UP | reserviert | UINT16 | RW | 0x4000 (16384dez)
F81F:18 | Offset UP | reserviert | INT16 | RW | 0x0000 (0dez)
F81F:19 | Gain Temperature | reserviert | UINT16 | RW | 0x4000 (16384dez)
F81F:1A | Offset Temperature | reserviert | INT16 | RW | 0x0000 (0dez)


Index 6010 DPO Inputs Ch.2

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 6010 DPO Inputs Ch.2
Index 6010 DPO Inputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
6010:0 | DPO Inputs Ch.2 | Inputs des zweiten Kanals | UINT8 | RO | 0x10 (16dez)
6010:01 | Error Us | Die Stromüberwachung von Us hat ausgelöst. Das Bit muss durch einen Global Reset (F707:04) oder dem entsprechenden Reset Us (7000:05) zurückgesetzt werden. Solange das Warning Bit 1 ist, kann der Ausgang nicht aktiviert werden. | boolean | RO | 0x00 (0dez)
6010:02 | Error Up | Die Stromüberwachung von Up hat ausgelöst. | boolean | RO | 0x00 (0dez)
6010:03 | Warning Us | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6010:04 | Warning Up | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6010:05 | Status Us | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6010:06 | Status Up | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6010:07 | Channel Error | 6010:01 oder 6010:02 sind gesetzt | boolean | RO | 0x00 (0dez)
6010:0E | Sync error |  | boolean | RO | 0x00 (0dez)
6010:0F | TxPDO State |  | boolean | RO | 0x00 (0dez)
6010:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)


Index 6020 DPO Inputs Ch.3

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 6020 DPO Inputs Ch.3
Index 6020 DPO Inputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
6020:0 | DPO Inputs Ch.3 | Inputs des dritten Kanals | UINT8 | RO | 0x10 (16dez)
6020:01 | Error Us | Die Stromüberwachung von Us hat ausgelöst. Das Bit muss durch einen Global Reset (F707:04) oder dem entsprechenden Reset Us (7000:05) zurückgesetzt werden. Solange das Warning Bit 1 ist, kann der Ausgang nicht aktiviert werden. | boolean | RO | 0x00 (0dez)
6020:02 | Error Up | Die Stromüberwachung von Up hat ausgelöst. | boolean | RO | 0x00 (0dez)
6020:03 | Warning Us | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6020:04 | Warning Up | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6020:05 | Status Us | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6020:06 | Status Up | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6020:07 | Channel Error | 6020:01 oder 6020:02 sind gesetzt | boolean | RO | 0x00 (0dez)
6020:0E | Sync error |  | boolean | RO | 0x00 (0dez)
6020:0F | TxPDO State |  | boolean | RO | 0x00 (0dez)
6020:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)


Index 6030 DPO Inputs Ch.4

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 6030 DPO Inputs Ch.4
Index 6030 DPO Inputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
6030:0 | DPO Inputs Ch.4 | Inputs des vierten Kanals | UINT8 | RO | 0x10 (16dez)
6030:01 | Error Us | Die Stromüberwachung von Us hat ausgelöst. Das Bit muss durch einen Global Reset (F707:04) oder dem entsprechenden Reset Us (7000:05) zurückgesetzt werden. Solange das Warning Bit 1 ist, kann der Ausgang nicht aktiviert werden. | boolean | RO | 0x00 (0dez)
6030:02 | Error Up | Die Stromüberwachung von Up hat ausgelöst. | boolean | RO | 0x00 (0dez)
6030:03 | Warning Us | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6030:04 | Warning Up | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | boolean | RO | 0x00 (0dez)
6030:05 | Status Us | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6030:06 | Status Up | 0: Der Ausgang ist abgeschaltet 1: Der Ausgang liefert 24 V | boolean | RO | 0x00 (0dez)
6030:07 | Channel Error | 6020:01 oder 6020:02 sind gesetzt | boolean | RO | 0x00 (0dez)
6030:0E | Sync error |  | boolean | RO | 0x00 (0dez)
6030:0F | TxPDO State |  | boolean | RO | 0x00 (0dez)
6030:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)


Index 7000 DPO Outputs Ch.1

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 7000 DPO Outputs Ch.1
Index 7000 DPO Outputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
7000:0 | DPO Outputs Ch.1 |  | UINT8 | RO | 0x06 (6dez)
7000:01 | Output Us | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7000:02 | Output Up | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7000:05 | Reset Us | Ein Fehler auf Us wird zurückgesetzt | boolean | RO | 0x00 (0dez)
7000:06 | Reset Up | Ein Fehler auf Up wird zurückgesetzt | boolean | RO | 0x00 (0dez)


Index 7010 DPO Outputs Ch.2

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 7010 DPO Outputs Ch.2
Index 7010 DPO Outputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
7010:0 | DPO Outputs Ch.2 |  | UINT8 | RO | 0x06 (6dez)
7010:01 | Output Us | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7010:02 | Output Up | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7010:05 | Reset Us | Ein Fehler auf Us wird zurückgesetzt | boolean | RO | 0x00 (0dez)
7010:06 | Reset Up | Ein Fehler auf Up wird zurückgesetzt | boolean | RO | 0x00 (0dez)


Index 7020 DPO Outputs Ch.3

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 7020 DPO Outputs Ch.3
Index 7020 DPO Outputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
7020:0 | DPO Outputs Ch.3 |  | UINT8 | RO | 0x06 (6dez)
7020:01 | Output Us | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7020:02 | Output Up | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7020:05 | Reset Us | Ein Fehler auf Us wird zurückgesetzt | boolean | RO | 0x00 (0dez)
7020:06 | Reset Up | Ein Fehler auf Up wird zurückgesetzt | boolean | RO | 0x00 (0dez)


Index 7030 DPO Outputs Ch.4

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Profilspezifische Objekte (0x6000-0xFFFF) [image] Index 7030 DPO Outputs Ch.4
Index 7030 DPO Outputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
7030:0 | DPO Outputs Ch.4 |  | UINT8 | RO | 0x06 (6dez)
7030:01 | Output Us | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7030:02 | Output Up | 0: Us wird abgeschaltet 1: Us wird eingeschaltet | boolean | RO | 0x00 (0dez)
7030:05 | Reset Us | Ein Fehler auf Us wird zurückgesetzt | boolean | RO | 0x00 (0dez)
7030:06 | Reset Up | Ein Fehler auf Up wird zurückgesetzt | boolean | RO | 0x00 (0dez)


Index 100A Software version

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 100A Software version
Index 100A Software version
Index | Name | Bedeutung | Datentyp | Flags | Default
100A:0 | Software version | Firmware-Version des EtherCAT-Slaves | STRING | RO | 06


Index 8000 DPO Settings Ch.1

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index 8000 DPO Settings Ch.1
Index 8000 DPO Settings Ch.1
Parameter für den EtherCAT-P-Port X52.
Index | Name | Bedeutung | Datentyp | Flags | Default
8000:0 | DPO Settings Ch.1 |  | UINT8 | RO | 0x16 (22dez)
8000:02 | Default State Us | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an | boolean | RW | 1
8000:03 | Default State Up | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an | boolean | RW | 1
8000:04 | Enable Sum Current Limitation | Aktiviert den Überstrom-Schutz für den Summenstrom Us+Up an diesem Ausgang. | boolean | RW | 0
8000:11 | Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert: 0dez: very fast acting 1dez: fast acting 2dez: slow acting 3dez: time delay | UINT16 | RW | 0x0001 (1dez)
8000:12 | Nominal Current Us | Nominaler Maximalstrom auf dem Ausgang (Wertebereich 1000 ... 3000dez) | UINT16 | RW | 0x0FA0 (3000dez)
8000:13 | Nominal Current Up | Nominaler Maximalstrom auf dem Ausgang (Wertebereich 1000 ... 3000dez) | UINT16 | RW | 0x0FA0 (3000dez)
8000:14 | Nominal Sum Current | Nominaler Maximal-Summenstrom (Us+Up) auf dem Ausgang. | UINT16 | RW | 0x1770 (6000dez)
8000:15 | Timestamp 1 Trigger | Definiert, welche Ereignisse der Spitzenwert-Detektor an diesem Port detektiert. | UINT16 | RW | 0x0000 (0dez)
8000:16 | Timestamp 2 Trigger | Definiert, welche Ereignisse der Spitzenwert-Detektor an diesem Port detektiert. | UINT16 | RW | 0x0000 (0dez)


Index 8010 DPO Settings Ch.2

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index 8010 DPO Settings Ch.2
Index 8010 DPO Settings Ch.2
Parameter für den EtherCAT-P-Port X53.
Index | Name | Bedeutung | Datentyp | Flags | Default
8010:0 | DPO Settings Ch.2 |  | UINT8 | RO | 0x16 (22dez)
8010:02 | Default State Us | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an | boolean | RW | 1
8010:03 | Default State Up | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an | boolean | RW | 1
8010:04 | Enable Sum Current Limitation | Aktiviert den Überstrom-Schutz für den Summenstrom Us+Up an diesem Ausgang. | boolean | RW | 0
8010:11 | Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert: 0dez: very fast acting 1dez: fast acting 2dez: slow acting 3dez: time delay | UINT16 | RW | 0x0001 (1dez)
8010:12 | Nominal Current Us | Nominaler Maximalstrom auf dem Ausgang (Wertebereich 1000 ... 3000dez) | UINT16 | RW | 0x0FA0 (3000dez)
8010:13 | Nominal Current Up | Nominaler Maximalstrom auf dem Ausgang (Wertebereich 1000 ... 3000dez) | UINT16 | RW | 0x0FA0 (3000dez)
8010:14 | Nominal Sum Current | Nominaler Maximal-Summenstrom (Us+Up) auf dem Ausgang. | UINT16 | RW | 0x1770 (6000dez)
8010:15 | Timestamp 1 Trigger | Definiert, welche Ereignisse der Spitzenwert-Detektor an diesem Port detektiert. | UINT16 | RW | 0x0000 (0dez)
8010:16 | Timestamp 2 Trigger | Definiert, welche Ereignisse der Spitzenwert-Detektor an diesem Port detektiert. | UINT16 | RW | 0x0000 (0dez)


Index 8020 DPO Settings Ch.3

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index 8020 DPO Settings Ch.3
Index 8020 DPO Settings Ch.3
Parameter für den EtherCAT-P-Port X54.
Index | Name | Bedeutung | Datentyp | Flags | Default
8020:0 | DPO Settings Ch.3 |  | UINT8 | RO | 0x16 (22dez)
8020:02 | Default State Us | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an | boolean | RW | 1
8020:03 | Default State Up | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an | boolean | RW | 1
8020:04 | Enable Sum Current Limitation | Aktiviert den Überstrom-Schutz für den Summenstrom Us+Up an diesem Ausgang. | boolean | RW | 0
8020:11 | Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert: 0dez: very fast acting 1dez: fast acting 2dez: slow acting 3dez: time delay | UINT16 | RW | 0x0001 (1dez)
8020:12 | Nominal Current Us | Nominaler Maximalstrom auf dem Ausgang (Wertebereich 1000 ... 3000dez) | UINT16 | RW | 0x0FA0 (3000dez)
8020:13 | Nominal Current Up | Nominaler Maximalstrom auf dem Ausgang (Wertebereich 1000 ... 3000dez) | UINT16 | RW | 0x0FA0 (3000dez)
8020:14 | Nominal Sum Current | Nominaler Maximal-Summenstrom (Us+Up) auf dem Ausgang. | UINT16 | RW | 0x1770 (6000dez)
8020:15 | Timestamp 1 Trigger | Definiert, welche Ereignisse der Spitzenwert-Detektor an diesem Port detektiert. | UINT16 | RW | 0x0000 (0dez)
8020:16 | Timestamp 2 Trigger | Definiert, welche Ereignisse der Spitzenwert-Detektor an diesem Port detektiert. | UINT16 | RW | 0x0000 (0dez)


Index 8030 DPO Settings Ch.4

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index 8030 DPO Settings Ch.4
Index 8030 DPO Settings Ch.4
Parameter für den EtherCAT-P-Port X55.
Index | Name | Bedeutung | Datentyp | Flags | Default
8030:0 | DPO Settings Ch.4 |  | UINT8 | RO | 0x16 (22dez)
8030:02 | Default State Us | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an | boolean | RW | 1
8030:03 | Default State Up | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an | boolean | RW | 1
8030:04 | Enable Sum Current Limitation | Aktiviert den Überstrom-Schutz für den Summenstrom Us+Up an diesem Ausgang. | boolean | RW | 0
8030:11 | Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert: 0dez: very fast acting 1dez: fast acting 2dez: slow acting 3dez: time delay | UINT16 | RW | 0x0001 (1dez)
8030:12 | Nominal Current Us | Nominaler Maximalstrom auf dem Ausgang (Wertebereich 1000 ... 3000dez) | UINT16 | RW | 0x0FA0 (3000dez)
8030:13 | Nominal Current Up | Nominaler Maximalstrom auf dem Ausgang (Wertebereich 1000 ... 3000dez) | UINT16 | RW | 0x0FA0 (3000dez)
8030:14 | Nominal Sum Current | Nominaler Maximal-Summenstrom (Us+Up) auf dem Ausgang. | UINT16 | RW | 0x1770 (6000dez)
8030:15 | Timestamp 1 Trigger | Definiert, welche Ereignisse der Spitzenwert-Detektor an diesem Port detektiert. | UINT16 | RW | 0x0000 (0dez)
8030:16 | Timestamp 2 Trigger | Definiert, welche Ereignisse der Spitzenwert-Detektor an diesem Port detektiert. | UINT16 | RW | 0x0000 (0dez)


Index 1000 Device type

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1000 Device type
Index 1000 Device type
Index | Name | Bedeutung | Datentyp | Flags | Default
1000:0 | Device type | Geräte-Typ des EtherCAT-Slaves: Das Lo-Word enthält das verwendete CoE Profil (5001). Das Hi-Word enthält das Modul Profil entsprechend des Modular Device Profile. | UINT32 | RO | 0x00001389 (5001)


Index 1008 Device name

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1008 Device name
Index 1008 Device name
Index | Name | Bedeutung | Datentyp | Flags | Default
1008:0 | Device name | Geräte-Name des EtherCAT-Slave | STRING | RO | EP9224-0037


Index 1018 Identity

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Standardobjekte [image] Index 1018 Identity
Index 1018 Identity
Index | Name | Bedeutung | Datentyp | Flags | Default
1018:0 | Identity | Informationen, um den Slave zu identifizieren | UINT8 | RO | 0x04 (4dez)
1018:01 | Vendor ID | Hersteller-ID des EtherCAT-Slaves | UINT32 | RO | 0x00000002 (2dez)
1018:02 | Product code | Produkt-Code des EtherCAT-Slaves | UINT32 | RO | 0x24084052 (6045205300dez)
1018:03 | Revision | Revisionsnummer des EtherCAT-Slaves, das Low-Word (Bit 0-15) kennzeichnet die Sonderklemmennummer, das High-Word (Bit 16-31) verweist auf die Gerätebeschreibung | UINT32 | RO | 0x00000000 (0dez)
1018:04 | Serial number | Seriennummer des EtherCAT-Slaves, das Low-Byte (Bit 0-7) des Low-Words enthält das Produktionsjahr, das High-Byte (Bit 8-15) des Low-Words enthält die Produktionswoche, das High-Word (Bit 16-31) ist 0 | UINT32 | RO | 0x00000000 (0dez)


Index F80E DPO Settings Device

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index F80E DPO Settings Device
Index F80E DPO Settings Device
Index | Name | Bedeutung | Datentyp | Flags | Default
F80E:0 | DPO Settings Device |  | UINT8 | RW | 0x16 (22dez)
F80E:02 | Enable Sum Current Limitation | Aktiviert den Überstrom-Schutz für den Summenstrom ∑ Us + ∑ Up. | boolean | RW | 0
F80E:05 | Disable Up Undervoltage Error | Deaktiviert den Unterspannungs-Schutz für die Peripheriespannung Up. | boolean | RW | 0
F80E:11 | Startup Delay | Stellt die Zeit ein, die zwischen zwei Einschaltvorgängen eingehalten wird: 1dez: schnell (10 ms) 2dez: moderat (100 ms) 3dez: langsam (200 ms) | UINT16 | RW | 0x0001 (1dez)
F80E:12 | Nominal Sum Current | Nominaler Maximalstrom für den Summenstrom. | UINT16 | RW | 0x5DC0 (24000dez)
F80E:13 | Sum Current Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert: 0dez: very fast acting 1dez: fast acting 2dez: slow acting 3dez: time delay | UINT16 | RW | 0x0001 (1dez)
F80E:15 | Timestamp 1 Trigger | Definiert, welche Ereignisse der Spitzenwert-Detektor detektiert. | UINT16 | RW | 0
F80E:16 | Timestamp 2 Trigger | Definiert, welche Ereignisse der Spitzenwert-Detektor detektiert. | UINT16 | RW | 0


Index F707 DPO Outputs Device

Inbetriebnahme und Konfiguration [image] Objektbeschreibung [image] EP9224-0037 - Objektbeschreibung [image] Objekte zur Parametrierung [image] Index F707 DPO Outputs Device
Index F707 DPO Outputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
F707:0 | DPO Outputs Device |  | UINT8 | RO | 0x11 (17dez)
F707:01 | Enable Control Via Fieldbus | 0bin: Alle Ausgänge werden entsprechend ihrer Default-Werte gesetzt (80X0:02, 80X0:03) 1bin: Alle Ausgänge werden entsprechend ihren PDOs gesetzt (70X0:01, 70X0:02) | boolean | RO | 0x00 (0dez)
F707:04 | Global Reset | Alle Fehlerbits werden zurückgesetzt | boolean | RO | 0x00 (0dez)