EP9214-0023 - Powerverteilung für EtherCAT Box

BECKHOFF Feldbuskomponenten

Dokumentation zu

EP9214-0023

Powerverteilung für EtherCAT Box

Version: 1.0.0
Datum: 20.11.2012

EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany.


Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Disclaimer

Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.

Marken

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE® und XFC® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.

Patente

Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Copyright

© Beckhoff Automation GmbH.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Allgemeine Sicherheitshinweise

BECKHOFF Automation: Vorwort

Sicherheitshinweise

Sicherheitsbestimmungen

Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.

Haftungsausschluss

Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard-, oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH.

Qualifikation des Personals

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.

Erklärung der Symbole

In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!

GEFAHR 		Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!

WARNUNG 		Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!

VORSICHT 		Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!

Achtung 		Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.

Hinweis 		Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


EP9214 - Ausgabestände der Dokumentation

BECKHOFF EP9214: Vorwort

Ausgabestände der Dokumentation

Version Kommentar
1.0.0
  • Erste Veröffentlichung
0.1
  • Vorläufige Version (nur intern)

Firm- und Hardware-Stände

Diese Dokumentation bezieht sich auf den zum Zeitpunkt ihrer Erstellung gültigen Firm- und Hardware-Stand.

Die Eigenschaften der Module werden stetig weiterentwickelt und verbessert. Module älteren Fertigungsstandes können nicht die gleichen Eigenschaften haben, wie Module neuen Standes. Bestehende Eigenschaften bleiben jedoch erhalten und werden nicht geändert, so das ältere Module immer durch neue ersetzt werden können.

Dokumentation Version | EP9214-0023
 | Firmware | Hardware
1.0.0 | 07 | 03
0.1 | 07 | 03

Den Firm- und Hardware-Stand (Auslieferungszustand) können Sie der auf der Seite der EtherCAT Box aufgedruckten Batch-Nummer (D-Nummer) entnehmen.

Syntax der Batch-Nummer (D-Nummer)

WW YY FF HH

WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand

Beispiel mit Ser. Nr.: 55 09 01 00:

55 - Produktionswoche 55
09 - Produktionsjahr 2009
01 - Firmware-Stand 01
00 - Hardware-Stand 001


EtherCAT Box - Einführung

Das EtherCAT-System wird durch die EtherCAT-Box-Module in Schutzart IP 67 erweitert. Durch das integrierte EtherCAT-Interface sind die Module ohne eine zusätzliche Kopplerbox direkt an ein EtherCAT-Netzwerk anschließbar. Die hohe EtherCAT-Performance bleibt also bis in jedes Modul erhalten.

Die außerordentlich geringen Abmessungen von nur 126 x 30 x 26,5 mm (H x B x T) sind identisch zu denen der Feldbus Box Erweiterungsmodule. Sie eignen sich somit besonders für Anwendungsfälle mit beengten Platzverhältnissen. Die geringe Masse der EtherCAT-Module begünstigt u. a. auch Applikationen, bei denen die I/O-Schnittstelle bewegt wird (z. B. an einem Roboterarm). Der EtherCAT-Anschluss erfolgt über geschirmte M8-Stecker.

Die robuste Bauweise der EtherCAT-Box-Module erlaubt den Einsatz direkt an der Maschine. Schaltschrank und Klemmenkasten werden hier nicht mehr benötigt. Die Module sind voll vergossen und daher ideal vorbereitet für nasse, schmutzige oder staubige Umgebungsbedingungen.

Durch vorkonfektionierte Kabel vereinfacht sich die EtherCAT- und Signalverdrahtung erheblich. Verdrahtungsfehler werden weitestgehend vermieden und somit die Inbetriebnahmezeiten optimiert. Neben den vorkonfektionierten EtherCAT-, Power- und Sensorleitungen stehen auch feldkonfektionierbare Stecker und Kabel für maximale Flexibilität zur Verfügung. Der Anschluss der Sensorik und Aktorik erfolgt je nach Einsatzfall über M8- oder M12-Steckverbinder.

Die EtherCAT-Module decken das typische Anforderungsspektrum der I/O-Signale in Schutzart IP67 ab:

  • digitale Eingänge mit unterschiedlichen Filtern (3,0 ms oder 10 μs)

  • digitale Ausgänge mit 0,5 oder 2 A Ausgangsstrom

  • analoge Ein- und Ausgänge mit 16 Bit Auflösung

  • Thermoelement- und RTD-Eingänge

  • Schrittmotormodule

Auch XFC (eXtreme Fast Control Technology)-Module wie z. B. Eingänge mit Time-Stamp sind verfügbar.

EtherCAT Box mit M8-Anschlüssen für Sensor/Aktoren | EtherCAT Box mit M12-Anschlüssen für Sensor/Aktoren

Hinweis 		Basis-Dokumentation zu EtherCAT
Eine detaillierte Beschreibung des EtherCAT-Systems finden Sie in der System Basis-Dokumentation zu EtherCAT, die auf unserer Homepage (www.beckhoff.de) unter Downloads zur Verfügung steht.

Hinweis 		XML-Dateien
XML-Dateien (XML Device Description Files) zu EtherCAT-Modulen von Beckhoff finden Sie unter auf unserer Homepage (www.beckhoff.de) unter Downloads im Bereich Konfigurations-Dateien.


EP9214 - Einführung

Powerverteilung für EtherCAT Box (24 V DC)

Die EP9214-0023 ermöglicht den Anschluss von vier Stromversorgungszweigen. In jedem Zweig wird der Stromverbrauch für Steuerspannung US und Peripheriespannung UP überwacht, begrenzt und ggf. abgeschaltet.

Die Versorgung der Powerverteilung erfolgt über einen 7/8"-Stecker mit bis zu 16 A (je Us/Up). Über eine Weiterleitung können mehrere Module kaskadiert werden. Im Falle eines Kurzschlusses auf einem der vier Ausgänge wird dieser abgeschaltet. Dabei bleibt die Versorgung der anderen Zweige erhalten. Die Abschaltung bzw. Regelung erfolgt so, dass auch die Eingangsspannung nicht unter 21 V einbricht und andere Teilnehmer durch eine Unterspannung am Netzteil herunterfahren.

Beim Aufstarten ist auch das Zuschalten von Verbrauchern mit großen Kapazitäten problemlos möglich.

Über das EtherCAT-Interface können die Diagnosemeldungen der einzelnen Kanäle vom Master gelesen werden. Unabhängiges Ein- und Ausschalten einzelner Verbraucherzweige über den EtherCAT-Master ist ebenfalls möglich.

Im Auslieferungszustand sind die acht Ausgänge der Box (je viermal Us resp. Up), eingeschaltet, sodass auch ein Betrieb ohne EtherCAT möglich ist!

Nach einem Fehler und darauffolgendem Abschalten eines Kanals, bleibt der Kanal nach dem Aus- und Wiedereinschalten der EP9214 abgeschaltet und muss aktiv durch den EtherCAT-Master oder einen Hardware-Reset an der Box (unterer M8-Steckverbinder) zurückgesetzt werden.

Quick links

Installation

Konfiguration


EP9214 - Technische Daten

BECKHOFF EP9214: Produktübersicht

Technische Daten

Technische Daten | EP9214-0023
Nennspannung | 24 VDC (-15 %/+20 %)
Versorgung | Einspeisung: Stecker 7/8", max. 16 A je Us/Up Weiterleitung: Buchse 7/8", max. 16 A je Us/Up
Anzahl Lastausgänge | 4 x M8, je Us und Up
Spannungsabfall UON in den Lastkreisen | 90 mV / Ampere
Parallelschalten mehrerer Lastausgänge | nicht zulässig
Überlastabschaltung | abhängig von gewählter Lastkurve ( 20 ms bei 3 x IN, siehe Zeit/Strom-Kennlinien)
Temperaturabschaltung | interne Temperaturabschaltung
Einschaltverzögerung | 10/100/200 ms (per CoE einstellbar)
Selektivität | im Fehlerfall individuelle Abschaltung des betroffenen Kanals
Meldekontakt | 1
Reset-Kontakt | 1
Anschlüsse für Melde- und Reset-Kontakte | in: 1 x M8-Stecker out: 1 x M8-Buchse
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8-Buchse, geschirmt, grün gekennzeichnet
Potenzialtrennung | Steuerspannung / Feldbus: 500 V
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 110 mA aus Us, typisch 40 mA aus Up
Prozessabbild | Inputs: 5 x 16 Bit Outputs: 5 x 16 Bit
Zulässige Umgebungstemperatur im Betrieb | 0°C ... +55°C
Zulässige Umgebungstemperatur bei Lagerung | -25°C ... +85°C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Abmessungen | 126mm x 60mm x 40mm
Gewicht | ca. 450 g
Einbaulage | beliebig
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Zulassungen | CE, UL in Vorbereitung


EtherCAT Box - Abmessungen

BECKHOFF EtherCAT Box: Montage

Abmessungen

Alle Maßangaben sind in Millimeter angegeben.

Gehäuseeigenschaften

EtherCAT Box | Schmales Gehäuse | Breites Gehäuse
Gehäusematerial | PA6 (Polyamid)
Vergussmasse | Polyuhrethan
Montage | zwei Befestigungslöcher Ø 3 mm für M3 | zwei Befestigungslöcher Ø 3 mm für M3 zwei Befestigungslöcher Ø 4,5 mm für M4
Metallteile | Messing, vernickelt
Kontakte | CuZn, vergoldet
Stromweiterleitung | max. 4 A
Einbaulage | beliebig
Schutzart | im verschraubten Zustand IP65/66/67 (gemäß EN 60529)/
Abmessungen (H x B x T) | ca. 126 x 30 x 26,5 mm | ca. 126 x 60 x 26,5 mm
Gewicht | ca. 125 g, je nach Modultyp | ca. 250 g, je nach Modultyp
Zulassungen | CE, cULus | CE


EP9214 - Befestigung

BECKHOFF EP9214: Montage und Verkabelung

Befestigung

EP9214 Module werden mit zwei M3-Schrauben an den in den Ecken angeordneten oder mit zwei M4-Schrauben an den zentriert angeordneten Befestigungslöchern montiert.

Die Schrauben müssen länger als 15 mm sein. Die Befestigungslöcher der Module besitzen kein Gewinde.

Hinweis 		Anschlüsse vor Verschmutzung schützen

Schützen Sie während der Montage alle Anschlüsse der Module vor Verschmutzung!

Die Schutzarten IP65, IP66, IP67 (gemäß EN 60529) sind nur gewährleistet, wenn alle Anschlüsse verkabelt oder verschlossen sind!
Nicht benutzte Anschlüsse müssen mit entsprechenden Schutzkappen verschlossen werden (Steckersets und Schutzkappen siehe Beckhoff-Katalog)!

Hinweis 		Kühlplatte

Das Modul EP9214 verfügt auf der Unterseite über eine Kühlplatte.
Zur effektiven Ableitung der entstehenden Verlustleistung muss die Box möglichst flächig auf eine Metallbasis, z.B. das Maschinenbett geschraubt werden.

Wenn nicht gewährleistet ist, dass die Verlustleistung des Moduls über die Kühlplatte abgeführt wird, kann es zur temperaturabhängigen Selbstabschaltung der Box kommen. Dann wird ein entsprechendes Temperatur-Error-Bit gesetzt!

Beachten Sie bei der Montage, dass die Feldbusanschlüsse die Gesamthöhe noch vergrößert. Siehe Kapitel Zubehör.


EPxxxx - Anzugsmomente für Steckverbinder

BECKHOFF EtherCAT Box: Montage und Verkabelung

Anzugsmomente für Steckverbinder

M8-Steckverbinder

Es wird empfohlen die M8-Steckverbinder mit einem Drehmoment von 0,4 Nm festzuziehen.

M12-Steckverbinder

Es wird empfohlen die M12-Steckverbinder mit einem Drehmoment von 0,6 Nm festzuziehen.

Drehmomentschlüssel

Hinweis 		Korrektes Drehmoment sicherstellen
Verwenden Sie die von Beckhoff lieferbaren Drehmomentschlüssel um die Steckverbinder festzuziehen (siehe Zubehör)!


EtherCAT-Anschluss

Für den ankommenden und weiterführenden EtherCAT-Anschluss verfügt

  • die EtherCAT Box (EPxxxx) über zwei grün gekennzeichnete M8-Buchsen
  • die Koppler Box (FBB-x110) über zwei M12-Buchsen
EtherCAT Box: M8 | Koppler Box: M12

Belegung

Es gibt verschiedene Standards für die Belegung und Farben bei Steckverbindern und Leitung für Ethernet/EtherCAT.

Ethernet/EtherCAT |  | Steckverbinder |  |  | Leitung |  | Norm
Signal | Beschreibung | M8 | M12 | RJ451 | ZB9010, ZB9020, ZK1090-6292 | ZB903x, ZK1090-31xx | TIA-568B
Tx + | Transmit Data+ | Pin 1 | Pin 1 | Pin 1 | gelb2 | orange/weiß3 | weiß/orange
Tx - | Transmit Data- | Pin 4 | Pin 3 | Pin 2 | orange2 | orange3 | orange
Rx + | Receive Data+ | Pin 2 | Pin 2 | Pin 3 | weiß2 | blau/weiß3 | weiß/grün
Rx - | Receive Data- | Pin 3 | Pin 4 | Pin 6 | blau2 | blau3 | grün
Shield | Abschirmung | Gehäuse |  | Schirmblech | Schirm | Schirm | Schirm

1) farbliche Markierungen nach EN 61918 im vierpoligen RJ45-Steckverbinder ZS1090-0003

2) Aderfarben nach EN 61918

3) Aderfarben

EtherCAT-Steckverbinder

Die folgenden Steckverbinder sind für den Einsatz in EtherCAT-Systemen von Beckhoff lieferbar.

Bezeichnung | Steckverbinder | Kommentar
ZS1090-0003 | RJ45 | vierpolig, IP20, feldkonfektionierbar
ZS1090-0004 | M12 | vierpolig, IP67, feldkonfektionierbar
ZS1090-0005 | RJ45 | achtpolig, IP20, feldkonfektionierbar, geeignet GigaBit-Ethernet
ZS1090-0006 | M8 | vierpolig, IP67, feldkonfektionierbar


Feldbus-LEDs

BECKHOFF EtherCAT Box: Montage und Verkabelung

EtherCAT- Feldbus-LEDs

LED-Anzeigen
LED | Anzeige | Bedeutung
IN L/A | aus | keine Verbindung zum vorhergehenden EtherCAT-Modul
 | leuchtet | LINK: Verbindung zum vorhergehenden EtherCAT-Modul
 | blinkt | ACT: Kommunikation mit vorhergehenden EtherCAT-Modul
OUT L/A | aus | keine Verbindung zum nachfolgendem EtherCAT-Modul
 | leuchtet | LINK: Verbindung zum nachfolgendem EtherCAT-Modul
 | blinkt | ACT: Kommunikation mit nachfolgendem EtherCAT-Modul
Run | aus | EtherCAT-Modul ist im Status Init
 | blinkt schnell | EtherCAT-Modul ist im Status Pre-Operational
 | blinkt langsam | EtherCAT-Modul ist im Status Safe-Operational
 | leuchtet | EtherCAT-Modul ist im Status Operational

Hinweis 		EtherCAT-Stati
Die verschiedenen Stati, die eines EtherCAT-Moduls sind in der System Basis-Dokumentation zu EtherCAT beschrieben, die auf unserer Homepage (www.beckhoff.de) unter Downloads zur Verfügung steht.


EtherCAT-Leitung

BECKHOFF Feldbuskomponenten: Montage und Verkabelung

EtherCAT-Kabel

Verwenden Sie zur Verbindung von EtherCAT-Geräten nur geschirmte Ethernet-Kabel, die mindestens der Kategorie 5 (CAT5) nach EN 50173 bzw. ISO/IEC 11801 entsprechen.

Hinweis 		Empfehlungen zur Verkabelung
Detailliert Empfehlungen zur Verkabelung von EtherCAT können Sie der Dokumentation "Auslegungsempfehlungen zur Infrastruktur für EtherCAT/Ethernet" entnehmen, die auf www.Beckhoff.de zum Download zur Verfügung steht.

EtherCAT nutzt vier Adern der Kabel für die Signalübertragung. Aufgrund der automatischen Leitungserkennung (Auto-Crossing) können Sie zwischen EtherCAT-Geräten von Beckhoff sowohl symmetrisch (1:1) belegte, wie gekreuzte Kabel (Cross-Over) verwenden.

Es folgt eine Auswahl an Kabel für EtherCAT. Weitere Kabel in verschiedenen Längen finden Sie im Beckhoff Gesamtkatalog und unter www.beckhoff.de.

Meterware

Bezeichnung | Beschreibung
ZB9010 | CAT 5e, 4-adrig, für feste Verlegung, nicht für M8-Steckverbinder
ZB9020 | CAT 5e, 4-adrig, schleppkettentauglich, nicht für M8-Steckverbinder
ZB9030 | PVC, Ø4,9 mm für M8-Steckverbinder
ZB9031 | PUR, Ø4,8 mm für M8-Steckverbinder
ZB9032 | PUR, Ø5,4 mm für M8-Steckverbinder hochflexibel

Konfektionierte Kabel

ZK1090-3100-0xxx: M8-Stecker - offenes Ende, PUR, hochflexibel, vorkonfektioniert

ZK1090-3100- | 0020 | 0050
Länge | 2 m | 5 m

ZK1090-3100-3xxx: M8-Stecker - offenes Ende, PVC, vorkonfektioniert

ZK1090-3100- | 3020 | 3050
Länge | 2 m | 5 m

ZK1090-3131-0xxx: 2 x M8-Stecker, PUR, hochflexibel, fertig konfektioniert

ZK1090-3131- | 0001 | 0003 | 0005 | 0010 | 0020 | 0030 | 0040 | 0050 | 0075 | 0100
Länge | 0,15 m | 0,3 m | 0,5 m | 1,0 m | 2,0 m | 3,0 m | 4,0 m | 5,0 m | 7,5 m | 10 m
ZK1090-3131- | 0150 | 0200 | 0250 | 0300 | 0350 | 0400 | 0450 | 0500
Länge | 15 m | 20 m | 25 m | 30 m | 35 m | 40 m | 45 m | 50 m

ZK1090-3131-3xxx: 2 x M8-Stecker, PVC, fertig konfektioniert

ZK1090-3131- | 3020 | 3030 | 3040 | 3050 | 3075 | 3100 | 3150 | 3200 | 3250 | 3300
Länge | 2,0 m | 3,0 m | 4,0 m | 5,0 m | 7,5 m | 10 m | 15 m | 20 m | 25 m | 30 m
ZK1090-3131- | 3350 | 3400 | 3450 | 3500
Länge | 35 m | 40 m | 45 m | 50 m

ZK1090-3132-0xxx: M8-Stecker - M8-Kupplung, PUR, hochflexibel, fertig konfektioniert

ZK1090-3132- | 0002 | 0004 | 0020 | 0050 | 0075 | 0100 | 0150 | 0200 | 0250 | 0300
Länge | 0,2 m | 0,4 m | 2,0 m | 5,0 m | 7,5 m | 10 m | 15 m | 20 m | 25 m | 30 m
ZK1090-3132- | 0400 | 0500
Länge | 40 m | 50 m

ZK1090-3132-3xxx: M8-Stecker - M8-Kupplung, PVC, fertig konfektioniert

ZK1090-3132- | 0020 | 0050 | 0100 | 0150 | 0200 | 0250 | 0300 | 0400 | 0500
Länge | 2,0 m | 5,0 m | 10 m | 15 m | 20 m | 25 m | 30 m | 40 m | 50 m

ZK1090-3191-0xxx: M8-Stecker - RJ45-Stecker, PUR, hochflexibel, fertig konfektioniert

ZK1090-3191- | 0004 | 0005 | 0010 | 0020 | 0035 | 0050 | 0070 | 0100 | 0150 | 0200
Länge | 0,4 m | 0,5 m | 1 m | 2 m | 3,5 m | 5 m | 7 m | 10 m | 15 m | 20 m
ZK1090-3191- | 0250
Länge | 25 m

ZK1090-3191-3xxx: M8-Stecker - RJ45-Stecker, PVC, fertig konfektioniert

ZK1090-3191- | 3005 | 3020 | 3050
Länge | 0,5 m | 2 m | 5 m

ZK1090-3291-3xxx: M8-Kupplung - RJ45-Stecker, PVC, fertig konfektioniert

ZK1090-3291- | 0004 | 0005 | 0010 | 0020 | 0050 | 100 | 200 | 250
Länge | 0,4 m | 0,5 m | 1 m | 2 m | 5 m | 10 m | 20 m | 25 m

ZK1090-3161-0xxx: M8-Stecker - M12-Stecker (d-codiert), fertig konfektioniert

ZK1090-3161- | 0010 | 0020 | 0050
Länge | 1,0 m | 2,0 m | 5,0 m

ZK1090-6161-0xxx: 2 x M12-Stecker (d-codiert), fertig konfektioniert

ZK1090-6161- | 0005 | 0010 | 0020 | 0025 | 0050 | 0100
Länge | 0,5 m | 1,0 m | 2,0 m | 2,5 m | 5,0 m | 10 m

ZK1090-6292-0xxx: M12-Buchse - RJ45-Stecker, fertig konfektioniert

ZK1090-6292- | 0005 | 0020 | 0050 | 0100
Länge | 0,5 m | 2 m | 5 m | 10 m

ZK1090-9191-0xxx: 2 x RJ45-Stecker, Patch-Kabel

ZK1090-9191- | 0001 | 0002 | 0005 | 0010 | 0020 | 0030 | 0040 | 0050 | 0100 | 0150
Länge | 0,17 m | 0,26 m | 0,5 m | 1,0 m | 2,0 m | 3,0 m | 4,0 m | 5,0 m | 10 m | 15 m
ZK1090-9191- | 0200 | 0250 | 0300 | 0350 | 0400 | 0450 | 0500
Länge | 20 m | 25 m | 30 m | 35 m | 40 m | 45 m | 50 m


EP9214 - Power-Anschluss

BECKHOFF EP9214: Montage und Verkabelung

Power-Anschluss

Achtung 		Angepasste Kabelquerschnitte verwenden!
Stellen Sie sicher, dass der Leitungsquerschnitt der verwendeten Kabel für die Lastkreisein- und Ausgänge and den jeweils verwendeten Nennstrom angepasst sind!

Die Einspeisung und Weiterleitung der Versorgungsspannungen erfolgt über zwei 7/8"-Steckverbinder in der Mitte der Module:

  • Power In: linker 7/8"-Stecker zur Einspeisung der Versorgungsspannungen
  • Power Out: rechte 7/8"-Buchse zur Weiterleitung der Versorgungsspannungen
Kontaktbelegung
Kontakt | Spannung
1 | GND Up
2 | GND Us
3 | FE (Funktionserde)
4 | Steuerspannung Us, +24 VDC
5 | Peripheriespannung Up, +24 VDC

Die Kontakte der 7/8"-Steckverbinder tragen einen maximalen Strom von 16 A / 40°C.

Zwei LEDs neben dem Gerätebezeichnungs-Schild zeigen den Status der Versorgungsspannungen an.

Achtung 		Power-Ausgang nicht mit EtherCAT-Anschluss verwechseln!
Verbinden Sie die Powerkabel (M8, 24 VDC) nie mit den grün gekennzeichneten EtherCAT-Buchsen der EtherCAT Box Module. Dies kann die Zerstörung der Module verursachen!

Steuerspannung Us: 24VDC

Aus der 24 VDC Steuerspannung Us werden der Feldbus und die Prozessor-Logik versorgt. Die Steuerspannung ist galvanisch von Feldbusteil getrennt.

Peripheriespannung Up: 24VDC

Die Peripheriespannung Up wird überwacht, an die Power-Ausgänge geleitet, aber in der EP9214 nicht verwendet.

Weiterleitung der Versorgungsspannungen

Die Power-Anschlüsse Power In und Power Out sind im Modul gebrückt. Somit können auf einfache Weise die Versorgungsspannungen Us und Up von EtherCAT Box zu EtherCAT Box weitergereicht werden.

Achtung 		Maximalen Strom der 7/8" Steckverbinder beachten!
Beachten Sie auch bei der Weiterleitung der Versorgungsspannungen Us und Up, dass jeweils der für die 7/8"-Steckverbinder maximal zulässige Strom von 16 A / 40°C nicht überschritten wird!


EtherCAT Box - Power-LEDs

BECKHOFF EtherCAT Box: Montage und Verkabelung

Power-LEDs

Status-LEDs für die Spannungsversorgung

LED | Anzeige | Bedeutung
Us (Steuerspannung) | aus | Versorgungsspannung Us nicht vorhanden
 | leuchtet grün | Versorgungsspannung Us vorhanden
Up (Peripheriespannung) | aus | Versorgungsspannung Up nicht vorhanden
 | leuchtet grün | Versorgungsspannung Up vorhanden


Powerkabel

Bestelldaten

Bestellbezeichnung | Powerleitung | Schraub- Steckverbinder | Kontakte | Querschnitt | Länge
ZK2020-3200-0020 | Buchse gerade, offenes Ende | M8 | 4-polig | 0,34 mm2 | 2,00 m
ZK2020-3200-0050 |  |  |  |  | 5,00 m
ZK2020-3200-0100 |  |  |  |  | 10,00 m
ZK2020-3400-0020 | Buchse gewinkelt, offenes Ende |  |  |  | 2,00 m
ZK2020-3400-0050 |  |  |  |  | 5,00 m
ZK2020-3400-0100 |  |  |  |  | 10,00 m
ZK2020-3132-0001 | Buchse gerade, Stecker gerade |  |  |  | 0,15 m
ZK2020-3132-0005 |  |  |  |  | 0,50 m
ZK2020-3132-0010 |  |  |  |  | 1,00 m
ZK2020-3132-0020 |  |  |  |  | 2,00 m
ZK2020-3132-0050 |  |  |  |  | 5,00 m
ZK2020-3334-0001 | Buchse gewinkelt, Stecker gewinkelt |  |  |  | 0,15 m
ZK2020-3334-0005 |  |  |  |  | 0,50 m
ZK2020-3334-0010 |  |  |  |  | 1,00 m
ZK2020-3334-0020 |  |  |  |  | 2,00 m
ZK2020-3334-0050 |  |  |  |  | 5,00 m

Weitere verfügbare Powerkabel und die dazugehörigen Datenblätter finden Sie im Beckhoff Katalog oder auf unseren Internet-Seiten (http://www.beckhoff.de).

Technische Daten

Daten
Bemessungsspannung nach IEC61076-2-101 | 30 VDC
Verschmutzungsgrad nach IEC 60 664-1 | 3/2
Isolationswiderstand IEC 60 512-2 | >109 W
Strombelastbarkeit IEC 60512-3 | 4 A
Durchgangswiderstand IEC 60512-2 | < 5 mW
Schutzart nach IEC 60529 | IP65/66/67, im verschraubten Zustand
Umgebungstemperatur | -30°C bis +80°C


Leitungsverluste

Bei den Powerkabeln ZK2020-xxxx-yyyy sollten 15 m Gesamtlänge bei 4 A (mit Weiterleitung) nicht überschritten werden. Achten Sie bei der Verkablung darauf, dass bei 24 V Nennspannung ab einem Spannungsabfall von 6 V die Funktionalität der Module nicht mehr gewährleistet werden kann. Außerdem sind Spannungsschwankungen des Netzteils zu berücksichtigen.

Beispiel:
8 m Powerkabel mit 0,34 mm² hat bei 4 A Belastung einen Spannungsabfall von 3,2 V.


Powerkabel 7/8"

Bestelldaten

Bestellbezeichnung | Powerleitung | Schraub- Steckverbinder | Kontakte | Querschnitt | Länge
ZK2030-1200-0010 | Buchse gerade, offenes Ende | 7/8" | 5-polig | 1,50 mm2 | 1,00 m
ZK2030-1200-0030 |  |  |  |  | 3,00 m
ZK2030-1200-0050 |  |  |  |  | 5,00 m
ZK2030-1200-0100 |  |  |  |  | 10,00 m
ZK2030-1400-0010 | Buchse gewinkelt, offenes Ende |  |  |  | 1,00 m
ZK2030-1400-0030 |  |  |  |  | 3,00 m
ZK2030-1400-0050 |  |  |  |  | 5,00 m
ZK2030-1400-0100 |  |  |  |  | 10,00 m
ZK2030-1112-0010 | Buchse gerade, Stecker gerade |  |  |  | 1,00 m
ZK2030-1112-0030 |  |  |  |  | 3,00 m
ZK2030-1112-0050 |  |  |  |  | 5,00 m
ZK2030-1112-0100 |  |  |  |  | 10,00 m
ZK2030-1314-0010 | Buchse gewinkelt, Stecker gewinkelt |  |  |  | 1,00 m
ZK2030-1314-0030 |  |  |  |  | 3,00 m
ZK2030-1314-0050 |  |  |  |  | 5,00 m
ZK2030-1314-0100 |  |  |  |  | 10,00 m

Weitere verfügbare Powerkabel und die dazugehörigen Datenblätter finden Sie im Beckhoff Katalog oder auf unseren Internet-Seiten (http://www.beckhoff.de).

Technische Daten

Daten
Bemessungsspannung nach IEC61076-2-101 | 300 V (gemäß IEC 61076-2-101)
Verschmutzungsgrad nach IEC 60 664-1 | 3/2 (gemäß IEC60664-1)
Isolationswiderstand IEC 60 512-2 | >109 W
Strombelastbarkeit IEC 60512-3 | 16 A bei 40°C (gemäß IEC 60512-3)
Durchgangswiderstand IEC 60512-2 | < 5 mW
Schutzart nach IEC 60529 | IP65/66/67, im verschraubten Zustand
Zulässige Umgebungstemperatur | -30°C bis +80°C
Materialeigenschaften | TPE-U (PUR) halogenfrei nach DIN VDE 0472 Teil 815, flammwidrig nach cULus 20549
Approbationen | UL
Kabelaußendurchmesser | 7,80 ± 0,20 mm
Biegeradius | min. 6 x D (Außendurchmesser)
Parameter | Geschwindigkeit max. 5 m/s, Beschleunigung max. 10 m/s²
Anzahl Zyklen | min. 10 Mio. Zyklen bei Verfahrweg max. 20 Meter


Leitungsverluste

Bei den Powerkabeln ZK2030-xxxx-yyyy sollten 15 m Gesamtlänge bei 16 A nicht überschritten werden. Achten Sie bei der Verkablung darauf, dass bei 24 V Nennspannung ab einem Spannungsabfall von 6 V die Funktionalität der Module nicht mehr gewährleistet werden kann. Außerdem sind Spannungsschwankungen des Netzteils zu berücksichtigen.

Alternativ können auch höhere Leitungsquerschnitte von z.B. 2.5mm2 eingesetzt werden.


EP9214 - Power-Ausgänge

BECKHOFF EP9214: Montage und Verkabelung

Power-Ausgänge

Die Ausgabe der Versorgungsspannungen erfolgt über vier 4-polige M8 Buchsen im unteren Drittel der Module (1, 2, 3 und 4).

Kontaktbelegung

Kontakt | Spannung
1 | Steuerspannung Us, +24 VDC
2 | Peripheriespannung Up, +24 VDC
3 | GNDs* | *) können je nach angeschlossenem Modul intern miteinander verbunden sein: siehe einzelne Modulbeschreibungen
4 | GNDp*

Die Kontakte der M8-Steckverbinder tragen einen maximalen Strom von 4 A.

Eine LED zeigt den Status der Power Ausgänge an.

Achtung 		Power-Ausgänge nicht mit EtherCAT-Anschluss verwechseln
Verbinden Sie die Powerkabel (M8, 24 VDC) nie mit den grün gekennzeichneten EtherCAT-Buchsen der EtherCAT Box Module. Dies kann die Zerstörung der Module verursachen!

Steuerspannung Us: 24VDC

Aus der 24 VDC Steuerspannung Us werden der Feldbus, die Prozessor-Logik, die Eingänge und auch die Sensorik versorgt. Die Steuerspannung ist galvanisch von Feldbusteil getrennt.

Peripheriespannung Up: 24VDC

Die Peripheriespannung Up versorgt die digitalen Ausgänge, sie kann separat zugeführt werden. Wird die Lastspannung abgeschaltet, so bleiben die Feldbus-Funktion sowie Versorgung und Funktion der Eingänge erhalten.

Galvanische Trennung

Die Massen von Steuerspannung (GNDs) und Peripheriespannung (GNDp) sind galvanisch voneinander getrennt, um die galvanische Trennung der Peripheriegeräte an Up von der Steuerspannung zu gewährleisten.

Achtung 		Galvanische Trennung kann aufgehoben werden
Wenn Sie digitale und analoge Feldbus Boxen direkt über vierpolige Powerleitungen verbinden, so ist eventuell durch die angeschlossenen Boxen die galvanische Trennung nicht mehr gegeben!


EP9214 - Status-LEDs und Status-Bits

BECKHOFF EP9214: Status Bits und LEDs

Status-LEDs und Status-Bits

Im Folgenden eine Tabelle mit der Bedeutung der Status-LEDs und Status-Bits für die Power-Ausgänge:

Initialisierung

Beim Einschalten der Spannungsversorgung des EP9214 werden als LED-Test zunächst alle grünen und dann alle roten LEDs kurz eingeschaltet.

LED | Status Us / Up | Warning | Error Us / Up | Beschreibung
Aus | 0 | 0 | 0 | Der Ausgang ist bereit
Grün | 1 | 0 | 0 | Der Ausgang schaltet gerade ein
Grün | 1 | 0 | 0 | Der Ausgang ist eingeschaltet. Normaler Betriebszustand.
Grün blinkend | 1 | 1 | 0 | Der Ausgang ist noch in Betrieb, wird aber unter gleichbleibenden Bedingungen abschalten.
Rot blinkend | 0 | 1 | 1 | Der Ausgang wurde abgeschaltet. Ein Wiedereinschalten ist noch nicht möglich(20 Sekunden Wartezeit)
Rot | 0 | 0 | 1 | Der Ausgang ist deaktiviert und kann durch einen Reset wieder in den Normalzustand versetzt werden.


EP9214 - Monitoring- und Reset-Kontakte

BECKHOFF EP9214: Montage und Verkabelung

Monitoring- und Reset-Kontakte

Die EP9214 verfügt über einen Monitoring-Kontakt (Meldekontakt) und einen Reset-Kontakt. Diese Kontakte sind auf einen M8-Stecker und eine M8-Buchse herausgeführt.

Die Kontakte dieser M8-Stecker und M8-Buchse sind 1:1 durchverbunden.

Pinbelegung

Funktionalität
Kontakt | Bedeutung
Pin 1 / 3; Monitoring | Potenzialfreier Meldekontakt (Schließer), wird bei Anlegen der Versorgungsspannung geschlossen und bei Auftreten eines Fehlers an einem der 8 Lastkreise geöffnet
Pin 4; Reset | durch Anlegen von 24 VDC an den Reset-Kontakt werden alle Fehler zurückgesetzt.

Die Kontakte der M8-Steckverbinder tragen einen maximalen Strom von 4 A.


EP9214 - Betrieb mit oder ohne EtherCAT-Master

BECKHOFF EP9214: Inbetriebnahme

Betrieb mit oder ohne EtherCAT-Master

In der Werkseinstellung wird die EP9214 mit einem eingestellten Nennstrom von 4.0 A und allen acht Kanälen eingeschaltet ausgeliefert.

Achtung 		Kanäle schalten bei Inbetriebnahme automatisch ein
In der Grundeinstellung beträgt der Nennstrom des EP9214 pro Kanal 4 A.
Kurz nachdem die die EP9214 mit Spannung versorgt wird, werden alle acht Kanäle mit einer Verzögerung von jeweils 100 ms eingeschaltet.

Dies ist voreingestellt durch das CoE Objekt 0xF707:01

Wird die EP9214 an einem EtherCAT-Master betrieben, kann die Grundeinstellung bzw. der Hochlauf angepasst werden.

Dies geschieht über die Prozessdaten, die Variable DPO Outputs Decice -> "Enable Control Via Fieldbus".

Beim nächsten Power ON der Box werden dann die Lastkreise abhängig von den Einstellungen in den CoE Objekten eingeschaltet.


EP9217 - Abschalt-Charakteristik

BECKHOFF EP9217: Abschaltcharakteristik

Abschalt-Charakteristik

Die EtherCAT Box EP9214 sichert alle angeschlossenen 24 VDC-Lastkreise selektiv ab. Dies geschieht durch verschiedene elektronische Schaltkreise, zusätzlich abgesichert mit einer 7 A Micro-Sicherung.

Selektives Abschalten bedeutet, dass die Lastkreise individuell überwacht werden und bei einer Überschreitung eines Kanals nur dieser abgeschaltet wird.

Somit wird die Funktion der restlichen, an das übergeordnete Netzteil angeschlossenen Verbraucher, sichergestellt.

Allgemeine Funktionsweise

Die EtherCAT Box EP9214 überwacht den Strom für jeden Einzelnen der 8 Ausgangs-Kanäle. 4x Us, 4x Up. Je nach gewähltem Nennstrom und Auslösecharakteristik findet eine Abschaltung statt.

Allem übergeordnet ist die Abschaltung in Hardware, die anspricht wenn

  • 7 A für 50 ms erreicht werden

  • für 50 ms ein Kurzschluss vorliegt

  • die kapazitive Last und damit der Anlaufstrom der angeschlossenen Geräte zu hoch ist

Durch die intelligente Strombegrenzung ist ein Ausgangsstrom über 7 A unter Betriebsbedingungen nicht möglich. Die zusätzlich verbaute 7 A Micro-Sicherung löst also nur aus, wenn die davor geschaltete elektronische Abschaltung bereits defekt ist.

Der Nennstrom kann für jeden Kanal individuell zwischen 1 A und 4 A eingestellt werden.

Alle eingestellten Charakteristika beziehen sich auf den eingestellten Nennstrom. Die folgende Tabelle gibt die Ansprechzeit der Überwachung in Bezug auf Nennstrom und Charakteristik wieder.

Nennstrom | Very fast acting | Fast acting | Slow acting | Time delay
100% | 1h | - | - | -
110% | 1h | 4 h | - | -
120% | 7 min | 4 h | - | -
150% | 30 s | 30 min | 1 h | 4 h
210% | 500 ms | 20 s | 20 s | 100 s
275% | 500 ms | 1 s | 20 s | 10 s
300% | 20 ms | 100 ms | 1 s | 3 s

Wenn ein Überstrom (≥ Nennstrom) festgestellt wird und absehbar ist, dass bei gleichbleibenden Bedingungen die Stromüberwachung auslösen wird, wird eine Warnung sowohl in den Prozessdaten als auch in Form einer blinkenden LED ausgegeben. Ein auf Grund von Überstrom abgeschalteter Ausgang wird durch eine rote LED angezeigt.

Wurde einer der Ausgänge diagnosebedingt abgeschaltet, muss er durch einen aktiven RESET wieder aktiviert werden.

Hinweis 		Wideranlauf nach Power OFF / ON
Wurde ein Ausgang fehlerbedingt abgeschaltet, so ist ein aktives Zurücksetzen durch den RESET Kontakt oder den Feldbus erforderlich.

Ein Wiederaus- und einschalten reicht nicht aus!

Das Einschalten kann entweder per EtherCAT oder durch 24 V auf dem RESET-Kontakt erfolgen. Ein RESET kann zum Schutz der Elektronik maximal alle 20s erfolgen. Schneller aufeinanderfolgende Flanken werden ignoriert.

Einschaltverzögerung der Lastkreise 1 bis 4 ohne Feldbus-Kontrolle

Hier eine Tabelle der Startup-Zeiten, einstellbar im CoE-Objekt 0xF80E:11

Beschreibung | Einschaltverzögerung
Fast | 10 ms
Moderate | 100 ms
Slow | 200 ms


EP9214 - Strombegrenzung, Abschalten der Lastkreise

BECKHOFF EP9214: Inbetriebnahme

Strombegrenzung, Abschalten der Lastkreise

Die einzelnen Lastkreise lassen sich im Abschaltverhalten an den Einsatzfall anpassen.

Je Kanal lassen sich individuell folgende Modi einstellen:

  • Very fast acting
  • Fast acting
  • Slow acting
  • Time delay

Auslösezeit (Abschaltzeit) der Modi

Nennstrom | Very fast acting | Fast acting | Slow acting | Time delay
100% | 1h | - | - | -
110% | 1h | 4 h | - | -
120% | 7 min | 4 h | - | -
150% | 30 sec | 30 min | 1 h | 4h
210% | 500 msec | 20 sec | 20 sec | 100 sec
275% | 500 msec | 1 sec | 20 sec | 10 sec
300% | 20 msec | 100 msec | 1 sec | 3 sec

Die Auslösezeit ist abhängig vom eingestellten Nennstrom.

Nach der Abschaltung eines Kanals ist es notwendig diesen nach Beseitigung der Fehlerursache zu reaktivieren.

Abschaltung der Box durch Übertemperatur

Die EP9214 ist intern gegen Überhitzung abgesichert. Wird eine Temperatur von ca. 75°C erreicht, wird eine Warnung in die Prozessdaten eingeblendet.

Bei Erreichen von 85° werden alle Lastkreise abgeschaltet um die Hardware vor Zerstörung zu schützen. In dem Fall wird das Temperature Error Bit gesetzt.

Damit die erlaubte Temperatur nicht überschritten wird, ist die Box mit der Rückwand auf eine Wärmeableitende möglichst plane Oberfläche zu montieren.

Abschaltung der Box durch Unterspannung

Da Unterspannung die Funktion der Sicherheitsmechanismen beeinträchtigt, wird ab einer Eingangsspannung von 21,5V eine Warnung in den Prozessdaten eingeblendet. Bei Unterschreitung von 18V werden alle Ausgänge abgeschaltet und das Error Bit gesetzt.

Die Unterspannungserkennung erfolgt unabhängig für Us und Up.

Hinweis 		Wiedereinschalten
Die Abschaltungen bei Unterspannung und Übertemperatur ist gleichzusetzen mit dem Ansprechen der Stromüberwachung, gilt aber für die gesamte Box und alle Ausgänge.

Eine Quittierung des Fehlers ist durch Setzen des Prozessdatums GLOBAl RESET notwendig!

Wiedereinschalten von abgeschalteten Lastkreisen

Dies geschieht entweder über die Prozessdaten per EtherCAT oder per Reset-Eingang direkt an der Box.


EP9214 - Einstellung der Strombegrenzung

BECKHOFF EP9214: Inbetriebnahme

Einstellung der Strombegrenzung

Die einzelnen Lastkreise lassen sich im Abschaltverhalten an den Einsatzfall anpassen.

Je Kanal lassen sich individuell folgende Modi einstellen:

  • Very fast acting
  • Fast acting
  • Slow acting
  • Time delay

Auslösezeit (Abschaltzeit) der Modi

Nennstrom | Very fast acting | Fast acting | Slow acting | Time delay
100% | 1h | - | - | -
110% | 1h | 4 h | - | -
120% | 7 min | 4 h | - | -
150% | 30 sec | 30 min | 1 h | 4h
210% | 500 msec | 20 sec | 20 sec | 100 sec
275% | 500 msec | 1 sec | 20 sec | 10 sec
300% | 20 msec | 100 msec | 1 sec | 3 sec

Die Auslösezeit ist abhängig vom eingestellten Nennstrom.

CoE Parameter zur Einstellung des Strombegrenzungs-Charakteristik

Bedeutung der Parameter

Index | Name | Bedeutung
0x80n0:02 | Default State Us | TRUE: bei Betrieb ohne Feldbus wird der Lastkreis Us des Kanal n automatisch eingeschaltet FALSE: bei Betrieb ohne Feldbus bleibt der Lastkreis Us des Kanal n ausgeschaltet
0x80n0:02 | Default State Up | TRUE: bei Betrieb ohne Feldbus wird der Lastkreis Up des Kanal n automatisch eingeschaltet FALSE: bei Betrieb ohne Feldbus bleibt der Lastkreis Up des Kanal n ausgeschaltet
0x80n0:11 | Characteristic | Auslösezeit abhängig von Nennstrom
0x80n0:12 | Nominal Current Us | Angabe des Nennstroms von Us in mA
0x80n0:13 | Nominal Current Up | Angabe des Nennstroms von Up in mA

Wiedereinschalten von abgeschalteten Lastkreisen

Dies geschieht entweder über die Prozessdaten per EtherCAT oder per Reset-Eingang direkt an der Box.


EtherCAT Box - Einfügen in das EtherCAT-Netzwerk

BECKHOFF EtherCAT Box: Inbetriebnahme und Konfiguration

Einfügen in das EtherCAT-Netzwerk

Hinweis 		Installation der neuesten XML-Device-Description
Stellen Sie sicher, dass Sie die entsprechende aktuellste XML-Device-Description in TwinCAT installiert haben. Diese kann im Download-Bereich auf der Beckhoff Website heruntergeladen (http://www.beckhoff.de/german/default.htm?download/elconfg.htm) und entsprechend der Installationsanweisungen installiert werden.

Der Konfigurationsbaum im Beckhoff TwinCAT SystemManager kann auf 2 Wegen erstellt werden:

  • durch Einscannen vorhandener Hardware (genannt "online") und
  • durch manuelles Einfügen/Anhängen von Feldbus-Geräten, Kopplern und Slaves.

Automatisches Einscannen der Box

  • Das EtherCAT-System muss sich in einem sicheren, spannungslosen Zustand befinden bevor Sie die EtherCAT-Module an das EtherCAT-Netzwerk anschließen.
  • Nach Einschalten der Betriebsspannung öffnen Sie den TwinCAT System Manager (Config-Mode) und scannen Sie die Geräte ein (siehe Abb.1). Bestätigen Sie alle folgenden Dialoge mit "OK", so dass sich die Konfiguration im "FreeRun" -Modus befindet.

Abb. 1: Einscannen der EtherCAT Konfiguration (E/A-Geräte-> Rechte Maustaste -> Geräte suchen...

Manuelles Anfügen eines Moduls

  • Das EtherCAT-System muss sich in einem sicheren, spannungslosen Zustand befinden bevor Sie die EtherCAT-Module an das EtherCAT-Netzwerk anschließen.
  • Nach Einschalten der Betriebsspannung öffnen Sie den TwinCAT System Manager (Config-Mode)
  • Fügen Sie ein neues E/A-Gerät an (siehe Abb. 2). Im nachfolgenden Dialog wählen Sie das Gerät EtherCAT (Direct Mode), s. Abb. 3, bestätigen Sie mit OK.

Abb. 2: Anfügen eines neuen E/A-Gerätes (E/A-Geräte-> Rechte Maustaste -> Gerät anfügen... )

Abb. 3: Auswahl des Gerätes (EtherCAT)

  • Fügen Sie eine neue Box an (siehe Abb. 4).

Abb. 4: Anfügen einer neuen Box (Gerät -> Rechte Maustaste -> Box anfügen... )

  • Im angezeigten Dialog wählen Sie die gewünschte Box, bestätigen Sie mit OK.

Abb. 5: Auswahl einer Box

Abb. 6 Angefügte Box im TwinCAT Baum


EPxxxx - Konfiguration mit dem TwinCAT System Manager

BECKHOFF EtherCAT Box: Inbetriebnahme und Konfiguration

Konfiguration mit dem TwinCAT System Manager

Klicken Sie im linken Fenster des TwinCAT System Managers auf den Baumzweig der EtherCAT Box die Sie konfigurieren möchten.

Im rechten Fenster des TwinCAT System Managers stehen Ihnen nun verschiedene Karteireiter zur Konfiguration der EtherCAT Box zur Verfügung.

Karteireiter Allgemein

Name | Name des EtherCAT-Geräts
Id | Laufende Nr. des EtherCAT-Geräts
Typ | Typ des EtherCAT-Geräts
Kommentar | Hier können Sie einen Kommentar (z.B. zum Anlagenteil) hinzufügen.
Disabled | Hier können Sie das EtherCAT-Gerät deaktivieren.
Symbole erzeugen | Nur wenn dieses Kontrollkästchen aktiviert ist, können Sie per ADS auf diesen EtherCAT-Slave zugreifen.

Karteireiter EtherCAT

Typ | Typ des EtherCAT-Geräts
Product/Revision | Produkt- und Revisions-Nummer des EtherCAT-Geräts
Auto Inc Adr. | Auto-Inkrement-Adresse des EtherCAT-Geräts. Die Auto-Inkrement-Adresse kann benutzt werden, um jedes EtherCAT-Gerät anhand seiner physikalischen Position im Kommunikationsring zu adressieren. Die Auto-Inkrement-Adressierung wird während der Start-Up-Phase benutzt, wenn der EtherCAT-master die Adressen an die EtherCAT-Geräte vergibt. Bei der Auto-Inkrement-Adressierung hat der erste EtherCAT-Slave im Ring die Adresse 0000hex und für jeden weiteren Folgenden wird die Adresse um 1 verringert (FFFFhex, FFFEhex usw.).
EtherCAT Adr. | Feste Adresse eines EtherCAT-Slaves. Diese Adresse wird vom EtherCAT-Master während der Start-Up-Phase vergeben. Um den Default-Wert zu ändern, müssen Sie zuvor das Kontrollkästchen links von dem Eingabefeld markieren.
Vorgänger Port | Name und Port des EtherCAT-Geräts, an den dieses Gerät angeschlossen ist. Falls es möglich ist, dieses Gerät mit einem Anderen zu verbinden, ohne die Reihenfolge der EtherCAT-Geräte im Kommunikationsring zu ändern, dann ist dieses Kombinationsfeld aktiviert und Sie können das EtherCAT-Gerät auswählen, mit dem dieses Gerät verbunden werden soll.
Weitere Einstellungen | Diese Schaltfläche öffnet die Dialoge für die erweiterten Einstellungen.

Der Link am unteren Rand des Karteireiters führt Sie im Internet auf die Produktseite dieses EtherCAT-Geräts.

Karteireiter Prozessdaten

Zeigt die Konfiguration der Prozessdaten an. Die Eingangs- und Ausgangsdaten des EtherCAT-Slaves werden als CANopen Prozess-Daten-Objekte (PDO) dargestellt. Falls der EtherCAT-Slave es unterstützt, ermöglicht dieser Dialog dem Anwender ein PDO über PDO-Zuordnung auszuwählen und den Inhalt des individuellen PDOs zu variieren.

Sync-Manager

Listet die Konfiguration der Sync-Manager (SM) auf.
Wenn das EtherCAT-Gerät eine Mailbox hat, wird der SM0 für den Mailbox-Output (MbxOut) und der SM1 für den Mailbox-Intput (MbxIn) benutzt.
Der SM2 wird für die Ausgangsprozessdaten (Outputs) und der SM3 (Inputs) für die Eingangsprozessdaten benutzt.

Wenn ein Eintrag ausgewählt ist, wird die korrespondierende PDO-Zuordnung in der darunter stehenden Liste PDO-Zuordnung angezeigt.

PDO-Zuordnung

PDO-Zuordnung des ausgewählten Sync-Managers. Hier werden alle für diesen Sync-Manager-Type definierten PDOs aufgelistet:

  • Wenn in der Sync-Manager-Liste der Ausgangs-Sync-Manager (Outputs) ausgewählt ist, werden alle RxPDOs angezeigt.
  • Wenn in der Sync-Manager-Liste der Eingangs-Sync-Manager (Inputs) ausgewählt ist, werden alle TxPDOs angezeigt.

Die markierten Einträge sind die PDOs, die an der Prozessdatenübertragung teilnehmen. Diese PDOs werden in der Baumdarstellung das System-Managers als Variablen des EtherCAT-Geräts angezeigt. Der Name der Variable ist identisch mit dem Parameter Name des PDO, wie er in der PDO-Liste angezeigt wird. Falls ein Eintrag in der PDO-Zuordnungsliste deaktiviert ist (nicht markiert und ausgegraut), zeigt dies an, das dieser Eintrag von der PDO-Zuordnung ausgenommen ist. Um ein ausgegrautes PDO auswählen zu können, müssen Sie zuerst das aktuell angewählte PDO abwählen.

Hinweis 		Aktivierung der PDO-Zuordnung
Wenn Sie die PDO-Zuordnung geändert haben, muss zur Aktivierung der neuen PDO-Zuordnung
  • der EtherCAT-Slave einmal den Statusübergang PS (von Pre-Operational zu Safe-Operational) durchlaufen (siehe Karteireiter Online)
  • der System-Manager die EtherCAT-Slaves neu laden (Schaltfläche [image])

PDO-Liste

Liste aller von diesem EtherCAT-Gerät unterstützten PDOs. Der Inhalt des ausgewählten PDOs wird der Liste PDO-Content angezeigt. Durch Doppelklick auf einen Eintrag können Sie die Konfiguration des PDO ändern.

Spalte | Beschreibung
Index | Index des PDO.
Size | Größe des PDO in Byte.
Name | Name des PDO. Wenn dieses PDO einem Sync-Manager zugeordnet ist, erscheint es als Variable des Slaves mit diesem Parameter als Namen.
Flags | F | Fester Inhalt: Der Inhalt dieses PDO ist fest und kann nicht vom System-Manager geändert werden.
 | M | Obligatorisches PDO (Mandatory). Dieses PDO ist zwingend Erforderlich und muss deshalb einem Sync-Manager Zugeordnet werden! Als Konsequenz können Sie dieses PDO nicht aus der Liste PDO-Zuordnungen streichen
SM | Sync-Manager, dem dieses PDO zugeordnet ist. Falls dieser Eintrag leer ist, nimmt dieses PDO nicht am Prozessdatenverkehr teil.
SU | Sync-Unit, der dieses PDO zugeordnet ist.

PDO-Inhalt

Zeigt den Inhalt des PDOs an. Falls das Flag F (fester Inhalt) des PDOs nicht gesetzt ist, können Sie den Inhalt ändern.

Download

Falls das Gerät intelligent ist und über eine Mailbox verfügt, können die Konfiguration des PDOs und die PDO-Zuordnungen zum Gerät herunter geladen werden. Dies ist ein optionales Feature, das nicht von allen EtherCAT-Slaves unterstützt wird.

PDO-Zuordnung

Falls dieses Kontrollkästchen angewählt ist, wird die PDO-Zuordnung die in der PDO-Zuordnungsliste konfiguriert ist beim Startup zum Gerät herunter geladen. Die notwendigen, zum Gerät zu sendenden Kommandos können in auf dem Karteireiter Startup betrachtet werden.

PDO-Konfiguration

Falls dieses Kontrollkästchen angewählt ist, wird die Konfiguration des jeweiligen PDOs (wie sie in der PDO-Liste und der Anzeige PDO-Inhalt angezeigt wird) zum EtherCAT-Slave herunter geladen.

Karteireiter Startup

Der Karteireiter Startup wird angezeigt, wenn der EtherCAT-Slave eine Mailbox hat und das Protokoll CANopen over EtherCAT (CoE) oder das Protokoll Servo drive over EtherCAT unterstützt. Mit Hilfe dieses Karteireiter können Sie betrachten, welche Download-Requests während des Startups zur Mailbox gesendet werden. Es ist auch möglich neue Mailbox-Requests zur Listenanzeige hinzuzufügen. Die Download-Requests werden in der selben Reihenfolge zum Slave gesendet, wie sie in der Liste angezeigt werden.

Spalte | Beschreibung
Transition Übergang, in den der Request gesendet wird. Dies kann entweder
  • der Übergang von Pre-Operational to Safe-Operational (PS) oder
  • der Übergang von Safe-Operational to Operational (SO) sein.

Wenn der Übergang in "<>" eingeschlossen ist (z.B. <PS>), dann ist der Mailbox Request fest und kann vom Anwender nicht geändert oder gelöscht werden.
Protokoll | Art des Mailbox-Protokolls
Index | Index des Objekts
Data | Datum, das zu diesem Objekt heruntergeladen werden soll.
Kommentar | Beschreibung des zu der Mailbox zu sendenden Requests
Move Up | Diese Schaltfläche bewegt den markierten Request in der Liste um eine Position nach oben.
Move Down | Diese Schaltfläche bewegt den markierten Request in der Liste um eine Position nach unten.
New | Diese Schaltfläche fügt einen neuen Mailbox-Download-Request, der währen des Startups gesendet werden soll hinzu.
Delete | Diese Schaltfläche löscht den markierten Eintrag.
Edit | Diese Schaltfläche editiert einen existierenden Request.

Karteireiter CoE - Online

Wenn der EtherCAT-Slave das Protokoll CANopen over EtherCAT (CoE) unterstützt, wird der zusätzliche Karteireiter CoE - Online angezeigt. Dieser Dialog listet den Inhalt des Objektverzeichnisses des Slaves auf (SDO-Upload) und erlaubt dem Anwender den Inhalt eines Objekts dieses Verzeichnisses zu ändern. Details zu den Objekten der einzelnen EtherCAT-Geräte finden Sie in den gerätespezifischen Objektbeschreibungen.

Darstellung der Objekt-Liste
Spalte | Beschreibung
Index | Index und Subindex des Objekts
Name | Name des Objekts
Flags | RW | Das Objekt kann ausgelesen und Daten können in das Objekt geschrieben werden (Read/Write)
 | RO | Das Objekt kann ausgelesen werden, es ist aber nicht möglich Daten in das Objekt zu schreiben (Read only)
 | P | Ein zusätzliches P kennzeichnet das Objekt als Prozessdatenobjekt.
Wert | Wert des Objekts
Update List | Die Schaltfläche Update List aktualisiert alle Objekte in der Listenanzeige
Auto Update | Wenn dieses Kontrollkästchen angewählt ist, wird der Inhalt der Objekte automatisch aktualisiert.
Advanced | Die Schaltfläche Advanced öffnet den Dialog Advanced Settings. Hier können Sie festlegen, welche Objekte in der Liste angezeigt werden.

Online - über SDO-Information | Wenn dieses Optionsfeld angewählt ist, wird die Liste der im Objektverzeichnis des Slaves enthaltenen Objekte über SDO-Information aus dem Slave hochgeladen. In der untenstehenden Liste können Sie festlegen welche Objekt-Typen hochgeladen werden sollen.
Offline - über EDS-Datei | Wenn dieses Optionsfeld angewählt ist, wird die Liste der im Objektverzeichnis enthaltenen Objekte aus einer EDS-Datei gelesen, die der Anwender bereitstellt.

Karteireiter Online

Status Maschine

Init | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Init zu setzen.
Pre-Op | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Pre-Operational zu setzen.
Op | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Operational zu setzen.
Bootstrap | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Bootstrap zu setzen.
Safe-Op | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Safe-Operational zu setzen.
Fehler löschen | Diese Schaltfläche versucht die Fehleranzeige zu löschen. Wenn ein EtherCAT-Slave beim Statuswechsel versagt, setzt er eine Fehler-Flag. Beispiel: ein EtherCAT-Slave ist im Zustand PREOP (Pre-Operational). Nun fordert der Master den Zustand SAFEOP (Safe-Operational) an. Wenn der Slave nun beim Zustandswechsel versagt, setzt er das Fehler-Flag. Der aktuelle Zustand wird nun als ERR PREOP angezeigt. Nach Drücken der Schaltfläche Fehler löschen ist das Fehler-Flag gelöscht und der aktuelle Zustand wird wieder als PREOP angezeigt.
Aktueller Status | Zeigt den aktuellen Status des EtherCAT-Geräts an.
Angeforderter Status | Zeigt den für das EtherCAT-Gerät angeforderten Status an.

DLL-Status

Zeigt den DLL-Status (Data-Link-Layer-Status) der einzelnen Ports des EtherCAT-Slave an. Der DLL-Status kann vier verschiedene Zustände annehmen:

Status | Beschreibung
No Carrier / Open | Kein Carrier-Signal am Port vorhanden, der Port ist aber offen.
No Carrier / Closed | Kein Carrier-Signal am Port vorhanden und der Port ist geschlossen.
Carrier / Open | Carrier-Signal ist am Port vorhanden und der Port ist offen.
Carrier / Closed | Carrier-Signal ist am Port vorhanden, der Port ist aber geschlossen.

File Access over EtherCAT

Download | Mit dieser Schaltfläche können Sie eine Datei zum EtherCAT-Gerät schreiben.
Upload | Mit dieser Schaltfläche können Sie eine Datei vom EtherCAT-Gerät lesen.


EP9214 - Objektübersicht

BECKHOFF EP9214: Konfiguration

Objektübersicht

Hinweis 		EtherCAT XML Device Description
Die Darstellung entspricht der Anzeige der CoE-Objekte aus der EtherCAT XML Device Description. Es wird empfohlen, die entsprechende aktuellste XML-Datei im Download-Bereich auf der Beckhoff Website herunterzuladen (http://www.beckhoff.de/german/default.htm?download/elconfg.htm) und entsprechend der Installationsanweisungen zu installieren.
Index |  | Name | Flags | Default-Wert
1000 |  | Gerätetyp | RO | 0x010E1389 (17699721dez)
1008 |  | Gerätename | RO | EP9214-0023
1009 |  | Hardware-Version | RO |
100A |  | Software-Version | RO | 06
1011:0 | Subindex | Restore default parameters | RO | 0x01 (1dez)
 | 1011:01 | SubIndex 001 | RW | 0x00000000 (0dez)
1018:0 | Subindex | Identity | RO | 0x04 (4dez)
 | 1018:01 | Vendor ID | RO | 0x00000002 (2dez)
 | 1018:02 | Product code | RO | 0x23FE4052 (603865170dez)
 | 1018:03 | Revision | RO | 0x00000000 (0dez)
 | 1018:04 | Serial number | RO | 0x00000000 (0dez)
10F0:0 | Subindex | Backup parameter handling | RO | 0x01 (1dez)
 | 10F0:01 | Check-Summe | RO | 0x00000000 (0dez)
1600:0 | Subindex | DPO RxPDO-Map Outputs Ch.1 | RO | 0x06 (6dez)
 | 1600:01 | SubIndex 001 | RO | 0x7000:01, 1
 | 1600:02 | SubIndex 002 | RO | 0x7000:02, 1
 | 1600:03 | SubIndex 003 | RO | 0x0000:00, 2
 | 1600:04 | SubIndex 004 | RO | 0x7000:05, 1
 | 1600:05 | SubIndex 005 | RO | 0x7000:06, 1
 | 1600:06 | SubIndex 006 | RO | 0x0000:00, 10
1601:0 | Subindex | DPO RxPDO-Map Outputs Ch.2 | RO | 0x06 (6dez)
 | 1601:01 | SubIndex 001 | RO | 0x7010:01, 1
 | 1601:02 | SubIndex 002 | RO | 0x7010:02, 1
 | 1601:03 | SubIndex 003 | RO | 0x0000:00, 2
 | 1601:04 | SubIndex 004 | RO | 0x7010:05, 1
 | 1601:05 | SubIndex 005 | RO | 0x7010:06, 1
 | 1601:06 | SubIndex 006 | RO | 0x0000:00, 10
1602:0 | Subindex | DPO RxPDO-Map Outputs Ch.3 | RO | 0x06 (6dez)
 | 1602:01 | SubIndex 001 | RO | 0x7020:01, 1
 | 1602:02 | SubIndex 002 | RO | 0x7020:02, 1
 | 1602:03 | SubIndex 003 | RO | 0x0000:00, 2
 | 1602:04 | SubIndex 004 | RO | 0x7020:05, 1
 | 1602:05 | SubIndex 005 | RO | 0x7020:06, 1
 | 1602:06 | SubIndex 006 | RO | 0x0000:00, 10
1603:0 | Subindex | DPO RxPDO-Map Outputs Ch.4 | RO | 0x06 (6dez)
 | 1603:01 | SubIndex 001 | RO | 0x7030:01, 1
 | 1603:02 | SubIndex 002 | RO | 0x7030:02, 1
 | 1603:03 | SubIndex 003 | RO | 0x0000:00, 2
 | 1603:04 | SubIndex 004 | RO | 0x7030:05, 1
 | 1603:05 | SubIndex 005 | RO | 0x7030:06, 1
 | 1603:06 | SubIndex 006 | RO | 0x0000:00, 10
1604:0 | Subindex | DPO RxPDO-Map Outputs Device | RO | 0x04 (4dez)
 | 1604:01 | SubIndex 001 | RO | 0xF707:01, 1
 | 1604:02 | SubIndex 002 | RO | 0x0000:00, 2
 | 1604:03 | SubIndex 003 | RO | 0xF707:04, 1
 | 1604:04 | SubIndex 004 | RO | 0x0000:00, 12
1A00:0 | Subindex | DPO TxPDO-Map Inputs Ch.1 | RO | 0x0B (11dez)
 | 1A00:01 | SubIndex 001 | RO | 0x6000:01, 1
 | 1A00:02 | SubIndex 002 | RO | 0x6000:02, 1
 | 1A00:03 | SubIndex 003 | RO | 0x6000:03, 1
 | 1A00:04 | SubIndex 004 | RO | 0x6000:04, 1
 | 1A00:05 | SubIndex 005 | RO | 0x6000:05, 1
 | 1A00:06 | SubIndex 006 | RO | 0x6000:06, 1
 | 1A00:07 | SubIndex 007 | RO | 0x6000:07, 1
 | 1A00:08 | SubIndex 008 | RO | 0x0000:00, 6
 | 1A00:09 | SubIndex 009 | RO | 0x6000:0E, 1
 | 1A00:0A | SubIndex 010 | RO | 0x6000:0F, 1
 | 1A00:0B | SubIndex 011 | RO | 0x6000:10, 1
1A01:0 | Subindex | DPO TxPDO-Map Inputs Ch.2 | RO | 0x0B (11dez)
 | 1A01:01 | SubIndex 001 | RO | 0x6010:01, 1
 | 1A01:02 | SubIndex 002 | RO | 0x6010:02, 1
 | 1A01:03 | SubIndex 003 | RO | 0x6010:03, 1
 | 1A01:04 | SubIndex 004 | RO | 0x6010:04, 1
 | 1A01:05 | SubIndex 005 | RO | 0x6010:05, 1
 | 1A01:06 | SubIndex 006 | RO | 0x6010:06, 1
 | 1A01:07 | SubIndex 007 | RO | 0x6010:07, 1
 | 1A01:08 | SubIndex 008 | RO | 0x0000:00, 6
 | 1A01:09 | SubIndex 009 | RO | 0x6010:0E, 1
 | 1A01:0A | SubIndex 010 | RO | 0x6010:0F, 1
 | 1A01:0B | SubIndex 011 | RO | 0x6010:10, 1
1A02:0 | Subindex | DPO TxPDO-Map Inputs Ch.3 | RO | 0x0B (11dez)
 | 1A02:01 | SubIndex 001 | RO | 0x6020:01, 1
 | 1A02:02 | SubIndex 002 | RO | 0x6020:02, 1
 | 1A02:03 | SubIndex 003 | RO | 0x6020:03, 1
 | 1A02:04 | SubIndex 004 | RO | 0x6020:04, 1
 | 1A02:05 | SubIndex 005 | RO | 0x6020:05, 1
 | 1A02:06 | SubIndex 006 | RO | 0x6020:06, 1
 | 1A02:07 | SubIndex 007 | RO | 0x6020:07, 1
 | 1A02:08 | SubIndex 008 | RO | 0x0000:00, 6
 | 1A02:09 | SubIndex 009 | RO | 0x6020:0E, 1
 | 1A02:0A | SubIndex 010 | RO | 0x6020:0F, 1
 | 1A02:0B | SubIndex 011 | RO | 0x6020:10, 1
1A03:0 | Subindex | DPO TxPDO-Map Inputs Ch.4 | RO | 0x0B (11dez)
 | 1A03:01 | SubIndex 001 | RO | 0x6030:01, 1
 | 1A03:02 | SubIndex 002 | RO | 0x6030:02, 1
 | 1A03:03 | SubIndex 003 | RO | 0x6030:03, 1
 | 1A03:04 | SubIndex 004 | RO | 0x6030:04, 1
 | 1A03:05 | SubIndex 005 | RO | 0x6030:05, 1
 | 1A03:06 | SubIndex 006 | RO | 0x6030:06, 1
 | 1A03:07 | SubIndex 007 | RO | 0x6030:07, 1
 | 1A03:08 | SubIndex 008 | RO | 0x0000:00, 6
 | 1A03:09 | SubIndex 009 | RO | 0x6030:0E, 1
 | 1A03:0A | SubIndex 010 | RO | 0x6030:0F, 1
 | 1A03:0B | SubIndex 011 | RO | 0x6030:10, 1
1A04:0 | Subindex | DPO TxPDO-Map Inputs Device | RO | 0x0C (12dez)
 | 1A04:01 | SubIndex 001 | RW | 0xF607:01, 1
 | 1A04:02 | SubIndex 002 | RW | 0xF607:02, 1
 | 1A04:03 | SubIndex 003 | RW | 0xF607:03, 1
 | 1A04:04 | SubIndex 004 | RW | 0xF607:04, 1
 | 1A04:05 | SubIndex 005 | RW | 0xF607:05, 1
 | 1A04:06 | SubIndex 006 | RW | 0xF607:06, 1
 | 1A04:07 | SubIndex 007 | RW | 0xF607:07, 1
 | 1A04:08 | SubIndex 008 | RW | 0x0000:00, 4
 | 1A04:09 | SubIndex 009 | RW | 0xF607:0C, 1
 | 1A04:0A | SubIndex 010 | RW | 0x0000:00, 2
 | 1A04:0B | SubIndex 011 | RW | 0xF607:0F, 1
 | 1A04:0C | SubIndex 012 | RW | 0xF607:10, 1
1C00:0 | Subindex | Sync manager type | RO | 0x04 (4dez)
 | 1C00:01 | SubIndex 001 | RO | 0x01 (1dez)
 | 1C00:02 | SubIndex 002 | RO | 0x02 (2dez)
 | 1C00:03 | SubIndex 003 | RO | 0x03 (3dez)
 | 1C00:04 | SubIndex 004 | RO | 0x04 (4dez)
1C12:0 | Subindex | RxPDO assign | RW | 0x05 (5dez)
 | 1C12:01 | SubIndex 001 | RW | 0x1600 (5632dez)
 | 1C12:02 | SubIndex 002 | RW | 0x1601 (5633dez)
 | 1C12:03 | SubIndex 003 | RW | 0x1602 (5634dez)
 | 1C12:04 | SubIndex 004 | RW | 0x1603 (5635dez)
 | 1C12:05 | SubIndex 005 | RW | 0x1604 (5636dez)
1C13:0 | Subindex | TxPDO assign | RW | 0x05 (5dez)
 | 1C13:01 | SubIndex 001 | RW | 0x1A00 (6656dez)
 | 1C13:02 | SubIndex 002 | RW | 0x1A01 (6657dez)
 | 1C13:03 | SubIndex 003 | RW | 0x1A02 (6658dez)
 | 1C13:04 | SubIndex 004 | RW | 0x1A03 (6659dez)
 | 1C13:05 | SubIndex 005 | RW | 0x1A04 (6660dez)
1C32:0 | Subindex | SM output parameter | RO | 0x20 (32dez)
 | 1C32:01 | Sync mode | RW | 0x0000 (0dez)
 | 1C32:02 | Cycle time | RW | 0x000F4240 (1000000dez)
 | 1C32:03 | Shift time | RO | 0x00000384 (900dez)
 | 1C32:04 | Sync modes supported | RO | 0xC007 (49159dez)
 | 1C32:05 | Minimum cycle time | RO | 0x000F4240 (1000000dez)
 | 1C32:06 | Calc and copy time | RO | 0x00000000 (0dez)
 | 1C32:07 | Minimum delay time | RO | 0x00000384 (900dez)
 | 1C32:08 | Command | RW | 0x0000 (0dez)
 | 1C32:09 | Maximum delay time | RO | 0x00000384 (900dez)
 | 1C32:0B | SM event missed counter | RO | 0x0000 (0dez)
 | 1C32:0C | Cycle exceeded counter | RO | 0x0000 (0dez)
 | 1C32:0D | Shift too short counter | RO | 0x0000 (0dez)
 | 1C32:20 | Sync error | RO | 0x00 (0dez)
1C33:0 | Subindex | SM input parameter | RO | 0x20 (32dez)
 | 1C33:01 | Sync mode | RW | 0x0000 (0dez)
 | 1C33:02 | Cycle time | RW | 0x000F4240 (1000000dez)
 | 1C33:03 | Shift time | RO | 0x00000384 (900dez)
 | 1C33:04 | Sync modes supported | RO | 0xC007 (49159dez)
 | 1C33:05 | Minimum cycle time | RO | 0x000F4240 (1000000dez)
 | 1C33:06 | Calc and copy time | RO | 0x00000000 (0dez)
 | 1C33:07 | Minimum delay time | RO | 0x00000384 (900dez)
 | 1C33:08 | Command | RW | 0x0000 (0dez)
 | 1C33:09 | Maximum delay time | RO | 0x00000384 (900dez)
 | 1C33:0B | SM event missed counter | RO | 0x0000 (0dez)
 | 1C33:0C | Cycle exceeded counter | RO | 0x0000 (0dez)
 | 1C33:0D | Shift too short counter | RO | 0x0000 (0dez)
 | 1C33:20 | Sync error | RO | 0x00 (0dez)
6000:0 | Subindex | DPO Inputs Ch.1 | RO | 0x10 (16dez)
 | 6000:01 | Error Us | RO | 0x00 (0dez)
 | 6000:02 | Error Up | RO | 0x00 (0dez)
 | 6000:03 | Warning Us | RO | 0x00 (0dez)
 | 6000:04 | Warning Up | RO | 0x00 (0dez)
 | 6000:05 | Status Us | RO | 0x00 (0dez)
 | 6000:06 | Status Up | RO | 0x00 (0dez)
 | 6000:07 | Channel Error | RO | 0x00 (0dez)
 | 6000:0E | Sync error | RO | 0x00 (0dez)
 | 6000:0F | TxPDO State | RO | 0x00 (0dez)
 | 6000:10 | TxPDO Toggle | RO | 0x00 (0dez)
6010:0 | Subindex | DPO Inputs Ch.2 | RO | 0x10 (16dez)
 | 6010:01 | Error Us | RO | 0x00 (0dez)
 | 6010:02 | Error Up | RO | 0x00 (0dez)
 | 6010:03 | Warning Us | RO | 0x00 (0dez)
 | 6010:04 | Warning Up | RO | 0x00 (0dez)
 | 6010:05 | Status Us | RO | 0x00 (0dez)
 | 6010:06 | Status Up | RO | 0x00 (0dez)
 | 6010:07 | Channel Error | RO | 0x00 (0dez)
 | 6010:0E | Sync error | RO | 0x00 (0dez)
 | 6010:0F | TxPDO State | RO | 0x00 (0dez)
 | 6010:10 | TxPDO Toggle | RO | 0x00 (0dez)
6020:0 | Subindex | DPO Inputs Ch.3 | RO | 0x10 (16dez)
 | 6020:01 | Error Us | RO | 0x00 (0dez)
 | 6020:02 | Error Up | RO | 0x00 (0dez)
 | 6020:03 | Warning Us | RO | 0x00 (0dez)
 | 6020:04 | Warning Up | RO | 0x00 (0dez)
 | 6020:05 | Status Us | RO | 0x00 (0dez)
 | 6020:06 | Status Up | RO | 0x00 (0dez)
 | 6020:07 | Channel Error | RO | 0x00 (0dez)
 | 6020:0E | Sync error | RO | 0x00 (0dez)
 | 6020:0F | TxPDO State | RO | 0x00 (0dez)
 | 6020:10 | TxPDO Toggle | RO | 0x00 (0dez)
6030:0 | Subindex | DPO Inputs Ch.4 | RO | 0x10 (16dez)
 | 6030:01 | Error Us | RO | 0x00 (0dez)
 | 6030:02 | Error Up | RO | 0x00 (0dez)
 | 6030:03 | Warning Us | RO | 0x00 (0dez)
 | 6030:04 | Warning Up | RO | 0x00 (0dez)
 | 6030:05 | Status Us | RO | 0x00 (0dez)
 | 6030:06 | Status Up | RO | 0x00 (0dez)
 | 6030:07 | Channel Error | RO | 0x00 (0dez)
 | 6030:0E | Sync error | RO | 0x00 (0dez)
 | 6030:0F | TxPDO State | RO | 0x00 (0dez)
 | 6030:10 | TxPDO Toggle | RO | 0x00 (0dez)
7000:0 | Subindex | DPO Outputs Ch.1 | RO | 0x06 (6dez)
 | 7000:01 | Output Us | RO | 0x00 (0dez)
 | 7000:02 | Output Up | RO | 0x00 (0dez)
 | 7000:05 | Reset Us | RO | 0x00 (0dez)
 | 7000:06 | Reset Up | RO | 0x00 (0dez)
7010:0 | Subindex | DPO Outputs Ch.2 | RO | 0x06 (6dez)
 | 7010:01 | Output Us | RO | 0x00 (0dez)
 | 7010:02 | Output Up | RO | 0x00 (0dez)
 | 7010:05 | Reset Us | RO | 0x00 (0dez)
 | 7010:06 | Reset Up | RO | 0x00 (0dez)
7020:0 | Subindex | DPO Outputs Ch.3 | RO | 0x06 (6dez)
 | 7020:01 | Output Us | RO | 0x00 (0dez)
 | 7020:02 | Output Up | RO | 0x00 (0dez)
 | 7020:05 | Reset Us | RO | 0x00 (0dez)
 | 7020:06 | Reset Up | RO | 0x00 (0dez)
7030:0 | Subindex | DPO Outputs Ch.4 | RO | 0x06 (6dez)
 | 7030:01 | Output Us | RO | 0x00 (0dez)
 | 7030:02 | Output Up | RO | 0x00 (0dez)
 | 7030:05 | Reset Us | RO | 0x00 (0dez)
 | 7030:06 | Reset Up | RO | 0x00 (0dez)
8000:0 | Subindex | DPO Settings Ch.1 | RW | 0x13 (19dez)
 | 8000:02 | Default State Us | RW | 0x01 (1dez)
 | 8000:03 | Default State Up | RW | 0x01 (1dez)
 | 8000:11 | Characteristic | RW | 0x0001 (1dez)
 | 8000:12 | Nominal Current Us | RW | 0x0FA0 (4000dez)
 | 8000:13 | Nominal Current Up | RW | 0x0FA0 (4000dez)
800F:0 | Subindex | DPO Vendor data Ch.1 | RW | 0x14 (20dez)
 | 800F:11 | GainS | RW | 0x4000 (16384dez)
 | 800F:12 | OffsetS | RW | 0x0000 (0dez)
 | 800F:13 | GainP | RW | 0x4000 (16384dez)
 | 800F:14 | OffsetP | RW | 0x0000 (0dez)
8010:0 | Subindex | DPO Settings Ch.2 | RW | 0x13 (19dez)
 | 8010:02 | Default State Us | RW | 0x01 (1dez)
 | 8010:03 | Default State Up | RW | 0x01 (1dez)
 | 8010:11 | Characteristic | RW | 0x0001 (1dez)
 | 8010:12 | Nominal Current Us | RW | 0x0FA0 (4000dez)
 | 8010:13 | Nominal Current Up | RW | 0x0FA0 (4000dez)
801F:0 | Subindex | DPO Vendor data Ch.2 | RW | 0x14 (20dez)
 | 801F:11 | GainS | RW | 0x4000 (16384dez)
 | 801F:12 | OffsetS | RW | 0x0000 (0dez)
 | 801F:13 | GainP | RW | 0x4000 (16384dez)
 | 801F:14 | OffsetP | RW | 0x0000 (0dez)
8020:0 | Subindex | DPO Settings Ch.3 | RW | 0x13 (19dez)
 | 8020:02 | Default State Us | RW | 0x01 (1dez)
 | 8020:03 | Default State Up | RW | 0x01 (1dez)
 | 8020:11 | Characteristic | RW | 0x0001 (1dez)
 | 8020:12 | Nominal Current Us | RW | 0x0FA0 (4000dez)
 | 8020:13 | Nominal Current Up | RW | 0x0FA0 (4000dez)
802F:0 | Subindex | DPO Vendor data Ch.3 | RW | 0x14 (20dez)
 | 802F:11 | GainS | RW | 0x4000 (16384dez)
 | 802F:12 | OffsetS | RW | 0x0000 (0dez)
 | 802F:13 | GainP | RW | 0x4000 (16384dez)
 | 802F:14 | OffsetP | RW | 0x0000 (0dez)
8030:0 | Subindex | DPO Settings Ch.4 | RW | 0x13 (19dez)
 | 8030:02 | Default State Us | RW | 0x01 (1dez)
 | 8030:03 | Default State Up | RW | 0x01 (1dez)
 | 8030:11 | Characteristic | RW | 0x0001 (1dez)
 | 8030:12 | Nominal Current Us | RW | 0x0FA0 (4000dez)
 | 8030:13 | Nominal Current Up | RW | 0x0FA0 (4000dez)
803F:0 | Subindex | DPO Vendor data Ch.4 | RW | 0x14 (20dez)
 | 803F:11 | GainS | RW | 0x4000 (16384dez)
 | 803F:12 | OffsetS | RW | 0x0000 (0dez)
 | 803F:13 | GainP | RW | 0x4000 (16384dez)
 | 803F:14 | OffsetP | RW | 0x0000 (0dez)
F000:0 | Subindex | Modular device profile | RO | 0x02 (2dez)
 | F000:01 | Module index distance | RO | 0x0010 (16dez)
 | F000:02 | Maximum number of modules | RO | 0x0004 (4dez)
F008 |  | Code word | RW | 0x00000000 (0dez)
F010:0 | Subindex | Module list | RW | 0x04 (4dez)
 | F010:01 | SubIndex 001 | RW | 0x0000010E (270dez)
 | F010:02 | SubIndex 002 | RW | 0x0000010E (270dez)
 | F010:03 | SubIndex 003 | RW | 0x0000010E (270dez)
 | F010:04 | SubIndex 004 | RW | 0x0000010E (270dez)
F607:0 | Subindex | DPO Inputs Device | RO | 0x10 (16dez)
 | F607:01 | Temperature Warning | RO | 0x00 (0dez)
 | F607:02 | Temperature Error | RO | 0x00 (0dez)
 | F607:03 | Us Warning | RO | 0x00 (0dez)
 | F607:04 | Us Error | RO | 0x00 (0dez)
 | F607:05 | Up Warning | RO | 0x00 (0dez)
 | F607:06 | Up Error | RO | 0x00 (0dez)
 | F607:07 | Global Error Bit | RO | 0x00 (0dez)
 | F607:0C | Reset Input | RO | 0x00 (0dez)
 | F607:0F | TxPDO State | RO | 0x00 (0dez)
 | F607:10 | TxPDO Toggle | RO | 0x00 (0dez)
F707:0 | Subindex | DPO Outputs Device | RO | 0x04 (4dez)
 | F707:01 | Enable Control Via Fieldbus | RO | 0x00 (0dez)
 | F707:04 | Global Reset | RO | 0x00 (0dez)
F80E:0 | Subindex | DPO Settings Device | RW | 0x11 (17dez)
 | F80E:11 | Startup Delay | RW | 0x0001 (1dez)
F81F:0 | Subindex | DPO Vendor Data Device | RW | 0x1A (26dez)
 | F81F:01 | Enable Auto Offset Calibration | RW | 0x00 (0dez)
 | F81F:02 | Enable Crosstalk Compensation | RW | 0x01 (1dez)
 | F81F:10 | Enable Calibration Mode | RW | 0x00 (0dez)
 | F81F:11 | GainS | RW | 0x4000 (16384dez)
 | F81F:12 | OffsetS | RW | 0x0000 (0dez)
 | F81F:13 | GainP | RW | 0x4000 (16384dez)
 | F81F:14 | OffsetP | RW | 0x0000 (0dez)
 | F81F:15 | Gain US | RW | 0x4000 (16384dez)
 | F81F:16 | Offset US | RW | 0x0000 (0dez)
 | F81F:17 | Gain UP | RW | 0x4000 (16384dez)
 | F81F:18 | Offset UP | RW | 0x0000 (0dez)
 | F81F:19 | Gain Temperature | RW | 0x4000 (16384dez)
 | F81F:1A | Offset Temperature | RW | 0x0000 (0dez)
Legende

Flags:
RO (Read Only): dieses Objekt kann nur gelesen werden
RW (Read/Write): dieses Objekt kann gelesen und beschrieben werden


EP9214 - Objektbeschreibung

BECKHOFF EP9214: Konfiguration

Objektbeschreibung und Parametrierung

Hinweis 		Parametrierung
Die Parametrierung der Klemme wird über den CoE - Online Reiter (mit Doppelklick auf das entsprechende Objekt) bzw. über den Prozessdatenreiter (Zuordnung der PDOs) vorgenommen.

Hinweis 		EtherCAT XML Device Description
Die Darstellung entspricht der Anzeige der CoE-Objekte aus der EtherCAT XML Device Description. Es wird empfohlen, die entsprechende aktuellste XML-Datei im Download-Bereich auf der Beckhoff Website herunterzuladen (http://www.beckhoff.de/german/default.htm?download/elconfg.htm) und entsprechend der Installationsanweisungen zu installieren.

Einführung

In der CoE-Übersicht sind Objekte mit verschiedenem Einsatzzweck enthalten:

  • Objekte die zur Parametrierung bei der Inbetriebnahme nötig sind
  • Objekte die zum regulären Betrieb z.B. durch ADS-Zugriff bestimmt sind
  • Objekte die interne Settings anzeigen und ggf. nicht veränderlich sind
  • Weitere Profilspezifische Objekte, die Ein- und Ausgänge, sowie Statusinformationen anzeigen

Im Folgenden werden zuerst die im normalen Betrieb benötigten Objekte vorgestellt, dann die für eine vollständige Übersicht noch fehlenden Objekte.

Objekte zur Parametrierung bei der Inbetriebnahme

Index 1011 Restore default parameters
Index | Name | Bedeutung | Datentyp | Flags | Default
1011:0 | Restore default parameters | Herstellen der Defaulteinstellungen | UINT8 | RO | 0x01 (1dez)
1011:01 | SubIndex 001 | Wenn Sie dieses Objekt im Set Value Dialog auf "0x64616F6C" setzen, werden alle Backup Objekte wieder in den Auslieferungszustand gesetzt. | UINT32 | RW | 0x00000000 (0dez)
Index 8000 DPO Settings Ch.1
Index | Name | Bedeutung |  | Datentyp | Flags | Default
8000:0 | DPO Settings Ch.1 |  |  | UINT8 | RO | 0x13 (19dez)
8000:02 | Default State Us | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an |  | BOOLEAN | RW | 0x01 (1dez)
8000:03 | Default State Up | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an |  | BOOLEAN | RW | 0x01 (1dez)
8000:11 | Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert |  | UINT16 | RW | 0x0001 (1dez)
 |  | 1dez | very fast acting
 |  | 2dez | fast acting
 |  | 3dez | slow acting
 |  | 4dez | time delay
8000:12 | Nominal Current Us | Nominaler Maximalstrom auf dem Ausgang |  | UINT16 | RW | 0x0FA0 (4000dez)
8000:13 | Nominal Current Up | Nominaler Maximalstrom auf dem Ausgang |  | UINT16 | RW | 0x0FA0 (4000dez)
Index 8010 DPO Settings Ch.2
Index | Name | Bedeutung |  | Datentyp | Flags | Default
8010:0 | DPO Settings Ch.2 |  |  | UINT8 | RO | 0x13 (19dez)
8010:02 | Default State Us | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an |  | BOOLEAN | RW | 0x01 (1dez)
8010:03 | Default State Up | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an |  | BOOLEAN | RW | 0x01 (1dez)
8010:11 | Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert |  | UINT16 | RW | 0x0001 (1dez)
 |  | 1dez | very fast acting
 |  | 2dez | fast acting
 |  | 3dez | slow acting
 |  | 4dez | time delay
8010:12 | Nominal Current Us | Nominaler Maximalstrom auf dem Ausgang |  | UINT16 | RW | 0x0FA0 (4000dez)
8010:13 | Nominal Current Up | Nominaler Maximalstrom auf dem Ausgang |  | UINT16 | RW | 0x0FA0 (4000dez)
Index 8020 DPO Settings Ch.3
Index | Name | Bedeutung |  | Datentyp | Flags | Default
8020:0 | DPO Settings Ch.3 |  |  | UINT8 | RO | 0x13 (19dez)
8020:02 | Default State Us | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an |  | BOOLEAN | RW | 0x01 (1dez)
8020:03 | Default State Up | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an |  | BOOLEAN | RW | 0x01 (1dez)
8020:11 | Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert |  | UINT16 | RW | 0x0001 (1dez)
 |  | 1dez | very fast acting
 |  | 2dez | fast acting
 |  | 3dez | slow acting
 |  | 4dez | time delay
8020:12 | Nominal Current Us | Nominaler Maximalstrom auf dem Ausgang |  | UINT16 | RW | 0x0FA0 (4000dez)
8020:13 | Nominal Current Up | Nominaler Maximalstrom auf dem Ausgang |  | UINT16 | RW | 0x0FA0 (4000dez)
Index 8030 DPO Settings Ch.4
Index | Name | Bedeutung |  | Datentyp | Flags | Default
8030:0 | DPO Settings Ch.4 |  |  | UINT8 | RO | 0x13 (19dez)
8030:02 | Default State Us | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an |  | BOOLEAN | RW | 0x01 (1dez)
8030:03 | Default State Up | Wenn F707:01 nicht gesetzt ist, nimmt der Ausgang diesen Wert an |  | BOOLEAN | RW | 0x01 (1dez)
8030:11 | Characteristic | Gibt die Charakteristik an, mit der die Stromüberwachung reagiert |  | UINT16 | RW | 0x0001 (1dez)
 |  | 1dez | very fast acting
 |  | 2dez | fast acting
 |  | 3dez | slow acting
 |  | 4dez | time delay
8030:12 | Nominal Current Us | Nominaler Maximalstrom auf dem Ausgang |  | UINT16 | RW | 0x0FA0 (4000dez)
8030:13 | Nominal Current Up | Nominaler Maximalstrom auf dem Ausgang |  | UINT16 | RW | 0x0FA0 (4000dez)
Index F707 DPO Outputs Device
Index | Name | Bedeutung |  | Datentyp | Flags | Default
F707:0 | DPO Outputs Device |  |  | UINT8 | RO | 0x04 (4dez)
F707:01 | Enable Control Via Fieldbus | 0bin | Alle Ausgänge werden entsprechend ihrer Default-Werte gesetzt (80X0:02, 80X0:03) | BOOLEAN | RO | 0x00 (0dez)
 |  | 1bin | Alle Ausgänge werden entsprechend ihren PDOs gesetzt (70X0:01, 70X0:02)
F707:04 | Global Reset | Alle Fehlerbits werden zurückgesetzt |  | BOOLEAN | RO | 0x00 (0dez)
Index F80E DPO Settings Device
Index | Name | Bedeutung |  | Datentyp | Flags | Default
F80E:0 | DPO Settings Device |  |  | UINT8 | RO | 0x11 (17dez)
F80E:11 | Startup Delay | Stellt die Zeit ein, die zwischen zwei Einschaltvorgängen eingehalten wird |  | UINT16 | RW | 0x0001 (1dez)
 |  | 1dez | Fast: 10 ms
 |  | 2dez | Moderate: 100 ms
 |  | 3dez | Slow: 200 ms

Weitere Objekte

Standardobjekte (0x1000-0x1FFF)

Die Standardobjekte haben für alle EtherCAT-Slaves die gleiche Bedeutung.

Index 1000 Device type
Index | Name | Bedeutung | Datentyp | Flags | Default
1000:0 | Device type | Geräte-Typ des EtherCAT-Slaves: Das Lo-Word enthält das verwendete CoE Profil (5001). Das Hi-Word enthält das Modul Profil entsprechend des Modular Device Profile. | UINT32 | RO | 0x010E1389 (17699721dez)
Index 1008 Device name
Index | Name | Bedeutung | Datentyp | Flags | Default
1008:0 | Device name | Geräte-Name des EtherCAT-Slave | STRING | RO | EP9214-0023
Index 1009 Hardware version
Index | Name | Bedeutung | Datentyp | Flags | Default
1009:0 | Hardware version | Hardware-Version des EtherCAT-Slaves | STRING | RO |
Index 100A Software version
Index | Name | Bedeutung | Datentyp | Flags | Default
100A:0 | Software version | Firmware-Version des EtherCAT-Slaves | STRING | RO | 06
Index 1018 Identity
Index | Name | Bedeutung | Datentyp | Flags | Default
1018:0 | Identity | Informationen, um den Slave zu identifizieren | UINT8 | RO | 0x04 (4dez)
1018:01 | Vendor ID | Hersteller-ID des EtherCAT-Slaves | UINT32 | RO | 0x00000002 (2dez)
1018:02 | Product code | Produkt-Code des EtherCAT-Slaves | UINT32 | RO | 0x23FE4052 (603865170dez)
1018:03 | Revision | Revisionsnummer des EtherCAT-Slaves, das Low-Word (Bit 0-15) kennzeichnet die Sonderklemmennummer, das High-Word (Bit 16-31) verweist auf die Gerätebeschreibung | UINT32 | RO | 0x00000000 (0dez)
1018:04 | Serial number | Seriennummer des EtherCAT-Slaves, das Low-Byte (Bit 0-7) des Low-Words enthält das Produktionsjahr, das High-Byte (Bit 8-15) des Low-Words enthält die Produktionswoche, das High-Word (Bit 16-31) ist 0 | UINT32 | RO | 0x00000000 (0dez)
Index 10F0 Backup parameter handling
Index | Name | Bedeutung | Datentyp | Flags | Default
10F0:0 | Backup parameter handling | Informationen zum standardisierten Laden und Speichern der Backup Entries | UINT8 | RO | 0x01 (1dez)
10F0:01 | Checksum | Checksumme über alle Backup-Entries des EtherCAT-Slaves | UINT32 | RO | 0x00000000 (0dez)
Index 1600 DPO RxPDO-Map Outputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1600:0 | DPO RxPDO-Map Outputs Ch.1 | PDO Mapping RxPDO 1 | UINT8 | RO | 0x06 (6dez)
1600:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x01 (Output Us)) | UINT32 | RO | 0x7000:01, 1
1600:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x02 (Output Up)) | UINT32 | RO | 0x7000:02, 1
1600:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1600:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7000:05, 1
1600:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7000:06, 1
1600:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10
Index 1601 DPO RxPDO-Map Outputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1601:0 | DPO RxPDO-Map Outputs Ch.2 | PDO Mapping RxPDO 2 | UINT8 | RO | 0x06 (6dez)
1601:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x01 (Output Us)) | UINT32 | RO | 0x7010:01, 1
1601:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x02 (Output Up)) | UINT32 | RO | 0x7010:02, 1
1601:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1601:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7010:05, 1
1601:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7010:06, 1
1601:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10
Index 1602 DPO RxPDO-Map Outputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
1602:0 | DPO RxPDO-Map Outputs Ch.3 | PDO Mapping RxPDO 3 | UINT8 | RO | 0x06 (6dez)
1602:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x01 (Output Us)) | UINT32 | RO | 0x7020:01, 1
1602:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x02 (Output Up)) | UINT32 | RO | 0x7020:02, 1
1602:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1602:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7020:05, 1
1602:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7020:06, 1
1602:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10
Index 1603 DPO RxPDO-Map Outputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
1603:0 | DPO RxPDO-Map Outputs Ch.4 | PDO Mapping RxPDO 4 | UINT8 | RO | 0x06 (6dez)
1603:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x01 (Output Us)) | UINT32 | RO | 0x7030:01, 1
1603:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x02 (Output Up)) | UINT32 | RO | 0x7030:02, 1
1603:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1603:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7030:05, 1
1603:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7030:06, 1
1603:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10
Index 1604 DPO RxPDO-Map Outputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
1604:0 | DPO RxPDO-Map Outputs Device | PDO Mapping RxPDO 5 | UINT8 | RO | 0x04 (4dez)
1604:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x01 (Enable Control Via Fieldbus)) | UINT32 | RO | 0xF707:01, 1
1604:02 | SubIndex 002 | 2. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1604:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x04 (Global Reset)) | UINT32 | RO | 0xF707:04, 1
1604:04 | SubIndex 004 | 4. PDO Mapping entry (12 bits align) | UINT32 | RO | 0x0000:00, 12
Index 1A00 DPO TxPDO-Map Inputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1A00:0 | DPO TxPDO-Map Inputs Ch.1 | PDO Mapping TxPDO 1 | UINT8 | RO | 0x0B (11dez)
1A00:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x01 (Error Us)) | UINT32 | RO | 0x6000:01, 1
1A00:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x02 (Error Up)) | UINT32 | RO | 0x6000:02, 1
1A00:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6000:03, 1
1A00:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6000:04, 1
1A00:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x05 (Status Us)) | UINT32 | RO | 0x6000:05, 1
1A00:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x06 (Status Up)) | UINT32 | RO | 0x6000:06, 1
1A00:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6000:07, 1
1A00:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A00:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x0E (Sync error)) | UINT32 | RO | 0x6000:0E, 1
1A00:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6000:0F, 1
1A00:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6000:10, 1
Index 1A01 DPO TxPDO-Map Inputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1A01:0 | DPO TxPDO-Map Inputs Ch.2 | PDO Mapping TxPDO 2 | UINT8 | RO | 0x0B (11dez)
1A01:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x01 (Error Us)) | UINT32 | RO | 0x6010:01, 1
1A01:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x02 (Error Up)) | UINT32 | RO | 0x6010:02, 1
1A01:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6010:03, 1
1A01:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6010:04, 1
1A01:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x05 (Status Us)) | UINT32 | RO | 0x6010:05, 1
1A01:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x06 (Status Up)) | UINT32 | RO | 0x6010:06, 1
1A01:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6010:07, 1
1A01:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A01:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x0E (Sync error)) | UINT32 | RO | 0x6010:0E, 1
1A01:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6010:0F, 1
1A01:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6010:10, 1
Index 1A02 DPO TxPDO-Map Inputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
1A02:0 | DPO TxPDO-Map Inputs Ch.3 | PDO Mapping TxPDO 3 | UINT8 | RO | 0x0B (11dez)
1A02:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x01 (Error Us)) | UINT32 | RO | 0x6020:01, 1
1A02:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x02 (Error Up)) | UINT32 | RO | 0x6020:02, 1
1A02:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6020:03, 1
1A02:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6020:04, 1
1A02:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x05 (Status Us)) | UINT32 | RO | 0x6020:05, 1
1A02:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x06 (Status Up)) | UINT32 | RO | 0x6020:06, 1
1A02:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6020:07, 1
1A02:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A02:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x0E (Sync error)) | UINT32 | RO | 0x6020:0E, 1
1A02:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6020:0F, 1
1A02:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6020:10, 1
Index 1A03 DPO TxPDO-Map Inputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
1A03:0 | DPO TxPDO-Map Inputs Ch.4 | PDO Mapping TxPDO 4 | UINT8 | RO | 0x0B (11dez)
1A03:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x01 (Error Us)) | UINT32 | RO | 0x6030:01, 1
1A03:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x02 (Error Up)) | UINT32 | RO | 0x6030:02, 1
1A03:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6030:03, 1
1A03:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6030:04, 1
1A03:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x05 (Status Us)) | UINT32 | RO | 0x6030:05, 1
1A03:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x06 (Status Up)) | UINT32 | RO | 0x6030:06, 1
1A03:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6030:07, 1
1A03:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A03:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x0E (Sync error)) | UINT32 | RO | 0x6030:0E, 1
1A03:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6030:0F, 1
1A03:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6030:10, 1
Index 1A04 DPO TxPDO-Map Inputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
1A04:0 | DPO TxPDO-Map Inputs Device | PDO Mapping TxPDO 5 | UINT8 | RW | 0x0C (12dez)
1A04:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x01 (Temperature Warning)) | UINT32 | RW | 0xF607:01, 1
1A04:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x02 (Temperature Error)) | UINT32 | RW | 0xF607:02, 1
1A04:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x03 (Us Warning)) | UINT32 | RW | 0xF607:03, 1
1A04:04 | SubIndex 004 | 4. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x04 (Us Error)) | UINT32 | RW | 0xF607:04, 1
1A04:05 | SubIndex 005 | 5. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x05 (Up Warning)) | UINT32 | RW | 0xF607:05, 1
1A04:06 | SubIndex 006 | 6. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x06 (Up Error)) | UINT32 | RW | 0xF607:06, 1
1A04:07 | SubIndex 007 | 7. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x07 (Global Error Bit)) | UINT32 | RW | 0xF607:07, 1
1A04:08 | SubIndex 008 | 8. PDO Mapping entry (4 bits align) | UINT32 | RW | 0x0000:00, 4
1A04:09 | SubIndex 009 | 9. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x0C (Reset Input)) | UINT32 | RW | 0xF607:0C, 1
1A04:0A | SubIndex 010 | 10. PDO Mapping entry (2 bits align) | UINT32 | RW | 0x0000:00, 2
1A04:0B | SubIndex 011 | 11. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x0F (TxPDO State)) | UINT32 | RW | 0xF607:0F, 1
1A04:0C | SubIndex 012 | 12. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x10 (TxPDO Toggle)) | UINT32 | RW | 0xF607:10, 1
Index 1C00Sync manager type
Index | Name | Bedeutung | Datentyp | Flags | Default
1C00:0 | Sync manager type | Benutzung der Sync Manager | UINT8 | RO | 0x04 (4dez)
1C00:01 | SubIndex 001 | Sync-Manager Type Channel 1: Mailbox Write | UINT8 | RO | 0x01 (1dez)
1C00:02 | SubIndex 002 | Sync-Manager Type Channel 2: Mailbox Read | UINT8 | RO | 0x02 (2dez)
1C00:03 | SubIndex 003 | Sync-Manager Type Channel 3: Process Data Write (Outputs) | UINT8 | RO | 0x03 (3dez)
1C00:04 | SubIndex 004 | Sync-Manager Type Channel 4: Process Data Read (Inputs) | UINT8 | RO | 0x04 (4dez)
Index 1C12 RxPDO assign
Index | Name | Bedeutung | Datentyp | Flags | Default
1C12:0 | RxPDO assign | PDO Assign Outputs | UINT8 | RW | 0x05 (5dez)
1C12:01 | Subindex 001 | 1. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1600 (5632dez)
1C12:02 | Subindex 002 | 2. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1601 (5633dez)
1C12:03 | Subindex 003 | 3. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1602 (5634dez)
1C12:04 | Subindex 004 | 4. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1603 (5635dez)
1C12:05 | Subindex 005 | 5. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1604 (5636dez)
Index 1C13 TxPDO assign
Index | Name | Bedeutung | Datentyp | Flags | Default
1C13:0 | TxPDO assign | PDO Assign Inputs | UINT8 | RW | 0x05 (5dez)
1C13:01 | Subindex 001 | 1. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A00 (6656dez)
1C13:02 | Subindex 002 | 2. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A01 (6657dez)
1C13:03 | Subindex 003 | 3. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A02 (6658dez)
1C13:04 | Subindex 004 | 4. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A03 (6659dez)
1C13:05 | Subindex 005 | 5. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A04 (6660dez)
Index 1C32 SM output parameter
Index | Name | Bedeutung | Datentyp | Flags | Default
1C32:0 | SM output parameter | Synchronisierungsparameter der Outputs | UINT8 | RO | 0x20 (32dez)
1C32:01 Sync mode Aktuelle Synchronisierungsbetriebsart:
  • 0: Free Run
  • 1: Synchron with SM 2 Event
  • 2: DC-Mode - Synchron with SYNC0 Event
  • 3: DC-Mode - Synchron with SYNC1 Event
 UINT16 RW 0x0000 (0dez)
1C32:02 Cycle time Zykluszeit (in ns):
  • Free Run: Zykluszeit des lokalen Timers
  • Synchron with SM 2 Event: Zykluszeit des Masters
  • DC-Mode: SYNC0/SYNC1 Cycle Time
 UINT32 RW 0x000F4240 (1000000dez)
1C32:03 | Shift time | Zeit zwischen SYNC0 Event und Ausgabe der Outputs (in ns, nur DC-Mode) | UINT32 | RO | 0x00000384 (900dez)
1C32:04 Sync modes supported Unterstützte Synchronisierungsbetriebsarten:
  • Bit 0 = 1: Free Run wird unterstützt
  • Bit 1 = 1: Synchron with SM 2 Event wird unterstützt
  • Bit 2-3 = 01: DC-Mode wird unterstützt
  • Bit 4-5 = 10: Output Shift mit SYNC1 Event (nur DC-Mode)
  • Bit 14 = 1: dynamische Zeiten (Messen durch Beschreiben von 1C32:08)
 UINT16 RO 0xC007 (49159dez)
1C32:05 | Minimum cycle time | Minimale Zykluszeit (in ns) | UINT32 | RO | 0x000F4240 (1000000dez)
1C32:06 | Calc and copy time | Minimale Zeit zwischen SYNC0 und SYNC1 Event (in ns, nur DC-Mode) | UINT32 | RO | 0x00000000 (0dez)
1C32:07 | Minimum delay time | UINT32 | RO | 0x00000384 (900dez)
1C32:08 Command
  • 0: Messung der lokalen Zykluszeit wird gestoppt
  • 1: Messung der lokalen Zykluszeit wird gestartet

Die Entries 1C32:03, 1C32:05, 1C32:06, 1C32:09, 1C33:03, 1C33:06, 1C33:09 werden mit den maximal gemessenen Werten aktualisiert.
Wenn erneut gemessen wird, werden die Messwerte zurückgesetzt

UINT16 RW 0x0000 (0dez)
1C32:09 | Maximum delay time | Zeit zwischen SYNC1 Event und Ausgabe der Outputs (in ns, nur DC-Mode) | UINT32 | RO | 0x00000384 (900dez)
1C32:0B | SM event missed counter | Anzahl der ausgefallenen SM-Events im OPERATIONAL (nur im DC Mode) | UINT16 | RO | 0x0000 (0dez)
1C32:0C | Cycle exceeded counter | Anzahl der Zykluszeitverletzungen im OPERATIONAL (Zyklus wurde nicht rechtzeitig fertig bzw. der nächste Zyklus kam zu früh) | UINT16 | RO | 0x0000 (0dez)
1C32:0D | Shift too short counter | Anzahl der zu kurzen Abstände zwischen SYNC0 und SYNC1 Event (nur im DC Mode) | UINT16 | RO | 0x0000 (0dez)
1C32:20 | Sync error | Im letzten Zyklus war die Synchronisierung nicht korrekt (Ausgänge wurden zu spät ausgegeben, nur im DC Mode) | BOOLEAN | RO | 0x00 (0dez)
Index 1C33 SM input parameter
Index | Name | Bedeutung | Datentyp | Flags | Default
1C33:0 | SM input parameter | Synchronisierungsparameter der Inputs | UINT8 | RO | 0x20 (32dez)
1C33:01 Sync mode Aktuelle Synchronisierungsbetriebsart:
  • 0: Free Run
  • 1: Synchron with SM 3 Event (keine Outputs vorhanden)
  • 2: DC - Synchron with SYNC0 Event
  • 3: DC - Synchron with SYNC1 Event
  • 34: Synchron with SM 2 Event (Outputs vorhanden)
 UINT16 RW 0x0000 (0dez)
1C33:02 | Cycle time | wie 1C32:02 | UINT32 | RW | 0x000F4240 (1000000dez)
1C33:03 | Shift time | Zeit zwischen SYNC0-Event und Einlesen der Inputs (in ns, nur DC-Mode) | UINT32 | RO | 0x00000384 (900dez)
1C33:04 Sync modes supported Unterstützte Synchronisierungsbetriebsarten:
  • Bit 0: Free Run wird unterstützt
  • Bit 1: Synchron with SM 2 Event wird unterstützt (Outputs vorhanden)
  • Bit 1: Synchron with SM 3 Event wird unterstützt (keine Outputs vorhanden)
  • Bit 2-3 = 01: DC-Mode wird unterstützt
  • Bit 4-5 = 01: Input Shift durch lokales Ereignis (Outputs vorhanden)
  • Bit 4-5 = 10: Input Shift mit SYNC1 Event (keine Outputs vorhanden)
  • Bit 14 = 1: dynamische Zeiten (Messen durch Beschreiben von 1C32:08 oder 1C33:08)
 UINT16 RO 0xC007 (49159dez)
1C33:05 | Minimum cycle time | wie 1C32:05 | UINT32 | RO | 0x000F4240 (1000000dez)
1C33:06 | Calc and copy time | Zeit zwischen Einlesen der Eingänge und Verfügbarkeit der Eingänge für den Master (in ns, nur DC-Mode) | UINT32 | RO | 0x00000000 (0dez)
1C33:07 | Minimum delay time | UINT32 | RO | 0x00000384 (900dez)
1C33:08 | Command | wie 1C32:08 | UINT16 | RW | 0x0000 (0dez)
1C33:09 | Maximum delay time | Zeit zwischen SYNC1-Event und Einlesen der Eingänge (in ns, nur DC-Mode) | UINT32 | RO | 0x00000384 (900dez)
1C33:0B | SM event missed counter | wie 1C32:11 | UINT16 | RO | 0x0000 (0dez)
1C33:0C | Cycle exceeded counter | wie 1C32:12 | UINT16 | RO | 0x0000 (0dez)
1C33:0D | Shift too short counter | wie 1C32:13 | UINT16 | RO | 0x0000 (0dez)
1C33:20 | Sync error | wie 1C32:32 | BOOLEAN | RO | 0x00 (0dez)

Profilspezifische Objekte (0x6000-0xFFFF)

Die profilspezifischen Objekte haben für alle EtherCAT Slaves, die das Profil 5001 unterstützen, die gleiche Bedeutung.

Index 6000 DPO Inputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
6000:0 | DPO Inputs Ch.1 | Inputs des ersten Kanals | UINT8 | RO | 0x10 (16dez)
6000:01 | Error Us | Die Stromüberwachung von Us hat ausgelöst. Das Bit muss durch einen „Gloobal Reset“ (F707:04) oder dem entsprechenden Reset Us (7000:05) zurückgesetzt werden. Solange das Bit 1 ist, kann der Ausgang nicht aktiviert werden. | BOOLEAN | RO | 0x00 (0dez)
6000:02 | Error Up | Die Stromüberwachung von Up hat ausgelöst. | BOOLEAN | RO | 0x00 (0dez)
6000:03 | Warning Us | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | BOOLEAN | RO | 0x00 (0dez)
6000:04 | Warning Up | Die Überwachung stellt einen Überstrom fest, sollte der Stromverbrauch des Zweiges nicht wieder sinken, steht eine Abschaltung des Ausgangs Us an diesem Kanal bevor. | BOOLEAN | RO | 0x00 (0dez)
6000:05 | Status Us | 1 = Der Ausgang liefert 24V 0 = Der Ausgang ist abgeschaltet | BOOLEAN | RO | 0x00 (0dez)
6000:06 | Status Up | 1 = Der Ausgang liefert 24V 0 = Der Ausgang ist abgeschaltet | BOOLEAN | RO | 0x00 (0dez)
6000:07 | Channel Error | 6000:01 oder 6000:02 sind gesetzt | BOOLEAN | RO | 0x00 (0dez)
6000:0E | Sync error |  | BOOLEAN | RO | 0x00 (0dez)
6000:0F | TxPDO State |  | BOOLEAN | RO | 0x00 (0dez)
6000:10 | TxPDO Toggle |  | BOOLEAN | RO | 0x00 (0dez)
Index 6010 DPO Inputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
6010:0 | DPO Inputs Ch.2 |  | UINT8 | RO | 0x10 (16dez)
6010:01 | Error Us |  | BOOLEAN | RO | 0x00 (0dez)
6010:02 | Error Up |  | BOOLEAN | RO | 0x00 (0dez)
6010:03 | Warning Us |  | BOOLEAN | RO | 0x00 (0dez)
6010:04 | Warning Up |  | BOOLEAN | RO | 0x00 (0dez)
6010:05 | Status Us |  | BOOLEAN | RO | 0x00 (0dez)
6010:06 | Status Up |  | BOOLEAN | RO | 0x00 (0dez)
6010:07 | Channel Error |  | BOOLEAN | RO | 0x00 (0dez)
6010:0E | Sync error |  | BOOLEAN | RO | 0x00 (0dez)
6010:0F | TxPDO State |  | BOOLEAN | RO | 0x00 (0dez)
6010:10 | TxPDO Toggle |  | BOOLEAN | RO | 0x00 (0dez)
Index 6020 DPO Inputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
6020:0 | DPO Inputs Ch.3 |  | UINT8 | RO | 0x10 (16dez)
6020:01 | Error Us |  | BOOLEAN | RO | 0x00 (0dez)
6020:02 | Error Up |  | BOOLEAN | RO | 0x00 (0dez)
6020:03 | Warning Us |  | BOOLEAN | RO | 0x00 (0dez)
6020:04 | Warning Up |  | BOOLEAN | RO | 0x00 (0dez)
6020:05 | Status Us |  | BOOLEAN | RO | 0x00 (0dez)
6020:06 | Status Up |  | BOOLEAN | RO | 0x00 (0dez)
6020:07 | Channel Error |  | BOOLEAN | RO | 0x00 (0dez)
6020:0E | Sync error |  | BOOLEAN | RO | 0x00 (0dez)
6020:0F | TxPDO State |  | BOOLEAN | RO | 0x00 (0dez)
6020:10 | TxPDO Toggle |  | BOOLEAN | RO | 0x00 (0dez)
Index 6030 DPO Inputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
6030:0 | DPO Inputs Ch.4 |  | UINT8 | RO | 0x10 (16dez)
6030:01 | Error Us |  | BOOLEAN | RO | 0x00 (0dez)
6030:02 | Error Up |  | BOOLEAN | RO | 0x00 (0dez)
6030:03 | Warning Us |  | BOOLEAN | RO | 0x00 (0dez)
6030:04 | Warning Up |  | BOOLEAN | RO | 0x00 (0dez)
6030:05 | Status Us |  | BOOLEAN | RO | 0x00 (0dez)
6030:06 | Status Up |  | BOOLEAN | RO | 0x00 (0dez)
6030:07 | Channel Error |  | BOOLEAN | RO | 0x00 (0dez)
6030:0E | Sync error |  | BOOLEAN | RO | 0x00 (0dez)
6030:0F | TxPDO State |  | BOOLEAN | RO | 0x00 (0dez)
6030:10 | TxPDO Toggle |  | BOOLEAN | RO | 0x00 (0dez)
Index 7000 DPO Outputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
7000:0 | DPO Outputs Ch.1 |  | UINT8 | RO | 0x06 (6dez)
7000:01 | Output Us | 1 = Us wird eingeschaltet 0 = Us wird abgeschaltet | BOOLEAN | RO | 0x00 (0dez)
7000:02 | Output Up | 1 = Us wird eingeschaltet 0 = Us wird abgeschaltet | BOOLEAN | RO | 0x00 (0dez)
7000:05 | Reset Us | Ein Fehler auf Us wird zurückgesetzt | BOOLEAN | RO | 0x00 (0dez)
7000:06 | Reset Up | Ein Fehler auf Up wird zurückgesetzt | BOOLEAN | RO | 0x00 (0dez)
Index 7010 DPO Outputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
7010:0 | DPO Outputs Ch.2 |  | UINT8 | RO | 0x06 (6dez)
7010:01 | Output Us |  | BOOLEAN | RO | 0x00 (0dez)
7010:02 | Output Up |  | BOOLEAN | RO | 0x00 (0dez)
7010:05 | Reset Us |  | BOOLEAN | RO | 0x00 (0dez)
7010:06 | Reset Up |  | BOOLEAN | RO | 0x00 (0dez)
Index 7020 DPO Outputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
7020:0 | DPO Outputs Ch.3 |  | UINT8 | RO | 0x06 (6dez)
7020:01 | Output Us |  | BOOLEAN | RO | 0x00 (0dez)
7020:02 | Output Up |  | BOOLEAN | RO | 0x00 (0dez)
7020:05 | Reset Us |  | BOOLEAN | RO | 0x00 (0dez)
7020:06 | Reset Up |  | BOOLEAN | RO | 0x00 (0dez)
Index 7030 DPO Outputs Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
7030:0 | DPO Outputs Ch.4 |  | UINT8 | RO | 0x06 (6dez)
7030:01 | Output Us |  | BOOLEAN | RO | 0x00 (0dez)
7030:02 | Output Up |  | BOOLEAN | RO | 0x00 (0dez)
7030:05 | Reset Us |  | BOOLEAN | RO | 0x00 (0dez)
7030:06 | Reset Up |  | BOOLEAN | RO | 0x00 (0dez)
Index 800F DPO Vendor data Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
800F:0 | DPO Vendor data Ch.1 |  | UINT8 | RO | 0x14 (20dez)
800F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dez)
800F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dez)
800F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dez)
800F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dez)
Index 801F DPO Vendor data Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
801F:0 | DPO Vendor data Ch.2 |  | UINT8 | RO | 0x14 (20dez)
801F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dez)
801F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dez)
801F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dez)
801F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dez)
Index 802F DPO Vendor data Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
802F:0 | DPO Vendor data Ch.3 |  | UINT8 | RO | 0x14 (20dez)
802F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dez)
802F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dez)
802F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dez)
802F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dez)
Index 803F DPO Vendor data Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
803F:0 | DPO Vendor data Ch.4 |  | UINT8 | RO | 0x14 (20dez)
803F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dez)
803F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dez)
803F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dez)
803F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dez)
Index F000 Modular device profile
Index | Name | Bedeutung | Datentyp | Flags | Default
F000:0 | Modular device profile | Allgemeine Informationen des Modular Device Profiles | UINT8 | RO | 0x02 (2dez)
F000:01 | Module index distance | Indexabstand der Objekte der einzelnen Kanäle | UINT16 | RO | 0x0010 (16dez)
F000:02 | Maximum number of modules | Anzahl der Kanäle | UINT16 | RO | 0x0004 (4dez)
Index F008 Code word
Index | Name | Bedeutung | Datentyp | Flags | Default
F008:0 | Code word |  | UINT32 | RW | 0x00000000 (0dez)
Index F010 Module list
Index | Name | Bedeutung | Datentyp | Flags | Default
F010:0 | Module list |  | UINT8 | RW | 0x04 (4dez)
F010:01 | SubIndex 001 |  | UINT32 | RW | 0x0000010E (270dez)
F010:02 | SubIndex 002 |  | UINT32 | RW | 0x0000010E (270dez)
F010:03 | SubIndex 003 |  | UINT32 | RW | 0x0000010E (270dez)
F010:04 | SubIndex 004 |  | UINT32 | RW | 0x0000010E (270dez)
Index F607 DPO Inputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
F607:0 | DPO Inputs Device |  | UINT8 | RO | 0x10 (16dez)
F607:01 | Temperature Warning | Eine Temperatur von ca. 80°C ist erreicht | BOOLEAN | RO | 0x00 (0dez)
F607:02 | Temperature Error | Eine kritische Temperatur von ca. 85°C ist erreicht, die Ausgänge werden abgeschaltet. Das Bit muss durch einen „Global Reset“ (F707:04) oder einen Spannungsreset zurückgesetzt werden. Bei gesetztem Fehlerbit kann kein Ausgang eingeschaltet werden. | BOOLEAN | RO | 0x00 (0dez)
F607:03 | Us Warning | Us unterschreitet 21,5V, ein Einschalten weiterer Ausgänge ist nicht mehr möglich. | BOOLEAN | RO | 0x00 (0dez)
F607:04 | Us Error | Us unterschreitet 19V, alle Us Ausgänge werden abgeschaltet. Dieses Bit muss durch einen „Global Reset“ (F707:04) oder einen Spannungsreset zurückgesetzt werden. Bei gesetztem Fehlerbit kann kein Ausgang von Us eingeschaltet werden. | BOOLEAN | RO | 0x00 (0dez)
F607:05 | Up Warning | Siehe F607:03 | BOOLEAN | RO | 0x00 (0dez)
F607:06 | Up Error | Siehe F607:04 | BOOLEAN | RO | 0x00 (0dez)
F607:07 | Global Error Bit | Eines der Fehlerbits der vier Kanäle oder F607:02 oder F607:04 oder F60706 ist gesetzt | BOOLEAN | RO | 0x00 (0dez)
F607:0C | Reset Input | 1 = Am externen Reset-Eingang liegen 24V an 0 = Am externen Reset-Eingang liegt keine Spannung an | BOOLEAN | RO | 0x00 (0dez)
F607:0F | TxPDO State |  | BOOLEAN | RO | 0x00 (0dez)
F607:10 | TxPDO Toggle |  | BOOLEAN | RO | 0x00 (0dez)
Index F81F DPO Vendor Data Device
Index | Name | Bedeutung | Datentyp | Flags | Default
F81F:0 | DPO Vendor Data Device |  | UINT8 | RO | 0x1A (26dez)
F81F:01 | Enable Auto Offset Calibration | Reserved | BOOLEAN | RW | 0x00 (0dez)
F81F:02 | Enable Crosstalk Compensation | Reserved | BOOLEAN | RW | 0x01 (1dez)
F81F:10 | Enable Calibration Mode | Reserved | BOOLEAN | RW | 0x00 (0dez)
F81F:11 | GainS | Reserved | UINT16 | RW | 0x4000 (16384dez)
F81F:12 | OffsetS | Reserved | INT16 | RW | 0x0000 (0dez)
F81F:13 | GainP | Reserved | UINT16 | RW | 0x4000 (16384dez)
F81F:14 | OffsetP | Reserved | INT16 | RW | 0x0000 (0dez)
F81F:15 | Gain US | Reserved | UINT16 | RW | 0x4000 (16384dez)
F81F:16 | Offset US | Reserved | INT16 | RW | 0x0000 (0dez)
F81F:17 | Gain UP | Reserved | UINT16 | RW | 0x4000 (16384dez)
F81F:18 | Offset UP | Reserved | INT16 | RW | 0x0000 (0dez)
F81F:19 | Gain Temperature | Reserved | UINT16 | RW | 0x4000 (16384dez)
F81F:1A | Offset Temperature | Reserved | INT16 | RW | 0x0000 (0dez)


ELxxxx - Wiederherstellen des Auslieferungszustandes

BECKHOFF ELxxxx: Konfiguration

Wiederherstellen des Auslieferungszustandes

Um den Auslieferungszustand der Backup-Objekte bei den ELxxxx-Klemmen wiederherzustellen, kann im TwinCAT System Manger (Config-Modus) das CoE-Objekt "Restore default parameters", Subindex 001angewählt werden (s. Abb. 1)

Abb.1 Auswahl des PDO "Restore default parameters"

Durch Doppelklick auf "SubIndex 001"gelangen Sie in den Set Value -Dialog. Tragen Sie im Feld "Dec" den Wert "1684107116" oder alternativ im Feld "Hex" den Wert "0x64616F6C" ein und bestätigen Sie mit "OK" (Abb. 2).

Alle Backup-Objekte werden so in den Auslieferungszustand zurückgesetzt.

Abb.2 Eingabe des Restore-Wertes im Set Value Dialog

Hinweis 		Alternativer Restore-Wert

Bei einigen Klemmen älterer Bauart lassen sich die Backup-Objekte mit einem alternativen Restore-Wert umstellen:

Dezimalwert: "1819238756"

Hexadezimalwert: "0x6C6F6164"

Eine falsche Eingabe des Restore-Wertes zeigt keine Wirkung!


EP9214-0023 - Prozessabbild

Die EP9214 verfügt über 4 x 16 Bit Statusdaten der vier Ausgangskanäle DPO Inputs Channel n.

Anschließend folgt ein Status Wort für das gesamte Gerät DPO Inputs Device.

Im Ausgangsbereich gibt es 4 x 16 Bit Ausgangsdaten der vier Ausgangskanäle DPO Outputs Channel n.

Es folgt ein Ausgangs Wort für das gesamte Gerät DPO Outputs Device.

WcState und InfoData sind Standard EtherCAT System Variablen.

DPO Inputs Channel 1 bis 4
Die vier Kanäle verfügen jeweils über Statusbits zur Anzeige des aktuellen Kanalzustands:

siehe Status LEDs

Channel Error:
Error Us oder Error Up ist TRUE

DPO Inputs Device
Die EP9214 verfügt über 4 x 16 Bit Statusdaten der vier Ausgangskanäle DPO Inputs Channel n.

Anschließend folgt ein Status Wort für das gesamte Gerät DPO Inputs Device.

Channel Error:
Error Us oder Error Up
Einer der acht Kanäle ist TRUE

DPO Outputs Channel 1 bis 4
Die EP9214 verfügt über 4 x 16 Bit Ausgangsdaten der vier Ausgangskanäle DPO Outputs Channel n.

Output Us:
TRUE - Einschalten des Ausgangs
FALSE - Ausschalten des Ausgangs

Reset Us:
TRUE - Rücksetzten im Fehlerfall...

DPO Outputs Device

Anschließend folgt ein Status Wort für das gesamte Gerät DPO Outputs Device.

Enable Control Via Fieldbus:
TRUE - Steuerung aller Ausgänge über den Feldbus / die PLC
FALSE - automatisches Einschalten abhängig von de CoE-Einträgen

Global Reset:
Zurücksetzen aller Fehler in der Box


Allgemeine Betriebsbedingungen

Schutzarten nach IP-Code

In der Norm IEC 60529 (DIN EN 60529) sind die Schutzgrade festgelegt und nach verschiedenen Klassen eingeteilt. Die Bezeichnung erfolgt in nachstehender Weise.

1. Ziffer: Staub- und Berührungsschutz | Bedeutung
0 | Nicht geschützt
1 | Geschützt gegen den Zugang zu gefährlichen Teilen mit dem Handrücken. Geschützt gegen feste Fremdkörper Ø50 mm
2 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Finger. Geschützt gegen feste Fremdkörper Ø12,5 mm
3 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Werkzeug. Geschützt gegen feste Fremdkörper Ø2,5 mm
4 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Geschützt gegen feste Fremdkörper Ø1 mm
5 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Staubgeschützt. Eindringen von Staub ist nicht vollständig verhindert, aber der Staub darf nicht in einer solchen Menge eindringen, dass das zufriedenstellende Arbeiten des Gerätes oder die Sicherheit beeinträchtigt wird
6 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Staubdicht. Kein Eindringen von Staub

2. Ziffer: Wasserschutz* | Bedeutung
0 | Nicht geschützt
1 | Geschützt gegen Tropfwasser
2 | Geschützt gegen Tropfwasser, wenn das Gehäuse bis zu 15° geneigt ist
3 | Geschützt gegen Sprühwasser. Wasser, das in einem Winkel bis zu 60° beiderseits der Senkrechten gesprüht wird, darf keine schädliche Wirkung haben
4 | Geschützt gegen Spritzwasser. Wasser, das aus jeder Richtung gegen das Gehäuse spritzt, darf keine schädlichen Wirkungen haben
5 | Geschützt gegen Strahlwasser.
6 | Geschützt gegen starkes Strahlwasser.
7 | Geschützt gegen die Wirkungen beim zeitweiligen Untertauchen in Wasser. Wasser darf nicht in einer Menge eintreten, die schädliche Wirkungen verursacht, wenn das Gehäuse für 30 Minuten in 1 m Tiefe in Wasser untergetaucht ist

*) In diesen Schutzklassen wird nur der Schutz gegen Wasser definiert.

Chemische Beständigkeit

Die Beständigkeit bezieht sich auf das Gehäuse der Feldbus Box und den verwendeten Metallteilen.

Art | Beständigkeit
Wasserdampf | bei Temperaturen >100°C nicht beständig
Natriumlauge (ph-Wert > 12) | bei Raumtemperatur beständig > 40°C unbeständig
Essigsäure | unbeständig
Argon (technisch rein) | beständig
Legende

beständig: Lebensdauer mehrere Monate
bedingt beständig: Lebensdauer mehrere Wochen
unbeständig: Lebensdauer mehrere Stunden bzw. baldige Zersetzung


EP9214 - Zubehör

BECKHOFF EP9214: Anhang

Zubehör

Beschriftungsmaterial, Stopfen
Bestellangaben | Beschreibung
ZS5000-0000 | Feldbus-Box-Set M8 (Beschriftungsschilder, Abdeckstopfen)
ZS5000-0002 | Feldbus-Box-Set M12 (Beschriftungsschilder, Abdeckstopfen)
ZS5000-0010 | Stopfen M8, IP67 (50 Stück)
ZS5000-0020 | Stopfen M12, IP67 (50 Stück)
ZS5100-0000 | Beschriftungsschilder unbedruckt, 4 Streifen à 10 Stück
ZS5100-xxxx | Beschriftungsschilder bedruckt, auf Anfrage
Werkzeug
Bestellangaben | Beschreibung
ZB8800 | Drehmomentsteckschlüssel mit Ratsche für angespritzte M8-Steckverbinder
ZB8800-0001 | Ratsche für feldkonfektionierbare M8-Steckverbinder
ZB8800-0002 | Ratsche für angespritzte M12-Steckverbinder

Hinweis 		Weiteres Zubehör
Weiteres Zubehör finden Sie in der Preisliste für Feldbuskomponenten von Beckhoff und im Internet unter www.beckhoff.de.


Support und Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.

Beckhoff Support

Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:

  • Support
  • Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
  • umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com

Beckhoff Service

Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:

  • Vor-Ort-Service
  • Reparaturservice
  • Ersatzteilservice
  • Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com

Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.

Beckhoff Firmenzentrale

Beckhoff Automation GmbH

Eiserstr. 5
33415 Verl
Deutschland

Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com

Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de

Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.


EP9214 - Abschalt-Charakteristik

BECKHOFF EP9214: Abschaltcharakteristik

Abschalt-Charakteristik

Die EtherCAT Box EP9214 sichert alle angeschlossenen 24 VDC-Lastkreise selektiv ab. Dies geschieht durch verschiedene elektronische Schaltkreise, zusätzlich abgesichert mit einer 7A Micro-Sicherung.

Selektives Abschalten bedeutet, dass die Lastkreise individuell überwacht werden und bei einer Überschreitung eines Kanals nur dieser abgeschaltet wird.

Somit wird die Funktion der restlichen, an das übergeordnete Netzteil angeschlossenen Verbraucher, sichergestellt.

Defaulteinstellung

Achtung 		Verzögertes Einschalten
In der Grundeinstellung beträgt der Nennstrom pro Kanal 4 A.
Kurz nachdem die PowerBox mit Spannung versorgt wird, werden alle Kanäle mit einer Verzögerung von jeweils 100 ms eingeschaltet.

Diese Anforderungen gelten für die Versorgung aller so gekennzeichneten EtherCAT Box Module.

Funktionsweise allgemein

Die EtherCAT Box EP9214 überwacht den Strom für jeden Einzelnen der 8 Ausgangs-Kanäle. 4x Us, 4x Up. Je nach gewähltem Nennstrom und Auslösecharakteristik findet eine Abschaltung statt.

Allem übergeordnet ist die Abschaltung in Hardware, die anspricht wenn

  • entweder 7 A für 50 ms erreicht werden oder

  • für 50 ms ein Kurzschluss vorliegt.

  • die kapazitive Last und damit der Anlaufstrom der angeschlossenen Geräte zu hoch ist.

Durch die intelligente Strombegrenzung ist ein Ausgangsstrom über 7 A unter Betriebsbedingungen nicht möglich. Die zusätzlich verbaute 7 A Micro-Sicherung löst also nur aus, wenn die vorgeschaltetet intelligente Abschaltung bereits defekt ist.

Der Nennstrom kann für jeden Kanal individuell zwischen 1 A und 4 A eingestellt werden.

Alle eingestellten Charakteristika beziehen sich auf den eingestellten Nennstrom. Die folgende Tabelle gibt die Ansprechzeit der Überwachung in Bezug auf Nennstrom und Charakteristik wieder.

 | Very fast acting | Fast acting | Slow acting | Time delay
100% Nennstrom | Auslösezeit: 1 h | - | - | -
110% Nennstrom | 1 h | 4 h | - | -
120% | ~7 min | 4 h | - | -
150% | 30 s | 30 min | 1 h | 4 h
210% | 500 ms | 20 s | 20 s | 100 s
275% | 500 ms | 1 s | 20 s | 10 s
300% | 20 ms | 100 ms | 1 s | 3 s

Wenn ein Überstrom (≥ Nennstrom) festgestellt wird und absehbar ist, dass bei gleichbleibenden Bedingungen die Stromüberwachung auslösen wird, wird eine Warnung sowohl in den Prozessdaten als auch in Form einer blinkenden LED ausgegeben. Ein auf Grund von Überstrom abgeschalteter Ausgang wird durch eine rote LED angezeigt.

Wurde einer der Ausgänge diagnosebedingt abgeschaltet, muss er durch einen aktiven RESET wieder aktiviert werden.

Hinweis 		Wideranlauf nach Power OFF / ON
Wurde ein Ausgang fehlerbedingt abgeschaltet, so ist ein aktives Zurücksetzen durch den RESET Kontakt oder den Feldbus erforderlich.

Ein Wiederaus- und einschalten reicht nicht aus!

Das Einschalten kann entweder per EtherCAT oder durch 24 V auf dem RESET-Kontakt erfolgen. Ein RESET kann zum Schutz der Elektronik maximal alle 20 Sekunden erfolgen. Schneller aufeinanderfolgende Flanken werden ignoriert.

Funktionsweise allgemein

Die Einschaltverzögerung von Kanal zu Kanal ist einstellbar.

In der Grundeinstellung beträgt diese Verzögerung 100 ms.

Zum Ändern der Parameter ist die Kommunikation per EtherCAT mit der Box notwendig. Die Einstellung erfolgt in dem CoE-Objekt: 0xF80E:11 "Startup Delay". Mögliche Einstellungen sind:

Beschreibung | Einschaltverzögerung
Fast | 10 ms
Moderate | 100 ms
Slow | 200 ms


EP9214 - Power-Ausgänge: LED-Anzeigen

BECKHOFF EP9214: Montage und Verkabelung

Power-Ausgänge: LED-Anzeigen

Der Zustand der Power-Ausgänge wird über die vier LEDs an den jeweiligen Ausgängen angezeigt (1, 2, 3 und 4).

Status des Moduls
LED Status | Bedeutung
rotes Lauflicht | Initialisierung
Status des Moduls
LED Status | Bedeutung
rot blinkend | eine der beiden Spannungen Us oder Up ist im Warnbereich
rot | eine der beiden Spannungen Us oder Up wurde abgeschaltet
grün | mindestens eine Spannung eingeschaltet, keine Störung

Die Kontakte der M8-Steckverbinder tragen einen maximalen Strom von 4 A.


EP9214 - Einstellung der Lastkreis-Parameter über den EtherCATMaster

BECKHOFF EP9214: Inbetriebnahme

Einstellung der Lastkreis-Parameter über den EtherCATMaster

In der Werkseinstellung wird die EP9214 mit einem eingestellten Nennstrom von 4.0A und allen acht Kanälen eingeschaltet ausgeliefert.

Achtung 		Kanäle schalten bei Inbetriebnahme automatisch ein
In der Grundeinstellung beträgt der Nennstrom des EP9214 pro Kanal 4 A.
Kurz nachdem die die EP9214 mit Spannung versorgt wird, werden alle acht Kanäle mit einer Verzögerung von jeweils 100 ms eingeschaltet.

Einstellung für das gesamte Gerät

Dies ist voreingestellt durch das CoE Objekt 0xF707:01

Wird die EP9214 an einem EtherCAT Master betrieben, kann die Grundeinstellung bzw. der Hochlauf angepasst werden.

0xF707:01 Enable Control via Fieldbus

  • FALSE EP9214 schaltet die Lastkreise unabhängig von den DPO Prozessdaten
  • TRUE Lastkreise müßen über dei DPO Prozessdaten aktiviert / deaktiviert werden

Beim nächsten Power ON der Box werden dann die Lastkreise abhängig von den Einstellungen in dem CoE-Objekt eingeschaltet.

Einstellung je Lastkreis im Enabel Control via Fieldbus = FALSE - Fall

Bedeutung der Parameter (Beispiel für Kanal 1)

Index | Name | Value | Bedeutung
8000:02 | Default State Us | TRUE | nach dem Anlegen der Spannung an Power In, wird Us nach definierter Wartezeit eingeschaltet
 |  | FALSE | Us wird nicht eingeschaltet
8000:03 | Default State Up | TRUE | nach dem Anlegen der Spannung an Power In, wird Up nach definierter Wartezeit eingeschaltet
 |  | FALSE | Us wird nicht eingeschaltet
8000:11 | Characteristic | Very fast acting | Auslösecharakteristik der Lastabschaltung siehe Tabelle (hier noch einen Link nach unten)
 |  | Fast acting | Auslösecharakteristik der Lastabschaltung
 |  | Slow acting | Auslösecharakteristik der Lastabschaltung
 |  | Time delay | Auslösecharakteristik der Lastabschaltung
8000:12 | Nominal Current Us | WORD | Nennstrom für den Lastausgang Us, Kanal 1in mA
8000:13 | Nominal Current Up | WORD | Nennstrom für den Lastausgang Up, Kanal 1in mA


EtherCAT Box - Abmessungen

BECKHOFF EtherCAT Box: Montage

Abmessungen

Alle Maßangaben sind in Millimeter angegeben.

Allgemein

Technische Daten | EtherCAT Box
Gehäusematerial | PA6 (Polyamid), Vergussmasse: Polyuhrethan
Montage | 2 x Befestigungslöcher für M3
Metallteile | Messing, vernickelt
Kontakte | CuZn, vergoldet
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27, EN 60068-2-29
EMV-Festigkeit / Aussendung | IEC EN 50082-2 / EN 50081-2
Zulässige Umgebungstemperatur im Betrieb | 0 ... 55°C
Zulässige Umgebungstemperatur bei Lagerung | -25 ... + 85°C
Einbaulage | beliebig
Schutzart | im verschraubten Zustand IP65/66/67
Abmessungen (H x B x T) | ca. 126 x 30 x 26,5 mm
Zulassungen | CE
Gewicht | ca. 120 g - 200 g, je nach Modultyp