EP31xx - EtherCAT Box mit konfigurierbaren analogen Eingängen

BECKHOFF Feldbuskomponenten

Dokumentation zu

EP3174-0002, EP3182-1002, EP3184-0002, EP3184-1002

EtherCAT Box mit konfigurierbaren analogen Eingängen

Version: 1.5.0
Datum: 14.03.2014

EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany.


Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Disclaimer

Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.

Marken

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC® und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.

Patente

Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Copyright

© Beckhoff Automation GmbH, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Allgemeine Sicherheitshinweise

BECKHOFF Automation: Vorwort

Sicherheitshinweise

Sicherheitsbestimmungen

Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.

Haftungsausschluss

Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard-, oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH.

Qualifikation des Personals

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.

Erklärung der Symbole

In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!

GEFAHR 		Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!

WARNUNG 		Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!

VORSICHT 		Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!

Achtung 		Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.

Hinweis 		Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


EP31xx - Ausgabestände der Dokumentation

BECKHOFF EP31xx: Vorwort

Ausgabestände der Dokumentation

Version Kommentar
1.5.0
  • Anschlussbeschreibung für analoge Stromeingänge (M12) überarbeitet
  • Kapitel Einstellungen und Betriebsmodi aktualisiert
1.4.0
  • Signaleinstellungen ergänzt
  • Anschluss der Sensoren aktualisiert
1.3.0
  • Objektbeschreibung aktualisiert
1.2.0
  • Technische Daten aktualisiert
  • Übersicht der EtherCAT-Kabel erweitert
  • Montage und Verkabelung aktualisiert
1.1.0
  • Beschreibung der Power-LEDs erweitert
  • Objektbeschreibung erweitert
  • Technische Daten aktualisiert
1.0.1
  • Objektbeschreibung korrigiert
1.0.0
  • Beschreibung der Status-LEDs überarbeitet
0.6
  • EP3182-1002 hinzugefügt
  • Zubehör hinzugefügt
  • Anzugsmomente für Steckverbinder hinzugefügt
  • Objektbeschreibung korrigiert
0.5
  • Erste vorläufige Version

Firm- und Hardware-Stände

Diese Dokumentation bezieht sich auf den zum Zeitpunkt ihrer Erstellung gültigen Firm- und Hardware-Stand.

Die Eigenschaften der Module werden stetig weiterentwickelt und verbessert. Module älteren Fertigungsstandes können nicht die gleichen Eigenschaften haben, wie Module neuen Standes. Bestehende Eigenschaften bleiben jedoch erhalten und werden nicht geändert, so das ältere Module immer durch neue ersetzt werden können.

Dokumentation Version | EP3174-0002 |  | EP3182-1002 |  | EP3184-0002 |  | EP3184-1002
 | Firmware | Hardware | Firmware | Hardware | Firmware | Hardware | Firmware | Hardware
1.5.0 | 10 | 06 | 02 | 05 | 05 | 06 | 05 | 06
1.4.0 | 10 | 05 | 02 | 05 | 05 | 06 | 05 | 06
1.3.0 | 09 | 05 | 02 | 04 | 05 | 06 | 05 | 06
1.2.0 | 07 | 05 | 02 | 04 | 05 | 05 | 05 | 05
1.1.0 | 04 | 03 | 01 | 00 | 04 | 01 | 04 | 01
1.0.1 | 04 | 03 | 01 | 00 | 04 | 01 | 04 | 01
1.0.0 | 04 | 03 | 01 | 00 | 04 | 01 | 04 | 01
0.6 | 04 | 03 | 01 | 00 | 04 | 01 | 04 | 01
0.5 | 01 | 01 | - | - | 00 | 00 | 00 | 00

Den Firm- und Hardware-Stand (Auslieferungszustand) können Sie der auf der Seite der EtherCAT Box aufgedruckten Batch-Nummer (D-Nummer) entnehmen.

Syntax der Batch-Nummer (D-Nummer)

WW YY FF HH

WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand

Beispiel mit Ser. Nr.: 12 10 3A 01:

12 - Produktionswoche 12
09 - Produktionsjahr 2010
1A - Firmware-Stand 1A
01 - Hardware-Stand 01


EtherCAT Box - Einführung

Das EtherCAT-System wird durch die EtherCAT-Box-Module in Schutzart IP 67 erweitert. Durch das integrierte EtherCAT-Interface sind die Module ohne eine zusätzliche Kopplerbox direkt an ein EtherCAT-Netzwerk anschließbar. Die hohe EtherCAT-Performance bleibt also bis in jedes Modul erhalten.

Die außerordentlich geringen Abmessungen von nur 126 x 30 x 26,5 mm (H x B x T) sind identisch zu denen der Feldbus Box Erweiterungsmodule. Sie eignen sich somit besonders für Anwendungsfälle mit beengten Platzverhältnissen. Die geringe Masse der EtherCAT-Module begünstigt u. a. auch Applikationen, bei denen die I/O-Schnittstelle bewegt wird (z. B. an einem Roboterarm). Der EtherCAT-Anschluss erfolgt über geschirmte M8-Stecker.

Die robuste Bauweise der EtherCAT-Box-Module erlaubt den Einsatz direkt an der Maschine. Schaltschrank und Klemmenkasten werden hier nicht mehr benötigt. Die Module sind voll vergossen und daher ideal vorbereitet für nasse, schmutzige oder staubige Umgebungsbedingungen.

Durch vorkonfektionierte Kabel vereinfacht sich die EtherCAT- und Signalverdrahtung erheblich. Verdrahtungsfehler werden weitestgehend vermieden und somit die Inbetriebnahmezeiten optimiert. Neben den vorkonfektionierten EtherCAT-, Power- und Sensorleitungen stehen auch feldkonfektionierbare Stecker und Kabel für maximale Flexibilität zur Verfügung. Der Anschluss der Sensorik und Aktorik erfolgt je nach Einsatzfall über M8- oder M12-Steckverbinder.

Die EtherCAT-Module decken das typische Anforderungsspektrum der I/O-Signale in Schutzart IP67 ab:

  • digitale Eingänge mit unterschiedlichen Filtern (3,0 ms oder 10 μs)

  • digitale Ausgänge mit 0,5 oder 2 A Ausgangsstrom

  • analoge Ein- und Ausgänge mit 16 Bit Auflösung

  • Thermoelement- und RTD-Eingänge

  • Schrittmotormodule

Auch XFC (eXtreme Fast Control Technology)-Module wie z. B. Eingänge mit Time-Stamp sind verfügbar.

EtherCAT Box mit M8-Anschlüssen für Sensor/Aktoren | EtherCAT Box mit M12-Anschlüssen für Sensor/Aktoren

Hinweis 		Basis-Dokumentation zu EtherCAT
Eine detaillierte Beschreibung des EtherCAT-Systems finden Sie in der System Basis-Dokumentation zu EtherCAT, die auf unserer Homepage (www.beckhoff.de) unter Downloads zur Verfügung steht.

Hinweis 		XML-Dateien
XML-Dateien (XML Device Description Files) zu EtherCAT-Modulen von Beckhoff finden Sie unter auf unserer Homepage (www.beckhoff.de) unter Downloads im Bereich Konfigurations-Dateien.


EP31xx - Modulübersicht

BECKHOFF EterCAT Box: Produktübersicht

Modulübersicht

Analoge Eingangsmodule, 24 VDC
Modul | Anzahl analoger Eingänge | Anzahl digitaler Ausgänge | Signalanschluss | Kommentar
EP3174-0002 | 4 | 0 | 4 x M12 | vier konfigurierbare, analoge Differenzeingängen
EP3182-1002 | 2 | 2 | 2 x M12 | zwei konfigurierbare, analoge Single-Ended-Eingänge zwei digitale Ausgänge
EP3184-0002 | 4 | 0 | 4 x M12 | vier konfigurierbare, analoge Single-Ended-Eingänge
EP3184-1002 | 4 | 0 | 2 x M12 | vier konfigurierbare, analoge Single-Ended-Eingänge


EP3174-0002 - Einführung

EtherCAT Box mit vier konfigurierbaren, analogen Differenzeingängen

Die EtherCAT Box EP3174-0002 verfügt über vier analoge Eingänge, die einzeln parametriert werden können, sodass sie entweder Signale im Bereich von -10 bis +10 V oder im Bereich von 0/4…20 mA verarbeiten.

Die Spannung bzw. der Eingangsstrom wird mit einer Auflösung von 16 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert.

Die vier Eingangskanäle sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Die Eingangsfilter und damit verbunden die Wandlungszeiten sind in weiten Bereichen einstellbar.

Die Skalierung der Eingänge kann bei Bedarf verändert werden; eine automatische Grenzwertüberwachung steht ebenfalls zur Verfügung. Parametriert wird über EtherCAT. Die Parameter werden auf der Baugruppe gespeichert.

Quick-Links

Installation

Konfiguration

UL-Anforderungen für UL-zugelassene Module

ATEX - Besondere Bedingungen für ATEX-zugelassene Module


EP3182-1002 - Einführung

EtherCAT Box mit zwei konfigurierbaren, analogen Eingängen und 2 digitalen Ausgängen

Analoge Eingänge (Single-Ended)

Die EtherCAT Box EP3182-1002 verfügt über zwei analoge Eingänge, die einzeln parametriert werden können, so dass sie entweder Signale im Bereich von -10 bis +10 V oder im Bereich von 0/4…20 mA verarbeiten.

Die Spannung bzw. der Eingangsstrom wird mit einer Auflösung von 16 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert.

Die zwei Eingangskanäle sind single-ended und besitzen ein gemeinsames, internes Massepotenzial. Die Eingangsfilter und damit verbunden die Wandlungszeiten sind in weiten Bereichen einstellbar.

Die Skalierung der Eingänge kann bei Bedarf verändert werden; eine automatische Grenzwertüberwachung steht ebenfalls zur Verfügung. Parametriert wird über EtherCAT. Die Parameter werden auf der Baugruppe gespeichert.

Digitale Ausgänge

Außerdem verfügt die EtherCAT Box EP3182-1002 über zwei digitale Ausgänge über die sie binäre Steuersignale der Steuerung zur Prozessebene an die Aktoren weiterschaltet.

Diese beiden Ausgänge (Sink/Source-Typ) sind gedacht zum Schalten von Logikeingängen oder -ausgängen mit einer minimalen Impedanz von 10 kOhm (z. B. Reset-Eingänge digitaler Sensoren) und und verarbeiten Ströme bis 2 mA. Sie zeigen ihren Signalzustand über Leuchtdioden und sind kurzschlussfest.

Der Signalanschluss erfolgt ebenfalls über die beiden M12-Steckverbinder.

Quick-Links

Installation

Konfiguration


EP3184-0002 - Einführung

EtherCAT Box mit vier konfigurierbaren, analogen Single-Ended-Eingängen

Die EtherCAT Box EP3184-0002 verfügt über vier analoge Eingänge, die einzeln parametriert werden können, sodass sie entweder Signale im Bereich von -10 bis +10 V oder im Bereich von 0/4…20 mA verarbeiten.

Die Spannung bzw. der Eingangsstrom wird mit einer Auflösung von 16 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert.

Die vier Eingangskanäle sind single-ended und besitzen ein gemeinsames, internes Massepotenzial. Die Eingangsfilter und damit verbunden die Wandlungszeiten sind in weiten Bereichen einstellbar.

Die Skalierung der Eingänge kann bei Bedarf verändert werden; eine automatische Grenzwertüberwachung steht ebenfalls zur Verfügung. Parametriert wird über EtherCAT. Die Parameter werden auf der Baugruppe gespeichert.

Quick-Links

Installation

Konfiguration

UL-Anforderungen für UL-zugelassene Module

ATEX - Besondere Bedingungen für ATEX-zugelassene Module


EP3184-1002 - Einführung

EtherCAT Box mit vier konfigurierbaren, analogen Single-Ended-Eingängen

Die EtherCAT Box EP3184-1002 verfügt über vier analoge Eingänge, die einzeln parametriert werden können, sodass sie entweder Signale im Bereich von -10 bis +10 V oder im Bereich von 0/4…20 mA verarbeiten.

Jeweils zwei Eingänge werden auf den Buchsen 1 und 3 zusammengefasst. Die Buchsen 2 und 4 sind ohne Funktion.

Die Spannung bzw. der Eingangsstrom wird mit einer Auflösung von 16 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert.

Die vier Eingangskanäle sind single-ended und besitzen ein gemeinsames, internes Massepotenzial. Die Eingangsfilter und damit verbunden die Wandlungszeiten sind in weiten Bereichen einstellbar.

Die Skalierung der Eingänge kann bei Bedarf verändert werden; eine automatische Grenzwertüberwachung steht ebenfalls zur Verfügung. Parametriert wird über EtherCAT. Die Parameter werden auf der Baugruppe gespeichert.

Quick-Links

Installation

Konfiguration


EP3174 - Technische Daten

BECKHOFF EP3174, EP3184: Produktübersicht

EP3174, EP3184 - Technische Daten

Technische Daten | EP3174-0002 | EP3184-0002 | EP3184-1002 | EP3182-1002
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8 Buchse (grün)
Anzahl Eingänge | 4
Anschluss Eingänge / Ausgänge | 4 x M12-Buchse | 4 x M12-Buchse | 2 x M12-Buchse | 2 x M12-Buchse
Anschlusstechnik | zweileiter, vierleiter | single ended | single ended | single ended
Signaltyp | Konfigurierbar: 0…+10 V -10…+10 V 0…20 mA 4…20 mA
Innenwiderstand | >200 kΩ (typ. 85 Ω + Diodenspannung)
Gleichtaktspannung UCM | max. 35 V
Auflösung | 16 Bit (inkl. Vorzeichen)
Eingangsfilter | Konfigurierbar
Eingangsfilter Grenzfrequenz | 5 kHz
Wandlungszeit | ~ 100 µs
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Anzahl Ausgänge | 0 | 0 | 0 | 2
Nennspannung Ausgänge | - | - | - | 24 VDC
Innenwiderstand | - | - | - | ca. 2350 Ω
Ausgangsstrom | - | - | - | 2 mA (kurzschlussfest)
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 120 mA
Sensorversorgung | aus Lastspannung Up, DC, frei wählbar bis 30 V
Anschluss Spannungsversorgung | Einspeisung: 1 x M8 Stecker, 4-polig Weiterleitung: 1 x M8 Buchse, 4-polig
Prozessabbild | Eingänge: 4 x 16 Bit Status: 4 x 8 Bit
Potenzialtrennung | Steuerspannung / Feldbus: ja
Zulässige Umgebungstemperatur im Betrieb | -25°C ... +60°C |  | 0°C ... +55°C
 | 0°C ... +55°C (gemäß ATEX, siehe besondere Bedingungen)
 | 0°C ... +55°C (gemäß cULus siehe UL-Anforderungen)
Zulässige Umgebungstemperatur bei Lagerung | -40°C ... +85°C |  | -25°C ... +85°C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Einbaulage | beliebig
Zulassungen | CE, cULus, ATEX |  | CE


EtherCAT Box - Abmessungen

BECKHOFF EtherCAT Box: Montage und Verkabelung

Abmessungen

Alle Maßangaben sind in Millimeter angegeben.

Allgemein

Technische Daten | EtherCAT Box
Gehäusematerial | PA6 (Polyamid), Vergussmasse: Polyuhrethan
Montage | 2 x Befestigungslöcher für M3
Metallteile | Messing, vernickelt
Kontakte | CuZn, vergoldet
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27, EN 60068-2-29
EMV-Festigkeit / Aussendung | IEC EN 50082-2 / EN 50081-2
Zulässige Umgebungstemperatur im Betrieb | 0 ... 55°C
Zulässige Umgebungstemperatur bei Lagerung | -25 ... + 85°C
Einbaulage | beliebig
Schutzart | im verschraubten Zustand IP65/66/67
Abmessungen (H x B x T) | ca. 126 x 30 x 26,5 mm
Zulassungen | CE
Gewicht | ca. 120 g - 200 g, je nach Modultyp


EPxxxx - Befestigung

BECKHOFF EtherCAT Box: Montage und Verkabelung

Befestigung

Hinweis 		Anschlüsse vor Verschmutzung schützen!
Schützen Sie während der Montage der Module alle Anschlüsse vor Verschmutzung!

Die Schutzart IP65 ist nur gewährleistet, wenn alle Kabel und Stecker angeschlossen sind!
Nicht benutzte Anschlüsse müssen mit den entsprechenden Steckern geschützt werden! Steckersets siehe Katalog.

Module mit schmalem Gehäuse werden mit zwei M3-Schrauben montiert.
Module mit breitem Gehäuse werden mit zwei M3-Schrauben an den in den Ecken angeordneten oder mit zwei M4-Schrauben an den zentriert angeordneten Befestigungslöchern montiert.

Die Schrauben müssen länger als 15 mm sein. Die Befestigungslöcher der Module besitzen kein Gewinde.

Beachten Sie bei der Montage, dass die Feldbusanschlüsse die Gesamthöhe noch vergrößert. Siehe Kapitel Zubehör.

Montageschiene ZS5300-0001

Die Montageschiene ZS5300-0001 (500 mm x 129 mm) ermöglicht einen zeitsparenden Aufbau der Module.

Die Schiene besteht aus rostfreiem Stahl (V2A), ist 1,5 mm stark mit passend vorgefertigten M3-Gewinden. Die Schiene hat 5,3 mm Langlöcher um sie mit M5-Schrauben an der Maschine zu befestigen.

Die Montageschiene ist 500 mm lang und erlaubt bei einem Modulabstand von 2 mm die Montage von 15 schmalen Modulen. Sie kann applikationsspezifisch gekürzt werden.


EPxxxx - Anzugsmomente für Steckverbinder

BECKHOFF EtherCAT Box: Montage und Verkabelung

Anzugsmomente für Steckverbinder

M8-Steckverbinder

Es wird empfohlen die M8-Steckverbinder mit einem Drehmoment von 0,4 Nm festzuziehen.

M12-Steckverbinder

Es wird empfohlen die M12-Steckverbinder mit einem Drehmoment von 0,6 Nm festzuziehen.

Drehmomentschlüssel

Hinweis 		Korrektes Drehmoment sicherstellen
Verwenden Sie die von Beckhoff lieferbaren Drehmomentschlüssel um die Steckverbinder festzuziehen (siehe Zubehör)!


EtherCAT-Anschluss

Für den ankommenden und weiterführenden EtherCAT-Anschluss verfügt

  • die EtherCAT Box (EPxxxx) über zwei grün gekennzeichnete M8-Buchsen
  • die Koppler Box (FBB-x110) über zwei M12-Buchsen
EtherCAT Box: M8 | Koppler Box: M12

Belegung

Es gibt verschiedene Standards für die Belegung und Farben bei Steckverbindern und Leitung für Ethernet/EtherCAT.

Ethernet/EtherCAT |  | Steckverbinder |  |  | Leitung |  | Norm
Signal | Beschreibung | M8 | M12 | RJ451 | ZB9010, ZB9020, ZB9030, ZB9032, ZK1090-6292, ZK1090-3xxx-xxxx | ZB9031 und alte Versionen von ZB9030, ZB9032, ZK1090-3xxx-xxxx | TIA-568B
Tx + | Transmit Data+ | Pin 1 | Pin 1 | Pin 1 | gelb2 | orange/weiß3 | weiß/orange
Tx - | Transmit Data- | Pin 4 | Pin 3 | Pin 2 | orange2 | orange3 | orange
Rx + | Receive Data+ | Pin 2 | Pin 2 | Pin 3 | weiß2 | blau/weiß3 | weiß/grün
Rx - | Receive Data- | Pin 3 | Pin 4 | Pin 6 | blau2 | blau3 | grün
Shield | Abschirmung | Gehäuse |  | Schirmblech | Schirm | Schirm | Schirm

1) farbliche Markierungen nach EN 61918 im vierpoligen RJ45-Steckverbinder ZS1090-0003

2) Aderfarben nach EN 61918

3) Aderfarben

Hinweis 		Anpassung der Farbkodierung für die Leitungen ZB9030, ZB9032 und ZK1090-3xxxx-xxxx (mit M8-Steckverbindern)

Zur Vereinheitlichung wurden die gängigen Leitungen ZB9030, ZB9032 und ZK1090-3xxx-xxxx,
also die mit M8-Steckverbindern vorkonfektionierten Leitungen
auf die Farben der EN61918 umgestellt (gelb, orange, weiß, blau).

Es sind also verschiedene Farbkodierungen im Umlauf. Die elektrischen Eigenschaften sind aber absolut identisch!

EtherCAT-Steckverbinder

Die folgenden Steckverbinder sind für den Einsatz in EtherCAT-Systemen von Beckhoff lieferbar.

Bezeichnung | Steckverbinder | Kommentar
ZS1090-0003 | RJ45 | vierpolig, IP20, feldkonfektionierbar
ZS1090-0004 | M12 | vierpolig, IP67, feldkonfektionierbar
ZS1090-0005 | RJ45 | achtpolig, IP20, feldkonfektionierbar, geeignet GigaBit-Ethernet
ZS1090-0006 | M8 | vierpolig, IP67, feldkonfektionierbar


Feldbus-LEDs

BECKHOFF EtherCAT Box: Montage und Verkabelung

EtherCAT- Feldbus-LEDs

LED-Anzeigen
LED | Anzeige | Bedeutung
IN L/A | aus | keine Verbindung zum vorhergehenden EtherCAT-Modul
 | leuchtet | LINK: Verbindung zum vorhergehenden EtherCAT-Modul
 | blinkt | ACT: Kommunikation mit vorhergehenden EtherCAT-Modul
OUT L/A | aus | keine Verbindung zum nachfolgendem EtherCAT-Modul
 | leuchtet | LINK: Verbindung zum nachfolgendem EtherCAT-Modul
 | blinkt | ACT: Kommunikation mit nachfolgendem EtherCAT-Modul
Run | aus | EtherCAT-Modul ist im Status Init
 | blinkt schnell | EtherCAT-Modul ist im Status Pre-Operational
 | blinkt langsam | EtherCAT-Modul ist im Status Safe-Operational
 | leuchtet | EtherCAT-Modul ist im Status Operational

Hinweis 		EtherCAT-Stati
Die verschiedenen Stati, die eines EtherCAT-Moduls sind in der System Basis-Dokumentation zu EtherCAT beschrieben, die auf unserer Homepage (www.beckhoff.de) unter Downloads zur Verfügung steht.


EtherCAT-Leitung

BECKHOFF Feldbuskomponenten: Montage und Verkabelung

EtherCAT-Kabel

Verwenden Sie zur Verbindung von EtherCAT-Geräten nur geschirmte Ethernet-Kabel, die mindestens der Kategorie 5 (CAT5) nach EN 50173 bzw. ISO/IEC 11801 entsprechen.

Hinweis 		Empfehlungen zur Verkabelung
Detailliert Empfehlungen zur Verkabelung von EtherCAT können Sie der Dokumentation "Auslegungsempfehlungen zur Infrastruktur für EtherCAT/Ethernet" entnehmen, die auf www.Beckhoff.de zum Download zur Verfügung steht.

EtherCAT nutzt vier Adern der Kabel für die Signalübertragung. Aufgrund der automatischen Leitungserkennung (Auto-Crossing) können Sie zwischen EtherCAT-Geräten von Beckhoff sowohl symmetrisch (1:1) belegte, wie gekreuzte Kabel (Cross-Over) verwenden.

Es folgt eine Auswahl an Kabel für EtherCAT. Weitere Kabel in verschiedenen Längen finden Sie im Beckhoff Gesamtkatalog und unter www.beckhoff.de.

Meterware

Bezeichnung | Beschreibung
ZB9010 | CAT 5e, 4-adrig, für feste Verlegung, nicht für M8-Steckverbinder
ZB9020 | CAT 5e, 4-adrig, schleppkettentauglich, nicht für M8-Steckverbinder
ZB9030 | PVC, Ø4,9 mm für M8-Steckverbinder
ZB9031 | PUR, Ø4,8 mm für M8-Steckverbinder
ZB9032 | PUR, Ø5,4 mm für M8-Steckverbinder hochflexibel

Konfektionierte Kabel

ZK1090-3100-0xxx: M8-Stecker - offenes Ende, PUR, hochflexibel, vorkonfektioniert

ZK1090-3100- | 0020 | 0050
Länge | 2 m | 5 m

ZK1090-3100-3xxx: M8-Stecker - offenes Ende, PVC, vorkonfektioniert

ZK1090-3100- | 3020 | 3050
Länge | 2 m | 5 m

ZK1090-3131-0xxx: 2 x M8-Stecker, PUR, hochflexibel, fertig konfektioniert

ZK1090-3131- | 0001 | 0003 | 0005 | 0010 | 0020 | 0030 | 0040 | 0050 | 0075 | 0100
Länge | 0,15 m | 0,3 m | 0,5 m | 1,0 m | 2,0 m | 3,0 m | 4,0 m | 5,0 m | 7,5 m | 10 m
ZK1090-3131- | 0150 | 0200 | 0250 | 0300 | 0350 | 0400 | 0450 | 0500
Länge | 15 m | 20 m | 25 m | 30 m | 35 m | 40 m | 45 m | 50 m

ZK1090-3131-3xxx: 2 x M8-Stecker, PVC, fertig konfektioniert

ZK1090-3131- | 3020 | 3030 | 3040 | 3050 | 3075 | 3100 | 3150 | 3200 | 3250 | 3300
Länge | 2,0 m | 3,0 m | 4,0 m | 5,0 m | 7,5 m | 10 m | 15 m | 20 m | 25 m | 30 m
ZK1090-3131- | 3350 | 3400 | 3450 | 3500
Länge | 35 m | 40 m | 45 m | 50 m

ZK1090-3132-0xxx: M8-Stecker - M8-Kupplung, PUR, hochflexibel, fertig konfektioniert

ZK1090-3132- | 0002 | 0004 | 0020 | 0050 | 0075 | 0100 | 0150 | 0200 | 0250 | 0300
Länge | 0,2 m | 0,4 m | 2,0 m | 5,0 m | 7,5 m | 10 m | 15 m | 20 m | 25 m | 30 m
ZK1090-3132- | 0400 | 0500
Länge | 40 m | 50 m

ZK1090-3132-3xxx: M8-Stecker - M8-Kupplung, PVC, fertig konfektioniert

ZK1090-3132- | 0020 | 0050 | 0100 | 0150 | 0200 | 0250 | 0300 | 0400 | 0500
Länge | 2,0 m | 5,0 m | 10 m | 15 m | 20 m | 25 m | 30 m | 40 m | 50 m

ZK1090-3191-0xxx: M8-Stecker - RJ45-Stecker, PUR, hochflexibel, fertig konfektioniert

ZK1090-3191- | 0004 | 0005 | 0010 | 0020 | 0035 | 0050 | 0070 | 0100 | 0150 | 0200
Länge | 0,4 m | 0,5 m | 1 m | 2 m | 3,5 m | 5 m | 7 m | 10 m | 15 m | 20 m
ZK1090-3191- | 0250
Länge | 25 m

ZK1090-3191-3xxx: M8-Stecker - RJ45-Stecker, PVC, fertig konfektioniert

ZK1090-3191- | 3005 | 3020 | 3050
Länge | 0,5 m | 2 m | 5 m

ZK1090-3291-3xxx: M8-Kupplung - RJ45-Stecker, PVC, fertig konfektioniert

ZK1090-3291- | 0004 | 0005 | 0010 | 0020 | 0050 | 100 | 200 | 250
Länge | 0,4 m | 0,5 m | 1 m | 2 m | 5 m | 10 m | 20 m | 25 m

ZK1090-3161-0xxx: M8-Stecker - M12-Stecker (d-codiert), fertig konfektioniert

ZK1090-3161- | 0010 | 0020 | 0050
Länge | 1,0 m | 2,0 m | 5,0 m

ZK1090-6161-0xxx: 2 x M12-Stecker (d-codiert), fertig konfektioniert

ZK1090-6161- | 0005 | 0010 | 0020 | 0025 | 0050 | 0100
Länge | 0,5 m | 1,0 m | 2,0 m | 2,5 m | 5,0 m | 10 m

ZK1090-6191-0xxx: M12-Stecker - RJ45-Stecker, fertig konfektioniert

ZK1090-6191- | 0005 | 0010 | 0020 | 0025 | 0050 | 0100
Länge | 0,5 m | 1,0 m | 2,0 m | 2,5 m | 5,0 m | 10 m

ZK1090-6292-0xxx: M12-Buchse - RJ45-Stecker, fertig konfektioniert

ZK1090-6292- | 0005 | 0020 | 0050 | 0100
Länge | 0,5 m | 2 m | 5 m | 10 m

ZK1090-9191-0xxx: 2 x RJ45-Stecker, Patch-Kabel

ZK1090-9191- | 0001 | 0002 | 0005 | 0010 | 0020 | 0030 | 0040 | 0050 | 0100 | 0150
Länge | 0,17 m | 0,26 m | 0,5 m | 1,0 m | 2,0 m | 3,0 m | 4,0 m | 5,0 m | 10 m | 15 m
ZK1090-9191- | 0200 | 0250 | 0300 | 0350 | 0400 | 0450 | 0500
Länge | 20 m | 25 m | 30 m | 35 m | 40 m | 45 m | 50 m


EtherCAT Box - Power-Anschluss

BECKHOFF EtherCAT Box: Montage und Verkabelung

Power-Anschluss

Die Einspeisung und Weiterleitung der Versorgungsspannungen erfolgt über zwei M8-Steckverbinder am unteren Ende der Module:

  • IN: linker M8-Steckverbinder zur Einspeisung der Versorgungsspannungen
  • OUT: rechter M8-Steckverbinder zur Weiterleitung der Versorgungsspannungen
Kontaktbelegung
Kontakt | Spannung
1 | Steuerspannung Us, +24 VDC
2 | Peripheriespannung Up, +24 VDC
3 | GNDs* | *) können je nach Modul intern miteinander verbunden sein: siehe einzelne Modulbeschreibungen
4 | GNDp*

Die Kontakte der M8-Steckverbinder tragen einen maximalen Strom von 4 A.

Zwei LEDs zeigen den Status der Versorgungsspannungen an.

Achtung 		Power-Anschluss nicht mit EtherCAT-Anschluss verwechseln!
Verbinden Sie die Powerkabel (M8, 24 VDC) nie mit den grün gekennzeichneten EtherCAT-Buchsen der EtherCAT Box Module. Dies kann die Zerstörung der Module verursachen!

Steuerspannung Us: 24VDC

Aus der 24 VDC Steuerspannung Us werden der Feldbus, die Prozessor-Logik, die Eingänge und auch die Sensorik versorgt. Die Steuerspannung ist galvanisch von Feldbusteil getrennt.

Peripheriespannung Up: 24VDC

Die Peripheriespannung Up versorgt die digitalen Ausgänge, sie kann separat zugeführt werden. Wird die Lastspannung abgeschaltet, so bleiben die Feldbus-Funktion sowie Versorgung und Funktion der Eingänge erhalten.

Weiterleitung der Versorgungsspannungen

Die Power-Anschlüsse IN und OUT sind im Modul gebrückt. Somit können auf einfache Weise die Versorgungsspannungen Us und Up von EtherCAT Box zu EtherCAT Box weitergereicht werden.

Achtung 		Maximalen Strom beachten!
Beachten Sie auch bei der Weiterleitung der Versorgungsspannungen Us und Up, dass jeweils der für die M8-Steckverbinder maximal zulässige Strom von 4 A nicht überschritten wird!

Galvanische Trennung

Digitale Module

Bei den digitalen Ein-/Ausgabemodulen sind die Massen von Steuerspannung (GNDs) und Peripheriespannung (GNDp) miteinander verbunden!

Analoge Module

Bei den analogen Ein-/Ausgabemodulen sind die Massen von Steuerspannung (GNDs) und Peripheriespannung (GNDp) galvanisch voneinander getrennt, um die galvanische Trennung der Analogsignale von der Steuerspannung zu gewährleisten.

Bei einigen Analogmodulen wird die Sensorik bzw. Aktorik aus Up versorgt - damit kann z.B. bei 0...10 V Eingängen eine beliebige Referenzspannung (0...30 V) an Up angeschlossen werden. Diese steht dann den Sensoren zur Verfügung (z.B. geglättete 10 V für Messpotentiometer).

Details der Spannungsversorgung entnehmen sie bitte den einzelnen Modulbeschreibungen.

Achtung 		Galvanische Trennung kann aufgehoben werden!
Wenn Sie digitale und analoge Feldbus Boxen direkt über vierpolige Powerleitungen verbinden, so ist für die analogen Feldbus Boxen die galvanische Trennung der Analogsignale von der Steuerspannung nicht mehr gegeben!


EtherCAT Box - Status-LEDs für die Spannungsversorgung

BECKHOFF EtherCAT Box: Montage und Verkabelung

Status-LEDs für die Spannungsversorgung

LED | Anzeige | Bedeutung
Us (Steuerspannung) | aus | Versorgungsspannung Us nicht vorhanden
 | leuchtet grün | Versorgungsspannung Us vorhanden
 | leuchtet rot | Wegen Überlastung (Strom > 0,5 A) wurde die aus Versorgungsspannung Us erzeugte Sensorversorgung für alle daraus gespeisten Sensoren abgeschaltet.
Up (Peripheriespannung) | aus | Versorgungsspannung Up nicht vorhanden
 | leuchtet grün | Versorgungsspannung Up vorhanden


Powerkabel

Bestelldaten

Bestellbezeichnung | Powerleitung | Schraub- Steckverbinder | Kontakte | Querschnitt | Länge
ZK2020-3200-0020 | Buchse gerade, offenes Ende | M8 | 4-polig | 0,34 mm2 | 2,00 m
ZK2020-3200-0050 |  |  |  |  | 5,00 m
ZK2020-3200-0100 |  |  |  |  | 10,00 m
ZK2020-3400-0020 | Buchse gewinkelt, offenes Ende |  |  |  | 2,00 m
ZK2020-3400-0050 |  |  |  |  | 5,00 m
ZK2020-3400-0100 |  |  |  |  | 10,00 m
ZK2020-3132-0001 | Buchse gerade, Stecker gerade |  |  |  | 0,15 m
ZK2020-3132-0005 |  |  |  |  | 0,50 m
ZK2020-3132-0010 |  |  |  |  | 1,00 m
ZK2020-3132-0020 |  |  |  |  | 2,00 m
ZK2020-3132-0050 |  |  |  |  | 5,00 m
ZK2020-3334-0001 | Buchse gewinkelt, Stecker gewinkelt |  |  |  | 0,15 m
ZK2020-3334-0005 |  |  |  |  | 0,50 m
ZK2020-3334-0010 |  |  |  |  | 1,00 m
ZK2020-3334-0020 |  |  |  |  | 2,00 m
ZK2020-3334-0050 |  |  |  |  | 5,00 m

Weitere verfügbare Powerkabel und die dazugehörigen Datenblätter finden Sie im Beckhoff Katalog oder auf unseren Internet-Seiten (http://www.beckhoff.de).

Technische Daten

Daten
Bemessungsspannung nach IEC61076-2-101 | 30 VDC
Verschmutzungsgrad nach IEC 60 664-1 | 3/2
Isolationswiderstand IEC 60 512-2 | >109 W
Strombelastbarkeit IEC 60512-3 | 4 A
Durchgangswiderstand IEC 60512-2 | < 5 mW
Schutzart nach IEC 60529 | IP65/66/67, im verschraubten Zustand
Umgebungstemperatur | -30°C bis +80°C


Leitungsverluste

Bei den Powerkabeln ZK2020-xxxx-yyyy sollten 15 m Gesamtlänge bei 4 A (mit Weiterleitung) nicht überschritten werden. Achten Sie bei der Verkablung darauf, dass bei 24 V Nennspannung ab einem Spannungsabfall von 6 V die Funktionalität der Module nicht mehr gewährleistet werden kann. Außerdem sind Spannungsschwankungen des Netzteils zu berücksichtigen.

Beispiel:
8 m Powerkabel mit 0,34 mm² hat bei 4 A Belastung einen Spannungsabfall von 3,2 V.


EtherCAT Box - UL-Anforderungen

BECKHOFF EtherCAT Box: Montage und Verkabelung

UL-Anforderungen

Die Installation der nach UL zertifizierten EtherCAT Box Module muss den folgenden Anforderungen entsprechen.

Versorgungsspannung

VORSICHT 		VORSICHT!
Zur Einhaltung der UL-Anforderungen dürfen die EtherCAT Box Module nur mit einer Spannung von 24 VDC versorgt werden, die
  • von einer isolierten, mit einer Sicherung (entsprechend UL248) von maximal 4 A geschützten Quelle, oder
  • von einer Spannungsquelle die NEC class 2 entspricht stammt.
    Eine Spannungsquelle entsprechend NEC class 2 darf nicht seriell oder parallel mit einer anderen NEC class 2 entsprechenden Spannungsquelle verbunden werden!
Diese Anforderungen gelten für die Versorgung aller so gekennzeichneten EtherCAT Box Module.

VORSICHT 		VORSICHT!
Zur Einhaltung der UL-Anforderungen dürfen die EtherCAT Box Module nicht mit unbegrenzten Spannungsquellen verbunden werden!

Netzwerke

VORSICHT 		VORSICHT!
Zur Einhaltung der UL-Anforderungen dürfen die EtherCAT Box Module nicht mit Telekommunikations-Netzen verbunden werden!

Umgebungstemperatur

VORSICHT 		VORSICHT!
Zur Einhaltung der UL-Anforderungen dürfen die EtherCAT Box Module nur in einem Umgebungstemperaturbereich von 0 bis 55°C betrieben werden!

Kennzeichnung für UL

Alle nach UL (Underwriters Laboratories) zertifizierten EtherCAT Box Module sind mit der folgenden Markierung gekennzeichnet:


EtherCAT Box - ATEX - Besondere Bedingungen

BECKHOFF EtherCAT Box: Montage und Verdrahtung

ATEX - Besondere Bedingungen

WARNUNG 		Beachten Sie die besonderen Bedingungen für die bestimmungsgemäße Verwendung von
EtherCAT-Box-Modulen in explosionsgefährdeten Bereichen – Richtlinie 94/9/EG!
  • Die zertifizierten Komponenten sind mit dem Schutzgehäuse BG2000-0000 zu errichten, das einen Schutz gegen mechanische Gefahr gewährleistet!
  • Wenn die Temperaturen bei Nennbetrieb an den Einführungsstellen der Kabel, Leitungen oder Rohrleitungen höher als 70°C oder an den Aderverzweigungsstellen höher als 80°C ist, so müssen Kabel ausgewählt werden, deren Temperaturdaten den tatsächlich gemessenen Temperaturwerten entsprechen!
  • Beachten Sie beim Einsatz von EtherCAT-Box-Modulen in explosionsgefährdeten Bereichen den zulässigen Umgebungstemperaturbereich von 0 - 55°C!
  • Es müssen Maßnahmen zum Schutz gegen Überschreitung der Nennbetriebsspannung durch kurzzeitige Störspannungen um mehr als 40% getroffen werden!
  • Die Anschlüsse der zertifizierten Komponenten dürfen nur verbunden oder unterbrochen werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!

Normen

Die grundlegenden Sicherheits- und Gesundheitsanforderungen werden durch Übereinstimmung mit den folgenden Normen erfüllt:

  • EN 60079-0: 2006
  • EN 60079-15: 2005

Kennzeichnung

Die für den explosionsgefährdeten Bereich zertifizierten EtherCAT-Box-Module tragen folgende Kennzeichnung:

II 3 G Ex nA II T4

DEKRA 11ATEX0080 X Ta: 0 - 55°C

oder

II 3 G Ex nA nC IIC T4

DEKRA 11ATEX0080 X Ta: 0 - 55°C

Batch-Nummer (D-Nummer)

Die EtherCAT-Box-Module tragen eine Batch-Nummer (D-Nummer), die wie folgt aufgebaut ist:

D: KW JJ FF HH

WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand

Beispiel mit Ser. Nr.: 29 10 02 01:

29 - Produktionswoche 29
10 - Produktionsjahr 2010
02 - Firmware-Stand 02
01 - Hardware-Stand 01


BG2000-0000 - Schutzgehäuse für EtherCAT Box

WARNUNG 		Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das EtherCAT-System in einen sicheren, spannungslosen Zustand,
bevor Sie mit der Montage, Demontage oder Verdrahtung der Module beginnen!

ATEX

Das Schutzgehäuse BG2000-0000 wird über eine einzelne EtherCAT Box montiert, um die Einhaltung der besonderen Bedingungen gemäß ATEX zu erfüllen.

Installation

1.

Schieben Sie die Anschlussleitungen für EtherCAT, Spannungsversorgung und die Sensoren/Aktoren durch die Öffnung des Schutzgehäuses BG2000-0000.

2.

Schrauben Sie die Anschlussleitungen für die EtherCAT, Spannungsversorgung und die Sensoren/Aktoren an der EtherCAT Box fest.

3.

Montieren Sie das Schutzgehäuses BG2000-0000 über der EtherCAT Box.


EtherCAT Box - ATEX-Dokumentation

BECKHOFF EtherCAT Box: Montage und Verdrahtung

ATEX-Dokumentation

Hinweis 		Hinweise zum Einsatz von EtherCAT-Box-Modulen (EPxxxx-xxxx) in explosionsgefährdeten Bereichen (ATEX)
Beachten Sie auch die weiterführende Dokumentation

Hinweise zum Einsatz von EtherCAT-Box-Modulen (EPxxxx-xxxx) in explosionsgefährdeten Bereichen (ATEX)

die Ihnen auf der Beckhoff-Homepage http://www.beckhoff.de im Bereich Download zur Verfügung steht!


Analoge Spannungseingänge M12

Ein Differenzeingang pro Buchse

Analoge Eingänge, -10 bis +10 V

Die Eingangsspannung wird als Differenzsignal gemessen.

Status-LEDs an den M12-Anschlüssen

Anschluss | LED | Anzeige | Bedeutung
M12-Buchse Nr. 1-4 | R links | aus | keine Datenübertragung zum A/D-Wandler
 |  | grün | Datenübertragung zum A/D-Wandler
 | E rechts | aus | einwandfreie Funktion
 |  | rot | Fehler: Drahtbruch oder Messwert außerhalb des Messbereichs

Eine einwandfreie Funktion besteht wenn die grüne LED Run leuchtet und die rote LED Error aus ist.

Hinweis 		GND Verbindungen
Werden mehrere Sensoren an einer Box angeschlossen, deren GND nicht galvanisch getrennt sind, so müßen die GND mit GNDp verbunden werden.


Analoge Stromeingänge M12

Ein Differenzeingang pro Buchse

Analoge Eingänge, 0 bis 20 mA oder 4 bis 20 mA

Der Eingangsstrom wird als Differenzsignal gemessen.

Status-LEDs an den M12-Anschlüssen

Anschluss | LED | Anzeige | Bedeutung
M12-Buchse Nr. 1-4 | R links | aus | keine Datenübertragung zum A/D-Wandler
 |  | grün | Datenübertragung zum A/D-Wandler
 | E rechts | aus | einwandfreie Funktion
 |  | rot | Fehler: Drahtbruch oder Messwert außerhalb des Messbereichs

Eine einwandfreie Funktion besteht wenn die grüne LED Run leuchtet und die rote LED Error aus ist.

Hinweis 		GND Verbindungen
Werden mehrere Sensoren an einer Box angeschlossen, deren GND nicht galvanisch getrennt sind, so müßen die GND mit GNDp verbunden werden.


Analoge Spannungseingänge, digitaler Ausgang M12

Ein Single-Ended-Eingang und ein digitaler Ausgang pro Buchse

Analoger Eingang, -10 bis +10 V, digitaler Ausgang

Status-LEDs an den M12-Anschlüssen

Anschluss | LED | Anzeige | Bedeutung
M12-Buchse Nr. 1-2 | R links | aus | analoger Eingang: keine Datenübertragung zum A/D-Wandler
 |  | grün | analoger Eingang: Datenübertragung zum A/D-Wandler
 |  | rot | Fehler am analogen Eingang: Drahtbruch oder Messwert außerhalb des Messbereichs
 | 1 rechts | aus | digitaler Ausgang ausgeschaltet
 |  | grün | digitaler Ausgang eingeschaltet

Eine einwandfreie Funktion besteht wenn die linke LED grün leuchtet.


Analoge Stromeingänge, digitaler Ausgang M12

Ein Single-Ended-Eingang und ein digitaler Ausgang pro Buchse

Analoger Eingang, 0 bis 20 mA oder 4 bis 20 mA, digitaler Ausgang

Status-LEDs an den M12-Anschlüssen

Anschluss | LED | Anzeige | Bedeutung
M12-Buchse Nr. 1-2 | R links | aus | analoger Eingang: keine Datenübertragung zum A/D-Wandler
 |  | grün | analoger Eingang: Datenübertragung zum A/D-Wandler
 |  | rot | Fehler am analogen Eingang: Drahtbruch oder Messwert außerhalb des Messbereichs
 | 1 rechts | aus | digitaler Ausgang ausgeschaltet
 |  | grün | digitaler Ausgang eingeschaltet

Eine einwandfreie Funktion besteht wenn die linke LED grün leuchtet.


Analoge Spannungseingänge M12

Ein Single-Ended-Eingang pro Buchse

Analoger Eingang, -10 bis +10 V

Status-LEDs an den M12-Anschlüssen

Anschluss | LED | Anzeige | Bedeutung
M12-Buchse Nr. 1-4 | R links | aus | keine Datenübertragung zum A/D-Wandler
 |  | grün | Datenübertragung zum A/D-Wandler
 | E rechts | aus | einwandfreie Funktion
 |  | rot | Fehler: Drahtbruch oder Messwert außerhalb des Messbereichs

Eine einwandfreie Funktion besteht wenn die grüne LED Run leuchtet und die rote LED Error aus ist.

Hinweis 		GND Verbindungen
Werden mehrere Sensoren an einer Box angeschlossen, deren GND nicht galvanisch getrennt sind, so müßen die GND mit GNDp verbunden werden.


EtherCAT Box - Analoge Stromeingänge M12

BECKHOFF EtherCAT Box: Verkabelung

Analoge Stromeingänge M12

Ein Single-Ended-Eingang pro Buchse

Analoger Eingang, 0 bis 20 mA oder 4 bis 20 mA

Status-LEDs an den M12-Anschlüssen

Anschluss | LED | Anzeige | Bedeutung
M12-Buchse Nr. 1-4 | R links | aus | keine Datenübertragung zum A/D-Wandler
 |  | grün | Datenübertragung zum A/D-Wandler
 | E rechts | aus | einwandfreie Funktion
 |  | rot | Fehler: Drahtbruch oder Messwert außerhalb des Messbereichs

Eine einwandfreie Funktion besteht wenn die grüne LED Run leuchtet und die rote LED Error aus ist.

Hinweis 		GND-Verbindungen
Werden mehrere Sensoren an einer Box angeschlossen, deren GND nicht galvanisch getrennt sind, so müssen deren GND mit GNDp der Box verbunden werden.


Analoge Spannungseingänge M12

Zwei Single-Ended-Eingänge pro Buchse

Analoge Eingänge, -10 bis +10 V

Status-LEDs an den M12-Anschlüssen

Anschluss | LED | Anzeige | Bedeutung
M12-Buchse Nr. 1-4 | R links | aus | keine Datenübertragung zum A/D-Wandler
 |  | grün | Datenübertragung zum A/D-Wandler
 | E rechts | aus | einwandfreie Funktion
 |  | rot | Fehler: Drahtbruch oder Messwert außerhalb des Messbereichs

Eine einwandfreie Funktion besteht wenn die grüne LED Run leuchtet und die rote LED Error aus ist.


Analoge Stromeingänge M12

Zwei Single-Ended-Eingänge pro Buchse

Analoge Eingänge, 0 bis 20 mA oder 4 bis 20 mA

Status-LEDs an den M12-Anschlüssen

Anschluss | LED | Anzeige | Bedeutung
M12-Buchse Nr. 1-4 | R links | aus | keine Datenübertragung zum A/D-Wandler
 |  | grün | Datenübertragung zum A/D-Wandler
 | E rechts | aus | einwandfreie Funktion
 |  | rot | Fehler: Drahtbruch oder Messwert außerhalb des Messbereichs

Eine einwandfreie Funktion besteht wenn die grüne LED Run leuchtet und die rote LED Error aus ist.


EtherCAT Box - Einfügen in das EtherCAT-Netzwerk

BECKHOFF EtherCAT Box: Inbetriebnahme und Konfiguration

Einfügen in das EtherCAT-Netzwerk

Hinweis 		Installation der neuesten XML-Device-Description
Stellen Sie sicher, dass Sie die entsprechende aktuellste XML-Device-Description in TwinCAT installiert haben. Diese kann im Download-Bereich auf der Beckhoff Website heruntergeladen (http://www.beckhoff.de/german/default.htm?download/elconfg.htm) und entsprechend der Installationsanweisungen installiert werden.

Der Konfigurationsbaum im Beckhoff TwinCAT SystemManager kann auf 2 Wegen erstellt werden:

  • durch Einscannen vorhandener Hardware (genannt "online") und
  • durch manuelles Einfügen/Anhängen von Feldbus-Geräten, Kopplern und Slaves.

Automatisches Einscannen des Moduls

  • Das EtherCAT-System muss sich in einem sicheren, spannungslosen Zustand befinden bevor Sie die EtherCAT-Module an das EtherCAT-Netzwerk anschließen.
  • Nach Einschalten der Betriebsspannung öffnen Sie den TwinCAT System Manager (Config-Mode) und scannen Sie die Geräte ein (siehe Abb.1). Bestätigen Sie alle folgenden Dialoge mit "OK", so dass sich die Konfiguration im "FreeRun" -Modus befindet.

Abb. 1: Einscannen der EtherCAT Konfiguration (E/A-Geräte-> Rechte Maustaste -> Geräte suchen...

Manuelles Anfügen eines Moduls

  • Das EtherCAT-System muss sich in einem sicheren, spannungslosen Zustand befinden bevor Sie die EtherCAT-Module an das EtherCAT-Netzwerk anschließen.
  • Nach Einschalten der Betriebsspannung öffnen Sie den TwinCAT System Manager (Config-Mode)
  • Fügen Sie ein neues E/A-Gerät an (siehe Abb. 2). Im nachfolgenden Dialog wählen Sie das Gerät EtherCAT (Direct Mode), s. Abb. 3, bestätigen Sie mit OK.

Abb. 2: Anfügen eines neuen E/A-Gerätes (E/A-Geräte-> Rechte Maustaste -> Gerät anfügen... )

Abb. 3: Auswahl des Gerätes (EtherCAT)

  • Fügen Sie eine neue Box an (siehe Abb. 4).

Abb. 4: Anfügen einer neuen Box (Gerät -> Rechte Maustaste -> Box anfügen... )

  • Im angezeigten Dialog wählen Sie die gewünschte Box, bestätigen Sie mit OK.

Abb. 5: Auswahl einer Box

Abb. 6 Angefügte Box im TwinCAT Baum


EPxxxx - Konfiguration mit dem TwinCAT System Manager

BECKHOFF EtherCAT Box: Inbetriebnahme und Konfiguration

Konfiguration mit dem TwinCAT System Manager

Klicken Sie im linken Fenster des TwinCAT System Managers auf den Baumzweig der EtherCAT Box die Sie konfigurieren möchten.

Im rechten Fenster des TwinCAT System Managers stehen Ihnen nun verschiedene Karteireiter zur Konfiguration der EtherCAT Box zur Verfügung.

Karteireiter Allgemein

Name | Name des EtherCAT-Geräts
Id | Laufende Nr. des EtherCAT-Geräts
Typ | Typ des EtherCAT-Geräts
Kommentar | Hier können Sie einen Kommentar (z.B. zum Anlagenteil) hinzufügen.
Disabled | Hier können Sie das EtherCAT-Gerät deaktivieren.
Symbole erzeugen | Nur wenn dieses Kontrollkästchen aktiviert ist, können Sie per ADS auf diesen EtherCAT-Slave zugreifen.

Karteireiter EtherCAT

Typ | Typ des EtherCAT-Geräts
Product/Revision | Produkt- und Revisions-Nummer des EtherCAT-Geräts
Auto Inc Adr. | Auto-Inkrement-Adresse des EtherCAT-Geräts. Die Auto-Inkrement-Adresse kann benutzt werden, um jedes EtherCAT-Gerät anhand seiner physikalischen Position im Kommunikationsring zu adressieren. Die Auto-Inkrement-Adressierung wird während der Start-Up-Phase benutzt, wenn der EtherCAT-master die Adressen an die EtherCAT-Geräte vergibt. Bei der Auto-Inkrement-Adressierung hat der erste EtherCAT-Slave im Ring die Adresse 0000hex und für jeden weiteren Folgenden wird die Adresse um 1 verringert (FFFFhex, FFFEhex usw.).
EtherCAT Adr. | Feste Adresse eines EtherCAT-Slaves. Diese Adresse wird vom EtherCAT-Master während der Start-Up-Phase vergeben. Um den Default-Wert zu ändern, müssen Sie zuvor das Kontrollkästchen links von dem Eingabefeld markieren.
Vorgänger Port | Name und Port des EtherCAT-Geräts, an den dieses Gerät angeschlossen ist. Falls es möglich ist, dieses Gerät mit einem Anderen zu verbinden, ohne die Reihenfolge der EtherCAT-Geräte im Kommunikationsring zu ändern, dann ist dieses Kombinationsfeld aktiviert und Sie können das EtherCAT-Gerät auswählen, mit dem dieses Gerät verbunden werden soll.
Weitere Einstellungen | Diese Schaltfläche öffnet die Dialoge für die erweiterten Einstellungen.

Der Link am unteren Rand des Karteireiters führt Sie im Internet auf die Produktseite dieses EtherCAT-Geräts.

Karteireiter Prozessdaten

Zeigt die Konfiguration der Prozessdaten an. Die Eingangs- und Ausgangsdaten des EtherCAT-Slaves werden als CANopen Prozess-Daten-Objekte (PDO) dargestellt. Falls der EtherCAT-Slave es unterstützt, ermöglicht dieser Dialog dem Anwender ein PDO über PDO-Zuordnung auszuwählen und den Inhalt des individuellen PDOs zu variieren.

Sync-Manager

Listet die Konfiguration der Sync-Manager (SM) auf.
Wenn das EtherCAT-Gerät eine Mailbox hat, wird der SM0 für den Mailbox-Output (MbxOut) und der SM1 für den Mailbox-Intput (MbxIn) benutzt.
Der SM2 wird für die Ausgangsprozessdaten (Outputs) und der SM3 (Inputs) für die Eingangsprozessdaten benutzt.

Wenn ein Eintrag ausgewählt ist, wird die korrespondierende PDO-Zuordnung in der darunter stehenden Liste PDO-Zuordnung angezeigt.

PDO-Zuordnung

PDO-Zuordnung des ausgewählten Sync-Managers. Hier werden alle für diesen Sync-Manager-Type definierten PDOs aufgelistet:

  • Wenn in der Sync-Manager-Liste der Ausgangs-Sync-Manager (Outputs) ausgewählt ist, werden alle RxPDOs angezeigt.
  • Wenn in der Sync-Manager-Liste der Eingangs-Sync-Manager (Inputs) ausgewählt ist, werden alle TxPDOs angezeigt.

Die markierten Einträge sind die PDOs, die an der Prozessdatenübertragung teilnehmen. Diese PDOs werden in der Baumdarstellung das System-Managers als Variablen des EtherCAT-Geräts angezeigt. Der Name der Variable ist identisch mit dem Parameter Name des PDO, wie er in der PDO-Liste angezeigt wird. Falls ein Eintrag in der PDO-Zuordnungsliste deaktiviert ist (nicht markiert und ausgegraut), zeigt dies an, das dieser Eintrag von der PDO-Zuordnung ausgenommen ist. Um ein ausgegrautes PDO auswählen zu können, müssen Sie zuerst das aktuell angewählte PDO abwählen.

Hinweis 		Aktivierung der PDO-Zuordnung
Wenn Sie die PDO-Zuordnung geändert haben, muss zur Aktivierung der neuen PDO-Zuordnung
  • der EtherCAT-Slave einmal den Statusübergang PS (von Pre-Operational zu Safe-Operational) durchlaufen (siehe Karteireiter Online)
  • der System-Manager die EtherCAT-Slaves neu laden (Schaltfläche [image])

PDO-Liste

Liste aller von diesem EtherCAT-Gerät unterstützten PDOs. Der Inhalt des ausgewählten PDOs wird der Liste PDO-Content angezeigt. Durch Doppelklick auf einen Eintrag können Sie die Konfiguration des PDO ändern.

Spalte | Beschreibung
Index | Index des PDO.
Size | Größe des PDO in Byte.
Name | Name des PDO. Wenn dieses PDO einem Sync-Manager zugeordnet ist, erscheint es als Variable des Slaves mit diesem Parameter als Namen.
Flags | F | Fester Inhalt: Der Inhalt dieses PDO ist fest und kann nicht vom System-Manager geändert werden.
 | M | Obligatorisches PDO (Mandatory). Dieses PDO ist zwingend Erforderlich und muss deshalb einem Sync-Manager Zugeordnet werden! Als Konsequenz können Sie dieses PDO nicht aus der Liste PDO-Zuordnungen streichen
SM | Sync-Manager, dem dieses PDO zugeordnet ist. Falls dieser Eintrag leer ist, nimmt dieses PDO nicht am Prozessdatenverkehr teil.
SU | Sync-Unit, der dieses PDO zugeordnet ist.

PDO-Inhalt

Zeigt den Inhalt des PDOs an. Falls das Flag F (fester Inhalt) des PDOs nicht gesetzt ist, können Sie den Inhalt ändern.

Download

Falls das Gerät intelligent ist und über eine Mailbox verfügt, können die Konfiguration des PDOs und die PDO-Zuordnungen zum Gerät herunter geladen werden. Dies ist ein optionales Feature, das nicht von allen EtherCAT-Slaves unterstützt wird.

PDO-Zuordnung

Falls dieses Kontrollkästchen angewählt ist, wird die PDO-Zuordnung die in der PDO-Zuordnungsliste konfiguriert ist beim Startup zum Gerät herunter geladen. Die notwendigen, zum Gerät zu sendenden Kommandos können in auf dem Karteireiter Startup betrachtet werden.

PDO-Konfiguration

Falls dieses Kontrollkästchen angewählt ist, wird die Konfiguration des jeweiligen PDOs (wie sie in der PDO-Liste und der Anzeige PDO-Inhalt angezeigt wird) zum EtherCAT-Slave herunter geladen.

Karteireiter Startup

Der Karteireiter Startup wird angezeigt, wenn der EtherCAT-Slave eine Mailbox hat und das Protokoll CANopen over EtherCAT (CoE) oder das Protokoll Servo drive over EtherCAT unterstützt. Mit Hilfe dieses Karteireiter können Sie betrachten, welche Download-Requests während des Startups zur Mailbox gesendet werden. Es ist auch möglich neue Mailbox-Requests zur Listenanzeige hinzuzufügen. Die Download-Requests werden in der selben Reihenfolge zum Slave gesendet, wie sie in der Liste angezeigt werden.

Spalte | Beschreibung
Transition Übergang, in den der Request gesendet wird. Dies kann entweder
  • der Übergang von Pre-Operational to Safe-Operational (PS) oder
  • der Übergang von Safe-Operational to Operational (SO) sein.

Wenn der Übergang in "<>" eingeschlossen ist (z.B. <PS>), dann ist der Mailbox Request fest und kann vom Anwender nicht geändert oder gelöscht werden.
Protokoll | Art des Mailbox-Protokolls
Index | Index des Objekts
Data | Datum, das zu diesem Objekt heruntergeladen werden soll.
Kommentar | Beschreibung des zu der Mailbox zu sendenden Requests
Move Up | Diese Schaltfläche bewegt den markierten Request in der Liste um eine Position nach oben.
Move Down | Diese Schaltfläche bewegt den markierten Request in der Liste um eine Position nach unten.
New | Diese Schaltfläche fügt einen neuen Mailbox-Download-Request, der währen des Startups gesendet werden soll hinzu.
Delete | Diese Schaltfläche löscht den markierten Eintrag.
Edit | Diese Schaltfläche editiert einen existierenden Request.

Karteireiter CoE - Online

Wenn der EtherCAT-Slave das Protokoll CANopen over EtherCAT (CoE) unterstützt, wird der zusätzliche Karteireiter CoE - Online angezeigt. Dieser Dialog listet den Inhalt des Objektverzeichnisses des Slaves auf (SDO-Upload) und erlaubt dem Anwender den Inhalt eines Objekts dieses Verzeichnisses zu ändern. Details zu den Objekten der einzelnen EtherCAT-Geräte finden Sie in den gerätespezifischen Objektbeschreibungen.

Darstellung der Objekt-Liste
Spalte | Beschreibung
Index | Index und Subindex des Objekts
Name | Name des Objekts
Flags | RW | Das Objekt kann ausgelesen und Daten können in das Objekt geschrieben werden (Read/Write)
 | RO | Das Objekt kann ausgelesen werden, es ist aber nicht möglich Daten in das Objekt zu schreiben (Read only)
 | P | Ein zusätzliches P kennzeichnet das Objekt als Prozessdatenobjekt.
Wert | Wert des Objekts
Update List | Die Schaltfläche Update List aktualisiert alle Objekte in der Listenanzeige
Auto Update | Wenn dieses Kontrollkästchen angewählt ist, wird der Inhalt der Objekte automatisch aktualisiert.
Advanced | Die Schaltfläche Advanced öffnet den Dialog Advanced Settings. Hier können Sie festlegen, welche Objekte in der Liste angezeigt werden.

Online - über SDO-Information | Wenn dieses Optionsfeld angewählt ist, wird die Liste der im Objektverzeichnis des Slaves enthaltenen Objekte über SDO-Information aus dem Slave hochgeladen. In der untenstehenden Liste können Sie festlegen welche Objekt-Typen hochgeladen werden sollen.
Offline - über EDS-Datei | Wenn dieses Optionsfeld angewählt ist, wird die Liste der im Objektverzeichnis enthaltenen Objekte aus einer EDS-Datei gelesen, die der Anwender bereitstellt.

Karteireiter Online

Status Maschine

Init | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Init zu setzen.
Pre-Op | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Pre-Operational zu setzen.
Op | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Operational zu setzen.
Bootstrap | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Bootstrap zu setzen.
Safe-Op | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Safe-Operational zu setzen.
Fehler löschen | Diese Schaltfläche versucht die Fehleranzeige zu löschen. Wenn ein EtherCAT-Slave beim Statuswechsel versagt, setzt er eine Fehler-Flag. Beispiel: ein EtherCAT-Slave ist im Zustand PREOP (Pre-Operational). Nun fordert der Master den Zustand SAFEOP (Safe-Operational) an. Wenn der Slave nun beim Zustandswechsel versagt, setzt er das Fehler-Flag. Der aktuelle Zustand wird nun als ERR PREOP angezeigt. Nach Drücken der Schaltfläche Fehler löschen ist das Fehler-Flag gelöscht und der aktuelle Zustand wird wieder als PREOP angezeigt.
Aktueller Status | Zeigt den aktuellen Status des EtherCAT-Geräts an.
Angeforderter Status | Zeigt den für das EtherCAT-Gerät angeforderten Status an.

DLL-Status

Zeigt den DLL-Status (Data-Link-Layer-Status) der einzelnen Ports des EtherCAT-Slave an. Der DLL-Status kann vier verschiedene Zustände annehmen:

Status | Beschreibung
No Carrier / Open | Kein Carrier-Signal am Port vorhanden, der Port ist aber offen.
No Carrier / Closed | Kein Carrier-Signal am Port vorhanden und der Port ist geschlossen.
Carrier / Open | Carrier-Signal ist am Port vorhanden und der Port ist offen.
Carrier / Closed | Carrier-Signal ist am Port vorhanden, der Port ist aber geschlossen.

File Access over EtherCAT

Download | Mit dieser Schaltfläche können Sie eine Datei zum EtherCAT-Gerät schreiben.
Upload | Mit dieser Schaltfläche können Sie eine Datei vom EtherCAT-Gerät lesen.


EP3174, EP3184 - Einstellungen und Betriebsmodi

BECKHOFF EP3174, EP3184: Inbetriebnahme

Einstellungen und Betriebsmodi

Inhaltsverzeichnis
  • Einstellungen
    • Darstellung
    • Siemens Bits
    • Underrange, Overrange
    • Limit 1 und Limit 2
  • Betriebsmodi
    • Synchron Betrieb
    • DC (Distributed Clocks) Betrieb
    • Filter Betrieb

Einstellungen

Auswahl des analogen Signalart, Index F800:0n

Im Auslieferungszustand sind alle Kanäle der EP31x4 für eine analoge Spannungsmessung (-10 ... +10 V) eingestellt.

Hinweis 		Korrekte Signalart vor Anschluss der Sensoren einstellen
Stellen Sie die korrekte Signalart ein, bevor Sie die Sensoren anschließen!

Im CoE Objekt 0xF800:0n kann diese Einstellung für jeden Kanal individuell eingestellt werden. Änderungen werden sofort wirksam.

Darstellung (Presentation), Index 80n0:02

Die Ausgabe des Messwertes erfolgt in ab Werk in Zweierkomplement-Darstellung (Signed Integer).
Index 80n0:02 bietet die Möglichkeit zur Veränderung der Darstellungsweise des Messwertes.

Signed Integer-Darstellung

Der negative Ausgabewert wird im Zweierkomplement (negiert + 1) dargestellt.
Maximaler Darstellungsbereich bei 16 Bit = -32768 .. +32767dez

Eingangssignal |  |  |  | Wert
+/- 10 V | 0...20 mA | 4...20 mA | 0...10 V | dezimal | hexadezimal
10 V | 20 mA | 20 mA | 10 V | 32767 | 0x7FFF
5 V | 10 mA | 12 mA | 5 V | 16383 | 0x3FFF
0 V | 0 mA | 4 mA | 0 V | 0 | 0x0000
-5 V | - | - | - | -16383 | 0xC001
-10 V | - | - | - | -32767 | 0x8000

Übersicht weitere Darstellungen

Unsigned Integer-Darstellung

Der Ausgabewert wird mit 15 Bit Auflösung ohne Vorzeichen dargestellt, eine Polaritätserkennung ist also nicht mehr möglich.
Maximaler Darstellungsbereich bei 16 Bit = 0 .. +32767dez

Absolute value with MSB as sign - Darstellung

Der Ausgabewert wird in der Betrag-Vorzeichendarstellung ausgegeben: MSB=1 (höchstes Bit) bei negativen Werten.
Maximaler Darstellungsbereich bei 16 Bit = -32768 .. +32767dez

Eingangswerte (+/- 10 V) | Darstellung (Werte dez. / Werte hex.)
 | unsigned integer | Absolutwert mit MSB als Vorzeichen
10 | 32767 / 0x7FFF | 32767 / 0x7FFF
5 V | 16383 / 0x3FFF | 16383 / 0x3FFF
0 V | 0 / 0x0000 | 0 / 0x0000
-5 | 16384 / 0x4000 | [-16384] / 0xC000
-10 | 32767 / 0x7FFF | [-32767] / 0xFFFF

Hinweis 		Darstellungsarten
Die Darstellungsarten Unsigned Integer und Absolutwert mit MSB als Vorzeichen haben bei unipolaren Modulen keine Funktion; die Darstellung bleibt im positiven Bereich unverändert.

Siemens Bits, Index 80n0:05

Mit Setzen dieses Bits werden auf den niedrigsten 3 Bits Statusanzeigen eingeblendet. Im Fehlerfall "Overrange" bzw. "Underrange" wird Bit 0 gesetzt.

Unterschreitung und Überschreitung des Messbereiches (Underrange, Overrange), Index 60n0:01, 60n0:02

Im Kapitel Datenstrom und Korrekturberechnung finden Sie eine anschauliche Darstellung der Korrekturberechnung von den Rohwerten zu den Ausgabewerten beim Überschreiten der Grenzbereiche.

Note 		Error Bit (Index 60n0:07)
Das Error-Bit wird gesetzt, wenn der Messbereich über oder unterschritten wird. Für die Einstellung 4...20 mA wird ein Unter- oder Überschreiten ab ca. 3.5 mA verursacht.

Limit 1 und Limit 2, Index 80n0:13, Index 80n0:14

Beim Über- bzw. Unterschreiten der Werte, die in den Indizes 80n0:13 und 80n0:14 eingegeben werden können, werden die Bits in den Indizes 60n0:03 und 60n0:05 entsprechen gesetzt (siehe unteres Beispiel). Zur Aktivierung der Grenzwertüberwachung dienen die Indizes 80n0:07 bzw. 80n0:08.

Ausgabe Limit n (2 Bit):

  • 0: nicht aktiv
  • 1: Wert ist kleiner als Grenzwert
  • 2: Wert ist größer als Grenzwert
  • 3: Wert ist gleich dem Grenzwert

Hinweis 		Limit-Auswertung
Die Limit-Auswertung geht von einer Signed-Darstellung aus. Die Umrechnung in die gewünschte Darstellung (Index 80n0:02) erfolgt erst nach der Limit-Auswertung.

Hinweis 		Verlinkung in der PLC mit 2-Bit-Werten
Die Limit-Information besteht aus 2 Bit. Im System Manager kann Limitn mit der PLC oder einer Task verknüpft werden:
  • PLC:
    Es gibt in der IEC61131-PLC keinen 2-Bit-Datentyp der mit diesem Prozessdatum 1:1 verlinkt werden kann. Zur Übertragung der Limit-Information definieren Sie deshalb ein Eingangsbyte , z.B.

    und verlinken Sie den Limit mit dem VariableSizeMismatch-Dialog, wie in Kapitel Prozessdaten, Abb. 7 beschrieben.
  • Zusätzliche Task
    Im Systemmanager können 2-Bit-Variablen angelegt werden.

    Abb. 2: Verlinkung 2-Bit-Variable mit zusätzlicher Task

Beispiel

Kanal 1; Limit 1 und Limit 2 enabled, Limit 1 = 2,8 V, Limit 2 = 7,4 V, Darstellung: signed integer

Eingabe in Index 8000:13 (Limit 1):
(2,8 V / 10 V) x 216 / 2 - 1 = 9.174dez

Eingabe in Index 8000:14 (Limit 2):
(7,4 V / 10 V) x 216 / 2 - 1 = 24.247dez

Ausgabe:

Eingang Kanal 1 | Index 6000:03 | Index 6000:05
1.8 V | 0x01hex, (Limit 1, Grenzbereich unterschritten) | 0x01hex, (Limit 2, Grenzbereich unterschritten)
2.8 V | 0x03hex, (Limit 1, Grenzbereich erreicht) | 0x01hex, (Limit 2, Grenzbereich unterschritten)
4.2 V | 0x02hex, (Limit 1, Grenzbereich überschritten) | 0x01hex, (Limit 2, Grenzbereich unterschritten)
8.5 V | 0x02hex, (Limit 1, Grenzbereich überschritten) | 0x02hex, (Limit 2, Grenzbereich überschritten)

Betriebsmodi

Die für die EP31xx unterstützt drei verschiedene Betriebsmodi:

  • Freerun (Filter ein, Timer-Interrupt)
  • Synchron (Filter aus, SyncManager-Interrupt) und
  • DC (DC-Sync-Interrupt)

Abb. 3: Abhängigkeit der Betriebsmodi

Durch Aktivieren/Deaktivieren der Filter über den Index wechselt das Modul zwischen den Betriebsarten Freerun (Filter an) und Synchron. Dies geschieht während das Modul im OP-Betrieb bleibt. Durch die Umstellung können verlängerte Abtastzeiten auftreten sowie Sprünge in den Prozessdaten bis die Filter eingeschwungen sind.

Der DC Betrieb kann nur bei abgeschalteten Filtern verwendet werden. Ebenso ist es nicht möglich, die Filter im DC-Betrieb einzuschalten. Der DC-Betrieb wird über den Reiter "DC" im TwinCAT System Manager parametriert.

Hinweis 		Kombinationen Filter, FastOp-Mode und Synchronisation Mode
Andere Kombinationsmöglichkeiten aus Filter, FastOp-Mode und Synchronisation Mode werden ausdrücklich nicht empfohlen.

Synchron Betrieb

Im Synchronen Betrieb werden Prozessdaten Frame-getriggert erzeugt, so dass mit jedem PLC-Zyklus ein neuer Wert vorhanden ist. Der synchrone Betrieb wird bei den EP31xx Modulen automatisch verwendet (Filter aus, kein DC). Minimale Zykluszeiten sind 80 µs( EL31x1/EL31x2), und 120 µs (EL31x4) bei Standard-IPCs.

DC Betrieb

Im DC- Betrieb werden die Prozessdaten per DC-interrupt angefordert. Dadurch wird der zeitliche Jitter zwischen zwei Frames ausgeglichen und der Sampling-Zeitpunkt systemweit gleich. Der DC-Betrieb benötigt minimale Zykluszeiten von 100 µs (EL31x1/EL31x2), und 150 µs (EL31x4) bei Standard-IPCs. Der "Input Based" Betrieb verschiebt den Sync-Interrupt automatisch so, dass die Prozessdaten kurz vor dem aktuellen Prozessdatenzyklus fertig sind.

Filter Betrieb (FIR- und IIR), Index 80n0:06, 80n0:15

Die Module EP31xx sind mit einem digitalen Filter ausgestattet, das je nach Einstellung die Charakteristik eines Filter mit endlicher Impulsantwort (Finite Impulse Response filter, FIR-Filter) oder eines Filter mit unendlicher Impulsantwort (Infinite Impulse Response filter, IIR-Filter), annehmen kann. Der Filter ist per default deaktiviert.. Zur Aktivierung mit Index 8000:06 bitte den folgenden Hinweis beachten.

Hinweis 		Aktivierung des Filters mit Index 8000: 06 und Einstellung der Filtereigenschaften über Index 8000:15
Die Filterfrequenzen werden für alle Kanäle der EP3xxx Module zentral über den Index 8000:15 (Kanal 1) eingestellt.
Die entsprechenden Indizes 80n0:15 der weiteren Kanäle haben keine Parametrierungsfunktion.

FIR-Filter

Das Filter arbeitet als Notch-Filter (Kerbfilter) und bestimmt die Wandlungszeit des Moduls. Es wird über den Index 8000:15 parametriert. Je höher die Filterfrequenz, desto schneller ist die Wandlungszeit. Es steht ein 50 und ein 60 Hz Filter zur Verfügung.
Kerbfilter bedeutet, dass der Filter bei der genannten Filterfrequenz und Vielfachen davon Nullstellen (Kerben) im Frequenzgang hat, diese Frequenzen also in der Amplitude dämpft.

Das FIR-Filter arbeitet als nicht-rekursives Filter.

Abb. 4: typ. Dämpfungskurve Notch-Filter bei 50 Hz
Filterdaten FIR - Filter (1- bis 4-kanalige Module)
Filter | Dämpfung | Grenzfrequenz (-3 dB) | Wandlungszeit
50 Hz FIR | > 50 dB | 22 Hz | 625 µs
60 Hz FIR | > 45 dB | 26 Hz | 521 µs

IIR-Filter

Das Filter mit IIR-Charakteristik ist ein zeitdiskretes, lineares, zeitinvariantes Filter, welches in 8 Leveln eingestellt werden kann (Level 1 = schwaches rekursives Filter, bis Level 8 = starkes rekursives Filter)
Der IIR kann als gleitende Mittelwertberechnung nach einem Tiefpass verstanden werden.

Durch den Synchronisierungsmodus FreeRun arbeitet der IIR-Filter mit 180 µs (1 oder 2 Kanäle) bzw. 500 µs (4 Kanäle) interner Zykluszeit.

Filter-Charakteristik für IIR-Filter
IIR - Filter | -3 dB Grenzfrequenz bei 500 µs Sampling-Zeit
IIR 1 | 400 Hz
IIR 2 | 220 Hz
IIR 3 | 100 Hz
IIR 4 | 50 Hz
IIR 5 | 24 Hz
IIR 6 | 12 Hz
IIR 7 | 6,2 Hz
IIR 8 | 3,0 Hz


EP3174, EP3184 - Datenstrom und Korrekturberechnung

BECKHOFF EP3174, EP3184: Inbetriebnahme

Datenstrom und Korrekturberechung

Inhaltsverzeichnis
  • Datenstrom
  • Korrekturberechnung
  • Kalibrierung
    • Hersteller-Abgleich
    • Anwender-Abgleich
    • Anwender-Skalierung
    • Berechnung der Prozessdaten

Datenstrom

Im unteren Flussdiagramm (Abb. 1) ist der Datenstrom der EP31xx (Verarbeitung der Rohdaten) anschaulich dargestellt.

Abb. 1: Darstellung des Datenstroms EP31xx

Korrekturberechnung

Die unteren Diagramme zeigen die Korrekturberechnung von den Rohwerten zu den Ausgabewerten beim Überschreiten der Grenzbereiche.

EP31xx (+/- 10 V oder +/- 10 mA)

Abb. 2.: Datenfluss mit Korrekturberechnung für +/- 10 V oder +/- 10 mA

EP31xx (0...20 mA)

Abb. 3.: Datenfluss mit Korrekturberechnung für 0...20 mA

EP31xx (4...20 mA)

Abb. 4.: Datenfluss mit Korrekturberechnung für 4...20 mA

EP31xx (0...10 V)

Abb. 5.: Datenfluss mit Korrekturberechnung für 0...10 V

Kalibrierung

Hersteller-Abgleich, Index 80n0:0B

Die Freigabe des Hersteller-Abgleichs erfolgt über den Index 80n0:0B. Die Parametrierung erfolgt über die Indizes

  • 80nF:01 Hersteller-Abgleich: Offset
  • 80nF:02 Hersteller-Abgleich: Gain

Anwender-Abgleich, Index 80n0:0A

Die Freigabe des Anwender-Abgleichs erfolgt über den Index 80n0:0A. Die Parametrierung erfolgt über die Indizes

  • 80n0:17 Anwender-Abgleich: Offset
  • 80n0:18 Anwender-Abgleich: Gain

Anwender-Skalierung, Index 80n0:01

Die Freigabe der Anwender-Skalierung erfolgt über den Index 80n0:01. Die Parametrierung erfolgt über die Indizes

  • 80n0:11 Anwender-Skalierung: Offset
  • 80n0:12 Anwender-Skalierung: Gain

Hinweis 		Hersteller-Kalibrierung
Der Hersteller behält sich die Grundkalibrierung der Klemmen vor. Das Hersteller-Kalibrierung ist daher nicht veränderbar.

Berechnung der Prozessdaten

Die Klemme nimmt permanent Messwerte auf und legt die Rohwerte ihres A/D-Wandlers ins ADC raw value-Objekt 80nE:01. Nach jeder Erfassung des Analogsignals erfolgt die Korrekturberechnung mit den Hersteller-Kalibrierwerten. Anschließend folgt (optional) noch die Anwender-Skalierung:
YH = (XADC - BH) x AH | Messwert nach Hersteller-Kalibrierung (entspricht XADC , wenn Index 80n0:0B inaktiv)
YA = (YH - BA) x AA | Messwert nach Anwender-Kalibrierung (entspricht YH , wenn Index 80n0:0A inaktiv)
YS = YA x AS x 22-16 + BS | Messwert nach Anwender-Skalierung (entspricht YA , wenn Index 80n0:01 inaktiv)
Legende
Name | Bezeichnung | Index
XADC | Ausgabe Wert des A/D Wandlers | 80nE:01
BH | Offset der Hersteller-Kalibrierung (nur veränderbar, wenn das Objekt Producer codeword F008 gesetzt wird) | 80nF:01
AH | Gain der Hersteller-Kalibrierung (nur veränderbar, wenn das Objekt Producer codeword F008 gesetzt wird) | 80nF:02
YH | Messwert nach Hersteller-Kalibrierung | -
BA | Offset der Anwender-Kalibrierung | 80n0:11
AA | Gain der Anwender-Kalibrierung | 80n0:12
YS | Messwert nach Anwender-Kalibrierung | -
BS | Offset der Anwender-Skalierung (aktivierbar über Index 80n0:0A) | 80n0:17
AS | Gain der Anwender-Skalierung (aktivierbar über Index 80n0:0A) | 80n0:18
YS | Prozessdaten zur Steuerung, Messwert nach Anwender-Skalierung | -


EP31xx - Objektübersicht

BECKHOFF EP31xx: Konfiguration

Objektübersicht

Hinweis 		EtherCAT XML Device Description
Die Darstellung entspricht der Anzeige der CoE-Objekte aus der EtherCAT XML Device Description. Es wird empfohlen, die entsprechende aktuellste XML-Datei im Download-Bereich auf der Beckhoff Website herunterzuladen (http://www.beckhoff.de/german/default.htm?download/elconfg.htm) und entsprechend der Installationsanweisungen zu installieren.
Index |  | Name | Flags | Default Wert
1000 |  | Device type | RO | 0x012C1389 (19665801dez)
1008 |  | Device name | RO | EP3174-0002
1009 |  | Hardware version | RO | 01
100A |  | Software version | RO | 01
1011:0 | Subindex | Restore default parameters | RO | 0x01 (1dez)
 | 1011:01 | SubIndex 001 | RW | 0x00000000 (0dez)
1018:0 | Subindex | Identity | RO | 0x04 (4dez)
 | 1018:01 | Vendor ID | RO | 0x00000002 (2dez)
 | 1018:02 | Product code | RO | 0x0C664052 (208027730dez)
 | 1018:03 | Revision | RO | 0x00100002 (1048578dez)
 | 1018:04 | Serial number | RO | 0x00000000 (0dez)
10F0:0 | Subindex | Backup parameter handling | RO | 0x01 (1dez)
 | 10F0:01 | Checksum | RO | 0x00000000 (0dez)
1600:0 | Subindex | DO RxPDO-Map Outputs | RO | 0x05 (5dez)
 | 1600:01 | SubIndex 001 | RO | 0x7020:01, 1
 | 1600:02 | SubIndex 002 | RO | 0x7020:02, 1
 | 1600:03 | SubIndex 003 | RO | 0x0000:00, 10
 | 1600:04 | SubIndex 004 | RO | 0x7020:0D, 1
 | 1600:05 | SubIndex 005 | RO | 0x0000:00, 3
1800:0 | Subindex | AI TxPDO-Par Standard Ch.1 | RO | 0x09 (9dez)
 | 1800:06 | Exclude TxPDOs | RO | 01 1A
 | 1800:07 | TxPDO State | RO | 0x00 (0dez)
 | 1800:09 | TxPDO Toggle | RO | 0x00 (0dez)
1801:0 | Subindex | AI TxPDO-Par Compact Ch.1 | RO | 0x06 (6dez)
 | 1801:06 | Exclude TxPDOs | RO | 00 1A
1802:0 | Subindex | AI TxPDO-Par Standard Ch.2 | RO | 0x09 (9dez)
 | 1802:06 | Exclude TxPDOs | RO | 03 1A
 | 1802:07 | TxPDO State | RO | 0x00 (0dez)
 | 1802:09 | TxPDO Toggle | RO | 0x00 (0dez)
1803:0 | Subindex | AI TxPDO-Par Compact Ch.2 | RO | 0x06 (6dez)
 | 1803:06 | Exclude TxPDOs | RO | 02 1A
1804:0 | Subindex | AI TxPDO-Par Standard Ch.3 | RO | 0x09 (9dez)
 | 1804:06 | Exclude TxPDOs | RO | 05 1A
 | 1804:07 | TxPDO State | RO | 0x00 (0dez)
 | 1804:09 | TxPDO Toggle | RO | 0x00 (0dez)
1805:0 | Subindex | AI TxPDO-Par Compact Ch.3 | RO | 0x06 (6dez)
 | 1805:06 | Exclude TxPDOs | RO | 04 1A
1806:0 | Subindex | AI TxPDO-Par Standard Ch.4 | RO | 0x09 (9dez)
 | 1806:06 | Exclude TxPDOs | RO | 07 1A
 | 1806:07 | TxPDO State | RO | 0x00 (0dez)
 | 1806:09 | TxPDO Toggle | RO | 0x00 (0dez)
1807:0 | Subindex | AI TxPDO-Par Compact Ch.4 | RO | 0x06 (6dez)
 | 1807:06 | Exclude TxPDOs | RO | 06 1A
1A00:0 | Subindex | AI TxPDO-Map Standard Ch.1 | RO | 0x0A (10dez)
 | 1A00:01 | SubIndex 001 | RO | 0x6000:01, 1
 | 1A00:02 | SubIndex 002 | RO | 0x6000:02, 1
 | 1A00:03 | SubIndex 003 | RO | 0x6000:03, 2
 | 1A00:04 | SubIndex 004 | RO | 0x6000:05, 2
 | 1A00:05 | SubIndex 005 | RO | 0x6000:07, 1
 | 1A00:06 | SubIndex 006 | RO | 0x0000:00, 1
 | 1A00:07 | SubIndex 007 | RO | 0x0000:00, 6
 | 1A00:08 | SubIndex 008 | RO | 0x1800:07, 1
 | 1A00:09 | SubIndex 009 | RO | 0x1800:09, 1
 | 1A00:0A | SubIndex 010 | RO | 0x6000:11, 16
1A01:0 | Subindex | AI TxPDO-Map Compact Ch.1 | RO | 0x01 (1dez)
 | 1A01:01 | SubIndex 001 | RO | 0x6000:11, 16
1A02:0 | Subindex | AI TxPDO-Map Standard Ch.2 | RO | 0x0A (10dez)
 | 1A02:01 | SubIndex 001 | RO | 0x6010:01, 1
 | 1A02:02 | SubIndex 002 | RO | 0x6010:02, 1
 | 1A02:03 | SubIndex 003 | RO | 0x6010:03, 2
 | 1A02:04 | SubIndex 004 | RO | 0x6010:05, 2
 | 1A02:05 | SubIndex 005 | RO | 0x6010:07, 1
 | 1A02:06 | SubIndex 006 | RO | 0x0000:00, 1
 | 1A02:07 | SubIndex 007 | RO | 0x0000:00, 6
 | 1A02:08 | SubIndex 008 | RO | 0x1802:07, 1
 | 1A02:09 | SubIndex 009 | RO | 0x1802:09, 1
 | 1A02:0A | SubIndex 010 | RO | 0x6010:11, 16
1A03:0 | Subindex | AI TxPDO-Map Compact Ch.2 | RO | 0x01 (1dez)
 | 1A03:01 | SubIndex 001 | RO | 0x6010:11, 16
1A04:0 | Subindex | AI TxPDO-Map Standard Ch.3 | RO | 0x0A (10dez)
 | 1A04:01 | SubIndex 001 | RO | 0x6020:01, 1
 | 1A04:02 | SubIndex 002 | RO | 0x6020:02, 1
 | 1A04:03 | SubIndex 003 | RO | 0x6020:03, 2
 | 1A04:04 | SubIndex 004 | RO | 0x6020:05, 2
 | 1A04:05 | SubIndex 005 | RO | 0x6020:07, 1
 | 1A04:06 | SubIndex 006 | RO | 0x0000:00, 1
 | 1A04:07 | SubIndex 007 | RO | 0x0000:00, 6
 | 1A04:08 | SubIndex 008 | RO | 0x1804:07, 1
 | 1A04:09 | SubIndex 009 | RO | 0x1804:09, 1
 | 1A04:0A | SubIndex 010 | RO | 0x6020:11, 16
1A05:0 | Subindex | AI TxPDO-Map Compact Ch.3 | RO | 0x01 (1dez)
 | 1A05:01 | SubIndex 001 | RO | 0x6020:11, 16
1A06:0 | Subindex | AI TxPDO-Map Standard Ch.4 | RO | 0x0A (10dez)
 | 1A06:01 | SubIndex 001 | RO | 0x6030:01, 1
 | 1A06:02 | SubIndex 002 | RO | 0x6030:02, 1
 | 1A06:03 | SubIndex 003 | RO | 0x6030:03, 2
 | 1A06:04 | SubIndex 004 | RO | 0x6030:05, 2
 | 1A06:05 | SubIndex 005 | RO | 0x6030:07, 1
 | 1A06:06 | SubIndex 006 | RO | 0x0000:00, 1
 | 1A06:07 | SubIndex 007 | RO | 0x0000:00, 6
 | 1A06:08 | SubIndex 008 | RO | 0x1806:07, 1
 | 1A06:09 | SubIndex 009 | RO | 0x1806:09, 1
 | 1A06:0A | SubIndex 010 | RO | 0x6030:11, 16
1A07:0 | Subindex | AI TxPDO-Map Compact Ch.4 | RO | 0x01 (1dez)
 | 1A07:01 | SubIndex 001 | RO | 0x6030:11, 16
1C00:0 | Subindex | Sync manager type | RO | 0x04 (4dez)
 | 1C00:01 | SubIndex 001 | RO | 0x01 (1dez)
 | 1C00:02 | SubIndex 002 | RO | 0x02 (2dez)
 | 1C00:03 | SubIndex 003 | RO | 0x03 (3dez)
 | 1C00:04 | SubIndex 004 | RO | 0x04 (4dez)
1C12:0 | Subindex | RxPDO assign | RW | 0x00 (0dez)
1C13:0 | Subindex | TxPDO assign | RW | 0x04 (4dez)
 | 1C13:01 | SubIndex 001 | RW | 0x1A00 (6656dez)
 | 1C13:02 | SubIndex 002 | RW | 0x1A02 (6658dez)
 | 1C13:03 | SubIndex 003 | RW | 0x1A04 (6660dez)
 | 1C13:04 | SubIndex 004 | RW | 0x1A06 (6662dez)
1C32:0 | Subindex | SM output parameter | RO | 0x20 (32dez)
 | 1C32:01 | Sync mode | RW | 0x0001 (1dez)
 | 1C32:02 | Cycle time | RW | 0x000F4240 (1000000dez)
 | 1C32:03 | Shift time | RO | 0x00001388 (5000dez)
 | 1C32:04 | Sync modes supported | RO | 0xC007 (49159dez)
 | 1C32:05 | Minimum cycle time | RO | 0x00009C40 (40000dez)
 | 1C32:06 | Calc and copy time | RO | 0x00001388 (5000dez)
 | 1C32:07 | Minimum delay time | RO | 0x00000000 (0dez)
 | 1C32:08 | Command | RW | 0x0000 (0dez)
 | 1C32:09 | Maximum Delay time | RO | 0x00000000 (0dez)
 | 1C32:0B | SM event missed counter | RO | 0x0000 (0dez)
 | 1C32:0C | Cycle exceeded counter | RO | 0x0000 (0dez)
 | 1C32:0D | Shift too short counter | RO | 0x0000 (0dez)
 | 1C32:20 | Sync error | RO | 0x00 (0dez)
1C33:0 | Subindex | SM input parameter | RO | 0x20 (32dez)
 | 1C33:01 | Sync mode | RW | 0x0022 (34dez)
 | 1C33:02 | Cycle time | RW | 0x000F4240 (1000000dez)
 | 1C33:03 | Shift time | RO | 0x00001388 (5000dez)
 | 1C33:04 | Sync modes supported | RO | 0xC007 (49159dez)
 | 1C33:05 | Minimum cycle time | RO | 0x00009C40 (40000dez)
 | 1C33:06 | Calc and copy time | RO | 0x00002710 (10000dez)
 | 1C33:07 | Minimum delay time | RO | 0x00001388 (5000dez)
 | 1C33:08 | Command | RW | 0x0000 (0dez)
 | 1C33:09 | Maximum Delay time | RO | 0x00001388 (5000dez)
 | 1C33:0B | SM event missed counter | RO | 0x0000 (0dez)
 | 1C33:0C | Cycle exceeded counter | RO | 0x0000 (0dez)
 | 1C33:0D | Shift too short counter | RO | 0x0000 (0dez)
 | 1C33:20 | Sync error | RO | 0x00 (0dez)
6000:0 | Subindex | AI Inputs | RO | 0x11 (17dez)
 | 6000:01 | Underrange | RO | 0x00 (0dez)
 | 6000:02 | Overrange | RO | 0x00 (0dez)
 | 6000:03 | Limit 1 | RO | 0x00 (0dez)
 | 6000:05 | Limit 2 | RO | 0x00 (0dez)
 | 6000:07 | Error | RO | 0x00 (0dez)
 | 6000:0F | TxPDO State | RO | 0x00 (0dez)
 | 6000:10 | TxPDO Toggle | RO | 0x00 (0dez)
 | 6000:11 | Value | RO | 0x0000 (0dez)
6010:0 | Subindex | AI Inputs | RO | 0x11 (17dez)
 | 6010:01 | Underrange | RO | 0x00 (0dez)
 | 6010:02 | Overrange | RO | 0x00 (0dez)
 | 6010:03 | Limit 1 | RO | 0x00 (0dez)
 | 6010:05 | Limit 2 | RO | 0x00 (0dez)
 | 6010:07 | Error | RO | 0x00 (0dez)
 | 6010:0F | TxPDO State | RO | 0x00 (0dez)
 | 6010:10 | TxPDO Toggle | RO | 0x00 (0dez)
 | 6010:11 | Value | RO | 0x0000 (0dez)
6020:0 | Subindex | AI Inputs | RO | 0x11 (17dez)
 | 6020:01 | Underrange | RO | 0x00 (0dez)
 | 6020:02 | Overrange | RO | 0x00 (0dez)
 | 6020:03 | Limit 1 | RO | 0x00 (0dez)
 | 6020:05 | Limit 2 | RO | 0x00 (0dez)
 | 6020:07 | Error | RO | 0x00 (0dez)
 | 6020:0F | TxPDO State | RO | 0x00 (0dez)
 | 6020:10 | TxPDO Toggle | RO | 0x00 (0dez)
 | 6020:11 | Value | RO | 0x0000 (0dez)
6030:0 | Subindex | AI Inputs | RO | 0x11 (17dez)
 | 6030:01 | Underrange | RO | 0x00 (0dez)
 | 6030:02 | Overrange | RO | 0x00 (0dez)
 | 6030:03 | Limit 1 | RO | 0x00 (0dez)
 | 6030:05 | Limit 2 | RO | 0x00 (0dez)
 | 6030:07 | Error | RO | 0x00 (0dez)
 | 6030:0F | TxPDO State | RO | 0x00 (0dez)
 | 6030:10 | TxPDO Toggle | RO | 0x00 (0dez)
 | 6030:11 | Value | RO | 0x0000 (0dez)
7020:0 | Subindex | DO Outputs | RO | 0x02 (2dez)
 | 7020:01 | Digital output 1 | RO | 0x00 (0dez)
 | 7020:02 | Digital output 2 | RO | 0x00 (0dez)
 | 7020:0D | Diag | RO | 0x00 (0dez)
8000:0 | Subindex | AI Settings | RW | 0x18 (24dez)
 | 8000:01 | Enable user scale | RW | 0x00 (0dez)
 | 8000:02 | Presentation | RW | 0x00 (0dez)
 | 8000:06 | Enable filter | RW | 0x01 (1dez)
 | 8000:07 | Enable limit 1 | RW | 0x00 (0dez)
 | 8000:08 | Enable limit 2 | RW | 0x00 (0dez)
 | 8000:0A | Enable user calibration | RW | 0x00 (0dez)
 | 8000:0B | Enable vendor calibration | RW | 0x01 (1dez)
 | 8000:11 | User scale offset | RW | 0x0000 (0dez)
 | 8000:12 | User scale gain | RW | 0x00010000 (65536dez)
 | 8000:13 | Limit 1 | RW | 0x0000 (0dez)
 | 8000:14 | Limit 2 | RW | 0x0000 (0dez)
 | 8000:15 | Filter settings | RW | 0x0000 (0dez)
 | 8000:17 | User calibration offset | RW | 0x0000 (0dez)
 | 8000:18 | User calibration gain | RW | 0x4000 (16384dez)
800E:0 | Subindex | AI Internal data | RO | 0x01 (1dez)
 | 800E:01 | ADC raw value | RO | 0x0000 (0dez)
800F:0 | Subindex | AI Vendor data | RW | 0x06 (6dez)
 | 800F:01 | R0 offset | RW | 0x0000 (0dez)
 | 800F:02 | R0 gain | RW | 0x4000 (16384dez)
 | 800F:03 | R1 offset | RW | 0x0000 (0dez)
 | 800F:04 | R1 gain | RW | 0x4000 (16384dez)
 | 800F:05 | R2 offset | RW | 0x0000 (0dez)
 | 800F:06 | R2 gain | RW | 0x4000 (16384dez)
8010:0 | Subindex | AI Settings | RW | 0x18 (24dez)
 | 8010:01 | Enable user scale | RW | 0x00 (0dez)
 | 8010:02 | Presentation | RW | 0x00 (0dez)
 | 8010:06 | Enable filter | RW | 0x01 (1dez)
 | 8010:07 | Enable limit 1 | RW | 0x00 (0dez)
 | 8010:08 | Enable limit 2 | RW | 0x00 (0dez)
 | 8010:0A | Enable user calibration | RW | 0x00 (0dez)
 | 8010:0B | Enable vendor calibration | RW | 0x01 (1dez)
 | 8010:11 | User scale offset | RW | 0x0000 (0dez)
 | 8010:12 | User scale gain | RW | 0x00010000 (65536dez)
 | 8010:13 | Limit 1 | RW | 0x0000 (0dez)
 | 8010:14 | Limit 2 | RW | 0x0000 (0dez)
 | 8010:15 | Filter settings | RW | 0x0000 (0dez)
 | 8010:17 | User calibration offset | RW | 0x0000 (0dez)
 | 8010:18 | User calibration gain | RW | 0x4000 (16384dez)
801E:0 | Subindex | AI Internal data | RO | 0x01 (1dez)
 | 801E:01 | ADC raw value | RO | 0x0000 (0dez)
801F:0 | Subindex | AI Vendor data | RW | 0x06 (6dez)
 | 801F:01 | R0 offset | RW | 0x0000 (0dez)
 | 801F:02 | R0 gain | RW | 0x4000 (16384dez)
 | 801F:03 | R1 offset | RW | 0x0000 (0dez)
 | 801F:04 | R1 gain | RW | 0x4000 (16384dez)
 | 801F:05 | R2 offset | RW | 0x0000 (0dez)
 | 801F:06 | R2 gain | RW | 0x4000 (16384dez)
8020:0 | Subindex | AI Settings | RW | 0x18 (24dez)
 | 8020:01 | Enable user scale | RW | 0x00 (0dez)
 | 8020:02 | Presentation | RW | 0x00 (0dez)
 | 8020:06 | Enable filter | RW | 0x01 (1dez)
 | 8020:07 | Enable limit 1 | RW | 0x00 (0dez)
 | 8020:08 | Enable limit 2 | RW | 0x00 (0dez)
 | 8020:0A | Enable user calibration | RW | 0x00 (0dez)
 | 8020:0B | Enable vendor calibration | RW | 0x01 (1dez)
 | 8020:11 | User scale offset | RW | 0x0000 (0dez)
 | 8020:12 | User scale gain | RW | 0x00010000 (65536dez)
 | 8020:13 | Limit 1 | RW | 0x0000 (0dez)
 | 8020:14 | Limit 2 | RW | 0x0000 (0dez)
 | 8020:15 | Filter settings | RW | 0x0000 (0dez)
 | 8020:17 | User calibration offset | RW | 0x0000 (0dez)
 | 8020:18 | User calibration gain | RW | 0x4000 (16384dez)
802E:0 | Subindex | AI Internal data | RO | 0x01 (1dez)
 | 802E:01 | ADC raw value | RO | 0x0000 (0dez)
802F:0 | Subindex | AI Vendor data | RW | 0x06 (6dez)
 | 802F:01 | R0 offset | RW | 0x0000 (0dez)
 | 802F:02 | R0 gain | RW | 0x4000 (16384dez)
 | 802F:03 | R1 offset | RW | 0x0000 (0dez)
 | 802F:04 | R1 gain | RW | 0x4000 (16384dez)
 | 802F:05 | R2 offset | RW | 0x0000 (0dez)
 | 802F:06 | R2 gain | RW | 0x4000 (16384dez)
8030:0 | Subindex | AI Settings | RW | 0x18 (24dez)
 | 8030:01 | Enable user scale | RW | 0x00 (0dez)
 | 8030:02 | Presentation | RW | 0x00 (0dez)
 | 8030:06 | Enable filter | RW | 0x01 (1dez)
 | 8030:07 | Enable limit 1 | RW | 0x00 (0dez)
 | 8030:08 | Enable limit 2 | RW | 0x00 (0dez)
 | 8030:0A | Enable user calibration | RW | 0x00 (0dez)
 | 8030:0B | Enable vendor calibration | RW | 0x01 (1dez)
 | 8030:11 | User scale offset | RW | 0x0000 (0dez)
 | 8030:12 | User scale gain | RW | 0x00010000 (65536dez)
 | 8030:13 | Limit 1 | RW | 0x0000 (0dez)
 | 8030:14 | Limit 2 | RW | 0x0000 (0dez)
 | 8030:15 | Filter settings | RW | 0x0000 (0dez)
 | 8030:17 | User calibration offset | RW | 0x0000 (0dez)
 | 8030:18 | User calibration gain | RW | 0x4000 (16384dez)
803E:0 | Subindex | AI Internal data | RO | 0x01 (1dez)
 | 803E:01 | ADC raw value | RO | 0x0000 (0dez)
803F:0 | Subindex | AI Vendor data | RW | 0x06 (6dez)
 | 803F:01 | R0 offset | RW | 0x0000 (0dez)
 | 803F:02 | R0 gain | RW | 0x4000 (16384dez)
 | 803F:03 | R1 offset | RW | 0x0000 (0dez)
 | 803F:04 | R1 gain | RW | 0x4000 (16384dez)
 | 803F:05 | R2 offset | RW | 0x0000 (0dez)
 | 803F:06 | R2 gain | RW | 0x4000 (16384dez)
8040:0 | Subindex | AI Range Settings (alte Module) | RW | 0x05 (5dez)
 | 8040:01 | Codeword | RW | 0x00000000 (0dez)
 | 8040:02 | Input type Ch1 | RW | 0x0000 (0dez)
 | 8040:03 | Input type Ch2 | RW | 0x0000 (0dez)
 | 8040:04 | Input type Ch3 | RW | 0x0000 (0dez)
 | 8040:05 | Input type Ch4 | RW | 0x0000 (0dez)
F000:0 | Subindex | Modular device profile | RO | 0x02 (2dez)
 | F000:01 | Module index distance | RO | 0x0010 (16dez)
 | F000:02 | Maximum number of modules | RO | 0x0005 (5dez)
F008 |  | Code word | RW | 0x00000000 (0dez)
F010:0 | Subindex | Module list | RW | 0x05 (5dez)
 | F010:01 | SubIndex 001 | RW | 0x0000012C (300dez)
 | F010:02 | SubIndex 002 | RW | 0x0000012C (300dez)
 | F010:03 | SubIndex 003 | RW | 0x0000012C (300dez)
 | F010:04 | SubIndex 004 | RW | 0x0000012C (300dez)
 | F010:05 | SubIndex 005 | RW | 0x0000012C (300dez)
F800:0 | Subindex | AI Range Settings (neue Module) | RW | 0x04 (4dez)
 | F800:01 | Input type Ch1 | RW | 0x0000 (0dez)
 | F800:02 | Input type Ch2 | RW | 0x0000 (0dez)
 | F800:03 | Input type Ch3 | RW | 0x0000 (0dez)
 | F800:04 | Input type Ch4 | RW | 0x0000 (0dez)
Legende

Flags:
RO (Read Only): dieses Objekt kann nur gelesen werden
RW (Read/Write): dieses Objekt kann gelesen und beschrieben werden


EP31xx - Objektbeschreibung

BECKHOFF EP31xx: Konfiguration

Objektbeschreibung und Parametrierung

Hinweis 		Parametrierung
Die Parametrierung der Klemme wird über den CoE - Online Reiter (mit Doppelklick auf das entsprechende Objekt) bzw. über den Prozessdatenreiter (Zuordnung der PDOs) vorgenommen.

Hinweis 		EtherCAT XML Device Description
Die Darstellung entspricht der Anzeige der CoE-Objekte aus der EtherCAT XML Device Description. Es wird empfohlen, die entsprechende aktuellste XML-Datei im Download-Bereich auf der Beckhoff Website herunterzuladen (http://www.beckhoff.de/german/default.htm?download/elconfg.htm) und entsprechend der Installationsanweisungen zu installieren.

Einführung

In der CoE-Übersicht sind Objekte mit verschiedenem Einsatzzweck enthalten:

  • Objekte die zur Parametrierung bei der Inbetriebnahme nötig sind
  • Objekte die zum regulären Betrieb z.B. durch ADS-Zugriff bestimmt sind
  • Objekte die interne Settings anzeigen und ggf. nicht veränderlich sind
  • Weitere Profilspezifische Objekte, die Ein- und Ausgänge, sowie Statusinformationen anzeigen

Im Folgenden werden zuerst die im normalen Betrieb benötigten Objekte vorgestellt, dann die für eine vollständige Übersicht noch fehlenden Objekte.

Objekte zur Parametrierung bei der Inbetriebnahme

Index 1011 Restore default parameters
Index | Name | Bedeutung | Datentyp | Flags | Default
1011:0 | Restore default parameters | Herstellen der Defaulteinstellungen | UINT8 | RO | 0x01 (1dez)
1011:01 | SubIndex 001 | Wenn Sie dieses Objekt im Set Value Dialog auf "0x64616F6C" setzen, werden alle Backup Objekte wieder in den Auslieferungszustand gesetzt. | UINT32 | RW | 0x00000000 (0dez)
Index 8000 AI Settings (Parametrierung von Kanal 1)
Index | Name | Bedeutung |  | Datentyp | Flags | Default
8000:0 | AI Settings | Maximaler Subindex |  | UINT8 | RO | 0x18 (24dez)
8000:01 | Enable user scale | 1 | Die Anwender-Skalierung ist aktiv. | BOOLEAN | RW | 0x00 (0dez)
8000:02 | Presentation | 0 | Signed presentation | BIT3 | RW | 0x00 (0dez)
 |  | 1 | Unsigned presentation
 |  | 2 | Absolute value with MSB as sign (Betragsvorzeichendarstellung)
8000:06 | Enable filter | 1 | Filter aktivieren, dadurch entfällt der SPS-zyklussynchrone Datenaustausch | BOOLEAN | RW | 0x01 (1dez)
8000:07 | Enable limit 1 | 1 | Limit 1 aktiviert | BOOLEAN | RW | 0x00 (0dez)
8000:08 | Enable limit 2 | 1 | Limit 2 aktiviert | BOOLEAN | RW | 0x00 (0dez)
8000:0A | Enable user calibration | 1 | Freigabe des Anwender Abgleichs | BOOLEAN | RW | 0x00 (0dez)
8000:0B | Enable vendor calibration | 1 | Freigabe des Hersteller Abgleichs | BOOLEAN | RW | 0x01 (1dez)
8000:11 | User scale offset | Offset der Anwender-Skalierung |  | INT16 | RW | 0x0000 (0dez)
8000:12 | User scale gain | Gain der Anwender-Skalierung. Der Gain besitzt eine Festkommadarstellung mit dem Faktor 2-16 . Der Wert 1 entspricht 65535dez (0x00010000hex) und wird auf +/- 0x7FFFF begrenzt |  | INT32 | RW | 0x00010000 (65536dez)
8000:13 | Limit 1 | Erster Grenzwert zum Setzen der Statusbits |  | INT16 | RW | 0x0000 (0dez)
8000:14 | Limit 2 | Zweiter Grenzwert zum Setzen der Statusbits |  | INT16 | RW | 0x0000 (0dez)
8000:15 | Filter settings | Dieses Objekt bestimmt die digitalen Filtereinstellungen aller Kanäle des Moduls, wenn es über Enable filter (Index 80n0:06) aktiv ist. Die möglichen Einstellungen sind fortlaufend nummeriert. |  | UINT16 | RW | 0x0000 (0dez)
 |  | 0 | 50 Hz FIR
 |  | 1 | 60 Hz FIR
 |  | 2 | IIR 1
 |  | 3 | IIR 2
 |  | 4 | IIR 3
 |  | 5 | IIR 4
 |  | 6 | IIR 5
 |  | 7 | IIR 6
 |  | 8 | IIR 7
 |  | 9 | IIR 8
8000:17 | User calibration offset | Anwenderabgleich: Offset |  | INT16 | RW | 0x0000 (0dez)
8000:18 | User calibration gain | Anwenderabgleich: Gain |  | INT16 | RW | 0x4000 (16384dez)
Index 8010 AI Settings (Parametrierung von Kanal 2)
Index | Name | Bedeutung |  | Datentyp | Flags | Default
8010:0 | AI Settings | Maximaler Subindex |  | UINT8 | RO | 0x18 (24dez)
8010:01 | Enable user scale | 1 | Die Anwender-Skalierung ist aktiv. | BOOLEAN | RW | 0x00 (0dez)
8010:02 | Presentation | 0 | Signed presentation | BIT3 | RW | 0x00 (0dez)
 |  | 1 | Unsigned presentation
 |  | 2 | Absolute value with MSB as sign (Betragsvorzeichendarstellung)
8010:06 | Enable filter | 1 | Filter aktivieren, dadurch entfällt der SPS-zyklussynchrone Datenaustausch | BOOLEAN | RW | 0x01 (1dez)
8010:07 | Enable limit 1 | 1 | Limit 1 aktiviert | BOOLEAN | RW | 0x00 (0dez)
8010:08 | Enable limit 2 | 1 | Limit 2 aktiviert | BOOLEAN | RW | 0x00 (0dez)
8010:0A | Enable user calibration | 1 | Freigabe des Anwenderabgleichs | BOOLEAN | RW | 0x00 (0dez)
8010:0B | Enable vendor calibration | 1 | Freigabe des Herstellerabgleichs | BOOLEAN | RW | 0x01 (1dez)
8010:11 | User scale offset | Offset der Anwender-Skalierung |  | INT16 | RW | 0x0000 (0dez)
8010:12 | User scale gain | Gain der Anwender-Skalierung. Der Gain besitzt eine Festkommadarstellung mit dem Faktor 2-16 . Der Wert 1 entspricht 65535dez (0x00010000hex) und wird auf +/- 0x7FFFF begrenzt |  | INT32 | RW | 0x00010000 (65536dez)
8010:13 | Limit 1 | Erster Grenzwert zum Setzen der Statusbits |  | INT16 | RW | 0x0000 (0dez)
8010:14 | Limit 2 | Zweiter Grenzwert zum Setzen der Statusbits |  | INT16 | RW | 0x0000 (0dez)
8010:15 | Filter settings | Dieses Objekt zeigt die digitalen Filtereinstellungen. Die Filtereinstellungen können hier nur gelesen werden. Sie werden über Kanal 1 für alle Kanäle des Moduls vorgegeben. |  | UINT16 | RW | 0x0000 (0dez)
 |  | 0 | 50 Hz FIR
 |  | 1 | 60 Hz FIR
 |  | 2 | IIR 1
 |  | 3 | IIR 2
 |  | 4 | IIR 3
 |  | 5 | IIR 4
 |  | 6 | IIR 5
 |  | 7 | IIR 6
 |  | 8 | IIR 7
 |  | 9 | IIR 8
8010:17 | User calibration offset | Anwenderabgleich: Offset |  | INT16 | RW | 0x0000 (0dez)
8010:18 | User calibration gain | Anwenderabgleich: Gain |  | INT16 | RW | 0x4000 (16384dez)
Index 8020 AI Settings (Parametrierung von Kanal 3)

(Nicht verfügbar für EP3182-1002)

Index | Name | Bedeutung |  | Datentyp | Flags | Default
8020:0 | AI Settings | Maximaler Subindex |  | UINT8 | RO | 0x18 (24dez)
8020:01 | Enable user scale | 1 | Die Anwender-Skalierung ist aktiv. | BOOLEAN | RW | 0x00 (0dez)
8020:02 | Presentation | 0 | Signed presentation | BIT3 | RW | 0x00 (0dez)
 |  | 1 | Unsigned presentation
 |  | 2 | Absolute value with MSB as sign (Betragsvorzeichendarstellung)
8020:06 | Enable filter | 1 | Filter aktivieren, dadurch entfällt der SPS-zyklussynchrone Datenaustausch | BOOLEAN | RW | 0x01 (1dez)
8020:07 | Enable limit 1 | 1 | Limit 1 aktiviert | BOOLEAN | RW | 0x00 (0dez)
8020:08 | Enable limit 2 | 1 | Limit 2 aktiviert | BOOLEAN | RW | 0x00 (0dez)
8020:0A | Enable user calibration | 1 | Freigabe des Anwenderabgleichs | BOOLEAN | RW | 0x00 (0dez)
8020:0B | Enable vendor calibration | 1 | Freigabe des Herstellerabgleichs | BOOLEAN | RW | 0x01 (1dez)
8020:11 | User scale offset | Offset der Anwender-Skalierung |  | INT16 | RW | 0x0000 (0dez)
8020:12 | User scale gain | Gain der Anwender-Skalierung. Der Gain besitzt eine Festkommadarstellung mit dem Faktor 2-16 . Der Wert 1 entspricht 65535dez (0x00010000hex) und wird auf +/- 0x7FFFF begrenzt |  | INT32 | RW | 0x00010000 (65536dez)
8020:13 | Limit 1 | Erster Grenzwert zum Setzen der Statusbits |  | INT16 | RW | 0x0000 (0dez)
8020:14 | Limit 2 | Zweiter Grenzwert zum Setzen der Statusbits |  | INT16 | RW | 0x0000 (0dez)
8020:15 | Filter settings | Dieses Objekt zeigt die digitalen Filtereinstellungen. Die Filtereinstellungen können hier nur gelesen werden. Sie werden über Kanal 1 für alle Kanäle des Moduls vorgegeben. |  | UINT16 | RW | 0x0000 (0dez)
 |  | 0 | 50 Hz FIR
 |  | 1 | 60 Hz FIR
 |  | 2 | IIR 1
 |  | 3 | IIR 2
 |  | 4 | IIR 3
 |  | 5 | IIR 4
 |  | 6 | IIR 5
 |  | 7 | IIR 6
 |  | 8 | IIR 7
 |  | 9 | IIR 8
8020:17 | User calibration offset | Anwenderabgleich: Offset |  | INT16 | RW | 0x0000 (0dez)
8020:18 | User calibration gain | Anwenderabgleich: Gain |  | INT16 | RW | 0x4000 (16384dez)
Index 8030 AI Settings (Parametrierung von Kanal 4)

(Nicht verfügbar für EP3182-1002)

Index | Name | Bedeutung |  | Datentyp | Flags | Default
8030:0 | AI Settings | Maximaler Subindex |  | UINT8 | RO | 0x18 (24dez)
8030:01 | Enable user scale | 1 | Die Anwender-Skalierung ist aktiv. | BOOLEAN | RW | 0x00 (0dez)
8030:02 | Presentation | 0 | Signed presentation | BIT3 | RW | 0x00 (0dez)
 |  | 1 | Unsigned presentation
 |  | 2 | Absolute value with MSB as sign (Betragsvorzeichendarstellung)
8030:06 | Enable filter | 1 | Filter aktivieren, dadurch entfällt der SPS-zyklussynchrone Datenaustausch | BOOLEAN | RW | 0x01 (1dez)
8030:07 | Enable limit 1 | 1 | Limit 1 aktiviert | BOOLEAN | RW | 0x00 (0dez)
8030:08 | Enable limit 2 | 1 | Limit 2 aktiviert | BOOLEAN | RW | 0x00 (0dez)
8030:0A | Enable user calibration | 1 | Freigabe des Anwenderabgleichs | BOOLEAN | RW | 0x00 (0dez)
8030:0B | Enable vendor calibration | 1 | Freigabe des Herstellerabgleichs | BOOLEAN | RW | 0x01 (1dez)
8030:11 | User scale offset | Offset der Anwender-Skalierung |  | INT16 | RW | 0x0000 (0dez)
8030:12 | User scale gain | Gain der Anwender-Skalierung. Der Gain besitzt eine Festkommadarstellung mit dem Faktor 2-16 . Der Wert 1 entspricht 65535dez (0x00010000hex) und wird auf +/- 0x7FFFF begrenzt |  | INT32 | RW | 0x00010000 (65536dez)
8030:13 | Limit 1 | Erster Grenzwert zum Setzen der Statusbits |  | INT16 | RW | 0x0000 (0dez)
8030:14 | Limit 2 | Zweiter Grenzwert zum Setzen der Statusbits |  | INT16 | RW | 0x0000 (0dez)
8030:15 | Filter settings | Dieses Objekt zeigt die digitalen Filtereinstellungen. Die Filtereinstellungen können hier nur gelesen werden. Sie werden über Kanal 1 für alle Kanäle des Moduls vorgegeben. |  | UINT16 | RW | 0x0000 (0dez)
 |  | 0 | 50 Hz FIR
 |  | 1 | 60 Hz FIR
 |  | 2 | IIR 1
 |  | 3 | IIR 2
 |  | 4 | IIR 3
 |  | 5 | IIR 4
 |  | 6 | IIR 5
 |  | 7 | IIR 6
 |  | 8 | IIR 7
 |  | 9 | IIR 8
8030:17 | User calibration offset | Anwenderabgleich: Offset |  | INT16 | RW | 0x0000 (0dez)
8030:18 | User calibration gain | Anwenderabgleich: Gain |  | INT16 | RW | 0x4000 (16384dez)
Index F800 AI Range Settings (EP3174/EP3184 ab Firmware-Version 04 sowie alle EP3182)
Index | Name | Bedeutung |  | Datentyp | Flags | Default
F800:0 | AI Range Settings | Maximum subindex |  | UINT8 | RO | 0x04 (4dez)
F800:01 | Input type Ch1 | Eingangssignalbereich für Kanal 1 |  | UINT16 | RW | 0x0000 (0dez)
 |  | 0 | -10...+10 V
 |  | 1 | 0...20 mA
 |  | 2 | 4...20 mA
 |  | 6 | 0...10 V
F800:02 | Input type Ch2 | Eingangssignalbereich für Kanal 2 (Werte siehe Kanal 1) |  | UINT16 | RW | 0x0000 (0dez)
F800:03* | Input type Ch3 | Eingangssignalbereich für Kanal 3 (Werte siehe Kanal 1) |  | UINT16 | RW | 0x0000 (0dez)
F800:04* | Input type Ch4 | Eingangssignalbereich für Kanal 4 (Werte siehe Kanal 1) |  | UINT16 | RW | 0x0000 (0dez)

*) Nicht verfügbar auf EP3182-1002.

Index 8040 AI Range Settings (EP3174/EP3184 bis Firmware-Version 01)
Index | Name | Bedeutung |  | Datentyp | Flags | Default
8040:0 | AI Range Settings | Maximum subindex |  | UINT8 | RO | 0x05 (5dez)
8040:01 | Codeword | Geben Sie das Code-Wort (31743174hex) ein, um den Eingangssignalbereich zu ändern. |  | UINT32 | RW | 0x00000000 (0dez)
8040:02 | Input type Ch1 | Eingangssignalbereich für Kanal 1 |  | UINT16 | RW | 0x0000 (0dez)
 |  | 0 | -10...+10 V
 |  | 1 | 0...20 mA
 |  | 2 | 4...20 mA
 |  | 3 | 0...10 V
8040:03 | Input type Ch2 | Eingangssignalbereich für Kanal 2 (Werte siehe Kanal 1) |  | UINT16 | RW | 0x0000 (0dez)
8040:04 | Input type Ch3 | Eingangssignalbereich für Kanal 3 (Werte siehe Kanal 1) |  | UINT16 | RW | 0x0000 (0dez)
8040:05 | Input type Ch4 | Eingangssignalbereich für Kanal 4 (Werte siehe Kanal 1) |  | UINT16 | RW | 0x0000 (0dez)

Objekte für den regulären Betrieb

Die EP3174 verfügt über keine solchen Objekte.

Weitere Objekte

Standardobjekte (0x1000-0x1FFF)

Die Standardobjekte haben für alle EtherCAT-Slaves die gleiche Bedeutung.

Index 1000 Device type
Index | Name | Bedeutung | Datentyp | Flags | Default
1000:0 | Device type | Geräte-Typ des EtherCAT-Slaves: Das Lo-Word enthält das verwendete CoE Profil (5001). Das Hi-Word enthält das Modul Profil entsprechend des Modular Device Profile. | UINT32 | RO | 0x012C1389 (19665801dez)
Index 1008 Device name
Index | Name | Bedeutung | Datentyp | Flags | Default
1008:0 | Device name | Geräte-Name des EtherCAT-Slave | STRING | RO | EP3174-0002
Index 1009 Hardware version
Index | Name | Bedeutung | Datentyp | Flags | Default
1009:0 | Hardware version | Hardware-Version des EtherCAT-Slaves | STRING | RO | 01
Index 100A Software version
Index | Name | Bedeutung | Datentyp | Flags | Default
100A:0 | Software version | Firmware-Version des EtherCAT-Slaves | STRING | RO | 01
Index 1018 Identity
Index | Name | Bedeutung | Datentyp | Flags | Default
1018:0 | Identity | Informationen, um den Slave zu identifizieren | UINT8 | RO | 0x04 (4dez)
1018:01 | Vendor ID | Hersteller-ID des EtherCAT-Slaves | UINT32 | RO | 0x00000002 (2dez)
1018:02 | Product code | Produkt-Code des EtherCAT-Slaves | UINT32 | RO | 0x0C664052 (208027730dez)
1018:03 | Revision | Revisionsnummer des EtherCAT-Slaves, das Low-Word (Bit 0-15) kennzeichnet die Sonderklemmennummer, das High-Word (Bit 16-31) verweist auf die Gerätebeschreibung | UINT32 | RO | 0x00100002 (1048578dez)
1018:04 | Serial number | Seriennummer des EtherCAT-Slaves, das Low-Byte (Bit 0-7) des Low-Words enthält das Produktionsjahr, das High-Byte (Bit 8-15) des Low-Words enthält die Produktionswoche, das High-Word (Bit 16-31) ist 0 | UINT32 | RO | 0x00000000 (0dez)
Index 10F0 Backup parameter handling
Index | Name | Bedeutung | Datentyp | Flags | Default
10F0:0 | Backup parameter handling | Informationen zum standardisierten Laden und Speichern der Backup Entries | UINT8 | RO | 0x01 (1dez)
10F0:01 | Checksum | Checksumme über alle Backup-Entries des EtherCAT-Slaves | UINT32 | RO | 0x00000000 (0dez)
Index 1600 DO RxPDO-Map Outputs

(Nur verfügbar für EP3182-1002)

Index | Name | Bedeutung | Data type | Flags | Default
1600:0 | DO RxPDO-Map Outputs | PDO Mapping RxPDO 1 | UINT8 | RO | 0x05 (5dez)
1600:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7000 (AI Outputs Ch.1), entry 0x01 (Digital Output)) | UINT32 | RO | 0x7020:01, 1
1600:02 | SubIndex 002 | 2. PDO Mapping entry (15 bits align) | UINT32 | RO | 0x7020:02, 1
1600:03 | SubIndex 003 | 3. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10
1600:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7020 (DO Outputs), entry 0x0D (Diag)) | UINT32 | RO | 0x7020:0D, 1
1600:05 | SubIndex 005 | 5. PDO Mapping entry (3 bits align) | UINT32 | RO | 0x0000:00, 3
Index 1800 AI TxPDO-Par Standard Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1800:0 | AI TxPDO-Par Standard Ch.1 | PDO Parameter TxPDO 1 | UINT8 | RO | 0x09 (9dez)
1800:06 | Exclude TxPDOs | Hier sind die TxPDOs (Index der TxPDO Mapping Objekte) angegeben, die nicht zusammen mit TxPDO 1 übertragen werden dürfen | OCTET-STRING[2] | RO | 01 1A
1800:07 | TxPDO State | Der TxPDO State wird gesetzt, wenn die zugehörigen Eingangsdaten nicht korrekt eingelesen werden konnten | BOOLEAN | RO | 0x00 (0dez)
1800:09 | TxPDO Toggle | Das TxPDO Toggle wird mit jedem aktualisieren der zugehörigen Eingangsdaten getoggelt | BOOLEAN | RO | 0x00 (0dez)
Index 1801 AI TxPDO-Par Compact Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1801:0 | AI TxPDO-Par Compact Ch.1 | PDO Parameter TxPDO 2 | UINT8 | RO | 0x06 (6dez)
1801:06 | Exclude TxPDOs | Hier sind die TxPDOs (Index der TxPDO Mapping Objekte) angegeben, die nicht zusammen mit TxPDO 2 übertragen werden dürfen | OCTET-STRING[2] | RO | 00 1A
Index 1802 AI TxPDO-Par Standard Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1802:0 | AI TxPDO-Par Standard Ch.2 | PDO Parameter TxPDO 3 | UINT8 | RO | 0x09 (9dez)
1802:06 | Exclude TxPDOs | Hier sind die TxPDOs (Index der TxPDO Mapping Objekte) angegeben, die nicht zusammen mit TxPDO 3 übertragen werden dürfen | OCTET-STRING[2] | RO | 03 1A
1802:07 | TxPDO State | Der TxPDO State wird gesetzt, wenn die zugehörigen Eingangsdaten nicht korrekt eingelesen werden konnten | BOOLEAN | RO | 0x00 (0dez)
1802:09 | TxPDO Toggle | Das TxPDO Toggle wird mit jedem aktualisieren der zugehörigen Eingangsdaten getoggelt | BOOLEAN | RO | 0x00 (0dez)
Index 1803 AI TxPDO-Par Compact Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1803:0 | AI TxPDO-Par Compact Ch.2 | PDO Parameter TxPDO 4 | UINT8 | RO | 0x06 (6dez)
1803:06 | Exclude TxPDOs | Hier sind die TxPDOs (Index der TxPDO Mapping Objekte) angegeben, die nicht zusammen mit TxPDO 4 übertragen werden dürfen | OCTET-STRING[2] | RO | 02 1A
Index 1804 AI TxPDO-Par Standard Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
1804:0 | AI TxPDO-Par Standard Ch.3 | PDO Parameter TxPDO 5 | UINT8 | RO | 0x09 (9dez)
1804:06 | Exclude TxPDOs | Hier sind die TxPDOs (Index der TxPDO Mapping Objekte) angegeben, die nicht zusammen mit TxPDO 5 übertragen werden dürfen | OCTET-STRING[2] | RO | 05 1A
1804:07 | TxPDO State | Der TxPDO State wird gesetzt, wenn die zugehörigen Eingangsdaten nicht korrekt eingelesen werden konnten | BOOLEAN | RO | 0x00 (0dez)
1804:09 | TxPDO Toggle | Das TxPDO Toggle wird mit jedem aktualisieren der zugehörigen Eingangsdaten getoggelt | BOOLEAN | RO | 0x00 (0dez)
Index 1805 AI TxPDO-Par Compact Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
1805:0 | AI TxPDO-Par Compact Ch.3 | PDO Parameter TxPDO 6 | UINT8 | RO | 0x06 (6dez)
1805:06 | Exclude TxPDOs | Hier sind die TxPDOs (Index der TxPDO Mapping Objekte) angegeben, die nicht zusammen mit TxPDO 6 übertragen werden dürfen | OCTET-STRING[2] | RO | 04 1A
Index 1806 AI TxPDO-Par Standard Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
1806:0 | AI TxPDO-Par Standard Ch.4 | PDO Parameter TxPDO 7 | UINT8 | RO | 0x09 (9dez)
1806:06 | Exclude TxPDOs | Hier sind die TxPDOs (Index der TxPDO Mapping Objekte) angegeben, die nicht zusammen mit TxPDO 7 übertragen werden dürfen | OCTET-STRING[2] | RO | 07 1A
1806:07 | TxPDO State | Der TxPDO State wird gesetzt, wenn die zugehörigen Eingangsdaten nicht korrekt eingelesen werden konnten | BOOLEAN | RO | 0x00 (0dez)
1806:09 | TxPDO Toggle | Das TxPDO Toggle wird mit jedem aktualisieren der zugehörigen Eingangsdaten getoggelt | BOOLEAN | RO | 0x00 (0dez)
Index 1807 AI TxPDO-Par Compact Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
1807:0 | AI TxPDO-Par Compact Ch.4 | PDO Parameter TxPDO 8 | UINT8 | RO | 0x06 (6dez)
1807:06 | Exclude TxPDOs | Hier sind die TxPDOs (Index der TxPDO Mapping Objekte) angegeben, die nicht zusammen mit TxPDO 8 übertragen werden dürfen | OCTET-STRING[2] | RO | 06 1A
Index 1A00 AI TxPDO-Map Standard Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1A00:0 | AI TxPDO-Map Standard Ch.1 | PDO Mapping TxPDO 1 | UINT8 | RO | 0x0A (10dez)
1A00:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6000 (AI Inputs), entry 0x01 (Underrange)) | UINT32 | RO | 0x6000:01, 1
1A00:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6000 (AI Inputs), entry 0x02 (Overrange)) | UINT32 | RO | 0x6000:02, 1
1A00:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6000 (AI Inputs), entry 0x03 (Limit 1)) | UINT32 | RO | 0x6000:03, 2
1A00:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6000 (AI Inputs), entry 0x05 (Limit 2)) | UINT32 | RO | 0x6000:05, 2
1A00:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6000 (AI Inputs), entry 0x07 (Error)) | UINT32 | RO | 0x6000:07, 1
1A00:06 | SubIndex 006 | 6. PDO Mapping entry (1 bits align) | UINT32 | RO | 0x0000:00, 1
1A00:07 | SubIndex 007 | 7. PDO Mapping entry (5 bits align) | UINT32 | RO | 0x0000:00, 6
1A00:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x1C32, entry 0x20) | UINT32 | RO | 0x1800:07, 1
1A00:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x1800 (AI TxPDO-Par Standard Ch.1), entry 0x07 (TxPDO State)) | UINT32 | RO | 0x1800:09, 1
1A00:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x1800 (AI TxPDO-Par Standard Ch.1), entry 0x09 (TxPDO Toggle)) | UINT32 | RO | 0x6000:11, 16
Index 1A01 AI TxPDO-Map Compact Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1A01:0 | AI TxPDO-Map Compact Ch.1 | PDO Mapping TxPDO 2 | UINT8 | RO | 0x01 (1dez)
1A01:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6000 (AI Inputs), entry 0x11 (Value)) | UINT32 | RO | 0x6000:11, 16
Index 1A02 AI TxPDO-Map Standard Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1A02:0 | AI TxPDO-Map Standard Ch.2 | PDO Mapping TxPDO 3 | UINT8 | RO | 0x0A (10dez)
1A02:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6010 (AI Inputs), entry 0x01 (Underrange)) | UINT32 | RO | 0x6010:01, 1
1A02:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6010 (AI Inputs), entry 0x02 (Overrange)) | UINT32 | RO | 0x6010:02, 1
1A02:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6010 (AI Inputs), entry 0x03 (Limit 1)) | UINT32 | RO | 0x6010:03, 2
1A02:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6010 (AI Inputs), entry 0x05 (Limit 2)) | UINT32 | RO | 0x6010:05, 2
1A02:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6010 (AI Inputs), entry 0x07 (Error)) | UINT32 | RO | 0x6010:07, 1
1A02:06 | SubIndex 006 | 6. PDO Mapping entry (1 bits align) | UINT32 | RO | 0x0000:00, 1
1A02:07 | SubIndex 007 | 7. PDO Mapping entry (5 bits align) | UINT32 | RO | 0x0000:00, 6
1A02:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x1C32, entry 0x20) | UINT32 | RO | 0x1802:07, 1
1A02:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x1802 (AI TxPDO-Par Standard Ch.2), entry 0x07 (TxPDO State)) | UINT32 | RO | 0x1802:09, 1
1A02:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x1802 (AI TxPDO-Par Standard Ch.2), entry 0x09 (TxPDO Toggle)) | UINT32 | RO | 0x6010:11, 16
Index 1A03 AI TxPDO-Map Compact Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1A03:0 | AI TxPDO-Map Compact Ch.2 | PDO Mapping TxPDO 4 | UINT8 | RO | 0x01 (1dez)
1A03:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6010 (AI Inputs), entry 0x11 (Value)) | UINT32 | RO | 0x6010:11, 16
Index 1A04 AI TxPDO-Map Standard Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
1A04:0 | AI TxPDO-Map Standard Ch.3 | PDO Mapping TxPDO 5 | UINT8 | RO | 0x0A (10dez)
1A04:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6020 (AI Inputs), entry 0x01 (Underrange)) | UINT32 | RO | 0x6020:01, 1
1A04:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6020 (AI Inputs), entry 0x02 (Overrange)) | UINT32 | RO | 0x6020:02, 1
1A04:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6020 (AI Inputs), entry 0x03 (Limit 1)) | UINT32 | RO | 0x6020:03, 2
1A04:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6020 (AI Inputs), entry 0x05 (Limit 2)) | UINT32 | RO | 0x6020:05, 2
1A04:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6020 (AI Inputs), entry 0x07 (Error)) | UINT32 | RO | 0x6020:07, 1
1A04:06 | SubIndex 006 | 6. PDO Mapping entry (1 bits align) | UINT32 | RO | 0x0000:00, 1
1A04:07 | SubIndex 007 | 7. PDO Mapping entry (5 bits align) | UINT32 | RO | 0x0000:00, 6
1A04:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x1C32, entry 0x20) | UINT32 | RO | 0x1804:07, 1
1A04:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x1804 (AI TxPDO-Par Standard Ch.3), entry 0x07 (TxPDO State)) | UINT32 | RO | 0x1804:09, 1
1A04:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x1804 (AI TxPDO-Par Standard Ch.3), entry 0x09 (TxPDO Toggle)) | UINT32 | RO | 0x6020:11, 16
Index 1A05 AI TxPDO-Map Compact Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
1A05:0 | AI TxPDO-Map Compact Ch.3 | PDO Mapping TxPDO 6 | UINT8 | RO | 0x01 (1dez)
1A05:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6020 (AI Inputs), entry 0x11 (Value)) | UINT32 | RO | 0x6020:11, 16
Index 1A06 AI TxPDO-Map Standard Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
1A06:0 | AI TxPDO-Map Standard Ch.4 | PDO Mapping TxPDO 7 | UINT8 | RO | 0x0A (10dez)
1A06:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6030 (AI Inputs), entry 0x01 (Underrange)) | UINT32 | RO | 0x6030:01, 1
1A06:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6030 (AI Inputs), entry 0x02 (Overrange)) | UINT32 | RO | 0x6030:02, 1
1A06:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6030 (AI Inputs), entry 0x03 (Limit 1)) | UINT32 | RO | 0x6030:03, 2
1A06:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6030 (AI Inputs), entry 0x05 (Limit 2)) | UINT32 | RO | 0x6030:05, 2
1A06:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6030 (AI Inputs), entry 0x07 (Error)) | UINT32 | RO | 0x6030:07, 1
1A06:06 | SubIndex 006 | 6. PDO Mapping entry (1 bits align) | UINT32 | RO | 0x0000:00, 1
1A06:07 | SubIndex 007 | 7. PDO Mapping entry (5 bits align) | UINT32 | RO | 0x0000:00, 6
1A06:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x1C32, entry 0x20) | UINT32 | RO | 0x1806:07, 1
1A06:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x1806 (AI TxPDO-Par Standard Ch.4), entry 0x07 (TxPDO State)) | UINT32 | RO | 0x1806:09, 1
1A06:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x1806 (AI TxPDO-Par Standard Ch.4), entry 0x09 (TxPDO Toggle)) | UINT32 | RO | 0x6030:11, 16
Index 1A07AI TxPDO-Map Compact Ch.4
Index | Name | Bedeutung | Datentyp | Flags | Default
1A07:0 | AI TxPDO-Map Compact Ch.4 | PDO Mapping TxPDO 8 | UINT8 | RO | 0x01 (1dez)
1A07:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6030 (AI Inputs), entry 0x11 (Value)) | UINT32 | RO | 0x6030:11, 16
Index 1C00 Sync manager type
Index | Name | Bedeutung | Datentyp | Flags | Default
1C00:0 | Sync manager type | Benutzung der Sync Manager | UINT8 | RO | 0x04 (4dez)
1C00:01 | SubIndex 001 | Sync-Manager Type Channel 1: Mailbox Write | UINT8 | RO | 0x01 (1dez)
1C00:02 | SubIndex 002 | Sync-Manager Type Channel 2: Mailbox Read | UINT8 | RO | 0x02 (2dez)
1C00:03 | SubIndex 003 | Sync-Manager Type Channel 3: Process Data Write (Outputs) | UINT8 | RO | 0x03 (3dez)
1C00:04 | SubIndex 004 | Sync-Manager Type Channel 4: Process Data Read (Inputs) | UINT8 | RO | 0x04 (4dez)
Index 1C12 RxPDO assign
Index | Name | Bedeutung | Datentyp | Flags | Default
1C12:0 | RxPDO assign | PDO Assign Outputs | UINT8 | RW | 0x00 (0dez)
Index 1C13 TxPDO assign
Index | Name | Bedeutung | Datentyp | Flags | Default
1C13:0 | TxPDO assign | PDO Assign Inputs | UINT8 | RW | 0x04 (4dez)
1C13:01 | Subindex 001 | 1. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A00 (6656dez)
1C13:02 | Subindex 002 | 2. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A02 (6658dez)
1C13:03 | Subindex 003 | 3. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A04 (6660dez)
1C13:04 | Subindex 004 | 4. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A06 (6662dez)
Index 1C32 SM output parameter

(Nur verfügbar für EP3182-1002)

Index | Name | Bedeutung | Data type | Flags | Default
1C32:0 | SM output parameter |  | UINT8 | RO | 0x20 (32dez)
1C32:01 | Sync mode |  | UINT16 | RW | 0x0001 (1dez)
1C32:02 | Cycle time |  | UINT32 | RW | 0x000F4240 (1000000dez)
1C32:03 | Shift time |  | UINT32 | RO | 0x00001388 (5000dez)
1C32:04 | Sync modes supported |  | UINT16 | RO | 0xC007 (49159dez)
1C32:05 | Minimum cycle time |  | UINT32 | RO | 0x00009C40 (40000dez)
1C32:06 | Calc and copy time |  | UINT32 | RO | 0x00001388 (5000dez)
1C32:07 | Minimum delay time |  | UINT32 | RO | 0x00000000 (0dez)
1C32:08 | Command |  | UINT16 | RW | 0x0000 (0dez)
1C32:09 | Maximum Delay time |  | UINT32 | RO | 0x00000000 (0dez)
1C32:0B | SM event missed counter |  | UINT16 | RO | 0x0000 (0dez)
1C32:0C | Cycle exceeded counter |  | UINT16 | RO | 0x0000 (0dez)
1C32:0D | Shift too short counter |  | UINT16 | RO | 0x0000 (0dez)
1C32:20 | Sync error |  | BOOLEAN | RO | 0x00 (0dez)
Index 1C33 SM input parameter
Index | Name | Bedeutung | Datentyp | Flags | Default
1C33:0 | SM input parameter | Synchronisierungsparameter der Inputs | UINT8 | RO | 0x20 (32dez)
1C33:01 Sync mode Aktuelle Synchronisierungsbetriebsart:
  • 0: Free Run
  • 1: Synchron with SM 3 Event (keine Outputs vorhanden)
  • 2: DC - Synchron with SYNC0 Event
  • 3: DC - Synchron with SYNC1 Event
  • 34: Synchron with SM 2 Event (Outputs vorhanden)
 UINT16 RW 0x0022 (34dez)
1C33:02 | Cycle time | wie 1C32:02 | UINT32 | RW | 0x000F4240 (1000000dez)
1C33:03 | Shift time | Zeit zwischen SYNC0-Event und Einlesen der Inputs (in ns, nur DC-Mode) | UINT32 | RO | 0x00001388 (5000dez)
1C33:04 Sync modes supported Unterstützte Synchronisierungsbetriebsarten:
  • Bit 0: Free Run wird unterstützt
  • Bit 1: Synchron with SM 2 Event wird unterstützt (Outputs vorhanden)
  • Bit 1: Synchron with SM 3 Event wird unterstützt (keine Outputs vorhanden)
  • Bit 2-3 = 01: DC-Mode wird unterstützt
  • Bit 4-5 = 01: Input Shift durch lokales Ereignis (Outputs vorhanden)
  • Bit 4-5 = 10: Input Shift mit SYNC1 Event (keine Outputs vorhanden)
  • Bit 14 = 1: dynamische Zeiten (Messen durch Beschreiben von 1C32:08 oder 1C33:08)
 UINT16 RO 0xC007 (49159dez)
1C33:05 | Minimum cycle time | wie 1C32:05 | UINT32 | RO | 0x00009C40 (40000dez)
1C33:06 | Calc and copy time | Zeit zwischen Einlesen der Eingänge und Verfügbarkeit der Eingänge für den Master (in ns, nur DC-Mode) | UINT32 | RO | 0x00002710 (10000dez)
1C33:07 | Minimum delay time | UINT32 | RO | 0x00001388 (5000dez)
1C33:08 | Command | wie 1C32:08 | UINT16 | RW | 0x0000 (0dez)
1C33:09 | Maximum Delay time | Zeit zwischen SYNC1-Event und Einlesen der Eingänge (in ns, nur DC-Mode) | UINT32 | RO | 0x00001388 (5000dez)
1C33:0B | SM event missed counter | wie 1C32:11 | UINT16 | RO | 0x0000 (0dez)
1C33:0C | Cycle exceeded counter | wie 1C32:12 | UINT16 | RO | 0x0000 (0dez)
1C33:0D | Shift too short counter | wie 1C32:13 | UINT16 | RO | 0x0000 (0dez)
1C33:20 | Sync error | wie 1C32:32 | BOOLEAN | RO | 0x00 (0dez)

Profilspezifische Objekte (0x6000-0xFFFF)

Die profilspezifischen Objekte haben für alle EtherCAT Slaves, die das Profil 5001 unterstützen, die gleiche Bedeutung.

Index 6000 AI Inputs
Index | Name | Bedeutung |  | Datentyp | Flags | Default
6000:0 | AI Inputs | Maximaler Subindex |  | UINT8 | RO | 0x11 (17dez)
6000:01 | Underrange | Wird gesetzt, wenn der Arbeitsbereich des Sensors unterschritten wird oder das Prozessdatum den niedrigstmöglichen Wert enthält. |  | BOOLEAN | RO | 0x00 (0dez)
6000:02 | Overrange | Wird gesetzt, wenn der Arbeitsbereich des Sensors überschritten wird oder das Prozessdatum den höchstmöglichen Wert enthält. |  | BOOLEAN | RO | 0x00 (0dez)
6000:03 | Limit 1 | Nur bei aktivierter Limit-Prüfung |  | BIT2 | RO | 0x00 (0dez)
 |  | 1 | Eingestelltes Limit unterschritten
 |  | 2 | Eingestelltes Limit überschritten
 |  | 3 | Eingestelltes Limit erreicht
6000:05 | Limit 2 | Nur bei aktivierter Limit-Prüfung |  | BIT2 | RO | 0x00 (0dez)
 |  | 1 | Eingestelltes Limit unterschritten
 |  | 2 | Eingestelltes Limit überschritten
 |  | 3 | Eingestelltes Limit erreicht
6000:07 | Error | Das Error-Bit wird gesetzt, wenn das Prozessdatum ungültig ist (Leitungsbruch, Overrange, Underrange). |  | BOOLEAN | RO | 0x00 (0dez)
6000:0F | TxPDO State | Gültigkeit der Daten der zugehörigen TxPDO |  | BOOLEAN | RO | 0x00 (0dez)
 |  | 0 | valid
 |  | 1 | invalid
6000:10 | TxPDO Toggle | TxPDO Toggle wird vom Slave getoggelt, wenn die Daten der zugehörigen TxPDO aktualisiert wurden. |  | BOOLEAN | RO | 0x00 (0dez)
6000:11 | Value | Analoges Eingangsdatum |  | INT16 | RO | 0x0000 (0dez)
Index 6010 AI Inputs
Index | Name | Bedeutung |  | Datentyp | Flags | Default
6010:0 | AI Inputs | Maximaler Subindex |  | UINT8 | RO | 0x11 (17dez)
6010:01 | Underrange | Wird gesetzt, wenn der Arbeitsbereich des Sensors unterschritten wird oder das Prozessdatum den niedrigstmöglichen Wert enthält. |  | BOOLEAN | RO | 0x00 (0dez)
6010:02 | Overrange | Wird gesetzt, wenn der Arbeitsbereich des Sensors überschritten wird oder das Prozessdatum den höchstmöglichen Wert enthält. |  | BOOLEAN | RO | 0x00 (0dez)
6010:03 | Limit 1 | Nur bei aktivierter Limit-Prüfung |  | BIT2 | RO | 0x00 (0dez)
 |  | 1 | Eingestelltes Limit unterschritten
 |  | 2 | Eingestelltes Limit überschritten
 |  | 3 | Eingestelltes Limit erreicht
6010:05 | Limit 2 | Nur bei aktivierter Limit-Prüfung |  | BIT2 | RO | 0x00 (0dez)
 |  | 1 | Eingestelltes Limit unterschritten
 |  | 2 | Eingestelltes Limit überschritten
 |  | 3 | Eingestelltes Limit erreicht
6010:07 | Error | Das Error-Bit wird gesetzt, wenn das Prozessdatum ungültig ist (Leitungsbruch, Overrange, Underrange). |  | BOOLEAN | RO | 0x00 (0dez)
6010:0F | TxPDO State | Gültigkeit der Daten der zugehörigen TxPDO |  | BOOLEAN | RO | 0x00 (0dez)
 |  | 0 | valid
 |  | 1 | invalid
6010:10 | TxPDO Toggle | TxPDO Toggle wird vom Slave getoggelt, wenn die Daten der zugehörigen TxPDO aktualisiert wurden. |  | BOOLEAN | RO | 0x00 (0dez)
6010:11 | Value | Analoges Eingangsdatum |  | INT16 | RO | 0x0000 (0dez)
Index 6020 AI Inputs
Index | Name | Bedeutung |  | Datentyp | Flags | Default
6020:0 | AI Inputs | Maximaler Subindex |  | UINT8 | RO | 0x11 (17dez)
6020:01 | Underrange | Wird gesetzt, wenn der Arbeitsbereich des Sensors unterschritten wird oder das Prozessdatum den niedrigstmöglichen Wert enthält. |  | BOOLEAN | RO | 0x00 (0dez)
6020:02 | Overrange | Wird gesetzt, wenn der Arbeitsbereich des Sensors überschritten wird oder das Prozessdatum den höchstmöglichen Wert enthält. |  | BOOLEAN | RO | 0x00 (0dez)
6020:03 | Limit 1 | Nur bei aktivierter Limit-Prüfung |  | BIT2 | RO | 0x00 (0dez)
 |  | 1 | Eingestelltes Limit unterschritten
 |  | 2 | Eingestelltes Limit überschritten
 |  | 3 | Eingestelltes Limit erreicht
6020:05 | Limit 2 | Nur bei aktivierter Limit-Prüfung |  | BIT2 | RO | 0x00 (0dez)
 |  | 1 | Eingestelltes Limit unterschritten
 |  | 2 | Eingestelltes Limit überschritten
 |  | 3 | Eingestelltes Limit erreicht
6020:07 | Error | Das Error-Bit wird gesetzt, wenn das Prozessdatum ungültig ist (Leitungsbruch, Overrange, Underrange). |  | BOOLEAN | RO | 0x00 (0dez)
6020:0F | TxPDO State | Gültigkeit der Daten der zugehörigen TxPDO |  | BOOLEAN | RO | 0x00 (0dez)
 |  | 0 | valid
 |  | 1 | invalid
6020:10 | TxPDO Toggle | TxPDO Toggle wird vom Slave getoggelt, wenn die Daten der zugehörigen TxPDO aktualisiert wurden. |  | BOOLEAN | RO | 0x00 (0dez)
6020:11 | Value | Analoges Eingangsdatum |  | INT16 | RO | 0x0000 (0dez)
Index 6030 AI Inputs
Index | Name | Bedeutung |  | Datentyp | Flags | Default
6030:0 | AI Inputs | Maximaler Subindex |  | UINT8 | RO | 0x11 (17dez)
6030:01 | Underrange | Wird gesetzt, wenn der Arbeitsbereich des Sensors unterschritten wird oder das Prozessdatum den niedrigstmöglichen Wert enthält. |  | BOOLEAN | RO | 0x00 (0dez)
6030:02 | Overrange | Wird gesetzt, wenn der Arbeitsbereich des Sensors überschritten wird oder das Prozessdatum den höchstmöglichen Wert enthält. |  | BOOLEAN | RO | 0x00 (0dez)
6030:03 | Limit 1 | Nur bei aktivierter Limit-Prüfung |  | BIT2 | RO | 0x00 (0dez)
 |  | 1 | Eingestelltes Limit unterschritten
 |  | 2 | Eingestelltes Limit überschritten
 |  | 3 | Eingestelltes Limit erreicht
6030:05 | Limit 2 | Nur bei aktivierter Limit-Prüfung |  | BIT2 | RO | 0x00 (0dez)
 |  | 1 | Eingestelltes Limit unterschritten
 |  | 2 | Eingestelltes Limit überschritten
 |  | 3 | Eingestelltes Limit erreicht
6030:07 | Error | Das Error-Bit wird gesetzt, wenn das Prozessdatum ungültig ist (Leitungsbruch, Overrange, Underrange). |  | BOOLEAN | RO | 0x00 (0dez)
6030:0F | TxPDO State | Gültigkeit der Daten der zugehörigen TxPDO |  | BOOLEAN | RO | 0x00 (0dez)
 |  | 0 | valid
 |  | 1 | invalid
6030:10 | TxPDO Toggle | TxPDO Toggle wird vom Slave getoggelt, wenn die Daten der zugehörigen TxPDO aktualisiert wurden. |  | BOOLEAN | RO | 0x00 (0dez)
6030:11 | Value | Analoges Eingangsdatum |  | INT16 | RO | 0x0000 (0dez)
Index 7020 DO Outputs

(Nur verfügbar für EP3182-1002)

Index | Name | Bedeutung | Data type | Flags | Default
7020:0 | DO Outputs | Maximaler Subindex | UINT8 | RO | 0x02 (2dez)
7020:01 | Digital output 1 |  | BOOLEAN | RO | 0x00 (0dez)
7020:02 | Digital output 2 |  | BOOLEAN | RO | 0x00 (0dez)
7020:0D | Diag |  | BOOLEAN | RO | 0x00 (0dez)
Index 800E AI Internal data
Index | Name | Bedeutung | Datentyp | Flags | Default
800E:0 | AI Internal data | Maximaler Subindex | UINT8 | RO | 0x01 (1dez)
800E:01 | ADC raw value | Rohwert des Analog/Digital-Konverters | INT16 | RO | 0x0000 (0dez)
Index 800F AI Vendor data
Index | Name | Bedeutung | Datentyp | Flags | Default
800F:0 | AI Vendor data | Maximaler Subindex | UINT8 | RO | 0x06 (6dez)
800F:01 | R0 offset | Offset (Herstellerabgleich) | INT16 | RW | 0x0000 (0dez)
800F:02 | R0 gain | Gain (Herstellerabgleich) | INT16 | RW | 0x4000 (16384dez)
800F:03 | R1 offset | Offset (Herstellerabgleich) | INT16 | RW | 0x0000 (0dez)
800F:04 | R1 gain | Gain (Herstellerabgleich) | INT16 | RW | 0x4000 (16384dez)
800F:05 | R2 offset | Offset (Herstellerabgleich) | INT16 | RW | 0x0000 (0dez)
800F:06 | R2 gain | Gain (Herstellerabgleich) | INT16 | RW | 0x4000 (16384dez)
Index 801E AI Internal data
Index | Name | Bedeutung | Datentyp | Flags | Default
801E:0 | AI Internal data | Maximaler Subindex | UINT8 | RO | 0x01 (1dez)
801E:01 | ADC raw value | Rohwert des Analog/Digital-Konverters | INT16 | RO | 0x0000 (0dez)
Index 801F AI Vendor data
Index | Name | Bedeutung | Datentyp | Flags | Default
801F:0 | AI Vendor data | Maximaler Subindex | UINT8 | RO | 0x06 (6dez)
801F:01 | R0 offset | Offset (Herstellerabgleich) | INT16 | RW | 0x0000 (0dez)
801F:02 | R0 gain | Gain (Herstellerabgleich) | INT16 | RW | 0x4000 (16384dez)
801F:03 | R1 offset | Offset (Herstellerabgleich) | INT16 | RW | 0x0000 (0dez)
801F:04 | R1 gain | Gain (Herstellerabgleich) | INT16 | RW | 0x4000 (16384dez)
801F:05 | R2 offset | Offset (Herstellerabgleich) | INT16 | RW | 0x0000 (0dez)
801F:06 | R2 gain | Gain (Herstellerabgleich) | INT16 | RW | 0x4000 (16384dez)
Index 802E AI Internal data
Index | Name | Bedeutung | Datentyp | Flags | Default
802E:0 | AI Internal data | Maximaler Subindex | UINT8 | RO | 0x01 (1dez)
802E:01 | ADC raw value | Rohwert des Analog/Digital-Konverters | INT16 | RO | 0x0000 (0dez)
Index 802F AI Vendor data
Index | Name | Bedeutung | Datentyp | Flags | Default
802F:0 | AI Vendor data | Maximaler Subindex | UINT8 | RO | 0x06 (6dez)
802F:01 | R0 offset | Offset (Herstellerabgleich) | INT16 | RW | 0x0000 (0dez)
802F:02 | R0 gain | Gain (Herstellerabgleich) | INT16 | RW | 0x4000 (16384dez)
802F:03 | R1 offset | Offset (Herstellerabgleich) | INT16 | RW | 0x0000 (0dez)
802F:04 | R1 gain | Gain (Herstellerabgleich) | INT16 | RW | 0x4000 (16384dez)
802F:05 | R2 offset | Offset (Herstellerabgleich) | INT16 | RW | 0x0000 (0dez)
802F:06 | R2 gain | Gain (Herstellerabgleich) | INT16 | RW | 0x4000 (16384dez)
Index 803E AI Internal data
Index | Name | Bedeutung | Datentyp | Flags | Default
803E:0 | AI Internal data | Maximaler Subindex | UINT8 | RO | 0x01 (1dez)
803E:01 | ADC raw value | Rohwert des Analog/Digital-Konverters | INT16 | RO | 0x0000 (0dez)
Index 803F AI Vendor data
Index | Name | Bedeutung | Datentyp | Flags | Default
803F:0 | AI Vendor data | Maximaler Subindex | UINT8 | RO | 0x06 (6dez)
803F:01 | R0 offset | Offset (Herstellerabgleich) | INT16 | RW | 0x0000 (0dez)
803F:02 | R0 gain | Gain (Herstellerabgleich) | INT16 | RW | 0x4000 (16384dez)
803F:03 | R1 offset | Offset (Herstellerabgleich) | INT16 | RW | 0x0000 (0dez)
803F:04 | R1 gain | Gain (Herstellerabgleich) | INT16 | RW | 0x4000 (16384dez)
803F:05 | R2 offset | Offset (Herstellerabgleich) | INT16 | RW | 0x0000 (0dez)
803F:06 | R2 gain | Gain (Herstellerabgleich) | INT16 | RW | 0x4000 (16384dez)
Index F000 Modular device profile
Index | Name | Bedeutung | Datentyp | Flags | Default
F000:0 | Modular device profile | Allgemeine Informationen des Modular Device Profiles | UINT8 | RO | 0x02 (2dez)
F000:01 | Module index distance | Indexabstand der Objekte der einzelnen Kanäle | UINT16 | RO | 0x0010 (16dez)
F000:02 | Maximum number of modules | Anzahl der Kanäle | UINT16 | RO | 0x0005 (5dez)
Index F008 Code word
Index | Name | Bedeutung | Datentyp | Flags | Default
F008:0 | Code word | reserviert | UINT32 | RW | 0x00000000 (0dez)
Index F010 Module list
Index | Name | Bedeutung | Datentyp | Flags | Default
F010:0 | Module list | Maximaler Subindex | UINT8 | RW | 0x05 (5dez)
F010:01 | SubIndex 001 |  | UINT32 | RW | 0x0000012C (300dez)
F010:02 | SubIndex 002 |  | UINT32 | RW | 0x0000012C (300dez)
F010:03 | SubIndex 003 |  | UINT32 | RW | 0x0000012C (300dez)
F010:04 | SubIndex 004 |  | UINT32 | RW | 0x0000012C (300dez)
F010:05 | SubIndex 005 |  | UINT32 | RW | 0x0000012C (300dez)


ELxxxx - Wiederherstellen des Auslieferungszustandes

BECKHOFF ELxxxx: Konfiguration

Wiederherstellen des Auslieferungszustandes

Um den Auslieferungszustand der Backup-Objekte bei den ELxxxx-Klemmen wiederherzustellen, kann im TwinCAT System Manger (Config-Modus) das CoE-Objekt "Restore default parameters", Subindex 001angewählt werden (s. Abb. 1)

Abb.1 Auswahl des PDO "Restore default parameters"

Durch Doppelklick auf "SubIndex 001"gelangen Sie in den Set Value -Dialog. Tragen Sie im Feld "Dec" den Wert "1684107116" oder alternativ im Feld "Hex" den Wert "0x64616F6C" ein und bestätigen Sie mit "OK" (Abb. 2).

Alle Backup-Objekte werden so in den Auslieferungszustand zurückgesetzt.

Abb.2 Eingabe des Restore-Wertes im Set Value Dialog

Hinweis 		Alternativer Restore-Wert

Bei einigen Klemmen älterer Bauart lassen sich die Backup-Objekte mit einem alternativen Restore-Wert umstellen:

Dezimalwert: "1819238756"

Hexadezimalwert: "0x6C6F6164"

Eine falsche Eingabe des Restore-Wertes zeigt keine Wirkung!


EP3174-0002 - Prozessabbild

AI Standard Channel 1
Unter AI Standard Channel 1 finden Sie die Daten des 1. analogen Kanals.
AI Standard Channel 2 bis 4

Die Daten des 2. bis 4. analogen Kanals sind genauso aufgebaut, wie die des 1. Kanals.


EP3182-1002 - Prozessabbild

Analoge Eingänge

AI Standard Channel 1
Unter AI Standard Channel 1 finden Sie die Daten des 1. analogen Kanals.
AI Standard Channel 2

Die Daten des 2. analogen Kanals sind genauso aufgebaut, wie die des 1. Kanals.

Digitale Ausgänge

DO Outputs
Unter DO Outputs finden Sie die Daten der digitalen Ausgänge des Moduls.


EP3184-0002 - Prozessabbild

AI Standard Channel 1
Unter AI Standard Channel 1 finden Sie die Daten des 1. analogen Kanals.
AI Standard Channel 2 bis 4

Die Daten des 2. bis 4. analogen Kanals sind genauso aufgebaut, wie die des 1. Kanals.


EP3184-1002 - Prozessabbild

AI Standard Channel 1
Unter AI Standard Channel 1 finden Sie die Daten des 1. analogen Kanals.
AI Standard Channel 2 bis 4

Die Daten des 2. bis 4. analogen Kanals sind genauso aufgebaut, wie die des 1. Kanals.


Allgemeine Betriebsbedingungen

Schutzarten nach IP-Code

In der Norm IEC 60529 (DIN EN 60529) sind die Schutzgrade festgelegt und nach verschiedenen Klassen eingeteilt. Die Bezeichnung erfolgt in nachstehender Weise.

1. Ziffer: Staub- und Berührungsschutz | Bedeutung
0 | Nicht geschützt
1 | Geschützt gegen den Zugang zu gefährlichen Teilen mit dem Handrücken. Geschützt gegen feste Fremdkörper Ø50 mm
2 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Finger. Geschützt gegen feste Fremdkörper Ø12,5 mm
3 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Werkzeug. Geschützt gegen feste Fremdkörper Ø2,5 mm
4 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Geschützt gegen feste Fremdkörper Ø1 mm
5 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Staubgeschützt. Eindringen von Staub ist nicht vollständig verhindert, aber der Staub darf nicht in einer solchen Menge eindringen, dass das zufriedenstellende Arbeiten des Gerätes oder die Sicherheit beeinträchtigt wird
6 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Staubdicht. Kein Eindringen von Staub

2. Ziffer: Wasserschutz* | Bedeutung
0 | Nicht geschützt
1 | Geschützt gegen Tropfwasser
2 | Geschützt gegen Tropfwasser, wenn das Gehäuse bis zu 15° geneigt ist
3 | Geschützt gegen Sprühwasser. Wasser, das in einem Winkel bis zu 60° beiderseits der Senkrechten gesprüht wird, darf keine schädliche Wirkung haben
4 | Geschützt gegen Spritzwasser. Wasser, das aus jeder Richtung gegen das Gehäuse spritzt, darf keine schädlichen Wirkungen haben
5 | Geschützt gegen Strahlwasser.
6 | Geschützt gegen starkes Strahlwasser.
7 | Geschützt gegen die Wirkungen beim zeitweiligen Untertauchen in Wasser. Wasser darf nicht in einer Menge eintreten, die schädliche Wirkungen verursacht, wenn das Gehäuse für 30 Minuten in 1 m Tiefe in Wasser untergetaucht ist

*) In diesen Schutzklassen wird nur der Schutz gegen Wasser definiert.

Chemische Beständigkeit

Die Beständigkeit bezieht sich auf das Gehäuse der Feldbus Box und den verwendeten Metallteilen.

Art | Beständigkeit
Wasserdampf | bei Temperaturen >100°C nicht beständig
Natriumlauge (ph-Wert > 12) | bei Raumtemperatur beständig > 40°C unbeständig
Essigsäure | unbeständig
Argon (technisch rein) | beständig
Legende

beständig: Lebensdauer mehrere Monate
bedingt beständig: Lebensdauer mehrere Wochen
unbeständig: Lebensdauer mehrere Stunden bzw. baldige Zersetzung


EtherCAT Box - Zubehör

Befestigung
Bestellangaben | Beschreibung
ZS5300-0001 | Montageschiene (500 mm x 129 mm)
Beschriftungsmaterial, Stopfen
Bestellangaben | Beschreibung
ZS5000-0000 | Feldbus-Box-Set M8 (Beschriftungsschilder, Abdeckstopfen)
ZS5000-0002 | Feldbus-Box-Set M12 (Beschriftungsschilder, Abdeckstopfen)
ZS5000-0010 | Stopfen M8, IP67 (50 Stück)
ZS5000-0020 | Stopfen M12, IP67 (50 Stück)
ZS5100-0000 | Beschriftungsschilder unbedruckt, 4 Streifen à 10 Stück
ZS5100-xxxx | Beschriftungsschilder bedruckt, auf Anfrage
Werkzeug
Bestellangaben | Beschreibung
ZB8800 | Drehmomentsteckschlüssel mit Ratsche für angespritzte M8-Steckverbinder
ZB8800-0001 | Ratsche für feldkonfektionierbare M8-Steckverbinder
ZB8800-0002 | Ratsche für angespritzte M12-Steckverbinder

Hinweis 		Weiteres Zubehör
Weiteres Zubehör finden Sie in der Preisliste für Feldbuskomponenten von Beckhoff und im Internet unter www.beckhoff.de.


Support und Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.

Beckhoff Support

Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:

  • Support
  • Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
  • umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com

Beckhoff Service

Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:

  • Vor-Ort-Service
  • Reparaturservice
  • Ersatzteilservice
  • Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com

Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.

Beckhoff Firmenzentrale

Beckhoff Automation GmbH

Eiserstr. 5
33415 Verl
Deutschland

Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com

Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de

Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.