EP2xxx - EtherCAT-Box-Module mit digitalen Ausgängen
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC® und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, DE102004044764, DE102007017835 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland.
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Hinweise
In der vorliegenden Dokumentation werden die folgenden Hinweise verwendet.
Diese Hinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
SmallWarningYellow GEFAHR
Akute Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow WARNUNG
Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow VORSICHT
Schädigung von Personen!
Wenn dieser Sicherheitshinweis nicht beachtet wird, können Personen geschädigt werden!
Hinweis
Schädigung von Umwelt/Geräten oder Datenverlust
Wenn dieser Hinweis nicht beachtet wird, können Umweltschäden, Gerätebeschädigungen oder Datenverlust entstehen.
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version
Kommentar
2.9.0
▪
EP2008-000x – Schaltzeiten hinzugefügt
▪
EP2816-00xx – Varianten -0004, -0008 und -0010 in einem Kapitel zusammengeführt
▪
Prozessabbild-Screenshots auf TwinCAT 3 aktualisiert
▪
Maßzeichnungen im Kapitel „Montage“ vervollständigt
2.8.0
▪
EP2817-0008 – Einführung aktualisiert
▪
EP2817-0008 – Technische Daten aktualisiert
▪
EP2xxx – Modulübersicht aktualisiert
2.7.0
▪
EP2316-0008 – Prozessabbild aktualisiert
▪
EP2816-0004 – Prozessabbild aktualisiert
▪
EP2816-0008 – Prozessabbild aktualisiert
▪
EP2816-0010 – Prozessabbild aktualisiert
▪
EP2316-0008, EPP2316-0008 – Konfiguration aktualisiert
2.6.1
▪
Kapitel EP2316-0008, EPP2316-0008 - Konfiguration aktualisiert
2.6.0
▪
Kapitel Digitale Ein-/Ausgänge M8 und M12 hinzugefügt
2.5.0
▪
EP2038-000x – Technische Daten aktualisiert
2.4.0
▪
Leitungsverluste 7/8“ hinzugefügt
2.3.0
▪
Abbildung Drehmomentschlüssel aktualisiert
▪
Power-Anschluss aktualisiert
2.2.0
▪
EP2008-0022 hinzugefügt
▪
EP2038-000x hinzugefügt
▪
EP2816-0004 hinzugefügt
▪
EP2349-002x hinzugefügt
2.1.0
▪
EP2328-0001 hinzugefügt
▪
Technische Daten aktualisiert
▪
Anzugsmomente für Steckverbinder erweitert
2.0.0
▪
Migration
▪
Technische Daten aktualisiert
1.5.0
▪
EP2817-0008 hinzugefügt
1.4.0
▪
EP2316-0003: Beschreibung der Status-LEDs aktualisiert
▪
EP2809-0021 und EP2809-0022 aktualisiert
▪
Übersicht der EtherCAT-Kabel erweitert
▪
Montagehinweise zum Schutzgehäuse BG2000-0000 überarbeitet
▪
Kapitel Zubehör hinzugefügt
▪
EP2028-0032 hinzugefügt
▪
Definitionen für das Verhalten der Ausgänge im Kurzschlussfall aktualisiert
1.3.0
▪
ATEX-Hinweise hinzugefügt
▪
Erweiterter Temperaturbereich für freigegebene Module dokumentiert
▪
EP2316-0003, EP2809-0021 und EP2809-0022 hinzugefügt
▪
Beschreibung des Power-Anschlusses aktualisiert
▪
Beschreibung der Sensorversorgung durch das EP2338 korrigiert
▪
Technische Daten der 2624-0002 aktualisiert
▪
Objektbeschreibungen für EP2316-0008 und EP2816-0008 / EP2816-0010 hinzugefügt
▪
Übersicht der EtherCAT-Kabel erweitert
1.2.0
▪
EP2308-0002 und EP2624-0002 hinzugefügt
▪
Einführung des EP2338-000x aktualisiert
▪
Technische Daten: Stromaufnahmen ergänzt
▪
Anzugsmomente für Steckverbinder hinzugefügt
1.1.0
▪
Hinweise zur Sensorversorgung korrigiert
1.0.0
▪
Technische Daten aktualisiert
▪
Signalanschluss aktualisiert
Version
Kommentar
0.7
▪
Signalanschluss erweitert
▪
Beschreibung der Status-LEDs hinzugefügt
▪
Erläuterung der Seriennummer an neuen Standard angepasst
0.6
▪
EP2316-0008 hinzugefügt
▪
EP2338-0001 und EP2338-0002 hinzugefügt
▪
Signalanschluss erweitert
0.5
▪
Erste vorläufige Version
Firm- und Hardware-Stände
Diese Dokumentation bezieht sich auf den zum Zeitpunkt ihrer Erstellung gültigen Firm- und Hardware-Stand.
Die Eigenschaften der Module werden stetig weiterentwickelt und verbessert. Module älteren Fertigungsstandes können nicht die gleichen Eigenschaften haben, wie Module neuen Standes. Bestehende Eigenschaften bleiben jedoch erhalten und werden nicht geändert, so das ältere Module immer durch neue ersetzt werden können.
Den Firm- und Hardware-Stand (Auslieferungszustand) können Sie der auf der Seite der EtherCAT Box aufgedruckten Batch-Nummer (D-Nummer) entnehmen.
Syntax der Batch-Nummer (D-Nummer):
D: WW YY FF HH
WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit D-Nr. 29 10 02 01:
29 - Produktionswoche 29
10 - Produktionsjahr 2010
02 - Firmware-Stand 02
01 - Hardware-Stand 01


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
EtherCAT Box - Einführung
•
Modulübersicht EP2xxx
•
EP2008-00xx
•
EP2028-000x
•
EP2028-0032
•
EP2038-000x
•
EP2308, EP2318, EP2328
•
EP2316-0003, EP2316-0008
•
EP2338-x00x
•
EP2339-002x
•
EP2349-002x
•
EP2624-0002
•
EP2809-002x
•
EP2816-00xx
•
EP2817-0008


EtherCAT Box - Einführung

Produktübersicht [image] EtherCAT Box - Einführung
EtherCAT Box - Einführung
Das EtherCAT-System wird durch die EtherCAT-Box-Module in Schutzart IP67 erweitert. Durch das integrierte EtherCAT-Interface sind die Module ohne eine zusätzliche Kopplerbox direkt an ein EtherCAT-Netzwerk anschließbar. Die hohe EtherCAT-Performance bleibt also bis in jedes Modul erhalten.
Die außerordentlich geringen Abmessungen von nur 126 x 30 x 26,5 mm (H x B x T) sind identisch zu denen der Feldbus Box Erweiterungsmodule. Sie eignen sich somit besonders für Anwendungsfälle mit beengten Platzverhältnissen. Die geringe Masse der EtherCAT-Module begünstigt u. a. auch Applikationen, bei denen die I/O-Schnittstelle bewegt wird (z. B. an einem Roboterarm). Der EtherCAT-Anschluss erfolgt über geschirmte M8-Stecker.
EtherCAT-Box-Module in einem EtherCAT-Netzwerk
Die robuste Bauweise der EtherCAT-Box-Module erlaubt den Einsatz direkt an der Maschine. Schaltschrank und Klemmenkasten werden hier nicht mehr benötigt. Die Module sind voll vergossen und daher ideal vorbereitet für nasse, schmutzige oder staubige Umgebungsbedingungen.
Durch vorkonfektionierte Kabel vereinfacht sich die EtherCAT- und Signalverdrahtung erheblich. Verdrahtungsfehler werden weitestgehend vermieden und somit die Inbetriebnahmezeiten optimiert. Neben den vorkonfektionierten EtherCAT-, Power- und Sensorleitungen stehen auch feldkonfektionierbare Stecker und Kabel für maximale Flexibilität zur Verfügung. Der Anschluss der Sensorik und Aktorik erfolgt je nach Einsatzfall über M8- oder M12-Steckverbinder.
Die EtherCAT-Module decken das typische Anforderungsspektrum der I/O-Signale in Schutzart IP67 ab:
▪
digitale Eingänge mit unterschiedlichen Filtern (3,0 ms oder 10 μs)
▪
digitale Ausgänge mit 0,5 oder 2 A Ausgangsstrom
▪
analoge Ein- und Ausgänge mit 16 Bit Auflösung
▪
Thermoelement- und RTD-Eingänge
▪
Schrittmotormodule
Auch XFC (eXtreme Fast Control Technology)-Module wie z. B. Eingänge mit Time-Stamp sind verfügbar.
EtherCAT Box mit M8-Anschlüssen für Sensor/Aktoren
EtherCAT Box mit M12-Anschlüssen für Sensor/Aktoren
Basis-Dokumentation zu EtherCAT
Eine detaillierte Beschreibung des EtherCAT-Systems finden Sie in der System Basis-Dokumentation zu EtherCAT, die auf unserer Homepage (www.beckhoff.de) unter Downloads zur Verfügung steht.
XML-Dateien
XML -Dateien (XML Device Description Files) zu EtherCAT-Modulen von Beckhoff finden Sie unter auf unserer Homepage (www.beckhoff.de) unter Downloads im Bereich Konfigurations-Dateien.


Modulübersicht EP2xxx

Produktübersicht [image] Modulübersicht EP2xxx
Modulübersicht EP2xxx
Digitale Ausgangsmodule
Modul | Signalanschluss | Anzahl Ausgänge | Strom | Kommentar
EP2008-0001 | 8 x M8 | 8 | 0,5 A (Σ 4 A) | Summe aller Ausgänge maximal 4 A
EP2008-0002 | 4 x M12 | 8 | 0,5 A (Σ 4 A) | Summe aller Ausgänge maximal 4 A
EP2008-0022 | 8 x M12 | 8 | 0,5 A (Σ 4 A) | Summe aller Ausgänge maximal 4 A
EP2028-0001 | 8 x M8 | 8 | 2,0 A (Σ 4 A) | Summe aller Ausgänge maximal 4 A
EP2028-0002 | 4 x M12 | 8 | 2,0 A (Σ 4 A) | Summe aller Ausgänge maximal 4 A
EP2028-0032 | 8 x M12 | 8 | 2,8 A (Σ 16 A) | Summe aller Ausgänge maximal 16 A
EP2038-0001 | 8 x M8 | 8 | 2,0 A (Σ 4 A) | Summe aller Ausgänge maximal 4 A
EP2038-0002 | 4 x M12 | 8 | 2,0 A (Σ 4 A) | Summe aller Ausgänge maximal 4 A
EP2624-0002 | 4 x M12 | 4 | 0,5 AAC / 2 ADC | Relais-Modul mit 4 Schließern
EP2809-0021 | 16 x M8 | 16 | 0,5 A (Σ 4 A) | breites Gehäuse
EP2809-0022 | 16 x M12 | 16 | 0,5 A (Σ 4 A) | breites Gehäuse
EP2816-0004 | 1 x M16, 19-polig | 16 | 0,5 A (Σ 4 A) | Summe aller Ausgänge maximal 4 A
EP2816-0008 | 1 x D-Sub 25 | 16 | 0,5 A (Σ 4 A) | Summe aller Ausgänge maximal 4 A
EP2816-0010 | 2 x D-Sub 8 | 16 | 0,5 A (Σ 4 A) | Summe aller Ausgänge maximal 4 A
EP2817-0008 | 1 x D-Sub 25 | 24 | 0,5 A (Σ 4 A) | Summe aller Ausgänge maximal 4 A
Digitale Kombimodule
Modul | Signalanschluss | Anzahl Ausgänge | Strom | Anzahl Eingänge | Filter
EP2308-0001 | 8 x M8 | 4 | 0,5 A | 4 | 3,0 ms
EP2308-0002 | 4 x M12 | 4 | 0,5 A | 4 | 3,0 ms
EP2316-0003 | 2 x ZS2001 | 8 | 0,5 A | 8 | 10 µs
EP2316-0008 | 1 x D-Sub 25 | 8 | 0,5 A | 8 | 10 µs
EP2318-0001 | 8 x M8 | 4 | 0,5 A | 4 | 10 µs
EP2318-0002 | 4 x M12 | 4 | 0,5 A | 4 | 10 µs
EP2328-0001 | 4 x M8 | 4 | 2,0 A (Σ 4 A) | 4 | 3,0 ms
EP2328-0002 | 4 x M12 | 4 | 2,0 A (Σ 4 A) | 4 | 3,0 ms
EP2338-0001 | 8 x M8 | 0 bis 8 | 0,5 A (Σ 4 A) | 8 bis 0 | 10 µs
EP2338-0002 | 4 x M12 | 0 bis 8 | 0,5 A (Σ 4 A) | 8 bis 0 | 10 µs
EP2339-0021 | 16 x M8 | 0 bis 16 | 0,5 A (Σ 4 A) | 16 bis 0 | 3,0 ms
EP2339-0022 | 8 x M12 | 0 bis 16 | 0,5 A (Σ 4 A) | 16 bis 0 | 3,0 ms
EP2349-0021 | 16 x M8 | 0 bis 16 | 0,5 A (Σ 4 A) | 16 bis 0 | 10 µs
EP2349-0022 | 8 x M12 | 0 bis 16 | 0,5 A (Σ 4 A) | 16 bis 0 | 10 µs


EP2008-00xx

Produktübersicht [image] EP2008-00xx
EP2008-00xx
Weiterführende Informationen
•
EP2008 - Einführung
•
EP2008 - Technische Daten
•
EP2008-000x - Prozessabbild


EP2008 - Einführung

Produktübersicht [image] EP2008-00xx [image] EP2008 - Einführung
EP2008 - Einführung
EP2008-0001
EP2008-0002
EP2008-0022
8 digitale Ausgänge 24 VDC, Imax 0,5 A
Die EtherCAT Box EP2008 mit digitalen Ausgängen schaltet binäre Steuersignale der Steuerung zur Prozessebene an die Aktoren weiter. Die acht Ausgänge verarbeiten Lastströme bis 0,5 A und zeigen ihren Signalzustand über Leuchtdioden an.
Der Signalanschluss erfolgt wahlweise über M8- (EP2008-0001) oder M12-Steckverbinder (EP2008-0002, EP2008-0022). Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.
Quick-Links
Installation
UL-Anforderungen
ATEX - Besondere Bedingungen


EP2008 - Technische Daten

Produktübersicht [image] EP2008-00xx [image] EP2008 - Technische Daten
EP2008 - Technische Daten
Technische Daten | EP2008-0001 | EP2008-0002 | EP2008-0022
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8 Buchse (grün)
Anzahl Ausgänge | 8
Anschluss Ausgänge | M8 | M12 | M12
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 VDC (-15%/+20%)
Ausgangsstrom | max. 0,5 A je Kanal
Kurzschlussstrom | typisch 1,5 A
Anstiegszeit trise max. 1) | 100 µs
Abfallzeit tfall max. 1) | 150 µs
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 120 mA
Versorgung der Ausgangstreiber | aus der Lastspannung Up
Stromaufnahme der Ausgangstreiber | typisch 8 mA je Kanal
Anschluss Spannungsversorgung | Einspeisung: 1 x M8 Stecker, 4-polig Weiterleitung: 1 x M8 Buchse, 4-polig
Potenzialtrennung | 500 V (Feldbus / IO)
Zulässige Umgebungstemperatur im Betrieb | -25°C ... +60°C 0°C ... +55°C (gemäß cURus, siehe UL-Anforderungen) 0°C ... +55°C (gemäß ATEX, siehe besondere Bedingungen)
Zulässige Umgebungstemperatur bei Lagerung | -40 °C ... +85 °C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Einbaulage | beliebig
Zulassungen | CE, cURus, ATEX
1) Elektrische Schaltzeiten des Ausgangstreibers.
Die Schaltzeiten wurden ohne Last gemessen und mit den Schwellwerten 10% und 90% erfasst, wie in der untenstehenden Abbildung gezeigt.
Berücksichtigen Sie bei der Abschätzung von Schaltzeiten einer Anlage auch die Latenzzeit des Feldbusses.
Digitaler Ausgang - t_rise t_fall
Schaltzeiten des Ausgangstreibers


EP2008-000x - Prozessabbild

Produktübersicht [image] EP2008-00xx [image] EP2008-000x - Prozessabbild
EP2008-000x - Prozessabbild
Channel 1 bis Channel 8
Unter Channel 1 bis Channel 8 finden Sie die 8 digitalen Ausgänge des Moduls (hier als Beispiel das der EP2008-0001).
Datentypen
TC3 OutputVariableContainer Symbol Channel n
TC3 OutputVariable Symbol indent Output: BIT


EP2028-000x

Produktübersicht [image] EP2028-000x
EP2028-000x
Weiterführende Informationen
•
EP2028 - Einführung
•
EP2028 - Technische Daten
•
EP2028-000x - Prozessabbild


EP2028 - Einführung

Produktübersicht [image] EP2028-000x [image] EP2028 - Einführung
EP2028 - Einführung
EP2028
8 digitale Ausgänge 24 VDC, Imax 2 A (Σ 4 A)
Die EtherCAT Box EP2028 mit digitalen Ausgängen schaltet binäre Steuersignale der Steuerung zur Prozessebene an die Aktoren weiter. Die acht Ausgänge verarbeiten Lastströme bis jeweils 2 A, wobei der Gesamtstrom auf 4 A begrenzt ist. Damit eignen sich diese Baugruppen besonders für Anwendungen, bei denen nicht alle Ausgänge gleichzeitig aktiv sind oder bei denen nicht alle Aktoren Signalströme von 2 A benötigen.
Der Signalzustand wird über Leuchtdioden angezeigt. Der Signalanschluss erfolgt wahlweise über M8- (EP2028-0010) oder M12-Steckverbinder (EP2028-0002). Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.
Quick-Links
Installation
UL-Anforderungen
ATEX - Besondere Bedingungen


EP2028 - Technische Daten

Produktübersicht [image] EP2028-000x [image] EP2028 - Technische Daten
EP2028 - Technische Daten
Technische Daten | EP2028-0001 | EP2028-0002
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8 Buchse (grün)
Anzahl Ausgänge | 8
Anschluss Ausgänge | M8 | M12
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 VDC (-15%/+20%)
Ausgangsstrom | max. 2,0 A je Kanal, Summenstrom aller Ausgänge max. 4,0 A
Kurzschlussstrom | maximal 4,0 A
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 120 mA
Versorgung der Ausgangstreiber | aus der Lastspannung Up
Stromaufnahme der Ausgangstreiber | typisch 8 mA je Kanal
Anschluss Spannungsversorgung | Einspeisung: 1 x M8 Stecker, 4-polig Weiterleitung: 1 x M8 Buchse, 4-polig
Potenzialtrennung | 500 V (Feldbus / IO)
Zulässige Umgebungstemperatur im Betrieb | -25 °C ... +60 °C 0 °C ... +55 °C (gemäß cURus, siehe UL-Anforderungen) 0 °C ... +55 °C (gemäß ATEX, siehe besondere Bedingungen)
Zulässige Umgebungstemperatur bei Lagerung | -40 °C ... +85 °C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Einbaulage | beliebig
Zulassungen | CE, cURus, ATEX


EP2028-000x - Prozessabbild

Produktübersicht [image] EP2028-000x [image] EP2028-000x - Prozessabbild
EP2028-000x - Prozessabbild
Channel 1 bis Channel 8
Unter Channel 1 bis Channel 8 finden Sie die 8 digitalen Ausgänge des Moduls (hier als Beispiel das der EP2028-0001).
Datentypen
TC3 OutputVariableContainer Symbol Channel n
TC3 OutputVariable Symbol indent Output: BIT


EP2028-0032

Produktübersicht [image] EP2028-0032
EP2028-0032
Weiterführende Informationen
•
EP2028-0032 - Einführung
•
EP2028-0032 - Technische Daten
•
EP2028-00xx - Prozessabbild


EP2028-0032 - Einführung

Produktübersicht [image] EP2028-0032 [image] EP2028-0032 - Einführung
EP2028-0032 - Einführung
EP2028-0032
8 digitale Ausgänge 24 VDC, Imax 2,8 A (Σ 16 A)
Die EtherCAT Box EP2028-0032 mit digitalen Ausgängen schaltet binäre Steuersignale der Steuerung zur Prozessebene an die Aktoren weiter.
Die acht Ausgänge verarbeiten Lastströme bis jeweils 2,8 A, wobei der Gesamtstrom auf 16 A begrenzt ist.
Damit eignen sich diese Module besonders für Anwendungen, bei denen ein hoher Gleichzeitigkeitsfaktor bei hohem Ausgleichsstrom erforderlich ist.
Der Signalzustand wird über Leuchtdioden angezeigt. Der Signalanschluss erfolgt über M12-Steckverbinder. Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.
Pins 2 und 4 der Kanäle 0 und 1, der Kanäle 2 und 3, der Kanäle 4 und 5 sowie der Kanäle 6 und 7 sind verbunden.
Somit können auch Aktoren die zwei Ausgänge benötigen über eine M12-Leitung angeschlossen werden.
Quick-Links
Leitungsverluste 7/8"
Installation
Aktoranschluss
UL-Anforderungen


EP2028-0032 - Technische Daten

Produktübersicht [image] EP2028-0032 [image] EP2028-0032 - Technische Daten
EP2028-0032 - Technische Daten
Technische Daten | EP2028-0032
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8 Buchse (grün)
Anzahl Ausgänge | 8
Anschluss Ausgänge | M12
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 VDC (-15%/+20%)
Ausgangsstrom | max. 2,8 A je Kanal, Summenstrom aller Ausgänge max. 16 A bei 40 °C
Kurzschlussstrom | maximal 4,0 A
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 120 mA
Versorgung der Ausgangstreiber | aus der Lastspannung Up
Stromaufnahme der Ausgangstreiber | typisch 8 mA je Kanal
Anschluss Spannungsversorgung | Einspeisung: 1 x 7/8" Stecker, 5-polig Weiterleitung: 1 x 7/8" Buchse, 5-polig
Potenzialtrennung | 500 V (Feldbus / IO)
Zulässige Umgebungstemperatur im Betrieb | -25°C ... +60°C 0°C ... +55°C (gemäß cURus, siehe UL-Anforderungen)
Zulässige Umgebungstemperatur bei Lagerung | -40 °C ... +85 °C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Einbaulage | beliebig
Zulassungen | CE, cURus


EP2028-00xx - Prozessabbild

Produktübersicht [image] EP2028-0032 [image] EP2028-00xx - Prozessabbild
EP2028-00xx - Prozessabbild
Channel 1 bis Channel 8
Unter Channel 1 bis Channel 8 finden Sie die 8 digitalen Ausgänge des Moduls (hier als Beispiel das EP2028-0001).
Datentypen
TC3 OutputVariableContainer Symbol Channel n
TC3 OutputVariable Symbol indent Output: BIT


EP2038-000x

Produktübersicht [image] EP2038-000x
EP2038-000x
Weiterführende Informationen
•
EP2038-000x - Einführung
•
EP2038-000x - Technische Daten
•
EP2038-000x - Status-LEDs
•
EP2038-0001 - Prozessabbild


EP2038-000x - Einführung

Produktübersicht [image] EP2038-000x [image] EP2038-000x - Einführung
EP2038-000x - Einführung
EP2038-0001
EP2038-0002
8-Kanal-Digital-Ausgang 24 VDC, IMAX 2 A (Ʃ 4 A), mit Diagnose
Die EtherCAT Box EP2038 mit digitalen Ausgängen schaltet binäre Steuersignale der Steuerung zur Prozessebene an die Aktoren weiter. Die acht Ausgänge verarbeiten Lastströme bis jeweils 2 A, wobei der Gesamtstrom auf 4 A begrenzt ist. Damit eignen sich diese Baugruppen besonders für Anwendungen, bei denen nicht alle Ausgänge gleichzeitig aktiv sind oder bei denen nicht alle Aktoren Signalströme von 2 A benötigen.
Der Signalzustand wird über Status-LEDs angezeigt. Mit der Kurzschluss- und Leitungsbrucherkennung verfügt die EP2038 über eine kanalweise Diagnose der Ausgänge. Der Signalanschluss erfolgt wahlweise über schraubbare M8- (EP2038-0001) oder M12-Steckverbinder (EP2038-0002).
Quick-Links
Installation
UL-Anforderungen


EP2038-000x - Technische Daten

Produktübersicht [image] EP2038-000x [image] EP2038-000x - Technische Daten
EP2038-000x - Technische Daten
Technische Daten | EP2038-0001 | EP2038-0002
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8-Buchse (grün)
Anzahl Ausgänge | 8
Anschluss Ausgänge | M8 | M12
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 VDC (-15 % / +20 %)
Ausgangsstrom | max. 2 A je Kanal, Summenstrom aller Ausgänge max. 4 A
Minimal zulässige Last | typ. 20 mA + Last
Diagnose | Kurzschluss, Drahtbrucherkennung (min. Last > 200 mA)
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 120 mA
Kurzschlussstrom | max. 7 A
Anschluss Spannungsversorgung | Einspeisung: 1 x M8 Stecker, 4-polig Weiterleitung: 1 x M8 Buchse, 4-polig
Potenzialtrennung | 500 V (Feldbus / IO)
Distributed-Clocks | -
Gewicht | ca. 165 g
Zulässige Umgebungstemperatur im Betrieb | -25 °C ... +60 °C 0 °C ... +55 °C (gemäß cURus, siehe UL-Anforderungen)
Zulässige Umgebungstemperatur bei Lagerung | -40°C ... +85°C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Einbaulage | beliebig
Zulassungen | CE, cURus


EP2038-000x - Status-LEDs

Produktübersicht [image] EP2038-000x [image] EP2038-000x - Status-LEDs
EP2038-000x - Status-LEDs
EP2038-0001, EP2038-0002 - Status-LEDs
LED-Anzeigen
LED | Anzeige | Bedeutung
STATUS 0-7 | leuchtet grün | der jeweilige Ausgang ist aktiv
 | leuchtet rot | der jeweilige Ausgang hat einen Fehler
Us | aus | Versorgungsspannung Us nicht vorhanden
 | leuchtet grün | Versorgungsspannung Us vorhanden
Up | aus | Versorgungsspannung Up nicht vorhanden
 | leuchtet grün | Versorgungsspannung Up vorhanden


EP2038-0001 - Prozessabbild

Produktübersicht [image] EP2038-000x [image] EP2038-0001 - Prozessabbild
EP2038-0001 - Prozessabbild
Channel 1 bis Channel 8
Unter Diag Channel 1 bis Diag Channel 8 finden Sie die Diagnose-Eingänge der 8 digitalen Ausgänge des Moduls. Unter Channel 1 bis Channel 8 finden Sie die 8 digitalen Ausgänge des Moduls (hier als Beispiel das der EP2038-0001)
Datentypen
TC3 InputVariableContainer Symbol Diag Channel n
 TC3 InputVariable Symbol indent Input: BIT
TC3 OutputVariableContainer Symbol Channel n
TC3 OutputVariable Symbol indent Output: BIT


EP2308, EP2318, EP2328

Produktübersicht [image] EP2308, EP2318, EP2328
EP2308, EP2318, EP2328
Weiterführende Informationen
•
EP2308, EP2318, EP2328 - Einführung
•
EP2308, EP2318 - Technische Daten
•
EP2328 - Technische Daten
•
EP2308-000x, EP2318-000x, EP2328-000x - Prozessabbild


EP2308, EP2318, EP2328 - Einführung

Produktübersicht [image] EP2308, EP2318, EP2328 [image] EP2308, EP2318, EP2328 - Einführung
EP2308, EP2318, EP2328 - Einführung
EP2308, EP2318, EP2328
4 digitale Eingänge 24 VDC und 4 digitale Ausgänge 24 VDC, Imax 0,5 A oder 2 A
Die EtherCAT-Box-Module EP2308, EP2318 und EP2328 kombinieren vier digitale Eingänge und vier digitale Ausgänge auf einem Gerät.
Der Signalzustand wird jeweils über Leuchtdioden angezeigt. Der Anschluss der Signale erfolgt wahlweise über M8- (EP23x8-0001) oder M12-Steckverbinder (EP23x8-0002).
Die Eingänge stehen mit unterschiedlichen Filterkonstanten zur Verfügung. Die Ausgänge verarbeiten Lastströme bis 0,5 A (EP2308, EP2318) oder 2 A (EP2328) und sind kurzschlussfest und verpolungsgeschützt.
Quick-Links
Installation
UL-Anforderungen
ATEX - Besondere Bedingungen


EP2308, EP2318 - Technische Daten

Produktübersicht [image] EP2308, EP2318, EP2328 [image] EP2308, EP2318 - Technische Daten
EP2308, EP2318 - Technische Daten
Technische Daten | EP2308-0001 | EP2308-0002 | EP2318-0001 | EP2318-0002
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8 Buchse (grün)
Anzahl Eingänge | 4
Anschluss Eingänge | M8 | M12 | M8 | M12
Nennspannung Eingänge | 24 VDC (-15%/+20%)
Eingangsfilter | 3,0 ms | 3,0 ms | 10 µs | 10 µs
Signalspannung "0" | -3...+5 V (EN 61131-2, Typ 3)
Signalspannung "1" | +11...+30 V (EN 61131-2, Typ 3)
Eingangsstrom | typisch 3 mA (EN 61131-2, Typ 3)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Anzahl Ausgänge | 4
Anschluss Ausgänge | M8 | M12 | M8 | M12
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 VDC (-15%/+20%)
Ausgangsstrom | max. 0,5 A je Kanal
Kurzschlussstrom | maximal 1,5 A
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 120 mA
Versorgung der Ausgangstreiber | aus der Lastspannung Up
Stromaufnahme der Ausgangstreiber | typisch 8 mA je Kanal
Anschluss Spannungsversorgung | Einspeisung: 1 x M8 Stecker, 4-polig Weiterleitung: 1 x M8 Buchse, 4-polig
Potenzialtrennung | 500 V (Feldbus / IO)
Zulässige Umgebungstemperatur im Betrieb | -25 °C ... +60 °C 0 °C ... +55 °C (gemäß cURus, siehe UL-Anforderungen) 0 °C ... +55 °C (gemäß ATEX, siehe besondere Bedingungen)
Zulässige Umgebungstemperatur bei Lagerung | -40 °C ... +85 °C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Einbaulage | beliebig
Zulassungen | CE, cURus, ATEX


EP2328 - Technische Daten

Produktübersicht [image] EP2308, EP2318, EP2328 [image] EP2328 - Technische Daten
EP2328 - Technische Daten
Technische Daten | EP2328-0001 | EP2328-0002
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8 Buchse (grün)
Anzahl Eingänge | 4
Anschluss Eingänge | M8 | M12
Nennspannung Eingänge | 24 VDC (-15%/+20%)
Eingangsfilter | 3,0 ms
Signalspannung "0" | -3...+5 V (EN 61131-2, Typ 3)
Signalspannung "1" | +11...+30 V (EN 61131-2, Typ 3)
Eingangsstrom | typisch 3 mA (EN 61131-2, Typ 3)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Anzahl Ausgänge | 4
Anschluss Ausgänge | M8 | M12
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 VDC (-15%/+20%)
Ausgangsstrom | max. 2,0 A je Kanal, Summenstrom aller Ausgänge max. 4 A
Kurzschlussstrom | maximal 4,0 A
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 120 mA
Versorgung der Ausgangstreiber | aus der Lastspannung Up
Stromaufnahme der Ausgangstreiber | typisch 8 mA je Kanal
Anschluss Spannungsversorgung | Einspeisung: 1 x M8 Stecker, 4-polig Weiterleitung: 1 x M8 Buchse, 4-polig
Potenzialtrennung | 500 V (Feldbus / IO)
Zulässige Umgebungstemperatur im Betrieb | -25 °C ... +60 °C 0 °C ... +55 °C (gemäß cURus, siehe UL-Anforderungen) 0 °C ... +55 °C (gemäß ATEX, siehe besondere Bedingungen)
Zulässige Umgebungstemperatur bei Lagerung | -40 °C ... +85 °C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Einbaulage | beliebig
Zulassungen | CE, cURus, ATEX


EP2308-000x, EP2318-000x, EP2328-000x - Prozessabbild

Produktübersicht [image] EP2308, EP2318, EP2328 [image] EP2308-000x, EP2318-000x, EP2328-000x - Prozessabbild
EP2308-000x, EP2318-000x, EP2328-000x - Prozessabbild
DI Inputs
Unter Channel 1 bis Channel 4 finden Sie die 4 digitalen Eingänge des Moduls (im Beispiel das EP2308-0001).
Datentypen
TC3 InputVariableContainer Symbol Channel n
TC3 InputVariable Symbol indent Input: BIT
DO Outputs
Unter Channel 5 bis Channel 8 finden Sie die 4 digitalen Ausgänge des Moduls (im Beispiel das EP2308-0001).
Datentypen
TC3 OutputVariableContainer Symbol Channel n
TC3 OutputVariable Symbol indent Output: BIT


EP2316-0003, EP2316-0008

Produktübersicht [image] EP2316-0003, EP2316-0008
EP2316-0003, EP2316-0008
Weiterführende Informationen
•
EP2316-0003 - Einführung
•
EP2316-0008 - Einführung
•
EP2316 - Technische Daten
•
EP2316-0008 - Status-LEDs
•
EP2316-0008 - Prozessabbild


EP2316-0003 - Einführung

Produktübersicht [image] EP2316-0003, EP2316-0008 [image] EP2316-0003 - Einführung
EP2316-0003 - Einführung
EP2316-0003
8 digitale Eingänge 24 VDC und 8 digitale Ausgänge 24 VDC, Imax 0,5 A
Die EtherCAT Box EP2316 kombiniert acht digitale Eingänge und acht digitale Ausgänge auf einem Gerät. Die Eingänge stehen mit einer Filterkonstante von 10 μs zur Verfügung.
Die Ausgänge verarbeiten Lastströme bis 0,5 A und sind kurzschlussfest und verpolungsgeschützt. Signalzustand und Status werden über Leuchtdioden angezeigt.
Der Signalanschluss erfolgt über zwei ZS2001-Steckverbinder mit Federkrafttechnik, optional erhältlich in ein- und dreipoliger Ausführung. Das Modul wird ohne Steckverbinder ausgeliefert.
Quick-Links
Installation
Konfiguration
UL-Anforderungen


EP2316-0008 - Einführung

Produktübersicht [image] EP2316-0003, EP2316-0008 [image] EP2316-0008 - Einführung
EP2316-0008 - Einführung
EP2316-0008
8 digitale Eingänge 24 VDC und 8 digitale Ausgänge 24 VDC, Imax 0,5 A
Die EtherCAT Box EP2316 kombiniert acht digitale Eingänge und acht digitale Ausgänge auf einem Gerät. Die Eingänge stehen mit einer Filterkonstante von 10 μs zur Verfügung.
Die Ausgänge verarbeiten Lastströme bis 0,5 A und sind kurzschlussfest und verpolungsgeschützt.
Der Signalanschluss erfolgt über eine 25-polige D-Sub-Buchse.
Signalzustand und Status werden gruppenweise über Leuchtdioden angezeigt.
Quick-Links
Installation
Konfiguration
UL-Anforderungen


EP2316 - Technische Daten

Produktübersicht [image] EP2316-0003, EP2316-0008 [image] EP2316 - Technische Daten
EP2316 - Technische Daten
Technische Daten | EP2316-0003 | EP2316-0008
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8 Buchse (grün)
Anzahl Eingänge | 8
Anschluss Eingänge | ZS2001-Steckverbinder | 25-polige D-Sub-Buchse (Pin 1-8)
Nennspannung Eingänge | 24 VDC (-15%/+20%)
Eingangsfilter | 10 µs
Signalspannung "0" | -3...+5 V (EN 61131-2, Typ 3)
Signalspannung "1" | +11...+30 V (EN 61131-2, Typ 3)
Eingangsstrom | typisch 3 mA (EN 61131-2, Typ 3)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Anzahl Ausgänge | 8
Anschluss Ausgänge | ZS2001-Steckverbinder | 25-polige D-Sub-Buchse (Pin 9-16)
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 VDC (-15%/+20%)
Ausgangsstrom | max. 0,5 A je Kanal, einzeln kurzschlussfest, Summenstrom aller Ausgänge max. 4 A
Kurzschlussstrom | maximal 1,5 A
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 120 mA
Versorgung der Ausgangstreiber | aus der Lastspannung Up
Stromaufnahme der Ausgangstreiber | max. 30 mA für alle Kanäle
Anschluss Spannungsversorgung | Einspeisung: 1 x M8 Stecker, 4-polig Weiterleitung: 1 x M8 Buchse, 4-polig
Potenzialtrennung | 500 V (Feldbus / IO)
Zulässige Umgebungstemperatur im Betrieb | -25 °C ... +60 °C | -25 °C ... +60 °C 0 °C ... +55 °C (gemäß, cURus siehe UL-Anforderungen)
Zulässige Umgebungstemperatur bei Lagerung | -40 °C ... +85 °C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP20 | IP65, IP66, IP67 (gemäß EN 60529)
Einbaulage | beliebig
Zulassungen | CE, cURus


EP2316-0008 - Status-LEDs

Produktübersicht [image] EP2316-0003, EP2316-0008 [image] EP2316-0008 - Status-LEDs
EP2316-0008 - Status-LEDs
EP2316-0008 - Status-LEDs
LED-Anzeigen
LED | Anzeige | Bedeutung
STATUS 1-8 | leuchtet grün | mindestens an einem Eingang der Kanäle 1-8 liegt ein Signal (24 V) an
STATUS 9-16 | leuchtet grün | mindestens ein Ausgang der Kanäle 9-16 ist gesetzt
 | leuchtet rot | mindestens ein Ausgang der Kanäle 9-16 hat einen Fehler
Us | aus | Versorgungsspannung Us nicht vorhanden
 | leuchtet grün | Versorgungsspannung Us vorhanden
Up | aus | Versorgungsspannung Up nicht vorhanden
 | leuchtet grün | Versorgungsspannung Up vorhanden


EP2316-0008 - Prozessabbild

Produktübersicht [image] EP2316-0003, EP2316-0008 [image] EP2316-0008 - Prozessabbild
EP2316-0008 - Prozessabbild
DIG Inputs
Unter DIG Inputs finden Sie die 8 digitalen Eingänge des Moduls.
Datentypen
TC3 InputVariableContainer Symbol DIG Inputs
TC3 InputVariable Symbol indent Input n: BIT
TC3 InputVariable Symbol indent Sync Error: BIT
DIG Diag Inputs
Unter DIG Diag Inputs finden Sie die Diagnose-Eingänge der 8 digitalen Ausgänge des Moduls.
Datentypen
TC3 InputVariableContainer Symbol DIG Diag Inputs
 TC3 InputVariable Symbol indent Diag Input n: BIT
Diag Input n
Zeigt einen Fehler an Ausgang n an.
DIG Inputs Device
Unter DIG Inputs Device finden Sie die Status-Eingänge des Moduls.
Datentypen
TC3 InputVariableContainer Symbol DIG Inputs Device
 TC3 InputVariable Symbol indent Safe state active: BIT
TC3 InputVariable Symbol indent Error channel 1: BIT
TC3 InputVariable Symbol indent Error channel 2: BIT
TC3 InputVariable Symbol indent Sync error: BIT
TC3 InputVariable Symbol indent TxPDO Toggle: BIT
Safe state active
Zeigt an, ob der sichere Zustand angenommen wurde. Die Anzeige funktioniert nur wenn das Netzwerk Prozesseingangsdaten überträgt, also in den Netzwerkzuständen Operational (OP) und Safe-Operational (Safe-OP), nicht aber im Netzwerkzustand INIT.
Error channel X
Zeigt einen Fehler auf Kanal X an.
Sync Error
Siehe EtherCAT-Systemdokumentation. Die EtherCAT-Systemdokumentation steht Ihnen auf der Beckhoff Homepage unter Downloads zur Verfügung.
TxPDO Toggle
Siehe EtherCAT-Systemdokumentation.
DIG Outputs
Unter DIG Outputs finden Sie die 8 digitalen Ausgänge des Moduls.
Datentypen
TC3 OutputVariableContainer Symbol DIG Outputs
TC3 OutputVariable Symbol indent Output n: BIT
DIG Outputs Device
Unter DIG Outputs Device finden Sie die Control-Ausgänge des Moduls.
Datentypen
TC3 OutputVariableContainer Symbol DIG Outputs Device
TC3 OutputVariable Symbol indent Set safe state: BIT
TC3 OutputVariable Symbol indent Reset outputs: BIT
Set safe state
Setzt das Modul in den sicheren Zustand.
Reset outputs
Setzt die Fehlerbits „Error channel X“ des Moduls zurück. Die Ausgänge werden wieder aktiviert.


EP2338-x00x

Produktübersicht [image] EP2338-x00x
EP2338-x00x
Weiterführende Informationen
•
EP2338 - Einführung
•
EP2338 - Technische Daten
•
EP2338-x00x - Prozessabbild


EP2338 - Einführung

Produktübersicht [image] EP2338-x00x [image] EP2338 - Einführung
EP2338 - Einführung
EP2338-0001, EP2338-1001
EP2338-0002, EP2338-1002
8 digitale Ein- oder Ausgänge, 24 VDC
Die EtherCAT Box EP2338 verfügt über acht digitale Kanäle die jeweils wahlweise als Ein- oder Ausgange betrieben werden können. Eine Konfiguration, ob ein Kanal als Eingang oder Ausgang verwendet werden soll ist nicht erforderlich; die Eingangsschaltung ist intern fest mit dem Ausgangstreiber verbunden, so dass ein gesetzter Ausgang automatisch im Eingangsprozessabbild angezeigt wird.
Die Ausgänge verarbeiten Lastströme bis 0,5 A und sind kurzschlussfest und verpolungsgeschützt.
Die Eingänge haben eine Filterkonstante von 10 µs (EP2338-0001, EP2338-0002) oder eine Filterkonstante von 3 ms (EP2338-1001, EP2338-1002).
Der Signalzustand wird jeweils über Leuchtdioden angezeigt. Der Anschluss der Signale erfolgt wahlweise über M8- (EP2338-x001) oder M12-Steckverbinder (EP2338-x002).
Versorgung der angeschlossenen Sensoren aus Up, nicht aus Us
Die EtherCAT Box EP2338 versorgt digitale Sensoren im Gegensatz zu vielen anderen Modulen aus der Peripheriespannung Up und nicht aus der Steuerspannung Us! Dies erfolgt weil die Anschlüsse wahlweise als Ein- oder Ausgang genutzt werden können. Trotzdem wir eine Überlastung der Sensorversorgung (Strom > 0,5 A) auch hier durch rotes Leuchten der LED Us angezeigt.
Hinweis
Für Abschaltung im Fehlerfall, Sensoren nicht extern versorgen
Falls Ihr Anlagenkonzept vorsieht, dass die Versorgungsspannung Up im Fehlerfall abgeschaltet wird, dürfen Sie die angeschlossenen Sensoren nicht extern, sondern nur durch das EP23x8 versorgen! Andernfalls kann das EP23x8 bei ausgeschalteter Up Energie aus der externen Sensorversorgung beziehen und die Ausgänge werden nicht abgeschaltet!
Quick-Links
Installation
UL-Anforderungen
ATEX - Besondere Bedingungen


EP2338 - Technische Daten

Produktübersicht [image] EP2338-x00x [image] EP2338 - Technische Daten
EP2338 - Technische Daten
Technische Daten | EP2338-0001 | EP2338-1001 | EP2338-0002 | EP2338-1002
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8 Buchse (grün)
Anzahl Ausgänge | 8 bis 0
Anschluss Ausgänge | M8 |  | M12
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 VDC (-15%/+20%)
Ausgangsstrom | max. 0,5 A je Kanal
Kurzschlussstrom | maximal 1,5 A
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 120 mA
Versorgung der Ausgangstreiber | aus der Lastspannung Up
Stromaufnahme der Ausgangstreiber | typisch 20 mA
Anzahl Eingänge | 0 bis 8
Anschluss Eingänge | M8 |  | M12
Nennspannung Eingänge | 24 VDC (-15%/+20%)
Eingangsfilter | 10 µs | 3 ms | 10 µs | 3 ms
Signalspannung "0" | -3...+5 V (EN 61131-2, Typ 3)
Signalspannung "1" | +11...+30 V (EN 61131-2, Typ 3)
Eingangsstrom | typisch 3 mA (EN 61131-2, Typ 3)
Sensorversorgung | aus der Peripheriespannung Up, max. 0,5 A, gesamt kurzschlussfest
Anschluss Spannungsversorgung | Einspeisung: 1 x M8 Stecker, 4-polig Weiterleitung: 1 x M8 Buchse, 4-polig
Potenzialtrennung | 500 V (Feldbus / IO)
Zulässige Umgebungstemperatur im Betrieb | -25° C ... +60 °C 0 °C ... +55 °C (gemäß cURus, siehe UL-Anforderungen) 0 °C ... +55 °C (gemäß ATEX, siehe besondere Bedingungen)
Zulässige Umgebungstemperatur bei Lagerung | -40 °C ... +85 °C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Einbaulage | beliebig
Zulassungen | CE, cURus, ATEX


EP2338-x00x - Prozessabbild

Produktübersicht [image] EP2338-x00x [image] EP2338-x00x - Prozessabbild
EP2338-x00x - Prozessabbild
DI Inputs
Unter Channel 1 bis Channel 8 finden Sie die 8 digitalen Eingänge des Moduls (im Beispiel das EP2338-0001).
Datentypen
TC3 InputVariableContainer Symbol Channel n
 TC3 InputVariable Symbol indent Input: BIT
DO Outputs
Unter Channel 1 bis Channel 8 finden Sie die 8 digitalen Ausgänge des Moduls (im Beispiel das EP2338-0001).
Datentypen
TC3 OutputVariableContainer Symbol Channel n
 TC3 OutputVariable Symbol indent Output: BIT


EP2339-002x

Produktübersicht [image] EP2339-002x
EP2339-002x
Weiterführende Informationen
•
EP2339-0021 - Einführung
•
EP2339-0022 - Einführung
•
EP2339 - Technische Daten
•
EP2339-0021 - Prozessabbild


EP2339-0021 - Einführung

Produktübersicht [image] EP2339-002x [image] EP2339-0021 - Einführung
EP2339-0021 - Einführung
EP2339-0021
16 digitale Ein- oder Ausgänge, 24 VDC
Die EtherCAT Box EP2339-0021 verfügt über 16 digitale Kanäle die jeweils wahlweise als Ein- oder Ausgänge betrieben werden können. Eine Konfiguration, ob ein Kanal als Eingang oder Ausgang verwendet werden soll ist nicht erforderlich; die Eingangsschaltung ist intern fest mit dem Ausgangstreiber verbunden, so dass ein gesetzter Ausgang automatisch im Eingangsprozessabbild angezeigt wird.
Die Ausgänge verarbeiten Lastströme bis 0,5 A und sind kurzschlussfest und verpolungsgeschützt.
Die Eingänge haben eine Filterkonstante von 3 ms.
Der Signalzustand wird jeweils über Leuchtdioden angezeigt. Der Anschluss der Signale erfolgt über M8-Steckverbinder.
Versorgung der angeschlossenen Sensoren aus Up, nicht aus Us
Die EtherCAT Box EP2339-0021 versorgt digitale Sensoren im Gegensatz zu vielen anderen Modulen aus der Peripheriespannung Up und nicht aus der Steuerspannung Us! Dies erfolgt weil die Anschlüsse wahlweise als Ein- oder Ausgang genutzt werden können. Trotzdem wir eine Überlastung der Sensorversorgung (Strom > 0,5 A) auch hier durch rotes Leuchten der LED Us angezeigt.
Hinweis
Für Abschaltung im Fehlerfall, Sensoren nicht extern versorgen
Falls Ihr Anlagenkonzept vorsieht, dass die Versorgungsspannung Up im Fehlerfall abgeschaltet wird, dürfen Sie die angeschlossenen Sensoren nicht extern, sondern nur durch das EP2339-0021 versorgen! Andernfalls kann das EP2339-0021 bei ausgeschalteter Up Energie aus der externen Sensorversorgung beziehen und die Ausgänge werden nicht abgeschaltet!
Quick-Links
Installation
UL-Anforderungen


EP2339-0022 - Einführung

Produktübersicht [image] EP2339-002x [image] EP2339-0022 - Einführung
EP2339-0022 - Einführung
EP2339-0022
16 digitale Ein- oder Ausgänge, 24 VDC
Die EtherCAT Box EP2339-0022 verfügt über 16 digitale Kanäle die jeweils wahlweise als Ein- oder Ausgange betrieben werden können. Eine Konfiguration, ob ein Kanal als Eingang oder Ausgang verwendet werden soll ist nicht erforderlich; die Eingangsschaltung ist intern fest mit dem Ausgangstreiber verbunden, so dass ein gesetzter Ausgang automatisch im Eingangsprozessabbild angezeigt wird.
Die Ausgänge verarbeiten Lastströme bis 0,5 A und sind kurzschlussfest und verpolungsgeschützt.
Die Eingänge haben eine Filterkonstante von 3 ms.
Der Signalzustand wird jeweils über Leuchtdioden angezeigt. Der Anschluss der Signale erfolgt über M12-Steckverbinder.
Versorgung der angeschlossenen Sensoren aus Up, nicht aus Us
Die EtherCAT Box EP2339-0022 versorgt digitale Sensoren im Gegensatz zu vielen anderen Modulen aus der Peripheriespannung Up und nicht aus der Steuerspannung Us! Dies erfolgt weil die Anschlüsse wahlweise als Ein- oder Ausgang genutzt werden können. Trotzdem wir eine Überlastung der Sensorversorgung (Strom > 0,5 A) auch hier durch rotes Leuchten der LED Us angezeigt.
Hinweis
Für Abschaltung im Fehlerfall, Sensoren nicht extern versorgen
Falls Ihr Anlagenkonzept vorsieht, dass die Versorgungsspannung Up im Fehlerfall abgeschaltet wird, dürfen Sie die angeschlossenen Sensoren nicht extern, sondern nur durch das EP2339-0022 versorgen! Andernfalls kann das EP2339-0022 bei ausgeschalteter Up Energie aus der externen Sensorversorgung beziehen und die Ausgänge werden nicht abgeschaltet!
Quick-Links
Installation
UL-Anforderungen


EP2339 - Technische Daten

Produktübersicht [image] EP2339-002x [image] EP2339 - Technische Daten
EP2339 - Technische Daten
Technische Daten | EP2339-0021 | EP2339-0022
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8 Buchse (grün)
Anzahl Ausgänge | 16 bis 0
Anschluss Ausgänge | M8 | M12
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 VDC (-15%/+20%)
Ausgangsstrom | max. 0,5 A je Kanal
Kurzschlussstrom | maximal 1,5 A
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 120 mA
Versorgung der Ausgangstreiber | aus der Lastspannung Up
Stromaufnahme der Ausgangstreiber | typisch 20 mA
Anschluss Eingänge | M8 | M12
Anzahl Eingänge | 0 bis 16
Nennspannung Eingänge | 24 VDC (-15%/+20%)
Eingangsfilter | 3,0 ms
Signalspannung "0" | -3...+5 V (EN 61131-2, Typ 3)
Signalspannung "1" | +11...+30 V (EN 61131-2, Typ 3)
Eingangsstrom | typisch 3 mA (EN 61131-2, Typ 3)
Sensorversorgung | aus der Peripheriespannung Up, max. 0,5 A, gesamt kurzschlussfest
Anschluss Spannungsversorgung | Einspeisung: 1 x M8 Stecker, 4-polig Weiterleitung: 1 x M8 Buchse, 4-polig
Potenzialtrennung | 500 V (Feldbus / IO)
Zulässige Umgebungstemperatur im Betrieb | -25 °C ... +60 °C
Zulässige Umgebungstemperatur bei Lagerung | -40 °C ... +85 °C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Einbaulage | beliebig
Zulassungen | CE


EP2339-0021 - Prozessabbild

Produktübersicht [image] EP2339-002x [image] EP2339-0021 - Prozessabbild
EP2339-0021 - Prozessabbild
Inputs
Unter Channel 1 bis Channel 16 finden Sie die 16 digitalen Eingänge des Moduls (hier als Beispiel das EP2339-0021).
Datentypen
TC3 InputVariableContainer Symbol Channel n
TC3 InputVariable Symbol indent Input: BIT
Outputs
Unter Channel 1 bis Channel 16 finden Sie die 16 digitalen Ausgänge des Moduls (hier als Beispiel das EP2339-0021).
Datentypen
TC3 OutputVariableContainer Symbol Channel n
TC3 OutputVariable Symbol indent Output: BIT


EP2349-002x

Produktübersicht [image] EP2349-002x
EP2349-002x
Weiterführende Informationen
•
EP2349-002x - Einführung
•
EP2349-002x - Technische Daten
•
EP2349-002x - Prozessabbild


EP2349-002x - Einführung

Produktübersicht [image] EP2349-002x [image] EP2349-002x - Einführung
EP2349-002x - Einführung
EP2349-0021
EP2349-0022
16 digitale Ein- oder Ausgänge, 24 VDC, frei wählbar, 10 µs Filter
Die EtherCAT Box EP2349 verfügt über 16 frei wählbare digitale Ein- oder Ausgänge auf einem Gerät. Die Eingänge haben eine Filterkonstante von 10 µs. Die kurzschlussfesten und verpolungsgeschützten Ausgänge verarbeiten Lastströme bis 0,5 A, wobei der Gesamtstrom auf 4 A begrenzt ist. Der Signalzustand wird jeweils über Leuchtdioden angezeigt. Der Anschluss der Signale erfolgt wahlweise über schraubbare M8- (EP2349-0021) oder M12-Steckverbinder (EP2349-0022). Die Sensoren werden aus der Lastspannung UP versorgt.
Versorgung der angeschlossenen Sensoren aus Up, nicht aus Us
Die EtherCAT Box EP2349-002x versorgt digitale Sensoren im Gegensatz zu vielen anderen Modulen aus der Peripheriespannung Up und nicht aus der Steuerspannung Us! Dies erfolgt weil die Anschlüsse wahlweise als Ein- oder Ausgang genutzt werden können. Trotzdem wir eine Überlastung der Sensorversorgung (Strom > 0,5 A) auch hier durch rotes Leuchten der LED Us angezeigt.
Hinweis
Für Abschaltung im Fehlerfall, Sensoren nicht extern versorgen
Falls Ihr Anlagenkonzept vorsieht, dass die Versorgungsspannung Up im Fehlerfall abgeschaltet wird, dürfen Sie die angeschlossenen Sensoren nicht extern, sondern nur durch das EP2349-002x versorgen! Andernfalls kann das EP2349-002x bei ausgeschalteter Up Energie aus der externen Sensorversorgung beziehen und die Ausgänge werden nicht abgeschaltet!
Quick-Links
Installation
UL-Anforderungen


EP2349-002x - Technische Daten

Produktübersicht [image] EP2349-002x [image] EP2349-002x - Technische Daten
EP2349-002x - Technische Daten
Technische Daten | EP2349-0021 | EP2349-0022
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8 Buchse (grün)
Anzahl Ausgänge | 16 bis 0
Anschluss Ausgänge | M8 | M12
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 VDC (-15%/+20%)
Ausgangsstrom | max. 0,5 A je Kanal, einzeln kurzschlussfest, Summenstrom max. 4 A
Kurzschlussstrom | maximal 1,5 A
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 130 mA
Versorgung der Ausgangstreiber | aus der Lastspannung Up
Stromaufnahme der Ausgangstreiber | typisch 20 mA
Anschluss Eingänge | M8 | M12
Anzahl Eingänge | 0 bis 16
Nennspannung Eingänge | 24 VDC (-15%/+20%)
Eingangsfilter | 10 µs
Signalspannung "0" | -3...+5 V (EN 61131-2, Typ 3)
Signalspannung "1" | +11...+30 V (EN 61131-2, Typ 3)
Eingangsstrom | typisch 6 mA (EN 61131-2, Typ 3)
Sensorversorgung | aus der Peripheriespannung Up, max. 0,5 A, gesamt kurzschlussfest
Anschluss Spannungsversorgung | Einspeisung: 1 x M8 Stecker, 4-polig Weiterleitung: 1 x M8 Buchse, 4-polig
Potenzialtrennung | 500 V (Feldbus / IO)
Gewicht | ca. 250 g
Zulässige Umgebungstemperatur im Betrieb | 0 °C ... +55 °C
Zulässige Umgebungstemperatur bei Lagerung | -25 °C ... +85 °C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Einbaulage | beliebig
Zulassungen | CE


EP2349-002x - Prozessabbild

Produktübersicht [image] EP2349-002x [image] EP2349-002x - Prozessabbild
EP2349-002x - Prozessabbild
Inputs
Unter Channel 1 bis Channel 16 finden Sie die 16 digitalen Eingänge des Moduls (hier als Beispiel das EP2349-0021).
Datentypen
TC3 InputVariableContainer Symbol Channel n
TC3 InputVariable Symbol indent Input: BIT
Outputs
Unter Channel 17 bis Channel 32 finden Sie die 16 digitalen Ausgänge des Moduls (hier als Beispiel das EP2349-0021).
Datentypen
TC3 OutputVariableContainer Symbol Channel n
TC3 OutputVariable Symbol indent Output: BIT


EP2624-0002

Produktübersicht [image] EP2624-0002
EP2624-0002
Weiterführende Informationen
•
EP2624-0002 - Einführung
•
EP2624-0002 - Technische Daten
•
EP2624-0002 - Prozessabbild


EP2624-0002 - Einführung

Produktübersicht [image] EP2624-0002 [image] EP2624-0002 - Einführung
EP2624-0002 - Einführung
EP2624-0002
Relais-Modul mit vier Einzelkontakten, 25 VAC / 30 VDC
Die EtherCAT Box EP2624-0002 besitzt vier Relais mit potenzialfreien Kontakten. Die Relais schalten Spannungen bis zu 25 VAC oder 30 VDC.
Die EtherCAT Box zeigt den Signalzustand der einzelnen Relais durch Leuchtdioden an. Die Stromversorgung wird durchgereicht.
Quick-Links
Installation
UL-Anforderungen
ATEX-Hinweise


EP2624-0002 - Technische Daten

Produktübersicht [image] EP2624-0002 [image] EP2624-0002 - Technische Daten
EP2624-0002 - Technische Daten
Technische Daten | EP2624-0002
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8 Buchse (grün)
Anzahl Ausgänge | 4 Schließer
Anschluss Ausgänge | M12
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 25 VAC / 30 VDC
Schaltstrom ohmsch | 0,5 AAC / 2 ADC je Kanal
Minimal zulässige Last | 10 µA bei 10 mVDC
Schaltspiele mechanisch | min. 1 x 108
Schaltspiele elektrisch | min. 2 x 105 (1 A / 30 VDC)
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 200 mA
Anschluss Spannungsversorgung | Einspeisung: 1 x M8 Stecker, 4-polig Weiterleitung: 1 x M8 Buchse, 4-polig
Potenzialtrennung | 500 V (Feldbus / IO)
Zulässige Umgebungstemperatur im Betrieb | -25 °C ... +60 °C 0 °C ... +55 °C (gemäß cURus, siehe UL-Anforderungen) 0 °C ... +55 °C (gemäß ATEX, siehe besondere Bedingungen)
Zulässige Umgebungstemperatur bei Lagerung | -40 °C ... +85 °C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Einbaulage | beliebig
Zulassungen | CE, cURus, ATEX


EP2624-0002 - Prozessabbild

Produktübersicht [image] EP2624-0002 [image] EP2624-0002 - Prozessabbild
EP2624-0002 - Prozessabbild
Channel 1 bis Channel 4
Unter Channel 1 bis Channel 4 finden Sie die 4 digitalen Ausgänge des Moduls.
Datentypen
TC3 OutputVariableContainer Symbol Channel n
TC3 OutputVariable Symbol indent Output: BIT


EP2809-002x

Produktübersicht [image] EP2809-002x
EP2809-002x
Weiterführende Informationen
•
EP2809-0021 - Einführung
•
EP2809-0022 - Einführung
•
EP2809 - Technische Daten
•
EP2809-0021 - Prozessabbild


EP2809-0021 - Einführung

Produktübersicht [image] EP2809-002x [image] EP2809-0021 - Einführung
EP2809-0021 - Einführung
EP2809-0021
16 digitale Ausgänge 24 VDC, Imax 0,5 A (Σ 4 A)
Die EtherCAT Box EP2809-0021 mit digitalen Ausgängen schaltet binäre Steuersignale der Steuerung zur Prozessebene an die Aktoren weiter.
Die 16 Ausgänge verarbeiten Lastströme bis jeweils 0,5 A, wobei der Gesamtstrom auf 4 A begrenzt ist. Damit eignen sich diese Baugruppen besonders für Anwendungen, bei denen nicht alle Ausgänge gleichzeitig aktiv sind oder bei denen nicht alle Aktoren Signalströme von 0,5 A benötigen.
Der Signalzustand wird über Leuchtdioden angezeigt. Der Signalanschluss erfolgt über M8-Steckverbinder. Alle Ausgänge sind kurzschlussfest und verpolungsgeschützt.
Quick-Links
Installation
UL-Anforderungen


EP2809-0022 - Einführung

Produktübersicht [image] EP2809-002x [image] EP2809-0022 - Einführung
EP2809-0022 - Einführung
EP2809-0022
16 digitale Ausgänge 24 VDC, Imax 0,5 A (Σ 4 A)
Die EtherCAT Box EP2809-0022 mit digitalen Ausgängen schaltet binäre Steuersignale der Steuerung zur Prozessebene an die Aktoren weiter.
Die 16 Ausgänge verarbeiten Lastströme bis jeweils 0,5 A, wobei der Gesamtstrom auf 4 A begrenzt ist. Damit eignen sich diese Baugruppen besonders für Anwendungen, bei denen nicht alle Ausgänge gleichzeitig aktiv sind oder bei denen nicht alle Aktoren Signalströme von 0,5 A benötigen.
Der Signalzustand wird über Leuchtdioden angezeigt. Der Signalanschluss erfolgt über M12-Steckverbinder. Alle Ausgänge sind kurzschlussfest und verpolungsgeschützt.
Quick-Links
Installation
UL-Anforderungen


EP2809 - Technische Daten

Produktübersicht [image] EP2809-002x [image] EP2809 - Technische Daten
EP2809 - Technische Daten
Technische Daten | EP2809-0021 |  | EP2809-0022
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8 Buchse (grün)
Anzahl Ausgänge | 16
Anschluss Ausgänge | M8 |  | M12
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 VDC (-15%/+20%)
Ausgangsstrom | max. 0.5 A je Kanal, Summenstrom aller Ausgänge max. 4,0 A
Kurzschlussstrom | maximal 4,0 A
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 120 mA
Versorgung der Ausgangstreiber | aus der Lastspannung Up
Stromaufnahme der Ausgangstreiber | typisch 20 mA
Anschluss Spannungsversorgung | Einspeisung: 1 x M8 Stecker, 4-polig Weiterleitung: 1 x M8 Buchse, 4-polig
Potenzialtrennung | 500 V (Feldbus / IO)
Zulässige Umgebungstemperatur im Betrieb | -25 °C ... +60 °C | -25 °C ... +60 °C 0 °C ... +55 °C (gemäß cURus, siehe UL-Anforderungen)
Zulässige Umgebungstemperatur bei Lagerung | -40 °C ... +85 °C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Einbaulage | beliebig
Zulassungen | CE | CE, cURus


EP2809-0021 - Prozessabbild

Produktübersicht [image] EP2809-002x [image] EP2809-0021 - Prozessabbild
EP2809-0021 - Prozessabbild
Channel 1 bis Channel 16
Unter Channel 1 bis Channel 16 finden Sie die 16 digitalen Ausgänge des Moduls (hier als Beispiel das EP2809-0021).
Datentypen
TC3 OutputVariableContainer Symbol Channel n
TC3 OutputVariable Symbol indent Output: BIT


EP2816-00xx

Produktübersicht [image] EP2816-00xx
EP2816-00xx
Weiterführende Informationen
•
EP2816-0004 - Einführung
•
EP2816-0008 - Einführung
•
EP2816-0010 - Einführung
•
EP2816-00xx - Technische Daten
•
EP2816-0004, EP2816-0008 - Status-LEDs
•
EP2816-0010 - Status LEDs
•
EP2816-00xx - Prozessabbild


EP2816-0004 - Einführung

Produktübersicht [image] EP2816-00xx [image] EP2816-0004 - Einführung
EP2816-0004 - Einführung
EP2816-0004
16 digitale Ausgänge 24 VDC, IMAX 0,5 A (∑ 4 A)
Die EtherCAT Box EP2816-0004 mit digitalen Ausgängen schaltet binäre Steuersignale der Steuerung zur Prozessebene an die Aktoren weiter.
Die sechzehn Ausgänge verarbeiten Lastströme bis jeweils 0,5 A, wobei der Gesamtstrom auf 4 A begrenzt ist. Damit eignen sich diese Baugruppen besonders für Anwendungen, bei denen nicht alle Ausgänge gleichzeitig aktiv sind oder bei denen nicht alle Aktoren Signalströme von 0,5 A benötigen.
Alle Ausgänge sind kurzschlussfest, verpolungsgeschützt und diagnosefähig. Ein Ausgangskurzschluss wird erkannt und an die Steuerungsebene weitergeleitet.
Der Zustand der Ausgänge wird gruppenweise über Status-Leuchtdioden angezeigt.
Der Signalanschluss erfolgt über eine 19-polige M16-Buchse und eignet sich optimal für Ventilinseln mit Multipol-Anschluss.
Quick-Links
Installation
Konfiguration
UL-Anforderungen


EP2816-0008 - Einführung

Produktübersicht [image] EP2816-00xx [image] EP2816-0008 - Einführung
EP2816-0008 - Einführung
EP2816-0008
16 digitale Ausgänge 24 VDC, Imax 0,5 A (Σ 4 A)
Die EtherCAT Box EP2816-0008 mit digitalen Ausgängen schaltet binäre Steuersignale der Steuerung zur Prozessebene an die Aktoren weiter.
Die sechzehn Ausgänge verarbeiten Lastströme bis jeweils 0,5 A, wobei der Gesamtstrom auf 4 A begrenzt ist. Damit eignen sich diese Baugruppen besonders für Anwendungen, bei denen nicht alle Ausgänge gleichzeitig aktiv sind oder bei denen nicht alle Aktoren Signalströme von 0,5 A benötigen.
Alle Ausgänge sind kurzschlussfest, verpolungsgeschützt und diagnosefähig. Ein Ausgangskurzschluss wird erkannt und an die Steuerungsebene weitergeleitet.
Der Zustand der Ausgänge wird gruppenweise über Status-Leuchtdioden angezeigt.
Der Signalanschluss erfolgt über eine 25-polige D-Sub-Buchse.
Quick-Links
Installation
Konfiguration
UL-Anforderungen


EP2816-0010 - Einführung

Produktübersicht [image] EP2816-00xx [image] EP2816-0010 - Einführung
EP2816-0010 - Einführung
EP2816-0010
16 digitale Ausgänge 24 VDC, Imax 0,5 A (Σ 4 A)
Die EtherCAT Box EP2816-0010 mit digitalen Ausgängen schaltet binäre Steuersignale der Steuerung zur Prozessebene an die Aktoren weiter.
Die sechzehn Ausgänge verarbeiten Lastströme bis jeweils 0,5 A, wobei der Gesamtstrom auf 4 A begrenzt ist. Damit eignen sich diese Baugruppen besonders für Anwendungen, bei denen nicht alle Ausgänge gleichzeitig aktiv sind oder bei denen nicht alle Aktoren Signalströme von 0,5 A benötigen.
Alle Ausgänge sind kurzschlussfest, verpolungsgeschützt und diagnosefähig. Ein Ausgangskurzschluss wird erkannt und an die Steuerungsebene weitergeleitet.
Der Zustand der Ausgänge wird gruppenweise über Status-Leuchtdioden angezeigt.
Der Signalanschluss erfolgt über zwei 9-polige D-Sub-Buchsen.
Quick-Links
Installation
Konfiguration
UL-Anforderungen


EP2816-00xx - Technische Daten

Produktübersicht [image] EP2816-00xx [image] EP2816-00xx - Technische Daten
EP2816-00xx - Technische Daten
Technische Daten | EP2816-0004 | EP2816-0008 | EP2816-0010
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8 Buchse (grün)
Anzahl Ausgänge | 16
Anschluss Ausgänge | M16, 19-polig | 25-polige D-Sub-Buchse | Zwei 9-polige D-Sub-Buchsen
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 VDC (-15%/+20%)
Ausgangsstrom | max. 0,5 A je Kanal, einzeln kurzschlussfest, Summenstrom aller Ausgänge max. 4,0 A
Kurzschlussstrom | maximal 1,5 A
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 120 mA
Versorgung der Ausgangstreiber | aus der Lastspannung Up
Stromaufnahme der Ausgangstreiber | max. 30 mA für alle Kanäle
Anschluss Spannungsversorgung | Einspeisung: 1 x M8 Stecker, 4-polig Weiterleitung: 1 x M8 Buchse, 4-polig
Potenzialtrennung | 500 V (Feldbus / IO)
Zulässige Umgebungstemperatur im Betrieb | -25 °C ... +60 °C 0 °C ... +55 °C (gemäß cURus, siehe UL-Anforderungen)
Zulässige Umgebungstemperatur bei Lagerung | -40 °C ... +85 °C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Einbaulage | beliebig
Zulassungen | CE, cURus


EP2816-0004, EP2816-0008 - Status-LEDs

Produktübersicht [image] EP2816-00xx [image] EP2816-0004, EP2816-0008 - Status-LEDs
EP2816-0004, EP2816-0008 - Status-LEDs
EP2816-0004 und EP2816-0008 - Status-LEDs
LED-Anzeigen
LED | Anzeige | Bedeutung
STATUS 1-8 | leuchtet grün | mindestens ein Ausgang der Kanäle 1-8 ist gesetzt
 | leuchtet rot | mindestens ein Ausgang der Kanäle 1-8 hat einen Kurzschluss
STATUS 9-16 | leuchtet grün | mindestens ein Ausgang der Kanäle 9-16 ist gesetzt
 | leuchtet rot | mindestens ein Ausgang der Kanäle 9-16 hat einen Kurzschluss
Us | aus | Versorgungsspannung Us nicht vorhanden
 | leuchtet grün | Versorgungsspannung Us vorhanden
Up | aus | Versorgungsspannung Up nicht vorhanden
 | leuchtet grün | Versorgungsspannung Up vorhanden


EP2816-0010 - Status LEDs

Produktübersicht [image] EP2816-00xx [image] EP2816-0010 - Status LEDs
EP2816-0010 - Status LEDs
EP2816-0010 - Status-LEDs
LED-Anzeigen
LED | Anzeige | Bedeutung
STATUS 1-8 | leuchtet grün | mindestens ein Ausgang der Kanäle 1-8 ist gesetzt
 | leuchtet rot | mindestens ein Ausgang der Kanäle 1-8 hat einen Kurzschluss
STATUS 9-16 | leuchtet grün | mindestens ein Ausgang der Kanäle 9-16 ist gesetzt
 | leuchtet rot | mindestens ein Ausgang der Kanäle 9-16 hat einen Kurzschluss
Us | aus | Versorgungsspannung Us nicht vorhanden
 | leuchtet grün | Versorgungsspannung Us vorhanden
Up | aus | Versorgungsspannung Up nicht vorhanden
 | leuchtet grün | Versorgungsspannung Up vorhanden


EP2816-00xx - Prozessabbild

Produktübersicht [image] EP2816-00xx [image] EP2816-00xx - Prozessabbild
EP2816-00xx - Prozessabbild
DIG Diag Inputs Channel 1
Unter DIG Diag Inputs Channel 1 finden Sie die Diagnose-Eingänge der ersten 8 digitalen Ausgänge des Moduls.
Datentypen
TC3 InputVariableContainer Symbol DIG Diag Inputs Channel 1
TC3 InputVariable Symbol indent Diag Input n: BIT
Diag Input n
Zeigt einen Fehler an Ausgang n an.
DIG Diag Inputs Channel 2
Unter DIG Diag Inputs Channel 2 finden Sie die Diagnose-Eingänge der zweiten 8 digitalen Ausgänge des Moduls.
Datentypen
TC3 InputVariableContainer Symbol DIG Diag Inputs Channel 2
TC3 InputVariable Symbol indent Diag Input n: BIT
Diag Input n
Zeigt einen Fehler an Ausgang n an.
DIG Inputs Device
Unter DIG Inputs Device finden Sie die Status-Eingänge des Moduls.
Datentypen
TC3 InputVariableContainer Symbol DIG Inputs Device
TC3 InputVariable Symbol indent Safe state active: BIT
TC3 InputVariable Symbol indent Error channel 1: BIT
TC3 InputVariable Symbol indent Error channel 1: BIT
TC3 InputVariable Symbol indent Sync error: BIT
TC3 InputVariable Symbol indent TxPDO Toggle: BIT
Safe state active
Zeigt an, ob der sichere Zustand angenommen wurde. Die Anzeige funktioniert nur wenn das Netzwerk Prozesseingangsdaten überträgt, also in den Netzwerkzuständen Safe-Operational (Safe-OP) und Operational (OP), nicht aber im Netzwerkzustand INIT.
Error channel X
Zeigt einen Fehler auf Kanal X an.
Sync Error
Siehe EtherCAT-Systemdokumentation. Die EtherCAT-Systemdokumentation steht Ihnen auf der Beckhoff Homepage unter Downloads zur Verfügung.
TxPDO Toggle
Siehe EtherCAT-Systemdokumentation.
DIG Outputs Channel 1
Unter DIG Outputs Channel 1 finden Sie die ersten 8 digitalen Ausgänge des Moduls.
Datentypen
TC3 OutputVariableContainer Symbol DIG Output Channel 1
TC3 OutputVariable Symbol indent Output n: BIT
DIG Outputs Channel 2
Unter DIG Outputs Channel 2 finden Sie die zweiten 8 digitalen Ausgänge des Moduls.
Datentypen
TC3 OutputVariableContainer Symbol DIG Output Channel 2
TC3 OutputVariable Symbol indent Output n: BIT
DIG Outputs Device
Unter DIG Outputs Device finden Sie die Control-Ausgänge des Moduls.
Datentypen
TC3 OutputVariableContainer Symbol DIG Outputs Device
TC3 OutputVariable Symbol indent Set safe state: BIT
 TC3 OutputVariable Symbol indent Reset outputs: BIT
Set safe state
Setzt das Modul in den sicheren Zustand.
Reset outputs
Setzt die Fehlerbits „Error channel X“ des Moduls zurück. Die Ausgänge werden wieder aktiviert.


EP2817-0008

Produktübersicht [image] EP2817-0008
EP2817-0008
Weiterführende Informationen
•
EP2817-0008 - Einführung
•
EP2817-0008 - Technische Daten
•
EP2817-0008 - Status-LEDs
•
EP2817-0008 - Prozessabbild


EP2817-0008 - Einführung

Produktübersicht [image] EP2817-0008 [image] EP2817-0008 - Einführung
EP2817-0008 - Einführung
EP2817-0008
24 digitale Ausgänge 24 VDC, Imax 0,5 A
Die EtherCAT Box 2817-0008 mit digitalen Ausgängen schaltet binäre Steuersignale der Steuerung zur Prozessebene an die Aktoren weiter.
Die vierundzwanzig Ausgänge verarbeiten Lastströme bis jeweils 0,5 A.
Alle Ausgänge sind kurzschlussfest, verpolungsgeschützt und diagnosefähig. Ein Ausgangskurzschluss wird erkannt und an die Steuerungsebene weitergeleitet.
Der Signalanschluss erfolgt über eine 25-polige D-Sub-Buchse.
Der Signalzustand wird gruppenweise über Status-Leuchtdioden angezeigt.
Quick-Links
Installation
Konfiguration
UL-Anforderungen


EP2817-0008 - Technische Daten

Produktübersicht [image] EP2817-0008 [image] EP2817-0008 - Technische Daten
EP2817-0008 - Technische Daten
Technische Daten | EP2817-0008
Feldbus | EtherCAT
Feldbusanschluss | 2 x M8 Buchse (grün)
Anzahl Ausgänge | 24
Anschluss Ausgänge | 25-polige D-Sub-Buchse
Lastart | ohmsch, induktiv, Lampenlast
Bemessungsspannung Ausgänge | 24 VDC (-15%/+20%)
Ausgangsstrom | max. 0,5 A je Kanal, einzeln kurzschlussfest, Summenstrom max. 4,0 A
Kurzschlussstrom | maximal 1,0 A
Diagnose | Unterspannungserkennung < 18 VDC für Us und Up
Versorgung der Modulelektronik | aus der Steuerspannung Us
Stromaufnahme der Modulelektronik | typisch 120 mA
Versorgung der Ausgangstreiber | aus der Lastspannung Up
Stromaufnahme der Ausgangstreiber | max. 30 mA für alle Kanäle
Anschluss Spannungsversorgung | Einspeisung: 1 x M8 Stecker, 4-polig Weiterleitung: 1 x M8 Buchse, 4-polig
Potenzialtrennung | 500 V (Feldbus / IO)
Zulässige Umgebungstemperatur im Betrieb | -25 °C ... +60 °C 0 °C ... +55 °C (gemäß cURus, siehe UL-Anforderungen)
Zulässige Umgebungstemperatur bei Lagerung | -40 °C ... +85 °C
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP65, IP66, IP67 (gemäß EN 60529)
Einbaulage | beliebig
Zulassungen | CE, cURus


EP2817-0008 - Status-LEDs

Produktübersicht [image] EP2817-0008 [image] EP2817-0008 - Status-LEDs
EP2817-0008 - Status-LEDs
EP2817-0008 - Status-LEDs
LED-Anzeigen
LED | Anzeige | Bedeutung
STATUS 1 - 12 | leuchtet grün | mindestens ein Ausgang der Kanäle 1 -12 ist gesetzt
 | leuchtet rot | mindestens ein Ausgang der Kanäle 1 -12 hat einen Fehler
STATUS 13 - 24 | leuchtet grün | mindestens ein Ausgang der Kanäle 13 -24 ist gesetzt
 | leuchtet rot | mindestens ein Ausgang der Kanäle 13 - 24 hat einen Fehler
Us | aus | Versorgungsspannung Us nicht vorhanden
 | leuchtet grün | Versorgungsspannung Us vorhanden
Up | aus | Versorgungsspannung Up nicht vorhanden
 | leuchtet grün | Versorgungsspannung Up vorhanden


EP2817-0008 - Prozessabbild

Produktübersicht [image] EP2817-0008 [image] EP2817-0008 - Prozessabbild
EP2817-0008 - Prozessabbild
DIG Diag Inputs Channel 1
Unter DIG Diag Inputs Channel 1 - 3 finden Sie die Diagnose-Eingänge der jeweils 8 digitalen Ausgänge (DIG Outputs Channel 1 - 3) des Moduls.
Datentypen
TC3 InputVariableContainer Symbol DIG Diag Inputs Channel 1
TC3 InputVariable Symbol indent Diag Input n: BIT
Diag Input n
Zeigt einen Fehler an Ausgang n an, d.h. ein ON geschalteter Ausgang ist OFF, oder ein OFF geschalteter Ausgang ist ON
DIG Inputs Device
Unter DIG Inputs Device finden Sie die Status-Eingänge des Moduls.
Datentypen
TC3 InputVariableContainer Symbol DIG Inputs Device
TC3 InputVariable Symbol indent Safe state active: BIT
TC3 InputVariable Symbol indent Error channel 1: BIT
TC3 InputVariable Symbol indent Error channel 2: BIT
TC3 InputVariable Symbol indent Error channel 3: BIT
TC3 InputVariable Symbol indent Us Undervoltage: BIT
TC3 InputVariable Symbol indent Up Undervoltage: BIT
TC3 InputVariable Symbol indent Sync error: BIT
TC3 InputVariable Symbol indent TxPDO Toggle: BIT
Safe state active
Zeigt an, ob der sichere Zustand angenommen wurde. Die Anzeige funktioniert nur wenn das Netzwerk Prozesseingangsdaten überträgt, also in den Netzwerkzuständen Pre-Operational (PRE-OP) und Operational (OP), nicht aber im Netzwerkzustand INIT.
Error channel n
Zeigt einen Fehler auf Kanal n an.
Us Undervoltage
Zeigt an, dass die Spannung Us < ca. 18V ist.
Up Undervoltage
Zeigt an, dass die Spannung Up < ca. 18V ist.
Sync Error
Siehe EtherCAT-Systemdokumentation. Die EtherCAT-Systemdokumentation steht Ihnen auf der Beckhoff Homepage unter Downloads zur Verfügung.
TxPDO Toggle
Siehe EtherCAT-Systemdokumentation.
DIG Outputs Channel n
Unter DIG Outputs Channel 1 - 3 finden Sie jeweils 8 digitale Ausgänge des Moduls.
Datentypen
TC3 OutputVariableContainer Symbol DIG Output Channel 1
TC3 OutputVariable Symbol indent Output n: BIT
Die Zuordnung erfolgt immer paarweise linke und rechte Seite des D-SUB-Steckverbinders, um doppeltschaltende Ventile systematisch anzuschließen.
Typ | Output 2 | Output 4 | Output 6 | Output 8 | Output 10 | Output 12 | Output 14 | Output 16 | Output 18 | Output 20 | Output 22 | Output 24 |
Pin | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 |
Typ | Output 1 | Output 3 | Output 5 | Output 7 | Output 9 | Output 11 | Output 13 | Output 15 | Output 17 | Output 19 | Output 21 | Output 23 | GND
Pin | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13
DIG Outputs Device
Unter DIG Outputs Device finden Sie die Control-Ausgänge des Moduls.
Datentypen
TC3 OutputVariableContainer Symbol DIG Outputs Device
TC3 OutputVariable Symbol indent Set safe state: BIT
 TC3 OutputVariable Symbol indent Reset outputs: BIT
Set safe state
Setzt das Modul in den sicheren Zustand.
Reset outputs
Setzt die Fehlerbits „Error channel X“ des Moduls zurück. Die Ausgänge werden wieder aktiviert.


Montage und Verkabelung

Montage und Verkabelung
Montage und Verkabelung
Weiterführende Informationen
•
Montage
•
EtherCAT
•
Spannungsversorgung
•
UL-Anforderungen
•
ATEX-Hinweise
•
Signalanschluss
•
Verkabelung


Montage

Montage und Verkabelung [image] Montage
Montage
Weiterführende Informationen
•
Abmessungen EPxxxx-xx0x und EPxxxx-xx1x
•
Abmessungen EPxxxx-xx2x
•
Abmessungen EPxxxx-xx3x
•
Befestigung
•
Anzugsmomente für Steckverbinder


Abmessungen EPxxxx-xx0x und EPxxxx-xx1x

Montage und Verkabelung [image] Montage [image] Abmessungen EPxxxx-xx0x und EPxxxx-xx1x
Abmessungen EPxxxx-xx0x und EPxxxx-xx1x
Abmessungen
Alle Maße sind in Millimeter angegeben.
Gehäuseeigenschaften
Gehäusematerial | PA6 (Polyamid)
Vergussmasse | Polyurethan
Montage | zwei Befestigungslöcher Ø 3,5 mm für M3
Metallteile | Messing, vernickelt
Kontakte | CuZn, vergoldet
Stromweiterleitung | max. 4 A
Einbaulage | beliebig
Schutzart | im verschraubten Zustand IP65, IP66, IP67 (gemäß EN 60529)
Abmessungen (H x B x T) | ca. 126 x 30 x 26,5 mm


Abmessungen EPxxxx-xx2x

Montage und Verkabelung [image] Montage [image] Abmessungen EPxxxx-xx2x
Abmessungen EPxxxx-xx2x
Abmessungen
Alle Maße sind in Millimeter angegeben.
Gehäuseeigenschaften
Gehäusematerial | PA6 (Polyamid)
Vergussmasse | Polyurethan
Montage | zwei Befestigungslöcher Ø 4,5 mm für M4
Metallteile | Messing, vernickelt
Kontakte | CuZn, vergoldet
Stromweiterleitung | max. 4 A
Einbaulage | beliebig
Schutzart | im verschraubten Zustand IP65, IP66, IP67 (gemäß EN 60529)
Abmessungen (H x B x T) | ca. 126 x 60 x 26,5 mm


Abmessungen EPxxxx-xx3x

Montage und Verkabelung [image] Montage [image] Abmessungen EPxxxx-xx3x
Abmessungen EPxxxx-xx3x
Abmessungen
Alle Maße sind in Millimeter angegeben.
Gehäuseeigenschaften
Gehäusematerial | PA6 (Polyamid)
Vergussmasse | Polyurethan
Montage | zwei Befestigungslöcher Ø 4,5 mm für M4
Metallteile | Messing, vernickelt
Kontakte | CuZn, vergoldet
Stromweiterleitung | max. 16 A bei 40°C (gemäß IEC 60512-3)
Einbaulage | beliebig
Schutzart | im verschraubten Zustand IP65, IP66, IP67 (gemäß EN 60529)
Abmessungen (H x B x T) | ca. 150 x 60 x 26,5 mm


Befestigung

Montage und Verkabelung [image] Montage [image] Befestigung
Befestigung
Anschlüsse vor Verschmutzung schützen!
Schützen Sie während der Montage der Module alle Anschlüsse vor Verschmutzung! Die Schutzart IP65 ist nur gewährleistet, wenn alle Kabel und Stecker angeschlossen sind! Nicht benutzte Anschlüsse müssen mit den entsprechenden Steckern geschützt werden! Steckersets siehe Katalog.
Module mit schmalem Gehäuse werden mit zwei M3-Schrauben montiert.
Module mit breitem Gehäuse werden mit zwei M3-Schrauben an den in den Ecken angeordneten oder mit zwei M4-Schrauben an den zentriert angeordneten Befestigungslöchern montiert.
Die Schrauben müssen länger als 15 mm sein. Die Befestigungslöcher der Module besitzen kein Gewinde.
Beachten Sie bei der Montage, dass die Feldbusanschlüsse die Gesamthöhe noch vergrößern. Siehe Kapitel Zubehör.
Montageschiene ZS5300-0001
Die Montageschiene ZS5300-0001 (500 mm x 129 mm) ermöglicht einen zeitsparenden Aufbau der Module.
Die Schiene besteht aus rostfreiem Stahl (V2A), ist 1,5 mm stark mit passend vorgefertigten M3-Gewinden. Die Schiene hat 5,3 mm Langlöcher um sie mit M5-Schrauben an der Maschine zu befestigen.
Montageschiene ZS5300-0001
Die Montageschiene ist 500 mm lang und erlaubt bei einem Modulabstand von 2 mm die Montage von 15 schmalen Modulen. Sie kann applikationsspezifisch gekürzt werden.
Montageschiene ZS5300-0011
Die Montageschiene ZS5300-0011 (500 mm x 129 mm) bietet neben den M3- auch vorgefertigte M4-Gewinde zur Befestigung der 60 mm breiten Module über deren mittlere Bohrungen.
Bis zu 14 schmale oder 7 breite Module können gemischt montiert werden.


Anzugsmomente für Steckverbinder

Montage und Verkabelung [image] Montage [image] Anzugsmomente für Steckverbinder
Anzugsmomente für Steckverbinder
M8-Steckverbinder
Es wird empfohlen die M8-Steckverbinder mit einem Drehmoment von 0,4 Nm festzuziehen. Bei Verwendung des Drehmoment-Schraubendrehers ZB8800 ist auch ein max. Drehmoment von 0,5 Nm zulässig.
EtherCAT Box mit M8-Steckverbindern
M12-Steckverbinder
Es wird empfohlen die M12-Steckverbinder mit einem Drehmoment von 0,6 Nm festzuziehen.
EtherCAT Box mit M8- und M12-Steckverbindern
7/8"-Steckverbinder
Es wird empfohlen die 7/8"-Steckverbinder mit einem Drehmoment von 1,5 Nm festzuziehen.
7/8"-Steckverbinder
Drehmomentschlüssel
Drehmomentschlüssel ZB8801
Korrektes Drehmoment sicherstellen
Verwenden Sie die von Beckhoff lieferbaren Drehmomentschlüssel um die Steckverbinder festzuziehen (ZB8800, ZB8801-0000)!


EtherCAT

Montage und Verkabelung [image] EtherCAT
EtherCAT
Weiterführende Informationen
•
EtherCAT-Anschluss
•
EtherCAT-LEDs


EtherCAT-Anschluss

Montage und Verkabelung [image] EtherCAT [image] EtherCAT-Anschluss
EtherCAT-Anschluss
Für den ankommenden und weiterführenden EtherCAT-Anschluss verfügt
▪
die EtherCAT Box (EPxxxx) über zwei grün gekennzeichnete M8-Buchsen
▪
die Koppler Box (FBB-x110) über zwei M12-Buchsen
EtherCAT Box: M8, 30 mm Gehäuse
EtherCAT Box: M8 60 mm Gehäuse (am Beispiel EP9214)
Koppler Box: M12
Belegung
Es gibt verschiedene Standards für die Belegung und Farben bei Steckverbindern und Leitung für EtherCAT.
EtherCAT | Steckverbinder |  |  | Leitung |  | Norm
Signal | M8 | M12 | RJ451 | ZB9010, ZB9020, ZB9030, ZB9032, ZK1090-6292, ZK1090-3xxx-xxxx | ZB9031 und alte Versionen von ZB9030, ZB9032, ZK1090-3xxx-xxxx | TIA-568B
Tx + | Pin 1 | Pin 1 | Pin 1 | gelb2 | orange/weiß3 | weiß/orange
Tx - | Pin 4 | Pin 3 | Pin 2 | orange2 | orange3 | orange
Rx + | Pin 2 | Pin 2 | Pin 3 | weiß2 | blau/weiß3 | weiß/grün
Rx - | Pin 3 | Pin 4 | Pin 6 | blau2 | blau3 | grün
Shield | Gehäuse |  | Schirmblech | Schirm | Schirm | Schirm
1) farbliche Markierungen nach EN 61918 im vierpoligen RJ45-Steckverbinder ZS1090-0003
2) Aderfarben nach EN 61918
3) Aderfarben
Anpassung der Farbkodierung für die Leitungen ZB9030, ZB9032 und ZK1090-3xxxx-xxxx (mit M8-Steckverbindern)
Zur Vereinheitlichung wurden die gängigen Leitungen ZB9030, ZB9032 und ZK1090-3xxx-xxxx, also die mit M8-Steckverbindern vorkonfektionierten Leitungen auf die Farben der EN61918 umgestellt (gelb, orange, weiß, blau). Es sind also verschiedene Farbkodierungen im Umlauf. Die elektrischen Eigenschaften sind aber absolut identisch!
EtherCAT-Steckverbinder
Die folgenden Steckverbinder sind für den Einsatz in EtherCAT-Systemen von Beckhoff lieferbar.
Bezeichnung | Steckverbinder | Kommentar
ZS1090-0003 | RJ45 | vierpolig, IP20, feldkonfektionierbar
ZS1090-0004 | M12-Stecker | vierpolig, IP67, feldkonfektionierbar
ZS1090-0005 | RJ45 | achtpolig, IP20, feldkonfektionierbar, geeignet GigaBit-Ethernet
ZS1090-0006 | M8-Stecker | vierpolig, IP67, feldkonfektionierbar, für Kabel ZB903x
ZS1090-0007 | M8-Buchse | vierpolig, IP67, feldkonfektionierbar, für Kabel ZB903x
ZS1090-1006 | M8-Stecker | vierpolig, IP67, feldkonfektionierbar bis OD = 6,5 mm
ZS1090-1007 | M8-Buchse | vierpolig, IP67, feldkonfektionierbar bis OD = 6,5 mm


EtherCAT-LEDs

Montage und Verkabelung [image] EtherCAT [image] EtherCAT-LEDs
EtherCAT-LEDs
EtherCAT-LEDs
LED-Anzeigen
LED | Anzeige | Bedeutung
IN L/A | aus | keine Verbindung zum vorhergehenden EtherCAT-Modul
 | leuchtet | LINK: Verbindung zum vorhergehenden EtherCAT-Modul
 | blinkt | ACT: Kommunikation mit vorhergehenden EtherCAT-Modul
OUT L/A | aus | keine Verbindung zum nachfolgendem EtherCAT-Modul
 | leuchtet | LINK: Verbindung zum nachfolgendem EtherCAT-Modul
 | blinkt | ACT: Kommunikation mit nachfolgendem EtherCAT-Modul
Run | aus | EtherCAT-Modul ist im Status Init
 | blinkt schnell | EtherCAT-Modul ist im Status Pre-Operational
 | blinkt langsam | EtherCAT-Modul ist im Status Safe-Operational
 | leuchtet | EtherCAT-Modul ist im Status Operational
EtherCAT-Stati
Die verschiedenen Stati, eines EtherCAT-Moduls sind in der System Basis-Dokumentation zu EtherCAT beschrieben, die auf unserer Homepage (https://www.beckhoff.de/) unter Downloads zur Verfügung steht.


Spannungsversorgung

Montage und Verkabelung [image] Spannungsversorgung
Spannungsversorgung
Weiterführende Informationen
•
Power-Anschluss
•
Status-LEDs für die Spannungsversorgung
•
Leitungsverluste M8
•
Leitungsverluste 7/8"


Power-Anschluss

Montage und Verkabelung [image] Spannungsversorgung [image] Power-Anschluss
Power-Anschluss
Die Einspeisung und Weiterleitung der Versorgungsspannungen erfolgt über zwei M8-Steckverbinder am unteren Ende der Module:
▪
IN: linker M8-Steckverbinder zur Einspeisung der Versorgungsspannungen
▪
OUT: rechter M8-Steckverbinder zur Weiterleitung der Versorgungsspannungen
EtherCAT Box, Anschlüsse für die Versorgungsspannungen
Pinbelegung M8, Power In und Power Out
Kontaktbelegung
Kontakt | Spannung
1 | Steuerspannung Us, +24 VDC
2 | Peripheriespannung Up, +24 VDC
3 | GNDs* | *) können je nach Modul intern miteinander verbunden sein: siehe einzelne Modulbeschreibungen
4 | GNDp*
Die Kontakte der M8-Steckverbinder tragen einen maximalen Strom von 4 A.
Zwei LEDs zeigen den Status der Versorgungsspannungen an.
Hinweis
Power-Anschluss nicht mit EtherCAT-Anschluss verwechseln!
Verbinden Sie die Powerkabel (M8, 24 VDC) nie mit den grün gekennzeichneten EtherCAT-Buchsen der EtherCAT Box Module. Dies kann die Zerstörung der Module verursachen!
Steuerspannung US: 24 VDC
Aus der 24 VDC Steuerspannung US werden der Feldbus, die Prozessor-Logik, die Eingänge und auch die Sensorik versorgt. Die Steuerspannung ist galvanisch von Feldbusteil getrennt.
Peripheriespannung UP: 24 VDC
Die Peripheriespannung UP versorgt die digitalen Ausgänge, sie kann separat zugeführt werden. Wird die Lastspannung abgeschaltet, so bleiben die Feldbus-Funktion sowie Versorgung und Funktion der Eingänge erhalten.
Weiterleitung der Versorgungsspannungen
Die Power-Anschlüsse IN und OUT sind im Modul gebrückt. Somit können auf einfache Weise die Versorgungsspannungen Us und Up von EtherCAT Box zu EtherCAT Box weitergereicht werden.
Hinweis
Maximalen Strom beachten!
Beachten Sie auch bei der Weiterleitung der Versorgungsspannungen Us und Up, dass jeweils der für die M8-Steckverbinder maximal zulässige Strom von 4 A nicht überschritten wird!
Versorgung über PowerBox Module EP92x4-0023
Benötigt die Maschine größere Ströme oder sind die EtherCAT Box Module weit vom Schaltschrank und der darin befindlichen Spannungsversorgung entfernt installiert, so empfiehlt sich der Einsatz der vierkanaligen Powerverteilungsmodule EP9214 oder EP9224 (mit integriertem Data Logging, siehe www.beckhoff.de/EP9224).
Mit diesen Modulen lassen sich intelligente Powerverteilungskonzepte mit bis zu 2 x 16 A und maximal 2,5 mm² Leitungsquerschnitt im Feld realisieren.
EP92x4-0023, Anschlüsse Power In und Power Out
Pinbelegung 7/8“, Power IN und Power Out
Galvanische Trennung
Digitale Module
Bei den digitalen Ein-/Ausgabemodulen sind die Massen von Steuerspannung (GNDs) und Peripheriespannung (GNDp) ggfs. miteinander verbunden!
Überprüfen Sie dies in der Dokumentation jeder verwendeten EtherCAT Box.
Analoge Module
Bei den analogen Ein-/Ausgabemodulen sind die Massen von Steuerspannung (GNDs) und Peripheriespannung (GNDp) galvanisch voneinander getrennt, um die galvanische Trennung der Analogsignale von der Steuerspannung zu gewährleisten.
Bei einigen Analogmodulen wird die Sensorik bzw. Aktorik aus Up versorgt - damit kann z. B. bei 0 bis 10 V Eingängen eine beliebige Referenzspannung (0 bis 30 V) an Up angeschlossen werden. Diese steht dann den Sensoren zur Verfügung (z. B. geglättete 10 V für Messpotentiometer).
Details der Spannungsversorgung entnehmen sie bitte den einzelnen Modulbeschreibungen.
Hinweis
Galvanische Trennung kann aufgehoben werden!
Wenn Sie unterschiedliche EtherCAT Boxen direkt über vierpolige Powerleitungen verbinden, so kann die galvanische Trennung der Analogsignale u. U. nicht mehr gegeben sein!


Status-LEDs für die Spannungsversorgung

Montage und Verkabelung [image] Spannungsversorgung [image] Status-LEDs für die Spannungsversorgung
Status-LEDs für die Spannungsversorgung
Status-LEDs für die Spannungsversorgung
LED-Anzeigen
LED | Anzeige | Bedeutung
Us (Steuerspannung) | aus | Versorgungsspannung Us nicht vorhanden
 | leuchtet grün | Versorgungsspannung Us vorhanden
 | leuchtet rot | Wegen Überlastung (Strom > 0,5 A) wurde die aus Versorgungsspannung Us erzeugte Sensorversorgung für alle daraus gespeisten Sensoren abgeschaltet.
Up (Peripheriespannung) | aus | Versorgungsspannung Up nicht vorhanden
 | leuchtet grün | Versorgungsspannung Up vorhanden


Leitungsverluste M8

Montage und Verkabelung [image] Spannungsversorgung [image] Leitungsverluste M8
Leitungsverluste M8
Bei den Powerkabeln ZK2020-xxxx-yyyy sollten 15 m Gesamtlänge bei 4 A (mit Weiterleitung) nicht überschritten werden. Achten Sie bei der Verkabelung darauf, dass bei 24 V Nennspannung ab einem Spannungsabfall von 6 V die Funktionalität der Module nicht mehr gewährleistet werden kann. Außerdem sind Spannungsschwankungen des Netzteils zu berücksichtigen.
Leitungsverluste auf den Powerkabeln
Beispiel
8 m Powerkabel mit 0,34 mm² hat bei 4 A Belastung einen Spannungsabfall von 3,2 V.
Powerverteilungs-Module EP92x4-0023
Mit den Powerverteilungs-Modulen EP9214 und EP9224 sind intelligente Spannungsverteilungskonzepte verfügbar. Weitere Information finden sie unter www.beckhoff.de/EP9224


Leitungsverluste 7/8"

Montage und Verkabelung [image] Spannungsversorgung [image] Leitungsverluste 7/8"
Leitungsverluste 7/8"
Bei den Powerkabeln ZK2030-xxxx-yyyy sollten 15 m Gesamtlänge bei 16 A nicht überschritten werden. Achten Sie bei der Verkabelung darauf, dass bei 24 V Nennspannung ab einem Spannungsabfall von 6 V die Funktionalität der Module nicht mehr gewährleistet werden kann. Außerdem sind Spannungsschwankungen des Netzteils zu berücksichtigen.
ZK2030-xxxx-yyyy - Leitungsverluste
Alternativ können auch höhere Leitungsquerschnitte von z.B. 2.5 mm2 eingesetzt werden.


UL-Anforderungen

Montage und Verkabelung [image] UL-Anforderungen
UL-Anforderungen
Die Installation der nach UL zertifizierten EtherCAT Box Module muss den folgenden Anforderungen entsprechen.
Versorgungsspannung
SmallWarningYellow VORSICHT
VORSICHT!
Die folgenden genannten Anforderungen gelten für die Versorgung aller so gekennzeichneten EtherCAT Box Module.
Zur Einhaltung der UL-Anforderungen dürfen die EtherCAT Box Module nur mit einer Spannung von 24 VDC versorgt werden, die
•
von einer isolierten, mit einer Sicherung (entsprechend UL248) von maximal 4 A geschützten Quelle, oder
•
von einer Spannungsquelle die NEC class 2 entspricht stammt.
Eine Spannungsquelle entsprechend NEC class 2 darf nicht seriell oder parallel mit einer anderen NEC class 2 entsprechenden Spannungsquelle verbunden werden!
SmallWarningYellow VORSICHT
VORSICHT!
Zur Einhaltung der UL-Anforderungen dürfen die EtherCAT Box Module nicht mit unbegrenzten Spannungsquellen verbunden werden!
Netzwerke
SmallWarningYellow VORSICHT
VORSICHT!
Zur Einhaltung der UL-Anforderungen dürfen die EtherCAT Box Module nicht mit Telekommunikations-Netzen verbunden werden!
Umgebungstemperatur
SmallWarningYellow VORSICHT
VORSICHT!
Zur Einhaltung der UL-Anforderungen dürfen die EtherCAT Box Module nur in einem Umgebungstemperaturbereich von 0 bis 55°C betrieben werden!
Kennzeichnung für UL
Alle nach UL (Underwriters Laboratories) zertifizierten EtherCAT Box Module sind mit der folgenden Markierung gekennzeichnet.
UL-Markierung


ATEX-Hinweise

Montage und Verkabelung [image] ATEX-Hinweise
ATEX-Hinweise
Weiterführende Informationen
•
ATEX - Besondere Bedingungen
•
BG2000 - Schutzgehäuse für EtherCAT Box
•
ATEX-Dokumentation


ATEX - Besondere Bedingungen

Montage und Verkabelung [image] ATEX-Hinweise [image] ATEX - Besondere Bedingungen
ATEX - Besondere Bedingungen
SmallWarningYellow WARNUNG
Beachten Sie die besonderen Bedingungen für die bestimmungsgemäße Verwendung von EtherCAT-Box-Modulen in explosionsgefährdeten Bereichen – Richtlinie 94/9/EG!
•
Die zertifizierten Komponenten sind mit einem Schutzgehäuse BG2000-0000 oder BG2000-0010 zu errichten, das einen Schutz gegen mechanische Gefahr gewährleistet!
•
Wenn die Temperaturen bei Nennbetrieb an den Einführungsstellen der Kabel, Leitungen oder Rohrleitungen höher als 70°C oder an den Aderverzweigungsstellen höher als 80°C ist, so müssen Kabel ausgewählt werden, deren Temperaturdaten den tatsächlich gemessenen Temperaturwerten entsprechen!
•
Beachten Sie beim Einsatz von EtherCAT-Box-Modulen in explosionsgefährdeten Bereichen den zulässigen Umgebungstemperaturbereich von 0 bis 55°C!
•
Es müssen Maßnahmen zum Schutz gegen Überschreitung der Nennbetriebsspannung durch kurzzeitige Störspannungen um mehr als 40% getroffen werden!
•
Die Anschlüsse der zertifizierten Komponenten dürfen nur verbunden oder unterbrochen werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
Normen
Die grundlegenden Sicherheits- und Gesundheitsanforderungen werden durch Übereinstimmung mit den folgenden Normen erfüllt:
▪
EN 60079-0: 2006
▪
EN 60079-15: 2005
Kennzeichnung
Die für den explosionsgefährdeten Bereich zertifizierten EtherCAT-Box-Module tragen folgende Kennzeichnung:
II 3 G Ex nA II T4 DEKRA 11ATEX0080 X Ta: 0 - 55°C
oder
II 3 G Ex nA nC IIC T4 DEKRA 11ATEX0080 X Ta: 0 - 55°C
Batch-Nummer (D-Nummer)
Die EtherCAT-Box-Module tragen eine Batch-Nummer (D-Nummer), die wie folgt aufgebaut ist:
D: KW JJ FF HH
WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit Batch-Nummer 29 10 02 01:
29 - Produktionswoche 29
10 - Produktionsjahr 2010
02 - Firmware-Stand 02
01 - Hardware-Stand 01


BG2000 - Schutzgehäuse für EtherCAT Box

Montage und Verkabelung [image] ATEX-Hinweise [image] BG2000 - Schutzgehäuse für EtherCAT Box
BG2000 - Schutzgehäuse für EtherCAT Box
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das EtherCAT-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Module beginnen!
ATEX
SmallWarningYellow WARNUNG
Schutzgehäuse montieren!
Um die Einhaltung der besonderen Bedingungen gemäß ATEX zu erfüllen, muss ein Schutzgehäuse BG2000-0000 oder BG2000-0010 über der EtherCAT Box montiert werden!
Installation
Schieben Sie die Anschlussleitungen für EtherCAT, Spannungsversorgung und die Sensoren/Aktoren durch die Öffnung des Schutzgehäuses.
BG2000 - Anschlussleitungen durchschieben
Schrauben Sie die Anschlussleitungen für die EtherCAT, Spannungsversorgung und die Sensoren/Aktoren an der EtherCAT Box fest.
BG2000 - Anschlussleitungen festschrauben
Montieren Sie das Schutzgehäuse über der EtherCAT Box.
BG2000 - Schutzgehäuse montieren


ATEX-Dokumentation

Montage und Verkabelung [image] ATEX-Hinweise [image] ATEX-Dokumentation
ATEX-Dokumentation
Hinweise zum Einsatz von EtherCAT-Box-Modulen (EPxxxx-xxxx) in explosionsgefährdeten Bereichen (ATEX)
Beachten Sie auch die weiterführende Dokumentation
Hinweise zum Einsatz von EtherCAT-Box-Modulen (EPxxxx-xxxx) in explosionsgefährdeten Bereichen (ATEX) die Ihnen auf der Beckhoff-Homepage http://www.beckhoff.de im Bereich Download zur Verfügung steht!


Signalanschluss

Montage und Verkabelung [image] Signalanschluss
Signalanschluss
Weiterführende Informationen
•
Digitale Ausgänge M8 und M12
•
Digitale Ausgänge M12 für EP2028-0032
•
Digitale Eingänge M8 und M12
•
Digitale Ein-/Ausgänge M8 und M12
•
Digitale Ausgänge D-Sub 25, 16 Kanäle
•
Digitale Ausgänge D-Sub 25, 24 Kanäle
•
Digitale Ausgänge D-Sub 9, 8 Kanäle
•
Digitale Ein- und Ausgänge D-Sub 25
•
Digitale Ein- und Ausgänge ZS2001, 8 Kanäle


Digitale Ausgänge M8 und M12

Montage und Verkabelung [image] Signalanschluss [image] Digitale Ausgänge M8 und M12
Digitale Ausgänge M8 und M12
Die digitalen Ausgangsmodule schalten die binären Steuersignale des Automatisierungsgerätes zur Prozessebene an die Aktoren weiter.
Der Signalanschluss erfolgt über M8-Steckverbinder (EP2xxx-0001) oder M12-Steckverbinder (EP2xxx-0002).
Digitale Ausgänge M8 und M12
Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.
Leuchtdioden zeigen den Signalzustand der Ausgänge an.


Digitale Ausgänge M12 für EP2028-0032

Montage und Verkabelung [image] Signalanschluss [image] Digitale Ausgänge M12 für EP2028-0032
Digitale Ausgänge M12 für EP2028-0032
Die digitalen Ausgänge / Aktoren werden über M12 Buchsen angeschlossen.
Die Pins2 und 4 der Signalbuchsen 0 und 1, 2 und 3, 4 und 5, 6 und 7 sind jeweils intern verbunden.
Somit können auch Aktoren die zwei Ausgänge benötigen über eine M12-Leitung angeschlossen werden.
Digitale Ausgänge M12 (FBB_M12_Double_Connectors_1.png)
Digitale Ausgänge M12 für EP2028-0032
Leuchtdioden zeigen den Signalzustand der Eingänge an.


Digitale Eingänge M8 und M12

Montage und Verkabelung [image] Signalanschluss [image] Digitale Eingänge M8 und M12
Digitale Eingänge M8 und M12
Die digitalen Eingangsmodule erfassen die binären Steuersignale aus der Prozessebene und transportieren sie zum übergeordneten Automatisierungsgerät.
Der Signalanschluss erfolgt über M8-Steckverbinder (EPxxxx-0001) oder M12-Steckverbinder (EPxxxx-0002).
Digitale Eingänge M8 und M12
Die Sensoren werden aus der Steuerspannung Us mit einem gemeinsamen, maximalen Strom von 0,5 A versorgt.
Leuchtdioden zeigen den Signalzustand der Eingänge an.


Digitale Ein-/Ausgänge M8 und M12

Montage und Verkabelung [image] Signalanschluss [image] Digitale Ein-/Ausgänge M8 und M12
Digitale Ein-/Ausgänge M8 und M12
Die EPP2338-x00x verfügen über digitale Kanäle die wahlweise als Ein- oder Ausgänge betrieben werden können.
Werden die Kanäle als digitaler Eingang betrieben, erfassen die Module die binären Steuersignale aus der Prozessebene und transportieren sie zum übergeordneten Automatisierungsgerät. Die Sensoren werden aus der Lastspannung UP versorgt.
Werden die Kanäle als digitaler Ausgang betrieben, schalten die Module die binären Steuersignale des Automatisierungsgerätes zur Prozessebene an die Aktoren weiter. Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.
Der Signalanschluss erfolgt über M8-Steckverbinder (EPPxxxx-xxx1) oder M12-Steckverbinder (EPPxxxx-xxxx2).
Digitale Ein-/Ausgänge M8
Digitale Ein-/Ausgänge M12
Leuchtdioden zeigen den Signalzustand der Eingänge/Ausgänge an.


Digitale Ausgänge D-Sub 25, 16 Kanäle

Montage und Verkabelung [image] Signalanschluss [image] Digitale Ausgänge D-Sub 25, 16 Kanäle
Digitale Ausgänge D-Sub 25, 16 Kanäle
Die digitale Ausgangsmodule EP2816 schalten die binären Steuersignale des Automatisierungsgerätes zur Prozessebene an die Aktoren weiter.
Die 16 Ausgänge liefern Lastströme bis 0,5 A, wobei der Gesamtstrom aller Ausgänge 4 A nicht überschreiten darf.
Der Signalanschluss erfolgt über eine 25-polige D-Sub-Buchse.
Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.
Digitale Ausgänge D-Sub 25, 16 Ausgänge


Digitale Ausgänge D-Sub 25, 24 Kanäle

Montage und Verkabelung [image] Signalanschluss [image] Digitale Ausgänge D-Sub 25, 24 Kanäle
Digitale Ausgänge D-Sub 25, 24 Kanäle
Die digitalen Ausgangsmodule EP2817-0008 schalten die binären Steuersignale des Automatisierungsgerätes zur Prozessebene an die Aktoren weiter.
Die 24 Ausgänge liefern Lastströme bis 0,5 A, wobei der Gesamtstrom aller Ausgänge 4 A nicht überschreiten darf.
Der Signalanschluss erfolgt über eine 25-polige D-Sub-Buchse.
Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.
Digitale Ausgänge D-Sub 25, 24 Kanäle


Digitale Ausgänge D-Sub 9, 8 Kanäle

Montage und Verkabelung [image] Signalanschluss [image] Digitale Ausgänge D-Sub 9, 8 Kanäle
Digitale Ausgänge D-Sub 9, 8 Kanäle
Das digitale Ausgangsmodul IE2808 schaltet die binären Steuersignale des Automatisierungsgerätes zur Prozessebene an die Aktoren weiter.
Die 8 Ausgänge liefern Lastströme bis 0,5 A, wobei der Gesamtstrom aller Ausgänge 4 A nicht überschreiten darf.
Der Der Signalanschluss erfolgt über zwei 9-polige D-Sub-Buchsen.
Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.
Digitale Ausgänge D-Sub 9, 8 Kanäle


Digitale Ein- und Ausgänge D-Sub 25

Montage und Verkabelung [image] Signalanschluss [image] Digitale Ein- und Ausgänge D-Sub 25
Digitale Ein- und Ausgänge D-Sub 25
Das digitale Kombimodul EP2316-0008
▪
schaltet die binären Steuersignale des Automatisierungsgerätes zur Prozessebene an die Aktoren weiter.
▪
erfasst die binären Steuersignale aus der Prozessebene und transportieren sie zum übergeordneten Automatisierungsgerät und
Die 8 Ausgänge liefern Lastströme bis 0,5 A, wobei der Gesamtstrom aller Ausgänge 4 A nicht überschreiten darf. Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.
Die Sensoren werden aus der Steuerspannung Us versorgt.
Digitale Ein- und Ausgänge D-Sub 25


Digitale Ein- und Ausgänge ZS2001, 8 Kanäle

Montage und Verkabelung [image] Signalanschluss [image] Digitale Ein- und Ausgänge ZS2001, 8 Kanäle
Digitale Ein- und Ausgänge ZS2001, 8 Kanäle
Die digitalen Ausgänge schalten die binären Steuersignale des Automatisierungsgerätes zur Prozessebene an die Aktoren weiter. Die 8 Ausgänge verarbeiten Lastströme bis 0,5 A und zeigen ihren Signalzustand über Leuchtdioden an. Der Signalanschluss erfolgt wahlweise über verschiedene ZS2001-Steckverbinder. Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.
Die digitalen Eingänge erfassen die binären Steuersignale aus der Prozessebene und transportieren sie zum übergeordneten Automatisierungsgerät. Der Signalzustand wird über Leuchtdioden angezeigt. Der Signalanschluss erfolgt wahlweise über verschiedene ZS2001-Steckverbinder.
Die Sensoren werden aus der Steuerspannung US versorgt. Die Lastspannung UP, wird für die Ausgangstreiber benötigt. Falls UP und US weitergeführt werden, darf der maximale Strom 4 A nicht überschreiten.
Eingänge
Digitale Eingänge ZS2001, 8 Kanäle
Die Grafik zeigt den Anschluss von 8 Sensoren in Einleitertechnik sowie von jeweils einem Sensor in Zwei- und Dreileitertechnik.
Bitte beachten Sie für Steckverbinder ZS2001-0004: zwei Brücken (24 V und 0 V) sind erforderlich um die Klemmstellen für Zwei- und Dreileiteranschlusstechnik zu versorgen.
Ausgänge
Digitale Ausgänge ZS2001, 8 Kanäle
Die Grafik zeigt den Anschluss von 8 Aktoren in Einleitertechnik sowie von jeweils einem Aktor in Zwei- und Dreileitertechnik.
Bitte beachten Sie für Steckverbinder ZS2001-0004: zwei Brücken (24 V und 0 V) sind erforderlich um die Klemmstellen für Zwei- und Dreileiteranschlusstechnik zu versorgen.
Weiterführende Informationen
•
Bestellangaben für KM-Steckverbinder
•
Technische Daten der KM-Steckverbinder


Bestellangaben für KM-Steckverbinder

Montage und Verkabelung [image] Signalanschluss [image] Digitale Ein- und Ausgänge ZS2001, 8 Kanäle [image] Bestellangaben für KM-Steckverbinder
Bestellangaben für KM-Steckverbinder
ZS2001-0001, ZS2001-0002: KM-Steckverbinder für Einleiteranschlusstechnik
ZS2001-0004: KM-Steckverbinder für Dreileiteranschlusstechnik
Bestellbezeichnung | Signal LEDs | Anschlusstechnik
 |  | Einleiter | Zweileiter | Dreileiter
ZS2001-0001 | nein | ja | nein | nein
ZS2001-0002 | ja | ja | nein | nein
ZS2001-0004 | ja | ja | ja | ja


Technische Daten der KM-Steckverbinder

Montage und Verkabelung [image] Signalanschluss [image] Digitale Ein- und Ausgänge ZS2001, 8 Kanäle [image] Technische Daten der KM-Steckverbinder
Technische Daten der KM-Steckverbinder
Technische Daten | ZS2001-0001 | ZS2001-0002 | ZS2001-0004
Anzahl der Klemmstellen | 10 | 10 | 30
Signal-LEDs | nein | ja | ja
Nennspannung | 50 VDC | 24 VDC | 24 VDC
Nennstrom | 2 A
Leitungsquerschnitt | 0,5 mm2 ... 1,5 mm2
Abisolierlänge | 8 mm
Abmessungen (B x H x T) | ca. 42mm x 10,3mm x 26,9mm | ca. 42mm x 12,7mm x 26,9mm | ca. 42mm x 20,8mm x 26,9mm
Gewicht | ca. 10 g | ca. 10 g | ca. 20 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP20
Einbaulage | beliebig
Zulassung | CE


Verkabelung

Montage und Verkabelung [image] Verkabelung
Verkabelung
Eine Auflistung der EtherCAT-Kabel, Powerkabel, Sensorkabel, Ethernet-/EtherCAT-Steckverbinder sowie feldkonfektionierbare Steckverbinder finden Sie unter dem folgenden Link: https://beckhoff.de/german/fieldbus_box/ethercat_box_accessories_overview.htm?id=25525466903389
Die dazugehörigen Datenblätter finden Sie unter dem folgenden Link:
https://beckhoff.de/german/ethercat-box/ethercat_box_cables.htm?id=690338951657421
EtherCAT-Kabel
ZK1090-3131-0xxx
Verwenden Sie zur Verbindung von EtherCAT-Geräten nur geschirmte Ethernet-Kabel, die mindestens der Kategorie 5 (CAT5) nach EN 50173 bzw. ISO/IEC 11801 entsprechen.
Empfehlungen zur Verkabelung
Detailliert Empfehlungen zur Verkabelung von EtherCAT können Sie der Dokumentation "Auslegungsempfehlungen zur Infrastruktur für EtherCAT/Ethernet" entnehmen, die auf www.beckhoff.de zum Download zur Verfügung steht.
EtherCAT nutzt vier Adern der Kabel für die Signalübertragung.
Aufgrund der automatischen Leitungserkennung (Auto-Crossing) können Sie zwischen EtherCAT-Geräten von Beckhoff sowohl symmetrisch (1:1) belegte, wie gekreuzte Kabel (Cross-Over) verwenden.
Powerkabel
ZK2020-3132-0xxx
Sensorkabel
Sensorkabel - Beckhoff.png
Auswahl von Beckhoff-Sensorkabel


Inbetriebnahme/Konfiguration

Inbetriebnahme/Konfiguration
Inbetriebnahme/Konfiguration
Weiterführende Informationen
•
Einfügen in das EtherCAT-Netzwerk
•
Konfiguration mit TwinCAT
•
Verhalten der Ausgänge im Fehlerfall (nur EPxx16 und EPxx17)
•
EP2316-0008 / EPP2816-0008 - Objektbeschreibung und Parametrierung
•
EP2816-0008 - Objektbeschreibung und Parametrierung
•
EP2817-0008 - Objektbeschreibung und Parametrierung
•
Wiederherstellen des Auslieferungszustandes


Einfügen in das EtherCAT-Netzwerk

Inbetriebnahme/Konfiguration [image] Einfügen in das EtherCAT-Netzwerk
Einfügen in das EtherCAT-Netzwerk
Installation der neuesten XML-Device-Description
Stellen Sie sicher, dass Sie die entsprechende aktuellste XML-Device-Description in TwinCAT installiert haben. Diese kann im Download-Bereich auf der Beckhoff Website heruntergeladen (http://www.beckhoff.de/german/download/elconfg.htm?id=1983920606140) und entsprechend der Installationsanweisungen installiert werden.
Der Konfigurationsbaum im Beckhoff TwinCAT SystemManager kann auf 2 Wegen erstellt werden:
▪
durch Einscannen vorhandener Hardware (genannt "online") und
▪
durch manuelles Einfügen/Anhängen von Feldbus-Geräten, Kopplern und Slaves.
Automatisches Einscannen der Box
▪
Das EtherCAT-System muss sich in einem sicheren, spannungslosen Zustand befinden bevor Sie die EtherCAT-Module an das EtherCAT-Netzwerk anschließen.
▪
Nach Einschalten der Betriebsspannung öffnen Sie den TwinCAT System Manager (Config-Mode) und scannen Sie die Geräte ein. Bestätigen Sie alle folgenden Dialoge mit OK, so dass sich die Konfiguration im Modus FreeRun befindet.
Einscannen der Konfiguration (E/A-Geräte -> Rechte Maustaste -> Geräte suchen...)
Manuelles Anfügen eines Moduls
▪
Das EtherCAT-System muss sich in einem sicheren, spannungslosen Zustand befinden bevor Sie die EtherCAT-Module an das EtherCAT-Netzwerk anschließen.
▪
Nach Einschalten der Betriebsspannung öffnen Sie den TwinCAT System Manager (Config-Mode)
▪
Fügen Sie ein neues E/A-Gerät an. Im nachfolgenden Dialog wählen Sie das Gerät EtherCAT (Direct Mode), bestätigen Sie mit OK.
Anfügen eines neuen E/A-Gerätes (E/A-Geräte -> Rechte Maustaste -> Gerät anfügen...)
Auswahl des Gerätes (EtherCAT)
▪
Fügen Sie eine neue Box an.
Anfügen einer neuen Box (Gerät -> Rechte Maustaste -> Box anfügen...)
▪
Im angezeigten Dialog wählen Sie die gewünschte Box (z.B.: EP2816-0008), bestätigen Sie mit OK.
Auswahl einer Box (z.B.: EP2816-0008)
Angefügte Box im TwinCAT-Baum


Konfiguration mit TwinCAT

Inbetriebnahme/Konfiguration [image] Konfiguration mit TwinCAT
Konfiguration mit TwinCAT
Klicken Sie im linken Fenster des TwinCAT System Managers auf den Baumzweig der EtherCAT Box die Sie konfigurieren möchten (in diesem Beispiel EP2816-0008).
Baumzweig der zu konfigurierende EtherCAT Box
Im rechten Fenster des TwinCAT System Managers stehen Ihnen nun verschiedene Karteireiter zur Konfiguration der EtherCAT Box zur Verfügung.
Karteireiter Allgemein
Karteireiter Allgemein
Name | Name des EtherCAT-Geräts
Id | Laufende Nr. des EtherCAT-Geräts
Typ | Typ des EtherCAT-Geräts
Kommentar | Hier können Sie einen Kommentar (z.B. zum Anlagenteil) hinzufügen.
Disabled | Hier können Sie das EtherCAT-Gerät deaktivieren.
Symbole erzeugen | Nur wenn dieses Kontrollkästchen aktiviert ist, können Sie per ADS auf diesen EtherCAT-Slave zugreifen.
Karteireiter EtherCAT
Karteireiter EtherCAT
Typ | Typ des EtherCAT-Geräts
Product/Revision | Produkt- und Revisions-Nummer des EtherCAT-Geräts
Auto Inc Adr. | Auto-Inkrement-Adresse des EtherCAT-Geräts. Die Auto-Inkrement-Adresse kann benutzt werden, um jedes EtherCAT-Gerät anhand seiner physikalischen Position im Kommunikationsring zu adressieren. Die Auto-Inkrement-Adressierung wird während der Start-Up-Phase benutzt, wenn der EtherCAT-master die Adressen an die EtherCAT-Geräte vergibt. Bei der Auto-Inkrement-Adressierung hat der erste EtherCAT-Slave im Ring die Adresse 0000hex und für jeden weiteren Folgenden wird die Adresse um 1 verringert (FFFFhex, FFFEhex usw.).
EtherCAT Adr. | Feste Adresse eines EtherCAT-Slaves. Diese Adresse wird vom EtherCAT-Master während der Start-Up-Phase vergeben. Um den Default-Wert zu ändern, müssen Sie zuvor das Kontrollkästchen links von dem Eingabefeld markieren.
Vorgänger Port | Name und Port des EtherCAT-Geräts, an den dieses Gerät angeschlossen ist. Falls es möglich ist, dieses Gerät mit einem anderen zu verbinden, ohne die Reihenfolge der EtherCAT-Geräte im Kommunikationsring zu ändern, dann ist dieses Kombinationsfeld aktiviert und Sie können das EtherCAT-Gerät auswählen, mit dem dieses Gerät verbunden werden soll.
Weitere Einstellungen | Diese Schaltfläche öffnet die Dialoge für die erweiterten Einstellungen.
Der Link am unteren Rand des Karteireiters führt Sie im Internet auf die Produktseite dieses EtherCAT-Geräts.
Karteireiter Prozessdaten
Zeigt die Konfiguration der Prozessdaten an. Die Eingangs- und Ausgangsdaten des EtherCAT-Slaves werden als CANopen Prozess-Daten-Objekte (PDO) dargestellt. Falls der EtherCAT-Slave es unterstützt, ermöglicht dieser Dialog dem Anwender ein PDO über PDO-Zuordnung auszuwählen und den Inhalt des individuellen PDOs zu variieren.
Karteireiter Prozessdaten
Sync-Manager
Listet die Konfiguration der Sync-Manager (SM) auf.
Wenn das EtherCAT-Gerät eine Mailbox hat, wird der SM0 für den Mailbox-Output (MbxOut) und der SM1 für den Mailbox-Intput (MbxIn) benutzt.
Der SM2 wird für die Ausgangsprozessdaten (Outputs) und der SM3 (Inputs) für die Eingangsprozessdaten benutzt.
Wenn ein Eintrag ausgewählt ist, wird die korrespondierende PDO-Zuordnung in der darunter stehenden Liste PDO-Zuordnung angezeigt.
PDO-Zuordnung
PDO-Zuordnung des ausgewählten Sync-Managers. Hier werden alle für diesen Sync-Manager-Type definierten PDOs aufgelistet:
▪
Wenn in der Sync-Manager-Liste der Ausgangs-Sync-Manager (Outputs) ausgewählt ist, werden alle RxPDOs angezeigt.
▪
Wenn in der Sync-Manager-Liste der Eingangs-Sync-Manager (Inputs) ausgewählt ist, werden alle TxPDOs angezeigt.
Die markierten Einträge sind die PDOs, die an der Prozessdatenübertragung teilnehmen. Diese PDOs werden in der Baumdarstellung das System-Managers als Variablen des EtherCAT-Geräts angezeigt. Der Name der Variable ist identisch mit dem Parameter Name des PDO, wie er in der PDO-Liste angezeigt wird. Falls ein Eintrag in der PDO-Zuordnungsliste deaktiviert ist (nicht markiert und ausgegraut), zeigt dies an, das dieser Eintrag von der PDO-Zuordnung ausgenommen ist. Um ein ausgegrautes PDO auswählen zu können, müssen Sie zuerst das aktuell angewählte PDO abwählen.
Aktivierung der PDO-Zuordnung
•
der EtherCAT-Slave einmal den Statusübergang PS (von Pre-Operational zu Safe-Operational) durchlaufen (siehe Karteireiter Online)
•
der System Manager die EtherCAT-Slaves neu laden (Schaltfläche [image])
PDO-Liste
Liste aller von diesem EtherCAT-Gerät unterstützten PDOs. Der Inhalt des ausgewählten PDOs wird der Liste PDO-Content angezeigt. Durch Doppelklick auf einen Eintrag können Sie die Konfiguration des PDO ändern.
Spalte | Beschreibung
Index | Index des PDO.
Size | Größe des PDO in Byte.
Name | Name des PDO. Wenn dieses PDO einem Sync-Manager zugeordnet ist, erscheint es als Variable des Slaves mit diesem Parameter als Namen.
Flags | F | Fester Inhalt: Der Inhalt dieses PDO ist fest und kann nicht vom System-Manager geändert werden.
 | M | Obligatorisches PDO (Mandatory). Dieses PDO ist zwingend Erforderlich und muss deshalb einem Sync-Manager Zugeordnet werden! Als Konsequenz können Sie dieses PDO nicht aus der Liste PDO-Zuordnungen streichen
SM | Sync-Manager, dem dieses PDO zugeordnet ist. Falls dieser Eintrag leer ist, nimmt dieses PDO nicht am Prozessdatenverkehr teil.
SU | Sync-Unit, der dieses PDO zugeordnet ist.
PDO-Inhalt
Zeigt den Inhalt des PDOs an. Falls das Flag F (fester Inhalt) des PDOs nicht gesetzt ist, können Sie den Inhalt ändern.
Download
Falls das Gerät intelligent ist und über eine Mailbox verfügt, können die Konfiguration des PDOs und die PDO-Zuordnungen zum Gerät herunter geladen werden. Dies ist ein optionales Feature, das nicht von allen EtherCAT-Slaves unterstützt wird.
PDO-Zuordnung
Falls dieses Kontrollkästchen angewählt ist, wird die PDO-Zuordnung die in der PDO-Zuordnungsliste konfiguriert ist beim Startup zum Gerät herunter geladen. Die notwendigen, zum Gerät zu sendenden Kommandos können in auf dem Karteireiter Startup betrachtet werden.
PDO-Konfiguration
Falls dieses Kontrollkästchen angewählt ist, wird die Konfiguration des jeweiligen PDOs (wie sie in der PDO-Liste und der Anzeige PDO-Inhalt angezeigt wird) zum EtherCAT-Slave herunter geladen.
Karteireiter Startup
Der Karteireiter Startup wird angezeigt, wenn der EtherCAT-Slave eine Mailbox hat und das Protokoll CANopen over EtherCAT (CoE) oder das Protokoll Servo drive over EtherCAT unterstützt. Mit Hilfe dieses Karteireiter können Sie betrachten, welche Download-Requests während des Startups zur Mailbox gesendet werden. Es ist auch möglich neue Mailbox-Requests zur Listenanzeige hinzuzufügen. Die Download-Requests werden in der selben Reihenfolge zum Slave gesendet, wie sie in der Liste angezeigt werden.
Karteireiter Startup
Spalte
Beschreibung
Transition
Übergang, in den der Request gesendet wird. Dies kann entweder
▪
der Übergang von Pre-Operational to Safe-Operational (PS) oder
▪
der Übergang von Safe-Operational to Operational (SO) sein.
Wenn der Übergang in "<>" eingeschlossen ist (z.B. <PS>), dann ist der Mailbox Request fest und kann vom Anwender nicht geändert oder gelöscht werden.
Protokoll
Art des Mailbox-Protokolls
Index
Index des Objekts
Data
Datum, das zu diesem Objekt heruntergeladen werden soll.
Kommentar
Beschreibung des zu der Mailbox zu sendenden Requests
Move Up | Diese Schaltfläche bewegt den markierten Request in der Liste um eine Position nach oben.
Move Down | Diese Schaltfläche bewegt den markierten Request in der Liste um eine Position nach unten.
New | Diese Schaltfläche fügt einen neuen Mailbox-Download-Request, der währen des Startups gesendet werden soll hinzu.
Delete | Diese Schaltfläche löscht den markierten Eintrag.
Edit | Diese Schaltfläche editiert einen existierenden Request.
Karteireiter CoE - Online
Wenn der EtherCAT-Slave das Protokoll CANopen over EtherCAT (CoE) unterstützt, wird der zusätzliche Karteireiter CoE - Online angezeigt. Dieser Dialog listet den Inhalt des Objektverzeichnisses des Slaves auf (SDO-Upload) und erlaubt dem Anwender den Inhalt eines Objekts dieses Verzeichnisses zu ändern. Details zu den Objekten der einzelnen EtherCAT-Geräte finden Sie in den gerätespezifischen Objektbeschreibungen.
Karteireiter CoE - Online
Darstellung der Objekt-Liste
Spalte | Beschreibung
Index | Index und Subindex des Objekts
Name | Name des Objekts
Flags | RW | Das Objekt kann ausgelesen und Daten können in das Objekt geschrieben werden (Read/Write)
 | RO | Das Objekt kann ausgelesen werden, es ist aber nicht möglich Daten in das Objekt zu schreiben (Read only)
 | P | Ein zusätzliches P kennzeichnet das Objekt als Prozessdatenobjekt.
Wert | Wert des Objekts
Update List | Die Schaltfläche Update List aktualisiert alle Objekte in der Listenanzeige
Auto Update | Wenn dieses Kontrollkästchen angewählt ist, wird der Inhalt der Objekte automatisch aktualisiert.
Advanced | Die Schaltfläche Advanced öffnet den Dialog Advanced Settings. Hier können Sie festlegen, welche Objekte in der Liste angezeigt werden.
Erweiterte Einstellungen
Online - über SDO-Information | Wenn dieses Optionsfeld angewählt ist, wird die Liste der im Objektverzeichnis des Slaves enthaltenen Objekte über SDO-Information aus dem Slave hochgeladen. In der untenstehenden Liste können Sie festlegen welche Objekt-Typen hochgeladen werden sollen.
Offline - über EDS-Datei | Wenn dieses Optionsfeld angewählt ist, wird die Liste der im Objektverzeichnis enthaltenen Objekte aus einer EDS-Datei gelesen, die der Anwender bereitstellt.
Karteireiter Online
Karteireiter Online
Status Maschine
Init | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Init zu setzen.
Pre-Op | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Pre-Operational zu setzen.
Op | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Operational zu setzen.
Bootstrap | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Bootstrap zu setzen.
Safe-Op | Diese Schaltfläche versucht das EtherCAT-Gerät auf den Status Safe-Operational zu setzen.
Fehler löschen | Diese Schaltfläche versucht die Fehleranzeige zu löschen. Wenn ein EtherCAT-Slave beim Statuswechsel versagt, setzt er eine Fehler-Flag. Beispiel: ein EtherCAT-Slave ist im Zustand PREOP (Pre-Operational). Nun fordert der Master den Zustand SAFEOP (Safe-Operational) an. Wenn der Slave nun beim Zustandswechsel versagt, setzt er das Fehler-Flag. Der aktuelle Zustand wird nun als ERR PREOP angezeigt. Nach Drücken der Schaltfläche Fehler löschen ist das Fehler-Flag gelöscht und der aktuelle Zustand wird wieder als PREOP angezeigt.
Aktueller Status | Zeigt den aktuellen Status des EtherCAT-Geräts an.
Angeforderter Status | Zeigt den für das EtherCAT-Gerät angeforderten Status an.
DLL-Status
Zeigt den DLL-Status (Data-Link-Layer-Status) der einzelnen Ports des EtherCAT-Slave an. Der DLL-Status kann vier verschiedene Zustände annehmen:
Status | Beschreibung
No Carrier / Open | Kein Carrier-Signal am Port vorhanden, der Port ist aber offen.
No Carrier / Closed | Kein Carrier-Signal am Port vorhanden und der Port ist geschlossen.
Carrier / Open | Carrier-Signal ist am Port vorhanden und der Port ist offen.
Carrier / Closed | Carrier-Signal ist am Port vorhanden, der Port ist aber geschlossen.
File Access over EtherCAT
Download | Mit dieser Schaltfläche können Sie eine Datei zum EtherCAT-Gerät schreiben.
Upload | Mit dieser Schaltfläche können Sie eine Datei vom EtherCAT-Gerät lesen.


Verhalten der Ausgänge im Fehlerfall (nur EPxx16 und EPxx17)

Inbetriebnahme/Konfiguration [image] Verhalten der Ausgänge im Fehlerfall (nur EPxx16 und EPxx17)
Verhalten der Ausgänge im Fehlerfall (nur EPxx16 und EPxx17)
Im TwinCAT System Manager können Sie für die Module
▪
EP2316-0003
▪
EP2316-0008
▪
EP2816-00xx
▪
EP2817-0008
in der Registerlasche C0E - Online einige Parametrierungen vornehmen.
Die Beschreibung der Parametrierungen erfolgt hier anhand des Moduls EP2316-0008, gilt aber für alle diese Module.
Verhalten der Ausgänge bei Netzwerkausfall
Sie können mit dem Bit 8000:0n (Safe State Active) festlegen, ob der Kanal n bei Unterbrechung der Datenübertragung einen bestimmten Wert (Safe State Value) annehmen soll, oder nicht.
Mit dem Bit 8001:0n (Safe State Value) definieren Sie diesen Wert für den Kanal n.
Safe State Value beim Netzwerkhochlauf
Das Netzwerk überträgt nur in den Netzwerkzuständen Save-Operational (SAFE-OP) und Operational (OP) Ausgangsprozessdaten. Auch während der beim Netzwerkhochlauf durchlaufenen Netzwerkzustände INIT, Pre-Operational (PRE-OP) und BOOT werden keine Ausgangsprozessdaten übertragen. Wenn Safe State für einen Ausgang aktiviert ist, nimmt dieser Ausgang auch beim Netzwerkhochlauf den vorgegebenen Wert an.
8000:0 - DIG Safe state active Ch.1
Maximalen Kurzschlussstrom beachten!
Beachten Sie bei Dimensionierung des Netzteils und der Sicherung, dass der Kurzschlussstrom ca. 1,7 A beträgt.
EP2316-0008 - 8000:0 - DIG Safe state active Ch.1
8000:01 bis 8000:08 - DIG Safe state active Ch.1, Output 1 bis Output 8 (default: TRUE)
Legt fest, ob die Ausgänge bei Netzwerkausfall einen sicheren Zustand (Safe State) annehmen sollen oder nicht.
Wert | Bedeutung
FALSE | Safe state deaktiviert
TRUE | Safe state aktiviert
8001:01 bis 8001:08 - DIG Safe state value Ch.1, Output 1 bis Output 8 (default: FALSE)
Legt fest, wie der sichere Zustand ist.
Wert | Bedeutung
FALSE | Ausgang ausgeschaltet
TRUE | Ausgang eingeschaltet
Verhalten der Ausgänge im Kurzschlussfall
F800:0 - DO Settings (Safe State Value)
EP2316-0008 - F800:0 - DO Settings (Safe State Value)
F800:01 - Disable shut off (default: FALSE)
Wert | Bedeutung
FALSE | Bei Kurzschluss an einem Ausgang werden alle Ausgänge des Moduls abgeschaltet. Diese Abschaltung kann über den Prozessdatenwert Reset Outputs aufgehoben werden.
TRUE | Bei Kurzschluss an einem Ausgang wird nur dieser Ausgang des Moduls abgeschaltet. Nach Behebung des Kurzschlusses wird dieser Ausgang automatisch wieder frei geschaltet. see "Extracted nested table 4"
F800:11 - Switch off time (default: 0x03E8, 1000dez)
Hier können Sie eine Zeit in Millisekunden eingeben. In dieser Zeit überprüft das Modul durch Wiedereinschalten ob der Kurzschluss behoben wurde.
Default = 1000 ms (abhängig vom Modultyp und der internen Zykluszeit). Fehler werden erst nach dieser Zeit angezeigt.


EP2316-0008 / EPP2816-0008 - Objektbeschreibung und Parametrierung

Inbetriebnahme/Konfiguration [image] EP2316-0008 / EPP2816-0008 - Objektbeschreibung und Parametrierung
EP2316-0008 / EPP2816-0008 - Objektbeschreibung und Parametrierung
Parametrierung
Die Parametrierung der Klemme/Box wird über den CoE - Online Reiter (mit Doppelklick auf das entsprechende Objekt) bzw. über den Prozessdatenreiter (Zuordnung der PDOs) vorgenommen.
EtherCAT XML Device Description
Die Darstellung entspricht der Anzeige der CoE-Objekte aus der EtherCAT XML Device Description. Es wird empfohlen, die entsprechende aktuellste XML-Datei im Download-Bereich auf der Beckhoff Website herunterzuladen (http://www.beckhoff.de/german/default.htm?download/elconfg.htm) und entsprechend der Installationsanweisungen zu installieren.
Einführung
In der CoE-Übersicht sind Objekte mit verschiedenem Einsatzzweck enthalten:
▪
Objekte die zu Parametrierung bei der Inbetriebnahme nötig sind
▪
Objekte die zum regulären Betrieb z.B. durch ADS-Zugriff bestimmt sind.
▪
Objekte die interne Settings anzeigen und ggf. nicht veränderlich sind
▪
Weitere Profilspezifische Objekte, die Ein- und Ausgänge, sowie Statusinformationen anzeigen
Im Folgenden werden zuerst die im normalen Betrieb benötigten Objekte vorgestellt, dann die für eine vollständige Übersicht noch fehlenden Objekte.
Objekte zur Parametrierung bei der Inbetriebnahme
Index 1011 Restore default parameters
Index | Name | Bedeutung | Datentyp | Flags | Default
1011:0 | Restore default parameters | Herstellen der Defaulteinstellungen | UINT8 | RO | 0x01 (1dez)
1011:01 | SubIndex 001 | Wenn Sie dieses Objekt im Set Value Dialog auf 0x64616F6C setzen, werden alle Backup Objekte wieder in den Auslieferungszustand gesetzt. | UINT32 | RW | 0x00000000 (0dez)
Index 8000 DIG Safe state active
Die Ausgänge für die das Bit DIG Safe state active gesetzt ist, werden für den Fall dass der Status Operational (OP) verlassen wird auf die Werte geschaltet, die in Safe state value vorgegeben werden.
Der Status Operational (OP) wird verlassen wenn die Kommunikation zum Master z.B. durch Stromausfall am Master oder Kabelbruch unterbrochen wird.
Index | Name | Bedeutung | Datentyp | Flags | Default
8000:0 | DIG Safe state active |  | UINT8 | RO | 0x08 (8dez)
8000:01 | Output 1 | 0bin: DIG Safe state für Ausgang 1 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 1 ist eingeschaltet | boolean | RW | 1bin
8000:02 | Output 2 | 0bin: DIG Safe state für Ausgang 2 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 2 ist eingeschaltet | boolean | RW | 1bin
8000:03 | Output 3 | 0bin: DIG Safe state für Ausgang 3 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 3 ist eingeschaltet | boolean | RW | 1bin
8000:04 | Output 4 | 0bin: DIG Safe state für Ausgang 4 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 4 ist eingeschaltet | boolean | RW | 1bin
8000:05 | Output 5 | 0bin: DIG Safe state für Ausgang 5 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 5 ist eingeschaltet | boolean | RW | 1bin
8000:06 | Output 6 | 0bin: DIG Safe state für Ausgang 6 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 6 ist eingeschaltet | boolean | RW | 1bin
8000:07 | Output 7 | 0bin: DIG Safe state für Ausgang 7 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 7 ist eingeschaltet | boolean | RW | 1bin
8000:08 | Output 8 | 0bin: DIG Safe state für Ausgang 8 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 8 ist eingeschaltet | boolean | RW | 1bin
Index 8001 DIG Safe state value
Hier werden die Werte vorgegeben, auf die die Ausgänge geschaltet werden wenn der Status Operational (OP) verlassen wird.
Index | Name | Bedeutung | Datentyp | Flags | Default
8001:0 | DIG Safe state value |  | UINT8 | RO | 0x08 (8dez)
8001:01 | Output 1 | 0bin: DIG Safe state für Ausgang 1 = 0 1bin: DIG Safe state für Ausgang 1 = 1 | boolean | RW | 0bin
8001:02 | Output 2 | 0bin: DIG Safe state für Ausgang 2 = 0 1bin: DIG Safe state für Ausgang 2 = 1 | boolean | RW | 0bin
8001:03 | Output 3 | 0bin: DIG Safe state für Ausgang 3 = 0 1bin: DIG Safe state für Ausgang 3 = 1 | boolean | RW | 0bin
8001:04 | Output 4 | 0bin: DIG Safe state für Ausgang 4 = 0 1bin: DIG Safe state für Ausgang 4 = 1 | boolean | RW | 0bin
8001:05 | Output 5 | 0bin: DIG Safe state für Ausgang 5 = 0 1bin: DIG Safe state für Ausgang 5 = 1 | boolean | RW | 0bin
8001:06 | Output 6 | 0bin: DIG Safe state für Ausgang 6 = 0 1bin: DIG Safe state für Ausgang 6 = 1 | boolean | RW | 0bin
8001:07 | Output 7 | 0bin: DIG Safe state für Ausgang 7 = 0 1bin: DIG Safe state für Ausgang 7 = 1 | boolean | RW | 0bin
8001:08 | Output 8 | 0bin: DIG Safe state für Ausgang 8 = 0 1bin: DIG Safe state für Ausgang 8 = 1 | boolean | RW | 0bin
Objekte für den regulären Betrieb
Die EP2316/EPP2316 verfügt über keine solchen Objekte.
Weitere Objekte
Standardobjekte (0x1000-0x1FFF)
Die Standardobjekte haben für alle EtherCAT-/EtherCAT-P-Slaves die gleiche Bedeutung.
Index 1000 Device type
Index | Name | Bedeutung | Datentyp | Flags | Default
1000:0 | Device type | Geräte-Typ des EtherCAT-/EtherCAT-P-Slaves: Das Lo-Word enthält das verwendete CoE Profil (5001). Das Hi-Word enthält das Modul Profil entsprechend des Modular Device Profile. | UINT32 | RO | 0x01181389 (18355081dez)
Index 1008 Device name
Index | Name | Bedeutung | Datentyp | Flags | Default
1008:0 | Device name | Geräte-Name des EtherCAT-/EtherCAT-P-Slaves | string | RO | EP2316-0008
Index 1009 Hardware version
Index | Name | Bedeutung | Datentyp | Flags | Default
1009:0 | Hardware version | Hardware-Version des EtherCAT-/EtherCAT-P-Slaves | string | RO | 01
Index 100A Software version
Index | Name | Bedeutung | Datentyp | Flags | Default
100A:0 | Software version | Firmware-Version des EtherCAT-/EtherCAT-P-Slaves | string | RO | 03
Index 1018 Identity
Index | Name | Bedeutung | Datentyp | Flags | Default
1018:0 | Identity | Informationen, um den Slave zu identifizieren | UINT8 | RO | 0x04 (4dez)
1018:01 | Vendor ID | Hersteller-ID des EtherCAT-/EtherCAT-P-Slaves | UINT32 | RO | 0x00000002 (2dez)
1018:02 | Product code | Produkt-Code des EtherCAT-/EtherCAT-P-Slaves | UINT32 | RO | 0x090C4052 (151797842dez)
1018:03 | Revision | Revisionsnummer des EtherCAT-/EtherCAT-P-Slaves, das Low-Word (Bit 0-15) kennzeichnet die Sonderklemmennummer, das High-Word (Bit 16-31) verweist auf die Gerätebeschreibung | UINT32 | RO | 0x00120008 (1179656dez)
1018:04 | Serial number | Seriennummer des EtherCAT-/EtherCAT-P-Slaves, das Low-Byte (Bit 0-7) des Low-Words enthält das Produktionsjahr, das High-Byte (Bit 8-15) des Low-Words enthält die Produktionswoche, das High-Word (Bit 16-31) ist 0 | UINT32 | RO | 0x00000000 (0dez)
Index 10F0 Backup parameter handling
Index | Name | Bedeutung | Datentyp | Flags | Default
10F0:0 | Backup parameter handling | Informationen zum standardisierten Laden und Speichern der Backup Entries | UINT8 | RO | 0x01 (1dez)
10F0:01 | Checksum | Checksumme über alle Backup-Entries des EtherCAT-/EtherCAT-P-Slaves | UINT32 | RO | 0x00000000 (0dez)
Index 1600 DIG RxPDO-Map Outputs
Index | Name | Bedeutung | Datentyp | Flags | Default
1600:0 | DIG RxPDO-Map Outputs | PDO Mapping RxPDO 1 | UINT8 | RO | 0x09 (9dez)
1600:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7000 (DO Outputs Ch.1), entry 0x01 (Output 1)) | UINT32 | RO | 0x7000:01, 1
1600:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7000 (DO Outputs Ch.1), entry 0x02 (Output 2)) | UINT32 | RO | 0x7000:02, 1
1600:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x7000 (DO Outputs Ch.1), entry 0x03 (Output 3)) | UINT32 | RO | 0x7000:03, 1
1600:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7000 (DO Outputs Ch.1), entry 0x04 (Output 4)) | UINT32 | RO | 0x7000:04, 1
1600:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7000 (DO Outputs Ch.1), entry 0x05 (Output 5)) | UINT32 | RO | 0x7000:05, 1
1600:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x7000 (DO Outputs Ch.1), entry 0x06 (Output 6)) | UINT32 | RO | 0x7000:06, 1
1600:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x7000 (DO Outputs Ch.1), entry 0x07 (Output 7)) | UINT32 | RO | 0x7000:07, 1
1600:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x7000 (DO Outputs Ch.1), entry 0x08 (Output 8)) | UINT32 | RO | 0x7000:08, 1
1600:09 | SubIndex 009 | 9. PDO Mapping entry (8 bits align) | UINT32 | RO | 0x0000:00, 8
Index 1601 DIG RxPDO-Map Outputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
1601:0 | DIG RxPDO-Map Outputs Device | PDO Mapping RxPDO 2 | UINT8 | RO | 0x03 (3dez)
1601:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF700 (DIG Outputs), entry 0x01 (Set safe state)) | UINT32 | RO | 0xF700:01, 1
1601:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF700 (DIG Outputs), entry 0x02 (Reset outputs)) | UINT32 | RO | 0xF700:02, 1
1601:03 | SubIndex 003 | 3. PDO Mapping entry (14 bits align) | UINT32 | RO | 0x0000:00, 14
Index 1A00 DIG TxPDO-Map Inputs
Index | Name | Bedeutung | Datentyp | Flags | Default
1A00:0 | DIG TxPDO-Map Inputs | PDO Mapping TxPDO 1 | UINT8 | RO | 0x0B (11dez)
1A00:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6000 (DO Inputs Ch.1), entry 0x01 (Input 1)) | UINT32 | RO | 0x6000:01, 1
1A00:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6000 (DO Inputs Ch.1), entry 0x02 (Input 2)) | UINT32 | RO | 0x6000:02, 1
1A00:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6000 (DO Inputs Ch.1), entry 0x03 (Input 3)) | UINT32 | RO | 0x6000:03, 1
1A00:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6000 (DO Inputs Ch.1), entry 0x04 (Input 4)) | UINT32 | RO | 0x6000:04, 1
1A00:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6000 (DO Inputs Ch.1), entry 0x05 (Input 5)) | UINT32 | RO | 0x6000:05, 1
1A00:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6000 (DO Inputs Ch.1), entry 0x06 (Input 6)) | UINT32 | RO | 0x6000:06, 1
1A00:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6000 (DO Inputs Ch.1), entry 0x07 (Input 7)) | UINT32 | RO | 0x6000:07, 1
1A00:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x6000 (DO Inputs Ch.1), entry 0x08 (Input 8)) | UINT32 | RO | 0x6000:08, 1
1A00:09 | SubIndex 009 | 9. PDO Mapping entry (5 bits align) | UINT32 | RO | 0x0000:00, 5
1A00:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x1C32 (SM output parameter), entry 0x20 (Sync error)) | UINT32 | RO | 0x1C32:20, 1
1A00:0B | SubIndex 011 | 11. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
Index 1A01 DIG TxPDO-Map Diag Inputs
Index | Name | Bedeutung | Datentyp | Flags | Default
1A01:0 | DIG TxPDO-Map Diag Inputs | PDO Mapping TxPDO 2 | UINT8 | RO | 0x09 (9dez)
1A01:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF600 (DO Inputs), entry 0x01 (Safe state active)) | UINT32 | RO | 0x6001:01, 1
1A01:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF600 (DO Inputs), entry 0x02 (Error channel 1)) | UINT32 | RO | 0x6001:02, 1
1A01:03 | SubIndex 003 | 3. PDO Mapping entry (11 bits align) | UINT32 | RO | 0x6001:03, 1
1A01:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x1C32 (SM output parameter), entry 0x20 (Sync error)) | UINT32 | RO | 0x6001:04, 1
1A01:05 | SubIndex 005 | 5. PDO Mapping entry (1 bits align) | UINT32 | RO | 0x6001:05, 1
1A01:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x1800, entry 0x09) | UINT32 | RO | 0x6001:06, 1
1A01:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6001 (DO Diag Inputs Ch.1), entry 0x07 (Diag Input 7)) | UINT32 | RO | 0x6001:07, 1
1A01:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x6001 (DO Diag Inputs Ch.1), entry 0x08 (Diag Input 8)) | UINT32 | RO | 0x6001:08, 1
1A01:09 | SubIndex 009 | 9. PDO Mapping entry (8 bits align) | UINT32 | RO | 0x0000:00, 8
Index 1A02 DIG TxPDO-Map Inputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
1A02:0 | DIG TxPDO-Map Inputs Device | PDO Mapping TxPDO 3 | UINT8 | RO | 0x07 (7dez)
1A02:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF600 (DO Inputs), entry 0x01 (Safe state active)) | UINT32 | RO | 0xF600:01, 1
1A02:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF600 (DO Inputs), entry 0x02 (Error channel 1)) | UINT32 | RO | 0xF600:02, 1
1A02:03 | SubIndex 003 | 3. PDO Mapping entry (11 bits align) | UINT32 | RO | 0xF600:03, 1
1A02:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x1C32 (SM output parameter), entry 0x20 (Sync error)) | UINT32 | RO | 0x0000:00, 10
1A02:05 | SubIndex 005 | 5. PDO Mapping entry (1 bits align) | UINT32 | RO | 0x1C32:20, 1
1A02:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x1800, entry 0x09) | UINT32 | RO | 0x0000:00, 1
1A02:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x1800, entry 0x09) | UINT32 | RO | 0x1800:09, 1
Index 1C00 Sync manager type
Index | Name | Bedeutung | Datentyp | Flags | Default
1C00:0 | Sync manager type | Benutzung der Sync Manager | UINT8 | RO | 0x04 (4dez)
1C00:01 | SubIndex 001 | Sync-Manager Type Channel 1: Mailbox Write | UINT8 | RO | 0x01 (1dez)
1C00:02 | SubIndex 002 | Sync-Manager Type Channel 2: Mailbox Read | UINT8 | RO | 0x02 (2dez)
1C00:03 | SubIndex 003 | Sync-Manager Type Channel 3: Process Data Write (Outputs) | UINT8 | RO | 0x03 (3dez)
1C00:04 | SubIndex 004 | Sync-Manager Type Channel 4: Process Data Read (Inputs) | UINT8 | RO | 0x04 (4dez)
Index 1C12 RxPDO assign
Index | Name | Bedeutung | Datentyp | Flags | Default
1C12:0 | RxPDO assign | PDO Assign Outputs | UINT8 | RW | 0x02 (2dez)
1C12:01 | Subindex 001 | 1. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1600 (5632dez)
1C12:02 | Subindex 002 | 2. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1601 (5633dez)
Index 1C13 TxPDO assign
Index | Name | Bedeutung | Datentyp | Flags | Default
1C13:0 | TxPDO assign | PDO Assign Inputs | UINT8 | RW | 0x03 (3dez)
1C13:01 | Subindex 001 | 1. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A00 (6656dez)
1C13:02 | Subindex 002 | 2. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A01 (6657dez)
1C13:03 | Subindex 003 | 3. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A02 (6658dez)
Index 1C32 SM output parameter
Index
Name
Bedeutung
Datentyp
Flags
Default
1C32:0
SM output parameter
Synchronisierungsparameter der Outputs
UINT8
RO
0x20 (32dez)
1C32:01
Sync mode
Aktuelle Synchronisierungsbetriebsart:
▪
0: Free Run
▪
1: Synchron with SM 2 Event
▪
2: DC-Mode - Synchron with SYNC0 Event
▪
3: DC-Mode - Synchron with SYNC1 Event
UINT16
RW
0x0001 (1dez)
1C32:02
Cycle time
Zykluszeit (in ns):
▪
Free Run: Zykluszeit des lokalen Timers
▪
Synchron with SM 2 Event: Zykluszeit des Masters
▪
DC-Mode: SYNC0/SYNC1 Cycle Time
UINT32
RW
0x000186A0 (100000dez)
1C32:03
Shift time
Zeit zwischen SYNC0 Event und Ausgabe der Outputs (in ns, nur DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C32:04
Sync modes supported
Unterstützte Synchronisierungsbetriebsarten:
▪
Bit 0 = 1: Free Run wird unterstützt
▪
Bit 1 = 1: Synchron with SM 2 Event wird unterstützt
▪
Bit 2-3 = 01: DC-Mode wird unterstützt
▪
Bit 4-5 = 10: Output Shift mit SYNC1 Event (nur DC-Mode)
▪
Bit 14 = 1: dynamische Zeiten (Messen durch Beschreiben von 1C32:08)
UINT16
RO
0xC007 (49159dez)
1C32:05
Minimum cycle time
Minimale Zykluszeit (in ns)
UINT32
RO
0x000124F8 (75000dez)
1C32:06
Calc and copy time
Minimale Zeit zwischen SYNC0 und SYNC1 Event (in ns, nur DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C32:08
Command
▪
0: Messung der lokalen Zykluszeit wird gestoppt
▪
1: Messung der lokalen Zykluszeit wird gestartet
Die Entries 1C32:03, 1C32:05, 1C32:06, 1C32:09, 1C33:03, 1C33:06, 1C33:09 werden mit den maximal gemessenen Werten aktualisiert.
Wenn erneut gemessen wird, werden die Messwerte zurückgesetzt
UINT16
RW
0x0000 (0dez)
1C32:09
Delay time
Zeit zwischen SYNC1 Event und Ausgabe der Outputs (in ns, nur DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C32:0B
SM event missed counter
Anzahl der ausgefallenen SM-Events im OPERATIONAL (nur im DC Mode)
UINT16
RO
0x0000 (0dez)
1C32:0C
Cycle exceeded counter
Anzahl der Zykluszeitverletzungen im OPERATIONAL (Zyklus wurde nicht rechtzeitig fertig bzw. der nächste Zyklus kam zu früh)
UINT16
RO
0x0000 (0dez)
1C32:0D
Shift too short counter
Anzahl der zu kurzen Abstände zwischen SYNC0 und SYNC1 Event (nur im DC Mode)
UINT16
RO
0x0000 (0dez)
1C32:20
Sync error
Im letzten Zyklus war die Synchronisierung nicht korrekt (Ausgänge wurden zu spät ausgegeben, nur im DC Mode)
boolean
RO
0x00 (0dez)
Index 1C33 SM input parameter
Index
Name
Bedeutung
Datentyp
Flags
Default
1C33:0
SM input parameter
Synchronisierungsparameter der Inputs
UINT8
RO
0x20 (32dez)
1C33:01
Sync mode
Aktuelle Synchronisierungsbetriebsart:
▪
0: Free Run
▪
1: Synchron with SM 3 Event (keine Outputs vorhanden)
▪
2: DC - Synchron with SYNC0 Event
▪
3: DC - Synchron with SYNC1 Event
▪
34: Synchron with SM 2 Event (Outputs vorhanden)
UINT16
RW
0x0022 (34dez)
1C33:02
Cycle time
wie 1C32:02
UINT32
RW
0x000186A0 (100000dez)
1C33:03
Shift time
Zeit zwischen SYNC0-Event und Einlesen der Inputs (in ns, nur DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C33:04
Sync modes supported
Unterstützte Synchronisierungsbetriebsarten:
▪
Bit 0: Free Run wird unterstützt
▪
Bit 1: Synchron with SM 2 Event wird unterstützt (Outputs vorhanden)
▪
Bit 1: Synchron with SM 3 Event wird unterstützt (keine Outputs vorhanden)
▪
Bit 2-3 = 01: DC-Mode wird unterstützt
▪
Bit 4-5 = 01: Input Shift durch lokales Ereignis (Outputs vorhanden)
▪
Bit 4-5 = 10: Input Shift mit SYNC1 Event (keine Outputs vorhanden)
▪
Bit 14 = 1: dynamische Zeiten (Messen durch Beschreiben von 1C32:08 oder 1C33:08)
UINT16
RO
0xC007 (49159dez)
1C33:05
Minimum cycle time
wie 1C32:05
UINT32
RO
0x000124F8 (75000dez)
1C33:06
Calc and copy time
Zeit zwischen Einlesen der Eingänge und Verfügbarkeit der Eingänge für den Master (in ns, nur DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C33:08
Command
wie 1C32:08
UINT16
RW
0x0000 (0dez)
1C33:09
Delay time
Zeit zwischen SYNC1-Event und Einlesen der Eingänge (in ns, nur DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C33:0B
SM event missed counter
wie 1C32:11
UINT16
RO
0x0000 (0dez)
1C33:0C
Cycle exceeded counter
wie 1C32:12
UINT16
RO
0x0000 (0dez)
1C33:0D
Shift too short counter
wie 1C32:13
UINT16
RO
0x0000 (0dez)
1C33:20
Sync error
wie 1C32:32
boolean
RO
0x00 (0dez)
Profilspezifische Objekte (0x6000-0xFFFF)
Die profilspezifischen Objekte haben für alle EtherCAT Slaves, die das Profil 5001 unterstützen, die gleiche Bedeutung.
Index 6000 DIG Inputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
6000:0 | DIG Inputs Ch.1 |  | UINT8 | RO | 0x0E (14dez)
6000:01 | Input 1 |  | boolean | RO | 0x00 (0dez)
6000:02 | Input 2 |  | boolean | RO | 0x00 (0dez)
6000:03 | Input 3 |  | boolean | RO | 0x00 (0dez)
6000:04 | Input 4 |  | boolean | RO | 0x00 (0dez)
6000:05 | Input 5 |  | boolean | RO | 0x00 (0dez)
6000:06 | Input 6 |  | boolean | RO | 0x00 (0dez)
6000:07 | Input 7 |  | boolean | RO | 0x00 (0dez)
6000:08 | Input 8 |  | boolean | RO | 0x00 (0dez)
6000:0E | Sync Error |  | boolean | RO | 0x00 (0dez)
Index 6001 DIG Diag Inputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
6001:0 | DIG Diag Inputs Ch.1 |  | UINT8 | RO | 0x08 (8dez)
6001:01 | Diag Input 1 |  | boolean | RO | 0x00 (0dez)
6001:02 | Diag Input 2 |  | boolean | RO | 0x00 (0dez)
6001:03 | Diag Input 3 |  | boolean | RO | 0x00 (0dez)
6001:04 | Diag Input 4 |  | boolean | RO | 0x00 (0dez)
6001:05 | Diag Input 5 |  | boolean | RO | 0x00 (0dez)
6001:06 | Diag Input 6 |  | boolean | RO | 0x00 (0dez)
6001:07 | Diag Input 7 |  | boolean | RO | 0x00 (0dez)
6001:08 | Diag Input 8 |  | boolean | RO | 0x00 (0dez)
Index 7000 DIG Outputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
7000:0 | DIG Outputs Ch.1 |  | UINT8 | RO | 0x08 (8dez)
7000:01 | Output 1 |  | boolean | RO | 0x00 (0dez)
7000:02 | Output 2 |  | boolean | RO | 0x00 (0dez)
7000:03 | Output 3 |  | boolean | RO | 0x00 (0dez)
7000:04 | Output 4 |  | boolean | RO | 0x00 (0dez)
7000:05 | Output 5 |  | boolean | RO | 0x00 (0dez)
7000:06 | Output 6 |  | boolean | RO | 0x00 (0dez)
7000:07 | Output 7 |  | boolean | RO | 0x00 (0dez)
7000:08 | Output 8 |  | boolean | RO | 0x00 (0dez)
Index F000 Modular device profile
Index | Name | Bedeutung | Datentyp | Flags | Default
F000:0 | Modular device profile | Allgemeine Informationen des Modular Device Profiles | UINT8 | RO | 0x02 (2dez)
F000:01 | Module index distance | Indexabstand der Objekte der einzelnen Kanäle | UINT16 | RO | 0x0010 (16dez)
F000:02 | Maximum number of modules | Anzahl der Kanäle | UINT16 | RO | 0x0001 (1dez)
Index F008 Code word
Index | Name | Bedeutung | Datentyp | Flags | Default
F008:0 | Code word |  | UINT32 | RW | 0x00000000 (0dez)
Index F010 Module list
Index | Name | Bedeutung | Datentyp | Flags | Default
F010:0 | Module list |  | UINT8 | RW | 0x01 (1dez)
F010:01 | SubIndex 001 |  | UINT32 | RW | 0x00000118 (280dez)
Index F600 DIG Inputs
Index | Name | Bedeutung | Datentyp | Flags | Default
F600:0 | DIG Inputs |  | UINT8 | RO | 0x10 (16dez)
F600:01 | Safe state active |  | boolean | RO | 0x00 (0dez)
F600:02 | Error channel 1 |  | boolean | RO | 0x00 (0dez)
F600:03 | Error channel 2 |  | boolean | RO | 0x00 (0dez)
F600:0E | Sync Error |  | boolean | RO | 0x00 (0dez)
F600:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)
Index F700 DIG Outputs
Index | Name | Bedeutung | Datentyp | Flags | Default
F700:0 | DIG Outputs |  | UINT8 | RO | 0x02 (2dez)
F700:01 | Set safe state |  | boolean | RO | 0x00 (0dez)
F700:02 | Reset outputs |  | boolean | RO | 0x00 (0dez)
Index F800 DIG Settings
Index | Name | Bedeutung | Datentyp | Flags | Default
F800:0 | DIG Settings |  | UINT8 | RO | 0x11 (17dez)
F800:01 | Disable shut off |  | boolean | RW | 0x00 (0dez)
F800:11 | Switch off time |  | UINT16 | RW | 0x03E8 (1000dez)
Sehen Sie dazu auch
•
Konfiguration mit TwinCAT
•
Konfiguration mit TwinCAT


EP2816-0008 - Objektbeschreibung und Parametrierung

Inbetriebnahme/Konfiguration [image] EP2816-0008 - Objektbeschreibung und Parametrierung
EP2816-0008 - Objektbeschreibung und Parametrierung
Parametrierung
Die Parametrierung der Klemme wird über den CoE - Online Reiter (mit Doppelklick auf das entsprechende Objekt) bzw. über den Prozessdatenreiter (Zuordnung der PDOs) vorgenommen.
EtherCAT XML Device Description
Die Darstellung entspricht der Anzeige der CoE-Objekte aus der EtherCAT XML Device Description. Es wird empfohlen, die entsprechende aktuellste XML-Datei im Download-Bereich auf der Beckhoff Website herunterzuladen (http://www.beckhoff.de/german/default.htm?download/elconfg.htm) und entsprechend der Installationsanweisungen zu installieren.
Einführung
In der CoE-Übersicht sind Objekte mit verschiedenem Einsatzzweck enthalten:
▪
Objekte die zu Parametrierung bei der Inbetriebnahme nötig sind
▪
Objekte die zum regulären Betrieb z.B. durch ADS-Zugriff bestimmt sind
▪
Objekte die interne Settings anzeigen und ggf. nicht veränderlich sind
▪
Weitere Profilspezifische Objekte, die Ein- und Ausgänge, sowie Statusinformationen anzeigen
Im Folgenden werden zuerst die im normalen Betrieb benötigten Objekte vorgestellt, dann die für eine vollständige Übersicht noch fehlenden Objekte.
Objekte zur Parametrierung bei der Inbetriebnahme
Index 1011 Restore default parameters
Index | Name | Bedeutung | Datentyp | Flags | Default
1011:0 | Restore default parameters | Herstellen der Defaulteinstellungen | UINT8 | RO | 0x01 (1dez)
1011:01 | SubIndex 001 | Wenn Sie dieses Objekt im Set Value Dialog auf "0x64616F6C" setzen, werden alle Backup Objekte wieder in den Auslieferungszustand gesetzt. | UINT32 | RW | 0x00000000 (0dez)
Index 8000 DIG Safe state active Ch.1
Die Ausgänge für die das Bit DIG Safe state active gesetzt ist, werden für den Fall dass der Status Operational (OP) verlassen wird auf die Werte geschaltet, die in Safe state value vorgegeben werden.
Der Status Operational (OP) wird verlassen wenn die Kommunikation zum Master z.B. durch Stromausfall am Master oder Kabelbruch unterbrochen wird.
Index | Name | Bedeutung | Datentyp | Flags | Default
8000:0 | DIG Safe state active |  | UINT8 | RO | 0x08 (8dez)
8000:01 | Output 1 | 0bin: DIG Safe state für Ausgang 1 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 1 ist eingeschaltet | boolean | RW | 1bin
8000:02 | Output 2 | 0bin: DIG Safe state für Ausgang 2 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 2 ist eingeschaltet | boolean | RW | 1bin
8000:03 | Output 3 | 0bin: DIG Safe state für Ausgang 3 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 3 ist eingeschaltet | boolean | RW | 1bin
8000:04 | Output 4 | 0bin: DIG Safe state für Ausgang 4 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 4 ist eingeschaltet | boolean | RW | 1bin
8000:05 | Output 5 | 0bin: DIG Safe state für Ausgang 5 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 5 ist eingeschaltet | boolean | RW | 1bin
8000:06 | Output 6 | 0bin: DIG Safe state für Ausgang 6 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 6 ist eingeschaltet | boolean | RW | 1bin
8000:07 | Output 7 | 0bin: DIG Safe state für Ausgang 7 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 7 ist eingeschaltet | boolean | RW | 1bin
8000:08 | Output 8 | 0bin: DIG Safe state für Ausgang 8 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 8 ist eingeschaltet | boolean | RW | 1bin
Index 8001 DIG Safe state value Ch.1
Hier werden die Werte vorgegeben, auf die die Ausgänge geschaltet werden wenn der Status Operational (OP) verlassen wird.
Index | Name | Bedeutung | Datentyp | Flags | Default
8001:0 | DIG Safe state value |  | UINT8 | RO | 0x08 (8dez)
8001:01 | Output 1 | 0bin: DIG Safe state value für Ausgang 1 = 0 1bin: DIG Safe state value für Ausgang 1 = 1 | boolean | RW | 0x00 (0dez)
8001:02 | Output 2 | 0bin: DIG Safe state value für Ausgang 2 = 0 1bin: DIG Safe state value für Ausgang 2 = 1 | boolean | RW | 0x00 (0dez)
8001:03 | Output 3 | 0bin: DIG Safe state value für Ausgang 3 = 0 1bin: DIG Safe state value für Ausgang 3 = 1 | boolean | RW | 0x00 (0dez)
8001:04 | Output 4 | 0bin: DIG Safe state value für Ausgang 4 = 0 1bin: DIG Safe state value für Ausgang 4 = 1 | boolean | RW | 0x00 (0dez)
8001:05 | Output 5 | 0bin: DIG Safe state value für Ausgang 5 = 0 1bin: DIG Safe state value für Ausgang 5 = 1 | boolean | RW | 0x00 (0dez)
8001:06 | Output 6 | 0bin: DIG Safe state value für Ausgang 6 = 0 1bin: DIG Safe state value für Ausgang 6 = 1 | boolean | RW | 0x00 (0dez)
8001:07 | Output 7 | 0bin: DIG Safe state value für Ausgang 7 = 0 1bin: DIG Safe state value für Ausgang 7 = 1 | boolean | RW | 0x00 (0dez)
8001:08 | Output 8 | 0bin: DIG Safe state value für Ausgang 8 = 0 1bin: DIG Safe state value für Ausgang 8 = 1 | boolean | RW | 0x00 (0dez)
Index 8010 DIG Safe state active Ch.2
Die Ausgänge für die das Bit DIG Safe state active gesetzt ist, werden für den Fall dass der Status Operational (OP) verlassen wird auf die Werte geschaltet, die in Safe state value vorgegeben werden.
Der Status Operational (OP) wird verlassen wenn die Kommunikation zum Master z.B. durch Stromausfall am Master oder Kabelbruch unterbrochen wird.
Index | Name | Bedeutung | Datentyp | Flags | Default
8010:0 | DIG Safe state active |  | UINT8 | RO | 0x08 (8dez)
8010:01 | Output 9 | 0bin: DIG Safe state für Ausgang 9 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 9 ist eingeschaltet | boolean | RW | 1bin
8010:02 | Output 10 | 0bin: DIG Safe state für Ausgang 10 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 10 ist eingeschaltet | boolean | RW | 1bin
8010:03 | Output 11 | 0bin: DIG Safe state für Ausgang 11 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 11 ist eingeschaltet | boolean | RW | 1bin
8010:04 | Output 12 | 0bin: DIG Safe state für Ausgang 12 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 12 ist eingeschaltet | boolean | RW | 1bin
8010:05 | Output 13 | 0bin: DIG Safe state für Ausgang 13 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 13 ist eingeschaltet | boolean | RW | 1bin
8010:06 | Output 14 | 0bin: DIG Safe state für Ausgang 14 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 14 ist eingeschaltet | boolean | RW | 1bin
8010:07 | Output 15 | 0bin: DIG Safe state für Ausgang 15 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 15 ist eingeschaltet | boolean | RW | 1bin
8010:08 | Output 16 | 0bin: DIG Safe state für Ausgang 16 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 16 ist eingeschaltet | boolean | RW | 1bin
Index 8011 DIG Safe state value Ch.2
Hier werden die Werte vorgegeben, auf die die Ausgänge geschaltet werden wenn der Status Operational (OP) verlassen wird.
Index | Name | Bedeutung | Datentyp | Flags | Default
8011:0 | DIG Safe state value |  | UINT8 | RO | 0x08 (8dez)
8011:01 | Output 9 | 0bin: DIG Safe state value für Ausgang 9 = 0 1bin: DIG Safe state value für Ausgang 9 = 1 | boolean | RW | 0x00 (0dez)
8011:02 | Output 10 | 0bin: DIG Safe state value für Ausgang 10 = 0 1bin: DIG Safe state value für Ausgang 10 = 1 | boolean | RW | 0x00 (0dez)
8011:03 | Output 11 | 0bin: DIG Safe state value für Ausgang 11 = 0 1bin: DIG Safe state value für Ausgang 11 = 1 | boolean | RW | 0x00 (0dez)
8011:04 | Output 12 | 0bin: DIG Safe state value für Ausgang 12 = 0 1bin: DIG Safe state value für Ausgang 12 = 1 | boolean | RW | 0x00 (0dez)
8011:05 | Output 13 | 0bin: DIG Safe state value für Ausgang 13 = 0 1bin: DIG Safe state value für Ausgang 13 = 1 | boolean | RW | 0x00 (0dez)
8011:06 | Output 14 | 0bin: DIG Safe state value für Ausgang 14 = 0 1bin: DIG Safe state value für Ausgang 14 = 1 | boolean | RW | 0x00 (0dez)
8011:07 | Output 15 | 0bin: DIG Safe state value für Ausgang 15 = 0 1bin: DIG Safe state value für Ausgang 15 = 1 | boolean | RW | 0x00 (0dez)
8011:08 | Output 16 | 0bin: DIG Safe state value für Ausgang 16 = 0 1bin: DIG Safe state value für Ausgang 16 = 1 | boolean | RW | 0x00 (0dez)
Objekte für den regulären Betrieb
Die EP2xxx verfügen über keine solchen Objekte.
Weitere Objekte
Standardobjekte (0x1000-0x1FFF)
Die Standardobjekte haben für alle EtherCAT-Slaves die gleiche Bedeutung.
Index 1000 Device type
Index | Name | Bedeutung | Datentyp | Flags | Default
1000:0 | Device type | Geräte-Typ des EtherCAT-Slaves: Das Lo-Word enthält das verwendete CoE Profil (5001). Das Hi-Word enthält das Modul Profil entsprechend des Modular Device Profile. | UINT32 | RO | 0x01181389 (18355081dez)
Index 1008 Device name
Index | Name | Bedeutung | Datentyp | Flags | Default
1008:0 | Device name | Geräte-Name des EtherCAT-Slave | string | RO | EP2816-0008
Index 1009 Hardware version
Index | Name | Bedeutung | Datentyp | Flags | Default
1009:0 | Hardware version | Hardware-Version des EtherCAT-Slaves | string | RO | 02
Index 100A Software version
Index | Name | Bedeutung | Datentyp | Flags | Default
100A:0 | Software version | Firmware-Version des EtherCAT-Slaves | string | RO | 05
Index 1018 Identity
Index | Name | Bedeutung | Datentyp | Flags | Default
1018:0 | Identity | Informationen, um den Slave zu identifizieren | UINT8 | RO | 0x04 (4dez)
1018:01 | Vendor ID | Hersteller-ID des EtherCAT-Slaves | UINT32 | RO | 0x00000002 (2dez)
1018:02 | Product code | Produkt-Code des EtherCAT-Slaves | UINT32 | RO | 0x0B004052 (184565842dez)
1018:03 | Revision | Revisionsnummer des EtherCAT-Slaves, das Low-Word (Bit 0-15) kennzeichnet die Sonderklemmennummer, das High-Word (Bit 16-31) verweist auf die Gerätebeschreibung | UINT32 | RO | 0x00130008 (1245192dez)
1018:04 | Serial number | Seriennummer des EtherCAT-Slaves, das Low-Byte (Bit 0-7) des Low-Words enthält das Produktionsjahr, das High-Byte (Bit 8-15) des Low-Words enthält die Produktionswoche, das High-Word (Bit 16-31) ist 0 | UINT32 | RO | 0x00000000 (0dez)
Index 10F0 Backup parameter handling
Index | Name | Bedeutung | Datentyp | Flags | Default
10F0:0 | Backup parameter handling | Informationen zum standardisierten Laden und Speichern der Backup Entries | UINT8 | RO | 0x01 (1dez)
10F0:01 | Checksum | Checksumme über alle Backup-Entries des EtherCAT-Slaves | UINT32 | RO | 0x00000000 (0dez)
Index 1600 DIG RxPDO-Map Outputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1600:0 | DIG RxPDO-Map Outputs Ch.1 | PDO Mapping RxPDO 1 | UINT8 | RO | 0x09 (9dez)
1600:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7000 (DO Outputs Ch.1), entry 0x01 (Output 1)) | UINT32 | RO | 0x7000:01, 1
1600:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7000 (DO Outputs Ch.1), entry 0x02 (Output 2)) | UINT32 | RO | 0x7000:02, 1
1600:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x7000 (DO Outputs Ch.1), entry 0x03 (Output 3)) | UINT32 | RO | 0x7000:03, 1
1600:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7000 (DO Outputs Ch.1), entry 0x04 (Output 4)) | UINT32 | RO | 0x7000:04, 1
1600:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7000 (DO Outputs Ch.1), entry 0x05 (Output 5)) | UINT32 | RO | 0x7000:05, 1
1600:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x7000 (DO Outputs Ch.1), entry 0x06 (Output 6)) | UINT32 | RO | 0x7000:06, 1
1600:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x7000 (DO Outputs Ch.1), entry 0x07 (Output 7)) | UINT32 | RO | 0x7000:07, 1
1600:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x7000 (DO Outputs Ch.1), entry 0x08 (Output 8)) | UINT32 | RO | 0x7000:08, 1
1600:09 | SubIndex 009 | 9. PDO Mapping entry (8 bits align) | UINT32 | RO | 0x0000:00, 8
Index 1601 DIG RxPDO-Map Outputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1601:0 | DIG RxPDO-Map Outputs Ch.2 | PDO Mapping RxPDO 2 | UINT8 | RO | 0x09 (9dez)
1601:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7010 (DO Outputs Ch.2), entry 0x01 (Output 1)) | UINT32 | RO | 0x7010:01, 1
1601:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7010 (DO Outputs Ch.2), entry 0x02 (Output 2)) | UINT32 | RO | 0x7010:02, 1
1601:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x7010 (DO Outputs Ch.2), entry 0x03 (Output 3)) | UINT32 | RO | 0x7010:03, 1
1601:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7010 (DO Outputs Ch.2), entry 0x04 (Output 4)) | UINT32 | RO | 0x7010:04, 1
1601:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7010 (DO Outputs Ch.2), entry 0x05 (Output 5)) | UINT32 | RO | 0x7010:05, 1
1601:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x7010 (DO Outputs Ch.2), entry 0x06 (Output 6)) | UINT32 | RO | 0x7010:06, 1
1601:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x7010 (DO Outputs Ch.2), entry 0x07 (Output 7)) | UINT32 | RO | 0x7010:07, 1
1601:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x7010 (DO Outputs Ch.2), entry 0x08 (Output 8)) | UINT32 | RO | 0x7010:08, 1
1601:09 | SubIndex 009 | 9. PDO Mapping entry (8 bits align) | UINT32 | RO | 0x0000:00, 8
Index 1602 DIG RxPDO-Map Outputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
1602:0 | DIG RxPDO-Map Outputs Device | PDO Mapping RxPDO 3 | UINT8 | RO | 0x03 (3dez)
1602:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF700 (DO Outputs), entry 0x01 (Set safe state)) | UINT32 | RO | 0xF700:01, 1
1602:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF700 (DO Outputs), entry 0x02 (Reset outputs)) | UINT32 | RO | 0xF700:02, 1
1602:03 | SubIndex 003 | 3. PDO Mapping entry (14 bits align) | UINT32 | RO | 0x0000:00, 14
Index 1A00 DIG TxPDO-Map Diag Inputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1A00:0 | DIG TxPDO-Map Diag Inputs Ch.1 | PDO Mapping TxPDO 1 | UINT8 | RO | 0x09 (9dez)
1A00:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6000 (DO Inputs Ch.1), entry 0x01 (Input 1)) | UINT32 | RO | 0x6001:01, 1
1A00:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6000 (DO Inputs Ch.1), entry 0x02 (Input 2)) | UINT32 | RO | 0x6001:02, 1
1A00:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6000 (DO Inputs Ch.1), entry 0x03 (Input 3)) | UINT32 | RO | 0x6001:03, 1
1A00:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6000 (DO Inputs Ch.1), entry 0x04 (Input 4)) | UINT32 | RO | 0x6001:04, 1
1A00:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6000 (DO Inputs Ch.1), entry 0x05 (Input 5)) | UINT32 | RO | 0x6001:05, 1
1A00:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6000 (DO Inputs Ch.1), entry 0x06 (Input 6)) | UINT32 | RO | 0x6001:06, 1
1A00:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6000 (DO Inputs Ch.1), entry 0x07 (Input 7)) | UINT32 | RO | 0x6001:07, 1
1A00:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x6000 (DO Inputs Ch.1), entry 0x08 (Input 8)) | UINT32 | RO | 0x6001:08, 1
1A00:09 | SubIndex 009 | 9. PDO Mapping entry (5 bits align) | UINT32 | RO | 0x0000:00, 8
Index 1A01 DIG TxPDO-Map Diag Inputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1A01:0 | DIG TxPDO-Map Diag Inputs Ch.2 | PDO Mapping TxPDO 2 | UINT8 | RO | 0x09 (9dez)
1A01:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6010 (DO Inputs Ch.2), entry 0x01 (Input 1)) | UINT32 | RO | 0x6011:01, 1
1A01:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6010 (DO Inputs Ch.2), entry 0x02 (Input 2)) | UINT32 | RO | 0x6011:02, 1
1A01:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6010 (DO Inputs Ch.2), entry 0x03 (Input 3)) | UINT32 | RO | 0x6011:03, 1
1A01:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6010 (DO Inputs Ch.2), entry 0x04 (Input 4)) | UINT32 | RO | 0x6011:04, 1
1A01:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6010 (DO Inputs Ch.2), entry 0x05 (Input 5)) | UINT32 | RO | 0x6011:05, 1
1A01:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6010 (DO Inputs Ch.2), entry 0x06 (Input 6)) | UINT32 | RO | 0x6011:06, 1
1A01:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6010 (DO Inputs Ch.2), entry 0x07 (Input 7)) | UINT32 | RO | 0x6011:07, 1
1A01:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x6010 (DO Inputs Ch.2), entry 0x08 (Input 8)) | UINT32 | RO | 0x6011:08, 1
1A01:09 | SubIndex 009 | 9. PDO Mapping entry (5 bits align) | UINT32 | RO | 0x0000:00, 8
Index 1A02 DIG TxPDO-Map Inputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
1A02:0 | DIG TxPDO-Map Inputs Device | PDO Mapping TxPDO 3 | UINT8 | RO | 0x07 (7dez)
1A02:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF600 (DO Inputs), entry 0x01 (Safe state active)) | UINT32 | RO | 0xF600:01, 1
1A02:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF600 (DO Inputs), entry 0x02 (Error channel 1)) | UINT32 | RO | 0xF600:02, 1
1A02:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF600 (DO Inputs), entry 0x03 (Error channel 2)) | UINT32 | RO | 0xF600:03, 1
1A02:04 | SubIndex 004 | 4. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10
1A02:05 | SubIndex 005 | 5. PDO Mapping entry (object 0xF600 (DO Inputs), entry 0x0E (Sync Error)) | UINT32 | RO | 0x1C32:20, 1
1A02:06 | SubIndex 006 | 6. PDO Mapping entry (1 bits align) | UINT32 | RO | 0x0000:00, 1
1A02:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x1800, entry 0x09) | UINT32 | RO | 0x1800:09, 1
Index 1C00 Sync manager type
Index | Name | Bedeutung | Datentyp | Flags | Default
1C00:0 | Sync manager type | Benutzung der Sync Manager | UINT8 | RO | 0x04 (4dez)
1C00:01 | SubIndex 001 | Sync-Manager Type Channel 1: Mailbox Write | UINT8 | RO | 0x01 (1dez)
1C00:02 | SubIndex 002 | Sync-Manager Type Channel 2: Mailbox Read | UINT8 | RO | 0x02 (2dez)
1C00:03 | SubIndex 003 | Sync-Manager Type Channel 3: Process Data Write (Outputs) | UINT8 | RO | 0x03 (3dez)
1C00:04 | SubIndex 004 | Sync-Manager Type Channel 4: Process Data Read (Inputs) | UINT8 | RO | 0x04 (4dez)
Index 1C12 RxPDO assign
Index | Name | Bedeutung | Datentyp | Flags | Default
1C12:0 | RxPDO assign | PDO Assign Outputs | UINT8 | RW | 0x03 (3dez)
1C12:01 | Subindex 001 | 1. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1600 (5632dez)
1C12:02 | Subindex 002 | 2. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1601 (5633dez)
1C12:03 | Subindex 003 | 3. zugeordnete RxPDO (enthält den Index des zugehörigen RxPDO Mapping Objekts) | UINT16 | RW | 0x1602 (5634dez)
Index 1C13 TxPDO assign
Index | Name | Bedeutung | Datentyp | Flags | Default
1C13:0 | TxPDO assign | PDO Assign Inputs | UINT8 | RW | 0x03 (3dez)
1C13:01 | Subindex 001 | 1. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A00 (6656dez)
1C13:02 | Subindex 002 | 2. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A01 (6657dez)
1C13:03 | Subindex 003 | 3. zugeordnete TxPDO (enthält den Index des zugehörigen TxPDO Mapping Objekts) | UINT16 | RW | 0x1A02 (6658dez)
Index 1C32 SM output parameter
Index
Name
Bedeutung
Datentyp
Flags
Default
1C32:0
SM output parameter
Synchronisierungsparameter der Outputs
UINT8
RO
0x20 (32dez)
1C32:01
Sync mode
Aktuelle Synchronisierungsbetriebsart:
▪
0: Free Run
▪
1: Synchron with SM 2 Event
▪
2: DC-Mode - Synchron with SYNC0 Event
▪
3: DC-Mode - Synchron with SYNC1 Event
UINT16
RW
0x0001 (1dez)
1C32:02
Cycle time
Zykluszeit (in ns):
▪
Free Run: Zykluszeit des lokalen Timers
▪
Synchron with SM 2 Event: Zykluszeit des Masters
▪
DC-Mode: SYNC0/SYNC1 Cycle Time
UINT32
RW
0x000F4240 (1000000dez)
1C32:03
Shift time
Zeit zwischen SYNC0 Event und Ausgabe der Outputs (in ns, nur DC-Mode)
UINT32
RO
0x00020F58 (135000dez)
1C32:04
Sync modes supported
Unterstützte Synchronisierungsbetriebsarten:
▪
Bit 0 = 1: Free Run wird unterstützt
▪
Bit 1 = 1: Synchron with SM 2 Event wird unterstützt
▪
Bit 2-3 = 01: DC-Mode wird unterstützt
▪
Bit 4-5 = 10: Output Shift mit SYNC1 Event (nur DC-Mode)
▪
Bit 14 = 1: dynamische Zeiten (Messen durch Beschreiben von 1C32:08)
UINT16
RO
0xC007 (49159dez)
1C32:05
Minimum cycle time
Minimale Zykluszeit (in ns)
UINT32
RO
0x00030D40 (200000dez)
1C32:06
Calc and copy time
Minimale Zeit zwischen SYNC0 und SYNC1 Event (in ns, nur DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C32:07
Minimum delay time
UINT32
RO
0x00020F58 (135000dez)
1C32:08
Command
▪
0: Messung der lokalen Zykluszeit wird gestoppt
▪
1: Messung der lokalen Zykluszeit wird gestartet
Die Entries 1C32:03, 1C32:05, 1C32:06, 1C32:09, 1C33:03, 1C33:06, 1C33:09 werden mit den maximal gemessenen Werten aktualisiert.
Wenn erneut gemessen wird, werden die Messwerte zurückgesetzt
UINT16
RW
0x0000 (0dez)
1C32:09
Maximum Delay time
Zeit zwischen SYNC1 Event und Ausgabe der Outputs (in ns, nur DC-Mode)
UINT32
RO
0x00020F58 (135000dez)
1C32:0B
SM event missed counter
Anzahl der ausgefallenen SM-Events im OPERATIONAL (nur im DC Mode)
UINT16
RO
0x0000 (0dez)
1C32:0C
Cycle exceeded counter
Anzahl der Zykluszeitverletzungen im OPERATIONAL (Zyklus wurde nicht rechtzeitig fertig bzw. der nächste Zyklus kam zu früh)
UINT16
RO
0x0000 (0dez)
1C32:0D
Shift too short counter
Anzahl der zu kurzen Abstände zwischen SYNC0 und SYNC1 Event (nur im DC Mode)
UINT16
RO
0x0000 (0dez)
1C32:20
Sync error
Im letzten Zyklus war die Synchronisierung nicht korrekt (Ausgänge wurden zu spät ausgegeben, nur im DC Mode)
boolean
RO
0x00 (0dez)
Index 1C33 SM input parameter
Index
Name
Bedeutung
Datentyp
Flags
Default
1C33:0
SM input parameter
Synchronisierungsparameter der Inputs
UINT8
RO
0x20 (32dez)
1C33:01
Sync mode
Aktuelle Synchronisierungsbetriebsart:
▪
0: Free Run
▪
1: Synchron with SM 3 Event (keine Outputs vorhanden)
▪
2: DC - Synchron with SYNC0 Event
▪
3: DC - Synchron with SYNC1 Event
▪
34: Synchron with SM 2 Event (Outputs vorhanden)
UINT16
RW
0x0022 (34dez)
1C33:02
Cycle time
wie 1C32:02
UINT32
RW
0x000F4240 (1000000dez)
1C33:03
Shift time
Zeit zwischen SYNC0-Event und Einlesen der Inputs (in ns, nur DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C33:04
Sync modes supported
Unterstützte Synchronisierungsbetriebsarten:
▪
Bit 0: Free Run wird unterstützt
▪
Bit 1: Synchron with SM 2 Event wird unterstützt (Outputs vorhanden)
▪
Bit 1: Synchron with SM 3 Event wird unterstützt (keine Outputs vorhanden)
▪
Bit 2-3 = 01: DC-Mode wird unterstützt
▪
Bit 4-5 = 01: Input Shift durch lokales Ereignis (Outputs vorhanden)
▪
Bit 4-5 = 10: Input Shift mit SYNC1 Event (keine Outputs vorhanden)
▪
Bit 14 = 1: dynamische Zeiten (Messen durch Beschreiben von 1C32:08 oder 1C33:08)
UINT16
RO
0xC007 (49159dez)
1C33:05
Minimum cycle time
wie 1C32:05
UINT32
RO
0x00030D40 (200000dez)
1C33:06
Calc and copy time
Zeit zwischen Einlesen der Eingänge und Verfügbarkeit der Eingänge für den Master (in ns, nur DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C33:07
Minimum delay time
UINT32
RO
0x00000000 (0dez)
1C33:08
Command
wie 1C32:08
UINT16
RW
0x0000 (0dez)
1C33:09
Maximum Delay time
Zeit zwischen SYNC1-Event und Einlesen der Eingänge (in ns, nur DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C33:0B
SM event missed counter
wie 1C32:11
UINT16
RO
0x0000 (0dez)
1C33:0C
Cycle exceeded counter
wie 1C32:12
UINT16
RO
0x0000 (0dez)
1C33:0D
Shift too short counter
wie 1C32:13
UINT16
RO
0x0000 (0dez)
1C33:20
Sync error
wie 1C32:32
boolean
RO
0x00 (0dez)
Profilspezifische Objekte (0x6000-0xFFFF)
Die profilspezifischen Objekte haben für alle EtherCAT Slaves, die das Profil 5001 unterstützen, die gleiche Bedeutung.
Index 6001 DIG Diag Inputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
6001:0 | DIG Diag Inputs Ch.1 |  | UINT8 | RO | 0x08 (8dez)
6001:01 | Diag Input 1 |  | boolean | RO | 0x00 (0dez)
6001:02 | Diag Input 2 |  | boolean | RO | 0x00 (0dez)
6001:03 | Diag Input 3 |  | boolean | RO | 0x00 (0dez)
6001:04 | Diag Input 4 |  | boolean | RO | 0x00 (0dez)
6001:05 | Diag Input 5 |  | boolean | RO | 0x00 (0dez)
6001:06 | Diag Input 6 |  | boolean | RO | 0x00 (0dez)
6001:07 | Diag Input 7 |  | boolean | RO | 0x00 (0dez)
6001:08 | Diag Input 8 |  | boolean | RO | 0x00 (0dez)
Index 6011 DIG Diag Inputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
6011:0 | DIG Diag Inputs Ch.2 |  | UINT8 | RO | 0x08 (8dez)
6011:01 | Diag Input 1 |  | boolean | RO | 0x00 (0dez)
6011:02 | Diag Input 2 |  | boolean | RO | 0x00 (0dez)
6011:03 | Diag Input 3 |  | boolean | RO | 0x00 (0dez)
6011:04 | Diag Input 4 |  | boolean | RO | 0x00 (0dez)
6011:05 | Diag Input 5 |  | boolean | RO | 0x00 (0dez)
6011:06 | Diag Input 6 |  | boolean | RO | 0x00 (0dez)
6011:07 | Diag Input 7 |  | boolean | RO | 0x00 (0dez)
6011:08 | Diag Input 8 |  | boolean | RO | 0x00 (0dez)
Index 7000 DIG Outputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
7000:0 | DIG Outputs Ch.1 |  | UINT8 | RO | 0x08 (8dez)
7000:01 | Output 1 |  | boolean | RO | 0x00 (0dez)
7000:02 | Output 2 |  | boolean | RO | 0x00 (0dez)
7000:03 | Output 3 |  | boolean | RO | 0x00 (0dez)
7000:04 | Output 4 |  | boolean | RO | 0x00 (0dez)
7000:05 | Output 5 |  | boolean | RO | 0x00 (0dez)
7000:06 | Output 6 |  | boolean | RO | 0x00 (0dez)
7000:07 | Output 7 |  | boolean | RO | 0x00 (0dez)
7000:08 | Output 8 |  | boolean | RO | 0x00 (0dez)
Index 7010 DIG Outputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
7010:0 | DIG Outputs Ch.2 |  | UINT8 | RO | 0x08 (8dez)
7010:01 | Output 1 |  | boolean | RO | 0x00 (0dez)
7010:02 | Output 2 |  | boolean | RO | 0x00 (0dez)
7010:03 | Output 3 |  | boolean | RO | 0x00 (0dez)
7010:04 | Output 4 |  | boolean | RO | 0x00 (0dez)
7010:05 | Output 5 |  | boolean | RO | 0x00 (0dez)
7010:06 | Output 6 |  | boolean | RO | 0x00 (0dez)
7010:07 | Output 7 |  | boolean | RO | 0x00 (0dez)
7010:08 | Output 8 |  | boolean | RO | 0x00 (0dez)
Index F000 Modular device profile
Index | Name | Bedeutung | Datentyp | Flags | Default
F000:0 | Modular device profile | Allgemeine Informationen des Modular Device Profiles | UINT8 | RO | 0x02 (2dez)
F000:01 | Module index distance | Indexabstand der Objekte der einzelnen Kanäle | UINT16 | RO | 0x0010 (16dez)
F000:02 | Maximum number of modules | Anzahl der Kanäle | UINT16 | RO | 0x0002 (2dez)
Index F008 Code word
Index | Name | Bedeutung | Datentyp | Flags | Default
F008:0 | Code word |  | UINT32 | RW | 0x00000000 (0dez)
Index F010 Module list
Index | Name | Bedeutung | Datentyp | Flags | Default
F010:0 | Module list |  | UINT8 | RW | 0x02 (2dez)
F010:01 | SubIndex 001 |  | UINT32 | RW | 0x00000118 (280dez)
F010:02 | SubIndex 002 |  | UINT32 | RW | 0x00000118 (280dez)
Index F600 DIG Inputs
Index | Name | Bedeutung | Datentyp | Flags | Default
F600:0 | DIG Inputs |  | UINT8 | RO | 0x10 (16dez)
F600:01 | Safe state active |  | boolean | RO | 0x00 (0dez)
F600:02 | Error channel 1 |  | boolean | RO | 0x00 (0dez)
F600:03 | Error channel 2 |  | boolean | RO | 0x00 (0dez)
F600:0E | Sync error |  | boolean | RO | 0x00 (0dez)
F600:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)
Index F700 DIG Outputs
Index | Name | Bedeutung | Datentyp | Flags | Default
F700:0 | DIG Outputs |  | UINT8 | RO | 0x02 (2dez)
F700:01 | Set safe state |  | boolean | RO | 0x00 (0dez)
F700:02 | Reset outputs |  | boolean | RO | 0x00 (0dez)
Index F800 DIG Settings
Index | Name | Bedeutung | Datentyp | Flags | Default
F800:0 | DIG Settings |  | UINT8 | RO | 0x11 (17dez)
F800:01 | Disable shut off |  | boolean | RW | 0x00 (0dez)
F800:11 | Switch off time |  | UINT16 | RW | 0x03E8 (1000dez)
Sehen Sie dazu auch
•
Konfiguration mit TwinCAT
•
Konfiguration mit TwinCAT


EP2817-0008 - Objektbeschreibung und Parametrierung

Inbetriebnahme/Konfiguration [image] EP2817-0008 - Objektbeschreibung und Parametrierung
EP2817-0008 - Objektbeschreibung und Parametrierung
Parametrierung
Die Parametrierung der Klemme wird über den CoE - Online Reiter (mit Doppelklick auf das entsprechende Objekt) bzw. über den Prozessdatenreiter (Zuordnung der PDOs) vorgenommen.
EtherCAT XML Device Description
Die Darstellung entspricht der Anzeige der CoE-Objekte aus der EtherCAT XML Device Description. Es wird empfohlen, die entsprechende aktuellste XML-Datei im Download-Bereich auf der Beckhoff Website herunterzuladen (http://www.beckhoff.de/german/default.htm?download/elconfg.htm) und entsprechend der Installationsanweisungen zu installieren.
Einführung
In der CoE-Übersicht sind Objekte mit verschiedenem Einsatzzweck enthalten:
▪
Objekte die zu Parametrierung bei der Inbetriebnahme nötig sind
▪
Objekte die interne Settings anzeigen und ggf. nicht veränderlich sind
▪
Weitere Profilspezifische Objekte, die Ein- und Ausgänge, sowie Statusinformationen anzeigen
Im Folgenden werden zuerst die im normalen Betrieb benötigten Objekte vorgestellt, dann die für eine vollständige Übersicht noch fehlenden Objekte.
Objekte zur Parametrierung bei der Inbetriebnahme
Index 1011 Restore default parameters
Index | Name | Bedeutung | Datentyp | Flags | Default
1011:0 | Restore default parameters | Herstellen der Defaulteinstellungen | UINT8 | RO | 0x01 (1dez)
1011:01 | SubIndex 001 | Wenn Sie dieses Objekt im Set Value Dialog auf 0x64616F6C setzen, werden alle Backup Objekte wieder in den Auslieferungszustand gesetzt. | UINT32 | RW | 0x00000000 (0dez)
Index 8000 DIG Safe state active Ch.1
Die Ausgänge für die das Bit DIG Safe state active gesetzt ist, werden für den Fall dass der Status Operational (OP) verlassen wird auf die Werte geschaltet, die in Safe state value vorgegeben werden.
Der Status Operational (OP) wird verlassen wenn die Kommunikation zum Master z.B. durch Stromausfall am Master oder Kabelbruch unterbrochen wird.
Index | Name | Bedeutung | Datentyp | Flags | Default
8000:0 | DIG Safe state active |  | UINT8 | RO | 0x08 (8dez)
8000:01 | Output 1 | 0bin: DIG Safe state für Ausgang 1 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 1 ist eingeschaltet | boolean | RW | 1bin
8000:02 | Output 2 | 0bin: DIG Safe state für Ausgang 2 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 2 ist eingeschaltet | boolean | RW | 1bin
8000:03 | Output 3 | 0bin: DIG Safe state für Ausgang 3 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 3 ist eingeschaltet | boolean | RW | 1bin
8000:04 | Output 4 | 0bin: DIG Safe state für Ausgang 4 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 4 ist eingeschaltet | boolean | RW | 1bin
8000:05 | Output 5 | 0bin: DIG Safe state für Ausgang 5 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 5 ist eingeschaltet | boolean | RW | 1bin
8000:06 | Output 6 | 0bin: DIG Safe state für Ausgang 6 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 6 ist eingeschaltet | boolean | RW | 1bin
8000:07 | Output 7 | 0bin: DIG Safe state für Ausgang 7 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 7 ist eingeschaltet | boolean | RW | 1bin
8000:08 | Output 8 | 0bin: DIG Safe state für Ausgang 8 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 8 ist eingeschaltet | boolean | RW | 1bin
Index 8001 DIG Safe state value Ch.1
Hier werden die Werte vorgegeben, auf die die Ausgänge geschaltet werden wenn der Status Operational (OP) verlassen wird.
Index | Name | Bedeutung | Datentyp | Flags | Default
8001:0 | DIG Safe state value |  | UINT8 | RO | 0x08 (8dez)
8001:01 | Output 1 | 0bin: DIG Safe state value für Ausgang 1 = 0 1bin: DIG Safe state value für Ausgang 1 = 1 | boolean | RW | 0x00 (0dez)
8001:02 | Output 2 | 0bin: DIG Safe state value für Ausgang 2 = 0 1bin: DIG Safe state value für Ausgang 2 = 1 | boolean | RW | 0x00 (0dez)
8001:03 | Output 3 | 0bin: DIG Safe state value für Ausgang 3 = 0 1bin: DIG Safe state value für Ausgang 3 = 1 | boolean | RW | 0x00 (0dez)
8001:04 | Output 4 | 0bin: DIG Safe state value für Ausgang 4 = 0 1bin: DIG Safe state value für Ausgang 4 = 1 | boolean | RW | 0x00 (0dez)
8001:05 | Output 5 | 0bin: DIG Safe state value für Ausgang 5 = 0 1bin: DIG Safe state value für Ausgang 5 = 1 | boolean | RW | 0x00 (0dez)
8001:06 | Output 6 | 0bin: DIG Safe state value für Ausgang 6 = 0 1bin: DIG Safe state value für Ausgang 6 = 1 | boolean | RW | 0x00 (0dez)
8001:07 | Output 7 | 0bin: DIG Safe state value für Ausgang 7 = 0 1bin: DIG Safe state value für Ausgang 7 = 1 | boolean | RW | 0x00 (0dez)
8001:08 | Output 8 | 0bin: DIG Safe state value für Ausgang 8 = 0 1bin: DIG Safe state value für Ausgang 8 = 1 | boolean | RW | 0x00 (0dez)
Index 8010 DIG Safe state active Ch.2
Die Ausgänge für die das Bit DIG Safe state active gesetzt ist, werden für den Fall dass der Status Operational (OP) verlassen wird auf die Werte geschaltet, die in Safe state value vorgegeben werden.
Der Status Operational (OP) wird verlassen wenn die Kommunikation zum Master z.B. durch Stromausfall am Master oder Kabelbruch unterbrochen wird.
Index | Name | Bedeutung | Datentyp | Flags | Default
8010:0 | DIG Safe state active |  | UINT8 | RO | 0x08 (8dez)
8010:01 | Output 9 | 0bin: DIG Safe state für Ausgang 9 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 9 ist eingeschaltet | boolean | RW | 1bin
8010:02 | Output 10 | 0bin: DIG Safe state für Ausgang 10 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 10 ist eingeschaltet | boolean | RW | 1bin
8010:03 | Output 11 | 0bin: DIG Safe state für Ausgang 11 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 11 ist eingeschaltet | boolean | RW | 1bin
8010:04 | Output 12 | 0bin: DIG Safe state für Ausgang 12 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 12 ist eingeschaltet | boolean | RW | 1bin
8010:05 | Output 13 | 0bin: DIG Safe state für Ausgang 13 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 13 ist eingeschaltet | boolean | RW | 1bin
8010:06 | Output 14 | 0bin: DIG Safe state für Ausgang 14 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 14 ist eingeschaltet | boolean | RW | 1bin
8010:07 | Output 15 | 0bin: DIG Safe state für Ausgang 15 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 15 ist eingeschaltet | boolean | RW | 1bin
8010:08 | Output 16 | 0bin: DIG Safe state für Ausgang 16 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 16 ist eingeschaltet | boolean | RW | 1bin
Index 8011 DIG Safe state value Ch.2
Hier werden die Werte vorgegeben, auf die die Ausgänge geschaltet werden wenn der Status Operational (OP) verlassen wird.
Index | Name | Bedeutung | Datentyp | Flags | Default
8011:0 | DIG Safe state value |  | UINT8 | RO | 0x08 (8dez)
8011:01 | Output 9 | 0bin: DIG Safe state value für Ausgang 9 = 0 1bin: DIG Safe state value für Ausgang 9 = 1 | boolean | RW | 0x00 (0dez)
8011:02 | Output 10 | 0bin: DIG Safe state value für Ausgang 10 = 0 1bin: DIG Safe state value für Ausgang 10 = 1 | boolean | RW | 0x00 (0dez)
8011:03 | Output 11 | 0bin: DIG Safe state value für Ausgang 11 = 0 1bin: DIG Safe state value für Ausgang 11 = 1 | boolean | RW | 0x00 (0dez)
8011:04 | Output 12 | 0bin: DIG Safe state value für Ausgang 12 = 0 1bin: DIG Safe state value für Ausgang 12 = 1 | boolean | RW | 0x00 (0dez)
8011:05 | Output 13 | 0bin: DIG Safe state value für Ausgang 13 = 0 1bin: DIG Safe state value für Ausgang 13 = 1 | boolean | RW | 0x00 (0dez)
8011:06 | Output 14 | 0bin: DIG Safe state value für Ausgang 14 = 0 1bin: DIG Safe state value für Ausgang 14 = 1 | boolean | RW | 0x00 (0dez)
8011:07 | Output 15 | 0bin: DIG Safe state value für Ausgang 15 = 0 1bin: DIG Safe state value für Ausgang 15 = 1 | boolean | RW | 0x00 (0dez)
8011:08 | Output 16 | 0bin: DIG Safe state value für Ausgang 16 = 0 1bin: DIG Safe state value für Ausgang 16 = 1 | boolean | RW | 0x00 (0dez)
Index 8020 DIG Safe state active Ch.3
Die Ausgänge für die das Bit DIG Safe state active gesetzt ist, werden für den Fall dass der Status Operational (OP) verlassen wird auf die Werte geschaltet, die in Safe state value vorgegeben werden.
Der Status Operational (OP) wird verlassen wenn die Kommunikation zum Master z.B. durch Stromausfall am Master oder Kabelbruch unterbrochen wird.
Index | Name | Bedeutung | Datentyp | Flags | Default
8020:0 | DIG Safe state active |  | UINT8 | RO | 0x08 (8dez)
8020:01 | Output 17 | 0bin: DIG Safe state für Ausgang 17 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 17 ist eingeschaltet | boolean | RW | 1bin
8020:02 | Output 18 | 0bin: DIG Safe state für Ausgang 18 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 18 ist eingeschaltet | boolean | RW | 1bin
8020:03 | Output 19 | 0bin: DIG Safe state für Ausgang 19 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 19 ist eingeschaltet | boolean | RW | 1bin
8020:04 | Output 20 | 0bin: DIG Safe state für Ausgang 20 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 20 ist eingeschaltet | boolean | RW | 1bin
8020:05 | Output 21 | 0bin: DIG Safe state für Ausgang 21 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 21 ist eingeschaltet | boolean | RW | 1bin
8020:06 | Output 22 | 0bin: DIG Safe state für Ausgang 22 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 22 ist eingeschaltet | boolean | RW | 1bin
8020:07 | Output 23 | 0bin: DIG Safe state für Ausgang 23 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 23 ist eingeschaltet | boolean | RW | 1bin
8020:08 | Output 24 | 0bin: DIG Safe state für Ausgang 24 ist ausgeschaltet 1bin: DIG Safe state für Ausgang 24 ist eingeschaltet | boolean | RW | 1bin
Index 8021 DIG Safe state value Ch.3
Hier werden die Werte vorgegeben, auf die die Ausgänge geschaltet werden wenn der Status Operational (OP) verlassen wird.
Index | Name | Bedeutung | Datentyp | Flags | Default
8021:0 | DIG Safe state value |  | UINT8 | RO | 0x08 (8dez)
8021:01 | Output 17 | 0bin: DIG Safe state value für Ausgang 17 = 0 1bin: DIG Safe state value für Ausgang 17 = 1 | boolean | RW | 0bin
8021:02 | Output 18 | 0bin: DIG Safe state value für Ausgang 18 = 0 1bin: DIG Safe state value für Ausgang 18 = 1 | boolean | RW | 0bin
8021:03 | Output 19 | 0bin: DIG Safe state value für Ausgang 19 = 0 1bin: DIG Safe state value für Ausgang 19 = 1 | boolean | RW | 0bin
8021:04 | Output 20 | 0bin: DIG Safe state value für Ausgang 20 = 0 1bin: DIG Safe state value für Ausgang 20 = 1 | boolean | RW | 0bin
8021:05 | Output 21 | 0bin: DIG Safe state value für Ausgang 21 = 0 1bin: DIG Safe state value für Ausgang 21 = 1 | boolean | RW | 0bin
8021:06 | Output 22 | 0bin: DIG Safe state value für Ausgang 22 = 0 1bin: DIG Safe state value für Ausgang 22 = 1 | boolean | RW | 0bin
8021:07 | Output 23 | 0bin: DIG Safe state value für Ausgang 23 = 0 1bin: DIG Safe state value für Ausgang 23 = 1 | boolean | RW | 0bin
8021:08 | Output 24 | 0bin: DIG Safe state value für Ausgang 24 = 0 1bin: DIG Safe state value für Ausgang 24 = 1 | boolean | RW | 0bin
Further objects
Standard objects (0x1000-0x1FFF)
The standard objects of all EtherCAT slaves have the same Meaning.
Index 1000 Device type
Index | Name | Bedeutung | Datentyp | Flags | Default
1000:0 | Device type | Device Type of the EtherCAT slave: The Lo-Word contains the supported CoE Profile (5001). The Hi-Word contains the Module Profile corresponding to the Modular Device Profile. | UINT32 | RO | 0x01181389 (18355081dez)
Index 1008 Device name
Index | Name | Bedeutung | Datentyp | Flags | Default
1008:0 | Device name | Device name of the EtherCAT slave | string | RO | EP2817-0008
Index 1009 Hardware version
Index | Name | Bedeutung | Datentyp | Flags | Default
1009:0 | Hardware version | Hardware version of the EtherCAT slaves | string | RO |
Index 100A Software version
Index | Name | Bedeutung | Datentyp | Flags | Default
100A:0 | Software version | Firmware version of the EtherCAT slaves | string | RO | 00
Index 1018 Identity
Index | Name | Bedeutung | Datentyp | Flags | Default
1018:0 | Identity | contains information to identify the EtherCAT slave | UINT8 | RO | 0x04 (4dez)
1018:01 | Vendor ID | Vendor ID of the EtherCAT slave | UINT32 | RO | 0x00000002 (2dez)
1018:02 | Product code | Product code of the EtherCAT slave | UINT32 | RO | 0x0B014052 (184631378dez)
1018:03 | Revision | Revision number of the EtherCAT-Slave, the Lo-Word (Bit 0-15) indicates the special functions terminal number; the Hi-Word (Bit 16-31) refers to the device description. | UINT32 | RO | 0x00000000 (0dez)
1018:04 | Serial number | Serial number of the EtherCAT-Slave, the Lo-Byte (Bit 0-7) of the Lo-Word contains the year of manufacturing, the Hi-Byte (Bit 8-15) of the Lo-Word contains the week of manufacturing, the Hi-Word (Bit 16-31) is 0 . | UINT32 | RO | 0x00000000 (0dez)
Index 10F0 Backup parameter handling
Index | Name | Bedeutung | Datentyp | Flags | Default
10F0:0 | Backup parameter handling | contains information for the standardized Upload and Download of the Backup Entries | UINT8 | RO | 0x01 (1dez)
10F0:01 | Checksum | Checksum over all backup entries | UINT32 | RO | 0x00000000 (0dez)
Index 1600 DIG RxPDO-Map OutputsCh.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1600:0 | DIG RxPDO-Map OutputsCh.1 | PDO Mapping RxPDO 1 | UINT8 | RO | 0x09 (9dez)
1600:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7000 (DIG Outputs Ch.1), entry 0x01 (Output 1)) | UINT32 | RO | 0x7000:01, 1
1600:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7000 (DIG Outputs Ch.1), entry 0x02 (Output 2)) | UINT32 | RO | 0x7000:02, 1
1600:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x7000 (DIG Outputs Ch.1), entry 0x03 (Output 3)) | UINT32 | RO | 0x7000:03, 1
1600:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7000 (DIG Outputs Ch.1), entry 0x04 (Output 4)) | UINT32 | RO | 0x7000:04, 1
1600:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7000 (DIG Outputs Ch.1), entry 0x05 (Output 5)) | UINT32 | RO | 0x7000:05, 1
1600:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x7000 (DIG Outputs Ch.1), entry 0x06 (Output 6)) | UINT32 | RO | 0x7000:06, 1
1600:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x7000 (DIG Outputs Ch.1), entry 0x07 (Output 7)) | UINT32 | RO | 0x7000:07, 1
1600:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x7000 (DIG Outputs Ch.1), entry 0x08 (Output 8)) | UINT32 | RO | 0x7000:08, 1
1600:09 | SubIndex 009 | 9. PDO Mapping entry (8 bits align) | UINT32 | RO | 0x0000:00, 8
Index 1601 DIG RxPDO-Map OutputsCh.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1601:0 | DIG RxPDO-Map OutputsCh.2 | PDO Mapping RxPDO 2 | UINT8 | RO | 0x09 (9dez)
1601:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7010 (DIG Outputs Ch.2), entry 0x01 (Output 1)) | UINT32 | RO | 0x7010:01, 1
1601:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7010 (DIG Outputs Ch.2), entry 0x02 (Output 2)) | UINT32 | RO | 0x7010:02, 1
1601:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x7010 (DIG Outputs Ch.2), entry 0x03 (Output 3)) | UINT32 | RO | 0x7010:03, 1
1601:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7010 (DIG Outputs Ch.2), entry 0x04 (Output 4)) | UINT32 | RO | 0x7010:04, 1
1601:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7010 (DIG Outputs Ch.2), entry 0x05 (Output 5)) | UINT32 | RO | 0x7010:05, 1
1601:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x7010 (DIG Outputs Ch.2), entry 0x06 (Output 6)) | UINT32 | RO | 0x7010:06, 1
1601:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x7010 (DIG Outputs Ch.2), entry 0x07 (Output 7)) | UINT32 | RO | 0x7010:07, 1
1601:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x7010 (DIG Outputs Ch.2), entry 0x08 (Output 8)) | UINT32 | RO | 0x7010:08, 1
1601:09 | SubIndex 009 | 9. PDO Mapping entry (8 bits align) | UINT32 | RO | 0x0000:00, 8
Index 1602 DIG RxPDO-Map OutputsCh.3
Index | Name | Bedeutung | Datentyp | Flags | Default
1602:0 | DIG RxPDO-Map OutputsCh.3 | PDO Mapping RxPDO 3 | UINT8 | RO | 0x09 (9dez)
1602:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7020 (DIG Outputs Ch.3), entry 0x01 (Output 1)) | UINT32 | RO | 0x7020:01, 1
1602:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7020 (DIG Outputs Ch.3), entry 0x02 (Output 2)) | UINT32 | RO | 0x7020:02, 1
1602:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x7020 (DIG Outputs Ch.3), entry 0x03 (Output 3)) | UINT32 | RO | 0x7020:03, 1
1602:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7020 (DIG Outputs Ch.3), entry 0x04 (Output 4)) | UINT32 | RO | 0x7020:04, 1
1602:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7020 (DIG Outputs Ch.3), entry 0x05 (Output 5)) | UINT32 | RO | 0x7020:05, 1
1602:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x7020 (DIG Outputs Ch.3), entry 0x06 (Output 6)) | UINT32 | RO | 0x7020:06, 1
1602:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x7020 (DIG Outputs Ch.3), entry 0x07 (Output 7)) | UINT32 | RO | 0x7020:07, 1
1602:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x7020 (DIG Outputs Ch.3), entry 0x08 (Output 8)) | UINT32 | RO | 0x7020:08, 1
1602:09 | SubIndex 009 | 9. PDO Mapping entry (8 bits align) | UINT32 | RO | 0x0000:00, 8
Index 1603 DIG RxPDO-Map Outputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
1603:0 | DIG RxPDO-Map Outputs Device | PDO Mapping RxPDO 4 | UINT8 | RO | 0x03 (3dez)
1603:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF700 (DIG Outputs), entry 0x01 (Set safe state)) | UINT32 | RO | 0xF700:01, 1
1603:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF700 (DIG Outputs), entry 0x02 (Reset outputs)) | UINT32 | RO | 0xF700:02, 1
1603:03 | SubIndex 003 | 3. PDO Mapping entry (14 bits align) | UINT32 | RO | 0x0000:00, 14
Index 1A00 DIG TxPDO-Map Diag Inputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
1A00:0 | DIG TxPDO-Map Diag Inputs Ch.1 | PDO Mapping TxPDO 1 | UINT8 | RO | 0x09 (9dez)
1A00:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6001 (DIG Diag Inputs Ch.1), entry 0x01 (Diag Input 1)) | UINT32 | RO | 0x6001:01, 1
1A00:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6001 (DIG Diag Inputs Ch.1), entry 0x02 (Diag Input 2)) | UINT32 | RO | 0x6001:02, 1
1A00:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6001 (DIG Diag Inputs Ch.1), entry 0x03 (Diag Input 3)) | UINT32 | RO | 0x6001:03, 1
1A00:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6001 (DIG Diag Inputs Ch.1), entry 0x04 (Diag Input 4)) | UINT32 | RO | 0x6001:04, 1
1A00:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6001 (DIG Diag Inputs Ch.1), entry 0x05 (Diag Input 5)) | UINT32 | RO | 0x6001:05, 1
1A00:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6001 (DIG Diag Inputs Ch.1), entry 0x06 (Diag Input 6)) | UINT32 | RO | 0x6001:06, 1
1A00:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6001 (DIG Diag Inputs Ch.1), entry 0x07 (Diag Input 7)) | UINT32 | RO | 0x6001:07, 1
1A00:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x6001 (DIG Diag Inputs Ch.1), entry 0x08 (Diag Input 8)) | UINT32 | RO | 0x6001:08, 1
1A00:09 | SubIndex 009 | 9. PDO Mapping entry (8 bits align) | UINT32 | RO | 0x0000:00, 8
Index 1A01 DIG TxPDO-Map Diag Inputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
1A01:0 | DIG TxPDO-Map Diag Inputs Ch.2 | PDO Mapping TxPDO 2 | UINT8 | RO | 0x09 (9dez)
1A01:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6011 (DIG Diag Inputs Ch.2), entry 0x01 (Diag Input 1)) | UINT32 | RO | 0x6011:01, 1
1A01:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6011 (DIG Diag Inputs Ch.2), entry 0x02 (Diag Input 2)) | UINT32 | RO | 0x6011:02, 1
1A01:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6011 (DIG Diag Inputs Ch.2), entry 0x03 (Diag Input 3)) | UINT32 | RO | 0x6011:03, 1
1A01:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6011 (DIG Diag Inputs Ch.2), entry 0x04 (Diag Input 4)) | UINT32 | RO | 0x6011:04, 1
1A01:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6011 (DIG Diag Inputs Ch.2), entry 0x05 (Diag Input 5)) | UINT32 | RO | 0x6011:05, 1
1A01:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6011 (DIG Diag Inputs Ch.2), entry 0x06 (Diag Input 6)) | UINT32 | RO | 0x6011:06, 1
1A01:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6011 (DIG Diag Inputs Ch.2), entry 0x07 (Diag Input 7)) | UINT32 | RO | 0x6011:07, 1
1A01:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x6011 (DIG Diag Inputs Ch.2), entry 0x08 (Diag Input 8)) | UINT32 | RO | 0x6011:08, 1
1A01:09 | SubIndex 009 | 9. PDO Mapping entry (8 bits align) | UINT32 | RO | 0x0000:00, 8
Index 1A02 DIG TxPDO-Map Diag Inputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
1A02:0 | DIG TxPDO-Map Diag Inputs Ch.3 | PDO Mapping TxPDO 3 | UINT8 | RO | 0x09 (9dez)
1A02:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6021 (DIG Diag Inputs Ch.3), entry 0x01 (Diag Input 1)) | UINT32 | RO | 0x6021:01, 1
1A02:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6021 (DIG Diag Inputs Ch.3), entry 0x02 (Diag Input 2)) | UINT32 | RO | 0x6021:02, 1
1A02:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6021 (DIG Diag Inputs Ch.3), entry 0x03 (Diag Input 3)) | UINT32 | RO | 0x6021:03, 1
1A02:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6021 (DIG Diag Inputs Ch.3), entry 0x04 (Diag Input 4)) | UINT32 | RO | 0x6021:04, 1
1A02:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6021 (DIG Diag Inputs Ch.3), entry 0x05 (Diag Input 5)) | UINT32 | RO | 0x6021:05, 1
1A02:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6021 (DIG Diag Inputs Ch.3), entry 0x06 (Diag Input 6)) | UINT32 | RO | 0x6021:06, 1
1A02:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6021 (DIG Diag Inputs Ch.3), entry 0x07 (Diag Input 7)) | UINT32 | RO | 0x6021:07, 1
1A02:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x6021 (DIG Diag Inputs Ch.3), entry 0x08 (Diag Input 8)) | UINT32 | RO | 0x6021:08, 1
1A02:09 | SubIndex 009 | 9. PDO Mapping entry (8 bits align) | UINT32 | RO | 0x0000:00, 8
Index 1A03 DIG TxPDO-Map Inputs Device
Index | Name | Bedeutung | Datentyp | Flags | Default
1A03:0 | DIG TxPDO-Map Inputs Device | PDO Mapping TxPDO 4 | UINT8 | RO | 0x0A (10dez)
1A03:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF600 (DIG Inputs), entry 0x01 (Safe state active)) | UINT32 | RO | 0xF600:01, 1
1A03:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF600 (DIG Inputs), entry 0x02 (Error channel 1)) | UINT32 | RO | 0xF600:02, 1
1A03:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF600 (DIG Inputs), entry 0x03 (Error channel 2)) | UINT32 | RO | 0xF600:03, 1
1A03:04 | SubIndex 004 | 4. PDO Mapping entry (object 0xF600 (DIG Inputs), entry 0x04 (Error channel 3)) | UINT32 | RO | 0xF600:04, 1
1A03:05 | SubIndex 005 | 5. PDO Mapping entry (object 0xF600 (DIG Inputs), entry 0x05 (Us Undervoltage)) | UINT32 | RO | 0xF600:05, 1
1A03:06 | SubIndex 006 | 6. PDO Mapping entry (object 0xF600 (DIG Inputs), entry 0x06 (Up Undervoltage)) | UINT32 | RO | 0xF600:06, 1
1A03:07 | SubIndex 007 | 7. PDO Mapping entry (7 bits align) | UINT32 | RO | 0x0000:00, 7
1A03:08 | SubIndex 008 | 8. PDO Mapping entry (object 0xF600 (DIG Inputs), entry 0x0E (Sync error)) | UINT32 | RO | 0xF600:0E, 1
1A03:09 | SubIndex 009 | 9. PDO Mapping entry (1 bits align) | UINT32 | RO | 0x0000:00, 1
1A03:0A | SubIndex 010 | 10. PDO Mapping entry (object 0xF600 (DIG Inputs), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0xF600:10, 1
Index 1C00 Sync manager type
Index | Name | Bedeutung | Datentyp | Flags | Default
1C00:0 | Sync manager type | Usage of the Sync Manager channels | UINT8 | RO | 0x04 (4dez)
1C00:01 | SubIndex 001 | Sync-Manager Type Channel 1: Mailbox Write | UINT8 | RO | 0x01 (1dez)
1C00:02 | SubIndex 002 | Sync-Manager Type Channel 2: Mailbox Read | UINT8 | RO | 0x02 (2dez)
1C00:03 | SubIndex 003 | Sync-Manager Type Channel 3: Process Data Write (Outputs) | UINT8 | RO | 0x03 (3dez)
1C00:04 | SubIndex 004 | Sync-Manager Type Channel 4: Process Data Read (Inputs) | UINT8 | RO | 0x04 (4dez)
Index 1C12 RxPDO assign
Index | Name | Bedeutung | Datentyp | Flags | Default
1C12:0 | RxPDO assign | PDO Assign Outputs | UINT8 | RW | 0x04 (4dez)
1C12:01 | Subindex 001 | 1. assigned RxPDO (contains the index of the corresponding RxPDO Mapping object) | UINT16 | RW | 0x1600 (5632dez)
1C12:02 | Subindex 002 | 2. assigned RxPDO (contains the index of the corresponding RxPDO Mapping object) | UINT16 | RW | 0x1601 (5633dez)
1C12:03 | Subindex 003 | 3. assigned RxPDO (contains the index of the corresponding RxPDO Mapping object) | UINT16 | RW | 0x1602 (5634dez)
1C12:04 | Subindex 004 | 4. assigned RxPDO (contains the index of the corresponding RxPDO Mapping object) | UINT16 | RW | 0x1603 (5635dez)
Index 1C13 TxPDO assign
Index | Name | Bedeutung | Datentyp | Flags | Default
1C13:0 | TxPDO assign | PDO Assign Inputs | UINT8 | RW | 0x04 (4dez)
1C13:01 | Subindex 001 | 1. assigned TxPDO (contains the index of the corresponding TxPDO Mapping object) | UINT16 | RW | 0x1A00 (6656dez)
1C13:02 | Subindex 002 | 2. assigned TxPDO (contains the index of the corresponding TxPDO Mapping object) | UINT16 | RW | 0x1A01 (6657dez)
1C13:03 | Subindex 003 | 3. assigned TxPDO (contains the index of the corresponding TxPDO Mapping object) | UINT16 | RW | 0x1A02 (6658dez)
1C13:04 | Subindex 004 | 4. assigned TxPDO (contains the index of the corresponding TxPDO Mapping object) | UINT16 | RW | 0x1A03 (6659dez)
Index 1C32SM Output parameter
Index
Name
Bedeutung
Datentyp
Flags
Default
1C32:0
SM output parameter
Synchronization parameter of the outputs
UINT8
RO
0x20 (32dez)
1C32:01
Sync mode
actual synchronization mode:
▪
0: Free Run
▪
1: Synchronous with SM 2 Event
▪
2: DC-Mode - Synchronous with SYNC0 Event
▪
3: DC-Mode - Synchronous with SYNC1 Event
UINT16
RW
0x0001 (1dez)
1C32:02
Cycle time
Cycle time (in ns):
▪
Free Run: cycle time of the local timer
▪
Synchronous with SM 2 Event: Cycle time of the master
▪
DC-Mode: SYNC0/SYNC1 Cycle time
UINT32
RW
0x003D0900 (4000000dez)
1C32:03
Shift time
Time between SYNC0 Event and Outputs Valid (in ns, only in DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C32:04
Sync modes supported
Supported synchronization modes:
▪
Bit 0 = 1: Free Run is supported
▪
Bit 1 = 1: Synchronous with SM 2 Event is supported
▪
Bit 2-3 = 01: DC-Mode is supported
▪
Bit 4-5 = 10: Output Shift with SYNC1 Event (only DC-Mode)
▪
Bit 14 = 1: dynamic times (could be measured by writing 1C32:08)
UINT16
RO
0x000A (10dez)
1C32:05
Minimum cycle time
Minimum cycle time supported (in ns)
UINT32
RO
0x000493E0 (300000dez)
1C32:06
Calc and copy time
Minimal time between SYNC0 and SYNC1 Event (in ns, only in DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C32:07
Minimum delay time
UINT32
RO
0x00000000 (0dez)
1C32:08
Command
▪
0: Measurement of the times will be stopped
▪
1: Measurement of the times will be started
The Entries 1C32:03, 1C32:05, 1C32:06, 1C32:09, 1C33:03, 1C33:06, 1C33:09 will be updated with the maximum measured values.
UINT16
RW
0x0000 (0dez)
1C32:09
Maximum delay time
Time between SYNC1 Event and Outputs Valid (in ns, only in DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C32:0B
SM event missed counter
Number of the missed SM-Events in state OPERATIONAL (only in DC Mode)
UINT16
RO
0x0000 (0dez)
1C32:0C
Cycle exceeded counter
Number of the exceeded cycles in state OPERATIONAL
UINT16
RO
0x0000 (0dez)
1C32:0D
Shift too short counter
Number of the too short distances between SYNC0 and SYNC1 Event (only in DC Mode)
UINT16
RO
0x0000 (0dez)
1C32:20
Sync error
TRUE: In the last cycle the synchronization was not correct (only in DC Mode)
boolean
RO
0x00 (0dez)
Index 1C33 SM input parameter
Index
Name
Bedeutung
Datentyp
Flags
Default
1C33:0
SM input parameter
Synchronization parameter of the inputs
UINT8
RO
0x20 (32dez)
1C33:01
Sync mode
actual synchronization mode:
▪
0: Free Run
▪
1: Synchronous with SM 3 Event (no Outputs available)
▪
2: DC - Synchronous with SYNC0 Event
▪
3: DC - Synchronous with SYNC1 Event
▪
34: Synchronous with SM 2 Event (Outputs available)
UINT16
RW
0x0022 (34dez)
1C33:02
Cycle time
same as 1C32:02
UINT32
RW
0x003D0900 (4000000dez)
1C33:03
Shift time
time between SYNC0-Event and Input Latch (in ns, only in DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C33:04
Sync modes supported
Supported synchronization modes:
▪
Bit 0: Free Run is supported
▪
Bit 1: Synchronous with SM 2 Event is supported (Outputs available)
▪
Bit 1: Synchronous with SM 3 Event is supported (no Outputs available)
▪
Bit 2-3 = 01: DC-Mode is supported
▪
Bit 4-5 = 01: Input Shift with local event (Outputs available)
▪
Bit 4-5 = 10: Input Shift with SYNC1 Event (no Outputs available)
▪
Bit 14 = 1: dynamic times (could be measured by writing 1C32:08 or 1C33:08)
UINT16
RO
0x000A (10dez)
1C33:05
Minimum cycle time
same as 1C32:05
UINT32
RO
0x000493E0 (300000dez)
1C33:06
Calc and copy time
time between Input Latch and the availability of the inputs for the master (in ns, only in DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C33:07
Minimum delay time
UINT32
RO
0x00000000 (0dez)
1C33:08
Command
same as 1C32:08
UINT16
RW
0x0000 (0dez)
1C33:09
Maximum delay time
time between SYNC1-Event and Input Latch (in ns, only in DC-Mode)
UINT32
RO
0x00000000 (0dez)
1C33:0B
SM event missed counter
same as 1C32:11
UINT16
RO
0x0000 (0dez)
1C33:0C
Cycle exceeded counter
same as 1C32:12
UINT16
RO
0x0000 (0dez)
1C33:0D
Shift too short counter
same as 1C32:13
UINT16
RO
0x0000 (0dez)
1C33:20
Sync error
same as 1C32:32
boolean
RO
0x00 (0dez)
Profile specific objects (0x6000-0xFFFF)
The profile specific objects have the same Bedeutung for all EtherCAT Slaves which support the profile 5001.
Index 6001 DIG Diag Inputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
6001:0 | DIG Diag Inputs Ch.1 |  | UINT8 | RO | 0x08 (8dez)
6001:01 | Diag Input 1 |  | boolean | RO | 0x00 (0dez)
6001:02 | Diag Input 2 |  | boolean | RO | 0x00 (0dez)
6001:03 | Diag Input 3 |  | boolean | RO | 0x00 (0dez)
6001:04 | Diag Input 4 |  | boolean | RO | 0x00 (0dez)
6001:05 | Diag Input 5 |  | boolean | RO | 0x00 (0dez)
6001:06 | Diag Input 6 |  | boolean | RO | 0x00 (0dez)
6001:07 | Diag Input 7 |  | boolean | RO | 0x00 (0dez)
6001:08 | Diag Input 8 |  | boolean | RO | 0x00 (0dez)
Index 6011 DIG Diag Inputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
6011:0 | DIG Diag Inputs Ch.2 |  | UINT8 | RO | 0x08 (8dez)
6011:01 | Diag Input 1 |  | boolean | RO | 0x00 (0dez)
6011:02 | Diag Input 2 |  | boolean | RO | 0x00 (0dez)
6011:03 | Diag Input 3 |  | boolean | RO | 0x00 (0dez)
6011:04 | Diag Input 4 |  | boolean | RO | 0x00 (0dez)
6011:05 | Diag Input 5 |  | boolean | RO | 0x00 (0dez)
6011:06 | Diag Input 6 |  | boolean | RO | 0x00 (0dez)
6011:07 | Diag Input 7 |  | boolean | RO | 0x00 (0dez)
6011:08 | Diag Input 8 |  | boolean | RO | 0x00 (0dez)
Index 6021 DIG Diag Inputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
6021:0 | DIG Diag Inputs Ch.3 |  | UINT8 | RO | 0x08 (8dez)
6021:01 | Diag Input 1 |  | boolean | RO | 0x00 (0dez)
6021:02 | Diag Input 2 |  | boolean | RO | 0x00 (0dez)
6021:03 | Diag Input 3 |  | boolean | RO | 0x00 (0dez)
6021:04 | Diag Input 4 |  | boolean | RO | 0x00 (0dez)
6021:05 | Diag Input 5 |  | boolean | RO | 0x00 (0dez)
6021:06 | Diag Input 6 |  | boolean | RO | 0x00 (0dez)
6021:07 | Diag Input 7 |  | boolean | RO | 0x00 (0dez)
6021:08 | Diag Input 8 |  | boolean | RO | 0x00 (0dez)
Index 7000 DIG Outputs Ch.1
Index | Name | Bedeutung | Datentyp | Flags | Default
7000:0 | DIG Outputs Ch.1 |  | UINT8 | RO | 0x08 (8dez)
7000:01 | Output 1 |  | boolean | RO | 0x00 (0dez)
7000:02 | Output 2 |  | boolean | RO | 0x00 (0dez)
7000:03 | Output 3 |  | boolean | RO | 0x00 (0dez)
7000:04 | Output 4 |  | boolean | RO | 0x00 (0dez)
7000:05 | Output 5 |  | boolean | RO | 0x00 (0dez)
7000:06 | Output 6 |  | boolean | RO | 0x00 (0dez)
7000:07 | Output 7 |  | boolean | RO | 0x00 (0dez)
7000:08 | Output 8 |  | boolean | RO | 0x00 (0dez)
Index 7010 DIG Outputs Ch.2
Index | Name | Bedeutung | Datentyp | Flags | Default
7010:0 | DIG Outputs Ch.2 |  | UINT8 | RO | 0x08 (8dez)
7010:01 | Output 1 |  | boolean | RO | 0x00 (0dez)
7010:02 | Output 2 |  | boolean | RO | 0x00 (0dez)
7010:03 | Output 3 |  | boolean | RO | 0x00 (0dez)
7010:04 | Output 4 |  | boolean | RO | 0x00 (0dez)
7010:05 | Output 5 |  | boolean | RO | 0x00 (0dez)
7010:06 | Output 6 |  | boolean | RO | 0x00 (0dez)
7010:07 | Output 7 |  | boolean | RO | 0x00 (0dez)
7010:08 | Output 8 |  | boolean | RO | 0x00 (0dez)
Index 7020 DIG Outputs Ch.3
Index | Name | Bedeutung | Datentyp | Flags | Default
7020:0 | DIG Outputs Ch.3 |  | UINT8 | RO | 0x08 (8dez)
7020:01 | Output 1 |  | boolean | RO | 0x00 (0dez)
7020:02 | Output 2 |  | boolean | RO | 0x00 (0dez)
7020:03 | Output 3 |  | boolean | RO | 0x00 (0dez)
7020:04 | Output 4 |  | boolean | RO | 0x00 (0dez)
7020:05 | Output 5 |  | boolean | RO | 0x00 (0dez)
7020:06 | Output 6 |  | boolean | RO | 0x00 (0dez)
7020:07 | Output 7 |  | boolean | RO | 0x00 (0dez)
7020:08 | Output 8 |  | boolean | RO | 0x00 (0dez)
Index F000 Modular device profile
Index | Name | Bedeutung | Datentyp | Flags | Default
F000:0 | Modular device profile | general information about the Modular Device Profile | UINT8 | RO | 0x02 (2dez)
F000:01 | Module index distance | Index distance between the objects of two channels | UINT16 | RO | 0x0010 (16dez)
F000:02 | Maximum number of modules | number of channels | UINT16 | RO | 0x0003 (3dez)
Index F008 Code word
Index | Name | Bedeutung | Datentyp | Flags | Default
F008:0 | Code word |  | UINT32 | RW | 0x00000000 (0dez)
Index F010 Module list
Index | Name | Bedeutung | Datentyp | Flags | Default
F010:0 | Module list |  | UINT8 | RW | 0x03 (3dez)
F010:01 | SubIndex 001 |  | UINT32 | RW | 0x00000118 (280dez)
F010:02 | SubIndex 002 |  | UINT32 | RW | 0x00000118 (280dez)
F010:03 | SubIndex 003 |  | UINT32 | RW | 0x00000118 (280dez)
Index F600 DIG Inputs
Index | Name | Bedeutung | Datentyp | Flags | Default
F600:0 | DIG Inputs |  | UINT8 | RO | 0x10 (16dez)
F600:01 | Safe state active |  | boolean | RO | 0x00 (0dez)
F600:02 | Error channel 1 |  | boolean | RO | 0x00 (0dez)
F600:03 | Error channel 2 |  | boolean | RO | 0x00 (0dez)
F600:04 | Error channel 3 |  | boolean | RO | 0x00 (0dez)
F600:05 | Us Undervoltage |  | boolean | RO | 0x00 (0dez)
F600:06 | Up Undervoltage |  | boolean | RO | 0x00 (0dez)
F600:0E | Sync error |  | boolean | RO | 0x00 (0dez)
F600:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dez)
Index F700 DIG Outputs
Index | Name | Bedeutung | Datentyp | Flags | Default
F700:0 | DIG Outputs |  | UINT8 | RO | 0x02 (2dez)
F700:01 | Set safe state |  | boolean | RO | 0x00 (0dez)
F700:02 | Reset outputs |  | boolean | RO | 0x00 (0dez)
Index F800 DIG Settings
Index | Name | Bedeutung | Datentyp | Flags | Default
F800:0 | DIG Settings |  | UINT8 | RO | 0x11 (17dez)
F800:01 | Disable shut off |  | boolean | RW | 0x00 (0dez)
F800:11 | Switch off time |  | UINT16 | RW | 0x000A (10dez)
Sehen Sie dazu auch
•
Konfiguration mit TwinCAT
•
Konfiguration mit TwinCAT


Wiederherstellen des Auslieferungszustandes

Inbetriebnahme/Konfiguration [image] Wiederherstellen des Auslieferungszustandes
Wiederherstellen des Auslieferungszustandes
Um den Auslieferungszustand der Backup-Objekte bei den ELxxxx-Klemmen / EPxxxx- und EPPxxxx-Boxen wiederherzustellen, kann im TwinCAT System Manger (Config-Modus) das CoE-Objekt Restore default parameters, Subindex 001 angewählt werden).
Auswahl des PDO Restore default parameters
Durch Doppelklick auf SubIndex 001 gelangen Sie in den Set Value -Dialog. Tragen Sie im Feld Dec den Wert 1684107116 oder alternativ im Feld Hex den Wert 0x64616F6C ein und bestätigen Sie mit OK.
Alle Backup-Objekte werden so in den Auslieferungszustand zurückgesetzt.
Eingabe des Restore-Wertes im Set Value Dialog
Alternativer Restore-Wert
Bei einigen Modulen älterer Bauart lassen sich die Backup-Objekte mit einem alternativen Restore-Wert umstellen:
Dezimalwert: 1819238756
Hexadezimalwert: 0x6C6F6164
Eine falsche Eingabe des Restore-Wertes zeigt keine Wirkung!


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Allgemeine Betriebsbedingungen
•
EtherCAT Box- / EtherCAT-P-Box - Zubehör
•
Support und Service


Allgemeine Betriebsbedingungen

Anhang [image] Allgemeine Betriebsbedingungen
Allgemeine Betriebsbedingungen
Schutzarten nach IP-Code
In der Norm IEC 60529 (DIN EN 60529) sind die Schutzgrade festgelegt und nach verschiedenen Klassen eingeteilt. Die Bezeichnung erfolgt in nachstehender Weise.
1. Ziffer: Staub- und Berührungsschutz | Bedeutung
0 | Nicht geschützt
1 | Geschützt gegen den Zugang zu gefährlichen Teilen mit dem Handrücken. Geschützt gegen feste Fremdkörper Ø 50 mm
2 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Finger. Geschützt gegen feste Fremdkörper Ø 12,5 mm
3 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Werkzeug. Geschützt gegen feste Fremdkörper Ø 2,5 mm
4 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Geschützt gegen feste Fremdkörper Ø 1 mm
5 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Staubgeschützt. Eindringen von Staub ist nicht vollständig verhindert, aber der Staub darf nicht in einer solchen Menge eindringen, dass das zufriedenstellende Arbeiten des Gerätes oder die Sicherheit beeinträchtigt wird
6 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Staubdicht. Kein Eindringen von Staub
2. Ziffer: Wasserschutz* | Bedeutung
0 | Nicht geschützt
1 | Geschützt gegen Tropfwasser
2 | Geschützt gegen Tropfwasser, wenn das Gehäuse bis zu 15° geneigt ist
3 | Geschützt gegen Sprühwasser. Wasser, das in einem Winkel bis zu 60° beiderseits der Senkrechten gesprüht wird, darf keine schädliche Wirkung haben
4 | Geschützt gegen Spritzwasser. Wasser, das aus jeder Richtung gegen das Gehäuse spritzt, darf keine schädlichen Wirkungen haben
5 | Geschützt gegen Strahlwasser.
6 | Geschützt gegen starkes Strahlwasser.
7 | Geschützt gegen die Wirkungen beim zeitweiligen Untertauchen in Wasser. Wasser darf nicht in einer Menge eintreten, die schädliche Wirkungen verursacht, wenn das Gehäuse für 30 Minuten in 1 m Tiefe in Wasser untergetaucht ist
*) In diesen Schutzklassen wird nur der Schutz gegen Wasser definiert.
Chemische Beständigkeit
Die Beständigkeit bezieht sich auf das Gehäuse der IP-67-Module und die verwendeten Metallteile. In der nachfolgenden Tabelle finden Sie einige typische Beständigkeiten.
Art | Beständigkeit
Wasserdampf | bei Temperaturen >100°C nicht beständig
Natriumlauge (ph-Wert > 12) | bei Raumtemperatur beständig > 40°C unbeständig
Essigsäure | unbeständig
Argon (technisch rein) | beständig
Legende
▪
beständig: Lebensdauer mehrere Monate
▪
bedingt beständig: Lebensdauer mehrere Wochen
▪
unbeständig: Lebensdauer mehrere Stunden bzw. baldige Zersetzung


EtherCAT Box- / EtherCAT-P-Box - Zubehör

Anhang [image] EtherCAT Box- / EtherCAT-P-Box - Zubehör
EtherCAT Box- / EtherCAT-P-Box - Zubehör
Befestigung
Bestellangaben | Beschreibung
ZS5300-0001 | Montageschiene (500 mm x 129 mm)
Beschriftungsmaterial, Stopfen
Bestellangaben | Beschreibung
ZS5000-0000 | Feldbus-Box-Set M8 (Beschriftungsschilder, Abdeckstopfen)
ZS5000-0002 | Feldbus-Box-Set M12 (Beschriftungsschilder, Abdeckstopfen)
ZS5000-0010 | Stopfen M8, IP67 (50 Stück)
ZS5000-0020 | Stopfen M12, IP67 (50 Stück)
ZS5100-0000 | Beschriftungsschilder nicht bedruckt, 4 Streifen à 10 Stück
ZS5100-xxxx | Beschriftungsschilder bedruckt, auf Anfrage
Werkzeug
Bestellangaben | Beschreibung
ZB8800 | Drehmoment-Schraubwerkzeug für M8-Leitungen für Stecker mit Rändel, inklusive Ratsche
ZB8800-0001 | Aufsatz M12 für Drehmoment-Schraubwerkzeug ZB8800
ZB8800-0002 | Aufsatz M8 (feldkonfektionierbar) für Drehmoment-Schraubwerkzeug ZB8800
ZB8801-0000 | Drehmoment-Schraubwerkzeug für Stecker mit Sechskant, einstellbar
ZB8801-0001 | Wechselklinge für M8/SW9 für Drehmoment-Schraubwerkzeug ZB8801-0000
ZB8801-0002 | Wechselklinge für M12/SW13 für Drehmoment-Schraubwerkzeug ZB8801-0000
ZB8801-0003 | Wechselklinge für M12 feldkonfektionierbar/SW18 für Drehmoment-Schraubwerkzeug ZB8801-0000
Weiteres Zubehör
Weiteres Zubehör finden Sie in der Preisliste für Feldbuskomponenten von Beckhoff und im Internet unter https://www.beckhoff.de


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246 963 157
Fax: | +49(0)5246 963 9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246 963 460
Fax: | +49(0)5246 963 479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246 963 0
Fax: | +49(0)5246 963 198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.