EL9xxx - Systemklemmen
Home


Übersicht EtherCAT System- und Funktionsklemmen

Übersicht EtherCAT System- und Funktionsklemmen
Übersicht EtherCAT System- und Funktionsklemmen
EL9011 (Abschlusskappe)
EL9012 (Abschlusskappe)
EL9070 (Schirmklemme)
EL9080 (Trennklemme)
EL9100 (Einspeiseklemme, 24 VDC)
EL9110 (Einspeiseklemme, 24 VDC mit Diagnose)
EL9150 (Einspeiseklemme, 230 VAC [120 VAC])
EL9160 (Einspeiseklemme, 230 VAC [120 VAC] mit Diagnose)
EL9180 (Potenzialverteilungsklemme, 2 Klemmstellen je Powerkontakt)
EL9181 (Potenzialverteilungsklemme, 2 getrennte Potenziale)
EL9182 (Potenzialverteilungsklemme, 8 getrennte Potenziale)
EL9183 (Potenzialverteilungsklemme, 1 Potenzial, 16 Klemmstellen)
EL9184 (Potenzialverteilungsklemme, 2 x 8 Kanäle)
EL9185 (Potenzialverteilungsklemme, 2 x 4 Kanäle)
EL9185-0010 (Potenzialverteilungsklemme, 2 x 4 Kanäle, Einspeisefunktion bis 230 VAC)
EL9186, EL9187 (Potenzialverteilungsklemmen, 8 Kanäle)
EL9188, EL9189 (Potenzialverteilungsklemmen, 16 Kanäle)
EL9190 (Einspeiseklemme, bis zu 230 V AC/DC
EL9195 (Schirmklemme, bis zu 230 V AC/DC)
EL9200 (Einspeiseklemme mit Feinsicherung, 24 VDC)
EL9210 (Einspeiseklemme mit Feinsicherung, 24 VDC mit Diagnose)
EL9250 (Einspeiseklemme mit Feinsicherung, 230 VAC)
EL9260 (Einspeiseklemme mit Feinsicherung, 230 VAC mit Diagnose)
EL9290 (Einspeiseklemme mit Feinsicherung, bis zu 230 VAC
EL9400 (Netzteilklemme zur E-Bus Auffrischung)
EL9410 Netzteilklemme zur E-Bus Auffrischung mit Diagnose)
EL9540 (Surgefilter-Feldversorgung)
EL9540-0010 (Surgefilter-Feldversorgung für analoge Klemmen mit Diagnose)
EL9550 (Surgefilter-System- und -Feldversorgung)
EL9550-0012 (Surgefilter-System- und –Feldversorgung, bis zu 10 A)
EL9570 (Puffer-Kondensator-Klemme)


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation
•
Versionsidentifikation von EtherCAT-Geräten
•
Rückwirkungsfreie Busklemmen


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® und XPlanar® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH. Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizenziert durch die Beckhoff Automation GmbH, Deutschland.
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Hinweise
In der vorliegenden Dokumentation werden die folgenden Hinweise verwendet.
Diese Hinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
SmallWarningYellow GEFAHR
Akute Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow WARNUNG
Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow VORSICHT
Schädigung von Personen!
Wenn dieser Sicherheitshinweis nicht beachtet wird, können Personen geschädigt werden!
Hinweis
Schädigung von Umwelt/Geräten oder Datenverlust
Wenn dieser Hinweis nicht beachtet wird, können Umweltschäden, Gerätebeschädigungen oder Datenverlust entstehen.
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version | Kommentar
4.0 | - EL9540-0010 ergänzt - Update Kapitel "Technische Daten" - Strukturupdate
3.9 | - EL9185-0010, EL9550-0012 und EL9180 ergänzt - Update Kapitel "Technische Daten" - Strukturupdate
3.8 | - Kapitel „Rückwirkungsfreiheit“ ergänzt - Update Kapitel "Technische Daten" - Strukturupdate
3.7 | - EL9185 ergänzt - Update Kapitel "Technische Daten" - Strukturupdate
3.6 | - Update Kapitel "Technische Daten" - Strukturupdate
3.5 | - Update Kapitel "Technische Daten" - Strukturupdate
3.4 | - Update Kapitel "Einführung" - Strukturupdate
3.3 | - Update Kapitel "Technische Daten" - Strukturupdate
3.2 | - Update Kapitel "Technische Daten" - Kapitel "Einführung" aktualisiert - Strukturupdate
3.1 | - Update Kapitel "Technische Daten" - Kapitel "Montagehinweise bei erhöhter mechanischer Belastbarkeit" ergänzt - Strukturupdate
3.0 | - Strukturanpassungen - 1. PDF Veröffentlichung
2.5 | - Strukturanpassungen
2.4 | - Technische Daten ergänzt
2.3 | - Technische Daten EL9570 ergänzt
2.2 | - Update Technische Daten
2.1 | - Update Anschlussbild EL9550
2.0 | - EL9540, EL9550 ergänzt
1.9 | - Technische Daten EL9070, EL9181, EL9182, EL9183 ergänzt
1.8 | - Technische Daten EL9195 ergänzt
1.7 | - Hinweis zur Firmware-Kompatibilität ergänzt
1.6 | - Technische Daten ergänzt, EL9184, EL9188, EL9189 ergänzt
1.5 | - Technische Daten ergänzt, EL9190, EL9200, EL9210, EL9250, EL9260, EL9290 ergänzt
1.4 | - Technische Daten EL9150, EL9160 ergänzt
1.3 | - Technische Daten EL9110, EL9410 ergänzt
1.2 | - Technische Daten EL9100 ergänzt
1.1 | - Technische Daten EL9186, EL9187 ergänzt
1.0 | - Technische Daten ergänzt
0.1 | - Vorläufige Dokumentation für EL9xxx


Versionsidentifikation von EtherCAT-Geräten

Vorwort [image] Versionsidentifikation von EtherCAT-Geräten
Versionsidentifikation von EtherCAT-Geräten
Bezeichnung
Ein Beckhoff EtherCAT-Gerät verfügt über eine 14stellige technische Bezeichnung, die sich zusammensetzt aus
▪
Familienschlüssel
▪
Typ
▪
Version
▪
Revision
Beispiel | Familie | Typ | Version | Revision
EL3314-0000-0016 | EL-Klemme (12 mm, nicht steckbare Anschlussebene) | 3314 (4 kanalige Thermoelementklemme) | 0000 (Grundtyp) | 0016
ES3602-0010-0017 | ES-Klemme (12 mm, steckbare Anschlussebene) | 3602 (2 kanalige Spannungsmessung) | 0010 (Hochpräzise Version) | 0017
CU2008-0000-0000 | CU-Gerät | 2008 (8 Port FastEthernet Switch) | 0000 (Grundtyp) | 0000
Hinweise
▪
die oben genannten Elemente ergeben die technische Bezeichnung, im Folgenden wird das Beispiel EL3314-0000-0016 verwendet.
▪
Davon ist EL3314-0000 die Bestellbezeichnung, umgangssprachlich bei „-0000“ dann oft nur EL3314 genannt. „-0016“ ist die EtherCAT-Revision.
▪
Die Bestellbezeichnung setzt sich zusammen aus
- Familienschlüssel (EL, EP, CU, ES, KL, CX, ...)
- Typ (3314)
- Version (-0000)
▪
Die Revision -0016 gibt den technischen Fortschritt wie z. B. Feature-Erweiterung in Bezug auf die EtherCAT Kommunikation wieder und wird von Beckhoff verwaltet.
Prinzipiell kann ein Gerät mit höherer Revision ein Gerät mit niedrigerer Revision ersetzen, wenn nicht anders z. B. in der Dokumentation angegeben.
Jeder Revision zugehörig und gleichbedeutend ist üblicherweise eine Beschreibung (ESI, EtherCAT Slave Information) in Form einer XML-Datei, die zum Download auf der Beckhoff Webseite bereitsteht.
Die Revision wird seit 2014/01 außen auf den IP20-Klemmen aufgebracht, siehe Abb. „EL5021 EL-Klemme, Standard IP20-IO-Gerät mit Chargennummer und Revisionskennzeichnung (seit 2014/01)“.
▪
Typ, Version und Revision werden als dezimale Zahlen gelesen, auch wenn sie technisch hexadezimal gespeichert werden.
Identifizierungsnummer
Beckhoff EtherCAT Geräte der verschiedenen Linien verfügen über verschiedene Arten von Identifizierungsnummern:
Produktionslos/Chargennummer/Batch-Nummer/Seriennummer/Date Code/D-Nummer
Als Seriennummer bezeichnet Beckhoff im IO-Bereich im Allgemeinen die 8-stellige Nummer, die auf dem Gerät aufgedruckt oder auf einem Aufkleber angebracht ist. Diese Seriennummer gibt den Bauzustand im Auslieferungszustand an und kennzeichnet somit eine ganze Produktions-Charge, unterscheidet aber nicht die Module einer Charge.
Aufbau der Seriennummer: KK YY FF HH
KK - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit
Ser. Nr.: 12063A02: 12 - Produktionswoche 12 06 - Produktionsjahr 2006 3A - Firmware-Stand 3A 02 - Hardware-Stand 02
Ausnahmen können im IP67-Bereich auftreten, dort kann folgende Syntax verwendet werden (siehe jeweilige Gerätedokumentation):
Syntax: D ww yy x y z u
D - Vorsatzbezeichnung
ww - Kalenderwoche
yy - Jahr
x - Firmware-Stand der Busplatine
y - Hardware-Stand der Busplatine
z - Firmware-Stand der E/A-Platine
u - Hardware-Stand der E/A-Platine
Beispiel: D.22081501 Kalenderwoche 22 des Jahres 2008 Firmware-Stand Busplatine: 1 Hardware Stand Busplatine: 5 Firmware-Stand E/A-Platine: 0 (keine Firmware für diese Platine notwendig) Hardware-Stand E/A-Platine: 1
Eindeutige Seriennummer/ID, ID-Nummer
Darüber hinaus verfügt in einigen Serien jedes einzelne Modul über eine eindeutige Seriennummer.
Siehe dazu auch weiterführende Dokumentation im Bereich
▪
IP67: EtherCAT Box
▪
Safety: TwinSafe
▪
Klemmen mit Werkskalibrierzertifikat und andere Messtechnische Klemmen
Beispiele für Kennzeichnungen
EL5021 EL-Klemme, Standard IP20-IO-Gerät mit Seriennummer/ Chargennummer und Revisionskennzeichnung (seit 2014/01)
EK1100 EtherCAT Koppler, Standard IP20-IO-Gerät mit Seriennummer/ Chargennummer
CU2016 Switch mit Seriennummer/ Chargennummer
EL3202-0020 mit Seriennummer/ Chargennummer 26131006 und eindeutiger ID-Nummer 204418
EP1258-00001 IP67 EtherCAT Box mit Chargennummer/ DateCode 22090101 und eindeutiger Seriennummer 158102
EP1908-0002 IP67 EtherCAT Safety Box mit Chargennummer/ DateCode 071201FF und eindeutiger Seriennummer 00346070
EL2904 IP20 Safety Klemme mit Chargennummer/ DateCode 50110302 und eindeutiger Seriennummer 00331701
ELM3604-0002 Klemme mit eindeutiger ID-Nummer (QR Code) 100001051 und Seriennummer/ Chargennummer 44160201
Weiterführende Informationen
•
Beckhoff Identification Code (BIC)


Beckhoff Identification Code (BIC)

Vorwort [image] Versionsidentifikation von EtherCAT-Geräten [image] Beckhoff Identification Code (BIC)
Beckhoff Identification Code (BIC)
Der Beckhoff Identification Code (BIC) wird vermehrt auf Beckhoff Produkten zur eindeutigen Identitätsbestimmung des Produkts aufgebracht. Der BIC ist als Data Matrix Code (DMC, Code-Schema ECC200) dargestellt, der Inhalt orientiert sich am ANSI-Standard MH10.8.2-2016.
Beckhoff Identification Code
BIC als Data Matrix Code (DMC, Code-Schema ECC200)
Die Einführung des BIC erfolgt schrittweise über alle Produktgruppen hinweg.
Er ist je nach Produkt an folgenden Stellen zu finden:
▪
auf der Verpackungseinheit
▪
direkt auf dem Produkt (bei ausreichendem Platz)
▪
auf Verpackungseinheit und Produkt
Der BIC ist maschinenlesbar und enthält Informationen, die auch kundenseitig für Handling und Produktverwaltung genutzt werden können.
Jede Information ist anhand des so genannten Datenidentifikators (ANSI MH10.8.2-2016) eindeutig identifizierbar. Dem Datenidentifikator folgt eine Zeichenkette. Beide zusammen haben eine maximale Länge gemäß nachstehender Tabelle. Sind die Informationen kürzer, werden sie durch Leerzeichen ersetzt. Die Daten unter den Positionen 1-4 sind immer vorhanden.
Folgende Informationen sind enthalten:
Pos-Nr. | Art der Information | Erklärung | Datenidentifikator | Anzahl Stellen inkl. Datenidentifikator | Beispiel
1 | Beckhoff-Artikelnummer | Beckhoff - Artikelnummer | 1P | 8 | 1P072222
2 | Beckhoff Traceability Number (BTN) | Eindeutige Seriennummer, Hinweis s. u. | S | 12 | SBTNk4p562d7
3 | Artikelbezeichnung | Beckhoff Artikelbezeichnung, z. B. EL1008 | 1K | 32 | 1KEL1809
4 | Menge | Menge in Verpackungseinheit, z. B. 1, 10… | Q | 6 | Q1
5 | Chargennummer | Optional: Produktionsjahr und -woche | 2P | 14 | 2P401503180016
6 | ID-/Seriennummer | Optional: vorheriges Seriennummer-System, z. B. bei Safety-Produkten oder kalibrierten Klemmen | 51S | 12 | 51S678294104
7 | Variante | Optional: Produktvarianten-Nummer auf Basis von Standardprodukten | 30P | 32 | 30PF971 , 2*K183
... |  |  |  |  |
Weitere Informationsarten und Datenidentifikatoren werden von Beckhoff verwendet und dienen internen Prozessen.
Aufbau des BICs
Beispiel einer zusammengesetzten Information aus den Positionen 1 - 4 und 6.
Die Datenidentifikatoren sind zur besseren Darstellung jeweils rot markiert:
BTN
Ein wichtiger Bestandteil des BICs ist die Beckhoff Traceability Number (BTN, Pos.-Nr. 2). Die BTN ist eine eindeutige, aus acht Zeichen bestehende Seriennummer, die langfristig alle anderen Seriennummern-Systeme bei Beckhoff ersetzen wird (z. B. Chargenbezeichungen auf IO-Komponenten, bisheriger Seriennummernkreis für Safety-Produkte, etc.). Die BTN wird ebenfalls schrittweise eingeführt, somit kann es vorkommen, dass die BTN noch nicht im BIC codiert ist.
Hinweis
Diese Information wurde sorgfältig erstellt. Das beschriebene Verfahren wird jedoch ständig weiterentwickelt. Wir behalten uns das Recht vor, Verfahren und Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern. Aus den Angaben, Abbildungen und Beschreibungen in dieser Information können keine Ansprüche auf Änderung geltend gemacht werden.


Rückwirkungsfreie Busklemmen

Vorwort [image] Rückwirkungsfreie Busklemmen
Rückwirkungsfreie Busklemmen
Einsatz von rückwirkungsfreien Bus- bzw. EtherCAT-Klemmen in Sicherheitsanwendungen
Bezeichnet man eine Bus- bzw. EtherCAT-Klemme als rückwirkungsfrei, versteht man darunter das passive Verhalten der nachgeschalteten Klemme in einer Sicherheitsanwendung (z.B. bei allpoliger Abschaltung einer Potenzialgruppe).
Die Klemmen stellen hier keinen aktiven Teil der Sicherheitssteuerung dar und beeinflussen nicht den in der sicherheitstechnischen Anwendung erreichten Sicherheits-Integritätslevel (SIL) bzw. Performance Level (PL).
Beachten Sie bitte hierzu im Applikationshandbuch TwinSAFE die Kapitel 2.17f.
Hinweis
Hardwarestand beachten
Beachten Sie in den Kapiteln „Technische Daten“ bzw. „Firmware Kompatibilität“ die Angaben zum Hardwarestand und zur Rückwirkungsfreiheit der jeweiligen Busklemme!
Nur Klemmen mit entsprechendem Hardwarestand dürfen eingesetzt werden, ohne dass der erreichte SIL/PL beeinflusst wird!
Im den folgenden Tabellen sind die zum Zeitpunkt der Erstellung dieser Dokumentation als rückwirkungsfrei geltenden Bus- bzw. EtherCAT-Klemmen mit den entsprechenden Hardwareständen aufgelistet:
Klemmenbezeichnung Busklemme | ab Hardwarestand
KL2408 | 05
KL2809 | 02
KL2134 | 09
KL2424 | 05
KL9110 | 07
Klemmenbezeichnung EtherCAT-Klemme | ab Hardwarestand
EL2004 | 15
EL2008 | 07
EL2022 | 09
EL2024 | 06
EL2034 | 06
EL2809 | 01
EL2872 | 01
EL2878-0005 | 00
EL9110 | 13
EL9410 | 16
Externe Beschaltung
Die folgenden Anforderungen sind durch den Anlagenbauer sicherzustellen und müssen in die Anwenderdokumentation aufgenommen werden.
▪
Schutzklasse IP54
Zur Sicherstellung der notwendigen Schutzklasse IP54 müssen die Klemmen in IP54-Schaltschränken moniert werden.
▪
Netzteil
Zur Versorgung der Standardklemmen mit 24 V muss ein SELV/PELV Netzteil mit einer ausgangsseitigen Spannungsbegrenzung von Umax=60 V im Fehlerfall verwendet werden.
▪
Verhinderung von Rückspeisung
Rückspeisung kann durch unterschiedliche Maßnahmen verhindert werden. Diese werden im Folgenden beschreiben. Neben zwingenden Anforderungen gibt es auch optional auszuwählende Anforderungen, von denen nur eine Option ausgewählt werden muss.
–
Kein Schalten von Lasten mit separater Spannungsversorgung
Es dürfen keine Lasten durch die Standardklemmen geschaltet werden, die über eine eigene Spannungsversorgung verfügen, da hier eine Rückspeisung der Last nicht ausgeschlossen werden kann.
Negativbeispiel aktive Last
–
Als Negativbeispiel könnte hier das Ansteuern eines STO-Eingangs eines Frequenzumrichters dienen.
Ausnahmen von dieser allgemeinen Anforderung sind nur erlaubt, wenn der Hersteller der angeschlossenen Last garantiert, dass es zu keiner Rückspeisung auf den Ansteuereingang kommen kann. Dies kann z.B. durch Einhaltung lastspezifischer Normen erreicht werden.
–
Option 1: Masserückführung und allpolige Abschaltung
Die Masseverbindung der angeschlossen Last muss auf die sicher geschaltete Masse der jeweiligen Ausgangsklemme zurückgeführt werden
Masseanschluss der Last richtig (K1) und falsch (K2)
–
Wird entweder
a) die Masse der Last nicht auf die Klemme zurückgeführt oder
b) die Masse nicht sicher geschaltet sondern permanent verbunden

sind Fehlerausschlüsse bzgl. des Kurzschlusses mit Fremdpotential notwendig, um Kat. 4 PLe nach DIN EN ISO 13849-1:2007 oder SIL3 nach IEC 61508:2010 erreichen zu können (siehe dazu Übersicht in Kapitel „Einfluss der Optionen auf den Sicherheitslevel“).
–
Option 2: Fehlerausschluss Leitungskurzschluss
Ist die Lösungsoption 1 nicht umsetzbar, kann auch auf die Masserückführung und allpolige Abschaltung verzichtet werden, wenn die Gefahr der Rückspeisung aufgrund eines Leitungskurzschlusses durch weitere Maßnahmen ausgeschlossen werden kann. Diese Maßnahmen, welche alternativ umsetzbar sind, werden in den folgenden Unterkapiteln beschrieben.
Fehlerausschluss Kurzschluss durch geschützte Leitungsverlegung
–
a) Möglichkeit 1: Lastanschluss durch separate Mantelleitungen
Das nicht sicher geschaltete Potential der Standardklemme darf nicht zusammen mit anderen potentialführenden Leitungen in derselben Mantelleitung geführt werden. (Fehlerausschluss, siehe DIN EN ISO 13849-2:2013, Tabelle D.4)
–
b) Möglichkeit 2: Verdrahtung nur Schaltschrank-intern
Alle an die nicht sicheren Standardklemmen angeschlossenen Lasten müssen sich im selben Schaltschrank wie die Klemmen befinden. Die Leitungsverlegung verbleibt vollkommen innerhalb des Schaltschrankes. (Fehlerausschluss, siehe DIN EN ISO 13849-2:2013, Tabelle D.4)
–
c) Möglichkeit 3: Eigene Erdverbindung pro Leiter
Alle an die nicht sichere Standardklemme angeschlossenen Leiter sind durch eigene Erdverbindungen geschützt. (Fehlerausschluss, siehe DIN EN ISO 13849-2:2013, Tabelle D.4)
–
d) Möglichkeit 4: Verdrahtung dauerhaft (fest) verlegt und gegen äußere Beschädigung geschützt
Alle an die nicht sicheren Standardklemmen angeschlossenen Leiter sind dauerhaft fest verlegt und z.B. durch einen Kabelkanal oder Panzerrohr gegen äußere Beschädigung geschützt.
▪
Einfluss der Optionen auf den Sicherheitslevel
Grundsätzlich sind Standardklemmen in sicher geschalteten Potentialgruppen kein aktiver Teil der Sicherheitssteuerung. Dementsprechend ist der erreichte Sicherheitslevel nur durch die überlagerte Sicherheitssteuerung definiert, d.h. die Standardklemmen werden bei der Berechnung nicht einbezogen! Allerdings kann die Beschaltung der Standardklemmen zu Einschränkungen des maximal erreichbaren Sicherheitslevels führen.
Je nach gewählter Lösungsoption (siehe Option 1 und Option 2) zur Vermeidung von Rückspeisung und der betrachteten Sicherheitsnorm ergeben sich unterschiedliche maximal erreichbare Sicherheitslevels, welche in der folgenden Tabelle zusammengefasst sind:
Zusammenfassung Sicherheitseinstufungen
Vermeidungsmaßnahme Rückspeisung | DIN EN ISO 13849-1 | IEC 61508 | EN 62061
Fehlerausschluss Leitungskurzschluss | max. Kat. 4 PLe | max. SIL3 | max. SIL2 *
Masserückführung + Allpolige Abschaltung |  |  | max. SIL3


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
EL9011, EL9012, EL9080
•
EL9070
•
EL9100, EL9110, EL9190
•
EL9150, EL9160
•
EL9180
•
EL9181, EL9182, EL9183
•
EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189
•
EL9195
•
EL9200, EL9210, EL9290
•
EL9250, EL9260
•
EL9400, EL9410
•
EL9540, EL9540-0010, EL9550, EL9550-0012
•
EL9570


EL9011, EL9012, EL9080

Produktübersicht [image] EL9011, EL9012, EL9080
EL9011, EL9012, EL9080
Weiterführende Informationen
•
EL9011, EL9012, EL9080 - Einführung und Technische Daten


EL9011, EL9012, EL9080 - Einführung und Technische Daten

Produktübersicht [image] EL9011, EL9012, EL9080 [image] EL9011, EL9012, EL9080 - Einführung und Technische Daten
EL9011, EL9012, EL9080 - Einführung und Technische Daten
EL9011/EL9012
Die Endkappen EL9011/EL9012 dienen als mechanischer und elektrischer Abschluss des EtherCAT-Busklemmenblocks.
Die EL9012 deckt zusätzlich zum E-Bus auch die Powerkontakte ab und ist farblich der EL-Klemmenserie angepasst.
EL9080
Die Trennklemme EL9080 unterbricht die Powerkontakte innerhalb eines Busklemmenblocks. Die Klemme ermöglicht den Betrieb mit verschiedenen Spannungen auf beiden Seiten der getrennten Power-Kontakte. Der E-Bus wird aber durchgeführt. Die Unterbrechung der Power-Kontakte wird durch die orange Frontblende der EL9080 besonders hervorgehoben. Die Trennklemme EL9080 ist ohne jede weitere Funktion oder Anschlussmöglichkeit.
Technische Daten | EL9011 | EL9012 | EL9080
Potenzialtrennung | - |  | 500 V (E-Bus/Feldspannung)
Bitbreite im Prozessabbild | 0
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Diagnose | -
PE-Kontakt | nein
Erneute Einspeisung | -
Anschlussmöglichkeit an Powerkontakt zusätzlich | -
Anreihen an EtherCAT-Klemmen mit Powerkontakt | ja
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | ja
Elektrische Verbindung zur Montageschiene | nein
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 8 g | ca. 10 g | ca. 40 g
zulässiger Umgebungstemperaturbereich im Betrieb | -25°C ... +60°C (erweiterter Temperaturbereich)
zulässiger Umgebungstemperaturbereich bei Lagerung | -40°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Abmessungen (B x H x T) | ca. 8 mm x 100 mm x 34 mm (Breite angereiht: 5 mm) | ca. 8 mm x 100 mm x 55 mm (Breite angereiht: 5 mm) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Montage | angereiht an die letzte Klemme des Busklemmenblocks |  | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig
Zulassung | CE ATEX cULus


EL9070

Produktübersicht [image] EL9070
EL9070
Weiterführende Informationen
•
EL9070 - Einführung und Technische Daten


EL9070 - Einführung und Technische Daten

Produktübersicht [image] EL9070 [image] EL9070 - Einführung und Technische Daten
EL9070 - Einführung und Technische Daten
EL9070
Die Schirmklemme EL9070 verfügt über acht Klemmstellen mit dem Potenzial der Tragschiene und ermöglicht den Abgriff einer Abschirmung ohne weitere Reihenklemmen oder Verdrahtungsarbeiten. Die EL9070 stellt durch ihre innen liegende, vollflächige Kupferfläche eine gute Abschirmung zwischen zwei EtherCAT-Klemmen dar.
Technische Daten
Technische Daten | EL9070
Technik | Abschirmklemme
Strombelastung | ≤ 10 A
Power LED | -
Defekt LED | -
Stromaufnahme vom E-Bus | -
Nennspannung | beliebig bis 230 V AC
Eingebaute Feinsicherung | -
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Diagnose im Prozessabbild | -
Meldung an E-Bus | -
PE-Kontakt | nein
Schirmanschluss | 8 x
E-Bus durchgeschleift | ja
Bitbreite im Prozessabbild | 0
Elektrische Verbindung zur Montageschiene | ja (Ableitung von EMV-Störungen über große Kupferflächen)
Elektrische Verbindung zu Powerkontakten | -
Erneute Einspeisung | -
Anreihen an EtherCAT-Klemmen mit Powerkontakt | ja, links ohne PE
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | -
Anschlussmöglichkeit an Powerkontakt zusätzlich | nein
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Gewicht | ca. 50 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... +55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE cULus
Anschlussbelegung
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
1 - 8 | 1 - 8 | Klemmstellen 1 - 8 sind miteinander verbunden


EL9100, EL9110, EL9190

Produktübersicht [image] EL9100, EL9110, EL9190
EL9100, EL9110, EL9190
Weiterführende Informationen
•
EL9100, EL9110, EL9190 - Einführung und Technische Daten


EL9100, EL9110, EL9190 - Einführung und Technische Daten

Produktübersicht [image] EL9100, EL9110, EL9190 [image] EL9100, EL9110, EL9190 - Einführung und Technische Daten
EL9100, EL9110, EL9190 - Einführung und Technische Daten
EL9100
EL9110
EL9190
Die Einspeiseklemmen EL9100 / EL9110 / EL9190 können an beliebigen Stellen zwischen den Ein-/Ausgabeklemmen platziert werden, um eine weitere Potenzialgruppe aufzubauen oder um bei hoher Strombelastung die rechts folgenden Klemmen mit höheren Strömen zu versorgen. Der E-Bus wird weiter durchgeführt. Die EL9110 verfügt im Unterschied zur EL9100 / EL9190 über eine Diagnose, die im Prozessabbild angezeigt wird.
Technische Daten
Technische Daten | EL9100 | EL9110 | EL9190
Nennspannung | 24 V DC |  | variabel, bis 230 V AC/DC
Stromlast Powerkontakt | max. 10 A
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Stromaufnahme aus E-Bus | - | typ. 90 mA | -
Bitbreite im Prozessabbild | - | 1 Diagnosebit | -
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Power-LED | ja | ja | nein
Diagnose | nein | ja, im Prozessabbild | nein
Elektrische Verbindung zur Montageschiene | nein
PE-Kontakt | ja
Erneute Einspeisung | ja
Anschlussmöglichkeit an Powerkontakt zusätzlich | 1
Anreihen an EtherCAT-Klemmen mit Powerkontakt | ja
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | ja
Gewicht | ca. 50 g
zulässiger Umgebungstemperaturbereich im Betrieb | -25°C ... +60°C (erweiterter Temperaturbereich) |  | 0°C ... +55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -40°C ... +85°C |  | -25°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Montage | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27, siehe auch Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit |  | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen | beliebig | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE ATEX cULus |  | CE cULus
Anschlussbelegung EL9100, EL9110, EL9190
SmallWarningYellow VORSICHT
Gefahr für Personen und Geräte!
Beachten Sie bei der Projektierung des Busklemmen-Systems die ggf. unterschiedlichen Potenziale auf den Powerkontakten (24 V DC und 230 V AC/DC) und setzen Sie ggf. Potenzialtrennklemmen (EL9080) zur Trennung der Potenziale ein!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Klemmenmodule beginnen!
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
 | 1 | nicht belegt
+24 V* / 230 V AC/DC** | 2 | Einspeiseeingang + 24 V [EL9100, EL9110] Einspeiseeingang 230 V AC/DC [EL9190: beliebige Spannung bis zu 230 V AC/DC] intern verbunden mit Klemmstelle 6 und positiven [EL9100, EL9110] bzw. 230 V AC/DC [EL9190] Powerkontakt
0 V* / N** | 3 | 0 V [EL9100, EL9110] N [EL9190] intern verbunden mit Klemmstelle 7 und negativen [EL9200, EL9210] bzw. Neutralleiter [EL9190] Powerkontakt
PE*** | 4 | Schutzleiter (intern verbunden mit Klemmstelle 8 und PE-Powerkontakt)
 | 5 | nicht belegt
+24 V* / 230 V AC/DC** | 6 | Einspeiseeingang + 24 V [EL9100, EL9110] Einspeiseeingang 230 V AC/DC [EL9190: beliebige Spannung bis zu 230 V AC/DC] intern verbunden mit Klemmstelle 2 und positiven [EL9100, EL9110] bzw. 230 V AC/DC [EL9190] Powerkontakt
0 V* / N** | 7 | 0 V [EL9100, EL9110] N [EL9190] intern verbunden mit Klemmstelle 3 und negativen [EL9200, EL9210] bzw. Neutralleiter [EL9190] Powerkontakt
PE*** | 8 | Schutzleiter (intern verbunden mit Klemmstelle 4 und PE-Powerkontakt)
* nur EL9100, EL9110
** nur EL9190
*** ab Hardwarestand 02
LEDs
LED | Farbe | Bedeutung
Power LED** | grün | aus | Keine Versorgungsspannung
 |  | an | 24 V DC am Einspeiseeingang
** nur EL9100, EL9110
Prozessdaten (nur EL9110)
Die EL9110 hat eine Bitbreite von 1 Bit (Diagnosebit für Spannung an den Powerkontakten, "PowerOK") im Prozessabbild und stellt sich im TwinCAT Baum wie folgt dar:
EL9110 im TwinCAT-Baum
Ist an den Powerkontakten keine Spannung vorhanden, steht das entsprechende Diagnosebit "PowerOK" auf FALSE (0).


EL9150, EL9160

Produktübersicht [image] EL9150, EL9160
EL9150, EL9160
Weiterführende Informationen
•
EL9150, EL9160 - Einführung und Technische Daten


EL9150, EL9160 - Einführung und Technische Daten

Produktübersicht [image] EL9150, EL9160 [image] EL9150, EL9160 - Einführung und Technische Daten
EL9150, EL9160 - Einführung und Technische Daten
EL9150
Die Einspeiseklemme EL9150 kann an beliebigen Stellen zwischen den Ein-/Ausgabeklemmen platziert werden, um eine weitere Potenzialgruppe aufzubauen oder um bei hoher Strombelastung die rechts folgenden Klemmen mit höheren Strömen zu versorgen. Der E-Bus wird weiter durchgeführt.
EL9160
Die EL9160 verfügt im Unterschied zur EL9150 über eine Diagnose, die im Prozessabbild angezeigt wird.
Technische Daten
Technische Daten | EL9150 | EL9160
Nennspannung | 230 VAC (120 VAC)
Stromlast Powerkontakt | max. 10 A
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Stromaufnahme aus E-Bus | - | typ. 90 mA
Bitbreite im Prozessabbild | 0 | 1 Diagnosebit
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Power-LED | ja
Diagnose | nein | ja, im Prozessabbild
Elektrische Verbindung zur Montageschiene | nein
PE-Kontakt | nein
Erneute Einspeisung | ja
Anschlussmöglichkeit an Powerkontakt zusätzlich | 1
Anreihen an EtherCAT-Klemmen mit Powerkontakt | ja
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | ja
Gewicht | ca. 50 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... +55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Montage | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen | beliebig
Zulassung | CE cULus
Anschlussbelegung EL9150, EL9160
SmallWarningYellow VORSICHT
Gefahr für Personen und Geräte!
Beachten Sie bei der Projektierung des Busklemmen-Systems die ggf. unterschiedlichen Potenziale auf den Powerkontakten (24 V DC und 230 V AC) und setzen Sie ggf. Potenzialtrennklemmen (EL9080) zur Trennung der Potenziale ein!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Klemmenmodule beginnen!
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
 | 1 | nicht belegt
230 VAC (120 VAC) | 2 | Einspeiseeingang 230 VAC (120 VAC ), intern verbunden mit Klemmstelle 6 und Powerkontakt)
0 V | 3 | 0 V für Einspeiseeingang (intern verbunden mit Klemmstelle 7 und Powerkontakt)
PE | 4 | Schutzleiter (intern verbunden mit Klemmstelle 8 und PE-Powerkontakt)
 | 5 | nicht belegt
230 VAC (120 VAC ) | 6 | Einspeiseeingang 230 VAC (120 VAC ), intern verbunden mit Klemmstelle 2 und Powerkontakt)
0 V | 7 | 0 V für Einspeiseeingang (intern verbunden mit Klemmstelle 3 und Powerkontakt)
PE | 8 | Schutzleiter (intern verbunden mit Klemmstelle 4 und PE-Powerkontakt)
LEDs
LED | Farbe | Bedeutung
Power-LED | grün | aus | Keine Spannung am Einspeiseeingang
 |  | an | 230 VAC (120 VAC ) am Einspeiseeingang
Prozessdaten (nur EL9160)
Die EL9160 hat eine Btbreite von 1 Bit (Diagnosebit für Spannung an den Powerkontakten, "PowerOK") im Prozessabbild und stellt sich im TwinCAT Baum wie folgt dar:
EL9160 im TwinCAT-Baum
Ist an den Powerkontakten keine Spannung vorhanden, steht das entsprechende Diagnosebit "PowerOK" auf FALSE (0).


EL9180

Produktübersicht [image] EL9180
EL9180
Weiterführende Informationen
•
EL9180 - Einführung und Technische Daten


EL9180 - Einführung und Technische Daten

Produktübersicht [image] EL9180 [image] EL9180 - Einführung und Technische Daten
EL9180 - Einführung und Technische Daten
EL9080
Der mehrfache Abgriff der Versorgungsspannung über Federkraftklemmen ist durch die EtherCAT-Klemme EL9180 sichergestellt. Sie macht den Einsatz zusätzlicher Reihenklemmen auf der Klemmleiste überflüssig.
Technische Daten
Technische Daten | EL9180
Technik | Potenzialverteilerklemme
Strombelastung | ≤ 10 A
Power-LED | -
Defekt-LED | -
Stromaufnahme aus E-Bus | -
Nennspannung | beliebig bis 230 V AC/DC
Eingebaute Feinsicherung | -
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Diagnose | -
Meldung an E-Bus | -
Powerkontakt | 3 x Powerkontakt
PE-Kontakt | ja
Schirmanschluss | -
Erneute Einspeisung | -
Anschlussmöglichkeit an Powerkontakt zusätzlich | 2
Anreihen an EtherCAT-Klemmen mit Powerkontakt | ja
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | -
Elektrische Verbindung zur Montageschiene | ja
Bitbreite im Prozessabbild | 0
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 50 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... +55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Montage | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27, siehe auch Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE ATEX cULus
Anschlussbelegung EL9180
Klemmstelle | Beschreibung
Nr.
1 | intern verbunden mit Klemmstelle 5
2 | +24 V intern verbunden mit Klemmstelle 6 und positiven Powerkontakt
3 | 0 V intern verbunden mit Klemmstelle 7 und negativen Powerkontakt
4 | PE intern verbunden mit Klemmstelle 8 und PE Powerkontakt
5 | intern verbunden mit Klemmstelle 1
6 | +24 V intern verbunden mit Klemmstelle 2 und positiven Powerkontakt
7 | 0 V intern verbunden mit Klemmstelle 3 und negativen Powerkontakt
8 | PE intern verbunden mit Klemmstelle 4 und PE Powerkontakt


EL9181, EL9182, EL9183

Produktübersicht [image] EL9181, EL9182, EL9183
EL9181, EL9182, EL9183
Weiterführende Informationen
•
EL9181, EL9182, EL9183 - Einführung und Technische Daten


EL9181, EL9182, EL9183 - Einführung und Technische Daten

Produktübersicht [image] EL9181, EL9182, EL9183 [image] EL9181, EL9182, EL9183 - Einführung und Technische Daten
EL9181, EL9182, EL9183 - Einführung und Technische Daten
EL9181
EL9182
EL9183
Die Potenzialverteilerklemmen EL9181, EL9182 und EL9183 stellen 16 Klemmstellen zur Potenzialverteilung zur Verfügung und ermöglichen den Abgriff der Spannungen ohne weitere Reihenklemmen oder Verdrahtungsarbeiten. Die Powerkontakte werden ohne Verbindung zu den Klemmstellen zur nächsten Klemme durchgereicht.
Die HD-EtherCAT-Klemmen (High Density) mit erhöhter Packungsdichte enthalten im Gehäuse einer 12 mm breiten EtherCAT-Klemme 16 Anschlusspunkte. Der Leiteranschluss kann bei eindrähtigen Leitern werkzeuglos, in Direktstecktechnik, erfolgen.
Technische Daten
Technische Daten | EL9181 | EL9182 | EL9183
Technik | Potenzialverteilungsklemme
Anzahl getrennter Potenziale | 2 | 8 | 1
Klemmstellen pro Potenzial | 8 | 2 | 16
Nennspannung | ≤ 60 V AC/DC
Strombelastung | max. 10 A
Stromaufnahme vom E-Bus | -
E-Bus durchgeschleift | ja
Powerkontakte durchgeschleift | ja (2 Powerkontakte)
Diagnose | -
Meldung an E-Bus | -
PE-Kontakt | nein
Erneute Einspeisung | -
Anschlussmöglichkeit an Powerkontakt zusätzlich | -
Anreihen an EtherCAT-Klemmen mit Powerkontakt | ja
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | -
Bitbreite im Prozessabbild | 0
Elektrische Verbindung zur Montageschiene | -
Elektrische Verbindung zu Powerkontakten | -
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Leiterarten | eindrähtig, feindrähtig und Aderendhülse
Leiteranschluss | eindrähtige Leiter: Direktstecktechnik; feindrähtige Leiter und Aderendhülse: Federbetätigung per Schraubendreher
Bemessungsquerschnitt | eindrähtig: 0,08…1,5 mm²; feindrähtig: 0,25…1,5 mm²; Aderendhülse: 0,14…0,75 mm²
Gewicht | ca. 60 g
zulässiger Umgebungstemperaturbereich im Betrieb | -25°C ... +60°C (erweiterter Temperaturbereich)
zulässiger Umgebungstemperaturbereich bei Lagerung | -40°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27, siehe auch Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE cULus
Anschlussbelegung EL9181
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
1 - 8 | 1 - 8 | Klemmstellen 1 - 8 sind miteinander verbunden
9 - 16 | 9 - 16 | Klemmstellen 9 - 16 sind miteinander verbunden
Anschlussbelegung EL9182
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
1, 9 | 1 + 9 | Klemmstellen 1 + 9 sind miteinander verbunden
2, 10 | 2 + 10 | Klemmstellen 2 +10 sind miteinander verbunden
3, 11 | 3 + 11 | Klemmstellen 3 + 11 sind miteinander verbunden
4, 12 | 4 + 12 | Klemmstellen 4 + 12 sind miteinander verbunden
5, 13 | 5 + 13 | Klemmstellen 5 + 13 sind miteinander verbunden
6, 14 | 6 + 14 | Klemmstellen 6 + 14 sind miteinander verbunden
7, 15 | 7 + 15 | Klemmstellen 7 + 15 sind miteinander verbunden
8, 16 | 8 + 16 | Klemmstellen 8 + 16 sind miteinander verbunden
Anschlussbelegung EL9183
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
1 - 16 | 1 - 16 | Klemmstellen 1 - 16 sind miteinander verbunden


EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189

Produktübersicht [image] EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189
EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189
Weiterführende Informationen
•
EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189 - Einführung und Technische Daten


EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189 - Einführung und Technische Daten

Produktübersicht [image] EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189 [image] EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189 - Einführung und Technische Daten
EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189 - Einführung und Technische Daten
EL9185
EL9185
Der mehrfache Abgriff der Versorgungsspannung über Federkraftklemmen ist durch die EtherCAT-Klemme EL9185 sichergestellt. Sie macht den Einsatz zusätzlicher Reihenklemmen auf der Klemmleiste überflüssig.
Technische Daten
Technische Daten | EL9185
Nennspannung | beliebig bis 230 V AC/DC
Strombelastung | ≤ 10 A
Diagnose | -
Meldung an E-Bus | -
PE-Kontakt | nein
Schirmanschluss | -
Stromaufnahme vom E-Bus | -
Bitbreite im Prozessabbild | 0
Elektrische Verbindung zur Montageschiene | -
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Erneute Einspeisung | -
Anreihen an EtherCAT-Klemmen mit Powerkontakt | nur 2 Powerkontakte, kein PE
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | -
Anschlussmöglichkeit an Powerkontakt zusätzlich | 4
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 65 g
zulässiger Umgebungstemperaturbereich im Betrieb | -25°C ... +60°C (erweiterter Temperaturbereich)
zulässiger Umgebungstemperaturbereich bei Lagerung | -40°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27, siehe auch Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE ATEX cULus
Anschlussbelegung EL9185
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
Output 1, 2 ,5, 6 | 1, 2 ,5, 6 | Ausgang 1, 2 ,5, 6 (verbunden mit positivem Powerkontakt)
Output 3, 4, 7, 8 | 3, 4, 7, 8 | Ausgang 3, 4, 7, 8 (verbunden mit negativem Powerkontakt)
EL9185-0010
EL9185-0010
Die Potenzialverteilerklemme EL9185-0010 mit zusätzlicher Einspeisefunktion ermöglicht den mehrfachen Abgriff der Versorgungsspannung an den Klemmstellen. Zusätzlich speist sie die Versorgungsspannung für die nachfolgenden Klemmen über die Powerkontakte ein, und bildet damit eine neue Potenzialgruppe, da linksseitig an der EL9185-0010 keine Powerkontakte herausgeführt sind. Die EL9185-0010 macht den Einsatz zusätzlicher Reihenklemmen auf der Klemmleiste überflüssig.
Technische Daten
Technische Daten | EL9185-0010
Nennspannung | beliebig bis 230 V AC/DC
Strombelastung | ≤ 10 A
Diagnose | -
Meldung an E-Bus | -
PE-Kontakt | nein
Schirmanschluss | -
Stromaufnahme vom E-Bus | -
Bitbreite im Prozessabbild | 0
Elektrische Verbindung zur Montageschiene | -
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Erneute Einspeisung | ja
Anreihen an EtherCAT-Klemmen mit Powerkontakt | ja
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | ja
Anschlussmöglichkeit an Powerkontakt zusätzlich | 3
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 65 g
zulässiger Umgebungstemperaturbereich im Betrieb | -25°C ... +60°C (erweiterter Temperaturbereich)
zulässiger Umgebungstemperaturbereich bei Lagerung | -40°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27, siehe auch Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE
Anschlussbelegung EL9185-0010
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
Output 1, 2 ,5, 6 | 1, 2 ,5, 6 | Ausgang 1, 2 ,5, 6 (verbunden mit positivem Powerkontakt, rechtsseitig)
Output 3, 4, 7, 8 | 3, 4, 7, 8 | Ausgang 3, 4, 7, 8 (verbunden mit negativem Powerkontakt, rechtsseitig)
EL9186, EL9187
EL9186
EL9187
Die Potenzialverteilungsklemmen EL9186 und EL9187 stellen 8 Klemmstellen mit einem Potenzial zur Verfügung und ermöglicht den Abgriff der Spannung ohne weitere Reihenklemmen oder Verdrahtungsarbeiten.
Technische Daten
Technische Daten | EL9186 | EL9187
Nennspannung | ≤ 60 VDC
Strombelastung | ≤ 10 A
Diagnose | -
Meldung an E-Bus | -
PE-Kontakt | nein
Schirmanschluss | -
Ausgänge | 8 (intern verbunden mit positivem Powerkontakt) | 8 (intern verbunden mit negativem Powerkontakt)
Stromaufnahme vom E-Bus | -
Bitbreite im Prozessabbild | 0
Elektrische Verbindung zur Montageschiene | -
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Erneute Einspeisung | -
Anreihen an EtherCAT-Klemmen mit Powerkontakt | ja, links ohne PE
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | -
Anschlussmöglichkeit an Powerkontakt zusätzlich | 8
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 65 g
zulässiger Umgebungstemperaturbereich im Betrieb | -25°C ... +60°C (erweiterter Temperaturbereich)
zulässiger Umgebungstemperaturbereich bei Lagerung | -40°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27, siehe auch Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE ATEX cULus
Anschlussbelegung EL9186
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
Output 1 - 8 | 1 - 8 | Ausgang 1 - 8 (verbunden mit positivem Powerkontakt)
Anschlussbelegung EL9187
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
Output 1 - 8 | 1 - 8 | Ausgang 1 - 8 (verbunden mit negativem Powerkontakt)
EL9184, EL9188, EL9189
EL9184
EL9188
EL9189
Die Potenzialverteilungsklemmen EL9188 und EL9189 stellen 16 Klemmstellen mit einem Potenzial zur Verfügung und ermöglichen den Abgriff der Spannung ohne weitere Reihenklemmen oder Verdrahtungsarbeiten.
Die EL9184 stellt an acht Klemmstellen das Potenzial des 24‑V-DC-Kontaktes zur Verfügung und an acht Klemmstellen das Potenzial des 0‑V-Kontaktes.
Der Leiteranschluss kann bei eindrähtigen Leitern werkzeuglos, in Direktstecktechnik, durchgeführt werden.
Die HD-EtherCAT-Klemmen (High Density) mit erhöhter Packungsdichte enthalten im Gehäuse einer 12‑mm-Reihenklemme 16 Anschlusspunkte.
Technische Daten
Technische Daten | EL9184 | EL9188 | EL9189
Nennspannung | ≤ 60 VDC
Strombelastung | ≤ 10 A
Power LED | -
Defekt LED | -
Meldung an E-Bus | -
Schirmanschluss | -
Erneute Einspeisung | -
Anschlussmöglichkeit an Powerkontakt zusätzlich | 8 | 16
Anreihen an EtherCAT-Klemmen mit Powerkontakt | ja, links ohne PE
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | -
PE-Kontakt | nein
Ausgänge | z. B.: 8 x 24-V-Kontakt, 8 x 0-V-Kontakt | z. B.: 16 x 24-V-Kontakt | z. B.: 16 x 0-V-Kontakt
Stromaufnahme vom E-Bus | -
Bitbreite im Prozessabbild | 0
Elektrische Verbindung zur Montageschiene | -
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Leiterarten | eindrähtig, feindrähtig und Aderendhülse
Leiteranschluss | eindrähtige Leiter: Direktstecktechnik; feindrähtige Leiter und Aderendhülse: Federbetätigung per Schraubendreher
Bemessungsquerschnitt | eindrähtig: 0,08…1,5 mm²; feindrähtig: 0,25…1,5 mm²; Aderendhülse: 0,14…0,75 mm²
Gewicht | ca. 60 g
zulässiger Umgebungstemperaturbereich im Betrieb | -25°C ... +60°C (erweiterter Temperaturbereich)
zulässiger Umgebungstemperaturbereich bei Lagerung | -40°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27, siehe auch Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE ATEX cULus
Anschlussbelegung EL9184
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
+24 V | 1 - 8 | +24 V Ausgang (verbunden mit positivem Powerkontakt)
0 V | 9 - 16 | 0 V Ausgang (verbunden mit negativem Powerkontakt)
Anschlussbelegung EL9188
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
+24 V | 1 - 16 | +24 V Ausgang (verbunden mit positivem Powerkontakt)
Anschlussbelegung EL9189
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
0 V | 1 - 16 | 0 V Ausgang (verbunden mit negativem Powerkontakt)


EL9195

Produktübersicht [image] EL9195
EL9195
Weiterführende Informationen
•
EL9195 - Einführung und Technische Daten


EL9195 - Einführung und Technische Daten

Produktübersicht [image] EL9195 [image] EL9195 - Einführung und Technische Daten
EL9195 - Einführung und Technische Daten
EL9195
Der mehrfache Abgriff der Versorgungsspannung über Federkraftklemmen ist durch die Schirm-Klemme EL9195 sichergestellt. Sie macht den Einsatz zusätzlicher Reihenklemmen auf der Klemmleiste überflüssig.
Der Anschluss von Abschirmungen kann von der EL9195 übernommen werden, die die Federkraftkontakte direkt mit der Hutschiene verbindet und elektromagnetische Einstrahlungen optimal ableiten kann. Die beiden Powerkontakte werden von der EL9195 durchgeschleift und erlauben den Anschluss von je zwei Drähten.
Technische Daten
Technische Daten | EL9195
Technik | Schirmklemme zur Ableitung von EMV-Störungen
Stromlast Powerkontakt | max. 10 A
Power-LED | -
Defekt-LED | -
Stromaufnahme aus E-Bus | -
Nennspannung | beliebig bis 230 V AC/DC
Eingebaute Feinsicherung | -
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Diagnose | -
Meldung an E-Bus | -
Powerkontakt | 2 x Powerkontakt
PE-Kontakt | -
Erneute Einspeisung | -
Anschlussmöglichkeit an Powerkontakt zusätzlich | 2
Anreihen an EtherCAT-Klemmen mit Powerkontakt | nur 2 Powerkontakte
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | -
Schirmanschluss | 2 x
Elektrische Verbindung zur Montageschiene | ja
Bitbreite im Prozessabbild | 0
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 50 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... +55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Montage | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27, siehe auch Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE ATEX cULus
Anschlussbelegung EL9195
SmallWarningYellow VORSICHT
Gefahr für Personen und Geräte!
Beachten Sie bei der Projektierung des Busklemmen-Systems die ggf. unterschiedlichen Potenziale auf den Powerkontakten (24 V DC und 230 V AC) und setzen Sie ggf. Potenzialtrennklemmen (EL9080) zur Trennung der Potenziale ein!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Klemmenmodule beginnen!
Klemmstelle | Beschreibung
Nr.
1 | intern verbunden mit Klemmstelle 5
2 | Einspeiseeingang: beliebige Spannung bis zu 230 V AC/DC intern verbunden mit Klemmstelle 6 und positiven bzw. Phase Powerkontakt
3 | 0 V / N intern verbunden mit Klemmstelle 7 und negativen bzw. Neutralleiter Powerkontakt
4 | Schirm (intern verbunden mit Klemmstelle 8 und Hutschienenkontakt)
5 | intern verbunden mit Klemmstelle 1
6 | Einspeiseeingang: beliebige Spannung bis zu 230 V AC/DC intern verbunden mit Klemmstelle 6 und positiven bzw. Phase Powerkontakt
7 | 0 V / N intern verbunden mit Klemmstelle 3 und negativen bzw. Neutralleiter Powerkontakt
8 | Schirm (intern verbunden mit Klemmstelle 8, PE-Powerkontakt und Hutschienenkontakt)


EL9200, EL9210, EL9290

Produktübersicht [image] EL9200, EL9210, EL9290
EL9200, EL9210, EL9290
Weiterführende Informationen
•
EL9200, EL9210, EL9290 - Einführung und Technische Daten


EL9200, EL9210, EL9290 - Einführung und Technische Daten

Produktübersicht [image] EL9200, EL9210, EL9290 [image] EL9200, EL9210, EL9290 - Einführung und Technische Daten
EL9200, EL9210, EL9290 - Einführung und Technische Daten
EL9200
EL9210
EL9290
Die Einspeiseklemmen EL9200 / EL9210 / EL9290 können an beliebigen Stellen zwischen den Ein-/Ausgabeklemmen platziert werden, um eine weitere Potenzialgruppe aufzubauen oder um bei hoher Strombelastung die rechts folgenden Klemmen mit höheren Strömen zu versorgen. Der E-Bus wird weiter durchgeführt. Die EL9210 verfügt im Unterschied zur EL9200 / EL9290 über eine Diagnose, die im Prozessabbild angezeigt wird. Die Einspeisung ist bei allen Klemmen mit einer 6,3 A Feinsicherung abgesichert.
Technische Daten
Technische Daten | EL9200 | EL9210 | EL9290
Nennspannung | 24 VDC |  | variabel, bis 230 V AC
Stromlast Powerkontakt | max. 10 A
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Eingebaute Feinsicherung | ja; 6,3 A
Stromaufnahme aus E-Bus | - | typ. 90 mA | -
Bitbreite im Prozessabbild | - | 2 Diagnosebits (PowerOK; FuseError) | -
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Power-LED | ja | ja | nein
Diagnose (Sicherung) | ja, Error-LED | ja, im Prozessabbild und Error-LED | nein
Elektrische Verbindung zur Montageschiene | nein
PE-Kontakt | ja
Erneute Einspeisung | ja
Anschlussmöglichkeit an Powerkontakt zusätzlich | 1
Anreihen an EtherCAT-Klemmen mit Powerkontakt | ja
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | ja
Gewicht | ca. 55 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... +55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Montage | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen | beliebig | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE ATEX cULus |  | CE
Anschlussbelegung EL9200, EL9210, EL9290
SmallWarningYellow VORSICHT
Gefahr für Personen und Geräte!
Beachten Sie bei der Projektierung des Busklemmen-Systems die ggf. unterschiedlichen Potenziale auf den Powerkontakten (24 V DC und 230 V AC) und setzen Sie ggf. Potenzialtrennklemmen (EL9080) zur Trennung der Potenziale ein!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Klemmenmodule beginnen!
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
+24 V* / 230 V AC** | 1 | Einspeiseeingang + 24 V [EL9200, EL9210] Einspeiseeingang 230 V AC [EL9290: beliebige Spannung bis zu 230 V AC] intern verbunden mit Klemmstelle 4 und positiven [EL9200, EL9210] bzw. 230 V AC [EL9290] Powerkontakt
0 V* / N** | 2 | 0 V [EL9200, EL9210] N [EL9290] intern verbunden mit Klemmstelle 5 und negativen [EL9200, EL9210] bzw. Neutralleiter [EL9290] Powerkontakt
PE | 3 | Schutzleiter (intern verbunden mit Klemmstelle 6 und PE-Powerkontakt)
+24 V* / 230 V AC** | 4 | Einspeiseeingang + 24 V [EL9200, EL9210] Einspeiseeingang 230 V AC [EL9290: beliebige Spannung bis zu 230 V AC] intern verbunden mit Klemmstelle 1 und positiven [EL9200, EL9210] bzw. 230 V AC [EL9290] Powerkontakt
0 V* / N** | 5 | 0 V [EL9200, EL9210] N [EL9290] intern verbunden mit Klemmstelle 2 und negativen [EL9200, EL9210] bzw. Neutralleiter [EL9290] Powerkontakt
PE | 6 | Schutzleiter (intern verbunden mit Klemmstelle 3 und PE-Powerkontakt)
* nur EL9200, EL9210
** nur EL 9290
LEDs
LED | Farbe | Bedeutung
Power LED** | grün | aus | Keine Versorgungsspannung
 |  | an | 24 VDC am Einspeiseeingang
Error LED** | rot | aus | Sicherung OK
 |  | an | Sicherung defekt
** nur EL9200, EL9210
Prozessdaten (nur EL9210)
Die EL9210 hat eine Bitbreite von 2 Bit (Diagnosebit für Spannung an den Powerkontakten, "PowerOK" und Diagnosebit für defekte Sicherung; "FuseError") im Prozessabbild und stellt sich im TwinCAT Baum wie folgt dar:
EL9210 im TwinCAT-Baum
Ist an den Powerkontakten keine Spannung vorhanden, steht das entsprechende Diagnosebit "PowerOK" auf FALSE (0).
Ist die Sicherung defekt, steht das entsprechende Diagnosebit "FuseError" auf TRUE (1).


EL9250, EL9260

Produktübersicht [image] EL9250, EL9260
EL9250, EL9260
Weiterführende Informationen
•
EL9250, EL9260 - Einführung und Technische Daten


EL9250, EL9260 - Einführung und Technische Daten

Produktübersicht [image] EL9250, EL9260 [image] EL9250, EL9260 - Einführung und Technische Daten
EL9250, EL9260 - Einführung und Technische Daten
EL9250
EL9260
Die Einspeiseklemmen EL9250 / EL9260 können an beliebigen Stellen zwischen den Ein-/Ausgabeklemmen platziert werden, um eine weitere Potenzialgruppe aufzubauen oder um bei hoher Strombelastung die rechts folgenden Klemmen mit höheren Strömen zu versorgen. Der E-Bus wird weiter durchgeführt. Die EL9260 verfügt im Unterschied zur EL9250 über eine Diagnose, die im Prozessabbild angezeigt wird. Die Einspeisung ist bei allen Klemmen mit einer 6,3 A Feinsicherung abgesichert.
Technische Daten
Technische Daten | EL9250 | EL9260
Nennspannung | 230 V AC
Stromlast Powerkontakt | max. 10 A
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Eingebaute Feinsicherung | ja; 6,3 A
Stromaufnahme aus E-Bus | - | typ. 90 mA
Bitbreite im Prozessabbild | - | 2 Diagnosebits (PowerOK; FuseError)
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Power-LED | ja | ja
Diagnose (Sicherung) | ja, Error-LED | ja, im Prozessabbild und Error-LED
Elektrische Verbindung zur Montageschiene | nein
PE-Kontakt | ja
Erneute Einspeisung | ja
Anschlussmöglichkeit an Powerkontakt zusätzlich | 1
Anreihen an EtherCAT-Klemmen mit Powerkontakt | ja
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | ja
Gewicht | ca. 55 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... +55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Montage | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen | beliebig
Zulassung | CE
Anschlussbelegung EL9250, EL9260
SmallWarningYellow VORSICHT
Gefahr für Personen und Geräte!
Beachten Sie bei der Projektierung des Busklemmen-Systems die ggf. unterschiedlichen Potenziale auf den Powerkontakten (24 V DC und 230 V AC) und setzen Sie ggf. Potenzialtrennklemmen (EL9080) zur Trennung der Potenziale ein!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Klemmenmodule beginnen!
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
230 V AC | 1 | Einspeiseeingang 230 V AC; intern verbunden mit Klemmstelle 4 und 230 V AC Powerkontakt
N | 2 | N; intern verbunden mit Klemmstelle 5 und Neutralleiter-Powerkontakt
PE | 3 | Schutzleiter (intern verbunden mit Klemmstelle 6 und PE-Powerkontakt)
230 V AC | 4 | Einspeiseeingang 230 V AC; intern verbunden mit Klemmstelle 1 und 230 V AC Powerkontakt
N | 5 | N; intern verbunden mit Klemmstelle 2 und Neutralleiter-Powerkontakt
PE | 6 | Schutzleiter (intern verbunden mit Klemmstelle 3 und PE-Powerkontakt)
LEDs
LED | Farbe | Bedeutung
Power LED | grün | aus | Keine Versorgungsspannung
 |  | an | 230 V AC am Einspeiseeingang
Error LED | rot | aus | Sicherung OK
 |  | an | Sicherung defekt
Prozessdaten (nur EL9260)
Die EL9260 hat eine Bitbreite von 2 Bit (Diagnosebit für Spannung an den Powerkontakten, "PowerOK" und Diagnosebit für defekte Sicherung; "FuseError") im Prozessabbild und stellt sich im TwinCAT Baum wie folgt dar:
EL9260 im TwinCAT-Baum
Ist an den Powerkontakten keine Spannung vorhanden, steht das entsprechende Diagnosebit "PowerOK" auf FALSE (0).
Ist die Sicherung defekt, steht das entsprechende Diagnosebit "FuseError" auf TRUE (1).


EL9400, EL9410

Produktübersicht [image] EL9400, EL9410
EL9400, EL9410
Weiterführende Informationen
•
EL9400, EL9410 - Einführung und Technische Daten


EL9400, EL9410 - Einführung und Technische Daten

Produktübersicht [image] EL9400, EL9410 [image] EL9400, EL9410 - Einführung und Technische Daten
EL9400, EL9410 - Einführung und Technische Daten
EL9400
EL9410
Die Netzteilklemmen EL9400 und EL9410 dienen zur Auffrischung des E-Busses, über den der Datenaustausch zwischen EtherCAT-Koppler und -Klemmen stattfindet. Jede EtherCAT-Klemme benötigt einen bestimmten Strom vom E-Bus (siehe technischen Daten: „Stromaufnahme E-Bus“). Dieser Strom wird vom Netzteil des jeweiligen EtherCAT-Kopplers in den E-Bus eingespeist. Bei Konfigurationen mit einer großen Anzahl von EtherCAT-Klemmen kann die EL9400/EL9410 eingesetzt werden, um die Stromversorgung des E-Busses um 2 A zu erhöhen.
Die EL9410 verfügt im Unterschied zur EL9400 über eine Diagnose, die per LED und im Prozessabbild angezeigt wird. Gleichzeitig kann die EL9400/EL9410 durch eine externe 24 V Einspeisung über die Powerkontakte rechtsseitig eine weitere Potenzialgruppe aufbauen.
Technische Daten
Technische Daten | EL9400 | EL9410
Eingangsspannung | 24 VDC
Ausgangsstrom zur Versorgung des E-Busses | 2 A
Spannung Powerkontakt | 24 VDC
Stromlast Powerkontakt | max. 10 A
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Stromaufnahme aus dem E-Bus | - | -
Diagnose | nein | über LED und im Prozessabbild
Elektrische Verbindung zur Montageschiene | nein
PE-Kontakt | ja
Erneute Einspeisung | ja
Anschlussmöglichkeit an Powerkontakt zusätzlich | 1
Anreihen an EtherCAT-Klemmen mit Powerkontakt | ja
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | ja
Bitbreite im Prozessabbild | - | 2 Diagnosebits
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 65 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... +55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Montage | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27, siehe auch Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen | beliebig
Zulassung | CE ATEX cULus
Anschlussbelegung EL9400, EL9410
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
+24 V for E-Bus | 1 | Einspeiseeingang + 24 V für den E-Bus
+24 V | 2 | Einspeiseeingang + 24 V (intern verbunden mit Klemmstelle 6 und positiven Powerkontakt)
0 V | 3 | 0 V für Einspeiseeingang (intern verbunden mit Klemmstelle 7 und negativen Powerkontakt)
PE | 4 | Schutzleiter (intern verbunden mit Klemmstelle 8)
0 V for E-Bus | 5 | 0 V für Einspeiseeingang E-Bus
+24 V | 6 | Einspeiseeingang + 24 V (intern verbunden mit Klemmstelle 2 und positiven Powerkontakt)
0 V | 7 | 0 V für Einspeiseeingang (intern verbunden mit Klemmstelle 3 und negativen Powerkontakt)
PE | 8 | Schutzleiter (intern verbunden mit Klemmstelle 4)
LEDs
LED | Farbe | Bedeutung
Power LED (E-Bus) | grün | aus | Keine Spannung am Einspeiseeingang für den E-Bus
 |  | an | 24 VDC am Einspeiseeingang für den E-Bus
Power LED (Power Contacts) | grün | aus | Keine Spannung am Einspeiseeingang
 |  | an | 24 VDC am Einspeiseeingang
Diagnose LED** Us | rot | aus | Kein Fehler
 |  | an | Unterspannung: Us oder Up unter 17 V
Diagnose LED** Up | rot | aus | Kein Fehler
 |  | an | Unterspannung: Us oder Up unter 17 V
RUN | grün | Diese LEDs geben den Betriebszustand der Klemme wieder:
 |  | aus | Zustand der EtherCAT State Machine: INIT = Initialisierung der Klemme
 |  | blinkend (2 Hz) | Zustand der EtherCAT State Machine: PREOP = Funktion für Mailbox-Kommunikation und abweichende Standard-Einstellungen gesetzt
 |  | blinkend (1 Hz) | Zustand der EtherCAT State Machine: SAFEOP = Überprüfung der Kanäle des Sync-Managers und der Distributed Clocks. Ausgänge bleiben im sicheren Zustand
 |  | an | Zustand der EtherCAT State Machine: OP = normaler Betriebszustand; Mailbox- und Prozessdatenkommunikation ist möglich
 |  | blinkend (10 Hz) | Zustand der EtherCAT State Machine: BOOTSTRAP = Funktion für z.B.Firmware-Updates der Klemme
**nur EL9410
Prozessdaten (nur EL9410)
Die EL9410 hat eine Bitbreite von 2 Bits (Diagnosebits für Spannung Us [Speisespannung für E-Bus] und Up [Spannung an den Powerkontakten), "Undervoltage"]) im Prozessabbild und stellt sich im TwinCAT Baum wie folgt dar:
EL9410 im TwinCAT-Baum
Sinkt die Spannung Up bzw. Us unter 17 V, steht das entsprechende Diagnosebit "Undervoltage" auf TRUE (1).


EL9540, EL9540-0010, EL9550, EL9550-0012

Produktübersicht [image] EL9540, EL9540-0010, EL9550, EL9550-0012
EL9540, EL9540-0010, EL9550, EL9550-0012
Weiterführende Informationen
•
EL9540, EL9540-0010, EL9550, EL9550-0012 - Einführung und Technische Daten


EL9540, EL9540-0010, EL9550, EL9550-0012 - Einführung und Technische Daten

Produktübersicht [image] EL9540, EL9540-0010, EL9550, EL9550-0012 [image] EL9540, EL9540-0010, EL9550, EL9550-0012 - Einführung und Technische Daten
EL9540, EL9540-0010, EL9550, EL9550-0012 - Einführung und Technische Daten
Die Systemklemme EL9540 enthält einen Überspannungsfilter für die 24-V-Feldversorgung, die EL9550 für die 24-V-Feld- und Systemversorgung. Der Filter schützt die EtherCAT-Klemmen vor leitungsgebundenen Stoßspannungen (Surge), wie sie durch energiereiche, dynamische Störgrößen, z. B. Schaltüberspannungen bei induktiven Verbrauchern oder Überspannung bei indirekten Blitzeinschlägen, auf den Versorgungsleitungen entstehen können. Bei der Variante EL9550-0012 ist die Strombelastung sowohl für die Feldversorgung als auch für die Systemversorgung je 10 A. Die höhere Systemversorgung ist vorteilhaft bei der Versorgung von Embedded-PCs, die eine höhere Stromaufnahme haben.
Mit den EtherCAT-Klemmen EL9540 und EL9550 kann die Klemmenstation in besonders rauer Umgebung, wie z.B. im On- und Offshore Bereich vor Beschädigung geschützt werden. Die EL9540-0010 ist speziell für den Schutz analoger Klemmen geeignet und kann z. B. im Schiffbau eingesetzt werden.
Technische Daten
Technische Daten | EL9540 | EL9540-0010 | EL9550 | EL9550-0012
Funktion | Surgefilter-Feldversorgung |  | Surgefilter-System- und -Feldversorgung
Nennspannung | 24 V (-15 %/+20 %)
Surgefilter-Feldversorgung | ja
Surgefilter-Systemversorgung | - |  | ja
Strombelastbarkeit Feldversorgung | ≤ 10 A | ≤ 5 A | ≤ 10 A
Strombelastbarkeit Systemversorgung | - |  | ≤ 1,5 A (ab Hardware Version 03) | ≤ 10 A
Diagnose | - | ja | -
Meldung an E-Bus | - | ja | -
PE-Kontakt | ja | nein | -
Schirmanschluss | -
Stromaufnahme vom E-Bus | - | typ. 40 mA | -
Bitbreite im Prozessabbild | - | 2 | -
Elektrische Verbindung zur Montageschiene | -
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Erneute Einspeisung | - | ja | -
Anschlussmöglichkeit an Powerkontakt zusätzlich | 2 | 1
Anreihen an EtherCAT-Klemmen mit Powerkontakt | ja
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | - | ja
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 50 g
zulässiger Umgebungstemperaturbereich im Betrieb | -25°C ... +60°C (erweiterter Temperaturbereich)
zulässiger Umgebungstemperaturbereich bei Lagerung | -40°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27, siehe auch Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE ATEX cULus | CE | CE ATEX cULus IECEx | CE
LEDs und Anschlussbelegung EL9540
EL9540
LED | Farbe | Bedeutung
Power-LED | grün | aus | 24 VDC - Feldversorgung nicht vorhanden
 |  | an | 24 VDC Feldversorgung vorhanden
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
n.c. | 1 | nicht verbunden
+24 V | 2 | +24 V (intern verbunden mit Klemmestelle 6 und positiven Powerkontakt)
0 V | 3 | 0 V (intern verbunden mit Klemmestelle 7 und negativen Powerkontakt)
PE | 4 | PE (intern verbunden mit Klemmestelle 8 und PE-Powerkontakt)
n.c. | 5 | nicht verbunden
+24 V | 6 | +24 V (intern verbunden mit Klemmestelle 2 und positiven Powerkontakt)
0 V | 7 | 0 V (intern verbunden mit Klemmestelle 3 und negativen Powerkontakt)
PE | 8 | PE (intern verbunden mit Klemmestelle 4 und PE-Powerkontakt)
LEDs und Anschlussbelegung EL9540-0010
EL9540-0010
LED | Farbe | Bedeutung
Power Up LED | grün | aus | Keine Spannung
 |  | an | OK
Diagnose LED | rot | aus | Kein Fehler
 |  | an | Unterspannung: Up unter 18 V
RUN | grün | Diese LEDs geben den Betriebszustand der Klemme wieder:
 |  | aus | Zustand der EtherCAT State Machine: INIT = Initialisierung der Klemme
 |  | blinkend (2 Hz) | Zustand der EtherCAT State Machine: PREOP = Funktion für Mailbox-Kommunikation und abweichende Standard-Einstellungen gesetzt
 |  | blinkend (1 Hz) | Zustand der EtherCAT State Machine: SAFEOP = Überprüfung der Kanäle des Sync-Managers und der Distributed Clocks. Ausgänge bleiben im sicheren Zustand
 |  | an | Zustand der EtherCAT State Machine: OP = normaler Betriebszustand; Mailbox- und Prozessdatenkommunikation ist möglich
 |  | blinkend (10 Hz) | Zustand der EtherCAT State Machine: BOOTSTRAP = Funktion für z.B.Firmware-Updates der Klemme
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
n.c. | 1 | nicht verbunden
+24 V Input | 2 | +24 V Eingang
0 V Input | 3 | 0 V Eingang
n.c | 4 | nicht verbunden
n.c. | 5 | nicht verbunden
+24 V Output | 6 | +24 V Ausgang
0 V | 7 | 0 V Ausgang
n.c | 8 | nicht verbunden
Prozessdaten EL9540-0010
Die EL9540-0010 hat eine Bitbreite von 2 Bits [Diagnosebits für Unterspannung ("Undervoltage") und Überspannung („Overvoltage“) im Prozessabbild und stellt sich im TwinCAT Baum wie folgt dar:
EL9540-0010 im TwinCAT-Baum
LEDs und Anschlussbelegung EL9550/EL9550-0012
EL9550/EL9550-0012
LED | Farbe | Bedeutung
Power-LED field | grün | aus | 24 VDC - Feldversorgung nicht vorhanden
 |  | an | 24 VDC - Feldversorgung vorhanden
Power-LED system | grün | aus | 24 VDC - Systemversorgung nicht vorhanden
 |  | an | 24 VDC - Systemversorgung vorhanden
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
Output +24 V | 1 | Ausgang +24 V
+24 V | 2 | +24 V (intern verbunden mit Klemmestelle 6 und positiven Powerkontakt)
0 V | 3 | 0 V (intern verbunden mit Klemmestelle 7 und negativen Powerkontakt)
Input +24 V | 4 | Eingang +24 V
Output 0 V | 5 | Ausgang 0 V
+24 V | 6 | 24 V (intern verbunden mit Klemmestelle 2 und positiven Powerkontakt)
0 V | 7 | 0 V (intern verbunden mit Klemmestelle 3 und negativen Powerkontakt)
Input 0 V | 8 | Eingang 0 V


EL9570

Produktübersicht [image] EL9570
EL9570
Weiterführende Informationen
•
EL9570 - Einführung und Technische Daten
•
Anwendungsbeispiel


EL9570 - Einführung und Technische Daten

Produktübersicht [image] EL9570 [image] EL9570 - Einführung und Technische Daten
EL9570 - Einführung und Technische Daten
EL9570
Die EtherCAT-Klemme EL9570 enthält Hochleistungskondensatoren zur Stabilisierung von Versorgungsspannungen.
Die EL9570 kann z.B. in Verbindung mit der Schrittmotorklemme EL7041, der DC-Motorklemme EL7342 oder der Servomotorklemme EL7201 eingesetzt werden. Geringer Innenwiderstand und hohe Pulsstromfestigkeit ermöglichen eine gute Pufferung parallel zu einem Netzteil. Besonders in Verbindung mit antriebstechnischen Anwendungen werden Rückströme gespeichert und damit Überspannungen verhindert. Übersteigt die rückgespeiste Energie das Fassungsvermögen der Kondensatoren, kann die Energie über einen externen Ballastwiderstand abgeleitet werden.
Technische Daten
Technische Daten | EL9570
Technik | Puffer-Kondensator
Nennspannung | 50 V
Kapazität | 500 µF
Rippelstrom | 10 A im Dauerbetrieb
Innenwiderstand | < 10 mΩ
Überspannungsschutz | > 56 V
Empfohlener Ballastwiderstand | 10 Ω, 10 W typ.
Regelbereich Überspannung | ±2 V
Taktrate Ballastwiderstand | lastabhängig, 2-Punktregelung
Potenzialtrennung | 1500 V
Diagnose | -
Meldung an E-Bus | -
PE-Kontakt | nein
Schirmanschluss | -
Stromaufnahme vom E-Bus | -
Bitbreite im Prozessabbild | 0
Elektrische Verbindung zur Montageschiene | -
Erneute Einspeisung | -
Anschlussmöglichkeit an Powerkontakt zusätzlich | -
Anreihen an EtherCAT-Klemmen mit Powerkontakt | ja, linke Seite ohne PE
Anreihen an EtherCAT-Klemmen ohne Powerkontakt | ja
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 90 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... +55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig, siehe Kapitel Montage von passiven Klemmen
Zulassung | CE ATEX
LEDs und Anschlussbelegung EL9570
LED | Farbe | Bedeutung
Overload | grün | aus | Kein Fehler
 |  | an | Überlast, Energie wird in externen Ballastwiderstand abgeleitet
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
Rexternal | 1 | Anschluss für Ballastwiderstand
+UIN | 2 | Positiver Eingang für Pufferspannung (intern verbunden mit Klemmstelle 3 und 4)
+UIN | 3 | Positiver Eingang für Pufferspannung (intern verbunden mit Klemmstelle 2 und 4)
+UIN | 4 | Positiver Eingang für Pufferspannung (intern verbunden mit Klemmstelle 2 und 3)
Rexternal | 5 | Anschluss für Ballastwiderstand
-UIN | 6 | Negativer Eingang für Pufferspannung (intern verbunden mit Klemmstelle 7 und 8)
-UIN | 7 | Negativer Eingang für Pufferspannung (intern verbunden mit Klemmstelle 6 und 8)
-UIN | 8 | Negativer Eingang für Pufferspannung (intern verbunden mit Klemmstelle 6 und 7)


Anwendungsbeispiel

Produktübersicht [image] EL9570 [image] Anwendungsbeispiel
Anwendungsbeispiel
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Funktionsbeispiel
▪
Der Kondensator in der EL9570 gleicht Spitzen in der Versorgungsspannung für den Schrittmotor / DC-Motor aus.
▪
Sobald diese Versorgungsspannung 55 V übersteigt, schaltet die EL9570 den Bremswiderstand REXTERNAL ein, der dann die zurück gespeiste Bremsenergie des an die EL7041 angeschlossenen Schrittmotor / DC-Motors verheizt.
Funktionsbeispiel EL9570
Mehrere Motoren
Eine Kondensatorklemme EL9570 kann die Versorgungsspannung für mehrere Motoren konditionieren.
Hinweis
Auslegung des Bremswiderstands
Der Bremswiderstand REXTERNAL (typisch 10 Ω) sollte so dimensioniert werden, dass er die zu erwartende Wärmeentwicklung schadlos übersteht!


Grundlagen der Kommunikation

Grundlagen der Kommunikation
Grundlagen der Kommunikation
Weiterführende Informationen
•
EtherCAT-Grundlagen
•
EtherCAT-Verkabelung - Drahtgebunden
•
EtherCAT State Machine
•
CoE-Interface


EtherCAT-Grundlagen

Grundlagen der Kommunikation [image] EtherCAT-Grundlagen
EtherCAT-Grundlagen
Grundlagen zum Feldbus EtherCAT entnehmen Sie bitte der EtherCAT System-Dokumentation.


EtherCAT-Verkabelung - Drahtgebunden

Grundlagen der Kommunikation [image] EtherCAT-Verkabelung - Drahtgebunden
EtherCAT-Verkabelung - Drahtgebunden
Die zulässige Leitungslänge zwischen zwei EtherCAT-Geräten darf maximal 100 Meter betragen. Dies resultiert aus der FastEthernet-Technologie, die vor allem aus Gründen der Signaldämpfung über die Leitungslänge eine maximale Linklänge von 5 + 90 + 5 m erlaubt, wenn Leitungen mit entsprechenden Eigenschaften verwendet werden. Siehe dazu auch die Auslegungsempfehlungen zur Infrastruktur für EtherCAT/Ethernet.
Kabel und Steckverbinder
Verwenden Sie zur Verbindung von EtherCAT-Geräten nur Ethernet-Verbindungen (Kabel + Stecker), die mindestens der Kategorie 5 (CAT5) nach EN 50173 bzw. ISO/IEC 11801 entsprechen. EtherCAT nutzt 4 Adern des Kabels für die Signalübertragung.
EtherCAT verwendet beispielsweise RJ45-Steckverbinder. Die Kontaktbelegung ist zum Ethernet-Standard (ISO/IEC 8802-3) kompatibel.
Pin | Aderfarbe | Signal | Beschreibung
1 | gelb | TD+ | Transmission Data +
2 | orange | TD- | Transmission Data -
3 | weiß | RD+ | Receiver Data +
6 | blau | RD- | Receiver Data -
Aufgrund der automatischen Kabelerkennung (Auto-Crossing) können Sie zwischen EtherCAT-Geräten von Beckhoff sowohl symmetrisch (1:1) belegte als auch Cross-Over-Kabel verwenden.
Empfohlene Kabel
Geeignete Kabel zur Verbindung von EtherCAT-Geräten finden Sie auf der Beckhoff Website!
E-Bus-Versorgung
Ein Buskoppler kann die an ihm angefügten EL-Klemmen mit der E-Bus-Systemspannung von 5 V versorgen, i.d.R. ist ein Koppler dabei bis zu 2 A belastbar (siehe Dokumentation des jeweiligen Gerätes).
Zu jeder EL-Klemme ist die Information, wie viel Strom sie aus der E-Bus-Versorgung benötigt, online und im Katalog verfügbar. Benötigen die angefügten Klemmen mehr Strom als der Koppler liefern kann, sind an entsprechender Position im Klemmenstrang Einspeiseklemmen (z.B. EL9410) zu setzen.
Im TwinCAT Systemmanager wird der vorberechnete theoretische maximale E-Bus-Strom angezeigt. Eine Unterschreitung wird durch negativen Summenbetrag und Ausrufezeichen markiert, vor einer solchen Stelle ist eine Einspeiseklemme zu setzen.
Systemmanager Stromberechnung
Hinweis
Fehlfunktion möglich!
Die E-Bus-Versorgung aller EtherCAT-Klemmen eines Klemmenblocks muss aus demselben Massepotential erfolgen!


EtherCAT State Machine

Grundlagen der Kommunikation [image] EtherCAT State Machine
EtherCAT State Machine
Über die EtherCAT State Machine (ESM) wird der Zustand des EtherCAT-Slaves gesteuert. Je nach Zustand sind unterschiedliche Funktionen im EtherCAT-Slave zugänglich bzw. ausführbar. Insbesondere während des Hochlaufs des Slaves müssen in jedem State spezifische Kommandos vom EtherCAT Master zum Gerät gesendet werden.
Es werden folgende Zustände unterschieden:
▪
Init
▪
Pre-Operational
▪
Safe-Operational und
▪
Operational
▪
Boot
Regulärer Zustand eines jeden EtherCAT Slaves nach dem Hochlauf ist der Status OP.
Zustände der EtherCAT State Machine
Init
Nach dem Einschalten befindet sich der EtherCAT-Slave im Zustand Init. Dort ist weder Mailbox- noch Prozessdatenkommunikation möglich. Der EtherCAT-Master initialisiert die Sync-Manager-Kanäle 0 und 1 für die Mailbox-Kommunikation.
Pre-Operational (Pre-Op)
Beim Übergang von Init nach Pre-Op prüft der EtherCAT-Slave, ob die Mailbox korrekt initialisiert wurde.
Im Zustand Pre-Op ist Mailbox-Kommunikation aber keine Prozessdaten-Kommunikation möglich. Der EtherCAT-Master initialisiert die Sync-Manager-Kanäle für Prozessdaten (ab Sync-Manager-Kanal 2), die FMMU-Kanäle und falls der Slave ein konfigurierbares Mapping unterstützt das PDO-Mapping oder das Sync-Manager-PDO-Assignement. Weiterhin werden in diesem Zustand die Einstellungen für die Prozessdatenübertragung sowie ggf. noch klemmenspezifische Parameter übertragen, die von den Defaulteinstellungen abweichen.
Safe-Operational (Safe-Op)
Beim Übergang von Pre-Op nach Safe-Op prüft der EtherCAT-Slave, ob die Sync-Manager-Kanäle für die Prozessdatenkommunikation sowie ggf. ob die Einstellungen für die Distributed-Clocks korrekt sind. Bevor er den Zustandswechsel quittiert, kopiert der EtherCAT-Slave aktuelle Inputdaten in die entsprechenden DP-RAM-Bereiche des EtherCAT-Slave-Controllers (ECSC).
Im Zustand Safe-Op ist Mailbox- und Prozessdaten-Kommunikation möglich, allerdings hält der Slave seine Ausgänge im sicheren Zustand und gibt sie noch nicht aus. Die Inputdaten werden aber bereits zyklisch aktualisiert.
Ausgänge im SAFEOP
Die standardmäßig aktivierte Watchdogüberwachung bringt die Ausgänge im Modul in Abhängigkeit von den Einstellungen im SAFEOP und OP in einen sicheren Zustand - je nach Gerät und Einstellung z. B. auf AUS. Wird dies durch Deaktivieren der Watchdogüberwachung im Modul unterbunden, können auch im Geräte-Zustand SAFEOP Ausgänge geschaltet werden bzw. gesetzt bleiben.
Operational (Op)
Bevor der EtherCAT-Master den EtherCAT-Slave von Safe-Op nach Op schaltet, muss er bereits gültige Outputdaten übertragen.
Im Zustand Op kopiert der Slave die Ausgangsdaten des Masters auf seine Ausgänge. Es ist Prozessdaten- und Mailbox-Kommunikation möglich.
Boot
Im Zustand Boot kann ein Update der Slave-Firmware vorgenommen werden. Der Zustand Boot ist nur über den Zustand Init zu erreichen.
Im Zustand Boot ist Mailbox-Kommunikation über das Protokoll File-Access over EtherCAT (FoE) möglich, aber keine andere Mailbox-Kommunikation und keine Prozessdaten-Kommunikation.


CoE-Interface

Grundlagen der Kommunikation [image] CoE-Interface
CoE-Interface
Allgemeine Beschreibung
Das CoE-Interface (CANopen-over-EtherCAT) ist die Parameterverwaltung für EtherCAT-Geräte. EtherCAT-Slaves oder auch der EtherCAT-Master verwalten darin feste (ReadOnly) oder veränderliche Parameter, die sie zum Betrieb, Diagnose oder Inbetriebnahme benötigen.
CoE-Parameter sind in einer Tabellen-Hierarchie angeordnet und prinzipiell dem Anwender über den Feldbus lesbar zugänglich. Der EtherCAT-Master (TwinCAT System Manager) kann über EtherCAT auf die lokalen CoE-Verzeichnisse der Slaves zugreifen und je nach Eigenschaften lesend oder schreibend einwirken.
Es sind verschiedene Typen für CoE-Parameter möglich wie String (Text), Integer-Zahlen, Bool'sche Werte oder größere Byte-Felder. Damit lassen sich ganz verschiedene Eigenschaften beschreiben. Beispiele für solche Parameter sind Herstellerkennung, Seriennummer, Prozessdateneinstellungen, Gerätename, Abgleichwerte für analoge Messung oder Passwörter.
Die Ordnung erfolgt in 2 Ebenen über hexadezimale Nummerierung: zuerst wird der (Haupt)Index genannt, dann der Subindex. Die Wertebereiche sind
▪
Index: 0x0000…0xFFFF (0...65535dez)
▪
SubIndex: 0x00…0xFF (0...255 dez)
Üblicherweise wird ein so lokalisierter Parameter geschrieben als 0x8010:07 mit voranstehendem "0x" als Kennzeichen des hexidezimalen Zahlenraumes und Doppelpunkt zwischen Index und Subindex.
Die für den EtherCAT-Feldbusanwender wichtigen Bereiche sind
▪
0x1000: hier sind feste Identitäts-Informationen zum Gerät hinterlegt wie Name, Hersteller, Seriennummer etc. Außerdem liegen hier Angaben über die aktuellen und verfügbaren Prozessdatenkonstellationen.
▪
0x8000: hier sind die für den Betrieb erforderlichen funktionsrelevanten Parameter für alle Kanäle zugänglich wie Filtereinstellung oder Ausgabefrequenz.
Weitere wichtige Bereiche sind:
▪
0x4000: hier befinden sich bei manchen EtherCAT-Geräten die Kanalparameter. Historisch war dies der erste Parameterbereich, bevor der 0x8000 Bereich eingeführt wurde. EtherCAT Geräte, die früher mit Parametern in 0x4000 ausgerüstet wurden und auf 0x8000 umgestellt wurden, unterstützen aus Kompatibilitätsgründen beide Bereiche und spiegeln intern.
▪
0x6000: hier liegen die Eingangs-PDO ("Eingang" aus Sicht des EtherCAT-Masters)
▪
0x7000: hier liegen die Ausgangs-PDO ("Ausgang" aus Sicht des EtherCAT-Masters)
Verfügbarkeit
Nicht jedes EtherCAT Gerät muss über ein CoE-Verzeichnis verfügen. Einfache I/O-Module ohne eigenen Prozessor verfügen i.d.R. über keine veränderlichen Parameter und haben deshalb auch kein CoE-Verzeichnis..
Wenn ein Gerät über ein CoE-Verzeichnis verfügt, stellt sich dies im TwinCAT System Manager als ein eigener Karteireiter mit der Auflistung der Elemente dar:
Karteireiter "CoE-Online"
In der oberen Abbildung sind die im Gerät "EL2502" verfügbaren CoE-Objekte von 0x1000 bis 0x1600 zusehen, die Subindizes von 0x1018 sind aufgeklappt.
Datenerhaltung und Funktion "NoCoeStorage"
Einige, insbesondere die vorgesehenen Einstellungsparameter des Slaves sind veränderlich und beschreibbar. Dies kann schreibend/lesend geschehen
▪
über den System Manager (Abb. „Karteireiter ‚CoE-Online‘“) durch Anklicken
Dies bietet sich bei der Inbetriebnahme der Anlage/Slaves an. Klicken Sie auf die entsprechende Zeile des zu parametrierenden Indizes und geben sie einen entsprechenden Wert im "SetValue"-Dialog ein.
▪
aus der Steuerung/PLC über ADS z. B. durch die Bausteine aus der TcEtherCAT.lib Bibliothek
Dies wird für Änderungen während der Anlangenlaufzeit empfohlen oder wenn kein System Manager bzw. Bedienpersonal zur Verfügung steht.
Datenerhaltung
Werden online auf dem Slave CoE-Parameter geändert, wird dies in Beckhoff-Geräten üblicherweise ausfallsicher im Gerät (EEPROM) gespeichert. D. h. nach einem Neustart (Repower) sind die veränderten CoE-Parameter immer noch erhalten.
Andere Hersteller können dies anders handhaben.

Ein EEPROM unterliegt in Bezug auf Schreibvorgänge einer begrenzten Lebensdauer. Ab typischerweise 100.000 Schreibvorgängen kann eventuell nicht mehr sichergestellt werden, dass neue (veränderte) Daten sicher gespeichert werden oder noch auslesbar sind. Dies ist für die normale Inbetriebnahme ohne Belang. Werden allerdings zur Maschinenlaufzeit fortlaufend CoE-Parameter über ADS verändert, kann die Lebensdauergrenze des EEPROM durchaus erreicht werden.

Es ist von der FW-Version abhängig, ob die Funktion NoCoeStorage unterstützt wird, die das Abspeichern veränderter CoE-Werte unterdrückt.
Ob das auf das jeweilige Gerät zutrifft, ist den technischen Daten dieser Dokumentation zu entnehmen.
•
wird unterstützt: die Funktion ist per einmaligem Eintrag des Codeworts 0x12345678 in CoE 0xF008 zu aktivieren und solange aktiv, wie das Codewort nicht verändert wird. Nach dem Einschalten des Gerätes ist sie nicht aktiv.
Veränderte CoE-Werte werden dann nicht im EEPROM abgespeichert, sie können somit beliebig oft verändert werden.
•
wird nicht unterstützt: eine fortlaufende Änderung von CoE-Werten ist angesichts der o.a. Lebensdauergrenze nicht zulässig.
Startup List
Veränderungen im lokalen CoE-Verzeichnis der Klemme gehen im Austauschfall mit der alten Klemme verloren. Wird im Austauschfall eine neue Klemme mit Werkseinstellungen ab Lager Beckhoff eingesetzt, bringt diese die Standardeinstellungen mit. Es ist deshalb empfehlenswert, alle Veränderungen im CoE-Verzeichnis eines EtherCAT Slave in der Startup List des Slaves zu verankern, die bei jedem Start des EtherCAT Feldbus abgearbeitet wird. So wird auch ein im Austauschfall ein neuer EtherCAT Slave automatisch mit den Vorgaben des Anwenders parametriert.
Wenn EtherCAT Slaves verwendet werden, die lokal CoE-Wert nicht dauerhaft speichern können, ist zwingend die StartUp-Liste zu verwenden.
Empfohlenes Vorgehen bei manueller Veränderung von CoE-Parametern
▪
gewünschte Änderung im Systemmanager vornehmen
Werte werden lokal im EtherCAT Slave gespeichert
▪
wenn der Wert dauerhaft Anwendung finden soll, einen entsprechenden Eintrag in der StartUp-Liste vornehmen.
Die Reihenfolge der StartUp-Einträge ist dabei i.d.R. nicht relevant.
StartUp-Liste im TwinCAT System Manager
In der StartUp-Liste können bereits Werte enthalten sein, die vom Systemmanager nach den Angaben der ESI dort angelegt werden. Zusätzliche anwendungsspezifische Einträge können angelegt werden.
Online/Offline Verzeichnis
Während der Arbeit mit dem TwinCAT System Manager ist zu unterscheiden ob das EtherCAT-Gerät gerade "verfügbar", also angeschaltet und über EtherCAT verbunden und damit online ist oder ob ohne angeschlossene Slaves eine Konfiguration offline erstellt wird.
In beiden Fällen ist ein CoE-Verzeichnis nach Abb. „Karteireiter ‚CoE-Online‘“ zu sehen, die Konnektivität wird allerdings als offline/online angezeigt.
▪
wenn der Slave offline ist:
–
wird das Offline-Verzeichnis aus der ESI-Datei angezeigt. Änderungen sind hier nicht sinnvoll bzw. möglich.
–
wird in der Identität der konfigurierte Stand angezeigt
–
wird kein Firmware- oder Hardware-Stand angezeigt, da dies Eigenschaften des realen Gerätes sind.
–
ist ein rotes Offline zu sehen
Offline-Verzeichnis
▪
wenn der Slave online ist
–
wird das reale aktuelle Verzeichnis des Slaves ausgelesen. Dies kann je nach Größe und Zykluszeit einige Sekunden dauern.
–
wird die tatsächliche Identität angezeigt
–
wird der Firmware- und Hardware-Stand des Gerätes laut elektronischer Auskunft angezeigt
–
ist ein grünes Online zu sehen
Online-Verzeichnis
Kanalweise Ordnung
Das CoE-Verzeichnis ist in EtherCAT Geräten angesiedelt, die meist mehrere funktional gleichwertige Kanäle umfassen. z.B. hat eine 4 kanalige Analogeingangsklemme 0..10 V auch 4 logische Kanäle und damit 4 gleiche Sätze an Parameterdaten für die Kanäle. Um in den Dokumentationen nicht jeden Kanal auflisten zu müssen, wird gerne der Platzhalter "n" für die einzelnen Kanalnummern verwendet.
Im CoE-System sind für die Menge aller Parameter eines Kanals eigentlich immer 16 Indizes mit jeweils 255 Subindizes ausreichend. Deshalb ist die kanalweise Ordnung in 16dez/10hex-Schritten eingerichtet. Am Beispiel des Parameterbereichs 0x8000 sieht man dies deutlich:
▪
Kanal 0: Parameterbereich 0x8000:00 ... 0x800F:255
▪
Kanal 1: Parameterbereich 0x8010:00 ... 0x801F:255
▪
Kanal 2: Parameterbereich 0x8020:00 ... 0x802F:255
▪
...
Allgemein wird dies geschrieben als 0x80n0.
Ausführliche Hinweise zum CoE-Interface finden Sie in der EtherCAT-Systemdokumentation auf der Beckhoff Website.


Montage und Verdrahtung

Montage und Verdrahtung
Montage und Verdrahtung
Weiterführende Informationen
•
Hinweise zum ESD-Schutz
•
Tragschienenmontage
•
Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
•
Anschlusstechnik
•
Einbaulagen
•
Positionierung von passiven Klemmen
•
ATEX - Besondere Bedingungen (Standardtemperaturbereich)
•
ATEX - Besondere Bedingungen (erweiterter Temperaturbereich)
•
ATEX-Dokumentation
•
UL-Hinweise


Hinweise zum ESD-Schutz

Montage und Verdrahtung [image] Hinweise zum ESD-Schutz
Hinweise zum ESD-Schutz
Hinweis
Zerstörung der Geräte durch elektrostatische Aufladung möglich!
Die Geräte enthalten elektrostatisch gefährdete Bauelemente, die durch unsachgemäße Behandlung beschädigt werden können.
•
Sie müssen beim Umgang mit den Komponenten elektrostatisch entladen sein; vermeiden Sie außerdem die Federkontakte (s. Abb.) direkt zu berühren.
•
Vermeiden Sie den Kontakt mit hoch isolierenden Stoffen (Kunstfaser, Kunststofffolien etc.)
•
Beim Umgang mit den Komponenten ist auf gute Erdung der Umgebung zu achten (Arbeitsplatz, Verpackung und Personen)
•
Jede Busstation muss auf der rechten Seite mit der Endkappe EL9011 oder EL9012 abgeschlossen werden, um Schutzart und ESD-Schutz sicher zu stellen.
Federkontakte der Beckhoff I/O-Komponenten


Tragschienenmontage

Montage und Verdrahtung [image] Tragschienenmontage
Tragschienenmontage
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Montage
Montage auf Tragschiene
Die Buskoppler und Busklemmen werden durch leichten Druck auf handelsübliche 35 mm Tragschienen (Hutschienen nach EN 60715) aufgerastet:
1.
Stecken Sie zuerst den Feldbuskoppler auf die Tragschiene.
2.
Auf der rechten Seite des Feldbuskopplers werden nun die Busklemmen angereiht. Stecken Sie dazu die Komponenten mit Nut und Feder zusammen und schieben Sie die Klemmen gegen die Tragschiene, bis die Verriegelung hörbar auf der Tragschiene einrastet.
Wenn Sie die Klemmen erst auf die Tragschiene schnappen und dann nebeneinander schieben ohne das Nut und Feder ineinander greifen, wird keine funktionsfähige Verbindung hergestellt! Bei richtiger Montage darf kein nennenswerter Spalt zwischen den Gehäusen zu sehen sein.
Tragschienenbefestigung
Der Verriegelungsmechanismus der Klemmen und Koppler reicht in das Profil der Tragschiene hinein. Achten Sie bei der Montage der Komponenten darauf, dass der Verriegelungsmechanismus nicht in Konflikt mit den Befestigungsschrauben der Tragschiene gerät. Verwenden Sie zur Befestigung von Tragschienen mit einer Höhe von 7,5 mm unter den Klemmen und Kopplern flache Montageverbindungen wie Senkkopfschrauben oder Blindnieten.
Demontage
Demontage von Tragschiene
Jede Klemme wird durch eine Verriegelung auf der Tragschiene gesichert, die zur Demontage gelöst werden muss:
1.
Ziehen Sie die Klemme an ihren orangefarbigen Laschen ca. 1 cm von der Tragschiene herunter. Dabei wird die Tragschienenverriegelung dieser Klemme automatisch gelöst und Sie können die Klemme nun ohne großen Kraftaufwand aus dem Busklemmenblock herausziehen.
2.
Greifen Sie dazu mit Daumen und Zeigefinger die entriegelte Klemme gleichzeitig oben und unten an den Gehäuseflächen und ziehen sie aus dem Busklemmenblock heraus.
Verbindungen innerhalb eines Busklemmenblocks
Die elektrischen Verbindungen zwischen Buskoppler und Busklemmen werden durch das Zusammenstecken der Komponenten automatisch realisiert:
▪
Die sechs Federkontakte des K-Bus/E-Bus übernehmen die Übertragung der Daten und die Versorgung der Busklemmenelektronik.
▪
Die Powerkontakte übertragen die Versorgung für die Feldelektronik und stellen so innerhalb des Busklemmenblocks eine Versorgungsschiene dar. Die Versorgung der Powerkontakte erfolgt über Klemmen auf dem Buskoppler (bis 24 V) oder für höhere Spannungen über Einspeiseklemmen.
Powerkontakte
Beachten Sie bei der Projektierung eines Busklemmenblocks die Kontaktbelegungen der einzelnen Busklemmen, da einige Typen (z.B. analoge Busklemmen oder digitale 4-Kanal-Busklemmen) die Powerkontakte nicht oder nicht vollständig durchschleifen. Einspeiseklemmen (KL91xx, KL92xx bzw. EL91xx, EL92xx) unterbrechen die Powerkontakte und stellen so den Anfang einer neuen Versorgungsschiene dar.
PE-Powerkontakt
Der Powerkontakt mit der Bezeichnung PE kann als Schutzerde eingesetzt werden. Der Kontakt ist aus Sicherheitsgründen beim Zusammenstecken voreilend und kann Kurzschlussströme bis 125 A ableiten.
Linksseitiger Powerkontakt
Hinweis
Beschädigung des Gerätes möglich
Beachten Sie, dass aus EMV-Gründen die PE-Kontakte kapazitiv mit der Tragschiene verbunden sind. Das kann bei der Isolationsprüfung zu falschen Ergebnissen und auch zur Beschädigung der Klemme führen (z. B. Durchschlag zur PE-Leitung bei der Isolationsprüfung eines Verbrauchers mit 230 V Nennspannung). Klemmen Sie zur Isolationsprüfung die PE- Zuleitung am Buskoppler bzw. der Einspeiseklemme ab! Um weitere Einspeisestellen für die Prüfung zu entkoppeln, können Sie diese Einspeiseklemmen entriegeln und mindestens 10 mm aus dem Verbund der übrigen Klemmen herausziehen.
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag!
Der PE-Powerkontakt darf nicht für andere Potentiale verwendet werden!


Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit

Montage und Verdrahtung [image] Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Zusätzliche Prüfungen
Die Klemmen sind folgenden zusätzlichen Prüfungen unterzogen worden:
Prüfung | Erläuterung
Vibration | 10 Frequenzdurchläufe, in 3-Achsen
 | 6 Hz < f < 60 Hz Auslenkung 0,35 mm, konstante Amplitude
 | 60,1 Hz < f < 500 Hz Beschleunigung 5 g, konstante Amplitude
Schocken | 1000 Schocks je Richtung, in 3-Achsen
 | 25 g, 6 ms
Zusätzliche Montagevorschriften
Für die Klemmen mit erhöhter mechanischer Belastbarkeit gelten folgende zusätzliche Montagevorschriften:
▪
Die erhöhte mechanische Belastbarkeit gilt für alle zulässigen Einbaulagen
▪
Es ist eine Tragschiene nach EN 60715 TH35-15 zu verwenden
▪
Der Klemmenstrang ist auf beiden Seiten der Tragschiene durch eine mechanische Befestigung, z.B. mittels einer Erdungsklemme oder verstärkten Endklammer zu fixieren
▪
Die maximale Gesamtausdehnung des Klemmenstrangs (ohne Koppler) beträgt:
64 Klemmen mit 12 mm oder 32 Klemmen mit 24 mm Einbaubreite
▪
Bei der Abkantung und Befestigung der Tragschiene ist darauf zu achten, dass keine Verformung und Verdrehung der Tragschiene auftritt, weiterhin ist kein Quetschen und Verbiegen der Tragschiene zulässig
▪
Die Befestigungspunkte der Tragschiene sind in einem Abstand vom 5 cm zu setzen
▪
Zur Befestigung der Tragschiene sind Senkkopfschrauben zu verwenden
▪
Die freie Leiterlänge zwischen Zugentlastung und Leiteranschluss ist möglichst kurz zu halten; der Abstand zum Kabelkanal ist mit ca.10 cm zu einhalten


Anschlusstechnik

Montage und Verdrahtung [image] Anschlusstechnik
Anschlusstechnik
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Übersicht
Mit verschiedenen Anschlussoptionen bietet das Busklemmensystem eine optimale Anpassung an die Anwendung:
▪
Die Klemmen der Serien KLxxxx und ELxxxx mit Standardverdrahtung enthalten Elektronik und Anschlussebene in einem Gehäuse.
▪
Die Klemmen der Serien KSxxxx und ESxxxx haben eine steckbare Anschlussebene und ermöglichen somit beim Austausch die stehende Verdrahtung.
▪
Die High-Density-Klemmen (HD-Klemmen) enthalten Elektronik und Anschlussebene in einem Gehäuse und haben eine erhöhte Packungsdichte.
Standardverdrahtung
Standardverdrahtung
Die Klemmen der Serien KLxxxx und ELxxxx sind seit Jahren bewährt und integrieren die schraublose Federkrafttechnik zur schnellen und einfachen Montage.
Steckbare Verdrahtung
Steckbare Verdrahtung
Die Klemmen der Serien KSxxxx und ESxxxx enthalten eine steckbare Anschlussebene.
Montage und Verdrahtung werden wie bei den Serien KLxxxx und ELxxxx durchgeführt.
Im Servicefall erlaubt die steckbare Anschlussebene, die gesamte Verdrahtung als einen Stecker von der Gehäuseoberseite abzuziehen.
Das Unterteil kann, über das Betätigen der Entriegelungslasche, aus dem Klemmenblock herausgezogen werden.
Die auszutauschende Komponente wird hineingeschoben und der Stecker mit der stehenden Verdrahtung wieder aufgesteckt. Dadurch verringert sich die Montagezeit und ein Verwechseln der Anschlussdrähte ist ausgeschlossen.
Die gewohnten Maße der Klemme ändern sich durch den Stecker nur geringfügig. Der Stecker trägt ungefähr 3 mm auf; dabei bleibt die maximale Höhe der Klemme unverändert.
Eine Lasche für die Zugentlastung des Kabels stellt in vielen Anwendungen eine deutliche Vereinfachung der Montage dar und verhindert ein Verheddern der einzelnen Anschlussdrähte bei gezogenem Stecker.
Leiterquerschnitte von 0,08 mm2 bis 2,5 mm2 können weiter in der bewährten Federkrafttechnik verwendet werden.
Übersicht und Systematik in den Produktbezeichnungen der Serien KSxxxx und ESxxxx werden wie von den Serien bekannt KLxxxx und ELxxxx weitergeführt.
High-Density-Klemmen (HD-Klemmen)
High-Density-Klemmen
Die Busklemmen dieser Baureihe mit 16 Anschlusspunkten zeichnen sich durch eine besonders kompakte Bauform aus, da die Packungsdichte auf 12 mm doppelt so hoch ist wie die der Standard-Busklemmen. Massive und mit einer Aderendhülse versehene Leiter können ohne Werkzeug direkt in die Federklemmstelle gesteckt werden.
Verdrahtung HD-Klemmen
Die High-Density-Klemmen (HD-Klemmen) der Serien ELx8xx und KLx8xx unterstützen keine stehende Verdrahtung.
Ultraschall-litzenverdichtete Leiter
Ultraschall-litzenverdichtete Leiter
An die Standard- und High-Density-Klemmen (HD-Klemmen) können auch ultraschall-litzenverdichtete (ultraschallverschweißte) Leiter angeschlossen werden. Beachten Sie die unten stehenden Tabellen zum Leitungsquerschnitt!
Verdrahtung
Klemmen für Standardverdrahtung ELxxxx/KLxxxx und für steckbare Verdrahtung ESxxxx/KSxxxx
Befestigung einer Leitung an einem Klemmenanschluss
Bis zu acht Anschlüsse ermöglichen den Anschluss von massiven oder feindrähtigen Leitungen an die Busklemmen. Die Klemmen sind in Federkrafttechnik ausgeführt. Schließen Sie die Leitungen folgendermaßen an:
1.
Öffnen Sie eine Federkraftklemme, indem Sie mit einem Schraubendreher oder einem Dorn leicht in die viereckige Öffnung über der Klemme drücken.
2.
Der Draht kann nun ohne Widerstand in die runde Klemmenöffnung eingeführt werden.
3.
Durch Rücknahme des Druckes schließt sich die Klemme automatisch und hält den Draht sicher und dauerhaft fest.
Klemmengehäuse | ELxxxx, KLxxxx | ESxxxx, KSxxxx
Leitungsquerschnitt | 0,08 ... 2,5 mm2 | 0,08 ... 2,5 mm2
Abisolierlänge | 8 ... 9 mm | 9 ... 10 mm
High-Density-Klemmen ELx8xx, KLx8xx (HD)
Bei den HD-Klemmen erfolgt der Leiteranschluss bei massiven Leitern werkzeuglos, in Direktstecktechnik, d. h. der Leiter wird nach dem Abisolieren einfach in die Kontaktstelle gesteckt. Das Lösen der Leitungen erfolgt, wie bei den Standardklemmen, über die Kontakt-Entriegelung mit Hilfe eines Schraubendrehers. Den zulässigen Leiterquerschnitt entnehmen Sie der nachfolgenden Tabelle.
Klemmengehäuse | HD-Gehäuse
Leitungsquerschnitt (Aderleitung mit Aderendhülse) | 0,14 ... 0,75 mm2
Leitungsquerschnitt (massiv) | 0,08 ... 1,5 mm2
Leitungsquerschnitt (feindrähtig) | 0,25 ... 1,5 mm2
Leitungsquerschnitt (ultraschall-litzenverdichtet) | nur 1,5 mm2 (siehe Hinweis!)
Abisolierlänge | 8 ... 9 mm
Schirmung
Schirmung
Analoge Sensoren und Aktoren sollten immer mit geschirmten, paarig verdrillten Leitungen angeschlossen werden.


Einbaulagen

Montage und Verdrahtung [image] Einbaulagen
Einbaulagen
Hinweis
Einschränkung von Einbaulage und Betriebstemperaturbereich
Entnehmen Sie den technischen Daten zu einer Klemme, ob sie Einschränkungen bei Einbaulage und/oder Betriebstemperaturbereich unterliegt. Sorgen Sie bei der Montage von Klemmen mit erhöhter thermischer Verlustleistung dafür, dass im Betrieb oberhalb und unterhalb der Klemmen ausreichend Abstand zu anderen Komponenten eingehalten wird, so dass die Klemmen ausreichend belüftet werden!
Optimale Einbaulage (Standard)
Für die optimale Einbaulage wird die Tragschiene waagerecht montiert und die Anschlussflächen der EL/KL-Klemmen weisen nach vorne (siehe Abb. „Empfohlene Abstände bei Standard Einbaulage“). Die Klemmen werden dabei von unten nach oben durchlüftet, was eine optimale Kühlung der Elektronik durch Konvektionslüftung ermöglicht. Bezugsrichtung "unten" ist hier die Erdbeschleunigung.
Empfohlene Abstände bei Standard Einbaulage
Die Einhaltung der Abstände nach Abb. „Empfohlene Abstände bei Standard Einbaulage“ wird empfohlen.
Weitere Einbaulagen
Alle anderen Einbaulagen zeichnen sich durch davon abweichende räumliche Lage der Tragschiene aus, s. Abb. „Weitere Einbaulagen“.
Auch in diesen Einbaulagen empfiehlt sich die Anwendung der oben angegebenen Mindestabstände zur Umgebung.
Weitere Einbaulagen


Positionierung von passiven Klemmen

Montage und Verdrahtung [image] Positionierung von passiven Klemmen
Positionierung von passiven Klemmen
Hinweis zur Positionierung von passiven Klemmen im Busklemmenblock
EtherCAT-Klemmen (ELxxxx / ESxxxx), die nicht aktiv am Datenaustausch innerhalb des Busklemmenblocks teilnehmen, werden als passive Klemmen bezeichnet. Zu erkennen sind diese Klemmen an der nicht vorhandenen Stromaufnahme aus dem E-Bus. Um einen optimalen Datenaustausch zu gewährleisten, dürfen nicht mehr als 2 passive Klemmen direkt aneinander gereiht werden!
Beispiele für die Positionierung von passiven Klemmen (hell eingefärbt)
Korrekte Positionierung
Inkorrekte Positionierung


ATEX - Besondere Bedingungen (Standardtemperaturbereich)

Montage und Verdrahtung [image] ATEX - Besondere Bedingungen (Standardtemperaturbereich)
ATEX - Besondere Bedingungen (Standardtemperaturbereich)
SmallWarningYellow WARNUNG
Beachten Sie die besonderen Bedingungen für die bestimmungsgemäße Verwendung von Beckhoff-Feldbuskomponenten mit Standardtemperaturbereich in explosionsgefährdeten Bereichen (Richtlinie 2014/34/EU)!
•
Die zertifizierten Komponenten sind in ein geeignetes Gehäuse zu errichten, das eine Schutzart von mindestens IP54 gemäß EN 60079-15 gewährleistet! Dabei sind die Umgebungsbedingungen bei der Verwendung zu berücksichtigen!
•
Wenn die Temperaturen bei Nennbetrieb an den Einführungsstellen der Kabel, Leitungen oder Rohrleitungen höher als 70°C oder an den Aderverzweigungsstellen höher als 80°C ist, so müssen Kabel ausgewählt werden, deren Temperaturdaten den tatsächlich gemessenen Temperaturwerten entsprechen!
•
Beachten für Beckhoff-Feldbuskomponenten mit Standardtemperaturbereich beim Einsatz in explosionsgefährdeten Bereichen den zulässigen Umgebungstemperaturbereich von 0 bis 55°C!
•
Es müssen Maßnahmen zum Schutz gegen Überschreitung der Nennbetriebsspannung durch kurzzeitige Störspannungen um mehr als 40% getroffen werden!
•
Die einzelnen Klemmen dürfen nur aus dem Busklemmensystem gezogen oder entfernt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Die Anschlüsse der zertifizierten Komponenten dürfen nur verbunden oder unterbrochen werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Die Sicherung der Einspeiseklemmen KL92xx/EL92xx dürfen nur gewechselt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Adresswahlschalter und ID-Switche dürfen nur eingestellt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
Normen
Die grundlegenden Sicherheits- und Gesundheitsanforderungen werden durch Übereinstimmung mit den folgenden Normen erfüllt:
▪
EN 60079-0:2012+A11:2013
▪
EN 60079-15:2010
Kennzeichnung
Die gemäß ATEX-Richtlinie für den explosionsgefährdeten Bereich zertifizierten Beckhoff-Feldbuskomponenten mit Standardtemperaturbereich tragen eine der folgenden Kennzeichnungen:
II 3G KEMA 10ATEX0075 X Ex nA IIC T4 Gc Ta: 0 … +55°C
oder
II 3G KEMA 10ATEX0075 X Ex nC IIC T4 Gc Ta: 0 … +55°C


ATEX - Besondere Bedingungen (erweiterter Temperaturbereich)

Montage und Verdrahtung [image] ATEX - Besondere Bedingungen (erweiterter Temperaturbereich)
ATEX - Besondere Bedingungen (erweiterter Temperaturbereich)
SmallWarningYellow WARNUNG
Beachten Sie die besonderen Bedingungen für die bestimmungsgemäße Verwendung von Beckhoff-Feldbuskomponenten mit erweitertem Temperaturbereich (ET) in explosionsgefährdeten Bereichen (Richtlinie 2014/34/EU)!
•
Die zertifizierten Komponenten sind in ein geeignetes Gehäuse zu errichten, das eine Schutzart von mindestens IP54 gemäß EN 60079-15 gewährleistet! Dabei sind die Umgebungsbedingungen bei der Verwendung zu berücksichtigen!
•
Wenn die Temperaturen bei Nennbetrieb an den Einführungsstellen der Kabel, Leitungen oder Rohrleitungen höher als 70°C oder an den Aderverzweigungsstellen höher als 80°C ist, so müssen Kabel ausgewählt werden, deren Temperaturdaten den tatsächlich gemessenen Temperaturwerten entsprechen!
•
Beachten Sie für Beckhoff-Feldbuskomponenten mit erweitertem Temperaturbereich (ET) beim Einsatz in explosionsgefährdeten Bereichen den zulässigen Umgebungstemperaturbereich von -25 bis 60°C!
•
Es müssen Maßnahmen zum Schutz gegen Überschreitung der Nennbetriebsspannung durch kurzzeitige Störspannungen um mehr als 40% getroffen werden!
•
Die einzelnen Klemmen dürfen nur aus dem Busklemmensystem gezogen oder entfernt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Die Anschlüsse der zertifizierten Komponenten dürfen nur verbunden oder unterbrochen werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Die Sicherung der Einspeiseklemmen KL92xx/EL92xx dürfen nur gewechselt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Adresswahlschalter und ID-Switche dürfen nur eingestellt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
Normen
Die grundlegenden Sicherheits- und Gesundheitsanforderungen werden durch Übereinstimmung mit den folgenden Normen erfüllt:
▪
EN 60079-0:2012+A11:2013
▪
EN 60079-15:2010
Kennzeichnung
Die gemäß ATEX-Richtlinie für den explosionsgefährdeten Bereich zertifizierten Beckhoff-Feldbuskomponenten mit erweitertem Temperaturbereich (ET) tragen die folgende Kennzeichnung:
II 3G KEMA 10ATEX0075 X Ex nA IIC T4 Gc Ta: -25 … +60°C
oder
II 3G KEMA 10ATEX0075 X Ex nC IIC T4 Gc Ta: -25 … +60°C


ATEX-Dokumentation

Montage und Verdrahtung [image] ATEX-Dokumentation
ATEX-Dokumentation
Hinweise zum Einsatz der Beckhoff Klemmensysteme in explosionsgefährdeten Bereichen (ATEX)
Beachten Sie auch die weiterführende Dokumentation

Hinweise zum Einsatz der Beckhoff Klemmensysteme in explosionsgefährdeten Bereichen (ATEX)

die Ihnen auf der Beckhoff-Homepage http://www.beckhoff.de im Bereich Download zur Verfügung steht!


UL-Hinweise

Montage und Verdrahtung [image] UL-Hinweise
UL-Hinweise
culus-logo
Application
The modules are intended for use with Beckhoff’s UL Listed EtherCAT System only.
culus-logo
Examination
For cULus examination, the Beckhoff I/O System has only been investigated for risk of fire and electrical shock (in accordance with UL508 and CSA C22.2 No. 142).
culus-logo
For devices with Ethernet connectors
Not for connection to telecommunication circuits.
Grundlagen
UL-Zertifikation nach UL508. Solcherart zertifizierte Geräte sind gekennzeichnet durch das Zeichen:


TwinCAT System Manager

TwinCAT System Manager
TwinCAT System Manager
Weiterführende Informationen
•
Konfiguration mit dem TwinCAT System Manager - Passive Klemmen


Konfiguration mit dem TwinCAT System Manager - Passive Klemmen

TwinCAT System Manager [image] Konfiguration mit dem TwinCAT System Manager - Passive Klemmen
Konfiguration mit dem TwinCAT System Manager - Passive Klemmen
EL9011, EL9070, EL9080;
EL9100, EL9150, EL9181, EL9182, EL9183, EL9184, EL9186, EL9187, EL9188, EL9189, EL9190;
EL9200, EL9250, EL9290;
EL9400;
EL9540, EL9550;
EL9570
Die vorgenannten passiven Klemmen erscheinen nicht im Prozessabbild und bedürfen keinerlei Adress- und Konfigurationseinstellung im TwinCAT System Manager.


Anhang

Anhang
Anhang
Weiterführende Informationen
•
EtherCAT AL Status Codes
•
Firmware Kompatibilität - Passive Klemmen
•
Support und Service


EtherCAT AL Status Codes

Anhang [image] EtherCAT AL Status Codes
EtherCAT AL Status Codes
Detaillierte Informationen hierzu entnehmen Sie bitte der vollständigen EtherCAT-Systembeschreibung.


Firmware Kompatibilität - Passive Klemmen

Anhang [image] Firmware Kompatibilität - Passive Klemmen
Firmware Kompatibilität - Passive Klemmen
Die Passiven Klemmen der ELxxxx Serie verfügen über keine Firmware.


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246 963 157
Fax: | +49(0)5246 963 9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246 963 460
Fax: | +49(0)5246 963 479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246 963 0
Fax: | +49(0)5246 963 198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.