EJ8xxx - Design-Guide für Standard EtherCAT-Steckmodule
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation
•
Zweck und Anwendungsbereich


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® und XPlanar® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH. Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizenziert durch die Beckhoff Automation GmbH, Deutschland.
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Hinweise
In der vorliegenden Dokumentation werden die folgenden Hinweise verwendet.
Diese Hinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
SmallWarningYellow GEFAHR
Akute Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow WARNUNG
Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow VORSICHT
Schädigung von Personen!
Wenn dieser Sicherheitshinweis nicht beachtet wird, können Personen geschädigt werden!
Hinweis
Schädigung von Umwelt/Geräten oder Datenverlust
Wenn dieser Hinweis nicht beachtet wird, können Umweltschäden, Gerätebeschädigungen oder Datenverlust entstehen.
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version
Kommentar
6.1
▪
Update Kapitel Aufbau der Leiterplattenebenen
6.0
▪
Migration
▪
Update Struktur


Zweck und Anwendungsbereich

Vorwort [image] Zweck und Anwendungsbereich
Zweck und Anwendungsbereich
Dieses Dokument richtet sich an Entwickler, die eine Backplane bzw. ein EJ-Distribution-Board erstellen möchten, auf dem Standard-EJ-Module zum Einsatz kommen sollen.
Dieses Dokument gibt Hinweise zum generellen Design eines EJ-Distribution-Boards für Standard-EJ-Module.
Werden neben Standard-EJ-Modulen auch sichere EJ-Module eingesetzt, beachten Sie zusätzlich die Anforderungen und Hinweise des ergänzenden Design Guides EJ-Backplane für TwinSAFE-Module.


Technische Daten - Signal Distribution Board

Technische Daten - Signal Distribution Board
Technische Daten - Signal Distribution Board
Technische Daten | Signal-Distribution-Board
Aufbau der Leiterplatte | Multilayer - Leiterkarte, min. 4 Ebenen
Dicke der Leiterplatte | 1,6 mm ±10 %
Leiterplatten-Verbinder | Samtec: SSQ-120-01-L-D
Platzierung der Module | Von links beginnend: Koppler - Netzteilmodul - EJ-Module
E-Bus-Spannungsversorgung | EJ1100 (2,2 A), EJ1101-0022 + (EJ9400 (2,5 A) oder EJ9404 (12 A)) CX + EK1110-0043
E-Bus-Auffrischung | EJ9400 (2,5A). EJ9404 (12 A)
Luftspalte und Luftstrecken zwischen E-Bus-Signalen und Feldsignalen | typ. 1,2 mm
Differentielle Impedanz der LVDS Leiterbahnen | 100 Ω
SGND-Anschluss | über die Montageschrauben der Leiterkarte
Abstände zwischen den Montagebohrungen | max.100 mm
Griffbereich | 92 mm
Modultiefe oberhalb PCB | min. 55 mm
Abstand zwischen PCB und Montagefläche | min. 4 mm
Einbaulage | Standard
Hinweis
Schädigung von Geräten möglich
Berücksichtigen Sie die Angaben und Hinweise in der Dokumentation der verwendeten Komponenten!


Montagerichtlinie für die Leiterplatte

Montagerichtlinie für die Leiterplatte
Montagerichtlinie für die Leiterplatte
Um bei der Installation des Moduls auf der Backplane physische Belastungen zu vermeiden, ist die Backplane-Leiterplatte im Schaltschrank so zu montieren, wie in der folgenden Zeichnung veranschaulicht.
Maximal Abstände zwischen den Montagebohrungen der Leiterplatte
Weiterführende Informationen
•
Mindestabstände zur Sicherung der Montagefähigkeit
•
Einbaulagen


Mindestabstände zur Sicherung der Montagefähigkeit

Montagerichtlinie für die Leiterplatte [image] Mindestabstände zur Sicherung der Montagefähigkeit
Mindestabstände zur Sicherung der Montagefähigkeit
Zur sicheren Verrastung und einfachen Montage / Demontage der Module berücksichtigen Sie beim Design des Signal-Distribution-Boards die in der folgenden Abbildung angegebenen Maße.
Montageabstände EJ-Modul - PCB
Einhalten des Griffbereichs
Es wird zur Montage / Demontage ein Griffbereich von mindestens 92 mm benötigt, um mit den Fingern die Montagelaschen erreichen zu können.
Bei Einhaltung der empfohlenen Mindestabstände zur Belüftung (s. Kapitel Einbaulage), ist ein ausreichend großer Griffbereich gewährleistet.
Das Signal-Distribution-Board muss eine Stärke von 1,6 mm und einen Abstand von mindestens 4 mm zur Montagefläche haben, um die Verrastung der Module auf dem Board sicherzustellen.


Einbaulagen

Montagerichtlinie für die Leiterplatte [image] Einbaulagen
Einbaulagen
Hinweis
Einschränkung von Einbaulage und Betriebstemperaturbereich
Entnehmen Sie den technischen Daten der verbauten Komponenten, ob es Einschränkungen bei Einbaulage und/oder Betriebstemperaturbereich unterliegt. Sorgen Sie bei der Montage von Modulen mit erhöhter thermischer Verlustleistung dafür, dass im Betrieb oberhalb und unterhalb der Module ausreichend Abstand zu anderen Komponenten eingehalten wird, so dass die Module ausreichend belüftet werden!
Die Verwendung der Standard Einbaulage wird empfohlen. Wird eine andere Einbaulage verwendet, prüfen Sie, ob zusätzliche Maßnahmen zur Belüftung erforderlich sind!
Stellen Sie sicher, dass die spezifizierten Umgebungsbedingungen (siehe technische Daten) eingehalten werden!
Optimale Einbaulage (Standard)
Für die optimale Einbaulage wird das Signal-Distribution-Board waagerecht montiert und die Fronten der EJ-Module weisen nach vorne (siehe Abb. „Empfohlene Abstände bei Standard Einbaulage“). Die Module werden dabei von unten nach oben durchlüftet, was eine optimale Kühlung der Elektronik durch Konvektionslüftung ermöglicht. Bezugsrichtung "unten" ist hier die Erdbeschleunigung.
Empfohlene Abstände bei Standard Einbaulage
Die Einhaltung der Abstände nach Abb. „Empfohlene Abstände bei Standard Einbaulage“ wird empfohlen. Die empfohlenen Mindestabstände sind nicht als Sperrbereiche für andere Bauteile zu sehen. Die Einhaltung der in den Technischen Daten beschriebenen Umgebungsbedingungen ist durch den Kunden zu prüfen und gegebenenfalls durch zusätzliche Maßnahmen zur Kühlung sicherzustellen.


Modul Platzierung

Modul Platzierung
Modul Platzierung
Der Modulblock beginnt auf der linken Seite des Signal-Distribution-Boards mit einem Koppler (oder RJ45 Stecker) gefolgt von einem Netzteil-Steckmodul und EtherCAT - I/O - Steckmodulen.
Um Elektromechanische Störungen des E-Bus zu vermeiden, sollen keine I/O Signale im E-Bus Bereich (s. Kennzeichnung in den folgenden Abbildungen) geroutet werden.
Hinweise zum Routing
Beachten Sie die Hinweise zum Routing in den Kapiteln Design der Spannungsversorgung und Routing-Richtlinie.
Beispiel mit Koppler EJ1100
Modulstrang beginnend mit dem Koppler EJ1100
Beispiel mit Koppler EJ1101-0022 und Netzteilmodul EJ9400
Bei Verwendung des Kopplers EJ1101-0022 werden ein zusätzliches Netzteilmodul (im Beispiel: EJ9400) und RJ45 Buchsen benötigt. Die RJ45 Buchsen sollen in der Nähe des Kopplers platziert werden.
Das Überkreuzen von EtherCAT RX/TX Signalleitungen mit Signalleitern, die elektromechanische Störungen verursachen können, ist zwischen dem Koppler und den RJ45 Buchsen zu vermeiden.
Modulstrang beginnend mit EJ1101-0022 (optionale RJ45 Buchsen)
Luftspalte und Kriechstrecke
Es ist auf Luftspalte und Kriechstrecken zwischen den Feldsignalen und den E-Bus Signalen zu achten. Es wird ein Luftspalt von 1,2 mm empfohlen.
Luftspalt zwischen Bus- und Feldbereich


Leiterplatte - Abstände und Footprint

Leiterplatte - Abstände und Footprint
Leiterplatte - Abstände und Footprint
In der folgenden Abbildung werden der Footprint, die Positionen der Kodieröffnungen (A), die Öffnungen für den Stecker (B) und die Halterungsöffnungen (C) gezeigt.
Die Halterungssöffnungen (C) und die Öffnung für den linken oberen Steckkontakt des Modulsteckers (B1) sind in x-Richtung 0,03 mm entfernt.
Leiterplatte-Aufbau, Maße in mm
Lange EtherCAT-Steckmodule
Der Abstand zu benachbarten Modulen soll mindestens 12,1 mm betragen, gemessen vom Mittelpunkt einer Halterungsöffnung zur nächsten Halterungsöffnung.
Auf der Beckhoff-Homepage stehen Technische Zeichnungen und der Footprint der einzelnen Module zum Download bereit.
Die Benennung der Zeichnungen setzt sich wie in nebenstehender Abbildung beschrieben zusammen.


Aufbau der Leiterplattenebenen

Aufbau der Leiterplattenebenen
Aufbau der Leiterplattenebenen
Anforderungen an die Leiterplatte
Für die EJ-Backplane wird eine Multilayer-Leiterplatte mit mindestens vier Ebenen empfohlen, damit die Differentialpaare auf beiden Seiten der Leiterplatte komplett verkupfert werden können (GND-Netz).
Hinweis
Beschädigung von Leiterkarte und Komponenten möglich!
Bei der Querschnittskonfigutation ist auf Kurzschlüsse zu achten!
Der Schnappmechanismus der EtherCAT-Steckmodule ist für eine Leiterplattendicke von 1,6 mm ±10% ausgelegt.
Anforderungen an die Leiterplatte (min. 4 Ebenen, max. 1,6 mm Leiterplattendicke)
Die folgenden Abbildungen zeigen beispielhaft für eine Leiterkarte mit 4 Ebenen das Routing in den einzelnen Ebenen.
Hinweis
Hinweise zum Routing
•
Beachten Sie die Hinweise zum Routing in den Kapiteln Modul Platzierung, Design und Spannungsversorgung und Routing-Richtlinie!
•
Beachten Sie ggf. zusätzliche Hinweise zum Routing im Kapitel Kontaktbelegung in den Dokumentationen der verwendeten Module!
Top Layer
Top Layer
▪
Die Versorgungsspannung 0 V Us sollte so nahe wie möglich am Koppler gehalten werden, um unnötige Antennen zu vermeiden.
▪
0 V Us/Up und 24 V Us/Up sollten auf verschiedenen Ebenen geroutet werden.
▪
Die Signalmasse-Pins SGND können auf der obersten Leiterplatteneben geroutet werden.
▪
Der SGND Anschluss zum Steuerschrank ist in Form von Metallschrauben herzustellen, die eine direkte Verbindung zwischen der Backplane und dem Schaltschrank bilden. Die Kupferringe um die Bohrungen sind mit SGND verbunden.
Eine Verbindung von SGND und Schaltschrank über Leitungen ist zu vermeiden.
▪
Es wird empfohlen, die Signale SGND, 0 V Us/Up und 24 V Us/Up als Fläche zu routen.
Inner Layer 1
Inner Layer 1
▪
Die E-Bus-Differenzsignale sind auf den inneren Ebenen zu routen, damit die Differentialpaare auf beiden Seiten der Leiterplatte komplett verkupfert werden können (GND-Netz).
▪
Auf der Routing-Ebene von E-Bus TX und RX sind freie Flächen zwischen den Signalen mit Kupfer zu füllen, das mit GND verbunden ist.
▪
Impedanz und Routing
–
Die differentielle Impedanz der LVDS Leiterbahnen muss 100 Ω betragen.
–
Breite und Abstand des Differenzsignals sind abhängig vom konkreten Aufbau der Leiterplattenebenen und sind einzeln zu berechnen.
–
Die Differentialsignale sollten nebeneinander (edge coupled) geroutet werden.
–
Der Abstand zwischen den Differentialpaaren sollte dreimal größer als der innere Abstand (s. Abb. oben) sein.
–
Differentialpaare sollten ohne VIAs (vertical interconnect access) geroutet werden, um Impedanzsprünge zu vermeiden.
–
Maximalwerte für nicht gekoppelte Leiterbahnen und Gesamtlängen der Leiterbahnen finden Sie in der Spezifikation für LVDS - Signale ANSI/TIA/EIA-644 "Electrical Characteristics of Low Voltage Differential Signaling (LVDS)"
▪
Es wird empfohlen, SGND als Fläche zu routen.
Inner Layer 2
Inner Layer 2
▪
I/O Signalleitungen sollten auf den inneren Ebenen geroutet werden, da das beidseitige Abdecken von Signalleitungen mit SGND die Unempfindlichkeit gegenüber EMV-Störungen verbessern kann.
▪
Zusätzlich ist der Raum zwischen Signalleitungen und Signalgruppen mit Kupfer auf SGND-Potential auszufüllen.
▪
Es wird empfohlen, SGND als Fläche zu routen.
Bottom Layer
Bottom Layer
▪
Die Versorgungsspannung 24 V Us sollte so nahe wie möglich am Koppler gehalten werden, um unnötige Antennen zu vermeiden.
▪
0V Us/Up und 24V Us/Up sollten auf verschiedenen Ebenen geroutet werden.
▪
24 V Us sollte von 24 V Up galvanisch getrennt ausgeführt werden.
▪
Es wird empfohlen, die Signale SGND, 0 V Us/Up und 24 V Us/Up als Fläche zu routen.


Design der Spannungsversorgung

Design der Spannungsversorgung
Design der Spannungsversorgung
SmallWarningYellow WARNUNG
Spannungsversorgung
Zur Versorgung der EJ-Koppler und -Module muss eine Schutzkleinspannung SELV/PELV verwendet werden. EJ-Koppler und -Module dürfen ausschließlich an SELV/PELV Stromkreise angeschlossen werden.
Beim Design des Signal-Distribution-Boards ist die Spannungsversorgung für die maximal mögliche Strombelastung des Modulstrangs auszulegen. Die Information, wie viel Strom aus der E-Bus-Versorgung benötigt wird, finden Sie für jedes Modul in der jeweiligen Dokumentation im Kapitel “Technische Daten“, online und im Katalog. Im TwinCAT System Manager wird der Strombedarf des Modulstrangs angezeigt (s. Stromaufnahme der EJ-Module aus dem E-Bus).
E-Bus-Spannungsversorgung mit EJ1100 oder EJ1101-0022 und EJ940x
Der Buskoppler EJ1100 versorgt die angefügten EJ-Module mit der E-Bus-Systemspannung von 3,3 V. Dabei ist der Koppler bis zu 2,2 A belastbar. Wird mehr Strom benötigt, ist die Kombination aus dem Koppler EJ1101-0022 und den Netzteilen EJ9400 (2,5 A) oder EJ9404 (12 A) zu verwenden. Die Netzteilmodule EJ940x können zur E-bus Auffrischung verwendet werden.
Je nach Applikation stehen folgende Kombinationen zur E-Bus-Versorgung zur Verfügung:
E-Bus-Spannungsversorgung mit EJ1100 oder EJ1101-0022 + EJ940x
Bei dem Koppler EJ1101-0022 sind die RJ45 Verbinder und die optionalen ID-Switche extern ausgeführt und können auf dem Signal-Distribution-Board beliebig platziert werden. Somit wird die einfache Durchführung durch ein Gehäuse ermöglicht.
E-Bus Auffrischung mit EJ940x
Die Netzteile EJ940x können als zusätzliche Einspeisemodule im Modulstrang eingesetzt werden.
Beim Einsatz von zusätzlichen Netzteilmodulen in einem Modulstrang ist es erforderlich, die Spannungsversorgung für den E-Bus (UEBUS) in zwei unterschiedliche Netze aufzuteilen. Das E-Bus GND wird für alle Module verwendet.
Im Folgenden werden zwei Beispiele für den Einsatz zusätzlicher Netzteilmodule dargestellt.
Beispiel mit EJ1100 Koppler mit integriertem Netzteil (2,2 A), Auffrischung mit EJ9404 (12 A)
Beispiel mit EJ1101-0022 Koppler, EJ9400 Netzteil (2,5 A), Auffrischung mit EJ9400 (2,5 A)


Physische Kommunikationsebene

Physische Kommunikationsebene
Physische Kommunikationsebene
Als Kommunikationsschnittstelle verwenden die EJ-Module den E-Bus.
Der E-Bus nutzt Low Voltage Differential Signaling (LVDS) nach dem ANSI/TIA/EIA-644-Standard „Electrical Characteristics of Low Voltage Differential Signaling (LVDS) Interface Circuits” als physikalische Kommunikationsebene.
Der E-Bus hat eine Datenrate von 100 Mbit/s und erreicht somit die Datenrate von Fast Ethernet.


Routing-Richtlinie

Routing-Richtlinie
Routing-Richtlinie
▪
Ground und Stromversorgung UEBUS sind auf getrennten Ebenen zu routen.
▪
Die E-Bus-Differenzsignale sind auf den inneren Ebenen zu routen.
▪
Auf der Routing-Ebene von E-Bus TX und RX sind freie Flächen zwischen den Signalen mit Kupfer zu füllen, das mit GND verbunden ist.
E-Bus-Routing bei 12-mm-Modulen
Routing bei 12-mm- Modulen
E-Bus-Routing bei 24-mm-Modulen (z. B EJ7342)
24-mm-Module bei denen das E-Bus-Signal entweder zur rechten oder linken Seite verbunden werden muss (z. B. EJ7342), sollen wie in folgender Abb. dargestellt geroutet werden.
Routing Double Size Module
Routing bei 24-mm-Modulen
Im Bereich der Modulstecker können die Leiterbahnbreite und der Abstand zwischen den Leiterbahnen, wenn nötig, reduziert werden (s. Abb. oben (A)).
Wenn die Option Unused Pad Suppression von der Design-Software zur Verfügung gestellt wird, kann diese helfen, mehr Routing-Fläche zwischen den Steckkontakten zu generieren.
Schirm Masse-Routing
Die Signalmasse-Pins können auf der obersten Leiterplattenebene, wie in der Abbildung Top Layer gezeigt, geroutet werden.
Achten Sie auf einen ordnungsgemäßen Anschluss des SGND-Signals zum Schaltschrank!
Weiterführende Informationen
•
EMV-Richtlinien
•
Impedanz und Routing


EMV-Richtlinien

Routing-Richtlinie [image] EMV-Richtlinien
EMV-Richtlinien
Die EMV-Festigkeit kann durch folgende Punkte verbessert werden:
▪
Das beidseitige Abdecken von Signalleitungen mit SGND kann die Unempfindlichkeit gegenüber EMV-Störungen verbessern. Zusätzlich ist der Raum zwischen den Signalleitungen und den Signalgruppen mit Kupfer auf SGND-Potential auszufüllen.
▪
Halten Sie die Versorgungsspannung Us so nahe wie möglich am EJ1100-Koppler, um unnötige Antennen zu vermeiden.
▪
Der SGND-Anschluss zum Steuerschrank ist in Form von Metallschrauben herzustellen, die eine direkte Verbindung zwischen der Backplane und dem Schaltschrank bilden. Eine Verbindung von SGND und Schaltschrank über Leitungen ist zu vermeiden.


Impedanz und Routing

Routing-Richtlinie [image] Impedanz und Routing
Impedanz und Routing
Die folgenden Punkte sind für in der Design Phase des PCB zu beachten:
▪
Die E-Bus-Leiterbahnen sind in den inneren Ebenen zu routen.
▪
Die differentielle Impedanz der LVDS Leiterbahnen muss 100 Ω betragen.
▪
Breite und Abstand des Differenzsignals sind abhängig vom konkreten Aufbau der Leiterplattenebenen und sind einzeln zu berechnen.
▪
Die Differentialsignale sollten nebeneinander (edge coupled) geroutet werden.
▪
Der Abstand zwischen den Differentialpaaren sollte dreimal größer als der innere Abstand (s. folgende Abb. (D)) sein.
▪
Differentialpaare sollten ohne VIAs (vertical interconnect access) geroutet werden, um Impedanzsprünge zu vermeiden.
▪
Maximalwerte für nicht gekoppelte Leiterbahnen und Gesamtlängen der Leiterbahnen finden Sie in der Spezifikation für LVDS - Signale ANSI/TIA/EIA-644 "Electrical Characteristics of Low Voltage Differential Signaling (LVDS)"
Differential pair spacing
Abstände der differentiellen Leiterpaare
Hinweis
Kurzschlüsse vermeiden
Bei der Querschnittskonfiguration ist auf Kurzschlüsse zu achten!


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Support und Service


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246 963 157
Fax: | +49(0)5246 963 9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246 963 460
Fax: | +49(0)5246 963 479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246 963 0
Fax: | +49(0)5246 963 198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.