CX9020 - Embedded PC

BECKHOFF Automation

Dokumentation zu der Hardware des CX9020

CX9020-011x

Version: 1.0
Datum: 27.02.2013


Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Disclaimer

Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.

Marken

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE® und XFC® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.

Patente

Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Copyright

© Beckhoff Automation GmbH.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Allgemeine Sicherheitshinweise

BECKHOFF Automation: Vorwort

Sicherheitshinweise

Sicherheitsbestimmungen

Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.

Haftungsausschluss

Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard-, oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH.

Qualifikation des Personals

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.

Erklärung der Symbole

In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!

GEFAHR 		Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!

WARNUNG 		Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!

VORSICHT 		Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!

Achtung 		Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.

Hinweis 		Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


CX9020 - Ausgabestände der Dokumentation

BECKHOFF CX9020: Vorwort

Ausgabestände der Dokumentation

Version | Änderungen
1.0 | Erste Veröffentlichung
0.1 | Vorläufige Version (Urfassung)


CX9020 - Bestimmungsgemäße Verwendung

BECKHOFF CX9020: Produktübersicht

Bestimmungsgemäße Verwendung

Die Geräteserie CX9020 ist ein modulares Steuerungssystem, das für die Montage auf einer Hutschiene vorgesehen ist. Die System ist skalierbar, so dass je nach Aufgabenstellung, die benötigten Module zusammengesteckt und in den Schaltschrank oder Klemmenkasten eingebaut werden können.

Abschalten des PCs nur nach Beendigung der Software

Bevor der Embedded-PC abgeschaltet werden darf muss die laufende Software regulär beendet werden, andernfalls können Daten auf der Festplatte verloren gehen. Lesen Sie dazu den Abschnitt "Ausschalten".

Wenn der PC nicht für Steuerungszwecke eingesetzt wird, beispielsweise während der Funktionsprüfung, müssen zuerst alle Anlagenteile abgeschaltet und danach der Embedded-PC von der Anlage abgekoppelt werden. Die Abkopplung geschieht durch Abziehen der ersten Klemme hinter dem Netzteil (optional) und Abziehen der Stecker der Feldbusanschlüsse.
Abgeschaltete Anlagenteile müssen gegen Wiedereinschalten gesichert werden.

Das Netzteil des Embedded-PCs wird mit einer Spannung von 24 VDC versorgt.

Achtung 		Schädigung von Umwelt oder Geräten
Keine Teile unter Spannung austauschen! Durch das Austauschen der Steuerungsteile unter Spannung kann es zu Kurzschlüssen oder Überspannungen kommen. Diese können die Steuerung selbst und angeschlossenen Peripherie (Klemmen, Bildschirme, Eingabegeräte, etc.) beschädigen.

Beim Ein- und Ausbau von Komponenten muss die Versorgungsspannung abgeschaltet werden.

Softwarekenntnisse

Achtung 		Fehlfunktionen der Anlage
Erforderliche Softwarekenntnisse! Jeder Benutzer muss alle für ihn erreichbaren Funktionen der auf dem PC installierten Software kennen.


CX9020 - Systemübersicht

BECKHOFF CX9020: Produktübersicht

Systemübersicht

Das System

Der CX9020 ist eine kompakte, hutschienenmontierbare Ethernet-Steuerung mit 1-GHz-ARM-Cortex™-A8-CPU. Der Anschluss für die Beckhoff-I/O-Systeme ist direkt im CPU-Modul integriert. Das Gerät verfügt über eine automatische Erkennung des jeweiligen Bussystems (K-Bus oder E-Bus) und schaltet in den entsprechenden Modus. Der CX9020 umfasst die CPU mit zwei MicroSD-Kartenslots, den internen Arbeitsspeicher (RAM) und 128 kB NOVRAM als nicht-flüchtigen Speicher. Zwei geswitchte Ethernet-RJ-45-, vier USB-2.0- sowie eine DVI-D-Schnittstelle gehören ebenfalls zur Basisausstattung. Die RJ-45-Schnittstellen sind auf einen internen Switch geführt und bieten eine einfache Möglichkeit zum Aufbau einer Linientopologie ohne den zusätzlichen Einsatz von Ethernet-Switchen. Das Betriebssystem ist Microsoft Windows Embedded Compact 7. Durch die Automatisierungssoftware TwinCAT 2 wird das CX9020-System zu einer leistungsfähigen SPS und Motion-Control-Steuerung, die mit oder ohne Visualisierung eingesetzt werden kann. Optional kann das Gerät mit einer Feldbus-, einer seriellen oder einer Audioschnittstelle bestellt werden.

Der erweiterte Betriebstemperaturbereich von -25…+60 °C ermöglicht den Einsatz in klimatisch anspruchsvollen Anwendungen.

EtherCAT als schnelles I/O-System

Der CX9020 wurde, wie alle Embedded-PC CXs (mit Ausnahme CX100x), im Hinblick auf das optimierte Zusammenspiel mit EtherCAT entwickelt.

Interessanterweise ergeben sich durch EtherCAT mehrere Möglichkeiten, die klassischen Feldbussysteme an den CX9020 anzuschließen:
Als EtherCAT-Teilnehmer in Klemmenform. Beispielsweise gibt es den PROFIBUS-Master als EtherCAT-Klemme EL6731. Praktisch kann der PROFIBUS-Master genau da an der Maschine angebracht werden, wo er benötigt wird. Es muss also nicht mehr unbedingt die Steckkarte im IPC oder die Mastersteuerung im Schaltschrank sein.

SPS, Motion Control, Interpolation und Visualisierung

Als IPC auf der Hutschiene hat der CX9020, im Zusammenspiel mit der Beckhoff-TwinCAT-Software, die Funktionalität großer Industrie-PCs. Im Bereich SPS können bis zu vier virtuelle IEC 61131-CPUs, mit jeweils bis zu vier Tasks, programmiert werden. Alle IEC 61131-3-Sprachen sind nutzbar.

Ebenso stehen alle Funktionalitäten von TwinCAT für den Bereich Motion Control zur Verfügung:
Es können theoretisch bis zu 256 Achsen angesteuert und neben einfachen Punkt-zu-Punkt-Bewegungen auch komplexere Mehrachsfunktionen, wie „Elektronisches Getriebe“, „Kurvenscheibe“ und „Fliegende Säge“ ausgeführt werden.

Neben den in Echtzeit ausgeführten Steuerungsaufgaben sorgt die Verwaltung im TwinCAT-Echtzeitkern dafür, dass genügend Zeit für die Benutzeroberfläche (HMI) bleibt, die über Softwareschnittstellen, wie ADS oder OPC, mit den Echtzeitanteilen kommuniziert.

Auch bei CX9020 gilt der Grundsatz: ein Programmierwerkzeug für alle Steuerungen. Die gesamte Programmierung von SPS, Motion Control und Visualisierung ist auf alle PC-Steuerungen von Beckhoff übertragbar – beruhigend, falls sich während des Projekts herausstellt, dass es dann doch mehr Rechenleistung benötigt wird. In diesem Fall kann auf ein System mit mehr Leistung zurück gegriffen werden.

Feldbusschnittstellen

Die Feldbusschnittstellen sind derzeit als Master und Slave-Feldbusanschaltungen für folgende Feldbusse erhältlich:

Optionsschnittstellen:

Über die Optionsschnittstellen lassen sich 1-kanalige Feldbusschnittstellen anbinden. Es ist immer nur der Betrieb von einer Schnittstelle möglich. Sollten mehrere Feldbus-Schnittstellen benötigt werden, so können diese als E-Bus-Klemmen (EL67xx) hinzugefügt werden. Die verfügbaren Feldbusschnittstellen sind im einzelnen:

  • CX9020-N020 = Audio, 3 x 3,5 mm Klinkenstecker, Line-In, Mic-In, Line-Out
  • CX9020-N030 = RS232, D-Sub-Stecker, 9-polig
  • CX9020-N031 = RS422/RS485, D-Sub-Buchse, 9-polig
  • CX9020-B110 = EtherCAT-Slave, EtherCAT IN und OUT (2 x RJ 45)
  • CX9020-M310 = PROFIBUS-Master, D-Sub-Buchse, 9-polig
  • CX9020-B310 = PROFIBUS-Slave, D-Sub-Buchse, 9-polig
  • CX9020-M510 = CANopen-Master, D-Sub-Stecker, 9-polig
  • CX9020-B510 = CANopen-Slave, D-Sub-Stecker, 9-polig
  • CX9020-M930 = PROFINET RT, Controller Ethernet (2 x RJ 45)
  • CX9020-B930 = PROFINET RT, Device, Ethernet (2 x RJ-45-Switch)
  • CX9020-B950 = EtherNet/IP-Slave, Ethernet (2 x RJ-45-Switch)

Die Software

In Kombination mit der Automatisierungssoftware TwinCAT wird der Industrie-PC CX9020 zu einer leistungsfähigen IEC 61131-3 SPS mit bis zu vier Anwender-Tasks. Zusätzlich können auch Motion Control Aufgaben ausführt werden. Je nach erforderlicher Abtastzeit ist die Ansteuerung von einigen Servoachsen möglich.

Die Programmierung des CX50x0 Systems erfolgt in der für Buskontroller üblichen Weise:

Remote Programmierung über Ethernet

Dies ist der Fall, wenn die Basiseinheit mit "Windows Embedded Compact 7" ausgestattet wird. Dann erfolgt die Programmierung über ein Laptop oder einen Desktop-PC, der über Ethernet (Netzwerk oder Crossover-Cable) mit dem CX verbunden ist. Die Programme werden mit einer Standard TwinCAT Softwarelizenz auf dem Laptop entwickelt und dann in das Zielgerät geladen.


CX9020 - Technische Daten

BECKHOFF CX9020: Produktübersicht

CX9020 Technische Daten

Die Grundausstattung des CX9020 enthält eine 256-MB-µSD-Flash-Karte. Zwei Ethernet-RJ-45 Schnittstellen (über internen Switch verbunden), vier USB-2.0 Schnittstellen sowie eine DVI-D Schnittstelle gehören zur Basisausstattung.

Technische Daten | CX9020
Prozessor | ARM Cortex™-A8, 1 GHz
Interner Flash Speicher | 256 MB MicroSD (optional erweiterbar), 2 x MicroSD-Kartenslot
Interner Arbeitsspeicher | 1 GB DDR3-RAM
Persistenter Speicher | 128 kB NOVRAM integriert
Schnittstellen | 2 x RJ 45 (Ethernet, interner Switch), 10/100 MBit/s, DVI-D, 4 x USB 2.0, 1 x Optionsschnittstelle
Diagnose LED | 1 x Power, 1 x TC-Status, 2 x Bus-Status, 2 x Flash-Zugriff
Uhr | interne, batteriegepufferte Uhr für Zeit und Datum (Batterie wechselbar)
Betriebssystem | Microsoft Windows Embedded Compact 7
Steuerungssoftware | TwinCAT-2-PLC-Runtime oder TwinCAT-2-NC-PTP-Runtime
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Stromversorgung | I/O-Klemmen 2 A
Max. Verlustleistung | 5 W (einschließlich der Systemschnittstellen)
Spannungsfestigkeit | 500 Veff (Versorgung/interne Elektronik)
Abmessungen (B x H x T) | 84 mm x 99 mm x 91 mm
Gewicht | ca. 590 g
Betriebs-/Lagertemperatur | -25° C ... +60° C / -40° C ... +85° C
Relative Feuchte | 95% ohne Betauung
Vibrations-/Schockfest | gemäß EN 60068-2-6 / EN 60068-2-27/29
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20

Weitere Informationen: www.beckhoff.de/CX9020


CX9020 - Ausführungen

BECKHOFF CX9020: Produktübersicht

Ausführungen

Das CPU-Modul lässt sich mit unterschiedlichen Softwareoptionen bei der Steuerungssoftware ausstatten. Bei den Betriebssystem ist man allerdings auf "Windows Embedded Compac 7" festgelegt. Durch die Automatisierungssoftware TwinCAT wird ein CX9020 System zu einer leistungsfähigen SPS und Motion Control Steuerung, die mit oder ohne Visualisierung eingesetzt werden kann. An das CPU-Grundmodul können weitere Systemschnittstellen (ab Werk vormontiert) sowie Feldbusanschaltungen angefügt werden.

Die CX9020 Module sind in folgenden Ausführungen erhältlich:

Modul | Taktfrequenz der CPU | Windows CE | ohne TwinCAT | TwinCAT PLC Runtime | TwinCAT NC PTP Runtime
CX9020-0110 | 1 GHz | - | X | - | -
CX9020-0111 | 1 GHz | X | - | X | -
CX9020-0112 | 1 GHz | X | - | - | X

Hinweis 		Software Images
Die Auflistung der verschiedenen Software Images entnehmen Sie bitte der CX-Software Dokumentation.


CX9020: Batteriefach

BECKHOFF CX9020: Produktübersicht

Batteriefach

Unter der Frontklappe des CX9020 befindet sich das Batteriefach. Nach dem Aufklappen der Frontklappe ist die Öffnung, in der die Halterung der Batterie angebracht ist, sichtbar. Die Batterie wird dann mit Hilfe der Auswurflasche vorsichtig aus dem Halter gezogen und kann anschließend entnommen werden.

Zum Einlegen der Batterie wird die neue Batterie in das Batteriefach geschoben. Dabei ist auf die Polung der Batterie zu achten. Anschließend kann die Frontklappe geschlossen werden. Der Batteriewechsel ist damit abgeschlossen.

Bei der Batterie handelt es sich um den Typ CR2032 von Panasonic.

Die genauen Daten lauten wie folgt:

Batterietyp | Elektrische Eigenschaften (bei 20° C) |  | Standard Belastung | Abmessungen
 | nominal Spannung | nominal Kapazität | kontinuierliche Last | Durchmesser | Höhe | Gewicht
CR2032 | 3,0 V | 225 mAh | 0.20 mA | 20.0 mm | 3.20 mm | 3.1 g

Achtung

Eine falsch eingesetzte Batterie kann explodieren!
Verwenden Sie ausschließlich denselben Batterietyp (CR2032) von Sanyo oder Panasonic.

Achten Sie unbedingt darauf, dass die Plus- und Minuspole der Batterie korrekt eingelegt wird. (Minuspol links)

Öffnen Sie die Batterie niemals und werfen Sie die Batterie niemals in ein Feuer.

Die Batterie kann nicht wieder aufgeladen werden.

Hinweis

Wartung der Batterie
Die Batterie muss alle 5 Jahre gewechselt werden.

Ersatzbatterien können beim Beckhoff Service bestellt werden.


CX9020 - Micro-SD-Einschub

BECKHOFF CX9020: Produktübersicht

Micro-SD-Flash-Karten-Einschub

Auf der Frontseite befinden sich zwei Micro-SD-Flash-Karten-Einschübe. Hier durch ergibt sich die Möglichkeit das Speichermedium auszutauschen. Im oberen Einschub (Slot 1) muss die Karte für das Betriebssystem stecken. Der untere Einschub (Slot 2) ist für eine weitere Micro-SD-Flash-Karte vorgesehen. Hier können Daten oder weitere Programme abgelegt werden. Zu Wartungsarbeiten kann die Micro-SD-Flash-Karte aus dem Modul entnommen werden. Hierzu sollte das System abgeschaltet werden. Auch die Erweiterung des Systems auf einen größeren Speicher (nur Betriebssystem und Programmspeicher) ist durch den Einsatz einer größeren oder weiteren Karte möglich. Die Micro-SD-Flash-Karten (µSD-Karten) sind als Zubehör in verschiedenen Speichergrößen erhältlich.

Die folgende Bildserie zeigt die Handhabung der µSD-Karten. Die Auswurfmechanik und der µSD-Karten-Einschub liegt ohne weitere Maßnahmen frei. Die Betätigung der Auswurfmechanik folgt dem Push-Push-Prinzips: Durch einen leichten Druck auf die Karte (man kann aufgrund der kleinen Karte einen Schraubendreher verwenden) springt die Karte aus dem Einschub. Dadurch wird die Karte um ca. 2-3 mm aus dem Gehäuse gehoben, so dass sie mit den Fingern herausgezogen werden kann.

Beim Einschub der Karte rastet die Auswurfmechanik mit einem vernehmlichen Klicken wieder ein. Die Karte sitzt richtig, wenn sie sich ca.1 mm tiefer als die Frontseite des Gerätegehäuses befindet.


CX9020 - Mikro-SD-Karte

BECKHOFF CX9020: Produktübersicht

microSD-Karte

Bei der Micro-SD-Flash-Karte (µSD-Karte) handelt es sich um einen nicht volatilen Speicher.

Daten, die Spannungsausfallsicher gespeichert werden sollen, müssen auf der µSD-Karte gespeichert werden. Die µSD Karte arbeitet wie eine Harddisk.

Hinweis 		Verwendung von µSD-Karten
Es wird ausdrücklich darauf hingewiesen nur µSD-Karten zu verwenden, die von der Beckhoff Automation GmbH geliefert werden.
Dies sind industrietaugliche µSD-Karten mit einer erhöhten Anzahl an Schreib-/ Lesezyklen und einem erweiterten Temperaturbereich ( +85°C).

Ein einwandfreier Betrieb kann nur mit µSD-Karten von der Beckhoff Automation GmbH gewährleistet werden!


CX9020 - Auspacken, Aufstellung und Transport

BECKHOFF CX9020: Montage und Verdrahtung

Auspacken, Aufstellung und Transport

Beachten Sie die vorgeschriebenen Lagerbedingungen (siehe "Technische Daten").

Abmessungen und Gewicht der einzelnen Module:

Abmessungen (H x B x T): 100 x 84 x 91 mm

Gewicht: 590 g (Grundmodul)

Auspacken

Gehen Sie beim Auspacken des Gerätes wie folgt vor:

  1. Entfernen Sie die Verpackung.
  2. Werfen Sie die Originalverpackung nicht weg. Bewahren Sie sie für einen Weitertransport auf.
  3. Überprüfen Sie die Lieferung anhand Ihrer Bestellung auf Vollständigkeit.
  4. Bitte bewahren Sie unbedingt die mitgelieferten Unterlagen auf, sie enthalten wichtige Informationen zum Umgang mit Ihrem Gerät.
  5. Prüfen Sie den Verpackungsinhalt auf sichtbare Transportschäden.
  6. Sollten Sie Transportschäden oder Unstimmigkeiten zwischen Verpackungsinhalt und Ihrer Bestellung feststellen, informieren Sie bitte den Beckhoff Service.

Achtung 		Beschädigungsgefahr des Gerätes!
Bei Transporten in kalter Witterung oder wenn das Gerät extremen Temperaturunterschieden ausgesetzt ist, muss darauf geachtet werden, dass sich keine Feuchtigkeit an und im Gerät niederschlägt (Betauung).

Das Gerät ist langsam der Raumtemperatur anzugleichen, bevor es in Betrieb genommen wird. Bei Betauung darf das Gerät erst nach einer Wartezeit von ca. 12 Stunden eingeschaltet werden.

Aufstellen

Die Geräte eignen sich für den Einbau in Schaltschränke.

Transport durchführen

Trotz des robusten Aufbaus sind die eingebauten Komponenten empfindlich gegen starke Erschütterungen und Stöße. Schützen Sie deshalb Ihren Rechner bei Transporten vor großer mechanischer Belastung. Für den Versand sollten Sie die Originalverpackung benutzen.


CX9020 - Abmessungen

BECKHOFF CX9020: Montage und Verdrahtung

Abmessungen

Die folgenden Zeichnungen zeigen die Abmessungen der CX9020 Geräte.

Abmessungen


CX9020 - Montage auf der Tragschiene

BECKHOFF CX9020: Montage und Verdrahtung

Montage auf der Tragschiene

Aufrasten auf die Tragschiene

Der CX9020 kann einfach auf die Tragschiene aufgerastet werden. Dazu müssen die Riegel an der Ober- und Unterseite entriegelt werden. Dann wird der Block einfach frontal auf die Tragschiene aufgesetzt und leicht angedrückt bis die rechte Seite eingerastet ist. Dies wird durch ein vernehmliches Klicken angezeigt. Dann werden die Riegel wieder eingerastet. Mit einem vernehmlichen Klicken wird das Einrasten der einzelnen Riegel quittiert.

Achtung 		Beschädigungen vermeiden!
Keine Gewalt oder zu großen Druck auf die Baugruppe ausüben!

Einbaulage

Achtung 		Zulässige Einbaulage und Mindestabstände einhalten!
Das auf eine Hutschiene montierte CPU-Modul darf nur bis Umgebungstemperaturen von 55°C betrieben werden. Die Einbaulage muss so gewählt werden, dass die Kühlung durch die Lüftungsöffnungen in vertikaler Richtung möglich ist. Die Bilder zeigen die erlaubte sowie zwei verbotene Einbaulagen.

Beim Einbau ist ein Freiraum von jeweils 30 Millimetern oberhalb und unterhalb einer CX9020 Gerätekombination erforderlich, um eine ausreichende Belüftung des CPU-Grundmoduls und des Netzteils zu erreichen.

Aufgrund der hohen Leistung und der kompakten Bauform des CX9020-Systems kann es zu einer erhöhten Wärmeentwicklung kommen. Diese Wärme wird durch ein passives Lüftungssystem abgeführt. Dieses System erfordert allerdings eine korrekte Einbaulage. Lüftungsöffnungen befinden sich auf der Gehäuseunter- und Gehäuseoberseite. Daher muss das System waagerecht montiert werden. Auf diese Weise kommt ein optimaler Luftstrom zustande.

Korrekte Einbaulage

Unzulässige Einbaulagen

Es ist nicht zulässig das CX9020-System senkrecht auf der Hutschiene zu betreiben. Es ist dann keine ausreichende Belüftung für die CPU gewährleistet, da sich die Belüftungsöffnungen auf der Gehäuseober- und Gehäuseunterseite befinden. Auch in liegender Position ist das System nicht ausreichend belüftet.

ungültige Einbaulage | ungültige Einbaulage


CX9020 - Spannungsversorgung

BECKHOFF CX9020: Montage und Verdrahtung

Spannungsversorgung

Dieses Netzteil ist mit einer E/A-Schnittstelle ausgestattet, die den Anschluss der Beckhoff Busklemmen ermöglicht. Die Stromversorgung erfolgt über die oberen Federkraftklemmen mit der Bezeichnung "24V" und "0" V.
Die Versorgungsspannung versorgt das CX System und über den Klemmbus und die Busklemmen mit einer Spannung von 24 V DC ( -15 %/+20%). Die Spannungsfestigkeit des Netzteils beträgt 500 V. Da der Klemmbus (K- und E-Bus) nur Daten weiterleitet, ist für die Busklemmen eine weitere Spannungsversorgung notwendig. Dies erfolgt über die Powerkontakte, die keine Verbindung zur Spannungsversorgung besitzen.

Anforderungen an das 24V Netzteil

Um in allen Fällen den Betrieb der CPU (CX9020-Modul) und des Klemmenstrangs zu gewährleisten muss das Netzteil 4A bei 24V liefern.

Die Klemmen sind in Federkrafttechnik ausgeführt. Schließen Sie die Leitungen folgendermaßen an:

  1. Öffnen Sie eine Federkraftklemme, indem Sie mit einem Schraubendreher oder einem Dorn leicht in die viereckige Öffnung über der Klemme drücken.
  2. Der Draht kann nun ohne Widerstand in die runde Klemmenöffnung eingeführt werden.
  3. Durch Rücknahme des Druckes schließt sich die Klemme automatisch und hält den Draht sicher und dauerhaft fest.
Leitungsquerschnitt | 0,5 ... 2,5 mm2 | AWG 20 .. AWG 14
Abisolierlänge | 8 ... 9 mm | 0.33 inch

LED

Bei ordnungsgemäßem Anschluss des Netzteils und eingeschalteter Spannungsversorgung leuchten die beiden oberen LEDs im Klemmenprisma grün auf. Die linke LED (Us) zeigt die Versorgung der CPU an. Die rechte LED (Up) zeigt die Versorgung der Klemmen an. Die weiteren LEDs beschreiben den Status des Klemmbusses. Die detaillierte Beschreibung der LEDs ist in dem Kapitel Fehleranalyse der LEDs beschrieben.

UL-Anforderungen

GEFAHR 		Einhaltung der UL-Anforderungen
Zur Einhaltung der UL-Anforderungen dürfen die CX-Controller nur nur mit Versorgungsspannungen (24 VDC) versorgt werden, die
  • von einer isolierten, mit einer Sicherung (entsprechend UL248) von maximal 4 A geschützten Quelle, oder
  • von einer Spannungsquelle die NEC class 2 entspricht stammen.
    Eine Spannungsquelle entsprechend NEC class 2 darf nicht seriell oder parallel mit einer anderen NEC class 2 entsprechenden Spannungsquelle verbunden werden!

Diese UL-Anforderungen gelten für alle Versorgungsspannungen der CX-Controller!

GEFAHR 		Einhaltung der UL-Anforderungen
Zur Einhaltung der UL-Anforderungen dürfen die CX-Controller nicht mit unbegrenzten Spannungsquellen verbunden werden!

PE-Powerkontakte

Achtung 		Powerkontakt "PE"
Der Powerkontakt "PE" darf nicht für andere Potentiale verwendet werden."PE" und "0V" (24V Systemversorgung) müssen auf dem gleichen Potential liegen.(im Schaltschrank verbunden)

Die Verkabelung im Schaltschrank muss gemäß der Norm EN 60204-1:2006 Schutzkleinspannungen (PELV = Protective Extra Low Voltage) erfolgen.

EN 60204-1:2006 Abschnitt 6.4.1:

b): Eine Seite des Stromkreises oder ein Punkt der Energiequelle dieses Stromkreises muss an da Schutzleitersystem angeschlossen werden.

Achtung 		Unterbrechung der Stromversorgung / Abschalten
Zum Abschalten des Gerätes darf nicht die Masse getrennt werden. Es muss immer die 24V Leitung getrennt werden da sonst unter Umständen je nach Gerät der Strom über den Schirm weiterfließt.

Evtl. angeschlossene Geräte mit eigener Stromversorgung (z.B. ein Panel) müssen für "PE" und "GND" das gleiche Potential wie das CX-System haben.(keine Potentialdifferenz) Andernfalls können Schäden sowohl an der Steuerung also auch an der Peripherie auftreten.


CX50x0 - Spannungsversorgung

BECKHOFF CX9020: Montage und Verdrahtung

Montage von passiven Klemmen am Netzteil CX9020

Hinweis 		Hinweis zur Montage von Passiven Klemmen
EtherCAT-Busklemmen (ELxxxx / ESxxxx), die nicht aktiv am Datenaustausch innerhalb des Busklemmenblocks teilnehmen, werden als passive Klemmen bezeichnet. Zu erkennen sind diese Klemmen an der nicht vorhandenen Stromaufnahme aus dem E-Bus.
Um einen optimalen Datenaustausch zu gewährleisten, dürfen diese nicht direkt an das Netzteil angereiht werden!
Beispiele für Montage von passiven Klemmen (dunkel eingefärbt):

Die folgende Zeichnung stellt die unzulässige Montage dar:

Die folgende Abbildung zeigt die korrekte Montage der passiven Klemme:


CX9020 - DVI-D-Anschluss

BECKHOFF CX9020: Montage und Verdrahtung

DVI-D-Anschluss

DVI-D-Anschluss (X200)

Die DVI-D Schnittstelle überträgt digitale Daten und eignet sich für den Anschluss an digitale Displays. Die Auflösung am Bildschirm oder Beckhoff Control Panel ist abhängig von der Entfernung zum Anzeigegerät. Die maximale Entfernung beträgt 5 m. Beckhoff bietet verschiedene Panels mit integrierter "DVI-Verlängerung" an. Damit ist eine Kabellänge bis zu 50 Metern möglich.

Hinweis 		DVI-D Schnittstelle
Die DVI Schnittstelle führt keine VGA Signale aus, so dass der Anschluss von CRT-VGA Monitoren an das CX9020 System unter Verwendung eines DVI-to-VGA Adapters nicht möglich ist.

DVI-D Buchse

Pin | Belegung | Pin | Belegung | Pin | Belegung
1 | TMDS Data 2- | 9 | TMDS Data 1- | 17 | TMDS Data 0-
2 | TMDS Data 2+ | 10 | TMDS Data 1+ | 18 | TMDS Data 0+
3 | TMDS Data 2/4 Shield | 11 | TMDS Data 1/3 Shield | 19 | TMDS Data 0/5 Shield
4 | not connected | 12 | not connected | 20 | not connected
5 | not connected | 13 | not connected | 21 | not connected
6 | DDC Clock | 14 | + 5V Power | 22 | TMDS Clock Shield
7 | DDC Data | 15 | Ground ( +5V, Analog H/V Sync) | 23 | TMDS Clock +
8 | Analog Vertical Sync | 16 | Hot Plug Detect | 24 | TMDA Clock -
Auflösung am Monitor
Auflösung in Pixel | Entfernung der Schnittstelle vom Monitor
1920 x 1200 | 5 m
1600 x 1200 | 5 m
1280 x 1024 | 5 m
1024 x 768 | 5 m
800 x 600 | 5 m
640 x 480 | 5 m


CX9020 - USB-Anschlüsse

BECKHOFF CX9020: Montage und Verdrahtung

USB-Anschlüsse

USB Schnittstelle (X100 / X101 / X102 / X103):

Der CX9020 verfügen über 4 unabhängige USB-Schnittstellen. Hier können Tastaturen, Mäuse, Touchscreens und andere Eingabegeräte sowie Datenspeicher angeschlossen werden. Dabei ist aus die Leistungsaufnahme der einzelnen Geräte zu achten: Es können pro Port nicht mehr als 500 mA abgegeben werden.

Die USB Buchse ist vom Typ A. Die USB Schnittstelle entspricht der USB 2.0 Spezifikation.

Pin | Belegung | Typische Zuordnung
1 | VBUS | Red
2 | D- | White
3 | D+ | Green
4 | GND | Black
Shell | Shield | Drain Wire


CX50x0 - LAN-Anschlüsse

BECKHOFF CX9020: Montage und Verdrahtung

LAN-Anschlüsse

LAN Schnittstelle (X000/ X001)

Die CX9020 Systeme verfügen über 2 geswitchte LAN-Schnittstellen. Beide Ports sind in der Lage Geschwindigkeiten von 10 / 100 MBit zu bedienen. Die LEDs an den linken Seiten der RJ45-Buchsen zeigen den Status der LAN-Verbindung an. Die obere LED zeigt an ob der Port mit einem Netzwerk verbunden ist. Werden Daten über die Leitung geschickt blinkt diese (Link / Activity). Die untere LED zeigt die Geschwindigkeit der Verbindung an. Ist die Geschwindigkeit 10 MBit so leuchtet die LED nicht. Bei 100 MBit leuchtet die LED grün.

Belegung der RJ45-Schnittstelle, Port 1 (X000)

PIN | Signal | Beschreibung
1 | TD + | Transmit +
2 | TD - | Transmit -
3 | RD + | Receive +
4 | connected | nicht benutzt
5
6 | RD - | Receive -
7 | connected | nicht benutzt
8

Belegung der RJ45-Schnittstelle, Port 2 (X001)

PIN | Signal | Beschreibung
1 | TD + | Transmit +
2 | TD - | Transmit -
3 | RD + | Receive +
4 | connected | nicht benutzt
5
6 | RD - | Receive -
7 | connected | nicht benutzt
8

Hinweis 		Abhängigkeit der Ports
Beide Ports sind von einander abhängig. Anders als bei den CX-System CX50x0 und CX20x0 ist hier ein Switch integriert. Für eine Linientopologie ist kein zusätzlicher Switch erforderlich.


CX9020_N020 Audioschnittstelle

BECKHOFF CX9020: Montage und Verdrahtung

Audioschnittstelle (CX9020-N020)

Diese Systemschnittstelle liefert Audioschnittstellen für das CX9020-System. Es stehen zwei Eingänge "LINE IN" (X300) und "MIC IN" (X301) zur Verfügung. Für die Ausgabe von Audiosignalen ist der "LINE OUT" - Anschluss (X302) vorgesehen. Hier kann auch ein Kopfhörer mit einer Leistung von max. 200 mW angeschlossen werden. Auf die Audioschnittstellen wird über das Betriebssystem zugegriffen.

Die Buchsen haben eine Größe von 3,5 mm und sind für Klinkenstecker ausgelegt.

Standard- / Stereo-Betrieb:

Im Standardbetrieb wird das Audiomodul im Stereomodus betrieben. Also Stereo Aus- und Eingänge und ein Einkanaleingang für das Mikrofon. Die Eingänge sind dann wie beschriftet zu beschalten. Die Steckerbelegungen sind im Folgenden beschrieben.

Line In / Line Out Stereo-Klinkenstecker (X300 / X302):

Pinbelegung Line In /Line Out:

Signal | Beschreibung
L | Linker Kanal
R | Rechter Kanal
Ground | Masse

Der linke Kanal wird über die Spitze des Klinkensteckers übertragen, der rechte Kanal über den ersten Ring. Die übrige Hülse dient zur Erdung.

Mic In Mono-Klinkenstecker (X301):

Der einzige vorhandene Kanal wird über die Spitze übertragen, die übrige Hülse dient zur Erdung.

Die Audioeinstellungen können über das Beckhoff CX-Configuration-Tool einstellt werden. Das Tool ist über das

Startmenü -> Control Panel -> CX Configuration

aufrufbar. Unter dem Reiter "Miscellaneous" können die Audioeinstellungen geändert werden.

Mit der Checkbox "Enable Audio Device" wird die Schnittstelle ein- oder ausgeschaltet. Unter "Audio Settings" kann ein "Mixer" aufgerufen werden. Hier wird die Lautstärke über Schieberegler für die Ausgabe und die Eingabe ausgewählt. Unter "Input select" kann die Eingabequelle gewählt werden. Es kann nur eine Quelle (LINE oder MIC) gleichzeitig aktiv sein .Mit "OK" werden die Einstellungen bestätigt.


CX9020 - RS232-Anschlüsse

BECKHOFF CX9020: Montage und Verdrahtung

RS232- Anschlüsse (CX9020-N030)

Die Systemschnittstelle CX9020-N030 stellt eine RS232 Schnittstellen, COM1 (X300), bereit. Sie ist auf einer 9-poligen Sub-D Stiftleiste ausgeführt. Sollten mehr als eine Schnittstelle benötigt werden, so kann das System über den Klemmbus (K- oder E-Bus) Busklemmen (KL/EL6001), die serielle Schnittstellen bereitstellen erweitert werden. Die Pinbelegung wird unten auf der Seite dargestellt.

Die maximale Baudrate auf beiden Kanälen beträgt 115 kBit. Die Einstellung der Schnittstellenparameter erfolgt über das Betriebssystem oder kann aus dem SPS-Programm heraus gesteuert werden.

COM Schnittstelle RS232 (Stecker)

Pinbelegung COM Schnittstelle

PIN | Signal | Typ | Beschreibung
2 | RxD | Signal in | Receive Data
3 | TxD | Signal out | Transmit Data
5 | GND | Ground | Ground
7 | RTS | Signal out | Ready to Send
8 | CTS | Signal in | Clear to Send


CX9020: RS422/RS485-Anschlüsse

BECKHOFF CX9020: Montage und Verdrahtung

RS422/RS485-Anschlüsse (CX9020-N031)

Die Systemschnittstelle CX9020-N031 stellt eine RS422 bzw. RS 485 Schnittstelle, COM1 (X300), bereit. Sie ist auf einer 9-poligen Sub-D Buchsenleiste ausgeführt. Sollte mehr als eine Schnittstelle benötigt werden, so kann das System über den Klemmbus (K- oder E-Bus) Busklemmen (KL/EL6021), die serielle Schnittstellen bereitstellen erweitert werden. Die Pinbelegung wird unten auf der Seite dargestellt.

Die maximale Baudrate auf beiden Kanälen beträgt 115 kBit. Die Einstellung der Schnittstellenparameter erfolgt über das Betriebssystem oder kann aus dem SPS-Programm heraus gesteuert werden.

COM Schnittstelle (Buchse)

Pinbelegung COM Schnittstelle

PIN | Signal | Typ | Beschreibung
2 | TxD+ | Data-Out + | Transmit 422
3 | RxD+ | Data-In + | Receive 422
5 | GND | Ground | Ground
6 | VCC | VCC | +5V
7 | TxD- | Data-Out - | Transmit 422
8 | RxD- | Data-In - | Receive 422

Für RS 485 muss Pin 2 und 3 ( Data +) sowie Pin7 und 8 (Data -) verbunden werden.

Einstellung der Schnittstellen Parameter

Die Schnittstelle ist im Auslieferzustand wie folgt parametriert:

RS485 ohne Echo, End-Point ( Terminiert) Standardeinstellung

Funktion | Status
Echo on | aus
Echo off | an
Auto send on | an
Always send on | aus
Auto receive on | an
Always receive on | aus
Term on | an
Term on | an
Hinweis | Änderung der Schnittstellenparameter
 | Sollten andere Parameter als die eingestellten benötigt werden, wenden Sie sich bitte an der Service


CX9020: Ein- und Ausschalten

BECKHOFF CX9020: Inbetriebnahme

Ein- und Ausschalten

Einschalten

Die Stromversorgung des CPU Grundmoduls erfolgt über das Netzteil. Beim Anschluss des Netzteils an die Stromversorgung startet das CPU Grundmodul automatisch.

Erstes Einschalten

Wenn Sie den PC das erste Mal einschalten, wird das vorinstallierte Betriebssystem (optional) gestartet.

Ausschalten

Beim Ausschalten der Stromversorgung des Netzteils wird auch der Embedded-PC ausgeschaltet. Die laufende Steuerungssoftware, wie sie typischerweise auf Embedded-PCs eingesetzt wird, sollte ordnungsgemäß angehalten bzw. beendet werden. Ein Benutzer, der die Software nicht beenden darf, darf auch nicht den Embedded-PC abschalten, weil durch Abschalten bei laufender Software Daten auf der Festplatte verloren gehen können.

Ist die Software angehalten, kann das Betriebssystem heruntergefahren werden. Erst dann sollte die Stromversorgung unterbrochen werden.


CX9020: LEDs des CPU-Grundmoduls

BECKHOFF CX9020: Fehlerbehandlung und Diagnose

LEDs des CPU-Grundmoduls

Anzeige | LED | Bedeutung
 | PWR | Spannungsversorgung Die Power LED leuchtet bei Anschluss an ein Netzteil mit eingeschalteter Spannungsversorgung (grün) auf.
 | TC | TwinCAT Status LED TwinCAT ist im Run-Modus (grün) TwinCAT ist im Stop-Modus (rot) TwinCAT ist im Konfig-Modus (blau)
 | FB1 | Status LED1 für Feldbus (Funktion wird bei der Feldbusschnittstelle beschrieben)
 | FB2 | Status LED2 für Feldbus (Funktion wird bei der Feldbusschnittstelle beschrieben)
 | HDD 1 | Blinkt bei Zugriff auf µSD-Karte in Slot 1. Bei Lesezugriff blinkt die LED grün. Bei Schreibzugriff blinkt die LED gelb.
 | HDD 2 | Blinkt bei Zugriff auf µSD-Karte in Slot 2. Bei Lesezugriff blinkt die LED grün. Bei Schreibzugriff blinkt die LED gelb.


CX9020: LEDs des K-Bus-Netzteils

BECKHOFF CX9020: Fehlerbehandlung und Diagnose

LEDs des Netzteils im K-Bus-Modus

Nach dem Einschalten überprüft das Netzteil sofort die angeschlossene Konfiguration der Busklemmen. Der fehlerfreie Hochlauf wird durch das Verlöschen der roten LED "I/O ERR" signalisiert. Das Blinken der LED "I/O ERR" zeigt einen Fehler im Bereich der Klemmen an. Durch Frequenz und Anzahl des Blinkens kann der Fehlercode ermittelt werden. Das ermöglicht eine schnelle Fehlerbeseitigung.

Anzeige | LED | Bedeutung
 | Us 24V | Spannungsversorgung für CPU-Modul Die LED leuchtet grün bei korrekter Spannungsversorgung.
 | Up 24V | Spannungsversorgung für Klemmbus. Die LED leuchtet grün bei korrekter Spannungsversorgung.
 | K-BUS RUN | Diagnose K-Bus Die grüne LED leuchtet, um den fehlerfreien Betrieb anzuzeigen. Fehlerfrei bedeutet, dass auch die Kommunikation mit dem Feldbussystem fehlerfrei läuft.
 | K-BUS ERR | Diagnose K-Bus Die rote LED blinkt zur Fehleranzeige. Die rote LED blinkt mit zwei unterschiedlichen Frequenzen.

Blinkcode der I/O Error LED

schnelles Blinken | Start des Fehlercodes
erste langsame Sequenz | Fehlercode
zweite langsame Sequenz | Fehlerargument

LEDs zur K-Bus-Diagnose

Fehler-Code | Fehlerargument | Beschreibung | Abhilfe
Ständiges, konstantes Blinken EMV Probleme
  • Spannungsversorgung auf Unter- oder Überspannungsspitzen kontrollieren
  • EMV-Maßnahmen ergreifen
  • Liegt ein K-Bus-Fehler vor, kann durch erneutes Starten (Aus- und Wiedereinschalten des Netzteils) der Fehler lokalisiert werden
1 Impuls | 0 | EEPROM-Prüfsummenfehler | Herstellereinstellung setzen
1 | Überlauf im Code Buffer | Weniger Busklemmen stecken. Bei prog. Konfiguration sind zu viele Einträge in der Tabelle
2 | Unbekannter Datentyp | Software Update des Netzteils notwendig
2 Impulse | 0 | Programmierte Konfiguration, falscher Tabelleneintrag | Programmierte Konfiguration auf Richtigkeit überprüfen
n (n > 0) | Tabellenvergleich (Busklemme n) | Falscher Tabelleneintrag
3 Impulse 0 K-Bus-Kommandofehler
  • Keine Busklemme gesteckt
  • Eine der Busklemmen ist defekt, angehängte Busklemmen halbieren und prüfen ob der Fehler bei den übrigen Busklemmen noch vorhanden ist. Dies weiter durchführen, bis die defekte Busklemme lokalisiert ist.
4 Impulse | 0 | K-Bus-Datenfehler, Bruchstelle hinter dem Netzteil | Prüfen ob die n+1 Busklemme richtig gesteckt ist, gegebenenfalls tauschen
n | Bruchstelle hinter Busklemme n | Kontrollieren ob die Busendklemme 9010 gesteckt ist
5 Impulse | n | K-Bus-Fehler bei Register-Kommunikation mit Busklemme n | n-te Busklemme tauschen
7 Impulse | 0 | Prozeßdatenlängen der Soll und Ist stimmen Konfiguration nicht überein | Konfiguration und Klemmen auf Konsistenz prüfen
9 Impulse | 0 | Checksummenfehler im Programm-Flash | Herstellereinstellung setzen
n (n>0) | Die Busklemme n stimmt nicht mit der Konfiguration, die beim Erstellen des Boot-Projektes existierte, überein | Herstellereinstellung setzen, damit wird das Boot-Projekt gelöscht.
14 Impulse | n | n-te Busklemme hat das falsche Format | Netzteil erneut Starten, falls der Fehler erneut auftritt die Busklemme tauschen.
15 Impulse | n | Anzahl der Busklemmen stimmt nicht mehr | Netzteil erneut Starten.
16 Impulse | n | Länge der K-Bus-Daten stimmt nicht mehr | Netzteil erneut Starten.

Fehlerargument

Die Anzahl der Impulse zeigt die Position der letzten Busklemme vor dem Fehler an. Passive Busklemmen, wie zum Beispiel eine Einspeiseklemme, werden nicht mitgezählt.

Durch die Beseitigung des Fehlers beendet das Netzteil die Blinksequenz bei manchen Fehlern nicht. Nur durch Ab- und Einschalten der Versorgungsspannung kann das Netzteil neu gestartet werden.


CX9020: LEDs des E-Bus-Netzteils

BECKHOFF CX9020: Fehlerbehandlung und Diagnose

LEDs des Netzteils im E-Bus-Modus

Nach dem Einschalten überprüft das Netzteil sofort die angeschlossene Konfiguration der Busklemmen.

Anzeige | LED |  | Bedeutung
 | Us 24V |  | Spannungsversorgung für CPU-Modul Die LED leuchtet grün bei korrekter Spannungsversorgung.
 | Up 24V |  | Spannungsversorgung für Klemmbus. Die LED leuchtet grün bei korrekter Spannungsversorgung.
 | L/A | aus | E-Bus nicht angeschlossen
 |  | an | E-Bus angeschlossen / Kein Datenverkehr
 |  | blinkt | E-Bus angeschlossen / Datenverkehr auf dem E-Bus.


CX9020: Störungen

BECKHOFF CX9020: Anhang

Störungen

Lesen Sie dazu auch das Kapitel Sicherheitshinweise.

Mögliche Störungen und ihre Beseitigung

Störung | Ursache | Maßnahmen
keine Funktion nach Starten des Embedded-PCs | fehlende Stromversorgung des Embedded-PCs andere Ursachen | 1.Sicherung prüfen 2. Anschlussspannung messen, Steckerbelegung prüfen Beckhoff Support anrufen
Der Embedded-PC bootet nicht vollständig | Festplatte beschädigt (z.B. durch Abschalten bei laufender Software), Setupeinstellungen fehlerhaft, andere Ursachen | Setupeinstellungen prüfen Beckhoff Support anrufen
Rechner bootet, Software wird gestartet, aber Steuerung arbeitet nicht einwandfrei | Fehlerursache liegt bei der Software oder bei Anlagenteilen außerhalb des Embedded-PCs | Rufen Sie den Maschinen- oder Softwarehersteller an.
Fehler bei µSD Card Zugriff | Fehlerhafte µSD Card, fehlerhafterF Einschub | Mit einer anderen µSD Card den Einschub überprüfen Beckhoff Support anrufen
Embedded-PC funktioniert nur teilweise oder nur zeitweise | Komponenten im Embedded-PC defekt | Beckhoff Support anrufen

Bitte notieren Sie sich vor Kontaktaufnahme mit dem Service oder Support folgende Angaben:

  1. Genaue Gerätebezeichnung CXxxxx-xxxx
  2. Serienummer
  3. Hardwarestand
  4. evtl. vorhandene Schnittstellen (N030, N031, B110, ...)
  5. eingesetzte TwinCAT Version
  6. evtl. weitere eingesetzte Komponenten / Software

Der Support / Service in Ihrem Land kann Ihnen am schnellsten helfen. Bitte kontaktieren Sie daher Ihren regionalen Ansprechpartner. Schauen Sie auf unserer Web-Seite: www.beckhoff.de an oder fragen Sie Ihren Vertriebspartner.


CX9020 - Demontage und Entsorgung

BECKHOFF CX9020: Außerbetriebnahme

Demontage und Entsorgung

Der Abbau einer CX9020-Hardwarekonfiguration erfolgt in 2 Schritten:

1. Abschalten und Entfernen der Stromversorgung

Bevor der Abbau eines CX9020-System erfolgen kann, sollte das System abgeschaltet sein und die Stromversorgung entfernt werden.

2. Demontage von der Hutschiene:

Vor der Trennung der einzelner Module muss der gesamte CX9020-Hardwareblock zunächst von der Hutschiene abmontiert werden. Dazu geht man folgendermaßen vor:

2.1. Lösen und Entfernen der ersten Klemme neben der Stromversorgung auf der Hutschiene.

Zuerst entfernt man alle eventuell vorhandene Verkabelung der Stromversorgung und der ersten Klemme auf der Hutschiene neben der Stromversorgung. Soll die Verkabelung später mit einem anderen System wieder hergestellt werden, so empfiehlt es sich die Beschaltung zu notieren. Dann zieht man an der orangefarbenen Klemmenentriegelung (siehe Pfeil), löst damit die Klemme und zieht sie nach vorne heraus.

2.2. Entriegeln des CX9020 - Systems

Um den CX9020-Block zu lösen, muss die orange Hutschienenbefestigung auf der linken Geräteseite gelöst werden. Dazu muss an sie an dem unteren Haken nach hinten gedrückt werden. Ein vernehmbares Klicken zeigt an, dass das Gerät entriegelt ist.

Nach dem Ziehen an der Klemmenentriegelung der Stromversorgung lässt sich der Block vorsichtig von der Hutschiene nehmen.

Achtung 		Gerät nicht gewaltsam öffnen!
Das gewaltsame Öffnen der Modulgehäuse führt zur Zerstörung der Gehäuse. Die Geräte dürfen nur durch den Beckhoff Service geöffnet werden.

Entsorgung

Zur Entsorgung muss das Gerät auseinandergebaut und vollständig zerlegt werden.

Elektronik-Bestandteile sind entsprechend der nationalen Elektronik-Schrott-Verordnung zu entsorgen.


Zubehör

Micro-SD-Karten

Bestellnummer bei der Erstbestellung der Karten (statt 256-MB microSD-Karten)

Bestellnummer | Beschreibung
CX1900-0123 | 1-GB-microSD-Karte, statt 256-MB-microSD-Karte
CX1900-0125 | 2-GB-microSD-Karte, statt 256-MB-microSD-Karte
CX1900-0127 | 4-GB-microSD-Karte, statt 256-MB-microSD-Karte
CX1900-0129 | 8-GB-microSD-Karte, statt 256-MB-microSD-Karte

Bestellnummer bei der Bestellung von Ersatzkarten

Bestellnummer | Beschreibung
CX1900-0122 | 256-MB-microSD-Karte
CX1900-0124 | 1-GB-microSD-Karte
CX1900-0126 | 2-GB-microSD-Karte
CX1900-0128 | 4-GB-microSD-Karte
CX1900-0130 | 8-GB-microSD-Karte

Ersatzbatterie CX-Systeme

Bestellnummer | Beschreibung
CX1900-0102 | Batterie für CX-Systeme - Originalherstellerbezeichnung: Panasonic Typ CR2032 3V/225mAh


Zulassungen

BECKHOFF Automation: Anhang

Zertifizierungen

Prinzipiell sind alle Produkte der Embedded-PC Familie CE, UL und GOST-R zertifiziert. Da sich aber die Produktfamilie ständig weiterentwickelt, kann hier keine Auflistung angegeben werden. Die aktuelle Auflistung der zertifizierten Produkte kann auf der Internetseite Zertifikate Embedded PC oder www.beckhoff.de unter Embedded-PC nachgelesen werden.


Support und Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.

Beckhoff Support

Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:

  • Support
  • Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
  • umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com

Beckhoff Service

Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:

  • Vor-Ort-Service
  • Reparaturservice
  • Ersatzteilservice
  • Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com

Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.

Beckhoff Firmenzentrale

Beckhoff Automation GmbH & Co. KG

Hülshorstweg 20
33415 Verl
Deutschland

Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com

Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de

Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.