CX2500-0070 - Emmbedded PC

BECKHOFF Automation

Dokumentation zu der Hardware

der 4 x USB-Schnittstelle für CX20x0

CX2500-0070

Version: 1.1
Datum: 28.05.2013


Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Disclaimer

Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.

Marken

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC® und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.

Patente

Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Copyright

© Beckhoff Automation GmbH, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Allgemeine Sicherheitshinweise

BECKHOFF Automation: Vorwort

Sicherheitshinweise

Sicherheitsbestimmungen

Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.

Haftungsausschluss

Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard-, oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH.

Qualifikation des Personals

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.

Erklärung der Symbole

In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!

GEFAHR

Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!

WARNUNG

Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!

VORSICHT

Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!

Achtung

Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.

Hinweis

Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


CX2500-0070 - Ausgabestände der Dokumentation

BECKHOFF CX2500-0070: Vorwort

Ausgabestände der Dokumentation

Version | Änderungen
1.1 | Angabe über max. Stromabgaben korregiert
1.0 | Überarbeitete Version
0.1 | Vorläufige Version (Urfassung)


CX20x0 - Bestimmungsgemäße Verwendung

BECKHOFF CX20x0: Produktübersicht

Bestimmungsgemäße Verwendung

Die Geräteserie CX20x0 ist ein modulares Steuerungssystem, das für die Montage auf einer Hutschiene vorgesehen ist. Die System ist skalierbar, so dass je nach Aufgabenstellung die benötigten Module (CX2500) zusammengesteckt und in den Schaltschrank oder Klemmenkasten eingebaut werden können.

Abschalten des PCs nur nach Beendigung der Software

Bevor der Embedded-PC abgeschaltet werden darf muss die laufende Software regulär beendet werden, andernfalls können Daten auf der Festplatte verloren gehen. Lesen Sie dazu den Abschnitt "Ausschalten".

Wenn der PC nicht für Steuerungszwecke eingesetzt wird, beispielsweise während der Funktionsprüfung, müssen zuerst alle Anlagenteile abgeschaltet und danach der Embedded-PC von der Anlage abgekoppelt werden. Die Abkopplung geschieht durch Abziehen der ersten Klemme hinter dem Netzteil (optional) und Abziehen der Stecker der Feldbusanschlüsse.
Abgeschaltete Anlagenteile müssen gegen Wiedereinschalten gesichert werden.

Das Netzteil des Embedded-PCs wird mit einer Spannung von 24 VDC versorgt.

Achtung

Schädigung von Umwelt oder Geräten
Keine Teile unter Spannung austauschen! Durch das Austauschen der Steuerungsteile unter Spannung kann es zu Kurzschlüssen oder Überspannungen kommen. Diese können die Steuerung selbst und angeschlossenen Peripherie (Klemmen, Bildschirme, Eingabegeräte, etc.) beschädigen.

Beim Ein- und Ausbau von Komponenten muss die Versorgungsspannung abgeschaltet werden.

Softwarekenntnisse

Achtung

Fehlfunktionen der Anlage
Erforderliche Softwarekenntnisse! Jeder Benutzer muss alle für ihn erreichbaren Funktionen der auf dem PC installierten Software kennen.


CX20x0 - Systemübersicht

BECKHOFF CX2500-00x0: Produktübersicht

Systemübersicht

CX2500-00xx Systemmodule

Die Systemmodule für die CX2000-Familie werden links über einen hochpoligen Stecker an die CPU angesteckt und sind intern per PCI-Express angebunden. Maximal vier Module können in beliebiger Reihenfolge angesteckt werden.
Das Audiomodul CX2500-0020 verfügt über Klinkenstecker (5 x 3,5 mm) und einen Cinch-Stecker für digitale Signale (SPDIF). Es kann bis zu 7.1-Multichannel-Audio genutzt werden.
Serielle Schnittstellen können mit den Modulen CX2500-0030 (RS232) und CX2500-0031 (RS422/RS485) dem System hinzugefügt werden.
Das Modul CX2500- 0060 stellt zwei weitere unabhängige GBit-Ethernet-Schnittstellen zur Verfügung.
Für weitere USB-3.0-Schnittstellen gibt es das CX2500-0070- Modul, das vier USB-3.0-Schnittstellen bereitstellt.


CX2500-0070 - Technische Daten

Die Systemschnittstelle CX2500-0070 erweitert eine Steuerung CX20x0 um vier weitere USB Schnittstellen.

Technische Daten | CX2500-0070
Schnittstellen | 4 x USB 3.0, Typ A
Spannungsversorgung | über Systembus (durch Netzteilmodule CX2100-0xxx)
Stromabgabe | max. 900 mA pro Port, max. 2000 mA Summenstrom
Spannungsfestigkeit | 500 V (Versorgung/interne Elektronik)
Abmessungen (B x H x T) | 24 mm x 99 mm x 54,5 mm
Gewicht | ca. 195 g
Betriebs-/Lagertemperatur | -25° C ... +60° C / -40° C ... +85° C
Relative Feuchte | 95% ohne Betauung
Vibrations-/Schockfest | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20

Weitere Informationen: www.beckhoff.de/CX2000


CX2500-0070 - Auspacken, Aufstellung und Transport

BECKHOFF CX2500-0070: Montage und Verdrahtung

Auspacken, Aufstellung und Transport

Beachten Sie die vorgeschriebenen Lagerbedingungen (siehe "Technische Daten").

Abmessungen und Gewicht der einzelnen Module:

Abmessungen (B x H x T): 24 mm x 100 mm x 55 mm

Gewicht: ca. 195 g (Systemschnittstelle)

Auspacken

Gehen Sie beim Auspacken des Gerätes wie folgt vor:

  1. Entfernen Sie die Verpackung.
  2. Werfen Sie die Originalverpackung nicht weg. Bewahren Sie sie für einen Weitertransport auf.
  3. Überprüfen Sie die Lieferung anhand Ihrer Bestellung auf Vollständigkeit.
  4. Bitte bewahren Sie unbedingt die mitgelieferten Unterlagen auf, sie enthalten wichtige Informationen zum Umgang mit Ihrem Gerät.
  5. Prüfen Sie den Verpackungsinhalt auf sichtbare Transportschäden.
  6. Sollten Sie Transportschäden oder Unstimmigkeiten zwischen Verpackungsinhalt und Ihrer Bestellung feststellen, informieren Sie bitte den Beckhoff Service.

Achtung

Beschädigungsgefahr des Gerätes!
Bei Transporten in kalter Witterung oder wenn das Gerät extremen Temperaturunterschieden ausgesetzt ist, muss darauf geachtet werden, dass sich keine Feuchtigkeit an und im Gerät niederschlägt (Betauung).

Das Gerät ist langsam der Raumtemperatur anzugleichen, bevor es in Betrieb genommen wird. Bei Betauung darf das Gerät erst nach einer Wartezeit von ca. 12 Stunden eingeschaltet werden.

Aufstellen

Die Geräte eignen sich für den Einbau in Schaltschränke.

Transport durchführen

Trotz des robusten Aufbaus sind die eingebauten Komponenten empfindlich gegen starke Erschütterungen und Stöße. Schützen Sie deshalb Ihren Rechner bei Transporten vor großer mechanischer Belastung. Benutzen Sie für den Versand die Originalverpackung.


CX2500-0070 - Abmessungen

BECKHOFF CX2500-0070: Montage und Verdrahtung

Abmessungen

Die folgenden Zeichnungen zeigen die Abmessungen der CX2500-0070 Schnittstelle.

Abmessungen


CX2500-00x0 - Montage der Systemschnittstelle

BECKHOFF CX2500-00x0: Montage und Verdrahtung

Montage der Systemschnittstelle an das CX20x0-System

Öffnen der PCI-Express-Bus Abdeckung

Die Systemschnittstellen für das CX20x0-System werden über den internen PCI-Express-Bus angeschlossen. Dieser ist mit einer Schutzkappe versehen. Diese Kappe kann mit Hilfe eines Schraubendrehers entfernt werden. Dazu wird mit einem Schraubendreher in eine Vertiefung in der kurzen Seite (siehe Abbildung) gefasst und die Kappe abgehebelt. Dann liegt der Busverbinder wie in der Abbildung frei.

Liegt der Busverbinder frei, können Sie das Modul an der linken Seite anstecken.

Das Modul rastet hörbar ein.

Weitere Module werden in der gleichen Weise mit dem System verbunden. Sind alle Module mit dem System verbunden, können Sie das System als Block auf die Hutschiene setzen. Details hierzu stehen im Kapitel Tragschienenmontage.

Hinweis

Maximale Anzahl von Systemschnittstellen
Es können maximal vier Systemschnittstellen auf der linken Seite des Systems angebaut werden.


CX20x0 - Montage auf der Tragschiene

BECKHOFF CX20x0: Montage und Verdrahtung

Montage auf der Tragschiene

Aufrasten auf die Tragschiene

Der CX20x0 kann einfach auf die Tragschiene aufgerastet werden. Dazu müssen die Riegel an der Ober- und Unterseite entriegelt werden. Dann wird der Block einfach frontal auf die Tragschiene aufgesetzt und leicht angedrückt bis die rechte Seite eingerastet ist. Dies wird durch ein vernehmliches Klicken angezeigt. Dann werden die Riegel wieder eingerastet. Mit einem vernehmlichen Klicken wird das Einrasten der einzelnen Riegel quittiert.

Achtung 		Beschädigungen vermeiden!
Keine Gewalt oder zu großen Druck auf die Baugruppe ausüben!

Einbaulage

Achtung 		Zulässige Einbaulage und Mindestabstände einhalten!
Das auf eine Hutschiene montierte CPU-Modul darf nur bis Umgebungstemperaturen von 60°C betrieben werden. Die Einbaulage muss so gewählt werden, dass die Kühlung durch die Lüftungsöffnungen in vertikaler Richtung möglich ist. Die nachfolgenden Bilder zeigen die erlaubte sowie zwei verbotene Einbaulagen.

Beim Einbau ist ein Freiraum von jeweils 30 Millimetern oberhalb und unterhalb einer CX20x0 Gerätekombination erforderlich, um eine ausreichende Belüftung des CPU-Grundmoduls und des Netzteils zu erreichen.

Zulässige Einbaulage

Aufgrund der hohen Leistung und der kompakten Bauform des CX20x0-Systems kann es zu einer erhöhten Wärmeentwicklung kommen. Diese Wärme wird durch ein passives Lüftungssystem abgeführt. Dieses System erfordert allerdings eine korrekte Einbaulage. Lüftungsöffnungen befinden sich auf der Gehäuseunter- und Gehäuseoberseite. Daher muss das System waagerecht montiert werden. Auf diese Weise kommt ein optimaler Luftstrom zustande.

Unzulässige Einbaulagen

Es ist nicht zulässig das CX20x0-System senkrecht auf der Hutschiene zu betreiben. Es ist dann keine ausreichende Belüftung für die CPU gewährleistet, da sich die Belüftungsöffnungen auf der Gehäuseober- und Gehäuseunterseite befinden. Auch in liegender Position ist das System nicht ausreichend belüftet.


CX2500-00x0 - Montage auf der Tragschiene

BECKHOFF CX2500-00x0: Montage und Verdrahtung

Montage der Modulverriegelung

Montage der Verriegelung

Das System der CX20x0-Steuerung ist voll modular, d.h. alle Systemschnittstellen des Systems sind feldkonfektionierbar. Im Regelfall ist die Verrastung der Module untereinander ausreichend stark. Es kann aber vorkommen, dass die Steuerung und ihre Module Erschütterungen, Vibrationen oder Stößen ausgesetzt sind. Mit Hilfe von Riegelclips lassen sich die Module sicher miteinander verbinden.

Die Riegelclips werden auf der Ober- und Unterseite eingesteckt:

Sind alle Systemschnittstellen verriegelt, so kann die gesamte Baugruppe auf die Tragschiene aufgerastet werden.

Demontage der Verriegelung

So die Baugruppe wieder zerlegt werden, so muss die Baugruppe erst von der Trageschiene entfernt werden. Danach können die Riegelclips mit Hilfe eins Schraubendrehers entfernt werden:

Sind die Riegelclips angehoben können sie herausgezogen werden. Anschließend können die Systemschnittstellen wieder getrennt werden.


CX2500-0070 USB-Systemschnittstelle

BECKHOFF CX2500-0070: Montage und Verdrahtung

USB-Anschlüsse

USB 3.0 Schnittstellen (X700 / X701 / X702 / X703):

Die CX2500-0070 erweitern das CX20x0-System um vier weitere USB 3.0 Schnittstellen. Jede Schnittstelle kann maximal 900 mA Strom abgeben. In Summe können insgesamt maximal 2000 mA Strom abgegeben werden.
Die Schnittstellen sind abwärtskompatibel mit dem USB 2.0 und USB 1.1 Standard.

Die USB Buchse ist vom Typ A. Die USB Schnittstelle entspricht der USB 3.0 Spezifikation.

Pin | Belegung | Beschreibung
1 | VBus | +5V Power
2 | USB D- | USB 2.0 Daten
3 | USB D+
4 | GND | Masse für Stromversorgung
5 | StdA_SSRX- | SuperSpeed Empfänger
6 | StdA_SSRX+ | SuperSpeed Empfänger
7 | GND_DRAIN | Signalmasse
8 | StdA_SSTX- | SuperSpeed Sender
9 | StdA_SSTX+ | SuperSpeed Sender

Hinweis

Maximale Stromabgabe
Der Summenstrom über alle vier USB-Schnittstellen beträgt maximal 2000 mA. Wird mehr Strom abgenommen wird das gesamte Modul, also alle Schnittstellen, abgeschaltet. Wenn die Überlast zurückgenommen wird (also der Verbraucher, der die Überlast verursacht hat, entfernt wird), startet das Modul neu und die anderen Geräte stehen wieder zur Verfügung.

Hinweis

Hinweise zu den verwendeten Kabeln
Um einen störungsfreien Betrieb zu gewährleisten, sollen nur Kabel eingesetzt werden die der USB 3.0 Spezifikation entsprechen. Wird die Schnittstelle im Kompatibilitätsmodus für USB 2.0 / 1.1 betrieben, müssen die Kabel dieser Norm entsprechen.


CX20x0: Ein- und Ausschalten

BECKHOFF CX20x0: Inbetriebnahme

Ein- und Ausschalten

Einschalten

Die Stromversorgung des CPU Grundmoduls erfolgt über das Netzteil. Beim Anschluss des Netzteils an die Stromversorgung startet das CPU Grundmodul automatisch.

Erstes Einschalten

Wenn Sie den PC das erste Mal einschalten, wird das vorinstallierte Betriebssystem (optional) gestartet.

Ausschalten

Beim Ausschalten der Stromversorgung des Netzteils wird auch der Embedded-PC ausgeschaltet. Die laufende Steuerungssoftware, wie sie typischerweise auf Embedded-PCs eingesetzt wird, sollte ordnungsgemäß angehalten bzw. beendet werden. Ein Benutzer, der die Software nicht beenden darf, darf auch nicht den Embedded-PC abschalten, weil durch das Abschalten bei laufender Software Daten auf der Festplatte verloren gehen können.

Ist die Software angehalten, kann das Betriebssystem heruntergefahren werden. Erst danach sollte die Stromversorgung unterbrochen werden.


CX20x0: Störungen

BECKHOFF CX20x0: Fehlerbehandlung und Diagnose

Störungen

Lesen Sie dazu auch das Kapitel Sicherheitshinweise.

Mögliche Störungen und ihre Beseitigung

Störung | Ursache | Maßnahmen
keine Funktion nach Starten des Embedded-PCs | fehlende Stromversorgung des Embedded-PCs andere Ursachen | 1.Sicherung prüfen 2. Anschlussspannung messen, Steckerbelegung prüfen Beckhoff Support anrufen
Der Embedded-PC bootet nicht vollständig | Festplatte beschädigt (z.B. durch Abschalten bei laufender Software), Setupeinstellungen fehlerhaft, andere Ursachen | Setupeinstellungen prüfen Beckhoff Support anrufen
Rechner bootet, Software wird gestartet, aber Steuerung arbeitet nicht einwandfrei | Fehlerursache liegt bei der Software oder bei Anlagenteilen außerhalb des Embedded-PCs | Rufen Sie den Maschinen- oder Softwarehersteller an.
Fehler bei CF Card Zugriff | Fehlerhafte CFast-Card, fehlerhafter CFast-Einschub | Mit einer anderen CFast Card den CFast Einschub überprüfen Beckhoff Support anrufen
Embedded-PC funktioniert nur teilweise oder nur zeitweise | Komponenten im Embedded-PC defekt | Beckhoff Support anrufen

Bitte notieren Sie sich vor Kontaktaufnahme mit dem Service oder Support folgende Angaben:

  1. Genaue Gerätebezeichnung CXxxxx-xxxx
  2. Seriennummer
  3. Hardwarestand
  4. evtl. vorhandene Schnittstellen (N030, N031, B110, ...)
  5. eingesetzte TwinCAT Version
  6. evtl. weitere eingesetzte Komponenten / Software

Der Support / Service in Ihrem Land kann Ihnen am schnellsten helfen. Bitte kontaktieren Sie daher Ihren regionalen Ansprechpartner. Schauen Sie auf unserer Web-Seite: www.beckhoff.de an oder fragen Sie Ihren Vertriebspartner.


CX20x0 - Demontage und Entsorgung

BECKHOFF CX2500: Außerbetriebnahme

Demontage und Entsorgung

Der Abbau einer CX20x0-Hardwarekonfiguration mit Systemschnittstellen erfolgt in 3 Schritten:

1. Abschalten und Entfernen der Stromversorgung

Bevor der Abbau eines CX20x0-System erfolgen kann, sollte das System abgeschaltet sein und die Stromversorgung entfernt werden.

2. Demontage von der Hutschiene:

Vor der Trennung der einzelner Module muss der gesamte CX20x0-Hardwareblock zunächst von der Hutschiene abmontiert werden. Dazu geht man folgendermaßen vor:

2.1. Lösen und Entfernen der ersten Klemme neben der Stromversorgung auf der Hutschiene.

Zuerst entfernt man alle eventuell vorhandene Verkabelung der Stromversorgung und der ersten Klemme auf der Hutschiene neben der Stromversorgung. Soll die Verkabelung später mit einem anderen System wieder hergestellt werden, so empfiehlt es sich die Beschaltung zu notieren. Dann zieht man an der orangefarbenen Klemmenentriegelung (siehe Pfeil), löst damit die Klemme und zieht sie nach vorne heraus.

2.2. Entriegeln des CX20x0 - Systems

Um den CX20x0-Block zu lösen, muss die Hutschienenbefestigung oberhalb und unterhalb des Gerätes gelöst werden. Dazu müssen die Haken mit dem Schraubendreher nach außen gedrückt werden . Ein vernehmbares Klicken zeigt an, dass das Gerät entriegelt ist.

Nach dem Ziehen an der Klemmenentriegelung der Stromversorgung (siehe Pfeil) lässt sich der Block vorsichtig von der Hutschiene nehmen.

3. Trennung der Systemschnittstelle

Trennen der Systemmodule vom Grundmodul

Falls die Module verriegelt sind, d.h. mit den Riegelclips befestigt sind, müssen diese gelöst werden. Dazu heben Sie die Riegelclips mit Hilfe eines Schraubendrehers an, und ziehen Sie diese heraus. Anschließend können die Systemschnittstellen wieder getrennt werden.

Achtung 		Gerät nicht gewaltsam öffnen!
Das gewaltsame Öffnen der Modulgehäuse führt zur Zerstörung der Gehäuse. Die Geräte dürfen nur durch den Beckhoff Service geöffnet werden.

Entsorgung

Zur Entsorgung muss das Gerät auseinandergebaut und vollständig zerlegt werden.

Elektronik-Bestandteile sind entsprechend der nationalen Elektronik-Schrott-Verordnung zu entsorgen.


Zulassungen

BECKHOFF Automation: Anhang

Zertifizierungen

Prinzipiell sind alle Produkte der Embedded-PC Familie CE, UL und GOST-R zertifiziert. Da sich aber die Produktfamilie ständig weiterentwickelt, kann hier keine Auflistung angegeben werden. Die aktuelle Auflistung der zertifizierten Produkte kann auf der Internetseite Zertifikate Embedded PC oder www.beckhoff.de unter Embedded-PC nachgelesen werden.


Support und Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.

Beckhoff Support

Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:

  • Support
  • Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
  • umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com

Beckhoff Service

Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:

  • Vor-Ort-Service
  • Reparaturservice
  • Ersatzteilservice
  • Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com

Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.

Beckhoff Firmenzentrale

Beckhoff Automation GmbH & Co. KG

Hülshorstweg 20
33415 Verl
Deutschland

Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com

Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de

Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.