Titel

BECKHOFF CX1100-09xx: USV - Modul für das CX10x0-System

Dokumentation zu

den USV - Modulen des CX10x0-Systems

CX1100-0900 (550 mA / 20 As)

CX1100-0910 (1,1 A / 20 As)

CX1100-0920 (1,1 A / 40 As)

CX1100-0930 (2,0 A / 40 As)

Version: 1.4
Datum: 19.03.2009


Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Disclaimer

Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.

Marken

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE® und XFC® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.

Patente

Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Copyright

© Beckhoff Automation GmbH.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Sicherheitsbestimmungen

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Auslieferungszustand

Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard-, oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH.

Qualifikation des Personals

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.

Erklärung der Sicherheitssymbole

In der vorliegenden Betriebsanleitung werden die folgenden Sicherheitssymbole verwendet. Diese Symbole sollen den Leser vor allem auf den Text des nebenstehenden Sicherheitshinweises aufmerksam machen.

Gefahr |
 | Dieses Symbol weist darauf hin, dass Gefahren für Leben und Gesundheit von Personen bestehen.

Achtung |
 | Dieses Symbol weist darauf hin, dass Gefahren für Maschine, Material oder Umwelt bestehen.

Hinweis |
 | Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Version | Änderungen
1.4 | neue USV CX1100-0930 hinzugefügt
1.3 | Hinweise zur Verwendung mit CX CPUs
1.2 | Technische Daten zur Kapazität korrigiert
1.1 | Anmerkungen zur Verwendung von CX1100-0900 und CX1020
1.0 | freigegebene Version
0.4 | Überarbeitung der Entladekurven und Zertifizierungen
0.3 | Anpassungen
0.2 | Überarbeitung
0.1 | Vorläufige Version


Bestimmungsgemäße Verwendung

Die Geräteserie CX1000, CX1020 und CX1030 sind ein hutschienenmontierbares modulares Steuerungssystem, dessen Elemente, je nach Aufgabenstellung, zusammengesteckt in den Schaltschrank oder Klemmenkasten eingebaut werden.

Das USV-Modul dient der unterbrechungsfreien Spannungsversorgung von CX1000 und CX1020 CPUs sowie der angeschlossenen Embedded-PC Komponenten.


Systemübersicht

Das USV Modul gibt es in vier verschiedenen Ausführungen:

  • CX1100-0900
  • CX1100-0910
  • CX1100-0920
  • CX1100-0930

Das USV-Modul dient der unterbrechungsfreien Spannungsversorgung von CX10x0 CPUs, sowie der angeschlossenen CX10x0-Komponenten. Bei Wegfall der externen Spannung ist dadurch gewährleistet, dass keine wichtigen Daten verloren gehen. Die Anwendersoftware kann im Falle eines Spannungsabfalls die Daten sicher auf die Compact-Flash-Karte, das NOVRAM oder über Netzwerk in eine Datenbank schreiben. Die Maschine oder der Prozess können während der Haltezeit der USV in einen definierten Zustand überführt und das Betriebssystem heruntergefahren werden. Die Einstellung der Haltezeit geschieht über einen Drehschalter oder per Software. Die Verwendung von Kondensatoren neuester Technologie ermöglicht bei diesem USV-Modul – im Gegensatz zu anderen batteriebetriebenen Verfahren – absolute Wartungsfreiheit und einen sehr schnellen Aufladevorgang.

Die Montage geschieht durch einfaches Anreihen an ein CX10x0-System. Die Position in dem CX10x0-System spielt keine Rolle. Es wird aber empfohlen die USV direkt neben dem Netzteil in das CX10x0-System zu integrieren. Die unteren Abbildungen zeigen zwei Beispiele für eine Konfiguration. Zum Betrieb wird lediglich eine 24 V DC-Zuleitung benötigt. (Eine genaue Anschlussanleitung findet sich in der Beschreibung der Anschlüsse.) Die 24-V-DC-Ausgangsspannung der USV ist kurzschluss- und überlastsicher. Die USV CX1100-09xx kann auch nachträglich, bei Bedarf, vor Ort montiert werden.

Einstellungen und Statusmeldungen der USV erfolgen über eine DPRAM-Schnittstelle. Diese kann vom einer Anwendersoftware zur Steuerung benutzt werden. Die Funktionalität der USV ist somit unabhängig von dem einzusetzenden Betriebssystem und benötigt keine Treibersoftware. Im TwinCAT System Manager wird das USV-Modul automatisch erkannt und seine Signale stehen dem SPS-Programmierer zur Verfügung.

Anschluss des USV Moduls:

Beispiel - Konfiguration 1:

Beispiel - Konfiguration 2:


Technische Daten

BECKHOFF CX1100-09xx: Technische Daten

Technische Daten CX1100-0900, CX1100-0910, CX1100-0920, CX1100-0930

Das USV-Modul steht in vier verschieden Varianten zur Verfügung. Je nach Anforderung kann ein passendes Model gewählt werden. Die Tabelle stellt die Unterschiede und Gemeinsamkeiten der drei Module gegenüber.

Technische Daten | CX1100-0900 | CX1100-0910 | CX1100-0920 | CX1100-0930
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Speichertechnologie | kapazitiv
Ladung | 20 As | 20 As | 40 As | 40 As
Haltezeit | einstellbar, (lastabhängig)
Ausgangsstrom max. | 550 mA (24 V DC) | 1,1 A (24 V DC) | 1,1 A (24 V DC) | 2,0 A (24 V DC)
Ladestrom | max. 4 A
Diagnose-LED | 24 V DC-Input, 24 V DC-Output, CHARGE
Interface zur CPU | 16 Bit ISA (PC104-Standard)
Max. Verlustleistung | 2 W
Abmessungen (W x H x D) | 57 mm x 100 mm x 91 mm | 76 mm x 100 mm x 91 mm | 95 mm x 100mm x 91 mm | 95 mm x 100mm x 91 mm
Gewicht | ca. 345 g | ca. 465 g | ca. 617 g | ca. 650 g
Betriebstemperatur | 0 °C ... +55 °C
Lagertemperatur | -25 °C ... +85 °C
Relative Feuchte | 95% ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27/29
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20

Hinweis

Der maximale Ausgangsstrom für das USV-Modell CX1100-0900 beträgt 550 mA!

Wird ein höherer Ausgangsstrom benötigt, so wird empfohlen eines größeren USV-Modelle (CX1100-0910 bzw. CX1100-0920), entsprechend der benötigten Leistung, einzusetzen.

Für die Embedded-PCs der CX1020 Familie reicht dieser Ausgangsstrom in der Regel nicht aus. Es wird daher die dringend empfohlen die größeren USV-Modelle (CX1100-0910 bzw. CX1100-0920) zu verwenden.


Anschlüsse

BECKHOFF CX1100-09xx: Anschlüsse

Anschlüsse CX1100-09xx

Die USV besitzt keine E/A-Schnittstelle, die Stromversorgung erfolgt daher über den 5-poligen "Open Pluggable Connector". Das Netzteil versorgt über den PC104-Bus alle weiteren Systemkomponenten mit einer Spannung von 24 V DC ( -15 %/+20%). Die Spannungsfestigkeit des Netzteils beträgt 500 Veff.

Pinbelegung "Open Pluggable Connector":

Pin | Belegung
5 | 0 V DC OUT ( USV-Ausgangsspannung)
4 | 24 V DC OUT ( USV-Ausgangsspannung)
3 | PWR FAIL (digitaler Ausgang)
2 | 0 V DC IN (Einspeisung)
1 | 24 V DC IN (Einspeisung)

Anschluss an die Stromversorgung

Für die Stromversorgungen mit Klemmbusanschluss (CX1100-0002, CX1100-0003 und CX1100-004) ergibt sich folgende Beschaltung:

Da die Stromversorgung CX1100-0001 über keinen Klemmbusanschluss verfügt, wird die USV an die oberen Eingangskontakte (24 V) angeschlossen. In der alten Versionen des Netzteils CX1100-0001 sind die unteren Eingänge noch mit UPS beschriftet. Diese Eingänge werden nicht benutzt. Das folgende Schaltbild stellt die Verdrahtung dar.

Anschluss des Power-Fail-Signals

Die USV-Module können auch zur Versorgung von anderen Bus-Kopplern eingesetzt werden. Dazu wird die Stromversorgung für den Bus-Koppler / Controller entsprechend mit der USV verbunden. Der Strom für die Bus-Klemmen muss je nach Last separat geführt werden. Der Power-Fail-Ausgang der USV wird mit einem digitalen Eingang auf dem Klemmbus verbunden. (siehe Abbildung).

Fällt die Versorgung aus, so signalisiert die USV über die Power-Fail-Leitung den Ausfall. Ein SPS-Programm kann dann über den K-Bus das Signal auslesen und entsprechend reagieren. Die Steuerung der USV erfolgt in diesem Fall nur über den Drehschalter an der Frontseite.


Technische Daten

BECKHOFF CX1100-09xx: Technische Daten

Technische Daten CX1100-0900, CX1100-0910, CX1000-0920, CX1000-0930

Die unterschiedlichen CX-CPUs benötigen ja nach Leistung und Betriebssystem unterschiedliche USV Module. Die folgende Tabelle zeigt die empfohlenen Kombinationen. Dabei wird jedoch nur die CX-Baugruppe betrachtet., eventuell versorgte Klemmen werden nicht betrachtet.

CX-System | CX1100-0900 | CX1100-0910 | CX1100-0920 | CX1100-0930
CX9000 (mit WINDOWS CE) | ja* | ja* | ja* | ja*
CX9010 (mit WINDOWS CE) | ja* | ja* | ja* | ja*
CX1000 (mit WINDOWS CE) | ja | ja | ja | ja
CX1000 (mit WINDOWS XP) | ja | ja | ja | ja
CX1010 (mit WINDOWS CE) | ja | ja | ja | ja
CX1010 (mit WINDOWS XP) | ja | ja | ja | ja
CX1020 (mit WINDOWS CE) | nein | nein | ja | ja
CX1020 (mit WINDOWS XE) | nein | nein | ja | ja
CX1030 (mit WINDOWS CE) | nein | nein | nein | ja
CX1030 (mit WINDOWS XE) | nein | nein | nein | ja

* kann zur Zeit nur über FAIL-Signal angesteuert werden (siehe Kapitel Anschlüsse).


Auspacken, Aufstellung und Transport

Beachten Sie die vorgeschriebenen Lagerbedingungen (siehe "Technische Daten").

Abmessungen und Gewicht der einzelnen Module:

Modultyp | CX1100-0900 | CX1100-0910 | CX1100-0920 | CX1100-0930
Abmessungen (B x H x T) | 57 mm x 100 mm x 91 mm | 76 mm x 100 mm x 91 mm | 95 mm x 100 mm x 91 mm | 95 mm x 100 mm x 91 mm
Gewicht | 345 g | 465 g | 617 g | 650 g

Auspacken

Gehen Sie beim Auspacken des Gerätes wie folgt vor:
1. Entfernen Sie die Verpackung.
2. Werfen Sie die Originalverpackung nicht weg. Bewahren Sie sie für einen Wiedertransport auf.
3. Überprüfen Sie die Lieferung anhand Ihrer Bestellung auf Vollständigkeit.
4. Bitte bewahren Sie unbedingt die mitgelieferten Unterlagen auf, sie enthalten wichtige Informationen zum Umgang mit Ihrem Gerät.
5. Prüfen Sie den Verpackungsinhalt auf sichtbare Transportschäden.
6. Sollten Sie Transportschäden oder Unstimmigkeiten zwischen Verpackungsinhalt und Ihrer Bestellung feststellen, informieren Sie bitte den Beckhoff Service.

Achtung |
 | Beschädigungsgefahr des Gerätes!

Bei Transporten in kalter Witterung oder wenn das Gerät extremen Temperaturunterschieden ausgesetzt ist, muss darauf geachtet werden, dass sich keine Feuchtigkeit an und im Gerät niederschlägt (Betauung). Das Gerät ist langsam der Raumtemperatur anzugleichen, bevor es in Betrieb genommen wird. Bei Betauung darf das Gerät erst nach einer Wartezeit von ca. 12 Stunden eingeschaltet werden.

Aufstellen

Die Geräte eignen sich für den Einbau in Schaltschränke.
Die Einbauanleitung finden Sie auf den nächsten Seiten.

Transport durchführen

Trotz des robusten Aufbaus sind die eingebauten Komponenten empfindlich gegen starke Erschütterungen und Stöße. Schützen Sie deshalb Ihren Rechner bei Transporten vor großer mechanischer Belastung. Für den Versand sollten Sie die Originalverpackung benutzen.


Maße

Die Produktreihe CX1000 zeichnet sich durch geringes Bauvolumen und hohe Modularität aus. Für die Projektierung muss ein CPU Modul und ein Netzteil sowie die entsprechenden Systemschnittstellen und die Feldbusschnittstellen vorgesehen werden.
Die Gesamtbreite der Anwendung setzt sich aus den einzelnen verwendeten Module zusammen.
Mit einer Höhe von 100 mm entsprechen die Maße der Module exakt denen der Beckhoff Busklemmen. Dadurch und durch die abgesenkten Steckerflächen ist der Einsatz in einem Standard Klemmenkasten von 120 mm Höhe möglich.

Die drei verfügbaren USV - Module für den CX1000 und CX1020 haben jeweils unterschiedliche Abmessungen:

CX1100-0900 USV Modul:

CX1100-0910 USV Modul:

CX1100-0920 USV Modul:

CX1100-0930 USV Modul:


Mechanischer Zusammenbau

BECKHOFF CX1100-09xx: Einbau und Verdrahtung

Mechanischer Anbau des USV Moduls

Der Anbau der USV Moduls kann an jeder beliebigen Stelle in der CX10x0 Gerätekonfiguration erfolgen. Es wird jedoch empfohlen, das USV Modul zwischen CPU und Netzteil zu platzieren (siehe auch die Abbildung auf der Seite Systemübersicht).

0. Ausschalten und Verbindung zum Netzteil trennen

Bevor ein CX10x0 System auseinandergebaut werden kann, muss das System ordnungsgemäß heruntergefahren und ausgeschaltet werden. Zudem ist das Netzteil von der CPU zu trennen.

1. Trennung der CPU vom Netzteil

Vor der Trennung der einzelner CX1000 Module muss der gesamte CX10x0-Hardwareblock zunächst von der Hutschiene abmontiert werden. Dazu geht man folgendermaßen vor:

1.1. Lösen und Entfernen der ersten Klemme neben der Stromversorgung auf der Hutschiene.

Zuerst entfernt man die eventuell vorhandene Verkabelung der Stormversorgung und der ersten Klemme auf der Hutschiene neben der Stromversorgung. Ist die Verkabelung aufwendig, so empfiehlt es sich die Beschaltung zu notieren. Dann zieht man an der orangefarbenen Klemmenentriegelung (siehe Pfeil) lost damit die Klemme und zieht sie nach vorne heraus.

1.2. Entriegeln des CX10x0 - Systems

Um den CX10x0-Block zu lösen, werden die weißen Laschen an der Unterseite der Modul in Pfeilrichtung gezogen. Sie arretieren dann in der ausgezogenen Position. Nach dem Ziehen an der Klemmenentriegelung der Stromversorgung lässt sich der Block vorsichtig von der Hutschiene nehmen.

1.3. Trennen von Stromversorgung und CX10x0-CPU

Man setzt den CX10x0-Block mit der Vorderseite auf eine geeignete Unterlage und schiebt mit einem breiten Schlitzschraubenzieher die Entriegelung der Stromversorgung nach oben. Nun lassen sich die Module vorsichtig auseinander ziehen.

2. Zusammenbau des USV Moduls mit der CX10x0-Konfiguration

2.1 Zusammenbau des CX10x0-Blocks

Die Befestigung des USV Moduls mit der bestehenden CX10x0-Konfiguration wird durch das Zusammenstecken erreicht. Dabei ist zu beachten, dass der Stecker des PC104 Interface nicht beschädigt wird. Bei richtiger Montage ist kein nennenswerter Spalt zwischen den angereihten Gehäusen zu sehen.

2.2 Aufbringen des CX10x0-Systems auf die Hutschiene

Nach dem Zusammenstellen des CX10x0-Systems kann dieses (wieder) auf die Hutschiene aufgebracht werden. Dabei ist auf den Abstand zum Klemmenbus zu achten. Es muss der Abstand für eine Klemme verbleiben um die zuvor entfernte Klemme wieder einzustecken.

Anschließend wird der CX10x0-Block mit Hilfe der Verrieglungslaschen wieder auf der Hutschiene fixiert. Dabei sollte ein leisen Klicken zu vernehmen sein.

Keine Gewalt oder zu großen Druck auf die Baugruppe ausüben!

Die Gehäuse nur an unempfindlichen Stellen (Gehäusekanten) drücken. Auf keinen Fall Druck auf das Display, die Taster oder bewegliche Teile am CX10x0-System ausüben.

2.3 Verbinden des Systems mit dem Klemmbus

Nun muss das System wieder mit dem Klemmbus verbunden werden. Dazu wird einfach die entnommene Klemme wieder in den Freiraum eingesteckt und damit der Klemmbus wieder geschlossen.

Als Letztes muss noch die Verkabelung wieder hergestellt werden. Dazu wird die erste Klemme wie zuvor verkabelt. Die Stromversorgung wird allerdings über die USV verkabelt. Details hierzu in im Kapitel Anschlüsse genau beschrieben.


CX1100_09xx Ladeverhalten

BECKHOFF CX1100-09xx: Ladezeiten

Ladezeiten

Die Ladezeiten der USVs hängen stark von der aktuellen Entladung ab und können daher nicht exakt angegeben werden. Es lässt sich nur eine maximale Ladezeit angeben. Diese beschreibt das Ladeverhalten bei völlig entladen Speicherzellen. Die Testgeräte wurden über Nacht entladen und die Zeit bis zur Betriebsbereitschaft ermittelt. Die folgende Tabelle gibt die ermittelten Zeiten an:

Ladezeiten
Modell | Ladezeit
CX1100-0900 | 42 s
CX1100-0910 | 46 s
CX1100-0920 | 116 s
CX1100-0930 | 65 s

Hinweis |
 | Es handelt sich bei den Zeiten um Durchschnittswerte. Es kommt aber ggf. noch die Zeit bis zur Entladung dazu. Im Betriebsmodus "No Abort" z.B. werden die Speicherzellen erst entladen, bevor das Wiederaufladen beginnt.


CX1100_09xx Entladeverhalten

BECKHOFF CX1100-09xx: Entladezeiten

Entladezeiten

Die Ladezeiten der USVs wurden mit einer Präzisionslast ermittelt. Dazu wurde anstelle eines CX10x0-Systems eine Präzisionslast angeschlossen und die Haltezeit in Abhängigkeit von Schalterstellung und Last ermittelt. Die folgende Abbildung stellt den Testaufbau dar:

Eine Messung beginnt ca. 30 Sekunden nach Erreichen des geladenem Zustands (CHARGE leuchtet grün). Dazu wird die Stromversorgung über den Schalter unterbrochen und gleichzeitig ein Timer gestartet. Die Messung endet bei Erlöschen der Anzeigen auf dem USV-Modul. Es wurden verschiede Messreihen durchgeführt. Die beiden folgenden Diagramme zeigt die Haltezeit bei maximaler Last in Relation zur Schalterstellung. Das erste Diagramm legt als maximale Last 550 mA zu Grunde.

Hinweis

Der maximale Ausgangsstrom für das USV-Modell CX1100-0900 beträgt 550 mA!

Wird ein höherer Ausgangsstrom benötigt, so wird empfohlen eines größeren USV-Modelle (CX1100-0910 bzw. CX1100-0920), entsprechend der benötigten Leistung, einzusetzen.

Für die Embedded-PCs der CX1020 Familie reicht dieser Ausgangsstrom in der Regel nicht aus. Es wird daher die dringend empfohlen die größeren USV-Modelle
(CX1100-0910 bzw. CX1100-0920) zu verwenden.

Die beiden anderen USV-Modelle haben eine höhere Maximallast. Sie liegt bei 1100 mA.

Haltezeiten in Abhängigkeit von Last bei Schalterstellung 0

Bei Schalterstellung 0 wird die maximale Entladung zugelassen. Es wurde die Last in 50 mA-Schritten erhöht. Die folgenden Kurven zeigen die ermittelten Haltezeiten.

Messungen mit Beispielkonfigurationen

Um ein Beispiel für eine reale Last zu untersuchen wurden einige Testkonfigurationen zusammengestellt und die Haltezeit in Abhängigkeit von der Schalterstellung gemessen. Die erste Testkonfiguration ist ein CX1000-System (CX1000-0111) in typischem Ausbau. Es ist nur das Schnittstellenmodul N001 zusätzlich zum Grundmodul angeschlossen. Am K-Bus, der über die USV ebenfalls mit Storm versorgt wird sind eine digitale Eingangs- und eine digitale Ausgangsklemme angeschlossen. Der Systemaufbau sieht wie folgt aus:

Die ermittelten Haltezeit haben folgendes Aussehen:

Die zweite Testkonfiguration ist ein CX1000-System (CX1000-0122) mit den Modulen N001 (2x USB, DIV), N002 (2x RS232), N003 (Audio), M200 (IP-Link-Master) und M319 (Profibus-Master). An die USB-Ports sind als Last eine Tastatur mit Maus und USB-Hub sowie ein Massenspeichermedium angeschlossen. Der Systemaufbau wird im folgenden Bild dargestellt.

Der Light-Bus ist mit einem LWL-Kabel geschlossen. Am Profibus-Master ist ein BK3100 als Slave angeschlossen. Die Haltezeiten sind über die Schalterstellungen am USV-Modul variiert.

Als dritte Testkonfiguration wird ein CX1020-System (CX1020-0120) verwendet. Der Ausbau ist typisch. Es ist neben dem Grundmodul nur das Schnittstellenmodul für die USB- / Videoanschlüsse angeschlossen. Als Klemmbus wird hier der E-Bus verwendet. Es ist eine digitale Ausgangsklemme als Busteilnehmer angeschlossen. Die folgenden Abbildung zeigt die Testkonfiguration.

Die Messungen ergeben folgenden Graph:

DIe nächste Testkonfiguration ist ein CX1020-System (CX1020-0123). Als Busmaster sind Profibus und Lightbus angeschlossen. Die Schnittstellen des CX1020 sind maximal ausgebaut. Als Testumgebung sind ebenfalls die USB-Geräte und die Bus-Slaves aus dem vorherigen Test angeschlossen. Die folgende Abbildung zeigt das Testsystem.

Die ermittelten Haltezeiten ergeben folgenden Graph:

Als letzte Testkonfiguration wird ein CX9000-System (CX9000-0002) verwendet. Das System ist im typischen Ausbau konfiguriert. Es sind die Video- und USB- und Serielle Schnittstellen angeschlossen. Die Last an den USB-Ports ist identisch zu den vorherigen Tests. An den E-bus ist eine Ausgangsklemme El2004 angeschlossen. Feldbusschnittstellen können über den K- bzw. E-Bus angeschlossen werden.

Die ermittelten Haltezeiten ergeben folgenden Graph:


CX1100-09xx: Haltezeit des USV - Moduls

BECKHOFF CX1100-09xx: Haltezeit des USV - Moduls

Einstellung der Haltezeit

Die Einstellung der Haltezeit über den Drehwahlschalter.

Wert/Stellung | Entladezeit
0 | 100 %
9 | 90 %
8 | 80 %
7 | 70 %
6 | 60 %
5 | 50 %
4 | 40 %
3 | 30 %
2 | 20 %
1 | 10 %

Die Stellung „0“ (= 100%) bedeutet, dass die volle Kapazität der USV voll zur Verfügung steht.
Je nach angeschlossener Leistung kann damit die Spannungsversorgung für einige Minuten aufrecht erhalten werden. Eine Reduktion dieser Zeit kann durchgeführt werden, wenn das angeschlossene System schneller herunter fährt. Dies hat zur Folge, dass auch ein Reset des Gesamtsystems schneller durchgeführt wird. Dadurch kann der Wiederanlauf der Steuerung beschleunigt werden.

Hinweis
Die Haltezeit sollte daher die erforderliche Zeit zum Herunterfahren des Systems unbedingt überschreiten.
Empfohlen wird eine zeitliche Reserve (XPe Shutdownzeit zzgl. 20-30 %)

Die Einstellung der Haltezeit ist auch im System Manager:

Die Beschreibung hierzu ist bei den Einstellungen des System Managers für das USV - Modul zu finden.


CX1100-09xx: Register

BECKHOFF CX1100-09xx: Register

Registereinstellungen CX1100-09xx

 |  | Bit7 | Bit6 | Bit5 | Bit4 | Bit3 | Bit2 | Bit1 | Bit0
0x0D1010 | IN-Register | State_3 | State_2 | State_1 | State_0 | reserved | reserved | 24V_IN_OK | 24V_OUT_OK
+1 | Ladezustand | L7 | L6 | L5 | L4 | L3 | L2 | L1 | L0
+2 | OUT-Register | IRQ3 | IRQ2 | IRQ1 | IRQ0 | AUTO_RES | DIP_DIS | reserved | Output OFF
+3 | DIP-DATA | D7 | D6 | D5 | D4 | D3 | D2 | D1 | D0
+4 | Kennung 0 | "C" (ASCII)
+5 | Kennung 1 | "X" (ASCII)
+6 | Kennung 2 | "11" (DEC)
+7 | Kennung 3 | "90" (DEC)

Basisadresse bei 0D1010

L = Ladezustand 0% = 00h, 100% = FFh

IRQ = Binary Coded IRQ Nummer; 0000 = disabled

DIP_DIS = 1 : Überschreibe DIP-Schalter mit DIP-DATA

AUTO_RES = 1 : Auto-Reboot nach kurzem Spannungseinbruch ausschalten

Achtung |
 | Das Bit AUTO_RES muss vor dem Herunterfahren des Rechners wieder auf "0" gesetzt werden!

Bedeutung des STATE-Nibble:

Wert | Status
0 | keine Funktion
1 | Aufladen
2 | Geladen
3 | Entladen
4 | Entladen & Restart
5 | Ausgang Aus
6 | Überlast
7 | z. Zt. nicht benutzt
8 | z. Zt. nicht benutzt
9 | z. Zt. nicht benutzt


CX1100-09xx: Inbetriebnahme des USV-Moduls - Systemmanager

BECKHOFF CX1100-09xx: Inbetriebnahme des USV-Moduls - Systemmanager

Einstellungen im System Manager

Die USV Baugruppe CX1100-0900 wird als „Box“ unterhalb der Baugruppe CX1100 angefügt . Eine detaillierte Erläuterung zum Anfügen von Hardware finden Sie in der TwinCAT System Manager Dokumentation.

Beim automatischen Scannen nach Boxen im Config-Mode von TwinCAT wird die die USV automatisch angefügt.

Karteireiter „Allgemein“:

Zeigt allgemeine Geräteinformationen zum ausgewählten Gerät an. Im linken Browserfenster können die Ein- und Ausgänge des USV-Moduls angezeigt werden. Über diese kann aus der SPS auf die USV zugegriffen werden.

Eine detaillierte Beschreibung zu den Einstellungsmöglichkeiten finden Sie in der Dokumentation des TwinCAT System Managers.

Es gibt grundsätzlich zwei verschiedene Methoden das USV-Modul zu steuern. Als erste Möglichkeit können die Betriebseinstellungen direkt in dem TwinCAT System Manager eingestellt werden. In diesem Fall ist keine weitere Steuerung aus dem SPS-Porgramm erforderlich. Die Statussignale aus der USV können aber im Programm ausgewertet werden. Alternativ dazu kann die Steuerung aus dem SPS-Programm erfolgen. Dies wird ausführlich im Kapitel "USV aus der SPS steuern" beschrieben. Im folgenden wird der Betrieb über den TwinCAT System Manager vorgestellt.

Betrieb der USV mit dem TwinCAT System Manager

Im System Manager sind zwei Konfigurationen zum Betrieb der USV möglich:

Konfiguration 1:

"Enable Automatic Shutdown" ist aktiviert, "No Abort" jedoch nicht:

Karteireiter „CX1190 UPS“:

Enable Automatic Shut Down:

Bei Anwahl dieses Schalters wird TwinCAT nach Ablauf der einstellbaren Haltezeit ( Wait Time) gestoppt und "Windows XPe" heruntergefahren. Das Gerät 1 (hier: CX1100) wird nach Ablauf der Haltezeit abgeschaltet. Auch bei sehr kurzen Spannungseinbrüchen (<<10s) findet der Shutdown statt und der CX wird ausgeschaltet.

Problem: Kommt die Spannung nach dem TwinCAT Stop aber noch während des "Windows XPe" Shutdowns wieder, dann bleibt der CX an, "Windows XPe" aber bleibt gestoppt.

Die USV wird wieder voll geladen. Jetzt muss die Spannung so lange ausgeschaltet werden, bis die USV abschaltet, erst danach geht der Reboot.

Konfiguration 2:

"Enable Automatic Shutdown" und "No Abort" sind aktiviert:

Karteireiter „CX1190 UPS“:

Enable Automatic Shut Down:

Bei Anwahl dieses Schalters wird TwinCAT nach Ablauf der einstellbaren Haltezeit ( Wait Time) gestoppt und "Windows XPe" heruntergefahren. Das Gerät 1 (hier: CX1100) wird nach Ablauf der Haltezeit abgeschaltet. Auch bei sehr kurzen Spannungseinbrüchen (<<10s) findet der Shutdown statt und der CX10x0 wird ausgeschaltet.

No Abort:

Kommt die Spannung nach dem TwinCAT Stop, aber noch während des "Windows XPe2 Shutdowns wieder, dann rebootet der CX10x0 trotzdem.

Das Problem des Hängens im AUS wie oben ( Möglichkeit 1) gibt es nicht. Sobald die USV wird wieder voll geladen ist schaltet sie den CX wieder ein.

Problem: Der CX10x0 bootet in jedem Fall, auch bei minimalen Spannungseinbrüchen

Einstellen der Haltezeit über den System Manager

Die Haltezeit der USV wird am Drehschalter auf der Frontseite der USV eingestellt. Details hierzu sind in der technischen Beschreibung des Schalters nachzulesen. Es besteht die Möglichkeit diese Einstellung zu umgehen und die Haltezeit der USV über den System Manager zu setzen. Dazu wird im Dialogfeld "Override DIP Switch" angewählt. Dabei wird das Auswahlfeld "DIP Switch" aktiviert. Es kann ein Wert von 0 bis 9 eingestellt werden. Dieser Wert entspricht der Einstellung des Drehschalters. Die Einstellung des Drehschalters ist nicht mehr wirksam.

Aktivierung der Einstellungen

Sind alle gewünschten Einstellungen erfolgt, muss die Konfiguration mit dem System Manager aktiviert werden. Weitere Erläuterungen finden Sie in der TwinCAT System Manager Dokumentation.


CX1100-09xx: Steuerung über SPS - Programm

BECKHOFF CX1100-09xx: Steuerung über SPS - Programm

USV aus der SPS Steuern

Es besteht die Möglichkeit das USV-Modul aus der SPS heraus zu steuern. Es gibt zwei TwinCAT Bausteine, die die Steuerung ermöglichen. Dadurch kann ein Stromausfall in dem SPS-Programm berücksichtigt werden. Zunächst sind aber einige Einstellungen im TwinCAT System Manager notwendig, damit die USV korrekt eingebunden werden kann. Das USV - Modul wird im TwinCAT System Manager eingebunden, wie es unter der Inbetriebnahme beschrieben ist. Damit die SPS die Kontrolle übernehmen kann, müssen aber einige wichtige Einstellungen erfolgen. Die Steuerung im System Manager muss abgeschaltet werden. Des weitern müssen die Hardwareein- und ausgänge der USV mit den entsprechenden Variablen um SPS - Programm verknüpft werden. Die Ein- und Ausgänge müssen als GLOBALE Variablen in dem Programm deklariert werden. (Details weiter unten) Zunächst wird die Einstellung im System Manager beschrieben.

Notwendige System Manager Einstellungen:

- Alles auf AUS! d.h. im Karteireiter CX1190 UPS wird weder "Enable Automatic Shutdown", noch "No Abort" aktiviert.

- Zusätzlich müssen die beiden Inputs (24V State und Charge State) und beide Outputs (Control und DIP Control) vom System Manager in die SPS zum USV - Baustein in die entsprechenden Variablen verknüpft werden.

Das Bild zeigt die USV - Einbindung im System Manager. Im Hierarchiebrowser sind die Ein- und Ausgänge der USV sowohl im Prozess- als auch im Hardwareabbild zu finden.

Die Signale werden per Doppelklick miteinander verbunden. Diese Verbindung ist notwendig, damit der Funktionsblock im SPS-Programm richtig funktionieren kann. Das SPS-Prozessabbild steht aber erst nach der Übersetzung eines Programms zur Verfügung. Es muss also vor der Verknüpfung der USV-Steuerungsbaustein in ein SPS-Programm eingebunden werden.

Details zum Verknüpfen von Signalen werden in der Dokumentation zum TwinCAT System Manager beschrieben.

Einbindung des USV-Steuerungsbaustein in ein SPS-Programm:

Die Steuerung der USV aus der SPS heraus erfolgt mit dem Funktionsbaustein FB_CX1000SimpleUps aus der TC CX1000System.lib. Diese muss über den Bibliotheksverwalter eingebunden werden. Ist dies geschehen, steht der Baustein als Funktionsblock zur Verfügung. Er wird als solcher im Deklarationsteil des Programms instanziert.

PROGRAM MAIN_USV
VAR
    USV : FB_CX1000SimpleUps;
END_VAR

Im Programm erfolgt dann der Aufruf mit den Parametern. Es gibt drei Parameter für diesen Funktionsblock:

  • bDIPDisable : BOOL;
  • iDischargeLevel : USINT;
  • tDelay : TIME;

Mit "tDelay" wird die Haltezeit eingestellt, die der Strom maximal ausfallen darf, ohne dass die USV die SPS abschaltet. Die zulässigen Eingaben hierfür sind 0 bis 10 Sekunden. Über den boolschen Ausdruck "bDIPDisable" kann die Einstellung des Drehschalters auf der USV ignoriert werden. Ist der Wert "TRUE", so wird der Wert der über "iDischargeLevel" eingestellt ist als gültige Haltezeit benutzt. Der Aufruf sieht dann wie folgt aus:

USV(
    bDIPDisable := TRUE, 	(* TRUE für DIP-Schalter override *)
    iDischargeLevel := 30,	(* Werte von 0,1, ... 9 *)
    tDelay := t#5s		(* Haltezeit vor Shutdown t#0s .. t#10s *)
);

Damit der Funktionsblock funktionieren kann, müssen die im System Manager von TwinCAT zu verbindenden Signale noch als Variablen angelegt werden. Dies geschieht automatisch beim Einlesen des Prozessabbildes in den System Manager. Bei der Verknüpfung werden die Adressen in der Datei "TwinCAT_Configuration" abgelegt und beim nächsten Compileraufruf eingebunden. (Eine genaue Beschreibung kann in der TwinCAT-Beschreibung nachgelesen werden.) Alternativ kann man die Adressen von Hand vergeben. Nach dem Übersetzen werden Warnungen für die fehlende Konfiguration der Signale angezeigt. Unter dem Menüpunkt "Einfügen -> Alle Instanzen" werden in der Datei "Variablen_Konfiguration" die Signale eingefügt. Hier können dann die Adressen für die Signale eingegeben werden. (z.B. MAIN.USV.Li24VState AT %IB0 : BYTE für Speicheradresse 0).

VAR
    MAIN.USV.Ii24VState AT %IB0 	: BYTE;
    MAIN.USV.IiChargeState AT %IB1	: BYTE;
    MAIN.USV.QiControl AT %QB0		: BYTE;
    MAIN.USV.QiDipControl AT %QB1 	: BYTE;
END_VAR

Für die Auswertung im Programmumfeld liefert der Baustein einige Statussignale. Diese können dann zur Steuerung, z.B. Sichern der Prozessdaten ins NOVRAM, oder Einstellen von definierten Zuständen oder Positionen für Achsen, benutzt werden. Im Einzelnen liefert der Baustein folgende Signale:

  • bPowerFailure : BOOL;
  • bShutdownActive : BOOL;
  • bUpsReady : BOOL;
  • b24VInOK : BOOL;
  • bHolding : BOOL;
  • tTimeUntilShutdown : TIME;
  • eUpsState : E_UPS_STATE

"bPowerFailure" liefert "TRUE", wenn ein Spannungsausfall der Versorgungsspannung erkannt wird. Bei Wiederkehr der Eingangsspannung wechselt das Signal wider auf "FALSE".

"bShutdownActive" signalisiert wenn ein Stop bzw. Shutdown ausgeführt wird.

"bUpsReady" signalisiert, dass die USV die Ausgangsspannung bereitstellt.

"b24VInOK" meldet die Versorgung der USV mit 24V-Eingangsspannung.

"bHolding" liefert "TRUE", wenn ein Spannungsausfall der Versorgungsspannung erkannt wird und die Haltezeit noch nicht abgelaufen ist.

"tTimeUntilShutdown" zeigt die verbleibende Haltezeit bis zum Shutdown an.

"eUpsState" zeigt den Status der USV an [UNDEF | CHARGING | CHARGED | DISCHARGE | DISCHARGE_RESTART | OUTPUT_OFF | OVERLOAD

Hinweis

Der Funktionsbaustein überbrückt kurze Spannungsausfälle ohne Shutdown, lange Spannungseinbrüche führen zum TwinCAT Stop und Shutdown des Betriebssystems.

  • Der CX10x0 wird von der USV nach Erreichen der Entladegrenze abgeschaltet auch bei Stromwiederkehr während des Shutdown.
  • Der CX10x0 wird von der USV wieder eingeschaltet, wenn die USV voll geladen ist.

Wird ein anderes Verhalten der USV, z.B. längere Haltezeit, BUS-Reset oder garantierter Neustart der SPS auch bei kurzem Stromausfall, benötigt, so kann alternativ der Funktionsbaustein FB_CX1000UPSHANDLING aus der TC CX1000System.lib verwendet werden. Diese Bibliothek muss über den Bibliotheksverwalter eingebunden werden. Ist dies geschehen, steht der Baustein als Funktionsblock zur Verfügung. Er wird als solcher im Deklarationsteil des Programms instanziert.

PROGRAM MAIN_USV
VAR
    USV : FB_CX1000UPSHANDLING;
END_VAR

Im Programm erfolgt dann der Aufruf mit den Parametern. Es gibt sieben Parameter für diesen Funktionsblock:

  • bAutoReset : BOOL;
  • bDIPDisable : BOOL;
  • bShutdown24V : BOOL;
  • bShutdown5V : BOOL;
  • iDischargeLevel : USINT;
  • bTcStopOnly : BOOL;
  • tDelay : TIME;

Mit "bAutoReset" wird das CX10x0-System nicht abgeschaltet, wenn die Spannung rechtzeitig (Einstellung unter "tDelay") wiederkehrt. Ist dieses Verhalten erwünscht, so muss der Eingang auf "TRUE" gelegt werden. Wie bei dem anderen Modul auch, kann mit "bDIPDisable" die Stellung des Drehschalters übergangen werden (Eingang auf "TRUE"). Es wird dann ebenfalls der Wert verwendet, der unter "iDischargeLevel" eingestellt ist, verwendet. Mit "bShutdown24V" wird die 24V Spannung abgeschaltet. Achtung! "bShutdown5V " wird zur Zeit nicht verwendet. Dieser Eingang muss immer auf "FALSE" gesetzt sein! Es ist aber ausreichend ihn zu ignorieren, da er mit "FALSE" initialisiert wird. "iDischargeLevel" gibt die Entladekapazität der USV an. Der Wertebereich geht von 0 bis 9, wobei z.B. 3 mit Schalterstellung 3 korrespondiert und heißt, dass die USV nach Verlust von 30% der Kapazität abschaltet. Mit "TDelay" wird die Haltezeit angegeben, bevor Stop bzw. Shutdown durchgeführt wird. Der Schalter "bTcStopOnly" wird für das Schreiben der persistenten Daten bei dem Betriebsystem "Microsoft Windows CE" benötigt. Ein Shutdown führt zum Reboot des Systems. Für das Schreiben der persistenten Daten ist aber ein TwinCAT-Stop notwenig. Dieses Stopsignal wird mit dem Eingang "bTCStopOnly" gesetzt ("bTcStopOnly" := "TRUE"). Bei "Microsoft Windows XP embedded" bewirkt ein Shutdown das Schreiben der persistenten Daten. Der Schalter wird also nicht benötigt (bTcStopOnly = FALSE).

Der Aufruf sieht dann wie folgt aus:

USV(
    bAutoReset	:= TRUE; (* TRUE für Weiterbetrieb bei Wiederkehr der Spannung)
    bDIPDisable	:= TRUE;	(* TRUE für DIP-Schalter override *)
    bShutdown24V	:= FALSE;(* nur dann TRUE, wenn Abschaltung erwünscht -> alles AUS !!! *)
    bShutdown5V	:= FALSE;(* NICHT BENUTZEN ---> Reservierte Funktion *)
    iDischargeLevel	:= 3;	(* Werte von 0,1, ... 9 *)
    bTcStopOnly	:= TRUE;	(* Bei WINDOWS CE zur Sicherung der persistenten Daten sonst FALSE*)
    tDelay		:= t#5s; (* Haltezeit vor Shutdown *)
);

Auch dieser Funktionsblock benötigt zu seiner Funktion weitere Variablen. Sie werden im System Manager von TwinCAT mit Signalen aus der USV verbunden. Diese Variablen müssen noch angelegt werden. Dies geschieht automatisch beim Einlesen des Prozessabbildes im den System Manager. Bei der Verknüpfung werden die Adressen in der Datei "TwinCAT_Configuration" abgelegt und beim nächsten Compileraufruf eingebunden. (Eine genaue Beschreibung kann in der TwinCAT-Beschreibung nachgeschlagen werden.) Alternativ kann man die Adressen von Hand vergeben. Nach dem Übersetzen werden Warnungen für die fehlende Konfiguration der Signale angezeigt. Unter dem Menüpunkt "Einfügen -> Alle Instanzen" werden in der Datei "Variablen_Konfiguration" die Signale eingefügt. Hier können dann die Adressen für die Signale eingegeben werden. (z.B. MAIN.USV.Li24VState AT %IB0 : BYTE für Speicheradresse 0).

VAR
    MAIN.USV.Ii24VState AT %IB0 	: BYTE;
    MAIN.USV.IiChargeState AT %IB1	: USINT;
    MAIN.USV.QiControl AT %QB0		: BYTE;
    MAIN.USV.QiDipControl AT %QB1 	: USINT;
    MAIN.USV.IbPowerFault AT %I 	: BOOL;

END_VAR

Für die Auswertung im Programmumfeld liefert der Baustein einige Statussignale. Diese können dann zur Steuerung, z.B. Sichern der Prozessdaten ins NOVRAM, oder Einstellen von definierten Zuständen oder Positionen für Achsen, benutzt werden. Im Einzelnen liefert der Baustein folgende Signale:

  • bPowerFailure : BOOL;
  • bShutdownActive : BOOL;
  • bUpsReady : BOOL;
  • b24VInOK : BOOL;

"bPowerFailure" liefert "TRUE", wenn ein Spannungsausfall der Versorgungsspannung erkannt wird. Bei Wiederkehr der Eingangsspannung wechselt das Signal wider auf "FALSE".

"bShutdownActive" signalisiert wenn ein Stop bzw. Shutdown ausgeführt wird.

"bUpsReady" signalisiert, dass die USV die Ausgangsspannung bereitstellt.

"b24VInOK" meldet die Versorgung der USV mit 24V-Eingangsspannung.

Hinweis

Der Funktionsbaustein lässt dem SPS-Programm volle Kontrolle über das Verhalten der USV. Je nach Betriebsmodus muss der Entwickler Sorge tragen, dass sich das System beim Abschalten in dem gewünschten Zustand befindet, bzw. dass das System beim Neustart korrekt verhält. Probleme die auftreten könnten sind z.B:

  • System ist angehalten, die USV liefert aber wieder Spannung -> System steht, obwohl Spannungsversorgung anliegt.
  • System startet wieder, die USV ist aber noch in der Entladephase und schaltet erst bei vollständiger Entladung ab -> System läuft an geht dann aber unvermittelt aus.


LEDs USV-Module CX1100-09xx

BECKHOFF CX1100-09xx: Fehlerbehandlung und Diagnose

LEDs CX1100-09xx

Die USV - Module stellen ihren Betriebszustand über eine LED-Anzeige auf der Frontseite der Baugruppe dar. Die folgende Tabelle listet die möglichen Leuchtkombinationen auf und erläutert ihre Bedeutung.

Anzeige | LED | Bedeutung
 | 24 V IN | Spannungsversorgung Die LED leuchtet grün bei Anliegen der Eingangsspannung ( >21,5 V) , andernfalls leuchtet sie rot.
 | 24 V OUT | Spannungsversorgung Die LED leuchtet grün bei korrekter Ausgangsspannung ( >21,5 V), andernfalls leuchtet sie rot. Die LED blinkt bei Kurzschluss rot.
 | CHARGE (Ladestatus) | - laden: gelb - geladen: grün - entladen: rot


Abbau und Entsorgung

Der Abbau einer CX1000/CX1020-Hardwarekonfiguration erfolgt in 2 Schritten:

0. Abschalten und Entfernen der Stromversorgung

Bevor der Abbau eines CX10x0-System erfolgen kann, sollte das System abgeschaltet sein und die Stromversorgung entfernt werden.

1. Demontage von der Hutschiene:

Vor der Trennung der einzelner CX10x0 Module muss der gesamte CX10x0-Hardwareblock zunächst von der Hutschiene abmontiert werden. Dazu geht man folgendermaßen vor:

1.1. Lösen und Entfernen der ersten Klemme neben der Stromversorgung auf der Hutschiene.

Zuerst entfernt man alle eventuell vorhandene Verkabelung der Stormversorgung und der ersten Klemme auf der Hutschiene neben der Stromversorgung. Soll die Verkabelung später mit einem anderen System wieder hergestellt werden, so empfiehlt es sich die Beschaltung zu notieren. Dann zieht man an der orangefarbenen Klemmenentriegelung (siehe Pfeil), löst damit die Klemme und zieht sie nach vorne heraus.

1.2. Entriegeln des CX10x0 - Systems

Um den CX10x0-Block zu lösen, werden die weißen Laschen an der Unterseite der Modul in Pfeilrichtung gezogen. Sie arretieren dann in der ausgezogenen Position. Nach dem Ziehen an der Klemmenentriegelung der Stromversorgung lässt sich der Block vorsichtig von der Hutschiene nehmen.

2. Trennung der einzelnen Module

2.1. Trennen von Stromversorgung und CX10x0-CPU sowie weiterer Komponenten

Man setzt den CX10x0-Block mit der Vorderseite auf eine geeignete Unterlage. Dann wird ein Schlitzschraubendreher der Größe 1,0 x 5,5 x 150 mm in den Verriegelungsmechanismus einführt und mit einer etwa 90 Grad Drehung der Schieber betätigt. Der rückseitige Verriegelungsmechanismus bewirkt eine ca. 2-3mm breite Trennung der mechanischen Einrastung der Module und drückt diese auseinander. Die Stecker des PC 104 Interface können anschließend vorsichtig auseinander gezogen werden.

Nur Module (CPU, Feldbusanschaltungen und USV-Module) die sich zerstörungsfrei trennen lassen verfügen über eine Entriegelung. Module, die nicht voneinander getrennt werden können, haben lediglich einen Markierungspunkt (mit oder ohne roten Versieglungslack). Eine Krafteinwirkung an diesen Elementen führt zur Zerstörung.

Achtung |
 | Das gewaltsame Öffnen der Modulgehäuse (z.B. Entfernen der Deckel) führt zur Zerstörung der Gehäuse.

Entsorgung

Zur Entsorgung muss das Gerät auseinandergebaut und vollständig zerlegt werden.

Elektronik-Bestandteile sind entsprechend der nationalen Elektronik-Schrott-Verordnung zu entsorgen.


Zulassungen

BECKHOFF Automation: Anhang

Zertifizierungen

Prinzipiell sind alle Produkte der Embedded-PC Familie CE, UL und GOST-R zertifiziert. Da sich aber die Produktfamilie ständig weiterentwickelt, kann hier keine Auflistung angegeben werden. Die aktuelle Auflistung der zertifizierten Produkte kann auf der Internetseite Zertifikate Embedded PC oder www.beckhoff.de unter Embedded-PC nachgelesen werden.


Support und Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.

Beckhoff Support

Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:

  • Support
  • Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
  • umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com

Beckhoff Service

Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:

  • Vor-Ort-Service
  • Reparaturservice
  • Ersatzteilservice
  • Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com

Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.

Beckhoff Firmenzentrale

Beckhoff Automation GmbH & Co. KG

Hülshorstweg 20
33415 Verl
Deutschland

Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com

Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de

Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.


PC einschalten / ausschalten

BECKHOFF CX1100-09xx: Inbetriebnahme

USV einschalten / ausschalten

Einschalten

Die Stromversorgung der CX1100-09xx erfolgt über das Netzteil. Beim Anschluss des Netzteils an die Stromversorgung startet die USV automatisch. Das CX10x0-System wird erst mit Strom versorgt, wenn die Speicher in der USV ausreichend aufgeladen sind.

Ausschalten

Beim Ausschalten der Stromversorgung des Netzteils geht die USV von einem Spannungsabfall aus. Sie wird daher den Betrieb in der üblichen Weise aufrecht erhalten und das CX10x0-System mit Strom versorgen. Die USV liefert gemäß ihrer Einstellung (Haltezeit) weiterhin Strom und entlädt sich dann vollständig, da kein Ladestrom erfolgt. Das System ist dann abgeschaltet.


Sicherheitshinweise

Sicherheitsbestimmungen

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Auslieferungszustand

Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard-, oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH.

Qualifikation des Personals

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.

Erklärung der Sicherheitssymbole

In der vorliegenden Betriebsanleitung werden die folgenden Sicherheitssymbole verwendet. Diese Symbole sollen den Leser vor allem auf den Text des nebenstehenden Sicherheitshinweises aufmerksam machen.

Gefahr Dieses Symbol weist darauf hin, dass Gefahren für Leben und Gesundheit von Personen bestehen.

Achtung Dieses Symbol weist darauf hin, dass Gefahren für Maschine, Material oder Umwelt bestehen.

Hinweis Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.