Titel

BECKHOFF CX1020 / CX1030: Embedded-PC-System

Dokumentation zu

der Hardware des CX1020 / CX1030-Systems

CX1020-0xxx

CX1020-Nxxx

CX1030-0xxx

CX1030-Nxxx

Version: 2.2
Datum: 07.11.2012


Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Disclaimer

Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.

Marken

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE® und XFC® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.

Patente

Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Copyright

© Beckhoff Automation GmbH.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Sicherheitsbestimmungen

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Auslieferungszustand

Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard-, oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH.

Qualifikation des Personals

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.

Erklärung der Sicherheitssymbole

In der vorliegenden Betriebsanleitung werden die folgenden Sicherheitssymbole verwendet. Diese Symbole sollen den Leser vor allem auf den Text des nebenstehenden Sicherheitshinweises aufmerksam machen.

Gefahr |
 | Dieses Symbol weist darauf hin, dass Gefahren für Leben und Gesundheit von Personen bestehen.

Achtung |
 | Dieses Symbol weist darauf hin, dass Gefahren für Maschine, Material oder Umwelt bestehen.

Hinweis |
 | Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.

Grundlegende Sicherheitsmaßnahmen

Sorgfaltspflicht des Betreibers

Der Betreiber muss sicherstellen, dass
· das Produkt nur bestimmungsgemäß verwendet wird.
· das Produkt nur in einwandfreiem, funktionstüchtigem Zustand betrieben wird.
· die Betriebsanleitung stets in einem leserlichen Zustand und vollständig am Einsatzort des Produkts zur Verfügung steht.
· nur ausreichend qualifiziertes und autorisiertes Personal das Produkt bedient.
· dieses Personal regelmäßig in allen zutreffenden Fragen von Arbeitssicherheit und Umweltschutz unterwiesen wird, sowie die Betriebsanleitung und insbesondere die darin enthaltenen Sicherheitshinweise kennt.

Nationale Vorschriften je nach Maschinentyp

Je nach Maschinen- und Anlagentyp, in dem das Produkt zum Einsatz kommt, bestehen nationale Vorschriften für Steuerungen solcher Maschinen und Anlagen, die der Betreiber einhalten muss. Diese Vorschriften regeln unter anderem, in welchen Zeitabständen die Steuerung überprüft werden muss. Der Betreiber muss diese Überprüfung rechtzeitig veranlassen.

Anforderungen an das Bedienungspersonal

Betriebsanleitung lesen

Jeder Benutzer des Produkts muss die Betriebsanleitung für die Anlage, an der er eingesetzt wird, gelesen haben.

Systemkenntnisse

Jeder Benutzer muss alle für ihn erreichbaren Funktionen des Produkts kennen.


Ausgabestände der Dokumentation

Version | Änderungen
2.2 | Korrekturen zum PC104 Bus eingefügt
2.1 | Entsorgungshinweise zur Batterie hinzugefügt
2.0 | Thema "Einbaulage" für aktive und passive Kühlung hinzugefügt
1.9.1 | Thema "Einbaulage" als eigenständiges Kapitel eingefügt
1.9 | Schnittstellen CX1200-xxxx entfernt
1.8 | Bezeichnungen für CX10x0-N070 und CX10x0-N080 geändert
1.7 | Neue Schnittstellen CX10x0-N070 und CX10x0-N080 und CX1030 Grundmodul hinzugefügt
1.6 | Kabellängen für DVI Anschlüsse korrigiert, Hinweise für die Temperatursensoren hinzugefügt
1.5 | Kabellängen für Ethernetkabel in Verwendung mit CX1020-N060 hinzugefügt
1.4 | Änderungen für neues BIOS hinzugefügt
1.3 | Kennzahlen für Leistungsaufnahme von Systemschnittstelle CX1020-A001 hinzugefügt
1.2 | Hinweis auf Anschluss der Erdungsschraube hinzugefügt
1.1 | LED Blinkcodes für Netzteil CX1100-0004 (EtherCAT) erweitert
1.0.0 | Anmerkungen zur Verwendung der Feldbusanbindungen (Bestellnummern und Anzahl)
0.1.0 | Einbaubeschreibung Systemschnittstelle CX1020-N60 und Zulassungen hinzugefügt
0.0.6 | LED - Beschreibung CX1020-N060 hinzugefügt
0.0.5 | Speicheradressraum (Busmaster, DPRAM I/O)
0.0.4 | Systemschnittstelle CX1020-N060 hinzugefügt Ergänzungen zu den Netzwerkschnittstellen
0.0.3 | Vorabversion
0.0.2 | Überarbeitetet Version
0.0.1 | Vorläufige Version (Urfassung)


Bestimmungsgemäße Verwendung

Die Geräteserie CX1020 / CX1030 ist ein modulares Steuerungssystem, das für die Montage auf einer Hutschiene vorgesehen ist. Die System ist skalierbar, so dass je nach Aufgabenstellung, die benötigten Module zusammengesteckt und in den Schaltschrank oder Klemmenkasten eingebaut werden.

Abschalten des PCs nur nach Beendigung der Software

Bevor der Embedded-PC abgeschaltet werden darf muss die laufende Software regulär beendet werden, andernfalls können Daten auf der Festplatte verloren gehen. Lesen Sie dazu den Abschnitt "Ausschalten".

Wenn der PC nicht für Steuerungszwecke eingesetzt wird, beispielsweise während der Funktionsprüfung, müssen zuerst alle Anlagenteile abgeschaltet und danach der Embedded-PC von der Anlage abgekoppelt werden. Die Abkopplung geschieht durch Abziehen der ersten Klemme hinter dem Netzteil (CX1100-002 und CX1100-002) (optional) und Abziehen der Stecker der Feldbusanschlüsse.
Abgeschaltete Anlagenteile müssen gegen Wiedereinschalten gesichert werden.

Das Netzteil des Embedded-PCs wird mit einer Spannung von 24 V DC versorgt.

Gefahr |
 | Keine Teile unter Spannung austauschen!

Beim Ein- und Ausbau von Komponenten muss die Versorgungsspannung abgeschaltet werden.

Softwarekenntnisse

Achtung |
 | Erforderliche Softwarekenntnisse!

Jeder Benutzer muss alle für ihn erreichbaren Funktionen der auf dem PC installierten Sotfware kennen.


CX1020 Produktübersicht

BECKHOFF CX1020 / CX1030: Produktübersicht

Systemübersicht

Das System

Mit den Embedded-PCs der Serie CX hat Beckhoff PC-Technik und modulare I/O-Ebene als Einheit auf die Hutschiene im Schaltschrank gebracht. Der CX1020 erweitert die CX-Produktfamilie um eine Variante mit höherer CPU-Leistung. Der CX1020 ermöglicht den direkten Anschluss der Busklemmen und der EtherCAT-Klemmen.

Verglichen mit dem CX1000, der über einen AMD-Geode mit 266 MHz verfügt, kann der CX1020 mit einer Intel® CPU aufwarten, die mit 1 GHz getaktet ist. Es handelt sich um eine stromsparende Variante, die mit niedriger Core-Spannung ULV (Ultra Low Voltage) arbeitet und mit lediglich 7 W TDP (Thermal Design Power) eine niedrige thermische Verlustleistung hat. Das hat zur Folge, dass selbst in dem kleinen Formfaktor des CX1020-Embedded-PC auf einen Lüfter verzichtet werden kann. Da als Boot- und Speichermedium Compact-Flash zum Einsatz kommt, sind keine rotierenden Medien in der Steuerung verbaut – ein wichtiger Aspekt zur Erhöhung der MTBF (Mean Time Between Failures) des Gesamtsystems.

Der CX1030 ist mit seinem Intel® Pentium® M Prozessor, der mit 1.8 GHz getaktet ist, ist er das schnellste Mitglied der CX-Familie. Um einen reibungslosen Betrieb in industriellen Umgebungen zu gewährleisten, verfügt der CX1030 über eine aktive Kühlung. Die Lüfterkassette kann einfach, ohne Werkzeug ausgetauscht werden.

Das Gehäuse- und Montagekonzept des CX10x0 gleicht dem seines kleineren Bruders CX1000:
Wie dieser besteht er aus mehreren, vom Benutzer zusammensteckbaren Komponenten – im einfachsten Fall dem CPU-Modul und dem multifunktionalen Netzteil. Die Verbindung dazwischen, sowie zu allen anderen CX-Komponenten, erfolgt über den PC104-Bus, der beim CX1020 jedoch um EtherCAT-Signale erweitert wurde. Das CPU-Grundmodul bringt als Grundausstattung zwei RJ-45-Buchsen mit, hinter denen sich ein integrierter 3-Port-Switch befindet. Das bedeutet in der Praxis häufig die Einsparung eines separaten Switches, da eine Linientopologie bequem aufgebaut werden kann:
Zum Beispiel in der Gebäudeinstallation, wenn pro Etage mehrere Raumsteuerungen verteilt werden, die sonst untereinander in einer Sterntopologie vernetzt werden müssten.

Analog zum CX1000 können auch beim CX10x0 optionale Systemschnittstellen hinzugefügt werden. Es stehen ein DVI-I ( = DVI-D + VGA )-Ausgang, zwei USB-2.0-Schnittstellen, bis zu vier RS232-Schnittstellen sowie Audio zur Verfügung. Die vier optoentkoppelten RS232-Schnittstellen können wahlweise auch als RS422/RS485 ausgeführt werden.

Die gleiche Wiederverwendbarkeit gilt auch für die multifunktionalen Netzteile(CX1100-000x) des CX1020: eines ohne I/O-Klemmenanschluss, eines mit K-Bus-Anschluss, eines mit K-Bus- und IP-Link-Anschluss für IP-67-geschützte Feldbus-Box-Module und ein Netzteil mit direkter Anschlussmöglichkeit der Beckhoff EtherCAT-Klemmen.

EtherCAT als schnelles I/O-System

Der Embedded-PC CX1020 wurde in Hinblick auf das optimierte Zusammenspiel mit EtherCAT entwickelt. Die zwei Ethernet-Schnittstellen des CPU-Moduls, sind nicht primär für den EtherCAT-Betrieb gedacht. Der EtherCAT-Anschluss erfolgt über die EtherCAT Verlängerungsklemme EK1110 (EtherCAT).

Interessanterweise ergeben sich durch EtherCAT mehrere Möglichkeiten, die klassischen Feldbussysteme an den CX1020 anzuschließen:
Entweder als CX1500-Baugruppe direkt an der CPU oder als EtherCAT-Teilnehmer in Klemmenform. Beispielsweise gibt es den PROFIBUS-Master entweder als CX1500-M310 oder als EtherCAT-Klemme EL6731. Es gibt keine Funktionseinbußen zwischen den beiden Ausführungen; beide haben die gleichen Leistungsmerkmale – z. B. unterstützen beide PROFIBUS-DP-V2. Praktisch kann der PROFIBUS-Master genau da an der Maschine angebracht werden, wo er benötigt wird. Es muss also nicht mehr unbedingt die Steckkarte im IPC oder die Mastersteuerung im Schaltschrank sein.

SPS, Motion Control, Interpolation und Visualisierung

Als IPC auf der Hutschiene hat der CX1020, im Zusammenspiel mit der Beckhoff-TwinCAT-Software, die Funktionalität großer Industrie-PCs. Im Bereich SPS können bis zu vier virtuelle IEC 61131-CPUs, mit jeweils bis zu vier Tasks, programmiert werden; die kürzest einstellbare Zykluszeit beträgt 50 μs. Alle IEC 61131-3-Sprachen sind nutzbar.

Ebenso stehen alle Funktionalitäten von TwinCAT für den Bereich Motion Control zur Verfügung:
Es können theoretisch bis zu 256 Achsen angesteuert und neben einfachen Punkt-zu-Punkt-Bewegungen auch komplexere Mehrachsfunktionen, wie „Elektronisches Getriebe“, „Kurvenscheibe“ und „Fliegende Säge“ ausgeführt werden. Im Unterschied zum CX1000 kann der CX1020, dank gestiegener CPU-Leistung, nun auch interpolierende 3D-Bahnbewegungen ausführen und DIN66025-Programme abarbeiten.

Neben den in Echtzeit ausgeführten Steuerungsaufgaben sorgt die Verwaltung im TwinCAT-Echtzeitkern dafür, dass genügend Zeit für die Benutzeroberfläche (HMI) bleibt, die über Softwareschnittstellen, wie ADS oder OPC, mit den Echtzeitanteilen kommuniziert.

Auch bei CX1020 gilt der Grundsatz: ein Programmierwerkzeug für alle Steuerungen.
Die gesamte Programmierung von SPS, Motion Control und Visualisierung ist auf alle PC-Steuerungen von Beckhoff übertragbar – beruhigend, falls sich während des Projekts herausstellt, dass es dann doch mehr Rechenleistung benötigt wird. In diesem Fall kann auf ein System mit mehr Leistung zurück gegriffen werden.

CPU Grundmodul

An das CPU-Grundmodul können weitere Systemschnittstellen sowie Feldbusanschaltungen angefügt werden. Für die Spannungsversorgung des CPU-Moduls wird eines der Netzteilmodule des Typs CX1100 benötigt.

Alle Feldbusmodule CX1500 sowie alle Netzteile CX1100 der CX1000-Serie können in Kombination mit CX1020 eingesetzt werden.

Mit dem Netzteil CX1100-0004 besteht beim CX1020 eine direkte Anbindung an die EtherCAT-Klemmen. Die Kombination aus CX1020, EtherCAT und TwinCAT ermöglicht Zyklus- und Reaktionszeiten unterhalb einer Millisekunde.

Das CPU-Modul ist in mehreren Varianten erhältlich. Diese betreffen:

- Den internen Speicherausbau: Hier gibt es drei Möglichkeiten – entweder 64 MByte Flash/256 MByte DDR RAM (Standard) oder 512 MByte RAM bzw. 1GByte RAM.

- Die Ausstattung mit Systemschnittstellen: Als Option können zu der immer vorhandenen Kombination aus zwei Ethernet RJ-45 Schnittstellen auch DVI und zwei USB Schnittstellen hinzugefügt werden.

- Die Betriebssystemausstattung: Es kann gewählt werden zwischen "Microsoft Windows CE.NET" sowie "Microsoft Windows XP Embedded".

- Die vorinstallierte TwinCAT Software: CX1020 kann ohne TwinCAT System, mit TwinCAT CE PLC, TwinCAT CE NC PTP oder TwinCAT CE NCI ,oder mit den entsprechenden Vollversionen der einzelnen TwinCAT Level für SPS und Motion Control vorinstalliert werden.

Systemschnittstellen

Getrennt bestellbar sind weitere Systemschnittstellen für serielle Kommunikation (2x RS 232 sowie RS422, RS485), 2 x USB 2.0 Schnittstellen, Videoausgang (DVI +) , CF-Kartenleser/-schreiber und Audiosignale.

Feldbusschnittstellen

Alle Feldbusmodule CX1500 sowie alle Netzteile CX1100 der CX1000-Serie können in Kombination mit CX1020 eingesetzt werden.

Die Feldbusschnittstellen sind derzeit als Master und Slave-Feldbusanschaltungen für folgende Feldbusse erhältlich:

Beckhoff Lightbus, Profibus DP, CANopen, DeviceNet und SERCOS Interface (nur Master)

Die Master-Feldbusanschaltungen ermöglichen dem CX1020 System die Nutzung der Beckhoff Feldbuskomponenten (wie Buskoppler, Busklemmen Controller und Antriebstechnik) als dezentrale Steuerungskomponenten für die Aufbau komplexer Anlagen.

Die Slave-Feldbusanschaltungen ermöglichen die Nutzung des CX10x0 Systems als unterlagerte dezentrale Steuerung für den Aufbau komplexer oder modularer Anlagen.

Hinweis:

Die Dokumentation der Feldbusanschaltungen ist separat erhältlich.

Die Software

In Kombination mit der Automatisierungssoftware TwinCAT wird der Industrie-PC CX1020 zu einer leistungsfähigen IEC 61131-3 SPS mit bis zu vier Anwendertasks. Zusätzlich können auch Motion Control Aufgaben ausführt werden. Je nach erforderlicher Abtastzeit ist die Ansteuerung von mehreren Servoachsen möglich, wobei selbst Sonderfunktionen wie Fliegende Säge, Elektronisches Getriebe und Kurvenscheibe realisierbar sind.

Die Programmierung des CX1020 Systems erfolgt in der für Buskontroller üblichen Weise:

Remote Programmierung über Ethernet

Dies ist der Fall, wenn die Basiseinheit mit "Windows CE.NET" ausgestattet wird. Dann erfolgt die Programmierung über ein Laptop oder einen Desktop-PC, der über Ethernet (Netzwerk oder Crossover-Cable) mit dem CX1020 verbunden ist. Die Programme werden mit einer Standard TwinCAT Softwarelizenz auf dem Laptop entwickelt und dann in das Zielgerät geladen.

Visualisierung

Bei beiden Betriebssystemvarianten "Windows CE.NET" bzw. "Windows XP Embedded" steht für die Anbindung an SCADA-Pakete der Beckhoff OPC Server zur Verfügung. Somit gilt auch für den CX1020: Problemlos Visualisieren und gleichzeitiges Steuern in Echtzeit auf einem System.


CX1020: Technische Daten

BECKHOFF CX1020: Produktübersicht - Technische Daten

CX1020 Technische Daten

Abmessungen:

Die Grundausstattung des CX1020 enthält eine 64-MB-Compact-Flash-Karte. Zwei Ethernet-RJ-45 Schnittstellen gehören ebenfalls zur Basisausstattung. Diese Schnittstellen sind auf einen internen Switch geführt und bieten eine einfache Möglichkeit zum Aufbau einer Linientopologie ohne den zusätzlichen Einsatz von Ethernet-Switchen. Über die beidseitig ausgeführte PC104-Schnittstelle können alle anderen Komponenten der CX-Familie angeschlossen werden. Für die Spannungsversorgung des CPU-Moduls wird eines der Netzteilmodule des Typs CX1100-000x benötigt.

Technische Daten | CX1020-0000
Prozessor | Prozessor Intel® Celeron® M ULV, 1-GHz-Taktfrequenz
Interner Flash Speicher | 64 MByte Compact Flash Karte
Interner Arbeitsspeicher | 256 MByte DDR-RAM (erweiterbar auf 512MByte, 1 GByte)
Schnittstellen | 2 x RJ45 (Ethernet, interner Switch)
Diagnose LED | 1 x Power, 2 x LAN Link/Aktivität, 1 x TC, 1 x Flash-Zugriff
Erweiterungssteckplatz | 1 x Compact Flash Typ I+ II Einschub mit Auswurfmechanik
Uhr | interne batteriegepufferte Uhr für Zeit und Datum
Betriebssystem | Microsoft Windows CE.NET oder Microsoft Windows XP Embedded
Steuerungssoftware | TwinCAT PLC Runtime , TwinCAT NC PTP Runtime oder TwinCAT NCI Runtime
Systembus | 16 Bit ISA (PC104 Standard)
Spannungsversorgung | über Systembus (durch Netzteilmodul CX1100-000x)
Abmessungen | 96 mm x 112 mm x 99 mm
Gewicht | ca. 550 g
Betriebs-/Lagertemperatur | 0° C ... +50° C / -25° C ... +85° C
Relative Feuchte | 95% ohne Betauung
Vibartions-/Schockfest | gemäß EN 60068-2-6 / EN 60068-2-27/29
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20

Das passive Kühlungsmodul ist im Lieferumfang enthalten. Es ist werkseitig mit dem CPU-Grundmodul verbunden.


CX1030: Technische Daten

CX1030: Produktübersicht - Technische Daten

Technische Daten

Abmessungen

Die Grundausstattung des CX1030 enthält eine 64-MB-Compact-Flash-Karte. Zwei Ethernet-RJ-45 Schnittstellen gehören ebenfalls zur Basisausstattung. Diese Schnittstellen sind auf einen internen Switch geführt und bieten eine einfache Möglichkeit zum Aufbau einer Linientopologie ohne den zusätzlichen Einsatz von Ethernet-Switchen. Über die beidseitig ausgeführte PC104-Schnittstelle können alle anderen Komponenten der CX-Familie angeschlossen werden. Für die Spannungsversorgung des CPU-Moduls wird eines der Netzteilmodule des Typs CX1100-001x benötigt.

Technische Daten | CX1030-0000
Prozessor | Prozessor Intel® Pentium® M, 1.8 GHz-Taktfrequenz
Interner Flash Speicher | 64 MByte Compact Flash Karte
Interner Arbeitsspeicher | 256 MByte DDR-RAM (erweiterbar auf 512MByte, 1 GByte)
Schnittstellen | 2 x RJ45 (Ethernet, interner Switch)
Diagnose LED | 1 x Power, 2 x LAN Link/Aktivität, 1 x TC, 1 x Flash-Zugriff
Erweiterungssteckplatz | 1 x Compact Flash Typ I+ II Einschub mit Auswurfmechanik
Uhr | interne batteriegepufferte Uhr für Zeit und Datum
Betriebssystem | Microsoft Windows CE.NET oder Microsoft Windows XP Embedded
Steuerungssoftware | TwinCAT PLC Runtime , TwinCAT NC PTP Runtime oder TwinCAT NCI Runtime
Systembus | 16 Bit ISA (PC104 Standard)
Spannungsversorgung | über Systembus (durch Netzteilmodul CX1100-000x)
Abmessungen | 96 mm x 112 mm x 99 mm
Gewicht | ca. 550 g
Betriebs-/Lagertemperatur | 0° C ... +50° C / -25° C ... +85° C
Relative Feuchte | 95% ohne Betauung
Vibartions-/Schockfest | gemäß EN 60068-2-6 / EN 60068-2-27/29
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20

Das aktive Kühlungsmodul ist im Lieferumfang enthalten. Es ist werkseitig mit dem CPU-Grundmodul verbunden. Die Lüfterkassette ist schnell und einfach ohne Werkzeug auszuwechseln.

Hinweis |
 | Für den Betrieb wird die Netzteilserie CX1100-001x benötigt. Bitte berücksichtigen Sie dies bei Ihrer Bestellung.


CX1020: Ausführungen

BECKHOFF CX1020 / CX1030: Produktübersicht

Ausführungen CX1020

Das CPU-Modul lässt sich mit unterschiedlichen Hardware- und Softwareoptionen ausstatten: bei den Betriebssystemen besteht die Wahl zwischen "Windows CE.NET" sowie "Windows XP Embedded". Durch die Automatisierungssoftware TwinCAT wird ein CX1020 System zu einer leistungsfähigen SPS und Motion Control Steuerung, die mit oder ohne Visualisierung eingesetzt werden kann. An das CPU-Grundmodul können weitere Systemschnittstellen (ab Werk vormontiert) sowie Feldbusanschaltungen angefügt werden.

Die CX 1020 Module sind in folgenden Ausführungen erhältlich:

Modul | DVI / USB | ohne Betriebssystem | Windows CE | Windows XPE | ohne TwinCAT | TwinCAT PLC Runtime | TwinCAT NC PTP Runtime | TwinCAT NC I Runtime
CX1020-0000 | - | X | - | - | X | - | - | -
CX1020-0010 | - | - | X | - | X | - | - | -
CX1020-0011 | - | - | X | - | - | X | - | -
CX1020-0012 | - | - | X | - | - | - | X | -
CX1020-0013 | - | - | X | - | - | - | - | X
CX1020-0100 | X | X | - | - | X | - | - | -
CX1020-0110 | X | - | X | - | X | - | - | -
CX1020-0111 | X | - | X | - | - | X | - | -
CX1020-0112 | X | - | X | - | - | - | X | -
CX1020-0113 | X | - | X | - | - | - | - | X
CX1020-0020 | - | - | - | X | X | - | - | -
CX1020-0021 | - | - | - | X | - | X | - | -
CX1020-0022 | - | - | - | X | - | - | X | -
CX1020-0023 | - | - | - | X | - | - | - | X
CX1020-0120 | X | - | - | X | X | - | - | -
CX1020-0121 | X | - | - | X | - | X | - | -
CX1020-0122 | X | - | - | X | - | - | X | -
CX1020-0123 | X | - | - | X | - | - | - | X

CX1020 Systeme mit Windows XP Embedded setzen eine Compact Flash Karte mit einer Kapazität von mindestens 1 GByte voraus.

Hinweis:

Die Auflistung der verschiedenen Software Images entnehmen Sie bitte der CX1000/CX1020 Software Dokumentation.


CX1030: Ausführungen

BECKHOFF CX1020 / CX1030: Produktübersicht

Ausführungen CX1030

Das CPU-Modul lässt sich mit unterschiedlichen Hardware- und Softwareoptionen ausstatten: bei den Betriebssystemen besteht die Wahl zwischen "Windows CE.NET" sowie "Windows XP Embedded". Durch die Automatisierungssoftware TwinCAT wird ein CX1030 System zu einer leistungsfähigen SPS und Motion Control Steuerung, die mit oder ohne Visualisierung eingesetzt werden kann. An das CPU-Grundmodul können weitere Systemschnittstellen (ab Werk vormontiert) sowie Feldbusanschaltungen angefügt werden.

Die CX 1030 Module sind in folgenden Ausführungen erhältlich:

Modul | DVI / USB | ohne Betriebssystem | Windows CE | Windows XPE | ohne TwinCAT | TwinCAT PLC Runtime | TwinCAT NC PTP Runtime | TwinCAT NC I Runtime
CX1030-0000 | - | X | - | - | X | - | - | -
CX1030-0010 | - | - | X | - | X | - | - | -
CX1030-0011 | - | - | X | - | - | X | - | -
CX1030-0012 | - | - | X | - | - | - | X | -
CX1030-0013 | - | - | X | - | - | - | - | X
CX1030-0100 | X | X | - | - | X | - | - | -
CX1030-0110 | X | - | X | - | X | - | - | -
CX1030-0111 | X | - | X | - | - | X | - | -
CX1030-0112 | X | - | X | - | - | - | X | -
CX1030-0113 | X | - | X | - | - | - | - | X
CX1030-0020 | - | - | - | X | X | - | - | -
CX1030-0021 | - | - | - | X | - | X | - | -
CX1030-0022 | - | - | - | X | - | - | X | -
CX1030-0023 | - | - | - | X | - | - | - | X
CX1030-0120 | X | - | - | X | X | - | - | -
CX1030-0121 | X | - | - | X | - | X | - | -
CX1030-0122 | X | - | - | X | - | - | X | -
CX1030-0123 | X | - | - | X | - | - | - | X

CX1030 Systeme mit Windows XP Embedded setzen eine Compact Flash Karte mit einer Kapazität von mindestens 1 GByte voraus.

Hinweis:

Die Auflistung der verschiedenen Software Images entnehmen Sie bitte der Software Dokumentation.


CX1020: Anschlüsse

an

BECKHOFF CX1020 / CX1030: Produktübersicht

Anschlüsse

Das CPU-Grundmodul ist in verschiedenen Hardware- und Softwareoptionen erhältlich. Die Stromversorgung erfolgt über das Netzteil, so dass an dieser Stelle nur die Anschlüsse beschrieben werden.

CPU Grundmodul mit 2 Ethernet RJ 45 Schnittstellen:

RJ 45 Schnittstelle (Buchse):

Belegung der RJ45-Schnittstelle, Port 1 (X001):

PIN | Signal | Beschreibung
1 | TD + | Transmit +
2 | TD - | Transmit -
3 | RD + | Receive +
4 | connected | nicht benutzt
5
6 | RD - | Receive -
7 | connected | nicht benutzt
8

TD & RD werden an den Hubs, oder zwischen zwei PCs getauscht.

Belegung der RJ45-Schnittstelle, Port 2 (X002):

PIN | Signal | Beschreibung
1 | TD + | Transmit +
2 | TD - | Transmit -
3 | RD + | Receive +
4 | connected | nicht benutzt
5
6 | RD - | Receive -
7 | connected | nicht benutzt
8

TD & RD werden an den Hubs, oder zwischen zwei PCs getauscht.

Verbindung der Ethernet Schnittstellen:

Achtung |
 | Es ist nicht erlaubt, die beiden Ethernet Schnittstellen eines CPU-Grundmoduls mit ein und demselben externen Switch zu verbinden!

Schematische Struktur der Netzwerkomponenten:

Der CX1020 verfügt über zwei MAC-Bausteine. Der Erste (MAC1) bedient die Netzwerkschnittstellen zu den Ethernet-Ports. Die beiden Ausgänge sind über einen Switch angeschlossen. Auf diese Weise kann, wie unten beschrieben, eine Linienstruktur aufgebaut werden. Für das Betriebssystem handelt es sich dabei aber nur um einen Anschluss. Der zweite Baustein (MAC2) bedient den erweiterten PC104 BUS. Hier kann über zusätzliche Systemschnittstellen der zweite physikalische Netzwerkanschluss genutzt werden. Dazu sind entweder das Netzteil CX1100-0004 oder die Systemschnittstelle CX1020-N060 erforderlich. Über das Netzteil wird eine Anbindung an den E-Bus für EtherCAT-Klemmen realisiert. Die Schnittstelle CX1020-N060 führt den Ethernet-Anschluss aus und stellt damit eine weitere Netzwerkschnittstelle zur Verfügung.

Hinweis

Nur für den Gebrauch mit LAN Verbindungen, nicht mit Telekommunikationsanlagen verbinden.

Sicht des Betriebssystems:

Für das Betriebssystem ist nur einer der Anschlüsse für die Netzwerkschnittstelle sichtbar. Außerdem hat sie immer den Status verbunden, da der Switch direkt angeschlossen ist. Die zweite angezeigte Schnittstelle ist die interne Anbindung über die Erweitertung des PC104 Busses. Ist kein Erweiterungsmodul angeschlossen, so wird die Leitung als nicht verbunden gemeldet. Ist das Netzteil CX1100-0004 angeschlossen meldet Windows XPe verbunden, aber "eingeschränkte oder keine Verbindung". Dieses Verhalten ist normal, da Windows selbst diese Schnittstelle nicht nutzt. Es wird auch keine IP-Adresse vergeben. Wird die Erweiterung CX1020-N060 angeschlossen, so verhält sich der Anschluss wie ein 'normaler' Netzwerkport.

Die auf einen internen 3-Port-Switch geführten Schnittstellen bieten eine einfache Möglichkeit zum Aufbau einer Linientopologie, ohne den zusätzlichen Einsatz von Ethernet-Switchen.

CPU Grundmodul mit DVI/USB Schnittstelle:

Dieses Grundmodul enthält zusätzlich zu den beiden Ethernet Schnittstellen DVI / USB Schnittstellen. Die Pinbelegung des CPU Grundmoduls mit zwei USB und einer DVI-I Schnittstelle ist bei der zugehörigen Systemschnittstelle CX10x0-N010 erklärt.

Gültig für alle CPU Grundmodule:

LED

Bei ordnungsgemäßem Anschluss des CPU Grundmoduls an ein Netzteil mit eingeschalteter Spannungsversorgung leuchtet die grüne LED Power (PWR) auf.

Compact Flash Einschub

Nähere Informationen hierzu finden Sie auf der Seite Compact Flash Einschub.

PC 104 Bus

Der PC 104 Bus ist ein standardisierter Bus mit 104 ISA-Signalen für kompakte Embedded Systeme.


CX-System: Batterie

BECKHOFF CX-System: Produktübersicht

Batteriefach

Auf der linken Seite des CPU-Moduls, zwischen den beiden Ethernet Schnittstellen, befindet sich das Batteriefach.

Dieses kann mit Hilfe eines Schraubenziehers vorsichtig geöffnet werden.

Bei der Batterie handelt es sich um eine Typ CR2032 von Panasonic.

Die genauen Daten lauten wie folgt:

Batterietyp | Elektrische Eigenschaften (bei 20° C) |  | Standard Belastung | Abmessungen
 | nominal Spannung | nominal Kapazität | kontinuierliche Last | Durchmesser | Höhe | Gewicht
CR2032 | 3,0 V | 225 mAh | 0.20 mA | 20.0 mm | 3.20 mm | 3.1 g

Gefahr |
 | Eine falsch eingesetzte Batterie kann explodieren! Verwenden Sie ausschließlich denselben Batterietyp (CR2032) von Sanyo oder Panasonic. Achten Sie unbedingt darauf, dass die Plus- und Minuspole der Batterie korrekt eingelegt wird. (Minuspol links) Öffnen Sie die Batterie niemals und werfen Sie die Batterie niemals in ein Feuer. Die Batterie kann nicht wieder aufgeladen werden.

Hinweis |
 | Die Batterie muss alle 5 Jahre gewechselt werden. Ersatzbatterien können beim Beckhoff Service bestellt werden. Altbatterie- Rücknahme: Altbatterien dürfen nicht in den Hausmüll. Verbraucher sind verpflichtet, Batterien zu einer geeigneten Sammelstelle bei Handel oder Kommune zu bringen. Sie können nach Gebrauch an den bekannten Sammelstellen und auch bei der Beckhoff Automation GmbH unentgeltlich zurückgegeben werden. Altbatterien enthalten möglicherweise Schadstoffe oder Schwermetalle, die Umwelt und Gesundheit schaden können. Batterien werden wieder verwertet, sie enthalten wichtige Rohstoffe wie Eisen, Zink, Mangan oder Nickel. Die Umwelt und Beckhoff sagen Dankeschön.


Compact Flash Einschub

Auf der Frontseite befindet sich ein Compact Flash Einschub. Hier durch ergibt sich die Möglichkeit das Speichermedium auszutauschen. Dies ist bei dem Einschub im Grundmodul nur in ausgeschaltetem Zustand möglich, andernfalls kann die Entnahme zum Absturz des Systems führen. Bei der CF-Karten Erweiterung (CXxxxx-A001) kann die CF-Karte während des Betriebes entfernt werden. Das Speichermedium sollte aber beim System abgemeldet worden sein. Zu Wartungsarbeiten kann die Compact-Flash-Karte aus dem Modul entnommen werden. Auch die Erweiterung des Systems auf einen größeren Speicher (nur Betriebssystem und Programmspeicher) ist auf diese Weise möglich. Die Compact-Flash-Karten (CF-Karten) sind als Zubehör in verschiedenen Speichergrößen erhältlich.

Die folgende Bildserie zeigt die Handhabung der CF-Karten am Beispiel des CX1000. Die Betätigung der Auswurfmechanik mit einem Schraubendreher unterhalb des Einschubs bewirkt den Auswurf der Karte um ca. 4 mm (BILD1), so dass sie mit den Fingern herausgezogen werden kann (BILD2). Beim Einschub der Karte (BILD3) rastet die Auswurfmechanik wieder ein. Die Karte sitzt richtig, wenn sie sich ca.1 mm tiefer als die Frontseite des Gerätegehäuses befindet.

BILD1: Auswurf der CF Karte BILD2: Herausziehen der CF Karte BILD3: Einschub der CF Karte

Achtung |
 | Bei dem Compact-Flash-Einschub handelt es sich um ein Speicherinterface, nicht um einen CF Einschub des Typs I/O.


Compact Flash Karte

BECKHOFF CX-System: Produktübersicht

Compact-Flash-Karte

Bei der Compact-Fash-Karte (CF-Karte) handelt es sich um einen nicht volatilen Speicher.

Daten, die Spannungsausfallsicher gespeichert werden sollen, müssen auf der CF-Karte gespeichert werden. Die CF-Karte arbeitet wie eine Harddisk.

Achtung

Es wird ausdrücklich darauf hingewiesen nur CF-Karten zu verwenden, die von der Beckhoff Automation GmbH geliefert werden. Es handelt sich um industrietaugliche CF-Karten mit einer erhöhten Anzahl an Schreib-/ Lesezyklen und einem erweiterten Temperaturbereich ( +85°C).

Ein einwandfreier Betrieb kann nur mit CF-Karten von der Beckhoff Automation GmbH gewährleistet werden!


CX-System: Batterie

BECKHOFF CX-System: Austausch Lüfterkassette

Lüfterkassette

Auf der Unterseite des Kühlkörpers des CPU-Moduls ist die Lüfterkassette befestigt. Durch die Lüfterkassette ist der reibungslose Betrieb im industriellen Umfeld gewährleistet. Die Funktionalität des Lüfters wird über das BIOS überwacht und kann über den SMB ausgelegen werden. Bedingt durch den dauernden Betrieb kommet es zur mechanischen Abnutzung des Lüfters. Um einen sicheren Betrieb zu gewährleisten muss die Lüfterkassette alle 5 Jahre ausgetauscht werden. Die Prozedur wird im folgenden beschrieben.

0. Fahren Sie das System herunter und schalten Sie den CX1030 ab.

1. Drücken Sie die beiden Laschen an der Seite der Lüfterkassette in Pfeilrichtung ein und halten Sie diese gedrückt

2. Kippen Sie die Kassette an der Vorderseite nach unten

3. Ziehen Sie die Kassette nach vorne weg. Die Lüfterkassette ist nun deinstalliert.

4. Entnehmen Sie die neue Lüfterkassette der Verpackung und halten sie vor die Halterung.
Führen Sie die Nasen der Kassette in die Führungslaschen der Halterung ein.

5. Kippen Sie die Kassette an der Vorderseite hoch bis die Kassette einrastet.

Achtung | Die CPU kann beschädigt werden
 | Ein Betrieb der CPU ohne oder mit beschädigten Lüfter kann zur Zerstörung der CPU führen.

Hinweis |
 | Die Lüfterkassette muss alle 5 Jahre gewechselt werden. Ersatzlüfterkassetten können beim Beckhoff Service bestellt werden.


Speicheradressen

BECKHOFF CX-System: Übersicht der Speicheradressen

Adapter RAM Hardware Adressübersicht

verfügbarer Adressraum bei CX1020: D0000-DFFFF (hex)

Base Address (hex) | End Address (hex) | Size(Bytes)(hex) | Access Type | Description
D0000 | D0FFF | 1000 | R/W | CX1100-0002/3 Dual Ported RAM
D1000 | D100F | 10 | R/W | CX1100 Auxiliary Control Block( LCD Display, misc. registers)
D1010 | D101F | 10 | R/W | CX1100-0900 UPS Control Block
D2000 | D3FFF | 2000 | R/W | CX1100 Non Volatile RAM
D4000 | D5FFF | 2000 | R/W | CX1500-M310 Profibus Master DPRAM
D6000 | D7FFF | 2000 | R/W | CX1500-M510 CANopen Master DPRAM
D8000 | D9FFF | 2000 | R/W | CX1500-M520 DeviceNet Master DPRAM
DA000 | DBFFF | 2000 | R/W | CX1500-M200 Lightbus Master DPRAM
DC000 | DDFFF | 2000 | R/W | CX1500-M750 Sercos Master DPRAM

Für einige Felsbusanschaltungen (alle Slaveanschaltungen) liegen die eingeblendeten Adressen im Speicherbereich größer als DFFFF (hex). Für diese Anschaltungen müssen bei der Bestellung Module mit anderen Basisadressen bestellt werden. Gleiches gilt auch für den Einsatz von mehreren Mastermodulen des gleichen Feldbustyps. Die Bestellnummer lauten dann wie folgt:

Bestellnummer | Alternative ISA-Adresse
Masteranschaltungen
CX1500-Mxxx-0001 | D4000
CX1500-Mxxx-0002 | D6000
CX1500-Mxxx-0003 | D8000
CX1500-Mxxx-0004 | DA000
CX1500-Mxxx-0005 | DC000
Slaveanschaltungen
CX1500-Bxxx-0001 | D4000
CX1500-Bxxx-0002 | D6000
CX1500-Bxxx-0003 | D8000
CX1500-Bxxx-0004 | DA000
CX1500-Bxxx-0005 | DC000

Für xxx ist das entsprechende Feldbussystem einzusetzen:

  • 200 für Lightbus
  • 310 für Profibus
  • 510 für CAN-open
  • 520 für DeviceNet.

Hinweis |
 | Es können zwei Feldbusanbindungen (Master oder Slave) ohne Einschränkungen eingesetzt werden. Für mehr als zwei Anbindungen ist eine Freigabe durch die Beckhoff Automation GmbH erforderlich.


PC 104 Bus

Der PC 104 Bus ist ein standardisierter Bus mit 104 ISA-Signalen für kompakte Embedded Systeme.

Für die Funktionalität der CX1020 Module sind acht zusätzliche Signale, hier farblich markiert, zu den Standardsignalen hinzugefügt worden.

Pinbelegung des 16 Bit PC 104 Bus:

Pin Nummer | Row A | Row B | Row C4 | Row D4
1 | IOCHCHK* | GND | GND | GND
2 | SD7 | RESETDRV | SBHE* | MEMCS16*
3 | SD6 | +5V | LA23 | IOCS16*
4 | SD5 | IRQ9 | LA22 | IRQ10
5 | SD4 | n.c. (+12V intern) | LA21 | IRQ11
6 | SD3 | DRQ2 | LA20 | IRQ12
7 | SD2 | n.c. (+5V intern) | LA19 | IRQ13
8 | SD1 | ENDXFR* | LA18 | IRQ14
9 | SD0 | +12V | LA17 | DACK0*
10 | IOCHRDY | (KEY)² | MEMR* | DRQ0
11 | AEN | SMEMW* | MEMW* | DACK5*
12 | SA19 | SMEMR* | SD8 | DRQ5
13 | SA18 | IOW* | SD9 | DACK6*
14 | SA17 | IOR* | SD10 | DRQ6
15 | SA16 | DACK3* | SD11 | DACK7*
16 | SA15 | DRQ3 | SD12 | DRQ7
17 | SA14 | DACK1* | SD13 | +5V
18 | SA13 | DRQ1 | SD14 | MASTER*
19 | SA12 | REFRESH* | SD15 | GND
20 | SA11 | SYSCLK | (KEY)² | GND
21 | SA10 | IRQ7 | -- | --
22 | SA9 | IRQ6 | -- | --
23 | SA8 | IRQ5 | -- | --
24 | SA7 | IRQ4 | -- | --
25 | SA6 | IRQ3 | -- | --
26 | SA5 | DACK2* | -- | --
27 | SA4 | TC | -- | --
28 | SA3 | BALE | -- | --
29 | SA2 | +5V | -- | --
30 | SA1 | OSC | -- | --
31 | SA0 | GND | -- | --
32 | GND | GND | -- | --

Anmerkungen:

1. B10 und C20 sind nicht benutzt und können zur Sicherstellung der korrekten Verbindung von zwei Modulen ausgelassen werden.

2. Zeit- und Funktionsverhalten des Signals entsprechen der ISA Spezifikation.

3. Signalaus- und -eingang weichen von der ISA Spezifikation ab.

4. Negative Spannungen werden nicht unterstützt.

5. In der Spezifikation werden die Pins von 0 bis 19 gezählt.

Pinbelegung der acht zusätzlichen Signale:

Pin Nummer (gelbe Felder) | Row C | Row D
1 | LAN TX- | LAN TX+
2 | LAN RX- | LAN RX+
3 | USB D- | USB D+
4 | SMBDAT | SMBCLK

Hinweis:

Weitere Informationen zum PC104 Bus finden Sie im Datenblatt oder unter http://www.pc104.org.


CX1020-Nxxx: Technische Daten

BECKHOFF CX1020 / CX1030: Systemschnittstellen - Technische Daten

Technische Daten

Abmessungen:

Wie zu der CX1000-CPU sind zum CPU-Grundmodul CX1020 eine Reihe optionaler Systemschnittstellenmodule erhältlich. Diese werden ab Werk montiert. Die optional stehen folgende Systemerweiterungen zur Verfügung:

  • CX10x0-N010 DVI / USB Modul
  • CX10x0-N020 Audioschnittstellen
  • CX10x0-N030/40 serielle Schnittstellen für RS323
  • CX10x0-N031/41 serielle Schnittstellen für RS422 / RS485
  • CX10x0-N060 Ethernet-Schnittstelle

CX1020-N010 bietet über die DVI- und USB-Schnittstellen den Anschluss an Beckhoff Control-Panel oder marktübliche Monitore mit DVI- oder VGA-Eingang an. An die USB-Schnittstellen vom Typ USB 2.0 können Geräte wie Maus, Tastatur, Drucker, Scanner, Massenspeicher, und weitere angeschlossen werden. Es sind aber dann Treiber für das entsprechende Betriebsystem (Windows CE / XPe) zu installieren. Multimediafähigkeiten werden über die Audioschnittstelle CX1020-N020 realisiert. Insgesamt vier serielle RS232-Schnittstellen mit max. 115-kBaud-Übertragungsgeschwindigkeit bieten die Module CX1020-N030 und CX1020-N040. Diese vier Schnittstellen können jeweils paarweise als RS422/RS485 ausgeführt werden; die Bezeichnungen lauten dann CX1020-N031 bzw. CX1020-N041. Die Systemschnittstellen sind nicht im Feld nachrüstbar oder erweiterbar. Sie werden in der bestellten Konfiguration ab Werk geliefert und sind vom CPU-Modul nicht trennbar. Die Systemschnittstellen führen den internen PC104-Bus durch, so dass an sie weitere CX-Komponenten angeschlossen werden können. Die Spannungsversorgung der Systemschnittstellenmodule wird über den internen PC104-Bus gewährleistet.

Technische Daten | CX10x0-N010 | CX10x0-N020 | CX10x0-N030 CX10x0-N040 | CX10x0-N031 CX10x0-N041
Schnittstellen | 1 x DVI + 2 x USB 2.0 max. 100 mA pro Port | Line IN, MIC IN, Line OUT | 1 x COM1+2, RS232 1 x COM3+4, RS232 | 1 x COM1+2, RS422/RS485 1 x COM3+4,RS422/RS485
Anschlussart | DVI-I 29-polige Buchse + 2 USB Ports Typ A | 3,5 mm Buchse für Klinkenstecker | 2 x D-Sub Stecker 9-polig | 2 x D-Sub Buchse 9-polig
Eigenschaften | DVI-I Schnittstelle führt auch VGA Signale aus (DVI-A) | eingebauter PC-Beeper Line OUT Ausgang, max. 200 mW, für Kopfhörer geeignet | max. Baudrate 115 kBaud, nicht gleichzeitig mit N031/N041 einsetzbar | max. Baudrate 115 kBaud, nicht gleichzeitig mit N030/N040 einsetzbar
Spannungsversorgung | über Systembus (durch Netzteilmodul CX1100-xxxx)
Abmessungen | 19 mm x 100 mm x 51 mm
Betriebstemperatur | 0 °C ... +55 °C
Lagertemperatur | -25 °C ... +85 °C
Relative Feuchte | 95% ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27/29
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Gewicht | ca. 80 g

Technische Daten | CX10x0-N060
Schnittstellen | 1 x Ethernet 10/100 Mbit
Anschlussart | 1 x RJ45
Eigenschaften | Netzwerkanschluss für internen PC/104 Bus
Spannungsversorgung | über Systembus (durch Netzteilmodul CX1100-xxxx)
Abmessungen | 19 mm x 100 mm x 51 mm
Betriebstemperatur | 0 °C ... +55 °C
Lagertemperatur | -25 °C ... +85 °C
Relative Feuchte | 95% ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27/29
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Gewicht | ca. 80 g


Anschlüsse CX1020-N010

BECKHOFF CX1020 / CX1030: Systemschnittstellen

Anschlüsse CX10x0-N010

Dieses Modul liefert zusätzlich zur den zwei Ethernetschnittstellen des CPU-Grundmoduls eine DVI-I und zwei USB Schnittstellen.

DVI-I Schnittstelle (X102)

Die DVI-I Schnittstelle überträgt analoge und digitale Daten und eignet sich für den Anschluss an digitale Displays. Die Auflösung am Bildschirm oder Beckhoff Control Panel ist abhängig von der Entfernung zum Anzeigegerät. Die maximale Entfernung beträgt 5 m.

Die DVI Schnittstelle führt VGA Signale aus, so dass der Anschluss von CRT-VGA Monitoren an das CX10x0 System unter Verwendung eines DVI-to-VGA Adapters ebenfalls möglich ist. Dieser Adapter ist als Zubehör erhältlich.

DVI-I Buchse:

Pin | Belegung | Pin | Belegung | Pin | Belegung
1 | TMDS Data 2- | 9 | TMDS Data 1- | 17 | TMDS Data 0-
2 | TMDS Data 2+ | 10 | TMDS Data 1+ | 18 | TMDS Data 0+
3 | TMDS Data 2/4 Shield | 11 | TMDS Data 1/3 Shield | 19 | TMDS Data 0/5 Shield
4 | not connected | 12 | not connected | 20 | not connected
5 | not connected | 13 | not connected | 21 | not connected
6 | DDC Clock | 14 | + 5V Power | 22 | TMDS Clock Shield
7 | DDC Data | 15 | Ground ( +5V, Analog H/V Sync) | 23 | TMDS Clock +
8 | Analog Vertical Sync | 16 | Hot Plug Detect | 24 | TMDA Clock -

Pinbelegung Kreuz

Pin | Belegung
C1 | Analog Red Video Out
C2 | Analog Green Video Out
C3 | Analog Blue Video Out
C4 | Analog Horizontal Sync

Auflösung am Monitor:

Auflösung in Pixel | Entfernung der Schnittstelle vom Monitor
1600 x 1200 | 5 m
1280 x 1024 | 5 m
1024 x 768 | 5 m
800 x 600 | 5 m
640 x 480 | 5 m

USB Schnittstelle (X100 / X101):

Die USB Buchse ist vom Typ A. Die USB Schnittstelle entspricht der USB 2.0 Spezifikation.

Pin | Belegung | Typische Zuordnung
1 | VBUS | Red
2 | D- | White
3 | D+ | Green
4 | GND | Black
Shell | Shield | Drain Wire


Anschlüsse CX1020-N020

BECKHOFF CX1020 / CX1030: Systemschnittstellen

Anschlüsse CX10x0-N020

Diese Systemschnittstelle liefert Audioschnittstellen für das CX10x0-System. Es stehen zwei Eingänge "LINE IN" (X200) und "MIC IN" (X201) zur Verfügung. Für die Ausgabe von Audiosignalen ist der "LINE OUT" - Anschluss (X202) vorgesehen. Hier kann auch ein Kopfhörer mit einer Leistung von max. 200 mW angeschlossen werden. Zusätzlich ist ein PC-Beeper eingebaut. Auf die Audioschnittstellen wird über das Betriebssystem zugegriffen. Unter "Windows XPe" lässt sich das Audiomodul auch in einen Surround Modus schalten.

Die Buchsen haben eine Größe von 3,5 mm und sind für Klinkenstecker ausgelegt.

Standard- / Stereo-Betrieb:

Im Standardbetrieb wird das Audiomodul im Stereomodus betrieben. Also Stereo Aus- und Eingänge und ein Einkanaleingang für das Mikrofon. Die Eingänge sind dann wie beschriftet zu beschalten. Die Steckerbelegungen sind im Folgenden beschrieben.

Line In / Line Out Stereo-Klinkenstecker (X200 / X202):

Pinbelegung Line In /Line Out:

Signal | Beschreibung
L | Linker Kanal
R | Rechter Kanal
Ground | Masse

Der linke Kanal wird über die Spitze des Klinkensteckers übertragen, der rechte Kanal über den ersten Ring. Die übrige Hülse dient zur Erdung.

Mic In Mono-Klinkenstecker (X201):

Der einzige vorhandene Kanal wird über die Spitze übertragen, die übrige Hülse dient zur Erdung.

Surround Sound Betrieb

Über den Codec-Treiber lassen sich zwei Surround-Sound Modi einstellen:

  • 4 Lautsprecher (R/L Vorne, R/L Hinten)
  • 5:1 Lautsprecher (R/L Vorne, R/L Hinten, Center und Subwoofer)

Die Stecker sind in der Regel farblich kodiert. Sollten die Stecker nicht farblich gekennzeichnet sein, es gilt folgende Zuordung:

  • "LINE IN" -> R/L Hinten,
  • "MIC IN" -> Subwoofer und Center
  • "LINE OUT" -> R/L Vorne

Die Steckerbelegungen sind wie folgt:

Pinbelegung:

Signal | Beschreibung
L | Linker Kanal Hinten
R | Rechter Kanal Hinten
Ground | Masse

Signal | Beschreibung
C | Center-Kanal
S | Subwoofer-Kanal
Ground | Masse

Signal | Beschreibung
L | Linker Kanal Vorne
R | Rechter Kanal Vorne
Ground | Masse

Einstellungen im Soundtreiber:

Der Soundtreiber wird über einen Doppelklick auf das blaue Icon mit den gelben Kreisen im "Systemtray" aufgerufen. Danach erscheint das Fenster "AC'97 Audio Configuration". Hier wird der Treiber an die aktuelle Lautsprecherkonfiguration angepasst. Der Reiter "General" zeigt die Treiberdaten. Über die Checkbox "Show icon in tray" kann der direkte Zugriff über die "Systemtray" auf den Treiber abgeschaltet werden.

In dem Reiter "Speaker Configuration" wird die Lautsprecheranzahl ausgewählt. Auf der rechten Fensterseite wird die Beschaltung der Anschlüsse angezeigt.

Die Farben der angezeigten Anschlüssen entsprechen den Anschlüssen auf dem CX1020-N020-Modul. Eine eingestellte Konfiguration kann dann unter dem Reiter "Speaker Test" getestet werden.

Durch Klicken auf den entsprechenden Lautsprecher wird ein Signal auf dem ausgewählten Lautsprecher ausgeben. Auf diese Weise kann der Benutzer die Positionierung bzw. Zuordnung der einzelnen Lautsprecher zu den Audiokanälen überprüfen. Sind alle Lautsprecher richtig eingestellt, so kann der Surround-Sound über die "HRTF Demo" getestet werden.

Über die Auswahl-Menüs können die Parameter des Tests eingestellt werden:

Sound:

  • LOOPY MUSIK (Rhythmus aus hohen und tiefen Tönen)
  • Buzzing Bee (Summende Biene)

Path:

  • Horizontal
  • Vertical
  • Insect-Motion (zufälliger Insektenflug)
  • Manual - horizontal (Mausbewegung steuert den Punkt)
  • Manual - vertical (Mausbewegung steuert den Punkt)

Environment:

  • none (keine Modifikation des Signals)
  • Bathroom (Filter)
  • Concert Hall (Filter)
  • Arena (Filter)
  • Stone Corridor (Filter)
  • Sewer Pipe (Filter)
  • Under Water (Filter)

Mit "Sound" kann ein Testsignal ausgewählt werden. Die Angabe "Path" gibt die Bewegung im Raum an. Unter "Environment" kann ein Filter gewählt werden. Mit "Play" und "Stop" wird der Test gestartet bzw. gestoppt.

Sollte die Lautsprecherkonfiguration unbekannt sein, so kann über "Connetor Sensing" die Konfiguration ermittelt werden. Der Anwender kann dann die Konfiguration entsprechend im Reiter "Speaker Configuration" eintragen.

Im Reiter "Sound Effect" können weitere Filter permanent eingestellt werden. Es gibt ein große Auswahl an Umgebungsfiltern. Standardmäßig ist kein Filter ausgewählt. Es gibt noch weitere Filterfunktionen wie "Auto Gain Control" (Signalverstärkung) und "Voice Cancellation" zum Ausfiltern von Sprache.

Unter "Equalizer" können Einstellungen zur Aussteuerung von bestimmen Frequenzbändern eingestellt werden. Außerdem gibt es Standardeinstellungen für einige Musikarten (z.B. Rock, Pop, Bass, ...)

Im Reiter "Microphone" kann eine Rauschunterdrückung für den Mikrofoneingang angewählt werden.

Die Reiter "S/PDIF In" und "S/PIF Out" sind im Treiber zwar anwählbar werden zur Zeit aber nicht unterstützt.


Anschlüsse CX1020-N030

BECKHOFF CX1020 / CX1030: Systemschnittstellen

Anschlüsse CX10x0-N030/40

Die Systemschnittstelle CX10x0-N030 stellt zwei RS232 Schnittstellen, COM1 (X300) und COM2 (X301), bereit. Beide sind auf einer 9-poligen Sub-D Stiftleiste ausgeführt. Sollten mehr als zwei Schnittstellen benötigt werden, so kann das System über die Systemschnittstelle CX10x0-N040 um zwei weitere RS232 Schnittstellen, COM3 (X400) und COM4 (X401), erweitert werden. Auch diese werden als 9-polige Sub-D Stiftleiste ausgeführt. Die Pinbelegung aller Stecker ist identisch und wird unten auf der Seite dargestellt.

Die maximale Baudrate auf beiden Kanälen beträgt 115 kBit. Die Einstellung der Schnittstellenparameter erfolgt über das Betriebssystem oder kann aus dem SPS-Programm heraus gesteuert werden.

COM Schnittstelle RS232 (Stecker):

Pinbelegung COM Schnittstelle:

PIN | Signal | Typ | Beschreibung
1 | DCD | Signal in | Data Carrier Detected
2 | RxD | Signal in | Receive Data
3 | TxD | Signal out | Transmit Data
4 | DTR | Signal out | Data Terminal Ready
5 | GND | Ground | Ground
6 | DSR | Signal in | Dataset Ready
7 | RTS | Signal out | Request to Send
8 | CTS | Signal in | Clear to Send
9 | RI | Signal in | Ring Indicator

Achtung

Die Systemschnittstelle CX10x0-N030 kann nur anstatt und nicht gleichzeitig mit CX10x0-N031 verwendet werden.

Die Systemschnittstelle CX10x0-N040 kann nur anstatt und nicht gleichzeitig mit CX10x0-N041 verwendet werden.


Anschlüsse CX1000-N041

BECKHOFF CX1020 / CX1030: Systemschnittstellen

Anschlüsse CX10x0-N031/41

Die Systemschnittstelle CX10x0-N031 stellt zwei RS422 bzw. RS485 Schnittstellen, COM1 (X310) und COM2 (X410), bereit. Beide sind auf einer 9-poligen Sub-D Buchsenleiste ausgeführt. Sollten mehr als zwei Schnittstellen benötigt werden, so kann das System über die Systemschnittstelle CX1020-N041 um zwei weitere RS442/485 Schnittstellen, COM3 (X410) und COM4 (X411), erweitert werden. Auch diese werden als 9-polige Sub-D Buchsenleiste ausgeführt. Die Pinbelegung aller Stecker ist identisch und wird unten auf der Seite dargestellt.

Die maximale Baudrate auf beiden Kanälen beträgt 115 kBit. Die Einstellung der Schnittstellenparameter erfolgt über das Betriebssystem oder kann aus dem SPS-Programm heraus gesteuert werden.

COM Schnittstelle (Buchse):

Pinbelegung COM Schnittstelle:

PIN | Signal | Typ | Beschreibung
2 | TxD+ | Data-Out + | Transmit 422
3 | RxD+ | Data-In + | Receive 422
5 | GND | Ground | Ground
6 | VCC | VCC | +5V
7 | TxD- | Data-Out - | Transmit 422
8 | RxD- | Data-In - | Receive 422

Für RS 485 muss Pin 2 und 3 ( Data +) sowie Pin7 und 8 (Data -) verbunden werden.

Einstellung der Schnittstellen Parameter

Wenn das Schnittstellenmodul CX10x0-N031/N041 sich als letztes in der Reihe Systemmodule befindet, ist der Zugriff auf die DIP-Schalter möglich. Entweder muss zuvor die Endabdeckung oder eventuelle Busmaster/Slaves entfernt werden. Details hierzu finden sich im Kapitel Abbau / Entsorgung. Liegt die Modulseite frei, so ist folgendes zu sehen:

Der obere Schalter ist für die obere Schnittstelle, der untere entsprechend für die untere Schnittstelle zuständig. Die Schnittstellen können unabhängig von einander eingestellt werden. Mit einem langen, kleinen Schraubenzieher können die einzelnen Schalter vorsichtig gesetzt werden. Zum Einstellen ist das System abzuschalten!

Einstellung DIP-Switches RS485:

RS485 without Echo, End-Point ( Terminated) DEFAULT EINSTELLUNG

DIP | Status | Funktion
1 | off | Echo on
2 | on | Echo off
3 | on | Auto send on
4 | off | Always send on
5 | on | Auto receive on
6 | off | Always receive on
7 | on | Term on
8 | on | Term on

RS485 with Echo, End-Point ( Terminated)

DIP | Status | Funktion
1 | on | Echo on
2 | off | Echo off
3 | on | Auto send on
4 | off | Always send on
5 | off | Auto receive on
6 | on | Always receive on
7 | on | Term on
8 | on | Term on

RS485 without Echo, Drop-Point ( without Termination)

DIP | Status | Funktion
1 | off | Echo on
2 | on | Echo off
3 | on | Auto send on
4 | off | Always send on
5 | off | Auto receive on
6 | on | Always receive on
7 | off | Term on
8 | off | Term on

RS485 with Echo, Drop-Point ( without Termination)

DIP | Status | Funktion
1 | on | Echo on
2 | off | Echo off
3 | on | Auto send on
4 | off | Always send on
5 | off | Auto receive on
6 | on | Always receive on
7 | off | Term on
8 | off | Term on

Einstellung DIP-Switches RS422:

RS422 full duplex end point

DIP | Status | Funktion
1 | on | Echo on
2 | off | Echo off
3 | off | Auto send on
4 | on | Always send on
5 | off | Auto receive on
6 | on | Always receive on
7 | on | Term on
8 | on | Term on

Achtung

Die Systemschnittstelle CX10x0-N031 kann nur anstatt und nicht gleichzeitig mit CX10x0-N030 verwendet werden.

Die Systemschnittstelle CX10x0-N042 kann nur anstatt und nicht gleichzeitig mit CX10x0-N040 verwendet werden.


Anschlüsse CX1000-N060

BECKHOFF CX1020 / CX1030: Systemschnittstellen

Anschlüsse CX10x0-N060

Die Systemschnittstelle CX10x0-N060 stellt eine weitere Netzwerkschnittstelle zur Verfügung. Diese kann aber nur genutzt werden, wenn das Netzteil CX1100-0004 nicht angeschlossen ist. Da die eine, interne Schnittstelle, in diesem Fall für den Anschluss des Ethernet-Ports genutzt wird. (Details siehe Beschreibung des Grundmoduls.)

RJ 45 Schnittstelle (Buchse) X600:

Belegung der RJ45-Schnittstelle, Port 1:

PIN | Signal | Beschreibung
1 | TD + | Transmit +
2 | TD - | Transmit -
3 | RD + | Receive +
4 | connected | nicht benutzt
5
6 | RD - | Receive -
7 | connected | nicht benutzt
8

TD & RD werden an den Hubs, oder zwischen zwei PCs getauscht.

Achtung |
 | Die Systemschnittstelle CX10x0-N060 darf nur rechts, direkt an das CPU-Modul angebaut werden. Die Einbausituation wird in den folgenden Abbildungen dargestellt.

Gültige Einbauposition:

Die Schnittstelle befindet sich zwischen CPU-Modul und Netzteil.

Ungültige Einbauposition:

Die Schnittstelle befindet sich links von dem CPU-Modul in der Anreihung der anderen Systemschnittstellen.

Achtung |
 | Die maximale Länge eines angeschlossenen Netzwerkkabels beträgt 15 Meter!

Hinweis |
 | Die Systemschnittstelle CX10x0-N060 kann nur anstatt und nicht gleichzeitig mit dem Netzteil CX1100-0004 verwendet werden.


Übersicht Netzteile CX1100-000x

BECKHOFF CX-System: Netzteile CX1100-000x

CX1100-000x | Netzteile und I/O-Schnittstellen

Die Spannungsversorgung eines CX10x0-Systems erfolgt durch eines von vier wählbaren Netzteilmodulen. Die Spannungsversorgung aller weiteren Systemkomponenten wird über den internen PC104-Bus gewährleistet; es sind keine separaten Versorgungszuführungen nötig. Die CX1100-Komponenten bieten jedoch weitere wichtige Eigenschaften über die reine Spannungsversorgung hinaus: Ein integriertes NOVRAM erlaubt die spannungsausfallsichere Speicherung von Prozessdaten, ein LCD-Display mit zwei Zeilen à 16 Zeichen dient zur Ausgabe von System- und Anwendermeldungen. Ein 4 + 1 Taster erlaubt Benutzereingaben ohne ein weitere Tastatur oder Eingabetafel. Die Anreihung lokaler I/O-Signale geschieht über die Netzteilvariante CX1100-0002, an die alle Beckhoff Busklemmen angeschlossen werden können, oder über CX1100-0003, die zusätzlich zu den Busklemmen auch den Anschluss der Beckhoff-Feldbus-Box-Module vom Typ Erweiterungs-Box IExxxx erlaubt. Mit der Anschlussmöglichkeit der Busklemmen und Feldbus Box entsteht eine Steuerung mit einer sehr variablen, erweiterbaren I/O-Ebene mit großer Signalvielfalt. Die I/O-Daten werden in einem DPRAM abgelegt, welches der CPU über den Systembus zugänglich ist. Die Netzteile des CX-Systems sind im Feld austauschbar: Wird z. B. lokales I/O über Busklemmen gewünscht, so kann CX1100-0001 im Feld durch CX1100-0002 ersetzt werden. Die Anreihung von EtherCAT-Klemmen ist über das Netzteil CX1100-0004 möglich. Die I/O-Daten werden beim CX1100-0004 direkt im Arbeitsspeicher der CPU abgelegt; ein DPRAM ist nicht mehr nötig. Das Netzteil CX1100-0004 bzw. die Anreihung von EtherCAT-Klemmen ist nur mit dem CX1000 nicht möglich.

Die Technischen Daten sind bei den einzelnen Netzteilen abgelegt:

  • CX1100-0001 (kein Feldbus)
  • CX1100-0002 (K-Bus)
  • CX1100-0012 (K-Bus für CX1030 und CX10x0 mit alternativen Einbaulagen)
  • CX1100-0003 (K-Bus, IP-Link)
  • CX1100-0013 (K-Bus, IP-Link für CX1030 und CX10x0 mit alternativen Einbaulagen)
  • CX1100-0004 (E-Bus)
  • CX1100-0014 (E-Bus für CX1030 und CX10x0 mit alternativen Einbaulagen)

Eine Übersicht über die Architektur der Netzteile mit Beschreibung der allgemeinen Systemkomponenten GCB, ACB, NOVRAM, Display und Taster sind in der Dokumentation der Netzteile detailliert beschrieben.


Technische Daten CX1100-0001

Abmessungen:

Die Spannungsversorgung eines CX1020 Systems erfolgt durch eines von vier wählbaren Netzteilmodulen. Die Spannungsversorgung aller weiteren Systemkomponenten wird über den internen PC104-Bus gewährleistet; es sind keine separaten Versorgungszuführungen nötig. Die CX1100 Komponenten bieten jedoch weitere wichtige Eigenschaften über die reine Spannungsversorgung hinaus: ein integriertes NOVRAM erlaubt die spannungsausfallsichere Speicherung von Prozessdaten, ein LCD-Display mit zwei Zeilen à 16 Zeichen dient zur Ausgabe von System- und Anwendermeldungen.

Das Netzteil CX1100-N001 besitzt keine E/A Schnittstellen.

Technische Daten | CX1100-0001
Spannungsversorgung | maximal 24 VDC. (-15%/+20%) Benutzen Sie eine 4 A Sicherung oder eine Spannungsversorgung, die NEC Class 2 entspricht um die UL-Anforderungen zu erfüllen!
Spannungsfestigkeit | 500 Veff (Versorgung / Interne Elektronik)
Maximale Leistungsaufnahme | 2,5 W
Empfohlene Sicherung bei 24 V | 4 A
K-Bus Anschluss | -
E-Bus Anschluss | -
IP-Link Anschluss | -
K-Bus Stromversorgung bis max. | -
Anschlussart | 1 x Open Pluggable Connector, 5-polig
NOVRAM | 8 kByte
Display | FSTN Display 2 Zeilen x 16 Zeichen Text, beleuchtet
I/O-DPRAM | -
Diagnose LED | 1 x PWR
Abmessungen | 45 mm x 100 mm x 91 mm
Gewicht | 180 g
Betriebs-/Lagertemperatur | 0° C ... +55° C / -25° C ... +85° C
Relative Feuchte | 95% ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27/29
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20


Technische Daten CX1100-0001

BECKHOFF CX1100-00xx: Produktübersicht - Technische Daten

Technische Daten CX1100-0002

Abmessungen:

Die Spannungsversorgung eines CX10x0 Systems erfolgt durch eines von vier wählbaren Netzteilmodulen. Die Spannungsversorgung aller weiteren Systemkomponenten wird über den internen PC104-Bus gewährleistet; es sind keine separaten Versorgungszuführungen nötig. Die CX1100 Komponenten bieten jedoch weitere wichtige Eigenschaften über die reine Spannungsversorgung hinaus: ein integriertes NOVRAM erlaubt die spannungsausfallsichere Speicherung von Prozessdaten, ein LCD-Display mit zwei Zeilen à 16 Zeichen dient zur Ausgabe von System- und Anwendermeldungen.

Technische Daten | CX1100-0002
Spannungsversorgung | maximal 24 VDC. (-15%/+20%) Benutzen Sie eine 4 A Sicherung oder eine Spannungsversorgung, die NEC Class 2 entspricht um die UL-Anforderungen zu erfüllen!
Spannungsfestigkeit | 500 Veff (Versorgung / Interne Elektronik)
Maximale Leistungsaufnahme | 3,5 W
Empfohlene Sicherung bei 24 V | 4 A
K-Bus Anschluss | ja (Adapterklemme)
E-Bus Anschluss | -
IP-Link Anschluss | -
K-Bus Stromversorgung bis max. | 1,75 A
Anschlussart | Cage-Clamp (Adapterklemme)
NOVRAM | 8 kByte
Display | FSTN Display 2 Zeilen x 16 Zeichen Text, beleuchtet
I/O-DPRAM | 2 kByte
Diagnose LED | 1 x PWR, 1 x I/O Run, 1 x 1/O Err
Abmessungen | 40 mm x 100 mm x 91 mm
Gewicht | 250 g
Betriebs-/Lagertemperatur | 0° C ... +55° C / -25° C ... +85° C
Relative Feuchte | 95% ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27/29
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20


Technische Daten CX1100-0001

BECKHOFF CX1100-00xx: Produktübersicht - Technische Daten

Technische Daten CX1100-0012

Abmessungen:

Die Spannungsversorgung eines CX10x0 Systems erfolgt durch eines von vieri wählbaren Netzteilmodulen. Die Spannungsversorgung aller weiteren Systemkomponenten wird über den internen PC104-Bus gewährleistet; es sind keine separaten Versorgungszuführungen nötig. Die CX1100 Komponenten bieten jedoch weitere wichtige Eigenschaften über die reine Spannungsversorgung hinaus: ein integriertes NOVRAM erlaubt die spannungsausfallsichere Speicherung von Prozessdaten, ein LCD-Display mit zwei Zeilen à 16 Zeichen dient zur Ausgabe von System- und Anwendermeldungen.

Technische Daten | CX1100-0012
Spannungsversorgung | maximal 24 VDC. (-15%/+20%) Benutzen Sie eine 4 A Sicherung oder eine Spannungsversorgung, die NEC Class 2 entspricht um die UL-Anforderungen zu erfüllen!
Spannungsfestigkeit | 500 Veff (Versorgung / Interne Elektronik)
Maximale Leistungsaufnahme | 3,5 W
Empfohlene Sicherung bei 24 V | 4 A
K-Bus Anschluss | ja (Adapterklemme)
E-Bus Anschluss | -
IP-Link Anschluss | -
K-Bus Stromversorgung bis max. | 1,75 A
Anschlussart | Cage-Clamp (Adapterklemme)
NOVRAM | 8 kByte
Display | FSTN Display 2 Zeilen x 16 Zeichen Text, beleuchtet
I/O-DPRAM | 2 kByte
Diagnose LED | 1 x PWR, 1 x I/O Run, 1 x 1/O Err
Abmessungen | 42 mm x 109 mm x 92 mm
Gewicht | 240 g
Betriebs-/Lagertemperatur | 0° C ... +55° C / -25° C ... +85° C
Relative Feuchte | 95% ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27/29
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20


Technische Daten CX1100-0001

BECKHOFF CX1100-00xx: Produktübersicht - Technische Daten

Technische Daten CX1100-0003

Abmessungen:

Die Spannungsversorgung eines CX10x0 Systems erfolgt durch eines von vier wählbaren Netzteilmodulen. Die Spannungsversorgung aller weiteren Systemkomponenten wird über den internen PC104-Bus gewährleistet; es sind keine separaten Versorgungszuführungen nötig. Die CX1100 Komponenten bieten jedoch weitere wichtige Eigenschaften über die reine Spannungsversorgung hinaus: ein integriertes NOVRAM erlaubt die spannungsausfallsichere Speicherung von Prozessdaten, ein LCD-Display mit zwei Zeilen à 16 Zeichen dient zur Ausgabe von System- und Anwendermeldungen.

Technische Daten | CX1100-0003
Spannungsversorgung | maximal 24 VDC. (-15%/+20%) Benutzen Sie eine 4 A Sicherung oder eine Spannungsversorgung, die NEC Class 2 entspricht um die UL-Anforderungen zu erfüllen!
Spannungsfestigkeit | 500 Veff (Versorgung / Interne Elektronik)
Maximale Leistungsaufnahme | 4 W
Empfohlene Sicherung bei 24 V | 4 A
K-Bus Anschluss | ja (Adapterklemme)
E-Bus Anschluss | -
IP-Link Anschluss | ja
K-Bus Stromversorgung bis max. | 1,75 A
Anschlussart | Cage-Clamp (Adapterklemme)
NOVRAM | 8 kByte
Display | FSTN Display 2 Zeilen x 16 Zeichen Text, beleuchtet
I/O-DPRAM | 4 kByte
Diagnose LED | 1 x PWR, 1 x I/O Run, 1 x 1/O Err
Abmessungen | 58 mm x 100 mm x 91 mm
Gewicht | 350 g
Betriebs-/Lagertemperatur | 0° C ... +55° C / -25° C ... +85° C
Relative Feuchte | 95% ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27/29
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20


Technische Daten CX1100-0001

CX1100-00xx: Produktübersicht - Technische Daten

Technische Daten CX1100-0013

Abmessungen:

Die Spannungsversorgung eines CX10x0 Systems erfolgt durch eines von vier wählbaren Netzteilmodulen. Die Spannungsversorgung aller weiteren Systemkomponenten wird über den internen PC104-Bus gewährleistet; es sind keine separaten Versorgungszuführungen nötig. Die CX1100 Komponenten bieten jedoch weitere wichtige Eigenschaften über die reine Spannungsversorgung hinaus: ein integriertes NOVRAM erlaubt die spannungsausfallsichere Speicherung von Prozessdaten, ein LCD-Display mit zwei Zeilen à 16 Zeichen dient zur Ausgabe von System- und Anwendermeldungen.

Technische Daten | CX1100-0013
Spannungsversorgung | maximal 24 VDC. (-15%/+20%) Benutzen Sie eine 4 A Sicherung oder eine Spannungsversorgung, die NEC Class 2 entspricht um die UL-Anforderungen zu erfüllen!
Spannungsfestigkeit | 500 Veff (Versorgung / Interne Elektronik)
Maximale Leistungsaufnahme | 4 W
Empfohlene Sicherung bei 24 V | 4 A
K-Bus Anschluss | ja (Adapterklemme)
E-Bus Anschluss | -
IP-Link Anschluss | ja
K-Bus Stromversorgung bis max. | 1,75 A
Anschlussart | Cage-Clamp (Adapterklemme)
NOVRAM | 8 kByte
Display | FSTN Display 2 Zeilen x 16 Zeichen Text, beleuchtet
I/O-DPRAM | 4 kByte
Diagnose LED | 1 x PWR, 1 x I/O Run, 1 x 1/O Err
Abmessungen | 58 mm x 109 mm x 92 mm
Gewicht | 325 g
Betriebs-/Lagertemperatur | 0° C ... +55° C / -25° C ... +85° C
Relative Feuchte | 95% ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27/29
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20


Technische Daten CX1100-0004

Abmessungen:

Die Spannungsversorgung eines CX- Systems erfolgt durch Netzteilmodule. Die Spannungsversorgung aller weiteren Systemkomponenten wird über den internen PC104-Bus gewährleistet; es sind keine separaten Versorgungszuführungen nötig. Die CX1100 Komponenten bieten jedoch weitere wichtige Eigenschaften über die reine Spannungsversorgung hinaus: ein integriertes NOVRAM erlaubt die spannungsausfallsichere Speicherung von Prozessdaten, ein LCD-Display mit zwei Zeilen à 16 Zeichen dient zur Ausgabe von System- und Anwendermeldungen.

Die Anreihung lokaler I/O-Signale an den CX1020 geschieht über die Netzteilvarianten CX1100-0002 (Busklemmen), CX1100-0003 (Busklemmen und Feldbus-Box-Module via IP-Link) sowie CX1100-0004 für die EtherCAT-Klemmen. Die I/O-Daten werden direkt im Arbeitsspeicher der CPU abgelegt; ein DPRAM ist nicht mehr nötig.

Das Netzteil CX1100-0004 bzw. die Anreihung von EtherCAT-Klemmen ist in Verbindung mit den CPU-Grundmodulen CX1010/CX1020/CX1030 möglich. Mit dem CPU-Grundmodul CX1000/CX1001 ist die Verbindung nicht möglich.

Technische Daten | CX1100-0004
Spannungsversorgung | maximal 24 VDC. (-15%/+20%) Benutzen Sie eine 4 A Sicherung oder eine Spannungsversorgung, die NEC Class 2 entspricht um die UL-Anforderungen zu erfüllen!
Spannungsfestigkeit | 500 Veff (Versorgung / Interne Elektronik)
Maximale Leistungsaufnahme | 3,5 W
Empfohlene Sicherung bei 24 V | 4 A
K-Bus Anschluss | -
E-Bus Anschluss | ja (Adapterklemme)
IP-Link Anschluss | -
E-Bus Stromversorgung bis max. | 2 A
Anschlussart | Cage-Clamp (Adapterklemme)
NOVRAM | 8 kByte
Display | FSTN Display 2 Zeilen x 16 Zeichen Text, beleuchtet
I/O-DPRAM | -
Diagnose LED | 1 x PWR, 1 x L/A, 1 x Run
Abmessungen | 40 mm x 100 mm x 91 mm
Gewicht | 250 g
Betriebs-/Lagertemperatur | 0° C ... +55° C / -25° C ... +85° C
Relative Feuchte | 95% ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27/29
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20


Technische Daten CX1100-0004

BECKHOFF CX1100-00xx: Produktübersicht - Technische Daten

Technische Daten CX1100-0014

Abmessungen:

Die Spannungsversorgung eines CX- Systems erfolgt durch Netzteilmodule. Die Spannungsversorgung aller weiteren Systemkomponenten wird über den internen PC104-Bus gewährleistet; es sind keine separaten Versorgungszuführungen nötig. Die CX1100 Komponenten bieten jedoch weitere wichtige Eigenschaften über die reine Spannungsversorgung hinaus: ein integriertes NOVRAM erlaubt die spannungsausfallsichere Speicherung von Prozessdaten, ein LCD-Display mit zwei Zeilen à 16 Zeichen dient zur Ausgabe von System- und Anwendermeldungen.

Die Spannungsversorgung CX1100-0014 ist für den CX1030 bestimmt.

Die Netzteile CX1100-0004 und CX1100-0014 bzw. die Anreihung von EtherCAT-Klemmen ist nur in Verbindung mit dem CPU-Grundmodulen CX1010 / CX1020 / CX1030 möglich.

Technische Daten | CX1100-0014
Spannungsversorgung | maximal 24 VDC. (-15%/+20%) Benutzen Sie eine 4 A Sicherung oder eine Spannungsversorgung, die NEC Class 2 entspricht um die UL-Anforderungen zu erfüllen!
Spannungsfestigkeit | 500 Veff (Versorgung / Interne Elektronik)
Maximale Leistungsaufnahme | 3,5 W
Empfohlene Sicherung bei 24 V | 4 A
K-Bus Anschluss | -
E-Bus Anschluss | ja (Adapterklemme)
IP-Link Anschluss | -
E-Bus Stromversorgung bis max. | 2 A
Anschlussart | Cage-Clamp (Adapterklemme)
NOVRAM | 8 kByte
Display | FSTN Display 2 Zeilen x 16 Zeichen Text, beleuchtet
I/O-DPRAM | -
Diagnose LED | 1 x PWR, 1 x L/A, 1 x Run
Abmessungen | 42 mm x 109 mm x 92mm
Gewicht | 235 g
Betriebs-/Lagertemperatur | 0° C ... +55° C / -25° C ... +85° C
Relative Feuchte | 95% ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27/29
EMV-Festigkeit/Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20


Anschlüsse CX1100-0001

Dieses Netzteil besitzt keine E/A-Schnittstelle, die Stromversorgung erfolgt daher über den 5-poligen "Open Pluggable Connector". Das Netzteil versorgt über den PC104-Bus alle weiteren Systemkomponenten mit einer Spannung von 24 V DC ( -15 %/+20%). Die Spannungsfestigkeit des Netzteils beträgt 500 Veff.
Ein integriertes NOVRAM erlaubt die spannungsausfallsichere Speicherung von Prozessdaten.

Pinbelegung "Open Pluggable Connector":

Pin | Belegung
1 | +24 V DC
2 | 0 V DC
3 | GROUND
4 | reserved / don't use
5 | reserved / don't use

LED:

Bei ordnungsgemäßem Anschluss des Netzteils und eingeschalteter Spannungsversorgung leuchtet die LED Power (PWR) grün auf, bei Kurzschluss rot.


Anschlüsse CX1100-0002

BECKHOFF CX1100-00xx: Übersicht / elektrischer Anschlüsse

Anschlüsse CX1100-00x2

Dieses Netzteil ist mit einer E/A-Schnittstelle ausgestattet, die den Anschluss der Beckhoff Busklemmen ermöglicht. Die Stromversorgung erfolgt über die oberen Federkraftklemmen mit der Bezeichnung "24V" und "0" V.
Die Versorgungsspannung versorgt das CX System und über den K-Bus die Busklemmen mit einer Spannung von 24 V DC ( -15 %/+20%). Die Spannungsfestigkeit des Netzteils beträgt 500 Veff. Da der K-Bus nur Daten weiterleitet, ist für die Busklemmen eine weitere Spannungsversorgung notwendig. Dies erfolgt über die Powerkontakte, die keine Verbindung zur Spannungsversorgung besitzen.
Ein integriertes NOVRAM erlaubt die spannungsausfallsichere Speicherung von Prozessdaten.

CX1100-0002 für CX1000, CX1010 und CX1020 | CX1100-0012 für CX1030

LED:

Bei ordnungsgemäßem Anschluss des Netzteils und eingeschalteter Spannungsversorgung leuchtet die LED Power (PWR) grün auf, bei Kurzschluss rot.

Die I/O LEDs dienen zur Anzeige der Betriebsstände der Busklemmen. Der fehlerfreie Hochlauf der Konfiguration wird durch das Verlöschen der roten LED "I/O ERR" signalisiert. Das Blinken der LED "I/O ERR" zeigt einen Fehler im Bereich der Klemmen an. Durch Frequenz und Anzahl des Blinkens kann der Fehlercode ermittelt werden.

PE-Powerkontakte

Der Powerkontakt "PE" darf nicht für andere Potentiale verwendet werden.


Anschlüsse CX1100-0003

BECKHOFF CX1100-00xx: Übersicht / elektrischer Anschluss

Anschlüsse CX1100-00x3

Dieses Netzteil ermöglicht neben einem Anschluss der Beckhoff Busklemmen auch die Anreihung der Beckhoff Feldbus Box Module vom Typ Erweiterungs-Box IExxxx. Die Stromversorgung erfolgt über die oberen Federkraftklemmen mit der Bezeichnung "24V" und "0V". Die Versorgungsspannung versorgt das CX System und über den K-Bus die Busklemmen. Da der K-Bus nur Daten weiterleitet, ist für die Busklemmen eine weitere Spannungsversorgung notwendig. Dies erfolgt über die Powerkontakte, die keine Verbindung zur Spannungsversorgung besitzen.

CX1100-0003 für CX1000, CX1010 und CX1020 CX1100-0013 für CX1030

Feldbusanschluss:

Stecken Sie den IP-Link Stecker in die vorgesehenen Anschlüsse, d.h je einen Lichtwellenleiter in IN (x03) bzw. OUT (x04). Das andere Ende verbinden Sie mit dem entsprechenden IP-Link Interface der Erweiterungs-Box. Die Verbindung mit dem muss so erfolgen, dass der Output der Feldbusanschaltung mit dem Input der Erweiterungs-Box verbunden wird, und umgekehrt.

LED:

Bei ordnungsgemäßem Anschluss des Netzteils und eingeschalteter Spannungsversorgung leuchtet die LED Power (PWR) grün auf, bei Kurzschluss rot. Die I/O LEDs dienen zur Anzeige der Betriebsstände der Busklemmen. Der fehlerfreie Hochlauf der Konfiguration wird durch das Verlöschen der roten LED "I/O ERR" signalisiert. Das Blinken der LED "I/O ERR" zeigt einen Fehler im Bereich der Klemmen an. Durch Frequenz und Anzahl des Blinkens kann der Fehlercode ermittelt werden.

PE-Powerkontakte

Der Powerkontakt "PE" darf nicht für andere Potentiale verwendet werden.


Anschlüsse CX1100-0004

BECKHOFF CX1100-00xx: Übersicht / elektrischer Anschluss

Anschlüsse CX1100-00x4

Das Netzteil CX1100-0004 ermöglicht die Anreihung von EtherCAT Klemmen. Die Stromversorgung erfolgt über die oberen Federkraftklemmen mit der Bezeichnung "24V" und "0" V.
Die Versorgungsspannung versorgt das CX System und über den E-Bus die EtherCAT Klemmen.

CX1100-0004 für CX1000, CX1010 und CX1020 | CX1100-0014 für CX1030

LED:

Bei ordnungsgemäßem Anschluss des Netzteils und eingeschalteter Spannungsversorgung leuchtet die LED Power (PWR) grün auf, bei Kurzschluss rot.

PE-Powerkontakte

Der Powerkontakt "PE" darf nicht für andere Potentiale verwendet werden.

Hinweis |
 | Dieses Netzteil ist nur für die Verwendung mit dem CX10x0 entwickelt. Ein Betrieb mit dem CX1000 ist nicht möglich, da das CX1000-System das EtherCAT-Protokoll nicht über den erweiterten PC104 Bus ausführt.

Hinweis |
 | Die Systemschnittstelle CX1020-N060 kann nur anstatt und nicht gleichzeitig mit dem Netzteil CX1100-0004 verwendet werden.

Warnung |
 | Beim Einsatz des Netzteils ist auf den Hardwarestand zu achten. Netzteile mit dem Hardwarestand > 2.0 funktionieren nur mit CX1020-Systemen mit einem Hardwarestand > 2.1 !


Ansteuerung über ADS

Das LCD-Display der Netzteile besitzt zwei Zeilen à 16 Zeichen und dient zur Anzeige von System- und Anwendermeldungen.

"Index-Group/Offset"Spezifikation für das LCD Display

ADS Port 300

Index Group | Index Offset | Access | Data type | Phys. unit | Def. range | Description | Remarks
0x00005000 + DeviceID | 0xFFFF90FF | R&W |  |  |  | Cursor OFF |
0x00005000 + DeviceID | 0xFFFF91FF | R&W |  |  |  | Cursor ON |
0x00005000 + DeviceID | 0xFFFF92FF | R&W |  |  |  | Cursor blink OFF |
0x00005000 + DeviceID | 0xFFFF93FF | R&W |  |  |  | Cursor blink ON |
0x00005000 + DeviceID | 0xFFFF94FF | R&W |  |  |  | Display OFF |
0x00005000 + DeviceID | 0xFFFF95FF | R&W |  |  |  | Display ON |
0x00005000 + DeviceID | 0xFFFF96FF | R&W |  |  |  | Backlight OFF |
0x00005000 + DeviceID | 0xFFFF97FF | R&W |  |  |  | Backlight ON |
0x00005000 + DeviceID | 0xFFFFA0FF | R&W |  |  |  | Write Text line 1 |
0x00005000 + DeviceID | 0xFFFF00FF | R&W |  |  |  | Write Text line 2 |


Auspacken, Aufstellung und Transport

Beachten Sie die vorgeschriebenen Lagerbedingungen (siehe "Technische Daten").

Abmessungen und Gewicht der einzelnen Module:

Abmessungen (B x H x T): 19 x 100 x 91 mm (Systemschnittstelle), 96 x 112 x 99 mm (Grundmodul CX1020), 96 x 121 x 99 mm (Grundmodul CX1030), 58 x 100 x 91 (Netzteil mit E/A-Schnittstelle)

Gewicht: 80 g (Systemschnittstelle) bis 550 g (Grundmodul)

Auspacken

Gehen Sie beim Auspacken des Gerätes wie folgt vor:
1. Entfernen Sie die Verpackung.
2. Werfen Sie die Originalverpackung nicht weg. Bewahren Sie sie für einen Wiedertransport auf.
3. Überprüfen Sie die Lieferung anhand Ihrer Bestellung auf Vollständigkeit.
4. Bitte bewahren Sie unbedingt die mitgelieferten Unterlagen auf, sie enthalten wichtige Informationen zum Umgang mit Ihrem Gerät.
5. Prüfen Sie den Verpackungsinhalt auf sichtbare Transportschäden.
6. Sollten Sie Transportschäden oder Unstimmigkeiten zwischen Verpackungsinhalt und Ihrer Bestellung feststellen, informieren Sie bitte den Beckhoff Service.

Achtung |
 | Beschädigungsgefahr des Gerätes!

Bei Transporten in kalter Witterung oder wenn das Gerät extremen Temperaturunterschieden ausgesetzt ist, muss darauf geachtet werden, dass sich keine Feuchtigkeit an und im Gerät niederschlägt (Betauung).
Das Gerät ist langsam der Raumtemperatur anzugleichen, bevor es in Betrieb genommen wird. Bei Betauung darf das Gerät erst nach einer Wartezeit von ca. 12 Stunden eingeschaltet werden.

Aufstellen

Die Geräte eignen sich für den Einbau in Schaltschränke.

Transport durchführen

Trotz des robusten Aufbaus sind die eingebauten Komponenten empfindlich gegen starke Erschütterungen und Stöße. Schützen Sie deshalb Ihren Rechner bei Transporten vor großer mechanischer Belastung. Für den Versand sollten Sie die Originalverpackung benutzen.


CX1020: Maße

BECKHOFF CX1020 / CX1030: Einbau und Verdrahtung

Maße

Die Produktreihe CX10x0 zeichnet sich durch geringes Bauvolumen und hohe Modularität aus. Für die Projektierung muss ein CPU Modul und ein Netzteil sowie die entsprechenden Systemschnittstellen und die Feldbusschnittstellen vorgesehen werden. Die Gesamtbreite der Anwendung setzt sich aus den einzelnen verwendeten Module zusammen. Mit einer Höhe von 100 mm entsprechen die Maße der Module exakt denen der Beckhoff Busklemmen. Die abgesenkten Steckerflächen ermöglichen den Einsatz in einem Standard Klemmenkasten von 120 mm Höhe.

Achtung

Es muss noch ein Sicherheitsabstand zur ausreichenden Kühlung des CPU-Moduls vorgesehen werden. Details hierzu unter Einbaulage.

CX1020 CPU-Grundmodule:

CX1030 CPU-Grundmodule:

CX10x0-N0xx Systemschnittstellen:

CX1100-000x Netzteile:

CX1100-0001

Netzteil ohne E/A-Schnittstelle

CX1100-0002

Netzteil mit E/A Schnittstelle (K-Bus-Anschluss)

Abmessungen in mm: 39 x 100 x 91

CX1100-0003

Netzteil mit E/A-Schnittstelle (K-Bus-Schnittstelle) und IP-Link

Abmessungen in mm: 58 x 100 x 91

CX1100-0004 ( nur mit CX1020 verwendbar)

Netzteil mit E-Bus ( EtherCAT)

CX1100-09x0 USV Modul:

CX1100-0900

CX1100-0910

CX1100-0920

CX1500-Mxxx und CX1500-Bxxx Feldbusanschaltungen

Die Module für die Feldbusanschaltungen besitzen die Abmessung 38 x 100 x 91 mm, unabhängig davon, ob es sich um eine Master- oder Slaveanschaltung handelt.

CX1500-Bxxx

CX1500-Mxxx


Mechanischer Zusammenbau des Grundmoduls

Der Einbau der Module erfolgt in drei Schritten:

1. Reihenfolge der Module

Das CPU-Grundmodul mit den werkseitig links angeschlossenen Systemschnittstellen wird auf der rechten Seite um das Netzteil, und auf der linken Seite um die Feldbusanschaltung (Master bzw. Slave), soweit vorhanden, erweitert.

2. Zusammenbau der CPU mit dem Netzteil

Die Befestigung der einzelnen Module untereinander wird durch das einfache Zusammenstecken erreicht. Dabei ist zu beachten, dass die Stecker des PC104 Interface nicht beschädigt werden. Bei richtiger Montage ist kein nennenswerter Spalt zwischen den angereihten Gehäusen zu sehen.

3. Aufrasten auf die Hutschiene

Auf der Unterseite der Module befindet sich eine weiße Zuglasche, die mit einem Rastmechanismus verbunden ist. Diese Zuglaschen müssen vor dem Anbringen auf die Hutschiene nach unten gezogen werden. Dieses kann mittels eines Schlitzschraubendrehers und einer leichten Drehung geschehen.

Anschließend wird der CX1020-Block mit Hilfe der Verrieglungslaschen auf der Hutschiene fixiert. Dabei sollte ein leisen Klicken zu vernehmen sein.

Keine Gewalt oder zu großen Druck auf die Baugruppe ausüben!

Die Gehäuse nur an unempfindlichen Stellen (Gehäusekanten) drücken. Auf keinen Fall Druck auf das Display, die Taster oder bewegliche Teile am CX10x0-System ausüben.

Nach erfolgreichem Aufrasten auf die Hutschiene müssen die Zuglaschen wieder in die Ausgangsstellung geschoben werden.

Hinweis:

Die einzelnen Gehäuse können durch einen Verriegelungsmechanismus nicht mehr abgezogen werden. Ausführliche Informationen zur Demontage der CX1020-Konfiguration von der Hutschiene finden Sie auf der Seite "Abbau und Entsorgung".

Einbaulage:

Achtung

Das auf eine Hutschiene montierte CPU Modul darf nur bis Umgebungstemperaturen von 50°C betrieben werden. Die Einbaulage muss so gewählt werden, dass die Kühlung durch die Lüftungsöffnungen in vertikaler Richtung möglich ist. Die Bilder zeigen die erlaubte ( BILD8) sowie zwei verbotene Einbaulagen (BILD 9 & BILD10).

Mindestabstand einhalten!

Beim Einbau ist ein Freiraum von jeweils 30 Millimetern oberhalb und unterhalb einer CX1020 Gerätekombination erforderlich, um eine ausreichende Belüftung des CPU Grundmoduls und des Netzteils zu erreichen.
Zulässige Einbaulage:

Auf Grund der hohen Leistung des CX1020-Systems kommt es zu einer erhöhten Wärmeentwicklung. Diese Wärme wird durch ein passives Lüftungssystem abgeführt. Dieses System erfordert allerdings eine korrekte Einbaulage. Lüftungsöffnungen befinden sich auf der Gehäuseunter- und Gehäuseoberseite. Daher muss das System waagerecht montiert werden. Auf diese Weise kommt ein optimaler Luftstrom zustande.

Unzulässige Einbaulagen:

Es ist nicht zulässig das CX1020-System senkrecht auf der Hutschiene zu betreiben. Es ist dann keine ausreichende Belüftung für die CPU gewährleistet, da sich die Belüftungsöffnungen auf der Gehäuseober- und Gehäuseunterseite befinden. Auch in liegender Position ist das System nicht ausreichend belüftet.


Mechanischer Anbau der Feldbusanschaltung

Der Anbau einer Feldbusanschaltung erfolgt in mehreren Schritten:

1. Entfernung der Abdeckung am CX1020-Grundmodul

Um die Feldbusanschaltung am CX1020-Grundmodul befestigen zu können, muss zunächst die Abdeckung am CX1000/CX1020-Grundmodul entfernt werden. Dieses wird durch einen leichten Druck gegen die Abdeckung erreicht.

2. Zusammenbau der Anschaltung mit der CX1000/CX1020-Konfiguration

Da sich die CX1000-Konfiguration bereits auf der Hutschiene befindet, muss zunächst die Anschaltung auf die Hutschiene gedrückt werden. Dazu ist zuerst das Lösen des Rastmechanismus anhand der weißen Zuglaschen (nach unten ziehen) notwendig.
Die Befestigung der Anschaltung mit der bestehenden CX1000/CX1020-Konfiguration wird durch das einfache Zusammenstecken erreicht. Dabei ist zu beachten, dass der Stecker des PC104 Interface nicht beschädigt wird.
Bei richtiger Montage ist kein nennenswerter Spalt zwischen den angereihten Gehäusen zu sehen. Am Schluss werden die weißen Zuglaschen wieder in ihre Ausgangsstellung gebracht, damit der Verriegelungsmechanismus einrastet.

3. Abdeckung anbringen

Falls die Anschaltung linksseitig keinen Abschlussdeckel besitzt, wird die vorhin entfernte Abdeckung auf die Anschaltung gedrückt, bis sie hörbar einrastet.

Hinweis:

Wenn sich die CX1000/CX1020-Konfiguration nicht auf der Hutschiene befindet, ist es ist möglich, die Anschaltung zunächst mit der CX1000/CX1020-Konfiguration zu verbinden und danach die gesamten Module auf die Hutschiene aufzurasten. Die Montage erfolgt dann wie in Kapitel Einbau und Verdrahtung.

Hinweis:

Die einzelnen Gehäuse können durch einen Verriegelungsmechanismus nicht mehr abgezogen werden.


Mechanischer Zusammenbau des Grundmoduls

BECKHOFF CX-System: Einbaulagen CX1020

Einbaulage ohne aktive Kühlung:

Achtung

Das auf eine Hutschiene montierte CPU Modul darf nur bis Umgebungstemperaturen von 50°C betrieben werden. Die Einbaulage muss so gewählt werden, dass die Kühlung durch die Lüftungsöffnungen in vertikaler Richtung möglich ist. Die Bilder zeigen die erlaubte sowie drei verbotene Einbaulagen.

Mindestabstand einhalten!

Beim Einbau ist ein Freiraum von jeweils 30 Millimetern oberhalb und unterhalb einer CX1020 Gerätekombination erforderlich, um eine ausreichende Belüftung des CPU Grundmoduls und des Netzteils zu erreichen.
Zulässige Einbaulage:

Auf Grund der hohen Leistung des CX1020-Systems kommt es zu einer erhöhten Wärmeentwicklung. Diese Wärme wird durch ein passives Lüftungssystem abgeführt. Dieses System erfordert allerdings eine korrekte Einbaulage. Lüftungsöffnungen befinden sich auf der Gehäuseunter- und Gehäuseoberseite. Daher muss das System waagerecht montiert werden. Auf diese Weise kommt ein optimaler Luftstrom zustande.

Unzulässige Einbaulagen:

Es ist nicht zulässig das CX1020-System senkrecht auf der Hutschiene zu betreiben. Es ist dann keine ausreichende Belüftung für die CPU gewährleistet, da sich die Belüftungsöffnungen auf der Gehäuseober- und Gehäuseunterseite befinden. Auch in liegender Position ist das System nicht ausreichend belüftet.

Sollte die liegende Position erforderlich sein, so kann das CX1020 - System mit einer aktiven Kühlung versehen werden. Details zur Einbaulage bitte im Kapitel "aktive Kühlung" nachschlagen.


Mechanischer Zusammenbau des Grundmoduls

BECKHOFF CX-System: Einbaulagen CX1020 (mit Lüfter) / CX1030

Einbaulage mit aktiver Kühlung:

Achtung

Das auf eine Hutschiene montierte CPU Modul darf nur bis Umgebungstemperaturen von 50°C betrieben werden. Die Einbaulage muss so gewählt werden, dass die Kühlung durch die Lüftungsöffnungen in vertikaler Richtung möglich ist. Die Bilder zeigen die erlaubte sowie zwei verbotene Einbaulagen.

Mindestabstand einhalten!

Beim Einbau ist ein Freiraum von jeweils 30 Millimetern oberhalb und unterhalb einer CX1020 / CX1030 Gerätekombination erforderlich, um eine ausreichende Belüftung des CPU Grundmoduls und des Netzteils zu erreichen.
Zulässige Einbaulage:

Auf Grund der hohen Leistung des CX1030-Systems kommt es zu einer erhöhten Wärmeentwicklung. Diese Wärme wird durch ein aktives Lüftungssystem abgeführt. Dieses System erfordert allerdings eine korrekte Einbaulage. Lüftungsöffnungen befinden sich auf der Gehäuseunter- und Gehäuseoberseite. Daher sollte das System waagerecht montiert werden. Durch den Lüfter ist auch die Einbaulage auf der Rückseite liegend zulässig. Es muss allerdings ein Netzteil mit passiver Kühlung (CX1100-001x) eingesetzt werden.

Unzulässige Einbaulagen:

Es ist nicht zulässig das CX1030-System senkrecht auf der Hutschiene zu betreiben. Es ist dann keine ausreichende Belüftung für die CPU gewährleistet, da sich die Belüftungsöffnungen auf der Gehäuseober- und Gehäuseunterseite befinden.

Die Einbaulage auf der Rückseite liegend ist nur mit dem richtigen Netzteil zulässig. Ein Netzteil ohne Kühlkörper ist nicht zulässig:


Anschluss der Erdung an den Kühlkörper

Der Kühlkörper des CX-System ist aus beschichtetem Aluminium. Aus diesem Grund sollte er zusätzlich mit der Erdung verbunden werden. Zu diesem Zweck ist an der Unterseite eine Erdungsschraube angebracht. Sie wird werksseitig montiert. Für die Installation wird zusätzlich eine Ringzunge und das Kabel zur Erdung benötigt. Die Erdungsschraube vergrößert den Platzbedarf des CX-Systems nicht, da die Abmessungen die Mindestabstände der zulässigen Einbaulage (30 mm nach oben und unten) nicht überschreiten. Die Abmessungen für das Gerät mit Erdungsvorrichtung sind wie folgt:

Die Erdung erfolgt mittels einer Ringzunge, die eine Größe von M4 hat. Die folgende Abbildung zeigt die Abfolge der Scheiben auf der Befestigung:

Die Ringzunge wird zwischen die beiden mittleren Scheiben auf der Schraube eingefädelt. Die Schraube wird zunächst lose mit der Hand angezogen und dann mittels eines Schraubenschlüssels (Größe S7) angezogen. Zur besseren Einhaltung des Drehmoments empfiehlt es sich einen Drehmomentschlüssel zur Befestigung der Schraube zu verwenden.

Achtung |
 | Das Drehmoment mit dem die Schraube angezogen wird, darf 2,4 Nm nicht überschreiten, da sonst die Halterung der Schraube aus dem Gerät gerissen werden kann!

Das Erdungskabel muss im Schaltschrank mit der Erdung leitend verbunden werden.


PC einschalten / ausschalten

Einschalten

Die Stromversorgung des CPU Grundmoduls erfolgt über das Netzteil. Beim Anschluss des Netzteils an die Stromversorgung startet das CPU Grundmodul automatisch.

Erstes Einschalten

Wenn Sie den PC das erste Mal einschalten, wird das vorinstallierte Betriebssystem (optional) gestartet.

Ausschalten

Beim Ausschalten der Stromversorgung des Netzteils wird auch der Embedded-PC ausgeschaltet. Die laufende Steuerungssoftware, wie sie typischerweise auf Embedded-PCs eingesetzt wird, sollte ordnungsgemäß angehalten bzw. beendet werden. Ein Benutzer, der die Software nicht beenden darf, darf auch nicht den Embedded-PC abschalten, weil durch Abschalten bei laufender Software Daten auf der Festplatte verloren gehen können.

Ist die Software angehalten, kann das Betriebssystem heruntergefahren werden. Erst dann sollte die Stromversorgung unterbrochen werden.


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup

Bemerkung zur Benutzung des Setup

Achtung

Die CX1020-System werden von der Beckhoff Automation GmbH in vorkonfiguriertem Zustand ausgeliefert und sind so BETRIEBSBEREIT!

Einstellungen am BIOS dürfen nur von fachkundigem Personal durchgeführt werden.

Für den Betrieb mit Windows CE wird ganz von Änderungen im BIOS abgeraten, da das Betriebsystem an die Hardwarekonfiguration angepasst ist. Ein Ändern der Adressen oder Interrupts führt zu instabilem Laufverhalten bzw. zum Absturz des Systems.

Innerhalb der einzelnen Setup-Seiten werden mit F6 für Fail-Safe Defaults und F7 für Optimized Defaults Standard-Werte für die einzelnen Setup-Einträge geladen. Diese Standard-Werte sind unabhängig davon, ob das Board schon mal mit einer Setup-Einstellung erfolgreich gebootet hat. Anders ist es, wenn diese Defaults aus dem TOP-Menü aufgerufen werden. Wurde bereits einmal eine Setup-Einstellung abgespeichert, die im Anschluss auch zu einem erfolgreichem Booten führte, so werden mit beiden Menü-Punkten diese Werte als Default für die Setup-Seiten geladen. Siehe dazu auch die Kapitel Load Fail-Safe Defaults und Load Optimized Defaults.

Top Menu

Phoenix – AwardBIOS CMOS Setup Utility

► Standard CMOS Features | ► Frequency/Voltage Control
► Advanced BIOS Features | Load Fail-Save Defaults
► Advanced Chipset Features | Load Optimized Defaults
► Integrated Peripherals | Set Passwort
► Power Management Setup | Save & Exit Setup
► PnP/PCI Configuration | Exit Without Saving
► PC Health Status |
ESC: Quit ↑ ↓ → ← Select Item F10: Save & Exit Setup
"Kurzbeschreibung der oben selektierten Funktion"

Ein „►“ Zeichen vor dem Menüpunkt bedeutet, dass ein Untermenü vorhanden ist. Das „x“ Zeichen vor einem Menüpunkt heißt, dass es eine Einstellmöglichkeit gibt, die jedoch erst durch eine darüber
liegende Einstellung aktiviert werden muss.

Load Fail-Save Defaults

Diese Option dient der absoluten Sicherheitseinstellung. Unakzeptabel für den Dauerbetrieb, aber gut wenn der PC nicht funktioniert.

Load Optimized Defaults

Mit dieser Option stellen Sie die nach Meinung des Herstellers optimalen Werte ein.

Set Passwort

Hier können Sie das Setup-Passwort eingeben, welches das unberechtigte Aufrufen des BIOS Setup verhindert.

Save & Exit Setup

Wenn die Einstellungen gespeichert und das Setup beendet werden soll. Eingabe: Y (Achtung: bei deutscher Tastatur Z eingeben).

Exit Without Saving

Setup beenden ohne Sicherung der Einstellungen. Einstellung: Y (Achtung: bei deutscher Tastatur Z eingeben).


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup: Standard CMOS Features

Standard CMOS Features

In diesem Menu werden die Datum, Uhrzeit, Festplatten, Graphikmodus und Startverhalten eingestellt. Gleichzeitig wird Auskunft über den vom System ermittelten Speicherausbau gegeben. Die Angaben für den Speicherausbau sind daher auch nicht veränderbar. Die Eingaben für Datum, Zeit, Graphikmodus und Startverhalten können in der unten beschriebenen Weise eingegeben werden. Für das Einstellen der Festplattendaten wird ein neues Menu geöffnet.

Phoenix – AwardBIOS CMOS Setup Utility

Standard CMOS Features

Date (mm:dd:yy) | Mon, Jan 30 2006 | Item Help
Time (hh:mm:ss) | 11 : 11 : 00 |
► IDE Primary Master | [ None] |
► IDE Primary Slave | [ None] |
Video | [EGA/VGA] |
Halt On | [All, But Keyboard] |
Base Memory | 640K |
Extended Memory | 228352K |
Total Memory | 229376K |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

Date (mm:dd:yy) Datum

Optionen:

  • mm … Monat

  • dd … Tag

  • yy … Jahr

Time (hh:mm:ss) Uhrzeit

Optionen:

  • hh … Stunden

  • mm … Minuten

  • ss … Sekunden

VIDEO

Einstellung des Graphikmodus für die Graphikkarte / den Graphikausgang. Standard ist heutzutage EGA / VGA.
Optionen:

  • EGA/VGA

  • CGA 40

  • CGA 80

  • Mono

Halt On

Hier kann das Booten des Systems angehalten werden, wenn Fehler auftreten. Dabei können Fehler ignoriert werden. Diese lassen sich in diesem Menupunkt einstellen.

Optionen:

  • All Errors (bei jeder Art von Fehler anhalten)

  • No Errors (alle Fehler ignorieren und den Systemstart fortsetzen)

  • All , But Keyboard (fehlende Tastatur wird ignoriert)

Base Memory

Hier wird der konventionelle Speicher (0 KByte bis 640 KByte) zur Information, ob er vom POST erkannt wurde, angezeigt.

Extended Memory

Angabe des verfügbaren Speichers vom ersten MB bis zum maximalen Speicherausbau.

Total Memory

Dies ist die Summe aus Base Memory, Extended Memory und Other Memory.


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup: IDE Primary Master

IDE Primary Master

In diesem Menu werden die Daten der an den ersten IDE-Bus als Master angeschlossenen Festplatte eingestellt. Die Daten der Festplatte, Größe, Anzahl der Cylinder, Köpfe, Sektoren, die Vorkompensation sowie die Parkposition der Köpfe beim Ausschalten der Platte, werden automatisch für die erkannte Festplatte angezeigt.

Phoenix – AwardBIOS CMOS Setup Utility

IDE Primary Master

IDE HDD Auto-Detection | [Press Enter] | Item Help
IDE Primary Master | [Auto] |
Access Mode | [Auto] |
Capacity | 0 MB |
Cylinder |  |
Head | 0 |
Precomp | 0 |
Landing Zone | 0 |
Sector | 0 |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

IDE HDD Auto-Detection:

Hier wird mit dem Drücken der <Enter>-Taste die automatische Erkennung der Festplatte gestartet. Nach einigen Sekunden sollten die physikalischen Daten der angeschlossenen Festplatte im unteren Bereich des Menus angezeigt werden.

IDE Primary Master:

Hier wird die Einstellung für den IDE-Bus durchgeführt. Man hat folgende Optionen:

  • None (für keine Festplatte an diesem Bus-Anschluss angeschlossen)

  • Auto (Beim Booten wird jedes Mal ein Auto-Detecion durchgeführt)

  • Manual (Es wird die Festplatte mit den eingestellten Parametern angesprochen)

Access Mode:

Unter dieser Option können das Betriebssystem für die Festplatte auswählen. Einstellmöglichkeiten: CHS, LBA, LARGE, und Auto. Empfehlenswert ist die Einstellung Auto. Der Normal (Standard) - Modus unterstützt Festplatten bis zu 528MB oder darunter. Dieser Modus verwendet zum Datenzugriff direkt Positionen, die von Cylinders (CYLS), Heads, und Sectors angegeben werden. Der ältere LBA (Logical Block Addressing) Modus kann Festplatten von bis zu 8.4GB unterstützen. Dieser Modus wendet eine andere Methode zur Berechnung der Position von Disk-Daten, auf die zugegriffen werden soll. Er übersetzt Zylinder (Cylinder), Köpfe und Sektoren in eine logische Adresse, an der sich Daten befinden. Große Festplatten unterstützen diesen Modus. Das BIOS unterstützt die INT 13h Erweiterungsfunktion, die es dem LBA-Modus ermöglicht, Festplattenlaufwerke über 8.4GB zu verwalten. Wenn die Anzahl der Zylinder (CYLs) der Festplatte 1024 überschreitet und DOS sie nicht unterstützen kann, oder wenn Ihr Betriebsystem den LBA Modus nicht unterstützt, sollten Sie den Modus LARGE wählen. Hier wird der Zugriffsmodus für die Festplatte eingestellt:

  • CHS

  • LBA

  • LARGE

  • Auto

Die folgenden Parameter werden automatisch ermittelt und angezeigt.

Capacity

Speicherkapazität der Festplatte. Aus den einzelnen Parametern der Festplatte wird dieser Wert errechnet.

Cylinder

Zylinderzahl, Einstellung oder definieren. Sie variiert je nach BIOS-Version und Hersteller zwischen 1.024 und 16.384 Zylindern.

Head

Anzahl der Köpfe einstellen oder zu definieren. Die Anzahl reicht von 1 bis 16 Köpfe.

Precomp

Schreibvorausgleich, für ältere Festplatten nötig. Hier wird der Zylinder angegeben, ab dem mit einem Unterschied in der Informationsdichte zu rechnen ist.

Landing Zone

Hier wird die Landzone, der sogenannte Parkzylinder definiert. An dieser Position setzt der Festplattenkopf auf, wenn der Festplattenmotor abgestellt wird.

Sector

Sektoren pro Spur, Einstellung oder definieren. Bis zu 63, bei Phoenix bis zu 64 Sektoren werden unterstützt.


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup: IDE Primary Slave

IDE Primary Slave

In diesem Menu werden die Daten der an den ersten IDE-Bus als Master angeschlossenen Festplatte eingestellt. Die Daten der Festplatte, Größe, Anzahl der Cylinder, Köpfe, Sektoren, die Vorkompensation sowie die Parkposition der Köpfe beim Ausschalten der Platte, werden automatisch für die erkannte Festplatte angezeigt.

Phoenix – AwardBIOS CMOS Setup Utility

IDE Primary Slave

IDE HDD Auto-Detection | [Press Enter] | Item Help
IDE Primary Slave | [Auto] |
Access Mode | [Auto] |
Capacity | 0 MB |
Cylinder |  |
Head | 0 |
Precomp | 0 |
Landing Zone | 0 |
Sector | 0 |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

IDE HDD Auto-Detection:

Hier wird mit dem Drücken der <Enter>-Taste die automatische Erkennung der Festplatte gestartet. Nach einigen Sekunden sollten die physikalischen Daten der angeschlossenen Festplatte im unteren Bereich des Menus angezeigt werden.

IDE Primary Master:

Hier wird die Einstellung für den IDE-Bus durchgeführt. Man hat folgende Optionen:

  • None (für keine Festplatte an diesem Bus-Anschluss angeschlossen)

  • Auto (Beim Booten wird jedes Mal ein Auto-Detecion durchgeführt)

  • Manual (Es wird die Festplatte mit den eingestellten Parametern angesprochen)

Access Mode:

Unter dieser Option können das Betriebssystem für die Festplatte auswählen. Einstellmöglichkeiten: CHS, LBA, LARGE, und Auto. Empfehlenswert ist die Einstellung Auto. Der Normal (Standard) - Modus unterstützt Festplatten bis zu 528MB oder darunter. Dieser Modus verwendet zum Datenzugriff direkt Positionen, die von Cylinders (CYLS), Heads, und Sectors angegeben werden. Der ältere LBA (Logical Block Addressing) Modus kann Festplatten von bis zu 8.4GB unterstützen. Dieser Modus wendet eine andere Methode zur Berechnung der Position von Disk-Daten, auf die zugegriffen werden soll. Er übersetzt Zylinder (Cylinder), Köpfe und Sektoren in eine logische Adresse, an der sich Daten befinden. Große Festplatten unterstützen diesen Modus. Das BIOS unterstützt die INT 13h Erweiterungsfunktion, die es dem LBA-Modus ermöglicht, Festplattenlaufwerke über 8.4GB zu verwalten. Wenn die Anzahl der Zylinder (CYLs) der Festplatte 1024 überschreitet und DOS sie nicht unterstützen kann, oder wenn Ihr Betriebsystem den LBA Modus nicht unterstützt, sollten Sie den Modus LARGE wählen. Hier wird der Zugriffsmodus für die Festplatte eingestellt:

  • CHS

  • LBA

  • LARGE

  • Auto

Die folgenden Parameter werden automatisch ermittelt und angezeigt.

Capacity

Speicherkapazität der Festplatte. Aus den einzelnen Parametern der Festplatte wird dieser Wert errechnet.

Cylinder

Zylinderzahl, Einstellung oder definieren. Sie variiert je nach BIOS-Version und Hersteller zwischen 1.024 und 16.384 Zylindern.

Head

Anzahl der Köpfe einstellen oder zu definieren. Die Anzahl reicht von 1 bis 16 Köpfe.

Precomp

Schreibvorausgleich, für ältere Festplatten nötig. Hier wird der Zylinder angegeben, ab dem mit einem Unterschied in der Informationsdichte zu rechnen ist.

Landing Zone

Hier wird die Landzone, der sogenannte Parkzylinder definiert. An dieser Position setzt der Festplattenkopf auf, wenn der Festplattenmotor abgestellt wird.

Sector

Sektoren pro Spur, Einstellung oder definieren. Bis zu 63, bei Phoenix bis zu 64 Sektoren werden unterstützt.


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup: Advanved BIOS Features

Advanved BIOS Features

In diesem Menu werden die Daten der an den ersten IDE-Bus als Master angeschlossenen Festplatte eingestellt. Die Daten der Festplatte, Größe, Anzahl der Cylinder, Köpfe, Sektoren, die Vorkompensation sowie die Parkposition der Köpfe beim Ausschalten der Platte, werden automatisch für die erkannte Festplatte angezeigt.

Phoenix – AwardBIOS CMOS Setup Utility

Advanced BIOS Features

► CPU Feature | [Press Enter] | Item Help
Virus Warning | [Disabled] |
CPU L1 & L2 Cache | [Enabled] |
Quick Power On Self Test | [Enabled] |
First Boot Device | [LS120] |
Second Boot Device | [HDD-0] |
Third Boot Device | [LS120] |
Boot Other Device | [Enabled] |
Boot Up NumLock Status | [On] |
Gate A20 Option | [Fast] |
Typematic Rate Setting | [Disabled] |
Typematic Rate (Chars/Sec) | 6 |
Typmatic Delay (Msec) | 250 |
Security Option | [Setup] |
APIC Mode | [Enabled] |
MPS Version Control For OS | [1.4] |
OS Select For DRAM > 64 MB | [Non-OS2] |
Report No FDD For WIN 95 | [No] |
Full Screen Logo | [Disabled] |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

CPU Feature

Unter diesem Menupunkt können Einstellungen zum Verhalten der CPU bei thermischen Profilen gemacht werden.

Virus Warning

Beim Start werden die Bootsektoren auf Veränderungen gegenüber dem letzten Start geprüft. Einstellmöglichkeiten: Enabled (ggf. wird eine Viruswarnung ausgegeben, bis sie mit Confirm bestätigt, bzw. ausgeschaltet (Disabled) wird), Confirm (Eine gewünschte Änderung im Bootsektor z.B. durch Neuinstallation eines Betriebssystems wird bestätigt.), Disabled (Es erfolgt keine Überprüfung der Bootsektoren.).

CPU L1 & L2 Cache

Cache-Speicher ist zusätzlicher Speicher, der wesentlich schneller ist als der konventionelle DRAM (System-Speicher). Wenn die CPU Daten anfordert, überträgt das System die angeforderten Daten vom Haupt-DRAM in den Cache-Speicher, damit die CPU noch schneller darauf zugreifen kann. Einstellmöglichkeiten: Enabled (Standard) Cache aktiviert, Disabled Cache deaktiviert.

Quick Power On Self Test

Wenn Sie diese Option eingeschaltet (Enabled) haben, startet der Rechner deutlich schneller. Sie können bis zu 50 Sekunden beim Booten einsparen, wenn Sie 64 MB RAM oder mehr Speicher haben. Es werden dabei allerdings nicht alle Tests des POST durchlaufen.

First Boot Device

Hier legen Sie fest welches Laufwerk als erstes gebootet werden soll. Stellen Sie das Laufwerk erstes ein, welches als Bootlaufwerk dienen soll. Optionen:

  • LS120 (LS-Drive)

  • HDD-0 (Festplatte 1)

  • SCSI (SCSI-Gerät mit Device Id 0)

  • CDROM (CD-Laufwerk)

  • HDD-1 (Festplatte 2)

  • ZIP100 (Zip-Drive)

  • USB-FDD (USB-Floppy)

  • USB-ZIP (USB Zip-Drive)

  • USB-CDROM (USB CDROM)

  • USB-HDD (USB-Festplatte)

  • LAN (Netzwerk)

  • Disabled (abgeschaltet)

Second Boot Device

Kann von dem ersten Bootmedium nicht gebootet werden, so wird diese Einstellung zum Booten verwendet. Stellen Sie das Laufwerk erstes ein, welches als Bootlaufwerk dienen soll. Optionen:

  • LS120 (LS-Drive)

  • HDD-0 (Festplatte 1)

  • SCSI (SCSI-Gerät mit Device Id 0)

  • CDROM (CD-Laufwerk)

  • HDD-1 (Festplatte 2)

  • ZIP100 (Zip-Drive)

  • USB-FDD (USB-Floppy)

  • USB-ZIP (USB Zip-Drive)

  • USB-CDROM (USB CDROM)

  • USB-HDD (USB-Festplatte)

  • LAN (Netzwerk)

  • Disabled (abgeschaltet)

Third Boot Device

Kann von den ersten beiden Bootmedium nicht gebootet werden, so wird diese Einstellung zum Booten verwendet. Stellen Sie das Laufwerk erstes ein, welches als Bootlaufwerk dienen soll. Optionen:

  • LS120 (LS-Drive)

  • HDD-0 (Festplatte 1)

  • SCSI (SCSI-Gerät mit Device Id 0)

  • CDROM (CD-Laufwerk)

  • HDD-1 (Festplatte 2)

  • ZIP100 (Zip-Drive)

  • USB-FDD (USB-Floppy)

  • USB-ZIP (USB Zip-Drive)

  • USB-CDROM (USB CDROM)

  • USB-HDD (USB-Festplatte)

  • LAN (Netzwerk)

  • Disabled (abgeschaltet)

Boot Other Device

Unter dieser Optionen stehen Ihnen zwei Möglichkeiten zur Verfügung: Enabled oder Disabled. Die Standardeinstellung ist Enabled. Die Einstellung Enabled ermöglicht es dem BIOS alle drei Arten, nämlich "First Boot Device", "Second Boot Device" oder "Third Boot Device" auszuprobieren.

Boot Up NumLock Status

Zustand der Zehnertastatur. Bei On ist sie aktiviert und bei Off nicht.

Gate A20 Option

Legt die Art fest, mit der auf den Speicher oberhalb 1MB zugegriffen wird.. Hier sollte Fast stehen, damit der Zugriff durch den Chipsatz aktiviert wird. Bei der Einstellung Normal erfolgt er über den Tastaturcontroller. Auf älteren Rechnern kann diese Option Geschwindigkeit bringen. Der erste 64-K-Block oberhalb von 1 MB kann durch die Adressleitung A20 noch im Standard-Mode adressiert werden. DOS verankert sich dort, wenn Sie DOS=High in die Config.sys eingefügt haben

Typematic Rate Setting

Hier wird festgelegt, ob Sie die Optionen Keyboard Typematic Speed, Delay Before Keys Repeat, Typematic Rate oder Typematic Delay , benutzen können Bei Disabled werden die Werte auf 6 Zeichen pro Sekunde und Tastverzögerung von 250 MSec eingestellt. Die Einstellungen können aber auch im Betriebssystem vorgenommen werden.

Typematic Rate (Chars/Sec)

Festlegung der Wiederholfrequenz der Tastatur bei gedrückter Taste. Es können 6, 8, 10, 12, 15, 20, 24 oder 30 Zeichen/Sekunde ausgewählt werden.

Typmatic Delay (Msec)

Hier wird der Wert eingestellt, wann die Tastenfunktion nach dem Drücken einsetzt. Es können 250, 500, 750 oder 1000 Millisekunden ausgewählt werden.

Security Option

Hier wird die Option festgelegt, für die ein Passwort gilt. Wählen Sie die Option SYSTEM, dann muss beim Hochfahren des PC ein Passwort eingegeben werden. Wählen Sie dagegen die Option SETUP, dann braucht man nur ein Passwort um ins BIOS Setup zu gelangen.

APIC Mode

Hiermit wird der APIC-Contoller (Advanced Programmable Interrupt Controller) ein oder ausgeschaltet. Gemäß der PC2001-Bestimmungen, kann das System im APIC-Mode laufen. Bei eingeschaltetem APIC-Modus stehen erweiterte IRQ Resourcen (je nach Board unterschiedlich) zur Verfügung. Einstellungen: Enabled und Disabled

MPS Version Control For OS

Diese Option legt fest, welche MPS-Version (Multi-Processor Specification) dieses Board anwendet. Einstellmöglichkeiten: 1.1 und 1.4 Wenn Sie ein älteres Betriebssystem verwenden sollten Sie 1.1 einstellen ansonsten auf 1.4 belassen.

OS Select For DRAM > 64 MB

Wer mit OS/2 arbeitet und mehr als 64 MB RAM hat, sollte die Option auf OS/2 stellen.

Report No FDD For WIN 95

Diese Option sollten Sie auf Yes stellen, wenn Sie kein Floppylaufwerk installiert haben. Sie geben dadurch den IRQ6 frei und das Windows-Logo wird übersprungen

Full Screen Logo

Mit dieser Option können Sie einstellen, ob beim Booten das Startlogo den ganzen Bildschirm füllt und damit die Startdaten verdeckt. Einstellmöglichkeiten: Enabled, Disabled


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup: CPU Feature

CPU Features

In diesem Menu werden die Einstellungen für das Verhalten der CPU bei thermischen Profilen eingestellt.

Phoenix – AwardBIOS CMOS Setup Utility

CPU Feature

Thermal Management | Thermal Monitor 1 | Item Help
Delay Prior to Thermal | [Disabled] |
Execute Disable bit | [Enabled] |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

Thermal Management

Der verwendete Prozessor hat einen Thermalen Monitor. Das verwendete Profil ist aber fest eingestellt ung kann nicht verändert werden.

Delay Prior to Thermal

Hier stehen folgende Optionen zur Auswahl: 4, 8, 16 und 32 Minuten. Diese Option ist nur gültig für Systeme mit 0.13µ Intel Pentium 4 Prozessoren mit 512KB L2 Cache. Diese Prozessoren kommen mit einem Thermalen Monitor, der aus einem thermalen Sensor und einem thermalen Regelkreis (TCC)besteht. Wenn der thermale Sensor bemerkt, dass der Prozessor seine maximale sichere Arbeitstemperatur erreicht hat, wird der TCC aktiviert und die Taktung wird auf 50-70% herunter gefahren. Es sollten hier 4 Minuten eingestellt sein, es sei denn der PC benötigt zum hochfahren längere Zeit, dann nehmen Sie den darüber liegenden Wert.

Execute Disable bit

Diese Einstell-Möglichkeit steht ihnen nur bei bestimmten Prozessoren mit Execute Disable Bit (XD bit) Funktion zur Verfügung. Ist diese Option auf [Enabled] (aktiviert) gestellt, kann Ihr Prozessor die Verwendung von Datenseiten zur Ausführung schädlicher Software verhindern und damit Ihren Speicher schützen.


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup: Advanced Chiset Features

Advanced Chiset Features

In diesem Menu können Einstellungen zu den Funktionen des Speichers gemacht werden. Dabei sollte vorsichtig vorgegangen werden, da Einstellungen hier die Stabilität des Gesamtsystems beinträchtigen können.

Phoenix – AwardBIOS CMOS Setup Utility

Advanced Chipset Features

DRAM Timing Selectable | [by SPD] | Item Help
CAS Latency Time | 2.5 |
Active to Precharge Delay | 7 |
DRAM RAS# to CAS# Delay | 3 |
DRAM RAS# to Precharge | 3 |
DRAM Data Integrity Mode | Non-ECC |
MGM Core Frequency | [Auto Max 266 MHz] |
System BIOS Cachable | [Enabled] |
Video BIOS Cachable | [Disabled] |
Memory Hole At 15M-16M | [Disabled] |
Delayed Transaction | [Enabled] |
AGP Aperture Size (MB) | [64] |
** On-Chip VGA Setting ** |  |
On-Chip VGA | [Enable] |
On-Chip Frame Buffer Size | [32MB] |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

DRAM Timing Selectable

Unter diesem Untermenü können Sie das optimale Timing für Optionen ein, je nach den von ihnen benutzten Speichermodulen. Konfiguriert werden die Optionen über die Voreinstellung 'By SPD', indem der Inhalt des SPD (Serial Presence Detect )-Gerätes ausgelesen wird. dabei werden im EEPROM kritische Parameter-Infos zu Speichertyp, Größe, Geschwindigkeit, Spannungsinterface und Modulbänke abgespeichert.

CAS Latency Time

Unter dieser Option wird die Latenz zwischen dem DRAM -Lesebefehl und der zeit, zu welcher die Daten tatsächlich zur Verfügung stehen, eingestellt. Einstellmöglichkeiten: 1.5 und 2.5

Active to Precharge Delay

Spezifizieren Sie die Zeitdauer, in der eine Speicherzeile (Row) offen gehalten wird, bevor ein Precharge erfolgt. Standardmäßig wird dies durch den SPD zugewiesen. Einstellmöglichkeiten: 5, 6, 7, 8

DRAM RAS# to CAS# Delay

Diese Option regelt die Latenz zwischen dem aktiven DRAM-Befehl und dem Lese/Schreibbefehl. Einstellmöglichkeiten 2 und 3

DRAM RAS# to Precharge

Der Wert gibt an, wie viel Zeit zwischen zwei Speicherzugriffen vergeht. Es reichen in jedem Fall vier Takte, drei Takte sind zwar schneller, reichen aber nicht bei allen SIMMs aus. Man sollte die Einstellung auf Default lassen, damit keine Speicherfehler entstehen.

DRAM Data Integrity Mode

Diese Option hängt stark mit der Option ECC Test (Error Checking and Correction) zusammen. Sie legen hier eine wenig optimale Paritätsprüfung fest, die Fehler nur erkennt, aber nicht beseitigt. Einstellungen: Non-ECC (dürfte für die meisten von Ihnen richtig sein) und ECC. Wenn Ihr Speicher ein ECC-Speicher ist, dann wählen Sie die Option ECC.

MGM Core Frequency

Diese Funktion stellt die Geschwindigkeiten für den FSB ein. Dabei werden die Parameter zu Graphicspeicher und Prozessorkern ebenfalls gesetzt. Es empfiehlt sich die Einstellungen auf Auto Max 266 zu belassen.

System BIOS Cachable

Bei aktivierter Funktion wird das vorhandene BIOS-ROM durch den Cache-Speicher berücksichtigt und bringt dadurch mehr Performance, aber fast nur noch unter DOS und Win3.x. Unter Windows 95/98 bringt diese Option nicht mehr so viel.

Video BIOS Cachable

Wenn Sie diese Option Enabled haben, kann der Cache-Speicher das VIDEO BIOS der Grafikkarte an der Adresse C0000h bis C7FFFh mit berücksichtigen. Sie sollten aber bedenken, dass das Caching Risiken birgt, falls sich im Cache der Code befindet und ein Programm will in den BIOS-Bereich schreiben. Haben Sie diese Option Enabled, müssen Sie gleichzeitig auch die Option Video BIOS Shadow aktivieren. Geschwindigkeitsvorteil unter DOS etwa 40%. Diese Option sollte unter Win.x und DOS auf Enabled stehen, ansonsten sollte Disabled eingestellt werden.

Memory Hole At 15M-16M

ISA-Karten mit einem Framebuffer, bringen Sie hier zum Laufen wenn die Option Enabled ist. Allerdings können Sie dann den Speicher oberhalb 15 MB nicht mehr nutzen. Wenn Sie keine ISA-Karten einsetzen sollten Sie diese Option Disabled haben, es sei denn Ihre Karte verlangt anderes.

Delayed Transaction

Hier wird der 32-Bit-Schreib-Puffer, der als eine Art Cache bei PCI Transfers fungiert, aktiviert/deaktiviert. Um volle Kompatibilität mit PCI-1.2 zu erreichen, sollten Sie diese Option eingeschaltet haben. Dadurch werden die PCI-Zugriffe beschleunigt. Nur wenn eine ältere Steckkarte Probleme macht, sollten Sie diese Option ausschalten.

AGP Aperture Size (MB)

Hier wird für AGP (Accelerated Graphic Port)- Grafikkarten im RAM ein Speicheradressfenster reserviert, in welches die Speicherzugriffe geleitet werden. AGP Speicherzugriffe (Hostzyklen) werden ohne Verzögerung weitergegeben, wenn sie in den reservierten Bereich fallen. Je größer der Wert umso schneller können die in den Hauptspeicher ausgelagerten Texturen dargestellt werden. Der Wert reicht von 4, 8, 16, 32, 64, 128 bis 256 MB. Der Standardwert beträgt 64 MByte. Die Aperture Size ist eine virtuelle Größe und benötigt den angegebenen Speicher nicht dauernd sondern nur bei Bedarf durch die Grafikkarte.

On-Chip VGA

Mit dieser Option aktivieren oder deaktivieren Sie den in den Chip integrierten VGA-Controller.

On-Chip Frame Buffer Size

Unter dieser Option können Sie den Frame Buffer anpassen. Diverse Einstellmöglichkeiten. Zur Performanceverbesserung können Sie hier die einzelnen Möglichkeiten austesten. Achten Sie auf Systemstabilität und gehen Sie nur schrittweise vor.


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup: Integrated Peripherals

Integrated Peripherals

In diesem Menu werden die Einstellungen für die Systemschnittstellen vorgenommen.

Phoenix – AwardBIOS CMOS Setup Utility

Integrated Peripherals

► OnChip IDE Device | [Press Enter] | Item Help
► Onboard Device | [Press Enter] |
► SuperIO Device | [Press Enter] |
Onboard Serial Port 3 | [3E8/IRQ11] |
Onboard Serial Port 4 | [2E8/IRQ10] |
GPIO 4-5-6-7 | 1-1-1-1 |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

OnChip IDE Device

Hier können Sie Einstellungen für den Onboard IDE-Controller vornehmen.

Onboard Device

Hier können Sie Einstellungen für die USB- und Audio-Schnittstellen vornehmen.

SuperIO Device

Hier können Sie die Einstellungen für die Seriellen Schnittstellen Port 1 und Port 2 vornehmen.

Onboard Serial Port 3

Konfiguration der seriellen Schnittstelle Einstellungen: IRQ11 (wird verwendet für den dritten seriellen Anschluss), Disabled (es wird kein Interrupt verwendet). Einstellmöglichkeiten: Auto, 3F8/IRQ11, 2F8/IRQ11, 3E8/IRQ11 oder 2E8/IRQ11 .

Onboard Serial Port 4

Konfiguration der seriellen Schnittstelle Einstellungen: IRQ10 (wird verwendet für den vierten seriellen Anschluss), Disabled (es wird kein Interrupt verwendet). Einstellmöglichkeiten: Auto, 3F8/IRQ10, 2F8/IRQ10, 3E8/IRQ10 oder 2E8/IRQ10.


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup: Onchip IDE Device

Onchip IDE Device

In diesem Menu werden die Einstellungen für die IDE-Schnittstellen vorgenommen.

Phoenix – AwardBIOS CMOS Setup Utility

Onchip IDE Device

On-Chip Primary PCI IDE | [Enabled] | Item Help
IDE Primary Master PIO | [Auto] |
IDE Primary Slave PIO | [Auto] |
IDE Primary Master UDMA | [Auto] |
IDE Primary Slave UDMA | [Auto] |
IDE HDD Block Mode | [Enabled] |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

On-Chip Primary PCI IDE

Wenn Sie diese Option Enabled haben, können Sie den primären IDE-Controller des Boards verwenden. Bei Verwendung eines ATAPI-CD-ROM-LW und Integration in den sekundären IDE-Kanal, wird der Zugriff auf die Festplatte nicht gebremst.

IDE Primary Master PIO

PIO (Programmed Input/Output) steht für das Konzept der programmierten Ein- und Ausgabe. Statt dass eine Befehlsfolge vom BIOS ausgegeben wird, um eine Datenübertragung von der oder auf die Festplatte zu bewirken, gestattet PIO dem BIOS, dem Controller mitzuteilen, welche Aufgabe ausgeführt werden soll, und überlässt die Ausführung der Aufgabe dann vollständig dem Controller und der CPU. Ihr System unterstützt fünf PIO-Modi, 0 (Standard) bis 4, die sich im Wesentlichen in ihrer Zeitsteuerung unterscheiden. Wenn Sie die Einstellung "Auto" (Automatisch) auswählen, legt das BIOS nach einer Überprüfung Ihres Laufwerks den bestmöglichen PIO-Modus selbst fest. Auto: Das BIOS stellt den Wert für das System je nach Timing Ihres Festplattenlaufwerks automatisch ein. Mode 0-4: Sie können selbst einen Modus auswählen, der sich für das Timing Ihres Festplattenlaufwerks eignet.

IDE Primary Slave PIO

PIO (Programmed Input/Output) steht für das Konzept der programmierten Ein- und Ausgabe. Statt dass eine Befehlsfolge vom BIOS ausgegeben wird, um eine Datenübertragung von der oder auf die Festplatte zu bewirken, gestattet PIO dem BIOS, dem Controller mitzuteilen, welche Aufgabe ausgeführt werden soll, und überlässt die Ausführung der Aufgabe dann vollständig dem Controller und der CPU. Ihr System unterstützt fünf PIO-Modi, 0 (Standard) bis 4, die sich im Wesentlichen in ihrer Zeitsteuerung unterscheiden. Wenn Sie die Einstellung "Auto" (Automatisch) auswählen, legt das BIOS nach einer Überprüfung Ihres Laufwerks den bestmöglichen PIO-Modus selbst fest. Auto: Das BIOS stellt den Wert für das System je nach Timing Ihres Festplattenlaufwerks automatisch ein. Mode 0-4: Sie können selbst einen Modus auswählen, der sich für das Timing Ihres Festplattenlaufwerks eignet.

IDEPrimary Master UDMA

Unter dieser Option nehmen Sie die Einstellungen für den Ultra-DMA/33 Modus Ihrer Festplatte vor. Einstellmöglichkeiten: Auto, Enabled, Disabled. Sie sollten diese Option auf Enabled stellen.

IDE Primary Slave UDMA

Unter dieser Option nehmen Sie die Einstellungen für den Ultra-DMA/33 Modus Ihrer Festplatte vor. Einstellmöglichkeiten: Auto, Enabled, Disabled. Sie sollten diese Option auf Enabled stellen.

IDE HDD Block Mode

Mit dieser Option wird der Block-Mode von IDE-Festplatten aktiviert. Falls Ihr LW diesen Modus unterstützt, wird bei Aktivierung dieser Option die Zahl der Blöcke pro Anforderung aus dem Konfigurationssektor der Festplatte ausgelesen. Empfohlene Einstellung ist Enabled, wobei darauf hingewiesen werden muss, dass nur alte Festplatten diesen Modus nicht vertragen.


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup: Onboard Device

Onboard Device

In diesem Menu werden die Einstellungen für die USB- und Audio-Schnittstellen vorgenommen.

Phoenix – AwardBIOS CMOS Setup Utility

Onboard Device

USB Controller | [Enabled] | Item Help
USB 2.0 Controller | [Enabled] |
USB Keyboard Support | [Enabled] |
USB Mouse Support | [Disabled] |
AC97 Audio | [Auto] |
Init Display First | [Onboard/AGP] |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

USB Controller

Haben Sie die Option Enabled, dann legt das System-BIOS fest, welche Systemressourcen (IRQs und Adressen) verwendet werden. Bei Disabled ist der USB-Controller ausgeschaltet.

USB 2.0 Controller

Auf dem Board befindet sich ein USB 2.0 Chipsatz mit Unterstützung für USB 2.0. Sie können die Option hier ein- bzw. ausschalten.

USB Keyboard Support

Sie können hier, wenn vorhanden den USB-Tastaturtreiber des BIOS aktivieren/deaktivieren. Dadurch ist es möglich die USB-Tastatur während des Starts und Hochfahrens des Systems zu bedienen und auch nach dem Hochfahren zu benutzen, wenn Ihr Betriebssystem über keinen USB Treiber verfügt.

USB Mouse Support

Wählen Sie die Einstellung Enabled aus, wenn Ihr System über einen USB-Controller (Universal Serial Bus) verfügt und Sie eine USB-Maus verwenden. Die Einstellungen lauten: Enabled, Disabled.

AC97 Audio

Der AC'97 Audio-Controller auf dem Board kann hier ein- oder ausgeschaltet werden. Einstellmöglichkeiten: Auto, Disabled .

Init Display First

Unter dieser Option können Sie einstellen welche Grafikkarte zuerst initialisiert werden soll. Entweder die vom PCI-Slot oder die AGP Karte. Einstellmöglichkeiten hier "First PCI" oder "OnboardAGP".


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup: SuperIO Device

SuperIO Device

In diesem Menu werden die Einstellungen für die USB- und Audio-Schnittstellen vorgenommen.

Phoenix – AwardBIOS CMOS Setup Utility

SuperIO Device

Onboard Serial Port 1 | [3F8/IRQ4] | Item Help
Onboard Serial Port 2 | [2F8/IRQ3] |
UART Mode Select | [Normal] |
RxD, TxD Active | Hi, Lo |
IR Transmission Delay | Enabled |
UR2 Duplex Mode | Half |
Use IR Pins | IR-Rx2Tx2 |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

Onboard Serial Port1

Konfiguration der seriellen Schnittstelle Einstellungen: IRQ4 (wird verwendet für den ersten seriellen Anschluss), Disabled (es wird kein Interrupt verwendet). Einstellmöglichkeiten: Auto, 3F8/IRQ4, 2F8/IRQ4, 3E8/IRQ4 oder 2E8/IRQ4 .

Onboard Serial Port 2

Konfiguration der seriellen Schnittstelle Einstellungen: IRQ3 (wird verwendet für den zweiten seriellen Anschluss), Disabled (es wird kein Interrupt verwendet). Einstellmöglichkeiten: Auto, 3F8/IRQ3, 2F8/IRQ3, 3E8/IRQ3 oder 2E8/IRQ3.

UART Mode Select

Modus für den Treiber der seriellen Schnittstelle. Einstellmöglichkeiten:

  • Normal für RS-232 serielle Schnittstelle
  • ASKIR für Amplitude keyed shift Schnittstelle für IR-Geräte
  • IrDA für IrDA-Schnittstelle

RxD, TxD Active

Einstellungen können nicht im Standardmodus gemacht werden. Unter dieser Option wird die IR Transmission/Reception als High oder Low eingestellt.

IR Transmission Delay

Haben Sie diese Option aktiviert, so verzögert sich die Übertragung. Einstellmöglichkeiten: Enabled, Disabled.

UR2 Duplex Mode

Diese Option dient der Einstellung für Infrarotgeräte. Einstellmöglichkeiten: Full und Half. Prüfen Sie im IR- Gerätehandbuch nach, welche Einstellung des Duplex-Modus verlangt wird.

Use IR Pins

Diese Option ist identisch mit der Option TxD, RxD Active. Die notwendigen Informationen finden Sie in den Unterlagen zu Ihrem IR-Gerät.


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup: Power Management Setup

Power Management Setup

In diesem Menu können Einstellungen zum Energieverbrauch des Systems gemacht werden.

Phoenix – AwardBIOS CMOS Setup Utility

Power Management Setup

ACPI Function | [Enabled] | Item Help
Power Management | [User Define] |
Video Off Method | [DPMS] |
Video Off In Suspend | [Yes] |
Suspend Type | [Stop Grant] |
Modem Use IRQ | [3] |
Suspend Mode | [Disabled] |
HDD Power Down | [Disabled] |
Wake-Up by PCI card | [Enabled] |
Power On by Ring | [Enabled] |
** Reload Global Timer Events ** |  |
Primary IDE 0 | [Disabled] |
Primary IDE 1 | [Disabled] |
Secondary IDE 0 | [Disabled] |
Secondary IDE 1 | [Disabled] |
FDD, COM, LPT Port | [Disabled] |
PCI PIRQ[A-D]# | [Disabled] |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

ACPI Function

Hier können Sie, wenn vorhanden die ACPI- (Advanced Configuration and Power Interface) Funktion ein-/ausschalten. ACPI benötigt ein Betriebssystem welches ACPI erkennt.

Power Management

Einstellungen: Disabled (es wird keine Energiesparfunktion benutzt), Min Saving ( Mit dieser Einstellung, beginnend ab 40 Minuten haben Sie die geringste Energieeinsparung), Max Saving (Mit dieser Einstellung haben Sie die höchste Energieeinsparung aktiviert.

Video Off Method

Hier können Sie die Art festlegen, nach der der Bildschirm ausgeschaltet wird. Da der Monitor einer der größten Stromfresser ist, sollte diese sehr wichtige Option nicht übergangen werden. Die meisten der neueren Monitore sind VESA-DPMS-fähig (Display Power Management Signaling oder Energy Star). Es gibt mehrere Möglichkeiten der Einstellung. Manche Monitore schalten sich auch selber ab, wenn sie kein Signal von der Grafikkarte bekommen. Oder Sie verwenden die Option Blank Screen wenn Sie kein Power-Management besitzen, oder wenn Sie mit den anderen Optionen nicht arbeiten. Sie sollten hier DPMS einstellen.Einstellmöglichkeiten: Blank Screen, V/H Sync+Blank. DPMS sollte nur bei Monitoren ohne Power-Management-Funktion verwendet werden.

Video Off In Suspend

Unter dieser Optionen stehen Ihnen zwei Einstellungen zur Verfügung: Yes oder No. Mit dieser Einstellungen bestimmen Sie die Art und Weise, auf die der Monitor ausgeschaltet wird.

Suspend Type

Unter dieser Option stehen Ihnen zwei Einstellungen stehen zur Verfügung: Stop Grant (Die CPU ist währen des Stromsparmodus im Ruhezustand) und PwrOn Suspend (Die CPU bleibt im Stromsparmodus aktiv).

Modem Use IRQ

Hier lässt sich die Interrupt-Leitung (IRQ) eines eventuell vorhanden Modems angeben. Durch Aktivitäten auf dieser Leitung, wird der Rechner dann z.B. für den Faxempfang geweckt. Einstellmöglichkeiten: NA (keine Zuweisung),3 (zugewiesen), 4, 5, 7, 9, 10, 11

Suspend Mode

Im Modus User Define kann hier eine Haltezeit eingestellt werden. Als Parameter stehen Disable (für aus) 1 Min , 2 Min , 4 Min, 8 Min , 12 Min , 20 Min , 30Min , 40 Min und 1 Hour zur Verfügung. Im Modus Min Saving ist 1 Minute eingestellt. Bei Max Saving wird die Haltezeit auf eine Stunde gesetzt.

HDD Power Down

Hier stellen Sie ein, ab welcher Zeitspanne der Nichtbenutzung die Festplatte abgeschaltet wird. Dies Option funktioniert aber nur bei IDE-Festplatten. Einstellungen: Disabled oder 1 Minute bis 15 Minuten. Sie sollten mit dieser Option vorsichtig umgehen, da häufiges an-/abschalten der Festplatte eher schadet, als die Stromersparnis nutzt.

Wake-Up by PCI card

Unter dieser Option können Sie ihren PC über ein Netzwerk von einem anderen PC aus starten, indem Sie ein Wake-Up-Frame oder -Signal senden

Power On by Ring

Wenn Sie ein externes Modem am Onboard Serial Port angeschlossen haben und das Telefon klingelt, dann startet das System.

** Reload Global Timer Events **

Primary IDE 0

Wenn diese Option Enabled ist, dann aktiviert das System die Energiespartimer wenn keine Aktivitäten auf dem 1. Laufwerk des ersten IDE-/EIDE-Ports festgestellt werden. Einstellmöglichkeiten: Enabled, Disabled

Primary IDE 1

Wenn diese Option Enabled ist, dann aktiviert das System die Energiespartimer wenn keine Aktivitäten auf dem 2. Laufwerk des ersten IDE-/EIDE-Ports festgestellt werden. Einstellmöglichkeiten: Enabled, Disabled.

Secondary IDE 0

Unter dieser Option wird, wenn Enabled, vom System der Energiespartimer aktiviert, sobald keine Aktivitäten auf dem ersten Laufwerk des 2. IDE-/EIDE-Ports festgestellt werden. Einstellmöglichkeiten: Enabled, Disabled

Secondary IDE 1

Unter dieser Option wird, wenn Enabled, vom System der Energiespartimer aktiviert, sobald keine Aktivitäten auf dem zweiten Laufwerk des 2. IDE-/EIDE-Ports festgestellt werden. Einstellmöglichkeiten: Enabled, Disabled

FDD, COM, LPT Port

Lautet für einen dieser Menüpunkte die Einstellung "Monitor" (Überwachen), dann wird der IRQ des jeweiligen Anschlusses bzw. Gerätes und damit er/es selbst während eines Stromsparmodus durch das AMI-BIOS auf Aktivität hin überwacht. Tritt eine Aktivität auf, kehrt das System aus dem jeweiligen Stromsparmodus in den Normalzustand zurück. Die Standby- und Suspendleerlaufzeit wird durch das AMI-BIOS auf null zurückgesetzt, wenn an einem festgesetzten IRQ eine Aktivität auftritt.

PCI PIRQ[A-D]#

Mit dieser Option beeinflussen Sie die Zeitsteuerung für das Powermanagement. Haben Sie die Option auf Enabled stehen, beginnt ein Countdown, der unterbrochen wird sobald das INTA~INTD Signal aktiv wird. Es erfolgt eine Rücksetzung auf Null.


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup: PnP/PCI Configurations

PnP/PCI Configurations

In diesem Menu werden die Einstellungen für den PCI-Bus und das Plug and Play Management vorgenommen.

Phoenix – AwardBIOS CMOS Setup Utility

PnP/PCI Configurations

Reset Configuartion Data | [Enabled] | Item Help
Resources Controlled By | [Manual] |
► IRQ Resources | [Press Enter] |
► Memory Resources | [Press Enter] |
PCI/VGA Palette Snoop | [Disabled] |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

Reset Configuartion Data

Diese Option sorgt dafür, wenn sie eingeschaltet wird, dass das BIOS die Informationen eingebauter Komponenten und deren Ressourcen löscht (Rücksetzung aller Einstellungen) und wieder neu konfiguriert. Einstellmöglichkeiten: Enabled, Disabled.

Resources Controlled By

Legt fest, ob die PnP-Einstellungen per Setup oder automatisch zugewiesen werden. Falls es keine Probleme mit IRQ oder DMA Zuweisungen gibt, sollten Sie Auto einstellen.

IRQ Resources

Wenn Sie diese Ressourcen von Hand einstellen, weisen Sie jedem Systeminterrupt einen Typ zu, abhängig vom Typ des Geräts, das den Interrupt verwendet.

Memory Resources

Wenn für den Betrieb vom Betriebsystem Speicherbereiche geschützt werden sollen, so kann hier ein Bereich eingestellt werden.

PCI/VGA Palette Snoop

Wird von Multimedia-Videokarten verwendet. Je nach Karte muss diese Funktion eingeschaltet (Enabled) werden. Standardmässig ist sie abgeschaltet.


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup: IRQ Resources

IRQ Resources

In diesem Menu können Interrupts für die freie Zuweisung an die PCI-Slots gesperrt werden.

Phoenix – AwardBIOS CMOS Setup Utility

IRQ Resources

IRQ-3 assigned to | [PCI Device] | Item Help
IRQ-4 assigned to | [PCI Device] |
IRQ-5 assigned to | [PCI Device] |
IRQ-7 assigned to | [PCI Device] |
IRQ-9 assigned to | [PCI Device] |
IRQ-10 assigned to | [PCI Device] |
IRQ-11 assigned to | [PCI Device] |
IRQ-12 assigned to | [PCI Device] |
IRQ-14 assigned to | [PCI Device] |
IRQ-15 assigned to | [PCI Device] |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

IRQ-n assigned to ( n = {3,4,5,7,9,10,11,12,14,15} )

Hier kann ein Interrupt für freie Vergabe gesperrt (reserved) werden. Mit der Einstellung [PCI Device] wird der Interrupt dynamisch vergeben.


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup: Memory Resources

Memory Resources

In diesem Menu kann ein Speicherbereich für Peripherie festgelegt werden. Der Bereich wird durch Basisadresse und Länge genau spezifiziert.

Phoenix – AwardBIOS CMOS Setup Utility

Memory Resources

Reserved Base | [D000] | Item Help
Reserved Memory Length | [64K] |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

Reserved Base

Startadresse des reservierten Bereichs. Als Adressen können N/A (nicht verfügbar), D000, D400, D800 und DC00 gewählt werden.

Reserved Memory Length

Größe des Speicherbereichs in KByte. 8K, 16K, 32K und 64K können eingestellt werden.


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup: PC Health Status

PC Health Status

In diesem Menu werden die Einstellungen für die Temperaturen von CPU und Mainboard sowie Spannungsversorgung und Lüfterdrehzahlen angezeigt..

Phoenix – AwardBIOS CMOS Setup Utility

PC Health Status

Temp. Board CX1020 |  | 51°C | Item Help
Temp. CPU CX1020 |  | 70°C |
Temp. Board CX1021 |  | 59°C |
Temp. Board CX1021 | * | 60°C |
12V | * | 12.75V |
+3.3 V |  | 3.39V |
+5 V |  | 5.29V |
Fan1 Speed |  | 0 |
Fan2 Speed |  | 0 |
VBatt |  | 3.24V |
CX1020 Revision | * | 2 |
CX1021 Revision | * | 2 |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

Die mit * gekennzeichneten Einträge werden erst ab HW Version 2.1 bzw. ab Bios Version 2.03 angezeigt.

Temp. Board CX1020

Temperatur auf dem Mainboard des CX1020. Die maximal zulässige Betriebstemperatur ist 80°C. Ab dieser Temperatur sollte eine Warnung ausgegeben werden. Bei 85°C sollte das System abgeschaltet werden. Die genaue Lage der Sensoren ist in dem unteren Schaubild dargestellt.

Temp. CPU CX1020

Temperatur der CPU. Die maximal zulässige Betriebstemperatur ist 85°C. Ab dieser Temperatur sollte eine Warnung ausgegeben werden. Bei 95°C sollte das System abgeschaltet werden. Die genaue Lage der Sensoren ist in dem unteren Schaubild dargestellt.

Temp. Board CX1021

Temperatursensor 1 auf der CF-Platine (CX1021) des CX1020. Die maximal zulässige Betriebstemperatur ist 80°C. Ab dieser Temperatur sollte eine Warnung ausgegeben werden. Bei 85°C sollte das System abgeschaltet werden. Die genaue Lage der Sensoren ist in dem unteren Schaubild dargestellt.

Temp. Board CX1021

Temperatursensor 2 auf der CF-Platine (CX1021) des CX1020. Die maximal zulässige Betriebstemperatur ist 80°C. Ab dieser Temperatur sollte eine Warnung ausgegeben werden. Bei 85°C sollte das System abgeschaltet werden. Die genaue Lage der Sensoren ist in dem unteren Schaubild dargestellt. (ist für interne Zwecke vorgesehen und kann alternative zum Sensor 1 benutzt werden)

+12 V

Spannungsversorgung 12 Volt.

+3.3 V

Spannungsversorgung 3,3 Volt.

+5 V

Spannungsversorgung 5 Volt.

Fan1 Speed

Umdrehungen Lüfter 1 (ist hier 0 da keine Lüfter vorhanden)

Fan2 Speed

Umdrehungen Lüfter 2 (ist hier 0 da keine Lüfter vorhanden)

VBatt

Spannung der Batterie.

CX1020 Revision

Hardware Version des CPU Boards.

CX1021 Revision

Hardware Version des CF-Boards.

Das folgende Schaubild zeigt die Lage der Temperatursensoren im CX1020:


CX1020: BIOS-Einstellungen

BECKHOFF CX1020 / CX1030: BIOS Setup: Frequency/Voltage Control

Frequency/Voltage Control

In diesem Menu kann das CLK-Setting für den PCI Bus eingesetllt werden. Ausserdem können die Toleranzen für die Stromversorgung festgelegt werden.

Phoenix – AwardBIOS CMOS Setup Utility

Frequency/Voltage Control

Auto Detect PCI Clk | [Enabled] | Item Help
Spread Spectrum | [Disabled] |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

Auto Detect PCI CLK

Wenn PCI und/oder DIMM-Plätze nicht belegt sind verhindert diese Option eine Ansteuerung der Plätze vom CLK Generator. Dadurch wird die Abstrahlcharakteristik ebenfalls beeinflusst.

Spread Spectrum

Lassen sie diese Einstellung möglichst unverändert und ändern sie diese nur wenn Sie EMI Probleme haben. Hier wird lediglich die Störung durch elektromagnetische Wellen reduziert.


LEDs CPU-Grundmodul

Anzeige | LED | Bedeutung
 | PWR | Spannungsversorgung Die Power LED leuchtet bei Anschluss an ein Netzteil mit eingeschalteter Spannungsversorgung (grün) auf.
 | LAN 1 | LAN Link , (grün) LINK/ACTIVITY für geswitchten LAN PORT 1 (CX1020-N000)
 | LAN 2 | LAN Link, (grün) LINK/ACTIVITY für geswitchten LAN PORT 2 (CX1020-N000)
 | TC | TwinCAT Status LED TwinCAT ist im Run-Modus (grün) TwinCAT ist im Stop-Modus (rot) TwinCAT ist im Konfig-Modus (blau) (in HW rev. < 2.0 wird der Konfig-Modus durch "grün blinkend" angezeigt.)
 | HDD | Read/Write Compact Flash (rot) Zeigt einen Zugriff auf die CF Karte an.


LEDs CPU-Grundmodul

Anzeige | LED | Bedeutung
 | PWR | Spannungsversorgung Die Power LED leuchtet bei Anschluss an ein Netzteil mit eingeschalteter Spannungsversorgung (grün) auf.
 | LAN 1 | LAN Link , (grün) LINK/ACTIVITY für geswitchten LAN PORT 1 (CX1030-N000)
 | LAN 2 | LAN Link, (grün) LINK/ACTIVITY für geswitchten LAN PORT 2 (CX1030-N000)
 | TC | TwinCAT Status LED TwinCAT ist im Run-Modus (grün) TwinCAT ist im Stop-Modus (rot) TwinCAT ist im Konfig-Modus (blau) (in HW rev. < 2.0 wird der Konfig-Modus durch "grün blinkend" angezeigt.)
 | HDD | Read/Write Compact Flash (rot) Zeigt einen Zugriff auf die CF Karte an.


LEDs Netzteil CX1100-0001

Anzeige | LED | Bedeutung
 | Power | Spannungsversorgung Die LED leuchtet grün bei korrekter Spannungsversorgung und rot bei Kurzschluss.


LEDs Netzteil CX1100-0002

Nach dem Einschalten überprüft das Netzteil sofort die angeschlossene Konfiguration der Busklemmen. Der fehlerfreie Hochlauf wird durch das Verlöschen der roten LED "I/O ERR" signalisiert. Das Blinken der LED "I/O ERR" zeigt einen Fehler im Bereich der Klemmen an. Durch Frequenz und Anzahl des Blinkens kann der Fehlercode ermittelt werden. Das ermöglicht eine schnelle Fehlerbeseitigung.

Anzeige | LED | Bedeutung
 | Power | Spannungsversorgung Die LED leuchtet grün bei korrekter Spannungsversorgung und rot bei Kurzschluss.
 | I/O Run | Diagnose K-Bus Die grüne LED leuchtet, um den fehlerfreien Betrieb anzuzeigen. Fehlerfrei bedeutet, dass auch die Kommunikation mit dem Feldbussystem fehlerfrei läuft.
 | I/O Error | Diagnose K-Bus Die rote LED blinkt zur Fehleranzeige. Die rote LED blinkt mit zwei unterschiedlichen Frequenzen.

Blinkcode der I/O Error LED

schnelles Blinken | Start des Fehlercodes
erste langsame Sequenz | Fehlercode
zweite langsame Sequenz | Fehlerargument

LEDs zur K-Bus-Diagnose

Fehler-Code | Fehlerargument | Beschreibung | Abhilfe
Ständiges, konstantes Blinken |  | EMV Probleme | - Spannungsversorgung auf Unter- oder Überspannungsspitzen kontrollieren - EMV-Maßnahmen ergreifen - Liegt ein K-Bus-Fehler vor, kann durch erneutes Starten (Aus- und Wiedereinschalten des Netzteils) der Fehler lokalisiert werden
1 Impuls | 0 | EEPROM-Prüfsummenfehler | Herstellereinstellung setzen
 | 1 | Überlauf im Code Buffer | Weniger Busklemmen stecken. Bei prog. Konfiguration sind zu viele Einträge in der Tabelle
 | 2 | Unbekannter Datentyp | Software Update des Netzteils notwendig
2 Impulse | 0 | Programmierte Konfiguration, falscher Tabelleneintrag | Programmierte Konfiguration auf Richtigkeit überprüfen
 | n (n > 0) | Tabellenvergleich (Busklemme n) | Falscher Tabelleneintrag
3 Impulse | 0 | K-Bus-Kommandofehler | - Keine Busklemme gesteckt - Eine der Busklemmen ist defekt, angehängte Busklemmen halbieren und prüfen ob der Fehler bei den übrigen Busklemmen noch vorhanden ist. Dies weiter durchführen, bis die defekte Busklemme lokalisiert ist.
4 Impulse | 0 | K-Bus-Datenfehler, Bruchstelle hinter dem Netzteil | Prüfen ob die n+1 Busklemme richtig gesteckt ist, gegebenenfalls tauschen
 | n | Bruchstelle hinter Busklemme n | Kontrollieren ob die Busendklemme 9010 gesteckt ist
5 Impulse | n | K-Bus-Fehler bei Register-Kommunikation mit Busklemme n | n-te Busklemme tauschen
9 Impulse | 0 | Checksummenfehler im Programm-Flash | Herstellereinstellung setzen
 | n (n>0) | Die Busklemme n stimmt nicht mit der Konfiguration, die beim Erstellen des Boot-Projektes existierte, überein | Herstellereinstellung setzen, damit wird das Boot-Projekt gelöscht.
14 Impulse | n | n-te Busklemme hat das falsche Format | Netzteil erneut Starten, falls der Fehler erneut auftritt die Busklemme tauschen.
15 Impulse | n | Anzahl der Busklemmen stimmt nicht mehr | Netzteil erneut Starten.
16 Impulse | n | Länge der K-Bus-Daten stimmt nicht mehr | Netzteil erneut Starten.

Fehlerargument

Die Anzahl der Impulse zeigt die Position der letzten Busklemme vor dem Fehler an. Passive Busklemmen, wie zum Beispiel eine Einspeiseklemme, werden nicht mitgezählt.

Durch die Beseitigung des Fehlers beendet das Netzteil die Blinksequenz bei manchen Fehlern nicht. Nur durch Ab- und Einschalten der Versorgungsspannung kann das Netzteil neu gestartet werden.

Hinweis:

Die Versorgungsspannung des Netzteils, die zur Spannungsversorgung des CX1020 Systems notwendig ist, darf nicht im laufenden Betrieb unterbrochen werden. Ein Abschalten der Versorgungsspannung des Netzteils bezieht sich hier auf die Spannungsversorgung an den Powerkontakten.


LEDs Netzteil CX1100-0002

BECKHOFF CX1100-00xx: Fehlerbehandlung und Diagnose

LEDs Netzteil CX1100-0012

Nach dem Einschalten überprüft das Netzteil sofort die angeschlossene Konfiguration der Busklemmen. Der fehlerfreie Hochlauf wird durch das Verlöschen der roten LED "I/O ERR" signalisiert. Das Blinken der LED "I/O ERR" zeigt einen Fehler im Bereich der Klemmen an. Durch Frequenz und Anzahl des Blinkens kann der Fehlercode ermittelt werden. Das ermöglicht eine schnelle Fehlerbeseitigung.

Anzeige | LED | Bedeutung
 | Power | Spannungsversorgung Die LED leuchtet grün bei korrekter Spannungsversorgung und rot bei Kurzschluss.
 | I/O Run | Diagnose K-Bus Die grüne LED leuchtet, um den fehlerfreien Betrieb anzuzeigen. Fehlerfrei bedeutet, dass auch die Kommunikation mit dem Feldbussystem fehlerfrei läuft.
 | I/O Error | Diagnose K-Bus Die rote LED blinkt zur Fehleranzeige. Die rote LED blinkt mit zwei unterschiedlichen Frequenzen.

Blinkcode der I/O Error LED

schnelles Blinken | Start des Fehlercodes
erste langsame Sequenz | Fehlercode
zweite langsame Sequenz | Fehlerargument

LEDs zur K-Bus-Diagnose

Fehler-Code | Fehlerargument | Beschreibung | Abhilfe
Ständiges, konstantes Blinken |  | EMV Probleme | - Spannungsversorgung auf Unter- oder Überspannungsspitzen kontrollieren - EMV-Maßnahmen ergreifen - Liegt ein K-Bus-Fehler vor, kann durch erneutes Starten (Aus- und Wiedereinschalten des Netzteils) der Fehler lokalisiert werden
1 Impuls | 0 | EEPROM-Prüfsummenfehler | Herstellereinstellung setzen
 | 1 | Überlauf im Code Buffer | Weniger Busklemmen stecken. Bei prog. Konfiguration sind zu viele Einträge in der Tabelle
 | 2 | Unbekannter Datentyp | Software Update des Netzteils notwendig
2 Impulse | 0 | Programmierte Konfiguration, falscher Tabelleneintrag | Programmierte Konfiguration auf Richtigkeit überprüfen
 | n (n > 0) | Tabellenvergleich (Busklemme n) | Falscher Tabelleneintrag
3 Impulse | 0 | K-Bus-Kommandofehler | - Keine Busklemme gesteckt - Eine der Busklemmen ist defekt, angehängte Busklemmen halbieren und prüfen ob der Fehler bei den übrigen Busklemmen noch vorhanden ist. Dies weiter durchführen, bis die defekte Busklemme lokalisiert ist.
4 Impulse | 0 | K-Bus-Datenfehler, Bruchstelle hinter dem Netzteil | Prüfen ob die n+1 Busklemme richtig gesteckt ist, gegebenenfalls tauschen
 | n | Bruchstelle hinter Busklemme n | Kontrollieren ob die Busendklemme 9010 gesteckt ist
5 Impulse | n | K-Bus-Fehler bei Register-Kommunikation mit Busklemme n | n-te Busklemme tauschen
9 Impulse | 0 | Checksummenfehler im Programm-Flash | Herstellereinstellung setzen
 | n (n>0) | Die Busklemme n stimmt nicht mit der Konfiguration, die beim Erstellen des Boot-Projektes existierte, überein | Herstellereinstellung setzen, damit wird das Boot-Projekt gelöscht.
14 Impulse | n | n-te Busklemme hat das falsche Format | Netzteil erneut Starten, falls der Fehler erneut auftritt die Busklemme tauschen.
15 Impulse | n | Anzahl der Busklemmen stimmt nicht mehr | Netzteil erneut Starten.
16 Impulse | n | Länge der K-Bus-Daten stimmt nicht mehr | Netzteil erneut Starten.

Fehlerargument

Die Anzahl der Impulse zeigt die Position der letzten Busklemme vor dem Fehler an. Passive Busklemmen, wie zum Beispiel eine Einspeiseklemme, werden nicht mitgezählt.

Durch die Beseitigung des Fehlers beendet das Netzteil die Blinksequenz bei manchen Fehlern nicht. Nur durch Ab- und Einschalten der Versorgungsspannung kann das Netzteil neu gestartet werden.

Hinweis:

Die Versorgungsspannung des Netzteils, die zur Spannungsversorgung des CX1020 Systems notwendig ist, darf nicht im laufenden Betrieb unterbrochen werden. Ein Abschalten der Versorgungsspannung des Netzteils bezieht sich hier auf die Spannungsversorgung an den Powerkontakten.


LEDs Netzteil CX1100-0003

Nach dem Einschalten überprüft das Netzteil sofort die angeschlossene Konfiguration der Busklemmen. Der fehlerfreie Hochlauf wird durch das Verlöschen der roten LED "I/O ERR" signalisiert. Das Blinken der LED "I/O ERR" zeigt einen Fehler im Bereich der Klemmen an. Durch Frequenz und Anzahl des Blinkens kann der Fehlercode ermittelt werden. Das ermöglicht eine schnelle Fehlerbeseitigung. Da das Netzteil über zwei verschiedene Klemmen-Bussysteme verfügt, werden mögliche Fehler der beiden Busse über die LEDs angezeigt. Ein Fehler auf dem K-Bus wird durch schnelles Blinken eingeleitet. Ein langes Leuchten (ca. 2 Sekunden) signalisiert Fehlercodes für Fehler auf dem IP-Link Bus.

Anzeige | LED | Bedeutung
 | Power | Spannungsversorgung Die LED leuchtet grün bei korrekter Spannungsversorgung und rot bei Kurzschluss.
 | I/O Run | Diagnose K-Bus / IP-Link Die grüne LED leuchtet / blinkt schnell, um den fehlerfreien Betrieb anzuzeigen. Fehlerfrei bedeutet, dass auch die Kommunikation mit dem Feldbussystemen fehlerfrei läuft.
 | I/O Error | Diagnose K-Bus / Dignose IP-Link Die rote LED blinkt zur Fehleranzeige. Die rote LED blinkt mit zwei unterschiedlichen Frequenzen.

LEDs zur K-Bus-Diagnose

Nach einer schnellen Blinkfolge liegt ein K-Busfehler vor. Die folgenden Tabellen beschreiben den Fehler und ermöglichen eine Diagnose.

Blinkcode der I/O Error LED

schnelles Blinken | Start des Fehlercodes
erste langsame Sequenz | Fehlercode
zweite langsame Sequenz | Fehlerargument

LEDs zur K-Bus-Diagnose

Fehler-Code | Fehlerargument | Beschreibung | Abhilfe
Ständiges, konstantes Blinken |  | EMV Probleme | - Spannungsversorgung auf Unter- oder Überspannungsspitzen kontrollieren - EMV-Maßnahmen ergreifen - Liegt ein K-Bus-Fehler vor, kann durch erneutes Starten (Aus- und Wiedereinschalten des Netzteils) der Fehler lokalisiert werden
1 Impuls | 0 | EEPROM-Prüfsummenfehler | Herstellereinstellung setzen
 | 1 | Überlauf im Code Buffer | Weniger Busklemmen stecken. Bei prog. Konfiguration sind zu viele Einträge in der Tabelle
 | 2 | Unbekannter Datentyp | Software Update des Netzteils notwendig
2 Impulse | 0 | Programmierte Konfiguration, falscher Tabelleneintrag | Programmierte Konfiguration auf Richtigkeit überprüfen
 | n (n > 0) | Tabellenvergleich (Busklemme n) | Falscher Tabelleneintrag
3 Impulse | 0 | K-Bus-Kommandofehler | - Keine Busklemme gesteckt - Eine der Busklemmen ist defekt, angehängte Busklemmen halbieren und prüfen ob der Fehler bei den übrigen Busklemmen noch vorhanden ist. Dies weiter durchführen, bis die defekte Busklemme lokalisiert ist.
4 Impulse | 0 | K-Bus-Datenfehler, Bruchstelle hinter dem Netzteil | Prüfen ob die n+1 Busklemme richtig gesteckt ist, gegebenenfalls tauschen
 | n | Bruchstelle hinter Busklemme n | Kontrollieren ob die Busendklemme 9010 gesteckt ist
5 Impulse | n | K-Bus-Fehler bei Register-Kommunikation mit Busklemme n | n-te Busklemme tauschen
9 Impulse | 0 | Checksummenfehler im Programm-Flash | Herstellereinstellung setzen
 | n (n>0) | Die Busklemme n stimmt nicht mit der Konfiguration, die beim Erstellen des Boot-Projektes existierte, überein | Herstellereinstellung setzen, damit wird das Boot-Projekt gelöscht.
14 Impulse | n | n-te Busklemme hat das falsche Format | Netzteil erneut Starten, falls der Fehler erneut auftritt die Busklemme tauschen.
15 Impulse | n | Anzahl der Busklemmen stimmt nicht mehr | Netzteil erneut Starten.
16 Impulse | n | Länge der K-Bus-Daten stimmt nicht mehr | Netzteil erneut Starten.

Fehlerargument

Die Anzahl der Impulse zeigt die Position der letzten Busklemme vor dem Fehler an. Passive Busklemmen, wie zum Beispiel eine Einspeiseklemme, werden nicht mitgezählt.

Durch die Beseitigung des Fehlers beendet das Netzteil die Blinksequenz bei manchen Fehlern nicht. Nur durch Ab- und Einschalten der Versorgungsspannung kann das Netzteil neu gestartet werden.

Hinweis:

Die Versorgungsspannung des Netzteils, die zur Spannungsversorgung des CX-Systems notwendig ist, darf nicht im laufenden Betrieb unterbrochen werden. Ein Abschalten der Versorgungsspannung des Netzteils bezieht sich hier auf die Spannungsversorgung an den Powerkontakten.

LEDs zur IP-Link-Bus-Diagnose

Nach einem langen Leuchten (ca. 2 Sekunden) liegt ein IP-Link-Busfehler vor. Die folgenden Tabellen beschreiben den Fehler und ermöglichen eine Diagnose. IP-Link-Fehler sind meist durch unsachgemäßen Gebrauch der Lichtwellenleitung zurück zu führen.

I/O Err |  |  | Beschreibung | Abhilfe
aus |  |  | kein Datenaustausch | Modul im synchron Mode - zyklische Daten aktivieren
1 | 0 |  | EEPROM-Prüfsummenfehler | Herstellereinstellung setzen
2 |  |  | reserviert | -
3 | n |  | Bruchstelle wurde erkannt | n-tes Modul vor dem Empfänger des Masters
3 | n | m | Bruchstelle wurde erkannt | (n*10)+m-tes Modul vor dem Empfänger des Masters
4 | n |  | zu viele fehlerhafte Telegramme erkannt (mehr als 25%) | vor dem n-ten Erweiterungsmodul (vor dem Empfänger des Masters) ist die LWL-Verkabelung zu prüfen
5 | n |  | Registerzugriff auf komplexe Module gescheitert | n-tes Modul überprüfen
11 | n |  | Komplexes Modul arbeitet fehlerhaft | n-tes Modul tauschen
12 | n |  | mehr als 120 Module im Ring | weniger Module anschließen
13 | n |  | n-tes Modul unbekannt | Firmware Update erforderlich

Hinweis |
 | Liegt auf beiden Bussystemen (K-Bus und IP-Link-Bus) ein Fehler vor wird zuerst der Fehler auf dem K-Bus und dann der Fehler auf dem IP-Link-Bus angezeigt. Die jeweiligen Fehlercodes werden wie oben beschrieben mit schnellem Blinken oder langem Aufleuchten eingeleitet.


LEDs Netzteil CX1100-0003

BECKHOFF CX1100-00xx: Fehlerbehandlung und Diagnose

LEDs Netzteil CX1100-0013

Nach dem Einschalten überprüft das Netzteil sofort die angeschlossene Konfiguration der Busklemmen. Der fehlerfreie Hochlauf wird durch das Verlöschen der roten LED "I/O ERR" signalisiert. Das Blinken der LED "I/O ERR" zeigt einen Fehler im Bereich der Klemmen an. Durch Frequenz und Anzahl des Blinkens kann der Fehlercode ermittelt werden. Das ermöglicht eine schnelle Fehlerbeseitigung. Da das Netzteil über zwei verschiedene Klemmen-Bussysteme verfügt, werden mögliche Fehler der beiden Busse über die LEDs angezeigt. Ein Fehler auf dem K-Bus wird durch schnelles Blinken eingeleitet. Ein langes Leuchten (ca. 2 Sekunden) signalisiert Fehlercodes für Fehler auf dem IP-Link Bus.

Anzeige | LED | Bedeutung
 | Power | Spannungsversorgung Die LED leuchtet grün bei korrekter Spannungsversorgung und rot bei Kurzschluss.
 | I/O Run | Diagnose K-Bus / IP-Link Die grüne LED leuchtet / blinkt schnell, um den fehlerfreien Betrieb anzuzeigen. Fehlerfrei bedeutet, dass auch die Kommunikation mit dem Feldbussystemen fehlerfrei läuft.
 | I/O Error | Diagnose K-Bus / Dignose IP-Link Die rote LED blinkt zur Fehleranzeige. Die rote LED blinkt mit zwei unterschiedlichen Frequenzen.

LEDs zur K-Bus-Diagnose

Nach einer schnellen Blinkfolge liegt ein K-Busfehler vor. Die folgenden Tabellen beschreiben den Fehler und ermöglichen eine Diagnose.

Blinkcode der I/O Error LED

schnelles Blinken | Start des Fehlercodes
erste langsame Sequenz | Fehlercode
zweite langsame Sequenz | Fehlerargument

LEDs zur K-Bus-Diagnose

Fehler-Code | Fehlerargument | Beschreibung | Abhilfe
Ständiges, konstantes Blinken |  | EMV Probleme | - Spannungsversorgung auf Unter- oder Überspannungsspitzen kontrollieren - EMV-Maßnahmen ergreifen - Liegt ein K-Bus-Fehler vor, kann durch erneutes Starten (Aus- und Wiedereinschalten des Netzteils) der Fehler lokalisiert werden
1 Impuls | 0 | EEPROM-Prüfsummenfehler | Herstellereinstellung setzen
 | 1 | Überlauf im Code Buffer | Weniger Busklemmen stecken. Bei prog. Konfiguration sind zu viele Einträge in der Tabelle
 | 2 | Unbekannter Datentyp | Software Update des Netzteils notwendig
2 Impulse | 0 | Programmierte Konfiguration, falscher Tabelleneintrag | Programmierte Konfiguration auf Richtigkeit überprüfen
 | n (n > 0) | Tabellenvergleich (Busklemme n) | Falscher Tabelleneintrag
3 Impulse | 0 | K-Bus-Kommandofehler | - Keine Busklemme gesteckt - Eine der Busklemmen ist defekt, angehängte Busklemmen halbieren und prüfen ob der Fehler bei den übrigen Busklemmen noch vorhanden ist. Dies weiter durchführen, bis die defekte Busklemme lokalisiert ist.
4 Impulse | 0 | K-Bus-Datenfehler, Bruchstelle hinter dem Netzteil | Prüfen ob die n+1 Busklemme richtig gesteckt ist, gegebenenfalls tauschen
 | n | Bruchstelle hinter Busklemme n | Kontrollieren ob die Busendklemme 9010 gesteckt ist
5 Impulse | n | K-Bus-Fehler bei Register-Kommunikation mit Busklemme n | n-te Busklemme tauschen
9 Impulse | 0 | Checksummenfehler im Programm-Flash | Herstellereinstellung setzen
 | n (n>0) | Die Busklemme n stimmt nicht mit der Konfiguration, die beim Erstellen des Boot-Projektes existierte, überein | Herstellereinstellung setzen, damit wird das Boot-Projekt gelöscht.
14 Impulse | n | n-te Busklemme hat das falsche Format | Netzteil erneut Starten, falls der Fehler erneut auftritt die Busklemme tauschen.
15 Impulse | n | Anzahl der Busklemmen stimmt nicht mehr | Netzteil erneut Starten.
16 Impulse | n | Länge der K-Bus-Daten stimmt nicht mehr | Netzteil erneut Starten.

Fehlerargument

Die Anzahl der Impulse zeigt die Position der letzten Busklemme vor dem Fehler an. Passive Busklemmen, wie zum Beispiel eine Einspeiseklemme, werden nicht mitgezählt.

Durch die Beseitigung des Fehlers beendet das Netzteil die Blinksequenz bei manchen Fehlern nicht. Nur durch Ab- und Einschalten der Versorgungsspannung kann das Netzteil neu gestartet werden.

Hinweis:

Die Versorgungsspannung des Netzteils, die zur Spannungsversorgung des CX-Systems notwendig ist, darf nicht im laufenden Betrieb unterbrochen werden. Ein Abschalten der Versorgungsspannung des Netzteils bezieht sich hier auf die Spannungsversorgung an den Powerkontakten.

LEDs zur IP-Link-Bus-Diagnose

Nach einem langen Leuchten (ca. 2 Sekunden) liegt ein IP-Link-Busfehler vor. Die folgenden Tabellen beschreiben den Fehler und ermöglichen eine Diagnose. IP-Link-Fehler sind meist durch unsachgemäßen Gebrauch der Lichtwellenleitung zurück zu führen.

I/O Err |  |  | Beschreibung | Abhilfe
aus |  |  | kein Datenaustausch | Modul im synchron Mode - zyklische Daten aktivieren
1 | 0 |  | EEPROM-Prüfsummenfehler | Herstellereinstellung setzen
2 |  |  | reserviert | -
3 | n |  | Bruchstelle wurde erkannt | n-tes Modul vor dem Empfänger des Masters
3 | n | m | Bruchstelle wurde erkannt | (n*10)+m-tes Modul vor dem Empfänger des Masters
4 | n |  | zu viele fehlerhafte Telegramme erkannt (mehr als 25%) | vor dem n-ten Erweiterungsmodul (vor dem Empfänger des Masters) ist die LWL-Verkabelung zu prüfen
5 | n |  | Registerzugriff auf komplexe Module gescheitert | n-tes Modul überprüfen
11 | n |  | Komplexes Modul arbeitet fehlerhaft | n-tes Modul tauschen
12 | n |  | mehr als 120 Module im Ring | weniger Module anschließen
13 | n |  | n-tes Modul unbekannt | Firmware Update erforderlich

Hinweis |
 | Liegt auf beiden Bussystemen (K-Bus und IP-Link-Bus) ein Fehler vor wird zuerst der Fehler auf dem K-Bus und dann der Fehler auf dem IP-Link-Bus angezeigt. Die jeweiligen Fehlercodes werden wie oben beschrieben mit schnellem Blinken oder langem Aufleuchten eingeleitet.


LEDs Netzteil CX1100-0004

Anzeige | LED |  | Bedeutung
 | PWR |  | Spannungsversorgung Die LED leuchtet grün bei korrekter Spannungsversorgung und rot bei Kurzschluss.
 | L/A | aus | E-Bus nicht angeschlossen
 |  | an | E-Bus angeschlossen / Kein Datenverkehr
 |  | blinkt | E-Bus angeschlossen / Datenverkehr auf dem E-Bus.
 | RUN |  | Beschreibt den Zustand des EtherCAT Busses:
 |  | aus | INIT
 |  | blinkt | PRE-OPERATIONAL (Frequenz: 200 ms an / 200 ms aus)
 |  | einzelnes Blinken | SAVE-OPERATIONAL (Frequenz: 200 ms an / 1000ms aus)
 |  | an | OPERATIONAL
 |  | schnelles Blinken | BOOTSTRAP (Frequenz: 50 ms an / 50 ms aus)
 |  | doppeltes Blinken | reserviert für spätere Verwendung (Frequenz: 200 ms an / 200 ms aus / 200 ms an / 1000 ms aus)
 |  | dreifaches Blinken | reserviert für spätere Verwendung (Frequenz: 200 ms an / 200 ms aus / 200 ms an / 200 ms aus / 200 ms an / 1000 ms aus)
 |  | vierfaches Blinken | reserviert für spätere Verwendung (Frequenz: 200 ms an / 200 ms aus / 200 ms an / 200 ms aus / 200 ms an / 200 ms aus / 200 ms an / 1000 ms aus)

Die Funktionen für L/A und RUN LED sind erst ab Hardwarestand 2.0 verfügbar. In älteren Versionen sind die LEDs ohne Funktion.


LEDs Netzteil CX1100-0004

BECKHOFF CX1100-00xx: Fehlerbehandlung und Diagnose

LEDs Netzteil CX1100-0014

Anzeige | LED |  | Bedeutung
 | PWR |  | Spannungsversorgung Die LED leuchtet grün bei korrekter Spannungsversorgung und rot bei Kurzschluss.
 | L/A | aus | E-Bus nicht angeschlossen
 |  | an | E-Bus angeschlossen / Kein Datenverkehr
 |  | blinkt | E-Bus angeschlossen / Datenverkehr auf dem E-Bus.
 | RUN |  | Beschreibt den Zustand des EtherCAT Busses:
 |  | aus | INIT
 |  | blinkt | PRE-OPERATIONAL (Frequenz: 200 ms an / 200 ms aus)
 |  | einzelnes Blinken | SAVE-OPERATIONAL (Frequenz: 200 ms an / 1000ms aus)
 |  | an | OPERATIONAL
 |  | schnelles Blinken | BOOTSTRAP (Frequenz: 50 ms an / 50 ms aus)
 |  | doppeltes Blinken | reserviert für spätere Verwendung (Frequenz: 200 ms an / 200 ms aus / 200 ms an / 1000 ms aus)
 |  | dreifaches Blinken | reserviert für spätere Verwendung (Frequenz: 200 ms an / 200 ms aus / 200 ms an / 200 ms aus / 200 ms an / 1000 ms aus)
 |  | vierfaches Blinken | reserviert für spätere Verwendung (Frequenz: 200 ms an / 200 ms aus / 200 ms an / 200 ms aus / 200 ms an / 200 ms aus / 200 ms an / 1000 ms aus)

Die Funktionen für L/A und RUN LED sind erst ab Hardwarestand 2.0 verfügbar. In älteren Versionen sind die LEDs ohne Funktion.


Störungen

Lesen Sie dazu auch das Kapitel Sicherheitshinweise.

Mögliche Störungen und ihre Beseitigung

Bitte geben Sie im Servicefall die Projektnummer Ihres PCs an, welche Sie dem Typenschild entnehmen können.

Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:

  • Support
  • Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
  • umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com

Störung | Ursache | Maßnahmen
keine Funktion nach Starten des Embedded-PCs | fehlende Stromversorgung des Embedded-PCs andere Ursachen | 1.Sicherung prüfen 2. Anschlussspannung messen, Steckerbelegung prüfen Beckhoff Support anrufen
Der Embedded-PC bootet nicht vollständig | Festplatte beschädigt (z.B. durch Abschalten bei laufender Software), Setupeinstellungen fehlerhaft, andere Ursachen | Setupeinstellungen prüfen Beckhoff Support anrufen
Rechner bootet, Software wird gestartet, aber Steuerung arbeitet nicht einwandfrei | Fehlerursache liegt bei der Software oder bei Anlagenteilen außerhalb des Embedded-PCs | Rufen Sie den Maschinen- oder Softwarehersteller an.
Fehler bei CF Card Zugriff | Fehlerhafte CF Card, fehlerhafter CF Einschub | Mit einer anderen CF Card den CF Einschub überprüfen Beckhoff Support anrufen
Embedded-PC funktioniert nur teilweise oder nur zeitweise | Komponenten im Embedded-PC defekt | Beckhoff Support anrufen


Abbau und Entsorgung

Der Abbau einer CX10x0-Hardwarekonfiguration erfolgt in 2 Schritten:

0. Abschalten und Entfernen der Stromversorgung

Bevor der Abbau eines CX10x0-System erfolgen kann, sollte das System abgeschaltet sein und die Stromversorgung entfernt werden.

1. Demontage von der Hutschiene:

Vor der Trennung der einzelner CX10x0 Module muss der gesamte CX1020-Hardwareblock zunächst von der Hutschiene abmontiert werden. Dazu geht man folgendermaßen vor:

1.1. Lösen und Entfernen der ersten Klemme neben der Stromversorgung auf der Hutschiene.

Zuerst entfernt man alle eventuell vorhandene Verkabelung der Stormversorgung und der ersten Klemme auf der Hutschiene neben der Stromversorgung. Soll die Verkabelung später mit einem anderen System wieder hergestellt werden, so empfiehlt es sich die Beschaltung zu notieren. Dann zieht man an der orangefarbenen Klemmenentriegelung (siehe Pfeil), löst damit die Klemme und zieht sie nach vorne heraus.

1.2. Entriegeln des CX10x0 - Systems

Um den CX10x0-Block zu lösen, werden die weißen Laschen an der Unterseite der Modul in Pfeilrichtung gezogen. Sie arretieren dann in der ausgezogenen Position. Nach dem Ziehen an der Klemmenentriegelung der Stromversorgung lässt sich der Block vorsichtig von der Hutschiene nehmen.

2. Trennung der einzelnen Module

2.1. Trennen von Stromversorgung und CX10x0-CPU sowie weiterer Komponenten

Man setzt den CX10x0-Block mit der Vorderseite auf eine geeignete Unterlage. Dann wird ein Schlitzschraubendreher der Größe 1,0 x 5,5 x 150 mm in den Verriegelungsmechanismus einführt und mit einer etwa 90 Grad Drehung der Schieber betätigt. Der rückseitige Verriegelungsmechanismus bewirkt eine ca. 2-3mm breite Trennung der mechanischen Einrastung der Module und drückt diese auseinander. Die Stecker des PC 104 Interface können anschließend vorsichtig auseinander gezogen werden.

Nur Module (CPU, Feldbusanschaltungen und USV-Module) die sich zerstörungsfrei trennen lassen verfügen über eine Entriegelung. Module, die nicht voneinander getrennt werden können, haben lediglich einen Markierungspunkt (mit oder ohne roten Versieglungslack). Eine Krafteinwirkung an diesen Elementen führt zur Zerstörung.

Achtung |
 | Das gewaltsame Öffnen der Modulgehäuse (z.B. Entfernen der Deckel) führt zur Zerstörung der Gehäuse.

Entsorgung

Zur Entsorgung muss das Gerät auseinandergebaut und vollständig zerlegt werden.

Elektronik-Bestandteile sind entsprechend der nationalen Elektronik-Schrott-Verordnung zu entsorgen.


Zubehör

Compact Flash Karten

Bestellnummer bei der Erstbestellung der Karten (statt 64-MB CF-Karten)

Bestellnummer | Beschreibung
CX1900-0023 | 1 GByte Compact Flash Karte Typ I, statt 64-MB-Compact-Flash-Karte
CX1900-0025 | 2 GByte Compact Flash Karte Typ I, statt 64-MB-Compact-Flash-Karte
CX1900-0027 | 4 GByte Compact Flash Karte Typ I, statt 64-MB-Compact-Flash-Karte
CX1900-0029 | 8 GByte Compact Flash Karte Typ I, statt 64-MB-Compact-Flash-Karte
CX1900-0031 | 16 GByte Compact Flash Karte Typ I, statt 64-MB-Compact-Flash-Karte

Bestellnummer bei der Bestellung von Ersatzkarten

Bestellnummer | Beschreibung
CX1900-0022 | 64 MByte Compact Flash Karte Typ I
CX1900-0024 | 1 GByte Compact Flash Karte Typ I
CX1900-0026 | 2 GByte Compact Flash Karte Typ I
CX1900-0028 | 4 GByte Compact Flash Karte Typ I
CX1900-0030 | 8 GByte Compact Flash Karte Typ I
CX1900-0032 | 16 GByte Compact Flash Karte Typ

Formatierung einer Compact-Flash-Karte

Bestellnummer | Beschreibung
CX1900-0010 | Formatierung einer Compact-Flash-Karte (bootfähig), FAT16
CX1900-0012 | CX1900-0012 Formatierung einer Compact-Flash-Karte (bootfähig), NTFS

Speichererweiterung für CX1020/CX1030

Bestellnummer | Beschreibung
CX1900-0201 | 512 MB DDR RAM für CX1020/CX1030 statt 265 MB DDR RAM
CX1900-0202 | 1 GB DDR RAM für CX1020/CX1030 statt 265 MB DDR RAM

DVI-zu-VGA passiver Adapter

Bestellnummer | Beschreibung
CX1900-0101 | DVI-zu-VGA passiver Adapter für den Anschluss von Standard-VGA-Monitoren an das CX-System – führt die VGA-Signale der DVI-I-Schnittstelle des CX-Moduls aus – DVI-A-Stecker, 29-polig (unten), Buchse, 15-polig (oben) – Gewicht: ca. 40 g – Abmessungen (B x H x T): 40 x 42 x 15 mm

Ersatzbatterie CX-Systeme

Bestellnummer | Beschreibung
CX1900-0102 | Batterie für CX-Systeme - Originalherstellerbezeichnung: Panasonic Typ CR2032 3V/225mAh

Ersatzlüfterkassette für CX1030

Bestellnummer | Beschreibung
CX1900-0103 | Ersatzlüfterkassette für CX1030 – Kassette bestehend aus Gehäuse und Lüfter 40 mm – einfacher Austausch im Feld durch kabellose Montage – Gewicht: ca. 30 g – Abmessungen (B x H x T): 57 x 14 x 60 mm


Zulassungen

BECKHOFF Automation: Anhang

Zertifizierungen

Prinzipiell sind alle Produkte der Embedded-PC Familie CE, UL und GOST-R zertifiziert. Da sich aber die Produktfamilie ständig weiterentwickelt, kann hier keine Auflistung angegeben werden. Die aktuelle Auflistung der zertifizierten Produkte kann auf der Internetseite Zertifikate Embedded PC oder www.beckhoff.de unter Embedded-PC nachgelesen werden.


Support und Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.

Beckhoff Support

Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:

  • Support
  • Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
  • umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com

Beckhoff Service

Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:

  • Vor-Ort-Service
  • Reparaturservice
  • Ersatzteilservice
  • Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com

Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.

Beckhoff Firmenzentrale

Beckhoff Automation GmbH & Co. KG

Hülshorstweg 20
33415 Verl
Deutschland

Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com

Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de

Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.


LEDs CF-Karten-Leser CX1020-A001

BECKHOFF CX1020 / CX1030: Fehlerbehandlung und Diagnose

LEDs CF-Kartenleser (CX10x0-A001)

Anzeige | LED | Bedeutung
 | PWR | Das Modul wird mit Spannung versorgt und ist betriebsbereit.
 | LOCK | Es ist eine CF-Karte richtig eingeschoben und elektrisch verbunden.
 | CF | Blinkt bei Schreib-/Lesezugriffen auf die CF-Karte.


Support

Die Beckhoff Automation GmbH und ihre weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen garantiert.

Beckhoff Support

Der Beckhoff Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt: weltweiter Support; Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme, umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten.

Hotline: +49(0)5246/963-157

Fax: +49(0)5246/963-9157

E-Mail: support@beckhoff.com

Beckhoff Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen garantiert.

Hotline: +49(0)5246/963-460

Fax: +49(0)5246/963-479

E-Mail: service@beckhoff.com

Weitere Support und Service Adressen entnehmen Sie bitte unseren Internetseiten, unter www.beckhoff.com. Dort befindet sich auch die gesamte Dokumentation der Beckhoff Komponenten.

Sollten Sie Vorschläge oder Anregungen betreffend unserer Dokumentation haben, schicken Sie uns bitte eine E-Mail, mit dem Hinweis auf die Versionsnummer, an Dokumentation@Beckhoff.de.


Sicherheitshinweise

Sicherheitsbestimmungen

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Auslieferungszustand

Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard-, oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH.

Qualifikation des Personals

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.

Erklärung der Sicherheitssymbole

In der vorliegenden Betriebsanleitung werden die folgenden Sicherheitssymbole verwendet. Diese Symbole sollen den Leser vor allem auf den Text des nebenstehenden Sicherheitshinweises aufmerksam machen.

Gefahr Dieses Symbol weist darauf hin, dass Gefahren für Leben und Gesundheit von Personen bestehen.

Achtung Dieses Symbol weist darauf hin, dass Gefahren für Maschine, Material oder Umwelt bestehen.

Hinweis Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.