Titel

CX10x0: Embedded-PC-System

First Steps für CX-Systeme

Version: 1.1
Datum: 31.07.2006


Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Disclaimer

Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.

Marken

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE® und XFC® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.

Patente

Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Copyright

© Beckhoff Automation GmbH.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Sicherheitsbestimmungen

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Auslieferungszustand

Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard-, oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH.

Qualifikation des Personals

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.

Erklärung der Sicherheitssymbole

In der vorliegenden Betriebsanleitung werden die folgenden Sicherheitssymbole verwendet. Diese Symbole sollen den Leser vor allem auf den Text des nebenstehenden Sicherheitshinweises aufmerksam machen.

Gefahr |
 | Dieses Symbol weist darauf hin, dass Gefahren für Leben und Gesundheit von Personen bestehen.

Achtung |
 | Dieses Symbol weist darauf hin, dass Gefahren für Maschine, Material oder Umwelt bestehen.

Hinweis |
 | Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.

Grundlegende Sicherheitsmaßnahmen

Abschalten des PCs nur nach Beendigung der Software

Bevor der Embedded-PC abgeschaltet werden darf muss die laufende Software regulär beendet werden, andernfalls können Daten auf der Festplatte verloren gehen. Lesen Sie dazu den Abschnitt "Ausschalten".

Wenn der PC nicht für Steuerungszwecke eingesetzt wird, beispielsweise während der Funktionsprüfung, müssen zuerst alle Anlagenteile abgeschaltet und danach der Embedded-PC von der Anlage abgekoppelt werden. Die Abkopplung geschieht durch Abziehen der ersten Klemme hinter dem Netzteil (CX1100-002 und CX1100-002) (optional) und Abziehen der Stecker der Feldbusanschlüsse.
Abgeschaltete Anlagenteile müssen gegen Wiedereinschalten gesichert werden.

Das Netzteil des Embedded-PCs wird mit einer Spannung von 24 V DC versorgt.

Gefahr |
 | Keine Teile unter Spannung austauschen!

Beim Ein- und Ausbau von Komponenten muss die Versorgungsspannung abgeschaltet werden.

Sorgfaltspflicht des Betreibers

Der Betreiber muss sicherstellen, dass
· der Embedded-PC nur bestimmungsgemäß verwendet wird.
· der Embedded-PC nur in einwandfreiem, funktionstüchtigem Zustand betrieben wird.
· die Betriebsanleitung stets in einem leserlichen Zustand und vollständig am Einsatzort des Embedded-PCs zur Verfügung steht.
· nur ausreichend qualifiziertes und autorisiertes Personal den Embedded-PC bedient.
· dieses Personal regelmäßig in allen zutreffenden Fragen von Arbeitssicherheit und Umweltschutz unterwiesen wird, sowie die Betriebsanleitung und insbesondere die darin enthaltenen Sicherheitshinweise kennt.

Nationale Vorschriften je nach Maschinentyp

Je nach Maschinen- und Anlagentyp, in dem der Embedded-PC zum Einsatz kommt, bestehen nationale Vorschriften für Steuerungen solcher Maschinen und Anlagen, die der Betreiber einhalten muss. Diese Vorschriften regeln unter anderem, in welchen Zeitabständen die Steuerung überprüft werden muss. Der Betreiber muss diese Überprüfung rechtzeitig veranlassen.

Achtung |
 | Erforderliche Softwarekenntnisse!

Jeder Benutzer muss alle für ihn erreichbaren Funktionen der auf dem PC installierten Software kennen.

Anforderungen an das Bedienungspersonal

Betriebsanleitung lesen

Jeder Benutzer des Embedded-PCs muss diese Betriebsanleitung gelesen haben.

Softwarekenntnisse

Jeder Benutzer muss alle für ihn erreichbaren Funktionen der auf dem PC installierten Software kennen.


Ausgabestände der Dokumentation

Version | Änderungen
1.1 | Bilder für Einbaulagen geändert
1.0 | Überarbeitete Version
0.2 | Vorläufige Version


Mechanischer Zusammenbau des Grundmoduls

Der Einbau der Module erfolgt in drei Schritten:

1. Reihenfolge der Module

Das CPU-Grundmodul mit den werkseitig links angeschlossenen Systemschnittstellen wird auf der rechten Seite um das Netzteil, und auf der linken Seite um die Feldbusanschaltung (Master bzw. Slave), soweit vorhanden, erweitert. Der Anbau einer Feldbusanschaltung wird auf der nächsten Seite beschrieben.

2. Zusammenbau der CPU mit dem Netzteil

Die Befestigung der einzelnen Module untereinander wird durch das einfache Zusammenstecken erreicht (BILD1). Dabei ist zu beachten, dass die Stecker des PC104 Interface nicht beschädigt werden.
Bei richtiger Montage ist kein nennenswerter Spalt zwischen den angereihten Gehäusen zu sehen.

BILD1: Zusammenrasten der Module

3. Aufrasten auf die Hutschiene

Auf der Unterseite der Module befindet sich eine weiße Zuglasche, die mit einem Rastmechanismus verbunden ist. Diese Zuglaschen müssen vor dem Anbringen auf die Tragschiene nach unten gezogen werden. Dieses kann mittels eines Schlitzschraubendrehers und einer leichten Drehung geschehen (BILD4). Nach erfolgreichem Aufrasten auf die Hutschiene (BILD5) müssen die Zuglaschen wieder in die Ausgangsstellung geschoben werden (BILD6).

BILD4: Zuglaschen nach unten ziehen BILD5: Aufrasten auf die Hutschiene

BILD6: Zuglaschen in Ausgangsstellung bringen BILD7: Zuglaschen aus- und wieder eingerastet

Hinweis:

Die einzelnen Gehäuse können durch einen Verriegelungsmechanismus nicht mehr abgezogen werden. Ausführliche Informationen zur Demontage der CX1000-Konfiguration von der Hutschiene finden Sie auf der Seite Abbau und Entsorgung.

Durch die Absenkung der Frontflächen, welche die Interfaces enthalten, ist der Einbau in einem Standard Klemmenkasten von 120 mm Höhe problemlos möglich.

Einbaulage des CX1000:

Achtung
Das auf eine Hutschiene montierte CPU Modul darf nur bis Umgebungstemperaturen von 55°C betrieben werden. Die Einbaulage muss so gewählt werden, dass die Kühlung durch die Lüftungsöffnungen in vertikaler Richtung möglich ist. Die Bilder zeigen die erlaubten ( BILD8 & BILD9) sowie eine verbotene Einbaulage (BILD10).

Mindestabstand einhalten!

Beim Einbau ist ein Freiraum von jeweils 30 Millimetern oberhalb und unterhalb einer CX1000 Gerätekombination erforderlich, um eine ausreichende Belüftung des CPU Grundmoduls und des Netzteils zu erreichen.

BILD8: Zulässige Einbaulage

BILD9: Zulässige Einbaulage

BILD10: Unzulässige Einbaulage

Einbaulage des CX1020:

Achtung
Das auf eine Hutschiene montierte CPU Modul darf nur bis Umgebungstemperaturen von 55°C betrieben werden. Die Einbaulage muss so gewählt werden, dass die Kühlung durch die Lüftungsöffnungen in vertikaler Richtung möglich ist. Die Bilder zeigen die erlaubte (BILD11) sowie zwei verbotene Einbaulagen (BILD 12).

Mindestabstand einhalten!

Beim Einbau ist ein Freiraum von jeweils 30 Millimetern oberhalb und unterhalb einer CX1020 Gerätekombination erforderlich, um eine ausreichende Belüftung des CPU Grundmoduls und des Netzteils zu erreichen.

BILD11: Zulässige Einbaulage

BILD12 Unzulässige Einbaulagen


Mechanischer Anbau der Feldbusanschaltung

Der Anbau einer Feldbusanschaltung erfolgt in mehreren Schritten:

1. Entfernung der Abdeckung am CX1000/CX1020-Grundmodul

Um die Feldbusanschaltung am CX1000/CX1020-Grundmodul befestigen zu können, muss zunächst die Abdeckung am CX1000/CX1020-Grundmodul entfernt werden (BILD1+2). Dieses wird durch einen leichten Druck gegen die Abdeckung erreicht.

BILD1+2: Abdeckung entfernen

2. Zusammenbau der Anschaltung mit der CX1000/CX1020-Konfiguration

Da sich die CX1000-Konfiguration bereits auf der Hutschiene befindet, muss zunächst die Anschaltung auf die Hutschiene gedrückt werden. Dazu ist zuerst das Lösen des Rastmechanismus anhand der weißen Zuglaschen (nach unten ziehen) notwendig.
Die Befestigung der Anschaltung mit der bestehenden CX1000/CX1020-Konfiguration wird durch das einfache Zusammenstecken erreicht. Dabei ist zu beachten, dass der Stecker des PC104 Interface nicht beschädigt wird.
Bei richtiger Montage ist kein nennenswerter Spalt zwischen den angereihten Gehäusen zu sehen. Am Schluss werden die weißen Zuglaschen wieder in ihre Ausgangsstellung gebracht, damit der Verriegelungsmechanismus einrastet.

BILD3: Zusammenstecken der Module BILD4: Zuglaschen in Ausgangsstellung

3. Abdeckung anbringen

Falls die Anschaltung linksseitig keinen Abschlussdeckel besitzt, wird die vorhin entfernte Abdeckung auf die Anschaltung gedrückt, bis sie hörbar einrastet.

Hinweis:

Wenn sich die CX1000/CX1020-Konfiguration nicht auf der Hutschiene befindet, ist es ist möglich, die Anschaltung zunächst mit der CX1000/CX1020-Konfiguration zu verbinden, wie in BILD3 gezeigt, und danach die gesamten Module auf die Hutschiene aufzurasten.

Hinweis:

Die einzelnen Gehäuse können durch einen Verriegelungsmechanismus nicht mehr abgezogen werden.


Geräte anschließen

Lesen Sie hierzu auch das Kapitel Sicherheitshinweise.

Achtung |
 | Der Stromversorgungsstecker des externen Netzteils muss gezogen sein! Lesen Sie die Dokumentation zu den externen Geräten, bevor Sie diese anschließen. Bei Gewitter dürfen Sie die Leitungen weder stecken noch lösen.

Nennspannung prüfen und anschließen

1. Prüfen Sie die korrekte Spannung Ihrer externen Stromversorgung.
2. Stecken Sie das Stromversorgungskabel in den Open Pluggable Connector bzw. die Cage Clamp des Netzteils ( je nach Ausführung) und schließen Sie es an Ihre externe 24 V - Stromversorgung an.

Wenn die grüne Power LED auf dem Netzteil und dem CPU Grundmodul leuchtet, ist die Spannungsversorgung korrekt angeschlossen.


Anschlüsse CX1100-0001

Dieses Netzteil besitzt keine E/A-Schnittstelle, die Stromversorgung erfolgt daher über den 5-poligen Open Pluggable Connector. Das Netzteil versorgt über den PC104-Bus alle weiteren Systemkomponenten mit einer Spannung von 24 V DC ( -15 %/+20%). Die Spannungsfestigkeit des Netzteils beträgt 500 Veff.
Ein integriertes NOVRAM erlaubt die spannungsausfallsichere Speicherung von Prozessdaten.

Pinbelegung Open Style Connector:

Pin | Belegung
1 | +24 V DC
2 | 0 V DC
3 | GROUND
4 | +UPS (+ 24 V DC)
5 | -UPS (0 V DC)

LED:

Bei ordnungsgemäßem Anschluss des Netzteils und eingeschalteter Spannungsversorgung leuchtet die LED Power (PWR) grün auf, bei Kurzschluss rot.


Anschlüsse CX1100-0002

Dieses Netzteil ist mit einer E/A-Schnittstelle ausgestattet, die den Anschluss der Beckhoff Busklemmen ermöglicht. Die Stromversorgung erfolgt über die oberen Federkraftklemmen mit der Bezeichnung "24V" und "0" V.
Die Versorgungsspannung versorgt das CX System und über den K-Bus die Busklemmen mit einer Spannung von 24 V DC ( -15 %/+20%). Die Spannungsfestigkeit des Netzteils beträgt 500 Veff. Da der K-Bus nur Daten weiterleitet, ist für die Busklemmen eine weitere Spannungsversorgung notwendig. Dies erfolgt über die Powerkontakte, die keine Verbindung zur Spannungsversorgung besitzen.
Ein integriertes NOVRAM erlaubt die spannungsausfallsichere Speicherung von Prozessdaten.

LED:

Bei ordnungsgemäßem Anschluss des Netzteils und eingeschalteter Spannungsversorgung leuchtet die LED Power (PWR) grün auf, bei Kurzschluss rot.

Die I/O LEDs dienen zur Anzeige der Betriebsstände der Busklemmen. Der fehlerfreie Hochlauf der Konfiguration wird durch das Verlöschen der roten LED "I/O ERR" signalisiert. Das Blinken der LED "I/O ERR" zeigt einen Fehler im Bereich der Klemmen an. Durch Frequenz und Anzahl des Blinkens kann der Fehlercode ermittelt werden.

PE-Powerkontakte

Der Powerkontakt "PE" darf nicht für andere Potentiale verwendet werden.


Anschlüsse CX1100-0003

Dieses Netzteil ermöglicht neben einem Anschluss der Beckhoff Busklemmen auch die Anreihung der Beckhoff Feldbus Box Module vom Typ Erweiterungs-Box IExxxx. Die Stromversorgung erfolgt über die oberen Federkraftklemmen mit der Bezeichnung "24V" und "0" V.
Die Versorgungsspannung versorgt das CX System und über den K-Bus die Busklemmen. Da der K-Bus nur Daten weiterleitet, ist für die Busklemmen eine weitere Spannungsversorgung notwendig. Dies erfolgt über die Powerkontakte, die keine Verbindung zur Spannungsversorgung besitzen.

Feldbusanschluss:

Stecken Sie den IP-Link Stecker in die vorgesehenen Anschlüsse, d.h je einen Lichtwellenleiter in IN (x03) bzw. OUT (x04). Das andere Ende verbinden Sie mit dem entsprechenden IP-Link Interface der Erweiterungs-Box. Die Verbindung mit dem muss so erfolgen, dass der Output der Feldbusanschaltung mit dem Input der Erweiterungs-Box verbunden wird, und umgekehrt.

LED:

Bei ordnungsgemäßem Anschluss des Netzteils und eingeschalteter Spannungsversorgung leuchtet die LED Power (PWR) grün auf, bei Kurzschluss rot. Die I/O LEDs dienen zur Anzeige der Betriebsstände der Busklemmen. Der fehlerfreie Hochlauf der Konfiguration wird durch das Verlöschen der roten LED "I/O ERR" signalisiert. Das Blinken der LED "I/O ERR" zeigt einen Fehler im Bereich der Klemmen an. Durch Frequenz und Anzahl des Blinkens kann der Fehlercode ermittelt werden.

PE-Powerkontakte

Der Powerkontakt "PE" darf nicht für andere Potentiale verwendet werden.


Abbau und Entsorgung

Der Abbau einer CX1000/CX1020-Hardwarekonfiguration erfolgt in 2 Schritten:

1. Demontage von der Hutschiene:

Die weißen Zuglaschen auf der Unterseite aller Module müssen nach unten gezogen werden (BILD1). Dieses kann mittels eines Schlitzschraubendrehers und einer leichten Drehung geschehen. Der Verriegelungsmechanismus, der für die Festigkeit auf der Hutschiene sorgt, öffnet sich (dieser Vorgang ist nicht sichtbar).

Bei Konfigurationen, die ein Netzteil mit E/A-Schnittstellen besitzen, muss zunächst die erste Klemme von der Hutschiene abgelöst werden (BILD2), um die CX1000/CX1020-Konfiguration von der E/A-Hardware zu trennen und somit das Modul von der Hutschiene entfernen zu können (BILD3).

BILD1: Zuglaschen nach unten BILD2: Lösen der E/A-Klemme von der Hutschiene

BILD3: Trennung des Moduls von der Hutschiene

2. Trennung der einzelnen Module:

Vor der Trennung der einzelnen Module untereinander muss der gesamte CX1000/CX1020-Hardwareblock zunächst von der Hutschiene abmontiert werden wie in Schritt 1 beschrieben. Die einzelnen Module lassen sich dann durch den rückseitig angebrachten Trennungsmechanismus voneinander separieren, wie in Bild 4 gezeigt. Dazu wird ein Schlitzschraubendreher der Größe 1,0 x 5,5 x 150 mm in den Verriegelungsmechanismus einführt und mit einer etwa 90 Grad Drehung der Schieber betätigt. Der rückseitige Verriegelungsmechanismus bewirkt eine ca. 2-3mm breite Trennung der mechanischen Einrastung der Module und drückt diese auseinander, so dass die Stecker des PC 104 Interface anschließend vorsichtig auseinander gezogen werden können (BILD5). Module, die nicht voneinander getrennt werden können, haben keinen Schieberschlitz sondern lediglich einen Markierungspunkt (mit oder ohne roten Versieglungslack). Eine Krafteinwirkung an diesen Elementen führt zur Zerstörung.

BILD4: Lösen des Verriegelungsmechanismus BILD5: Trennung der Module

Auf diese Weise lässt sich die CPU vom Netzteil und von den Feldbusanschaltungen trennen.

Hinweis:

Bei Konfigurationen, die ein Netzteil mit E/A-Schnittstellen besitzen, muss zunächst eine Klemme von der Hutschiene abgezogen werden, um die Konfiguration von der E/A-Hardware trennen zu können.

Hinweis:

Vor der Demontage ist der Embedded-PC herunterzufahren und die Spannungsversorgung zu unterbrechen!

Achtung |
 | Das gewaltsame Öffnen der Modulgehäuse (z.B. Entfernen der Deckel) führt zur Zerstörung der Gehäuse.

Entsorgung

Zur Entsorgung muss das Gerät auseinandergebaut und vollständig zerlegt werden.

Altbatterie / Akkumulator-Rücknahme:

Das Gerät enthält einen Akkumulator. Dieser darf nicht in den Hausmüll. Verbraucher sind verpflichtet, Batterien / Akkumulatoren zu einer geeigneten Sammelstelle bei Handel oder Kommune zu bringen. Sie können nach Gebrauch an den bekannten Sammelstellen und auch bei der Beckhoff Automation GmbH unentgeltlich zurückgegeben werden.

Altbatterien / Akkumulatoren enthalten möglicherweise Schadstoffe oder Schwermetalle, die Umwelt und Gesundheit schaden können. Batterien werden wieder verwertet, sie enthalten wichtige Rohstoffe wie Eisen, Zink, Mangan oder Nickel.

Die Umwelt und Beckhoff sagen Dankeschön.

Elektronik-Bestandteile sind entsprechend der nationalen Elektronik-Schrott-Verordnung zu entsorgen.


Einstellung der Display-Auflösung

Der CX1000 unterstützt die Monitor-Auflösungen 640 x 480 (VGA), 800 x 600 (SVGA) und 1024 x 768 (XGA).

Ein TFT Display mit DVI Anschluss kann direkt mit der DVI-I Schnittstelle des CX1000 verbunden werden. Der Anschluss von VGA Monitoren ist mit Hilfe eines DVI-VGA Adapters (Bestellbezeichnung CX1900-0101) möglich.

Die Einstellung der Bildschirmauflösung muss in der Registry des CX1000 vorgenommen werden:

1. Wählen Sie über Start | Run aus.

2. Im erscheinenden 'Open' Dialog geben sie bitte "regedit" ein

3. Navigieren Sie zu HKEY_LOCAL_MACHINE -> SOFTWARE -> GEODE und öffnen Sie per Doppelklick oder 'Registry | Modify' den (String-) Value-Namen 'Resolution'.

Unterschiedliche Bildschirmauflösungen haben fast immer unterschiedliche Bildwiederholraten zur Folge. Daher müssen die passenden Werte hier mit angegeben werden.

Zum Beispiel ist für eine Auflösung von

640 x 480 (VGA) [default], folgendes einzugeben: 640 480 60

800 x 600 (SVGA), folgendes einzugeben: 800 600 60

1024 x 768 (XGA), folgendes einzugeben: 1024 768 50

Wenn sie einen Windows CE-basierten CX1000 mit einer aktuell falschen Auflösungseinstellung vor sich haben, können sie das Utility CERHOST benutzen, um wie im folgenden Schreenshot dargestellt, die Auflösungseinstellung von ihrem Host-System aus vornehmen zu können.

Nachfolgend muss der Registry Editor geschlossen und über Start | Suspend ein Neustart des Systems durchgeführt werden. Das Suspend-Kommando speichert hierbei die durchgeführte Änderung dauerhaft ab.


Zubehör

Compact Flash Karten

Bestellnummer | Beschreibung
CX1900-0023 | 1 GByte Compact Flash Karte Typ I
CX1900-0025 | 2 GByte Compact Flash Karte Typ I
CX1900-0027 | 4 GByte Compact Flash Karte Typ I

Stecker und Adapter

Bestellnummer | Beschreibung
CX1900-0101 | DVI-to-VGA passiver Adapter für den Anschluss von Standard VGA Monitoren: - führt die VGA Signale der DVI-I-Schnittstelle des CX1000-N001 Moduls aus. - DVI-A Stecker, 29-polig (unten), 15-polig (oben) - Gewicht ca. 40 g - Abmessungen (B x H x T) 40 x 42 x 15 mm

Beschriftungsfahnen

Bestellnummer | Beschreibung
CX1900-0200 | Universal Plastiketiketten für das CX1000 System - passt in die dafür vorgesehenen Aussparungen der CX 1000 Komponentengehäuse - Beschriftung kann mit einem X-Y Plotter erfolgen - Format des einzelnen Beschriftungsfeldes: 15 x 5 mm - Material: Plastik (weiß) - Originalherstellerbezeichnung: Murrplastik Typ KMR 5/15, Bestellnummer 86401014


Support und Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.

Beckhoff Support

Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:

  • Support
  • Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
  • umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com

Beckhoff Service

Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:

  • Vor-Ort-Service
  • Reparaturservice
  • Ersatzteilservice
  • Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com

Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.

Beckhoff Firmenzentrale

Beckhoff Automation GmbH & Co. KG

Hülshorstweg 20
33415 Verl
Deutschland

Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com

Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de

Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.


Zulassungen

BECKHOFF Automation: Anhang

Zertifizierungen

Prinzipiell sind alle Produkte der Embedded-PC Familie CE, UL und GOST-R zertifiziert. Da sich aber die Produktfamilie ständig weiterentwickelt, kann hier keine Auflistung angegeben werden. Die aktuelle Auflistung der zertifizierten Produkte kann auf der Internetseite Zertifikate Embedded PC oder www.beckhoff.de unter Embedded-PC nachgelesen werden.