CU2608 - 8-Port-Ethernet-Switch
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt. Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft. Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen. Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH & Co. KG.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, DE102004044764, DE102007017835 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Symbole
In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
WARNUNG
Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!
Achtung
Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version | Kommentar
2.0.0 | - Migration
1.1.0 | - Pinbelegung der M12-Buchse zur Einführung hinzugefügt
1.0.0 | - Erste Veröffentlichung (technische Daten aktualisiert)
0.5.0 | - vorläufig


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
Einführung
•
Grundlagen zur Funktion
•
Technische Daten


Einführung

Produktübersicht [image] Einführung
Einführung
CU2608
8-Port-Ethernet-Switch in Schutzart IP67
Der Ethernet-Switch CU2608 bietet acht d-kodierte M12-Ethernet-Ports. Switche leiten eingehende Ethernet-Frames gezielt an die Zielports weiter und vermeiden im Vollduplex-Modus Kollisionen.
Sie sind universell in Automatisierungs- und Büronetzwerken einsetzbar. Die Montage erfolgt wahlweise über zwei zentrale 4 mm Schrauben oder über zwei diagonal angeordnete 3 mm Schrauben.
Den speziellen Anforderungen echtzeitfähiger Industrial-Ethernet-Lösungen entspricht der CU2608 durch herausragende Eigenschaften:
▪
kompakte Bauform im IP67-Kunststoffgehäuse
▪
acht d-kodierte M12-Buchsen
▪
10/100 MBaud, Halb- oder Vollduplex, mit automatischer Baudratenerkennung
▪
Cross-over-Detection: automatische Erkennung und Korrektur von gekreuzten oder 1:1-Ethernet-Kabeln
▪
übersichtliche, schnelle Diagnose, eine LED je Ethernet-Port
▪
einfache Montage im Feld
Pinbelegung Buchse, 4-polig M12
Pinbelegung Buchse, 4-polig M12


Grundlagen zur Funktion

Produktübersicht [image] Grundlagen zur Funktion
Grundlagen zur Funktion
Store and Forward
Der Switch arbeitet nach dem Prinzip Store-and-Forward. Fehlerhafte Frames (CRC-Fehler), zu kurze (<64 Bytes) und zu lange (>1536 Bytes) Frames werden im Allgemeinen nicht weitergeleitet.
Adress-Speicher
Der Switch lernt je Port die MAC-Adressen der angeschlossenen Geräte. Nur Frames mit diesen Adressen, mit Broadcast/Multicast-Adressen oder mit unbekannten Adressen werden an diesen Port weitergeleitet. Da der Switch bis über 1000 Adressen je Port speichert, eignet er sich auch für den Anschluss ganzer Netzwerksegmente. Nach ca. 5 Minuten (Aging Time) werden nicht genutzte Adressen aus dem Speicher entfernt – und anschließend bei Bedarf neu gelernt.
Durchsatz
Der Switch kann bis zu 148800 Ethernet-Frames pro Sekunde weiterleiten (Wire Speed).
PoE - Power over Ethernet
Die Switche CU20xx, CU22xx und CU26xx unterstützen kein PoE nach IEEE 802.3, sie geben sich nicht als PSE (power sourcing equipment) oder PD (powered devices) zu erkennen. Ein ggf. am Switch angeschlossenes PSE darf deshalb keine Spannung aufschalten.
Eine passive Durchleitung oder Verteilung ist im Standard nicht vorgesehen.
Jumbo Frames
Als Jumbo Frames bezeichnet man übergroße Ethernet-Telegramme mit einer Länge von mehr als 1518 Bytes. Diese werden beispielsweise in Applikationen verwendet, die höchsten Datendurchsatz erfordern.
Der CU2208 unterstützt ab Hardwarestand 01 Jumbo Frames bis 9720 Byte auf allen Ports. Folgendes ist hierbei zu beachten:
▪
Jumbo Frames werden nur von Ports mit GBit-Link unterstützt
▪
Jumbo Frames stellen hohe Anforderungen an die interne Datenweiterleitung. Es ist deshalb im Einzelfall zu prüfen, welcher Datendurchsatz durch den CU2208 erzielt werden kann. Bei Vollauslastung sind nicht mehr als 2 Ports gleichzeitig für Jumbo Frames zu nutzen.
Da Jumbo Frames keiner Standardisierung unterliegen, ist im Einzelfall zu prüfen, ob die von der Applikation verwendeten Frames vom CU2208 unterstützt werden.


Technische Daten

Produktübersicht [image] Technische Daten
Technische Daten
Technische Daten
CU2608-0000
Bussystem
Ethernet (sämtliche auf IEEE 802.3 basierende Protokolle)
Store-and-Forward Switching-Mode, umanaged
Anzahl Ethernet-Ports
8
Ethernet-Interface
10BASE-T/100BASE-TX
Ethernet mit M12, d-kodiert
Leitungslänge
bis 100 m CAT5, Switche beliebig kaskadierbar
Baudrate
10/100 MBit/s, IEEE 802.3u Auto-Negotiation,
Halb- oder Vollduplex bei 10 und 100 MBit/s möglich, Einstellungen automatisch
Diagnose
1 LEDs je Kanal: Link/Activity, LED für spannungsversorung
Versorgung
Einspeisung und Weiterleitung über: M8-Steckverbinder, 4-polig
Versorgungsspannung
24 VDC (-15 %/+20 %)
Stromaufnahme
typisch 120 mA
Gewicht
ca. 350 g
Abmessungen ohne Stecker (B x H x T)
ca. 126 x 60 x 26,5 mm
Montage
▪
Direkt auf Montagefläche mittels zwei zentraler 4 mm Schrauben oder zwei diagonal angeordneter 3 mm Schrauben.
▪
Auf Montageschiene ZS5300-0001.
zulässiger Umgebungstemperaturbereich im Betrieb
-30°C ... + 70°C
zulässiger Umgebungstemperaturbereich bei Lagerung
-40°C ... + 85°C
Vibrations- / Schockfestigkeit
gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung
gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart (gemäß EN 60529)
IP65, IP66, IP67
Einbaulage
Beliebig
Zulassung
CE


Montage und Verkabelung

Montage und Verkabelung
Montage und Verkabelung
Weiterführende Informationen
•
Abmessungen
•
Montage
•
Anzugsmomente für Steckverbinder
•
Powerkabel
•
Leitungsverluste
•
LED-Anzeigen
•
Ethernet-Kabel


Abmessungen

Montage und Verkabelung [image] Abmessungen
Abmessungen
Abmessungen (Alle Maßangaben sind in Millimeter angegeben)
Gehäuseeigenschaften
EtherCAT Box | Schmales Gehäuse | Breites Gehäuse
Gehäusematerial | PA6 (Polyamid)
Vergussmasse | Polyuhrethan
Montage | zwei Befestigungslöcher Ø 3 mm für M3 | zwei Befestigungslöcher Ø 3 mm für M3 zwei Befestigungslöcher Ø 4,5 mm für M4
Metallteile | Messing, vernickelt
Kontakte | CuZn, vergoldet
Stromweiterleitung | max. 4 A
Einbaulage | beliebig
Schutzart | im verschraubten Zustand IP65/66/67 (gemäß EN 60529)/
Abmessungen (H x B x T) | ca. 126 x 30 x 26,5 mm | ca. 126 x 60 x 26,5 mm
Gewicht | ca. 125 g, je nach Modultyp | ca. 250 g, je nach Modultyp
Zulassungen | CE, cULus | CE


Montage

Montage und Verkabelung [image] Montage
Montage
Hinweis
Anschlüsse vor Verschmutzung schützen!
Schützen Sie während der Montage der Module alle Anschlüsse vor Verschmutzung! Die Schutzart IP65 ist nur gewährleistet, wenn alle Kabel und Stecker angeschlossen sind! Nicht benutzte Anschlüsse müssen mit den entsprechenden Steckern geschützt werden! Steckersets siehe Katalog.
Module mit schmalem Gehäuse werden mit zwei M3-Schrauben montiert.
Module mit breitem Gehäuse werden mit zwei M3-Schrauben an den in den Ecken angeordneten oder mit zwei M4-Schrauben an den zentriert angeordneten Befestigungslöchern montiert.
Die Schrauben müssen länger als 15 mm sein. Die Befestigungslöcher der Module besitzen kein Gewinde.
Beachten Sie bei der Montage, dass die Feldbusanschlüsse die Gesamthöhe noch vergrößert. Siehe Kapitel Zubehör.
Montageschiene ZS5300-0001
Die Montageschiene ZS5300-0001 (500 mm x 129 mm) ermöglicht einen zeitsparenden Aufbau der Module.
Die Schiene besteht aus rostfreiem Stahl (V2A), ist 1,5 mm stark mit passend vorgefertigten M3-Gewinden. Die Schiene hat 5,3 mm Langlöcher um sie mit M5-Schrauben an der Maschine zu befestigen.
Montageschiene
Die Montageschiene ist 500 mm lang und erlaubt bei einem Modulabstand von 2 mm die Montage von 15 schmalen Modulen. Sie kann applikationsspezifisch gekürzt werden.


Anzugsmomente für Steckverbinder

Montage und Verkabelung [image] Anzugsmomente für Steckverbinder
Anzugsmomente für Steckverbinder
M8-Steckverbinder
Es wird empfohlen die M8-Steckverbinder mit einem Drehmoment von 0,4 Nm festzuziehen.
M8-Steckverbinder
M12-Steckverbinder
Es wird empfohlen die M12-Steckverbinder mit einem Drehmoment von 0,6 Nm festzuziehen.
M12-Steckverbinder
Drehmomentschlüssel
Hinweis
Korrektes Drehmoment sicherstellen
Verwenden Sie die von Beckhoff lieferbaren Drehmomentschlüssel um die Steckverbinder festzuziehen (siehe Zubehör)!
Drehmomentschlüssel


Powerkabel

Montage und Verkabelung [image] Powerkabel
Powerkabel
Bestelldaten
Bestellbezeichnung | Powerleitung | Schraub- Steckverbinder | Kontakte | Querschnitt | Länge
ZK2020-3200-0020 | Buchse gerade, offenes Ende | M8 | 4-polig | 0,34 mm2 | 2,00 m
ZK2020-3200-0050 |  |  |  |  | 5,00 m
ZK2020-3200-0100 |  |  |  |  | 10,00 m
ZK2020-3400-0020 | Buchse gewinkelt, offenes Ende |  |  |  | 2,00 m
ZK2020-3400-0050 |  |  |  |  | 5,00 m
ZK2020-3400-0100 |  |  |  |  | 10,00 m
ZK2020-3132-0001 | Buchse gerade, Stecker gerade |  |  |  | 0,15 m
ZK2020-3132-0005 |  |  |  |  | 0,50 m
ZK2020-3132-0010 |  |  |  |  | 1,00 m
ZK2020-3132-0020 |  |  |  |  | 2,00 m
ZK2020-3132-0050 |  |  |  |  | 5,00 m
ZK2020-3334-0001 | Buchse gewinkelt, Stecker gewinkelt |  |  |  | 0,15 m
ZK2020-3334-0005 |  |  |  |  | 0,50 m
ZK2020-3334-0010 |  |  |  |  | 1,00 m
ZK2020-3334-0020 |  |  |  |  | 2,00 m
ZK2020-3334-0050 |  |  |  |  | 5,00 m
Weitere verfügbare Powerkabel und die dazugehörigen Datenblätter finden Sie im Beckhoff Katalog oder auf unseren Internet-Seiten (http://www.beckhoff.de).
Technische Daten
Daten
Bemessungsspannung nach IEC61076-2-101 | 30 VDC
Verschmutzungsgrad nach IEC 60 664-1 | 3/2
Isolationswiderstand IEC 60 512-2 | >109W
Strombelastbarkeit IEC 60512-3 | 4 A
Durchgangswiderstand IEC 60512-2 | < 5 mW
Schutzart nach IEC 60529 | IP65/66/67, im verschraubten Zustand
Umgebungstemperatur | -30°C bis +80°C


Leitungsverluste

Montage und Verkabelung [image] Leitungsverluste
Leitungsverluste
Bei den Powerkabeln ZK2020-xxxx-yyyy sollten 15 m Gesamtlänge bei 4 A (mit Weiterleitung) nicht überschritten werden. Achten Sie bei der Verkabelung darauf, dass bei 24 V Nennspannung ab einem Spannungsabfall von 6 V die Funktionalität der Module nicht mehr gewährleistet werden kann. Außerdem sind Spannungsschwankungen des Netzteils zu berücksichtigen.
Spannungsabfall Stromversorgungsleitung
Beispiel:
8 m Powerkabel mit 0,34 mm² hat bei 4 A Belastung einen Spannungsabfall von 3,2 V.


LED-Anzeigen

Montage und Verkabelung [image] LED-Anzeigen
LED-Anzeigen
Ethernet
LEDs CU2608
Für jeden der acht Kanäle zeigt eine LED den aktuellen Status an.
LED-Anzeigen pro Kanal
LED | Anzeige
Link Act | off | Keine Verbindung
 | on | Verbindung vorhanden (Link)
 | blinkt | Datenübertragung (Act)
Versorgungsspannung
Versorgungsspannung
LED | Anzeige | Bedeutung
24 V Us (Steuerspannung) | aus | Versorgungsspannung Us nicht vorhanden
 | leuchtet grün | Versorgungsspannung Us vorhanden
 | leuchtet rot | Wegen Überlastung (Strom > 0,5 A) wurde die aus Versorgungsspannung Us erzeugte Sensorversorgung für alle daraus gespeisten Sensoren abgeschaltet.
24 V Up (Peripheriespannung) | aus | Versorgungsspannung Up nicht vorhanden
 | leuchtet grün | Versorgungsspannung Up vorhanden
Die Peripheriespannung Up wird in der CU2608 nicht benötigt, sondern nur durchgeleitet.


Ethernet-Kabel

Montage und Verkabelung [image] Ethernet-Kabel
Ethernet-Kabel
Verwenden Sie zur Verbindung von Ethernet-Geräten nur geschirmte Ethernet-Kabel, die mindestens der Kategorie 5 (CAT5) nach EN 50173 bzw. ISO/IEC 11801 entsprechen.
Hinweis
Empfehlungen zur Verkabelung
Detailliert Empfehlungen zur Verkabelung von Ethernet können Sie der Dokumentation "Auslegungsempfehlungen zur Infrastruktur für EtherCAT/Ethernet" entnehmen, die auf http://www.beckhoff.de/ zum Download zur Verfügung steht.
Ethernet nutzt vier Adern der Kabel für die Signalübertragung. Aufgrund der automatischen Leitungserkennung (Auto-Crossing) können Sie zwischen Ethernet-Geräten von Beckhoff sowohl symmetrisch (1:1) belegte, wie gekreuzte Kabel (Cross-Over) verwenden.
Es folgt eine Auswahl (hier nur bis 10m) an Kabeln und Meterware. Weitere Kabel in verschiedenen Längen finden Sie im Beckhoff Gesamtkatalog und unter www.beckhoff.de.
Meterware
Bezeichnung | Beschreibung
ZB9010 | CAT 5e, 4-adrig, für feste Verlegung, nicht für M8-Steckverbinder
ZB9020 | CAT 5e, 4-adrig, schleppkettentauglich, nicht für M8-Steckverbinder
ZB9030 | PVC, Ø4,9 mm für M8-Steckverbinder
ZB9031 | PUR, Ø4,8 mm für M8-Steckverbinder
ZB9032 | PUR, Ø5,4 mm für M8-Steckverbinder hochflexibel
ZK1090-6161-0xxx: 2 x M12-Stecker (d-codiert), fertig konfektioniert
ZK1090-6161-0xxx.
ZK1090-6161- | 0005 | 0010 | 0020 | 0025 | 0050 | 0100
Länge | 0,5 m | 1,0 m | 2,0 m | 2,5 m | 5,0 m | 10 m
ZK1090-6191-0xxx: M12-Stecker - RJ45-Stecker, fertig konfektioniert
ZK1090-6191-0xxx
ZK1090-6191- | 0005 | 0010 | 0020 | 0025 | 0050 | 0100
Länge | 0,5 m | 1,0 m | 2,0 m | 2,5 m | 5,0 m | 10 m
ZK1090-6292-0xxx: M12-Buchse - RJ45-Stecker, fertig konfektioniert
ZK1090-6292-0xxx
ZK1090-6292- | 0005 | 0020 | 0050 | 0100
Länge | 0,5 m | 2 m | 5 m | 10 m
ZK1090-9191-0xxx: 2 x RJ45-Stecker, Patch-Kabel
ZK1090-9191-0xxx
ZK1090-9191- | 0001 | 0002 | 0005 | 0010 | 0020 | 0030 | 0040 | 0050 | 0100 | 0150
Länge | 0,17 m | 0,26 m | 0,5 m | 1,0 m | 2,0 m | 3,0 m | 4,0 m | 5,0 m | 10 m | 15 m
ZK1090-9191- | 0200 | 0250 | 0300 | 0350 | 0400 | 0450 | 0500
Länge | 20 m | 25 m | 30 m | 35 m | 40 m | 45 m | 50 m


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Allgemeine Betriebsbedingungen
•
EtherCAT Box - Zubehör
•
Support und Service


Allgemeine Betriebsbedingungen

Anhang [image] Allgemeine Betriebsbedingungen
Allgemeine Betriebsbedingungen
Schutzarten nach IP-Code
In der Norm IEC 60529 (DIN EN 60529) sind die Schutzgrade festgelegt und nach verschiedenen Klassen eingeteilt. Die Bezeichnung erfolgt in nachstehender Weise.
1. Ziffer: Staub- und Berührungsschutz | Bedeutung
0 | Nicht geschützt
1 | Geschützt gegen den Zugang zu gefährlichen Teilen mit dem Handrücken. Geschützt gegen feste Fremdkörper Ø50 mm
2 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Finger. Geschützt gegen feste Fremdkörper Ø12,5 mm
3 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Werkzeug. Geschützt gegen feste Fremdkörper Ø2,5 mm
4 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Geschützt gegen feste Fremdkörper Ø1 mm
5 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Staubgeschützt. Eindringen von Staub ist nicht vollständig verhindert, aber der Staub darf nicht in einer solchen Menge eindringen, dass das zufriedenstellende Arbeiten des Gerätes oder die Sicherheit beeinträchtigt wird
6 | Geschützt gegen den Zugang zu gefährlichen Teilen mit einem Draht. Staubdicht. Kein Eindringen von Staub
2. Ziffer: Wasserschutz* | Bedeutung
0 | Nicht geschützt
1 | Geschützt gegen Tropfwasser
2 | Geschützt gegen Tropfwasser, wenn das Gehäuse bis zu 15° geneigt ist
3 | Geschützt gegen Sprühwasser. Wasser, das in einem Winkel bis zu 60° beiderseits der Senkrechten gesprüht wird, darf keine schädliche Wirkung haben
4 | Geschützt gegen Spritzwasser. Wasser, das aus jeder Richtung gegen das Gehäuse spritzt, darf keine schädlichen Wirkungen haben
5 | Geschützt gegen Strahlwasser.
6 | Geschützt gegen starkes Strahlwasser.
7 | Geschützt gegen die Wirkungen beim zeitweiligen Untertauchen in Wasser. Wasser darf nicht in einer Menge eintreten, die schädliche Wirkungen verursacht, wenn das Gehäuse für 30 Minuten in 1 m Tiefe in Wasser untergetaucht ist
*) In diesen Schutzklassen wird nur der Schutz gegen Wasser definiert.
Chemische Beständigkeit
Die Beständigkeit bezieht sich auf das Gehäuse der Feldbus Box und den verwendeten Metallteilen.
Art | Beständigkeit
Wasserdampf | bei Temperaturen >100°C nicht beständig
Natriumlauge (ph-Wert > 12) | bei Raumtemperatur beständig > 40°C unbeständig
Essigsäure | unbeständig
Argon (technisch rein) | beständig
Legende
beständig: Lebensdauer mehrere Monate
bedingt beständig: Lebensdauer mehrere Wochen
unbeständig: Lebensdauer mehrere Stunden bzw. baldige Zersetzung


EtherCAT Box - Zubehör

Anhang [image] EtherCAT Box - Zubehör
EtherCAT Box - Zubehör
Befestigung
Bestellangaben | Beschreibung
ZS5300-0001 | Montageschiene (500 mm x 129 mm)
Beschriftungsmaterial, Stopfen
Bestellangaben | Beschreibung
ZS5000-0000 | Feldbus-Box-Set M8 (Beschriftungsschilder, Abdeckstopfen)
ZS5000-0002 | Feldbus-Box-Set M12 (Beschriftungsschilder, Abdeckstopfen)
ZS5000-0010 | Stopfen M8, IP67 (50 Stück)
ZS5000-0020 | Stopfen M12, IP67 (50 Stück)
ZS5100-0000 | Beschriftungsschilder unbedruckt, 4 Streifen à 10 Stück
ZS5100-xxxx | Beschriftungsschilder bedruckt, auf Anfrage
Werkzeug
Bestellangaben | Beschreibung
ZB8800 | Drehmomentsteckschlüssel mit Ratsche für angespritzte M8-Steckverbinder
ZB8800-0001 | Ratsche für feldkonfektionierbare M8-Steckverbinder
ZB8800-0002 | Ratsche für angespritzte M12-Steckverbinder
Hinweis
Weiteres Zubehör
Weiteres Zubehör finden Sie in der Preisliste für Feldbuskomponenten von Beckhoff und im Internet unter .


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.