CU20xx, CU22xx - Ethernet-Switch
Home


CU20xx, CU22xx - Produktübersicht

CU20xx, CU22xx - Produktübersicht
CU20xx, CU22xx - Produktübersicht
CU2005 - 5 RJ-45-Ethernet-Ports
CU2008 - 8 RJ-45-Ethernet-Ports
CU2208 - 8 RJ-45-GBit-Ethernet-Ports
CU2016 - 16 RJ-45-Ethernet-Ports


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, DE102004044764, DE102007017835 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Symbole
In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
WARNUNG
Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!
Achtung
Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version | Kommentar
2.1 | - Technische Daten aktualisiert
2.0 | - Migration - Montage und Inbetriebnahme aktualisiert
1.4 | - Ergänzungen "Grundlagen zur Funktion"
1.3 | - Ergänzungen "Grundlagen zur Funktion"
1.2 | - CU2208 ergänzt
1.1 | - CU2005 ergänzt
1.0 | - Technische Daten ergänzt
0.1 | - Vorabversion


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
Einführung
•
Technische Daten
•
Grundlagen zur Funktion


Einführung

Produktübersicht [image] Einführung
Einführung
CU2008, CU2208, CU2005, CU2016
Die Beckhoff Ethernet-Switches bieten fünf, acht oder sechzehn RJ45 Ethernet-Ports. Die Switches leiten eingehende Ethernet-Frames gezielt an die Zielports weiter und vermeiden im Vollduplex-Modus Kollisionen. Sie sind universell in Automatisierungs- und Büronetzwerken einsetzbar. Die Montage erfolgt anwenderfreundlich über einen integrierten Tragschienenadapter.
Die besondere Eignung für den Einsatz im Industrieumfeld unterstreichen folgende Vorteile:
▪
kompakte Bauform im Metallgehäuse
▪
10/100 MBaud (CU2208: 1000 MBaud) mit automatischer Baudratenerkennung
▪
Halb- oder Vollduplex-Betrieb
▪
Cross-over-Detection: automatische Erkennung und Korrektur von gekreuzten oder 1:1 Ethernet-Kabeln
▪
Schnelle Diagnose mit 2 LEDs je Ethernet-Port direkt an der RJ45-Buchse
▪
einfache Montage auf Hutschienen
▪
industrietaugliches Design


Technische Daten

Produktübersicht [image] Technische Daten
Technische Daten
Technische Daten | CU2005 | CU2008 | CU2016 | CU2208
Bussystem | Ethernet (sämtliche auf IEEE 802.3 basierende Protokolle) Store-and-Forward Switching-Mode, umanaged
Anzahl Ethernet-Ports | 5 | 8 | 16 | 8
Ethernet-Interface | 10BASE-T/100BASE-TX Ethernet mit RJ45 |  |  | 10BASE-T/100BASE-TX/1000BASE-T Ethernet mit RJ45
Leitungslänge | bis 100 m Twisted-Pair, Switche beliebig kaskadierbar
Baudrate | 10/100 MBit/s, IEEE 802.3u Auto-Negotiation, Halb- oder Vollduplex, Einstellungen automatisch |  |  |  | 10/100/1000 MBit/s, IEEE 802.3u Auto-Negotiation, Halb- oder Vollduplex, Einstellungen automatisch
Diagnose | 2 LEDs je Kanal: - Link/Activity - 100 MBit |  |  | 2 LEDs je Kanal: - Link/Activity - 1000 MBit
Versorgung | über dreipolige Federzugklemme (+, -, PE)
Versorgungsspannung | 24 VDC (18 VDC bis 30 VDC), verpolungssicher. UL Hinweis beachten!
Stromaufnahme | typisch 90 mA | typisch 100 mA | typisch 150 mA | typisch 180 mA
Gewicht | ca. 270 g | ca. 340 g | ca. 540 g | ca. 430 g
Abmessungen ohne Stecker (B x H x T) | ca. 73 mm x 100 mm x 38 mm | ca. 85 mm x 100 mm x 38 mm | ca. 146,5 mm x 100 mm x 38 mm | ca. 122 mm x 100 mm x 38 mm
Montage | auf 35 mm Hutschiene (Tragschiene nach EN 50022)
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27, EN 60068-2-29
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP20
Einbaulage | beliebig
Zulassung | CE cULus


Grundlagen zur Funktion

Produktübersicht [image] Grundlagen zur Funktion
Grundlagen zur Funktion
Store and Forward
Der Switch arbeitet nach dem Prinzip Store-and-Forward. Fehlerhafte Frames (CRC-Fehler), zu kurze (<64 Bytes) und zu lange (>1536 Bytes) Frames werden im Allgemeinen nicht weitergeleitet.
Adress-Speicher
Der Switch lernt je Port die MAC-Adressen der angeschlossenen Geräte. Nur Frames mit diesen Adressen, mit Broadcast/Multicast-Adressen oder mit unbekannten Adressen werden an diesen Port weitergeleitet. Da der Switch bis über 1000 Adressen je Port speichert, eignet er sich auch für den Anschluss ganzer Netzwerksegmente. Nach ca. 5 Minuten (Aging Time) werden nicht genutzte Adressen aus dem Speicher entfernt – und anschließend bei Bedarf neu gelernt.
Durchsatz
Der Switch kann bis zu 148800 Ethernet-Frames pro Sekunde weiterleiten (Wire Speed).
PoE - Power over Ethernet
Die Switche CU20xx, CU22xx und CU26xx unterstützen kein PoE nach IEEE 802.3, sie geben sich nicht als PSE (power sourcing equipment) oder PD (powered devices) zu erkennen. Ein ggf. am Switch angeschlossenes PSE darf deshalb keine Spannung aufschalten.
Eine passive Durchleitung oder Verteilung ist im Standard nicht vorgesehen.
Jumbo Frames
Als Jumbo Frames bezeichnet man übergroße Ethernet-Telegramme mit einer Länge von mehr als 1518 Bytes. Diese werden beispielsweise in Applikationen verwendet, die höchsten Datendurchsatz erfordern.
Der CU2208 unterstützt ab Hardwarestand 01 Jumbo Frames bis 9720 Byte auf allen Ports. Folgendes ist hierbei zu beachten:
▪
Jumbo Frames werden nur von Ports mit GBit-Link unterstützt
▪
Jumbo Frames stellen hohe Anforderungen an die interne Datenweiterleitung. Es ist deshalb im Einzelfall zu prüfen, welcher Datendurchsatz durch den CU2208 erzielt werden kann. Bei Vollauslastung sind nicht mehr als 2 Ports gleichzeitig für Jumbo Frames zu nutzen.
Da Jumbo Frames keiner Standardisierung unterliegen, ist im Einzelfall zu prüfen, ob die von der Applikation verwendeten Frames vom CU2208 unterstützt werden.


Montage und Inbetriebnahme

Montage und Inbetriebnahme
Montage und Inbetriebnahme
Weiterführende Informationen
•
Abmessungen
•
Montage und Demontage
•
Verkabelung
•
LED-Anzeigen


Abmessungen

Montage und Inbetriebnahme [image] Abmessungen
Abmessungen
▪
CU2005: ca. 73 mm x 100 mm x 38 mm
▪
CU2008: ca. 85 mm x 100 mm x 38 mm
▪
CU2208: ca. 122 mm x 100 mm x 38 mm
▪
CU2016: ca. 146,5 mm x 100 mm x 38 mm
Hinweis
Platzbedarf im Schaltschrank
•
Die RJ45-Stecker erhöhen die Tiefe in Abhängigkeit ihrer Bauform und des verwendeten Ethernet-Kabels.
•
Berücksichtigen Sie oberhalb der Tragschiene zusätzlich ca. 10 mm Höhe um den Switch auf die Schiene aufrasten zu können.
CU2005
CU2005
CU2008
CU2008
CU2208
CU2208
CU2016
CU2016


Montage und Demontage

Montage und Inbetriebnahme [image] Montage und Demontage
Montage und Demontage
Die Switches CU20xx und CU22xx werden mit Hilfe einer Tragschiene nach EN 50022 auf 35 mm auf der Montagefläche befestigt.
Montage
▪
Montieren Sie die Tragschiene an der vorgesehenen Montagestelle.
▪
Hängen Sie den Switch mit der Feder an der unteren Seite seines Rastflansches in die Tragschiene ein.
▪
Drücken Sie den Switch nach oben (1).
▪
Drücken Sie die obere Seite des Switches (2) gegen die Montagefläche bis er auf der Tragschiene einrastet.
▪
Schließen Sie die Kabel an.
Montage
Demontage
▪
Entfernen Sie alle Kabel.
▪
Drücken Sie den Switch nach oben (3).
▪
Ziehen Sie die obere Seite des Switches (4) von der Montagefläche weg.
Demontage


Verkabelung

Montage und Inbetriebnahme [image] Verkabelung
Verkabelung
Spannungsversorgung
Pinbelegung der Federzugklemme
CU20xx_PowerClamp
Symbol cULus
UL Anforderungen
•
von einer isolierten, mit einer Sicherung (entsprechend UL248) von maximal 4 A geschützten Quelle, oder
•
von einer Spannungsquelle die NEC class 2 entspricht stammt.
•
Eine Spannungsquelle entsprechend NEC class 2 darf nicht seriell oder parallel mit einer anderen NEC class 2 entsprechenden Spannungsquelle verbunden werden! Diese Anforderungen gelten für die Versorgung aller Buskoppler, Netzteilkemmen, Busklemmen und deren Power-Kontakte.
Symbol cULus
UL Anforderungen
Zur Einhaltung der UL-Anforderungen dürfen die EtherCAT-Komponenten nicht mit unbegrenzten Spannungsquellen verbunden werden!
Ethernet
Pinbelegung der RJ45-Buchsen
Pinbelegung der RJ45-Buchsen


LED-Anzeigen

Montage und Inbetriebnahme [image] LED-Anzeigen
LED-Anzeigen
Ethernet
LEDs
Für jeden Kanal zeigen 2 LEDs den aktuellen Status an.
LED-Anzeigen pro Kanal
LED | Anzeige
Link Act | off | Keine Verbindung
 | on | Verbindung vorhanden (Link)
 | blinkt | Datenübertragung (Act)
100 (1000) | on | Verbindung mit 100 MBit/s (CU2208: 1000 MBit/s)
Versorgungsspannung
Das Anliegen der Versorgungsspannung (24 VDC) wird durch die grüne Power-LED angezeigt.
Grüne Power LED


Anhang

Anhang
Anhang
Weiterführende Informationen
•
UL-Hinweise
•
Support und Service


UL-Hinweise

Anhang [image] UL-Hinweise
UL-Hinweise
Symbol cULus
Application
The modules are intended for use with Beckhoff’s UL Listed EtherCAT System only.
Symbol cULus
Examination
For cULus examination, the Beckhoff I/O System has only been investigated for risk of fire and electrical shock (in accordance with UL508 and CSA C22.2 No. 142).
Symbol cULus
For devices with Ethernet connectors
Not for connection to telecommunication circuits.
Im Beckhoff EtherCAT Produktbereich sind je nach Komponente zwei UL-Zertifikate anzutreffen:
1. UL-Zertifikation nach UL508. Solcherart zertifizierte Geräte sind gekennzeichnet durch das Zeichen:
2. UL-Zertifikation nach UL508 mit eingeschränkter Leistungsaufnahme. Die Stromaufnahme durch das Gerät wird begrenzt auf eine max. mögliche Stromaufnahme von 4 A. Solcherart zertifizierte Geräte sind gekennzeichnet durch das Zeichen
Annähernd alle aktuellen EtherCAT Produkte (Stand 2010/05) sind uneingeschränkt UL zertifiziert.
Anwendung
Werden eingeschränkt zertifizierte Klemmen verwendet, ist die Stromaufnahme bei 24 VDC entsprechend zu beschränken durch Versorgung
▪
von einer isolierten, mit einer Sicherung (entsprechend UL248) von maximal 4 A geschützten Quelle, oder
▪
von einer Spannungsquelle die NEC class 2 entspricht.
Eine Spannungsquelle entsprechend NEC class 2 darf nicht seriell oder parallel mit einer anderen NEC class 2 entsprechenden Spannungsquelle verbunden werden!
Diese Anforderungen gelten für die Versorgung aller EtherCAT Buskoppler, Netzteilklemmen, Busklemmen und deren Power-Kontakte.


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.