BECKHOFF New Automation Technology

 Beckhoff realisiert offene Automatisierungssysteme auf Basis der PC-basierten Steuerungstechnik. Produktspektrum: Industrie-PCs, I/O- und Feldbuskomponenten, Antriebstechnik und Automatisierungssoftware. Die „New Automation Technology“ von Beckhoff steht für universelle und branchenunabhängige Steuerungs- und Automatisierungslösungen, die weltweit in den verschiedensten Anwendungen, von der CNC-gesteuerten Werkzeugmaschine bis zur intelligenten Gebäudesteuerung, zum Einsatz kommen.

www.beckhoff.de

Ihr Browser kann das Frame-Layout der Beckhoff-Site nicht darstellen.

Sie benötigen mindestens: MS Internet Explorer 2.1 oder Netscape Navigator 2.01
Wir empfehlen Ihnen für beide Browser die Versionen 4.x oder höher.

Sorry, your browser is not able to work with frame layouts.

To visit the BECKHOFF Site you'll need MS Internet Explorer 2.1 or higher or Netscape Navigator 2.01 or higher.
We recommend for both browsers the version 4.x (or higher).


Beckhoff Industrie- Elektronik

Beckhoff Industrie Elektronik ist Entwickler und Hersteller von Komponenten für die Automatisierungstechnik.
- TwinCAT: Echtzeit-Steuerungssoftware für Windows NT
- Die Beckhoff Busklemme: Geräte am Feldbus
- Beckhoff Industrie-PC: Offene Standards für die Industrie
- Beckhoff-Lightbus: Mit Lichtleitern neue Wege in der Steuerungstechnik

Ihr Browser kann das Frame-Layout der Beckhoff-Site nicht darstellen.

Sie benötigen mindestens: MS Internet Explorer 2.1 oder Netscape Navigator 2.01
Wir empfehlen Ihnen für beide Browser die Versionen 4.x oder höher. Aktivieren Sie die Java- und Javascriptfähigkeit, um die volle Funktionalität der BECKHOFF-Site zu erhalten.

Sorry, your browser is not able to work with frame layouts.

To visit the BECKHOFF Site you'll need MS Internet Explorer 2.1 or higher or Netscape Navigator 2.01 or higher.
We recommend for both browsers the version 4.x (or higher) with enabled Java and Javascript to get the full functionality of our site.

Get Microsoft Internet Explorer


Beckhoff - New Automation Technologie

Beckhoff Industrie Elektronik ist Entwickler und Hersteller von Komponenten für die Automatisierungstechnik.
- TwinCAT: Echtzeit-Steuerungssoftware für Windows NT
- Die Beckhoff Busklemme: Geräte am Feldbus
- Beckhoff Industrie-PC: Offene Standards für die Industrie
- Beckhoff-Lightbus: Mit Lichtleitern neue Wege in der Steuerungstechnik

Ihr Browser kann das Frame-Layout der Beckhoff-Site nicht darstellen.

Sie benötigen mindestens: MS Internet Explorer 2.1 oder Netscape Navigator 2.01
Wir empfehlen Ihnen für beide Browser die Versionen 4.x oder höher. Aktivieren Sie die Java- und Javascriptfähigkeit, um die volle Funktionalität der BECKHOFF-Site zu erhalten.

Sorry, your browser is not able to work with frame layouts.

To visit the BECKHOFF Site you'll need MS Internet Explorer 2.1 or higher or Netscape Navigator 2.01 or higher.
We recommend for both browsers the version 4.x (or higher) with enabled Java and Javascript to get the full functionality of our site.

Get Microsoft Internet Explorer


Beckhoff - Applications & Solutions - PC Control - the universal and open control technology

PC Control – the universal and open control technology

With PC-based control technology, Beckhoff offers an open and universal automation solution for almost all industries. Besides Industrial PCs, I/Os and fieldbus components, as well as drive technology and the TwinCAT automation software, the range of products encompasses a uniform, scalable and modular control system. This control system provides suitable solutions for any task with regard to computing performance, complexity and costs.

The Applications & Solutions pages provide an overview of New Automation Technology in industry-specific applications.

Top | Back | © Beckhoff Automation 2008 - Terms of Use


Beckhoff Australia

Beckhoff Automation Pty. Ltd.
Level 16, 10 Queens Road
Melbourne, Victoria, 3004
Australia
Phone: | + 61 (3) 99 12 54 30
Fax: | + 61 (3) 83 20 47 30
www.beckhoff.com.au


Beckhoff Austria

Headquarters
Beckhoff Automation GmbH
Hauptstraße 4
6706 Bürs
Austria

Map of location
Phone: | + 43 (0) 55 52 / 6 88 13 - 0
Fax: | + 43 (0) 55 52 / 6 88 13 - 18

www.beckhoff.at
Sales Office Tirol
Beckhoff Automation GmbH
Klammstraße 66/39
6020 Innsbruck
Austria
Phone: | + 43 (0) 5 12 / 236 043
Fax: | + 43 (0) 5 12 / 236 045
Sales Office Oberösterreich
Beckhoff Automation GmbH
Softwarepark 35
4232 Hagenberg
Austria
Phone: | + 43 (0) 72 36 / 2 09 25 - 0
Fax: | + 43 (0) 72 36 / 2 09 26
oberoesterreich@beckhoff.at
Sales Office Niederösterreich
Beckhoff Automation GmbH
Leobersdorferstraße 42
2560 Berndorf
Austria
Phone: | + 43 (0) 26 72 / 8 20 34
Fax: | + 43 (0) 26 72 / 8 20 34 - 90
niederoesterreich@beckhoff.at


BECKHOFF Office Balingen

Beckhoff Germany

Office Balingen
Beckhoff Automation GmbH
Karlstraße 19
72336 Balingen
Germany

Map of location
Phone: | + 49 (0) 74 33 / 2 60 24 - 0
Fax: | + 49 (0) 74 33 / 2 60 24 - 22
balingen@beckhoff.de


BECKHOFF Automation BVBA

Beckhoff Belgium

Belgium, Luxembourg
Beckhoff Automation BVBA
Kempische Steenweg 305 bus 202
3500 Hasselt
Belgium
Phone: | + 32 (0) 11 / 24 08 00
Fax: | + 32 (0) 11 / 24 08 01
www.beckhoff.be


BECKHOFF Office Berlin

Beckhoff Germany

Office Berlin
Beckhoff Automation GmbH
Fasanenstraße 81
10623 Berlin
Germany

Map of location
Phone: | + 49 (0) 30 / 88 71 16 - 0
Fax: | + 49 (0) 30 / 88 71 16 - 19
berlin@beckhoff.de


Beckhoff Brazil

Beckhoff Automação
Industrial Ltda.
Rua Continental, 146 – Jd. Do Mar
São Bernardo do Campo
São Paulo 09750-060
Brazil
Phone: | + 55 (11) 4126-3232
Fax: | + 55 (11) 4330-3701
www.beckhoff.com.br


Beckhoff China

Headquarters
Beckhoff Automation
(Shanghai) Co., Ltd.
5th Floor,
No. 163 Jiang Chang San Road
Shanghai Shibei Industrial New Zone
Shanghai, 200436
P. R. China
Phone: | + 86 21 / 66 31 26 66
Fax: | + 86 21 / 66 31 56 96
info@beckhoff.com.cn
www.beckhoff.com.cn

Sales: | sales@beckhoff.com.cn
Support: | support@beckhoff.com.cn
Beijing Branch
Beckhoff Automation
(Shanghai) Co. Ltd.
Room 1801-1803, Tower T3,
Xihuan Plaza,
No.1, Xizhimenwai Avenue
Xicheng District
Beijing, 100044
P. R. China
Phone: | + 86 10 / 66 21 09 91
Fax: | + 86 10 / 66 21 09 92
beijing@beckhoff.com.cn
Guangzhou Branch
Beckhoff Automation
(Shanghai) Co. Ltd.
Yaozhong Plaza
Room 4118-4119
9 West Linhe Road
Tianhe District
Guangzhou, 510620
P. R. China
Phone: | + 86 20 / 38 01 03 00
Fax: | + 86 20 / 38 01 03 03
guangzhou@beckhoff.com.cn
Chengdu Branch
Beckhoff Automation
(Shanghai) Co. Ltd.
8F, G of The City Tower,
No.86, Section one,
South Peoples Road,
Chengdu, Sichuan, 610016
P. R. China
Phone: | + 86 28 / 86 20 25 81
Fax: | + 86 28 / 86 20 25 82 - 600


Beckhoff New Automation Technology

New Automation Technology

Beckhoff implements open automation systems based on PC Control technology. The product range covers Industrial PCs, I/O and Fieldbus Components, Drive Technology and automation software. Products that can be used as separate components or integrated into a complete and seamless control system are available for all industries. The Beckhoff “New Automation Technology” philosophy represents universal and open control and automation solutions that are used worldwide in a wide variety of different applications, ranging from CNC-controlled machine tools to intelligent building automation.

  • Milestones
  • Product overview
  • Beckhoff Europe
  • Beckhoff worldwide
Beckhoff Automation

Headquarters Verl, Germany

1,227
Staff worldwide
(as of 01/2009)
9
Sales/Technical Offices Germany
23
Subsidiaries/
Branch Offices worldwide
60
Distributors worldwide
Turnover development
Turnover development
Worldwide presence on all continents
Worldwide presence on all continents
The central divisions of Beckhoff, such as development, production, administration, distribution, marketing, support and service are located at the Beckhoff Automation GmbH headquarters in Verl, Germany. Rapidly growing presence in the international market is taking place through subsidiaries in Austria, Belgium, Denmark, Finland, France, Italy, Poland, Russia, Slovenia, Spain, Sweden, Switzerland, Turkey, as well as in Australia, Brazil, Canada, China, India, South Africa, the United Arab Emirates and the USA. Through worldwide co-operation with partners, Beckhoff is represented in more than 60 countries.
PC-based control technology
PC-based control technology
Since the foundation of the company in 1980, continuous development of innovative products and solutions using PC-based control technology has been the basis for the continued success of Beckhoff. Many automation technology standards that are taken for granted today were conceptualised by Beckhoff at an early stage and successfully introduced to the market. The Beckhoff PC Control philosophy and the invention of the Lightbus system, the Bus Terminals and TwinCAT automation software represent milestones in automation technology and have become accepted as high-performance alternatives to traditional control technology. EtherCAT, the real-time Ethernet solution, makes forward-looking, high-performance technology available for a new generation of leading edge control concepts.
Next
Top
Back
Status: 14.04.2009 | Email info@beckhoff.com


Beckhoff Denmark

Headquarters
Beckhoff Automation ApS
Naverland 2
2600 Glostrup
Denmark
Phone: | + 45 43 / 46 76 20
Fax: | + 45 43 / 46 63 35
www.beckhoff.dk
Office Kolding
Beckhoff Automation ApS
Centervej 2
6000 Kolding
Denmark
Phone: | + 45 76 / 31 20 72
Fax: | + 45 76 / 31 20 13

Office Hobro
Beckhoff Automation ApS
Majsmarken 1
9500 Hobro
Denmark
Phone: + 45 76 / 36 38 31


BECKHOFF Terms of Use

Terms of Use

Beckhoff Terms of Use

References to the Beckhoff web pages
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT™, TwinSAFE™ and XFC™ are registered trademarks of Beckhoff. Other designations used on Beckhoff web pages may be trademarks whose use by third parties for their own purposes could violate the rights of the owners. © Beckhoff Automation 2009, subject to change without prior notice.

The information provided on Beckhoff web pages contain merely general descriptions or characteristics of performance with in case of actual application do not always apply as described or which may change as a result of further development of the products. An obligation to provide the respective characteristics shall only exist if expressively agreed in the terms of contract.

References to the Beckhoff documentations
The documentation has been prepared with care. The products described are, however, constantly under development. For that reason the documentation is not in every case checked for consistency with performance data, standards or other characteristics. None of the statements of this manual represents a guarantee (Garantie) in the meaning of § 443 BGB of the German Civil Code or a statement about the contractually expected fitness for a particular purpose in the meaning of § 434 par. 1 sentence 1 BGB. In the event that it contains technical or editorial errors, we retain the right to make alterations at any time and without warning. No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.

Back Top Beckhoff, Email: info@beckhoff.com


Beckhoff Europe

Beckhoff Finland Beckhoff Sweden, Norway Beckhoff Denmark Estonia Beckhoff Germany Beckhoff Poland Beckhoff Switzerland Beckhoff Austria Beckhoff Italy Beckhoff Russia Beckhoff Spain Beckhoff Belgium Beckhoff France Bulgaria Greece Great Britain, Ireland Croatia Netherlands Portugal Romania Slovenia Slovac Republic Turkey Hungary Litauen, Lettland, Belarus

Headquarters

Germany
Beckhoff Automation GmbH
Eiserstraße 5
33415 Verl
Germany
Phone: | + 49 (0) 52 46 / 9 63 - 0
Fax: | + 49 (0) 52 46 / 9 63 - 1 98
info@beckhoff.de
www.beckhoff.de

Europe

Austria
Headquarters
Beckhoff Automation GmbH
Hauptstraße 4
6706 Bürs
Austria
Phone: | + 43 (0) 55 52 / 6 88 13 - 0
Fax: | + 43 (0) 55 52 / 6 88 13 - 18
info@beckhoff.at
www.beckhoff.at
Sales Office Tirol
Beckhoff Automation GmbH
Klammstraße 66/39
6020 Innsbruck
Austria
Phone: | + 43 (0) 5 12 / 236 043
Fax: | + 43 (0) 5 12 / 236 045
Sales Office Oberösterreich
Beckhoff Automation GmbH
Softwarepark 35
4232 Hagenberg
Austria
Phone: | + 43 (0) 72 36 / 2 09 25 - 0
Fax: | + 43 (0) 72 36 / 2 09 26
oberoesterreich@beckhoff.at
Sales Office Niederösterreich
Beckhoff Automation GmbH
Leobersdorferstraße 42
2560 Berndorf
Austria
Phone: | + 43 (0) 26 72 / 8 20 34
Fax: | + 43 (0) 26 72 / 8 20 34 - 90
niederoesterreich@beckhoff.at
Belgium, Luxembourg
Beckhoff Automation BVBA
Kempische Steenweg 305 bus 202
3500 Hasselt
Belgium

Phone: | + 32 (0) 11 / 24 08 00
Fax: | + 32 (0) 11 / 24 08 01
www.beckhoff.be
Multiprox N.V.
Lion d‘Ôrweg 12
P.b. 71
9300 Aalst
Belgium

Phone: | + 32 (0) 53 / 76 65 66
Fax: | + 32 (0) 53 / 78 39 77
info@multiprox.be
www.multiprox.be
Bulgaria
Kastiva GmbH
68-72 Ami Bue Str., 4. Floor
1612 Sofia
Bulgaria
Phone: | + 359 (2) / 9 50 44 31
Fax: | + 359 (2) / 9 51 59 80
office@kastiva.com
www.kastiva.com
Croatia
Krovel d.o.o.
Barutanski jarak 114
10000 Zagreb
Croatia
Phone: | + 3 85 / 16 11 77 20
Fax: | + 3 85 / 16 11 76 81
beckhoff@krovel.hr
www.krovel.hr
Czech Republic,
Slovac Republic
Dyger s.r.o.
Vystaviste 1
648 59 Brno
Czech Republic
Phone: | + 420 5 / 41 32 10 04
Fax: | + 420 5 / 41 24 92 08
info@dyger.cz
www.dyger.cz
Denmark
Headquarters
Beckhoff Automation ApS
Naverland 2
2600 Glostrup
Denmark
Phone: | + 45 43 / 46 76 20
Fax: | + 45 43 / 46 63 35

www.beckhoff.dk
Office Kolding
Beckhoff Automation ApS
Centervej 2
6000 Kolding
Denmark
Phone: | + 45 76 / 31 20 72
Fax: | + 45 76 / 31 20 13
Office Hobro
Beckhoff Automation ApS
Majsmarken 1
9500 Hobro
Denmark
Phone: + 45 76 / 36 38 31
Finland, Estonia
Headquarters
Beckhoff Automation Oy
P.O. Box 23
Kankurinkatu 4-6
05801 Hyvinkää
Finland
Phone: | + 358 (0) 20 / 7 42 38 00
Fax: | + 358 (0) 20 / 7 42 38 01
info@beckhoff.fi
www.beckhoff.fi
Sales Office Seinäjoki
Beckhoff Automation Oy
Tiedekatu 2
60320 Seinäjoki
Finland
Phone: | + 358 (0) 20 / 7 42 38 50
Fax: | + 358 (0) 20 / 7 42 38 51
Sales Office Tampere
Beckhoff Automation Oy
Hermiankatu 1 B
33720 Tampere
Finland
Phone: | + 358 (0) 20 / 7 42 38 70
Fax: | + 358 (0) 20 / 7 42 38 71
France
Beckhoff Automation Sarl
Immeuble "Le Montréal"
ZA de Courtaboeuf
19 bis, avenue du Québec
91951 Courtaboeuf Cedex
France
Phone: | + 33 (0) 1 69 / 29 83 70
Fax: | + 33 (0) 1 69 / 28 40 55
info@beckhoff.fr
www.beckhoff.fr
Great Britain, Ireland
Hayes Control Systems
The Boathouse
Station Road
Henley-on-Thames
Oxon RG9 1AZ
Great Britain
Phone: | + 44 14 91 / 41 05 39
Fax: | + 44 14 91 / 57 72 67
sales@hayescontrols.co.uk
www.hayescontrols.co.uk
Greece, Cyprus
L. J. Skourgialos
Industrial Automation Systems
241 EL. Venizelou
176 73 Kallithea/Athens
Greece
Phone: | + 30 / 21 09 51 02 60
Fax: | + 30 / 21 09 51 10 48
ias@otenet.gr
Hungary
Controrg Kft.
Pajta u. 14
8200 Veszprem
Hungary
Phone: | + 36 / 88 42 40 75
Fax: | + 36 / 88 42 56 01
info@controrg.hu
www.controrg.hu
Italy
Headquarters
Beckhoff Automation S.r.l.
Via E. Majorana, 1
20054 Nova Milanese (MI)
Italy

Office Bologna
Beckhoff Automation S.r.l.
Via Zanini, 7
40011 Anzola dell‘Emilia (BO)
Italy
Phone: | + 39 03 62 / 36 51 64
Fax: | + 39 03 62 / 4 09 90
info@beckhoff.it
www.beckhoff.it

Phone: | + 39 05 1 / 73 15 09
Fax: | + 39 05 1 / 73 17 08
bologna@beckhoff.it
Office Padova
Beckhoff Automation S.r.l.
Via Alsazia 3/B
35127 Padova (PD)
Italy
Phone: | + 39 049 / 870 48 38
Fax: | + 39 049 / 870 43 88
Lithuania, Latvia, Belarus
Santaviltė UAB
Taikos pr. 149
51129 Kaunas
Lithuania
Phone: | + 370 37 / 35 01 66
Fax: | + 370 37 / 45 16 45
info@santavilte.lt
www.santavilte.lt
Netherlands
Industrial Automation Link
Küppersweg 71
2031 EB Haarlem
Netherlands
Phone: | + 31 23 / 5 18 51 40
Fax: | + 31 23 / 5 18 51 41
sales@ial.nl
www.ial.nl
Poland
Beckhoff Automation Sp. z o.o.
Stara Iwiczna,
ul. Sloneczna 116A
05-500 Piaseczno
Poland
Phone: | + 48 22 / 7 57 26 10
Fax: | + 48 22 / 7 57 26 07
info@beckhoff.pl
www.beckhoff.pl
Portugal
Bresimar Automação, S.A.
Quinta do Simão – EN109 – Esgueira
Apartado 3080
3801-903 Aveiro
Portugal
Phone: | + 351 234 / 30 33 20
Fax: | + 351 234 / 30 33 28
bresimar@bresimar.pt
www.bresimar.pt
Romania
Kreatron Automation S.R.L
Str. Octavian Fodor nr. 113, ap. 13
400434, Cluj-Napoca
jud. Cluj
Romania
Phone: | + 40 264 / 48 47 08
Fax: | + 40 264 / 48 47 08
office@kreatron.ro
www.kreatron.ro
Russia
Headquarters
Beckhoff Automation OOO
Ul. Bakuninskaya 14, Building 9
105005 Moscow
Russia
Phone: | + 7 495 / 981 64 54
Fax: | + 7 495 / 981 64 54

www.beckhoff.ru
Representation
North-West Federal District
Beckhoff Automation GmbH
V.O., 7-ya Liniya, 76, Office 620
199178 St. Petersburg
Russia
Phone: | + 7 812 / 332 62 05
Fax: | + 7 812 / 332 62 05
Representation
Ural Federal District
Beckhoff Automation GmbH
Uliza Komsomolskaya 37, Office 402/4
620049 Ekaterinburg
Russia
Phone: | + 7 343 / 3 79 98 73
Fax: | + 7 343 / 3 79 98 73
Representation
Volga Federal District
Beckhoff Automation GmbH
Krasnoarmayskaya ul.1, Office 312
443010 Samara
Russia
Phone: | + 7 846 / 269 80 67
Fax: | + 7 846 / 269 80 67
Slovenia
Beckhoff Avtomatizacija d.o.o.
Zbiljska cesta 4,
1215 Medvode
Slovenia
Phone: | + 3 86 / 13 61 30 80
Fax: | + 3 86 / 13 61 30 81

www.beckhoff.si
Spain
Headquarters
Beckhoff Automation S.A.
Edificio Testa Sant Cugat
Avda. Alcalde Barnils, 64-68
08174 Sant Cugat (Barcelona)
Spain
Phone: | + 34 93 / 5 84 49 97
Fax: | + 34 93 / 5 84 40 84

www.beckhoff.es
Sales Office Madrid
Beckhoff Automation S.A.
Edificio Cimaga
Sierra de Cazorla, 1
Planta Baja, Oficina E
28290 Las Matas (Madrid)
Spain
Phone: | + 34 91 / 6 36 43 57
Fax: | + 34 91 / 6 36 43 65
Sales Office Bilbao
Beckhoff Automation S.A.
Edificio Udondo
C. Ribera de Axpe, nº 50
4ª planta, Oficina 4-5
48950 Erandio (Bilbao)
Spain
Phone: | + 34 94 / 4 31 40 75
Fax: | + 34 94 / 4 80 50 18
Sweden, Norway
Headquarters
Beckhoff Automation AB
Stenåldersgatan 2B
21376 Malmö
Sweden
Phone: | + 46 (0) 40 / 6 80 81 60
Fax: | + 46 (0) 40 / 6 80 81 61

www.beckhoff.se
Sales Office Danderyd
Beckhoff Automation AB
Enebybergsvägen 10B
18236 Danderyd
Sweden
Phone: + 46 (0) 8 / 4 46 30 00
Sales Office Värnamo
Beckhoff Automation AB
Västbovägen 53
33153 Värnamo
Sweden
Phone: + 46 (0) 40 / 6 80 81 60
Switzerland
Headquarters
Beckhoff Automation AG
Rheinweg 9
8200 Schaffhausen
Switzerland
Phone: | + 41 (0) 52 / 633 40 40
Fax: | + 41 (0) 52 / 633 40 55

www.beckhoff.ch
Sales + Support Center
Suisse Romande and Mittelland
Beckhoff Automation AG
En Chamard 35
1442 Montagny-près-Yverdon
Switzerland
Phone: | + 41 (0) 24 / 447 27 - 00
Fax: | + 41 (0) 24 / 447 27 - 01
Support Center Ticino
p.project sagl
Via Pianella 19
6596 Gordola
Switzerland
Phone: + 41 (0) 91 / 745 01 11
Turkey
Beckhoff Otomasyon ltd. şti.
Gardenya-3 Plaza No:18-19
34758 Ataşehir Istanbul
Turkey
Phone: | + 90 216 580 9830
Fax: | + 90 216 580 9833

www.beckhoff.com.tr


BECKHOFF Finland

Beckhoff Finland, Estonia

Headquarters
Beckhoff Automation Oy
P.O. Box 23
Kankurinkatu 4-6
05801 Hyvinkää
Finland
Phone: | + 358 (0) 20 / 7 42 38 00
Fax: | + 358 (0) 20 / 7 42 38 01
www.beckhoff.fi
Sales Office Seinäjoki
Beckhoff Automation Oy
Tiedekatu 2
60320 Seinäjoki
Finland
Phone: | + 358 (0) 20 / 7 42 38 50
Fax: | + 358 (0) 20 / 7 42 38 51
Sales Office Tampere
Beckhoff Automation Oy
Hermiankatu 1 B
33720 Tampere
Finland
Phone: | + 358 (0) 20 / 7 42 38 70
Fax: | + 358 (0) 20 / 7 42 38 71


Beckhoff France

Beckhoff Automation Sarl
Immeuble "Le Montréal"
ZA de Courtaboeuf
19 bis, avenue du Québec
91951 Courtaboeuf Cedex
France
Phone: | + 33 (0) 1 69 / 29 83 70
Fax: | + 33 (0) 1 69 / 28 40 55
info@beckhoff.fr
www.beckhoff.fr


BECKHOFF Office Frankfurt

Beckhoff Germany

Office Frankfurt
Beckhoff Automation GmbH
Torhaus Westhafen
Speicherstraße 59
60327 Frankfurt am Main
Germany

Map of location
Phone: | + 49 (0) 69 / 68 09 88 - 0
Fax: | + 49 (0) 69 / 68 09 88 - 11
frankfurt@beckhoff.de


Beckhoff Germany

Sales office Ravensburg Office Lübeck Office Berlin Office Rhein/Ruhr Firmenzentrale Verl Office Hanover Office Frankfurt Office Nuremberg Office Munich Office Balingen Beckhoff Germany

Headquarters

Headquarters Verl
Beckhoff Automation GmbH
Eiserstraße 5
33415 Verl
Germany

Map of location as PDF document
Phone: | + 49 (0) 52 46 / 9 63 - 0
Fax: | + 49 (0) 52 46 / 9 63 - 1 98
info@beckhoff.de

Germany

Office Balingen
Beckhoff Automation GmbH
Karlstraße 19
72336 Balingen
Germany
Phone: | + 49 (0) 74 33 / 2 60 24 - 0
Fax: | + 49 (0) 74 33 / 2 60 24 - 22
balingen@beckhoff.de
Office Berlin
Beckhoff Automation GmbH
Fasanenstraße 81
10623 Berlin
Germany
Phone: | + 49 (0) 30 / 88 71 16 - 0
Fax: | + 49 (0) 30 / 88 71 16 - 19
berlin@beckhoff.de
Office Frankfurt
Beckhoff Automation GmbH
Torhaus Westhafen
Speicherstraße 59
60327 Frankfurt am Main
Germany
Phone: | + 49 (0) 69 / 68 09 88 - 0
Fax: | + 49 (0) 69 / 68 09 88 - 11
frankfurt@beckhoff.de
Office Hanover
Beckhoff Automation GmbH
Podbielskistraße 342
30655 Hannover
Germany
Phone: | + 49 (0) 5 11 / 87 57 58 - 0
Fax: | + 49 (0) 5 11 / 87 57 58 - 20
hannover@beckhoff.de
Office Lübeck
Beckhoff Automation GmbH
Wahmstraße 56
23552 Lübeck
Germany
Phone: | + 49 (0) 451 / 20 39 88 - 0
Fax: | + 49 (0) 451 / 20 39 88 - 20
luebeck@beckhoff.de
Office Munich
Beckhoff Automation GmbH
Oppelner Straße 5
82194 Gröbenzell/München
Germany
Phone: | +49 (0) 8142 / 410 59 - 0
Fax: | +49 (0) 8142 / 410 59 - 13
muenchen@beckhoff.de
Office Nuremberg
Beckhoff Automation GmbH
Ostendstraße 196
90482 Nürnberg
Germany
Phone: | + 49 (0) 9 11 / 5 40 56 - 0
Fax: | + 49 (0) 9 11 / 5 40 56 - 29
nuernberg@beckhoff.de
Sales office Ravensburg
Beckhoff Automation GmbH
Parkstraße 48
88212 Ravensburg
Germany
Phone: | + 49 (0) 7 51 / 3 54 15 50
Fax: | + 49 (0) 7 51 / 3 54 15 52
ravensburg@beckhoff.de
Office Rhein/Ruhr
Beckhoff Automation GmbH
Eurotec-Ring 7
47445 Moers
Germany
Phone: | + 49 (0) 28 41 / 9 08 16 - 6
Fax: | + 49 (0) 28 41 / 9 08 16 - 88
rhein-ruhr@beckhoff.de


BECKHOFF Office Hanover

Beckhoff Germany

Office Hanover
Beckhoff Automation GmbH
Podbielskistraße 342
30655 Hannover
Germany

Map of location
Phone: | + 49 (0) 5 11 / 87 57 58 - 0
Fax: | + 49 (0) 5 11 / 87 57 58 - 20
hannover@beckhoff.de


Beckhoff Masthead

Beckhoff Automation GmbH
Eiserstr. 5
33415 Verl
Germany
Phone: +49 (0) 52 46 / 9 63-0
Fax: +49 (0) 52 46 / 9 63-1 49
info@beckhoff.com

Managing Directors: Dipl. Phys. Hans Beckhoff, Arnold Beckhoff
Register court: Gütersloh HRB 1803
VAT Identification No.: DE 126787444


Beckhoff India

Beckhoff Automation Pvt. Ltd.
Suite 4, Level 6, Muttha Towers,
Don Bosco Marg
Pune –- 411 006
India
Phone: | + 91 20 / 40 00 48 00
Fax: | + 91 20 / 40 00 49 99
www.beckhoff.co.in


Beckhoff Italy

Headquarters
Beckhoff Automation S.r.l.
Via E. Majorana, 1
20054 Nova Milanese (MI)
Italy
Phone: | + 39 03 62 / 36 51 64
Fax: | + 39 03 62 / 4 09 90
info@beckhoff.it
www.beckhoff.it
Office Bologna
Beckhoff Automation S.r.l.
Via Zanini, 7
40011 Anzola dell‘Emilia (BO)
Italy
Phone: | + 39 05 1 / 73 15 09
Fax: | + 39 05 1 / 73 17 08
bologna@beckhoff.it
Office Padova
Beckhoff Automation S.r.l.
Via Alsazia 3/B
35127 Padova (PD)
Italy
Phone: | + 39 049 / 870 48 38
Fax: | + 39 049 / 870 43 88


Beckhoff Job offer

We need help: Job offer
Beckhoff
Press Releases
Trade Shows and Events
Product index

Job offer

Beckhoff offers advanced automation systems based on PC-based control technology. The product spectrum includes primarily Industrial PC, Fieldbus Components, Drive Technology and automation software. Components and system solutions from Beckhoff are used in a wide range of sectors and applications worldwide.

Our central departments such as development, production, administration, distribution, marketing, support and service are located at the Beckhoff headquarters in Verl, Germany. Beckhoff is represented by nine branches located all across Germany. 14 subsidiaries and cooperation partners in 56 countries ensure presence on the international market.

For more details please see: www.beckhoff.com

Home | Beckhoff | Distributors | Trade Shows and Events

Beckhoff, Email: info@beckhoff.com,


BECKHOFF Office Lübeck

Beckhoff Germany

Office Lübeck
Beckhoff Automation GmbH
Wahmstraße 56
23552 Lübeck
Germany

Map of location
Phone: | + 49 (0) 451 / 20 39 88 - 0
Fax: | + 49 (0) 451 / 20 39 88 - 20
luebeck@beckhoff.de


BECKHOFF Austria

Map of location - Headquarters Austria

Headquarters
Beckhoff Automation GmbH
Hauptstraße 4
6706 Bürs
Austria
Phone: | + 43 (0) 55 52 / 6 88 13 - 0
Fax: | + 43 (0) 55 52 / 6 88 13 - 18

www.beckhoff.at

Map of location Bürs


Beckhoff USA - Map of location

Beckhoff Map of location

Headquarters
Beckhoff Automation LLC
12150 Nicollet Avenue South
Burnsville, MN 55337
USA

Map of location as PDF document
(216 KB)
Phone: | + 1 952 / 8 90 00 00
Fax: | + 1 952 / 8 90 28 88
Email: | beckhoff.usa@beckhoff.com

Map of location


Beckhoff Trade Shows and Events dates 2009

Trade Shows and Events

28.-30.01.

Info 		Ifam | Celje, Slovenia

Beckhoff Avtomatizacija d.o.o.
28.-30.01.

Info 		ELE TRADE | Tokyo, Japan

Partner: K.MECS Co., Ltd.
February Top
04.-09.02. Plastindia | New Delhi, India

Beckhoff Automation Pvt. Ltd. 		Plastindia
08.-10.02. Middle East Electricity | Dubai, U.A.E.

Hall 1

Beckhoff Automation FZE 		Middle East Electricity
10.-12.02.

 ATX West | Anaheim, CA, USA

Booth 4432

Beckhoff Automation LLC 		ATX West
12.-13.02. Forum Robotic | Bremen, Germany

Hall 7

Beckhoff Automation GmbH 		Forum Robotic
17.-19.02. Tire Technology Expo | Hamburg, Germany

Booth 4415

Beckhoff Automation GmbH 		tire technology EXPO
17.-19.02.

 Expo Manufactura | Monterrery, Mexico

Booth 1017

Beckhoff Automation LLC 		Expo Manufactura
18.02.

Info 		MC4 Motion Control for | Bologna, Italy

Beckhoff Automation S.r.l.
18.-19.02.

Info 		EuroExpo| Mo i Rana, Norway

Beckhoff Automation AB
24.-27.02. Intec | Leipzig, Germany

Hall 1, Booth E11

Beckhoff Automation GmbH 		intec 2009
26.02.-01.03. WIN - World of Industry Part 2 | Istanbul, Turkey

Hall 2, Booth D-160

Beckhoff Otomasyon Ltd. Sti. 		WIN - World of Industry Part 2
March Top
03.-05.03. embedded world | Nuremberg, Germany

Hall 9, Booth 329

Beckhoff Automation GmbH 		embedded world
03.-05.03. Renewtech India | Pune, India

Beckhoff Automation Pvt. Ltd. 		Renewtech India
03.-08.03. CeBIT | Hanover, Germany

Hall 2, Booth B38

Beckhoff Automation GmbH 		Beckhoff at CeBIT
04.-06.03. PHOTON`s 4th Photovoltaic Technology Show

2009 | Munich, Germany

Hall C1, Booth F8

Beckhoff Automation GmbH 		PHOTON`s 4th Photovoltaic Technology Show 2009
04.-07.03. CHIFA | Guangzhou, China

Hall 2.2, Booth A222b

Beckhoff Automation (Shanghai) Co., Ltd. 		CHIFA
05.03.

Info 		Microsoft’s 5th annual Growth and

Innovation Day | Brussels, Belgium

Beckhoff Automation GmbH
10.-12.03. CFIA | Rennes, France

Hall 9, Booth B1/B2

Beckhoff Automation Sarl 		CFIA
10.-13.03. mediSIAMS 09 | Moutier, Switzerland

Hall 1.1, Booth C-08

Beckhoff Automation AG 		mediSIAMS 09
10.-13.03. Anuga FoodTec | Cologne, Germany

Hall 8, Booth D028/C029

Beckhoff Automation GmbH 		Anuga FoodTec
11.-12.03.

 ATX South | Charlotte, NC, USA

Booth 1319

Beckhoff Automation LLC
16.-19.03. EWEC | Marseille, France

Beckhoff Automation Sarl 		EWEC
17.-19.03. Electronica & Productronica China | Shanghai,

China

Hall E2, Booth 2420

Beckhoff Automation (Shanghai) Co., Ltd. 		Electronica & Productronica China
18.-19.03.

Info 		EuroExpo| Skellefteå, Sweden

Beckhoff Automation AB
18.-20.03. Power-Days | Salzburg, Austria

Hall 14, Booth 420

Beckhoff Automation GmbH 		Power-Days
24.-25.03. Maintenance | Antwerp, Belgium

Beckhoff Automation BVBA 		Maintenance
24.-28.03. Ipack Ima | Milan, Italy

Hall 5, Booth B27

Beckhoff Automation S.r.l. 		Plast Ipack
24.-28.03. Plast | Milan, Italy

Hall 24, Booth A08

Beckhoff Automation S.r.l. 		Plast
29.-31.03. Wetex | Dubai, U.A.E.

Hall 3 E08

Beckhoff Automation FZE 		Wetex
31.03.-02.04. Power-Days | Vienna, Austria

Hall D, Booth D0501

Beckhoff Automation GmbH 		Power-Days
31.03.-03.04. Automaticon | Warschau, Poland

Hall 1, Booth B16

Beckhoff Automation Sp. z o.o. 		Automaticon
April Top
01.-02.04.

Info 		EuroExpo| Drammen, Norway

Beckhoff Automation AB
08.-10.04. CWEE | Shanghai, China

Beckhoff Automation (Shanghai) Co., Ltd. 		CWEE
16.-18.04.

Info 		The 12th Wuhan International Industrial

Control Automation & Instrument Expo |

Wuhan, China

Hall B, Booth BF48-49

Beckhoff Automation (Shanghai) Co., Ltd.
20.-21.04.

 Machine Automation Safety Congress |

Toronto, ON, Canada

Booth 330

Beckhoff Automation LLC 		Machine Automation Safety Congress
20.-24.04. HMI - Hannover Messe | Hanover, Germany

Main booth: Hall 9, Booth F06

Tradeshow Lineup Wind: Hall 27, Booth D10

Beckhoff Automation GmbH 		HMI - Hannover Messe
22.-23.04. ISA Calgary | Calgary, Alberta, Canada

Booth 531

Beckhoff Automation LLC 		ISA Calgary
22.-23.04. easyFairs VERPACKUNG 2009 | Zürich,

Switzerland

Hall 1, Booth 0:10

Beckhoff Automation AG 		easyFairs VERPACKUNG 2009
23.-25.04.

Info 		The 10th International Automation &

Instrument Exhibition for Southwest China |

Chengdu, China

Booth T94, T96

Beckhoff Automation (Shanghai) Co., Ltd.
28.-29.04. Cisco Expo 2009 | Hanover, Germany

Beckhoff Automation GmbH 		Cisco Expo 2009
May Top
04.-07.05. Windpower | Chicago, USA

Booth 2612

Beckhoff Automation LLC 		Windpower
05.-07.05. PackEx | Toronto, ON, Canada

Booth 3333

Beckhoff Automation LLC 		PackEx
06.-07.05. Del Mar Electronics Show | San Diego, CA,

USA

Booth 706

Beckhoff Automation LLC 		Del Mar Electronics Show
06.-07.05. Maintenance | Namur, Belgium

Beckhoff Automation BVBA 		Maintenance
07.-09.05.

Info 		8th China (Zhejiang) International E Era

Instrumentation and Automation Expo |

Hangzhou, China

Booth 1D145

Beckhoff Automation (Shanghai) Co., Ltd.
11.-15.05. Achema | Frankfurt, Germany

Hall 10.2, Booth K36-N38

Beckhoff Automation GmbH 		Achema
11.-15.05. Hispack | Barcelona, Spain

Beckhoff Automation S.A. 		Hispack
12.-13.05.

Info 		World Engineering Congress | Bangkok,

Thailand

Partner: TDS Technology (Thailand) Co., Ltd.
13.-16.05.

Info 		ESEC | Tokyo, Japan

Partner: K.MECS Co., Ltd.
18.-21.05. Chinaplas | Guangzhou, China

Beckhoff Automation (Shanghai) Co., Ltd. 		Chinaplas
18.-22.05. Ligna | Hanover, Germany

Hall 19, Booth D20

Beckhoff Automation GmbH 		Ligna
18.-23.05. FEIMAFE | São Paulo, Brazil

Beckhoff Automação Industrial Ltda. 		FEIMAFE
19.-21.05.

Info 		Automa | Posen, Poland

Beckhoff Automation Sp. z o.o.
19.-21.05.

Info 		Process | Johannesburg, South Africa

Hall 5, Booth J1

Beckhoff Automation (Pty.) Ltd.
24.-27.05.

Info 		Saudi Elenex | Riad, Saudi Arabia

Hall 3, Booth 3D521

Beckhoff Automation FZE
27.-28.05. Buildings of Belgium | Brussels, Belgium

Booth 1000

Beckhoff Automation BVBA 		Buildings of Belgium
June Top
01.-05.06. FIEE – ELÉTRICA | São Paulo, Brazil

Beckhoff Automação Industrial Ltda. 		FIEE – ELÉTRICA
09.-10.06. Building Innovations Sud Ouest | Toulouse,

France

Booth C2

Beckhoff Automation Sarl 		Building Innovations Sud Ouest
09.-11.06.

 ATX East | New York City, NY, USA

Booth 3125

Beckhoff Automation LLC 		ATX East
10.-12.06. SITECH | Lille, France

Beckhoff Automation Sarl 		SITECH
11.-12.06. COLLOQUE GEII | Cachan, France

Beckhoff Automation Sarl 		COLLOQUE GEII
16.-17.06.

Info 		Automation | Baden-Baden, Germany

Beckhoff Automation GmbH
16.-19.06. FISPAL TECNOLOGIA | São Paulo, Brazil

Booth I-129

Beckhoff Automação Industrial Ltda. 		FISPAL TECNOLOGIA
17.-20.06. Automotive Parts Product Solution Fair |

Tokyo, Japan

Partner: K.MECS Co., Ltd.
22.-26.06. National Plastics Expo | Chicago, IL, USA

Booth S21086

Beckhoff Automation LLC 		National Plastics Expo
23.-25.06.

Info 		WWEC | Jeju, Korea

Vertretung: Tri-TEK Corp.
23.-26.06. Expo Pack | Mexico City, Mexico

Booth 4111

Beckhoff Automation LLC 		Expo Pack
July Top
08.-10.07. Wind Power Asia | Beijing, China

Hall 1, Booth 1P06

Beckhoff Automation (Shanghai) Co., Ltd. 		Wind Power Asia
14.-16.07.

 SEMICON West | San Francisco, CA, USA

Booth 1547

Beckhoff Automation LLC 		SEMICON West
15.-17.07.

Info 		PROPAK CHINA | Shanghai, China

Hall W2, Booth 2A06

Beckhoff Automation (Shanghai) Co., Ltd.
15.-18.07.

 AWFS Fair | Las Vegas, NV, USA

Stand 1753

Beckhoff Automation LLC 		AWFS Fair
August Top
20.-23.08.

Info 		The11th China International Industrial

Automation & Instruments (Qingdao)

Exhibition | Qingdao, China

Hall 2, Booth 2P16

Beckhoff Automation (Shanghai) Co., Ltd.
26.-27.08.

Info 		EuroExpo| Sundsvall, Sweden

Beckhoff Automation AB
September Top
01.-04.09. Go | Basel, Switzerland

Hall 2.0, Booth K78

Beckhoff Automation AG 		GO
01.-04.09. Ineltec | Basel, Switzerland

Hall 1.1, Booth A82

Beckhoff Automation AG 		Ineltec
01.-04.09. Hi-Industri | Herning, Denmark

Hall 9, Booth 5510

Beckhoff Automation ApS 		Hi-Industri
09.-10.09.

Info 		EuroExpo| Porsgrunn, Norway

Beckhoff Automation AB
21.-24.09. Motek | Stuttgart, Germany

Hall 9, Booth 9108

Beckhoff Automation GmbH 		Motek
22.-24.09. PTA-2009 | Moscow, Russia

Beckhoff Automation OOO 		PTA-2009
23.09. CONTROL & COMMUNICATION | Rimini, Italy

Beckhoff Automation S.r.l. 		CONTROL & COMMUNICATION
23.-24.09. ECL Brussels | Brussels, Belgium

Hall 4, Booth 1061

Beckhoff Automation BVBA 		ECL Brussels
23.-25.09. Automaatio | Helsinki, Finland

Booth 6b19

Beckhoff Automation Oy 		Automaatio
29.09-01.10. FachPack 2009 | Nuremberg, Germany

Hall 9, Booth 240

Beckhoff Automation GmbH 		FachPack 2009
October Top
05.-07.10.
 Pack Expo | Las Vegas, NV, USA

Booth S-5641

Beckhoff Automation LLC 		Pack Expo
06.-08.10.

 ISA EXPO | Houston, TX, USA

Booth 1701

Beckhoff Automation LLC 		ISA EXPO 2008
07.-09.10. SMART AUTOMATION 2009 | Linz, Austria

Booth 235

Beckhoff Automation GmbH 		Power-Days
12.-23.10. MECATRONIC EXPO | France

Beckhoff Automation Sarl 		MECATRONIC EXPO
13.-15.10. SIANE | Toulouse, France

Beckhoff Automation Sarl 		SIANE
13.-16.10.

 Scanautomatic | Stockholm, Sweden

Beckhoff Automation AB 		Scanautomatic
14.-15.10. Mocon Hydromech 2009 | Brussels, Belgium

Hall 7, Booth 7025

Beckhoff Automation BVBA 		Mocon Hydromech 2009
19.-22.10.
 Canadian Manufacturing Technology Show |

Toronto, ON, Canada

Booth 4010

Beckhoff Automation LLC 		Canadian Manufacturing Technology Show
20.-22.10.

Info 		Motion Control Fair | Seoul, Korea

Partner: Tri-TEK Corp.
20.-23.10.

Info 		JAPAN PACK | Tokyo, Japan

Partner: K.MECS Co., Ltd.
21.-23.10. China Windpower | Beijing, China

Hall E1, Booth 1C19

Beckhoff Automation (Shanghai) Co., Ltd. 		China Windpower
21.-24.10.

Info 		Kormarine | Busan, Korea

Booth O51

Partner: Tri-TEK Corp.
November Top
03.-07.11. IAS | Industrial Automation Show | Shanghai,

China

Beckhoff Automation (Shanghai) Co., Ltd. 		IAS | Industrial Automation Show
04.-06.11. FMB | Bad Salzuflen, Germany

Beckhoff Automation GmbH 		FMB
13.-15.11. Energies+ | Marche-en-Famenne, Belgium

Beckhoff Automation BVBA 		Energies+
15.-18.11. FABTECH | Chicago, IL, USA

Booth 1300

Beckhoff Automation LLC 		FABTECH International
18.-19.11.

Info 		Protech | Breslau, Polen

Beckhoff Automation Sp. z o.o.
24.-26.11. SPS/IPC/DRIVES | Nuremberg, Germany

Beckhoff Automation GmbH
25.-26.11.

Info 		EuroExpo| Luleå, Sweden

Beckhoff Automation AB
26.11. IN MACHINE’2009 | Paris, France

Beckhoff Automation Sarl 		IN MACHINE’2009
December Top
01.-04.12. Marintec | Shanghai, China

Beckhoff Automation GmbH 		Marintec
02.-04.12.

Info 		Automation 2009 | Saint Petersburg, Russia

Beckhoff Automation OOO
08.-10.12. PTA-Ural 2009 | Yekaterinburg, Russia

Beckhoff Automation OOO 		PTA-Ural 2009
08.-10.12. HI-TECH BUILDING & House 2009 | Moscow,

Russia

Beckhoff Automation OOO 		HI-TECH BUILDING & House 2009

Back Top Beckhoff, Email: info@beckhoff.com, 07.07.2009


BECKHOFF Office Rhein/ Ruhr

Beckhoff Germany

Office Rhein/Ruhr
Beckhoff Automation GmbH
Eurotec-Ring 7
47445 Moers
Germany

Map of location
Phone: | + 49 (0) 28 41 / 9 08 16 - 6
Fax: | + 49 (0) 28 41 / 9 08 16 - 88
rhein-ruhr@beckhoff.de


BECKHOFF Office Munich

Beckhoff Germany

Office Munich
Beckhoff Automation GmbH
Oppelner Straße 5
82194 Gröbenzell/München
Germany

Map of location
Phone: | +49 (0) 8142 / 410 59 - 0
Fax: | +49 (0) 8142 / 410 59 - 13
muenchen@beckhoff.de


BECKHOFF Office Nuremberg

Beckhoff Germany

Office Nuremberg
Beckhoff Automation GmbH
Ostendstraße 196
90482 Nürnberg
Germany

Map of location
Phone: | + 49 (0) 9 11 / 5 40 56 - 0
Fax: | + 49 (0) 9 11 / 5 40 56 - 29
nuernberg@beckhoff.de


Industrial PC | Bus Terminal | Digital Servo Drive | TwinCAT PLC | Application stories
Panel-PC | EtherCAT | Servomotoren | TwinCAT NC PTP
Control Panel | Feldbus Box | Linearmotoren | TwinCAT NC I
Embedded PC | PC Fieldbus Cards | Stepper motors | TwinCAT CNC
Motherboards | Switches | Planetary gear | System Software

Beckhoff Product index

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z
A
AG1000 | Planetary gear unit for Stepper Motors AS1000
AG2200 | Planetary gear units for AM2000/AM3000/AM3500 Synchronous Servomotors
AL2000 | Drive Technology: Linear Servomotors AL2000, iron core motor (magnetic path width 80 mm)
AL20xx | Linear Servomotors (primary section)
AL21xx | Linear Servomotors (secondary section), magnetic assembly
AL2200 | Magnetic encoder system for Linear Servomotors AL2xxx (MES)
AL2250 | Connector box for motor, encoder and thermal protection cables
AL2400 | Drive Technology: Linear Servomotors AL2400, iron core motor (magnetic path width 50 mm)
AL240x | Linear Servomotors (primary section)
AL25xx | Linear Servomotors (secondary section), magnetic assembly
AL2800 | Drive Technology: Linear Servomotors AL2800, iron core motor (magnetic path width 130 mm)
AL28xx | Linear Servomotors (primary section)
AL29xx | Linear Servomotors (secondary section), magnetic assembly
AL3800 | Drive Technology: Linear Servomotors AL3800, ironless motor (magnetic yoke width 48 mm)
AL38xx | Linear Servomotors (primary section)
AL39xx | Linear Servomotors (secondary section), magnet yoke
AM2xxx | Drive Technology: Synchronous Servomotors AM2000, for positioning tasks with high demands on dynamics and stability
AM30uv-wxyz-000a | Drive Technology: Synchronous Servomotors AM3000, for applications with highest demands on dynamics and performance
AM35uv-wxyz | Drive Technology: Synchronous Servomotors AM3500, motor with higher moment of inertia for applications with highest demands on synchronism and optimal ratio of load/motor inertia
AMxxxx | Drive Technology: Synchronous Servomotors AMxxxx
AS10xx | Drive Technology: Stepper Motors AS1000
AX2003-Bxxx | Digital Compact Servo Drive, nominal output current 3 A
AX2006-Bxxx | Digital Compact Servo Drive, nominal output current 6 A
AX2010-Bxxx | Digital Compact Servo Drive, nominal output current 10 A
AX2020-Bxxx | Digital Compact Servo Drive, nominal output current 20 A
AX2040-Bxxx | Digital Compact Servo Drive, nominal output current 40A
AX2070-Bxxx | Digital Compact Servo Drive, nominal output current 70 A/80 A
AX2090-BW0x | External ballast resistor for Servo Drive AX2000
AX2090-BW50-xxxx | External ballast resistor for AX5x01 to AX5112
AX2090-IO01 | I/O interface card for Servo Drive AX2000
AX2090-MD20 | Motor choke for Servo Drive AX2xxx
AX2090-MD50 | Motor choke for Servo Drive AX5000
AX2090-NDxx | Mains choke for Servo Drive AX2xxx
AX2090-NF50 | Mains filter for Servo Drive AX5000
AX2090-NFxx | Mains filter for Servo Drive AX2xxx
AX2090-S003 | Commissioning software for Servo Drive AX2000
AX20xx-Bxxx | Drive Technology: Digital Compact Servo Drive AX2000
AX2503-Bxxx | Digital Compact Servo Drive, master module, nominal output current 3 A
AX2506-Bxxx | Digital Compact Servo Drive, master module, nominal output current 6 A
AX2513-Bxxx | Digital Compact Servo Drive, master module, nominal output current 3 A
AX2516-Bxxx | Digital Compact Servo Drive, master module, nominal output current 6 A
AX2523-Bxxx | Digital Compact Servo Drive, axis module, nominal output current 3 A
AX2526-Bxxx | Digital Compact Servo Drive, axis module, nominal output current 6 A
AX25xx-Bxxx | Drive Technology: Modular servo system AX2500
AX5000 | Drive Technology: Digital Compact Servo Drive AX5000
AX5001 | DC-Link expansion module for Servo Drive AX5000
AX5021 | Ballast unit with internal braking resistor and connection option for an external ballast resistor (up to 6 kW) for Servo Drive AX5000
AX5041 | Energy recovery module for continuous current (up to 25 A) for Servo Drive AX5000
AX5101 | Digital Compact Servo Drive, 1-axis module, rated output current 1.5 A, EtherCAT interface
AX5103 | Digital Compact Servo Drive, 1-axis module, rated output current 3 A, EtherCAT interface
AX5106 | Digital Compact Servo Drive, 1-axis module, rated output current 6 A, EtherCAT interface
AX5112 | Digital Compact Servo Drive, 1-axis module, rated output current 12 A, EtherCAT interface
AX5118 | Digital Compact Servo Drive, 1-axis module, rated output current 18 A, EtherCAT interface
AX5125 | Digital Compact Servo Drive, 1-axis module, rated output current 25 A, EtherCAT interface
AX51xx | Digital Compact Servo Drive AX51xx, 1-axis modules
AX5201 | Digital Compact Servo Drive, 2-axis module, rated output current 2 x 1.5 A, EtherCAT interface
AX5203 | Digital Compact Servo Drive, 2-axis module, rated output current 2 x 3 A, EtherCAT interface
AX5206 | Digital Compact Servo Drive, 2-axis module, rated output current 2 x 6 A, EtherCAT interface
AX52xx | Digital Compact Servo Drive AX52xx, 2-axis modules
AX5801 | AS module, restart lock for Servo Drive AX5000
AX5805 | TwinSAFE drive module for Servo Drive AX5000
AX5901 | AX-Bridge power supply module for Servo Drive AX5000
AX5911 | AX-Bridge power distribution module for Servo Drive AX5000 for AX5101…AX5212 and AX5201…AX5206
AX5912 | AX-Bridge power distribution module for Servo Drive AX5000 for AX5118 and AX5125
AX-Bridge | Main_Cat_09:1015,
B
BC2000 | Bus Terminal Controller for Lightbus system, IEC 61131-3
BC3100 | Bus Terminal Controller for PROFIBUS DP system (12 Mbaud), IEC 61131-3
BC3150 | Bus Terminal Controller “Compact“ for PROFIBUS DP system (12 Mbaud), IEC 61131-3
BC4000 | Bus Terminal Controller for Interbus system, IEC 61131-3
BC5150 | Bus Terminal Controller “Compact“ for CANopen system, IEC 61131-3
BC5250 | Bus Terminal Controller “Compact“ for DeviceNet system, IEC 61131-3
BC7300 | Bus Terminal Controller for Modbus system, IEC 61131-3
BC8000 | Bus Terminal Controller for RS485 system, IEC 61131-3
BC8100 | Bus Terminal Controller for RS232 system, IEC 61131-3
BC8150 | Bus Terminal Controller “Compact“ for RS232 system, IEC 61131-3
BC9000 | Bus Terminal Controller for Ethernet TCP/IP system, IEC 61131-3
BC9020 | “Economy plus” Bus Terminal Controller for Ethernet TCP/IP system, IEC 61131-3
BC9050 | Bus Terminal Controller “Compact“ with Ethernet TCP/IP interface, IEC 61131-3
BC9100 | Bus Terminal Controller for Ethernet TCP/IP system with 2-channel switch, IEC 61131-3
BC9120 | “Economy plus” Bus Terminal Controller for Ethernet TCP/IP system with 2-channel switch, IEC 61131-3
BG15xx | Bus Terminal system housing
BK1120 | Bus Coupler for EtherCAT system, “Economy plus“ coupler
BK1250 | Bus Coupler between E-bus and K-bus Terminals, “Compact“ coupler
BK2000 | Bus Coupler for Lightbus system, “Standard“ coupler
BK2010 | Bus Coupler for Lightbus system, “Economy“ coupler
BK2020 | Bus Coupler for Lightbus system, “Economy plus“ coupler
BK2500 | Bus Coupler for Lightbus system, “Standard“ coupler with RS485 interface
BK3010 | Bus Coupler for PROFIBUS DP system, “Economy“ coupler, 1.5 Mbaud
BK3100 | Bus Coupler for PROFIBUS DP/FMS system, “Standard“ coupler, 12 Mbaud
BK3110 | Bus Coupler for PROFIBUS DP system, “Economy“ coupler, 12 Mbaud
BK3120 | Bus Coupler for PROFIBUS DP system, “Economy plus“ coupler, 12 Mbaud
BK3150 | Bus Coupler for PROFIBUS DP system, “Compact“ coupler, 12 Mbaud
BK3500 | Bus Coupler for PROFIBUS DP system, “Standard“ coupler, fibre optic connection, 1.5 Mbaud
BK3520 | Bus Coupler for PROFIBUS DP system, “Economy plus“ coupler, fibre optic connection, 12 Mbaud
BK4000 | Bus Coupler for Interbus system, “Standard“ coupler
BK4010 | Bus Coupler for Interbus system, “Economy“ coupler
BK4020 | Bus Coupler for Interbus system, “Economy plus“ coupler
BK4500 | Bus Coupler for Interbus system, “Standard“ coupler with fibre optic connection
BK5110 | Bus Coupler for CANopen system, “Economy“ coupler
BK5120 | Bus Coupler for CANopen system, “Economy plus“ coupler
BK5150 | Bus Coupler for CANopen system, “Compact“ coupler
BK5151 | Bus Coupler for CANopen system, “Compact“ coupler, D-sub plug, 9-pin
BK5200 | Bus Coupler for DeviceNet system, “Standard“ coupler
BK5210 | Bus Coupler for DeviceNet system, “Economy“ coupler
BK5220 | Bus Coupler for DeviceNet system, “Economy plus“ coupler
BK5250 | Bus Coupler for DeviceNet system, “Compact“ coupler
BK7000 | Bus Coupler for ControlNet system, “Standard“ coupler
BK7150 | Bus Coupler for CC-Link system, “Compact“ coupler
BK7300 | Bus Coupler for Modbus system, “Standard“ coupler
BK7350 | Bus Coupler for Modbus system, “Compact“ coupler
BK7420 | Bus Coupler for Fipio system, “Economy plus“ coupler
BK7500 | Bus Coupler for SERCOS interface system, “Standard“ coupler
BK7520 | Bus Coupler for SERCOS interface system, “Economy plus“ coupler
BK8000 | Bus Coupler with RS485 communications interface, “Standard“ coupler
BK8100 | Bus Coupler with RS232 communications interface, “Standard“ coupler
BK9000 | Bus Coupler for Ethernet TCP/IP system, “Standard“ coupler
BK9050 | Bus Coupler for Ethernet TCP/IP system, “Compact“ coupler
BK9100 | Bus Coupler for Ethernet TCP/IP system with 2-channel switch, “Standard” coupler
BK9103 | Bus Coupler for PROFINET system with 2-channel switch, “Standard” coupler
BK9105 | Bus Coupler for EtherNet/IP system with 2-channel switch, “Standard” coupler
BK9500 | Bus Coupler for USB system, “Standard“ coupler
Built-in Control Panel | Control Panel for control cabinet installation CP6xxx
Built-in Panel PC | Panel PC for control cabinet installation CP62xx, CP64xx, CP65xx, CP67xx, C36xx
Bus Coupler | The link between series terminals and the fieldbus
Bus Terminal Controller | Controller with fieldbus interface, BCxxxx, BXxxxx
Bus Terminals | Fieldbus-independent electronic series terminals
BX3100 | Bus Terminal Controller with PROFIBUS DP interface (12 Mbaud), IEC 61131-3
BX5100 | Bus Terminal Controller with CANopen interface, IEC 61131-3
BX5200 | Bus Terminal Controller with DeviceNet interface, IEC 61131-3
BX8000 | Bus Terminal Controller with RS232/RS485 interface, IEC 61131-3
BX9000 | Bus Terminal Controller with Ethernet interface, IEC 61131-3
BZ1xxx | Labelling material for Bus Terminal Controller and Bus Coupler
BZ30x0 | Equipment identification label for Bus Terminals
BZ5100 | Push-in strips for removable label plates
C
C1200 | Lightbus, ISA interface card
C1220 | Lightbus, ISA interface card with communications processor
C1300 | Lightbus, VME bus interface card
C3320 | 19-inch Panel PC, 12-inch LCD, numeric keypad
C3330 | 19-inch Panel PC, 12-inch LCD, alphanumeric keyboard
C3340 | 19-inch Panel PC, 15-inch LCD, numeric keypad
C3350 | 19-inch Panel PC, 15-inch LCD, alphanumeric keyboard
C3620 | Built-in Panel PC, 12-inch LCD, for ATX motherboards
C3640 | Built-in Panel PC, 15-inch LCD, for ATX motherboards
C5101 | 19-inch slide-in PC for slot motherboards
C5102 | 19-inch slide-in PC for ATX motherboards
C6110 | Control cabinet PC for slot motherboards, short plug-in cards
C6120 | Control cabinet PC for slot motherboards, long plug-in cards, 5 free slots
C6130 | Control cabinet PC for slot motherboards, long plug-in cards, 8 free slots
C6140 | Control cabinet PC for ATX motherboards, short plug-in cards
C6150 | Control cabinet PC for ATX motherboards, long plug-in cards
C6210 | Control cabinet PC for slot motherboards, 1 free slot
C6220 | Control cabinet PC for slot motherboards, 3 free slots
C6240 | Control cabinet PC for ATX motherboards, 6 free slots
C6250 | Control cabinet PC for ATX motherboards, long plug-in cards, 6 free slots
C6320 | Control cabinet PC for slot motherboards, 1 free slot
C6325 | Fanless control cabinet PC for slot motherboards, 1 free slot
C6330 | Control cabinet PC for slot motherboards, 1 free slot
C6335 | Fanless control cabinet PC for slot motherboards, 1 free slot
C6340 | Control cabinet Industrial PC for slot motherboards, 3 free slots
C6350 | Control cabinet Industrial PC for slot motherboards, 3 free slots, CD-ROM drive
C6515 | Built-in Industrial PC with Intel® Core™ Duo 2.0 GHz
C6525 | Built-in Industrial PC with Intel® Core™ Duo 2.0 GHz
C6640 | Control cabinet PC for ATX motherboards
C6650 | Control cabinet PC for ATX motherboards
C6915 | Fanless control cabinet Industrial PC with 3½-inch motherboard, 1 free Mini PCI slot
C6920 | Control cabinet Industrial PC with 3½-inch motherboard, 1 free Mini PCI slot
C6925 | Fanless control cabinet Industrial PC with 3½-inch motherboard, 1 free Mini PCI slot
C9900-A183 | ADD2 card with one internal and one external DVI connection, PCI Express x16 plug-in card
C9900-A184 | ADD2 card with two internal DVI connections, PCI Express x16 plug-in card
C9900-A185 | ADD2 card with two external DVI connections, PCI Express x16 plug-in card
C9900-Dxxx | Blu-ray Disc™ as memory medium for Industrial PCs
C9900-E21x | RFID reader in the Control Panel front
C9900-E78x | PLC or CNC push-button extension for tool machines
C9900-Ex0x | Push-button extension for Control Panel and Panel PCs with 12-inch display and numeric keyboard
C9900-Ex1x | Push-button extension for Control Panel and Panel PCs with 12-inch display and alphanumeric keyboard
C9900-Ex2x | Push-button extension for Control Panel and Panel PCs with 19-inch display without keyboard
C9900-Ex3x | Push-button extension for Control Panel and Panel PCs with 19-inch display and function keys
C9900-Ex4x | Push-button extension for Control Panel and Panel PCs with 15-inch display without keyboard
C9900-Ex5x | Push-button extension for Control Panel and Panel PCs with 15-inch display and function keys
C9900-Ex6x | Push-button extension for Control Panel and Panel PCs with 15-inch display and numeric keyboard
C9900-Ex7x | Push-button extension for Control Panel and Panel PCs with 15-inch display and alphanumeric keyboard
C9900-Ex96 | Push-button extension for Control Panel and Panel PCs with 19-inch display and numeric keyboard
C9900-Ex97 | Push-button extension for Control Panel and Panel PCs with 19-inch display and alphanumeric keyboard
C9900-Exxx | Push-button extension for Control Panel and Panel PCs
C9900-H35x | USB stick, USB 2.0
C9900-M3x0 | Holder for additional Control Panel keyboard
C9900-M400 | Keyboard shelf for the Control Panel
C9900-S36x | Windows Vista for Intel® Core™ Duo PCs
C9900-T90x | Touch screen pen with holder for Control Panel and Industrial PC
C9900-U330 | Maintenance-free 24 V battery pack with 3.4 Ah
CANopen Bus Coupler | Bus Coupler for CANopen system, BK5110, BK5120, BK5150, BK5151, LC5100, BC5150, BX5100
CANopen Fieldbus Box | Fieldbus Box for CANopen system, IPxxxx-B51x, IL230x-B51x
CANopen PC cards | PC Fieldbus Cards with PCI bus for CANopen system, FC5101, FC5102, FC5151
CB1050 | ATX Industrial Motherboard, mPGA479M, Intel® Pentium® M/Celeron® M
CB1051 | ATX Industrial Motherboard, mPGA479M, Intel® Celeron® M/Core™ Duo/Core™2 Duo
CB1052 | ATX Industrial Motherboard, mPGA479M, Intel® Core™ Duo/Core™2 Duo/Core™2 Quad
CB2050 | Slot Industrial Motherboard, Intel® Pentium® M/Celeron® M
CB2051 | Slot Industrial Motherboard, Intel® Celeron® M/Core™ Duo/Core™2 Duo
CB3010 | 3½-inch Industrial Motherboard, Intel® IXP420
CB3050 | 3½-inch Industrial Motherboard, Intel® Pentium® M/Celeron® M
CB3051 | 3½-inch Industrial Motherboard, Intel® Celeron® M/Core™ Duo/Core™2 Duo
CB3110 | Compact Industrial Motherboard, Intel® IXP420
CB3150 | Compact Industrial Motherboard, Intel® Pentium® M/Celeron® M
CB4021 | PC/104 Industrial Motherboard, AMD LX800
CB4050 | PC/104 Industrial Motherboard, Intel® Pentium® M/Celeron® M
CB4051 | PC/104 Industrial Motherboard, Intel® Celeron® M/Core™ Duo/Core™2 Duo
CB4053 | PC/104 Industrial Motherboard, Intel® Atom™
CC-Link Bus Coupler | Bus Coupler for CC-Link, BK7150
CNC | Software CNC, CNC path control for tough requirements
ControlNet Bus Coupler | Bus Coupler for ControlNet, BK7000
Control Panel | Operating and display elements for Industrial PCs
CP600x | Built-in Control Panel, CP-Link interface, without keyboard
CP601x | Built-in Control Panel, CP-Link interface, function keys
CP602x | Built-in Control Panel, CP-Link interface, function keys and numeric keypad
CP603x | Built-in Control Panel, CP-Link interface, function keys and alphanumeric keypad
CP620x | “Economy” built-in Panel PC with 3½-inch motherboard, without keyboard
 | “Economy” built-in Panel PC with 3½-inch motherboard
CP621x | “Economy” built-in Panel PC with 3½-inch motherboard, function keys
CP622x | “Economy” built-in Panel PC with 3½-inch motherboard, numeric keyboard
CP623x | “Economy” built-in Panel PC with 3½-inch motherboard, alphanumeric keyboard
CP624x | “Economy” built-in Panel PC with 3½-inch motherboard, alphanumeric keyboard, 16 special PLC keys on the sides
CP640x | Built-in Panel PC with slot motherboard, without keyboard
CP641x | Built-in Panel PC with slot motherboard, function keys
CP642x | Built-in Panel PC with slot motherboard, numeric keyboard
CP643x | Built-in Panel PC with slot motherboard, alphanumeric keyboard
CP644x | Built-in Panel PC with slot motherboard, alphanumeric keyboard, 16 special PLC keys on the sides
CP650x | Built-in Panel PC with ATX motherboard, without keyboard
CP651x | Built-in Panel PC with ATX motherboard, function keys
CP652x | Built-in Panel PC with ATX motherboard, numeric keyboard
CP653x | Built-in Panel PC with ATX motherboard, alphanumeric keyboard
CP654x | Built-in Panel PC with ATX motherboard, alphanumeric keyboard, 16 special PLC keys on the sides
CP6608 | “Economy” built-in Control Panel with Ethernet interface, 5.7-inch display
CP660x | “Economy” built-in Control Panel with Ethernet interface, without keyboard
CP661x | “Economy” built-in Control Panel with Ethernet interface, function keys
CP662x | “Economy” built-in Control Panel with Ethernet interface, numeric keypad
CP663x | “Economy” built-in Control Panel with Ethernet interface, alphanumeric keypad
CP670x | Built-in Panel PC, without keyboard
CP671x | Built-in Panel PC, function keys
CP672x | Built-in Panel PC, numeric keypad
CP680x | Built-in Control Panel, DVI/USB interface, without keyboard
CP681x | Built-in Control Panel, DVI/USB interface, function keys
CP682x | Built-in Control Panel, DVI/USB interface, numeric keypad
CP683x | Built-in Control Panel, DVI/USB interface, alphanumeric keyboard
CP684x | Built-in Control Panel, DVI/USB interface, alphanumeric keyboard, 16 special PLC keys on the sides
CP690x | “Economy” built-in Control Panel with DVI/USB Extended interface, without keyboard
CP691x | “Economy” built-in Control Panel with DVI/USB Extended interface, function keys
CP692x | “Economy” built-in Control Panel with DVI/USB Extended interface, numeric keypad
CP693x | “Economy” built-in Control Panel with DVI/USB Extended interface, alphanumeric keyboard
CP694x | “Economy” built-in Control Panel with DVI/USB Extended interface, alphanumeric keyboard, 16 special PLC keys on the sides
CP6xxx | Built-in Control Panel
CP700x | Control Panel, CP-Link interface, without keyboard
CP701x | Control Panel, CP-Link interface, function keys
CP702x | Control Panel, CP-Link interface, function keys, numeric keypad
CP703x | Control Panel, CP-Link interface, function keys, alphanumeric keyboard
CP710x | Panel PC with slot motherboard, IP 65, without keyboard
CP711x | Panel PC with slot motherboard, IP 65, function keys
CP712x | Panel PC with slot motherboard, IP 65, numeric keyboard
CP713x | Panel PC with slot motherboard, IP 65, alphanumeric keyboard
CP714x | Panel PC with slot motherboard, IP 65, alphanumeric keyboard, 16 special PLC keys on the sides
CP720x | “Economy” Panel PC with 3½-inch motherboard, IP 65, without keyboard
CP721x | “Economy” Panel PC with 3½-inch motherboard, IP 65, function keys
CP722x | “Economy” Panel PC with 3½-inch motherboard, IP 65, numeric keyboard
CP723x | “Economy” Panel PC with 3½-inch motherboard, IP 65, alphanumeric keyboard
CP724x | “Economy” Panel PC with 3½-inch motherboard, IP 65, alphanumeric keyboard, 16 special PLC keys on the sides
CP770x | Panel PC, without keyboard
CP771x | Panel PC, function keys
CP772x | Panel PC, numeric keypad
CP780x | Control Panel, DVI/USB interface, without keyboard
CP781x | Control Panel, DVI/USB interface, function keys
CP782x | Control Panel, DVI/USB interface, numeric keypad
CP783x | Control Panel, DVI/USB interface, alphanumeric keyboard
CP784x | Control Panel, DVI/USB interface, alphanumeric keyboard, 16 special PLC keys on the sides
CP790x | “Economy” Control Panel with DVI/USB Extended interface, without keyboard
CP791x | “Economy” Control Panel with DVI/USB Extended interface, function keys
CP792x | “Economy” Control Panel with DVI/USB Extended interface, numeric keypad
CP793x | “Economy” Control Panel with DVI/USB Extended interface, alphanumeric keyboard
CP794x | “Economy” Control Panel with DVI/USB Extended interface, alphanumeric keyboard, 16 special PLC keys on the sides
CP7xxx | Control Panel
CPV1x-VI-IP-8 | Festo valve terminal with IP-Link interface for Fieldbus Box system
CU2008 | Ethernet Switch, 8 ports
CU2016 | Ethernet Switch, 16 ports
CU2508 | Real-time Ethernet port multiplier
CU8005 | USB hub with 4 USB downstream ports
CU8800 | USB extender Tx sends USB signals to the receiver box CU8850
CU8810 | DVI splitter, freely configurable 2:4 switch with cable drivers for multi-monitor displays
CU8850 | USB extender Rx receives USB signals from sending box CU8800
CU8870 | Extension module for usage of a mass storage Compact Flash card
CU8880 | Ethernet controller with USB input
CU8890 | WLAN controller with USB input
CX1010 | Embedded PC CX1010, 500 MHz Pentium® MMX-compatible processor
CX1010-0xxx | Embedded PC CX1010, basic CPU module
CX1010-N010 | Embedded PC CX1010, system interface, USB/DVI
CX1010-N020 | Embedded PC CX1010, system interface, Audio
CX1010-N030 | Embedded PC CX1010, system interface, COM1/COM2 RS232 interface module
CX1010-N031 | Embedded PC CX1010, system interface, COM1/COM2 RS422/485 interface module
CX1010-N040 | Embedded PC CX1010, system interface, COM3/COM4 RS232 interface module
CX1010-N041 | Embedded PC CX1010, system interface, COM3/COM4 RS422/485 interface module
CX1010-N060 | Embedded PC CX1010, system interface, 10/100 Mbit Ethernet interface module
CX1010-N0xx | Embedded PC CX1010, system interfaces
CX1020 | Embedded PC CX1020, 1 GHz Intel® Celeron® M ULV processor
CX1020-0xxx | Embedded PC CX1020, basic CPU module
CX1020-N010 | Embedded PC CX1020, system interface, DVI/USB interface module
CX1020-N020 | Embedded PC CX1020, system interface, Audio interface module
CX1020-N030 | Embedded PC CX1020, system interface, COM1/COM2 RS232 interface module
CX1020-N031 | Embedded PC CX1020, system interface, COM1/COM2 RS422/485 interface module
CX1020-N040 | Embedded PC CX1020, system interface, COM3/COM4 RS232 interface module
CX1020-N041 | Embedded PC CX1020, system interface, COM3/COM4 RS422/485 interface module
CX1020-N060 | Embedded PC CX1020, system interface, 10/100 Mbit Ethernet interface module
CX1020-N0xx | Embedded PC CX1010, system interfaces
CX1030 | Embedded PC CX1030, 1.8 GHz Intel® Pentium® M processor
CX1030-0xxx | Embedded PC CX1030, basic CPU module
CX1030-N010 | Embedded PC CX1030, system interface, DVI/USB interface module
CX1030-N020 | Embedded PC CX1030, system interface, Audio interface module
CX1030-N030 | Embedded PC CX1030, system interface, COM1/COM2 RS232 interface module
CX1030-N031 | Embedded PC CX1030, system interface, COM1/COM2 RS422/485 interface module
CX1030-N040 | Embedded PC CX1030, system interface, COM3/COM4 RS232 interface module
CX1030-N041 | Embedded PC CX1030, system interface, COM3/COM4 RS422/485 interface module
CX1030-N060 | Embedded PC CX1030, system interface, 10/100 Mbit Ethernet interface module
CX1030-N0xx | Embedded PC CX1030, system interfaces
CX1100-0001 | Embedded PC CX1000/CX1010/CX1020, power supply
CX1100-0002 | Embedded PC CX1000/CX1010/CX1020, power supply with K-bus interface
CX1100-0003 | Embedded PC CX1000/CX1010/CX1020, power supply with K-bus/IP-Link interface
CX1100-0004 | Embedded PC CX1010/CX1020, power supply with E-bus interface
CX1100-0012 | Embedded PC CX1030, power supply with K-bus interface
CX1100-0013 | Embedded PC CX1030, power supply with K-bus/IP-Link interface
CX1100-0014 | Embedded PC CX1030, power supply with E-bus interface
CX1100-00xx | Embedded PC CX1010/CX1020/CX1030, power supply units and I/O interfaces
CX1100-09x0 | Embedded PC CX, UPS module
CX1500-B200 | Embedded PC CX1000/CX1010/CX1020/CX1030, Lightbus slave fieldbus connection
CX1500-B310 | Embedded PC CX1000/CX1010/CX1020/CX1030, PROFIBUS slave fieldbus connection
CX1500-B510 | Embedded PC CX1000/CX1010/CX1020/CX1030, CANopen slave fieldbus connection
CX1500-B520 | Embedded PC CX1000/CX1010/CX1020/CX1030, DeviceNet slave fieldbus connection
CX1500-Bxx0 | Embedded PC CX1000/CX1010/CX1020/CX1030, slave fieldbus connections
CX1500-M200 | Embedded PC CX1000/CX1010/CX1020/CX1030, Lightbus master fieldbus connection
CX1500-M310 | Embedded PC CX1000/CX1010/CX1020/CX1030, PROFIBUS master fieldbus connection
CX1500-M510 | Embedded PC CX1000/CX1010/CX1020/CX1030, CANopen master fieldbus connection
CX1500-M520 | Embedded PC CX1000/CX1010/CX1020/CX1030, DeviceNet master fieldbus connection
CX1500-M750 | Embedded PC CX1000/CX1010/CX1020/CX1030, SERCOS interface master fieldbus connection
CX1500-Mxx0 | Embedded PC CX1000/CX1010/CX1020/CX1030, master fieldbus connections
CX5010 | Embedded PC CX5010, processor Intel® Atom™ Z510, 1.1 GHz clock frequency
CX5020 | Embedded PC CX5020, processor Intel® Atom™ Z530, 1.6 GHz clock frequency
CX9000 | Embedded PC CX9000, 266 MHz Intel® IXP420 CPU with XScale® technology
CX900x-000x | Embedded PC CX9000, E-bus interface (for EtherCAT Terminals)
CX900x-100x | Embedded PC CX9000, K-bus interface (for Bus Terminals)
CX900x-x00x | Embedded PC CX9000, basic CPU module
CX9010 | Embedded PC CX9010, 533 MHz Intel® IXP420 CPU with XScale® technology
CX901x-000x | Embedded PC CX9010, E-bus interface (for EtherCAT Terminals)
CX901x-100x | Embedded PC CX9010, K-bus interface (for Bus Terminals)
CX901x-x00x | Embedded PC CX9010, basic CPU module
CX90x0-A001 | Embedded PC CX9000/CX9010, system interface, Compact Flash extension module
CX90x0-A001/N0xx | Embedded PC CX9000/CX9010, system interfaces
CX90x0-N010 | Embedded PC CX9000/CX9010, system interface, DVI/USB interface module
CX90x0-N030 | Embedded PC CX9000/CX9010, system interface, COM1/COM2 RS232 interface module
CX90x0-N031 | Embedded PC CX9000/CX9010, system interface, COM1/COM2 RS422/485 interface module
CX90x0-N070 | Embedded PC CX9000/CX9010, system interface, 4-port USB hub
D
DeviceNet Bus Coupler | Bus Coupler for DeviceNet system, BK52x0, LC5200, BC5250, BX5200
DeviceNet Fieldbus Box | Fieldbus Box for DeviceNet system, IPxxxx-B52x, IL230x-B52x
DeviceNet PC cards | PC Fieldbus Cards with PCI bus for DeviceNet system, FC5201, FC5202, FC5251
DIN rail PC | Modular DIN rail PC, CX9000, CX9010, CX1000, CX1010, CX1020, CX1030
Drive Technology | Servo Drives AX5000, AX2000, AX2500, Servomotors AM3500, AM3000, AM2000, AL2000, AL2400, AL2800, AL3800, Stepper Motors AS1000
E
EK1000 | EtherCAT Coupler for operation at the switch
EK1100 | EtherCAT Coupler
EK1101 | EtherCAT Coupler with ID switch for E-bus terminals
EK1110 | EtherCAT extension
EK1122 | EtherCAT junction, 2-port
EK1132 | EtherCAT junction, 2-port, Power over EtherCAT
EK1501 | EtherCAT Coupler with ID switch, multimode fibre optic for E-bus terminals
EK1521 | EtherCAT multimode fibre optic junction, 1-port
EK9750 | SERCOS III Coupler
EL1002 | ES1002 | EtherCAT Terminal, 2-channel digital input 24 V DC, 3.0 ms filter
EL1004 | ES1004 | EtherCAT Terminal, 4-channel digital input 24 V DC, 3.0 ms filter
EL1008 | ES1008 | EtherCAT Terminal, 8-channel digital input 24 V DC, 3.0 ms filter
EL1012 | ES1012 | EtherCAT Terminal, 2-channel digital input 24 V DC, 10 µs filter
EL1014 | ES1014 | EtherCAT Terminal, 4-channel digital input 24 V DC, 10 µs filter
EL1018 | ES1018 | EtherCAT Terminal, 8-channel digital input 24 V DC, 10 µs filter
EL1024 | ES1024 | EtherCAT Terminal, 4-channel digital input 24 V DC, filter 3.0 ms
EL1034 | ES1034 | EtherCAT Terminal, 4-channel digital input 24 V DC, potential-free inputs, filter 10 µs
EL1084 | ES1084 | EtherCAT Terminal, 4-channel digital input 24 V DC, negative switching, filter 3.0 ms
EL1088 | ES1088 | EtherCAT Terminal, 8-channel digital input 24 V DC, negative switching, filter 3.0 ms
EL1094 | ES1094 | EtherCAT Terminal, 4-channel digital input 24 V DC, negative switching, filter 10 µs
EL1098 | ES1098 | EtherCAT Terminal, 8-channel digital input 24 V DC, negative switching, filter 10 µs
EL1104 | ES1104 | EtherCAT Terminal, 4-channel digital input 24 V DC, filter 3.0 ms
EL1114 | ES1114 | EtherCAT Terminal, 4-channel digital input 24 V DC, filter 10 µs
EL1124 | ES1124 | EtherCAT Terminal, 4-channel digital input 5 V DC, filter 10 µs
EL1134 | ES1134 | EtherCAT Terminal, 4-channel digital input 48 V DC, filter 10 µs
EL1144 | ES1144 | EtherCAT Terminal, 4-channel digital input 12 V DC, filter 10 µs
EL1202 | ES1202 | EtherCAT Terminal, 2-channel digital input 24 V DC, TON/TOFF 1µs
EL1252 | ES1252 | EtherCAT Terminal, 2-channel digital input 24 V DC, filter 10 µs, with time stamp
EL1262 | ES1262 | EtherCAT Terminal, 2-channel digital input 24 V DC, filter 3.0 ms, with oversampling
EL1502 | ES1502 | EtherCAT Terminal, up/down counter 24 V DC, 100 kHz, 32 bit counter depth
EL1512 | ES1512 | EtherCAT Terminal, 2-channel, up/down counter, 24 V DC, 1 kHz, 16 bit counter
EL1702 | ES1702 | EtherCAT Terminal, 2-channel digital input 120…230 V AC
EL1712 | ES1712 | EtherCAT Terminal, 2-channel digital input 120 V AC/DC
EL1722 | ES1722 | EtherCAT Terminal, 2-channel digital input 120…230 V AC, no power contacts
EL1904 | EtherCAT Terminal, 4 fail-safe inputs, TwinSAFE, 24 V DC
EL1934 | EtherCAT Terminal, PROFIsafe, 4 fail-safe inputs 24 V DC
EL2002 | ES2002 | EtherCAT Terminal, 2-channel digital output 24 V DC, 0.5 A
EL2004 | ES2004 | EtherCAT Terminal, 4-channel digital output 24 V DC, 0.5 A
EL2008 | ES2008 | EtherCAT Terminal, 8-channel digital output 24 V DC, 0.5 A
EL2022 | ES2022 | EtherCAT Terminal, 2-channel digital output 24 V DC, 2 A
EL2024 | ES2024 | EtherCAT Terminal, 4-channel digital output 24 V DC, 2 A
EL2032 | ES2032 | EtherCAT Terminal, 2-channel digital output 24 V DC, 2 A
EL2034 | ES2034 | EtherCAT Terminal, 4-channel digital output 24 V DC, 2 A with diagnostics
EL2042 | ES2042 | EtherCAT Terminal, 2-channel digital output 24 V DC, 2 x 4 A/1 x 8 A
EL2084 | ES2084 | EtherCAT Terminal, 4-channel digital output 24 V DC, negative switching, 0.5 A
EL2088 | ES2088 | EtherCAT Terminal, 8-channel digital output 24 V DC, 0.5 A, total current 3 A, negative switching
EL2124 | ES2124 | EtherCAT Terminal, 4-channel digital output 5 V DC, 0.02 A
EL2202 | ES2202 | EtherCAT Terminal, 2-channel digital output 24 V DC, TON/TOFF 1 μs, push-pull outputs
EL2212 | ES2212 | EtherCAT Terminal, 2-channel digital output terminal 24 V DC with overexcitation
EL2252 | ES2252 | EtherCAT Terminal, 2-channel digital output 24 V DC, 0.5 A, with time stamp, tri-state
EL2262 | ES2262 | EtherCAT Terminal, 2-channel digital output 24 V DC, 0.5 A, high-speed outputs with oversampling
EL2502 | ES2502 | EtherCAT Terminal, 2-channel pulse width output 24 V DC
EL2521 | ES2521 | EtherCAT Terminal, 1-channel pulse train output terminal, 2 RS422 outputs (5 V level)
EL2521-0024 | ES2521-0024 | EtherCAT Terminal, 1-channel pulse train output terminal, 2 outputs 24 V DC (supplied from an external source)
EL2535 | ES2535 | EtherCAT Terminal, 2-channel pulse width current terminal 24 V DC, 1 A
EL2545 | ES2545 | EtherCAT Terminal, 2-channel pulse width current terminal 50 V DC, 3.5 A
EL2602 | ES2602 | EtherCAT Terminal, 2-channel relay output 230 V AC, 2 A, make contact
EL2612 | ES2612 | EtherCAT Terminal, 2-channel relay output 230 V AC, 1 A, potential-free change-over, no power contacts
EL2622 | ES2622 | EtherCAT Terminal, 2-channel relay output 230 V AC, 2 A, potential-free make contact, no power contacts
EL2624 | ES2624 | EtherCAT Terminal, 4-channel relay output 125 V AC/30 V DC
EL2712 | ES2712 | EtherCAT Terminal, 2-channel triac output 12…230 V AC, 0.5 A
EL2722 | ES2722 | EtherCAT Terminal, 2-channel triac output 12…230 V AC, 1 A with mutually locked outputs
EL2732 | ES2732 | EtherCAT Terminal, 2-channel triac output 12…230 V AC, 0.5 A, no power contacts
EL2902 | EtherCAT Terminal, 2 fail-safe outputs, TwinSAFE, 24 V DC, 2.3 A
EL2904 | EtherCAT Terminal, 4 fail-safe outputs, TwinSAFE, 24 V DC, 0.5 A
EL2934 | EtherCAT Terminal, PROFIsafe, 4 fail-safe outputs 24 V DC, 0.5 A
EL3001 | ES3001 | EtherCAT Terminal, 1-channel analog input -10…+10 V, single-ended, 12 bit
EL3002 | ES3002 | EtherCAT Terminal, 2-channel analog input -10…+10 V, single-ended, 12 bit
EL3004 | ES3004 | EtherCAT Terminal, 4-channel analog input -10…+10 V, single-ended, 12 bit
EL3008 | ES3008 | EtherCAT Terminal, 8-channel analog input -10…+10 V, single-ended, 12 bit
EL3011 | ES3011 | EtherCAT Terminal, 1-channel analog input 0…20 mA, differential input, 12 bit
EL3012 | ES3012 | EtherCAT Terminal, 2-channel analog input 0…20 mA, differential input, 12 bit
EL3014 | ES3014 | EtherCAT Terminal, 4-channel analog input 0…20 mA, differential input, 12 bit
EL3021 | ES3021 | EtherCAT Terminal, 1-channel analog input 4…20 mA, differential input, 12 bit
EL3022 | ES3022 | EtherCAT Terminal, 2-channel analog input 4…20 mA, differential input, 12 bit
EL3024 | ES3024 | EtherCAT Terminal, 4-channel analog input 4…20 mA, differential input, 12 bit
EL3041 | ES3041 | EtherCAT Terminal, 1-channel analog supply terminal 0…20 mA with power supply for transducers, single-ended, 12 bit
EL3042 | ES3042 | EtherCAT Terminal, 2-channel analog supply terminal 0…20 mA with power supply for transducers, single-ended, 12 bit
EL3044 | ES3044 | EtherCAT Terminal, 4-channel analog input 0…20 mA, single-ended, 12 bit
EL3048 | ES3048 | EtherCAT Terminal, 8-channel analog input 0…20 mA, single-ended, 12 bit
EL3051 | ES3051 | EtherCAT Terminal, 1-channel analog supply terminal 4…20 mA with power supply for transducers, single-ended, 12 bit
EL3052 | ES3052 | EtherCAT Terminal, 2-channel analog supply terminal 4…20 mA with power supply for transducers, single-ended, 12 bit
EL3054 | ES3054 | EtherCAT Terminal, 4-channel analog input 4…20 mA, single-ended, 12 bit
EL3058 | ES3058 | EtherCAT Terminal, 8-channel analog input 4…20 mA, single-ended, 12 bit
EL3061 | ES3061 | EtherCAT Terminal, 1-channel analog input 0…10 V, single-ended, 12 bit
EL3062 | ES3062 | EtherCAT Terminal, 2-channel analog input 0…10 V, single-ended, 12 bit
EL3064 | ES3064 | EtherCAT Terminal, 4-channel analog input 0…10 V, single-ended, 12 bit
EL3068 | ES3068 | EtherCAT Terminal, 8-channel analog input 0…10 V, single-ended, 12 bit
EL3101 | ES3101 | EtherCAT Terminal, 1-channel analog input -10…+10 V, differential input, 16 bit
EL3102 | ES3102 | EtherCAT Terminal, 2-channel analog input -10…+10 V, differential input, 16 bit
EL3104 | ES3104 | EtherCAT Terminal, 4-channel analog input -10…+10 V, differential input, 16 bit
EL3111 | ES3111 | EtherCAT Terminal, 1-channel analog input 0…20 mA, differential input, 16 bit
EL3112 | ES3112 | EtherCAT Terminal, 2-channel analog input 0…20 mA, differential input, 16 bit
EL3114 | ES3114 | EtherCAT Terminal, 4-channel analog input 0…20 mA, differential input, 16 bit
EL3121 | ES3121 | EtherCAT Terminal, 1-channel analog input 4…20 mA, differential input, 16 bit
EL3122 | ES3122 | EtherCAT Terminal, 2-channel analog input 4…20 mA, differential input, 16 bit
EL3124 | ES3124 | EtherCAT Terminal, 4-channel analog input 4…20 mA, differential input, 16 bit
EL3141 | ES3141 | EtherCAT Terminal, 1-channel analog supply terminal 0…20 mA with power supply for transducers via power contacts, single-ended, 16 bit
EL3142 | ES3142 | EtherCAT Terminal, 2-channel analog input 0…20 mA, single-ended, 16 bit
EL3144 | ES3144 | EtherCAT Terminal, 4-channel analog input 0…20 mA, single-ended, 16 bit
EL3151 | ES3151 | EtherCAT Terminal, 1-channel analog input 4…20 mA, single-ended, 16 Bit
EL3152 | ES3152 | EtherCAT Terminal, 2-channel analog input 4…20 mA, single-ended, 16 bit
EL3154 | ES3154 | EtherCAT Terminal, 4-channel analog input 4…20 mA, single-ended, 16 bit
EL3161 | ES3161 | EtherCAT Terminal, 1-channel analog input 0…10 V, single-ended, 16 bit
EL3162 | ES3162 | EtherCAT Terminal, 2-channel analog input 0…10 V, single-ended, 16 bit
EL3164 | ES3164 | EtherCAT Terminal, 4-channel analog input 0…10 V, single-ended, 16 bit
EL3201 | ES3201 | EtherCAT Terminal, 1-channel input PT100 (RTD) for resistance sensors, 16 bit
EL3202 | ES3202 | EtherCAT Terminal, 2-channel input PT100 (RTD) for resistance sensors, 16 bit
EL3204 | ES3204 | EtherCAT Terminal, 4-channel input PT100 (RTD) for resistance sensors, 16 bit
EL3311 | EtherCAT Terminal, 1-channel thermocouple input, 16 bit
EL3312 | EtherCAT Terminal, 2-channel thermocouple input, 16 bit
EL3314 | EtherCAT Terminal, 4-channel thermocouple input, 16 bit
EL3356 | ES3356 | EtherCAT Terminal, 1-channel accurate resistance bridge evaluation, 16 bit
EL3403 | ES3403 | EtherCAT Terminal, 3-phase power measurement terminal, max. 500 V AC 3~ max. 1 A (AC/DC), via measuring transformers x A/1A
EL3403-0010 | ES3403-0010 | EtherCAT Terminal, 3-phase power measurement terminal, max. 500 V AC 3~ max. 5 A (AC/DC), via measuring transformers x A/1 A
EL3602 | ES3602 | EtherCAT Terminal, 2-channel analog input -10…+10 V, differential input, 24 bits
EL3681 | ES3681 | EtherCAT Terminal, digital multimeter terminal
EL3702 | ES3702 | EtherCAT Terminal, 2-channel analog input -10…+10 V, differential inputs, 16 bit, oversampling
EL3742 | ES3742 | EtherCAT Terminal, 2-channel analog input 0…20 mA, differential inputs, 16 bit, oversampling
EL4001 | ES4001 | EtherCAT Terminal, 1-channel analog output 0…10 V, 12 bit
EL4002 | ES4002 | EtherCAT Terminal, 2-channel analog output 0…10 V, 12 bit
EL4004 | ES4004 | EtherCAT Terminal, 4-channel analog output 0…10 V, 12 bit
EL4008 | ES4008 | EtherCAT Terminal, 8-channel analog output 0…10 V, 12 bit
EL4011 | ES4011 | EtherCAT Terminal, 1-channel analog output 0…20 mA, 12 bit
EL4012 | ES4012 | EtherCAT Terminal, 2-channel analog output 0…20 mA, 12 bit
EL4014 | ES4014 | EtherCAT Terminal, 4-channel analog output 0…20 mA, 12 bit
EL4018 | ES4018 | EtherCAT Terminal, 8-channel analog output 0…20 mA, 12 bit
EL4021 | ES4021 | EtherCAT Terminal, 1-channel analog output 4…20 mA, 12 bit
EL4022 | ES4022 | EtherCAT Terminal, 2-channel analog output 4…20 mA, 12 bit
EL4024 | ES4024 | EtherCAT Terminal, 4-channel analog output 4…20 mA, 12 bit
EL4028 | ES4028 | EtherCAT Terminal, 8-channel analog output 4…20 mA, 12 bit
EL4031 | ES4031 | EtherCAT Terminal, 1-channel analog output -10…+10 V, 12 bit
EL4032 | ES4032 | EtherCAT Terminal, 2-channel analog output -10…+10 V, 12 bit
EL4034 | ES4034 | EtherCAT Terminal, 4-channel analog output -10…+10 V, 12 bit
EL4038 | ES4038 | EtherCAT Terminal, 8-channel analog output -10…+10 V, 12 bit
EL4102 | ES4102 | EtherCAT Terminal, 2-channel analog output 0…10 V, 16 bit
EL4104 | ES4104 | EtherCAT Terminal, 4-channel analog output 0…10 V, 16 bit
EL4112 | ES4112 | EtherCAT Terminal, 2-channel analog output 0…20 mA, 16 bit
EL4112-0010 | ES4112-0010 | EtherCAT Terminal, 2-channel analog output -10…+10 mA, 16 bit
EL4114 | ES4114 | EtherCAT Terminal, 4-channel analog output 0…20 mA, 16 bit
EL4122 | ES4122 | EtherCAT Terminal, 2-channel analog output 4…20 mA, 16 bit
EL4124 | ES4124 | EtherCAT Terminal, 4-channel analog output 4…20 mA, 16 bit
EL4132 | ES4132 | EtherCAT Terminal, 2-channel analog output -10…+10 V, 16 bit
EL4134 | ES4134 | EtherCAT Terminal, 4-channel analog output -10…+10 V, 16 bit
EL4712 | ES4712 | EtherCAT Terminal, 2-channel analog output 0…20 mA, 16 bit, with oversampling
EL4732 | ES4732 | EtherCAT Terminal, 2-channel analog output -10…+10 V, with oversampling
EL5001 | ES5001 | EtherCAT Terminal, SSI encoder interface
EL5002 | ES5002 | EtherCAT Terminal, SSI encoder interface
EL5021 | ES5021 | EtherCAT Terminal, 1-channel SinCos encoder interface, 1 VSS
EL5101 | ES5101 | EtherCAT Terminal, incremental encoder interface with differential inputs, 16 bit
EL5151 | ES5151 | EtherCAT Terminal, 1-channel incremental encoder interface, 32 bit
EL5152 | ES5152 | EtherCAT Terminal, 2-channel incremental encoder interface, 32 bit
EL6001 | ES6001 | EtherCAT Terminal, serial interface RS232
EL6002 | EtherCAT Terminal, 2-channel serial interface RS232
EL6021 | ES6021 | EtherCAT Terminal, serial interface RS422/RS485
EL6022 | EtherCAT Terminal, 2-channel serial interface RS422/RS485
EL6080 | EtherCAT Terminal, memory terminal, 128 kbyte
EL6201 | ES6201 | EtherCAT Terminal, AS-Interface master terminal
EL6224 | ES6224 | EtherCAT Terminal, IO-Link terminal
EL6601 | EtherCAT Terminal, 1-port Ethernet switch port terminal
EL6614 | EtherCAT Terminal, 4-port Ethernet switch port terminal
EL6631 | EtherCAT Terminal, PROFINET IO controller/device terminal
EL6688 | EtherCAT Terminal, IEEE 1588 synchronisation support
EL6692 | EtherCAT Terminal, EtherCAT bridge terminal
EL6720 | EtherCAT Terminal, Lightbus master terminal
EL6731 | EtherCAT Terminal, PROFIBUS master terminal
EL6731-0010 | EtherCAT Terminal, PROFIBUS slave terminal
EL6740-0010 | EtherCAT Terminal, Interbus slave terminal
EL6751 | EtherCAT Terminal, CANopen master terminal
EL6751-0010 | EtherCAT Terminal, CANopen slave terminal
EL6752 | EtherCAT Terminal, DeviceNet master terminal
EL6752-0010 | EtherCAT Terminal, DeviceNet slave terminal
EL6851 | ES6851 | EtherCAT Terminal, DMX master
EL6900 | EtherCAT Terminal, TwinSAFE Logic Bus Terminal
EL6934 | EtherCAT Terminal, PROFIsafe Logic Terminal, 4 fail-safe outputs 24 V DC, 0.5 A
EL7031 | ES7031 | EtherCAT Terminal, Stepper Motor terminal 24 V DC, 1.5 A, 2 phases, 2 digital inputs 24 V DC
EL7041 | ES7041 | EtherCAT Terminal, Stepper Motor terminal with incremental encoder, 50 V DC, 5 A
EL7332 | ES7332 | EtherCAT Terminal, 2-channel DC motor output stage 24 V DC, 1 A
EL7342 | ES7342 | EtherCAT Terminal, 2-channel DC motor output stage 50 V DC, 3.5 A
EL9011 | EtherCAT Terminal, bus end cap
EL9080 | EtherCAT Terminal, isolation terminal
EL9100 | ES9100 | EtherCAT Terminal, passive potential feed terminal, 24 V DC
EL9110 | ES9110 | EtherCAT Terminal, power supply terminal with diagnostics, 24 V DC
EL9150 | ES9150 | EtherCAT Terminal, power supply terminal, 230 V AC
EL9160 | ES9160 | EtherCAT Terminal, power supply terminal with diagnostics, 230 V AC
EL9180 | ES9180 | EtherCAT Terminal, potential distribution terminal with 2 clamps per power contact
EL9185 | ES9185 | EtherCAT Terminal, potential distribution terminal with 4 clamps per power contact
EL9186 | ES9186 | EtherCAT Terminal, potential distribution terminal, 8 x 24 V contact
EL9187 | ES9187 | EtherCAT Terminal, potential distribution terminal, 8 x 0 V contact
EL9190 | ES9190 | EtherCAT Terminal, power supply terminal for any voltage up to 230 V
EL9195 | ES9195 | EtherCAT Terminal, shield terminal
EL9200 | EtherCAT Terminal, power supply terminal with fuse, 24 V DC
EL9210 | EtherCAT Terminal, power supply terminal with fuse and diagnostics, 24 V DC
EL9250 | EtherCAT Terminal, power supply terminal with fuse, 230 V AC
EL9260 | EtherCAT Terminal, power supply terminal with fuse and diagnostics, 230 V AC
EL9290 | EtherCAT Terminal, power supply terminal, up to 400 V AC
EL9400 | ES9400 | EtherCAT Terminal, power supply terminal for E-bus, 24 V DC, 2 A
EL9400 | ES9400 | EtherCAT Terminal, power supply terminal for E-bus with diagnostics
EL9505 | ES9505 | EtherCAT Terminal, power supply unit terminal 24 V DC, output 5 V DC, 0.5 A
EL9508 | ES9508 | EtherCAT Terminal, power supply unit terminal 24 V DC, output 8 V DC, 0.5 A
EL9510 | ES9510 | EtherCAT Terminal, power supply unit terminal 24 V DC, output 10 V DC, 0.5 A
EL9512 | ES9512 | EtherCAT Terminal, power supply unit terminal 24 V DC, output 12 V DC, 0.5 A
EL9515 | ES9515 | EtherCAT Terminal, power supply unit terminal 24 V DC, output 15 V DC, 0.5 A
EL9520 | ES9520 | EtherCAT Terminal, AS-Interface potential feed terminal with filter
EL9560 | ES9560 | EtherCAT Terminal, power supply terminal 24 V DC, output 24 V DC, 0.5 A
EL9570 | ES9570 | EtherCAT Terminal, buffer capacitor terminal
EL98xx | EtherCAT evaluation kit
ELxxxx | EtherCAT Terminals
EM2042 | Terminal module, 16-channel digital output 24 V, 0.5 A, D-sub connection
EM7004 | EtherCAT module, 4-axis interface
Embedded PC | Modular DIN rail PC CX9000, CX9010, CX1000, CX1010, CX1020, CX1030
EP1008 | Fieldbus Box, EtherCAT, 8 digital inputs, 24 V DC, filter 3.0 ms
EP1018 | Fieldbus Box, EtherCAT, 8 digital inputs, 24 V DC, filter 10 μs
EP1258 | Fieldbus Box, EtherCAT, 8 digital inputs with 2-channel time stamp
EP2008 | Fieldbus Box, EtherCAT, 8 digital outputs, 24 V DC, 0.5 A
EP2028 | Fieldbus Box, EtherCAT, 8 digital outputs 24 V DC, 2 A (IS = 4 A)
EP2308 | Fieldbus Box, EtherCAT, 4 digital inputs 24 V DC, 3.0 ms, 4 digital outputs 24 V DC, 0.5 A
EP2318 | Fieldbus Box, EtherCAT, 4 digital inputs 24 V DC, 10 µs, 4 digital outputs 24 V DC, 0.5 A
EP2816 | Fieldbus Box, EtherCAT, 16 digital outputs, D-sub, 25-pin, 24 V DC, 0.5 A
EP3104 | Fieldbus Box, EtherCAT, 4 differential analog inputs -10…+10 V, 16 bit
EP3114 | Fieldbus Box, EtherCAT, 4 differential analog inputs 0/4…20 mA, 16 bit
EP3204 | Fieldbus Box, EtherCAT, 4 analog RTD inputs for resistance thermometer (PT100), 16 bit
EP3314 | Fieldbus Box, EtherCAT, 4 analog TC inputs for thermocouples, 16 bit
EP7031 | Fieldbus Box, EtherCAT, Stepper Motor module 24 V DC, with incremental encoder
ESxxxx | EtherCAT Terminals with pluggable wiring
ET1100 | EtherCAT ASIC, BGA128, 10 x 10 mm
ET1200 | EtherCAT ASIC, QFN48, 7 x 7 mm
ET1810 | EtherCAT IP core, node-locked licence for Altera FPGAs
ET1811 | EtherCAT IP core, one-time kick-off charge for the node-locked licence for selected Altera devices
ET1815 | EtherCAT IP core, node-locked licence for Xilinx FPGAs
ET1816 | EtherCAT IP core, one-time kick-off charge for the node-locked licence for selected Xilinx devices
ET1902 | Safety over EtherCAT slave licence
ET1903 | Safety over EtherCAT master licence
ET2000 | Industrial Ethernet multi-channel probe
ET9000 | Licence for using the EtherCAT configurator
ET9200 | Licence for using the EtherCAT Master Sample Code
ET9300 | Licence for using the EtherCAT Slave Sample Code
ET9400 | EtherCAT conformance test tool
EtherCAT | Real-time Ethernet fieldbus
EtherCAT Bus Coupler | Bus Coupler for EtherCAT system, BK1120, BK1250
EtherCAT Coupler | Couplers for EtherCAT system, EKxxxx
EtherCAT Drives | Digital Compact Servo Drive for EtherCAT sytem, AX5000
EtherCAT Fieldbus Box | Fieldbus Box for EtherCAT system, IL230x-B110
EtherCAT Terminals | EtherCAT Terminals for EtherCAT system, ELxxxx, ESxxxx
EtherNet/IP Bus Coupler | Bus Coupler for EtherNet/IP system, BK9105
Ethernet Bus Coupler | Bus Coupler for Ethernet TCP/IP system, BK9xx0, BC9xx0, BX9000
Ethernet Fieldbus Box | Fieldbus Box for Ethernet TCP/IP system, IL230x-B900, IL230x-C900
Ethernet PC cards | PC Fieldbus Cards with PCI bus for Ethernet, FC9001-0010, FC9011, FC9002, FC9004, FC9051, FC9151
Ethernet Switches | Ethernet Switches, CU2008, CU2016
EX250 | SMC valve terminal with IP-Link interface for Fieldbus Box system
F
FB1111-014x | EtherCAT piggyback controller boards with ET1100
FB1122 | EtherCAT piggyback controller boards with Altera Cyclone III
FB1130 | EtherCAT piggyback controller boards with Xilinx Spartan-3E
FC2001 | PC Fieldbus Cards: PCI Lightbus, 1-channel
FC2002 | PC Fieldbus Cards: PCI Lightbus, 2-channel
FC3101 | PC Fieldbus Cards: PCI PROFIBUS, 1-channel
FC3102 | PC Fieldbus Cards: PCI PROFIBUS, 2-channel
FC3151 | PC Fieldbus Cards: Mini PCI PROFIBUS, 1-channel
FC5101 | PC Fieldbus Cards: PCI CANopen, 1-channel
FC5102 | PC Fieldbus Cards: PCI CANopen, 2-channel
FC5151 | PC Fieldbus Cards: Mini PCI CANopen, 1-channel
FC5201 | PC Fieldbus Cards: PCI DeviceNet, 1-channel
FC5202 | PC Fieldbus Cards: PCI DeviceNet, 2-channel
FC5251 | PC Fieldbus Cards: Mini PCI DeviceNet, 1-channel
FC7501 | PC Fieldbus Cards: PCI SERCOS interface, 1-channel
FC7502 | PC Fieldbus Cards: PCI SERCOS interface, 2-channel
FC7551 | PC Fieldbus Cards: Mini PCI SERCOS interface, 1-channel
FC9001-0010 | PC Fieldbus Cards: PCI Ethernet 10/100 Mbit/s, 1-channel
FC9002 | PC Fieldbus Cards: PCI Ethernet, 2-channel
FC9004 | PC Fieldbus Cards: PCI Ethernet, 4-channel
FC9011 | PC Fieldbus Cards: PCI Ethernet 10/100/1000 Mbit/s, 1-channel
FC9051 | PC Fieldbus Cards: Mini PCI Ethernet 10/100 Mbit/s, 1-channel
FC9151 | PC Fieldbus Cards: Mini PCI Ethernet 10/100/1000 Mbit/s, 1-channel
Fieldbus Box | Compact IP 67 modules
Fieldbus Module | Fieldbus Modules with multi-thermocouple connection, PROFIBUS interface
Fipio Bus Coupler | Bus Coupler for Fipio system, BK7420
FM3312-B310 | Fieldbus Module with 12-channel thermocouple connection, PROFIBUS interface
FM3332-B310 | Fieldbus Module with 32-channel thermocouple connection, PROFIBUS interface
I
IE100x | Fieldbus Box, Extension Box, 8 digital inputs 24 V DC, 3.0 ms filter
IE101x | Fieldbus Box, Extension Box, 8 digital inputs 24 V DC, 0.2 ms filter
IE1502 | Fieldbus Box, Extension Box, up/down counter, 24 V DC, 100 kHz
IE200x | Fieldbus Box, Extension Box, 8 digital outputs 24 V DC, 0.5 A
IE202x | Fieldbus Box, Extension Box, 8 digital outputs 24 V DC, 2 A (IS = 4 A)
IE204x | Fieldbus Box, Extension Box, 8 digital outputs 24 V DC, 2 A (IS = 12 A)
IE230x | Fieldbus Box, Extension Box, 4 digital inputs 24 V, 3.0 ms, 4 digital outputs 24 V, 0.5 A
IE231x | Fieldbus Box, Extension Box, 4 digital inputs 24 V DC, 0.2 ms, 4 digital outputs 24 V DC, 0.5 A
IE232x | Fieldbus Box, Extension Box, 4 digital inputs 24 V DC, 3.0 ms, 4 digital outputs 24 V DC, 2 A (IS = 4 A)
IE233x | Fieldbus Box, Extension Box, 4 digital inputs 24 V DC, 0.2 ms, 4 digital outputs 24 V DC, 2 A (IS = 4 A)
IE2403 | Fieldbus Box, Extension Box, 16 digital combined inputs/outputs 24 V DC, 3.0 ms, 24 V DC, 0.5 A (connector with spring-loaded system)
IE240x | Fieldbus Box, Extension Box, 16 digital combined inputs/outputs 24 V DC, 3.0 ms, 24 V DC, 0.5 A (4-pin)
IE2512 | Fieldbus Box, Extension Box, 2 digital pulse-width outputs 24 V DC, 2.5 A
IE2808 | Fieldbus Box, Extension Box, 16 digital outputs, D-sub, 25-pin, 24 V DC, 0.5 A
IE3102 | Fieldbus Box, Extension Box, 4 differential analog inputs -10…+10 V, 16 bit
IE3112 | Fieldbus Box, Extension Box, 4 differential analog inputs 0/4…20 mA, 16 bit
IE3202 | Fieldbus Box, Extension Box, 4 analog RTD inputs for resistance thermometer (PT100), 16 bit
IE3312 | Fieldbus Box, Extension Box, 4 analog TC inputs for thermocouples, 16 bit
IE4112 | Fieldbus Box, Extension Box, 4 analog outputs 0/4…20 mA, 16 bit
IE4132 | Fieldbus Box, Extension Box, 4 analog outputs -10…+10 V, 16 bit
IE5009 | Fieldbus Box, Extension Box, SSI encoder interface
IE5109 | Fieldbus Box, Extension Box, incremental encoder interface with complementary inputs, 1 MHz
IE6002 | Fieldbus Box, Extension Box, serial interface RS232
IE6012 | Fieldbus Box, Extension Box, serial interface, 0…20 mA (TTY)
IE6022 | Fieldbus Box, Extension Box, serial interface RS422, RS485
IExxxx | Fieldbus Box, Extension Box
IL230x-B110 | Fieldbus Box, Coupler Box for EtherCAT system, with IP-Link interface
IL230x-B200 | Fieldbus Box, Coupler Box for Lightbus system, with IP-Link interface
IL230x-B310 | Fieldbus Box, Coupler Box for PROFIBUS system (12 Mbaud), with IP-Link interface
IL230x-B318 | Fieldbus Box, Coupler Box for PROFIBUS system (12 Mbaud), with IP-Link interface, with integrated tee-connector
IL230x-B400 | Fieldbus Box, Coupler Box for Interbus system, with IP-Link interface
IL230x-B510 | Fieldbus Box, Coupler Box for CANopen system, with IP-Link interface
IL230x-B518 | Fieldbus Box, Coupler Box for CANopen system, with IP-Link interface, with integrated tee-connector
IL230x-B520 | Fieldbus Box, Coupler Box for DeviceNet system, with IP-Link interface
IL230x-B528 | Fieldbus Box, Coupler Box for DeviceNet system, with integrated tee-connector
IL230x-B730 | Fieldbus Box, Coupler Box for Modbus system, with IP-Link interface
IL230x-B800 | Fieldbus Box, Coupler Box for RS485 system, with IP-Link interface
IL230x-B810 | Fieldbus Box, Coupler Box for RS232 system, with IP-Link interface
IL230x-B900 | Fieldbus Box, Coupler Box for Ethernet TCP/IP system, with IP-Link interface, RJ 45 socket
IL230x-B901 | Fieldbus Box, Coupler Box for Ethernet TCP/IP system, with IP-Link interface, d-coded M12 socket
IL230x-B903 | Fieldbus Box, Coupler Box for PROFINET system, with IP-Link interface
IL230x-B905 | Fieldbus Box, Coupler Box for EtherNet/IP system, with IP-Link interface
IL230x-Bxxx | Fieldbus Box, Coupler Box, 4 digital inputs, 4 digital outputs, with IP-Link interface
IL230x-C310 | Fieldbus Box, PLC Box for PROFIBUS system (12 Mbaud), with IP-Link interface, IEC 61131-3
IL230x-C318 | Fieldbus Box, PLC Box for PROFIBUS system (12 Mbaud), with IP-Link interface, IEC 61131-3, with integrated tee-connector
IL230x-C810 | Fieldbus Box, PLC Box for RS232 system, with IP-Link interface, IEC 61131-3
IL230x-C900 | Fieldbus Box, PLC Box for Ethernet TCP/IP system, with IP-Link interface, IEC 61131-3
IL230x-Cxxx | Fieldbus Box, PLC Box, 4 digital inputs, 4 digital outputs, with IP-Link interface IEC 61131-3
Interbus Bus Coupler | Bus Couplers for Interbus: BK4000, BK4010, BK4020, BK4500, BC4000
Interbus Fieldbus Box | Fieldbus Box for Interbus system, IPxxxx-B400, IL230x-B400
IP100x-Bxxx | Fieldbus Box, Compact Box, 8 digital inputs 24 V DC, 3.0 ms filter
IP101x-Bxxx | Fieldbus Box, Compact Box, 8 digital inputs 24 V DC, 0.2 ms filter
IP1502-Bxxx | Fieldbus Box, Compact Box, 2-channel up/down counter, 24 V DC, 100 kHz
IP200x-Bxxx | Fieldbus Box, Compact Box, 8 digital outputs 24 V DC, IMAX = 0.5 A
IP202x-Bxxx | Fieldbus Box, Compact Box, 8 digital outputs 24 V DC, IMAX = 2 A (IS = 4 A)
IP204x-Bxxx | Fieldbus Box, Compact Box, 8 digital outputs 24 V DC, IMAX = 2 A (IS = 12 A)
IP230x-Bxxx | Fieldbus Box, Compact Box, 4 digital inputs 24 V DC, 3.0 ms, 4 digital outputs 24 V DC, IMAX = 0.5 A
IP231x-Bxxx | Fieldbus Box, Compact Box, 4 digital inputs 24 V DC, 0.2 ms, 4 digital outputs 24 V DC, IMAX = 0.5 A
IP232x-Bxxx | Fieldbus Box, Compact Box, 4 digital inputs 24 V DC, 3 ms, 4 digital outputs 24 V DC, IMAX = 2 A (IS = 4 A)
IP233x-Bxxx | Fieldbus Box, Compact Box, 4 digital inputs 24 V DC, 0.2 ms, 4 digital outputs 24 V DC, IMAX = 2 A (IS = 4 A)
IP240x-Bxxx | Fieldbus Box, Compact Box, 16 digital combined inputs/outputs 24 V DC, 3.0 ms, 24 V DC, IMAX = 0.5 A (4-pin)
IP2512-Bxxx | Fieldbus Box, Compact Box, 2-channel pulse width outputs 24 V DC, IMAX = 2.5 A
IP3102-Bxxx | Fieldbus Box, Compact Box, 4 differential analog inputs -10…+10 V, 16 bit
IP3112-Bxxx | Fieldbus Box, Compact Box, 4 differential analog inputs 0/4…20 mA, 16 bit
IP3202-Bxxx | Fieldbus Box, Compact Box, 4 analog RTD inputs for resistance sensors PT100…1000, Ni100, Ni120, Ni1000, 16 bit
IP3312-Bxxx | Fieldbus Box, Compact Box, 4 analog TC inputs for thermocouples, types J, K, L, B, E, N, R, S, T, U, 16 bit
IP4112-Bxxx | Fieldbus Box, Compact Box, 4 analog outputs 0/4…20 mA, 16 bit
IP4132-Bxxx | Fieldbus Box, Compact Box, 4 analog outputs -10…+10 V, 16 bit
IP5009-Bxxx | Fieldbus Box, Compact Box, 1-channel SSI encoder interface
IP5109-Bxxx | Fieldbus Box, Compact Box, 1-channel incremental encoder interface with complementary inputs, 1 MHz
IP5209-Bxxx | Fieldbus Box, Compact Box, 1-channel SinCos encoder interface, 1 VSS
IP5209-Bxxx-1000 | Fieldbus Box, Compact Box, 1-channel SinCos encoder interface, 11 µASS
IP6002-Bxxx | Fieldbus Box, Compact Box, 1-channel serial interface RS232
IP6012-Bxxx | Fieldbus Box, Compact Box, 1-channel serial interface, 0…20 mA (TTY)
IP6022-Bxxx | Fieldbus Box, Compact Box, 1-channel serial interface RS422, RS485
IPxxxx-B200 | Fieldbus Box, Compact Box for Lightbus system
IPxxxx-B310 | Fieldbus Box, Compact Box for PROFIBUS system (12 Mbaud)
IPxxxx-B318 | Fieldbus Box, Compact Box for PROFIBUS system (12 Mbaud), with integrated tee-connector
IPxxxx-B400 | Fieldbus Box, Compact Box for Interbus system
IPxxxx-B510 | Fieldbus Box, Compact Box for CANopen system
IPxxxx-B518 | Fieldbus Box, Compact Box for CANopen system, with integrated tee-connector
IPxxxx-B520 | Fieldbus Box, Compact Box for DeviceNet system
IPxxxx-B528 | Fieldbus Box, Compact Box for DeviceNet system, with integrated tee-connector
IPxxxx-B730 | Fieldbus Box, Compact Box for Modbus system
IPxxxx-B800 | Fieldbus Box, Compact Box for RS485 system
IPxxxx-B810 | Fieldbus Box, Compact Box for RS232 system
K
K7xxx | Additional keyboard for Control Panel
Keyboard | Additional keyboard for the Control Panel K7x00
KL1002 | KS1002 | Bus Terminal, 2 digital inputs 24 V DC, 3.0 ms filter
KL1012 | KS1012 | Bus Terminal, 2 digital inputs 24 V DC, 0.2 ms filter
KL1032 | KS1032 | Bus Terminal, 2 digital inputs 48 V DC, 3.0 ms filter
KL1052 | KS1052 | Bus Terminal, 2 digital inputs 24 V DC, p/n-switching, 3.0 ms filter
KL1104 | KS1104 | Bus Terminal, 4 digital inputs 24 V DC, 3.0 ms filter
KL1114 | KS1114 | Bus Terminal, 4 digital inputs 24 V DC, 0.2 ms filter
KL1124 | KS1124 | Bus Terminal, 4 digital inputs 5 V DC, 0.2 ms filter
KL1154 | KS1154 | Bus Terminal, 4 digital inputs 24 V DC, p/n-switching, 3.0 ms filter
KL1164 | KS1164 | Bus Terminal, 4 digital inputs 24 V DC, p/n-switching, 0.2 ms filter
KL1184 | KS1184 | Bus Terminal, 4 digital inputs 24 V DC, negative switching, 3.0 ms filter
KL1194 | KS1194 | Bus Terminal, 4 digital inputs 24 V DC, negative switching, 0.2 ms filter
KL1212 | KS1212 | Bus Terminal, 2 digital inputs 24 V DC, with short-circuit protected sensor supply and diagnostics, 3.0 ms filter
KL1232 | KS1232 | Bus Terminal, 2 digital inputs 24 V DC, with edge triggered pulse expansion
KL1302 | KS1302 | Bus Terminal, 2 digital inputs 24 V DC for type 2 sensors, 3.0 ms filter
KL1304 | KS1304 | Bus Terminal, 4 digital inputs 24 V DC for type 2 sensors, 3.0 ms filter
KL1312 | KS1312 | Bus Terminal, 2 digital inputs 24 V DC for type 2 sensors, 0.2 ms filter
KL1314 | KS1314 | Bus Terminal, 4 digital inputs 24 V DC for type 2 sensors, 0.2 ms filter
KL1352 | KS1352 | Bus Terminal, 2 digital inputs for NAMUR sensors
KL1362 | KS1362 | Bus Terminal, 2 digital inputs, break-in alarm
KL1382 | KS1382 | Bus Terminal, 2 digital inputs, thermistor
KL1402 | KS1402 | Bus Terminal, 2 digital inputs 24 V DC, filter 3.0 ms, IEC 61131-2, type 3
KL1404 | KS1404 | Bus Terminal, 4 digital inputs, 24 V DC, 3.0 ms filter, IEC 61131-2, type 3
KL1408 | KS1408 | Bus Terminal, 8 digital inputs, 24 V DC, 3.0 ms filter, IEC 61131-2, type 3
KL1412 | KS1412 | Bus Terminal, 2 digital inputs 24 V DC, filter 0.2 ms, IEC 61131-2, type 3
KL1414 | KS1414 | Bus Terminal, 4 digital inputs, 24 V DC, 0.2 ms filter, IEC 61131-2, type 3
KL1418 | KS1418 | Bus Terminal, 8 digital inputs, 24 V DC, 0.2 ms filter, IEC 61131-2, type 3
KL1434 | KS1434 | Bus Terminal, 4 digital inputs, 24 V DC, 0.2 ms filter, input current 6 mA typ.
KL1488 | KS1488 | Bus Terminal, 8 digital inputs, 24 V DC, 3.0 ms filter, negative switching
KL1498 | KS1498 | Bus Terminal, 8 digital inputs, 24 V DC, 0.2 ms filter, negative switching
KL1501 | KS1501 | Bus Terminal, up/down counter 24 V DC, 100 kHz, 32 bit
KL1512 | KS1512 | Bus Terminal, up/down counter 24 V DC, 1 kHz, 16 bit
KL1702 | KS1702 | Bus Terminal, 2 digital inputs 120…230 V AC
KL1712 | KS1712 | Bus Terminal, 2 digital inputs 120 V AC/DC
KL1712-0060 | KS1712-0060 | Bus Terminal, 2 digital inputs 60 V DC
KL1722 | KS1722 | Bus Terminal, 2 digital inputs 120…230 V AC without power contacts
KL1904 | Bus Terminal, TwinSAFE, 4 fail-safe inputs 24 V DC
KL2012 | KS2012 | Bus Terminal, 2 digital outputs 24 V DC, 0.5 A
KL2022 | KS2022 | Bus Terminal, 2 digital outputs 24 V DC, 2.0 A
KL2032 | KS2032 | Bus Terminal, 2 digital outputs 24 V DC, 0.5 A with reverse connection protection
KL2114 | KS2114 | Bus Terminal, 4 digital outputs 24 V DC, 0.5 A
KL2124 | KS2124 | Bus Terminal, 4 digital outputs 5 V DC, 0.02 A
KL2134 | KS2134 | Bus Terminal, 4 digital outputs 24 V DC, 0.5 A with reverse connection protection
KL2184 | KS2184 | Bus Terminal, 4 digital outputs 24 V DC, negative switching, 0.5 A
KL2212 | KS2212 | Bus Terminal, 2 digital outputs 24 V DC, 0.5 A, diagnostic function for wire break and overload
KL2404 | KS2404 | Bus Terminal, 4 digital outputs, 24 V DC, 0.5 A
KL2408 | KS2408 | Bus Terminal, 8 digital outputs, 24 V DC, 0.5 A
KL2424 | KS2424 | Bus Terminal, 4 digital outputs, 24 V DC, 2.0 A
KL2442 | Bus Terminal, 2 digital outputs 24 V DC, 2 x 4 A/1 x 8 A
KL2488 | KS2488 | Bus Terminal, 8 digital outputs, 24 V DC, 0.5 A, negative switching
KL2502 | KS2502 | Bus Terminal, 2 digital pulse width outputs 24 V DC, 0.1 A
KL2512 | KS2512 | Bus Terminal, 2-channel pulse width output terminal 24 V DC, 1 A, negative switching
KL2521 | KS2521 | Bus Terminal, 1 pulse train output, 2 RS422 outputs (5 V level)
KL2521-0024 | KS2521-0024 | Bus Terminal, 1 pulse train output, 2 outputs 24 V DC (supplied from an external source)
KL2531 | KS2531 | Bus Terminal, 1 digital Stepper Motor output, 24 V DC, 1.5 A
KL2532 | KS2532 | Bus Terminal, 2-channel DC motor output stage 24 V DC, 1 A
KL2535 | KS2535 | Bus Terminal, 2-channel pulse width current terminal 24 V DC, 1 A
KL2541 | KS2541 | Bus Terminal, 1 digital Stepper Motor output, 50 V DC, 5.0 A, incremental encoder
KL2545 | KS2545 | Bus Terminal, 2-channel pulse width current terminal 50 V DC, 3.5 A
KL2552 | KS2552 | Bus Terminal, 2-channel DC motor output stage, 50 V DC, 5 A
KL2602 | KS2602 | Bus Terminal, 2 relay outputs, 230 V AC, 2 A, make contacts
KL2612 | KS2612 | Bus Terminal, 2 relay outputs, 125 V AC, 0.5 A, potential-free change-over
KL2622 | KS2622 | Bus Terminal, 2 relay outputs, 230 V AC, 2 A, potential-free make contacts
KL2631 | KS2631 | Bus Terminal, 1 relay output, 400 V AC, 3.75 A, make contact
KL2641 | Bus Terminal, 1 relay output, 230 V AC, 16 A, manual operation
KL2652 | KS2652 | Bus Terminal, 2 relay outputs, 230 V AC, 1 A, isolated change-over
KL2692 | KS2692 | Bus Terminal, cycle monitoring terminal (watchdog)
KL2702 | KS2702 | Bus Terminal, 2 solid state outputs, 230 V AC, 0.3 A
KL2712 | KS2712 | Bus Terminal, 2 triac outputs, 12…230 V AC, 0.01…0.5 A
KL2722 | KS2722 | Bus Terminal, 2 triac outputs, 12…230 V AC, 1 A
KL2732 | KS2732 | Bus Terminal, 2 triac outputs, 12…230 V AC, 1 A, without power contacts
KL2751 | KS2751 | Bus Terminal, 1-channel universal dimmer terminal, 230 V AC, 300 VA (W)
KL2761 | KS2761 | Bus Terminal, 1-channel universal dimmer terminal, 230 V AC, 600 VA (W)
KL2784 | KS2784 | Bus Terminal, 4 digital outputs 24 V DC, 1 A, short-circuit-proof
KL2791 | KS2791 | Bus Terminal, 1-channel AC motor speed controller, 230 V AC, 100 VA
KL2794 | KS2794 | Bus Terminal, 4 digital outputs 24 V DC, 1 A, potential-free, short-circuit-proof
KL2904 | Bus Terminal, TwinSAFE, 4 fail-safe outputs 24 V DC, 0.5 A
KL3001 | KS3001 | Bus Terminal, 1 differential analog input -10…+10 V, 12 bit
KL3002 | KS3002 | Bus Terminal, 2 differential analog inputs -10…+10 V, 12 bit
KL3011 | KS3011 | Bus Terminal, 1 differential analog input 0…20 mA, 12 bit
KL3012 | KS3012 | Bus Terminal, 2 differential analog inputs 0…20 mA, 12 bit
KL3021 | KS3021 | Bus Terminal, 1 differential analog input 4…20 mA, 12 bit
KL3022 | KS3022 | Bus Terminal, 2 differential analog inputs 4…20 mA, 12 bit
KL3041 | KS3041 | Bus Terminal, 1 analog input 0…20 mA with power supply for measuring transducer, 12 bit
KL3042 | KS3042 | Bus Terminal, 2 analog inputs 0…20 mA with power supply for measuring transducer, 12 bit
KL3044 | KS3044 | Bus Terminal, 4 analog inputs 0…20 mA, 12 bit
KL3051 | KS3051 | Bus Terminal, 1 analog input 4…20 mA with power supply for measuring transducer, 12 bit
KL3052 | KS3052 | Bus Terminal, 2 analog inputs 4…20 mA with power supply for measuring transducer, 12 bit
KL3054 | KS3054 | Bus Terminal, 4 analog inputs 4…20 mA, 12 bit
KL3061 | KS3061 | Bus Terminal, 1 analog input 0…10 V, single-ended, 12 bit
KL3062 | KS3062 | Bus Terminal, 2 analog inputs 0…10 V, single-ended, 12 bit
KL3064 | KS3064 | Bus Terminal, 4 analog inputs 0…10 V, single-ended, 12 bit
KL3102 | KS3102 | Bus Terminal, 2 differential analog inputs -10…+10 V, 16 bit
KL3112 | KS3112 | Bus Terminal, 2 differential analog inputs 0…20 mA, 16 bit
KL3122 | KS3122 | Bus Terminal, 2 differential analog inputs 4…20 mA, 16 bit
KL3132 | KS3132 | Bus Terminal, 2 differential analog inputs -10…+10 V, 16 bit, ±0.05 % accuracy
KL3142 | KS3142 | Bus Terminal, 2 differential analog inputs 0…20 mA, 16 bit, ±0.05 % accuracy
KL3152 | KS3152 | Bus Terminal, 2 differential analog inputs 4…20 mA, 16 bit, ±0.05 % accuracy
KL3162 | KS3162 | Bus Terminal, 2 differential analog inputs 0…10 V, 16 bit, ±0.05 % accuracy
KL3172 | KS3172 | Bus Terminal, 2 differential analog inputs 0…2 V, 16 bit, ±0.05 % accuracy
KL3182 | KS3182 | Bus Terminal, 2 differential analog inputs -2…+2 V, 16 bit, ±0.05 % accuracy
KL3201 | KS3201 | Bus Terminal, 1 analog RTD input for resistance thermometers (PT100), 16 bit
KL3202 | KS3202 | Bus Terminal, 2 analog RTD inputs for resistance thermometers (PT100), 16 bit
KL3204 | KS3204 | Bus Terminal, 4 analog RTD inputs for resistance thermometers (PT100), 16 bit
KL3228 | KS3228 | Bus Terminal, 8 analog RTD inputs for resistance thermometers PT1000/Ni1000
KL3311 | Bus Terminal, 1 analog TC input for thermocouples, 16 bit
KL3312 | Bus Terminal, 2 analog TC inputs for thermocouples, 16 bit
KL3314 | Bus Terminal, 4 analog TC inputs for thermocouples, 16 bit
KL3351 | KS3351 | Bus Terminal, 1 analog input, resistance bridge (strain gauge), 16 bit
KL3356 | KS3356 | Bus Terminal, 1 analog input for accurate resistance bridge evaluation, 16 bit
KL3361 | KS3361 | Bus Terminal, 1 analog oscilloscope input -20…+20 mV, 14 bit
KL3362 | KS3362 | Bus Terminal, 2 analog oscilloscope inputs -10…+10 V, 14 bit
KL3403 | KS3403 | Bus Terminal, 3-phase power measurement terminal, 16 bit
KL3404 | KS3404 | Bus Terminal, 4 differential analog inputs -10…+10 V, 12 bit
KL3408 | KS3408 | Bus Terminal, 8 differential analog inputs -10…+10 V, 12 bit
KL3444 | KS3444 | Bus Terminal, 4 differential analog inputs 0…20 mA, 12 bit
KL3448 | KS3448 | Bus Terminal, 8 differential analog inputs 0…20 mA, 12 bit
KL3454 | KS3454 | Bus Terminal, 4 differential analog inputs 4…20 mA, 12 bit
KL3458 | KS3458 | Bus Terminal, 8 differential analog inputs 4…20 mA, 12 bit
KL3464 | KS3464 | Bus Terminal, 4 analog inputs 0…10 V, single-ended, 12 bit
KL3468 | KS3468 | Bus Terminal, 8 analog inputs 0…10 V, single-ended, 12 bit
KL3681 | KS3681 | Bus Terminal, digital multimeter terminal
KL4001 | KS4001 | Bus Terminal, 1 analog output 0…10 V DC, 12 bit
KL4002 | KS4002 | Bus Terminal, 2 analog outputs 0…10 V DC, 12 bit
KL4004 | KS4004 | Bus Terminal, 4 analog outputs 0…10 V DC, 12 bit
KL4011 | KS4011 | Bus Terminal, 1 analog output 0…20 mA, 12 bit
KL4012 | KS4012 | Bus Terminal, 2 analog outputs 0…20 mA, 12 bit
KL4021 | KS4021 | Bus Terminal, 1 analog output 4…20 mA, 12 bit
KL4022 | KS4022 | Bus Terminal, 2 analog outputs 4…20 mA, 12 bit
KL4031 | KS4031 | Bus Terminal, 1 analog output -10…+10 V DC, 12 bit
KL4032 | KS4032 | Bus Terminal, 2 analog outputs -10…+10 V DC, 12 bit
KL4034 | KS4034 | Bus Terminal, 4 analog outputs -10…+10 V DC, 12 bit
KL4112 | KS4112 | Bus Terminal, 2 analog outputs 0…20 mA, 15 bit, configurable 16 bit
KL4132 | KS4132 | Bus Terminal, 2 analog outputs -10…+10 V DC, 16 bit
KL4404 | KS4404 | Bus Terminal, 4 analog outputs 0…10 V DC, 12 bit
KL4408 | KS4408 | Bus Terminal, 8 analog outputs 0…10 V DC, 12 bit
KL4414 | KS4414 | Bus Terminal, 4 analog outputs 0…20 mA, 12 bit
KL4418 | KS4418 | Bus Terminal, 8 analog outputs 0…20 mA, 12 bit
KL4424 | KS4424 | Bus Terminal, 4 analog outputs 4…20 mA, 12 bit
KL4428 | KS4428 | Bus Terminal, 8 analog outputs 4…20 mA, 12 bit
KL4434 | KS4434 | Bus Terminal, 4 analog outputs -10…+10 V DC, 12 bit
KL4438 | KS4438 | Bus Terminal, 8 analog outputs -10…+10 V DC, 12 bit
KL4494 | KS4494 | Bus Terminal, 2 analog inputs -10…+10 V, 2 analog outputs -10…+10 V, 12 bit
KL5001 | KS5001 | Bus Terminal, SSI encoder interface
KL5051 | KS5051 | Bus Terminal, SSI encoder interface, bi-directional for digifas® drives
KL5101 | KS5101 | Bus Terminal, incremental encoder interface with complementary inputs
KL5111 | KS5111 | Bus Terminal, incremental encoder interface with single inputs
KL5121 | KS5121 | Bus Terminal, linear motion controller terminal with 4 switching outputs
KL5151 | KS5151 | Bus Terminal, incremental encoder interface
KL5152 | KS5152 | Bus Terminal, 2-channel incremental encoder interface
KL6001 | KS6001 | Bus Terminal, RS232 serial interface, 9.6 kbaud
KL6011 | KS6011 | Bus Terminal, 20 mA current loop serial interface TTY
KL6021 | KS6021 | Bus Terminal, RS422/RS485 serial interface, 9.6 kbaud
KL6023 | Bus Terminal, Wireless Adapter for EnOcean radio technology
KL6031 | KS6031 | Bus Terminal, serial interface RS232, 115.2 kbaud
KL6041 | KS6041 | Bus Terminal, serial interface RS422/RS485, 115.2 kbaud
KL6051 | KS6051 | Bus Terminal, data exchange terminal, 32 bit serial
KL6201 | KS6201 | Bus Terminal, AS-Interface master terminal
KL6211 | KS6211 | Bus Terminal, AS-Interface master terminal with power contacts
KL6301 | KS6301 | Bus Terminal, EIB Bus Terminal
KL6401 | KS6401 | Bus Terminal, LON Bus Terminal
KL6771 | KS6771 | Bus Terminal, MP-Bus master terminal
KL6811 | KS6811 | Bus Terminal, DALI/DSI master and power supply terminal
KL6904 | Bus Terminal, TwinSAFE Logic Bus Terminal, 4 fail-safe outputs 24 V DC, 0.5 A
KL8001 | Bus Terminal, power terminal with adapter for Siemens contactor, series Sirius 3R
KL8601 | Bus Terminal, communication module for TeSys model U
KL8610 | Bus Terminal, adapter terminal for TeSys model U
KL9010 | Bus Terminal, bus end terminal
KL9020 | Bus Terminal, terminal bus extension end terminal
KL9050 | Bus Terminal, terminal bus extension coupler terminal
KL9060 | Bus Terminal, adapter terminal for power terminal KL8xxx
KL9070 | KS9070 | Bus Terminal, shield terminal, 8 x shield
KL9080 | Bus Terminal, isolation terminal
KL9100 | KS9100 | Bus Terminal, passive potential feed terminal, 24 V DC
KL9110 | KS9110 | Bus Terminal, potential feed terminal with diagnostics, 24 V DC
KL9150 | KS9150 | Bus Terminal, passive potential feed terminal, 230 V AC
KL9160 | KS9160 | Bus Terminal, potential feed terminal with diagnostics, 230 V AC
KL9180 | KS9180 | Bus Terminal, potential distributor terminal with 2 terminal locations per power contact
KL9185 | KS9185 | Bus Terminal, potential distribution terminal with 4 terminal locations at each of two power contacts
KL9186 | KS9186 | Bus Terminal, potential distribution terminal, 8 x 24 V contact
KL9187 | KS9187 | Bus Terminal, potential distribution terminal, 8 x 0 V contact
KL9190 | KS9190 | Bus Terminal, potential feed terminal for any voltages up to 230 V
KL9195 | KS9195 | Bus Terminal, screening terminal, potential distributor terminal with connection to ground
KL9200 | Bus Terminal, passive potential feed terminal with fuse, 24 V DC
KL9210 | Bus Terminal, potential feed terminal with diagnostics and fuse, 24 V DC
KL9250 | Bus Terminal, passive potential feed terminal with fuse, 125…230 V AC
KL9260 | Bus Terminal, potential feed terminal with diagnostics and fuse, 230 V AC
KL9290 | Bus Terminal, passive potential feed terminal, up to 400 V AC
KL9300 | KS9300 | Bus Terminal, diode array terminals, 4 potential-free diodes, 1 A
KL9301 | KS9301 | Bus Terminal, diode array terminals, 7 diodes (common cathode), 1 A
KL9302 | KS9302 | Bus Terminal, diode array terminals, 7 diodes (common anode), 1 A
KL9400 | KS9400 | Bus Terminal, K-bus power unit 2 A and potential feed terminal, 24 V DC
KL9505 | KS9505 | Bus Terminal, power supply terminal 24 V DC, output 5 V DC, 0.5 A
KL9508 | KS9508 | Bus Terminal, power supply terminal 24 V DC, output 8 V DC, 0.5 A
KL9510 | KS9510 | Bus Terminal, power supply terminal 24 V DC, output 10 V DC, 0.5 A
KL9512 | KS9512 | Bus Terminal, power supply terminal 24 V DC, output 12 V DC, 0.5 A
KL9515 | KS9515 | Bus Terminal, power supply terminal 24 V DC, output 15 V DC, 0.5 A
KL9520 | KS9520 | Bus Terminal, AS-Interface potential feed terminal with filter, 35 V DC
KL9528 | KS9528 | Bus Terminal, AS-Interface power supply terminal 24 V DC, output 30 V DC, 1.25 A
KL9540 | KS9540 | Bus Terminal, surge filter field supply
KL9550 | KS9550 | Bus Terminal, surge filter system and field supply
KL9560 | KS9560 | Bus Terminal, power supply terminal 24 V DC/ 24 V DC, 0.1 A
KL9570 | KS9570 | Bus Terminal, buffer capacitor terminal
KLxxxx | Fieldbus-independent electronic series terminals
KM1002 | Bus Terminal, 16 (2 x 8) digital inputs, 24 V DC, 3.0 ms filter
KM1004 | Bus Terminal, 32 (4 x 8) digital inputs, 24 V DC, 3.0 ms filter
KM1008 | Bus Terminal, 64 (8 x 8) digital inputs, 24 V DC, 3.0 ms filter
KM1012 | Bus Terminal, 16 (2 x 8) digital inputs, 24 V DC, 0.2 ms filter
KM1014 | Bus Terminal, 32 (4 x 8) digital inputs, 24 V DC, 0.2 ms filter
KM1018 | Bus Terminal, 64 (8 x 8) digital inputs, 24 V DC, 0.2 ms filter
KM1644 | Terminal module, 4-channel manual operation and display
KM2002 | Bus Terminal, 16 (2 x 8) digital outputs, 24 V DC, 0.5 A
KM2004 | Bus Terminal, 32 (4 x 8) digital outputs, 24 V DC, 0.5 A
KM2008 | Bus Terminal, 64 (8 x 8) digital outputs, 24 V DC, 0.5 A
KM2042 | Terminal module, 16 digital outputs 24 V, 0.5 A, D-sub connection
KM2604 | Terminal module, 4-channel relay module 230 V AC, 16 A
KM2614 | Terminal module, 4-channel relay module, 230 V AC, 16 A, manual operation
KM2642 | Bus Terminal, 2 relay outputs, 230 V AC, 16 A, manual/automatic operation
KM2774 | Terminal module, triac output for 4 blind motors, 230 V AC, 1.5 A with mutually locked outputs and overload protection
KM3701 | Terminal module, 1-channel differential pressure measuring terminal 100 hPa (100 mbar)
KM3702 | Terminal module, 2-channel absolute pressure measuring terminal 7,500 hPa (7.5 bar)
KM3712 | Terminal module, 2-channel absolute pressure measuring terminal -1,000…+1,000 hPa (-1…+1 bar)
KM4602 | Terminal module, 2 analog outputs 0…10 V, manual/automatic operation
KM6551 | Terminal module, wireless data exchange terminal
KS2000 | Configuration software for fieldbus components
KS8000 | ActiveX software tool for the operation of I/O components
KSxxxx | Fieldbus-independent electronic series terminals with pluggable wiring
KT7xxx | Additional keyboard with touch pad for Control Panel
L
LC3100 | Bus Coupler for PROFIBUS DP system (12 Mbaud), “Low Cost“ coupler
LC5100 | Bus Coupler for CANopen system, “Low Cost“ coupler
LC5200 | Bus Coupler for DeviceNet system, “Low Cost“ coupler
Lightbus | Fast fibre optic fieldbus
Lightbus Bus Coupler | Bus Coupler for the Lightbus system: BK2000, BK2010, BK2020, BK2500, BC2000
Lightbus Fieldbus Box | Fieldbus Box for Lightbus system, IPxxxx-B200, IL230x-B200
Lightbus interface | Interface cards for Lightbus system, C1200, C1220, C1300
Lightbus modules | Peripheral modules for Lightbus system, Mxxxx
Lightbus PC cards | PC Fieldbus Cards with PCI bus for Lightbus system, FC2001, FC2002
M
M1110 | Lightbus module, 16 bit digital input/output module, IP 65, 24 V DC
M1200 | Lightbus module, CMOS interface module, plug-in, U = 5 V DC
M1210 | Lightbus module, CMOS interface module, plug-in, U = 24 V DC
M1400 | Lightbus module, 32 bit digital input/output module, 24 V DC
M1410 | Lightbus module, 16 bit digital input/output module, 24 V DC
M2400 | Lightbus module, 4 analog inputs and 16 digital I/O channels
M2510 | Lightbus module, 4 analog inputs
M3000 | Lightbus module, absolute encoder
M3100 | Lightbus module, incremental encoder connection box, IP 65
M3120 | Lightbus module, 4-channel incremental encoder interface
M3200 | Lightbus module, incremental encoder
M63xx | Lightbus module, control unit with Lightbus interface
MES system | Magnetic encoder system for Linear Servomotors AL2xxx
Mini PLC | Bus Terminal Controller BC series, IEC 61131-3
Modbus Bus Coupler | Bus Coupler for Modbus system, BK73x0, BC7300
Modbus Fieldbus Box | Fieldbus Box for Modbus system, IPxxxx-B730, IL230x-B730
MP Bus master terminal | Bus Terminal, MP Bus master terminal
N
NC | TwinCAT, interpolation and PTP positioning software for Windows NT/2000/XP/Vista
P
Panel PCs | Panel PC, CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx, C33xx, C36xx
PC Fieldbus Cards | Fieldbus interface cards with PCI bus, FCxxxx
PLC | TwinCAT PLC, IEC 61131-3 PLC automation software for Windows NT/2000/XP/Vista
PROFIBUS Bus Coupler | Bus Couplers for PROFIBUS system, BK3010, BK3100, BK3110, BK3120, BK3150, BK3500, BK3520, BC3100, BC3150, BX3100, LC3100
PROFIBUS Fieldbus Box | Fieldbus Box for PROFIBUS system, IPxxxx-B31x, IL230x-B31x, IL230x-C31x
PROFIBUS Fieldbus Module | Multi-thermocouple module with PROFIBUS interface, FM3300-B310
PROFIBUS PC cards | PC Fieldbus Cards with PCI bus, FC3101, FC3102, FC3151
PROFINET Bus Coupler | Bus Couplers for PROFINET system, BK9103
R
RS232 Bus Coupler | Bus Coupler with communication interface BK8100, BC8100, BC8150
RS232 Fieldbus Box | Fieldbus Box for RS232 system, IPxxxx-B810, IL230x-B810, IL230x-C810
RS485 Bus Coupler | Bus Coupler with communication interface: BK8000, BC8000, BX8000
RS485 Fieldbus Box | Fieldbus Box for RS485 system, IPxxxx-B800, IL230x-B800
S
SERCOS Bus Coupler | Bus Coupler for SERCOS system, BK7500, BK7520
SERCOS PC cards | PC Fieldbus Cards with PCI bus for SERCOS system, FC7501, FC7502, FC7551
Small controllers | Bus Terminal Controller BC/BX series, IEC 61131-3
Software CNC | Software CNC, CNC path control for tough requirements
Software NC | TwinCAT NC, interpolation and PTP positioning software for Windows NT/2000/XP/Vista
Software PLC | TwinCAT PLC, IEC 61131-3 PLC automation software for Windows NT/2000/XP/Vista
Switches | Ethernet Switches, CU2008, CU2016
T
TC9910-B110 | EtherCAT demokit, with TwinCAT PLC licence
TC9910-B111 | EtherCAT demokit, without TwinCAT PLC licence
TC9910-Bxxx | Demokit with Bus Coupler and TwinCAT PLC licence
TC9910-Cxxx | Demokit with Bus Terminal Controller and TwinCAT PLC licence
TR1xxx | Training, TwinCAT
TR2xxx | Training, TwinCAT NC
TR3xxx | Training, TwinCAT, Ethernet components
TR4xxx | Training, Embedded PC CX
TR5xxx | Training, TwinCAT, Building Automation
TR8010 | Training, TwinCAT, TwinSAFE
TR8100 | EtherCAT evaluation workshop for slave developers
TR8110 | Training, EtherCAT technology basics for developers
TR8200 | EtherCAT Master Sample Code workshop for master developers
Training | Training program for Beckhoff system components
TwinCAT ADS Communication Library | ADS OCX/DLL for access to TwinCAT from Windows programs
TwinCAT Backup | TwinCAT Backup tool for backing up and restoring of files, operating system settings and TwinCAT settings
TwinCAT Building Automation Framework | Development and commissioning of building automation applications
TwinCAT Cam Design Tool | Graphical development tool for programming cam plates
TwinCAT CNC | Software CNC, CNC path control for tough requirements
TwinCAT CNC Axes Pack | Expansion to a total of 64 axes/controlled spindles, of which a maximum of 32 can be path axes and a maximum of 12 can be controlled spindles
TwinCAT CNC Channel Pack | 1 further CNC channel, expandable to a maximum of 12 channels, channel synchronisation, axis transfer between channels
TwinCAT CNC HSC Pack | Path programming via splines with programmable spline type, Akima spline, B-spline
TwinCAT CNC Transformation | Transformation functionality (5-axis functionality), kinematics selection from kinematics library, RTCP function, TLC function, definition of various coordinate systems, linking/transition of coordinate systems
TwinCAT CP | Driver for Windows programs and the Beckhoff Control Panel
TwinCAT Database Server | Database Server for logging of PLC data in a database
TwinCAT Digital Cam Server | Fast camshaft controller implemented in software in TwinCAT
TwinCAT DriveCOM OPC Server | Drive server for communication with DriveCOM devices
TwinCAT DriveTop Server | Configuration of Indramat SERCOS drives with DriveTop software on TwinCAT systems
TwinCAT ECAD Import | Tool for importing the I/Os from an ECAD application into the TwinCAT System Manager
TwinCAT Engineering Interface Server | Server for source code management programs, to access PLC projects, Microsoft Visual SourceSafe, CVS Subversion or PVCS in the source code management database
TwinCAT EtherNet/IP Slave | TwinCAT supplement for using every Beckhoff PC-based control system as an EtherNet/IP slave
TwinCAT Eventlogger | Alarm and diagnostic system for managing and forwarding all messages (events) that appear in the TwinCAT system
TwinCAT I/O | I/O real-time software DLL for Windows NT/2000/XP/Vista for exchanging data with Windows programs
TwinCAT Management Server | Management Server for central administration of Beckhoff CE controls
TwinCAT Modbus TCP Server | TwinCAT Modbus server for communication with Modbus TCP devices, server and client functionality
TwinCAT Modbus TCP Server CE | TwinCAT Modbus server for communication with Modbus TCP devices, server and client functionality, Windows CE
TwinCAT NC Camming | Software library for TwinCAT PLC for implementation of the cam plate functionality of TwinCAT NC
TwinCAT NC FIFO Axes | Software library for TwinCAT PLC, permitting set value generation for an NC axis
TwinCAT NC Flying Saw | Software library for TwinCAT PLC, for implementation of the “flying saw” functionality
TwinCAT NC I | Interpolation and PTP positioning software for Windows NT/2000/XP/Vista with integrated IEC 61131-3 PLC TwinCAT PLC
TwinCAT NC PTP | PTP positioning software for Windows NT/2000/XP/Vista with integrated IEC 61131-3 PLC TwinCAT PLC
TwinCAT OPC Server | Standard interface for automation, data exchange via OPC server
TwinCAT OPC Server CE | Standard interface for automation, data exchange via OPC server, Windows CE
TwinCAT OPC UA Server | UA interface for automation, data exchange via OPC UA server
TwinCAT OPC UA Server CE | UA interface for automation, data exchange via OPC UA server, Windows CE
TwinCAT PLC | IEC 61131-3 PLC automation software for Windows NT/2000/XP/Vista, programming environment for all Beckhoff controllers
TwinCAT PLC Building Automation | Software library for TwinCAT PLC for execution of basic functions in the building automation area
TwinCAT PLC Building Automation DALI | Software library for TwinCAT PLC for communication with the KL6811 DALI master Bus Terminal
TwinCAT PLC Controller Toolbox | Software library for TwinCAT PLC with blocks for basic controllers, complex controllers, pulse width modulation, ramps, signal generators, filters
TwinCAT PLC HMI | Tool for developing visualisations under Windows NT/2000/XP/Vista
TwinCAT PLC HVAC | HVAC library for automation of heating, ventilation, air-conditioning and sanitary installations in the area of building automation
TwinCAT PLC Hydraulic Positioning | Software library for TwinCAT PLC for controlling hydraulic axes
TwinCAT PLC IEC 60870-5-101 Master | Software library for TwinCAT PLC for communication via the telecontrol protocol according to IEC 60870-5-101 (serial transfer). The master can be realised using the library.
TwinCAT PLC IEC 60870-5-101 Slave | Software library for TwinCAT PLC for communication via the telecontrol protocol according to IEC 60870-5-101 (serial transfer)
TwinCAT PLC IEC 60870-5-102 Master | Software library for TwinCAT PLC for communication via the telecontrol protocol according to IEC 60870-5-101 (transmission of integrated totals). The master can be realised using the library.
TwinCAT PLC IEC 60870-5-103 Master | Software library for TwinCAT PLC for communication via the telecontrol protocol according to IEC 60870-5-103 (serial communication with digital protective equipment). The master can be realised using the library.
TwinCAT PLC IEC 60870-5-104 Master | Software library for TwinCAT PLC for communication via the telecontrol protocol according to IEC 60870-5-104 (TCP/IP-based transfer). The master can be realised using the library.
TwinCAT PLC IEC 60870-5-104 Master CE | Software library for TwinCAT PLC for communication via the telecontrol protocol according to IEC 60870-5-102 (TCP/IP-based transfer) for Windows CE. The master can be realised using the library.
TwinCAT PLC IEC 60870-5-104 Slave | Software library for TwinCAT PLC for communication via the telecontrol protocol according to IEC 60870-5-104 (TCP/IP-based transfer)
TwinCAT PLC IEC 60870-5-104 Slave CE | Licence for using an IEC 61131-3 software library for TwinCAT PLC for communication via the telecontrol protocol according to IEC 60870-5-104 (TCP/IP-based transmission) for Windows CE platforms
TwinCAT PLC M-Bus | M-Bus (metering bus) library for logging consumption data (e.g. in water meters, electricity meters, gas meters, heat/cold meters, etc.)
TwinCAT PLC Modbus RTU | Software library for TwinCAT PLC with function blocks for serial communication with Modbus end devices
TwinCAT PLC Remote Synchronisation | Time synchronisation of information in distributed systems and special techniques for synchronising NC axes
TwinCAT PLC Serial Communication | Software library for TwinCAT PLC for connection to serial devices
TwinCAT PLC Serial Communication 3964R/RK512 | Software library for TwinCAT PLC for communication via Bus Terminals or PC COM ports using the 3964R/RK512 protocol
TwinCAT PLC Serial Communication EnOcean | Software library for TwinCAT PLC for communication with the KL6021-0023 serial Bus Terminal (EnOcean technology)
TwinCAT PLC Temperature Controller | Software library for TwinCAT PLC for implementation of a temperature controller
TwinCAT PROFINET IO Controller | TwinCAT supplement for using a standard Ethernet interface as PROFINET master on PCs and Embedded PCs
TwinCAT PROFINET IO Device | TwinCAT supplement for using every Beckhoff PC-based control system as a PROFINET slave
TwinCAT Scope 2 | Software scope for displaying TwinCAT variables as complex 2-D and 3-D graphics
TwinCAT Simulation Manager | Real-time simulation solution for the TwinCAT system
TwinCAT SMTP/SMS Server | Server for sending SMS messages via mobile telephones and for sending e-mails via the Simple Mail Transfer Protocol for Windows CE
TwinCAT TCP/IP Server | TwinCAT TCP/IP Server for communication with TCP/IP devices, server and client functionality
TwinCAT TCP/IP Server CE | TwinCAT TCP/IP Server for communication with TCP/IP devices, server and client functionality for Windows CE
TwinCAT Valve Diagram Editor | Graphics-oriented editor for designing the characteristic curve of a hydraulic valve
TwinCAT Virtual Serial COM Driver | driver for the insertion of one or more EL60xx EtherCAT Terminals as normal serial interfaces (‘COMx’) in Windows CE or XP
TwinCAT XML Data Server | XML Data Server for data exchange between an XML file and TwinCAT PLC
TwinCAT XML Data Server CE | XML Data Server for data exchange between an XML file and TwinCAT PLC for Windows CE
U
USB Bus Coupler | Bus Coupler for Universal Serial Bus (USB), BK9500
Z
Z1000 | Bus Coupler accessories, standard Lightbus connector for 1000 µm plastic fibre
Z1003 | Bus Coupler accessories, Interbus/SERCOS interface FSMA connector for 1000 µm plastic fibre
Z1010 | Bus Coupler accessories, standard Lightbus connector for 200 µm PCS fibre
Z1020 | Bus Coupler accessories, Lightbus coupling for Z1000
Z10xx | Optical fibre connector for Bus Coupler BK2xxx, Lightbus
Z11xx | Bus Coupler accessories, plastic optical fibres
ZB260x | Bus Terminal accessories, relay, 230 V AC, 16 A
ZB3100 | Bus Coupler accessories, PROFIBUS connector with switchable termination resistor
ZB3101 | Bus Coupler accessories, PROFIBUS connector with programming interface
ZB3200 | Bus Coupler accessories, PROFIBUS cable
ZB4100 | Bus Coupler accessories, Interbus, D-sub socket, 9-pin, for incoming remote bus
ZB4101 | Bus Coupler accessories, Interbus, D-sub plug, 9-pin, for outgoing remote bus
ZB4200 | Bus Coupler accessories, Interbus copper cable for Bus Coupler BK4xxx
ZB5100 | Bus Coupler accessories, CAN copper cable for Bus Coupler BK51xx
ZB5200 | Bus Coupler accessories, DeviceNet copper cable for Bus Coupler BK52xx
ZB900x | Fieldbus Box accessories, power lead, sensor lead
ZB90x0 | Bus Coupler accessories, industrial Ethernet/EtherCAT cable, CAT5e, 4-wires
ZK1010-xxxx | Bus Coupler accessories, ribbon cable for K-bus extension
ZK1020-0101-1000 | Fieldbus Box accessories, IP-Link connector
ZK1020-xxxx | Fieldbus Box accessories, IP-Link cable
ZK1031-xxxx | Fieldbus Box accessories, cordsets for PROFIBUS, Modbus, RS485
ZK1052-xxxx | Fieldbus Box accessories, cordsets for CANopen, DeviceNet
ZK1090-9191-000x | Drive Technology accessories, EtherCAT patch cable
ZK1090-xxxx | Bus Coupler accessories, cable for K-bus extension
ZK2000-xxxx | Fieldbus Box accessories, sensor lead
ZK2020-xxxx | Fieldbus Box accessories, power lead
ZK4000-21xx | Drive Technology accessories, motor cables for Servo Drive AX2000
ZK4000-22xx | Drive Technology accessories, resolver cables for Servomotors AM2000, AM3000, AM3500
ZK4000-23xx | Drive Technology accessories, interface cables for Servo Drive AX2xxx
ZK4000-24xx | Drive Technology accessories, encoder cables for Servomotors AL2xxx
ZK4000-25xx | Drive Technology accessories, thermal protection cables for Servomotors AL2xxx
ZK4000-26xx | Drive Technology accessories, encoder cables for Servomotors AM2000, AM3000, AM3500, AL2000
ZK4000-27xx | Drive Technology accessories, motor cables for Servo Drive AX2500
ZK4000-5100-2zzz | Drive Technology accessories, encoder cables for Stepper motors AS1000
ZK4000-6200-2zzz | Drive Technology accessories, motor cables for Stepper motors AS1000
ZK4501-00xx-xxxx | Drive Technology accessories, motor cable extension for Servomotors AL2000, AM2000, AM3000, AM3500
ZK450x-00yy-zzzz | Drive Technology accessories, motor cables for Servomotors AM2000, AM3000, AL2000
ZK4511-00x0-xxxx | Drive Technology accessories, encoder cable extension for Servomotors AL2000, AM2000, AM3000, AM3500
ZK451x-00yy-zzzz | Drive Technology accessories, encoder cables for Servomotors AM2000, AM3000, AM3500, AL2000
ZK453x-00yy-zzzz | Drive Technology accessories, resolver cables for Servomotors AM2000, AM3000, AM3500
ZS1000-xxxx | Fieldbus Box accessories for PROFIBUS, Modbus, RS232, RS485
ZS1010-xxxx | Bus Coupler accessories, end plug for the KL8001
ZS102x-0010 | Fieldbus Box accessories, IP-Link connector
ZS1031-xxxx | Fieldbus Box accessories for PROFIBUS, Modbus, RS232, RS485
ZS1052-xxxx | Fieldbus Box accessories for CANopen, DeviceNet
ZS1090-0002 | Fieldbus Box accessories for Ethernet RJ 45 plug
ZS1090-0003 | Fieldbus Box accessories RJ 45 connector, 4-pin, IP 20, for field-assembly
ZS1090-0004 | Fieldbus Box accessories, Ethernet d-coded M12 plug, field assembly
ZS2000-xxxx | Fieldbus Box accessories, sensor and power lead accessories for field assembly
ZS2001-000x | Bus Terminal accessories, connector for KM modules, EM modules, Extension Box IE2403
ZS2010 | Bus Terminal accessories, connector for KS Bus Terminals, ES EtherCAT Terminals
ZS2020-xxxx | Fieldbus Box accessories, power distribution box
ZS3100-xxxx | Fieldbus Module accessories, PROFIBUS connector
ZS4000-200x | Drive Technology accessories, connector for Servo Drive AX2000
ZS4000-20xx | Drive Technology accessories, connector for Servomotor ALxxxx, AM2000, AM3000, AM3500
ZS4000-2100 | Drive Technology accessories, metal flange for motor cable
ZS4000-2101 | Drive Technology accessories, metal flange for feedback cable
ZS4000-250x | Drive Technology accessories, connector for Servo Drive AX2500
ZS4500-20xx | Drive Technology accessories, connector for Servo Drive AX5000
ZS5x00-xxxx | Fieldbus Box accessories
ZS6100-0900 | Directional antenna, 9 dBi
ZS6100-1800 | Directional antenna, 18 dBi
ZS6200-0400 | Omni-directional antenna, 4 dBi
ZS6201-0410 | Rod antenna, 4 dBi
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Poland

Beckhoff Automation Sp. z o.o.
Stara Iwiczna,
ul. Sloneczna 116A
05-500 Piaseczno
Poland
Phone: | + 48 22 / 7 57 26 10
Fax: | + 48 22 / 7 57 26 07
info@beckhoff.pl
www.beckhoff.pl


BECKHOFF Sales office Ravensburg

Beckhoff Germany

Sales office Ravensburg
Beckhoff Automation GmbH
Parkstraße 48
88212 Ravensburg
Germany

Map of location
Phone: | + 49 (0) 7 51 / 3 54 15 50
Fax: | + 49 (0) 7 51 / 3 54 15 52
ravensburg@beckhoff.de


Beckhoff Russia

Headquarters
Beckhoff Automation OOO
Ul. Bakuninskaya 14, Building 9
105005 Moscow
Russia
Phone: | + 7 495 / 981 64 54
Fax: | + 7 495 / 981 64 54

www.beckhoff.ru
Representation
North-West Federal District
Beckhoff Automation GmbH
V.O., 7-ya Liniya, 76, Office 620
199178 St. Petersburg
Russia
Phone: | + 7 812 / 332 62 05
Fax: | + 7 812 / 332 62 05
Representation
Ural Federal District
Beckhoff Automation GmbH
Uliza Komsomolskaya 37,
Office 402/4
620049 Ekaterinburg
Russia
Phone: | + 7 343 / 3 79 98 73
Fax: | + 7 343 / 3 79 98 73
Representation
Volga Federal District
Beckhoff Automation GmbH
Krasnoarmayskaya ul.1, Office 312
443010 Samara
Russia
Phone: | + 7 846 / 269 80 67
Fax: | + 7 846 / 269 80 67


Beckhoff Switzerland

Headquarters
Beckhoff Automation AG
Rheinweg 9
8200 Schaffhausen
Switzerland
Phone: | + 41 (0) 52 / 633 40 40
Fax: | + 41 (0) 52 / 633 40 55

www.beckhoff.ch
Sales + Support Center
Suisse Romande and Mittelland
Beckhoff Automation AG
En Chamard 35
1442 Montagny-près-Yverdon
Switzerland
Phone: | + 41 (0) 24 / 447 27 - 00
Fax: | + 41 (0) 24 / 447 27 - 01
Support Center Ticino
p.project sagl
Via Pianella 19
6596 Gordola
Switzerland
Phone: + 41 (0) 91 / 745 01 11


Beckhoff Slovenia

Beckhoff Avtomatizacija d.o.o.
Zbiljska cesta 4,
SI-1215 Medvode
Slovenia
Phone: | + 386 / 1 361 30 80
Fax: | + 386 / 1 361 30 81
www.beckhoff.si


Beckhoff South Africa

Beckhoff South Africa

Beckhoff Automation (Pty.) Ltd.
Unit 8, Boskruin Business Park,
Randpark Ridge
Randburg 2188
South Africa
Phone: | + 27 (0) 11 792 3374
Fax: | + 27 (0) 11 792 5453
www.beckhoff.co.za


Beckhoff Spain

Headquarters
Beckhoff Automation S.A.
Edificio Testa Sant Cugat
Avda. Alcalde Barnils, 64-68
08174 Sant Cugat (Barcelona)
Spain
Phone: | + 34 93 / 5 84 49 97
Fax: | + 34 93 / 5 84 40 84

www.beckhoff.es
Sales Office Madrid
Beckhoff Automation S.A.
Edificio Cimaga
Sierra de Cazorla, 1
Planta Baja, Oficina E
28290 Las Matas (Madrid)
Spain
Phone: | + 34 91 / 6 36 43 57
Fax: | + 34 91 / 6 36 43 65
Sales Office Bilbao
Beckhoff Automation S.A.
Edificio Udondo
C. Ribera de Axpe, nº 50
4ª planta, Oficina 4-5
48950 Erandio (Bilbao)
Spain
Phone: | + 34 94 / 4 31 40 75
Fax: | + 34 94 / 4 80 50 18


BECKHOFF Sweden

Beckhoff Sweden, Norway

Headquarters
Beckhoff Automation AB
Stenåldersgatan 2B
21376 Malmö
Sweden
Phone: | + 46 (0) 40 / 6 80 81 60
Fax: | + 46 (0) 40 / 6 80 81 61

www.beckhoff.se
Sales Office Danderyd
Beckhoff Automation AB
Enebybergsvägen 10B
18236 Danderyd
Sweden
Phone: + 46 (0) 8 / 4 46 30 00
Sales Office Värnamo
Beckhoff Automation AB
Västbovägen 53
33153 Värnamo
Sweden
Phone: + 46 (0) 40 / 6 80 81 60


Beckhoff Trade Show Impressions SPS | IPC | Drives 2008

Trade show impressions SPS | IPC | Drives 2008

Beckhoff at SPS|IPC|DRIVES

Between November 25 and 27, 2008, the complete range of Beckhoff products of PC-based control technology was on display at SPS/IPC/DRIVES. With over 48,000 visitors the trade show in Nuremberg, Germany, was well attended. On 1000 m², Beckhoff presented its technology forums IPC, I/O, Motion, Automation and Solutions as well as a variety of product news. The trade show impressions give a short overview of the booth and the innovations in “New Automation Technology”.

News
Embedded PC with Atom drive

Embedded PC with Atom drive
The CX5000 series extends the Embedded PC family with a new compact model Press release

Ultra-compact Industrial PC

Ultra-compact Industrial PC
Beckhoff control cabinet PC C6915 with Intel® Atom™ processor Press release

External EtherCAT synchronisation

External EtherCAT synchronisation
The new EL6688 permits cross-factory and cross-site synchronisation according to the IEEE 1588 standard.
Press release

EtherCAT junction for PoE sensors

EtherCAT junction for PoE sensors
The EtherCAT junction that supports Power over EtherCAT, based on the IEEE standard 802.3af. Press release

CP-Link 3 – Ethernet-based multi-display link

CP-Link 3 – Ethernet-based multi-display link
New operating and visualisation concept for flexible connection of Ethernet Panels and
Panel PCs Press release

Digital multimeter inside Bus Terminal I/O

Digital multimeter inside Bus Terminal I/O
With its new digital multimeter terminals, Beckhoff has added enhanced measurement technology functions to its leading edge I/O system. Press release

Measurement technology as an integrated component of a software PLC

Measurement technology as an integrated component of a software PLC
The new TwinCAT Scope as a tool for Scientific Automation Press release

Built-in PC for flexible IPC solutions

Built-in PC for flexible IPC solutions
New Beckhoff C65xx Industrial PC series uses control cabinets as the housing
Press release

Videos & Highlights
  • EtherCAT News: Scientific Automation,
    EtherCAT Box, Power over EtherCAT
  • IPC News: CP-Link 3, Intel® Atom™
    IPCs, Core™2 Quad IPCs
  • XFC: eXtreme Fast Control Technology
  • SPS|IPC|DRIVES 2008: Impressions
  • CP-Link 3
  • Trade Shows and Events
  • Dates 2009
  • Contact
Status: 1.01.2009 | Email info@beckhoff.com | Masthead


Beckhoff Turkey

Beckhoff Otomasyon ltd. şti.
Gardenya-3 Plaza No:18-19
34758 Ataşehir Istanbul
Turkey
Phone: | + 90 216 580 9830
Fax: | + 90 216 580 9833
www.beckhoff.com.tr


Beckhoff United Arab Emirates

Beckhoff United Arab Emirates

United Arab Emirates, Oman, Qatar, Bahrain, Kuwait, Saudi Arabia
Beckhoff Automation FZE
C# 608, Dubai Silicon Oasis
P.O. Box 341007
Dubai
United Arab Emirates

Phone: | + 971 4 5015480
Fax: | + 971 4 5015481
www.beckhoff.ae


BECKHOFF Automation LLC

Beckhoff North America - General Contact Information

Beckhoff has numerous North American offices that offer factory-direct sales and service support. The offices - located across the United States, Canada and Mexico - offer all Beckhoff products, services, configuration support, and application engineering directly to OEMs, system integrators and end users.

USA
Headquarters Address
Beckhoff Automation LLC
12150 Nicollet Avenue South
Burnsville, MN 55337
USA
Phone: | + 1 952 / 890 0000
Fax: | + 1 952 / 890 2888
Sales: |
Support: |

Map of location 		Phone Numbers

Order Processing, billing, and shipping status:

Hours: | 7:30am to 5:30pm Central Time
Phone: | 1-877-TwinCAT (1-877-894-6228)
Fax: | 1-952-890-2888

Support:

Hours: | 7:30am to 5:30pm Central Time
Phone: | 1-877-ScanTime (1-877-722-6846)
Fax: | 1-952-890-2888
East Region Headquarters
Beckhoff Automation LLC
Lake Wylie, SC
USA
Phone: | + 1 803 / 746 5491
Mobile: | + 1 612 / 308 5563
East Region Sales
(New England, Northern NJ, Eastern NY, Eastern PA)
Beckhoff Automation LLC
Coplay, PA
USA
Mobile: + 1 952 / 212 6226
East Region Sales
(DE, MD, Southern NJ, Western NY, Western PA)
Beckhoff Automation LLC
Hanover, PA
USA
Phone: | + 1 717 / 634 5536
Mobile: | + 1 952 / 200 6456
East Region Sales (MI)
Beckhoff Automation LLC
Canton, MI
USA
Phone: | + 1 248 / 230 8835
Fax: | + 1 952 / 890 2888
Mobile: | + 1 612 / 325 9822
East Region Sales (KY, OH, WV)
Beckhoff Automation LLC
Medina, OH
USA
Phone: | + 1 330 / 725 2403
Fax: | + 1 330 / 725 4319
East Region Sales (AL, FL, GA, MS)
Beckhoff Automation LLC
Lake Wylie, SC
USA
Phone: | + 1 803 / 746 5491
Mobile: | + 1 612 / 308 5563
East Region Sales (NC, SC, TN, VA)
Beckhoff Automation LLC
Apex, NC
USA
Phone: | + 1 919 / 367 0349
Fax: | + 1 919 / 367 0346
Mobile: | + 1 919 / 995 0089
Central Region Sales
(IA, MN, ND, SD)
Beckhoff Automation LLC
12150 Nicollet Avenue South
Burnsville, MN 55337
USA
Phone: | + 1 952 / 808 6513
Fax: | + 1 952 / 890 2888
Mobile: | + 1 612 / 803 7526
Central Region Sales (WI)
Beckhoff Automation LLC
Fond du Lac, WI
USA
Phone: | + 1 920 / 929 0655
Fax: | + 1 952 / 890 2888
Central Region Sales (IL, IN)
Beckhoff Automation LLC
Lemont, IL
USA
Phone: | + 1 630 / 631 8467
Fax: | + 1 952 / 890 2888
Central Region Sales
(Northern AR, KS, MO, Northern OK)
Beckhoff Automation LLC
Rogers, AR
USA
Phone: | + 1 479 / 925 2951
Mobile: | + 1 952 / 212 3343
Central Region Sales
(Southern TX and Southern LA)
Beckhoff Automation LLC
Cedar Park, TX
USA
Mobile: | + 1 512 / 250 9809
Fax: | + 1 512 / 250 8920
Central Region Sales
(Northern TX and Northern LA,
Southern AR, Southern OK)
Beckhoff Automation LLC
Justin, TX
USA
Mobile: | + 1 817 / 428 5314
Fax: | + 1 512 / 250 8920
West Region Sales (Southern CA)
Beckhoff Automation LLC
5820 Oberlin Drive Suite 111
San Diego, CA 92121
USA
Phone: | + 1 858 / 546 1111
Fax: | + 1 858 / 546 1112
West Region Sales
(Los Angeles and Central CA)
Beckhoff Automation LLC
La Crescenta, CA
USA
Phone: + 1 818 / 224 9065
West Region Sales (Northern CA)
Beckhoff Automation LLC
San Jose, CA
USA
Phone: | + 1 408 / 823 3962
Fax: | + 1 858 / 516 8375
West Region Sales (AZ, NM, NV)
Beckhoff Automation LLC
Phoenix, AZ
USA
Phone: | + 1 602 / 354 0506
Fax: | + 1 480 / 268 9062
West Region Sales
(CO, NE, NM, UT, WY)
Beckhoff Automation LLC
Arvada, CO
USA
Phone: | + 1 303 / 429 0758
Fax: | + 1 303 / 429 0758
West Region Sales
(British Columbia, ID, MT, OR, WA)
Beckhoff Automation LLC
16000 Bothell Everett Highway
Suite 170
Mill Creek, WA 98012
USA

Phone: | + 1 425 / 451 4444
Fax: | + 1 425 / 451 4453

West Region Technical Center
Beckhoff Automation LLC
5820 Oberlin Drive Suite 111
San Diego, CA 92121
USA

Phone: | + 1 858 / 546 1111
Fax: | + 1 858 / 546 1112

Canada
Headquarters
Sales and Application Development
Beckhoff Automation Canada Ltd.
130 Research Lane
Guelph, ON N1G 5G3
Canada
Phone: | + 1 905 / 852 1534
Fax: | + 1 905 / 852 1535
Canada Sales (South-western Ontario)
Beckhoff Automation Canada Ltd.
London, ON
Canada
Phone: | + 1 519 / 451 8572
Fax: | + 1 519 / 455 1417

Mexico
Mexico Sales and
Application Development
Integra Automation, SA de CV
Av. Industrias 325-A
78399 Fracc. Talleres
San Luis Potosí, S.L.P.
México
Phone: | + 52 444 / 822 2615 al 17
Fax: | + 52 444 / 822 2616


BECKHOFF Headquarters Verl

Beckhoff Germany

Headquarters Verl
Beckhoff Automation GmbH
Eiserstraße 5
33415 Verl
Germany

Map of location as PDF document
Phone: | + 49 (0) 52 46 / 9 63 - 0
Fax: | + 49 (0) 52 46 / 9 63 - 1 98
info@beckhoff.de
www.beckhoff.de


Beckhoff worldwide

Africa Australia Asia North America Central and South America Europe Middle East Beckhoff worldwide

Headquarters

Germany
Beckhoff Automation GmbH
Eiserstraße 5
33415 Verl
Germany
Phone: | + 49 (0) 52 46 / 9 63 - 0
Fax: | + 49 (0) 52 46 / 9 63 - 1 98
info@beckhoff.de
www.beckhoff.de

North America

USA
Headquarters
Beckhoff Automation LLC
12150 Nicollet Avenue South
Burnsville, MN 55337
USA
Phone: | + 1 952 / 890 0000
Fax: | + 1 952 / 890 2888

www.beckhoffautomation.com
East Region Headquarters
Beckhoff Automation LLC
Lake Wylie, SC
USA
Phone: | + 1 803 / 746 5491
Mobile: | + 1 612 / 308 5563
East Region Sales
(New England, Northern NJ, Eastern NY, Eastern PA)
Beckhoff Automation LLC
Coplay, PA
USA
Mobile: + 1 952 / 212 6226
East Region Sales
(DE, MD, Southern NJ, Western NY, Western PA)
Beckhoff Automation LLC
Hanover, PA
USA
Phone: | + 1 717 / 634 5536
Mobile: | + 1 952 / 200 6456
East Region Sales (MI)
Beckhoff Automation LLC
Canton, MI
USA
Phone: | + 1 248 / 230 8835
Fax: | + 1 952 / 890 2888
Mobile: | + 1 612 / 325 9822
East Region Sales (KY, OH, WV)
Beckhoff Automation LLC
Medina, OH
USA
Phone: | + 1 330 / 725 2403
Fax: | + 1 330 / 725 4319
East Region Sales (AL, FL, GA, MS)
Beckhoff Automation LLC
Lake Wylie, SC
USA
Phone: | + 1 803 / 746 5491
Mobile: | + 1 612 / 308 5563
East Region Sales (NC, SC, TN, VA)
Beckhoff Automation LLC
Apex, NC
USA
Phone: | + 1 919 / 367 0349
Fax: | + 1 919 / 367 0346
Mobile: | + 1 919 / 995 0089
Central Region Sales
(IA, MN, ND, SD)
Beckhoff Automation LLC
12150 Nicollet Avenue South
Burnsville, MN 55337
USA
Phone: | + 1 952 / 808 6513
Fax: | + 1 952 / 890 2888
Mobile: | + 1 612 / 803 7526
Central Region Sales (WI)
Beckhoff Automation LLC
Fond du Lac, WI
USA
Phone: | + 1 920 / 929 0655
Fax: | + 1 952 / 890 2888
Central Region Sales (IL, IN)
Beckhoff Automation LLC
Lemont, IL
USA
Phone: | + 1 630 / 631 8467
Fax: | + 1 952 / 890 2888
Central Region Sales
(Northern AR, KS, MO, Northern OK)
Beckhoff Automation LLC
Rogers, AR
USA
Phone: | + 1 479 / 925 2951
Mobile: | + 1 952 / 212 3343
Central Region Sales
(Southern TX and Southern LA)
Beckhoff Automation LLC
Cedar Park, TX
USA
Mobile: | + 1 512 / 250 9809
Fax: | + 1 512 / 250 8920
Central Region Sales
(Northern TX and Northern LA,
Southern AR, Southern OK)
Beckhoff Automation LLC
Justin, TX
USA
Mobile: | + 1 817 / 428 5314
Fax: | + 1 512 / 250 8920
West Region Sales (Southern CA)
Beckhoff Automation LLC
5820 Oberlin Drive Suite 111
San Diego, CA 92121
USA
Phone: | + 1 858 / 546 1111
Fax: | + 1 858 / 546 1112
West Region Sales
(Los Angeles and Central CA)
Beckhoff Automation LLC
La Crescenta, CA
USA
Phone: + 1 818 / 224 9065
West Region Sales (Northern CA)
Beckhoff Automation LLC
San Jose, CA
USA
Phone: | + 1 408 / 823 3962
Fax: | + 1 858 / 516 8375
West Region Sales (AZ, NM, NV)
Beckhoff Automation LLC
Phoenix, AZ
USA
Phone: | + 1 602 / 354 0506
Fax: | + 1 480 / 268 9062
West Region Sales
(CO, NE, NM, UT, WY)
Beckhoff Automation LLC
Arvada, CO
USA
Phone: | + 1 303 / 429 0758
Fax: | + 1 303 / 429 0758
West Region Sales
(British Columbia, ID, MT, OR, WA)
Beckhoff Automation LLC
16000 Bothell Everett Highway
Suite 170
Mill Creek, WA 98012
USA

Phone: | + 1 425 / 451 4444
Fax: | + 1 425 / 451 4453

West Region Technical Center
Beckhoff Automation LLC
5820 Oberlin Drive Suite 111
San Diego, CA 92121
USA

Phone: | + 1 858 / 546 1111
Fax: | + 1 858 / 546 1112

Canada
Headquarters
Sales and Application Development
Beckhoff Automation Canada Ltd.
130 Research Lane, Unit 11
Guelph, ON N1G 5G3
Canada
Phone: | + 1 905 / 852 1534
Fax: | + 1 905 / 852 1535
Mobile: | + 1 416 / 919 9230
Sales
Beckhoff Automation Canada Ltd.
London, ON
Canada
Phone: | + 1 519 / 451 8572
Fax: | + 1 519 / 455 1417

Mexico
Mexico Sales and
Application Development
Integra Automation, SA de CV
Av. Industrias 325-A
78399 Fracc. Talleres
San Luis Potosí, S.L.P.
México
Phone: | + 52 444 / 822 2615 al 17
Fax: | + 52 444 / 822 2616

Central and South America

Argentina
eFALCOM
Alcorta 2411
CPA B1744HFM
Moreno / Buenos Aires
Argentina
Phone: | + 54 237 / 463 11 51
Fax: | + 54 237 / 463 11 50
info@efalcom.com
www.efalcom.com
Brazil
Beckhoff Automação Industrial Ltda.
Rua Continental, 146 – Jd. Do Mar
São Bernardo do Campo
São Paulo 09750-060
Brazil
Phone: | + 55 (11) 4126-3232
Fax: | + 55 (11) 4330-3701
www.beckhoff.com.br
Chile
Tecmel Chile S.A.
Padre Orellana 1486
Santiago
Chile
Phone: | + 562 / 596 2541
Fax: | + 562 / 596 2543
mberrios@tecmelchile.cl
www.tecmelchile.cl
Uruguay
Comando Ltda.
Dr.J de Salterain 1142
Montevideo 11200
Uruguay
Phone: | + 598 (2) / 400-7923
Fax: | + 598 (2) / 401-0593
comando@comandonet.com
www.comandonet.com
Costa Rica, Nicaragua, Honduras,
El Salvador, Guatemala, Belize, Panama
TAAC S.A.
50 Sur Hotel Grano de Oro
Calle 30, Avenidas 4-6
San José 10103
Costa Rica
Phone: | + 506 / 2222-6450
Fax: | + 506 / 2257-7425
info@taac-sa.com
www.taac-sa.com

Africa

Egypt
Industrial Control Systems ICS
29 Dr. Mohamed El Harouny Street
Nasr City, Cairo 11371
Egypt
Phone: | + 202 / 2 75 50 31
Fax: | + 202 / 2 63 57 31
info@ics-me.com
www.ics-me.com
South Africa
Beckhoff Automation (Pty.) Ltd.
Unit 8, Boskruin Business Park,
Randpark Ridge
Randburg 2188
South Africa
Phone: | + 27 (0) 11 792 3374
Fax: | + 27 (0) 11 792 5453
www.beckhoff.co.za

Asia

China
Headquarters
Beckhoff Automation (Shanghai) Co., Ltd.
5th Floor,
No. 163 Jiang Chang San Road
Shanghai Shibei Industrial New Zone
Shanghai, 200436
P. R. China
Phone: | + 86 21 / 66 31 26 66
Fax: | + 86 21 / 66 31 56 96
info@beckhoff.com.cn
www.beckhoff.com.cn
Beijing Branch
Beckhoff Automation (Shanghai) Co. Ltd.
Room 1801-1803, Tower T3,
Xihuan Plaza,
No.1, Xizhimenwai Avenue
Xicheng District
Beijing, 100044
P. R. China
Phone: | + 86 10 / 66 21 09 91
Fax: | + 86 10 / 66 21 09 92
beijing@beckhoff.com.cn
Guangzhou Branch
Beckhoff Automation (Shanghai) Co. Ltd.
Room 4118-4119
Yaozhong Plaza
9 West Linhe Road
Tianhe District
Guangzhou, 510620
P. R. China
Phone: | + 86 20 / 38 01 03 00
Fax: | + 86 20 / 38 01 03 03
guangzhou@beckhoff.com.cn
Chengdu Branch
Beckhoff Automation (Shanghai) Co. Ltd.
8F, G of The City Tower,
No.86, Section one,
South Peoples Road,
Chengdu, Sichuan, 610016
P. R. China
Phone: | + 86 28 / 86 20 25 81
Fax: | + 86 28 / 86 20 25 82 - 600
India
Beckhoff Automation Pvt. Ltd.
Suite 4, Level 6, Muttha Towers,
Don Bosco Marg
Pune –- 411 006
India
Phone: | + 91 20 / 40 00 48 00
Fax: | + 91 20 / 40 00 49 99
www.beckhoff.co.in
Inteltek Automation Pvt. Ltd.
Sr.no.100/5, Ambegaon
Pune 411 046
Maharashtra
India
Phone: | + 91 20 / 24 31 81 21
Fax: | + 91 20 / 24 31 81 24
info@inteltekindia.com
www.inteltekindia.com
Japan
K.MECS Co., Ltd.
Yusen Iwamotocho Blg. 3F
2-3-3 Iwamotocho, Chiyoda-City,
Tokyo 101-0032
Japan
Phone: | + 81 3 5825 5333
Fax: | + 81 3 5825 8550
info@kmecs.co.jp
www.kmecs.com
Singapore, Malaysia, Philippines,
Vietnam, Indonesia
TDS Technology (S) Pte Ltd.
64 Sungei Kadut Loop
(Hocen Building)
Singapore 729493
Phone: | + 65 / 63 66 16 61
Fax: | + 65 / 63 62 16 61
sales_sg@tdstech.com
www.tdstech.com
Thailand
TDS Technology (Thailand) Co., Ltd.
50/962 Moo 2
Bengyeetos Thanyaburi
Pratumthanee
12130 Bangkok
Thailand
Phone: | + 66 (0) 2569 5511
Fax: | + 66 (0) 2569 5480
sales_th@tdstech.com
www.tdstech.com
T & R Electronic (Thailand) Co., Ltd.
120/62 Moo 8 Bang Sare
Sattahip
Chonburi 20250
Thailand
Phone: | + 66 (0) 3873 7487
Fax: | + 66 (0) 3873 7171
trthailand@trelectronic.co.th
www.trelectronic.co.th
South Korea
Tri-TEK Corp.
717 DaeRyung TechnoTown III,
448 KasanDong Kumcheongu
Seoul 153-803
Korea
Phone: | + 82 2 / 21 07 - 32 42
Fax: | + 82 2 / 21 07 - 39 69
tritek@tritek.co.kr
www.tritek.co.kr
Taiwan
JI-DIEN Co., Ltd.
9F, No. 22, Sec. 1, Zhongshan Rd,
Xingzhuang City
Taipei County 242
Taiwan (R.O.C.)
Phone: | + 886 (2) 8522 3237
Fax: | + 886 (2) 8522 3168
jidien@chgroup.com.tw
www.chgroup.com.tw
United Arab Emirates, Oman, Qatar, Bahrain, Kuwait, Saudi Arabia
Beckhoff Automation FZE
C# 608, Dubai Silicon Oasis
P.O. Box 341007
Dubai
United Arab Emirates

Phone: | + 971 4 5015480
Fax: | + 971 4 5015481
www.beckhoff.ae
Lebanon, Jordan, Syria
Industrial Technologies (itec) S.A.L.
1st Floor, Farah Bldg, Gouraud street
Jemmayzeh, Beirut
Lebanon
Phone: | + 961 (1) 448826
Fax: | + 961 (1) 448826
info@iteclb.com
www.iteclb.com

Australia

Australia
Beckhoff Automation Pty. Ltd.
Level 16, 10 Queens Road
Melbourne, Victoria, 3004
Australia
Phone: | + 61 (3) 9912 5430
Fax: | + 61 (3) 8320 4730

www.beckhoff.com.au
New Zealand
W. Arthur Fisher
P.O. Box 12747
Penrose
Auckland
New Zealand
Phone: | + 64 9 / 2 70 01 00
Fax: | + 64 9 / 2 70 09 00
waf@waf.co.nz
www.waf.co.nz


Beckhoff Fieldbus components | Bus Terminal

System characteristics

Design

The robust housing, secure contacts and the solidly built electronics are prominent features of our components. A station consists of one Bus Coupler and up to 64 electronic terminal blocks. With the K-bus extension it is possible to operate up to 255 Bus Terminals on one Bus Coupler.

The electronic terminal blocks are clipped onto the Bus Coupler. They connect by simply latching together. This means that each electronic terminal block can be exchanged separately and can be mounted on a standard mounting rail. In addition to horizontal type mounting, all other mounting types are permitted.

The Beckhoff Bus Terminal with its outside contour adjusts perfectly to the measurements of terminal boxes. The clear front panel of the terminal with light-emitting diodes for status display, plug-in contact labelling and detachable labelling fields guarantee clarity. The 3-wire system supplemented by a protective conductor terminal makes it possible to wire sensors/actuators directly.

Free mix of signals

The Beckhoff I/O system supports more than 300 Bus Terminals and is thus probably the most comprehensive system on the market. The components enable users to operate mixed signal configurations without restriction at each station. This means that a single non-central input/output node can map all the necessary signals.

Appropriate Bus Terminals are available for any digital or analog automation signal type, for currents and voltages with standardised signal levels and for PT100 and thermocouple signals. Intelligent devices can be connected via Bus Terminals with serial interfaces in accordance with RS232, RS485 or 20 mA TTY.

The fine granularity of the Bus Terminals enables bit-precise composition of the required I/O channels. The digital Bus Terminals are available as 2-, 4- or 8-channel terminals. The standard analog signals of ±10 V, 0 V…+10 V, 0…20 mA and 4…20 mA are all available as 1-, 2-, 4- and 8-channel variants within a standard housing. In the 8-channel variant, analog input and output signals are arranged in an ultra-compact way within a standard Bus Terminal housing across a width of only 12 mm. The system is thus highly modular and can be projected cost-effectively with an accuracy down to a single channel.

The terminal modules with plug-in wiring combine 16, 32 or 64 digital I/Os within a very small space and with high packing density.

Economical and small

For the user, Beckhoff Bus Terminals offer independence from the particular fieldbus and terminal block design. Digital and analog signals can be mixed without restriction, starting with one or two signals per terminal. Beckhoff Bus Terminals replace manufacturer-specific designs and all the intermediate terminal positions. The Bus Terminal ensures transparency and flexibility. Distributors and terminal boxes become smaller, more economical, and in some cases can be omitted. Plants and machinery equipped with Beckhoff Bus Terminals offer significant competitive advantages.

Project engineering and parameterisation

If the TwinCAT automation software from Beckhoff is used, the I/O stations can be integrated and parameterised conveniently via the TwinCAT System Manager. As a “configuration centre”, the System Manager links the PLC programs and the connected I/O channels.

Documentations for all Bus Couplers and Bus Terminals are available from the Beckhoff website.

Next
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Lightbus BC2000 | Lightbus Bus Terminal Controller

Lightbus
BC2000
Lightbus Bus Terminal Controller BC2000
Fieldbus signal input
Fieldbus signal output
Configuration and programming interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BC2000 | Lightbus Bus Terminal Controller

The Bus Terminal Controller BC2000 is a Bus Coupler with integrated PLC functionality and has a fieldbus interface for the Lightbus. The BC2000 is an intelligent slave and can be used as a non-central intelligence in the Lightbus system. One unit consists of the Bus Terminal Controller, any number of terminals between 1 and 64, and a bus end terminal. The Bus Terminal Controller is programmed using the TwinCAT programming system according to IEC 61131-3. The configuration/programming interface of the BC2000 is used to load the PLC program. If the software PLC TwinCAT is in use, the PLC program can also be loaded via the fieldbus.

The inputs and outputs of the connected Bus Terminals are assigned in the Bus Terminal Controller’s default setting. Each Bus Terminal can be configured in such a way that it exchanges data directly through the fieldbus with the higher-level automation device. Similarly, pre-processed data can be exchanged between the Bus Terminal Controller and the higher-level controller via the fieldbus.

Controller for distributed signal processing

The programming system TwinCAT for the BC2000 operates, independently of the manufacturer, in accordance with IEC 61131-3. The PLC programs can be written in five different programming languages (IL, FBD, LD, SFC, ST). In addition, TwinCAT offers extensive debug functionalities (breakpoint, single step, monitoring, …), which facilitate commissioning. It is also possible to perform adjustment and measurement of the cycle time.

PLC data | Lightbus | BC2000
Programming | TwinCAT (via programming interface or fieldbus)
Program memory | 32/96 kbytes
Data memory | 32/64 kbytes
Remanent data | 512 bytes
Run-time system | 1 PLC task
PLC cycle time | approx. 3 ms for 1,000 instructions (without I/O cycle, K-bus)
Programming languages | IEC 61131-3 (IL, LD, FBD, SFC, ST)
Technical data | BC2000
Number of Bus Terminals | 64
Max. number of bytes fieldbus | 512 byte input and 512 byte output
Max. number of bytes process image | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs
Analog peripheral signals | 128 inputs/outputs
Configuration possibility | via KS2000 or fieldbus
Data transfer rates | 2.5 Mbaud
Bus interface | 2 x standard fibre optic connector Z1000 (plastic fibre), Z1010 (HCS fibre)
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | approx. 2.5 x continous current
Supply current K-bus | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage)
Weight | 170 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
TwinCAT PLC | programming system conforms to IEC 61131-3
Cordsets | cordsets and connectors
FC200x-0000 | PC Fieldbus Cards with PCI interface
C1xxx | PC Fieldbus Cards with ISA, VME bus, S5 interface
Ordering information | Description
BC2000 | Lightbus Bus Terminal Controller for up to 64 Bus Terminals
BK20x0 | Lightbus Bus Coupler
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff PROFIBUS BC3100, BC3150 | PROFIBUS DP Bus Terminal Controllers

PROFIBUS
BC3100, BC3150
PROFIBUS DP Bus Terminal Controllers BC3100
Fieldbus connection
Address selector
Configuration and programming interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus
PROFIBUS DP Bus Terminal Controllers BC3150
Fieldbus connection
Address selector
Configuration and
programming interface
Status display fieldbus,
power LEDs
Bus Coupler
supply
K-bus
Input for
power contacts
Power contacts
BC3100 BC3150

BC3100, BC3150 | PROFIBUS DP Bus Terminal Controllers

The Bus Terminal Controllers BC3100 and BC3150 are Bus Couplers with integrated PLC functionality and have a fieldbus interface for PROFIBUS DP. They are intelligent slaves and can be used as distributed intelligence in the PROFIBUS system. In the BC3100 Bus Terminal Controller, one unit consists of the controller, between 1 and 64 terminals, and a bus end terminal.

The “Compact” BC3150 Bus Terminal Controller is housed in a cost-optimised and compact housing. Unlike the BC3100, the BC3150 supports up to 255 Bus Terminals via the K-bus extension. Both PROFIBUS controllers offer automatic baud rate detection up to 12 Mbaud and two address selection switches for address assignment.

The Bus Terminal Controller is programmed using the TwinCAT programming system according to IEC 61131-3. The configuration/programming interface of the BC31xx is used to load the PLC program. If the software PLC TwinCAT is in use, the PLC program can also be loaded via the fieldbus. The inputs and outputs of the connected Bus Terminals are assigned in the default setting of the PLC. Each Bus Terminal can be configured in such a way that it exchanges data directly through the fieldbus with the higher-level automation device. Similarly, pre-processed data can be exchanged between the Bus Terminal Controller and the higher-level controller via the fieldbus.

Controller for distributed signal processing

The programming system TwinCAT for the BC3100 and BC3150 operates, independently of the manufacturer, in accordance with IEC 61131-3. The PLC programs can be written in five different programming languages (IL, FBD, LD, SFC, ST). In addition, TwinCAT offers extensive debug functionalities (breakpoint, single step, monitoring, …), which facilitate commissioning. It is also possible to perform adjustment and measurement of the cycle time.

PLC data | PROFIBUS | BC3100 | BC3150
Programming | TwinCAT (via programming interface or fieldbus)
Program memory | 32/96 kbytes | 48 kbytes
Data memory | 32/64 kbytes | 32 kbytes
Remanent data | 512 bytes | 2 kbytes
Run-time system | 1 PLC task
PLC cycle time | approx. 3 ms for 1,000 instructions (without I/O cycle, K-bus)
Programming languages | IEC 61131-3 (IL, LD, FBD, SFC, ST)
Online change | no | yes
Technical data | BC3100 | BC3150
Number of Bus Terminals | 64 | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 128 byte input and 128 byte output
Max. number of bytes process image | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs | 2,040 inputs/outputs
Analog peripheral signals | 128 inputs/outputs
Configuration possibility | via KS2000 or fieldbus
Data transfer rates | automatic detection up to 12 Mbaud
Bus interface | 1 x D-sub socket, 9-pin
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max. | 320 mA max.
Starting current | 2.5 x continous current
Supply current K-bus | 1,750 mA | 1,000 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage)
Weight | typ. 170 g | typ. 100 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
TwinCAT PLC | programming system conforms to IEC 61131-3
Cordsets | cordsets and connectors
FC310x | PC Fieldbus Cards with PCI interface
Ordering information | Description
BC3100 | PROFIBUS DP Bus Terminal Controller for up to 64 Bus Terminals, 12 Mbaud
BC3150 | PROFIBUS DP “Compact“ Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension), 12 Mbaud
BX3100 | PROFIBUS DP Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension), 12 Mbaud
BK3xx0, LC3100 | PROFIBUS Bus Coupler
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Interbus BC4000 | Interbus Bus Terminal Controller

Interbus
BC4000
Interbus Bus Terminal Controller BC4000
Fieldbus signal input
Fieldbus signal output
Configuration and programming interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BC4000 | Interbus Bus Terminal Controller

The Bus Terminal Controller BC4000 is a Bus Coupler with integrated PLC functionality and has a fieldbus interface for the Interbus. The BC4000 is an intelligent slave and can be used as a decentralised intelligence in the Interbus system. Interbus has been established as an open fieldbus system since 1987. It has a ring structure, and up to 256 stations can be operated in a ring. Data transmission takes place at 500 kbaud. Therefore sensor and actuator data can be transferred over great distances.

One unit consists of the Bus Terminal Controller, any number of terminals between 1 and 64, and a bus end terminal. The Bus Terminal Controller is programmed using the TwinCAT programming system according to IEC 61131-3. The configuration and programming interface on the BC4000 is used to load the PLC program.

The controller recognises the connected terminals and automatically generates the affiliations of the inputs/outputs to the bytes of the process image. The first input/output signal is inserted in the first bit of one word (LSB), beginning from the left. The controller inserts further signals in this word. Inputs and outputs are clearly separated. The controller automatically begins a further word if the number of inputs or outputs exceeds 16 bits.

Controller for distributed signal processing

The programming system TwinCAT for the BC4000 operates, independently of the manufacturer, in accordance with IEC 61131-3. The PLC programs can be written in five different programming languages (IL, FBD, LD, SFC, ST). In addition, TwinCAT offers extensive debug functionalities (breakpoint, single step, monitoring, …), which facilitate commissioning. It is also possible to perform adjustment and measurement of the cycle time.

PLC data | Interbus | BC4000
Programming | TwinCAT (via programming interface or fieldbus)
Program memory | 32/96 kbytes
Data memory | 32/64 kbytes
Remanent data | 508 bytes
Run-time system | 1 PLC task
PLC cycle time | approx. 3 ms for 1,000 instructions (without I/O cycle, K-bus)
Programming languages | IEC 61131-3 (IL, LD, FBD, SFC, ST)
Technical data | BC4000
Number of Bus Terminals | 64
Max. number of bytes fieldbus | 64 byte input and 64 byte output
Max. number of bytes process image | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs
Analog peripheral signals | 128 inputs/outputs
Configuration possibility | via KS2000
Bus interface | 2 x D-sub plug, 9-pin, plug and socket with screening and vibration lock
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 170 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
TwinCAT PLC | programming system conforms to IEC 61131-3
Cordsets | cordsets and connectors
Ordering information | Description
BC4000 | Interbus Bus Terminal Controller for up to 64 Bus Terminals
BK4xx0 | Interbus Bus Coupler
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff CANopen BC5150 | CANopen "Compact" Bus Terminal Controller

CANopen
BC5150
Fieldbus connection
Address selector
Configuration and
programming interface
Status display fieldbus,
power LEDs
Bus Coupler
supply
K-bus
Input for
power contacts
Power contacts

BC5150 | CANopen "Compact" Bus Terminal Controller

The Bus Terminal Controllers are Bus Couplers with integrated PLC functionality. The “Compact” BC5150 Bus Terminal Controller for CANopen extends the Beckhoff small controller series by a cost-optimised version in a compact housing. The CANopen controller offers automatic baud rate detection up to 1 Mbaud and two address selection switches for address assignment.

The Bus Terminal Controller is programmed using the TwinCAT programming system according to IEC 61131-3. The configuration/programming interface on the BC5150 is used to load the PLC program. If the software PLC TwinCAT is in use, the PLC program can also be loaded via the fieldbus. The inputs and outputs of the connected Bus Terminals are assigned in the default setting of the PLC. Each Bus Terminal can be configured in such a way that it exchanges data directly through the fieldbus with the higher-level automation device. Similarly, pre-processed data can be exchanged between the Bus Terminal Controller and the higher-level controller via the fieldbus.

Controller for distributed signal processing

The programming system TwinCAT for the BC5150 operates, independently of the manufacturer, in accordance with IEC 61131-3. The PLC programs can be written in five different programming languages (IL, FBD, LD, SFC, ST). In addition, TwinCAT offers extensive debug functionalities (breakpoint, single step, monitoring, …), which facilitate commissioning. It is also possible to perform adjustment and measurement of the cycle time.

PLC data | CANopen | BC5150
Programming | TwinCAT (via programming interface or fieldbus)
Program memory | 48 kbytes
Data memory | 32 kbytes
Remanent data | 2 kbytes
Run-time system | 1 PLC task
PLC cycle time | approx. 3 ms for 1,000 instructions (without I/O cycle, K-bus)
Programming languages | IEC 61131-3 (IL, LD, FBD, SFC, ST)
Online change | yes
Technical data | BC5150
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 16 Tx/Rx PDOs
Max. number of bytes process image | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs
Analog peripheral signals | 128 inputs/outputs
Data transfer rates | automatic detection up to 1 Mbaud
Bus interface | open style connector, 5-pin
Serial interface | programming and configuration interface
Configuration | via KS2000 or fieldbus
Power supply | 24 V DC (-15 %/+20 %)
Input current | 320 mA max.
Supply current K-bus | 1,000 mA
Power contacts | max. 10 A
Electrical isolation | 500 Vrms (power contact/supply voltage)
Weight | typ. 100 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
TwinCAT PLC | programming system conforms to IEC 61131-3
Cordsets | cordsets and connectors
FC510x | PC Fieldbus Cards with PCI interface
Ordering information | Description
BC5150, BX5100 | CANopen “Compact” Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension)
BX5100 | CANopen Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension)
BK51x0 | CANopen Bus Coupler
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff DeviceNet BC5250 | DeviceNet "Compact" Bus Terminal Controller

DeviceNet
BC5250
Fieldbus connection
Address selector
Configuration and
programming interface
Status display fieldbus,
power LEDs
Bus Coupler
supply
K-bus
Input for
power contacts
Power contacts

BC5250 | DeviceNet "Compact" Bus Terminal Controller

The Bus Terminal Controllers are Bus Couplers with integrated PLC functionality. The “Compact” BC5250 Bus Terminal Controller for DeviceNet extends the Beckhoff small controller series by a cost-optimised version in a compact housing. The DeviceNet Controller offers automatic baud rate detection up to 500 kbaud and two address selection switches for address assignment.

The Bus Terminal Controller is programmed using the TwinCAT programming system according to IEC 61131-3. The configuration/programming interface on the BC5250 is used to load the PLC program. If the software PLC TwinCAT is in use, the PLC program can also be loaded via the fieldbus. The inputs and outputs of the connected Bus Terminals are assigned in the default setting of the PLC. Each Bus Terminal can be configured in such a way that it exchanges data directly through the fieldbus with the higher-level automation device. Similarly, pre-processed data can be exchanged between the Bus Terminal Controller and the higher-level controller via the fieldbus.

Controller for distributed signal processing

The programming system TwinCAT for the BC5250 operates, independently of the manufacturer, in accordance with IEC 61131-3. The PLC programs can be written in five different programming languages (IL, FBD, LD, SFC, ST). In addition, TwinCAT offers extensive debug functionalities (breakpoint, single step, monitoring, …), which facilitate commissioning. It is also possible to perform adjustment and measurement of the cycle time.

PLC data | DeviceNet | BC5250
Programming | TwinCAT (via programming interface or fieldbus)
Program memory | 48 kbytes
Data memory | 32 kbytes
Remanent data | 2 kbytes
Run-time system | 1 PLC task
PLC cycle time | approx. 3 ms for 1,000 instructions (without I/O cycle, K-bus)
Programming languages | IEC 61131-3 (IL, LD, FBD, SFC, ST)
Online change | yes
Technical data | BC5250
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 512 byte input and 512 byte output
Max. number of bytes process image | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs
Analog peripheral signals | 128 inputs/outputs
Configuration possibility | via KS2000 or fieldbus
Data transfer rates | automatic detection up to 500 kbaud
Bus interface | open style connector, 5-pin
Serial interface | programming and configuration interface
Power supply | 24 V DC (-15 %/+20 %)
Input current | 320 mA max.
Supply current K-bus | 1,000 mA
Power contacts | max. 10 A
Electrical isolation | 500 Vrms (power contact/supply voltage)
Weight | typ. 100 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
TwinCAT PLC | programming system conforms to IEC 61131-3
Cordsets | cordsets and connectors
FC520x | PC Fieldbus Cards with PCI interface
Ordering information | Description
BC5250, BX5200 | DeviceNet “Compact” Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension)
BX5200 | DeviceNet Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension)
BK52x0 | DeviceNet Bus Coupler
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Terminal Controller BC7300 | Modbus Bus Terminal Controller

Modbus
BC7300
Modbus Bus Terminal Controller BC7300
Fieldbus connection
Address selector
Configuration and programming interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BC7300 | Modbus Bus Terminal Controller

The Bus Terminal Controller BC7300 is a Bus Coupler with integrated PLC functionality and has a fieldbus interface for Modbus. The BC7300 is an intelligent slave and can be used as a non-central intelligence in the Modbus system. One unit consists of the Bus Terminal Controller, any number of terminals between 1 and 64, and a bus end terminal. Because of the low baud rate used by the Modbus protocol, use of the BC7300 may be of value to reduce the bus communication. Time-critical connections can also be programmed directly at the Bus Terminal Controller.

The Bus Terminal Controller is programmed using the TwinCAT programming system according to IEC 61131-3. The configuration/programming interface on the BC7300 is used to load the PLC program.

The inputs and outputs of the connected Bus Terminals are assigned in the PLC’s default setting. Each Bus Terminal can be configured in such a way that it exchanges data directly through the fieldbus with the higher-level automation device. Similarly, pre-processed data can be exchanged between the Bus Terminal Controller and the higher-level controller via the fieldbus. Configuration is performed using the KS2000 configuration software.

Controller for distributed signal processing

The programming system TwinCAT for the BC7300 operates, independently of the manufacturer, in accordance with IEC 61131-3. The PLC programs can be written in five different programming languages (IL, FBD, LD, SFC, ST). In addition, TwinCAT offers extensive debug functionalities (breakpoint, single step, monitoring, …), which facilitate commissioning. It is also possible to perform adjustment and measurement of the cycle time.

PLC data | Modbus | BC7300
Programming | TwinCAT (via programming interface or fieldbus)
Program memory | 32/96 kbytes
Data memory | 32/64 kbytes
Remanent data | 512 bytes
Run-time system | 1 PLC task
PLC cycle time | approx. 3 ms for 1,000 instructions (without I/O cycle, K-bus)
Programming languages | IEC 61131-3 (IL, LD, FBD, SFC, ST)
Technical data | BC7300
Number of Bus Terminals | 64
Max. number of bytes fieldbus | 512 byte input and 512 byte output
Digital peripheral signals | 256 inputs/outputs
Analog peripheral signals | 128 inputs/outputs
Protocol | RTU/ASCII (default: RTU)
Configuration possibility | by rotary switch or KS2000
Data transfer rates | 150, 300, 600, 1,200, 2,400, 4,800, 9,600, 19,200, 38,400 baud (default: 9,600 baud)
Bus interface | D-sub 9-pin, RS485
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 170 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
TwinCAT PLC | programming system conforms to IEC 61131-3
Cordsets | cordsets and connectors
Ordering information | Description
BC7300 | Modbus Bus Terminal Controller
BK73x0 | Modbus Bus Coupler
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff RS485/RS232 BC8000, BC8100, BC8150 | RS485/RS232 Bus Terminal Controllers

RS485, RS232
BC8000, BC81x0
RS485/RS232 Bus Terminal Controllers BC8000
Serial interface
Address selector
Configuration and programming interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus
RS485/RS232 Bus Terminal Controllers BC8150
Serial interface
Address selector
Configuration and
programming interface
Status display fieldbus,
power LEDs
Bus Coupler
supply
K-bus
Input for
power contacts
Power contacts
BC8000 BC8150

BC8000, BC8100, BC8150 | RS485/RS232 Bus Terminal Controllers

The Bus Terminal Controllers BC8000 and BC8100 are Bus Couplers with integrated PLC functionality and have a free serial interface. In the case of the BC8000 controller it is an RS485 interface, through which a number of serial devices can be addressed. The BC8100 controller has a RS232 interface, with which peer-to-peer connection is possible. The programmable interface is suitable for the connection of serial devices. The protocol can be freely programmed, so that displays, scanners, measuring systems, BK8x00 or a PC can be connected. The serial interface then functions as a master. A serial terminal, which is removed after the programming, is needed in order to test the interface.

The “Compact” BC8150 Bus Terminal Controller with serial RS232 interface extends the Beckhoff small controller series by a cost-optimised version in a compact housing. An open serial protocol – like in the BK8x00 Bus Couplers – and the Modbus RTU/ASCII protocol are implemented. The address and the protocol are selected via the two rotary selection switches.

Controller for stand-alone applications

The Bus Terminal Controller is programmed using the TwinCAT programming system conforms to IEC 61131-3. The PLC programs can be written in five different programming languages (IL, FBD, LD, SFC, ST). In addition, TwinCAT offers extensive debug functionalities (breakpoint, single step, monitoring, …), which facilitate commissioning. It is also possible to perform adjustment and measurement of the cycle time. The inputs and outputs of the connected Bus Terminals are assigned in the PLC.

Data is exchanged with the interface on the Bus Terminal Controller with the aid of a control and status byte, through which a handshake must be executed. A serial communication function block for TwinCAT is available for this purpose.

PLC data | RS485 | BC8000 | RS232 | BC8100 | RS232 | BC8150
Programming | TwinCAT (via programming interface or fieldbus)
Program memory | 32/96 kbytes | 32/96 kbytes | 48 kbytes
Data memory | 32/64 kbytes | 32/64 kbytes | 32 kbytes
Remanent data | 512 bytes | 512 bytes | 2 kbytes
Run-time system | 1 PLC task
PLC cycle time | approx. 3 ms for 1,000 instructions (without I/O cycle, K-bus)
Programming languages | IEC 61131-3 (IL, LD, FBD, SFC, ST)
Online change | no | no | yes
Technical data | BC8000 | BC8100 | BC8150
Number of Bus Terminals | 64 | 64 | 64 (255 with K-bus extension)
Max. number of bytes process image | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs | 512 inputs/outputs | 1,020 inputs/outputs
Analog peripheral signals | 128 inputs/outputs
Protocol | KS8000 protocol (open, serial protocol), customised serial protocols can be implemented. | KS8000 protocol (open, serial protocol), customised serial protocols can be implemented. | KS8000 protocol (open, serial protocol) – Modbus RTU/Modbus ASCII can be selected via address switch, serial ADS.
Data transfer rates | 1.2 kbaud…57.6 kbaud | 1.2 kbaud…57.6 kbaud | 1.2 kbaud…38.4 kbaud
Bus interface | RS485 D-sub | RS232 D-sub | RS232 D-sub
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max. | 70 mA + (total K-bus current)/4, 500 mA max. | 320 mA max.
Starting current | 2.5 x continous current
Supply current K-bus | 1,750 mA | 1,750 mA | 1,000 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage)
Weight | typ. 170 g | typ. 170 g | typ. 100 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
TwinCAT PLC | programming system conforms to IEC 61131-3
TwinCAT PLC Serial Communication | IEC 61131-3 software library for TwinCAT PLC for communication via serial Bus Terminals or PC COM ports
KL6001-0020 | RS232 Bus Terminal for testing the serial interface with 5 bytes of user data
KL6021-0020 | RS485 Bus Terminal for testing the serial interface with 5 bytes of user data
Cordsets | cordsets and connectors
Ordering information | Description
BC8000 | RS485 Bus Terminal Controller for up to 64 Bus Terminals
BC8100 | RS232 Bus Terminal Controller for up to 64 Bus Terminals
BC8150 | RS232 “Compact“ Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension)
BX8000 | RS232/RS485 Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension)
BK8x00 | RS232/RS485 Bus Coupler
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Ethernet BC9000, BC9050 | Ethernet TCP/IP Bus Terminal Controllers

Ethernet TCP/IP
BC9000, BC9050
Ethernet TCP/IP Bus Terminal Controllers BC9000
Ethernet RJ 45
Address selector
Configuration and programming interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus
Ethernet TCP/IP Bus Terminal Controllers BC9050
Ethernet RJ 45
Address selector
Configuration and
programming interface
Status display fieldbus,
power LEDs
Bus Coupler
supply
K-bus
Input for
power contacts
Power contacts
BC9000 BC9050

BC9000, BC9050 | Ethernet TCP/IP Bus Terminal Controllers

The Bus Terminal Controllers BC90x0 are Bus Couplers with integrated PLC functionality and have a fieldbus interface for Ethernet. They are intelligent slaves that can be used as a non-central intelligence in the Ethernet system. One unit consists of the Bus Terminal Controller, any number of terminals between 1 and 64, and a bus end terminal. The “Compact” BK9050 Bus Terminal Controller is a cost-optimised version with compact housing. With the K-bus extension, up to 255 Bus Terminals can be connected.

The Bus Terminal Controller is programmed using the TwinCAT programming system according to IEC 61131-3. The configuration/programming interface of the BC9000 or BC9050 is used for loading the PLC program. If the software PLC TwinCAT is in use, the PLC program can also be loaded via Ethernet.

In the default setting the inputs and outputs of the connected Bus Terminals are assigned to the controller. Each Bus Terminal can be configured in such a way that it exchanges data directly through the fieldbus with the higher-level automation device.

Controller for distributed signal processing

The BC9000 and BC9050 Bus Terminal Controllers support the operation of all Bus Terminal types. As far as the user is concerned, the inputs and outputs are not handled any differently from the way they are by other coupler series. The information is made available for use as a byte array in the process image of the automation device.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Having the controller (PLC, IPC) carry out the configuration of the Bus Terminals is a further option. The PLC or IPC uses function blocks (FB) to take care of the configuration of all the peripherals during the start-up phase. The controller can, if required, upload the non-centrally generated configuration data in order to manage and store them centrally. This means that it is not necessary to carry out the setting procedure again if a Bus Terminal is exchanged. The controller carries out the desired setting automatically after switching on.

PLC data | Ethernet TCP/IP | BC9000 | BC9050
Programming | via TwinCAT and programming interface or Ethernet
Program memory | 64/96 kbytes | 48 kbytes
Data memory | 64/128 kbytes | 32 kbytes
Remanent data | 4,080 bytes | 2 kbytes
Run-time system | 1 PLC task
PLC cycle time | approx. 1.5 ms for 1,000 instructions (without I/O cycle, K-bus)
Programming languages | IEC 61131-3 (IL, LD, FBD, SFC, ST)
Technical data | BC9000 | BC9050
Number of Bus Terminals | 64 | 64 (255 with K-bus extension)
Max. number of bytes process image | 512 byte input and 512 byte output | 2,048 byte input and 2,048 byte output
Digital peripheral signals | 512 inputs/outputs | 2,040 inputs/outputs
Analog peripheral signals | 128 inputs/outputs | 512 inputs/outputs
Protocol | TwinCAT ADS, Modbus TCP
Configuration possibility | via KS2000 or Ethernet
Data transfer rates | 10/100 Mbaud, automatic recognition of the transmission rate
Bus interface | 1 x RJ 45
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max. | 320 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA | 1,000 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
TwinCAT PLC | programming system conforms to IEC 61131-3
Cordsets | cordsets and connectors
FC90xx-0000 | PC Fieldbus Cards with PCI interface
Ordering information | Description
BC9000 | Ethernet Bus Terminal Controller for up to 64 Bus Terminals
BC9050 | Ethernet “Compact“ Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension)
BC9100 | Ethernet Bus Terminal Controller for up to 64 Bus Terminals (with integrated 2-channel switch)
BX9000 | Ethernet Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension)
BK9xx0 | Ethernet Bus Coupler
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Terminal Controller BC9020, BC9120 | Ethernet TCP/IP “Economy plus” Bus Terminal Controllers

Ethernet TCP/IP
BC9020, BC9120
Ethernet TCP/IP “Economy plus” Bus Terminal Controllers BC9020
Ethernet RJ 45
Address selector
Configuration and programming interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus
Ethernet TCP/IP “Economy plus” Bus Terminal Controllers BC9120
Ethernet RJ 45
Address selector
Configuration and programming interface
Ethernet RJ 45
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus
Link/Act
10/100 Mbaud
Link/Act
10/100 Mbaud
BC9020 BC9120

BC9020, BC9120 | Ethernet TCP/IP “Economy plus” Bus Terminal Controllers

The Bus Terminal Controllers BC9x20 are Bus Couplers with integrated PLC functionality and have a bus interface for Ethernet. They are intelligent slaves and can be used as decentralised intelligence in the Ethernet system. In conjunction with the K-bus extension, the “Economy plus” controllers enable connection of up to 255 Bus Terminals to a controller.

In terms of performance, the BC9020 and BC9120 Bus Terminal Controllers lie between the BC9050 and the BX9000. The BX series Bus Terminal Controllers have a larger memory and additional interfaces for the integration of further peripheral devices.

In contrast to the BC9020, the BC9120 has an additional RJ 45 port. Both Ethernet ports operate as 2-channel switches. The I/O stations can thus be configured with a line topology, instead of the classic star topology. In many applications, this significantly reduces the wiring effort and the cabling costs. The maximum distance between two couplers/controllers is 100 m. Up to 20 BC9120 Bus Controllers are cascadable, resulting in a maximum line length of 2 km.

The Bus Terminal Controller is programmed using the TwinCAT programming system according to IEC 61131-3. The configuration/programming interface on the BC9x20 is used to load the PLC program. If the software PLC TwinCAT is in use, the PLC program can also be loaded via Ethernet.

The inputs and outputs of the connected Bus Terminals are allocated to the mini PLC in the default settings. Each Bus Terminal can be configured in such a way that it exchanges data directly through the fieldbus with the higher-level automation device.

Controller for distributed signal processing

The BC9020 and BC9120 Bus Terminal Controllers support the operation of all Bus Terminal types. As far as the user is concerned, the inputs and outputs are not handled any differently from the way they are by other coupler series. The information is made available for use as a byte array in the process image of the automation device.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Having the controller (PLC, IPC) carry out the configuration of the Bus Terminals is a further option. The PLC or IPC uses function blocks (FB) to take care of the configuration of all the peripherals during the start-up phase. The controller can, if required, upload the non-centrally generated configuration data in order to manage and store them centrally. This means that it is not necessary to carry out the setting procedure again if a Bus Terminal is exchanged. The controller carries out the desired setting automatically after switching on.

PLC data | Ethernet TCP/IP | BC9020, BC9120
Programming | via TwinCAT and programming interface or Ethernet
Program memory | 128 kbytes
Data memory | 128 kbytes
Remanent data | 2 kbytes
Persistent data | 1 kbyte
Run-time system | 1 PLC task
PLC cycle time | approx. 1 ms for 1,000 instructions (without I/O cycle, K-bus)
Programming languages | IEC 61131-3 (IL, LD, FBD, SFC, ST)
Online change | yes
Up/down load code | yes/yes
Technical data | BC9020 | BC9120
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 2,048 byte input and 2,048 byte output
Digital peripheral signals | 2,040 inputs/outputs
Analog peripheral signals | 512 inputs/outputs
Protocol | TwinCAT ADS, Modbus TCP
Configuration possibility | via KS2000 or Ethernet
Data transfer rates | 10/100 Mbaud, automatic recognition of the transmission rate
Bus interface | 1 x RJ 45 | 2 x RJ 45 (2-channel switch)
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
TwinCAT PLC | programming system conforms to IEC 61131-3
Cordsets | cordsets and connectors
FC90xx-0000 | PC Fieldbus Cards with PCI interface
Ordering information | Description
BC9020 | Ethernet TCP/IP “Economy plus” Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension)
BC9120 | Ethernet TCP/IP “Economy plus” Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension, with integrated 2-channel switch)
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Ethernet BC9100 | Ethernet TCP/IP Bus Terminal Controller

Ethernet TCP/IP
BC9100
Ethernet TCP/IP Bus Terminal Controller BC9100
Ethernet RJ 45
Address selector
Configuration interface
Ethernet RJ 45
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus
Link/Act
10/100 Mbaud
Link/Act
10/100 Mbaud

BC9100 | Ethernet TCP/IP Bus Terminal Controller

The Bus Terminal Controller BC9100 is a Bus Coupler with integrated PLC functionality and has a fieldbus interface for Ethernet. The BC9100 is an intelligent slave and can be used as a non-central intelligence in the Ethernet system. One unit consists of the Bus Terminal Controller, any number of terminals between 1 and 64, and a bus end terminal.

The Bus Terminal Controller is programmed using the TwinCAT programming system conforms to IEC 61131-3. The configuration/programming interface on the BC9100 is used to load the PLC program. If the software PLC TwinCAT is in use, the PLC program can also be loaded via Ethernet.

The inputs and outputs of the connected Bus Terminals are assigned in the PLC’s default setting. Each Bus Terminal can be configured in such a way that it exchanges data directly through the fieldbus with the higher-level automation device. Similarly, pre-processed data can be exchanged between the Bus Terminal Controller and the higher-level controller via the fieldbus.

In contrast to the BC9000, the BC9100 has an additional RJ 45 port. Both Ethernet ports operate as 2-channel switches. The I/O stations can thus be configured in a line topology, rather than the classic star topology. In many applications this significantly reduces the wiring effort and the cabling costs. The maximum distance between two Bus Terminal Controllers is 100 m. Up to 20 BC9100 Ethernet controllers are cascadable, so that a maximum line length of 2 km can be achieved.

Controller for distributed signal processing

The BC9100 Bus Terminal Controller supports the operation of all Bus Terminal types. As far as the user is concerned, the inputs and outputs are not handled any differently from the way they are by other coupler series. The information is made available for use as a byte array in the process image of the automation device.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Having the controller (PLC, IPC) carry out the configuration of the Bus Terminals is a further option. The PLC or IPC uses function blocks (FB) to take care of the configuration of all the peripherals during the start-up phase. The controller can, if required, upload the non-centrally generated configuration data in order to manage and store them centrally. This means that it is not necessary to carry out the setting procedure again if a Bus Terminal is exchanged. The controller carries out the desired setting automatically after switching on.

PLC data | Ethernet TCP/IP | BC9100
Programming | via TwinCAT and programming interface or Ethernet
Program memory | 64/96 kbytes
Data memory | 64/128 kbytes
Remanent data | 4,080 bytes
Run-time system | 1 PLC task
PLC cycle time | approx. 1.5 ms for 1,000 instructions (without I/O cycle, K-bus)
Programming languages | IEC 61131-3 (IL, LD, FBD, SFC, ST)
Technical data | BC9100
Number of Bus Terminals | 64
Max. number of bytes process image | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs
Analog peripheral signals | 128 inputs/outputs
Protocol | TwinCAT ADS, Modbus TCP
Configuration possibility | via KS2000 or Ethernet
Data transfer rates | 10/100 Mbaud, automatic recognition of the transmission rate
Bus interface | 2 x RJ 45 (2-channel switch)
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
TwinCAT PLC | programming system conforms to IEC 61131-3
Cordsets | cordsets and connectors
FC90xx-0000 | PC Fieldbus Cards with PCI interface
Ordering information | Description
BC9100 | Ethernet Bus Terminal Controller for up to 64 Bus Terminals (with integrated 2-channel switch)
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT BK1120 | EtherCAT Bus Coupler

EtherCAT
BK1120
EtherCAT Bus Coupler BK1120
Link/Act In
EtherCAT signal input
Link/Act Out
EtherCAT signal output
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler supply
K-bus
(Bus Terminal)

BK1120 | EtherCAT Bus Coupler

The BK1120 Bus Coupler connects EtherCAT, the real-time Ethernet system, with the modular, extendable electronic terminal blocks. A unit consists of a Bus Coupler, any number (between 1 and 64) of terminals (255 with K-bus extension) and one end terminal.

The Bus Coupler recognises the connected Bus Terminals and automatically allocates them into the EtherCAT process image. The Bus Coupler is connected to the network via the upper Ethernet interface. The lower RJ 45 socket may be used to connect further EtherCAT devices in the same strand.

In the EtherCAT network, the BK1120 Bus Coupler can be installed anywhere in the Ethernet signal transfer section (100BASE-TX) – except directly at the switch. The Bus Couplers BK9000 (for K-bus components) or EK1000 (for EtherCAT Terminals) are suitable for installation at the switch.

EtherCAT (Ethernet Control Automation Technology) is the Ethernet solution for industrial automation, characterised by outstanding performance and particularly simple handling. EtherCAT enables the Ethernet star topology to be replaced with a simple line structure. Optionally, EtherCAT may also be wired in the “classic” way using switches, in order to integrate further Ethernet devices. The master requires no special plug-in card and can be implemented on any existing Ethernet controller using a very simple interface. EtherCAT is therefore also well suited to small and medium control applications, where it will also open up new areas of application for distributed I/Os.

For EtherCAT a separate I/O system in protection class IP 20 is available in the form of EtherCAT Terminals. In contrast to Bus Terminals, where the fieldbus signal is implemented within the Bus Coupler on the internal, fieldbus-independent terminal bus, the EtherCAT protocol remains fully intact down to the individual terminal. The ELxxxx EtherCAT Terminals are connected via associated EKxxxx-type EtherCAT Couplers (see EtherCAT section).

Complex signal processing for analog I/Os, position measurement, …

The BK1120 Bus Coupler supports the operation of all Bus Terminals. As far as the user is concerned, handling of the analog inputs/outputs is not different to other series. The information is available in the process image of the controller for processing in the form of a byte array.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handles configuration of the complete periphery during the start up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal. The controller automatically sets the required setting on power up.

System data | EtherCAT | BK1120
Number of I/O stations | 65,535
Number of I/O points | depending on controller
Data transfer medium | Ethernet/EtherCAT CAT5 cable
Max. cable length | 100 m (100BASE-TX)
Data transfer rates | 100 Mbaud
Data transfer time | 0.01 ms in the case of 10 modules for 32 bit inputs and outputs each (without K-bus run-time)
Technical data | BK1120
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 1,024 byte input and 1,024 byte output
Configuration possibility | via KS2000 or EtherCAT (ADS)
Bus interface | 2 x RJ 45
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current) /4, 500 mA max.
Starting current | approx. 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/Ethernet)
Distance between stations | 100 m (100BASE-TX)
Weight | approx. 150 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Cordsets | cordsets and connectors
FC90xx-0000 | PC Fieldbus Cards with PCI interface
Ordering information | Description
BK1120 | EtherCAT “Economy plus” Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension)
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT BK1250 | “Compact” coupler between E-bus and K-bus Terminals

EtherCAT
BK1250
“Compact” coupler between E-bus and K-bus Terminals BK1250
E-bus Link/Act LED
Run LED
Error LED
+24 V
Bus Coupler
power supply
Power contact
I/O Run K-bus
I/O Error K-bus
0 V
+24 V
0 V
PE
Top view
BK1250
Bus Terminals
(K-bus)
EtherCAT Terminals
(E-bus)
Power
contacts

BK1250 | “Compact” coupler between E-bus and K-bus Terminals

The BK1250 is a “Bus Coupler in terminal housing” for mixed application of EtherCAT Terminals (ELxxxx) and standard Bus Terminals (KLxxxx) in a bus station. It enables implementation of compact and cost-effective control solutions. The wide range of Bus Terminals can thus be optimally combined with the communication speed and large bandwidth of EtherCAT Terminals. Up to 64 Bus Terminals (with K-bus extension up to 255) can be connected to a BK1250. The Bus Coupler recognises the connected Bus Terminals and automatically allocates them into the EtherCAT process image.

Technical data | BK1250
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 1,024 byte input and 1,024 byte output
Digital peripheral signals | 8,192 inputs/outputs
Analog peripheral signals | 256 inputs/outputs
Protocol | EtherCAT
Configuration possibility | via KS2000 or EtherCAT (ADS)
Data transfer rates | 100 Mbaud
Bus interface | via E-bus contacts
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 200 mA max.
Starting current | approx. 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | max. 500 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/Ethernet)
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Coupler BK2000, BK2010, BK2020 | Lightbus Bus Couplers

Lightbus
BK2xx0
Lightbus Bus Couplers BK2000, BK2010, BK2020
Fieldbus signal input
Fieldbus signal output
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BK2000, BK2010, BK2020 | Lightbus Bus Couplers

The BK2000, BK2010 and BK2020 Bus Couplers connect the Lightbus system to the electronic terminal blocks, which can be expanded in modular fashion. One unit consists of one Bus Coupler, any number of up to 64 terminals and one end terminal. The BK2010 economy variant permits particularly economical creation of peripheral interfacing connections. Up to 64 digital input/output terminals can be connected.

With the K-bus extension technology, the “Economy plus” Bus Coupler BK2020 allows the connection of up to 255 spatially distributed Bus Terminals to one Bus Coupler. The “Economy plus” series supports all Beckhoff system Bus Terminals. It can process in its full configuration 1,020 digital signals and a maximum of 128 analog input and output channels per slave.

The Bus Coupler recognises the connected terminals and automatically generates the affiliations of the inputs/outputs to the bytes of the process image. The first input/output signal is inserted in the first bit of one byte (LSB), beginning from the left. The Bus Coupler inserts further signals in this byte. Inputs and outputs are clearly separated. The Bus Coupler automatically begins a further byte if the number of inputs or outputs exceeds 8 bits.

The Lightbus System is a rapid and safe serial fieldbus system. The Lightbus has a ring structure; up to 254 stations can be operated in a ring. Easy-to-operate standard fibre optic technology is used for data transmission, which represents excellent value. Thanks to an optimised, efficient telegram structure, the Lightbus achieves a very high user data transmission rate. For the exchange of 32 bit information 25 µs transmission time is required.

Complex signal processing for analog I/Os, position measurement, …

The BK2000 and BK2020 Bus Couplers support the operation of all Bus Terminals. As far as the user is concerned, handling of the analog inputs/outputs is not different to other series. The information is available in the process image of the controller for processing in the form of a byte array.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handles configuration of the complete periphery during the start-up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal. The controller automatically sets the required setting on power up.

Thanks to the high-speed access method employed by the Lightbus, it is possible to access specific peripheral data and to read or write the required data only. Data is exchanged with the required priorities without producing any overhead.

System data | Lightbus | BK2000, BK2010, BK2020
Number of I/O stations | 254
Number of I/O points | 16,192
Data transfer medium | fibre optic conductor: APF (plastic) fibre (1,000 µm) or HCS fibre (200 µ)
Distance between stations | 45 m for APF fibre, 300 m HCS fibre
Data transfer rates | 2.5 Mbaud
Data transfer time | 0.26 ms in the case of 10 modules for 32 bit inputs and outputs each (without K-bus run-time)
Technical data | BK2000 | BK2010 | BK2020
Number of Bus Terminals | 64 | 64 | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 512 byte input and 512 byte output | 32 byte input and 32 byte output | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs | 512 inputs/outputs | 1,020 inputs/outputs
Analog peripheral signals | 128 inputs/outputs | – | 128 inputs/outputs
Configuration possibility | via KS2000 or the controller
Bus interface | 2 x standard fibre optic connector Z1000 (plastic fibre), Z1010 (HCS fibre)
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max. | 70 mA + (total K-bus current)/4, 200 mA max. | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | approx. 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA | 500 mA | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage)
Distance between stations | 45 m for APF fibre, 300 m HCS fibre
Weight | approx. 150 g | approx. 130 g | approx. 150 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Cordsets | cordsets and connectors
FC200x | PC Fieldbus Cards with PCI interface
C1xxx | PC Fieldbus Cards with ISA, VME bus, S5 interface
Ordering information | Description
BK2000 | Lightbus Bus Coupler for up to 64 Bus Terminals
BK2010 | Lightbus Bus Coupler for up to 64 digital Bus Terminals
BK2020 | Lightbus “Economy plus” Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension)
BK2500 | Lightbus Bus Coupler with RS485 port instead of fibre optic interface
BC2000 | Lightbus Bus Terminal Controller
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Coupler BK3010, BK3100, BK3110 | PROFIBUS Bus Couplers

PROFIBUS
BK3xx0
PROFIBUS Bus Couplers BK3010, BK3100, BK3110
Fieldbus connection
Address selector
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BK3010, BK3100, BK3110 | PROFIBUS Bus Couplers

The BK3010, BK3100 and BK3110 Bus Couplers connect the PROFIBUS system to the electronic terminal blocks, which can be extended in modular fashion. One unit consists of the Bus Coupler, any number of up to 64 terminals and one end terminal. The BK3010 and BK3110 economy variants permit particularly economical creation of peripheral interfacing connections. Up to 64 digital input/output terminals can be connected.

The Bus Coupler recognises the connected terminals and automatically generates the affiliations of the inputs/outputs to the bytes of the process image. The first input/output signal is inserted in the first bit of one byte (LSB), beginning from the left. The Bus Coupler inserts further signals in this byte. Inputs and outputs are clearly separated. The Bus Coupler automatically begins a further byte if the number of inputs or outputs exceeds 8 bits.

Complex signal processing for analog I/Os, position measurement, …

The BK3100 Bus Coupler supports the operation of all Bus Terminals. As far as the user is concerned, handling of the analog inputs/outputs is not different to other series. The information is available in the process image of the controller for processing in the form of a byte array.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handles configuration of the complete periphery during the start up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal. The controller automatically sets the required setting on power up.

The Beckhoff GSE and type data files to the Bus Couplers support the Bus Terminal options and can be loaded in the corresponding master configuration software to facilitate planning and design. Various configurations and parameters for the Bus Coupler can be selected via GSE and type data files.

System data | BK3010 | BK3100 | BK3110
Number of I/O stations | 100 with repeater
Number of I/O points | approx. 6,000, depending on the master
Data transfer medium | shielded copper cable, 2 x 0.25 mm²
Max. cable length
1,200 m 1,000 m 400 m 200 m 100 m
Data transfer rates
9.6/19.2/
93.75 kbaud 		187.5 kbaud 500 kbaud 1,500 kbaud …3, 6, 12 Mbaud
Data transfer time
approx. 3 ms (10 stations for 32 bit input and output each) approx. 0.5 ms
Technical data | BK3010 | BK3100 | BK3110
Number of Bus Terminals | 64
Max. number of bytes fieldbus | 64 byte input and 64 byte output | 64 byte input and 64 byte output (DP and FMS mode), 128 byte input and 128 byte output (only DP mode) | 64 byte input and 64 byte output
Digital peripheral signals | 512 inputs/outputs
Analog peripheral signals | – | 64 inputs/outputs (only DP mode) | –
Configuration possibility | via KS2000 or the controller
Data transfer rates | automatic detection up to max. 1.5 Mbaud | 12 Mbaud | 12 Mbaud
Bus interface | 1 x D-sub 9-pin socket with shielding
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 500 mA | 1,750 mA | 500 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 150 g | approx. 170 g | approx. 150 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Cordsets | cordsets and connectors
FC310x | PC Fieldbus Cards with PCI interface
Ordering information | Description
BK3010 | PROFIBUS DP Bus Coupler for up to 64 digital Bus Terminals, 1.5 Mbaud
BK3100 | PROFIBUS DP/FMS Bus Coupler for up to 64 Bus Terminals, 12 Mbaud
BK3110 | PROFIBUS DP Bus Coupler for up to 64 digital Bus Terminals, 12 Mbaud
BK3120 | PROFIBUS DP “Economy plus” Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension), 12 Mbaud
BK3150 | PROFIBUS DP “Compact” Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension), 12 Mbaud
BK3500 | PROFIBUS DP Bus Coupler with fibre optic connection for up to 64 Bus Terminals, 1.5 Mbaud
BK3520 | PROFIBUS DP “Economy plus” Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension), 12 Mbaud
LC3100 | PROFIBUS DP “Low Cost” Bus Coupler for up to 64 digital Bus Terminals, 12 Mbaud
BC31x0, BX3100 | PROFIBUS DP Bus Terminal Controller
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff PROFIBUS BK3120 | PROFIBUS DP “Economy plus” Bus Coupler

PROFIBUS
BK3120
PROFIBUS DP “Economy plus” Bus Coupler BK3120
Fieldbus connection
Address selector
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BK3120 | PROFIBUS DP “Economy plus” Bus Coupler

The “Economy plus“ version extends the existing PROFIBUS Bus Coupler series BK3xx0. The K-bus extension technology allows the connection of up to 255 spatially distributed Bus Terminals to one Bus Coupler. The BK3120 has been designed to accommodate automation requirements. The PROFIBUS protocols omit FMS operation in order to be able to transfer more user data in DP mode, which for this Bus Coupler type can be 128 byte inputs and 128 byte outputs. The BK3120 incorporates the PROFIBUS DP V1 services. These services allow direct access to the Bus Coupler register and the complex Bus Terminals in order, for example, to change the parameterisation or to set/correct limit values for analog Bus Terminals.

Baud rates of up to 12 Mbaud are automatically recognised by the Bus Coupler, allowing the transmission speed to be adapted to meet the needs of the particular technical process.

System data | PROFIBUS | BK3120
Number of I/O stations | 100 with repeater
Number of I/O points | approx. 6,000, depending on the master
Data transfer medium | shielded copper cable, 2 x 0.25 mm²
Max. cable length
1,200 m 1,000 m 400 m 200 m 100 m
Data transfer rates
9.6/19.2/
93.75 kbaud 		187.5 kbaud 500 kbaud 1,500 kbaud …3, 6, 12 Mbaud
Data transfer time
approx. 3 ms (10 stations for 32 bit input and output each) approx. 0.5 ms
Technical data | BK3120
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 128 byte input and 128 byte output
Data transfer rates | automatic detection up to 12 Mbaud
Bus interface | 1 x D-sub 9-pin socket with shielding
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Supply current K-bus | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 170 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff PROFIBUS BK3150 | PROFIBUS DP “Compact” Bus Coupler

PROFIBUS
BK3150
PROFIBUS DP “Compact” Bus Coupler BK3150
Fieldbus connection
Address selector
Configuration interface
Status display fieldbus,
power LEDs
Bus Coupler
supply
K-bus
Input for
power contacts
Power contacts

BK3150 | PROFIBUS DP “Compact” Bus Coupler

The “Compact” Bus Coupler BK3150 for PROFIBUS DP extends the Beckhoff Bus Terminal system by a cost-optimised version in a compact housing. Up to 64 Bus Terminals are supported; with the terminal bus extension, up to 255 Bus Terminals can be connected. The PROFIBUS Bus Coupler offers automatic baud rate detection up to 12 Mbaud and two address selection switches for address assignment. For the fieldbus connection, a D-sub 9-pin socket for the ZS1031-3000 or ZB3100 PROFIBUS connectors is available.

System data | PROFIBUS | BK3150
Number of I/O stations | 100 with repeater
Number of I/O points | approx. 6,000, depending on the master
Data transfer medium | shielded copper cable, 2 x 0.25 mm²
Max. cable length
1,200 m 1,000 m 400 m 200 m 100 m
Data transfer rates
9.6/19.2/
93.75 kbaud 		187.5 kbaud 500 kbaud 1,500 kbaud …3, 6, 12 Mbaud
Data transfer time
approx. 3 ms (10 stations for 32 bit input and output each) approx. 0.5 ms
Technical data | BK3150
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 128 byte input and 128 byte output
Data transfer rates | automatic detection up to 12 Mbaud
Bus interface | 1 x D-sub 9-pin socket with shielding
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Supply current K-bus | 1,000 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 100 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff PROFIBUS BK3500 | PROFIBUS DP Bus Coupler, fibre optic, 1.5 Mbaud

PROFIBUS
BK3500
PROFIBUS DP Bus Coupler, fibre optic, 1.5 Mbaud BK3500
Fieldbus signal input
Fieldbus signal output
Address selector
Configuration interface
Baud rate
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BK3500 | PROFIBUS DP Bus Coupler, fibre optic, 1.5 Mbaud

The BK3500 Bus Coupler connects the PROFIBUS system to the electronic terminal blocks, which can be extended in modular fashion. One unit consists of the Bus Coupler, any number of up to 64 terminals and one end terminal.

The particular feature of the BK3500 Bus Coupler is its fibre optic connection. The fibre optics mean that the transmission is particularly safe from interference and has absolute electrical isolation.

In order to operate a BK3500 in the PROFIBUS, an interface module is required to translate between the physical properties of RS485 to those of an underlying fibre optic ring. A sub ring may contain up to ten BK3500 or other fibre optic modules. The baud rate is set by means of two DIP switches on the Bus Coupler. The fibre optic connection of the BK3500 Bus Coupler behaves like an OLP (Optical Link Plug).

The Bus Coupler recognises the connected terminals and automatically generates the affiliations of the inputs/outputs to the bytes of the process image. The first input/output signal is inserted in the first bit of one byte (LSB), beginning from the left. The Bus Coupler inserts further signals in this byte. Inputs and outputs are clearly separated. The Bus Coupler automatically begins a further byte if the number of inputs or outputs exceeds 8 bits.

PROFIBUS is an open fieldbus system with European standards. The PROFIBUS has a bus structure; up to 126 stations can be operated in a system. Baud rates of up to 1.5 Mbaud are selectable, so that the transmission speed can be adjusted to the demands of the technical process.

Complex signal processing for analog I/Os, position measurement, …

The BK3500 Bus Coupler supports the operation of all Bus Terminals. As far as the user is concerned, handling of the analog inputs/outputs is not different to other series. The information is available in the process image of the controller for processing in the form of a byte array.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals registers contain temperature ranges, gain values and linearisation characteristics. Using the KS2000 software, the required parameters can be set on a PC. The Bus Terminal stores settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handles configuration of the complete periphery during the start up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal. The controller automatically sets the required setting on power up.

The Beckhoff GSE and type data files to the Bus Couplers support the Bus Terminal options and can be loaded in the corresponding master configuration software to facilitate planning and design. Various configurations and parameters for the Bus Coupler can be selected via GSE and type data files.

System data | PROFIBUS | BK3500
Number of I/O stations | 100 with repeater
Number of I/O points | approx. 6,000, depending on the master
Data transfer medium | APF (plastic) fibre (1,000 µm)
Distance between stations | 1…25 m
Data transfer rates
93.75 kbaud 187.5 kbaud 500 kbaud 1,500 kbaud
Switch settings
S1 = 0, S2 = 0 S1 = 0, S2 = 1 S1 = 1, S2 = 0 S1 = 1, S2 = 1
Data transfer time
approx. 3 ms (10 stations for 32 bit input and output each) approx. 0.5 ms
Topology | sub ring
Implementation | single fibre ring
Fibre optic/copper converter | OLM/P3, OLM/P4
Technical data | BK3500
Number of Bus Terminals | 64
Max. number of bytes fieldbus | 128 byte input and 128 byte output
Digital peripheral signals | 512 inputs/outputs
Analog peripheral signals | 128 inputs/outputs
Configuration possibility | via KS2000 or the controller
Data transfer rates | automatic detection up to max. 1.5 Mbaud
Bus interface | 2 x HP-Simplex sockets (HP-Simplex plugs included)
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Distance between stations | 1…25 m
Weight | approx. 170 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Cordsets | cordsets and connectors
Ordering information | Description
BK3500 | PROFIBUS DP Bus Coupler with fibre optic connection for up to 64 Bus Terminals, 1.5 Mbaud
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff PROFIBUS BK3520 | PROFIBUS DP “Economy plus” Bus Coupler, fibre optic

PROFIBUS
BK3520
PROFIBUS DP “Economy plus” Bus Coupler, fibre optic BK3520
Address selector
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus
Fieldbus signal input 1
Fieldbus signal output 1
Fieldbus signal input 2
Fieldbus signal output 2

BK3520 | PROFIBUS DP “Economy plus” Bus Coupler, fibre optic

The BK3520 “Economy plus” Bus Coupler links a fibre optic PROFIBUS system to the modular, extendable electronic Bus Terminal system. With the K-bus extension technology up to 255 spatially distributed Bus Terminals can be connected to one Bus Coupler.

The particular feature for the BK3520 Bus Coupler is its fibre optic connection and its high transmission rate of up to 12 Mbaud. The fibre optic link guarantees that the transmission is free from electromagnetic interference and provides full electrical isolation.

An interface-module is necessary to translate between the physical properties of RS485 to those of an underlying optical fibre ring. The topology corresponds with the RS485 physics (line topology). For this reason, the BK3520 possesses two transmitters and two receivers. The address is set by the address selection switch. The baud rate is automatically recognised. Baud rates of up to 12 Mbaud are supported, so that the transmission speed can be adapted to meet the needs of the particular technical process.

The “Economy plus” Bus Coupler has been designed to accommodate automation requirements. PROFIBUS protocols omit FMS operation in order to be able to transfer more user data in DP mode. The BK3520 incorporates the PROFIBUS DP V1 services.

System data | PROFIBUS | BK3520
Number of I/O stations | 100 with repeater
Number of I/O points | approx. 6,000, depending on the master
Data transfer medium | shielded copper cable, 2 x 0.25 mm²
Max. cable length
1,200 m 1,000 m 400 m 200 m 100 m
Data transfer rates
9.6/19.2/
93.75 kbaud 		187.5 kbaud 500 kbaud 1,500 kbaud …3, 6, 12 Mbaud
Data transfer time
approx. 3 ms (10 stations for 32 bit input and output each) approx. 0.5 ms
Technical data | BK3520
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 128 byte input and 128 byte output
Digital peripheral signals | 1,020 inputs/outputs
Analog peripheral signals | 64 inputs/outputs
Data transfer rates | automatic detection up to 12 Mbaud
Bus interface | 4 x HP-Simplex sockets (HP-Simplex plugs ZS1031-3500 included)
Topology | line topology
Data transfer medium | APF (plastic) fibre (1,000 µm)
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Distance between stations | 40 m
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Coupler BK4000, BK4010, BK4020 | Interbus Bus Couplers

Interbus
BK40x0
Interbus Bus Couplers BK4000, BK4010, BK4020
Fieldbus signal input
Fieldbus signal output
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BK4000, BK4010, BK4020 | Interbus Bus Couplers

The BK4000, BK4010 and BK4020 Bus Couplers connect the Interbus bus system to the electronic terminal blocks, which can be extended in modular fashion. One unit consists of one Bus Coupler, any number of up to 64 terminals and one end terminal. The BK4010 "Economy" variant permits particularly economical creation of peripheral interfacing connections. Up to 64 digital input/output terminals can be connected.

With the K-bus extension technology, the “Economy plus” Bus Coupler BK4020 allows the connection of up to 255 spatially distributed Bus Terminals to one Bus Coupler. The “Economy plus” coupler supports all Beckhoff system Bus Terminals and can process 512 bit digital inputs and outputs per slave. The number of analog channels is limited by the Interbus protocol to a maximum of 32 input and 32 output channels. The transmission rate is 500 kbaud. Slave devices can be spaced up to 400 m from each other as the fieldbus interface acts as repeater. The overall length of an Interbus ring is limited to 13 km.

The identification code and the length code are determined by the Bus Coupler automatically after starting, depending upon the connected Bus Terminal, and are read out by the master. It is not necessary to parameterise the slave.

The Bus Coupler recognises the connected terminals and automatically generates the affiliations of the inputs/outputs to the bytes of the process image. The first input/output signal is inserted in the first bit of one word (LSB), beginning from the left. The Bus Coupler inserts further signals in this word. Inputs and outputs are clearly separated.

Interbus has been established as an open fieldbus system since 1987. Interbus has a ring structure, and up to 256 stations can be operated in a ring. Data transmission takes place at 500 kbaud. Due to the efficient data transmission, sensor and actuator data can be transferred over great distances.

Complex signal processing for analog I/Os, position measurement, …

The BK4000 and BK4020 Bus Couplers support the operation of all Bus Terminals. As far as the user is concerned, handling of the analog inputs/outputs is not different to other series. The information is available in the process image of the controller for processing in the form of a byte array.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handles configuration of the complete periphery during the start-up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal. The controller automatically sets the required setting on power up. This functionality is achievable through the use of the KS2000 software.

The Interbus coupler works with the protocol chip SUPI3 and supports the extended diagnostics of the Interbus master. Byte-by-byte addressing in the master is supported as from generation G4.

System data | Interbus | BK4000, BK4010, BK4020
Number of I/O stations | 256
Number of I/O points | 4,096
Data transfer medium | LiYCY 3 x 2 x 0.22 mm²
Max. cable length | max. 400 m
Data transfer rates | 500 kbaud
Data transfer time | approx. 1 ms in the case of 10 modules for 32 bit input and output each
Technical data | BK4000 | BK4010 | BK4020
Number of Bus Terminals | 64 | 64 | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 64 byte input and 64 byte output | 8 byte input and 8 bytes output | 64 byte input and 64 byte output
Digital peripheral signals | 512 inputs/outputs | 64 inputs/outputs | 512 inputs/outputs
Analog peripheral signals | 32 inputs/outputs | – | 32 inputs/outputs
Configuration possibility | via KS2000
Data transfer rates | 500 kbaud
Bus interface | 2 x D-sub plug, 9-pin, plug and socket with screening and vibration lock
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max. | 70 mA + (total K-bus current)/4, 200 mA max. | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA | 500 mA | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 170 g | approx. 150 g | approx. 170 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Cordsets | cordsets and connectors
Ordering information | Description
BK4000 | Interbus Bus Coupler for up to 64 Bus Terminals
BK4010 | Interbus Bus Coupler for up to 64 digital Bus Terminals
BK4020 | Interbus “Economy plus” Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension)
BK4500 | Interbus Bus Coupler with fibre optic connection for up to 64 Bus Terminals
BC4000 | Interbus Bus Terminal Controller
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Coupler BK4500 | Interbus Bus Coupler with fibre optic interface

Interbus
BK4500
Interbus Bus Coupler with fibre optic interface BK4500
Fieldbus signal input
Fieldbus signal output
Switch for signal relay
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BK4500 | Interbus Bus Coupler with fibre optic interface

The particular feature for the BK4500 Bus Coupler is its fibre optic connection. Its functions correspond to those of the BK4000 Bus Coupler in relation to the Bus Terminals and the fieldbus properties. The fibre optics mean that the transmission is particularly safe from interference, and has absolute electrical isolation.

After a conversion from copper cable to fibre optic the BK4500 Bus Coupler can be used at any location in the ring. An RS422 or fibre optic converter can be plugged into both of the interfaces of the BK4000 Bus Coupler. The interfaces on the Bus Coupler provide the necessary 5 V voltage. If the BK4500 is the last slave in the fibre optic ring, the signal relay switch must be switched on.

Complex signal processing for analog I/Os, position measurement, …

The BK4500 Bus Coupler supports the operation of all Bus Terminals. As far as the user is concerned, handling of the analog inputs/outputs is not different to other series. The information is available in the process image of the controller for processing in the form of a byte array.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handles configuration of the complete periphery during the start-up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal. The controller automatically sets the required setting on power up. This functionality is achievable through the use of the KS2000 software.

The Interbus coupler works with the protocol chip SUPI3 and supports the extended diagnostics of the Interbus master. Byte-by-byte addressing in the master is supported as from generation G4.

System data | Interbus | BK4500
Number of I/O stations | 256
Number of I/O points | 4,096
Data transfer medium | APF (plastic) fibre (1,000 µm)
Distance between stations | 1 m…40 m
Data transfer rates | 500 kbaud
Data transfer time | approx. 1 ms in the case of 10 modules for 32 bit input and output each
Topology | ring
Implementation | double fibre optic ring
Fibre optic/copper converter | RS422/fibre optic plug
Technical data | BK4500
Number of Bus Terminals | 64
Max. number of bytes fieldbus | 64 byte input and 64 byte output
Digital peripheral signals | 512 inputs/outputs
Analog peripheral signals | 32 inputs/outputs
Configuration possibility | via KS2000
Fibre optic connector | F-SMA
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 170 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Cordsets | cordsets and connectors
Ordering information | Description
BK4500 | Interbus Bus Coupler with fibre optic connection for up to 64 Bus Terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Coupler BK5110, BK5120 | CANopen Bus Couplers

CANopen
BK5110, BK5120
CANopen Bus Couplers BK5110, BK5120
Fieldbus connection
Address selector
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BK5110, BK5120 | CANopen Bus Couplers

The BK51x0 Bus Couplers connect the CAN bus system to the electronic terminal blocks, which can be extended in modular fashion. One unit consists of one Bus Coupler, any number of up to 64 terminals and one end terminal. The BK5110 “Economy” variant permits particularly economical creation of peripheral interfacing connections. Up to 64 digital input/output terminals can be connected.

With the K-bus extension technology, the “Economy plus” Bus Coupler BK5120 allows the connection of up to 255 spatially distributed Bus Terminals to one Bus Coupler. The Bus Coupler works on the CAN protocol basis as defined in ISO 11898. In addition to network services, CANopen also determines the data allocation for automation systems applications and has established itself as an open CAN application layer. The Bus Couplers support all types of CANopen communications and can also be used without difficulty in manufacturer-specific CAN environments due to the simple structure of this protocol definition. The firmware can be updated via the configuration interface.

Complex signal processing for analog I/Os, position measurement, …

The BK5120 Bus Coupler supports the operation of all Bus Terminals. As far as the user is concerned, handling of the analog inputs/outputs is not different to other series. The information is available in the process image of the controller for processing in the form of a byte array.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handles configuration of the complete periphery during the start-up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal.

Parameterising can also be carried out using any CANopen configuration tools. For this, EDS data files are available, which describe all the setting options for the CANopen coupler. For most applications, however, no configuration is necessary, as CANopen provides practical default values for all parameters.

System data | CANopen | BK5110, BK5120
Number of I/O stations | 64 (BK5120: 255 with K-bus extension)
Number of I/O points | depends on the structure
Data transfer medium | screened, twisted copper cable, 2 x signal, 1 x ground (recommended)
Max. cable length
5,000 m 2,500 m 1,000 m 500 m 250 m 100 m 40 m
Data transfer rates
10 kbaud 20 kbaud 50 kbaud 100/125 kbaud 250 kbaud 500 kbaud 1,000 kbaud
PDO modes | synchron, cyclic, event driven, polling
Technical data | BK5110 | BK5120
Number of Bus Terminals | 64 | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 32 byte input and 32 byte output | 512 byte input and 512 byte output
Digital peripheral signals | 256 inputs/outputs | 960 inputs/outputs
Analog peripheral signals | – | 60 inputs/outputs
Configuration possibility | via KS2000 or the controller
Number of PDOs (CANopen) | 5 Tx/5 Rx | 16 Tx/16 Rx
Additional CANopen features | life, node guarding, emergency object, variable mapping, store/restore
Bus interface | 1 x open style connector, 5-pole, included
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 200 mA max. | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | approx. 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 500 mA | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage Bus Coupler)
Weight | approx. 130 g | approx. 150 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Cordsets | cordsets and connectors
FC510x | PC Fieldbus Cards with PCI interface
Ordering information | Description
BK5110 | CANopen Coupler for up to 64 digital Bus Terminals
BK5120 | CANopen “Economy plus” Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension); still available: BK5100
BK51x0 | CANopen “Compact” Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension)
BK5151 | CANopen “Compact” Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension)
LC5100 | CANopen “Low Cost” Bus Coupler for up to 64 digital Bus Terminals (255 with K-bus extension)
BC5150, BX5100 | CANopen Bus Terminal Controller
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff CANopen BK5150, BK5151 | CANopen “Compact” Bus Couplers

CANopen
BK5150, BK5151
CANopen “Compact” Bus Couplers BK5150
Fieldbus connection
Address selector
Configuration interface
Status display fieldbus,
power LEDs
Bus Coupler
supply
K-bus
Input for
power contacts
Power contacts
CANopen “Compact” Bus Couplers BK5151
Fieldbus connection
Address selector
Configuration interface
Status display fieldbus,
power LEDs
Bus Coupler
supply
K-bus
Input for
power contacts
Power contacts
BK5150 BK5151

BK5150, BK5151 | CANopen “Compact” Bus Couplers

The “Compact” Bus Coupler BK5150 for CANopen extends the Beckhoff Bus Terminal system by a cost-optimised version in a compact housing. Up to 64 Bus Terminals are supported; with the terminal bus extension, up to 255 Bus Terminals can be connected. The CANopen Bus Coupler offers automatic baud rate detection up to 1 Mbaud and two address selection switches for address assignment. A 5-pin connector for the fieldbus connection is included in the scope of supply. Optionally, the ZS1052-3000 connector with integrated terminating resistor can be connected.

In contrast to the BK5150, the BK5151 has a 9-pin D-sub connector as a bus interface.

System data | CANopen | BK5150, BK5151
Number of I/O stations | 64 (255 with K-bus extension)
Number of I/O points | depends on the structure
Data transfer medium | screened, twisted copper cable, 2 x signal, 1 x ground (recommended)
Max. cable length
5,000 m 2,500 m 1,000 m 500 m 250 m 100 m 40 m
Data transfer rates
10 kbaud 20 kbaud 50 kbaud 100/125 kbaud 250 kbaud 500 kbaud 1,000 kbaud
PDO modes | synchron, cyclic, event driven, polling
Technical data | BK5150 | BK5151
Number of Bus Terminals | 64 (255 with K-bus extension)
Number of PDOs (CANopen) | 16 Tx/Rx PDOs
Additional CANopen features | life, node guarding, emergency object, variable mapping, store/restore
Data transfer rates | automatic detection up to 1 Mbaud
Bus interface | open style connector, 5-pin | D-sub 9-pin socket
Power supply | 24 V DC (-15 %/+20 %)
Serial interface | configuration interface
Diagnostics LED | 2 x power supply, 2 x K-bus, 2 x fieldbus
Supply current K-bus | 1,000 mA
Weight | approx. 100 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Coupler BK5200, BK5210, BK5220 | DeviceNet Bus Couplers

DeviceNet
BK52x0
DeviceNet Bus Couplers BK5200, BK5210, BK5220
Fieldbus connection
Address selector
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BK5200, BK5210, BK5220 | DeviceNet Bus Couplers

The BK5200, BK5210 and BK5220 Bus Couplers connect the DeviceNet bus system to the electronic terminal blocks, which can be extended in modular fashion. One unit consists of one Bus Coupler, any number of up to 64 terminals and one end terminal. The BK5210 "Economy" variant permits particularly economical creation of peripheral interfacing connections. Up to 64 digital input/output terminals can be connected.

With the K-bus extension technology, the “Economy plus” Bus Coupler BK5220 allows the connection of up to 255 spatially distributed Bus Terminals to one Bus Coupler. The “Economy plus” series supports all Beckhoff system Bus Terminals and it can process in its full configuration 1,020 digital signals and a maximum of 256 analog input and output channels per slave.

The Bus Coupler operates on the basis of the CAN protocol. The DeviceNet standard on which the BK52x0 Bus Coupler is based allows the operation of diverse DeviceNet devices in one network. DeviceNet is based on a definition of communication objects for the exchange of data from the sensor/actuator area that is especially oriented to automation technology.

The Bus Couplers and Bus Terminals can be parameterised on a PC using the KS2000 configuration set. Commissioning is also possible without the KS2000.

Complex signal processing for analog I/Os, position measurement, …

The BK5200 and BK5220 Bus Couplers support the operation of all Bus Terminals. As far as the user is concerned, handling of the analog inputs/outputs is not different to other series. The information is available in the process image of the controller for processing in the form of a byte array.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handles configuration of the complete periphery during the start-up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal.

Corresponding EDS data files are available for DeviceNet configuration tools.

System data | DeviceNet | BK5200, BK5210, BK5220
Number of I/O stations | 64
Data transfer medium | screened, twisted copper wire with power supply, 5-pin
Max. cable length
500 m 250 m 100 m
Data transfer rates
125 kbaud 250 kbaud 500 kbaud
Operating modes | bit strobe, polling, cyclic, change of state (COS)
DeviceNet type | communications adapter
Technical data | BK5200 | BK5210 | BK5220
Number of Bus Terminals | 64 | 64 | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 512 byte input and 512 byte output | 32 byte input and 32 byte output | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs | 256 inputs/outputs | 1,020 inputs/outputs
Analog peripheral signals | 256 inputs/outputs | – | 256 inputs/outputs
Configuration possibility | via KS2000 or the controller
Data transfer rates | via Dip switch | via Dip switch | automatic detection
Bus interface | 1 x open pluggable connector, 5-pin, included
Power supply | 24 V DC (-15 %/+20 %), through bus cable 11…25 V (conforms to DeviceNet specification)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | approx. 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA | 500 mA | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage Bus Coupler)
Weight | approx. 150 g | approx. 130 g | approx. 130 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Cordsets | cordsets and connectors
FC520x | PC Fieldbus Cards with PCI interface
Ordering information | Description
BK5200 | DeviceNet Bus Coupler for up to 64 Bus Terminals
BK5210 | DeviceNet Bus Coupler for up to 64 digital Bus Terminals
BK5220 | DeviceNet “Economy plus” Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension)
BK5250 | DeviceNet “Compact” Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension)
LC5200 | DeviceNet “Low Cost” Bus Coupler for up to 64 digital Bus Terminals (255 with K-bus extension)
BC5250, BX5200 | DeviceNet Bus Terminal Controller
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff DeviceNet BK5250 | DeviceNet “Compact” Bus Coupler

DeviceNet
BK5250
DeviceNet “Compact” Bus Coupler BK5250
Fieldbus connection
Address selector
Configuration interface
Status display fieldbus,
power LEDs
Bus Coupler
supply
K-bus
Input for
power contacts
Power contacts

BK5250 | DeviceNet “Compact” Bus Coupler

The “Compact” Bus Coupler BK5250 for DeviceNet extends the Beckhoff Bus Terminal system by a cost-optimised version in a compact housing. Up to 64 Bus Terminals are supported; with the terminal bus extension, up to 255 Bus Terminals can be connected. The DeviceNet Bus Coupler offers automatic baud rate detection up to 500 kbaud and two address selection switches for address assignment. A 5-pin connector for the fieldbus connection is included in the scope of supply. Optionally, the ZS1052-3000 connector with integrated terminating resistor can be connected.

System data | DeviceNet | BK5250
Number of I/O stations | 64
Data transfer medium | screened, twisted copper wire with power supply, 5-pin
Max. cable length
500 m 250 m 100 m
Data transfer rates
125 kbaud 250 kbaud 500 kbaud
Operating modes | bit strobe, polling, cyclic, change of state (COS)
DeviceNet type | communications adapter
Technical data | BK5250
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 512 byte input and 512 byte output
Data transfer rates | automatic detection up to 500 kbaud
Bus interface | open style connector, 5-pin
Power supply | 24 V DC (-15 %/+20 %), through bus cable 11…25 V (conforms to DeviceNet specification)
Serial interface | configuration interface
Diagnostics LED | 2 x power supply, 2 x K-bus, 2 x fieldbus
Supply current K-bus | 1,000 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage Bus Coupler)
Weight | approx. 100 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Coupler BK7000 | ControlNet Bus Coupler

ControlNet
BK7000
ControlNet Bus Coupler BK7000
Fieldbus connector A
Fieldbus connector B
Address selector
Configuration interface
Network access port (NAP)
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BK7000 | ControlNet Bus Coupler

The Bus Coupler BK7000 connects the ControlNet bus system with the electronic terminal blocks, which can be extended in modular fashion. One unit consists of one Bus Coupler, any number from 1 to 64 terminals and one end terminal.

The Bus Coupler recognises the connected terminals and automatically generates the affiliations of the inputs/outputs to the bytes of the process image. The first input/output signal is inserted in the first bit of one word (LSB), beginning from the left. The Bus Coupler inserts further signals in this word. Inputs and outputs are clearly separated. The Bus Coupler automatically begins a further word if the number of inputs or outputs exceeds 16 bits.

ControlNet has been an open fieldbus system since 1997. The ControlNet system has a bus structure, and up to 99 stations can be operated in one system. Transmission speed is 5 Mbit/s, and coax cables are used as the data transfer medium. The ControlNet protocol allows both cyclic and non cyclic data to be exchanged via the bus without cross-influence between them. The Bus Coupler BK7000 supports the use of redundant bus cables and has an integrated network access port (NAP) for the direct connecting of ControlNet tools.

Complex signal processing for analog I/Os, position measurement, …

The BK7000 Bus Coupler supports the operation of all Bus Terminals. As far as the user is concerned, handling of the analog inputs/outputs is not different to other series. The information is available in the process image of the controller for processing in the form of a byte array.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handles configuration of the complete periphery during the start-up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal.

System data | ControlNet | BK7000
Number of I/O stations | 99 (per link)
Number of I/O points | depending on controller
Data transfer medium | coax cable RG-6, optionally redundant
Max. cable length | 250…1,000 m per segment
Data transfer rates | 5 Mbaud
Technical data | BK7000
Number of Bus Terminals | 64
Max. number of bytes fieldbus | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs
Analog peripheral signals | 256 inputs/outputs
Configuration possibility | via KS2000
Data transfer rates | 5 Mbaud
Bus interface | 2 x BNC female connector + NAP
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/K-bus)
Weight | approx. 170 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Cordsets | cordsets and connectors
Ordering information | Description
BK7000 | ControlNet Bus Coupler for up to 64 Bus Terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Coupler BK7150 | CC-Link “Compact” Bus Coupler

CC-Link
BK7150
CC-Link “Compact” Bus Coupler BK7150
Fieldbus connection
Address selector
Configuration interface
Status display fieldbus,
power LEDs
Bus Coupler
supply
K-bus
Baud rate selector
Input for
power contacts
Power contacts

BK7150 | CC-Link “Compact” Bus Coupler

The “Compact” Bus Coupler BK7150 connects the CC-Link system to the electronic terminal blocks, which can be extended in modular fashion. One unit consists of the Bus Coupler, any number of up to 64 terminals and one end terminal. The K-bus extension technology allows the connection of up to 255 spatially distributed Bus Terminals to one Bus Coupler.

The Bus Coupler recognises the connected terminals and automatically generates the affiliations of the inputs/outputs to the bytes of the process image. The first input/output signal is inserted in the first bit of one byte (LSB), beginning from the left. The Bus Coupler inserts further signals in this byte. Inputs and outputs are clearly separated. The Bus Coupler automatically begins a further byte if the number of controller inputs or outputs exceeds 8 bits.

CC-Link is an open fieldbus system. Baud rates up to 10 Mbaud can be selected via a switch, so that the transfer speed can be adapted to the requirement of the technical process.

Complex signal processing for analog I/Os, position measurement, …

The BK7150 Bus Coupler supports the operation of all Bus Terminals. As far as the user is concerned, handling of the analog inputs/outputs is not different to other series. The information is available in the process image of the controller for processing in the form of a byte array.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handles configuration of the complete periphery during the start-up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal. The controller carries out the desired setting automatically after switching on.

System data | CC-Link | BK7150
Number of I/O stations | 64 (per link)
Number of I/O points | depending on controller
Data transfer medium | shielded 3-core, twisted pair cable
Max. cable length
1,200 m 900 m 400 m 160 m 100 m
Data transfer rates
156 kbaud 625 kbaud 2.5 Mbaud 5 Mbaud 10 Mbaud
Technical data | BK7150
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 32 byte input and 32 byte output
Digital peripheral signals | 112 inputs/outputs
Analog peripheral signals | 16 inputs/outputs
Configuration possibility | via KS2000
Data transfer rates | 156 kbaud…10 Mbaud
Bus interface | 1 x open style connector, 5-pole, included
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,000 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 100 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Cordsets | cordsets and connectors
Ordering information | Description
BK7150 | CC-Link “Compact” Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension)
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Coupler BK7300, BK7350 | Modbus Bus Couplers

Modbus
BK7300, BK7350
Modbus Bus Couplers BK7300
Fieldbus connection
Address selector
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus
Modbus Bus Couplers BK7350
Fieldbus connection
Address selector
Configuration interface
Status display fieldbus,
power LEDs
Bus Coupler
supply
K-bus
Input for
power contacts
Power contacts
BK7300 BK7350

BK7300, BK7350 | Modbus Bus Couplers

The BK73x0 Bus Couplers connect the Modbus bus system to the modular, extendable electronic terminal blocks. One unit consists of one Bus Coupler, any number from 1 to 64 terminals and one end terminal. The “Compact” BK7350 Bus Coupler is a cost-optimised version with compact housing. With the K-bus extension, up to 255 Bus Terminals can be connected.

The Bus Couplers recognise the terminals to which they are connected, and perform the assignment of the inputs and outputs to the words of the process image automatically. The first input/output signal will be added to the first bit of a word (LSB), beginning from the left. The Bus Coupler adds further signals to the word. A clear separation is maintained between inputs and outputs. If the number of inputs or outputs is greater than 16 bits, the Bus Coupler automatically begins a new word.

Modbus has a line topology based on the RS485 interface. The Modbus protocol is published. The BK73x0 support the RTU and ASCII protocols. The baud rate is variable and can be set directly via the rotary selection switch on Bus Coupler, i.e. without configuration software.

The Modbus Bus Couplers support various Modbus functions that enable direct access to digital and analog signals. The BK7300 and BK7350 also support the diagnostic Modbus function that enables faults to be detected and counted. In addition, the Bus Couplers diagnose faulty or erroneous telegrams and respond to the controller with an error. BK7300 and BK7350 enable broadcast access, which means that several Bus Couplers can be addressed simultaneously with a single telegram.

Complex signal processing for analog I/Os, position measurement, …

The BK7300 and BK7350 Bus Couplers support the operation of all Bus Terminals. As far as the user is concerned, handling of the analog inputs/outputs is not different to other series. The information is available in the process image of the controller for processing in the form of a byte array.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handles configuration of the complete periphery during the start-up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal. The controller carries out the desired setting automatically after switching on.

System data | Modbus | BK7300, BK7350
Number of I/O stations | 99
Number of I/O points | depending on controller
Data transfer medium | screened, twisted copper cable 2 x 0.25 mm² (RS485)
Max. cable length | 1,200 m
Data transfer rates | 150 baud…38,400 baud
I/O communication types | read/write access, optionally bit oriented or word oriented
Technical data | BK7300 | BK7350
Number of Bus Terminals | 64 | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs | 1,020 inputs/outputs
Analog peripheral signals | 256 inputs/outputs
Protocol | RTU/ASCII (default: RTU)
Configuration possibility | by rotary switch or KS2000
Data transfer rates | 150, 300, 600, 1,200, 2,400, 4,800, 9,600, 19,200, 38,400 baud (default: 9,600 baud)
Bus interface | D-sub 9-pin, RS485
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max. | 320 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA | 1,000 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 170 g | approx. 100 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Cordsets | cordsets and connectors
Ordering information | Description
BK7300 | Modbus Bus Coupler for up to 64 Bus Terminals
BK7350 | Modbus “Compact” Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension)
BC7300 | Modbus Bus Terminal Controller
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Coupler BK7420 | Fipio “Economy plus” Bus Coupler

Fipio
BK7420
Fipio “Economy plus” Bus Coupler BK7420
Fieldbus connection
Address selector
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BK7420 | Fipio “Economy plus” Bus Coupler

The BK7420 Bus Coupler links the Fipio bus system to the modular, extendable electronic terminal blocks. One unit consists of a Bus Coupler, any number of Bus Terminals between 1 and 64, and up to 255 terminals with the K-bus extension. The Bus Coupler automatically recognises the connected terminals and activates the relevant transfer profile.

The Fipio fieldbus corresponds to the WorldFIP standard and is disclosed via the Schneider Alliances partner program. The typical number of participating devices is 32 per segment for the electrical connection; up to four segments with repeaters are permitted. The address is set via two hexadecimal address switches. The maximum baud rate for the communication with the Bus Coupler is 1 Mbaud. The Bus Coupler automatically detects the rate. The fieldbus connection is established via a 9-pin D-sub socket.

Complex signal processing for analog I/Os, position measurement, …

The BK7420 Bus Coupler supports the operation of all Bus Terminals. As far as the user is concerned, handling of the analog inputs/outputs is not different to other series. The information is available in the process image of the controller for processing in the form of a byte array.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handles configuration of the complete periphery during the start-up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal. The controller automatically sets the required setting on power up.

System data | Fipio | BK7420
Number of I/O stations | 256
Number of I/O points | depending on the master
Data transfer medium | shielded, twisted two-wire cable (150 Ω characteristic impedance)
Max. cable length | 1,000 m without amplifier
Data transfer rates | 1 Mbaud
Transfer profile | automatic switching FRD (4 bytes), FSD (16 bytes) and FED (64 bytes)
Technical data | BK7420
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 64 byte input and 64 byte output
Digital peripheral signals | 512 inputs/outputs
Analog peripheral signals | 32 inputs/outputs
Configuration possibility | via KS2000
Data transfer rates | automatic detection up to max. 1 Mbaud
Bus interface | 1 x D-sub 9-pin socket with shielding
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 170 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Ordering information | Description
BK7420 | Fipio “Economy plus” Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension)
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Coupler BK7500, BK7520 | SERCOS interface Bus Couplers

SERCOS interface
BK7500, BK7520
SERCOS interface Bus Couplers BK7500, BK7520
Fieldbus signal input
Fieldbus signal output
Transmit intensity
Baud rate
Address selector
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BK7500, BK7520 | SERCOS interface Bus Couplers

The Bus Couplers BK7500 and BK7520 connect the SERCOS bus system with the electronic terminal blocks, which can be extended in modular fashion. One unit consists of one Bus Coupler, any number from 1 to 64 terminals and one end terminal.

Compared with the Bus Coupler BK7500, the BK7520 allows, with the K-bus extension technology, the connection of up to 255 Bus Terminals to one Bus Coupler. The Bus Coupler recognises the connected terminals and automatically generates the affiliations of the inputs/outputs to the bytes of the process image.

SERCOS interface is a fibre optic bus that was developed for use in drive technology as a digital drive interface for drives. SERCOS is an open fieldbus system, which since 1995 has been subject to the international standard IEC 61491 for numerically controlled machines. It is widely used in the drive technology sector.

The bus consists of a master and of a number of slaves. In SERCOS, most of the slaves are drive amplifiers. The bus topology is a ring system, in which it is possible to operate up to 254 stations. The transmission speed is 2 and 4 Mbaud. The BK7520 supports additionally 8 and 16 Mbaud. There are basically three types of telegrams. The master SYNC telegram is received by all the slaves at the same time, and is used for synchronisation. The master data telegram is also received by all the slaves, and contains the cyclic data and the service data. The slaves send their data in what is known as a drive telegram.

Complex signal processing for analog I/Os, position measurement, …

The BK7500 and BK7520 Bus Couplers support the operation of all Bus Terminals and have been specified in accordance with SERCOS I/O and SERCOS interface.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handles configuration of the complete periphery during the start-up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal.

Parameterisation can also be carried out via the SERCOS interface.

System data | SERCOS interface | BK7500 | BK7520
Number of I/O stations | 254
Number of I/O points | depending on controller
Data transfer medium | 1,000 µm plastic fibre optic
Distance between stations | 40 m plastic fibre optic
Data transfer rates | 2/4 Mbaud | 2/4/8/16 Mbaud
Technical data | BK7500 | BK7520
Number of Bus Terminals | 64 | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 32 byte input/32 byte output for the cyclic interface (depending on the master) | 254 word I/O for the cyclic interface (depending on the master)
Digital peripheral signals | 256 inputs/outputs | 1,020 inputs/outputs
Analog peripheral signals | 128 inputs/outputs | 254 inputs/outputs
Configuration possibility | via KS2000
Data transfer rates | 2/4 Mbaud, adjustable by means of configuration switch | 2/4/8/16 Mbaud, adjustable by means of configuration switch
Bus interface | F-SMA standard, IEC 872-2
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 170 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Cordsets | cordsets and connectors
FC750x | PC Fieldbus Cards with PCI interface
Ordering information | Description
BK7500 | SERCOS interface Bus Coupler for up to 64 Bus Terminals
BK7520 | SERCOS interface “Economy plus” Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension)
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Coupler BK8000, BK8100 | RS485/RS232 Bus Couplers

RS485, RS232
BK8000, BK8100
RS485/RS232 Bus Couplers BK8000, BK8100
Serial interface
Address selector
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BK8000, BK8100 | RS485/RS232 Bus Couplers

The Bus Couplers BK8000 and BK8100 use the physics of the RS485 or RS232C (V.24) specification for data transmission. Application of the Bus Coupler with a serial interface is suited to those cases in which the use of a fieldbus system can be omitted. The RS485 or RS232 interface can be used by any automation device (e.g. a PC with RS232 interface) to gain access to the Bus Coupler. Data exchange is made via an open, documented protocol. An ActiveX control and a DLL (KS8000) are available for Windows NT/2000/XP applications. The ActiveX control handles the necessary protocol for the exchange of data with the Bus Couplers, permitting the application to be implemented quickly. KS8000 LV also makes an interface available for the graphical programming system LabVIEW from National Instruments. The data is transmitted in a fixed format binary string secured by a checksum.

Another mode of operation is for the Bus Coupler to function in master/slave mode as a fieldbus multiplexer. The input data from one device are copied directly to the outputs of the other, without the aid of an additional master – and vice versa.

The BK8000 Bus Coupler communicates via an RS485 interface. This permits a bus to be constructed with up to 99 participating devices (addresses can be set with an address selector).

The BK8100 Bus Coupler has an RS232C interface, and has been designed particularly for peer-to-peer connection.

Complex signal processing for analog I/Os, position measurement, …

The BK8000 and BK8100 Bus Couplers support the operation of all Bus Terminal types.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handles configuration of the complete periphery during the start-up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal.

System data | RS485 | BK8000 | RS232 | BK8100
Number of I/O stations | 99 | 1 (peer-to-peer connection)
Number of I/O points | depending on controller
Data transfer medium | screened, twisted copper cable 2 x 0.25 mm² (RS485) | shielded copper cable 3 x 0.25 mm² (RS232)
Max. cable length | 1,200 m | 15 m
Data transfer rates | 9.6 kbaud, 19.2 kbaud, 38.4 kbaud
Technical data | BK8000 | BK8100
Number of Bus Terminals | 64
Max. number of bytes fieldbus | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs
Analog peripheral signals | 256 inputs/outputs
Protocol | open, documented protocol
Configuration possibility | via KS2000
Data transfer rates | automatic detection
Bus interface | RS485 D-sub | RS232 D-sub
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 170 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
KS8000 | Active-X control, DLL and LabView interface
Cordsets | cordsets and connectors
Ordering information | Description
BK8000 | RS485 Bus Coupler for up to 64 Bus Terminals
BK8100 | RS232 Bus Coupler for up to 64 Bus Terminals
BK8100-0060 | RS232 Bus Coupler for up to 64 Bus Terminals, watchdog special setting 60 s
BK8100-1001 | RS232 Bus Coupler for up to 64 Bus Terminals, watchdog special setting 10 s
BC8000 | RS485 Bus Terminal Controller
BC8100, BC8150 | RS232 Bus Terminal Controller
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Coupler BK9000, BK9050 | Ethernet TCP/IP Bus Couplers

Ethernet TCP/IP
BK9000, BK9050
Ethernet TCP/IP Bus Couplers BK9000
Ethernet RJ 45
Address selector
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus
Ethernet TCP/IP Bus Couplers BK9050
Ethernet RJ 45
Address selector
Configuration interface
Status display fieldbus,
power LEDs
Bus Coupler
supply
K-bus
Input for
power contacts
Power contacts
BK9000 BK9050

BK9000, BK9050 | Ethernet TCP/IP Bus Couplers

The BK90x0 Bus Couplers connect Ethernet with the modular, extendable electronic terminal blocks. One unit consists of one Bus Coupler, any number from 1 to 64 terminals and one end terminal. The “Compact” BK9050 Bus Coupler is a cost-optimised version with compact housing. With the K-bus extension, up to 255 Bus Terminals can be connected.

The Bus Couplers recognise the terminals to which they are connected, and perform the assignment of the inputs and outputs to the words of the process image automatically. The BK9000 and BK9050 Bus Couplers support 10 Mbit/s and 100 Mbit/s Ethernet. Connection is through normal RJ 45 connectors. The IP address is set on the DIP switch (offset to a freely selectable start address). In networks with DHCP (a service for the allocation of the logical IP address to the physical node address [MAC-ID]) the Bus Coupler obtains its IP address from the DHCP server.

The BK9000 and BK9050 Bus Couplers support ADS TwinCAT system communication. TwinCAT I/O makes available configuration tools and Windows NT/2000/XP drivers for programs in any desired high-level language (DLLs) and for Visual Basic applications (ActiveX). Applications with OPC interfaces can access ADS (and therefore the BK9000 or BK9050) via an OPC server. In addition to ADS the Bus Coupler supports Open Modbus (Modbus TCP), a simple, widespread master/slave protocol based on TCP/IP.

Complex signal processing for analog I/Os, position measurement, …

The BK9000 and BK9050 Bus Couplers support the operation of all Bus Terminal types.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handles configuration of the complete periphery during the start-up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal. The controller carries out the desired setting automatically after switching on.

System data | Ethernet TCP/IP | BK9000, BK9050
Number of I/O stations | only limited by IP addresses
Number of I/O points | depending on controller
Data transfer medium | 4 x 2 twisted pair copper cable; category 3 (10 Mbaud), category 5 (100 Mbaud)
Distance between stations | 100 m between hub/switch and Bus Coupler
Data transfer rates | 10/100 Mbaud
Topology | star wiring
Technical data | BK9000 | BK9050
Number of Bus Terminals | 64 | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs | 1,020 inputs/outputs
Analog peripheral signals | 128 inputs/outputs
Protocol | TwinCAT ADS, Modbus TCP, Beckhoff real-time Ethernet
Configuration possibility | via KS2000
Data transfer rates | 10/100 Mbaud, automatic recognition of the transmission rate
Bus interface | 1 x RJ 45
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max. | 320 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA | 1,000 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 170 g | approx. 100 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
FC90xx-0000 | PC Fieldbus Cards with PCI interface
Ordering information | Description
BK9000 | Ethernet TCP/IP Bus Coupler for up to 64 Bus Terminals
BK9050 | Ethernet TCP/IP “Compact” Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension)
BK9100 | Ethernet TCP/IP Bus Coupler for up to 64 Bus Terminals (with integrated 2-channel switch)
BC9000, BC9100, BX9000 | Ethernet TCP/IP Bus Terminal Controller
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Coupler BK9100 | Ethernet TCP/IP Bus Coupler

Ethernet TCP/IP
BK9100
Ethernet TCP/IP Bus Coupler BK9100
Ethernet RJ 45
Address selector
Configuration interface
Ethernet RJ 45
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus
Link/Act
10/100 Mbaud
Link/Act
10/100 Mbaud

BK9100 | Ethernet TCP/IP Bus Coupler

The BK9100 Bus Coupler connects Ethernet with the modular, extendable electronic terminal blocks. One unit consists of one Bus Coupler, any number from 1 to 64 terminals and one end terminal.

The Bus Couplers recognise the terminals to which they are connected, and perform the assignment of the inputs and outputs to the words of the process image automatically. The BK9100 Bus Coupler supports 10 Mbit/s and 100 Mbit/s Ethernet. Connection is through normal RJ 45 connectors. The IP address is set on the DIP switch (offset to a freely selectable start address). In networks with DHCP (a service for the allocation of the logical IP address to the physical node address [MAC-ID]) the Bus Coupler obtains its IP address from the DHCP server.

Unlike the BK9000, the BK9100 has an additional RJ 45 port. Both Ethernet ports operate as 2-channel switches. The I/O stations can thus be configured with a line topology, instead of the classic star topology. In many applications this significantly reduces the wiring effort and the cabling costs. The maximum distance between two couplers is 100 m. Up to 20 BK9100 Bus Couplers are cascadable, so that a maximum line length of 2 km can be achieved.

The BK9100 supports ADS TwinCAT system communication. TwinCAT I/O makes available configuration tools and Windows NT/2000/XP drivers for programs in any desired high-level language (DLLs) and for Visual Basic applications (ActiveX). Applications with OPC interfaces can access ADS (and therefore the BK9100 or BK9050) via an OPC server. In addition to ADS, the Bus Coupler supports Open Modbus (Modbus TCP), a simple, widespread master/slave protocol based on TCP/IP.

Complex signal processing for analog I/Os, position measurement, …

The BK9100 Bus Coupler supports the operation of all Bus Terminal types.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handles configuration of the complete periphery during the start-up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal. The controller carries out the desired setting automatically after switching on.

System data | Ethernet TCP/IP | BK9100
Number of I/O stations | only limited by IP addresses
Number of I/O points | depending on controller
Data transfer medium | 4 x 2 twisted pair copper cable; category 3 (10 Mbaud), category 5 (100 Mbaud)
Distance between stations | 100 m between hub/switch and Bus Coupler or between Bus Coupler and Bus Coupler
Data transfer rates | 10/100 Mbaud
Topology | line or star wiring
Cascading | up to 20 BK9100 or max. line length 2 km
Technical data | BK9100
Number of Bus Terminals | 64
Max. number of bytes fieldbus | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs
Analog peripheral signals | 128 inputs/outputs
Protocol | TwinCAT ADS, Modbus TCP, Beckhoff real-time Ethernet
Configuration possibility | via KS2000
Data transfer rates | 10/100 Mbaud, automatic recognition of the transmission rate
Bus interface | 2 x RJ 45 (2-channel switch)
Topology | line or star wiring
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 170 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
FC90xx | PC Fieldbus Cards with PCI interface
Ordering information | Description
BK9100 | Ethernet TCP/IP Bus Coupler for up to 64 Bus Terminals (with integrated 2-channel switch)
BC9100 | Ethernet Bus Terminal Controller for up to 64 Bus Terminals (with integrated 2-channel switch)
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Coupler BK9103 | PROFINET Bus Coupler

PROFINET
BK9103
PROFINET Bus Coupler BK9103
Link/Act
PROFINET
10/100 Mbaud
Link/Act
PROFINET
10/100 Mbaud
Address selector
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BK9103 | PROFINET Bus Coupler

The BK9103 Bus Coupler connects PROFINET IO with the modular, extendable electronic terminal blocks. One unit consists of one Bus Coupler, any number from 1 to 64 terminals (255 with K-bus extension) and one end terminal.

The Bus Couplers recognise the terminals to which they are connected, and perform the assignment of the inputs and outputs to the words of the process image automatically. The BK9103 Bus Coupler supports 10 Mbit/s and 100 Mbit/s Ethernet. Connection is through normal RJ 45 connectors. The IP address is set on the DIP switch (offset to a freely selectable start address). In networks with DHCP (a service for the allocation of the logical IP address to the physical node address [MAC-ID]) the Bus Coupler obtains its IP address from the DHCP server.

The BK9103 contains a 3-port switch. Two ports operate external on RJ 45 connectors and can be utilised. The I/O stations can thus be configured with a line topology instead of the classic star topology. In many applications this significantly reduces the wiring effort and the cabling costs. The maximum distance between two couplers is 100 m. Up to 20 BK9103 Bus Couplers are cascadable, so that a maximum line length of 2 km can be achieved.

PROFINET is the open Industrial Ethernet standard of the PNO (PROFIBUS User Organisation). Internationally established IT standards such as TCP/IP are used for communication. PROFINET IO describes the data exchange between controllers and field devices and can be used in standard Ethernet networks. Commercial switches are used for networking purposes.

Complex signal processing for analog I/Os, position measurement, …

The BK9103 Bus Coupler supports the operation of all Bus Terminal types.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handle configuration of the complete periphery during the start-up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal. The controller carries out the desired setting automatically after switching on.

System data | PROFINET | BK9103
Number of I/O stations | only limited by IP addresses
Number of I/O points | depending on controller
Data transfer medium | 4 x 2 twisted pair copper cable; category 3 (10 Mbaud), category 5 (100 Mbaud)
Distance between stations | 100 m between hub/switch and Bus Coupler or between Bus Coupler and Bus Coupler
Data transfer rates | 10/100 Mbaud
Topology | line or star wiring
Cascading | up to 20 BK9103 or max. line length 2 km
Technical data | BK9103
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs
Analog peripheral signals | 256 inputs/outputs
Protocol | PROFINET IO
Configuration possibility | via KS2000
Data transfer rates | 10/100 Mbaud, automatic recognition of the transmission rate
Bus interface | 2 x RJ 45 (2-channel switch)
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 170 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
TwinCAT PROFINET IO Controller | licence for using the TwinCAT PROFINET IO Controller
KS2000 | configuration software for extended parameterisation
FC90xx | PC Fieldbus Cards with PCI interface
Ordering information | Description
BK9103 | PROFINET Bus Coupler for up to 64 Bus Terminals (with integrated 2-channel switch)
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Coupler BK9105 | EtherNet/IP Bus Coupler

EtherNet/IP
BK9105
EtherNet/IP Bus Coupler BK9105
Link/Act
EtherNet/IP
10/100 Mbaud
Link/Act
EtherNet/IP
10/100 Mbaud
Address selector
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BK9105 | EtherNet/IP Bus Coupler

The BK9105 Bus Coupler connects EtherNet/IP with the modular, extendable electronic terminal blocks. One unit consists of one Bus Coupler, any number from 1 to 64 terminals (255 with K-bus extension) and one end terminal.

The Bus Coupler recognises the terminals to which it is connected, and performs the assignment of the inputs and outputs to the words of the process image automatically. The BK9105 Bus Coupler supports 10 Mbit/s and 100 Mbit/s Ethernet. Connection is through normal RJ 45 connectors. The IP address is set on the DIP switch (offset to a freely selectable start address). In networks with DHCP (a service for the allocation of the logical IP address to the physical node address [MAC-ID]) the Bus Coupler obtains its IP address from the DHCP server.

The BK9105 contains a 3-port switch. Two ports operate external on RJ 45 connectors and can be utilised. The I/O stations can thus be configured with a line topology, instead of the classic star topology. In many applications this significantly reduces the wiring effort and the cabling costs. The maximum distance between two couplers is 100 m. Up to 20 BK9105 Bus Couplers are cascadable, so that a maximum line length of 2 km can be achieved.

Ethernet/IP is the Industrial Ethernet standard of ODVA (Open DeviceNet Vendor Association). Ethernet/IP is based on Ethernet TCP/IP and UDP/IP – IP stands for Industrial Protocol. Essentially, the CIP (Common Industrial Protocol) used in ControlNet and DeviceNet was ported to Ethernet TCP/IP and UDP/IP.

Complex signal processing for analog I/Os, position measurement, …

The BK9105 Bus Coupler supports the operation of all Bus Terminal types.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handle configuration of the complete periphery during the start-up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal. The controller carries out the desired setting automatically after switching on.

System data | EtherNet/IP | BK9105
Number of I/O stations | only limited by IP addresses
Number of I/O points | depending on controller
Data transfer medium | 4 x 2 twisted pair copper cable; category 3 (10 Mbaud), category 5 (100 Mbaud)
Distance between stations | 100 m between hub/switch and Bus Coupler or between Bus Coupler and Bus Coupler
Data transfer rates | 10/100 Mbaud
Topology | line or star wiring
Cascading | up to 20 BK9105 or max. line length 2 km
Technical data | BK9105
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs
Analog peripheral signals | 256 inputs/outputs
Protocol | EtherNet/IP
Configuration possibility | via KS2000
Data transfer rates | 10/100 Mbaud, automatic recognition of the transmission rate
Bus interface | 2 x RJ 45 (2-channel switch)
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 170 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
FC90xx | PC Fieldbus Cards with PCI interface
Ordering information | Description
BK9105 | EtherNet/IP Bus Coupler for up to 64 Bus Terminals (255 with K-bus extension)
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff USB BK9500 | Universal Serial Bus (USB) Bus Coupler

USB
BK9500
Universal Serial Bus (USB) Bus Coupler BK9500
Upstream port
Downstream port
Downstream port
Address selector
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BK9500 | Universal Serial Bus (USB) Bus Coupler

The Bus Coupler BK9500 connects the Universal Serial Bus (USB) system with the electronic terminal blocks, which can be extended in modular fashion. One unit consists of one Bus Coupler, any number from 1 to 64 terminals and one end terminal.

The Bus Coupler recognises the connected Bus Terminals and automatically generates the affiliations of the inputs/outputs to the bytes of the process image. The first input/output signal is inserted in the first bit of one word (LSB), beginning from the left. The Bus Coupler inserts further signals in this word. Inputs and outputs are clearly separated. The Bus Coupler automatically begins a further word if the number of inputs or outputs exceeds 16 bits.

Universal Serial Bus is the new standard for transmitting signals between a PC and the PC periphery (e.g. cameras, keypads, input devices). The USB involves serial data transmission. The high baud rate and the short data cables make the USB bus suitable for data acquisition in measuring systems and for the construction of laboratory applications. The connection to the fast periphery bus is achieved over the standardised USB plug. The peripheral devices are arranged with the aid of distribution hubs, with which a bus system with a maximum of 127 devices can be constructed. The data transmission is divided into what are known as frames, each with a duration of 1 ms. One frame can therefore contain up to 1,500 bytes of data. Some of this data is required for the protocol and for control information, so that in the worst case about 1,100 bytes of user data are available in each frame. The data is transmitted over twisted pair wires. The maximum extension of the bus system is 30 metres.

Starting from TwinCAT 2.8 a USB driver is available.

Complex signal processing for analog I/Os, position measurement, …

The BK9500 Bus Coupler supports the operation of all Bus Terminal types. As far as the user is concerned, handling of the analog inputs/outputs is not different to other series. The information is available in the process image of the controller for processing in the form of a byte array.

The analog and multi-functional Bus Terminals can be adapted to each specific application using the KS2000 configuration set. Depending on the type, the analog Bus Terminals' registers contain temperature ranges, gain values and linearisation characteristics. With the KS2000, the required parameters can be set on a PC. The Bus Terminals store settings permanently and in a fail-safe manner.

Optionally, the Bus Terminals can also be controlled by the control system. Via function blocks (FBs), the programmable logic controller (PLC) or the Industrial PC (IPC) handle configuration of the complete periphery during the start-up phase. If required, the controller can upload the decentrally created configuration data in order to centrally manage and store this data. Therefore, new adjustments are not necessary in the event of replacement of a Bus Terminal. The controller carries out the desired setting automatically after switching on.

System data | USB | BK9500
Number of I/O stations | 127
Number of I/O points | depending on controller
Data transfer medium | 1 x 2 twisted pair (28 AWG) copper cable, 1 x 2 power supply
Distance between stations | 30 m, 5 m from BK9500 to BK9500
Data transfer rates | 12 Mbaud
Technical data | BK9500
Number of Bus Terminals | 64
Max. number of bytes fieldbus | 512 byte input and 512 byte output
Digital peripheral signals | 512 inputs/outputs
Analog peripheral signals | 256 inputs/outputs
Configuration possibility | via KS2000
Data transfer rates | 12 Mbaud
Bus interface | 1 x B type (upstream), 3 x A type (downstream)
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Recommended fuse | ≤ 10 A
Supply current K-bus | 1,750 mA (less downstream current)
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/fieldbus)
Weight | approx. 170 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Ordering information | Description
BK9500 | USB Bus Coupler for up to 64 Bus Terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Terminal - Product overview Bus Terminal Controller, BCxxxx, BXxxxx

Bus Terminal Controller

Bus Terminal Controller (PLC)
Fieldbus | Controller (IEC 61131-3)
 | 32/96 kbyte |  | 48 kbyte |  | 128 kbyte |  | 256 kbyte
Lightbus | BC2000 |  |  |  |  |
PROFIBUS | BC3100 12 Mbaud | BC3150 12 Mbaud |  |  |  | BX3100 12 Mbaud
Interbus | BC4000 |  |  |  |  |
CANopen |  | BC5150 |  |  |  | BX5100
DeviceNet |  | BC5250 |  |  |  | BX5200
Modbus | BC7300 |  |  |  |  |
RS485 | BC8000 |  |  |  |  | BX8000
RS232 | BC8100 | BC8150 |  |  |  |
Ethernet | BC9000 | BC9050 |  | BC9020 |  | BX9000
 | BC9100 2-channel switch |  |  | BC9120 2-channel switch |  |

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Terminal - Bus Coupler BKxxx

Bus Coupler

Bus Couplers
Fieldbus | Standard |  | Economy only digital I/O |  | Economy plus |  | Compact |  | Low Cost only digital I/O
EtherCAT |  |  |  | BK1120 |  | BK1250 E-bus to K-bus interface |  |
Lightbus | BK2000 | BK2010 |  | BK2020 |  |  |  |
 | BK2500 RS485 interface |  |  |  |  |  |  |
PROFIBUS |  | BK3010 1.5 Mbaud |  |  |  |  |  |
 | BK3100 12 Mbaud | BK3110 12 Mbaud |  | BK3120 12 Mbaud |  | BK3150 12 Mbaud |  | LC3100 12 Mbaud
 | BK3500 1,5 Mbaud, fibre optic |  |  | BK3520 12 Mbaud, fibre optic |  |  |  |
Interbus | BK4000 | BK4010 |  | BK4020 |  |  |  |
 | BK4500 fibre optic |  |  |  |  |  |  |
CANopen |  | BK5110 |  | BK5120 |  | BK5150 |  | LC5100
 |  |  |  |  |  | BK5151 |  |
DeviceNet | BK5200 | BK5210 |  | BK5220 |  | BK5250 |  | LC5200
ControlNet | BK7000 |  |  |  |  |  |  |
CC-Link |  |  |  |  |  | BK7150 |  |
Modbus | BK7300 |  |  |  |  | BK7350 |  |
Fipio |  |  |  | BK7420 |  |  |  |
SERCOS interface | BK7500 |  |  | BK7520 |  |  |  |
RS485 | BK8000 |  |  |  |  |  |  |
RS232 | BK8100 |  |  |  |  |  |  |
Ethernet TCP/IP | BK9000 |  |  |  |  | BK9050 |  |
 | BK9100 2-channel switch |  |  |  |  |  |  |
PROFINET | BK9103 2-channel switch |  |  |  |  |  |  |
EtherNet/IP | BK9105 2-channel switch |  |  |  |  |  |  |
USB | BK9500 |  |  |  |  |  |  |
AS-Interface | KL/KS62x1 master terminal |  |  |  |  |  |  |
EIB | KL/KS6301 EIB Bus Terminal |  |  |  |  |  |  |
LON | KL/KS6401 LON Bus Terminal |  |  |  |  |  |  |
MP-Bus | KL/KS6771 master terminal |  |  |  |  |  |  |
DALI/DSI | KL6811 master terminal |  |  |  |  |  |  |

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff PROFIBUS BX3100 | PROFIBUS DP Bus Terminal Controller

PROFIBUS
BX3100
PROFIBUS DP Bus Terminal Controller BX3100
Fieldbus connection
SSB connection
Joystick switch
LCD display for
diagnosis
Address selector
Serial interface
Labelling area
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BX3100 | PROFIBUS DP Bus Terminal Controller

The BX3100 Bus Terminal Controller has a PROFIBUS DP slave interface with automatic baud rate detection up to 12 Mbaud and an address selection switch for address assignment. Up to 244 byte of input and 244 byte of output can be exchanged with the controller.

One unit consists of the BX3100 Bus Terminal Controller with up to 64 Bus Terminals and a bus end terminal. With the terminal bus extension system, the connection of up to 255 Bus Terminals is possible. The controller is programmed via the COM1 or via the PROFIBUS interface of the FC310x PC Fieldbus Card.

In terms of their equipment and performance, the BX series Bus Terminal Controllers are positioned between the BC series Bus Terminal Controllers and the CX series Embedded PCs. The main features distinguishing BC and BX are the larger memory and the expanded interfaces of the BX. Additionally, two serial interfaces are integrated for programming and for the connection of further serial devices. The device itself comprises an illuminated LC display with two lines of 16 characters each, a joystick switch and a real-time clock. Further peripheral devices, e.g. displays, can be connected via the integrated Beckhoff Smart System Bus (SSB).

The BX family is particularly suitable for a modular machine concept. Within a network, the Bus Terminal Controller can exchange data with other system parts via the fieldbus interfaces. The real-time clock enables decentralised applications, for which the day of the week or the time play an important role. The areas of application of this series are similar to that of the BC series, but due to the larger memory the BX can execute significantly more complex and larger programs and can manage more data locally (e.g. history and trend data recording), which are then successively fetched over the fieldbus.

Controller for distributed signal processing

Like for all other Beckhoff controllers, the TwinCAT automation software is the basis for parameterisation and programming. The BX devices are programmed according to the powerful IEC 61131-3 standard in the programming languages IL, FBD, LD, SFC or ST. Users therefore have the familiar TwinCAT tools available, e.g. the PLC programming interface, the System Manager and TwinCAT Scope. Data is exchanged optionally via the serial port (COM1) or via the fieldbus through Beckhoff FC310x PC Fieldbus Cards.

The configuration is also carried out using TwinCAT. The fieldbus interface, the SSB bus and the real-time clock can be configured and parameterised via the System Manager. The System Manager can read all connected devices and Bus Terminals. After the parameterisation, the configuration is saved on the BX via the serial interface and can be accessed again later.

PLC data | PROFIBUS | BX3100
Programming | TwinCAT (via programming interface or fieldbus)
Program memory | 256 kbytes
Data memory | 256 kbytes
Remanent data | 2 kbytes
Persistent data | 1 kbyte
Run-time system | 1 PLC task
PLC cycle time | approx. 1 ms for 1,000 instructions (without I/O cycle, K-bus)
Programming languages | IEC 61131-3 (IL, LD, FBD, SFC, ST)
Online change | yes
Up/down load code | yes/yes
Technical data | BX3100
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 244 byte input and 244 byte output
Max. number of bytes process image | 2,048 byte input and 2,048 byte output
Digital peripheral signals | 2,040 inputs/outputs
Analog peripheral signals | 512 inputs/outputs
Data transfer rates | automatic detection up to 12 Mbaud
Bus interface | 1 x D-sub socket, 9-pin
Serial interface | COM1: 1 x RS232, COM2: 1 x RS232 or RS485
SSB | CANopen-based subsidiary bus system for the connection of further peripheral devices
Diagnostics LED | 2 x power supply, 2 x K-bus
Display | FSTN display with 2 x 16 characters for diagnosis or own texts, illuminated
Switch | joystick switch for parameterisation and diagnosis
Clock | battery-powered real-time clock for time and date
Power supply | 24 V DC (-15 %/+20 %)
Input current | 140 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Supply current K-bus | 1,450 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage)
Weight | typ. 250 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
TwinCAT PLC | programming system conforms to IEC 61131-3
Cordsets | cordsets and connectors
FC310x | PC Fieldbus Cards with PCI interface
Ordering information | Description
BX3100 | PROFIBUS DP Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension), 12 Mbaud
BK3xx0, LC3100 | PROFIBUS Bus Coupler
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff CANopen BX5100 | CANopen Bus Terminal Controller

CANopen
BX5100
CANopen Bus Terminal Controller BX5100
Fieldbus connection
SSB connection
Joystick switch
LCD display for
diagnosis
Address selector
Serial interface
Labelling area
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BX5100 | CANopen Bus Terminal Controller

The BX5100 Bus Terminal Controller has a CANopen slave interface. It has automatic baud rate detection up to 1 Mbaud and an address selection switch for address assignment. Up to 16 TxPDOs and 16 RxPDOs can be exchanged with the control.

One unit consists of the BX5100 Bus Terminal Controller with up to 64 Bus Terminals and a bus end terminal. With the terminal bus extension system, the connection of up to 255 Bus Terminals is possible. The controller is programmed via the COM1 or via the CANopen interface of the FC510x PC Fieldbus Card.

In terms of their equipment and performance, the BX series Bus Terminal Controllers are positioned between the BC series Bus Terminal Controllers and the CX series Embedded PCs. The main features distinguishing BC and BX are the larger memory and the expanded interfaces of the BX. Additionally, two serial interfaces are integrated for programming and for the connection of further serial devices. The device itself comprises an illuminated LC display with two lines of 16 characters each, a joystick switch and a real-time clock. Further peripheral devices, e.g. displays, can be connected via the integrated Beckhoff Smart System Bus (SSB).

The BX family is particularly suitable for a modular machine concept. Within a network, the Bus Terminal Controller can exchange data with other system parts via the fieldbus interfaces. The real-time clock enables decentralised applications, for which the day of the week or the time play an important role. The areas of application of this series are similar to that of the BC series, but due to the larger memory the BX can execute significantly more complex and larger programs and can manage more data locally (e.g. history and trend data recording), which are then successively fetched over the fieldbus.

Controller for distributed signal processing

Like for all other Beckhoff controllers, the TwinCAT automation software is the basis for parameterisation and programming. The BX devices are programmed according to the powerful IEC 61131-3 standard in the programming languages IL, FBD, LD, SFC or ST. Users therefore have the familiar TwinCAT tools available, e.g. the PLC programming interface, the System Manager and TwinCAT Scope. Data is exchanged optionally via the serial port (COM1) or via the fieldbus through Beckhoff FC510x PC Fieldbus Cards.

The configuration is also carried out using TwinCAT. The fieldbus interface, the SSB bus and the real-time clock can be configured and parameterised via the System Manager. The System Manager can read all connected devices and Bus Terminals. After the parameterisation, the configuration is saved on the BX via the serial interface and can be accessed again later.

PLC data | CANopen | BX5100
Programming | TwinCAT (via programming interface or fieldbus)
Program memory | 256 kbytes
Data memory | 256 kbytes
Remanent data | 2 kbytes
Persistent data | 1 kbyte
Run-time system | 1 PLC task
PLC cycle time | approx. 1 ms for 1,000 instructions (without I/O cycle, K-bus)
Programming languages | IEC 61131-3 (IL, LD, FBD, SFC, ST)
Online change | yes
Up/down load code | yes/yes
Technical data | BX5100
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 16 Tx/Rx PDOs
Max. number of bytes process image | 2,048 byte input and 2,048 byte output
Digital peripheral signals | 2,040 inputs/outputs
Analog peripheral signals | 512 inputs/outputs
Data transfer rates | automatic detection up to 1 Mbaud
Bus interface | open style connector, 5-pin
Serial interface | COM1: 1 x RS232, COM2: 1 x RS232 or RS485
SSB | CANopen-based subsidiary bus system for the connection of further peripheral devices
Diagnostics LED | 2 x power supply, 2 x K-bus
Display | FSTN display with 2 x 16 characters for diagnosis or own texts, illuminated
Switch | joystick switch for parameterisation and diagnosis
Clock | battery-powered real-time clock for time and date
Power supply | 24 V DC (-15 %/+20 %)
Input current | 140 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Supply current K-bus | 1,450 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage)
Weight | typ. 250 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
TwinCAT PLC | programming system conforms to IEC 61131-3
Cordsets | cordsets and connectors
FC510x | PC Fieldbus Cards with PCI interface
Ordering information | Description
BX5100 | CANopen Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension)
BK51x0 | CANopen Bus Coupler
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff DeviceNet BX5200 | DeviceNet Bus Terminal Controller

DeviceNet
BX5200
DeviceNet Bus Terminal Controller BX5200
Fieldbus connection
SSB connection
Joystick switch
LCD display for
diagnosis
Address selector
Serial interface
Labelling area
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BX5200 | DeviceNet Bus Terminal Controller

The BX5200 Bus Terminal Controller has a DeviceNet slave interface. It has automatic baud rate detection up to 500 kbaud and an address selection switch for address assignment. Up to 512 byte of input and 512 byte of output can be exchanged with the controller.

One unit consists of the BX5200 Bus Terminal Controller with up to 64 Bus Terminals and a bus end terminal. With the terminal bus extension system, the connection of up to 255 Bus Terminals is possible. The controller is programmed via the COM1 or via the DeviceNet interface of the FC510x PC Fieldbus Card.

In terms of their equipment and performance, the BX series Bus Terminal Controllers are positioned between the BC series Bus Terminal Controllers and the CX series Embedded PCs. The main features distinguishing BC and BX are the larger memory and the expanded interfaces of the BX. Additionally, two serial interfaces are integrated for programming and for the connection of further serial devices. The device itself comprises an illuminated LC display with two lines of 16 characters each, a joystick switch and a real-time clock. Further peripheral devices, e.g. displays, can be connected via the integrated Beckhoff Smart System Bus (SSB).

The BX family is particularly suitable for a modular machine concept. Within a network, the Bus Terminal Controller can exchange data with other system parts via the fieldbus interfaces. The real-time clock enables decentralised applications, for which the day of the week or the time play an important role. The areas of application of this series are similar to that of the BC series, but due to the larger memory the BX can execute significantly more complex and larger programs and can manage more data locally (e.g. history and trend data recording), which are then successively fetched over the fieldbus.

Controller for distributed signal processing

Like for all other Beckhoff controllers, the TwinCAT automation software is the basis for parameterisation and programming. The BX devices are programmed according to the powerful IEC 61131-3 standard in the programming languages IL, FBD, LD, SFC or ST. Users therefore have the familiar TwinCAT tools available, e.g. the PLC programming interface, the System Manager and TwinCAT Scope. Data is exchanged optionally via the serial port (COM1) or via the fieldbus through Beckhoff FC520x PC Fieldbus Cards.

The configuration is also carried out using TwinCAT. The fieldbus interface, the SSB bus and the real-time clock can be configured and parameterised via the System Manager. The System Manager can read all connected devices and Bus Terminals. After the parameterisation, the configuration is saved on the BX via the serial interface and can be accessed again later.

PLC data | DeviceNet | BX5200
Programming | TwinCAT (via programming interface or fieldbus)
Program memory | 256 kbytes
Data memory | 256 kbytes
Remanent data | 2 kbytes
Persistent data | 1 kbyte
Run-time system | 1 PLC task
PLC cycle time | approx. 1 ms for 1,000 instructions (without I/O cycle, K-bus)
Programming languages | IEC 61131-3 (IL, LD, FBD, SFC, ST)
Online change | yes
Up/down load code | yes/yes
Technical data | BX5200
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 512 byte input and 512 byte output
Max. number of bytes process image | 2,048 byte input and 2,048 byte output
Digital peripheral signals | 2,040 inputs/outputs
Analog peripheral signals | 512 inputs/outputs
Data transfer rates | automatic detection up to 500 kbaud
Bus interface | open style connector, 5-pin
Serial interface | COM1: 1 x RS232, COM2: 1 x RS232 or RS485
SSB | CANopen-based subsidiary bus system for the connection of further peripheral devices
Diagnostics LED | 2 x power supply, 2 x K-bus
Display | FSTN display with 2 x 16 characters for diagnosis or own texts, illuminated
Switch | joystick switch for parameterisation and diagnosis
Clock | battery-powered real-time clock for time and date
Power supply | 24 V DC (-15 %/+20 %)
Input current | 140 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Supply current K-bus | 1,450 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage)
Weight | typ. 250 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
TwinCAT PLC | programming system conforms to IEC 61131-3
Cordsets | cordsets and connectors
FC520x | PC Fieldbus Cards with PCI interface
Ordering information | Description
BX5200 | DeviceNet Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension)
BK52x0 | DeviceNet Bus Coupler
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff RS485/RS232 BX8000 | RS232/RS485 Bus Terminal Controller

RS485, RS232
BX8000
RS232/RS485 Bus Terminal Controller BX8000
SSB connection
Joystick switch
LCD display for
diagnosis
Serial interface
Labelling area
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BX8000 | RS232/RS485 Bus Terminal Controller

The BX8000 Bus Terminal Controller is a stand-alone PLC. One unit consists of the BX8000 Bus Terminal Controller with up to 64 Bus Terminals and a bus end terminal. With the terminal bus extension system, the connection of up to 255 Bus Terminals is possible.

The controller is programmed via the COM1 interface. In addition, the BX8000 has a second COM port, optionally RS232 or RS485. This can be used for connecting serial devices, such as displays. In terms of their equipment and performance, the BX series Bus Terminal Controllers are positioned between the BC series Bus Terminal Controllers and the CX series Embedded PCs. The main features distinguishing BC and BX are the larger memory and the expanded interfaces of the BX. Additionally, two serial interfaces are integrated for programming and for the connection of further serial devices. The device itself comprises an illuminated LC display with two lines of 16 characters each, a joystick switch and a real-time clock. Further peripheral devices, e.g. displays, can be connected via the integrated Beckhoff Smart System Bus (SSB).

The real-time clock enables decentralised applications, for which the day of the week or the time play an important role. The areas of application for this series are similar to that for the BC series, but due to the larger memory the BX can process significantly more complex and larger programs and can manage more data locally.

Controller for stand-alone applications

Like for all other Beckhoff controllers, the TwinCAT automation software is the basis for parameterisation and programming. The BX devices are programmed according to the powerful IEC 61131-3 standard in the programming languages IL, FBD, LD, SFC or ST. Users therefore have the familiar TwinCAT tools available, e.g. the PLC programming interface, the System Manager and TwinCAT Scope. Data are exchanged via the serial port (COM1).

The configuration is also carried out using TwinCAT. The fieldbus interface, the SSB bus and the real-time clock can be configured and parameterised via the System Manager. The System Manager can read all connected devices and Bus Terminals. After the parameterisation, the configuration is saved on the BX via the serial interface and can be accessed again later.

PLC data | RS232/RS485 | BX8000
Programming | TwinCAT (via programming interface or fieldbus)
Program memory | 256 kbytes
Data memory | 256 kbytes
Remanent data | 2 kbytes
Persistent data | 1 kbyte
Run-time system | 1 PLC task
PLC cycle time | approx. 1 ms for 1,000 instructions (without I/O cycle, K-bus)
Programming languages | IEC 61131-3 (IL, LD, FBD, SFC, ST)
Online change | yes
Up/down load code | yes/yes
Technical data | BX8000
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes process image | 2,048 byte input and 2,048 byte output
Digital peripheral signals | 2,040 inputs/outputs
Analog peripheral signals | 512 inputs/outputs
Data transfer rates | 300 baud…115 kbaud
Serial interface | COM1: 1 x RS232, COM2: 1 x RS232 or RS485
SSB | CANopen-based subsidiary bus system for the connection of further peripheral devices
Diagnostics LED | 2 x power supply, 2 x K-bus
Display | FSTN display with 2 x 16 characters for diagnosis or own texts, illuminated
Switch | joystick switch for parameterisation and diagnosis
Clock | battery-powered real-time clock for time and date
Power supply | 24 V (-15 %/+20 %)
Input current | 140 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Supply current K-bus | 1,450 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage)
Weight | typ. 250 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
TwinCAT PLC | programming system conforms to IEC 61131-3
Cordsets | cordsets and connectors
Ordering information | Description
BX8000 | RS232/RS485 Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension)
BK8x00 | RS232/RS485 Bus Coupler
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Ethernet BX9000 | Ethernet TCP/IP Bus Terminal Controller

Ethernet TCP/IP
BX9000
Ethernet TCP/IP Bus Terminal Controller BX9000
Fieldbus connection
SSB connection
Joystick switch
LCD display for
diagnosis
Serial interface
Labelling area
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
K-bus

BX9000 | Ethernet TCP/IP Bus Terminal Controller

The BX9000 Bus Terminal Controller has an Ethernet slave/master interface. The controller has automatic baud rate detection up to 100 Mbaud. The address can optionally be entered via DHCP, BootP, ARP or with the joystick switch. Up to 2 kbytes of input and 2 kbytes of output can be exchanged with the controller. The ModbusTCP and the ADS/TCP and ADS/UDP protocols are implemented.

One unit consists of the BX9000 Bus Terminal Controller with up to 64 Bus Terminals and a bus end terminal. With the terminal bus extension system, the connection of up to 255 Bus Terminals is possible.

The controller is programmed via the COM1 or via the Ethernet interface. In terms of their equipment and performance, the BX series Bus Terminal Controllers are positioned between the BC series Bus Terminal Controllers and the CX series Embedded PCs. The main features distinguishing BC and BX are the larger memory and the expanded interfaces of the BX. Additionally, two serial interfaces are integrated for programming and for the connection of further serial devices. The device itself comprises an illuminated LC display with two lines of 16 characters each, a joystick switch and a real-time clock. Further peripheral devices, e.g. displays, can be connected via the integrated Beckhoff Smart System Bus (SSB).

Controller for distributed signal processing

Like for all other Beckhoff controllers, the TwinCAT automation software is the basis for parameterisation and programming. The BX devices are programmed according to the powerful IEC 61131-3 standard in the programming languages IL, FBD, LD, SFC or ST. Users therefore have the familiar TwinCAT tools available, e.g. the PLC programming interface, the System Manager and TwinCAT Scope. Data is exchanged optionally via the serial port (COM1) or via the Ethernet interface.

The configuration is also carried out using TwinCAT. The fieldbus interface, the SSB bus and the real-time clock can be configured and parameterised via the System Manager. The System Manager can read all connected devices and Bus Terminals. After the parameterisation, the configuration is saved on the BX via the serial interface and can be accessed again later.

PLC data | Ethernet TCP/IP | BX9000
Programming | via TwinCAT and programming interface or Ethernet
Program memory | 256 kbytes
Data memory | 256 kbytes
Remanent data | 2 kbytes
Persistent data | 1 kbyte
Run-time system | 1 PLC task
PLC cycle time | approx. 1 ms for 1,000 instructions (without I/O cycle, K-bus)
Programming languages | IEC 61131-3 (IL, LD, FBD, SFC, ST)
Online change | yes
Up/down load code | yes/yes
Technical data | BX9000
Number of Bus Terminals | 64 (255 with K-bus extension)
Max. number of bytes fieldbus | 2,048 byte input and 2,048 byte output
Max. number of bytes process image | 2,048 byte input and 2,048 byte output
Digital peripheral signals | 2,040 inputs/outputs
Analog peripheral signals | 512 inputs/outputs
Protocol | TwinCAT ADS, Modbus TCP
Data transfer rates | 10/100 Mbaud, automatic recognition of the transmission rate
Bus interface | RJ 45
Serial interface | COM1: 1 x RS232, COM2: 1 x RS232 or RS485
SSB | CANopen-based subsidiary bus system for the connection of further peripheral devices
Diagnostics LED | 2 x power supply, 2 x K-bus
Display | FSTN display with 2 x 16 characters for diagnosis or own texts, illuminated
Switch | joystick switch for parameterisation and diagnosis
Clock | battery-powered real-time clock for time and date
Power supply | 24 V DC (-15 %/+20 %)
Input current | 140 mA + (total K-bus current)/4, 500 mA max.
Starting current | 2.5 x continous current
Supply current K-bus | 1,450 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage)
Weight | typ. 250 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Accessories |
TwinCAT PLC | programming system conforms to IEC 61131-3
FC90xx-0000 | PC Fieldbus Cards with PCI interface
Ordering information | Description
BX9000 | Ethernet Bus Terminal Controller for up to 64 Bus Terminals (255 with K-bus extension)
BK9xx0 | Ethernet Bus Coupler
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Terminal contact label

Zubehör

Contact Label Overview

The KLxxxx Bus Terminals can be individually labelled with standard contact signs. Signs with markings for the supply voltages are supplied together with the BKxxxx Bus Couplers, but can be changed if required. The marking material is not included in the Bus Terminal delivery.

Order No. | Description | Text | Colour
BZ1000 | 100 x | blank | white
BZ1002 | 100 x | blank | yellow
BZ1005 | 100 x | blank | red
BZ1006 | 100 x | blank | blue
BZ1007 | 100 x | blank | orange
BZ1017 | 100 x | blank | green
BZ1100 | 100 x | 0V | blue
BZ1101 | 100 x | 0V | white
BZ1102 | 100 x | - | blue
BZ1103 | 100 x | - | white
BZ1104 | 100 x | 24V | red
BZ1105 | 100 x | 24V | white
BZ1106 | 100 x | + | red
BZ1107 | 100 x | + | white
BZ1108 | 100 x | PE | green
BZ1109 | 100 x | PE | white
BZ1110 | 10 x | A0 ... A9 | white
BZ1111 | 10 x | E0 ... E9 | white
BZ1112 | 10 x | X0 ... X9 | yellow
BZ1113 | 10 x | A0 ... A9 | red
BZ1114 | 10 x | A0 ... A9 | blue
BZ1115 | 10 x | E0 ... E9 | red
BZ1116 | 10 x | E0 ... E9 | blue
BZ1117 | 10 x | X0 ... X9 | green
BZ1118 | 10 x | X0 ... X9 | blue
BZ1119 | 10 x | X0 ... X9 | red
BZ1120 | 100 x | E0 | white
BZ1121 | 100 x | E1 | white
BZ1122 | 100 x | A0 | white
BZ1123 | 100 x | A1 | white
BZ1124 | 100 x | A | yellow
BZ1125 | 100 x | /A | yellow
BZ1126 | 100 x | B | yellow
BZ1127 | 100 x | /B | yellow
BZ1128 | 100 x | 0 | yellow
BZ1129 | 100 x | /0 | yellow
BZ1130 | 100 x | G1 | yellow
BZ1131 | 100 x | G2 | yellow
BZ1132 | 100 x | UE | red
BZ1133 | 100 x | Uo | blue
BZ1134 | 100 x | S | green
BZ1135 | 100 x | M | blue
BZ1136 | 100 x | H | white
BZ1137 | 100 x | HA | white
BZ1138 | 100 x | HI | white
BZ1139 | 100 x | S | white
BZ1140 | 100 x | SI | white
BZ1141 | 100 x | PA | white
BZ1142 | 100 x | PB | white
BZ1143 | 100 x | A | white
BZ1144 | 100 x | E | white
BZ1145 | 50 x | D+ D- | yellow
BZ1146 | 50 x | CL+ CL- | yellow
BZ1147 | 50 x | R1 R2 | red
BZ1148 | 50 x | R1 R2 | blue
BZ1149 | 50 x | RL1 RL2 | red
BZ1150 | 100 x | S | blue
BZ1151 | 50 x | E1 E2 | red
BZ1152 | 50 x | E1 E2 | white
BZ1153 | 50 x | TC1 TC2 | red
BZ1154 | 50 x | TC1 TC2 | blue
BZ1155 | 100 x | 5V | red
BZ1156 | 100 x | 10V | red
BZ1157 | 100 x | 15V | red
BZ1158 | 50 x | TxD RxD | yellow
BZ1159 | 50 x | RTS CTS | yellow
BZ1160 | 50 x | TxD RxD | red
BZ1161 | 50 x | TxD RxD | blue
BZ1162 | 100 x | GND | blue
BZ1163 | 100 x | AI | white
BZ1164 | 100 x | AO | white
BZ1165 | 100 x | EI | white
BZ1166 | 100 x | DI | white
BZ1167 | 100 x | DO | white
BZ1168 | 100 x | M | white
BZ1169 | 100 x | IO | white
BZ1170 | 100 x | EB | white
BZ1171 | 100 x | AB | white
BZ1172 | 100 x | PW | white
BZ1173 | 50 x | C+ C- | yellow
BZ1174 | 100 x | GND | green
BZ1175 | 10 x | I0 ... I9 | white
BZ1176 | 10 x | Q0 ... Q9 | white
BZ1177 | 10 x | +Q0 ... +Q7 | yellow
BZ1178 | 10 x | +I0 ... +I7 | yellow
BZ1179 | 10 x | -I0 ... -I7 | yellow
BZ1180 | 100 x | S | yellow
BZ1181 | 100 x | PE | yellow
BZ1182 | 100 x | I | white
BZ1183 | 100 x | Q | white
BZ1184 | 100 x | E2 | white
BZ1185 | 100 x | A2 | white
BZ1186 | 100 x | EW | white
BZ1187 | 100 x | AW | white
BZ1188 | 100 x | IW | white
BZ1189 | 100 x | QW | white
BZ1190 | 100 x | IX | white
BZ1191 | 100 x | QX | white
BZ1192 | 100 x | D+ | white
BZ1193 | 100 x | D- | white
BZ1194 | 100 x | CI+ | white
BZ1195 | 100 x | CI- | white
BZ1196 | 25 x | E1 ... E4 | yellow
BZ1197 | 25 x | A1 ... A4 | blue
BZ1198 | 25 x | A1 ... A4 | red
BZ1199 | 50 x | E1 E2 | green
BZ1200 | 10 x | 00 ... 09 | white
BZ1201 | 10 x | 10 ... 19 | white
BZ1202 | 10 x | 20 ... 29 | white
BZ1203 | 10 x | 30 ... 39 | white
BZ1204 | 10 x | 40 ... 49 | white
BZ1205 | 10 x | 50 ... 59 | white
BZ1206 | 10 x | 60 ... 69 | white
BZ1207 | 10 x | 70 ... 79 | white
BZ1208 | 10 x | 80 ... 89 | white
BZ1209 | 10 x | 90 ... 99 | white
BZ1210 | 10 x | 00 ... 09 | orange
BZ1211 | 10 x | 10 ... 19 | orange
BZ1212 | 10 x | 20 ... 29 | orange
BZ1213 | 10 x | 30 ... 39 | orange
BZ1214 | 10 x | 40 ... 49 | orange
BZ1215 | 10 x | 50 ... 59 | orange
BZ1216 | 10 x | 60 ... 69 | orange
BZ1217 | 10 x | 70 ... 79 | orange
BZ1218 | 10 x | 80 ... 89 | orange
BZ1219 | 10 x | 90 ... 99 | orange
BZ1220 | 5 x | I0.I7 Q0.Q7 | white
BZ1221 | 100 x | B | white
BZ1222 | 100 x | C | white
BZ1223 | 100 x | D | white
BZ1224 | 20 x | LN+TC-TCSCH | white
BZ1225 | 100 x | A3 | white
BZ1226 | 100 x | A4 | white
BZ1227 | 100 x | E3 | white
BZ1228 | 100 x | E4 | white
BZ1229 | 100 x | QO | white
BZ1230 | 37 x E00-E36, 37 x A00-A36 26 x blanco | E00-E36 A00-A36 | white
BZ1231 | 100 x | 100 | white
BZ1232 | 100 x | 101 | white
BZ1233 | 100 x | 102 | white
BZ1234 | 100 x | 103 | white
BZ1235 | 100 x | 104 | white
BZ1236 | 100 x | 105 | white
BZ1237 | 100 x | 106 | white
BZ1238 | 100 x | 107 | white
BZ1239 | 100 x | 108 | white
BZ1240 | 100 x | 109 | white
BZ1241 | 100 x | 110 | white
BZ1242 | 100 x | 111 | white
BZ1243 | 100 x | 112 | white
BZ1244 | 100 x | 113 | white
BZ1245 | 100 x | 114 | white
BZ1246 | 100 x | 115 | white
BZ1247 | 100 x | 116 | white
BZ1248 | 100 x | 117 | white
BZ1249 | 100 x | 118 | white
BZ1250 | 100 x | 119 | white
BZ1251 | 100 x | 120 | white
BZ1252 | 100 x | 200 | white
BZ1253 | 100 x | 201 | white
BZ1254 | 100 x | 202 | white
BZ1255 | 100 x | 203 | white
BZ1256 | 100 x | 204 | white
BZ1257 | 100 x | 205 | white
BZ1258 | 100 x | 206 | white
BZ1259 | 100 x | 207 | white
BZ1260 | 100 x | 208 | white
BZ1261 | 100 x | 209 | white
BZ1262 | 100 x | 210 | white
BZ1263 | 100 x | 211 | white
BZ1264 | 100 x | 212 | white
BZ1265 | 100 x | 213 | white
BZ1266 | 100 x | 214 | white
BZ1267 | 100 x | 215 | white
BZ1268 | 100 x | 216 | white
BZ1269 | 100 x | 217 | white
BZ1270 | 100 x | 218 | white
BZ1271 | 100 x | 219 | white
BZ1272 | 100 x | 220 | white
BZ1273 | 100 x | 300 | white
BZ1274 | 100 x | 301 | white
BZ1275 | 100 x | 302 | white
BZ1276 | 100 x | 303 | white
BZ1277 | 100 x | 304 | white
BZ1278 | 100 x | 305 | white
BZ1279 | 100 x | 306 | white
BZ1280 | 100 x | 307 | white
BZ1281 | 100 x | 308 | white
BZ1282 | 100 x | 309 | white
BZ1283 | 100 x | 310 | white
BZ1284 | 100 x | 400 | white
BZ1285 | 100 x | 401 | white
BZ1286 | 100 x | 402 | white
BZ1287 | 100 x | 403 | white
BZ1288 | 100 x | 404 | white
BZ1289 | 100 x | 405 | white
BZ1290 | 100 x | 406 | white
BZ1291 | 100 x | 407 | white
BZ1292 | 100 x | 408 | white
BZ1293 | 100 x | 409 | white
BZ1294 | 100 x | 410 | white
BZ1295 | 100 x | .0 | white
BZ1296 | 100 x | .5 | white
BZ1297 | 100 x | .6 | white
BZ1298 | 100 x | .7 | white
BZ1299 | 10 x | C1+ .. C4+ C1- .. C4- | yellow
BZ1300 | 10 x | .0 ... .7 | white
BZ1301 | 10 x | .0- ... .7- | white
BZ1302 | 10 x | .0- ... .7- | blue
BZ1303 | 10 x | .0+ ... .7+ | white
BZ1304 | 10 x | .0+ ... .7+ | red
BZ1305 | 10 x | .0N ... .7N | white
BZ1306 | 10 x | .0N ... .7N | blue
BZ1307 | 10 x | .0L ... .7L | white
BZ1308 | 12 x | A1.A4 E1.E4 | white
BZ1309 | 10 x | 111 .. 120 | white
BZ1310 | 100 x | O | white
BZ1311 | 100 x | SP | white
BZ1312 | 50 x | E1 E2 | yellow
BZ1313 | 100 x | 01 | white
BZ1315 | 100 x | SE | white
BZ1316 | 100 x | E1 | yellow
BZ1317 | 100 x | E2 | yellow
BZ1318 | 100 x | A1 | yellow
BZ1319 | 100 x | A2 | yellow
BZ1320 | 10 x | 0 .. 9 | white
BZ1321 | 10 x | 0 .. .7 | white
BZ1322 | 100 x | IN | white
BZ1323 | 100 x | OUT | white
BZ1324 | 8 x | +R1.R4/-R RL | yellow
BZ1325 | 100 x | .8 | white
BZ1326 | 100 x | .9 | white
BZ1327 | 100 x | 10 | white
BZ1328 | 100 x | 11 | white
BZ1329 | 100 x | 13 | white
BZ1330 | 100 x | 14 | white
BZ1331 | 100 x | 15 | white
BZ1332 | 100 x | 16 | white
BZ1333 | 100 x | 17 | white
BZ1334 | 100 x | 18 | white
BZ1335 | 100 x | 19 | white
BZ1336 | 100 x | E3 | yellow
BZ1337 | 100 x | E4 | yellow
BZ1338 | 100 x | A3 | yellow
BZ1339 | 100 x | A4 | yellow
BZ1340 | 100 x | C | yellow
BZ1341 | 10 x | A .. J | white
BZ1342 | 10 x | K .. T | white
BZ1343 | 10 x | A B M S S1 | white
BZ1344 | 50 x | 24V 10V | red
BZ1345 | 20 x | A1..A4 UE | white
BZ1346 | 20 x | E1..E4 UO | white
BZ1347 | 5 x | 201.//.309 NA WA | white
BZ1348 | 2 x | 1-47..//..80-115 | white
BZ1349 | 90 x AA, 5x NA, 5 x WA | AA, NA, WA | white
BZ1350 | 50 x | TC1 .. TC2 | yellow
BZ1351 | 50 x | -I1 .. -I2 | blue
BZ1352 | 50 x | +I1 .. +I2 | blue
BZ1353 | 25 x | O1 .. O4 | blue
BZ1354 | 25 x | I1 .. I4 | blue
BZ1355 | 35 x I, 35 x Q, 10 x P, 5 x AI, 5 x AQ, 4 x BE, 4 x BK, 2 x Z | I, Q, P, AI, AQ, BE, BK, Z | white
BZ1356 | 10 x | 0 .. 9 | yellow
BZ1357 | 10 x | +A0 .. +A7 | yellow
BZ1358 | 10 x | +E0 .. +E7 | yellow
BZ1359 | 10 x | -E0 .. -E7 | yellow
BZ1360 | 25 x | +R1..+R4 | red
BZ1361 | 25 x | -R1..-R4 | blue
BZ1362 | 50 x | E3 E4 | yellow
BZ1363 | 100 x | BE | white
BZ1365 | 100 x | +A1 | yellow
BZ1366 | 100 x | +A2 | yellow
BZ1367 | 100 x | 12 | white
BZ1368 | 100 x | 22 | white
BZ1369 | 25 x | +R1 +R2/ -R. | yellow
BZ1370 | 100 x | N | white
BZ1371 | 100 x | L2 | white
BZ1372 | 25 x | A1 .. A4 | yellow
BZ1373 | 10 x | -A0 .. -A9 | white
BZ1374 | 10 x | +A0 .. +A9 | white
BZ1375 | 10 x | -E0 .. -E9 | white
BZ1376 | 10 x | +E0 .. +E9 | white
BZ1377 | 100 x | 00 | white
BZ1378 | 100 x | 02 | white
BZ1379 | 100 x | 03 | white
BZ1380 | 100 x | 04 | white
BZ1381 | 100 x | 05 | white
BZ1382 | 100 x | 06 | white
BZ1383 | 100 x | 07 | white
BZ1384 | 100 x | 08 | white
BZ1385 | 100 x | 09 | white
BZ1386 | 100 x | 20 | white
BZ1387 | 100 x | 21 | white
BZ1388 | 10 x | 0 .. 9 | white
BZ1389 | 50 x | E3 E4 | green
BZ1390 | 100 x | L | yellow
BZ1391 | 100 x | N | yellow
BZ1392 | 4 x | 026 .. 050 | white
BZ1393 | 4 x | I26 .. I50 | white
BZ1394 | 50 x | RS232 RS485 | white
BZ1395 | 1 x | 00 .. 39 | blue
BZ1396 | 1 x | 00 .. 39 | hellgreen
BZ1397 | 1 x | 00 .. 39 | white
BZ1398 | 1 x | 00 .. 39 | yellow
BZ1399 | 1 x | 00 .. 39 | red
BZ1400 | 2 x | 00 ... 49 | white
BZ1402 | 100 x | N | blue
BZ1403 | 100 x | L | red
BZ1404 | 100 x | 999 | white
BZ1405 | 2 x | 50 ... 99 | white
BZ1406 | 50 x | 600 61 | white
BZ1407 | 7 x 500 .. 512, 9 x blanco | 500 .. 512 | white
BZ1408 | 100 x | 411 | white
BZ1409 | 100 x | 412 | white
BZ1410 | 2 x | 100 ... 149 | white
BZ1411 | 100 x | 311 | white
BZ1412 | 100 x | 312 | white
BZ1413 | 50 x | +01 +02 | yellow
BZ1414 | 33 x | An Bn Cn | yellow
BZ1415 | 2 x | 150 ... 199 | white
BZ1416 | 100 x | 23 | white
BZ1417 | 100 x | 64 | white
BZ1418 | 100 x | 65 | white
BZ1419 | 100 x | 37 | white
BZ1420 | 2 x | 200 ... 249 | white
BZ1421 | 100 x | 33 | white
BZ1422 | 100 x | 121 | white
BZ1423 | 100 x | 122 | white
BZ1424 | 100 x | 123 | white
BZ1425 | 2 x | 250 ... 299 | white
BZ1426 | 100 x | 124 | white
BZ1427 | 100 x | 125 | white
BZ1428 | 100 x | 126 | white
BZ1429 | 100 x | 127 | white
BZ1430 | 2 x | 300 ... 349 | white
BZ1431 | 100 x | 128 | white
BZ1432 | 100 x | 129 | white
BZ1433 | 100 x | 130 | white
BZ1434 | 100 x | 131 | white
BZ1435 | 2 x | 350 ... 399 | white
BZ1436 | 100 x | E5 | yellow
BZ1437 | 100 x | E6 | yellow
BZ1438 | 100 x | E7 | yellow
BZ1439 | 100 x | E8 | yellow
BZ1440 | 2 x | 400 ... 449 | white
BZ1441 | 100 x | A5 | yellow
BZ1442 | 100 x | A6 | yellow
BZ1443 | 100 x | A7 | yellow
BZ1444 | 100 x | A8 | yellow
BZ1445 | 2 x | 450 ... 499 | white
BZ1446 | 100 x | O1 | yellow
BZ1447 | 100 x | O2 | yellow
BZ1448 | 100 x | O3 | yellow
BZ1449 | 100 x | O4 | yellow
BZ1450 | 2 x | 500 ... 549 | white
BZ1451 | 100 x | I1 | yellow
BZ1452 | 100 x | I2 | yellow
BZ1453 | 100 x | I3 | yellow
BZ1454 | 100 x | I4 | yellow
BZ1455 | 2 x | 550 ... 599 | white
BZ1456 | 20 x | A5 .. A8 | white
BZ1457 | 20 x | E5 .. E8 | white
BZ1458 | 20 x | E1 E2 | white
BZ1459 | 25 x | 1 .. 4 | white
BZ1460 | 2 x | 600 ... 649 | white
BZ1461 | 100 x | A14 | white
BZ1462 | 100 x | A15 | white
BZ1463 | 100 x | A16 | white
BZ1464 | 100 x | VS | white
BZ1465 | 2 x | 650 ... 699 | white
BZ1466 | 100 x | IB | white
BZ1467 | 100 x | QB | white
BZ1468 | 100 x | +5V | red
BZ1469 | 100 x | UO | red
BZ1470 | 2 x | 700 ... 749 | white
BZ1471 | 100 x | AD | white
BZ1472 | 100 x | AP | white
BZ1473 | 100 x | AI | yellow
BZ1474 | 100 x | AO | red
BZ1475 | 2 x | 750 ... 799 | white
BZ1476 | 100 x | AE | white
BZ1477 | 100 x | B1 | white
BZ1478 | 20 x | 1 ... 5 | white
BZ1479 | 25 x | +A1 ... +A4 | yellow
BZ1480 | 2 x | 800 ... 849 | white
BZ1481 | 25 x | -R1 ... -R4 | yellow
BZ1482 | 25 x | +R1 ... +R4 | yellow
BZ1483 | 25 x | E1 ... E4 | blue
BZ1484 | 25 x | E1 ... E4 | red
BZ1485 | 2 x | 850 ... 899 | white
BZ1486 | 25 x | -E1 ... -E4 | red
BZ1487 | 25 x | +E1 ... +E4 | yellow
BZ1488 | 15 x | 00 .. 03 | white
BZ1489 | 5 x | A1-A20 | white
BZ1490 | 2 x | 900 ... 949 | white
BZ1491 | 100 x | +E1 | yellow
BZ1492 | 100 x | +E2 | yellow
BZ1493 | 100 x | -E1 | red
BZ1494 | 100 x | -E2 | red
BZ1495 | 2 x | 950 ... 999 | white
BZ1496 | 100 x | .1 | white
BZ1497 | 100 x | .2 | white
BZ1498 | 100 x | .3 | white
BZ1499 | 100 x | .4 | white
BZ1501 | 100 x | -E1 | yellow
BZ1502 | 100 x | -E2 | yellow
BZ1503 | 100 x | RL1 | yellow
BZ1504 | 100 x | RL2 | yellow
BZ1505 | 100 x | +T1 | yellow
BZ1506 | 100 x | +T2 | yellow
BZ1507 | 100 x | -T1 | yellow
BZ1508 | 100 x | -T2 | yellow
BZ1509 | 100 x | 11 | yellow
BZ1510 | 100 x | 12 | yellow
BZ1511 | 100 x | 13 | yellow
BZ1512 | 100 x | 14 | yellow
BZ1513 | 100 x | 21 | yellow
BZ1514 | 100 x | 22 | yellow
BZ1515 | 100 x | 23 | yellow
BZ1516 | 100 x | 24 | yellow
BZ1517 | 100 x | +12 | red
BZ1518 | 100 x | +15 | red
BZ1519 | 100 x | -15 | red
BZ1520 | 100 x | L | red
BZ1521 | 100 x | COM | blue
BZ1522 | 100 x | N | blue
BZ1523 | 10 x | 00 .. 09 | orange
BZ1524 | 10 x | 10 .. 19 | orange
BZ1525 | 10 x | 20 .. 29 | orange
BZ1526 | 10 x | 30 .. 39 | orange
BZ1527 | 10 x | 40 .. 49 | orange
BZ1528 | 10 x | 50 .. 59 | orange
BZ1529 | 50 x | -I1 .. -I2 | red
BZ1530 | 50 x | +I1 .. +I2 | yellow
BZ1531 | 5 x | 1 .. 20 | yellow
BZ1532 | 11 x | DI1 .. DI9 | white
BZ1533 | 11 x | DO1 .. DO9 | white
BZ1534 | 11 x | AI1 .. AI9 | white
BZ1535 | 11 x | AO1 .. AO9 | white
BZ1536 | 100 x | ASI+ | yellow
BZ1537 | 100 x | MODE | red
BZ1538 | 100 x | ASI- | yellow
BZ1539 | 100 x | SET | red
BZ1540 | 100 x | 50V | red
BZ1541 | 100 x | I5 | yellow
BZ1542 | 100 x | I7 | yellow
BZ1543 | 100 x | I8 | yellow
BZ1544 | 100 x | I6 | yellow
BZ1545 | 100 x | V | white
BZ1546 | 100 x | 230 | white
BZ1547 | 100 x | -T1 | red
BZ1548 | 100 x | -T2 | red
BZ1549 | 100 x | -A1 | yellow
BZ1550 | 100 x | -A2 | yellow
BZ1551 | 100 x | -X | orange
BZ1552 | 100 x | -5 | red
BZ1553 | 100 x | X10 | yellow
BZ1554 | 100 x | DE | white
BZ1555 | 100 x | DA | white
BZ1556 | 100 x | FE | white
BZ1557 | 100 x | FA | white
BZ1558 | 100 x | ZE | white
BZ1559 | 100 x | AA | white
BZ1560 | 100 x | +E1 | white
BZ1561 | 100 x | +E2 | white
BZ1562 | 100 x | -E1 | white
BZ1563 | 100 x | -E2 | white
BZ1564 | 100 x | +A1 | white
BZ1565 | 100 x | +A2 | white
BZ1566 | 100 x | RA | white
BZ1567 | 100 x | L | orange
BZ1568 | 100 x | N | orange
BZ1569 | 50 x | +R1 +R2 | white
BZ1570 | 50 x | -R1 -R2 | white
BZ1571 | 50 x | RL1 RL2 | white
BZ1572 | 10 x | +EX -EX +S | white
BZ1573 | 2 x | E00.E05/... | yellow
BZ1574 | 100x | L1 | yellow
BZ1575 | 100x | L2 | yellow
BZ1576 | 100x | ADI | white
BZ1577 | 100x | ADO | white
BZ1578 | 100x | AAI | white
BZ1579 | 100x | AAO | white
BZ1580 | 100x | AX | white
BZ1581 | 100x | -X | white
BZ1582 | 1x | 100~206 | yellow
BZ1583 | 20x | 512~530 | orange
BZ1584 | 1x | 100~192 | yellow
BZ1585 | 50x | 520~530 | orange
BZ1586 | 2x | 105 ~~ 290 | red
BZ1587 | 3x | 295 ~~ 350 | yellow
BZ1588 | 6x | 300 ~~ 347 | red
BZ1589 | 3x | 100 ~~ 205 | red
BZ1590 | 50x | I1 I2 | yellow
BZ1591 | 50x | I3 I4 | yellow
BZ1592 | 50x | I5 I6 | yellow
BZ1593 | 50x | I7 I8 | yellow
BZ1594 | 50x | Q1 Q2 | orange
BZ1595 | 50x | Q3 Q4 | orange
BZ1596 | 50x | Q5 Q6 | orange
BZ1597 | 50x | Q7 Q8 | orange
BZ1598 | 50x | S1 S2 | orange
BZ1599 | 50x | K1 K2 | orange
BZ1600 | 50x | O1 O2 | orange
BZ1601 | 100x | L11 | red
BZ1602 | 100x | L12 | red
BZ1603 | 100x | L13 | red
BZ1604 | 100x | L14 | red
BZ1605 | 100x | L15 | red
BZ1606 | 100x | L17 | red
BZ1607 | 50x | I1 I2 | white
BZ1608 | 50x | I3 I4 | white
BZ1609 | 10x | 509 .. 518 | white
BZ1610 | 100x | E1- | blue
BZ1611 | 100x | E2- | blue
BZ1612 | 100x | E1+ | red
BZ1613 | 100x | E2+ | red
BZ1614 | 100x | EO- | blue
BZ1615 | 100x | EO+ | red
BZ1616 | 100x | A- | blue
BZ1617 | 100x | L | white
BZ1618 | 100x | 97 | white
BZ1619 | 100x | EO | blue
BZ1620 | 100x | E1 | blue
BZ1621 | 100x | A1 | red
BZ1622 | 25x | TC1-TC4 | yellow
BZ1623 | 25x | TC1-TC4 | red
BZ1624 | 100x | +Ud | red
BZ1625 | 100x | -Ud | blue
BZ1626 | 100x | +Uv | red
BZ1627 | 100x | -Uv | blue
BZ1628 | 100x | +Ur | red
BZ1629 | 100x | -Ur | blue
BZ1630 | 1x | E1-E99 | yellow
BZ1631 | 1x | A1-A99 | orange
BZ1632 | 100x | L3 | yellow
BZ1633 | 100x | IL1 | yellow
BZ1634 | 100x | IL2 | yellow
BZ1635 | 100x | IL3 | yellow
BZ1636 | 35 x I, 35 x Q, 5 x AI, 5 x AQ | I, Q, AI, AQ | white
BZ1637 | 25 x | O1-O4 | white
BZ1638 | 100 x | J | white
BZ1639 | 100x | A0 | red
BZ1640 | 100x | A21 | white
BZ1641 | 100x | X61 | white
BZ1642 | 100x | W | white
BZ1643 | 100x | IN | blue
BZ1644 | 100 x | 550 | white
BZ1645 | 100 x | 551 | white
BZ1646 | 1 x | 600-699 | white
BZ1647 | 50 x | I5 I6 | white
BZ1648 | 50 x | I7 I8 | white
BZ1649 | 50 x | O1 O2 | white
BZ1650 | 50 x | O3 O4 | white
BZ1651 | 50 x | O5 O6 | white
BZ1652 | 50 x | O7 O8 | white
BZ1653 | 50 x | +1 +2 | white
BZ1654 | 50 x | +3 +4 | white
BZ1655 | 50 x | -1 -2 | white
BZ1656 | 50 x | -3 -4 | white
BZ1657 | 100 x | A1 | white
BZ1658 | 100 x | A2 | white
BZ1659 | 1 x | 01 .. 100 | white
BZ1660 | 10 x | _ 00 .. _ 04 | white
BZ1661 | 10 x | _ 05 .. _ 09 | white
BZ1662 | 10 x | _ 10 .. _ 14 | white
BZ1663 | 10 x | _ 15 .. _ 19 | white
BZ1664 | 10 x | _ 20 .. _ 24 | white
BZ1665 | 10 x | _ 25 .. _ 29 | white
BZ1666 | 10 x | _ 30 .. _ 34 | white
BZ1667 | 10 x | _ 35 .. _ 39 | white
BZ1668 | 10 x | _ 40 .. _ 44 | white
BZ1669 | 10 x | _ 45 .. _ 49 | white
BZ1670 | 10 x | _ 50 .. _ 54 | white
BZ1671 | 10 x | _ 55 .. _ 59 | white
BZ1672 | 10 x | _ 60 .. _ 64 | white
BZ1673 | 10 x | _ 65 .. _ 69 | white
BZ1674 | 10 x | _ 70 .. _ 74 | white
BZ1675 | 10 x | _ 75 .. _ 79 | white
BZ1676 | 10 x | _ 80 .. _ 84 | white
BZ1677 | 10 x | _ 85 .. _ 89 | white
BZ1678 | 10 x | _ 90 .. _ 94 | white
BZ1679 | 10 x | _ 95 .. _ 99 | white
BZ1680 | 50 x | _ 99 | white
BZ1681 | 25 x | A5 A6 A7 A8 | red
BZ1682 | 25 x | +E1 +E2 +E3 +E4 | green
BZ1683 | 25 x | -E1 -E2 -E3 -E4 | green
BZ1684 | 25 x | +A1 - +A4 | blue
BZ1685 | 25 x | -A1 - -A4 | blue
BZ1686 | 100 x | -A | green
BZ1687 | 100 x | -A | blue
BZ1688 | 100 x | -A | yellow
BZ1689 | 100 x | -A | red
BZ1690 | 2 x | 00 - 49 | green
BZ1691 | 2 x | 00 - 49 | blue
BZ1692 | 2 x | 00 - 49 | yellow
BZ1693 | 2 x | 00 - 49 | red
BZ1694 | 100 x | PLC | green
BZ1695 | 5 x | X0 - X16 | white
BZ1696 | 100 x | 66 | white
BZ1697 | 100 x | 67 | white
BZ1698 | 10 x | X0 .. X9 | white
BZ1699 | 100 x | 30 | white
BZ1700 | 50 x | Q3 Q4 | yellow
BZ1701 | 100 x | /C | yellow
BZ1702 | 50 x | Q1 Q2 | yellow
BZ1703 | 100 x | U | white
BZ1704 | 100 x | ST | white
BZ1706 | 2 x | 700 ~~ 799 | white
BZ1707 | 100 x | EK | white
BZ1708 | 100 x | AA | white
BZ1709 | 100 x | A2 | red
BZ1710 | 100 x | A3 | red
BZ1711 | 100 x | A4 | red
BZ1712 | 100 x | A5 | red
BZ1713 | 100 x | A6 | red
BZ1714 | 100 x | A7 | red
BZ1715 | 100 x | E2 | blue
BZ1716 | 100 x | E3 | blue
BZ1717 | 100 x | E4 | blue
BZ1718 | 100 x | E5 | blue
BZ1719 | 100 x | E6 | blue
BZ1720 | 100 x | E7 | blue
BZ1721 | 100 x | I1 - I24 | yellow
BZ1722 | 4 x | Q1 - Q24 | yellow
BZ1723 | 1 x | 2 - 89 div. | white
BZ1724 | 1 x | 31 - 72 div. | white
BZ1725 | 1 x | 100 - 199 | yellow
BZ1726 | 50 x | 31 32 | white
BZ1727 | 1 x | A, A/, B, B/… | yellow
BZ1728 | 1 x | E00 - E99 | white
BZ1729 | 1 x | A00 - A99 | white
BZ1730 | 50 x | Q5 Q6 | yellow
BZ1731 | 50 x | Q7 Q8 | yellow
BZ1732 | 100 x | 99 | white
BZ1733 | 2 x | 50 - 99 | red
BZ1734 | 100 x | B1 | yellow
BZ1735 | 100 x | B2 | yellow
BZ1736 | 100 x | DS1 | white
BZ1754 | 50 x | O2 O3 | white
BZ1755 | 100 x | O1 | white
BZ1756 | 100 x | O2 | white
BZ1757 | 100 x | O3 | white
BZ1758 | 100 x | O4 | white
BZ1759 | 100 x | I1 | white
BZ1760 | 100 x | I2 | white
BZ1761 | 100 x | I3 | white
BZ1762 | 100 x | I4 | white
BZ1763 | 100 x | +O1 | white
BZ1764 | 100 x | +O2 | white
BZ1765 | 100 x | +O3 | white
BZ1766 | 100 x | +O4 | white
BZ1767 | 100 x | +I1 | white
BZ1768 | 100 x | +I2 | white
BZ1769 | 100 x | +I3 | white
BZ1770 | 100 x | +I4 | white
BZ1771 | 100 x | 1 | white
BZ1772 | 100 x | 2 | white
BZ1773 | 100 x | 3 | white
BZ1774 | 100 x | 5 | white
BZ1775 | 100 x | 6 | white
BZ1776 | 100 x | 7 | white
BZ1777 | 100 x | 01 | orange
BZ1778 | 100 x | 02 | orange
BZ1779 | 100 x | 03 | orange
BZ1780 | 100 x | 04 | orange
BZ1781 | 100 x | 05 | orange
BZ1782 | 100 x | 06 | orange
BZ1783 | 100 x | 07 | orange
BZ1784 | 100 x | 08 | orange
BZ1785 | 100 x | 09 | orange
BZ1786 | 100 x | 10 | orange
BZ1787 | 100 x | 11 | orange
BZ1788 | 100 x | 12 | orange
BZ1789 | 100 x | 13 | orange
BZ1790 | 100 x | 14 | orange
BZ1791 | 100 x | 15 | orange
BZ1792 | 100 x | 16 | orange
BZ1793 | 100 x | 17 | orange
BZ1794 | 100 x | 18 | orange
BZ1795 | 50 x | I1+ I2+ | yellow
BZ1796 | 50 x | I3+ I4+ | yellow
BZ1797 | 50 x | I1- I2- | yellow
BZ1798 | 50 x | I3- I4- | yellow
BZ1799 | 50 x | Q1+ Q2+ | orange
BZ1800 | 50 x | Q3+ Q4+ | orange
BZ1801 | 50 x | Q1- Q2- | orange
BZ1802 | 50 x | Q3- Q4- | orange
BZ1803 | 100 x | L3 | white
BZ1804 | 100 x | EIB | red
BZ1805 | 100 x | EIB | blue

BZ3000 | 180 x | blank | white
BZ3010 | 180 x | printed | white
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Fieldbus Components | Bus Terminal

News
  • Radio solutions for industrial applications: WLAN or IEEE 802.15.4 (PDF)
  • Efficient speed control for pumps and fans with KL2791
  • Pressure measuring terminal with very fine measuring range 0…40 hPa

The I/O signals are wired in a decentralised way to fieldbus devices or centrally to the controller. The available manufacturer-specific fieldbus devices with fixed input/output configurations and design often make it necessary to use an entire group of devices with similar functions. This costly method of signal acquisition gives rise to high material, installation, planning and documentation costs as well as high costs for subsequent modification or expansion. Inventory management and service staff are put under unnecessary strain.

Flexible and stable

The Beckhoff Bus Terminal is an open and fieldbus-neutral I/O system consisting of electronic terminal blocks. The head of an electronic terminal block is the Bus Coupler with the interface to the fieldbus. Bus Couplers are available for the following bus systems:

  • EtherCAT, the fast real-time Ethernet fieldbus,
  • Lightbus, the fast fibre optic fieldbus,
  • PROFIBUS DP/FMS conforms to the European standard EN 50170,
  • Interbus, which has been on the market since 1987,
  • CANopen, multi-masters in the actuator/sensor area,
  • DeviceNet, the device bus with CAN technology,
  • ControlNet, the standardised fieldbus,
  • Modbus, the open fieldbus,
  • Fipio, the fieldbus according to the WorldFIP standard,
  • CC-Link, the fieldbus for the Asian market,
  • SERCOS interface, the bus from the drives engineering field,
  • RS232/RS485, the network for the most economical solution,
  • Ethernet TCP/IP, the network bus,
  • Ethernet/IP, Industrial Ethernet solution from ODVA,
  • PROFINET, Industrial Ethernet solution from PNO,
  • USB, the fast interface for the laboratory.

With the master terminals, fieldbus functionalities are also available in form of a standard Bus Terminal. This is particularly advantageous for bus systems that are integrated as subsystems into a higher-level system. It means that only one system is required for the subsystem and for the higher-level bus interface. Master terminals are available for the following bus systems:

  • AS-Interface, the sensor/actuator bus for the lower control level,
  • EIB, LON, DALI, i.e. the communication standards in building automation.

Automation standard

The Beckhoff Bus Terminal ensures that control cabinets and terminal boxes are constructed more economically. Using the 4-wire terminating system, all of the usual sensors and actuators with different types of signals can be connected directly without other connection systems. It is no longer necessary to wire the field devices between the first terminal connection in the control cabinet or in the terminal box and the controller. This significantly reduces the costs involved in controller design and saves space, material, work, and money.

The field devices can be wired using the Beckhoff Bus Terminal system on site where the signals occur. Installation and wiring of the Beckhoff Bus Terminal is thus simple and compact like that of a standard terminal block. The Bus Terminal can be connected to the controller by connecting a Bus Coupler via the fieldbus as required.

The Beckhoff Bus Terminals have been tried and tested in a wide range of sectors worldwide, from machine construction to building management. Beckhoff Bus Terminal technology makes design, construction, wiring, commissioning and maintenance of equipment and machines very cost-effective.

Next
Top
Back
Status: 25.05.2009 | Email info@beckhoff.com


Beckhoff Bus Terminal - KL2552 | 2-channel DC motor output stage, 50 V DC, 5 A

Digital Output
KL2552
2-channel DC motor output stage, 50 V DC, 5 A KL2552
Motor A:
A1, A2
Motor B:
B1, B2
Load voltage
50 V, 0 V
Encoder A:
A, B
Power contacts
Top view
Contact assembly
Run LED, encoder
Enc. B: A, B
Enc. A: A, B
Input 1, Input 2
Driver, motor
Enable A, B
Warning A, B
Error A, B
Input 1, Input 2
Encoder B:
A, B
Encoder supply

KL2552 | 2-channel DC motor output stage, 50 V DC, 5 A

The KL2552 Bus Terminal enables direct operation of two DC motors. It is galvanically isolated from the K-bus. The speed is specified by the automation device via a 16 bit value. Connection of an incremental encoder enables a simple servo axis to be realised. Typical motor parameters can be set in order to avoid critical conditions of the DC motor. The load can be protected by limiting the maximum values for speed, torque and acceleration. The output stage is protected against overload and short-circuit. The Bus Terminal contains two channels that indicate their signal state by means of light emitting diodes. The LEDs enable quick local diagnosis.

Technical data | KL2552 | KS2552
Number of outputs | 2
Rated load voltage | 8…50 V DC
Load type | DC brush motors, inductive
Max. output current | 2 x 5 A (short-circuit-proof, thermal overload-proof for both channels together)
PWM clock frequency | 30 kHz with 180° phase shift each
Duty factor | 0…100 % (voltage-controlled)
Resolution | max. 10 bits current, 16 bits speed
Electrical isolation | 500 Vrms (K-bus/field potential)
Current consumption power contacts | typ. 90 mA
Current consumption K-bus | typ. 120 mA
Encoder signal | 5…24 V, 5 mA single-ended
Pulse frequency | max. 400,000 increments/s (with 4-fold evaluation)
Bit width in the process image | 48 inputs/outputs: 2 x 16 bit data, 2 x 8 bit control/status
Configuration | adaptation and optimisation of the respective motor via the controller and registers or KS2000 configuration software
Weight | approx. 100 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/see documentation
Pluggable wiring | for all KSxxxx Bus Terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Terminal - KL2791 | 1-channel AC motor speed controller, 230 V AC, 100 VA

Digital Output
KL2791
1-channel AC motor speed controller, 230 V AC, 100 VA KL2791
Output 1
Power contact N
Power contact
230 V
Power contact PE
Output 1
230 V
N
PE
Status LED
Error LED
Motor load
Top view
Contact assembly
Connection
Net OK
Short-circuit
overload

KL2791 | 1-channel AC motor speed controller, 230 V AC, 100 VA

The KL2791 AC motor speed controller is designed for direct connection of different single-phase AC motors with small capacity. The KL2791 enables speed reduction of typical motors such as capacitor motors, universal motors and shaded-pole motors. The required output is specified via the process data. The output setting matches respective output value through targeted on and off switching at optimised times. This technique is particularly suitable for drives with quadratic load characteristic such as fans and pumps.

Technical data | KL2791 | KS2791
Mains voltage | 230 V AC
Mains frequency | 50 Hz
Rated output | ≤ 100 VA
Load type | 1-phase AC motors
Control type | phase/full wave control
Resolution | 1 %
Electrical isolation | 500 Vrms (K-bus/field voltage), 3,750 V AC (1 min.)
Leakage current | < 1 mA (OFF state)
Current consumption K-bus | typ. 65 mA
Bit width in the process image | output: 1 x 16 bit data (1 x 8 bit control/status optional)
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all KSxxxx Bus Terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Terminal - KL6201, KL6211 | AS-Interface master terminals

Special Function
KL6201, KL6211
AS-Interface master terminals KL6201, KS6201
Mode
AS-Interface+
AS-Interface-
Set
Mode
AS-Interface+
AS-Interface-
Set
K-bus diagnostics
AS-Interface power
AS-Interface
diagnostics/mode
AS-Interface
fault diagnostics
Set
Mode
Top view
Contact assembly
Set
Set
Mode
Mode
AS-Interface master terminals KL6211, KS6211
Mode
AS-Interface+
AS-Interface-
Set
Mode
AS-Interface+
AS-Interface-
Set
K-bus diagnostics
AS-Interface power
AS-Interface
diagnostics/mode
AS-Interface
fault diagnostics
Set
Mode
Top view
Contact assembly
Set
Set
Mode
Mode
Power contact 0 V
Power contact
+24 V
KL6201, KS6201 KL6211, KS6211

KL6201, KL6211 | AS-Interface master terminals

The AS-Interface master terminal is an extended master according to profile M3 and enables the direct connection of AS-Interface slaves. The AS-Interface-compliant interface supports digital and analog slaves, versions 2.0 and 2.1, safety slaves and slaves with Combined Transaction Type 1 (profile S-7.3 and 7.4). Process data exchange, parameterisation and the diagnosis are fieldbus-independent. Together with the different Bus Couplers, the KL6201 or the KL6211 represent a universal AS-Interface/fieldbus gateway. Together with the BK3120, the PROFIBUS DP V1 services can be used for communication with the KL6201 or KL6211. Unlike the KL6201 AS-Interface master terminal, the KL6211 features power contacts. This enables direct connection to the AS-Interface supply via the KL9520 AS-Interface potential feed terminal or the KL9528 power supply terminal.

Technical data | KL6201 | KS6201 | KL6211 | KS6211
AS-Interface channels | 1
Number of slaves | 31 for V 2.0, 62 for V 2.1
AS-Interface versions | V 2.0 and V 2.1, automatic support
Slave types | digital and analog
Diagnostics | power failure, slave failure, parameterisation fault
AS-Interface address assignment | via configuration or automatic
Cycle time | max. 5 ms (31 devices)
Connection | 2 lines via spring force technology
Current consumption K-bus | 55 mA (K-bus), approx. 60 mA (AS-Interface)
Electrical isolation | 500 V (AS-Interface/K-bus)
Power contacts | no | yes
Bit width in the process image | selectable: 12 bytes, 22 bytes or 38 bytes, of which 6 bytes parameter interface
Configuration | via fieldbus parameter interface, DP-V1 or Bus Coupler through KS2000
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all KSxxxx Bus Terminals
Special terminals |
KL6201-0010 | preset to 22 bytes K-bus interface (2 K-bus cycles 31 AS-Interface slaves)
KL6201-0011 | preset to 38 bytes K-bus interface (4 K-bus cycles 62 AS-Interface slaves)
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Terminal - KL6301 | EIB Bus Terminal

Special Function
KL6301
EIB Bus Terminal KL6301
Set
EIB+
EIB-
Shield
Set
EIB+
EIB-
Shield
Top view
Contact assembly
Set
Set
Run
Set
EIB TxD
EIB RxD/Power
Send
Receive
EIB Error
Power contact 0 V
Power contact
+24 V

KL6301 | EIB Bus Terminal

The KL6301 EIB Bus Terminal is integrated in an EIB network and can receive/transmit data from/to other EIB devices. Due to the integration in the Bus Terminal system, EIB components can also be integrated in higher-level bus systems such as Ethernet. The Bus Terminal is commissioned or configured via TwinCAT function blocks. Status LEDs directly indicate the bus status. The EIB terminal operates independent of the bus system used. Several KL6301 can be used with a single Bus Coupler or a Bus Terminal Controller. Up to 256 group addresses can be received; sending is only limited by the application.

Technical data | KL6301 | KS6301
Data transfer channels | 1
Data transfer standard | twisted pair (TP)
Data transfer rates | 9,600 baud
Bus access | CSMA/CA
Current consumption K-bus | approx. 55 mA
Short-circuit-proof | yes
Electrical isolation | 500 Vrms (K-bus/EIB)
Bit width in the process image | input/output: 24 bytes
Configuration | TwinCAT (function blocks)
Input voltage | 24 V DC (-15 %/+20 %)
Weight | approx. 80 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all KSxxxx Bus Terminals
Product announcement
 KL6301: available
KS6301: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Terminal - KL6401 | LON Bus Terminal

Special Function
KL6401
LON Bus Terminal KL6401
Service
+ 24 V
0 V
LON+
Service
+ 24 V
0 V
LON-
Run
Error 1
LON service/status
Error 2
LON ICOM
Top view
Contact assembly
Service
Service
Power contact 0 V
Power contact
+24 V

KL6401 | LON Bus Terminal

The KL6401 LON Bus Terminal enables direct connection of LON devices. The network variables of the connected devices are available for the Bus Coupler or the higher-level bus system. This simplifies the data exchange between a variety of systems and a LON network. Status LEDs directly indicate the bus status. The LON terminal operates independent of the bus system used. Several KL6401 can be used with a single Bus Coupler or a Bus Terminal Controller. The KL6401 supports 62 SNVTs. All SNVT types can be configured as input or output variable via the KS2000 software. The KS2000 software generates an XIF file that is integrated in an LON tool.

Technical data | KL6401 | KS6401
Data transfer channels | 1
Network variables | 62 (standard network variables SNVTs), max. 15 LON devices
Data transfer standard | FTT-10, LPT
Data transfer rates | 78 kbit/s
Bus segment length | 500 m
Current consumption K-bus | approx. 55 mA
Electrical isolation | 500 Vrms (K-bus/LON-bus)
Bit width in the process image | input/output: 36 bytes
Configuration | KS2000, LonMaker or another LON Tool, TwinCAT (function blocks)
Weight | approx. 85 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all KSxxxx Bus Terminals
Product announcement
 KL6401: available
KS6401: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Terminal - KL6771 | MP-Bus master terminal

Special Function
KL6771
MP-Bus master terminal KL6771
MP-Bus
Top view
Contact assembly
Run
Send
MP-Bus error
Receive
Enable
+ 24 V
0 V
MP-Bus
slave
Power contact 0 V
Power contact
+24 V
5
2
1

KL6771 | MP-Bus master terminal

The MP-Bus master terminal enables direct connection of MP-Bus slave devices. The MP-Bus was developed by Belimo for connecting valves, throttle valves, air valves and fire dampers for window ventilation systems. Up to sixteen field devices, eight drives and eight sensors can be connected to the KL6771. Process data exchange is fieldbus-independent. The Bus Terminal is configured and commissioned via TwinCAT function blocks. Status LEDs directly indicate the bus status. Several KL6771 terminals can be connected to the same Bus Coupler or Bus Terminal Controller.

Technical data | KL6771 | KS6771
Data transfer channels | 1
MP-Bus devices | max. 16 (8 drives/8 sensors)
Data transfer rates | 1,200 baud
Current consumption K-bus | approx. 55 mA
Short-circuit-proof | yes
Electrical isolation | 500 Vrms (K-bus/MP-Bus)
Bit width in the process image | input/output: 12 bytes
Configuration | TwinCAT (function blocks)
Input voltage | 24 V DC (-15 %/+20 %)
Weight | approx. 80 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all KSxxxx Bus Terminals
Product announcement
 KL6771: available
KS6771: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Terminal - KL6811 | DALI/DSI master and power supply terminal

Special Function
KL6811
DALI/DSI master and power supply terminal KL6811
DALI+
+ 24 V
0 V
DALI+
DALI-
+ 24 V
0 V
DALI-
Run
DALI/DSI
Bus
Error
Top view
Contact assembly
Power contact 0 V
Power contact
+24 V

KL6811 | DALI/DSI master and power supply terminal

The KL6811 enables the connection of up to 64 DALI slaves. The KS2000 software enables simple configuration via a PC that is directly coupled with the Bus Coupler via an RS232 interface or via the fieldbus. The integrated power supply unit generates an electrically isolated 24 V DC output voltage. No further components are required for the operation of the DALI slaves. The KL6811 operates fieldbus-independent.

Technical data | KL6811 | KS6811
Slaves/groups | max. 64/max. 16
Data transfer channels | 1
Current consumption K-bus | approx. 55 mA
Short-circuit-proof | yes, automatic restart
Electrical isolation | 500 Vrms (K-bus/DALI-bus)
Bit width in the process image | input/output: 4 x 8 bit user data, 1 x 8 bit control/status (up to 5 x 8 bit user data are possible)
Configuration | via the Bus Coupler or the controller
Input voltage | 24 V DC (-15 %/+20 %)
Insulation voltage | DALI-bus/K-bus: 1,500 V ACrms, constant load; DALI-bus/power contacts: 1,500 V ACrms, constant load; K-bus/power contacts: 500 V ACrms, constant load
DALI/DSI | standard conformable, open circuit voltage 11.5…15 V DC
Max. high/low state current | 130 mA/250 mA
Surge voltage resistance | constant load 275 V ACrms
Weight | 70 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all KSxxxx Bus Terminals
Product announcement
 KL6811: available
KS6811: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Terminal - KM3701 | 1-channel differential pressure measuring terminal -100…+100 hPa

Analog Input
KM3701
1-channel differential pressure measuring terminal -100…+100 hPa (-100…+100 mbar) KM3701
Top view
Status LEDs
Hose connection
Hose connection

KM3701 | 1-channel differential pressure measuring terminal -100…+100 hPa
(-100…+100 mbar)

The KM3701 pressure measuring terminal enables direct measurement of pressure differences between two hose connections. The pressure difference is available in the fieldbus as a 16 bit value and can be measured between any points up to an ambient pressure of 10 bar. The status LEDs indicate proper function or errors such as over-range.

Technical data | KM3701
Number of inputs | 1 (differential pressure)
Measuring range | -100…+100 hPa (-100…+100 mbar)
Max. overload | 500 hPa (500 mbar) differential, 5,000 hPa (5 bar) to ambient
Resolution | 10 bits
Measuring speed | 5 ms typ.
Current consumption K-bus | 15 mA
Bit width in the process image | 3 byte input/output
Medium | non-aggressive gases
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Terminal - KM3702 | 2-channel absolute pressure measuring terminal 7,500 hPa (7.5 bar)

Analog Input
KM3702
2-channel absolute pressure measuring terminal 7,500 hPa (7.5 bar) KM3702
Top view
Status LEDs
Hose connection 1
Hose connection 2

KM3702 | 2-channel absolute pressure measuring terminal 7,500 hPa (7.5 bar)

The KM3702 pressure measuring terminal enables direct measurement of two pressure values at the hose connections. The pressure is determined as a pressure difference to the ambiance of the KM3702 and is available in the fieldbus as a 16 bit value. The status LEDs indicate proper function or errors such as over-range.

Technical data | KM3702
Number of inputs | 2
Measuring range | 0…7,500 hPa (7.5 bar)
Max. overload | 10,000 hPa (10 bar)
Resolution | 10 bits
Measuring speed | 5 ms typ.
Current consumption K-bus | 15 mA
Bit width in the process image | 2 x 3 byte input/output
Medium | non-aggressive gases
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Terminal - KM3712 | 2-channel absolute pressure measuring terminal -1,000…+1,000 hPa (-1…+1 bar)

Analog Input
KM3712
2-channel absolute pressure measuring terminal -1,000…+1,000 hPa (-1…+1 bar) KM3712
Top view
Status LEDs
Hose connection 1
Hose connection 2

KM3712 | 2-channel absolute pressure measuring terminal -1,000…+1,000 hPa (-1…+1 bar)

The KM3712 pressure measuring terminal enables direct measurement of two negative pressure values at the hose connections. The pressure is determined as a pressure difference to the ambiance of the KM3712 and is available in the fieldbus as a 16 bit value. The status LEDs indicate proper function or errors such as over-range.

Technical data | KM3712
Number of inputs | 2
Measuring range | -1,000…+1,000 hPa (-1…+1 bar)
Max. overload | 5,000 hPa (5 bar)
Resolution | 10 bits
Measuring speed | 5 ms typ.
Current consumption K-bus | 15 mA
Bit width in the process image | 2 x 3 byte input/output
Medium | non-aggressive gases
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Bus Terminal - KM6551 | Wireless data exchange terminal

Special Function
KM6551
Wireless data exchange terminal KM6551
Status LEDs
Top view
Radio connection
Function and
address selector

KM6551 | Wireless data exchange terminal

The KM6551 terminal module is a data exchange unit for radio technology. The KM module is based on the IEEE802.15.4 standard. Data are exchanged or transferred via radio between two stand-alone control units, independent of the higher-level fieldbus. The outdoor range between two KM6551 units can be up to 300 m.

The data exchange module has a reverse SMA plug (Straight Medium Adapter) for connection of various radio antennas. The free choice of antenna enables adaptation to the respective environment. Status and data exchange are displayed via LEDs, thereby offering fast and simple diagnostics. A library is available for using the KM6551 module with TwinCAT.

Technical data | KM6551
Frequency band | 2.4 GHz band
Data transfer rates | 250 kbit
Protocol | IEEE802.15.4
Antenna connection | reverse SMA plug (RP-SMA)
Power supply | via the K-bus
Current consumption K-bus | typ. 135 mA
Bit width in the process image | 12 byte input/output (10 byte user data, 2 byte control/status)
Configuration | no configuration required
Weight | approx. 85 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4/EN 300 440-02
Protect. class/installation pos. | IP 20/variable
Accessories | Description
ZS6200-0400 | omni-directional antenna 4 dBi, matching cables: ZK6000-0102-0020 and ZK6000-0102-0040 (not included in the scope of supply)
ZS6100-0900 | directional antenna 9 dBi, matching cables: ZK6000-0102-0020 and ZK6000-0102-0040 (not included in the scope of supply)
ZS6201-0410 | rod antenna 4 dBi, 1 m cable with reverse SMA socket (included in the scope of supply)
ZS6100-1800 | directional antenna 18 dBi, matching cables: ZK6000-0102-0020 and ZK6000-0102-0040 (not included in the scope of supply)
ZS6201-0500 | rod antenna 5 dBi, direct connection, reverse SMA socket
ZK6000-0102-0020 | coaxial cable, 50 Ω impedance, with attached connectors (SMA plug and reverse SMA socket), black, 200 cm
ZK6000-0102-0040 | coaxial cable, 50 Ω impedance, with attached connectors (SMA plug and reverse SMA socket), black, 400 cm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff PROFIBUS LC3100 | PROFIBUS DP “Low Cost” Bus Coupler

PROFIBUS
LC3100
PROFIBUS DP “Low Cost” Bus Coupler LC3100
Address selector
Configuration interface
left: Fieldbus LEDs
right: K-bus LEDs
V-
V+
Bus Coupler
supply, external
Shield
Power contacts
A, B
K-bus

LC3100 | PROFIBUS DP “Low Cost” Bus Coupler

The LC3100 “Low Cost” Bus Coupler is marked by a smaller design and a more economical connection method. Its functions correspond to those of the PROFIBUS DP BK3110 Bus Coupler in relation to operation with Bus Terminals and to the fieldbus properties. Up to 64 digital input/output terminals can be connected. The firmware can be updated via the configuration interface.

The LC3100 Bus Coupler is particularly suitable for use in small, low-price stations. The 24 V DC supply voltage feeds the peripheral devices via the power contacts. It also feeds the Bus Coupler and K-bus electronics. Electrical isolation from the I/O level is omitted from the Bus Coupler, but can if necessary be implemented by means of a power feed terminal.

The LC3100 Bus Coupler can be replaced by a Bus Coupler from the BK3110 series.

System data | PROFIBUS | LC3100
Number of I/O stations | 100 with repeater
Number of I/O points | approx. 6,000, depending on the master
Data transfer medium | shielded copper cable, 2 x 0.25 mm²
Max. cable length
1,200 m 1,000 m 400 m 200 m 100 m
Data transfer rates
9.6/19.2/
93.75 kbaud 		187.5 kbaud 500 kbaud 1,500 kbaud …3, 6, 12 Mbaud
Data transfer time
approx. 3 ms (10 stations for 32 bit input and output each) approx. 0.5 ms
Technical data | LC3100
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total K-bus current)/4, 500 mA max.
Supply current K-bus | 500 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | between power supply/field bus, none between power supply/power contacts
Connection method | directly to spring-loaded terminals
Dimensions (W x H x D) | similar to the Bus Terminal housing, width 21 mm
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff CANopen LC5100 | CANopen “Low Cost” Bus Coupler

CANopen
LC5100
CANopen “Low Cost” Bus Coupler LC5100
Address selector
Configuration interface
left: Fieldbus LEDs
right: K-bus LEDs
V-
V+
Bus Coupler supply
Shield
Power contacts
left: CAN-H
right: CAN-L
K-bus

LC5100 | CANopen “Low Cost” Bus Coupler

The LC5100 “Low Cost” Bus Coupler is marked by a smaller design and a more economical connection method. Its functions correspond to those of the BK5110 CAN Bus Coupler in relation to operation with Bus Terminals and to the fieldbus properties. Up to 64 digital input/output terminals can be connected. The firmware can be updated via the configuration interface.

The LC5100 Bus Coupler is particularly suitable for use in small, low-price stations. The 24 V DC supply voltage feeds the peripheral devices via the power contacts, as well as the Bus Coupler electronics and the K-bus electronics. Electrical isolation from the I/O level is omitted from the Bus Coupler, but can if necessary be implemented by means of a power feed terminal.

The LC5100 Bus Coupler can be replaced by a Bus Coupler from the BK5110 series.

“Low Cost” Bus Coupler for digital signals

All the bit-oriented terminals can be connected to the “Low Cost” Bus Coupler. All the digital input and output terminals are supported with the exception of the KL15xx, KL25x2, KL2692 and KL27x1 terminals. All the system terminals, with and without diagnostics, can also be connected.

System data | CANopen | LC5100
Number of I/O stations | 64
Number of I/O points | depends on the structure
Data transfer medium | screened, twisted copper cable, 2 x signal, 1 x ground (recommended)
Max. cable length
5,000 m 2,500 m 1,000 m 500 m 250 m 100 m 40 m
Data transfer rates
10 kbaud 20 kbaud 50 kbaud 100/125 kbaud 250 kbaud 500 kbaud 1,000 kbaud
PDO modes | synchron, cyclic, event driven, polling
Technical data | LC5100
Additional CANopen features | life, node guarding, emergency object, variable mapping, store/restore
Power supply | 24 V DC (-15 %/+20 %)
Supply current K-bus | 500 mA
Electrical isolation | none between power supply/fieldbus/power contacts
Connection method | directly to spring-loaded terminals
Dimensions (W x H x D) | similar to the Bus Terminal housing, width 21 mm
Weight | approx. 100 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff DeviceNet LC5200 | DeviceNet “Low Cost” Bus Coupler

DeviceNet
LC5200
DeviceNet “Low Cost” Bus Coupler LC5200
Address selector
Configuration interface
left: Fieldbus LEDs
right: K-bus LEDs
V-
V+
Bus Coupler
supply, external,
DeviceNet
Shield
Power contacts
left: CAN-H
right: CAN-L
K-bus

LC5200 | DeviceNet “Low Cost” Bus Coupler

The LC5200 “Low Cost” Bus Coupler is marked by a smaller design and a more economical connection method. Its functions correspond to those of the BK5210 DeviceNet Bus Coupler in relation to operation with Bus Terminals and to the fieldbus properties. Up to 64 digital input/output terminals can be connected. The firmware can be updated via the configuration interface.

The LC5200 Bus Coupler is particularly suitable for use in small, low-price stations. The 24 V DC supply voltage feeds the peripheral devices via the power contacts, as well as the Bus Coupler electronics and the K-bus electronics. Electrical isolation from the I/O level is omitted from the Bus Coupler, but can if necessary be implemented by means of a power feed terminal.

The LC5200 Bus Coupler can be replaced by a Bus Coupler from the BK5210 series.

“Low Cost” Bus Coupler for digital signals

All the bit-oriented terminals can be connected to the “Low Cost” Bus Coupler. All the digital input and output terminals are supported with the exception of the KL15xx, KL25x2, KL2692 and KL27x1 terminals. All the system terminals, with and without diagnostics, can also be connected.

System data | DeviceNet | LC5200
Number of I/O stations | 64
Data transfer medium | screened, twisted copper wire with power supply, 5-pin
Max. cable length
500 m 250 m 100 m
Data transfer rates
125 kbaud 250 kbaud 500 kbaud
Operating modes | bit strobe, polling, cyclic, change of state (COS)
DeviceNet type | communications adapter
Technical data | LC5200
Power supply | 24 V DC (-15 %/+20 %), through bus cable 11…25 V (conforms to DeviceNet specification)
Supply current K-bus | 500 mA
Power contacts | 24 V DC max./10 A max.
Electrical isolation | none between power supply/fieldbus/power contacts
Connection method | directly to spring-loaded terminals
Dimensions (W x H x D) | similar to the Bus Terminal housing, width 21 mm
Weight | approx. 100 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Fieldbus components | TwinSAFE: Safety and I/O technology in one system

TwinSAFE: Safety and I/O technology in one system

Advanced electronic safety technology offers a wide range of benefits in terms of flexibility, handling, diagnostics, and, of course, wiring effort. However, genuine added value only comes from an integrated system offering optimum synergy between standard automation and safety technology. TwinSAFE – the safety solution from Beckhoff – integrates safety functionalities into the existing control architecture.

Conventionally, automation and safety technology are often implemented separately. TwinSAFE from Beckhoff provides a consistent hardware and software technology for achieving integrated and simplified handling, ranging from safe input and output terminals and safe miniature controllers for the Bus Terminal system to the AX5000 Servo Drives. On the software side, the TwinSAFE technology is fully integrated with the TwinCAT automation software, enabling convenient configuration of safety functionality. Together with the Beckhoff TwinSAFE protocol, holistic and very flexible integrated solutions according to SIL3 can be implemented.

Open control technology for safety integration

Open control technology for safety integration: The TwinSAFE protocol enables transfer of safety-relevant data via any medium.

The I/O construction kit is extended safely

With the TwinSAFE system, Beckhoff offers the option of simply expanding the proven Bus Terminal system, and to transfer the complete cabling for the safety circuit into the already existing fieldbus network. Safe signals can be mixed with standard signals without restriction. This saves design effort, installation and material. Maintenance is simplified significantly through faster diagnosis and simple replacement of only a few components. The TwinSAFE Bus Terminals only include three basic functionalities: digital KL1904 inputs, digital KL2904 outputs, and the KL6904 Logic Terminal. For a large number of applications, all sensors and actuators can be wired on these Bus Terminals. The required logical link of the inputs and the outputs is handled by the KL6904 TwinSAFE controller. For small configurations, the tasks of a fail-safe PLC can thus be handled within the Bus Terminal system.

Offene Steuerungstechnik auch bei der Safety-Integration

Mixed safety and standard network Stand-alone safety PLC Separate safety network

TwinSAFE architecture

The TwinSAFE concept enables a wide range of safety tasks to be realised. Structures with mixed standard and safety-relevant signals are possible. Configuration of separate networks is also possible. Alternatively, the TwinSAFE system can be operated as a stand-alone solution or as a decentralised pre-processing system with safe communication between a higher-level safety controller. The KL6904 TwinSAFE Logic Terminals are networked via the TwinCAT System Manager. Safety-relevant networking of the machines can thus simply and cost-effectively be realised via bus systems or existing Ethernet connections. The TwinSAFE system facilitates encapsulation and decoupling of individual production or manufacturing cells. System extensions or changeovers can be implemented quickly and without wiring effort.

System-wide communication of safety-relevant signals via the KL6904 Logic Terminals

System-wide communication of safety-relevant signals via the KL6904 Logic Terminals. TwinCAT deals with data routing and establishes the communication connection between machines or controllers.

TwinSAFE Bus Terminals

The TwinSAFE Bus Terminals enable connection of all common safety sensors and actuators. They can be operated with the KL6904 TwinSAFE Logic Bus Terminal. The TwinSAFE protocol is used for secure communication. The TwinSAFE Logic Bus Terminal is the link unit between the TwinSAFE input and output terminals. It enables the configuration of a simple, flexible and cost-effective decentralised safety control system. Therefore, there are no safety requirements for the higher-level control. The typical safety functions required for the automation of machines, such as emergency stop, safety door, etc. are already permanently included in the KL6904. The user can configure the terminal according to the safety requirements of his application.

Safe system networking

A further significant system benefit is the fact that inter-system communication can be realised with little effort. In most systems consisting of several individual machines, it is a problem to transfer safety-relevant signals between different sections. System communication is generally based on standard signals and shared by the Beckhoff system for safety-relevant data. This is made possible by the KL6904 Logic Terminal, which can communicate not only with safe inputs and outputs, but also with other safety and logic units.

Networking of individual TwinSAFE Logic Terminals enables simple and cost-effective safety-relevant networking of machines via bus systems. The TwinSAFE system facilitates encapsulation and decoupling of individual production or manufacturing cells. System extensions or changeovers can be implemented quickly and without wiring effort. All fieldbus systems including real-time Ethernet or EtherCAT are suitable for this type of machine-to-machine (M2M) communication. Communication is monitored as follows: Each logic and I/O terminal offers different mechanisms for local communication monitoring. As the central unit, TwinCAT deals with data routing and provides an “envelope” for the communication connection between two machines or two controllers. The system transfers safety-relevant data within this “envelope”.

The TwinSAFE protocol

The TwinSAFE protocol developed by Beckhoff enables safety-relevant data to be transferred via any media (“genuine black channel”), since the transfer medium does not contribute to the safety of the system. Fieldbus systems such as PROFIBUS, CANopen or Ethernet systems such as EtherCAT can be used in conjunction with TwinSAFE. All of these systems can also be mixed without restriction. Since advanced automation communication networks (either in the form of a fieldbus or an Ethernet connection) invariably also include a number of non-safety-relevant devices, these must obviously not influence the safety of the system. Document GS-ET-26 “Prüfgrundsätze Bussysteme für die Übertragung sicherheitsrelevanter Nachrichten” (rules for testing bus systems for the transmission of safety-relevant messages, available only in German) describes the following fault scenarios that have to be considered: repetition, loss, insertion, wrong sequence, corruption of messages, delay, coupling of safety-relevant and non-safety-relevant transfer functions. The TwinSAFE protocol can handle these and other fault scenarios. The residual fault rate of the TwinSAFE protocol meets the requirements of IEC 61508 SIL 3 and is therefore suitable for typical industrial automation applications. The protocol is variable and automatically adapts to the data lengths to be transferred. For example, the TwinSAFE protocol enables Ethernet with 100 Mbit/s or a serial interface with 10 kbit/s to be used for transferring safety-relevant data. The communication system is not burdened with unnecessary overhead.

The TwinSAFE protocol is suitable for a range of devices such as digital I/Os, drive controllers, measuring transducers or laser scanners. The EtherCAT system may also be used for data transfers. All safety- and non-safety-relevant data are available to the non-safety-relevant controller (TwinCAT) for further processing or analysis. Excellent diagnostic functions enable very effective debugging, thereby increasing system availability. Standard and safety controller and standard and safety bus no longer have to be separated, which opens up new opportunities.

Next
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Fieldbus components | Configuring instead of wiring: The TwinSAFE configurator

Configuring instead of wiring: The TwinSAFE configurator

The complete TwinSAFE system is configured via the TwinCAT System Manager. All bus parameters can be edited and displayed in the System Manager (unless they were already set automatically by the system).

The safety application is simply realised with function blocks that have already been certified, such as E_Stop, M_Mon, etc. To this end, the required function blocks are selected and linked with the required safe inputs and outputs. Simple handling and machine safety-typical function blocks facilitate projecting and implementation. Complex functions can be implemented by linking the function blocks via operators such as AND, OR, etc.

The finished safety application is loaded into the KL6904 TwinSAFE Logic Terminal via any fieldbus connection or via Ethernet. The terminal features its own user administration that prevents unauthorised access. Manipulation or unauthorised modification of the application can thus be prevented. The KL6904 TwinSAFE Logic Terminal also features automatic version checking.

Via the TwinCAT System Manager, the safety-relevant signals are available to the TwinCAT PLC in read access mode. Read access to these data has no effect on safety and means that no signal contacts (which would otherwise be required) are needed. Analysis of the status messages from all safety-relevant terminals such as KL1904 or KL2904 offers unsurpassed diagnostic depth.

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Download Bus coupler configuration files

Beckhoff Bus Coupler
Download
Bus Coupler
Configuration files
PROFIBUS
Interbus
CANopen
DeviceNet
ControlNet
PROFINET
EtherNet/IP
Bus coupler configuration files

PROFIBUS
Product | Description | Language | Update | File
All | Picture 1 for Fieldbus configuration software | --- | 07.12.1995 | Busklemn.bmp
All | Picture 2 for Fieldbus configuration software | --- | 11.11.1997 | Busklems.bmp
standard
BK3000 | Common for all Profibus master | german | 15.06.2009 | BK30becf.GSG
BK3000 | Common for all Profibus master | english | 15.06.2009 | BK30becf.GSE
BK3010 | Common for all Profibus master | german | 15.06.2009 | BK3010.GSG
BK3010 | Common for all Profibus master | english | 15.06.2009 | BK3010.GSE
BK3100 | Common for all Profibus master | german | 15.06.2009 | BK31bece.GSG
BK3100 | Common for all Profibus master | english | 15.06.2009 | BK31bece.GSE
BK3110 | Common for all Profibus master | german | 15.06.2009 | B311BECE.GSG
BK3110 | Common for all Profibus master | english | 15.06.2009 | B311BECE.GSE
BK3100 | Special version for pure Profibus DP operation | english | 28.07.2000 | BK3100_DP.GSE
BK3120 | Common for all Profibus master | german | 15.06.2009 | B312bece.GSG
BK3120 | Common for all Profibus master | english | 15.06.2009 | B312bece.GSE
BK3150 | Common for all Profibus master | german | 15.06.2009 | B315bece.GSG
BK3150 | Common for all Profibus master | english | 15.06.2009 | B315bece.GSE
BK3500 | Common for all Profibus master | german | 15.06.2009 | BK3500.GSG
BK3500 | Common for all Profibus master | english | 15.06.2009 | BK3500.GSE
BK3520 | Common for all Profibus master | german | 15.06.2009 | B352bece.GSG
BK3520 | Common for all Profibus master | english | 15.06.2009 | B352bece.GSE
LC3100 | Common for all Profibus master | german | 15.06.2009 | LC3100.GSG
LC3100 | Common for all Profibus master | english | 15.06.2009 | LC3100.GSE
BC3100 | Common for all Profibus master | german | 15.06.2009 | BC3100.GSG
BC3100 | Common for all Profibus master | english | 15.06.2009 | BC3100.GSE
BC3150 | Common for all Profibus master | german | 17.10.2008 | BC3150.GSG
BC3150 | Common for all Profibus master | english | 17.10.2008 | BC3150.GSE
BX3100 | Common for all Profibus master | german | 17.10.2008 | BX3100.GSG
BX3100 | Common for all Profibus master | english | 17.10.2008 | BX3100.GSE
Interbus
Product | Description | Language | Update | File
BK4xxx | to embed into the IBS CMD software | --- | 12.02.1997 | Beckhoff.icl
CANopen
Product | Description | Language | Update | File
BK5100 | EDS for CANopen | english | 15.12.1997 | BK5100.eds
BK5100 | Picture for CANopen configuration software | --- | 08.04.1998 | BK5100.bmp
BK51x0 | Update info CANopen V4 (C1) | german | 03.05.2002 | CANopenV4d.pdf
BK51x0 | Update info CANopen V4 (C1) | english | 03.05.2002 | CANopenV4e.pdf
BK5110 | EDS for CANopen V4 (C1) | english | 20.08.2002 | BK5110.eds
BK5110 | Firmware version C5 | --- | 09.09.2004 | BK5110C500.zip
BK5120 | EDS for CANopen V4 (C5) | english | 10.12.2004 | BK5120.eds
BK5120 | Firmware version C5 | --- | 09.09.2004 | BK5120C500.zip
BK5120 | Picture for CANopen configuration software | --- | 08.04.1998 | BK5120.bmp
LC5100 | EDS for CANopen V4 (C1) | english | 20.08.2002 | LC5100.eds
LC5100 | Firmware version C5 | --- | 09.09.2004 | LC5100C500.zip
BK51x0 | EDS for CANopen V3 (BA) | english | 03.05.2002 | BK51x0edsV3.zip
BK5120 | Firmware version BB |  | 07.11.2003 | BK5120BB00.zip
BK5150 | Firmware version C5 | --- | 08.06.2004 | BK5150C500.zip
BK5151 | Firmware version C5 | --- | 08.06.2004 | BK5151C500.zip
BK515x | EDS for CANopen V4 (C5) | english | 10.12.2004 | BK515x.eds
BK5151 | EDS for CANopen V4 (C5) | english | 05.02.2008 | BK5151.eds
BC5150 | EDS for CANopen | english | 21.07.2004 | BC5150.eds
BX5100 | EDS für CANopen | englisch | 21.07.2004 | BX5100.eds
FC510x | CANopen firmware update Program | english | 03.05.2002 | FC510xNode Update.zip
DeviceNet
Product | Description | Language | Update | File
BK5200 | EDS for DeviceNet | english | 06.02.2006 | BK5200.eds
BK5200 | Picture (BMP) for DeviceNet configuration software | --- | 06.10.1998 | BK5200.bmp
BK5200 | Picture (ICO) for DeviceNet configuration software | --- | 05.07.2000 | BK5200.ico
BK5210 | EDS for DeviceNet | english | 06.02.2006 | BK5210.eds
BK5210 | Picture (BMP) for DeviceNet configurations software | --- | 06.10.1998 | BK5210.bmp
BK5210 | Picture (ICO) for DeviceNet configurations software | --- | 05.07.2000 | BK5210.ico
BK5220 | EDS for DeviceNet | english | 06.02.2006 | BK5220.eds
BK5220 | Picture (ICO) for DeviceNet configuration software | --- | 16.10.2001 | BK5220.ico
BK5250 | EDS for DeviceNet | english | 06.02.2006 | BK5250.eds
BK5250 | Picture (ICO) for DeviceNet configuration software | --- | 06.08.2004 | BK5250.ico
LC5200 | EDS for DeviceNet | english | 06.02.2006 | LC5200.eds
LC5200 | Picture (BMP) for DeviceNet configuration software | --- | 26.02.1999 | LC5200.bmp
LC5200 | Picture (ICO) for DeviceNet configuration software | --- | 05.07.2000 | LC5200.ico
BC5250 | EDS for DeviceNet | english | 06.02.2006 | BC5250.eds
BX5200 | EDS for DeviceNet | english | 06.02.2006 | BX5200.eds
ControlNet
Product | Description | Language | Update | File
BK7000 | EDS for ControlNet | english | 04.09.2000 | BK7000b8.eds
BK7000 | Firmware version BB | --- | 30.12.2003 | BK7000BB.hex
BK7000 | HWX file for AB PLCs | english | 23.04.1998 | BK7000.hwx
PROFINET
Product | Description | Language | Update | File
BK9103 | GSDML for PROFINET from Firmware B3 | english/ german | 16.11.2007 | BK9103_B3.zip
BK9103 | GSDML for PROFINET from Firmware B4 | english/ german | 09.06.2008 | BK9103_B4.zip
BK9103 | GSDML for PROFINET from Firmware B5 | english/ german | 09.01.2009 | BK9103_B5.zip
BK9103 | Picture (BMP) |  | 16.11.2007 | BK9103s.zip
EtherNet/IP
Product | Description | Language | Update | File
BK9105 | EDS for Ethernet/IP | english | 13.02.2009 | BK9105.eds
FirmwareUpdateV207.zip - Program for the implementation of firmware update on Economy bus couplers (Windows NT/2000)

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Download - Bus Terminal Documentation

Beckhoff Bus Terminal
Download
Bus Terminal
Documentation
Bus Coupler
Bus Terminal Controller BC
Bus Terminal Controller BX
Bus Terminals
Terminal Modules
Accessories
Technical Drawings
Bus Terminal Documentation

Trouble with CHM files? Please read our notes about using CHM format.

Bus Coupler (K-Bus)
Fieldbus, Product | Version |  | Size | Version | CHM | Size
EtherCAT |
BK1120, BK1250 |  |  |  | 2.1 | english | 764kB
 |  |  |  | 2.1 | german | 775kB
Lightbus |
BK2xx0 | 1.4 | english | 1102kB |  |  |
 | 1.4 | german | 1196kB |  |  |
PROFIBUS |
BK3000, BK3100 | 2.3 | english | 838kB |  |  |
 | 2.2 | german | 841kB |  |  |
 | 2.2 | french | 691kB |  |  |
BK3010, LC3100, BK3110, BK3120, BK3150, BK3500, BK3520 | 3.5.1 | english | 1324kB | 3.5.1 | english | 1549kB
 | 3.5.1 | german | 1287kB | 3.5.1 | german | 1472kB
Interbus |
BK4xx0 | 1.3 | german | 412kB |  |  |
 | 1.3 | english | 493kB |  |  |
CAN |
BK5000 | 1.12 | english | 183kB |  |  |
 | 1.3 | german | 225kB |  |  |
BK5100 | 1.1 | german | 510kB |  |  |
BK5110, BK5120, BK5150, BK5151, LC5100 |  |  |  | 2.4 | english | 1296kB
 |  |  |  | 2.4 | german | 1323kB
DeviceNet |
BK5200, BK5210, LC5200 | 1.3 | english | 573kB |  |  |
 | 1.3 | german | 653kB |  |  |
ControlNet |
BK7000 | 0.9.1 | english | 347kB |  |  |
Modbus |
BK7300 | 1.1 | english | 481kB |  |  |
 | 1.1 | german | 492kB |  |  |
SERCOS |
BK7500 | 1.1 | english | 493kB |  |  |
 | 1.1 | german | 510kB |  |  |
RS485 |
BK8000 | 1.2 | english | 348kB |  |  |
 | 1.2 | german | 388kB |  |  |
RS232 |
BK8100 | 1.2 | english | 346kB |  |  |
 | 1.2 | german | 363kB |  |  |
Ethernet |
BK9000, BK9050, BK9100 |  |  |  | 3.9.0 | english | 1080kB
 |  |  |  | 3.9.0 | german | 1177kB
PROFINET |
BK9103 |  |  |  | 1.1.0 | english | 560kB
 |  |  |  | 1.1.0 | german | 611kB
Ethernet/IP |
BK9105 |  |  |  | 1.2.2 | english | 3832kB
USB |
BK9500 |  |  |  | 1.1 | english | 624kB
 |  |  |  | 1.1 | german | 612kB
Bus Terminal Controller - BC Series (K-Bus)
Fieldbus, Product | Version |  | Size | Version | CHM | Size
Lightbus |
BC2000 | 1.1 | english | 327kB |  |  |
 | 1.1 | german | 327kB |  |  |
PROFIBUS |
BC3100 | 2.1 | english | 515kB |  |  |
 | 2.1 | german | 556kB |  |  |
BC3150 | 1.1.0 | english | 1159kB | 1.1.0 | english | 1189kB
 | 1.1.0 | german | 1188kB | 1.1.0 | german | 1241kB
Interbus |
BC4000 |  |  |  | 1.3 | english | 1351kB
 |  |  |  | 1.3 | german | 1333kB
CANopen |
BC5150 |  |  |  | 1.1.0 | english | 1422kB
 |  |  |  | 1.1.0 | german | 1443kB
DeviceNet |
BC5250 |  |  |  | 1.1.0 | english | 1189kB
 |  |  |  | 1.1.0 | german | 1293kB
Modbus |
BC7300 | 1.5 | english | 591kB |  |  |
 | 1.5 | german | 608kB |  |  |
RS485 |
BC8000 | 2.3 | english | 522kB |  |  |
 | 2.3 | german | 618kB |  |  |
RS232 |
BC8100 | 2.3 | english | 500kB |  |  |
 | 2.3 | german | 588kB |  |  |
BC8150 |  |  |  | 1.1.1 | english | 1323kB
 |  |  |  | 1.1.1 | german | 1252kB
Ethernet |
BC9000, BC9100 |  |  |  | 3.12 | english | 1147kB
 |  |  |  | 3.12 | german | 1181kB
BC9020, BC9050, BC9120 |  |  |  | 1.0.0 | english | 2131kB
 |  |  |  | 1.0.0 | german | 2197kB
Bus Terminal Controller - BX Series (K-Bus)
Fieldbus, Product | Version |  | Size | Version | CHM | Size
PROFIBUS |
BX3100 |  |  |  | 1.2.0 | english | 3058kB
 |  |  |  | 1.2.0 | german | 3138kB
CANopen |
BX5100 |  |  |  | 1.2.0 | english | 3253kB
 |  |  |  | 1.2.0 | german | 3250kB
DeviceNet |
BX5200 |  |  |  | 1.2.0 | english | 3203kB
 |  |  |  | 1.2.0 | german | 3196kB
RS232/485 |
BX8000 |  |  |  | 1.2.0 | english | 2832kB
 |  |  |  | 1.2.0 | german | 2836kB
Ethernet |
BX9000 |  |  |  | 1.2.0 | english | 3409kB
 |  |  |  | 1.2.0 | german | 3529kB
Bus Terminals (K-Bus)
Product | Version |  | Size | Version | CHM | Size
digital inputs |
KL1002, KL1012 | 1.1 | english | 239kB |  |  |
 | 1.1 | german | 236kB |  |  |
KL1104, KL1114 | 1.1 | english | 232kB |  |  |
 | 1.1 | german | 235kB |  |  |
KL1154, KL1164 | 1.0 | english | 74kB |  |  |
KL1232 | 1.1 | english | 54kB |  |  |
 | 1.1 | german | 45kB |  |  |
KL1404, KL1414, KL1434 | 1.0 | english | 109kB |  |  |
 | 1.0 | german | 109kB |  |  |
KL1408, KL1418, KL1488, KL1498 | 1.2 | english | 56kB |  |  |
 | 1.2 | german | 57kB |  |  |
KL1501 | 2.1 | english | 173kB |  |  |
 | 2.1 | german | 178kB |  |  |
KL1512 | 1.0.3 | english | 139kB |  |  |
 | 1.0.3 | german | 143kB |  |  |
KL1702, KL1712, KL1722 | 1.1 | english | 267kB |  |  |
 | 1.1 | german | 255kB |  |  |
KL1862, KL1872 | 1.0 | english | 40kB |  |  |
 | 1.0 | german | 40kB |  |  |
digital outputs |
KL2012, KL2022, KL2032 | 1.1 | english | 261kB |  |  |
 | 1.1 | german | 263kB |  |  |
KL2114, KL2134 | 1.1 | english | 248kB |  |  |
 | 1.1 | german | 255kB |  |  |
KL2404, KL2424 | 1.0 | english | 108kB |  |  |
 | 1.0 | german | 108kB |  |  |
KL2408, KL2488 | 1.1 | english | 363kB |  |  |
 | 1.1 | german | 356kB |  |  |
KL2502, KL2512 | 3.0 | english | 275kB |  |  |
 | 3.0 | german | 279kB |  |  |
KL2521-0000, KL2521-0024 | 1.4 | english | 238kB |  |  |
 | 1.4 | german | 242kB |  |  |
KL2531-0000, KL2541-0000 |  |  |  | 1.7.0 | english | 1081kB
 |  |  |  | 1.7.0 | german | 1099kB
KL2542-0000 |  |  |  | 1.0.0 | english | 357kB
 |  |  |  | 1.0.0 | german | 360kB
KL2532-0000, KL2552-0000, KL2552-0005 |  |  |  | 2.1.0 | english | 531kB
 |  |  |  | 2.1.0 | german | 534kB
KL2535-0000, KL2545-0000 |  |  |  | 1.1.0 | english | 321kB
 |  |  |  | 1.1.0 | german | 324kB
KL2602, KL2622 | 1.2 | english | 104kB |  |  |
 | 1.2 | german | 104kB |  |  |
KL2612 | 1.1 | english | 71kB |  |  |
 | 1.1 | german | 77kB |  |  |
KL2631 | 1.0 | english | 53kB |  |  |
 | 1.0 | german | 55kB |  |  |
KL2641 | 1.2 | english | 67kB |  |  |
 | 1.2 | german | 68kB |  |  |
KL2692 |  |  |  | 1.0.1 | english | 259kB
 |  |  |  | 1.0.1 | german | 262kB
KL2702 | 1.0 | english | 58kB |  |  |
 | 1.0 | german | 59kB |  |  |
KL2712 KL2722 KL2732 | 1.3 | english | 68kB |  |  |
 | 1.3 | german | 70kB |  |  |
KL2751-0000, KL2751-0011, KL2751-1200, KL2761-0000, KL2761-0011 |  |  |  | 2.3.0 | english | 493kB
 |  |  |  | 2.3.0 | german | 500kB
KL2791-0000 KL2791-0011 KL2791-1200 |  |  |  | 1.0.0 | english | 365kB
 |  |  |  | 1.0.0 | german | 367kB
KL2872 | 1.0 | english | 40kB |  |  |
 | 1.0 | german | 40kB |  |  |
analog inputs |
KL3001, KL3002 | 3.2 | english | 185kB |  |  |
 | 3.2 | german | 195kB |  |  |
KL3011, KL3012, KL3021, KL3022 | 3.2 | english | 189kB |  |  |
 | 3.2 | german | 198kB |  |  |
KL3041, KL3042, KL3044, KL3051, KL3052, KL3054 | 3.2 | english | 210kB |  |  |
 | 3.2 | german | 220kB |  |  |
KL3061, KL3062 | 3.2 | english | 184kB |  |  |
 | 3.2 | german | 193kB |  |  |
KL3064 | 2.1 | english | 144kB |  |  |
 | 2.1 | german | 156kB |  |  |
KL3102 | 2.0.2 | english | 137kB |  |  |
 | 2.0.2 | german | 152kB |  |  |
KL3112 | 2.0.2 | english | 135kB |  |  |
 | 2.0.2 | german | 156kB |  |  |
KL3122 | 2.0.2 | english | 135kB |  |  |
 | 2.0.2 | german | 157kB |  |  |
KL3132, KL3162, KL3142, KL3152, KL3172, KL3182 |  |  |  | 1.4 | english | 386kB
 |  |  |  | 1.4 | german | 389kB
KL3201, KL3202, KL3204 | 3.2 | english | 285kB |  |  |
 | 3.2 | german | 291kB |  |  |
KL3302, KL3311, KL3312, KL3314 | 3.4 | english | 220kB |  |  |
 | 3.4 | german | 225kB |  |  |
KL3351 | 2.2 | english | 134kB |  |  |
 | 2.2 | german | 137kB |  |  |
KL3356 |  |  |  | 1.4 | english | 346kB
 |  |  |  | 1.4 | german | 350kB
KL3361, KL3362 |  |  |  | 1.0 | english | 390kB
 |  |  |  | 1.0 | german | 396kB
KL3403-0000 |  |  |  | 1.6.0 | english | 453kB
 |  |  |  | 1.6.0 | german | 456kB
KL3403-0010, KL3403-0014, KL3403-0020, KL3403-0021, KL3403-0022, KL3403-0025, KL3403-0026 | see KL3403-0000
KL340x, KL346x |  |  |  | 2.1.2 | english | 307kB
 |  |  |  | 2.1.2 | german | 310kB
KL344x, KL345x |  |  |  | 2.1.2 | english | 324kB
 |  |  |  | 2.1.2 | german | 324kB
analog outputs |
KL400x | 3.1 | english | 168kB |  |  |
 | 3.1 | german | 173kB |  |  |
KL4011, KL4012 | 3.1 | english | 146kB |  |  |
 | 3.1 | german | 150kB |  |  |
KL4021, KL4022 | 3.1 | english | 146kB |  |  |
 | 3.1 | german | 150kB |  |  |
KL403x | 3.1 | english | 165kB |  |  |
 | 3.1 | german | 169kB |  |  |
KL4112 | 2.1 | english | 127kB |  |  |
 | 2.1 | german | 131kB |  |  |
KL4132 | 2.1 | english | 125kB |  |  |
 | 2.1 | german | 135kB |  |  |
KL440x, KL443x |  |  |  | 2.0.2 | english | 288kB
 |  |  |  | 2.0.2 | german | 284kB
KL441x, KL442x |  |  |  | 2.0.2 | english | 287kB
 |  |  |  | 2.0.2 | german | 287kB
KL4494 |  |  |  | 1.1.0 | english | 241kB
 |  |  |  | 1.1.0 | german | 244kB
special functions |
KL5001 | 2.2 | english | 128kB |  |  |
 | 2.2 | german | 132kB |  |  |
KL5051 | 2.1 | english | 129kB |  |  |
 | 2.1 | german | 141kB |  |  |
KL5101-0000, KL5101-0012 | 2.1 | english | 245kB |  |  |
 | 2.1 | german | 264kB |  |  |
KL5111-0000 | 3.0.1 | english | 160kB |  |  |
 | 3.0.1 | german | 158kB |  |  |
KL5111-0015, KL5111-0016 | 1.2 | english | 38kB |  |  |
 | 1.2 | german | 40kB |  |  |
KL5121 | 2.1 | english | 156kB |  |  |
 | 2.1 | german | 159kB |  |  |
KL5151-0000, KL5151-0021, KL5151-0050, KL5152-0000 |  |  |  | 1.2.0 | english | 344kB
 |  |  |  | 1.2.0 | german | 349kB
KL6001 | 2.02 | english | 157kB |  |  |
 | 2.02 | german | 162kB |  |  |
KL6011 | 2.1 | english | 152kB |  |  |
 | 2.1 | german | 155kB |  |  |
KL6021 | 2.1 | english | 165kB |  |  |
 | 2.1 | german | 170kB |  |  |
KL6021-0023 | 1.1 |  |  |  | english | 415kB
 | 1.1 |  |  |  | german | 417kB
KL6023 | see KL6021-0023
KL6031, KL6041 |  |  |  | 1.1 | english | 329kB
 |  |  |  | 1.1 | german | 332kB
KL6051 | 2.1 | english | 132kB |  |  |
 | 2.1 | german | 129kB |  |  |
KL6071 | 1.0 | english | 114kB |  |  |
 | 1.0 | german | 115kB |  |  |
KL6201, KL6211 |  |  |  | 1.4 | english | 519kB
 |  |  |  | 1.4 | german | 527kB
KL6301 |  |  |  | 2.1.0 | english | 668kB
 |  |  |  | 2.1.0 | german | 673kB
KL6401 |  |  |  | 1.2.0 | english | 571kB
 |  |  |  | 1.2.0 | german | 574kB
KL6771 |  |  |  | 1.1.0 | english | 619kB
 |  |  |  | 1.1.0 | german | 621kB
KL6811 |  |  |  | 1.2.2 | english | 498kB
 |  |  |  | 1.2.2 | german | 504kB
KL8001 |  |  |  | 1.2.0 | english | 503kB
 |  |  |  | 1.2.0 | german | 506kB
system terminals |
KL9010 | 1.1 | english | 67kB |  |  |
 | 1.1 | german | 53kB |  |  |
KL9020 | see KL9050
KL9050 |  |  |  | 1.2.0 | english | 393kB
 |  |  |  | 1.2.0 | german | 393kB
KL9080 | 1.1 | english | 76kB |  |  |
 | 1.1 | german | 61kB |  |  |
KL91xx, KL92xx | 1.2 | english | 96kB |  |  |
 | 1.2 | german | 109kB |  |  |
KL9400 | 1.0 | english | 89kB |  |  |
 | 1.0 | german | 91kB |  |  |
KL9505, KL9508, KL9510, KL9512, KL9515 | 1.2 | english | 210kB |  |  |
 | 1.2 | german | 223kB |  |  |
KL9520, KL9528 | see KL6201
KL9540, KL9550 |  |  |  | 1.0 | english | 127kB
 |  |  |  | 1.0 | german | 127kB
KL9560 | 1.1 | english | 257kB |  |  |
 | 1.1 | german | 258kB |  |  |
Terminal Modules (K-Bus)
Product | Version |  | Size | Version | CHM | Size
KM1002, KM1004, KM1008, KM1012, KM1014, KM1018 |  |  |  | 1.0.2 | english | 411kB
 |  |  |  | 1.0.2 | german | 415kB
KM2002, KM2004, KM2008 |  |  |  | 1.0.2 | english | 413kB
 |  |  |  | 1.0.2 | german | 416kB
KM2604 |  |  |  | 1.0.1 | english | 194kB
 |  |  |  | 1.0.1 | german | 195kB
KM2774-1001 |  |  |  | 1.0.2 | english | 214kB
 |  |  |  | 1.0.2 | german | 215kB
KM3701, KM3702, KM3712 |  |  |  | 1.1.1 | english | 393kB
 |  |  |  | 1.1.1 | german | 392kB
KM6551 |  |  |  | 1.1.0 | english | 916kB
 |  |  |  | 1.1.0 | german | 924kB
Accessories
Product | Version |  | Size | Version | File | Size
Template for BZ5100 |  |  |  | 1.0 | all | 12kB
Order list BZ3010 |  |  |  | - | english/ german | 47kB
BZ labels |  |  |  | - | english | (html)
 |  |  |  | - | german | (html)
Order list BZ1xxx labels |  |  |  | - | german | 30kB
Z1000 Assembly | 1.0 | english | 68kB |  |  |
 | 1.0 | german | 70kB |  |  |
Z1003 Assembly | 1.0 | english | 59kB |  |  |
 | 1.0 | german | 62kB |  |  |
ZB3100 Installation | 1.0 | english | 64kB |  |  |
 | 1.0 | german | 91kB |  |  |
ZB5100 cable for CANopen | 1.0 | german | 120kB |  |  |
ZB9010, ZB9020 cables for Ethernet, EtherCAT, PROFINET |  |  |  | 1.2 | english | 69kB
 |  |  |  | 1.2 | german | 69kB
ZK1090-9191-00xx patch cables for EtherCAT and Ethernet | 1.0 | english | 76kB |  |  |
 | 1.0 | german | 76kB |  |  |
ZS1090-0003 connector for Ethernet, Ethernet/IP, EtherCAT, PROFINET | 1.0 | english/ german | 93kB |  |  |
ZS1090-0005 connector for Ethernet, Ethernet/IP, EtherCAT, PROFINET | 1.0 | english/ german | 225kB |  |  |

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff - Download main catalog

Download Main catalog

The Beckhoff main catalog provides a comprehensive overview of all products and solutions. The main catalog is available for downloading as a PDF file either as a whole or as individual chapters. On request we will be pleased to send you a printed version of the catalogs and flyers. Please use our online order form to specify your requirements.

Main catalog 2009
Main catalog
67 MB
Introduction
3 MB
Industrial PC, Control Panel
Industrial PC, Control Panel
PC Control for all applications
18 MB
Embedded PC, Industrial Motherboards
Embedded PC, Industrial Motherboards
Modular DIN rail IPCs and Industrial Motherboards
12 MB
Fieldbus Components
I/Os for all common fieldbus systems
2 MB
Bus Terminal
The modular fieldbus system for automation
21 MB
EtherCAT
Ultra-Highspeed-Communication
16 MB
Fieldbus Box
The compact IP 67 modules
19 MB
Lightbus
The fast fibre optic fieldbus
4 MB
PC Fieldbus Cards, Switches
PC Fieldbus Cards, Switches
The intelligent interface generation
4 MB
Drive Technology
The drive system for high dynamic positioning tasks
5 MB
TwinCAT
PLC and Motion Control on the PC
7 MB
Support, Service, Training
Support, Service, Training
4 MB
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Configuration files

IPC
  • Embedded PC
I/O
  • Bus Coupler
  • Bus Terminal
  • EtherCAT
  • Fieldbus Box
  • PC-Fieldbus Cards
  • Fieldbus Module
Motion
  • Drive Technology
Automation
  • TwinCAT

Top
Back
Status: 20.10.2008 | Email info@beckhoff.com


Download Embedded PC Technical Drawings

Beckhoff Embedded PC
Download
Embedded PC
Technical Drawings

Embedded PC - Technical Drawings

Embedded PC
Product | Size | DXF file (zip) | Size | STEP file (zip)
CX1000 |  |  |  |
CX-Construction kit | 1586K | CX-Construction kit.zip |  |
CX1010 |  |  |  |
CX1010 | 202 kB | CX1010.zip |  |
CX1020 |  |  |  |
CX1020 | 185K | CX1020.zip |  |
CX1030 |  |  |  |
CX1030 |  |  | 1.5 MB | CX1030_STP.zip
CX9000, CX9010 |  |  |  |
CX9000 | 282K | CX9000.zip |  |
CX9010 | 306K | CX9010.zip |  |
Power supply units and I/O interfaces |  |  |  |
CX1100-0001 |  |  | 0.5 MB | CX1100-0001_STP.zip
CX1100-0002 |  |  | 0.5 MB | CX1100-0002_STP.zip
UPS modules |  |  |  |
CX1100-0920 |  |  | 5.6 MB | CX1100-0920_STP.zip

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Embedded-PC - Software

Download
Embedded PC
Software

Embedded PC - Software

Embedded PC : Windows CE.NET
CX1800-0001 HMI CE Runtime zenOn
Software
zenOn CE HMI Runtime
Documentation
Installation informations: english / german
Configuration of Beckhoff TwinCAT Data
(PDF-Documentation from company Copa-Data)
CX1800-0002 HMI CE TwinCAT Target Visu
Software
TwinCAT HMI Target Visu CE
Documentation
Installation informations: english / german
CX1800-0003 HMI CE Runtime QVis
Software
QVis CE HMI Runtime
Due to license check no software for download available
--> contact company Hilscher Swiss
Product-Overview
Data sheets
Documentation
Installation informations: english / german
QVisRT for TwinCAT Steuerungen
(PDF-Documentation from company Hilscher Swiss)
CX1800-0004 HMI CE Runtime Movicon
Software
MoviCon CE HMI Runtime
Documentation
Installation informations: english / german
Evaluation, Tutorial, Programmers' Guide
(PDF-Documentation from company Progea)
CX1800-0005 HMI CE Runtime InduSoft
Software
InduSoft CE HMI Runtime
Documentation
Installation informations: english / german

Documentation for InduSoft
(PDF-Documentation from company InduSoft)

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Download

Get Adobe Reader On our download pages you will find product information, software updates and an evaluation version of our TwinCAT automation suite, which is available free of charge from our FTP server. For displaying and printing the PDF documents you need the Acrobat Reader software (version 4.0 or higher).

Please follow the instructions for handling CHM files.

Information media
  • Main catalog
  • Product overview
  • Application&Solution flyers
  • Company magazine
    PC-Control
Multimedia
  • Animations, Videos
  • Multimedia
    presentations
Software
  • TwinCAT
    30 days version
  • TwinCAT Supplement
    System libraries and modules
  • Embedded PC
  • EtherCAT development products
  • KS2000 Update
  • Servoamplifier
Documentation
  • Industrial PC, Control Panel
  • Embedded PC
  • Industrial Motherboards
  • Bus Terminal
  • EtherCAT Terminal
  • EtherCAT development
    products
  • Fieldbus Box
  • Lightbus
  • PC-Fieldbus Cards, Switches
  • Fieldbus Modules
  • Drive Technology
  • TwinCAT
  • TwinSAFE
  • KS2000
Beckhoff Information System
  • Reference in HTML-format
Technical Drawings
  • Industrial PC
  • Embedded PC
  • Fieldbus Components
  • Drive Technology
Configuration files
  • Embedded PC
  • Bus Coupler
  • Bus Terminal
  • EtherCAT
  • Fieldbus Box
  • PC-Fieldbus Cards
  • Fieldbus Modules
  • Drive Technology
  • TwinCAT
Applications & Solutions
  • Applications and solutions for almost all industries
Company information
  • Press releases
  • Publications
  • Press pictures
  • Application reports

Top
Back
Status: 19.12.2008 | Email info@beckhoff.com

TwinCAT
30 days trial version

A trial version of TwinCAT, PLC and NC under Windows NT/2000/XP, can be downloaded for free. The "TwinCAT Download Package" contains the full function and is usable for 30 days.


Beckhoff DocuFormats

Beckhoff Download
The formats of documentation from Beckhoff

PDF Format [image] CHM Format [image] Beckhoff Information System

PDF Format (Acrobat Reader)

The Portable Document Format (PDF) from Adobe allows documents to be displayed, independently of the software that was used to create them.
In order to display PDF files, you will need the Adobe Reader, which can be obtained from Adobe or may be found on the Beckhoff CD Products & Solutions.

CHM Format (HTML Help)

The Compiled HTML Format (CHM) from Microsoft has been the standard for Windows help files from Windows 98. The CHM format is based on HTML files, but has the advantage over a collection of HTML files that

  • A navigation tree makes it easy to obtain an overview
  • It is easy to perform full text searches
  • It is possible to collect the information on one topic (multiple pages, images) into one file

Any PC on which Windows 98, Windows ME, Windows 2000, Windows XP or Windows Vista and Version 4.0 or above of the Internet Explorer is installed should be able to display CHM files.
For Windows 95 and Windows NT 4.0 you need an additional viewer (hhupd.EXE); this can be obtained from Microsoft, or found on the Beckhoff DVD Products & Solutions.

If opened CHM files show a structure tree but no pages, please read our notes about using CHM format.

Beckhoff Information System

The Beckhoff Information System is a constantly growing reference source for Beckhoff products. It contains technical information, manuals, example code, the Beckhoff Knowledge Base and much more.

The setup for the Beckhoff Information System is available on the Beckhoff CD Products & Solutions and for download on our internet pages. Furthermore the online version of the Beckhoff Information System may be found under http://infosys.beckhoff.com.


Beckhoff Documentation

Detailed product descriptions, installation and operating instructions and technical data are available for download in PDF or CHM format.

Please follow the instructions for handling CHM files.

IPC
  • Industrial PC, Control Panel
  • Embedded PC
  • Industrial Motherboards
I/O
  • Bus Terminal
  • TwinSAFE
  • EtherCAT Terminal
  • EtherCAT development
    products
  • Fieldbus Box
  • Lightbus
  • PC-Fieldbus Cards, Switches
  • Fieldbus Modules
Motion
  • Drive Technology
Automation
  • TwinCAT
  • KS2000
Beckhoff Information System
  • Reference in HTML-format

Top
Back
Status: 20.10.2008 | Email info@beckhoff.com


BECKHOFF Download - Drive Technology configuration files

Beckhoff Drive Technology
Download
Drive Technology
Configuration files
Servo Drives
Hydraulic Controller
Drive Technology configuration files

Servo Drives AX2000
Product | Description | Language | Update | File
AX20xx-B310 | PROFIBUS Interface | -- | 26.11.2001 | ax2000.gsd
Hydraulic Controller AH2000
Product | Description | Language | Update | File
AH2001-B310 | PROFIBUS Interface | -- | 26.11.2001 | ah2001.gsd
AH2003-B310 | PROFIBUS Interface | -- | 26.11.2001 | ah2003.gsd

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Download - Drive technology - Documentation

Beckhoff Drive Technology
Download
Drive Technology
Documentation
Servoamplifier
Synchronous Servomotors
Linear Servomotors
Stepper motors
Planetary gear units
Technical Drawings
Software
Software for Servoamplifier
Drive Technology - Documentation

Trouble with CHM files? Please read our notes about using CHM format.

Digital compact Servoamplifier
Product | Version |  | Size | Version | CHM | Size
AX5000 |
AX5000 User manual |  |  |  | 2.1 | english | 6702kB
 |  |  |  | 2.2 | german | 6691kB
 |  |  |  | 2.1 | french | 6693kB
AX5000 Startup - Installation and commissioning | 2.0 | english | 4361kB |  |  |
 | 2.0 | german | 4365kB |  |  |
AX5000 Description of the IDN-Parameter |  |  |  | 2.3 | english | 782kB
AX5000 Error- and diagnostic messages |  |  |  | 1.4 | english | 435kB
AX5000 Introduction in the TCDrivemanager |  |  |  | 2.1 | english | 1254kB
 |  |  |  | 2.1 | german | 1260kB
AX5801 - Safety-Card Technical documentation | 1.1 | english | 1690kB |  |  |
 | 1.1 | german | 1786kB |  |  |
AX2000 / AX2500 |
AX2000 User manual | 01.07.2007 | english | 2201kB |  |  |
 | 01.07.2007 | german | 2327kB |  |  |
 | 01.07.2007 | french | 2343kB |  |  |
 | 01.07.2007 | spain | 2343kB |  |  |
AX2040/2070 User manual | 01.06.2007 | english | 2653kB |  |  |
 | 01.06.2007 | german | 2642kB |  |  |
AX2500 User manual | 01.06.2007 | english | 2088kB |  |  |
 | 01.06.2007 | german | 2142kB |  |  |
 | 01.06.2007 | french | 2144kB |  |  |
AX2000 Configuration example |  |  |  | 2.0 | german | 1061kB
AX2000 Description of the ASCII-Parameter |  |  |  | 2.0 | english | 504kB
 |  |  |  | 2.0 | german | 499kB
AX2000-B110 EtherCAT Interface Card |  |  |  | 2.1 | english | 733kB
 |  |  |  | 2.1 | german | 716kB
AX2000-B750 Description of the IDN-Parameter |  |  |  | 2.0 | english | 226kB
AX2000 / AX2500 Documentation of the Setup Software (Current version is integrated in the user manual) |  |  |  |  |  |
AX2000 / AX2500 Quickstart and optimization | 01.06.2000 | english | 64kB |  |  |
 | 01.06.2000 | german | 62kB |  |  |
 | 01.05.2001 | frensh | 64kB |  |  |
AX2000 / AX2500 Hyperface installation | 13.05.2004 | german | 569kB |  |  |
AX2000 / AX2500 Stop and Emergency Stop functions (Current version is integrated in the user manual) |  |  |  |  |  |
AX2000 / AX2500 PROFIBUS DP communication profile | 01.12.2005 | english | 434kB |  |  |
 | 01.12.2005 | german | 434kB |  |  |
AX2000 / AX2500 CANopen communication profile | 01.07.2007 | english | 1661kB |  |  |
 | 01.07.2007 | german | 1100kB |  |  |
AX2500-B900 Ethernet-Interface-Card | 01.08.2005 | german | 220kB |  |  |
Synchronous Servomotors AM2000, AM3000, AM3500
Product | Version |  | Size | Version | CHM | Size
AM2000 Manual | 01.12.2001 | english | 1292kB |  |  |
 | 01.12.2001 | german | 1309kB |  |  |
 | 01.12.2001 | french | 1310kB |  |  |
AM2000 Additional manual 217 - 297 | 01.06.2008 | english | 208kB |  |  |
 | 01.06.2008 | german | 208kB |  |  |
 | 01.06.2008 | french | 195kB |  |  |
AM2000 Additional manual 227 - 297 | 01.06.2008 | english | 187kB |  |  |
 | 01.06.2008 | german | 187kB |  |  |
 | 01.06.2008 | french | 165kB |  |  |
AM3000 Manual | 01.06.2008 | english | 674kB |  |  |
 | 01.06.2008 | german | 655kB |  |  |
 | 01.06.2008 | french | 668kB |  |  |
AM3000 Motorcurves (Excel) | 1.3 | german | 153kB |  |  |
AM3500 Manual | 1.0 | german | 4479kB |  |  |
Linear Servomotors AL2xxx
Product | Version |  | Size | Version | CHM | Size
AL2000, AL2400, AL2800 |
Basics about linear motors | 08.11.2001 | english | 442kB |  |  |
 | 09.10.2001 | german | 447kB |  |  |
Design and dimensioning of the linear motors | 08.11.2001 | english | 482kB |  |  |
 | 04.10.2001 | german | 487kB |  |  |
Installation manual | 19.06.2009 | english | 945kB |  |  |
 | 19.06.2009 | german | 879kB |  |  |
AL2250-Connector-Box Manual | 1.0 | german | 107kB |  |  |
AL3800 |
Installation manual | 01.02.2005 | german | 2117kB |  |  |
Stepper motors AS1010, AS1020, AS1030, AS1050, AS1060
Product | Version |  | Size | Version | CHM | Size
User manual |  |  |  | 2.1 | english | 452kB
 |  |  |  | 2.1 | german | 455kB
Planetary gear units AG2200
Product | Version |  | Size | Version | CHM | Size
User manual |  |  |  | 1.1 | english | 711kB
 |  |  |  | 1.1 | german | 649kB

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Download - Drive technology - Documentation

Beckhoff Drive Technology
Download
Drive Technology
Documentation
Technical Drawings
Software
Software for Servoamplifier
Drive Technology - Software

Software
AX5000
Product | Firmware | TCDrivemanger | Download | Size
AX5000 - Setup Release notes | 1.0.5 b0011 | 1.0.0.140 | multilanguage english | 12 MB 5 kB
AX2000 / AX2500
Product |  | Version | Download | Size
AX2000 / AX2500 - Drive-Software |  | 553 | multilanguage | 7 MB

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Download - Drive Technology - Technical Drawings

Beckhoff Drive Technology
Download
Drive Technology
Documentation
Technical Drawings
Digital Compact Servo Drives
Linear Servomotors
Synchronous Servomotors
Stepper motors
Planetary gear units
Drive Technology - Technical Drawings
Digital Compact Servo Drives
Product | DXF-file (zip) | Size | STEP-file (zip) | Size
Serie AX5000
AX51xx |  |  |
AX51xx | AX5000.zip | 934 kB | AX51xx.zip | 15738 kB
AX52xx |  |  |
AX52xx | AX5000.zip | 934 kB | AX52xx.zip | 7288 kB
Serie AX2000
AX20xx |  |  |
AX20xx | AX20xx.zip | 45 kB |  |
Linear Servomotors
Product | DXF file (zip) | Size
AL2xxx |  |
AL20xx | AL2000 Series.zip | 55 kB
AL24xx | AL2400 Series.zip | 44 kB
AL28xx | AL2800 Series.zip | 41 kB
Synchronous Servomotors
Product | DXF file (zip) | Size | STEP file (zip) | Size
Series AM2000
AM217 | AM217.zip | 14 kB |  |
AM227L | AM227L.zip | 62 kB |  |
AM227M | AM227M.zip | 57 kB |  |
AM237 | AM237.zip | 56 kB |  |
AM247L | AM247L.zip | 28 kB |  |
AM257K_L | AM257K_L.zip | 63 kB |  |
AM257S_M | AM257S_M.zip | 58 kB |  |
AM277K_S | AM277K_S.zip | 29 kB |  |
AM277M | AM277M.zip | 34 kB |  |
AM297K_S | AM297K_S.zip | 29 kB |  |
AM297M | AM297M.zip | 37 kB |  |
Series AM3000
AM3011 |  |  |
AM3011- 0B00, 1B00 |  |  | AM3011-1X00.zip | 290 kB
AM3012 |  |  |
AM3012- 0C00, 1C00 |  |  | AM3012-1X00.zip | 274 kB
AM3013 |  |  |
AM3013- 0C00, 1C00 |  |  | AM3013-1X00.zip | 282 kB
AM3021 |  |  |
AM3021- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3021-1XX0.zip | 466 kB
AM3021- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3021-1XX1.zip | 481 kB
AM3022 |  |  |
AM3022- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3022-1XX0.zip | 408 kB
AM3022- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3022-1XX1.zip | 464 kB
AM3023 |  |  |
AM3023- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3023-1XX0.zip | 437 kB
AM3023- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3023-1XX1.zip | 443 kB
AM3024 |  |  |
AM3024- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3024-1XX0.zip | 407 kB
AM3024- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3024-1XX1.zip | 451 kB
AM3031 |  |  |
AM3031- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3031-1XX0.zip | 474 kB
AM3031- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3031-1XX1.zip | 478 kB
AM3032 |  |  |
AM3032- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3032-1XX0.zip | 449 kB
AM3032- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3032-1XX1.zip | 467 kB
AM3033 |  |  |
AM3033- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3033-1XX0.zip | 440 kB
AM3033- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3033-1XX1.zip | 471 kB
AM3041 |  |  |
AM3041- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3041-1XX0.zip | 401 kB
AM3041- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3041-1XX1.zip | 440 kB
AM3042 |  |  |
AM3042- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3042-1XX0.zip | 372 kB
AM3042- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3042-1XX1.zip | 423 kB
AM3043 |  |  |
AM3043- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3043-1XX0.zip | 402 kB
AM3043- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3043-1XX1.zip | 441 kB
AM3044 |  |  |
AM3044- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3044-1XX0.zip | 381 kB
AM3044- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3044-1XX1.zip | 424 kB
AM3051 |  |  |
AM3051- 0X00, 1X00 |  |  | AM3051-1X00.zip | 444 kB
AM3051- 0X01, 1X01 |  |  | AM3051-1X01.zip | 509 kB
AM3051- 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3051-1X10.zip | 502 kB
AM3051- 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3051-1X11.zip | 508 kB
AM3052 |  |  |
AM3052- 0X00, 1X00 |  |  | AM3052-1X00.zip | 450 kB
AM3052- 0X01, 1X01 |  |  | AM3052-1X01.zip | 526 kB
AM3052- 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3052-1X10.zip | 498 kB
AM3052- 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3052-1X11.zip | 484 kB
AM3053 |  |  |
AM3053- 0X00, 1X00 |  |  | AM3053-1X00.zip | 472 kB
AM3053- 0X01, 1X01 |  |  | AM3053-1X01.zip | 505 kB
AM3053- 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3053-1X10.zip | 484 kB
AM3053- 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3053-1X11.zip | 514 kB
AM3054 |  |  |
AM3054- 0X00, 1X00 |  |  | AM3054-1X00.zip | 455 kB
AM3054- 0X01, 1X01 |  |  | AM3054-1X01.zip | 513 kB
AM3054- 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3054-1X10.zip | 488 kB
AM3054- 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3054-1X11.zip | 520 kB
AM3062 |  |  |
on request |  |  |  |
AM3063 |  |  |  |
AM3063- 0X00, 1X00 |  |  | AM3063-1X00.zip | 460 kB
AM3063- 0X01, 1X01 |  |  | AM3063-1X01.zip | 508 kB
AM3063- 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3063-1X10.zip | 522 kB
AM3063- 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3063-1X11.zip | 482 kB
AM3064 |  |  |
on request |  |  |  |
AM3065 |  |  |
on request |  |  |  |
AM3072 |  |  |
on request |  |  |  |
AM3073 |  |  |
AM3073- 0X00, 1X00 |  |  | AM3073-1X00.zip | 427 kB
AM3073- 0X01, 1X01 |  |  | AM3073-1X01.zip | 509 kB
AM3073- 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3073-1X10.zip | 411 kB
AM3073- 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3073-1X11.zip | 517 kB
AM3074 |  |  |
on request |  |  |  |
Serie AM3500
AM3541 |  |  |
AM3541-0000 |  |  | AM3541-0000.zip | 58 kB
AM3541-0001 |  |  | AM3541-0001.zip | 58 kB
AM3542 |  |  |
AM3542-0000 |  |  | AM3542-0000.zip | 58 kB
AM3543 |  |  |
AM3543-0000 |  |  | AM3543-0000.zip | 58 kB
AM3543-0001 |  |  | AM3543-0001.zip | 58 kB
AM3551 |  |  |
AM3551 -0030, -0040 |  |  | AM3551-0030.zip | 65 kB
AM3552 |  |  |
AM3552-0000 |  |  | AM3552-0000.zip | 65 kB
AM3553 |  |  |
AM3553-0000 |  |  | AM3553-0000.zip | 65 kB
AM3553-0001 |  |  | AM3553-0001.zip | 65 kB
AM3553-030, -0040 |  |  | AM3553-0030.zip | 65 kB
AM3553 -0031, -0041 |  |  | AM3553-0031.zip | 65 kB
AM3561 |  |  |
on request |  |  |  |
AM3562 |  |  |
AM3562-0000 |  |  | AM3562-0000.zip | 65 kB
AM3562 -0030, -0040 |  |  | AM3562-0030.zip | 65 kB
AM3563 |  |  |
AM3563 -0030, -0040 |  |  | AM3563-0030.zip | 65 kB
AM3563 -0031, -0041 |  |  | AM3563-0031.zip | 65 kB
Stepper motors
Product | DXF file (zip) | Size | STEP file (zip) | Size
AS1xxx |  |  |
AS-1010-0000 | AS-1010-0000.zip | 71 kB | AS-1010-0000.zip | 50 kB
AS-1020-0000 | AS-1020-0000.zip | 72 kB | AS-1020-0000.zip | 59 kB
AS-1030-0000 | AS-1030-0000.zip | 96 kB | AS-1030-0000.zip | 53 kB
AS-1050-0000 | AS-1050-0000.zip | 93 kB | AS-1050-0000.zip | 35 kB
AS-1050-0110 / -0120 | AS-1050-0110.zip | 109 kB | AS-1050-0110.zip | 58 kB
AS-1060-0000 | AS-1060-0000.zip | 73 kB | AS-1060-0000.zip | 38 kB
AS-1060-0110 / -0120 | AS-1060-0110.zip | 117 kB | AS-1060-0110.zip | 60 kB
Planetary gear units
Product | DXF file (zip) | Size | STEP file (zip) | Size
AG1000 |  |
AG1000-+PM052_4_7 | AG1000- +PM052_4_7.zip | 100 kB | AG1000- +PM052_4_7.zip | 186 kB
AG1000-+PM081_4_7 | AG1000- +PM081_4_7.zip | 200 kB | AG1000- +PM81_4_7.zip | 188 kB
AG2200 |  |
on request |  |  |  |

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Download - EtherCAT XML Device Description

Download
EtherCAT
EtherCAT

EtherCAT XML Device Description
The zip file contains the XML Device Description Files for the Beckhoff EtherCAT products and the universal Validation Schema Files. The files should always be unpacked completely into the directory \TwinCAT\IO\EtherCAT (for other masters/configuration tools see description of the manufacturer).

EtherCAT XML Device Description / ESI EtherCAT Slave Information
Product | Language | Size | Date | Zip file
XML Device Description | german/ english | 552 kB | 05.06.2009 | Beckhoff_EtherCAT_XML.zip

EtherCAT Systemmanager Extension
For some Beckhoff EtherCAT products the Beckhoff System Manager provides product-specific enhancements. If this support isn't includedin your TwinCAT/System Manager then you can download here the required dll-file. Copy .dll- and .bat-File to ..\TwinCAT\Resource\ and start the .bat-File by doubleclick. The information "required up to" declares, from which TwinCAT version this support is already integrated.

EtherCAT Systemmanager Extension
Produkt | works from version | required up to version | Date | Zip file
EL6224 IO-Link | 2.10 b1325 | 2.10 b1330 | 21.07.2008 | EL6224_TcSmIOLinkExtension.zip
EL6692 EtherCAT Bridge | 2.10 b1325 | 2.10 b1330 | 17.10.2008 | EL6692_TcSmExtension.zip

EtherCAT fieldbus gateways
All the files are to be unpacked into the directory \TwinCAT\IO\<Feldbus>. They can be used after a TwinCAT reboot.

EtherCAT fieldbus gateways
Product | Language | Size | Date | Zip file
EL6731-0010 EtherCAT PROFIBUS Slave | -- | 6 kB | 13.03.2008 | GSD_EL6731.zip
EL6751-0010 EtherCAT-CANopen Slave | -- | 80 kB | 04.11.2008 | EDS_EL6751.zip
EL6752-0010 EtherCAT DeviceNet Slave | -- | 3 kB | 11.04.2008 | EDS_EL6752.zip

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Download - Embedded PC Documentation

Download
Embedded PC
Documentation
Technical Drawings

Documentation for Embedded PC

Trouble with CHM files? Please read our notes about using CHM format.

Embedded PC
Product | Version |  | Size | Version | CHM | Size
CX1000 First steps | 1.1 | englisch | 2984kB | 1.1 | english | 1031kB
 | 1.1 | deutsch | 2369kB | 1.1 | deutsh | 1043kB
CXxxxx Software description |  |  |  |  | english | 3852kB
 |  |  |  |  | german | 3949kB
CX1000 Hardware description | 1.1 | english | 946kB | 1.1 | english | 4196kB
 | 1.1 | german | 962kB | 1.1 | german | 4231kB
CX1010 Hardware description | 1.3 | english | 2893kB | 1.3 | english | 2947kB
 | 1.3 | german | 2888kB | 1.3 | german | 2962kB
CX1020/CX1030 Hardware description | 1.9 | english | 3267kB | 2.0 | english | 3487kB
 | 1.9 | german | 3348kB | 2.0 | german | 4010kB
CX1100-000x Power supply units | 1.9 | english | 2351kB | 2.0 | english | 2639kB
 | 1.9 | german | 2287kB | 2.0 | german | 2155kB
CX1100-09xx UPS | 1.1 | english | 1476kB | 1.4 | english | 1731kB
 | 1.1 | german | 1592kB | 1.4 | german | 1760kB
CX9000/CX9010 Hardware description | 2.4 | english | 2283kB | 2.5 | english | 2736kB
 | 2.4 | german | 2203kB | 2.5 | german | 2714kB

Back Top © Beckhoff Automation 2009 - Terms of Use


Download Embedded-PC configuration files

Beckhoff Embedded PC
Download
Embedded PC
Configuration files
Embedded PC configuration files

CX1000
Product | Description | Language | Update | File
CX1500-B310 | PROFIBUS | -- | 23.01.2006 | GSD_CX1500_B310.zip
CX1500-B310 | PROFIBUS | -- | 24.11.2006 | CX1500-B310-V0258.h31
CX1500-M310 | PROFIBUS | -- | 24.11.2006 | CX1500-M310-V0258.h31
CX1500-B510 | CANopen | -- | 01.10.2004 | CX1500-B510-0200.h51
CX1500-M510 | CANopen | -- | 01.10.2004 | CX1500-M510-0200.h51
CX1500-B520 | DeviceNet | -- | 06.02.2006 | CX1500-B520.eds

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Download - EtherCAT Terminals Documentation

Download
EtherCAT Terminals
Documentation
System Description
Bus Coupler
Digital Input
Digital Output
Analog Input
Analog Output
Special Functions
Communication Terminals
FB Master/Slave Terminals
Terminal Modules
System Terminals
Accessories
EtherCAT Terminal Documentation

Trouble with CHM files? Please read our notes about using CHM format.

System Description
Product | Version |  | Size | Version | CHM | Size
EtherCAT System Basics Documentation |  |  |  | 1.1 | english | 632kB
 |  |  |  | 11 | german | 646kB
Distributed Clocks |  |  |  | 1.2 | english | 669kB
 |  |  |  | 1.2 | german | 722kB
Bus Coupler
Product | Version |  | Size | Version | CHM | Size
BK1120, BK1250 (see K-Bus Coupler) |  |  |  |  |  |
EK1100 |  |  |  | 1.1 | english | 435kB
 |  |  |  | 1.1 | german | 441kB
EK1110 |  |  |  | 1.1 | english | 360kB
 |  |  |  | 1.1 | german | 363kB
EK1122 EK1521 |  |  |  | 1.3 | english | 795kB
 |  |  |  | 1.3 | german | 803kB
EtherCAT Terminals
Product | Version |  | Size | Version | CHM | Size
Digital Input |
EL1002, EL1004, EL1008, EL1012, EL1014, EL1018, EL1024, EL1034, EL1084, EL1088, EL1094, EL1098, EL1104, EL1114, EL1124, EL1144, EL1134 |  |  |  | 2.7 | english | 637kB
 |  |  |  | 2.7 | german | 652kB
EL1202, EL1252 |  |  |  | 1.4 | english | 743kB
 |  |  |  | 1.4 | german | 694kB
EL1262 |  |  |  | 1.1 | english | 608kB
 |  |  |  | 1.1 | german | 640kB
EL1502 |  |  |  | 1.1 | english | 645kB
 |  |  |  | 1.1 | german | 555kB
EL1862, EL1872 | 1.0 | english | 40kB |  |  |
 | 1.0 | german | 40kB |  |  |
Digital Output |
EL2002,EL2004, EL2008, EL2022, EL2024, EL2024-0010, EL2032, EL2034 EL2124 |  |  |  | 2.5 | english | 521kB
 |  |  |  | 2.5 | german | 524kB
EL2202, EL2252 |  |  |  | 1.3 | english | 627kB
 |  |  |  | 1.3 | german | 658kB
EL2262 |  |  |  | 1.2 | english | 694kB
 |  |  |  | 1.2 | german | 732kB
EL2502 |  |  |  | 1.1 | english | 548kB
 |  |  |  | 1.1 | german | 436kB
EL2521 |  |  |  | 2.0 | english | 857kB
 |  |  |  | 2.0 | german | 709kB
EL2602, EL2612, EL2622, EL2624 |  |  |  | 1.2 | english | 429kB
 |  |  |  | 1.2 | german | 421kB
EL2872 | 1.0 | english | 40kB |  |  |
 | 1.0 | german | 40kB |  |  |
Analog Input |
EL3001, EL3002, EL3004, EL3008, EL3041, EL3042, EL3044, EL3048, EL3051, EL3052, EL3054, EL3058, EL3061, EL3062, EL3062-0030, EL3064, EL3068 |  |  |  | 1.1 | english | 1085kB
 |  |  |  | 1.1 | german | 936kB
EL3102, EL3112, EL3122, EL3142-0000, EL3142-0010, EL3152, EL3162 |  |  |  | 2.2 | english | 1036kB
 |  |  |  | 2.2 | german | 888kB
EL3201-0000, EL3201-0010, EL3201-0020, EL3202, EL3204 |  |  |  | 1.3 | english | 613kB
 |  |  |  | 1.3 | german | 503kB
EL3311, EL3312, EL3314 |  |  |  | 1.3 | english | 605kB
 |  |  |  | 1.3 | german | 499kB
EL3403 |  |  |  | 1.3 | english | 634kB
 |  |  |  | 1.3 | german | 517kB
EL3602 EL3612 |  |  |  | 1.2 | english | 757kB
 |  |  |  | 1.2 | german | 556kB
EL3702 EL3742 |  |  |  | 1.5 | english | 830kB
 |  |  |  | 1.5 | german | 722kB
Analog Output |
EL4001, EL4002, EL4004, EL4008, EL4011, EL4022, EL4014, EL4018, EL4021, EL4022, EL4024, EL4028, EL4031, EL4002, EL4034, EL4038 |  |  |  | 1.0 | english | 867kB
 |  |  |  | 1.0 | german | 777kB
EL4102, EL4112, EL4112-0010, EL4122, EL4132 |  |  |  | 2.2 | english | 721kB
 |  |  |  | 2.2 | german | 575kB
EL4732 |  |  |  | 1.0 | english | 772kB
 |  |  |  | 1.0 | german | 673kB
Special Functions |
EL5001 |  |  |  | 1.2 | english | 437kB
 |  |  |  | 1.2 | german | 327kB
EL5101 |  |  |  | 2.6 | english | 857kB
 |  |  |  | 2.6 | german | 794kB
EL5151 |  |  |  | 2.3 | english | 667kB
 |  |  |  | 2.3 | german | 734kB
EL6001, EL6021 |  |  |  | 1.5 | english | 813kB
 |  |  |  | 1.5 | german | 618kB
EL6080 |  |  |  | 1.0 | english | 736kB
 |  |  |  | 1.0 | german | 627kB
EL6688 |  |  |  | 1.1 | english | 520kB
 |  |  |  | 1.1 | german | 391kB
Communication Terminals |
EL6601, EL6614 |  |  |  | 2.1 | english | 2602kB
 |  |  |  | 2.1 | german | 2411kB
EL6692 |  |  |  | 1.2 | english | 663kB
 |  |  |  | 1.2 | german | 713kB
Fieldbus Master/Slave Terminals |
EL6731-0000, EL6731-0010 |  |  |  | 1.2 | english | 485kB
 |  |  |  | 1.2 | german | 496kB
EL6740-0010 |  |  |  | 1.4 | english | 584kB
 |  |  |  | 1.4 | german | 476kB
EL6751-0000 EL6751-0010 |  |  |  | 1.3 | english | 822kB
 |  |  |  | 1.3 | german | 843kB
Terminal Modules (E-Bus) |
EM7004 |  |  |  | 1.5 | english | 729kB
 |  |  |  | 1.5 | german | 736kB
System Terminals |
EL9011, EL9080, EL9100, EL9110, EL9150, EL9160, EL9186, EL9187, EL9190, EL9200, EL9210, EL9250, EL9260, EL9290 EL9400, EL9410 |  |  |  | 1.5 | english | 491kB
 |  |  |  | 1.5 | german | 507kB
Accessories
Product | Version |  | Size | Version | CHM | Size
ZB9010, ZB9020 cables for EtherCAT and Ethernet |  |  |  | 1.1 | english | 68kB
 |  |  |  | 1.1 | german | 68kB
ZK1090-9191-00xx patch cables for EtherCAT and Ethernet | 1.0 | english | 76kB |  |  |
 | 1.0 | german | 76kB |  |  |
ZS1090-0003 connector for Ethernet, Ethernet/IP, EtherCAT, PROFINET | 1.0 | english/ german | 93kB |  |  |
ZS1090-0005 connector for Ethernet, Ethernet/IP, EtherCAT, PROFINET | 1.0 | english/ german | 225kB |  |  |

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Download - EtherCAT development products

Download
EtherCAT development products
Documentation
Software
ET2000, ET9000
EtherCAT development products - Software

Software
Product | Update | file | Size
ET2000 This file enables the evaluation of data from the Industrial Ethernet multi-channel Probe ET2000 under Wireshark. For further information see documentation. | 07.07.2009 | from Wireshark 1.0.2: EtherCATWiresharkDll.zip from Wireshark 1.2.0: EthercatWiresharkDll_1_2_0.zip | 34 kB
ET9000 EtherCAT Configurator Evaluation Version 2.10 (Build 1364) | 15.02.2008 | EtherCAT_Configurator.zip | 34 MB

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Download - EtherCAT Development products

EtherCAT Development products
Download
EtherCAT
Development products
EtherCAT Slave Controller
Evaluation Hardware
Industrial Ethernet Probe
EtherCAT Development Software
Application Notes
Documentations for EtherCAT development products

Trouble with CHM files? Please read our notes about using CHM format.

EtherCAT Slave Controller
Product | Version |  | Size | Version | XLS | Size
ET1100 Hardware Data Sheet | 1.4 | english | 4.6 MB |  |  |
ET1100 Configuration and Pinout |  |  |  | 4.0 | english | 642 kB
ET1200 Hardware Data Sheet | 1.4 | english | 3.9 MB |  |  |
ET1200 Configuration and Pinout |  |  |  | 4.0 | english | 787 kB
ET1810/ET1812 EtherCAT IP core for Altera FPGAs v2.2.1 | 1.0 | english | 6 MB |  |  |
ET1815/ET1817 EtherCAT IP core for Xilinx FPGAs v2.02a | 2.2.1 | english | 5.7 MB |  |  |
ESC20 Hardware Data Sheet | 1.8 | english | 3.5 MB |  |  |
Evaluation Hardware
Product | Version |  | Size | Version | XLS | Size
EL9800 Basis Platine | 2.0 | german | 212 kB |  |  |
 | 2.0 | english | 216 kB |  |  |
EL9820/EL9821 Evaluation Kits | 1.0 | german | 467 kB |  |  |
 | 1.0 | english | 466 kB |  |  |
EL9830 Evaluation Kits | 1.0 | german | 2,72 MB |  |  |
 | 1.0 | english | 2,72 MB |  |  |
EL9840 Evaluation Kits | 1.0 | german | 716 kB |  |  |
 | 1.0 | english | 714 kB |  |  |
FB1111-014x Piggyback Controller Boards | 1.6 | english | 2.3 MB |  |  |
FB1120 Piggyback Controller Boards | 1.0 | english | 800 kB |  |  |
FB1122 Piggyback Controller Boards | 1.1 | english | 2.6 MB |  |  |
FB1130 Hardware Data Sheet | 1.5 | english | 470 kB |  |  |
Industrial Ethernet Probe
Product | Version | CHM | Size | Version | XLS | Size
ET2000 Industrial Ethernet multichannel probe | 1.4 | german | 458 kB |  |  |
 | 1.4 | english | 458 kB |  |  |
Application Notes
Product | Version |  | Size | Version | XLS | Size
Application Note ESC Comparison | 1.3 | english | 710 kB |  |  |
Application Note PHY Selection Guide | 1.4 | english | 236 kB |  |  |
Application Note ET1100 Sample Schematic | 1.0 | english | 230 kB |  |  |
Application Note EL9800 | 0.1 | english | 2 MB |  |  |

Back Top © Beckhoff Automation 2009 - Terms of Use


Download Fieldbus Box configuration files

Beckhoff Fieldbus Box
Download
Fieldbus Box
Configuration files
PROFIBUS
CANopen
DeviceNet
PROFINET
EtherNet/IP
Fieldbus Box configuration files

PROFIBUS
Product | Description | Language | Update | File
IP10xx-B31x | GSD/GSE for Compact Box | german | 24.07.2003 | IP100518.gsd
 |  | english | 24.07.2003 | IP100518.gse
IP15xx-B31x | GSD/GSE for Compact Box | german | 24.07.2003 | IP150516.gsd
 |  | english | 24.07.2003 | IP150516.gse
IP20xx-B31x | GSD/GSE for Compact Box | german | 24.07.2003 | IP200517.gsd
 |  | english | 24.07.2003 | IP200517.gse
IP23xx-B31x, IP24xx-B31x | GSD/GSE for Compact Box | german | 24.07.2003 | IP230515.gsd
 |  | english | 24.07.2003 | IP230515.gse
IP25xx-B31x | GSD/GSE for Compact Box | german | 24.07.2003 | IP250514.gsd
 |  | english | 24.07.2003 | IP250514.gse
IP3xxx-B31x | GSD/GSE for Compact Box | german | 29.10.2004 | IP310513.gsd
 |  | english | 29.10.2004 | IP310513.gse
IP4xxx-B31x | GSD/GSE for Compact Box | german | 24.07.2003 | IP410512.gsd
 |  | english | 24.07.2003 | IP410512.gse
IP50xx-B31x | GSD/GSE for Compact Box | german | 24.07.2003 | IP500509.gsd
 |  | english | 24.07.2003 | IP500509.gse
IP51xx-B31x, IP52xx-B31x | GSD/GSE for Compact Box | german | 24.07.2003 | IP510511.gsd
 |  | english | 24.07.2003 | IP510511.gse
IP60xx-B31x | GSD/GSE for Compact Box | german | 24.07.2003 | IP600510.gsd
 |  | english | 24.07.2003 | IP600510.gse
IL230x-B31x | GSG/GSE for Coupler Box | german | 08.08.2005 | ILB3050D.gsg
 |  | english | 08.08.2005 | ILB3050D.gse
IL230x-C31x | GSD/GSE for PLC Box | german | 08.08.2005 | ILC3050E.gsg
 |  | english | 08.08.2005 | ILC3050E.gse
IPxxxx-B31x | IP picture for all IPxxxx-B31x | -- | 12.07.2002 | IP.bmp
ILxxxx- B31x/-C31x | IL picture for all IPxxxx-B31x/-C31x | -- | 12.07.2002 | IL.bmp
CANopen
Product | Description | Language | Update | File
IP10xx-B51x | EDS for Compact Box | english | 10.10.2003 | IP10xx-B51x.eds
IP1502-B51x | EDS for Compact Box | english | 10.10.2003 | IP1502-B51x.eds
IP20xx-B51x | EDS for Compact Box | english | 10.10.2003 | IP20xx-B51x.eds
IP23xx-B51x | EDS for Compact Box | english | 10.10.2003 | IP23xx-B51x.eds
IP240x-B51x | EDS for Compact Box | english | 10.10.2003 | IP240x-B51x.eds
IP25x2-B51x | EDS for Compact Box | english | 10.10.2003 | IP25x2-B51x.eds
IP3xx2-B51x | EDS for Compact Box | english | 10.10.2003 | IP3xx2-B51x.eds
IP41x2-B51x | EDS for Compact Box | english | 10.10.2003 | IP41x2-B51x.eds
IP5009-B51x | EDS for Compact Box | english | 10.10.2003 | IP5009-B51x.eds
IP5109-B51x | EDS for Compact Box | english | 10.10.2003 | IP5109-B51x.eds
IP60x2-B51x | EDS for Compact Box | english | 10.10.2003 | IP60x2-B51x.eds
IL23xx-B51x | EDS for Coupler Box | english | 10.10.2003 | IL23xx-B51x.eds
DeviceNet
Product | Description | Language | Update | File
IP1000-B52x | EDS for Compact Box | english | 06.02.2006 | IP1000-B520.eds
IP1001-B52x | EDS for Compact Box | english | 06.02.2006 | IP1001-B520.eds
IP1002-B52x | EDS for Compact Box | english | 06.02.2006 | IP1002-B520.eds
IP1010-B52x | EDS for Compact Box | english | 06.02.2006 | IP1010-B520.eds
IP1011-B52x | EDS for Compact Box | english | 06.02.2006 | IP1011-B520.eds
IP1012-B52x | EDS for Compact Box | english | 06.02.2006 | IP1012-B520.eds
IP1502-B52x | EDS for Compact Box | english | 06.02.2006 | IP1502-B520.eds
IP2000-B52x | EDS for Compact Box | english | 06.02.2006 | IP2000-B520.eds
IP2001-B52x | EDS for Compact Box | english | 06.02.2006 | IP2001-B520.eds
IP2002-B52x | EDS for Compact Box | english | 06.02.2006 | IP2002-B520.eds
IP2020-B52x | EDS for Compact Box | english | 06.02.2006 | IP2020-B520.eds
IP2021-B52x | EDS for Compact Box | english | 06.02.2006 | IP2021-B520.eds
IP2022-B52x | EDS for Compact Box | english | 06.02.2006 | IP2022-B520.eds
IP2040-B52x | EDS for Compact Box | english | 06.02.2006 | IP2040-B520.eds
IP2041-B52x | EDS for Compact Box | english | 06.02.2006 | IP2041-B520.eds
IP2042-B52x | EDS for Compact Box | english | 06.02.2006 | IP2042-B520.eds
IP2300-B52x | EDS for Compact Box | english | 06.02.2006 | IP2300-B520.eds
IP2301-B52x | EDS for Compact Box | english | 06.02.2006 | IP2301-B520.eds
IP2302-B52x | EDS for Compact Box | english | 06.02.2006 | IP2302-B520.eds
IP2310-B52x | EDS for Compact Box | english | 06.02.2006 | IP2310-B520.eds
IP2311-B52x | EDS for Compact Box | english | 06.02.2006 | IP2311-B520.eds
IP2312-B52x | EDS for Compact Box | english | 06.02.2006 | IP2312-B520.eds
IP2320-B52x | EDS for Compact Box | english | 06.02.2006 | IP2320-B520.eds
IP2321-B52x | EDS for Compact Box | english | 06.02.2006 | IP2321-B520.eds
IP2322-B52x | EDS for Compact Box | english | 06.02.2006 | IP2322-B520.eds
IP2330-B52x | EDS for Compact Box | english | 06.02.2006 | IP2330-B520.eds
IP2331-B52x | EDS for Compact Box | english | 06.02.2006 | IP2331-B520.eds
IP2332-B52x | EDS for Compact Box | english | 06.02.2006 | IP2332-B520.eds
IP2400-B52x | EDS for Compact Box | english | 06.02.2006 | IP2400-B520.eds
IP2401-B52x | EDS for Compact Box | english | 06.02.2006 | IP2401-B520.eds
IP2512-B52x | EDS for Compact Box | english | 06.02.2006 | IP2512-B520.eds
IP3102-B52x | EDS for Compact Box | english | 06.02.2006 | IP3102-B520.eds
IP3112-B52x | EDS for Compact Box | english | 06.02.2006 | IP3112-B520.eds
IP3202-B52x | EDS for Compact Box | english | 06.02.2006 | IP3202-B520.eds
IP3312-B52x | EDS for Compact Box | english | 06.02.2006 | IP3312-B520.eds
IP4112-B52x | EDS for Compact Box | english | 06.02.2006 | IP4112-B520.eds
IP4132-B52x | EDS for Compact Box | english | 06.02.2006 | IP4132-B520.eds
IP5009-B52x | EDS for Compact Box | english | 06.02.2006 | IP5009-B520.eds
IP5109-B52x | EDS for Compact Box | english | 06.02.2006 | IP5109-B520.eds
IP5209-B52x | EDS for Compact Box | english | 06.02.2006 | IP5209-B520.eds
IP6002-B52x | EDS for Compact Box | english | 06.02.2006 | IP6002-B520.eds
IP6012-B52x | EDS for Compact Box | english | 06.02.2006 | IP6012-B520.eds
IP6022-B52x | EDS for Compact Box | english | 06.02.2006 | IP6022-B520.eds
IL2300-B52x | EDS for Coupler Box | english | 06.02.2006 | IL2300-B520.eds
IL2301-B52x | EDS for Coupler Box | english | 06.02.2006 | IL2301-B520.eds
IL2302-B52x | EDS for Coupler Box | english | 06.02.2006 | IL2302-B520.eds
ILxxxx-B52x | Icon for Coupler Box | -- | 17.11.2001 | ILxxxx.ico
PROFINET
Product | Description | Language | Update | File
IL230x-B903 | GSDML for PROFINET from Firmware B1 | english/ german | 03.07.2007 | IL230x-B903_b1.zip
IL230x-B903 | GSDML for PROFINET from Firmware B2 | english/ german | 05.08.2008 | IL230x-B903_b2.zip
IL230x-B903 | Picture (BMP) |  | 05.08.2008 | IL230x- B903_bmp.zip
EtherNet/IP
Product | Description | Language | Update | File
IL230x-B905 | EDS for Coupler Box | english | 13.02.2009 | IL2301-B905.eds

Back Top © Beckhoff Automation 2009 - Terms of Use


Download PC Fieldbus Cards configuration files

Beckhoff PC Fieldbus Cards
Download
PC Fieldbus Cards
Configuration files
PC Fieldbus Cards configuration files

PC Fieldbus Cards
Produkt | Description | Update | GSD/EDS | Firmware
FC310x | PCI-PROFIBUS | 24.11.2006 | GSD_FC310x.zip | fc3101-0258.h31
FC315x | Mini-PCI-PROFIBUS | 23.01.2006 | GSD_FC310x.zip |
FC510x | PCI-CANopen | 04.11.2008 | FC510x.eds | fc5101-0200.h51
FC520x | PCI-DeviceNet | 06.02.2006 | FC520x.eds | FC520x-0109.h52

Back Top © Beckhoff Automation 2009 - Terms of Use


Download Technical Drawings Fieldbus Components

Beckhoff Fieldbus Components
Download
Fieldbus Components
Technical Drawings
Bus Coupler
Bus Terminal
EtherCAT Coupler
EtherCAT Terminal
EtherCAT Box
Fieldbus Box
Switches
Documentation
Bus Terminal
Fieldbus Box

Fieldbus Components - Technical Drawings

Fieldbus Components
Product |  |  |  |  |
Bus Coupler, Bus Terminal Controller |  | dwg | dxf | step | iges
BK1120 |  | outer dimensions like BK9000
BK1250 |  | housing like ELxxxx (12 mm)
BK2000, BK2010, BK2020, BC2000 |  | BK20xx.zip | BK20xx.zip | BK20xx.zip | BK20xx.zip
BK3010, BK3100, BK3110, BK3120, BC3100 |  | BK3xxx.zip | BK3xxx.zip | BK3xxx.zip | BK3xxx.zip
BK3150, BC3150 |  | BK3150.zip | BK3150.zip | BK3150.zip | BK3150.zip
BK4000, BK4010, BK4020, BC4000 |  | BK40xx.zip | BK40xx.zip | BK40xx.zip | BK40xx.zip
BK5110, BK5120, BK5200, BK5210, BK5220 |  | BK5xxx.zip | BK5xxx.zip | BK5xxx.zip | BK5xxx.zip
BK5150, BK5250, BC5150, BC5250 |  | BKxx5x.zip | BKxx5x.zip | BKxx5x.zip | BKxx5x.zip
BK5151 |  | housing like BK3150
BK7150 |  | housing like BK5150
BK7300, BC7300 |  | housing like BK3010
BK7350 |  | outer dimensions like BK3150
BK7420 |  | housing like BK3010
BK7500, BK7520 |  | BK75x0.zip | BK75x0.zip | BK75x0.zip | BK75x0.zip
BK8000, BK8100 |  | housing like BK3010
BC8150 |  | housing like BK3150
BK9000, BC9000, BC9020 |  | BK9000.zip | BK9000.zip | BK9000.zip | BK9000.zip
BK9050, BC9050 |  | outer dimensions like BK3150
BK9100, BK9103, BK9105, BC9100, BC9120 |  | outer dimensions like BK9000
BX3100 |  | BX3100.zip | BX3100.zip |  |
BX5x00 |  | BX5x00.zip | BX5x00.zip |  |
BX8000 |  | BX8000.zip | BX8000.zip |  |
BX9000 |  | BX9000.zip | BX9000.zip |  |
LC3100, LC5100, LC5200 |  | LCxxxx.zip | LCxxxx.zip | LCxxxx.zip | LCxxxx.zip
Bus Terminal |  | dwg | dxf | step | iges
KLxxxx std. housing, 12 mm width |  | KL12mm.zip | KL12mm.zip | KL12mm.zip | KL12mm.zip
KLxxxx std. housing, 24 mm width |  | KL24mm.zip | KL24mm.zip | KL24mm.zip | KL24mm.zip
KL9020, KL8610 |  | KL9020.zip | KL9020.zip | KL9020.zip | KL9020.zip
KL9050 |  | KL9050.zip | KL9050.zip | KL9050.zip | KL9050.zip
KM1002, KM1012, KM2002 |  | KMx0x2.zip | KMx0x2.zip | KMx0x2.zip | KMx0x2.zip
KM1004, KM1014, KM2004 |  | KMx0x4.zip | KMx0x4.zip | KMx0x4.zip | KMx0x4.zip
KM1008, KM1018, KM2008 |  | KMx0x8.zip | KMx0x8.zip | KMx0x8.zip | KMx0x8.zip
KM2604 |  | KM2604.zip | KM2604.zip | KM2604.zip | KM2604.zip
EtherCAT Coupler |  | dwg | dxf | step | iges
EK1100-0000 |  | EK1100.zip | EK1100.zip | EK1100.zip | EK1100.zip
EK1101-0000 |  | EK1101.zip | EK1101.zip | EK1101.zip | EK1101.zip
EK1110-0000 |  | EK1110.zip | EK1110.zip | EK1110.zip | EK1110.zip
EK1122-0000 |  | EK1122.zip | EK1122.zip | EK1122.zip | EK1122.zip
EK1501-0000 |  | EK1501.zip | EK1501.zip | EK1501.zip | EK1501.zip
EK1521-0000 |  | EK1521.zip | EK1521.zip | EK1521.zip | EK1521.zip
EtherCAT Terminal |  | dwg | dxf | step | iges
ELxxxx std. housing, 12 mm width |  | EL12mm.zip | EL12mm.zip |  |
ELxxxx std. housing, 24 mm width |  | EL24mm.zip | EL24mm.zip |  |
EL6601-0000 |  | EL6601.zip | EL6601.zip | EL6601.zip | EL6601.zip
EL6692-0000 |  | EL6692.zip | EL6692.zip | EL6692.zip | EL6692.zip
EL6731-00x0 |  | EL6731.zip | EL6731.zip | EL6731.zip | EL6731.zip
EL6740-0010 |  | EL6740.zip | EL6740.zip | EL6740.zip | EL6740.zip
EL6751-00x0 |  | EL6751.zip | EL6751.zip | EL6751.zip | EL6751.zip
EL6752-00x0 |  | EL6752.zip | EL6752.zip | EL6752.zip | EL6752.zip
EL9011-0000 |  | EL9011.zip | EL9011.zip | EL9011.zip | EL9011.zip
EtherCAT Box |  | dwg | dxf | step | iges
EPxxxx-0001 |  | EP..0001.zip | EP..0001.zip |  |
EPxxxx-0002 |  | EP..0002.zip | EP..0002.zip |  |
EPxxxx-0008 |  | EP..0008.zip | EP..0008.zip |  |
EPxxxx-0010 |  | EP..0010.zip | EP..0010.zip |  |
Fieldbus Box |  | dwg | dxf | step | iges
Compact, Coupler and PLC Box | M8, S8 | Ixxxx1.zip | Ixxxx1.zip | Ixxxx1.zip | Ixxxx1.zip
 | M12 | Ixxxx2.zip | Ixxxx2.zip | Ixxxx2.zip | Ixxxx2.zip
 | all | Ixxxxx.zip | Ixxxxx.zip |  |
Extension Box | M8, S8 | IExxx1.zip | IExxx1.zip | IExxx1.zip | IExxx1.zip
 | M12 | IExxx2.zip | IExxx2.zip | IExxx2.zip | IExxx2.zip
 | all | IExxxx.zip | IExxxx.zip |  |
ZS2020-4304 |  | ZS20204.zip | ZS20204.zip |  |
ZS2020-4308 |  | ZS20208.zip | ZS20208zip |  |
Switches |  | dwg | dxf | step | iges
CU2008 |  | CU2008.zip | CU2008.zip | CU2008.zip | CU2008.zip
CU2016 |  | CU2016.zip | CU2016.zip | CU2016.zip | CU2016.zip
ES2008 |  | ES2008.zip | ES2008.zip |  |
ES2016 |  | ES2016.zip | ES2016.zip |  |

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Download - Fieldbus Box Documentation

Beckhoff Feldbus Box
Download
Fieldbus Box
Documentation
EtherCAT Box
Fieldbus Box
Accessories
Technical Drawings

EtherCAT Box and Fieldbus Box Documentation

Trouble with CHM files? Please read our notes about using CHM format.

EtherCAT Box
Product | Version |  | Size | Version | CHM | Size
System description |
EtherCAT System Basics documentation |  |  |  | 1.0 | english | 481kB
 |  |  |  | 1.0 | german | 506kB
Distributed Clocks |  |  |  | 1.2 | english | 669kB
 |  |  |  | 1.2 | german | 722kB
Digital I/O Modules |
EP1008, EP1018, EP1258, EP1816 |  |  |  | 0.7 | german | 491kB
EP2008, EP2028, EP2308, EP2318, EP2338, EP2316, EP2816 |  |  |  | 0.7 | german | 794kB
Fieldbus Box
 | Version |  | Size | Version | CHM | Size
Fieldbus System |
EtherCAT |  |  |  | 1.0.1 | english | 903kB
 |  |  |  | 1.0.1 | german | 914kB
PROFIBUS |  |  |  | 1.2 | english | 918kB
 |  |  |  | 1.2 | german | 872kB
CANopen |  |  |  | 1.2.1 | english | 824kB
 |  |  |  | 1.2.1 | german | 842kB
DeviceNet ILxxxx-B520 | 1.2 | english | 141kB |  |  |
DeviceNet IPxxxx-B520 | 1.5 | english | 163kB |  |  |
Modbus |  |  |  | 1.0.1 | english | 416kB
 |  |  |  | 1.0.1 | german | 377kB
RS232/RS485 |  |  |  | 0.1 | german | 1936kB
Ethernet |  |  |  | 1.2 | english | 764kB
 |  |  |  | 1.2 | german | 784kB
PROFINET |  |  |  | 1.1 | german | 456kB
Ethernet/IP |  |  |  | 1.0 | english | 871kB
I/O-Modules |
Signal Types, Installation, Configuration |  |  |  | 1.8.1 | english | 2273kB
 |  |  |  | 1.8.1 | german | 2374kB
Accessories
 | Version |  | Size | Version | CHM | Size
Z1101, FO cable | 1.1 | english | 63kB |  |  |
 | 1.1 | german | 61kB |  |  |
ZB3300, PROFIBUS cable |  | english | 101kB |  |  |
ZS1020-0010 Mounting instructions for IP-Link connector | 1.2 | english, german, french | 350kB |  |  |
ZS5300-0003 Mounting bracket for -B200, -B318, -B518, -B528, -B90x | 1.0 | german, english | 46kB |  |  |
ZK1090-6294-0000 Ethernet Adapter angled | 1.0 | german, english | 30kB |  |  |
ZK1090-6292-0000 Ethernet Adapter straight | 1.0 | german, english | 30kB |  |  |
Power cables, Sensor cables | Further data sheets may be found under accesssoires.

Back Top © Beckhoff Automation 2009 - Terms of Use


Download Fieldbus Modules: configuration files

Beckhoff Fieldbus Module
Download
Fieldbus Modules
Configuration files
Fieldbus Modules configuration files

Fieldbus Modules FM3300
Product | Description | Language | Update | File
FM33xx-B310 | PROFIBUS Interface | german | 30.11.2001 | fm33xx.gsd
FM33xx-B310 | PROFIBUS Interface | english | 30.11.2001 | fm33xx.gse

Back Top © Beckhoff Automation 2009 - Terms of Use


Download Fieldbus Modul Documentation

Beckhoff Fieldbus Modul
Download
Fieldbus Modules
Documentation
Fieldbus Module Documentation

Fieldbus Modules
Product | Version |  | Size
FM33xx | 1.6 | english | 485kB
 | 1.6 | german | 478kB

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff - Download Information media

For the New Automation Technology, Beckhoff offers numerous information media, which are available for downloading in PDF format. On request we will be pleased to send you a printed version of the catalogs and flyers. Please use our online order form to specify your requirements.

Download information media
Download information media
  • Product flyers
  • Application&Solution flyers
  • Company magazine PC-Control
Download main catalog
Download main catalog
  • Main catalog
  • Individual chapters
Online order form
Online order form

To order a free-of-cost current issue of the Beckhoff catalog, flyer, company magazine
PC Control or product DVD, please fill out the online order form.

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Download - IPC and Control Panel Documentation

Beckhoff Industrial PC
Download
Documentation IPC
Panel PCs
Accessories Panel PCs
Control Cabinet IPCs
Accessories Control Cab. IPCs
Control Panel
Accessories Control Panel
Documentation for Service
Technical Drawings

Documentation for Industrial PC and Control Panel

Panel PCs
Product |  | Version |  | Size
CP62xx |  | 2.4 | english | 1568kB
 |  | 2.4 | german | 1575kB
CP63xx |  | 1.4 | english | 1086kB
 |  | 1.4 | german | 1127kB
CP64xx |  | 1.6 | english | 1056kB
 |  | 1.6 | german | 1078kB
CP65xx |  | 1.6 | english | 1162kB
 |  | 1.6 | german | 1170kB
CP67xx |  | 2.0 | english | 972kB
 |  | 2.0 | german | 988kB
CP71xx |  | 1.4 | english | 1009kB
 |  | 1.4 | german | 1029kB
CP72xx |  | 1.5 | english | 1358kB
 |  | 1.5 | german | 1382kB
C33xx |  | 1.3 | english | 1307kB
 |  | 1.3 | german | 1294kB
CP77xx |  | 2.1 | english | 842kB
 |  | 2.1 | german | 861kB
C36xx |  | 2.0 | english | 916kB
 |  | 2.0 | german | 928kB
Accessories Panel PCs
Product |  | Version |  | Size
Slide in foils for the 19-inch Panel PC C33xx |  |  | download | 162kB
Control Cabinet Industrial PCs
Product |  | Version |  | Size
C5101 |  | 1.5 | english | 745kB
 |  | 1.5 | german | 762kB
C5102 |  | 1.7 | english | 765kB
 |  | 1.7 | german | 776kB
C61xx |  | 2.2 | english | 1062kB
 |  | 2.2 | german | 1061kB
C6210 |  | 1.2 | english | 1162kB
 |  | 1.2 | german | 1177kB
C6220 |  | 1.2 | english | 1201kB
 |  | 1.2 | german | 1216kB
C6240 |  | 1.2 | english | 2550kB
 |  | 1.2 | german | 2561kB
C6240-1007 |  | 1.0 | english | 1665kB
 |  | 1.0 | german | 1228kB
C6250 |  | 1.3 | english | 1787kB
 |  | 1.3 | german | 1811kB
C63xx-0020 |  | 1.3 | english | 1089kB
 |  | 1.3 | german | 1101kB
C63xx-0030, C63xx-0040 |  | 1.1 | english | 1192kB
 |  | 1.1 | german | 1204kB
C6515 |  | 1.0 | english | 966kB
 |  | 1.0 | german | 976kB
C6525 |  | 1.0 | english | 958kB
 |  | 1.0 | german | 969kB
C6920, C6925 |  | 1.8 | english | 935kB
 |  | 1.8 | german | 947kB
Accessories Control Cabinet Industrial PCs
Product |  | Version |  | Size
CU8005-0000, USB hub |  | 1.1 | english | 489kB
 |  | 1.1 | deutsch | 491kB
CU8800-0010, USB extender (Tx) |  | 1.1 | english | 1203kB
 |  | 1.1 | german | 1201kB
CU8810-0000, DVI splitter |  | 1.0 | english | 1790kB
 |  | 1.0 | german | 1810kB
CU8850-0000, USB extender (Rx) |  | 1.0 | english | 691kB
 |  | 1.0 | german | 711kB
CU8860-0000, USB extender (Rx, with DVI) |  | 0.3 | english | 4051kB
 |  | 0.3 | german | 4054kB
CU8870-0000, USB compact flash card adapter |  | 1.0 | english | 537kB
 |  | 1.0 | german | 565kB
CU8880-0000, Ethernet controller with USB input |  | 1.2 | english | 268kB
 |  | 1.2 | german | 269kB
CP8890-0000, WLAN controller with USB input |  | 1.2 | english | 2004kB
 |  | 1.2 | german | 1999kB
CP9030 and CP9035, CP Link cards |  | 1.4 | english | 1965kB
 |  | 1.4 | german | 1973kB
C9900-P20x, Power supply units |  | 1.3 | english | 861kB
 |  | 1.3 | german | 875kB
C9900-P22x, Power supply units |  | 1.0 | english | 636kB
 |  | 1.0 | german | 647kB
C9900-S876, True Image Workstation (Acronis) |  | 9.1 | english | 2381kB
 |  | 9.1 | german | 3234kB
C9900-U330-0010, Battery pack (substitutes C9900-U330) |  | 1.5 | english | 709kB
 |  | 1.5 | german | 729kB
Control Panel
Product |  | Version |  | Size
CP60xx |  | 1.4 | english | 726kB
 |  | 1.4 | german | 750kB
CP6608 |  | 1.0 | english | 783kB
 |  | 1.0 | german | 801kB
CP6608-C9900-E197 (Building Automation) |  | 1.3 | english | 769kB
 |  | 1.3 | german | 731kB
CP66xx |  | 1.1 | english | 805kB
 |  | 1.1 | german | 967kB
CP68xx |  | 2.0 | english | 924kB
 |  | 2.0 | german | 948kB
CP69xx |  | 1.9 | english | 1114kB
 |  | 1.9 | german | 1122kB
CP70xx |  | 1.6 | english | 687kB
 |  | 1.6 | german | 708kB
 |  | 1.2 | french | 707kB
 |  | 1.2 | italian | 706kB
 |  | 1.2 | czech | 738kB
CP78xx |  | 1.7 | english | 701kB
 |  | 1.7 | german | 719kB
 |  | 1.5 | french | 501kB
CP79xx |  | 1.3 | english | 856kB
 |  | 1.3 | german | 876kB
Accessories Control Panel
Product |  | Version |  | Size
C9900-M298, C9900-M311, C9900-M313, C9900-M314, C9900-M316 | Wall mounting frames for Economy built-in Control Panels | 1.0 | english | 432kB
 |  | 1.0 | german | 447kB
Slide in foils for the control panel series CP6xxx and CP7xxx |  |  | download | 136kB
Documentation for Service Usage
Product |  | Version |  | Size
C1110 |  | 2.0 | german | 948kB
C1111 |  | 1.0 | german | 1016kB
C1230 |  | 1.0 | german | 650kB
C1230S |  | 1.0 | english | 683kB
 |  | 1.0 | german | 710kB
C2001 |  | 2.4 | english | 1754kB
 |  | 2.4 | german | 1804kB
C2011 |  | 2.4 | english | 1753kB
 |  | 2.4 | german | 1792kB
C2011 NC rear panel |  |  | german | 449kB
C2012 |  | 1.0 | german | 2343kB
C3100 24V |  |  | english | 62kB
 |  |  | german | 67kB
 |  |  | french | 69kB
C3110 24V |  |  | french | 109kB
 |  |  | english | 102kB
C3110 230V |  |  | french | 124kB
 |  |  | english | 82kB
C31xx manual |  | 2.1 | german | 1750kB
C3200 24V |  |  | english | 69kB
 |  |  | german | 66kB
 |  |  | french | 109kB
C3200 230V |  |  | german | 111kB
C3210 24V |  |  | english | 97kB
 |  |  | german | 100kB
 |  |  | french | 103kB
C3210 230V |  |  | german | 111kB
C32xx manual |  | 2.1 | german | 1568kB
C5002 |  | 1.0 | english | 1574kB
 |  | 1.0 | german | 1577kB
C6011 |  | 1.0 | english | 786kB
 |  | 1.0 | german | 856kB
CP6003 (no longer available) |  | 1.3 | english | 1171kB
 |  | 1.3 | german | 1143kB
C9900-A172, C9900-A173, C9900-A174 DVI/USB Extension for CP68xx and CP69xx |  | 1.2 | english | 1083kB
 |  | 1.2 | german | 1106kB
C9900-M911, PROFIBUS button module |  | 1.4 | german | 810kB
C9900-M912, PROFIBUS button module |  | 1.4 | german | 1208kB
C9900-U300, C9900-U310 (USV 24V), C9900-U320 |  | 1.3.1 | english | 636kB
 |  | 1.3.1 | german | 722kB
Graphic driver installation, (Onboard Graphic), EP-M845B, IP-4GVI63 and IP-4GVI20 |  | 1.0 | english | 231kB
K2011 |  |  | german | 82kB

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Download - Technical Drawings - Industrial PC

Beckhoff Industrial PC
Download
Industrial PC
Technical Drawings
Panel PCs
Control cabinet PCs
Control Panel
Accessories
Documentation

Industrial PC - Technical Drawings

Panel PCs
C33x, C36xx
 | C33xx | C36xx
CP62xx
5.7" display |  |  | 12" display | 15" display | 19" display | 24" display
CP6207 |  |  | CP6201 | CP6202 | CP6203 | CP6204
 |  |  | CP6211 | CP6212 | CP6213 |
 |  |  | CP6221 | CP6222 | CP6223 |
 |  |  | CP6231 | CP6232 | CP6233 |
 |  |  |  | CP6242 |  |
CP63xx
 |  | 10" display | 12" display | 15" display | 19" display |
 |  | CP6300 | CP6301 | CP6302 | CP6303 |
 |  | CP6310 | CP6311 | CP6312 | CP6313 |
 |  | CP6320 | CP6321 | CP6322 | CP6323 |
 |  | CP6330 | CP6331 | CP6332 | CP6333 |
CP64xx
 |  | 10" display | 12" display | 15" display | 19" display |
 |  | CP6400 | CP6401 | CP6402 | CP6403 |
 |  | CP6410 | CP6411 | CP6412 | CP6413 |
 |  | CP6420 | CP6421 | CP6422 | CP6423 |
 |  | CP6430 | CP6431 | CP6432 | CP6433 |
CP65xx
 |  | 10" display | 12" display | 15" display | 19" display |
 |  | CP6500 | CP6501 | CP6502 | CP6503 |
 |  |  | CP6511 | CP6512 | CP6513 |
 |  | CP6520 | CP6521 | CP6522 | CP6523 |
 |  |  | CP6531 | CP6532 | CP6533 |
CP67xx
 | 6.5" display | 10" display | 12" display | 15" display |  |
 | CP6709 | CP6700 | CP6701 | CP6702 |  |
 | CP6719 | CP6710 | CP6711 | CP6712 |  |
 | CP6729 | CP6720 | CP6721 | CP6722 |  |
 |  | CP6730 | CP6731 | CP6732 |  |
CP71xx
 |  | 10" display | 12" display | 15" display | 19" display |
 |  | CP7100 | CP7101 | CP7102 | CP7103 |
 |  | CP7110 | CP7111 | CP7112 | CP7113 |
 |  | CP7120 | CP7121 | CP7122 |  |
 |  | CP7130 | CP7131 | CP7132 | CP7133 |
 |  |  |  | CP7142 |  |
CP72xx
 |  | 10" display | 12" display | 15" display | 19" display |
 |  |  | CP7201 | CP7202 | CP7203 |
 |  |  | CP7211 | CP7212 | CP7213 |
 |  |  | CP7221 | CP7222 | CP7223 |
 |  |  | CP7231 | CP7232 | CP7233 |
 |  |  |  | CP7242 |  |
CP77xx
 | 6.5" display | 10" display | 12" display | 15" display | 19" display |
 | CP7709 | CP7700 | CP7701 | CP7702 | CP7703 |
 | CP7719 | CP7710 | CP7711 | CP7712 |  |
 | CP7729 | CP7720 | CP7721 | CP7722 |  |
 |  | CP7730 | CP7731 | CP7732 |  |
Control cabinet PCs
C51xx, C61xx, C62xx, C63xx , C65xx, C66xx, C69xx
C51xx | C61xx | C62xx | C63xx | C65xx | C66xx | C69xx
Control Panel
Built-in Control Panel CP60xx
 | 6.5" display | 10" display | 12" display | 15" display |  |
 | CP6009 | CP6000 | CP6001 | CP6002 |  |
 | CP6019 | CP6010 | CP6011 | CP6012 |  |
 | CP6029 | CP6020 | CP6021 | CP6022 |  |
 |  | CP6030 | CP6031 | CP6032 |  |
Built-in Control Panel CP66xx
5.7" display | 6.5" display |  | 12" display | 15" display | 19" display |
CP6607 | CP6609 |  | CP6601 | CP6602 | CP6603 |
CP6608 | CP6619 |  | CP6611 | CP6612 | CP6613 |
 | CP6629 |  | CP6621 | CP6622 | CP6623 |
 |  |  | CP6631 | CP6632 | CP6633 |
Built-in Control Panel CP68xx
 | 6.5" display | 10" display | 12" display | 15" display | 19" display |
 | CP6809 | CP6800 | CP6801 | CP6802 | CP6803 |
 | CP6819 |  | CP6811 | CP6812 | CP6813 |
 | CP6829 | CP6820 | CP6821 | CP6822 | CP6823 |
 |  |  | CP6831 | CP6832 | CP6833 |
 |  |  |  | CP6842 |  |
Built-in Control Panel CP69xx
5.7" display | 6.5" display |  | 12" display | 15" display | 19" display | 24" display
CP6907 | CP6909 |  | CP6901 | CP6902 | CP6903 | CP6904
 | CP6919 |  | CP6911 | CP6912 | CP6913 |
 | CP6929 |  | CP6921 | CP6922 | CP6923 |
 |  |  | CP6931 | CP6932 | CP6933 |
 |  |  |  | CP6942 |  |
Control Panel CP70xx
 | 6.5" display | 10" display | 12" display | 15" display |  |
 | CP7009 | CP7000 | CP7001 | CP7002 |  |
 | CP7019 | CP7010 | CP7011 | CP7012 |  |
 | CP7029 | CP7020 | CP7021 | CP7022 |  |
 |  | CP7030 | CP7031 | CP7032 |  |
 |  |  | CP7037 |  |  |
Control Panel CP78xx
 | 6.5" display | 10" display | 12" display | 15" display | 19" display |
 | CP7809 | CP7800 | CP7801 | CP7802 | CP7803 |
 | CP7819 | CP7810 | CP7811 | CP7812 | CP7813 |
 | CP7829 | CP7820 | CP7821 | CP7822 | CP7823 |
 |  | CP7830 | CP7831 | CP7832 | CP7833 |
 |  |  | CP7837 |  |  |
Control Panel CP79xx
 | 6.5" display |  | 12" display | 15" display | 19" display | 24" display
 | CP7909 |  | CP7901 | CP7902 | CP7903 | CP7904
 | CP7919 |  | CP7911 | CP7912 | CP7913 |
 | CP7929 |  | CP7921 | CP7922 | CP7923 |
 |  |  | CP7931 | CP7932 | CP7933 |
 |  |  |  | CP7942 |  |
Accessories
Wall holder for UPS
Touch screen pen for Control Panel and Industrial PC
Build in frame for "Economy"-built-in Panel

Back Top © Beckhoff Automation 2009 - Terms of Use


Download Bus terminal configuration files

Beckhoff Bus Terminal
Download
Bus Terminal
Configuration files
Bus terminal configuration files

Bus Terminal with special functions KL5xxx, KL6xxx
Product | Description | Language | Update | File
KL6201 | Firmware Version b1 | --- | 17.10.2002 | KL6201B1.hex
FirmwareUpdateV207.zip - Program for the implementation of firmware update on bus terminals (Windows NT/2000)

Back Top © Beckhoff Automation 2009 - Terms of Use


Download KS2000 Update

Download
Bus Terminal
Software
KS2000 Update

KS2000 Update

KS2000 Update from 3.x to 4.x
If you've got a KS2000 software version 3.x or above you can download a free update that changes your existing KS2000 software to version 4.x

KS2000 Update
Description | Version | Size | Link
KS2000 V4: License key for installation required (If KS2000 V3 is available on the PC, no license key is required.) | 4.3.0.70 | 14.2 MB | KS2000_V4.exe
KS2000-Z2/Z3-USB cable USB driver | 2.04.16 | 1 MB | KS2000_USB_CDM_2.04.16.zip

Back Top © Beckhoff Automation 2009 - Terms of Use


Download Lightbus Documentation

Download
Lightbus
Documentation
Interface cards
Modules
Accessories

Lightbus Documentation

Interface cards
Product | Version |  | Size
C1120 | 2.2 | english | 279kB
 | 2.2 | german | 336kB
C1200 | 2.0 | german | 260kB
C1220 | 4.0 | english | 2650kB
 | 4.0 | german | 1492kB
C1300 | 2.01 | english | 344kB
 | 2.01 | german | 240kB
C1510 | 1.0 | german | 207kB
Modules
Product | Version |  | Size
M1000 | 2.1 | german | 527kB
M1010 | 2.0 | german | 372kB
M1110 | 2.1 | english | 458kB
 | 2.1 | german | 501kB
M1200 | 2.0 | german | 264kB
M1210 | 2.0 | german | 340kB
M1400 | 2.0 | english | 550kB
 | 2.0 | german | 638kB
M1401 | 1.0 | german | 661kB
M1410 | 2.0 | english | 360kB
 | 2.0 | german | 403kB
 | 2.0 | italian | 327kB
M1600 | 2.0 | english | 484kB
 | 2.0 | german | 553kB
 | 2.0 | italian | 432kB
M1610 | 2.0 | german | 453kB
M2000 | 2.0 | german | 621kB
M2400 | 2.0 | english | 525kB
 | 2.0 | german | 582kB
 | 2.0 | italian | 492kB
M2510 | 2.0 | english | 269kB
 | 2.0 | german | 217kB
 | 2.0 | italian | 225kB
M3000 | 1.0 | german | 247kB
M3100 | 3.0 | german | 367kB
M3120 | 1.1 | english | 358kB
 | 1.1 | german | 359kB
M3200 | 1.0 | german | 204kB
M4110 | 1.0 | german | 299kB
M4200 | 2.0 | german | 519kB
M4400 | 1.1 | german | 321kB
M6310 | 2.0 | english | 191kB
 | 2.0 | german | 288kB
M6320 | 1.0 | english | 77kB
 | 1.0 | german | 99kB
M6330 | 1.0 | english | 133kB
 | 1.0 | german | 149kB
M6350 | 1.0 | german | 89kB
M9110 | 1.0 | english | 384kB
 | 1.0 | german | 385kB
PT100 | 1.1 | english | 122kB
 | 1.1 | german | 228kB
Accessories
Product | Version |  | Size
Optical fiber installation instructions | 3.2 | german | 220kB
 | 3.2 | english | 255kB
FOC Data Sheet | 1.1 | german | 61kB
 | 1.1 | english | 63kB

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Download - Motherboards Documentation

Download
Motherboards
Documentation
Technical Drawings
Documentation for Motherboards

Motherboards
Product | Version |  | Size | Version | CHM | Size
CB1050 | 1.1 | english | 6396kB |  |  |
 | 1.1 | german | 6405kB |  |  |
CB1051 | 1.2 | english | 6739kB |  |  |
 | 1.2 | german | 6749kB |  |  |
CB1051 SATA RAID | 1.2 | english | 1639kB |  |  |
 | 1.2 | german | 1747kB |  |  |
CB2050 | 1.0 | english | 4735kB |  |  |
 | 1.0 | german | 4742kB |  |  |
CB2051 | 1.0 | english | 5202kB |  |  |
 | 1.0 | german | 5209kB |  |  |
CB3050 | 1.1 | english | 5579kB |  |  |
 | 1.1 | german | 5587kB |  |  |
CB3051 | 1.1 | english | 5891kB |  |  |
 | 1.1 | german | 5883kB |  |  |
CB4021 | 1.3 | english | 3258kB |  |  |
 | 1.3 | german | 3268kB |  |  |
CB4050 | 3.0 | english | 3630kB |  |  |
 | 3.0 | german | 3640kB |  |  |
CB4051 | 1.0 | english | 3629kB |  |  |
 | 1.0 | german | 3637kB |  |  |
CB4053 | 1.0 | english | 4253kB |  |  |
 | 1.0 | german | 4262kB |  |  |

Back Top © Beckhoff Automation 2009 - Terms of Use


Notes about CHM files

Beckhoff Download
CHM Format (HTML Help)

Introduction [image] Notes

Introduction

The Compiled HTML Format (CHM) from Microsoft has been the standard for Windows help files from Windows 98. The CHM format is based on HTML files, but has the advantage over a collection of HTML files that

  • A navigation tree makes it easy to obtain an overview
  • It is easy to perform full text searches
  • It is possible to collect the information on one topic (multiple pages, images) into one file

Any PC on which Windows 98, Windows ME, Windows 2000, Windows XP or Windows Vista and Version 4.0 or above of the Internet Explorer is installed should be able to display CHM files.
For Windows 95 and Windows NT 4.0 you need an additional viewer (hhupd.EXE); this can be obtained from Microsoft, or found on the Beckhoff DVD Products & Solutions.

Notes about using CHM files

With several service packs for Windows and Internet Explorer, Microsoft has changed the handling for CHM files.

If opened CHM files from Beckhoff show a structure tree but no pages, please follow the following notes.

  • Load the desired CHM file down and store it to a local drive of your PC (no network drive!), e.g. drive C:\
  • Open the local stored CHM file by clicking onto it in Windows Explorer
  • If the local CHM file is not able to be opened, click onto the CHM file by using the right mouse button and choose Properties from the shown context menu.
    The following dialog will be displayed:

  • On the tab General click on the button Unblock. Now, this CHM file can be read on your PC.


Download PC-Fieldbus Cards Dokumentation

Beckhoff PC Fieldbus Cards
Download
PC Fieldbus Cards
Documentation
PC Fieldbus Cards
Switches
Accessories
Documentation for PC Fieldbus Cards, Switches

Trouble with CHM files? Please read our notes about using CHM format.

PC Fieldbus Cards
Product | Version |  | Size | Version | CHM | Size
FC200x Lightbus | 1.0 | english | 455kB | 1.0 | english | 400kB
 | 1.0 | german | 499kB | 1.0 | german | 516kB
FC310x PROFIBUS |  |  |  | 2.1 | english | 667kB
 |  |  |  | 2.1 | german | 674kB
FC510x CANopen | 1.0 | english | 1569kB | 1.0 | english | 1088kB
 | 1.0 | german | 1590kB | 1.0 | german | 1123kB
FC520x DeviceNet | 1.1 | english | 1151kB |  |  |
FC750x SERCOS | 1.0 | english | 323kB | 1.0 | english | 270kB
 | 1.0 | german | 325kB | 1.0 | german | 277kB
FC90xx Ethernet, EtherCAT |  |  |  | 1.2 | english | 372kB
 |  |  |  | 1.2 | german | 394kB
Switches
Product | Version |  | Size | Version | CHM | Size
CU2008, CU2016 (replace ES2008, ES2016) |  |  |  | 1.0 | english | 152kB
 |  |  |  | 1.0 | german | 153kB
ES2008, ES2016 (no longer available) |  |  |  | 1.1 | english | 154kB
 |  |  |  | 1.1 | german | 155kB
Accessories
Product | Version |  | Size | Version | CHM | Size
Z1000 Assembly | 1.0 | english | 68kB |  |  |
 | 1.0 | german | 70kB |  |  |
Z1003 Assembly | 1.0 | english | 59kB |  |  |
 | 1.0 | german | 62kB |  |  |

Back Top © Beckhoff Automation 2009 - Terms of Use


Download Information Media

Information Media
Download PDF files
Archive PC-Control

Information Media

Beckhoff New Automation Technology
PDF | Product overview
 | german PDF file (11,9 MB)
 | english PDF file (11,5 MB)
 | french PDF file (8,15 MB)
 | italian PDF file (3,8 MB)
 | russian PDF file (10,0 MB)
PDF | Building Automation
 | english PDF file (9,5 MB)
 | german PDF file (9,1 MB)
 | french PDF file (5,5 MB)
 | russian PDF file (6,5 MB)
PDF | Water Treatment Solutions
 | german PDF file (3,0 MB)
 | english PDF file (2,9 MB)


Download Software Documentation

Download
TwinCAT
Documentations
TwinCAT
TwinCAT PLC
TwinCAT NC
TwinCAT Libraries
TwinCAT Demokits
KS2000
KS8000
CP9090
Software Documentation

Beckhoff Information System
Reference in HTML-format
Trouble with CHM files? Please read our notes about using CHM format.
TwinCAT
Document |
TwinCAT Overview | CHM | Size
TwinCAT System Overview | german | 253k
 | english | 248k
General questions PC Control | german | 30k
 | english | 28k
Introduction PC Control | german | 239k
 | english | 236k
TwinCAT Quick Start | german | 412k
 | english | 462k
TwinCAT System | CHM | Size
TwinCAT System | german | 137k
 | english | 226k
TwinCAT System Manager | german | 6400k
 | english | 5309k
TwinCAT User Manager | german | 63k
 | english | 60k
 | spanish | 28k
TwinCAT Ring 3 I/O Applications | german | 673k
 | english | 6633k
TwinCAT Remote Access Service | german | 614k
 | english | 600k
TwinCAT Event Logger | german | 922k
 | english | 900
TwinCAT System Service | german | 25k
 | english | 22k
TwinCAT PLC | CHM | Size
TwinCAT PLC Control | german | 2400k
 | english | 2370k
 | spanish | 2230k
 | italian | 2230k
TwinCAT PLC ADS | german | 18k
 | english | 17k
TwinCAT NC | CHM | Size
TwinCAT NC General | german | 537k
 | english | 530k
TwinCAT NC PTP | german | 437k
 | english | 430k
TwinCAT NC Universal Flying Saw | german | 313k
 | english | 304k
TwinCAT NC Camming | german | 160k
 | english | 160k
TwinCAT NC FIFO Axis | german | 99k
 | english | 98k
TwinCAT NC Drive Functions | german | 234k
 | english | 230k
TwinCAT NC I (incl. sample) | german | 1457k
 | english | 1400k
 | spanish | 612k
 | italian | 613k
TwinCAT CNC | german | 53k
 | english | 53k
TwinCAT NC Example | german | 14k
 | english | 14k
TwinCAT NC Error Codes | german | 96k
 | english | 90k
TwinCAT Cam Server | german | 509k
 | english | 490k
TwinCAT Cam Design Tool | german | 261k
 | english | 250k
TwinCAT Valve Diagram Editor | german | 134k
 | english | 130k
TwinCAT ADS OCX/DLL | CHM | Size
TwinCAT ADS | german | 130k
 | english | 110k
TwinCAT ADS AMS Specification | german | 265k
 | english | 263k
TwinCAT ADS OCX | german | 1423k
 | english | 1400k
TwinCAT ADS DLL | german | 1176k
 | english | 1162k
TwinCAT ADS Script DLL | german | 99k
 | english | 99k
TwinCAT ADS.NET | english | 302k
TwinCAT ADS.NET Reference | english | 566k
TwinCAT OPC | CHM | Size
TwinCAT OPC Server 4 | german | 3418k
 | english | 3400k
TwinCAT OPC Server CE | german | 3134k
 | english | 3100k
TwinCAT Scope View | CHM | Size
TwinCAT Scope View | german | 250k
 | english | 207k
TwinCAT PLC Libaries PC | CHM | Size
TwinCAT PLC Libs Overview | german | 36k
 | english | 35k
 | spanish | 35k
 | italian | 35k
TwinCAT PLC Library: System | german | 446k
 | english | 377k
 | spanish | 332k
 | italian | 332k
TwinCAT PLC Library: Mathematical Functions | german | 24k
 | english | 20k
TwinCAT PLC Library: I/O Functions | german | 266k
 | english | 260k
TwinCAT PLC Library: Utilities | german | 393k
 | english | 390k
TwinCAT PLC Library: Coupler | german | 49k
 | english | 32k
TwinCAT PLC Library: EtherCAT | german | 310k
 | english | 316k
TwinCAT PLC Library: eventdriven Data exchange blocks | german | 38k
 | english | 38k
TwinCAT PLC Library: Serial Communication | german | 945k
 | english | 316k
 | spanish | 317k
 | italian | 318k
TwinCAT PLC Library: Serial Communication 3964R | german | 137k
 | english | 127k
 | spanish | 128k
 | italian | 128k
TwinCAT PLC Library: Serial Communication RK512 | german | 214k
 | english | 204k
TwinCAT PLC Library: Serial Communication Modbus RTU | german | 133k
 | english | 130k
TwinCAT PLC Library: Serial Communication EnOcean | german | 68k
 | english | 68k
TwinCAT PLC Library: PID Controller | german | 88k
 | english | 88k
TwinCAT PLC Library: NC | german | 267k
 | english | 260k
TwinCAT PLC Library: NC Camming | german | 160k
 | english | 155k
TwinCAT PLC Library: NC Fifo Axis | german | 100k
 | english | 100k
TwinCAT PLC Library: NC Flying Saw | german | 100k
 | english | 100k
TwinCAT PLC Library: MC | german | 615k
 | english | 610k
TwinCAT PLC Library: RemoteSync | german | 306k
 | english | 300k
TwinCAT PLC Library: Hydraulics | german | 3010k
 | english | 3010k
TwinCAT PLC Library: Temperature Control | german | 245k
 | english | 240k
TwinCAT PLC Library: Controller Toolbox | german | 894k
 | english | 890k
TwinCAT PLC Library: Building Automation | german | 113k
 | english | 110k
TwinCAT PLC Library: Building Automation DALI | german | 283k
 | english | 280k
TwinCAT PLC Library: IEC60870-5-101 (Slave) | german | 452k
 | english | 445k
TwinCAT PLC Library: IEC60870-5-104 (Master) | german | 490k
 | english | 480k
TwinCAT PLC Library: IEC60870-5-104 CE (Master) | german | 490k
 | english | 480k
TwinCAT PLC Library: IEC60870-5-104 (Slave) | german | 605k
 | english | 600k
TwinCAT PLC Library: IEC60870-5-104 CE (Slave) | german | 605k
 | english | 600k
TwinCAT PLC Library: SystemCX | german | 137k
 | english | 130k
TwinCAT PLC Library: SystemCX1000 | german | 21k
 | english | 21k
TwinCAT PLC Library: SystemCX1020 | german | 20k
 | english | 20k
TwinCAT Libaries BC | CHM | Size
TwinCAT PLC Library: System BC | german | 466k
 | english | 460k
TwinCAT PLC Library: Utilities BC | german | 393k
 | english | 390k
TwinCAT PLC Library: event driven Data exchange blocks BC | german | 38k
TwinCAT PLC Library: Helper BC | german | 26k
 | english | 24k
TwinCAT PLC Library: ADS BC | german | 127k
 | english | 120k
TwinCAT PLC Library: IP Utilities BC | german | 28k
 | english | 28k
TwinCAT PLC Library: Modbus TCP BC | german | 35k
 | english | 30k
TwinCAT PLC Library: SMTP BC | german | 24k
 | english | 39k
TwinCAT PLC Library: Serial Communication BC | german | 129k
 | english | 123k
 | spanish | 124k
 | italian | 124k
TwinCAT PLC Library: Serial Communication 3964R BC | german | 134k
 | english | 130k
 | spanish | 130k
 | italian | 130k
TwinCAT PLC Library: Serial Communication RK512 BC | german | 175k
 | english | 164k
TwinCAT PLC Library: Serial Communication Modbus RTU BC | german | 98k
 | english | 90k
TwinCAT PLC Library: Serial Communication EnOcean BC | german | 68k
 | english | 68k
TwinCAT PLC Library: Controller Toolbox BC | german | 894k
 | english | 880k
TwinCAT PLC Library: Building Automation BC | german | 113k
 | english | 105k
TwinCAT PLC Library: Building Automation DALI BC | german | 284k
 | english | 280k
TwinCAT Modules | CHM | Size
TwinCAT SMS/SMTP Server | german | 285k
 | english | 280k
TwinCAT SMS/SMTP Server CE | german | 62k
 | english | 62k
TwinCAT XML Data Server | german | 42k
 | english | 42k
TwinCAT XML Data Server CE | german | 42k
 | english | 42k
TwinCAT TCP/IP Server | german | 258k
 | english | 250k
TwinCAT TCP/IP Server CE | german | 258k
 | english | 250k
TwinCAT Modbus Server | german | 89k
 | english | 89k
TwinCAT Modbus Server CE | german | 89k
 | english | 89k
TwinCAT Simulation Manager | german | 1118k
 | english | 1010k
TwinCAT ECAD Import | german | 220k
 | english | 204k
TwinCAT ENI Server | german | 180k
 | english | 170k
TwinCAT Backup Server | german | 660k
 | english | 650k
TwinCAT ADS Device Cam | german | 23k
 | english | 20k
TwinCAT Cam Server | german | 509k
 | english | 505k
TwinCAT Building Automation Framework | german | 880k
 | english | 815k
TwinCAT Demokits
Document |  | Size
TwinCAT Demokits Quickstart | german | 665k
 | english | 655k
KS2000
Document | CHM | Size
KS2000 | german | 2389k
 | english | 2300k
KS8000
Document | CHM | Size
KS8000 | german | 1411K
 | english | 1400K
CP9090
Document |  | Size
CP9090-S100 | german | 383K
 | english | 381K

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Software

Beckhoff Software Produkte

Beckhoff Software Products
Here you will find a comprehensive range of software solutions, including an evaluation version of the TwinCAT automation software and a wide range of additional TwinCAT software modules.

  • TwinCAT
  • A trial version of TwinCAT, the open PC software system for PLC and NC Motion Control functions (Version 2.10 under Windows 2000/XP, Version 2.9 under Windows NT/2000/XP), can be downloaded for free.
  • TwinCAT Supplement
  • System libraries and modules. A range of additional software modules as well as PLC and NC libraries is available for the TwinCAT automation software.
  • Beckhoff Information
    System
  • Reference in HTML-format. The Beckhoff Information System is a constantly growing reference source for Beckhoff products.
  • EtherCAT
    Development Products
  • Software for analysing data from the ET2000 Industrial Ethernet multichannel probe and download option for EtherCAT Configurator.
  • Fieldbus Accessories
  • The KS2000 configuration software permits configuration, commissioning and parameterisation of bus couplers, bus terminals and the Fieldbus Box modules.
  • Embedded PC
  • Visualisation packages for Beckhoff Embedded PCs with Windows CE
  • Servo Drives
  • Software for commissioning the AX5000 and AX2000/AX2500 Servo Drives
Top
Back
Status: 20.10.2008 | Email info@beckhoff.com


TwinCAT Supplement

TwinCAT Supplement - System Libraries and Modules

TwinCAT Supplement Update
  • Building Automation
  • Communication
  • Controller
  • Motion
  • System
  • Alphabetical product overview

Top
Back
Status: 30.03.2009 | Email info@beckhoff.com


TwinCAT Supplement - Alphabetical product overview

Product | Category
TwinCAT-ADS-Communication-Library | Communication
TwinCAT-Backup | System
TwinCAT-Building-Automation-Framework | Building Automation
TwinCAT-Cam-Design-Tool | Motion
TwinCAT-Control-Panel-OPC-Server | Communication
TwinCAT-CP9090-S100 | Communication
TwinCAT Crestron Server | Building Automation
TwinCAT-DataBase-Server | System
TwinCAT-DataBase-Server-CE | System
TwinCAT-DriveCom-OPC-Server | Communication
TwinCAT-DriveTop-Server | Communication
TwinCAT-ECAD-Import | System
TwinCAT-Engineering-Interface-Server | System
TwinCAT-EtherCAT-Redundancy | System
TwinCAT-EtherCAT-Redundancy-CE | System
TwinCAT-EthernetIP-Slave | System
TwinCAT-EthernetIP-Slave-CE | System
TwinCAT-Modbus-TCP-Server | Communication
TwinCAT-Modbus-TCP-Server-CE | Communication
TwinCAT-NC-Camming | Motion
TwinCAT-NC-FIFO-Axes | Motion
TwinCAT-NC-Flying-Saw | Motion
TwinCAT-OPC-Server | Communication
TwinCAT-OPC-Server-CE | Communication
TwinCAT-OPC-UA-Server | Communication
TwinCAT-OPC-UA-Server-CE | Communication
TwinCAT-PackAL | Motion
TwinCAT-PLC-Building-Automation | Building Automation
TwinCAT-PLC-Building-Automation-DALI | Building Automation
TwinCAT-PLC-Controller-Toolbox | Controller
TwinCAT-PLC-HMI | System
TwinCAT-PLC-HMI-CE | System
TwinCAT-PLC-HMI-Web | System
TwinCAT-PLC-HVAC | Building Automation
TwinCAT-PLC-Hydraulic-Positioning | Motion
TwinCAT-PLC-IEC-60870-5-101-Master | Communication
TwinCAT-PLC-IEC-60870-5-101-Slave | Communication
TwinCAT-PLC-IEC-60870-5-102-Master | Communication
TwinCAT-PLC-IEC-60870-5-103-Master | Communication
TwinCAT-PLC-IEC-60870-5-104-Master | Communication
TwinCAT-PLC-IEC-60870-5-104-Master-CE | Communication
TwinCAT-PLC-IEC-60870-5-104-Slave | Communication
TwinCAT-PLC-IEC-60870-5-104-Slave-CE | Communication
TwinCAT-PLC-M-Bus | Communication
TwinCAT-PLC-Modbus-RTU | Communication
TwinCAT-PLC-Remote-Synchronisation | Motion
TwinCAT-PLC-Serial-Comm | Communication
TwinCAT-PLC-Serial-Comm EnOcean | Communication
TwinCAT-PLC-Serial-Comm-3964R/RK512 | Communication
TwinCAT-PLC-Temperature-Controller | Controller
TwinCAT-Profinet-IO-Device (Slave) | System
TwinCAT-Profinet-IO-Device (Slave) CE | System
TwinCAT-Simulation-Manager | System
TwinCAT-SMS/SMTP-Server | Communication
TwinCAT-SMS/SMTP-Server-CE | Communication
TwinCAT-TCP/IP-Server | Communication
TwinCAT-TCP/IP-Server-CE | Communication
TwinCAT-Valve-Diagram-Editor | Motion
TwinCAT-Virtual-Serial-COM-Driver | Communication
TwinCAT-XML-Data-Server | System
TwinCAT-XML-Data-Server-CE | System

Top
Back
© Beckhoff Automation 2009 - Terms of Use


TwinCAT Supplement - Building Automation

Product | Version | Function
TwinCAT Building Automation Framework | 2.12.0.22 | Softwaretool for development and commissioning for industrial Building Automation. Contains a PLC Library and a configuration program. Documentation
TwinCAT PLC Building Automation | 1.3.1 | Library with function blocks for building automation. Documentation
TwinCAT PLC Building Automation DALI | 2.4.1 | Library with function blocks for communication with the DALI Master Bus Terminal. Documentation
TwinCAT Crestron Server | 3.0.0.7 | Software package for communication with the Crestron controller Documentation
TwinCAT PLC HVAC | 1.0.3 | Library with more than 70 functional blocks for the automation of heating, ventilation, air conditioning and sanitary systems. Documentation
TwinCAT PLC M-Bus | 1.1.0 | Library with function blocks for reading M-Bus devices. Documentation

Top
Back
© Beckhoff Automation 2009 - Terms of Use


TwinCAT Supplement - Communication

Product | Version | Function
TwinCAT-ADS-Communication-Library | 2.8.11 | TwinCAT Communication library for Windows 2000/NT/XP/CE. Documentation
TwinCAT-Control-Panel-OPC-Server | 1.0.0.10 | Control Panel OPC-Server (Data Access 1.0a & 2.0) Standard interface for the communication in the Automation technology (Win9x/Win2000/WinXP)
TwinCAT-CP9090-S100 | 1.2.0.2 | The activeX component can control the functions of the Beckhoff Control Panel under Windows 9x / NTx. Documentation
TwinCAT-DriveCom-OPC-Server | 4.0.0.62 | Standard interface to configure Siemens 611U and Siemens Posmo drives. Documentation
TwinCAT-DriveTop-Server | 1.0.0.83 | The server enables easy communication to DriveTop compatible drives. Documentation
TwinCAT-Modbus-TCP-Server | 1.0.0.25 | Software package for communication with Modbus Client resp. Modbus Server via Modbus TCP. Documentation
TwinCAT-Modbus-TCP-Server-CE | 1.0.0.25 | Software package for communication with Modbus Client resp. Modbus Server via Modbus TCP for CE platform. Documentation
TwinCAT-OPC-Server | 4.1.0.88 | TwinCAT OPC Server (DataAccess 1.0a & 2.0/ Alarm&Event 1.0) Standard interface for the communi-cation in the Automation technology Documentation
TwinCAT-OPC-Server-CE | 4.1.0.42 | TwinCAT OPC Server (DataAccess 2.x) Standard interface for the communication in the Automation technology for CE platform. Documentation
TwinCAT-OPC-UA-Server | 1.232.9.28 | TwinCAT OPC-UA Server Standard interface for the communication in the Automation technology. Documentation
TwinCAT-OPC-UA-Server-CE | 1.232.9.28 | TwinCAT OPC-UA Server CE Standard interface for the communication in the Automation technology for CE platform. Documentation
TwinCAT-PLC-IEC-60870-5-101-Master | 1.0.2 | Library with function blocks for communication via the telecontrol protocol according to IEC60870-5-101. Documentation
TwinCAT-PLC-IEC-60870-5-101-Slave | 3.0.8 | Library with function blocks for communication via the telecontrol protocol according to IEC60870-5-101. Documentation
TwinCAT-PLC-IEC-60870-5-102-Master | 1.0.3 | Library with function blocks for communication via the telecontrol protocol according to IEC60870-5-102. Documentation
TwinCAT-PLC-IEC-60870-5-103-Master | 1.0.10 | Library with function blocks for communication via the telecontrol protocol according to IEC60870-5-103. Documentation
TwinCAT-PLC-IEC-60870-5-104-Master | 1.0.5 | Library with function blocks for communication via the telecontrol protocol according to IEC60870-5-104. Documentation
TwinCAT-PLC-IEC-60870-5-104-Master-CE | 1.0.5 | Library with function blocks for communication via the telecontrol protocol according to IEC60870-5-104 for CE platform. Documentation
TwinCAT-PLC-IEC-60870-5-104-Slave | 3.0.6 | Library with function blocks for communication via the telecontrol protocol according to IEC60870-5-104. Documentation
TwinCAT-PLC-IEC-60870-5-104-Slave-CE | 3.0.6 | Library with function blocks for communication via the telecontrol protocol according to IEC60870-5-104 for CE platform. Documentation
TwinCAT-PLC-M-Bus | 1.1.0 | Library with function blocks for reading M-Bus devices. Documentation
TwinCAT-PLC-Modbus-RTU | 2.3.0 | Library with function blocks for serial communication with Modbus end devices. Documentation
TwinCAT-PLC-Serial-Comm | 2.0.4 | Library with function blocks for serial communication via bus terminals or PC serial port. Documentation
TwinCAT-PLC-Serial-Comm EnOcean | 1.1.1 | Library with function blocks for communication with EnOcean radio technology. Documentation
TwinCAT-PLC-Serial-Comm-3964R/RK512 | 2.3.0 | Library with function blocks for serial communication with 3964R and RK512 protocol via bus terminals or PC serial port. Documentation
TwinCAT-SMS/SMTP-Server | 1.0.0.7 | Software package and library with function blocks for sending SMS messages via bus terminals or PC serial port. Documentation
TwinCAT-SMS/SMTP-Server-CE | 1.0.0.7 | Software package and library with function blocks for sending SMS messages via bus terminals or PC serial port. Documentation
TwinCAT-TCP/IP-Server | 1.0.0.47 | Software package for implementation one or several TCP/IP-Server/-Clients. Documentation
TwinCAT-TCP/IP-Server-CE | 1.0.0.47 | Software package for implementation one or several TCP/IP-Server/-Clients for CE platform. Documentation
TwinCAT-Virtual-Serial-COM-Driver | 1.0.0.10 | Driver for the insertion of one or more EL60xx EtherCAT Terminals as normal serial interfaces (‘COMx’) in Windows CE or XP Documentation

Top
Back
© Beckhoff Automation 2009 - Terms of Use


TwinCAT Supplement - Controller

Product | Version | Function
TwinCAT-PLC-Controller-Toolbox | 1.16.0 | Library with function blocks for solving control tasks. Documentation
TwinCAT-PLC-Temperature-Controller | 2.1.2 | Library with function blocks for monitoring and controlling temperature-dependent processes. Documentation

Top
Back
© Beckhoff Automation 2009 - Terms of Use


TwinCAT Supplement - Motion

Product | Version | Function
TwinCAT-Cam-Design-Tool | 1.0.2 | Softwaretool to develop electronic cam plates on the basis of VDI guideline 2143 (Installation routine). Documentation
TwinCAT-NC-Camming | 3.0.4 | Softwaretool to synchronise two or more axes. A master axis is then actively controlled, and the position of one or more coupled slave axes is synchronously controlled by the nc. Documentation
TwinCAT-NC-FIFO-Axes | 1.2.1 | Softwaretool to synchronise two or more axes. In this case, rather than having one master-slave table prescribed in advanc, the latest axis positions are constantly "topped up" by a PLC program. Documentation
TwinCAT-NC-Flying-Saw | 3.0.3 | Softwaretool to synchronise the position and the speed of tool and workpiece. Documentation
TwinCAT-PackAL | 3.0.0 | SPS Library with standardized components for packaging technology from the OMAC Packsoft Group. Documentation
TwinCAT-PLC-Hydraulic-Positioning | 3.0.31 | Library with function blocks relevant for hydraulic axes. Documentation
TwinCAT-PLC-Remote-Synchronisation | 1.0.3 | Library to synchronize distributed systems. Documentation
TwinCAT-Valve-Diagram-Editor | 1.0.1 | Softwaretool to develop the characteristic curve for a hydraulic valve (Installation routine). Documentation

Top
Back
© Beckhoff Automation 2009 - Terms of Use


TwinCAT Supplement - System

Product | Version | Function
TwinCAT-Backup | 1.0.1.142 | Server for backing up and restoring complete PCs (with operating system installed). Documentation
TwinCAT-DataBase-Server | 1.0.0.11 | Software package for communication with a database. Documentation
TwinCAT-DataBase-Server-CE | 1.0.0.11 | Software package for communication with a database, for the CE platform. Documentation
TwinCAT-ECAD-Import | 1.0.1.3 | Software package for importing XML files from the ECAD systems. A TwinCAT System Manager configuration and a PLC program are created automatically. Documentation
TwinCAT-Engineering-Interface-Server | 1.1.6.1 | Software package for version control management and multi-user PLC development. Documentation
TwinCAT-EtherCAT-Redundancy | 1.0.0.1 | Software package for using the EtherCAT redundancy mode unter TwinCAT. Precondition: TwinCAT 2.10 Build 1313 or higher. The setup is valid for all versions (250, 1000, 1000+), the number of usable slaves is defined by the product key.
TwinCAT-EtherCAT-Redundancy-CE | 1.0.0.1 | Software package for using the EtherCAT redundancy mode unter TwinCAT. Precondition: TwinCAT 2.10 Build 1313 or higher. The setup is valid for all versions (250, 1000, 1000+), the number of usable slaves is defined by the product key.
TwinCAT-EthernetIP-Slave | 1.0.0.1 | TwinCAT PC/CX acts as Ethernet IP Slave. Documentation
TwinCAT-EthernetIP-Slave-CE | 1.0.0.1 | TwinCAT PC/CX acts as Ethernet IP Slave, for the CE platform. Documentation
TwinCAT-PLC-HMI | 1.0.0.1 | Software package for standalone-execution of the TwinCAT PLC Control visualization. Documentation
TwinCAT-PLC-HMI-CE | 1.0.9.10 | Software package for standalone-execution of the TwinCAT PLC Control visualization. Documentation
TwinCAT-PLC-HMI-Web | 1.0.0.6 | Software package for web based execution of the TwinCAT PLC Control visualization. Documentation
TwinCAT-Profinet-IO-Device (Slave) | 1.0.0.0 | The PROFINET IO device (slave) is a TwinCAT supplement that turns every Beckhoff PC-based control system into a PROFINET IO device. Documentation
TwinCAT-Profinet-IO-Device (Slave) CE | 1.0.0.0 | The PROFINET IO device (slave) is a TwinCAT supplement that turns every Beckhoff PC-based control system into a PROFINET IO device. Documentation
TwinCAT-Simulation-Manager | 2.0.543 | Software package enables easy creation of simulationprofiles. Documentation
TwinCAT-XML-Data-Server | 1.0.0.24 | Software for initialisation of TwinCAT PLC Variables with data, which are stored in a XML file. Documentation
TwinCAT-XML-Data-Server-CE | 1.0.0.24 | Software for initialisation of TwinCAT PLC Variables with data, which are stored in a XML file, for CE platform. Documentation

Top
Back
© Beckhoff Automation 2009 - Terms of Use


BECKHOFF Download - TwinCAT configuration files

Download
TwinCAT
Configuration files
EtherNet/IP
PROFINET
TwinCAT configuration files

EtherNet/IP
Product | Description | Language | Update | File
TwinCAT | EDS for TwinCAT EtherNet/IP Slave | english | 13.02.2009 | TwinCAT_EtherNetIP.eds
PROFINET
Product | Description | Language | Update | File
TwinCAT | GSDML for PROFINET Device for all PC and CX devices | german/ english | 22.11.2007 | TwinCAT_PROFINET_DEVICE.zip

Back Top © Beckhoff Automation 2009 - Terms of Use


Download Beckhoff Information System

Beckhoff Information System
Download
Beckhoff Information System
Reference in HTML-format

Beckhoff Information System

Beckhoff Information System - Reference in HTML-format
The Beckhoff Information System is a constantly growing reference source for Beckhoff products. It contains technical information, manuals, example code, the Knowledge Base and much more. The hierarchical arrangement of the documents makes it easy to find the required information.

The Beckhoff Information System is available in German, English, Spanish and Italian.

For the Beckhoff Information System the Internet Explorer (version 4.x or higher) must be installed.
Download Microsoft Internet Explorer

Beckhoff Information System
Description | Language | Version | Size | Link
Beckhoff InfoSys Installation | german | 04/2008 | 250 MB | InfoSys.exe
Beckhoff InfoSys Installation | english | 04/2008 | 234 MB | InfoSys.exe
Beckhoff InfoSys Installation | spanish | 04/2008 | 231 MB | InfoSys.exe
Beckhoff InfoSys Installation | italian | 04/2008 | 233 MB | InfoSys.exe
Beckhoff InfoSys Installation | eng.+ ger. | 04/2008 | 437 MB | InfoSys.exe

The latest installation version contains english and german.

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Technical Drawings

IPC
  • Industrial PC
  • Embedded PC
I/O
  • Fieldbus Components
Motion
  • Drive Technology

Top
Back
Status: 20.10.2008 | Email info@beckhoff.com


Beckhoff Download - TwinSAFE Terminal Documentation

Download
TwinSAFE
Documentation
TwinSAFE terminals
Technical Drawings
TwinSAFE Terminal Documentation
TwinSAFE Terminals (K-Bus)
Product | Version |  | Size | Version | CHM | Size
KL1904 | 2.1.0 | english | 712kB |  |  |
 | 2.1.0 | german | 741kB |  |  |
 | 2.1.0 | spanish | 742kB |  |  |
 | 2.1.0 | french | 743kB |  |  |
 | 1.2.3 | italian | 673kB |  |  |
 | 1.2.3 | dutch | 674kB |  |  |
 | 1.2.3 | danish | 673kB |  |  |
 | 1.2.3 | swedish | 671kB |  |  |
 | 1.2.3 | finnish | 670kB |  |  |
 | 1.2.3 | polish | 724kB |  |  |
 | 1.2.3 | czech | 725kB |  |  |
KL2904 | 2.0.0 | english | 696kB |  |  |
 | 2.0.0 | german | 738kB |  |  |
 | 2.0.0 | spanish | 739kB |  |  |
 | 2.0.0 | french | 739kB |  |  |
 | 1.1.4 | italian | 652kB |  |  |
 | 1.1.4 | dutch | 652kB |  |  |
 | 1.1.4 | danish | 649kB |  |  |
 | 1.1.4 | swedish | 671kB |  |  |
 | 1.1.4 | finnish | 649kB |  |  |
 | 1.1.4 | polish | 700kB |  |  |
 | 1.1.4 | czech | 687kB |  |  |
KL6904 | 2.0.0 | english | 987kB |  |  |
 | 2.0.0 | german | 1037kB |  |  |
 | 2.0.0 | spanish | 1010kB |  |  |
 | 2.0.0 | french | 1011kB |  |  |
 | 1.1.4 | italian | 1421kB |  |  |
 | 1.1.4 | dutch | 1421kB |  |  |
 | 1.1.4 | danish | 1417kB |  |  |
 | 1.1.4 | swedish | 1417kB |  |  |
 | 1.1.4 | finnish | 1417kB |  |  |
 | 1.1.4 | polish | 1473kB |  |  |
 | 1.1.4 | czech | 1459kB |  |  |
KL6904-FB | 1.1.1 | english | 1064kB |  |  |
 | 1.1.1 | german | 1086kB |  |  |
 | 1.1.1 | spanish | 1089kB |  |  |
 | 1.1.1 | french | 1104kB |  |  |
 | 1.1.1 | italian | 1084kB |  |  |
 | 1.1.1 | dutch | 1094kB |  |  |
 | 1.1.1 | danish | 1107kB |  |  |
 | 1.1.1 | swedish | 1115kB |  |  |
 | 1.1.1 | finnish | 1115kB |  |  |
 | 1.1.1 | polish | 1132kB |  |  |
 | 1.1.1 | czech | 1113kB |  |  |

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff Synchronous Servomotors AG2200 | Planetary gear units for AM2000/AM3000/AM3500 Synchronous Servomotors

AG2200
AG2200 Planetary gear units for AM2000/AM3000/AM3500 Synchronous Servomotors

AG2200 | Planetary gear units for AM2000/AM3000/AM3500 Synchronous Servomotors

The compact, high-precision planetary gear units for the AM2000/AM3000/AM3500 Synchronous Servomotor range are used mainly in applications where large mass inertia has to be overcome, or where the inertia ratio between load and motor prevents dynamic motion. The inertia ratios, i.e. the required torques and motors can be calculated conveniently via the CYMEX calculation tool, which also offers an option for checking whether the selected motor can be adapted to the gear unit.

The planetary gear units are fitted to the respective motor in the factory and delivered as a complete motor/gear unit.

Features

  • maximum economic efficiency
  • low price
  • absolutely maintenance-free, thanks to unique lubrication concept
  • short delivery time
  • long service life (> 20,000 h)
  • high efficiency (> 95 % at full load)
  • maximum power density
  • low running noise and smooth operation through maximum production quality
  • suitable for cyclic or continuous operation
  • flexible mounting position
  • protection class IP 64
  • output shaft with feather key
  • 5 sizes 050…155
  • 12 gear ratios i = 3, 4, 5, 7, 10 (single-stage), i = 15, 16, 25, 30, 50, 70, 100 (two-stage)
  • acceleration torque between 11 and 450 Nm
  • maximum speed up to 8,000 rpm
  • low torsional backlash (≤ 8…15 arcmin)
Ordering information | Rated torque | Acceleration torque | Torsional backlash standard/ reduced | Typ. combination with AM2000 | Typ. combination with AM3xxx
AG2200-+LP050-M01-x-11y | max. 5 Nm | max. 11 Nm | ≤ 12/10 arcmin | AM227x/AM237x | AM301x/AM302x
AG2200-+LP050-M02-x-11y | max. 5 Nm | max. 11 Nm | ≤ 15/13 arcmin | AM227x/AM237x | AM301x/AM302x
AG2200-+LP070-M01-x-11y | max. 16 Nm | max. 32 Nm | ≤ 12/8 arcmin | AM237x/AM247x | AM302x/AM303x/ AM3x4x
AG2200-+LP070-M02-x-11y | max. 16 Nm | max. 32 Nm | ≤ 15/10 arcmin | AM237x/AM247x | AM302x/AM303x/ AM3x4x
AG2200-+LP090-M01-x-11y | max. 40 Nm | max. 80 Nm | ≤ 12/8 arcmin | AM247x/AM257x | AM3x4x/AM3x5x
AG2200-+LP090-M02-x-11y | max. 40 Nm | max. 80 Nm | ≤ 15/10 arcmin | AM247x/AM257x | AM3x4x/AM3x5x
AG2200-+LP120-M01-x-11y | max. 100 Nm | max. 200 Nm | ≤ 12/8 arcmin | AM257x/AM277x | AM3x5x/AM3x6x
AG2200-+LP120-M02-x-11y | max. 100 Nm | max. 200 Nm | ≤ 15/10 arcmin | AM257x/AM277x | AM3x5x/AM3x6x
AG2200-+LP155-M01-x-11y | max. 190 Nm | max. 350 Nm | ≤ 12/8 arcmin | AM277x/AM297x | AM3x6x/AM307x
AG2200-+LP155-M02-x-11y | max. 190 Nm | max. 350 Nm | ≤ 15/10 arcmin | AM277x/AM297x | AM3x6x

M01: single-stage x = gear ratio 3*, 4*, 5, 7* or 10 (*LP70/90/120 only)

M02: two-stage x = gear ratio 15*, 16*, 25, 30*, 50, 70* or 100 (*LP70/90/120 only)

y = 0: reduced torsional backlash, y = 1: standard torsional backlash

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Linear Servomotors AL20xx | Linear Servomotors

AL2000
AL20xx Linear Servomotors

AL20xx | Linear Servomotors

The 3-phase synchronous Linear Servomotors from the AL2000 range have both a coil unit and a magnet plate. The coil unit contains a grooved, laminated core with inlaid copper windings. It is generally used as the moving part. The magnet plate contains the steel plate to which the permanent magnets are fixed.

The AL2000 series consists of eight different motors, all having exactly the same width of 80 mm (incl. magnetic assembly). This means that all the motors can be operated using the same magnet plates. They can be combined in any desired way. The magnet plates are fully sealed and therefore have an almost perfectly level and robust surface.

The coil units are also potted, satisfy protection class IP 64, and are therefore suitable for use in aggressive environments. Coil units are fitted with a 0.5 m cable bundle and optionally with pre-assembled connectors, so that they can be quickly connected to the connector box or the servo drive via plugged connections. This greatly reduces the difficulty of implementing the cabling and makes a significant contribution to avoiding errors.

In combination with the Servo Drives AX2xxx or AX5000, the AL2xxx series linear motors are particularly suitable for dynamic movements where high acceleration is required over short distances.

Features

  • speeds of 4 m/s or 10 m/s
  • accelerations up to 30 g
  • peak forces of 200 N to 2000 N
  • no mechanical wear
  • complete absence of backlash, giving stiff control response
  • extremely precise positioning, high repeatability
  • direct force, little latching force
  • very low thermal resistance, allowing high capacity utilisation
  • operation alternatively with or without water cooling possible
  • protection from thermal overload through integrated temperature sensors
  • Operation with the AX2xxx/AX5000 is made extremely simple through default values.
  • connection to the AX2xxx/AX5000 through pre-assembled cables
  • UL/CSA

Scaleless feedback system for Linear Servomotors

The MES system registers the magnetic field of the permanent magnets of the magnet plate. It sends, with the aid of built-in electronics, encoder signals for commutation as well as speed and position control to the AX2xxx/AX5000 series Servo Drive. The MES provides one sine wave per 24 mm pole pitch and a precision of 1/10 mm.

Connector box

As a further accessory, Beckhoff offers an adapter box with motor, feedback and thermal protection line connected on one side. The pre-assembled motor and encoder lines can be attached on the other side.

Dimensions

AL20xx Linear Servomotors

Dimensions | b | la | h
AL2003 | 77 mm | 98 mm | 40 mm
AL2006 | 77 mm | 146 mm | 40 mm
AL2009 | 77 mm | 195 mm | 40 mm
AL2012 | 77 mm | 244 mm | 40 mm
AL2015 | 77 mm | 290 mm | 40 mm
AL2018 | 77 mm | 336 mm | 40 mm
AL2024 | 77 mm | 468 mm | 40 mm
AL2030 | 77 mm | 562 mm | 40 mm

Technical drawings

Technical data | AL2003 | AL2006 | AL2009 | AL2012
Winding type | S | N | S | N | S | N | S
Motor configuration | 3-phase synchronous Linear Servomotors (400…480 V AC)
Peak force 3 sec. (FP) | 225 N | 450 N | 675 N | 900 N
Peak current (IP) | 5 A | 6.5 | 13 A | 8 | 15 A | 13 | 26 A
Continuous force with water cooling (Fcw) | 105 N | 210 N | 315 N | 420 N
Continuous force with air cooling (Fca) | 75 N | 150 N | 225 N | 300 N
Continuous current (Ic) | 1.6 A | 1.6 | 3 .3 A | 3.6 | 6.8 A | 3.3 | 6.5 A
Continuous power loss (Pc) | 80 W | 155 W | 226 N | 310 W
Force constant (Kf) | 46 N/A | 93 | 46 N/A | 87 | 46 N/A | 93 | 46 N/A
Motor constant (Km) | 185 N²/W | 370 N²/W | 570 N²/W | 740 N²/W
Magnet pitch | 24 mm
Winding resistance per phase (Rf) | 3.9 Ω | 7.8 | 2 Ω | 4.4 | 1.2 Ω | 3.9 | 1 Ω
Winding inductance per phase (Lf) | 30 mH | 60 | 15 mH | 33 | 9 mH | 30 | 7.5 mH
Thermal resistance (Rth) | 0.96 °C/W | 0.48 °C/W | 0.32 °C/W | 0.24 °C/W
Magnetic attraction force (Fa) | 500 N | 900 N | 1325 N | 1700 N
Weight of the coil (Mp) | 0.9 kg | 1.5 kg | 2.0 kg | 2.6 kg
Air gap with cover | 0.4 mm
Temperature sensor | PTC 1 kΩ
Corresponding Servo Drive | AX2003 AX5x03 | AX2003 | AX2006 AX5x03 | AX5x06 | AX2006 | AX2010 AX5x06 | AX5112 | AX2006 | AX2010 AX5x06 | AX5112
Technical data | AL2015 | AL2018 | AL2024 | AL2030
Winding type | N | S
Motor configuration | 3-phase synchronous Linear Servomotors (400…480 V AC)
Peak force 3 sec. (FP) | 1125 N | 1350 N | 1800 N | 2250 N
Peak current (IP) | 13 | 33 A | 20 | 41 A | 26 | 52 A | 20 | 50 A
Continuous force with water cooling (Fcw) | 525 N | 630 N | 840 N | 1050 N
Continuous force with air cooling (Fca) | 375 N | 450 N | 600 N | 750 N
Continuous current (Ic) | 3.3 | 8.2 A | 4.8 | 10 A | 6.5 | 13 A | 6.7 | 16.3 A
Continuous power loss (Pc) | 370 W | 453 W | 620 W | 740 W
Force constant (Kf) | 112 | 46 N/A | 93 | 44.9 N/A | 93 | 46 N/A | 112 | 46 N/A
Motor constant (Km) | 970 N²/W | 1140 N²/W | 1480 N²/W | 1940 N²/W
Magnet pitch | 24 mm
Winding resistance per phase (Rf) | 4.3 | 0.75 Ω | 2.5 | 0.59 Ω | 1.9 | 0.48 Ω | 2.2 | 0.37 Ω
Winding inductance per phase (Lf) | 35 | 6.5 mH | 19 | 4 mH | 15 | 3.7 mH | 17.5 | 3.2 mH
Thermal resistance (Rth) | 0.20 °C/W | 0.16 °C/W | 0.12 °C/W | 0.10 °C/W
Magnetic attraction force (Fa) | 2000 N | 2850 N | 3400 N | 4000 N
Weight of the coil (Mp) | 3.2 kg | 3.8 kg | 5.1 kg | 6.3 kg
Air gap with cover | 0.4 mm
Temperature sensor | PTC 1 kΩ
Corresponding Servo Drive | AX2006 | AX2010 AX5x06 | AX5112 | AX2006 | AX2010 AX5x06 | AX5112 | AX2010 | AX2020 AX5112 | AX5118 | AX2010 | AX2040 AX5112 | AX5125
Ordering information | AL20xx-000x-000y coil unit
AL2003-0001-000y | Linear Servomotor, 400…480 V, FP = 225 N, FC = 75 N
AL2006-000x-000y | Linear Servomotor, 400…480 V, FP = 450 N, FC = 150 N
AL2009-000x-000y | Linear Servomotor, 400…480 V, FP = 675 N, FC = 225 N
AL2012-000x-000y | Linear Servomotor, 400…480 V, FP = 900 N, FC = 300 N
AL2015-000x-000y | Linear Servomotor, 400…480 V, FP = 1125 N, FC = 375 N
AL2018-000x-000y | Linear Servomotor, 400…480 V, FP = 1350 N, FC = 450 N
AL2024-000x-000y | Linear Servomotor, 400…480 V, FP = 1800 N, FC= 600 N
AL2030-000x-000y | Linear Servomotor, 400…480 V, FP = 2250 N, FC = 750 N

Option x = 0: N type, max. 4 m/s, x = 1: S type, max. 10 m/s

Option y = 0: without connector plug, y = 1: with connector plugs (motor and temperature)

Ordering information | AL21xx-0000 magnet plate
AL2110-0000 | magnetic assembly (lb = 192 mm, weight 3.8 kg/m)
AL2120-0000 | magnetic assembly (lb = 288 mm, weight 3.8 kg/m)
Ordering information | AL2200-000z feedback system
AL2200-000z | magnetic encoder system for AL2xxx series Linear Servomotors (MES)

Option z = 0: without connector plug, z = 1: with connector plug

Ordering information | AL2250-000x connector box
AL2250-000x | connector box for motor, encoder and thermal protection cable (AX2x00/AX5000) (x = 0: AX2x00/x = 1: AX5000)

Accessories

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Linear Servomotors AL24xx | Linear Servomotors

AL2400
AL24xx Linear Servomotors

AL24xx | Linear Servomotors

The 3-phase synchronous Linear Servomotors AL2400 expand the smaller performance product range. These Linear Servomotors are particularly suitable for tight installation situations. The coil unit contains a grooved, laminated core with inlaid copper windings. It is generally used as the moving part. The magnet plate contains the steel plate to which the permanent magnets are fixed.

The AL2400 series consists of two different motors, both having exactly the same width of 51 mm. This means that all the motors can be operated using the same magnet plates. There are three different lengths of magnet plates that can be combined in any desired way. The magnet plates are fully sealed and therefore have an almost perfectly level and robust surface.

The coil units are also potted, satisfy protection class IP 64, and are therefore suitable for use in aggressive environments. Coil units are fitted with a 0.5 m cable bundle and optionally with pre-assembled connectors, so that they can be quickly connected to the connector box or the Servo Drive via plugged connections. This greatly reduces the difficulty of implementing the cabling, and makes a significant contribution to avoiding errors.

In combination with the Servo Drives AX2xxx or AX5000, the AL2xxx series linear motors are particularly suitable for dynamic movements where high acceleration is required over short distances.

All linear motors of the series AL2xxx have the same magnet pitch (24 mm).

The motor connection is compatible with the other types of the AL2xxx series.

Features

  • speeds of 8 m/s
  • accelerations up to 30 g
  • peak forces of 120 N to 240 N
  • no mechanical wear
  • complete absence of backlash, giving stiff control response
  • extremely precise positioning, high repeatability
  • direct force, little latching force
  • very low thermal resistance, allowing high capacity utilisation
  • operation alternatively with or without water cooling possible
  • protection from thermal overload through integrated temperature sensors
  • Operation with the AX2xxx/AX5000 is made extremely simple through default values.
  • connection to the AX2xxx/AX5000 through pre-assembled cables
  • UL/CSA

Scaleless feedback system for Linear Servomotors

The MES system registers the magnetic field of the permanent magnets of the magnet plate. It sends, with the aid of built-in electronics, encoder signals for commutation as well as speed and position control to the AX2xxx/AX5000 series Servo Drive. The MES provides one sine wave per 24 mm pole pitch and a precision of 1/10 mm.

Connector box

As a further accessory, Beckhoff offers an adapter box with motor, feedback and thermal protection line connected on one side. The pre-assembled motor and encoder lines can be attached on the other side.

Dimensions

AL24xx Linear Servomotors

Dimensions | b | la | h
AL2403 | 51 mm | 93 mm | 40 mm
AL2406 | 51 mm | 143 mm | 40 mm

Technical drawings

Technical data | AL2403 | AL2406
Motor configuration | 3-phase synchronous Linear Servomotors (400…480 V AC)
Peak force 3 sec. (FP) | 120 N | 240 N
Peak current (IP) | 3.9 A | 7.9 A
Continuous force with water cooling (Fcw) | 105 N | 210 N
Continuous force with air cooling (Fca) | 45 N | 90 N
Continuous current (Ic) | 1.6 A | 3.1 A
Continuous power loss (Pc) | 55 W | 110 W
Force constant (Kf) | 39 N/A
Motor constant (Km) | 90 N²/W | 180 N²/W
Magnet pitch | 24 mm
Winding resistance per phase (Rf) | 5.6 Ω | 2.8 Ω
Winding inductance per phase (Lf) | 35 mH | 18 mH
Thermal resistance (Rth) | 1.4 °C/W | 0.7 °C/W
Magnetic attraction force (Fa) | 270 N | 490 N
Weight of the coil (Mp) | 0.55 kg | 0.9 kg
Air gap with cover | 0.4 mm
Temperature sensor | PTC 1 kΩ
Corresponding Servo Drive | AX25x3/AX2003 AX5x03 | AX25x3/AX25x6/AX2003/AX2006 AX5x03/AX5x06
Ordering information | AL240x-000x-000y coil unit
AL2403-0001-000y | Linear Servomotor, 230 V, FP = 120 N, IP = 3.9 Arms
AL2406-0001-000y | Linear Servomotor, 230 V, FP = 240 N, IP = 7.9 Arms

S type, max. 8 m/s

Option y = 0: without connector plug, y = 1: with connector plugs (motor and temperature)

Ordering information | AL25xx-0000 magnet plate
AL2510-0000 | magnetic assembly (lb = 96 mm, weight 2.1 kg/m)
AL2520-0000 | magnetic assembly (lb = 144 mm, weight 2.1 kg/m)
AL2530-0000 | magnetic assembly (lb = 384 mm, weight 2.1 kg/m)
Ordering information | AL2200-000z feedback system
AL2200-000z | magnetic encoder system for AL2xxx series Linear Servomotors (MES)

Option z = 0: without connector plug, z = 1: with connector plug

Ordering information | AL2250-000x connector box
AL2250-000x | connector box for motor, encoder and thermal protection cable (AX2x00/AX5000) (x = 0: AX2x00/x = 1: AX5000)

Accessories

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Linear Servomotors AL28xx | Linear Servomotors

AL2800
AL28xx Linear Servomotors

AL28xx | Linear Servomotors

The 3-phase synchronous Linear Servomotors AL2800 expand the high-performance product range. The coil unit contains a grooved, laminated core with inlaid copper windings. It is generally used as the moving part. The magnet plate contains the steel plate to which the permanent magnets are fixed.

The AL2800 series consists of four different motors, all having exactly the same width of 130 mm. This means that all the motors can be operated using the same magnet plates. There are two different lengths of magnet plates that can be combined in any desired way. The magnet plates are fully sealed and therefore have an almost perfectly level and robust surface.

The coil units are also potted, satisfy protection class IP 64, and are therefore suitable for use in aggressive environments. Coil units are fitted with a 0.5 m cable bundle and optionally with pre-assembled connectors, so that they can be connected to the connector box or the Servo Drive via plugged connections. This greatly reduces the difficulty of implementing the cabling and makes a significant contribution to avoiding errors.

In combination with the Servo Drives AX2xxx or AX5000, the AL2xxx series linear motors are particularly suitable for dynamic movements where high acceleration is required over short distances.

All linear motors of the series AL2xxx have the same magnet pitch (24 mm).

The motor connection is compatible with the other types of the AL2xxx series.

Features

  • speeds of 2.5 m/s or 6 m/s
  • accelerations up to 30 g
  • peak forces of 2250 N to 9000 N
  • no mechanical wear
  • complete absence of backlash, giving stiff control response
  • extremely precise positioning, high repeatability
  • direct force, little latching force
  • very low thermal resistance, allowing high capacity utilisation
  • protection from thermal overload through integrated temperature sensors
  • Operation with the AX2xxx/AX5000 is made extremely simple through default values.
  • connection to the AX2xxx/AX5000 through pre-assembled cables
  • UL/CSA

Scaleless feedback system for Linear Servomotors

The MES system registers the magnetic field of the permanent magnets of the magnet plate. It sends, with the aid of built-in electronics, encoder signals for commutation as well as speed and position control to the AX2xxx/AX5000 series Servo Drive. The MES provides one sine wave per 24 mm pole pitch and a precision of 1/10 mm.

Connector box

As a further accessory, Beckhoff offers an adapter box with motor, feedback and thermal protection line connected on one side. The pre-assembled motor and encoder lines can be attached on the other side.

Dimensions

AL28xx Linear Servomotors

Dimensions | b | la | h
AL2812 | 130 mm | 244 mm | 45 mm
AL2815 | 130 mm | 290 mm | 45 mm
AL2830 | 130 mm | 562 mm | 45 mm
AL2845 | 130 mm | 834 mm | 45 mm

Technical drawings at www.beckhoff.com/DriveTechnology

Technical data | AL2812 | AL2815 | AL2830 | AL2845
Winding type | N | S
Motor configuration | 3-phase synchronous Linear Servomotors (400…480 V AC)
Peak force 3 sec. (FP) | 1800 N | 2250 N | 4500 N | 6750 N
Peak current (IP) | 13 A | 26 A | 13.5 A | 33 A | 26 A | 66 A | 39 A | 99 A
Continuous force with air cooling (Fca) | 580 N | 725 N | 1450 N | 2175 N
Continuous current (Ic) | 4.1 A | 8.2 A | 4.2 A | 10.2 A | 8.5 A | 20 A | 12.5 A | 31 A
Continuous power loss (Pc) | 430 W | 550 W | 1100 W | 1650 W
Force constant (Kf) | 186 N/A | 93 N/A | 225 N/A | 93 N/A | 225 N/A | 93 N/A | 225 N/A | 93 N/A
Motor constant (Km) | 1750 N²/W | 2150 N²/W | 4300 N²/W | 6450 N²/W
Magnet pitch | 24 mm
Winding resistance per phase (Rf) | 6.6 Ω | 1.6 Ω | 7.8 Ω | 1.3 Ω | 3.9 Ω | 0.66 Ω | 2.6 Ω | 0.44 Ω
Winding inductance per phase (Lf) | 52 mH | 13 mH | 63 mH | 10.5 mH | 32 mH | 5.3 mH | 21 mH | 3.5 mH
Thermal resistance (Rth) | 0.16 °C/W | 0.13 °C/W | 0.065 °C/W | 0.043 °C/W
Magnetic attraction force (Fa) | 3400 N | 4000 N | 8000 N | 12000 N
Weight of the coil (Mp) | 5 kg | 6 kg | 12 kg | 18 kg
Air gap with cover | 0.4 mm
Temperature sensor | PTC 1 kΩ
Corresponding Servo Drive | AX2006 | AX2010 AX5x06 | AX5112 | AX2006 | AX2020 AX5x06 | AX5118 | AX2020 | AX2040 AX5112 | AX5125 | AX2020 | AX2070 AX5118
Ordering information | AL28xx-000x-000y coil unit
AL2812-000x-000y | Linear Servomotor, 400…480 V, FP = 1800 N, FC = 580 N
AL2815-000x-000y | Linear Servomotor, 400…480 V, FP = 2250 N, FC = 725 N
AL2830-000x-0000 | Linear Servomotor, 400…480 V, FP = 4500 N, FC = 1450 N
AL2845-000x-0000 | Linear Servomotor, 400…480 V, FP = 6750 N, FC = 2175 N

Option x = 0: N type, max. 2.5 m/s, x = 1: S type, max. 6 m/s

Option y = 0: without connector plug, y = 1: with connector plugs (only possible with AL2815!)

Ordering information | AL29xx-0000 magnet plate
AL2910-0000 | magnetic assembly (lb = 192 mm, weight 10.5 kg/m)
AL2920-0000 | magnetic assembly (lb = 288 mm, weight 10.5 kg/m)
Ordering information | AL2200-000z feedback system
AL2200-000z | magnetic encoder system for AL2xxx series Linear Servomotors (MES)

Option z = 0: without connector plug, z = 1: with connector plug

Ordering information | AL2250-000x connector box
AL2250-000x | connector box for motor, encoder and thermal protection cable (AX2x00/AX5000) (x = 0: AX2x00/x = 1: AX5000)

Accessories

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Linear Servomotors AL38xx | Ironless Linear Servomotors

AL3800
AL38xx Ironless Linear Servomotors

AL38xx | Ironless Linear Servomotors

In contrast to the AL2000 series, the linear motors from the AL3000 series have no iron core. This has the advantage that the coil part is not attracted by the permanent magnets and that cogging, i.e. the occurrence of cogging thrust due to magnetic forces between the permanent magnets and the iron core, is avoided. The benefits of ironless linear motors are particularly significant in semiconductor and plasma/LCD panel production, where highly synchronous operation and positioning quality are required. The lack of an iron core has the additional benefit of reduced weight and inductance of the coil part, leading to improved dynamics. Overall, an ironless linear motor is therefore the ideal drive, because it generates no interfering side effects in addition to the direct, backlash-free connection with the load. This enables the control loop gain to be set significantly higher in order to achieve the required positioning accuracy.

Features

  • absolutely stiff, backlash-free coupling of load and motor
  • no cogging, highly synchronous operation
  • high dynamics through low inductance
  • high dynamics through lower weight of the coil part
  • high force density
  • direct, fast force generation, thereby no position overshoot
  • significantly higher positioning accuracy through high control loop gain possible
  • maintenance-free drive, no abrasion, no wear, ideal for cleanroom applications
  • maximum velocity 2.7 m/s (N type) or 6.6 m/s (S type)
  • UL/CSA

Dimensions

AL38xx Ironless Linear Servomotors

Dimensions | la
AL3803 | 134 mm
AL3806 | 248 mm
AL3809 | 362 mm
AL3812 | 476 mm
AL3818 | 704 mm

Technical drawings

Technical data | AL3803 | AL3806 | AL3809
Winding type | N | S
Motor configuration | 3-phase synchronous Linear Motors 230V AC
Peak force 3 sec. (FP) | 700 N | 1400 N | 2100 N
Peak current (IP) | 5.6 A | 13.9 A | 11.3 A | 28 A | 16.9 A | 42 A
Continuous force with air cooling (Fca) | 104 N | 208 N | 312 N
Continuous current (Ic) | 1.14 A | 2.8 A | 2.27 A | 5.6 A | 3.4 A | 8.4 A
Continuous power loss (Pc) | 82 W | 165 W | 247 W
Force constant (Kf) | 124 N/A | 50.3 N/A | 124 N/A | 50.3 N/A | 124 N/A | 50.3 N/A
Motor constant (Km) | 323 N²/W | 647 N²/W | 970 N²/W
Speed max. | 2.7 m/s | 6.6 m/s
Magnet pitch | 57 mm
Winding resistance per phase (Rf) | 15.8 Ω | 2.6 Ω | 7.9 Ω | 1.29 Ω | 5.3 Ω | 0.86 Ω
Winding inductance per phase (Lf) | 28 mH | 4.6 mH | 14 mH | 2.3 mH | 9 mH | 1.5 mH
Thermal resistance (Rth) | 1.04 °C/W | 0.52 °C/W | 0.35 °C/W
Magnetic attraction force (Fa) | 0 N
Weight of the coil (Mp) | 0.55 kg | 0.95 kg | 1.35 kg
Temperature sensor | PTC 1 kΩ
Technical data | AL3812 | AL3818
Winding type | N | S | N
Motor configuration | 3-phase synchronous Linear Motors 230V AC
Peak force 3 sec. (FP) | 2800 N | 4200 N
Peak current (IP) | 22.6 A | 56 A | 34 A
Continuous force with air cooling (Fca) | 416 N | 624 N
Continuous current (Ic) | 4.5 A | 11.2 A | 6.8 A
Continuous power loss (Pc) | 330 W | 494 W
Force constant (Kf) | 124 N/A | 50.3 N/A | 124 N/A
Motor constant (Km) | 1293 N²/W | 1940 N²/W
Speed max. | 2.7 m/s | 6.6 m/s | 2.7 m/s
Magnet pitch | 57 mm
Winding resistance per phase (Rf) | 4 Ω | 0.65 Ω | 2.6 Ω
Winding inductance per phase (Lf) | 7 mH | 1.2 mH | 4.7 mH
Thermal resistance (Rth) | 0.26 °C/W | 0.17 °C/W
Magnetic attraction force (Fa) | 0 N
Weight of the coil (Mp) | 1.75 kg | 2.55 kg
Temperature sensor | PTC 1 kΩ
Ordering information | AL38xx-0000 coil unit
AL3803-000x-000y | Linear Servomotor, 230 V AC, FP = 700 N, FC = 104 N
AL3806-000x-000y | Linear Servomotor, 230 V AC, FP = 1400 N, FC = 208 N
AL3809-000x-000y | Linear Servomotor, 230 V AC, FP = 2100 N, FC = 312 N
AL3812-000x-000y | Linear Servomotor, 230 V AC, FP = 2800 N, FC = 416 N
AL3818-0000-000y | Linear Servomotor, 230 V AC, FP = 4200 N, FC = 624 N

Option x = 0: N type, max. 2.7 m/s, x = 1: S type, max. 6.6 m/s;

Option y = 0: without connector plug, y = 1: with connector plugs (motor and temperature)

Ordering information | AL39xx-0000 magnet yoke
AL3910-0000 | magnet yoke (lb = 114 mm, weight 25.5 kg/m)
AL3920-0000 | magnet yoke (lb = 171 mm, weight 25.5 kg/m)
AL3930-0000 | magnet yoke (lb = 456 mm, weight 25.5 kg/m)
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Drive Technology - AM2xxx | Synchronous Servomotors

AM2000
AM2xxx Synchronous Servomotors

AM2xxx | Synchronous Servomotors

The AM2000 series of brushless Synchronous Servomotors are of outstanding quality; they are highly dynamic, the rotors have low moments of inertia, they have excellent rotational characteristics and impressive overload capacity. The Synchronous Servomotors, in connection with digital Servo Drives from the AX2000/AX2500 series, are excellently suited for positioning tasks that make high demands on dynamics and stability. The servomotor rotors are fitted with neodymium permanent magnets. This magnetic material is an important factor in making it possible to drive these motors in a highly dynamic fashion. The motors are fitted with two-pole hollow shaft resolvers and as an option may be obtained with a holding brake.

Temperature sensors in the stator windings and corresponding signal output via a zero-potential (break) contact monitor the coil temperature. The motors normally have an integrated resolver to provide feedback (optional single-turn or multi-turn absolute encoder). The Servo Drives evaluate the feedback signals and feed sine-wave currents to the motors.

The motors have angled connectors for the power supply and the feedback signals. Beckhoff offers the resolver, encoder and power leads as a ready-assembled accessory.

The motors are optionally available with an integrated stop brake. This holding brake (24 V DC) locks the rotor when power is removed. When the brake is released, the rotor can turn without residual torque. Operation is free from backlash. The stop brake can be driven directly by the Servo Drive.

Features

  • high dynamic performance caused by neodymium magnets
  • flange dimensions meet IEC standard, fit j6, accuracy according to DIN 42955,
    tolerance class R
  • vibration class N according to DIN ISO 2373
  • insulation material class F according to DIN 57530
  • style IM B5 according to DIN 42950
  • shaft end without keyway to DIN 748
  • protection class IP 65
  • shaft bush in IP 64, optionally with shaft sealing ring in IP 65
  • nominal mains voltage 400/460 V
  • long service life through brushless technology
  • integrated resolver
  • optional single-turn or multi-turn absolute encoder
AM2000-wxyz | Standstill torque | Standstill current | Rated speed at rated supply voltage |  | Rotor moment of inertia | Weight
 |  |  | 230 V AC | 400/480 V AC
AM217S-0000 | 0.1 Nm | 0.6 A | 6000 min-1 | – | 0.06 kg cm² | 0.7 kg
AM2217M-0000 | 0.2 Nm | 0.93 A | 6000 min-1 | – | 0.12 kg cm² | 0.8 kg
AM217S-2000 | 0.1 Nm | 0.6 A | 6000 min-1 | – | 0.06 kg cm² | 0.7 kg
AM217M-2000 | 0.2 Nm | 0.93 A | 6000 min-1 | – | 0.12 kg cm² | 0.8 kg
AM227M-wxy0 | 0.32 Nm | 0.8 A | – | 4000 min-1 | 0.08 kg cm² | 1.1 kg
AM227M-wxy1 | 0.32 Nm | 0.8 A | – | 4000 min-1 | 0.15 kg cm² | 1.4 kg
AM227L-wxy0 | 0.8 Nm | 0.82 A | – | 4500 min-1 | 0.14 kg cm² | 1.5 kg
AM227L-wxy1 | 0.8 Nm | 0.82 A | – | 4500 min-1 | 0.21 kg cm² | 1.8 kg
AM237S-wxy0 | 0.5 Nm | 1A | – | 6000 min-1 | 0.45 kg cm² | 1.9 kg
AM237S-wxy1 | 0.5 Nm | 1 A | – | 6000 min-1 | 0.83 kg cm² | 2.3 kg
AM237M-wxy0 | 1 Nm | 1.6 A | – | 6000 min-1 | 0.7 kg cm² | 2.3 kg
AM237M-wxy1 | 1 Nm | 1.6 A | – | 6000 min-1 | 1.08 kg cm² | 2.7 kg
AM237L-wxy0 | 1.5 Nm | 1.6 A | – | 4000 min-1 | 1 kg cm² | 2.9 kg
AM237L-wxy1 | 1.5 Nm | 1.6 A | – | 4000 min-1 | 1.38 kg cm² | 3.3 kg
AM247M-wxy0 | 2.5 Nm | 1.78 A | – | 3000 min-1 | 1.4 kg cm² | 3.3 kg
AM247M-wxy1 | 2.5 Nm | 1.78 A | – | 3000 min-1 | 1.78 kg cm² | 3.7 kg
AM247L-wxy0 | 3 Nm | 2.3 A | – | 3000 min-1 | 1.6 kg cm² | 3.5 kg
AM247L-wxy1 | 3 Nm | 2.3 A | – | 3000 min-1 | 1.98 kg cm² | 3.9 kg
AM257K-wxy0 | 2.6 Nm | 1.9 A | – | 3000 min-1 | 2.1 kg cm² | 4.5 kg
AM257K-wxy1 | 2.6 Nm | 1.9 A | – | 3000 min-1 | 3.16 kg cm² | 5.25 kg
AM257S-wxy0 | 4.6 Nm | 2.8 A | – | 3000 min-1 | 3.1 kg cm² | 5.7 kg
AM257S-wxy1 | 4.6 Nm | 2.8 A | – | 3000 min-1 | 4.16 kg cm² | 6.3 kg
AM257M-wxy0 | 8 Nm | 4.3 A | – | 3000 min-1 | 4.5 kg cm² | 7.6 kg
AM257M-wxy1 | 8 Nm | 4.3 A | – | 3000 min-1 | 5.56 kg cm² | 8.2 kg
AM257L-wxy0 | 9.5 Nm | 6.1 A | – | 3000 min-1 | 6.5 kg cm² | 8.7 kg
AM257L-wxy1 | 9.5 Nm | 6.1 A | – | 3000 min-1 | 7.56 kg cm² | 9.45 kg
AM277K-wxy0 | 11 Nm | 6 A | – | 3000 min-1 | 12 kg cm² | 9.8 kg
AM277K-wxy1 | 11 Nm | 6 A | – | 3000 min-1 | 15.6 kg cm² | 11.3 kg
AM277S-wxy0 | 17 Nm | 10 A | – | 3000 min-1 | 18 kg cm² | 14 kg
AM277S-wxy1 | 17 Nm | 10 A | – | 3000 min-1 | 21.6 kg cm² | 15.5 kg
AM277M-wxy0 | 22 Nm | 13.7 A | – | 3000 min-1 | 13.1 kg cm² | 17 kg
AM277M-wxy1 | 22 Nm | 13.7 A | – | 3000 min-1 | 16.7 kg cm² | 18.5 kg
AM297K-wxy0 | 26 Nm | 16 A | – | 3000 min-1 | 82 kg cm² | 28 kg
AM297K-wxy1 | 26 Nm | 16 A | – | 3000 min-1 | 91.5 kg cm² | 31.3 kg
AM297S-wxy0 | 32 Nm | 20 A | – | 3000 min-1 | 104 kg cm² | 32.5 kg
AM2297S-wxy1 | 32 Nm | 20 A | – | 3000 min-1 | 113.5 kg cm² | 35.8 kg
AM297M-wxy0 | 40 Nm | 23.4 A | – | 3000 min-1 | 139.4 kg cm² | 40 kg
AM297M-wxy1 | 40 Nm | 23.4 A | – | 3000 min-1 | 148.9 kg cm² | 43.3 kg

Option w = 0: smooth shaft

w = 1: shaft with groove and feather key according to DIN 6885, w = 2: connection cable with plug

Option x = 0: standard winding

x = 1: special winding

Option y = 0: resolver, 2-pole

y = 1: single-turn absolute encoder, Heidenhain EnDAT

absolute position within one revolution, electronic identification plate

AM227x: 512 sine periods per revolution

AM237x…AM297x: 2,048 sine periods per revolution

y = 2: multi-turn absolute encoder, Heidenhain EnDAT

absolute position within 4,096 revolutions, electronic identification plate

AM227x: 512 sine periods per revolution

AM237x…AM297x: 2,048 sine periods per revolution

Option z = 0: without stopping brake

z = 1: with stopping brake

Special flange, special shaft and other accessories on request

Accessories

Dimensions

AM2xxx Synchronous Servomotors

Dimensions | a | b | d | k (without brake) | k (with brake) | l | r
AM217S | 25 mm | 6 mm | 16 mm | 83 mm | – | 32 mm | 37 mm
AM217M | 25 mm | 6 mm | 16 mm | 99 mm | – | 32 mm | 37 mm
AM227M | 40 mm | 9 mm | 20 mm | 122 mm | 155 mm | 63 mm | 55 mm
AM227L | 40 mm | 9 mm | 20 mm | 152 mm | 185 mm | 63 mm | 55 mm
AM237S | 60 mm | 11 mm | 23 mm | 116 mm | 149 mm | 90 mm | 75 mm
AM237M | 60 mm | 11 mm | 23 mm | 134 mm | 167 mm | 90 mm | 75 mm
AM237L | 60 mm | 11 mm | 23 mm | 152 mm | 185 mm | 90 mm | 75 mm
AM247M | 80 mm | 14 mm | 30 mm | 169 mm | 173 mm | 100 mm | 88 mm
AM247L | 80 mm | 14 mm | 30 mm | 188 mm | 221 mm | 100 mm | 88 mm
AM257K | 95 mm | 19 mm | 40 mm | 155 mm | 190 mm | 115 mm | 105 mm
AM257S | 95 mm | 19 mm | 40 mm | 185 mm | 220 mm | 115 mm | 105 mm
AM257M | 95 mm | 19 mm | 40 mm | 230 mm | 265 mm | 115 mm | 105 mm
AM257L | 95 mm | 19 mm | 40 mm | 285.5 mm | 318 mm | 115 mm | 105 mm
AM277K | 130 mm | 24 mm | 50 mm | 216 mm | 259 mm | 165 mm | 142 mm
AM277S | 130 mm | 24 mm | 50 mm | 271 mm | 314 mm | 165 mm | 142 mm
AM277M | 130 mm | 24 mm | 50 mm | 305 mm | 348 mm | 165 mm | 142 mm
AM297K | 180 mm | 32 mm | 58 mm | 240 mm | 284 mm | 215 mm | 190 mm
AM297S | 180 mm | 32 mm | 58 mm | 263 mm | 307 mm | 215 mm | 190 mm
AM297M | 180 mm | 32 mm | 58 mm | 298 mm | 342 mm | 215 mm | 190 mm

k: for feedback resolver, technical drawings

Accessories

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Drive Technology - AM30xx | Synchronous Servomotors

AM3000
AM30xx Synchronous Servomotors

AM30xx | Synchronous Servomotors

Pole-wound motor series

For the AM3000 servomotors, the stator is not wound outside the housing but inside through a needle winder. With conventional technology, the winding is pressed into the grooved laminated core. This only achieves a copper filling ratio (which determines the maximum torque) of approx. 40 %. Furthermore, the insulation layer has to be significantly thicker in order to protect the wire from mechanical stress and prevent damage.

With pole winding, the copper wire is in close contact with the iron core. The wire insulation can be much thinner, since no pressing of the winding head is required. These measures lead to a significant increase in the proportion of “active“ copper, which determines the torque value, so that the performance of the AM3000 series is approx. 25–35 % higher. An additional benefit is that the motors are significantly shorter than conventional models.

Sealed winding

The AM3000 servomotors are characterised by an extremely low moment of inertia, robust design and high overload capacity. The winding is sealed in order to eliminate air between the individual wires, since the thermal resistance of air is higher than that of epoxy resin. This further increases mechanical resilience, e.g. in case of vibrations.

Single-piece motor housing

Servomotors dissipate a large proportion of the heat generated via the mounting flange. It is therefore important to keep the heat transfer resistance as small as possible. For this reason, the housings of the AM3000 motor series are made from a single piece, since material transitions increase the thermal resistance and have a negative influence on the stability of the motor.

The AM3000 Synchronous Servomotors are available with seven different flange sizes. For each size, once the flange size has been defined, there is scope for variation in the length. The motors are offered with torques between 0.18 and 53 Nm and with a wide range of nominal speeds, so that for each application and gear ratio the motor with the optimum dimensions can be selected.

Features

  • Rotable plug connectors: The plug connectors for power and feedback are freely rotatable, making wiring of the whole machine easier.
  • pressed bearings: preventing axial motion of the shaft
  • tight tolerances: resulting in a highly symmetric structure inside the motor reducing cogging to an absolute minimum
  • feedback option (similar to the AM2000 series): resolver, single-turn and multi-turn absolute encoders
  • The motors are available with smooth shaft or with groove and feather key.
  • protection class IP 65, shaft bush IP 54
  • UL/CSA

Option

  • planetary gear units in different variants
AM30uv-wxyz-000a | Stand- still torque | Stand- still current | Rated speed at rated supply voltage |  |  | Rotor moment of inertia |  | Weight
 |  |  | 230 V AC | 400 V AC | 480 V AC | (without brake) | (with brake) | (without brake) | (with brake)
AM3011-wB00 | 0.18 Nm | 1.16 A | 8000 min-1 | – | – | 0.017 kg cm² | – | 0.35 kg | –
AM3012-wC00 | 0.31 Nm | 1.51 A | 8000 min-1 | – | – | 0.031 kg cm² | – | 0.49 kg | –
AM3013-wC00 | 0.41 Nm | 1.48 A | 8000 min-1 | – | – | 0.045 kg cm² | – | 0.63 kg | –
AM3021-wCyz-000a | 0.48 Nm | 1.58 A | 8000 min-1 | – | – | 0.107 kg cm² | 0.118 kg cm² | 0.82 kg | 1.09 kg
AM3022-wCyz-000a | 0.84 Nm | 1.39 A | 3500 min-1 | 8000 min-1 | 8000 min-1 | 0.161 kg cm² | 0.172 kg cm² | 1.10 kg | 1.37 kg
AM3023-wCyz-000a | 1.13 Nm | 1.41 A | 2500 min-1 | 5500 min-1 | 7000 min-1 | 0.216 kg cm² | 0.227 kg cm² | 1.38 kg | 1.65 kg
AM3023-wDyz-000a | 1.16 Nm | 2.19 A | 5000 min-1 | 8000 min-1 | 8000 min-1 | 0.216 kg cm² | 0.227 kg cm² | 1.38 kg | 1.65 kg
AM3024-wCyz-000a | 1.38 Nm | 1.42 A | 2000 min-1 | 4500 min-1 | 5500 min-1 | 0.270 kg cm² | 0.281 kg cm² | 1.66 kg | 1.93 kg
AM3024-wDyz-000a | 1.41 Nm | 2.21 A | 4000 min-1 | 8000 min-1 | 8000 min-1 | 0.270 kg cm² | 0.281 kg cm² | 1.66 kg | 1.93 kg
AM3031-wCyz | 1.15 Nm | 1.37 A | 2500 min-1 | 5000 min-1 | 6000 min-1 | 0.330 kg cm² | 0.341 kg cm² | 1.55 kg | 1.90 kg
AM3031-wEyz | 1.20 Nm | 2.99 A | 6000 min-1 | – | – | 0.330 kg cm² | 0.341 kg cm² | 1.55 kg | 1.90 kg
AM3032-wCyz | 2.00 Nm | 1.44 A | 1500 min-1 | 3000 min-1 | 3500 min-1 | 0.590 kg cm² | 0.601 kg cm² | 2.23 kg | 2.58 kg
AM3032-wDyz | 2.04 Nm | 2.23 A | 2500 min-1 | 5500 min-1 | 6000 min-1 | 0.590 kg cm² | 0.601 kg cm² | 2.23 kg | 2.58 kg
AM3033-wCyz | 2.71 Nm | 1.47 A | 1000 min-1 | 2000 min-1 | 2500 min-1 | 0.850 kg cm² | 0.861 kg cm² | 2.90 kg | 3.25 kg
AM3033-wEyz | 2.79 Nm | 2.58 A | 2000 min-1 | 4500 min-1 | 5000 min-1 | 0.850 kg cm² | 0.861 kg cm² | 2.90 kg | 3.25 kg
AM3041-wCyz | 1.95 Nm | 1.46 A | 1200 min-1 | 3000 min-1 | 3500 min-1 | 0.810 kg cm² | 0.878 kg cm² | 2.44 kg | 3.07 kg
AM3041-wEyz | 2.02 Nm | 2.85 A | 3000 min-1 | 6000 min-1 | 6000 min-1 | 0.810 kg cm² | 0.878 kg cm² | 2.44 kg | 3.07 kg
AM3042-wEyz | 3.42 Nm | 2.74 A | 1800 min-1 | 3500 min-1 | 4000 min-1 | 1.450 kg cm² | 1.518 kg cm² | 3.39 kg | 4.02 kg
AM3042-wGyz | 3.53 Nm | 4.80 A | 3500 min-1 | 6000 min-1 | 6000 min-1 | 1.450 kg cm² | 1.518 kg cm² | 3.39 kg | 4.02 kg
AM3043-wEyz | 4.70 Nm | 2.76 A | 1500 min-1 | 2500 min-1 | 3000 min-1 | 2.090 kg cm² | 2.158 kg cm² | 4.35 kg | 4.98 kg
AM3043-wGyz | 4.80 Nm | 4.87 A | 2500 min-1 | 5000 min-1 | 6000 min-1 | 2.090 kg cm² | 2.158 kg cm² | 4.35 kg | 4.98 kg
AM3044-wEyz | 5.76 Nm | 2.90 A | 1200 min-1 | 2000 min-1 | 2500 min-1 | 2.730 kg cm² | 2.798 kg cm² | 5.30 kg | 5.93 kg
AM3044-wGyz | 5.88 Nm | 5.00 A | 2000 min-1 | 4000 min-1 | 5000 min-1 | 2.730 kg cm² | 2.798 kg cm² | 5.30 kg | 5.93 kg
AM3044-wJyz | 6.00 Nm | 8.80 A | 4000 min-1 | 6000 min-1 | 6000 min-1 | 2.730 kg cm² | 2.798 kg cm² | 5.30 kg | 5.93 kg
AM3051-wEyz | 4.70 Nm | 2.75 A | 1200 min-1 | 2500 min-1 | 3000 min-1 | 3.420 kg cm² | 3.593 kg cm² | 4.20 kg | 5.30 kg
AM3051-wGyz | 4.75 Nm | 4.84 A | 2500 min-1 | 5000 min-1 | 6000 min-1 | 3.420 kg cm² | 3.593 kg cm² | 4.20 kg | 5.30 kg
AM3052-wGyz | 8.43 Nm | 4.72 A | 1500 min-1 | 2500 min-1 | 3000 min-1 | 6.220 kg cm² | 6.393 kg cm² | 5.80 kg | 6.90 kg
AM3052-wKyz | 8.60 Nm | 9.30 A | 3000 min-1 | 5500 min-1 | 6000 min-1 | 6.220 kg cm² | 6.393 kg cm² | 5.80 kg | 6.90 kg
AM3053-wGyz | 11.37 Nm | 4.77 A | 1000 min-1 | 2000 min-1 | 2400 min-1 | 9.120 kg cm² | 9.293 kg cm² | 7.40 kg | 8.50 kg
AM3053-wKyz | 11.60 Nm | 9.40 A | 2000 min-1 | 4000 min-1 | 4500 min-1 | 9.120 kg cm² | 9.293 kg cm² | 7.40 kg | 8.50 kg
AM3054-wKyz | 14.40 Nm | 9.70 A | 1800 min-1 | 3500 min-1 | 4000 min-1 | 11.92 kg cm² | 12.093 kg cm² | 9.00 kg | 10.1 kg
AM3062-wKyz | 12.20 Nm | 9.60 A | 2000 min-1 | 3500 min-1 | 4500 min-1 | 16.90 kg cm² | 17.51 kg cm² | 8.90 kg | 10.9 kg
AM3062-wMyz | 12.20 Nm | 13.40 A | 3000 min-1 | 6000 min-1 | 6000 min-1 | 16.90 kg cm² | 17.51 kg cm² | 8.90 kg | 10.9 kg
AM3063-wKyz | 16.80 Nm | 9.90 A | 1500 min-1 | 3000 min-1 | 3500 min-1 | 24.20 kg cm² | 24.81 kg cm² | 11.1 kg | 13.1 kg
AM3063-wMyz | 17.00 Nm | 13.80 A | 2000 min-1 | 4000 min-1 | 4500 min-1 | 24.20 kg cm² | 24.81 kg cm² | 11.1 kg | 13.1 kg
AM3063-wNyz | 17.00 Nm | 17.40 A | 3000 min-1 | 5000 min-1 | 6000 min-1 | 24.20 kg cm² | 24.81 kg cm² | 11.1 kg | 13.1 kg
AM3064-wKyz | 20.80 Nm | 9.20 A | 1200 min-1 | 2000 min-1 | 2500 min-1 | 31.60 kg cm² | 32.21 kg cm² | 13.3 kg | 15.3 kg
AM3064-wLyz | 21.00 Nm | 12.80 A | 1500 min-1 | 3000 min-1 | 3500 min-1 | 31.60 kg cm² | 32.21 kg cm² | 13.3 kg | 15.3 kg
AM3064-wPyz | 20.40 Nm | 18.60 A | 2500 min-1 | 4500 min-1 | 5500 min-1 | 31.60 kg cm² | 32.21 kg cm² | 13.3 kg | 15.3 kg
AM3065-wKyz | 24.80 Nm | 9.80 A | 1000 min-1 | 2000 min-1 | 2200 min-1 | 40.00 kg cm² | 40.61 kg cm² | 15.4 kg | 17.4 kg
AM3065-wMyz | 25.00 Nm | 13.60 A | 1500 min-1 | 2500 min-1 | 3000 min-1 | 40.00 kg cm² | 40.61 kg cm² | 15.4 kg | 17.4 kg
AM3065-wNyz | 24.30 Nm | 17.80 A | 2000 min-1 | 3500 min-1 | 4000 min-1 | 40.00 kg cm² | 40.61 kg cm² | 15.4 kg | 17.4 kg
AM3072-wKyz | 29.70 Nm | 9.30 A | – | 1500 min-1 | 1800 min-1 | 64.50 kg cm² | 66.14 kg cm² | 19.7 kg | 21.8 kg
AM3072-wMyz | 30.00 Nm | 13.00 A | – | 2000 min-1 | 2500 min-1 | 64.50 kg cm² | 66.14 kg cm² | 19.7 kg | 21.8 kg
AM3072-wPyz | 29.40 Nm | 18.70 A | 1800 min-1 | 3000 min-1 | 3500 min-1 | 64.50 kg cm² | 66.14 kg cm² | 19.7 kg | 21.8 kg
AM3073-wMyz | 42.00 Nm | 13.60 A | – | 1500 min-1 | 1800 min-1 | 92.10 kg cm² | 93.74 kg cm² | 26.7 kg | 28.8 kg
AM3073-wPyz | 41.60 Nm | 19.50 A | 1300 min-1 | 2400 min-1 | 2800 min-1 | 92.10 kg cm² | 93.74 kg cm² | 26.7 kg | 28.8 kg
AM3074-wLyz | 53.00 Nm | 12.90 A | – | 1200 min-1 | 1400 min-1 | 119.7 kg cm² | 121.34 kg cm² | 33.6 kg | 35.7 kg
AM3074-wPyz | 52.50 Nm | 18.50 A | – | 1800 min-1 | 2000 min-1 | 119.7 kg cm² | 121.34 kg cm² | 33.6 kg | 35.7 kg

u: flange code

v: motor length

Option w = 0: smooth shaft (preferred type)

w = 1: shaft with groove and feather key according to DIN 6885

w = 2: shaft with IP 65 sealing ring and smooth shaft

w = 3: shaft with IP 65 sealing ring and shaft with groove and feather key

Option x = winding code A…P

Option y = 0: resolver, 2-pole

y = 1: single-turn absolute encoder, Heidenhain EnDAT

absolute position within one revolution, electronic identification plate

AM302x…AM304x: 512 sine periods per revolution

AM305x…AM307x: 2,048 sine periods per revolution

y = 2: multi-turn absolute encoder, Heidenhain EnDAT

absolute position within 4,096 revolutions, electronic identification plate

AM302x…AM304x: 512 sine periods per revolution

AM305x…AM307x: 2,048 sine periods per revolution

y = 3: single-turn absolute encoder, Hengstler BiSS

absolute position within one revolution,

electronic identification plate, 2,048 sine periods per revolution for AM302x…AM307x

y = 4: multi-turn absolute encoder, Hengstler BiSS

absolute position within 4,096 revolutions,

electronic identification plate, 2,048 sine periods per revolution for AM302x…AM307x

Option z = 0: without stopping brake

z = 1: with stopping brake for AM302x…AM307x

Option a = 0: connection boxes for motor and feedback cable

a = 1: connection cable 0.5 m

Special flange, special shaft and other accessories on request

Dimensions

AM30xx Synchronous Servomotors

Dimensions | a | b | d | k (resolver) (without brake) | k (resolver) (with brake) | k (encoder) (without brake) | k (encoder) (with brake) | l | r
AM3011 | 30 mm | 8 mm | 25 mm | 69.6 mm | – | – | – | 46 mm | 40 mm
AM3012 | 30 mm | 8 mm | 25 mm | 88.6 mm | – | – | – | 46 mm | 40 mm
AM3013 | 30 mm | 8 mm | 25 mm | 107.6 mm | – | – | – | 46 mm | 40 mm
AM3021 | 40 mm | 9 mm | 20 mm | 95.4 mm | 129.5 mm | 95.4 mm | 129.5 mm | 63 mm | 58 mm
AM3022 | 40 mm | 9 mm | 20 mm | 114.4 mm | 148.5 mm | 114.4 mm | 148.5 mm | 63 mm | 58 mm
AM3023 | 40 mm | 9 mm | 20 mm | 133.4 mm | 167.5 mm | 133.4 mm | 167.5 mm | 63 mm | 58 mm
AM3024 | 40 mm | 9 mm | 20 mm | 152.4 mm | 186.5 mm | 152.4 mm | 186.5 mm | 63 mm | 58 mm
AM3031 | 60 mm | 14 mm | 30 mm | 109.8 mm | 141.3 mm | 109.8 mm | 141.3 mm | 75 mm | 70 mm
AM3032 | 60 mm | 14 mm | 30 mm | 140.8 mm | 172.3 mm | 140.8 mm | 172.3 mm | 75 mm | 70 mm
AM3033 | 60 mm | 14 mm | 30 mm | 171.8 mm | 203.3 mm | 171.8 mm | 203.3 mm | 75 mm | 70 mm
AM3041 | 80 mm | 19 mm | 40 mm | 118.8 mm | 152.3 mm | 118.8 mm | 152.3 mm | 100 mm | 84 mm
AM3042 | 80 mm | 19 mm | 40 mm | 147.8 mm | 181.3 mm | 147.8 mm | 181.3 mm | 100 mm | 84 mm
AM3043 | 80 mm | 19 mm | 40 mm | 176.8 mm | 210.3 mm | 176.8 mm | 210.3 mm | 100 mm | 84 mm
AM3044 | 80 mm | 19 mm | 40 mm | 205.8 mm | 239.3 mm | 205.8 mm | 239.3 mm | 100 mm | 84 mm
AM3051 | 110 mm | 24 mm | 50 mm | 127.5 mm | 172.5 mm | 146.0 mm | 189.0 mm | 130 mm | 108 mm
AM3052 | 110 mm | 24 mm | 50 mm | 158.5 mm | 203.5 mm | 177.0 mm | 220.0 mm | 130 mm | 108 mm
AM3053 | 110 mm | 24 mm | 50 mm | 189.5 mm | 234.5 mm | 208.0 mm | 251.0 mm | 130 mm | 108 mm
AM3054 | 110 mm | 24 mm | 50 mm | 220.5 mm | 265.5 mm | 239.0 mm | 282.0 mm | 130 mm | 108 mm
AM3062 | 130 mm | 32 mm | 58 mm | 153.7 mm | 200.7 mm | 172.2 mm | 219.7 mm | 165 mm | 138 mm
AM3063 | 130 mm | 32 mm | 58 mm | 178.7 mm | 225.7 mm | 197.2 mm | 244.7 mm | 165 mm | 138 mm
AM3064 | 130 mm | 32 mm | 58 mm | 203.7 mm | 250.7 mm | 222.2 mm | 269.7 mm | 165 mm | 138 mm
AM3065 | 130 mm | 32 mm | 58 mm | 228.7 mm | 275.7 mm | 247.2 mm | 294.7 mm | 165 mm | 138 mm
AM3072 | 180 mm | 38 mm | 80 mm | 192.5 mm | 234.5 mm | 201.7 mm | 253.7 mm | 215 mm | 188 mm
AM3073 | 180 mm | 38 mm | 80 mm | 226.5 mm | 268.5 mm | 235.7 mm | 287.3 mm | 215 mm | 188 mm
AM3074 | 180 mm | 38 mm | 80 mm | 260.5 mm | 302.5 mm | 269.7 mm | 321.3 mm | 215 mm | 188 mm

Technical drawings

Accessories

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Synchronous Servomotors AM35xx | Synchronous Servomotors

AM3500
AM35xx Synchronous Servomotors

AM35xx | Synchronous Servomotors

New motor technologies enable more and more dynamic motors with lower inertia. The aim of most motor development efforts is to generate more torque with a design that should be as compact as possible. The challenge is that loads to be moved do not reduce proportionally – on the contrary, with each machine generation the trend is towards higher loads. Motor design initially involves calculation of the torque, which means that the mass inertia ratio has to be determined. The mass inertia ratio can be calculated from the quotient of reduced load moment of inertia and rotor moment of inertia of the motor.

For highly dynamic applications this ratio should not exceed 5:1; for ratios exceeding 10:1 the motor design should be reconsidered. The CYMEX design software makes calculation of the external inertia particularly easy. The mass inertia ratio is automatically considered as soon as a motor is selected.

For improving the inertia ratio, it may be advisable to introduce gearing or to increase the gear ratio for existing gearing, since the reduction in load moment of inertia is proportional to the square of the gear ratio. However, the resulting lower speed/velocity is often unsuitable, leaving selection of a larger motor as the only solution. Beckhoff presents the new AM3500 motor series in order to avoid the associated higher costs for the motor and servo controller. These motors are particularly suitable for highly dynamic applications with high loads. In conjunction with higher rotor inertia, they offer the same benefits as the AM3xxx motor series in the form of the pole-wound stator winding, which significantly reduces the overall size. The flanges, connectors and shafts of the new range are compatible with the tried and tested AM3000 motors. The new models are available with flange sizes 3 to 6 and torques between 1.9–15 Nm. The rated speed range is 3,000–6,000 rpm. Resolvers or absolute encoders (single or multi-turn) are available as feedback system. The standard protection class is IP 64; IP 65 is available as an option.

Features

  • high overload capacity
  • maximum power density through stator pole winding
  • increased moment of inertia for highly dynamic applications at higher loads
  • compact design
  • very low torque ripple
  • flexible feedback systems such as resolver or absolute encoder
  • rotatable plug connectors facilitate assembly
  • simple commissioning through predefined default values or electronic identification plate
  • protection class IP 64, optionally IP 65
AM35uv-wxyz | Standstill torque | Standstill current | Rated torque | Rated current | Rotor moment of inertia (without brake) | Rotor moment of inertia (with brake)
AM3541-w0yz | 1.9 Nm | 1.7 A | 1.6 Nm | 1.5 A | 2.0 kg cm2 | 2.2 kg cm2
AM3541-w1yz | 1.9 Nm | 2.8 A | 1.2 Nm | 1.9 A | 2.0 kg cm2 | 2.2 kg cm2
AM3542-w0yz | 3.3 Nm | 2.4 A | 2.9 Nm | 2.3 A | 4.0 kg cm2 | 4.2 kg cm2
AM3542-w1yz | 3.3 Nm | 4.5 A | 2.1 Nm | 3.1 A | 4.0 kg cm2 | 4.2 kg cm2
AM3543-w0yz | 3.1 Nm | 3.0 A | 3.0 Nm | 2.3 A | 8.0 kg cm2 | 8.2 kg cm2
AM3543-w1yz | 3.1 Nm | 5.2 A | 1.9 Nm | 2.7 A | 8.0 kg cm2 | 8.2 kg cm2
AM3551-w0yz | 4.1 Nm | 3.4 A | 3.2 Nm | 2.8 A | 15.0 kg cm2 | 15.6 kg cm2
AM3551-w1yz | 4.1 Nm | 6.1 A | 1.7 Nm | 2.9 A | 15.0 kg cm2 | 15.6 kg cm2
AM3552-w0yz | 6.3 Nm | 4.8 A | 4.6 Nm | 3.6 A | 19.0 kg cm2 | 19.6 kg cm2
AM3553-w0yz | 8.6 Nm | 6.4 A | 6.1 Nm | 4.8 A | 20.0 kg cm2 | 20.6 kg cm2
AM3562-w0yz | 11.6 Nm | 10.3 A | 8.4 Nm | 7.9 A | 40.0 kg cm2 | 42.0 kg cm2
AM3563-w0yz | 14.9 Nm | 12.5 A | 10.9 Nm | 9.6 A | 60.0 kg cm2 | 62.0 kg cm2

u: flange code

v: motor length

Option w = 0: smooth shaft

w = 1: shaft with groove and feather key according to DIN 6885

Option x = 0: rated speed 3,000 min-1

x = 1: rated speed 6,000 min-1 (only till AM3551)

Option y = 0: resolver, 2-pole

y = 3: single-turn absolute encoder, Hengstler BiSS

absolute position within one revolution,

electronic identification plate, 2,048 sine periods per revolution

y = 4: multi-turn absolute encoder, Hengstler BiSS

absolute position within 4,096 revolutions,

electronic identification plate, 2,048 sine periods per revolution

Option z = 0: without stopping brake

z = 1: with stopping brake

Special flange, special shaft and other accessories on request

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Product overview Synchronous Servomotors

Product overview Synchronous Servomotors

Synchronous Servomotors
AM2xxx AM2xxx
Synchronous Servomotors

for positioning tasks with high demands on dynamics and stability

AM30xx AM30xx
Synchronous Servomotors

for applications with highest demands on dynamics and performance

AM35xx AM35xx
Synchronous Servomotors
motor with higher moment of inertia for applications with highest demands on synchronism and optimal ratio of load/motor inertia
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Stepper Motors AS1xxx | Stepper Motors

AS1000
AS1xxx Stepper Motors

AS1xxx | Stepper Motors

Stepper Motors are synchronous motors with a high number of poles, which can therefore be regarded as direct drives. Advantages include high holding torque and very good positioning capability. Individual steps or partial steps can be approached directly (i.e. without return system) through intelligent control of the stator windings in full step or microstep mode. This distinguishes Stepper Motors from servomotors and makes them a cost-effective alternative. Excessive acceleration and fast load cycles can result in the Stepper Motors no longer being able to follow the rotary field and “losing steps”. The encoder option can improve matters in this situation.

Stepper Motors have their maximum torque in the lower speed range and an overriding holding torque at standstill. In many applications this makes a holding brake unnecessary. The stepper motor terminals from the Beckhoff I/O system can store suitable current curves for any speed or load profile, for optimum adjustment of the thermal motor load.

Beckhoff Stepper Motors are used as actuators or auxiliary axes in machine construction and automation applications. In conjunction with the KL2531 and KL2541 stepper motor terminals and the TwinCAT automation software, cost-effective axes can easily be integrated into the overall application.

In order to simplify the electrical connection, the Stepper Motors are equipped with pre-assembled plug connectors. Planetary gear units, incremental encoders and pre-assembled connection cables are available as accessories.

Technical data | AS1010-0000 | AS1020-0xyz | AS1030-0000
Rated supply voltage | 24…50 V DC
Rated current (per phase) | 1.0 A | 1.0 A | 1.5 A
Standstill torque | 0.38 Nm | 0.5 Nm | 0.6 Nm
Winding resistance (per phase) | 4.10 Ω | 4.80 Ω | 0.80 Ω
Winding inductance (per phase) | 9.50 mH | 9.50 mH | 3.80 mH
Rotor moment of inertia | 0.056 kg cm² | 0.074 kg cm² | 0.21 kg cm²
Resolution | 1.8°/200 full steps
Dimensions (r x length) | 42 mm x 39 mm | 42 mm x 48 mm | 56 mm x 53 mm
Weight | 0.31 kg | 0.39 kg | 0.68 kg
Bus Terminal | KL2531 | KL2531/KL2541 | KL2531
Technical data | AS1050-0xyz | AS1060-wxyz
Rated supply voltage | 24…50 V DC
Rated current (per phase) | 5.0 A
Standstill torque | 1.2 Nm | 5.0 Nm
Winding resistance (per phase) | 0.28 Ω | 0.36 Ω
Winding inductance (per phase) | 0.86 mH | 2.80 mH
Rotor moment of inertia | 0.36 kg cm² | 3.0 kg cm²
Resolution | 1.8°/200 full steps
Dimensions (r x length) | 56 mm x 75 mm | 86 mm x 97 mm
Weight | 1.00 kg | 2.85 kg
Bus Terminal | KL2541

Option w = 0: smooth shaft with 2 flats; w = 1: shaft with groove and feather key according to DIN 6885 (only AS1060)

Option x = 0: single shaft, x = 1; second shaft (only AS1020/AS1050/AS1060)

Option y = 0: no incremental encoder; y = 1: incremental encoder 24 V DC, 200 inc/rev; y = 2: 1,024 inc/rev

Option z = 0: standard; z = 1: customer-specific

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Digital Compact Servo Drives AX2000 AX20xx | Digital Compact Servo Drives

AX2000
AX20xx Digital Compact Servo Drives

AX20xx | Digital Compact Servo Drives

The Digital Servo Drives combine the most modern power electronics with a compact practical size. The characteristics such as small dimensions, integrated EMC filters up to AX2020 and plug-in connectors allow simple and cheap installation into control cabinets.

An internal 32 bit microprocessor provides high quality control, with sampling times down to 62 µs. The variable fieldbus connection permits easy integration into a variety of control environments: EtherCAT, PROFIBUS, SERCOS interface, CANopen, DeviceNet, real-time Ethernet and Lightbus. Together with the Synchronous Servomotors of the AM2xxx, AM3xxx and AL2xxx series, the Compact Servo Drives offer an ideally matching digital drive system.

Features

  • The integrated encoder and resolver interfaces allow the connection of a resolver or a high-resolution single- or multi-turn sine cosine encoder as a feedback unit.
  • compliance with all relevant standards: CE, UL, cUL
  • direct to grounded 3-phase mains, 230 V-10 %…480 V+10 %, 50 Hz; 208 V-10 %…480 V+10 %, 60 Hz
  • integrated mains filter up to 20 A
  • all shielding connections directly on the amplifier
  • Intermediate circuits can be connected in parallel with ballast distribution.
  • programmable via RS232 interface
  • CANopen interface on board
  • 2-key operation directly at the amplifier with status information on LED display
  • optional: restart lock (AS)
Technical data | AX2003 | AX2006 | AX2010 | AX2020 | AX2040 | AX2070
Rated output current | 3 A | 6 A | 10 A | 20 A | 40 A | 70 A/80 A
Rated supply voltage | 3 x (230…480) V AC ±10 %, 50…60 Hz
Rated intermediate circuit DC voltage | (310…675) V DC
Rated output current (rms value 3 %) | 3 Arms | 6 Arms | 10 Arms | 20 Arms | 40 Arms | 70 Arms/ 80 Arms
Peak output current (max. approx. 5 s 3 %) | 6 Arms | 12 Arms | 20 Arms | 40 Arms | 80 Arms | 140 Arms/ 160 Arms
Rated connected load for S1 operation | 2 kVA | 4.2 kVA | 7 kVA | 14 kVA | 30 kVA | 50 kVA
Continuous output of regen circuit (RBint) | 80 W | 200 W | 200 W | 200 W | – | –
Continuous output of regen circuit (RBext) max. | 500 W | 1.5 kW | 1.5 kW | 1.5 kW | 6 kW | 6 kW
Weight | 4.0 kg | 4.0 kg | 5.0 kg | 7.5 kg | 19.5 kg | 21 kg
Dimensions | AX2003 | AX2006 | AX2010 | AX2020 | AX2040 | AX2070
Height without connectors | 275 mm | 275 mm | 275 mm | 275 mm | 495 mm | 495 mm
Width | 70 mm | 70 mm | 70 mm | 120 mm | 250 mm | 250 mm
Depth without connectors | 265 mm | 265 mm | 265 mm | 265 mm | 300 mm | 300 mm
Ordering information | AX20xx-xxxx-000z
AX2003-0000-000z | Digital Compact Servo Drive, rated output current 3 A (CANopen interface on-board)
AX2006-0000-000z | Digital Compact Servo Drive, rated output current 6 A (CANopen interface on-board)
AX2010-0000-000z | Digital Compact Servo Drive, rated output current 10 A (CANopen interface on-board)
AX2020-0000-000z | Digital Compact Servo Drive, rated output current 20 A (CANopen interface on-board)
AX2040-0000-0001 | Digital Compact Servo Drive, rated output current 40 A (CANopen interface on-board)
AX2070-0000-0001 | Digital Compact Servo Drive, rated output current 70 A/80 A (CANopen interface on-board)
AX2003-B110-000z | Digital Compact Servo Drive, rated output current 3 A, EtherCAT interface
AX2006-B110-000z | Digital Compact Servo Drive, rated output current 6 A, EtherCAT interface
AX2010-B110-000z | Digital Compact Servo Drive, rated output current 10 A, EtherCAT interface
AX2020-B110-000z | Digital Compact Servo Drive, rated output current 20 A, EtherCAT interface
AX2040-B110-0001 | Digital Compact Servo Drive, rated output current 40 A, EtherCAT interface
AX2070-B110-0001 | Digital Compact Servo Drive, rated output current 70 A/80 A, EtherCAT interface
AX2003-B200-000z | Digital Compact Servo Drive, rated output current 3 A, Lightbus interface
AX2006-B200-000z | Digital Compact Servo Drive, rated output current 6 A, Lightbus interface
AX2010-B200-000z | Digital Compact Servo Drive, rated output current 10 A, Lightbus interface
AX2020-B200-000z | Digital Compact Servo Drive, rated output current 20 A, Lightbus interface
AX2040-B200-0001 | Digital Compact Servo Drive, rated output current 40 A, Lightbus interface
AX2070-B200-0001 | Digital Compact Servo Drive, rated output current 70 A/80 A, Lightbus interface
AX2003-B310-000z | Digital Compact Servo Drive, rated output current 3 A, PROFIBUS DP interface
AX2006-B310-000z | Digital Compact Servo Drive, rated output current 6 A, PROFIBUS DP interface
AX2010-B310-000z | Digital Compact Servo Drive, rated output current 10 A, PROFIBUS DP interface
AX2020-B310-000z | Digital Compact Servo Drive, rated output current 20 A, PROFIBUS DP interface
AX2040-B310-0001 | Digital Compact Servo Drive, rated output current 40 A, PROFIBUS DP interface
AX2070-B310-0001 | Digital Compact Servo Drive, rated output current 70 A/80 A, PROFIBUS DP interface
AX2003-B520-000z | Digital Compact Servo Drive, rated output current 3 A, DeviceNet interface
AX2006-B520-000z | Digital Compact Servo Drive, rated output current 6 A, DeviceNet interface
AX2010-B520-000z | Digital Compact Servo Drive, rated output current 10 A, DeviceNet interface
AX2020-B520-000z | Digital Compact Servo Drive, rated output current 20 A, DeviceNet interface
AX2040-B520-0001 | Digital Compact Servo Drive, rated output current 40 A, DeviceNet interface
AX2070-B520-0001 | Digital Compact Servo Drive, rated output current 70 A/80 A, DeviceNet interface
AX2003-B750-000z | Digital Compact Servo Drive, rated output current 3 A, SERCOS interface
AX2006-B750-000z | Digital Compact Servo Drive, rated output current 6 A, SERCOS interface
AX2010-B750-000z | Digital Compact Servo Drive, rated output current 10 A, SERCOS interface
AX2020-B750-000z | Digital Compact Servo Drive, rated output current 20 A, SERCOS interface
AX2040-B750-0001 | Digital Compact Servo Drive, rated output current 40 A, SERCOS interface
AX2070-B750-0001 | Digital Compact Servo Drive, rated output current 70 A/80 A, SERCOS interface
AX2003-B900-000z | Digital Compact Servo Drive, rated output current 3 A, Ethernet interface
AX2006-B900-000z | Digital Compact Servo Drive, rated output current 6 A, Ethernet interface
AX2010-B900-000z | Digital Compact Servo Drive, rated output current 10 A, Ethernet interface
AX2020-B900-000z | Digital Compact Servo Drive, rated output current 20 A, Ethernet interface
AX2040-B900-0001 | Digital Compact Servo Drive, rated output current 40 A, Ethernet interface
AX2070-B900-0001 | Digital Compact Servo Drive, rated output current 70 A/80 A, Ethernet interface

Option z=0: without restart lock, z=1: with restart lock

Accessories

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Digital Compact Servo Drives AX2500 AX25xx | Digital Compact Servo Drives

AX2500
AX25xx Digital Compact Servo Drives

AX25xx | Digital Compact Servo Drives

The AX2500 series is a modular drive system. The AX2500 Servo Drives are fully software-compatible with the AX2000. In its maximum configuration, the multi-axis system comprises eight axes, i.e. a supply module with seven axis modules. The supply module comprises a power supply, a mains filter for power and auxiliary voltage, a ballast circuit and resistor and a power output stage. The following axis modules are simply plugged directly onto the supply module and connected with each other in the intermediate DC circuit via a socket strip, which is also used for looping through the 24 V DC auxiliary voltage. This provides the user with a very compact, cost-optimised servo system, which is flexibly adaptable to the respective requirements. Compared with single axes, the wiring and commissioning effort is reduced significantly. The modular concept also minimises possible sources of error.

The variable fieldbus connection enables simple integration into various control worlds: PROFIBUS DP, SERCOS interface, CANopen, real-time Ethernet and Lightbus. The AX2500 Servo Drive can be used for motors with resolver or with single-turn/multi-turn absolute encoder. The operation of linear and asynchronous motors is also possible. Ready-made motor and feedback lines are offered as accessories.

Features

  • mains connection
  • mains filter included centrally in the supply module
  • compliance with all relevant standards: CE, UL, cUL
  • screened connections directly at the AX2500
  • 24 V DC connection
  • enable connection
  • RS232 connection
  • intermediate circuit coupling for all axes via socket strip
  • BTB (“ready for operation”) contact
  • device-dependent supply voltage: 1 x/3 x 115 V AC…230 V AC for supply module AX2503/AX2506,3 x 230 V AC…400 V AC for supply module AX2513/AX2516
  • Earth-free operation is acceptable.
  • simple mechanical mounting via DIN rails
  • only two different housing widths for supply module/axis module 100 mm/50 mm
  • mounting on DIN rail for 300 mm control cabinets
Technical data | AX2503 | AX2506 | AX2513 | AX2516 | AX2523 | AX2526
Function | master module | master module | master module | master module | axis module | axis module
Rated output current | 3 A | 6 A* | 3 A | 6 A* | 3 A | 6 A*
Rated supply voltage | 1 x 115… 1/3 x 230 V AC ±10 %, 50…60 Hz | 1 x 115… 1/3 x 230 V AC ±10 %, 50…60 Hz | 3 x (230… 400) V AC ±10 %, 50…60 Hz | 3 x (230… 400) V AC ±10 %, 50…60 Hz | – | –
Rated intermediate circuit DC voltage | (160… 310) V DC | (160… 310) V DC | (310… 560) V DC | (310… 560) V DC | (160… 560) V DC | (160… 560) V DC
Rated output current (rms value 3 %) | 3 Arms | 6 Arms* | 3 Arms | 6 Arms* | 3 Arms | 6 Arms*
Peak output current (max. approx. 5 s 3 %) | 9 Arms | 12 Arms* | 9 Arms | 12 Arms* | 9 Arms | 12 Arms*
Maximum installed power for S1 operation, multi-axis systems | 7 kVA | 7 kVA | 12 kVA | 12 kVA | – | –
Continuous output of regen circuit (RBint) | 40 W | 40 W | 40 W | 40 W | – | –
Dimensions | AX2503 | AX2506 | AX2513 | AX2516 | AX2523 | AX2526
Height without connectors | 230 mm | 267 mm* | 230 mm | 267 mm* | 230 mm | 267 mm*
Width | 100 mm | 100 mm | 100 mm | 100 mm | 50 mm | 50 mm
Depth without connectors | 240 mm
Ordering information | AX25xx-Bxxx-0000
AX2503-B200-0000 | master module, 115 V…230 V, rated output current 3 A, Lightbus interface
AX2506-B200-0000 | master module, 115 V…230 V, rated output current 6 A*, Lightbus interface
AX2513-B200-0000 | master module, 230 V…400 V, rated output current 3 A, Lightbus interface
AX2516-B200-0000 | master module, 230 V…400 V, rated output current 6 A*, Lightbus interface
AX2523-B200-0000 | axis module, rated output current 3 A, Lightbus interface
AX2526-B200-0000 | axis module, rated output current 6 A*, Lightbus interface
AX2503-B310-0000 | master module, 115 V…230 V, rated output current 3 A, PROFIBUS DP interface
AX2506-B310-0000 | master module, 115 V…230 V, rated output current 6 A*, PROFIBUS DP interface
AX2513-B310-0000 | master module, 230 V…400 V, rated output current 3 A, PROFIBUS DP interface
AX2516-B310-0000 | master module, 230 V…400 V, rated output current 6 A*, PROFIBUS DP interface
AX2523-B310-0000 | axis module, rated output current 3 A, PROFIBUS DP interface
AX2526-B310-0000 | axis module, rated output current 6 A*, PROFIBUS DP interface
AX2503-B510-0000 | master module, 115 V…230 V, rated output current 3 A, CANopen interface
AX2506-B510-0000 | master module, 115 V…230 V, rated output current 6 A*, CANopen interface
AX2513-B510-0000 | master module, 230 V…400 V, rated output current 3 A, CANopen interface
AX2516-B510-0000 | master module, 230 V…400 V, rated output current 6 A*, CANopen interface
AX2523-B510-0000 | axis module, rated output current 3 A, CANopen interface
AX2526-B510-0000 | axis module, rated output current 6 A*, CANopen interface
AX2503-B750-0000 | master module, 115 V…230 V, rated output current 3 A, SERCOS interface
AX2506-B750-0000 | master module, 115 V…230 V, rated output current 6 A*, SERCOS interface
AX2513-B750-0000 | master module, 230 V…400 V, rated output current 3 A, SERCOS interface
AX2516-B750-0000 | master module, 230 V…400 V, rated output current 6 A*, SERCOS interface
AX2523-B750-0000 | axis module, rated output current 3 A, SERCOS interface
AX2526-B750-0000 | axis module, rated output current 6 A*, SERCOS interface
AX2503-B900-0000 | master module, 115 V…230 V, rated output current 3 A, Ethernet interface
AX2506-B900-0000 | master module, 115 V…230 V, rated output current 6 A*, Ethernet interface
AX2513-B900-0000 | master module, 230 V…400 V, rated output current 3 A, Ethernet interface
AX2516-B900-0000 | master module, 230 V…400 V, rated output current 6 A*, Ethernet interface
AX2523-B900-0000 | axis module, rated output current 3 A, Ethernet interface
AX2526-B900-0000 | axis module, rated output current 6 A*, Ethernet interface

*with attached fan

Servo Drives with DeviceNet interface on request

Accessories

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Drive Technology | Digital Compact Servo Drives AX5000

AX5000 | Digital Compact Servo Drives

AX5000 | Digital Compact Servo Drives

The EtherCAT drives

The AX5000 Servo Drive product line from Beckhoff sets new standards in drive performance. The AX5000 series is available in single- or multi-channel form and is optimised for exceptional functionality and cost-effectiveness. Featuring integrated, high-speed control technology with a current control cycle of down to 31.25 μs, the AX5000 drives support fast and highly dynamic positioning tasks. The drives utilise EtherCAT as a high-performance communication system, providing an ideal interface with PC-based control technology while supporting coupling with other fieldbus systems.

The 2-channel Servo Drives with variable motor output allocation optimise the packaging density and the cost per drive channel. The compact design and simple and safe installation through the “AX-Bridge” quick connection system significantly simplify control cabinet assembly.

Technical highlights

  • fast control technology
  • current control: min. 31.25 μs
  • speed control: min. 125 μs
  • position control: min. 125 μs
  • high-speed EtherCAT system communication
  • 1- or 2-channel Servo Drive
  • optimised for multi-axis applications
  • variable motor output allocation in 2-channel drives
  • active DC-Link and brake energy management
  • variable motor interface with
  • multi-feedback interface
  • flexible motor type selection
  • scalable, wide range motor current measurement
  • high-speed capture inputs
  • wide voltage range 100…480 V AC
  • integrated mains filter
  • integration of safety functions (optional)
  • restart lock
  • TwinSAFE: intelligent safety functions for Motion Control
  • compact design for simple control cabinet installation (300 mm depth)
  • AX-Bridge – the quick connection system for power supply, DC-Link and control voltage
  • variable cooling concept (fanless, forced cooling, cold plate)

Next
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Drive Technology | Digital Compact Servo Drives AX5000

AX5000 | Digital Compact Servo Drives

AX5000 | System overview

The AX5000 Servo Drive series enhances the Beckhoff drive range with a generation of drives for fast and highly dynamic positioning tasks. The universal drive concept is suitable for almost any application and system requirement.

AX51xx | 1-channel Servo Drive

  • Servo Drive for one drive axis
  • rated motor current: 1.5 A, 3 A, 6 A, 12 A, 18 A, 25 A (up to 170 A in preparation)
  • wide voltage range: 100 V AC -10 %…480 V AC +10 %

AX52xx | 2-channel Servo Drive

  • Servo Drive for two drive axes
  • rated motor current: 2 x 1.5 A, 2 x 3 A, 2 x 6 A
  • flexible allocation of the total device current to both axes
  • wide voltage range: 100 V AC -10 %…480 V AC +10 %

AX5xxx | System modules

AX5001 | DC-Link expansion

  • capacitor module for dynamic DC-Link expansion
  • 24 V DC power management
  • The auxiliary voltage is generated from the DC-Link.
  • automatic switchover from external to internal 24 V supply
  • replaces external UPS
  • can be combined with multi-axis systems through AX-Bridge
  • EtherCAT interface for parameterisation and diagnosis

AX5021 | Brake module

  • with internal 250 W braking resistor and active cooling
  • integrated brake chopper for external braking resistor up to 6 kW continuous output
  • EtherCAT interface for parameterisation and diagnosis

AX5041 | Energy recovery module

  • mains inverter for feeding brake energy back into the supply network
  • EtherCAT interface for parameterisation and diagnosis

AX59xx | AX-Bridge

  • supply module for multi-axis systems
  • connection of mains and supply voltage
  • connection module for multi-axis system with integrated power rails
Next
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Drive Technology | TwinSAFE: integrated safety

TwinSAFE: integrated safety

TwinSAFE: integrated safety

To this day, machine movements create a range of hazards for machine operators and maintenance personnel. A first priority is that anyone coming into contact with the machine has to be protected from injuries at all times and during all operating stages, from commissioning to decommissioning. Integrated control and safety technology is a prerequisite for safe and economic automation. With the integration of safety and Drive Technology in mind, Beckhoff developed the TwinSAFE system to properly address safety needs. TwinSAFE enables integrated automation, ranging from digital inputs and logic systems to drives or digital outputs. Simple handling, diagnostic and support functions help the user implement the required application quickly and safely.

Safety over EtherCAT

The protocol developed according to IEC 61508 can be transferred via EtherCAT or even across gateways. In addition to EtherCAT, fieldbus systems such as PROFIBUS, CANopen, SERCOS or Ethernet can be used as the transport layer. In conjunction with the TwinSAFE product family, safety technology can be implemented without sophisticated safety control.

TwinSAFE drive option cards

The AX5805 TwinSAFE option cards enable the following functions to be realised:

AX5801 | Safe restart lock:

  • safe protection against accidental restart
  • conformance to safety category 3 (EN954)
  • STO: Safe Torque Off (IEC 61800-5-2)
  • SS1: Safe Stop 1 (IEC 61800-5-2)
  • activation through digital input
  • Mains voltage and motor cable remain connected.

AX5805 | TwinSAFE drive option card:

  • safety category 3 (EN954)
  • parameterisable functions acc. to IEC 61800-5-2
  • STO: Safe Torque Off
  • SS1: Safe Stop 1
  • SS2: Safe Stop 2
  • SOS: Safe Operating Stop
  • SLA: Safely Limited Acceleration
  • SLS: Safely Limited Speed
  • SSR: Safe Speed Range
  • SLT: Safely Limited Torque
  • STR: Safe Torque Range
  • SLP: Safely Limited Position
  • SLI: Safely Limited Increment
  • SDI: Safe Direction
  • SCA: Safe Cam

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Drive Technology

News
  • Synchronous Servomotors with winding code „Q“
  • Beckhoff expands its range of Linear Servomotors
  • AX5801 – TwinSAFE drive option card

Digital Compact Servo Drives and Synchronous Servomotors

In combination with the Motion Control solutions offered by the TwinCAT automation software, Beckhoff Drive Technology represents an advanced and complete drive system. PC-based control technology from Beckhoff is ideally suited for single and multiple axis positioning tasks with highly dynamic requirements. The AX5000 Servo Drive series with high-performance EtherCAT system communication offers maximum performance and dynamics.

TwinCAT offers comprehensive NC and CNC functionalities. Associated PLC libraries and engineering tools round off the software solution.

The complete Drive Technology solution from Beckhoff consists of:

  • Compact Servo Drives AX5000, AX2000, AX2500,
  • Synchronous Servomotors AM2000, AM3000, AM3500,
  • Linear Servomotors AL2000, AL2400, AL2800, AL3800,
  • Stepper Motors AS1000,
  • planetary gear units for servomotors and stepper motors,
  • and a comprehensive range of accessories.

The open control technology of Beckhoff is consistently continued into the drive unit. Fieldbus standards such as EtherCAT, Ethernet, PROFIBUS, CANopen, DeviceNet, SERCOS interface or Lightbus enable the drives to be integrated into complex systems.

Next
Top
Back
Status: 25.05.2009 | Email info@beckhoff.com
  • Servo Drives AX5000
  • Servo Drives AX5000


Beckhoff | Drive Technology

SEITEN_NAME | UEBERSCHRIFT_INTERNET

In combination with the Motion Control solutions offered by the TwinCAT automation software, Beckhoff Drive Technology represents an advanced and complete drive system. PC-based control technology from Beckhoff is ideally suited for single and multiple axis positioning tasks with highly dynamic requirements. The AX5000 Servo Drive series with high-performance EtherCAT system communication offers maximum performance and dynamics.

TwinCAT offers comprehensive NC and CNC functionalities. Associated PLC libraries and engineering tools round off the software solution.

The complete Drive Technology solution from Beckhoff consists of:

  • Compact Servo Drives AX5000, AX2000, AX2500,
  • Synchronous Servomotors AM2000, AM3000, AM3500,
  • Linear Servomotors AL2000, AL2400, AL2800, AL3800,
  • Stepper Motors AS1000,
  • planetary gear units for servomotors and stepper motors,
  • and a comprehensive range of accessories.

The open control technology of Beckhoff is consistently continued into the drive unit. Fieldbus standards such as EtherCAT, Ethernet, PROFIBUS, CANopen, DeviceNet, SERCOS interface or Lightbus enable the drives to be integrated into complex systems.

Beckhoff Drive Technology-part2

AX5000 – the EtherCAT drives

The AX5000 Servo Drive product line from Beckhoff sets new standards in Drive Technology. The AX5000 series is available in single- or multi-channel form and is optimised in terms of function and cost-effectiveness. The integrated, fast control technology with a current control cycle of up to 31.25 µs supports fast and highly dynamic positioning tasks. EtherCAT as high-performance system communication enables ideal interfacing with PC-based control technology and supports coupling with other communication systems.

The AX51xx 1-channel Servo Drives are designed for rated motor currents up to 12 A (further variants up to 75 A are in preparation). The AX52xx 2-channel Servo Drive enables operation of two motors with identical or even with different capacity, up to a total current of 12 A. The multi-axis drives with variable motor output allocation optimise packaging density and the cost per drive channel.

The AX5000 is very flexible with regard to motor types: A wide range of motor sizes and types can be connected without additional measures. Examples include synchronous, linear, torque or asynchronous motors. The multi-feedback interface supports all common standards. Several AX5000 devices can be connected easily and quickly to form a multi-axis system using the “AX-Bridge” quick connection system.

Servo Drives AX2000/AX2500

The AX2000 and AX2500 series complement the Compact Servo Drive segment with two types: The AX2000 series is a powerful variant designed for a nominal current of up to 70 A. The AX2500 series Servo Drives are modularly expandable and are optimised for applications where space is tight. The maximum nominal current is 6 A.

Servomotors AM2000, AM3000, AM3500

The Synchronous Servomotors are brushless, three-phase motors meeting DIN 42950, and are equipped with permanent magnets in the rotor. This high quality neodymium magnetic material makes a significant contribution to the motors’ exceptional dynamic properties. The AM2000 motors feature angled connectors (up to 90°) for the power supply and the feedback signals. The AM3000 features continuously rotatable connectors. Beckhoff offers resolver, encoder and power leads as ready-assembled accessories in different lengths. In contrast to current trends, the AM3500 servomotors have a higher moment of inertia, making them particularly suitable for machine tool axes with stringent synchronism requirements. They are also ideal for applications with higher inertia, such as rotary tables, for example – without the need for an additional gear unit.

Linear Servomotors AL2xxx, AL3800

The three-phase Linear Servomotors from the AL2000, AL2400 and AL2800 series as well as the ironless AL3800 Linear Servomotors complement the motor range. The linear motors can be used wherever the rotary design reaches mechanical limits during installation or where special drive characteristics in terms of dynamics, synchronism or acceleration are required.

Stepper Motors AS1000

The Stepper Motors of the AS1xxx series are a cost-effective alternative to Synchronous Servomotors for the small and medium capacity range. Different Stepper Motor types with torques ranging between 0.38 Nm and 5 Nm can be used as actuators or auxiliary axes for machine construction and automation applications.

Top
Back
Status: 25.07.2007 | Email info@beckhoff.com
  • Feldbuskomponenten
  • Analog-Input
  • KL9505
  • Dokumentation (PDF)
  • Technische Zeichnung
  • Zertifikate
  • Zubehör
  • Buskoppler


Beckhoff Drive Technology | Motor Series AM2000, AM3000, AL2000, AS1000

Motor Series AM2000, AM3000, AM3500, AL2000, AL3800, AS1000

Motor Series AM2000, AM3000, AM3500, AL2000, AL3800, AS1000

Highly dynamic, brushless Synchronous Servomotors AM2000, AM3000, AM3500

The Synchronous Servomotors are brushless, three-phase motors meeting DIN 42950 and have permanent magnets in the rotor. This high quality neodymium magnetic material makes a significant contribution to the motors’ exceptional dynamic properties. A three-phase winding is housed in the stator, and is electrically powered by the Servo Drive. The motor commutation is implemented electronically in the Servo Drive.

Temperature sensors in the stator windings and corresponding signal output via a zero-potential (break) contact monitor the coil temperature. The motors normally have an integrated resolver to provide feedback (optional single-turn or multi-turn absolute encoder). The Servo Drives evaluate the feedback signals and feed sine-wave currents to the motors.

Power transmission is implemented in accordance with DIN 748 via the cylindrical shaft end with a retaining thread, optional with a feather key groove. The motors accord with insulation material class F according to DIN 57530, and are manufactured to balance quality N according to DIN ISO 2373. The protection class of the motors is IP 65/64. This can be raised to IP 65/65 if a shaft sealing ring is employed.

The low-inertia servomotors from the Beckhoff AM3000 series, which are based on new material and manufacturing technologies, are predominantly used in highly dynamic motion applications. The aim of most motor development efforts is to generate more torque with a design that is as compact as possible. The challenge is that loads to be moved do not decrease accordingly – on the contrary, with each machine generation, the trend is toward ever higher loads. The aggravation of the inertia ratio between load and motor has a negative impact on control quality – in extreme cases, the mechanical system can become unstable. The inertia ratio can be optimised through suitable gearing. However, this reduces the maximum possible speed, which means that in many applications, the required velocity can no longer be reached so a larger motor and controller have to be used. In order to avoid the costs resulting from this, motors from the AM3500 series are used.

The servomotors AM2000 have angled connectors for the power supply and the feedback signals. The AM3000 features continuously rotatable connectors. Beckhoff offers the resolver, encoder and power leads as a ready-assembled accessory.

Type AG2xxx planetary gear units are offered as accessories for the AM2xxx and AM3xxx servomotors.

Compact power packages: Linear Servomotors AL2xxx, AL3xxx

The AL2000, AL2400 and AL2800 Linear Servomotors complement the AM2000 servomotors and can be used wherever rotary design reaches mechanical limits during installation, or where special drive characteristics, in terms of dynamics, synchronism or acceleration, are required. Linear Servomotors are easy to set up and are not subject to mechanical wear. Several motors can be used simultaneously on the same path, which offers a distinct advantage for designers. Moreover, there are virtually no limits on travel options. With their high acceleration characteristics, Linear Servomotors can achieve positioning velocities of up to 10 m/s – with a high force constant and a very good force/weight ratio.

All three series of motors have the same pole spacing. This has the advantage that the procedure for adjusting the drive amplifiers and the adaptation to a linear encoder or the MES system is always the same, which saves time during commissioning. In principle, it is possible to operate several primary sections on one magnetic track. This significantly reduces the installation and component costs and opens up application options that would not normally be considered for linear motors.

In contrast to the AL2000 series, the linear motors from the AL3000 series have no iron core. This has the advantage that the coil part is not attracted by the permanent magnets and that cogging, i.e. the occurrence of cogging thrust due to magnetic forces between the permanent magnets and the iron core, is avoided. The benefits of ironless linear motors are particularly significant in semiconductor and plasma/LCD panel production, where highly synchronous operation and positioning quality are required.

Scaleless feedback system for AL2xxx Linear Servomotors

The operation of linear motors requires a feedback system for the commutation and for monitoring of the speed and position. Normally, this measuring system consists of a reader head and a scale, mounted parallel to the travel path. The additional expenditure for the complete system increases with the length of the travel path. For this reason, Beckhoff has developed a measuring system that monitors the magnetic field of the permanent magnets of the magnetic plate and provides the AX2000/AX2500 series Servo Drive with incremental transducer signals for commutation, speed and position control. The measuring system provides one sinusoidal oscillation per logical motor revolution. A logical motor revolution corresponds to the distance between two homopolar magnets, i.e. for example between two north poles. With 24 mm, this distance is very short for the AL2xxx series linear motors, resulting in very high resolution. This leads to particularly synchronous operation and low running noise. A maximum resolution of 24 µm is adequate for simple positioning tasks. The achievable precision ranges between ±0.1 mm and largely depends on the mechanical precision and position of the travel path magnets. The influence of temperature fluctuations and external interference fields is compensated.

Stepper Motors AS1000

The Stepper Motors of the AS1xxx series are a cost-effective alternative to Synchronous Servomotors for the small and medium capacity range. Different Stepper Motor types with torques ranging between 0.38 Nm and 5 Nm can be used as actuators or auxiliary axes for machine construction and automation applications.

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Drive Technology

The drive systems for high dynamic positioning tasks

AX5000 – the EtherCAT drives

The AX5000 Servo Drive product line from Beckhoff sets new standards in Drive Technology. The AX5000 series is available in single- or multi-channel form and is optimised in terms of function and cost-effectiveness. The integrated, fast control technology with a current control cycle of up to 31.25 µs supports fast and highly dynamic positioning tasks. EtherCAT as high-performance system communication enables ideal interfacing with PC-based control technology and supports coupling with other communication systems.

The AX51xx 1-channel Servo Drives are designed for rated motor currents up to 25 A (further variants up to 170 A are in preparation). The AX52xx 2-channel Servo Drive enables operation of two motors with identical or even with different capacity, up to a total current of 12 A. The multi-axis drives with variable motor output allocation optimise packaging density and the cost per drive channel.

The AX5000 is very flexible with regard to motor types: A wide range of motor sizes and types can be connected without additional measures. Examples include synchronous, linear, torque or asynchronous motors. The multi-feedback interface supports all common standards. Several AX5000 devices can be connected easily and quickly to form a multi-axis system using the “AX-Bridge” quick connection system.

Servo Drives AX2000/AX2500

The AX2000 and AX2500 series complement the Compact Servo Drive segment with two types: The AX2000 series is a powerful variant designed for a nominal current of up to 80 A. The AX2500 series Servo Drives are modularly expandable and are optimised for applications where space is tight. The maximum nominal current is 6 A.

Servomotors AM2000, AM3000, AM3500

The Synchronous Servomotors are brushless, three-phase motors meeting DIN 42950, and are equipped with permanent magnets in the rotor. This high quality neodymium magnetic material makes a significant contribution to the motors’ exceptional dynamic properties. The AM2000 motors feature angled connectors (up to 90°) for the power supply and the feedback signals. The AM3000/AM3500 features continuously rotatable connectors. Beckhoff offers resolver, encoder and power leads as ready-assembled accessories in different lengths. In contrast to current trends, the AM3500 servomotors have a higher moment of inertia, making them particularly suitable for machine tool axes with stringent synchronism requirements. They are also ideal for applications with higher inertia, such as rotary tables, for example – without the need for an additional gear unit.

Linear Servomotors AL2xxx, AL3800

The three-phase Linear Servomotors from the AL2000, AL2400 and AL2800 series as well as the ironless AL3800 Linear Servomotors complement the motor range. The linear motors can be used wherever the rotary design reaches mechanical limits during installation or where special drive characteristics in terms of dynamics, synchronism or acceleration are required.

Stepper Motors AS1000

The Stepper Motors of the AS1xxx series are a cost-effective alternative to Synchronous Servomotors for the small and medium capacity range. Different Stepper Motor types with torques ranging between 0.38 Nm and 5 Nm can be used as actuators or auxiliary axes for machine construction and automation applications.

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Embedded PC CX

Embedded PC CX

Beckhoff Embedded-PC CX

Modular DIN rail Industrial PCs

With the CX series of Embedded PCs, Beckhoff has combined PC technology and modular I/O level to form a DIN rail unit in the control cabinet. The CX device series combines the worlds of Industrial PC and hardware PLC and is suitable for medium-performance control tasks. The modular control system can be configured to match the task in hand and can be installed in the control cabinet or the terminal box.

The CX system covers the whole range of Beckhoff control technology both in terms of price and performance: This product range is designed for tasks requiring the characteristics and computing capacity of Industrial PCs, but whose budget does not stretch to full-blown Industrial PCs. The system only uses the components that are actually required. For example, a CX can be operated in “headless” mode, i.e. without display or keyboard; in this case, the associated interface is not required.

Scalable performance classes

The CX family includes several basic CPU modules with different processors for optimum adaptation to the respective control task:

CX1030: high-performance CX with Intel® Pentium® M CPU, 1.8 GHz processor

CX1020: high-performance CX with Intel® Celeron® M ULV CPU, 1 GHz processor

CX5020: compact CX with Intel® Atom™ Z530 CPU, 1.6 GHz processor

CX5010: compact CX with Intel® Atom™ Z510 CPU, 1.1 GHz processor

CX1010: basic CX with Pentium® MMX-compatible CPU, 500 MHz processor

CX9010: Ethernet controller with Intel® IXP420 XScale® technology, 533 MHz processor

CX9000: Ethernet controller with Intel® IXP420 XScale® technology, 266 MHz processor

Apart from various CPUs, the individual CX types also have different system interfaces and power supply units. Via associated I/O interfaces the CX1030, CX1020, CX1010, CX9000 and CX9010 Embedded PCs support Beckhoff Bus Terminals and also EtherCAT Terminals as I/O system.

The components

The modules of the CX series system are connected with each other via the standardised PC/104 bus (16-bit). The individual system components come as modules with single (19 mm) or double width (38 mm) that can be connected in series. The basic unit for the CX1030, CX1020 and CX1010 series consists of a CPU module and a power supply module. The CX9000 and CX9010 devices integrate CPU and power supply in a single unit. Depending on the CX type, the controllers can be expanded through further system interfaces. The range of optional modules is complemented by fieldbus connections for PROFIBUS, CANopen, DeviceNet, SERCOS interface and Lightbus, both as master or slave versions. In contrast to the other CX device families, the CX5000 series has a fixed, non-expandable number of system interfaces. The housing design for this series is optimised for robustness and compactness. No modular expandability for the left-hand side is provided. However, EtherCAT integration offers a wide range of expansion capability. Further master/slave fieldbus connections (PROFIBUS, CANopen, DeviceNet) or communication interfaces (RS232, RS422/RS485) and all other signal types accessible via EtherCAT can be directly connected as EtherCAT Terminals.

The software

In combination with the TwinCAT automation software, the CX Embedded PC becomes a powerful IEC 61131-3 PLC that can also handle Motion Control tasks. Depending on the required cycle time, it may be used to control several servo axes. With the CX1010, CX1020 or CX1030 even special functions such as “flying saw”, “electronic gearbox” or “cam plate” can be realised. The CX thus becomes a controller that covers PLC, Motion Control and visualisation tasks with a single hardware. Under Windows CE, thanks to the real-time capability of the operating system, user tasks written in high-level languages can be processed in real-time in parallel with TwinCAT.

Wide range of applications

Due to the design and the features of an industrial PC Control, the Embedded PCs can be used in a wide range of applications. Existing applications include mechanical engineering (automatic sawing machines, automatic assembly machines, paper cutting machines, screwdriver control, packing machines, sheet metal processing, handling equipment), process technology (water treatment, power generation, consumption logging), building services (room control, access control) and many more.

Top
Back
Status: 18.02.2009 | Email info@beckhoff.com


Beckhoff Embedded PC series CX1010 CX1010 | Basic CPU module

CX1010-0xxx
Basic CPU module CX1010
Ethernet connection
Battery compartment
Labelling area
Status LEDs
PC/104 interface
Compact Flash
insert
Ejector

CX1010 | Basic CPU module

The CX1010 CPU module is the basic module of the CX system. It comprises the CPU and the internal flash memory in two implementation levels and offers the option to operate an additional memory medium in Compact Flash format II. An Ethernet interface is also part of the basic configuration. All other CX family components can be connected via the PC/104 interface that is available on both sides. The CPU module can be equipped with different hardware and software options: the operating system can be Windows CE or Windows XP Embedded.

The basic configuration of the CX1010 includes a 64 MB Compact Flash card. The TwinCAT automation software transforms a CX1010 system into a powerful PLC and Motion Control system that can be operated with or without visualisation. Further system interfaces or fieldbus connections can be added to the basic CPU module. The passive cooling module CX1010-COOL is included in the scope of supply. The CPU module requires a CX1100 type power supply module.

The order identifier of the basic CPU module is derived as follows:

CX1010 Basic CPU module

Technical data | CX1010
Processor | compatible with Pentium® MMX, clock frequency 500 MHz
Flash memory | 64 MB Compact Flash card
Internal main memory | 256 MB DDR RAM (not expandable)
Interfaces | 1 x RJ 45 (Ethernet), 10/100 Mbit/s
Diagnostics LED | 1 x power, 1 x LAN speed, 1 x LAN activity, TC status, 1 x flash access
Expansion slot | 1 x Compact Flash type II insert with ejector
Clock | internal battery-backed clock for time and date (battery exchangeable)
Operating system | Microsoft Windows CE or Microsoft Windows XP Embedded
Control software | TwinCAT PLC run-time or TwinCAT NC PTP run-time
System bus | 16 bit ISA (PC/104 standard)
Power supply | via system bus (through CX1100-xxxx power supply modules)
Max. power loss | 6 W (including the system interfaces CX1010-N0xx)
Dimensions (W x H x D) | 57 mm x 100 mm x 91 mm
Weight | approx. 355 g
Operating/storage temperature | 0…+50 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Ordering information | DVI/USB | Win CE | Win XP Emb. | TwinCAT PLC run- time | TwinCAT NC run- time
CX1010-0000 | – | – | – | – | –
CX1010-0010 | – | x | – | – | –
CX1010-0011 | – | x | – | x | –
CX1010-0012 | – | x | – | x | x
CX1010-0020 | – | – | x* | – | –
CX1010-0021 | – | – | x* | x | –
CX1010-0022 | – | – | x* | x | x
CX1010-0100 | x | – | – | – | –
CX1010-0110 | x | x | – | – | –
CX1010-0111 | x | x | – | x | –
CX1010-0112 | x | x | – | x | x
CX1010-0120 | x | – | x* | – | –
CX1010-0121 | x | – | x* | x | –
CX1010-0122 | x | – | x* | x | x

*CX1010 systems with Microsoft XP Embedded require Compact Flash with a capacity of at least 1 GB (must be ordered separately).

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Embedded PC series CX1010 CX1010-N010, CX1010-N020, CX1010-N030, CX1010-N040, CX1010-N031, CX1010-N041, CX1010-N060 | System interfaces

CX1010-N0xx

DVI/USB interface

Audio interface

RS232 interface

RS422/RS485 interface

Ethernet interface

CX1010-N0xx | System interfaces

A number of optional interface modules are available for the basic CX1010 CPU module that can be installed ex factory. The CX1010-N010 option connects Beckhoff Control Panels or standard monitors with DVI or VGA input via the DVI or USB interfaces. Devices such as printer, scanner, mouse, keyboard, mass storage, CD-RW, etc. can be connected via the USB 2.0 interfaces. Multimedia capability is realised via the CX1010-N020 audio interface. The modules CX1010-N030 and CX1010-N040 offer a total of four serial RS232 interfaces with a maximum transfer speed of 115 kbaud. These four interfaces can be implemented in pairs as RS422/RS485, in which case they are identified as CX1010-N031 and CX1010-N041 respectively. The system interfaces cannot be retrofitted or expanded in the field. They are supplied ex factory in the specified configuration and cannot be separated from the CPU module. The internal PC/104 bus runs through the system interfaces, so that further CX components can be connected. The power supply of the system interface modules is ensured via the internal PC/104 bus.

Technical data | CX1010-N010 | CX1010-N020 | CX1010-N030 CX1010-N040
Interfaces | 1 x DVI + 2 x USB (max. 500 mA per port) | Line IN, Line Mic IN, Line OUT | 1 x COM1+2, RS232, 1 x COM3+4, RS232
Type of connection | DVI-I 29-pin socket + 2 USB 2.0 ports type A | 3.5 mm socket for jack plug | 2 x D-sub plug, 9-pin
Properties | DVI-I interface also carries out VGA signals (DVI-A) | built-in PC beeper, Line OUT output, max. 200 mW, suitable for earphones | max. baud rate 115 kbaud, cannot be used simultaneously with N031/N041
Power supply | via system bus (through CX1100-xxxx power supply modules)
Dimensions (W x H x D) | 19 mm x 100 mm x 51 mm
Weight | approx. 80 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Technical data | CX1010-N031 CX1010-N041 | CX1010-N060
Interfaces | 1 x COM1+2, RS422/RS485, 1 x COM3+4, RS422/RS485 | 1 x Ethernet, 10/100 Mbit/s
Type of connection | 2 x D-sub socket, 9-pin | 1 x RJ 45
Properties | max. baud rate 115 kbaud, cannot be used simultaneously with N030/N040 | max. baud rate 100 Mbit/s, max. 20 m cable length CAT5, cannot be used simultaneously with CX1100-0004
Power supply | via system bus (through CX1100-xxxx power supply modules)
Dimensions (W x H x D) | 19 mm x 100 mm x 51 mm
Weight | approx. 80 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Embedded PC series CX1020, CX1030 CX1020 | Basic CPU module

CX1020-0xxx
Basic CPU module CX1020
Ethernet connection
(port 1)
Battery compartment
Ethernet connection
(port 2)
Labelling area
Status
display
PC/104
interface
Compact
Flash insert
Ejector

CX1020 | Basic CPU module

The basic CX1020 CPU module has a 1 GHz Intel® CPU. The controller does not require a fan or other rotating components. In addition to the CPU and the chipset, the CX1020 module also contains the main memory, which is available in different sizes. The controller boots from the Compact Flash.

The basic configuration of the CX1020 includes a 64 MB Compact Flash card and two Ethernet RJ 45 interfaces. These interfaces are connected to an internal switch and offer a simple option for creating a line topology without the need for additional Ethernet switches. All other CX family components can be connected via the PC/104 interface that is available on both sides. The passive cooling module is included in the scope of supply. The operating system can be Windows CE or Windows XP Embedded. The TwinCAT automation software transforms a CX1020 system into a powerful PLC and Motion Control system that can be operated with or without visualisation. In contrast to the CX1010, the CX1020 can also be used for interpolating axis movements with TwinCAT NC I.

Further system interfaces or fieldbus connections can be added to the basic CPU module. The CPU module requires a CX1100 type power supply module. All CX1500 fieldbus modules and all CX1100 power supplies from the CX series can be used in combination with the CX1020.

The Embedded PC CX1020 is also available as the ordering option CX1900-0320 with zero second level cache. Instead of the 1 GHz processor with 512 kB second level cache (L2), a less expensive variant of the processor without a second level cache (L2 = 0 kB) is used. Since the CX1900-0320 has the same 855 GME chipset as the CX1020, none of the basic characteristics of the CX1020 are changed, apart from the slightly lower CPU power.

The order identifier of the basic CPU module is derived as follows:

CX1020 Basic CPU module

Technical data | CX1020
Processor | Intel® Celeron® M ULV, 1 GHz clock frequency
Flash memory | 64 MB Compact Flash card
Internal main memory | 256 MB DDR RAM (expandable to 512 MB, 1 Gbyte)
Interfaces | 2 x RJ 45 (Ethernet, internal switch)
Diagnostics LED | 1 x power, 2 x LAN link/activity, TC status, 1 x flash access
Expansion slot | 1 x Compact Flash type I+II insert with eject mechanism
Clock | internal battery-backed clock for time and date (battery exchangeable)
Operating system | Microsoft Windows CE or Microsoft Windows XP Embedded
Control software | TwinCAT PLC run-time, NC PTP run-time, NC I run-time
System bus | 16 bit ISA (PC/104 standard)
Power supply | via system bus (through CX1100-xxxx power supply modules)
Max. power loss | 11 W (including CX1020-N0xx system interfaces)
Dimensions (W x H x D) | 96 mm x 112 mm x 98 mm
Weight | approx. 550 g
Operating/storage temperature | 0…+50 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Ordering information | DVI/USB | no operating system | Win CE | Win XP Emb. | no TwinCAT | TwinCAT PLC run- time | TwinCAT NC run- time | TwinCAT NC I run- time
CX1020-0000 | – | x | – | – | x | – | – | –
CX1020-0010 | – | – | x | – | x | – | – | –
CX1020-0011 | – | – | x | – | – | x | – | –
CX1020-0012 | – | – | x | – | – | x | x | –
CX1020-0013 | – | – | x | – | – | x | x | x
CX1020-0100 | x | x | – | – | x | – | – | –
CX1020-0110 | x | – | x | – | x | – | – | –
CX1020-0111 | x | – | x | – | – | x | – | –
CX1020-0112 | x | – | x | – | – | x | x | –
CX1020-0113 | x | – | x | – | – | x | x | x
CX1020-0020 | – | – | – | x | x | – | – | –
CX1020-0021 | – | – | – | x | – | x | – | –
CX1020-0022 | – | – | – | x | – | x | x | –
CX1020-0023 | – | – | – | x | – | x | x | x
CX1020-0120 | x | – | – | x | x | – | – | –
CX1020-0121 | x | – | – | x | – | x | – | –
CX1020-0122 | x | – | – | x | – | x | x | –
CX1020-0123 | x | – | – | x | – | x | x | x
Option |
CX1900-0320 | option for basic CPU module CX1020: Intel® Celeron® M processor 1 GHz, zero second level cache
CX1900-0120 | “Active cooling”: factory conversion of the CX1020 CPU module for active cooling in order to enable flexible installation positions (see documentation). Active cooling takes place via a fan cartridge. This option requires the use of a power supply unit type CX1100-001x.
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Embedded PC series CX1020, CX1030 CX1020-N010, CX1020-N020, CX1020-N030, CX1020-N040, CX1020-N031, CX1020-N041, CX1020-N060 | System interfaces

CX1020-N0xx

DVI/USB interface

Audio interface

RS232 interface

RS422/RS485 interface

Ethernet interface

CX1020-N0xx | System interfaces

A number of optional interface modules are available for the basic CX1020 CPU module that can be installed ex factory. The CX1020-N010 option connects Beckhoff Control Panels or standard monitors with DVI or VGA input via the DVI or USB interfaces. Devices such as printer, scanner, mouse, keyboard, mass storage, CR-RW, etc. can be connected via the USB 2.0 interfaces. Multimedia capability is realised via the CX1020-N020 audio interface. The modules CX1020-N030 and CX1020-N040 offer a total of four serial RS232 interfaces with a maximum transfer speed of 115 kbaud. These four interfaces can be implemented in pairs as RS422/RS485, in which case they are identified as CX1020-N031 and CX1020-N041 respectively. The system interfaces cannot be retrofitted or expanded in the field. They are supplied ex factory in the specified configuration and cannot be separated from the CPU module. The internal PC/104 bus runs through the system interfaces, so that further CX components can be connected. The power supply of the system interface modules is ensured via the internal PC/104 bus.

Technical data | CX1020-N010 | CX1020-N020 | CX1020-N030 CX1020-N040
Interfaces | 1 x DVI + 2 x USB (max. 500 mA per port) | Line IN, Line Mic IN, Line OUT | 1 x COM1+2, RS232, 1 x COM3+4, RS232
Type of connection | DVI-I 29-pin socket + 2 USB 2.0 ports type A | 3.5 mm socket for jack plug | 2 x D-sub plug, 9-pin
Properties | DVI-I interface also carries out VGA signals (DVI-A) | built-in PC beeper, Line OUT output, max. 200 mW, suitable for earphones | max. baud rate 115 kbaud, cannot be used simultaneously with N031/N041
Power supply | via system bus (through CX1100-xxxx power supply modules)
Dimensions (W x H x D) | 19 mm x 100 mm x 51 mm
Weight | approx. 80 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Technical data | CX1020-N031 CX1020-N041 | CX1020-N060
Interfaces | 1 x COM1+2, RS422/RS485, 1 x COM3+4, RS422/RS485 | 1 x Ethernet, 10/100 Mbit/s
Type of connection | 2 x D-sub socket, 9-pin | 1 x RJ 45
Properties | max. baud rate 115 kbaud, cannot be used simultaneously with N030/N040 | max. baud rate 100 Mbit/s, max. 20 m cable length CAT5, cannot be used simultaneously with CX1100-0004
Power supply | via system bus (through CX1100-xxxx power supply modules)
Dimensions (W x H x D) | 19 mm x 100 mm x 51 mm
Weight | approx. 80 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Embedded PC series CX1020, CX1030 CX1030 | Basic CPU module

CX1030-0xxx
Basic CPU module CX1030
Ethernet connection
(port 1)
Battery compartment
Ethernet connection
(port 2)
Labelling area
Status
display
PC/104
interface
Compact
Flash insert
Ejector
Cartridge

CX1030 | Basic CPU module

The CX1030 basic CPU module offers Pentium® M power on the DIN rail. The CX1030 has a 1.8 GHz Intel® Pentium® M CPU. The CPU is cooled via the cooling module and an easily exchangeable fan cartridge located on the underside of the housing.The fan speed can be read via software and can therefore be monitored.

In addition to the CPU and the chipset, the CX1030 module also contains the RAM, which is available in different sizes. The controller boots from the Compact Flash. The basic configuration of the CX1030 includes a 64 MB Compact Flash card and two Ethernet RJ 45 interfaces. These are connected to an internal switch and offer a simple option for creating a line topology without the need for additional Ethernet Switches. All other CX family components can be connected via the PC/104 interface that is available on both sides. The passive cooling module is included in the scope of supply.

The operating system can be Windows CE or Windows XP Embedded. The TwinCAT automation software transforms a CX1030 system into a powerful PLC and Motion Control system that can be used with or without visualisation. In contrast to the CX1010, the CX1030 can also be used for interpolating axis movements with TwinCAT NC I.

Further system interfaces or fieldbus connections can be added to the basic CPU module. The CPU module requires a CX1100-001x type power supply module. All CX1500 fieldbus modules and all CX1100-001x power supply units from the CX series can be used in combination with the CX1030.

The order identifier of the basic CPU module is derived as follows:

CX1030 Basic CPU module

Technical data | CX1030
Processor | Intel® Pentium® M, 1.8 GHz clock frequency
Flash memory | 64 MB Compact Flash card
Internal main memory | 256 MB DDR RAM (expandable to 512 MB, 1 Gbyte)
Interfaces | 2 x RJ 45 (Ethernet, internal switch), 10/100 Mbit/s
Cooling | cooling module + fan cartridge featuring speed control with double ball bearing fans, easily replaceable
Diagnostics LED | 1 x power, 2 x LAN link/activity, TC status, 1 x flash access
Expansion slot | 1 x Compact Flash type I+II insert with eject mechanism
Clock | internal battery-backed clock for time and date (battery exchangeable)
Operating system | Microsoft Windows CE or Microsoft Windows XP Embedded
Control software | TwinCAT PLC run-time, NC PTP run-time, NC I run-time
System bus | 16 bit ISA (PC/104 standard)
Power supply | via system bus (through CX1100-0012 [K-bus], CX1100-0013 [K-bus, IP-Link], CX1100-014 [E-bus] power supply module)
Max. power loss | 32 W (including CX1030-N0xx system interfaces)
Dimensions (W x H x D) | 96 mm x 121 mm x 98 mm
Weight | approx. 600 g
Operating/storage temperature | 0…+50 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Ordering information | DVI/USB | no operating system | Win CE | Win XP Emb. | no TwinCAT | TwinCAT PLC run- time | TwinCAT NC run- time | TwinCAT NC I run- time
CX1030-0000 | – | x | – | – | x | – | – | –
CX1030-0010 | – | – | x | – | x | – | – | –
CX1030-0011 | – | – | x | – | – | x | – | –
CX1030-0012 | – | – | x | – | – | x | x | –
CX1030-0013 | – | – | x | – | – | x | x | x
CX1030-0100 | x | x | – | – | x | – | – | –
CX1030-0110 | x | – | x | – | x | – | – | –
CX1030-0111 | x | – | x | – | – | x | – | –
CX1030-0112 | x | – | x | – | – | x | x | –
CX1030-0113 | x | – | x | – | – | x | x | x
CX1030-0020 | – | – | – | x | x | – | – | –
CX1030-0021 | – | – | – | x | – | x | – | –
CX1030-0022 | – | – | – | x | – | x | x | –
CX1030-0023 | – | – | – | x | – | x | x | x
CX1030-0120 | x | – | – | x | x | – | – | –
CX1030-0121 | x | – | – | x | – | x | – | –
CX1030-0122 | x | – | – | x | – | x | x | –
CX1030-0123 | x | – | – | x | – | x | x | x
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Embedded PC series CX1020, CX1030 CX1030-N010, CX1030-N020, CX1030-N030, CX1030-N040, CX1030-N031, CX1030-N041, CX1030-N060 | System interfaces

CX1030-N0xx

DVI/USB interface

Audio interface

RS232 interface

RS422/RS485 interface

Ethernet interface

CX1030-N0xx | System interfaces

A number of optional interface modules are available for the basic CX1030 CPU module that can be installed ex factory. The CX1030-N010 option connects Beckhoff Control Panels or standard monitors with DVI or VGA input via the DVI or USB interfaces. Devices such as printer, scanner, mouse, keyboard, mass storage, CD-RW, etc. can be connected via the USB 2.0 interfaces. Multimedia capability is realised via the CX1030-N020 audio interface. The modules CX1030-N030 and CX1030-N040 offer a total of four serial RS232 interfaces with a maximum transfer speed of 115 kbaud. These four interfaces can be implemented in pairs as RS422/RS485, in which case they are identified as CX1030-N031 and CX1030-N041 respectively. The system interfaces cannot be retrofitted or expanded in the field. They are supplied ex factory in the specified configuration and cannot be separated from the CPU module. The internal PC/104 bus runs through the system interfaces, so that further CX components can be connected. The power supply of the system interface modules is ensured via the internal PC/104 bus.

Technical data | CX1030-N010 | CX1030-N020 | CX1030-N030 CX1030-N040
Interfaces | 1 x DVI + 2 x USB (max. 500 mA per port) | Line IN, Line Mic IN, Line OUT | 1 x COM1+2, RS232, 1 x COM3+4, RS232
Type of connection | DVI-I 29-pin socket + 2 USB 2.0 ports type A | 3.5 mm socket for jack plug | 2 x D-sub plug, 9-pin
Properties | DVI-I interface also carries out VGA signals (DVI-A) | built-in PC beeper, Line OUT output, max. 200 mW, suitable for earphones | max. baud rate 115 kbaud, cannot be used simultaneously with N031/N041
Power supply | via system bus (through CX1100-xxxx power supply modules)
Dimensions (W x H x D) | 19 mm x 100 mm x 51 mm
Weight | approx. 80 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Technical data | CX1030-N031 CX1030-N041 | CX1030-N060
Interfaces | 1 x COM1+2, RS422/RS485, 1 x COM3+4, RS422/RS485 | 1 x Ethernet, 10/100 Mbit/s
Type of connection | 2 x D-sub plug, 9-pin | RJ 45 socket
Properties | max. baud rate 115 kbaud, cannot be used simultaneously with N030/N040 | max. baud rate 100 Mbit/s, max. 20 m cable length CAT5, cannot be used simultaneously with CX1100-0004
Power supply | via system bus (through CX1100-xxxx power supply modules)
Dimensions (W x H x D) | 19 mm x 100 mm x 51 mm
Weight | approx. 80 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Power supply units and I/O interfaces for CX1010/CX1020 CX1100-000x, Internet | Power supply units and I/O interfaces for CX1010/CX1020

CX1100-000x
Power supply units and I/O interfaces for CX1010/CX1020 CX1100-0002 ﻿
Status LCD display
Power LEDs
Power supply
K-Bus interface
(Bus Terminals)
Power supply with K-bus interface
Power supply units and I/O interfaces for CX1010/CX1020 CX1100-0003 ﻿
Status LCD display
IP-Link
interface
Power LEDs
Power supply
K-Bus interface
(Bus Termimals)
Power supply with K-bus/IP-Link interface
Power supply units and I/O interfaces for CX1010/CX1020 CX1100-0004 ﻿
Status LCD display
Power LEDs
Power supply
E-Bus interface
(EtherCAT Terminals)
Power supply with E-bus interface
CX1100-0002 CX1100-0003 CX1100-0004

CX1100-000x | Power supply units and I/O interfaces for CX1010/CX1020

One of four power supply modules can be selected for CX1010/CX1020 systems. The power supply of all other system components is ensured via the internal PC/104 bus; no separate supply lines are required. However, the CX1100 components offer further important characteristics that go beyond a pure power supply: An integrated NOVRAM enables the fail-safe storage of process data, an LC display with two lines of 16 characters each is used for displaying system and user messages. Local I/O signals are connected via the CX1100-0002 power supply variant, to which all Beckhoff Bus Terminals (KLxxxx) can be connected, or via CX1100-0003, which in addition to the Bus Terminals enables the connection of Extension Box IExxxx type Beckhoff Fieldbus Box modules. The option to connect Bus Terminals or Fieldbus Box modules creates a control system with a very variable, expandable I/O level with large signal variety. The I/O data are stored in a DPRAM, which is accessible by the CPU via the system bus. All EtherCAT Terminals (ELxxxx) can be connected via the CX1100-0004 power supply unit. With the CX1100-0004 the I/O data are stored directly in the main memory of the CPU; a DPRAM is no longer required. The power supplies of the CX system can be changed in the field.

Technical data | CX1100-0001 | CX1100-0002 | CX1100-0003 | CX1100-0004
Power supply | 24 V DC (-15 %/+20 %)
Dielectric strength | 500 Vrms (supply/internal electronics)
E-bus connection | – | – | – | yes (adapter terminal)
K-bus connection | – | yes (adapter terminal) | yes (adapter terminal) | –
IP-Link connection | – | – | yes | –
E-bus power supply | – | – | – | 2 A
Supply current K-bus | – | 1.75 A | 1.75 A | –
Type of connection | 1 x open pluggable connector, 5-pin | Cage Clamp® (adapter terminal) | Cage Clamp® (adapter terminal) | Cage Clamp® (adapter terminal)
NOVRAM | 8 kbytes
Display | FSTN display 2 lines x 16 characters of text, illuminated
I/O-DPRAM | – | 2 kbytes | 4 kbytes | –
Diagnostics LED | 1 x PWR | 1 x PWR, 1 x I/O Run, 1 x I/O Err | 1 x PWR, 1 x I/O Run, 1 x I/O Err | 1 x PWR, 1 x L/A, 1 x Run
Max. power consumption | 2.5 W | 3.5 W | 4 W | 3.5 W
Dimensions (W x H x D) | 45 mm x 100 mm x 91 mm | 39 mm x 100 mm x 91 mm | 58 mm x 100 mm x 91 mm | 39 mm x 100 mm x 91 mm
Weight | approx. 180 g | approx. 210 g | approx. 260 g | approx. 193 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff CX1500-B200_CX1500-B310-left_page CX1500-B200 | Lightbus slave fieldbus connection

CX1500-Bxx0
Lightbus slave fieldbus connection CX1500-B200 ﻿
Fieldbus connection
Labelling area
Status LEDs
PC/104 interface
Lightbus slave

CX1500-B200 | Lightbus slave fieldbus connection

Technical data | CX1500-B200
Fieldbus | Lightbus
Data transfer rates | 2.5 Mbaud, 32 bits of process data in 25 µs
Bus interface | 2 x fibre optic
Bus device | max. 255 slaves
Max. number of bytes | max. 512 byte input/512 byte output
Max. power loss | 1.8 W
Dimensions (W x H x D) | 38 mm x 100 mm x 91 mm
Weight | approx. 190 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff CX1500-B200_CX1500-B310-left_page CX1500-B310 | PROFIBUS slave fieldbus connection

CX1500-Bxx0
PROFIBUS slave fieldbus connection CX1500-B310 ﻿
Fieldbus connection
Address selector
Labelling area
Status LEDs
PC/104 interface
PROFIBUS slave

CX1500-B310 | PROFIBUS slave fieldbus connection

Technical data | CX1500-B310
Fieldbus | PROFIBUS DP, DP-V1, DP-V2 (MC)
Data transfer rates | 9.6 kbaud…12 Mbaud
Bus interface | 1 x D-sub socket, 9-pin
Bus device | max. 125 slaves
Max. number of bytes | max. 244 byte input/244 byte output
Max. power loss | 1.8 W
Dimensions (W x H x D) | 38 mm x 100 mm x 91 mm
Weight | approx. 190 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff CX1500-B510_CX1500-B520-right_page CX1500-B510 | CANopen slave fieldbus connection

CX1500-Bxx0
CANopen slave fieldbus connection CX1500-B510 ﻿
Fieldbus connection
Address selector
Labelling area
Status LEDs
PC/104 interface
CANopen slave

CX1500-B510 | CANopen slave fieldbus connection

Technical data | CX1500-B510
Fieldbus | CANopen
Data transfer rates | 10, 20, 50, 100, 125, 250, 500, 800, 1,000 kbaud
Bus interface | open style connector, 5-pin
Bus device | max. 127 slaves
Max. number of bytes | max. 1,536 byte input/1,536 byte output
Max. power loss | 1.8 W
Dimensions (W x H x D) | 38 mm x 100 mm x 91 mm
Weight | approx. 190 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff CX1500-B510_CX1500-B520-right_page CX1500-B520 | DeviceNet slave fieldbus connection

CX1500-Bxx0
DeviceNet slave fieldbus connection CX1500-B520 ﻿
Fieldbus connection
Address selector
Labelling area
Status LEDs
PC/104 interface
DeviceNet slave

CX1500-B520 | DeviceNet slave fieldbus connection

Technical data | CX1500-B520
Fieldbus | DeviceNet
Data transfer rates | 125, 250, 500 kbaud
Bus interface | open style connector, 5-pin
Bus device | max. 63 slaves
Max. number of bytes | max. 255 byte input/255 byte output
Max. power loss | 1.8 W
Dimensions (W x H x D) | 38 mm x 100 mm x 91 mm
Weight | approx. 190 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff CX1500-Mxx0 | Slave fieldbus connections

CX1500-Mxx0 | Slave fieldbus connections

These connections enable the fieldbus integration of a CX1010/CX1020 system as a slave control that can receive or process data from the master, or send back data from its own process periphery to the master control, either directly or processed. Each slave connection in the CX system contains a DPRAM as an interface between the respective bus system and the CX CPU module. It serves as memory for I/O data and can be addressed by the CPU module via the internal ISA bus. The use of fieldbus slave modules enables the utilisation of a CX system as subordinate distributed control for the configuration of complex or modular systems. Parallel operation of several identical or different slave connections is also possible, e.g. two PROFIBUS slaves or one PROFIBUS slave and one CANopen slave can exist simultaneously within the same system.

Mixed operation of master and slave connections is also possible. A CX system can thus assume the functionality of an intelligent gateway between different fieldbuses, receiving data from a fieldbus, processing them via a program and then feeding them into another fieldbus. The CX fieldbus slave modules are always single channel types. The number of slaves that can be connected is only limited by the respective bus system. The use of master or slave connections enables networking of several CX systems with each other via the fieldbus level. In contrast to networking via Ethernet, strictly deterministic data transmission can be achieved in this case.

CX fieldbus modules can be upgraded or exchanged in the field and can be connected to an existing CX system via the PC/104 system bus. The power supply of the fieldbus connections is also ensured via the PC/104 bus. The software integration of the fieldbus connections into TwinCAT is done in the usual comfortable way: scanning and detection of the modules, parameterisation, configuration of the connected I/O components as well as online diagnosis of the process and fieldbus status are carried out in the familiar way through the TwinCAT System Manager.

The CX components are identified by means of identification labels that can be printed on a plotter and snapped onto the housing.

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff CX1500-M200_CX1500-M310-left_page CX1500-M200 | Lightbus master fieldbus connection

CX1500-Mxx0
Lightbus master fieldbus connection CX1500-M200 ﻿
Fieldbus connection
Labelling area
Status LEDs
PC/104 interface
Lightbus master

CX1500-M200 | Lightbus master fieldbus connection

Technical data | CX1500-M200
Fieldbus | Lightbus
Data transfer rates | 2.5 Mbaud, 32 bits of process data in 25 µs
Bus interface | 2 x fibre optic
Bus device | max. 254 nodes with a max. of 65,280 I/O points
Interface to the CPU | ISA plug and play, 2 kbyte DPRAM
Max. power loss | 2 W
Properties | Lightbus – process data communication can either be free running or synchronised
Dimensions (W x H x D) | 38 mm x 100 mm x 91 mm
Weight | approx. 190 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff CX1500-M200_CX1500-M310-left_page CX1500-M310 | PROFIBUS master fieldbus connection

CX1500-Mxx0
PROFIBUS master fieldbus connection CX1500-M310 ﻿
Fieldbus connection
Address selector
Labelling area
Status LEDs
PC/104 interface
PROFIBUS master

CX1500-M310 | PROFIBUS master fieldbus connection

Technical data | CX1500-M310
Fieldbus | PROFIBUS DP, DP-V1, DP-V2 (MC)
Data transfer rates | 9.6 kbaud…12 Mbaud
Bus interface | 1 x D-sub socket, 9-pin
Bus device | max. 125 slaves with up to 244 bytes input, output, parameter, configuration or diagnostic data per slave
Interface to the CPU | ISA plug and play, 2 kbyte DPRAM
Max. power loss | 1.8 W
Properties | PROFIBUS – different DP cycle times are possible for each slave. The error management for each user is freely configurable.
Dimensions (W x H x D) | 38 mm x 100 mm x 91 mm
Weight | approx. 190 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff CX1500-M510_CX1500-M520_CX1500-M750-right_page CX1500-M510 | CANopen master fieldbus connection

CX1500-Mxx0
CANopen master fieldbus connection CX1500-M510 ﻿
Fieldbus connection
Address selector
Labelling area
Status LEDs
PC/104 interface
CANopen master

CX1500-M510 | CANopen master fieldbus connection

Technical data | CX1500-M510
Fieldbus | CANopen
Data transfer rates | 10, 20, 50, 100, 125, 250, 500, 800, 1,000 kbaud
Bus interface | open style connector, 5-pin
Bus device | max. 127 slaves
Interface to the CPU | ISA plug and play, 2 kbyte DPRAM
Max. power loss | 1.8 W
Properties | CANopen – supported PD communication types: event driven, time-controlled, synchronous, polling; emergency message handling, guarding and heartbeat, boot-up according to DS302, Online Bus Load Monitor and Bus Trace, the error management for each user is freely configurable.
Dimensions (W x H x D) | 38 mm x 100 mm x 91 mm
Weight | approx. 190 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff CX1500-M510_CX1500-M520_CX1500-M750-right_page CX1500-M520 | DeviceNet master fieldbus connection

CX1500-Mxx0
DeviceNet master fieldbus connection CX1500-M520 ﻿
Fieldbus connection
Address selector
Labelling area
Status LEDs
PC/104 interface
DeviceNet master

CX1500-M520 | DeviceNet master fieldbus connection

Technical data | CX1500-M520
Fieldbus | DeviceNet
Data transfer rates | 125, 250, 500 kbaud
Bus interface | open style connector, 5-pin
Bus device | max. 63 slaves
Interface to the CPU | ISA plug and play, 2 kbyte DPRAM
Max. power loss | 1.8 W
Properties | DeviceNet – supports DeviceNet I/O modes: polling, change of state, cyclic, strobed; Unconnected Message Manager, Offline Connection Set, Device Heartbeat + Shutdown Messages, Auto Device Replacement.
Dimensions (W x H x D) | 38 mm x 100 mm x 91 mm
Weight | approx. 190 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff CX1500-M510_CX1500-M520_CX1500-M750-right_page CX1500-M750 | SERCOS interface master fieldbus connection

CX1500-Mxx0
SERCOS interface master fieldbus connection CX1500-M750 ﻿
Fieldbus connection
Labelling area
Status LEDs
PC/104 interface
SERCOS interface master

CX1500-M750 | SERCOS interface master fieldbus connection

Technical data | CX1500-M750
Fieldbus | SERCOS interface
Data transfer rates | 2, 4, 8, 16 Mbaud
Bus interface | F-SMA standard, IEC 872-2
Bus device | max. 254 slaves
Interface to the CPU | ISA plug and play, 2 kbyte DPRAM
Max. power loss | 1.3 W
Properties | SERCOS interface – exact synchronisation between TwinCAT and SERCOS, any assignment and length of the I/O data, synchronous process data communication
Dimensions (W x H x D) | 38 mm x 100 mm x 91 mm
Weight | approx. 190 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff CX1500-Mxx0 | Master fieldbus connections

CX1500-Mxx0 | Master fieldbus connections

Fieldbus masters enable the distributed collection of process data and signals, even for distant machines or equipment. The use of fieldbus master modules in a CX1010/CX1020 system enables the utilisation of all Beckhoff fieldbus components (e.g. Bus Coupler, Bus Terminal Controller, Drive Technology) as distributed control components for the assembly of complex systems. Parallel operation of several identical or different master connections is also possible, e.g. two PROFIBUS masters or one PROFIBUS master and one SERCOS interface master can exist simultaneously within the same system.

Mixed operation of master and slave connections is also possible. A CX system can thus assume the functionality of an intelligent gateway between different fieldbuses, receiving data from a fieldbus, processing them via a program and then feeding them into another fieldbus. The performance data of the CX fieldbus master modules are nearly identical to those of the Beckhoff PC Fieldbus Cards, except for the fact that the CX variants are always single-channel types. The number of slaves that can be connected is only limited by the respective bus system. The use of master or slave connections enables networking of several CX systems with each other via the fieldbus level. In contrast to networking via Ethernet, strictly deterministic data transmission can be achieved in this case.

CX fieldbus modules can be upgraded or exchanged in the field and can be connected to an existing CX system via the PC/104 system bus. The power supply of the fieldbus connections is also ensured via the PC/104 bus. The software integration of the fieldbus connections into the TwinCAT automation software is done in the usual comfortable way: scanning and detection of the modules, parameterisation, configuration of the connected I/O components as well as online diagnosis of the process and fieldbus status are carried out in the familiar way through the TwinCAT System Manager.

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Embedded PC series CX5000 CX5010, CX5020 | Embedded PC series with Intel

CX5010, CX5020
Embedded PC series with Intel® Atom™ processor CX5010, CX5020
Ethernet and
USB connection
DVI connection
COM port (optional)
Status
LEDs
Battery compartment
(behind the flap)
Compact
Flash insert (behind the flap)

CX5010, CX5020 | Embedded PC series with Intel® Atom™ processor

The CX5000 series devices are DIN rail-mountable, fanless Embedded PCs with direct connection for Beckhoff Bus Terminals or EtherCAT Terminals. In contrast to the other CX device families, the CX5000 series has a fixed, non-expandable number of system interfaces. The housing design for this series is optimised for robustness and compactness. No modular expandability for the left-hand side is provided. However, EtherCAT integration offers a wide range of expansion capability. Further master/slave fieldbus connections (PROFIBUS, CANopen, DeviceNet) or communication interfaces (RS232, RS422/RS485) and all other signal types accessible via EtherCAT can be directly connected as EtherCAT Terminals.

Two independent Gigabit Ethernet ports and four USB 2.0 interfaces are available. A Beckhoff Control Panel or a standard DVI monitor can be connected to the DVI-D interface. A serial port (RS232/RS422/RS485) or a fieldbus connection with master or slave function can be added as an optional interface as required.

An interchangeable Compact Flash card located behind a flap that is accessible from outside is used as boot and storage medium. The built-in capacitive 1-second UPS ensures secure backup of persistent application data on the Compact Flash card. Date and time are buffered via a replaceable battery.

The operating system can be Windows CE or Windows XP Embedded. The TwinCAT automation software transforms a CX5000 system into a powerful PLC and Motion Control system that can be operated with or without visualisation.

The order identifier of the CX5000 devices is derived as follows:

CX5010, CX5020 Embedded PC series with Intel® Atom™ processor

Technical data | CX5010-x1xx | CX5020-x1xx
Processor | processor Intel® Atom™ Z510, 1.1 GHz clock frequency | processor Intel® Atom™ Z530, 1.6 GHz clock frequency
Flash memory | 64 MB Compact Flash card
Internal main memory | 512 MB RAM (internal, not expandable)
Interfaces | 2 x RJ 45, 10/100/1000 Mbit/s, DVI, 4 x USB 2.0, optional 1 x RS232/RS422/RS485
Diagnostics LED | 1 x power, 1 x TC status, 1 x flash access, 2 x bus status
Clock | internal battery-backed clock for time and date (battery exchangeable)
Operating system | Microsoft Windows CE or Microsoft Windows XP Embedded
Control software | TwinCAT PLC run-time or TwinCAT NC PTP run-time
Power supply | 24 V DC (-15 %/+20 %)
Dielectric strength | 500 Vrms (supply/internal electronics)
Current supply I/O terminals | 2 A (E-bus), 1.75 A (K-bus)
Max. power loss | 8 W (including the system interfaces) | 9 W (including the system interfaces)
Dimensions (W x H x D) | 100 mm x 100 mm x 91 mm
Weight | approx. 355 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Ordering information | E- bus | K- bus | Win CE | Win XP Emb. | TwinCAT PLC run- time | TwinCAT NC run- time
CX5010-0100 | x | – | – | – | – | –
CX5010-0110 | x | – | x | – | – | –
CX5010-0111 | x | – | x | – | x | –
CX5010-0112 | x | – | x | – | x | x
CX5010-0120 | x | – | – | x | – | –
CX5010-0121 | x | – | – | x | x | –
CX5010-0122 | x | – | – | x | x | x
CX5010-1100 | – | x | – | – | – | –
CX5010-1110 | – | x | x | – | – | –
CX5010-1111 | – | x | x | – | x | –
CX5010-1112 | – | x | x | – | x | x
CX5010-1120 | – | x | – | x | – | –
CX5010-1121 | – | x | – | x | x | –
CX5010-1122 | – | x | – | x | x | x
Ordering information | E- bus | K- bus | Win CE | Win XP Emb. | TwinCAT PLC run- time | TwinCAT NC run- time
CX5020-0100 | x | – | – | – | – | –
CX5020-0110 | x | – | x | – | – | –
CX5020-0111 | x | – | x | – | x | –
CX5020-0112 | x | – | x | – | x | x
CX5020-0120 | x | – | – | x | – | –
CX5020-0121 | x | – | – | x | x | –
CX5020-0122 | x | – | – | x | x | x
CX5020-1100 | – | x | – | – | – | –
CX5020-1110 | – | x | x | – | – | –
CX5020-1111 | – | x | x | – | x | –
CX5020-1112 | – | x | x | – | x | x
CX5020-1120 | – | x | – | x | – | –
CX5020-1121 | – | x | – | x | x | –
CX5020-1122 | – | x | – | x | x | x
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Embedded PC series CX9000, CX9010 CX9000 | Basic CPU module

CX900x-xx0x
Basic CPU module CX900x-0xxx
Ethernet connection
(port 1)
Battery compartment
Ethernet connection
(port 2)
Labelling area
Power LEDs
Power supply
E-Bus interface
(EtherCAT Terminals)
Basic CPU module CX900x-1xxx
Ethernet connection
(port 1)
Battery compartment
Ethernet connection
(port 2)
Labelling area
Power LEDs
Power supply
K-Bus interface
(Bus Terminals)
CX900x-0xxx CX900x-1xxx

CX9000 | Basic CPU module

The CX9000 is a compact, DIN rail-mountable Ethernet controller with Intel® IXP420 with XScale® technology and 266 MHz clock frequency. The connection for the Beckhoff I/O systems is directly integrated in the CPU module. The CX9000 is available in two basic versions: one version for Bus Terminals with K-bus, the other one for EtherCAT Terminals with E-bus. The CX9000 comprises the CPU, the internal flash memory with two configuration options, the main memory (RAM) (available in two different sizes), and NOVRAM as non-volatile memory. Two Ethernet RJ 45 interfaces are also part of the basic configuration. These interfaces are connected to an internal switch and offer a simple option for creating a line topology without the need for additional Ethernet switches.

A memory medium in Compact Flash format I and II is available as an optional module. The operating system is Microsoft Windows CE. The TwinCAT automation software transforms a CX9000 system into a powerful PLC and Motion Control system that can be operated with or without visualisation. Further system interfaces can be connected to the CPU module ex factory. The CX9000-N010 option can be connected to Beckhoff Control Panels or standard monitors with DVI or VGA input via the DVI and USB interfaces. Devices such as printer, scanner, mouse, keyboard, mass storage, CR-RW, etc. can be connected via the USB 2.0 interfaces. The module CX9000-N030 offers two serial RS232 interfaces with a maximum transfer speed of 115 kbaud. These two interfaces can be implemented as RS422/RS485, in which case they are identified as CX9000-N031.

The order identifier of the basic CPU module is derived as follows:

CX9000 Basic CPU module

Technical data | CX900x-0xxx | CX900x-1xxx
Processor | 266 MHz Intel® IXP420 with XScale® technology
Flash memory | 16 MB flash (internal, optional 32 MB)
Internal main memory | 64 MB RAM (internal, optional 128 MB)
Interfaces | 2 x RJ 45 (Ethernet, internal switch), 10/100 Mbit/s
Diagnostics LED | 1 x power, 2 x LAN, 1 x L/A, 1 x flash access | 1 x power, 2 x LAN, 1 x K-bus, 1 x flash access
Clock | internal battery-backed clock for time and date (battery exchangeable)
Operating system | Microsoft Windows CE
Control software | TwinCAT CE PLC run-time
Power supply | 24 V DC (-15 %/+20 %)
Dielectric strength | 500 Vrms (supply/internal electronics)
I/O connection | E-bus (EtherCAT Terminals) | K-bus (Bus Terminals)
NOVRAM | 128 kbytes
I/O-DPRAM | – | 4 kbytes
Power supply I/O terminals | 2 A | 1.75 A
Max. power loss | 6 W (including the system interfaces CX9000-xxxx)
Dimensions (W x H x D) | 58 mm x 100 mm x 91 mm
Weight | approx. 236 g (without fan cartridge), approx. 460 g (with fan cartridge for variants with DVI/USB interface)
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Ordering information | 16 MB flash 64 MB RAM | 32 MB flash 128 MB RAM | E- bus | K- bus | DVI/USB | no TwinCAT | TwinCAT PLC run- time
CX9000-0000 | x | – | x | – | – | x | –
CX9000-0001 | x | – | x | – | – | – | x
CX9001-0000 | – | x | x | – | – | x | –
CX9001-0001 | – | x | x | – | – | – | x
CX9001-0100 | – | x | x | – | x | x | –
CX9001-0101 | – | x | x | – | x | – | x
CX9000-1000 | x | – | – | x | – | x | –
CX9000-1001 | x | – | – | x | – | – | x
CX9001-1000 | – | x | – | x | – | x | –
CX9001-1001 | – | x | – | x | – | – | x
CX9001-1100 | – | x | – | x | x | x | –
CX9001-1101 | – | x | – | x | x | – | x
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Embedded PC series CX9000, CX9010 CX9000-N010, CX9010-N010, CX9000-N030, CX9010-N030, CX9000-N031, CX9010-N031 | System interfaces

CX90x0-A001/N0xx
Compact flash module

Compact flash module

DVI/USB interface

RS232 interface

RS422/RS485 interface

4-port USB hub

4-port USB hub

CX90x0-A001/N0xx | System interfaces

A number of optional interface modules are available for the CX9000/CX9010 Ethernet controller that can be connected to the basic module ex factory. The system interfaces cannot be retrofitted or expanded in the field. They are supplied ex factory in the specified configuration and cannot be separated from the CPU module. The power supply of the system interface modules is ensured via the internal bus.

The CX90x0-N010 option connects Beckhoff Control Panels or standard monitors with DVI or VGA input via the DVI or USB interfaces. Devices such as printer, scanner, mouse, keyboard, etc. can be connected via the USB 2.0 interfaces. The CX90x0-N030 module offers two additional serial RS232 interfaces with a maximum transmission speed of 115 kbaud. Alternatively, the two serial interfaces are also available as RS422/RS485 signal types (CX90x0-N031). The CX90x0-N070 4-port USB hub extends the number of available USB 2.0 ports, whereby each port can handle a load of max. 500 mA (however, not all four at the same time). In this way, a total of six USB interfaces per CX are available to the user.

If additional mass storage is required, the CX90x0-A001 extension module provides a Compact Flash interface for type I or II CF cards. Unlike other system interfaces, this module can be upgraded in the field.

Technical data | CX9000-A001 CX9010-A001 | CX9000-N010 CX9010-N010 | CX9000-N030 CX9010-N030
Interfaces | Compact Flash module | 1 x DVI + 2 x USB (max. 500 mA per port) | 1 x COM1 + 1 x COM2, RS232
Type of connection | Compact Flash slot for type I + II cards | DVI-I 29-pin socket + 2 USB 2.0 ports type A | 2 x D-sub plug, 9-pin
Properties | Compact Flash mass storage | DVI-I interface also carries out VGA signals (DVI-A) | max. baud rate 115 kbaud, cannot be used simultaneously with N031
Power supply | via system bus (through power supply unit in the CX9000/CX9010)
Dimensions (W x H x D) | 19 mm x 100 mm x 51 mm
Weight | approx. 80 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Technical data | CX9000-N031 CX9010-N031 | CX9000-N070 CX9010-N070
Interfaces | 1 x COM1 + 1 x COM2, RS422/RS485 | 4 x USB 2.0
Type of connection | 2 x D-sub socket, 9-pin | 4 x USB ports type A
Properties | max. baud rate 115 kbaud, cannot be used simultaneously with N030 | max. baud rate 480 Mbit/s, max. output current per port 500 mA, max. total current 500 mA
Power supply | via system bus (through power supply unit in the CX9000/CX9010)
Dimensions (W x H x D) | 19 mm x 100 mm x 51 mm
Weight | approx. 80 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Embedded PC series CX9000, CX9010 CX9010 | Basic CPU module

CX9010-xx0x
Basic CPU module CX9010-0xxx
Ethernet connection
(port 1)
Battery compartment
Ethernet connection
(port 2)
Labelling area
Power LEDs
Power supply
E-Bus interface
(EtherCAT Terminals)
Basic CPU module CX9010-1xxx
Ethernet connection
(port 1)
Battery compartment
Ethernet connection
(port 2)
Labelling area
Power LEDs
Power supply
K-Bus interface
(Bus Terminals)
CX9010-0xxx CX9010-1xxx

CX9010 | Basic CPU module

The CX9010 is a compact, DIN rail-mountable Ethernet controller with Intel® IXP420 with XScale® technology and 533 MHz clock frequency. The connection for the Beckhoff I/O systems is directly integrated in the CPU module. The CX9010 is available in two basic versions: one version for Bus Terminals with K-bus, the other one for EtherCAT Terminals with E-bus. The CX9010 comprises the CPU, the internal flash memory, the main memory (RAM) and NOVRAM as non-volatile memory. Two Ethernet RJ 45 interfaces are also part of the basic configuration. These interfaces are connected to an internal switch and offer a simple option for creating a line topology without the need for additional Ethernet switches.

A memory medium in Compact Flash format I and II is available as an optional module. The operating system is Microsoft Windows CE. The TwinCAT automation software transforms a CX9010 system into a powerful PLC and Motion Control system that can be operated with or without visualisation. Further system interfaces can be connected to the CPU module ex factory. The CX9010-N010 option can be connected to Beckhoff Control Panels or standard monitors with DVI or VGA input via the DVI or USB interfaces. Devices such as printer, scanner, mouse, keyboard, mass storage, CD-RW, etc. can be connected via the USB 2.0 interfaces. The module CX9010-N030 offers two serial RS232 interfaces with a maximum transfer speed of 115 kbaud. These two interfaces can be implemented as RS422/RS485, in which case they are identified as CX9010-N031.

The order identifier of the basic CPU module is derived as follows:

CX9010 Basic CPU module

Technical data | CX9010-0xxx | CX9010-1xxx
Processor | Intel® IXP420 with XScale® technology, clock frequency 533 MHz
Flash memory | 32 MB Flash (internal, not expandable)
Internal main memory | 128 MB RAM (internal, not expandable)
Interfaces | 2 x RJ 45 (Ethernet, internal switch), 10/100 Mbit/s
Diagnostics LED | 1 x power, 2 x LAN, 1 x L/A, 1 x flash access | 1 x power, 2 x LAN, 1 x K-bus, 1 x flash access
Clock | internal battery-backed clock for time and date (battery exchangeable)
Operating system | Microsoft Windows CE
Control software | TwinCAT CE PLC run-time or TwinCAT CE NC PTP run-time
Power supply | 24 V DC (-15 %/+20 %)
Dielectric strength | 500 Vrms (supply/internal electronics)
I/O connection | E-bus (EtherCAT Terminals) | K-bus (Bus Terminals)
NOVRAM | 128 kbytes
I/O-DPRAM | – | 4 kbytes
Power supply I/O terminals | 2 A | 1.75 A
Max. power loss | 6 W (including the system interfaces CX9010-xxxx)
Dimensions (W x H x D) | 58 mm x 100 mm x 91 mm
Weight | approx. 460 g
Operating/storage temperature | 0…+50 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protection class | IP 20
Ordering information | E- bus | K- bus | DVI/USB | no TwinCAT | TwinCAT PLC run- time | TwinCAT NC run- time
CX9010-0000 | x | – | – | x | – | –
CX9010-0001 | x | – | – | – | x | –
CX9010-0002 | x | – | – | – | x | x
CX9010-0100 | x | – | x | x | – | –
CX9010-0101 | x | – | x | – | x | –
CX9010-0102 | x | – | x | – | x | x
CX9010-1000 | – | x | – | x | – | –
CX9010-1001 | – | x | – | – | x | –
CX9010-1002 | – | x | – | – | x | x
CX9010-1100 | – | x | x | x | – | –
CX9010-1101 | – | x | x | – | x | –
CX9010-1102 | – | x | x | – | x | x
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Embedded PC - Modular DIN rail IPCs and Industrial Motherboards

Embedded PC CX

News
  • The CX5000 series extends the Embedded PC family with a compact model (PDF)
  • Powerful 32 bit controller with integrated fieldbus and I/O interface

Modular DIN rail IPCs and Industrial Motherboards

Beckhoff Embedded PCs

With the CX series of Embedded PCs, Beckhoff has combined PC technology and modular I/O level to form a DIN rail unit in the control cabinet. The CX device series combines the worlds of Industrial PC and hardware PLC and is suitable for medium-performance control tasks. The modular control system can be configured to match the task in hand and can be installed in the control cabinet or the terminal box.

The CX system covers the whole range of Beckhoff control technology both in terms of price and performance: This product range is designed for tasks requiring the characteristics and computing capacity of Industrial PCs, but whose budget does not stretch to full-blown Industrial PCs. The system only uses the components that are actually required. For example, a CX can be operated in “headless” mode, i.e. without display or keyboard; in this case, the associated interface is not required.

Beckhoff Industrial Motherboards

Beckhoff has expanded the “Industrial Motherboards” line of business into an independent product segment, with in-house board development, design and production. Beckhoff can thus offer Industrial PCs and Embedded PCs in all performance classes with motherboards developed in-house.

In addition, the own motherboard and BIOS development initiatives enable Beckhoff to respond more quickly to new technologies in the PC market and to customer-specific requirements. Motherboards and accessories available as stand-alone-products from Beckhoff are described below.

Beckhoff is a General Member of the Intel® Embedded and Communications Alliance.

Top
Back
Status: 17.06.2009 | Email info@beckhoff.com
  • CX1020/1030


Beckhoff Embedded PC CX | Embedded PC series CX1020, CX1030

Embedded PC series CX1020, CX1030

Embedded PC series CX1020, CX1030

The Embedded PCs CX1020 and CX1030 extend the CX product family by versions with higher CPU performance and enable the direct connection of Bus Terminals and EtherCAT Terminals. The CX1020 is equipped with a 1 GHz Intel® Celeron® M CPU. It is an energy-saving device that operates with ultra-low core voltage and features low thermal power dissipation of only 7 W TDP (thermal design power). As a result, no fan is required despite the compact design of the CX1020 Embedded PC. Since Compact Flash is used as boot and memory medium, no rotating media are required in the controller. This is an important aspect for increasing the MTBF (mean time between failures) of the overall system.

The CX1030 is equipped with a 1.8 GHz Intel® Pentium® M and is the most powerful device in the Embedded PC range. Apart from the cartridge (which is required due to the higher performance) and the CPU, the CX1030 and CX1020 feature identical hardware and software. The high-quality fan is supported by dual ball bearings and mounted in a tray so that it can be replaced in the field without tools or wiring, if required. The fan speed is monitored and can be queried via software. The combination of CX1030, EtherCAT and TwinCAT enables very fast control processes in the sub-millisecond range (eXtreme Fast Control Technology).

The basic CPU modules are equipped with two RJ 45 sockets and an integrated 3-port switch as standard. In practice, this often means that no separate switch is required, since a line topology can be configured conveniently: for example in building installations, where several room controls can be distributed across each floor, which otherwise would have to be networked via a star topology.

The components

The modules of the CX series system are connected with each other via the standardised PC/104 bus (16 bit). The individual system components are modules with a width of 19 mm (single) or 38 mm (double) that can be arranged in series. The basic unit consists of a CPU module CX1020/CX1030 and a power supply module (CX1100-00xx).

The CPU module is available in several variants, e.g.:

  • System interfaces: In addition to the two existing Ethernet ports further interfaces can be integrated as an option. A DVI-I (= DVI-D + VGA) output, two USB 2.0 interfaces, up to four RS232 interfaces and audio are available. The four RS232 interfaces feature opto-decoupling and can be implemented in pairs as RS422/RS485.
  • operating system: Microsoft Windows CE or Microsoft Windows XP Embedded
  • TwinCAT software (pre-installed): without a TwinCAT system, with TwinCAT CE PLC, TwinCAT CE NC PTP, or with the associated full version of the individual TwinCAT levels for PLC, NC PTP and NC interpolation

The range of optional modules is complemented by fieldbus connections for PROFIBUS, CANopen, DeviceNet, SERCOS interface and Lightbus, both as master or slave versions.

Power supply unit with integrated I/O interface

Three or four different types of power supply units are available:

  • 24 V DC power supply without I/O interface (CX1100-0001), only CX1020
  • 24 V DC power supply with terminal bus interface for connecting the Beckhoff Bus Terminals (CX1100-00x2)
  • 24 V DC power supply with terminal bus interface for connecting the Beckhoff Bus Terminals and IP-Link connection for interfacing of the Beckhoff Fieldbus Box modules (CX1100-00x3)
  • 24 V DC power supply with terminal bus interface for connecting the Beckhoff EtherCAT Terminals (CX1100-00x4)

All power supply variants have an illuminated, low-glare LC display with FSTN technology and two rows with 16 characters each for displaying status messages. The application programs can also use the display for displaying application-specific texts. 8 kB of non-volatile memory for remanent data are also included.

EtherCAT as a fast I/O system

The Embedded PCs CX1020 and CX1030 were developed for optimum interaction with EtherCAT. The two Ethernet interfaces of the CPU module are not primarily intended for EtherCAT operation. The EtherCAT connection is established via the EtherCAT EK1110 extension terminal.

EtherCAT offers several options for connecting traditional fieldbus systems with the CX1020/CX1030: either as a CX1500 module directly at the CPU or as an EtherCAT device in terminal form. The PROFIBUS master is available either as a CX1500-M310 or as an EL6731 EtherCAT Terminal. Both types offer the same performance characteristics – e.g. both support PROFIBUS DP-V2. In practice, this means that the PROFIBUS master can be positioned exactly where it is required within a machine. It no longer has to be implemented as a plug-in card in the IPC or a master controller in the control cabinet.

PLC, Motion Control, interpolation and visualisation

As a DIN rail IPC and in conjunction with the TwinCAT software from Beckhoff, the CX1020/CX1030 offers the same functionality as large Industrial PCs. In terms of PLC, up to four virtual IEC 61131 CPUs can be programmed with up to four tasks each, with a minimum cycle time of 50 µs. All IEC 61131-3 languages can be used.

Moreover, all TwinCAT functionalities are available for Motion Control applications: In theory, up to 256 axes can be controlled. In addition to simple point-to-point movements, more complex multi-axis functions such as “electronic gearbox”, “cam plate” and “flying saw” can be implemented. Thanks to the more powerful CPU, the CX1020 and CX1030 can also be used for interpolating 3-D path movements and DIN66025 programs.

In addition to real-time execution of control tasks, the TwinCAT real-time kernel ensures that enough time remains for the user interface (HMI) to communicate with the real-time components via software interfaces such as ADS or OPC.

The CX1020 and the CX1030 enable configuration of an IT line topology with subordinate EtherCAT devices.

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff: Microsoft Windows Embedded Gold Partner

Microsoft Windows Embedded Gold Partner

Microsoft Windows Embedded Gold Partner

As part of the Windows Embedded Partner programme Microsoft awarded Beckhoff the status of Gold Partner. Gold status is the highest and most exclusive level of the Microsoft partner programme. To qualify as Gold Partners, companies have to demonstrate above-average know-how and first rate embedded technology knowledge.

As a Gold Partner Beckhoff gains a more intensive access to Microsoft technologies at an early stage. This enables optimum integration of Beckhoff automation products into the 'Microsoft world'. The partnership continues to drive the technological convergence between IT and automation technology and leads to a significant increase in product development speed.

Beckhoff uses embedded operating systems in IPCs for different performance classes – products include modular Embedded PCs, compact Panel PCs, and traditional Industrial PCs.

With its PC-based control technology, Beckhoff can boast long-standing experience and advanced technologies in the embedded segment. The TwinCAT automation software enables real-time control systems to be realised under Windows XP Embedded and Windows CE. EtherCAT, the real-time Ethernet technology developed by Beckhoff, is also successfully deployed in combination with Windows operating systems.

Embedded PC
Industrial PC
TwinCAT

Microsoft, Windows, and the Windows CE are registered trademarks of Microsoft Corporation in the United States and/or other countries.

Microsoft Gold Partner
Embedded PC
Industrial PC
TwinCAT

Top | Back | © Beckhoff Automation 2009 - Terms of Use


Beckhoff Fieldbus Components | EtherCAT

News
  • New analog input terminal for EtherCAT I/O system
  • „EtherCAT direct“ for IP 67 I/O modules
  • EtherCAT Terminal with Safety PLC inside (PDF)
  • Fast communication for the DMX world | PCC article (PDF)

Real-time Ethernet: Ultra high-speed right up to the terminal

Outstanding performance, flexible topology and simple configuration characterise EtherCAT (Ethernet for control automation technology), the real-time Ethernet technology from Beckhoff. EtherCAT sets new standards where conventional fieldbus systems reach their limits: 1,000 distributed I/Os in 30 µs, almost unlimited network size, and optimum vertical integration thanks to Ethernet and internet technologies. With EtherCAT, the costly Ethernet star topology can be replaced with a simple line or tree structure – no expensive infrastructure components are required. All types of Ethernet devices can be integrated via a switch or switch port.

Where other real-time Ethernet approaches require special master or scanner cards, EtherCAT manages with very cost-effective standard Ethernet interface cards.

EtherCAT components

On the hardware side, EtherCAT technology is located in EtherCAT Terminals, for example. The I/O system in protection class IP 20 is based on the housing of the tried and tested Beckhoff Bus Terminal system. In contrast to Bus Terminals, where the fieldbus protocol data is converted within the Bus Coupler to the internal, fieldbus-independent terminal bus, the EtherCAT protocol remains fully intact down to the individual terminal. In addition to EtherCAT Terminals with E-bus connection, the proven standard Bus Terminals with K-bus connection can also be connected via the BK1120 EtherCAT Bus Coupler. This ensures compatibility and continuity with the prevalent system. Existing and future investments are protected.

EtherCAT is integrated in further Beckhoff components, such as the Fieldbus Box in protection class IP 67. The extension modules can be connected directly via an IL230x-B110 EtherCAT Coupler Box. The EtherCAT Box modules, also in protection class IP 67, feature an integrated EtherCAT interface and can be connected directly to an EtherCAT network without an additional Coupler Box.

The Beckhoff Industrial PCs, the Embedded PCs of the CX series, the Control Panels with control functionality, and the Ethernet PCI cards already offer inherent EtherCAT capability. The Beckhoff Servo Drives are also available with EtherCAT interface.

Next
Top
Back
Status: 08.07.2009 | Email info@beckhoff.com
  • EtherCAT via fibre optic
  • EtherCAT über Glasfaser
  • Power over EtherCAT
  • Power over EtherCAT
  • EtherCAT highlights
  • Safety over EtherCAT
  • Safety over EtherCAT
  • XFC Technology
  • XFC – eXtreme Fast Control Technology

EtherCAT Technology Group


Beckhoff EtherCAT Coupler EK1000 | EtherCAT Coupler for operation at the switch

EtherCAT
EK1000
EtherCAT Coupler for operation at the switch EK1000
Link/Act In
EtherCAT signal input
Link/Act Out
EtherCAT signal output
Configuration interface
Power LEDs
Input for
power contacts
Power contacts
Coupler supply
E-bus

EK1000 | EtherCAT Coupler for operation at the switch

The EK1000 coupler connects EtherCAT with the EtherCAT Terminals (ELxxxx). One station consists of an EK1000 coupler, any number of EtherCAT Terminals and a bus end terminal. The Coupler converts the passing telegrams from Ethernet 100BASE-TX to E-bus signal representation. Additionally, it is able to process the EtherCAT UDP protocol in passing. The Coupler is connected to the network via the upper Ethernet interface. The lower RJ 45 socket may be used to connect further EtherCAT devices in the same strand. In the EtherCAT network, the EK1000 coupler is installed directly at the switch. The couplers EK1100 (for E-bus components) or BK1120 (for K-bus components) are suitable for installation at other locations within the Ethernet signal transfer (100BASE-TX).

Technical data | EK1000
Task within EtherCAT system | coupling of EtherCAT Terminals (ELxxxx, except fieldbus terminals) to 100BASE-TX Ethernet networks; operation at the switch
Number of EtherCAT Terminals | up to 65,535
Type/number of peripheral signals | unlimited
Data transfer medium | Ethernet/EtherCAT CAT5 cable
Distance between stations | 100 m (100BASE-TX)
Protocol | EtherCAT, EtherCAT UDP
Delay | approx. 1 µs
Data transfer rates | 100 Mbaud
Configuration possibility | KS2000 software or via EtherCAT (ADS)
Bus interface | 2 x RJ 45
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total E-bus current)/4
Current consumption E-bus | up to 2 A
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/Ethernet)
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Product announcement
 estimated market release on request
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT Coupler EK1100 | EtherCAT Coupler

EtherCAT
EK1100
EtherCAT Coupler EK1100
Link/Act In
EtherCAT signal input
Link/Act Out
EtherCAT signal output
Power LEDs
Input for
power contacts
Power contacts
Coupler supply
E-bus

EK1100 | EtherCAT Coupler

The EK1100 coupler connects EtherCAT with the EtherCAT Terminals (ELxxxx). One station consists of an EK1100 coupler, any number of EtherCAT Terminals and a bus end terminal. The coupler converts the passing telegrams from Ethernet 100BASE-TX to E-bus signal representation.

The coupler is connected to the network via the upper Ethernet interface. The lower RJ 45 socket may be used to connect further EtherCAT devices in the same strand. In the EtherCAT network, the EK1100 coupler can be installed anywhere in the Ethernet signal transfer section (100BASE-TX) – except directly at the switch. The couplers EK1000 (for E-bus components) or BK9000 (for K-bus components) are suitable for installation at the switch.

Technical data | EK1100
Task within EtherCAT system | coupling of EtherCAT Terminals (ELxxxx) to 100BASE-TX EtherCAT networks
Number of EtherCAT Terminals | up to 65,535
Type/number of peripheral signals | unlimited
Data transfer medium | Ethernet/EtherCAT CAT5 cable
Distance between stations | 100 m (100BASE-TX)
Protocol | EtherCAT
Delay | approx. 1 µs
Data transfer rates | 100 Mbaud
Configuration | not required
Bus interface | 2 x RJ 45
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total E-bus current)/4
Current consumption E-bus | up to 2 A
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/Ethernet)
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT Coupler EK1101 | EtherCAT Coupler with ID switch

EtherCAT
EK1101
EtherCAT Coupler with ID switch EK1101
Link/Act In
EtherCAT signal
input
Link/Act Out
EtherCAT signal
output
Power LEDs
Input for
power contacts
Power contacts
Coupler
supply
E-bus
ID switch
ID switch

EK1101 | EtherCAT Coupler with ID switch

The EK1101 coupler connects EtherCAT with the EtherCAT Terminals (ELxxxx). A station consists of an EK1101 coupler, any number of EtherCAT Terminals, an EL9011 bus end cap or an EK1110 EtherCAT extension. The coupler converts the passing telegrams from Ethernet 100BASE-TX to E-bus signal representation.

The EK1101 has three hexadecimal ID switches for assigning an ID to a group of EtherCAT components. This group can then be located at any position within the EtherCAT network. Variable topologies are therefore easily implementable.

Technical data | EK1101
Task within EtherCAT system | coupling of EtherCAT Terminals (ELxxxx) to 100BASE-TX EtherCAT networks
Number of EtherCAT Terminals | up to 65,535
Type/number of peripheral signals | unlimited
Number of configurable IDs
4,000
Data transfer medium | Ethernet/EtherCAT cable (min. CAT5)
Distance between stations | 100 m (100BASE-TX)
Protocol | EtherCAT
Delay | approx. 1 µs
Data transfer rates | 100 Mbaud
Configuration | not required
Bus interface | 2 x RJ 45
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total E-bus current)/4
Current consumption E-bus | up to 2 A
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/Ethernet)
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT Coupler EK1110 | EtherCAT extension

EtherCAT
EK1110
EtherCAT extension EK1110
EtherCAT signal output
Link/Act
Run LED

EK1110 | EtherCAT extension

Like the E-bus end terminal, the EK1110 EtherCAT extension is connected to the end of the EtherCAT Terminal block. The terminal offers the option of connecting an Ethernet cable with RJ 45 connector, thereby extending the EtherCAT strand electrically isolated by up to 100 m. In the EK1110 terminal, the E-bus signals are converted on the fly to 100BASE-TX Ethernet signal representation. Power supply to the EK1110 electronics is via the E-bus. No parameterisation or configuration tasks are required.

Technical data | EK1110
Task within EtherCAT system | conversion of the E-bus signals to 100BASE-TX Ethernet for extension of the EtherCAT network
Data transfer medium | Ethernet/EtherCAT CAT5 cable
Distance between stations | 100 m (100BASE-TX)
Protocol | any EtherCAT protocol
Delay | approx. 1 µs
Data transfer rates | 100 Mbaud
Configuration | not required
Bus interface | 1 x RJ 45
Power supply | from E-bus
Current consumption E-bus | approx. 125 mA
Electrical isolation | 500 Vrms (supply voltage/Ethernet)
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EK1122 | 2-port EtherCAT junction

EtherCAT
EK1122
2-port EtherCAT junction EK1122
Status LEDs
EtherCAT
junction 1
EtherCAT
junction 2
Top view
EK1100
EK1122

EK1122 | 2-port EtherCAT junction

The 2-port EtherCAT junction enables configuration of EtherCAT star topologies. A modular EtherCAT star can be realised by using several EK1122 units in a station. Individual devices or complete EtherCAT strands can be connected at the junction ports. The EtherCAT junctions are connected via RJ 45 sockets with direct display of link and activity status. The Run LED indicates the status of the EK1122. Through TwinCAT and other suitable EtherCAT masters the EK1122 also supports coupling and uncoupling of EtherCAT strands during operation (Hot Connect).

Technical data | EK1122
Task within EtherCAT system | coupling of EtherCAT junctions
Data transfer medium | Ethernet/EtherCAT cable (min. CAT5)
Distance between stations | 100 m (100BASE-TX)
Protocol | EtherCAT
Data transfer rates | 100 Mbaud
Configuration | not required
Bus interface | 2 x RJ 45
Power supply | from E-bus
Current consumption | typ. 220 mA
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EK1132 | 2-port Power over EtherCAT junction

EtherCAT
EK1132
2-port Power over EtherCAT junction EK1132
Status LEDs
EtherCAT
junction 1
EtherCAT
junction 2
Top view
External
infeed 24 V DC
EtherCAT
EK1132
24 V DC
EtherCAT + 48 V DC
Connection example

EK1132 | 2-port Power over EtherCAT junction

The EK1132 EtherCAT junction is based on IEEE standard 802.3af and supports power sourcing equipment (PSE), in order to ensure the supply of connected consumers (power devices, PD) via the four-wire standard EtherCAT/Ethernet cable. The PSE-PD supply voltage of 48 V is generated in the junction from the 24 V voltage used as industry standard. The maximum current input of the terminal devices is 350 mA. The signal and energy transfer takes places on the same wires, so that four-wire cables can be used. The Power over EtherCAT sensors are connected via a 4-pin connector, e.g. M12. The EK1132 uses the resistive power discovery procedure to determine whether the connected EtherCAT device supports Power over EtherCAT and to which performance class (as defined in the standard) it belongs. If Power over EtherCAT is supported, the supply is enabled. An intelligent power distribution system detects which consumer belongs to which performance class and distributes the total available power (15.4 W) to the connected devices accordingly. Like the 2-port EK1122 EtherCAT junction, the EK1132 also enables configuration of EtherCAT star topologies. Through TwinCAT and other suitable EtherCAT masters the EK1132 also supports coupling and uncoupling of EtherCAT devices during operation (Hot Connect).

Technical data | EK1132
Task within EtherCAT system | coupling of EtherCAT junctions incl. power supply
Combined power | 15.4 W
Data transfer medium | Ethernet/EtherCAT cable (min. CAT5)
Distance between stations | 100 m (100BASE-TX)
Protocol | EtherCAT
Data transfer rates | 100 Mbaud
Configuration | not required
Bus interface | 2 x RJ 45
Power supply | from E-bus and via external power supply
Current consumption E-bus | 220 mA
Current consumption 24 V DC | 700 mA at max. load
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT Coupler EK1501 | EtherCAT Coupler with ID switch, multimode fibre optic

EtherCAT
EK1501
EtherCAT Coupler with ID switch, multimode fibre optic EK1501
EtherCAT
input
SC duplex
EtherCAT
output
SC duplex
Power LEDs
Input for
power contacts
Power contacts
Coupler supply
E-Bus
ID switch
ID switch

EK1501 | EtherCAT Coupler with ID switch, multimode fibre optic

The EK1501 coupler connects EtherCAT with the EtherCAT Terminals (ELxxxx). A station consists of an EK1501 coupler, any number of EtherCAT Terminals, an EL9011 bus end cap or an EK1110 EtherCAT extension. The coupler converts the passing telegrams from Ethernet 100BASE-FX to E-bus signal representation. The multimode glass fibre connection enables distances of up to 2 km between two couplers.

The EK1501 has three hexadecimal ID switches for assigning an ID to a group of EtherCAT components. This group can then be located at any position within the EtherCAT network. Variable topologies are therefore easily implementable.

Technical data | EK1501
Task within EtherCAT system | coupling of EtherCAT Terminals (ELxxxx) to 100BASE-FX EtherCAT networks
Data transfer medium | multimode glass fibre (MM)
Distance between stations | 2,000 m
Number of EtherCAT Terminals | up to 65,535
Type/number of peripheral signals | unlimited
Number of configurable IDs
4,000
Protocol | EtherCAT
Delay | approx. 1 µs
Data transfer rates | 100 Mbaud
Configuration | not required
Bus interface | 2 x SC Duplex
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total E-bus current)/4
Current consumption E-bus | up to 2 A
Power contacts | 24 V DC max./10 A max.
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EK1521 | 1-port EtherCAT multimode fibre optic junction

EtherCAT
EK1521
1-port EtherCAT multimode fibre optic junction EK1521
Status LEDs
EtherCAT junction
SC Duplex
Draufsicht

EK1521 | 1-port EtherCAT multimode fibre optic junction

In conjunction with an EK1100 EtherCAT Coupler, the 1-port EtherCAT multimode fibre optic junction enables conversion from 100BASE-TX to 100BASE-FX physics (glass fibre). In this way, distances of up to 2 km can be bridged in conjunction with the EK1501 EtherCAT Coupler for multimode fibre optics. Even cable redundant systems with fibre optic can be realised using the 1-port EtherCAT multimode fibre optic junction. The run LED shows the status of the EK1521.

Technical data | EK1521
Task within EtherCAT system | coupling of EtherCAT junctions
Data transfer medium | multimode glass fibre (MM)
Distance between stations | 2,000 m (100BASE-FX) multimode glass fibre
Protocol | EtherCAT
Data transfer rates | 100 Mbaud
Configuration | not required
Bus interface | 1 x SC Duplex plug
Power supply | from E-bus
Current consumption | typ. 400 mA
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT Coupler EK9750 | SERCOS III Coupler

EtherCAT
EK9750
SERCOS III Coupler EK9750
Ethernet RJ 45
Address selector
Configuration interface
Ethernet RJ 45
Power LEDs
Input for
power contacts
Power contacts
Bus Coupler
supply
E-bus
Link/Act
10/100 Mbaud
Link/Act
10/100 Mbaud

EK9750 | SERCOS III Coupler

The EK9750 Coupler connects SERCOS III networks to EtherCAT Terminals (ELxxxx). One station consists of an EK9750 Coupler, any number of EtherCAT Terminals and a bus end terminal. The coupler converts the telegrams from SERCOS III to E-bus signal representation.

One Ethernet interface is used to connect the coupler to the network, the other RJ 45 socket serves for the optional connection of further SERCOS III devices in the same line.

With the EK9750, a powerful and ultra-fast I/O system is also available for SERCOS III with a large selection of terminals. The EK9750 SERCOS III Coupler has a fast subordinate bus system due to EtherCAT. The coupler supports the SERCOS III I/O profile and hence fits seamlessly into SERCOS III networks.

Technical data | EK9750
Task within EtherCAT system | coupling of EtherCAT Terminals (ELxxxx, except fieldbus terminals) to SERCOS III networks
Number of EtherCAT Terminals | depending on SERCOS III master
Type/number of peripheral signals | depending on SERCOS III master
Data transfer medium | Ethernet CAT5 cable
Distance between stations | 100 m (100BASE-TX)
Protocol | SERCOS III I/O profile
Delay | approx. 1 µs
Data transfer rates | 100 Mbaud
Configuration | not required
Bus interface | 2 x RJ 45
Power supply | 24 V DC (-15 %/+20 %)
Input current | 70 mA + (total E-bus current)/4
Current consumption E-bus | up to 2 A
Power contacts | 24 V DC max./10 A max.
Electrical isolation | 500 Vrms (power contact/supply voltage/Ethernet)
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Product announcement
 estimated market release on request
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EL91xx, EL92xx | Function terminals

System Terminals
EL9xxx

EL91xx, EL92xx | Function terminals

The power feed terminals make it possible to set up various potential groups with any desired voltages (EL9190) or with the standard voltages of 24 V DC or 230 V AC (120 V AC). They are available with or without fine-wire fuse. In order to monitor the supply voltage, the terminals with diagnostics function report the status of the power feed terminal to the EtherCAT Coupler through two input bits. It is thus possible for the controller to check the distributed peripheral voltage over the fieldbus. The operating point performance conforms to the input terminals EL1002 (24 V) and EL1702 (230 V).

The EL9180, EL9185 and EL9195 EtherCAT Terminals allow the supply voltage to be accessed a number of times via spring force terminals. They make it unnecessary to use additional terminal blocks on the terminal strip. The EL9195 EtherCAT Terminal can be used for the connection of screens. It connects the spring force contacts directly to the DIN rail and can optimally ground incoming electromagnetic radiation. The two power contacts are looped through by the EL9195, allowing two wires to be connected to each. Each assembly must be terminated at the right hand end with an EL9011 bus end cap. The EL9080 is used to identify potential groups (e.g. 230 V AC/24 V DC). It is inserted between two potential groups, and indicates the separation through an orange coloured cover.

Meaning of the
diagnostic bits:
Bit 0 = 0
no power supply
present;
Bit 0 = 1
power supply present;
if the bus function
terminal does not have a
fuse, then bit 1 = 0.

Description | EL9190 | ES9190 | EL9100 | ES9100 | EL9110 | ES9110 | EL9150 | ES9150 | EL9160 | ES9160
Nominal voltage | arbitrary up to 230 V AC | 24 V DC | 24 V DC | 230 V AC (120 V AC) | 230 V AC (120 V AC)
Integrated fine-wire fuse | – | – | – | – | –
Diagnostics | – | – | yes | – | yes
Power LED | – | green | green | green | green
Defect LED | – | – | – | – | –
Reported to E-bus | – | – | yes | – | yes
PE contact | yes | yes | yes | yes | yes
Shielding connection | – | – | – | – | –
Renewed infeed | yes | yes | yes | yes | yes
Connection facility to additional power contact | 1 | 1 | 1 | 1 | 1
Current consumption from E-bus | typ. 90 mA | – | typ. 90 mA | – | typ. 90 mA
Logical width in process image | 0 | 0 | 1 | 0 | 1
Connection to DIN rail | – | – | – | – | –
Electrical isolation | yes | yes | yes | yes | yes
Housing width in mm | 12 | 12 | 12 | 12 | 12
Side by side mount. on EtherCAT Terminals with power contact | yes | yes | yes | yes | yes
Side by side mount. on EtherCAT Terminals without power contact | yes | yes | yes | yes | yes
Pluggable wiring | for all ESxxxx Terminals
Meaning of the
diagnostic bits:
Bit 0 = 0
no power supply present,
Bit 0 = 1
power supply present,
Bit 1 = 0 fuse OK,
Bit 1 = 1 fuse faulty.

Description | EL9200 (EL9290) | EL9210 | EL9250 | EL9260
Nominal voltage | 24 V DC (arbitrary) | 24 V DC | 230 V AC | 230 V AC
Integrated fine-wire fuse | … 6,3 A | … 6,3 A | … 6,3 A | … 6,3 A
Diagnose | – | yes | – | yes
Power LED | green (without) | green | green | green
Defect LED | red (without) | red | red | red
Reported to E-bus | – | yes | – | yes
PE contact | yes | yes | yes | yes
Shielding connection | – | – | – | –
Renewed infeed | yes | yes | yes | yes
Connection facility to additional power contact | 1 | 1 | 1 | 1
Current consumption from E-bus | – | typ. 90 mA | – | typ. 90 mA
Logical width in process image | 0 | 2 | 0 | 2
Connection to DIN rail | – | – | – | –
Electrical isolation | yes | yes | yes | yes
Housing width in mm | 12 | 12 | 12 | 12
Side by side mount. on EtherCAT Terminals with power contact | yes | yes | yes | yes
Side by side mount. on EtherCAT Terminals without power contact | yes | yes | yes | yes
Meaning of the
diagnostic bits:
Bit 0 = 0
no power supply present,
Bit 0 = 1
power supply present,
Bit 1 = 0 fuse OK,
Bit 1 = 1 fuse faulty.

Description | EL9180 | ES9180 | EL9185 | ES9185 | EL9195 | ES9195 | EL9080 | EL9011
Nominal voltage | arbitrary up to 230 V AC | arbitrary up to 230 V AC | arbitrary up to 230 V AC | separation | end cap
Integrated fine-wire fuse | – | – | – | – | –
Diagnose | – | – | – | – | –
Power-LED | – | – | – | – | –
Defect LED | – | – | – | – | –
Reported to E-bus | – | – | – | – | –
PE contact | yes | – | – | – | –
Shielding connection | – | – | 2 | – | –
Renewed infeed | – | – | – | – | –
Connection facility to additional power contact | 2 | 4 | 1 | – | –
Current consumption from E-bus | – | – | – | – | –
Logical width in process image | 0 | 0 | 0 | 0 | 0
Connection to DIN rail | – | – | shield terminal | – | –
Electrical isolation | – | – | – | – | –
Housing width in mm | 12 | 12 | 12 | 12 | 5
Side by side mount. on EtherCAT Terminals with power contact | yes | only 2 power contacts | only 2 power contacts | yes | yes
Side by side mount. on EtherCAT Terminals without power contact | – | – | – | yes | yes
Pluggable wiring | for all ESxxxx Terminals
Product announcement
 EL9190, EL9100, ES9100, EL9110, EL9150, EL9160, EL9180, EL9185, EL9195, EL9200, EL9210, EL9290, EL9011, EL9080: available
ES9180, ES9185, ES9195, ES9190, ES9150, ES9160, ES9110: estimated market release 3rd quarter 2009
EL9250, EL9260: estimated market release 4th quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL1002, EL1004, EL1008 | 2-, 4-, 8-channel digital input terminals 24 V DC, 3 ms

Digital Input
EL100x
2-, 4-, 8-channel digital input terminals 24 V DC, 3 ms EL1002, ES1002
Signal LED1
Input 1
+24 V
0 V
Signal LED2
Input 2
Power contact 0 V
Power contact
+24 V
Power contact PE
Top view
Contact assembly
Connection
PE
2-, 4-, 8-channel digital input terminals 24 V DC, 3 ms EL1004, ES1004
Signal LED1
Signal LED3
Input 1
+24 V
+24 V
Input 3
Signal LED2
Signal LED4
Input 2
Input 4
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
2-, 4-, 8-channel digital input terminals 24 V DC, 3 ms EL1008, ES1008
Signal LED1
Signal LED3
Signal LED5
Signal LED7
Input 1
Input 3
Input 5
Input 7
Signal LED2
Signal LED4
Signal LED6
Signal LED8
Input 2
Input 4
Input 6
Input 8
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
+24 V
EL1002, ES1002 EL1004, ES1004 EL1008, ES1008

EL1002, EL1004, EL1008 | 2-, 4-, 8-channel digital input terminals 24 V DC, 3 ms

The EL1002, EL1004 and EL1008 digital input terminals acquire the binary control signals from the process level and transmit them, in an electrically isolated form, to the higher-level automation unit. The variants differ in terms of the number of channels and their connection type. Digital input terminals from the EL100x series have a 3 ms input filter. The EtherCAT Terminals indicate their state via an LED.

Technical data | EL1002 | ES1002 | EL1004 | ES1004 | EL1008 | ES1008
Number of inputs | 2 | 4 | 8
Nominal voltage | 24 V DC (-15 %/+20 %)
“0“ signal voltage | -3…+5 V (EN 61131-2, type 3)
“1“ signal voltage | 15…30 V (EN 61131-2, type 3)
Input current | typ. 3 mA (EN 61131-2, type 3)
Input filter | 3.0 ms
Current consumption E-bus | typ. 90 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 2 inputs | 4 inputs | 8 inputs
Configuration | no address or configuration setting
Weight | approx. 50 g | approx. 50 g | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable | IP 20/variable | IP 20/see documentation
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL1012, EL1014, EL1018 | 2-, 4-, 8-channel digital input terminals 24 V DC, 10 µs

Digital Input
EL101x
2-, 4-, 8-channel digital input terminals 24 V DC, 10 µs EL1012, ES1012
Signal LED1
Input 1
+24 V
0 V
Signal LED2
Input 2
Power contact 0 V
Power contact
+24 V
Power contact PE
Top view
Contact assembly
Connection
PE
2-, 4-, 8-channel digital input terminals 24 V DC, 10 µs EL1014, ES1014
Signal LED1
Signal LED3
Input 1
+24 V
+24 V
Input 3
Signal LED2
Signal LED4
Input 2
Input 4
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
2-, 4-, 8-channel digital input terminals 24 V DC, 10 µs EL1018, ES1018
Signal LED1
Signal LED3
Signal LED5
Signal LED7
Input 1
Input 3
Input 5
Input 7
Signal LED2
Signal LED4
Signal LED6
Signal LED8
Input 2
Input 4
Input 6
Input 8
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
+24 V
EL1012, ES1012 EL1014, ES1014 EL1018, ES1018

EL1012, EL1014, EL1018 | 2-, 4-, 8-channel digital input terminals 24 V DC, 10 µs

The EL1012, EL1014 and EL1018 digital input terminals acquire the binary control signals from the process level and transmit them, in an electrically isolated form, to the higher-level automation unit. The variants differ in terms of the number of channels and their connection type. Digital input terminals from the EL101x series have a 10 µs input filter. The EtherCAT Terminals indicate their state via an LED.

Technical data | EL1012 | ES1012 | EL1014 | ES1014 | EL1018 | ES1018
Number of inputs | 2 | 4 | 8
Nominal voltage | 24 V DC (-15 %/+20 %)
“0“ signal voltage | -3…+5 V (EN 61131-2, type 3)
“1“ signal voltage | 15…30 V (EN 61131-2, type 3)
Input current | typ. 3 mA (EN 61131-2, type 3)
Input filter | typ. 10 µs (see documentation)
Current consumption E-bus | typ. 90 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 2 inputs | 4 inputs | 8 inputs
Configuration | no address or configuration setting
Weight | approx. 50 g | approx. 50 g | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable | IP 20/variable | IP 20/see documentation
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL1024 | 4-channel digital input terminal 24 V DC for type 2 sensors

Digital Input
EL1024
4-channel digital input terminal 24 V DC for type 2 sensors EL1024
Signal LED1
Signal LED3
Input 1
Input 3
Signal LED2
Signal LED4
Input 2
+24 V
+24 V
Input 4
Power contact 0 V
Power contact
+24 V
2-wire
Top view
Contact assembly
Connection

EL1024 | 4-channel digital input terminal 24 V DC for type 2 sensors

The EL1024 digital input terminal acquires the binary 24 V control signals and transmits them, in an electrically isolated form, to the higher-level automation system. The EtherCAT Terminal contains four channels that indicate their signal state by means of light emitting diodes. The input signal of the EL1024 corresponds to IEC 61131-2, type 2. Additionally, the 4-channel EtherCAT Terminal enables the direct connection of four 2-wire sensors. Four +24 V connection points are provided.

Technical data | EL1024 | ES1024
Number of inputs | 4
Nominal voltage | 24 V DC (-15 %/+20 %)
“0“ signal voltage | -3…+5 V (IEC 61131-2, type 2)
“1“ signal voltage | 15…30 V (IEC 61131-2, type 2)
Input current | typ. 6 mA (IEC 61131-2, type 2)
Input filter | 3.0 ms
Current consumption E-bus | typ. 90 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 4 inputs
Configuration | no address or configuration setting
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL1024: available
ES1024: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL1034 | 4-channel digital input terminal 24 V DC, potential-free inputs

Digital Input
EL1034
4-channel digital input terminal 24 V DC, potential-free inputs EL1034
Signal LED1
Signal LED3
Input 1
Input 3
GND1
GND3
Signal LED2
Signal LED4
Input 2
GND2
GND4
Input 4
Power contact 0 V
Power contact
+24 V
2-wire
Top view
Contact assembly
Connection

EL1034 | 4-channel digital input terminal 24 V DC, potential-free inputs

The EL1034 digital input terminal acquires the binary 24 V control signals and transmits them, in an electrically isolated form, to the higher-level automation system. The EtherCAT Terminal contains four channels that indicate their signal state by means of light emitting diodes. The EL1034 features electrical isolation of individual channels. The input signal meets the requirements of IEC 61131-2, type 1.

Technical data | EL1034 | ES1034
Number of inputs | 4
Nominal voltage | 24 V DC (-15 %/+20 %)
“0“ signal voltage | -3…+5 V (IEC 61131-2, type 1)
“1“ signal voltage | 15…30 V (IEC 61131-2, type 1)
Input current | typ. 3 mA (IEC 61131-2, type 1)
Input filter | 10 µs
Current consumption E-bus | typ. 90 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 4 inputs
Configuration | no address or configuration setting
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL1084, EL1088, EL1094, EL1098 | 4-, 8-channel digital input terminals 24 V DC, switching to negative potential

Digital Input
EL10x4, EL10x8
4-, 8-channel digital input terminals 24 V DC, switching to negative potential EL1084, ES1084
Signal LED1
Signal LED3
Input 1
Input 3
Signal LED2
Signal LED4
Input 2
0 V
0 V
Input 4
Power contact 0 V
Power contact
+24 V
2-wire
Top view
Contact assembly
Connection
4-, 8-channel digital input terminals 24 V DC, switching to negative potential EL1088, ES1088
Signal LED1
Signal LED3
Signal LED5
Signal LED7
Input 1
Input 3
Input 5
Input 7
Signal LED2
Signal LED4
Signal LED6
Signal LED8
Input 2
Input 4
Input 6
Input 8
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
0 V
EL1084, ES1084 EL1088, ES1088

EL1084, EL1088, EL1094, EL1098 | 4-, 8-channel digital input terminals 24 V DC, switching to negative potential

The EL1084/EL1088 and EL1094/EL1098 digital input terminals acquire the binary control signals from the process level and transmit them, in an electrically isolated form, to the higher-level automation unit. The EL108x and EL109x versions have input filters of different speeds. Four 2-wire sensors can be connected to the EL1084 and EL1094 EtherCAT Terminals. The 8-channel versions EL1088 and EL1098 are suitable for multi-channel sensors with single-wire connections. The EtherCAT Terminals indicate their signal state by means of light emitting diodes.

Technical data | EL1084 | ES1084 | EL1088 | ES1088 | EL1094 | ES1094 | EL1098 | ES1098
Number of inputs | 4 | 8 | 4 | 8
Nominal voltage | 24 V DC (-15 %/+20 %)
“0“ signal voltage | 18…30 V
“1“ signal voltage | 0…7 V
Input current | typ. 3 mA
Input filter | 3.0 ms | 3.0 ms | 10 µs | 10 µs
Current consumption E-bus | typ. 90 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 4 inputs | 8 inputs | 4 inputs | 8 inputs
Configuration | no address or configuration setting
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable | IP 20/see documentation | IP 20/variable | IP 20/see documentation
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL1104, EL1114 | 4-channel digital input terminals 24 V DC, 24 V and 0 V sensor supply

Digital Input
EL1104, EL1114
4-channel digital input terminals 24 V DC, 24 V and 0 V sensor supply EL1104, EL1114
Signal LED1
Signal LED3
Input 1
Input 3
Signal LED2
Signal LED4
Input 2
+24 V
0 V
Input 4
Power contact 0 V
Power contact
+24 V
3-wire
2-wire
Top view
Contact assembly
Connection

EL1104, EL1114 | 4-channel digital input terminals 24 V DC, 24 V and 0 V sensor supply

The EL1104 and EL1114 digital input terminals acquire the binary control signals from the process level and transmit them, in an electrically isolated form, to the higher-level automation unit. The EL1104 and EL1114 versions have input filters of different speeds. The EtherCAT Terminals contain four channels that indicate their signal state by means of light emitting diodes.

Technical data | EL1104 | ES1104 | EL1114 | ES1114
Number of inputs | 4
Nominal voltage | 24 V DC (-15 %/+20 %)
“0“ signal voltage | -3…+5 V (EN 61131-2, type 3)
“1“ signal voltage | 15…30 V (EN 61131-2, type 3)
Input current | typ. 3 mA (EN 61131-2, type 3)
Input filter | 3.0 ms | typ. 10 µs (see documentation)
Current consumption E-bus | typ. 90 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 4 inputs
Configuration | no address or configuration setting
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL1124, EL1144, EL1134 | 4-channel digital input terminals 5 V DC, 12 V DC, 48 V DC

Digital Input
EL11x4
4-channel digital input terminals 5 V DC, 12 V DC, 48 V DC EL1124, EL1144, EL1134
Signal LED1
Signal LED3
Input 1
Input 3
Signal LED2
Signal LED4
Input 2
+5/12/48 V
0 V
Input 4
Power contact 0 V
Power contact
+5/12/48 V
3-wire
2-wire
Top view
Contact assembly
Connection

EL1124, EL1144, EL1134 | 4-channel digital input terminals 5 V DC, 12 V DC, 48 V DC

The EL1124 (5 V DC), EL1144 (12 V DC) and EL1134 (48 V DC) digital input terminals acquire the binary control signals and transmit them, in an electrically isolated form, to the higher-level automation unit. The EtherCAT Terminals contain four channels that indicate their signal state by means of light emitting diodes. These versions have different input voltages.

Technical data | EL1124 | ES1124 | EL1144 | ES1144 | EL1134 | ES1134
Number of inputs | 4
Nominal voltage | 5 V DC | 12 V DC | 48 V DC
“0“ signal voltage | < 0.8 V | < 2.4 V | < 10 V (IEC 61131-2, type 1)
“1“ signal voltage | > 2.4 V | > 8.5 V | > 34 V (IEC 61131-2, type 1)
Input current | typ. 50 µA | typ. 3 mA | typ. 3 mA (IEC 61131-2, type 1)
Input filter | << 1 µs (typ. 50 ns) | 10 µs | 10 µs
Current consumption E-bus | typ. 90 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 4 inputs
Configuration | no address or configuration setting
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL1124, EL1144, EL1134: available
ES1124, ES1144, ES1134: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL1202 | 2-channel digital input terminal 24 V DC, T

Digital Input
EL1202
2-channel digital input terminal 24 V DC, TON/TOFF 1 µs EL1202
Signal LED1
Input 1
Power contact PE
Signal LED2
Input 2
PE
Power contact 0 V
Power contact
+24 V
+24 V
0 V
Top view
Contact assembly
Connection

EL1202 | 2-channel digital input terminal 24 V DC, TON/TOFF 1 µs

The EL1202 digital input terminal acquires the binary control signals from the process level and transmits them, in an electrically isolated form, to the higher-level automation unit. It is suitable for particularly fast signals due to its very low input delay. The EtherCAT Terminal can support distributed clocks, i.e. the input data can be monitored synchronously with other data that are also linked to distributed clock terminals. The DC accuracy across the system is << 1 µs. The EL1202 contains two channels whose signal state is indicated via LEDs.

Technical data | EL1202 | ES1202
Number of inputs | 2
Nominal voltage | 24 V DC (-15 %/+20 %)
“0“ signal voltage | -3…+5 V (similar to EN 61131-2, type 3)
“1“ signal voltage | 11…30 V (similar to EN 61131-2, type 3)
Input current | typ. 3 mA (similar to EN 61131-2, type 3)
Input delay TON/TOFF | < 1 µs
Distributed clocks | yes
Current consumption E-bus | typ. 110 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 2 inputs
Configuration | no address or configuration setting
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL1252 | 2-channel digital input terminal with time stamp

Digital Input
EL1252
2-channel digital input terminal with time stamp EL1252
Signal LED1
Input 1
Power contact PE
Signal LED2
Input 2
+24 V
0 V
PE
Power contact 0 V
Power contact
+24 V
4-wire
3-wire
2-wire
Top view
Contact assembly
Connection

EL1252 | 2-channel digital input terminal with time stamp

The EL1252 digital input terminal acquires the fast binary control signals from the process level and transmits them, in an electrically isolated form, to the controller. The signals are furnished with a time stamp that identifies the time of the last edge change with a resolution of 1 ns. This technology enables signals to be traced exactly over time and synchronised with the distributed clocks across the system. With this technology, machine-wide parallel hardware wiring of digital inputs or encoder signals for synchronisation purposes is often no longer required. In conjunction with the EL2252 EtherCAT Terminal (digital output terminal with time stamp), the EL1252 enables responses with equidistant time intervals, largely independent of the bus cycle time.

Technical data | EL1252 | ES1252
Number of inputs | 2
Nominal voltage | 24 V DC (-15 %/+20 %)
“0“ signal voltage | -3…+5 V (similar to EN 61131-2, type 3)
“1“ signal voltage | 11…30 V (similar to EN 61131-2, type 3)
Input current | typ. 3 mA (similar to EN 61131-2, type 3)
Resolution time stamp | 1 ns
Precision of time stamp in the terminal | 10 ns (+ input delay)
Distributed clock precision | < 100 ns
Input delay TON/TOFF | < 1 µs
Current consumption E-bus | typ. 110 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 2 inputs + 36 byte time stamp
Configuration | no address or configuration setting
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL1262 | 2-channel digital input terminal with oversampling

Digital Input
EL1262
2-channel digital input terminal with oversampling EL1262
Signal LED1
Input 1
Power contact PE
Signal LED2
Input 2
+24 V
0 V
PE
Power contact 0 V
Power contact
+24 V
4-wire
3-wire
2-wire
Top view
Contact assembly
Connection

EL1262 | 2-channel digital input terminal with oversampling

The EL1262 digital input terminal acquires the fast binary control signals from the process level and transmits them, in an electrically isolated form, to the controller. The signals are oversampled with an adjustable, integer multiple (oversampling factor: n) of the bus cycle time (n microcycles per bus cycle). For each microcycle, the EtherCAT Terminal generates a process data block that is transferred collectively during the next bus cycle. The time base of the terminal can be synchronised precisely with other EtherCAT devices via distributed clocks. This procedure enables the temporal resolution of the digital input signals to be increased to n times the bus cycle time.

Technical data | EL1262 | ES1262
Number of inputs | 2
Nominal voltage | 24 V DC (-15 %/+20 %)
“0“ signal voltage | -3…+5 V (EN 61131-2, type 1)
“1“ signal voltage | 11…30 V (IEC 61131-2, type 1)
Input current | typ. 3 mA
Input filter | typ. < 1 µs
Oversampling factor | n = integer multiple of the cycle time, 1…1,000, see documentation
Distributed clock precision | << 1 µs
Sampling rate | max. 1 Msample/s
Current consumption E-bus | typ. 70 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | n x 2 inputs + 64 bit CycleCounter/latch
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL1262: available
ES1262: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL1502 | Up/down counter 24 V DC, 100 kHz

Digital Input
EL1502
Up/down counter 24 V DC, 100 kHz EL1502
Signal LED
Out LED1
V/R Clock1 Gate
Out 1
Clock LED
Out LED2
Clock
+24 V
0 V
Out 2
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
with output
connection
no output
connection

EL1502 | Up/down counter 24 V DC, 100 kHz

The up/down counter counts binary pulses, and transmits the counter state, in an electrically isolated form, to the higher-level automation device. In the EL1502 EtherCAT Terminal it is possible to choose the (32 bits) counting direction using the up/down input, the gate connection can be used to control the triggering. Using the Clock1 input it is possible to implement two (32 bits) counters. The EtherCAT Terminal contains two inputs that indicate their signal state via LEDs. Both outputs are switched according to the counter state, so that they can be used as fast control signals for field devices.

The EL1502 device supports the distributed clocks function. This means that the counter can be read at constant intervals (DC precision << 1 µs).

Technical data | EL1502 | ES1502
Number of counters | 1 or 2
Nominal voltage | 24 V DC (-15 %/+20 %)
“0“ signal voltage | -3…+5 V
“1“ signal voltage | 15…30 V
Input current | typ. 5 mA
Counting frequency | 100 kHz
Distributed clocks | yes
Max. output current | 0.5 A (short-circuit-proof) per channel
Current consumption E-bus | typ. 130 mA
Counter depth | 32 bits
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 48 bit counter input, 48 bit counter output
Configuration | no address setting, configuration via the EtherCAT master
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL1502: available
ES1502: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL1512 | 2-channel, up/down counter, 24 V DC, 1 kHz, 16 bit

Digital Input
EL1512
2-channel, up/down counter, 24 V DC, 1 kHz, 16 bit EL1512
Signal LED1
Input 1
Power contact PE
Signal LED2
Input 2
+24 V
0 V
PE
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection

EL1512 | 2-channel, up/down counter, 24 V DC, 1 kHz, 16 bit

The up/down counter counts binary pulses, and transmits the counter state, in an electrically isolated form, to the higher-level automation device. Optionally, the EL1512 EtherCAT Terminal can be set up as an up or down counter (16 bits). The EtherCAT Terminal contains two inputs that indicate their signal state by means of light emitting diodes. The EL1512 is particularly suitable for simple counting tasks, e.g. in connection with flow meters.

Technical data | EL1512 | ES1512
Number of inputs | 2
Nominal voltage | 24 V DC (-15 %/+20 %)
“0“ signal voltage | -3…+5 V (IEC 61131-2, type 1)
“1“ signal voltage | 15…30 V (IEC 61131-2, type 1)
Input current | typ. 3 mA (IEC 61131-2, type 1)
Input filter | 10 µs
Counting frequency | max. 1 kHz
Current consumption E-bus | typ. 130 mA
Counter depth | 16 bits
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | input/output: 16 bit data, 16 bit control/status
Configuration | no address setting, configuration via the EtherCAT master
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL1512: available
ES1512: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL1702, EL1712, EL1722 | 2-channel digital input terminals 120…230 V AC

Digital Input
EL17x2
2-channel digital input terminals 120…230 V AC EL1702, EL1712, EL1722
Signal LED1
Input 1
Power contact PE
Signal LED2
Input 2
(120 V/230 V
EL1722)
120 V/230 V
N
PE
Power contact N
Power contact
120 V/230 V
4-wire
3-wire
2-wire
Top view
Contact assembly
Connection

EL1702, EL1712, EL1722 | 2-channel digital input terminals 120…230 V AC

The EL1702, EL1712 and EL1722 digital input terminals acquire the binary control signals from the process level and transmit them, in an electrically isolated form, to the higher-level automation unit. It is possible to connect 120 V/230 V AC actuators directly. The EtherCAT Terminals contain two channels that indicate their signal state by means of light emitting diodes. The EL1722 version does not have any power contacts. This makes it possible to create individual potential groups. The voltage between input 1 and input 2 must not exceed 230 V AC. The EL1712 is also suitable for 120 V DC.

Technical data | EL1702 | ES1702 | EL1712 | ES1712 | EL1722 | ES1722
Number of inputs | 2 | 2 | 2 (no power contacts)
Nominal voltage | 120 V AC/230 V AC | 120 V AC/DC | 120 V AC/230 V AC
“0“ signal voltage | 0…40 V
“1“ signal voltage | 79…260 V | 80…140 V | 79…260 V
Input current | > 3 mA, typ. 6 mA
Switching times | 10 ms
Current consumption E-bus | 110 mA (see documentation)
Electrical isolation | 500 Vrms (E-bus/mains voltage); 3,750 V AC, 1 min.
Bit width in the process image | 2 inputs
Configuration | no address or configuration setting
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL1904 | 4-channel digital input terminal, TwinSAFE, 24 V DC

Digital Input
EL1904
4-channel digital input terminal, TwinSAFE, 24 V DC EL1904
Input 1
Input 3
Diagnostic 1
Diagnostic 3
Input 1
Input 3
Input 2
Input 4
Diagnostic 2
Diagnostic 4
Input 2
Input 4
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
2-wire

EL1904 | 4-channel digital input terminal, TwinSAFE, 24 V DC

The EL1904 EtherCAT Terminal is a digital input terminal for sensors with potential-free contacts for 24 V DC. The EtherCAT Terminal has four fail-safe inputs. The EL1904 meets the requirements of IEC 61508 SIL 3 and EN 954 Cat. 4.

Technical data | EL1904
Number of inputs | 4
Protocol | TwinSAFE/Safety over EtherCAT
Status display | 8 LEDs: 1 per input, 4 diagnostic
Response time | typ. 4 ms (read input/write to E-bus)
Current consumption E-bus | 48 mA
Fault response time | ≤ watchdog time (parameterisable)
Bit width in the process image | input: 6 byte; output: 6 byte
Supply voltage | 24 V DC (‑15 %/+20 %)
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+70 °C
Permiss. degree of contamin. | 2
Climate class EN60721-3-3 | 3K3
Electrical interference | EN 61000-6-2/EN 61000-6-4
Vibration/shock resistance | EN 60068-2-6/EN 60068-2-27/29
Installation position | horizontal
Protection class | IP 20
Product announcement
 estimated market release 2nd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL1934 | 4-channel digital input terminal, PROFIsafe, 24 V DC

Digital Input
EL1934
4-channel digital input terminal, PROFIsafe, 24 V DC EL1934
Input 1
Input 3
Diagnostic 1
Diagnostic 3
Input 1
Input 3
Input 2
Input 4
Diagnostic 2
Diagnostic 4
Input 2
Input 4
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
2-wire

EL1934 | 4-channel digital input terminal, PROFIsafe, 24 V DC

The EL1934 PROFIsafe EtherCAT Terminal is a digital input terminal for sensors with potential-free contacts for 24 V DC and has four fail-safe inputs. The EL1934 meets the requirements of IEC 61508 SIL 3 and EN 954 Cat. 4.

Technical data | EL1934
Number of inputs | 4
Protocol | PROFIsafe
Status display | 8 LEDs: 1 per input, 4 diagnostic
Response time | typ. 4 ms (read input/write to E-bus)
Current consumption E-bus | 48 mA
Fault response time | ≤ watchdog time (parameterisable)
Bit width in the process image | input: 6 byte; output: 6 byte
Supply voltage | 24 V DC (‑15 %/+20 %)
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+70 °C
Permiss. degree of contamin. | 2
Climate class EN60721-3-3 | 3K3
Electrical interference | EN 61000-6-2/EN 61000-6-4
Vibration/shock resistance | EN 60068-2-6/EN 60068-2-27/29
Installation position | horizontal
Protection class | IP 20
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2002, EL2004, EL2008 | 2-, 4-, 8-channel digital output terminals 24 V DC, 0.5 A

Digital Output
EL200x
2-, 4-, 8-channel digital output terminals 24 V DC, 0.5 A EL2002, ES2002
Signal LED1
Output 1
+24 V
0 V
Signal LED2
Ouput 2
Power contact 0 V
Power contact
+24 V
Power contact PE
Top view
Contact assembly
Connection
PE
2-, 4-, 8-channel digital output terminals 24 V DC, 0.5 A EL2004, ES2004
Signal LED1
Signal LED3
Output 1
0 V
0 V
Output 3
Signal LED2
Signal LED4
Output 2
Output 4
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
2-, 4-, 8-channel digital output terminals 24 V DC, 0.5 A EL2008, ES2008
Signal LED1
Signal LED3
Signal LED5
Signal LED7
Output 1
Output 3
Output 5
Output 7
Signal LED2
Signal LED4
Signal LED6
Signal LED8
Output 2
Output 4
Output 6
Output 8
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
0 V
EL2002, ES2002 EL2004, ES2004 EL2008, ES2008

EL2002, EL2004, EL2008 | 2-, 4-, 8-channel digital output terminals 24 V DC, 0.5 A

The EL2002, EL2004 and EL2008 digital output terminals connect the binary control signals from the automation unit on to the actuators at the process level with electrical isolation. The variants differ in terms of the number of channels and their connection type. The EtherCAT Terminals indicate their signal state via an LED.

Technical data | EL2002 | ES2002 | EL2004 | ES2004 | EL2008 | ES2008
Number of outputs | 2 | 4 | 8
Rated load voltage | 24 V DC (-15 %/+20 %)
Load type | ohmic, inductive, lamp load
Max. output current | 0.5 A (short-circuit-proof) per channel
Reverse voltage protection | yes
Breaking energy | < 150 mJ/channel
Switching times | typ. TON: 60 µs, typ. TOFF: 300 µs
Current consumption E-bus | typ. 100 mA | typ. 100 mA | typ. 110 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Current consumption power contacts | typ. 15 mA + load
Bit width in the process image | 2 outputs | 4 outputs | 8 outputs
Configuration | no address or configuration setting
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable | IP 20/variable | IP 20/see documentation
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2022 | 2-channel digital output terminal 24 V DC, 2 A

Digital Output
EL2022
2-channel digital output terminal 24 V DC, 2 A EL2022
Signal LED1
Output 1
Signal LED2
Output 2
+24 V
0 V
PE
Power contact 0 V
Power contact
+24 V
Power contact PE
4-wire
3-wire
2-wire
Top view
Contact assembly
Connection

EL2022 | 2-channel digital output terminal 24 V DC, 2 A

The EL2022 digital output terminal connects the binary control signals from the automation unit on to the actuators at the process level with electrical isolation. The EtherCAT Terminal offers short-circuit protection of the outputs and contains two channels that indicate their signal state by means of light emitting diodes.

Technical data | EL2022 | ES2022
Number of outputs | 2
Rated load voltage | 24 V DC (-15 %/+20 %)
Load type | ohmic, inductive, lamp load
Max. output current | 2.0 A (short-circuit-proof) per channel
Breaking energy | < 1.7 J/channel
Current consumption E-bus | typ. 100 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Current consumption power contacts | typ. 9 mA + load
Bit width in the process image | 2 outputs
Configuration | no address or configuration setting
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2024, EL2032 | 2-, 4-channel digital output terminals 24 V DC, 2 A

Digital Output
EL2024, EL2032
2-, 4-channel digital output terminals 24 V DC, 2 A EL2024, ES2024
Signal LED1
Signal LED3
Output 1
0 V
0 V
Output 3
Signal LED2
Signal LED4
Output 2
Output 4
Power contact 0 V
Power contact
+24 V
0 V
0 V
Top view
Contact assembly
Connection
2-, 4-channel digital output terminals 24 V DC, 2 A EL2032, ES2032
Signal LED1
Error LED1
Output 1
+24 V
0 V
Signal LED2
Error LED2
Output 2
Power contact 0 V
Power contact
+24 V
Power contact PE
Top view
Contact assembly
Connection
PE
EL2024, ES2024 EL2032, ES2032

EL2024, EL2032 | 2-, 4-channel digital output terminals 24 V DC, 2 A

The EL2024 and EL2032 digital output terminals connect the binary 24 V control signals, electrically isolated, with the actuators. Two/four channels are available and indicate their signal state via LEDs. The EL2024 enables direct connection of four 2-wire actuators. It features four earth connecting points. The EL2032 enables direct connection of two 3-wire actuators; diagnostic LEDs and input bits indicate short circuits and wire breakage.

Technical data | EL2024 | ES2024 | EL2032 | ES2032
Number of outputs | 4 | 2
Rated load voltage | 24 V DC (-15 %/+20 %)
Load type | ohmic, inductive, lamp load
Max. output current | 2.0 A (short-circuit-proof) per channel
Reverse voltage protection | yes
Switching times | TON: typ. 40 µs, TOFF: typ. 200 µs
Current consumption E-bus | typ. 120 mA | typ. 100 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Current consumption power contacts | typ. 13 mA + load
Bit width in the process image | 4 outputs | 2 outputs, 2 inputs (diagnostics)
Configuration | no address or configuration setting
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Ordering information |
EL2024-0010 | rated load voltage 12 V DC (-15 %/+20 %)
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2034 | 4-channel digital output terminal 24 V DC, 2 A, diagnostics

Digital Output
EL2034
4-channel digital output terminal 24 V DC, 2 A, diagnostics EL2034
Signal LED1
Error LED1
Error LED2
Signal LED2
Output 1
Output 3
Signal LED2
Error LED2
Error LED4
Signal LED4
Output 2
0 V
0 V
Output 4
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection

EL2034 | 4-channel digital output terminal 24 V DC, 2 A, diagnostics

The EL2034 digital output terminal connects the binary 24 V control signals, electrically isolated, with the actuators and contains four channels that indicate their signal state by means of light emitting diodes. The EL2034 offers output diagnostics in the form of short circuit and open circuit detection per channel. The EtherCAT Terminal enables the direct connection of four 2-wire sensors. Four ground connection points are provided.

Technical data | EL2034 | ES2034
Number of outputs | 4
Rated load voltage | 24 V DC (-15 %/+20 %)
Load type | ohmic, inductive, lamp load
Max. output current | 2.0 A (short-circuit-proof) per channel
Breaking energy | < 1.7 J/channel
Current consumption E-bus | typ. 120 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Current consumption power contacts | typ. 14 mA + load
Bit width in the process image | 4 outputs + 4 diagnostic inputs
Configuration | no address or configuration setting
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2042 | 2-channel digital output terminal 24 V DC, 2 x 4 A/1 x 8 A

Digital Output
EL2042
2-channel digital output terminal 24 V DC, 2 x 4 A/1 x 8 A EL2042
Signal LED1
Output 1
Signal LED2
Output 2
+24 V
0 V
Power contact 0 V
Power contact
+24 V
8A
3-wire
2-wire
Top view
Contact assembly
Connection

EL2042 | 2-channel digital output terminal 24 V DC, 2 x 4 A/1 x 8 A

The EL2042 digital output terminal connects the binary 24 V control signals, electrically isolated, with the actuators. Two channels are available and indicate their signal state via LEDs. The EL2042 enables connection of loads with current consumption up to 8 A if the outputs are connected in parallel.

Technical data | EL2042 | ES2042
Number of outputs | 2
Rated load voltage | 24 V DC (-15 %/+20 %)
Load type | ohmic, inductive, lamp load
Max. output current | 4.0 A (short-circuit-proof) per channel, 8 A for parallel connection
Reverse voltage protection | yes
Switching times | TON: typ. 40 µs, TOFF: typ. 200 µs
Current consumption E-bus | typ. 120 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 2 outputs
Configuration | no address or configuration setting
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2084, EL2088 | 4-, 8-channel digital output terminals 24 V DC, switching to negative potential

Digital Output
EL2084, EL2088
4-, 8-channel digital output terminals 24 V DC, switching to negative potential EL2084, ES2084
Signal LED1
Signal LED3
Output 1
Output 3
Signal LED2
Signal LED4
Output 2
+24 V
+24 V
Output 4
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
4-, 8-channel digital output terminals 24 V DC, switching to negative potential EL2088, ES2088
Signal LED1
Signal LED3
Signal LED5
Signal LED7
Output 1
Output 3
Output 5
Output 7
Signal LED2
Signal LED4
Signal LED6
Signal LED8
Output 2
Output 4
Output 6
Output 8
Power contact 0 V
Power contact
+24 V
24 V
Top view
Contact assembly
Connection
EL2084, ES2084 EL2088, ES2088

EL2084, EL2088 | 4-, 8-channel digital output terminals 24 V DC, switching to negative potential

The EL2084 and EL2088 digital output terminals connect the binary control signals from the automation unit on to the actuators at the process level with electrical isolation. The EtherCAT Terminals have four 0 V (ground) switching outputs and generate load currents with outputs that are resistant to overload and short-circuit. They contain four or eight channels that indicate their signal state by means of light emitting diodes.

Technical data | EL2084 | ES2084 | EL2088 | ES2088
Number of outputs | 4 | 8
Rated load voltage | 24 V DC (-15 %/+20 %)
Load type | ohmic, inductive, lamp load
Max. output current | 0.5 A (short-circuit-proof) per channel | 0.5 A (total current 3 A)
Current consumption E-bus | typ. 100 mA | typ. 110 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Current consumption power contacts | 30 mA + load
Bit width in the process image | 4 outputs | 8 outputs
Configuration | no address or configuration setting
Weight | approx. 70 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL2084, EL2088: available
ES2084, ES2088: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2124 | 4-channel digital output terminal 5 V DC

Digital Output
EL2124
4-channel digital output terminal 5 V DC EL2124
Signal LED1
Signal LED3
Output 1
Output 3
Signal LED2
Signal LED4
Output 2
+5 V
0 V
Output 4
Power contact 0 V
Power contact
+5 V
3-wire
2-wire
Top view
Contact assembly
Connection

EL2124 | 4-channel digital output terminal 5 V DC

The EL2124 digital output terminal connects the binary control signals from the automation unit on to the actuators at the process level with electrical isolation. The load current outputs of the EL2124 are protected against overload and short circuit. The EtherCAT Terminal has four channels that indicate their signal state via light emitting diodes.

Technical data | EL2124 | ES2124
Number of outputs | 4
Rated load voltage | 5 V DC
Load type | ohmic, inductive, lamp load
Max. output current | ±20 mA (short-circuit-proof) per channel, 8 mA signal current, type CMOS output
Switching times | typ. TON: < 1 µs, TOFF: < 1 µs
Current consumption E-bus | typ. 130 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 4 outputs
Configuration | no address or configuration setting
Weight | approx. 70 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2202 | 2-channel digital output terminal 24 V DC, T

Digital Output
EL2202
2-channel digital output terminal 24 V DC, TON/TOFF 1 µs, push-pull outputs, tri-state EL2202
Signal LED1
Output 1
Power contact PE
Signal LED2
Output 2
PE
Power contact 0 V
Power contact
+24 V
+24 V
0 V
Top view
Contact assembly
Connection

EL2202 | 2-channel digital output terminal 24 V DC, TON/TOFF 1 µs, push-pull outputs, tri-state

The EL2202 digital output terminal connects the binary control signals from the automation unit on to the actuators at the process level with electrical isolation. This terminal benefits from very small output delay and is therefore suitable for signals requiring particularly fast output. The EtherCAT Terminal supports distributed clocks, i.e. the output data can be monitored synchronously with other data from terminals with distributed clock support. The DC accuracy across the system is << 1 µs. The EtherCAT Terminal has a push-pull output that enables the output to be connected actively to 24 V, 0 V or high-resistance. The EL2202 contains two channels, whose signal state per channel is indicated via LEDs. Each output can be switched to high resistance.

Technical data | EL2202 | ES2202
Number of outputs | 2
Rated load voltage | 24 V DC (-15 %/+20 %)
Load type | ohmic, inductive, lamp load
Distributed clocks | yes
Max. output current | 0.5 A (per channel)
Switching times | typ. TON: < 1 µs, typ. TOFF: < 1 µs
Output stage | push-pull
Current consumption E-bus | typ. 130 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 2 outputs, 2 bit enable tri-state
Configuration | no address or configuration setting
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2212 | 2-channel digital output terminal 24 V DC with overexcitation

Digital Output
EL2212
2-channel digital output terminal 24 V DC with overexcitation EL2212
Signal LED1
Output 1
Power contact PE
Signal LED2
Output 2
Power contact 0 V
Power contact
+24 V
+48 V
Top view
Contact assembly
Connection

EL2212 | 2-channel digital output terminal 24 V DC with overexcitation

The EL2212 digital output terminal connects the binary control signals from the automation unit on to the actuators at the process level with electrical isolation. It is suitable for actuators, e.g. valves, with particularly fast switching requirements. It operates with overexcitation and initially applies a higher voltage of 48 V to the actuator with the aid of the booster stage. In conjunction with a higher current, which the terminal can supply for a short time, valves can switch significantly more quickly. In hold mode the terminal reduces the current accordingly. The EtherCAT Terminal supports distributed clocks, i.e. the output data can be monitored synchronously with other data from terminals with distributed clock support. The accuracy across the system is << 1 µs. The EL2212 contains two channels, the signal state of which is indicated via LEDs.

Technical data | EL2212 | ES2212
Number of outputs | 2
Rated load voltage | 24 V DC (-15 %/+20 %)
Load type | ohmic, inductive
Distributed clocks | yes
Max. output current | 0.5 A (per channel), max. 5 A peak current (see documentation)
Switching times | typ. TON: < 1 µs, typ. TOFF: < 1 µs
Output stage | push-pull
Current consumption E-bus | 130 mA (see documentation)
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 2 outputs, 2 bit enable overexcitation
Configuration | no address or configuration setting
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL2212: available
ES2212: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2252 | 2-channel digital output terminal with time stamp, tri-state

Digital Output
EL2252
2-channel digital output terminal with time stamp, tri-state EL2252
Signal LED1
Output 1
Power contact PE
Signal LED2
Output 2
+24 V
0 V
PE
Power contact 0 V
Power contact
+24 V
4-wire
3-wire
2-wire
Top view
Contact assembly
Connection

EL2252 | 2-channel digital output terminal with time stamp, tri-state

The EL2252 digital output terminal connects the binary control output signals at the process level with electrical isolation. The outputs are switched precisely synchronised with the transferred time stamp, which has a resolution of 10 ns. This technology enables output switching times to be specified precisely across the system. The distributed clocks are used for reference. In conjunction with the EL1252 (digital input terminal with time stamp), the EL2252 enables responses with equidistant time intervals, largely independent of the bus cycle time. Each output can be switched to high resistance individually.

Technical data | EL2252 | ES2252
Number of outputs | 2
Rated load voltage | 24 V DC (-15 %/+20 %)
Load type | ohmic, inductive, lamp load
Resolution time stamp | 1 ns
Precision of time stamp in the terminal | 10 ns (+ output circuit drift)
Distributed clock precision | << 1 µs
Output delay through 24 V power section | typ. < 1 µs
Max. output current | 0.5 A (short-circuit-proof) per channel
Current limitation | typ. 1.5 A
Breaking energy | < 150 mJ/channel
Switching times | see documentation
Current consumption E-bus | typ. 130 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Current consumption power contacts | typ. 15 mA + load
Bit width in the process image | 8 bit output (ch. 1 + ch. 2), 9 byte time stamp
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2262 | 2-channel digital output terminal with oversampling

Digital Output
EL2262
2-channel digital output terminal with oversampling EL2262
Signal LED1
Output 1
Power contact PE
Signal LED2
Output 2
+24 V
0 V
PE
Power contact 0 V
Power contact
+24 V
4-wire
3-wire
2-wire
Top view
Contact assembly
Connection

EL2262 | 2-channel digital output terminal with oversampling

The EL2262 digital output terminal connects the binary control output signals at the process level with electrical isolation. The outputs are controlled with an adjustable, integer multiple (oversampling factor: n) of the bus cycle time (n microcycles per bus cycle). For each micro-cycle, the EtherCAT Terminal receives a process data block that is output consecutively. The time base of the terminal can be synchronised precisely with other EtherCAT devices via distributed clocks. This enables an output pattern with a significantly higher pulse sequence than the bus cycle time, exactly synchronised with the system time base. This procedure enables the temporal resolution of the digital output signals to be increased to n times the bus cycle time. The maximum output rate is 1 Msample/s.

Technical data | EL2262 | ES2262
Number of outputs | 2
Rated load voltage | 24 V DC (-15 %/+20 %)
Load type | ohmic, inductive, lamp load
Oversampling factor | n = integer multiple of the cycle time, 1…1,000
Distributed clocks | yes
Distributed clock precision | << 1 µs
Max. output current | 0.5 A (short-circuit-proof in push operation) per channel
Current limitation | typ. 4 A/150 μs
Breaking energy | < 150 mJ/channel
Switching times | typ. TON: < 1 µs, typ. TOFF: < 1 µs
Output rate | max. 1 Msample/s, min. cycle 1 µs
Current consumption E-bus | typ. 70 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Current consumption power contacts | typ. 35 mA + load
Bit width in the process image | n x 2 outputs + 32 bit CycleCounter + 32 bit StartTimeNextOutput
Configuration | via TwinCAT System Manager
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2502 | 2-channel pulse width output terminal 24 V DC

Digital Output
EL2502
2-channel pulse width output terminal 24 V DC EL2502
Signal LED1
Output 1
+24 V
0 V
Signal LED2
Output 2
Power contact 0 V
Power contact
+24 V
Power contact PE
Top view
Contact assembly
Connection
PE

EL2502 | 2-channel pulse width output terminal 24 V DC

The EL2502 output terminal modulates the pulse width of a binary signal and outputs it electrically isolated from the E-bus. The mark/space ratio is prescribed by a 16 bit value from the automation unit. The output stage is protected against overload and short-circuit. The EtherCAT Terminal has two channels that indicate their signal state via LEDs. The LEDs are driven in time with the outputs, and show the mark/space ratio by their brightness.

Technical data | EL2502 | ES2502
Number of outputs | 2
Rated load voltage | 24 V DC (-15 %/+20 %)
Load type | ohmic, inductive
Max. output current | 0.5 A (per channel)
Base frequency | 1…20 kHz, 250 Hz default
Duty factor | 0…100 % (TON > 750 ns, TOFF > 500 ns)
Resolution | max. 10 bits
Current consumption E-bus | typ. 150 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Current consumption power contacts | typ. 10 mA + load
Bit width in the process image | 2 x 16 bit PWM output
Configuration | via TwinCAT System Manager
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2521 | 1-channel pulse train output terminal RS422/24 V DC

Digital Output
EL2521
1-channel pulse train output terminal RS422/24 V DC EL2521
Signal LED A
Signal LED B
Run LED
+A
+B
+T
GND T, Z
-A
-B
+Z
Shield
Signal LED T
Signal LED Z
Power contact
Power contact
Top view
Contact assembly

EL2521 | 1-channel pulse train output terminal RS422/24 V DC

The EL2521 output terminal alters the frequency of a binary signal and (electrically isolated from the E-bus) outputs it. The frequency is preset by a 16 bit value from the automation unit. The output stage is RS422-compatible. In the version EL2521-0024 it can be driven with 24 V DC signals. The terminal indicates its signal state by means of light emitting diodes. The LEDs are driven in time with the outputs and each displays an active output.

Technical data | EL2521 | ES2521 | EL2521-0024 | ES2521-0024
Number of outputs | 1 channel (2 differential outputs A, B)
Number of inputs | 2 (+T, +Z)
Distributed clocks | yes
Signal voltage | RS422 level | 24 V DC (externally supplied)
Max. output current | RS422 specification | 0.5 A
Base frequency | 0…500 kHz, 50 kHz default
Duty factor | 0…50 % (±10 %)
Resolution | max. 24 bits
Step size | 10 mHz
Current consumption E-bus | typ. 280 mA (load-dependent)
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 14 byte output, 8 byte input
Configuration | configuration via controller
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Special terminals |
EL2521-0124 | 24 V version, with Capture & Compare input/output
Product announcement
 EL2521, EL2521-0024, EL2521-0124: available
ES2521, ES2521-0024: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2535 | 2-channel pulse width current terminal 1 A, 24 V DC

Digital Output
EL2535
2-channel pulse width current terminal 1 A, 24 V DC EL2535
E-bus Run LED
Enable A LED
Error A LED
A1
B1
GNDA
E1
Power LED
Enable B LED
Warning
Error B LED
A2
B2
GNDB
E2
Power contact 0 V
Power contact
+24 V
A1
A2
B1
B2
Top view
Contact assembly
Connection

EL2535 | 2-channel pulse width current terminal 1 A, 24 V DC

The EL2535 output terminal controls the output current via pulse width control of the supply voltage. It is galvanically isolated from the E-bus. The current value (0 to 1 A) is specified by the automation device via a 16 bit value. The output stage is protected against overload and short-circuit. The EtherCAT Terminal has two channels that indicate their signal state via light emitting diodes. The LEDs simplify local diagnosis by displaying typical load and wiring faults.

Technical data | EL2535 | ES2535
Number of outputs | 2
Rated load voltage | 24 V DC (-15 %/+20 %)
Load type | ohmic, inductive > 1 mH
Max. output current | 2 x 1 A (short-circuit-proof, thermal overload-proof) for both channels together
PWM clock frequency | 25 kHz
Duty factor | 0…100 % (current-controlled)
Resolution | max. 12 bits
Current consumption E-bus | 180 mA (see documentation)
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 48 inputs/outputs: 2 x 16 bit data, 2 x 8 bit control/status
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2545 | 2-channel pulse width current terminal 3.5 A, 50 V DC

Digital Output
EL2545
2-channel pulse width current terminal 3.5 A, 50 V DC EL2545
E-bus Run LED
A2, B2
A1, B1
Latch 1, Latch 2
Encoder:
A1, B1
A2, B2
Sensor supply
Latch 1, Latch 2
Power
Enable A, B
Warning
Error A, B
Motor:
A1, A2
B1, B2
Sense A, B
Load voltage
50 V, 0 V
Power contact 0 V
Power contact
+24 V
A1
A2
B1
B2
Top view
Contact assembly
Encoder, motor connection
Connection

EL2545 | 2-channel pulse width current terminal 3.5 A, 50 V DC

The EL2545 output terminal controls the output current via pulse width control of the supply voltage. It is galvanically isolated from the E-bus. The current value (0 to 3.5 A) is specified by the automation device via a 16 bit value. The output stage is protected against overload and short-circuit. The EtherCAT Terminal has two channels that indicate their signal state via light emitting diodes. The LEDs simplify local diagnosis by displaying typical load and wiring faults.

Technical data | EL2545 | ES2545
Number of outputs | 2
Rated load voltage | 8…50 V DC
Load type | inductive, coil, valve
Auxiliary voltage | 24 V DC via power contacts
Max. output current | 2 x 1 A (short-circuit-proof, thermal overload-proof) for both channels together
PWM clock frequency | 25 kHz
Duty factor | 0…100 % (current-controlled)
Resolution | max. 12 bits
Current consumption E-bus | 180 mA (see documentation)
Current consumption auxiliary voltage | typ. 10 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 48 inputs/outputs: 2 x 16 bit data, 2 x 8 bit control/status
Configuration | no address setting, configuration via the controller
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2602, EL2612, EL2622 | 2-channel relay output terminals 230 V AC

Digital Output
EL26x2
2-channel relay output terminals 230 V AC EL2602, EL2612, EL2622
Signal LED1
Output 1
Power contact PE
Signal LED2
Output 2
120 V/230 V
N
PE
Power contact N
Power contact
120 V/230 V
EL2602
with power contacts
EL2612
no power contacts
EL2622
no power contacts
Top view

EL2602, EL2612, EL2622 | 2-channel relay output terminals 230 V AC

The EL2602, EL2612 and EL2622 output terminals have two relays each of which has a single contact. The relay contact is connected to the power contacts, which are suitable for use at up to 230 V AC, and can be generally used for switching devices requiring mains power. The EtherCAT Terminals indicate their signal state by means of light emitting diodes. The EL2612 and EL2622 have potential-free contacts. The power contacts are not looped through.

Technical data | EL2602 | ES2602 | EL2612 | ES2612 | EL2622 | ES2622
Number of outputs | 2 x make contacts for power contact | 2 x change-over | 2 x make contacts
Rated load voltage | 230 V AC/30 V DC | 125 V AC/30 V DC | 230 V AC/30 V DC
Ohmic switching current | 5 A AC/DC | 0.5 A AC/2 A DC | 5 A AC/DC
Inductive switching current | 2 A AC/DC | no data | 2 A AC/DC
Minimum permitted load | 10 mA at 5 V DC | 10 µA at 10 mV DC | 10 mA at 5 V DC
Lamp test, electronic ballast | 4 x 58 W | – | 4 x 58 W
Current consumption E-bus | typ. 170 mA | typ. 150 mA | typ. 170 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 2 outputs
Operating cycles mech. (min.) | 2 x 107 | 1 x 108 | 2 x 107
Operating cycles electr. (min.) | 1 x 105 (5 A/30 V DC) | 2 x 105 (1 A/30 V DC) | 1 x 105 (5 A/30 V DC)
Configuration | no address or configuration setting
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2624 | 4-channel relay output terminal 125 V AC/30 V DC

Digital Output
EL2624
4-channel relay output terminal 125 V AC/30 V DC EL2624
Signal LED1
Signal LED3
11
13
31
34
Signal LED2
Signal LED4
21
23
41
44
Power contact
Power contact
Top view
Contact assembly

EL2624 | 4-channel relay output terminal 125 V AC/30 V DC

The EL2624 output terminal has four relays each of which has a single contact. The relay contact is suitable for use at up to 125 V AC or 30 V DC. The EtherCAT Terminal indicates its signal state by means of light emitting diodes. The EL2624 has potential-free contacts. The power contacts are looped through.

Technical data | EL2624 | ES2624
Number of outputs | 4 x make contacts
Rated load voltage | 125 V AC/30 V DC
Ohmic switching current | 0.5 A AC/2 A DC
Inductive switching current | no data
Minimum permitted load | 10 µA at 10 mV DC
Current consumption E-bus | typ. 200 mA
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 4 outputs
Operating cycles mech. (min.) | 1 x 108
Operating cycles electr. (min.) | 2 x 105 (1 A/30 V DC)
Configuration | no address or configuration setting
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL2624: available
ES2624: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2712, EL2722, EL2732 | 2-channel triac output terminals

Digital Output
EL27x2
2-channel triac output terminals EL2712, EL2722, EL2732
Signal LED1
Output 1
Power contact PE
Signal LED2
Output 2
230 V
N
PE
Power contact N
Power contact
230 V
Contact assembly
EL2712/22
Contact assembly
EL2732
Top view

EL2712, EL2722, EL2732 | 2-channel triac output terminals

The EL2712, EL2722 and EL2732 output terminals use a power switch to control mains voltage from 12 V to 230 V AC. The switching element is a triac, which is connected to the power contact potential. As a semiconductor switch, it is not subject to wear. The steady load capacity of a digital output is 1 A. The EtherCAT Terminals have two independent outputs and indicate their signal state by means of light emitting diodes. The EL2722 has two mutually locked outputs and is very suitable for turning motors (blinds).

Technical data | EL2712 | ES2712 | EL2722 | ES2722 | EL2732 | ES2732
Number of outputs | 2 x make contacts | 2 x make contacts | 2 x make contacts (without power contacts)
Rated load voltage | 12…230 V AC
Max. output current | 0.5 A continous load per channel | 1 A | 0.5 A
Frequency range | 47…63 Hz
Surge voltage protection | > 275 V
Peak current | 40 A (16 ms), 1.5 A (30 s)
Standby current | 0.6 mA
Switch-on time | 0.1…10 ms, zero crossing
Switch-off time | T/2
Maximum residual voltage | 1.5 V (60 mA…1 A), 150 Ω (< 60 mA)
Current consumption E-bus | 120 mA (see documentation)
Electrical isolation | 500 Vrms (E-bus/field voltage), 3,750 V AC (1 min.)
Bit width in the process image | 2 outputs
Configuration | no address or configuration setting
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2902 | 2-channel digital output terminal, TwinSAFE, 24 V DC, 2.3 A

Digital Output
EL2902
2-channel digital output terminal, TwinSAFE, 24 V DC, 2.3 A EL2902
Output 1
Diagnostic 1
Diagnostic 3
Output 1
Output 2
Output 2
Diagnostic 2
Diagnostic 4
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection

EL2902 | 2-channel digital output terminal, TwinSAFE, 24 V DC, 2.3 A

The EL2902 safety EtherCAT Terminal is a digital output terminal with two channels. It switches 24 V DC actuators with up to 2.3 A current per channel. If the EtherCAT Terminal detects a fault, it switches off automatically (fail stop). The EL2902 meets the requirements of IEC 61508 SIL 3 and EN 954 Cat. 4.

Technical data | EL2902
Number of outputs | 2
Protocol | TwinSAFE/Safety over EtherCAT
Status display | 6 LEDs: 1 per output, 4 diagnostic
Response time | typ. 4 ms (read input/write to E-bus)
Fault response time | ≤ watchdog time (parameterisable)
Bit width in the process image | input: 6 byte; output: 6 byte
Supply voltage | 24 V DC (‑15 %/+20 %)
Max. output current | 2.3 A (per channel)
Weight | approx. 90 g
Operating/storage temperature | 0…+55 °C/-25…+70 °C
Permiss. degree of contamin. | 2
Climate class EN60721-3-3 | 3K3
Electrical interference | EN 61000-6-2/EN 61000-6-4
Vibration/shock resistance | EN 60068-2-6/EN 60068-2-27/29
Installation position | horizontal
Protection class | IP 20
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2904 | 4-channel digital output terminal, TwinSAFE, 24 V DC

Digital Output
EL2904
4-channel digital output terminal, TwinSAFE, 24 V DC EL2904
Output 1
Output 3
Diagnostic 1
Diagnostic 3
Output 1
Output 3
Output 2
Output 4
Diagnostic 2
Diagnostic 4
Output 2
Output 4
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection

EL2904 | 4-channel digital output terminal, TwinSAFE, 24 V DC

The EL2904 safety EtherCAT Terminal is a digital output terminal with four channels. It switches 24 V DC actuators with up to 0.5 A current per channel. If the EtherCAT Terminal detects a fault, it switches off automatically (fail stop). The EL2904 meets the requirements of IEC 61508 SIL 3 and EN 954 Cat. 4.

Technical data | EL2904
Number of outputs | 4
Protocol | TwinSAFE/Safety over EtherCAT
Status display | 8 LEDs: 1 per output, 4 diagnostic
Response time | typ. 4 ms (read input/write to E-bus)
Fault response time | ≤ watchdog time (parameterisable)
Bit width in the process image | input: 6 byte; output: 6 byte
Supply voltage | 24 V DC (‑15 %/+20 %)
Max. output current | 0.5 A (per channel)
Weight | approx. 90 g
Operating/storage temperature | 0…+55 °C/-25…+70 °C
Permiss. degree of contamin. | 2
Climate class EN60721-3-3 | 3K3
Electrical interference | EN 61000-6-2/EN 61000-6-4
Vibration/shock resistance | EN 60068-2-6/EN 60068-2-27/29
Installation position | horizontal
Protection class | IP 20
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL2934 | 4-channel digital output terminal, PROFIsafe, 24 V DC

Digital Output
EL2934
4-channel digital output terminal, PROFIsafe, 24 V DC EL2934
Output 1
Output 3
Diagnostic 1
Diagnostic 3
Output 1
Output 3
Output 2
Output 4
Diagnostic 2
Diagnostic 4
Output 2
Output 4
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection

EL2934 | 4-channel digital output terminal, PROFIsafe, 24 V DC

The EL2934 PROFIsafe EtherCAT Terminal is a digital output terminal with four channels. It switches 24 V DC actuators with up to 0.5 A current per channel. If the EtherCAT Terminal detects a fault, it switches off automatically (fail stop). The EL2934 meets the requirements of IEC 61508 SIL 3 and EN 954 Cat. 4.

Technical data | EL2934
Number of inputs | 4
Protocol | PROFIsafe
Status display | 8 LEDs: 1 per output, 4 diagnostic
Response time | typ. 4 ms (read input/write to E-bus)
Current consumption E-bus | 250 mA
Fault response time | ≤ watchdog time (parameterisable)
Bit width in the process image | input: 6 byte; output: 6 byte
Supply voltage | 24 V DC (‑15 %/+20 %)
Output current | 0.5 A max./20 mA min. (per channel)
Weight | approx. 100 g
Operating/storage temperature | 0…+55 °C/-25…+70 °C
Permiss. degree of contamin. | 2
Climate class EN60721-3-3 | 3K3
Electrical interference | EN 61000-6-2/EN 61000-6-4
Vibration/shock resistance | EN 60068-2-6/EN 60068-2-27/29
Installation position | horizontal
Protection class | IP 20
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3001, EL3002 | 1-, 2-channel analog input terminals -10…+10 V, single-ended, 12 bits

Analog Input
EL3001, EL3002
1-, 2-channel analog input terminals -10…+10 V, single-ended, 12 bits EL3001, ES3001
Run LED1
Input 1
Shield
0 V
GND
+24 V
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
1-, 2-channel analog input terminals -10…+10 V, single-ended, 12 bits EL3002, ES3002
Run LED1
Input 1
Shield
0 V
GND
Run LED2
Input 2
+24 V
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
EL3001, ES3001 EL3002, ES3002

EL3001, EL3002 | 1-, 2-channel analog input terminals -10…+10 V, single-ended, 12 bits

The EL3001 and EL3002 analog input terminals process signals in the range between -10 and +10 V. The voltage is digitised to a resolution of 12 bits, and is transmitted, electrically isolated, to the higher-level automation device. The input channels of the EtherCAT Terminals are single-ended inputs with a common, internal ground potential. The EL3001 is the single-channel version and is characterised by its fine granularity and electrical isolation. The EL3002 version combines two channels in one housing. The signal state of the EtherCAT Terminals is indicated by light emitting diodes.

Technical data | EL3001 | ES3001 | EL3002 | ES3002
Number of inputs | 1 (single-ended) | 2 (single-ended)
Power supply | via the E-bus
Signal voltage | -10…+10 V
Internal resistance | > 130 kΩ
Input filter limit frequency | 1 kHz
Conversion time | typ. 0.625 ms (default setting: 50 Hz filter)
Resolution | 12 bits (16 bits presentation)
Measuring error | < ±0.3 % (relative to full scale value)
Surge voltage resistance | 30 V max.
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | typ. 130 mA
Bit width in the process image | inputs: 4 byte | inputs: 8 byte
Configuration | no address or configuration setting required
Weight | approx. 70 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL3001, EL3002: available
ES3001, ES3002: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3004, EL3008 | 4-, 8-channel analog input terminals -10…+10 V, single-ended, 12 bits

Analog Input
EL3004, EL3008
4-, 8-channel analog input terminals -10…+10 V, single-ended, 12 bits EL3004, ES3004
Run LED1
Run LED3
Input 1
GND
GND
Input 3
Run LED2
Run LED4
Input 2
GND
Input 4
GND
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
4-, 8-channel analog input terminals -10…+10 V, single-ended, 12 bits EL3008, ES3008
Run LED1
Run LED3
Run LED5
Run LED7
Input 1
Input 7
Input 3
Input 5
Run LED2
Run LED4
Run LED6
Run LED8
Input 2
Input 4
Input 6
Input 8
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
0 V
EL3004, ES3004 EL3008, ES3008

EL3004, EL3008 | 4-, 8-channel analog input terminals -10…+10 V, single-ended, 12 bits

The EL3004 and EL3008 analog input terminals process signals in the range between -10 and +10 V. The voltage is digitised to a resolution of 12 bits, and is transmitted, electrically isolated, to the higher-level automation device. In the EL3004 EtherCAT Terminal, the four single ended inputs are 2-wire versions and have a common, internal ground potential. The EL3008 version combines eight channels in one housing. The power contacts are connected through. The reference ground for all inputs is the 0 V power contact. The signal state of the EtherCAT Terminals is indicated by light emitting diodes.

Technical data | EL3004 | ES3004 | EL3008 | ES3008
Number of inputs | 4 (single-ended) | 8 (single-ended)
Power supply | via the E-bus
Signal voltage | -10…+10 V
Internal resistance | > 130 kΩ
Input filter limit frequency | 1 kHz
Conversion time | typ. 0.625 ms (default setting: 50 Hz filter) | typ. 1.25 ms (default setting: 50 Hz filter)
Resolution | 12 bits (16 bits presentation)
Measuring error | < ±0.3 % (relative to full scale value)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | typ. 130 mA
Bit width in the process image | inputs: 16 byte | inputs: 32 byte
Configuration | no address or configuration setting required
Weight | approx. 70 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL3004, EL3008: available
ES3004, ES3008: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3011, EL3012, EL3111, EL3112 | 1-, 2-channel analog input terminals 0…20 mA, differential input, 12/16 bits

Analog Input
EL3x11, EL3x12
1-, 2-channel analog input terminals 0…20 mA, differential input, 12/16 bits EL3011, ES3011
Run LED1
Error LED1
+Input 1
Shield
-Input 1
GND
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
1-, 2-channel analog input terminals 0…20 mA, differential input, 12/16 bits EL3012, ES3012
Run LED1
Error LED1
+Input 1
Shield
-Input 1
GND
Run LED2
Error LED2
+Input 2
-Input 2
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
EL3011, ES3011 EL3012, ES3012

EL3011, EL3012, EL3111, EL3112 | 1-, 2-channel analog input terminals 0…20 mA, differential input, 12/16 bits

The EL3011, EL3012, EL3111 and EL3112 analog input terminals process signals in the range between 0 and 20 mA. The current is digitised to a resolution of 12 bits (EL3011, EL3012) or 16 bits (EL311x), and is transmitted, electrically isolated, to the higher-level automation device. The input channels of the EtherCAT Terminals have differential inputs and possess a common, internal ground potential. The EL3011 and EL3111 are the single-channel versions and are characterised by its fine granularity and electrical isolation. The EL3012 and EL3112 versions combine two channels in one housing. Overload condition is detected, and the terminal status is relayed to the controller via the E-bus. The EtherCAT Terminals indicate their signal state by means of light emitting diodes. The error LEDs indicate an overload condition and a broken wire.

Technical data | EL3011 | ES3011 | EL3012 | ES3012 | EL3111 | ES3111 | EL3112 | ES3112
Number of inputs | 1 | 2 | 1 | 2
Power supply | via the E-bus
Signal current | 0…20 mA
Distributed clocks | yes
Internal resistance | < 85 Ω | < 85 Ω | 33 Ω typ. + diode voltage | 33 Ω typ. + diode voltage
Input filter limit frequency | 1 kHz | 1 kHz | 10 kHz | 10 kHz
Common-mode voltage UCM | 35 V max. | 35 V max. | 35 V max. | 10 V max.
Conversion time | ~ 500 µs | ~ 500 µs | ~ 40 µs | ~ 50 µs (fast mode ~ 35 µs)
Resolution | 12 bits | 12 bits | 16 bit (incl. sign) | 16 bit (incl. sign)
Measuring error | < ±0.3 % (relative to full scale value)
Surge voltage resistance | 35 V DC
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | typ. 180 mA
Bit width in the process image | 1 x 16 bit input, 1 x 8 bit status | 2 x 16 bit input, 2 x 8 bit status | 1 x 16 bit input, 1 x 8 bit status | 2 x 16 bit input, 2 x 8 bit status
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL3112, ES3112: available
EL3011, ES3011, EL3012, ES3012, EL3111, ES3111: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3014, EL3114 | 4-channel analog input terminals 0…20 mA, differential input, 12/16 bits

Analog Input
EL3014, EL3114
4-channel analog input terminals 0…20 mA, differential input, 12/16 bits EL3014, EL3114
Run LED1
Error LED1
Run LED3
Error LED3
+Input 1
-Input 3
-Input 1
+Input 3
Run LED2
Error LED2
Run LED4
Error LED4
+Input 2
-Input 2
+Input 4
-Input 4
Power contact 0 V
Power contact
+24 V
2-wire
Top view
Contact assembly
Connection

EL3014, EL3114 | 4-channel analog input terminals 0…20 mA, differential input, 12/16 bits

The EL3014 and EL3114 analog input terminals process signals in the range between 0 and 20 mA. The current is digitised to a resolution of 12 bits (EL3014) or 16 bits (EL3114) and is transmitted, electrically isolated, to the higher-level automation device. The input channels of the EtherCAT Terminals have differential inputs and possess a common, internal ground potential. Overload condition is detected, and the terminal status is relayed to the controller via the E-bus. The EtherCAT Terminals indicate their signal state by means of light emitting diodes.

Technical data | EL3014 | ES3014 | EL3114 | ES3114
Number of inputs | 4
Power supply | via the E-bus
Signal current | 0…20 mA
Distributed clocks | yes
Internal resistance | 33 Ω typ. + diode voltage
Input filter limit frequency | 1 kHz | 5 kHz
Common-mode voltage UCM | 10 V max.
Conversion time | ~ 500 µs | ~ 100 µs
Resolution | 12 bits | 16 bit (incl. sign)
Measuring error | < ±0.3 % (relative to full scale value)
Surge voltage resistance | 35 V DC
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | 180 mA (see documentation)
Bit width in the process image | 4 x 16 bit input, 4 x 8 bit status
Configuration | no address or configuration setting
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3021, EL3022, EL3121, EL3122 | 1-, 2-channel analog input terminals 4…20 mA, differential input, 12/16 bits

Analog Input
EL3x21, EL3x22
1-, 2-channel analog input terminals 4…20 mA, differential input, 12/16 bits EL3021, ES3021
Run LED1
Error LED1
+Input 1
Shield
-Input 1
GND
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
1-, 2-channel analog input terminals 4…20 mA, differential input, 12/16 bits EL3022, ES3022
Run LED1
Error LED1
+Input 1
Shield
-Input 1
GND
Run LED2
Error LED2
+Input 2
-Input 2
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
EL3021, ES3021 EL3022, ES3022

EL3021, EL3022, EL3121, EL3122 | 1-, 2-channel analog input terminals 4…20 mA, differential input, 12/16 bits

The EL3021, EL3022, EL3121 and EL3122 analog input terminals process signals in the range between 4 and 20 mA. The current is digitised to a resolution of 12 bits (EL3021/EL3022) or 16 bits (EL312/EL3122), and is transmitted, electrically isolated, to the higher-level automation device. The input channels of the EtherCAT Terminals have differential inputs and possess a common, internal ground potential. The EL3021 and EL3121 are the single-channel versions and are characterised by their fine granularity and electrical isolation. The EL3022 and EL3122 versions combine two channels in one housing. An open lead or overload condition are detected. The terminal status is relayed to the controller via the E-bus. The EtherCAT Terminals indicate their signal state by means of light emitting diodes. The error LEDs indicate an overload condition and a broken wire.

Technical data | EL3021 | ES3021 | EL3022 | ES3022 | EL3121 | ES3121 | EL3122 | ES3122
Number of inputs | 1 | 2 | 1 | 2
Power supply | via the E-bus
Signal current | 4…20 mA
Distributed clocks | yes
Internal resistance | < 85 Ω | < 85 Ω | 33 Ω typ. + diode voltage | 33 Ω typ. + diode voltage
Input filter limit frequency | 1 kHz | 1 kHz | 10 kHz | 10 kHz
Common-mode voltage UCM | 10 V max.
Conversion time | ~ 500 µs | ~ 500 µs | ~ 40 µs | ~ 50 µs (fast mode ~ 35 µs)
Resolution | 12 bits | 12 bits | 16 bits | 16 bits
Measuring error | < ±0.3 % (relative to full scale value)
Surge voltage resistance | 35 V max.
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | 180 mA (see documentation)
Bit width in the process image | 1 x 16 bit input, 1 x 8 bit status | 2 x 16 bit input, 2 x 8 bit status | 1 x 16 bit input, 1 x 8 bit status | 2 x 16 bit input, 2 x 8 bit status
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL3122, ES3122: available
EL3021, ES3021, EL3022, ES3022, EL3121, ES3121: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3024, EL3124 | 4-channel analog input terminals 4…20 mA, differential input, 12/16 bits

Analog Input
EL3024, EL3124
4-channel analog input terminals 4…20 mA, differential input, 12/16 bits EL3024, EL3124
Run LED1
Error LED1
Run LED3
Error LED3
+Input 1
-Input 3
-Input 1
+Input 3
Run LED2
Error LED2
Run LED4
Error LED4
+Input 2
-Input 2
+Input 4
-Input 4
Power contact 0 V
Power contact
+24 V
2-wire
Top view
Contact assembly
Connection

EL3024, EL3124 | 4-channel analog input terminals 4…20 mA, differential input, 12/16 bits

The EL3024 and EL3124 analog input terminals handle signals in the range from 4 to 20 mA. The current is digitised to a resolution of 12 bits (EL3024) or 16 bits (EL3124) and is transmitted, in an electrically isolated form, to the higher-level automation device. The input channels of the EtherCAT Terminals have differential inputs and possess a common, internal ground potential. The EL3024 and the EL3124 combine four channels in one housing. An open lead or overload condition are detected and the terminal status is relayed to the controller via the E-bus. The EtherCAT Terminal indicates its signal state by means of light emitting diodes. The error LEDs indicate an overload condition and a broken wire.

Technical data | EL3024 | ES3024 | EL3124 | ES3124
Number of inputs | 4
Power supply | via the E-bus
Signal current | 4…20 mA
Distributed clocks | yes
Internal resistance | 33 Ω typ. + diode voltage
Input filter limit frequency | 1 kHz | 5 kHz
Common-mode voltage UCM | 10 V max.
Conversion time | ~ 500 µs | ~ 100 µs
Resolution | 12 bits | 16 bit (incl. sign)
Measuring error | < ±0.3 % (relative to full scale value)
Surge voltage resistance | 35 V DC
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | 180 mA (see documentation)
Bit width in the process image | 4 x 16 bit input, 4 x 8 bit status
Configuration | no address or configuration setting
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3041, EL3042, EL3141, EL3142 | 1-, 2-channel analog supply terminals 0…20 mA, single-ended, 12/16 bits

Analog Input
EL3x41, EL3x42
1-, 2-channel analog supply terminals 0…20 mA, single-ended, 12/16 bits EL3041, ES3041
Run LED1
Error LED1
Input 1
Shield
+24 V
0 V
+24 V
0 V
Shield
Power contact 0 V
Power contact
+24 V
4-wire
3-wire
2-wire
Top view
Contact assembly
Connection
1-, 2-channel analog supply terminals 0…20 mA, single-ended, 12/16 bits EL3042, ES3042
Run LED1
Error LED1
Input 1
Shield
+24 V
0 V
Run LED2
Error LED2
Input 2
+24 V
0 V
Shield
Power contact 0 V
Power contact
+24 V
4-wire
3-wire
2-wire
Top view
Contact assembly
Connection
EL3041, ES3041 EL3042, ES3042

EL3041, EL3042, EL3141, EL3142 | 1-, 2-channel analog supply terminals 0…20 mA, single-ended, 12/16 bits

The job of the EL3041, EL3042, EL3141 and EL3142 analog input terminals is to supply power to measuring transducers located in the field, and to transmit analog measurement signals with electrical isolation to the automation device. The voltage for the sensors is supplied to the terminals via the power contacts. The power contacts can optionally be supplied with operating voltage in the standard way or via a supply terminal (EL9xxx) with electrical isolation. The input electronics is independent of the supply voltage of the power contacts. The 0 V power contact is the reference potential for the inputs. The EtherCAT Terminals indicate their signal state by means of light emitting diodes.

Technical data | EL3041 | ES3041 | EL3042 | ES3042 | EL3141 | ES3141 | EL3142 | ES3142
Number of inputs | 1 (single-ended) | 2 (single-ended) | 1 (single-ended) | 2 (single-ended)
Power supply | via the E-bus
Signal current | 0…20 mA
Distributed clocks | no | no | yes | yes
Internal resistance | typ. < 85 Ω | typ. < 85 Ω | 33 Ω typ. + diode voltage | 33 Ω typ. + diode voltage
Input filter limit frequency | 1 kHz | 1 kHz | 10 kHz | 10 kHz
Conversion time | typ. 0.625 ms (default setting: 50 Hz filter) | typ. 0.625 ms (default setting: 50 Hz filter) | ~ 40 µs | ~ 60 µs (fast mode ~ 40 µs)
Resolution | 12 bits (16 bits presentation) | 12 bits (16 bits presentation) | 16 bit (incl. sign) | 16 bit (incl. sign)
Measuring error | < ±0.3 % (relative to full scale value)
Surge voltage resistance | 30 V max. | 30 V max. | 35 V max. | 35 V max.
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | typ. 130 mA | typ. 130 mA | 180 mA (see documentation) | 180 mA (see documentation)
Bit width in the process image | inputs: 4 byte | inputs: 8 byte | inputs: 4 byte | inputs: 8 byte
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL3042, EL3142: available
EL3041, ES3041, ES3042, EL3141, ES3141, ES3142: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3044, EL3048, EL3144 | 4-, 8-channel analog input terminals 0…20 mA, single-ended, 12/16 bits

Analog Input
EL3x44, EL3048
4-, 8-channel analog input terminals 0…20 mA, single-ended, 12/16 bits EL3048, ES3048
Error LED1
Error LED3
Error LED5
Error LED7
Input 1
Input 7
Input 3
Input 5
Error LED2
Error LED4
Error LED6
Error LED8
Input 2
Input 4
Input 6
Input 8
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection

EL3044, EL3048, EL3144 | 4-, 8-channel analog input terminals 0…20 mA, single-ended, 12/16 bits

The EL3044, EL3048 and EL3144 analog input terminals process signals in the range between 0 and 20 mA. The current is digitised to a resolution of 12 bits (EL3044, EL3048) or 16 bits (EL3144) and is transmitted (electrically isolated) to the higher-level automation device. The EL3044/EL3144 EtherCAT Terminals feature 2-wire conductors for the four single-ended inputs with a common internal ground potential. The EL3048 version combines eight channels in one housing. The power contacts are connected through. The 0 V power contact is used as reference ground connection for the inputs. The signal state of the EtherCAT Terminals is indicated by light emitting diodes.

Technical data | EL3044 | ES3044 | EL3048 | ES3048 | EL3144 | ES3144
Number of inputs | 4 (single-ended) | 8 (single-ended) | 4 (single-ended)
Power supply | via the E-bus
Signal current | 0…20 mA
Distributed clocks | no | no | yes
Internal resistance | typ. < 85 Ω | typ. < 85 Ω | < 85 Ω
Input filter limit frequency | 1 kHz | 1 kHz | 5 kHz
Conversion time | typ. 0.625 ms (default setting: 50 Hz filter) | typ. 1.25 ms (default setting: 50 Hz filter) | ~ 40 µs
Resolution | 12 bits (16 bits presentation) | 12 bits (16 bits presentation) | 16 bit (incl. sign)
Measuring error | < ±0.3 % (relative to full scale value)
Surge voltage resistance | 30 V max. | 30 V max. | 30 V DC
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | typ. 130 mA | typ. 130 mA | 180 mA (see documentation)
Bit width in the process image | inputs: 16 byte | inputs: 32 byte | inputs: 16 byte
Configuration | no address or configuration setting required
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL3044, EL3048: available
ES3044, ES3048, EL3144, ES3144: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3051, EL3052, EL3151, EL3152 | 1-, 2-channel analog supply terminals 4…20 mA, single-ended, 12/16 bits

Analog Input
EL3x51, EL3x52
1-, 2-channel analog supply terminals 4…20 mA, single-ended, 12/16 bits EL3051, ES3051
Run LED1
Error LED1
Input 1
Shield
+24 V
0 V
+24 V
0 V
Shield
Power contact 0 V
Power contact
+24 V
4-wire
3-wire
2-wire
Top view
Contact assembly
Connection
1-, 2-channel analog supply terminals 4…20 mA, single-ended, 12/16 bits EL3052, ES3052
Run LED1
Error LED1
Input 1
Shield
+24 V
0 V
Run LED2
Error LED2
Input 2
+24 V
0 V
Shield
Power contact 0 V
Power contact
+24 V
4-wire
3-wire
2-wire
Top view
Contact assembly
Connection
EL3051, ES3051 EL3052, ES3052

EL3051, EL3052, EL3151, EL3152 | 1-, 2-channel analog supply terminals 4…20 mA, single-ended, 12/16 bits

The job of the EL3051, EL3052, EL3151 and EL3152 analog input terminals is to supply power to measuring transducers located in the field and to transmit analog measurement signals with electrical isolation to the automation device. The voltage for the sensors is supplied to the terminals via the power contacts. The power contacts can optionally be supplied with operating voltage in the standard way or via a supply terminal (EL9xxx) with electrical isolation. The input electronics are independent of the supply voltage of the power contacts. The reference potential for the inputs is the 0 V power contact. The EtherCAT Terminals indicate their signal state by means of light emitting diodes. The error LEDs indicate an overload condition and a broken wire.

Technical data | EL3051 | ES3051 | EL3052 | ES3052 | EL3151 | ES3151 | EL3152 | ES3152
Number of inputs | 1 (single-ended) | 2 (single-ended) | 1 (single-ended) | 2 (single-ended)
Power supply | via the E-bus
Signal current | 4…20 mA
Distributed clocks | no | no | yes | yes
Internal resistance | typ. < 85 Ω | typ. < 85 Ω | 33 Ω typ. + diode voltage | 33 Ω typ. + diode voltage
Input filter limit frequency | 1 kHz | 1 kHz | 10 kHz | 10 kHz
Conversion time | typ. 0.625 ms (default setting: 50 Hz filter) | typ. 0.625 ms (default setting: 50 Hz filter) | ~ 40 µs | ~ 60 µs (fast mode ~ 40 µs)
Resolution | 12 bits (16 bits presentation) | 12 bits (16 bits presentation) | 16 bit (incl. sign) | 16 bit (incl. sign)
Measuring error | < ±0.3 % (relative to full scale value)
Surge voltage resistance | 30 V max. | 30 V max. | 35 V max. | 35 V max.
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | typ. 130 mA | typ. 130 mA | typ. 180 mA | typ. 180 mA
Bit width in the process image | inputs: 4 byte | inputs: 8 byte | inputs: 4 byte | inputs: 8 byte
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL3051, EL3052, EL3152: available
ES3051, ES3052, EL3151, ES3151, ES3152: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3054, EL3058, EL3154 | 4-, 8-channel analog input terminals 4…20 mA, single-ended, 12/16 bits

Analog Input
EL3x54, EL3058
4-, 8-channel analog input terminals 4…20 mA, single-ended, 12/16 bits EL3054, ES3054
Run LED1
Error LED1
Run LED3
Error LED3
Input 1
+24 V
+24 V
Input 3
Run LED2
Error LED2
Run LED4
Error LED4
Input 2
+24 V
Input 4
+24 V
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
4-, 8-channel analog input terminals 4…20 mA, single-ended, 12/16 bits EL3058, ES3058
Error LED1
Error LED3
Error LED5
Error LED7
Input 1
Input 7
Input 3
Input 5
Error LED2
Error LED4
Error LED6
Error LED8
Input 2
Input 4
Input 6
Input 8
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
EL3054, ES3054 EL3058, ES3058

EL3054, EL3058, EL3154 | 4-, 8-channel analog input terminals 4…20 mA, single-ended, 12/16 bits

The EL3054, EL3058 and EL3154 analog input terminals process signals in the range between 4 and 20 mA. The current is digitised to a resolution of 12 bits (EL3054, EL3058) or 16 bits (EL3154) and is transmitted (electrically isolated) to the higher-level automation device. The input electronics are independent of the supply voltage of the power contacts. In the EL3054/EL3154 with four inputs, the 24 V power contact is connected to the terminal in order to enable connection of 2-wire sensors without external supply. The EL3058 version combines eight channels in one housing. The power contacts are connected through. The 0 V power contact is used as reference ground connection for the inputs. The signal state of the EtherCAT Terminals is indicated by light emitting diodes. The error LEDs indicate an overload condition and a broken wire.

Technical data | EL3054 | ES3054 | EL3058 | ES3058 | EL3154 | ES3154
Number of inputs | 4 (single-ended) | 8 (single-ended) | 4 (single-ended)
Signal current | 4…20 mA
Distributed clocks | no | no | yes
Internal resistance | typ. < 85 Ω | typ. < 85 Ω | 33 Ω typ. + diode voltage
Input filter limit frequency | 1 kHz | 1 kHz | 5 kHz
Conversion time | typ. 0.625 ms (default setting: 50 Hz filter) | typ. 1.25 ms (default setting: 50 Hz filter) | ~ 100 µs
Resolution | 12 bits (16 bits presentation) | 12 bits (16 bits presentation) | 16 bit (incl. sign)
Measuring error | < ±0.3 % (relative to full scale value)
Surge voltage resistance | 30 V max. | 30 V max. | 35 V max.
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | typ. 130 mA | typ. 130 mA | 180 mA (see documentation)
Bit width in the process image | inputs: 16 byte | inputs: 32 byte | inputs: 16 byte
Configuration | no address or configuration setting required
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL3054, EL3058: available
ES3054, ES3058, EL3154, ES3154: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3061, EL3062 | 1-, 2-channel analog input terminals 0…10 V, single-ended, 12 bits

Analog Input
EL3061, EL3062
1-, 2-channel analog input terminals 0…10 V, single-ended, 12 bits EL3061, ES3061
Run LED1
Input 1
Shield
0 V
GND
+24 V
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
1-, 2-channel analog input terminals 0…10 V, single-ended, 12 bits EL3062, ES3062
Run LED1
Input 1
Shield
0 V
GND
Run LED2
Input 2
+24 V
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
EL3061, ES3061 EL3062, ES3062

EL3061, EL3062 | 1-, 2-channel analog input terminals 0…10 V, single-ended, 12 bits

The EL3061 and EL3062 analog input terminals process signals in the range between 0 and 10 V. The voltage is digitised to a resolution of 12 bits and is transmitted, electrically isolated, to the higher-level automation device. The input channels of an EtherCAT Terminal have the reference ground as common ground potential. The EL3061 is the single-channel version. The EL3062 combines two channels in one housing. The signal state of the EtherCAT Terminals is indicated by light emitting diodes.

Technical data | EL3061 | ES3061 | EL3062 | ES3062
Number of inputs | 1 (single-ended) | 2 (single-ended)
Power supply | via the E-bus
Signal voltage | 0…10 V
Internal resistance | > 130 kΩ
Input filter limit frequency | 1 kHz
Resolution | 12 bits (16 bits presentation)
Conversion time | typ. 0.625 ms (default setting: 50 Hz filter)
Measuring error | < ±0.3 % (relative to full scale value)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | typ. 130 mA
Bit width in the process image | inputs: 4 byte | inputs: 8 byte
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Special terminals |
EL3062-0030 | signal voltage 0…30 V
Product announcement
 EL3061, EL3062, EL3062-0030: available
ES3061, ES3062: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3064, EL3068, EL3164 | 4-, 8-channel analog input terminals 0…10 V, single-ended, 12/16 bits

Analog Input
EL3x64, EL3068
4-, 8-channel analog input terminals 0…10 V, single-ended, 12/16 bits EL3064, ES3064
Run LED1
Run LED3
Input 1
GND
GND
Input 3
Run LED2
Run LED4
Input 2
GND
Input 4
GND
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
4-, 8-channel analog input terminals 0…10 V, single-ended, 12/16 bits EL3068, ES3068
Run LED1
Run LED3
Run LED5
Run LED7
Input 1
Input 7
Input 3
Input 5
Run LED2
Run LED4
Run LED6
Run LED8
Input 2
Input 4
Input 6
Input 8
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
0 V
EL3064, ES3064 EL3068, ES3068

EL3064, EL3068, EL3164 | 4-, 8-channel analog input terminals 0…10 V, single-ended, 12/16 bits

The EL3064, EL3068 and EL3164 analog input terminals process signals in the range between 0 and 10 V. The voltage is digitised with a resolution of 12 bits (EL3064, EL3068) or 16 bits (EL3164) and is transmitted (electrically isolated) to the higher-level automation device. The EL3064/EL3164 EtherCAT Terminals feature 2-wire conductors for the four single-ended inputs with a common internal ground potential. The EL3068 version combines eight channels in one housing. The power contacts are connected through. The 0 V power contact is used as reference ground connection for the inputs. The signal state of the EtherCAT Terminals is indicated by light emitting diodes.

Technical data | EL3064 | ES3064 | EL3068 | ES3068 | EL3164 | ES3164
Number of inputs | 4 (single-ended) | 8 (single-ended) | 4 (single-ended)
Power supply | via the E-bus
Signal voltage | 0…10 V
Distributed clocks | no | no | yes
Internal resistance | > 130 kΩ | > 130 kΩ | > 200 kΩ
Input filter limit frequency | 1 kHz | 1 kHz | 5 kHz
Conversion time | typ. 0.625 ms (default setting: 50 Hz filter) | typ. 1.25 ms (default setting: 50 Hz filter) | ~ 100 µs
Resolution | 12 bits (16 bits presentation) | 12 bits (16 bits presentation) | 16 bit (incl. sign)
Measuring error | < ±0.3 % (relative to full scale value)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | typ. 130 mA | typ. 130 mA | 180 mA (see documentation)
Bit width in the process image | inputs: 16 byte | inputs: 32 byte | inputs: 16 byte
Weight | approx. 60 g | approx. 60 g | approx. 65 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL3064, EL3068: available
ES3064, ES3068, EL3164, ES3164: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3101, EL3102 | 1-, 2-channel analog input terminals -10…+10 V, differential input, 16 bits

Analog Input
EL3101, EL3102
1-, 2-channel analog input terminals -10…+10 V, differential input, 16 bits EL3101, ES3101
Run LED1
+Input 1
Shield
-Input 1
GND
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
1-, 2-channel analog input terminals -10…+10 V, differential input, 16 bits EL3102, ES3102
Run LED1
+Input 1
Shield
-Input 1
GND
Run LED2
+Input 2
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
EL3101, ES3101 EL3102, ES3102

EL3101, EL3102 | 1-, 2-channel analog input terminals -10…+10 V, differential input, 16 bits

The EL3101 and EL3102 analog input terminals handle signals in the range between -10 and +10 V. The voltage is digitised to a resolution of 16 bits, and is transmitted, electrically isolated, to the higher-level automation device. The input channels of the EtherCAT Terminals have differential inputs and possess a common, internal ground potential. The signal state of the EtherCAT Terminals is indicated by light emitting diodes.

Technical data | EL3101 | ES3101 | EL3102 | ES3102
Number of inputs | 1 | 2
Power supply | via the E-bus
Signal voltage | -10…+10 V
Distributed clocks | yes
Internal resistance | > 200 kΩ
Input filter limit frequency | 10 kHz
Common-mode voltage UCM | 35 V max.
Conversion time | ~ 40 µs | ~ 60 µs (fast mode ~ 40 µs)
Resolution | 16 bits
Measuring error | < ±0.3 % (relative to full scale value)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | typ. 180 mA
Bit width in the process image | 1 x 16 bit input, 1 x 8 bit status | 2 x 16 bit input, 2 x 8 bit status
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL3102, ES3102: available
EL3101, ES3101: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3104 | 4-channel analog input terminal -10…+10 V

Analog Input
EL3104
4-channel analog input terminal -10…+10 V EL3104
Run LED1
Run LED3
+Input 1
-Input 1
+Input 3
-Input 3
Run LED2
Run LED4
+Input 2
-Input 2
+Input 4
-Input 4
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection

EL3104 | 4-channel analog input terminal -10…+10 V

The EL3104 analog input terminal processes signals in the range between -10 and +10 V. The voltage is digitised to a resolution of 16 bits, and is transmitted, electrically isolated, to the higher-level automation device. The input channels of the EL3104 EtherCAT Terminal are differential inputs. The signal state of the EtherCAT Terminal is indicated by light emitting diodes.

Technical data | EL3104 | ES3104
Number of inputs | 4
Power supply | via the E-bus
Signal voltage | -10…+10 V
Distributed clocks | yes
Internal resistance | > 200 kΩ
Input filter limit frequency | 5 kHz
Common-mode voltage UCM | 35 V max.
Conversion time | ~ 100 µs
Resolution | 16 bits
Measuring error | < ±0.3 % (relative to full scale value)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | 180 mA (see documentation)
Bit width in the process image | 4 x 16 bit input, 4 x 8 bit status
Configuration | no address or configuration setting
Weight | approx. 65 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3161, EL3162 | 1-, 2-channel analog input terminals 0…10 V, single-ended, 16 bits

Analog Input
EL3161, EL3162
1-, 2-channel analog input terminals 0…10 V, single-ended, 16 bits EL3161, ES3161
Run LED1
Input 1
Shield
+24 V
0 V
+24 V
0 V
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
1-, 2-channel analog input terminals 0…10 V, single-ended, 16 bits EL3162, ES3162
Run LED1
Input 1
Shield
+24 V
0 V
Run LED2
Input 2
+24 V
0 V
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
EL3161, ES3161 EL3162, ES3162

EL3161, EL3162 | 1-, 2-channel analog input terminals 0…10 V, single-ended, 16 bits

The EL3161 and EL3162 analog input terminals process signals in the range between 0 and 10 V. The voltage is digitised to a resolution of 16 bits, and is transmitted, electrically isolated, to the higher-level automation device. The input channels of an EtherCAT Terminal have the reference ground as common ground potential. The EL3161 is the single-channel version. The EL3162 combines two channels in one housing. The signal state of the EtherCAT Terminals is indicated by light emitting diodes.

Technical data | EL3161 | ES3161 | EL3162 | ES3162
Number of inputs | 1 (single-ended) | 2 (single-ended)
Power supply | via the E-bus
Signal voltage | 0…10 V
Distributed clocks | yes
Internal resistance | > 130 kΩ | > 200 kΩ
Input filter limit frequency | 10 kHz
Conversion time | ~ 35 µs | ~ 50 µs
Resolution | 16 bit (incl. sign)
Measuring error | < ±0.3 % (relative to full scale value)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | 180 mA (see documentation)
Bit width in the process image | 1 x 16 bit input, 1 x 8 bit status | 2 x 16 bit input, 2 x 8 bit status
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL3162: available
EL3161, ES3161, ES3162: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3201, EL3202 | 1-, 2-channel input terminals PT100 (RTD) for 2-, 3- or 4-wire connection

Analog Input
EL3201, EL3202
1-, 2-channel input terminals PT100 (RTD) for 2-, 3- or 4-wire connection EL3201, ES3201 ﻿
Run LED1
Error LED1
+R1
-RL1
+RL1
-R1
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
3-wire
2-wire
4-wire
+R
+R
-R
+R
+RL
-R
+R
+RL
-R
-RL
υ
υ
1-, 2-channel input terminals PT100 (RTD) for 2-, 3- or 4-wire connection EL3202, ES3202 ﻿
Run LED1
Error LED1
+R1
Schirm
+RL1
-R1
Run LED2
Error LED2
+R2
+RL2
-R2
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
3-wire
2-wire
+R
+R
-R
+R
RL
-R
υ
υ
EL3201, ES3201 EL3202, ES3202

EL3201, EL3202 | 1-, 2-channel input terminals PT100 (RTD) for 2-, 3- or 4-wire connection

The EL3201 and EL3202 analog input terminals allow resistance sensors to be connected directly. The EtherCAT Terminal circuitry can operate 2- and 3-wire sensors. The EL3201 can operate 4-wire versions in addition. A microprocessor handles linearisation across the whole temperature range, which is freely selectable. The EtherCAT Terminal’s standard settings are: resolution 0.1 °C in the temperature range of PT100 sensors in 3-wire connection. The EtherCAT Terminals indicate their signal state by means of light emitting diodes. Sensor malfunctions such as broken wires are indicated by error LEDs.

Technical data | EL3201 | ES3201 | EL3202 | ES3202
Number of inputs | 1 | 2
Power supply | via the E-bus
Sensor types | PT100, PT200, PT500, PT1000, Ni100, Ni120, Ni1000 resistance measurement (e.g. potentiometer, 10 Ω…1.2/5 kΩ), KTY sensors (types see documentation)
Connection method | 2-, 3-, 4-wire | 2- or 3-wire (default: 3-wire)
Temperature range | -200…+850 °C (PT sensors); -60…+250 °C (Ni sensors)
Resolution | 0.1 °C per digit
Conversion time | ~ 200 ms default setting, configurable (65…500 ms, see documentation) | approx. 800 ms up to 2 ms, depending on configuration and filter setting, see documentation, default: approx. 85 ms
Measuring current | typ. 0.5 mA
Measuring error | < ±0.5 °C for PT sensors (further types see documentation)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | 190 mA (see documentation)
Bit width in the process image | 1 x 32 bit RTD input | 2 x 32 bit RTD input
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Special terminals |
EL3201-0010 | high-precision: measuring error < ±0.1 °C at 40 °C ambient temperature, 4-wire connection, PT100 sensors and 50 Hz filter, resolution 0.01 °C
EL3201-0020 | high-precision: measuring error < ±0.1 °C at 40 °C ambient temperature, 4-wire connection, PT100 sensors and 50 Hz filter, resolution 0.01 °C, with calibration certificate
EL3202-0010 | high-precision: measuring error < ±0.1 °C at 40 °C ambient temperature, 4-wire connection, PT100 sensors and 50 Hz filter, resolution 0.01 °C
Product announcement
 EL3201, EL3202, ES3202, EL3201-0010, EL3201-0020: available
ES3201, EL3202-0010: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3204 | 4-channel input terminal PT100 (RTD)

Analog Input
EL3204
4-channel input terminal PT100 (RTD) EL3204
Run LED1
Error LED1
Run LED3
Error LED3
+R1
-R3
-R1
+R3
Run LED2
Error LED2
Run LED4
Error LED4
+R2
-R2
+R4
-R4
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
2-wire
+R
-R
+R
-R

EL3204 | 4-channel input terminal PT100 (RTD)

The EL3204 analog input terminal allows resistance sensors to be connected directly. The EtherCAT Terminal circuit can operate sensors using the 2-wire technique. A microprocessor handles linearisation across the whole temperature range, which is freely selectable. The EtherCAT Terminal’s standard settings are: resolution 0.1 °C in the temperature range of PT100 sensors. Sensor malfunctions such as broken wires are indicated by error LEDs.

Technical data | EL3204 | ES3204
Number of inputs | 4
Power supply | via the E-bus
Sensor types | PT100, PT200, PT500, PT1000, Ni100, Ni120, Ni1000 resistance measurement (e.g. potentiometer, 10 Ω…1.2/5 kΩ)
Connection method | 2-wire
Temperature range | -200…+850 °C (PT sensors); -60…+250 °C (Ni sensors)
Conversion time | approx. 800 ms up to 2 ms, depending on configuration and filter setting, see documentation, default: approx. 85 ms
Measuring current | typ. 0.5 mA
Resolution | 0.1 °C per digit
Measuring error | < ±0.5 °C for PT sensors (further types see documentation)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | 190 mA (see documentation)
Bit width in the process image | 4 x 32 bit RTD input
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3311, EL3312 | 1-, 2-channel thermocouple input terminals with open-circuit recognition

Analog Input
EL3311, EL3312
1-, 2-channel thermocouple input terminals with open-circuit recognition EL3311
Run LED1
Error LED1
+TC1
Shield
-TC1
GND
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
+TC
-TC
Observe for earthed thermocoupler: differential
inputs max. ± 2 V to ground
1-, 2-channel thermocouple input terminals with open-circuit recognition EL3312
Run LED1
Run LED2
+TC1
Shield
+TC2
GND
Error LED1
Error LED2
-TC1
-TC2
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
+TC
-TC
Observe for earthed thermocoupler: differential
inputs max. ± 2 V to ground
EL3311 EL3312

EL3311, EL3312 | 1-, 2-channel thermocouple input terminals with open-circuit recognition

The EL3311 and EL3312 analog input terminals allow thermocouples to be connected directly. The EtherCAT Terminals circuit can operate thermocouple sensors using the 2-wire technique. Linearisation over the full temperature range is realised with the aid of a microprocessor. The temperature range can be selected freely. The error LEDs indicate a broken wire. Compensation for the cold junction is made through an internal temperature measurement at the terminals. The EL3311/EL3312 can also be used for mV measurement.

Technical data | EL3311 | EL3312
Number of inputs | 1 | 2
Power supply | via the E-bus
Thermocouple sensor types | types J, K, L, B, E, N, R, S, T, U (default setting type K), mV measurement
Connection method | 2-wire
Temperature range | in the range defined in each case for the sensor (default setting: type K; -100…+1,370 °C)
Wiring fail indication | yes
Conversion time | approx. 750 ms up to 20 ms, depending on configuration and filter setting, see documentation, default: approx. 75 ms | approx. 1.2 s up to 20 ms, depending on configuration and filter setting, see documentation, default: approx. 125 ms
Resolution | 0.1 °C per digit
Measuring error | < ±0.3 % (relative to full scale value)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | 200 mA
Bit width in the process image | 1 x 32 bit TC input, 1 x 16 bit TC output | 2 x 32 bit TC input, 2 x 16 bit TC output
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3356 | 1-channel accurate resistance bridge evaluation

Analog Input
EL3356
1-channel accurate resistance bridge evaluation EL3356
Run LED1
Error LED1
+UD
Shield
-UD
- UV
Run LED2
Error LED2
+UREF
-UREF
+UV
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
+Uv
+UREF
-UD
+UD
-UREF
-Uv
The supply voltage UV is supplied from an external source (e.g. EL9512). The maximum input voltage UREF is limited to 12 V.

EL3356 | 1-channel accurate resistance bridge evaluation

The EL3356 analog input terminal permits direct connection of a resistance bridge. The ratio between the bridge voltage UD and the supply voltage UREF is determined in the input circuit. In order to achieve good long-term stability, the complete circuit is re-calibrated at least every 3 minutes. This procedure can be synchronised by the control in order to prevent the calibration leading to a delay in the production process.

Technical data | EL3356 | ES3356
Number of inputs | 2, for one resistor bridge
Power supply | via the E-bus
Signal voltage UD, UREF | -20…+20 mV, -12…+12 V
Internal resistance | > 200 kΩ (UREF), > 1 MΩ (UD)
Conversion time | < 250 ms, configurable
Resolution | 16 bits
Measuring error | < ±0.01 % (relative to full scale value), self-calibration
Current consumption E-bus | 180 mA (see documentation)
Bit width in the process image | input: 2 x 16 bit data, 2 x 16 bit control/status
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 4th quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3403 | 3-phase power measurement terminal

Analog Input
EL3403
3-phase power measurement terminal EL3403
Run LED
L1 OK
L2 OK
L3 OK
Phase OK
L1 error
L2 error
L3 error
L1
N
L2
L3
IL1
IL2
IL3
IN
Top view
Contact assembly
Connection
L1
L2
L3

EL3403 | 3-phase power measurement terminal

The EL3403 EtherCAT Terminal enables the measurement of all relevant electrical data of the supply network. The voltage is measured via the direct connection of L1, L2, L3 and N. The current of the three phases L1, L2 and L3 is fed via simple current transformers. All measured currents and voltages are available as root-mean-square values. In the EL3403 version, the effective power and the energy consumption for each phase are calculated. The root-mean-square value of voltage U, current I and the effective power P, apparent power S, reactive power Q, frequency F, phase shift angle cos φ and min./max. values can be derived. For each fieldbus, EL3403 provides a comprehensive network analysis and an energy management option. DC measurement is also possible.

Technical data | EL3403 | ES3403 | EL3403-0010
Measured values | current, voltage, effective power, energy, cos φ, peak values U, I and P, frequency
Measuring voltage | max. 500 V AC 3~ (ULX-N: max. 288 V AC)
Measuring current | max. 1 A (AC), via measuring transformers x A/1 A | max. 5 A (AC), via measuring transformers x A/5 A
Resolution | 1 µA, 0.1 mV, 10 mW | 5 µA, 0.1 mV, 50 mW
Measuring error | 0.5 % relative to full scale value (U/I), 1 % calculated value (P) | 1 % relative to full scale value (U), 1.5 % calculated value (I/P)
Measuring procedure | true RMS
Update time | net-synchronous
Electrical isolation | 1,500 Vrms (terminal/E-bus)
Current consumption E-bus | typ. 120 mA
Bit width in the process image | 62 byte PM input, 3 byte PM output
Weight | approx. 75 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3602 | 2-channel analog input terminal ±10 V, ±5 V, ±2.5 V, ±1.25 V, differential input, 24 bits

Analog Input
EL3602
2-channel analog input terminal ±10 V, ±5 V, ±2.5 V, ±1.25 V, differential input, 24 bits EL3602
Run LED1
Error LED1
+Input 1
Shield
-Input 1
GND
Run LED2
Error LED2
+Input 2
-Input 2
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
±10 V
±5 V
±2,5 V
±1,25 V

EL3602 | 2-channel analog input terminal ±10 V, ±5 V, ±2.5 V, ±1.25 V, differential input, 24 bits

The EL3602 analog input terminal handles signals in the ranges ±10 V, ±5 V, ±2.5 V and ±1.25 V. The voltage is digitised to a resolution of 24 bits, and is transmitted, electrically isolated, to the higher-level automation device. The input channels of the EtherCAT Terminal have differential inputs and possess a common, internal ground potential. The signal state of the EtherCAT Terminal is indicated by light emitting diodes.

Technical data | EL3602 | ES3602
Number of inputs | 2
Power supply | via the E-bus
Signal voltage | -10…+10 V, -5…+5 V, -2.5…+2.5 V, -1.25…+1.25 V (parameterisable)
Internal resistance | > 200 kΩ
Common-mode voltage UCM | 35 V max.
Resolution | 24 bits
Conversion time | 0.6…400 ms configurable (see documentation)
Measuring error | < ±0.01 % at 25 °C (relative to full scale value)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | typ. 190 mA
Crosstalk attenuation | > 60 dB
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Special terminals |
EL3602-0010 | signal voltage -75…+75 mV, measuring error < ±0.05 % at 25 °C (relative to full scale value, 50 Hz filter)
Product announcement
 EL3602, EL3602-0010: available
ES3602: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3681 | Digital multimeter terminal

Analog Input
EL3681
Digital multimeter terminal EL3681
1 A
V
V
COM
COM
Top view
Contact assembly
Run LED
Voltage
Overload
Current
10 A

EL3681 | Digital multimeter terminal

The EL3681 EtherCAT Terminal enables measurement of currents and voltages in a wide input range. The measuring ranges are switched automatically, as usual in advanced digital multimeters. For current measurements, two current paths are available, one of which is a high-current path for up to 10 A. The current and the voltage measurement facility can be used for DC and AC. The alternating parameters are output as true RMS values. The measurement readings can be read and processed with EtherCAT. At the same time, the EL3681 enables the measuring type and range to be set via the bus.

Excellent interference immunity is achieved through the fully electrically isolated design of the electronic measuring system and the dual-slope conversion system. High precision and simple, high-impedance measurement from 300 mV to 300 V allow the EtherCAT Terminal to be used like a modern digital multimeter.

In measuring applications in particular, the voltage to be expected is often not yet known during the planning phase. Automatic adjustment of the measurement range simplifies use and reduces stock levels. The selected measuring type and overload are indicated by LEDs.

Technical data | EL3681 | ES3681
Measured values | current, voltage
Measuring voltage | 300 mV, 3 V, 30 V, 300 V
Measuring current | 100 mA, 1 A and 10 A via high-current path
Resolution | 18 bit + sign in each measurement range
Measuring error | 0.01 % DC voltage measurement at 25 °C
Measuring procedure | DC with arithmetic averaging, AC with true RMS value calculation
Update time | 0.5 s, 1 s for measuring range selection
Electrical isolation | 1,500 Vrms (terminal/E-bus)
Current consumption E-bus | 150 mA
Bit width in the process image | 32 bit data, 16 bit control/status
Weight | approx. 70 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3702 | 2-channel analog input terminal -10…+10 V with oversampling

Analog Input
EL3702
2-channel analog input terminal -10…+10 V with oversampling EL3702
Run LED1
+Input 1
Shield
-Input 1
GND
Run LED2
+Input 2
-Input 2
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection

EL3702 | 2-channel analog input terminal -10…+10 V with oversampling

The EL3702 analog input terminal handles signals in the range between -10 and +10 V. The voltage is digitised to a resolution of 16 bits, and is transmitted, electrically isolated, to the controller. The signals are oversampled with an adjustable, integer multiple (oversampling factor: n) of the bus cycle time (n microcycles per bus cycle). For each microcycle, the EtherCAT Terminal generates a process data block that is transferred collectively during the next bus cycle. The time base of the terminal can be synchronised precisely with other EtherCAT devices via distributed clocks. This procedure enables the temporal resolution of the analog input signals to be increased to n times the bus cycle time. In conjunction with the EL47xx (analog output terminal with oversampling), responses with equidistant time intervals, e.g. in the event of a threshold value being exceeded, become possible.

The distributed clocks function enables several EL3702 devices to be synchronised in almost any configuration. The maximum sampling rate per channel is 100 ksamples/s (100,000 samples/s).

Technical data | EL3702 | ES3702
Number of inputs | 2
Power supply | via the E-bus
Signal voltage | -10…+10 V
Oversampling factor | n = integer multiple of the cycle time, 1…100 selectable
Distributed clock precision | << 1 µs
Internal resistance | > 200 kΩ
Common-mode voltage UCM | 35 V max.
Conversion time | ~ 10 µs
Input signal bandwidth | 0…30 kHz recommended
Resolution | 16 bits
Measuring error | typ. ±1 %, -10 kHz (relative to full scale value), see documentation
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | typ. 200 mA
Bit width in the process image | input: n x 2 x 16 bit data; optionally 2 x 16 bit cycle counter, 4 byte StartNextLatch time
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL3742 | 2-channel analog input terminal 0…20 mA, differential input, with oversampling

Analog Input
EL3742
2-channel analog input terminal 0…20 mA, differential input, with oversampling EL3742
Run LED1
+Input 1
Shield
-Input 1
GND
Run LED2
+Input 2
-Input 2
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection

EL3742 | 2-channel analog input terminal 0…20 mA, differential input, with oversampling

The EL3742 analog input terminal handles signals in the range between 0 and 20 mA. The voltage is digitised to a resolution of 16 bits, and is transmitted, electrically isolated, to the controller. The input channels of the EtherCAT Terminal have differential inputs and possess a common, internal ground potential. The signals are oversampled with an adjustable, integer multiple (oversampling factor: n) of the bus cycle time (n microcycles per bus cycle). For each microcycle, the EtherCAT Terminal generates a process data block that is collected and transferred during the next bus cycle. The time base of the terminal can be synchronised precisely with other EtherCAT devices via distributed clocks. This procedure enables the temporal resolution of the analog input signals to be increased to n times the bus cycle time. In conjunction with the EL47xx (analog output terminal with oversampling), responses with equidistant time intervals, e.g. in the event of a threshold value being exceeded, become possible. The distributed clocks function enables several EL3742 devices to be synchronised in almost any configuration. The maximum sampling rate per channel is 100 ksamples/s (100,000 samples/s).

Technical data | EL3742 | ES3742
Number of inputs | 2
Power supply | via the E-bus
Signal current | 0…20 mA
Oversampling factor | n = integer multiple of the cycle time, 1…100 selectable
Distributed clock precision | << 1 µs
Internal resistance | 33 Ω typ. + diode voltage
Conversion time | min. 10 µs
Input signal bandwidth | 0…20 kHz recommended
Resolution | 16 bits
Measuring error | < ±0.3 % (relative to full scale value) up to 100 Hz input signal
Surge voltage resistance | 35 V max.
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Current consumption E-bus | typ. 200 mA
Bit width in the process image | input: n x 2 x 16 bit data; optionally 2 x 16 bit cycle counter, 4 byte StartNextLatch time
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL4001, EL4002, EL4102 | 1-, 2-channel analog output terminals 0…10 V, 12/16 bits

Analog Output
EL4001, EL4x02
1-, 2-channel analog output terminals 0…10 V, 12/16 bits EL4001, ES4001
Run LED1
Output 1
Shield
GND
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
1-, 2-channel analog output terminals 0…10 V, 12/16 bits EL4002, ES4002
Run LED1
Output 1
Shield
GND
Run LED2
Output 2
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
1-, 2-channel analog output terminals 0…10 V, 12/16 bits EL4102, ES4102
Run LED1
Output 1
Ground
Shield
Run LED2
Output 2
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
EL4001, ES4001 EL4002, ES4002 EL4102, ES4102

EL4001, EL4002, EL4102 | 1-, 2-channel analog output terminals 0…10 V, 12/16 bits

The EL4001, EL4002 and EL4102 analog output terminals generate signals in the range between 0 and 10 V. The voltage is supplied to the process level with a resolution of 12 bits (EL4001/EL4002) or 16 bits (EL4102), and is electrically isolated. The output channels of the EtherCAT Terminals have a common ground potential. The EL4001 is the single-channel variant which when combined with the EL95xx is particularly suitable for signals with electrically isolated ground potentials. The EL4002 and EL4102 versions combine two channels in one housing. The output stages are powered by the 24 V supply. The signal state of the EtherCAT Terminals is indicated by light emitting diodes.

Technical data | EL4001 | ES4001 | EL4002 | ES4002 | EL4102 | ES4102
Number of outputs | 1 | 2 | 2
Power supply | 24 V DC via the power contacts | 24 V DC via the power contacts | via the E-bus
Signal voltage | 0…10 V
Distributed clocks | yes
Load | > 5 kΩ (short-circuit-proof)
Measuring error | < 0.1 % (relative to full scale value) | < 0.1 % (relative to full scale value) | ±0.1 % (relative to full scale value)
Resolution | 12 bits | 12 bits | 16 bit (incl. sign)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Conversion time | ~ 100 µs | ~ 150 µs | ~ 40 µs (fast mode ~ 25 µs)
Current consumption E-bus | typ. 190 mA | typ. 190 mA | typ. 210 mA
Bit width in the process image | 1 x 16 bit AO output | 2 x 16 bit AO output | 2 x 16 bit AO output
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL4001, ES4001, EL4002, ES4002, EL4102: available
ES4102: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL4004, EL4008, EL4104 | 4-, 8-channel analog output terminals 0…10 V, 12/16 bits

Analog Output
EL4x04, EL4008
4-, 8-channel analog output terminals 0…10 V, 12/16 bits EL4004, ES4004
Run LED1
Run LED3
Output 1
0 V
0 V
Output 3
Run LED2
Run LED4
Output 2
0 V
Output 4
0 V
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
4-, 8-channel analog output terminals 0…10 V, 12/16 bits EL4008, ES4008
Run LED1
Run LED3
Run LED5
Run LED7
Output 1
Output 3
Output 7
Output 5
Run LED2
Run LED4
Run LED6
Run LED8
Output 2
Output 4
Output 6
Output 8
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
0 V
4-, 8-channel analog output terminals 0…10 V, 12/16 bits EL4104, ES4104
Run LED1
Run LED3
Output 1
Ground
Output 3
Ground
Run LED2
Run LED4
Output 2
Output 4
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
EL4004, ES4004 EL4008, ES4008 EL4104, ES4104

EL4004, EL4008, EL4104 | 4-, 8-channel analog output terminals 0…10 V, 12/16 bits

The EL4004, EL4008 and EL4104 analog output terminals generate signals in the range between 0 and 10 V. The voltage is supplied to the process level with a resolution of 12 bits (EL4004/EL4008) or 16 bits (EL4104), and is electrically isolated. The output channels of an EtherCAT Terminal have a common ground potential. The EL4004 and EL4104 versions have four channels. The EL4008 combines eight channels in one housing. The output stages are powered by the 24 V supply. The signal state of the EtherCAT Terminals is indicated by light emitting diodes.

Technical data | EL4004 | ES4004 | EL4008 | ES4008 | EL4104 | ES4104
Number of outputs | 4 | 8 | 4
Power supply | 24 V DC via the power contacts | 24 V DC via the power contacts | via the E-bus
Signal voltage | 0…10 V
Distributed clocks | yes
Load | > 5 kΩ (short-circuit-proof)
Measuring error | < 0.1 % (relative to full scale value) | < 0.1 % (relative to full scale value) | ±0.1 % (relative to full scale value)
Resolution | 12 bits | 12 bits | 16 bit (incl. sign)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Conversion time | ~ 250 µs | ~ 400 µs | ~ 80 µs
Current consumption E-bus | typ. 190 mA
Bit width in the process image | 4 x 16 bit AO output | 8 x 16 bit AO output | 4 x 16 bit AO output
Weight | approx. 85 g | approx. 85 g | approx. 65 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL4004, ES4004, EL4008, ES4008: available
EL4104, ES4104: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL4011, EL4012, EL4112 | 1-, 2-channel analog output terminals 0…20 mA, 12/16 bits

Analog Output
EL4011, EL4x12
1-, 2-channel analog output terminals 0…20 mA, 12/16 bits EL4011, ES4011
Run LED1
+Output 1
Shield
+24 V
0 V
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
1-, 2-channel analog output terminals 0…20 mA, 12/16 bits EL4012, ES4012
Run LED1
+Output 1
Shield
Run LED2
+Output 2
+24 V
0 V
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
EL4011, ES4011 EL4012, ES4012

EL4011, EL4012, EL4112 | 1-, 2-channel analog output terminals 0…20 mA, 12/16 bits

The EL4011, EL4012 and EL4112 analog output terminals generate analog output signals in the range between 0 and 20 mA. The power is supplied to the process level with a resolution of 12 bits (EL4011/EL4012) or 16 bits (EL4112) and is electrically isolated. Ground potential for the output channels of an EtherCAT Terminal is common with the 0 V DC supply. The output stages are powered by the 24 V supply. The EL4011 is a single-channel version. The EL4012 and the EL4112 combine two channels in one housing. The EtherCAT Terminals indicate their signal state by means of light emitting diodes.

Technical data | EL4011 | ES4011 | EL4012 | ES4012 | EL4112 | ES4112
Number of outputs | 1 | 2 | 2
Power supply | 24 V DC via the power contacts
Signal current | 0…20 mA
Distributed clocks | yes
Load | < 350 Ω (short-circuit-proof) | < 350 Ω (short-circuit-proof) | < 500 Ω (short-circuit-proof)
Measuring error | < 0.1 % (relative to full scale value) | < 0.1 % (relative to full scale value) | ±0.2 % (relative to full scale value)
Resolution | 12 bits | 12 bits | 16 bit (incl. sign)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Conversion time | ~ 100 µs | ~ 150 µs | ~ 40 µs (fast mode ~ 25 µs)
Current consumption E-bus | typ. 190 mA
Bit width in the process image | 1 x 16 bit AO output | 2 x 16 bit AO output | 2 x 16 bit AO output
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL4014, EL4018, EL4114 | 4-, 8-channel analog output terminals 0…20 mA, 12/16 bits

Analog Output
EL4x14, EL4018
4-, 8-channel analog output terminals 0…20 mA, 12/16 bits EL4014, ES4014
Run LED1
Run LED3
Output 1
0 V
0 V
Output 3
Run LED2
Run LED4
Output 2
0 V
Output 4
0 V
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
4-, 8-channel analog output terminals 0…20 mA, 12/16 bits EL4018, ES4018
Run LED1
Run LED3
Run LED5
Run LED7
Output 1
Output 3
Output 7
Output 5
Run LED2
Run LED4
Run LED6
Run LED8
Output 2
Output 4
Output 6
Output 8
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
0 V
EL4014, ES4014 EL4018, ES4018

EL4014, EL4018, EL4114 | 4-, 8-channel analog output terminals 0…20 mA, 12/16 bits

The EL4014, EL4018 and EL4114 analog output terminals generate analog output signals in the range between 0 and 20 mA. The power is supplied to the process level with a resolution of 12 bits (EL4014/EL4018) or 16 bits (EL4114) and is electrically isolated. Ground potential for the output channels of an EtherCAT Terminal is common with the 24 V DC supply. The output stages are powered by the 24 V supply. The EL4014 and EL4114 versions have four channels. The EL4018 combines eight channels in one housing. The EtherCAT Terminals indicate their signal state by means of light emitting diodes.

Technical data | EL4014 | ES4014 | EL4018 | ES4018 | EL4114 | ES4114
Number of outputs | 4 | 8 | 4
Power supply | 24 V DC via the power contacts
Signal current | 0…20 mA
Distributed clocks | yes
Load | < 350 Ω (short-circuit-proof) | < 150 Ω | < 350 Ω (short-circuit-proof)
Measuring error | < 0.1 % (relative to full scale value) | < 0.1 % (relative to full scale value) | ±0.2 % (relative to full scale value)
Resolution | 12 bits | 12 bits | 16 bit (incl. sign)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Conversion time | ~ 250 µs | ~ 400 µs | ~ 80 µs
Current consumption E-bus | typ. 190 mA
Bit width in the process image | 4 x 16 bit AO output | 8 x 16 bit AO output | 4 x 16 bit AO output
Weight | approx. 65 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL4014, ES4014, EL4018, ES4018: available
EL4114, ES4114: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL4021, EL4022, EL4122 | 1-, 2-channel analog output terminals 4…20 mA, 12/16 bits

Analog Output
EL4021, EL4x22
1-, 2-channel analog output terminals 4…20 mA, 12/16 bits EL4021, ES4021
Run LED1
+Output 1
Shield
+24 V
0 V
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
1-, 2-channel analog output terminals 4…20 mA, 12/16 bits EL4022, ES4022
Run LED1
+Output 1
Shield
Run LED2
+Output 2
+24 V
0 V
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
EL4021, ES4021 EL4022, ES4022

EL4021, EL4022, EL4122 | 1-, 2-channel analog output terminals 4…20 mA, 12/16 bits

The EL4021, EL4022 and EL4122 analog output terminals generate signals in the range between 4 and 20 mA. The power is supplied to the process level with a resolution of 12 bits (EL4021/EL4022) or 16 bits (EL4122) and is electrically isolated. Ground potential for the output channels of an EtherCAT Terminal is common with the 24 V DC supply. The output stages are powered by the 24 V supply. The EL4021 is a single-channel version. The EL4022 and the EL4122 combine two channels in one housing. The signal state of the EtherCAT Terminals is indicated by light emitting diodes.

Technical data | EL4021 | ES4021 | EL4022 | ES4022 | EL4122 | ES4122
Number of outputs | 1 | 2 | 2
Power supply | 24 V DC via the power contacts
Signal current | 4…20 mA
Distributed clocks | yes
Load | < 350 Ω (short-circuit-proof) | < 350 Ω (short-circuit-proof) | < 500 Ω (short-circuit-proof)
Measuring error | < 0.1 % (relative to full scale value) | < 0.1 % (relative to full scale value) | ±0.2 % (relative to full scale value)
Resolution | 12 bits | 12 bits | 16 bit (incl. sign)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Conversion time | ~ 100 µs | ~ 150 µs | ~ 40 µs (fast mode ~ 25 µs)
Current consumption E-bus | typ. 190 mA
Bit width in the process image | 1 x 16 bit AO output | 2 x 16 bit AO output | 2 x 16 bit AO output
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL4021, ES4021, EL4022, ES4022, EL4122: available
ES4122: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL4024, EL4028, EL4124 | 4-, 8-channel analog output terminals 4…20 mA, 12/16 bits

Analog Output
EL4x24, EL4028
4-, 8-channel analog output terminals 4…20 mA, 12/16 bits EL4024, ES4024
Run LED1
Run LED3
Output 1
0 V
0 V
Output 3
Run LED2
Run LED4
Output 2
0 V
Output 4
0 V
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
4-, 8-channel analog output terminals 4…20 mA, 12/16 bits EL4028, ES4028
Run LED1
Run LED3
Run LED5
Run LED7
Output 1
Output 3
Output 7
Output 5
Run LED2
Run LED4
Run LED6
Run LED8
Output 2
Output 4
Output 6
Output 8
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
0 V
EL4024, ES4024 EL4028, ES4028

EL4024, EL4028, EL4124 | 4-, 8-channel analog output terminals 4…20 mA, 12/16 bits

The EL4024, EL4028 and EL4124 analog output terminals generate signals in the range between 4 and 20 mA. The power is supplied to the process level with a resolution of 12 bits (EL4024/EL4028) or 16 bits (EL4124) and is electrically isolated. Ground potential for the output channels of an EtherCAT Terminal is common with the 24 V DC supply. The output stages are powered by the 24 V supply. The EL4024 and the EL4124 have four channels. The EL4028 combines eight channels in one housing. The signal state of the EtherCAT Terminals is indicated by light emitting diodes.

Technical data | EL4024 | ES4024 | EL4028 | ES4028 | EL4124 | ES4124
Number of outputs | 4 | 8 | 4
Power supply | 24 V DC via the power contacts
Signal current | 4…20 mA
Distributed clocks | yes
Load | < 350 Ω (short-circuit-proof) | < 150 Ω | < 350 Ω (short-circuit-proof)
Measuring error | < 0.1 % (relative to full scale value) | < 0.1 % (relative to full scale value) | ±0.2 % (relative to full scale value)
Resolution | 12 bits | 12 bits | 16 bit (incl. sign)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Conversion time | ~ 250 µs | ~ 400 µs | ~ 80 µs
Current consumption E-bus | typ. 190 mA
Bit width in the process image | 4 x 16 bit AO output | 8 x 16 bit AO output | 4 x 16 bit AO output
Weight | approx. 80 g | approx. 80 g | approx. 65 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL4024, ES4024, EL4028, ES4028: available
EL4124, ES4124: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL4031, EL4032, EL4132 | 1-, 2-channel analog output terminals -10…+10 V, 12/16 bits

Analog Output
EL4031, EL4x32
1-, 2-channel analog output terminals -10…+10 V, 12/16 bits EL4031, ES4031
Run LED1
Output 1
Shield
GND
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
1-, 2-channel analog output terminals -10…+10 V, 12/16 bits EL4032, ES4032
Run LED1
Output 1
Shield
GND
Run LED2
Output 2
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
1-, 2-channel analog output terminals -10…+10 V, 12/16 bits EL4132, ES4132
Run LED1
Output 1
Ground
Shield
Run LED2
Output 2
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
EL4031, ES4031 EL4032, ES4032 EL4132, ES4132

EL4031, EL4032, EL4132 | 1-, 2-channel analog output terminals -10…+10 V, 12/16 bits

The EL4031, EL4032 and EL4132 analog output terminals generate signals in the range between -10 and +10 V. The voltage is supplied to the process level with a resolution of 12 bits (EL4031/EL4032) or 16 bits (EL4132) and is electrically isolated. The output channels of an EtherCAT Terminal have a common ground potential. The EL4031 is the single-channel variant which when combined with the EL95xx is particularly suitable for signals with electrically isolated ground potentials. The EL4032 and EL4132 versions combine two channels in one housing. The output stages are powered by the 24 V supply. The signal state of the EtherCAT Terminals is indicated by light emitting diodes.

Technical data | EL4031 | ES4031 | EL4032 | ES4032 | EL4132 | ES4132
Number of outputs | 1 | 2 | 2
Power supply | 24 V DC via the power contacts | 24 V DC via the power contacts | via the E-bus
Signal voltage | -10…+10 V
Distributed clocks | yes
Load | > 5 kΩ (short-circuit-proof) | > 5 kΩ | > 5 kΩ (short-circuit-proof)
Measuring error | < 0.1 % (relative to full scale value)
Resolution | 12 bits | 12 bits | 16 bits
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Conversion time | ~ 100 µs | ~ 150 µs | ~ 40 µs (fast mode ~ 25 µs)
Current consumption E-bus | typ. 190 mA | typ. 190 mA | typ. 210 mA
Bit width in the process image | 1 x 16 bit AO output | 2 x 16 bit AO output | 2 x 16 bit AO output
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL4031, ES4031, EL4032, ES4032, EL4132: available
ES4132: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL4034, EL4038, EL4134 | 4-, 8-channel analog output terminals -10…+10 V, 12/16 bits

Analog Output
EL4x34, EL4038
4-, 8-channel analog output terminals -10…+10 V, 12/16 bits EL4034, ES4034
Run LED1
Run LED3
Output 1
0 V
0 V
Output 3
Run LED2
Run LED4
Output 2
0 V
Output 4
0 V
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
4-, 8-channel analog output terminals -10…+10 V, 12/16 bits EL4038, ES4038
Run LED1
Run LED3
Run LED5
Run LED7
Output 1
Output 3
Output 7
Output 5
Run LED2
Run LED4
Run LED6
Run LED8
Output 2
Output 4
Output 6
Output 8
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
0 V
EL4034, ES4034 EL4038, ES4038

EL4034, EL4038, EL4134 | 4-, 8-channel analog output terminals -10…+10 V, 12/16 bits

The EL4034, EL4038 and EL4134 analog output terminals generate signals in the range between -10 and +10 V. The voltage is supplied to the process level with a resolution of 12 bits (EL4034/EL4038) or 16 bits (EL4134) and is electrically isolated. The output channels of an EtherCAT Terminal have a common ground potential. The EL4034 and EL4134 versions have four channels. The EL4038 combines eight channels in one housing. The output stages are powered by the 24 V supply. The signal state of the EtherCAT Terminals is indicated by light emitting diodes.

Technical data | EL4034 | ES4034 | EL4038 | ES4038 | EL4134 | ES4134
Number of outputs | 4 | 8 | 4
Power supply | 24 V DC via the power contacts | 24 V DC via the power contacts | via the E-bus
Signal voltage | -10…+10 V
Distributed clocks | yes
Load | > 5 kΩ (short-circuit-proof)
Measuring error | < 0.1 % (relative to full scale value)
Resolution | 12 bits | 12 bits | 16 bits
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Conversion time | ~ 250 µs | ~ 400 µs | ~ 80 µs
Current consumption E-bus | typ. 190 mA
Bit width in the process image | 4 x 16 bit AO output | 8 x 16 bit AO output | 4 x 16 bit AO output
Weight | approx. 85 g | approx. 85 g | approx. 65 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL4034, ES4034, EL4038, ES4038: available
EL4134, ES4134: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL4112-0010 | 2-channel analog output terminal -10…+10 mA

Analog Output
EL4112-0010
2-channel analog output terminal -10…+10 mA EL4112-0010
Run LED1
+Output 1
Shield
Run LED2
+Output 2
+24 V
0 V
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection

EL4112-0010 | 2-channel analog output terminal -10…+10 mA

The EL4112-0010 analog output terminal generates analog output signals in the range between -10 and +10 mA. The power is supplied to the process level with a resolution of 16 bits and is electrically isolated. Ground potential for the output channels of an EtherCAT Terminal is common with the 24 V DC supply. The output stages are powered by the 24 V supply. The signal state of the EtherCAT Terminals is indicated by light emitting diodes.

Technical data | EL4112-0010 | ES4112-0010
Number of outputs | 2
Power supply | 24 V DC via the power contacts
Signal current | -10…+10 mA
Load | < 500 Ω
Measuring error | < ±0.1 %
Resolution | 16 bits
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Conversion time | ~ 100 µs
Current consumption E-bus | typ. 190 mA
Bit width in the process image | 2 x 16 bit AO output
Configuration | no address or configuration setting
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL4112-0010: available
ES4112-0010: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL4712 | 2-channel analog output terminal 0…20 mA with oversampling

Analog Output
EL4712
2-channel analog output terminal 0…20 mA with oversampling EL4712
Run LED1
+Output 1
Shield
0 V
Run LED2
+Output 2
+24 V
0 V
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection

EL4712 | 2-channel analog output terminal 0…20 mA with oversampling

The EL4712 analog output terminal generates output signals in the range between 0 and 20 mA. The voltage is supplied to the process level with a resolution of 16 bits and is electrically isolated. The output channels have a common ground potential. The outputs are sampled with an adjustable, integer multiple (oversampling factor: n) of the bus cycle time (n microcycles per bus cycle). For each microcycle, the EtherCAT Terminal receives a process data block that is output consecutively. The time base of the terminal can be synchronised precisely with other EtherCAT devices via distributed clocks. This procedure enables the temporal resolution of the analog output signals to be increased to n times the bus cycle time. In conjunction with the EL37xx (analog input terminal with oversampling), responses with equidistant time intervals, e.g. in the event of a threshold value being exceeded, become possible. The EL4712 device can output a maximum of 100,000 values (100 ksamples/s) per channel and second.

Technical data | EL4712 | ES4712
Number of outputs | 2
Power supply | 24 V DC via the power contacts
Signal current | 0…20 mA
Oversampling factor | n = integer multiple of the cycle time, 1…100 selectable
Distributed clock precision | << 1 µs
Load | < 500 Ω (short-circuit-proof)
Measuring error | < ±0.1 % (relative to full scale value)
Resolution | 16 bit (incl. sign)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Conversion time | min. 10 µs
Output rate | max. 100 ksamples/s
Current consumption E-bus | typ. 180 mA
Bit width in the process image | output: n x 2 x 16 bit data, max. 8 byte additional information
Weight | approx. 80 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release on request
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL4732 | 2-channel analog output terminal -10…+10 V with oversampling

Analog Output
EL4732
2-channel analog output terminal -10…+10 V with oversampling EL4732
Run LED1
+Output 1
Shield
GND
Run LED2
+Output 2
GND
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection

EL4732 | 2-channel analog output terminal -10…+10 V with oversampling

The EL4732 analog output terminal generates signals in the range between -10 V and +10 V. The voltage is supplied to the process level with a resolution of 16 bits and is electrically isolated. The output channels have a common ground potential. The outputs are oversampled with an adjustable, integer multiple (oversampling factor: n) of the bus cycle time (n microcycles per bus cycle). For each microcycle, the EtherCAT Terminal receives a process data block that is output consecutively. The time base of the terminal can be synchronised precisely with other EtherCAT devices via distributed clocks. This procedure enables the temporal resolution of the analog output signals to be increased to n times the bus cycle time. In conjunction with the EL37xx (analog input terminal with oversampling), responses with equidistant time intervals, e.g. in the event of a threshold value being exceeded, become possible. The EL4732 device can output a maximum of 100,000 values (100 ksamples/s) per channel and second.

Technical data | EL4732 | ES4732
Number of outputs | 2
Power supply | via the E-bus
Signal voltage | -10…+10 V
Oversampling factor | n = integer multiple of the cycle time, 1…100 selectable
Distributed clock precision | << 1 µs
Load | > 5 kΩ (short-circuit-proof)
Measuring error | ±0.1 % (relative to full scale value)
Resolution | 16 bits
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Conversion time | min. 10 µs
Output rate | max. 100 ksamples/s
Current consumption E-bus | typ. 180 mA
Bit width in the process image | n x 2 x 16 bit output, 32 bit CycleCounter
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL4732: available
ES4732: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL5001 | SSI encoder interface

Position measurement
EL5001
SSI encoder interface EL5001
Run LED
D+
Cl+
D-
+24 V
0 V
Cl-
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly

EL5001 | SSI encoder interface

The EL5001 SSI interface EtherCAT Terminal allows an SSI encoder to be connected directly. The encoder is powered via the SSI interface. The interface circuit generates a pulse for reading the encoder and makes the incoming data stream available to the controller as a data word in the process image. Various operating modes, transmission frequencies and bit widths can be permanently stored in a control register.

Technical data | EL5001 | ES5001
Encoder connection | binary input: D+, D-; binary output: Cl+, Cl-
Power supply | 24 V via power contacts
Current consumption | typ. 20 mA without encoder
Encoder supply | 24 V DC (-15 %/+20 %) via power contacts
Data transfer rates | variable up to 1 MHz, 250 kHz default
Serial input | 24 bit width (variable)
Data direction | read
Signal output | difference signal (RS422)
Signal input | difference signal (RS422)
Electrical isolation | 500 V (E-bus/field potential)
Current consumption E-bus | typ. 120 mA
Bit width in the process image | 1 x 32 bit input, 8 bit status
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL5002 | 2-channel SSI encoder interface

Position measurement
EL5002
2-channel SSI encoder interface EL5002
Run LED
D1+
CL2+
CL1+
D2+
D1-
CL1-
D2-
CL2-
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly

EL5002 | 2-channel SSI encoder interface

The EL5002 2-channel SSI interface EtherCAT Terminal allows two SSI encoders to be connected directly. The encoders are powered via the SSI interface. The interface circuit generates a pulse for reading the encoder and makes the incoming data stream available to the controller as a data word in the process image. Various operating modes, transmission frequencies and bit widths can be permanently stored in an object dictionary.

Technical data | EL5002 | ES5002
Encoder connection | binary input: D+, D-; binary output: Cl+, Cl-
Power supply | 24 V via power contacts
Current consumption | typ. 24 V without encoder
Encoder supply | 24 V DC (-15 %/+20 %) via power contacts, EL91xx potential distribution terminal
Data transfer rates | variable up to 1 MHz, 250 kHz default
Serial input | 24 bit width (variable)
Data direction | read
Signal output | difference signal (RS422)
Signal input | difference signal (RS422)
Electrical isolation | 500 V (E-bus/field potential)
Current consumption E-bus | typ. 190 mA
Bit width in the process image | 2 x 32 bit input, 16 bit status
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL5021 | 1-channel SinCos encoder interface, 1 V

Position measurement
EL5021
1-channel SinCos encoder interface, 1 VSS EL5021
Run LED
Sin+
5 V
Cos+
Ref+
Sin-
Cos-
Ref-
GND
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly

EL5021 | 1-channel SinCos encoder interface, 1 VSS

The EL5021 SinCos EtherCAT Terminal serves as interface for the direct connection of a measuring sensor, e.g. a measuring probe with sinusoidal voltage output 1 VSS to the higher-level fieldbus. The measuring signal is processed, interpolated and made available as a 32 bit value. The signal period resolution is 13 bit. The reference mark is also stored in a 32 bit value. The current count and the reference mark value can be read. The input frequency for the measuring signal inputs is 250 kHz. The EL5021 deals with offset, gain and phase error compensation.

Technical data | EL5021 | ES5021
Number of channels | 1
Encoder connection | A, A (inv), B, B (inv), C,C (inv)
Commands | set count, evaluate reference mark latch (C/C [inv]), change of direction, frequency control
Power supply | 24 V via power contacts
Current consumption | 130 mA
Sensor supply | 5 V DC from power voltage, 0.5 A max.
Input frequency | 250 kHz (scanning of the input signals with 70 MHz)
Resolution | 13 bits, 1,024 steps per period
Signal input | 1 VSS
Electrical isolation | 500 V (E-bus/field potential)
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 4th quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL5101 | Incremental encoder interface

Position measurement
EL5101
Incremental encoder interface EL5101
Input A, B
Input C, 1
Run LED
Latch, Gate
Input A, A
Input B, B
Input C, C
Latch
Gate
Power 5 V
Encoder
supply Ue, Uo
+24 V (2x)
0 V (2x)
Shield
Input 1
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly

EL5101 | Incremental encoder interface

The EL5101 EtherCAT Terminal is an interface for the direct connection of incremental encoders with differential inputs (RS485). A 32/16 bit counter with a quadrature decoder and a 32/16 bit latch for the zero pulse can be read, set or enabled. Incremental encoders with alarm outputs can be connected at the interface’s status input. Interval measurement with a resolution of up to 100 ns is possible. The gate input allows the counter to be halted. The counter state is taken over with a rising edge at the latch input.

Technical data | EL5101 | ES5101
Encoder connection | A, A (inv), B, B (inv), C,C (inv), differential inputs (RS485); status input
Encoder operating voltage | 5 V DC
Encoder output current | 0.5 A
Counter | 32 or 16 bits, binary
Limit frequency | 4 million increments/s (with 4-fold evaluation)
Quadrature decoder | 4-fold evaluation
Zero-pulse latch | 32 or 16 bits
Commands | read, set, enable
Distributed clocks | yes
Supply voltage | 24 V DC (‑15 %/+20 %)
Current consumption power contacts | 0.1 A (without encoder lead current)
Current consumption E-bus | typ. 130 mA
Bit width in the process image | 1 x 32 bit input, 1 x 16 bit output, 8 bit control, 8 bit status
Weight | approx. 100 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL5151, EL5152 | 1-, 2-channel incremental encoder interface

Position measurement
EL5151, EL5152
1-, 2-channel incremental encoder interface EL5151, ES5151
Signal LED A
Signal LED C
A
C
Signal LED B
Signal LED
Gate/Latch
B
+24 V
0 V
Gate/Latch
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
1-, 2-channel incremental encoder interface EL5152, ES5152
Signal LED A1
Signal LED A2
A1
A2
Signal LED B1
Signal LED B2
B1
+24 V
0 V
B2
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
EL5151, ES5151 EL5152, ES5152

EL5151, EL5152 | 1-, 2-channel incremental encoder interface

The EL5151/EL5152 EtherCAT Terminal is an interface with 24 V inputs for the direct connection of incremental encoders. With the EL5151, a 32 bit counter with a quadrature decoder and a 32 bit latch for the zero pulse can be read, set or enabled. Alternatively, the EL5151 can be used as up/down counter terminal with gate.

With the EL5152, two 32 bit counters with quadrature decoder can be read and set. The EL515x supports the synchronous reading of the encoder value, together with other input data, into the EtherCAT system via high-precision EtherCAT distributed clocks (DC).

Technical data | EL5151 | ES5151 | EL5152 | ES5152
Encoder connection | A, B, C, gate/latch, 24 V | A1, B1, A2, B2, 24 V
Sensor inputs | 1 | 2
Encoder operating voltage | 24 V DC
Counter | 1 x 32 bits, binary | 2 x 32 bits, binary
Limit frequency | 400,000 increments/s (with 4-fold evaluation)
Quadrature decoder | 4-fold evaluation
Commands | read, set, latching
Distributed clocks | yes
Supply voltage | 24 V DC (‑15 %/+20 %)
Current consumption power contacts | 0.1 A (without encoder lead current)
Current consumption E-bus | typ. 130 mA | 180 mA (see documentation)
Bit width in the process image | 14 byte ENC input, 6 byte ENC output | 28 byte ENC input, 12 byte ENC output
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL5151, ES5151: available
EL5152, ES5152: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6001 | Serial interface RS232

Communication
EL6001
Serial interface RS232 EL6001
Run LED
TxD LED
TxD
RTS
Ground
Shield
RxD LED
RxD
CTS
Ground
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly

EL6001 | Serial interface RS232

The EL6001 serial interface enables the connection of devices with RS232 interface and operates in conformity with the CCITT V.28/DIN 66 259-1 standards. The device connected to the EL6001 EtherCAT Terminal communicates with the automation device via the coupler. The active communication channel operates independently of the higher-level bus system in full duplex mode at up to 115.2 kbaud. The RS232 interface guarantees high immunity to interference through electrically isolated signals.

In conjunction with the TwinCAT Virtual Serial COM Driver (see TwinCAT Supplements – Communication) the EL6001 can be used as a normal Windows COM interface.

Technical data | EL6001 | ES6001
Data transfer channels | 2 (1/1), TxD and RxD, full duplex
Data transfer rates | 9,600 baud, 8 data bits, no parity and one stop bit are preset (max. 115,200 baud)
Bit distortion | < 3 %
Cable length | max. 15 m
“0“ signal voltage | -18…-3 V
“1“ signal voltage | 3…18 V
Power supply | via the E-bus
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Data buffer | 864 bytes receive buffer, 128 bytes transmit buffer
Bit width in the process image | 22 x 8 bit input, 22 x 8 bit output, 16 bit control, 16 bit status
Configuration | no address setting, configuration via the controller
Current consumption E-bus | typ. 190 mA
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL6001: available
ES6001: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6002, EL6022 | 2-channel serial interfaces RS232/RS422/RS485, D-sub connection

Communication
EL6002, EL6022
2-channel serial interfaces RS232/RS422/RS485, D-sub connection EL6002, EL6022
Status LEDs
Serial interface 1
Serial interface 2
Top view

EL6002, EL6022 | 2-channel serial interfaces RS232/RS422/RS485, D-sub connection

The EL6002 and EL6022 serial interfaces enable the connection of devices with two RS232 or two RS422/RS485 interfaces. The devices connected to the EL6002/EL6022 EtherCAT Terminals communicate with the automation device via the Coupler. The active communication channel operates independently of the higher-level EtherCAT system in full duplex mode with up to 115.2 kbaud. The RS232/RS422/RS485 interfaces guarantee high interference immunity through electrically isolated signals.

In conjunction with the TwinCAT Virtual Serial COM Driver, the EL60xx can be used as a normal Windows COM interface.

Technical data | EL6002 | EL6022
Data transfer channels | 2
Data transfer rates | 9,600 baud, 8 data bits, no parity and one stop bit are preset (min. 2,400 baud, max. 115,200 baud)
Interfaces | RS232 | RS422/RS485
Line impedance | – | 120 Ω
Cable length | max. 15 m | approx. 1,000 m twisted pair
Power supply | via the E-bus
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Data buffer | 864 bytes receive buffer, 128 bytes transmit buffer
Bit width in the process image | 22 x 8 bit input, 22 x 8 bit output, 16 bit control, 16 bit status
Configuration | no address setting, configuration via the controller
Current consumption E-bus | typ. 250 mA
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6021 | Serial interface RS422/RS485

Communication
EL6021
Serial interface RS422/RS485 EL6021
Run LED
TxD LED
TxD+
RxD+
Ground
Shield
RxD LED
TxD-
RxD-
Ground
Shield
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly

EL6021 | Serial interface RS422/RS485

The EL6021 serial interface enables the connection of devices with RS422 or RS485 interface. These devices communicate with the automation device via the coupler. The active communication channel operates independently of the higher-level bus system in full or half duplex mode at up to 115.2 kbaud. The transmission of differential signals according to RS422 guarantees high immunity to interference through electrically isolated signals.

In conjunction with the TwinCAT Virtual Serial COM Driver (see TwinCAT Supplements – Communication) the EL6001 can be used as a normal Windows COM interface.

Technical data | EL6021 | ES6021
Data transfer channels | TxD and RxD, full/half duplex
Data transfer rates | 9,600 baud, 8 data bits, no parity and one stop bit are preset (max. 115,200 baud)
Bit transfer | with differential signal
Line impedance | 120 Ω
Cable length | approx. 1,000 m twisted pair
Power supply | via the E-bus
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Data buffer | 864 bytes receive buffer, 128 bytes transmit buffer
Bit width in the process image | 22 x 8 bit input, 22 x 8 bit output, 16 bit control, 16 bit status
Configuration | no address setting, configuration via PLC
Current consumption E-bus | typ. 190 mA
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL6021: available
ES6021: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6080 | EtherCAT memory terminal 128 kbyte

Communication
EL6080
EtherCAT memory terminal 128 kbyte EL6080
Run LED
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly

EL6080 | EtherCAT memory terminal 128 kbyte

The EL6080 EtherCAT memory terminal has 128 kB of non-volatile memory (NOVRAM). The terminal can be used to store and read out parameters and recipes. Part of the memory can also be used for the cyclic storage of machine data such as operating hour meters or production numbers. The terminal is used, for example, for storing module-related data in the machine module in modular machine concepts with a central controller.

Technical data | EL6080
Memory | 128 kbyte NOVRAM
Current consumption E-bus | typ. 130 mA
Weight | 50 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6201 | AS-Interface master terminal

Communication
EL6201
AS-Interface master terminal EL6201
E-bus diagnostics
AS-Interface
diagnostics/mode
Set
Mode
AS-Interface+
AS-Interface-
Set
AS-Interface power
AS-Interface
fault diagnostics
Mode
Mode
AS-Interface+
AS-Interface-
Set
Top view
Contact assembly
Connection
Set
Set
Mode
Mode

EL6201 | AS-Interface master terminal

The EL6201 AS-Interface master terminal enables the direct connection of AS-Interface slaves. The AS-Interface compliant interface supports digital and analog slaves, versions 2.0 and 2.1. The connected devices are supplied via the EL9520 AS-Interface potential feed terminal with filter.

Technical data | EL6201 | ES6201
AS-Interface channels | 1
Number of slaves | 31 for V 2.0, 62 for V 2.1
AS-Interface versions | V 2.0 and V 2.1, automatic support
Slave types | digital and analog
Diagnostics | power failure, slave failure, parameterisation fault
AS-Interface address assignment | via configuration or automatic
Cycle time | max. 5 ms (31 devices)
Connection | 2 lines via spring force technology
Electrical isolation | 500 V (AS-Interface/E-bus)
Power contacts | no
Current consumption | 180 mA (E-bus), approx. 60 mA (AS-Interface) (see documentation)
Bit width in the process image | selectable: 12 bytes, 22 bytes or 38 bytes, of which 6 bytes parameter interface
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 4th quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6224 | IO-Link terminal

Communication
EL6224
IO-Link terminal EL6224
Run LED
Run LED
Run LED
Run LED
C/Q1
C/Q3
Status LED 1
Status LED 2
Status LED 3
Status LED 4
C/Q2
+24 V
0 V
C/Q4
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection
I/O-Link devices

EL6224 | IO-Link terminal

The IO-Link terminal enables connection of up to four IO-Link devices. A point-to-point connection is used between the terminal and the device. The terminal is parameterised via the master. 2-wire and 3-wire connections are supported. Additional 24 V and 0 V connection points can be realised via the EL918x potential distributor terminal.

Technical data | EL6224 | ES6224
IO-Link interfaces | 4
Field voltage | 24 V DC via power contacts
Connection | physics 1 (2-wire) or physics 2 (3-wire)
Data transfer rates | 4.8 kbaud, 38.4 kbaud and 230.4 kbaud
Cable length | max. 20 m
Power supply | via E-bus and power contacts
Electrical isolation | 500 V (E-bus/signal voltage)
Power contacts | yes
Supply current for devices | < 200 mA per device (method 1)
Current consumption E-bus | typ. 120 mA
Weight | approx. 60 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL6224: available
ES6224: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6601 | 1-port Ethernet switch port terminal

Communication
EL6601
1-port Ethernet switch port terminal EL6601
Status LEDs
Ethernet port 1
Top view

EL6601 | 1-port Ethernet switch port terminal

The Ethernet switch port terminal is used for the decentralised connection of Ethernet devices to the EtherCAT Terminal network. The EtherCAT system relays the Ethernet communication of the connected devices fully transparent and collision-free.

The switch port terminal can be installed at any location within the EtherCAT strand. No configuration is required.

Further benefits underline the particular suitability for the application in industrial environments:

  • compact design in EtherCAT Terminal housing
  • 10/100 Mbaud, half or full duplex, with automatic baud rate detection
  • support for network variables
Technical data | EL6601
Number of Ethernet ports | 1
Bus system | all Ethernet (IEEE 802.3)-based protocols
Ethernet interface | 10BASE-T/100BASE-TX Ethernet with 1 x RJ 45
Data transfer rates | 10/100 Mbit/s, IEEE 802.3u auto-negotiation, half or full duplex at 10 and 100 Mbit/s possible, automatic settings
Cable length | up to 100 m twisted pair
Hardware diagnosis | status LEDs
Power supply | via the E-bus
Electrical isolation | 500 Vrms (E-bus/Ethernet)
Configuration | no
Current consumption E-bus | typ. 310 mA
Weight | approx. 75 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6614 | 4-port Ethernet switch port terminal

Communication
EL6614
4-port Ethernet switch port terminal EL6614
Status LEDs
Ethernet port 4
Ethernet port 3
Ethernet port 2
Ethernet port 1
Top view

EL6614 | 4-port Ethernet switch port terminal

The Ethernet switch port terminal is a decentralised switch that gets power from the E-bus. It relays the frames received from the ports to the destination ports. In full duplex mode, it thus enables collision-free communication of the connected devices with each other. Furthermore, the Ethernet communication of the connected devices is relayed to the EtherCAT system fully transparent and collision-free (uplink function). The switch port terminal can be installed at any location within the EtherCAT strand. No configuration is required.

Further benefits underline the particular suitability for the application in industrial environments:

  • compact design in EtherCAT Terminal housing
  • 10/100 Mbaud, half or full duplex, with automatic baud rate detection
  • support for network variables
Technical data | EL6614
Number of Ethernet ports | 4
Bus system | all Ethernet (IEEE 802.3)-based protocols, store and forward switching mode
Ethernet interface | 10BASE-T/100BASE-TX Ethernet with 4 x RJ 45
Data transfer rates | 10/100 Mbit/s, IEEE 802.3u auto-negotiation, half or full duplex at 10 and 100 Mbit/s possible, automatic settings
Cable length | up to 100 m twisted pair
Hardware diagnosis | 2 LEDs per channel
Power supply | via the E-bus
Electrical isolation | 500 Vrms (E-bus/Ethernet)
Configuration | no
Current consumption E-bus | 450 mA (see documentation)
Weight | approx. 95 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6631 | PROFINET IO controller/device terminal

Communication
EL6631
PROFINET IO controller/device terminal EL6631
Status LEDs
X1
X2
Top view

EL6631 | PROFINET IO controller/device terminal

The EL6631 PROFINET IO controller (master) terminal supports the complete real-time function (RT) as well as extensive diagnostic possibilities. All services in accordance with Conformance Class B are supported. Up to 255 PROFINET IO devices can be projected on the EL6631.

The EL6631-0010 PROFINET IO device (slave) terminal enables simple exchange of data between EtherCAT and PROFINET IO. It is a device in the EtherCAT strand, which can consist of up to 65,535 devices. The EL6631-0010 has a 3-port switch. Two ports are fed to the outside on RJ 45 sockets. This allows the I/O stations to be structured as a line topology, as a result of which the wiring is simplified. The maximum distance between two devices is 100 m.

Protocols such as LLDP or SNMP can be used for network diagnosis. In addition, full media redundancy functionality (MRP) is integrated. The controller or the device can optionally be operated as an MRP client or as a server.

Technical data | EL6631 | EL6631-0010
Number of ports/channels | 2
Ethernet interface | 100BASE-TX Ethernet with 2 x RJ 45
Fieldbus | PROFINET IO controller | PROFINET IO device
Cable length | up to 100 m twisted pair
Hardware diagnosis | status LEDs
Power supply | via the E-bus
Electrical isolation | 500 Vrms (E-bus/Ethernet)
Configuration | via EtherCAT master
Current consumption E-bus | typ. 360 mA
Weight | approx. 75 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Product announcement
 EL6631: estimated market release on request
EL6631-0010: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6688 | IEEE 1588 external synchronisation interface

Communication
EL6688
IEEE 1588 external synchronisation interface EL6688
Status LEDs
Ethernet port 1
Top view

EL6688 | IEEE 1588 external synchronisation interface

The EL6688 EtherCAT Terminal presents itself as a device in the IEEE 1588 synchronisation system with support for PTPv1 (IEEE 1588-2002) and PTPv2 (IEEE 1588-2008) based on Ethernet.

On the one hand, the EL6688 is an IEEE 1588 clock (master or slave) that is synchronised based on the protocol precision. On the other hand, it is synchronised as an EtherCAT Terminal by the distributed clock system. The following operating modes can be selected via the TwinCAT System Manager: "SlaveOnly", "MasterOnly" and "Best Master Clock". In this way, a consistent timebase can be created across applications for any number of spatially separated EtherCAT systems and machine sections, e.g. for application with axes or measurement technology. The compact EtherCAT Terminal enables flexible deployment depending on the application requirements.

Technical data | EL6688
Number of Ethernet ports | 1
Bus system | Ethernet (IEEE 802.3)
Ethernet interface | 10BASE-T/100BASE-TX Ethernet with 1 x RJ 45
Data transfer rates | 10/100 Mbit/s, IEEE 802.3u auto-negotiation, half or full duplex at 10 and 100 Mbit/s possible, automatic settings
Cable length | up to 100 m twisted pair
Hardware diagnosis | status LEDs
Power supply | via the E-bus
Electrical isolation | 500 Vrms (E-bus/Ethernet)
Configuration | no
Current consumption E-bus | typ. 310 mA
Weight | approx. 75 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6692 | EtherCAT bridge terminal

Communication
EL6692
EtherCAT bridge terminal EL6692
Status LEDs
EtherCAT
input
EtherCAT
output
24 V
Top view

EL6692 | EtherCAT bridge terminal

The EtherCAT bridge terminal EL6692 enables data exchange between EtherCAT strands with different masters. It also enables synchronisation of the distributed clocks of the individual strands. The power supply on the primary side (E-bus) comes from the E-bus, on the secondary side (RJ 45) via an external connection. If several EL6692 are used, data traffic to the terminals on the other side can continue in the event of a power supply failure on one side. The bridge terminal can also be used for integrating a subordinate PC system as an EtherCAT slave.

Technical data | EL6692
Ports | primary: E-bus, secondary: 2 x RJ 45 EtherCAT input/output
Cable length | 100 m 100BASE-TX, secondary port
Hardware diagnosis | status LEDs
Power supply | primary: via the E-bus, secondary: via connector
Distributed clocks | yes
Electrical isolation | 500 Vrms (E-bus/secondary side)
Current consumption | E-bus: 120 mA; external: 60 mA/24 V (see documentation)
Bit width in the process image | 16 bit SYNC input + IO input/output, max. 480 bytes in each direction
Weight | approx. 85 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6720 | Lightbus master terminal

Communication
EL6720
Lightbus master terminal EL6720
Status LEDs
Fieldbus connection
Top view

EL6720 | Lightbus master terminal

The EL6720 Lightbus master terminal enables the connection to Lightbus devices just as the Beckhoff FC2001 Lightbus PCI card. Due to the connection via EtherCAT, no PCI slots are required in the PC. The terminal controls the Lightbus protocol with all its features. Within an EtherCAT Terminal network, the EL6720 enables the integration of any Lightbus slaves. The terminal has a powerful protocol implementation with many features:

  • Cycle times up to 100 µs are possible.
  • Process data communication can either be free running or synchronised.
  • powerful parameter and diagnostics interfaces (ADS)
Technical data | EL6720
Fieldbus | Lightbus
Number of fieldbus channels | 1
Function | master
Data transfer rates | 2.5 Mbaud
Bus interface | 2 x standard fibre optic connector Z1000 (plastic fibre), Z1010 (HCS fibre)
Communication | 3 priority controlled logical communication channels
Bus device | max. 254 nodes with a max. of 65,280 I/O points per fieldbus connection
Hardware diagnosis | 3 LEDs
Current consumption E-bus | typ. 240 mA
Weight | approx. 70 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6731 | PROFIBUS master/slave terminal

Communication
EL6731
PROFIBUS master/slave terminal EL6731
Status LEDs
Fieldbus connection
Top view

EL6731 | PROFIBUS master/slave terminal

The PROFIBUS master terminal EL6731 corresponds to the Beckhoff FC3101 PROFIBUS PCI card. Due to the connection via EtherCAT, no PCI slots are required in the PC. The terminal controls the PROFIBUS protocol with all its features. Within an EtherCAT Terminal network, it enables the integration of any PROFIBUS devices. Thanks to the PROFIBUS chip developed in-house, the terminal is equipped with the latest version of the PROFIBUS technology – including high-precision isochronous mode for axis control and expanded diagnostic options. These masters are the only ones that support different poll rates for the slaves.

Features:

  • cycle times from 200 µs are possible
  • PROFIBUS DP, PROFIBUS DP-V1, PROFIBUS DP-V2
  • master, slave and PROFIBUS monitor up to 12 Mbit/s
  • powerful parameter and diagnostics interfaces
  • The error management for each bus user is freely configurable.
  • It is possible to read the bus configuration and automatically assign the “GSD” files.

The EL6731 is optionally also available as a slave version.

Technical data | EL6731 | EL6731-0010
Cycle time | differing DP cycle times per slave are possible using the CDL concept
Fieldbus | PROFIBUS DP (standard), PROFIBUS DP-V1 (Cl. 1+2: acyclic services, alarms), DP-V2, PROFIBUS MC (equidistant)
Number of fieldbus channels | 1
Function | master | slave
Data transfer rates | 9.6 kbaud…12 Mbaud
Bus interface | 1 x D-sub socket, 9-pin, galvanically decoupled
Bus device | max. 125 slaves with up to 244 bytes input, output, parameter, configuration or diagnostic data per slave
Hardware diagnosis | status LEDs
Bit width in the process image | total max.: 7 kbyte input and output data
Current consumption E-bus | typ. 350 mA
Weight | approx. 70 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6740 | Interbus slave terminal

Communication
EL6740-0010
Interbus slave terminal EL6740
Status LEDs
Fieldbus signal
input
Fieldbus signal
output
Top view

EL6740 | Interbus slave terminal

The Interbus slave terminal facilitates data exchange between EtherCAT and Interbus. For both bus systems the terminal “mirrors” up to 32 word input and 32 word output to the respective other system. The outputs are written to the inputs of the other bus with minimum delay. The terminal can use the Interbus protocol up to a baud rate of 2 Mbits. Due to the connection via EtherCAT, no PCI slots are required in the PC.

Technical data | EL6740-0010
Fieldbus | Interbus
Number of fieldbus channels | 1
Function | slave
Data transfer rates | 500 kbits, 2 Mbits (default)
Bus interface | 2 x D-sub plug, 9-pin, plug and socket with screening and vibration lock
Max. number of bytes fieldbus | 32 word input and 32 word output
Hardware diagnosis | status LEDs
Current consumption E-bus | 450 mA (see documentation)
Weight | approx. 80 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6751 | CANopen master/slave terminal

Communication
EL6751
CANopen master/slave terminal EL6751
Status LEDs
Fieldbus connection
Top view

EL6751 | CANopen master/slave terminal

The EL6751 CANopen master terminal corresponds to the Beckhoff FC5101 CANopen PCI card. Due to the connection via EtherCAT, no PCI slots are required in the PC. Within an EtherCAT Terminal network, the EL6751 enables the integration of any CANopen devices and can either be master or slave. In addition, general CAN messages can be sent or received – without having to bother with CAN frames in the applications program. The terminal has a powerful protocol implementation with many features:

  • All CANopen PDO communication types are supported: event driven, time driven (using an event timer), synchronous, polling.
  • synchronisation with the PC controller’s task cycle
  • SYNC cycle with quartz precision for drive synchronisation, zero cumulative jitter
  • parameter communication (SDO) at start-up and when running
  • emergency message handling, guarding and heartbeat
  • powerful parameter and diagnostics interfaces
  • online bus load display
  • bus monitor functionality

The EL6751 is optionally also available as a slave version.

Technical data | EL6751 | EL6751-0010
Fieldbus | CANopen
Number of fieldbus channels | 1
Function | master | slave
Data transfer rates | 10, 20, 50, 100, 125, 250, 500, 800, 1,000 kbaud
Bus interface | D-sub connector, 9-pin according to CANopen specification, galvanically decoupled
Communication | CANopen network master and CANopen manager, optionally CANopen slave
Bus device | max. 127 slaves
Hardware diagnosis | status LEDs
Current consumption E-bus | typ. 300 mA
Weight | approx. 70 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6752 | DeviceNet master/slave terminal

Communication
EL6752
DeviceNet master/slave terminal EL6752
Status LEDs
Fieldbus connection
Top view

EL6752 | DeviceNet master/slave terminal

The DeviceNet master terminal EL6752 corresponds to the Beckhoff FC5201 DeviceNet PCI card. Due to the connection via EtherCAT, no PCI slots are required in the PC. Within an EtherCAT Terminal network, the EL6752 enables the integration of any DeviceNet devices and can either be master or slave. The DeviceNet terminal has a powerful protocol implementation with many features:

  • All DeviceNet I/O modes are supported: polling, change of state, cyclic, strobed.
  • Unconnected Message Manager (UCMM)
  • offline connection set, Device Heartbeat Messages, Device Shutdown Messages
  • Auto Device Replacement (ADR)
  • powerful parameter and diagnostics interfaces
  • The error management for each bus user is freely configurable.

The EL6752 is optionally also available as a slave version.

Technical data | EL6752 | EL6752-0010
Fieldbus | DeviceNet
Number of fieldbus channels | 1
Function | master | slave
Data transfer rates | 125, 250, 500 kbaud
Bus interface | open style connector, 5-pin, according to DeviceNet specification, galvanically decoupled (Connector is supplied.)
Communication | DeviceNet network master (scanner), optionally DeviceNet slave
Bus device | max. 63 slaves
Hardware diagnosis | status LEDs
Current consumption E-bus | typ. 260 mA
Weight | approx. 70 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6851 | DMX master

Communication
EL6851
DMX master EL6851
Run LED
TxD LED
DMX+
Termination
GND
Shield
RxD LED
DMX-
Termination
GND
Shield
Power contact 0 V
Power contact
+24 V
with
termination
resistor
without termination
resistor
DMX
devices
DMX
devices
Top view
Contact assembly
Connection

EL6851 | DMX master

The EL6851 EtherCAT Terminal is a DMX master terminal and enables connection of up to 32 devices without repeater. DMX is based on RS485 physics. An integrated termination resistor can be connected through two-wire jumpers in the terminal. The DMX master terminal can send up to 512 bytes of data (this can be set via the terminal). At 250 kbit/s a maximum data rate of 44 kHz is therefore possible. The RS485 interface in the EL6851 is electrically isolated and guarantees high interference immunity.

In addition, the RDM (Remote Device Management) protocol can be run via the EL6851. RDM is an extension of the DMX protocol and enables addressing and parameterisation of devices. TwinCAT offers associated libraries.

Technical data | EL6851 | ES6851
Data transfer channels | RS485 physics/half duplex
Data transfer rates | 250 kbit, one start bit, two stop bits
Bus device | max. 32 without repeater
Line impedance | 120 Ω
Power supply | via the E-bus
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Protocol | DMX512
Bit width in the process image | variable
Configuration | no address setting, configuration via PLC
Current consumption E-bus | typ. 190 mA
Weight | approx. 55 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6900 | TwinSAFE PLC

Communication
EL6900
TwinSAFE PLC EL6900
Diagnostic 1
Diagnostic 3
Diagnostic 2
Diagnostic 4
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly

EL6900 | TwinSAFE PLC

TwinSAFE enables networks with up to 1,024 TwinSAFE devices. The Safety PLC can establish 128 connections to other TwinSAFE devices. Multiple logic terminals are cascadable within a network. The EtherCAT Terminal features certified safety function blocks, which are configured according to the application to be realised. Safety functions such as emergency stop, safety door monitoring, two-hand control, etc. can thus easily be selected and linked. All blocks can be freely connected among each other and are complemented by operators such as AND, OR, etc. The required functions are configured via the TwinCAT System Manager and loaded into the EL6900 Logic Terminal via the fieldbus. The EL6900 is suitable for applications up to SIL 3 according to IEC 61508 and EN 954 Cat. 4.

Technical data | EL6900
Protocol | TwinSAFE/Safety over EtherCAT
Status display | 4 LEDs
Cycle time | 4…~25 ms
Fault response time | ≤ watchdog time (parameterisable)
Bit width in the process image | 6…1,498 bytes
Supply voltage | 24 V DC (‑15 %/+20 %)
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+70 °C
Permiss. degree of contamin. | 2
Climate class EN60721-3-3 | 3K3
Electrical interference | EN 61000-6-2/EN 61000-6-4
Vibration/shock resistance | EN 60068-2-6/EN 60068-2-27/29
Installation position | horizontal
Protection class | IP 20
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL6934 | PROFIsafe Logic Terminal

Communication
EL6934
PROFIsafe Logic Terminal EL6934
Output 1
Output 3
Diagnostic 1
Diagnostic 3
Output 1
Output 3
Output 2
Output 4
Diagnostic 2
Diagnostic 4
Output 2
Output 4
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Connection

EL6934 | PROFIsafe Logic Terminal

The Logic Terminal EL6934 can establish 15 (TwinSAFE) connections and therefore enables networks with up to 15 PROFIsafe devices. Multiple Logic Terminals are cascadable within a network. The EtherCAT Terminal features certified safety function blocks, which are configured according to the application to be realised. Functions such as emergency stop, safety door monitoring, etc. can thus easily be selected and linked. All blocks can be freely connected among each other and are complemented by operators such as AND, OR, etc. The required functions are configured via the TwinCAT System Manager and loaded into the EL6934 Logic Terminal via PROFIBUS or PROFINET. The terminal can only be operated on PROFIBUS or PROFINET couplers. The Logic Terminal has four safe, local outputs, so that safety applications can be realised with only two components (EL1934 and EL6934). The EL6934 is suitable for applications up to SIL 3 according to IEC 61508 and EN 954 Cat. 4.

For PROFIsafe, the transmission medium is a “black channel”. Mechanisms were created for safeguarding the data against the following types of fault: repetition, loss, insertion, wrong sequence, corruption of the user data, delay, coupling of safety-relevant and non-safety-relevant data and incorrect addressing.

Technical data | EL6934
Number of outputs | 4
Protocol | PROFIsafe
Status display | 8 LEDs: 1 per output, 4 diagnostic
Cycle time | 4…100 ms
Current consumption E-bus | 250 mA
Fault response time | ≤ watchdog time (parameterisable)
Bit width in the process image | 6…96 bytes
Supply voltage | 24 V DC (‑15 %/+20 %)
Output current | 0.5 A max./20 mA min. (per channel)
Operating/storage temperature | 0…+55 °C/-25…+70 °C
Permiss. degree of contamin. | 2
Climate class EN60721-3-3 | 3K3
Electrical interference | EN 61000-6-2/EN 61000-6-4
Vibration/shock resistance | EN 60068-2-6/EN 60068-2-27/29
Installation position | horizontal
Protection class | IP 20
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL7031 | Stepper Motor terminal, 24 V DC, 1.5 A

Motion
EL7031
Stepper Motor terminal, 24 V DC, 1.5 A EL7031
Run LED
Turn CW LED
Enable LED
Error A LED
A1
B1
E1
Power LED
Turn CCW LED
Warning LED
Error B LED
A2
B2
E2
Power contact 0 V
Power contact
+24 V
A1
A2
B1
B2
Top view
Contact assembly
Connection

EL7031 | Stepper Motor terminal, 24 V DC, 1.5 A

The EL7031 EtherCAT Terminal is intended for the direct connection of different small Stepper Motors. The slimline PWM output stages for two motor coils are located in the EtherCAT Terminal together with two inputs for limit switches. The EL7031 can be adjusted to the motor and the application by changing just a few parameters. 64-fold micro-stepping ensures particularly quiet and precise motor operation. In many applications, integrated zero-speed monitoring makes an encoder system or limit switch unnecessary.

Technical data | EL7031 | ES7031
Number of outputs | 1 Stepper Motor, 2 phases
Number of inputs | 2
Power supply | 24 V DC via the power contacts
Output current | 2 x 1 A, 2 x 1.5 A peak current, overload- and short-circuit-proof
Maximum step frequency | 12,500 steps/s
Step pattern | full step, half step, up to 64-fold micro stepping
Current controller frequency | approx. 25 kHz
Diagnostics LED | error phase A and B, loss of step/stagnation, power, enable
Resolution | approx. 5,000 positions in typ. applications (per revolution)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Bit width in the process image | input/output: 2 x 16 bit data + 1 x 16 bit control/status
Current consumption E-bus | 160 mA (see documentation)
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL7041 | Stepper Motor terminal, 50 V DC, 5 A,

Motion
EL7041
Stepper Motor terminal, 50 V DC, 5 A, with incremental encoder EL7041
Run LED, Encoder
A, B
C, Latch
E1, E2
A, B
C, Latch
Sensor supply
E1, E2
Driver, Power
Turn CW, CCW
Enable, Warning
Error A, B
A1, A2
B1, B2
GNDA, B
Motor supply
50 V, 0 V
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly

EL7041 | Stepper Motor terminal, 50 V DC, 5 A,
with incremental encoder

The EL7041 EtherCAT Terminal is intended for Stepper Motors with medium performance range. The PWM output stages cover a wide range of voltages and currents. Together with two inputs for limit switches, they are located in the EtherCAT Terminal. The EL7041 can be adjusted to the motor and the application by changing just a few parameters. 64-fold micro-stepping ensures particularly quiet and precise motor operation. Together with a Stepper Motor, the EL7041 represents an inexpensive small servo axis. The EL7041 Stepper Motor terminal can be adjusted to the motor used by changing just a few parameters.

Technical data | EL7041 | ES7041
Number of outputs | 1 Stepper Motor, 2 phases
Number of inputs | 2 limit position, 4 for an encoder system
Supply voltage | 8…50 V DC
Power supply | via the E-bus
Output current | 2 x 3.5 A, 2 x 5 A peak current
Maximum step frequency | 12,500 steps/s
Step pattern | full step, half step, up to 64-fold micro stepping
Current controller frequency | approx. 25 kHz
Diagnostics LED | error phase A and B, loss of step/stagnation, power, enable
Resolution | approx. 5,000 positions in typ. applications (per revolution)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Bit width in the process image | input/output: 2 x 16 bit data + 1 x 16 bit control/status
Current consumption E-bus | 195 mA (see documentation)
Weight | approx. 80 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL7332 | 2-channel DC motor output stage 24 V DC, 1 A

Motion
EL7332
2-channel DC motor output stage 24 V DC, 1 A EL7332
Run LED
EnableA LED
Warning A
Error A LED
A1
B1
Power supply
Input 1
Power LED
EnableB LED
Warning B
Error B LED
A2
B2
Input 2
Power contact 0 V
Power contact
+24 V
A1
A2
B1
B2
Top view
Contact assembly
Connection

EL7332 | 2-channel DC motor output stage 24 V DC, 1 A

The EL7332 EtherCAT Terminal enables direct operation of two DC motors. It is galvanically isolated from the E-bus. The speed is preset by a 16 bit value from the automation unit. The output stage is protected against overload and short-circuit. The EtherCAT Terminal has two channels that indicate their signal state via light emitting diodes. The LEDs enable quick local diagnosis.

Technical data | EL7332 | ES7332
Number of outputs | 2
Rated load voltage | 24 V DC (-15 %/+20 %)
Load type | DC brush motors, inductive
Max. output current | 2 x 1 A (short-circuit-proof, common thermal overload warning for both output stages) per channel
PWM clock frequency | 30 kHz with 180° phase shift each
Duty factor | 0…100 % (voltage-controlled)
Resolution | max. 10 bits current, 16 bits speed
Electrical isolation | 500 Vrms (E-bus/field potential)
Current consumption power contacts | typ. 10 mA
Bit width in the process image | 2 x 16 bit status, 2 x 16 bit control, 2 x 16 bit output
Current consumption E-bus | 140 mA (see documentation)
Weight | approx. 50 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL7342 | 2-channel DC motor output stage 50 V DC, 3.5 A

Motion
EL7342
2-channel DC motor output stage 50 V DC, 3.5 A EL7342
Run LED, encoder
Encoder A: A, B
Encoder B: A, B
Input 1, input 2
A, B
A, B
Sensor supply
Input 1, input 2
Driver, Power
Enable A, B
Warning A, B
Error A, B
A1, A2
B1, B2
Load voltage
50 V, 0 V
Power contact 0 V
Power contact
+24 V
Top view
Contact assembly
Motor A:
Encoder A:
Motor B:
Encoder B:

EL7342 | 2-channel DC motor output stage 50 V DC, 3.5 A

The EL7342 EtherCAT Terminal enables direct operation of two DC motors. It is galvanically isolated from the E-bus. The speed or position is specified by the automation device via a 16 bit value. Connection of an incremental encoder enables a simple servo axis to be realised. The output stage is protected against overload and short-circuit. The EtherCAT Terminal has two channels that indicate their signal state via light emitting diodes. The LEDs enable quick local diagnosis.

Technical data | EL7342 | ES7342
Number of outputs | 2
Rated load voltage | 8…50 V DC
Load type | DC brush motors, inductive
Max. output current | 2 x 3.5 A (short-circuit-proof, common thermal overload warning for both output stages) per channel
PWM clock frequency | 30 kHz with 180° phase shift each
Duty factor | 0…100 % (voltage-controlled)
Resolution | max. 10 bits current, 16 bits speed
Electrical isolation | 500 Vrms (E-bus/field potential)
Bit width in the process image | 2 x 32 bit status, 2 x 32 bit control, 2 x 32 bit input, 2 x 32 bit output
Current consumption E-bus | 200 mA (see documentation)
Current consumption sensor supply | 20 mA (see documentation)
Configuration | adaptation and optimisation of the respective motor via the controller
Weight | approx. 90 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL9100, EL9186, EL9187 | System terminals

System Terminals
EL9100, EL918x
System terminals EL9100, ES9100
Supply input 24 V
Supply input 0 V
PE
Power LED
Power
contact
Power
contact
Power
contact
Top view
Contact assembly
System terminals EL9186, ES9186
Output 1
Output 3
Output 5
Output 7
Output 2
Output 4
Output 6
Output 8
Power contact
Power contact
Top view
Contact assembly
System terminals EL9187, ES9187
Output 1
Output 3
Output 5
Output 7
Output 2
Output 4
Output 6
Output 8
Power contact
Power contact
Top view
Contact assembly
EL9100, ES9100 EL9186, ES9186 EL9187, ES9187

EL9100, EL9186, EL9187 | System terminals

The EL9100 feed terminal can be positioned at any location between the input and output terminals for establishing a further potential group or for supplying the terminals following on the right in applications with high current load. The potential distribution terminals EL9186 and EL9187 provide eight terminal points with a potential and enable the voltage to be picked up without further bus terminal blocks or wiring.

Technical data | EL9100 | ES9100 | EL9186 | ES9186 | EL9187 | ES9187
Nominal voltage | 24 V | ≤ 60 V | ≤ 60 V
Current load | ≤ 10 A
Diagnostics | –
Reported to E-bus | –
PE contact | yes | no | no
Number of outputs | – | 8 (connected with positive power contact) | 8 (connected with negative power contact)
Shield connection | –
Renewed infeed | yes
Current consumption E-bus | typ. 90 mA (see documentation) | – | –
Bit width in the process image | 0
Connection to DIN rail | –
Electrical isolation | yes | – | –
Housing width in mm | 12
Side by side mount. on EtherCAT Terminals with pow. contact | yes, left without PE
Side by side mount. on EtherCAT Terminals without pow. contact | yes
Pluggable wiring | for all ESxxxx terminals
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL9400, EL9410 | Power supply terminals for E-bus

System Terminals
EL9400, EL9410
Power supply terminals for E-bus EL9400, ES9400
Power LED (E-bus)
+24 V
Infeed +24 V
Infeed 0 V
PE
Power LED
(power
contacts)
0 V
Power
contact
Power
contact
Power
contact
Top view
Contact assembly
Power supply terminals for E-bus EL9410, ES9410
Power LED (E-bus)
Diag. LED (E-bus)
Run LED
+24 V
Infeed +24 V
Infeed 0 V
PE
Power LED
(power
contacts)
Diagnostic LED
(power
contacts)
0 V
Power
contact
Power
contact
Power
contact
Top view
Contact assembly
EL9400, ES9400 EL9410, ES9410

EL9400, EL9410 | Power supply terminals for E-bus

The EL9400 and EL9410 power supply terminals are used to refresh the E-bus. Data is exchanged between the coupler and the EtherCAT Terminal over the E-bus. Each terminal draws a certain amount of current from the E-bus (see “current consumption E-bus” in the technical data). This current is fed into the E-bus by the relevant coupler’s power supply unit. In configurations with a large number of terminals it is possible to use the EL9400/EL9410 in order to supply an extra 2 A to the E-bus. As opposed to the EL9400, the EL9410 has a diagnostic function which is displayed by LED and on the process image.

Technical data | EL9400 | ES9400 | EL9410 | ES9410
Input voltage | 24 V DC
Output voltage | 5 V/2 A for E-bus supply
Power contacts | 24 V DC max./10 A max.
Diagnostics | – | via LED and in the process image
Weight | approx. 65 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 EL9400, EL9410, ES9410: available
ES9400: estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL9505, EL9508, EL9510, EL9512, EL9515 | Power supply terminals 5 V, 8 V, 10 V, 12 V, 15 V DC

System Terminals
EL95xx
Power supply terminals 5 V, 8 V, 10 V, 12 V, 15 V DC EL9505, EL9508, EL9510, EL9512, EL9515
Power LED IN
+24 V
Access to Uo
Access to 0 V
Access to screen
Power LED
OUT
0 V
Power
contact
Power
contact
Power
contact
Draufsicht
Kontaktbelegung

EL9505, EL9508, EL9510, EL9512, EL9515 | Power supply terminals 5 V, 8 V, 10 V, 12 V, 15 V DC

The EL9505, EL9508, EL9510, EL9512 and EL9515 power supply unit terminals generate a variety of output voltages from the (24 V DC) input voltage. The output voltage can be accessed at the terminals. The following EtherCAT Terminals are also supplied with this voltage via the power contacts. The power LEDs indicate the terminals‘ operating state. The input voltage and the output voltage U0 are not electrically isolated.

Technical data | EL9505 | ES9505 | EL9508 | ES9508 | EL9510 | ES9510 | EL9512 | ES9512 | EL9515 | ES9515
Short-circuit-proof | yes
Input voltage | 24 V DC
Output voltage | 5 V DC ±1 % | 8 V DC ±1 % | 10 V DC ±1 % | 12 V DC ±1 % | 15 V DC ±1 %
Output current | 0.5 A
Current consumption E-bus | 90 mA (see documentation)
Weight | approx. 65 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL9520 | AS-Interface potential feed terminal with filter

System Terminals
EL9520
AS-Interface potential feed terminal with filter EL9520
Power LED
UIN+
UIN-
AS-Interface+
AS-Interface–
Power
contact
Power
contact
Top view
Contact assembly

EL9520 | AS-Interface potential feed terminal with filter

The EL9520 potential feed terminal uncouples the input and output signal through an integrated filter and enables the supply of AS-Interface networks from standard power supply units or another AS-Interface network. The EL9520 can be used directly next to the EL6201 AS-Interface master terminal. Multiple parallel operation of this combination in an EtherCAT Terminal block is possible and saves several AS-Interface power supply units.

Technical data | EL9520 | ES9520
Input voltage | up to 35 V
Output voltage | up to 35 V
Current load | max. 2 A
Configuration | no address or configuration setting
Current consumption E-bus | 90 mA (see documentation)
Weight | approx. 90 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL9560 | Power supply terminal 24 V DC/24 V DC, 0.5 A

System Terminals
EL9560
Power supply terminal 24 V DC/24 V DC, 0.5 A EL9560
Power LED
+24 V
Access to 24 V
Access to 0 V
PE
Power LED
0 V
PE
Power
contact
Power
contact
Power
contact
Top view
Contact assembly

EL9560 | Power supply terminal 24 V DC/24 V DC, 0.5 A

The EL9560 power supply unit terminal generates an electrically isolated output voltage from the 24 V DC input voltage. The output voltage can be accessed at the terminal. The following EtherCAT Terminals are also supplied with this voltage via the power contacts. The power LEDs indicate the operating state of the terminal. The input voltage and the output voltage of 500 V are electrically isolated.

Technical data | EL9560 | ES9560
Short-circuit-proof | yes, automatic restart
Input voltage | 24 V DC (-15 %/+20 %)
Output voltage | 24 V DC (-15 %/+5 %)
Output current | ≤ 0.5 A
Short circuit current | approx. 0.6 A
Efficiency | approx. 85 %
Current consumption E-bus | 90 mA (see documentation)
Insulation voltage | 1,500 V AC constant load field side/E-bus
Insulation voltage input/output | 500 V AC permanent load
Weight | approx. 65 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EL9570 | Buffer capacitor terminal

System Terminals
EL9570
Buffer capacitor terminal EL9570
Overload
Rexternal
Rexternal
+UIN
-UIN
Power contact
Power contact
Top view
Contact assembly
Connection

EL9570 | Buffer capacitor terminal

The EL9570 Bus Terminal contains high-performance capacitors for stabilizing supply voltages. The EL9570 can be used in conjunction with the EL7041 stepper motor terminal and the EL7342 DC motor terminal. Low internal resistance and high-pulsed current capability enable good buffering in parallel with a power supply unit. Return currents are stored, particularly in the context of drive applications, thereby preventing overvoltages. If the regenerative energy exceeds the capacity of the capacitors, energy can be dissipated via an external ballast resistor.

Technical data | EL9570 | ES9570
Nominal voltage | 50 V
Capacity | 500 µF
Ripple current | 10 A in continuous operation
Internal resistance | < 10 mΩ
Surge voltage protection | > 56 V
Recommended ballast resistor | 10 Ω, typ. 10 W
Overvoltage control range | ±2 V
Ballast resistor clock rate | load-dependent, 2-point control
Electrical isolation | 1,500 Vrms (terminal/K-bus)
Weight | approx. 90 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Pluggable wiring | for all ESxxxx terminals
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT evaluation kit EL9820, EL9821, EL9830, EL9840, EL9803 | EtherCAT evaluation kit

EL98xx
EL9820, EL9821, EL9830, EL9840, EL9803 EtherCAT evaluation kit

EL9820, EL9821, EL9830, EL9840, EL9803 | EtherCAT evaluation kit

The evaluation kits serve as platform for the development of EtherCAT slaves. The piggyback controller board supplied with the kit realises the complete EtherCAT connection with the ASIC ET1100 or on FPGA basis. A programming interface is integrated for the FPGAs. All digital I/O, SPI and asynchronous μController process data interfaces (PDIs) are connected to pin strips and can be selected via PDI selector switch. The SPI interface can optionally be connected with a PIC microcontroller included with the kit or directly to the pin strip. A programming and debugging interface for the controller is also provided. The EL98xx can therefore also be used as platform for the ET9300 EtherCAT Slave Sample Code provided with the evaluation kits. The EL9830 and EL9840 EhterCAT evaluation kits are intended as a hardware platform for the EtherCAT IP core. For this reason, these kits are delivered with a demo version (time-limited binary) of the IP core (16 bit digital I/O).

Technical data | EL9820 | EL9821 | EL9830 | EL9840
Evaluation kit | base board
EtherCAT Slave Controller | ASIC ET1100 | ASIC ET1100 | Altera FPGA (IP core required) | Xilinx FPGA (IP core required)
EtherCAT piggyback controller board | FB1111-0142 with ASIC ET1100 | FB1111-0142 with ASIC ET1100 | FB1122 with Altera Cyclone III (EP3C25) | FB1130 with Xilinx Spartan-3E (XC3S1200E)
Adapter card | EL9803 for using the SPI and µC interfaces of the FB1111-0142 | EL9803 for using the SPI and µC interfaces of the FB1111-0142 | – | –
Software | EtherCAT Slave Sample Code ET9300
Accessories | cables, documentation
Workshop | optionally available as TR8100 | includes 1-day workshop for 1 person at Verl, Germany (TR8100) | optionally available as TR8100 | optionally available as TR8100
Accessories |
EL9803 | Adapter card for using all interfaces (µC, SPI, digital I/O) of the FB1111-0142 on the EtherCAT evaluation kit with ET1100. Not required for integration in devices; suitably adapted EtherCAT piggyback controller boards are available for this purpose (see FB1111-014x). With an EL9803 and an FB1111-0142, an existing EL9800 evaluation kit base board with ET1100 can be used. Included in the scope of supply of EL9820.
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EM2042 | 16-channel digital output 24 V, 0.5 A, D-sub connection

Digital Output
EM2042
16-channel digital output 24 V, 0.5 A, D-sub connection EM2042
Top view
Output 1–16
Power supply

EM2042 | 16-channel digital output 24 V, 0.5 A, D-sub connection

The terminal module EM2042 combines 16 digital outputs in a D-sub plug connector in a compact design with high packing density. The binary control signals are transferred (electrically isolated) to the actuators at the process level. Like the standard Bus Terminals, the terminal modules are integrated in the I/O system.

Technical data | EM2042
Number of outputs | 16
Rated load voltage | 24 V DC (-15 %/+20 %)
Load type | ohmic, inductive, lamp load
Max. output current | 0.5 A
Short circuit current | 0.6…1.0 A
Breaking energy | < 150 mJ/channel
Electrical isolation | 500 Vrms (E-bus/field potential)
Current consumption E-bus | typ. 120 mA
Bit width in the process image | 16 outputs
Dimensions (W x H x D) | 26.5 mm x 100 mm x 71 mm
Weight | approx. 90 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - EM7004 | 4-axis interface

Motion
EM7004
4-axis interface EM7004
Top view

EM7004 | 4-axis interface

The EM7004 EtherCAT module interface is optimised for direct connection of four Servo Drives. The compact module features four integrated incremental encoders, 16 digital 24 V DC inputs and outputs, and four analog ±10 V outputs. For fast preprocessing, the digital outputs can be connected directly via the four encoders (PLS). This function is parameterisable. All inputs and outputs operate with a 24 V supply. The plug connectors X4, X5, X6 and X7 each feature an encoder input and an analog output. The connectors are galvanically isolated from each other and from the supply voltage. The connectors X0 and X1 with 16 digital inputs as well as the connectors X2 and X3 with 16 digital outputs enable 3-wire connection.

Technical data | EM7004
Digital inputs | 16, 24 V DC
Digital outputs | 16 (8 x 0.5 A, 8 x 1.5 A), 24 V DC
Analog outputs
4 x ±10 V (2 mA)
Encoder inputs | 4 x (A, /A, B, /B, gate, latch, ground); A B – isolated RS485 inputs (RS422); 4 x 16 bits, quadrature encoder; < 400 kHz
Cycle time | min. 1 ms
Current consumption E-bus | approx. 210 mA (see documentation)
Electrical isolation | 500 Vrms (E-bus/signal voltage)
Bit width in the process image | 20 byte ENC/PLS input, 28 byte DO/AO/ENC/PLS output
Dimensions (W x H x D) | 147 mm x 100 mm x 56 mm (with connector)
Weight | approx. 260 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 20/variable
Ordering information | included EM/KM plug-in connectors
EM7004-0000 | none
EM7004-0001 | 4 x ZS2001-0001; 4 x ZS2001-0005
EM7004-0002 | 4 x ZS2001-0002; 4 x ZS2001-0005
EM7004-0004 | 4 x ZS2001-0004; 4 x ZS2001-0005
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT ASICs ET1100, ET1200 | EtherCAT ASICs

ET1100, ET1200
ET1100, ET1200 EtherCAT ASICs

ET1100, ET1200 | EtherCAT ASICs

The ET1100 and ET1200 EtherCAT ASICs offer a cost-effective and compact solution for realising EtherCAT slaves. They process the EtherCAT protocol in the hardware and therefore ensure high-performance and real-time capability, independent of any downstream slave microcontrollers and associated software. Through their three process data interfaces – digital I/O, SPI and 8/16 bit µC (not for ET1200) – the EtherCAT ASICs enable realisation of simple digital modules without microcontrollers and development of intelligent devices with own processor. Both ASICs feature distributed clocks that enable high-precision synchronisation (<< 1 µs) of the EtherCAT slaves. The supply voltage is 3.3 V or 5 V; the core voltage of 2.5 V is generated by the integrated in-phase regulator or can be supplied directly. The ET1100 is suitable as a universal solution for all types of EtherCAT devices; the ET1200 is optimised for modular devices using E-bus/LVDS (Low Voltage Differential Signalling) as internal interface. Due to their compact design and small number of external components, both ASICs only require minimum space on the board.

The ET1100 ASIC housing (BGA128) only measures 10 x 10 mm. The chip can support up to four EtherCAT ports. The 8 kB internal memory (DPRAM) for access to process and parameter data is optionally addressed via parallel or serial data bus. Alternatively, the ASICs can also be used without controller. In this case up to 32 digital signals can be connected directly.

The ET1200 ASIC is the “small” variant of the ET1100; with its QFN48 housing measuring only 7 x 7 mm, the chip is even more compact. The device offers 16 digital I/O interfaces and distributed clock hardware for high-precision synchronisation. The 1 kB internal DPRAM is addressed via a fast serial interface (20 Mbit/s). The “small ASIC” offers up to three EtherCAT ports, one of which can be used as MII for connecting a standard PHY. The other ports are used for LVDS, which makes the ET1200 the right choice for modular devices using LVDS as internal bus physics.

Technical data | ET1100-0000 | ET1200-0000
Number of EtherCAT ports | 4 (max. 4 x MII) | 3 (max. 1 x MII)
FMMUs | 8 | 3
SYNC manager | 8 | 4
DPRAM | 8 kbyte | 1 kbyte
Distributed clocks | yes (64 bit)
Process data interfaces | 32 bit digital I/O SPI 8/16 bit µC | 16 bit digital I/O SPI –
Housing | BGA128, 10 x 10 mm | QFN48, 7 x 7 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Development products ET1902, ET1903 | Safety over EtherCAT licence

ET1902, ET1903
ET1902, ET1903 Safety over EtherCAT licence

ET1902, ET1903 | Safety over EtherCAT licence

In the interest of realising safe data communication for EtherCAT, the Safety over EtherCAT protocol has been disclosed. The protocol meets the requirements of IEC 61508 up to Safety Integrity Level (SIL) 3, as approved by the German Technical Inspection Agency (TÜV).

EtherCAT is used as a single-channel communication system. The transport medium is regarded as a “black channel” and not included in the safety considerations. Thus, the protocol can also be transmitted by other communication systems, backplanes, WLAN. The transfer cycle can be as short as required without affecting residual error probability. The cyclic exchange of safe data between a Safety over EtherCAT master and a Safety over EtherCAT slave is referred to as a connection that is monitored via a watchdog timer. A master can establish and monitor several connections to different slaves.

The Safety over EtherCAT frame includes a command, safe process data that are verified via a checksum (CRC), and a unique connection ID. A minimum frame with 1 byte of safe process data is 6 bytes long. The maximum length is determined by the number of process data required by the slave. The protocol imposes no maximum length restriction.

The licences allow implementation of the Safety over EtherCAT protocol in a device. They are general company licences that are independent of the quantity.

Ordering information | Description
ET1902 | general licence for producing Safety over EtherCAT-compliant slave devices, including – Safety over EtherCAT slave specification – test specification and tests for a Safety over EtherCAT slave – introduction to the technology, 1-day seminar at Verl, Germany – 1-year maintenance contract
ET1903 | general licence for producing Safety over EtherCAT-compliant master devices, including – Safety over EtherCAT master specification – test specification and tests for a Safety over EtherCAT master – introduction to the technology, 1-day seminar at Verl, Germany – 1-year maintenance contract
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial Ethernet multi-channel probe ET2000 | Industrial Ethernet multi-channel probe

ET2000
ET2000 Industrial Ethernet multi-channel probe

ET2000 | Industrial Ethernet multi-channel probe

With the ET2000 multi-channel probe Beckhoff introduces a versatile piece of hardware for analysing any Industrial Ethernet solution. With eight ports this device enables unlimited synchronised recording of up to four independent channels at a speed of 10 or 100 Mbit/s. All real-time Ethernet standards such as EtherCAT, PROFINET, etc. and conventional office Ethernet networks are supported.

Through its compact and rugged design the ET2000 is ideal both for the local application at machines or in the laboratory. The four channels enable recording and analysis of separate networks or different points within the same network. All frames in transit – in both directions – are furnished with a high-precision time stamp in the probe hardware and copied to the Gbit uplink port. The high time stamp resolution of 1 ns enables very precise timing analysis of the connected network segments. The ET2000 probe is transparent for the connected buses. Thanks to the low cycle delay of < 1 μs the influence on the system is very small.

The device can be connected to any Gbit Ethernet interfaces on the PC side. A plug-in for the free Wireshark network monitor enables this network monitor to be used for analysing recordings and high-precision time stamps.

Technical data | ET2000
Number of ports/channels | 8/4
Uplink port | 1 Gbit/s
Delay | approx. 1 µs
Resolution time stamp | 1 ns (channel 0/1)
Software interface | WinPcap
Data transfer rates | probe ports: 10/100 Mbit/s, uplink port: 1 Gbit/s
Hardware diagnosis | 2 LEDs per channel (link/activity, 10/100 Mbit), 1 power LED
Power supply | 24 (18…30) V DC, 500 mA, 3-pole terminal (+, -, PE)
Dimensions (W x H x D) | approx. 100 mm x 150 mm x 40 mm
Operating temperature | 0…55 °C
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Fieldbus Components | EtherCAT Terminals

Beckhoff EtherCAT Terminals

In analogy to the Beckhoff Bus Terminals, the EtherCAT Terminal system is a modular I/O system consisting of electronic terminal blocks. In contrast to Bus Terminals, where the fieldbus signal is implemented within the Bus Coupler on the internal, fieldbus-independent terminal bus, the EtherCAT protocol remains fully intact down to the individual terminal. In addition to EtherCAT Terminals with E-bus connection, the proven standard Bus Terminals with K-bus connection can also be connected via the BK1120 EtherCAT Bus Coupler. This ensures compatibility and continuity with the existing system. Existing and future investments are protected.

Structure

The robust housing, secure contacts and the solidly built electronics are prominent features of Beckhoff components. An I/O station consists of an EtherCAT Coupler and almost any number of terminals. Since up to 65,535 devices can be connected, the size of the network is almost unlimited.

The electronic terminal blocks are attached to the EtherCAT Coupler. The contacts are made as the terminal clicks into place, without any other manipulation. This means that each electronic terminal block can be individually exchanged. It can be placed on a standard DIN rail. In addition to horizontal fitting, all other fitting methods are permitted.

Like the Beckhoff Bus Terminals, the outer contour of the EtherCAT Terminals perfectly adapts to the dimensions of terminal boxes. A clearly arranged connection panel with LEDs for status display and push-in contact labels ensures clarity in the field. 3-wire conductors with an additional connection for a protective conductor, enable direct connection of sensors and actuators.

Free mix of signals

Suitable EtherCAT Terminals are available for all common digital and analog signal types encountered in the world of automation. Fieldbus devices, e.g. for PROFIBUS, PROFINET, CANopen, DeviceNet, Interbus, IO-Link or Lightbus, are integrated via local fieldbus master/slave terminals. Removal of the fieldbus master saves PCI slots in the PC. Any Ethernet devices can be integrated locally via switch port terminals.

The fine granularity of the EtherCAT Terminals enables bit-precise composition of the required I/O channels. The digital EtherCAT Terminals are designed as 2-, 4- or 8-channel terminals. The standard analog signals of ±10 V, 0…10 V, 0…20 mA and 4…20 mA are all available as 1-, 2-, 4- and 8-channel variants within a standard housing.

Flexible connection system

The EtherCAT Terminal system offers different connection options for optimum adaptation to the respective application. The ELxxxx EtherCAT Terminals include electronics and connection level in a single enclosure. The ESxxxx type EtherCAT Terminals feature a pluggable connection level. The ES series Bus Terminals enable the complete wiring to be removed as a plug connector from the top of the housing for servicing.

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Fieldbus Components | EtherCAT - Ultra high-speed I/O for automation

EtherCAT – Ultra high-speed for automation

Highlights

  • Ethernet up to the terminal – complete continuity
  • Ethernet process interface scalable from 1 bit to 64 kbyte
  • first true Ethernet solution for the field level
  • exact timing and adapted to synchronisation

Performance

  • 256 digital I/Os in 12 µs
  • 1,000 digital I/Os in 30 µs
  • 200 analog I/Os (16 bit) in 50 µs, corresponding to 20 kHz sampling rate
  • 100 servo axes every 100 µs
  • 12,000 digital I/Os in 350 µs

Topology

  • line, tree or star topology
  • up to 65,535 devices
  • network size: almost unlimited (> 500 km)
  • operation with or without switches
  • cost-effective cabling: Industrial Ethernet patch cable (CAT5)
  • twisted pair physical layer:
  • Ethernet 100BASE-TX, up to 100 m between 2 devices
  • alternative: fibre-optic cable variants 50 to 2,000 m
  • hot connect/disconnect of bus segments

Address space

  • network-wide process image: 4 Gbyte
  • device process image: 1 bit to 64 kbyte
  • address allocation: freely configurable
  • device address selection: automatically via software

Protocol

  • optimised protocol directly within the Ethernet frame
  • fully hardware-implemented
  • for routing and socket interface: UDP datagram
  • processing while passing
  • distributed clock for accurate synchronisation
  • time stamp data types for resolution in the nanosecond range
  • oversampling data types for high-resolution measurements

Diagnostics

  • breaking point detection
  • continuous “quality of line” measurement enables accurate localisation of transmission faults
  • Topology View

Interfaces

  • switch port terminal for standard Ethernet devices
  • fieldbus terminals for fieldbus devices
  • decentralised serial interfaces
  • communication gateways
  • gateway to other EtherCAT systems

Openness

  • fully Ethernet-compatible
  • operation with switches and routers possible
  • mixed operation with other protocols also possible
  • internet technologies (web server, FTP, etc.)
  • compatible with the existing Bus Terminal range
  • protocol is published completely
  • EtherCAT is IEC, ISO and SEMI standard.

EtherCAT Technology Group

  • international pool of companies
  • includes users and manufactures
  • supports technology development
  • guarantees interoperability
  • integration and development of device profiles
Next
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EtherCAT - Safety over EtherCAT

Safety over EtherCAT | Description of the technology

A basic principle for testing and certification of bus systems for transferring safety-relevant messages was first presented in 2000 by the HVBG electrical engineering committee. The basic testing principle specified in the current version [GS-ET-26] is the basis for the international pre-IEC 61784-3 standard. This standard defines the following error assumptions for such a network: corruption, repetition, interchanging, loss, delay, insertion, masquerading and invalid addressing of messages.A safety protocol must be able to handle all these errors via suitable measures, i.e. they must be detected according to the required safety category.

The message delay assumption is particularly relevant for Ethernet-based systems. The application of non-safety-certified infrastructure components such as switches or routers creates scope for message delays. Even time monitoring (watchdog) of arriving messages is not sufficient. Safety over EtherCAT software architecture

Certification

The Safety over EtherCAT protocol has been assessed by German Technical Inspection Agency (TÜV). It is certified as a protocol for transferring process data between Safety over EtherCAT devices up to SIL 3 according to IEC 61508. The implementation of the Safety over EtherCAT protocol in a device must meet the requirements of the safety target. The associated product-specific requirements must be taken into account.

Any transmission link can be used, including fieldbus systems, Ethernet or similar transfer routes, optical fiber cables, copper cables, or radio links. There are no restrictions or requirements for Bus Couplers or other devices located along the transfer route. A conformance test for supporting implementation of the protocol in devices is currently being developed. This test is a pure protocol test for checking the behavior of the safety protocol via the communication interface of a test device (black box test).

The first step is reading the device description file of the test device in order to determine the possible parameters for the test. Test scripts from a configuration can then be executed on a standard PC. The test device is subjected to correct and faulty frames and the response is compared with an expected result. A test report summarizes the results of the individual test steps. Configuration of a Safety over EtherCAT conformance test

Application example

The safety and functionality of a safe transfer protocol can only be proven through implementation of the specification in a product. Devices with Safety over EtherCAT have been available since 2005. Safety over EtherCAT is therefore one of the first Industrial Ethernet real-time communication systems supporting a safe protocol.

This application utilizes the benefits of the technology. The safety components are deployed wherever they are required in the automation system. Scalable local input and output components can be used in the system. An additional input or output can be extended flexibly using safety and non-safety Bus Terminals as required.

The safety logic is also embedded within the network strand. A standard PLC can thus continue dealing with control tasks without a safety extension. Safe input and output functions are linked in the local safety logic in the form of an intelligent, safe Bus Terminal. This saves the costs otherwise required for an expensive safety PLC and enables scaling of the logic according to the task at hand. Only the messages between the Safety over
EtherCAT master and the allocated safe slaves are routed via the non-safe, standard PLC. 		Sample application for TwinSAFE system with Safety over EtherCAT protocol

Beckhoff currently offers three safe I/O components: an input terminal with four safe inputs, an output terminal with four safe outputs, and a Logic Terminal with configurable safety logic and four local safe outputs. Safety-relevant parameterization of the devices can be implemented via a safe configuration tool integrated in the standard programming environment (TwinCAT). Finally, the resulting safe parameter set is uploaded (password-monitored) to the safe logic terminal. During each startup, the Logic Terminal distributes the safe application parameters to the configured input and output terminals. This enables simple exchange of input and output terminals without having to adapt or reload the configuration.

 |  |  | Next
Top | Back | © Beckhoff Automation 2009 - Terms of Use |


Beckhoff Fieldbus Box | Compact Box

Compact Box

Compact Box modules are robust fieldbus stations for 11 different fieldbus systems. They offer a wide range of I/O functionality. All relevant industrial signals are supported. In addition to digital and analog inputs and outputs including thermocouple and RTD inputs, there are also incremental encoder interfaces available for displacement and angle measurement in addition to serial interfaces to solve a large number of communication tasks. The digital inputs and outputs can be connected with snap type 8 mm diameter plugs, screw type M8 connectors, or with screw type M12 pendants. The M12 version is provided for analog signals.

Special input and output channels on the combination I/O modules can be used for either input or output. It is not necessary to configure them, since the fieldbus provides both input and output data for each combination channel. The combination modules give the user all of the advantages of fine signal granularity.

The processor logic, the input circuitry and the sensor power supply are fed from the box supply voltage, the auxiliary power for the outputs can be routed separately. In this way it is possible to achieve cascadable emergency off concepts. In Fieldbus Box modules in which only inputs are available the auxiliary power supply UP can optionally be connected in order to pass it on downstream.

The state of the fieldbus connection, the module status, the status of the power supply and of the signals is indicated by LEDs. The label strips can be machine printed elsewhere and then inserted.

I/O connection for 8 mm connector

I/O connection for 8 mm connector, snap type, 3 pins

I/O connection for M8 connector

I/O connection for M8 connector, screw type, 3 pins

I/O connection for M12 connector

I/O connection for M12 connector, screw type, 5 pins

Digital I/O
Input |  | Ø 8 | M8 | M12
24 V DC | 8-channel filter 3,0 ms | IP1000-Bxxx | IP1001-Bxxx | IP1002-Bxxx
 | 8-channel filter 0,2 ms | IP1010-Bxxx | IP1011-Bxxx | IP1012-Bxxx
Counter | 2-channel up/down counter 24 V DC, 100 kHz 24 V DC, 100 kHz |  |  | IP1502-Bxxx
Output |  | Ø 8 | M8 | M12
24 V DC | 8-channel Imax = 0,5 A | IP2000-Bxxx | IP2001-Bxxx | IP2002-Bxxx
 | 8-channel IMAX = 2 A, ∑ 4 A | IP2020-Bxxx | IP2021-Bxxx | IP2022-Bxxx
 | 8-channel IMAX = 2 A, ∑ 12 A | IP2040-Bxxx | IP2041-Bxxx | IP2042-Bxxx
PWM | 2-channel PWM, 24 V DC, Imax = 2,5 A |  |  | IP2512-Bxxx
Combi |  | Ø 8 | M8 | M12
24 V DC | 8-channel 4 input + 4 output filter 3,0 ms, Imax = 0,5 A | IP2300-Bxxx | IP2301-Bxxx | IP2302-Bxxx
 | 8-channel 4 input + 4 output filter 0,2 ms, Imax = 0,5 A | IP2310-Bxxx | IP2311-Bxxx | IP2312-Bxxx
 | 8-channel 4 input + 4 output filter 3,0 ms, Imax = 2 A, ∑ 4 A | IP2320-Bxxx | IP2321-Bxxx | IP2322-Bxxx
 | 8-channel 4 input + 4 output filter 0,2 ms, Imax = 2 A, ∑ 4 A | IP2330-Bxxx | IP2331-Bxxx | IP2332-Bxxx
 | 16-channel combi input/output filter 3.0 ms, Imax = 0.5 A | IP2400-Bxxx | IP2401-Bxxx |
Analog I/O
Input |  |  |  | M12
± 10 V | 4-channel differential input, 16 bit |  |  | IP3102-Bxxx
0/4 ... 20 mA | 4-channel differential input, 16 bit |  |  | IP3112-Bxxx
Resistance thermometer | 4-channel resistance thermometer (RTD),PT100, PT200, PT500, PT1000,Ni100, 16 bit |  |  | IP3202-Bxxx
Thermocouples | 4-channel thermocouple, type J, K, L, B, E, N, R, S, T, U, 16 bit |  |  | IP3312-Bxxx
Output |  |  |  | M12
± 10 V | 4-channel 16 Bit |  |  | IP4132-Bxxx
0/4 ... 20 mA | 4-channel 16 Bit |  |  | IP4112-Bxxx
Special functions
Function |  |  | M12 | M23
Position measurement | 1-channel SSI sensor interface |  |  | IP5009-Bxxx
 | 1-channel incremental encoder interface, 1 MHz |  |  | IP5109-Bxxx
 | 1-channel SinCos encoder interface |  |  | IP5209-Bxxx (1 Vss) IP5209-Bxxx-1000 (11 µAss)
Communication | 1-channel serial interface, RS232 |  | IP6002-Bxxx |
 | 1-channel serial interface, 0 ... 20 mA (TTY) |  | IP6012-Bxxx |
 | 1-channel serial interface, RS422/RS485 |  | IP6022-Bxxx |
Next
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Valve terminal with IP-Link interface CPV10-VI-IP-8, CPV14-VI-IP8 | Festo valve terminal with IP-Link interface for Fieldbus Box system

Special Functions
CPV1x-VI-IP-8
CPV10-VI-IP-8, CPV14-VI-IP8 Festo valve terminal with IP-Link interface for Fieldbus Box system

CPV10-VI-IP-8, CPV14-VI-IP8 | Festo valve terminal with IP-Link interface for Fieldbus Box system

The Festo CPV1x-VI-IP-8 valve terminals have an IP-Link interface and can therefore be integrated into the Fieldbus Box system. The combination of fieldbus and I/O variety with pneumatics offers a large number of application options. Like an Extension Box, the valve terminal is connected to the Coupler Box via the IP-Link bus; the distance may be up to 15 m. The Coupler Box is the head station with integrated fieldbus connection, to which up to 120 extension modules can be connected. No special configuration is required in the system integration, because the Coupler Box automatically recognises the modules. The CPV valve terminals differ in terms of their physical size.

Technical data | CPV10-VI-IP-8 | CPV14-VI-IP-8
Number of channels | max. 16 valves on max. 8 valve discs
Size | 10 mm | 14 mm
Diagnostics | message in case of under-voltage < 20.4 V DC/LED and status byte
Rated load voltage | 24 V DC (-15 %/+20 %)
IP-Link connection | 2 x IP-Link socket for ZS1020-0010 connector
Distance between stations | max. 15 m
Power supply connection | feed: 1 x M8 male socket, 4-pin; downstream connection: 1 x M8 female socket, 4-pin
Bit width in the process image | 2 byte output (compact)/3 byte input and output (complex)
Electrical isolation | between control voltage US and load voltage UP: yes
Protection class | IP 65

The CPV1x-VI-IP-8 valve terminals can be ordered only from Festo AG & Co..

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Fieldbus Components | Fieldbus Box

News
  • „EtherCAT direct“ for IP 67 I/O modules
  • IL230x-B110 Fieldbus Box modules for EtherCAT

The Beckhoff Fieldbus Box system is the culmination of the fieldbus concept:

Robust

Robust construction allows fieldbus modules to be fitted directly to machines. Control cabinets and terminal boxes are now no longer required.

Sealed

The modules meet the protection class IP 65, IP 66 and IP 67, are fully casted and thus ideally prepared for use in wet, dirty and dusty working environments.

Small

The modules are extremely small and are thus suitable for use in applications where there is very little space available. The low weight of the Fieldbus Box modules makes them useful in applications where the I/O interface is in motion (e.g. on a robot arm).

Open

All the most important fieldbus systems are supported. This substantially frees electrical design from the particular bus system in use. Fast, flexible reactions to customers‘ requirements are possible. The Fieldbus Box modules are, of course, certified by the respective fieldbus user organisations, and can be combined with Beckhoff Bus Terminals and with devices from third-party manufacturers.

Modular

Conventional fieldbuses such as PROFIBUS or CANopen are connected via Coupler Box modules. These are modularly extendable through cost-effective extension modules.
The EtherCAT Box modules communicate directly with EtherCAT and require no additional Coupler Box.

Quickly wired

The wiring of the fieldbus and of signals is significantly simplified through the use of pre-assembled cables. Wiring errors are minimised and the system setup is finished quickly.

Flexible

In addition to the pre-assembled cables, field wireable connectors and cables are also available for maximum flexibility.

Economical

Combined I/O modules and fine signal granularity lead to low system costs – you only have to buy what you really need.

Complete

The wide variety of signal types allows the connection of almost any kind of sensor. The communication modules enable decentralised connection of, e.g., label printers, identification systems or special equipment. The Fieldbus Box range also includes encoder interfaces for displacement and angle measurement. Stepper Motor Box modules are also available.

Fitting

Sensors and actuators are connected through 8 mm diameter snap type or through screw type connectors (M8 or M12). The snap type connectors lock in place positively, forming a vibration- proof connection, while the screw type connectors offer the advantage of high resistance to being pulled out.

Compatible

The Fieldbus Box devices behave very much like the Beckhoff Bus Terminals – this means that the ideal distributed peripheral device can be used, whatever the particular application.

Ultra high-speed

In the EtherCAT version the Box modules have a direct EtherCAT port. Virtually all sensors and actuators can be connected to the control system directly via the 100BASE-TX. XFC Boxes are available for additional requirements, e.g. time stamp inputs.

Next
Top
Back
Status: 25.05.2009 | Email info@beckhoff.com


Beckhoff EP1008, EP1018 | 8-channel digital input 24 V DC

Digital Input
EP10x8-000x
EP1008, EP1018 | 8-channel digital input 24 V DC ﻿
EP1008-0001
EP1008-0002
﻿
EP1018-0001
EP1018-0002
Connector
assignment
I/O
connection
M8 I/O
connection sockets
Signal status display
Labelling areas
Power supply
status display:
Box supply (US)
Auxiliary voltage (UP)
M12
1 | + 24 V DC Us
3 | GND
4 | Input
1 | + 24 V DC Us
2 | Input B
3 | GND
4 | Input A
5 | n.c.
1 | Tx+
2 | Rx+
3 | Rx-
4 | Tx-
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-wire 2-wire
Power supply feed
Power supply down-
stream connection
EtherCAT
signal input
EtherCAT
signal output

EP1008-, EP1018-000x | 8-channel digital input 24 V DC

The EP1008 and EP1018 EtherCAT Box modules with digital inputs acquire the binary control signals from the process level and transmit them, in an electrically isolated form, to the controller. The state of the signals is indicated by light emitting diodes. The signals are optionally connected via M8 (EP1008-0001, EP1018-0001) or M12 (EP1008-0002, EP1018-0002) screw type connectors. These versions are distinguished by input filters of different speeds.

The sensors are supplied from the box supply voltage US. The auxiliary voltage UP is not used in the input module, but may be connected in order to be relayed downstream.

Technical data | EP1008-0001 | EP1008-0002 | EP1018-0001 | EP1018-0002
Number of inputs | 8
Input connections | M8, screw type | M12, screw type | M8, screw type | M12, screw type
Protocol | EtherCAT
Bus interface | 2 x M8, screw type
Nominal input voltage | 24 V DC (-15 %/+20 %)
Input filter | 3.0 ms | 3.0 ms | 10 µs | 10 µs
“0“ signal voltage | -3…+5 V (EN 61131-2, type 3)
“1“ signal voltage | 11…30 V (IEC 61131-2, type 3)
Input current | typ. 3 mA (EN 61131-2, type 3)
Sensor supply | derived from control voltage, max. 0.5 A total, short-circuit-proof
Power supply connection | feed: 1 x M8 male socket, 4-pin; downstream connection: 1 x M8 female socket, 4-pin
Bit width in the process image | 8 inputs
Electrical isolation | control voltage/fieldbus: yes
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 65/66/67 (conforms to EN 60529)/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EP1258 | 8-channel digital input with 2-channel time stamp

Digital Input
EP1258-000x
EP1258 | 8-channel digital input with 2-channel time stamp ﻿
EP1258-0001
EP1258-0002
Connector
assignment
I/O
connection
M8 I/O
connection sockets
Signal status display
Labelling areas
Power supply
status display:
Box supply (US)
Auxiliary voltage (UP)
M12
1 | + 24 V DC Us
3 | GND
4 | Input
1 | + 24 V DC Us
2 | Input B
3 | GND
4 | Input A
5 | n.c.
1 | Tx+
2 | Rx+
3 | Rx-
4 | Tx-
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-wire 2-wire
Power supply feed
Power supply down-
stream connection
EtherCAT
signal input
EtherCAT
signal output
with
time stamp
without
time stamp

EP1258-000x | 8-channel digital input with 2-channel time stamp

The EP1258 EtherCAT Box with digital inputs acquires the fast binary control signals from the process level and transmits them, in an electrically isolated form, to the controller. The signals are furnished with a time stamp that identifies the time of the last edge change with a resolution of 1 ns. This technology enables signals to be traced exactly over time and synchronised with the distributed clocks across the system. With this technology, machine-wide parallel hardware wiring of digital inputs or encoder signals for synchronisation purposes is often no longer required. In this way, the EP1258 enables responses with equidistant time intervals, largely independent of the bus cycle time.

Technical data | EP1258-0001 | EP1258-0002
Number of inputs | 8
Input connections | M8, screw type | M12, screw type
Protocol | EtherCAT
Bus interface | 2 x M8, screw type
Nominal input voltage | 24 V DC (-15 %/+20 %)
Input filter | 10 µs
“0“ signal voltage | -3…+5 V (similar to EN 61131-2, type 3)
“1“ signal voltage | 11…30 V (similar to EN 61131-2, type 3)
Input current | typ. 3 mA (similar to EN 61131-2, type 3)
Sensor supply | derived from control voltage, max. 0.5 A total, short-circuit-proof
Power supply connection | feed: 1 x M8 male socket, 4-pin; downstream connection: 1 x M8 female socket, 4-pin
Resolution time stamp | 1 ns (channel 0/1)
Precision of time stamp | 10 ns (+ input delay) (channel 0/1)
Distributed clock precision | < 100 ns (channel 0/1)
Bit width in the process image | 8 inputs + 36 byte time stamp
Electrical isolation | control voltage/fieldbus: yes
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 65/66/67 (conforms to EN 60529)/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EP2008 | 8-channel digital output 24 V DC, I

Digital Output
EP2008-000x
EP2008 | 8-channel digital output 24 V DC, IMAX = 0.5 A ﻿
EP2008-0001
EP2008-0002
Connector
assignment
I/O
connection
M8 I/O
connection sockets
Signal status display
Labelling areas
Power supply
status display:
Box supply (US)
Auxiliary voltage (UP)
M12
1 | + 24 V DC Us
3 | GND
4 | Input
1 | + 24 V DC Us
2 | Input B
3 | GND
4 | Input A
5 | n.c.
1 | Tx+
2 | Rx+
3 | Rx-
4 | Tx-
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-wire 2-wire
Power supply feed
Power supply down-
stream connection
EtherCAT
signal input
EtherCAT
signal output

EP2008-000x | 8-channel digital output 24 V DC, IMAX = 0.5 A

The EP2008 EtherCAT Box with digital outputs connects binary control signals from the controller on to the actuators at the process level. The eight outputs handle load currents of up to 0.5 A and indicate their status through light emitting diodes. The signals are optionally connected via M8 (EP2008-0001) or M12 (EP2008-0002) screw type connectors. The outputs are short-circuit-proof and protected against inverse connection.

Technical data | EP2008-0001 | EP2008-0002
Number of outputs | 8
Output connections | M8, screw type | M12, screw type
Protocol | EtherCAT
Bus interface | 2 x M8, screw type
Load type | ohmic, inductive, lamp load
Nominal output voltage | 24 V DC (-15 %/+20 %)
Max. output current | 0.5 A
Short circuit current | typ. 1.5 A
Auxiliary power current | typ. 20 mA per channel
Power supply connection | feed: 1 x M8 male socket, 4-pin; downstream connection: 1 x M8 female socket, 4-pin
Bit width in the process image | 8 outputs
Electrical isolation | control voltage/fieldbus: yes
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 65/66/67 (conforms to EN 60529)/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EP2028 | 8-channel digital output 24 V DC, I

Digital Output
EP2028-000x
EP2028 | 8-channel digital output 24 V DC, IMAX = 2 A (∑ 4 A) ﻿
EP2028-0001
EP2028-0002
Connector
assignment
I/O
connection
M8 I/O
connection sockets
Signal status display
Labelling areas
Power supply
status display:
Box supply (US)
Auxiliary voltage (UP)
M12
1 | + 24 V DC Us
3 | GND
4 | Input
1 | + 24 V DC Us
2 | Input B
3 | GND
4 | Input A
5 | n.c.
1 | Tx+
2 | Rx+
3 | Rx-
4 | Tx-
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-wire 2-wire
Power supply feed
Power supply down-
stream connection
EtherCAT
signal input
EtherCAT
signal output

EP2028-000x | 8-channel digital output 24 V DC, IMAX = 2 A (∑ 4 A)

The EP2028 EtherCAT Box with digital outputs connects binary control signals from the controller on to the actuators at the process level. The eight outputs handle load currents of up to 2 A each, although the total current is limited to 4 A. This makes these modules particularly suitable for applications in which not all of the outputs are active at the same time, or in which not all of the actuators draw 2 A signal current.

The signal state is indicated by means of light emitting diodes. The signals are optionally connected via M8 (EP2028-0001) or M12 (EP2028-0002) screw type connectors. The outputs are short-circuit-proof and protected against inverse connection.

Technical data | EP2028-0001 | EP2028-0002
Number of outputs | 8
Output connections | M8, screw type | M12, screw type
Protocol | EtherCAT
Bus interface | 2 x M8, screw type
Load type | ohmic, inductive, lamp load
Nominal output voltage | 24 V DC (-15 %/+20 %)
Max. output current | 2.0 A
Short circuit current | max. 4 A
Auxiliary power current | typ. 30 mA per channel
Power supply connection | feed: 1 x M8 male socket, 4-pin; downstream connection: 1 x M8 female socket, 4-pin
Bit width in the process image | 8 outputs
Electrical isolation | control voltage/fieldbus: yes
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 65/66/67 (conforms to EN 60529)/variable
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EP2308, EP2318 | 4 x digital input + 4 x digital output 24 V DC, I

Digital Combi
EP23x8-000x
EP2308, EP2318 | 4 x digital input + 4 x digital output 24 V DC, IMAX = 0.5 A ﻿
EP2308-0001
EP2308-0002
EP2318-0001
EP2318-0002
Connector
assignment
I/O
connection
M8 I/O
connection sockets
Signal status display
Labelling areas
Power supply
status display:
Box supply (US)
Auxiliary voltage (UP)
M12
1 | + 24 V DC Us
3 | GND
4 | In-/Output
1 | + 24 V DC Us
2 | In-/Output B
3 | GND
4 | In-/Output A
5 | n.c.
1 | Tx+
2 | Rx+
3 | Rx-
4 | Tx-
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-wire 2-wire
Power supply feed
Power supply down-
stream connection
EtherCAT
signal input
EtherCAT
signal output
Outputs
Inputs

EP2308-, EP2318-000x | 4 x digital input + 4 x digital output 24 V DC, IMAX = 0.5 A

The EP2308 and EP2318 EtherCAT Box modules combine four digital inputs and four digital outputs in one device. Various filter constants are available for the inputs. The outputs handle load currents of up to 0.5 A, are short-circuit-proof and protected against inverse polarity. The state of each signal is indicated by means of light emitting diodes. The signals are connected optionally via screw type M8 connectors (EP23x8-0001) or connector M12 screw type (EP23x8-0002).

Technical data | EP2308-0001 | EP2308-0002 | EP2318-0001 | EP2318-0002
Number of channels | 4 inputs + 4 outputs
Input/output connections | M8, screw type | M12, screw type | M8, screw type | M12, screw type
Protocol | EtherCAT
Bus interface | 2 x M8, screw type
Input filter | 3.0 ms | 3.0 ms | 10 µs | 10 µs
“0“ signal voltage | -3…+5 V
“1“ signal voltage | 11…30 V, 6 mA input current (EN 61131-2, type 3)
Sensor supply | derived from control voltage, max. 0.5 A total, short-circuit-proof
Load type | ohmic, inductive, lamp load
Rated load voltage | 24 V DC (-15 %/+20 %)
Max. output current | 0.5 A
Short circuit current | typ. 1.5 A
Auxiliary power current | typ. 20 mA per channel
Power supply connection | feed: 1 x M8 male socket, 4-pin; downstream connection: 1 x M8 female socket, 4-pin
Bit width in the process image | 4 inputs + 4 outputs
Electrical isolation | control voltage/fieldbus: yes
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 65/66/67 (conforms to EN 60529)/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EP2816 | 16-channel digital output 24 V DC, I

Digital Output
EP2816-00xx
EP2816 | 16-channel digital output 24 V DC, IMAX = 0.5 A (∑ 4 A) ﻿﻿
EP2816-0008
Connector
assignment
I/O
connection
D-sub, 25-pin
Power supply
status display:
Box supply (US)
Auxiliary voltage (UP)
1-16 [image] | Output
1-16
17-22 | 24 V DC
23 [image] | GND
24 [image] | GND
25 [image] | GND
1 | Tx+
2 | Rx+
3 | Rx-
4 | Tx-
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
Power supply feed
Power supply down-
stream connection
EtherCAT
signal input
EtherCAT
signal output
Signal status display

EP2816-00xx | 16-channel digital output 24 V DC, IMAX = 0.5 A (∑ 4 A)

The EP2816 EtherCAT Box with digital outputs connects the binary control signals from the controller on to the actuators at the process level. The sixteen outputs handle load currents of up to 0.5 A each, although the total current is limited to 4 A. This makes these modules particularly suitable for applications in which not all of the outputs are active at the same time, or in which not all of the actuators draw 0.5 A current. An output short-circuit is recognised and passed on to the controller.

The signal state is indicated in groups by means of light emitting diodes. The signal connection is realised by the 25-pin D-sub socket. All outputs are short-circuit-proof, protected against inverse connection and can be diagnosed.

Technical data | EP2816-0008 | EP2816-0010
Number of outputs | 16
Output connections | D-sub socket, 25-pin | 2 x D-sub socket, 9-pin
Protocol | EtherCAT
Load type | ohmic, inductive, lamp load
Nominal output voltage | 24 V DC (-15 %/+20 %)
Max. output current | 0.5 A each channel, individually short-circuit-proof, total current max. 4 A
Short circuit current | max. 1.5 A
Auxiliary power current | typ. 30 mA
Power supply connection | feed: 1 x M8 male socket, 4-pin; downstream connection: 1 x M8 female socket, 4-pin
Bit width in the process image | 16 outputs, 16 inputs (diagnostics)
Electrical isolation | control voltage/fieldbus: yes
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 65/66/67 (conforms to EN 60529)/variable
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff EP3204 | 4-channel analog input PT100 (RTD)

Analog Input
EP3204-0002
EP3204 | 4-channel analog input PT100 (RTD) ﻿
EP3204-0002
Connector
assignment
I/O
connection
M12 I/O
connection sockets
Signal status display
Labelling areas
Power supply
status display:
Box supply (US)
Auxiliary voltage (UP)
1 | RL+
2 | R+
3 | RL-
4 | R-
5 | Shield
1 | Tx+
2 | Rx+
3 | Rx-
4 | Tx-
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
Power supply feed
Power supply down-
stream connection
EtherCAT
signal input
EtherCAT
signal output
4-wire 3-wire 2-wire

EP3204-0002 | 4-channel analog input PT100 (RTD)

The EP3204 EtherCAT Box with analog inputs allows resistance sensors to be connected directly. The module’s circuitry can operate the sensors using 2-, 3- or 4-wire connection techniques. Linearisation over the full temperature range is realised with the aid of a microprocessor. The temperature range can be selected freely. The module can also be used for simple resistance measurement with the output in ohms. The module’s standard settings are: resolution 0.1°C in the temperature range of PT100 sensors in 4-wire connection. Sensor malfunctions such as broken wires are indicated by error LEDs. The module is quite versatile, but the default values are selected in such a way that in most cases it is not necessary to perform configuration. The input filter and associated conversion times can be set within a wide range; several data output formats may be chosen. If required, the inputs can be scaled differently. Automatic limit monitoring is also available. Parameterisation is carried out via EtherCAT.

Technical data | EP3204-0002
Number of inputs | 4
Connection method | screw type M12 for 2-, 3- and 4-wire connections, presetting: 4-wire
Protocol | EtherCAT
Bus interface | 2 x M8, screw type
Sensor types | PT100, PT200, PT500, PT1000, Ni100, Ni120, Ni1000 resistance measurement (e.g. potentiometer)
Temperature range | -200…+850 °C (PT sensors); -60…+250 °C (Ni sensors)
Resolution | 0.1 °C per digit
Conversion time | approx. 800 ms up to 2 ms, depending on configuration and filter setting, see documentation, default: approx. 85 ms
Measuring error | < ±0.5 °C for PT sensors (further types see documentation)
Measuring current | typ. 0.5 mA
Input filter | 5 variations, configurable
Sensor supply | from control voltage US
Power supply connection | feed: 1 x M8 male socket, 4-pin; downstream connection: 1 x M8 female socket, 4-pin
Bit width in the process image | 4 x 32 bit RTD input
Electrical isolation | control voltage/fieldbus: yes
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 65/66/67 (conforms to EN 60529)/variable
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Fieldbus Modules FM3312, FM3332 | Fieldbus Module

FM33xx
FM3312, FM3332 Fieldbus Module

FM3312, FM3332 | Fieldbus Module

The FM33xx fieldbus modules allow 12 or 32 thermocouples to be connected to a module. The connecting circuitry for these multiple thermocouples is housed in a compact, splash-proof housing and has a PROFIBUS DP interface with a transmission rate of 12 Mbaud. Data are mainly exchanged cyclically, although acyclic services (“DP-V1”) are also available for parameterisation and diagnosis.

The module’s circuit can operate thermocouple sensors using a 2-wire connection. Linearisation over the full temperature range is realised with the aid of a microprocessor. The temperature range can be selected freely. The error LEDs indicate a broken wire. Compensation for the cold junction is made through a temperature measurement in the connecting plugs. This means that standard extension leads can be connected. The Fieldbus Modules have back-voltage protection circuitry to protect against external voltages applied to the thermocouple inputs. Voltages of up to 230 V AC are withstood without damage to the module. Those thermocouple inputs that are not affected remain functionally operative or are only affected for a short time.

The extended parameterisation may be carried out either via the fieldbus or, using the KS2000 software tool, through the configuration interface. The parameters are stored in the module. The status of the Fieldbus Module is indicated via LEDs.

The different versions of the FM33xx Fieldbus Module differ in terms of the number of available thermocouple input channels (12 or 32 channels), the type of thermocouple that is implemented (type J or K), and the housing type (clip-on housing A or add-on housing B). The add-on housing (type B) features two locking latches and a continuous rubber seal to provide an IP 65 connection to the socket element. In addition, housing type B features two cast brackets with holes for attaching the FM module to mounting plates (through-hole mounting).

Technical data | FM3312 | FM3332
Fieldbus | PROFIBUS DP
Data transfer rates | max. 12 Mbaud
Configuration possibility | via KS2000 or the controller
Fieldbus connection method | DIN 45322, 6-pin, screwed
Thermocouple channels | 12 | 32
Thermocouple connections | industrial plug-in connection (Han24E, Han64D), 2-wire connection
Cable length | max. 10 m
Sensor types | typ J, K, mV measurement
Temperature range | type J: -10…+900 °C; type K: -100…+1,370 °C
Resolution | 0.1 °C per digit
Conversion time | approx. 250 ms
Measuring error | < ±0.5 % (of the full scale value)
Input filter | 5 variations, configurable
Power supply | 24 V DC (-15 %/+20 %)
Current consumption | typ. 90 mA/max. 120 mA | typ. 100 mA/max. 130 mA
Bit width in the process image | input: 4 x 16 bit data, optional: 4 x 8 bit control/status
Electrical isolation | channels/control voltage: 500 Vrms, between the channels: no, control voltage/fieldbus: 100 Vrms (PROFIBUS)
Housing type A | industrial plug-in connector, Han24B
Housing type B | add-on housing AGG + locking bracket
Housing pin insert | Han24E | Han64D
Contacts | hard gold plated
Dimensions (L x W x H) | type A: 120 mm x 52 mm x 129 mm, type B: 150 mm x 52 mm x 129 mm
Weight | type A: 950 g, type B: 1030 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Vibration resistance | conforms to IEC 68, Part 2-6/IEC 68, Part 2-27
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | housing to IP 65 (PROFIBUS connector: IP 67)/variable
Accessories |
ZS3100-0831 | angled PROFIBUS plug, DIN 45322, 6-pin
ZS3100-0841 | angled PROFIBUS socket, DIN 45322, 6-pin
ZS3100-1810 | straight PROFIBUS plug terminating resistor, 6-pin
ZB3300 | PROFIBUS cable 12 Mbaud 1 x 2 x 0.64 mm², 5-wires, drag chain suitable
KS2000 | configuration software for extended parameterisation
Ordering information | FM33xx
FM3312-B310-0000 | Fieldbus Module, thermocouple, 12-channel, type K, PROFIBUS interface
FM3312-B310-0010 | Fieldbus Module, thermocouple, 12-channel, type J, PROFIBUS interface
FM3312-B310-1000 | Fieldbus Module, thermocouple, 12-channel, type K, PROFIBUS interface
FM3312-B310-1010 | Fieldbus Module, thermocouple, 12-channel, type J, PROFIBUS interface
FM3332-B310-0000 | Fieldbus Module, thermocouple, 32-channel, type K, PROFIBUS interface
FM3332-B310-0010 | Fieldbus Module, thermocouple, 32-channel, type J, PROFIBUS interface
FM3332-B310-1000 | Fieldbus Module, thermocouple, 32-channel, type K, PROFIBUS interface
FM3332-B310-1010 | Fieldbus Module, thermocouple, 32-channel, type J, PROFIBUS interface
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Fieldbus systems IL230x-B110 | Fieldbus Box modules for EtherCAT

EtherCAT
IL230x-B110 | Fieldbus Box modules for EtherCAT ﻿
Coupler Box
IL230x-B110
Connector assignment
Module or IP-Link status display
Fieldbus status display
Configuration interface
EtherCAT signal input
EtherCAT signal output
3 types of connection
1 | 8 mm snap type connector
2 | M8 screw type connector
3 | M12 screw type connector
(Special functions:
M23 screw type connector)
Power supply feed
Power supply downstream
connection
IP-Link interface
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
1 | Tx+
2 | Rx+
3 | Tx-
4 | Rx-
Housing | Shield
1 | Tx+
2 | Rx+
3 | Tx-
4 | Rx-
Housing | Shield

IL230x-B110 | Fieldbus Box modules for EtherCAT

EtherCAT (Ethernet Control Automation Technology) is the Ethernet solution for industrial automation, characterised by outstanding performance and particularly simple handling. EtherCAT enables the Ethernet star topology to be replaced with a simple line structure. Optionally, EtherCAT can also be wired in the “classic” way using switches in order to integrate further Ethernet devices. The master requires no special plug-in card and can be implemented on any existing Ethernet controller using a very simple interface. EtherCAT is therefore also well suited for small and medium control applications, where it will open up new areas of application for distributed I/Os.

The IL230x-B110 Coupler Box extends EtherCAT for the IP 67 range. All Extension Box modules from the proven Beckhoff Fieldbus Box range can be connected via IP-Link. A station consists of an IL230x-B110 Coupler Box and any number of Extension Box modules (up to 120).

The Coupler Box detects the connected modules and automatically generates the allocation into the process image of the EtherCAT system. The upper EtherCAT interface is used to connect the Fieldbus Box to the network, the lower M12 socket can be used to connect further EtherCAT devices to the same strand. In the EtherCAT network, the IL230x-B110 Coupler Box can be installed anywhere in the Ethernet signal transfer section (100BASE-TX) – except directly at the switch.

Diagnostics

The extensive diagnostic functions of the Beckhoff devices allow rapid fault localisation. Diagnostic messages are transmitted via EtherCAT and collected by the master. LEDs on the module indicate the status of the network connection, the device status, the status of the inputs and outputs and of the power supply.

Coupler Box

The EtherCAT Coupler Box gathers the I/O data from the Extension Box modules over the interference-free IP-Link optical fibre cable. It detects the connected modules and automatically allocates the input and output data to the process image. The Coupler Box has four digital inputs and four digital outputs; all other signal types are available in the form of an Extension Box.

System data | EtherCAT | IL230x-B110
Number of I/O stations | 65,535
Number of I/O points | depending on controller
Data transfer medium | Ethernet/EtherCAT CAT5 cable
Distance between stations | 100 m (master/box, box/box)
Data transfer rates | 100 Mbaud
Topology | line topology
Technical data | IL230x-B110
Extension modules | max. 120 with max. 512 byte input and 512 byte output data
Digital peripheral signals | max. 964 inputs and 964 outputs
Analog peripheral signals | max. 127 inputs and 127 outputs
Protocol | EtherCAT
Configuration possibility | via KS2000
Bus interface | 2 x M12 socket, 4-pin (d-coded)
Power supply | control voltage: 24 V DC (-15 %/+20 %); load voltage: according to I/O type
Power supply connection | feed: 1 x M8 male socket, 4-pin; downstream connection: 1 x M8 female socket, 4-pin
Box supply current | 30 mA + current cunsumption of sensors, max. 0.5 A
Auxiliary power current | according to I/O type
Electrical isolation | control voltage/fieldbus: yes, control voltage/inputs or outputs: according to I/O type
Weight | approx. 250 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 65/66/67 (conforms to EN 60529)/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Cordsets | cordsets and connectors

Coupler Box

The Coupler Box for EtherCAT has four digital inputs and four digital outputs, optionally with snap type 8 mm diameter connectors, screw type M8 or screw type M12 connectors. Up to 120 Extension Box modules can be connected via the IP-Link communication facility.

IL230x-B110 | Coupler Box for EtherCAT systems | Plug
Digital combi
IL2300-B110 | Coupler Box, 4 digital inputs 24 V, 3 ms filter, 4 digital outputs 24 V, 0.5 A | 8 mm
IL2301-B110 | Coupler Box, 4 digital inputs 24 V, 3 ms filter, 4 digital outputs 24 V, 0.5 A | M8
IL2302-B110 | Coupler Box, 4 digital inputs 24 V, 3 ms filter, 4 digital outputs 24 V, 0.5 A | M12

System overview

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Fieldbus systems IPxxxx-B510, IPxxxx-B518, IL230x-B510, IL230x-B518 | Fieldbus Box modules for CANopen

CANopen
IPxxxx-B510, IPxxxx-B518, IL230x-B510, IL230x-B518 | Fieldbus Box modules for CANopen ﻿
Compact Box
IPxxxx-B510
IPxxxx-B518
Coupler Box
IL230x-B510
IL230x-B518
Connector assignment
Module or IP-Link status display
Address selection switch
Fieldbus connection
(plug)
Fieldbus status display
Configuration interface
Variant with integrated tee-connector: Fieldbus connection input (plug)
Fieldbus connection output (socket)
3 types of connection
1 | 8 mm snap type connector
2 | M8 screw type connector
3 | M12 screw type connector
(Special functions:
M23 screw type connector)
Power supply feed
Power supply downstream
connection
IP-Link interface
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
1 | Shield
2 | n.c.
3 | CAN GND
4 | CAN H
5 | CAN L
1 | Shield
2 | n.c.
3 | CAN GND
4 | CAN H
5 | CAN L

IPxxxx-, IL230x-B51x | Fieldbus Box modules for CANopen

CANopen is a widely used standard for CAN systems. Input and output data (process data objects) can be communicated in several ways:

Event driven: Telegrams are sent as soon as their contents have changed.

Cyclic synchronous: A SYNC telegram causes the modules to accept the output data that was previously received, and to send new input data.

Polled: A CAN Remote Frame causes the modules to send their input data.

The Beckhoff CANopen devices support all types of CANopen communication, and correspond to the device profile for digital and analog input/output modules (DS401).

Nine transmission rates from 10 kbaud up to 1 Mbaud are available for different bus lengths. The effective utilisation of the bus bandwidth allows CANopen to achieve short system reaction times at relatively low data rates. The Beckhoff CANopen devices have a powerful implementation of the protocol, and are certified by CiA, the CAN in Automation Association. Through active participation in the CiA’s technical committees, Beckhoff is contributing to the further development of this bus system, and has in this way itself gathered profound CANopen expertise.

Apart from the standard variant (B510), the CANopen modules are also available with integrated tee-connector (B518). This makes the fieldbus wiring much easier. The tee-connector that used to be necessary is replaced by a second M12-type fieldbus input/output. This makes the cabling more compact. Straight or angled versions of pre-assembled plugs or field-assembled plugs can be used.

Configuration

The node address is set in the range from 1 to 99 using two decimally coded rotary switches. The transmission rate set is detected automatically by the CANopen box (auto baud rate). “Electronic Data Sheets” (*.eds files) for CANopen configuration tools are available for download from the Beckhoff internet site www.beckhoff.com and on the Beckhoff product CDs. Special I/O parameters not covered by the CANopen standard can be set by means of the KS2000 software (serial connection to the configuration interface of the Fieldbus Box) or via service data object (SDOs).

Diagnostics

The extensive diagnostic functions of the Beckhoff CANopen devices allow rapid fault localisation. The diagnostic messages (emergency messages) are transmitted over the bus and collated by the master. The status of the network connection, the device status, the status of the inputs and outputs and of the power supply are displayed by LEDs.

Compact Box

Compact Box modules for CANopen are available for all relevant industrial signals. In addition to digital and analog input and output modules including thermocouple and RTD inputs, there are also incremental encoder interfaces available for displacement and angle measurement in addition to serial interfaces to solve a large number of communication tasks.

Coupler Box

The CANopen Coupler Box gathers the I/O data from the Extension Box modules over the interference-free IP-Link fibre optic cable. The Coupler Box detects the connected modules and automatically allocates the input and output data to the process data objects. Both data consistency and a clear separation of input and output data are ensured. The Coupler Box has four digital inputs and four digital outputs. Other kinds of signals are available in the Extension Box.

System data | CANopen | IPxxxx-B51x, IL230x-B51x
Number of I/O stations | 63, with repeater: 99
Number of I/O points | depending on controller
Data transfer medium | shielded copper cable, 2 x signal, 1 x CAN ground (recommended)
Distance between stations
5,000 m 2,500 m 1,000 m 500 m 250 m 100 m 50 m 25 m
Data transfer rates
10 kbaud 20 kbaud 50 kbaud 125 kbaud 250 kbaud 500 kbaud 800 kbaud 1 Mbaud
I/O communication types | event driven, cyclic, synchron, polling
Technical data | IPxxxx-B510 | IPxxxx-B518 | IL230x-B510 | IL230x-B518
Extension modules | – | – | max. 120 with max. 128 byte input and 128 byte output data | max. 120 with max. 128 byte input and 128 byte output data
Digital peripheral signals | according to I/O type | according to I/O type | max. 960 inputs and 960 outputs | max. 960 inputs and 960 outputs
Analog peripheral signals | according to I/O type | according to I/O type | max. 60 inputs and 60 outputs | max. 60 inputs and 60 outputs
Number of PDOs (CANopen) | 16 send and 16 receive process data objects
Additional CANopen features | life, node guarding, emergency object, variable mapping, store/restore
Configuration possibility | through KS2000 or the controller (service data objects)
Data transfer rates | automatic detection of 10, 20, 50, 100, 125, 250, 500, 800, 1,000 kbaud
Bus interface | 1 x M12 plug, 5-pin | 1 x M12 plug, 5-pin, 1 x M12 socket, 5-pin (tee-connector integrated) | 1 x M12 plug, 5-pin | 1 x M12 plug, 5-pin, 1 x M12 socket, 5-pin (tee-connector integrated)
Power supply | control voltage: 24 V DC (-15 %/+20 %); load voltage: according to I/O type
Power supply connection | feed: 1 x M8 male socket, 4-pin; downstream connection: 1 x M8 female socket, 4-pin
Box supply current | 45 mA + current consumption of sensors, max. 0.5 A
Auxiliary power current | according to I/O type
Electrical isolation | control voltage/fieldbus: 500 Vrms, control voltage/inputs or outputs: according to I/O type
Weight | approx. 210 g | approx. 250 g | approx. 210 g | approx. 250 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 65/66/67 (conforms to EN 60529)/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Cordsets | cordsets and connectors

Compact Box

The Compact Box modules for CANopen offer a wide range of I/O functionality. All relevant industrial signals are supported. The digital inputs and outputs can be connected either with snap type 8 mm diameter plugs, screw type M8 connectors, or screw type M12 connectors. For analog signals the M12 version is used.

IPxxxx-B510|B518 | Compact Box for CANopen systems | Plug
Digital input
IP1000-B510|B518 | Compact Box, 8 digital inputs 24 V DC, 3.0 ms filter | 8 mm
IP1001-B510|B518 | Compact Box, 8 digital inputs 24 V DC, 3.0 ms filter | M8
IP1002-B510|B518 | Compact Box, 8 digital inputs 24 V DC, 3.0 ms filter | M12
IP1010-B510|B518 | Compact Box, 8 digital inputs 24 V DC, 0.2 ms filter | 8 mm
IP1011-B510|B518 | Compact Box, 8 digital inputs 24 V DC, 0.2 ms filter | M8
IP1012-B510|B518 | Compact Box, 8 digital inputs 24 V DC, 0.2 ms filter | M12
IP1502-B510|B518 | Compact Box, up/down counter, 24 V DC, 100 kHz | M12
Digital output
IP2000-B510|B518 | Compact Box, 8 digital outputs 24 V DC, IMAX = 0.5 A | 8 mm
IP2001-B510|B518 | Compact Box, 8 digital outputs 24 V DC, IMAX = 0.5 A | M8
IP2002-B510|B518 | Compact Box, 8 digital outputs 24 V DC, IMAX = 0.5 A | M12
IP2020-B510|B518 | Compact Box, 8 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | 8 mm
IP2021-B510|B518 | Compact Box, 8 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2022-B510|B518 | Compact Box, 8 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2040-B510|B518 | Compact Box, 8 digital outputs 24 V DC, IMAX = 2 A (∑ 12 A) | 8 mm
IP2041-B510|B518 | Compact Box, 8 digital outputs 24 V DC, IMAX = 2 A (∑ 12 A) | M8
IP2042-B510|B518 | Compact Box, 8 digital outputs 24 V DC, IMAX = 2 A (∑ 12 A) | M12
IP2512-B510|B518 | Compact Box, 2 digital pulse width outputs 24 V DC, IMAX = 2.5 A | M12
Digital combi
IP2300-B510|B518 | Compact Box, 4 digital inputs 24 V DC, 3 ms filter, 4 digital outputs 24 V DC, IMAX = 0.5 A | 8 mm
IP2301-B510|B518 | Compact Box, 4 digital inputs 24 V DC, 3 ms filter, 4 digital outputs 24 V DC, IMAX = 0.5 A | M8
IP2302-B510|B518 | Compact Box, 4 digital inputs 24 V DC, 3 ms filter, 4 digital outputs 24 V DC, IMAX = 0.5 A | M12
IP2310-B510|B518 | Compact Box, 4 digital inputs 24 V DC, 0.2 ms filter, 4 digital outputs 24 V DC, IMAX = 0.5 A | 8 mm
IP2311-B510|B518 | Compact Box, 4 digital inputs 24 V DC, 0.2 ms filter, 4 digital outputs 24 V DC, IMAX = 0.5 A | M8
IP2312-B510|B518 | Compact Box, 4 digital inputs 24 V DC, 0.2 ms filter, 4 digital outputs 24 V DC, IMAX = 0.5 A | M12
IP2320-B510|B518 | Compact Box, 4 digital inputs 24 V DC, 3 ms filter, 4 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | 8 mm
IP2321-B510|B518 | Compact Box, 4 digital inputs 24 V DC, 3 ms filter, 4 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2322-B510|B518 | Compact Box, 4 digital inputs 24 V DC, 3 ms filter, 4 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2330-B510|B518 | Compact Box, 4 digital inputs 24 V DC, 0.2 ms filter, 4 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | 8 mm
IP2331-B510|B518 | Compact Box, 4 digital inputs 24 V DC, 0.2 ms filter, 4 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2332-B510|B518 | Compact Box, 4 digital inputs 24 V DC, 0.2 ms filter, 4 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2400-B510|B518 | Compact Box, 16 digital combination inputs/outputs 24 V DC, 3 ms filter, IMAX = 0.5 A | 8 mm
IP2401-B510|B518 | Compact Box, 16 digital combination inputs/outputs 24 V DC, 3 ms filter, IMAX = 0.5 A | M8
Analog input
IP3102-B510|B518 | Compact Box, 4 differential analog inputs ±10 V, 16 bit | M12
IP3112-B510|B518 | Compact Box, 4 differential analog inputs 0/4…20 mA, 16 bit | M12
IP3202-B510|B518 | Compact Box, 4 analog inputs for resistance thermometer (RTD), PT100…1000, Ni100, 16 bit | M12
IP3312-B510|B518 | Compact Box, 4 analog inputs for thermocouple, types J, K, L, B, E, N, R, S, T, U, 16 bit | M12
Analog output
IP4112-B510|B518 | Compact Box, 4 analog outputs 0/4…20 mA, 16 bit | M12
IP4132-B510|B518 | Compact Box, 4 analog outputs ±10 V, 16 bit | M12
Special functions
IP5009-B510|B518 | Compact Box, 1 SSI encoder interface | M23
IP5109-B510|B518 | Compact Box, 1 incremental encoder interface with complementary inputs, 1 MHz | M23
IP5209-B510|B518 | Compact Box, 1 SinCos encoder interface | M23
IP6002-B510|B518 | Compact Box, 1 serial interface RS232C | M12
IP6012-B510|B518 | Compact Box, 1 serial interface, 0 … 20 mA (TTY) | M12
IP6022-B510|B518 | Compact Box, 1 serial interface, RS422, RS485 | M12

Coupler Box

The Coupler Box for CANopen has four digital inputs and four digital outputs, optionally with snap type 8 mm diameter connectors, screw type M8 or M12 connectors. Up to 120 Extension Box modules can be connected via the IP-Link communication facility.

IL230x-B510|B518 | Coupler Box for CANopen systems | Plug
Digital combi
IL2300-B510|B518 | Coupler Box, 4 digital inputs 24 V, 3 ms filter, 4 digital outputs 24 V, 0.5 A | 8 mm
IP2301-B510|B518 | Coupler Box, 4 digital inputs 24 V, 3 ms filter, 4 digital outputs 24 V, 0.5 A | M8
IL2302-B510|B518 | Coupler Box, 4 digital inputs 24 V, 3 ms filter, 4 digital outputs 24 V, 0.5 A | M12

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Fieldbus systems IPxxxx-B520, IPxxxx-B528, IL230x-B520, IL320x-B528 | Fieldbus Box modules for DeviceNet

DeviceNet
IPxxxx-B520, IPxxxx-B528, IL230x-B520, IL320x-B528 | Fieldbus Box modules for DeviceNet ﻿
Compact Box
IPxxxx-B520
IPxxxx-B528
Coupler Box
IL230x-B520
IL230x-B528
Connector assignment
Module or IP-Link status display
Address selection switch
Fieldbus connection
(plug)
Fieldbus status display
Configuration interface
Variant with integrated tee-connector: Fieldbus connection input (plug)
Fieldbus connection output (socket)
3 types of connection
1 | 8 mm snap type connector
2 | M8 screw type connector
3 | M12 screw type connector
(Special functions:
M23 screw type connector)
Power supply feed
Power supply downstream
connection
IP-Link interface
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
1 | Shield
2 | V+
3 | V-
4 | CAN H
5 | CAN L
1 | Shield
2 | V+
3 | V-
4 | CAN H
5 | CAN L

IPxxxx-, IL230x-B52x | Fieldbus Box modules for DeviceNet

DeviceNet is a sensor/actuator bus system, which is internationally standardised (EN50325) and based on CAN (Controller Area Network). DeviceNet supports a number of communication types for the input and output data:

  • Polling: the master module (“scanner”) sends the output data cyclically to the assigned devices and receives the input data in an answer telegram.
  • Change of State: Telegrams are sent as soon as their contents have changed.
  • Cyclic: The modules send the data automatically after a cycle time has elapsed.
  • Strobed: The scanner requests the input data using a broadcast telegram to all the devices.

The DeviceNet devices in the Fieldbus Box series support all these types of I/O communication.

DeviceNet devices are parameterised using acyclic services (Explicit Messaging). The effective utilisation of the bus bandwidth allows DeviceNet, particularly in change of state mode, to achieve short system reaction times in spite of the relatively low data rates.

The Beckhoff DeviceNet devices have a powerful implementation of the protocol. Through active participation in the ODVA’s technical committees, Beckhoff is contributing to the further development of this bus system, and has in this way itself gathered profound DeviceNet expertise. The fieldbus modules for DeviceNet are available as standard variant (B520) or optionally with integrated tee-connector (B528). This makes the fieldbus wiring much easier. Straight or angled versions of pre-assembled plugs or field-assembled plugs can be used.

Configuration

The node address is set in the range from 0 to 63 using two decimally coded rotary switches. The transmission rate set at the DeviceNet scanner determines the speed of the system and is recognised automatically by the DeviceNet box (auto baud rate). “Electronic Data Sheets” (*.eds files) for DeviceNet configuration tools are available for download from the Beckhoff internet site www.beckhoff.com and on the Beckhoff product CDs. Special I/O parameters not covered by the DeviceNet standard can be set by means of the KS2000 software (serial connection to the configuration interface of the Fieldbus Box) or via acyclic explicit messages.

Diagnostics

The extensive diagnostic functions of the Beckhoff DeviceNet devices allow rapid fault localisation. The diagnostic messages are transmitted over the bus and collated by the master. The status of the network connection, the device status, the status of the inputs and outputs and of the power supply are displayed by LEDs.

Compact Box

Compact Box modules for DeviceNet are available for all relevant industrial signals. In addition to digital and analog input and output modules including thermocouple and RTD inputs, there are also incremental encoder interfaces available for displacement and angle measurement in addition to serial interfaces to solve a large number of communication tasks.

Coupler Box

The DeviceNet Coupler Box gathers the I/O data from the Extension Box modules over the interference-free IP-Link fibre optic cable. It detects the connected modules and automatically allocates the input and output data to the process image. Both data consistency and a clear separation of input and output data are ensured. The Coupler Box has four digital inputs and four digital outputs. Other kinds of signals are available in the Extension Box.

System data | DeviceNet | IPxxxx-B52x, IL230x-B52x
Number of I/O stations | 63
Number of I/O points | depending on controller
Data transfer medium | shielded copper cable, with power supply, typ. 2 x 2 x 0.25 mm²
Distance between stations
500 m 250 m 100 m
Data transfer rates
125 kBaud 250 kBaud 500 kBaud
I/O communication types | bit strobe, polling, cyclic, change of state
Technical data | IPxxxx-B520 | IPxxxx-B528 | IL230x-B520 | IL320x-B528
Extension modules | – | – | max. 120 with max. 512 byte input and 512 byte output data | max. 120 with max. 512 byte input and 512 byte output data
Digital peripheral signals | according to I/O type | according to I/O type | max. 960 inputs and 960 outputs | max. 960 inputs and 960 outputs
Analog peripheral signals | according to I/O type | according to I/O type | max. 252 inputs and 252 outputs | max. 252 inputs and 252 outputs
DeviceNet type | according to I/O type | according to I/O type | communications adapter | communications adapter
Configuration possibility | through KS2000 or the controller (explicit messaging)
Data transfer rates | automatic detection up to 500 kbaud
Bus interface | 1 x M12 plug, 5-pin | 1 x M12 plug, 5-pin, 1 x M12 socket, 5-pin (tee-connector integrated) | 1 x M12 plug, 5-pin | 1 x M12 plug, 5-pin, 1 x M12 socket, 5-pin (tee-connector integrated)
Power supply | control voltage: 24 V DC (-15 %/+20 %); load voltage: according to I/O type
Power supply connection | feed: 1 x M8 male socket, 4-pin; downstream connection: 1 x M8 female socket, 4-pin
Box supply current | 45 mA + current consumption of sensors, max. 0.5 A
Auxiliary power current | according to I/O type
Electrical isolation | control voltage/fieldbus: 500 Vrms, control voltage/inputs or outputs: according to I/O type
Weight | approx. 210 g | approx. 250 g | approx. 210 g | approx. 250 g
Operating/storage temperature | 0…+55 °C/-25…+85 °C
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27/29
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class/installation pos. | IP 65/66/67 (conforms to EN 60529)/variable
Accessories |
KS2000 | configuration software for extended parameterisation
Cordsets | cordsets and connectors

Compact Box

The Compact Box modules for DeviceNet offer a wide range of I/O functionality. All relevant industrial signals are supported. The digital inputs and outputs can be connected either with snap type 8 mm diameter plugs, screw type M8 connectors, or screw type M12 connectors. For analog signals the M12 version is used.

IPxxxx-B520|B528 | Compact Box for DeviceNet systems | Plug
Digital input
IP1000-B520|B528 | Compact Box, 8 digital inputs 24 V DC, 3.0 ms filter | 8 mm
IP1001-B520|B528 | Compact Box, 8 digital inputs 24 V DC, 3.0 ms filter | M8
IP1002-B520|B528 | Compact Box, 8 digital inputs 24 V DC, 3.0 ms filter | M12
IP1010-B520|B528 | Compact Box, 8 digital inputs 24 V DC, 0.2 ms filter | 8 mm
IP1011-B520|B528 | Compact Box, 8 digital inputs 24 V DC, 0.2 ms filter | M8
IP1012-B520|B528 | Compact Box, 8 digital inputs 24 V DC, 0.2 ms filter | M12
IP1502-B520|B528 | Compact Box, up/down counter, 24 V DC, 100 kHz | M12
Digital output
IP2000-B520|B528 | Compact Box, 8 digital outputs 24 V DC, IMAX = 0.5 A | 8 mm
IP2001-B520|B528 | Compact Box, 8 digital outputs 24 V DC, IMAX = 0.5 A | M8
IP2002-B520|B528 | Compact Box, 8 digital outputs 24 V DC, IMAX = 0.5 A | M12
IP2020-B520|B528 | Compact Box, 8 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | 8 mm
IP2021-B520|B528 | Compact Box, 8 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2022-B520|B528 | Compact Box, 8 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2040-B520|B528 | Compact Box, 8 digital outputs 24 V DC, IMAX = 2 A (∑ 12 A) | 8 mm
IP2041-B520|B528 | Compact Box, 8 digital outputs 24 V DC, IMAX = 2 A (∑ 12 A) | M8
IP2042-B520|B528 | Compact Box, 8 digital outputs 24 V DC, IMAX = 2 A (∑ 12 A) | M12
IP2512-B520|B528 | Compact Box, 2 digital pulse width outputs 24 V DC, IMAX = 2.5 A | M12
Digital combi
IP2300-B520|B528 | Compact Box, 4 digital inputs 24 V DC, 3 ms filter, 4 digital outputs 24 V DC, IMAX = 0.5 A | 8 mm
IP2301-B520|B528 | Compact Box, 4 digital inputs 24 V DC, 3 ms filter, 4 digital outputs 24 V DC, IMAX= 0.5 A | M8
IP2302-B520|B528 | Compact Box, 4 digital inputs 24 V DC, 3 ms filter, 4 digital outputs 24 V DC, IMAX = 0.5 A | M12
IP2310-B520|B528 | Compact Box, 4 digital inputs 24 V DC, 0.2 ms filter, 4 digital outputs 24 V DC, IMAX = 0.5 A | 8 mm
IP2311-B520|B528 | Compact Box, 4 digital inputs 24 V DC, 0.2 ms filter, 4 digital outputs 24 V DC, IMAX = 0.5 A | M8
IP2312-B520|B528 | Compact Box, 4 digital inputs 24 V DC, 0.2 ms filter, 4 digital outputs 24 V DC, IMAX = 0.5 A | M12
IP2320-B520|B528 | Compact Box, 4 digital inputs 24 V DC, 3 ms filter, 4 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | 8 mm
IP2321-B520|B528 | Compact Box, 4 digital inputs 24 V DC, 3 ms filter, 4 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2322-B520|B528 | Compact Box, 4 digital inputs 24 V DC, 3 ms filter, 4 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2330-B520|B528 | Compact Box, 4 digital inputs 24 V DC, 0.2 ms filter, 4 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | 8 mm
IP2331-B520|B528 | Compact Box, 4 digital inputs 24 V DC, 0.2 ms filter, 4 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2332-B520|B528 | Compact Box, 4 digital inputs 24 V DC, 0.2 ms filter, 4 digital outputs 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2400-B520|B528 | Compact Box, 16 digital combination inputs/outputs 24 V DC, 3 ms filter, IMAX= 0.5 A | 8 mm
IP2401-B520|B528 | Compact Box, 16 digital combination inputs/outputs 24 V DC, 3 ms filter, IMAX = 0.5 A | M8
Analog input
IP3102-B520|B528 | Compact Box, 4 differential analog inputs ±10 V, 16 bit | M12
IP3112-B520|B528 | Compact Box, 4 differential analog inputs 0/4…20 mA, 16 bit | M12
IP3202-B520|B528 | Compact Box, 4 analog inputs for resistance thermometer (RTD), PT100 … 1000, Ni100, 16 bit | M12
IP3312-B520|B528 | Compact Box, 4 analog inputs for thermocouple, types J, K, L, B, E, N, R, S, T, U, 16 bit | M12
Analog output
IP4112-B520|B528 | Compact Box, 4 analog outputs 0/4…20 mA, 16 bit | M12
IP4132-B520|B528 | Compact Box, 4 analog outputs ±10 V, 16 bit | M12
Special functions
IP5009-B520|B528 | Compact Box, 1 SSI encoder interface | M23
IP5109-B520|B528 | Compact Box, 1 incremental encoder interface with complementary inputs, 1 MHz | M23
IP5209-B520|B528 | Compact Box, 1 SinCos encoder interface | M23
IP6002-B520|B528 | Compact Box, 1 serial interface RS232C | M12
IP6012-B520|B528 | Compact Box, 1 serial interface, 0…20 mA (TTY) | M12
IP6022-B520|B528 | Compact Box, 1 serial interface, RS422, RS485 | M12

Coupler Box

The Coupler Box for DeviceNet has four digital inputs and four digital outputs, optionally with snap type 8 mm diameter connectors, screw type M8 or M12 connectors. Up to 120 Extension Box modules can be connected via the IP-Link communication facility.

IL230x-B520|B528 | Coupler Box for DeviceNet systems | Plug
Digital combi
IL2300-B520|B528 | Coupler Box, 4 digital inputs 24 V, 3 ms filter, 4 digital outputs 24 V, 0.5 A | 8 mm
IL2301-B520|B528 | Coupler Box, 4 digital inputs 24 V, 3 ms filter, 4 digital outputs 24 V, 0.5 A | M8
IL2302-B520|B528 | Coupler Box, 4 digital inputs 24 V, 3 ms filter, 4 digital outputs 24 V, 0.5 A | M12

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Fieldbus Box - EtherCAT Box | Water- and dust-proof EtherCAT I/Os

EtherCAT Box | Water- and dust-proof EtherCAT I/Os

EtherCAT Box | Water- and dust-proof EtherCAT I/Os

The Beckhoff EtherCAT system has been extended with EtherCAT Box modules with protection class IP 67. Due to the integrated EtherCAT interface the modules can be connected directly to an EtherCAT network without an additional Coupler Box. The high EtherCAT performance is therefore maintained right down to each IP 67 box. With dimensions of only 126 x 30 x 26.5 mm (H x W x D) – the same as the Extension Box modules – the modules are exceptionally small and are therefore particularly suitable for applications where space is tight. The low weight of the EtherCAT modules makes them useful in applications with mobile I/O interface (e.g. on a robot arm). The EtherCAT connection is established via shielded M8 screw connectors.

The robust design of the EtherCAT Box modules enables them to be used directly at the machine. Control cabinets and terminal boxes are now no longer required. The modules are fully sealed and therefore ideally prepared for wet, dirty or dusty conditions. Pre-assembled cables significantly simplify EtherCAT and signal wiring. Wiring errors can be avoided, so that commissioning is optimised. In addition to pre-assembled EtherCAT, power and sensor cables, field-configurable connectors and cables are available for maximum flexibility. Sensors and actuators are connected via screw-type M8 or M12 connectors as required.

The EtherCAT modules cover the typical range of requirements for IP 67 I/O signals: digital inputs with different filters (3.0 ms or 10 μs), digital outputs with 0.5 or 2 A output current, analog inputs and outputs with 16 bit resolution, thermocouple and RTD inputs, and stepper motor modules. XFC (eXtreme Fast Control Technology) modules, including inputs with time stamp, are also available.

EtherCAT Box with M8 connectors

EtherCAT Box with M8 connectors

EtherCAT Box with M12 connectors

EtherCAT Box with M12 connectors

Extension system
EtherCAT |  | M8 | M12
EtherCAT junction | 2-channel EtherCAT junction | EP1122-0001 |
Digital I/O
Input |  | M8 | M12
24 V DC | 8-channel filter 3.0 ms | EP1008-0001 | EP1008-0002
 | 8-channel filter 10 µs | EP1018-0001 | EP1018-0002
 | 8-channel 2-channel time stamp | EP1258-0001 | EP1258-0002
 | 16-channel filter 10 µs, D-sub socket, 25-pin |  | EP1816-0008
Output |  | M8 | M12
24 V DC | 8-channel Imax = 0.5 A | EP2008-0001 | EP2008-0002
 | 8-channel Imax = 2 A, ∑ 4 A | EP2028-0001 | EP2028-0002
 | 16-channel Imax = 0.5 A, ∑ 4 A, D-sub socket, 25-pin |  | EP2816-0008
 | 16-channel Imax = 0.5 A, ∑ 4 A, 2 x D-sub socket, 9-pin |  | EP2816-0010
Combi |  | M8 | M12
24 V DC | 8-channel 4 input + 4 output filter 3.0 ms, Imax = 0.5 A | EP2308-0001 | EP2308-0002
 | 8-channel 4 input + 4 output filter 10 µs, Imax = 0.5 A | EP2318-0001 | EP2318-0002
 | 8-channel 8 input/output, freely configurable filter 10 µs, Imax = 0.5 A | EP2338-0001 | EP2338-0002
 | 16-channel 8 input + 8 output filter 10 µs, Imax = 0.5 A D-sub socket, 25-pin |  | EP2316-0008
Analog I/O
Input |  |  | M12
±10 V, 0/4…20 mA | 4-channel parameterisable, differential input, 16 bit |  | EP3174-0002
Resistance thermometer | 4-channel resistance thermometer (RTD), PT100, PT200, PT500, PT1000, Ni100, Ni120, Ni1000, 16 bit |  | EP3204-0002
Thermocouples | 4-channel thermocouple, type J, K, L, B, E, N, R, S, T, U, 16 bit |  | EP3314-0002
Output |  | M8 | M12
±10 V, 0/4…20 mA | 4-channel parameterisable, 16 bit |  | EP4174-0002
Special functions
Motion | Stepper motor module 50 V DC, with incremenal encoder, 2 digital inputs, 1 digital output |  | EP7041-0002
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Fieldbus Components | Configuration software

KS2000 Configuration software

Configuration software

The KS2000 configuration software permits project design, commissioning and parameterisation of the Beckhoff Fieldbus Box modules and of the Beckhoff Bus Terminals. The connection between the fieldbus components and the PC is established via the connection cable provided, or via the network and TCP/IP. The KS2000 configuration software for Windows NT/2000/XP/Vista operating systems has a friendly user interface, making work comfortable and convenient.

Parameterisation

The KS2000 software provides an easy way to access the parameters in the fieldbus station. Specific high-level dialogues are available for all the Bus Couplers and all the intelligent Bus Terminals as well as the Fieldbus Box modules. They can be used to modify the settings easily. It is, alternatively, possible to parameterise the fieldbus components through direct access to all the internal registers.

Start-up procedure

The KS2000 offers access to the process images of the fieldbus components. In this way it is possible to monitor the input and output images of the Bus Terminals. Access to individual signal channels is additionally supported via a scope functionality, which enables, for example, a wiring test to be carried out.

In addition to the serial connection, the KS2000 services are also available via the fieldbus (e.g. PROFIBUS, Lightbus, Ethernet) via ADS. Via Ethernet, the KS2000 can thus also access BC9000 Ethernet controller Bus Terminals or CX10x0, CX90x0 Embedded PC Bus Terminals.

The settings of a complete station can be saved and reinstated on the controller if required.

KS2000 Configuration software
KS2000 Configuration software
Ordering information | Description
KS2000 | software tool for project design and extended parameterisation of the Beckhoff Bus Terminals and Fieldbus Box modules configuration package consisting of: configuration software for Windows NT/2000/XP/Vista, cable for connection of the fieldbus components to the PC
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Drive Technology - AX5000 | New perspectives in Drive Technology

AX5000
Download | 8 MB (WMV)
Download | 37 MB (WMV)
Product Information
Technical Data
Documentation
Drive Technology
Publication

PC-Control (PDF):
EtherCAT drives

Press release 02/2008:
AX5000 EtherCAT drive series expanded
Contact
Catalog Ordering

AX5000 | New perspectives in Drive Technology

The AX5000 Servo Drive series is available in single- or multi-channel form and is optimised for exceptional functionality and cost-effectiveness. Integrated control technology supports fast and highly dynamic positioning tasks. The AX5000 enables flexible motor selection and can be combined with synchronous, linear, torque and asynchronous motors. EtherCAT as high-performance system communication enables ideal interfacing with PC-based control technology and supports coupling with other communication systems. The optional restart lock and TwinSAFE offer integrated safety.

Highlights |
 | Technical Highlights: The AX5000 Servo Drive product line from Beckhoff sets new standards in drive performance. The AX5000 series is available in single- or multi-channel form and is optimised for exceptional functionality and cost-effectiveness.
Motoren | Motors: The AX5000 enables flexible motor selection and can be combined with synchronous, linear, torque and asynchronous motors.
EtherCAT | EtherCAT | Ultra high-speed communication: With EtherCAT technology, Beckhoff overcomes the system limitations of other Ethernet solutions. The Ethernet protocol remains intact right down to the individual I/O terminals.

Top | Back | © Beckhoff Automation 2009 - Terms of Use


Beckhoff - C65xx | Industrial PC for more flexibility

C65xx
Download | 17 MB (WMV)
Download | 35 MB (WMV)
Product Information
Industrial PC
Rittal Panel housing (PDF)
Publications
Press release
Contact
Catalog Ordering

C65xx Industrial PC series uses control cabinet as housing

The C65xx built-in Industrial PC series is designed for installation in control cabinets or in the rear panel of a control or console housing. The Industrial PC permits a flexible selection of the Control Panel and enables individual and additional push-button extensions at the front of the console housing. The standard C65xx is equipped with modern Intel® Core™ Duo or Core™2 Duo processors.

Highlights |
C6515 | C6515: The built-in PC goes without moving parts, has passive cooling and can accommodate up to two CF cards.
C6525 | C6525: Also with passive cooling, this IPC has a hard disk. A second hard disk or a CF card slot can optionally be installed.
Built-in Control Panel CP6xxx | Built-in Control Panel CP6xxx: The C65xx Industrial PC series permits a flexible selection of the operating panel from the comprehensive Control Panel toolkit

Top | Back | © Beckhoff Automation 2009 - Terms of Use


Beckhoff - C69xx | The new Industrial PC Generation

Download | 5 MB (EXE)
Product Information
Documentation (PDF)
Industrial PC
Contact
Catalog Ordering

C69xx | The modern Industrial PC generation

The C69xx Industrial PC series is designed for installation in control cabinets. The C69xx and the Beckhoff Control Panels with DVI and USB connection as operating unit make an ideal combination, representing a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows CE or Windows XP. The Industrial PC is equipped with modern processors up to Intel® Core™2 Duo.

Highlights |
C6915 | C6915 | Control cabinet Industrial PC with Intel® Atom™: The compact C6915 is equipped with a 3½-inch motherboard for Intel® Atom™ processors. It is cooled through the aluminium surface and requires no fan.
C6920 | C6920 | Control Cabinet PC: The compact case is equipped with a 3½-inch motherboard for Intel® Celeron® M, Pentium® M, Core™ Duo or Core™2 Duo processors.
C6925 | C6925 | Fanless Control Cabinet PC: The fanless housing of the C6925 is equipped with an Intel® Celeron® M ULV processor. With Compact Flash as mass storage the IPC does not have any mechanically moving parts.
C6930 | C6930 | Control cabinet Industrial PC with RAID controller: The C6930 has a SATA RAID controller for mirroring two hard disks and is equipped with two hard disk slots in the basic configuration.

Top | Back | © Beckhoff Automation 2009 - Terms of Use


Beckhoff - Ethernet Control Panel CP6608

CP6608
Download | 4 MB (WMV)
Download | 33 MB (WMV)
Product Information
Documentation (PDF)
Control Panel
Publication
PC-Control (PDF): CP6608 expands “Economy” Control Panel series
Press release
Contact
Catalog ordering

CP6608 | The compact operating panel with integrated PC Control

With the new CP6608 Ethernet Control Panel, Beckhoff has expanded the "Economy" series with a 5.7-inch display version. The panel features an integrated PC with Intel® IXP420 processor and several interfaces, making it ideal for industrial applications as well as building automation.

Highlights |
CP66xx | Technical Data: Based on the existing Ethernet Control Panels, the CP66xx series panels are equipped with a 533 MHz Intel® IXP420 processor with XScale® technology.
CP66xx | CP66xx | “Economy” built-in Control Panel with Ethernet interface: The CP66xx Control Panels are equipped with a 533 MHz Intel® IXP420 processor with XScale® technology.
The Control Panel toolkit | The Control Panel toolkit: The CP6xxx built-in Control Panels are designed for control cabinet installation. Only 4 mm of the front are visible in front of the control cabinet wall. Installation via pull-out clamping levers makes the process very simple.

Top | Back | © Beckhoff Automation 2009 - Terms of Use


Beckhoff - The "Economy" Panel PC CP72xx

CP72xx
Download | 4 MB (WMV)
Download | 73 MB (WMV)
Product Information
Documentation (PDF)
Industrial PC
Publication

PC-Control (PDF): The new Panel PC generation

Press Release
Contact
Catalog ordering

The "Economy" Panel PC CP72xx

With the CP72xx Panel PC from the "Economy" range Beckhoff offers a mounting arm Industrial PC with all-round IP 65 protection. The water- and dust-proof IPC in an aluminium housing features a motherboard developed by Beckhoff that enables very lean housing design with a housing depth of only 98 mm. The integrated add-on PC is equipped with modern Intel® Core™ Duo or Core™2 Duo processors.

Highlights |
CP72xx | Technical Data: The CP72xx “Economy” Panel PC series is designed for mounting arm installation. Equipped with highest performance components, the right processor power, display size and keyboard are available for every application.
Control Panel CP7xxx | Control Panel CP7xxx: Function and design in aluminium: Control Panels with high-quality TFT displays in different sizes and front variants form the front of the CP72xx.

Top | Back | © Beckhoff Automation 2009 - Terms of Use


Beckhoff - The modular Industrial PC series for the DIN rail

Product Information
Embedded PC
Publication

PC-Control (PDF): The CX series grows into an even bigger family

PC-Control (PDF): Windows Embedded CE 6.0

Press Release: CX1030
Press Release: CX9010
Contact
Catalog Ordering

The modular Industrial PC series for the DIN rail

With the CX series of Embedded PCs, Beckhoff has combined PC technology and modular I/O level to form a DIN rail unit in the control cabinet. The CX device series combines the worlds of Industrial PC and hardware PLC and is suitable for medium-performance control tasks. The modular control system can be configured to match the task in hand and can be installed in the control cabinet or the terminal box.

Highlights |
CX9000 | CX9000/CX9010: The main feature of the CX9000 and CX9010 Embedded PCs is the energy-saving Intel® IXP420 CPU with XScale® technology and the Microsoft Windows CE operating system.
CX1010 | CX1010: The basic CX1010 module is the basic device of the CX family. With a 500 MHz Pentium® MMX-compatible processor it offers average CPU performance.
CX1020/CX1030 | CX1020/CX1030: Equipped with Intel® Celeron® M or Pentium® M CPUs up to 1.8 GHz, the CX1020 and CX1030 are the most powerful devices in the Embedded PC range.

Top | Back | © Beckhoff Automation 2009 - Terms of Use


Beckhoff Embedded-PC - CX1020/CX1030

CX1020
Download | 9 MB (EXE)
Overview
Product Information
Documentation CX1020
(PDF)
Embedded PC
Publication

PC-Control (PDF): The CX series grows into an even bigger family

PC-Control (PDF): Windows Embedded CE 6.0

Press Release
Contact
Catalog ordering

CX1020/1030 | High performance PC on the DIN rail

The CX1020 and CX1030 are the most powerful devices in the Embedded PC range. They are equipped with modern Intel® Celeron® M and Intel® Pentium® M CPUs up to 1.8 GHz. These Embedded PCs, in combination with EtherCAT and TwinCAT, are ideally suited for demanding PLC and Motion Control applications as well as very fast control processes in the sub-millisecond range (eXtreme Fast Control Technology).

Highlights |
CX1030 | CX1030 | The high performance CX with Pentium power: The CX1030 basic CPU module offers Pentium® M power on the DIN rail. The CX1030 extends the CX series with a high-performance 1.8 GHz Intel® Pentium® M CPU.
CX1020 | CX1020 | The fanless high performance CX: The CX1020 is equipped with a 1 GHz Intel® Celeron® M CPU. It is an energy-saving device that operates with ultra-low core voltage (ULV).
 | Product overview: The CX device series combines the worlds of Industrial PC and hardware PLC. The modular control system can be configured to match the task in hand and can be installed in the control cabinet or the terminal box.

Top | Back | © Beckhoff Automation 2009 - Terms of Use


Beckhoff - CP66xx | “Economy” built-in Control Panel with Ethernet interface

CP66xx
Download Flyer (PDF)
Overview
Product Information
Control Panel
Publication
PC-Control (PDF): Proven quality at a lower price
Contact
Catalog ordering

CP66xx | The Ethernet Control Panel with integrated PC

The CP66xx built-in Control Panel series combines reliable Beckhoff panel design with state-of-the-art Industrial PC technology. The CP66xx Ethernet Control Panels are equipped with a 533 MHz Intel® IXP420 processor with XScale® technology. They include 32 MB on-board flash and 128 MB on-board RAM as standard, which can optionally be extended with up to 512 kB of NOVRAM. All CP66xx Panels run under Windows CE and can be operated as an independent PC or as a terminal client of a Microsoft Windows terminal server.

Highlights |
CP66xx | Technical Data: Based on the existing Ethernet Control Panels, the CP66xx series panels are equipped with a 533 MHz Intel® IXP420 processor with XScale® technology.
The Control Panel toolkit | The Control Panel toolkit: The CP6xxx built-in Control Panels are designed for control cabinet installation. Only 4 mm of the front are visible in front of the control cabinet wall. Installation via pull-out clamping levers makes the process very simple.
Beckhoff Motherboards | Beckhoff Motherboards: Beckhoff has expanded the “Industrial Motherboards” line of business into an independent product segment, with in-house board development, design and production.

 |  |  | Next
Top | Back | © Beckhoff Automation 2009 - Terms of Use |


Beckhoff - “Economy“ Control Panel

Download Flyer (PDF)
Product Information
Panel PC
Control Panel
Contact
Catalog ordering

The generation of built-in Panel PCs and Control Panels

The “Economy” Control Panel and Panel PC series from Beckhoff offer advanced motherboard technology in tried and tested aluminium housings. The Control Panels meet the requirements of protection class IP 65 and feature different connection types from Ethernet to DVIe/USBe. The “Economy” Control Panels are suitable for installation in control cabinet walls, decentralised machine components or operating panels, as well as integration in building walls. Users can choose from a wide range of Beckhoff Control Panel front membranes. A 3½ inch Beckhoff motherboard represents the core of the device.

Highlights |
CP62xx | CP62xx | “Economy” built-in Panel PCs: The CP62xx built-in Panel PC series CP62xx series combines the Beckhoff Control Panel design with state-of-the-art Industrial PC technology, equipped with Intel® processors.
CP66xx | CP66xx | “Economy” built-in Control Panel with Ethernet interface: The CP66xx Control Panels are equipped with a 533 MHz Intel® IXP420 processor with XScale® technology.
CP69xx | CP69xx | “Economy” built-in Control Panel with DVI/USB Extended interface: Based on the CP68xx Control Panel range, the CP69xx series panels are equipped with DVI and USB inputs.
The Control Panel toolkit | The Control Panel toolkit: The CP6xxx built-in Control Panels are designed for control cabinet installation. Only 4 mm of the front are visible in front of the control cabinet wall. Installation via pull-out clamping levers makes the process very simple.
Beckhoff Motherboards | Beckhoff Motherboards: Beckhoff has expanded the “Industrial Motherboards” line of business into an independent product segment, with in-house board development, design and production.

Top | Back | © Beckhoff Automation 2009 - Terms of Use


Beckhoff - Multimedia presentation: EtherCAT

Start Presentation
Download | 6 MB (EXE)
Further information

Multimedia presentation: EtherCAT

Outstanding performance, flexible topology and simple configuration characterise EtherCAT (Ethernet for control automation technology), the real-time Ethernet technology from Beckhoff. EtherCAT sets new standards where conventional fieldbus systems reach their limits: 1000 distributed I/Os in 30 µs, almost unlimited network size, and optimum vertical integration thanks to Ethernet and internet technologies.

Michael Jost, Product Manager EtherCAT at Beckhoff, explains basic technologies and advantages of EtherCAT in an interactive multimedia presentation.

Top | Back | © Beckhoff Automation 2009 - Terms of Use


Ethernet for Control Automation Technology

EtherCAT: Cutting Costs with High-speed Ethernet (PDF)
Multimedia presentation:
EtherCAT
Multimedia presentation:
Safety over EtherCAT
Video:
EtherCAT via fibre optic
Video:
Power over EtherCAT
Product Information
Publication
Contact

Ethernet for Control Automation Technology

Outstanding performance, flexible topology and simple configuration characterise EtherCAT (Ethernet for control automation technology), the real-time Ethernet technology from Beckhoff. EtherCAT sets new standards where conventional fieldbus systems reach their limits: 1000 distributed I/Os in 30 µs, almost unlimited network size, and optimum vertical integration thanks to Ethernet and internet technologies.

Highlights |
 | Ultra high-speed I/O for automation: The technological highlights at a glance: Outstanding performance, flexible topology and simple configuration characterise the innovative EtherCAT protocol.
 | Principle of operation: With EtherCAT technology, Beckhoff overcomes the system limitations of other Ethernet solutions. The Ethernet protocol remains intact right down to the individual devices, i.e. down to the I/O terminals; no sub-bus is required.
XFC | XFC | eXtreme Fast Control Technology: XFC represents a control technology that enables very fast and highly deterministic responses. The XFC communication is based on EtherCAT technologies.
EtherCAT-Klemmen | EtherCAT Terminals: In analogy to the Beckhoff Bus Terminals, the EtherCAT Terminal system is a modular I/O system consisting of electronic terminal blocks. The EtherCAT protocol remains fully intact down to the individual terminal.
Safety over EtherCAT | Safety over EtherCAT: In the interest of realising safe data communication for EtherCAT, the Safety over EtherCAT protocol has been disclosed.

Top | Back | © Beckhoff Automation 2009 - Terms of Use


Beckhoff - Multimedia presentation: Safety over EtherCAT

Safety over EtherCAT
Start Presentation
Download | 7 MB (EXE)
Product Information
EtherCAT
Publication
PC-Control (PDF):
Safety over EtherCAT
The Industrial Ethernet Book (PDF): Safety over EtherCAT
Contact
Catalog Ordering

Multimedia presentation: Safety over EtherCAT

In the interest of realizing safe data communication over EtherCAT, the Safety over EtherCAT protocol has been disclosed within the EtherCAT Technology Group (ETG). Safety over EtherCAT meets the requirements of IEC 61508 SIL 3 and enables the transfer of safe and non-safe information on the same communication system without limitations with regard to transfer speed and cycle time.

Dr. Guido Beckmann, EtherCAT Technology Marketing at Beckhoff, presents characteristics and advantages of the safety solution Safety over EtherCAT in an interactive multimedia presentation.

Further information: www.beckhoff.com/EtherCAT

Highlights |
Description of the technology | Description of the technology: EtherCAT is used as a single-channel communication system for transferring safe and non-safe information. The transport medium is regarded as a “black channel” and not included in safety considerations.
Safety over EtherCAT licence | Safety over EtherCAT licence: The licences allow implementation of the Safety over EtherCAT protocol in a device. They are general company licences that are independent of the quantity.

 |  |  | Next
Top | Back | © Beckhoff Automation 2009 - Terms of Use |

Start Lecture


Beckhoff - XFC components

XFC - eXtreme Fast Control Technology
Download Flyer (PDF)
Overview
Contact
Catalog ordering

XFC components

Implementation of the XFC technologies described above requires full support for all hardware and software components involved in the control system, including fast, deterministic communication and I/O and control hardware. A significant part of XFC are the software components responsible for fast processing of the control algorithms and optimised configuration of the overall system.

Beckhoff offers a special XFC product range based primarily on four categories: EtherCAT as fieldbus, EtherCAT Terminals as I/O system, IPCs as hardware platform, and TwinCAT as higher-level software. All components are based on open standards, which means that any engineer or programmer can develop very fast control solutions with high performance based on standard components (i.e. without special hardware).

I/O component – EtherCAT Terminals with XFC technology
I/O-Komponenten

Standard EtherCAT Terminals already offer full support for XFC technology. Synchronisation of the I/O conversion with the communication or – more precisely – with the distributed clocks is already standard in EtherCAT and is therefore supported by all terminals.

Newly developed XFC terminals offer additional special features that make them particularly suitable for fast or high-precision applications:

– | digital EtherCAT Terminals with very short TON/TOFF times, or analog terminals with particularly short conversion times
– | EtherCAT Terminals with time stamp latching at the exact system time at which digital or analog events occur. Output of digital or analog values can occur at exactly predefined times.
– | Terminals with oversampling enable actual value acquisition or set value output with significantly higher resolution than the communication cycle time.
Communication component – EtherCAT fully utilised
EtherCAT | With high communication speed and usable data rates EtherCAT offers the basic prerequisites for XFC. However, speed is not everything. The option of using the bus to exchange several independent process images arranged according to the control application enables parallel application of XFC and standard control technology. The central control system is relieved of timeconsuming copying and mapping tasks and can fully utilise the available computing power for the control algorithms.

The distributed EtherCAT clocks that form the temporal backbone of the XFC technologies are available in all communication devices without significant additional effort.

The crucial point of XFC is the option of integrating all I/O components directly in the EtherCAT communication, so that no subordinate communication systems (sub bus) are required. In many XFC terminals the AD or DA converter is connected directly to the EtherCAT chip, so that delays are avoided.
Control component – High-performance Industrial PCs
Industrie-PC

Central control technology can be particularly advantageous if it can run faster and more powerful control algorithms than would be the case with many distributed small controllers. Modern Industrial PCs offer significantly more processing power and memory at lower cost than the sum of a large number of small controllers.

The latest general PC technology innovations can also be used to good effect for control technology. Fast dual core processors are ideal for running the operator interface of the machine

in parallel with the control tasks. Large caches available with modern CPUs are ideal for XFC technology, because fast algorithms run in the cache and can therefore be processed even faster.

An important factor for short XFC cycle times is the fact that the CPU is not burdened with complex process data copying tasks needed by traditional fieldbuses with their DPRAM-based central boards. EtherCAT process data communication can be handled entirely by the integrated Ethernet controller (NIC with bus master DMA).
Software component – TwinCAT automation suite
TwinCAT | TwinCAT as high-performance automation suite fully supports the XFC technologies while retaining all the familiar features. The real-time implementation of TwinCAT supports different tasks with different cycle times. Modern Industrial PCs can achieve cycle times of 100 μs or less without problem. Several (different) fieldbuses can be mixed. The associated allocations and communication cycles are optimised according to the fieldbus capabilities. The EtherCAT implementation in TwinCAT makes full use of the communication system

and enables application of several independent time levels. It uses distributed clocks. Different time levels enable coexistence of XFC and normal control tasks in the same system, without the XFC requirements becoming a “bottleneck”.

A new option specially designed for XFC enables inputs to be read during independent communication calls and outputs to be sent directly after the calculation. Due to the speed offered by EtherCAT the inputs are read “just” before the start of the control tasks, followed by immediate distribution of the outputs. The resulting response times are faster than the fieldbus cycle time in some cases.

Special TwinCAT extensions facilitate handling of the new XFC data types (time stamp and oversampling). PLC blocks enable simple analysis and calculation of the time stamps. The TwinCAT scope can display the data picked up via oversampling according to the allocated oversampling factor and enables precise data analyses.

Top | Back | © Beckhoff Automation 2009 - Terms of Use

Download Flyer


Beckhoff - The new class of Control Performance

eXtreme Fast Control Technology
Download Flyer (PDF)
Video
Publication

PC-Control (PDF): The new class of control performance

Control Eng. Europe (PDF): XFC – eXtreme Fast Control Technology
Press release
Contact
Catalog ordering

The new class of Control Performance

With XFC technology (eXtreme Fast Control Technology) Beckhoff presents a new, fast control solution: XFC is based on an optimised control and communication architecture comprising an advanced Industrial PC, ultra-fast I/O terminals with extended real-time characteristics, the EtherCAT high-speed Ethernet system, and the TwinCAT automation software. With XFC it is possible to realise I/O response times < 100 μs. This technology opens up new process optimisation options for the user that were not possible in the past due to technical limitations.

Highlights |
XFC | XFC | eXtreme Fast Control Technology: XFC represents a control technology that enables very fast and highly deterministic responses. It includes all hardware and software components involved in control applications.
XFC technologies | XFC technologies: The crucial factors for the control process are: minimum response time, deterministic actual value acquisition (i.e. exact temporal calculation must be possible), and corresponding deterministic set value output.
XFC-Leistungsdaten | XFC performance data: XFC is based on open standards, which means that any engineer or programmer can develop very fast control solutions with high performance based on standard components (i.e. without special hardware).
XFC Components | XFC components : TwinCAT, EtherCAT, EtherCAT Terminals and IPCs form an optimised control and communication architecture for highest performance.
EtherCAT Terminals | EtherCAT Terminals: Full Ethernet compatibility, maximum utilization of the large bandwidth offered by Ethernet and remarkable real-time characteristics at low costs – these are the outstanding features of the EtherCAT I/O system from Beckhoff.

 |  |  | Next
Top | Back | © Beckhoff Automation 2009 - Terms of Use |


Beckhoff - XFC - The new class of Control Performance

XFC - eXtreme Fast Control Technology
Download Flyer (PDF)
Overview
Contact
Catalog ordering

XFC – The new class of Control Performance

With XFC technology (eXtreme Fast Control Technology) Beckhoff presents a new, fast control solution: XFC is based on an optimised control and communication architecture comprising an advanced Industrial PC, ultra-fast I/O terminals with extended real-time characteristics, the EtherCAT high-speed Ethernet system, and the TwinCAT automation software. With XFC it is possible to realise I/O response times ≤ 100 μs. This technology opens up new process optimisation options for the user that were not possible in the past due to technical limitations.

XFC represents a control technology that enables very fast and highly deterministic responses. It includes all hardware and software components involved in control applications: optimised input and output components that can detect signals with high accuracy or initiate tasks; EtherCAT as very fast communication network; high-performance Industrial PCs; and TwinCAT, the automation software that links all system components.

Not long ago, control cycle times around 10–20 ms were normal. The communications interface was free-running, with corresponding inaccuracy of the determinism associated with responses to process signals. The in creased availability of high-performance Industrial PC controllers enabled a reduction in cycle times down to 1–2 ms, i. e. by about a factor of 10. Many special control loops could thus be moved to the central machine controller, resulting in cost savings and greater flexibility in the application of intelligent algorithms.

XFC offers a further reduction of response times by a factor of 10, and enables cycle times of 100 μs, without having to give up central intelligence and associated high-performance algorithms. XFC also includes additional technologies that not only improve cycle times, but also temporal accuracy and resolution.

The I/O response time includes all hardware processing times (IPC, EtherCAT and I/O system), ranging from physical input event to output response. With an I/O response time of ≤ 100 μs, PLC programmers have access to performance that in the past was only available in servo controllers with digital signal processors.

Users benefit from entirely new options for enhancing the quality of their machines and reducing response times. Measuring tasks such as preventive maintenance measures, monitoring of idle times or documentation of parts quality can simply be integrated in the machine control without additional, costly special devices.

In a practical automation solution, not everything has to be extremely fast and accurate – many tasks can still be handled with “normal” solutions. XFC technology is therefore fully compatible with existing solutions and can be used simultaneously with the same hardware and software.

XFC: Optimised control and communication architecture for highest performance

TwinCAT – The extreme fast real-time control software
– real-time under Microsoft Windows down to 50 μs cycle time
– standard IEC 61131-3 programming in XFC real-time tasks
– Standard features of Windows and TwinCAT are XFC-compliant.

EtherCAT – The extreme fast control communication technology
– 1,000 distributed digital I/Os in 30 μs
– EtherCAT down to the individual I/O terminals, no sub bus required
– optimised use of standard Ethernet Controllers, e. g. Intel® PC chipset
architecture
– advanced real-time feature based on distributed clocks

– synchronisation
– time stamping
– oversampling

EtherCAT Terminals – The extreme fast I/O technology
– full range I/O line for all signal types
– high-speed digital and analog I/Os
– Time stamping and oversampling features allow extreme high timing resolution
(down to 10 ns).

IPC – The extreme fast control CPU
– Industrial PC based on high performance real-time motherboards
– compact form factors optimised for control applications

 |  |  | Next
Top | Back | © Beckhoff Automation 2009 - Terms of Use |

Download Flyer


Beckhoff - XFC-Performance data

XFC - eXtreme Fast Control Technology
Download Flyer (PDF)
Overview
Contact
Catalog ordering

XFC performance data

Extreme short control cycle time

– 100 μs (min. 50 μs)
– new performance class for PLC application: control loops with 100 μs
Extreme fast I/O response time

– from 85 μs
– Deterministic synchronised input and output signal conversion leads to low
process timing jitter.
– Process timing jitter is independent of communication and CPU jitter.
– new performance class for PLC application: control loops with 100 μs
Signal Oversampling
– multiple signal conversion in one control cycle
– hard time synchronisation through distributed clocks
– for digital input/output signals
– for analog input/output signals

– support of analog I/O EtherCAT Terminals

– up to 100 kHz signal conversion
– down to 10 μs resolution

– support of digital I/O EtherCAT Terminals

– up to 1 MHz
– up to 1 μs

– application

– fast signal monitoring
– fast function generator output
– signal sampling independent of cycle time
– fast loop control
Signal time stamping (10 ns resolution)
– extreme time measurement for digital single shot events: resolution: 10 ns,
accuracy: < 100 ns

– exact time measurement of rising or falling edges of distributed digital inputs

– exact timing of distributed output signals, independent of control cycle
– time stamping data: resolution 10 ns, accuracy < 100 ns

Distributed-Clocks

– distributed absolute system synchronisation for CPU, I/O and drive devices
– resolution: 10 ns
– accuracy: < 100 ns

 |  |  | Next
Top | Back | © Beckhoff Automation 2009 - Terms of Use |
Download Flyer


Beckhoff - XFC technologies

XFC - eXtreme Fast Control Technology
Download Flyer (PDF)
Overview
Contact
Catalog ordering

XFC technologies

Distributed clocks – Shifting accuracy to the I/O level

In a normal, discrete control loop, actual value acquisition occurs at a certain time (input component), the result is transferred to the control system (communication component), the response is calculated (control component), the result is communicated to the set value output module (output component) and issued to the process (controlled system).

The crucial factors for the control process are: minimum response time, deterministic actual value acquisition (i.e. exact temporal calculation must be possible), and corresponding deterministic set value output. At what point in time the communication and calculation occurs in the meantime is irrelevant, as long as the results are available in the output unit in time for the next output, i.e. temporal precision is required in the I/O components, but not in the communication or the calculation unit.

The distributed EtherCAT clocks therefore represent a basic XFC technology and are a general component of EtherCAT communication. All EtherCAT devices have their own local clocks, which are automatically and continuously synchronised with all other clocks via the EtherCAT communication. Different communication run-times are compensated, so that the maximum deviation between all clocks is generally less than 100 nanoseconds. The current time of the distributed clocks is therefore also referred to as system time, because it is always available across the whole system.
Time stamp data types

Process data is usually transferred in its respective data format (e. g. one bit for a digital value or one word for an analog value). The temporal relevance of the process record is therefore inherent in the communication cycle during which the record is transferred. However, this also means that the temporal resolution and accuracy is limited to the communication cycle. Time stamped data types contain a time stamp in addition to their user data.

This time stamp – naturally expressed in the ubiquitous system time – enables provision of temporal information with signifi cantly higher precision for the process record. Time stamps can be used for inputs (e. g. to identify the time of an event occurred) and outputs (e.g. timing of a response).
Oversampling data types

Process data is usually transferred exactly once per communication cycle. Conversely, the temporal resolution of a process record directly depends on the communication cycle time. Higher temporal resolution is only possible through a reduction in cycle time – with associated practical limits.

Oversampling data types enable multiple sampling of a process record within a communication cycle and subsequent (inputs) or prior (outputs) transfer of all data contained in an array. The oversampling factor describes the number of samples within a communication cycle and is therefore a multiple of one. Sampling rates of 200 kHz can easily be achieved, even with moderate communication cycle times.

Triggering of the sampling within the I/O components is controlled by the local clock (or the global system time), which enables associated temporal relationships between distributed signals across the whole network.

Very short cycle times – Optimised I/O communication

Very fast physical responses require suitably short control cycle times in the associated control system. A response can only take place once the control system has detected and processed an event.

The traditional approach for achieving cycle times in the 100 μs range relies on special separate controllers with their own, directly controlled I/Os. This approach has clear disadvantages, because the separate controller has only very limited information about the overall system and therefore cannot make higher-level decisions. Reparameterisation options (e.g. for new workpieces) are also limited. Another significant disadvantage is the fixed I/O configuration, which generally cannot be expanded.

Process
Subordinate special control
(limited process image) 		Fast central control
(complete process image)

 |  |  | Next
Top | Back | © Beckhoff Automation 2009 - Terms of Use |
Download Flyer


Beckhoff Industrial PC - C65xx-0000 | Built-in Industrial PC

C65xx-0000
C65xx-0000 Built-in Industrial PC

C65xx-0000 | Built-in Industrial PC

IPC series for control cabinet installation for Intel® Celeron®/Pentium® M

The C65xx Industrial PC series is designed to be installed in control cabinets or in the rear panel of a control or console housing. The heat sink of the IPC is thereby fed to the outside through a suitable cut-out in the panel of the control cabinet. This ensures that the power dissipation of the processor and chipset is given off directly to the surroundings. Integrated seals provide for an IP 67 closure. This enables high thermal stability and at the same time fanless operation. Industrial PCs of the C6515 and C6525 type can hence be constructed completely without rotating parts. In particular when installed in a control housing and in combination with Beckhoff Control Panels and TwinCAT automation software, the system becomes a powerful PLC and Motion Control system.

The compact housing is equipped with a Beckhoff 3½-inch motherboard for Intel® Celeron® M or Pentium® M up to 1.8 GHz. All of the PC’s connectors are located on the top side of the housing. The PC’s heat sink is screwed permanently to the control cabinet and gives off its heat to the surroundings. The IPC circuitry is protected inside by a sheet-steel back cover. The C65xx series PCs are supplied with a 24 V DC power supply unit, optionally with integrated uninterruptible power supply (UPS). A battery pack can be connected externally and installed on a DIN rail close to the PC. The PC is cooled by means of cooling fins, enabling operation at ambient temperatures of up to 45 °C. The basic configuration features a flash disk, thereby creating a PC without moving parts. A hard disk can be integrated in the C6525 as an option. It features a free Mini PCI slot. NOVRAM modules for fail-safe storage of process data can also be integrated. Furthermore, for the C6525 Mini PCI fieldbus cards for PROFIBUS (FC3151), CANopen (FC5151), DeviceNet (FC5251), or a further Ethernet card (FC9051) are possible.

Industrial PCs of this series and Beckhoff Control Panels with DVI and USB connection or Ethernet Control Panels as operating units make an ideal combination and offer a high-performance control platform for machine construction and plant engineering applications, particularly in conjunction with the TwinCAT automation software under Windows CE, Windows XP Professional, or Windows XP Embedded. Due to the two independent Ethernet interfaces, the Industrial PCs C6515 and C6525 are ideally suited as a compact central processing unit for an EtherCAT control system. While the 100 Mbit Ethernet port offers optimum performance for all EtherCAT control tasks, a Gigabit port is available for connecting the higher-level network.

C6515-0000 Built-in Industrial PC

C6515-0000
Built-in Industrial PC with Intel® Celeron® M ULV 1.5 GHz
Housing | built-in Industrial PC with external cooling to be mounted in the back panel of a control housing or in the wall of a control cabinet
2 slots for Compact Flash
Compact Flash and lithium battery of the system clock easily exchangeable
passive cooling through heat sink structure outside
20 cm free space required around the heat sink of the PC for air circulation
protection class outside IP 67, inside IP 20
operating temperature outside 0…45 °C, inside 0…55 °C
dimensions (W x H x D) 240 x 230 x 81 mm (9.5" x 9.1" x 3.2")
Features | processor Intel® Celeron® M 1.5 GHz
3½-inch motherboard for Intel® Celeron® M or Pentium® M
1 free Mini PCI slot for NOVRAM cards installed ex factory
256 MB DDR RAM, expandable ex factory to 2 GB
on-board graphic adapter, Intel® Extreme Graphic, DVI-I connector
on-board dual Ethernet adapter with 1 x 10/100BASE-T and 1 x 10/100/1000BASE-T connector
64 MB Compact Flash card type I, extended temperature range
1 serial port RS232 and 4 USB 2.0 ports
24 V DC power supply
operating system Microsoft Windows CE, English
Options | processor Intel® Pentium® M 1.8 GHz
Mini PCI card with up to 512 kB NOVRAM for fail-safe storage of process data
larger or second Compact Flash card
uninterruptible power supply UPS

C6525-0000 Built-in Industrial PC

C6525-0000
Built-in Industrial PC with Intel® Celeron® M ULV 1.5 GHz
Housing | built-in Industrial PC with external cooling to be mounted in the back panel of a control housing or in the wall of a control cabinet
1 slot for 2½-inch SATA hard disk and 1 slot for Compact Flash
hard disk, Compact Flash and lithium battery of the system clock easily exchangeable
passive cooling through heat sink structure outside
20 cm free space required around the heat sink of the PC for air circulation
protection class outside IP 67, inside IP 20
operating temperature outside 0…45 °C, inside 0…55 °C
dimensions (W x H x D) 330 x 275 x 82 mm (13" x 10.8" x 3.2")
Features | processor Intel® Celeron® M 1.5 GHz
3½-inch motherboard for Intel® Celeron® M or Pentium® M
1 free Mini PCI slot for cards installed ex factory
256 MB DDR RAM, expandable ex factory to 2 GB
on-board graphic adapter, Intel® Extreme Graphic, DVI-I connector
on-board dual Ethernet adapter with 1 x 10/100BASE-T and 1 x 10/100/1000BASE-T connector
64 MB Compact Flash card type I, extended temperature range
1 serial port RS232 and 4 USB 2.0 ports
24 V DC power supply
operating system Microsoft Windows CE, English
Options | processor Intel® Pentium® M 1.8 GHz
second serial port led out as RS232, RS422 or RS485, optically linked, overload protection
Mini PCI card with fieldbus interface or Ethernet port
Mini PCI card with up to 512 kB NOVRAM for fail-safe storage of process data
larger or second Compact Flash card
SATA hard disk, 2½-inch, 40 GB
uninterruptible power supply UPS
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC - C65xx-0010 | Built-in Industrial PC

C65xx-0010
C65xx-0010 Built-in Industrial PC

C65xx-0010 | Built-in Industrial PC

IPC series for control cabinet installation for Intel® Core™ Duo/Core™2 Duo

The C65xx Industrial PC series is designed to be installed in control cabinets or in the rear panel of a control or console housing. The heat sink of the IPC is thereby fed to the outside through a suitable cut-out in the panel of the control cabinet. This ensures that the power dissipation of the processor and chipset is given off directly to the surroundings. Integrated seals provide for an IP 67 closure. This enables high thermal stability and at the same time fanless operation. Industrial PCs of type C6515 and C6525 can hence be constructed completely without rotating parts. In particular when installed in a control housing and in combination with Beckhoff Control Panels and TwinCAT automation software, the system becomes a powerful PLC and Motion Control system.

The compact housing is equipped with a Beckhoff 3½-inch motherboard for Intel® Core™ Duo 2.0 GHz or Core™2 Duo 2.16 GHz. All of the PC’s connectors are located on the top side of the housing. The PC’s heat sink is screwed permanently to the control cabinet and gives off its heat to the surroundings. The IPC circuitry is protected inside by a sheet-steel back cover. The C65xx series PCs are supplied with a 24 V DC power supply unit, optionally with integrated uninterruptible power supply (UPS). A battery pack can be connected externally and installed on a DIN rail close to the PC. The PC is cooled by means of cooling fins, enabling operation at ambient temperatures of up to 45 °C. The basic configuration features a flash disk, thereby creating a PC without moving parts. A hard disk can be integrated in the C6525 as an option. It features a free Mini PCI slot. NOVRAM modules for fail-safe storage of process data can also be integrated. Furthermore, for the C6525 Mini PCI fieldbus cards for PROFIBUS (FC3151), CANopen (FC5151), DeviceNet (FC5251), or a further Ethernet card (FC9051) are possible.

Industrial PCs of this series and Beckhoff Control Panels with DVI and USB connection or Ethernet Control Panels as operating units make an ideal combination and offer a high-performance control platform for machine construction and plant engineering applications, particularly in conjunction with the TwinCAT automation software under Windows CE, Windows XP Professional, or Windows XP Embedded. Due to the two independent Ethernet interfaces, the Industrial PCs C6515 and C6525 are ideally suited as a compact central processing unit for an EtherCAT control system. While the 100 Mbit Ethernet port offers optimum performance for all EtherCAT control tasks, a Gigabit port is available for connecting the higher-level network.

Core™ Duo/Core™2 Duo technology offers performance potential for the C65xx-0010 series that to date was only available for the server segment and therefore opens up new application areas. Optionally, an Intel® Core™ Duo T2500 2.0 GHz with 2 MB cache or an Intel® Core™2 Duo T7400 2.16 GHz with 4 MB cache is used. Dual-core systems are automatically recognised by TwinCAT: one of the two cores is occupied by the real-time functionality, the other one is available for Windows applications. TwinCAT core computing resources that are not used by the real-time core can be utilised by Windows. The C6525-0010 enables the installation of two hard disks, which can be mirrored using the on-board SATA RAID 1 controller with Intel® Matrix Storage Technology. If one of the hard disks fails, the system continues to run. The faulty hard disk can be replaced and mirrored during operation. The PC is thus protected from data loss.

C6515-0010 Built-in Industrial PC

C6515-0010
Built-in Industrial PC with Intel® Core™ Duo 2.0 GHz
Housing | built-in Industrial PC with external cooling to be mounted in the back panel of a control housing or in the wall of a control cabinet
2 slots for Compact Flash
Compact Flash and lithium battery of the system clock easily exchangeable
passive cooling through heat sink structure outside
20 cm free space required around the heat sink of the PC for air circulation
protection class outside IP 67, inside IP 20
operating temperature outside 0…45 °C, inside 0…55 °C
dimensions (W x H x D) 240 x 230 x 81 mm (9.5" x 9.1" x 3.2")
Features | processor Intel® Core™ Duo 2.0 GHz
3½-inch motherboard for Intel® Core™ Duo or Core™2 Duo
1 free Mini PCI slot for NOVRAM cards installed ex factory
512 MB DDR2RAM, expandable ex factory to 2 GB
on-board graphic adapter, Intel® GMA950, DVI-I connector
on-board dual Ethernet adapter with 1 x 10/100BASE-T and 1 x 10/100/1000BASE-T connector
1 GB Compact Flash card type I, extended temperature range
1 serial port RS232 and 4 USB 2.0 ports
24 V DC power supply
Options | processor Intel® Core™2 Duo
Mini PCI card with up to 512 kB NOVRAM for fail-safe storage of process data
larger or second Compact Flash card
uninterruptible power supply UPS

C6525-0010 Built-in Industrial PC

C6525-0010
Built-in Industrial PC with Intel® Core™ Duo 2.0 GHz
Housing | built-in Industrial PC with external cooling to be mounted in the back panel of a control housing or in the wall of a control cabinet
1 slot for 2½-inch SATA hard disk and 1 slot for Compact Flash
hard disk, Compact Flash and lithium battery of the system clock easily exchangeable
passive cooling through heat sink structure outside
20 cm free space required around the heat sink of the PC for air circulation
protection class outside IP 67, inside IP 20
operating temperature outside 0…45 °C, inside 0…55 °C
dimensions (W x H x D) 330 x 275 x 82 mm (13" x 10.8" x 3.2")
Features | processor Intel® Core™ Duo 2.0 GHz
3½-inch motherboard for Intel® Core™ Duo or Core™2 Duo
1 free Mini PCI slot for cards installed ex factory
512 MB DDR2RAM, expandable ex factory to 2 GB
on-board graphic adapter, Intel® GMA950, DVI-I connector
on-board dual Ethernet adapter with 1 x 10/100BASE-T and 1 x 10/100/1000BASE-T connector
on-board SATA RAID 1 controller, Intel® Matrix Storage Technology
SATA hard disk, 2½-inch, 40 GB
1 serial port RS232 and 4 USB 2.0 ports
24 V DC power supply
Options | processor Intel® Core™2 Duo
second serial port led out as RS232, RS422 or RS485, optically linked, overload protection
Mini PCI card with fieldbus interface or Ethernet port
Mini PCI plug-in card with up to 512 kB NOVRAM for fail-safe storage of process data
Compact Flash instead of hard disk
second SATA hard disk, 2½-inch, 40 GB
uninterruptible power supply UPS
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Panel PC series C33xx C3320 | 19-inch Panel PC

C3320
C3320 19-inch Panel PC

C3320 | 19-inch Panel PC

The 19-inch Panel PC C3320 is designed for installation into 19-inch racks or the front of a control cabinet. It provides the highest performance and openness of ATX standard components. The C3320 is ideally suited for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C3320 19-inch Panel PC - Front flap with drives

Front flap with drives

C3320 19-inch Panel PC - Slide mechanism for front assembly

Slide mechanism for front assembly

C3320 19-inch Panel PC - CD/DVD-ROM or multi DVD 4.7 GB drive

CD/DVD-ROM or multi DVD 4.7 GB drive

C3320 19-inch Panel PC - USB sockets under the front flap

USB sockets under the front flap

C3320 19-inch Panel PC - Touch screen

Touch screen

C3320 19-inch Panel PC - Touch pad

Touch pad

Variants | Processor | available
C3320-0020 | Intel® Celeron® M or Intel® Pentium® M | yes
C3320-0030 | Intel® Core™ Duo or Intel® Core™2 Duo | yes
C3320-0040 | Intel® Core™2 Duo or Intel® Core™2 Quad | from 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Panel PC series C33xx C3330 | 19-inch Panel PC

C3330
C3330 19-inch Panel PC

C3330 | 19-inch Panel PC

The 19-inch Panel PC C3330 is designed for installation into 19-inch racks or the front of a control cabinet. It provides the highest performance and openness of ATX standard components. The C3330 is ideally suited for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C3330 19-inch Panel PC - Front flap with drives

Front flap with drives

C3330 19-inch Panel PC - Slide mechanism for front assembly

Slide mechanism for front assembly

C3330 19-inch Panel PC - CD/DVD-ROM or multi DVD 4.7 GB drive

CD/DVD-ROM or multi DVD 4.7 GB drive

C3330 19-inch Panel PC - USB sockets under the front flap

USB sockets under the front flap

C3330 19-inch Panel PC - Touch screen

Touch screen

C3330 19-inch Panel PC - Touch pad

Touch pad

Variants | Processor | available
C3330-0020 | Intel® Celeron® M or Intel® Pentium® M | yes
C3330-0030 | Intel® Core™ Duo or Intel® Core™2 Duo | yes
C3330-0040 | Intel® Core™2 Duo or Intel® Core™2 Quad | from 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Panel PC series C33xx C3340 | 19-inch Panel PC

C3340
C3340 19-inch Panel PC

C3340 | 19-inch Panel PC

The 19-inch Panel PC C3340 is designed for installation into 19-inch racks or the front of a control cabinet. It provides the highest performance and openness of ATX standard components. The C3340 is ideally suited for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C3340 19-inch Panel PC - Front flap with drives

Front flap with drives

C3340 19-inch Panel PC - Slide mechanism for front assembly

Slide mechanism for front assembly

C3340 19-inch Panel PC - CD/DVD-ROM or multi DVD 4.7 GB drive

CD/DVD-ROM or multi DVD 4.7 GB drive

C3340 19-inch Panel PC - USB sockets under the front flap

USB sockets under the front flap

C3340 19-inch Panel PC - Touch screen

Touch screen

C3340 19-inch Panel PC - Touch pad

Touch pad

Variants | Processor | available
C3340-0020 | Intel® Celeron® M or Intel® Pentium® M | yes
C3340-0030 | Intel® Core™ Duo or Intel® Core™2 Duo | yes
C3340-0040 | Intel® Core™2 Duo or Intel® Core™2 Quad | from 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Panel PC series C33xx C3350 | 19-inch Panel PC

C3350
C3350 19-inch Panel PC

C3350 | 19-inch Panel PC

The 19-inch Panel PC C3350 is designed for installation into 19-inch racks or the front of a control cabinet. It provides the highest performance and openness of ATX standard components. The C3350 is ideally suited for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C3350 19-inch Panel PC - Front flap with drives

Front flap with drives

C3350 19-inch Panel PC - Slide mechanism for front assembly

Slide mechanism for front assembly

C3350 19-inch Panel PC - CD/DVD-ROM or multi DVD 4.7 GB drive

CD/DVD-ROM or multi DVD 4.7 GB drive

C3350 19-inch Panel PC - USB sockets under the front flap

USB sockets under the front flap

C3350 19-inch Panel PC - Touch screen

Touch screen

C3350 19-inch Panel PC - Touch pad

Touch pad

Variants | Processor | available
C3350-0020 | Intel® Celeron® M or Intel® Pentium® M | yes
C3350-0030 | Intel® Core™ Duo or Intel® Core™2 Duo | yes
C3350-0040 | Intel® Core™2 Duo or Intel® Core™2 Quad | from 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Panel PC series C36xx C3620 | Panel PC

C3620
C3620 Panel PC

C3620 | Panel PC

The Panel PC C3620 is designed for installation into the front of a control cabinet. It provides the highest performance and openness of ATX standard components. The C3620 is ideally suited for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C3620 | Panel PC
Variants | Processor | available
C3620-0020 | Intel® Celeron® M or Intel® Pentium® M | yes
C3620-0030 | Intel® Core™ Duo or Intel® Core™2 Duo | yes
C3620-0040 | Intel® Core™2 Duo or Intel® Core™2 Quad | from 3rd quarter 2009

Drawings with dimensions

The device must be installed in the orientation that is shown in the rear view drawing.

C3620 Panel PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Panel PC series C36xx C3640 | Panel PC

C3640
C3640 Panel PC

C3640 | Panel PC

The Panel PC C3640 is designed for installation into the front of a control cabinet. It provides the highest performance and openness of ATX standard components. The C3640 is ideally suited for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C3640 | Panel PC
Variants | Processor | available
C3640-0020 | Intel® Celeron® M or Intel® Pentium® M | yes
C3640-0030 | Intel® Core™ Duo or Intel® Core™2 Duo | yes
C3640-0040 | Intel® Core™2 Duo or Intel® Core™2 Quad | from 3rd quarter 2009

Drawings with dimensions

The device must be installed in the orientation that is shown in the rear view drawing.

C3640 Panel PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C51xx C5101 | 19-inch slide-in Industrial PC

C5101
C5101 19-inch slide-in Industrial PC

C5101 | 19-inch slide-in Industrial PC

The Industrial PC C5101 has been designed for installation in a 19-inch rack and is equipped with a slot motherboard on a passive backplane. The C5101 is ideally suited for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C5101 | 19-inch slide-in Industrial PC
Variants | Processor | available
C5101-0020 | Intel® Celeron® M or Intel® Pentium® M | yes
C5101-0030 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

Drawings with dimensions

The device must be installed in the orientation that is shown in these drawings. The installation in vertical orientation with connectors on the rear side is optionally possible.

C5101 19-inch slide-in Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C51xx C5102 | 19-inch slide-in Industrial PC

C5102
C5102 19-inch slide-in Industrial PC

C5102 | 19-inch slide-in Industrial PC

The built-in Industrial PC C5102 has been designed for installation in a 19-inch rack and is fitted with components of the highest performance class meeting the ATX standard. The C5102 is ideally suited for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C5102 | 19-inch slide-in Industrial PC
Variants | Processor | available
C5102-0020 | Intel® Celeron® M or Intel® Pentium® M | yes
C5102-0030 | Intel® Core™ Duo or Intel® Core™2 Duo | yes
C5102-0040 | Intel® Core™2 Duo or Intel® Core™2 Quad | from 3rd quarter 2009

Drawings with dimensions

The device must be installed in the orientation that is shown in these drawings. The installation in vertical orientation with connectors on the rear side is optionally possible.

C5102 19-inch slide-in Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C61xx C6110 | Control cabinet Industrial PC

C6110
C6110 Control cabinet Industrial PC

C6110 | Control cabinet Industrial PC

The Industrial PC C6110 is designed for installation in a control cabinet and equipped with a slot motherboard on a passive backplane. A Beckhoff Control Panel and the C6110 make an ideal combination, representing a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C6110 | Control cabinet Industrial PC
Variants | Processor | available
C6110-0020 | Intel® Celeron® M or Intel® Pentium® M | yes
C6110-0030 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

Drawings with dimensions

The device must be installed in the orientation that is shown in this drawing.

C6110 Control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C61xx C6120 | Control cabinet Industrial PC

C6120
C6120 Control cabinet Industrial PC

C6120 | Control cabinet Industrial PC

The Industrial PC C6120 is designed for installation in a control cabinet and equipped with a slot motherboard on a passive backplane. A Beckhoff Control Panel and the C6120 make an ideal combination, representing a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C6120 | Control cabinet Industrial PC
Variants | Processor | available
C6120-0020 | Intel® Celeron® M or Intel® Pentium® M | yes
C6120-0030 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

Drawing with dimensions

The device must be installed in the orientation that is shown in this drawing.

C6120 Control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C61xx C6130 | Control cabinet Industrial PC

C6130
C6130 Control cabinet Industrial PC

C6130 | Control cabinet Industrial PC

The Industrial PC C6130 is designed for installation in a control cabinet and equipped with a slot motherboard on a passive backplane. A Beckhoff Control Panel and the C6130 make an ideal combination, representing a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C6130 | Control cabinet Industrial PC
Variants | Processor | available
C6130-0020 | Intel® Celeron® M or Intel® Pentium® M | yes
C6130-0030 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

Drawing with dimension

The device must be installed in the orientation that is shown in this drawing.

C6130 Control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C61xx C6140 | Control cabinet Industrial PC

C6140
C6140 Control cabinet Industrial PC

C6140 | Control cabinet Industrial PC

The Industrial PC C6140 is designed for installation in a control cabinet and fitted with components of the highest performance class meeting the ATX standard. A Beckhoff Control Panel and the C6140 make an ideal combination, representing a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows 2000 or Windows XP.

C6140 | Control cabinet Industrial PC
Variants | Processor | available
C6140-0020 | Intel® Celeron® M or Intel® Pentium® M | yes
C6140-0030 | Intel® Core™ Duo or Intel® Core™2 Duo | yes
C6140-0040 | Intel® Core™2 Duo or Intel® Core™2 Quad | from 3rd quarter 2009

Drawing with dimensions

The device must be installed in the orientation that is shown in this drawing.

C6140 Control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C61xx C6150 | Control cabinet Industrial PC

C6150
C6150 Control cabinet Industrial PC

C6150 | Control cabinet Industrial PC

The Industrial PC C6150 is designed for installation in a control cabinet and fitted with components of the highest performance class meeting the ATX standard. A Beckhoff Control Panel and the C6150 make an ideal combination, representing a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C6150 | Control cabinet Industrial PC
Variants | Processor | available
C6150-0020 | Intel® Celeron® M or Intel® Pentium® M | yes
C6150-0030 | Intel® Core™ Duo or Intel® Core™2 Duo | yes
C6150-0040 | Intel® Core™2 Duo or Intel® Core™2 Quad | from 3rd quarter 2009

Drawing with dimensions

The device must be installed in the orientation that is shown in this drawing.

C6150 Control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C62xx C6210 | Control cabinet Industrial PC

C6210
C6210 Control cabinet Industrial PC

C6210 | Control cabinet Industrial PC

The Industrial PC C6210 is designed for installation in a control cabinet and equipped with a slot motherboard on a passive backplane. A Beckhoff Control Panel and the C6210 make an ideal combination, representing a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C6210 | Control cabinet Industrial PC
Variants | Processor | available
C6210-0020 | Intel® Celeron® M or Intel® Pentium® M | yes
C6210-0030 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

Drawings with dimensions

The device must be installed in the orientation that is shown in the front view drawing.

C6210 Control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C62xx C6220 | Control cabinet Industrial PC

C6220
C6220 Control cabinet Industrial PC

C6220 | Control cabinet Industrial PC

The Industrial PC C6220 is designed for installation in a control cabinet and equipped with a slot motherboard on a passive backplane. A Beckhoff Control Panel and the C6220 make an ideal combination, representing a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C6220 | Control cabinet Industrial PC
Variants | Processor | available
C6220-0020 | Intel® Celeron® M or Intel® Pentium® M | yes
C6220-0030 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

Drawing with dimensions

The device must be installed in the orientation that is shown in the front view drawing.

C6220 Control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C62xx C6240 | Control cabinet Industrial PC

C6240
C6240 Control cabinet Industrial PC

C6240 | Control cabinet Industrial PC

The Industrial PC C6240 is designed for installation in a control cabinet and fitted with components of the highest performance class meeting the ATX standard. A Beckhoff Control Panel and the C6240 make an ideal combination, representing a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C6240 | Control cabinet Industrial PC
Variants | Processor | available
C6240-0020 | Intel® Celeron® M or Intel® Pentium® M | yes
C6240-0030 | Intel® Core™ Duo or Intel® Core™2 Duo | yes
C6240-0040 | Intel® Core™2 Duo or Intel® Core™2 Quad | from 3rd quarter 2009

Drawing with dimensions

The device must be installed in the orientation that is shown in the front view drawing. The installation in vertical orientation with connectors on the front side is optionally possible.

C6240 Control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C62xx C6250 | Control cabinet Industrial PC

C6250
C6250 Control cabinet Industrial PC

C6250 | Control cabinet Industrial PC

The Industrial PC C6250 is designed for installation in a control cabinet and fitted with components of the highest performance class meeting the ATX standard. A Beckhoff Control Panel and the C6250 make an ideal combination, representing a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C6250 | Control cabinet Industrial PC
Variants | Processor | available
C6250-0030 | Intel® Celeron® M or Intel® Pentium® M | yes
C6250-0040 | Intel® Core™ Duo or Intel® Core™2 Duo | yes
C6250-0050 | Intel® Core™2 Duo or Intel® Core™2 Quad | from 3rd quarter 2009

Drawings with dimensions

The device must be installed in the orientation that is shown in the front view drawing. The installation in vertical orientation with connectors on the front side is optionally possible.

C6250 Control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C63xx C6320 | Control cabinet Industrial PC

C6320
C6320 Control cabinet Industrial PC

C6320 | Control cabinet Industrial PC

The Industrial PC C6320 is designed for the installation in a control cabinet in combination with a Control Panel as operating unit. The PC is equipped with a slot motherboard on a passive backplane. The C6320 is ideally suited for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C6320 | Control cabinet Industrial PC
Variants | Processor | available
C6320-0030 | Intel® Celeron® M or Intel® Pentium® M | yes
C6320-0040 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

Drawings with dimensions

The device must be installed in the orientation that is shown in these drawings.

C6320 Control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C63xx C6325 | Fanless control cabinet Industrial PC

C6325
C6325 Fanless control cabinet Industrial PC

C6325 | Fanless control cabinet Industrial PC

The fanless Industrial PC C6325 is designed for the installation in a control cabinet in combination with a Control Panel as operating unit. The PC is equipped with a slot motherboard on a passive backplane. The cooling is passive without fan through the heat sink structure at the left side wall. The C6325 is ideally suited for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C6325 | Fanless control cabinet Industrial PC
Variants | Processor | available
C6325-0030 | Intel® Celeron® M or Intel® Pentium® M | yes
C6325-0040 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

Drawings with dimensions

The device must be installed in the orientation that is shown in these drawings.

C6325 Fanless control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C63xx C6330 | Control cabinet Industrial PC

C6330
C6330 Control cabinet Industrial PC

C6330 | Control cabinet Industrial PC

The Industrial PC C6330 is designed for the installation in a control cabinet in combination with a Control Panel as operating unit. The PC is equipped with a slot motherboard on a passive backplane. The C6330 is ideally suited for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C6330 | Control cabinet Industrial PC
Variants | Processor | available
C6330-0030 | Intel® Celeron® M or Intel® Pentium® M | yes
C6330-0040 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

Drawings with dimensions

The device must be installed in the orientation that is shown in these drawings.

C6330 Control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C63xx C6335 | Fanless control cabinet Industrial PC

C6335
C6335 Fanless control cabinet Industrial PC

C6335 | Fanless control cabinet Industrial PC

The fanless Industrial PC C6335 is designed for the installation in a control cabinet in combination with a Control Panel as operating unit. The PC is equipped with a slot motherboard on a passive backplane. The cooling is passive without fan through the heat sink structure at the left side wall. The C6335 is ideally suited for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C6335 | Fanless control cabinet Industrial PC
Variants | Processor | available
C6335-0030 | Intel® Celeron® M or Intel® Pentium® M | yes
C6335-0040 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

Drawings with dimensions

The device must be installed in the orientation that is shown in these drawings.

C6335 Fanless control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C63xx C6340 | Control cabinet Industrial PC

C6340
C6340 Control cabinet Industrial PC

C6340 | Control cabinet Industrial PC

The Industrial PC C6340 is designed for the installation in a control cabinet in combination with a Control Panel as operating unit. The PC is equipped with a slot motherboard on a passive backplane. In contrast to the control cabinet PC C6320 the C6340 has two additional slots. The C6340 is ideally suited for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C6340 | Control cabinet Industrial PC
Variants | Processor | available
C6340-0030 | Intel® Celeron® M or Intel® Pentium® M | yes
C6340-0040 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

Drawings with dimensions

The device must be installed in the orientation that is shown in these drawings.

C6340 Control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C63xx C6350 | Control cabinet Industrial PC

C6350
C6350 Control cabinet Industrial PC

C6350 | Control cabinet Industrial PC

The Industrial PC C6350 is designed for the installation in a control cabinet in combination with a Control Panel as operating unit. The PC is equipped with a slot motherboard on a passive backplane. In contrast to the control cabinet PC C6330 the C6350 has two additional slots. The C6350 is ideally suited for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

C6350 | Control cabinet Industrial PC
Variants | Processor | available
C6350-0030 | Intel® Celeron® M or Intel® Pentium® M | yes
C6350-0040 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

Drawings with dimensions

The device must be installed in the orientation that is shown in these drawings.

C6350 Control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C65xx C6515 | Fanless built-in Industrial PC

C6515
C6515 Fanless built-in Industrial PC

C6515 | Fanless built-in Industrial PC

The C6515 Industrial PC is designed for space-saving control cabinet installation. The compact case is equipped with a 3½-inch motherboard for Intel® Core™ Duo or Core™2 Duo. The heat sink of the IPC is fed to the outside through a suitable opening in the control cabinet wall. The basic C6515 configuration features a Compact Flash card and a second, free Compact Flash slot, thereby creating a PC without moving parts.

C6515 | Fanless built-in Industrial PC
Variants | Processor | available
C6515-0000 | Intel® Celeron® M or Intel® Pentium® M | yes
C6515-0010 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

Drawings with dimensions

The device must be installed in the orientation that is shown in the rear view drawing.

C6515 Fanless built-in Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C65xx C6525 | Fanless built-in Industrial PC

C6525
C6525 Fanless built-in Industrial PC

C6525 | Fanless built-in Industrial PC

The C6525 Industrial PC is designed for space-saving control cabinet installation. The compact case is equipped with a 3½-inch motherboard for Intel® Core™ Duo or Core™2 Duo. The heat sink of the IPC is fed to the outside through a suitable opening in the control cabinet wall. The basic C6525 configuration features a 2½-inch SATA hard disk and a free Compact Flash slot.

C6525 | Fanless built-in Industrial PC
Variants | Processor | available
C6525-0000 | Intel® Celeron® M or Intel® Pentium® M | yes
C6525-0010 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

Drawings with dimensions

The device must be installed in the orientation that is shown in the rear view drawing.

C6525 Fanless built-in Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C66xx C6640 | Control cabinet Industrial PC

C6640
C6640 Control cabinet Industrial PC

C6640 | Control cabinet Industrial PC

The Industrial PC C6640 is designed for installation in a control cabinet and fitted with components of the highest performance class meeting the ATX standard. A Beckhoff Control Panel and the C6640 make an ideal combination, representing a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows CE, XP or XP Embedded.

Variants | Processor | available
C6640-0000 | Intel® Celeron® M or Intel® Pentium® M | yes
C6640-0010 | Intel® Core™ Duo or Intel® Core™2 Duo | yes
C6640-0020 | Intel® Core™2 Duo or Intel® Core™2 Quad | from 3rd quarter 2009

C6640 Control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C66xx C6650 | Control cabinet Industrial PC

C6650
C6650 Control cabinet Industrial PC

C6650 | Control cabinet Industrial PC

The Industrial PC C6650 is designed for installation in a control cabinet and fitted with components of the highest performance class meeting the ATX standard. A Beckhoff Control Panel and the C6650 make an ideal combination, representing a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows CE, XP or XP Embedded.

Variants | Processor | available
C6650-0010 | Intel® Core™ Duo or Intel® Core™2 Duo | yes
C6650-0020 | Intel® Core™2 Duo or Intel® Core™2 Quad | from 3rd quarter 2009

C6650 Control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C69xx C6915 | Industrial PC for control cabinet installation with Intel

C6915
C6915 Industrial PC for control cabinet installation with Intel® Atom™

C6915 | Industrial PC for control cabinet installation with Intel® Atom™

The compact aluminium housing of the C6915 Industrial PC is equipped with a 3½-inch motherboard for Intel® Atom™ processors. All PC connections are located at the front of the housing. The PC can optionally be equipped with mounting plates on two sides and fastened with screws in the control cabinet. Installation is possible at the rear panel or on the right-hand side panel (see figure).

The C69xx series PCs are supplied with a 24 V DC power supply unit, optionally with integrated uninterruptible power supply (UPS). A battery pack can be connected externally and installed on a DIN rail close to the PC.

Cooling through the aluminium surface enables operation of the PC at temperatures up to 55 °C. The C6915 with Intel® Atom™ 1.1 GHz or optionally 1.6 GHz requires no fan. The basic C6915 configuration features a flash disk, so that the PC has no moving parts. Optionally, a hard disk or a second CF card can be integrated in the PC.

The C6915 features a free Mini PCI slot. The Beckhoff Mini PCI fieldbus cards for PROFIBUS (FC3151), CANopen (FC5151), DeviceNet (FC5251), SERCOS (FC7551) or a further Ethernet card (FC7551) can be installed in this slot if a CF card is used as storage medium. With two CF cards or a hard disk the Mini PCI slot can only be used for NOVRAM cards.

Using just one CF card, a serial interface can also be fed out at the front of the C6915 as an RS232, RS422 or RS485 interface instead of a fieldbus connection.

Industrial PCs from this series and a Beckhoff Control Panel with DVI and USB connection or Ethernet Control Panel as operating unit make an ideal combination and offer a high-performance control platform for machine construction and plant engineering applications – particularly in conjunction with the TwinCAT automation software under Windows CE, XP or XP Embedded. Due to its two independent Ethernet interfaces, the C6915 is optimally suited as a compact central processing unit for an EtherCAT control system.

Variants | Processor | available
C6915-0000 | Intel® Atom™ | from 3rd quarter 2009

C6915 Industrial PC for control cabinet installation with Intel® Atom™

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C69xx C6920 | Control cabinet Industrial PC

C6920
C6920 Control cabinet Industrial PC

C6920 | Control cabinet Industrial PC

The Industrial PC C6920 is designed for control cabinet installation. The compact case is equipped with a 3½-inch motherboard for Intel® Core™Duo or Core™2 Duo. All PC connections are located at the front of the housing. The cooling is done by internal cooling fins and an easily exchangeable fan cartridge at the bottom of the housing.

C6920 | Control cabinet Industrial PC
Variants | Processor | available
C6920-0000 | Intel® Celeron® M or Intel® Pentium® M | yes
C6920-0010 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

Drawings with dimensions

The device must be installed in the orientation that is shown in these drawings.

C6920 Control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC series C69xx C6925 | Fanless control cabinet Industrial PC

C6925
C6925 Fanless control cabinet Industrial PC

C6925 | Fanless control cabinet Industrial PC

The Industrial PC C6925 is designed for control cabinet installation. The compact housing is equipped with an Intel® Celeron® M ULV processor on a 3½-inch motherboard. All PC connections are located at the front of the housing. The cooling is done by cooling fins inside the housing. The PC can operate at temperatures up to 55 °C.

C6925 | Fanless control cabinet Industrial PC
Variants | Processor | available
C6925-0000 | Intel® Celeron® M ULV | yes

Drawings with dimensions

The device must be installed in the orientation that is shown in these drawings.

C6925 Fanless control cabinet Industrial PC

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC - C9900-A18x | 2-channel ADD2 cards

C9900-A18x
C9900-A18x, 2-channel ADD2 cards

C9900-A18x | 2-channel ADD2 cards

A common application in machine and plant construction is the display of a PC screen on two monitors simultaneously. The two-channel ADD2 cards offer two DVI outputs for PCs with ATX motherboard for Intel® Core™ Duo or Core™2 Duo, i.e. the Industrial PCs CP65xx-0050, C3xxx-0030, C5102-0030, C6140/50-0030, and C6240/50-0030. The second DVI output is active under Windows XP and optionally shows the same image as the first DVI connection or different image content, i.e. half the extended desktop in each display.

The ADD2 cards are available in three versions, i.e. with two external outputs, two internal outputs, or one internal and one external output. An internal output is used for connecting the display in the Panel PC front or for one to three CP-Link cards, each controlling a Control Panel at maximum distance of 100 m from the PC.

The C9900-A183 ADD2 card with an internal and an external DVI connection enables an additional DVI/USB Control Panel to be operated at a C3xxx or CP65xx Panel PC. The C9900-A183 enables DVI and CP-Link Control Panels to be connected simultaneously at a C5102 or C6140, C6150, C6240 or C6250 control cabinet PCs.

A C9900-A184 ADD2 card with two internal DVI outputs enables connection of additional CP-Link Control Panels at a C3xxx or CP65xx Panel PC. For 19-inch rack PCs and ATX control cabinet PCs CP-Link Control Panels can be configured as extended desktop so that they display different image content.

The C9900-A185 ADD2 card, which features two external DVI connections, enables two DVI/USB Control Panels to be connected to the C5102, C6140, C6150, C6240 or C6250 PCs. Via the CU8810 DVI splitter these two DVI outputs can be branched further to up to four Control Panels.

DVI/USB Control Panels can be operated up to 50 m away from the PC using DVI/USB extension technology.

The two-channel ADD2 card can be configured as an extended desktop to generate different image content. The desktop has twice the display resolution. Each display shows half the screen. The Start menu and the taskbar are shown on one of the two displays and can be moved to the other display. The mouse cursor always jumps to the display on which the operator touches the touch screen. Keyboard entries are always entered in the active window, irrespective of which display this window is currently displayed in. Programs generally start on display no. 1 and can then be moved to the second display. If a window is set to full screen, it will fill the display that previously showed the larger part of the window. In the Windows XP Control Panel the displays can be configured as no. 1 or no. 2, and their relative arrangement can be determined.

Ordering information | ADD2 cards
C9900-A183 | ADD2 card with one internal and one external DVI connection, PCI Express x16 plug-in card
C9900-A184 | ADD2 card with two internal DVI connections, PCI Express x16 plug-in card
C9900-A185 | ADD2 card with two external DVI connections, PCI Express x16 plug-in card
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Accessories Industrial PC C9900-Dxxx | Blu-ray Disc™ as memory medium for Industrial PCs

C9900-Dxxx
C9900-Dxxx Blu-ray Disc™ as memory medium for Industrial PCs

C9900-Dxxx | Blu-ray Disc™ as memory medium for Industrial PCs

Automation technology has been calling for data storage devices with 25 or 50 GB capacity for some time. This is now possible with Blu-ray drives, which are available as C9900-D247 and C9900-D122 options for Industrial PCs.

Single-layer media have a capacity of up to 25 GB, while dual-layer media offer up to 50 GB. Blu-ray Discs™ are written single-sided, i.e. they do not have to be turned. The drives can also read and write all existing media formats such as CD-R/RW, DVD-R/RW, DVD+R/RW and DVD-RAM (without cartridge).

Depending on the space available in the PC, a 5¼-inch drive or a slimline drive can be used. The drives have a SATA connection and can therefore be used in PCs with Intel® Core™ Duo, Core™2 Duo or Core™2 Quad processors.

Ordering information | Description
C9900-D247 | SATA Blu-ray multi DVD drive, reads CD, DVD and Blu-ray Disc™, reads and writes CD-R/-RW, DVD-RAM 4.7/9.4 GB, DVD-R/+R/-RW/+RW 4.7 GB, DVD-R/+R DL 8.5 GB and Blu-ray Disc™ 25/50 GB
C9900-D122 | SATA Blu-ray multi DVD drive slimline, reads CD, DVD and Blu-ray Disc™, reads and writes CD-R/-RW, DVD-RAM 4.7/9.4 GB, DVD-R/+R/-RW/+RW 4.7 GB, DVD-R/+R DL 8.5 GB and Blu-ray Disc™ 25/50 GB
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Accessories Industrial PC C9900-E21x | RFID reader in the Control Panel front

C9900-E21x
C9900-E21x RFID reader in the Control Panel front

C9900-E21x | RFID reader in the Control Panel front

The CP710x, CP720x and CP770x Panel PCs and the CP780x and CP790x Control Panels with 15- or 19-inch display without membrane keyboard are available with RFID reader in the front panel. The card reader enables user identification at the device. The RFID module reads Legic transponders at a distance of up to 30 mm. The data are transferred to the PC via USB. The RFID reader is integrated in the Control Panel or the Panel PC behind the front laminate. The print on the front laminate indicates the position of the RFID reader below the display on the right-hand side. IP 65 protection class is maintained and enables operation in harsh industrial environments. The RFID option has no influence on the dimensions of the Control Panel.

C9900-E21x | RFID reader in the Control Panel front
 | Legic transponder type
 | transponder frequency 13.56 MHz
 | integrated in the Control Panel behind the front laminate
 | up to 30 mm reading distance
 | internally connected via USB interface
 | protection class IP 65
Ordering information | RFID reader
C9900-E213 | RFID reader for Legic transponder inside the front of a Panel PC CP7102, CP7202 or CP7702 or of a Control Panel CP7802 or CP7902, integrated behind the front laminate, protection class IP 65, connected internally by USB
C9900-E214 | RFID reader for Legic transponder inside the front of a Panel PC CP7103, CP7203 or CP7703 or of a Control Panel CP7803 or CP7903, integrated behind the front laminate, protection class IP 65, connected internally by USB
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Accessories Industrial PC C9900-H35x | USB sticks

C9900-H35x
C9900-H35x USB sticks

C9900-H35x | USB sticks

The USB stick replaces the floppy disk drive for the exchange of data between PCs that are not networked with one another. With a storage capacity one thousand times larger than a floppy disk and a speed similar to a hard disk, the hot-plug capable data storage device is in demand everywhere PCs are used. The USB stick can also be used for data backups. A 2 GB USB stick can store the contents of three CDs, whereby the housing of the Beckhoff stick is so small that no collision with adjacent USB plugs occurs, even when the USB sockets are arranged directly alongside one another. Together with the USB extension comprised of the CU8800 and CU8850, a USB stick can be operated at a distance of 50 m from the PC. In the case of systems with a detached DVI/USB Control Panel, a USB stick can be plugged into either the PC or the Control Panel as desired.

Ordering information | USB sticks
C9900-H351 | USB stick, 1 GB, USB 2.0
C9900-H352 | USB stick, 2 GB, USB 2.0
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Control Panel Accessories C9900-M400 | Keyboard shelf for Control Panel and Panel PCs

Keyboard shelf
C9900-M400 Keyboard shelf for Control Panel and Panel PCs

C9900-M400 | Keyboard shelf for Control Panel and Panel PCs

The keyboard shelf at a Beckhoff Control Panel permits a standard PC keyboard to be placed in front of the Control Panel, allowing convenient operation during commissioning or software updates. During normal production, the machine operator can rest tools and other items here while he is using the Control Panel.

The shelf is constructed from anodised aluminium, and its design matches that of the Control Panel. A ribbed rubber mat is glued to the surface of the shelf. The keyboard shelf is made as wide as the Control Panel. In the case of small Control Panels, the shelf is wider than the Control Panel housing, so that a keyboard can be rested on it.

The Control Panel is given additional holes on the lower side, so the shelf should be ordered at the same time as the Control Panel.

Ordering information |
C9900-M400 | toolboard for keyboard or tools, mounted under a Control Panel CP7xxx or Panel PCs CP7xxx
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Accessories C9900-S36x | Windows Vista for Intel

C9900-S36x
C9900-S36x Windows Vista for Intel® Core™ Duo PCs

C9900-S36x | Windows Vista for Intel® Core™ Duo PCs

With Microsoft Windows Vista Ultimate, Beckhoff relies on the successor of the Microsoft Windows XP Professional operating system. In conjunction with high-performance Intel® Core™ Duo and Intel® Core™2 Duo computers and the latest Intel® chipsets, the operating system sets new standards in terms of security, stability and velocity. The operating system is available as a 32 bit and 64 bit version. Up to 8 GB of RAM will be available for the first time with the forthcoming motherboard generation based on the Intel® GM45 chipset and the Windows Vista Ultimate 64-bit edition as operating system.

Windows Vista Ultimate sets new security standards with functions such as Windows Defender for protection against viruses and spyware, BitLocker™ for hard disk encryption and advanced user management.

The integrated hard disk diagnostics program monitors the hard disk status and automatically generates a system backup in the event of an error. Beckhoff TwinCAT ideally complements this function with a PLC block for cyclic scanning of the RAID system status.

Inadvertent overwriting or deleting of files is one of the most common causes of data loss. The Volume Shadow Copy Service offered by Windows Vista Ultimate is a useful and innovative function. The system creates differential backups of currently used files at regular intervals, so that the system can be restored as required in the event of data loss.

The familiar multilingual interface of Windows XP Professional is also available in Windows Vista Ultimate. It enables the Industrial PCs to be operated in the respective local language. If required, up to 35 language packs can be added via the Windows Update function.

Ordering information | Description
C9900-S364 | Microsoft Windows Vista Ultimate 32 bit, German
C9900-S365 | Microsoft Windows Vista Ultimate 32 bit, English
C9900-S366 | Microsoft Windows Vista Ultimate 64 bit, German
C9900-S367 | Microsoft Windows Vista Ultimate 64 bit, English
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Control Panel Accessories C9900-T90x | Touch screen pen for Control Panel and Panel PCs

Touch screen pen
C9900-T90x Touch screen pen for Control Panel and Panel PCs

C9900-T90x | Touch screen pen for Control Panel and Panel PCs

Precision in touch screen operation

The touch screen is the ideal operating medium for the Industrial PC. By using the Beckhoff touch screen pen, it is possible to make the touch screen technology available for tough operating environments and to allow higher operating precision than using the finger or another pointing medium.

The stable, round point of the pen allows easy, flowing operation of the touch screen and gives a better view of the display at the same time. It is also possible for operators who wear gloves to work in a precise and comfortable way with the Beckhoff touch screen pen. Grit or dirt on the finger is no longer a problem. The plastic tip is gentle on the surface of the touch screen. Direct operation without a pen still remains possible.

The user of the Beckhoff touch screen pen receives a precise input medium with an ergonomically formed, non-slip aluminium shaft, in a design which conforms to that of the Control Panel, and with the right balance of weight, form and friction. This pen is also ideal for the Beckhoff built-in PCs with touch screen.

The touch screen pen is kept in a holder fastened to the Control Panel or to the 19-inch built-in PC. A connecting cord between the pen and the holder makes the pen accessible at any time.

Ordering information |
C9900-T900 | touch screen pen with holder for Control Panel and Panel PCs CP7xxx
C9900-T902 | touch screen pen with wall holder for built-in Control Panel and Panel PCs CP6xxx and C3xxx
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Accessories C9900-U330 | Battery pack

C9900-U330
C9900-U330 Battery pack

C9900-U330 | Battery pack

All Industrial PCs can be equipped with a 24 V power supply unit and an integrated UPS. The UPS supplies the PC with power if the mains power fails. This allows data to be saved on the hard disk or Flash, after which the PC can be shut down properly. A battery pack, which serves as the energy storage device, is mounted on a DIN rail outside the PC. Rated at 3.4 Ah, the maintenance-free C9900-U330 24 V battery pack offers a very high nominal capacity in a compact package.

C9900-U330 Battery pack

C9900-U330 | Battery pack
 | battery pack for 24 V power supply with intergrated UPS
 | metal housing for mounting on norm rail TS35x15 2.3
 | 24 V nominal voltage
 | 3.4 Ah nominal capacity (20 h discharge)
 | two 12 V batteries in series connection
 | VRLA AGM Technology = valve regulated lead acid batteries with glass fiber mat inside the separator (VRLA = valve regulated lead acid, AGM = absorbed glass mat technology)
 | maintenance-free
 | 9 A fuse by PTC element
 | weight 3.3 kg (7.3 lb)
 | operating temperature 0…50 °C
 | dimensions (W x H x D) 157 x 70 x 175 mm (6.2" x 2.8" x 6.9")
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC | Control Panel

Control Panel

Operating and display elements form an independent unit, separate from the control level. The computer is located in the control cabinet.This concept, which has been thoroughly implemented in the Beckhoff Control Panel, allows the user much freedom.

The CP6xxx and CP7xxx series Control Panels are designed for use as a human-machine interface. The Control Panel has a flat, elegant form, with a large surface presented to the user, but a low depth. The PC is protected in the control cabinet, yet its location is easily accessible. The PC housing can be optimised for fitting PC components.

CP6xxx | Built-in Control Panel
Operator panel for control cabinet front installation

CP7xxx | Control Panel
Operator panel for mounting arm installation

Beckhoff Control Panel

Functionality and esthetic design in aluminium: The Control Panel housing is machined from an aluminium block. Aluminium is a material with many advantages. It has low weight, high strength, enormous resistance to environmental stresses, can easily be machined and is entirely recyclable. All this can be seen and felt in the Beckhoff Control Panel.

The display is the basis

High-quality TFT displays, with even illumination and long service life, ensure the key requirement: the picture must be right.

For an optimum image the PC should be adjusted to the resolution of the display: 5.7- and 6.5-inch displays have a resolution of 640 x 480 pixels, 12-inch displays 800 x 600, 15-inch Control Panels should have 1024 x 768 pixels and 19-inch displays use the resolution 1280 x 1024.

The Control Panel can be fitted with a touch pad or with a touch screen.

Push-button extensions

Cursor keys

Touch screen

Special PLC keys

Special PLC keys

What frame does an image need?

The carefully planned use of design elements gives the Control Panel its reserved and elegant appearance.

The open design possibilities of a membrane keyboard are fully exploited here. The robust keyboard ensures that the IP 65 protection class is retained as if new, even after long use in a tough industrial environment.

Light emitting diodes are integrated into the keys, while slide-in labels mean that exchangeable key identification can match the needs of the plant.

The emergency stop at the Control Panel

Push-button extensions in the design of the Control Panel make it thicker, but permit the application-specific arrangement of electromechanical keys and other components such as all kinds of switches, barcode scanners, graycode switches and handwheels. External housings can be attached to either side of the Control Panel. The signal leads may be laid separately or can be operated via CP-Link or USB.

Assembly

The back plate of the Control Panel series CP7xxx offers a free surface for a variety of assembly methods, for example a mounting arm system.

Mounting arm system

Mounting arm system

M6 thread for wall fixing

M6 thread for wall fixing

Control Panel for installation in the control cabinet door

The built-in Control Panels CP6xxx are designed for control cabinet installation. Only 4 mm of the front are visible in front of the control cabinet wall. Installation via pull-out clamping levers makes the process very simple without loose parts.

The built-in Control Panels CP6xxx are available with 5.7-, 6.5-, 12-, 15- or 19-inch TFT display, with touch screen or touch pad, as a monitor without keyboard with different membrane keyboard models up to full alphanumeric keyboards with 10 special PLC keys and 10 LEDs. The same range of push-button extensions with electromechanical keys as for the CP7xxx series is available.

The built-in Control Panels are connected to the PC by different interfaces:

  • CP60xx Control Panel with CP-Link interface for up to 100 m distance to the PC
  • CP66xx “Economy” Ethernet Control Panel with Intel® IXP processor for Windows CE
  • CP68xx Control Panel with DVI/USB interface for distances of up to 5 m
  • CP69xx “Economy” Control Panel with DVI/USB Extended interface for distances of up to 50 m

The Ethernet Control Panels with integrated processor can be used as an independent controller. For higher performance with Intel® Core™ Duo and Core™2 Duo the built-in Panel PCs CP62xx, CP64xx or CP65xx are available with the same front design.

The clamping levers are released,

pulled out

and fastened.

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC - Designs

Product overview Control Panel

Control Panel
CP6xxx CP60xx
Built-in Control Panel with CP-Link interface
The PC operating terminal for installation
in the control cabinet door
CP6xxx CP66xx
Built-in Control Panel with Ethernet interface
The PC operating terminal for installation
in the control cabinet door
CP6xxx CP68xx, CP69xx
Built-in Control Panel with DVI/USB interface
The PC operating terminal for installation
in the control cabinet door
CP71xx CP70xx
Control Panel with CP-Link interface
The PC operating terminal for mounting arm installation
CP71xx CP78xx, CP79xx
Control Panel with DVI/USB interface
The PC operating terminal for mounting arm installation
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrie-PC | Built-in Control Panel CP6xxx

Built-in Control Panel CP6xxx

Built-in Control Panel CP6xxx

Control Panel for installation in the control cabinet door

The built-in Control Panels CP6xxx are designed for control cabinet installation. Only 4 mm of the front are visible in front of the control cabinet wall. Installation via pull-out clamping levers makes the process very simple without loose parts.

The built-in Control Panels CP6xxx are available with 6.5-, 12-, 15- or 19-inch TFT display, with touch screen or touch pad, as a monitor without keyboard with different membrane keyboard models up to full alphanumeric keyboards with 10 special PLC keys and 10 LEDs. The same range of push-button extensions with electromechanical keys as for the CP7xxx series is available.

The built-in Control Panels are connected to the PC by different interfaces:

  • CP60xx Control Panel with CP-Link interface for up to 100 m distance to the PC
  • CP66xx “Economy” Ethernet Control Panel with Intel® IXP processor for Windows CE
  • CP67xx Ethernet Control Panel with 500 MHz processor for Windows CE or XP Embedded
  • CP68xx Control Panel with DVI/USB interface for distances of up to 5 m
  • CP69xx “Economy” Control Panel with DVI/USB Extended interface for distances of up to 50 m

The Ethernet Control Panels with integrated processor can be used as an independent controller. For higher performance with Intel® Core™ Duo und Core™2 Duo the built-in Panel PCs CP62xx, CP64xx or CP65xx are available with the same front design.

The clamping levers are released,

pulled out

and fastened.

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrie-PC | Control Panel CP7xxx

Control Panel CP7xxx

Operating and display elements form an independent unit, separate from the control level. The computer is located in the control cabinet.This concept, which has been thoroughly implemented in the Beckhoff Control Panel, allows the user much freedom.

The CP6xxx and CP7xxx series Control Panels are designed for use as a human-machine interface. Operating and display elements create an independent unit, separated from the control level. The Control Panel has a flat, elegant form, with a large surface presented to the user, but a low depth. The PC is protected in the control cabinet, yet its location is easily accessible. The PC housing can be optimised for fitting PC components.

Beckhoff Control Panel

Functionality and esthetic design in aluminium: The Control Panel housing is machined from an aluminium block. Aluminium is a material with many advantages. It has low weight, high strength, enormous resistance to environmental stresses, can easily be machined and is entirely recyclable. All this can be seen and felt in the Beckhoff Control Panel.

The display is the basis

High-quality TFT displays, with even illumination and long service life, ensure the key requirement: the picture must be right.

For an optimum image the PC should be adjusted to the resolution of the display: 6.5-inch displays have a resolution of 640 x 480 pixels, 12-inch displays 800 x 600, 15-inch Control Panels should have 1024 x 768 pixels and 19-inch displays use the resolution 1280 x 1024.

The Control Panel can be fitted with a touch pad or with a touch screen.

Push-button extension

Cursor keys

Touch pad

Special PLC keys

Special PLC keys

What frame does an image need?

The carefully planned use of design elements gives the Control Panel its reserved and elegant appearance.

The open design possibilities of a membrane keyboard are fully exploited here. The robust keyboard ensures that the IP 65 protection class is retained as if new, even after long use in a tough industrial environment.

Light emitting diodes are integrated into the keys, while slide-in labels mean that exchangeable key identification can match the needs of the plant.

The emergency stop at the Control Panel

Push-button extensions in the design of the Control Panel make it thicker, but permit the application-specific arrangement of electromechanical keys and other components such as all kinds of switches, barcode scanners, graycode switches and handwheels. External housings can be attached to either side of the Control Panel. The signal leads may be laid separately or can be operated via CP-Link or USB.

Assembly

The back plate of the Control Panel series CP7xxx offers a free surface for a variety of assembly methods, for example a mounting arm system.

Mounting arm system

Mounting arm system

M6 thread for wall fixing

M6 thread for wall fixing

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Control Panel CP60xx | Built-in Control Panel with CP-Link interface

CP60xx
CP60xx Built-in Control Panel with CP-Link interface

CP60xx | Built-in Control Panel with CP-Link interface

CP60xx
Built-in Control Panel Drawings with dimensions
Features TFT display in three sizes

– 6.5-inch display 640 x 480

– 12-inch display 800 x 600

– 15-inch display 1024 x 768
aluminium housing, front side IP 65, rear side IP 20
front laminate in four variants

– only display

– function keys and 10 PLC special keys with LED

– numeric keyboard and 10 PLC special keys with LED

– alphanumeric PC keyboard in US layout and 10 PLC special keys with LED
special keys identified by slide-in labels
integrated CP-Link interface
connection over 2 BNC connectors in the backplane
operating temperature 0…55 °C
pull-out clamping levers for fast installation without loose parts
Options keyboard connector inside the backplane
serial port inside the backplan
touch screen pen with wall holder
push-button extension with electromechanical switches and keys
CP60xx Built-in Control Panel with CP-Link interface - Without keys

Without keys

CP60xx Built-in Control Panel with CP-Link interface - Function keys

Function keys

CP60xx Built-in Control Panel with CP-Link interface - Numeric keyboard

Numeric keyboard

CP60xx Built-in Control Panel with CP-Link interface - Alphanumeric keyboard

Alphanumeric keyboard

CP60xx Built-in Control Panel with CP-Link interface - Alphanumeric keyboard with PLC keys on the sides

Alphanumeric keyboard with PLC keys on the sides

CP60xx | Built-in Control Panel with CP-Link interface | Weight | Power consumption
CP6009-0000 | 6.5-inch display 640 x 480 without keys | 1.9 kg | 10 W
CP6009-0001 | 6.5-inch display 640 x 480 without keys , touch screen | 1.8 kg | 10 W
CP6019-0000 | 6.5-inch display 640 x 480 function keys | 2.2 kg | 10 W
CP6019-0001 | 6.5-inch display 640 x 480 function keys, touch screen | 2.2 kg | 10 W
CP6029-0000 | 6.5-inch display 640 x 480 Numeric keyboard | 2.7 kg | 10 W
CP6029-0001 | 6.5-inch display 640 x 480 numeric keyboard, touch screen | 2.7 kg | 10 W
CP6001-0000 | 12-inch display 800 x 600 without keys | 4.4 kg | 14 W
CP6001-0001 | 12-inch display 800 x 600 without keys , touch screen | 4.5 kg | 14 W
CP6001-0010 | 12-inch display 800 x 600 without keys, keyboard connector in the front | 4.4 kg | 14 W
CP6001-0011 | 12-inch display 800 x 600 without keys, keyboard connector in the front, touch screen | 4.5 kg | 14 W
CP6011-0000 | 12-inch display 800 x 600 function keys | 4.4 kg | 14 W
CP6011-0001 | 12-inch display 800 x 600 function keys, touch screen | 4.5 kg | 14 W
CP6021-0000 | 12-inch display 800 x 600 numeric keyboard | 4.8 kg | 14 W
CP6021-0001 | 12-inch display 800 x 600 numeric keyboard, touch screen | 4.9 kg | 14 W
CP6021-0002 | 12-inch display 800 x 600 numeric keyboard, touch pad | 5.1 kg | 14 W
CP6031-0000 | 12-inch display 800 x 600 alphanumeric keyboard | 5.3 kg | 14 W
CP6031-0001 | 12-inch display 800 x 600 alphanumeric keyboard, touch screen | 5.3 kg | 14 W
CP6031-0002 | 12-inch display 800 x 600 alphanumeric keyboard, touch pad | 5.4 kg | 14 W
CP6002-0000 | 15-inch display 1024 x 768 without keys | 5.7 kg | 25 W
CP6002-0001 | 15-inch display 1024 x 768 without keys , touch screen | 5.9 kg | 25 W
CP6002-0010 | 15-inch display 1024 x 768 without keys, keyboard connector in the front | 5.7 kg | 25 W
CP6002-0011 | 15-inch display 1024 x 768 without keys, keyboard connector in the front, touch screen | 5.9 kg | 25 W
CP6012-0000 | 15-inch display 1024 x 768 function keys | 5.7 kg | 25 W
CP6012-0001 | 15-inch display 1024 x 768 function keys, touch screen | 6.0 kg | 25 W
CP6022-0000 | 15-inch display 1024 x 768 numeric keyboard | 6.4 kg | 25 W
CP6022-0001 | 15-inch display 1024 x 768 numeric keyboard, touch screen | 6.6 kg | 25 W
CP6022-0002 | 15-inch display 1024 x 768 numeric keyboard, touch pad | 6.4 kg | 25 W
CP6032-0000 | 15-inch display 1024 x 768 alphanumeric keyboard | 6.7 kg | 25 W
CP6032-0001 | 15-inch display 1024 x 768 alphanumeric keyboard, touch screen | 6.9 kg | 25 W
CP6032-0002 | 15-inch display 1024 x 768 alphanumeric keyboard, touch pad | 6.6 kg | 25 W
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Panel PC series CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx CP62xx | “Economy” built-in Panel PC

CP62xx
CP62xx “Economy” built-in Panel PC

CP62xx | “Economy” built-in Panel PC

The slimline built-in Industrial PC with 3½-inch motherboard

The CP62xx built-in Panel PC series is designed for installation in the front of a control cabinet. The CP62xx series combines the Beckhoff Control Panel design with state-of-the-art Industrial PC technology. The right display size and keyboard are available for every application.

With their highly integrated 3½-inch motherboard the CP62xx built-in Industrial PCs represent a high-performance platform for machine construction and plant engineering applications running the TwinCAT automation software under Windows XP Embedded or Windows XP Professional, for example.

A CP62xx Panel PC is equipped with a 1.0 GHz Intel® Celeron® M ULV processor and 64 MB Compact Flash as standard. It contains no rotating parts. The models with high-performance Intel® processors (Core™ Duo and Core™2 Duo) feature a fan cartridge with fans with double ball bearings and speed observation. In each configuration the Panel PCs of this series are approved for ambient temperatures between 0 and 55 °C.

In front of the fan a free space of 2 cm is required for air circulation.

The C62xx units are supplied with a 24 V power supply unit, optionally with integrated uninterruptible power supply (UPS). A battery pack can be connected externally and installed on a DIN rail close to the PC.

In basic configuration the Panel PC is offered with a 2½-inch hard disk on which Windows XP Professional or Windows XP Embedded can be installed. With Windows XP Embedded a Compact Flash card can be used instead of the hard disk. Two Compact Flash cards or a hard disk and a Compact Flash plus the lithium battery of the system clock are accessible from the rear in the plug connector panel.

Due to its two independent Ethernet interfaces, the CP62xx is ideally suited as a compact central processing unit for an EtherCAT control system. While the 100 Mbit Ethernet port offers optimum performance for all EtherCAT control tasks, a Gigabit port is available for connecting the higher-level network. A free Mini PCI slot enables different fieldbus cards or a third, independent Ethernet interface to be used. NOVRAM for fail-safe data storage can also be plugged into the Mini PCI slot.

CP62xx “Economy” built-in Panel PC -

Variants | Processor | available
CP62xx-0000 | Intel® Celeron® M ULV | 12-15-inch available, 24-inch from 3rd quarter 2009
CP62xx-0010 | Intel® Core™ Duo or Intel® Core™2 Duo | 12-15-inch available, 24-inch from 3rd quarter 2009
CP62xx-0020 | Intel® Atom™ | from 3rd quarter 2009

CP62xx “Economy” built-in Panel PC

CP62xx “Economy” built-in Panel PC - Without keys

Without keys

CP62xx “Economy” built-in Panel PC - Function keys

Function keys

CP62xx “Economy” built-in Panel PC - Numeric keyboard

Numeric keyboard

CP62xx “Economy” built-in Panel PC - Alphanumeric keyboard

Alphanumeric keyboard

CP62xx “Economy” built-in Panel PC - Alphanumeric keyboard with PLC keys on the sides

Alphanumeric keyboard with PLC keys on the sides

Ordering information | without touch screen | with touch screen | with touch pad
Display only
5.7-inch display 640 x 480 | CP6207-0000-0020 | CP6207-0001-0020 |
6.5-inch display 640 x 480 | CP6209-0000-0020 | CP6209-0001-0020 |
12-inch display 800 x 600 | CP6201-0000-0000 CP6201-0020-0000 CP6201-0000-0010 CP6201-0020-0010 CP6201-0000-0020 CP6201-0020-0020 | CP6201-0001-0000 CP6201-0021-0000 CP6201-0001-0010 CP6201-0021-0010 CP6201-0001-0020 CP6201-0021-0020 |
15-inch display 1024 x 768 | CP6202-0000-0000 CP6202-0020-0000 CP6202-0000-0010 CP6202-0020-0010 CP6202-0000-0020 CP6202-0020-0020 | CP6202-0001-0000 CP6202-0021-0000 CP6202-0001-0010 CP6202-0021-0010 CP6202-0001-0020 CP6202-0021-0020 |
19-inch display 1280 x 1024 | CP6203-0000-0000 CP6203-0020-0000 CP6203-0000-0010 CP6203-0020-0010 CP6203-0000-0020 CP6203-0020-0020 | CP6203-0001-0000 CP6203-0021-0000 CP6203-0001-0010 CP6203-0021-0010 CP6203-0001-0020 CP6203-0021-0020 |
24-inch display 1920 x 1200 | CP6204-0000-0000 CP6204-0020-0000 CP6204-0000-0010 CP6204-0020-0010 | CP6204-0001-0000 CP6204-0021-0000 CP6204-0001-0010 CP6204-0021-0010 |
With function keys
6.5-inch display 640 x 480 | CP6219-0000-0020 | CP6219-0001-0020 |
12-inch display 800 x 600 | CP6211-0000-0000 CP6211-0000-0010 CP6211-0000-0020 | CP6211-0001-0000 CP6211-0001-0010 CP6211-0001-0020 |
15-inch display 1024 x 768 | CP6212-0000-0000 CP6212-0000-0010 CP6212-0000-0020 | CP6212-0001-0000 CP6212-0001-0010 CP6212-0001-0020 |
19-inch display 1280 x 1024 | CP6213-0000-0000 CP6213-0000-0010 CP6213-0000-0020 | CP6213-0001-0000 CP6213-0001-0010 CP6213-0001-0020 |
Numeric keyboard
6.5-inch display 640 x 480 | CP6229-0000-0020 | CP6229-0001-0020 |
12-inch display 800 x 600 | CP6221-0000-0000 CP6221-0000-0010 CP6221-0000-0020 | CP6221-0001-0000 CP6221-0001-0010 CP6221-0001-0020 | CP6221-0002-0000 CP6221-0002-0010 CP6221-0002-0010
15-inch display 1024 x 768 | CP6222-0000-0000 CP6222-0000-0010 CP6222-0000-0020 | CP6222-0001-0000 CP6222-0001-0010 CP6222-0001-0020 | CP6222-0002-0000 CP6222-0002-0010 CP6222-0002-0020
19-inch display 1280 x 1024 | CP6223-0000-0000 CP6223-0000-0010 CP6223-0000-0020 | CP6223-0001-0000 CP6223-0001-0010 CP6223-0001-0020 | CP6223-0002-0000 CP6223-0002-0010 CP6223-0002-0020
Alphanumeric keyboard
12-inch display 800 x 600 | CP6231-0000-0000 CP6231-0000-0010 CP6231-0000-0020 | CP6231-0001-0000 CP6231-0001-0010 CP6231-0001-0020 | CP6231-0002-0000 CP6231-0002-0010 CP6231-0002-0020
15-inch display 1024 x 768 | CP6232-0000-0000 CP6232-0000-0010 CP6232-0000-0020 | CP6232-0001-0000 CP6232-0001-0010 CP6232-0001-0020 | CP6232-0002-0000 CP6232-0002-0010 CP6232-0002-0020
19-inch display 1280 x 1024 | CP6233-0000-0000 CP6233-0000-0010 CP6233-0000-0020 | CP6233-0001-0000 CP6233-0001-0010 CP6233-0001-0020 | CP6233-0002-0000 CP6233-0002-0010 CP6233-0002-0020
Alphanumeric keyboard with PLC keys on the sides
15-inch display 1024 x 768 | CP6242-0000-0000 CP6242-0000-0010 CP6242-0000-0020 | CP6242-0001-0000 CP6242-0001-0010 CP6242-0001-0020 |

Dimensions

The device must be installed in the orientation that is shown by the rear view drawing.

CP62xx “Economy” built-in Panel PC

Dimensions | a | b | t | A | B | C | D
Display only
CP6207 5.7" display | 183 mm | 128.5 mm | 66.2 mm | 169 mm | 114.5 mm | 5.4 mm | 0 mm
CP6209 6.5" display | 240 mm | 175 mm | 55 mm | 226 mm | 161 mm | 26.6 mm | 30.5 mm
CP6201 12" display | 330 mm | 275 mm | 58 mm | 316 mm | 261 mm | 24.6 mm | 32.5 mm
CP6202 15" display | 380 mm | 315 mm | 59 mm | 366 mm | 301 mm | 41.2 mm | 33 mm
CP6203 19" display | 455 mm | 390 mm | 67 mm | 441 mm | 376 mm | 77.2 mm | 33 mm
CP6204 24" display | 594.4 mm | 423 mm | 75 mm | 562.4 mm | 391 mm | 44.6 mm | 33 mm
With function keys
CP6219 6.5" display | 272.3 mm | 221 mm | 55 mm | 258.3 mm | 207 mm | 70 mm | 30.5 mm
CP6211 12" display | 372.2 mm | 342.2 mm | 58 mm | 358.2 mm | 328.2 mm | 67 mm | 32.5 mm
CP6212 15" display | 430.4 mm | 403 mm | 59 mm | 416.4 mm | 389 mm | 86.5 mm | 33 mm
CP6213 19" display | 508.4 mm | 463 mm | 67 mm | 494.4 mm | 449 mm | 116.2 mm | 33 mm
Numeric keyboard
CP6229 6.5" display | 340.4 mm | 221 mm | 55 mm | 326.4 mm | 207 mm | 70 mm | 30.5 mm
CP6221-0000 12" display | 414 mm | 336 mm | 58 mm | 400 mm | 322 mm | 51.5 mm | 32.5 mm
CP6221-0001 12" display | 414 mm | 336 mm | 58 mm | 400 mm | 322 mm | 51.5 mm | 32.5 mm
CP6221-0002 12" display | 444.2 mm | 336 mm | 58 mm | 430.2 mm | 322 mm | 51.5 mm | 32.5 mm
CP6222 15" display | 519.4 mm | 378.2 mm | 59 mm | 505.4 mm | 364.2 mm | 70.9 mm | 33 mm
CP6223 19" display | 567.4 mm | 434 mm | 67 mm | 553.4 mm | 420 mm | 93.5 mm | 33 mm
Alphanumeric keyboard
CP6231-0000 12" display | 410.4 mm | 378.2 mm | 58 mm | 396.4 mm | 364.2 mm | 115.7 mm | 32.5 mm
CP6231-0001 12" display | 410.4 mm | 378.2 mm | 58 mm | 396.4 mm | 364.2 mm | 115.7 mm | 32.5 mm
CP6231-0002 12" display | 430.4 mm | 378.2 mm | 58 mm | 416.4 mm | 364.2 mm | 115.7 mm | 32.5 mm
CP6232 15" display | 489.4 mm | 418.2 mm | 59 mm | 475.4 mm | 404.2 mm | 128.3 mm | 33 mm
CP6233 19" display | 508.4 mm | 543 mm | 67 mm | 494.4 mm | 529 mm | 195.8 mm | 33 mm
Alphanumeric keyboard with PLC keys on the sides
CP6242 15" display | 449.4 mm | 458 mm | 59 mm | 435.4 mm | 444 mm | 167.5 mm | 33 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Panel PC series CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx CP64xx | Built-in Panel PC

CP64xx
CP64xx Built-in Panel PC

CP64xx | Built-in Panel PC

The flat built-in Industrial PC with slot motherboard

The Panel PC series CP64xx is designed for installation in the front of a control cabinet. A built-in Control Panel CP68xx with DVI and USB interface is the front of the Panel PC. The correct display size and keyboard are thus available for every application. The CP64xx built-in Industrial PCs represent a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

The 4-slot add-on PC CP64xx complements all types of built-in Control Panels CP68xx by a full Industrial PC. The Panel PCs can be equipped with a 12-, 15- or 19-inch TFT display, as a monitor without keys or with different types of keyboards. A touch screen or touch pad is optionally available. A large number of expansion options with electromechanical keys is also available. A compact PC housing is installed on the back wall of the Control Panel, which is equipped with Intel® Core™ Duo or Core™2 Duo on an all-in-one slot motherboard with passive backplane. Two free slots are available. A CD/DVD-ROM or multi DVD drive can be installed, even to write Blu-ray Discs™. A 100 to 240 V AC full range or a 24 V DC power supply unit is installed in the PC. The PC deals with the power supply for the Control Panel. The cables are installed in the PC housing.

CP64xx Built-in Panel PC - Drives and plug-in cards are easily accessible after removing the cover due to the hinged internal chassis.

Drives and plug-in cards are easily accessible after removing the cover due to the hinged internal chassis.

CP64xx Built-in Panel PC -

Variants | Processor | available
CP64xx-0030 | Intel® Celeron® M or Intel® Pentium® M | yes
CP64xx-0040 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

CP64xx Built-in Panel PC

CP64xx Built-in Panel PC - Without keys

Without keys

CP64xx Built-in Panel PC - Function keys

Function keys

CP64xx Built-in Panel PC - Numeric keyboard

Numeric keyboard

CP64xx Built-in Panel PC - Alphanumeric keyboard

Alphanumeric keyboard

CP64xx Built-in Panel PC - Alphanumeric keyboard with PLC keys on the sides

Alphanumeric keyboard with PLC keys on the sides

Ordering information | without touch screen | with touch screen | with touch pad
Display only
12-inch display 800 x 600 | CP6401-0000 | CP6401-0001 |
15-inch display 1024 x 768 | CP6402-0000 | CP6402-0001 |
19-inch display 1280 x 1024 | CP6403-0000 | CP6403-0001 |
With function keys
12-inch display 800 x 600 | CP6411-0000 | CP6411-0001 |
15-inch display 1024 x 768 | CP6412-0000 | CP6412-0001 |
19-inch display 1280 x 1024 | CP6413-0000 | CP6413-0001 |
Numeric keyboard
12-inch display 800 x 600 | CP6421-0000 | CP6421-0001 | CP6421-0002
15-inch display 1024 x 768 | CP6422-0000 | CP6422-0001 | CP6422-0002
19-inch display 1280 x 1024 | CP6423-0000 | CP6423-0001 | CP6423-0002
Alphanumeric keyboard
12-inch display 800 x 600 | CP6431-0000 | CP6431-0001 | CP6431-0002
15-inch display 1024 x 768 | CP6432-0000 | CP6432-0001 | CP6432-0002
19-inch display 1280 x 1024 | CP6433-0000 | CP6433-0001 | CP6433-0002
Alphanumeric keyboard with PLC keys on the sides
15-inch display 1024 x 768 | CP6442-0000 | CP6442-0001 |

Dimensions

The device must be installed in the orientation that is shown in these drawings.

CP64xx Built-in Panel PC

Dimensions | a | b | t | A | B | C | D
Display only
CP6401 12" display | 372.2 mm | 342.2 mm | 32 mm | 358.2 mm | 328.2 mm | 9.6 mm | 8.6 mm
CP6402 15" display | 430.4 mm | 403 mm | 32 mm | 416.4 mm | 389 mm | 8.6 mm | 8.6 mm
CP6403 19" display | 508.4 mm | 463 mm | 43 mm | 494.4 mm | 449 mm | 10.8 mm | 9.3 mm
With function keys
CP6411 12" display | 372.2 mm | 342.2 mm | 32 mm | 358.2 mm | 328.2 mm | 9.6 mm | 8.6 mm
CP6412 15" display | 430.4 mm | 403 mm | 32 mm | 416.4 mm | 389 mm | 8.6 mm | 8.6 mm
CP6413 19" display | 508.4 mm | 463 mm | 43 mm | 494.4 mm | 449 mm | 10.8 mm | 9.3 mm
Numeric keyboard
CP6421-0000 12" display | 414 mm | 336 mm | 32 mm | 400 mm | 322 mm | 9.2 mm | 10.2 mm
CP6421-0001 12" display | 414 mm | 336 mm | 32 mm | 400 mm | 322 mm | 9.2 mm | 10.2 mm
CP6421-0002 12" display | 444.2 mm | 336 mm | 32 mm | 430.2 mm | 322 mm | 43.4 mm | 9.4 mm
CP6422 15" display | 519.4 mm | 378.2 mm | 32 mm | 505.4 mm | 364.2 mm | 8.6 mm | 7.1 mm
CP6423 19" display | 576.4 mm | 434 mm | 43 mm | 553.4 mm | 420 mm | 15.8 mm | 19.3 mm
Alphanumeric keyboard
CP6431-0000 12" display | 410.4 mm | 378.2 mm | 32 mm | 396.4 mm | 364.2 mm | 9.6 mm | 48.6 mm
CP6431-0001 12" display | 410.4 mm | 378.2 mm | 32 mm | 396.4 mm | 364.2 mm | 9.6 mm | 48.6 mm
CP6431-0002 12" display | 430.4 mm | 378.2 mm | 32 mm | 416.4 mm | 364.2 mm | 9.7 mm | 8.4 mm
CP6432 15" display | 489.4 mm | 418.2 mm | 32 mm | 475.4 mm | 404.2 mm | 33.4 mm | 52.4 mm
CP6433 19" display | 508.4 mm | 543 mm | 43 mm | 494.4 mm | 529 mm | 41.2 mm | 89.3 mm
Alphanumeric keyboard with PLC keys on the sides
CP6442 15" display | 449.4 mm | 458 mm | 32 mm | 435.4 mm | 444 mm | 18 mm | 29.5 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Panel PC series CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx CP65xx | Built-in Panel PC

CP65xx
CP65xx Built-in Panel PC

CP65xx | Built-in Panel PC

The universal built-in Industrial PC with ATX motherboard

The Panel PC series CP65xx is designed for installation in the front of a control cabinet. A built-in Control Panel CP68xx with DVI and USB interface is the front of the Panel PC. The correct display size and keyboard are thus available for every application. The CP65xx built-in Industrial PCs represent a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

The 7-slot ATX add-on PC CP65xx complements all types of built-in Control Panels CP68xx by a full Industrial PC. The Panel PCs can be equipped with 12-, 15- or 19-inch TFT display, as a monitor without keys or with different types of keyboards. A touch screen or touch pad is optionally available. A large number of push-button extensions are also available.

An ATX PC housing is mounted on the backplane of the Control Panel, which can be equipped with Intel® Core™2 Duo or Core™2 Quad on an ATX motherboard. Three PCI and three PCI Express slots are available. A CD/DVD-ROM or multi DVD drive can be installed, even to write Blu-ray Discs™. A 100 to 240 AC full range power supply or a 24 V DC power supply is used in the PC. The Control Panel is connected to the PC via DVI and USB. The PC deals with the power supply for the Control Panel. The cables are installed in the PC housing.

CP65xx Built-in Panel PC -

CP65xx Built-in Panel PC -

Variants | Processor | available
CP65xx-0040 | Intel® Celeron® M or Intel® Pentium® M | yes
CP65xx-0050 | Intel® Core™ Duo or Intel® Core™2 Duo | yes
CP65xx-0060 | Intel® Core™2 Duo or Intel® Core™2 Quad | from 3rd quarter 2009

CP65xx Built-in Panel PC

CP65xx Built-in Panel PC - Without keys

Without keys

CP65xx Built-in Panel PC - Function keys

Function keys

CP65xx Built-in Panel PC - Numeric keyboard

Numeric keyboard

CP65xx Built-in Panel PC - Alphanumeric keyboard

Alphanumeric keyboard

CP65xx Built-in Panel PC - Alphanumeric keyboard with PLC keys on the sides

Alphanumeric keyboard with PLC keys on the sides

Ordering information | without touch screen | with touch screen | with touch pad
Display only
12-inch display 800 x 600 | CP6501-0000 | CP6501-0001 |
15-inch display 1024 x 768 | CP6502-0000 | CP6502-0001 |
19-inch display 1280 x 1024 | CP6503-0000 | CP6503-0001 |
With function keys
12-inch display 800 x 600 | CP6511-0000 | CP6511-0001 |
15-inch display 1024 x 768 | CP6512-0000 | CP6512-0001 |
19-inch display 1280 x 1024 | CP6513-0000 | CP6513-0001 |
Numeric keyboard
12-inch display 800 x 600 | CP6521-0000 | CP6521-0001 | CP6521-0002
15-inch display 1024 x 768 | CP6522-0000 | CP6522-0001 | CP6522-0002
19-inch display 1280 x 1024 | CP6523-0000 | CP6523-0001 | CP6523-0002
Alphanumeric keyboard
12-inch display 800 x 600 | CP6531-0000 | CP6531-0001 | CP6531-0002
15-inch display 1024 x 768 | CP6532-0000 | CP6532-0001 | CP6532-0002
19-inch display 1280 x 1024 | CP6533-0000 | CP6533-0001 | CP6533-0002
Alphanumeric keyboard with PLC keys on the sides
15-inch display 1024 x 768 | CP6542-0000 | CP6542-0001 |

Dimensions

The device must be installed in the orientation that is shown in these drawings.

CP65xx Built-in Panel PC

Dimensions | a | b | t | A | B | C | D
Display only
CP6501 12" display | 372.2 mm | 342.2 mm | 32 mm | 358.2 mm | 328.2 mm | 7.5 mm | 17.3 mm
CP6502 15" display | 430.4 mm | 403 mm | 32 mm | 416.4 mm | 389 | 6.5 mm | 17.3 mm
CP6503 19" display | 508.4 mm | 463 mm | 43 mm | 494.4 mm | 449 mm | 8.6 mm | 18 mm
With function keys
CP6511 12" display | 372.2 mm | 342.2 mm | 32 mm | 358.2 mm | 328.2 mm | 7.5 mm | 17.3 mm
CP6512 15" display | 430.4 mm | 403 mm | 32 mm | 416.4 mm | 389 mm | 6.5 mm | 17.3 mm
CP6513 19" display | 508.4 mm | 463 mm | 43 mm | 494.4 mm | 449 mm | 8.6 mm | 18 mm
Numeric keyboard
CP6521-0000 12" display | 414 mm | 336 mm | 32 mm | 400 mm | 322 mm | 7 mm | 18.9 mm
CP6521-0001 12" display | 414 mm | 336 mm | 32 mm | 400 mm | 322 mm | 7 mm | 18.9 mm
CP6521-0002 12" display | 444.2 mm | 336 mm | 32 mm | 430.2 mm | 322 mm | 41.2 mm | 18.1 mm
CP6522 15" display | 519.4 mm | 378.2 mm | 32 mm | 505.4 mm | 364.2 mm | 6.5 mm | 15.8 mm
CP6523 19" display | 567.4 mm | 434 mm | 43 mm | 553.4 mm | 420 mm | 13.6 mm | 18 mm
Alphanumeric keyboard
CP6531-0000 12" display | 410.4 mm | 378.2 mm | 32 mm | 396.4 mm | 364.2 mm | 7.5 mm | 57.3 mm
CP6531-0001 12" display | 410.4 mm | 378.2 mm | 32 mm | 396.4 mm | 364.2 mm | 7.5 mm | 57.3 mm
CP6531-0002 12" display | 430.4 mm | 378.2 mm | 32 mm | 416.4 mm | 364.2 mm | 7.5 mm | 17 mm
CP6532 15" display | 489.4 mm | 418.2 mm | 32 mm | 475.4 mm | 404.2 mm | 31.3 mm | 61 mm
CP6533 19" display | 508.4 mm | 543 mm | 43 mm | 494.4 mm | 529 mm | 39 mm | 98 mm
Alphanumeric keyboard with PLC keys on the sides
CP6542 15" display | 449.4 mm | 458 mm | 32 mm | 435.4 mm | 444 mm | 17 mm | 38 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Built-in Control Panel CP6xxx CP66xx | “Economy” built-in Control Panel with Ethernet interface

CP66xx
CP66xx “Economy” built-in Control Panel with Ethernet interface

CP66xx | “Economy” built-in Control Panel with Ethernet interface

CP66xx
“Economy” built-in Control Panel Drawings with dimensions
Features TFT display in four sizes

– 5.7-inch display 640 x 480

– 6.5-inch display 640 x 480

– 12-inch display 800 x 600

– 15-inch display 1024 x 768
aluminium front with sheet-steel rear cover, front side IP 65, rear side IP 20
front laminate in four variants

– only display

– function keys and 10 PLC special keys with LED

– numeric keyboard and 10 PLC special keys with LED

– alphanumeric PC keyboard in US layout and 10 PLC special keys with LED
integrated PC, 3½-inch motherboard for Intel® IXP processor with XScale® technology
Intel® IXP420 with XScale® technology, clock frequency 533 MHz
128 MB on-board RAM
32 MB on-board flash
slot for 1 Compact Flash card accessible from the rear side
lithium battery of the system clock, accessible from the rear side
on-board graphic adapter, graphic chip SM501 (max. resolution 1280 x 1024)
1 Mini PCI slot free, e.g. for a fieldbus interface card
2 USB 2.0 ports
2 RJ 45 Ethernet connectors 10/100 Mbits
1 RS232 serial port, D-sub, 9-pin
all connectors at the lower rear side
24 V power supply
operating temperature 0…55 °C
pull-out clamping levers for fast installation without loose parts
operating system Microsoft Windows CE, English
Options touch screen pen with wall holder
push-button extension with electromechanical switches and keys
Compact Flash card
1 Mini PCI slot for cards installed ex factory with fieldbus interface, Ethernet port or NOVRAM
TwinCAT run-time for Windows CE
wall mounting frame for building installation
CP66xx “Economy” built-in Control Panel with Ethernet interface - Without keys

Without keys

CP66xx “Economy” built-in Control Panel with Ethernet interface - Function keys

Function keys

CP66xx “Economy” built-in Control Panel with Ethernet interface - Numeric keyboard

Numeric keyboard

CP66xx “Economy” built-in Control Panel with Ethernet interface - Alphanumeric keyboard

Alphanumeric keyboard

CP66xx | “Economy” built-in Control Panel with Ethernet interface | Weight | Power consumption
CP6607-0000 | 5.7-inch display 640 x 480 without keys | 1.5 kg |
CP6607-0001 | 5.7-inch display 640 x 480 without keys , touch screen | 1.5 kg |
CP6608-0000 | 5.7-inch display 640 x 480 without keys, without CF card slot | 1.1 kg | 12 W
CP6608-0001 | 5.7-inch display 640 x 480 without keys, without CF card slot, touch screen | 1.1 kg | 12 W
CP6609-0000 | 6.5-inch display 640 x 480 without keys | 1.6 kg | 15 W
CP6609-0001 | 6.5-inch display 640 x 480 without keys , touch screen | 1.6 kg | 15 W
CP6619-0000 | 6.5-inch display 640 x 480 function keys | 1.9 kg | 15 W
CP6619-0001 | 6.5-inch display 640 x 480 function keys, touch screen | 1.9 kg | 15 W
CP6629-0000 | 6.5-inch display 640 x 480 numeric keyboard | 2.3 kg | 15 W
CP6629-0001 | 6.5-inch display 640 x 480 numeric keyboard, touch screen | 2.3 kg | 15 W
CP6601-0000 | 12-inch display 800 x 600 without keys | 3.6 kg | 19 W
CP6601-0001 | 12-inch display 800 x 600 without keys , touch screen | 3.6 kg | 19 W
CP6601-0020 | 12-inch display 800 x 600 without keys, USB A socket in the front | 3.7 kg | 19 W
CP6601-0021 | 12-inch display 800 x 600 without keys, USB A socket in the front, touch screen | 3.7 kg | 19 W
CP6611-0000 | 12-inch display 800 x 600 function keys | 4.8 kg | 19 W
CP6611-0001 | 12-inch display 800 x 600 function keys, touch screen | 4.8 kg | 19 W
CP6621-0000 | 12-inch display 800 x 600 numeric keyboard | 5.5 kg | 19 W
CP6621-0001 | 12-inch display 800 x 600 numeric keyboard, touch screen | 5.5 kg | 19 W
CP6621-0002 | 12-inch display 800 x 600 numeric keyboard, touch pad | 5.7 kg | 19 W
CP6631-0000 | 12-inch display 800 x 600 alphanumeric keyboard | 5.7 kg | 19 W
CP6631-0001 | 12-inch display 800 x 600 alphanumeric keyboard, touch screen | 5.7 kg | 19 W
CP6631-0002 | 12-inch display 800 x 600 alphanumeric keyboard, touch pad | 5.7 kg | 19 W
CP6602-0000 | 15-inch display 1024 x 768 without keys | 5.0 kg | 30 W
CP6602-0001 | 15-inch display 1024 x 768 without keys , touch screen | 5.0 kg | 30 W
CP6602-0020 | 15-inch display 1024 x 768 without keys, USB A socket in the front | 5.1 kg | 30 W
CP6602-0021 | 15-inch display 1024 x 768 without keys, USB A socket in the front, touch screen | 5.1 kg | 30 W
CP6612-0000 | 15-inch display 1024 x 768 function keys | 6.5 kg | 30 W
CP6612-0001 | 15-inch display 1024 x 768 function keys, touch screen | 6.5 kg | 30 W
CP6622-0000 | 15-inch display 1024 x 768 numeric keyboard | 7.2 kg | 30 W
CP6622-0001 | 15-inch display 1024 x 768 numeric keyboard, touch screen | 7.2 kg | 30 W
CP6622-0002 | 15-inch display 1024 x 768 numeric keyboard, touch pad | 7.2 kg | 30 W
CP6632-0000 | 15-inch display 1024 x 768 alphanumeric keyboard | 7.3 kg | 30 W
CP6632-0001 | 15-inch display 1024 x 768 alphanumeric keyboard, touch screen | 7.3 kg | 30 W
CP6632-0002 | 15-inch display 1024 x 768 alphanumeric keyboard, touch pad | 7.3 kg | 30 W
Product announcement
 estimated market release CP6607 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Panel PC series CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx CP67xx | Built-in Panel PC

CP67xx
CP67xx Built-in Panel PC

CP67xx | Built-in Panel PC

The compact built-in Industrial PC

The CP67xx built-in Panel PC series is designed for installation in the front of a control cabinet or control housing. The CP67xx series combines the Beckhoff Control Panel design with state-of-the-art Industrial PC technology. The right display size and keyboard are available for every application.

With their highly integrated Beckhoff motherboard the CP67xx built-in Industrial PCs represent a high-performance platform for machine construction and plant engineering applications running the TwinCAT automation software under Windows CE or Windows XP Embedded. The PC can be equipped with a 6.5-, 12- or 15-inch LC display, or as a monitor without keys or with different types of keyboard. Optionally, a touch screen or touch pad is available. In addition, a large number of push-button extensions are available.

A CP67xx Panel PC is equipped with a 500 MHz AMD LX800 processor and 64 MB Compact Flash. It contains no rotating parts. In each configuration the Panel PCs of this series are approved for ambient temperatures between 0 and 55 °C. Cooling is achieved directly via the rear panel of the Control Panel. No fan is required.

The CP67xx Panel PCs are supplied with a 24 V power supply unit. The Panel PC is offered with a CF card up to 8 GB capacity, which is suitable for installation of Windows XP Embedded or Windows CE. The Compact Flash card and the lithium battery for the system clock are accessible from the rear.

Due to its two independent Ethernet interfaces, the CP67xx is ideally suited as a compact central processing unit for an EtherCAT control system. One of the 100 Mbit Ethernet ports offers optimum performance for all EtherCAT control tasks. The second port is available for connecting a higher-level network or for further automation tasks. NOVRAM can be provided as an option for fail-safe data storage.

Variants | Processor | available
CP67xx-0020 | AMD LX800 processor | yes
CP67xx Built-in Panel PC - Without keys

Without keys

CP67xx Built-in Panel PC - Function keys

Function keys

CP67xx Built-in Panel PC - Numeric keyboard

Numeric keyboard

CP67xx Built-in Panel PC - Alphanumeric keyboard

Alphanumeric keyboard

Ordering information | without touch screen | with touch screen | with touch pad
Display only
6.5-inch display 640 x 480 | CP6709-0000 | CP6709-0001 |
12-inch display 800 x 600 | CP6701-0000 | CP6701-0001 |
15-inch display 1024 x 768 | CP6702-0000 | CP6702-0001 |
19-inch display 1280 x 1024 | CP6703-0000 | CP6703-0001 |
With function keys
6.5-inch display 640 x 480 | CP6719-0000 | CP6719-0001 |
12-inch display 800 x 600 | CP6711-0000 | CP6711-0001 |
15-inch display 1024 x 768 | CP6712-0000 | CP6712-0001 |
19-inch display 1280 x 1024 | CP6713-0000 | CP6713-0001 |
Numeric keyboard
6.5-inch display 640 x 480 | CP6729-0000 | CP6729-0001 |
12-inch display 800 x 600 | CP6721-0000 | CP6721-0001 | CP6721-0002
15-inch display 1024 x 768 | CP6722-0000 | CP6722-0001 | CP6722-0002
19-inch display 1280 x 1024 | CP6723-0000 | CP6723-0001 | CP6723-0002
Alphanumeric keyboard
12-inch display 800 x 600 | CP6731-0000 | CP6731-0001 | CP6731-0002
15-inch display 1024 x 768 | CP6732-0000 | CP6732-0001 | CP6732-0002
19-inch display 1280 x 1024 | CP6733-0000 | CP6733-0001 | CP6733-0002

Dimensions

The device must be installed in the orientation that is shown in the rear view drawing.

CP67xx Built-in Panel PC

Dimensions | a | b | t | A | B | C | D | E | F
Display only
CP6709 6.5" display | 272.3 mm | 181 mm | 42 mm | 258.3 mm | 167 mm | 12 mm | 27 mm | 49 mm | 108 mm
CP6701 12" display | 372.2 mm | 342.2 mm | 32 mm | 358.2 mm | 328.2 mm | 12 mm | 80 mm | 20 mm | 50 mm
CP6702 15" display | 430.4 mm | 403 mm | 32 mm | 416.4 mm | 389 mm | 10 mm | 80 mm | 25 mm | 50 mm
CP6703 19" display | 508.4 mm | 463 mm | 43 mm | 494.4 mm | 449 mm | 12 mm | 80 mm | 22 mm | 50 mm
With function keys
CP6719 6.5" display | 272.3 mm | 221 mm | 42 mm | 258.3 mm | 207 mm | 12 mm | 27 mm | 50 mm | 108 mm
CP6711 12" display | 372.2 mm | 342.2 mm | 32 mm | 358.2 mm | 328.2 mm | 10 mm | 80 mm | 20 mm | 50 mm
CP6712 15" display | 430.4 mm | 403 mm | 32 mm | 416.4 mm | 389 mm | 10 mm | 80 mm | 25 mm | 50 mm
CP6713 19" display | 508.4 mm | 463 mm | 43 mm | 494.4 mm | 449 mm | 12 mm | 80 mm | 20 mm | 50 mm
Numeric keyboard
CP6729 6.5" display | 340.4 mm | 221 mm | 42 mm | 326.4 mm | 207 mm | 12 mm | 50 mm | 20 mm | 80 mm
CP6721-0000 12" display | 414 mm | 336 mm | 32 mm | 400 mm | 322 mm | 10 mm | 80 mm | 22 mm | 50 mm
CP6721-0001 12" display | 414 mm | 336 mm | 32 mm | 400 mm | 322 mm | 10 mm | 80 mm | 22 mm | 50 mm
CP6721-0002 12" display | 444.2 mm | 336 mm | 32 mm | 430.2 mm | 322 mm | 45 mm | 80 mm | 22 mm | 50 mm
CP6722 15" display | 519.4 mm | 378.2 mm | 32 mm | 505.4 mm | 364.2 mm | 10 mm | 80 mm | 15 mm | 50 mm
CP6723 19" display | 567.4 mm | 434 mm | 43 mm | 553.4 mm | 420 mm | 17 mm | 80 mm | 30 mm | 50 mm
Alphanumeric keyboard
CP6731-0000 12" display | 410.4 mm | 378.2 mm | 32 mm | 396.4 mm | 364.2 mm | 10 mm | 80 mm | 60 mm | 50 mm
CP6731-0001 12" display | 410.4 mm | 378.2 mm | 32 mm | 396.4 mm | 364.2 mm | 10 mm | 80 mm | 60 mm | 50 mm
CP6731-0002 12" display | 430.4 mm | 378.2 mm | 32 mm | 416.4 mm | 364.2 mm | 10 mm | 80 mm | 20 mm | 50 mm
CP6732 15" display | 489.4 mm | 418.2 mm | 32 mm | 475.4 mm | 404.2 mm | 35 mm | 80 mm | 70 mm | 50 mm
CP6733 19" display | 508.4 mm | 543 mm | 43 mm | 494.4 mm | 529 mm | 42 mm | 80 mm | 100 mm | 50 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Control Panel CP68xx | Built-in Control Panel with DVI/USB interface

CP68xx
CP68xx Built-in Control Panel with DVI/USB interface

CP68xx | Built-in Control Panel with DVI/USB interface

CP68xx
Built-in Control Panel Drawings with dimensions
Features TFT display in four sizes

– 6.5-inch display 640 x 480

– 12-inch display 800 x 600

– 15-inch display 1024 x 768

– 19-inch display 1280 x 1024
aluminium housing, front side IP 65, rear side IP 20
front laminate in five variants

– only display

– function keys and 10 PLC special keys with LED

– numeric keyboard and 10 PLC special keys with LED

– alphanumeric PC keyboard in US layout and 10 PLC special keys with LED

– alphanumeric PC keyboard in US layout and 16 PLC special keys with LED on the sides
special keys identified by slide-in labels
integrated DVI/USB interface
connection over 3 IP 65 connectors for DVI, USB and 24 V power supply in the Control Panel backplane
2-port USB connector inside the Control Panel backplane
operating temperature 0…55 °C
pull-out clamping levers for fast installation without loose parts
Options touch screen pen with wall holder
push-button extension with electromechanical switches and keys
plate to mount a CX1010, CX1020, CX1030 or CX9000/CX9010 behind a built-in Control Panel CP68xx with a 6.5-, 10-, 12- or 15-inch display, can only be ordered in combination with a Control Panel
CP68xx Built-in Control Panel with DVI/USB interface - Without keys

Without keys

CP68xx Built-in Control Panel with DVI/USB interface - Function keys

Function keys

CP68xx Built-in Control Panel with DVI/USB interface - Numeric keyboard

Numeric keyboard

CP68xx Built-in Control Panel with DVI/USB interface - Alphanumeric keyboard

Alphanumeric keyboard

CP68xx Built-in Control Panel with DVI/USB interface - Alphanumeric keyboard with PLC keys on the sides

Alphanumeric keyboard with PLC keys on the sides

CP68xx | Built-in Control Panel with DVI/USB interface | Weight | Power consumption
CP6809-0000 | 6.5-inch display 640 x 480 without keys | 1.9 kg | 10 W
CP6809-0001 | 6.5-inch display 640 x 480 without keys , touch screen | 1.9 kg | 10 W
CP6819-0000 | 6.5-inch display 640 x 480 function keys | 2.2 kg | 10 W
CP6819-0001 | 6.5-inch display 640 x 480 function keys, touch screen | 2.2 kg | 10 W
CP6829-0000 | 6.5-inch display 640 x 480 numeric keyboard | 2.7 kg | 10 W
CP6829-0001 | 6.5-inch display 640 x 480 numeric keyboard, touch screen | 2.7 kg | 10 W
CP6801-0000 | 12-inch display 800 x 600 without keys | 4.4 kg | 14 W
CP6801-0001 | 12-inch display 800 x 600 without keys , touch screen | 4.5 kg | 14 W
CP6801-0010 | 12-inch display 800 x 600 without keys, USB socket in the front | 4.4 kg | 14 W
CP6801-0011 | 12-inch display 800 x 600 without keys, USB socket in the front, touch screen | 4.5 kg | 14 W
CP6811-0000 | 12-inch display 800 x 600 function keys | 4.4 kg | 14 W
CP6811-0001 | 12-inch display 800 x 600 function keys, touch screen | 4.4 kg | 14 W
CP6821-0000 | 12-inch display 800 x 600 numeric keyboard | 4.8 kg | 14 W
CP6821-0001 | 12-inch display 800 x 600 numeric keyboard, touch screen | 4.9 kg | 14 W
CP6821-0002 | 12-inch display 800 x 600 numeric keyboard, touch pad | 5.1 kg | 14 W
CP6831-0000 | 12-inch display 800 x 600 alphanumeric keyboard | 5.3 kg | 14 W
CP6831-0001 | 12-inch display 800 x 600 alphanumeric keyboard, touch screen | 5.3 kg | 14 W
CP6831-0002 | 12-inch display 800 x 600 alphanumeric keyboard, touch pad | 5.4 kg | 14 W
CP6802-0000 | 15-inch display 1024 x 768 without keys | 5.7 kg | 25 W
CP6802-0001 | 15-inch display 1024 x 768 without keys , touch screen | 5.9 kg | 25 W
CP6802-0010 | 15-inch display 1024 x 768 without keys, USB socket in the front | 5.7 kg | 25 W
CP6802-0011 | 15-inch display 1024 x 768 without keys, USB socket in the front, touch screen | 5.9 kg | 25 W
CP6812-0000 | 15-inch display 1024 x 768 function keys | 5.7 kg | 25 W
CP6812-0001 | 15-inch display 1024 x 768 function keys, touch screen | 6.0 kg | 25 W
CP6822-0000 | 15-inch display 1024 x 768 numeric keyboard | 6.4 kg | 25 W
CP6822-0001 | 15-inch display 1024 x 768 numeric keyboard, touch screen | 6.6 kg | 25 W
CP6822-0002 | 15-inch display 1024 x 768 numeric keyboard, touch pad | 6.4 kg | 25 W
CP6832-0000 | 15-inch display 1024 x 768 alphanumeric keyboard | 6.7 kg | 25 W
CP6832-0001 | 15-inch display 1024 x 768 alphanumeric keyboard, touch screen | 6.9 kg | 25 W
CP6832-0002 | 15-inch display 1024 x 768 alphanumeric keyboard, touch pad | 6.7 kg | 25 W
CP6842-0000 | 15-inch display 1024 x 768 alphanumeric keyboard, PLC keys on the sides | 7.4 kg | 25 W
CP6842-0001 | 15-inch display 1024 x 768 alphanumeric keyboard, PLC keys on the sides, touch screen | 7.4 kg | 25 W
CP6803-0000 | 19-inch display 1280 x 1024 without keys | 9.7 kg | 32 W
CP6803-0001 | 19-inch display 1280 x 1024 without keys , touch screen | 9.6 kg | 32 W
CP6803-0010 | 19-inch display 1280 x 1024 without keys, USB socket in the front | 9.7 kg | 32 W
CP6803-0011 | 19-inch display 1280 x 1024 without keys, USB socket in the front, touch screen | 9.5 kg | 32 W
CP6813-0000 | 19-inch display 1280 x 1024 function keys | 9.7 kg | 32 W
CP6813-0001 | 19-inch display 1280 x 1024 function keys, touch screen | 9.5 kg | 32 W
CP6823-0000 | 19-inch display 1280 x 1024 numeric keyboard | 10.1 kg | 32 W
CP6823-0001 | 19-inch display 1280 x 1024 numeric keyboard, touch screen | 10.0 kg | 32 W
CP6823-0002 | 19-inch display 1280 x 1024 numeric keyboard, touch pad | 10.1 kg | 32 W
CP6833-0000 | 19-inch display 1280 x 1024 alphanumeric keyboard | 11.1 kg | 32 W
CP6833-0001 | 19-inch display 1280 x 1024 alphanumeric keyboard, touch screen | 11.0 kg | 32 W
CP6833-0002 | 19-inch display 1280 x 1024 alphanumeric keyboard, touch pad | 11.1 kg | 32 W
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Built-in Control Panel CP6xxx CP69xx | “Economy” built-in Control Panel with DVI/USB Extended interface

CP69xx
CP69xx “Economy” built-in Control Panel with DVI/USB Extended interface

CP69xx | “Economy” built-in Control Panel with DVI/USB Extended interface

CP69xx
“Economy” built-in Control Panel Drawings with dimensions
Features TFT display in six sizes

– 5.7-inch display 640 x 480

– 6.5-inch display 640 x 480

– 12-inch display 800 x 600

– 15-inch display 1024 x 768

– 19-inch display 1280 x 1024

– 24-inch display 1920 x 1200
aluminium front with sheet-steel rear cover, front side IP 65, rear side IP 20
front laminate in five variants

– only display

– function keys and 10 PLC special keys with LED

– numeric keyboard and 10 PLC special keys with LED

– alphanumeric PC keyboard in US layout and 10 PLC special keys with LED

– alphanumeric PC keyboard in US layout and 16 PLC special keys with LED on the sides
integrated DVI/USB extension technology

– DVI-E and USB-E enable remote panel operation at a distance of up to 50 m from the PC.

– DVI-E input is compatible to the standard DVI output of a PC.
USB input for the direct connection to a standard USB output of a PC with distances of up to 5 m
all connectors at the lower rear side
24 V power supply
operating temperature 0…55 °C
pull-out clamping levers for fast installation without loose parts
Options touch screen pen with wall holder
push-button extension with electromechanical switches and keys
connecting kits for up to 50 m distance to the PC
wall mounting frame for building installation
CP69xx “Economy” built-in Control Panel with DVI/USB Extended interface -

CP69xx “Economy” built-in Control Panel with DVI/USB Extended interface -

CP69xx “Economy” built-in Control Panel with DVI/USB Extended interface - Without keys

Without keys

CP69xx “Economy” built-in Control Panel with DVI/USB Extended interface - Function keys

Function keys

CP69xx “Economy” built-in Control Panel with DVI/USB Extended interface - Numeric keyboard

Numeric keyboard

CP69xx “Economy” built-in Control Panel with DVI/USB Extended interface - Alphanumeric keyboard

Alphanumeric keyboard

CP69xx “Economy” built-in Control Panel with DVI/USB Extended interface - Alphanumeric keyboard with PLC keys on the sides

Alphanumeric keyboard with PLC keys on the sides

CP69xx | “Economy” built-in Control Panel with DVI/USB Extended interface | Weight | Power consumption
CP6907-0000 | 5.7-inch display 640 x 480 without keys | 1.2 kg |
CP6907-0001 | 5.7-inch display 640 x 480 without keys , touch screen | 1.2 kg |
CP6909-0000 | 6.5-inch display 640 x 480 without keys | 1.6 kg | 10 W
CP6909-0001 | 6.5-inch display 640 x 480 without keys , touch screen | 1.6 kg | 10 W
CP6919-0000 | 6.5-inch display 640 x 480 function keys | 1.9 kg | 10 W
CP6919-0001 | 6.5-inch display 640 x 480 function keys, touch screen | 1.9 kg | 10 W
CP6929-0000 | 6.5-inch display 640 x 480 numeric keyboard | 2.3 kg | 10 W
CP6929-0001 | 6.5-inch display 640 x 480 numeric keyboard, touch screen | 2.3 kg | 10 W
CP6901-0000 | 12-inch display 800 x 600 without keys | 3.6 kg | 14 W
CP6901-0001 | 12-inch display 800 x 600 without keys , touch screen | 3.6 kg | 14 W
CP6901-0020 | 12-inch display 800 x 600 without keys, USB A socket in the front | 3.7 kg | 14 W
CP6901-0021 | 12-inch display 800 x 600 without keys, USB A socket in the front, touch screen | 3.7 kg | 14 W
CP6911-0000 | 12-inch display 800 x 600 function keys | 4.8 kg | 14 W
CP6911-0001 | 12-inch display 800 x 600 function keys, touch screen | 4.8 kg | 14 W
CP6921-0000 | 12-inch display 800 x 600 numeric keyboard | 5.5 kg | 14 W
CP6921-0001 | 12-inch display 800 x 600 numeric keyboard, touch screen | 5.5 kg | 14 W
CP6921-0002 | 12-inch display 800 x 600 numeric keyboard, touch pad | 5.7 kg | 14 W
CP6931-0000 | 12-inch display 800 x 600 alphanumeric keyboard | 5.7 kg | 14 W
CP6931-0001 | 12-inch display 800 x 600 alphanumeric keyboard, touch screen | 5.7 kg | 14 W
CP6931-0002 | 12-inch display 800 x 600 alphanumeric keyboard, touch pad | 5.7 kg | 14 W
CP6902-0000 | 15-inch display 1024 x 768 without keys | 5.0 kg | 25 W
CP6902-0001 | 15-inch display 1024 x 768 without keys , touch screen | 5.0 kg | 25 W
CP6902-0020 | 15-inch display 1024 x 768 without keys, USB A socket in the front | 5.1 kg | 25 W
CP6902-0021 | 15-inch display 1024 x 768 without keys, USB A socket in the front, touch screen | 5.1 kg | 25 W
CP6912-0000 | 15-inch display 1024 x 768 function keys | 6.5 kg | 25 W
CP6912-0001 | 15-inch display 1024 x 768 function keys, touch screen | 6.5 kg | 25 W
CP6922-0000 | 15-inch display 1024 x 768 numeric keyboard | 7.2 kg | 25 W
CP6922-0001 | 15-inch display 1024 x 768 numeric keyboard, touch screen | 7.2 kg | 25 W
CP6922-0002 | 15-inch display 1024 x 768 numeric keyboard, touch pad | 7.2 kg | 25 W
CP6932-0000 | 15-inch display 1024 x 768 alphanumeric keyboard | 7.3 kg | 25 W
CP6932-0001 | 15-inch display 1024 x 768 alphanumeric keyboard, touch screen | 7.3 kg | 25 W
CP6932-0002 | 15-inch display 1024 x 768 alphanumeric keyboard, touch pad | 7.3 kg | 25 W
CP6942-0000 | 15-inch display 1024 x 768 alphanumeric keyboard, PLC keys on the sides | 7.8 kg | 25 W
CP6942-0001 | 15-inch display 1024 x 768 alphanumeric keyboard, PLC keys on the sides, touch screen | 7.8 kg | 25 W
CP6903-0000 | 19-inch display 1280 x 1024 without keys | 7.7 kg | 32 W
CP6903-0001 | 19-inch display 1280 x 1024 without keys , touch screen | 7.7 kg | 32 W
CP6903-0020 | 19-inch display 1280 x 1024 without keys, USB A socket in the front | 7.8 kg | 32 W
CP6903-0021 | 19-inch display 1280 x 1024 without keys, USB A socket in the front, touch screen | 7.8 kg | 32 W
CP6913-0000 | 19-inch display 1280 x 1024 function keys | 8.8 kg | 32 W
CP6913-0001 | 19-inch display 1280 x 1024 function keys, touch screen | 8.8 kg | 32 W
CP6923-0000 | 19-inch display 1280 x 1024 numeric keyboard | 10.3 kg | 32 W
CP6923-0001 | 19-inch display 1280 x 1024 numeric keyboard, touch screen | 10.3 kg | 32 W
CP6923-0002 | 19-inch display 1280 x 1024 numeric keyboard, touch pad | 10.3 kg | 32 W
CP6933-0000 | 19-inch display 1280 x 1024 alphanumeric keyboard | 10.3 kg | 32 W
CP6933-0001 | 19-inch display 1280 x 1024 alphanumeric keyboard, touch screen | 10.3 kg | 32 W
CP6933-0002 | 19-inch display 1280 x 1024 alphanumeric keyboard, touch pad | 10.3 kg | 32 W
CP6904-0000 | 24-inch display 1920 x 1200 without keys | 10.0 kg |
CP6904-0001 | 24-inch display 1920 x 1200 without keys , touch screen | 10.0 kg |
CP6904-0020 | 24-inch display 1920 x 1200 without keys, USB A socket in the front | 10.0 kg |
CP6904-0021 | 24-inch display 1920 x 1200 without keys, USB A socket in the front, touch screen | 10.0 kg |
Product announcement
 estimated market release CP6904 and CP6907 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Control Panel CP70xx | Control Panel with CP-Link interface

CP70xx
CP70xx Control Panel with CP-Link interface

CP70xx | Control Panel with CP-Link interface

CP70xx
Control Panel Drawings with dimensions
Features TFT display in three sizes

– 6.5-inch display 640 x 480

– 12-inch display 800 x 600

– 15-inch display 1024 x 768
aluminium housing, protection class IP 65
front laminate in four variants

– only display

– function keys and 10 PLC special keys with LED

– numeric keyboard and 10 PLC special keys with LED

– alphanumeric PC keyboard in US layout and 10 PLC special keys with LED
special keys identified by slide-in labels
integrated CP-Link interface
connection over 2 BNC connectors in the backplane
operating temperature 0…55 °C
for mounting 4 M6 x 18 mm threaded holes in the backplane
Options keyboard connector, IP 65 inside the Control Panel backplane
serial port IP 65 connector inside the Control Panel backplane
touch screen pen with holder
additional keyboard IP 65 or toolboard for keyboard and tools
push-button extension with electromechanical switches and keys
adapter plate for mounting arm installation
CP70xx Control Panel with CP-Link interface - Without keys

Without keys

CP70xx Control Panel with CP-Link interface - Function keys

Function keys

CP70xx Control Panel with CP-Link interface - Numeric keyboard

Numeric keyboard

CP70xx Control Panel with CP-Link interface - Alphanumeric keyboard

Alphanumeric keyboard

CP70xx | Control Panel with CP-Link interface | Weight | Power consumption
CP7009-0000 | 6.5-inch display 640 x 480 without keys | 2.2 kg | 10 W
CP7009-0001 | 6.5-inch display 640 x 480 without keys , touch screen | 2.2 kg | 10 W
CP7019-0000 | 6.5-inch display 640 x 480 function keys | 2.6 kg | 10 W
CP7019-0001 | 6.5-inch display 640 x 480 function keys, touch screen | 2.6 kg | 10 W
CP7029-0000 | 6.5-inch display 640 x 480 numeric keyboard | 3.1 kg | 10 W
CP7029-0001 | 6.5-inch display 640 x 480 numeric keyboard, touch screen | 3.1 kg | 10 W
CP7001-0000 | 12-inch display 800 x 600 without keys | 4.0 kg | 14 W
CP7001-0001 | 12-inch display 800 x 600 without keys , touch screen | 4.1 kg | 14 W
CP7001-0010 | 12-inch display 800 x 600 without keys, keyboard connector in the front | 4.0 kg | 14 W
CP7001-0011 | 12-inch display 800 x 600 without keys, keyboard connector in the front, touch screen | 4.1 kg | 14 W
CP7011-0000 | 12-inch display 800 x 600 function keys | 4.1 kg | 14 W
CP7011-0001 | 12-inch display 800 x 600 function keys, touch screen | 4.1 kg | 14 W
CP7021-0000 | 12-inch display 800 x 600 numeric keyboard | 4.3 kg | 14 W
CP7021-0001 | 12-inch display 800 x 600 numeric keyboard, touch screen | 4.4 kg | 14 W
CP7021-0002 | 12-inch display 800 x 600 numeric keyboard, touch pad | 4.6 kg | 14 W
CP7031-0000 | 12-inch display 800 x 600 alphanumeric keyboard | 5.0 kg | 14 W
CP7031-0001 | 12-inch display 800 x 600 alphanumeric keyboard, touch screen | 5.1 kg | 14 W
CP7031-0002 | 12-inch display 800 x 600 alphanumeric keyboard, touch pad | 5.2 kg | 14 W
CP7002-0000 | 15-inch display 1024 x 768 without keys | 5.8 kg | 25 W
CP7002-0001 | 15-inch display 1024 x 768 without keys , touch screen | 6.0 kg | 25 W
CP7002-0010 | 15-inch display 1024 x 768 without keys, keyboard connector in the front | 5.8 kg | 25 W
CP7002-0011 | 15-inch display 1024 x 768 without keys, keyboard connector in the front, touch screen | 6.0 kg | 25 W
CP7012-0000 | 15-inch display 1024 x 768 function keys | 5.8 kg | 25 W
CP7012-0001 | 15-inch display 1024 x 768 function keys, touch screen | 6.0 kg | 25 W
CP7022-0000 | 15-inch display 1024 x 768 numeric keyboard | 6.4 kg | 25 W
CP7022-0001 | 15-inch display 1024 x 768 numeric keyboard, touch screen | 6.6 kg | 25 W
CP7022-0002 | 15-inch display 1024 x 768 numeric keyboard, touch pad | 6.4 kg | 25 W
CP7032-0000 | 15-inch display 1024 x 768 alphanumeric keyboard | 6.7 kg | 25 W
CP7032-0001 | 15-inch display 1024 x 768 alphanumeric keyboard, touch screen | 6.9 kg | 25 W
CP7032-0002 | 15-inch display 1024 x 768 alphanumeric keyboard, touch pad | 6.6 kg | 25 W
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Panel PC series CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx CP71xx | Panel PC

CP71xx
CP71xx Panel PC

CP71xx | Panel PC

The waterproof Industrial PC with slot motherboard

The Panel PC series CP71xx is designed for mounting arm installation. A Control Panel is the front of the Panel PC. The correct display size and keyboard are thus available for every application. The CP71xx Industrial PCs represent a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

The 4-slot add-on PC CP71xx adds a full Industrial PC to all versions of the Control Panel series CP78xx. An aluminium PC housing with protection class IP 65 is attached to the back of the Control Panel. It can accommodate all the components of a high-performance PC with Intel® Core™ Duo or Core™2 Duo. It is possible to fit an CD/DVD-ROM or multi DVD drive behind the side door, even to write Blu-ray Discs™. The cooling is achieved by means of cooling fins on the outer wall. A fan inside the closed housing ensures that the heat is distributed evenly. The PC can operate at an ambient temperature up to 45 °C. The housing is made for mounting arm installation with the mounting arm system Rolec. The mounting arm can be installed from top or bottom. The connection cables are wired through the mounting arm. The housing can be opened easily without having to remove the unit from the mounting arm and allows rapid access to all integrated components.

The add-on PC CP71xx is designed for mounting behind a Beckhoff Control Panel. The IP 65 Panel PCs can be equipped with 12-, 15- or 19-inch LCD, as a monitor without keys or with keyboards in different variants. A touch screen or touch pad is optionally available. A large number of push-button extensions is also available.

CP71xx Panel PC - CD/DVD and floppy drive are accessible behind the side door.

CD/DVD and floppy drive are accessible behind the side door.

CP71xx Panel PC - The mounting arm can be installed from top or bottom.

The mounting arm can be installed from top or bottom.

Variants | Processor | available
CP71xx-0040 | Intel® Celeron® M or Intel® Pentium® M | yes
CP71xx-0050 | Intel® Core™ Duo or Intel® Core™2 Duo | yes

CP71xx Panel PC

CP71xx Panel PC - Without keys

Without keys

CP71xx Panel PC - Function keys

Function keys

CP71xx Panel PC - Numeric keyboard

Numeric keyboard

CP71xx Panel PC - Alphanumeric keyboard

Alphanumeric keyboard

CP71xx Panel PC - Alphanumeric keyboard with PLC keys on the sides

Alphanumeric keyboard with PLC keys on the sides

Ordering information | without touch screen | with touch screen | with touch pad
Display only
12-inch display 800 x 600 | CP7101-0000 | CP7101-0001 |
15-inch display 1024 x 768 | CP7102-0000 | CP7102-0001 |
19-inch display 1280 x 1024 | CP7103-0000 | CP7103-0001 |
With function keys
12-inch display 800 x 600 | CP7111-0000 | CP7111-0001 |
15-inch display 1024 x 768 | CP7112-0000 | CP7112-0001 |
19-inch display 1280 x 1024 | CP7113-0000 | CP7113-0001 |
Numeric keyboard
15-inch display 1024 x 768 |  |  |
19-inch display 1280 x 1024 | CP7123-0000 | CP7123-0001 | CP7123-0002
Alphanumeric keyboard
12-inch display 800 x 600 | CP7131-0000 | CP7131-0001 | CP7131-0002
15-inch display 1024 x 768 | CP7132-0000 | CP7132-0001 | CP7132-0002
19-inch display 1280 x 1024 | CP7133-0000 | CP7133-0001 | CP7133-0002
Alphanumeric keyboard with PLC keys on the sides
15-inch display 1024 x 768 | CP7142-0000 | CP7142-0001 |

Dimensions

The device must be installed in the orientation that is shown in the rear view drawing.

CP71xx Panel PC

Dimensions | a | b | t
Display only
CP7101 12" display | 353.8 mm | 326.3 mm | 29.5 mm
CP7102 15" display | 426 mm | 395 mm | 30.5 mm
CP7103 19" display | 504 mm | 455 mm | 47 mm
With function keys
CP7111 12" display | 353.8 mm | 326.3 mm | 29.5 mm
CP7112 15" display | 426 mm | 395 mm | 30.5 mm
CP7113 19" display | 504 mm | 455 mm | 47 mm
Numeric keyboard
CP7121 12" display |  |  |
CP7122 15" display | 515 mm | 370.2 mm | 30.5 mm
CP7123 19" display | 563 mm | 426 mm | 47 mm
Alphanumeric keyboard
CP7131-0000 12" display | 406 mm | 370.2 mm | 29.5 mm
CP7131-0001 12" display | 406 mm | 370.2 mm | 29.5 mm
CP7131-0002 12" display | 426 mm | 370.2 mm | 29.5 mm
CP7132 15" display | 485 mm | 410.2 mm | 30.5 mm
CP7133 19" display | 504 mm | 535 mm | 47 mm
Alphanumeric keyboard with PLC keys on the sides
CP7142 15" display | 445 mm | 450 mm | 28.5 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Panel PC series CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx CP72xx | “Economy” Panel PC

CP72xx
CP72xx “Economy” Panel PC

CP72xx | “Economy” Panel PC

The Industrial PC with mounting arm and 3½-inch motherboard

The CP72xx “Economy” Panel PC series is designed for mounting arm installation. Control Panels form the front of the IP 65 Panel PC. The right display size and keyboard are thus available for every application. The CP72xx Industrial PCs represent a powerful platform for use in machine and plant construction, for example using the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

The PC can be equipped with a 12-, 15- or 19-inch LC display as a monitor without keys or with different types of keyboards. Optionally, a touch screen or touch pad is available. In addition, a large number of push-button extensions are available.

Cooling is achieved via cooling ribs between the Control Panel and the add-on PC. A fan inside the closed housing ensures that the heat is distributed evenly. The PC can be operated at up to 45 °C ambient temperature.

The housing is designed for installation on a mounting arm. There is a choice of attaching the mounting arm from above or below. The Panel PC features an integrated rotatable mounting arm adapter for a 48 mm diameter mounting arm tube. Optionally, a rotatable and tiltable mounting arm adapter can be integrated in the Panel PC. The connecting cables are laid through the mounting arm.

The compact aluminium housing of the CP72xx Panel PCs is equipped with a 3½-inch Beckhoff Motherboard for Intel® Core™ Duo or Core™2 Duo.

The Industrial PC connections (up to six) with IP 65 connectors are positioned in the large wiring space and are easily accessible. The wiring area can be opened easily without dismounting the device from the mounting arm, offering fast access to the IP 65 connectors for power supply, Ethernet and optional fieldbus, USB or RS232. Prefabricated cables in various lengths are available for all connections.

Due to its two independent Ethernet interfaces the CP72xx is ideally suited as a compact central processing unit for an EtherCAT control system. While the 100 Mbit Ethernet port offers optimum performance for all EtherCAT control tasks, a gigabit port is available for connecting the higher-level network.

The C72xx series Panel PCs are supplied with a 24 V power supply unit, optionally with integrated uninterruptible power supply (UPS). A battery pack can be connected externally and installed on a DIN rail in the control cabinet.

One or two Compact Flash Cards or up to two SATA hard disks, as well as the lithium battery for the system clock, are accessible from the rear side underneath a cover. Two hard disks can be mirrored using the on-board SATA RAID 1 controller.

There is a Mini PCI slot in the CP72xx. The Beckhoff Mini PCI Ethernet or fieldbus cards can be factory-fitted. NOVRAM up to 512 kB is also available in the form of an optional Mini PCI plug-in card for fail-safe data storage.

Variants | Processor | available
CP72xx-0000 | Intel® Celeron® M or Intel® Pentium® M | 12-15-inch available, 24-inch from 3rd quarter 2009
CP72xx-0010 | Intel® Core™ Duo or Intel® Core™2 Duo | 12-15-inch available, 24-inch from 3rd quarter 2009

CP72xx “Economy” Panel PC

CP72xx “Economy” Panel PC - Without keys

Without keys

CP72xx “Economy” Panel PC - Function keys

Function keys

CP72xx “Economy” Panel PC - Numeric keyboard

Numeric keyboard

CP72xx “Economy” Panel PC - Alphanumeric keyboard

Alphanumeric keyboard

CP72xx “Economy” Panel PC - Alphanumeric keyboard with PLC keys on the sides

Alphanumeric keyboard with PLC keys on the sides

Ordering information | without touch screen | with touch screen | with touch pad
Display only
12-inch display 800 x 600 | CP7201-0000 | CP7201-0001 |
15-inch display 1024 x 768 | CP7202-0000 | CP7202-0001 |
19-inch display 1280 x 1024 | CP7203-0000 | CP7203-0001 |
24-inch display 1920 x 1200 | CP7204-0000 | CP7204-0001 |
With function keys
12-inch display 800 x 600 | CP7211-0000 | CP7211-0001 |
15-inch display 1024 x 768 | CP7212-0000 | CP7212-0001 |
19-inch display 1280 x 1024 | CP7213-0000 | CP7213-0001 |
Numeric keyboard
12-inch display 800 x 600 | CP7221-0000 | CP7221-0001 | CP7221-0002
15-inch display 1024 x 768 | CP7222-0000 | CP7222-0001 | CP7222-0002
19-inch display 1280 x 1024 | CP7223-0000 | CP7223-0001 | CP7223-0002
Alphanumeric keyboard
12-inch display 800 x 600 | CP7231-0000 | CP7231-0001 | CP7231-0002
15-inch display 1024 x 768 | CP7232-0000 | CP7232-0001 | CP7232-0002
19-inch display 1280 x 1024 | CP7233-0000 | CP7233-0001 | CP7233-0002
Alphanumeric keyboard with PLC keys on the sides
15-inch display 1024 x 768 | CP7242-0000 | CP7242-0001 |

Dimensions

The device must be installed in the orientation that is shown in the rear view drawing.

CP72xx “Economy” Panel PC

Dimensions | a | b | t
Display only
CP7201 12" display | 353.8 mm | 308.3 mm | 29.5 mm
CP7202 15" display | 426 mm | 395 mm | 30.5 mm
CP7203 19" display | 504 mm | 455 mm | 47 mm
CP7204 24" display | 610 mm | 435 mm | 53 mm
With function keys
CP7211 12" display | 353.8 mm | 326.3 mm | 29.5 mm
CP7212 15" display | 426 mm | 395 mm | 30.5 mm
CP7213 19" display | 504 mm | 455 mm | 47 mm
Numeric keyboard
CP7221-0000 12" display | 406 mm | 308.3 mm | 29.5 mm
CP7221-0001 12" display | 406 mm | 308.3 mm | 29.5 mm
CP7221-0002 12" display | 439.8 mm | 308.3 mm | 29.5 mm
CP7222 15" display | 515 mm | 370.2 mm | 30.5 mm
CP7223 19" display | 563 mm | 426 mm | 47 mm
Alphanumeric keyboard
CP7231-0000 12" display | 406 mm | 370.2 mm | 29.5 mm
CP7231-0001 12" display | 406 mm | 370.2 mm | 29.5 mm
CP7231-0002 12" display | 426 mm | 370.2 mm | 29.5 mm
CP7232 15" display | 485 mm | 410.2 mm | 30.5 mm
CP7233 19" display | 504 mm | 535 mm | 47 mm
Alphanumeric keyboard with PLC keys on the sides
CP7242 15" display | 445 mm | 450 mm | 28.5 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Panel PC series CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx CP77xx | Panel PC

CP77xx
CP77xx Panel PC

CP77xx | Panel PC

The compact Industrial PC with mounting arm

The CP77xx Panel PC series is designed for mounting arm installation. Control Panels form the front of the IP 65 Panel PC. The right display size and keyboard are thus available for every application. The CP77xx Industrial PCs represent a powerful platform for use in machine and plant construction, for example using the TwinCAT automation software under Windows XP Embedded or Windows CE.

The PC can be equipped with a 6.5-, 12- or 15-inch LC display, as a monitor without keys or with different types of keyboard. Optionally, a touch screen or touch pad is available. In addition, a large number of push-button extensions are available.

Cooling is achieved directly via the rear panel of the Control Panel. No fan is required. The PC can be operated at up to 55 °C ambient temperature.

The housing is optionally designed for direct wall mounting or for mounting arm installation. The mounting arm can be attached from above or below. If a mounting arm is used, the connection cables are fed through the mounting arm attached centrally at the rear. Prefabricated cables in various lengths are available for all connections.

The compact aluminium housing of the Panel PCs CP77xx is equipped with a Beckhoff motherboard for 500 MHz AMD LX800 processors.

Due to its two independent Ethernet interfaces, the CP77xx is ideally suited as a compact central processing unit for an EtherCAT control system. One of the 100 Mbit Ethernet port offers optimum performance for all EtherCAT control tasks. The second Ethernet port is available for connecting the higher-level network or for further automation tasks.

The CP77xx series Panel PCs are supplied with a 24 V power supply unit. The Compact Flash cards and the lithium battery for the system clock are located under a cover and accessible from the rear. NOVRAM can be provided as an option for fail-safe data storage.

Variants | Processor | available
CP77xx-0020 | AMD LX800 processor | yes
CP77xx-0030 | Intel® Atom™ | from 3rd quarter 2009
CP77xx Panel PC - Without keys

Without keys

CP77xx Panel PC - Function keys

Function keys

CP77xx Panel PC - Numeric keyboard

Numeric keyboard

CP77xx Panel PC - Alphanumeric keyboard

Alphanumeric keyboard

Ordering information | without touch screen | with touch screen | with touch pad
Display only
6.5-inch display 640 x 480 | CP7709-0000 | CP7709-0001 |
12-inch display 800 x 600 | CP7701-0000 | CP7701-0001 |
15-inch display 1024 x 768 | CP7702-0000 | CP7702-0001 |
19-inch display 1280 x 1024 | CP7703-0000 | CP7703-0001 |
With function keys
6.5-inch display 640 x 480 | CP7719-0000 | CP7719-0001 |
12-inch display 800 x 600 | CP7711-0000 | CP7711-0001 |
15-inch display 1024 x 768 | CP7712-0000 | CP7712-0001 |
19-inch display 1280 x 1024 | CP7713-0000 | CP7713-0001 |
Numeric keyboard
6.5-inch display 640 x 480 | CP7729-0000 | CP7729-0001 |
12-inch display 800 x 600 | CP7721-0000 | CP7721-0001 | CP7721-0002
15-inch display 1024 x 768 | CP7722-0000 | CP7722-0001 | CP7722-0002
19-inch display 1280 x 1024 | CP7723-0000 | CP7723-0001 | CP7723-0002
Alphanumeric keyboard
12-inch display 800 x 600 | CP7731-0000 | CP7731-0001 | CP7731-0002
15-inch display 1024 x 768 | CP7732-0000 | CP7732-0001 | CP7732-0002
19-inch display 1280 x 1024 | CP7733-0000 | CP7733-0001 | CP7733-0002

Dimensions

The device must be installed in the orientation that is shown in the rear view drawing.

CP77xx Panel PC

Dimensions | a | b | t | A | B | C | D | E | F
Display only
CP7709 6.5" display | 267.9 mm | 173 mm | 38 mm | 241.9 mm | 149 mm | 159 mm | 50 mm | 47 mm | 50 mm
CP7701 12" display | 353.8 mm | 326.3 mm | 27.5 mm | 327.6 mm | 303.7 mm | 33 mm | 50 mm | 12 mm | 50 mm
CP7702 15" display | 426 mm | 395 mm | 28.5 mm | 399.8 mm | 367.4 mm | 35 mm | 50 mm | 18 mm | 50 mm
CP7703 19" display | 504 mm | 455 mm | 45 mm | 474 mm | 430 mm | 30 mm | 50 mm | 20 mm | 50 mm
With function keys
CP7719 6.5" display | 267.9 mm | 213 mm | 38 mm | 241.9 mm | 189 mm | 58 mm | 50 mm | 151 mm | 50 mm
CP7711 12" display | 353.8 mm | 326.3 mm | 27.5 mm | 327.6 mm | 303.7 mm | 33 mm | 50 mm | 12 mm | 50 mm
CP7712 15" display | 426 mm | 395 mm | 28.5 mm | 399.8 mm | 367.4 mm | 35 mm | 50 mm | 18 mm | 50 mm
CP7713 19" display | 504 mm | 455 mm | 45 mm | 474 mm | 430 mm | 30 mm | 50 mm | 20 mm | 50 mm
Numeric keyboard
CP7729 6.5" display | 336 mm | 213 mm | 38 mm | 310 mm | 189 mm | 31 mm | 50 mm | 14 mm | 50 mm
CP7721-0000 12" display | 406 mm | 308.3 mm | 27.5 mm | 374.8 mm | 280.7 mm | 34 mm | 50 mm | 14 mm | 50 mm
CP7721-0001 12" display | 406 mm | 308.3 mm | 27.5 mm | 374.8 mm | 280.7 mm | 34 mm | 50 mm | 14 mm | 50 mm
CP7721-0002 12" display | 439.8 mm | 308.3 mm | 27.5 mm | 408.6 mm | 280.7 mm | 66 mm | 50 mm | 14 mm | 50 mm
CP7722 15" display | 515 mm | 370.2 mm | 28.5 mm | 483.8 mm | 342.6 mm | 36 mm | 50 mm | 29 mm | 50 mm
CP7723 19" display | 563 mm | 426 mm | 45 mm | 533 mm | 401 mm | 30 mm | 50 mm | 20 mm | 50 mm
Alphanumeric keyboard
CP7731-0000 12" display | 406 mm | 370.2 mm | 27.5 mm | 379.8 mm | 342.6 mm | 35 mm | 50 mm | 27 mm | 50 mm
CP7731-0001 12" display | 406 mm | 370.2 mm | 27.5 mm | 379.8 mm | 342.6 mm | 35 mm | 50 mm | 27 mm | 50 mm
CP7731-0002 12" display | 426 mm | 370.2 mm | 27.5 mm | 399.8 mm | 342.6 mm | 44 mm | 50 mm | 74 mm | 50 mm
CP7732 15" display | 483 mm | 410.2 mm | 28.5 mm | 458.8 mm | 387.6 mm | 31.5 mm | 50 mm | 78 mm | 50 mm
CP7733 19" display | 504 mm | 535 mm | 45 mm | 474 mm | 510 mm | 30 mm | 50 mm | 100 mm | 50 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Control Panel CP78xx | Control Panel with DVI/USB interface

CP78xx
CP78xx Control Panel with DVI/USB interface

CP78xx | Control Panel with DVI/USB interface

CP78xx
Control Panel Drawings with dimensions
Features TFT display in four sizes

– 6.5-inch display 640 x 480

– 12-inch display 800 x 600

– 15-inch display 1024 x 768

– 19-inch display 1280 x 1024
aluminium housing, protection class IP 65
front laminate in five variants

– only display

– function keys and 10 PLC special keys with LED

– numeric keyboard and 10 PLC special keys with LED

– alphanumeric PC keyboard in US layout and 10 PLC special keys with LED

– alphanumeric PC keyboard in US layout and 16 PLC special keys with LED on the sides
special keys identified by slide-in labels
integrated DVI/USB interface
connection over 3 IP 65 round connectors for DVI, USB and 24 V power supply in the Control Panel backplane
operating temperature 0…55 °C
for mounting 4 M6 x 18 mm threaded holes in the backplane
Options 2-port USB connector IP 65 inside the Control Panel backplane
touch screen pen with holder
additional keyboard IP 65 or toolboard for keyboard and tools
push-button extension with electromechanical switches and keys
adapter plate for mounting arm installation
CP78xx Control Panel with DVI/USB interface - Without keys

Without keys

CP78xx Control Panel with DVI/USB interface - Function keys

Function keys

CP78xx Control Panel with DVI/USB interface - Numeric keyboard

Numeric keyboard

CP78xx Control Panel with DVI/USB interface - Alphanumeric keyboard

Alphanumeric keyboard

CP78xx Control Panel with DVI/USB interface - Alphanumeric keyboard with PLC keys on the sides

Alphanumeric keyboard with PLC keys on the sides

CP78xx | Control Panel with DVI/USB interface | Weight | Power consumption
CP7809-0000 | 6.5-inch display 640 x 480 without keys | 2.3 kg | 10 W
CP7809-0001 | 6.5-inch display 640 x 480 without keys , touch screen | 2.3 kg | 10 W
CP7819-0000 | 6.5-inch display 640 x 480 function keys | 2.6 kg | 10 W
CP7819-0001 | 6.5-inch display 640 x 480 function keys, touch screen | 2.6 kg | 10 W
CP7829-0000 | 6.5-inch display 640 x 480 numeric keyboard | 3.1 kg | 10 W
CP7829-0001 | 6.5-inch display 640 x 480 numeric keyboard, touch screen | 3.1 kg | 10 W
CP7801-0000 | 12-inch display 800 x 600 without keys | 4.1 kg | 14 W
CP7801-0001 | 12-inch display 800 x 600 without keys , touch screen | 4.1 kg | 14 W
CP7801-0010 | 12-inch display 800 x 600 without keys, USB socket in the front | 4.0 kg | 14 W
CP7801-0011 | 12-inch display 800 x 600 without keys, USB socket in the front, touch screen | 4.1 kg | 14 W
CP7811-0000 | 12-inch display 800 x 600 function keys | 4.1 kg | 14 W
CP7811-0001 | 12-inch display 800 x 600 function keys, touch screen | 4.1 kg | 14 W
CP7821-0000 | 12-inch display 800 x 600 numeric keyboard | 4.3 kg | 14 W
CP7821-0001 | 12-inch display 800 x 600 numeric keyboard, touch screen | 4.4 kg | 14 W
CP7821-0002 | 12-inch display 800 x 600 numeric keyboard, touch pad | 4.6 kg | 14 W
CP7831-0000 | 12-inch display 800 x 600 alphanumeric keyboard | 5.0 kg | 14 W
CP7831-0001 | 12-inch display 800 x 600 alphanumeric keyboard, touch screen | 5.1 kg | 14 W
CP7831-0002 | 12-inch display 800 x 600 alphanumeric keyboard, touch pad | 5.2 kg | 14 W
CP7802-0000 | 15-inch display 1024 x 768 without keys | 5.8 kg | 25 W
CP7802-0001 | 15-inch display 1024 x 768 without keys , touch screen | 6.0 kg | 25 W
CP7802-0010 | 15-inch display 1024 x 768 without keys, USB socket in the front | 5.8 kg | 25 W
CP7802-0011 | 15-inch display 1024 x 768 without keys, USB socket in the front, touch screen | 6.0 kg | 25 W
CP7812-0000 | 15-inch display 1024 x 768 function keys | 5.8 kg | 25 W
CP7812-0001 | 15-inch display 1024 x 768 function keys, touch screen | 6.0 kg | 25 W
CP7822-0000 | 15-inch display 1024 x 768 numeric keyboard | 6.4 kg | 25 W
CP7822-0001 | 15-inch display 1024 x 768 numeric keyboard, touch screen | 6.7 kg | 25 W
CP7822-0002 | 15-inch display 1024 x 768 numeric keyboard, touch pad | 6.4 kg | 25 W
CP7832-0000 | 15-inch display 1024 x 768 alphanumeric keyboard | 6.7 kg | 25 W
CP7832-0001 | 15-inch display 1024 x 768 alphanumeric keyboard, touch screen | 6.9 kg | 25 W
CP7832-0002 | 15-inch display 1024 x 768 alphanumeric keyboard, touch pad | 6.7 kg | 25 W
CP7842-0000 | 15-inch display 1024 x 768 alphanumeric keyboard, PLC keys on the sides | 7.5 kg | 25 W
CP7842-0001 | 15-inch display 1024 x 768 alphanumeric keyboard, PLC keys on the sides, touch screen | 7.5 kg | 25 W
CP7803-0000 | 19-inch display 1280 x 1024 without keys | 10.7 kg | 32 W
CP7803-0001 | 19-inch display 1280 x 1024 without keys , touch screen | 10.5 kg | 32 W
CP7803-0010 | 19-inch display 1280 x 1024 without keys, USB socket in the front | 10.7 kg | 32 W
CP7803-0011 | 19-inch display 1280 x 1024 without keys, USB socket in the front, touch screen | 10.5 kg | 32 W
CP7813-0000 | 19-inch display 1280 x 1024 function keys | 10.7 kg | 32 W
CP7813-0001 | 19-inch display 1280 x 1024 function keys, touch screen | 10.5 kg | 32 W
CP7823-0000 | 19-inch display 1280 x 1024 numeric keyboard | 11.0 kg | 32 W
CP7823-0001 | 19-inch display 1280 x 1024 numeric keyboard, touch screen | 10.9 kg | 32 W
CP7823-0002 | 19-inch display 1280 x 1024 numeric keyboard, touch pad | 11.0 kg | 32 W
CP7833-0000 | 19-inch display 1280 x 1024 alphanumeric keyboard | 12.2 kg | 32 W
CP7833-0001 | 19-inch display 1280 x 1024 alphanumeric keyboard, touch screen | 12.0 kg | 32 W
CP7833-0002 | 19-inch display 1280 x 1024 alphanumeric keyboard, touch pad | 12.1 kg | 32 W
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Control Panel CP7xxx CP79xx | “Economy” Control Panel with DVI/USB Extended interface

CP79xx
CP79xx “Economy” Control Panel with DVI/USB Extended interface

CP79xx | “Economy” Control Panel with DVI/USB Extended interface

CP79xx
“Economy” Control Panel Drawings with dimensions
Features TFT display in five sizes

– 6.5-inch display 640 x 480

– 12-inch display 800 x 600

– 15-inch display 1024 x 768

– 19-inch display 1280 x 1024

– 24-inch display 1920 x 1200
aluminium housing, protection class IP 65
front laminate in five variants

– only display

– function keys and 10 PLC special keys with LED

– numeric keyboard and 10 PLC special keys with LED

– alphanumeric PC keyboard in US layout and 10 PLC special keys with LED

– alphanumeric PC keyboard in US layout and 16 PLC special keys with LED on the sides
special keys identified by slide-in labels
integrated DVI/USB extension technology

– DVI-E and USB-E enable remote panel operation at a distance of up to 50 m from the PC.

– DVI-E input is compatible to the standard DVI output of a PC.
connection via 3 round connectors (IP 65) for DVI, USB-E and 24 V power supply unit in the backplane
operating temperature 0…55 °C
for mounting 4 M6 x 18 mm threaded holes in the backplane
Options 2-port IP 65 USB interface in the backplane
touch screen pen with holder
additional keyboard IP 65 or toolboard for keyboard and tools
push-button extension with electromechanical switches and keys
connection set up to 50 m length
adapter plate for mounting arm installation
CP79xx “Economy” Control Panel with DVI/USB Extended interface - Without keys

Without keys

CP79xx “Economy” Control Panel with DVI/USB Extended interface - Function keys

Function keys

CP79xx “Economy” Control Panel with DVI/USB Extended interface - Numeric keyboard

Numeric keyboard

CP79xx “Economy” Control Panel with DVI/USB Extended interface - Alphanumeric keyboard with PLC keys on the sides

Alphanumeric keyboard with PLC keys on the sides

CP79xx “Economy” Control Panel with DVI/USB Extended interface - Alphanumeric keyboard with PLC keys on the sides

Alphanumeric keyboard with PLC keys on the sides

CP79xx | “Economy” Control Panel with DVI/USB Extended interface | Weight | Power consumption
CP7909-0000 | 6.5-inch display 640 x 480 without keys | 2.3 kg | 10 W
CP7909-0001 | 6.5-inch display 640 x 480 without keys , touch screen | 2.3 kg | 10 W
CP7919-0000 | 6.5-inch display 640 x 480 function keys | 2.6 kg | 10 W
CP7919-0001 | 6.5-inch display 640 x 480 function keys, touch screen | 2.6 kg | 10 W
CP7929-0000 | 6.5-inch display 640 x 480 numeric keyboard | 3.1 kg | 10 W
CP7929-0001 | 6.5-inch display 640 x 480 numeric keyboard, touch screen | 3.1 kg | 10 W
CP7901-0000 | 12-inch display 800 x 600 without keys | 4.1 kg | 14 W
CP7901-0001 | 12-inch display 800 x 600 without keys , touch screen | 4.1 kg | 14 W
CP7901-0020 | 12-inch display 800 x 600 without keys, USB A socket in the front | 4.0 kg | 14 W
CP7901-0021 | 12-inch display 800 x 600 without keys, USB A socket in the front, touch screen | 4.1 kg | 14 W
CP7911-0000 | 12-inch display 800 x 600 function keys | 4.1 kg | 14 W
CP7911-0001 | 12-inch display 800 x 600 function keys, touch screen | 4.1 kg | 14 W
CP7921-0000 | 12-inch display 800 x 600 numeric keyboard | 4.3 kg | 14 W
CP7921-0001 | 12-inch display 800 x 600 numeric keyboard, touch screen | 4.4 kg | 14 W
CP7921-0002 | 12-inch display 800 x 600 numeric keyboard, touch pad | 4.6 kg | 14 W
CP7931-0000 | 12-inch display 800 x 600 alphanumeric keyboard | 5.0 kg | 14 W
CP7931-0001 | 12-inch display 800 x 600 alphanumeric keyboard, touch screen | 5.1 kg | 14 W
CP7931-0002 | 12-inch display 800 x 600 alphanumeric keyboard, touch pad | 5.2 kg | 14 W
CP7902-0000 | 15-inch display 1024 x 768 without keys | 5.8 kg | 25 W
CP7902-0001 | 15-inch display 1024 x 768 without keys , touch screen | 6.0 kg | 25 W
CP7902-0020 | 15-inch display 1024 x 768 without keys, USB A socket in the front | 5.8 kg | 25 W
CP7902-0021 | 15-inch display 1024 x 768 without keys, USB A socket in the front, touch screen | 6.0 kg | 25 W
CP7912-0000 | 15-inch display 1024 x 768 function keys | 5.8 kg | 25 W
CP7912-0001 | 15-inch display 1024 x 768 function keys, touch screen | 6.0 kg | 25 W
CP7922-0000 | 15-inch display 1024 x 768 numeric keyboard | 6.4 kg | 25 W
CP7922-0001 | 15-inch display 1024 x 768 numeric keyboard, touch screen | 6.7 kg | 25 W
CP7922-0002 | 15-inch display 1024 x 768 numeric keyboard, touch pad | 6.4 kg | 25 W
CP7932-0000 | 15-inch display 1024 x 768 alphanumeric keyboard | 6.7 kg | 25 W
CP7932-0001 | 15-inch display 1024 x 768 alphanumeric keyboard, touch screen | 6.9 kg | 25 W
CP7932-0002 | 15-inch display 1024 x 768 alphanumeric keyboard, touch pad | 6.7 kg | 25 W
CP7942-0000 | 15-inch display 1024 x 768 alphanumeric keyboard, PLC keys on the sides | 7.5 kg | 25 W
CP7942-0001 | 15-inch display 1024 x 768 alphanumeric keyboard, PLC keys on the sides, touch screen | 7.5 kg | 25 W
CP7903-0000 | 19-inch display 1280 x 1024 without keys | 10.7 kg | 32 W
CP7903-0001 | 19-inch display 1280 x 1024 without keys , touch screen | 10.5 kg | 32 W
CP7903-0020 | 19-inch display 1280 x 1024 without keys, USB A socket in the front | 10.7 kg | 32 W
CP7903-0021 | 19-inch display 1280 x 1024 without keys, USB A socket in the front, touch screen | 10.5 kg | 32 W
CP7913-0000 | 19-inch display 1280 x 1024 function keys | 10.7 kg | 32 W
CP7913-0001 | 19-inch display 1280 x 1024 function keys, touch screen | 10.5 kg | 32 W
CP7923-0000 | 19-inch display 1280 x 1024 numeric keyboard | 11.0 kg | 32 W
CP7923-0001 | 19-inch display 1280 x 1024 numeric keyboard, touch screen | 10.9 kg | 32 W
CP7923-0002 | 19-inch display 1280 x 1024 numeric keyboard, touch pad | 11.0 kg | 32 W
CP7933-0000 | 19-inch display 1280 x 1024 alphanumeric keyboard | 12.2 kg | 32 W
CP7933-0001 | 19-inch display 1280 x 1024 alphanumeric keyboard, touch screen | 12.0 kg | 32 W
CP7933-0002 | 19-inch display 1280 x 1024 alphanumeric keyboard, touch pad | 12.1 kg | 32 W
CP7904-0000 | 24-inch display 1920 x 1200 without keys | 14.0 kg |
CP7904-0001 | 24-inch display 1920 x 1200 without keys , with touch screen | 14.0 kg |
CP7904-0020 | 24-inch display 1920 x 1200 without keys, USB A socket in the front | 14.0 kg |
CP7904-0021 | 24-inch display 1920 x 1200 without keys, USB A socket in the front, touch screen | 14.0 kg |
Product announcement
 estimated market release CP7904 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC - CP-Link 3 | Ethernet- and IP protocol-based desktop transfer software

CP-Link 3
CP-Link 3 | Ethernet- and IP protocol-based desktop transfer software
Multi Desktop
Extended Desktop

CP-Link 3 | Ethernet- and IP protocol-based desktop transfer software

CP-Link 3 transfers the desktop of a PC via Ethernet to several Ethernet Control Panels or Panel PCs and the operator mouse and keyboard entries to the host PC. The screen contents are captured by a virtual graphic adapter in the host PC and sent using Ethernet to one or more Ethernet Panels with Windows operating systems (CE or XP Embedded, XP). Networking can be done using cost-effective standard Ethernet cables (CAT 5) which are suitable for drag chains.

Since the data and image transfer are based on TCP/IP, the operating and display functions can be extended using the Internet. Ethernet Panels can be integrated using the Internet via VPN (Virtual Private Network). A VPN service must be available for the Internet security functions.

Keyboard entries, touch screen and special key functions are transferred from the client to the host PC via Virtual USB. USB devices connected to an Ethernet Control Panel appear in the host PC like locally plugged-in devices and can be used in the normal way.

Virtual USB emulates a USB root hub in the host PC. If a USB device is plugged into an Ethernet Panel, then the virtual hub logs the device on to the operating system of the host PC and transparently transmits the ensuing communication. For the operating system, the USB device behaves as though it was directly connected to the PC. Virtual USB transfers the standards USB 1.1 and USB 2.0. As communication takes place using 100 Mbit/s Ethernet, the USB 2.0 transmission performance (480 Mbit/s) is restricted.

Additional input/output devices on the displays, such as rotary switches, buttons, etc., are read in by the host PC using an additional communication channel. Printers and webcams, which are connected to an Ethernet Panel by means of USB, can be used from the host PC.

The scope of delivery for CP-Link 3 includes host and client software. The host PC may have Windows XP or XP Embedded installed. Ethernet Control Panels with Windows CE or Panel PCs with Windows CE, XP or XP Embedded are used as clients. CP-Link 3 for Vista is in preparation. As the application software (PLC/NC, HMI, etc.), once started, runs on the host PC, any necessary software licences are only payable once for the host PC. The Control Panels and client Panel PCs only receive image data. Apart from the operating system and CP-Link 3, no other software licence is required for the clients. Even for PCs with more than one graphics card only one license per application software is required.

The CP-Link 3 software is available in three versions:

  • CP-Link 3 Single Desktop: A virtual graphic adapter shows the image of the host PC on a display connected using Ethernet.
  • CP-Link 3 Multi Desktop: Several displays are connected with a PC via Ethernet and display the image of the host PC. All connected client displays show the same image.
    Communication takes place using TCP/IP (up to 10 panels) or via UDP Multicast (up to 255 panels). The benefit of Multicast lies in the fact that messages can be transferred to several Ethernet Panels simultaneously without the transmitter bandwidth multiplying by the number of receivers.
  • CP-Link 3 Extended Desktop: One or several virtual graphic adapters are used to extend the host PC desktop. The program windows of the application software can be moved to additional monitors covered by the extended desktop. Applications may be started on a specific monitor. The desktop can be extended to up to 9 monitors. CP-Link 3 can transfer the data via Ethernet to several client displays. In addition, freely definable image details can be transferred from the host screen to client displays.

The mouse and keyboard entries of individual clients can be locked via TwinCAT PLC or a software interface (API), in order to prevent interference between several users.

CP-Link 3 Single Desktop
Ethernet- and IP protocol-based desktop transfer software CP-Link 3
transfers the desktop of a PC via Ethernet to one Ethernet Control Panel or Panel PC
transmission of mouse and keyboard inputs of the client user to the host PC
connection by Ethernet or Internet, TCP/IP or UDP/IP
1 virtual graphic adapter
Virtual USB
USB devices connected at the client are found by the host PC like a local USB device.
1 client controllable
The client shows the screen of the host PC.
host software for Beckhoff Industrial PCs with Windows XP or XP Embedded
client software for Beckhoff Ethernet Control Panels or Panel PCs with Windows CE, XP or XP Embedded CP-Link
CP-Link 3 Multi Desktop
Ethernet- and IP protocol-based desktop transfer software CP-Link 3
transfers the desktop of a PC via Ethernet to several Ethernet Control Panels or Panel PCs
transmission of mouse and keyboard inputs of client users to the host PC
connection by Ethernet or Internet, TCP/IP or UDP/IP (Multicast)
1 virtual graphic adapter
Virtual USB
USB devices connected at a client are found by the host PC like a local USB device.
Up to 255 clients are controllable in UDP/IP mode, up to 10 clients in TCP/IP mode.
All clients show the same picture, the screen of the host PC.
The input devices can be locked at any client by TwinCAT-PLC or via application programming interface (API)
host software for Beckhoff Industrial PCs with Windows XP or XP Embedded
client software for Beckhoff Ethernet Control Panels or Panel PCs with Windows CE, XP or XP Embedded
CP-Link 3 Extended Desktop
Ethernet- and IP protocol-based desktop transfer software CP-Link 3
transfers up to 9 screens of the extended desktop of a PC via Ethernet to several Ethernet Control Panels or Panel PCs
transmission of mouse and keyboard inputs of client users to the host PC
connection via Ethernet or Internet, TCP/IP or UDP/IP (Multicast)
Up to 9 virtual graphic adapters extend the desktop of the host PC.
Virtual USB
USB devices connected at a client are found by the host PC like a local USB device.
Up to 255 clients are controllable in UDP/IP mode, up to 10 clients in TCP/IP mode.
Each client shows 1 of maximally 9 screens of the extended desktop of the host PC.
The input devices can be locked at any client by TwinCAT PLC or via application programming interface (API).
Applications are allocable to one of the additional screens of the extended desktop.
Freely definable areas of the host’s screen can be transferred to clients.
host software for Beckhoff Industrial PCs with Windows XP or XP Embedded
client software for Beckhoff Ethernet Control Panels or Panel PCs with Windows CE, XP or XP Embedded
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Accessories CU8005, CU8870 | 4-port USB 2.0 hub, USB Compact Flash slot

CU8005, CU8870
CU8005, CU8870 4-port USB 2.0 hub, USB Compact Flash slot

CU8005, CU8870 | 4-port USB 2.0 hub, USB Compact Flash slot

The CU8005 USB hub for DIN rail-mounting has four ports and supports the USB 2.0 data transfer rate of 480 Mbit/s, but is also compatible with slower USB standards. Whereas the USB standard prescribes a power supply of 5 V/0.5 A for each USB downstream output, the CU8005 even provides 5 V/1 A for each USB device.

The CU8870 offers a Compact Flash socket with USB connector. The Compact Flash cards are hot-plug capable in the CU8870 and can hence be plugged and unplugged like removable data storage devices for exchanging data with other PCs during operation. Together with the CU8800 and the CU8850, this CF socket can be mounted on a DIN rail at a distance of up to 50 m from the PC.

CU8005, CU8870 4-port USB 2.0 hub, USB Compact Flash slot

Technical data | CU8005 | 4-port USB 2.0 hub | CU8870 | USB Compact Flash slot
 | 1 USB 2.0 input with USB B socket | Compact Flash slot for CF cards type I and II
 | 4 USB 2.0 outputs with USB A socket | front LED indicators for: PWR (power), LOCK (read only) and CF access
 | delivers up to 1 A supply current at each USB downstream output | 1 USB 2.0 input with USB B socket
 | USB transfer rate up to 480 Mbit/s, compatible to all USB standards
 | plastic housing for DIN rail installation
 | protection class IP 20
 | operating temperature 0…55 °C
 | dimensions (W x H x D) 34 x 98 x 77 mm (1.3" x 3.9" x 3")
 | 24 V DC power supply | power supply via USB
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Accessories CU8800, CU8850 | USB extension

CU8800, CU8850
CU8800, CU8850 USB extension

CU8800, CU8850 | USB extension

The USB specification allows a distance of 5 m between the PC and the USB devices. A further 5 metres of cable can be added by using a USB hub. In the construction of machines and plants, larger distances must be bridged without having to insert a USB hub every 5 metres. The CU8800 USB Extender sends the USB signal via a CAT5 cable that can be up to 50 m long to the CU8850 USB Extended receiver, which converts the signal back to USB. Data rates of up to 12 Mbit/s can be transmitted. Both USB Extender boxes are designed for DIN rail mounting. The CU8800 transmitter is powered by the PC. The CU8850 receiver has an integrated 24 V DC power supply unit.

CU8800, CU8850 USB extension

Technical data | CU8800 | USB Extender Tx | CU8850 | USB Extender Rx
 | USB Extended transmitter box | USB Extended receiver box
 | 1 USB input with USB B socket to be connected to the PC in maximum 1 m distance | 1 USB Extended input with RJ 45 socket for up to 50 m CAT5 cable
 | 1 USB Extended output with RJ 45 socket for up to 50 m CAT5 cable | 1 USB output with USB A socket to be connected to an USB device in maximum 5 m distance
 | – | quick error analysing with diagnostic LEDs
 | plastic housing for DIN rail installation
 | USB transfer rate up to 12 MBit/s for USB 1.1, downwards compatible to USB 1.0
 | protection class IP 20
 | operating temperature 0…55 °C
 | dimensions (W x H x D) 34 x 98 x 77 mm (1.3" x 3.9" x 3")
 | power supply via USB | 24 V DC power supply
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Accessories CU8810 | DVI splitter

CU8810
CU8810 DVI splitter

CU8810 | DVI splitter

A common application in machine and plant construction is the simultaneous display of a PC screen on several monitors. Up to four DVI/USB Control Panels can be connected to a PC via the CU8810 DVI splitter. Thanks to DVI/USB extension technology, the Control Panels can each be connected at distances of 50 m from the DVI splitter. PCs with two DVI outputs, which are configured as extended desktops, generate two different screen contents. Both DVI outputs can be fed into the DVI splitter. Using DIP switches, the four DVI outputs can each be assigned to one of the two DVI inputs, so that the Control Panels show either the left or the right half of the desktop, as selected.

CU8810 DVI splitter

CU8810 | DVI splitter
 | metal housing for DIN rail installation
 | compact industrial design
 | 2 DVI-D inputs
 | 4 DVI-D outputs
 | assignment of the 4 DVI outputs to the 2 inputs freely configurable via DIP switches
 | DVI inputs and outputs with full DVI data range up to 1.65 Gbit/s
 | unused DVI input and outputs can be switched off to save energy
 | 1 USB input with USB B socket
 | 4-port USB hub with 4 USB Extended outputs as RJ 45 connectors
 | USB transfer rate up to 12 Mbit/s for USB 1.1, downwards compatible to USB 1.0
 | protection class IP 20
 | operating temperature 0…55 °C
 | dimensions (W x H x D) 146.5 x 100 x 38 mm (5.8" x 4" x 1.5")
 | 24 V DC power supply
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Accessories CU8880 | Ethernet controller with USB input

CU8880
CU8880 Ethernet controller with USB input

CU8880 | Ethernet controller with USB input

The CU8880 USB-to-LAN adapter places an additional industrially-suited and independent Ethernet interface at the user’s disposal. In this way, four or more Ethernet interfaces can be implemented, depending on the system configuration. The CU8880 is used for necessary IT communication, so that the respective on-board Ethernet interfaces are available for EtherCAT or real-time Ethernet communication. Drivers for the USB-to-LAN adapter are available for Windows XP Professional and Windows XP Embedded.

CU8880 Ethernet controller with USB input

CU8880 | Ethernet controller with USB input
 | Ethernet controller box
 | 1 USB 2.0 input with USB B socket
 | 1 Ethernet interface with 1 x 10/100BASE-T connector RJ 45
 | not suitable for real-time Ethernet or EtherCAT
 | plastic housing for DIN rail installation
 | protection class IP 20
 | operating temperature 0…55 °C
 | dimensions (W x H x D) 34 x 98 x 77 mm (1.3" x 3.9" x 3")
 | power supply via USB
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Accessories Industrial PC CU8890 | WLAN controller with USB input

CU8890
CU8890 WLAN controller with USB input

CU8890 | WLAN controller with USB input

The CU8890 WLAN controller is an industrial grade data exchange unit for radio technology. The CU8890 is based on the standard IEEE 802.11 b/g and is designed for DIN-rail installation. Connected to an IPC it offers a fieldbus-independent data exchange. The data exchange module has a reverse SMA plug for connection of various radio antennas. The free choice of antenna enables adaptation to the respective environment. The outdoor range between two modules depends on the environment and can be up to 300 m. The CU8890 can be used either as access-point or as client. Status and data exchange are displayed via LEDs, thereby offering fast and simple diagnostics. Client drivers are available for Windows XP, XP Embedded as well as Windows CE (from CE 6). With the drivers for Windows XP and XP Embedded, the CU8890 can also operate as an access-point.

CU8890 WLAN controller with USB input

CU8890 | WLAN controller with USB input
 | WLAN controller box
 | 1 USB 2.0 input with USB B socket
 | 1 antenna connection: reverse SMA connector (RP-SMA)
 | IEEE 802.11b/g standard
 | bit rate: max. 54 Mbit/s
 | dynamic data rate adaption in mode b: 1, 5, 11 Mbit/s; in mode g: 6, 9, 12, 18, 24, 36, 48, 54 Mbit/s
 | not suitable for real-time Ethernet or EtherCAT
 | 64/128 bit encryption, WEP, WPA, WPA2
 | cisco compatible extension CCX, supports PEAP and LEAP
 | plastic housing for DIN rail installation
 | protection class IP 20
 | operating temperature 0…55 °C
 | dimensions (W x H x D) 34 x 98 x 77 mm (1.3" x 3.9" x 3")
 | power supply via USB
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC

News
  • CP-Link 3 – Ethernet-based multi-display link
  • WLAN controller with USB input
  • Building automation version of the CP6608
  • C66xx ATX Industrial PC for control cabinet installation | PCC article (PDF)
  • Compact control cabinet PC C6915 with Intel® Atom™ processor (PDF)

Robust industrial design PCs with highest performance components

Beckhoff Industrial PCs satisfy industry’s demands:

  • the right Industrial PC for every controller
  • highest performance PCs with Intel® Core™2 Duo and Intel® Core™2 Quad processors
  • open standards following the norm ATX
  • components carefully tested to ensure appropriateness for industrial applications
  • appealing industrial design housings
  • easy access to PC components
  • Individual housing construction allows optimum adaptation to controller requirements.
  • integration of electromechanical buttons, switches, scanner, handwheel and other components in the Control Panel

Balance between latest PC technology and long-term availability of control
components

The personal computer has experienced an unprecedented success story and has become a firmly established part of everyday life, including industrial environments. Together with associated software, PCs in different shapes and forms are at the core of a wide range of diverse automation tasks such as control of machines, processes or logistics systems, networking of system components, data acquisition, or image processing. For classic control tasks, PC-based control technology offers excellent scalability and flexibility and is therefore increasingly used in place of hardware PLCs.

Beckhoff is one of the pioneers of PC-based automation: The first PC control system was delivered as early as 1986. Beckhoff Industrial PCs are characterised by a wealth of technology know-how accumulated over recent years. In combination with the TwinCAT automation software, they offer a high-performance control system for PLC, NC and CNC functionalities.

An important feature of the Beckhoff product philosophy is the use of advanced, high-performance components and processors for the development and design of Industrial PCs: They integrate the latest developments offered by the technology market and are used successfully worldwide.

In addition to long-standing experience, another factor driving the development of our comprehensive IPC product portfolio is customer-orientation. More than ten Industrial PC series with a wide range of basic PC types form the basis of our product range. For any type of application, a suitable control computer can be configured from a large number of devices and options.

The PC housing varies in size between paperback format to 14-slot passive backplane, depending on the device type. In addition to long-term availability of the built-in processors and motherboards, Beckhoff also offers full commissioning of all integrated components, including software and different drives. Customised solutions can also be realised for optimum adaptation to the respective task.

Elegant Control Panels

The IPC is complemented by an industrial display unit. The Beckhoff Control Panels are the visual front end for machines or plants. Spatial separation of display/control unit and control computer offers maximum flexibility. Appealing design, robustness and suitability for industrial applications were important criteria in the development of the Control Panel series, which comes with display sizes between 5.7" and 19".

All displays can be fully tailored to customer requirements: Options include visual adaptation to the corporate design or application of a customer logo, customised front membranes, a wide range of special mechanical keys, emergency stop switches, or card scanners.

The Control Panel housing is made from high-quality solid aluminium and is suitable for protection class IP 65, as usually required in industrial environments. Thorough development and integration of electronic modules, displays, touch screens and front membranes ensures high availability and reliability during operation. All Beckhoff Control Panels can optionally be operated as

  • stand-alone device (Ethernet Panel with Windows CE/XP);
  • DVI/USB panel for direct or indirect operation at the PC (distance up to 50 m); or via
  • CP-Link (up to 100 m away from the PC).

Careful selection of components

All IPC components are carefully selected to ensure compatibility, long-term availability, mechanical load-bearing capacity, and suitability for industrial applications. The development of Beckhoff all-in-one IPC motherboards, interface cards, low voltage supply units, keyboard and UPS controllers, and other electronic modules is based on the stringent requirements for Industrial PC components in order to ensure safe operation now and in future. International standards and experience in the application of PC systems under difficult industrial conditions provide the basis for Beckhoff system integration. Only a few motherboards, LC displays, plug-in cards or hard disks are suited to use in tough industrial environments. Experience and detailed testing are therefore required for checking whether the components meet the stringent requirements in terms of temperature resistance, resistance to vibration, and electromagnetic compatibility. Prior to delivery, all Industrial PCs are subjected to comprehensive quality control procedures in order to verify that they are fit for the purpose. Beckhoff Industrial PCs satisfy the Machine Guidelines and carry the CE mark: All PC components are checked for electromagnetic compatibility (EMC) and comply with the relevant standards.

Beckhoff is a General Member of the Intel® Embedded and Communications Alliance.

Top
Back
Status: 08.07.2009 | Email info@beckhoff.com
  • Control cabinet PC C65xx
  • Control cabinet PC C65xx
  • IPC advantages
  • Ethernet Panel CP6608
  • Ethernet Panel CP6608
  • Panel PC CP72xx


Beckhoff Control cabinet PCs | Industrial PC series C66xx

Industrial PC series C66xx

C66xx | Control cabinet Industrial PC

Compact ATX Industrial PC for control cabinet installation

The C66xx control cabinet PC series includes two devices, both of which are equipped with top-performance components with Intel® Core™2 Duo or Core™2 Quad on an ATX motherboard. Versions are additionally available with Intel® Core™ Duo and, in the case of the C6640, also with Celeron® M or Pentium® M. Three free PCI and three PCI Express x1 slots are available for plug-in cards with a length of up to 210 mm. Graphics and 10/100 Mbit Ethernet adapters are already available on-board, without taking up a slot.

All PC connections face upwards, so that the connecting cable can be taken directly to the wiring channel. The side walls are completely passive, and allow the Industrial PC to be fitted immediately next to other control cabinet devices.

The C66xx series is designed for optimum space utilisation and easy accessibility of all components. The C6640 is the most compact PC with ATX motherboard but nevertheless offers convenient access to drives, memory and plug-in cards.

The C6650 features hard drive removable frames which, together with the on-board RAID controller, form a RAID 1 system with two mirrored hard disks. This ensures high data security. Hard disks can easily be exchanged during operation.

The housing design of the C66xx series ensures long-term compatibility with new PC components. The motherboard, processor, memory or hard disk are upgradeable, while the same housing can be used for years to come.

The RAM can be extended from 1 GB DDR3RAM up to 8 GB. A 64-bit operating system is required for 4 GB or above. The device can be equipped with a CD/DVD ROM, multi DVD or Blu-ray multi DVD drive. Card holders for the plug-in cards generate insensitivity to impacts and vibrations. The locating clips can be fixed and removed without tools. The C66xx series PCs are supplied with 100 to 240 V AC full range or 24 V DC power supply unit.

A type plate is located on the front cover, giving detailed information about the PC configuration and the function and type of the plug-in cards. Data about drives indicates not just the manufacturer and type, but also provides information about type of connection and jumpers.

The housing design offers plenty of scope for adjustment to the respective application.

Industrial PCs from this series and a Beckhoff Control Panel with DVI and USB connection or Ethernet Control Panel as operating unit make an ideal combination and offer a high-performance control platform for machine construction and plant engineering applications – particularly in conjunction with the TwinCAT automation software under Windows XP, XP Embedded or Vista. The C66xx is ideally suited as a central processing unit for an EtherCAT control system.

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Industrial PC - Industrial PCs with Intel® Core™ Duo or Core™2 Duo

Industrial PCs with Intel® Core™ Duo or Core™2 Duo

Industrial PCs with Intel® Core™ Duo or Core™2 Duo

The Core™ Duo/Core™2 Duo technology offers performance potential for Industrial PCs (that to date was only available for the server segment) and therefore opens up new application areas. All familiar Industrial PC product lines can be equipped with Intel® Core™ Duo or Core™2 Duo processors.

ATX motherboards with seven slots, slot motherboards for passive backplanes and 3½-inch motherboards for particularly compact Industrial PCs are available. Optionally an Intel® Core™ Duo T2500 2.0 GHz with 2 MB cache or an Intel® Core™2 Duo T7400 2.16 GHz with 4 MB cache is used.

Dual-core Systems are automatically recognised by TwinCAT: one of the two cores is occupied by the real-time functionality, the other one is available for Windows applications. TwinCAT core computing resources that are not used by the real-time core can be utilised by Windows.

Many Industrial PCs enable installation of two hard disks that can be mirrored with the on-board SATA RAID 1 controller with Intel® Matrix Storage Technology. If one of the hard disks fails, the system continues to run. The faulty hard disk can be replaced and mirrored during operation. The PC is thus protected from data loss.

The motherboards can all be equipped with up to 2 GB of DDR2RAM and two Ethernet ports. In addition eight USB 2.0 ports and four serial RS232 interfaces are available on the boards. The Intel® GMA950 graphic controller integrated in the chipset offers analog and digital display connections in the form of LVDS, VGA and DVI, of which two can be used simultaneously under Windows XP. With the ATX motherboard both can be used as DVI connections if a two-channel ADD2 card is used.

ATX motherboard |  | 3½-inch motherboard |  | Slot motherboard
Intel® Core™ Duo | Intel® Core™2 Duo | Intel® Core™ Duo | Intel® Core™2 Duo | Intel® Core™ Duo | Intel® Core™2 Duo
CP65xx-0050 | CP65xx-0050 | CP62xx-0010 | CP62xx-0010 | CP63xx-0040 | CP63xx-0040
C33xx-0030 | C33xx-0030 | CP72xx-0010 | CP72xx-0010 | CP64xx-0040 | CP64xx-0040
C36xx-0030 | C36xx-0030 | C6920-0010 | C6920-0010 | CP71xx-0050 | CP71xx-0050
C6140-0030 | C6140-0030 |  |  | C5101-0030 | C5101-0030
C6240-0030 | C6240-0030 |  |  | C6110-0030 | C6110-0030
C6250-0040 | C6250-0040 |  |  | C6120-0030 | C6120-0030
 |  |  |  | C6130-0030 | C6130-0030
 |  |  |  | C6210-0030 | C6210-0030
 |  |  |  | C6220-0030 | C6220-0030
 |  |  |  | C63xx-0040 | C63xx-0040
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff | Industrial PC series C69xx

Industrial PC series C69xx

Product overview Industrial PC series C69xx

Control cabinet PC C69xx
 | C6915 | C6920 | C6925 | C6930
Processor | Intel® Atom™ | Intel® Core™ Duo or Core™2 Duo | Intel® Celeron® M ULV 1 GHz | Intel® Core™ Duo or Core™2 Duo
Motherboard | 3½-inch motherboard | 3½-inch motherboard | 3½-inch motherboard | 3½-inch motherboard
Free slots | 1 Mini PCI | 1 Mini PCI | 1 Mini PCI | 1 Mini PCI
Memory | 1 GB DDR2RAM | 512 MB…3 GB DDR2RAM | 256 MB…2 GB DDR2RAM | 512 MB…3 GB DDR2RAM
Graphic adapter | on-board | on-board | on-board | on-board
Ethernet | 2 on-board | 2 on-board | 2 on-board | 2 on-board
Hard disks | 2½-inch and/or CF card or 2 CF cards | 2½-inch and/or CF card or 2 CF cards | 2½-inch and/or CF card or 2 CF cards | 1-2 x 2½ inch and CF card
RAID 1 | – | – | – | on-board SATA RAID 1 controller
Power supply | 24 V DC | 24 V DC | 24 V DC | 24 V DC
Dimensions (W x H x D) | 47 x 157 x 116 mm | 65 x 231 x 116 mm | 65 x 208 x 116 mm | 89 x 231 x 119 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Panel PCs | Panel PC series CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx

Panel PC series CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx

Panel PC series CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx

The Panel PCs are designed for installation in the front of a control cabinet (CP6xxx) or on a mounting arm system (CP7xxx). In combination with the wide variety of Control Panels as operating units, various add-on PCs result in a large choice of Panel PCs, representing a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

The right Panel PC for every application

All Panel PCs are equipped with powerful components, with Intel® Core™ Duo or Core™2 Duo on a 3½-inch or slot motherboard and with Intel® Core™2 Duo or Core™2 Quad on an ATX motherboard. The series provides the appropriate Panel PC for every application, according to the available installation space. All housings are optimised in terms of space utilisation and easy accessibility of all components.

The RAM can be extended from 512 MB DDR2RAM up to 3 GB, for CP65xx with Core™2 Duo or Core™2 Quad even up to 8 GB, which requires a 64 bit operating system.

The housings permit fast access to the fitted components. After removing the cover, plug-in cards and drives are freely accessible. In many ways, the housing is designed for the implementation of individual adaptations.

Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Panel PCs | Panel PC series CP62xx, CP63xx, CP64xx, CP65xx, CP71xx, CP72xx

Panel PC series CP62xx, CP63xx, CP64xx, CP65xx, CP71xx, CP72xx

Panel PC series CP62xx, CP63xx, CP64xx, CP65xx, CP71xx, CP72xx

The Panel PCs are designed for installation in the front of a control cabinet (CP6xxx) or on a mounting arm system (CP7xxx). In combination with the wide variety of Control Panels as operating units, various add-on PCs result in a large choice of Panel PCs, representing a powerful platform for machine construction and plant engineering applications, for example with the TwinCAT automation software under Windows XP Embedded or Windows XP Professional.

The right Panel PC for every application

All Panel PCs are equipped with powerful components, with Intel® Core™ Duo or Core™2 Duo on a 3½-inch, slot or ATX motherboard. The series provides the appropriate Panel PC for every application, according to the available installation space. All housings are optimised in terms of space utilisation and easy accessibility of all components.

The RAM can be extended from 512 MB DDR2RAM up to 2 GB.

The housings permit fast access to the fitted components. After removing the cover, plug-in cards and drives are freely accessible. In many ways, the housing is designed for the implementation of individual adaptations.

 | CP62xx | CP63xx | CP64xx
TFT display | TFT display in three sizes – 12-inch display 800 x 600 – 15-inch display 1024 x 768 – 19-inch display 1280 x 1024 | TFT display in three sizes – 12-inch display 800 x 600 – 15-inch display 1024 x 768 – 19-inch display 1280 x 1024 | TFT display in three sizes – 12-inch display 800 x 600 – 15-inch display 1024 x 768 – 19-inch display 1280 x 1024
Processor | processor Intel® Core™ Duo 2.0 GHz | processor Intel® Core™ Duo 2.0 GHz | processor Intel® Core™ Duo 2.0 GHz
Motherboard | 3½-inch motherboard for Intel® Core™ Duo or Core™2 Duo | slot motherboard for Intel® Core™ Duo or Core™2 Duo | slot motherboard for Intel® Core™ Duo or Core™2 Duo
Slots | 1 free Mini PCI slot for cards installed ex factory | 3-slot passive backplane, 1 PCI slot available | 4-slot passive backplane, 2 PCI slots available
Main memory | 512 MB DDR2RAM, expandable ex factory to 2 GB | 512 MB DDR2RAM, expandable to 2 GB | 512 MB DDR2RAM, expandable to 2 GB
Graphic adapter | on-board graphic adapter, Intel® GMA950, DVI-I connector | on-board graphic adapter, Intel® GMA950, DVI-I connector | on-board graphic adapter, Intel® GMA950, DVI-I connector
Ethernet adapter | on-board dual Ethernet adapter with 1 x 10/100BASE-T and 1 x 100/1000BASE-T connector | on-board dual Ethernet adapter with 1 x 10/100BASE-T and 1 x 100/1000BASE-T connector | on-board dual Ethernet adapter with 1 x 10/100BASE-T and 1 x 100/1000BASE-T connector
Hard_disk | SATA hard disk, 2½-inch, 40 GB | SATA hard disk, 2½-inch, 40 GB | SATA hard disk, 2½-inch, 40 GB
Power supply unit | 24 V DC power supply | 24 V DC power supply | 100–240 V AC full range power supply
 | CP65xx | CP71xx | CP72xx
TFT display | TFT display in three sizes – 12-inch display 800 x 600 – 15-inch display 1024 x 768 – 19-inch display 1280 x 1024 | TFT display in three sizes – 12-inch display 800 x 600 – 15-inch display 1024 x 768 – 19-inch display 1280 x 1024 | TFT display in three sizes – 12-inch display 800 x 600 – 15-inch display 1024 x 768 – 19-inch display 1280 x 1024
Processor | processor Intel® Core™ Duo 2.0 GHz | processor Intel® Core™ Duo 2.0 GHz | processor Intel® Core™ Duo 2.0 GHz
Motherboard | ATX motherboard for Intel® Core™ Duo or Core™2 Duo | slot motherboard for Intel® Core™ Duo or Core™2 Duo | 3½-inch motherboard for Intel® Core™ Duo or Core™2 Duo
Slots | 3 PCI Express x1 slots free, 3 PCI slots free and 1 PCI Express x16 slot | 3-slot passive backplane, 1 PCI slot available | 1 free Mini PCI slot for cards installed ex factory
Main memory | 512 MB DDR2RAM, expandable to 2 GB | 512 MB DDR2RAM, expandable to 2 GB | 512 MB DDR2RAM, expandable ex factory to 2 GB
Graphic adapter | on-board graphic adapter, Intel® GMA950, monitor connector | on-board graphic adapter, Intel® GMA950, DVI-I connector | on-board graphic adapter, Intel® GMA950, DVI-I connector
Ethernet adapter | on-board Ethernet adapter with 10/100BASE-T connector | on-board dual Ethernet adapter with 1 x 10/100BASE-T and 1 x 100/1000BASE-T connector | on-board dual Ethernet adapter with 1 x 10/100BASE-T and 1 x 100/1000BASE-T connector
Hard_disk | SATA hard disk, 3½-inch, 160 GB | SATA hard disk, 2½-inch, 40 GB | SATA hard disk, 2½-inch, 40 GB
Power supply unit | 100–240 V AC full range power supply | 24 V DC power supply | 24 V DC power supply
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Lightbus components C1200 | Lightbus ISA interface card

C1200
C1200 Lightbus ISA interface card

C1200 | Lightbus ISA interface card

Up to 255 distributed Lightbus input and output modules can be connected to a standard PC with the C1200 interface card. Fibre optics carry data at 2.5 Mbaud between the PC and the industrial peripherals, rapidly and without interference.

Drivers and high level language libraries for various operating systems and programming languages are available for programming the interface card.

Features

  • integration of all communication functions into a single LCA (Logic Cell Array) circuit
  • two 8 byte register sets for the transmit buffer
  • two 8 byte register sets for the receive buffer
  • automatic CRC generation and checking
  • automatic transmit for interrupt polling
  • short 8 bit PC plug-in card
Technical data | C1200
Fieldbus | Lightbus
Data transfer rates | 2.5 Mbaud, 32 bits of process data in 25 µs
Data security | hamming distance d=3
Transmit register | 2 register sets of 8 bytes each
Receive register | 2 register sets of 8 bytes each
Status register | 2 registers
Software | Beckhoff TwinCAT, DOS drivers, high-level language libraries
Supply voltage | 5 V DC via PC bus
Dimensions | short 8 bit PC plug-in card, L=116 mm
Operating temperature | 0…55 °C
Ordering information | C1200
C1200 | standard version
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Interface cards C1220 | Lightbus ISA interface card

C1220
C1220 Lightbus ISA interface card

C1220 | Lightbus ISA interface card

Up to 255 distributed Lightbus input and output modules can be connected to a standard PC with the C1220 interface card. Fibre optics carry data at 2.5 Mbaud between the PC and the industrial peripherals, rapidly and without interference.

The interface card has its own microprocessor (80C166) and a 4 kbyte dual port memory to the PC bus, in which the process image of the connected Lightbus modules is represented in real-time. Up to eight priority- controlled logical communication channels permit a simple program interface and relieve the load on the PC’s processor. Drivers and high level language libraries for various operating systems and programming languages are available for programming the communication card.

The C1220 interface card uses the Lightbus system’s interrupt capability: signal sampling at 25 µs intervals and fast interrupts are available over the Lightbus.

Features

  • An on-board microprocessor (Siemens 80C166) implements the Lightbus communication procedure.
  • representation of the I/O data in dual port memory
  • simple software interface using CDLs (Communication Description Lists), status and control registers in dual port memory
  • 16 bit PC plug-in card for PC ISA bus
  • PC interrupts generated by the Lightbus system
Technical data | C1220
Fieldbus | Lightbus
Data transfer rates | 2.5 Mbaud, 32 bits of process data in 25 µs
Data security | hamming distance d=3
Communication processor | Siemens 80C166
Interface to the PC | 4 kbyte DPRAM for 8 communication channels, data, control and status registers
Communication | 8 priority controlled logical communication channels
Interrupt | initiation of 2 PC hardware interrupts
Software | Beckhoff TwinCAT, DOS drivers, high-level language libraries
Supply voltage | 5 V via PC bus
Dimensions | 16 bit PC plug-in card, short ISA card, L=162 mm
Operating temperature | 0…55 °C
Ordering information | C1220-00x
C1220-000 | standard version (as Lightbus master)
C1220-002 | slave version (as Lightbus slave)
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Lightbus components C1300 | Lightbus VME bus interface card

C1300
C1300 Lightbus VME bus interface card

C1300 | Lightbus VME bus interface card

Up to 255 distributed Lightbus input and output modules can be connected to the VME bus with a single C1300 interface card. Fibre optics carry data at 2.5 Mbaud between the VME bus rack and the industrial peripherals, rapidly and without interference.

The interface card has its own communications processor and 4 kbytes of dual ported RAM to the VME bus, in which the process image of the connected Lightbus modules is represented in real-time. Up to eight priority-controlled logical communication channels and convenient interrupt handling permit a simple program interface and relieve the load on the VME bus CPU.

Software solutions are available for integration in OS/9 and other operating systems for VME computers.

Features

  • 16 bit VME bus slave
  • single or double card format available
  • Microprocessor (Siemens 80C166) implements the Lightbus communication procedure.
  • 4 kbyte dual-port RAM to the VME bus
  • representation of the I/O data in dual ported RAM
  • simple software interface using CDLs (communication description lists), status and control registers in dual ported RAM
  • initiation of up to 4 VME bus interrupts
Technical data | C1300
Fieldbus | Lightbus
Data transfer rates | 2.5 Mbaud, 32 bits of process data in 25 µs
Data security | hamming distance d=3
Communication processor | Siemens 80C166
Interface to VME bus | 4 kbytes DPRAM for 8 communication channels, data, control and status registers
Communication | 8 priority controlled logical communication channels
Interrupt
initiation of 4 VME bus interrupts, triggered by the Lightbus interrupt channels
Software
OS-9 drivers, support for implementations using other operating systems
Supply voltage | 5 V DC via VME bus
Operating temperature | 0…55 °C
Ordering information | C1300-0xx
C1300-000 | standard version (as Lightbus master), 3 rack units
C1300-001 | standard version (as Lightbus master), 6 rack units
C1300-010 | slave version (as Lightbus slave), 3 rack units
C1300-011 | slave version (as Lightbus slave), 6 rack units
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Fieldbus Components | Lightbus

Simple, low-cost installation

Light up the dark with the Beckhoff Lightbus system by replacing complete cable routes with one single fibre optic conductor. Instead of extensive I/O interfacing units, only one intelligent Beckhoff Lightbus interface board is integrated in the control computer and the decentralised Lightbus modules are directly situated locally. Installation effort and costs are reduced drastically, handling and maintenance are simplified, and interference immunity and performance are increased. The Lightbus was introduced as far back as 1989 as the Beckhoff system bus for fast machine controllers and has become the market leader in some sectors. These include, for instance, production machines for windows, wood processing machines, presses, packaging machines, machine tools, and applications in metrology and technical building services.

Fast and fail-safe industrial communication

The Beckhoff Lightbus system is a fast and fail-safe serial fieldbus system that was conceived for the needs of automation technology. Low-cost and easy-to-process standard fibre optic conductor technology is used for transmission. The crucial advantages of the fibre optic conductor are interference immunity to electromagnetic influences, complete electrical isolation of connected modules from one another and a high data transfer rate. In conjunction with an optimised, compact telegram structure, the Lightbus permits a very high user information data transfer rate of up to 2.5 Mbits/s. With one Lightbus interface board, up to 255 decentralised modules can be operated with a maximum distance of up to 300 m between two modules.

Reliability and flexibility

Reliability is a must – with efficient test and diagnostic functions, functioning of the individual Lightbus modules and communication in the entire Lightbus ring are monitored cyclically and automatically.

Changes or additions to a system configuration can be realised easily and reliably by means of configuration programs in the Lightbus system. The Lightbus system is open and universally applicable. Lightbus interfaces are available for common bus and computer architectures, from the standard PC up to VME computers, and for control systems in use around the world.

The wide range of distributed Lightbus components covers the requirements found in automation technology for items from displacement sensors, through universal Bus Terminals up to drive controllers.

Easy assembly – high data rate

The Lightbus system, based on standard plastic fibre optics, offers simple assembly and very high data rates combined with total immunity to interference; its simple and efficient bus protocol, using a master/slave principle, is ideal for automation applications.

Communication services for process and parameter data

Services for system operation and data transfer are handled within a simple protocol frame. Intelligent interface cards for all computer architectures offer convenient communication services via logical channels to the modules.

The protocol is implemented in hardware for high-speed communication without delays.

Deterministic behaviour for eight independent channels

Its fast, deterministic behaviour, interrupt signal handling, together with random access to individual components make the Lightbus particularly suitable for control and regulation tasks. Fast communication, such as position control or process functions, can be carried out at the same time as slower communication for the purposes, for instance, of PLC functions.

A process image with 1,280 inputs and outputs is fully read and written within 1 ms. Process signals can be observed with a 25 µs sampling interval at the same time. This functionality allows one to meet all PLC, NC and control requirements with one single fieldbus.

Next
Top
Back
Status: 26.01.2009 | Email info@beckhoff.com


Beckhoff Fieldbus Components | Lightbus features

Lightbus features

  • 2.5 Mbaud data rate
  • 25 µs transmission time for 32 bits of user information
  • Intelligent commands for read, write, address initialisation, configuration and line test; communication is executed automatically.
  • up to 255 I/O modules in one ring with up to 65,280 I/O points (e.g. 64 x 4-channel Bus Terminals x 255)
  • up to 300 m transmission distance between two I/O modules with HCS fibre, 45 m using PMMA fibre

System overview

Top
Back
© Beckhoff Automation 2009 - Terms of Use
FC200x
PCI interface
cards
CX1500-M200
Embedded PC
master
C1220
ISA
interface card
C1300
VME bus
interface card
BK2xx0
Lightbus Coupler, Bus Terminals
BC2000
Lightbus Controller IEC 61131-3 PLC
CX1500-B200
Lightbus slave, Embedded PC CX
IL230x-B200
Fieldbus Coupler Box
Extension Box IExxxx
M1400
Lightbus module,
32 x digital I/O
M2400
Lightbus module 16 x digital-I/O,
max. 4 x analog outputs
M3000
Absolut encoder with
Lightbus interface
M3120
Lightbus module, 4-channel
incremental encoder interface
M63xx
Operating panels with
Lightbus interface
AX2xxx-B200
Digital Compact Servo drive
with Lightbus interface


Beckhoff ATX CB1050 | ATX Industrial Motherboard

ATX
CB1050
CB1050 ATX Industrial Motherboard

CB1050 | ATX Industrial Motherboard

CPU type

  • CPU: Intel® Pentium® M/Celeron® M
  • Socket: mPGA479M
  • FSB: 400 MHz
  • Performance: 1…1.8 GHz

Chipset

  • Northbridge: Intel® 855GME
  • Southbridge: Intel® ICH4

Memory

  • Type: 2 x DIMM184–2.5 V/DDR ECC
  • Speed max.: DDR 333

Graphic

  • Controller: Intel® 855GME integrated
  • Memory: 32 MB UMA

CB1050 ATX Industrial Motherboard - Front side

Front side

CB1050 ATX Industrial Motherboard - Back side

Back side

Technical data

CPU type
CPU | Intel® Pentium® M/Celeron® M
Socket | mPGA479M
2nd level cache | 512 kB/1,024 kB/2,048 kB
FSB | 400 MHz
Performance | 1…1.8 GHz
Chipset
Northbridge | Intel® 855GME
Southbridge | Intel® ICH4
Super IO1 | Winbond W83627H
Super IO2 | Winbond W83627H
ISA | –
Hardware monitoring | Super IO1 + Super IO2
Memory
Type | 2 x DIMM184–2.5 V/DDR ECC
Size max. (MB) | 2,048 MB
Speed max. | DDR 333
On-board flash | –
On-board NOVRAM | –
Graphic
Controller | Intel® 855GME integrated
Video BIOS | Intel® IEGD
Memory | 32 MB UMA
CRT | yes
CRT resolution | 2048 x 1536
DVI | – (AGP-Riser)
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD resolution | 1600 x 1200
BIOS
Manufacturer | Phoenix Award 6.1
BIOS chip | 2 x FWH
Power management APM/ACPI | yes/yes
SpeedStep®/ATM | yes/–
Selectable fixed frequency | yes
Power states | S0/S3/S4/S5
Buses
ISA | –
PCI | 6 x PCI32 slot
AGP 3.3 V/1.5 V | –/yes
PCIe x1/x4/x16 | –
Audio
Controller and codec | Intel® ICH4/Realtek ALC655
Support for 2/6/8 channels (2.0/5.1/7.1) | yes/yes/–
Analog input | Line/CD/Mic1/Mic2/PCBeep
Analog output Line/Mono out | yes/–
Digital input/output | yes/yes
Amplifier | –
LAN
LAN1 controller | Intel® ICH4/562GZ Phy
LAN1 | 10/100
LAN1 boot option | RPL/PXE/WOL
LAN2 controller | Intel® 82541ER
LAN2 | 10/100/1000
LAN2 boot option | WOL
ATA/SATA interfaces
ATA primary/secondary | yes/yes
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | –
SATA RAID | –
1.5 Gbs/3.0 Gbs | –
Compact Flash socket | –
USB interfaces
Boot | HD/FDD/CD-ROM/FD/ZIP
USB channels | 6
USB | 1.0/2.0/host
Specials/options | (USB6: touch)
Serial interfaces
COM1/2 | (TTL)/RS232
COM3/4 | (TTL)/RS232
Parallel interfaces
LPT1 | Uni/ECP/EPP/FDC
LPT2 | –
Interfaces
PS/2 keyboard/mouse | yes/yes
Floppy interface FCC/LPT | yes/yes
Touch controller ELO resistive | yes
TPM | –
Watchdog | yes
Power supply
Supply voltage ATX
Cooling
Cooling mode | passive/active
Operating temperature | 0…60 °C
Extended temperature | on request
Storage temperature | -20…+70 °C
Dimensions
Format | ATX
Dimensions (W x H x D) | 305 mm x 41 mm x 244 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff ATX CB1051 | ATX Industrial Motherboard

ATX
CB1051
CB1051 ATX Industrial Motherboard

CB1051 | ATX Industrial Motherboard

CPU type

  • CPU: Intel® Celeron® M/CoreTM Duo/CoreTM2 Duo
  • Socket: mPGA479M
  • FSB: 667 MHz
  • Performance: 1.07…2.16 GHz

Chipset

  • Northbridge: Intel® 945GME
  • Southbridge: Intel® ICH7R

Memory

  • Type: 2 x DIMM240–1.8 V/DDR2
  • Speed max.: DDR2 667

Graphic

  • Controller: Intel® 945GME integrated
  • Memory: 8 MB UMA/224 MB DVMT

CB1051 ATX Industrial Motherboard - Front side

Front side

CB1051 ATX Industrial Motherboard - Back side

Back side

Technical data

CPU type
CPU | Intel® Celeron® M/CoreTM Duo/CoreTM2 Duo
Socket | mPGA479M
2nd level cache | 1,024 kB/2,048 kB/4,096 kB
FSB | 667 MHz
Performance | 1.07…2.16 GHz
Chipset
Northbridge | Intel® 945GME
Southbridge | Intel® ICH7R
Super IO1 | Winbond W83627H
Super IO2 | Winbond W83627H
ISA | –
Hardware monitoring | Super IO1 + Super IO2
Memory
Type | 2 x DIMM240–1.8 V/DDR2
Size max. (MB) | 4,096 MB
Speed max. | DDR2 667
On-board flash | –
On-board NOVRAM | –
Graphic
Controller | Intel® 945GME integrated
Video BIOS | Intel® IEGD
Memory | 8 MB UMA/224 MB DVMT
CRT | yes
CRT resolution | 2048 x 1536
DVI | – (PCIe x 16 Riser)
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD resolution | 1600 x 1200
BIOS
Manufacturer | Phoenix Award 6.1
BIOS chip | 2 x FWH (SPI-Flash)
Power management APM/ACPI | yes/yes
SpeedStep®/ATM | yes/(yes)
Selectable fixed frequency | yes
Power states | S0/S3/S4/S5
Buses
ISA | –
PCI | 3 x PCI32 slot
AGP 3.3 V/1.5 V | –
PCIe x1/x4/x16 | 3x/–/1x
Audio
Controller and codec | Intel® ICH7R/Realtek ALC655
Support for 2/6/8 channels (2.0/5.1/7.1) | yes/yes/–
Analog input | Line/CD/Mic1/Mic2/PCBeep
Analog output Line/Mono out | yes/–
Digital input/output | yes/yes
Amplifier | –
LAN
LAN1 controller | Intel® ICH7R/562GZ Phy
LAN1 | 10/100
LAN1 boot option | RPL/PXE/WOL
LAN2 controller | Intel® 82573E
LAN2 | 10/100/1000
LAN2 boot option | RPL/PXE/WOL
ATA/SATA interfaces
ATA primary/secondary | yes/–
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | 4
SATA RAID | 0/1/5/10
1.5 Gbs/3.0 Gbs | yes/yes
Compact Flash socket | –
USB interfaces
Boot | HD/FDD/CD-ROM/FD/ZIP
USB channels | 8
USB | 1.0/2.0/host
Specials/options | (USB8: touch)
Serial interfaces
COM1/2 | (TTL)/RS232
COM3/4 | (TTL)/RS232
Parallel interfaces
LPT1 | Uni/ECP/EPP/FDC
LPT2 | –
Interfaces
PS/2 keyboard/mouse | yes/yes
Floppy interface FCC/LPT | yes/yes
Touch controller ELO resistive | yes
TPM | –
Watchdog | yes
Power supply
Supply voltage ATX
Cooling
Cooling mode | passive/active
Operating temperature | 0…60 °C
Extended temperature | on request
Storage temperature | -20…+70 °C
Dimensions
Format | ATX
Dimensions (W x H x D) | 305 mm x 41 mm x 244 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff ATX CB1052 | ATX Industrial Motherboard

ATX
CB1052
CB1052 ATX Industrial Motherboard

CB1052 | ATX Industrial Motherboard

CPU type

  • CPU: Intel® CoreTM Duo/CoreTM2 Duo/CoreTM2 Quad
  • Socket: mPGA479M
  • FSB: 1066 MHz
  • Performance: 1.07…2.53 GHz

Chipset

  • Northbridge: Intel® GM45
  • Southbridge: Intel® ICH9R

Memory

  • Type: 2 x DIMM240–1.5 V/DDR3
  • Speed max.: DDR3 1066

Graphic

  • Controller: Intel® GM45 integrated
  • Memory: 8 MB UMA/384 MB DVMT

CB1052 ATX Industrial Motherboard - Front side

Front side

CB1052 ATX Industrial Motherboard - Back side

Back side

Technical data

CPU type
CPU | Intel® CoreTM Duo/CoreTM2 Duo/CoreTM2 Quad
Socket | mPGA479M
2nd level cache | 1,024 kB/2,048 kB/4,096 kB
FSB | 1066 MHz
Performance | 1.07…2.53 GHz
Chipset
Northbridge | Intel® GM45
Southbridge | Intel® ICH9R
Super IO1 | Winbond W83627HG
Super IO2 | Winbond W83627HG
ISA | –
Hardware monitoring | Super IO1 + Super IO2
Memory
Type | 2 x DIMM240–1.5 V/DDR3
Size max. (MB) | 4,096 MB
Speed max. | DDR3 1066
On-board flash | –
On-board NOVRAM | –
Graphic
Controller | Intel® GM45 integrated
Video BIOS | Intel® IEGD
Memory | 8 MB UMA/384 MB DVMT
CRT | yes
CRT resolution | 2048 x 1536
DVI | – (PCIe x 16 Riser)
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD resolution | 1600 x 1200
BIOS
Manufacturer | Phoenix Award 6.1
BIOS chip | 2 x FWH (SPI-Flash)
Power management APM/ACPI | yes/yes
SpeedStep®/ATM | yes/(yes)
Selectable fixed frequency | yes
Power states | S0/S3/S4/S5
Buses
ISA | –
PCI | 3 x PCI32 slot
AGP 3.3 V/1.5 V | –
PCIe x1/x4/x16 | 3x/–/1x
Audio
Controller and codec | Intel® ICH9R/Realtek ALC885
Support for 2/6/8 channels (2.0/5.1/7.1) | yes/yes/yes
Analog input | Line/CD/Mic1/Mic2/PCBeep
Analog output Line/Mono out | yes/–
Digital input/output | yes/yes
Amplifier | –
LAN
LAN1 controller | Intel® ICH9R/567GZ Phy
LAN1 | 10/100/1000
LAN1 boot option | RPL/PXE/WOL
LAN2 controller | Intel® 82574C
LAN2 | 10/100/1000
LAN2 boot option | RPL/PXE/WOL
ATA/SATA interfaces
ATA primary/secondary | yes/–
ATA RAID | 0/1
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | 8
SATA RAID | 0/1/5/10
1.5 Gbs/3.0 Gbs | yes/yes
Compact Flash socket | –
USB interfaces
Boot | HD/FDD/CD-ROM/FD/ZIP
USB channels | 12
USB | 1.0/2.0/host
Specials/options | (USB12: touch)
Serial interfaces
COM1/2 | (TTL)/RS232
COM3/4 | (TTL)/RS232
Parallel interfaces
LPT1 | Uni/ECP/EPP/FDC
LPT2 | –
Interfaces
PS/2 keyboard/mouse | yes/yes
Floppy interface FCC/LPT | yes/yes
Touch controller ELO resistive | yes
TPM | –
Watchdog | yes
Power supply
Supply voltage ATX
Cooling
Cooling mode | passive/active
Operating temperature | 0…60 °C
Extended temperature | on request
Storage temperature | -20…+70 °C
Dimensions
Format | ATX
Dimensions (W x H x D) | 305 mm x 41 mm x 244 mm
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Slot CB2050 | Slot Industrial Motherboard

Slot
CB2050
CB2050 Slot Industrial Motherboard

CB2050 | Slot Industrial Motherboard

CPU type

  • CPU: Intel® Pentium® M/Celeron® M
  • FSB: 400 MHz
  • Performance: 1…1.8 GHz

Chipset

  • Northbridge: Intel® 855GME
  • Southbridge: Intel® ICH4

Memory

  • Type: 2 x SODIMM200–2.5 V/DDR ECC
  • Speed max.: DDR 333

Graphic

  • Controller: Intel® 855GME integrated
  • Memory: 32 MB UMA

CB2050 Slot Industrial Motherboard - Front side

Front side

CB2050 Slot Industrial Motherboard - Back side

Back side

Technical data

CPU type
CPU | Intel® Pentium® M/Celeron® M
Socket | no (soldered)
2nd level cache | 512 kB/1,024 kB/2,048 kB
FSB | 400 MHz
Performance | 1…1.8 GHz
Chipset
Northbridge | Intel® 855GME
Southbridge | Intel® ICH4
Super IO1 | Winbond W83627H
Super IO2 | Winbond W83627H
ISA | –
Hardware monitoring | Super IO1 + Super IO2
Memory
Type | 2 x SODIMM200–2.5 V/DDR ECC
Size max. (MB) | 2,048 MB
Speed max. | DDR 333
On-board flash | –
On-board NOVRAM | –
Graphic
Controller | Intel® 855GME integrated
Video BIOS | Intel® IEGD
Memory | 32 MB UMA
CRT | yes
CRT resolution | 2048 x 1536
DVI | yes
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD resolution | 1600 x 1200
BIOS
Manufacturer | Phoenix Award 6.1
BIOS chip | FWH
Power management APM/ACPI | yes/yes
SpeedStep®/ATM | yes/–
Selectable fixed frequency | yes
Power states | S0/S3/S4/S5
Buses
ISA | –
PCI | slot, Mini PCI
AGP 3.3 V/1.5 V | –
PCIe x1/x4/x16 | –
Audio
Controller and codec | Intel® ICH4/Realtek ALC655
Support for 2/6/8 channels (2.0/5.1/7.1) | yes/yes/–
Analog input | Line/Mic1/Mic2/PCBeep
Analog output Line/Mono out | yes/–
Digital input/output | yes/yes
Amplifier | –
LAN
LAN1 controller | Intel® ICH4/562GZ Phy
LAN1 | 10/100
LAN1 boot option | RPL/PXE/WOL
LAN2 controller | Intel® 82541ER
LAN2 | 10/100/1000
LAN2 boot option | WOL
ATA/SATA interfaces
ATA primary/secondary | yes/yes
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | –
SATA RAID | –
1.5 Gbs/3.0 Gbs | –
Compact Flash socket | –
USB interfaces
Boot | HD/FDD/CD-ROM/FD/ZIP
USB channels | 6
USB | 1.0/2.0/host
Specials/options | (USB6: touch)
Serial interfaces
COM1/2 | (TTL)/RS232
COM3/4 | (TTL)/(RS232)
Parallel interfaces
LPT1 | –
LPT2 | –
Interfaces
PS/2 keyboard/mouse | yes/yes
Floppy interface FCC/LPT | –/yes
Touch controller ELO resistive | yes
TPM | –
Watchdog | yes
Power supply
Supply voltage 5 V and 5 V standby (12 V for fans)
Cooling
Cooling mode | passive/active
Operating temperature | 0…60 °C
Extended temperature | on request
Storage temperature | -20…+70 °C
Dimensions
Format | Slot
Dimensions (W x H x D) | 185 mm x 21 mm x 125 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Slot CB2051 | Slot Industrial Motherboard

Slot
CB2051
CB2051 Slot Industrial Motherboard

CB2051 | Slot Industrial Motherboard

CPU type

  • CPU: Intel® Celeron® M/CoreTM Duo/CoreTM2 Duo
  • FSB: 667 MHz
  • Performance: 1.07…2.16 GHz

Chipset

  • Northbridge: Intel® 945GME
  • Southbridge: Intel® ICH7R

Memory

  • Type: 2 x SODIMM200–1.8 V/DDR2
  • Speed max.: DDR2 667

Graphic

  • Controller: Intel® 945GME integrated
  • Memory: 8 MB UMA/224 MB DVMT

CB2051 Slot Industrial Motherboard - Front side

Front side

CB2051 Slot Industrial Motherboard - Back side

Back side

Technical data

CPU type
CPU | Intel® Celeron® M/CoreTM Duo/CoreTM2 Duo
Socket | no (soldered)
2nd level cache | 1,024 kB/2,048 kB/4,096 kB
FSB | 667 MHz
Performance | 1.07…2.16 GHz
Chipset
Northbridge | Intel® 945GME
Southbridge | Intel® ICH7R
Super IO1 | Winbond W83627H
Super IO2 | Winbond W83627H
ISA | –
Hardware monitoring | Super IO1 + Super IO2
Memory
Type | 2 x SODIMM200–1.8 V/DDR2
Size max. (MB) | 4,096 MB
Speed max. | DDR2 667
On-board flash | –
On-board NOVRAM | –
Graphic
Controller | Intel® 945GME integrated
Video BIOS | Intel® IEGD
Memory | 8 MB UMA/224 MB DVMT
CRT | yes
CRT resolution | 2048 x 1536
DVI | yes
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD resolution | 1600 x 1200
BIOS
Manufacturer | Phoenix Award 6.1
BIOS chip | FWH
Power management APM/ACPI | yes/yes
SpeedStep®/ATM | yes/–
Selectable fixed frequency | yes
Power states | S0/S3/S4/S5
Buses
ISA | –
PCI | slot, Mini PCI
AGP 3.3 V/1.5 V | –
PCIe x1/x4/x16 | –
Audio
Controller and codec | Intel® ICH7R/Realtek ALC655
Support for 2/6/8 channels (2.0/5.1/7.1) | yes/yes/–
Analog input | Line/Mic1/Mic2/PCBeep
Analog output Line/Mono out | yes/–
Digital input/output | yes/yes
Amplifier | –
LAN
LAN1 controller | Intel® ICH7R/562GZ Phy
LAN1 | 10/100
LAN1 boot option | RPL/PXE/WOL
LAN2 controller | Intel® 82573E
LAN2 | 10/100/1000
LAN2 boot option | RPL/PXE/WOL
ATA/SATA interfaces
ATA primary/secondary | yes/–
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | 2
SATA RAID | 0/1/5/10
1.5 Gbs/3.0 Gbs | yes/yes
Compact Flash socket | –
USB interfaces
Boot | HD/FDD/CD-ROM/FD/ZIP
USB channels | 8
USB | 1.0/2.0/host
Specials/options | (USB8: touch)
Serial interfaces
COM1/2 | (TTL)/RS232
COM3/4 | (TTL)/(RS232)
Parallel interfaces
LPT1 | –
LPT2 | –
Interfaces
PS/2 keyboard/mouse | yes/yes
Floppy interface FCC/LPT | –/yes
Touch controller ELO resistive | yes
TPM | –
Watchdog | yes
Power supply
Supply voltage 5 V and 5 V standby (12 V for fans)
Cooling
Cooling mode | passive/active
Operating temperature | 0…60 °C
Extended temperature | on request
Storage temperature | -20…+70 °C
Dimensions
Format | Slot
Dimensions (W x H x D) | 185 mm x 21 mm x 125 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff 3½-inch CB3010 | 3½-inch Industrial Motherboard

3½-inch
CB3010
CB3010 3½-inch Industrial Motherboard

CB3010 | 3½-inch Industrial Motherboard

CPU type

  • CPU: Intel® IXP420
  • FSB: 133 MHz
  • Performance: 266/533 MHz

Memory

  • Type: SDRAM soldered
  • Speed max.: SD 133

Graphic

  • Controller: Silicon Motion SM502
  • Memory: 8 MB

CB3010 3½-inch Industrial Motherboard - Front side

Front side

CB3010 3½-inch Industrial Motherboard - Back side

Back side

Technical data

CPU type
CPU | Intel® IXP420
Socket | no (soldered)
2nd level cache | –
FSB | 133 MHz
Performance | 266/533 MHz
Chipset
Northbridge | –
Southbridge | –
Super IO1 | –
Super IO2 | –
ISA | –
Hardware monitoring | –
Memory
Type | SDRAM soldered
Size max. (MB) | 64 MB/128 MB/256 MB
Speed max. | SD 133
On-board flash | 128 MB
On-board NOVRAM | 128 kB
Graphic
Controller | Silicon Motion SM502
Video BIOS | –
Memory | 8 MB
CRT | yes
CRT resolution | 1280 x 1024
DVI | –
LCD TTL | yes
LCD LVDS | 18/24/48
LCD resolution | 1024 x 768
BIOS
Manufacturer | –
BIOS chip | –
Power management APM/ACPI | –
SpeedStep®/ATM | –
Selectable fixed frequency | –
Power states | –
Buses
ISA | –
PCI | Mini PCI
AGP 3.3 V/1.5 V | –
PCIe x1/x4/x16 | –
Audio
Controller and codec | –
Support for 2/6/8 channels (2.0/5.1/7.1) | –
Analog input | –
Analog output Line/Mono out | –
Digital input/output | –
Amplifier | –
LAN
LAN1 controller | IXP420NPE1/Micrel KS8721 BL
LAN1 | 10/100
LAN1 boot option | RPL/PXE
LAN2 controller | IXP420NPE2/Micrel KS8721 BL
LAN2 | 10/100
LAN2 boot option | –
ATA/SATA interfaces
ATA primary/secondary | –
ATA RAID | –
PIO | –
DMA | –
SATA | –
SATA RAID | –
1.5 Gbs/3.0 Gbs | –
Compact Flash socket | –
USB interfaces
Boot | –
USB channels | 8
USB | 1.0/2.0/host
Specials/options | (USB touch)
Serial interfaces
COM1/2 | (TTL)/RS232
COM3/4 | –
Parallel interfaces
LPT1 | –
LPT2 | –
Interfaces
PS/2 keyboard/mouse | –
Floppy interface FCC/LPT | –
Touch controller ELO resistive | yes
TPM | yes
Watchdog | yes
Power supply
Supply voltage 24 V
Cooling
Cooling mode | passive/active
Operating temperature | 0…60 °C
Extended temperature | on request
Storage temperature | -20…+70 °C
Dimensions
Format | 3½-inch
Dimensions (W x H x D) | 147 mm x 20 mm x 102 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff 3½-inch CB3050 | 3½-inch Industrial Motherboard

3½-inch
CB3050
CB3050 3½-inch Industrial Motherboard

CB3050 | 3½-inch Industrial Motherboard

CPU type

  • CPU: Intel® Pentium® M/Celeron® M
  • FSB: 400 MHz
  • Performance: 1…1.8 GHz

Chipset

  • Northbridge: Intel® 855GME
  • Southbridge: Intel® ICH4

Memory

  • Type: 2 x SODIMM200–2.5 V/DDR ECC
  • Speed max.: DDR 333

Graphic

  • Controller: Intel® 855GME integrated
  • Memory: 32 MB UMA

CB3050 3½-inch Industrial Motherboard - Front side

Front side

CB3050 3½-inch Industrial Motherboard - Back side

Back side

Technical data

CPU type
CPU | Intel® Pentium® M/Celeron® M
Socket | no (soldered)
2nd level cache | 512 kB/1,024 kB/2,048 kB
FSB | 400 MHz
Performance | 1…1.8 GHz
Chipset
Northbridge | Intel® 855GME
Southbridge | Intel® ICH4
Super IO1 | Winbond W83627H
Super IO2 | Winbond W83627H
ISA | –
Hardware monitoring | Super IO1 + Super IO2
Memory
Type | 2 x SODIMM200–2.5 V/DDR ECC
Size max. (MB) | 2,048 MB
Speed max. | DDR 333
On-board flash | –
On-board NOVRAM | –
Graphic
Controller | Intel® 855GME integrated
Video BIOS | Intel® IEGD
Memory | 32 MB UMA
CRT | yes
CRT resolution | 2048 x 1536
DVI | yes
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD resolution | 1600 x 1200
BIOS
Manufacturer | Phoenix Award 6.1
BIOS chip | FWH
Power management APM/ACPI | yes/yes
SpeedStep®/ATM | yes/–
Selectable fixed frequency | yes
Power states | S0/S3/S4/S5
Buses
ISA | –
PCI | Mini PCI
AGP 3.3 V/1.5 V | –
PCIe x1/x4/x16 | –
Audio
Controller and codec | Intel® ICH4/Realtek ALC655
Support for 2/6/8 channels (2.0/5.1/7.1) | yes/yes/–
Analog input | Line/Mic1/Mic2/PCBeep
Analog output Line/Mono out | yes/–
Digital input/output | yes/yes
Amplifier | –
LAN
LAN1 controller | Intel® ICH4/562GZ Phy
LAN1 | 10/100
LAN1 boot option | RPL/PXE/WOL
LAN2 controller | Intel® 82541ER
LAN2 | 10/100/1000
LAN2 boot option | WOL
ATA/SATA interfaces
ATA primary/secondary | yes/yes
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | –
SATA RAID | –
1.5 Gbs/3.0 Gbs | –
Compact Flash socket | –
USB interfaces
Boot | HD/FDD/CD-ROM/FD/ZIP
USB channels | 6
USB | 1.0/2.0/host
Specials/options | (USB6: touch)
Serial interfaces
COM1/2 | (TTL)/RS232
COM3/4 | (TTL)/(RS232)
Parallel interfaces
LPT1 | –
LPT2 | –
Interfaces
PS/2 keyboard/mouse | (yes)/(yes)
Floppy interface FCC/LPT | –
Touch controller ELO resistive | yes
TPM | –
Watchdog | yes
Power supply
Supply voltage 5 V and 5 V standby (12 V for fans)
Cooling
Cooling mode | passive/active
Operating temperature | 0…60 °C
Extended temperature | on request
Storage temperature | -20…+70 °C
Dimensions
Format | 3½-inch
Dimensions (W x H x D) | 147 mm x 20 mm x 102 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff 3½-inch CB3051 | 3½-inch Industrial Motherboard

3½-inch
CB3051
CB3051 3½-inch Industrial Motherboard

CB3051 | 3½-inch Industrial Motherboard

CPU type

  • CPU: Intel® Celeron® M/CoreTM Duo/CoreTM2 Duo
  • FSB: 667 MHz
  • Performance: 1.07…2.16 GHz

Chipset

  • Northbridge: Intel® 945GME
  • Southbridge: Intel® ICH7R

Memory

  • Type: 2 x SODIMM200–1.8 V/DDR2
  • Speed max.: DDR2 667

Graphic

  • Controller: Intel® 945GME integrated
  • Memory: 8 MB UMA/224 MB DVMT

CB3051 3½-inch Industrial Motherboard - Front side

Front side

CB3051 3½-inch Industrial Motherboard - Back side

Back side

Technical data

CPU type
CPU | Intel® Celeron® M/CoreTM Duo/CoreTM2 Duo
Socket | no (soldered)
2nd level cache | 1,024 kB/2,048 kB/4,096 kB
FSB | 667 MHz
Performance | 1.07…2.16 GHz
Chipset
Northbridge | Intel® 945GME
Southbridge | Intel® ICH7R
Super IO1 | Winbond W83627H
Super IO2 | Winbond W83627H
ISA | –
Hardware monitoring | Super IO1 + Super IO2
Memory
Type | 2 x SODIMM200–1.8 V/DDR2
Size max. (MB) | 4,096 MB
Speed max. | DDR2 667
On-board flash | –
On-board NOVRAM | –
Graphic
Controller | Intel® 945GME integrated
Video BIOS | Intel® IEGD
Memory | 8 MB UMA/224 MB DVMT
CRT | yes
CRT resolution | 2048 x 1536
DVI | yes
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD resolution | 1600 x 1200
BIOS
Manufacturer | Phoenix Award 6.1
BIOS chip | FWH
Power management APM/ACPI | yes/yes
SpeedStep®/ATM | yes/–
Selectable fixed frequency | yes
Power states | S0/S3/S4/S5
Buses
ISA | –
PCI | Mini PCI
AGP 3.3 V/1.5 V | –
PCIe x1/x4/x16 | –
Audio
Controller and codec | Intel® ICH7R/Realtek ALC655
Support for 2/6/8 channels (2.0/5.1/7.1) | yes/yes/–
Analog input | Line/Mic1/Mic2/PCBeep
Analog output Line/Mono out | yes/–
Digital input/output | yes/yes
Amplifier | –
LAN
LAN1 controller | Intel® ICH7R/562GZ Phy
LAN1 | 10/100
LAN1 boot option | RPL/PXE/WOL
LAN2 controller | Intel® 82573E
LAN2 | 10/100/1000
LAN2 boot option | RPL/PXE/WOL
ATA/SATA interfaces
ATA primary/secondary | yes/–
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | 2
SATA RAID | 0/1/5/10
1.5 Gbs/3.0 Gbs | yes/yes
Compact Flash socket | –
USB interfaces
Boot | HD/FDD/CD-ROM/FD/ZIP
USB channels | 8
USB | 1.0/2.0/host
Specials/options | (USB8: touch)
Serial interfaces
COM1/2 | (TTL)/RS232
COM3/4 | (TTL)/(RS232)
Parallel interfaces
LPT1 | –
LPT2 | –
Interfaces
PS/2 keyboard/mouse | (yes)/(yes)
Floppy interface FCC/LPT | –
Touch controller ELO resistive | yes
TPM | –
Watchdog | yes
Power supply
Supply voltage 5 V and 5 V standby (12 V for fans)
Cooling
Cooling mode | passive/active
Operating temperature | 0…60 °C
Extended temperature | on request
Storage temperature | -20…+70 °C
Dimensions
Format | 3½-inch
Dimensions (W x H x D) | 147 mm x 20 mm x 102 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Compact CB3110 | Compact Industrial Motherboard

Compact
CB3110
CB3110 Compact Industrial Motherboard

CB3110 | Compact Industrial Motherboard

CPU type

  • CPU: Intel® IXP420
  • FSB: 133 MHz
  • Performance: 266/533 MHz

Memory

  • Type: SDRAM soldered
  • Speed max.: SD 133

Graphic

  • Controller: Silicon Motion SM502
  • Memory: 8 MB

CB3110 Compact Industrial Motherboard - Front side

Front side

CB3110 Compact Industrial Motherboard - Back side

Back side

Technical data

CPU type
CPU | Intel® IXP420
Socket | no (soldered)
2nd level cache | –
FSB | 133 MHz
Performance | 266/533 MHz
Chipset
Northbridge | –
Southbridge | –
Super IO1 | –
Super IO2 | –
ISA | –
Hardware monitoring | –
Memory
Type | SDRAM soldered
Size max. (MB) | 64 MB/128 MB
Speed max. | SD 133
On-board flash | 128 MB
On-board NOVRAM | 128 kB
Graphic
Controller | Silicon Motion SM502
Video BIOS | –
Memory | 8 MB
CRT | yes
CRT resolution | 1280 x 1024
DVI | –
LCD TTL | yes
LCD LVDS | –
LCD resolution | 800 x 600
BIOS
Manufacturer | –
BIOS chip | –
Power management APM/ACPI | –
SpeedStep®/ATM | –
Selectable fixed frequency | –
Power states | –
Buses
ISA | –
PCI | Mini PCI
AGP 3.3 V/1.5 V | –
PCIe x1/x4/x16 | –
Audio
Controller and codec | SM501/ALC203
Support for 2/6/8 channels (2.0/5.1/7.1) | yes/–/–
Analog input | Line/Mic1/Mic2
Analog output Line/Mono out | yes/–
Digital input/output | –
Amplifier | 1.5 W/channel
LAN
LAN1 controller | IXP420NPE1/Micrel KS8721 BL
LAN1 | 10/100
LAN1 boot option | RPL/PXE
LAN2 controller | IXP420NPE2/Micrel KS8721 BL
LAN2 | 10/100
LAN2 boot option | –
ATA/SATA interfaces
ATA primary/secondary | –
ATA RAID | –
PIO | –
DMA | –
SATA | –
SATA RAID | –
1.5 Gbs/3.0 Gbs | –
Compact Flash socket | –
USB interfaces
Boot | –
USB channels | 3 (4)
USB | 1.0/2.0/host
Specials/options | (USB4: touch)
Serial interfaces
COM1/2 | (TTL)/RS232
COM3/4 | –
Parallel interfaces
LPT1 | –
LPT2 | –
Interfaces
PS/2 keyboard/mouse | –
Floppy interface FCC/LPT | –
Touch controller ELO resistive | yes
TPM | –
Watchdog | yes
Power supply
Supply voltage 24 V
Cooling
Cooling mode | passive
Operating temperature | 0…60 °C
Extended temperature | on request
Storage temperature | -20…+70 °C
Dimensions
Format | Compact
Dimensions (W x H x D) | 120 mm x 10 mm x 80 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Compact CB3150 | Compact Industrial Motherboard

Compact
CB3150
CB3150 Compact Industrial Motherboard

CB3150 | Compact Industrial Motherboard

CPU type

  • CPU: Intel® Pentium® M/Celeron® M
  • FSB: 400 MHz
  • Performance: 1…1.8 GHz

Chipset

  • Northbridge: Intel® 855GME
  • Southbridge: Intel® ICH4

Memory

  • Type: SODIMM200–2.5 V/DDR ECC
  • Speed max.: DDR 333

Graphic

  • Controller: Intel® 855GME integrated
  • Memory: 32 MB UMA

CB3150 Compact Industrial Motherboard - Front side

Front side

CB3150 Compact Industrial Motherboard - Back side

Back side

Technical data

CPU type
CPU | Intel® Pentium® M/Celeron® M
Socket | no (soldered)
2nd level cache | 512 kB/1,024 kB/2,048 kB
FSB | 400 MHz
Performance | 1…1.8 GHz
Chipset
Northbridge | Intel® 855GME
Southbridge | Intel® ICH4
Super IO1 | Winbond W83627H
Super IO2 | –
ISA | –
Hardware monitoring | Super IO1
Memory
Type | SODIMM200–2.5 V/DDR ECC
Size max. (MB) | 1,024 MB
Speed max. | DDR 333
On-board flash | –
On-board NOVRAM | –
Graphic
Controller | Intel® 855GME integrated
Video BIOS | Intel® IEGD
Memory | 32 MB UMA
CRT | yes
CRT resolution | 2048 x 1536
DVI | yes
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD resolution | 1600 x 1200
BIOS
Manufacturer | Phoenix Award 6.1
BIOS chip | FWH
Power management APM/ACPI | yes/yes
SpeedStep®/ATM | yes/–
Selectable fixed frequency | yes
Power states | S0/S3/S4/S5
Buses
ISA | –
PCI | Mini PCI
AGP 3.3 V/1.5 V | –
PCIe x1/x4/x16 | –
Audio
Controller and codec | Intel® ICH4/Realtek ALC655
Support for 2/6/8 channels (2.0/5.1/7.1) | yes/yes/–
Analog input | Line/Mic1/Mic2/PCBeep
Analog output Line/Mono out | yes/–
Digital input/output | yes/yes
Amplifier | –
LAN
LAN1 controller | Intel® ICH4/562GZ Phy
LAN1 | 10/100
LAN1 boot option | RPL/PXE/WOL
LAN2 controller | Intel® 82551ER
LAN2 | 10/100
LAN2 boot option | WOL
ATA/SATA interfaces
ATA primary/secondary | yes/–
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | –
SATA RAID | –
1.5 Gbs/3.0 Gbs | –
Compact Flash socket | –
USB interfaces
Boot | HD/FDD/CD-ROM/FD/ZIP
USB channels | 4
USB | 1.0/2.0/host
Specials/options | –
Serial interfaces
COM1/2 | (TTL)/RS232
COM3/4 | –
Parallel interfaces
LPT1 | Uni/ECP/EPP/FDC
LPT2 | –
Interfaces
PS/2 keyboard/mouse | (yes)/(yes)
Floppy interface FCC/LPT | –
Touch controller ELO resistive | yes
TPM | –
Watchdog | yes
Power supply
Supply voltage 5 V and 5 V standby (12 V for fans)
Cooling
Cooling mode | passive/active
Operating temperature | 0…60 °C
Extended temperature | on request
Storage temperature | -20…+70 °C
Dimensions
Format | Compact
Dimensions (W x H x D) | 120 mm x 10 mm x 80 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff PC/104 CB4021 | PC/104 Industrial Motherboard

PC/104
CB4021
CB4021 PC/104 Industrial Motherboard

CB4021 | PC/104 Industrial Motherboard

CPU type

  • CPU: AMD LX800
  • FSB: 133 MHz
  • Performance: 500 MHz

Chipset

  • Northbridge: AMD Geode CS5536
  • Southbridge: AMD Geode CS5536

Memory

  • Type: SODIMM200–2.5 V/DDR
  • Speed max.: DDR 400

Graphic

  • Controller: AMD LX800 integrated
  • Memory: 254 MB UMA

CB4021 PC/104 Industrial Motherboard - Front side

Front side

CB4021 PC/104 Industrial Motherboard - Back side

Back side

Technical data

CPU type
CPU | AMD LX800
Socket | no (soldered)
2nd level cache | 128 kB
FSB | 133 MHz
Performance | 500 MHz
Chipset
Northbridge | AMD Geode CS5536
Southbridge | AMD Geode CS5536
Super IO1 | Winbond W83627H
Super IO2 | –
ISA | Winbond W83626F LPC
Hardware monitoring | Super IO1
Memory
Type | SODIMM200–2.5 V/DDR
Size max. (MB) | 1,024 MB
Speed max. | DDR 400
On-board flash | optional, 2 GB or 4 GB
On-board NOVRAM | –
Graphic
Controller | AMD LX800 integrated
Video BIOS | AMD BIOS
Memory | 254 MB UMA
CRT | yes
CRT resolution | 1920 x 1440
DVI | –
LCD TTL | –
LCD LVDS | 18
LCD resolution | 1600 x 1200
BIOS
Manufacturer | Phoenix Award 6.1
BIOS chip | FWH
Power management APM/ACPI | yes/yes
SpeedStep®/ATM | –
Selectable fixed frequency | yes
Power states | S0/S4/S5
Buses
ISA | PC/104
PCI | PC/104+
AGP 3.3 V/1.5 V | –
PCIe x1/x4/x16 | –
Audio
Controller and codec | AMD CS5536/Realtek ALC655
Support for 2/6/8 channels (2.0/5.1/7.1) | yes/yes/–
Analog input | Line/Mic1/Mic2/PCBeep
Analog output Line/Mono out | yes/–
Digital input/output | yes/yes
Amplifier | –
LAN
LAN1 controller | Intel® 551ER
LAN1 | 10/100
LAN1 boot option | –
LAN2 controller | –
LAN2 | –
LAN2 boot option | –
ATA/SATA interfaces
ATA primary/secondary | yes/–
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | –
SATA RAID | –
1.5 Gbs/3.0 Gbs | –
Compact Flash socket | –
USB interfaces
Boot | HD/FDD/CD-ROM/FD/ZIP
USB channels | 4
USB | 1.0/2.0/host/(USB4)
Specials/options | (USB4:device)
Serial interfaces
COM1/2 | RS232/RS485/RS422
COM3/4 | –
Parallel interfaces
LPT1 | Uni/ECP/EPP/FDC
LPT2 | –
Interfaces
PS/2 keyboard/mouse | yes/yes
Floppy interface FCC/LPT | –/yes
Touch controller ELO resistive | –
TPM | yes
Watchdog | yes
Power supply
Supply voltage 5 V
Cooling
Cooling mode | passive
Operating temperature | 0…60 °C
Extended temperature | on request
Storage temperature | -20…+70 °C
Dimensions
Format | PC/104+
Dimensions (W x H x D) | 90 mm x 24 mm x 96 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff PC/104 CB4050 | PC/104 Industrial Motherboard

PC/104
CB4050
CB4050 PC/104 Industrial Motherboard

CB4050 | PC/104 Industrial Motherboard

CPU type

  • CPU: Intel® Pentium® M/Celeron® M
  • FSB: 400 MHz
  • Performance: 1…1.8 GHz

Chipset

  • Northbridge: Intel® 855GME
  • Southbridge: Intel® ICH4

Memory

  • Type: SODIMM200–2.5 V/DDR ECC
  • Speed max.: DDR 333

Graphic

  • Controller: Intel® 855GME integrated
  • Memory: 32 MB UMA

CB4050 PC/104 Industrial Motherboard - Front side

Front side

CB4050 PC/104 Industrial Motherboard - Back side

Back side

Technical data

CPU type
CPU | Intel® Pentium® M/Celeron® M
Socket | no (soldered)
2nd level cache | 512 kB/1,024 kB/2,048 kB
FSB | 400 MHz
Performance | 1…1.8 GHz
Chipset
Northbridge | Intel® 855GME
Southbridge | Intel® ICH4
Super IO1 | Winbond W83627H
Super IO2 | –
ISA | Winbond W83626F LPC
Hardware monitoring | Super IO1
Memory
Type | SODIMM200–2.5 V/DDR ECC
Size max. (MB) | 1,024 MB
Speed max. | DDR 333
On-board flash | –
On-board NOVRAM | –
Graphic
Controller | Intel® 855GME integrated
Video BIOS | Intel® Extreme BIOS
Memory | 32 MB UMA
CRT | yes
CRT resolution | 2048 x 1536
DVI | –
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD resolution | 1600 x 1200
BIOS
Manufacturer | Phoenix Award 6.1
BIOS chip | FWH
Power management APM/ACPI | yes/yes
SpeedStep®/ATM | yes/–
Selectable fixed frequency | yes
Power states | S0/S4/S5
Buses
ISA | PC/104
PCI | PC/104+
AGP 3.3 V/1.5 V | –
PCIe x1/x4/x16 | –
Audio
Controller and codec | Intel® ICH4/Realtek ALC655
Support for 2/6/8 channels (2.0/5.1/7.1) | yes/yes/–
Analog input | Line/Mic1/Mic2/PCBeep
Analog output Line/Mono out | yes/–
Digital input/output | yes/yes
Amplifier | –
LAN
LAN1 controller | Intel® ICH4/562GZ Phy
LAN1 | 10/100
LAN1 boot option | RPL/PXE
LAN2 controller | –
LAN2 | –
LAN2 boot option | –
ATA/SATA interfaces
ATA primary/secondary | yes/–
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | –
SATA RAID | –
1.5 Gbs/3.0 Gbs | –
Compact Flash socket | –
USB interfaces
Boot | HD/FDD/CD-ROM/FD/ZIP
USB channels | 4
USB | 1.0/2.0/host
Specials/options | –
Serial interfaces
COM1/2 | (TTL)/RS232
COM3/4 | –
Parallel interfaces
LPT1 | Uni/ECP/EPP/FDC
LPT2 | –
Interfaces
PS/2 keyboard/mouse | yes/yes
Floppy interface FCC/LPT | –/yes
Touch controller ELO resistive | –
TPM | –
Watchdog | yes
Power supply
Supply voltage 5 V
Cooling
Cooling mode | passive/active
Operating temperature | 0…60 °C
Extended temperature | on request
Storage temperature | -20…+70 °C
Dimensions
Format | PC/104+
Dimensions (W x H x D) | 116 mm x 24 mm x 96 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff PC/104 CB4051 | PC/104 Industrial Motherboard

PC/104
CB4051
CB4051 PC/104 Industrial Motherboard

CB4051 | PC/104 Industrial Motherboard

CPU type

  • CPU: Intel® Celeron® M/CoreTM Duo/CoreTM2 Duo
  • FSB: 667 MHz
  • Performance: 1.07…2.16 GHz

Chipset

  • Northbridge: Intel® 945GME
  • Southbridge: Intel® ICH7R

Memory

  • Type: SODIMM200–1.8 V/DDR2
  • Speed max.: DDR2 667

Graphic

  • Controller: Intel® 945GME integrated
  • Memory: 8 MB UMA/224 MB DVMT

CB4051 PC/104 Industrial Motherboard - Front side

Front side

CB4051 PC/104 Industrial Motherboard - Back side

Back side

Technical data

CPU type
CPU | Intel® Celeron® M/CoreTM Duo/CoreTM2 Duo
Socket | no (soldered)
2nd level cache | 1,024 kB/2,048 kB/4,096 kB
FSB | 667 MHz
Performance | 1.07…2.16 GHz
Chipset
Northbridge | Intel® 945GME
Southbridge | Intel® ICH7R
Super IO1 | Winbond W83627H
Super IO2 | Winbond W83627H
ISA | –
Hardware monitoring | Super IO1 + Super IO2
Memory
Type | SODIMM200–1.8 V/DDR2
Size max. (MB) | 2,048 MB
Speed max. | DDR2 667
On-board flash | –
On-board NOVRAM | –
Graphic
Controller | Intel® 945GME integrated
Video BIOS | Intel® IEGD
Memory | 8 MB UMA/224 MB DVMT
CRT | yes
CRT resolution | 2048 x 1536
DVI | –
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD resolution | 1600 x 1200
BIOS
Manufacturer | Phoenix Award 6.1
BIOS chip | FWH
Power management APM/ACPI | yes/yes
SpeedStep®/ATM | yes/–
Selectable fixed frequency | yes
Power states | S0/S4/S5
Buses
ISA | –
PCI | PC/104+
AGP 3.3 V/1.5 V | –
PCIe x1/x4/x16 | 3x/–/–
Audio
Controller and codec | Intel® ICH7R/Realtek ALC655
Support for 2/6/8 channels (2.0/5.1/7.1) | yes/yes/–
Analog input | Line/Mic1/Mic2/PCBeep
Analog output Line/Mono out | yes/–
Digital input/output | yes/yes
Amplifier | –
LAN
LAN1 controller | Intel® ICH7R/562GZ Phy
LAN1 | 10/100
LAN1 boot option | RPL/PXE
LAN2 controller | Intel® 82573E
LAN2 | 10/100/1000
LAN2 boot option | RPL/PXE/WOL
ATA/SATA interfaces
ATA primary/secondary | yes/–
ATA RAID | –
PIO | –
DMA | –
SATA | 2
SATA RAID | 0/1/5/10
1.5 Gbs/3.0 Gbs | yes/yes
Compact Flash socket | –
USB interfaces
Boot | HD/FDD/CD-ROM/FD/ZIP
USB channels | 4
USB | 1.0/2.0/host
Specials/options | –
Serial interfaces
COM1/2 | (TTL)/RS232
COM3/4 | –
Parallel interfaces
LPT1 | Uni/ECP/EPP/FDC
LPT2 | –
Interfaces
PS/2 keyboard/mouse | yes/yes
Floppy interface FCC/LPT | –/yes
Touch controller ELO resistive | –
TPM | –
Watchdog | yes
Power supply
Supply voltage 5 V
Cooling
Cooling mode | passive/active
Operating temperature | 0…60 °C
Extended temperature | on request
Storage temperature | -20…+70 °C
Dimensions
Format | PC/104+
Dimensions (W x H x D) | 116 mm x 24 mm x 96 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff PC/104 CB4053 | PC/104 Industrial Motherboard

PC/104
CB4053
CB4053 PC/104 Industrial Motherboard

CB4053 | PC/104 Industrial Motherboard

CPU type

  • CPU: Intel® Atom™
  • FSB: max. 533 MHz
  • Performance: 1.1…1.6 GHz

Chipset

  • Northbridge: Intel® System Controller Hub
  • Southbridge: Intel® System Controller Hub

Memory

  • Type: SODIMM200–1.8 V/DDR2
  • Speed max.: DDR2 533

Graphic

  • Controller: Intel® IGD integrated
  • Memory: 8 MB UMA/256 MB DVMT

CB4053 PC/104 Industrial Motherboard - Front side

Front side

CB4053 PC/104 Industrial Motherboard - Back side

Back side

Technical data

CPU type
CPU | Intel® Atom™
Socket | no (soldered)
2nd level cache | 512 kB
FSB | max. 533 MHz
Performance | 1.1…1.6 GHz
Chipset
Northbridge | Intel® System Controller Hub
Southbridge | Intel® System Controller Hub
Super IO1 | Winbond W83627H
Super IO2 | –
ISA | Fintek F85226F
Hardware monitoring | Super IO1
Memory
Type | SODIMM200–1.8 V/DDR2
Size max. (MB) | 1,024 MB
Speed max. | DDR2 533
On-board flash | optional, up to 8 GB
On-board NOVRAM | –
Graphic
Controller | Intel® IGD integrated
Video BIOS | Intel® IGD
Memory | 8 MB UMA/256 MB DVMT
CRT | yes
CRT resolution | 1600 x 1200
DVI | –
LCD TTL | –
LCD LVDS | 18/24
LCD resolution | 1600 x 1200
BIOS
Manufacturer | Phoenix Award
BIOS chip | FWH
Power management APM/ACPI | yes/yes
SpeedStep®/ATM | yes/–
Selectable fixed frequency | yes
Power states | S0/S4/S5
Buses
ISA | PC/104
PCI | PC/104+
AGP 3.3 V/1.5 V | –
PCIe x1/x4/x16 | –/–/–
Audio
Controller and codec | Intel® SCH + Realtek ACC885
Support for 2/6/8 channels (2.0/5.1/7.1) | yes/yes/–
Analog input | Line/Mic1/Mic2/PCBeep
Analog output Line/Mono out | yes/–
Digital input/output | yes/yes
Amplifier | –
LAN
LAN1 controller | Intel® 82574L
LAN1 | 10/100/1000
LAN1 boot option | RPL/PXE
LAN2 controller | –
LAN2 | –
LAN2 boot option | –
ATA/SATA interfaces
ATA primary/secondary | yes/–
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | –
SATA RAID | –
1.5 Gbs/3.0 Gbs | –
Compact Flash socket | –
USB interfaces
Boot | HD/FDD/CD-ROM/FD/ZIP
USB channels | 8
USB | 1.0/2.0/host/device
Specials/options | –
Serial interfaces
COM1/2 | RS232/(RS485)/(RS422)
COM3/4 | –
Parallel interfaces
LPT1 | Uni/EPP/FDC
LPT2 | –
Interfaces
PS/2 keyboard/mouse | yes/yes
Floppy interface FCC/LPT | –
Touch controller ELO resistive | –
TPM | –
Watchdog | yes
Power supply
Supply voltage 5 V
Cooling
Cooling mode | passive/active
Operating temperature | 0…60 °C
Extended temperature | on request
Storage temperature | -20…+70 °C
Dimensions
Format | PC/104+
Dimensions (W x H x D) | 90 mm x 24 mm x 96 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Embedded PC | Industrial Motherboards

Motherboards with Intel® x86 and ARM architecture

Beckhoff has expanded the “Industrial Motherboards” line of business into an independent product segment, with in-house board development, design and production. Beckhoff can thus offer Industrial PCs and Embedded PCs in all performance classes with motherboards developed in-house.

In addition, the own motherboard and BIOS development initiatives enable Beckhoff to respond more quickly to new technologies in the PC market and to customer-specific requirements. Motherboards and accessories available as stand-alone products from Beckhoff are described below.

Flexible PC BIOS software

Full BIOS source code access for Phoenix and Award BIOS makes it possible to adapt to special board functions or introduce specific customer requirements. BIOS functionality very much depends on the field of usage for a motherboard: Commercial applications typically require a balance between power dissipation and program load, the industrial usage often requires full CPU availability at any time. For example, settings for speed stepping and thermal monitoring need to be adapted in the BIOS to reflect the different usage modes.

Standard and specialised form factors, optimised for space

ATX, slot CPU, 3½-inch and PC/104 are the supported standard form factors. More standards will follow shortly. One special format – the “compact” board – features outer dimensions of only 80 x 120 mm, with integrated 24 V DC power supply and all signals routed to connectors. Thus, all user interface connectors can be positioned specifically to the device and easily connected through cables. Hence, no baseboard or other electronics are required to build a ready-to-use device.

In general, Beckhoff will aim at providing all form factors with one chipset: The chipset Intel® 855, for example, is available on all of the above mentioned board shapes. This allows the construction of a family with architecture-identical devices.

Simple cooling adaptation

The layout of the boards is optimised for simple and efficient cooling adaptation: All parts that need cooling are arranged on one side of the board. In order to facilitate the engineering of fanless devices, Beckhoff is offering boards with low-voltage and ultra low-voltage CPUs with low thermal design power. A very low TDP can be achieved by using CPUs with ARM-based architecture, while still having the luxury of running a Windows CE operating system.

Design compatibility throughout board generations

Board size and connector positions are kept identical as much as technologically possible for the different generations of one board, making devices easily upgradeable. Of course this cannot be done to a 100 % because new technologies often generate new connectors, which have to be integrated as well.

Long-term availability

Boards are made available for a minimum of five years, based on the general market availability of the components. All components are selected according to the longevity of supply. CPUs and chipsets, for example, are selected only if they are part of the embedded product line of the manufacturer.

EtherCAT-compatible

The Ethernet ports of the boards are well suited to run EtherCAT, the real-time Ethernet fieldbus featuring extreme fast control performance, flexible topology and simple configuration. EtherCAT together with a powerful CPU can be utilised for submillisecond control cycles in all areas.

Auxiliary on-board interfaces

On-board touch screen controller, I²C, SMB, and GPIO reduce the overall bill of material for a device. Some boards integrate a Mini PCI socket: Beckhoff has a range of useful cards for this socket like fieldbus master/slaves (PROFIBUS, CANopen, DeviceNet, SERCOS), Ethernet with 10/100/1,000 Mbit/s, and cards with non-volatile memory (NOVRAM) with 128, 256 and 512 kB in size.

Operating system support

Beckhoff supports all Microsoft operating systems like Windows NT, 2000, XP, XP Embedded, Windows Vista and Windows CE. In the community of Embedded System, Beckhoff is a Microsoft Embedded Gold Partner, recognized for excellence as a proven industry leader with exceptional expertise in building and enabling Windows embedded solutions. While the board hardware may be suitable to run other operating systems like Linux, QNX, etc., the support for this is left with third parties or the customer. In these cases, Beckhoff can help only with the technical details of the hardware and the BIOS. Of course, ARM-based architectures will not run the “huge” operating systems like Windows XP or Vista – but they are able to run Windows CE with the appropriate board support package BSP. If desired, Beckhoff can build and supply the ready-to-use device preinstalled with the operating system software and licence.

Manufacturing quality

Since Beckhoff is using many of the motherboard products in their own PCs, quality is the number one goal. The focus is robustness and reliability; only high quality electronic components are used. All boards must pass a visual, electrical and functional inspection. The manufacturing date and serial number are clearly marked on the boards.

Customer-specific adaptation and integration services

Board and BIOS can be adapted to meet the needs of a customized device. Furthermore, Beckhoff is experienced in designing and producing complete embedded units, including the housing, display, various other electrical and mechanical interfaces, operating systems and application software.

Beckhoff Motherboards – Hightech from Westphalia, Germany

The complete engineering and design cycle as well as manufacturing of the boards takes place in Westphalia, Germany, at three locations: Münster, Dortmund and in the Beckhoff headquarters in Verl. This local geographical context ensures short turnaround cycles between engineering, production and quality control. It also ensures that reaction time on customer feedback is the shortest possible.

Top
Back
Status: 18.02.2009 | Email info@beckhoff.com


BECKHOFF New Automation Technology

  • Home
  • Contact
  • Support
  • Download
  • German
  • Beckhoff
  • News
  • Solutions
  • Training


Beckhoff Ethernet Switches CU2008 | 8-port Ethernet Switch

CU2008
CU2008 8-port Ethernet Switch

CU2008 | 8-port Ethernet Switch

The Beckhoff Ethernet Switches offer eight RJ 45 Ethernet ports. Switches relay incoming Ethernet frames to the destination ports. In full duplex mode, they prevent collisions. They can be used universally in automation and office networks. User-friendly installation via integrated DIN rail adapter.

The switches meet the special requirements of real-time-capable Industrial Ethernet solutions through several outstanding features:

  • compact design in stainless steel housing
  • 10/100 Mbaud, half or full duplex, with automatic baud rate detection
  • cross-over detection: automatic detection and correction of crossover and straight-through Ethernet cables
  • clear, quick diagnosis, two LEDs for each Ethernet port
  • fast DIN rail mounting
  • industrial design
Technical data | CU2008
Bus system | all Ethernet (IEEE 802.3)-based protocols, store and forward switching mode
Number of Ethernet ports | 8
Ethernet interface | 10BASE-T/100BASE-TX Ethernet with 8 x RJ 45
Cable length | up to 100 m twisted pair
Data transfer rates | 10/100 Mbit/s, IEEE 802.3u auto-negotiation, half or full duplex at 10 and 100 Mbit/s possible, automatic settings
Hardware diagnosis | 2 LEDs per channel (activity, link, 10/100 MBits)
Power supply | 24 (18…30) V DC, 100 mA, 3-pin Cage Clamp® connection (+, -, PE)
Dimensions (W x H x D) | approx. 85 mm x 100 mm x 30 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Ethernet Switches CU2016 | 16-port Ethernet Switch

CU2016
CU2016 16-port Ethernet Switch

CU2016 | 16-port Ethernet Switch

The Beckhoff Ethernet Switches offer 16 RJ 45 Ethernet ports. Switches relay incoming Ethernet frames to the destination ports. In full duplex mode, they prevent collisions. They can be used universally in automation and office networks. User-friendly installation via integrated DIN rail adapter.

The switches meet the special requirements of real-time-capable Industrial Ethernet solutions through several outstanding features:

  • compact design in stainless steel housing
  • 10/100 Mbaud, half or full duplex, with automatic baud rate detection
  • cross-over detection: automatic detection and correction of crossover and straight-through Ethernet cables
  • clear, quick diagnosis, two LEDs for each Ethernet port
  • fast DIN rail mounting
  • industrial design
Technical data | CU2016
Bus system | all Ethernet (IEEE 802.3)-based protocols, store and forward switching mode
Number of Ethernet ports | 16
Ethernet interface | 10BASE-T/100BASE-TX Ethernet with 16 x RJ 45
Cable length | up to 100 m twisted pair
Data transfer rates | 10/100 Mbit/s, IEEE 802.3u auto-negotiation, half or full duplex at 10 and 100 Mbit/s possible, automatic settings
Hardware diagnosis | 2 LEDs per channel (activity, link, 10/100 MBits)
Power supply | 24 (18…30) V DC, 150 mA, 3-pin Cage Clamp® connection (+, -, PE)
Dimensions (W x H x D) | approx. 146 mm x 100 mm x 30 mm
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Ethernet port multiplier CU2508 | Real-time Ethernet port multiplier

CU2508
CU2508 Real-time Ethernet port multiplier

CU2508 | Real-time Ethernet port multiplier

The real-time Ethernet port multiplier allows the connection of eight independent Ethernet networks. The CU2508 is connected to the PC via a gigabit uplink. The PC offers high-performance data transfer to the multiplier, which allocates the data to the relevant 100BASE-TX port based on an analysis of a frame prefix and sends them time-controlled with µs precision. Received frames are also allocated a prefix including a timestamp and sent to the PC. With the support of a driver, users have eight independent ports with full real-time characteristics available. The CU2508 is used in applications in which several Ethernet ports are required that need to be realised outside the PC. TwinCAT supports the CU2508 and makes further network ports at the PC unnecessary. For extremely high demands, an EtherCAT installation can, for example, be distributed or expanded to up to eight lines in order to multiply the performance. The distributed clocks of the EtherCAT lines are synchronised. An EtherCAT cable redundancy can also be realised using two ports of the CU2508.

Technical data | CU2508
Protocol | Ethernet TCP/IP; real-time protocols: EtherCAT, PROFINET, EtherNet/IP and others (depending on driver)
Number of Ethernet ports | 8 x 100 Mbit/s and 1 x 1 Gbit/s (uplink)
Ethernet interface | RJ 45
Cable length | up to 100 m twisted pair
Data transfer rates | 100BASE-TX and 1 Gbit/s
Hardware diagnosis | LEDs
Power supply | 24 (18…30) V DC, 100 mA, 3-pin Cage Clamp® connection (+, -, PE)
Dimensions (W x H x D) | approx. 146 mm x 100 mm x 30 mm
Product announcement
 estimated market release 3rd quarter 2009
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Fieldbus Components | PC Fieldbus Cards, Switches

PC Fieldbus Cards, Switches

PCI Fieldbus Cards

Beckhoff completes its offer of fieldbus components with the PCI-based PC Fieldbus Cards for Lightbus, PROFIBUS, CANopen, DeviceNet, SERCOS interface and Ethernet. The cards have been particularly developed for fast controls and for real-time tasks such as drive position control and can therefore be applied to a wide range of applications. To enable universal application, the interface cards are fitted with either one or two fieldbus channels. The Ethernet variant FC9004 contains four channels altogether.The power of the PC Fieldbus Cards can be most easily seen in combination with the TwinCAT software PLC and NC. But other applications also benefit from the intelligent PCI cards that handle the fieldbus protocol efficiently on their own processors. The process image is available in the DPRAM interface to the PC. Drivers for Windows NT/2000/XP and convenient configuration tools are included in the TwinCAT I/O software package. High-level language programs use the DLL, Visual Basic applications the ActiveX interface. Applications with OPC interface can access process data and parameters via an OPC server.

All cards are characterised by concentrated fieldbus know-how in the form of the following features:

  • fast data exchange through short cycle times (e.g. Lightbus: to 100 µs)
  • process data communication is either free running, synchronised, synchronised with delay or equidistant
  • powerful parameter and diagnostics interfaces
  • freely configurable bus management for every device

Mini PCI Fieldbus Cards

New Mini PCI cards for PROFIBUS, CANopen, DeviceNet, SERCOS interface and Ethernet enhance the Beckhoff PC Fieldbus Card range. Like the standard PCI cards from Beckhoff, the interfaces are optimised for fast controllers and real-time tasks.

The new generation of Beckhoff Industrial PCs, including the C69xx control cabinet PCs and the CP62xx/CP66xx Control Panel PCs, are extremely compact. With each device featuring two Ethernet ports, they represent high-performance Industrial PCs for Ethernet- and EtherCAT-based control applications. The IPCs can optionally be extended with Mini PCI cards or with fieldbus technology. The bus interface is not implemented on the fieldbus card but separately in the respective housing (device-specific).

Top
Back
Status: 26.01.2009 | Email info@beckhoff.com


Beckhoff PCI Fieldbus Cards FC5101, FC5102 | PCI CANopen

FC5101, FC5102
FC5101, FC5102 PCI CANopen

FC5101, FC5102 | PCI CANopen

The FC5101 and FC5102 PC plug-in cards link the PC to a CANopen network. They optionally act as network master or slave. In addition, general CAN messages can be sent or received – without having to bother with CAN frames in the application program. The cards provide a powerful implementation of the protocol, offering many desirable features:

  • All CANopen PDO communication types are supported: event driven, time driven (using an event timer), synchronous, polling.
  • individual monitoring of the process data objects
  • synchronisation with the PC controller’s task cycle
  • SYNC cycle with quartz precision for drive synchronisation, zero cumulative jitter
  • parameter communication (SDO) at start-up and at run-time
  • emergency message handling
  • Guarding and Heartbeat
  • boot-up according to DS302
  • powerful parameter and diagnostics interfaces
  • The error management for each bus user is freely configurable.
  • It is possible to read the bus configuration and the node parameters.
  • online bus load display
  • bus monitor functionality

In TwinCAT PLC and NC, all functions are conveniently available. But other applications also benefit from the diverse features: General drivers for Windows NT/2000/XP and convenient configuration tools are included in the TwinCAT I/O software package. High-level language programs use the DLL, Visual Basic applications the ActiveX interface. OPC applications can access process data and parameters via an OPC server.

Technical data | FC5101 | FC5102
Fieldbus | CANopen
Number of fieldbus channels | 1 | 2
Data transfer rates | 10, 20, 50, 100, 125, 250, 500, 800, 1,000 kbaud
Interface to the PC | plug-and-play PCI interface 32 bits with 4 kbytes DPRAM per channel
Bus interface | D-sub connector, 9-pin according to CANopen specification, galvanically decoupled
Communication | CANopen network master and CANopen manager, optionally CANopen slave
Bus device | per channel: max. 127 slaves
Termination resistor | switchable
Hardware diagnosis | 2 LEDs per channel
Bit width in the process image | total max.: 3 kbyte input and output data
Dimensions | approx. 106 mm x 175 mm
Operating temperature | 0…55 °C
Ordering information | FC5101-000x | FC5102-000x
FC510x-0000 | standard configuration
FC510x-0002 | configuration with 32 kbytes NOVRAM
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff PCI Fieldbus Cards FC5201, FC5202 | PCI DeviceNet

FC5201, FC5202
FC5201, FC5202 PCI DeviceNet

FC5201, FC5202 | PCI DeviceNet

The FC5201 and FC5202 PC plug-in cards link the PC to a DeviceNet network. They can act there as master or as slave modules. The PCI bus interface ensures both high transmission rates to the PC and fully automatic configuration of the cards in the PC hardware. The DeviceNet cards provide a powerful implementation of the protocol, offering many desirable features:

  • All DeviceNet I/O modes are supported: polling, change of state, cyclic, strobed.
  • unconnected message manager (UCMM)
  • Device Heartbeat Messages, Device Shutdown Messages
  • Optionally two DeviceNet channels in parallel on one card are possible.
  • powerful parameter and diagnostics interfaces
  • The error management for each bus user is freely configurable.
  • It is possible to read the bus configuration and automatically assign the “eds” files.

In TwinCAT PLC and NC, all functions are conveniently available. But other applications also benefit from the diverse features: General drivers for Windows NT/2000/XP and convenient configuration tools are included in the TwinCAT I/O software package. High-level language programs use the DLL, Visual Basic applications the ActiveX interface. OPC applications can access process data and parameters via an OPC server.

Technical data | FC5201 | FC5202
Fieldbus | DeviceNet
Number of fieldbus channels | 1 | 2
Data transfer rates | 125, 250, 500 kbaud
Interface to the PC | plug-and-play PCI interface 32 bits with 4 kbytes DPRAM per channel
Bus interface | open style connector, 5-pin, according to DeviceNet specification, galvanically decoupled (Connector is supplied.)
Communication | DeviceNet network master (scanner), optionally DeviceNet slave
Bus device | per channel: max. 63 slaves
Termination resistor | switchable
Hardware diagnosis | 2 LEDs per channel
Bit width in the process image | total max.: 3 kbyte input and output data
Dimensions | approx. 106 mm x 175 mm
Operating temperature | 0…55 °C
Ordering information | FC5201-000x | FC5202-000x
FC520x-0000 | standard configuration
FC520x-0002 | configuration with 32 kbytes NOVRAM
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff Press Releases

Beckhoff Press Releases


Beckhoff Press Service - Press contact

Beckhoff Press contact

General contact
Beckhoff Automation GmbH
Press Service
Eiserstr. 5
33415 Verl
Germany
Phone: | + 49 (0) 52 46 / 9 63 - 140
Fax: | + 49 (0) 52 46 / 9 63 - 199
pr@beckhoff.com


Beckhoff New Automation Technology

IPC I/O Motion Automation Industrie-PC Embedded-PC
News
From the black box into the PC

02.07.09
From the black box into the PC
The concept of Scientific Automation is being constantly pursued and advanced with innovative products. Article PC Control 02/2009

02.07.09
PC Control 0209 released
The July issue of the Beckhoff company magazine is online.
PC Control 02/2009

High-precision temperature measurement

02.07.09
High-precision temperature measurement
With the EL3201-0020, the measuring error is reduced to ±0.1 K of the temperature measuring range: Press release

The Schtick pendulum on the Microsoft Embedded booth at the 2009 Hanover Fair

12.06.09
Beckhoff implements Schtick pendulum for Microsoft
Windows CE 6.0 as a hard real-time embedded platform News

25.05.09
Microsoft award for Beckhoff employee
Microsoft presents the 2009 MVP Award to Stefan Hoppe. News

Research & Development

14.05.09
Research & Development
Using multi-agent systems to increase system availability.
Article PC Control 01/2009

Radio solutions from Beckhoff for industrial applications

14.05.09
Radio solutions from Beckhoff for industrial applications
WLAN or IEEE 802.15.4
Article PC Control 01/2009

News & Highlights
  • News | 05'2009
  • EtherCAT via fibre optic
  • Hanover Fair 2009
  • Servo Drives AX5000
  • Trade Shows and Events
  • Jobs
  • Press service
  • Publications
  • Applications & Solutions
  • Beckhoff Information System infosys.beckhoff.com
  • EtherCAT Technology Group www.ethercat.org
  • Company magazine PC-Control www.pc-control.net
Status: 02.07.2009 | Email info@beckhoff.com | Masthead


Beckhoff Multimedia

Animations/Videos

07/2009

EK1501, EK1521 | Fibre optic for EtherCAT Terminals
EtherCAT Coupler and junction terminal for long network distances (Video)

05/2009

EK1132 | Power over EtherCAT
EtherCAT junction for PoE sensors (Video)

02/2009

AX5000 | EtherCAT drives
New perspectives in Drive Technology (Video)

02/2009

XFC | eXtreme Fast Control Technology
The new class of Control Performance (Video)

02/2009

Industrial PC for more flexibility
C65xx Industrial PC series uses control cabinet as housing (Video)

03/2008

CP6608 | Ethernet Control Panel mit 5.7-inch display
The compact operating panel with integrated PC Control (Video)

03/2008

Control cabinet PC C69xx | High performance with slimline design
The modern Industrial PC generation (Animation)

03/2008

Panel PC CP72xx
The new “Economy” Panel PC generation (Video)

02/2008

CX1020/1030 | DIN-rail PC for the highest demands
High performance PC on the DIN rail (Animation)
News & Highlights
Multimedia presentations

02/2009

Industrial PC
PC Control for all applications

03/2008

Safety over EtherCAT
The safety solution for EtherCAT

03/2008

EtherCAT | Ultra high-speed communication
Ethernet for Control Automation Technology
Films

05/2009

Ligna 2009
Impressions (Film)

04/2009

Hanover Fair 2009 |
TwinCAT News
Kinematic Transformation

04/2009

Hanover Fair 2009
Impressions (Film)

12/2008

SPS|IPC|DRIVES 2008 | EtherCAT News
Scientific Automation, EtherCAT Box, Power over EtherCAT (Film)

12/2008

SPS|IPC|DRIVES 2008 | IPC News
CP-Link 3, Intel® Atom™ IPCs, Core™2 Quad IPCs (Film)

12/2008

SPS|IPC|DRIVES 2008 | XFC: eXtreme Fast Control Technology
(Film)

12/2008

SPS|IPC|DRIVES 2008
Impressions (Film)

04/2008

Hanover Fair 2008
Impressions (Film)
News & Highlights
Status: 29.05.2009 | Email info@beckhoff.com | Masthead


Beckhoff News & Highlights

02.07.09
From the black box into the PC
The concept of Scientific Automation being constantly pursued and advanced with innovative products.

News
News archive

02.07.09
PC Control 0209 released
The July issue of the Beckhoff company magazine is online.
PC Control 02/2009

High-precision temperature measurement

02.07.09
High-precision temperature measurement
With the EL3201-0020, the measuring error is reduced to ±0.1 K of the temperature measuring range: Press release

The Schtick pendulum on the Microsoft Embedded booth at the 2009 Hanover Fair

12.06.09
Beckhoff implements Schtick pendulum for Microsoft
Windows CE 6.0 as a hard real-time embedded platform News

25.05.09
Microsoft award for Beckhoff employee
Microsoft presents the 2009 MVP Award to Stefan Hoppe. News

Research & Development

14.05.09
Research & Development
Using multi-agent systems to increase system availability.
Article PC Control 01/2009

Radio solutions from Beckhoff for industrial applications

14.05.09
Radio solutions from Beckhoff for industrial applications
WLAN or IEEE 802.15.4
Article PC Control 01/2009

Hanover Fair 2009

30.04.09
Hanover Fair 2009 was well attended by a total of 210,000 visitors.
Highlights & Impressions from the Beckhoff booths

Hans Beckhoff, Managing Director of Beckhoff Automation GmbH

03.04.09
Beckhoff Automation increases turnover
to 278 million euros in 2008
Beckhoff Automation GmbH, with headquarters in Verl, Germany, closed the 2008 business year successfully with turnover growth of 20 %.
Press release

News archive
Multimedia
Multimedia overview
  • EtherCAT via fibre optic
  • Ligna 2009: Impressions
  • TwinCAT News: Kinematic
    Transformation
  • Hanover Fair 2009: Impressions
  • EK1132 Power over EtherCAT
  • Servo Drives AX5000
  • XFC Technology
  • Control cabinet PC C65xx
  • Industrial PC advantages
Multimedia overview
  • Hanover Fair 2009
  • Trade Shows and Events
  • Press service
  • Publications
  • RSS-Feeds Beckhoff RSS-Feeds
Status: 02.07.2009 | Email info@beckhoff.com | Masthead


Beckhoff Highlight archive

Beckhoff News archive

03.04.09

Compact C66xx ATX Industrial PC for control cabinet installation
High flexibility and small dimensions, built using the latest technologies

03.04.09

Slimline Panel PC saves space and energy thanks to Intel® Atom™ CPU
With the CP77xx series, Beckhoff extends its Panel PC family with another high-performance variant, this time based on Intel® Atom™ processors.

16.03.09

EtherCAT IP 67 I/O modules for high performance in harsh environments
With the expansion of the Beckhoff Fieldbus Box family via the EtherCAT Box,
EtherCAT I/O technology no longer needs an electrical cabinet.

09.03.09

Fast communication for the “DMX world” of dynamic lighting
EL6851 DMX terminal for lighting and stage equipment – seamlessly integrated into the EtherCAT I/O system

04.02.09

Control Panels with integrated RFID reader
The Panel PCs CP710x, CP720x and CP770x as well as the Control Panels CP780x and CP790x with 15- or 19-inch display without membrane keyboard are available with
RFID reader in the front panel.

04.02.09

Beckhoff extends Linear Servomotor range
with the motors AL2009 and AL2018 675 N or 1350 N peak force).

19.12.08

CP-Link 3 – Ethernet-based multi-display link
Ten years after the introduction of the CP-Link technology, Beckhoff now presents
CP-Link 3, the next generation of this operating and visualization concept.

19.12.08

Perfect packaging with PC Control
Beckhoff Embedded PCs and TwinCAT provide reliable and flexible control for Multivac packaging machines.

18.11.08

Wireless data exchange in the bus terminal
The KM6551 wireless terminal enables various types of transmission, based on the
IEEE 802.15.4 standard.

18.11.08

"PC-Control" is online
The November issue of the Beckhoff company magazine "PC Control" is online.

31.10.08

Windows Embedded Partner Excellence Award
Beckhoff has received the 2008 Windows Embedded Partner Excellence Award in recognition of its innovative and creative application of Windows Embedded technology.

01.10.08

EtherCAT ensures fast, precise newspaper printing
The Swiss company Ferag AG developed production modules with Beckhoff control technology based on PC Control and EtherCAT for the Neue Zürcher Zeitung
(New Zurich Times)

01.10.08

“Configuring instead of programming”
is the motto of the TwinCAT Building Automation Framework. This approach markedly simplifies engineering and commissioning.

01.10.08

Modular control technology for a modular hotel
Beckhoff Building Automation helps provide the best in comfort and customer service at the CitizenM design hotel.

25.09.08

Measurement technology as an integrated component of a software PLC
The new TwinCAT Scope Scope as a tool for Scientific Automation

17.09.08

Built-in PC for flexible IPC solutions
New Beckhoff C65xx Industrial PC series uses control cabinets as the housing

30.07.08

EtherCAT master synchronisation via I/O system
The EL6692 EtherCAT bridge terminal achieves distributed clock calibration between EtherCAT masters.

09.07.08

Beckhoff opens subsidiary in Slovenia
Sales network expanded in Central and South Eastern Europe.

27.06.08

New! Solution flyer
Solution flyer for the packaging, robotic, building automation and water management industries

18.06.08

EURO 2008: Spectacular television pictures with PC control
Beckhoff Embedded PCs control SpiderCam® camera robot.

10.06.08

KL2552 motor output stage
with enhanced performance extends the Bus Terminal system.

09.05.08

Interview on future prospects for PC Control
What could an Industrial PC with 32 GB RAM and a 64-core CPU achieve?

09.05.08

Dolder Grand Hotel, Zurich
Historic landmark gets high-tech treatment: Technology meets glamour for Dolder Grand Hotel

08.05.08

RoboCup at Hanover Fair 2008
EtherCAT Robots win German Open.

21.04.08

TwinCAT OPC UA
At Hanover Fair 2008 Beckhoff implemented the new OPC UA specification in its PC-based controllers.

21.04.08

CB4053 extends Beckhoff Motherboard series
Intel® Atom™ platform opens up new opportunities for the PC/104 form factor.

21.04.08

Beckhoff Automation increases turnover by 22 %
In 2007, Beckhoff achieved global turnover of 232 million euros with its 1,050 employees.

21.04.08

Chancellor Angela Merkel visited the Beckhoff booth
To mark the opening of Hanover Fair, Angela Merkel visited the PC Control booth in the Application Park.

21.04.08

New Beckhoff branch office in Turkey
The opening of a subsidiary in Istanbul signifies a continuation of Beckhoff's export offensive.

06.04.08

Efficient speed control for pumps and fans
The KL2791 Bus Terminal enables direct connection of single-phase AC motors up to 100 W.

27.03.08

New Automation Technology interactive
Online presentations about EtherCAT and Safety over EtherCAT technologies

22.02.08

Digital Compact Servo Drive AX5000
The AX5000 Servo Drive product line from Beckhoff sets new standards in drive performance.

19.02.08

Dual Core technology for highest performance
Beckhoff Industrial PCs with ATX or 3½-inch motherboard with Intel® Core™ Duo or Core™2 Duo processor

14.02.08

Bus Terminals record differential and absolute pressures
The Bus Terminal system is being expanded by the new pressure measuring terminals, KM3701, KM3702, KM3712 for recording differential and absolute pressures.

14.02.08

PC-based Control with Multi-Core™-Technology
Intel® Multi-Core™ Technology provides higher performance in PC-based automation technology.

16.11.07

New possibilities for Building Automation
Automatic device detection using Microsoft Windows Embedded CE 6.0 R2 and Beckhoff technology

09.11.07

Analysis tool for Industrial Ethernet solutions
The ET2000 multi-channel probe is a versatile piece of hardware for analysing any Industrial Ethernet soulution.

27.09.07

New Core™ Duo Motherboards in PC/104 form factor
In the new CB4051, Beckhoff presents a high-tech Industrial Motherboard with a powerful Intel® 945GM(E) chipset and Intel® Core™ Duo or Intel® Core™2 Duo processors.

17.09.07

Beckhoff extends servomotor range
AM3500 Synchronous Servomotors: higher moment of inertia without an additional gear unit

31.08.07

Expansion of international sales activities
Beckhoff invests in India.

31.08.07

Ultra compact controller with Windows CE
Ethernet-Control-Panel CP6608 with 5.7-inch display

02.08.07

Export expansion in the Middle East
Beckhoff establishes subsidiary in Dubai.

16.04.07

DIN rail PC for highest requirements
The CX1030 is equipped with a 1.8 GHz Intel® Pentium® M and is now the most powerful device in the Beckhoff Embedded PC range.
News & Highlights
Status: 02.07.2009 | Email info@beckhoff.com | Masthead


Beckhoff Support & Service

Support & Service

Beckhoff and their partners around the world offer comprehensive support and service, guaranteeing fast and competent assistance with all questions related to Beckhoff products and system solutions.

Beckhoff Support
Beckhoff offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with wide-ranging services:
- worldwide support
- design, programming and commissioning of complex automation systems
- training program for Beckhoff system components

Beckhoff Service
The Beckhoff service center supports you in all matters of after-sales service:
- on-site service
- repair service
- spare parts service
- hotline service

Beckhoff support and service are available to you wherever you are in the world, and can be reached by telephone, fax or e-mail. The contact addresses for your country can be found in the list of Beckhoff branches and partner companies:

Support, Service Europe
Germany, Support
Hotline: | + 49 (0) 52 46 / 963 - 157
Fax: | + 49 (0) 52 46 / 963 - 199
support@beckhoff.com
Germany, Service
Hotline: | + 49 (0) 52 46 / 963 - 460
Fax: | + 49 (0) 52 46 / 963 - 479
service@beckhoff.com
Austria
Beckhoff Automation GmbH
Phone: | + 43 (0) 55 52 / 6 88 13 - 0
Fax: | + 43 (0) 55 52 / 6 88 13 - 18
support@beckhoff.at
Belgium, Luxembourg
Beckhoff Automation BVBA
Phone: | + 32 (0) 11 / 24 08 00
Fax: | + 32 (0) 11 / 24 08 01
Multiprox N.V.
Phone: | + 32 (0) 53 / 76 65 66
Fax: | + 32 (0) 53 / 78 39 77
info@multiprox.be
Bulgaria
Kastiva GmbH
Phone: | + 3 59 (2) 9 50 44 31
Fax: | + 3 59 (2) 9 51 59 80
office@kastiva.com
Czech Republic,
Slovac Republic
Dyger s.r.o.
Phone: | + 420 5 / 41 32 10 04
Fax: | + 420 5 / 41 24 92 08
info@dyger.cz
Croatia
Krovel d.o.o.
Phone: | + 385 (0) 1 61 17 720
Fax: | + 385 (0) 1 61 17 681
beckhoff@krovel.hr
Denmark
Beckhoff Automation ApS
Phone: | + 45 43 / 46 76 20
Fax: | + 45 43 / 46 63 35
Finland, Estonia
Beckhoff Automation Oy
Phone: | + 358 (0) 20 / 7 42 38 00
Fax: | + 358 (0) 20 / 7 42 38 01
support@beckhoff.fi
France
Beckhoff Automation Sarl
Phone: | + 33 (0) 1 69 29 83 70
Fax: | + 33 (0) 1 69 28 40 55
Great Britain, Ireland
Hayes Control Systems
Phone: | + 44 14 91 / 41 05 39
Fax: | + 44 14 91 / 57 72 67
sales@hayescontrols.co.uk
Greece, Cyprus
L. J. Skourgialos
Industrial Automation Systems
Phone: | + 30 / 21 09 51 02 60
Fax: | + 30 / 21 09 51 10 48
ias@otenet.gr
Hungary
Controrg Kft.
Phone: | + 36 / 88 42 40 75
Fax: | + 36 / 88 42 56 01
info@controrg.hu
Italy
Beckhoff Automation S.r.l.
Phone: | + 39 03 62 / 36 51 64
Fax: | + 39 03 62 / 4 09 90
support@beckhoff.it
Lithuania, Latvia
Santaviltė UAB
Phone: | + 370 37 / 35 01 66
Fax: | + 370 37 / 45 16 45
info@santavilte.lt
Netherlands
Industrial Automation Link
Phone: | + 31 23 / 5 18 51 40
Fax: | + 31 23 / 5 18 51 41
sales@ial.nl
Poland
Beckhoff Automation Sp. z o.o.
Phone: | + 48 22 / 7 57 26 10
Fax: | + 48 22 / 7 57 26 07
support@beckhoff.pl
Portugal
Bresimar Automação, S.A.
Phone: | + 351 234 / 30 33 20
Fax: | + 351 234 / 30 33 28
bresimar@bresimar.pt
Romania
Kreatron Automation S.R.L.
Phone: | + 40 264 / 48 47 08
Fax: | + 40 264 / 48 47 08
office@kreatron.ro
Russia
Beckhoff Automation OOO
Phone: | + 7 495 / 981 64 54
Fax: | + 7 495 / 981 64 54
Slovenia
Beckhoff Avtomatizacija d.o.o.
Phone: + 386 / 51 640 508
Spain
Beckhoff Automation S.A.
Phone: | + 34 93 / 58 44 997
Fax: | + 34 93 / 58 44 084
Sweden, Norway
Beckhoff Automation AB
Phone: | + 46 (0) 40 / 680 81 60
Fax: | + 46 (0) 40 / 680 81 61
Switzerland
Beckhoff Automation AG
Phone: | + 41 (0) 52 / 633 40 40
Fax: | + 41 (0) 52 / 633 40 55
info@beckhoff.ch
Turkey
Beckhoff Otomasyon Ltd. Sti.
Phone: | + 90 216 / 580 9830
Fax: | + 90 216 / 580 9833
Overview and addresses Beckhoff Europe

Support, Service worldwide
USA
Beckhoff Automation LLC
Phone: | + 1 952 / 890 0000
Fax: | + 1 952 / 890 2888
support.usa@beckhoff.com
Canada
Beckhoff Automation Canada Ltd.
Phone: | + 1 905 / 852 1534
Fax: | + 1 905 / 852 1535
canada@beckhoff.com
Mexico
Integra Automation, SA de CV
Phone: | + 52 444 / 822 2615
Fax: | + 52 444 / 822 2616
mexico@beckhoff.com
Argentina
eFALCOM
Phone: | + 54 237 / 46 31 151
Fax: | + 54 237 / 46 31 150
info@efalcom.com
Brazil
Beckhoff Automação Industrial Ltda.
Phone: | + 55 (11) 4126-3232
Fax: | + 55 (11) 4330-3701
Chile
Tecmel Chile S.A.
Phone: | + 5 62 / 596 2541
Fax: | + 5 62 / 596 2543
mberrios@tecmelchile.cl
Uruguay
Comando Ltda.
Phone: | + 598 (2) / 400-7923
Fax: | + 598 (2) / 401-0593
comando@comandonet.com
Costa Rica, Nicaragua, Honduras,
El Salvador, Guatemala, Belize, Panama
TAAC S.A.
Phone: | + 506 / 2222-6450
Fax: | + 506 / 2257-7425
info@taac-sa.com
Egypt
Industrial Control Systems ICS
Phone: | + 202 / 2 75 50 31
Fax: | + 202 / 2 63 57 31
info@ics-me.com
South Africa
Beckhoff Automation (Pty.) Ltd.
Phone: | + 27 (0) 11 792 3374
Fax: | + 27 (0) 11 792 5453
China
Beckhoff Automation
(Shanghai) Co., Ltd.
Phone: | + 86 21 / 66 31 26 66
Fax: | + 86 21 / 66 31 56 96
support@beckhoff.com.cn
India
Beckhoff Automation Pvt. Ltd.
Phone: | + 91 20 / 4000 4800
Fax: | + 91 20 / 4000 4999
Inteltek Automation Pvt. Ltd.
Phone: | + 91 20 / 24 31 81 21
Fax: | + 91 20 / 24 31 81 24
info@inteltekindia.com
Japan
K.MECS Co., Ltd.
Phone: | + 81 3 5825 5333
Fax: | + 81 3 5825 8550
info@kmecs.co.jp
Singapore, Malaysia,
Philippines, Vietnam, Indonesia
TDS Technology (S) Pte Ltd.
Phone: | + 65 / 63 66 16 61
Fax: | + 65 / 63 62 16 61
sales_sg@tdstech.com
Thailand
TDS Technology (Thailand) Co., Ltd.
Phone: | + 66 (0) 2569 5511
Fax: | + 66 (0) 2569 5480
sales_th@tdstech.com
South Korea
Tri-TEK Corp.
Phone: | + 82 2 / 21 07-32 42
Fax: | + 82 2 / 21 07-39 69
tritek@tritek.co.kr
Taiwan
JI-DIEN Co., Ltd.
Phone: | + 886 (2) 8522 3237
Fax: | + 886 (2) 8522 3168
jidien@chgroup.com.tw
United Arab Emirates, Oman,
Qatar, Bahrain, Kuwait, Saudi
Arabia
Beckhoff Automation FZE
Phone: | + 971 4 5015480
Fax: | + 971 4 5015481
Lebanon, Jordan, Syria
Industrial Technologies (itec) S.A.L.
Phone: | + 961 (1) 448826
Fax: | + 961 (1) 448826
info@iteclb.com
Australia
Beckhoff Automation Pty. Ltd.
Phone: | + 61 (3) 9912 5430
Fax: | + 61 (3) 8320 4730
New Zealand
W. Arthur Fisher
Phone: | + 64 9 / 2 70 01 00
Fax: | + 64 9 / 2 70 09 00
waf@waf.co.nz

Beckhoff offers a comprehensive training program worldwide for Beckhoff system components. The training takes place at the Beckhoff headquarters in Germany or by the Beckhoff subsidiaries. Please contact the appropriate companies in your country with regard to training with the partner firms around the world.

Top
Back
Status: 27.05.2009 | Email info@beckhoff.com


Beckhoff Support - Training offers

Support
Training
Beckhoff Germany

Training

Beckhoff offers a comprehensive training program worldwide for Beckhoff system components. The training takes place at the headquarters in Germany or by the Beckhoff subsidiaries. Please contact the appropriate companies in your country with regard to training with the partner
firms around the world.

Beckhoff in Germany (Verl) and USA (Minneapolis) offer training for Beckhoff system components such as TwinCAT or the Embedded PC CX. The training is provided at the headquarters by arrangement with the customer, at the customer‘s own site. Additional training courses, such as for programming Fieldbus Controllers, Bus Terminal configuration and wiring up Bus Terminals can be provided after consultation.

Training offers

Beckhoff Training | Germany
TwinCAT Training
TR1000 | TwinCAT Training: Compact programming
TR1010 | TwinCAT Training: Commissioning, maintenance and service
TR1020 | TwinCAT Training: Programming for those converting from PLCs
TR1900 | TwinCAT Individual Training
TR2020 | TwinCAT Training: NC Point-to-Point
TR2010 | TwinCAT Training: NC Interpolation (course by request)
TR2050 | TwinCAT Training: New TwinCAT features
TR3090 | TwinCAT Training: Ethernet components BK9000, BC9000
TR5000/TR5002 | TwinCAT Training: Building automation for system integrators
TR5010/TR5012 | TwinCAT Training: Basic course in building automation for electricians
TR8010 | TwinCAT Training: TwinSAFE
CX Training
TR4000 | CX Training: Introduction for PLC programmers
TR4010 | CX Training: Commissioning and maintenance
TR4020 | CX Training: Information for TwinCAT programmers
TR4031/TR4032 | CX Training: Focus on HMI
Fieldbus Components Training
TR8000 | Basics of fieldbus technology


Beckhoff TwinCAT - PLC and Motion Control on the PC

TwinCAT - PLC and Motion Control on the PC

News
  • TwinCAT HVAC: Building automation library for heating/ventilation/air-conditioning
  • Platform-independent and secure communication with TwinCAT OPC UA
  • TwinCAT Building Automation Framework: Configuring instead of programming

The Windows Control and Automation Technology

The Beckhoff TwinCAT software system turns almost any compatible PC into a real-time controller with a multi-PLC system, NC axis control, programming environment and operating station. TwinCAT replaces conventional PLC and NC/CNC controllers as well as operating devices with:

  • open, compatible PC hardware
  • embedded IEC 61131-3 software PLC, software NC and software CNC in Windows NT/2000/XP/Vista, NT/XP Embedded, CE
  • programming and run-time systems optionally together on one PC or separated
  • connection to all common fieldbuses
  • PC interfaces support
  • data communication with user interfaces and other programs by means of open Microsoft standards (OPC, OCX, DLL, etc.)

TwinCAT architecture

TwinCAT consists of run-time systems that execute control programs in real-time and the development environments for programming, diagnostics and configuration. Any Windows programs, for instance visualisation programs or Office programs, can access TwinCAT data via Microsoft interfaces, or can execute commands.

A practically oriented software solution

TwinCAT offers a precise timebase in which programs are executed with the highest deterministic features, independently of other processor tasks. The real-time load on a PC is set with TwinCAT; defined operating behaviour is achieved in this way. TwinCAT indicates the system load for programs that are running. A load threshold can be set in order to assure a defined computing capacity for the operating programs and for Windows NT/2000/XP/Vista. If this threshold is exceeded, a system message is generated.

TwinCAT supports system diagnosis

The general use of hardware and software from the open PC world requires some checking: Unsuitable components can upset the PC system. Beckhoff has integrated a practical indicator of the real-time jitter, giving administrators an easy way to evaluate the hardware and software. A system message during operation can draw attention to incorrect states.

Start/stop behaviour

Depending on the setting, TwinCAT is started and stopped manually or automatically. Since TwinCAT is integrated into Windows NT/2000/XP/Vista as a service, an operator is not needed to start the system: switching on is enough.

Restarting and data backup

When a program is started or restarted, TwinCAT loads programs and remanent data. To back up data and to shut down Windows NT/2000/XP/Vista correctly, a UPS (uninterruptible power supply) is of great value.

TwinCAT and “Blue Screen”

The TwinCAT system can be configured such that real-time capability is maintained in the event of a BSOD (Blue Screen of Death) operating system crash. Real-time tasks such as PLC and NC can therefore continue to run and bring the controlled process into a safe state. Ultimately, it is the decision of the programmer whether or not to utilise this feature, bearing in mind that data or programs may already have been destroyed by the BSOD.

World-wide connection through message routing – “remote” connection is inherent to the system

According to the requirement for operating resources, the TwinCAT software devices can be distributed: TwinCAT PLC programs can run on the PCs or on Beckhoff Bus Terminal Controllers. A “message router” manages and distributes all the messages, both in the system and via TCP/IP connections. PC systems can be connected with each other via TCP/IP; Bus Terminal Controllers are integrated via serial interfaces and fieldbuses (EtherCAT, Lightbus, PROFIBUS DP, CANopen, RS232, RS485, Ethernet TCP/IP).

World-wide access

Since standard TCP/IP services of NT/2000/XP/Vista/CE can be used, this data can be exchanged across the world. The system offers scalable communication capacity and timeout periods for the supervision of communications. OPC provides a standardised means for accessing many different SCADA/MES/ERP packets.

Next
Top
Back
Status: 26.03.2009 | Email info@beckhoff.com
  • XFC
  • XFC - eXtreme Fast Control Technology


Beckhoff TwinCAT | PLC and Motion Control on the PC

PLC and Motion Control on the PC

TwinCAT I/O – universal I/O interface for all common fieldbuses

Many PC fieldbus cards from various manufacturers are supported. It is possible to operate more than one fieldbus card per PC. Master and slave functionality is supported, depending on the selected fieldbus card. The fieldbus cards can be configured and diagnosed conveniently via the TwinCAT System Manager. TwinCAT I/O includes the TwinCAT real-time system for operating the fieldbuses and a DLL interface to application programs.

TwinCAT PLC – the central pillar of automation software

Conceived as a pure software PLC, TwinCAT PLC allows up to four virtual “PLC CPUs”, each running up to four user tasks, on one PC. The PLC program can be written in one or more of the languages provided for in the IEC 61131-3 standard:

  • IL (Instruction List),
  • LD (Ladder Diagram),
  • FBD/CFC (Function Block Diagram),
  • SFC (Sequential Function Chart) and
  • ST (Structured Text).

TwinCAT PLC running ander the Windows NT/2000/XP/Vista operating systems includes both the programming environment and the run-time system, so that an additional programming device is not required. ander the CE operating system and the embedded operating systems for the series BX and BC controllers, only TwinCAT run-time is available. Program modifications are implemented via network-capable powerful communication with the run-time system. Programming can be done

  • locally,
  • via TCP/IP or
  • via the fieldbus (BXxxxx and BCxxxx).

IEC 61131-3 – advanced programming standard for all Beckhoff controllers

The TwinCAT PLC is programmed in accordance with IEC 61131-3 independently of the manufacturer. TwinCAT supports all the IEC 61131-3 programming languages with convenient editors and a fast, effective compiler, so that the development cycle for the creation even of large PLC programs of several megabytes can be short. Incremental compilation prevents long turnaroand times. Only genuinely new sections are compiled. Powerful editor features, such as “autoformat”, “autodeclare” or “find” and “replace” enable fast programming. For all programming languages, the project comparison function facilitates differences to be identified and accepted if appropriate. If a project (comments, directories, etc.) is to be translated into a language other than the original language, all terms can be exported into a table, translated and re-imported. If a team is dealing with the development, all objects (blocks, data types, lists) can be managed within a source code management tool via the TwinCAT Engineering Interface. This enables changes to be traced back and differences between individual versions to be displayed.

The concept of the “instantiation” of function blocks, in which each instance is associated with its own data, leads naturally to object-oriented and structured programming styles. All common data types specified in IEC 61131-3 are supported. Multi-dimensional fields and structures are possible, as are enumeration and subrange types.

TwinCAT PLC is certified for the languages IL and ST (base level). The online change function can be used for code and/or data modifications while the PLC is running, providing maximum data retention. Source code can be stored in the target system (except for BCxxxx series controllers). The criteria analysis function is very helpful for the detection of process errors.

Code can very easily be reused via the convenient library manager. For know-how protection, multi-stage password protection can be applied to programs and libraries.

Many target platforms – one tool

The PLC programs created with TwinCAT PLC can be executed on a number of target platforms. Apart from Industrial PCs and the Embedded PCs, the PLC project can also be loaded into the BC and BX series fieldbus controllers from Beckhoff. Program development and debugging proceed in the same working environment, regardless of which unit is executing the program.

Extensive supplementary libraries

As an extension to the blocks defined by the IEC language standard, Beckhoff offers a wide range of supplementary libraries for the execution of tasks typical in automation technology: e.g. libraries for controlling electrical and hydraulic axes via TwinCAT NC, serial communication libraries, system libraries for message outputs, write/read files, control technology blocks, etc.

Helpful practice tools

Extensive faultfinding functions in TwinCAT PLC facilitate the solution of problems either on site or via remote maintenance. For this purpose, the PLC programming environment in TwinCAT offers:

  • monitoring,
  • powerflow (flow control),
  • break point,
  • sampling trace of PLC variables,
  • single step,
  • watchlist,
  • call hierarchy and
  • forcing of variables.

In addition, the TwinCAT ScopeView (a software oscilloscope) can be used to record one or several variables simultaneously.

TwinCAT NC – Motion Control on the PC

A software NC consists of:

  • positioning (set value generation and position control)
  • integrated PLC with NC interface
  • operating programs for commissioning purposes
  • I/O connection for axes via fieldbus

With TwinCAT NC, the position controller is calculated on the PC processor as standard. It exchanges data cyclically with drives and measurement systems via the fieldbus.

Central NC positioning on the PC

The computing capacity of a PC enables axis motion simultaneously with the PLC, whereby the position controller is usually calculated on the PC: The computing capacity of a PC enables many axes to be positioned simultaneously.

TwinCAT enables a PC to process the operating programs, the PLC and the NC at the same time. The division of the system load is supported by TwinCAT with appropriate functions.

Analytical path calculation

The algorithms that TwinCAT NC/NC I/CNC uses to control axes take account of the dynamic parameters of the axis: speed, acceleration and jerk. In this way, the axes are moved at any time within the limits of what is dynamically possible, and are precisely analytically coordinated. A range of different regulation algorithms are available in order to reduce the deviations from the ideal trajectory that will occur in practice.

Individual or joint

Based on the normal methods for positioning an individual electrical axis, moving from its starting point to its destination (point-to-point positioning), TwinCAT NC also allows the coordinated movement of a number of axes in multi-stage master-slave operation (e.g. gearing functions or cam plates) to be executed. TwinCAT NC I further allows the interpolated path sequencing described in accordance with DIN 66025 to be carried out involving up to three axes.

Software PLC included

TwinCAT combines software NC and software PLC to form a powerful controller. The communication between the two packages is a pure software/software channel with minimum delay times. The NC functionalities are called from the PLC program via standardised, PLCopen-certified function blocks.

Axis movements can be simulated without hardware; the actual value is instructed to ideally track the set value, and the complete machine flow is checked. TwinCAT ScopeView is helpful for commissioning and maintenance. It records all axis variables such as position, speed, acceleration and jerk.

Convenient commissioning

Commissioning is simplified significantly by the configuration and diagnostic dialogs offered in the TwinCAT System Manager. For each axis, all main data are displayed at a glance. The axes can be moved via function keys. Special functions such as couplings, cam plates or distance compensation can be triggered and observed via the System Manager. A convenient dialog enables the dynamic parameters of an axis to be determined.

TwinCAT NC I – axis interpolation in three dimensions

TwinCAT NC I (interpolation) is the NC system for linear and circular interpolated path movements of axis groups each involving two or three drives. The system includes interpreter, set value generation and position controller. PLC functionality is integrated, as is the connection of the axes with the fieldbus.

The interpreter interprets the code described in DIN 66025. Comprehensive PLC libraries enable interaction between NC and PLC. NC programs, for example, can be loaded directly from the PLC program into the interpreter.

TwinCAT CNC – the software CNC for toughest requirements

TwinCAT CNC expands TwinCAT NC I with classic CNC features: Up to 32 interpolating axes and comprehensive coordinate and kinematic transformations are possible. Parts programming is carried out according to DIN 66025 using high-level language extensions. TwinCAT CNC can operate with up to 64 axes or 32 path axes and controlled spindles that can be distributed across up to twelve CNC channels. In a CNC channel, up to 32 axes can be interpolated simultaneously, enabling even the most difficult motion tasks to be solved.

HSC technology (high-speed cutting)

Advanced HSC cutting technology requires CNC control technology with optimised solutions for Motion Control in order to achieve optimum results in terms of processing time while at the same time offering maximum accuracy and workpiece surface quality.

The TwinCAT CNC HSC pack offers the following options:

  • velocity and acceleration control across blocks for optimum utilisation of axis dynamics and therefore higher achievable path velocities
  • high surface quality through smoothed dynamics and associated reduction of vibrational excitation of the machine
  • effective control of specified contour tolerances
  • path programming via splines with programmable spline type (Akima spline, B-spline) for reduction of NC blocks for free-form surfaces
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff TwinCAT Registration

TwinCAT Registration

TwinCAT is usable for 30 days free of charge. For a further use, a registration is necessary. With this registration a license for the use of the software is acquired.

The licensing procedure
During the installation of TwinCAT the setup program automatically generates a so-called System-ID (e.g. E2A4-90A6-242) based on the individual type numbers of the processor and the harddisk on which TwinCAT is being installed. So it's a code that is only valid for one CPU + HDD combination.
With this System-ID a so-called Registration Key (e.g. 98DD-69E7-34BE-1AF7) is generated that you enter into the Reg.Key field of the setup program. By this the limitation to 30 days is taken up.

Installation instruction:
Start the TwinCAT setup and follow the appearing instructions until the "User Information" window appears.

Enter your name and your companies name here and choose "Next >"

TCS1

Choose the middle option here and click "Next >"

TCS3

You receive the Registration Key under specification of your System-ID by phone, fax or email

phone: +49 (0) 5246 963-0
fax: +49 (0) 5246 963-198
email: sales@beckhoff.com

Enter the key it into the "(Reg. Key)" field. Thereafter click "Next >"

TCS2

Now the licencing is finished. Continue with the rest of the setup.

Top | Back | © Beckhoff Automation 2009 - Terms of Use


Beckhoff TwinCAT Download

TwinCAT
PLC/NC on the PC
Registration
Licensing procedure
Documentation
Beckhoff Information System
Reference in HTML-format

TwinCAT Download Package

A trial version of TwinCAT, the open PC software system for PLC and NC Motion Control functions (Version 2.10 under Windows 2000/XP, Version 2.9 under Windows NT/2000/XP), can be downloaded for free. The "TwinCAT Download Package" contains the full function and is usable for 30 days. For a further use, a registration is necessary. With this registration a license for the use of the software is acquired.

Download: TwinCAT

The TwinCAT CD can be ordered at your local Beckhoff partner

Back Top © Beckhoff Automation 2009 - Terms of Use


Beckhoff TwinCAT | TwinCAT Building Automation Framework

TwinCAT Building Automation Framework

TwinCAT Building Automation Framework

Medium-sized or large building automation projects require a clear structure and administration of a large quantity of data points, which in most cases are distributed over several Beckhoff controllers. The TwinCAT Building Automation Framework offers support for system integrators during the development and commissioning of such applications.

To this end, all Beckhoff controllers (Industrial PC and/or Embedded PC) and the Bus Terminals and data points are entered in the TwinCAT Building Automation Manager. The links of the Bus Terminals are configured with the standard functions of the PLC program. From this information the configuration program generates and activates the I/O links for all controllers entered in the system.

A further navigation tree contains the structure of the building. A building complex is subdivided into buildings, floors and zones. Each zone may contain different functional units such as lighting, shading, heating, air conditioning, etc. The operator therefore automatically has documentation available that may be helpful for maintenance purposes.

An application program is created based on a PLC library supplied with the TwinCAT Building Automation Framework. The PLC library is structured in such a way that the parameters loaded from the Building Automation Manager into the controller are stored persistently. Specified and documented PLC variables provide an integrated interface that simplifies the connection with higher-level systems. The TwinCAT OPC Server can be used to enable a connection to the control master station, or the TwinCAT web service can be used for access from HTML pages.

The PLC program using this PLC library as a basis can be customised via TwinCAT PLC Control. The standard framework functions can be expanded with special function blocks.

The state of all sensors and actuators can be monitored in the TwinCAT Building Automation Manager. Actuators can also be switched manually.

All Embedded PCs with Windows CE are supported as target systems. The Bus Couplers (BK9000, BK9100 and BK9050) are linked via real-time Ethernet.

TwinCAT Building Automation Framework

Ordering information |
TwinCAT Building Automation Framework | Licence for using the TwinCAT Building Automation Framework for development and commissioning of building automation applications. The building automation PLC libraries are included. The Framework requires TwinCAT PLC 2.10 or higher.
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff TwinCAT | TwinCAT CNC – High-performance CNC solution for complex applications

TwinCAT CNC – High-performance CNC solution for complex applications

TwinCAT CNC – High-performance CNC solution for complex applications

Complex tasks – new solutions

TwinCAT CNC offers complete CNC functionality as a pure PC-based software solution. TwinCAT CNC covers the complete range of classic CNC path control, including high-end systems for complex motion and kinematics requirements. The powerful, continuously evolving PC platform and the hard real-time base of the TwinCAT realtime kernel provide the foundation for the CNC software.

TwinCAT continuity

TwinCAT CNC is based on TwinCAT PLC, the IEC 61131-3 software PLC. If TwinCAT NC PTP is used as the basis; powerful motion functionality for positioning tasks is also available. Parts programming is carried out according to DIN 66025 using high-level language extensions. TwinCAT CNC expanded TwinCAT NC I with classic CNC features. Up to 64 interpolating axes and comprehensive coordinate and kinematic transformations are possible.

Open for I/O and drive systems

In the CNC world, TwinCAT CNC offers unique openness towards the I/O periphery and the drive system through the consistent utilisation of Fieldbus technology. A variety of I/O modules can be connected via all common fieldbus systems. The drive systems can be connected with the CNC via an analog/encoder interface or directly via a digital drive interface (e.g. EtherCAT, PROFIBUS MC, SERCOS or Lightbus). This offers maximum openness and independence in the choice of I/O and drive systems for the user.

Versatile machining

The required axis and spindle functions, interpolation and feed functions, tool and help functions according to DIN 66025 with specific expansions are available for a variety of machining technologies (e.g. milling, drilling, handling, special machines).

Interpolation with 64 axes

Complex machining tasks often require path movements involving a large number of axes and spindles. TwinCAT CNC can operate with 64 axes and controlled spindles that can be distributed across up to 12 CNC channels. In a CNC channel, up to 32 axes can be interpolated simultaneously, enabling even the most difficult motion tasks to be solved.

Spline interpolation

In order to reduce the NC blocks, programming with spline functionality is required particularly for freeform surfaces. Apart from the classic linear, circular and helical interpolations, TwinCAT CNC offers convenient spline interpolation, optionally based on Akima or B-splines.

Real-time transformations

Complex machine kinematics with difficult machining tasks require real-time transformations within the CNC for simple and flexible operation and programming. They are used, for example, for defining different coordinate systems within the machining process or for generating automatic compensating movements of rotary axes. A classic application is 5-axis machining.

As an option, TwinCAT CNC provides special CNC functions:

  • RTCP function (rotation tool center point)
  • TLC function (tool length compensation)
  • kinematics selection from the kinematics library
  • definition of different coordinate systems
  • tool alignment in the chosen coordinate system
  • linking/transition of coordinate systems
TwinCAT CNC TwinCAT CNC – High-performance CNC solution for complex applications -

CNC configuration and diagnostics
with TwinCAT System Manager

TwinCAT CNC TwinCAT CNC – High-performance CNC solution for complex applications -

System operation for commissioning

Technical data | TwinCAT CNC
PC hardware | standard PC/IPC hardware, no extras
Operating systems | Windows NT/2000/XP/Vista, Windows NT/XP Embedded
Real-time | Beckhoff real-time kernel as a component of TwinCAT
Run-time system | CNC, including TwinCAT NC I, NC PTP and PLC
Number of axes/spindles | 8 path axes/6 controlled spindles, with a maximum of 64 axes/12 controlled spindles (optional), 1 CNC channel, with a maximum of 12 CNC channels (optional)
Axis types | electrical servo-axes, analog/encoder interface via fieldbus (e.g. EtherCAT, Lightbus, PROFIBUS, CANopen), digital interface via fieldbus (EtherCAT, Lightbus, SERCOS interface, PROFIBUS MC)
Geometry functions | linear, circular, helical interpolation in the main planes and freely definable planes, 8 interpolating path axes per channel, a maximum of 32 interpolating path axes (optional), look-ahead function
Axis functions | coupling and gantry axis function, override, axis error and sag compensation, measuring functions
Programming | DIN 66025 programming language with high-level language extensions, mathematical functions, programming of parameters/variables, user macros, subroutine techniques, spindle and help functions, tool functions, zero offset shifts
Operation | automatic operation, manual operation (jog/inching), single block operation, referencing, block search, handwheel operation (motion/superposition)
Debugging | online monitoring in the TwinCAT System Manager
I/O system | decentralised I/Os via freely selectable open fieldbuses (EtherCAT, Lightbus, SERCOS, PROFIBUS DP/MC, CANopen, DeviceNet, Interbus)
Connectivity | variable access via OPC, Beckhoff ADS OCX/DLL
Ordering information |
TwinCAT CNC | licence for using the CNC path control software based on TwinCAT PLC or TwinCAT NC PTP
Options |
TwinCAT CNC Axes Pack | expansion to a total of 64 axes/controlled spindles, of which a maximum of 32 can be path axes and a maximum of 12 can be controlled spindles
TwinCAT CNC Channel Pack | 1 further CNC channel, expandable to a maximum of 12 channels, channel synchronisation, axis transfer between channels
TwinCAT CNC Transformation | Transformation functionality (5-axis functionality), kinematics selection from kinematics library, RTCP function, TLC function, definition of various coordinate systems, linking/transition of coordinate systems
TwinCAT CNC Spline Interpolation | path programming via splines with programmable spline type, Akima spline, B-spline
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff TwinCAT | TwinCAT NC I – Axis interpolation in three dimensions

TwinCAT NC I – Axis interpolation in three dimensions

TwinCAT NC I – Axis interpolation in three dimensions

Follow the path with the PC

The TwinCAT NC Interpolation (NC I) is the NC system for interpolated path movements. TwinCAT NC I offers 3-D interpolation (interpreter, set point generation, position controller), an integrated PLC with an NC interface and an I/O connection for axes via the fieldbus. All well known Fieldbus systems and programming standards in the CNC world, such as DIN 66025, are supported. TwinCAT NC I delivers open PC solutions for standard axial components and CNC controls. TwinCAT NC I uses the power of the PC and allows axis regulation under Windows NT/2000/XP/Vista/CE. Hardware modules are simulated in the software, and are thus superfluous.

TwinCAT NC I – interpreter

The syntax which is laid down in DIN 66025 is a reliable descriptive language for machine sequences. There is also an additional extension to the DIN syntax with a number of useful functions:

  • techniques for sub-routines and jumps
  • programmed loops
  • zero offset shifts
  • tool compensations
  • tools
  • M and H functions

3-D interpolation

The following geometries are supported by the interpreter:

  • a straight line in space
  • circles in all main planes
  • circles in space
  • helices with base circles in the main planes

TwinCAT NC I – operating interface

An operating interface integrated into the TwinCAT System Manager provides information on all set and actual values and on the physical and logical state of the interpolation channels and interpolation axes. The NC structure and many NC parameters are also set using the System Manager.

TwinCAT NC I – Axis interpolation in three dimensions

The NC programm editor

TwinCAT NC I – Axis interpolation in three dimensions

The structure of an axis group

Online changes of configuration of the axes

Individual PTP axes can be collected flexibly, when the axes are stationary, into new interpolation groups, after which they can be reconfigured as PTP axes. In this way all PTP characteristics such as reference run, tool change, etc. can be used.

PLC blocks for interpolation

In order to create a simple interface for axis interpolation, PLC blocks which can create jobs for the interpolation channel, using easily understood descriptions organised as tables are available.

TwinCAT NC I – pathway dynamics

A rate-of-change limited profile, which at any moment describes the acceleration, speed and position on the path as well as the associated transformed Cartesian axis values. The maximum allowed dynamic limiting values can be changed at any time in the NC program.

TwinCAT NC I – path override

TwinCAT NC I possesses a speed override function which can synchronously work on all of the axes.

Minimum speed at the geometrical cross-over points

For many applications (laser, welding) it is essential not to go below a certain minimum speed when passing over geometrical cross-over points. The minimum speed can be set using parameters for this purpose.

Speed reduction at curves

TwinCAT NC I offers two reduction methods for reducing the speed on neighbouring geometrical cross-over points. The parameter for this speed reduction can be changed in the NC program.

“Look Ahead”

The “Look Ahead” works over all the data entered and connects neighbouring geometries as far as this is possible.

Slave coupling on the path axes

A master/slave coupling on a path axis is possible, independently of which slave type is involved.

Geometric-dynamic smoothing with splines

Bezier splines can automatically be inserted to achieve the best possible geometric and dynamic smoothing at the transitions between segments.

Diagnostic and optimisation possibilities

All machine state variables can be extracted and displayed for diagnostic and analysis purposes. An ideal tool in this respect is TwinCAT ScopeView, which allows all internal and external variables to be recorded. These variables include path values (set and actual values) such as path speed, path acceleration, tangential and orthogonal path error as well as Cartesian values such as position, speed, following error, etc.

TwinCAT NC I TwinCAT NC I – Axis interpolation in three dimensions - The structure of an axis group

TwinCAT Scope

Technical data | TwinCAT NC I
PC hardware | standard PC/IPC hardware, no extras
Operating systems | Windows NT/2000/XP/Vista, Windows NT/XP Embedded, Windows CE
Real-time | Beckhoff real-time kernel as a component of TwinCAT
Run-time system | NC interpolation, including TwinCAT NC PTP and PLC
Number of axes | 3 axes per group, 1 group per channel, max. 31 channels, auxiliary axes
Axis types | electrical servo-axes, stepper motor drives
Interpreter functions | subroutines and jumps, programmed loops, zero shifts, tool compensations, M and H functions, “delete distance to go”
Geometry functions | straight lines and circular paths in 3-D space, circular paths in all main planes, helixes with base circles in all main planes
Axis functions | online reconfiguration of axes in groups, path override, slave coupling to path axes
Programming | DIN 66025 programs for NC interpolation, access via function blocks for TwinCAT PLC according to IEC 61131-3
Debugging | online monitoring in the TwinCAT System Manager with the following displays: present set/actual positions (following errors of all axes), NC program line presently being executed, NC program line presently being interpreted, channel status
I/O system | free choice of fieldbus: EtherCAT, PROFIBUS DP/MC, CANopen, DeviceNet, Interbus, SERCOS, Lightbus, Ethernet, PC hardware (printer port, COM port, USB), PC cards: generic memory DPRAM support
Connectivity | variable access via OPC, Beckhoff ADS OCX/DLL (Automation Device Specification)
Ordering information |
TwinCAT NC I | licence for using the interpolation and PTP positioning software with integrated IEC 61131-3 TwinCAT PLC, contains programming software and run-time system
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff TwinCAT | TwinCAT NC PTP – Point-to-point axis positioning

TwinCAT NC PTP – Point-to-point axis positioning

TwinCAT NC PTP – Point-to-point axis positioning

Position control with the PC

TwinCAT NC PTP includes axis positioning software (set value generation, position control), an integrated software PLC with NC interface, operating program for commissioning and an I/O connection to the axes through various fieldbuses. TwinCAT NC PTP replaces conventional positioning modules and NC controllers.

NC PTP software on the PC

The position controller is normally calculated on the PC processor and cyclically exchanges data via the fieldbus with drives and measurement systems.

The capacity of a PC allows axes to be moved in parallel with the PLC functionality. PC power means that some tens of axes can easily be positioned simultaneously.

System structure

Axes are structured into channels for PTP movement and for interpolated movements.

Axis structure

TwinCAT NC PTP uses variables to operate axes. Each axis has variables for encoder, drive and controller. The axis can be linked to I/O interfaces, and parameters can be set.

Axis functions

Axis functions such as

  • start (various modes)
  • stop
  • new target position and velocity
  • constant drive output
  • set/call actual position

Axis types

  • servo axes
  • high/low speed axes
  • stepper motor axes
  • “low-cost” stepper motor axes
  • encoder axes
  • simulation axes
  • DC drives

Position measurement systems

The position controller acquires the actual position through:

  • incremental encoders
  • absolute encoders
  • digital interfaces to the drives

Drive interfaces

  • analog
  • EtherCAT
  • SERCOS
  • SSI
  • Lightbus
  • PROFIBUS DP/MC
  • pulse train

Interfaces

  • interfacing to all popular fieldbuses, in particular EtherCAT, Lightbus, SERCOS, PROFIBUS MC, synchron CAN
  • Axis functions can be embedded into the IEC 61131-3 PLC system by means of function block libraries; the function blocks comply with the PLCopen standard.
  • data interface to Windows NT/2000/XP/Vista/CE programs by means of open standards (OPC, Beckhoff ADS)
TwinCAT NC PTP – Point-to-point axis positioning

System operation

Positioning

Positioning is executed with a powerful, modern positioning algorithm in which profiles are generated with jerk limitation and with pre-control of speed and acceleration to minimise the following error.

Positioning facilities:

  • Controller structures can be adjusted.
  • P controller
  • PID controller
  • PID with speed pre-control
  • PID with speed and acceleration pre-control
  • override functions

Commissioning/servicing

The online menu allows important axis parameters such as

  • target position,
  • set speed,
  • acceleration, jerk,
  • reference speed,
  • controller Kv factor,

to be set, and general axis functions such as

  • start,
  • stop/emergency stop,
  • new target position with new speed,

to be called.

Special functions

  • linear coupling (electrical gears)
  • distance compensation
  • online master/slave and slave/master conversion
  • “flying saw” (diagonal saw)
  • camming (support through TwinCAT Cam Design Tool)
  • FIFO axes
  • change over encoders/controllers
  • external axis set value generator
TwinCAT NC PTP TwinCAT NC PTP – Point-to-point axis positioning -

Connection between NC software
and drive using drap and drop

TwinCAT NC PTP TwinCAT NC PTP – Point-to-point axis positioning -

Programming via IEC 61131-3 function blocks or standard PLCopen Motion Control libraries

Technical data | TwinCAT NC PTP
PC hardware | standard PC/IPC hardware, no extras
Operating systems | Windows NT/2000/XP/Vista, Windows NT/XP Embedded, Windows CE (only run-time)
Real-time | Beckhoff real-time kernel as a component of TwinCAT
Run-time system | NC point-to-point (NC PTP) including TwinCAT PLC
Number of axes | up to 255 axes
Axis types | electrical and hydraulic servo drives, frequency converter drives, stepper motor drives, DC drives, switched drives
Cycle time | 50 µs upwards selectable (typically 1 ms)
Axis functions | standard axis functions: start/stop/reset/reference, speed override, destination override; special functions: master-slave cascading, electronic gearing, online distance compensation
Programming | performed using IEC 61131-3 function blocks in the TwinCAT PLC, convenient methods for axis commissioning
Debugging | online monitoring of all axis state variables such as actual/set value, enable, controller values, online axis tuning, forcing axis variables
Configuration | all axis parameters such as the measuring system, drive parameters and position controller can be conveniently configured
Remanence | remanent data, UPS-supported storage on hard disk
I/O system | free choice of fieldbus: EtherCAT, PROFIBUS DP/MC, CANopen, DeviceNet, Interbus, SERCOS, Lightbus, Ethernet
Connectivity | variable access via OPC, Beckhoff ADS OCX/DLL
Ordering information |
TwinCAT NC PTP | licence for using the PTP positioning software with integrated IEC 61131-3 TwinCAT PLC, contains programming software and run-time system
Options |
TwinCAT NC Camming | IEC 61131-3 software library for TwinCAT, implemented camshaft functionality (table coupling)
TwinCAT NC FIFO Axes | IEC 61131-3 software library for TwinCAT, permits specified FIFO set value generation
TwinCAT NC Flying Saw | IEC 61131-3 software library for TwinCAT, implements a “flying saw”
TwinCAT Cam Design Tool | graphical development tool for programming cams
TwinCAT Valve Diagram Editor | graphics-oriented editor for designing the characteristic curve of a hydraulic valve
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff TwinCAT | TwinCAT OPC UA Server

SUPERTwinCAT OPC UA Server

TwinCAT OPC UA Server

The TwinCAT OPC UA Server makes the options of the new Unified Architecture specification available. In addition to data access techniques, the UA also specifies the data coding and the transport protocols. This enables platform-independence and therefore integration of the UA interface in smaller embedded devices. XML-based web services or an efficient TCP-based binary protocol according to the specification are available as communication types. In addition to exchange of complex data, security mechanisms for authentication and data encryption are integrated. The system enables protected data communication between two end points (e.g. visualisation and control) in a heterogeneous network.

The product includes an OPC UA server and an OPC UA client. The UA server offers data exchange of variables and calling of ADS methods. The UA client enables communication with other UA servers and facilitates integration of third-party products.

Certain basic UA services enable access to the OPC information models.

Certain basic UA services enable access to the OPC information models.

Ordering information |
TwinCAT OPC UA Server | licence for using the OPC UA Server for accessing TwinCAT
TwinCAT OPC UA Server CE | licence for using the OPC UA Server for accessing TwinCAT on Windows CE platforms
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff TwinCAT | TwinCAT PLC – IEC 61131-3 Multi-PLC on the PC

TwinCAT PLC – IEC 61131-3 Multi-PLC on the PC

TwinCAT PLC – IEC 61131-3 Multi-PLC on the PC

Software PLC for Windows NT/2000/XP/Vista

The TwinCAT PLC is programmed in accordance with IEC 61131-3 independently of the manufacturer. Online connections with PLC run-time systems around the world can be implemented with TCP/IP or via fieldbuses on the IPC.

TwinCAT PLC programming system

TwinCAT PLC offers all the languages in the IEC 61131-3 standard and has a powerful development environment for programs whose code size and data regions far exceed the capacities of conventional PLC systems.

Online connection via networks

Changes to programs or data are supported by a very powerful link to the run-time systems, which can also operate over a network. All the usual facilities of a PLC are available.

Any Windows programs, for instance visualisation programs or Office programs, can access TwinCAT data via Microsoft interfaces or control the PLC.

Practically oriented properties

  • all defined programming languages: IL, FBD, LD, SFC, ST and CFC
  • certified in accordance with base level (IL/ST)
  • structured programming with modular program management
  • recompilation while PLC runs with maximum data retention (online change)
  • convenient library management
  • source code storage in target system
  • criterion analysis
  • conversion between languages
  • incremental compilation
  • all common data types, structures, arrays, including multi-dimensional arrays
  • programming support: auto-format, auto-declare, cross reference, search/replace
  • project compare
  • program converting in different languages
  • connection with source code management tools
TwinCAT PLC – IEC 61131-3 Multi-PLC on the PC

TwinCAT multi PLC

TwinCAT PLC – IEC 61131-3 Multi-PLC on the PC

IEC 61131-3-languages

Diagnosis using standard PC techniques

Changes of any size to program and data can be carried out “online”. Error location and correction (debugging) is supported by aid of a very powerful link to the run-time system. This can also be used over a network. All the usual features of a PLC are available.

Debugging features

  • Online connections with PLC run-time systems around the world can be implemented with TCP/IP or via fieldbuses.
  • online change of new variables, instances or programs at run-time with maximum data retention
  • online monitoring of variables in variable lists, watch windows, editors
  • online status and powerflow (accumulator contents) of programs and instances
  • triggering, forcing and setting variables
  • single step, breakpoints
  • step into, step over
  • display of the current call stack
  • Watch list shows a selection of variables.
  • Trace function records variable values for every cycle.
  • online management of all variable names and structures across the whole system
  • TwinCAT ScopeView as a graphical diagnostic and analysis tool for the display of values
TwinCAT PLC TwinCAT PLC – IEC 61131-3 Multi-PLC on the PC - IEC 61131-3-languages

powerful debugging

Technical data | TwinCAT PLC
PC hardware | standard PC/IPC hardware, no extras
Operating systems | Windows NT/2000/XP/Vista, Windows NT/XP Embedded, Windows CE (only run-time)
Target systems | PC (x86), Windows CE devices, Beckhoff Fieldbus Controllers (BCxxxx, BXxxxx, IL230x-Cxxx)
Real-time | Beckhoff real-time kernel as a component of TwinCAT
Run-time system | max. 4 multi-tasking PLCs each with 4 tasks in each PLC run-time system, development and run-time systems on one PC or remote programming via TCP/IP
Memory | process image size, flags area, program size, POU size, number of variables only limited by the size of the user memory (max. 2 GB under NT/2000/XP/Vista)
Cycle time | 50 µs upwards selectable (typically 1 ms)
Link time | 1 µs (Intel® Core™2 Duo)
Programming | IEC 61131-3: IL, FBD, LD, SFC, ST, CFC, powerful library management
Debugging | online changes in programs and variables, online monitor, execution control, breakpoints, write, force, step, data trace, remote debugging via TCP/IP
Remanence | remanent and persistent data, UPS supported storage on hard disk, storage in NOVRAM as option
I/O system | free choice of fieldbus: EtherCAT, PROFIBUS DP/MC, CANopen, DeviceNet, Interbus, SERCOS, Lightbus, Ethernet, PC hardware (printer port, COM port, USB), PC cards: generic memory DPRAM support
Connectivity | variable access via OPC, Beckhoff ADS OCX/DLL, .NET
Ordering information |
TwinCAT PLC | licence for using the IEC 61131-3 PLC automation software, including programming software and run-time system
Options |
TwinCAT PLC Controller Toolbox | The TwinCAT Controller Toolbox library contains blocks for basic controllers (P, I, D), complex controllers (PI, PID), pulse width modulation, ramps, signal generators, filters.
TwinCAT PLC Temperature Controller | IEC 61131-3 software library for TwinCAT PLC for temperature control
TwinCAT PLC Hydraulic Positioning | IEC 61131-3 software library for TwinCAT PLC for controlling hydraulic axes
TwinCAT PLC Modbus RTU | IEC 61131-3 software library for TwinCAT PLC with Modbus RTU function blocks for serial communication with Modbus devices
TwinCAT PLC Serial Communication | IEC 61131-3 software library for TwinCAT PLC for communication via serial Bus Terminals or PC COM ports
TwinCAT PLC Building Automation | IEC 61131-3 software library for TwinCAT PLC for execution of basic functions in the building automation area (basic library)
TwinCAT Engineering Interface Server | The TwinCAT Engineering Interface Server integrates drivers for interfacing with Microsoft Visual Source Safe or Subversion.
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff TwinCAT | TwinCAT PLC HVAC

SUPERTwinCAT PLC HVAC

TwinCAT PLC HVAC

The HVAC library is a comprehensive PLC library for TwinCAT automation software with more than 70 functions that simplifies engineering significantly for applications in the area of building technology.

Function blocks are available for handling the sensor/actuator level, for example:

  • temperature sensor
  • analog valve
  • 3-point valve
  • single-stage fan

Complex control or regulating tasks can be realised using these blocks, for example:

  • time schedulers
  • start-up programs
  • sequence controller
  • operating hours counter
  • summer night cooling
  • setpoint generators

The functional blocks all have the same uniform look and feel in common. All blocks have a standardised interface and react to errors in the same way.

The functional block can be adapted individually to its task in the automated system by means of a large number of parameters. For example, a general pump block can be parameterised with ease to meet the requirements of a cooling, heating, heating circulation, circulating or charge pump. Management of the internal parameters is standardised for all blocks.

TwinCAT PLC HVAC
Ordering information |
TwinCAT PLC HVAC | licence for using the IEC 61131-3 software library for automation of heating, ventilation, air-conditioning and sanitary installations
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff TwinCAT | TwinCAT Scope

TwinCAT Scope

For some time now, TwinCAT contains a software scope: TwinCAT ScopeView. The tool is indispensable for the optimisation of controllers and the adjustment of axes. In order to use the extended graphic features of new PC generations and also to have the option of extension, a new TwinCAT Scope has been developed.

Logger and Viewer are now separate. The Logger records the data from different channels with a time stamp and saves the data intermediately. It can also be installed on a CE target. The data can come from different ADS devices.

The viewer fetches the data from the Logger by means of ADS and displays it. The configuration of the Scope is also carried out in the viewer. An assistant supports the search for variables to be recorded. Following selection of the controller, it is possible to browse inside the corresponding PLC. Individual variables can simply be selected.

The scope is the top level of a configuration. All elements added to a scope are subject to the same time base and the same recording settings. Charts are the actual display area of the ScopeView. They provide the X-axis as the time-defined basis of the scope.

The Y-axes offer the option to group the channels within one chart. By means of automatic or free scaling, each axis provides the range of values that covers the connected channels. Channels represent the system variables to be analysed. They are assigned to a system element with a fixed address, the acquisition.

The Viewer uses DirectX for displaying. DirectX provides COM-based programming interfaces for multimedia-intensive applications on the Windows platform. The Direct components cover virtually the entire multimedia area. It is primarily used to display complex 2-D and 3-D graphics.

Ordering information |
TwinCAT Scope | licence for using the TwinCAT Scope under Windows NT, 2000, XP, Vista
Product announcement
 estimated market release 4th quarter 2008
Top
Back
© Beckhoff Automation 2009 - Terms of Use


Beckhoff - Applikationen & Lösungen - Beckhoff Building Automation

PC-Control – die universelle und branchenunabhängige Steuerungslösung

Beckhoff bietet mit der PC-basierten Steuerungstechnik eine offene und universelle Auto-
matisierungslösung für nahezu alle Branchen. Neben den Industrie-PCs, I/Os und Feldbus-
komponenten, der Antriebstechnik sowie der Automatisierungssoftware TwinCAT umfasst das Produktangebot ein einheitliches, skalierbares und modulares Steuerungssystem. Dieses Steuerungssystem liefert für jede Aufgabe hinsichtlich Rechenleistung, Komplexität und Kosten die geeigneten Lösungen.

Die Applications- & Solutions-Seiten geben einen Überblick über die branchenspezifische Verwendung der New Automation Technology.

Top | Zurück | © Beckhoff Automation 2008 - Nutzungsbedingungen


Beckhoff Australien

Beckhoff Automation Pty. Ltd.
Level 16, 10 Queens Road
Melbourne, Victoria, 3004
Australia
Telefon: | + 61 (3) 99 12 54 30
Fax: | + 61 (3) 83 20 47 30
www.beckhoff.com.au


Beckhoff Österreich

Firmenzentrale
Beckhoff Automation GmbH
Hauptstraße 4
6706 Bürs
Austria

Anfahrtsskizze
Telefon: | + 43 (0) 55 52 / 6 88 13 - 0
Fax: | + 43 (0) 55 52 / 6 88 13 - 18

www.beckhoff.at
Vertriebsbüro Tirol
Beckhoff Automation GmbH
Klammstraße 66/39
6020 Innsbruck
Austria
Telefon: | + 43 (0) 512 / 236 043
Fax: | + 43 (0) 512 / 236 045
Vertriebsbüro Oberösterreich
Beckhoff Automation GmbH
Softwarepark 35
4232 Hagenberg
Austria
Telefon: | + 43 (0) 72 36 / 2 09 25 - 0
Fax: | + 43 (0) 72 36 / 2 09 26
Vertriebsbüro Niederösterreich
Beckhoff Automation GmbH
Leobersdorferstraße 42
2560 Berndorf
Austria
Telefon: | + 43 (0) 26 72 / 8 20 34
Fax: | + 43 (0) 26 72 / 8 20 34 - 90


BECKHOFF Niederlassung Balingen

Beckhoff Deutschland

Niederlassung Balingen
Beckhoff Automation GmbH
Karlstraße 19
72336 Balingen
Germany

Anfahrtsskizze
Telefon: | + 49 (0) 74 33 / 26 02 4 - 0
Fax: | + 49 (0) 74 33 / 26 02 4 - 22
balingen@beckhoff.de


BECKHOFF Automation BVBA

Beckhoff Belgien

Belgien, Luxemburg
Beckhoff Automation BVBA
Kempische Steenweg 305 bus 202
3500 Hasselt
Belgium
Telefon: | + 32 (0) 11 / 24 08 00
Fax: | + 32 (0) 11 / 24 08 01
www.beckhoff.be


BECKHOFF Niederlassung Berlin

Beckhoff Deutschland

Niederlassung Berlin
Beckhoff Automation GmbH
Fasanenstraße 81
10623 Berlin
Germany

Anfahrtsskizze
Telefon: | + 49 (0) 30 / 88 71 16 - 0
Fax: | + 49 (0) 30 / 88 71 16 - 19
berlin@beckhoff.de


Beckhoff Brasilien

Beckhoff Automação
Industrial Ltda.
Rua Continental, 146 – Jd. Do Mar
São Bernardo do Campo
São Paulo 09750-060
Brazil
Telefon: | + 55 (11) 4126-3232
Fax: | + 55 (11) 4330-3701
www.beckhoff.com.br


Beckhoff China

Firmenzentrale
Beckhoff Automation
(Shanghai) Co., Ltd.
5th Floor,
No. 163 Jiang Chang San Road
Shanghai Shibei Industrial New Zone
Shanghai, 200436
P. R. China

Telefon: | + 86 21 / 66 31 26 66
Fax: | + 86 21 / 66 31 56 96
Sales: | sales@beckhoff.com.cn
Support: | support@beckhoff.com.cn

info@beckhoff.com.cn
www.beckhoff.com.cn
Niederlassung Beijing
Beckhoff Automation
(Shanghai) Co. Ltd.
Room 1801-1803, Tower T3,
Xihuan Plaza,
No.1, Xizhimenwai Avenue
Xicheng District
Peking, 100044
P. R. China
Telefon: | + 86 10 / 66 21 09 91
Fax: | + 86 10 / 66 21 09 92
beijing@beckhoff.com.cn
Niederlassung Guangzhou
Beckhoff Automation
(Shanghai) Co. Ltd.
Yaozhong Plaza
Room 4118-4119
9 West Linhe Road
Tianhe District
Guangzhou, 510620
P. R. China
Telefon: | + 86 20 / 38 01 03 00
Fax: | + 86 20 / 38 01 03 03
guangzhou@beckhoff.com.cn
Niederlassung Chengdu
Beckhoff Automation
(Shanghai) Co. Ltd.
8F, G of The City Tower,
No.86, Section one,
South Peoples Road
Chengdu, Sichuan, 610016
P. R. China
Telefon: | + 86 28 / 86 20 25 81
Fax: | + 86 28 / 86 20 25 82 - 600


Beckhoff New Automation Technology

New Automation Technology

Beckhoff realisiert offene Automatisierungssysteme auf der Grundlage PC-basierter Steuerungstechnik. Das Produktspektrum umfasst die Hauptbereiche Industrie-PC,
I/O- und Feldbuskomponenten, Antriebstechnik und Automatisierungssoftware. Für alle Bereiche stehen Produktlinien zur Verfügung, die als Einzelkomponenten oder im Verbund als ein vollständiges, aufeinander abgestimmtes Steuerungssystem fungieren. Die „New Automation Technology“ von Beckhoff steht für universelle und branchenunabhängige Steuerungs- und Automatisierungslösungen, die weltweit in den verschiedensten Anwendungen, von der CNC-gesteuerten Werkzeugmaschine bis zur intelligenten Gebäudesteuerung, zum Einsatz kommen.

  • Meilensteine
  • Produktübersicht
  • Beckhoff Europa
  • Beckhoff weltweit
Beckhoff Automation

Headquarters Verl, Deutschland

1227
Mitarbeiter weltweit
(Stand 01/2009)
9
Niederlassungen Deutschland
23
Tochterfirmen/
Niederlassungen weltweit
60
Vertretungen weltweit
Umsatzentwicklung
Umsatzentwicklung
Weltweite Präsenz auf allen Kontinenten
Weltweite Präsenz auf allen Kontinenten
Die Firmenzentrale der Beckhoff Automation GmbH in Verl, Deutschland, ist Standort für die zentralen Abteilungen, wie Entwicklung, Produktion, Verwaltung, Vertrieb, Marketing, Support und Service. Die Präsenz auf dem internationalen Markt wird durch Tochterfirmen in Belgien, Dänemark, Finnland, Frankreich, Italien, Österreich, Polen, Russland, Schweden, Schweiz, Slowenien, Spanien, der Türkei sowie in Australien, Brasilien, China, Indien, Kanada, Südafrika, den USA und den Vereinigten Arabischen Emiraten gewährleistet. Durch weltweite Kooperationspartner ist Beckhoff in über 60 Ländern vertreten.
PC-basierte Steuerungstechnik
Seit der Gründung des Unternehmens im Jahr 1980 bildet die konsequente Entwicklung innovativer Produkte und Lösungen, auf Basis der PC-basierten Steuerungstechnik, die Grundlage des anhaltenden Erfolges. Viele, heute selbstverständliche Standards in der Automatisierungstechnik wurden von Beckhoff früh erkannt und als Neuerungen erfolgreich in den Markt gebracht. Die PC-Control-Philosophie von Beckhoff sowie die Erfindung des Lightbus-Systems, der Busklemmen und der Automatisierungssoftware TwinCAT sind Meilensteine in der Automatisierungstechnik und haben sich als leistungsfähige Alternativen zur traditionellen Steuerungstechnik durchgesetzt. EtherCAT, die Echtzeit-Ethernet-Lösung, stellt einer neuen Generation von Steuerungs- und Regelungskonzepten eine zukunftsweisende, leistungsfähige Technologie zur Verfügung.
Weiter
Top
Zurück
Stand: 14.04.2009 | Email info@beckhoff.de


Beckhoff Dänemark

Firmenzentrale
Beckhoff Automation ApS
Naverland 2
2600 Glostrup
Denmark
Telefon: | + 45 43 / 46 76 20
Fax: | + 45 43 / 46 63 35
www.beckhoff.dk
Büro Kolding
Beckhoff Automation ApS
Centervej 2
6000 Kolding
Denmark

Telefon: | + 45 76 / 31 20 72
Fax: | + 45 76 / 31 20 13

Büro Hobro
Beckhoff Automation ApS
Majsmarken 1
9500 Hobro
Denmark
Telefon: + 45 76 / 36 38 31


Beckhoff Nutzungsbedingungen

Hinweise zu den Beckhoff Webseiten
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT™, TwinSAFE™ und XFC™ sind Marken von Beckhoff. Die übrigen Marken auf den Beckhoff Webseiten können Marken sein, deren Benutzung durch Dritte für deren Zwecke die Rechte der Inhaber verletzen kann.
© Beckhoff Automation 2009, Änderungen vorbehalten.

Die Informationen auf den Beckhoff Webseiten enthalten lediglich allgemeine Beschreibungen bzw. Leistungsmerkmale, welche im konkreten Anwendungsfall nicht immer in der beschriebenen Form zutreffen bzw. welche sich durch Weiterentwicklung der Produkte ändern können. Die gewünschten Leistungsmerkmale sind nur dann verbindlich, wenn sie bei Vertragsabschluß ausdrücklich vereinbart werden.

Hinweise zu den Beckhoff Dokumentationen
Die Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiterentwickelt. Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft. Keine der in diesem Handbuch enthaltenen Erklärungen stellt eine Garantie im Sinne von § 443 BGB oder eine Angabe über die nach dem Vertrag vorausgesetzte Verwendung im Sinne von § 434 Abs. 1 Satz 1 Nr. 1 BGB dar. Falls sie technische Fehler oder Schreibfehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung durchzuführen. Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte gemacht werden.

Zurück Top Beckhoff, E-Mail: info@beckhoff.de


Beckhoff Europa

Beckhoff Finnland Beckhoff Schweden, Norwegen Beckhoff Dänemark Estland Beckhoff Deutschland Beckhoff Polen Beckhoff Schweiz Beckhoff Österreich Beckhoff Italien Beckhoff Russland Beckhoff Spanien Beckhoff Belgien Beckhoff Frankreich Bulgarien Griechenland England, Irland Kroatien Niederlande Portugal Rumänien Slowenien Tschechien Türkei Ungarn Litauen, Lettland, Belarus

Firmenzentrale

Deutschland
Beckhoff Automation GmbH
Eiserstraße 5
33415 Verl
Germany
Telefon: | + 49 (0) 52 46 / 9 63 - 0
Fax: | + 49 (0) 52 46 / 9 63 - 1 98
info@beckhoff.de
www.beckhoff.de

Europa

Belgien, Luxemburg
Beckhoff Automation BVBA
Kempische Steenweg 305 bus 202
3500 Hasselt
Belgium

Telefon: | + 32 (0) 11 / 24 08 00
Fax: | + 32 (0) 11 / 24 08 01
www.beckhoff.be
Multiprox N.V.
Lion d‘Ôrweg 12
P.b. 71
9300 Aalst
Belgium

Telefon: | + 32 (0) 53 / 76 65 66
Fax: | + 32 (0) 53 / 78 39 77
info@multiprox.be
www.multiprox.be
Bulgarien
Kastiva GmbH
68-72 Ami Bue Str., 4. Floor
1612 Sofia
Bulgaria
Telefon: | + 3 59 (2) 9 50 44 31
Fax: | + 3 59 (2) 9 51 59 80
office@kastiva.com
www.kastiva.com
Dänemark
Firmenzentrale
Beckhoff Automation ApS
Naverland 2
2600 Glostrup
Denmark
Telefon: | + 45 43 / 46 76 20
Fax: | + 45 43 / 46 63 35

www.beckhoff.dk
Büro Kolding
Beckhoff Automation ApS
Centervej 2
6000 Kolding
Denmark

Telefon: | + 45 76 / 31 20 72
Fax: | + 45 76 / 31 20 13
Büro Hobro
Beckhoff Automation ApS
Majsmarken 1
9500 Hobro
Denmark
Telefon: + 45 76 / 36 38 31
Finnland, Estland
Firmenzentrale
Beckhoff Automation Oy
P.O. Box 23
Kankurinkatu 4-6
05801 Hyvinkää
Finland
Telefon: | + 358 (0) 20 / 7 42 38 00
Fax: | + 358 (0) 20 / 7 42 38 01
www.beckhoff.fi
Vertriebsbüro Seinäjoki
Beckhoff Automation Oy
Tiedekatu 2
60320 Seinäjoki
Finland
Telefon: | + 358 (0) 20 / 7 42 38 50
Fax: | + 358 (0) 20 / 7 42 38 51
Vertriebsbüro Tampere
Beckhoff Automation Oy
Hermiankatu 1 B
33720 Tampere
Finland
Telefon: | + 358 (0) 20 / 7 42 38 70
Fax: | + 358 (0) 20 / 7 42 38 71
Frankreich
Beckhoff Automation Sarl
Immeuble "Le Montréal"
ZA de Courtaboeuf
19 bis, avenue du Québec
91951 Courtaboeuf Cedex
France
Telefon: | + 33 (0) 1 69 / 29 83 70
Fax: | + 33 (0) 1 69 / 28 40 55
info@beckhoff.fr
www.beckhoff.fr
Griechenland, Zypern
L. J. Skourgialos
Industrial Automation Systems
241 EL. Venizelou
176 73 Kallithea/Athen
Greece
Telefon: | + 30 / 21 09 51 02 60
Fax: | + 30 / 21 09 51 10 48
ias@otenet.gr
Großbritannien, Irland
Hayes Control Systems
The Boathouse
Station Road
Henley-on-Thames
Oxon RG9 1AZ
Great Britain
Telefon: | + 44 14 91 / 41 05 39
Fax: | + 44 14 91 / 57 72 67
sales@hayescontrols.co.uk
www.hayescontrols.co.uk
Italien
Firmenzentrale
Beckhoff Automation S.r.l.
Via E. Majorana, 1
20054 Nova Milanese (MI)
Italy

Niederlassung Bologna
Beckhoff Automation S.r.l.
Via Zanini, 7
40011 Anzola dell‘Emilia (BO)
Italy
Telefon: | + 39 03 62 / 36 51 64
Fax: | + 39 03 62 / 4 09 90
info@beckhoff.it
www.beckhoff.it

Telefon: | + 39 05 1 / 73 15 09
Fax: | + 39 05 1 / 73 17 08
bologna@beckhoff.it
Niederlassung Padua
Beckhoff Automation S.r.l.
Via Alsazia 3/B
35127 Padova (PD)
Italy
Telefon: | + 39 049 / 870 48 38
Fax: | + 39 049 / 870 43 88
Kroatien
Krovel d.o.o.
Barutanski jarak 114
10000 Zagreb
Croatia
Telefon: | + 3 85 / 16 11 77 20
Fax: | + 3 85 / 16 11 76 81
beckhoff@krovel.hr
www.krovel.hr
Litauen, Lettland, Belarus
Santaviltė UAB
Taikos pr. 149
51129 Kaunas
Lithuania
Telefon: | + 3 70 37 / 35 01 66
Fax: | + 3 70 37 / 45 16 45
info@santavilte.lt
www.santavilte.lt
Niederlande
Industrial Automation Link
Küppersweg 71
2031 EB Haarlem
Netherlands
Telefon: | + 31 23 / 5 18 51 40
Fax: | + 31 23 / 5 18 51 41
sales@ial.nl
www.ial.nl
Österreich
Firmenzentrale
Beckhoff Automation GmbH
Hauptstraße 4
6706 Bürs
Austria
Telefon: | + 43 (0) 55 52 / 6 88 13 - 0
Fax: | + 43 (0) 55 52 / 6 88 13 - 18
info@beckhoff.at
www.beckhoff.at
Vertriebsbüro Tirol
Beckhoff Automation GmbH
Klammstraße 66/39
6020 Innsbruck
Austria
Telefon: | + 43 (0) 512 / 236 043
Fax: | + 43 (0) 512 / 236 045
Vertriebsbüro Oberösterreich
Beckhoff Automation GmbH
Softwarepark 35
4232 Hagenberg
Austria
Telefon: | + 43 (0) 72 36 / 2 09 25 - 0
Fax: | + 43 (0) 72 36 / 2 09 26
oberoesterreich@beckhoff.at
Vertriebsbüro Niederösterreich
Beckhoff Automation GmbH
Leobersdorferstraße 42
2560 Berndorf
Austria
Telefon: | + 43 (0) 26 72 / 8 20 34
Fax: | + 43 (0) 26 72 / 8 20 34 - 90
niederoesterreich@beckhoff.at
Polen
Beckhoff Automation Sp. z o.o.
Stara Iwiczna,
ul. Sloneczna 116A
05-500 Piaseczno
Poland
Telefon: | + 48 22 / 7 57 26 10
Fax: | + 48 22 / 7 57 26 07
info@beckhoff.pl
www.beckhoff.pl
Portugal
Bresimar Automação, S.A.
Quinta do Simão – EN109 – Esgueira
Apartado 3080
3801-903 Aveiro
Portugal
Telefon: | + 351 234 / 30 33 20
Fax: | + 351 234 / 30 33 28
bresimar@bresimar.pt
www.bresimar.pt
Rumänien
Kreatron Automation S.R.L.
Str. Octavian Fodor nr. 113, ap. 13
400434, Cluj-Napoca
jud. Cluj
Romania
Telefon: | + 40 264 / 48 47 08
Fax: | + 40 264 / 48 47 08
office@kreatron.ro
www.kreatron.ro

Russland
Firmenzentrale
Beckhoff Automation OOO
Ul. Bakuninskaya 14, Building 9
105005 Moskau
Russia

Telefon: | + 7 495 / 981 64 54
Fax: | + 7 495 / 981 64 54

www.beckhoff.ru
Repräsentanz
North-West Federal District
Beckhoff Automation GmbH
V.O., 7-ya Liniya, 76, Office 620
199178 St. Petersburg
Russia
Telefon: | + 7 812 / 332 62 05
Fax: | + 7 812 / 332 62 05
Repräsentanz
Ural Federal District
Beckhoff Automation GmbH
Uliza Komsomolskaya 37, Office 402/4
620049 Ekaterinburg
Russia
Telefon: | + 7 343 / 379 98 73
Fax: | + 7 343 / 379 98 73
Repräsentanz
Volga Federal District
Beckhoff Automation GmbH
Krasnoarmayskaya ul.1, Office 312
443010 Samara
Russia
Telefon: | + 7 846 / 269 80 67
Fax: | + 7 846 / 269 80 67
Schweden, Norwegen
Firmenzentrale
Beckhoff Automation AB
Stenåldersgatan 2B
21376 Malmö
Sweden
Telefon: | + 46 (0) 40 / 6 80 81 60
Fax: | + 46 (0) 40 / 6 80 81 61

www.beckhoff.se
Vertriebsbüro Danderyd
Beckhoff Automation AB
Enebybergsvägen 10B
18236 Danderyd
Sweden
Telefon: + 46 (0) 8 / 4 46 30 00
Vertriebsbüro Värnamo
Beckhoff Automation AB
Västbovägen 53
33153 Värnamo
Sweden
Telefon: + 46 (0) 40 / 6 80 81 60
Schweiz
Firmenzentrale
Beckhoff Automation AG
Rheinweg 9
8200 Schaffhausen
Switzerland
Telefon: | + 41 (0) 52 / 633 40 40
Fax: | + 41 (0) 52 / 633 40 55

www.beckhoff.ch
Sales + Support Center
Suisse Romande und Mittelland
Beckhoff Automation AG
En Chamard 35
1442 Montagny-près-Yverdon
Switzerland
Telefon: | + 41 (0) 24 / 447 27 - 00
Fax: | + 41 (0) 24 / 447 27 - 01
Support Center Ticino
p.project sagl
Via Pianella 19
6596 Gordola
Switzerland
Telefon: + 41 (0) 91 / 745 01 11
Slowenien
Beckhoff Avtomatizacija d.o.o.
Zbiljska cesta 4,
1215 Medvode
Slovenia
Telefon: | + 3 86 / 13 61 30 80
Fax: | + 3 86 / 13 61 30 81

www.beckhoff.si
Spanien
Firmenzentrale
Beckhoff Automation S.A.
Edificio Testa Sant Cugat
Avda. Alcalde Barnils, 64-68
08174 Sant Cugat (Barcelona)
Spain
Telefon: | + 34 93 / 5 84 49 97
Fax: | + 34 93 / 5 84 40 84

www.beckhoff.es
Vertriebsbüro Madrid
Beckhoff Automation S.A.
Edificio Cimaga
Sierra de Cazorla, 1
Planta Baja, Oficina E
28290 Las Matas (Madrid)
Spain
Telefon: | + 34 91 / 6 36 43 57
Fax: | + 34 91 / 6 36 43 65
Vertriebsbüro Bilbao
Beckhoff Automation S.A.
Edificio Udondo
C. Ribera de Axpe, nº 50
4ª planta, Oficina 4-5
48950 Erandio (Bilbao)
Spain
Telefon: | + 34 94 / 4 31 40 75
Fax: | + 34 94 / 4 80 50 18
Tschechische Republik,
Slowakei
Dyger s.r.o.
Vystaviste 1
648 59 Brno
Czech Republic
Telefon: | + 420 5 / 41 32 10 04
Fax: | + 420 5 / 41 24 92 08
info@dyger.cz
www.dyger.cz
Türkei
Beckhoff Otomasyon ltd. şti.
Gardenya-3 Plaza No:18-19
34758 Ataşehir Istanbul
Turkey
Telefon: | + 90 216 580 9830
Fax: | + 90 216 580 9833

www.beckhoff.com.tr
Ungarn
Controrg Kft.
Pajta u. 14
8200 Veszprem
Hungary
Telefon: | + 36 / 88 42 40 75
Fax: | + 36 / 88 42 56 01
info@controrg.hu
www.controrg.hu


BECKHOFF Finnland

Beckhoff Finnland, Estland

Firmenzentrale
Beckhoff Automation Oy
P.O. Box 23
Kankurinkatu 4-6
05801 Hyvinkää
Finland
Telefon: | + 358 (0) 20 / 7 42 38 00
Fax: | + 358 (0) 20 / 7 42 38 01
www.beckhoff.fi
Vertriebsbüro Seinäjoki
Beckhoff Automation Oy
Tiedekatu 2
60320 Seinäjoki
Finland
Telefon: | + 358 (0) 20 / 7 42 38 50
Fax: | + 358 (0) 20 / 7 42 38 51
Vertriebsbüro Tampere
Beckhoff Automation Oy
Hermiankatu 1 B
33720 Tampere
Finland
Telefon: | + 358 (0) 20 / 7 42 38 70
Fax: | + 358 (0) 20 / 7 42 38 71


Beckhoff Frankreich

Beckhoff Automation Sarl
Immeuble "Le Montréal"
ZA de Courtaboeuf
19 bis, avenue du Québec
91951 Courtaboeuf Cedex
France
Telefon: | + 33 (0) 1 69 / 29 83 70
Fax: | + 33 (0) 1 69 / 28 40 55
info@beckhoff.fr
www.beckhoff.fr


BECKHOFF Niederlassung Frankfurt

Beckhoff Deutschland

Niederlassung Frankfurt
Beckhoff Automation GmbH
Torhaus Westhafen
Speicherstraße 59
60327 Frankfurt am Main
Germany

Anfahrtsskizze
Telefon: | + 49 (0) 69 / 68 09 88 - 0
Fax: | + 49 (0) 69 / 68 09 88 - 11
frankfurt@beckhoff.de


Beckhoff Deutschland

Vertriebsbüro Ravensburg Niederlassung Lübeck Niederlassung Berlin Niederlassung Rhein/Ruhr Firmenzentrale Verl Niederlassung Hannover Niederlassung Frankfurt Niederlassung Nürnberg Niederlassung München Niederlassung Balingen Beckhoff Deutschland

Firmenzentrale

Firmenzentrale Verl
Beckhoff Automation GmbH
Eiserstraße 5
33415 Verl
Germany

Anfahrtsskizze als PDF-Dokument
Telefon: | + 49 (0) 52 46 / 9 63 - 0
Fax: | + 49 (0) 52 46 / 9 63 - 1 98
info@beckhoff.de

Deutschland

Niederlassung Balingen
Beckhoff Automation GmbH
Karlstraße 19
72336 Balingen
Germany
Telefon: | + 49 (0) 74 33 / 2 60 24 - 0
Fax: | + 49 (0) 74 33 / 2 60 24 - 22
balingen@beckhoff.de
Niederlassung Berlin
Beckhoff Automation GmbH
Fasanenstraße 81
10623 Berlin
Germany
Telefon: | + 49 (0) 30 / 88 71 16 - 0
Fax: | + 49 (0) 30 / 88 71 16 - 19
berlin@beckhoff.de
Niederlassung Frankfurt
Beckhoff Automation GmbH
Torhaus Westhafen
Speicherstraße 59
60327 Frankfurt am Main
Germany
Telefon: | + 49 (0) 69 / 68 09 88 - 0
Fax: | + 49 (0) 69 / 68 09 88 - 11
frankfurt@beckhoff.de
Niederlassung Hannover
Beckhoff Automation GmbH
Podbielskistraße 342
30655 Hannover
Germany
Telefon: | + 49 (0) 5 11 / 87 57 58 - 0
Fax: | + 49 (0) 5 11 / 87 57 58 - 20
hannover@beckhoff.de
Niederlassung Lübeck
Beckhoff Automation GmbH
Wahmstraße 56
23552 Lübeck
Germany
Telefon: | + 49 (0) 451 / 20 39 88 - 0
Fax: | + 49 (0) 451 / 20 39 88 - 20
luebeck@beckhoff.de
Niederlassung München
Beckhoff Automation GmbH
Oppelner Straße 5
82194 Gröbenzell/München
Germany
Telefon: | +49 (0) 8142 / 410 59 - 0
Fax: | +49 (0) 8142 / 410 59 - 13
muenchen@beckhoff.de
Niederlassung Nürnberg
Beckhoff Automation GmbH
Ostendstraße 196
90482 Nürnberg
Germany
Telefon: | + 49 (0) 9 11 / 5 40 56 - 0
Fax: | + 49 (0) 9 11 / 5 40 56 - 29
nuernberg@beckhoff.de
Vertriebsbüro Ravensburg
Beckhoff Automation GmbH
Parkstraße 48
88212 Ravensburg
Germany
Telefon: | + 49 (0) 7 51 / 3 54 15 50
Fax: | + 49 (0) 7 51 / 3 54 15 52
ravensburg@beckhoff.de
Niederlassung Rhein/Ruhr
Beckhoff Automation GmbH
Eurotec-Ring 7
47445 Moers
Germany
Telefon: | + 49 (0) 28 41 / 9 08 16 - 6
Fax: | + 49 (0) 28 41 / 9 08 16 - 88
rhein-ruhr@beckhoff.de


BECKHOFF Niederlassung Hannover

Beckhoff Deutschland

Niederlassung Hannover
Beckhoff Automation GmbH
Podbielskistraße 342
30655 Hannover
Germany

Anfahrtsskizze
Telefon: | + 49 (0) 5 11 / 87 57 58 - 0
Fax: | + 49 (0) 5 11 / 87 57 58 - 20
hannover@beckhoff.de


Beckhoff Impressum

Beckhoff Automation GmbH
Eiserstraße 5
33415 Verl
Germany
Telefon: | + 49 (0) 52 46 / 9 63 - 0
Fax: | + 49 (0) 52 46 / 9 63 - 1 98
info@beckhoff.de
www.beckhoff.de

Geschäftsführer: Dipl.Phys. Hans Beckhoff, Arnold Beckhoff
Registergericht: Gütersloh HRB 1803
Ust.Id.Nr.: DE 126787444

Haftungshinweis: Trotz sorgfältiger inhaltlicher Kontrolle übernehmen wir keine Haftung für die Inhalte externer Links. Für den Inhalt der verlinkten Seiten sind ausschließlich deren Betreiber verantwortlich.


Beckhoff Indien

Beckhoff Automation Pvt. Ltd.
Suite 4, Level 6, Muttha Towers,
Don Bosco Marg
Pune –- 411 006
India
Telefon: | + 91 20 / 40 00 48 00
Fax: | + 91 20 / 40 00 49 99
www.beckhoff.co.in


Beckhoff Italien

Firmenzentrale
Beckhoff Automation S.r.l.
Via E. Majorana, 1
20054 Nova Milanese (MI)
Italy
Telefon: | + 39 03 62 / 36 51 64
Fax: | + 39 03 62 / 4 09 90
info@beckhoff.it
www.beckhoff.it
Niederlassung Bologna
Beckhoff Automation S.r.l.
Via Zanini, 7
40011 Anzola dell‘Emilia (BO)
Italy
Telefon: | + 39 05 1 / 73 15 09
Fax: | + 39 05 1 / 73 17 08
bologna@beckhoff.it
Niederlassung Padua
Beckhoff Automation S.r.l.
Via Alsazia 3/B
35127 Padova (PD)
Italy
Telefon: | + 39 049 / 870 48 38
Fax: | + 39 049 / 870 43 88


Beckhoff Ausbildung

Beckhoff
Stellenangebote
Pressemitteilungen
Messetermine
Produktindex

Ausbildung

In der Beckhoff Firmenzentrale in Verl bieten wir Ihnen
folgende Ausbildungsberufe:

Ausbildung Industriekaufmann/frau
Ausbildung Elektroniker/in für Betriebstechnik
Ausbildung Fachinformatiker/in Fachrichtung Anwendungsentwicklung
Ausbildung Elektroniker/in für Geräte und Systeme


Beckhoff Stellenangebote

Beckhoff
Ausbildung
Pressemitteilungen
Messetermine
Produktindex

Stellenangebote

Beckhoff realisiert moderne Automatisierungssysteme auf Basis der PC-basierten Steuerungstechnik. Das Produktspektrum beinhaltet die Hauptbereiche Industrie-PC, Feldbuskomponenten, Antriebstechnik und Automatisierungssoftware. Komponenten und Systemlösungen von Beckhoff sind weltweit in den verschiedensten Branchen und Anwendungen im Einsatz.

Die Firmenzentrale von Beckhoff in Verl ist Standort für die zentralen Abteilungen, wie Entwicklung, Produktion, Verwaltung, Vertrieb, Marketing, Support und Service. Deutschlandweit wird Beckhoff durch neun Niederlassungen vertreten. Die Präsenz auf dem internationalen Markt gewährleisten 16 Tochterfirmen sowie Kooperationspartner in 60 Ländern.

Die aktuellen Stellenangebote entnehmen Sie bitte unserer Homepage.

Zurück Top Beckhoff, Email: info@beckhoff.com, 23.01.2007


BECKHOFF Niederlassung Lübeck

Niederlassung Lübeck

Beckhoff Deutschland

Niederlassung Lübeck
Beckhoff Automation GmbH
Wahmstraße 56
23552 Lübeck
Germany

Anfahrtsskizze
Telefon: | + 49 (0) 451 / 20 39 88 - 0
Fax: | + 49 (0) 451 / 20 39 88 - 20
luebeck@beckhoff.de


BECKHOFF Niederlassung Balingen

Anfahrtsskizze Niederlassung Balingen

Niederlassung Balingen
Beckhoff Automation GmbH
Karlstraße 19
72336 Balingen
Germany

Anfahrtsskizze als PDF-Dokument
(218 KB)
Telefon: | + 49 (0) 74 33 / 26 02 4 - 0
Fax: | + 49 (0) 74 33 / 26 02 4 - 22
balingen@beckhoff.de

Wegbeschreibung:
Vom Flughafen Stuttgart-Echterdingen | Vom Flughafen Zürich
· Autobahn A 81 Stuttgart-Singen · Ausfahrt Empfingen (31), Richtung Balingen · auf B 27 bis Ausfahrt Balingen-Nord · oder direkt über B 27 ab Flughafen bis Balingen Nord | · Autobahn A 81 Singen-Stuttgart · Ausfahrt Rottweil (34) · auf B 27 bis Ausfahrt Balingen-Nord


BECKHOFF Niederlassung Berlin

Anfahrtsskizze Niederlassung Berlin

Niederlassung Berlin
Beckhoff Automation GmbH
Fasanenstraße 81
10623 Berlin
Germany

Anfahrtsskizze als PDF-Dokument
Telefon: | + 49 (0) 30 / 88 71 16 - 0
Fax: | + 49 (0) 30 / 88 71 16 - 19
berlin@beckhoff.de

Anfahrtskizze Berlin


BECKHOFF Österreich

Anfahrtsskizze Firmenzentrale Österreich

Firmenzentrale
Beckhoff Automation GmbH
Hauptstraße 4
6706 Bürs
Austria
Telefon: | + 43 (0) 55 52 / 6 88 13 - 0
Fax: | + 43 (0) 55 52 / 6 88 13 - 18

www.beckhoff.at

Wegbeschreibung:
A14 -> Ausfahrt Bludenz Bürs -> links abbiegen Richtung Bürs -> beim ersten Kreisverkehr rechts zum Parkplatz Lünerseepark -> Beckhoff ist im 5. Stock der Lünserseefabrik

Anfahrtsskizze Bürs


BECKHOFF Niederlassung Frankfurt

Anfahrtsskizze Niederlassung Frankfurt

Niederlassung Frankfurt
Beckhoff Automation GmbH
Torhaus Westhafen
Speicherstraße 59
60327 Frankfurt am Main
Germany

Anfahrtsskizze als PDF-Dokument
(609 KB)
Telefon: | + 49 (0) 69 / 68 09 88 - 0
Fax: | + 49 (0) 69 / 68 09 88 - 11
frankfurt@beckhoff.de

Anfahrtsskizze Frankfurt

Aus Richtung Darmstadt
- | A5 in Richtung Frankfurt/Kassel fahren.
- | Nehmen Sie bitte hinter dem Frankfurter Kreuz die erste Abfahrt (Nr. 21) "Frankfurt am Main Niederrad" und biegen nach rechts ab Richtung Stadtmitte.
- | Ordnen Sie sich bitte auf die linke Fahrspur ein. Es geht unter 2 Brücken durch und an einer Shell Tankstelle vorbei immer geradeaus Richtung Stadtmitte.
- | Hinter der Tankstelle wird die Strasse scharf nach rechts geführt. Ordnen Sie sich daraufhin sofort links ein, und fahren Sie Richtung "Messe/Stadtmitte/Hauptbahnhof".
- | Folgen Sie dieser Fahrspur über die Mainbrücke.
- | Auf bzw. hinter der Mainbrücke ordnen Sie sich bitte ganz links ein und wenden in die Gegenrichtung, wo Sie sich rechts einordnen.
- | Kurz vor der Mainbrücke geht es unscheinbar nach rechts ab Richtung IBIS Accor Hotel in die Speicherstrasse. Diese Strasse ist schlecht zu sehen, sie geht kurz vor dem Geländer der Brücke ab (kurz vor dem kleinen roten Turm).
- | Nach ca. 50 Metern biegen Sie nach rechts ab in die Speicherstrasse.
- | Folgen Sie der Speicherstrasse in Richtung des weißen Schornsteines.
- | Nach einigen hundert Metern versetzt sich die Speicherstrasse nach links über die Schienen. Bitte folgen Sie dem Verlauf der Speicherstrasse.
- | Der Eingang der Firma Beckhoff liegt am Ende des Torhauses genau gegenüber des Schornsteines.

Aus Richtung Wiesbaden
- | Die A3 in Richtung Frankfurt fahren
- | Kurz hinter dem Frankfurter Kreuz nehmen Sie bitte die Abfahrt (51) "Frankfurt Süd" in Richtung F-Stadtmitte/Stadion/B44.
- | Noch in der Abfahrt wechseln Sie bitte auf die rechte Fahrspur und folgen dieser Spur dann immer weiter Richtung Stadtmitte/B44.
- | Bitte bleiben Sie auf dieser Fahrspur bis es nach links Richtung Hauptbahnhof/Messe/B44 abgeht.
- | Nachdem Sie dort abgebogen sind wechseln Sie bitte eine Fahrspur nach links und fahren geradeaus über die Mainbrücke.
- | Auf bzw. hinter der Mainbrücke ordnen Sie sich bitte ganz links ein und wenden in die Gegenrichtung, wo Sie sich rechts einordnen.
- | Kurz vor der Mainbrücke geht es unscheinbar nach rechts ab Richtung IBIS Accor Hotel in die Speicherstrasse. Diese Strasse ist schlecht zu sehen, sie geht kurz vor dem Geländer der Brücke ab (kurz vor dem kleinen roten Turm).
- | Nach ca. 50 Metern biegen Sie nach rechts ab in die Speicherstrasse
- | Folgen Sie der Speicherstrasse in Richtung des weißen Schornsteines.
- | Nach einigen hundert Metern versetzt sich die Speicherstrasse nach links über die Schienen. Bitte folgen Sie dem Verlauf der Speicherstrasse.
- | Der Eingang der Firma Beckhoff liegt am Ende des Torhauses genau gegenüber des Schornsteines.

Aus Richtung Würzburg
- | Die A3 in Richtung Frankfurt fahren
- | Kurz vor dem Frankfurter Kreuz nehmen Sie bitte die Abfahrt (51) "Frankfurt Süd" in Richtung F-Stadtmitte/Stadion/B43/B44 (die ganz rechte Abfahrt).
- | Bitte wechseln Sie sobald es möglich ist auf die rechte Fahrspur und folgen Sie dieser dann immer weiter Richtung F-Stadtmitte/B44.
- | Bitte bleiben Sie auf dieser Fahrspur, bis es nach links Richtung Hauptbahnhof/Messe/B44 abgeht.
- | Nachdem Sie dort abgebogen sind wechseln Sie bitte eine Fahrspur nach links und fahren geradeaus über die Mainbrücke.
- | Auf bzw. hinter der Mainbrücke ordnen Sie sich bitte ganz links ein und wenden in die Gegenrichtung, wo Sie sich rechts einordnen.
- | Kurz vor der Mainbrücke geht es unscheinbar nach rechts ab Richtung IBIS Accor Hotel in die Speicherstrasse. Diese Strasse ist schlecht zu sehen, sie geht kurz vor dem Geländer der Brücke ab (kurz vor dem kleinen roten Turm).
- | Nach ca. 50 Metern biegen Sie nach rechts ab in die Speicherstrasse.
- | Folgen Sie der Speicherstrasse in Richtung des weißen Schornsteines.
- | Nach einigen hundert Metern versetzt sich die Speicherstrasse nach links über die Schienen. Bitte folgen Sie dem Verlauf der Speicherstrasse.
- | Der Eingang der Firma Beckhoff liegt am Ende des Torhauses genau gegenüber des Schornsteines.

Aus Richtung Kassel
- | A5 Richtung Frankfurt fahren
- | Abfahrt (20) "Frankfurt am Main Westhafen/Messe/Uniklinik" auf die Gutleutstrasse fahren (Achtung: diese Ausfahrt gibt es aus Richtung Darmstadt leider nicht).
- | Folgen Sie der Gutleutstrasse für einige km.
- | Nachdem Sie auf der rechten Seite das Kraftwerk passiert haben biegen Sie in die zweite Strasse (Hafenstrasse) nach rechts ein.
- | Anschließend biegen Sie bitte die erste Strasse nach rechts ab in die Speicherstrasse.
- | Nach einigen Metern versetzt sich die Speicherstrasse nach links über die Schienen. Bitte folgen Sie dem Verlauf der Speicherstrasse auf den weißen Schornstein zu.
- | Der Eingang der Firma Beckhoff liegt am Ende des Torhauses genau gegenüber dem Schornstein.

Parkplätze:
- | hinter dem Gebäude befinden sich einige Parkplätze.
- | Nach Absprache können wir Ihnen gegebenenfalls auch Parkplätze in unserer Tiefgarage bereitstellen.


BECKHOFF Niederlassung Hannover

Anfahrtsskizze Niederlassung Hannover

Niederlassung Hannover
Beckhoff Automation GmbH
Podbielskistraße 342
30655 Hannover
Germany

Anfahrtsskizze als PDF-Dokument
(56 kB)
Telefon: | + 49 (0) 5 11 / 87 57 58 - 0
Fax: | + 49 (0) 5 11 / 87 57 58 - 20
hannover@beckhoff.de


Beckhoff Anfahrtskizze: Niederlassung Lübeck

Niederlassung Lübeck

Anfahrtsskizze Niederlassung Lübeck

Niederlassung Lübeck
Beckhoff Automation GmbH
Wahmstraße 56
23552 Lübeck
Germany

Anfahrtsskizze als PDF-Dokument
(286 KB)
Telefon: | + 49 (0) 451 / 20 39 88 - 0
Fax: | + 49 (0) 451 / 20 39 88 - 20
luebeck@beckhoff.de

Anfahrt Beckhoff Lübeck


Beckhoff Niederlassung München

Beckhoff Deutschland

Niederlassung München
Beckhoff Automation GmbH
Oppelner Straße 5
82194 Gröbenzell/München
Germany

Anfahrtsskizze als PDF-Dokument
Telefon: | +49 (0) 8142 / 410 59 - 0
Fax: | +49 (0) 8142 / 410 59 - 13
muenchen@beckhoff.de

Wegbeschreibung:
Anfahrt aus Richtung Nürnberg, Ingolstadt, Landshut oder Rosenheim
- Autobahn A99 in Richtung Stuttgart fahren
- Autobahn bei der Anschlußstelle München-Lochhausen (7) verlassen
- nach rechts abbiegen auf die Lochhausener Strasse
- diese Strasse führt direkt nach Gröbenzell
- bei der Total-Fina Tankstelle rechts abbiegen "Am Zillerhof"
- die 1. Strasse links in die Oppelner Straße abbiegen

Anfahrt aus Richtung Stuttgart
- Autobahn A8 Richtung München fahren
- Am Autobahnkreuz München-West (81) Richtung München-Lochhausen fahren
- Autobahn bei der Anschlußstelle München-Lochhausen (7) verlassen
- nach rechts abbiegen auf die Lochhausener Strasse
- diese Strasse führt direkt nach Gröbenzell
- bei der Total-Fina Tankstelle rechts abbiegen "Am Zillerhof"
- die 1. Strasse links in die Oppelner Straße abbiegen

Anfahrt mit der Bahn
- S-Bahnhof Gröbenzell, Strecke ca. 1,5 km
- Bahnhof Pasing, Strecke ca. 10 km
- Hauptbahnhof München, Strecke ca. 25 km

Anfahrtsskizze München


BECKHOFF Niederlassung Nürnberg

Anfahrtsskizze Niederlassung Nürnberg

Niederlassung Nürnberg
Beckhoff Automation GmbH
Ostendstraße 196
90482 Nürnberg
Germany

Anfahrtsskizze als PDF-Dokument
(139 kB)
Telefon: | + 49 (0) 9 11 / 5 40 56 - 0
Fax: | + 49 (0) 9 11 / 5 40 56 - 29
nuernberg@beckhoff.de

Anreise per Bahn:
Ab Nürnberg HBF mit Tram-Linie 5 (10-Minuten-Takt) Richtung „Tiergarten“ bis Haltestelle „Lechnerstraße“, Fahrzeit 10 Min., oder mit S-Bahn-Linie 1 (20-Minuten-Takt) Richtung „Lauf“ bis Haltestelle „Mögeldorf“, Fahrzeit 6 Min. Nähere Infos zum öffentlichen Nahverkehr in Nürnberg gibt es hier.

Anreise per Auto:
A3 Ausfahrt 87 Nürnberg-Mögeldorf, stadteinwärts. Nach 4,7 km (bzw. ca. 350 m nach Erreichen der Straßenbahnschienen) links abbiegen. Zieleingabe Navigationssystem: Thusneldastraße, 90482 Nürnberg. Parkhaus-Einfahrt links vom Bürogebäude.

Anreise per Flugzeug:
Flughafen Nürnberg zum HBF mit U-Bahn-Linie 2, danach mit der Tram oder S-Bahn;
Fahrzeit ca. 25–30 Min. Taxi: ungefähr 15 Min., ca. 15 €.


BECKHOFF Niederlassung Rhein/Ruhr

Anfahrtsskizze Niederlassung Rhein/Ruhr

Niederlassung Rhein/Ruhr
Beckhoff Automation GmbH
Eurotec-Ring 7
47445 Moers
Germany

Anfahrtsskizze als PDF-Dokument
(226 KB)
Telefon: | + 49 (0) 28 41 / 9 08 16 - 6
Fax: | + 49 (0) 28 41 / 9 08 16 - 88
rhein-ruhr@beckhoff.de

Anfahrt Moers

Von Norden aus:
- Autobahn 42 Abfahrt Moers/Rheinberg, Rheinberger Straße (B57) Richtung Moers
- 6. Ampel links Bergwerkstraße
- Eurotec (Eurotec-Ring)

Von Süden aus:
- A57 aus Richtung Köln/Neuss in Richtung Krefeld/Nimwegen, Abfahrt Moers Hülsdonk,
links abbiegen Richtung Moers
- Autobahnzubringer bis zum Ende, links abbiegen
- nächste Ampel rechts in die Bergwerkstr
- führt direkt zum Eurotec-Ring


BECKHOFF USA

Anfahrtsskizze Firmenzentrale USA

Firmenzentrale
Beckhoff Automation LLC
12150 Nicollet Avenue South
Burnsville, MN 55337
USA

Anfahrtsskizze als PDF Dokument
(216 KB)
Telefon: | + 1 952 / 8 90 00 00
Fax: | + 1 952 / 8 90 28 88
E-Mail: | beckhoff.usa@beckhoff.com

Map of location


Beckhoff Messetermine 2009

Messetermine und Events 2009

28.-30.01.

Info 		Ifam | Celje, Slowenien

Beckhoff Avtomatizacija d.o.o.
28.-30.01.

Info 		ELE TRADE | Tokio, Japan

Vertretung: K.MECS Co., Ltd.
Februar Top
04.-09.02. Plastindia | Neu Delhi, Indien

Beckhoff Automation Pvt. Ltd. 		Plastindia
08.-10.02. Middle East Electricity | Dubai, V.A.E.

Halle 1

Beckhoff Automation FZE 		Middle East Electricity
10.-12.02.

 ATX West | Anaheim, CA, USA

Stand 4432

Beckhoff Automation LLC 		ATX West
12.-13.02. Forum Robotic | Bremen, Deutschland

Halle 7

Beckhoff Automation GmbH 		Forum Robotic
17.-19.02. Tire Technology Expo | Hamburg, Deutschland

Stand 4415

Beckhoff Automation GmbH 		tire technology EXPO
17.-19.02.

 Expo Manufactura | Monterrery, Mexico

Stand 1017

Beckhoff Automation LLC 		Expo Manufactura
18.02.

Info 		MC4 Motion Control for | Bologna, Italien

Beckhoff Automation S.r.l.
18.-19.02.

Info 		EuroExpo| Mo i Rana, Norwegen

Beckhoff Automation AB
24.-27.02. Intec | Leipzig, Deutschland

Halle 1, Stand E11

Beckhoff Automation GmbH 		intec 2009
26.02.-01.03. WIN - World of Industry Part 2 | Istanbul, Türkei

Halle 2, Stand D-160

Beckhoff Otomasyon Ltd. Sti. 		WIN - World of Industry Part 2
März Top
03.-05.03. embedded world | Nürnberg, Deutschland

Halle 9, Stand 329

Beckhoff Automation GmbH 		embedded world
03.-05.03. Renewtech India | Pune, Indien

Beckhoff Automation Pvt. Ltd. 		Renewtech India
03.-08.03. CeBIT | Hannover, Deutschland

Halle 2, Stand B38

Beckhoff Automation GmbH 		Beckhoff auf der CeBIT
04.-06.03. PHOTON`s 4th Photovoltaic Technology Show

2009 | München, Deutschland

Halle C1, Stand F8

Beckhoff Automation GmbH 		PHOTON`s 4th Photovoltaic Technology Show 2009
04.-07.03. CHIFA | Guangzhou, China

Halle 2.2, Stand A222b

Beckhoff Automation (Shanghai) Co., Ltd. 		CHIFA
05.03.

Info 		Microsoft’s 5th annual Growth and

Innovation Day | Brüssel, Belgien

Beckhoff Automation GmbH
10.-12.03. CFIA | Rennes, Frankreich

Halle 9, Stand B1/B2

Beckhoff Automation Sarl 		CFIA
10.-13.03. mediSIAMS 09 | Moutier, Schweiz

Halle 1.1, Stand C-08

Beckhoff Automation AG 		mediSIAMS 09
10.-13.03. Anuga FoodTec | Köln, Deutschland

Halle 8, Stand D028/C029

Beckhoff Automation GmbH 		Anuga FoodTec
11.-12.03.

 ATX South | Charlotte, NC, USA

Stand 1319

Beckhoff Automation LLC
16.-19.03. EWEC | Marseille, Frankreich

Beckhoff Automation Sarl 		EWEC
17.-19.03. Electronica & Productronica China | Shanghai,

China

Halle E2, Stand 2420

Beckhoff Automation (Shanghai) Co., Ltd. 		Electronica & Productronica China
18.-19.03.

Info 		EuroExpo| Skellefteå, Schweden

Beckhoff Automation AB
18.-20.03. Power-Days | Salzburg, Österreich

Halle 14, Stand 420

Beckhoff Automation GmbH 		Power-Days
24.-25.03. Maintenance | Antwerpen, Belgien

Beckhoff Automation BVBA 		Maintenance
24.-28.03. Ipack Ima | Mailand, Italien

Halle 5, Stand B27

Beckhoff Automation S.r.l. 		Ipack Ima
24.-28.03. Plast | Mailand, Italien

Halle 24, Stand A08

Beckhoff Automation S.r.l. 		Plast
29.-31.03. Wetex | Dubai, V.A.E.

Halle 3 E08

Beckhoff Automation FZE 		Wetex
31.03.-02.04. Power-Days | Wien, Österreich

Halle D, Stand D0501

Beckhoff Automation GmbH 		Power-Days
31.03.-03.04. Automaticon | Warschau, Polen

Halle 1, Stand B16

Beckhoff Automation Sp. z o.o. 		Automaticon
April Top
01.-02.04.

Info 		EuroExpo| Drammen, Norwegen

Beckhoff Automation AB
08.-10.04. CWEE | Shanghai, China

Beckhoff Automation (Shanghai) Co., Ltd. 		CWEE
16.-18.04.

Info 		The 12th Wuhan International Industrial

Control Automation & Instrument Expo |

Wuhan, China

Halle B, Stand BF48-49

Beckhoff Automation (Shanghai) Co., Ltd.
20.-21.04.

 Machine Automation Safety Congress |

Toronto, ON, Kanada

Stand 330

Beckhoff Automation LLC 		Machine Automation Safety Congress
20.-24.04. HMI - Hannover Messe | Hannover, Deutschland

Hauptstand: Halle 9, Stand F06

Leitmesse Wind: Halle 27, Stand D10

Beckhoff Automation GmbH 		HMI - Hannover Messe
22.-23.04. ISA Calgary | Calgary, Alberta, Kanada

Stand 531

Beckhoff Automation LLC 		ISA Calgary
22.-23.04. easyFairs VERPACKUNG 2009 | Zürich,

Schweiz

Halle 1, Stand 0:10

Beckhoff Automation AG 		easyFairs VERPACKUNG 2009
23.-25.04.

Info 		The 10th International Automation &

Instrument Exhibition for Southwest China |

Chengdu, China

Stand T94, T96

Beckhoff Automation (Shanghai) Co., Ltd.
28.-29.04. Cisco Expo 2009 | Hannover, Deutschland

Hannover Congress Centrum

Beckhoff Automation GmbH 		Cisco Expo 2009
Mai Top
04.-07.05. Windpower | Chicago, USA

Stand 2612

Beckhoff Automation LLC 		Windpower
05.-07.05. PackEx | Toronto, ON, Kanada

Stand 3333

Beckhoff Automation LLC 		PackEx
06.-07.05. Del Mar Electronics Show | San Diego, CA,

USA

Stand 706

Beckhoff Automation LLC 		Del Mar Electronics Show
06.-07.05. Maintenance | Namür, Belgien

Beckhoff Automation BVBA 		Maintenance
07.-09.05.

Info 		8th China (Zhejiang) International E Era

Instrumentation and Automation Expo |

Hangzhou, China

Stand 1D145

Beckhoff Automation (Shanghai) Co., Ltd.
11.-15.05. Achema | Frankfurt, Deutschland

Halle 10.2, Stand K36-N38

Beckhoff Automation GmbH 		Achema
11.-15.05. Hispack | Barcelona, Spanien

Beckhoff Automation S.A. 		Hispack
12.-13.05.

Info 		World Engineering Congress | Bangkok,

Thailand

Vertretung: TDS Technology (Thailand) Co., Ltd.
13.-16.05.

Info 		ESEC | Tokio, Japan

Vertretung: K.MECS Co., Ltd.
18.-21.05. Chinaplas | Guangzhou, China

Beckhoff Automation (Shanghai) Co., Ltd. 		Chinaplas
18.-22.05. Ligna | Hannover, Deutschland

Halle 19, Stand D20

Beckhoff Automation GmbH 		Ligna
18.-23.05. FEIMAFE | São Paulo, Brasilien

Beckhoff Automação Industrial Ltda. 		FEIMAFE
19.-21.05.

Info 		Automa | Posen, Polen

Beckhoff Automation Sp. z o.o.
19.-21.05.

Info 		Process | Johannesburg, Südafrika

Halle 5, Stand J1

Beckhoff Automation (Pty.) Ltd.
24.-27.05.

Info 		Saudi Elenex | Riad, Saudi-Arabien

Halle 3, Stand 3D521

Beckhoff Automation FZE
27.-28.05. Buildings of Belgium | Brüssel, Belgien

Stand 1000

Beckhoff Automation BVBA 		Buildings of Belgium
Juni Top
01.-05.06. FIEE – ELÉTRICA | São Paulo, Brasilien

Beckhoff Automação Industrial Ltda. 		FIEE – ELÉTRICA
09.-10.06. Building Innovations Sud Ouest | Toulouse,

Frankreich

Stand C2

Beckhoff Automation Sarl 		Building Innovations Sud Ouest
09.-11.06.

 ATX East | New York City, NY, USA

Stand 3125

Beckhoff Automation LLC 		ATX East
10.-12.06. SITECH | Lille, Frankreich

Beckhoff Automation Sarl 		SITECH
11.-12.06. COLLOQUE GEII | Cachan, Frankreich

Beckhoff Automation Sarl 		COLLOQUE GEII
16.-17.06.

Info 		Automation | Baden-Baden, Deutschland

Beckhoff Automation GmbH
16.-19.06. FISPAL TECNOLOGIA | São Paulo, Brasilien

Stand I-129

Beckhoff Automação Industrial Ltda. 		FISPAL TECNOLOGIA
17.-20.06. Automotive Parts Product Solution Fair |

Tokio, Japan

Vertretung: K.MECS Co., Ltd.
22.-26.06. National Plastics Expo | Chicago, IL, USA

Stand S21086

Beckhoff Automation LLC 		National Plastics Expo
23.-25.06.

Info 		WWEC | Jeju, Korea

Vertretung: Tri-TEK Corp.
23.-26.06. Expo Pack | Mexico City, Mexico

Stand 4111

Beckhoff Automation LLC 		Expo Pack
Juli Top
08.-10.07. Wind Power Asia | Peking, China

Halle 1, Stand 1P06

Beckhoff Automation (Shanghai) Co., Ltd. 		Wind Power Asia
14.-16.07.

 SEMICON West | San Francisco, CA, USA

Stand 1547

Beckhoff Automation LLC 		SEMICON West
15.-17.07.

Info 		PROPAK CHINA | Shanghai, China

Halle W2, Stand 2A06

Beckhoff Automation (Shanghai) Co., Ltd.
15.-18.07.

 AWFS Fair | Las Vegas, NV, USA

Stand 1753

Beckhoff Automation LLC 		AWFS Fair
August Top
20.-23.08.

Info 		The11th China International Industrial

Automation & Instruments (Qingdao)

Exhibition | Qingdao, China

Halle 2, Stand 2P16

Beckhoff Automation (Shanghai) Co., Ltd.
26.-27.08.

Info 		EuroExpo| Sundsvall, Schweden

Beckhoff Automation AB
September Top
01.-04.09. Go | Basel, Schweiz

Halle 2.0, Stand K78

Beckhoff Automation AG 		GO
01.-04.09. Ineltec | Basel, Schweiz

Halle 1.1, Stand A82

Beckhoff Automation AG 		Ineltec
01.-04.09. Hi-Industri | Herning, Dänemark

Halle 9, Stand 5510

Beckhoff Automation ApS 		Hi-Industri
09.-10.09.

Info 		EuroExpo| Porsgrunn, Norwegen

Beckhoff Automation AB
21.-24.09. Motek | Stuttgart, Deutschland

Halle 9, Stand 9108

Beckhoff Automation GmbH 		Motek
22.-24.09. PTA-2009 | Moskau, Russland

Beckhoff Automation OOO 		PTA-2009
23.09. CONTROL & COMMUNICATION | Rimini, Italien

Beckhoff Automation S.r.l. 		CONTROL & COMMUNICATION
23.-24.09. ECL Brussels | Brüssel, Belgien

Halle 4, Stand 1061

Beckhoff Automation BVBA 		ECL Brussels
23.-25.09. Automaatio | Helsinki, Finnland

Stand 6b19

Beckhoff Automation Oy 		Automaatio
29.09-01.10. FachPack 2009 | Nürnberg, Deutschland

Halle 9, Stand 240

Beckhoff Automation GmbH 		FachPack 2009
Oktober Top
05.-07.10.
 Pack Expo | Las Vegas, NV, USA

Stand S-5641

Beckhoff Automation LLC 		Pack Expo
06.-08.10.

 ISA EXPO | Houston, TX, USA

Stand 1701

Beckhoff Automation LLC 		ISA EXPO 2008
07.-09.10. SMART AUTOMATION 2009 | Linz, Österreich

Stand 235

Beckhoff Automation GmbH 		SMART AUTOMATION 2009
12.-23.10. MECATRONIC EXPO | Frankreich

Beckhoff Automation Sarl 		MECATRONIC EXPO
13.-15.10. SIANE | Toulouse, Frankreich

Beckhoff Automation Sarl 		SIANE
13.-16.10.

 Scanautomatic | Stockholm, Schweden

Beckhoff Automation AB 		Scanautomatic
14.-15.10. Mocon Hydromech 2009 | Brüssel, Belgien

Halle 7, Stand 7025

Beckhoff Automation BVBA 		Mocon Hydromech 2009
19.-22.10.
 Canadian Manufacturing Technology Show |

Toronto, ON, Canada

Stand 4010

Beckhoff Automation LLC 		Canadian Manufacturing Technology Show
20.-22.10.

Info 		Motion Control Fair | Seoul, Korea

Vertretung: Tri-TEK Corp.
20.-23.10.

Info 		JAPAN PACK | Tokio, Japan

Vertretung: K.MECS Co., Ltd.
21.-23.10. China Windpower | Peking, China

Halle E1, Stand 1C19

Beckhoff Automation (Shanghai) Co., Ltd. 		China Windpower
21.-24.10.

Info 		Kormarine | Busan, Korea

Stand O51

Vertretung: Tri-TEK Corp.
November Top
03.-07.11. IAS | Industrial Automation Show | Shanghai,

China

Beckhoff Automation (Shanghai) Co., Ltd. 		IAS | Industrial Automation Show
04.-06.11. FMB | Bad Salzuflen, Deutschland

Beckhoff Automation GmbH 		FMB
13.-15.11. Energies+ | Marche-en-Famenne, Belgien

Beckhoff Automation BVBA 		Energies+
15.-18.11. FABTECH | Chicago, IL, USA

Booth 1300

Beckhoff Automation LLC 		FABTECH International
18.-19.11.

Info 		Protech | Breslau, Polen

Beckhoff Automation Sp. z o.o.
24.-26.11. SPS/IPC/DRIVES | Nürnberg, Deutschland

Beckhoff Automation GmbH
25.-26.11.

Info 		EuroExpo| Luleå, Schweden

Beckhoff Automation AB
26.11. IN MACHINE’2009 | Paris, Frankreich

Beckhoff Automation Sarl 		IN MACHINE’2009
Dezember Top
01.-04.12. Marintec | Shanghai, China

Beckhoff Automation GmbH 		Marintec
02.-04.12.

Info 		Automation 2009 | Sankt Petersburg, Russland

Beckhoff Automation OOO
08.-10.12. PTA-Ural 2009 | Jekaterinburg, Russland

Beckhoff Automation OOO 		PTA-Ural 2009
08.-10.12. HI-TECH BUILDING & House 2009 | Moskau,

Russland

Beckhoff Automation OOO 		HI-TECH BUILDING & House 2009

Zurück Top Beckhoff, E-Mail: info@beckhoff.de, 07 .07.2009


BECKHOFF Niederlassung Rhein/Ruhr

Beckhoff Deutschland

Niederlassung Rhein/Ruhr
Beckhoff Automation GmbH
Eurotec-Ring 7
47445 Moers
Germany

Anfahrtsskizze
Telefon: | + 49 (0) 28 41 / 9 08 16 - 6
Fax: | + 49 (0) 28 41 / 9 08 16 - 88
rhein-ruhr@beckhoff.de


Beckhoff Niederlassung München

Beckhoff
Deutschland
Niederlassung München
Anfahrtsskizze
Applikationen
Personal
Pressemitteilungen
Messetermine
Produktindex

Beckhoff Deutschland

Niederlassung München
Beckhoff Automation GmbH
Industriestraße 31
82194 Gröbenzell/München
Germany

Anfahrtsskizze
Telefon: | +49 (0) 8142 / 410 59 - 0
Fax: | +49 (0) 8142 / 410 59 - 13
muenchen@beckhoff.de


BECKHOFF Niederlassung Nürnberg

Beckhoff Deutschland

Niederlassung Nürnberg
Beckhoff Automation GmbH
Ostendstraße 196
90482 Nürnberg
Germany

Anfahrtsskizze
Telefon: | + 49 (0) 9 11 / 5 40 56 - 0
Fax: | + 49 (0) 9 11 / 5 40 56 - 29
nuernberg@beckhoff.de

Beckhoff unterstützt die Initiative
Automation Valley Nordbayern: Automation Valley


Industrie-PC | Busklemmen | Servoverstärker | TwinCAT PLC | Applikations- berichte
Panel-PC | EtherCAT | Servomotoren | TwinCAT NC PTP
Control Panel | Feldbus Box | Linearmotoren | TwinCAT NC I
Embedded-PC | PC-Feldbuskarten | Schrittmotoren | TwinCAT CNC
Motherboards | Switche | Planetengetriebe | System Software

Beckhoff Produktindex

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z
A
AG1000 | Planetengetriebe für Schrittmotoren AS1000
AG2200 | Planetengetriebe für Servomotoren AM2000/AM3000/AM3500
AL2000 | Antriebstechnik: Linearmotoren AL2000, eisenbehafteter Motor (Magnetbahnbreite 80 mm)
AL20xx | Linear Servomotoren (Primärteil)
AL21xx | Linear Servomotoren (Sekundärteil), Magnetplatte
AL2200 | Magnetisches Encodersystem für Linear Servomotoren AL2xxx (MES)
AL2250 | Connector-Box für Motor-, Encoder- und Thermoschutzleitung
AL2400 | Antriebstechnik: Linearmotoren AL2400, eisenbehafteter Motor (Magnetbahnbreite 50 mm)
AL240x | Linear Servomotoren (Primärteil)
AL25xx | Linear Servomotoren (Sekundärteil), Magnetplatte
AL2800 | Antriebstechnik: Linearmotoren AL2800, eisenbehafteter Motor (Magnetbahnbreite 130 mm)
AL28xx | Linear Servomotoren (Primärteil)
AL29xx | Linear Servomotoren (Sekundärteil), Magnetplatte
AL3800 | Antriebstechnik: Linearmotoren AL3800, eisenloser Motor (Magnetjochbreite 48 mm)
AL38xx | Linear Servomotoren (Primärteil)
AL39xx | Linear Servomotoren (Sekundärteil), Magnetjoch
AM2xxx | Antriebstechnik: Synchron Servomotoren AM2000, für Positionieraufgaben mit hohen Ansprüchen an Dynamik und Standfestigkeit
AM30uv-wxyz-000a | Antriebstechnik: Synchron Servomotoren AM3000, für Applikationen mit höchsten Ansprüchen an Dynamik und Leistung
AM35uv-wxyz | Antriebstechnik: Synchron Servomotoren AM3500, Motor mit erhöhtem Trägheitsmoment für Applikationen mit höchsten Ansprüchen an Gleichlauf und optimaler Massenanpassung
AMxxxx | Antriebstechnik: Synchron Servomotoren AMxxxx
Antriebstechnik | Servoverstärker AX5000, AX2000, AX2500, Servomotoren AM3500, AM3000, AM2000, AL2000, AL2400, AL2800, AL3800, Schrittmotoren AS1000
AS10xx | Antriebstechnik: Schrittmotoren AS1000
AX2003-Bxxx | Digital Kompakt Servoverstärker, Nennausgangsstrom 3 A
AX2006-Bxxx | Digital Kompakt Servoverstärker, Nennausgangsstrom 6 A
AX2010-Bxxx | Digital Kompakt Servoverstärker, Nennausgangsstrom 10 A
AX2020-Bxxx | Digital Kompakt Servoverstärker, Nennausgangsstrom 20 A
AX2040-Bxxx | Digital Kompakt Servoverstärker, Nennausgangsstrom 40 A
AX2070-Bxxx | Digital Kompakt Servoverstärker, Nennausgangsstrom 70 A/80 A
AX2090-BW0x | Externer Ballastwiderstand für Servoverstärker AX2000
AX2090-BW50-xxxx | Externer Ballastwiderstand für AX5x01 bis AX5112
AX2090-IO01 | I/O-Interfacekarte für Servoverstärker AX2000
AX2090-MD20 | Motordrossel für Servoverstärker AX2xxx
AX2090-MD50 | Motordrossel für Servoverstärker AX5000
AX2090-NDxx | Netzdrossel für Servoverstärker AX2xxx
AX2090-NF50 | Netzfilter für Servoverstärker AX5000
AX2090-NFxx | Netzfilter für Servoverstärker AX2xxx
AX2090-S003 | Inbetriebnahmesoftware für Servoverstärker AX2000
AX20xx-Bxxx | Antriebstechnik: Digital Kompakt Servoverstärker AX2000
AX2503-Bxxx | Digital Kompakt Servoverstärker, Mastermodul, Nennausgangsstrom 3 A
AX2506-Bxxx | Digital Kompakt Servoverstärker, Mastermodul, Nennausgangsstrom 6 A
AX2513-Bxxx | Digital Kompakt Servoverstärker, Mastermodul, Nennausgangsstrom 3 A
AX2516-Bxxx | Digital Kompakt Servoverstärker, Mastermodul, Nennausgangsstrom 6 A
AX2523-Bxxx | Digital Kompakt Servoverstärker, Achsmodul, Nennausgangsstrom 3 A
AX2526-Bxxx | Digital Kompakt Servoverstärker, Achsmodul, Nennausgangsstrom 6 A
AX25xx-Bxxx | Antriebstechnik: Modulares Servosystem AX2500
AX5000 | Antriebstechnik: Digital Kompakt Servoverstärker AX5000
AX5001 | Zwischenkreiserweiterungsmodul für Servoverstärker AX5000
AX5021 | Ballasteinheit mit internem Bremswiderstand und Anschlussmöglichkeit eines externen Ballastwiderstandes bis zu 6 KW für Servoverstärker AX5000
AX5041 | Rückspeisemodul für Dauerstrom bis 25 A für Servoverstärker AX5000
AX5101 | Digital Kompakt Servoverstärker, 1-Achsmodul, Nennausgangsstrom 1,5 A, EtherCAT-Interface
AX5103 | Digital Kompakt Servoverstärker, 1-Achsmodul, Nennausgangsstrom 3 A, EtherCAT-Interface
AX5106 | Digital Kompakt Servoverstärker, 1-Achsmodul, Nennausgangsstrom 6 A, EtherCAT-Interface
AX5112 | Digital Kompakt Servoverstärker, 1-Achsmodul, Nennausgangsstrom 12 A, EtherCAT-Interface
AX5118 | Digital Kompakt Servoverstärker, 1-Achsmodul, Nennausgangsstrom 18 A, EtherCAT-Interface
AX5125 | Digital Kompakt Servoverstärker, 1-Achsmodul, Nennausgangsstrom 25 A, EtherCAT-Interface
AX51xx | Digital Kompakt Servoverstärker AX51xx, 1-Achsmodule
AX5201 | Digital Kompakt Servoverstärker, 2-Achsmodul, Nennausgangsstrom 2 x 1,5 A, EtherCAT-Interface
AX5203 | Digital Kompakt Servoverstärker, 2-Achsmodul, Nennausgangsstrom 2 x 3 A, EtherCAT-Interface
AX5206 | Digital Kompakt Servoverstärker, 2-Achsmodul, Nennausgangsstrom 2 x 6 A, EtherCAT-Interface
AX52xx | Digital Kompakt Servoverstärker AX52xx, 2-Achsmodule
AX5801 | AS-Modul, Wiederanlaufsperre für Servoverstärker AX5000
AX5805 | TwinSAFE-Drive-Modul für Servoverstärker AX5000
AX5901 | AX-Bridge-Power-Supply-Modul für Servoverstärker AX5000
AX5911 | AX-Bridge-Power-Distribution-Modul für Servoverstärker für AX5101…AX5212 und AX5201…AX5206
AX5912 | AX-Bridge-Power-Distribution-Modul für Servoverstärker für AX5118 und AX5125
AX-Bridge | Schnellverbindungssystem für Mehrachsanwendungen
B
BC2000 | Busklemmen Controller für Lightbus-System, IEC 61131-3
BC3100 | Busklemmen Controller für PROFIBUS-DP-System (12 MBaud), IEC 61131-3
BC3150 | Busklemmen Controller „Compact" für PROFIBUS-DP-System (12 MBaud), IEC 61131-3
BC4000 | Busklemmen Controller für Interbus-System, IEC 61131-3
BC5150 | Busklemmen Controller „Compact" für CANopen-System, IEC 61131-3
BC5250 | Busklemmen Controller „Compact" für DeviceNet-System, IEC 61131-3
BC7300 | Busklemmen Controller für Modbus-System, IEC 61131-3
BC8000 | Busklemmen Controller für RS485-System, IEC 61131-3
BC8100 | Busklemmen Controller für RS232-System, IEC 61131-3
BC8150 | Busklemmen Controller „Compact" für RS232-System, IEC 61131-3
BC9000 | Busklemmen Controller für Ethernet-TCP/IP-System, IEC 61131-3
BC9020 | Busklemmen Controller „Economy plus“ für Ethernet-TCP/IP-System, IEC 61131-3
BC9050 | Busklemmen Controller „Compact" mit Ethernet-TCP/IP-Schnittstelle, IEC 61131-3
BC9100 | Busklemmen Controller für Ethernet-TCP/IP-System mit 2-Kanal-Switch, IEC 61131-3
BC9120 | Busklemmen Controller „Economy plus“ für Ethernet-TCP/IP-System mit 2-Kanal-Switch, IEC 61131-3
BG15xx | Busklemmensystemgehäuse
BK1120 | Buskoppler für EtherCAT-System, „Economy plus"-Koppler
BK1250 | Buskoppler zwischen E-Bus- und K-Bus-Klemmen, „Compact“-Koppler
BK2000 | Buskoppler für Lightbus-System, „Standard"-Koppler
BK2010 | Buskoppler für Lightbus-System, „Economy"-Koppler
BK2020 | Buskoppler für Lightbus-System, „Economy plus"-Koppler
BK2500 | Buskoppler für Lightbus-System, „Standard"-Koppler mit RS485-Schnittstelle
BK3010 | Buskoppler für PROFIBUS-DP-System, „Economy"-Koppler, 1,5 MBaud
BK3100 | Buskoppler für PROFIBUS-DP/FMS-System, „Standard"-Koppler, 12 MBaud
BK3110 | Buskoppler für PROFIBUS-DP-System, „Economy"-Koppler, 12 MBaud
BK3120 | Buskoppler für PROFIBUS-DP-System, „Economy plus"-Koppler, 12 MBaud
BK3150 | Buskoppler für PROFIBUS-DP-System, „Compact"-Koppler, 12 MBaud
BK3500 | Buskoppler für PROFIBUS-DP-System, „Standard"-Koppler, LWL-Anschluss, 1,5 MBaud
BK3520 | Buskoppler für PROFIBUS-DP-System, „Economy plus"-Koppler, LWL-Anschluss, 12 MBaud
BK4000 | Buskoppler für Interbus-System, „Standard"-Koppler
BK4010 | Buskoppler für Interbus-System, „Economy"-Koppler
BK4020 | Buskoppler für Interbus-System, „Economy plus"-Koppler
BK4500 | Buskoppler für Interbus-System, „Standard"-Koppler mit LWL-Anschluss
BK5110 | Buskoppler für CANopen-System, „Economy"-Koppler
BK5120 | Buskoppler für CANopen-System, „Economy plus"-Koppler
BK5150 | Buskoppler für CANopen-System, „Compact“-Koppler
BK5151 | Buskoppler für CANopen-System, „Compact“-Koppler, D-Sub-Stecker, 9-polig
BK5200 | Buskoppler für DeviceNet-System, „Standard"-Koppler
BK5210 | Buskoppler für DeviceNet-System, „Economy"-Koppler
BK5220 | Buskoppler für DeviceNet-System, „Economy plus"-Koppler
BK5250 | Buskoppler für DeviceNet-System, „Compact"-Koppler
BK7000 | Buskoppler für ControlNet-System, „Standard"-Koppler
BK7150 | Buskoppler für CC-Link-System, „Compact“-Koppler
BK7300 | Buskoppler für Modbus-System, „Standard"-Koppler
BK7350 | Buskoppler für Modbus-System, „Compact“-Koppler
BK7420 | Buskoppler für Fipio-System, „Economy plus"-Koppler
BK7500 | Buskoppler für SERCOS-System, „Standard"-Koppler
BK7520 | Buskoppler für SERCOS-System, „Economy plus"-Koppler
BK8000 | Buskoppler mit RS485-Kommunikationsschnittstelle, „Standard"-Koppler
BK8100 | Buskoppler mit RS232-Kommunikationsschnittstelle, „Standard"-Koppler
BK9000 | Buskoppler für Ethernet-TCP/IP-System, „Standard"-Koppler
BK9050 | Buskoppler für Ethernet-TCP/IP-System, „Compact"-Koppler
BK9100 | Buskoppler für Ethernet-TCP/IP-System mit 2-Kanal-Switch, „Standard“-Koppler
BK9103 | Buskoppler für PROFINET-System mit 2-Kanal-Switch, „Standard“-Koppler
BK9105 | Buskoppler für EtherNet/IP-System mit 2-Kanal-Switch, „Standard“-Koppler
BK9500 | Buskoppler für USB-System, „Standard"-Koppler
Busklemmen | Feldbusunabhängige elektronische Reihenklemmen
Busklemmen Controller | Kleinsteuerung mit Feldbusinterface, BCxxxx, BXxxxx
Buskoppler | Bindeglied zwischen Reihenklemme und Feldbus
BX3100 | Busklemmen Controller für PROFIBUS-DP-System (12 MBaud), IEC 61131-3
BX5100 | Busklemmen Controller für CANopen-System, IEC 61131-3
BX5200 | Busklemmen Controller für DeviceNet-System, IEC 61131-3
BX8000 | Busklemmen Controller für RS232/RS485-System, IEC 61131-3
BX9000 | Busklemmen Controller für Ethernet-System, IEC 61131-3
BZ1xxx | Beschriftungsmaterial für Busklemmen Controller und Buskoppler
BZ30x0 | Betriebsmittelkennzeichnungsschild für Busklemmen
BZ5100 | Einschubstreifen für herausziehbare Beschriftungsschilder
C
C1200 | Lightbus, ISA-Interfacekarte
C1220 | Lightbus, ISA-Interfacekarte mit Kommunikationsprozessor
C1300 | Lightbus, VME-Bus-Interfacekarte
C3320 | 19-Zoll-Panel-PC, 12-Zoll-LCD, numerische Teiltastatur
C3330 | 19-Zoll-Panel-PC, 12-Zoll-LCD, alphanumerische Tastatur
C3340 | 19-Zoll-Panel-PC, 15-Zoll-LCD, numerische Teiltastatur
C3350 | 19-Zoll-Panel-PC, 15-Zoll-LCD, alphanumerische Tastatur
C3620 | Einbau-Panel-PC, 12-Zoll-LCD, für ATX-Motherboards
C3640 | Einbau-Panel-PC, 15-Zoll-LCD, für ATX-Motherboards
C5101 | 19-Zoll-Einschub-Industrie-PC für Steckkarten-Motherboards
C5102 | 19-Zoll-Einschub-Industrie-PC für ATX-Motherboards
C6110 | Schaltschrank-Industrie-PC für Steckkarten-Motherboards, kurze Steckkarten
C6120 | Schaltschrank-Industrie-PC für Steckkarten-Motherboards, lange Steckkarten, 5 Slots frei
C6130 | Schaltschrank-Industrie-PC für Steckkarten-Motherboards, lange Steckkarten, 8 Slots frei
C6140 | Schaltschrank-Industrie-PC für ATX-Motherboards, kurze Steckkarten
C6150 | Schaltschrank-Industrie-PC für ATX-Motherboards, lange Steckkarten
C6210 | Schaltschrank-Industrie-PC für Steckkarten-Motherboards, 1 Slot frei
C6220 | Schaltschrank-Industrie-PC für Steckkarten-Motherboards, 3 Slots frei
C6240 | Schaltschrank-Industrie-PC für ATX-Motherboards, 6 Slots frei
C6250 | Schaltschrank-Industrie-PC für ATX-Motherboards, lange Steckkarten, 6 Slots frei
C6320 | Schaltschrank-Industrie-PC für Steckkarten-Motherboards, 1 Slot frei
C6325 | Lüfterloser Schaltschrank-Industrie-PC für Steckkarten-Motherboards, 1 Slot frei
C6330 | Schaltschrank-Industrie-PC für Steckkarten-Motherboards, 1 Slot frei
C6335 | Lüfterloser Schaltschrank-Industrie-PC für Steckkarten-Motherboards, 1 Slot frei
C6340 | Schaltschrank-Industrie-PC für Steckkarten-Motherboards, 3 Slots frei
C6350 | Schaltschrank-Industrie-PC für Steckkarten-Motherboards, 3 Slots frei, CD-ROM-Laufwerk
C6515 | Einbau-Industrie-PC mit Intel® Core™ Duo 2,0 GHz
C6525 | Einbau-Industrie-PC mit Intel® Core™ Duo 2,0 GHz
C6640 | Schaltschrank-Industrie-PC für ATX-Motherboards im kompakten Gehäuse
C6650 | Schaltschrank-Industrie-PC für ATX-Motherboards im kompakten Gehäuse, 2 Festplatten-Wechselrahmen
C6915 | Lüfterloser Schaltschrank-Industrie-PC mit 3½-Zoll-Motherboard, Intel®-Atom™-Prozessor
C6920 | Schaltschrank-Industrie-PC mit 3½-Zoll-Motherboard, 1 Mini-PCI-Slot frei
C6925 | Lüfterloser Schaltschrank-Industrie-PC mit 3½-Zoll-Motherboard, 1 Mini-PCI-Slot frei
C9900-A183 | ADD2-Karte mit einem internen und einem externen DVI-Anschluss, PCI-Express-x16-Steckkarte
C9900-A184 | ADD2-Karte mit zwei DVI-Anschlüssen intern, PCI-Express-x16-Steckkarte
C9900-A185 | ADD2-Karte mit zwei DVI-Anschlüssen extern, PCI-Express-x16-Steckkarte
C9900-Dxxx | Blu-ray Disc™ als Speichermedium für Industrie-PCs
C9900-E21x | RFID-Leser in der Control-Panel-Front
C9900-E78x | PLC- oder CNC-Tastererweiterung für Werkzeugmaschinen
C9900-Ex0x | Tastererweiterung für Control Panel und Panel-PCs mit 12-Zoll-Display und numerischer Tastatur
C9900-Ex1x | Tastererweiterung für Control Panel und Panel-PCs mit 12-Zoll-Display und alphanumerischer Tastatur
C9900-Ex2x | Tastererweiterung für Control Panel und Panel-PCs mit 19-Zoll-Display ohne Tasten
C9900-Ex3x | Tastererweiterung für Control Panel und Panel-PCs mit 19-Zoll-Display und Funktionstasten
C9900-Ex4x | Tastererweiterung für Control Panel und Panel-PCs mit 15-Zoll-Display ohne Tasten
C9900-Ex5x | Tastererweiterung für Control Panel und Panel-PCs mit 15-Zoll-Display und Funktionstasten
C9900-Ex6x | Tastererweiterung für Control Panel und Panel-PCs mit 15-Zoll-Display und numerischer Tastatur
C9900-Ex7x | Tastererweiterung für Control Panel und Panel-PCs mit 15-Zoll-Display und alphanumerischer Tastatur
C9900-Ex96 | Tastererweiterung für Control Panel und Panel-PCs mit 19-Zoll-Display und numerischer Tastatur
C9900-Ex97 | Tastererweiterung für Control Panel und Panel-PCs mit 19-Zoll-Display und alphanumerischer Tastatur
C9900-Exxx | Tastererweiterung für Control Panel und Panel-PCs
C9900-H35x | USB-Stick, USB 2.0
C9900-M3x0 | Halterung für Control-Panel-Zusatztastatur
C9900-M400 | Tastaturablage für Control Panel
C9900-S36x | Windows Vista für Intel®-Core™-Duo-PCs
C9900-T90x | Touchscreen-Stift mit Halter für Control Panel und Industrie-PC
C9900-U330 | Wartungsfreier 24-V-Akkupack mit 3,4 Ah
CANopen-Buskoppler | Buskoppler für CANopen-System, BK5110, BK5120, BK5150, BK5151, LC5100, BC5150, BX5100
CANopen-Feldbus-Box | Feldbus Box für CANopen-System, IPxxxx-B51x, IL230x-B51x
CANopen-PC-Karten | PC-Feldbuskarten mit PCI-Bus für CANopen-System, FC5101, FC5102, FC5151
CB1050 | ATX-Industrie-Motherboard, mPGA479M, Intel® Pentium® M/Celeron® M
CB1051 | ATX-Industrie-Motherboard, mPGA479M, Intel® Celeron® M/Core™ Duo/Core™2 Duo
CB1052 | ATX-Industrie-Motherboard, mPGA479M, Intel® Core™ Duo/Core™2 Duo/Core™2 Quad
CB2050 | Slot-Industrie-Motherboard, Intel® Pentium® M/Celeron® M
CB2051 | Slot-Industrie-Motherboard, Intel® Celeron® M/Core™ Duo/Core™2 Duo
CB3010 | 3½-Zoll-Industrie-Motherboard, Intel® IXP420
CB3050 | 3½-Zoll-Industrie-Motherboard, Intel® Pentium® M/Celeron® M
CB3051 | 3½-Zoll-Industrie-Motherboard, Intel® Celeron® M/Core™ Duo/Core™2 Duo
CB3110 | Compact-Industrie-Motherboard, Intel® IXP420
CB3150 | Compact-Industrie-Motherboard, Intel® Pentium® M/Celeron® M
CB4021 | PC/104-Industrie-Motherboard, AMD LX800
CB4050 | PC/104-Industrie-Motherboard, Intel® Pentium® M/Celeron® M
CB4051 | PC/104-Industrie-Motherboard, Intel® Celeron® M/Core™ Duo/Core™2 Duo
CB4053 | PC/104-Industrie-Motherboard, Intel® Atom™
CC-Link-Buskoppler | Buskoppler für CC-Link, BK7150
CNC | Software-CNC, CNC-Bahnsteuerung für harte Anforderungen
ControlNet-Buskoppler | Buskoppler für ControlNet, BK7000
Control Panel | PC-Bedienfeld für den Industrie-PC
CP600x | Einbau-Control-Panel, CP-Link-Anschluss, ohne Tasten
CP601x | Einbau-Control-Panel, CP-Link-Anschluss, Funktionstasten
CP602x | Einbau-Control-Panel, CP-Link-Anschluss, Funktionstasten, numerische Teiltastatur
CP603x | Einbau-Control-Panel, CP-Link-Anschluss, Funktionstasten, alphanumerische Volltastatur
CP620x | „Economy“-Einbau-Panel-PC mit 3½-Zoll-Motherboard, ohne Tasten
CP621x | „Economy“-Einbau-Panel-PC mit 3½-Zoll-Motherboard, Funktionstasten
CP622x | „Economy“-Einbau-Panel-PC mit 3½-Zoll-Motherboard, numerische Teiltastatur
CP623x | „Economy“-Einbau-Panel-PC mit 3½-Zoll-Motherboard, alphanumerische Volltastatur
CP624x | „Economy“-Einbau-Panel-PC mit 3½-Zoll-Motherboard, alphanumerische Volltastatur, 16 seitliche SPS-Sondertasten
CP640x | Einbau-Panel-PC mit Steckkarten-Motherboard, ohne Tasten
CP641x | Einbau-Panel-PC mit Steckkarten-Motherboard, Funktionstasten
CP642x | Einbau-Panel-PC mit Steckkarten-Motherboard, numerische Teiltastatur
CP643x | Einbau-Panel-PC mit Steckkarten-Motherboard, alphanumerische Volltastatur
CP644x | Einbau-Panel-PC mit Steckkarten-Motherboard, alphanumerische Volltastatur, 16 seitliche SPS-Sondertasten
CP650x | Einbau-Panel-PC mit ATX-Motherboard, ohne Tasten
CP651x | Einbau-Panel-PC mit ATX-Motherboard, Funktionstasten
CP652x | Einbau-Panel-PC mit ATX-Motherboard, numerische Teiltastatur
CP653x | Einbau-Panel-PC mit ATX-Motherboard, alphanumerische Volltastatur
CP654x | Einbau-Panel-PC mit ATX-Motherboard, alphanumerische Volltastatur, 16 seitliche SPS-Sondertasten
CP6608 | „Economy“-Einbau-Control-Panel, Ethernet-Anschluss, 5,7-Zoll-Display
CP660x | „Economy“-Einbau-Control-Panel, Ethernet-Anschluss, ohne Tasten
CP661x | „Economy“-Einbau-Control-Panel, Ethernet-Anschluss, Funktionstasten
CP662x | „Economy“-Einbau-Control-Panel, Ethernet-Anschluss, numerische Teiltastatur
CP663x | „Economy“-Einbau-Control-Panel, Ethernet-Anschluss, alphanumerische Volltastatur
CP670x | Einbau-Panel-PC, ohne Tasten
CP671x | Einbau-Panel-PC, Funktionstasten
CP672x | Einbau-Panel-PC, numerische Teiltastatur
CP680x | Einbau-Control-Panel, DVI/USB-Anschluss, ohne Tasten
CP681x | Einbau-Control-Panel, DVI/USB-Anschluss, Funktionstasten
CP682x | Einbau-Control-Panel, DVI/USB-Anschluss, numerische Teiltastatur
CP683x | Einbau-Control-Panel, DVI/USB-Anschluss, alphanumerische Volltastatur
CP684x | Einbau-Control-Panel, DVI/USB-Anschluss, alphanumerische Volltastatur, 16 seitliche SPS-Sondertasten
CP690x | „Economy“-Einbau-Control-Panel, DVI/USB-Extended-Anschluss, ohne Tasten
CP691x | „Economy“-Einbau-Control-Panel, DVI/USB-Extended-Anschluss, Funktionstasten
CP692x | „Economy“-Einbau-Control-Panel, DVI/USB-Extended-Anschluss, numerische Teiltastatur
CP693x | „Economy“-Einbau-Control-Panel, DVI/USB-Extended-Anschluss, alphanumerische Volltastatur
CP694x | „Economy“-Einbau-Control-Panel, DVI/USB-Extended-Anschluss, alphanumerische Volltastatur, 16 seitliche SPS-Sondertasten
CP6xxx | Einbau-Control-Panel
CP700x | Control Panel, CP-Link-Anschluss, ohne Tasten
CP701x | Control Panel, CP-Link-Anschluss, Funktionstasten
CP702x | Control Panel, CP-Link-Anschluss, Funktionstasten, numerische Teiltastatur
CP703x | Control Panel, CP-Link-Anschluss, Funktionstasten, alphanumerische Volltastatur
CP710x | Panel-PC mit Steckkarten-Motherboard, IP 65, ohne Tasten
CP711x | Panel-PC mit Steckkarten-Motherboard, IP 65, Funktionstasten
CP712x | Panel-PC mit Steckkarten-Motherboard, IP 65, numerische Teiltastatur
CP713x | Panel-PC mit Steckkarten-Motherboard, IP 65, alphanumerische Volltastatur
CP714x | Panel-PC mit Steckkarten-Motherboard, IP 65, alphanumerische Volltastatur, 16 seitliche SPS-Sondertasten
CP720x | „Economy“-Panel-PC mit 3½-Zoll-Motherboard, IP 65, ohne Tasten
CP721x | „Economy“-Panel-PC mit 3½-Zoll-Motherboard, IP 65, Funktionstasten
CP722x | „Economy“-Panel-PC mit 3½-Zoll-Motherboard, IP 65, numerische Teiltastatur
CP723x | „Economy“-Panel-PC mit 3½-Zoll-Motherboard, IP 65, alphanumerische Volltastatur
CP724x | „Economy“-Panel-PC mit 3½-Zoll-Motherboard, IP 65, alphanumerische Volltastatur, 16 seitliche SPS-Sondertasten
CP770x | Panel-PC, ohne Tasten
CP771x | Panel-PC, Funktionstasten
CP772x | Panel-PC, numerische Teiltastatur
CP780x | Control Panel, DVI/USB-Anschluss, ohne Tasten
CP781x | Control Panel, DVI/USB-Anschluss, Funktionstasten
CP782x | Control Panel, DVI/USB-Anschluss, numerische Teiltastatur
CP783x | Control Panel, DVI/USB-Anschluss, alphanumerische Volltastatur
CP784x | Control Panel, DVI/USB-Anschluss, alphanumerische Volltastatur, 16 seitliche SPS-Sondertasten
CP790x | „Economy“-Control-Panel, DVI/USB-Extended-Anschluss, ohne Tasten
CP791x | „Economy“-Control-Panel, DVI/USB-Extended-Anschluss, Funktionstasten
CP792x | „Economy“-Control-Panel, DVI/USB-Extended-Anschluss, numerische Teiltastatur
CP793x | „Economy“-Control-Panel, DVI/USB-Extended-Anschluss, alphanumerische Volltastatur
CP794x | „Economy“-Control-Panel, DVI/USB-Extended-Anschluss, alphanumerische Volltastatur, 16 seitliche SPS-Sondertasten
CP7xxx | Control Panel
CPV1x-VI-IP-8 | Festo-Ventilinsel mit IP-Link-Interface für Feldbus-Box-System
CU2008 | Ethernet-Switch, 8-Port
CU2016 | Ethernet-Switch, 16-Port
CU2508 | Echtzeit-Ethernet-Port-Multiplier
CU8005 | USB-Hub mit 4 USB-Ports
CU8800 | USB-Extender-Tx sendet USB-Signale an Empfänger CU8850
CU8810 | DVI-Splitter, frei konfigurierbarer 2:4-Switch mit Kabel-Treibern für Multi-Monitor-Anzeigen
CU8850 | USB-Extender-Rx empfängt USB-Signale vom Sender CU8800
CU8870 | Erweiterungsmodul für zusätzlichen Massenspeicher (Compact-Flash-Schnittstelle)
CU8880 | Ethernet-Controller mit USB-Eingang
CU8890 | WLAN-Controller mit USB-Eingang
CX1010 | Embedded-PC CX1010, Prozessor Pentium®-MMX-kompatibler CPU, 500-MHz-Taktfrequenz
CX1010-N010 | Embedded-PC CX1010, Systemschnittstelle, USB/DVI
CX1010-N020 | Embedded-PC CX1010, Systemschnittstelle, Audio
CX1010-N030 | Embedded-PC CX1010, Systemschnittstelle, COM1/COM2 RS232-Interfacemodul
CX1010-N031 | Embedded-PC CX1010, Systemschnittstelle, COM1/COM2 RS422/RS485-Interfacemodul
CX1010-N040 | Embedded-PC CX1010, Systemschnittstelle, COM3/COM4 RS232-Interfacemodul
CX1010-N041 | Embedded-PC CX1010, Systemschnittstelle, COM3/COM4 RS422/RS485-Interfacemodul
CX1010-N060 | Embedded-PC CX1010, Systemschnittstelle, 10/100 MBit Ethernet-Interfacemodul
CX1010-N0xx | Embedded-PC CX1010, Systemschnittstellen
CX101x-0xxx | Embedded-PC CX1010, CPU-Grundmodul
CX1020 | Embedded-PC CX1020, Prozessor Intel® Celeron® M ULV, 1-GHz-Taktfrequenz
CX1020-0xxx | Embedded-PC CX1020, CPU-Grundmodul
CX1020-N010 | Embedded-PC CX1020, Systemschnittstelle, DVI/USB-Interfacemodul
CX1020-N020 | Embedded-PC CX1020, Systemschnittstelle, Audio-In/Out-Interfacemodul
CX1020-N030 | Embedded-PC CX1020, Systemschnittstelle, COM1/COM2 RS232-Interfacemodul
CX1020-N031 | Embedded-PC CX1020, Systemschnittstelle, COM1/COM2 RS422/RS485-Interfacemodul
CX1020-N040 | Embedded-PC CX1020, Systemschnittstelle, COM3/COM4 RS232-Interfacemodul
CX1020-N041 | Embedded-PC CX1020, Systemschnittstelle, COM3/COM4 RS422/RS485-Interfacemodul
CX1020-N060 | Embedded-PC CX1020, Systemschnittstelle, 10/100 MBit Ethernet-Interfacemodul
CX1020-N0xx | Embedded-PC CX1020, Systemschnittstellen
CX1030 | Embedded-PC CX1030, Prozessor Intel® Pentium® M, 1,8 GHz-Taktfrequenz
CX1030-0xxx | Embedded-PC CX1030, CPU-Grundmodul
CX1030-N010 | Embedded-PC CX1030, Systemschnittstelle, DVI/USB-Interfacemodul
CX1030-N020 | Embedded-PC CX1030, Systemschnittstelle, Audio-In/Out-Interfacemodul
CX1030-N030 | Embedded-PC CX1030, Systemschnittstelle, COM1/COM2 RS232-Interfacemodul
CX1030-N031 | Embedded-PC CX1030, Systemschnittstelle, COM1/COM2 RS422/RS485-Interfacemodul
CX1030-N040 | Embedded-PC CX1030, Systemschnittstelle, COM3/COM4 RS232-Interfacemodul
CX1030-N041 | Embedded-PC CX1030, Systemschnittstelle, COM3/COM4 RS422/RS485-Interfacemodul
CX1030-N060 | Embedded-PC CX1030, Systemschnittstelle, 10/100 MBit Ethernet-Interfacemodul
CX1030-N0xx | Embedded-PC CX1030, Systemschnittstellen
CX1100-0001 | Embedded-PC CX1000/CX1010/CX1020, Netzteil
CX1100-0002 | Embedded-PC CX1000/CX1010/CX1020, Netzteil mit K-Bus-Anschluss
CX1100-0003 | Embedded-PC CX1000/CX1010/CX1020, Netzteil mit K-Bus-/IP-Link-Anschluss
CX1100-0004 | Embedded-PC CX1010/CX1020, Netzteil mit E-Bus-Anschluss
CX1100-0012 | Embedded-PC CX1030, Netzteil mit K-Bus-Anschluss
CX1100-0013 | Embedded-PC CX1030, Netzteil mit K-Bus-/IP-Link-Anschluss
CX1100-0014 | Embedded-PC CX1030, Netzteil mit E-Bus-Anschluss
CX1100-00xx | Embedded-PC CX1010/CX1020/CX1030, Netzteile und I/O-Schnittstellen
CX1100-09x0 | Embedded-PC CX, USV-Modul
CX1500-B200 | Embedded-PC CX1000/CX1010/CX1020/CX1030, Lightbus-Slave-Feldbusanschaltung
CX1500-B310 | Embedded-PC CX1000/CX1010/CX1020/CX1030, PROFIBUS-Slave-Feldbusanschaltung
CX1500-B510 | Embedded-PC CX1000/CX1010/CX1020/CX1030, CANopen-Slave-Feldbusanschaltung
CX1500-B520 | Embedded-PC CX1000/CX1010/CX1020/CX1030, DeviceNet-Slave-Feldbusanschaltung
CX1500-Bxx0 | Embedded-PC CX1000/CX1010/CX1020/CX1030, Slave-Feldbusanschaltungen
CX1500-M200 | Embedded-PC CX1000/CX1010/CX1020/CX1030, Lightbus-Master-Feldbusanschaltung
CX1500-M310 | Embedded-PC CX1000/CX1010/CX1020/CX1030, PROFIBUS-Master-Feldbusanschaltung
CX1500-M510 | Embedded-PC CX1000/CX1010/CX1020/CX1030, CANopen-Master-Feldbusanschaltung
CX1500-M520 | Embedded-PC CX1000/CX1010/CX1020/CX1030, DeviceNet-Master-Feldbusanschaltung
CX1500-M750 | Embedded-PC CX1000/CX1010/CX1020/CX1030, SERCOS interface- Master-Feldbusanschaltung
CX1500-Mxx0 | Embedded-PC CX1000/CX1010/CX1020/CX1030, Master-Feldbusanschaltungen
CX5010 | Embedded-PC CX5010, Prozessor Intel® Atom™ Z510, 1,1 GHz Taktfrequenz
CX5020 | Embedded-PC CX5020, Prozessor Intel® Atom™ Z530, 1,6 GHz Taktfrequenz
CX9000 | Embedded-PC CX9000, Intel® IXP420 mit XScale®-Technologie, 266-MHz-Taktfrequenz
CX900x-000x | Embedded-PC CX9000, E-Bus-Anschluss (für EtherCAT-Klemmen)
CX900x-100x | Embedded-PC CX9000, K-Bus-Anschluss (für Busklemmen)
CX900x-x00x | Embedded-PC CX9000, CPU-Grundmodul
CX9010 | Embedded-PC CX9010, Intel® IXP420 mit XScale®-Technologie, 533-MHz-Taktfrequenz
CX901x-000x | Embedded-PC CX9010, E-Bus-Anschluss (für EtherCAT-Klemmen)
CX901x-100x | Embedded-PC CX9010, K-Bus-Anschluss (für Busklemmen)
CX901x-x00x | Embedded-PC CX9010, CPU-Grundmodul
CX90x0-A001 | Embedded-PC CX9000/CX9010, Systemschnittstelle, Compact-Flash-Erweiterungsmodul
CX90x0-A001/N0xx | Embedded-PC CX9000/CX9010, Systemschnittstellen
CX90x0-N010 | Embedded-PC CX9000/CX9010, Systemschnittstelle, DVI/USB-Interfacemodul
CX90x0-N030 | Embedded-PC CX9000/CX9010, Systemschnittstelle, COM1/COM2 RS232-Interfacemodul
CX90x0-N031 | Embedded-PC CX9000/CX9010, Systemschnittstelle, COM1/COM2 RS422/485-Interfacemodul
CX90x0-N070 | Embedded-PC CX9000/CX9010, Systemschnittstelle, 4-Port-USB-Hub
D
DeviceNet-Buskoppler | Buskoppler für DeviceNet-System, BK52x0, LC5200, BC5250, BX5200
DeviceNet-Feldbus-Box | Feldbus Box für DeviceNet-System, IPxxxx-B52x, IL230x-B52x
DeviceNet-PC-Karten | PC-Feldbuskarten mit PCI-Bus für DeviceNet-System, FC5201, FC5202, FC5251
E
Einbau-Control-Panel | Control Panel für den Schaltschrankeinbau CP6xxx
Einbau-Panel-PC | Panel-PC für den Schaltschrankeinbau CP62xx, CP64xx, CP65xx, CP67xx, C36xx
EK1000 | EtherCAT-Koppler für den Betrieb am Switch
EK1100 | EtherCAT-Koppler
EK1101 | EtherCAT-Koppler mit ID-Switch für E-Bus-Klemmen
EK1110 | EtherCAT-Verlängerung
EK1132 | EtherCAT-Abzweig, 2-Port, Power-over-EtherCAT
EK1122 | EtherCAT-Abzweig, 2-Port
EK1501 | EtherCAT-Koppler mit ID-Switch, Multimode-LWL-Anschluss für E-Bus-Klemmen
EK1521 | EtherCAT-Multimode-LWL-Abzweig, 1-Port
EK9750 | SERCOS-III-Koppler
EL1002 | ES1002 | EtherCAT-Klemme, 2-Kanal-Digital-Eingang 24 V DC, Filter 3,0 ms
EL1004 | ES1004 | EtherCAT-Klemme, 4-Kanal-Digital-Eingang 24 V DC, Filter 3,0 ms
EL1008 | ES1008 | EtherCAT-Klemme, 8-Kanal-Digital-Eingang 24 V DC, Filter 3,0 ms
EL1012 | ES1012 | EtherCAT-Klemme, 2-Kanal-Digital-Eingang 24 V DC, Filter 10 µs
EL1014 | ES1014 | EtherCAT-Klemme, 4-Kanal-Digital-Eingang 24 V DC, Filter 10 µs
EL1018 | ES1018 | EtherCAT-Klemme, 8-Kanal-Digital-Eingang 24 V DC, Filter 10 µs
EL1024 | ES1024 | EtherCAT-Klemme, 4-Kanal-Digital-Eingang 24 V DC, Filter 3,0 ms
EL1034 | ES1034 | EtherCAT-Klemme, 4-Kanal-Digital-Eingang 24 V DC, potenzialfreie Eingänge, Filter 10 µs
EL1084 | ES1084 | EtherCAT-Klemme, 4-Kanal-Digital-Eingang 24 V DC, N-schaltend, Filter 3,0 ms
EL1088 | ES1088 | EtherCAT-Klemme, 8-Kanal-Digital-Eingang 24 V DC, N-schaltend, Filter 3,0 ms
EL1094 | ES1094 | EtherCAT-Klemme, 4-Kanal-Digital-Eingang 24 V DC, N-schaltend, Filter 10 µs
EL1098 | ES1098 | EtherCAT-Klemme, 8-Kanal-Digital-Eingang 24 V DC, N-schaltend, Filter 10 µs
EL1104 | ES1104 | EtherCAT-Klemme, 4-Kanal-Digital-Eingang 24 V DC, Filter 3,0 ms
EL1114 | ES1114 | EtherCAT-Klemme, 4-Kanal-Digital-Eingang 24 V DC, Filter 10 µs
EL1124 | ES1124 | EtherCAT-Klemme, 4-Kanal-Digital-Eingang 5 V DC, Filter 10 µs
EL1134 | ES1134 | EtherCAT-Klemme, 4-Kanal-Digital-Eingang 48 V DC, Filter 10 µs
EL1144 | ES1144 | EtherCAT-Klemme, 4-Kanal-Digital-Eingang 12 V DC, Filter 10 µs
EL1202 | ES1202 | EtherCAT-Klemme, 2-Kanal-Digital-Eingang 24 V DC, TON/TOFF 1µs
EL1252 | ES1252 | EtherCAT-Klemme, 2-Kanal-Digital-Eingang 24 V DC, Filter 10 µs, mit Time-Stamp
EL1262 | ES1262 | EtherCAT-Klemme, 2-Kanal-Digital-Eingang 24 V DC, Filter 3,0 ms, mit Oversampling
EL1502 | ES1502 | EtherCAT-Klemme, Vor-/Rückwärtszähler 24 V DC, 100 kHz, 32-Bit-Zähler
EL1512 | ES1512 | EtherCAT-Klemme, 2-Kanal-Vor-/Rückwärtszähler 24 V DC, 1 kHz, 16-Bit-Zähler
EL1702 | ES1702 | EtherCAT-Klemme, 2-Kanal-Digital-Eingang 120…230 V AC
EL1712 | ES1712 | EtherCAT-Klemme, 2-Kanal-Digital-Eingang 120 V AC/DC
EL1722 | ES1722 | EtherCAT-Klemme, 2-Kanal-Digital-Eingang 120…230 V AC, ohne Powerkontakte
EL1904 | EtherCAT-Klemme, 4 fehlersichere Eingänge, TwinSAFE 24 V DC
EL1934 | EtherCAT-Klemme, 4 fehlersichere Eingänge, PROFIsafe 24 V DC
EL2002 | ES2002 | EtherCAT-Klemme, 2-Kanal-Digital-Ausgang 24 V DC, 0,5 A
EL2004 | ES2004 | EtherCAT-Klemme, 4-Kanal-Digital-Ausgang 24 V DC, 0,5 A
EL2008 | ES2008 | EtherCAT-Klemme, 8-Kanal-Digital-Ausgang 24 V DC, 0,5 A
EL2022 | ES2022 | EtherCAT-Klemme, 2-Kanal-Digital-Ausgang 24 V DC, 2 A
EL2024 | ES2024 | EtherCAT-Klemme, 4-Kanal-Digital-Ausgang 24 V DC, 2 A
EL2032 | ES2032 | EtherCAT-Klemme, 2-Kanal-Digital-Ausgang 24 V DC, 2 A
EL2034 | ES2034 | EtherCAT-Klemme, 4-Kanal-Digital-Ausgang 24 V DC, 2 A mit Diagnose
EL2042 | ES2042 | EtherCAT-Klemme, 2-Kanal-Digital-Ausgang 24 V DC, 2 x 4 A/1 x 8 A
EL2084 | ES2084 | EtherCAT-Klemme, 4-Kanal-Digital-Ausgang 24 V DC, N-schaltend, 0,5 A
EL2088 | ES2088 | EtherCAT-Klemme, 8-Kanal-Digital-Ausgang 24 V DC, 0,5 A, Summenstrom 3 A, N-schaltend
EL2124 | ES2124 | EtherCAT-Klemme, 4-Kanal-Digital-Ausgang 5 V DC, 0,02 A
EL2202 | ES2202 | EtherCAT-Klemme, 2-Kanal-Digital-Ausgang 24 V DC, TON/TOFF 1µs, Push-pull-Outputs
EL2212 | ES2212 | EtherCAT-Klemme, 2-Kanal-Digital-Ausgang 24 V DC mit Übererregung
EL2252 | ES2252 | EtherCAT-Klemme, 2-Kanal-Digital-Ausgang 24 V DC, 0,5 A, mit Time-Stamp, Tristate
EL2262 | ES2262 | EtherCAT-Klemme, 2-Kanal-Digital-Ausgang 24 V DC, 0,5 A, schnelle Ausgänge mit Oversampling
EL2502 | ES2502 | EtherCAT-Klemme, 2-Kanal-Pulsweiten-Ausgang 24 V DC
EL2521 | ES2521 | EtherCAT-Klemme, 1-Kanal-Pulse-Train-Ausgang, 2 RS422-Ausgänge (5-V-Pegel)
EL2521-0024 | ES2521-0024 | EtherCAT-Klemme, 1-Kanal-Pulse-Train-Ausgang, 2 Ausgänge 24 V DC (extern gespeist)
EL2535 | ES2535 | EtherCAT-Klemme, 2-Kanal-Pulsweitenstromklemme 24 V DC, 1 A
EL2545 | ES2545 | EtherCAT-Klemme, 2-Kanal-Pulsweitenstromklemme 50 V DC, 3,5 A
EL2602 | ES2602 | EtherCAT-Klemme, 2-Kanal-Relais-Ausgang 230 V AC, 2 A, Schließer
EL2612 | ES2612 | EtherCAT-Klemme, 2-Kanal-Relais-Ausgang 230 V AC, 1 A, potenzialfreie Wechsler, ohne Powerkontakte
EL2622 | ES2622 | EtherCAT-Klemme, 2-Kanal-Relais-Ausgang 230 V AC, 2 A, potenzialfreie Schließer, ohne Powerkontakte
EL2624 | ES2624 | EtherCAT-Klemme, 4-Kanal-Relais-Ausgang 125 V AC/30 V DC
EL2712 | ES2712 | EtherCAT-Klemme, 2-Kanal-Triac-Ausgang 12…230 V AC, 0,5 A
EL2722 | ES2722 | EtherCAT-Klemme, 2-Kanal-Triac-Ausgang 12…230 V AC, 1 A mit Verriegelungslogik
EL2732 | ES2732 | EtherCAT-Klemme, 2-Kanal-Triac-Ausgang 12…230 V AC, 0,5 A, ohne Powerkontakte
EL2902 | EtherCAT-Klemme, 2 fehlersichere Ausgänge, TwinSAFE 24 V DC, 2,3 A
EL2904 | EtherCAT-Klemme, 4 fehlersichere Ausgänge, TwinSAFE 24 V DC, 0,5 A
EL2934 | EtherCAT-Klemme, 4 fehlersichere Ausgänge, PROFIsafe 24 V DC, 0,5 A
EL3001 | ES3001 | EtherCAT-Klemme, 1-Kanal-Analog-Eingang -10…+10 V, single-ended, 12 Bit
EL3002 | ES3002 | EtherCAT-Klemme, 2-Kanal-Analog-Eingang -10…+10 V, single-ended, 12 Bit
EL3004 | ES3004 | EtherCAT-Klemme, 4-Kanal-Analog-Eingang -10…+10 V, single-ended, 12 Bit
EL3008 | ES3008 | EtherCAT-Klemme, 8-Kanal-Analog-Eingang -10…+10 V, single-ended, 12 Bit
EL3011 | ES3011 | EtherCAT-Klemme, 1-Kanal-Analog-Eingang 0…20 mA, Differenzeingang, 12 Bit
EL3012 | ES3012 | EtherCAT-Klemme, 2-Kanal-Analog-Eingang 0…20 mA, Differenzeingang, 12 Bit
EL3014 | ES3014 | EtherCAT-Klemme, 4-Kanal-Analog-Eingang 0…20 mA, Differenzeingang, 12 Bit
EL3021 | ES3021 | EtherCAT-Klemme, 1-Kanal-Analog-Eingang 4…20 mA, Differenzeingang, 12 Bit
EL3022 | ES3022 | EtherCAT-Klemme, 2-Kanal-Analog-Eingang 4…20 mA, Differenzeingang, 12 Bit
EL3024 | ES3024 | EtherCAT-Klemme, 4-Kanal-Analog-Eingang 4…20 mA, Differenzeingang, 12 Bit
EL3041 | ES3041 | EtherCAT-Klemme, 1-Kanal-Analog-Einspeiseklemme 0…20 mA mit Versorgung für Messumformer, single-ended, 12 Bit
EL3042 | ES3042 | EtherCAT-Klemme, 2-Kanal-Analog-Einspeiseklemme 0…20 mA mit Versorgung für Messumformer, single-ended, 12 Bit
EL3044 | ES3044 | EtherCAT-Klemme, 4-Kanal-Analog-Eingang 0…20 mA, single-ended, 12 Bit
EL3048 | ES3048 | EtherCAT-Klemme, 8-Kanal-Analog-Eingang 0…20 mA, single-ended, 12 Bit
EL3051 | ES3051 | EtherCAT-Klemme, 1-Kanal-Analog-Einspeiseklemme 4…20 mA mit Versorgung für Messumformer, single-ended, 12 Bit
EL3052 | ES3052 | EtherCAT-Klemme, 2-Kanal-Analog-Einspeiseklemme 4…20 mA mit Versorgung für Messumformer, single-ended, 12 Bit
EL3054 | ES3054 | EtherCAT-Klemme, 4-Kanal-Analog-Eingang 4…20 mA, single-ended, 12 Bit
EL3058 | ES3058 | EtherCAT-Klemme, 8-Kanal-Analog-Eingang 4…20 mA, single-ended, 12 Bit
EL3061 | ES3061 | EtherCAT-Klemme, 1-Kanal-Analog-Eingang 0…10 V, single-ended, 12 Bit
EL3062 | ES3062 | EtherCAT-Klemme, 2-Kanal-Analog-Eingang 0…10 V, single-ended, 12 Bit
EL3064 | ES3064 | EtherCAT-Klemme, 4-Kanal-Analog-Eingang 0…10 V, single-ended, 12 Bit
EL3068 | ES3068 | EtherCAT-Klemme, 8-Kanal-Analog-Eingang 0…10 V, single-ended, 12 Bit
EL3101 | ES3101 | EtherCAT-Klemme, 1-Kanal-Analog-Eingang -10…+10 V, Differenzeingang, 16 Bit
EL3102 | ES3102 | EtherCAT-Klemme, 2-Kanal-Analog-Eingang -10…+10 V, Differenzeingang, 16 Bit
EL3104 | ES3104 | EtherCAT-Klemme, 4-Kanal-Analog-Eingang -10…+10 V, Differenzeingang, 16 Bit
EL3111 | ES3111 | EtherCAT-Klemme, 1-Kanal-Analog-Eingang 0…20 mA, Differenzeingang, 16 Bit
EL3112 | ES3112 | EtherCAT-Klemme, 2-Kanal-Analog-Eingang 0…20 mA, Differenzeingang, 16 Bit
EL3114 | ES3114 | EtherCAT-Klemme, 4-Kanal-Analog-Eingang 0…20 mA, Differenzeingang, 16 Bit
EL3121 | ES3121 | EtherCAT-Klemme, 1-Kanal-Analog-Eingang 4…20 mA, Differenzeingang, 16 Bit
EL3122 | ES3122 | EtherCAT-Klemme, 2-Kanal-Analog-Eingang 4…20 mA, Differenzeingang, 16 Bit
EL3124 | ES3124 | EtherCAT-Klemme, 4-Kanal-Analog-Eingang 4…20 mA, Differenzeingang, 16 Bit
EL3141 | ES3141 | EtherCAT-Klemme, 1-Kanal-Analog-Einspeiseklemme 0…20 mA mit Versorgung für Messumformer, single-ended, 16 Bit
EL3142 | ES3142 | EtherCAT-Klemme, 2-Kanal-Analog-Eingang 0…20 mA, single-ended, 16 Bit
EL3144 | ES3144 | EtherCAT-Klemme, 4-Kanal-Analog-Eingang 0…20 mA, single-ended, 16 Bit
EL3151 | ES3151 | EtherCAT-Klemme, 1-Kanal-Analog-Eingang 4…20 mA, single-ended, 16 Bit
EL3152 | ES3152 | EtherCAT-Klemme, 2-Kanal-Analog-Eingang 4…20 mA, single-ended, 16 Bit
EL3154 | ES3154 | EtherCAT-Klemme, 4-Kanal-Analog-Eingang 4…20 mA, single-ended, 16 Bit
EL3161 | ES3161 | EtherCAT-Klemme, 1-Kanal-Analog-Eingang 0…10 V, single-ended, 16 Bit
EL3162 | ES3162 | EtherCAT-Klemme, 2-Kanal-Analog-Eingang 0…10 V, single-ended, 16 Bit
EL3164 | ES3164 | EtherCAT-Klemme, 4-Kanal-Analog-Eingang 0…10 V, single-ended, 16 Bit
EL3201 | ES3201 | EtherCAT-Klemme, 1-Kanal-Eingang PT100 (RTD) für Widerstandsthermometer, 16 Bit
EL3202 | ES3202 | EtherCAT-Klemme, 2-Kanal-Eingang PT100 (RTD) für Widerstandsthermometer, 16 Bit
EL3204 | ES3204 | EtherCAT-Klemme, 4-Kanal-Eingang PT100 (RTD) für Widerstandsthermometer, 16 Bit
EL3311 | EtherCAT-Klemme, 1-Kanal-Eingang Thermoelement, 16 Bit
EL3312 | EtherCAT-Klemme, 2-Kanal-Eingang Thermoelement, 16 Bit
EL3314 | EtherCAT-Klemme, 4-Kanal-Eingang Thermoelement, 16 Bit
EL3356 | ES3356 | EtherCAT-Klemme, 1-Kanal präzise Widerstandsbrückenauswertung, 16 Bit
EL3403 | ES3403 | EtherCAT-Klemme, 3-Phasen-Leistungsmessklemme, max. 500 V AC 3~ max. 1 A (AC/DC), über Messwandler x A/1A
EL3403-0010 | ES3403-0010 | EtherCAT-Klemme, 3-Phasen-Leistungsmessklemme, max. 500 V AC 3~ max. 5 A (AC/DC), über Messwandler x A/1 A
EL3602 | ES3602 | EtherCAT-Klemme, 2-Kanal-Analog-Eingang -10…+10 V, Differenzeingang, 24 Bit
EL3681 | ES3681 | EtherCAT-Klemme, Ditigal-Multimeter-Klemme
EL3702 | ES3702 | EtherCAT-Klemme, 2-Kanal-Analog-Eingang -10…+10 V, Differenzeingänge, 16 Bit, Oversampling
EL3742 | ES3742 | EtherCAT-Klemme, 2-Kanal-Analog-Eingang 0…20 mA, Differenzeingänge, 16 Bit, Oversampling
EL4001 | ES4001 | EtherCAT-Klemme, 1-Kanal-Analog-Ausgang 0…10 V, 12 Bit
EL4002 | ES4002 | EtherCAT-Klemme, 2-Kanal-Analog-Ausgang 0…10 V, 12 Bit
EL4004 | ES4004 | EtherCAT-Klemme, 4-Kanal-Analog-Ausgang 0…10 V, 12 Bit
EL4008 | ES4008 | EtherCAT-Klemme, 8-Kanal-Analog-Ausgang 0…10 V, 12 Bit
EL4011 | ES4011 | EtherCAT-Klemme, 1-Kanal-Analog-Ausgang 0…20 mA, 12 Bit
EL4012 | ES4012 | EtherCAT-Klemme, 2-Kanal-Analog-Ausgang 0…20 mA, 12 Bit
EL4014 | ES4014 | EtherCAT-Klemme, 4-Kanal-Analog-Ausgang 0…20 mA, 12 Bit
EL4018 | ES4018 | EtherCAT-Klemme, 8-Kanal-Analog-Ausgang 0…20 mA, 12 Bit
EL4021 | ES4021 | EtherCAT-Klemme, 1-Kanal-Analog-Ausgang 4…20 mA, 12 Bit
EL4022 | ES4022 | EtherCAT-Klemme, 2-Kanal-Analog-Ausgang 4…20 mA, 12 Bit
EL4024 | ES4024 | EtherCAT-Klemme, 4-Kanal-Analog-Ausgang 4…20 mA, 12 Bit
EL4028 | ES4028 | EtherCAT-Klemme, 8-Kanal-Analog-Ausgang 4…20 mA, 12 Bit
EL4031 | ES4031 | EtherCAT-Klemme, 1-Kanal-Analog-Ausgang -10…+10 V, 12 Bit
EL4032 | ES4032 | EtherCAT-Klemme, 2-Kanal-Analog-Ausgang -10…+10 V, 12 Bit
EL4034 | ES4034 | EtherCAT-Klemme, 4-Kanal-Analog-Ausgang -10…+10 V, 12 Bit
EL4038 | ES4038 | EtherCAT-Klemme, 8-Kanal-Analog-Ausgang -10…+10 V, 12 Bit
EL4102 | ES4102 | EtherCAT-Klemme, 2-Kanal-Analog-Ausgang 0…10 V, 16 Bit
EL4104 | ES4104 | EtherCAT-Klemme, 4-Kanal-Analog-Ausgang 0…10 V, 16 Bit
EL4112 | ES4112 | EtherCAT-Klemme, 2-Kanal-Analog-Ausgang 0…20 mA, 16 Bit
EL4112-0010 | ES4112-0010 | EtherCAT-Klemme, 2-Kanal-Analog-Ausgang -10…+10 mA, 16 Bit
EL4114 | ES4114 | EtherCAT-Klemme, 4-Kanal-Analog-Ausgang 0…20 mA, 16 Bit
EL4122 | ES4122 | EtherCAT-Klemme, 2-Kanal-Analog-Ausgang 4…20 mA, 16 Bit
EL4124 | ES4124 | EtherCAT-Klemme, 4-Kanal-Analog-Ausgang 4…20 mA, 16 Bit
EL4132 | ES4132 | EtherCAT-Klemme, 2-Kanal-Analog-Ausgang -10…+10 V, 16 Bit
EL4134 | ES4134 | EtherCAT-Klemme, 4-Kanal-Analog-Ausgang -10…+10 V, 16 Bit
EL4712 | ES4712 | EtherCAT-Klemme, 2-Kanal-Analog-Ausgang 0…20 mA, 16 Bit, mit Oversampling
EL4732 | ES4732 | EtherCAT-Klemme, 2-Kanal-Analog-Ausgang -10…+10 V, mit Oversampling
EL5001 | ES5001 | EtherCAT-Klemme, SSI-Geber-Interface
EL5002 | ES5002 | EtherCAT-Klemme, 2-Kanal-SSI-Geber-Interface
EL5021 | ES5021 | EtherCAT-Klemme, 1-Kanal-SinCos-Encoder-Interface, 1 VSS
EL5101 | ES5101 | EtherCAT-Klemme, Inkremental-Encoder-Interface mit Differenzeingängen, 16 Bit
EL5151 | ES5151 | EtherCAT-Klemme, 1-Kanal-Inkremental-Encoder-Interface, 32 Bit
EL5152 | ES5152 | EtherCAT-Klemme, 2-Kanal-Inkremental-Encoder-Interface, 32 Bit
EL6001 | ES6001 | EtherCAT-Klemme, serielle Schnittstelle RS232
EL6002 | EtherCAT-Klemme, 2-Kanal serielle Schnittstelle RS232
EL6021 | ES6021 | EtherCAT-Klemme, serielle Schnittstelle RS422/RS485
EL6022 | EtherCAT-Klemme, 2-Kanal serielle Schnittstelle RS422/RS485
EL6080 | EtherCAT-Klemme, Speicherklemme, 128 kByte
EL6201 | ES6201 | EtherCAT-Klemme, AS-Interface-Masterklemme
EL6224 | ES6224 | EtherCAT-Klemme, IO-Link-Klemme
EL6601 | EtherCAT-Klemme, 1-Port-Ethernet-Switchport-Klemme
EL6614 | EtherCAT-Klemme, 4-Port-Ethernet-Switchport-Klemme
EL6631 | EtherCAT-Klemme, PROFINET-IO-Controller/Device-Klemme
EL6688 | EtherCAT-Klemme, IEEE-1588-Synchronisationssupport
EL6692 | EtherCAT-Klemme, EtherCAT-Bridge-Klemme
EL6720 | EtherCAT-Klemme, Lightbus-Masterklemme
EL6731 | EtherCAT-Klemme, PROFIBUS-Masterklemme
EL6731-0010 | EtherCAT-Klemme, PROFIBUS-Slaveklemme
EL6740-0010 | EtherCAT-Klemme, Interbus-Slaveklemme
EL6751 | EtherCAT-Klemme, CANopen-Masterklemme
EL6751-0010 | EtherCAT-Klemme, CANopen-Slaveklemme
EL6752 | EtherCAT-Klemme, DeviceNet-Masterklemme
EL6752-0010 | EtherCAT-Klemme, DeviceNet-Slaveklemme
EL6851 | ES6851 | EtherCAT-Klemme, DMX-Master
EL6900 | EtherCAT-Klemme, TwinSAFE-Logic-Klemme
EL6934 | EtherCAT-Klemme, PROFIsafe-Logic-Klemme, 4 fehlersichere Ausgänge 24 V DC, 0,5 A
EL7031 | ES7031 | EtherCAT-Klemme, Schrittmotorklemme 24 V DC, 1,5 A, 2 Phasen, 2 digitale Eingänge 24 V DC
EL7041 | ES7041 | EtherCAT-Klemme, Schrittmotorklemme mit Inkremental-Encoder, 50 V DC, 5 A
EL7332 | ES7332 | EtherCAT-Klemme, 2-Kanal-DC-Motor-Endstufe 24 V DC, 1 A
EL7342 | ES7342 | EtherCAT-Klemme, 2-Kanal-DC-Motor-Endstufe 50 V DC, 3,5 A
EL9011 | EtherCAT-Klemme, Busendkappe
EL9080 | EtherCAT-Klemme, Trennklemme
EL9100 | ES9100 | EtherCAT-Klemme, passive Potenzialeinspeiseklemme, 24 V DC
EL9110 | ES9110 | EtherCAT-Klemme, Potenzialeinspeiseklemme mit Diagnose, 24 V DC
EL9150 | ES9150 | EtherCAT-Klemme, Potenzialeinspeiseklemme, 230 V AC
EL9160 | ES9160 | EtherCAT-Klemme, Potenzialeinspeiseklemme mit Diagnose, 230 V AC
EL9180 | ES9180 | EtherCAT-Klemme, Potenzialverteilungsklemme mit 2 Klemmstellen pro Powerkontakt
EL9185 | ES9185 | EtherCAT-Klemme, Potenzialverteilungsklemme mit je 4 Klemmstellen
EL9186 | ES9186 | EtherCAT-Klemme, Potenzialverteilungsklemme, 8 x 24-V-Kontakt
EL9187 | ES9187 | EtherCAT-Klemme, Potenzialverteilungsklemme, 8 x 0-V-Kontakt
EL9190 | ES9190 | EtherCAT-Klemme, Potenzialeinspeiseklemme für beliebige Spannungen bis 230 V
EL9195 | ES9195 | EtherCAT-Klemme, Abschirmklemme
EL9200 | EtherCAT-Klemme, passive Potenzialeinspeiseklemme mit Sicherung, 24 V DC
EL9210 | EtherCAT-Klemme, Potenzialeinspeiseklemme mit Diagnose und Sicherung, 24 V DC
EL9250 | EtherCAT-Klemme, passive Potenzialeinspeiseklemme mit Sicherung, 230 V AC
EL9260 | EtherCAT-Klemme, Potenzialeinspeiseklemme mit Diagnose und Sicherung, 230 V AC
EL9290 | EtherCAT-Klemme, passive Potenzialeinspeiseklemme, bis 400 V AC
EL9400 | ES9400 | EtherCAT-Klemme, Netzteilklemme zur E-Bus-Auffrischung, 24 V DC, 2 A
EL9410 | ES9410 | EtherCAT-Klemme, Netzteilklemme zur E-Bus-Auffrischung mit Diagnose
EL9505 | ES9505 | EtherCAT-Klemme, Netzteilklemme 24 V DC, Ausgang 5 V DC, 0,5 A
EL9508 | ES9508 | EtherCAT-Klemme, Netzteilklemme 24 V DC, Ausgang 8 V DC, 0,5 A
EL9510 | ES9510 | EtherCAT-Klemme, Netzteilklemme 24 V DC, Ausgang 10 V DC, 0,5 A
EL9512 | ES9512 | EtherCAT-Klemme, Netzteilklemme 24 V DC, Ausgang 12 V DC, 0,5 A
EL9515 | ES9515 | EtherCAT-Klemme, Netzteilklemme 24 V DC, Ausgang 15 V DC, 0,5 A
EL9520 | ES9520 | EtherCAT-Klemme, AS-Interface-Potenzialeinspeiseklemme mit Filter
EL9560 | ES9560 | EtherCAT-Klemme, Netzteilklemme 24 V DC, Ausgang 24 V DC, 0,5 A
EL9570 | ES9570 | EtherCAT-Klemme, Puffer-Kondensator-Klemme
EL98xx | EtherCAT-Evaluation-Kit
ELxxxx | EtherCAT-Klemmen
EM2042 | Klemmenmodul, 16-Kanal-Digital-Ausgang 24 V, 0,5 A, D-Sub-Anschluss
EM7004 | EtherCAT-Modul, 4-Achs-Interface
Embedded-PC | Modularer Hutschienen-PC CX9000, CX9010, CX1000, CX1010, CX1020, CX1030
EP1008 | Feldbus Box, EtherCAT, 8 digitale Eingänge, 24 V DC, Filter 3,0 ms
EP1018 | Feldbus Box, EtherCAT, 8 digitale Eingänge, 24 V DC, Filter 10 μs
EP1258 | Feldbus Box, EtherCAT, 8 digitale Eingänge mit 2-Kanal-Time-Stamp
EP2008 | Feldbus Box, EtherCAT, 8 digitale Ausgänge, 24 V DC, 0,5 A
EP2028 | Feldbus Box, EtherCAT, 8 digitale Ausgänge 24 V DC, 2 A (IS = 4 A)
EP2308 | Feldbus Box, EtherCAT, 4 digitale Eingänge 24 V DC, 3,0 ms, 4 digitale Ausgänge 24 V DC, 0,5 A
EP2318 | Feldbus Box, EtherCAT, 4 digitale Eingänge 24 V DC, 10 µs, 4 digitale Ausgänge 24 V DC, 0,5 A
EP2816 | Feldbus Box, EtherCAT, 16 digitale Ausgänge, D-Sub, 25-polig, 24 V DC, 0,5 A
EP3104 | Feldbus Box, EtherCAT, 4 analoge Differenzeingänge -10…+10 V, 16 Bit
EP3114 | Feldbus Box, EtherCAT, 4 analoge Differenzeingänge 0/4…20 mA, 16 Bit
EP3204 | Feldbus Box, EtherCAT, 4 analoge Eingänge RTD für Widerstandsthermometer (PT100), 16 Bit
EP3314 | Feldbus Box, EtherCAT, 4 analoge Eingänge TC für Thermoelemente, 16 Bit
EP7031 | Feldbus Box, EtherCAT, Schrittmotormodul 24 V DC, mit Inkremental-Encoder
ESxxxx | EtherCAT-Klemmen mit steckbarer Verdrahtungsebene
ET1100 | EtherCAT-ASIC, BGA128, 10 x 10 mm
ET1200 | EtherCAT-ASIC, QFN48, 7 x 7 mm
ET1810 | EtherCAT-IP-Core, Node-Locked-Licence für Altera-FPGAs
ET1811 | EtherCAT-IP-Core, One-Time-Kick-Off-Charge für die Node-Locked-Licence für ausgewählte Altera-Devices
ET1815 | EtherCAT-IP-Core, Node-Locked-Licence für Xilinx-FPGAs
ET1816 | EtherCAT-IP-Core, One-Time-Kick-Off-Charge für die Node-Locked-Licence für ausgewählte Xilinx-Devices
ET1902 | Safety-over-EtherCAT-Slave-Lizenz
ET1903 | Safety-over-EtherCAT-Master-Lizenz
ET2000 | Industrial-Ethernet-Multichannel-Probe
ET9000 | Lizenz zur Nutzung des EtherCAT-Konfigurators
ET9200 | Lizenz zur Nutzung des EtherCAT Master Sample Codes
ET9300 | Lizenz zur Nutzung des EtherCAT Slave Sample Codes
ET9400 | EtherCAT-Conformance-Test-Tool
EtherCAT | Echtzeit-Ethernet-Feldbus
EtherCAT-Buskoppler | Buskoppler für EtherCAT-System, BK1120, BK1250
EtherCAT-Drives | Digital Kompakt Servoverstärker für EtherCAT-System, AX5000
EtherCAT-Feldbus-Box | Feldbus Box für EtherCAT-System, IL230x-B110
EtherCAT-Klemmen | EtherCAT-Klemmen für EtherCAT-System, ELxxxx, ESxxxx
EtherCAT-Koppler | Koppler für EtherCAT-System, EKxxxx
EtherNet/IP-Buskoppler | Buskoppler für EtherNet/IP-System, BK9105
Ethernet-Buskoppler | Buskoppler für Ethernet-TCP/IP-System, BK9xx0, BC9xx0, BX9000
Ethernet-Feldbus-Box | Feldbus Box für Ethernet-TCP/IP-System, IL230x-B900, IL230x-C900
Ethernet-PC-Karten | PC-Feldbuskarten mit PCI-Bus für Ethernet, FC9001-0010, FC9011, FC9002, FC9004, FC9051, FC9151
Ethernet-Switche | Ethernet-Switche, CU2008, CU2016
EX250 | SMC-Ventilinsel mit IP-Link-Interface für Feldbus-Box-System
F
FB1111-014x | EtherCAT-Briefmarke mit ET1100
FB1122 | EtherCAT-Briefmarke mit Altera Cyclone III
FB1130 | EtherCAT-Briefmarke mit Xilinx Spartan-3E
FC2001 | PC-Feldbuskarten, PCI-Lightbus, 1-Kanal
FC2002 | PC-Feldbuskarten, PCI-Lightbus, 2-Kanal
FC3101 | PC-Feldbuskarten, PCI-PROFIBUS, 1-Kanal
FC3102 | PC-Feldbuskarten, PCI-PROFIBUS, 2-Kanal
FC3151 | PC-Feldbuskarten, Mini-PCI-PROFIBUS, 1-Kanal
FC5101 | PC-Feldbuskarten, PCI-CANopen, 1-Kanal
FC5102 | PC-Feldbuskarten, PCI-CANopen, 2-Kanal
FC5151 | PC-Feldbuskarten, Mini-PCI-CANopen, 1-Kanal
FC5201 | PC-Feldbuskarten, PCI-DeviceNet, 1-Kanal
FC5202 | PC-Feldbuskarten, PCI-DeviceNet, 2-Kanal
FC5251 | PC-Feldbuskarten, Mini-PCI-DeviceNet, 1-Kanal
FC7501 | PC-Feldbuskarten, PCI-SERCOS, 1-Kanal
FC7502 | PC-Feldbuskarten, PCI-SERCOS, 2-Kanal
FC7551 | PC-Feldbuskarten, Mini-PCI-SERCOS interface, 1-Kanal
FC9001-0010 | PC-Feldbuskarten, PCI-Ethernet 10/100 MBit/s, 1-Kanal
FC9002 | PC-Feldbuskarten, PCI-Ethernet, 2-Kanal
FC9004 | PC-Feldbuskarten, PCI-Ethernet, 4-Kanal
FC9011 | PC-Feldbuskarten, PCI-Ethernet 10/100/1000 MBit/s, 1-Kanal
FC9051 | PC-Feldbuskarten, Mini-PCI-Ethernet 10/100 MBit/s, 1-Kanal
FC9151 | PC-Feldbuskarten, Mini-PCI-Ethernet 10/100/1000 MBit/s, 1-Kanal
Feldbus Box | Kompakte IP-67-Module
Feldbus Module | Feldbus Module mit Multithermoelement-Anschluss, PROFIBUS-Interface
Fipio-Buskoppler | Buskoppler für Fipio-System, BK7420
FM3312-B310 | Feldbus Modul mit 12-Kanal-Thermoelementanschluss, PROFIBUS-Interface
FM3332-B310 | Feldbus Modul mit 32-Kanal-Thermoelementanschluss, PROFIBUS-Interface
H
Hutschienen-PC | Modularer Hutschienen-PC CX9000, CX9010, CX1000, CX1010, CX1020, CX1030
I
IE100x | Feldbus Box, Erweiterungs-Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms
IE101x | Feldbus Box, Erweiterungs-Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms
IE1502 | Feldbus Box, Erweiterungs-Box, Vor-/Rückwärtszähler 24 V DC, 100 kHz
IE200x | Feldbus Box, Erweiterungs-Box, 8 digitale Ausgänge 24 V DC, 0,5 A
IE202x | Feldbus Box, Erweiterungs-Box, 8 digitale Ausgänge 24 V DC, 2 A (IS = 4 A)
IE204x | Feldbus Box, Erweiterungs-Box, 8 digitale Ausgänge 24 V DC, 2 A (IS = 12 A)
IE230x | Feldbus Box, Erweiterungs-Box, 4 digitale Eingänge 24 V, 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A
IE231x | Feldbus Box, Erweiterungs-Box, 4 digitale Eingänge 24 V DC, 0,2 ms, 4 digitale Ausgänge 24 V DC, 0,5 A
IE232x | Feldbus Box, Erweiterungs-Box, 4 digitale Eingänge 24 V DC, 3,0 ms, 4 digitale Ausgänge 24 V DC, 2 A (IS = 4 A)
IE233x | Feldbus Box, Erweiterungs-Box, 4 digitale Eingänge 24 V DC, 0,2 ms, 4 digitale Ausgänge24 V DC, 2 A (IS = 4 A)
IE2403 | Feldbus Box, Erweiterungs-Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, 3,0 ms, 24 V DC, 0,5 A (Steckverbinder)
IE240x | Feldbus Box, Erweiterungs-Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, 3,0 ms, 24 V DC, 0,5 A (4-polig)
IE2512 | Feldbus Box, Erweiterungs-Box, 2 digitale Pulsweitenausgänge 24 V DC, 2,5 A
IE2808 | Feldbus Box, Erweiterungs-Box, 16 digitale Ausgänge, D-Sub, 25-polig, 24 V DC, 0,5 A
IE3102 | Feldbus Box, Erweiterungs-Box, 4 analoge Differenzeingänge -10…+10 V, 16 Bit
IE3112 | Feldbus Box, Erweiterungs-Box, 4 analoge Differenzeingänge 0/4…20 mA, 16 Bit
IE3202 | Feldbus Box, Erweiterungs-Box, 4 analoge Eingänge RTD für Widerstandsthermometer (PT100), 16 Bit
IE3312 | Feldbus Box, Erweiterungs-Box, 4 analoge Eingänge TC für Thermoelemente, 16 Bit
IE4112 | Feldbus Box, Erweiterungs-Box, 4 analoge Ausgänge 0/4…20 mA, 16 Bit
IE4132 | Feldbus Box, Erweiterungs-Box, 4 analoge Ausgänge -10…+10 V, 16 Bit
IE5009 | Feldbus Box, Erweiterungs-Box, SSI-Geber-Interface
IE5109 | Feldbus Box, Erweiterungs-Box, Inkremental-Encoder-Interface mit komplementären Eingängen, 1 MHz
IE6002 | Feldbus Box, Erweiterungs-Box, serielle Schnittstelle RS232
IE6012 | Feldbus Box, Erweiterungs-Box, serielle Schnittstelle 0…20 mA (TTY)
IE6022 | Feldbus Box, Erweiterungs-Box, serielle Schnittstelle RS422, RS485
IExxxx | Feldbus Box, Erweiterungs-Box
IL230x-B110 | Feldbus Box, Koppler Box für EtherCAT-System, mit IP-Link-Interface
IL230x-B200 | Feldbus Box, Koppler Box für Lightbus-System, mit IP-Link-Interface
IL230x-B310 | Feldbus Box, Koppler Box für PROFIBUS-System (12 MBaud), mit IP-Link-Interface
IL230x-B318 | Feldbus Box, Koppler Box für PROFIBUS-System (12 MBaud), mit IP-Link-Interface, mit integriertem T-Stück
IL230x-B400 | Feldbus Box, Koppler Box für Interbus-System, mit IP-Link-Interface
IL230x-B510 | Feldbus Box, Koppler Box für CANopen-System, mit IP-Link-Interface
IL230x-B518 | Feldbus Box, Koppler Box für CANopen-System, mit IP-Link-Interface, mit integriertem T-Stück
IL230x-B520 | Feldbus Box, Koppler Box für DeviceNet-System, mit IP-Link-Interface
IL230x-B528 | Feldbus Box, Koppler Box für DeviceNet-System, mit IP-Link-Interface, mit integriertem T-Stück
IL230x-B730 | Feldbus Box, Koppler Box für Modbus-System, mit IP-Link-Interface
IL230x-B800 | Feldbus Box, Koppler Box für RS485-System, mit IP-Link-Interface
IL230x-B810 | Feldbus Box, Koppler Box für RS232-System, mit IP-Link-Interface
IL230x-B900 | Feldbus Box, Koppler Box für Ethernet-TCP/IP-System, mit IP-Link-Interface, RJ-45-Buchse
IL230x-B901 | Feldbus Box, Koppler Box für Ethernet-TCP/IP-System, mit IP-Link-Interface, d-codierter M12-Stecker
IL230x-B903 | Feldbus Box, Koppler Box für PROFINET-System, mit IP-Link-Interface
IL230x-B905 | Feldbus Box, Koppler Box für EtherNet/IP-System, mit IP-Link-Interface
IL230x-Bxxx | Feldbus Box, Koppler Box, 4 digitale Eingänge, 4 digitale Ausgänge, mit IP-Link-Interface
IL230x-C310 | Feldbus Box, SPS Box für PROFIBUS-System (12 MBaud), mit IP-Link-Interface, IEC 61131-3
IL230x-C318 | Feldbus Box, SPS Box für PROFIBUS-System (12 MBaud), mit IP-Link-Interface, IEC 61131-3, mit integriertem T-Stück
IL230x-C810 | Feldbus Box, SPS Box für RS232-System, mit IP-Link-Interface, IEC 61131-3
IL230x-C900 | Feldbus Box, SPS Box für Ethernet-TCP/IP-System, mit IP-Link-Interface, IEC 61131-3
IL230x-Cxxx | Feldbus Box, SPS Box, 4 digitale Eingänge, 4 digitale Ausgänge, mit IP-Link-Interface, IEC 61131-3
Interbus-Buskoppler | Buskoppler für den Interbus: BK4000, BK4010, BK4020, BK4500, BC4000
Interbus-Feldbus-Box | Feldbus Box für Interbus-System, IPxxxx-B400, IL230x-B400
IP100x-Bxxx | Feldbus Box, Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms
IP101x-Bxxx | Feldbus Box, Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms
IP1502-Bxxx | Feldbus Box, Kompakt Box, 2-Kanal-Vor-/Rückwärtszähler 24 V DC, 100 kHz
IP200x-Bxxx | Feldbus Box, Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A
IP202x-Bxxx | Feldbus Box, Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (IS = 4 A)
IP204x-Bxxx | Feldbus Box, Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (IS = 12 A)
IP230x-Bxxx | Feldbus Box, Kompakt Box, 4 digitale Eingänge 24 V DC, 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A
IP231x-Bxxx | Feldbus Box, Kompakt Box, 4 digitale Eingänge 24 V DC, 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A
IP232x-Bxxx | Feldbus Box, Kompakt Box, 4 digitale Eingänge 24 V DC, 3 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (IS = 4 A)
IP233x-Bxxx | Feldbus Box, Kompakt Box, 4 digitale Eingänge 24 V DC, 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (IS = 4 A)
IP240x-Bxxx | Feldbus Box, Kompakt Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, 3,0 ms, 24 V DC, IMAX = 0,5 A (4-polig)
IP2512-Bxxx | Feldbus Box, Kompakt Box, 2-Kanal-Pulsweitenausgang 24 V DC, IMAX = 2,5 A
IP3102-Bxxx | Feldbus Box, Kompakt Box, 4 analoge Differenzeingänge -10…+10 V, 16 Bit
IP3112-Bxxx | Feldbus Box, Kompakt Box, 4 analoge Differenzeingänge 0/4…20 mA, 16 Bit
IP3202-Bxxx | Feldbus Box, Kompakt Box, 4 analoge Eingänge RTD für Widerstandssensoren PT100…1000, Ni100, Ni120, Ni1000, 16 Bit
IP3312-Bxxx | Feldbus Box, Kompakt Box, 4 analoge Eingänge TC für Thermoelemente, Typ J, K, L, B, E, N, R, S, T, U, 16 Bit
IP4112-Bxxx | Feldbus Box, Kompakt Box, 4 analoge Ausgänge 0/4…20 mA, 16 Bit
IP4132-Bxxx | Feldbus Box, Kompakt Box, 4 analoge Ausgänge -10…+10 V, 16 Bit
IP5009-Bxxx | Feldbus Box, Kompakt Box, 1-Kanal-SSI-Geber-Interface
IP5109-Bxxx | Feldbus Box, Kompakt Box, 1-Kanal-Inkremental-Encoder-Interface mit komplementären Eingängen, 1 MHz
IP5209-Bxxx | Feldbus Box, Kompakt Box, 1-Kanal-SinCos-Encoder-Interface, 1 VSS
IP5209-Bxxx-1000 | Feldbus Box, Kompakt Box, 1-Kanal-SinCos-Encoder-Interface, 11 µASS
IP6002-Bxxx | Feldbus Box, Kompakt Box, 1-Kanal serielle Schnittstelle RS232
IP6012-Bxxx | Feldbus Box, Kompakt Box, 1-Kanal serielle Schnittstelle 0…20 mA (TTY)
IP6022-Bxxx | Feldbus Box, Kompakt Box, 1-Kanal serielle Schnittstelle RS422, RS485
IPxxxx-B200 | Feldbus Box, Kompakt Box für Lightbus-System
IPxxxx-B310 | Feldbus Box, Kompakt Box für PROFIBUS-System (12 MBaud)
IPxxxx-B318 | Feldbus Box, Kompakt Box für PROFIBUS-System (12 MBaud), mit integriertem T-Stück
IPxxxx-B400 | Feldbus Box, Kompakt Box für Interbus-System
IPxxxx-B510 | Feldbus Box, Kompakt Box für CANopen-System
IPxxxx-B518 | Feldbus Box, Kompakt Box für CANopen-System, mit integriertem T-Stück
IPxxxx-B520 | Feldbus Box, Kompakt Box für DeviceNet-System
IPxxxx-B528 | Feldbus Box, Kompakt Box für DeviceNet-System, mit integriertem T-Stück
IPxxxx-B730 | Feldbus Box, Kompakt Box für Modbus-System
IPxxxx-B800 | Feldbus Box, Kompakt Box für RS485-System
IPxxxx-B810 | Feldbus Box, Kompakt Box für RS232-System
K
K7xxx | Zusatztastatur für Control Panel
KL1002 | KS1002 | Busklemme, 2 digitale Eingänge 24 V DC, Filter 3,0 ms
KL1012 | KS1012 | Busklemme, 2 digitale Eingänge 24 V DC, Filter 0,2 ms
KL1032 | KS1032 | Busklemme, 2 digitale Eingänge 48 V DC, Filter 3,0 ms
KL1052 | KS1052 | Busklemme, 2 digitale Eingänge 24 V DC, P/N-schaltend, Filter 3,0 ms
KL1104 | KS1104 | Busklemme, 4 digitale Eingänge 24 V DC, Filter 3,0 ms
KL1114 | KS1114 | Busklemme, 4 digitale Eingänge 24 V DC, Filter 0,2 ms
KL1124 | KS1124 | Busklemme, 4 digitale Eingänge 5 V DC, Filter 0,2 ms
KL1154 | KS1154 | Busklemme, 4 digitale Eingänge 24 V DC, P/N-schaltend, Filter 3,0 ms
KL1164 | KS1164 | Busklemme, 4 digitale Eingänge 24 V DC, P/N-schaltend, Filter 0,2 ms
KL1184 | KS1184 | Busklemme, 4 digitale Eingänge 24 V DC, N-schaltend, Filter 3,0 ms
KL1194 | KS1194 | Busklemme, 4 digitale Eingänge 24 V DC, N-schaltend, Filter 0,2 ms
KL1212 | KS1212 | Busklemme, 2 digitale Eingänge 24 V DC, mit kurzschlussfester Sensorversorgung und Diagnose, Filter 3,0 ms
KL1232 | KS1232 | Busklemme, 2 digitale Eingänge 24 V DC, mit flankengesteuerter Impulsverlängerung
KL1302 | KS1302 | Busklemme, 2 digitale Eingänge 24 V DC für Typ-2-Sensoren, Filter 3,0 ms
KL1304 | KS1304 | Busklemme, 4 digitale Eingänge 24 V DC für Typ-2-Sensoren, Filter 3,0 ms
KL1312 | KS1312 | Busklemme, 2 digitale Eingänge 24 V DC für Typ-2-Sensoren, Filter 0,2 ms
KL1314 | KS1314 | Busklemme, 4 digitale Eingänge 24 V DC für Typ-2-Sensoren, Filter 0,2 ms
KL1352 | KS1352 | Busklemme, 2 digitale Eingänge für NAMUR-Sensoren
KL1362 | KS1362 | Busklemme, 2 digitale Eingänge, Einbruchsmeldung
KL1382 | KS1382 | Busklemme, 2 digitale Eingänge, Thermistor
KL1402 | KS1402 | Busklemme, 2 digitale Eingänge 24 V DC, Filter 3,0 ms, IEC 61131-2, Typ 3
KL1404 | KS1404 | Busklemme, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, IEC 61131-2, Typ 3
KL1408 | KS1408 | Busklemme, 8 digitale Eingänge 24 V DC, Filter 3,0 ms, IEC 61131-2, Typ 3
KL1412 | KS1412 | Busklemme, 2 digitale Eingänge 24 V DC, Filter 0,2 ms, IEC 61131-2, Typ 3
KL1414 | KS1414 | Busklemme, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, IEC 61131-2, Typ 3
KL1418 | KS1418 | Busklemme, 8 digitale Eingänge 24 V DC, Filter 0,2 ms, IEC 61131-2, Typ 3
KL1434 | KS1434 | Busklemme, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, Eingangsstrom 6 mA typ.
KL1488 | KS1488 | Busklemme, 8 digitale Eingänge 24 V DC, Filter 3,0 ms, N-schaltend
KL1498 | KS1498 | Busklemme, 8 digitale Eingänge 24 V DC, Filter 0,2 ms, N-schaltend
KL1501 | KS1501 | Busklemme, Vor-/Rückwärtszähler 24 V DC, 100 kHz, 32 Bit
KL1512 | KS1512 | Busklemme, Vor-/Rückwärtszähler 24 V DC, 1 kHz, 16 Bit
KL1702 | KS1702 | Busklemme, 2 digitale Eingänge 120…230 V AC
KL1712 | KS1712 | Busklemme, 2 digitale Eingänge 120 V AC/DC
KL1712-0060 | KS1712-0060 | Busklemme, 2 digitale Eingänge 60 V DC
KL1722 | KS1722 | Busklemme, 2 digitale Eingänge 120…230 V AC, ohne Powerkontakte
KL1904 | Busklemme, 4 fehlersichere Eingänge, TwinSAFE 24 V DC
KL2012 | KS2012 | Busklemme, 2 digitale Ausgänge 24 V DC, 0,5 A
KL2022 | KS2022 | Busklemme, 2 digitale Ausgänge 24 V DC, 2,0 A
KL2032 | KS2032 | Busklemme, 2 digitale Ausgänge 24 V DC, 0,5 A, mit Verpolungsschutz
KL2114 | KS2114 | Busklemme, 4 digitale Ausgänge 24 V DC, 0,5 A
KL2124 | KS2124 | Busklemme, 4 digitale Ausgänge 5 V DC, 0,02 A
KL2134 | KS2134 | Busklemme, 4 digitale Ausgänge 24 V DC, 0,5 A, mit Verpolungsschutz
KL2184 | KS2184 | Busklemme, 4 digitale Ausgänge 24 V DC, N-schaltend, 0,5 A
KL2212 | KS2212 | Busklemme, 2 digitale Ausgänge 24 V DC, 0,5 A, Diagnosefunktion, Drahtbruch und Überlast
KL2404 | KS2404 | Busklemme, 4 digitale Ausgänge 24 V DC, 0,5 A
KL2408 | KS2408 | Busklemme, 8 digitale Ausgänge 24 V DC, 0,5 A
KL2424 | KS2424 | Busklemme, 4 digitale Ausgänge 24 V DC, 2,0 A
KL2442 | Busklemme, 2 digitale Ausgänge 24 V DC, 2 x 4 A/1 x 8 A
KL2488 | KS2488 | Busklemme, 8 digitale Ausgänge 24 V DC, 0,5 A, N-schaltend
KL2502 | KS2502 | Busklemme, 2 digitale Pulsweitenausgänge 24 V DC, 0,1 A
KL2512 | KS2512 | Busklemme, 2-Kanal-Pulsweiten-Ausgangsklemme 24 V DC, 1 A, N-schaltend
KL2521 | KS2521 | Busklemme, 1 Pulse-Train-Ausgang, 2 RS422-Ausgänge (5 V Pegel)
KL2521-0024 | KS2521-0024 | Busklemme, 1 Pulse-Train-Ausgang, 2 Ausgänge 24 V DC (extern gespeist)
KL2531 | KS2531 | Busklemme, 1 digitaler Schrittmotorausgang, 24 V DC, 1,5 A
KL2532 | KS2532 | Busklemme, 2-Kanal-DC-Motor-Endstufe 24 V DC, 1 A
KL2535 | KS2535 | Busklemme, 2-Kanal-Pulsweitenstromklemme 24 V DC, 1 A
KL2541 | KS2541 | Busklemme, 1 digitaler Schrittmotorausgang, 50 V DC, 5,0 A, Inkremental-Encoder
KL2545 | KS2545 | Busklemme, 2-Kanal-Pulsweitenstromklemme 50 V DC, 3,5 A
KL2552 | KS2552 | Busklemme, 2-Kanal-DC-Motor-Endstufe, 50 V DC, 5 A
KL2602 | KS2602 | Busklemme, 2 Relaisausgänge, 230 V AC, 2 A, Schließer
KL2612 | KS2612 | Busklemme, 2 Relaisausgänge, 125 V AC, 0,5 A, potenzialfreie Wechsler
KL2622 | KS2622 | Busklemme, 2 Relaisausgänge, 230 V AC, 2 A, potenzialfreie Schließer
KL2631 | KS2631 | Busklemme, 1 Relaisausgang, 400 V AC, 3,75 A, Schließer
KL2641 | Busklemme, 1 Relaisausgang, 230 V AC, 16 A, Handbedienung
KL2652 | KS2652 | Busklemme, 2 Relaisausgänge, 230 V AC, 1 A, potenzialfreie Wechsler
KL2692 | KS2692 | Busklemme, Zyklusüberwachungsklemme (Watchdog)
KL2702 | KS2702 | Busklemme, 2 Solid-State-Ausgänge, 230 V AC, 0,3 A
KL2712 | KS2712 | Busklemme, 2 Triac-Ausgänge, 12…230 V AC, 0,01…0,5 A
KL2722 | KS2722 | Busklemme, 2 Triac-Ausgänge, 12…230 V AC, 1 A
KL2732 | KS2732 | Busklemme, 2 Triac-Ausgänge, 12…230 V AC, 1 A, ohne Powerkontakte
KL2751 | KS2751 | Busklemme, 1-Kanal-Universal-Dimmerklemme, 230 V AC, 300 VA (W)
KL2761 | KS2761 | Busklemme, 1-Kanal-Universal-Dimmerklemme, 230 V AC, 600 VA (W)
KL2784 | KS2784 | Busklemme, 4 digitale Ausgänge 24 V AC/DC, 1 A, kurzschlussfest
KL2791 | KS2791 | Busklemme, 1-Kanal-AC-Motor-Drehzahlsteller, 230 V AC, 100 VA
KL2794 | KS2794 | Busklemme, 4 digitale Ausgänge 24 V AC/DC, 1 A, potenzialfreie Schließer, kurzschlussfest
KL2904 | Busklemme, 4 fehlersichere Ausgänge, TwinSAFE 24 V DC, 0,5 A
KL3001 | KS3001 | Busklemme, 1 analoger Differenzeingang -10…+10 V, 12 Bit
KL3002 | KS3002 | Busklemme, 2 analoge Differenzeingänge -10…+10 V, 12 Bit
KL3011 | KS3011 | Busklemme, 1 analoger Differenzeingang 0…20 mA, 12 Bit
KL3012 | KS3012 | Busklemme, 2 analoge Differenzeingänge 0…20 mA, 12 Bit
KL3021 | KS3021 | Busklemme, 1 analoger Differenzeingang 4…20 mA, 12 Bit
KL3022 | KS3022 | Busklemme, 2 analoge Differenzeingänge 4…20 mA, 12 Bit
KL3041 | KS3041 | Busklemme, 1 analoger Eingang 0…20 mA, mit Versorgung für Messumformer, 12 Bit
KL3042 | KS3042 | Busklemme, 2 analoge Eingänge 0…20 mA, mit Versorgung für Messumformer, 12 Bit
KL3044 | KS3044 | Busklemme, 4 analoge Eingänge 0…20 mA, 12 Bit
KL3051 | KS3051 | Busklemme, 1 analoger Eingang 4…20 mA, mit Versorgung für Messumformer, 12 Bit
KL3052 | KS3052 | Busklemme, 2 analoge Eingänge 4…20 mA, mit Versorgung für Messumformer, 12 Bit
KL3054 | KS3054 | Busklemme, 4 analoge Eingänge 4…20 mA, 12 Bit
KL3061 | KS3061 | Busklemme, 1 analoger Eingang 0…10 V, single-ended, 12 Bit
KL3062 | KS3062 | Busklemme, 2 analoge Eingänge 0…10 V, single-ended, 12 Bit
KL3064 | KS3064 | Busklemme, 4 analoge Eingänge 0…10 V, single-ended, 12 Bit
KL3102 | KS3102 | Busklemme, 2 analoge Differenzeingänge -10…+10 V, 16 Bit
KL3112 | KS3112 | Busklemme, 2 analoge Differenzeingänge 0…20 mA, 16 Bit
KL3122 | KS3122 | Busklemme, 2 analoge Differenzeingänge 4…20 mA, 16 Bit
KL3132 | KS3132 | Busklemme, 2 analoge Differenzeingänge -10…+10 V, 16 Bit, ±0,05 % Genauigkeit
KL3142 | KS3142 | Busklemme, 2 analoge Differenzeingänge 0…20 mA, 16 Bit, ±0,05 % Genauigkeit
KL3152 | KS3152 | Busklemme, 2 analoge Differenzeingänge 4…20 mA, 16 Bit, ±0,05 % Genauigkeit
KL3162 | KS3162 | Busklemme, 2 analoge Differenzeingänge 0…10 V, 16 Bit, ±0,05 % Genauigkeit
KL3172 | KS3172 | Busklemme, 2 analoge Differenzeingänge 0…2 V, 16 Bit, ±0,05 % Genauigkeit
KL3182 | KS3182 | Busklemme, 2 analoge Differenzeingänge -2…+2 V, 16 Bit, ±0,05 % Genauigkeit
KL3201 | KS3201 | Busklemme, 1 analoger Eingang RTD für Widerstandsthermometer (PT100), 16 Bit
KL3202 | KS3202 | Busklemme, 2 analoge Eingänge RTD für Widerstandsthermometer (PT100), 16 Bit
KL3204 | KS3204 | Busklemme, 4 analoge Eingänge RTD für Widerstandsthermometer (PT100), 16 Bit
KL3228 | KS3228 | Busklemme, 8 analoge Eingänge RTD für Widerstandsthermometer PT1000/Ni1000
KL3311 | Busklemme, 1 analoger Eingang TC für Thermoelemente, 16 Bit
KL3312 | Busklemme, 2 analoge Eingänge TC für Thermoelemente, 16 Bit
KL3314 | Busklemme, 4 analoge Eingänge TC für Thermoelemente, 16 Bit
KL3351 | KS3351 | Busklemme, 1 analoger Eingang, Widerstandsbrücke (DMS), 16 Bit
KL3356 | KS3356 | Busklemme, 1 analoger Eingang zur präzisen Widerstandsbrückenauswertung, 16 Bit
KL3361 | KS3361 | Busklemme, 1 analoger Oszilloskop-Eingang -20…+20 mV, 14 Bit
KL3362 | KS3362 | Busklemme, 2 analoge Oszilloskop-Eingänge -10…+10 V, 14 Bit
KL3403 | KS3403 | Busklemme, 3-Phasen-Leistungsmessklemme, 16 Bit
KL3404 | KS3404 | Busklemme, 4 analoge Differenzeingänge -10…+10 V, 12 Bit
KL3408 | KS3408 | Busklemme, 8 analoge Differenzeingänge -10…+10 V, 12 Bit
KL3444 | KS3444 | Busklemme, 4 analoge Differenzeingänge 0…20 mA, 12 Bit
KL3448 | KS3448 | Busklemme, 8 analoge Differenzeingänge 0…20 mA, 12 Bit
KL3454 | KS3454 | Busklemme, 4 analoge Differenzeingänge 4…20 mA, 12 Bit
KL3458 | KS3458 | Busklemme, 8 analoge Differenzeingänge 4…20 mA, 12 Bit
KL3464 | KS3464 | Busklemme, 4 analoge Eingänge 0…10 V, single-ended, 12 Bit
KL3468 | KS3468 | Busklemme, 8 analoge Eingänge 0…10 V, single-ended, 12 Bit
KL3681 | KS3681 | Busklemme, Digital-Multimeter-Klemme
KL4001 | KS4001 | Busklemme, 1 analoger Ausgang 0…10 V, 12 Bit
KL4002 | KS4002 | Busklemme, 2 analoge Ausgänge 0…10 V, 12 Bit
KL4004 | KS4004 | Busklemme, 4 analoge Ausgänge 0…10 V, 12 Bit
KL4011 | KS4011 | Busklemme, 1 analoger Ausgang 0…20 mA, 12 Bit
KL4012 | KS4012 | Busklemme, 2 analoge Ausgänge 0…20 mA, 12 Bit
KL4021 | KS4021 | Busklemme, 1 analoger Ausgang 4…20 mA, 12 Bit
KL4022 | KS4022 | Busklemme, 2 analoge Ausgänge 4…20 mA, 12 Bit
KL4031 | KS4031 | Busklemme, 1 analoger Ausgang -10…+10 V, 12 Bit
KL4032 | KS4032 | Busklemme, 2 analoge Ausgänge -10…+10 V, 12 Bit
KL4034 | KS4034 | Busklemme, 4 analoge Ausgänge -10…+10 V, 12 Bit
KL4112 | KS4112 | Busklemme, 2 analoge Ausgänge 0…20 mA, 15 Bit, konfigurierbar 16 Bit
KL4132 | KS4132 | Busklemme, 2 analoge Ausgänge -10…+10 V, 16 Bit
KL4404 | KS4404 | Busklemme, 4 analoge Ausgänge 0…10 V, 12 Bit
KL4408 | KS4408 | Busklemme, 8 analoge Ausgänge 0…10 V, 12 Bit
KL4414 | KS4414 | Busklemme, 4 analoge Ausgänge 0…20 mA, 12 Bit
KL4418 | KS4418 | Busklemme, 8 analoge Ausgänge 0…20 mA, 12 Bit
KL4424 | KS4424 | Busklemme, 4 analoge Ausgänge 4…20 mA, 12 Bit
KL4428 | KS4428 | Busklemme, 8 analoge Ausgänge 4…20 mA, 12 Bit
KL4434 | KS4434 | Busklemme, 4 analoge Ausgänge -10…+10 V, 12 Bit
KL4438 | KS4438 | Busklemme, 8 analoge Ausgänge -10…+10 V, 12 Bit
KL4494 | KS4494 | Busklemme, 2 analoge Eingänge -10…+10 V, 2 analoge Ausgänge -10…+10 V, 12 Bit
KL5001 | KS5001 | Busklemme, SSI-Geber-Interface
KL5051 | KS5051 | Busklemme, SSI-Geber-Interace, bidirektional, für digifas®-Antriebe
KL5101 | KS5101 | Busklemme, Inkremental-Encoder-Interface mit komplementären Eingängen
KL5111 | KS5111 | Busklemme, Inkremental-Encoder-Interface mit Einfacheingängen
KL5121 | KS5121 | Busklemme, Streckensteuerungsklemme mit 4 Schaltausgängen
KL5151 | KS5151 | Busklemme, Inkremental-Encoder-Interface
KL5152 | KS5152 | Busklemme, 2-Kanal-Inkremental-Encoder-Interface
KL6001 | KS6001 | Busklemme, serielle Schnittstelle RS232, 9,6 kBaud
KL6011 | KS6011 | Busklemme, serielle Schnittstelle TTY, 20 mA-Current-Loop
KL6021 | KS6021 | Busklemme, serielle Schnittstelle RS422/RS485, 9,6 kBaud
KL6023 | Busklemme, Wireless-Adapter für EnOcean-Funktechnik
KL6031 | KS6031 | Busklemme, serielle Schnittstelle RS232, 115,2 kBaud
KL6041 | KS6041 | Busklemme, serielle Schnittstelle RS422/RS485, 115,2 kBaud
KL6051 | KS6051 | Busklemme, Datenaustauschklemme 32 Bit, seriell
KL6201 | KS6201 | Busklemme, AS-Interface-Masterklemme
KL6211 | KS6211 | Busklemme, AS-Interface-Masterklemme mit Powerkontakten
KL6301 | KS6301 | Busklemme, EIB-Busklemme
KL6401 | KS6401 | Busklemme, LON-Busklemme
KL6771 | KS6771 | Busklemme, MP-Bus-Masterklemme
KL6811 | KS6811 | Busklemme, DALI/DSI-Master- und Netzteilklemme
KL6904 | Busklemme, TwinSAFE-Logic-Busklemme, 4 fehlersichere Ausgänge 24 V DC, 0,5 A
KL8001 | Busklemme, Powerklemme mit Adapter für Siemens-Schütz, Baureihe Sirius R3
KL8601 | Busklemme, Kommunikationsmodul für TeSys Modell U
KL8610 | Busklemme, Adapterklemme für TeSys Modell U
KL9010 | Busklemme, Busendklemme
KL9020 | Busklemme, Klemmenbusverlängerungs-Endklemme
KL9050 | Busklemme, Klemmenbusverlängerungs-Kopplerklemme
KL9060 | Busklemme, Adapterklemme für Powerklemmen KL8xxx
KL9070 | KS9070 | Busklemme, Schirmklemme, 8 x Schirm
KL9080 | Busklemme, Trennklemme
KL9100 | KS9100 | Busklemme, passive Potenzialeinspeiseklemme, 24 V DC
KL9110 | KS9110 | Busklemme, Potenzialeinspeiseklemme mit Diagnose, 24 V DC
KL9150 | KS9150 | Busklemme, passive Potenzialeinspeiseklemme, 230 V AC
KL9160 | KS9160 | Busklemme, Potenzialeinspeiseklemme mit Diagnose, 230 V AC
KL9180 | KS9180 | Busklemme, Potenzialverteilerklemme mit 2 Klemmstellen pro Powerkontakt
KL9185 | KS9185 | Busklemme, Potenzialverteilerklemme mit je 4 Klemmstellen an 2 Powerkontakten
KL9186 | KS9186 | Busklemme, Potenzialverteilerklemme, 8 x 24-V-Kontakt
KL9187 | KS9187 | Busklemme, Potenzialverteilerklemme, 8 x 0-V-Kontakt
KL9190 | KS9190 | Busklemme, Potenzialeinspeiseklemme für beliebige Spannungen bis 230 V
KL9195 | KS9195 | Busklemme, Abschirmklemme, Potenzialverteilerklemme mit Verbindung zur Masse
KL9200 | Busklemme, passive Potenzialeinspeiseklemme mit Sicherung, 24 V DC
KL9210 | Busklemme, Potenzialeinspeiseklemme mit Diagnose und Sicherung, 24 V DC
KL9250 | Busklemme, passive Potenzialeinspeiseklemme mit Sicherung, 125…230 V AC
KL9260 | Busklemme, Potenzialeinspeiseklemme mit Diagnose und Sicherung, 230 V AC
KL9290 | Busklemme, passive Potenzialeinspeiseklemme, bis 400 V AC
KL9300 | KS9300 | Busklemme, Dioden-Array, 4 potenzialfreie Dioden, 1A
KL9301 | KS9301 | Busklemme, Dioden-Array, 7 Dioden (gemeinsame Kathode), 1A
KL9302 | KS9302 | Busklemme, Dioden-Array, 7 Dioden (gemeinsame Anode), 1A
KL9400 | KS9400 | Busklemme, K-Bus-Netzteil 2 A und Potenzialeinspeiseklemme 24 V DC
KL9505 | KS9505 | Busklemme, Netzteilklemme 24 V DC, Ausgang 5 V DC, 0,5 A
KL9508 | KS9508 | Busklemme, Netzteilklemme 24 V DC, Ausgang 8 V DC, 0,5 A
KL9510 | KS9510 | Busklemme, Netzteilklemme 24 V DC, Ausgang 10 V DC, 0,5 A
KL9512 | KS9512 | Busklemme, Netzteilklemme 24 V DC, Ausgang 12 V DC, 0,5 A
KL9515 | KS9515 | Busklemme, Netzteilklemme 24 V DC, Ausgang 15 V DC, 0,5 A
KL9520 | KS9520 | Busklemme, AS-Interface-Potenzialeinspeiseklemme mit Filter, 35 V DC
KL9528 | KS9528 | Busklemme, AS-Interface-Netzteilklemme 24 V DC, Ausgang 30 V DC, 1,25 A
KL9540 | KS9540 | Busklemme, Surgefilter-Feldversorgung
KL9550 | KS9550 | Busklemme, Surgefilter-System- und Feldversorgung
KL9560 | KS9560 | Busklemme, Netzteilklemme, 24 V DC/24 V DC, 0,1 A
KL9570 | KS9570 | Busklemme, Puffer-Kondensator-Klemme
Kleinsteuerung | Busklemmen-Controller-Serie BC/BX, IEC 61131-3
KLxxxx | Feldbusunabhängige elektronische Reihenklemmen
KM1002 | Klemmenmodul, 16 (2 x 8) digitale Eingänge, 24 V DC, Filter 3,0 ms
KM1004 | Klemmenmodul, 32 (4 x 8) digitale Eingänge, 24 V DC, Filter 3,0 ms
KM1008 | Klemmenmodul, 64 (8 x 8) digitale Eingänge, 24 V DC, Filter 3,0 ms
KM1012 | Klemmenmodul, 16 (2 x 8) digitale Eingänge, 24 V DC, Filter 0,2 ms
KM1014 | Klemmenmodul, 32 (4 x 8) digitale Eingänge, 24 V DC, Filter 0,2 ms
KM1018 | Klemmenmodul, 64 (8 x 8) digitale Eingänge, 24 V DC, Filter 0,2 ms
KM1644 | Klemmenmodul, 4-Kanal-Handbedienung und Anzeige
KM2002 | Klemmenmodul, 16 (2 x 8) digitale Ausgänge, 24 V DC, 0,5 A
KM2004 | Klemmenmodul, 32 (4 x 8) digitale Ausgänge, 24 V DC, 0,5 A
KM2008 | Klemmenmodul, 64 (8 x 8) digitale Ausgänge, 24 V DC, 0,5 A
KM2042 | Klemmenmodul, 16 digitale Ausgänge, 24 V, 0,5 A, D-Sub-Anschluss
KM2604 | Klemmenmodul, 4-Kanal-Relaismodul 230 V AC, 16 A, potenzialfreie Wechsler
KM2614 | Klemmenmodul, 4-Kanal-Relaismodul, 230 V AC, 16 A, Handbedienung
KM2642 | Busklemme, 2 Relaisausgänge, 230 V AC, 16 A, Hand-/Automatikbedienung
KM2774 | Klemmenmodul, Triac-Ausgänge für 4 Jalousiemotoren, 230 V AC, 1,5 A mit Verriegelungslogik und Überlastschutz
KM3701 | Klemmenmodul, 1-Kanal-Differenzdruckmessklemme 100 hPa (100 mbar)
KM3702 | Klemmenmodul, 2-Kanal-Absolutdruckmessklemme 7.500 hPa (7,5 bar)
KM3712 | Klemmenmodul, 2-Kanal-Absolutdruckmessklemme -1.000…+1.000 hPa (-1…+1 bar)
KM4602 | Klemmenmodul, 2 analoge Ausgänge 0…10 V, Hand-/Automatikbedienung
KM6551 | Klemmenmodul, Wireless-Datenaustauschklemme
KS2000 | Konfigurationssoftware für Feldbuskomponenten
KS8000 | ActiveX-Softwaretool zur Ansteuerung von seriellen I/O-Komponenten
KSxxxx | Feldbusunabhängige elektronische Reihenklemmen mit steckbarer Verdrahtungsebene
KT7xxx | Zusatztastatur mit Touchpad für Control Panel
L
LC3100 | Buskoppler für PROFIBUS-DP-System (12 MBaud), „Low Cost"-Koppler
LC5100 | Buskoppler für CANopen-System, „Low Cost"-Koppler
LC5200 | Buskoppler für DeviceNet-System, „Low Cost"-Koppler
Lightbus | Schneller Lichtwellenleiter-Feldbus
Lightbus-Buskoppler | Buskoppler für Lightbus-System, BK2000, BK2010, BK2020, BK2500, BC2000
Lightbus-Feldbus-Box | Feldbus Box für Lightbus-System, IPxxxx-B200, IL230x-B200
Lightbus-Module | Peripheriemodule für Lightbus-System, Mxxxx
Lightbus-PC-Karten | PC-Feldbuskarten mit PCI-Bus für Lightbus-System, FC2001, FC2002
Ligthbus-Interface | Interfacekarten für Lightbus-System, C1200, C1220, C1300
M
M1110 | Lightbus-Modul, 16-Bit-Digital-Ein-/Ausgabemodul, IP 65, 24 V DC
M1200 | Lightbus-Modul, CMOS-Interfacemodul, steckbar, U = 5 V DC
M1210 | Lightbus-Modul, CMOS-Interfacemodul, steckbar, U = 24 V DC
M1400 | Lightbus-Modul, 32-Bit-Digital-Ein-/Ausgabemodul, 24 V DC
M1410 | Lightbus-Modul, 16-Bit-Digital-Ein-/Ausgabemodul, 24 V DC
M2400 | Lightbus-Modul, 4 analoge Eingänge, 16 digitale Ein-/Ausgänge
M2510 | Lightbus-Modul, 4 analoge Eingänge
M3000 | Lightbus-Modul, Absolut-Encoder
M3100 | Lightbus-Modul, Inkremental-Encoder-Anschlussbox, IP 65
M3120 | Lightbus-Modul, 4-Kanal-Inkremental-Encoder-Interface
M3200 | Lightbus-Modul, Inkremental-Encoder
M63xx | Lightbus-Modul, Befehlsgerät mit Lightbus-Interface
MES-System | Magnetisches Encoder-System für Linear Servomotoren AL2xxx
Mini-SPS | Busklemmen-Controller-Serie BC, IEC 61131-3
Modbus-Buskoppler | Buskoppler für Modbus-System, BK73x0, BC7300
Modbus-Feldbus-Box | Feldbus Box für Modbus-System, IPxxxx-B730, IL230x-B730
MP-Bus-Masterklemme | Busklemme, MP-Bus-Masterklemme
N
NC | TwinCAT, Interpolations- und PTP-Positionierungssoftware für Windows NT/2000/XP/Vista
P
Panel-PCs | Panel-PC, CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx, C33xx, C36xx
PC-Feldbuskarten | Feldbusinterfacekarten mit PCI-Bus, FCxxxx
PPROFIBUS-Buskoppler | Buskoppler für PROFIBUS-System, BK3010, BK3100, BK3110, BK3120, BK3150, BK3500, BK3520, BC3100, BC3150, BX3100, LC3100
PROFIBUS-Feldbus-Box | Feldbus Box für PROFIBUS-System, IPxxxx-B31x, IL230x-B31x, IL230x-C31x
PROFIBUS-Feldbus-Modul | Multithermoelement-Modul mit PROFIBUS-Interface, FM3300-B310
PROFIBUS-PC-Karten | PC-Feldbuskarten mit PCI-Bus, FC3101, FC3102, FC3151
PROFINET-Buskoppler | Buskoppler für PROFINET-System, BK9103
R
RS232-Buskoppler | Buskoppler mit Kommunikationsschnittstelle BK8100, BC8100, BC8150
RS232-Feldbus-Box | Feldbus Box für RS232-System, IPxxxx-B810, IL230x-B810, IL230x-C810
RS485-Buskoppler | Buskoppler mit Kommunikationsschnittstelle: BK8000, BC8000, BX8000
RS485-Feldbus-Box | Feldbus Box für RS485-System, IPxxxx-B800, IL230x-B800
S
SERCOS-Buskoppler | Buskoppler für SERCOS-System, BK7500, BK7520
SERCOS-PC-Karten | PC-Feldbuskarten mit PCI-Bus für SERCOS-System, FC7501, FC7502, FC7551
Software-CNC | Software-CNC, CNC-Bahnsteuerung für harte Anforderungen
Software-NC | TwinCAT NC, Interpolations- und PTP-Positionierungssoftware für Windows NT/2000/XP/Vista
Software-SPS | TwinCAT PLC, IEC 61131-3-SPS-Automatisierungssoftware für Windows NT/2000/XP/Vista
SPS | TwinCAT PLC, IEC 61131-3-SPS-Automatisierungssoftware für Windows NT/2000/XP/Vista
Switche | Ethernet-Switche, CU2008, CU2016
T
Tastatur | Zusatztastatur für Control Panel K7x00
TC9910-B110 | EtherCAT-Demokit, mit TwinCAT-PLC-Lizenz
TC9910-B111 | EtherCAT-Demokit, ohne TwinCAT-PLC-Lizenz
TC9910-Bxxx | Demokit mit Buskoppler und TwinCAT-PLC-Lizenz
TC9910-Cxxx | Demokit mit Busklemmen Controller und TwinCAT-PLC-Lizenz
TR1xxx | Training, TwinCAT
TR2xxx | Training, TwinCAT NC
TR3xxx | Training, TwinCAT, Ethernet-Komponenten
TR4xxx | Training, Embedded-PC CX
TR5xxx | Training, TwinCAT, Gebäudeautomation
TR8010 | Training, TwinCAT, TwinSAFE
TR8100 | Training, EtherCAT-Evaluation-Workshop für Slave-Entwickler
TR8110 | Training, EtherCAT-Technologie-Grundlagen für Entwickler
TR8200 | Training, EtherCAT-Master-Sample-Code-Workshop für Master-Entwickler
Training | Training, Schulungsprogramm für die Beckhoff-Sytemkomponenten
TwinCAT ADS Communication Library | ADS-OCX/DLL zum Zugriff auf TwinCAT durch Windows-Programme
TwinCAT Backup | TwinCAT-Backup-Tool zur Sicherung und Rücksicherung von Dateien, Betriebssystemeinstellungen und TwinCAT-Einstellungen
TwinCAT Building Automation Framework | Tool zur Entwicklung und Inbetriebnahme von Building-Automation-Applikationen
TwinCAT Cam Design Tool | Grafisches Entwurfstool für die Programmierung von Kurvenscheiben
TwinCAT CNC | Software-CNC, CNC-Bahnsteuerung für harte Anforderungen
TwinCAT CNC Axes Pack | Ausbau auf insgesamt 64 Achsen/geregelte Spindeln, davon maximal 32 Bahnachsen und maximal 12 geregelte Spindeln
TwinCAT CNC Channel Pack | ein weiterer CNC-Kanal, maximal auf 12 Kanäle ausbaubar, Kanalsynchronisation, Achsübergabe zwischen Kanälen
TwinCAT CNC HSC Pack | Bahnprogrammierung über Splines mit programmierbarem Spline-Typ, Akima-Spline, B-Spline
TwinCAT CNC Transformation | Transformationsfunktionalität (5-Achsfunktionalität), Kinematikauswahl aus Kinematikbibliothek, RTCP-Funktion, TLC-Funktion, Definition verschiedener Koordinatensysteme, Verkettung/Übergang von Koordinatensystemen
TwinCAT CP | Treiberverbindung zwischen allgemeinen Windows-Programmen und Beckhoff Control Panel
TwinCAT Database Server | Database Server für die Protokollierung von SPS-Daten in einer Datenbank
TwinCAT Digital Cam Server | Schnelles Nockenschaltwerk als Software-Implementation in TwinCAT
TwinCAT DriveCOM OPC Server | Drive-Server zur Kommunikation mit DriveCOM-Geräten
TwinCAT DriveTop Server | Konfiguration von Indramat-SERCOS-Antrieben mit der DriveTop-Software auf TwinCAT-Systemen
TwinCAT ECAD Import | Tool zum Importieren der I/Os aus einem ECAD-Programm in den TwinCAT System Manager
TwinCAT Engineering Interface Server | Server für ein Quellcodeverwaltungssystem, um SPS-Projekte, Microsoft Visual Source Safe, CVS Subversion oder PVCS in einer Datenbank zu verwalten
TwinCAT EtherNet/IP Slave | TwinCAT-Supplement, um jede PC-basierte Steuerung von Beckhoff als EtherNet/IP-Slave zu nutzen
TwinCAT Eventlogger | Alarm- und Diagnosesystem zur Verwaltung und Weiterleitung aller auftretenden Meldungen (Events) im TwinCAT-System
TwinCAT I/O | I/O-Echtzeitsoftware-DLL für Windows NT/2000/XP/Vista zum Datenaustausch mit Windows-Programmen
TwinCAT Management Server | Management Server zur zentralen Administration von Beckhoff-CE-Steuerungen
TwinCAT Modbus TCP Server | TwinCAT Modbus Server zur Kommunikation mit Modbus-TCP-Geräten, Server- und Client-Funktionalität
TwinCAT Modbus TCP Server CE | TwinCAT Modbus Server zur Kommunikation mit Modbus-TCP-Geräten, Server- und Client-Funktionalität, Windows CE
TwinCAT NC Camming | Softwarebibliothek für TwinCAT PLC, um die Kurvenscheibenfunktionalität von TwinCAT NC zu implementieren
TwinCAT NC FIFO Axes | Softwarebibliothek für TwinCAT PLC, um eine Sollwertgenerierung für eine NC-Achse zu ermöglichen
TwinCAT NC Flying Saw | Softwarebibliothek für TwinCAT PLC, um die Funktionalität „Fliegende Säge“ zu implementieren
TwinCAT NC I | Interpolations- und PTP-Positionierungssoftware für Windows NT/2000/XP/Vista mit integrierter IEC 61131-3-SPS TwinCAT PLC
TwinCAT NC PTP | PTP-Positionierungssoftware für Windows NT/2000/XP/Vista mit integrierter IEC 61131-3-SPS TwinCAT PLC
TwinCAT OPC Server | Standardinterface für die Automatisierung, Datenaustausch über OPC-Server
TwinCAT OPC Server CE | Standardinterface für die Automatisierung, Datenaustausch über OPC-Server, Windows CE
TwinCAT OPC UA Server | UA-Schnittstelle für die Automatisierung, Datenaustausch über OPC UA Server
TwinCAT OPC UA Server CE | UA-Schnittstelle für die Automatisierung, Datenaustausch über OPC UA Server, Windows CE
TwinCAT PLC | IEC 61131-3-Multi-SPS-Automatisierungssoftware für Windows NT/2000/XP/Vista, Programmierumgebung für alle Beckhoff-Steuerungen
TwinCAT PLC Building Automation | Softwarebibliothek für TwinCAT PLC zur Ausführung von Grundfunktionen im Bereich der Gebäudeautomatisierung
TwinCAT PLC Building Automation DALI | Softwarebibliothek für TwinCAT PLC zur Kommunikation mit der DALI-Master-Busklemme KL6811
TwinCAT PLC Controller Toolbox | Softwarebibliothek für TwinCAT PLC mit Bausteinen für Basisregler, komplexe Regler, Pulsweitenmodulation, Rampen, Signalgeneratoren, Filter
TwinCAT PLC HMI | Tool für die Erstellung von Visualisierungen unter Windows NT/2000/XP/Vista
TwinCAT PLC HVAC | HVAC-Bibliothek zur Automation von Heizungs-, Lüftungs-, Klima- und Sanitäranlagen im Bereich der Gebäudeautomatisierung
TwinCAT PLC Hydraulic Positioning | Softwarebibliothek für TwinCAT PLC zum Steuern und Regeln von hydraulischen Achsen
TwinCAT PLC IEC 60870-5-101 Master | Softwarebibliothek für TwinCAT PLC zur Kommunikation über das Fernwirkprotokoll nach IEC 60870-5-101 (serielle Übertragung). Mit der Bibliothek kann ein Master realisiert werden.
TwinCAT PLC IEC 60870-5-101 Slave | Softwarebibliothek für TwinCAT PLC zur Kommunikation über das Fernwirkprotokoll nach IEC 60870-5-101 (serielle Übertragung)
TwinCAT PLC IEC 60870-5-102 Master | Softwarebibliothek für TwinCAT PLC zur Kommunikation über das Fernwirkprotokoll nach IEC 60870-5-101 (Zählwertübertragung). Mit der Bibliothek kann ein Master realisiert werden.
TwinCAT PLC IEC 60870-5-103 Master | Softwarebibliothek für TwinCAT PLC zur Kommunikation über das Fernwirkprotokoll nach IEC 60870-5-103 (serielle Übertragung mit digitalen Schutzgeräten). Mit der Bibliothek kann ein Master realisiert werden.
TwinCAT PLC IEC 60870-5-104 Master | Softwarebibliothek für TwinCAT PLC zur Kommunikation über das Fernwirkprotokoll nach IEC 60870-5-104 (TCP/IP-basierte Übertragung). Mit der Bibliothek kann ein Master realisiert werden.
TwinCAT PLC IEC 60870-5-104 Master CE | Softwarebibliothek für TwinCAT PLC zur Kommunikation über das Fernwirkprotokoll nach IEC 60870-5-104 (TCP/IP-basierte Übertragung) für Windows CE. Mit der Bibliothek kann ein Master realisiert werden.
TwinCAT PLC IEC 60870-5-104 Slave | Softwarebibliothek für TwinCAT PLC zur Kommunikation über das Fernwirkprotokoll nach IEC 60870-5-104 (TCP/IP-basierte Übertragung)
TwinCAT PLC IEC 60870-5-104 Slave CE | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC zur Kommunikation über das Fernwirkprotokoll nach IEC 60870-5-104 (TCP/IP-basierte Übertragung) für Windows-CE-Plattformen
TwinCAT PLC M-Bus | M-Bus (Metering Bus)-Bibliothek zur Erfassung von Verbrauchsdaten (z. B. in Wasserzählern, Elektrizitätszählern, Gaszählern, Wärme-/ Kältezählern etc.)
TwinCAT PLC Modbus RTU | Softwarebibliothek für TwinCAT PLC mit Funktionsbausteinen zur seriellen Kommunikation mit Modbus-Endgeräten
TwinCAT PLC Remote Synchronisation | Zeitsynchronisierung von Informationen auf verteilten Systemen sowie spezielle Methoden zur Synchronisierung von NC-Achsen
TwinCAT PLC Serial Communication | Softwarebibliothek für TwinCAT PLC zur Verbindung serieller Geräte
TwinCAT PLC Serial Communication 3964R/RK512 | Softwarebibliothek für TwinCAT PLC zur Kommunikation über Busklemmen oder PC-COM-Ports mittels Protokoll 3964R/RK512
TwinCAT PLC Serial Communication EnOcean | Softwarebibliothek für TwinCAT PLC zur Kommunikation mit der seriellen Busklemme KL6021-0023 (EnOcean-Technologie)
TwinCAT PLC Temperature Controller | Softwarebibliothek für TwinCAT PLC zur Implementierung eines Temperaturreglers
TwinCAT PROFINET IO Controller | TwinCAT-Supplement, um eine Standard-Ethernet-Schnittstelle als PROFINET-Master auf PCs und Embedded-PCs zu nutzen
TwinCAT PROFINET IO Device | TwinCAT-Supplement, um jede PC-basierte Steuerung von Beckhoff als PROFINET-Slave zu nutzen
TwinCAT Scope 2 | Software-Scope zur Darstellung der zu analysierenden TwinCAT-Variablen als komplexe 2-D- und 3-D-Grafiken
TwinCAT Simulation Manager | Echtzeit-Simulations-Lösung für das TwinCAT-System
TwinCAT SMTP/SMS Server | Server für das Versenden von SMS-Nachrichten über Mobiltelefone und für das Senden von E-Mails über das Simple-Mail-Transfer-Protokoll
TwinCAT SMTP/SMS Server CE | Server für das Versenden von SMS-Nachrichten über Mobiltelefone und für das Senden von E-Mails über das Simple-Mail-Transfer-Protokoll für Windows CE
TwinCAT TCP/IP Server | TwinCAT TCP/IP Server zur Kommunikation mit TCP/IP-Geräten, Server- und Client-Funktionalität
TwinCAT TCP/IP Server CE | TwinCAT TCP/IP Server zur Kommunikation mit TCP/IP-Geräten, Server- und Client-Funktionalität für Windows CE
TwinCAT Valve Diagram Editor | Grafisch orientierter Editor zum Entwerfen der Kennlinie eines Hydraulikventils
TwinCAT Virtual Serial COM Driver | Treiber für die Einbindung einer oder mehrerer EtherCAT-Klemmen EL60xx als normale serielle Schnittstellen („COMx") in Windows CE oder Windows XP
TwinCAT XML Data Server | XML Data Server zum Datenaustausch zwischen einer XML-Datei und TwinCAT PLC
TwinCAT XML Data Server CE | XML Data Server zum Datenaustausch zwischen einer XML-Datei und TwinCAT PLC für Windows CE
U
USB-Buskoppler | Buskoppler für Universal-Serial-Bus (USB), BK9500
Z
Z1000 | Zubehör Buskoppler, Lightbus-Standardstecker für 1000-µm-Kunststofffaser
Z1003 | Zubehör Buskoppler, Interbus/SERCOS interface FSMA-Stecker für 1000-µm-Kunststofffaser
Z1010 | Zubehör Buskoppler, Lightbus-Standardstecker für 200-µm-PCS-Faser
Z1020 | Zubehör Buskoppler, Lightbus-Kupplung für Z1000
Z10xx | Lichtleitersteckverbinder für Buskoppler BK2xxx, Lightbus
Z11xx | Zubehör Buskoppler, Kunststoff-Lichtwellenleiter
ZB260x | Zubehör Klemmenmodule, Relais, 230 V AC, 16 A
ZB3100 | Zubehör Buskoppler, PROFIBUS-Stecker mit zuschaltbarem Abschlusswiderstand
ZB3101 | Zubehör Buskoppler, PROFIBUS-Stecker mit Programmierschnittstelle
ZB3200 | Zubehör Buskoppler, PROFIBUS-Kabel
ZB4100 | Zubehör Buskoppler, Interbus, 9-pol. D-Sub-Buchse für ankommenden Fernbus
ZB4101 | Zubehör Buskoppler, Interbus, 9-pol. D-Sub-Stecker für abgehenden Fernbus
ZB4200 | Zubehör Buskoppler, Interbus-Kupferleiter für Buskoppler BK4xxx
ZB5100 | Zubehör Buskoppler, CAN-Kupferleiter für Buskoppler BK51xx
ZB5200 | Zubehör Buskoppler, DeviceNet-Kupferleiter für Buskoppler BK52xx
ZB900x | Zubehör Feldbus Box, Powerleitung, Sensorleitung
ZB90x0 | Zubehör Buskoppler, Industrial-EtherCAT/Ethernet-Kabel, CAT5e, 4-adrig
ZK1010-xxxx | Zubehör Buskoppler, Flachbandkabel, K-Bus-Verlängerung
ZK1020-0101-1000 | Zubehör Feldbus Box, IP-Link-Verbindungsstecker
ZK1020-xxxx | Zubehör Feldbus Box, IP-Link-Kabel
ZK1031-xxxx | Zubehör Feldbus Box, Kabelsätze für PROFIBUS, Modbus, RS485
ZK1052-xxxx | Zubehör Feldbus Box, Kabelsätze CANopen, DeviceNet
ZK1090-9191-000x | Zubehör Antriebstechnik, EtherCAT-Patchkabel
ZK1090-xxxx | Zubehör Buskoppler, Kabel K-Bus-Verlängerung
ZK2000-xxxx | Zubehör Feldbus Box, Sensorleitung
ZK2020-xxxx | Zubehör Feldbus Box, Powerleitung
ZK4000-21xx | Zubehör Antriebstechnik, Motorleitungen für Servoverstärker AX2000
ZK4000-22xx | Zubehör Antriebstechnik, Resolverleitungen für Servomotoren AM2000, AM3000, AM3500
ZK4000-23xx | Zubehör Antriebstechnik, Schnittstellenleitungen für Servoverstärker AX2xxx
ZK4000-24xx | Zubehör Antriebstechnik, Encoderleitungen für Servomotoren AL2xxx
ZK4000-25xx | Zubehör Antriebstechnik, Thermoschutzkontaktleitungen für Servomotoren AL2xxx
ZK4000-26xx | Zubehör Antriebstechnik, Encoderleitungen für Servomotoren AM2000, AM3000, AM3500, AL2000
ZK4000-27xx | Zubehör Antriebstechnik, Motorleitungen für Servoverstärker AX2500
ZK4000-5100-2zzz | Zubehör Antriebstechnik, Encoderleitungen für Schrittmotoren AS1000
ZK4000-6200-2zzz | Zubehör Antriebstechnik, Motorleitungen für Schrittmotoren AS1000
ZK4501-00xx-xxxx | Zubehör Antriebstechnik, Verlängerungsleitung für Motorleitung Servomotoren AL2000, AM2000, AM3000, AM3500
ZK450x-00yy-zzzz | Zubehör Antriebstechnik, Motorleitungen für Servomotoren AM2000, AM3000, AL2000
ZK4511-00x0-xxxx | Zubehör Antriebstechnik, Verlängerungsleitung für Encoderleitung Servomotoren AL2000, AM2000, AM3000, AM3500
ZK451x-00yy-zzzz | Zubehör Antriebstechnik, Encoderleitungen für Servomotoren AM2000, AM3000, AM3500, AL2000
ZK453x-00yy-zzzz | Zubehör Antriebstechnik, Resolverleitungen für Servomotoren AM2000, AM3000, AM3500
ZS1000-xxxx | Zubehör Feldbus Box, Zubehör PROFIBUS, Modbus, RS232, RS485
ZS1010-xxxx | Zubehör Buskoppler, Endstecker für KL8001
ZS102x-0010 | Zubehör Feldbus Box, IP-Link-Stecker
ZS1031-xxxx | Zubehör Feldbus Box, Zubehör PROFIBUS, Modbus, RS232, RS485
ZS1052-xxxx | Zubehör Feldbus Box, Zubehör CANopen, DeviceNet
ZS1090-0002 | Zubehör Feldbus Box, Ethernet-RJ-45-Stecker
ZS1090-0003 | Zubehör Buskoppler, RJ-45-Stecker, 4-polig, IP 20, feldkonfektionierbar
ZS1090-0004 | Zubehör Feldbus Box, Ethernet d-codierter M12-Stecker, feldkonfektionierbar
ZS2000-xxxx | Zubehör Feldbus Box, Sensorik/Powerleitungen, feldkonfektionierbar
ZS2001-000x | Zubehör Busklemmen, Stecker für KM-Module, EM-Module, Erweiterungs-Box IE2403
ZS2010 | Zubehör Busklemmen, Stecker für KS-Busklemmen, ES-EtherCAT-Klemmen
ZS2020-xxxx | Zubehör Feldbus Box, Powerverteiler
ZS3100-xxxx | Zubehör für Feldbus Modul, Stecker PROFIBUS
ZS4000-200x | Zubehör Antriebstechnik, Stecker für Servoverstärker AX2000
ZS4000-20xx | Zubehör Antriebstechnik, Stecker für Servomotor ALxxxx, AM2000, AM3000, AM3500
ZS4000-2100 | Zubehör Antriebstechnik, Metallflansch für Motorleitung
ZS4000-2101 | Zubehör Antriebstechnik, Metallflansch für Feedbackleitung
ZS4000-250x | Zubehör Antriebstechnik, Stecker für Servoverstärker AX2500
ZS4500-20xx | Zubehör Antriebstechnik, Stecker für Servoverstärker AX5000
ZS5x00-xxxx | Zubehör Feldbus Box
ZS6100-0900 | Richtantenne, 9 dBi
ZS6100-1800 | Richtantenne, 18 dBi
ZS6200-0400 | Rundstrahlantenne, 4 dBi
ZS6201-0410 | Stabantenne, 4 dBi
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Polen

Beckhoff Automation Sp. z o.o.
Stara Iwiczna,
ul. Sloneczna 116A
05-500 Piaseczno
Poland
Telefon: | + 48 22 / 7 57 26 10
Fax: | + 48 22 / 7 57 26 07
info@beckhoff.pl
www.beckhoff.pl


BECKHOFF Vertriebsbüro Ravensburg

Beckhoff Deutschland

Vertriebsbüro Ravensburg
Beckhoff Automation GmbH
Parkstraße 48
88212 Ravensburg
Germany

Anfahrtsskizze
Telefon: | + 49 (0) 7 51 / 3 54 15 50
Fax: | + 49 (0) 7 51 / 3 54 15 52
ravensburg@beckhoff.de


Beckhoff Russland

Firmenzentrale
Beckhoff Automation OOO
Ul. Bakuninskaya 14, Building 9
105005 Moskau
Russia

Telefon: | + 7 495 / 981 64 54
Fax: | + 7 495 / 981 64 54

www.beckhoff.ru
Repräsentanz
North-West Federal District
Beckhoff Automation GmbH
V.O., 7-ya Liniya, 76, Office 620
199178 St. Petersburg
Russia
Telefon: | + 7 812 / 332 62 05
Fax: | + 7 812 / 332 62 05
Repräsentanz
Ural Federal District
Beckhoff Automation GmbH
Uliza Komsomolskaya 37,
Office 402/4
620049 Ekaterinburg
Russia
Telefon: | + 7 343 / 379 98 73
Fax: | + 7 343 / 379 98 73
Repräsentanz
Volga Federal District
Beckhoff Automation GmbH
Krasnoarmayskaya ul.1, Office 312
443010 Samara
Russia
Telefon: | + 7 846 / 269 80 67
Fax: | + 7 846 / 269 80 67


Beckhoff Schweiz

Firmenzentrale
Beckhoff Automation AG
Rheinweg 9
8200 Schaffhausen
Switzerland
Telefon: | + 41 (0) 52 / 633 40 40
Fax: | + 41 (0) 52 / 633 40 55

www.beckhoff.ch
Sales + Support Center
Suisse Romande und Mittelland
Beckhoff Automation AG
En Chamard 35
1442 Montagny-près-Yverdon
Switzerland
Telefon: | + 41 (0) 24 / 447 27 - 00
Fax: | + 41 (0) 24 / 447 27 - 01
Support Center Ticino
p.project sagl
Via Pianella 19
6596 Gordola
Switzerland
Telefon: + 41 (0) 91 / 745 01 11


Beckhoff Slowenien

Beckhoff Avtomatizacija d.o.o.
Zbiljska cesta 4,
SI-1215 Medvode
Slovenia
Telefon: | + 386 / 1 361 30 80
Fax: | + 386 / 1 361 30 81
www.beckhoff.si


Beckhoff Südafrika

Beckhoff Automation (Pty.) Ltd.
Unit 8, Boskruin Business Park,
Randpark Ridge
Randburg 2188
South Africa
Telefon: | + 27 (0) 11 792 3374
Fax: | + 27 (0) 11 792 5453
www.beckhoff.co.za


Beckhoff Spanien

Firmenzentrale
Beckhoff Automation S.A.
Edificio Testa Sant Cugat
Avda. Alcalde Barnils, 64-68
08174 Sant Cugat (Barcelona)
Spain
Telefon: | + 34 93 / 5 84 49 97
Fax: | + 34 93 / 5 84 40 84

www.beckhoff.es
Vertriebsbüro Madrid
Beckhoff Automation S.A.
Edificio Cimaga
Sierra de Cazorla, 1
Planta Baja, Oficina E
28290 Las Matas (Madrid)
Spain
Telefon: | + 34 91 / 6 36 43 57
Fax: | + 34 91 / 6 36 43 65
Vertriebsbüro Bilbao
Beckhoff Automation S.A.
Edificio Udondo
C. Ribera de Axpe, nº 50
4ª planta, Oficina 4-5
48950 Erandio (Bilbao)
Spain
Telefon: | + 34 94 / 4 31 40 75
Fax: | + 34 94 / 4 80 50 18


BECKHOFF Schweden

Beckhoff Schweden, Norwegen

Firmenzentrale
Beckhoff Automation AB
Stenåldersgatan 2B
21376 Malmö
Sweden
Telefon: | + 46 (0) 40 / 6 80 81 60
Fax: | + 46 (0) 40 / 6 80 81 61

www.beckhoff.se
Vertriebsbüro Danderyd
Beckhoff Automation AB
Enebybergsvägen 10B
18236 Danderyd
Sweden
Telefon: + 46 (0) 8 / 4 46 30 00
Vertriebsbüro Värnamo
Beckhoff Automation AB
Västbovägen 53
33153 Värnamo
Sweden
Telefon: + 46 (0) 40 / 6 80 81 60


Beckhoff Vereinigte Arabische Emirate

Beckhoff Vereinigte Arabische Emirate

Vereinigte Arabische Emirate, Oman, Katar, Bahrain, Kuwait, Saudi-Arabien
Beckhoff Automation FZE
C# 608, Dubai Silicon Oasis
P.O. Box 341007
Dubai
United Arab Emirates

Telefon: | + 971 4 5015480
Fax: | + 971 4 5015481
www.beckhoff.ae


BECKHOFF Automation LLC

Beckhoff USA

USA
Firmenzentrale
Beckhoff Automation LLC
12150 Nicollet Avenue South
Burnsville, MN 55337
USA

Anfahrtsskizze
Telefon: | + 1 952 / 890 0000
Fax: | + 1 952 / 890 2888
Sales: |
Support: |
East Region Headquarters
Beckhoff Automation LLC
Lake Wylie, SC
USA
Telefon: | + 1 803 / 746 5491
Mobil: | + 1 612 / 308 5563
East Region Sales
(New England, Northern NJ, Eastern NY, Eastern PA)
Beckhoff Automation LLC
Coplay, PA
USA
Mobil: + 1 952 / 212 6226
East Region Sales
(DE, MD, Southern NJ, Western NY, Western PA)
Beckhoff Automation LLC
Hanover, PA
USA
Telefon: | + 1 717 / 634 5536
Mobil: | + 1 952 / 200 6456
East Region Sales (MI)
Beckhoff Automation LLC
Canton, MI
USA
Telefon: | + 1 248 / 230 8835
Fax: | + 1 952 / 890 2888
Mobil: | + 1 612 / 325 9822
East Region Sales (KY, OH, WV)
Beckhoff Automation LLC
Medina, OH
USA
Telefon: | + 1 330 / 725 2403
Fax: | + 1 330 / 725 4319
East Region Sales (AL, FL, GA, MS)
Beckhoff Automation LLC
Lake Wylie, SC
USA
Telefon: | + 1 803 / 746 5491
Mobil: | + 1 612 / 308 5563
East Region Sales (NC, SC, TN, VA)
Beckhoff Automation LLC
Apex, NC
USA
Telefon: | + 1 919 / 367 0349
Fax: | + 1 919 / 367 0346
Mobil: | + 1 919 / 995 0089
Central Region Sales
(IA, MN, ND, SD)
Beckhoff Automation LLC
12150 Nicollet Avenue South
Burnsville, MN 55337
USA
Telefon: | + 1 952 / 808 6513
Fax: | + 1 952 / 890 2888
Mobil: | + 1 612 / 803 7526
Central Region Sales (WI)
Beckhoff Automation LLC
Fond du Lac, WI
USA
Telefon: | + 1 920 / 929 0655
Fax: | + 1 952 / 890 2888
Central Region Sales (IL, IN)
Beckhoff Automation LLC
Lemont, IL
USA
Telefon: | + 1 630 / 631 8467
Fax: | + 1 952 / 890 2888
Central Region Sales
(Northern AR, KS, MO, Northern OK)
Beckhoff Automation LLC
Rogers, AR
USA
Telefon: | + 1 479 / 925 2951
Mobil: | + 1 952 / 212 3343
Central Region Sales
(Southern TX and Southern LA)
Beckhoff Automation LLC
Cedar Park, TX
USA
Mobil: | + 1 512 / 250 9809
Fax: | + 1 512 / 250 8920
Central Region Sales
(Northern TX and Northern LA,
Southern AR, Southern OK)
Beckhoff Automation LLC
Justin, TX
USA
Mobil: | + 1 817 / 428 5314
Fax: | + 1 512 / 250 8920
West Region Sales (Southern CA)
Beckhoff Automation LLC
5820 Oberlin Drive Suite 111
San Diego, CA 92121
USA
Telefon: | + 1 858 / 546 1111
Fax: | + 1 858 / 546 1112
West Region Sales
(Los Angeles and Central CA)
Beckhoff Automation LLC
La Crescenta, CA
USA
Telefon: + 1 818 / 224 9065
West Region Sales (Northern CA)
Beckhoff Automation LLC
San Jose, CA
USA
Telefon: | + 1 408 / 823 3962
Fax: | + 1 858 / 516 8375
West Region Sales (AZ, NM, NV)
Beckhoff Automation LLC
Phoenix, AZ
USA
Telefon: | + 1 602 / 354 0506
Fax: | + 1 480 / 268 9062
West Region Sales
(CO, NE, NM, UT, WY)
Beckhoff Automation LLC
Arvada, CO
USA
Telefon: | + 1 303 / 429 0758
Fax: | + 1 303 / 429 0758
West Region Sales
(British Columbia, ID, MT, OR, WA)
Beckhoff Automation LLC
16000 Bothell Everett Highway
Suite 170
Mill Creek, WA 98012
USA

Telefon: | + 1 425 / 451 4444
Fax: | + 1 425 / 451 4453

West Region Technical Center
Beckhoff Automation LLC
5820 Oberlin Drive Suite 111
San Diego, CA 92121
USA

Telefon: | + 1 858 / 546 1111
Fax: | + 1 858 / 546 1112

Kanada
Firmenzentrale
Sales and Application Development
Beckhoff Automation Canada Ltd.
130 Research Lane
Guelph, ON N1G 5G3
Canada
Telefon: | + 1 905 / 852 1534
Fax: | + 1 905 / 852 1535
Canada Sales
(South-western Ontario)
Beckhoff Automation Canada Ltd.
London, ON
Canada
Telefon: | + 1 519 / 451 8572
Fax: | + 1 519 / 455 1417

Mexiko
Mexico Sales and
Application Development
Integra Automation, SA de CV
Av. Industrias 325-A
78399 Fracc. Talleres
San Luis Potosí, S.L.P.
México
Telefon: | + 52 444 / 822 2615 al 17
Fax: | + 52 444 / 822 2616


BECKHOFF Verl

Beckhoff Deutschland

Firmenzentrale Verl
Beckhoff Automation GmbH
Eiserstraße 5
33415 Verl
Germany

Anfahrtsskizze als PDF-Dokument
Telefon: | + 49 (0) 52 46 / 9 63 - 0
Fax: | + 49 (0) 52 46 / 9 63 - 1 98
info@beckhoff.de


Beckhoff weltweit

Afrika Australien Asia Nordamerika Mittel- und Südamerika Europa Naher Osten

Firmenzentrale

Deutschland
Beckhoff Automation GmbH
Eiserstraße 5
33415 Verl
Germany
Telefon: | + 49 (0) 52 46 / 9 63 - 0
Fax: | + 49 (0) 52 46 / 9 63 - 1 98
info@beckhoff.de
www.beckhoff.de

Nordamerika

USA
Firmenzentrale
Beckhoff Automation LLC
12150 Nicollet Avenue South
Burnsville, MN 55337
USA
Telefon: | + 1 952 / 890 0000
Fax: | + 1 952 / 890 2888

www.beckhoffautomation.com
East Region Headquarters
Beckhoff Automation LLC
Lake Wylie, SC
USA
Telefon: | + 1 803 / 746 5491
Mobil: | + 1 612 / 308 5563
East Region Sales
(New England, Northern NJ, Eastern NY, Eastern PA)
Beckhoff Automation LLC
Coplay, PA
USA
Mobil: + 1 952 / 212 6226
East Region Sales
(DE, MD, Southern NJ, Western NY, Western PA)
Beckhoff Automation LLC
Hanover, PA
USA
Telefon: | + 1 717 / 634 5536
Mobil: | + 1 952 / 200 6456
East Region Sales (MI)
Beckhoff Automation LLC
Canton, MI
USA
Telefon: | + 1 248 / 230 8835
Fax: | + 1 952 / 890 2888
Mobil: | + 1 612 / 325 9822
East Region Sales (KY, OH, WV)
Beckhoff Automation LLC
Medina, OH
USA
Telefon: | + 1 330 / 725 2403
Fax: | + 1 330 / 725 4319
East Region Sales (AL, FL, GA, MS)
Beckhoff Automation LLC
Lake Wylie, SC
USA
Telefon: | + 1 803 / 746 5491
Mobil: | + 1 612 / 308 5563
East Region Sales (NC, SC, TN, VA)
Beckhoff Automation LLC
Apex, NC
USA
Telefon: | + 1 919 / 367 0349
Fax: | + 1 919 / 367 0346
Mobil: | + 1 919 / 995 0089
Central Region Sales
(IA, MN, ND, SD)
Beckhoff Automation LLC
12150 Nicollet Avenue South
Burnsville, MN 55337
USA
Telefon: | + 1 952 / 808 6513
Fax: | + 1 952 / 890 2888
Mobil: | + 1 612 / 803 7526
Central Region Sales (WI)
Beckhoff Automation LLC
Fond du Lac, WI
USA
Telefon: | + 1 920 / 929 0655
Fax: | + 1 952 / 890 2888
Central Region Sales (IL, IN)
Beckhoff Automation LLC
Lemont, IL
USA
Telefon: | + 1 630 / 631 8467
Fax: | + 1 952 / 890 2888
Central Region Sales
(Northern AR, KS, MO, Northern OK)
Beckhoff Automation LLC
Rogers, AR
USA
Telefon: | + 1 479 / 925 2951
Mobil: | + 1 952 / 212 3343
Central Region Sales
(Southern TX and Southern LA)
Beckhoff Automation LLC
Cedar Park, TX
USA
Mobil: | + 1 512 / 250 9809
Fax: | + 1 512 / 250 8920
Central Region Sales
(Northern TX and Northern LA,
Southern AR, Southern OK)
Beckhoff Automation LLC
Justin, TX
USA
Mobil: | + 1 817 / 428 5314
Fax: | + 1 512 / 250 8920
West Region Sales (Southern CA)
Beckhoff Automation LLC
5820 Oberlin Drive Suite 111
San Diego, CA 92121
USA
Telefon: | + 1 858 / 546 1111
Fax: | + 1 858 / 546 1112
West Region Sales
(Los Angeles and Central CA)
Beckhoff Automation LLC
La Crescenta, CA
USA
Telefon: + 1 818 / 224 9065
West Region Sales (Northern CA)
Beckhoff Automation LLC
San Jose, CA
USA
Telefon: | + 1 408 / 823 3962
Fax: | + 1 858 / 516 8375
West Region Sales (AZ, NM, NV)
Beckhoff Automation LLC
Phoenix, AZ
USA
Telefon: | + 1 602 / 354 0506
Fax: | + 1 480 / 268 9062
West Region Sales
(CO, NE, NM, UT, WY)
Beckhoff Automation LLC
Arvada, CO
USA
Telefon: | + 1 303 / 429 0758
Fax: | + 1 303 / 429 0758
West Region Sales
(British Columbia, ID, MT, OR, WA)
Beckhoff Automation LLC
16000 Bothell Everett Highway
Suite 170
Mill Creek, WA 98012
USA

Telefon: | + 1 425 / 451 4444
Fax: | + 1 425 / 451 4453

West Region Technical Center
Beckhoff Automation LLC
5820 Oberlin Drive Suite 111
San Diego, CA 92121
USA

Telefon: | + 1 858 / 546 1111
Fax: | + 1 858 / 546 1112

Kanada
Firmenzentrale
Sales and Application Development
Beckhoff Automation Canada Ltd.
130 Research Lane, Unit 11
Guelph, ON N1G 5G3
Canada
Telefon: | + 1 905 / 852 1534
Fax: | + 1 905 / 852 1535
Mobil: | + 1 416 / 919 9230
Sales
Beckhoff Automation Canada Ltd.
London, ON
Canada
Telefon: | + 1 519 / 451 8572
Fax: | + 1 519 / 455 1417

Mexiko
Mexico Sales and
Application Development
Integra Automation, SA de CV
Av. Industrias 325-A
78399 Fracc. Talleres
San Luis Potosí, S.L.P.
México
Telefon: | + 52 444 / 822 2615 al 17
Fax: | + 52 444 / 822 2616

Mittel- und Südamerika

Argentinien
eFALCOM
Alcorta 2411
CPA B1744HFM
Moreno / Buenos Aires
Argentina
Telefon: | + 54 237 / 463 11 51
Fax: | + 54 237 / 463 11 50
info@efalcom.com
www.efalcom.com
Brasilien
Beckhoff Automação Industrial Ltda.
Rua Continental, 146 – Jd. Do Mar
São Bernardo do Campo
São Paulo 09750-060
Brazil
Telefon: | + 55 (11) 4126-3232
Fax: | + 55 (11) 4330-3701
www.beckhoff.com.br
Chile
Tecmel Chile S.A.
Padre Orellana 1486
Santiago
Chile
Telefon: | + 562 / 596 2541
Fax: | + 562 / 596 2543
mberrios@tecmelchile.cl
www.tecmelchile.cl
Uruguay
Comando Ltda.
Dr.J de Salterain 1142
Montevideo 11200
Uruguay
Telefon: | + 598 (2) / 400-7923
Fax: | + 598 (2) / 401-0593
comando@comandonet.com
www.comandonet.com
Costa Rica, Nicaragua, Honduras,
El Salvador, Guatemala, Belize, Panama
TAAC S.A.
50 Sur Hotel Grano de Oro
Calle 30, Avenidas 4-6
San José 10103
Costa Rica
Telefon: | + 506 / 2222-6450
Fax: | + 506 / 2257-7425
info@taac-sa.com
www.taac-sa.com

Afrika

Ägypten
Industrial Control Systems ICS
29 Dr. Mohamed El Harouny Street
Nasr City, Cairo 11371
Egypt
Telefon: | + 20 2 / 2 75 50 31
Fax: | + 20 2 / 2 63 57 31
info@ics-me.com
www.ics-me.com

Südafrika
Beckhoff Automation (Pty.) Ltd.
Unit 8, Boskruin Business Park,
Randpark Ridge
Randburg 2188
South Africa

Telefon: | + 27 (0) 11 792 3374
Fax: | + 27 (0) 11 792 5453
www.beckhoff.co.za

Asien

China
Firmenzentrale
Beckhoff Automation (Shanghai) Co., Ltd.
5th Floor,
No. 163 Jiang Chang San Road
Shanghai Shibei Industrial New Zone
Shanghai, 200436
P. R. China

Telefon: | + 86 21 / 66 31 26 66
Fax: | + 86 21 / 66 31 56 96
info@beckhoff.com.cn
www.beckhoff.com.cn
Niederlassung Beijing
Beckhoff Automation (Shanghai) Co., Ltd.
Room 1801-1803, Tower T3,
Xihuan Plaza,
No.1, Xizhimenwai Avenue
Xicheng District
Peking, 100044
P. R. China
Telefon: | + 86 10 / 66 21 09 91
Fax: | + 86 10 / 66 21 09 92
beijing@beckhoff.com.cn
Niederlassung Guangzhou
Beckhoff Automation (Shanghai) Co., Ltd.
Room 4118-4119
Yaozhong Plaza
9 West Linhe Road
Tianhe District
Guangzhou, 510620
P. R. China
Telefon: | + 86 20 / 38 01 03 00
Fax: | + 86 20 / 38 01 03 03
guangzhou@beckhoff.com.cn
Niederlassung Chengdu
Beckhoff Automation (Shanghai) Co. Ltd.
8F, G of The City Tower,
No.86, Section one,
South Peoples Road
Chengdu, Sichuan, 610016
P. R. China
Telefon: | + 86 28 / 86 20 25 81
Fax: | + 86 28 / 86 20 25 82 - 600
Indien
Beckhoff Automation Pvt. Ltd.
Suite 4, Level 6, Muttha Towers,
Don Bosco Marg
Pune –- 411 006
India
Telefon: | + 91 20 / 40 00 48 00
Fax: | + 91 20 / 40 00 49 99
www.beckhoff.co.in
Inteltek Automation Pvt. Ltd.
Sr.no.100/5, Ambegaon
Pune 411 046
Maharashtra
India
Telefon: | + 91 20 / 24 31 81 21
Fax: | + 91 20 / 24 31 81 24
info@inteltekindia.com
www.inteltekindia.com
Japan
K.MECS Co., Ltd.
Yusen Iwamotocho Blg. 3F
2-3-3 Iwamotocho, Chiyoda-City,
Tokio 101-0032
Japan
Telefon: | + 81 3 5825 5333
Fax: | + 81 3 5825 8550
info@kmecs.co.jp
www.kmecs.com
Singapur, Malaysia, Philippinen,
Vietnam, Indonesien
TDS Technology (S) Pte Ltd.
64 Sungei Kadut Loop
(Hocen Building)
Singapore 729493
Telefon: | + 65 / 63 66 16 61
Fax: | + 65 / 63 62 16 61
sales_sg@tdstech.com
www.tdstech.com
Thailand
TDS Technology (Thailand) Co., Ltd.
50/962 Moo 2
Bengyeetos Thanyaburi
Pratumthanee
12130 Bangkok
Thailand
Telefon: | + 66 (0) 2569 5511
Fax: | + 66 (0) 2569 5480
sales_th@tdstech.com
www.tdstech.com
T & R Electronic (Thailand) Co., Ltd.
120/62 Moo 8 Bang Sare
Sattahip
Chonburi 20250
Thailand
Telefon: | + 66 (0) 3873 7487
Fax: | + 66 (0) 3873 7171
trthailand@trelectronic.co.th
www.trelectronic.co.th
Südkorea
Tri-TEK Corp.
717 DaeRyung TechnoTown III,
448 KasanDong Kumcheongu
Seoul 153-803
Korea
Telefon: | + 82 2 / 21 07 - 32 42
Fax: | + 82 2 / 21 07 - 39 69
tritek@tritek.co.kr
www.tritek.co.kr
Taiwan
JI-DIEN Co., Ltd.
9F, No. 22, Sec. 1, Zhongshan Rd,
Xingzhuang City
Taipei County 242
Taiwan (R.O.C.)
Telefon: | + 886 (2) 8522 3237
Fax: | + 886 (2) 8522 3168
jidien@chgroup.com.tw
www.chgroup.com.tw
Vereinigte Arabische Emirate, Oman, Katar, Bahrain, Kuwait, Saudi-Arabien
Beckhoff Automation FZE
C# 608, Dubai Silicon Oasis
P.O. Box 341007
Dubai
United Arab Emirates

Telefon: | + 971 4 5015480
Fax: | + 971 4 5015481
www.beckhoff.ae
Libanon, Jordanien, Syrien
Industrial Technologies (itec) S.A.L.
1st Floor, Farah Bldg, Gouraud street
Jemmayzeh, Beirut
Lebanon
Telefon: | + 961 (1) 448826
Fax: | + 961 (1) 448826
info@iteclb.com
www.iteclb.com

Australien

Australien
Beckhoff Automation Pty. Ltd.
Level 16, 10 Queens Road
Melbourne, Victoria, 3004
Australia
Telefon: | + 61 (3) 99 12 54 30
Fax: | + 61 (3) 83 20 47 30

www.beckhoff.com.au
Neuseeland
W. Arthur Fisher
P.O. Box 12747
Penrose
Auckland
New Zealand
Telefon: | + 64 9 / 2 70 01 00
Fax: | + 64 9 / 2 70 09 00
waf@waf.co.nz
www.waf.co.nz


Beckhoff Busklemmen Zubehör

Zubehör

Zubehör - Stecker und Kabel

Stecker

Lightbus | Beschreibung
Z1000 | Standardstecker für 1000-µm-Kunststoff-Faser
Z1010 | Standardstecker für 200-µm-PCS-Faser
Z1020 | Kupplung für Z1000
PROFIBUS | Beschreibung
ZB3100 | 9-poliger D-Sub-Stecker für PROFIBUS (12 MBaud) mit zuschaltbarem Abschlusswiderstand
ZB3101 | 9-poliger D-Sub-Stecker für PROFIBUS (12 MBaud) mit Programmierschnittstelle
ZB3102 | 9-poliger D-Sub-Stecker für PROFIBUS (12 MBaud) mit Programmierschnittstelle (inverser PROFIBUS-Stecker)
ZS1031-3000 | 9-poliger D-Sub-Stecker für PROFIBUS (12 MBaud) mit integriertem Abschlusswiderstand
ZS1031-3500 | LWL-Stecker für Buskoppler BK3500 und BK3520
Interbus | Beschreibung
Z1003 | FSMA-Stecker mit Rändelmutter für 1000-µm-Kunststoff-Faser
ZB4100 | 9-polige D-Sub-Buchse für ankommenden Fernbus
ZB4101 | 9-poliger D-Sub-Stecker für abgehenden Fernbus
CANopen/DeviceNet | Beschreibung
ZS1051-3000 | 9-poliger D-Sub-Stecker für CANopen mit integriertem Abschlusswiderstand
ZS1052-3000 | 5-poliger Open-Style-Connector für CANopen/DeviceNet mit integriertem Abschlusswiderstand
ZS1052-5150 | CAN-Diagnose-Interface
SERCOS interface | Beschreibung
Z1003 | FSMA-Stecker mit Rändelmutter für 1000-µm-Kunststoff-Faser
Z1100 | Leitung 1-adrig, 1000-µm-Kunststoff-Faser, Durchmesser 2,2 mm
Z1101 | Kunststoff-Lichtwellenleiter, Kern ø 1000 µm, PU-Schutzmantel ø 5,5 mm, Kevlar Zugentlastung
Ethernet/EtherCAT | Beschreibung | Abb.
ZS1090-0003 | Ethernet/EtherCAT-RJ-45-Stecker, 4-polig, IP 20, feldkonfektionierbar | A
ZS1090-0005 | Ethernet/EtherCAT-RJ-45-Stecker, 8-polig, IP 20, feldkonfektionierbar | B
A
B

Businterface-Connector PROFIBUS, CANopen/DeviceNet

Der Beckhoff Businterface-Connector für die PROFIBUS- und CAN-Buskoppler vereinfacht die Busverdrahtung erheblich. Für die ankommenden und abgehenden Leitungen stehen separate Klemmen zur Verfügung, der Schirm wird über die Zugentlastung großflächig angeschlossen. Der integrierte Abschlusswiderstand kann von außen zugeschaltet werden. Ist er eingeschaltet, so wird die abgehende Busleitung getrennt – damit lassen sich Verdrahtungsfehler schnell lokalisieren, und es ist gewährleistet, dass nicht mehr als zwei Widerstände im Netz aktiv sind.

Technische Daten | ZS1031-3000 | ZS1052-3000
Feldbus | PROFIBUS | CANopen/DeviceNet
Busstecker | D-Sub, 9-polig | Open-Style-Connector, 5-polig
Übertragungsrate | bis 12MBaud | bis 1 MBaud (CANopen) bzw. 500 kBaud (DeviceNet)
Kabelabgang | nach unten (bei horizontaler Montage der Busklemmen)
Kabeldurchmesser | 4,5 ... 8 mm
Leistungsquerschnitt | 0,34 mm Draht | 0,2 ... 0,5 mm Litze oder Draht
Anschlusstechnik | Schraubklemmen
passende Leitung | PROFIBUS Typ A, ZB3200 | z.B. CANopen Kabel ZB5100 oder DeviceNet Kabel ZB5200
Abschlusswiderstand | Netzwerk aus 2 x 390 Ω, 1 x 220 Ω | 120 Ω
Schutzart | IP 40
Temperaturbereich | -20 ... 75 °C
Maße (L x B x H) | ca. (65 x 50 x 16) mm
Verpackung | Faltschachtel mit Anleitung

Kabel zur K-Bus-Verlängerung

Bestellangaben | Kabel/Stecker
ZK1010-8080-3003 | Flachbandkabel (3 cm) zur Verbindung von zwei KL8001 (im Lieferumfang enthalten)
ZK1010-8080-3005 | Flachbandkabel (5 cm) zur Verbindung von zwei KL8001, wenn eine Wendeschützschaltung betrieben wird
ZK1010-8080-3010 | Flachbandkabel (10 cm) zur Verbindung der KL9060 mit KL8001 (im Lieferumfang KL9060 enthalten)
ZS1010-1610 | Endstecker für KL8001(im Lieferumfang der KL9060 enthalten)
ZK1090-0101-1002 | Verlängerungskabel mit zwei vorkonfektionierten Steckern, doppelt geschirmt, rot, 20 cm, Kabel für TeSys-Modul KL8601/KL8610
ZK1090-0101-1005 | Verlängerungskabel mit zwei vorkonfektionierten Steckern, doppelt geschirmt, rot, 50 cm
ZK1090-0101-1010 | Verlängerungskabel mit zwei vorkonfektionierten Steckern, doppelt geschirmt, rot, 100 cm
ZK1090-0101-1020 | Verlängerungskabel mit zwei vorkonfektionierten Steckern, doppelt geschirmt, rot, 200 cm
ZK1090-0101-1030 | Verlängerungskabel mit zwei vorkonfektionierten Steckern, doppelt geschirmt, rot, 300 cm
ZK1090-0101-1050 | Verlängerungskabel mit zwei vorkonfektionierten Steckern, doppelt geschirmt, rot, 500 cm

Kabel

Lightbus | Beschreibung
Z1100 | Kunststoff-Lichtleiter, 1-adrig, 1000 µm
Z1101 | Kunststoff-Lichtleiter, 1-adrig, 1000 µm mit PU-Schutzmantel und Kevlar-Zugentlastung
Z1111 | HCS-Lichtleiter, 1-adrig, 200 µm mit PU-Schutzmantel und Kevlar-Zugentlastung
PROFIBUS | Beschreibung
ZB3200 | PROFIBUS-Kabel 12 MBaud 1 x 2 x 0,64 mm²
Z1100 | Kunststoff-Lichtleiter, 1-adrig, 1000 µm
Z1101 | Kunststoff-Lichtleiter, 1-adrig, 1000 µm mit PU-Schutzmantel und Kevlar-Zugentlastung
Interbus | Beschreibung
ZB4200 | Interbus-Fernbuskabel zertifiziert 3 x 2 x 0,22 mm²
Z1120 | Interbus-Kunststoff-Lichtleiter, 2-adrig, 1000 µm
Z1121 | Interbus-Kunststoff-Lichtleiter, 2-adrig, 1000 µm mit PU-Schutzmantel
CANopen | Beschreibung
ZB5100 | CAN-Kabel, 4-adrig, feste Verlegung 2 x 2 x 0,25 mm²
DeviceNet | Beschreibung
ZB5200 | DeviceNet-Kabel, 4-adrig mit Schirm, feste Verlegung 2 x 2/22 AWG
Ethernet/EtherCAT | Beschreibung
ZB9010 | Industrial-Ethernet/EtherCAT-Kabel, feste Verlegung CAT 5e, 4-adrig
ZB9020 | Industrial-Ethernet/EtherCAT-Kabel schleppkettentauglich CAT 5e, 4-adrig

Patchkabel

Ethernet/EtherCAT | Beschreibung
ZK1090-9191-0001 | Industrial-Ethernet/EtherCAT-Patchkabel, 0,17 m
ZK1090-9191-0002 | Industrial-Ethernet/EtherCAT-Patchkabel, 0,26 m
ZK1090-9191-0005 | Industrial-Ethernet/EtherCAT-Patchkabel, 0,5 m
ZK1090-9191-0010 | Industrial-Ethernet/EtherCAT-Patchkabel, 1,0 m
ZK1090-9191-0020 | Industrial-Ethernet/EtherCAT-Patchkabel, 2,0 m
ZK1090-9191-0030 | Industrial-Ethernet/EtherCAT-Patchkabel, 3,0 m
ZK1090-9191-0050 | Industrial-Ethernet/EtherCAT-Patchkabel, 5,0 m
ZK1090-9191-0100 | Industrial-Ethernet/EtherCAT-Patchkabel, 10,0 m

Stecker für KS-Busklemmen, ES-EtherCAT-Klemmen

Bestellangaben | Beschreibung
ZS2010 | 10 Stecker für KS- und ES-Serien; Ersatzteil (KS-/ES-Klemmen werden mit Stecker geliefert)

Stecker für KM- und EM-Module

Bestellangaben | Stecker KM-Module
ZS2001-0001 | Stecker für KM- oder EM-Modul, 1-polig, ohne LED; Ersatzteil (KM- und EM-Klemmen werden mit Stecker geliefert)
ZS2001-0002 | Stecker für KM- oder EM-Modul, 1-polig, mit LED; Ersatzteil (KM- und EM-Klemmen werden mit Stecker geliefert)
ZS2001-0004 | Stecker für KM- oder EM-Modul, 3-polig, mit LED; Ersatzteil (KM- und EM-Klemmen werden mit Stecker geliefert)
ZS2001-0005 | Stecker für KM- oder EM-Modul, 1-polig, ohne LED, Bedruckung (1…10); Ersatzteil (KM- und EM-Klemmen werden mit Stecker geliefert.)

Relais

Bestellangaben | Beschreibung
ZB2601 | Relais, 230 V AC, 16 A, Spule 24 V, Ersatzteil KM2604
ZB2602 | Relais mit Handbedienung, 230 V AC, 16 A, Spule 24 V, Ersatzteil KM2614

Montagehilfe

Bestellangaben | Beschreibung
ZB8700 | Schlitzschraubendreher Montagehilfe zum Betätigen der Federkraftklemmen auf dem Koppler und den Klemmen

Bussystemgehäuse

Speziell für den Aufbau der kompakten I/O-Stationen mit höherem Schutzgrad (IP 65) eignen sich die Gehäuse BG1558 und BG1559. Die Gehäuse werden mit Tragschienen ausgeliefert.
Bestellangaben | Beschreibung | Abb.
BG1558 | Bussystemgehäuse 400 mm x 200 mm x 120 mm (B x H x T) mit Tragschiene und Bohrungen | A
BG1559 | Bussystemgehäuse 600 mm x 200 mm x 120 mm (B x H x T) mit Tragschiene und Bohrungen |

Auf Wunsch liefern wir Ihnen die Gehäuse komplett bestückt mit Buskoppler, Busklemmen, Flanschen und PG-Verschraubungen. Weitere Größen auf Anfrage.

A

Kodierstifte und -buchsen für KS- und ES-Klemmen

Die Kodierstifte und -buchsen für ZS2010 und KS/ES-Klemmen mit steckbarer Verdrahtungsebene ermöglichen eine Kodierung zwischen Klemmen und Stecker, um ein Fehlstecken zu verhindern.

Bestellangaben | Beschreibung
ZS2010-0010 | Set bestehend aus 100 Buchsen- und 100 Stiftteilen

Übersicht Beschriftungsschilder

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Zubehör Funktechnik

Zubehör
ZS6xxx

Zubehör Funktechnik

ZS6200-0400 | Rundstrahlantenne 4 dBi

ZS6200-0400 | Rundstrahlantenne 4 dBi
Technische Daten | ZS6200-0400
Frequenzbereich | 2.400…2.485 MHz
Richtwirkung | 4 dBi
3 dB Bandbreite, horizontal | 360°
3 dB Bandbreite, vertikal | 70°
Anschluss | SMA-Buchse
Abmessungen | Höhe: 45 mm, Durchmesser: 110 mm
Betriebstemperatur | -40…+80 °C
Befestigung | Deckenclipsystem
Passende Kabel | ZS6000-0102-0020, ZS6000-0102-0040

ZS6100-0900 | Richtantenne 9 dBi

ZS6100-0900 Richtantenne 9 dBi
Technische Daten | ZS6100-0900
Frequenzbereich | 2.400…2.485 MHz
Richtwirkung | 9 dBi
3 dB Bandbreite, horizontal | 65°
3 dB Bandbreite, vertikal | 65°
Anschluss | SMA-Buchse
Abmessungen | 93 mm x 93 mm 25 mm (H x B x T)
Betriebstemperatur | -40…+80 °C
Befestigung | Winkelmontage
Passende Kabel | ZS6000-0102-0020, ZS6000-0102-0040

ZS6201-0410 | Stabantenne 4 dBi

ZS6201-0410 | Stabantenne 4 dBi
Technische Daten | ZS6201-0410
Frequenzbereich | 2.400…2.485 MHz
Richtwirkung | 4 dBi
3 dB Bandbreite, horizontal | 360°
3 dB Bandbreite, vertikal | 70°
Anschluss | reverse SMA-Buchse
Abmessungen | Höhe: 202 mm, Fußdurchmesser: 35 mm
Betriebstemperatur | -40…+80 °C
Befestigung | M14-Überwurfmutter
Passende Kabel | 1 m Kabel (im Lieferumfang enthalten)

ZS6100-1800 | Richtantenne 18 dBi

ZS6100-1800 | Richtantenne 18 dBi
Technische Daten | ZS6100-1800
Frequenzbereich | 2.400…2.485 MHz
Richtwirkung | 18 dBi
3 dB Bandbreite, horizontal | 20°
3 dB Bandbreite, vertikal | 20°
Anschluss | SMA-Buchse
Abmessungen | 360 mm x 360 mm x 30 mm (H x B x T)
Betriebstemperatur | -40…+80 °C
Befestigung | Winkelmontage
Passende Kabel | ZS6000-0102-0020, ZS6000-0102-0040

ZS6201-0500 | Stabantenne 5 dBi

ZS6201-0500 | Stabantenne 5 dBi
Technische Daten | ZS6201-0500
Frequenzbereich | 2.400…2.485 MHz
Richtwirkung | 5 dBi
3 dB Bandbreite, horizontal | 360°
3 dB Bandbreite, vertikal | 70°
Anschluss | reverse SMA-Buchse
Abmessungen | Höhe: 195 mm, Fußdurchmesser: 12 mm
Betriebstemperatur | -40…+80 °C
Befestigung | direkter Anschluss, mit Winkelgelenk
Passende Kabel | entfällt, direkter Anschluss

Antennenkabel

Bestellangaben | Beschreibung
ZK6000-0102-0020 | Koaxialkabel, 50 Ω Wellenwiderstand, vorkonfektionierte Schraubverbinder (SMA-Stecker u. rev. SMA-Buchse), schwarz, 2 m
ZK6000-0102-0040 | Koaxialkabel, 50 Ω Wellenwiderstand, vorkonfektionierte Schraubverbinder (SMA-Stecker u. rev. SMA-Buchse), schwarz, 4 m
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbuskomponenten | Busklemmen

Systemeigenschaften

Aufbau

Die robusten Gehäuse, die sichere Kontaktierung sowie die solide Elektronik sind kennzeichnend für Beckhoff-Komponenten. Eine Busklemmenstation besteht aus einem Buskoppler und bis zu 64 elektronischen Reihenklemmen. Mit dem System der Klemmenbusverlängerung ist ein maximaler Ausbau von bis zu 255 räumlich verteilten Busklemmen möglich.

An den Buskoppler werden die elektronischen Reihenklemmen angesteckt. Die Kontaktierung erfolgt beim Einrasten, ohne einen weiteren Handgriff. Dabei bleibt jede elektronische Reihenklemme einzeln austauschbar und lässt sich auf eine Normprofilschiene aufsetzen. Neben dem waagerechten Einbau sind alle anderen Einbauarten erlaubt.

Die Beckhoff Busklemmen passen sich mit ihrer Außenkontur technisch perfekt den Abmessungen von Klemmenkästen an. Eine übersichtliche Anschlussfront mit Leuchtdioden für die Statusanzeige, einsteckbare Kontaktbeschriftung und herausziehbare Beschriftungsfelder sorgen für Klarheit vor Ort. Die Dreileitertechnik, ergänzt durch einen Schutzleiteranschluss, ermöglicht die direkte Sensor-/Aktorverdrahtung.

Freier Signalmix

Mit über 300 verschiedenen Busklemmen gilt das Beckhoff-I/O-System als das wohl umfangreichste auf dem Markt. Die Komponenten erlauben dem Anwender, frei mischbare Signalzusammenstellungen je Station zu betreiben. Damit kann ein einziger dezentraler Ein-/Ausgangsknoten alle benötigten Signale abbilden.

Für alle in der Automatisierungswelt vorkommenden digitalen und analogen Signalformen stehen entsprechende Busklemmen bereit: für Ströme und Spannungen mit standardisierten Signalpegeln sowie für PT100- und Thermoelementsignale. Über Busklemmen mit serieller Schnittstelle, gemäß RS232, RS485 oder 20 mA TTY, lassen sich intelligente Geräte anschließen.

Die feine Granularität der Busklemmen ermöglicht außerdem die bitgenaue Zusammenstellung der benötigten I/O-Kanäle. Die digitalen Busklemmen sind als 2-, 4- und 8-Kanal-Klemmen ausgeführt. Die analogen Standardsignale ±10 V, 0 V…+10 V, 0…20 mA und 4…20 mA sind durchgängig als 1-, 2-, 4- und 8-Kanal-Variante in einem Standardgehäuse erhältlich. Bei der 8-Kanal-Variante sind in einem Standardbusklemmengehäuse, auf einer Breite von nur 12 mm, analoge Ein- und Ausgangssignale ultrakompakt komprimiert. Das System ist damit hochmodular und kann, bis auf einen Kanal genau, kostengünstig projektiert werden.

Die Klemmenmodule mit steckbarer Verdrahtung kombinieren z. B. 16, 32 oder 64 digitale I/Os auf kleinster Fläche bei hoher Packungsdichte.

Preiswert und klein

Die Beckhoff Busklemme bietet dem Anwender Feldbusunabhängigkeit, Reihenklemmenbauform und freies Mischen von digitalen und analogen Signalen, beginnend mit ein bzw. zwei Signalen pro Klemme. Die Beckhoff Busklemme ersetzt herstellerspezifische Bauformen und alle Zwischenklemmstellen. Die Busklemme sorgt für Transparenz und Flexibilität; Unterverteiler und Klemmenkästen werden kleiner, preiswerter und können teilweise sogar entfallen. Anlagen und Maschinen, die mit der Beckhoff Busklemme ausgerüstet sind, bieten deutliche Wettbewerbsvorteile.

Projektierung und Parametrierung

Bei Verwendung der Beckhoff-Automatisierungssoftware TwinCAT können die I/O-Stationen komfortabel über den TwinCAT System Manager eingebunden und parametriert werden. Als „Konfigurationszentrale“ setzt der System Manager die SPS-Programme und die angeschlossenen I/O-Kanäle miteinander in Beziehung.

Für alle Buskoppler und Busklemmen stehen Dokumentationen auf den Beckhoff-Internetseiten zur Verfügung.

Weiter
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Lightbus BC2000 | Lightbus-Busklemmen-Controller

Lightbus
BC2000
Feldbussignaleingang
Feldbussignalausgang
Konfigurations-/
Programmierschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BC2000 | Lightbus-Busklemmen-Controller

Der Busklemmen Controller BC2000 ist ein Buskoppler mit integrierter SPS-Funktionalität und einer Feldbusschnittstelle für den Lightbus. Der BC2000 ist ein intelligenter Slave und kann als dezentrale Intelligenz im Lightbus-System eingesetzt werden. Eine Einheit besteht aus dem Busklemmen Controller, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme. Die Programmierung des Busklemmen Controllers erfolgt mit dem Programmiersystem TwinCAT nach IEC 61131-3. Zum Laden des SPS-Programmes wird die Konfigurations-/Programmierschnittstelle des BC2000 genutzt. Bei Einsatz der Software-SPS TwinCAT kann das SPS-Programm auch über den Feldbus geladen werden.

Die Ein- und Ausgänge der angeschlossenen Busklemmen werden in der Defaulteinstellung dem Busklemmen Controller zugeordnet. Es kann jede Busklemme so konfiguriert werden, dass sie die Daten direkt über den Feldbus mit dem übergeordneten Automatisierungsgerät austauscht. Ebenfalls können vom Busklemmen Controller vorverarbeitete Daten über den Feldbus mit der übergeordneten Steuerung ausgetauscht werden.

Steuerung für die dezentrale Signalverarbeitung

Das Programmiersystem TwinCAT für den BC2000 arbeitet herstellerunabhängig nach IEC 61131-3. Die SPS-Programme können in fünf verschiedenen Programmiersprachen (AWL, FUP, KOP, AS, ST) geschrieben werden. Darüber hinaus bietet TwinCAT umfangreiche Debug-Funktionalitäten an (Breakpoint, Einzelschritt, Monitoring, …), die eine Inbetriebnahme erleichtern. Des Weiteren lässt sich eine Zykluszeiteinstellung und -messung durchführen.

PLC-Daten | Lightbus | BC2000
Programmierung | über TwinCAT via Programmierschnittstelle oder Feldbus
Programmspeicher | 32/96 kByte
Datenspeicher | 32/64 kByte
Remanente Daten | 512 Byte
Laufzeitsystem | 1 SPS-Task
SPS-Zykluszeit | ca. 3 ms für 1.000 Befehle (ohne I/O-Zyklus, K-Bus)
Programmiersprachen | IEC 61131-3 (AWL, KOP, FUP, AS, ST)
Technische Daten | BC2000
Anzahl Busklemmen | 64
Max. Byte-Anzahl Feldbus | 512-Byte-Input und 512-Byte-Output
Max. Byte-Anzahl Prozessabbild | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs
Analoge Peripheriesignale | 128 Inputs/Outputs
Konfigurationsmöglichkeit | über KS2000 oder Feldbus
Übertragungsraten | 2,5 MBaud
Businterface | 2 x Lichtleiterstandardstecker Z1000 (Kunststoff-Faser), Z1010 (HCS-Faser)
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | ca. 2,5 x Dauerstrom
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung)
Gewicht | 170 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
TwinCAT PLC | Programmiersystem nach IEC 61131-3
Kabelsätze | Kabelsätze und Stecker
FC200x-0000 | PC-Feldbuskarten mit PCI-Interface
C1xxx | PC-Feldbuskarten mit ISA-, VME-Bus-, S5-Interface
Bestellangaben | Beschreibung
BC2000 | Lightbus-Busklemmen-Controller für bis zu 64 Busklemmen
BK20x0 | Lightbus-Buskoppler
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff PROFIBUS BC3100, BC3150 | PROFIBUS-DP-Busklemmen-Controller

PROFIBUS
BC3100, BC3150
Feldbusanschluss
Adresswahlschalter
Konfigurations-/
Programmierschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus
Feldbusanschluss
Adresswahlschalter
Konfigurations-/
Programmierschnittstelle
Statusanzeige Feldbus
Power-LEDs
Versorgung
Buskoppler
K-Bus
Powerkontakte
Einspeisung
Powerkontakte
BC3100 BC3150

BC3100, BC3150 | PROFIBUS-DP-Busklemmen-Controller

Die Busklemmen Controller BC3100 und BC3150 sind Buskoppler mit integrierter SPS-Funktionalität, die über eine Feldbusschnittstelle für PROFIBUS DP verfügen. Sie sind intelligente Slaves und können als dezentrale Intelligenz im PROFIBUS-System eingesetzt werden. Beim BC3100 besteht eine Einheit aus dem Controller, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme.

Der „Compact“-Busklemmen-Controller BC3150 ist in einem kostenoptimierten, kompakten Gehäuse untergebracht. Im Unterschied zum BC3100 unterstützt der BC3150 über die K-Bus-Verlängerung bis zu 255 Busklemmen. Beide PROFIBUS-Controller haben eine automatische Baudratenerkennung bis 12 MBaud sowie zwei Adresswahlschalter für die Adressvergabe.

Die Programmierung der Busklemmen Controller erfolgt mit dem Programmiersystem TwinCAT nach IEC 61131-3. Zum Laden des SPS-Programmes wird die Konfigurations-/Programmierschnittstelle auf dem BC31xx genutzt. Bei Einsatz der Software-SPS TwinCAT kann das SPS-Programm auch über den Feldbus geladen werden. Die Ein- und Ausgänge der angeschlossenen Busklemmen werden in der Defaulteinstellung der Steuerung zugeordnet. Jede Busklemme ist so konfigurierbar, dass sie die Daten direkt über den Feldbus mit dem übergeordneten Automatisierungsgerät austauscht. Ebenfalls können vom Busklemmen Controller vorverarbeitete Daten über den Feldbus mit der übergeordneten Steuerung ausgetauscht werden.

Steuerung für die dezentrale Signalverarbeitung

Das Programmiersystem TwinCAT für den BC3100 und den BC3150 arbeitet herstellerunabhängig nach IEC 61131-3. Die SPS-Programme können in fünf verschiedenen Programmiersprachen (AWL, FUP, KOP, AS, ST) geschrieben werden. Darüber hinaus bietet TwinCAT umfangreiche Debug-Funktionalitäten an (Breakpoint, Einzelschritt, Monitoring, …), die eine Inbetriebnahme erleichtern. Des Weiteren lässt sich eine Zykluszeiteinstellung und -messung durchführen.

PLC-Daten | PROFIBUS | BC3100 | BC3150
Programmierung | über TwinCAT via Programmierschnittstelle oder Feldbus
Programmspeicher | 32/96 kByte | 48 kByte
Datenspeicher | 32/64 kByte | 32 kByte
Remanente Daten | 512 Byte | 2 kByte
Laufzeitsystem | 1 SPS-Task
SPS-Zykluszeit | ca. 3 ms für 1.000 Befehle (ohne I/O-Zyklus, K-Bus)
Programmiersprachen | IEC 61131-3 (AWL, KOP, FUP, AS, ST)
Online-Change | nein | ja
Technische Daten | BC3100 | BC3150
Anzahl Busklemmen | 64 | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 128-Byte-Input und 128-Byte-Output
Max. Byte-Anzahl Prozessabbild | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs | 2.040 Inputs/Outputs
Analoge Peripheriesignale | 128 Inputs/Outputs
Konfigurationsmöglichkeit | über KS2000 oder Feldbus
Übertragungsraten | automatische Erkennung bis max. 12 MBaud
Businterface | 1 x D-Sub-Buchse, 9-polig
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max. | 320 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Stromversorgung K-Bus | 1.750 mA | 1.000 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung)
Gewicht | 170 g typ. | 100 g typ.
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
TwinCAT PLC | Programmiersystem nach IEC 61131-3
Kabelsätze | Kabelsätze und Stecker
FC310x | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BC3100 | PROFIBUS-DP-Busklemmen-Controller für bis zu 64 Busklemmen, 12 MBaud
BC3150 | PROFIBUS-DP-„Compact“-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung), 12 MBaud
BX3100 | PROFIBUS-DP-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung), 12 MBaud
BK3xx0, LC3100 | PROFIBUS-Buskoppler
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Interbus BC4000 | Interbus-Busklemmen-Controller

Interbus
BC4000
Feldbussignaleingang
Feldbussignalausgang
Konfigurations-/
Programmierschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BC4000 | Interbus-Busklemmen-Controller

Der Busklemmen Controller BC4000 ist ein Buskoppler mit integrierter SPS-Funktionalität und einer Feldbusschnittstelle für Interbus. Der BC4000 ist ein intelligenter Slave und kann als dezentrale Intelligenz im Interbus-System eingesetzt werden. Interbus ist seit 1987 als offenes Feldbussystem etabliert und verfügt über eine Ringstruktur. Es können bis zu 256 Stationen in einem Ring betrieben werden; die Datenübertragung findet mit 500 kBaud statt. Dadurch lassen sich die Sensor- und Aktordaten schnell und störsicher auch über größere Distanzen übertragen.

Eine Einheit besteht aus dem Busklemmen Controller, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme. Die Programmierung der Busklemmen Controller erfolgt mit dem Programmiersystem TwinCAT nach IEC 61131-3. Zum Laden des SPS-Programmes wird die Konfigurations- und Programmierschnittstelle auf dem BC4000 genutzt.

Der Busklemmen Controller erkennt die angeschlossenen Klemmen und erstellt automatisch die Zuordnung der Ein-/Ausgänge zu den Worten des Prozessabbildes. Das erste Ein-/Ausgangssignal wird, von links beginnend, in das erste Bit eines Wortes (LSB) eingesetzt. Weitere Signale reiht der Busklemmen Controller in dem Wort an. Eine klare Trennung von Ein- und Ausgängen wird eingehalten. Ist die Anzahl der Ein- oder Ausgänge größer als 16 Bit, beginnt der Busklemmen Controller automatisch ein weiteres Wort.

Steuerung für die dezentrale Signalverarbeitung

Das Programmiersystem TwinCAT für den BC4000 arbeitet herstellerunabhängig nach IEC 61131-3. Die SPS-Programme können in fünf verschiedenen Programmiersprachen (AWL, FUP, KOP, AS, ST) geschrieben werden. Darüber hinaus bietet TwinCAT umfangreiche Debug-Funktionalitäten an (Breakpoint, Einzelschritt, Monitoring, …), die eine Inbetriebnahme erleichtern. Des Weiteren lässt sich eine Zykluszeiteinstellung und -messung durchführen.

PLC-Daten | Interbus | BC4000
Programmierung | über TwinCAT via Programmierschnittstelle oder Feldbus
Programmspeicher | 32/96 kByte
Datenspeicher | 32/64 kByte
Remanente Daten | 508 Byte
Laufzeitsystem | 1 SPS-Task
SPS-Zykluszeit | ca. 3 ms für 1.000 Befehle (ohne I/O-Zyklus, K-Bus)
Programmiersprachen | IEC 61131-3 (AWL, KOP, FUP, AS, ST)
Technische Daten | BC4000
Anzahl Busklemmen | 64
Max. Byte-Anzahl Feldbus | 64-Byte-Input und 64-Byte-Output
Max. Byte-Anzahl Prozessabbild | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs
Analoge Peripheriesignale | 128 Inputs/Outputs
Konfigurationsmöglichkeit | über KS2000
Businterface | 2 x D-Sub, 9-polig, Stecker und Buchse mit Schirmung und Rüttelsicherung
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 170 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
TwinCAT PLC | Programmiersystem nach IEC 61131-3
Kabelsätze | Kabelsätze und Stecker
Bestellangaben | Beschreibung
BC4000 | Interbus-Busklemmen-Controller für bis zu 64 Busklemmen
BK4xx0 | Interbus-Buskoppler
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff CANopen BC5150 | CANopen-„Compact"-Busklemmen-Controller

CANopen
BC5150
Feldbusanschluss
Adresswahlschalter
Konfigurations-/
Programmierschnittstelle
Statusanzeige Feldbus
Power-LEDs
Versorgung
Buskoppler
K-Bus
Powerkontakte
Einspeisung
Powerkontakte

BC5150 | CANopen-„Compact"-Busklemmen-Controller

Die Busklemmen Controller sind Buskoppler mit integrierter SPS-Funktionalität. Der „Compact“-Busklemmen-Controller BC5150 für CANopen erweitert die Serie der Beckhoff-Kleinsteuerungen um eine kostenoptimierte Variante in einem kompakten Gehäuse. Der CANopen-Controller hat eine automatische Baudratenerkennung bis 1 MBaud sowie zwei Adresswahlschalter für die Adressvergabe.

Die Programmierung der Busklemmen Controller erfolgt mit dem Programmiersystem TwinCAT nach IEC 61131-3. Zum Laden des SPS-Programmes wird die Konfigurations-/Programmierschnittstelle auf dem BC5150 genutzt. Bei Einsatz der Software-SPS TwinCAT kann das SPS-Programm auch über den Feldbus geladen werden. Die Ein- und Ausgänge der angeschlossenen Busklemmen werden in der Defaulteinstellung der Steuerung zugeordnet. Es kann jede Busklemme so konfiguriert werden, dass sie die Daten direkt über den Feldbus mit dem übergeordneten Automatisierungsgerät austauscht. Ebenfalls können vom Busklemmen Controller vorverarbeitete Daten über den Feldbus mit der übergeordneten Steuerung ausgetauscht werden.

Steuerung für die dezentrale Signalverarbeitung

Das Programmiersystem TwinCAT für den BC5150 arbeitet herstellerunabhängig nach IEC 61131-3. Die SPS-Programme können in fünf verschiedenen Programmiersprachen (AWL, FUP, KOP, AS, ST) geschrieben werden. Darüber hinaus bietet TwinCAT umfangreiche Debug-Funktionalitäten an (Breakpoint, Einzelschritt, Monitoring, …), die eine Inbetriebnahme erleichtern. Des Weiteren lässt sich eine Zykluszeiteinstellung und -messung durchführen.

PLC-Daten | CANopen | BC5150
Programmierung | über TwinCAT via Programmierschnittstelle oder Feldbus
Programmspeicher | 48 kByte
Datenspeicher | 32 kByte
Remanente Daten | 2 kByte
Laufzeitsystem | 1 SPS-Task
SPS-Zykluszeit | ca. 3 ms für 1.000 Befehle (ohne I/O-Zyklus, K-Bus)
Programmiersprachen | IEC 61131-3 (AWL, KOP, FUP, AS, ST)
Online-Change | ja
Technische Daten | BC5150
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 16 Tx/Rx PDOs
Max. Byte-Anzahl Prozessabbild | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs
Analoge Peripheriesignale | 128 Inputs/Outputs
Übertragungsraten | automatische Erkennung bis 1 MBaud
Businterface | Open-Style-Connector, 5-polig
Serielle Schnittstelle | Programmier- und Konfigurationsschnittstelle
Konfiguration | über KS2000 oder Feldbus
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 320 mA max.
Stromversorgung K-Bus | 1.000 mA
Powerkontakte | 10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung)
Gewicht | 100 g typ.
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
TwinCAT PLC | Programmiersystem nach IEC 61131-3
Kabelsätze | Kabelsätze und Stecker
FC510x | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BC5150, BX5100 | CANopen-„Compact“-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BX5100 | CANopen-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BK51x0 | CANopen-Buskoppler
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff DeviceNet BC5250 | DeviceNet-„Compact"-Busklemmen-Controller

DeviceNet
BC5250
Feldbusanschluss
Adresswahlschalter
Konfigurations-/
Programmierschnittstelle
Statusanzeige Feldbus
Power-LEDs
Versorgung
Buskoppler
K-Bus
Powerkontakte
Einspeisung
Powerkontakte

BC5250 | DeviceNet-„Compact"-Busklemmen-Controller

Die Busklemmen Controller sind Buskoppler mit integrierter SPS-Funktionalität. Der „Compact“-Busklemmen-Controller BC5250 für DeviceNet erweitert die Serie der Beckhoff-Kleinsteuerungen um eine kostenoptimierte Variante in einem kompakten Gehäuse. Der DeviceNet-Controller hat eine automatische Baudratenerkennung bis 500 kBaud sowie zwei Adresswahlschalter für die Adressvergabe.

Die Programmierung der Busklemmen Controller erfolgt mit dem Programmiersystem TwinCAT nach IEC 61131-3. Zum Laden des SPS-Programmes wird die Konfigurations-/Programmierschnittstelle auf dem BC5250 genutzt. Bei Einsatz der Software-SPS TwinCAT kann das SPS-Programm auch über den Feldbus geladen werden. Die Ein- und Ausgänge der angeschlossenen Busklemmen werden in der Defaulteinstellung der Steuerung zugeordnet. Es kann jede Busklemme so konfiguriert werden, dass sie die Daten direkt über den Feldbus mit dem übergeordneten Automatisierungsgerät austauscht. Ebenfalls können vom Busklemmen Controller vorverarbeitete Daten über den Feldbus mit der übergeordneten Steuerung ausgetauscht werden.

Steuerung für die dezentrale Signalverarbeitung

Das Programmiersystem TwinCAT für den BC5250 arbeitet herstellerunabhängig nach IEC 61131-3. Die SPS-Programme können in fünf verschiedenen Programmiersprachen (AWL, FUP, KOP, AS, ST) geschrieben werden. Darüber hinaus bietet TwinCAT umfangreiche Debug-Funktionalitäten an (Breakpoint, Einzelschritt, Monitoring, …), die eine Inbetriebnahme erleichtern. Des Weiteren lässt sich eine Zykluszeiteinstellung und -messung durchführen.

PLC-Daten | DeviceNet | BC5250
Programmierung | über TwinCAT via Programmierschnittstelle oder Feldbus
Programmspeicher | 48 kByte
Datenspeicher | 32 kByte
Remanente Daten | 2 kByte
Laufzeitsystem | 1 SPS-Task
SPS-Zykluszeit | ca. 3 ms für 1.000 Befehle (ohne I/O-Zyklus, K-Bus)
Programmiersprachen | IEC 61131-3 (AWL, KOP, FUP, AS, ST)
Online-Change | ja
Technische Daten | BC5250
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 512-Byte-Input und 512-Byte-Output
Max. Byte-Anzahl Prozessabbild | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs
Analoge Peripheriesignale | 128 Inputs/Outputs
Konfigurationsmöglichkeit | über KS2000 oder Feldbus
Übertragungsraten | automatische Erkennung bis 500 kBaud
Businterface | Open-Style-Connector, 5-polig
Serielle Schnittstelle | Programmier- und Konfigurationsschnittstelle
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 320 mA max.
Stromversorgung K-Bus | 1.000 mA
Powerkontakte | 10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung)
Gewicht | 100 g typ.
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
TwinCAT PLC | Programmiersystem nach IEC 61131-3
Kabelsätze | Kabelsätze und Stecker
FC520x | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BC5250, BX5200 | DeviceNet-„Compact“-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BX5200 | DeviceNet-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BK52x0 | DeviceNet-Buskoppler
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen Controller BC7300 | Modbus-Busklemmen-Controller

Modbus
BC7300
Feldbusanschluss
Adresswahlschalter
Konfigurations-/
Programmierschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BC7300 | Modbus-Busklemmen-Controller

Der Busklemmen Controller BC7300 ist ein Buskoppler mit integrierter SPS-Funktionalität und einer Feldbusschnittstelle für Modbus. Der BC7300 ist ein intelligenter Slave und kann als dezentrale Intelligenz im Modbus-System eingesetzt werden. Eine Einheit besteht aus dem Busklemmen Controller, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme. Aufgrund der niedrigen Baudrate des Modbus-Protokolls ist der Einsatz des BC7300 empfehlenswert zur Reduzierung der Buskommunikation. Des Weiteren können zeitkritische Verknüpfungen direkt auf dem Busklemmen Controller programmiert werden.

Die Programmierung der Busklemmen Controller erfolgt mit dem Programmiersystem TwinCAT nach IEC 61131-3. Zum Laden des SPS-Programmes wird die Konfigurations-/Programmierschnittstelle auf dem BC7300 genutzt.

Die Ein- und Ausgänge der angeschlossenen Busklemmen werden in der Defaulteinstellung der Steuerung zugeordnet. Es kann jede Busklemme so konfiguriert werden, dass sie die Daten direkt über den Feldbus mit dem übergeordneten Automatisierungsgerät austauscht. Ebenfalls können vom Busklemmen Controller vorverarbeitete Daten über den Feldbus mit der übergeordneten Steuerung ausgetauscht werden. Die Konfiguration erfolgt mit der Konfigurationssoftware KS2000.

Steuerung für die dezentrale Signalverarbeitung

Das Programmiersystem TwinCAT für den BC7300 arbeitet herstellerunabhängig nach IEC 61131-3. Die SPS-Programme können in fünf verschiedenen Programmiersprachen (AWL, FUP, KOP, AS, ST) geschrieben werden. Darüber hinaus bietet TwinCAT umfangreiche Debug-Funktionalitäten an (Breakpoint, Einzelschritt, Monitoring, …), die eine Inbetriebnahme erleichtern. Des Weiteren lässt sich eine Zykluszeiteinstellung und -messung durchführen.

PLC-Daten | Modbus | BC7300
Programmierung | über TwinCAT via Programmierschnittstelle oder Feldbus
Programmspeicher | 32/96 kByte
Datenspeicher | 32/64 kByte
Remanente Daten | 512 Byte
Laufzeitsystem | 1 SPS-Task
SPS-Zykluszeit | ca. 3 ms für 1.000 Befehle (ohne I/O-Zyklus, K-Bus)
Programmiersprachen | IEC 61131-3 (AWL, KOP, FUP, AS, ST)
Technische Daten | BC7300
Anzahl Busklemmen | 64
Max. Byte-Anzahl Feldbus | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 256 Inputs/Outputs
Analoge Peripheriesignale | 128 Inputs/Outputs
Protokoll | RTU/ASCII (Default: RTU)
Konfigurationsmöglichkeit | über Drehschalter oder KS2000
Übertragungsraten | 150, 300, 600, 1.200, 2.400, 4.800, 9.600, 19.200, 38.400 Baud (Default: 9.600 Baud)
Businterface | D-Sub, 9-polig, RS485
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 170 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
TwinCAT PLC | Programmiersystem nach IEC 61131-3
Kabelsätze | Kabelsätze und Stecker
Bestellangaben | Beschreibung
BC7300 | Modbus-Busklemmen-Controller
BK73x0 | Modbus-RS485-Buskoppler
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff RS485/RS232 BC8000, BC8100, BC8150 | RS485/RS232-Busklemmen-Controller

RS485, RS232
BC8000, BC81x0
Serielle Schnittstelle
Adresswahlschalter
Konfigurations-/
Programmierschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus
Serielle Schnittstelle
Adresswahlschalter
Konfigurations-/
Programmierschnittstelle
Statusanzeige Feldbus
Power-LEDs
Versorgung
Buskoppler
K-Bus
Powerkontakte
Einspeisung
Powerkontakte
BC8000 BC8150

BC8000, BC8100, BC8150 | RS485/RS232-Busklemmen-Controller

Die Busklemmen Controller BC8000 und BC8100 sind Buskoppler mit integrierter SPS-Funktionalität und besitzen eine freie serielle Schnittstelle. Beim BC8000-Controller handelt es sich um eine RS485-Schnittstelle, über die man mehrere serielle Geräte ansprechen kann. Der BC8100-Controller verfügt über eine RS232-Schnittstelle, die eine Peer-to-Peer-Verbindung ermöglicht. Die programmierbare Schnittstelle ist für den Anschluss serieller Geräte geeignet. Das Protokoll ist frei programmierbar, sodass Displays, Scanner, Messsysteme, BK8x00 oder ein PC anschließbar sind. Die serielle Schnittstelle hat dann die Funktionalität eines Masters. Zum Testen der Schnittstelle ist eine serielle Klemme notwendig, die nach der Programmierung entfernt wird.

Der „Compact“-Busklemmen-Controller BC8150 mit serieller RS232-Schnittstelle erweitert die Serie der Beckhoff-Kleinsteuerungen um eine kostenoptimierte Variante in kompaktem Gehäuse. Wie bei den Buskopplern BK8x00 ist ein offengelegtes serielles Protokoll und das Modbus-RTU/ASCII-Protokoll implementiert. Über die beiden Adresswahlschalter werden die Adresse und das Protokoll angewählt.

Steuerung für Stand-alone-Anwendungen

Die Programmierung der Busklemmen Controller erfolgt mit dem Programmiersystem TwinCAT nach IEC 61131-3. Die SPS-Programme können in fünf verschiedenen Programmiersprachen (AWL, FUP, KOP, AS, ST) geschrieben werden. Darüber hinaus bietet TwinCAT umfangreiche Debug-Funktionalitäten an (Breakpoint, Einzelschritt, Monitoring, …), die eine Inbetriebnahme erleichtern. Des Weiteren lässt sich eine Zykluszeiteinstellung und -messung durchführen. Die Ein- und Ausgänge der angeschlossenen Busklemmen werden der Steuerung zugeordnet. Der Datenaustausch mit der Schnittstelle auf dem Busklemmen Controller erfolgt über ein Control- und Status-Byte, über das ein Handshake gefahren werden muss. Hierfür steht der TwinCAT-Funktionsbaustein Serial Communication zur Verfügung.

PLC-Daten | RS485 | BC8000 | RS232 | BC8100 | RS232 | BC8150
Programmierung | über TwinCAT via Programmierschnittstelle oder Feldbus
Programmspeicher | 32/96 kByte | 32/96 kByte | 48 kByte
Datenspeicher | 32/64 kByte | 32/64 kByte | 32 kByte
Remanente Daten | 512 Byte | 512 Byte | 2 kByte
Laufzeitsystem | 1 SPS-Task
SPS-Zykluszeit | ca. 3 ms für 1.000 Befehle (ohne I/O-Zyklus, K-Bus)
Programmiersprachen | IEC 61131-3 (AWL, KOP, FUP, AS, ST)
Online-Change | nein | nein | ja
Technische Daten | BC8000 | BC8100 | BC8150
Anzahl Busklemmen | 64 | 64 | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Prozessabbild | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs | 512 Inputs/Outputs | 1.020 Inputs/Outputs
Analoge Peripheriesignale | 128 Inputs/Outputs
Protokoll | KS8000-Protokoll (offengelegtes, serielles Protokoll), eigene serielle Protokolle implementierbar | KS8000-Protokoll (offengelegtes, serielles Protokoll), eigene serielle Protokolle implementierbar | KS8000-Protokoll (offengelegtes, serielles Protokoll) – Modbus RTU/Modbus ASCII über Adressschalter einstellbar, serielles ADS
Übertragungsraten | 1,2 kBaud…57,6 kBaud | 1,2 kBaud…57,6 kBaud | 1,2 kBaud…38,4 kBaud
Businterface | RS485-D-Sub | RS232-D-Sub | RS232-D-Sub
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max. | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max. | 320 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Stromversorgung K-Bus | 1.750 mA | 1.750 mA | 1.000 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung)
Gewicht | 170 g typ. | 170 g typ. | 100 g typ.
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
TwinCAT PLC | Programmiersystem nach IEC 61131-3
TwinCAT PLC Serial Communication | IEC 61131-3-Softwarebibliothek für TwinCAT PLC zur Kommunikation über serielle Geräte
KL6001-0020 | RS232-Busklemme zum Testen der seriellen Schnittstelle mit 5-Byte-Nutzdaten
KL6021-0020 | RS485-Busklemme zum Testen der seriellen Schnittstelle mit 5-Byte-Nutzdaten
Kabelsätze | Kabelsätze und Stecker
Bestellangaben | Beschreibung
BC8000 | RS485-Busklemmen-Controller für bis zu 64 Busklemmen
BC8100 | RS232-Busklemmen-Controller für bis zu 64 Busklemmen
BC8150 | RS232-„Compact“-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BX8000 | RS232/RS485-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BK8x00 | RS232/RS485-Buskoppler
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Ethernet BC9000, BC9050 | Ethernet-TCP/IP-Busklemmen-Controller

Ethernet TCP/IP
BC9000, BC9050
Ethernet-RJ-45
Adresswahlschalter
Konfigurations-/
Programmierschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus
Ethernet-RJ-45
Adresswahlschalter
Konfigurations-/
Programmierschnittstelle
Statusanzeige Feldbus
Power-LEDs
Versorgung
Buskoppler
K-Bus
Powerkontakte
Einspeisung
Powerkontakte
BC9000 BC9050

BC9000, BC9050 | Ethernet-TCP/IP-Busklemmen-Controller

Die Busklemmen Controller BC90x0 sind Buskoppler mit integrierter SPS-Funktionalität und einer Feldbusschnittstelle für Ethernet. Sie sind intelligente Slaves, die als dezentrale Intelligenz im Ethernet-System eingesetzt werden können. Eine Einheit besteht aus dem Busklemmen Controller, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme. Der „Compact“-Busklemmen-Controller BC9050 ist die kostenoptimierte Variante im kompakten Gehäuse. Mit der Klemmenbusverlängerung ist der Anschluss von bis zu 255 Busklemmen möglich.

Die Programmierung der Busklemmen Controller erfolgt mit dem Programmiersystem TwinCAT nach IEC 61131-3. Zum Laden des SPS-Programmes wird die Konfigurations-/Programmierschnittstelle auf dem BC9000 oder dem BC9050 genutzt. Beim Einsatz der Software-SPS TwinCAT kann das SPS-Programm auch über Ethernet geladen werden.

Die Ein- und Ausgänge der angeschlossenen Busklemmen werden in der Defaulteinstellung der Steuerung zugeordnet. Es kann jede Busklemme so konfiguriert werden, dass sie die Daten direkt über den Feldbus mit dem übergeordneten Automatisierungsgerät austauscht.

Steuerung für die dezentrale Signalverarbeitung

Die Controller BC9000 und BC9050 unterstützen den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

PLC-Daten | Ethernet TCP/IP | BC9000 | BC9050
Programmierung | über TwinCAT via Programmierschnittstelle oder Ethernet
Programmspeicher | 64/96 kByte | 48 kByte
Datenspeicher | 64/128 kByte | 32 kByte
Remanente Daten | 4.080 Byte | 2 kByte
Laufzeitsystem | 1 SPS-Task
SPS-Zykluszeit | ca. 1,5 ms für 1.000 Befehle (ohne I/O-Zyklus, K-Bus)
Programmiersprachen | IEC 61131-3 (AWL, KOP, FUP, AS, ST)
Technische Daten | BC9000 | BC9050
Anzahl Busklemmen | 64 | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Prozessabbild | 512-Byte-Input und 512-Byte-Output | 2.048-Byte-Input und 2.048-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs | 2.040 Inputs/Outputs
Analoge Peripheriesignale | 128 Inputs/Outputs | 512 Inputs/Outputs
Protokoll | TwinCAT ADS, Modbus TCP
Konfigurationsmöglichkeit | über KS2000 oder Ethernet
Übertragungsraten | 10/100 MBaud, automatische Erkennung der Übertragungsrate
Businterface | 1 x RJ 45
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max. | 320 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA | 1.000 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
TwinCAT PLC | Programmiersystem nach IEC 61131-3
Kabelsätze | Kabelsätze und Stecker
FC90xx-0000 | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BC9000 | Ethernet-Busklemmen-Controller für bis zu 64 Busklemmen
BC9050 | Ethernet-„Compact“-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BC9100 | Ethernet-Busklemmen-Controller für bis zu 64 Busklemmen (mit integriertem 2-Kanal-Switch)
BX9000 | Ethernet-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BK9xx0 | Ethernet-Buskoppler
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen Controller BC9020, BC9120 | Ethernet-TCP/IP-„Economy plus“-Busklemmen-Controller

Ethernet TCP/IP
BC9020, BC9120
Ethernet-TCP/IP-„Economy plus“-Busklemmen-Controller BC9020
Ethernet-RJ-45
Adresswahlschalter
Konfigurations-/
Programmierschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus
Ethernet-TCP/IP-„Economy plus“-Busklemmen-Controller BC9120
Ethernet-RJ-45
Adresswahlschalter
Konfigurations-/
Programmierschnittstelle
Ethernet-RJ-45
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus
Link/Act
10/100 Mbaud
Link/Act
10/100 Mbaud
BC9020 BC9120

BC9020, BC9120 | Ethernet-TCP/IP-„Economy plus“-Busklemmen-Controller

Die Busklemmen Controller BC9x20 sind Buskoppler mit integrierter SPS-Funktionalität und besitzen eine Feldbusschnittstelle für Ethernet. Sie sind intelligente Slaves und können als dezentrale Intelligenz im Ethernet-System eingesetzt werden. Die „Economy plus“-Controller ermöglichen, in Verbindung mit der K-Bus-Verlängerung, den Anschluss von bis zu 255 Busklemmen an einem Controller.

In Bezug auf ihre Leistung liegen die Busklemmen Controller BC9020 und BC9120 zwischen dem BC9050 und dem BX9000. Die Busklemmen Controller der Serie BX unterscheiden sich durch eine größere Speicherausstattung und zusätzliche Schnittstellen zur Integration weiterer Peripheriegeräte.

Im Unterschied zum BC9020 enthält der BC9120 einen zusätzlichen RJ-45-Port. Beide Ethernet-Ports arbeiten als 2-Kanal-Switch. Damit können die I/O-Stationen, anstatt in der klassischen Sterntopologie, als Linientopologie aufgebaut werden. Der Verdrahtungsaufwand wird hierdurch bei vielen Anwendungen erheblich vereinfacht, und die Kabelkosten werden reduziert. Die maximale Entfernung zwischen zwei Kopplern/Controllern beträgt 100 m. Bis zu 20 BC9120-Controller sind kaskadierbar, sodass man eine maximale Linie von 2 km erreichen kann.

Die Programmierung der Busklemmen Controller erfolgt mit dem Programmiersystem TwinCAT nach IEC 61131-3. Zum Laden des SPS-Programmes wird die Konfigurations-/Programmierschnittstelle auf dem BC9x20 genutzt. Beim Einsatz der Software-SPS TwinCAT kann das SPS-Programm auch über Ethernet geladen werden.

Die Ein- und Ausgänge der angeschlossenen Busklemmen werden in der Defaulteinstellung der Mini-SPS zugeordnet. Es kann jede Busklemme so konfiguriert werden, dass sie die Daten direkt über den Feldbus mit dem übergeordneten Automatisierungsgerät austauscht.

Steuerung für die dezentrale Signalverarbeitung

Die Controller BC9020 und BC9120 unterstützen den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Durch den Austausch einer Busklemme wird damit keine Neueinstellung notwendig. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

PLC-Daten | Ethernet TCP/IP | BC9020, BC9120
Programmierung | über TwinCAT via Programmierschnittstelle oder Ethernet
Programmspeicher | 128 kByte
Datenspeicher | 128 kByte
Remanente Daten | 2 kByte
Persistente Daten | 1 kByte
Laufzeitsystem | 1 SPS-Task
SPS-Zykluszeit | ca. 1 ms für 1.000 Befehle (ohne I/O-Zyklus, K-Bus)
Programmiersprachen | IEC 61131-3 (AWL, KOP, FUP, AS, ST)
Online-Change | ja
Up-/Download-Code | ja/ja
Technische Daten | BC9020 | BC9120
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 2.048-Byte-Input und 2.048-Byte-Output
Digitale Peripheriesignale | 2.040 Inputs/Outputs
Analoge Peripheriesignale | 512 Inputs/Outputs
Protokoll | TwinCAT ADS, Modbus TCP
Konfigurationsmöglichkeit | über KS2000 oder Ethernet
Übertragungsraten | 10/100 MBaud, automatische Erkennung der Übertragungsrate
Businterface | 1 x RJ 45 | 2 x RJ 45 (2-Kanal-Switch)
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
TwinCAT PLC | Programmiersystem nach IEC 61131-3
Kabelsätze | Kabelsätze und Stecker
FC90xx-0000 | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BC9020 | Ethernet-TCP/IP-„Economy plus“-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BC9120 | Ethernet-TCP/IP-„Economy plus“-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung, mit integriertem 2-Kanal-Switch)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Ethernet BC9100 | Ethernet-TCP/IP-Busklemmen-Controller

Ethernet TCP/IP
BC9100
Ethernet-RJ-45
Adresswahlschalter
Konfigurationsschnittstelle
Ethernet-RJ-45
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus
Link/Act
10/100 Mbaud
Link/Act
10/100 Mbaud

BC9100 | Ethernet-TCP/IP-Busklemmen-Controller

Der Busklemmen Controller BC9100 ist ein Buskoppler mit integrierter SPS-Funktionalität und einer Feldbusschnittstelle für Ethernet. Der BC9100 ist ein intelligenter Slave und kann als dezentrale Intelligenz im Ethernet-System eingesetzt werden. Eine Einheit besteht aus dem Busklemmen Controller, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme.

Die Programmierung der Busklemmen Controller erfolgt mit dem Programmiersystem TwinCAT nach IEC 61131-3. Zum Laden des SPS-Programmes wird die Konfigurations-/Programmierschnittstelle auf dem BC9100 genutzt. Beim Einsatz der Software-SPS TwinCAT kann das SPS-Programm auch über Ethernet geladen werden.

Die Ein- und Ausgänge der angeschlossenen Busklemmen werden in der Defaulteinstellung der Steuerung zugeordnet. Jede Busklemme lässt sich so konfigurieren, dass sie die Daten direkt über den Feldbus mit dem übergeordneten Automatisierungsgerät austauscht.

Im Unterschied zum BC9000 enthält der BC9100 einen zusätzlichen RJ-45-Port. Beide Ethernet-Ports arbeiten als 2-Kanal-Switch. Damit können die I/O-Stationen, anstatt in der klassischen Sterntopologie, als Linientopologie aufgebaut werden. Der Verdrahtungsaufwand wird hierdurch bei vielen Anwendungen erheblich vereinfacht, und die Kabelkosten werden reduziert. Die maximale Entfernung zwischen zwei Busklemmen Controllern beträgt 100 m. Bis zu 20 Ethernet-Controller BC9100 sind kaskadierbar, sodass man eine maximale Linie von 2 km erreichen kann.

Steuerung für die dezentrale Signalverarbeitung

Der Controller BC9100 unterstützt den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

PLC-Daten | Ethernet TCP/IP | BC9100
Programmierung | über TwinCAT via Programmierschnittstelle oder Ethernet
Programmspeicher | 64/96 kByte
Datenspeicher | 64/128 kByte
Remanente Daten | 4.080 Byte
Laufzeitsystem | 1 SPS-Task
SPS-Zykluszeit | ca. 1,5 ms für 1.000 Befehle (ohne I/O-Zyklus, K-Bus)
Programmiersprachen | IEC 61131-3 (AWL, KOP, FUP, AS, ST)
Technische Daten | BC9100
Anzahl Busklemmen | 64
Max. Byte-Anzahl Prozessabbild | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs
Analoge Peripheriesignale | 128 Inputs/Outputs
Protokoll | TwinCAT ADS, Modbus TCP
Konfigurationsmöglichkeit | über KS2000 oder Ethernet
Übertragungsraten | 10/100 MBaud, automatische Erkennung der Übertragungsrate
Businterface | 2 x RJ 45 (2-Kanal-Switch)
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
TwinCAT PLC | Programmiersystem nach IEC 61131-3
Kabelsätze | Kabelsätze und Stecker
FC90xx-0000 | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BC9100 | Ethernet-Busklemmen-Controller für bis zu 64 Busklemmen (mit integriertem 2-Kanal-Switch)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK1120 | EtherCAT-Buskoppler

EtherCAT
BK1120
Link/Act In
Signaleingang EtherCAT
Link/Act Out
Signalausgang EtherCAT
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Koppler
K-Bus
(Busklemmen)

BK1120 | EtherCAT-Buskoppler

Der Buskoppler BK1120 verbindet das Echtzeit-Ethernet-System EtherCAT mit den modular erweiterbaren, elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Klemmen (mit K-Bus-Verlängerung: 255) und einer Busendklemme.

Der Buskoppler erkennt die angeschlossenen Busklemmen und erstellt automatisch die Zuordnung ins Prozessabbild des EtherCAT-Systems. Mit der oberen Ethernet-Schnittstelle wird der Buskoppler an das Netzwerk angeschlossen; die untere RJ-45-Buchse dient zum optionalen Anschluss weiterer EtherCAT-Geräte am gleichen Strang.

Im EtherCAT-Netzwerk wird der Buskoppler BK1120, im Bereich der Ethernet-Signalübertragung (100BASE-TX), an beliebiger Stelle eingesetzt – außer direkt am Switch. Für den Einsatz am Switch sind die Buskoppler BK9000 (für K-Bus-Komponenten) bzw. der EK1000 (für EtherCAT-Klemmen) geeignet. EtherCAT (Ethernet for Control Automation Technology) ist die Ethernet-Lösung für die Industrieautomatisierung, die sich durch überragende Performance und besonders einfache Handhabung auszeichnet. Mit EtherCAT kann die Ethernet-Sterntopologie durch eine einfache Linienstruktur ersetzt werden. Wahlweise kann EtherCAT aber auch „klassisch“ mit Switches verkabelt werden, um weitere Ethernet-Teilnehmer zu integrieren. Der Master benötigt keine spezielle Einsteckkarte und lässt sich mit einer sehr einfachen Schnittstelle auf beliebigen, vorhandenen Ethernet-Controllern implementieren. Daher eignet sich EtherCAT auch gut für die kleine und mittlere Steuerungsebene und wird auch dort ganz neue Anwendungsfelder für verteilte I/Os erschließen.

Für EtherCAT steht mit den EtherCAT-Klemmen ein separates I/O-System in Schutzart IP 20 zur Verfügung. Im Unterschied zu den Busklemmen, bei denen das Feldbussignal im Buskoppler auf den internen, feldbusunabhängigen Klemmenbus umgesetzt wird, bleibt das EtherCAT-Protokoll bis zur einzelnen Klemme vollständig erhalten. Die EtherCAT-Klemmen ELxxxx werden über entsprechende EtherCAT-Koppler vom Typ EKxxxx angekoppelt (siehe Kapitel EtherCAT).

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, ...

Der Buskoppler BK1120 unterstützt den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

Systemdaten | EtherCAT | BK1120
Anzahl I/O-Stationen | 65.535
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | Ethernet-/EtherCAT-CAT-5-Kabel
Max. Kabellänge | 100 m (100BASE-TX)
Übertragungsraten | 100 MBaud
Übertragungszeit | 0,01 ms bei 10 Modulen mit je 32-Bit-Input/Output (ohne K-Bus-Laufzeit )
Technische Daten | BK1120
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 1.024-Byte-Input und 1.024-Byte-Output
Konfigurationsmöglichkeit | über KS2000 oder EtherCAT (ADS)
Businterface | 2 x RJ 45
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | ca. 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Ethernet)
Länge zwischen Stationen | 100 m (100BASE-TX)
Gewicht | ca. 150 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker
FC90xx | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BK1120 | EtherCAT-„Economy plus“-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK1250 | „Compact“-Koppler zwischen E-Bus- und K-Bus-Klemmen

EtherCAT
BK1250
„Compact“-Koppler zwischen E-Bus- und K-Bus-Klemmen BK1250
E-Bus-Link/Act-LED
Run-LED
Error-LED
+24 V
Buskoppler Spannungs-
versorgung
Powerkontakt
I/O-Run K-Bus
I/O-Error K-Bus
0 V
+24 V
0 V
PE
Draufsicht
BK1250
Busklemmen
(K-Bus)
EtherCAT-Klemmen
(E-Bus)
Powerkontakte

BK1250 | „Compact“-Koppler zwischen E-Bus- und K-Bus-Klemmen

Der BK1250 ist ein „Buskoppler im Klemmengehäuse“ zur gemischten Verwendung von EtherCAT-Klemmen (ELxxxx) und Standard-Busklemmen (KLxxxx) in einer Busstation. Dadurch sind kompakte und kostengünstige Steuerungslösungen realisierbar. Das breite Produktspektrum an Busklemmen lässt sich so optimal mit der Kommunikationsgeschwindigkeit und der großen Bandbreite der EtherCAT-Klemmen kombinieren. An einen BK1250 können bis zu 64 Busklemmen (mit K-Bus-Verlängerung bis zu 255) angeschlossen werden. Der Buskoppler erkennt die angeschlossenen Busklemmen und erstellt automatisch die Zuordnung ins Prozessabbild des EtherCAT-Systems.

Technische Daten | BK1250
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 1.024-Byte-Input und 1.024-Byte-Output
Digitale Peripheriesignale | 8.192 Inputs/Outputs
Analoge Peripheriesignale | 256 Inputs/Outputs
Protokoll | EtherCAT
Konfigurationsmöglichkeit | über KS2000 oder EtherCAT (ADS)
Übertragungsraten | 100 MBaud
Businterface | über E-Bus-Kontakte
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 200 mA max.
Einschaltstrom | ca. 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | max. 500 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Ethernet)
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Lightbus BK2000, BK2010, BK2020 | Lightbus-Buskoppler

Lightbus
BK2xx0
Lightbus-Buskoppler BK2000, BK2010, BK2020
Feldbussignaleingang
Feldbussignalausgang
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BK2000, BK2010, BK2020 | Lightbus-Buskoppler

Die Buskoppler BK2000, BK2010 und BK2020 verbinden das Bussystem Lightbus mit den modular erweiterbaren elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme. Die „Economy“-Variante BK2010 ermöglicht den besonders wirtschaftlichen Aufbau von Peripherieanschaltungen, bis zu 64 digitale Ein-/Ausgangsklemmen können angeschlossen werden.

Der „Economy plus“-Buskoppler BK2020 ermöglicht, in Verbindung mit der K-Bus-Verlängerung, den Anschluss von bis zu 255 verteilten Busklemmen an einem Buskoppler. Die „Economy plus“-Serie unterstützt alle Busklemmen des Beckhoff-Systems und kann damit im Vollausbau 1.020 digitale Signale und 128 analoge Ein- und Ausgangskanäle pro Slave verarbeiten. Der Buskoppler erkennt die angeschlossenen Klemmen und erstellt automatisch die Zuordnung der Ein-/Ausgänge zu den Bytes des Prozessabbildes. Das erste Ein-/Ausgangssignal wird, von links beginnend, in das erste Bit eines Bytes (LSB) eingesetzt. Weitere Signale reiht der Buskoppler in dem Byte an. Eine klare Trennung von Ein- und Ausgängen wird eingehalten. Ist die Anzahl der Ein- oder Ausgänge größer als 8 Bit, beginnt der Buskoppler automatisch ein weiteres Byte.

Das Lightbus-System ist ein schnelles und sicheres serielles Feldbussystem. Der Lightbus besitzt eine Ringstruktur; es können bis zu 254 Stationen in einem Ring betrieben werden. Zur Datenübertragung wird preiswerte und einfach zu verarbeitende Standardlichtleitertechnik eingesetzt. Durch eine optimierte, effiziente Telegrammstruktur erreicht der Lightbus eine sehr hohe Nutzdatenübertragungsrate. Für den Austausch von 32 Bit Information werden 25 µs Übertragungszeit benötigt.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, …

Die Buskoppler BK2000 und BK2020 unterstützen den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

Durch das schnelle Zugriffsverfahren des Lightbus ist es möglich, gezielt auf die Peripheriedaten zuzugreifen und nur die gewünschten Daten zu lesen oder zu schreiben. Die Daten werden mit den gewünschten Prioritäten ausgetauscht, ohne einen zusätzlichen Overhead zu produzieren.

Systemdaten | Lightbus | BK2000, BK2010, BK2020
Anzahl I/O-Stationen | 254
Anzahl I/O-Punkte | 16.192
Übertragungsmedium | Lichtwellenleiter APF (Kunststoff)-Faser (1.000 µm) oder HCS-Faser (200 µm)
Länge zwischen Stationen | 45 m APF-Faser, 300 m HCS-Faser
Übertragungsraten | 2,5 MBaud
Übertragungszeit | 0,26 ms bei 10 Modulen mit je 32-Bit-Inputs/Outputs (ohne K-Bus-Laufzeit)
Technische Daten | BK2000 | BK2010 | BK2020
Anzahl Busklemmen | 64 | 64 | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 512-Byte-Input und 512-Byte-Output | 32-Byte-Input und 32-Byte-Output | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs | 512 Inputs/Outputs | 1.020 Inputs/Outputs
Analoge Peripheriesignale | 128 Inputs/Outputs | – | 128 Inputs/Outputs
Konfigurationsmöglichkeit | über KS2000 oder die Steuerung
Businterface | 2 x Lichtleiterstandardstecker Z1000 (Kunststoff-Faser), Z1010 (HCS-Faser)
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max. | 70 mA + (ges. K-Bus-Strom)/4, 200 mA max. | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | ca. 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA | 500 mA | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung)
Länge zwischen Stationen | 45 m APF-Faser, 300 m HCS-Faser
Gewicht | ca. 150 g | ca. 130 g | ca. 150 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker
FC200x-0000 | PC-Feldbuskarten mit PCI-Interface
C1xxx | PC-Feldbuskarten mit ISA-, VME-Bus-, S5-Interface
Bestellangaben | Beschreibung
BK2000 | Lightbus-Buskoppler für bis zu 64 Busklemmen
BK2010 | Lightbus-Buskoppler für bis zu 64 digitale Busklemmen
BK2020 | Lightbus-„Economy plus“-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BK2500 | Lightbus-Buskoppler mit RS485-Schnittstelle statt Lichtwellenleiter
BC2000 | Lightbus-Busklemmen-Controller
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK3010, BK3100, BK3110 | PROFIBUS-Buskoppler

PROFIBUS
BK3xx0
PROFIBUS-Buskoppler BK3010, BK3100, BK3110
Feldbusanschluss
Adresswahlschalter
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BK3010, BK3100, BK3110 | PROFIBUS-Buskoppler

Die Buskoppler BK3010, BK3100 und BK3110 verbinden das Bussystem PROFIBUS mit den modular erweiterbaren elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme. Die „Economy“-Varianten BK3010 und BK3110 ermöglichen den besonders wirtschaftlichen Aufbau von Peripherieanschaltungen, bis zu 64 digitale Ein-/Ausgangsklemmen können angeschlossen werden.

Der Buskoppler erkennt die angeschlossenen Klemmen und erstellt automatisch die Zuordnung der Ein-/Ausgänge zu den Bytes des Prozessabbildes. Das erste Ein-/Ausgangssignal wird, von links beginnend, in das erste Bit eines Bytes (LSB) eingesetzt. Weitere Signale reiht der Buskoppler in dem Byte an. Eine klare Trennung von Ein- und Ausgängen wird eingehalten. Ist die Anzahl der Ein- oder Ausgänge größer als 8 Bit, beginnt der Buskoppler automatisch ein weiteres Byte.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, …

Der Buskoppler BK3100 unterstützt den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

Die Beckhoff-GSD- und Typ-Dateien zu den Buskopplern unterstützen die Optionen der Busklemmen, indem sie in die entsprechende Masterkonfigurationssoftware geladen werden und die Projektierung erleichtern. Mittels der GSD- und Typ-Dateien lassen sich verschiedene Konfigurationen und Parameter für die Buskoppler auswählen.

Systemdaten | BK3010 | BK3100 | BK3110
Anzahl I/O-Stationen | 100 mit Repeater
Anzahl I/O-Punkte | ca. 6.000, masterabhängig
Übertragungsmedium | abgeschirmtes Kupferkabel 2 x 0,25 mm²
Max. Kabellänge
1.200 m 1.000 m 400 m 200 m 100 m
Übertragungsraten
9,6/19,2/
93,75
 kBaud 		187,5 kBaud 500 kBaud 1.500 kBaud …3, 6, 12 MBaud
Übertragungszeit
ca. 3 ms bei 10 Stationen für je 32 Bit Inputs/Outputs ca. 0,5 ms
Technische Daten | BK3010 | BK3100 | BK3110
Anzahl Busklemmen | 64
Max. Byte-Anzahl Feldbus | 64-Byte-Input und 64-Byte-Output | 64-Byte-Input und 64-Byte-Output (DP- u. FMS-Betrieb), 128-Byte-Input und 128-Byte-Output (nur DP-Betrieb) | 64-Byte-Input und 64-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs
Analoge Peripheriesignale | – | 64 Inputs/Outputs (nur DP-Betrieb) | –
Konfigurationsmöglichkeit | über KS2000 oder die Steuerung
Übertragungsraten | automatische Erkennung bis max. 1,5 MBaud | 12 MBaud | 12 MBaud
Businterface | 1 x D-Sub-Stecker, 9-polig mit Schirmung
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 500 mA | 1.750 mA | 500 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 150 g | ca. 170 g | ca. 150 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker
FC310x | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BK3010 | PROFIBUS-DP-Buskoppler für bis zu 64 digitale Busklemmen, 1,5 MBaud
BK3100 | PROFIBUS-DP/FMS-Buskoppler für bis zu 64 Busklemmen, 12 MBaud
BK3110 | PROFIBUS-DP-Buskoppler für bis zu 64 digitale Busklemmen, 12 MBaud
BK3120 | PROFIBUS-DP-„Economy plus“-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung), 12 MBaud
BK3150 | PROFIBUS-DP-„Compact“-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung), 12 MBaud
BK3500 | PROFIBUS-DP-Buskoppler mit LWL-Anschluss für bis zu 64 Busklemmen, 1,5 MBaud
BK3520 | PROFIBUS-DP-„Economy plus“-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung), 12 MBaud
LC3100 | PROFIBUS-DP-„Low Cost“-Buskoppler für bis zu 64 digitale Busklemmen, 12 MBaud
BC31x0, BX3100 | PROFIBUS-DP-Busklemmen-Controller
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff PROFIBUS BK3120 | PROFIBUS-DP-„Economy plus“-Buskoppler

PROFIBUS
BK3120
PROFIBUS-DP-„Economy plus“-Buskoppler BK3120
Feldbusanschluss
Adresswahlschalter
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BK3120 | PROFIBUS-DP-„Economy plus“-Buskoppler

Die „Economy plus“-Variante ergänzt die existierende PROFIBUS-Buskopplerserie BK3xx0. Die Technologie der K-Bus-Verlängerung macht es möglich, bis zu 255 Busklemmen an einen Buskoppler anzuschließen. Der BK3120 trägt den Bedürfnissen der Automatisierung Rechnung: Beim PROFIBUS-Protokoll wurde auf den FMS-Betrieb verzichtet, um im DP-Modus mehr Nutzdaten übertragen zu können, die bei diesem Buskopplertyp 128-Byte-Eingänge und 128-Byte-Ausgänge betragen. Der BK3120 beinhaltet die PROFIBUS-DP-V1-Dienste. Diese Dienste ermöglichen den direkten Zugriff auf Register des Buskopplers und auf die komplexen Busklemmen, um beispielsweise die Parametrierung zu ändern oder Grenzwerte der analogen Busklemmen zu setzen oder zu korrigieren.

Es sind Baudraten bis 12 MBaud wählbar, sodass die Übertragungsgeschwindigkeit der Anforderung des technischen Prozesses angepasst werden kann.

Systemdaten | PROFIBUS | BK3120
Anzahl I/O-Stationen | 100 mit Repeater
Anzahl I/O-Punkte | ca. 6.000, masterabhängig
Übertragungsmedium | abgeschirmtes Kupferkabel 2 x 0,25 mm²
Max. Kabellänge
1.200 m 1.000 m 400 m 200 m 100 m
Übertragungsraten
9,6/19,2/
93,75
 kBaud 		187,5 kBaud 500 kBaud 1.500 kBaud …3, 6, 12 MBaud
Übertragungszeit
ca. 3 ms bei 10 Stationen für je 32 Bit Inputs/Outputs ca. 0,5 ms
Technische Daten | BK3120
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 128-Byte-Input und 128-Byte-Output
Übertragungsraten | automatische Erkennung bis max. 12 MBaud
Businterface | 1 x D-Sub-Stecker, 9-polig mit Schirmung
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 170 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff PROFIBUS BK3150 | PROFIBUS-DP-„Compact“-Buskoppler

PROFIBUS
BK3150
Feldbusanschluss
Adresswahlschalter
Konfigurationsschnittstelle
Statusanzeige Feldbus
Power-LEDs
Versorgung
Buskoppler
K-Bus
Powerkontakte
Einspeisung
Powerkontakte

BK3150 | PROFIBUS-DP-„Compact“-Buskoppler

Der „Compact“-Buskoppler BK3150 für PROFIBUS DP erweitert das Beckhoff-Busklemmensystem um eine kostenoptimierte Variante in einem kompakten Gehäuse. Es werden bis zu 64 Busklemmen unterstützt; mit der Klemmenbusverlängerung ist der Anschluss von bis zu 255 Busklemmen möglich. Der PROFIBUS-Buskoppler hat eine automatische Baudratenerkennung bis 12 MBaud sowie zwei Adresswahlschalter für die Adressvergabe. Für den Feldbusanschluss steht eine 9-polige D-Sub-Buchse für die PROFIBUS-Stecker ZS1031-3000 oder ZB3100 zur Verfügung.

Systemdaten | PROFIBUS | BK3150
Anzahl I/O-Stationen | 100 mit Repeater
Anzahl I/O-Punkte | ca. 6.000, masterabhängig
Übertragungsmedium | abgeschirmtes Kupferkabel 2 x 0,25 mm²
Max. Kabellänge
1.200 m 1.000 m 400 m 200 m 100 m
Übertragungsraten
9,6/19,2/
93,75
 kBaud 		187,5 kBaud 500 kBaud 1.500 kBaud …3, 6, 12 MBaud
Übertragungszeit
ca. 3 ms bei 10 Stationen für je 32 Bit Inputs/Outputs ca. 0,5 ms
Technische Daten | BK3150
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 128-Byte-Input und 128-Byte-Output
Übertragungsraten | automatische Erkennung bis max. 12 MBaud
Businterface | 1 x D-Sub-Stecker, 9-polig mit Schirmung
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Stromversorgung K-Bus | 1.000 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 100 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK3500 | PROFIBUS-Buskoppler, LWL-Anschluss, 1,5 MBaud

PROFIBUS
BK3500
PROFIBUS-Buskoppler, LWL-Anschluss, 1,5 MBaud BK3500
Feldbussignaleingang
Feldbussignalausgang
Adresswahlschalter
Konfigurationsschnittstelle
Baudrate
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BK3500 | PROFIBUS-Buskoppler, LWL-Anschluss, 1,5 MBaud

Der Buskoppler BK3500 verbindet das Bussystem PROFIBUS mit den modular erweiterbaren elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme.

Der Buskoppler BK3500 zeichnet sich durch einen Lichtwellenleiteranschluss aus. Durch die Lichtwellenleiter wird die Übertragung besonders störfest und absolut galvanisch getrennt.

Für den Betrieb eines BK3500 im PROFIBUS ist ein Interfacemodul für die Umsetzung der RS485-Übertragungsphysik auf einen unterlagerten Lichtwellenleiterring notwendig. Ein Subring darf bis zu zehn BK3500 oder andere LWL-Module enthalten. Die Baudrate wird über zwei DIP-Schalter auf dem Buskoppler eingestellt. Der LWL-Anschluss des Buskopplers BK3500 verhält sich wie ein OLP (Optical Link Plug).

Der Buskoppler erkennt die angeschlossenen Klemmen und erstellt automatisch die Zuordnung der Ein-/Ausgänge zu den Bytes des Prozessabbildes. Das erste Ein-/Ausgangssignal wird, von links beginnend, in das erste Bit eines Bytes (LSB) eingesetzt. Weitere Signale reiht der Buskoppler in dem Byte an. Eine klare Trennung von Ein- und Ausgängen wird eingehalten. Ist die Anzahl der Ein- oder Ausgänge größer als 8 Bit, beginnt der Buskoppler automatisch ein weiteres Byte.

PROFIBUS ist ein offenes Feldbussystem mit Europanorm. Der PROFIBUS besitzt eine Busstruktur, es können bis zu 126 Stationen in einem System betrieben werden. Es sind Baudraten bis 1,5 MBaud wählbar, sodass die Übertragungsgeschwindigkeit der Anforderung des technischen Prozesses angepasst werden kann.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, …

Der Buskoppler BK3500 unterstützt den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

Die Beckhoff-GSD- und Typ-Dateien zu den Buskopplern unterstützen die Optionen der Busklemmen, indem sie in die entsprechende Masterkonfigurationssoftware geladen werden und die Projektierung erleichtern. Mittels der GSD- und Typ-Dateien lassen sich verschiedene Konfigurationen und Parameter für die Buskoppler auswählen.

Systemdaten | PROFIBUS | BK3500
Anzahl I/O-Stationen | 100 mit Repeater
Anzahl I/O-Punkte | ca. 6.000, masterabhängig
Übertragungsmedium | APF (Kunststoff)-Faser (1.000 µm)
Länge zwischen Stationen | 1…25 m
Übertragungsraten
93,75 kBaud 187,5 kBaud 500 kBaud 1.500 kBaud
Schalterstellung
S1 = 0, S2 = 0 S1 = 0, S2 = 1 S1 = 1, S2 = 0 S1 = 1, S2 = 1
Übertragungszeit
ca. 3 ms bei 10 Stationen für je 32 Bit Inputs/Outputs ca. 0,5 ms
Topologie | Subring
Realisierung | Einfaserring
LWL/Kupfer-Konverter | OLM/P3, OLM/P4
Technische Daten | BK3500
Anzahl Busklemmen | 64
Max. Byte-Anzahl Feldbus | 128-Byte-Input und 128-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs
Analoge Peripheriesignale | 128 Inputs/Outputs
Konfigurationsmöglichkeit | über KS2000 oder die Steuerung
Übertragungsraten | automatische Erkennung bis max. 1,5 MBaud
Businterface | 2 x HP-Simplex-Buchsen (HP-Simplex-Stecker sind im Lieferumfang enthalten)
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Länge zwischen Stationen | 1…25 m
Gewicht | ca. 170 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker
Bestellangaben | Beschreibung
BK3500 | PROFIBUS-DP-Buskoppler mit LWL-Anschluss für bis zu 64 Busklemmen, 1,5 MBaud
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff PROFIBUS BK3520 | PROFIBUS-„Economy plus“-Buskoppler, LWL (12 MBaud)

PROFIBUS
BK3520
PROFIBUS-„Economy plus“-Buskoppler, LWL (12 MBaud) BK3520
Adresswahlschalter
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus
Feldbussignaleingang 1
Feldbussignalausgang 1
Feldbussignaleingang 2
Feldbussignalausgang 2

BK3520 | PROFIBUS-„Economy plus“-Buskoppler, LWL (12 MBaud)

Der Buskoppler „Economy plus“ BK3520 verbindet das Bussystem PROFIBUS mit den modular erweiterbaren elektronischen Reihenklemmen. Die Technologie der K-Bus-Verlängerung macht es möglich, bis zu 255 Busklemmen an einen Buskoppler anzuschließen.

Der Buskoppler BK3520 zeichnet sich durch einen Lichtwellenleiteranschluss und die hohe Übertragungsrate bis 12 MBaud aus. Durch den Lichtwellenleiter ist die Übertragung besonders störfest und absolut galvanisch getrennt. Für den Betrieb eines BK3520 im PROFIBUS-Netz können entsprechende PROFIBUS-LWL-Karten verwendet werden. Alternativ ist ein Interfacemodul für die Umsetzung der RS485-Übertragungsphysik auf einen unterlagerten Lichtwellenleiterring notwendig. Die Topologie entspricht der RS485-Physik (Linientopologie). Daher besitzt der BK3520 zwei Sender und zwei Empfänger; die Adresse wird per Adresswahlschalter eingestellt. Die Baudrate wird automatisch erkannt. Es sind Baudraten bis 12 MBaud wählbar, sodass die Übertragungsgeschwindigkeit der Anforderung des technischen Prozesses angepasst werden kann.

Der "Economy plus"-Buskoppler berücksichtigt die Bedürfnisse der Automatisierung: Beim PROFIBUS-Protokoll wurde auf den FMS-Betrieb verzichtet, um im DP-Modus mehr Nutzdaten übertragen zu können. Der BK3520 beinhaltet die PROFIBUS-DP-V1-Dienste.

Systemdaten | PROFIBUS | BK3520
Anzahl I/O-Stationen | 100 mit Repeater
Anzahl I/O-Punkte | ca. 6.000, masterabhängig
Übertragungsmedium | abgeschirmtes Kupferkabel 2 x 0,25 mm²
Max. Kabellänge
1.200 m 1.000 m 400 m 200 m 100 m
Übertragungsraten
9,6/19,2/
93,75
 kBaud 		187,5 kBaud 500 kBaud 1.500 kBaud …3, 6, 12 MBaud
Übertragungszeit
ca. 3 ms bei 10 Stationen für je 32 Bit Inputs/Outputs ca. 0,5 ms
Technische Daten | BK3520
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 128-Byte-Input und 128-Byte-Output
Digitale Peripheriesignale | 1.020 Inputs/Outputs
Analoge Peripheriesignale | 64 Inputs/Outputs
Übertragungsraten | automatische Erkennung bis max. 12 MBaud
Businterface | 4 x HP-Simplex-Buchsen (HP-Simplex-Stecker ZS1031-3500 sind im Lieferumfang enthalten)
Topologie | Linientopologie
Übertragungsmedium | APF (Kunststoff)-Faser (1.000 µm)
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Länge zwischen Stationen | 40 m
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK4000, BK4010, BK4020 | Interbus-Buskoppler

Interbus
BK40x0
Interbus-Buskoppler BK4000, BK4010, BK4020
Feldbussignaleingang
Feldbussignalausgang
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BK4000, BK4010, BK4020 | Interbus-Buskoppler

Die Buskoppler BK4000, BK4010 und BK4020 verbinden das Bussystem Interbus mit den modular erweiterbaren elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme. Die „Economy“-Variante BK4010 erlaubt den besonders wirtschaftlichen Aufbau von Peripherieanschaltungen; bis zu 64 digitale Ein‑/Ausgangsklemmen können angeschlossen werden.

Der „Economy plus“-Buskoppler BK4020 ermöglicht, in Verbindung mit der K-Bus-Verlängerung, den Anschluss von bis zu 255 Busklemmen an einem Buskoppler. Die „Economy plus“-Serie unterstützt alle Busklemmen des Beckhoff-Systems und kann 512 Bit digitale Ein- und Ausgänge pro Slave verarbeiten.

Die Anzahl der analogen Kanäle ist durch das Interbus-Protokoll auf maximal 32 Ein- und 32 Ausgangskanäle begrenzt. Die Übertragungsrate beträgt 500 kBaud. Durch eine aktive Kopplung der Feldbusschnittstelle ist zwischen den Slaves eine Distanz von 400 m möglich. Die gesamte Ausdehnung eines Interbus-Rings ist auf 13 km beschränkt.

Der Identifizierungs- und der Längencode werden vom Buskoppler nach dem Einschalten automatisch, abhängig von den angeschlossenen Busklemmen, bestimmt und vom Master ausgelesen. Eine Parametrierung des Slaves ist nicht notwendig. Der Buskoppler erkennt die angeschlossenen Klemmen und erstellt automatisch die Zuordnung der Ein-/Ausgänge zu den Worten des Prozessabbildes. Das erste Ein-/Ausgangssignal wird, von links beginnend, in das erste Bit eines Wortes (LSB) eingesetzt. Weitere Signale reiht der Buskoppler in dem Wort an. Die klare Trennung von Ein- und Ausgängen wird eingehalten. Ist die Anzahl der Ein- oder Ausgänge größer als 16 Bit, beginnt der Buskoppler automatisch ein weiteres Wort. Interbus ist seit 1987 als offenes Feldbussystem etabliert. Der Interbus besitzt eine Ringstruktur; es können bis zu 256 Stationen in einem Ring betrieben werden.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, …

Die Buskoppler BK4000 und BK4020 unterstützen den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch. Diese Funktionalität ist durch den Einsatz der KS2000-Software verfügbar.

Die Interbus-Koppler arbeiten mit dem Protokollchip SUPI3 und unterstützen die erweiterte Diagnose der Interbus-Master. Die byteweise Adressierung im Master wird ab der Generation G4 unterstützt.

Systemdaten | Interbus | BK4000, BK4010, BK4020
Anzahl I/O-Stationen | 256
Anzahl I/O-Punkte | 4.096
Übertragungsmedium | LiYCY 3 x 2 x 0,22 mm²
Max. Kabellänge | max. 400 m
Übertragungsraten | 500 kBaud
Übertragungszeit | ca. 1 ms bei 10 Modulen für je 32-Bit-Inputs/Outputs
Technische Daten | BK4000 | BK4010 | BK4020
Anzahl Busklemmen | 64 | 64 | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 64-Byte-Input und 64-Byte-Output | 8-Byte-Input und 8-Byte-Output | 64-Byte-Input und 64-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs | 64 Inputs/Outputs | 512 Inputs/Outputs
Analoge Peripheriesignale | 32 Inputs/Outputs | – | 32 Inputs/Outputs
Konfigurationsmöglichkeit | über KS2000
Übertragungsraten | 500 kBaud
Businterface | 2 x D-Sub, 9-polig, Stecker und Buchse mit Schirmung und Rüttelsicherung
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max. | 70 mA + (ges. K-Bus-Strom)/4, 200 mA max. | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA | 500 mA | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 170 g | ca. 150 g | ca. 170 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker
Bestellangaben | Beschreibung
BK4000 | Interbus-Buskoppler für bis zu 64 Busklemmen
BK4010 | Interbus-Buskoppler für bis zu 64 digitale Busklemmen
BK4020 | Interbus-„Economy plus“-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BK4500 | Interbus-Buskoppler mit LWL-Anschluss für bis zu 64 Busklemmen
BC4000 | Interbus-Busklemmen-Controller
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK4500 | Interbus-Buskoppler mit LWL-Anschluss

Interbus
BK4500
Interbus-Buskoppler mit LWL-Anschluss BK4500
Feldbussignaleingang
Feldbussignalausgang
Schalter für Signalweiterleitung
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BK4500 | Interbus-Buskoppler mit LWL-Anschluss

Der Buskoppler BK4500 zeichnet sich durch einen Lichtwellenleiteranschluss aus. Er entspricht den Funktionen des Buskopplers BK4000 in Bezug auf die Busklemmen und die Feldbuseigenschaften. Durch die Lichtwellenleiter ist die Übertragung besonders störfest und absolut galvanisch getrennt.

Der Buskoppler BK4500 kann nach einer Umsetzung von Kupferkabel auf Lichtwellenleiter an jeder Stelle im Ring eingesetzt werden. Auf beide Schnittstellen des Buskopplers BK4000 kann ein RS422/LWL-Wandler aufgesteckt werden. Die Schnittstellen auf dem Buskoppler führen die notwendige 5-V-Spannung. Ist der BK4500 der letzte Slave im LWL-Ring, so ist der Schalter für die Signalweiterleitung einzuschalten.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, …

Der Buskoppler BK4500 unterstützt den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Durch den Austausch einer Busklemme wird keine Neueinstellung notwendig. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch. Diese Funktionalität ist erreichbar durch den Einsatz der KS2000-Software.

Die Interbus-Koppler arbeiten mit dem Protokollchip SUPI3 und unterstützen die erweiterte Diagnose der Interbus-Master. Die byteweise Adressierung im Master wird ab der Generation G4 unterstützt.

Systemdaten | Interbus | BK4500
Anzahl I/O-Stationen | 256
Anzahl I/O-Punkte | 4.096
Übertragungsmedium | APF (Kunststoff)-Faser (1.000 µm)
Länge zwischen Stationen | 1 m…40 m
Übertragungsraten | 500 kBaud
Übertragungszeit | ca. 1 ms bei 10 Modulen für je 32-Bit-Inputs/Outputs
Topologie | Ring
Realisierung | Doppelfaserring
LWL/Kupfer-Konverter | RS422/LWL-Stecker
Technische Daten | BK4500
Anzahl Busklemmen | 64
Max. Byte-Anzahl Feldbus | 64-Byte-Input und 64-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs
Analoge Peripheriesignale | 32 Inputs/Outputs
Konfigurationsmöglichkeit | über KS2000
LWL-Stecker | F-SMA
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 170 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker
Bestellangaben | Beschreibung
BK4500 | Interbus-Buskoppler mit LWL-Anschluss für bis zu 64 Busklemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK5110, BK5120 | CANopen-Buskoppler

CANopen
BK5110, BK5120
CANopen-Buskoppler BK5110, BK5120
Feldbusanschluss
Adresswahlschalter
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BK5110, BK5120 | CANopen-Buskoppler

Die Buskoppler BK51x0 verbinden das Bussystem CANopen mit den modular erweiterbaren elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Endklemme. Die „Economy“-Variante BK5110 ermöglicht den besonders wirtschaftlichen Aufbau von Peripherieanschaltungen. Bis zu 64 digitale Ein- und Ausgangsklemmen können angeschlossen werden.

Der „Economy plus“-Buskoppler BK5120 ermöglicht, in Verbindung mit der K-Bus-Verlängerung, den Anschluss von bis zu 255 Busklemmen an einen Buskoppler. Die Buskoppler arbeiten auf der Basis des CAN-Protokolls nach ISO 11898. CANopen legt, neben den Netzwerkdiensten, auch die Datenbelegung für Anwendungen der Automatisierungstechnik fest und hat sich als offene CAN-Anwendungsschicht etabliert. Die CANopen-Buskoppler unterstützen alle Kommunikationsarten von CANopen und lassen sich, aufgrund der einfachen Struktur dieser Protokolldefinition, auch problemlos in herstellerspezifischen CAN-Umgebungen einsetzen. Die Firmware ist über die Konfigurationsschnittstelle aktualisierbar.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, ...

Der Buskoppler BK5120 unterstützt den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung die Konfiguration der Busklemmen durchführen. In der Hochlaufphase wickeln die SPS oder der IPC die Konfiguration der gesamten Peripherie ab; über CAN ist der Zugriff auf alle Busklemmenregister möglich. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung.

Die Parametrierung kann auch über beliebige CANopen-Konfigurations-Tools erfolgen. Hierzu stehen EDS-Dateien zur Verfügung, die alle Einstellmöglichkeiten der CANopen-Buskoppler beschreiben. Für die meisten Anwendungsfälle kann jedoch auf eine Konfiguration ganz verzichtet werden, da CANopen für alle Parameter sinnvolle Defaultwerte vorgibt.

Systemdaten | CANopen | BK5110, BK5120
Anzahl I/O-Stationen | 64 (BK5120: 255 mit K-Bus-Verlängerung)
Anzahl I/O-Punkte | aufbauabhängig
Übertragungsmedium | abgeschirmtes, verdrilltes Kupferkabel, 2 x Signal, 1 x Ground (empfohlen)
Max. Kabellänge
5.000 m 2.500 m 1.000 m 500 m 250 m 100 m 40 m
Übertragungsraten
10 kBaud 20 kBaud 50 kBaud 100/125 kBaud 250 kBaud 500 kBaud 1.000 kBaud
Prozessdaten-Betriebsarten | synchron, zyklisch, ereignisgesteuert, Polling
Technische Daten | BK5110 | BK5120
Anzahl Busklemmen | 64 | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 32-Byte-Input und 32-Byte-Output | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 256 Inputs/Outputs | 960 Inputs/Outputs
Analoge Peripheriesignale | – | 60 Inputs/Outputs
Konfigurationsmöglichkeit | über KS2000 oder die Steuerung
Anzahl PDOs (CANopen) | 5 Tx/5 Rx | 16 Tx/16 Rx
Weitere CANopen-Features | Life-/Nodeguarding, Emergency-Objekt, variables Mapping, Store/Restore
Businterface | 1 x Open-Style-Connector, 5-polig, Stecker im Lieferumfang enthalten
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 200 mA max. | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | ca. 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 500 mA | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung Buskoppler)
Gewicht | ca. 130 g | ca. 150 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker
FC510x | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BK5110 | CANopen-Buskoppler für bis zu 64 digitale Busklemmen
BK5120 | CANopen-„Economy plus“-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung); weiterhin lieferbar: BK5100
BK5150 | CANopen-„Compact“-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BK5151 | CANopen-„Compact“-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
LC5100 | CANopen-„Low Cost“-Buskoppler für bis zu 64 digitale Busklemmen (255 mit K-Bus-Verlängerung)
BC5150, BX5100 | CANopen-Busklemmen-Controller
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff CANopen BK5150, BK5151 | CANopen-„Compact“-Buskoppler

CANopen
BK5150, BK5151
Feldbusanschluss
Adresswahlschalter
Konfigurationsschnittstelle
Statusanzeige Feldbus
Power-LEDs
Versorgung
Buskoppler
K-Bus
Powerkontakte
Einspeisung
Powerkontakte
Feldbusanschluss
Adresswahlschalter
Konfigurationsschnittstelle
Statusanzeige Feldbus
Power-LEDs
Versorgung
Buskoppler
K-Bus
Powerkontakte
Einspeisung
Powerkontakte
BK5150 BK5151

BK5150, BK5151 | CANopen-„Compact“-Buskoppler

Der „Compact“-Buskoppler BK5150 für CANopen erweitert das Beckhoff-Busklemmensystem um eine kostenoptimierte Variante in einem kompakten Gehäuse. Es werden bis zu 64 Busklemmen unterstützt; mit der Klemmenbusverlängerung ist der Anschluss von bis zu 255 Busklemmen möglich. Der CANopen-Buskoppler hat eine automatische Baudratenerkennung bis 1 MBaud sowie zwei Adresswahlschalter für die Adressvergabe. Für den Feldbusanschluss steht ein 5-poliger Stecker, der im Lieferumfang enthalten ist, zur Verfügung. Wahlweise ist auch der Stecker ZS1052-3000 mit integriertem Endwiderstand anschließbar.

Im Unterschied zum BK5150 hat der BK5151 einen 9-poligen D-Sub-Stecker als Businterface.

Systemdaten | CANopen | BK5150, BK5151
Anzahl I/O-Stationen | 64 (255 mit K-Bus-Verlängerung)
Anzahl I/O-Punkte | aufbauabhängig
Übertragungsmedium | abgeschirmtes, verdrilltes Kupferkabel, 2 x Signal, 1 x Ground (empfohlen)
Max. Kabellänge
5.000 m 2.500 m 1.000 m 500 m 250 m 100 m 40 m
Übertragungsraten
10 kBaud 20 kBaud 50 kBaud 100/125 kBaud 250 kBaud 500 kBaud 1.000 kBaud
Prozessdaten-Betriebsarten | synchron, zyklisch, ereignisgesteuert, Polling
Technische Daten | BK5150 | BK5151
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Anzahl PDOs (CANopen) | 16 Tx/Rx PDOs
Weitere CANopen-Features | Life-/Nodeguarding, Emergency-Objekt, variables Mapping, Store/Restore
Übertragungsraten | automatische Erkennung bis 1 MBaud
Businterface | Open-Style-Connector, 5-polig | D-Sub-Stecker, 9-polig
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Serielle Schnittstelle | Konfigurationsschnittstelle
Diagnose-LED | 2 x Spannungsversorgung, 2 x K-Bus, 2 x Feldbus
Stromversorgung K-Bus | 1.000 mA
Gewicht | ca. 100 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK5200, BK5210, BK5220 | DeviceNet-Buskoppler

DeviceNet
BK52x0
DeviceNet-Buskoppler BK5200, BK5210, BK5220
Feldbusanschluss
Adresswahlschalter
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BK5200, BK5210, BK5220 | DeviceNet-Buskoppler

Die Buskoppler BK5200, BK5210 und BK5220 verbinden das Bussystem DeviceNet mit den modular erweiterbaren elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme. Die „Economy“-Variante BK5210 ermöglicht den besonders wirtschaftlichen Aufbau von Peripherieanschaltungen; bis zu 64 digitale Ein- und Ausgangsklemmen können angeschlossen werden.

Der „Economy plus“-Buskoppler BK5220 erlaubt, in Verbindung mit der K-Bus-Verlängerung, den Anschluss von bis zu 255 Busklemmen an einem Buskoppler. Die „Economy plus“-Serie unterstützt alle Busklemmen des Beckhoff-Systems und kann damit im Vollausbau 1.020 digitale Signale und maximal 256 analoge Ein- und Ausgangskanäle pro Slave verarbeiten.

Die DeviceNet-Buskoppler BK52x0 arbeiten auf Basis des CAN-Protokolls problemlos auch mit anderen DeviceNet-Geräten in einem Netzwerk. DeviceNet basiert auf speziell für die Automatisierungstechnik vereinbarten Festlegungen von Kommunikationsobjekten und -diensten für den Austausch von Daten aus dem Sensor-/Aktorbereich. Die Buskoppler unterstützen alle von DeviceNet beschriebenen I/O-Kommunikationsarten.

Die Parametrierung der Buskoppler und der Busklemmen kann mit der Konfigurationssoftware KS2000 über den PC durchgeführt werden. Die Inbetriebnahme ist auch ohne die KS2000 möglich.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, ...

Die Buskoppler BK5200 und BK5220 unterstützen den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über besondere Kommunikationsobjekte wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie über das DeviceNet ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung.

Für DeviceNet-Konfigurationstools stehen entsprechende EDS-Dateien zur Verfügung.

Systemdaten | DeviceNet | BK5200, BK5210, BK5220
Anzahl I/O-Stationen | 64
Übertragungsmedium | abgeschirmtes, verdrilltes Kupferkabel mit Energieversorgung, 5-polig
Max. Kabellänge
500 m 250 m 100 m
Übertragungsraten
125 kBaud 250 kBaud 500 kBaud
Betriebsarten | Bit-Strobe, Polling, Cyclic, Change-of-State (COS)
DeviceNet-Typ | Communications-Adapter
Technische Daten | BK5200 | BK5210 | BK5220
Anzahl Busklemmen | 64 | 64 | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 512-Byte-Input und 512-Byte-Output | 32-Byte-Input und 32-Byte-Output | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs | 256 Inputs/Outputs | 1.020 Inputs/Outputs
Analoge Peripheriesignale | 256 Inputs/Outputs | – | 256 Inputs/Outputs
Konfigurationsmöglichkeit | über KS2000 oder die Steuerung
Übertragungsraten | per Dip-Schalter | per Dip-Schalter | automatische Erkennung
Businterface | 1 x Open-pluggable-Connector, 5-polig, im Lieferumfang enthalten
Spannungsversorgung | 24 V DC (-15 %/+20 %), über Buskabel 11…25 V (gemäß DeviceNet-Spezifikation)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | ca. 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA | 500 mA | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung Buskoppler)
Gewicht | ca. 150 g | ca. 130 g | ca. 130 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker
FC520x | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BK5200 | DeviceNet-Buskoppler für bis zu 64 Busklemmen
BK5210 | DeviceNet-Buskoppler für bis zu 64 digitale Busklemmen
BK5220 | DeviceNet-„Economy plus“-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BK5250 | DeviceNet-„Compact“-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
LC5200 | DeviceNet-„Low Cost“-Buskoppler für bis zu 64 digitale Busklemmen (255 mit K-Bus-Verlängerung)
BC5250, BX5200 | DeviceNet-Busklemmen-Controller
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff DeviceNet BK5250 | DeviceNet-„Compact“-Buskoppler

DeviceNet
BK5250
Feldbusanschluss
Adresswahlschalter
Konfigurationsschnittstelle
Statusanzeige Feldbus
Power-LEDs
Versorgung
Buskoppler
K-Bus
Powerkontakte
Einspeisung
Powerkontakte

BK5250 | DeviceNet-„Compact“-Buskoppler

Der „Compact“-Buskoppler BK5250 für DeviceNet erweitert das Beckhoff-Busklemmensystem um eine kostenoptimierte Variante in einem kompakten Gehäuse. Es werden bis zu 64 Busklemmen unterstützt; mit der Klemmenbusverlängerung ist der Anschluss von bis zu 255 Busklemmen möglich. Der DeviceNet-Buskoppler hat eine automatische Baudratenerkennung bis 500 kBaud sowie zwei Adresswahlschalter für die Adressvergabe. Für den Feldbusanschluss steht ein 5-poliger Stecker, der im Lieferumfang enthalten ist, zur Verfügung. Wahlweise ist auch der Stecker ZS1052-3000 mit integriertem Endwiderstand anschließbar.

Systemdaten | DeviceNet | BK5250
Anzahl I/O-Stationen | 64
Übertragungsmedium | abgeschirmtes, verdrilltes Kupferkabel mit Energieversorgung, 5-polig
Max. Kabellänge
500 m 250 m 100 m
Übertragungsraten
125 kBaud 250 kBaud 500 kBaud
Betriebsarten | Bit-Strobe, Polling, Cyclic, Change-of-State (COS)
DeviceNet-Typ | Communications-Adapter
Technische Daten | BK5250
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 512-Byte-Input und 512-Byte-Output
Übertragungsraten | automatische Erkennung bis 500 kBaud
Businterface | Open-Style-Connector, 5-polig
Spannungsversorgung | 24 V DC (-15 %/+20 %), über Buskabel 11…25 V (gemäß DeviceNet-Spezifikation)
Serielle Schnittstelle | Konfigurationsschnittstelle
Diagnose-LED | 2 x Spannungsversorgung, 2 x K-Bus, 2 x Feldbus
Stromversorgung K-Bus | 1.000 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung Buskoppler)
Gewicht | ca. 100 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK7000 | ControlNet-Buskoppler

ControlNet
BK7000
Feldbusanschluss A
Feldbusanschluss B
Adresswahlschalter
Konfigurationsschnittstelle
Network-Access-Port (NAP)
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BK7000 | ControlNet-Buskoppler

Der Buskoppler BK7000 verbindet das Bussystem ControlNet mit den modular erweiterbaren elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme.

Der Buskoppler erkennt die angeschlossenen Klemmen und erstellt automatisch die Zuordnung der Ein-/Ausgänge zu den Worten des Prozessabbildes. Das erste Ein-/Ausgangssignal wird, von links beginnend, in das erste Bit eines Wortes (LSB) eingesetzt. Weitere Signale reiht der Buskoppler in dem Wort an. Eine klare Trennung von Ein- und Ausgängen wird eingehalten. Ist die Anzahl der Ein- oder Ausgänge größer als 16 Bit, beginnt der Buskoppler automatisch ein weiteres Wort.

ControlNet ist seit 1997 ein offenes Feldbussystem. Am Coax-Leiter-Bus können bis zu 99 Stationen betrieben werden. Die Übertragungsgeschwindigkeit beträgt 5 MBit/s. Das ControlNet-Protokoll erlaubt, zyklische und azyklische Daten ohne gegenseitige Beeinflussung über den Bus auszutauschen. Der Buskoppler BK7000 unterstützt den Einsatz redundanter Buskabel und verfügt über einen Network-Access-Port (NAP) zur direkten Ankopplung von ControlNet-Tools. Firmware-Updates können über die Konfigurationsschnittstelle durchgeführt werden.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, ...

Der Buskoppler BK7000 unterstützt den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

Systemdaten | ControlNet | BK7000
Anzahl I/O-Stationen | 99 (pro Link)
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | Coax-Leiter-RG-6, optional redundant ausgeführt
Max. Kabellänge | 250…1.000 m pro Segment
Übertragungsraten | 5 MBaud
Technische Daten | BK7000
Anzahl Busklemmen | 64
Max. Byte-Anzahl Feldbus | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs
Analoge Peripheriesignale | 256 Inputs/Outputs
Konfigurationsmöglichkeit | über KS2000
Übertragungsraten | 5 MBaud
Businterface | 2 x BNC-Buchse + NAP
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/K-Bus)
Gewicht | ca. 170 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker
Bestellangaben | Beschreibung
BK7000 | ControlNet-Buskoppler für bis zu 64 Busklemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK7150 | CC-Link-„Compact“-Buskoppler

CC-Link
BK7150
Feldbusanschluss
Adresswahlschalter
Konfigurationsschnittstelle
Statusanzeige Feldbus
Power-LEDs
Versorgung
Buskoppler
K-Bus
Baudratenwahlschalter
Einspeisung
Powerkontakte
Powerkontakte

BK7150 | CC-Link-„Compact“-Buskoppler

Der „Compact“-Buskoppler BK7150 verbindet das Bussystem CC-Link mit den modular erweiterbaren elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme. Die Technologie der K-Bus-Verlängerung macht es möglich, bis zu 255 Busklemmen an einen Buskoppler anzuschließen. Der Buskoppler erkennt die angeschlossenen Klemmen und erstellt automatisch die Zuordnung der Ein-/Ausgänge zu den Bytes des Prozessabbildes. Das erste Ein-/Ausgangssignal wird, von links beginnend, in das erste Bit eines Bytes (LSB) eingesetzt. Weitere Signale reiht der Buskoppler in dem Byte an. Eine klare Trennung von Ein- und Ausgängen wird eingehalten. Ist die Anzahl der Ein- oder Ausgänge größer als 8 Bit, beginnt der Buskoppler automatisch ein weiteres Byte.

CC-Link ist ein offenes Feldbussystem. Es sind Baudraten bis 10 MBaud wählbar, die per Schalter eingestellt werden, sodass die Übertragungsgeschwindigkeit der Anforderung des technischen Prozesses angepasst werden kann.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, …

Der Buskoppler BK7150 unterstützt den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durch- führen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

Systemdaten | CC-Link | BK7150
Anzahl I/O-Stationen | 64 (pro Link)
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | Shielded 3-Core, Twisted-Pair-Leitung
Max. Kabellänge
1.200 m 900 m 400 m 160 m 100 m
Übertragungsraten
156 kBaud 625 kBaud 2,5 MBaud 5 MBaud 10 MBaud
Technische Daten | BK7150
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 32-Byte-Input und 32-Byte-Output
Digitale Peripheriesignale | 112 Inputs/Outputs
Analoge Peripheriesignale | 16 Inputs/Outputs
Konfigurationsmöglichkeit | über KS2000
Übertragungsraten | 156 kBaud…10 MBaud
Businterface | 1 x Open-Style-Connector, 5-polig, Stecker im Lieferumfang enthalten
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.000 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 100 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker
Bestellangaben | Beschreibung
BK7150 | CC-Link-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK7300, BK7350 | Modbus-Buskoppler

Modbus
BK7300, BK7350
Feldbusanschluss
Adresswahlschalter
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus
Feldbusanschluss
Adresswahlschalter
Konfigurationsschnittstelle
Statusanzeige Feldbus
Power-LEDs
Versorgung
Buskoppler
K-Bus
Einspeisung
Powerkontakte
Powerkontakte
BK7300 BK7350

BK7300, BK7350 | Modbus-Buskoppler

Die Buskoppler BK73x0 verbinden das Bussystem Modbus mit den modular erweiterbaren elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme. Der „Compact“-Buskoppler BK7350 ist die kostenoptimierte Variante im kompakten Gehäuse. Mit der Klemmenbusverlängerung ist der Anschluss von bis zu 255 Busklemmen möglich.

Die Buskoppler erkennen die angeschlossenen Klemmen und erstellen automatisch die Zuordnung der Ein-/Ausgänge zu den Worten des Prozessabbildes. Das erste Ein-/Ausgangssignal wird, von links beginnend, in das erste Bit eines Wortes (LSB) eingesetzt. Weitere Signale reiht der Buskoppler in dem Wort an. Eine klare Trennung von Ein- und Ausgängen wird eingehalten. Ist die Anzahl der Ein- oder Ausgänge größer als 16 Bit, beginnt der Buskoppler automatisch ein weiteres Wort.

Modbus besitzt eine Linientopologie mit der Physik der RS485-Schnittstelle. Das Modbus-Protokoll ist offengelegt. Die BK73x0 unterstützen die Protokolle RTU und ASCII. Die Baudrate ist variabel und ohne Konfigurationssoftware direkt über den Drehwahlschalter auf dem Buskoppler einstellbar.

Die Modbus-Buskoppler unterstützen verschiedene Modbus-Funktionen, die den direkten Zugriff auf digitale und analoge Signale erlauben. BK7300 und BK7350 unterstützen außerdem die Modbus-Diagnosefunktion, die es erlaubt, Fehler zu erkennen und sie in Zählern zu speichern. Zusätzlich diagnostizieren die Buskoppler falsche oder fehlerhafte Telegramme und geben diese als Fehlerantwort an die Steuerung zurück. BK7300 und BK7350 gestatten den Broadcast-Zugriff, sodass mit einem Telegramm mehrere Buskoppler gleichzeitig ansprechbar sind.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, …

Die Buskoppler BK7300 und BK7350 unterstützen den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

Systemdaten | Modbus | BK7300, BK7350
Anzahl I/O-Stationen | 99
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | abgeschirmtes, verdrilltes Kupferkabel 2 x 0,25 mm² (RS485)
Max. Kabellänge | 1.200 m
Übertragungsraten | 150 Baud…38.400 Baud
I/O-Kommunikationsarten | Lese-/Schreibzugriff wahlweise bit- oder wortorientiert
Technische Daten | BK7300 | BK7350
Anzahl Busklemmen | 64 | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs | 1.020 Inputs/Outputs
Analoge Peripheriesignale | 256 Inputs/Outputs
Protokoll | RTU/ASCII (Default: RTU)
Konfigurationsmöglichkeit | über Drehschalter oder KS2000
Übertragungsraten | 150, 300, 600, 1.200, 2.400, 4.800, 9.600, 19.200, 38.400 Baud (Default: 9.600 Baud)
Businterface | D-Sub, 9-polig, RS485
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max. | 320 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA | 1.000 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 170 g | ca. 100 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker
Bestellangaben | Beschreibung
BK7300 | Modbus-Buskoppler für bis zu 64 Busklemmen
BK7350 | Modbus-„Compact“-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BC7300 | Modbus-Busklemmen-Controller
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK7420 | Fipio-„Economy plus”-Buskoppler

Fipio
BK7420
Fipio-„Economy plus”-Buskoppler BK7420
Feldbusanschluss
Adresswahlschalter
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BK7420 | Fipio-„Economy plus”-Buskoppler

Der Buskoppler BK7420 verbindet das Fipio-Bussystem mit den modular erweiterbaren elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Busklemmen und einer Busendklemme. Die Technologie der K-Bus-Verlängerung macht es möglich, bis zu 255 Busklemmen an einen Buskoppler anzuschließen. Der Buskoppler erkennt die angeschlossenen Klemmen automatisch und schaltet das dementsprechende Übertragungsprofil ein.

Der Feldbus Fipio entspricht der WorldFIP-Norm und ist durch das Partnerprogramm Schneider Alliances offen gelegt. Die typische Anzahl von Teilnehmern beträgt bei der elektrischen Verbindung 32 pro Segment; bis zu vier Segmente mit Repeatern sind erlaubt. Die Adresse wird über zwei hexadezimale Adressschalter eingestellt. Die Baudrate für die Kommunikation mit dem Buskoppler beträgt maximal 1 MBaud und wird vom Buskoppler automatisch erkannt. Der Feldbusanschluss erfolgt über eine 9-polige D-Sub-Buchse.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, …

Der Buskoppler BK7420 unterstützt den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

Systemdaten | Fipio | BK7420
Anzahl I/O-Stationen | 256
Anzahl I/O-Punkte | masterabhängig
Übertragungsmedium | abgeschirmte, verdrillte Zweidrahtleitung (150 Ω Wellenwiderstand)
Max. Kabellänge | 1.000 m ohne Verstärker
Übertragungsraten | 1 MBaud
Übertragungsprofil | automatisches Umschalten FRD (4 Byte), FSD (16 Byte) and FED (64 Byte)
Technische Daten | BK7420
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 64-Byte-Input und 64-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs
Analoge Peripheriesignale | 32 Inputs/Outputs
Konfigurationsmöglichkeit | über KS2000
Übertragungsraten | automatische Erkennung bis max. 1 MBaud
Businterface | 1 x D-Sub-Stecker, 9-polig mit Schirmung
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 170 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Bestellangaben | Beschreibung
BK7420 | Fipio-„Economy plus“-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK7500, BK7520 | SERCOS-interface-Buskoppler

SERCOS interface
BK7500, BK7520
SERCOS-interface-Buskoppler BK7500, BK7520
Feldbussignaleingang
Feldbussignalausgang
Sendeintensität
Baudrate
Adresswahlschalter
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BK7500, BK7520 | SERCOS-interface-Buskoppler

Die Buskoppler BK7500 und BK7520 verbinden das Bussystem SERCOS interface mit den modular erweiterbaren elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme.

Im Vergleich zum Buskoppler BK7500 unterstützt der BK7520 die Technologie der K-Bus-Verlängerung, die es ermöglicht, bis zu 255 Busklemmen an einen Buskoppler anzuschließen. Der Buskoppler erkennt die angeschlossenen Klemmen und erstellt automatisch die Zuordnung der Ein-/Ausgänge zu den Worten des Prozessabbildes.

SERCOS interface ist ein Lichtwellenleiterbus, der für die Antriebstechnik als digitale Schnittstelle für Antriebe entwickelt wurde. SERCOS ist ein offenes Feldbussystem und seit 1995 internationale Norm IEC 61491 für numerisch gesteuerte Maschinen. Sein Einsatz in der Antriebstechnik ist weit verbreitet.

Der Bus besteht aus einem Master und mehreren Slaves. Die Slaves stellen bei SERCOS in der Regel die Antriebsverstärker dar. Die Bustopologie ist ein Ringsystem, an dem bis zu 254 Stationen betrieben werden können. Die Übertragungsgeschwindigkeit beträgt 2 und 4 MBaud. Der BK7520 unterstützt zusätzlich 8 und 16 MBaud. Grundsätzlich gibt es drei Telegrammarten. Das Master-Sync-Telegramm wird von allen Slaves gleichzeitig empfangen und dient der Synchronisation. Das Masterdatentelegramm wird ebenfalls von allen Slaves empfangen und enthält die zyklischen sowie die Servicedaten. Die Slaves senden ihre Daten im sogenannten Antriebstelegramm.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, …

Die Buskoppler BK7500 und BK7520 unterstützen den Betrieb aller Busklemmen und sind durch SERCOS-I/O und SERCOS interface spezifiziert.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

Die Parametrierung kann auch über die SERCOS-Schnittstelle durchgeführt werden.

Systemdaten | SERCOS interface | BK7500 | BK7520
Anzahl I/O-Stationen | 254
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | 1.000-µm-Kunststoff-LWL
Länge zwischen Stationen | 40 m Plastik-LWL
Übertragungsraten | 2/4 MBaud | 2/4/8/16 MBaud
Technische Daten | BK7500 | BK7520
Anzahl Busklemmen | 64 | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 32-Byte-Input/32-Byte-Output für das zyklische Interface (masterabhängig) | 254-Word-I/O für das zyklische Interface (masterabhängig)
Digitale Peripheriesignale | 256 Inputs/Outputs | 1.020 Inputs/Outputs
Analoge Peripheriesignale | 128 Inputs/Outputs | 254 Inputs/Outputs
Konfigurationsmöglichkeit | über KS2000
Übertragungsraten | 2/4 MBaud einstellbar über Konfigurationsschalter | 2/4/8/16 MBaud einstellbar über Konfigurationsschalter
Businterface | F-SMA-Norm, IEC 872-2
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 170 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker
FC750x | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BK7500 | SERCOS-Buskoppler für bis zu 64 Busklemmen
BK7520 | SERCOS-„Economy plus“-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK8000, BK8100 | RS485/RS232-Buskoppler

RS485, RS232
BK8000, BK8100
RS485/RS232-Buskoppler BK8000, BK8100
Serielle Schnittstelle
Adresswahlschalter
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BK8000, BK8100 | RS485/RS232-Buskoppler

Die Buskoppler BK8000 und BK8100 benutzen zur Datenübertragung die Physik der RS485- bzw. RS232C (V.24)-Spezifikation. Der Einsatz der Buskoppler mit serieller Schnittstelle ist für Applikationen geeignet, die auf den Einsatz eines Feldbussystems verzichten können. Über die Schnittstelle nach RS485 oder RS232 kann von einem beliebigen Automatisierungsgerät (z. B. PC mit RS232-Schnittstelle) auf die Buskoppler zugegriffen werden. Der Datenaustausch erfolgt über ein offenes, dokumentiertes Protokoll. Für Windows NT/2000/XP-Applikationen stehen ActiveX-Control und DLL (KS8000) zur Verfügung. ActiveX-Control wickelt das notwendige Protokoll für den Datenaustausch mit den Buskopplern ab und ermöglicht eine schnelle Realisierung der Applikation. KS8000-LV bietet außerdem eine Schnittstelle für das graphische Programmiersystem LabView von National Instruments. Die Daten werden in einem festen Format als Binärstring übertragen und durch eine Prüfsumme gesichert.

Als zusätzliche Betriebsart können die Buskoppler im Master-/Slavebetrieb als Feldbus-Multiplexer betrieben werden. Dabei werden, ohne zusätzlichen Master, die Eingangsdaten des einen Gerätes direkt auf die Ausgänge des anderen abgebildet und umgekehrt.

Der Buskoppler BK8000 kommuniziert über eine RS485-Schnittstelle. Dies ermöglicht einen Busaufbau mit bis zu 99 Teilnehmern (Adressen über Adresswahlschalter einstellbar).

Der Buskoppler BK8100 besitzt eine RS232C-Schnittstelle und ist speziell für eine Peer-to-Peer-Verbindung konzipiert.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, …

Die Buskoppler BK8000 und BK8100 unterstützen den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

Systemdaten | RS485 | BK8000 | RS232 | BK8100
Anzahl I/O-Stationen | 99 | 1 (Peer-to-Peer-Verbindung)
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | abgeschirmtes, verdrilltes Kupferkabel 2 x 0,25 mm² (RS485) | abgeschirmtes Kupferkabel 3 x 0,25 mm² (RS232)
Max. Kabellänge | 1.200 m | 15 m
Übertragungsraten | 9,6 kBaud, 19,2 kBaud, 38,4 kBaud
Technische Daten | BK8000 | BK8100
Anzahl Busklemmen | 64
Max. Byte-Anzahl Feldbus | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs
Analoge Peripheriesignale | 256 Inputs/Outputs
Protokoll | offenes, dokumentiertes Protokoll
Konfigurationsmöglichkeit | über KS2000
Übertragungsraten | automatische Erkennung
Businterface | RS485-D-Sub | RS232-D-Sub
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 170 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
KS8000 | ActiveX-Control-, DLL- und LabView-Schnittstelle
Kabelsätze | Kabelsätze und Stecker
Bestellangaben | Beschreibung
BK8000 | RS485-Buskoppler für bis zu 64 Busklemmen
BK8100 | RS232-Buskoppler für bis zu 64 Busklemmen
BK8100-0060 | RS232-Buskoppler für bis zu 64 Busklemmen, Sondereinstellung Watchdog 60 s
BK8100-1001 | RS232-Buskoppler für bis zu 64 Busklemmen, Sondereinstellung Watchdog 10 s
BC8000 | RS485-Busklemmen-Controller
BC8100, BC8150 | RS232-Busklemmen-Controller
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK9000, BK9050 | Ethernet-TCP/IP-Buskoppler

Ethernet TCP/IP
BK9000, BK9050
Ethernet-RJ-45
Adresswahlschalter
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus
Ethernet-RJ-45
Adresswahlschalter
Konfigurationsschnittstelle
Statusanzeige Feldbus
Power-LEDs
Versorgung
Buskoppler
K-Bus
Einspeisung
Powerkontakte
Powerkontakte
BK9000 BK9050

BK9000, BK9050 | Ethernet-TCP/IP-Buskoppler

Die Buskoppler BK90x0 verbinden Ethernet mit den modular erweiterbaren elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme. Der „Compact“-Buskoppler BK9050 ist die kostenoptimierte Variante im kompakten Gehäuse. Mit der Klemmenbusverlängerung ist der Anschluss von bis zu 255 Busklemmen möglich.

Die Buskoppler erkennen die angeschlossenen Klemmen und erstellen automatisch die Zuordnung der Ein-/Ausgänge zu den Worten des Prozessabbildes. Die Buskoppler BK9000 und BK9050 unterstützen 10-MBit/s- und 100-MBit/s-Ethernet; der Anschluss erfolgt über gängige RJ-45-Steckverbinder. Am DIP-Schalter wird die IP-Adresse eingestellt (Offset zu einer frei wählbaren Startadresse). In Netzen mit DHCP (Dienst für die Zuordnung der logischen IP-Adresse zur physikalischen Knotenadresse [MAC-ID]) erhält der Buskoppler seine IP-Adresse vom DHCP-Server.

Die Buskoppler BK9000 und BK9050 unterstützen die TwinCAT-Systemkommunikation ADS. Mit TwinCAT I/O stehen Konfigurations-Tools sowie Windows-NT/2000/XP-Treiber für beliebige Hochsprachenprogramme (DLL) und Visual-Basic-Applikationen (ActiveX) zur Verfügung. Anwendungen mit OPC-Schnittstellen können über einen OPC-Server auf ADS und damit auf den BK9000 oder den BK9050 zugreifen. Neben ADS unterstützt der Buskoppler Open Modbus (Modbus TCP), ein einfaches, weit verbreitetes Master-/Slaveprotokoll auf TCP/IP-Basis.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, …

Die Buskoppler BK9000 und BK9050 unterstützen den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

Systemdaten | Ethernet TCP/IP | BK9000, BK9050
Anzahl I/O-Stationen | nur durch IP-Adressen begrenzt
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | 4 x 2 Twisted-Pair-Kupferkabel; Kategorie 3 (10 MBaud), Kategorie 5 (100 MBaud)
Länge zwischen Stationen | 100 m zwischen Hub/Switch und Buskoppler
Übertragungsraten | 10/100 MBaud
Topologie | sternförmige Verkabelung
Technische Daten | BK9000 | BK9050
Anzahl Busklemmen | 64 | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs | 1.020 Inputs/Outputs
Analoge Peripheriesignale | 128 Inputs/Outputs
Protokoll | TwinCAT ADS, Modbus TCP, Beckhoff-Real-Time-Ethernet
Konfigurationsmöglichkeit | über KS2000
Übertragungsraten | 10/100 MBaud, automatische Erkennung der Übertragungsrate
Businterface | 1 x RJ 45
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max. | 320 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA | 1.000 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 170 g | ca. 100 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
FC90xx-0000 | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BK9000 | Ethernet-TCP/IP-Buskoppler für bis zu 64 Busklemmen
BK9050 | Ethernet-TCP/IP-„Compact“-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BK9100 | Ethernet-TCP/IP-Buskoppler für bis zu 64 Busklemmen (mit integriertem 2-Kanal-Switch)
BC9000, BC9100, BX9000 | Ethernet-TCP/IP-Busklemmen-Controller
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK9100 | Ethernet-TCP/IP-Buskoppler

Ethernet TCP/IP
BK9100
Ethernet-RJ-45
Adresswahlschalter
Konfigurationsschnittstelle
Ethernet-RJ-45
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus
Link/Act
10/100 Mbaud
Link/Act
10/100 Mbaud

BK9100 | Ethernet-TCP/IP-Buskoppler

Der Buskoppler BK9100 verbindet Ethernet mit den modular erweiterbaren elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme. Die angeschlossenen Klemmen werden vom Buskoppler erkannt und automatisch die Zuordnung der Ein-/Ausgänge zu den Worten des Prozessabbildes erstellt. Der Buskoppler BK9100 unterstützt 10-MBit/s- und 100-MBit/s-Ethernet; der Anschluss erfolgt über gängige RJ-45-Steckverbinder. Am DIP-Schalter wird die IP-Adresse eingestellt (Offset zu einer frei wählbaren Startadresse). In Netzen mit DHCP (Dienst für die Zuordnung der logischen IP-Adresse zur physikalischen Knotenadresse [MAC-ID]) erhält der Buskoppler seine IP-Adresse vom DHCP-Server.

Im Unterschied zum BK9000 enthält der BK9100 einen zusätzlichen RJ-45-Port. Beide Ethernet-Ports arbeiten als 2-Kanal-Switch. Damit können die I/O-Stationen, anstatt in der klassischen Sterntopologie, als Linientopologie aufgebaut werden. Der Verdrahtungsaufwand wird hierdurch bei vielen Anwendungen erheblich vereinfacht, und die Kabelkosten werden reduziert. Die maximale Entfernung zwischen zwei Kopplern beträgt 100 m. Bis zu 20 BK9100-Buskoppler sind kaskadierbar, sodass man eine maximale Linie von 2 km erreichen kann.

Der BK9100 unterstützt die TwinCAT-Systemkommunikation ADS. Mit TwinCAT I/O stehen Konfigurationstools sowie Windows-NT/2000/XP-Treiber für beliebige Hochsprachenprogramme (DLL) und Visual-Basic-Applikationen (ActiveX) zur Verfügung. Anwendungen mit OPC-Schnittstellen können über einen OPC-Server auf ADS und damit auf den BK9100 oder den BK9050 zugreifen. Neben ADS unterstützt der Buskoppler Open Modbus (Modbus TCP), ein einfaches, weit verbreitetes Master-/Slaveprotokoll auf TCP/IP-Basis.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, …

Der Buskoppler BK9100 unterstützt den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

Systemdaten | Ethernet TCP/IP | BK9100
Anzahl I/O-Stationen | nur durch IP-Adressen begrenzt
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | 4 x 2 Twisted-Pair-Kupferkabel; Kategorie 3 (10 MBaud), Kategorie 5 (100 MBaud)
Länge zwischen Stationen | 100 m zwischen Hub/Switch und Buskoppler bzw. zwischen Buskoppler und Buskoppler
Übertragungsraten | 10/100 MBaud
Topologie | linien- und sternförmige Verkabelung
Kaskadierung | bis zu 20 BK9100 bzw. max. Linienaufbau 2 km
Technische Daten | BK9100
Anzahl Busklemmen | 64
Max. Byte-Anzahl Feldbus | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs
Analoge Peripheriesignale | 128 Inputs/Outputs
Protokoll | TwinCAT ADS, Modbus TCP, Beckhoff-Real-Time-Ethernet
Konfigurationsmöglichkeit | über KS2000
Übertragungsraten | 10/100 MBaud, automatische Erkennung der Übertragungsrate
Businterface | 2 x RJ 45 (2-Kanal-Switch)
Topologie | linien- und sternförmige Verkabelung
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 170 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
FC90xx | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BK9100 | Ethernet-TCP/IP-Buskoppler für bis zu 64 Busklemmen (mit integriertem 2-Kanal-Switch)
BC9100 | Ethernet-Busklemmen-Controller für bis zu 64 Busklemmen (mit integriertem 2-Kanal-Switch)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK9103 | PROFINET-Buskoppler

PROFINET
BK9103
Link/Act
PROFINET
10/100 MBaud
Link/Act
PROFINET
10/100 MBaud
Adresswahlschalter
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BK9103 | PROFINET-Buskoppler

Der Buskoppler BK9103 verbindet PROFINET IO mit den modular erweiterbaren elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Klemmen (255 mit K-Bus-Verlängerung) und einer Busendklemme.

Die Buskoppler erkennen die angeschlossenen Klemmen und erstellen automatisch die Zuordnung der Ein-/Ausgänge zu den Worten des Prozessabbildes. Der Buskoppler BK9103 unterstützt 10-MBit/s- und 100-MBit/s-Ethernet; der Anschluss erfolgt über gängige RJ-45-Steckverbinder. Am DIP-Schalter wird die IP-Adresse eingestellt (Offset zu einer frei wählbaren Startadresse). In Netzen mit DHCP (Dienst für die Zuordnung der logischen IP-Adresse zur physikalischen Knotenadresse [MAC-ID]) erhält der Buskoppler seine IP-Adresse vom DHCP-Server.

Der BK9103 enthält einen 3-Port-Switch. Zwei Ports sind extern auf RJ-45-Buchsen geführt und können genutzt werden. Damit können die I/O-Stationen, anstatt in der klassischen Sterntopologie, als Linientopologie aufgebaut werden. Der Verdrahtungsaufwand wird hierdurch bei vielen Anwendungen erheblich vereinfacht, und die Kabelkosten werden reduziert. Die maximale Entfernung zwischen zwei Kopplern beträgt 100 m. Bis zu 20 BK9103-Buskoppler sind kaskadierbar, sodass man eine maximale Linie von 2 km erreichen kann.

PROFINET ist der offene Industrial-Ethernet-Standard der PNO (PROFIBUS Nutzerorganisation). Für die Kommunikation werden international etablierte IT-Standards wie TCP/IP genutzt. PROFINET IO beschreibt den Datenaustausch zwischen Steuerungen und Feldgeräten und kann in Standard-Ethernet-Netzwerken verwendet und über handelsübliche Switches vernetzt werden.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, …

Der Buskoppler BK9103 unterstützt den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

Systemdaten | PROFINET | BK9103
Anzahl I/O-Stationen | nur durch IP-Adressen begrenzt
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | 4 x 2 Twisted-Pair-Kupferkabel; Kategorie 3 (10 MBaud), Kategorie 5 (100 MBaud)
Länge zwischen Stationen | 100 m zwischen Hub/Switch und Buskoppler bzw. zwischen Buskoppler und Buskoppler
Übertragungsraten | 10/100 MBaud
Topologie | linien- und sternförmige Verkabelung
Kaskadierung | bis zu 20 BK9103 bzw. max. Linienaufbau 2 km
Technische Daten | BK9103
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs
Analoge Peripheriesignale | 256 Inputs/Outputs
Protokoll | PROFINET IO
Konfigurationsmöglichkeit | über KS2000
Übertragungsraten | 10/100 MBaud, automatische Erkennung der Übertragungsrate
Businterface | 2 x RJ 45 (2-Kanal-Switch)
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 170 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
TwinCAT PROFINET IO Controller | Lizenz zur Nutzung des TwinCAT PROFINET IO Controllers
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
FC90xx | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BK9103 | PROFINET-Buskoppler für bis zu 64 Busklemmen (mit integriertem 2-Kanal-Switch)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK9105 | EtherNet/IP-Buskoppler

EtherNet/IP
BK9105
Link/Act
EtherNet/IP
10/100 MBaud
Link/Act
EtherNet/IP
10/100 MBaud
Adresswahlschalter
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BK9105 | EtherNet/IP-Buskoppler

Der Buskoppler BK9105 verbindet EtherNet/IP mit den modular erweiterbaren elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Klemmen (255 mit K-Bus-Verlängerung) und einer Busendklemme.

Der Buskoppler erkennt die angeschlossenen Klemmen und erstellt automatisch die Zuordnung der Ein-/Ausgänge zu den Worten des Prozessabbildes. Der Buskoppler BK9105 unterstützt 10-MBit/s- und 100-MBit/s-Ethernet; der Anschluss erfolgt über gängige RJ-45-Steckverbinder. Am DIP-Schalter wird die IP-Adresse eingestellt (Offset zu einer frei wählbaren Startadresse). In Netzen mit DHCP (Dienst für die Zuordnung der logischen IP-Adresse zur physikalischen Knotenadresse [MAC-ID]) erhält der Buskoppler seine IP-Adresse vom DHCP-Server.

Der BK9105 enthält einen 3-Port-Switch. Zwei Ports sind extern auf RJ-45-Buchsen geführt und können genutzt werden. Damit können die I/O-Stationen, anstatt in der klassischen Sterntopologie, als Linientopologie aufgebaut werden. Der Verdrahtungsaufwand wird hierdurch bei vielen Anwendungen erheblich vereinfacht, und die Kabelkosten werden reduziert. Die maximale Entfernung zwischen zwei Kopplern beträgt 100 m. Bis zu 20 BK9105-Buskoppler sind kaskadierbar, sodass man eine maximale Linie von 2 km erreichen kann.

EtherNet/IP ist der Industrial-Ethernet-Standard der ODVA (Open DeviceNet Vendor Association). EtherNet/IP ist eine auf Ethernet-TCP/IP und -UDP/IP basierende Technologie; IP steht dabei für Industrial Protocol. Im wesentlichen wurde das bei ControlNet und DeviceNet verwendete Protokoll CIP (Common Industrial Protocol) auf Ethernet-TCP/IP bzw. -UDP/IP portiert.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, …

Der Buskoppler BK9105 unterstützt den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

Systemdaten | EtherNet/IP | BK9105
Anzahl I/O-Stationen | nur durch IP-Adressen begrenzt
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | 4 x 2 Twisted-Pair-Kupferkabel; Kategorie 3 (10 MBaud), Kategorie 5 (100 MBaud)
Länge zwischen Stationen | 100 m zwischen Hub/Switch und Buskoppler bzw. zwischen Buskoppler und Buskoppler
Übertragungsraten | 10/100 MBaud
Topologie | linien- und sternförmige Verkabelung
Kaskadierung | bis zu 20 BK9105 bzw. max. Linienaufbau 2 km
Technische Daten | BK9105
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs
Analoge Peripheriesignale | 256 Inputs/Outputs
Protokoll | EtherNet/IP
Konfigurationsmöglichkeit | über KS2000
Übertragungsraten | 10/100 MBaud, automatische Erkennung der Übertragungsrate
Businterface | 2 x RJ 45 (2-Kanal-Switch)
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 170 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
FC90xx | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BK9105 | EtherNet/IP-Buskoppler für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Buskoppler BK9500 | Universal-Serial-Bus (USB)-Buskoppler

USB
BK9500
Universal-Serial-Bus (USB)-Buskoppler BK9500
Upstream-Port
Downstream-Port
Downstream-Port
Adresswahlschalter
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BK9500 | Universal-Serial-Bus (USB)-Buskoppler

Der Buskoppler BK9500 verbindet das Bussystem Universal Serial Bus (USB) mit den modular erweiterbaren elektronischen Reihenklemmen. Eine Einheit besteht aus einem Buskoppler, einer beliebigen Anzahl von 1 bis 64 Klemmen und einer Busendklemme.

Der Buskoppler erkennt die angeschlossenen Busklemmen und erstellt automatisch die Zuordnung der Ein-/Ausgänge zu den Worten des Prozessabbildes. Das erste Ein-/Ausgangssignal wird, von links beginnend, in das erste Bit eines Wortes (LSB) eingesetzt. Weitere Signale reiht der Buskoppler in dem Wort an. Eine klare Trennung von Ein- und Ausgängen wird eingehalten. Ist die Anzahl der Ein- oder Ausgänge größer als 16 Bit, beginnt der Buskoppler automatisch ein weiteres Wort.

Universal Serial Bus ist der Standard zur Übertragung von Signalen zwischen PC und PC-Peripherie (z. B. Kameras, Tastaturen, Eingabegeräten). Es handelt sich bei USB um eine serielle Übertragung der Daten. Aufgrund der hohen Baudrate und der kurzen Datenleitung empfiehlt sich der USB-Bus für die Datenerfassung von Messsystemen und den Aufbau von Laborapplikationen. Die Anbindung an den schnellen Peripherie-Bus erfolgt über die normierten USB-Stecker, die Verteilung der Peripheriegeräte über Verteiler (Hubs). Damit kann ein Bussystem mit max. 127 Geräten aufgebaut werden. Die Datenübertragung ist in sogenannte Frames von 1 ms Dauer unterteilt. Ein Frame kann daher bis zu 1.500-Byte-Daten beinhalten. Einige dieser Daten werden für das Protokoll und für Kontrollinformationen benötigt, sodass im „worstcase“ etwa 1.100-Byte-Nutzdaten pro Frame zur Verfügung stehen. Die Datenübertragung erfolgt mittels Twisted-Pair-Leitungen. Die maximale Ausdehnung des Bussystems beträgt 30 m.

Ab TwinCAT 2.8 steht ein USB-Treiber zur Verfügung.

Komplexe Signalverarbeitung für analoge I/Os, Wegmessung, …

Der Buskoppler BK9500 unterstützt den Betrieb aller Busklemmen. Der Umgang mit den analogen Ein-/Ausgängen unterscheidet sich für den Anwender nicht von dem mit anderen Baureihen. Die Information steht als Byte-Array im Prozessabbild des Automatisierungsgerätes zur Bearbeitung bereit.

Mit der Konfigurationssoftware KS2000 lassen sich die analogen und mehrfunktionalen Busklemmen anwendungsspezifisch anpassen. Die Register der analogen Busklemmen enthalten, je nach Typ, Temperaturbereiche, Verstärkungsfaktoren und Linearisierungskennlinien, die mit der KS2000 über den PC parametriert werden. Die Busklemme speichert die Einstellung spannungsausfallsicher und dauerhaft.

Wahlweise kann auch die Steuerung (SPS, IPC) die Konfiguration der Busklemmen durchführen. Über Funktionsbausteine (FB) wickeln die SPS oder der IPC in der Hochlaufphase die Konfiguration der gesamten Peripherie ab. Die Steuerung kann bei Bedarf die dezentral erstellten Konfigurationsdaten hochladen, um sie zentral zu verwalten und zu speichern. Der Austausch einer Busklemme erfordert keine Neueinstellung. Die Steuerung führt die gewünschte Einstellung nach dem Einschalten automatisch durch.

Systemdaten | USB | BK9500
Anzahl I/O-Stationen | 127
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | 1 x 2 Twisted-Pair (28 AWG)-Kupferkabel, 1 x 2 Spannungsversorgung
Länge zwischen Stationen | 30 m, 5 m von BK9500 zu BK9500
Übertragungsraten | 12 MBaud
Technische Daten | BK9500
Anzahl Busklemmen | 64
Max. Byte-Anzahl Feldbus | 512-Byte-Input und 512-Byte-Output
Digitale Peripheriesignale | 512 Inputs/Outputs
Analoge Peripheriesignale | 256 Inputs/Outputs
Konfigurationsmöglichkeit | über KS2000
Übertragungsraten | 12 MBaud
Businterface | 1 x B-Type (Upstream), 3 x A-Type (Downstream)
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA (abzüglich Downstream-Strom)
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | ca. 170 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Bestellangaben | Beschreibung
BK9500 | USB-Buskoppler für bis zu 64 Busklemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - Produktübersicht Busklemmen Controller, BCxxxx, BXxxxx

Busklemmen Controller

SPS
Feldbus | Controller (IEC 61131-3)
 | 32/96 kByte |  | 48 kByte |  | 128 kByte |  | 256 kByte
Lightbus | BC2000 |  |  |  |  |
PROFIBUS | BC3100 12 MBaud | BC3150 12 MBaud |  |  |  | BX3100 12 MBaud
Interbus | BC4000 |  |  |  |  |
CANopen |  | BC5150 |  |  |  | BX5100
DeviceNet |  | BC5250 |  |  |  | BX5200
Modbus | BC7300 |  |  |  |  |
RS485 | BC8000 |  |  |  |  | BX8000
RS232 | BC8100 | BC8150 |  |  |  |
Ethernet | BC9000 | BC9050 |  | BC9020 |  | BX9000
 | BC9100 2-Kanal-Switch |  |  | BC9120 2-Kanal-Switch |  |

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - Buskoppler BKxxx

Buskoppler

Buskoppler
Feldbus | Standard |  | Economy nur digitale I/O |  | Economy plus |  | Compact |  | Low Cost nur digitale I/O
EtherCAT |  |  |  | BK1120 |  | BK1250 E-Bus- zu K-Bus-Interface |  |
Lightbus | BK2000 | BK2010 |  | BK2020 |  |  |  |
 | BK2500 RS485-Anschluss |  |  |  |  |  |  |
PROFIBUS |  | BK3010 1,5 MBaud |  |  |  |  |  |
 | BK3100 12 MBaud | BK3110 12 MBaud |  | BK3120 12 MBaud |  | BK3150 12 MBaud |  | LC3100 12 MBaud
 | BK3500 1,5 MBaud, LWL |  |  | BK3520 12 MBaud, LWL |  |  |  |
Interbus | BK4000 | BK4010 |  | BK4020 |  |  |  |
 | BK4500 LWL-Anschluss |  |  |  |  |  |  |
CANopen |  | BK5110 |  | BK5120 |  | BK5150 |  | LC5100
 |  |  |  |  |  | BK5151 |  |
DeviceNet | BK5200 | BK5210 |  | BK5220 |  | BK5250 |  | LC5200
ControlNet | BK7000 |  |  |  |  |  |  |
CC-Link |  |  |  |  |  | BK7150 |  |
Modbus | BK7300 |  |  |  |  | BK7350 |  |
Fipio |  |  |  | BK7420 |  |  |  |
SERCOS interface | BK7500 |  |  | BK7520 |  |  |  |
RS485 | BK8000 |  |  |  |  |  |  |
RS232 | BK8100 |  |  |  |  |  |  |
Ethernet TCP/IP | BK9000 |  |  |  |  | BK9050 |  |
 | BK9100 2-Kanal-Switch |  |  |  |  |  |  |
PROFINET | BK9103 2-Kanal-Switch |  |  |  |  |  |  |
EtherNet/IP | BK9105 2-Kanal-Switch |  |  |  |  |  |  |
USB | BK9500 |  |  |  |  |  |  |
AS-Interface | KL/KS62x1 Masterklemme |  |  |  |  |  |  |
EIB | KL/KS6301 EIB-Busklemme |  |  |  |  |  |  |
LON | KL/KS6401 LON-Busklemme |  |  |  |  |  |  |
MP-Bus | KL/KS6771 Masterklemme |  |  |  |  |  |  |
DALI/DSI | KL/KS6811 Masterklemme |  |  |  |  |  |  |

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff PROFIBUS BX3100 | PROFIBUS-DP-Busklemmen-Controller

PROFIBUS
BX3100
Feldbusanschluss
SSB-Anschluss
Joystickschalter
LCD-Display für
Statusanzeige
Adresswahlschalter
Serielle Schnittstelle
Beschriftungsfeld
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BX3100 | PROFIBUS-DP-Busklemmen-Controller

Der Busklemmen Controller BX3100 besitzt eine PROFIBUS-DP-Slaveschnittstelle mit automatischer Baudratenerkennung bis 12 MBaud sowie einen Adresswahlschalter für die Adressvergabe. Es können bis zu 244-Byte-Eingänge und 244-Byte-Ausgänge mit der Steuerung ausgetauscht werden.

Eine Einheit besteht aus dem Busklemmen Controller BX3100 mit bis zu 64 Busklemmen und einer Busendklemme. Mit dem System der Klemmenbusverlängerung ist der Anschluss von bis zu 255 Busklemmen möglich. Programmiert wird der Controller über die COM1- oder über die PROFIBUS-Schnittstelle der PC-Feldbuskarte FC310x.

Die Busklemmen Controller der Serie BX sind vom Ausstattungs- und Leistungsspektrum zwischen der Busklemmen-Controller-Serie BC und den Embedded-PCs der Serie CX positioniert. Die Hauptunterscheidungsmerkmale zwischen BC und BX sind die größere Speicherausstattung und die erweiterten Schnittstellen des BX. Zusätzlich sind zwei serielle Schnittstellen für die Programmierung und für den Anschluss weiterer serieller Geräte integriert. Im Gerät selbst enthalten sind ein beleuchtetes LC-Display mit zwei Zeilen x 16 Zeichen und Joystickschalter sowie eine Real-Time-Clock. Über den integrierten Beckhoff-Smart-System-Bus (SSB) können weitere Peripheriegeräte, z. B. Displays, angeschlossen werden.

Im Hinblick auf ein modulares Maschinenkonzept ist die BX-Familie hervorragend einzusetzen. Im Verbund kann der Busklemmen Controller über die Feldbusschnittstelle mit anderen Anlagenteilen Daten austauschen. Die Real-Time-Clock ermöglicht einen dezentralen Einsatz, bei dem der Wochentag oder die Uhrzeit eine wichtige Rolle spielen. Die Einsatzgebiete dieser Serie sind denen der BC-Serie ähnlich, jedoch lassen sich mit dem BX, aufgrund der großen Speicherausstattung, wesentlich komplexere, größere Programme abarbeiten und lokal mehr Daten verwalten (z. B. Historie- und Trenddatenaufzeichnung), die dann sukzessive über den Feldbus abgeholt werden.

Steuerung für die dezentrale Signalverarbeitung

Wie auch bei allen anderen Beckhoff-Steuerungen ist die Automatisierungssoftware TwinCAT Grundlage für die Parametrierung und Programmierung. Programmiert werden die BX-Geräte nach der leistungsfähigen IEC 61131-3-Norm in den Programmiersprachen AWL, FUP, KOP, AS oder ST. Dem Anwender stehen die gewohnten TwinCAT-Werkzeuge, wie z. B. die SPS-Programmieroberfläche, der System Manager und TwinCAT Scope zur Verfügung. Der Datenaustausch erfolgt wahlweise über die serielle Schnittstelle (COM1) oder über den Feldbus via Beckhoff PC-Feldbuskarten FC310x.

Die Konfiguration erfolgt ebenfalls mit TwinCAT. Über den System Manager werden das Feldbusinterface, der SSB-Bus und die Real-Time-Clock konfiguriert und parametriert. Alle angeschlossenen Geräte und Busklemmen können vom System Manager ausgelesen werden. Die Konfiguration wird nach der Parametrierung über die serielle Schnittstelle auf den BX gespeichert, von wo sie auch wieder ausgelesen werden kann.

PLC-Daten | PROFIBUS | BX3100
Programmierung | über TwinCAT via Programmierschnittstelle oder Feldbus
Programmspeicher | 256 kByte
Datenspeicher | 256 kByte
Remanente Daten | 2 kByte
Persistente Daten | 1 kByte
Laufzeitsystem | 1 SPS-Task
SPS-Zykluszeit | ca. 1 ms für 1.000 Befehle (ohne I/O-Zyklus, K-Bus)
Programmiersprachen | IEC 61131-3 (AWL, KOP, FUP, AS, ST)
Online-Change | ja
Up-/Download-Code | ja/ja
Technische Daten | BX3100
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 244-Byte-Input und 244-Byte-Output
Max. Byte-Anzahl Prozessabbild | 2.048-Byte-Input und 2.048-Byte-Output
Digitale Peripheriesignale | 2.040 Inputs/Outputs
Analoge Peripheriesignale | 512 Inputs/Outputs
Übertragungsraten | automatische Erkennung bis max. 12 MBaud
Businterface | 1 x D-Sub-Buchse, 9-polig
Serielle Schnittstelle | COM1: 1 x RS232, COM2: 1 x RS232 oder RS485
SSB | CANopen-basiertes Sub-Bussystem für den Anschluss weiterer Peripheriegeräte
Diagnose-LED | 2 x Spannungsversorgung, 2 x K-Bus
Display | FSTN-Display 2 Zeilen x 16 Zeichen Text für Diagnose oder eigene Texte, beleuchtet
Schalter | Joystickschalter für Parameterisierung und Diagnose
Uhr | interne, akkugepufferte Uhr für Zeit und Datum
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 140 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Stromversorgung K-Bus | 1.450 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung)
Gewicht | 250 g typ.
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
TwinCAT PLC | Programmiersystem nach IEC 61131-3
Kabelsätze | Kabelsätze und Stecker
FC310x | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BX3100 | PROFIBUS-DP-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung), 12 MBaud
BK3xx0, LC3100 | PROFIBUS-Buskoppler
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff CANopen BX5100 | CANopen-Busklemmen-Controller

CANopen
BX5100
Feldbusanschluss
SSB-Anschluss
Joystickschalter
LCD-Display für
Statusanzeige
Adresswahlschalter
Serielle Schnittstelle
Beschriftungsfeld
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BX5100 | CANopen-Busklemmen-Controller

Der Busklemmen Controller BX5100 besitzt eine CANopen-Slaveschnittstelle. Er verfügt über eine automatische Baudratenerkennung bis 1 MBaud und einen Adresswahlschalter für die Adressvergabe. Es können bis zu 16 TxPDOs und 16 RxPDOs mit der Steuerung ausgetauscht werden.

Eine Einheit besteht aus dem Busklemmen Controller BX5100 mit bis zu 64 Busklemmen und einer Busendklemme. Mit dem System der Klemmenbusverlängerung ist der Anschluss von bis zu 255 Busklemmen möglich. Programmiert wird der Controller über die COM1- oder über die CANopen-Schnittstelle der PC-Feldbuskarte FC510x.

Die Busklemmen Controller der Serie BX sind vom Ausstattungs- und Leistungsspektrum zwischen der Busklemmen-Controller-Serie BC und den Embedded-PCs der Serie CX positioniert. Die Hauptunterscheidungsmerkmale zwischen BC und BX sind die größere Speicherausstattung und die erweiterten Schnittstellen des BX. Zusätzlich sind zwei serielle Schnittstellen für die Programmierung und für den Anschluss weiterer serieller Geräte integriert. Im Gerät selbst enthalten sind ein beleuchtetes zwei Zeilen x 16 Zeichen LC-Display mit Joystickschalter sowie eine Real-Time-Clock. Über den integrierten Beckhoff-Smart-System-Bus (SSB) können weitere Peripheriegeräte, z. B. Displays, angeschlossen werden.

Im Hinblick auf ein modulares Maschinenkonzept ist die BX-Familie hervorragend einzusetzen. Im Verbund kann der Busklemmen Controller über die Feldbusschnittstelle mit anderen Anlagenteilen Daten austauschen. Die Real-Time-Clock ermöglicht einen dezentralen Einsatz, bei dem der Wochentag oder die Uhrzeit eine wichtige Rolle spielen. Die Einsatzgebiete dieser Serie sind denen der BC-Serie ähnlich, jedoch lassen sich mit dem BX, aufgrund der großen Speicherausstattung, wesentlich komplexere, größere Programme abarbeiten und lokal mehr Daten verwalten (z. B. Historie- und Trenddatenaufzeichnung), die dann sukzessive über den Feldbus abgeholt werden.

Steuerung für die dezentrale Signalverarbeitung

Wie auch bei allen anderen Beckhoff-Steuerungen ist die Automatisierungssoftware TwinCAT Grundlage für die Parametrierung und Programmierung. Programmiert werden die BX-Geräte nach der leistungsfähigen IEC 61131-3-Norm in den Programmiersprachen AWL, FUP, KOP, AS oder ST. Dem Anwender stehen die gewohnten TwinCAT-Werkzeuge, wie z. B. die SPS-Programmieroberfläche, der System Manager und TwinCAT Scope zur Verfügung. Der Datenaustausch erfolgt wahlweise über die serielle Schnittstelle (COM1) oder über den Feldbus via Beckhoff PC-Feldbuskarten FC510x.

Die Konfiguration erfolgt ebenfalls mit TwinCAT. Über den System Manager werden das Feldbusinterface, der SSB-Bus und die Real-Time-Clock konfiguriert und parametriert. Alle angeschlossenen Geräte und Busklemmen können vom System Manager ausgelesen werden. Die Konfiguration wird nach der Parametrierung über die serielle Schnittstelle auf den BX gespeichert, von wo sie auch wieder ausgelesen werden kann.

PLC-Daten | CANopen | BX5100
Programmierung | über TwinCAT via Programmierschnittstelle oder Feldbus
Programmspeicher | 256 kByte
Datenspeicher | 256 kByte
Remanente Daten | 2 kByte
Persistente Daten | 1 kByte
Laufzeitsystem | 1 SPS-Task
SPS-Zykluszeit | ca. 1 ms für 1.000 Befehle (ohne I/O-Zyklus, K-Bus)
Programmiersprachen | IEC 61131-3 (AWL, KOP, FUP, AS, ST)
Online-Change | ja
Up-/Download-Code | ja/ja
Technische Daten | BX5100
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 16 Tx/Rx PDOs
Max. Byte-Anzahl Prozessabbild | 2.048-Byte-Input und 2.048-Byte-Output
Digitale Peripheriesignale | 2.040 Inputs/Outputs
Analoge Peripheriesignale | 512 Inputs/Outputs
Übertragungsraten | automatische Erkennung bis 1 MBaud
Businterface | Open-Style-Connector, 5-polig
Serielle Schnittstelle | COM1: 1 x RS232, COM2: 1 x RS232 oder RS485
SSB | CANopen-basiertes Sub-Bussystem für den Anschluss weiterer Peripheriegeräte
Diagnose-LED | 2 x Spannungsversorgung, 2 x K-Bus
Display | FSTN-Display 2 Zeilen x 16 Zeichen Text für Diagnose oder eigene Texte, beleuchtet
Schalter | Joystickschalter für Parameterisierung und Diagnose
Uhr | interne, akkugepufferte Uhr für Zeit und Datum
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 140 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Stromversorgung K-Bus | 1.450 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung)
Gewicht | 250 g typ.
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
TwinCAT PLC | Programmiersystem nach IEC 61131-3
Kabelsätze | Kabelsätze und Stecker
FC510x | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BX5100 | CANopen-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BK51x0 | CANopen-Buskoppler
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff DeviceNet BX5200 | DeviceNet-Busklemmen-Controller

DeviceNet
BX5200
Feldbusanschluss
SSB-Anschluss
Joystickschalter
LCD-Display für
Statusanzeige
Adresswahlschalter
Serielle Schnittstelle
Beschriftungsfeld
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BX5200 | DeviceNet-Busklemmen-Controller

Der Busklemmen Controller BX5200 besitzt eine DeviceNet-Slaveschnittstelle. Er verfügt über eine automatische Baudratenerkennung bis 500 kBaud und einen Adresswahlschalter für die Adressvergabe. Es können bis zu 512 Byte Eingänge und 512 Byte Ausgänge mit der Steuerung ausgetauscht werden.

Eine Einheit besteht aus dem Busklemmen Controller BX5200 mit bis zu 64 Busklemmen und einer Busendklemme. Mit dem System der Klemmenbusverlängerung ist der Anschluss von bis zu 255 Busklemmen möglich. Programmiert wird der Controller über die COM1- oder über die DeviceNet-Schnittstelle der PC-Feldbuskarte FC520x.

Die Busklemmen Controller der Serie BX sind vom Ausstattungs- und Leistungsspektrum zwischen der Busklemmen-Controller-Serie BC und den Embedded-PCs der Serie CX positioniert. Die Hauptunterscheidungsmerkmale zwischen BC und BX sind die größere Speicherausstattung und die erweiterten Schnittstellen des BX. Zusätzlich sind zwei serielle Schnittstellen für die Programmierung und für den Anschluss weiterer serieller Geräte integriert. Im Gerät selbst enthalten sind ein beleuchtetes zwei Zeilen x 16 Zeichen LC-Display mit Joystickschalter sowie eine Real-Time-Clock. Über den integrierten Beckhoff-Smart-System-Bus (SSB) können weitere Peripheriegeräte, z. B. Displays, angeschlossen werden.

Im Hinblick auf ein modulares Maschinenkonzept ist die BX-Familie hervorragend einzusetzen. Im Verbund kann der Busklemmen Controller über die Feldbusschnittstelle mit anderen Anlagenteilen Daten austauschen. Die Real-Time-Clock ermöglicht einen dezentralen Einsatz, bei dem der Wochentag oder die Uhrzeit eine wichtige Rolle spielen. Die Einsatzgebiete dieser Serie sind denen der BC-Serie ähnlich, jedoch lassen sich mit dem BX, aufgrund der großen Speicherausstattung, wesentlich komplexere, größere Programme abarbeiten und lokal mehr Daten verwalten (z. B. Historie- und Trenddatenaufzeichnung), die dann sukzessive über den Feldbus abgeholt werden.

Steuerung für die dezentrale Signalverarbeitung

Wie auch bei allen anderen Beckhoff-Steuerungen ist die Automatisierungssoftware TwinCAT Grundlage für die Parametrierung und Programmierung. Programmiert werden die BX-Geräte nach der leistungsfähigen IEC 61131-3-Norm in den Programmiersprachen AWL, FUP, KOP, AS oder ST. Dem Anwender stehen die gewohnten TwinCAT-Werkzeuge, wie z. B. die SPS-Programmieroberfläche, der System Manager und TwinCAT Scope zur Verfügung. Der Datenaustausch erfolgt wahlweise über die serielle Schnittstelle (COM1) oder über den Feldbus via Beckhoff PC-Feldbuskarten FC520x.

Die Konfiguration erfolgt ebenfalls mit TwinCAT. Über den System Manager werden das Feldbusinterface, der SSB-Bus und die Real-Time-Clock konfiguriert und parametriert. Alle angeschlossenen Geräte und Busklemmen können vom System Manager ausgelesen werden. Die Konfiguration wird nach der Parametrierung über die serielle Schnittstelle auf den BX gespeichert, von wo sie auch wieder ausgelesen werden kann.

PLC-Daten | DeviceNet | BX5200
Programmierung | über TwinCAT via Programmierschnittstelle oder Feldbus
Programmspeicher | 256 kByte
Datenspeicher | 256 kByte
Remanente Daten | 2 kByte
Persistente Daten | 1 kByte
Laufzeitsystem | 1 SPS-Task
SPS-Zykluszeit | ca. 1 ms für 1.000 Befehle (ohne I/O-Zyklus, K-Bus)
Programmiersprachen | IEC 61131-3 (AWL, KOP, FUP, AS, ST)
Online-Change | ja
Up-/Download-Code | ja/ja
Technische Daten | BX5200
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 512-Byte-Input und 512-Byte-Output
Max. Byte-Anzahl Prozessabbild | 2.048-Byte-Input und 2.048-Byte-Output
Digitale Peripheriesignale | 2.040 Inputs/Outputs
Analoge Peripheriesignale | 512 Inputs/Outputs
Übertragungsraten | automatische Erkennung bis 500 kBaud
Businterface | Open-Style-Connector, 5-polig
Serielle Schnittstelle | COM1: 1 x RS232, COM2: 1 x RS232 oder RS485
SSB | CANopen-basiertes Sub-Bussystem für den Anschluss weiterer Peripheriegeräte
Diagnose-LED | 2 x Spannungsversorgung, 2 x K-Bus
Display | FSTN-Display 2 Zeilen x 16 Zeichen Text für Diagnose oder eigene Texte, beleuchtet
Schalter | Joystickschalter für Parameterisierung und Diagnose
Uhr | interne, akkugepufferte Uhr für Zeit und Datum
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 140 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Stromversorgung K-Bus | 1.450 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung)
Gewicht | 250 g typ.
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
TwinCAT PLC | Programmiersystem nach IEC 61131-3
Kabelsätze | Kabelsätze und Stecker
FC520x | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BX5200 | DeviceNet-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BK52x0 | DeviceNet-Buskoppler
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff RS485/RS232 BX8000 | RS232/RS485-Busklemmen-Controller

RS485, RS232
BX8000
SSB-Anschluss
Joystickschalter
LCD-Display für
Statusanzeige
Serielle Schnittstelle
Beschriftungsfeld
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BX8000 | RS232/RS485-Busklemmen-Controller

Der Busklemmen Controller BX8000 ist eine Stand-alone-SPS. Eine Einheit besteht aus dem Busklemmen Controller BX8000 mit bis zu 64 Busklemmen und einer Busendklemme. Mit dem System der Klemmenbusverlängerung ist der Anschluss von bis zu 255 Busklemmen möglich. Programmiert wird der Controller über die COM1-Schnittstelle. Des Weiteren verfügt der BX8000 über einen zweiten COM-Port, wahlweise RS232 oder RS485. An diesen können serielle Geräte, wie zum Beispiel Displays, angeschlossen werden.

Die Busklemmen Controller der Serie BX sind vom Ausstattungs- und Leistungsspektrum zwischen der Busklemmen-Controller-Serie BC und den Embedded-PCs der Serie CX positioniert. Die Hauptunterscheidungsmerkmale zwischen BC und BX sind die größere Speicherausstattung und die erweiterten Schnittstellen des BX. Zusätzlich sind zwei serielle Schnittstellen für die Programmierung und für den Anschluss weiterer serieller Geräte integriert. Im Gerät selbst enthalten ist ein beleuchtetes zwei Zeilen x 16 Zeichen LC-Display mit Joystickschalter sowie eine Real-Time-Clock. Über den integrierten Beckhoff-Smart-System-Bus (SSB) lassen sich weitere Peripheriegeräte, z. B. Displays, anschließen.

Die Real-Time-Clock ermöglicht einen dezentralen Einsatz, bei dem der Wochentag oder die Uhrzeit eine wichtige Rolle spielen. Die Einsatzgebiete dieser Serie sind denen der BC-Serie ähnlich, jedoch lassen sich mit dem BX, aufgrund der großen Speicherausstattung, wesentlich komplexere, größere Programme abarbeiten und lokal mehr Daten verwalten.

Steuerung für Stand-alone-Anwendungen

Wie auch bei allen anderen Beckhoff-Steuerungen ist die Automatisierungssoftware TwinCAT Grundlage für die Parametrierung und Programmierung. Programmiert werden die BX-Geräte nach der leistungsfähigen IEC 61131-3-Norm in den Programmiersprachen AWL, FUP, KOP, AS oder ST. Dem Anwender stehen die gewohnten TwinCAT-Werkzeuge, wie z. B. die SPS-Programmieroberfläche, der System Manager und TwinCAT Scope zur Verfügung. Der Datenaustausch erfolgt über die serielle Schnittstelle (COM1).

Die Konfiguration erfolgt ebenfalls mit TwinCAT. Über den System Manager werden das Feldbusinterface, der SSB-Bus und die Real-Time-Clock konfiguriert und parametriert. Alle angeschlossenen Geräte und Busklemmen können vom System Manager ausgelesen werden. Die Konfiguration wird nach der Parametrierung über die serielle Schnittstelle auf den BX gespeichert, von wo sie auch wieder ausgelesen werden kann.

PLC-Daten | RS232/RS485 | BX8000
Programmierung | über TwinCAT via Programmierschnittstelle oder Feldbus
Programmspeicher | 256 kByte
Datenspeicher | 256 kByte
Remanente Daten | 2 kByte
Persistente Daten | 1 kByte
Laufzeitsystem | 1 SPS-Task
SPS-Zykluszeit | ca. 1 ms für 1.000 Befehle (ohne I/O-Zyklus, K-Bus)
Programmiersprachen | IEC 61131-3 (AWL, KOP, FUP, AS, ST)
Online-Change | ja
Up-/Download-Code | ja/ja
Technische Daten | BX8000
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Prozessabbild | 2.048-Byte-Input und 2.048-Byte-Output
Digitale Peripheriesignale | 2.040 Inputs/Outputs
Analoge Peripheriesignale | 512 Inputs/Outputs
Übertragungsraten | 300 Baud…115 kBaud
Serielle Schnittstelle | COM1: 1 x RS232, COM2: 1 x RS232 oder RS485
SSB | CANopen-basiertes Sub-Bussystem für den Anschluss weiterer Peripheriegeräte
Diagnose-LED | 2 x Spannungsversorgung, 2 x K-Bus
Display | FSTN-Display 2 Zeilen x 16 Zeichen Text für Diagnose oder eigene Texte, beleuchtet
Schalter | Joystickschalter für Parameterisierung und Diagnose
Uhr | interne, akkugepufferte Uhr für Zeit und Datum
Spannungsversorgung | 24 V (-15 %/+20 %)
Eingangsstrom | 140 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Stromversorgung K-Bus | 1.450 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung)
Gewicht | 250 g typ.
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
TwinCAT PLC | Programmiersystem nach IEC 61131-3
Kabelsätze | Kabelsätze und Stecker
Bestellangaben | Beschreibung
BX8000 | RS232/RS485-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BK8x00 | RS232/RS485-Buskoppler
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Ethernet BX9000 | Ethernet-TCP/IP-Busklemmen-Controller

Ethernet TCP/IP
BX9000
Feldbusanschluss
SSB-Anschluss
Joystickschalter
LCD-Display für
Statusanzeige
Serielle Schnittstelle
Beschriftungsfeld
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
K-Bus

BX9000 | Ethernet-TCP/IP-Busklemmen-Controller

Der Busklemmen Controller BX9000 besitzt eine Ethernet-Slave-/Masterschnittstelle und verfügt über eine automatische Baudratenerkennung bis 100 MBaud. Die Adresse ist wahlweise über DHCP-, BootP-, ARP-Eintrag oder Joystickschalter einstellbar. Es können bis zu 2-kByte-Eingänge und 2-kByte-Ausgänge mit der Steuerung ausgetauscht werden. Implementiert sind das ModbusTCP-, das ADS/TCP- und das ADS/UDP-Protokoll.

Eine Einheit besteht aus dem Busklemmen Controller BX9000 mit bis zu 64 Busklemmen und einer Busendklemme. Mit dem System der Klemmenbusverlängerung ist der Anschluss von bis zu 255 Busklemmen möglich. Programmiert wird der Controller über die COM1- oder über die Ethernet-Schnittstelle.

Die Busklemmen Controller der Serie BX sind vom Ausstattungs- und Leistungsspektrum zwischen der Busklemmen-Controller-Serie BC und den Embedded-PCs der Serie CX positioniert. Die Hauptunterscheidungsmerkmale zwischen BC und BX sind die größere Speicherausstattung und die erweiterten Schnittstellen des BX. Zusätzlich sind zwei serielle Schnittstellen für die Programmierung und für den Anschluss weiterer serieller Geräte integriert. Im Gerät selbst enthalten ist ein beleuchtetes zwei Zeilen x 16-Zeichen-LC-Display mit Joystickschalter sowie eine Real-Time-Clock. Über den integrierten Beckhoff-Smart-System-Bus (SSB) können weitere Peripheriegeräte, z. B. Displays, angeschlossen werden.

Steuerung für die dezentrale Signalverarbeitung

Wie auch bei allen anderen Beckhoff-Steuerungen ist die Automatisierungssoftware TwinCAT Grundlage für die Parametrierung und Programmierung. Programmiert werden die BX-Geräte nach der leistungsfähigen IEC 61131-3-Norm in den Programmiersprachen AWL, FUP, KOP, AS oder ST. Dem Anwender stehen die gewohnten TwinCAT-Werkzeuge, wie z. B. die SPS-Programmieroberfläche, der System Manager und TwinCAT Scope zur Verfügung. Der Datenaustausch erfolgt wahlweise über die serielle Schnittstelle (COM1) oder über die Ethernet-Schnittstelle.

Die Konfiguration erfolgt ebenfalls mit TwinCAT. Über den System Manager werden das Feldbusinterface, der SSB-Bus und die Real-Time-Clock konfiguriert und parametriert. Alle angeschlossenen Geräte und Busklemmen können vom System Manager ausgelesen werden. Die Konfiguration wird nach der Parametrierung über die serielle Schnittstelle auf den BX gespeichert, von wo sie auch wieder ausgelesen werden kann.

PLC-Daten | Ethernet TCP/IP | BX9000
Programmierung | über TwinCAT via Programmierschnittstelle oder Ethernet
Programmspeicher | 256 kByte
Datenspeicher | 256 kByte
Remanente Daten | 2 kByte
Persistente Daten | 1 kByte
Laufzeitsystem | 1 SPS-Task
SPS-Zykluszeit | ca. 1 ms für 1.000 Befehle (ohne I/O-Zyklus, K-Bus)
Programmiersprachen | IEC 61131-3 (AWL, KOP, FUP, AS, ST)
Online-Change | ja
Up-/Download-Code | ja/ja
Technische Daten | BX9000
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 2.048-Byte-Input und 2.048-Byte-Output
Max. Byte-Anzahl Prozessabbild | 2.048-Byte-Input und 2.048-Byte-Output
Digitale Peripheriesignale | 2.040 Inputs/Outputs
Analoge Peripheriesignale | 512 Inputs/Outputs
Protokoll | TwinCAT ADS, Modbus TCP
Übertragungsraten | 10/100 MBaud, automatische Erkennung der Übertragungsrate
Businterface | RJ 45
Serielle Schnittstelle | COM1: 1 x RS232, COM2: 1 x RS232 oder RS485
SSB | CANopen-basiertes Sub-Bussystem für den Anschluss weiterer Peripheriegeräte
Diagnose-LED | 2 x Spannungsversorgung, 2 x K-Bus
Display | FSTN-Display 2 Zeilen x 16 Zeichen Text für Diagnose oder eigene Texte, beleuchtet
Schalter | Joystickschalter für Parameterisierung und Diagnose
Uhr | interne, akkugepufferte Uhr für Zeit und Datum
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 140 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Stromversorgung K-Bus | 1.450 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung)
Gewicht | 250 g typ.
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
TwinCAT PLC | Programmiersystem nach IEC 61131-3
FC90xx-0000 | PC-Feldbuskarten mit PCI-Interface
Bestellangaben | Beschreibung
BX9000 | Ethernet-Busklemmen-Controller für bis zu 64 Busklemmen (255 mit K-Bus-Verlängerung)
BK9xx0 | Ethernet-Buskoppler
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemme - Kontaktschilder

Zubehör

Kontaktschilder

Die Busklemmen KLxxxx können individuell mit Standardkontaktschildern beschriftet werden. Der Lieferumfang der Buskoppler BKxxxx umfasst die Schilder mit Bezeichnungen für die Versorgungsspannungen, sie können bei Bedarf gewechselt werden. Bei den Busklemmen sind die Beschriftungschilder nicht im Lieferumfang enthalten.

Bestellnr. | Beschreibung | Inhalt | Farbe
BZ1000 | 100 x | blanko | weiß
BZ1002 | 100 x | blanko | gelb
BZ1005 | 100 x | blanko | rot
BZ1006 | 100 x | blanko | blau
BZ1007 | 100 x | blanko | orange
BZ1008 | 100 x | blanko | hellgrün
BZ1100 | 100 x | 0V | blau
BZ1101 | 100 x | 0V | weiß
BZ1102 | 100 x | - | blau
BZ1103 | 100 x | - | weiß
BZ1104 | 100 x | 24V | rot
BZ1105 | 100 x | 24V | weiß
BZ1106 | 100 x | + | rot
BZ1107 | 100 x | + | weiß
BZ1108 | 100 x | PE | hellgrün
BZ1109 | 100 x | PE | weiß
BZ1110 | 10 x | A0 ... A9 | weiß
BZ1111 | 10 x | E0 ... E9 | weiß
BZ1112 | 10 x | X0 ... X9 | gelb
BZ1113 | 10 x | A0 ... A9 | rot
BZ1114 | 10 x | A0 ... A9 | blau
BZ1115 | 10 x | E0 ... E9 | rot
BZ1116 | 10 x | E0 ... E9 | blau
BZ1117 | 10 x | X0 ... X9 | hellgrün
BZ1118 | 10 x | X0 ... X9 | blau
BZ1119 | 10 x | X0 ... X9 | rot
BZ1120 | 100 x | E0 | weiß
BZ1121 | 100 x | E1 | weiß
BZ1122 | 100 x | A0 | weiß
BZ1123 | 100 x | A1 | weiß
BZ1124 | 100 x | A | gelb
BZ1125 | 100 x | /A | gelb
BZ1126 | 100 x | B | gelb
BZ1127 | 100 x | /B | gelb
BZ1128 | 100 x | 0 | gelb
BZ1129 | 100 x | /0 | gelb
BZ1130 | 100 x | G1 | gelb
BZ1131 | 100 x | G2 | gelb
BZ1132 | 100 x | UE | rot
BZ1133 | 100 x | Uo | blau
BZ1134 | 100 x | S | hellgrün
BZ1135 | 100 x | M | blau
BZ1136 | 100 x | H | weiß
BZ1137 | 100 x | HA | weiß
BZ1138 | 100 x | HI | weiß
BZ1139 | 100 x | S | weiß
BZ1140 | 100 x | SI | weiß
BZ1141 | 100 x | PA | weiß
BZ1142 | 100 x | PB | weiß
BZ1143 | 100 x | A | weiß
BZ1144 | 100 x | E | weiß
BZ1145 | 50 x | D+ D- | gelb
BZ1146 | 50 x | CL+ CL- | gelb
BZ1147 | 50 x | R1 R2 | rot
BZ1148 | 50 x | R1 R2 | blau
BZ1149 | 50 x | RL1 RL2 | rot
BZ1150 | 100 x | S | Blau
BZ1151 | 50 x | E1 E2 | rot
BZ1152 | 50 x | E1 E2 | weiß
BZ1153 | 50 x | TC1 TC2 | rot
BZ1154 | 50 x | TC1 TC2 | blau
BZ1155 | 100 x | 5V | rot
BZ1156 | 100 x | 10V | rot
BZ1157 | 100 x | 15V | rot
BZ1158 | 50 x | TxD RxD | gelb
BZ1159 | 50 x | RTS CTS | gelb
BZ1160 | 50 x | TxD RxD | rot
BZ1161 | 50 x | TxD RxD | blau
BZ1162 | 100 x | GND | blau
BZ1163 | 100 x | AI | weiß
BZ1164 | 100 x | AO | weiß
BZ1165 | 100 x | EI | weiß
BZ1166 | 100 x | DI | weiß
BZ1167 | 100 x | DO | weiß
BZ1168 | 100 x | M | weiß
BZ1169 | 100 x | IO | weiß
BZ1170 | 100 x | EB | weiß
BZ1171 | 100 x | AB | weiß
BZ1172 | 100 x | PW | weiß
BZ1173 | 50 x | C+ C- | gelb
BZ1174 | 100 x | GND | hellgrün
BZ1175 | 10 x | I0 ... I9 | weiß
BZ1176 | 10 x | Q0 ... Q9 | weiß
BZ1177 | 10 x | +Q0 ... +Q7 | gelb
BZ1178 | 10 x | +I0 ... +I7 | gelb
BZ1179 | 10 x | -I0 ... -I7 | gelb
BZ1180 | 100 x | S | gelb
BZ1181 | 100 x | PE | gelb
BZ1182 | 100 x | I | weiß
BZ1183 | 100 x | Q | weiß
BZ1184 | 100 x | E2 | weiß
BZ1185 | 100 x | A2 | weiß
BZ1186 | 100 x | EW | weiß
BZ1187 | 100 x | AW | weiß
BZ1188 | 100 x | IW | weiß
BZ1189 | 100 x | QW | weiß
BZ1190 | 100 x | IX | weiß
BZ1191 | 100 x | QX | weiß
BZ1192 | 100 x | D+ | weiß
BZ1193 | 100 x | D- | weiß
BZ1194 | 100 x | CI+ | weiß
BZ1195 | 100 x | CI- | weiß
BZ1196 | 25 x | E1 ... E4 | gelb
BZ1197 | 25 x | A1 ... A4 | blau
BZ1198 | 25 x | A1 ... A4 | rot
BZ1199 | 50 x | E1 E2 | grün
BZ1200 | 10 x | 00 ... 09 | weiß
BZ1201 | 10 x | 10 ... 19 | weiß
BZ1202 | 10 x | 20 ... 29 | weiß
BZ1203 | 10 x | 30 ... 39 | weiß
BZ1204 | 10 x | 40 ... 49 | weiß
BZ1205 | 10 x | 50 ... 59 | weiß
BZ1206 | 10 x | 60 ... 69 | weiß
BZ1207 | 10 x | 70 ... 79 | weiß
BZ1208 | 10 x | 80 ... 89 | weiß
BZ1209 | 10 x | 90 ... 99 | weiß
BZ1210 | 10 x | 00 ... 09 | orange
BZ1211 | 10 x | 10 ... 19 | orange
BZ1212 | 10 x | 20 ... 29 | orange
BZ1213 | 10 x | 30 ... 39 | orange
BZ1214 | 10 x | 40 ... 49 | orange
BZ1215 | 10 x | 50 ... 59 | orange
BZ1216 | 10 x | 60 ... 69 | orange
BZ1217 | 10 x | 70 ... 79 | orange
BZ1218 | 10 x | 80 ... 89 | orange
BZ1219 | 10 x | 90 ... 99 | orange
BZ1220 | 5 x | I0.I7 Q0.Q7 | weiß
BZ1221 | 100 x | B | weiß
BZ1222 | 100 x | C | weiß
BZ1223 | 100 x | D | weiß
BZ1224 | 20 x | LN+TC-TCSCH | weiß
BZ1225 | 100 x | A3 | weiß
BZ1226 | 100 x | A4 | weiß
BZ1227 | 100 x | E3 | weiß
BZ1228 | 100 x | E4 | weiß
BZ1229 | 100 x | QO | weiß
BZ1230 | 37 x E00-E36, 37 x A00-A36 26 x blanco | E00-E36 A00-A36 | weiß
BZ1231 | 100 x | 100 | weiß
BZ1232 | 100 x | 101 | weiß
BZ1233 | 100 x | 102 | weiß
BZ1234 | 100 x | 103 | weiß
BZ1235 | 100 x | 104 | weiß
BZ1236 | 100 x | 105 | weiß
BZ1237 | 100 x | 106 | weiß
BZ1238 | 100 x | 107 | weiß
BZ1239 | 100 x | 108 | weiß
BZ1240 | 100 x | 109 | weiß
BZ1241 | 100 x | 110 | weiß
BZ1242 | 100 x | 111 | weiß
BZ1243 | 100 x | 112 | weiß
BZ1244 | 100 x | 113 | weiß
BZ1245 | 100 x | 114 | weiß
BZ1246 | 100 x | 115 | weiß
BZ1247 | 100 x | 116 | weiß
BZ1248 | 100 x | 117 | weiß
BZ1249 | 100 x | 118 | weiß
BZ1250 | 100 x | 119 | weiß
BZ1251 | 100 x | 120 | weiß
BZ1252 | 100 x | 200 | weiß
BZ1253 | 100 x | 201 | weiß
BZ1254 | 100 x | 202 | weiß
BZ1255 | 100 x | 203 | weiß
BZ1256 | 100 x | 204 | weiß
BZ1257 | 100 x | 205 | weiß
BZ1258 | 100 x | 206 | weiß
BZ1259 | 100 x | 207 | weiß
BZ1260 | 100 x | 208 | weiß
BZ1261 | 100 x | 209 | weiß
BZ1262 | 100 x | 210 | weiß
BZ1263 | 100 x | 211 | weiß
BZ1264 | 100 x | 212 | weiß
BZ1265 | 100 x | 213 | weiß
BZ1266 | 100 x | 214 | weiß
BZ1267 | 100 x | 215 | weiß
BZ1268 | 100 x | 216 | weiß
BZ1269 | 100 x | 217 | weiß
BZ1270 | 100 x | 218 | weiß
BZ1271 | 100 x | 219 | weiß
BZ1272 | 100 x | 220 | weiß
BZ1273 | 100 x | 300 | weiß
BZ1274 | 100 x | 301 | weiß
BZ1275 | 100 x | 302 | weiß
BZ1276 | 100 x | 303 | weiß
BZ1277 | 100 x | 304 | weiß
BZ1278 | 100 x | 305 | weiß
BZ1279 | 100 x | 306 | weiß
BZ1280 | 100 x | 307 | weiß
BZ1281 | 100 x | 308 | weiß
BZ1282 | 100 x | 309 | weiß
BZ1283 | 100 x | 310 | weiß
BZ1284 | 100 x | 400 | weiß
BZ1285 | 100 x | 401 | weiß
BZ1286 | 100 x | 402 | weiß
BZ1287 | 100 x | 403 | weiß
BZ1288 | 100 x | 404 | weiß
BZ1289 | 100 x | 405 | weiß
BZ1290 | 100 x | 406 | weiß
BZ1291 | 100 x | 407 | weiß
BZ1292 | 100 x | 408 | weiß
BZ1293 | 100 x | 409 | weiß
BZ1294 | 100 x | 410 | weiß
BZ1295 | 100 x | .0 | weiß
BZ1296 | 100 x | .5 | weiß
BZ1297 | 100 x | .6 | weiß
BZ1298 | 100 x | .7 | weiß
BZ1299 | 10 x | C1+ .. C4+ C1- .. C4- | gelb
BZ1300 | 10 x | .0 ... .7 | weiß
BZ1301 | 10 x | .0- ... .7- | weiß
BZ1302 | 10 x | .0- ... .7- | blau
BZ1303 | 10 x | .0+ ... .7+ | weiß
BZ1304 | 10 x | .0+ ... .7+ | rot
BZ1305 | 10 x | .0N ... .7N | weiß
BZ1306 | 10 x | .0N ... .7N | blau
BZ1307 | 10 x | .0L ... .7L | weiß
BZ1308 | 12 x | A1.A4 E1.E4 | weiß
BZ1309 | 10 x | 111 .. 120 | weiß
BZ1310 | 100 x | O | weiß
BZ1311 | 100 x | SP | weiß
BZ1312 | 50 x | E1 E2 | gelb
BZ1313 | 100 x | 01 | weiß
BZ1315 | 100 x | SE | weiß
BZ1316 | 100 x | E1 | gelb
BZ1317 | 100 x | E2 | gelb
BZ1318 | 100 x | A1 | gelb
BZ1319 | 100 x | A2 | gelb
BZ1320 | 10 x | 0 .. 9 | weiß
BZ1321 | 10 x | .0 .. .7 | weiß
BZ1322 | 100 x | IN | weiß
BZ1323 | 100 x | OUT | weiß
BZ1324 | 8 x | +R1.R4/-R RL | gelb
BZ1325 | 100 x | .8 | weiß
BZ1326 | 100 x | .9 | weiß
BZ1327 | 100 x | 10 | weiß
BZ1328 | 100 x | 11 | weiß
BZ1329 | 100 x | 13 | weiß
BZ1330 | 100 x | 14 | weiß
BZ1331 | 100 x | 15 | weiß
BZ1332 | 100 x | 16 | weiß
BZ1333 | 100 x | 17 | weiß
BZ1334 | 100 x | 18 | weiß
BZ1335 | 100 x | 19 | weiß
BZ1336 | 100 x | E3 | gelb
BZ1337 | 100 x | E4 | gelb
BZ1338 | 100 x | A3 | gelb
BZ1339 | 100 x | A4 | gelb
BZ1340 | 100 x | C | gelb
BZ1341 | 10 x | A .. J | weiß
BZ1342 | 10 x | K .. T | weiß
BZ1343 | 10 x | A B M S S1 | weiß
BZ1344 | 50 x | 24V 10V | rot
BZ1345 | 20 x | A1 .. A4 UE | weiß
BZ1346 | 20 x | E1 .. E4 UO | weiß
BZ1347 | 5 x | 201.//.309 NA WA | weiß
BZ1348 | 2x | 1-47..//..80-115 | weiß
BZ1349 | 90 x AA, 5x NA, 5 x WA | AA, NA, WA | weiß
BZ1350 | 50 x | TC1 .. TC2 | gelb
BZ1351 | 50 x | -I1 .. -I2 | blau
BZ1352 | 50 x | +I1 .. +I2 | blau
BZ1353 | 25 x | O1 .. O4 | blau
BZ1354 | 25 x | I1 .. I4 | blau
BZ1355 | 35 x I, 35 x Q, 10 x P, 5 x AI, 5 x AQ, 4 x BE, 4 x BK, 2 x Z | I, Q, P, AI, AQ, BE, BK, Z | weiß
BZ1356 | 10 x | 0 .. 9 | gelb
BZ1357 | 10 x | +A0 .. +A7 | gelb
BZ1358 | 10 x | +E0 .. +E7 | gelb
BZ1359 | 10 x | -E0 .. -E7 | gelb
BZ1360 | 25 x | +R1 .. +R4 | rot
BZ1361 | 25 x | -R1 .. -R4 | blau
BZ1362 | 50 x | E3 E4 | gelb
BZ1363 | 100 x | BE | weiß
BZ1365 | 100 x | +A1 | gelb
BZ1366 | 100 x | +A2 | gelb
BZ1367 | 100 x | 12 | weiß
BZ1368 | 100 x | 22 | weiß
BZ1369 | 25 x | +R1 +R2/ -R. | gelb
BZ1370 | 100 x | N | weiß
BZ1371 | 100 x | L2 | weiß
BZ1372 | 25 x | A1 .. A4 | gelb
BZ1373 | 10 x | -A0 .. -A9 | weiß
BZ1374 | 10 x | +A0 .. +A9 | weiß
BZ1375 | 10 x | -E0 .. -E9 | weiß
BZ1376 | 10 x | +E0 .. +E9 | weiß
BZ1377 | 100 x | 00 | weiß
BZ1378 | 100 x | 02 | weiß
BZ1379 | 100 x | 03 | weiß
BZ1380 | 100 x | 04 | weiß
BZ1381 | 100 x | 05 | weiß
BZ1382 | 100 x | 06 | weiß
BZ1383 | 100 x | 07 | weiß
BZ1384 | 100 x | 08 | weiß
BZ1385 | 100 x | 09 | weiß
BZ1386 | 100 x | 20 | weiß
BZ1387 | 100 x | 21 | weiß
BZ1388 | 10 x | 0 .. 9 | weiß
BZ1389 | 50 x | E3 E4 | hellgrün
BZ1390 | 100 x | L | gelb
BZ1391 | 100 x | N | gelb
BZ1392 | 4 x | 026 .. 050 | weiß
BZ1393 | 4 x | I26 .. I50 | weiß
BZ1394 | 25 x | RS232 RS485 | weiß
BZ1395 | 1 x | 00 .. 39 | blau
BZ1396 | 1 x | 00 .. 39 | hellgrün
BZ1397 | 1 x | 00 .. 39 | weiß
BZ1398 | 1 x | 00 .. 39 | gelb
BZ1399 | 1 x | 00 .. 39 | rot
BZ1400 | 2 x | 00 ... 49 | weiß
BZ1402 | 100 x | N | blau
BZ1403 | 100 x | L | rot
BZ1404 | 100 x | 999 | weiß
BZ1405 | 2 x | 50 ... 99 | weiß
BZ1406 | 50 x | 600 601 | weiß
BZ1407 | 7 x 500 .. 512, 9 x blanco | 500 .. 512 | weiß
BZ1408 | 100 x | 411 | weiß
BZ1409 | 100 x | 412 | weiß
BZ1410 | 2 x | 100 ... 149 | weiß
BZ1411 | 100 x | 311 | weiß
BZ1412 | 100 x | 312 | weiß
BZ1413 | 50 x | +01 +02 | gelb
BZ1414 | 33 x | An Bn Cn | gelb
BZ1415 | 2 x | 150 ... 199 | weiß
BZ1416 | 100 x | 23 | weiß
BZ1417 | 100 x | 64 | weiß
BZ1418 | 100 x | 65 | weiß
BZ1419 | 100 x | 37 | weiß
BZ1420 | 2 x | 200 ... 249 | weiß
BZ1421 | 100 x | 33 | weiß
BZ1422 | 100 x | 121 | weiß
BZ1423 | 100 x | 122 | weiß
BZ1424 | 100 x | 123 | weiß
BZ1425 | 2 x | 250 ... 299 | weiß
BZ1426 | 100 x | 124 | weiß
BZ1427 | 100 x | 125 | weiß
BZ1428 | 100 x | 126 | weiß
BZ1429 | 100 x | 127 | weiß
BZ1430 | 2 x | 300 ... 349 | weiß
BZ1431 | 100 x | 128 | weiß
BZ1432 | 100 x | 129 | weiß
BZ1433 | 100 x | 130 | weiß
BZ1434 | 100 x | 131 | weiß
BZ1435 | 2 x | 350 ... 399 | weiß
BZ1436 | 100 x | E5 | gelb
BZ1437 | 100 x | E6 | gelb
BZ1438 | 100 x | E7 | gelb
BZ1439 | 100 x | E8 | gelb
BZ1440 | 2 x | 400 ... 449 | weiß
BZ1441 | 100 x | A5 | gelb
BZ1442 | 100 x | A6 | gelb
BZ1443 | 100 x | A7 | gelb
BZ1444 | 100 x | A8 | gelb
BZ1445 | 2 x | 450 ... 499 | weiß
BZ1446 | 100 x | O1 | gelb
BZ1447 | 100 x | O2 | gelb
BZ1448 | 100 x | O3 | gelb
BZ1449 | 100 x | O4 | gelb
BZ1450 | 2 x | 500 ... 549 | weiß
BZ1451 | 100 x | I1 | gelb
BZ1452 | 100 x | I2 | gelb
BZ1453 | 100 x | I3 | gelb
BZ1454 | 100 x | I4 | gelb
BZ1455 | 2 x | 550 ... 599 | weiß
BZ1456 | 20 x | A5 .. A8 | weiß
BZ1457 | 20 x | E5 .. E8 | weiß
BZ1458 | 20 x | E1 E2 | weiß
BZ1459 | 25 x | 1 .. 4 | weiß
BZ1460 | 2 x | 600 ... 649 | weiß
BZ1461 | 100 x | A14 | weiß
BZ1462 | 100 x | A15 | weiß
BZ1463 | 100 x | A16 | weiß
BZ1464 | 100 x | VS | weiß
BZ1465 | 2 x | 650 ... 699 | weiß
BZ1466 | 100 x | IB | weiß
BZ1467 | 100 x | QB | weiß
BZ1468 | 100 x | +5V | rot
BZ1469 | 100 x | UO | rot
BZ1470 | 2 x | 700 ... 749 | weiß
BZ1471 | 100 x | AD | weiß
BZ1472 | 100 x | AP | weiß
BZ1473 | 100 x | AI | gelb
BZ1474 | 100 x | AO | rot
BZ1475 | 2 x | 750 ... 799 | weiß
BZ1476 | 100 x | AE | weiß
BZ1477 | 100 x | B1 | weiß
BZ1478 | 20 x | 1 ... 5 | weiß
BZ1479 | 25 x | +A1 ... +A4 | gelb
BZ1480 | 2 x | 800 ... 849 | weiß
BZ1481 | 25 x | -R1 ... -R4 | gelb
BZ1482 | 25 x | +R1 ... +R4 | gelb
BZ1483 | 25 x | E1 ... E4 | blau
BZ1484 | 25 x | E1 ... E4 | rot
BZ1485 | 2 x | 850 ... 899 | weiß
BZ1486 | 25 x | -E1 ... -E4 | rot
BZ1487 | 25 x | +E1 ... +E4 | gelb
BZ1488 | 15 x | 00 .. 03 | weiß
BZ1489 | 5 x | A1-A20 | weiß
BZ1490 | 2 x | 900 ... 949 | weiß
BZ1491 | 100 x | +E1 | gelb
BZ1492 | 100 x | +E2 | gelb
BZ1493 | 100 x | -E1 | rot
BZ1494 | 100 x | -E2 | rot
BZ1495 | 2 x | 950 ... 999 | weiß
BZ1496 | 100 x | .1 | weiß
BZ1497 | 100 x | .2 | weiß
BZ1498 | 100 x | .3 | weiß
BZ1499 | 100 x | .4 | weiß
BZ1501 | 100 x | -E1 | gelb
BZ1502 | 100 x | -E2 | gelb
BZ1503 | 100 x | RL1 | gelb
BZ1504 | 100 x | RL2 | gelb
BZ1505 | 100 x | +T1 | gelb
BZ1506 | 100 x | +T2 | gelb
BZ1507 | 100 x | -T1 | gelb
BZ1508 | 100 x | -T2 | gelb
BZ1509 | 100 x | 11 | gelb
BZ1510 | 100 x | 12 | gelb
BZ1511 | 100 x | 13 | gelb
BZ1512 | 100 x | 14 | gelb
BZ1513 | 100 x | 21 | gelb
BZ1514 | 100 x | 22 | gelb
BZ1515 | 100 x | 23 | gelb
BZ1516 | 100 x | 24 | gelb
BZ1517 | 100 x | +12 | rot
BZ1518 | 100 x | +15 | rot
BZ1519 | 100 x | -15 | rot
BZ1520 | 100 x | L | rot
BZ1521 | 100 x | COM | blau
BZ1522 | 100 x | N | blau
BZ1523 | 10 x | 00 .. 09 | orange
BZ1524 | 10 x | 10 .. 19 | orange
BZ1525 | 10 x | 20 .. 29 | orange
BZ1526 | 10 x | 30 .. 39 | orange
BZ1527 | 10 x | 40 .. 49 | orange
BZ1528 | 10 x | 50 .. 59 | orange
BZ1529 | 50 x | -I1 .. -I2 | rot
BZ1530 | 50 x | +I1 .. +I2 | gelb
BZ1531 | 5 x | 1 .. 20 | gelb
BZ1532 | 11 x | DI1 .. DI9 | weiß
BZ1533 | 11 x | DO1 .. DO9 | weiß
BZ1534 | 11 x | AI1 .. AI9 | weiß
BZ1535 | 11 x | AO1 .. AO9 | weiß
BZ1536 | 100 x | ASI+ | gelb
BZ1537 | 100 x | MODE | rot
BZ1538 | 100 x | ASI- | gelb
BZ1539 | 100 x | SET | rot
BZ1540 | 100 x | 50V | rot
BZ1541 | 100 x | I5 | gelb
BZ1542 | 100 x | I7 | gelb
BZ1543 | 100 x | I8 | gelb
BZ1544 | 100 x | I6 | gelb
BZ1545 | 100 x | V | weiß
BZ1546 | 100 x | 230 | weiß
BZ1547 | 100 x | -T1 | rot
BZ1548 | 100 x | -T2 | rot
BZ1549 | 100 x | -A1 | gelb
BZ1550 | 100 x | -A2 | gelb
BZ1551 | 100 x | -X | orange
BZ1552 | 100 x | -5 | rot
BZ1553 | 100 x | X10 | gelb
BZ1554 | 100 x | DE | weiß
BZ1555 | 100 x | DA | weiß
BZ1556 | 100 x | FE | weiß
BZ1557 | 100 x | FA | weiß
BZ1558 | 100 x | ZE | weiß
BZ1559 | 100 x | AA | weiß
BZ1560 | 100 x | +E1 | weiß
BZ1561 | 100 x | +E2 | weiß
BZ1562 | 100 x | -E1 | weiß
BZ1563 | 100 x | -E2 | weiß
BZ1564 | 100 x | +A1 | weiß
BZ1565 | 100 x | +A2 | weiß
BZ1566 | 100 x | RA | weiß
BZ1567 | 100 x | L | orange
BZ1568 | 100 x | N | orange
BZ1569 | 50 x | +R1 +R2 | weiß
BZ1570 | 50 x | -R1 -R2 | weiß
BZ1571 | 50 x | RL1 RL2 | weiß
BZ1572 | 10 x | +EX -EX +S | weiß
BZ1573 | 2 x | E00.E05/... | gelb
BZ1574 | 100x | L1 | gelb
BZ1575 | 100x | L2 | gelb
BZ1576 | 100x | ADI | weiß
BZ1577 | 100x | ADO | weiß
BZ1578 | 100x | AAI | weiß
BZ1579 | 100x | AAO | weiß
BZ1580 | 100x | AX | weiß
BZ1581 | 100x | -X | weiß
BZ1582 | 1x | 100~206 | gelb
BZ1583 | 20x | 512~530 | orange
BZ1584 | 1x | 100~192 | gelb
BZ1585 | 50x | 520~530 | orange
BZ1586 | 2x | 105~290 | rot
BZ1587 | 3x | 295~350 | gelb
BZ1588 | 6x | 300~347 | rot
BZ1589 | 3x | 100~205 | rot
BZ1590 | 50x | I1 I2 | gelb
BZ1591 | 50x | I3 I4 | gelb
BZ1592 | 50x | I5 I6 | gelb
BZ1593 | 50x | I7 I8 | gelb
BZ1594 | 50x | Q1 Q2 | orange
BZ1595 | 50x | Q3 Q4 | orange
BZ1596 | 50x | Q5 Q6 | orange
BZ1597 | 50x | Q7 Q8 | orange
BZ1598 | 50x | S1 S2 | orange
BZ1599 | 50x | K1 K2 | orange
BZ1600 | 50x | O1 O2 | orange
BZ1601 | 100x | L11 | rot
BZ1602 | 100x | L12 | rot
BZ1603 | 100x | L13 | rot
BZ1604 | 100x | L14 | rot
BZ1605 | 100x | L15 | rot
BZ1606 | 100x | L17 | rot
BZ1607 | 50x | I1 I2 | weiß
BZ1608 | 50x | I3 I4 | weiß
BZ1609 | 10x | 509 .. 518 | weiß
BZ1610 | 100x | E1- | blau
BZ1611 | 100x | E2- | blau
BZ1612 | 100x | E1+ | rot
BZ1613 | 100x | E2+ | rot
BZ1614 | 100x | EO- | blau
BZ1615 | 100x | EO+ | rot
BZ1616 | 100x | A- | blau
BZ1617 | 100x | L | weiß
BZ1618 | 100x | 97 | weiß
BZ1619 | 100x | EO | blau
BZ1620 | 100x | E1 | blau
BZ1621 | 100x | A1 | rot
BZ1622 | 25x | TC1-TC4 | gelb
BZ1623 | 25x | TC1-TC4 | rot
BZ1624 | 100x | +Ud | rot
BZ1625 | 100x | -Ud | blau
BZ1626 | 100x | +Uv | rot
BZ1627 | 100x | -Uv | blau
BZ1628 | 100x | +Ur | rot
BZ1629 | 100x | -Ur | blau
BZ1630 | 1x | E1-E99 | gelb
BZ1631 | 1x | A1-A99 | orange
BZ1632 | 100x | L3 | gelb
BZ1633 | 100x | IL1 | gelb
BZ1634 | 100x | IL2 | gelb
BZ1635 | 100x | IL3 | gelb
BZ1636 | 35 x I, 35 x Q, 5 x AI, 5 x AQ | I, Q, AI, AQ | weiß
BZ1637 | 25 x | O1-O4 | weiß
BZ1638 | 100 x | J | weiß
BZ1639 | 100x | A0 | rot
BZ1640 | 100x | A21 | weiß
BZ1641 | 100x | X61 | weiß
BZ1642 | 100x | W | weiß
BZ1643 | 100x | IN | blau
BZ1644 | 100 x | 550 | weiß
BZ1645 | 100 x | 551 | weiß
BZ1646 | 1 x | 600-699 | weiß
BZ1647 | 50 x | I5 I6 | weiß
BZ1648 | 50 x | I7 I8 | weiß
BZ1649 | 50 x | O1 O2 | weiß
BZ1650 | 50 x | O3 O4 | weiß
BZ1651 | 50 x | O5 O6 | weiß
BZ1652 | 50 x | O7 O8 | weiß
BZ1653 | 50 x | +1 +2 | weiß
BZ1654 | 50 x | +3 +4 | weiß
BZ1655 | 50 x | -1 -2 | weiß
BZ1656 | 50 x | -3 -4 | weiß
BZ1657 | 100 x | A1: | weiß
BZ1658 | 100 x | A2: | weiß
BZ1659 | 1 x | 01 ..100 | weiß
BZ1660 | 10 x | _ 00 .. _ 04 | weiß
BZ1661 | 10 x | _ 05 .. _ 09 | weiß
BZ1662 | 10 x | _ 10 .. _ 14 | weiß
BZ1663 | 10 x | _ 15 .. _ 19 | weiß
BZ1664 | 10 x | _ 20 .. _ 24 | weiß
BZ1665 | 10 x | _ 25 .. _ 29 | weiß
BZ1666 | 10 x | _ 30 .. _ 34 | weiß
BZ1667 | 10 x | _ 35 .. _ 39 | weiß
BZ1668 | 10 x | _ 40 .. _ 44 | weiß
BZ1669 | 10 x | _ 45 .. _ 49 | weiß
BZ1670 | 10 x | _ 50 .. _ 54 | weiß
BZ1671 | 10 x | _ 55 .. _ 59 | weiß
BZ1672 | 10 x | _ 60 .. _ 64 | weiß
BZ1673 | 10 x | _ 65 .. _ 69 | weiß
BZ1674 | 10 x | _ 70 .. _ 74 | weiß
BZ1675 | 10 x | _ 75 .. _ 79 | weiß
BZ1676 | 10 x | _ 80 .. _ 84 | weiß
BZ1677 | 10 x | _ 85 .. _ 89 | weiß
BZ1678 | 10 x | _ 90 .. _ 94 | weiß
BZ1679 | 10 x | _ 95 .. _ 99 | weiß
BZ1680 | 50 x | _ 99 | weiß
BZ1681 | 25 x | A5 A6 A7 A8 | rot
BZ1682 | 25 x | +E1 +E2 +E3 +E4 | grün
BZ1683 | 25 x | -E1 -E2 -E3 -E4 | grün
BZ1684 | 25 x | +A1 - +A4 | blau
BZ1685 | 25 x | -A1 - -A4 | blau
BZ1686 | 100 x | -A | grün
BZ1687 | 100 x | -A | blau
BZ1688 | 100 x | -A | gelb
BZ1689 | 100 x | -A | rot
BZ1690 | 2 x | 00 - 49 | grün
BZ1691 | 2 x | 00 - 49 | blau
BZ1692 | 2 x | 00 - 49 | gelb
BZ1693 | 2 x | 00 - 49 | rot
BZ1694 | 100 x | PLC | grün
BZ1695 | 5 x | X0 - X16 | weiß
BZ1696 | 100 x | 66 | weiß
BZ1697 | 100 x | 67 | weiß
BZ1698 | 10 x | X0 .. X9 | weiß
BZ1699 | 100 x | 30 | weiß
BZ1700 | 50 x | Q3 Q4 | gelb
BZ1701 | 100 x | /C | gelb
BZ1702 | 50 x | Q1 Q2 | gelb
BZ1703 | 100 x | U | weiß
BZ1704 | 100 x | ST | weiß
BZ1706 | 2 x | 700 ~~ 799 | weiß
BZ1707 | 100 x | EK | weiß
BZ1708 | 100 x | AA | weiß
BZ1709 | 100 x | A2 | rot
BZ1710 | 100 x | A3 | rot
BZ1711 | 100 x | A4 | rot
BZ1712 | 100 x | A5 | rot
BZ1713 | 100 x | A6 | rot
BZ1714 | 100 x | A7 | rot
BZ1715 | 100 x | E2 | blau
BZ1716 | 100 x | E3 | blau
BZ1717 | 100 x | E4 | blau
BZ1718 | 100 x | E5 | blau
BZ1719 | 100 x | E6 | blau
BZ1720 | 100 x | E7 | blau
BZ1721 | 100 x | I1 - I24 | gelb
BZ1722 | 4 x | Q1 - Q24 | gelb
BZ1723 | 1 x | 2 - 89 div. | weiß
BZ1724 | 1 x | 31 - 72 div. | weiß
BZ1725 | 1 x | 100 - 199 | gelb
BZ1726 | 50 x | 31 32 | weiß
BZ1727 | 1 x | A, A/, B, B/… | gelb
BZ1728 | 1 x | E00 - E99 | weiß
BZ1729 | 1 x | A00 - A99 | weiß
BZ1730 | 50 x | Q5 Q6 | gelb
BZ1731 | 50 x | Q7 Q8 | gelb
BZ1732 | 100 x | 99 | weiß
BZ1733 | 2 x | 50 - 99 | rot
BZ1734 | 100 x | B1 | gelb
BZ1735 | 100 x | B2 | gelb
BZ1736 | 100x | DS1 | weiß
BZ1754 | 50 x | O2 O3 | weiß
BZ1755 | 100 x | O1 | weiß
BZ1756 | 100 x | O2 | weiß
BZ1757 | 100 x | O3 | weiß
BZ1758 | 100 x | O4 | weiß
BZ1759 | 100 x | I1 | weiß
BZ1760 | 100 x | I2 | weiß
BZ1761 | 100 x | I3 | weiß
BZ1762 | 100 x | I4 | weiß
BZ1763 | 100 x | +O1 | weiß
BZ1764 | 100 x | +O2 | weiß
BZ1765 | 100 x | +O3 | weiß
BZ1766 | 100 x | +O4 | weiß
BZ1767 | 100 x | +I1 | weiß
BZ1768 | 100 x | +I2 | weiß
BZ1769 | 100 x | +I3 | weiß
BZ1770 | 100 x | +I4 | weiß
BZ1771 | 100 x | 1 | weiß
BZ1772 | 100 x | 2 | weiß
BZ1773 | 100 x | 3 | weiß
BZ1774 | 100 x | 5 | weiß
BZ1775 | 100 x | 6 | weiß
BZ1776 | 100 x | 7 | weiß
BZ1777 | 100 x | 01 | orange
BZ1778 | 100 x | 02 | orange
BZ1779 | 100 x | 03 | orange
BZ1780 | 100 x | 04 | orange
BZ1781 | 100 x | 05 | orange
BZ1782 | 100 x | 06 | orange
BZ1783 | 100 x | 07 | orange
BZ1784 | 100 x | 08 | orange
BZ1785 | 100 x | 09 | orange
BZ1786 | 100 x | 10 | orange
BZ1787 | 100 x | 11 | orange
BZ1788 | 100 x | 12 | orange
BZ1789 | 100 x | 13 | orange
BZ1790 | 100 x | 14 | orange
BZ1791 | 100 x | 15 | orange
BZ1792 | 100 x | 16 | orange
BZ1793 | 100 x | 17 | orange
BZ1794 | 100 x | 18 | orange
BZ1795 | 50 x | I1+ I2+ | gelb
BZ1796 | 50 x | I3+ I4+ | gelb
BZ1797 | 50 x | I1- I2- | gelb
BZ1798 | 50 x | I3- I4- | gelb
BZ1799 | 50 x | Q1+ Q2+ | orange
BZ1800 | 50 x | Q3+ Q4+ | orange
BZ1801 | 50 x | Q1- Q2- | orange
BZ1802 | 50 x | Q3- Q4- | orange
BZ1803 | 100 x | L3 | weiß
BZ1804 | 100 x | EIB | rot
BZ1805 | 100 x | EIB | blau

BZ3000 | 180 x | unbedruckt | weiß
BZ3010 | 180 x | beschriftet | weiß

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbuskomponenten | Busklemmen

Flexible Anschlusstechnik

KLxxxx | Standardverdrahtung

KLxxxx Mit verschiedenen Anschlussoptionen bietet das Busklemmensystem eine optimale Anpassung an die Anwendung. Die Busklemmen in der Ausführung KLxxxx enthalten Elektronik und Anschlussebene in einem Gehäuse. Im Unterschied dazu enthalten die Busklemmen vom Typ KSxxxx eine steckbare Anschlussebene. Die KM-Module integrieren eine Vielzahl von I/Os auf kleinster Fläche. Alle Klemmentypen sind busneutral und beliebig kombinierbar.

Die Standard-Busklemmen KL sind seit Jahren bewährt und integrieren die schraublose Cage-Clamp®-Technik zur schnellen und einfachen Montage.

KSxxxx | Steckbare Verdrahtungsebene

KSxxxx Die Busklemmen vom Typ KS enthalten eine steckbare Anschlussebene. Montage und Verdrahtung der KS-Serie werden wie bei der Baureihe KL durchgeführt. Im Servicefall erlauben die Busklemmen der Reihe KS, die gesamte Verdrahtung als einen Stecker von der Gehäuseoberseite abzuziehen. Das Unterteil kann, über das Betätigen der Entriegelungs-
lasche, aus dem Busklemmenverbund herausgezogen werden. Die auszutauschende Komponente wird hineingeschoben und der Stecker mit der Verdrahtung aufgesteckt. Dadurch verringert sich die Montagezeit und ein Verwechseln der Anschlussdrähte ist ausgeschlossen.

Die gewohnten Maße der Busklemme ändern sich durch den Stecker nur geringfügig. Der Stecker trägt ungefähr 3 mm auf; dabei bleibt die maximale Höhe der Busklemme unverändert.

Übersicht und Systematik in den Produktbezeichnungen werden weitergeführt: Es ist lediglich ein Buchstabe in der Bestellbezeichnung für die Kodierung des Steckers verwendet worden.

Leiterquerschnitte von 0,08 mm² bis 2,5 mm² können weiter in der bewährten Cage-Clamp®-Technik verwendet werden.

Eine Lasche für die Zugentlastung des Kabels stellt in vielen Anwendungen eine deutliche Vereinfachung der Montage dar und verhindert ein Verheddern der einzelnen Anschlussdrähte bei gezogenem Stecker.

KMxxxx | Steckbare Verdrahtung bei hoher Packungsdichte

KMxxxx Mehr Sensorik und Aktorik machen Maschinen und Anlagen immer leistungsfähiger. Die Busklemme erfüllt die erhöhten Anforderungen an I/O-Signale durch ihre Modularität und ihre kompakte Bauform in bewährter Weise. Ergänzt wird das bestehende Busklemmensystem durch die Klemmenmodule KMxxxx in kompakter Bauform und erhöhter Packungsdichte. In vielen Anwendungsfeldern lassen sich durch geringeres Bauvolumen und einen anwendungsspezifischen Signalmix Kostenvorteile realisieren.

Die Klemmenmodule sind vollständig systemkompatibel und, wie die Busklemmen, busneutral und können somit an allen verfügbaren Beckhoff Buskopplern oder Busklemmen Controllern betrieben werden.

Die KM-Module werden, wie die Standard-Busklemmen, in das I/O-System eingereiht und mit dem internen Klemmenbus verbunden. Busklemmen und Klemmenmodule sind untereinander beliebig kombinierbar.

Die Verdrahtung erfolgt, wie bei den Busklemmen, werkzeuglos über Federklemmentechnik (Leitungsquerschnitt 0,5…1,5 mm²), allerdings ist die Anschlussebene steckbar.

Die Klemmenmodule kombinieren z. B. 16, 32 oder 64 digitale Ein- oder Ausgänge auf kleinster Fläche. Diese kompakte und flache Bauform ermöglicht eine extrem hohe Packungsdichte, sodass Schaltschränke und Klemmenkästen entsprechend kleiner dimensioniert werden können.

Digital-I/O-Module mit bis zu 64 Kanälen

Die KM-Module kommen beispielsweise dort zur Anwendung, wo ein hoher Bedarf an Standardsignalformen, wie digitalen I/Os, besteht. Die digitalen Ein-/Ausgangs-Klemmenmodule KM1xxx und KM2xxx enthalten 16, 32 oder 64 Kanäle in kompaktester Bauform. Ein I/O-Stecker hat jeweils acht Ein- bzw. Ausgänge. Die im Stecker integrierten Leuchtdioden zeigen den Signalzustand pro Kanal direkt am Leiter an. Je nach Anschlussart sind die Klemmenmodule mit 1- oder 3-poligem Steckverbinder lieferbar und ermöglichen den Anschluss in 1-, 2- oder 3-Leitertechnik.

Kundenspezifischer Signalmix

Neben den Standard-I/O-Typen sind die Klemmenmodule auch in kundenspezifischer Ausführung erhältlich, z. B. für den Einsatz in Serienmaschinen mit gleichen I/O-Kombinationen. In den Kombi-Klemmenmodulen sind die typischen Signalkombinationen der Automatisierungstechnik in einer Baugruppe zusammengefasst. Dies ermöglicht eine geringere Baugröße und Teilevielfalt bei erheblicher Kosteneinsparung.

Interface-Standards in der Busklemme

Neben der steckbaren Verdrahtung werden in Zukunft noch sensortypische Steckverbinder, wie D-Sub, RJ 45 oder BNC, den Einsatz des Busklemmensystems weiter vereinfachen. Sensoren und Aktoren mit vorkonfektionierten Steckern können direkt und schnell mit dem Busklemmensystem verkabelt werden.

Ebenso in Vorbereitung sind Relais- oder Powermodule, die entweder mit Standardrelais bestückt sind oder durch integrierte Elektronik Leistungen bis 16 A schalten.

Weiter
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbuskomponenten | Busklemmen

News
  • Funklösungen für den industriellen Einsatz: WLAN oder IEEE 802.15.4 (PDF)
  • Effiziente Drehzahlsteuerung von Pumpen und Lüftern mit KL2791
  • Druckmessklemme KM3701 mit sehr feinem Messbereich 0…40 hPa

Die Verdrahtung der I/O-Signale erfolgt dezentral an Feldbusgeräten oder zentral an der Steuerung. Die verfügbaren herstellerspezifischen Feldbusgeräte mit fester Ein-/ Ausgabekonfiguration und Bauform machen es erforderlich, dass oft ein ganzes Bündel von Geräten mit ähnlichen Funktionen eingesetzt werden muss. Aus dieser aufwendigen Signalerfassung resultieren hoher Material-, Installations-, Planungs- und Dokumentationsaufwand sowie hohe Kosten bei späteren Änderungen oder Erweiterungen. Lagerhaltung und Servicepersonal werden unnötig belastet.

Flexibel und robust

Die Beckhoff Busklemme ist ein offenes und feldbusneutrales I/O-System, bestehend aus elektronischen Reihenklemmen. Der Kopf einer elektronischen Reihenklemme ist der Buskoppler, mit Schnittstelle für den Feldbus. Es stehen Buskoppler für folgende Bussysteme zur Verfügung:

  • EtherCAT, der schnelle Echtzeit-Ethernet-Feldbus,
  • Lightbus, der schnelle Lichtwellenleiter-Feldbus,
  • PROFIBUS DP/FMS, nach der europäischen Norm EN 50170,
  • Interbus, der bereits seit 1987 am Markt ist,
  • CANopen, der Multimaster im Aktor-/Sensorbereich,
  • DeviceNet, der Gerätebus mit CAN-Technolgie,
  • ControlNet, der standardisierte Feldbus,
  • Modbus, der offene Feldbus,
  • Fipio, der Feldbus nach der WorldFIP-Norm,
  • CC-Link, der Feldbus für den asiatischen Markt,
  • SERCOS interface, der Bus aus der Antriebstechnik,
  • RS232/RS485, das Netzwerk für die preisgünstige Lösung,
  • Ethernet TCP/IP, der Netzwerkbus,
  • EtherNet/IP, Industrial-Ethernet-Lösung der ODVA,
  • PROFINET, Industrial-Ethernet-Lösung der PNO,
  • USB, die schnelle Schnittstelle für das Labor.

Mit den Masterklemmen stehen Feldbusfunktionalitäten auch in Form einer Standardbusklemme zur Verfügung. Dies ist besonders für Bussysteme von Vorteil, die als Subsystem in ein übergeordnetes System integriert werden. Damit wird nur ein System für das Subsystem und die übergeordnete Busanschaltung benötigt. Die Masterklemmen sind für folgende Bussysteme verfügbar:

  • AS-Interface, der Sensor-/Aktorbus für die untere Steuerungsebene,
  • EIB, LON, DALI, MP-Bus, die Kommunikationsstandards in der Gebäudeautomatisierung.

Standard für die Automatisierung

Die Beckhoff Busklemme sorgt dafür, dass Schaltschränke und Klemmenkästen wirtschaftlicher gebaut werden. Mit der 4-Leiter-Anschlusstechnik können alle gängigen Sensoren und Aktoren mit unterschiedlichen Signalarten direkt, ohne weitere Verbindungstechnik, angeschlossen werden. Ein kompletter Arbeitsgang, die Verdrahtung der Feldgeräte zwischen der ersten Klemmstelle im Schaltschrank oder im Klemmenkasten und der Steuerung, kann entfallen. Das verringert den Aufwand im Steuerungsbau erheblich und spart Platz, Material, Arbeitszeit und Geld.

Dort, wo die Signale an der Anlage entstehen, kann die Beckhoff-Busklemmentechnik diese einsammeln und ausgeben. Die Beckhoff Busklemme wird so einfach und kompakt wie eine konventionelle Reihenklemme untergebracht und verdrahtet. Die Verbindung zur Steuerung kann durch Zustecken eines Buskopplers – über den Feldbus nach Wahl – hergestellt werden.

Die Beckhoff Busklemmen haben sich weltweit in den verschiedensten Industriebereichen – vom Maschinenbau bis zur Gebäudeleittechnik – erfolgreich bewährt. Die Planung, Konstruktion, Verdrahtung, Inbetriebnahme und Instandhaltung von Anlagen und Maschinen mit Beckhoff-Busklemmentechnologie ist ausgesprochen wirtschaftlich.

Weiter
Top
Zurück
Stand: 25.05.2009 | Email info@beckhoff.de


Beckhoff Busklemmen KL91xx, KL92xx | Busfunktionsklemmen

Systemklemmen
KL9xxx
Draufsicht
Kontaktbelegung
Error-LED
Power-LED
Power-LED
PE
Ein-
speisung
24 V/230V
Ein-
speisung
0 V/N
Power-
kontakte
Draufsicht
Kontaktbelegung
PE
Ein-
speisung
24 V/230V
Ein-
speisung
0 V/N
Power-
kontakte

KL91xx, KL92xx | Busfunktionsklemmen

Die Einspeiseklemmen können an beliebigen Stellen zwischen den Ein-/Ausgabeklemmen platziert werden, um eine weitere Potenzialgruppe aufzubauen oder um bei hoher Strombelastung die rechts folgenden Klemmen mit höheren Strömen zu versorgen. Die Einspeiseklemmen sind für Spannungen bis 230 V AC einsetzbar. Die Klemmen mit Diagnosefunktion melden der Steuerung einen eventuellen Spannungsausfall oder Kurzschluss. Bezüglich ihrer Funktionen und der elektrischen Daten verhalten sie sich wie eine 2-Kanal-Eingangsklemme mit entsprechender Spannung, d. h. sie belegen 2 Bit im Prozessabbild des Automatisierungsgerätes.

Einspeisung nur über Buskoppler,
eine Potenzialgruppe

Einspeisung über Buskoppler und Einspeiseklemme, drei Potenzialgruppen

Technische Daten | KL91xx | KS91xx, KL92xx
Powerkontakte | 10 A max.
Kurzschlussfestigkeit | 125 A
Spannung | je nach Typ 24 V DC oder 230 V AC
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL9210-0020 | mit 2-A-Sicherung (träge) und geänderter Beschriftung

Busfunktionsklemmen

Die Einspeiseklemmen ermöglichen die Einrichtung unterschiedlicher Potenzialgruppen mit beliebigen Spannungen (KL9190) sowie den Standardspannungen 24 V DC oder 230 V AC (120 V AC). Die Einspeiseklemmen sind mit und ohne Feinsicherung verfügbar. Zur Überwachung der Versorgungsspannung melden die Klemmen mit Diagnosefunktion den Status der Einspeiseklemme durch zwei Eingangsbits an den Buskoppler. Die Kontrolle der dezentralen Peripheriespannung ist über den Feldbus mit der Steuerung möglich. Das Schaltschwellenverhalten entspricht dem der Eingangsklemmen KL1002 (24 V) und KL1702 (230 V).

Der mehrfache Abgriff der Versorgungsspannung über Federkraftklemmen ist durch die Busklemmen KL9180, KL9185 und KL9195 sichergestellt. Sie machen den Einsatz zusätzlicher Reihenklemmen auf der Klemmleiste überflüssig. Der Anschluss von Abschirmungen kann von der Busklemme KL9195 übernommen werden, die die Federkraftkontakte direkt mit der Hutschiene verbindet und elektromagnetische Einstrahlungen optimal ableiten kann. Die beiden Powerkontakte werden von der KL9195 durchgeschleift und erlauben den Anschluss von je zwei Drähten. Die Busendklemme KL9010 ist für den Datenaustausch zwischen Buskoppler und Busklemmen notwendig. Jede Baugruppe muss auf der rechten Seite mit einer Busendklemme KL9010 abgeschlossen werden. Die Busendklemme verfügt über keine weitere Funktion oder Anschlussmöglichkeit. Die KL9080 dient zur Kennzeichnung von Potenzialgruppen (z. B. 230 V AC/24 V DC). Sie wird zwischen zwei Potenzialgruppen gesteckt und weist durch eine orangefarbene Abdeckung auf diese Trennung hin.

Bedeutung der Diagnosebits:
Bit 0 = 0 Versorgungsspannung liegt nicht an,
Bit 0 = 1 Versorgungsspannung liegt an,
Bit 1 = 0 Busfunktionsklemme besitzt keine Sicherung

Technische Daten | KL9190 | KS9190 | KL9100 | KS9100 | KL9110 | KS9110 | KL9150 | KS9150 | KL9160 | KS9160
Nennspannung | beliebig | 24 V DC | 24 V DC | 230 V AC (120 V AC) | 230 V AC (120 V AC)
Eingebaute Feinsicherung | –
Diagnose | – | – | ja | – | ja
Power-LED | – | grün | grün | grün | grün
Defekt-LED | –
Meldung an K-Bus | – | – | ja | – | ja
PE-Kontakt | ja
Schirmanschluss | –
Erneute Einspeisung | ja
Anschlussmöglichkeit an Powerkontakt zusätzlich | 1
K-Bus durchgeschleift | ja
Breite im Prozessabbild | 0 | 0 | 2 | 0 | 2
Verbindung zur Hutschiene | –
Potenzialtrennung | ja
Gehäusebreite in mm | 12
Anreihen an Busklemmen mit Powerkontakt | ja
Anreihen an Busklemmen ohne Powerkontakt | ja
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Bedeutung der Diagnosebits:
Bit 0 = 0 Versorgungsspannung liegt nicht an,
Bit 0 = 1 Versorgungsspannung liegt an,
Bit 1 = 0 Sicherung o.k.,
Bit 1 = 1 Sicherung defekt.

Technische Daten | KL9200 (KL9290) | KL9210 | KL9250 | KL9260
Nennspannung | 24 V DC (beliebig) | 24 V DC | 230 V AC | 230 V AC
Eingebaute Feinsicherung | …6,3 A | …6,3 A | …6,3 A | …6,3 A
Diagnose | – | ja | – | ja
Power-LED | grün (ohne) | grün | grün | grün
Defekt-LED | rot (ohne) | rot | rot | rot
Meldung an K-Bus | – | ja | – | ja
PE-Kontakt | ja | ja | ja | ja
Schirmanschluss | – | – | – | –
Erneute Einspeisung | ja | ja | ja | ja
Anschlussmöglichkeit an Powerkontakt zusätzlich | 1 | 1 | 1 | 1
K-Bus durchgeschleift | ja | ja | ja | ja
Breite im Prozessabbild | 0 | 2 | 0 | 2
Verbindung zur Hutschiene | – | – | – | –
Potenzialtrennung | ja | ja | ja | ja
Gehäusebreite in mm | 12
Anreihen an Busklemmen mit Powerkontakt | ja | ja | ja | ja
Anreihen an Busklemmen ohne Powerkontakt | ja | ja | ja | ja
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Bedeutung der Diagnosebits:
Bit 0 = 0 Versorgungsspannung liegt nicht an,
Bit 0 = 1 Versorgungsspannung liegt an,
Bit 1 = 0 Sicherung o.k.,
Bit 1 = 1 Sicherung defekt.

Technische Daten | KL9180 (KS9180) | KL9185 (KS9185) | KL9195 (KS9195) | KL9010 KL9080
Nennspannung | beliebig bis 230 V AC | beliebig bis 230 V AC | beliebig bis 230 V AC | End-/Trenn- klemme
Eingebaute Feinsicherung | – | – | – | –
Diagnose | – | – | – | –
Power-LED | – | – | – | –
Defekt-LED | – | – | – | –
Meldung an K-Bus | – | – | – | –
PE-Kontakt | ja | – | – | –
Schirmanschluss | – | – | 2 | –
Erneute Einspeisung | – | – | – | –
Anschlussmöglichkeit an Powerkontakt zusätzlich | 2 | 4 | 1 | –
K-Bus durchgeschleift | ja | ja | ja | –/ja
Breite im Prozessabbild | 0 | 0 | 0 | 0
Verbindung zur Hutschiene | – | – | Schirm- klemme | –
Potenzialtrennung | – | – | – | –
Gehäusebreite in mm | 12
Anreihen an Busklemmen mit Powerkontakt | ja | nur 2 Powerkontakte | nur 2 Powerkontakte | ja
Anreihen an Busklemmen ohne Powerkontakt | – | – | – | ja
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL9190, KS9190, KL9100, KS9100, KL9110, KS9110, KL9150, KS9150, KL9160, KS9160, KL9200, KL9290, KL9210, KL9250, KL9260, KL9180, KS9180, KL9185, KS9185, KL9195, KL9010, KL9080: verfügbar
KS9195: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1002, KL1012 | 2-Kanal-Digital-Eingangsklemmen 24 V DC

Digital-Eingang
KL1002, KL1012
2-Kanal-Digital-Eingangsklemmen 24 V DC KL1002, KL1012
Eingang 2
+24 V
0 V
PE
Powerkontakte
Eingang 1
Signal-LED2
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1

KL1002, KL1012 | 2-Kanal-Digital-Eingangsklemmen 24 V DC

Die digitalen Eingangsklemmen KL1002 und KL1012 erfassen die binären Steuersignale aus der Prozessebene und transportieren sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Die Varianten KL1002 und KL1012 besitzen unterschiedlich schnelle Eingangsfilter. Die Busklemmen enthalten je zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird.

Technische Daten | KL1002 | KS1002 | KL1012 | KS1012
Anzahl Eingänge | 2
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 15…30 V
Eingangsfilter | 3,0 ms | 0,2 ms
Eingangsstrom | 5 mA typ.
Stromaufnahme K-Bus | 3 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 2 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1032 | 2-Kanal-Digital-Eingangsklemme 48 V DC

Digital-Eingang
KL1032
2-Kanal-Digital-Eingangsklemme 48 V DC KL1032
Eingang 2
+48 V
0 V
PE
Powerkontakte
Eingang 1
Signal-LED2
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1

KL1032 | 2-Kanal-Digital-Eingangsklemme 48 V DC

Die digitale Eingangsklemme KL1032 erfasst die binären Steuersignale aus der Prozessebene und transportiert sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Die Busklemme enthält zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Weitere Spannungswerte auf Anfrage.

Technische Daten | KL1032 | KS1032
Anzahl Eingänge | 2
Nennspannung | 48 V DC (-15 %/+20 %)
Signalspannung „0“ | -6…+10 V
Signalspannung „1“ | 34…60 V
Eingangsfilter | 3,0 ms
Eingangsstrom | 3,5 mA typ.
Stromaufnahme K-Bus | 3 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 2 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL1032: verfügbar
KS1032: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1052 | 2-Kanal-Digital-Eingangsklemme 24 V DC, positiv und negativ schaltend

Digital-Eingang
KL1052
2-Kanal-Digital-Eingangsklemme 24 V DC, positiv und negativ schaltend KL1052
Eingang 2
+24 V
0 V
PE
Powerkontakte
Eingang 1
Signal-LED2
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
positiv negativ

KL1052 | 2-Kanal-Digital-Eingangsklemme 24 V DC, positiv und negativ schaltend

Die digitale Eingangsklemme KL1052 erfasst die binären Steuersignale aus der Prozessebene und transportiert sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. An die Variante KL1052 können Sensoren angeschlossen werden, die positiv oder 0 V (Masse) schaltend sind. Die Busklemme enthält zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird.

Technische Daten | KL1052 | KS1052
Anzahl Eingänge | 2
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | 7,6…17,4 V
Signalspannung „1“ | 0…7 V und 18…30 V
Eingangsfilter | 3,0 ms
Eingangsstrom | 3 mA typ.
Stromaufnahme K-Bus | 8 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 2 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL1052-0010 | 96 V DC pos. und neg. schaltend, entspricht nicht den IEC 1131-Spezifikationen: I high = 3 mA, I low = 0,5 mA
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1104, KL1114 | 4-Kanal-Digital-Eingangsklemmen 24 V DC

Digital-Eingang
KL1104, KL1114
4-Kanal-Digital-Eingangsklemmen 24 V DC KL1104, KL1114
Eingang 2
+24 V
0 V
Eingang 4
Powerkontakte
Eingang 1
Signal-LED2
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Signal-LED3
Signal-LED4
Eingang 3

KL1104, KL1114 | 4-Kanal-Digital-Eingangsklemmen 24 V DC

Die digitalen Eingangsklemmen KL1104 und KL1114 erfassen die binären Steuersignale aus der Prozessebene und transportieren sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Die Varianten KL1104 und KL1114 besitzen unterschiedlich schnelle Eingangsfilter. Die Busklemmen enthalten je vier Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die KL1104 und KL1114 eignen sich besonders gut für den platzsparenden Einsatz im Schaltschrank.

Technische Daten | KL1104 | KS1104 | KL1114 | KS1114
Anzahl Eingänge | 4
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 15…30 V
Eingangsfilter | 3,0 ms | 0,2 ms
Eingangsstrom | 5 mA typ.
Stromaufnahme K-Bus | 5 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 4 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1124 | 4-Kanal-Digital-Eingangsklemme 5 V DC

Digital-Eingang
KL1124
4-Kanal-Digital-Eingangsklemme 5 V DC KL1124
Eingang 2
+5 V
0 V
Eingang 4
Powerkontakte
Eingang 1
Signal-LED2
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Signal-LED3
Signal-LED4
Eingang 3

KL1124 | 4-Kanal-Digital-Eingangsklemme 5 V DC

Die digitale Eingangsklemme KL1124 erfasst die binären Steuersignale aus der Prozessebene und transportiert sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Die Busklemme enthält vier Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die 5-V-Versorgungsspannung kann mit der KL9505 Netzteilklemme erzeugt und in die Powerkontakte eingespeist werden.

Technische Daten | KL1124 | KS1124
Anzahl Eingänge | 4
Nennspannung | 5 V DC
Signalspannung „0“ | < 0,8 V
Signalspannung „1“ | > 2,4 V
Eingangsfilter | 0,2 ms
Eingangsstrom | 50 µA typ.
Stromaufnahme K-Bus | 5 mA typ.
Stromaufnahme Powerkontakte | < 1 mA
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 4 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1154, KL1164 | 4-Kanal-Digital-Eingangsklemmen 24 V DC, positiv und negativ schaltend

Digital-Eingang
KL1154, KL1164
4-Kanal-Digital-Eingangsklemmen 24 V DC, positiv und negativ schaltend KL1154, KL1164
Eingang 2
+24 V
0 V
Eingang 4
Powerkontakte
Eingang 1
Signal-LED2
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Signal-LED3
Signal-LED4
Eingang 3
positiv negativ

KL1154, KL1164 | 4-Kanal-Digital-Eingangsklemmen 24 V DC, positiv und negativ schaltend

Die digitalen Eingangsklemmen KL1154 und KL1164 erfassen die binären Steuersignale aus der Prozessebene und transportieren sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Die Varianten KL1154 und KL1164 besitzen unterschiedlich schnelle Eingangsfilter. An die Varianten KL1154 und KL1164 können Sensoren angeschlossen werden, die positiv oder 0 V (Masse) schaltend sind. Die Busklemmen enthalten je vier Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird.

Technische Daten | KL1154 | KS1154 | KL1164 | KS1164
Anzahl Eingänge | 4
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | 7,6…17,4 V
Signalspannung „1“ | 0…7 V und 18…30 V
Eingangsfilter | 3,0 ms | 0,2 ms
Eingangsstrom | 5 mA typ.
Stromaufnahme K-Bus | 8 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 4 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1184, KL1194 | 4-Kanal-Digital-Eingangsklemmen 24 V DC, negativ schaltend

Digital-Eingang
KL1184, KL1194
4-Kanal-Digital-Eingangsklemmen 24 V DC, negativ schaltend KL1184, KL1194
Eingang 2
+24 V
0 V
Eingang 4
Powerkontakte
Eingang 1
Signal-LED2
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Signal-LED3
Signal-LED4
Eingang 3
negativ

KL1184, KL1194 | 4-Kanal-Digital-Eingangsklemmen 24 V DC, negativ schaltend

Die digitalen Eingangsklemmen KL1184 und KL1194 erfassen die binären Steuersignale aus der Prozessebene und transportieren sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Die Varianten KL1184 und KL1194 besitzen unterschiedlich schnelle Eingangsfilter. An die Varianten KL1184 und KL1194 können Sensoren angeschlossen werden, die 0 V (Masse) schaltend sind. Die Busklemmen enthalten je vier Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird.

Technische Daten | KL1184 | KS1184 | KL1194 | KS1194
Anzahl Eingänge | 4
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | 18…30 V
Signalspannung „1“ | 0…7 V
Eingangsfilter | 3,0 ms | 0,2 ms
Eingangsstrom | 5 mA typ.
Stromaufnahme K-Bus | 8 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 4 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1212 | 2-Kanal-Digital-Eingangsklemme 24 V DC, mit kurzschlussfester Sensorversorgung und Diagnose

Digital-Eingang
KL1212
2-Kanal-Digital-Eingangsklemme 24 V DC, mit kurzschlussfester Sensorversorgung und Diagnose KL1212
Eingang 2
+24 V
0 V
+24 V
Powerkontakte
Eingang 1
Signal-LED2
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Error-LED1
Error-LED2
+24 V

KL1212 | 2-Kanal-Digital-Eingangsklemme 24 V DC, mit kurzschlussfester Sensorversorgung und Diagnose

Die digitale Eingangsklemme KL1212 erfasst die binären Steuersignale aus der Prozessebene und transportiert sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Die KL1212 erzeugt eine kurzschlussfeste 24-V-DC-Versorgungsspannung für Sensoren. Die Sensorausgänge werden von der Steuerung ein- und ausgeschaltet. Ein Kurzschluss oder Leitungsbruch der Sensorversorgung wird erkannt und der Klemmenstatus über den K-Bus zur Steuerung weitergeleitet. Die Busklemme enthält zwei Kanäle, deren Signalzustand oder Fehler durch LEDs angezeigt werden.

Technische Daten | KL1212 | KS1212
Anzahl Eingänge | 2
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 15…30 V
Eingangsfilter | 3,0 ms
Eingangsstrom | 5 mA typ.
Sensorversorgung max. | 0,5 A (kurzschlussfest)
Stromaufnahme K-Bus | 8 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | Input/Output: 4 Inputs (2 Fehler-Bits/2 Signal-Bits); 2 Outputs (2 Sensorversorgung)
Belegung der I/O-Bits
Input: | Bit 3 | Bit 2 | Bit 1 | Bit 0 | Output: | Bit 1 | Bit 0
 | Err. 2 | Err. 1 | Ein. 2 | Ein. 1 |  | Aus. 2 | Aus. 1
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL1212: verfügbar
KS1212: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1232 | 2-Kanal-Digital-Eingangsklemme 24 V DC mit flankengesteuerter Impulsverlängerung

Digital-Eingang
KL1232
2-Kanal-Digital-Eingangsklemme 24 V DC mit flankengesteuerter Impulsverlängerung KL1232
Eingang 2
+24 V
0 V
PE
Powerkontakte
Eingang 1
Signal-LED2
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1

KL1232 | 2-Kanal-Digital-Eingangsklemme 24 V DC mit flankengesteuerter Impulsverlängerung

Die digitale Eingangsklemme KL1232 erfasst die binären Steuersignale aus der Prozessebene und transportiert sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Die KL1232 besitzt eine Eingangsschaltung, die plus geschaltete Signale, getriggert auf die positive Flanke, auf 100 ms verlängert. Die Busklemme enthält je zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die KL1232 eignet sich besonders gut zur Erfassung sehr kurzer Signale in Steuerungssystemen mit einer größeren Verarbeitungszeit als die Signallänge.

Technische Daten | KL1232 | KS1232
Anzahl Eingänge | 2
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 15…30 V
Eingangsfilter | 0,2 ms
Eingangsstrom | 5 mA typ.
Impulsverlängerung | 100 ms
Stromaufnahme K-Bus | 5 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 2 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL1232-0002 | 2-Kanal digitaler Eingang, plus schaltend, positiv flankengetriggerter Eingang, 20 ms Impulsverlängerung
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1302, KL1312 | 2-Kanal-Digital-Eingangsklemmen 24 V DC für Typ-2-Sensoren

Digital-Eingang
KL1302, KL1312
2-Kanal-Digital-Eingangsklemmen 24 V DC für Typ-2-Sensoren KL1302, KL1312
Eingang 2
+24 V
0 V
PE
Powerkontakte
Eingang 1
Signal-LED2
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1

KL1302, KL1312 | 2-Kanal-Digital-Eingangsklemmen 24 V DC für Typ-2-Sensoren

Die digitalen Eingangsklemmen KL1302 und KL1312 erfassen die binären Steuersignale aus der Prozessebene und transportieren sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Die Varianten KL1302 und KL1312 besitzen unterschiedlich schnelle Eingangsfilter. Die Busklemmen enthalten je zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Das Eingangssignal entspricht der Norm IEC 61131-2, Typ 2. Damit ist es möglich, 2-Leitersensoren anzuschließen.

Technische Daten | KL1302 | KS1302 | KL1312 | KS1312
Anzahl Eingänge | 2
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V (IEC 61131-2, Typ 2)
Signalspannung „1“ | 11…30 V (IEC 61131-2, Typ 2)
Eingangsfilter | 3,0 ms | 0,2 ms
Eingangsstrom | 6 mA typ. (IEC 61131-2, Typ 2)
Stromaufnahme K-Bus | 3 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 2 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL1302, KS1302, KL1312: verfügbar
KS1312: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1304, KL1314 | 4-Kanal-Digital-Eingangsklemmen 24 V DC für Typ-2-Sensoren

Digital-Eingang
KL1304, KL1314
4-Kanal-Digital-Eingangsklemmen 24 V DC für Typ-2-Sensoren KL1304, KL1314
Eingang 2
+24 V
0 V
Eingang 4
Powerkontakte
Eingang 1
Signal-LED2
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Signal-LED3
Signal-LED4
Eingang 3

KL1304, KL1314 | 4-Kanal-Digital-Eingangsklemmen 24 V DC für Typ-2-Sensoren

Die digitalen Eingangsklemmen KL1304 und KL1314 erfassen die binären Steuersignale aus der Prozessebene und transportieren sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Die Varianten KL1304 und KL1314 besitzen unterschiedlich schnelle Eingangsfilter. Die Busklemmen enthalten je vier Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die KL1304 und KL1314 eignen sich besonders gut für den platzsparenden Einsatz im Schaltschrank. Das Eingangssignal entspricht der Norm IEC 61131-2, Typ 2. Damit ist es möglich, 2-Leitersensoren anzuschließen.

Technische Daten | KL1304 | KS1304 | KL1314 | KS1314
Anzahl Eingänge | 4
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V (IEC 61131-2, Typ 2)
Signalspannung „1“ | 11…30 V (IEC 61131-2, Typ 2)
Eingangsfilter | 3,0 ms | 0,2 ms
Eingangsstrom | 6 mA typ. (IEC 61131-2, Typ 2)
Stromaufnahme K-Bus | 3 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 4 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL1304, KS1304, KL1314: verfügbar
KS1314: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1352 | 2-Kanal-Digital-Eingangsklemme 24 V DC für Namur-Sensoren

Digital-Eingang
KL1352
2-Kanal-Digital-Eingangsklemme 24 V DC für Namur-Sensoren KL1352
+ Eingang 2
+24 V
0 V
- Eingang 2
Powerkontakte
+ Eingang 1
Signal-LED2
Ersatzschaltung NAMUR-Senor
NAMUR-Sensor
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Error-LED1
Error-LED2
- Eingang 1
+8,2 V
10 kΩ
1 kΩ

KL1352 | 2-Kanal-Digital-Eingangsklemme 24 V DC für Namur-Sensoren

Die digitale Eingangsklemme KL1352 analysiert das Eingangssignal von Namur-Sensoren nach EN 50277 (vormals DIN 19234). Im Prozessabbild zeigt ein Bit den Signalzustand des Sensors an. Ein weiteres Bit meldet Kurzschluss oder Leitungsbruch. Die LEDs zeigen den Zustand der beiden Eingangsbits jedes Kanals in Rot oder Grün an.

Technische Daten | KL1352 | KS1352
Anzahl Eingänge | 2
Nennspannung | 24 V (-15 %/+20 %)
Signalstrom „0“ | ≤ 1,2 mA
Signalstrom „1“ | ≥ 2,1 mA
Schalthysterese | 0,2 mA
Kurzschlussstrom | < 8,2 mA
Kurzschlusserkennung | > 6,5 mA
Eingangsfilter | 3,0 ms
Stromaufnahme K-Bus | 5 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 4 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1362 | 2-Kanal-Digital-Eingangsklemme für Einbruchsmeldung

Digital-Eingang
KL1362
2-Kanal-Digital-Eingangsklemme für Einbruchsmeldung KL1362
+ Eingang 2
+24 V
0 V
- Eingang 2
Powerkontakte
+ Eingang 1
Signal-LED2
Ersatzschaltung Alarmsenor
Alarm-sensor
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Error-LED1
Error-LED2
- Eingang 1
5,1 V
4,7 kΩ
4,7 kΩ

KL1362 | 2-Kanal-Digital-Eingangsklemme für Einbruchsmeldung

Die digitale Eingangsklemme KL1362 analysiert das Eingangssignal von Einbruchsensoren mit Hilfe einer Stromschleife. So können Alarmkontakte mit einem festen Widerstandsverhältnis sicher überwacht werden. Im Prozessabbild zeigt je ein Bit den Zustand des Sensors an. Ein weiteres Bit meldet Kurzschluss oder Leitungsbruch. Die LEDs zeigen den Zustand der beiden Eingangsbits in Rot oder Grün an.

Technische Daten | KL1362 | KS1362
Anzahl Eingänge | 2
Nennspannung | 24 V (-15 %/+20 %)
Signalstrom „0“ | ≤ 1 mA
Signalstrom „1“ | ≥ 1 mA
Betriebsspannung | 5,1 V
Leitungsbruch | < 0,1 mA
Kurzschluss | > 3 mA
Leitungswiderstand | ≤ 200 Ω
Eingangsfilter | 3,0 ms
Stromaufnahme K-Bus | 5 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 4 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL1362: verfügbar
KS1362: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1382 | 2-Kanal-Digital-Eingangsklemme Thermistor

Digital-Eingang
KL1382
2-Kanal-Digital-Eingangsklemme Thermistor KL1382
+ Eingang 2
+24 V
0 V
- Eingang 2
+ Eingang 1
Powerkontakte
Signal-LED2
Ersatzschaltung PTC-Senor
PTC-Sensor
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Error-LED1
Error-LED2
- Eingang 1
+5 V

KL1382 | 2-Kanal-Digital-Eingangsklemme Thermistor

Die digitale Eingangsklemme KL1382 analysiert das Eingangssignal von Thermistorsensoren mit Hilfe einer Stromschleife und einer Spannung < 5 V. Die KL1382 ist ein Überwachungsgerät für den thermischen Maschinenschutz für PTC-Fühler (Kaltleiter), geeignet zur direkten Überwachung von Motoren, Lagern und Anlagen. Im Prozessabbild zeigt je ein Bit den Zustand des Sensors an. Ein weiteres Bit meldet Kurzschluss oder Leitungsbruch. Die LEDs zeigen den Zustand der beiden Eingangsbits in Rot oder Grün an.

Technische Daten | KL1382 | KS1382
Anzahl Eingänge | 2
Nennspannung | 24 V (-15 %/+20 %)
Signal „0“ Rückfall | ≤ 1,5 kΩ
Signal „1“ Übertemperatur | ≥ 3 kΩ
Sensorspannung | ≤ 5 V
Diagnose | Leitungsbruchmeldung > 8 kΩ, Kurzschlussdiagnose < 25 Ω
Eingangsfilter | 30 ms
Stromaufnahme K-Bus | 5 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 4 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1402, KL1412 | 2-Kanal-Digital-Eingangsklemmen 24 V DC, Typ 3

Digital-Eingang
KL1402, KL1412
2-Kanal-Digital-Eingangsklemmen 24 V DC, Typ 3 KL1402, KL1412
Eingang 2
+24 V
+24 V
PE
Eingang 1
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
Signal-LED2
Draufsicht
Signal-LED1

KL1402, KL1412 | 2-Kanal-Digital-Eingangsklemmen 24 V DC, Typ 3

Die KL1402 und KL1412 ergänzen die bewährten digitalen Eingangsklemmen KL1404, KL1414, KL1408 und KL1418 mit ihrer Typ-3-Spezifikation. Die Strom/Spannungs-Charakteristik ist für den Einsatz von 2-Drahtsensoren optimiert. Der Eingangsstrom im Low-Zustand ist auf einen minimalen Wert von 1,5 mA erhöht und unterstützt damit den größten Teil der marktüblichen 2-Drahtsensoren. Der energiesparende High-Strom liegt typisch bei 2,2 mA. Der Eingang entspricht der Norm der IEC 61131-2 Typ 3 und ist kompatibel zu Typ 1.

Technische Daten | KL1402 | KS1402 | KL1412 | KS1412
Anzahl Eingänge | 2
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V (IEC 61131-2, Typ 1/3)
Signalspannung „1“ | 11…30 V (IEC 61131-2, Typ 3)
Signalstrom „0“ | 0…1,5 mA
Signalstrom „1“ | 2,0…2,5 mA
Eingangsfilter | 3 ms | 0,2 ms
Stromaufnahme K-Bus | 3 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 2 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1404, KL1414, KL1434 | 4-Kanal-Digital-Eingangsklemmen 24 V DC

Digital-Eingang
KL14x4
4-Kanal-Digital-Eingangsklemmen 24 V DC KL1404, KL1414, KL1434
Eingang 2
+24 V
+24 V
Eingang 4
Powerkontakte
Eingang 1
Signal-LED2
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Signal-LED3
Signal-LED4
Eingang 3

KL1404, KL1414, KL1434 | 4-Kanal-Digital-Eingangsklemmen 24 V DC

Die digitalen Eingangsklemmen KL1404, KL1414 und KL1434 erfassen die binären 24-V-Steuersignale und transportieren sie galvanisch getrennt zum übergeordneten Automatisierungssystem. Die Busklemmen enthalten je vier Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die Varianten KL1404, KL1414 und KL1434 besitzen unterschiedliche Eingangsfilter. Die KL1404 und KL1414 entsprechen mit ihrem Eingangssignal der Norm IEC 61131-2 Typ 3 und sind kompatibel zu Typ 1.Die KL1434 entspricht dem Typ 2. Zusätzlich ermöglichen die 4-Kanal-Busklemmen den direkten Anschluss von vier 2-Leitersensoren. Es sind vier +24-V-Anschlusspunkte vorhanden.

Technische Daten | KL1404 | KS1404 | KL1414 | KS1414 | KL1434 | KS1434
Anzahl Eingänge | 4
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V (IEC 61131-2, Typ 1/3) | -3…+5 V (IEC 61131-2, Typ 1/3) | -3…+5 V (IEC 61131-2, Typ 2)
Signalspannung „1“ | 11…30 V (IEC 61131-2, Typ 3) | 11…30 V (IEC 61131-2, Typ 3) | 11…30 V (IEC 61131-2, Typ 2)
Signalstrom „0“ | 0…1,5 mA | 0…1,5 mA | –
Signalstrom „1“ | 2,0…2,5 mA | 2,0…2,5 mA | 6 mA typ. (IEC 61131-2, Typ 2)
Eingangsfilter | 3,0 ms | 0,2 ms | 0,2 ms
Stromaufnahme K-Bus | 3 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 4 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL1404, KS1404, KL1414, KS1414, KL1434: verfügbar
KS1434: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1408, KL1418, KL1488, KL1498 | 8-Kanal-Digital-Eingangsklemmen 24 V DC

Digital-Eingang
KL14x8
8-Kanal-Digital-Eingangsklemmen 24 V DC KL1408, KL1418, KL1488, KL1498
Eingang 2
Eingang 4
Eingang 6
Eingang 8
Powerkontakte
Eingang 1
24 V DC
KL1408
KL1418
0 V
KL1488
KL1498
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Signal-LED5
Signal-LED3
Signal-LED7
Signal-LED2
Signal-LED4
Signal-LED6
Signal-LED8
Eingang 7
Eingang 3
Eingang 5

KL1408, KL1418, KL1488, KL1498 | 8-Kanal-Digital-Eingangsklemmen 24 V DC

Die digitalen Eingangsklemmen KL1408 und KL1418 (positiv schaltend) sowie KL1488 und KL1498 (negativ schaltend) erfassen die binären Steuersignale aus der Prozessebene und transportieren sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Die Busklemmen enthalten je acht Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Sie eignen sich besonders gut für den platzsparenden Einsatz im Schaltschrank. Durch den Einsatz der 1-Leiteranschlusstechnik kann auf kleinstem Raum, mit geringem Verdrahtungsaufwand, eine mehrkanalige Sensorik angeschlossen werden. Die Powerkontakte werden durchverbunden.

Bei den Busklemmen KL1408 und KL1418 ist die Bezugsmasse aller Eingänge der 0-V-Powerkontakt. Die Busklemmen KL1488 und KL1498 haben als Bezugspunkt aller Eingänge den 24-V-Powerkontakt. Die Varianten besitzen unterschiedlich schnelle Eingangsfilter.

Technische Daten | KL1408 | KS1408 | KL1418 | KS1418 | KL1488 | KS1488 | KL1498 | KS1498
Anzahl Eingänge | 8
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V (IEC 61131-2, Typ 1/3) | -3…+5 V (IEC 61131-2, Typ 1/3) | 18…30 V | 18…30 V
Signalspannung „1“ | 11…30 V (IEC 61131-2, Typ 3) | 11…30 V (IEC 61131-2, Typ 3) | 0…7 V | 0…7 V
Signalstrom „0“ | 0…1,5 mA | 0…1,5 mA | – | –
Signalstrom „1“ | 2,0…2,5 mA | 2,0…2,5 mA | 3 mA typ. | 3 mA typ.
Eingangsfilter | 3,0 ms | 0,2 ms | 3,0 ms | 0,2 ms
Stromaufnahme K-Bus | 5 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 8 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL1408, KS1408, KL1418, KS1418, KL1488, KL1498: verfügbar
KS1488, KS1498: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1501 | Vor-/Rückwärtszähler 24 V DC, 100 kHz

Digital-Eingang
KL1501
Vor-/Rückwärtszähler 24 V DC, 100 kHz KL1501
Clock
+24 V
0 V
Ausgang 2
Powerkontakte
V/R CLOCK1-Gate
Signal-LED2
mit Ausgang
ohne Ausgang
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Signal-LED3
Signal-LED4
Ausgang 1

KL1501 | Vor-/Rückwärtszähler 24 V DC, 100 kHz

Der V/R-Zähler zählt binäre Impulse und transportiert den Zählerstand galvanisch getrennt zum übergeordneten Automatisierungsgerät. Wahlweise ist die Busklemme KL1501 über den Eingang V/R zwischen Vorwärts- und Rückwärtszählen (32 Bit) umschaltbar und über den Gate-Anschluss als Zähler triggerbar. Mit dem Clock1-Eingang können zwei Zähler (16 Bit) implementiert werden. Die Busklemme enthält zwei Eingänge, deren Signalzustand durch Leuchtdioden angezeigt wird. Die beiden Out-Ausgänge werden abhängig vom Zählerstand geschaltet und können somit als schnelle Steuersignale für Feldgeräte genutzt werden.

Technische Daten | KL1501 | KS1501
Anzahl Zähler | 1 bzw. 2
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 15…30 V
Zählfrequenz | 100 kHz (2 kHz beim Umschalten V/R)
Zählertiefe | 32 Bit
Eingangsstrom | 5 mA typ.
Ausgangsstrom max. | 0,5 A typ. (kurzschlussfest) je Kanal
Stromaufnahme K-Bus | 50 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 40 Inputs/Outputs: 32-Bit-Daten, 8-Bit-Control/Status
Konfiguration | keine Adresseinstellung, Konfiguration über den Buskoppler oder die Steuerung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL1501-0010 | Gate-Counter mit Auto-Reset und Setzen von A0
KL1501-0011 | Vor-/Rückwärtszähler mit 5-V-Eingängen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1512 | 2-Kanal-Vor-/Rückwärtszähler 24 V DC, 1 kHz, 16 Bit

Digital-Eingang
KL1512
2-Kanal-Vor-/Rückwärtszähler 24 V DC, 1 kHz, 16 Bit KL1512
Eingang 2
+24 V
0 V
Powerkontakte
Eingang 1
Signal-LED2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Run-LED

KL1512 | 2-Kanal-Vor-/Rückwärtszähler 24 V DC, 1 kHz, 16 Bit

Der V/R-Zähler zählt binäre Impulse und transportiert den Zählerstand galvanisch getrennt zum übergeordneten Automatisierungsgerät. Wahlweise ist die Busklemme KL1512 als Vorwärts- und Rückwärtszähler (16 Bit) einstellbar. Die Busklemme enthält zwei Eingänge, deren Signalzustand durch Leuchtdioden angezeigt wird. Die KL1512 eignet sich besonders für einfache Zählaufgaben, wie z. B. den Anschluss von Durchflussmessern.

Technische Daten | KL1512 | KS1512
Anzahl Eingänge | 2
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 15…30 V
Zählfrequenz | max. 1 kHz
Zählertiefe | 16 Bit
Eingangsfilter | 0,2 ms
Eingangsstrom | 5 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | Input/Output: 16-Bit-Daten, 8-Bit-Control/Status
Konfiguration | über den Buskoppler oder die Steuerung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL1512: verfügbar
KS1512: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1702, KL1712, KL1722 | 2-Kanal-Digital-Eingangsklemmen 120…230 V AC

Digital-Eingang
KL17x2
2-Kanal-Digital-Eingangsklemmen 120…230 V AC KL1702, KL1712, KL1722
Eingang 2
(120 V/230 V bei KL1722)
120 V/
230 V
0 V
PE
Powerkontakte
Eingang 1
Signal-LED2
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1

KL1702, KL1712, KL1722 | 2-Kanal-Digital-Eingangsklemmen 120…230 V AC

Die digitalen Eingangsklemmen KL1702, KL1712, KL1712-0060 und KL1722 erfassen die binären Steuersignale aus der Prozessebene und transportieren sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Der direkte Anschluss von 60-V-DC- und 120-V/230-V-AC-Aktoren ist möglich. Die Busklemmen enthalten je zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die Variante KL1722 besitzt keine Powerkontakte. Es können somit einzelne Potenzialgruppen aufgebaut werden. Die Spannung zwischen Eingang 1 und 2 darf 230 V AC nicht überschreiten.

Technische Daten | KL1702 | KS1702 | KL1712 | KS1712 | KL1712-0060 | KS1712-0060 | KL1722 | KS1722
Anzahl Eingänge | 2 | 2 | 2 | 2 (keine Powerkontakte)
Nennspannung | 120 V AC/230 V AC | 120 V AC/DC | 60 V DC | 120 V AC/230 V AC
Signalspannung „0“ | 0…40 V | 0…40 V | 0…20 V | 0…40 V
Signalspannung „1“ | 79…260 V | 80…140 V | 40…70 V | 79…260 V
Eingangsstrom | > 3 mA, 6 mA typ.
Stromaufnahme K-Bus | 3 mA typ.
Schaltzeiten | 10 ms
Potenzialtrennung | 500 Veff (K-Bus/Netzspannung), 3.750 V AC, 1 Min.
Breite im Prozessabbild | 2 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL1702-0010 | 230-V-AC-Eingangsschaltung mit Typ-2-Charakteristik
KL1712-0010 | 24-V-AC/DC-Eingangsschaltung
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL1904 | 4-Kanal-Digital-Eingangsklemme, TwinSAFE, 24 V DC

Digital-Eingang
KL1904
4-Kanal-Digital-Eingangsklemme, TwinSAFE, 24 V DC KL1904
Eingang 2
Eingang 4
Powerkontakte
Eingang 1
Eingang 3
Draufsicht
Kontaktbelegung
Anschlusstechnik
Input 1
Diagnose 1
Input 3
Diagnose 3
Input 2
Input 4
Diagnose 2
Diagnose 4

KL1904 | 4-Kanal-Digital-Eingangsklemme, TwinSAFE, 24 V DC

Die Safety-Busklemme KL1904 ist eine digitale Eingangsklemme für Sensoren mit potenzialfreien 24-V-DC-Kontakten und verfügt über vier fehlersichere Eingänge. Die KL1904 entspricht den Anforderungen der IEC 61508 SIL 3 und EN 954 Kat. 4.

Technische Daten | KL1904
Anzahl Eingänge | 4
Protokoll | TwinSAFE
Statusanzeige | 8 LEDs: 1 pro Eingang, 4 Diagnose
Reaktionszeit | typ. 4 ms (Eingang lesen, auf K-Bus schreiben)
Stromaufnahme K-Bus | 48 mA
Fehlerreaktionszeit | ≤ Watchdog-Zeit (parametrierbar)
Breite im Prozessabbild | 6-Byte-Input/6-Byte-Output
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+70 °C
Zulässiger Verschmutzungsgrad | 2
Klimaklasse nach EN60721-3-3 | 3K3
Elektrische Störeinflüsse | EN 61000-6-2/EN 61000-6-4
Vibrations-/Schockfestigkeit | EN 60068-2-6/EN 60068-2-27/29
Einbaulage | horizontal
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2012, KL2022, KL2032 | 2-Kanal-Digital-Ausgangsklemmen 24 V DC

Digital-Ausgang
KL20x2
2-Kanal-Digital-Ausgangsklemmen 24 V DC KL2012, KL2022, KL2032
Ausgang 2
+24 V
0 V
PE
Powerkontakte
Ausgang 1
Signal-LED2
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1

KL2012, KL2022, KL2032 | 2-Kanal-Digital-Ausgangsklemmen 24 V DC

Die digitalen Ausgangsklemmen KL2012, KL2022 und KL2032 schalten die binären Steuersignale des Automatisierungsgerätes galvanisch getrennt zur Prozessebene an die Aktoren weiter. Die Varianten KL2012 und KL2022 verarbeiten unterschiedlich hohe Lastströme mit überlast- (nur KL2012) und kurzschlusssicheren Ausgängen. Die Busklemme KL2032 ist verpolungssicher. Die Busklemmen enthalten je zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird.

Technische Daten | KL2012 | KS2012 | KL2022 | KS2022 | KL2032 | KS2032
Anzahl Ausgänge | 2
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 0,5 A (kurzschlussfest) je Kanal | 2,0 A (kurzschlussfest) je Kanal | 0,5 A (kurzschlussfest) je Kanal
Kurzschlussstrom | 0,6…1,0 A | 22…35 A, 13 A typ. | 0,7…1,7 A
Abschaltenergie (ind.) max. | < 150 mJ/Kanal | < 1,7 J/Kanal | k. A.
Verpolungsschutz | nein | nein | ja
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 15 mA typ. | 20 mA typ. | 20 mA typ.
Stromaufnahme K-Bus | 5 mA typ.
Breite im Prozessabbild | 2 Outputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2114, KL2134 | 4-Kanal-Digital-Ausgangsklemmen 24 V DC

Digital-Ausgang
KL2114, KL2134
4-Kanal-Digital-Ausgangsklemmen 24 V DC KL2114, KL2134
Ausgang 2
+24 V
0 V
Ausgang 4
Powerkontakte
Ausgang 1
Signal-LED2
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Signal-LED3
Signal-LED4
Ausgang 3

KL2114, KL2134 | 4-Kanal-Digital-Ausgangsklemmen 24 V DC

Die digitalen Ausgangsklemmen KL2114 und KL2134 schalten die binären Steuersignale des Automatisierungsgerätes galvanisch getrennt zur Prozessebene an die Aktoren weiter. Die Variante KL2114 verarbeitet Lastströme mit überlast- und kurzschlusssicheren Ausgängen. Die Busklemme KL2134 ist verpolungssicher. Die Busklemmen enthalten je vier Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird.

Technische Daten | KL2114 | KS2114 | KL2134 | KS2134
Anzahl Ausgänge | 4
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 0,5 A (kurzschlussfest) je Kanal
Verpolungsschutz | nein | ja
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 30 mA typ.
Stromaufnahme K-Bus | 9 mA typ.
Breite im Prozessabbild | 4 Outputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2124 | 4-Kanal-Digital-Ausgangsklemme 5 V DC

Digital-Ausgang
KL2124
4-Kanal-Digital-Ausgangsklemme 5 V DC KL2124
Ausgang 2
+5 V
0 V
Ausgang 4
Powerkontakte
Ausgang 1
Signal-LED2
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Signal-LED3
Signal-LED4
Ausgang 3

KL2124 | 4-Kanal-Digital-Ausgangsklemme 5 V DC

Die digitale Ausgangsklemme KL2124 schaltet die binären Steuersignale des Automatisierungsgerätes galvanisch getrennt zur Prozessebene an die Aktoren weiter. Die Variante KL2124 erzeugt Lastströme mit überlast- und kurzschlusssicheren Ausgängen. Die Busklemme enthält vier Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird.

Technische Daten | KL2124 | KS2124
Anzahl Ausgänge | 4
Nennlastspannung | 5 V DC
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | ±20 mA (kurzschlussfest) je Kanal, 8 mA Signalstrom
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 16 mA typ.
Stromaufnahme K-Bus | 14 mA typ.
Breite im Prozessabbild | 4 Outputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2184 | 4-Kanal-Digital-Ausgangsklemme 24 V DC, negativ schaltend

Digital-Ausgang
KL2184
4-Kanal-Digital-Ausgangsklemme 24 V DC, negativ schaltend KL2184
Ausgang 2
+24 V
0 V
Ausgang 4
Powerkontakte
Ausgang 1
Signal-LED2
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Signal-LED3
Signal-LED4
Ausgang 3

KL2184 | 4-Kanal-Digital-Ausgangsklemme 24 V DC, negativ schaltend

Die digitale Ausgangsklemme KL2184 schaltet die binären Steuersignale des Automatisierungsgerätes galvanisch getrennt zur Prozessebene an die Aktoren weiter. Die Variante KL2184 besitzt vier 0 V (Masse) schaltende Ausgänge und erzeugt Lastströme mit überlast- und kurzschlusssicheren Ausgängen. Die Busklemme enthält vier Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird.

Technische Daten | KL2184 | KS2184
Anzahl Ausgänge | 4
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 0,5 A (kurzschlussfest) je Kanal
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 30 mA
Stromaufnahme K-Bus | 9 mA
Breite im Prozessabbild | 4 Outputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2212 | 2-Kanal-Digital-Ausgangsklemme 24 V DC mit Diagnose

Digital-Ausgang
KL2212
2-Kanal-Digital-Ausgangsklemme 24 V DC mit Diagnose KL2212
Ausgang 2
+24 V
0 V
PE
Powerkontakte
Ausgang 1
Signal-LED2
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Error-LED1
Error-LED2

KL2212 | 2-Kanal-Digital-Ausgangsklemme 24 V DC mit Diagnose

Die digitale Ausgangsklemme KL2212 schaltet die binären Steuersignale des Automatisierungsgerätes galvanisch getrennt zur Prozessebene an die Aktoren weiter. Die Variante KL2212 verarbeitet Lastströme mit überlast- und kurzschlusssicheren Ausgängen. Ein Kurzschluss oder Leitungsbruch wird erkannt und der Klemmenstatus über den K-Bus zur Steuerung weitergeleitet. Die Busklemmen enthalten je zwei Kanäle, deren Signalzustand und Fehler durch Leuchtdioden angezeigt werden.

Technische Daten | KL2212 | KS2212
Anzahl Ausgänge | 2
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 0,5 A (kurzschlussfest) je Kanal
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 15 mA typ.
Stromaufnahme K-Bus | 15 mA typ.
Breite im Prozessabbild | 4 Inputs/4 Outputs (2 Outputs ohne Bedeutung)
Bedeutung der Diagnose-Bits (2 Bit pro Kanal)
00 kein Fehler | 10 Schluss nach GND
01 Schluss nach VCC | 11 Unterspannung
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL2212: verfügbar
KS2212: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2404, KL2424 | 4-Kanal-Digital-Ausgangsklemmen 24 V DC

Digital-Ausgang
KL2404, KL2424
4-Kanal-Digital-Ausgangsklemmen 24 V DC KL2404, KL2424
Ausgang 2
0 V
0 V
Ausgang 4
Powerkontakte
Ausgang 1
Signal-LED2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Signal-LED3
Signal-LED4
Ausgang 3
+24 V
0 V

KL2404, KL2424 | 4-Kanal-Digital-Ausgangsklemmen 24 V DC

Die digitalen Ausgangsklemmen KL2404 und KL2424 schalten die binären 24-V-Steuersignale galvanisch getrennt zu den Aktoren. Die Busklemmen enthalten je vier Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die Varianten KL2404 und KL2424 besitzen unterschiedliche maximale Ausgangsströme. Die 4-Kanal-Busklemmen ermöglichen den direkten Anschluss von vier 2-Leitersensoren. Es sind vier Masseanschlusspunkte vorhanden.

Technische Daten | KL2404 | KS2404 | KL2424 | KS2424
Anzahl Ausgänge | 4
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 0,5 A (kurzschlussfest) je Kanal | 2,0 A (kurzschlussfest) je Kanal
Kurzschlussstrom | 0,7…1,7 A | 22…35 A
Verpolungsschutz | ja
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 30 mA typ.
Stromaufnahme K-Bus | 9 mA typ.
Breite im Prozessabbild | 4 Outputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2408, KL2488 | 8-Kanal-Digital-Ausgangsklemmen 24 V DC

Digital-Ausgang
KL2408, KL2488
8-Kanal-Digital-Ausgangsklemmen 24 V DC KL2408, KS2408
Ausgang 2
Ausgang 4
Ausgang 6
Ausgang 8
Powerkontakte
Ausgang 1
0 V
Draufsicht
KL2408
Anschlusstechnik
Signal-LED1
Signal-LED5
Signal-LED3
Signal-LED7
Signal-LED2
Signal-LED4
Signal-LED6
Signal-LED8
Ausgang 7
Ausgang 3
Ausgang 5
8-Kanal-Digital-Ausgangsklemmen 24 V DC KL2488, KS2488
Ausgang 2
Ausgang 4
Ausgang 6
Ausgang 8
Powerkontakte
Ausgang 1
24 V DC
Draufsicht
KL2488
Anschlusstechnik
Signal-LED1
Signal-LED5
Signal-LED3
Signal-LED7
Signal-LED2
Signal-LED4
Signal-LED6
Signal-LED8
Ausgang 7
Ausgang 3
Ausgang 5
KL2408, KS2408 KL2488, KS2488

KL2408, KL2488 | 8-Kanal-Digital-Ausgangsklemmen 24 V DC

Die digitalen Ausgangsklemmen KL2408 (positiv schaltend) und KL2488 (negativ schaltend) schalten die binären Steuersignale des Automatisierungsgerätes galvanisch getrennt zur Prozessebene an die Aktoren weiter. Die Varianten KL2408/KL2488 sind verpolungssicher und verarbeiten Lastströme mit überlast- und kurzschlusssicheren Ausgängen. Die Busklemmen enthalten je acht Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Sie eignen sich besonders gut für den platzsparenden Einsatz im Schaltschrank. Für Single-ended-Eingänge ist die Anschlusstechnik optimal geeignet. Voraussetzung ist, dass alle Komponenten mit dem gleichen Bezugspunkt wie die KL2408 bzw. KL2488 arbeiten. Die Powerkontakte werden durchverbunden. Die Ausgänge werden bei der KL2408 über den 24-V-, bei der KL2488 über den 0-V-Powerkontakt gespeist.

Technische Daten | KL2408 | KS2408, KL2488 | KS2488
Anzahl Ausgänge | 8
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 0,5 A je Kanal, Summenstrom 3 A (kurzschlussfest)
Verpolungsschutz | ja
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 60 mA typ.
Stromaufnahme K-Bus | 18 mA typ.
Breite im Prozessabbild | 8 Outputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL2408, KS2408, KL2488: verfügbar
KS2488: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2442 | 2-Kanal-Digital-Ausgangsklemme 24 V DC, 2 x 4 A/1 x 8 A

Digital-Ausgang
KL2442
2-Kanal-Digital-Ausgangsklemme 24 V DC, 2 x 4 A/1 x 8 A KL2442
Ausgang 2
+24 V
0 V
Ausgang 1
Powerkontakt 0 V
Powerkontakt
+24 V
Signal-LED2
8A
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1

KL2442 | 2-Kanal-Digital-Ausgangsklemme 24 V DC, 2 x 4 A/1 x 8 A

Die digitale Ausgangsklemme KL2442 schaltet die binären 24-V-Steuersignale galvanisch getrennt zu den Aktoren. Es stehen je zwei Kanäle zur Verfügung, deren Signalzustand durch Leuchtdioden angezeigt wird. Die KL2442 erlaubt den Anschluss von Lasten mit Stromaufnahmen bis zu 8 A, wenn die Ausgänge parallel geschaltet werden.

Technische Daten | KL2442
Anzahl Ausgänge | 2
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 4,0 A (kurzschlussfest) je Kanal, 8 A bei Parallelschaltung
Verpolungsschutz | ja
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 30 mA typ.
Stromaufnahme K-Bus | 9 mA typ.
Breite im Prozessabbild | 2 Outputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2502, KL2512 | 2-Kanal-Pulsweiten-Ausgangsklemmen 24 V DC

Digital-Ausgang
KL2502, KL2512
2-Kanal-Pulsweiten-Ausgangsklemmen 24 V DC KL2502, KS2502
Ausgang 2
+24 V
0 V
PE
Powerkontakte
Ausgang 1
Signal-LED2
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
2-Kanal-Pulsweiten-Ausgangsklemmen 24 V DC KL2512, KS2512
Ausgang 2
+24 V
0 V
PE
Ausgang 1
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
Signal-LED2
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
KL2502, KS2502 KL2512, KS2512

KL2502, KL2512 | 2-Kanal-Pulsweiten-Ausgangsklemmen 24 V DC

Die Ausgangsklemme KL2502 moduliert ein binäres Signal in der Pulsweite und gibt es galvanisch getrennt vom K-Bus aus. Das Takt- und Pausenverhältnis wird durch einen 16-Bit-Wert vom Automatisierungsgerät vorgegeben. Die Ausgangsstufe ist überlast- und kurzschlusssicher. Die Busklemme enthält zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die LEDs sind mit den Ausgängen getaktet und zeigen durch ihre Helligkeit das Tastverhältnis an. Die negativ schaltende KL2512 ermöglicht den direkten Anschluss unterschiedlicher ohmscher Lasten. Das Ausgangssignal ist eine pulsweitenmodulierte Spannung. Die typische Last einer LED-Gruppe oder einer Glühlampe wird zwischen dem Plus der Versorgungsspannung und dem Ausgang der KL2512 geschaltet. Über den Feldbus lässt sich die Leistung mit einer Auflösung von mehr als 30.000 Schritten für zwei Kanäle unabhängig von einander einstellen. Die PWM-Frequenz ist veränderbar. Die Leistungstransistoren schalten die Masse und sind galvanisch getrennt vom internen K-Bus aufgebaut.

Technische Daten | KL2502 | KS2502 | KL2512 | KS2512
Anzahl Ausgänge | 2
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv | ohmsch
Ausgangsstrom max. | 0,1 A (kurzschlussfest, 1 A Treiberbaustein) je Kanal | 1,5 A je Kanal
Grundfrequenz | 1…20 kHz, 250 Hz Default
Tastverhältnis | 0…100 % (TON > 750 ns, TOFF > 500 ns) | 0…100 %
Auflösung | max. 10 Bit
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 10 mA typ.
Stromaufnahme K-Bus | 18 mA typ.
Breite im Prozessabbild | 48 Inputs/Outputs: 2 x 16-Bit-Daten, 2 x 8-Bit-Control/Status
Konfiguration | keine Adresseinstellung, Konfiguration über den Buskoppler oder die Steuerung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL2502-0010 | 30-kHz-Schrittmotorklemme
KL2502-0012 | zeitverzögertes Setzen der Ausgänge
KL2502-3020 | 5-V-Ausgang, 30-kHz-Grenzfrequenz
Produktankündigung
 KL2502, KS2502, KL2512: verfügbar
KS2512: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2521 | 1-Kanal-Pulse-Train-Ausgangsklemme RS422/24 V DC

Digital-Ausgang
KL2521
1-Kanal-Pulse-Train-Ausgangsklemme RS422/24 V DC KL2521
Signal-LED A
Signal-LED T
Signal-LED B
Signal-LED Z
-A
-B
+Z
Schirm
+A
Draufsicht
Kontaktbelegung
GND T, Z
+B
+T

KL2521 | 1-Kanal-Pulse-Train-Ausgangsklemme RS422/24 V DC

Die Ausgangsklemme KL2521 verändert ein binäres Signal in der Frequenz und gibt es (galvanisch getrennt vom K-Bus) aus. Die Frequenz wird durch einen 16-Bit-Wert vom Automatisierungsgerät vorgegeben. Die Ausgangsstufe ist RS422-kompatibel und kann in der Version KL2521-0024 mit 24-V-DC-Signalen betrieben werden. Die Busklemme zeigt ihren Signalzustand durch Leuchtdioden an. Die LEDs sind mit den Ausgängen getaktet und zeigen jeweils einen aktiven Ausgang an.

Technische Daten | KL2521 | KS2521 | KL2521-0024 | KS2521-0024
Anzahl Ausgänge | 1 Kanal (2 Differenzausgänge A, B)
Anzahl Eingänge | 2 (+T, +Z)
Signalspannung | RS422-Pegel | 24 V DC (extern gespeist)
Ausgangsstrom max. | RS422-Spezifikation | 0,5 A
Grundfrequenz | 1…500 kHz, 50 kHz Default
Tastverhältnis | 50 % (±20 %)
Auflösung | max. 15 Bit
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme K-Bus | 50 mA typ., max 120 mA (lastabhängig)
Breite im Prozessabbild | 24 Inputs/Outputs: 1 x 16-Bit-Daten, 1 x 8-Bit-Control/Status
Konfiguration | Konfiguration über den Buskoppler oder die Steuerung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL2521-0010 | mit zusätzlichen Ausgängen (230 V AC/DC 100 mA) anstelle der zusätzlichen Eingänge der Standardvariante
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2531 | Schrittmotorklemme, 24 V DC, 1,5 A

Digital-Ausgang
KL2531
Schrittmotorklemme, 24 V DC, 1,5 A KL2531
A2
B2
E2
Powerkontakt 0 V
A1
Powerkontakt
+24 V

B1

B2

A1
A2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED
Enable-LED
Turn CW-LED
Error A-LED
Power-LED
Turn CCW-LED
Stall dedect-LED
Error B-LED
E1
B1

KL2531 | Schrittmotorklemme, 24 V DC, 1,5 A

Die Busklemme KL2531 ist für den direkten Anschluss unterschiedlicher, kleiner Schrittmotoren vorgesehen. Die PWM-Endstufen für zwei Motorspulen sind bei geringster Bauform, zusammen mit zwei Eingängen für Endlagenschalter, in der Busklemme untergebracht. Mit einigen Parametern kann die KL2531 an den Motor und die Anwendung angepasst werden. Ein besonders ruhiger und präziser Motorlauf ist durch ein 64-fach-Microstepping sichergestellt. Die integrierte Stillstandsüberwachung spart in vielen Anwendungen das Gebersystem oder den Endlagenschalter ein.

Technische Daten | KL2531 | KS2531
Anzahl Ausgänge | 1 Schrittmotor, 2 Phasen
Anzahl Eingänge | 2
Ausgangsstrom | 2 x 1 A, 2 x 1,5 A Spitzenstrom, überlast- und kurzschlussfest
Maximale Schrittfrequenz | > 125.000 Schritte/s
Schrittmuster | Vollschritt, Halbschritt, bis 64-fach-Microstepping
Stromreglerfrequenz | ca. 25 kHz
Diagnose-LED | Fehler Strang A und B, Schrittverlust/Stillstand, Power, Enable
Auflösung | ca. 5.000 Positionen in typischen Anwendungen (pro Umdrehung)
Spannungsversorgung | 8…24 V DC (für Endstufe über Powerkontakte)
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 60 mA typ.
Breite im Prozessabbild | Input: n x 2 x 16-Bit-Daten, 2 x 16-Bit-Control/Status
Gewicht | 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL2531: verfügbar
KS2531: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2532 | 2-Kanal-DC-Motor-Endstufe 24 V DC, 1 A

Digital-Ausgang
KL2532
2-Kanal-DC-Motor-Endstufe 24 V DC, 1 A KL2532
A2
B2
E2
Spannungsversorg.
Powerkontakt 0 V
A1
Powerkontakt
+24 V
A1
A2
B1
B2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED
EnableA-LED
Warning A
Error A-LED
Power-LED
EnableB-LED
Warning B
Error B-LED
E1
B1

KL2532 | 2-Kanal-DC-Motor-Endstufe 24 V DC, 1 A

Die Busklemme KL2532 ermöglicht den direkten Betrieb von zwei DC-Motoren und ist zum K-Bus galvanisch getrennt. Die Drehzahl wird durch einen 16-Bit-Wert vom Automatisierungsgerät vorgegeben. Die Ausgangsstufe ist überlast- und kurzschlusssicher. Die Busklemme enthält zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die LEDs ermöglichen eine schnelle Vor-Ort-Diagnose.

Technische Daten | KL2532 | KS2532
Anzahl Ausgänge | 2
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | Bürsten-DC-Motoren, induktiv
Ausgangsstrom max. | 2 x 1 A (kurzschlussfest, thermisch überlastsicher) für beide Kanäle gemeinsam
PWM-Taktfrequenz | 30 kHz, je 180° phasenverschoben
Tastverhältnis | 0…100 % (spannungsgeregelt)
Auflösung | max. 10-Bit-Strom, 16-Bit-Geschwindigkeit
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 30 mA typ. + Motorstrom
Stromaufnahme K-Bus | 50 mA typ.
Breite im Prozessabbild | 48 Inputs/Outputs: 2 x 16-Bit-Daten, 2 x 8-Bit-Control/Status
Konfiguration | keine Adresseinstellung, Konfiguration über den Buskoppler oder die Steuerung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2535 | 2-Kanal-Pulsweitenstromklemme 1 A, 24 V DC

Digital-Ausgang
KL2535
2-Kanal-Pulsweitenstromklemme 1 A, 24 V DC KL2535
A2
B2
E2
Powerkontakt 0 V
A1
Powerkontakt
+24 V
A1
A2
B1
B2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED
Enable A-LED
Error A-LED
Power-LED
Enable B-LED
Warning
Error B-LED
E1
B1

KL2535 | 2-Kanal-Pulsweitenstromklemme 1 A, 24 V DC

Die Ausgangsklemme KL2535 regelt einen Ausgangsstrom durch Pulsweitensteuerung der Versorgungsspannung und ist galvanisch getrennt vom K-Bus. Der Stromwert (0 bis 1 A) wird durch einen 16-Bit-Wert vom Automatisierungsgerät vorgegeben. Die Ausgangsstufe ist überlast- und kurzschlusssicher. Die Busklemme enthält zwei Kanäle, die ihren Signalzustand durch Leuchtdioden anzeigen. Die LEDs vereinfachen die Vor-Ort-Diagnose durch Anzeige typischer Last- und Verdrahtungsfehler.

Technische Daten | KL2535 | KS2535
Anzahl Ausgänge | 2
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv > 1 mH
Ausgangsstrom max. | 2 x 1 A (kurzschlussfest, thermisch überlastsicher) für beide Kanäle gemeinsam
PWM-Taktfrequenz | 36 kHz
Tastverhältnis | 0…100 % (stromgeregelt)
Auflösung | max. 12 Bit
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme K-Bus | 60 mA typ.
Breite im Prozessabbild | 48 Inputs/Outputs: 2 x 16-Bit-Daten, 2 x 8-Bit-Control/Status
Konfiguration | keine Adresseinstellung, Konfiguration über den Buskoppler oder die Steuerung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL2535: verfügbar
KS2535: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2541 | Schrittmotorklemme, 50 V DC, 5 A, mit Inkremental-Encoder

Digital-Ausgang
KL2541
Schrittmotorklemme, 50 V DC, 5 A, mit Inkremental-Encoder KL2541
A1, A2
B1, B2
GNDA,B
Motor-
versorgung
50 V, 0 V
A, B
Powerkontakte
Draufsicht
Kontaktbelegung
Run-LED
C, Latch
A, B
E1, E2
Power
Turn CW, CCW
Enable, Stall dedect
Error A, B
E1, E2
C, Latch
Senserversorgung

KL2541 | Schrittmotorklemme, 50 V DC, 5 A, mit Inkremental-Encoder

Die Busklemme KL2541 ist für den mittleren Leistungsbereich von Schrittmotoren vorgesehen. Die PWM-Endstufen decken einen großen Spannungs- und Strombereich ab. Sie sind, zusammen mit zwei Eingängen für Endlagenschalter, in der Busklemme untergebracht. Mit einigen Parametern kann die Schrittmotorklemme KL2541 an den Motor und die Anwendung angepasst werden. Ein besonders ruhiger und präziser Motorlauf ist durch ein 64-fach-Microstepping sichergestellt. Zusammen mit einem Schrittmotor stellt die KL2541 eine preiswerte Kleinservoachse dar.

Technische Daten | KL2541 | KS2541
Anzahl Ausgänge | 1 Schrittmotor, 2 Phasen
Anzahl Eingänge | 2 Endlage, 4 für ein Gebersystem
Versorgungsspannung | 8…50 V DC
Ausgangsstrom | 2 x 3,5 A, 2 x 5-A-Spitzenstrom
Maximale Schrittfrequenz | > 125.000 Schritte/s
Schrittmuster | Vollschritt, Halbschritt, bis 64-fach-Microstepping
Stromreglerfrequenz | ca. 25 kHz
Diagnose-LED | Fehler Strang A und B, Schrittverlust/Stillstand, Power, Enable
Auflösung | ca. 5.000 Positionen in typischen Anwendungen (pro Umdrehung)
Spannungsversorgung | über den K-Bus
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 100 mA typ.
Encoder-Signal | 5…24 V, 5 mA single-ended
Pulsfrequenz | max. 400.000 Inkremente/s (4-fach Auswertung)
Breite im Prozessabbild | Input/Output: 2 x 16-Bit-Daten + 1 x 8-Bit-Control/Status
Gewicht | ca. 100 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/siehe Dokumentation
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2545 | 2-Kanal-Pulsweitenstromklemme 3,5 A, 50 V DC

Digital-Ausgang
KL2545
2-Kanal-Pulsweitenstromklemme 3,5 A, 50 V DC KL2545
Spule A:
A1, A2
Spule B:
B1, B2
Sense A, B
Lastspannungs-
versorgung
50 V, 0 V
Powerkontakte
Encoder A:
A, B
A1
A2
B1
B2
Draufsicht
Kontaktbelegung
Encoder-/Motoranschluss
Anschlusstechnik
Run-LED
Enc. B: A, B
Enc. A: A, B
Eing. 1, Eing. 2
Load Power
Enable A, B
Warning
Error A, B
Eing. 1, Eing. 2
Encoder B:
A, B
Encoderversorg.

KL2545 | 2-Kanal-Pulsweitenstromklemme 3,5 A, 50 V DC

Die Ausgangsklemme KL2545 regelt einen Ausgangsstrom durch Pulsweitensteuerung der Versorgungsspannung und ist galvanisch getrennt vom K-Bus. Der Stromwert (0 bis 3,5 A) wird durch einen 16-Bit-Wert vom Automatisierungsgerät vorgegeben. Die Ausgangsstufe ist überlast- und kurzschlusssicher. Die Busklemme enthält zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die LEDs vereinfachen die Vor-Ort-Diagnose durch Anzeige typischer Last- und Verdrahtungsfehler.

Technische Daten | KL2545 | KS2545
Anzahl Ausgänge | 2
Nennlastspannung | 8…50 V DC
Hilfsspannung | über Powerkontakte 24 V DC (-15 %/+20 %)
Lastart | induktiv, Spulen, Ventile
Ausgangsstrom max. | 2 x 3,5 A (kurzschlussfest, thermisch überlastsicher) für beide Kanäle gemeinsam
PWM-Taktfrequenz | 36 kHz
Tastverhältnis | 0…100 % (stromgeregelt)
Auflösung | max. 12 Bit
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 20 mA typ.
Stromaufnahme K-Bus | 100 mA typ.
Breite im Prozessabbild | 48 Inputs/Outputs: 2 x 16-Bit-Daten, 2 x 8-Bit-Control/Status
Konfiguration | keine Adresseinstellung, Konfiguration über den Buskoppler oder die Steuerung
Gewicht | ca. 100 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/siehe Dokumentation
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL2545: verfügbar
KS2545: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2552 | 2-Kanal-DC-Motor-Endstufe, 50 V DC, 5 A

Digital-Ausgang
KL2552
2-Kanal-DC-Motor-Endstufe, 50 V DC, 5 A KL2552
Motor A:
A1, A2
Motor B:
B1, B2
Lastspannung
50 V, 0 V
Encoder A:
A, B
Powerkontakte
Draufsicht
Kontaktbelegung Encoder-/Motoranschluss
Run-LED, Encoder
Enc. B: A, B
Enc. A: A, B
Eing. 1, Eing. 2
Driver, Motor
Enable A, B
Warning A, B
Error A, B
Eing. 1, Eing. 2
Encoder B:
A, B
Senserversorgung

KL2552 | 2-Kanal-DC-Motor-Endstufe, 50 V DC, 5 A

Die Busklemme KL2552 ermöglicht den direkten Betrieb von zwei DC-Motoren und ist zum K-Bus galvanisch getrennt. Die Drehzahl wird durch einen 16-Bit-Wert vom Automatisierungsgerät vorgegeben. Durch den Anschluss eines Inkremental-Encoders ist die Realisierung einer einfachen Servoachse möglich. Typische Motorparameter können eingestellt werden und vermeiden kritische Zustände für den DC-Motor. Die Last kann durch Maximalwertbegrenzung von Drehzahl, Drehmoment und Beschleunigung geschützt werden. Die Ausgangsstufe ist überlast- und kurzschlusssicher. Die Busklemme enthält zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die LEDs ermöglichen eine schnelle Vor-Ort-Diagnose.

Technische Daten | KL2552 | KS2552
Anzahl Ausgänge | 2
Nennlastspannung | 8…50 V DC
Lastart | Bürsten-DC-Motoren, induktiv
Ausgangsstrom max. | 2 x 5 A (kurzschlussfest, thermisch überlastsicher für beide Kanäle gemeinsam)
PWM-Taktfrequenz | 30 kHz, je 180° phasenverschoben
Tastverhältnis | 0…100 % (spannungsgeregelt)
Auflösung | max. 10-Bit-Strom, 16-Bit-Geschwindigkeit
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 90 mA typ.
Stromaufnahme K-Bus | 120 mA typ.
Encoder-Signal | 5…24 V, 5 mA single-ended
Pulsfrequenz | max. 400.000 Inkremente/s (4-fach Auswertung)
Breite im Prozessabbild | 48 Inputs/Outputs: 2 x 16-Bit-Daten, 2 x 8-Bit-Control/Status
Konfiguration | Anpassung und Optimierung des jeweiligen Motors durch die Steuerung über Register oder mit Konfigurationssoftware KS2000
Gewicht | ca. 100 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/siehe Dokumentation
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2602, KL2612, KL2622 | 2-Kanal-Relais-Ausgangsklemmen 230 V AC, 2 A

Digital-Ausgang
KL26x2
2-Kanal-Relais-Ausgangsklemmen 230 V AC, 2 A KL2602, KL2612, KL2622
Ausgang 2
120 V/
230 V
N
PE
Powerkontakte
Ausgang 1
Signal-LED2
Draufsicht
KL2602
mit Powerkontakten
KL2612
ohne Powerkontakte
KL2622
ohne Powerkontakte
Signal-LED1

KL2602, KL2612, KL2622 | 2-Kanal-Relais-Ausgangsklemmen 230 V AC, 2 A

Die Ausgangsklemme KL2602 besitzt zwei Relais mit je einem Einzelkontakt. Dieser ist mit den Powerkontakten (bis 230 V AC nutzbar) verbunden und kann universell zur Schaltung von Netzspannungsverbrauchern eingesetzt werden. Der Signalzustand der Busklemme wird durch eine Leuchtdiode angezeigt. Die Busklemmen KL2612 und KL2622 sind mit potenzialfreien Kontakten ausgestattet; die Powerkontakte werden nicht durchgereicht.

Technische Daten | KL2602 | KS2602 | KL2612 | KS2612 | KL2622 | KS2622
Anzahl Ausgänge | 2 x Schließer an Powerkontakt | 2 x Wechsler | 2 x Schließer
Nennlastspannung | 230 V AC/30 V DC | 125 V AC/30 V DC | 230 V AC/30 V DC
Schaltstrom ohmsch | 5 A AC/DC | 0,5 A AC/2 A DC | 5 A AC/DC
Schaltstrom induktiv | 2 A AC/DC | k. A. | 2 A AC/DC
Minimal zulässige Last | 10 mA bei 5 V DC | 10 µA bei 10 mV | 10 mA bei 5 V DC
Lampenlast, EVG | 4 x 58 W | – | 4 x 58 W
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme K-Bus | 80 mA | 60 mA | 85 mA
Breite im Prozessabbild | 2 Outputs
Schaltspiele mech. (min.) | 2 x 107 | 1 x 108 | 2 x 107
Schaltspiele elektr. (min.) | 1 x 105 (5 A/30 V DC) | 2 x 105 (1 A/30 V DC) | 1 x 105 (5 A/30 V DC)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | 85 g | 80 g | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2631 | 1-Kanal-Relais-Ausgangsklemme 400 V AC, 300 V DC

Digital-Ausgang
KL2631
1-Kanal-Relais-Ausgangsklemme 400 V AC, 300 V DC KL2631
400 V
N
PE
Powerkontakte
Ausgang 1
Draufsicht
Kontaktbelegung
Signal-LED1

KL2631 | 1-Kanal-Relais-Ausgangsklemme 400 V AC, 300 V DC

Die Ausgangsklemme KL2631 besitzt ein Relais mit einem Einzelkontakt, der mit den Powerkontakten (bis 400 V AC nutzbar) verbunden ist und universell zur Schaltung von Netzspannungsverbrauchern eingesetzt werden kann. Der Signalzustand der Busklemme wird durch eine Leuchtdiode angezeigt. Zur Nutzung der hohen Spannung von bis zu 400 V AC muss die KL2631 über die Einspeiseklemme KL9190 versorgt werden.

Technische Daten | KL2631 | KS2631
Anzahl Ausgänge | 1 x Schließer an Powerkontakt
Nennlastspannung | 400 V AC/300 V DC
Schaltleistung DC | 300 V = 0,15 A; 24 V = 5 A; nicht linear
Schaltleistung AC | 1.500 VA
Schaltspannung min. | Leistungskontakt
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme K-Bus | 80 mA
Breite im Prozessabbild | 2 Outputs
Schaltspiele mech. (min.) | 1 x 107
Schaltspiele elektr. (min.) | 1,3 x 105 (2 A/250 V AC)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 85 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2641 | 1-Kanal-Relais-Ausgangsklemme 230 V AC, 16 A, bistabil, Handbedienung

Digital-Ausgang
KL2641
1-Kanal-Relais-Ausgangsklemme 230 V AC, 16 A, bistabil, Handbedienung KL2641
Hand-/Auto-
umschaltung
Ausgang 1
Handbedienung
Powerkontakte
Draufsicht
Kontaktbelegung
Status
Handbetrieb
230 V AC
24 V
0 V

KL2641 | 1-Kanal-Relais-Ausgangsklemme 230 V AC, 16 A, bistabil, Handbedienung

Die Ausgangsklemme KL2641 besitzt ein Relais mit einem Einzelkontakt, der universell zur Schaltung von Netzspannungsverbrauchern eingesetzt werden kann. Das Relais ist optional im Hand- oder Automatikbetrieb schaltbar. Der Schalter für die Handbedienung zeigt immer den Schaltzustand des Relais an. Über den Hand-/Automatikschalter kann die Betriebsart eingestellt werden; diese wird über ein LED angezeigt und als Statusbit ins Prozessabbild übertragen. Im Handbetrieb ist die Spulenansteuerung unterbrochen. Die Betätigung erfolgt über den Handbedienungsschalter, der auch ohne 24-V-Versorgung nutzbar ist. Im Automatikbetrieb wird das Relais über die Steuerung betätigt.

Technische Daten | KL2641
Anzahl Ausgänge | 1 Schließer
Schaltleistung max. | 5 kVA
Schaltspannung max. | 440 V AC (UL: max. 230 V AC)
Schaltstrom max. | 16 A AC
Stromaufnahme Powerkontakte | 65 mA
Stromaufnahme K-Bus | 5 mA typ.
Kontaktmaterial | AgSnO2
Breite im Prozessabbild | Input: 2 (Status Hand, Auto), Output: 2
Schaltspiele | 106
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | 110 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2652 | 2-Kanal-Relais-Ausgangsklemme 230 V AC, 300 V DC, 1 A

Digital-Ausgang
KL2652
2-Kanal-Relais-Ausgangsklemme 230 V AC, 300 V DC, 1 A KL2652
Ausgang 2
230 V AC
Ausgang 2
Ausgang 1
230 V AC
Signal-LED2
Draufsicht
Kontaktbelegung
Signal-LED1
Ausgang 1

KL2652 | 2-Kanal-Relais-Ausgangsklemme 230 V AC, 300 V DC, 1 A

Die Ausgangsklemme KL2652 besitzt zwei Relais mit je einem Wechselkontakt, der universell zur Schaltung von Netzspannungsverbrauchern bis 230 V AC bzw. 300 V DC eingesetzt werden kann. Die Busklemme KL2652 ist mit potenzialfreien Kontakten ausgestattet. Der Signalzustand der Busklemme wird durch Leuchtdioden angezeigt.

Technische Daten | KL2652 | KS2652
Anzahl Ausgänge | 2 x Wechsler
Schaltspannung max. | 250 V AC, 300 V DC
Schaltstrom max. | 1 A AC/1 A DC bei 40 V DC; 0,15 A bei 300 V DC (UL: max. 230 V AC, 1 A)
Minimal zulässige Last | 100 mA (12 V DC)
Potenzialtrennung | 1,5 kVeff (K-Bus/Feldspannung); 2,5 kV Bemessungsstoßspannung bei Überspannungskategorie III
Stromaufnahme K-Bus | 90 mA
Breite im Prozessabbild | 2 Outputs
Schaltfrequenz max. | 6/Min. (bei Nennlast)
Schaltspiele mech. (min.) | 5 x 106
Schaltspiele elektr. (min.) | 1 x 106 (1 A AC/250 V AC)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL2652: verfügbar
KS2652: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2692 | Zyklusüberwachungsklemme (Watchdog)

Digital-Ausgang
KL2692
Zyklusüberwachungsklemme (Watchdog) KL2692
23
24
0 V
Eingang 2
Powerkontakte
13
Draufsicht
Kontaktbelegung
Relais 1
Watchdog OK
Eingang 1
Watchdog Enable
Relais 2
Error
Eingang 2
Eingang 1
Watchdog Enable
14
24 V
24 V
0 V

KL2692 | Zyklusüberwachungsklemme (Watchdog)

Die Busklemme KL2692 überwacht ein von der Steuerung in jedem Zyklus getoggeltes Bit und schaltet, bei Ausfall des Toggle-Signals, zwei potenzialfreie Relais ab, um Schäden an der Maschine zu verhindern. Ursachen für das Ausbleiben des Toggle-Signals können ein Stillstand des SPS-Zyklus, ein Defekt im Buskabel oder -stecker oder ein Fehler in einem Busteilnehmer sein. Die Zyklusüberwachungszeit ist parametrierbar. Die Busklemme verfügt über einen Enable-Eingang, der das Einschalten der Relais bei korrektem Toggle-Signal freigibt.

Technische Daten | KL2692 | KS2692
Anzahl Ausgänge | 2 potenzialfreie Relaisausgänge (Schließer)
Anzahl Eingänge | 2 digitale 24-V-Eingänge
Nennlastspannung | 30 V DC
Schaltstrom ohmsch | 5 A AC/DC
Schaltstrom induktiv | 2 A AC/DC
Minimal zulässige Last | 10 mA bei 5 V DC
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme K-Bus | ca. 165 mA
Breite im Prozessabbild | 2 x 8-Bit-Daten, 1 x 8-Bit-Control/Daten
Schaltspiele mech. (min.) | 2 x 107
Schaltspiele elektr. (min.) | 1 x 105 (5 A/30 V DC)
Konfiguration | über den Buskoppler oder die Steuerung
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL2692: verfügbar
KS2692: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2702 | 2-Kanal-Solid-State-Lastrelais bis 230 V AC/DC, 0,3 A

Digital-Ausgang
KL2702
2-Kanal-Solid-State-Lastrelais bis 230 V AC/DC, 0,3 A KL2702
Ausgang 2
230 V
N
PE
Powerkontakte
Ausgang 1
Signal-LED2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1

KL2702 | 2-Kanal-Solid-State-Lastrelais bis 230 V AC/DC, 0,3 A

Die Ausgangsklemme KL2702 schaltet mit Hilfe eines elektronischen Lastrelais eine Netzspannung bis zu 230 V AC/DC. Das Schaltelement, ein Hochleistungs-MOSFET, ist mit dem Potenzial des Powerkontaktes verbunden und durch die Halbleitertechnik dauerhaft verschleißfrei. Die Klemme KL2702 besitzt zwei unabhängige Ausgänge. Sie zeigt ihren Signalzustand durch Leuchtdioden an.

Technische Daten | KL2702 | KS2702
Anzahl Ausgänge | 2 x Schließer
Nennlastspannung | 0…230 V AC/DC
Ausgangsstrom max. | 0,3 A Dauerbelastung je Kanal
Überspannungsschutz | > 275 V
Stoßstrom | 0,5 A (20 s), 1,5 A (100 ms)
Empfohlene Vorsicherung | ≤ 2 A flink, 1 A träge
Durchgangswiderstand | 2,1 Ω typ., 3,2 Ω max.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung), 2.500 V AC (1 min.)
Schaltgeschwindigkeit | 1,65 ms typ., 5 ms max.
Stromaufnahme K-Bus | 10 mA
Breite im Prozessabbild | 2 Outputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2712, KL2722, KL2732 | 2-Kanal-Triac-Ausgangsklemmen 12…230 V AC

Digital-Ausgang
KL27x2
2-Kanal-Triac-Ausgangsklemmen 12…230 V AC KL2712, KL2722, KL2732
Ausgang 2
230 V
N
PE
Powerkontakte
Ausgang 1
Signal-LED2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1

KL2712, KL2722, KL2732 | 2-Kanal-Triac-Ausgangsklemmen 12…230 V AC

Die Ausgangsklemmen KL2712 und KL2722 schalten mit Hilfe eines Leistungsschalters eine Netzwechselspannung von 12 V bis 230 V AC. Das Schaltelement ist ein Triac, der mit dem Potenzial des Powerkontaktes verbunden ist und durch die Halbleitertechnik verschleißfrei arbeitet. Die Dauerbelastung eines digitalen Ausgangs beträgt 0,5 A (KL2712) bzw. 1 A (KL2722). Die Klemme KL2712 besitzt zwei unabhängige Ausgänge. Ihr Signalzustand wird durch Leuchtdioden angezeigt. Die KL2722 und KL2732 besitzen zwei gegeneinander verriegelte Ausgänge. Sie unterscheiden sich durch die Anbindung an die Powerkontakte. Die KL2732 arbeitet mit zwei potenzialfreien Schaltern. Alle Ausgänge zeigen ihren logischen Zustand über je eine LED an. Die Triac-Ausgangsklemmen sind besonders gut für Wendemotoren geeignet.

Technische Daten | KL2712 | KS2712 | KL2722 | KS2722 | KL2732 | KS2732
Anzahl Ausgänge | 2 x Schließer | 2 x Schließer, gegenseitige Verriegelung | 2 x Schließer (ohne Powerkontakte)
Nennlastspannung | 12…230 V AC
Ausgangsstrom | max. 0,01…0,5 A Dauerbelastung je Kanal | 1 A (Leckstrom: typ. 0,8 mA, max. 1,5 mA) | 1 A (Leckstrom: typ. 0,8 mA, max. 1,5 mA)
Frequenzbereich | 47…63 Hz
Überspannungsschutz | > 275 V
Stoßstrom | 40 A (16 ms), 1,5 A (30 s) | 40 A (16 ms), 3 A (30 s) | 40 A (16 ms), 3 A (30 s)
Einschaltzeit | 0,1 ms | 0,1…10 ms, Nulldurchgang | 0,1…10 ms, Nulldurchgang
Ausschaltzeit | T/2
Maximale Restspannung | 1,5 V | 1,5 V (60 mA…1 A), 150 Ω (< 60 mA) | 1,5 V (60 mA…1 A), 150 Ω (< 60 mA)
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung), 3.750 V AC (1 Min.)
Stromaufnahme K-Bus | 10 mA
Breite im Prozessabbild | 2 Outputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL2722-0010 | ohne gegenseitige Verriegelung der Kanäle, Summenstrom 1 A
KL2732-0010 | ohne gegenseitige Verriegelung der Kanäle, Summenstrom 1 A
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2751 | 1-Kanal-Universal-Dimmerklemme, 230 V AC, 300 VA (W)

Digital-Ausgang
KL2751
1-Kanal-Universal-Dimmerklemme, 230 V AC, 300 VA (W) KL2751
Ausgang 1
230 V
N
PE
Ausgang 1
Powerkontakt N
Powerkontakt
230 V
Powerkontakt PE
Dimmwert > 0
Kapazi-
tive Last
Induk-
tive Last
Ohm.
Last
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED
Netz OK
Kurzschluss
Überlast

KL2751 | 1-Kanal-Universal-Dimmerklemme, 230 V AC, 300 VA (W)

Die Dimmer-Busklemme KL2751 ist für den direkten Anschluss unterschiedlicher Beleuchtungsgeräte vorgesehen. Die typischen Verbraucher, wie Glühlampen, induktive und elektronische Vorschaltgeräte, werden erkannt und in der richtigen Betriebsart angesteuert. Über die Prozessdaten werden die gewünschten Helligkeitswerte vorgegeben. Die KL2751 errechnet die richtigen Ansteuerwinkel im Phasenan- oder Phasenabschnitt zu dem gewünschten Wert. Der Ausgang ist kurzschlussfest und überlastsicher. Der Betrieb der KL2751 ist an jedem Feldbus möglich.

Technische Daten | KL2751 | KS2751 | KL2751-1200
Netzspannung | 230 V AC | 120 V AC
Nennleistung | 300 VA (W)
Nennstrom | max. 1,35 A | max. 2,5 A
Lastart | ohmsch, induktiv oder kapazitiv (nicht gemischt), automatische Lasterkennung
Ansteuerart | Phasenanschnitt/Phasenabschnitt
Auflösung | 1 %
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung), 3.750 V AC (1 Min.)
Leckstrom | < 1 mA (OFF-Zustand)
Stromaufnahme K-Bus | 65 mA typ.
Breite im Prozessabbild | Output: 1 x 16-Bit-Daten (1 x 8-Bit-Control/Status optional)
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL2751-0011 | Dimmerklemme ohne Powerkontakte
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2761 | 1-Kanal-Universal-Dimmerklemme, 230 V AC, 600 VA (W)

Digital-Ausgang
KL2761
1-Kanal-Universal-Dimmerklemme, 230 V AC, 600 VA (W) KL2761
Ausgang 1
230 V
N
PE
Ausgang 1
Powerkontakt N
Powerkontakt
230 V
Powerkontakt PE
Dimmwert > 0
Kapazi-
tive Last
Induk-
tive Last
Ohm.
Last
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED
Netz OK
Kurzschluss
Überlast

KL2761 | 1-Kanal-Universal-Dimmerklemme, 230 V AC, 600 VA (W)

Die Dimmer-Busklemme KL2761 ist für den direkten Anschluss unterschiedlicher Beleuchtungsgeräte vorgesehen. Die typischen Beleuchtungsgeräte wie Glühlampen, induktive und elektronische Vorschaltgeräte, werden erkannt und in der richtigen Betriebsart angesteuert. Über die Prozessdaten werden die gewünschten Helligkeitswerte vorgegeben. Die KL2761 errechnet die richtigen Ansteuerwinkel im Phasenan- oder Phasenabschnitt zu dem gewünschten Wert. Der Ausgang ist kurzschlussfest und überlastsicher. Der Betrieb der KL2761 ist an jedem Feldbus möglich. Der Status der Last kann eingelesen werden.

Technische Daten | KL2761 | KS2761
Netzspannung | 230 V AC
Nennleistung | 600 VA (W)
Nennstrom | max. 2,7 A
Lastart | ohmsch, induktiv oder kapazitiv (nicht gemischt), automatische Lasterkennung
Ansteuerart | Phasenanschnitt/Phasenabschnitt
Auflösung | 1 %
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung), 3.750 V AC (1 Min.)
Leckstrom | < 1 mA (OFF-Zustand)
Stromaufnahme K-Bus | 65 mA typ.
Breite im Prozessabbild | Output: 1 x 16-Bit-Daten (1 x 8-Bit-Control/Status optional)
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2784 | 4-Kanal-Digital-Ausgangsklemme 24 V AC/DC, 2 A, kurzschlussfest

Digital-Ausgang
KL2784
4-Kanal-Digital-Ausgangsklemme 24 V AC/DC, 2 A, kurzschlussfest KL2784
Ausgang 2
0 V
0 V
Ausgang 4
Powerkontakt 0 V
Powerkontakt
+24 V
Ausgang 1
Signal-LED2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Signal-LED1
Signal-LED3
Signal-LED4
Ausgang 3

KL2784 | 4-Kanal-Digital-Ausgangsklemme 24 V AC/DC, 2 A, kurzschlussfest

Die digitale Ausgangsklemme KL2784 schaltet mit Hilfe moderner MOSFET-Transistoren Spannungen bis 24 V AC/DC. Die an die Powerkontakte angebundenen Halbleiterschalter stellen einen Ersatz für Relaiskontakte dar und erhöhen durch ihre Verschleißfreiheit und Kurzschlussfestigkeit die Verfügbarkeit der Anwendung. Der Ausgang ist bedingt kurzschlussfest. Kurze Überströme bis zum Abschalten durch die Sicherung können vom Ausgangstransistor geschaltet werden. Die Busklemme enthält vier Kanäle, die ihren Signalzustand durch Leuchtdioden anzeigen.

Technische Daten | KL2784 | KS2784
Anzahl Ausgänge | 4 x Schließer
Nennlastspannung | 0…24 V AC/DC
Ausgangsstrom | 2 A je Kanal
Überspannungsschutz | > 39 V
Stoßstrom | 5 A (100 ms), > 50 A (10 ms)
Potenzialtrennung | 500 V (K-Bus/Feldspannung)
Schaltgeschwindigkeit | 1,8 ms typ., 5 ms max.
Einschaltwiderstand | 0,03 Ω typ.
Stromaufnahme K-Bus | 15 mA
Breite im Prozessabbild | 4 Outputs
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2791 | 1-Kanal-AC-Motor-Drehzahlsteller, 230 V AC, 100 VA

Digital-Ausgang
KL2791
1-Kanal-AC-Motor-Drehzahlsteller, 230 V AC, 100 VA KL2791
Ausgang 1
230 V
N
PE
Ausgang 1
Powerkontakt N
Powerkontakt
230 V
Powerkontakt PE
Error-LED
Motorlast
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED
Netz OK
Kurzschluss
Überlast

KL2791 | 1-Kanal-AC-Motor-Drehzahlsteller, 230 V AC, 100 VA

Der AC-Motor-Drehzahlsteller KL2791 ist für den direkten Anschluss unterschiedlicher Einphasenwechselstrom-Motoren kleiner Leistung vorgesehen. Typische Motoren, wie Kondensatormotor, Universalmotor und Spaltpolmotor, können durch die Ansteuerung mit der KL2791 in ihrer Drehzahl reduziert werden. Über die Prozessdaten wird die gewünschte Ausgangsleistung vorgegeben. Die Leistungsstellung wird passend zum jeweiligen Ausgabewert durch gezieltes Ein- und Ausschalten zu optimierten Zeitpunkten durchgeführt. Besonders geeignet ist dieses Verfahren für Antriebe mit einer quadratischen Lastkennlinie wie Lüfter und Pumpen.

Technische Daten | KL2791 | KS2791
Netzspannung | 230 V AC
Netzfrequenz | 50 Hz
Nennleistung | ≤ 100 VA
Lastart | 1-Phasen-Wechselstrommotoren
Ansteuerart | Phasenanschnitt/Vollwellensteuerung
Auflösung | 1 %
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung), 3.750 V AC (1 Min.)
Leckstrom | < 1 mA (OFF-Zustand)
Stromaufnahme K-Bus | 65 mA typ.
Breite im Prozessabbild | Output: 1 x 16-Bit-Daten (1 x 8-Bit-Control/Status optional)
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2794 | 4-Kanal-Digital-Ausgangsklemme 24 V AC/DC, 2 A, potenzialfrei, kurzschlussfest

Digital-Ausgang
KL2794
4-Kanal-Digital-Ausgangsklemme 24 V AC/DC, 2 A, potenzialfrei, kurzschlussfest KL2794
Ausgang 2
Ausgang 2
Ausgang 4
Ausgang 4
Powerkontakt 0 V
Powerkontakt
+24 V
Ausgang 1
Signal-LED2
Draufsicht
Kontaktbelegung
Signal-LED1
Signal-LED3
Signal-LED4
Ausgang 3
Ausgang 1
Ausgang 3

KL2794 | 4-Kanal-Digital-Ausgangsklemme 24 V AC/DC, 2 A, potenzialfrei, kurzschlussfest

Die digitale Ausgangsklemme KL2794 schaltet mit Hilfe moderner MOSFET-Transistoren Spannungen bis 24 V AC/DC. Die vier potenzialfreien Halbleiterschalter stellen einen Ersatz für Relaiskontakte dar und erhöhen durch ihre Verschleißfreiheit und Kurzschlussfestigkeit die Verfügbarkeit der Anwendung. Der Ausgang ist bedingt kurzschlussfest. Kurze Überströme bis zum Abschalten durch die Sicherung können vom Ausgangstransistor geschaltet werden. Die Busklemme enthält vier Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird.

Technische Daten | KL2794 | KS2794
Anzahl Ausgänge | 4 x Schließer
Nennlastspannung | 0…24 V AC/DC
Ausgangsstrom | 2 A je Kanal
Überspannungsschutz | > 39 V
Stoßstrom | 5 A (100 ms), > 50 A (10 ms)
Trennspannung | < 200 V (Kanal/Kanal)
Potenzialtrennung | 500 V (K-Bus/Feldspannung)
Schaltgeschwindigkeit | 1,8 ms typ., 5 ms max.
Einschaltwiderstand | 0,03 Ω typ.
Stromaufnahme K-Bus | 15 mA
Breite im Prozessabbild | 4 Outputs
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL2904 | 4-Kanal-Digital-Ausgangsklemme, TwinSAFE, 24 V DC

Digital-Ausgang
KL2904
4-Kanal-Digital-Ausgangsklemme, TwinSAFE, 24 V DC KL2904
Ausgang 2
Ausgang 4
Ausgang 1
Powerkontakte
Draufsicht
Kontaktbelegung
Anschlusstechnik
Output 1
Diagnose 1
Output 3
Diagnose 3
Output 2
Output 4
Diagnose 2
Diagnose 4
Ausgang 3

KL2904 | 4-Kanal-Digital-Ausgangsklemme, TwinSAFE, 24 V DC

Die Safety-Busklemme KL2904 ist eine digitale Ausgangsklemme mit vier Kanälen. Sie schaltet 24-V-DC-Aktoren mit bis zu 0,5 A Strom pro Kanal. Erkennt die Busklemme einen Fehler, so schaltet sie selbsttätig ab (Fail-Stop). Die KL2904 entspricht den Anforderungen der IEC 61508 SIL 3 und EN 954 Kat. 4.

Technische Daten | KL2904
Anzahl Ausgänge | 4
Protokoll | TwinSAFE
Statusanzeige | 8 LEDs: 1 pro Ausgang, 4 Diagnose
Reaktionszeit | typ. 4 ms (Eingang lesen, auf K-Bus schreiben)
Stromaufnahme K-Bus | 250 mA
Fehlerreaktionszeit | ≤ Watchdog-Zeit (parametrierbar)
Breite im Prozessabbild | 6-Byte-Input/6-Byte-Output
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Ausgangsstrom | 0,5 A max./20 mA min. (pro Kanal)
Gewicht | ca. 100 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+70 °C
Zulässiger Verschmutzungsgrad | 2
Klimaklasse nach EN60721-3-3 | 3K3
Elektrische Störeinflüsse | EN 61000-6-2/EN 61000-6-4
Vibrations-/Schockfestigkeit | EN 60068-2-6/EN 60068-2-27/29
Einbaulage | horizontal
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3001, KL3002 | 1-, 2-Kanal-Analog-Eingangsklemmen -10…+10 V

Analog-Eingang
KL3001, KL3002
1-, 2-Kanal-Analog-Eingangsklemmen -10…+10 V KL3001, KS3001
Masse
Schirm
+ Eingang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
- Eingang 1
Masse
Schirm
1-, 2-Kanal-Analog-Eingangsklemmen -10…+10 V KL3002, KS3002
Masse
Schirm
+ Eingang 1
+ Eingang 2
- Eingang 2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED2
- Eingang 1
Masse
Schirm
KL3001, KS3001 KL3002, KS3002

KL3001, KL3002 | 1-, 2-Kanal-Analog-Eingangsklemmen -10…+10 V

Die analogen Eingangsklemmen KL3001 und KL3002 verarbeiten Signale im Bereich von -10 bis +10 V. Die Spannung wird mit einer Auflösung von 12 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle der Busklemmen sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Die KL3001 ist die einkanalige Variante und zeichnet sich durch ihre feine Granularität und Potenzialfreiheit aus. Die Variante KL3002 vereint zwei Kanäle in einem Gehäuse. Die Leuchtdioden zeigen den Datenaustausch mit dem Buskoppler an.

Technische Daten | KL3001 | KS3001 | KL3002 | KS3002
Anzahl Eingänge | 1 | 2
Spannungsversorgung | über den K-Bus
Signalspannung | -10…+10 V
Innenwiderstand | > 200 kΩ
Gleichtaktspannung UCM | 35 V max.
Auflösung | 12 Bit (für 0…10-V-Bereich: Auflösung 11 Bit)
Wandlungszeit | ~ 1 ms | ~ 2 ms
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 65 mA typ.
Breite im Prozessabbild | Input: 1 x 16-Bit-Daten (1 x 8-Bit-Control/Status optional) | Input: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL3002-0010 | Siemens-S5-Format
KL3002-0011 | schnellerer PIC, daraus resultierende Scantime ca. 0,5 ms
KL3002-0050 | Siemens-S7-Format
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3011, KL3012, KL3021, KL3022 | 1-, 2-Kanal-Analog-Eingangsklemmen 0/4…20 mA

Analog-Eingang
KL301x, KL302x
1-, 2-Kanal-Analog-Eingangsklemmen 0/4…20 mA KL3011, KS3011
Masse
Schirm
+ Eingang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Error-LED1
- Eingang 1
Masse
Schirm
1-, 2-Kanal-Analog-Eingangsklemmen 0/4…20 mA KL3012, KS3012
Masse
Schirm
+ Eingang 1
+ Eingang 2
- Eingang 2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED2
Error-LED1
Error-LED2
- Eingang 1
Masse
Schirm
KL3011, KS3011 KL3012, KS3012

KL3011, KL3012, KL3021, KL3022 | 1-, 2-Kanal-Analog-Eingangsklemmen 0/4…20 mA

Die analogen Eingangsklemmen KL3011, KL3012, KL3021 und KL3022 verarbeiten Signale im Bereich von 0 bis 20 mA bzw. 4 bis 20 mA. Der Strom wird mit einer Auflösung von 12 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle der Busklemmen sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Die KL3011 und KL3021 sind die einkanaligen Varianten und zeichnen sich durch ihre feine Granularität und Potenzialfreiheit aus. Die Varianten KL3012/KL3022 vereinen zwei Kanäle in einem Gehäuse. Leitungsbruch und Überlastung werden erkannt und der Klemmenstatus über den K-Bus zur Steuerung weitergeleitet. Die Run-LEDs zeigen den Datenaustausch mit dem Buskoppler, die Error-LEDs Überlastung und Drahtbruch an.

Technische Daten | KL3011 | KS3011 | KL3012 | KS3012 | KL3021 | KS3021 | KL3022 | KS3022
Anzahl Eingänge | 1 | 2 | 1 | 2
Spannungsversorgung | über den K-Bus
Signalstrom | 0…20 mA | 0…20 mA | 4…20 mA | 4…20 mA
Innenwiderstand | 80 Ω + Diodenspannung 0,7 V
Gleichtaktspannung UCM | 35 V max.
Auflösung | 12 Bit
Wandlungszeit | ~ 1 ms | ~ 2 ms | ~ 1 ms | ~ 2 ms
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Überspannungsfestigkeit | 35 V DC
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 60 mA typ.
Breite im Prozessabbild | Input: 1 x 16-Bit-Daten (1 x 8-Bit-Control/Status optional) | Input: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional) | Input: 1 x 16-Bit-Daten (1 x 8-Bit-Control/Status optional) | Input: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional)
Gewicht | 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL3012-0010 | Siemens-S5-Format
KL3012-0011 | veränderter Bereich: 0…21,5 mA, Maximalwert entspricht 21,5 mA anstatt 20 mA
KL3012-0012 | schnellerer PIC, daraus resultierende Scantime ca. 0,5 ms
KL3012-0050 | Siemens-S7-Format
KL3022-0010 | Siemens-S5-Format
KL3022-0011 | schnellerer PIC, daraus resultierende Scantime ca. 0,5 ms
KL3022-0050 | Siemens-S7-Format
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3041, KL3042, KL3051, KL3052 | 1-, 2-Kanal-Analog-Einspeiseklemmen 0/4…20 mA

Analog-Eingang
KL304x, KL305x
1-, 2-Kanal-Analog-Einspeiseklemmen 0/4…20 mA KL3041, KS3041
0 V
Schirm
+ Eingang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Error-LED1
+ 24 V
0 V
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
4-Leiter
3-Leiter
2-Leiter
1-, 2-Kanal-Analog-Einspeiseklemmen 0/4…20 mA KL3042, KS3042
+ 24 V
+ Eingang 2
0 V
Schirm
+ Eingang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED2
Error-LED1
Error-LED2
+ 24 V
0 V
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
4-Leiter
3-Leiter
2-Leiter
KL3041, KS3041 KL3042, KS3042

KL3041, KL3042, KL3051, KL3052 | 1-, 2-Kanal-Analog-Einspeiseklemmen 0/4…20 mA

Die analogen Eingangsklemmen KL3041, KL3042, KL3051 und KL3052 haben die Aufgabe, im Feld befindliche Messumformer zu versorgen und analoge Messsignale galvanisch getrennt zum Automatisierungsgerät zu übertragen. Die Versorgungsspannung für die Sensoren wird über die Powerkontakte an die Klemmen geführt. Die Powerkontakte können wahlweise über die Standardversorgung oder eine Einspeiseklemme (KL9xxx), mit galvanischer Trennung für die Betriebsspannung, versorgt werden. Die Eingangselektronik ist unabhängig von der Versorgungsspannung der Powerkontakte. Die 0-V-Schiene ist das Bezugspotenzial für die Eingänge. Die Run-LEDs zeigen den Datenaustausch mit dem Buskoppler, die Error-LEDs Überlastung und Drahtbruch an.

Technische Daten | KL3041 | KS3041 | KL3042 | KS3042 | KL3051 | KS3051 | KL3052 | KS3052
Anzahl Eingänge | 1 | 2 | 1 | 2
Spannungsversorgung | 24 V DC über die Powerkontakte
Signalstrom | 0…20 mA | 0…20 mA | 4…20 mA | 4…20 mA
Innenwiderstand | 80 Ω + Diodenspannung 0,7 V
Auflösung | 12 Bit
Wandlungszeit | ~ 1 ms | ~ 2 ms | ~ 1 ms | ~ 2 ms
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Überspannungsfestigkeit | 35 V max.
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 65 mA typ.
Breite im Prozessabbild | Input: 1 x 16-Bit-Daten (1 x 8-Bit-Control/Status optional) | Input: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional) | Input: 1 x 16-Bit-Daten (1 x 8-Bit-Control/Status optional) | Input: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL3042-0010 | Siemens-S5-Format
KL3042-0011 | schnellerer PIC, daraus resultierende Scantime ca. 0,5 ms
KL3042-0012 | veränderter Bereich: 0…21,5 mA, Maximalwert entspricht 21,5 mA anstatt 20 mA
KL3042-0050 | Siemens-S7-Format
KL3052-0010 | Siemens-S5-Format
KL3052-0011 | schnellerer PIC, daraus resultierende Scantime ca. 0,5 ms
KL3052-0012 | veränderter Diagnoselevel (< 3,5 mA oder > 21,5 mA)
KL3052-0050 | Siemens-S7-Format
Produktankündigung
 KL3041, KL3042, KS3042, KL3051, KS3051, KL3052, KS3052: verfügbar
KS3041: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3044, KL3054 | 4-Kanal-Analog-Eingangsklemmen 0/4…20 mA

Analog-Eingang
KL3044, KL3054
4-Kanal-Analog-Eingangsklemmen 0/4…20 mA KL3044, KL3054
Masse
+ Eingang 2
+ Eingang 4
Masse
+ Eingang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Error-LED1
Error-LED2
Error-LED3
Error-LED4
Masse
+ Eingang 3
Masse

KL3044, KL3054 | 4-Kanal-Analog-Eingangsklemmen 0/4…20 mA

Die analogen Eingangsklemmen KL3044 und KL3054 haben die Aufgabe, analoge Messsignale galvanisch getrennt zum Automatisierungsgerät zu übertragen. Die Eingangselektronik ist unabhängig von der Versorgungsspannung der Powerkontakte. Der Masseanschluss ist das Bezugspotenzial für die Eingänge. Die Error-LEDs zeigen Überlastung an, die KL3054 zusätzlich noch Drahtbruch. Die Varianten KL3044 und KL3054 vereinen vier Kanäle in einem Gehäuse.

Technische Daten | KL3044 | KS3044 | KL3054 | KS3054
Anzahl Eingänge | 4
Signalstrom | 0…20 mA | 4…20 mA
Innenwiderstand | 80 Ω + Diodenspannung 0,7 V
Auflösung | 12 Bit
Wandlungszeit | ~ 4 ms
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Überspannungsfestigkeit | 35 V max.
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 65 mA typ. | 75 mA typ.
Breite im Prozessabbild | Input: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL3054-0050 | Siemens-S7-Format
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3061, KL3062 | 1-, 2-Kanal-Analog-Eingangsklemmen 0…10 V

Analog-Eingang
KL3061, KL3062
1-, 2-Kanal-Analog-Eingangsklemmen 0…10 V KL3061, KS3061
Masse
Schirm
+ Eingang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Masse
Schirm
1-, 2-Kanal-Analog-Eingangsklemmen 0…10 V KL3062, KS3062
Masse
Schirm
+ Eingang 1
+ Eingang 2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED2
Masse
Schirm
KL3061, KS3061 KL3062, KS3062

KL3061, KL3062 | 1-, 2-Kanal-Analog-Eingangsklemmen 0…10 V

Die analogen Eingangsklemmen KL3061 und KL3062 verarbeiten Signale im Bereich von 0 bis 10 V. Die Spannung wird mit einer Auflösung von 12 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle der Busklemmen besitzen ein gemeinsames Massepotenzial, die Bezugsmasse. Die KL3061 ist die einkanalige Variante und zeichnet sich durch ihre feine Granularität und die Potenzialfreiheit aus. Die Variante KL3062 vereint zwei Kanäle in einem Gehäuse. Die Run-LEDs zeigen den Datenaustausch mit dem Buskoppler an.

Technische Daten | KL3061 | KS3061 | KL3062 | KS3062
Anzahl Eingänge | 1 (single-ended) | 2 (single-ended)
Spannungsversorgung | über den K-Bus
Signalspannung | 0…10 V
Innenwiderstand | > 130 kΩ
Auflösung | 12 Bit
Wandlungszeit | ~ 1 ms | ~ 2 ms
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 60 mA typ.
Breite im Prozessabbild | Input: 1 x 16-Bit-Daten (1 x 8-Bit-Control/Status optional) | Input: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL3062-0010 | Siemens-S5-Format
KL3062-0011 | Spannungspegel 0…20 V
KL3062-0012 | schnellerer PIC, daraus resultierende Scantime ca. 0,5 ms
KL3062-0013 | Spannungspegel 0…30 V
KL3062-0050 | Siemens-S7-Format
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3064 | 4-Kanal-Analog-Eingangsklemme 0…10 V

Analog-Eingang
KL3064
4-Kanal-Analog-Eingangsklemme 0…10 V KL3064
Masse
Schirm
+ Eingang 1
+ Eingang 2
+ Eingang 3
+ Eingang 4
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED2
Run-LED3
Run-LED4
Masse
Schirm

KL3064 | 4-Kanal-Analog-Eingangsklemme 0…10 V

Die analoge Eingangsklemme KL3064 verarbeitet Signale im Bereich von 0 bis 10 V. Die Spannung wird mit einer Auflösung von 12 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle einer Busklemme besitzen ein gemeinsames Massepotenzial. Die KL3064 vereint vier Kanäle in einem Gehäuse. Die Run-LEDs zeigen den Datenaustausch mit dem Buskoppler an.

Technische Daten | KL3064 | KS3064
Anzahl Eingänge | 4 (single-ended)
Spannungsversorgung | über den K-Bus
Signalspannung | 0…10 V
Innenwiderstand | > 130 kΩ
Auflösung | 12 Bit
Wandlungszeit | ~ 4 ms
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 85 mA typ.
Breite im Prozessabbild | Input: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL3064-0010 | Siemens-S5-Format
KL3064-0050 | Siemens-S7-Format
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3102 | 2-Kanal-Analog-Eingangsklemme -10/0…+10 V

Analog-Eingang
KL3102
2-Kanal-Analog-Eingangsklemme -10/0…+10 V KL3102
Masse
Schirm
+ Eingang 1
+ Eingang 2
- Eingang 1
- Eingang 2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED2
Masse
Schirm

KL3102 | 2-Kanal-Analog-Eingangsklemme -10/0…+10 V

Die analoge Eingangsklemme KL3102 verarbeitet Signale im Bereich von -10 bis +10 V. Die Spannung wird mit einer Auflösung von 16 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle einer Busklemme sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Die KL3102 vereint zwei Kanäle in einem Gehäuse. Die beiden Leuchtdioden zeigen den Datenaustausch mit dem Buskoppler an.

Technische Daten | KL3102 | KS3102
Anzahl Eingänge | 2
Spannungsversorgung | über den K-Bus
Signalspannung | -10…+10 V
Innenwiderstand | > 200 kΩ
Gleichtaktspannung UCM | 35 V max.
Auflösung | 16 Bit (für den 0…10-V-Bereich: Auflösung 15 Bit)
Wandlungszeit | 140 ms, konfigurierbar bis 2 ms
Filter | 50 Hz, konfigurierbar
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 65 mA typ.
Breite im Prozessabbild | Input: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL3102-0050 | Siemens-S7-Format
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3112, KL3122 | 2-Kanal-Analog-Eingangsklemmen 0/4…20 mA

Analog-Eingang
KL3112, KL3122
2-Kanal-Analog-Eingangsklemmen 0/4…20 mA KL3112, KL3122
Masse
Schirm
+ Eingang 1
+ Eingang 2
- Eingang 1
- Eingang 2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Error-LED1
Run-LED2
Error-LED2
Masse
Schirm

KL3112, KL3122 | 2-Kanal-Analog-Eingangsklemmen 0/4…20 mA

Die analogen Eingangsklemmen KL3112 und KL3122 verarbeiten Signale im Bereich von 0 bis 20 mA und 4 bis 20 mA. Der Strom wird mit einer Auflösung von 16 Bit (Default: 15 Bit) digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle der Busklemmen sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Die Varianten KL3112 und KL3122 vereinen zwei Kanäle in einem Gehäuse. Ein Leitungsbruch und Überlastung werden erkannt und der Klemmenstatus über den K-Bus zur Steuerung weitergeleitet. Die Run-LEDs zeigen den Datenaustausch mit dem Buskoppler, die Error-LEDs Überlastung an.

Technische Daten | KL3112 | KS3112 | KL3122 | KS3122
Anzahl Eingänge | 2
Spannungsversorgung | über den K-Bus
Signalstrom | 0…20 mA | 4…20 mA
Innenwiderstand | 50 Ω Messwiderstand, Bürde: 60 Ω + Diodenspannung
Gleichtaktspannung UCM | 35 V max.
Auflösung | 15 Bit, konfigurierbar 16 Bit
Wandlungszeit | 140 ms, konfigurierbar bis 2 ms
Filter | 50 Hz, konfigurierbar
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Überspannungsfestigkeit | 35 V DC
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 60 mA typ.
Breite im Prozessabbild | Input: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL3112-0050 | Siemens-S7-Format
KL3122-0050 | Siemens-S7-Format
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3132, KL3162, KL3172, KL3182 | 2-Kanal-Analog-Eingangsklemmen, ±2 V, 0…2 V, ±10 V, 0…10 V (0,05 % Genauigkeit)

Analog-Eingang
KL31x2
2-Kanal-Analog-Eingangsklemmen, ±2 V, 0…2 V, ±10 V, 0…10 V (0,05 % Genauigkeit) KL3132, KL3162, KL3172, KL3182
Schirm
+ Eingang 1
+ Eingang 2
- Eingang 1
- Eingang 2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Power-LED (K-Bus)
Run-LED1
Error-LED1
Run-LED (K-Bus)
Run-LED2
Error-LED2
Powerkontakt 0 V
Powerkontakt
+24 V
GND
GND
Schirm

KL3132, KL3162, KL3172, KL3182 | 2-Kanal-Analog-Eingangsklemmen, ±2 V, 0…2 V, ±10 V, 0…10 V (0,05 % Genauigkeit)

Die analogen Eingangsklemmen KL3132, KL3162, KL3172 und KL3182 verarbeiten Signale im Bereich von ±2 V, 0 bis 2 V, ±10 V bzw. 0 bis 10 V. Die Spannung wird mit einer Auflösung von 16 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle einer Busklemme sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Aufgrund ihres geringen Messfehlers von ±0,05 % (bezogen auf den Messbereichsendwert) sind diese Klemmen optimiert für hochgenaue Regelprozesse, wie sie z. B. beim Dosieren, Füllen oder in der Qualitätssicherung erforderlich sind. Die Busklemmen vereinen jeweils zwei Kanäle in einem Gehäuse und zeigen durch Leuchtdioden den Datenaustausch mit dem Buskoppler an.

Technische Daten | KL3132 | KS3132 | KL3162 | KS3162 | KL3172 | KS3172 | KL3182 | KS3182
Anzahl Eingänge | 2
Spannungsversorgung | über den K-Bus
Signalspannung | -10…+10 V | 0…10 V | 0…2 V | -2…+2 V
Innenwiderstand | > 200 kΩ
Gleichtaktspannung UCM | 35 V max.
Wandlungszeit | 140 ms, konfigurierbar
Filter | 50 Hz, konfigurierbar
Auflösung | 16 Bit
Messfehler | < ±0,05 % (bezogen auf den Messbereichsendwert)
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 85 mA typ.
Breite im Prozessabbild | Input: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional)
Gewicht | 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL3132, KL3162, KS3162, KL3172, KS3172, KL3182, KS3182: verfügbar
KS3132: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3142, KL3152 | 2-Kanal-Analog-Eingangsklemmen, 0/4…20 mA (0,05 % Genauigkeit)

Analog-Eingang
KL3142, KL3152
2-Kanal-Analog-Eingangsklemmen, 0/4…20 mA (0,05 % Genauigkeit) KL3142, KL3152
Schirm
+ Eingang 1
+ Eingang 2
- Eingang 1
- Eingang 2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Power-LED (K-Bus)
Run-LED1
Error-LED1
Run-LED (K-Bus)
Run-LED2
Error-LED2
Powerkontakt 0 V
Powerkontakt
+24 V
GND
GND
Schirm

KL3142, KL3152 | 2-Kanal-Analog-Eingangsklemmen, 0/4…20 mA (0,05 % Genauigkeit)

Die analogen Eingangsklemmen KL3142 und KL3152 verarbeiten Signale im Bereich von 0 bis 20 mA und 4 bis 20 mA. Der Strom wird mit einer Auflösung von 16 Bit (Default: 15 Bit) digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle der Busklemmen sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Aufgrund ihres geringen Messfehlers von ±0,05 % (bezogen auf den Messbereichsendwert) sind diese Klemmen optimiert für hochgenaue Regelprozesse, wie sie z. B. beim Dosieren, Füllen oder in der Qualitätssicherung erforderlich sind. Die Varianten KL3142 und KL3152 vereinen zwei Kanäle in einem Gehäuse. Ein Leitungsbruch und Überlastung werden erkannt und der Klemmenstatus über den K-Bus zur Steuerung weitergeleitet. Die Run-LEDs zeigen den Datenaustausch mit dem Buskoppler, die Error-LEDs zeigen Überlastung an.

Technische Daten | KL3142 | KS3142 | KL3152 | KS3152
Anzahl Eingänge | 2
Spannungsversorgung | über den K-Bus
Signalstrom | 0…20 mA | 4…20 mA
Innenwiderstand | 1 Ω Messwiderstand
Gleichtaktspannung UCM | ±10 V max.
Auflösung | 16 Bit
Wandlungszeit | 140 ms, konfigurierbar
Filter | 50 Hz, konfigurierbar
Messfehler | < ±0,05 % (bezogen auf den Messbereichsendwert)
Überspannungsfestigkeit | 35 V DC
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 85 mA typ.
Breite im Prozessabbild | Input: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional)
Gewicht | 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL3142, KL3152: verfügbar
KS3142, KS3152: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3201, KL3202 | 1-, 2-Kanal-Eingangsklemmen PT100 (RTD)

Analog-Eingang
KL3201, KL3202
1-, 2-Kanal-Eingangsklemmen PT100 (RTD) KL3201, KS3201
Schirm
+ R1
RL1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Error-LED1
- R1
Schirm
3-Leiter
2-Leiter
+R
+R
-R
+R
RL
-R
1-, 2-Kanal-Eingangsklemmen PT100 (RTD) KL3202, KS3202
- R2
Schirm
+ R1
+ R2
RL1
RL2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Error-LED1
Run-LED2
Error-LED2
- R1
Schirm
3-Leiter
2-Leiter
+R
+R
-R
+R
RL
-R
KL3201, KS3201 KL3202, KS3202

KL3201, KL3202 | 1-, 2-Kanal-Eingangsklemmen PT100 (RTD)

Die analogen Eingangsklemmen KL3201 und KL3202 erlauben den direkten Anschluss von Widerstandssensoren. Die Schaltung der Busklemmen kann Sensoren in 2- und 3-Leitertechnik betreiben. Die Linearisierung über den gesamten Temperaturbereich wird durch einen Mikroprozessor realisiert. Der Temperaturbereich ist frei wählbar. Die Standardeinstellung der Busklemme ist: Auflösung 0,1 °C im Temperaturbereich der PT100-Sensoren in 3-Leiteranschlusstechnik. Die beiden Run-LEDs zeigen den Datenaustausch mit dem Buskoppler, die Error-LEDs zeigen Sensorstörungen (z. B. Drahtbruch) an.

Technische Daten | KL3201 | KS3201 | KL3202 | KS3202
Anzahl Eingänge | 1 | 2
Spannungsversorgung | über den K-Bus
Sensorarten | PT100, PT200, PT500, PT1000, Ni100, Ni120, Ni1000, Widerstandsmessung (z. B. Poti-Anschluss, 10 Ω…1,2/5 kΩ)
Anschlusstechnik | 2-, 3-Leiter (Voreinstellung: 3-Leiter)
Temperaturbereich | -250…+850 °C (PT-Sensoren); -60…+250 °C (Ni-Sensoren)
Auflösung | 0,1 °C pro Digit
Wandlungszeit | ~ 200 ms | ~ 250 ms
Messstrom | 0,5 mA typ.
Messfehler | < ±1 °C
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 60 mA typ.
Breite im Prozessabbild | Input: 1 x 16-Bit-Daten (1 x 8-Bit-Control/Status optional) | Input: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional)
Konfiguration | keine Adresseinstellung, Konfiguration über den Buskoppler oder die Steuerung
Gewicht | 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL3202-0010 | PT200
KL3202-0011 | PT200 im Siemens-S5-Format
KL3202-0012 | PT500
KL3202-0013 | PT500 im Siemens-S5-Format
KL3202-0014 | PT1000
KL3202-0015 | PT1000 im Siemens-S5-Format
KL3202-0016 | Ni100
KL3202-0017 | Ni100 im Siemens-S5-Format
KL3202-0020 | Widerstandsmessung 10…1,2 kΩ
KL3202-0021 | PT100 im Siemens-S5-Format
KL3202-0023 | Ni120
KL3202-0024 | Ni120 im Siemens-S5-Format
KL3202-0025 | Ni1000
KL3202-0026 | Ni1000 im Siemens-S5-Format
KL3202-0027 | Widerstandsmessung 10…10 kΩ
KL3202-0028 | Erhöhte Auflösung: 0,01 °C; der Messbereich ist auf -40 °C bis +128 °C eingeschränkt. Diese Klemme ist geeignet für den Klimabereich in der Gebäudeautomatisierung. Die absolute Genauigkeit liegt bei 0,3 °C, der Differenzfehler bei 0,1 °C.
KL3202-0029 | Ni1000 nach Landis&Stefa-Kennlinie (Siemens, 100° entspricht 1.500 Ω)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3204 | 4-Kanal-Eingangsklemme PT100 (RTD)

Analog-Eingang
KL3204
4-Kanal-Eingangsklemme PT100 (RTD) KL3204
+ R4
- R4
+ R1
+ R2
- R1
- R2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Error-LED1
Error-LED3
Error-LED2
Error-LED4
+ R3
- R3
2-Leiter
+R
-R
+R
-R

KL3204 | 4-Kanal-Eingangsklemme PT100 (RTD)

Die analoge Eingangsklemme KL3204 erlaubt den direkten Anschluss von vier Widerstandssensoren. Die Schaltung der Busklemme kann Sensoren in 2-Leitertechnik betreiben. Die Linearisierung über den gesamten Temperaturbereich wird durch einen Mikroprozessor realisiert. Der Temperaturbereich ist frei wählbar. Die Standardeinstellung der Busklemme ist: Auflösung 0,1 °C im Temperaturbereich der PT100-Sensoren. Die Error-LEDs zeigen Sensorstörungen (z. B. Drahtbruch) an. Die KL3204 vereint vier Kanäle in einem Gehäuse.

Technische Daten | KL3204 | KS3204
Anzahl Eingänge | 4
Spannungsversorgung | über den K-Bus
Sensorarten | PT100, PT200, PT500, PT1000, Ni100, Ni120, Ni1000, Widerstandsmessung (z. B. Poti-Anschluss, 10 Ω…1,2/5 kΩ)
Anschlusstechnik | 2-Leiter
Temperaturbereich | -250…+850 °C (PT-Sensoren); -60…+250 °C (Ni-Sensoren)
Auflösung | 0,1 °C pro Digit
Wandlungszeit | ~ 250 ms
Messstrom | 0,5 mA typ.
Messfehler | < ±1 °C
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 60 mA typ.
Breite im Prozessabbild | Input: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional)
Konfiguration | keine Adresseinstellung, Konfiguration über den Buskoppler oder die Steuerung
Gewicht | 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL3204-0014 | PT1000
KL3204-0021 | PT1000 im Siemens-S5-Format
KL3204-0025 | Ni1000, 4 Kanäle
KL3204-0029 | Ni1000 nach Landis&Stefa-Kennlinie (Siemens, 100° entspricht 1.500 Ω)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3228 | 8-Kanal-Eingangsklemme PT1000, Ni1000 (RTD)

Analog-Eingang
KL3228
8-Kanal-Eingangsklemme PT1000, Ni1000 (RTD) KL3228
+ R6
+ R8
+ R1
+ R2
+ R3
+ R4
Draufsicht
Kontaktbelegung
Anschlusstechnik
+ R5
+ R7
Error-LED1
Error-LED5
Error-LED3
Error-LED7
Error-LED2
Error-LED4
Error-LED6
Error-LED8
0 V
0 V
Powerkontakt 0 V
Powerkontakt
+24 V
+R
+R
+R
+R

KL3228 | 8-Kanal-Eingangsklemme PT1000, Ni1000 (RTD)

Die analoge Eingangsklemme KL3228 erlaubt den Anschluss von acht Widerstandssensoren. Die Schaltung der Busklemme kann Sensoren in 1-Leitertechnik betreiben. Die Linearisierung über den gesamten – frei wählbaren – Temperaturbereich wird durch einen Mikroprozessor realisiert. Die Standardeinstellung der Busklemme ist: Auflösung 0,1 °C im Temperaturbereich der Ni1000-Sensoren. Die Error-LEDs zeigen Sensorstörungen (z. B. Drahtbruch) an.

Technische Daten | KL3228 | KS3228
Anzahl Eingänge | 8
Spannungsversorgung | über den K-Bus
Sensorarten | PT1000, Ni1000, PTC
Anschlusstechnik | 1-Leiter
Temperaturbereich | -50…+150 °C (PT-Sensoren); -50…+150 °C (Ni-Sensoren)
Wandlungszeit | ~ 750 ms
Messstrom | ~ 0,5 mA typ.
Auflösung | 0,1 °C pro Digit
Messfehler | ~ ±1 °C, abhängig von der Verdrahtung
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 85 mA typ.
Breite im Prozessabbild | Input: 8 x 16-Bit-Daten (8 x 8-Bit-Control/Status optional)
Konfiguration | keine Adresseinstellung, Konfiguration über den Buskoppler oder die Steuerung
Gewicht | 75 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL3228: verfügbar
KS3228: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3311, KL3312 | 1-, 2-Kanal-Eingangsklemmen Thermoelement mit Drahtbrucherkennung

Analog-Eingang
KL3311, KL3312
1-, 2-Kanal-Eingangsklemmen Thermoelement mit Drahtbrucherkennung KL3311
Schirm
+ TC1
- TC1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Error-LED1
Schirm
+TC
-TC
Bei geerdeten Thermoelementen beachten: Differenzeingänge max. ± 2 V gegen Masse
1-, 2-Kanal-Eingangsklemmen Thermoelement mit Drahtbrucherkennung KL3312
Schirm
+ TC1
+ TC2
- TC1
- TC2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Error-LED1
Run-LED2
Error-LED2
Schirm
+TC
-TC
Bei geerdeten Thermoelementen beachten: Differenzeingänge max. ± 2 V gegen Masse
KL3311 KL3312

KL3311, KL3312 | 1-, 2-Kanal-Eingangsklemmen Thermoelement mit Drahtbrucherkennung

Die analogen Eingangsklemmen KL3311 und KL3312 erlauben den direkten Anschluss von Thermoelementen. Die Schaltung der Busklemmen kann Thermoelementsensoren in 2-Leitertechnik betreiben. Die Linearisierung über den gesamten Temperaturbereich wird durch einen Mikroprozessor realisiert. Der Temperaturbereich ist frei wählbar. Die Error-LEDs zeigen Drahtbruch an. Die Kaltstellenkompensation erfolgt durch interne Temperaturmessung an den Klemmen. Mit der KL3311/KL3312 ist auch mV-Messung möglich.

Technische Daten | KL3311 | KL3312
Anzahl Eingänge | 1 | 2
Spannungsversorgung | über den K-Bus
Thermoelement-Sensortypen | Typ J, K, L, B, E, N, R, S, T, U (Voreinstellung: Typ K), mV-Messung
Anschlusstechnik | 2-Leiter
Temperaturbereich | jeweils im definierten Bereich des Sensors (Voreinstellung: Typ K; -100…+1.370 °C)
Auflösung | 0,1 °C pro Digit
Wandlungszeit | ~ 200 ms | ~ 250 ms
Drahtbrucherkennung | ja
Messfehler | < ±0,5 % (bezogen auf den Messbereichsendwert)
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 65 mA typ.
Breite im Prozessabbild | Input: 1 x 16-Bit-Daten (1 x 8-Bit-Control/Status optional) | Input: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional)
Konfiguration | keine Adresseinstellung, Konfiguration über den Buskoppler oder die Steuerung
Gewicht | 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Sonderklemmen |
KL3312-0010 | Typ J
KL3312-0011 | Typ J im Siemens-S5-Format
KL3312-0012 | Typ L
KL3312-0013 | Typ L im Siemens-S5-Format
KL3312-0014 | Typ B
KL3312-0015 | Typ B im Siemens-S5-Format
KL3312-0016 | Typ E
KL3312-0017 | Typ E im Siemens-S5-Format
KL3312-0018 | Typ N
KL3312-0019 | Typ N im Siemens-S5-Format
KL3312-0020 | Typ R
KL3312-0021 | Typ R im Siemens-S5-Format
KL3312-0022 | Typ S
KL3312-0023 | Typ S im Siemens-S5-Format
KL3312-0024 | Typ T
KL3312-0025 | Typ T im Siemens-S5-Format
KL3312-0026 | Typ U
KL3312-0027 | Typ U im Siemens-S5-Format
KL3312-0028 | 0…120-mV-Messung
KL3312-0029 | Typ K im Siemens-S5-Format
KL3312-0040 | erweiterter Temperaturbereich für Typ S und L Typ S: -50…+1.700 °C (Auslieferungszustand Typ L: -100…+900 °C)
KL3312-0110 | Typ-J-Skalierung in Fahrenheit
KL3312-2000 | Externe Vergleichsstellentemperaturvorgabe ist über das Prozessabbild möglich, Einheit ist 1/256 °C in einem 16-Bit-Format.
KL3312-2100 | externe Vergleichsstellentemperaturvorgabe über Prozessabbild möglich, Einheit ist 1/256 °C in einem 16-Bit-Format, schnelle Wandlungszeit 65 ms
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3314 | 4-Kanal-Eingangsklemme Thermoelement mit Drahtbrucherkennung

Analog-Eingang
KL3314
4-Kanal-Eingangsklemme Thermoelement mit Drahtbrucherkennung KL3314
+ TC4
- TC4
+ TC1
+ TC2
- TC1
- TC2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Error-LED1
Error-LED3
Error-LED2
Error-LED4
+ TC3
- TC3
+TC
-TC
+TC
-TC
Bei geerdeten Thermoelementen beachten: Differenzeingänge max. ± 2 V gegen Masse

KL3314 | 4-Kanal-Eingangsklemme Thermoelement mit Drahtbrucherkennung

Die analoge Eingangsklemme KL3314 erlaubt den direkten Anschluss von vier Thermoelementen. Die Schaltung der Busklemmen kann Thermoelementsensoren in 2-Leitertechnik betreiben. Die Linearisierung über den gesamten – frei wählbaren – Temperaturbereich wird durch einen Mikroprozessor realisiert. Drahtbruch zeigen die Error-LEDs an. Die Kaltstellenkompensation erfolgt durch interne Temperaturmessung an den Klemmen. Mit der KL3314 ist auch mV-Messung möglich.

Technische Daten | KL3314
Anzahl Eingänge | 4
Spannungsversorgung | über den K-Bus
Thermoelement-Sensortypen | Typ J, K, L, B, E, N, R, S, T, U (Voreinstellung: Typ K), mV-Messung
Anschlusstechnik | 2-Leiter
Temperaturbereich | jeweils im definierten Bereich des Sensors (Voreinstellung: Typ K; -100…+1.370 °C)
Auflösung | 0,1 °C pro Digit
Wandlungszeit | ~ 250 ms
Drahtbrucherkennung | ja
Messfehler | < ±0,5 % (bezogen auf den Messbereichsendwert)
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 75 mA typ.
Breite im Prozessabbild | Input: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional)
Konfiguration | keine Adresseinstellung, Konfiguration über den Buskoppler oder die Steuerung
Gewicht | 75 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3351 | 1-Kanal-Eingangsklemme Widerstandsbrücke (DMS)

Analog-Eingang
KL3351
1-Kanal-Eingangsklemme Widerstandsbrücke (DMS) KL3351
Schirm
+UD
+UREF
-UD
-UREF
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Error-LED1
Run-LED2
Error-LED2
Schirm
+Uv = 5 V
-Uv = 0 V
+Uv
+UREF
-UD
+UD
-UREF
-Uv
Die Versorgungsspannung Uv kann an der Klemme abgegriffen oder extern eingespeist werden. Die Klemme liefert 5 V. Die maximale Eingangsspannung UREF ist auf 10 V begrenzt.

KL3351 | 1-Kanal-Eingangsklemme Widerstandsbrücke (DMS)

Die analoge Eingangsklemme KL3351 ermöglicht den direkten Anschluss einer Widerstandsbrücke. Die Brückenspannung UD und die Versorgungsspannung UREF der Brücke werden mit einer Auflösung von 16 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle stehen als zwei 16-Bit-Werte zur weiteren Verarbeitung zur Verfügung. Das Messergebnis lässt sich durch die Formel Messwert = UD/UREF berechnen. Durch die exakte Erfassung der Versorgungsspannung, zusammen mit der Brückenspannung in einem Wandler, werden Langzeit- und Temperaturdrift kompensiert.

Technische Daten | KL3351 | KS3351
Anzahl Eingänge | 2, für eine Brückenschaltung
Spannungsversorgung | über den K-Bus
Signalspannung UD | -16…+16 mV, konfigurierbar
Signalspannung UREF | -10…+10 V, konfigurierbar
Innenwiderstand | > 200 kΩ (UREF), > 1 MΩ (UD)
Versorgungsspannung UV | 5 V, max. 20 mA
Auflösung | 16 Bit
Wandlungszeit | < 250 ms, konfigurierbar
Filter | 50 Hz, konfigurierbar
Messfehler | < ±0,1 % (bezogen auf den Messbereichsendwert)
Stromaufnahme K-Bus | 65 mA typ.
Breite im Prozessabbild | Input: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional)
Gewicht | 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL3351-0001 | mit schnellerer Messzeit > 10 ms
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3356 | 1-Kanal präzise Widerstandsbrückenauswertung

Analog-Eingang
KL3356
1-Kanal präzise Widerstandsbrückenauswertung KL3356
Schirm
+UD
+UREF
-UD
-UREF
Draufsicht
Kontaktbelegung
Anschlusstechnik
Power-LED
Calibr.
Diff.
Error-Diff.
Run-LED
Measure
Ref.
Error-Ref.
Schirm
+Uv
-Uv
+Uv
+UREF
-UD
+UD
-UREF
-Uv
Die Versorgungsspannung Uv wird extern eingespeist (z. B. KL9512). Die maximale Eingangsspannung UREF ist auf 12 V begrenzt.
Powerkontakt -Uv
Powerkontakt +Uv

KL3356 | 1-Kanal präzise Widerstandsbrückenauswertung

Die analoge Eingangsklemme KL3356 ermöglicht den direkten Anschluss einer Widerstandsbrücke. Durch ihre verbesserte Eingangsschaltung ist die KL3356 deutlich genauer als die KL3351. Das Verhältnis der Brückenspannung UD zur Versorgungsspannung UREF wird in der Eingangsschaltung ermittelt. Um eine sehr gute Langzeitstabilität zu erreichen, wird die gesamte Schaltung mindestens alle drei Minuten neu kalibriert. Dieser Vorgang kann von der Steuerung synchronisiert werden, um zu verhindern, dass die Kalibrierung zu einer Verzögerung im Produktionsablauf führt.

Technische Daten | KL3356 | KS3356
Anzahl Eingänge | 2, für eine Brückenschaltung
Spannungsversorgung | über den K-Bus
Signalspannung UD, UREF | -20…+20 mV, -12…+12 V
Innenwiderstand | > 200 kΩ (UREF), > 1 MΩ (UD)
Wandlungszeit | < 250 ms, konfigurierbar
Auflösung | 16 Bit
Messfehler | < ±0,01 % (bezogen auf den Messbereichsendwert), Selbstkalibrierung
Stromaufnahme K-Bus | 85 mA typ.
Breite im Prozessabbild | Input: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional)
Gewicht | 75 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3361 | 1-Kanal-Oszilloskopklemme -20…+20 mV

Analog-Eingang
KL3361
1-Kanal-Oszilloskopklemme -20…+20 mV KL3361
- UV
+24 V
24-V-Trigger
24-V-Ausgang
0 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
No-Wire
Output-LED
Error-LED
Trigger-LED
+UV
-UB
+UB
+Uv
-UB
+UB
-Uv
Die Versorgungsspannung Uv kann an der Klemme abgegriffen oder extern eingespeist werden. Die Klemme liefert 5 V. Die maximale Eingangsspannung U ist auf 10 V begrenzt.

KL3361 | 1-Kanal-Oszilloskopklemme -20…+20 mV

Die analoge Eingangsklemme KL3361 ermöglicht das dezentrale Vorverarbeiten von Analogwerten. Die Eingangswerte werden mit einer Auflösung von 14 Bit digitalisiert und in einen internen Speicher geschrieben. Ein leistungsfähiger Prozessor kann die Werte vorverarbeiten. Grenzwerte, Maximal- und Minimalwerte werden ermittelt oder überwacht. Die KL3361 kann auch eine Hüllkurvenüberwachung durchführen. Ein Trigger startet die zyklischen Vorgänge. Das Ergebnis bzw. die gesamten Messwerte werden zum übergeordneten Automatisierungsgerät transportiert.

Technische Daten | KL3361 | KS3361
Anzahl Eingänge | 1 Analog, 1 Trigger
Spannungsversorgung | über den K-Bus
Signalspannung UIN | -20…+20 mV
Innenwiderstand | > 1 MΩ (UB)
Versorgungsspannung | 5 V DC, max. 20 mA
Auflösung | max. 15 Bit
Abtastrate | < 100 µs, konfigurierbar (10 µs bei Fast-Sampling-Mode)
Messfehler | < ±1 % (bezogen auf den Messbereichsendwert)
Interner Speicher | 32 kByte
Stromaufnahme K-Bus | 120 mA bei externer DMS-Versorgung, 140 mA bei DMS-Versorgung aus der Klemme (4 x 350 Ω)
Breite im Prozessabbild | Input/Output:1 x 16-Bit-Daten (1 x 8-Bit-Status, 1 x 8-Bit-Control)
Gewicht | 75 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3362 | 2-Kanal-Oszilloskopklemme -10…+10 V

Analog-Eingang
KL3362
2-Kanal-Oszilloskopklemme -10…+10 V KL3362
Masse
+24 V
24-V-Trigger
24-V-Ausgang
0 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
Error-LED1
Output-LED
Error-LED2
Trigger-LED
Masse
Eingang 2
Eingang 1

KL3362 | 2-Kanal-Oszilloskopklemme -10…+10 V

Die analoge Eingangsklemme KL3362 ermöglicht das dezentrale Vorverarbeiten von Analogwerten. Die Eingangswerte werden mit einer Auflösung von 14 Bit digitalisiert und in einen internen Speicher geschrieben. Ein leistungsfähiger Prozessor kann die Werte vorverarbeiten. Grenzwerte, Maximal- und Minimalwerte werden ermittelt oder überwacht. Die KL3362 kann auch eine Hüllkurvenüberwachung durchführen. Ein Trigger startet die zyklischen Vorgänge. Das Ergebnis bzw. die gesamten Messwerte werden zum übergeordneten Automatisierungsgerät transportiert.

Technische Daten | KL3362 | KS3362
Anzahl Eingänge | 2 Analog, 1 Trigger
Spannungsversorgung | über den K-Bus
Signalspannung | -10…+10 V
Innenwiderstand E1-GND, E2-GND | > 500 kΩ
Auflösung | 14 Bit + Vorzeichen
Wandlungszeit | < 100 µs, konfigurierbar (10 µs bei Fast-Sampling-Mode)
Messfehler | < ±0,5 % (bezogen auf den Messbereichsendwert)
Interner Speicher | 32 kByte
Trigger | konfigurierbar
Stromaufnahme K-Bus | 120 mA typ.
Breite im Prozessabbild | Input/Output: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status je Kanal)
Gewicht | 75 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3403 | 3-Phasen-Leistungsmessklemme

Analog-Eingang
KL3403
IL3
IN
L1
IL1
L2
IL2
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED
Error L1
Error L2
Error L3
L3
N
L1
L2
L3

KL3403 | 3-Phasen-Leistungsmessklemme

Die Busklemme KL3403 ermöglicht die Messung aller relevanten elektrischen Daten des Versorgungsnetzes. Die Spannung wird über den direkten Anschluss von L1, L2, L3 und N gemessen. Der Strom der drei Phasen L1, L2 und L3 wird über einfache Stromwandler eingespeist. Die Messwerte aller Ströme und Spannungen stehen als Effektivwert zur Verfügung. In der KL3403 werden für jede Phase die Wirkleistung und der Energieverbrauch berechnet. Durch den Bezug der Effektivwerte von Spannung U * Strom I zur Wirkleistung P können alle weiteren Informationen, wie die Scheinleistung S oder der Phasenverschiebungswinkel cos φ, abgeleitet werden. Die KL3403 stellt jedem Feldbus eine umfangreiche Netzanalyse und die Möglichkeit zu einem Energiemanagement zur Verfügung.

Technische Daten | KL3403 | KS3403
Messwerte | Strom, Spannung, Wirkleistung, Energie, cos φ, Spitzenwerte U, I und P, Frequenz
Messspannung | max. 500 V AC 3~ (ULX-N: max. 288 V AC)
Auflösung | 16 Bit (21 Bit, intern)
Messstrom | max. 1 A, über Messwandler x A/1 A
Messfehler | 0,5 % bezogen auf den Messbereichsendwert (U/I), 1 % berechnete Werte
Messverfahren | True RMS, Echteffektivwertberechnung mit 64.000 Samples/s
Updatezeit | 50 ms pro Messwert voreingestellt, frei konfigurierbar
Potenzialtrennung | 1.500 Veff (Anschlussklemme/K-Bus)
Stromaufnahme K-Bus | 115 mA typ.
Breite im Prozessabbild | Input/Output: 3 x 16-Bit-Daten, 3 x 8-Bit-Control/Status
Gewicht | ca. 75 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL3403-0010 | Strompfad für 5-A-Wandler ausgelegt (1 % Messgenauigkeit I)
KL3403-0020 | Strompfad für 20 mA ausgelegt, optimiert für elektronische Stromwandler
KL3403-0022 | Strompfad und Spannungseingang für 20 mA ausgelegt
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3404, KL3408, KL3464, KL3468 | 4-, 8-Kanal-Analog-Eingangsklemmen -10/0…+10 V

Analog-Eingang
KL340x, KL346x
4-, 8-Kanal-Analog-Eingangsklemmen -10/0…+10 V KL3404, KS3404
Eingang 4
Masse
Eingang 1
Eingang 2
Masse
Masse
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED3
Run-LED2
Run-LED4
Eingang 3
Masse
Powerkontakt 0 V
Powerkontakt
+24 V
4-, 8-Kanal-Analog-Eingangsklemmen -10/0…+10 V KL3408, KS3408
Eingang 2
Eingang 4
Eingang 6
Eingang 8
Eingang 1
0 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED5
Run-LED3
Run-LED7
Run-LED2
Run-LED4
Run-LED6
Run-LED8
Eingang 7
Eingang 3
Eingang 5
0 V
Powerkontakt 0 V
Powerkontakt
+24 V
KL3404, KS3404 KL3408, KS3408

KL3404, KL3408, KL3464, KL3468 | 4-, 8-Kanal-Analog-Eingangsklemmen -10/0…+10 V

Die analogen Eingangsklemmen KL3404, KL3408, KL3464 und KL3468 verarbeiten Signale im Bereich von -10 bis +10 V bzw. 0 bis 10 V. Die Spannung wird mit einer Auflösung von 12 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Bei den Busklemmen KL3404 und KL3464 sind die vier Eingänge in 2-Leitertechnik ausgeführt und besitzen ein gemeinsames Massepotenzial. Die Bezugsmasse der Eingänge ist die interne Masse. Die Varianten KL3408 und KL3468 vereinen acht Kanäle in einem Gehäuse und sind besonders für den platzsparenden Einsatz im Schaltschrank geeignet. Durch die 1-Leiteranschlusstechnik kann auf kleinstem Raum eine mehrkanalige Sensorik angeschlossen werden. Die Powerkontakte sind durchverbunden. Die Bezugsmasse der Eingänge ist der 0-V-Powerkontakt. Die Leuchtdioden zeigen den Datenaustausch mit dem Buskoppler an.

Technische Daten | KL3404 | KS3404 | KL3408 | KS3408 | KL3464 | KS3464 | KL3468 | KS3468
Anzahl Eingänge | 4 | 8 | 4 | 8
Spannungsversorgung | über den K-Bus
Signalspannung | -10…+10 V | -10…+10 V | 0…10 V | 0…10 V
Innenwiderstand | > 130 kΩ
Auflösung | 12 Bit (für 0…10-V-Bereich: Auflösung 11 Bit)
Wandlungszeit | ~ 2 ms | ~ 4 ms | ~ 2 ms | ~ 4 ms
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 100 mA typ. | 140 mA typ. | 100 mA typ. | 140 mA typ.
Breite im Prozessabbild | Input: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional) | Input: 8 x 16-Bit-Daten (8 x 8-Bit-Control/Status optional) | Input: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional) | Input: 8 x 16-Bit-Daten (8 x 8-Bit-Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | 75 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL3404, KS3404, KL3408, KL3464, KL3468: verfügbar
KS3408, KS3464, KS3468: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3444, KL3448 | 4-, 8-Kanal-Analog-Eingangsklemmen 0…20 mA

Analog-Eingang
KL3444, KL3448
4-, 8-Kanal-Analog-Eingangsklemmen 0…20 mA KL3444, KS3444
Eingang 4
Masse
Eingang 1
Eingang 2
Masse
Masse
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED3
Error-LED1
Error-LED3
Run-LED2
Error-LED2
Run-LED4
Error-LED4
Eingang 3
Masse
Powerkontakt 0 V
Powerkontakt
+24 V
4-, 8-Kanal-Analog-Eingangsklemmen 0…20 mA KL3448, KS3448
Eingang 2
Eingang 4
Eingang 6
Eingang 8
Eingang 1
0 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED5
Run-LED3
Run-LED7
Run-LED2
Run-LED4
Run-LED6
Run-LED8
Eingang 7
Eingang 3
Eingang 5
0 V
Powerkontakt 0 V
Powerkontakt
+24 V
KL3444, KS3444 KL3448, KS3448

KL3444, KL3448 | 4-, 8-Kanal-Analog-Eingangsklemmen 0…20 mA

Die analogen Eingangsklemmen KL3444 und KL3448 verarbeiten Signale im Bereich von 0 bis 20 mA. Der Strom wird mit einer Auflösung von 12 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Bei der Busklemme KL3444 sind die vier Eingänge in 2-Leitertechnik ausgeführt und besitzen ein gemeinsames Massepotenzial. Die Bezugsmasse der Eingänge ist die interne Masse. Die Variante KL3448 vereint acht Kanäle in einem Gehäuse und ist besonders für den platzsparenden Einsatz im Schaltschrank geeignet. Durch die 1-Leiteranschlusstechnik kann auf kleinstem Raum eine mehrkanalige Sensorik angeschlossen werden. Die Bezugsmasse der Eingänge ist der 0-V-Powerkontakt. Bei beiden Busklemmen sind die Powerkontakte durchverbunden. Überlast wird bei beiden Varianten erkannt und der Klemmenstatus über den K-Bus zur Steuerung weitergeleitet. Die LEDs zeigen den Datenaustausch mit dem Buskoppler sowie Überlastung und Drahtbruch an.

Technische Daten | KL3444 | KS3444 | KL3448 | KS3448
Anzahl Eingänge | 4 | 8
Spannungsversorgung | über den K-Bus
Signalstrom | 0…20 mA
Innenwiderstand | < 85 Ω
Gleichtaktspannung UCM | 30 V max.
Auflösung | 12 Bit
Wandlungszeit | ~ 2 ms | ~ 4 ms
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Überspannungsfestigkeit | 30 V DC
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 85 mA typ. | 105 mA typ.
Breite im Prozessabbild | Input: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional) | Input: 8 x 16-Bit-Daten (8 x 8-Bit-Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | 75 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL3444, KL3448: verfügbar
KS3444, KS3448: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3454, KL3458 | 4-, 8-Kanal-Analog-Eingangsklemmen 4…20 mA

Analog-Eingang
KL3454, KL3458
4-, 8-Kanal-Analog-Eingangsklemmen 4…20 mA KL3454, KS3454
Eingang 4
+ 24 V
Eingang 1
Eingang 2
+ 24 V
+ 24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED3
Error-LED1
Error-LED3
Run-LED2
Error-LED2
Run-LED4
Error-LED4
Eingang 3
+ 24 V
Powerkontakt 0 V
Powerkontakt
+24 V
4-, 8-Kanal-Analog-Eingangsklemmen 4…20 mA KL3458, KS3458
Eingang 2
Eingang 4
Eingang 6
Eingang 8
Eingang 1
0 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
Error-LED1
Error-LED5
Error-LED3
Error-LED7
Error-LED2
Error-LED4
Error-LED6
Error-LED8
Eingang 7
Eingang 3
Eingang 5
0 V
Powerkontakt 0 V
Powerkontakt
+24 V
KL3454, KS3454 KL3458, KS3458

KL3454, KL3458 | 4-, 8-Kanal-Analog-Eingangsklemmen 4…20 mA

Die analogen Eingangsklemmen KL3454 und KL3458 verarbeiten Signale im Bereich von 4 bis 20 mA. Der Strom wird mit einer Auflösung von 12 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Bei der Busklemme KL3454 sind die vier Eingänge in 2-Leitertechnik ausgeführt und besitzen ein gemeinsames Massepotenzial. Der 24-V-Powerkontakt ist auf die Klemme geführt, um den Anschluss von nicht fremdversorgten Sensoren in 2-Leitertechnik zu ermöglichen. Die Variante KL3458 vereint acht Kanäle in einem Gehäuse und ist besonders für den platzsparenden Einsatz im Schaltschrank geeignet. Durch die 1-Leiteranschlusstechnik kann auf kleinstem Raum eine mehrkanalige Sensorik angeschlossen werden. Bei der KL3454 und KL3458 sind die Powerkontakte durchverbunden. Die Bezugsmasse der Eingänge ist jeweils der 0-V-Powerkontakt. Überlast wird bei beiden Varianten erkannt und der Klemmenstatus über den K-Bus zur Steuerung weitergeleitet. Die Run-LEDs zeigen den Datenaustausch mit dem Buskoppler, die Error-LEDs Überlast und Drahtbruch an.

Technische Daten | KL3454 | KS3454 | KL3458 | KS3458
Anzahl Eingänge | 4 | 8
Spannungsversorgung | über den K-Bus
Signalstrom | 4…20 mA
Innenwiderstand | < 85 Ω
Auflösung | 12 Bit
Wandlungszeit | ~ 2 ms | ~ 4 ms
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Überspannungsfestigkeit | 30 V DC
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 85 mA typ. | 105 mA typ.
Breite im Prozessabbild | Input: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional) | Input: 8 x 16-Bit-Daten (8 x 8-Bit-Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | 75 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL3454, KS3454, KL3458: verfügbar
KS3458: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL3681 | Digital-Multimeter-Klemme

Analog-Eingang
KL3681
1 A
V
V
COM
COM
Draufsicht
Kontaktbelegung
Run-LED
Voltage
Overload
Current
10 A

KL3681 | Digital-Multimeter-Klemme

Die Busklemme KL3681 ermöglicht das Messen von Strömen und Spannungen in einem großen Eingangsbereich. Die Messbereiche werden automatisch umgeschaltet, wie es bei modernen digitalen Multimetern üblich ist. Für die Strommessung stehen zwei Strompfade zur Verfügung. Einer davon ist ein Hochstrompfad für bis zu 10 A. Die Strom- und die Spannungsmessung kann für DC und AC verwendet werden. Die Wechselgrößen werden als Echteffektivwert, RMS, ausgegeben. Die Messwerte können mit marktüblichen Feldbussen ausgelesen und weiter verarbeitet werden. Zugleich erlaubt die KL3681, dass Messart und Messbereich über den Bus eingestellt werden.

Durch den vollständig galvanisch getrennten Aufbau der Messelektronik und das Dual-Slope-Wandelverfahren wird eine sehr gute Störunempfindlichkeit erreicht. Hohe Genauigkeit und einfache, hochohmige Messung von 300 mV bis 300 V erlauben es, die Busklemme wie ein modernes digitales Multimeter zu verwenden.

Besonders in messtechnischen Anwendungen ist die zu erwartende Spannung häufig in der Planungsphase noch nicht bekannt. Eine automatische Anpassung an den Messbereich vereinfacht die Anwendung und reduziert den Lagerbestand. Die gewählte Messart und Überlast werden durch LEDs angezeigt.

Technische Daten | KL3681 | KS3681
Messwerte | Strom, Spannung
Messspannung | 300 mV, 3 V, 30 V, 300 V
Messstrom | 100 mA, 1 A und 10 A über Hochstrompfad
Auflösung | 18 Bit + Vorzeichen in jedem Messbereich
Messfehler | 0,01 % DC-Spannungsmessung bei 25 °C
Messverfahren | DC mit arithmetischer Mittelwertbildung, AC mit Echteffektivwertbildung
Updatezeit | 0,5 s, 1 s bei Messbereichsumschaltung
Potenzialtrennung | 1.500 Veff (Anschlussklemme/K-Bus)
Stromaufnahme K-Bus | 100 mA
Breite im Prozessabbild | 32-Bit-Daten, 8-Bit-Control/Status
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL4001, KL4002 | 1-, 2-Kanal-Analog-Ausgangsklemmen 0…10 V

Analog-Ausgang
KL4001, KL4002
1-, 2-Kanal-Analog-Ausgangsklemmen 0…10 V KL4001, KS4001
Masse
Schirm
+ Ausgang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Masse
Schirm
1-, 2-Kanal-Analog-Ausgangsklemmen 0…10 V KL4002, KS4002
Masse
Schirm
+ Ausgang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED2
+ Ausgang 2
Masse
Schirm
KL4001, KS4001 KL4002, KS4002

KL4001, KL4002 | 1-, 2-Kanal-Analog-Ausgangsklemmen 0…10 V

Die analogen Ausgangsklemmen KL4001 und KL4002 erzeugen Signale im Bereich von 0 bis 10 V. Die Spannung wird mit einer Auflösung von 12 Bit galvanisch getrennt zur Prozessebene transportiert. Die Ausgangskanäle der Busklemmen besitzen ein gemeinsames Massepotenzial. Bei der KL4001 handelt es sich um die einkanalige Variante, die besonders für Signale mit galvanisch getrennten Massepotenzialen geeignet ist. Die Variante KL4002 vereint zwei Kanäle in einem Gehäuse. Den Datenaustausch mit dem Buskoppler zeigen Run-LEDs an.

Technische Daten | KL4001 | KS4001 | KL4002 | KS4002
Anzahl Ausgänge | 1 | 2
Spannungsversorgung | über den K-Bus
Signalspannung | 0…10 V
Bürde | > 5 kΩ (kurzschlussfest)
Messfehler | ±0,5 LSB Linearitätsfehler, ±0,5 LSB Offsetfehler, ±0,1% (bezogen auf den Messbereichsendwert)
Auflösung | 12 Bit
Wandlungszeit | ~ 1,5 ms
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 75 mA
Breite im Prozessabbild | Output: 1 x 16-Bit-Daten (1 x 8-Bit-Control/Status optional) | Output: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 85 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL4002-0010 | Siemens-S5-Format
KL4002-0011 | schnellerer PIC, daraus resultierende Scantime ca. 0,15 ms
KL4002-0050 | Siemens-S7-Format
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL4004 | 4-Kanal-Analog-Ausgangsklemme 0…10 V

Analog-Ausgang
KL4004
4-Kanal-Analog-Ausgangsklemme 0…10 V KL4004
+ Ausgang 4
Schirm
+ Ausgang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED2
Run-LED3
Run-LED4
+ Ausgang 2
Masse
Masse
+ Ausgang 3
Schirm

KL4004 | 4-Kanal-Analog-Ausgangsklemme 0…10 V

Die analoge Ausgangsklemme KL4004 erzeugt Signale im Bereich von 0 bis 10 V. Die Spannung wird mit einer Auflösung von 12 Bit galvanisch getrennt zur Prozessebene transportiert. Die Ausgangskanäle der Busklemme besitzen ein gemeinsames Massepotenzial. Den Datenaustausch mit dem Buskoppler zeigen Run-LEDs an.

Technische Daten | KL4004 | KS4004
Anzahl Ausgänge | 4
Spannungsversorgung | über den K-Bus
Signalspannung | 0…10 V
Bürde | > 5 kΩ (kurzschlussfest)
Messfehler | ±0,5 LSB Linearitätsfehler, ±0,5 LSB Offsetfehler, ±0,1% (bezogen auf den Messbereichsendwert)
Auflösung | 12 Bit
Wandlungszeit | ~ 2 ms
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 85 mA
Breite im Prozessabbild | Output: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 85 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL4004-0050 | Siemens-S7-Format
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL4011, KL4012, KL4021, KL4022 | 1-, 2-Kanal-Analog-Ausgangsklemmen 0/4…20 mA

Analog-Ausgang
KL401x, KL402x
1-, 2-Kanal-Analog-Ausgangsklemmen 0/4…20 mA KL4011, KS4011
+ 24 V
0 V
Schirm
+ Ausgang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
1-, 2-Kanal-Analog-Ausgangsklemmen 0/4…20 mA KL4012, KS4012
+ 24 V
0 V
Schirm
+ Ausgang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED2
+ Ausgang 2
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
KL4011, KS4011 KL4012, KS4012

KL4011, KL4012, KL4021, KL4022 | 1-, 2-Kanal-Analog-Ausgangsklemmen 0/4…20 mA

Die analogen Ausgangsklemmen KL4011, KL4012, KL4021 und KL4022 erzeugen analoge Ausgangssignale im Bereich von 0/4 bis 20 mA. Der Strom wird mit einer Auflösung von 12 Bit galvanisch getrennt zur Prozessebene gespeist. Die Ausgangskanäle einer Busklemme besitzen ein gemeinsames Massepotenzial mit der Versorgung 24 V DC. Die Ausgangsstufen werden durch die 24-V-Versorgung gespeist. Bei der KL4011 und KL4021 handelt es sich um einkanalige Varianten. Die Varianten KL4012 und KL4022 vereinen zwei Kanäle in einem Gehäuse. Den Datenaustausch mit dem Buskoppler zeigen Run-LEDs an.

Technische Daten | KL4011 | KS4011 | KL4012 | KS4012 | KL4021 | KS4021 | KL4022 | KS4022
Anzahl Ausgänge | 1 | 2 | 1 | 2
Spannungsversorgung | 24 V DC über die Powerkontakte (alternativ 15 V DC mit Busklemme KL9515)
Signalstrom | 0…20 mA | 0…20 mA | 4…20 mA | 4…20 mA
Bürde | < 500 Ω
Messfehler | ±0,5 LSB Linearitätsfehler, ±0,5 LSB Offsetfehler, ±0,1% (bezogen auf den Messbereichsendwert)
Auflösung | 12 Bit
Wandlungszeit | ~ 1,5 ms
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 60 mA typ.
Breite im Prozessabbild | Output: 1 x 16-Bit-Daten (1 x 8-Bit-Control/ Status optional) | Output: 2 x 16-Bit-Daten (2 x 8-Bit-Control/ Status optional) | Output: 1 x 16-Bit-Daten (1 x 8-Bit-Control/ Status optional) | Output: 2 x 16-Bit-Daten (2 x 8-Bit-Control/ Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL4012-0010 | Siemens-S5-Format
KL4012-0011 | veränderter Bereich: 0…21,5 mA, Maximalwert entspricht 21,5 mA anstatt 20 mA
KL4012-0050 | Siemens-S7-Format
KL4022-0010 | Siemens-S5-Format
KL4022-0050 | Siemens-S7-Format
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL4031, KL4032 | 1-, 2-Kanal-Analog-Ausgangsklemmen -10…+10 V

Analog-Ausgang
KL4031, KL4032
1-, 2-Kanal-Analog-Ausgangsklemmen -10…+10 V KL4031, KS4031
Masse
Schirm
+ Ausgang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Masse
Schirm
1-, 2-Kanal-Analog-Ausgangsklemmen -10…+10 V KL4032, KS4032
Masse
Schirm
+ Ausgang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED2
+ Ausgang 2
Masse
Schirm
KL4031, KS4031 KL4032, KS4032

KL4031, KL4032 | 1-, 2-Kanal-Analog-Ausgangsklemmen -10…+10 V

Die analogen Ausgangsklemmen KL4031 und KL4132 erzeugen Signale im Bereich von -10 bis +10 V. Die Spannung wird mit einer Auflösung von 12 Bit galvanisch getrennt zur Prozessebene transportiert. Die Ausgangskanäle einer Busklemme besitzen ein gemeinsames Massepotenzial. Bei der KL4031 handelt es sich um die einkanalige Variante, die besonders für Signale mit galvanisch getrennten Massepotenzialen geeignet ist. Die Variante KL4032 vereint zwei Kanäle in einem Gehäuse. Den Datenaustausch mit dem Buskoppler zeigen Run-LEDs an.

Technische Daten | KL4031 | KS4031 | KL4032 | KS4032
Anzahl Ausgänge | 1 | 2
Spannungsversorgung | über den K-Bus
Signalspannung | -10…+10 V
Bürde | > 5 kΩ (kurzschlussfest) | > 5 kΩ
Messfehler | ±0,5 LSB Linearitätsfehler, ±0,5 LSB Offsetfehler, ±0,1% (bezogen auf den Messbereichsendwert) | < ±0,1 % (bezogen auf den Messbereichsendwert)
Auflösung | 12 Bit
Wandlungszeit | ~ 1,5 ms
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 75 mA
Breite im Prozessabbild | Output: 1 x 16-Bit-Daten (1 x 8-Bit-Control/Status optional) | Output: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 85 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL4032-0010 | Siemens-S5-Format
KL4032-0011 | schnellerer PIC, daraus resultierende Scantime ca. 0,15 ms
KL4032-0050 | Siemens-S7-Format
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL4034 | 4-Kanal-Analog-Ausgangsklemme -10…+10 V

Analog-Ausgang
KL4034
4-Kanal-Analog-Ausgangsklemme -10…+10 V KL4034
+ Ausgang 4
Schirm
+ Ausgang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED2
Run-LED3
Run-LED4
+ Ausgang 2
Masse
Masse
+ Ausgang 3
Schirm

KL4034 | 4-Kanal-Analog-Ausgangsklemme -10…+10 V

Die analoge Ausgangsklemme KL4034 erzeugt Signale im Bereich von +10 bis -10 V. Die Spannung wird mit einer Auflösung von 12 Bit galvanisch getrennt zur Prozessebene transportiert. Die Ausgangskanäle einer Busklemme besitzen ein gemeinsames Massepotenzial. Den Datenaustausch mit dem Buskoppler zeigen Run-LEDs an.

Technische Daten | KL4034 | KS4034
Anzahl Ausgänge | 4
Spannungsversorgung | über den K-Bus
Signalspannung | -10…+10 V
Bürde | > 5 kΩ (kurzschlussfest)
Messfehler | ±0,5 LSB Linearitätsfehler, ±0,5 LSB Offsetfehler, ±0,1% (bezogen auf den Messbereichsendwert)
Auflösung | 12 Bit
Wandlungszeit | ~ 2 ms
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 85 mA
Breite im Prozessabbild | Output: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 85 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL4034-0010 | Siemens-S5-Format
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL4112 | 2-Kanal-Analog-Ausgangsklemme 0…20 mA

Analog-Ausgang
KL4112
2-Kanal-Analog-Ausgangsklemme 0…20 mA KL4112
+ 24 V
0 V
Schirm
+ Ausgang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED2
+ Ausgang 2
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V

KL4112 | 2-Kanal-Analog-Ausgangsklemme 0…20 mA

Die analoge Ausgangsklemme KL4112 erzeugt analoge Ausgangssignale im Bereich von 0 bis 20 mA. Der Strom wird mit einer Auflösung von 16 Bit (Default: 15 Bit) galvanisch getrennt zur Prozessebene gespeist. Die Ausgangskanäle einer Busklemme besitzen ein gemeinsames Massepotenzial mit der Versorgung 24 V DC. Die Ausgangsstufen werden durch die 24-V-Versorgung gespeist. Den Datenaustausch mit dem Buskoppler zeigen die beiden Run-LEDs an.

Technische Daten | KL4112 | KS4112
Anzahl Ausgänge | 2
Spannungsversorgung | 24 V DC über die Powerkontakte (alternativ 15 V DC mit Busklemme KL9515)
Signalstrom | 0…20 mA
Bürde | < 500 Ω
Messfehler | < ±0,1 % (bezogen auf den Messbereichsendwert)
Auflösung | 15 Bit, konfigurierbar 16 Bit
Wandlungszeit | ~ 3,5 ms
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 60 mA typ.
Breite im Prozessabbild | Output: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL4112-0010 | Siemens-S5-Format
KL4112-0050 | Siemens-S7-Format
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL4132 | 2-Kanal-Analog-Ausgangsklemme -10…+10 V

Analog-Ausgang
KL4132
2-Kanal-Analog-Ausgangsklemme -10…+10 V KL4132
Masse
Schirm
+ Ausgang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED2
+ Ausgang 2
Masse
Schirm

KL4132 | 2-Kanal-Analog-Ausgangsklemme -10…+10 V

Die analoge Ausgangsklemme KL4132 erzeugt Signale im Bereich von -10 bis +10 V. Die Spannung wird mit einer Auflösung von 16 Bit galvanisch getrennt zur Prozessebene transportiert. Die Ausgangskanäle einer Busklemme besitzen ein gemeinsames Massepotenzial. Den Datenaustausch mit dem Buskoppler zeigen die beiden Run-LEDs an.

Technische Daten | KL4132 | KS4132
Anzahl Ausgänge | 2
Spannungsversorgung | über den K-Bus
Signalspannung | -10…+10 V
Bürde | > 5 kΩ
Messfehler | < ±0,1 % (bezogen auf den Messbereichsendwert)
Auflösung | 16 Bit
Wandlungszeit | ~ 1,5 ms
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 75 mA
Breite im Prozessabbild | Output: 2 x 16-Bit-Daten (2 x 8-Bit-Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 85 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL4132-0010 | Siemens-S5-Format
KL4132-0050 | Siemens-S7-Format
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL4404, KL4408, KL4434, KL4438 | 4-, 8-Kanal-Analog-Ausgangsklemmen

Analog-Ausgang
KL440x, KL443x
4-, 8-Kanal-Analog-Ausgangsklemmen -10/0…+10 V KL4404, KS4404
Ausgang 4
0 V
Ausgang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED3
Run-LED2
Run-LED4
Ausgang 2
0 V
0 V
Ausgang 3
0 V
Powerkontakt 0 V
Powerkontakt
+24 V
4-, 8-Kanal-Analog-Ausgangsklemmen -10/0…+10 V KL4408, KS4408
Ausgang 2
Ausgang 4
Ausgang 6
Ausgang 8
Ausgang 1
0 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED5
Run-LED3
Run-LED7
Run-LED2
Run-LED4
Run-LED6
Run-LED8
Ausgang 7
Ausgang 3
Ausgang 5
0 V
Powerkontakt 0 V
Powerkontakt
+24 V
KL4404, KS4404 KL4408, KS4408

KL4404, KL4408, KL4434, KL4438 | 4-, 8-Kanal-Analog-Ausgangsklemmen
-10/0…+10 V

Die analogen Ausgangsklemmen KL4404, KL4408, KL4434 und KL4438 erzeugen Signale im Bereich von 0 bis 10 V bzw. -10 bis +10 V. Die Spannung wird mit einer Auflösung von 12 Bit galvanisch getrennt zur Prozessebene transportiert. Bei den Busklemmen KL4404 und KL4434 sind die vier Ausgänge in 2-Leitertechnik ausgeführt. Die Varianten KL4408 und KL4438 vereinen acht Kanäle in einem Gehäuse und sind besonders für den platzsparenden Einsatz im Schaltschrank geeignet. Durch den Einsatz der 1-Leiteranschlusstechnik kann auf kleinstem Raum eine mehrkanalige Aktorik angeschlossen werden.

Die Busklemmen besitzen jeweils ein gemeinsames Massepotenzial. Die Powerkontakte sind durchverbunden; die Bezugsmasse der Ausgänge ist der Powerkontakt 0 V. Den Datenaustausch mit dem Buskoppler zeigen Leuchtdioden an.

Technische Daten | KL4404 | KS4404 | KL4408 | KS4408 | KL4434 | KS4434 | KL4438 | KS4438
Anzahl Ausgänge | 4 | 8 | 4 | 8
Signalspannung | 0…10 V | 0…10 V | -10…+10 V | -10…+10 V
Bürde | > 5 kΩ (kurzschlussfest)
Messfehler | < ±0,1 % (bezogen auf den Mess- bereichs- endwert) | < ±0,2 % (bezogen auf den Mess- bereichs- endwert) | < ±0,1 % (bezogen auf den Mess- bereichs- endwert) | < ±0,2 % (bezogen auf den Mess- bereichs- endwert)
Auflösung | 12 Bit
Wandlungszeit | ~ 4 ms | ~ 8 ms | ~ 4 ms | ~ 8 ms
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 20 mA
Breite im Prozessabbild | Output: 4 x 16-Bit-Daten (4 x 8-Bit- Control/Status optional) | Output: 8 x 16-Bit-Daten (8 x 8-Bit-Control/Status optional) | Output: 4 x 16-Bit-Daten (4 x 8-Bit- Control/Status optional) | Output: 8 x 16-Bit-Daten (8 x 8-Bit- Control/Status optional)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | 75 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL4404, KL4408, KL4434, KL4438: verfügbar
KS4404, KS4408, KS4434, KS4438: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL4414, KL4418, KL4424, KL4428 | 4-, 8-Kanal-Analog-Ausgangsklemmen 0/4…20 mA

Analog-Ausgang
KL441x, KL442x
4-, 8-Kanal-Analog-Ausgangsklemmen 0/4…20 mA KL4414, KS4414
Ausgang 4
0 V
Ausgang 1
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED3
Run-LED2
Run-LED4
Ausgang 2
0 V
0 V
Ausgang 3
0 V
Powerkontakt 0 V
Powerkontakt
+24 V
4-, 8-Kanal-Analog-Ausgangsklemmen 0/4…20 mA KL4418, KS4418
Ausgang 2
Ausgang 4
Ausgang 6
Ausgang 8
Ausgang 1
0 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED5
Run-LED3
Run-LED7
Run-LED2
Run-LED4
Run-LED6
Run-LED8
Ausgang 7
Ausgang 3
Ausgang 5
0 V
Powerkontakt 0 V
Powerkontakt
+24 V
KL4414, KS4414 KL4418, KS4418

KL4414, KL4418, KL4424, KL4428 | 4-, 8-Kanal-Analog-Ausgangsklemmen 0/4…20 mA

Die analogen Ausgangsklemmen KL4414, KL4418, KL4424 und KL4428 erzeugen Signale im Bereich von 0 bis 20 mA bzw. 4 bis 20 mA. Der Strom wird mit einer Auflösung von 12 Bit galvanisch getrennt zur Prozessebene gespeist. Die Ausgangsstufe wird durch die 24-V-Versorgung gespeist. Bei den Busklemme KL4414 und KL4424 sind die vier Ausgänge in 2-Leitertechnik ausgeführt. Die Varianten KL4418 und KL4428 vereinen acht Kanäle in einem Gehäuse und sind besonders für den platzsparenden Einsatz im Schaltschrank geeignet. Durch den Einsatz der 1-Leiteranschlusstechnik kann auf kleinstem Raum eine mehrkanalige Aktorik angeschlossen werden.

Die Busklemmen besitzen jeweils ein gemeinsames Massepotenzial. Die Powerkontakte sind durchverbunden; die Bezugsmasse der Ausgänge ist der Powerkontakt 0 V. Den Datenaustausch mit dem Buskoppler zeigen Leuchtdioden an.

Technische Daten | KL4414 | KS4414 | KL4418 | KS4418 | KL4424 | KS4424 | KL4428 | KS4428
Anzahl Ausgänge | 4 | 8 | 4 | 8
Spannungsversorgung | 24 V DC über die Powerkontakte (alternativ 15 V DC mit Busklemme KL9515)
Signalspannung | 0…20 mA | 0…20 mA | 4…20 mA | 4…20 mA
Bürde | < 350 Ω (kurzschluss- fest) | < 150 Ω (kurzschluss- fest) | < 350 Ω (kurzschluss- fest) | < 150 Ω (kurzschluss- fest)
Messfehler | < ±0,1 % (bezogen auf den Mess- bereichs- endwert) | < ±0,2 % (bezogen auf den Mess- bereichs- endwert) | < ±0,1 % (bezogen auf den Mess- bereichs- endwert) | < ±0,2 % (bezogen auf den Mess- bereichs- endwert)
Auflösung | 12 Bit
Wandlungszeit | ~ 4 ms | ~ 8 ms | ~ 4 ms | ~ 8 ms
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 20 mA typ.
Breite im Prozessabbild | Output: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional) | Output: 8 x 16-Bit-Daten (8 x 8-Bit-Control/Status optional) | Output: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional) | Output: 8 x 16-Bit-Daten (8 x 8-Bit-Control/Status optional)
Gewicht | 75 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL4414, KL4418, KL4424, KL4428: verfügbar
KS4414, KS4418, KS4424, KS4428: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL4494 | 2-Kanal-Analog-Eingangs-, 2-Kanal-Analog-Ausgangsklemme -10…+10 V

Analog-Ausgang
KL4494
2-Kanal-Analog-Eingangs-, 2-Kanal-Analog-Ausgangsklemme -10…+10 V KL4494
Eingang 2
Masse
Ausgang 2
Masse
Eingang 1
24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
Run-LED1
Run-LED3
Run-LED2
Run-LED4
Masse
Masse
Ausgang 1
0 V
Powerkontakt 0 V
Powerkontakt
+24 V

KL4494 | 2-Kanal-Analog-Eingangs-, 2-Kanal-Analog-Ausgangsklemme -10…+10 V

Die Busklemme KL4494 kombiniert zwei analoge Eingänge und zwei analoge Ausgänge in einem Gehäuse und verarbeitet Signale im Bereich von -10 bis +10 V. Die Spannung wird mit einer Auflösung von 12 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät bzw. zur Prozessebene transportiert. Die Ein- und Ausgangskanäle der Busklemme besitzen ein gemeinsames Massepotenzial. Den Datenaustausch mit dem Buskoppler zeigen die Run-LEDs an.

Technische Daten | KL4494 | KS4494
Anzahl Ausgänge | 2 (single-ended)
Anzahl Eingänge | 2
Spannungsversorgung | über den K-Bus
Signalspannung | -10…+10 V
Innenwiderstand Input | > 130 kΩ
Bürde Output | > 5 kΩ
Messfehler | 0,3 %
Auflösung | 12 Bit
Wandlungszeit | < 2ms
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 70 mA
Breite im Prozessabbild | Input/Output: 2 x 16-Bit-Daten
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL4494: verfügbar
KS4494: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL5001, KL5051 | SSI-Geber-Interface

Sonderfunktion
KL5001, KL5051
SSI-Geber-Interface KL5001, KS5001
D-
+ 24 V
0 V
Cl-
D+
Draufsicht
Kontaktbelegung
Run-LED
Cl+
Powerkontakt 0 V
Powerkontakt
+24 V
SSI-Geber-Interface KL5051, KS5051
D-
+ 5 V
0 V
Cl-
D+
Draufsicht
Kontaktbelegung
Run-LED
KOM-LED
Alarm
Cl+
Powerkontakt 0 V
Powerkontakt
+5 V
KL5001, KS5001 KL5051, KS5051

KL5001, KL5051 | SSI-Geber-Interface

Die SSI-Interface-Klemme KL5001 dient zum direkten Anschluss eines SSI-Gebers, der über das SSI-Interface versorgt wird. Die Schnittstellenschaltung gibt zum Auslesen des Gebers ein Taktsignal aus und stellt der Steuerung den einlaufenden Datenstrom als Datenwort im Prozessabbild zur Verfügung. Unterschiedliche Betriebsarten, Übertragungsfrequenzen und Bitbreiten können über Kontrollregister dauerhaft eingestellt werden. Über die Schirmklemme KL9195 lässt sich eine Abschirmung anschließen.

Die bidirektionale SSI-Interface-Klemme KL5051 dient zur Anbindung digitaler Servoverstärker. Die Versorgung des Gebers erfolgt über das SSI-Interface, das aus zwei logischen Kanälen besteht. Über den ersten Kanal erfolgt die Positionierung des Antriebes, mit dem zweiten Kanal werden Freigaben gesetzt, Parameterdaten übertragen und Statusinformationen bzw. Parameterwerte gelesen. Die 5-V-DC-Versorgungsspannung kann mit der Netzteilklemme KL9505 erzeugt und in die Powerkontakte eingespeist werden.

Technische Daten | KL5001 | KS5001 | KL5051 | KS5051
Geberanschluss | Binäreingang: D+, D-; Binärausgang: Cl+, Cl-
Spannungsversorgung | 24 V DC über die Powerkontakte | 5 V DC über Powerkontakte (KL9505)
Stromaufnahme | typ. 20 mA ohne Geber | typ. 85 mA ohne Geber
Geberversorgung | 24 V DC (-15 %/+20 %) über Powerkontakte | 5 V DC
Übertragungsraten | einstellbar bis 1 MHz, 250 kHz voreingestellt | 1 MHz
Serieller Eingang | 24-Bit-Breite (einstellbar)
Datenrichtung | Lesen | bidirektional
Signalausgang | Differenzsignal (RS422)
Signaleingang | Differenzsignal (RS422)
Potenzialtrennung | 500 V (K-Bus/Feldspannung)
Stromaufnahme K-Bus | 25 mA | 75 mA
Breite im Prozessabbild | Input: 1 x 32-Bit-Daten (1 x 8-Bit-Control/Status optional) | Input/Output: 2 x 16-Bit-Daten, 2 x 8-Bit-Control/Status
Gewicht | 60 g | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL5051-0010 | voreingestellt auf Heidenhain-Geber: absolute Position mit EnDat®, EnDat 2.1/2.2®
Produktankündigung
 KL5001, KS5001, KL5051: verfügbar
KS5051: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL5101 | Inkremental-Encoder-Interface

Sonderfunktion
KL5101
Eingang A, B
Eingang C, 1
Latch, Gate
Eingang A, A
Eingang B, B
Eingang C, C
Latch
Gate
Power UE
Versorgung
Encoder UE
+24 V (2x)
0 V (2x)
Schirm
Eingang 1
Draufsicht
Kontaktbelegung

KL5101 | Inkremental-Encoder-Interface

Die Klemme KL5101 ist ein Interface zum direkten Anschluss von Inkremental-Encodern mit Differenz- (RS485) oder Einfacheingängen. Ein 16-Bit-Zähler mit Quadraturdecoder sowie ein 16-Bit-Latch für den Nullimpuls können gelesen, gesetzt oder aktiviert werden. An den Statuseingang des Interfaces können Inkremental-Encoder mit Störmeldeausgang angeschlossen werden. Eine Periodendauermessung mit einer Auflösung von 200 ns ist möglich. Der Eingang G2 erlaubt das Sperren des Zählers (High = Stop); über G1 wird mit der steigenden Flanke ausgewertet.

Technische Daten | KL5101 | KS5101
Geberanschluss | A, A (inv), B, B (inv), Null, Null (inv), Differenzeingänge (RS485); Statuseingang
Geberbetriebsspannung | 5 V DC
Geberausgangsstrom | 0,5 A
Zähler | 16 Bit, binär
Grenzfrequenz | 4 Mio. Inkremente/s (bei 4-fach-Auswertung)
Quadraturdecoder | 1-, 2-, 4-fach-Auswertung
Nullimpuls-Latch | 16 Bit
Befehle | Lesen, Setzen, Aktivieren
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Stromaufnahme Powerkontakte | 0,1 A (ohne Geberlaststrom)
Stromaufnahme K-Bus | 25 mA
Breite im Prozessabbild | Input: 1 x 16-Bit-Daten, 1 x 8-Bit-Control/Status
Gewicht | ca. 85 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL5111 | Inkremental-Encoder-Interface

Sonderfunktion
KL5111
B
+ 24 V
0 V
Schirm
A
Draufsicht
Kontaktbelegung
Signal-LED
Signal-LED
Signal-LED
C
Powerkontakt 0 V
Powerkontakt
+24 V

KL5111 | Inkremental-Encoder-Interface

Die Busklemme KL5111 ist ein Interface zum direkten Anschluss von 24-V-Inkremental-Encodern. Ein 16-Bit-Zähler mit Quadraturdecoder sowie ein 16-Bit-Latch für den Nullimpuls können gelesen, gesetzt oder aktiviert werden. Über den Feldbus wird der Zählerstand schnell und störsicher zu PC, SPS oder CNC übertragen. Eine Periodendauermessung mit einer Auflösung von 200 ns ist möglich. Bis zu 64 Inkremental-Encoder können an einen Buskoppler angeschlossen werden.

Technische Daten | KL5111 | KS5111
Geberanschluss | A, B, C; 24 V (Low: < 3 V, High: > 18 V)
Geberbetriebsspannung | 24 V DC
Zähler | 16 Bit, binär
Grenzfrequenz | 1 Mio. Inkremente/s (bei 4-fach-Auswertung)
Quadraturdecoder | 4-fach-Auswertung
Nullimpuls-Latch | 16 Bit
Befehle | Lesen, Setzen, Aktivieren
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Stromaufnahme Powerkontakte | 0,1 A (ohne Geberlaststrom)
Stromaufnahme K-Bus | 50 mA
Breite im Prozessabbild | Input/Output: 2 x 16-Bit-Daten, 2 x 8-Bit-Control/Status
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL5111-0010 | A, B, C-Signale: 5-V-Eingänge
KL5111-0011 | Sonderfunktion: Latch-Eingang setzt den Zähler auf Null
KL5111-0012 | Latchen auf beiden Flanken, A, B, C-Eingänge 24 V
KL5111-0013 | Latchen auf beiden Flanken, A, B, C-Eingänge 5 V
KL5111-0015 | Frequenzmessung über ein einstellbares Zeitfenster 24-V-Eingänge
KL5111-0016 | Frequenzmessung über ein einstellbares Zeitfenster 5-V-Eingänge
KL5111-0020 | 12-V-Eingangsschaltung
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL5121 | 4-Kanal-Streckensteuerung

Sonderfunktion
KL5121
Ausgang 1, 2
+24 V (2x)
0 V (2x)
Ausgang 3, 4
A, B
+24 V (2x)
0 V (2x)
Gate
Latch
Draufsicht
Kontaktbelegung
A, B
Ausgang 1, 2
Latch, Gate
Ausgang 3, 4

KL5121 | 4-Kanal-Streckensteuerung

Mit der KL5121 lässt sich eine Streckensteuerung realisieren. Die Klemme liest ein Inkrementalsignal, das von einem Inkremental-Encoder oder einem Impulsgeber geliefert wird, ein und schaltet die Ausgänge bei vorher definierten Zählerständen. Die Zählerstände können in Form von Tabellen vom überlagerten Automatisierungsgerät in die Klemme übertragen werden. Die Positionserfassung erfolgt mit dem Latch-Eingang, der durch den Gate-Eingang aktiviert/deaktiviert wird. Es können bis zu vier 24-V-Ausgänge geschaltet werden. Die LEDs geben den Signalzustand der jeweiligen Ein-/Ausgänge wieder.

Technische Daten | KL5121 | KS5121
Geberanschluss | A, B, Latch, Gate
Geberbetriebsspannung | 24 V DC
Zähler | 16 Bit, binär
Grenzfrequenz | 1 Mio. Inkremente/s (bei 4-fach-Auswertung)
Ausgangsspannung | 24 V
Ausgangsstrom | 0,5 A
Schaltzeiten | < 100 µs
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Stromaufnahme Powerkontakte | 0,1 A (ohne Geberlaststrom)
Stromaufnahme K-Bus | 30 mA
Breite im Prozessabbild | Input/Output: 2 x 16-Bit-Daten, 2 x 8-Bit-Control/Status
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL5151, KL5152 | 1-, 2-Kanal-Inkremental-Encoder-Interface

Sonderfunktion
KL5151, KL5152
1-, 2-Kanal-Inkremental-Encoder-Interface KL5151, KS5151
B
+ 24 V
0 V
Gate/Latch
A
Draufsicht
Kontaktbelegung
Signal LED Ch.A
Signal-LED Ch.C
Signal-LED Gate/Latch
Signal-LED Ch.A
Signal-LED Ch.B
Signal-LED Ch.C
Signal-LED Gate/Latch
C
Powerkontakt 0 V
Powerkontakt
+24 V
1-, 2-Kanal-Inkremental-Encoder-Interface KL5152, KS5152
B1
+ 24 V
0 V
B2
A1
Draufsicht
Kontaktbelegung
Signal-LED A1
Signal-LED B2
Signal-LED B1
Signal-LED A2
A2
Powerkontakt 0 V
Powerkontakt
+24 V
KL5151, KS5151 KL5152, KS5152

KL5151, KL5152 | 1-, 2-Kanal-Inkremental-Encoder-Interface

Die Busklemme KL5151/KL5152 ist ein Interface mit 24-V-Eingängen zum direkten Anschluss von Inkremental-Encodern. Ein 32-Bit-Zähler (KL5151) bzw. ein 16-Bit-Zähler (KL5152) mit Quadraturdecoder sowie ein 32-Bit-Latch (KL5151) bzw. ein 16-Bit-Latch (KL5152) für den Nullimpuls können gelesen, gesetzt oder aktiviert werden. Die Eingänge der KL5151 lassen sich wahlweise als Ein- oder Zweizählereingänge nutzen. Die KL5152 zeigt über die LEDs den logischen Zustand der Signale an. Die Signaleingänge verwenden 0 V als Bezugspotenzial und sind zum K-Bus galvanisch getrennt.

Technische Daten | KL5151 | KS5151 | KL5152 | KS5152
Geberanschluss | A, B, C, Gate/Latch, 24 V | A1, B1, A2, B2, 24 V
Sensoreingänge | 1 | 2
Geberbetriebsspannung | 24 V DC
Zähler | 1 x 32 Bit, binär
Grenzfrequenz | 400.000 Inkremente/s (bei 4-fach-Auswertung)
Quadraturdecoder | 4-fach-Auswertung
Befehle | Lesen, Setzen, Latchen
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Stromaufnahme Powerkontakte | 0,1 A (ohne Geberlaststrom)
Stromaufnahme K-Bus | 50 mA
Breite im Prozessabbild | Input/Output: 2 x 32-Bit-Daten, 2 x 8-Bit-Control/Status
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL5151-0021 | Inkremental-Encoder 1 x 32 Bit A, B, Capture-Eingang und 1 Treiberausgang 24 V, 0,5 A
KL5151-0050 | Inkremental-Encoder 2 x 32 Bit A, B-Spur
Produktankündigung
 KL5151, KS5151, KL5152: verfügbar
KS5152: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL6001, KL6031 | Serielle Schnittstelle RS232

Sonderfunktion
KL6001, KL6031
Serielle Schnittstelle RS232 KL6001, KL6031
RxD
CTS
Masse
Schirm
TxD
Draufsicht
Kontaktbelegung
Run-LED
TxD-LED
RxD-LED
Schirm
RTS
Masse

KL6001, KL6031 | Serielle Schnittstelle RS232

Die seriellen Schnittstellen KL6001 und KL6031 ermöglichen den Anschluss von Geräten mit RS232-Schnittstelle. Die Schnittstelle arbeitet normkonform nach CCITT V.28/DIN 66 259-1. Das an die Klemme angeschlossene Gerät kommuniziert über den Buskoppler mit dem Automatisierungsgerät. Der aktive Kommunikationskanal arbeitet unabhängig vom überlagerten Bussystem im Vollduplexbetrieb mit bis zu 19.200 Baud (KL6001) bzw. 115,2 kBaud (KL6031). Die RS232-Schnittstelle garantiert hohe Störsicherheit durch galvanisch getrennte Signale.

Technische Daten | KL6001 | KS6001 | KL6031 | KS6031
Übertragungskanäle | 2 (1/1), TxD und RxD, Vollduplex
Übertragungsraten | 9.600 Baud, 8 Datenbits, keine Parity und ein Stopp-Bit sind voreingestellt (max. 19.200 Baud) | 9.600 Baud, 8 Datenbits, keine Parity und ein Stopp-Bit sind voreingestellt (max. 115.200 Baud)
Bitverzerrung | < 3 %
Leitungslänge | max. 15 m
Signalspannung „0“ | -18…-3 V
Signalspannung „1“ | 3…18 V
Spannungsversorgung | über den K-Bus
Stromaufnahme K-Bus | 55 mA
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Datenpuffer | 128-Byte-Empfangspuffer, 16-Byte-Sendepuffer | 1024-Byte-Empfangspuffer, 128-Byte-Sendepuffer
Breite im Prozessabbild | Input/Output: 3 x 8-Bit-Nutzdaten, 1 x 8-Bit-Control/Status (bis 5 x 8-Bit-Nutzdaten möglich) | Input/Output: 22 x 8-Bit-Nutzdaten, 2 x 8-Bit-Control/Status (bis 22-Byte-Nutzdaten möglich)
Konfiguration | keine Adresseinstellung, Konfiguration über den Buskoppler oder die Steuerung
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL6001-0020 | Standardformat 5-Byte-Nutzdaten
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL6011 | Serielle Schnittstelle TTY, 20-mA-Current-Loop

Sonderfunktion
KL6011
Serielle Schnittstelle TTY, 20-mA-Current-Loop KL6011
TxD-
RxD-
TxD+
Draufsicht
Kontaktbelegung
Run-LED
TxD-LED
RxD-LED
RxD+

KL6011 | Serielle Schnittstelle TTY, 20-mA-Current-Loop

Die serielle Schnittstelle KL6011 ermöglicht den Anschluss von Geräten mit einer 20-mA-Stromschnittstelle, die im passiven Betrieb arbeitet. Das an die Klemme KL6011 angeschlossene Gerät kommuniziert über den Buskoppler mit dem Automatisierungsgerät. Der aktive Kommunikationskanal arbeitet unabhängig vom überlagerten Bussystem im Vollduplexbetrieb mit bis zu 19.200 Baud. Die Stromschnittstelle (TTY) garantiert hohe Störsicherheit durch galvanisch getrennte Signale mit eingeprägtem Strom.

Technische Daten | KL6011 | KS6011
Übertragungskanäle | 2 (1/1), TxD und RxD, Vollduplex
Übertragungsraten | 9.600 Baud, 8 Datenbits, keine Parity und ein Stopp-Bit sind voreingestellt (max. 19.200 Baud)
Bitübertragung | 2 x 20 mA
Bürde | < 500 Ω
Leitungslänge | max. 1.000 m Twisted-Pair
Spannungsversorgung | über den K-Bus
Stromaufnahme K-Bus | 55 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Datenpuffer | 128-Byte-Empfangspuffer, 16-Byte-Sendepuffer
Breite im Prozessabbild | Input/Output: 3 x 8-Bit-Nutzdaten, 1 x 8-Bit-Control/Status (bis 5 x 8-Bit-Nutzdaten möglich)
Konfiguration | keine Adresseinstellung, Konfiguration über den Buskoppler oder die Steuerung
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL6011-0020 | Standardformat 5-Byte-Nutzdaten
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL6021, KL6041 | Serielle Schnittstelle RS422/RS485

Sonderfunktion
KL6021, KL6041
Serielle Schnittstelle RS422/RS485 KL6021, KL6041
TxD-
RxD-
Masse
Schirm
TxD+
Draufsicht
Kontaktbelegung
Run-LED
TxD-LED
RxD-LED
Schirm
RxD+
Masse

KL6021, KL6041 | Serielle Schnittstelle RS422/RS485

Die seriellen Schnittstellen KL6021 und KL6041 ermöglichen den Anschluss von Geräten mit einer RS422- oder RS485-Schnittstelle. Das an die Klemme angeschlossene Gerät kommuniziert über den Buskoppler mit dem Automatisierungsgerät. Der aktive Kommunikationskanal arbeitet unabhängig vom überlagerten Bussystem im Voll- oder Halbduplexbetrieb mit bis zu 19.200 Baud (KL6021) bzw. 115,2 kBaud (KL6041). Die Differenzsignalübertragung nach RS422 garantiert hohe Störsicherheit durch galvanisch getrennte Signale.

Technische Daten | KL6021 | KS6021 | KL6041 | KS6041
Übertragungskanäle | TxD und RxD, Voll-/Halbduplex
Übertragungsraten | 9.600 Baud, 8 Datenbits, keine Parity und ein Stopp-Bit sind voreingestellt (max. 19.200 Baud) | 9.600 Baud, 8 Datenbits, keine Parity und ein Stopp-Bit sind voreingestellt (max. 115.200 Baud)
Bitübertragung | mit Differenzsignal
Leitungsimpedanz | 120 Ω
Leitungslänge | ca. 1.000 m Twisted-Pair
Spannungsversorgung | über den K-Bus
Stromaufnahme K-Bus | 65 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Datenpuffer | 128-Byte-Empfangspuffer, 16-Byte-Sendepuffer | 1024-Byte-Empfangspuffer, 128-Byte-Sendepuffer
Breite im Prozessabbild | Input/Output: 3 x 8-Bit-Nutzdaten, 1 x 8-Bit-Control/Status (bis 5 x 8-Bit-Nutzdaten möglich) | Input/Output: 22 x 8-Bit-Nutzdaten, 2 x 8-Bit-Control/Status (bis 22-Byte-Nutzdaten möglich)
Konfiguration | keine Adresseinstellung, Konfiguration über den Buskoppler oder die Steuerung
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL6021-0020 | Standardformat 5-Byte-Nutzdaten (Rest-Default)
KL6021-0021 | Standardformat 5-Byte-Nutzdaten (7 Bit, even, 1 Stopp-Bit, 9.600 Baud)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen Zubehör - Wireless-Adapter für EnOcean-Funktechnik

Zubehör KL6023
Wireless-Adapter für EnOcean-Funktechnik

KL6023 | Wireless-Adapter für EnOcean-Funktechnik

Der Wireless-Adapter KL6023 empfängt die Signale der batterielosen Sensoren mit EnOcean-Technologie. Dieses Signal wird vom Wireless-Adapter auf ein RS485-Signal umgesetzt und von der seriellen Busklemme KL6021-0023 direkt weiterverarbeitet. Mit einer Reichweite der Funksignale von min. 30 m kann die Verdrahtung in einem Gebäude erheblich vereinfacht werden.

Während der Inbetriebnahme sind die Status-LEDs des Wireless-Adapters hilfreich. Die LEDs zeigen jedes empfangene Telegramm, klassifiziert nach fehlerhaft oder fehlerfrei, an. Mit einer Distanz von über 300 m zwischen dem Empfänger und der Busklemmenstation ist die Platzierung der Empfänger an jedem funktechnisch günstigen Ort innerhalb eines Gebäudes möglich. Die maximale Anzahl von Sendern pro Empfangseinheit ist vom System nicht vorgegeben. In der Praxis werden zwischen 25 und 100 Sender pro Empfänger eingesetzt. Wireless-Adapter für EnOcean-Funktechnik

Technische Daten | KL6023
Anschluss | 2 x 2-Leiter direkt an Busklemme KL6021-0023
Spannungsversorgung | über Busklemme KL6021-0023 mit galvanischer Trennung
Verbindungskabel | bis 300 m
Konfiguration | nicht erforderlich
Frequenzband | 868,35 MHz
Übertragungsreichweite | 300 m Freifeld, > 30 m im Gebäude
Funktelegramm | abhängig vom Sensortyp (32-Bit-Sensor-Identnummer, Anzahl der Nutzbytes ist nicht begrenzt)
Empfangsantenne | im Gehäuse integriert
Gehäuse | Kasten: Polystyrol (grau) mit PG-Verschraubung M16 für Kabelanschluss, Deckel: Polycarbonat (transparent)
Abmessungen (B x H x T) | 52 x 50 x 35,5 mm
Gewicht ca. | 55 g
Betriebs-/Lagertemperatur | 0 °C ... +55 °C/-25 °C ... +85 °C
Relative Feuchte | 95 % ohne Betauung
Schutzart/Einbaulage | IP 66/beliebig

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen

Ethernet
Wireless-Adapter KL6023 mit
EnOcean-
Funkempfänger
Reichweite ca. 300 m im Freifeld und ca. 30 m im Gebäude
Serielle Schnittstelle
KL6021-0023
RS485
Batterieloser Schalter mit EnOcean-
Funksender
Batterieloser Temperatur-sensor mit EnOcean-
Funksender


Beckhoff Busklemmen - KL6051 | Datenaustauschklemme mit serieller Schnittstelle

Sonderfunktion
KL6051
Datenaustauschklemme mit serieller Schnittstelle KL6051
TxD-
RxD-
Masse
Schirm
TxD+
Draufsicht
Kontaktbelegung
Run-LED
TxD-LED
RxD-LED
Schirm
RxD+
Masse

KL6051 | Datenaustauschklemme mit serieller Schnittstelle

Die serielle Schnittstellenklemme KL6051 ermöglicht den Datenaustausch zwischen verschiedenen Feldbussystemen. Unabhängig vom überlagerten Feldbus können Daten im Vollduplexverfahren ausgetauscht werden. In der Defaulteinstellung der Klemme werden 32 Ein- und Ausgänge zwischen den Feldbussystemen übertragen. Die Datenaustauschzeit beträgt ca. 5 ms für 32-Bit-I/O. Der Datenaustausch mit dem Buskoppler wird durch die Run-LED angezeigt. Die TxD- und RxD-LEDs geben den Zustand der Signalübertragung wieder.

Technische Daten | KL6051 | KS6051
Übertragungskanäle | TxD und RxD, Vollduplex
Übertragungsraten | 62.500 Baud, 8 Datenbits, keine Parity, ein Stopp-Bit
Bitübertragung | über 2 verdrillte Aderpaare mit Differenzsignalen
Leitungsimpedanz | 120 Ω
Leitungslänge | ca. 1.000 m Twisted-Pair
Spannungsversorgung | über den K-Bus
Stromaufnahme K-Bus | 65 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Breite im Prozessabbild | Input/Output: 4 x 8-Bit-Nutzdaten, 1 x 8-Bit-Control/Status (bis 5 x 8-Bit-Nutzdaten möglich)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL6201, KL6211 | AS-Interface-Masterklemmen

Sonderfunktion
KL6201, KL6211
AS-Interface-Masterklemmen KL6201, KS6201
Mode
AS-Interface+
AS-Interface-
Set
Mode
Set
Set
Mode
Mode
Draufsicht
Kontaktbelegung
K-Bus-Diagnose
AS-Interface
Diagnose/Mode
Set
AS-Interface-Power
AS-Interface-
Fehlerdiagnose
Mode
Set
AS-Interface+
AS-Interface-
AS-Interface-Masterklemmen KL6211, KS6211
Mode
AS-Interface+
AS-Interface-
Set
Mode
Set
Set
Mode
Mode
Draufsicht
Kontaktbelegung
K-Bus-Diagnose
AS-Interface
Diagnose/Mode
Set
AS-Interface-Power
AS-Interface-
Fehlerdiagnose
Mode
Set
AS-Interface+
AS-Interface-
Powerkontakt 0 V
Powerkontakt
+24 V
KL6201, KS6201 KL6211, KS6211

KL6201, KL6211 | AS-Interface-Masterklemmen

Die AS-Interface-Masterklemme ist ein Extended-Master nach Profil M3 und ermöglicht den direkten Anschluss von AS-Interface-Slaves. Die AS-Interface-konforme Schnittstelle unterstützt digitale und analoge Slaves der Version 2.0 und 2.1, Safety-Slaves und Slaves mit Combined Transaction Type 1 (Profil S-7.3 und 7.4). Der Prozessdatenaustausch, die Parametrierung und die Diagnose sind feldbusunabhängig. Die KL6201 bzw. die KL6211 stellen, zusammen mit den unterschiedlichen Buskopplern, ein universelles AS-Interface-/Feldbus-Gateway dar. Zusammen mit dem BK3120 können die PROFIBUS-DP-V1-Dienste für die Kommunikation mit der KL6201 bzw. der KL6211 genutzt werden. Im Unterschied zur AS-Interface-Masterklemme KL6201 enthält die KL6211 Powerkontakte. Damit ist die direkte Durchkontaktierung zur AS-Interface-Versorgung über die AS-Interface-Potenzialeinspeiseklemme KL9520 oder die Netzteilklemme KL9528 möglich.

Technische Daten | KL6201 | KS6201 | KL6211 | KS6211
AS-Interface-Kanäle | 1
Anzahl Slaves | 31 bei V 2.0, 62 bei V 2.1
AS-Interface-Versionen | V 2.0 und V 2.1, automatische Unterstützung
Slavetypen | digital und analog
Diagnose | Spannungsausfall, Slaveausfall, Parametrierfehler
AS-Interface-Adressvergabe | über Konfiguration oder automatisch
Zykluszeit | max. 5 ms (31 Teilnehmer)
Anschluss | 2 Stränge über Federkrafttechnik
Stromaufnahme K-Bus | 55 mA (K-Bus), ca. 60 mA (AS-Interface)
Potenzialtrennung | 500 V (AS-Interface/K-Bus)
Powerkontakte | nein | ja
Breite im Prozessabbild | wählbar: 12 Byte, 22 Byte oder 38 Byte, davon 6 Byte Parameterinterface
Konfiguration | über Feldbus-Parameterinterface, DP-V1 oder Buskoppler durch KS2000
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Sonderklemmen |
KL6201-0010 | voreingestellt auf 22-Byte-K-Bus-Interface (2 K-Bus-Zyklen 31 AS-Interface-Slaves)
KL6201-0011 | voreingestellt auf 38-Byte-K-Bus-Interface (4 K-Bus-Zyklen 62 AS-Interface-Slaves)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL6301 | EIB-Busklemme

Sonderfunktion
KL6301
Set
EIB+
EIB-
Schirm
Set
Draufsicht
Kontaktbelegung
Schirm
EIB+
EIB-
Set
Set
Run
Set
EIB-TxD
EIB-RxD/Power
Send
Receive
EIB-Error
Powerkontakt 0 V
Powerkontakt
+24 V

KL6301 | EIB-Busklemme

Die EIB-Busklemme KL6301 wird in ein EIB-Netzwerk eingebunden und kann Daten von anderen EIB-Teilnehmern empfangen oder zu anderen EIB-Teilnehmern senden. Durch die Integration in das Busklemmensystem lassen sich EIB-Komponenten in übergeordnete Bussysteme, wie z. B. Ethernet, einbinden. Die Inbetriebnahme und Konfiguration der Busklemme erfolgt ausschließlich über TwinCAT-Funktionsbausteine. Status-LEDs zeigen den Buszustand direkt an. Die EIB-Klemme arbeitet unabhängig vom eingesetzten Bussystem. Der Einsatz mehrerer KL6301 an einem Buskoppler oder einem Busklemmen Controller ist möglich. Es können maximal 256 Gruppenadressen empfangen werden; das Senden ist nur durch die Applikation begrenzt.

Technische Daten | KL6301 | KS6301
Übertragungskanäle | 1
Übertragungsstandard | Twisted Pair (TP)
Übertragungsraten | 9.600 Baud
Buszugriff | CSMA/CA
Stromaufnahme K-Bus | ca. 55 mA
Kurzschlussfestigkeit | ja
Potenzialtrennung | 500 Veff (K-Bus/EIB)
Breite im Prozessabbild | Input/Output: 24 Byte
Konfiguration | TwinCAT (Funktionsbausteine)
Eingangsspannung | 24 V DC (-15 %/+20 %)
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL6301: verfügbar
KS6301: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL6401 | LON-Busklemme

Sonderfunktion
KL6401
Service
+ 24 V
0 V
LON-
Service
Draufsicht
Kontaktbelegung
Run
Error 1
LON-Service/Status
Error 2
LON-ICOM
LON+
+ 24 V
0 V
Service
Service
Powerkontakt 0 V
Powerkontakt
+24 V

KL6401 | LON-Busklemme

Die LON-Busklemme KL6401 ermöglicht den direkten Anschluss von LON-Teilnehmern. Die Netzwerkvariablen der verbundenen Teilnehmer stehen dem Buskoppler oder dem übergeordneten Bussystem zur Verfügung. Der Datenaustausch zwischen den unterschiedlichsten Systemen und einem LON-Netzwerk wird so vereinfacht. Status-LEDs zeigen den Buszustand direkt an. Die LON-Klemme arbeitet unabhängig vom eingesetzten Bussystem. Der Einsatz mehrerer KL6401 an einem Buskoppler oder an einem Busklemmen Controller ist möglich. Die KL6401 unterstützt 62 SNVTs. Alle SNVT-Typen sind mit der KS2000-Software als Ein- oder Ausgangsvariable konfigurierbar. Die KS2000-Software erzeugt ein XIF-File, das in ein LON-Tool eingebunden ist.

Technische Daten | KL6401 | KS6401
Übertragungskanäle | 1
Netzwerkvariablen | 62 (Standard-Netzwerkvariablen SNVTs), max. 15 LON-Geräte
Übertragungsstandard | FTT-10, LPT
Übertragungsraten | 78 kBit/s
Bussegmentlänge | 500 m
Stromaufnahme K-Bus | ca. 55 mA
Potenzialtrennung | 500 Veff (K-Bus/LON-Bus)
Breite im Prozessabbild | Input/Output: 36 Byte
Konfiguration | KS2000, LonMaker oder ein anderes LON-Tool, TwinCAT (Funktionsbausteine)
Gewicht | ca. 85 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL6401: verfügbar
KS6401: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL6771 | MP-Bus-Masterklemme

Sonderfunktion
KL6771
MP-Bus
Draufsicht
Kontaktbelegung
Run
Send
MP-Bus-Error
Receive
Enable
+ 24 V
0 V
MP-Bus-
Slave
Powerkontakt 0 V
Powerkontakt
+24 V
5
2
1

KL6771 | MP-Bus-Masterklemme

Die MP-Bus-Masterklemme ermöglicht den direkten Anschluss von MP-Bus-Slave-Teilnehmern. Der MP-Bus wurde von der Firma Belimo für den Anschluss von Ventilen, Drossel-, Lüftungs- und Brandschutzklappen sowie für Fensterlüftungssysteme entwickelt. Es können bis zu sechzehn Feldgeräte, acht Antriebe und acht Sensoren an die KL6771 angeschlossen werden. Der Prozessdatenaustausch ist feldbusunabhängig. Die Busklemme wird über TwinCAT-Funktionsbausteine in Betrieb genommen bzw. konfiguriert. Status-LEDs zeigen den Buszustand direkt an. Der Einsatz mehrerer KL6771 an einem Buskoppler oder Busklemmen Controller ist möglich.

Technische Daten | KL6771 | KS6771
Übertragungskanäle | 1
MP-Bus-Teilnehmer | max. 16 (8 Antriebe/8 Sensoren)
Übertragungsraten | 1.200 Baud
Stromaufnahme K-Bus | ca. 55 mA
Kurzschlussfestigkeit | ja
Potenzialtrennung | 500 Veff (K-Bus/MP-Bus)
Breite im Prozessabbild | Input/Output: 12 Byte
Konfiguration | TwinCAT (Funktionsbausteine)
Eingangsspannung | 24 V DC (-15 %/+20 %)
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL6771: verfügbar
KS6771: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL6811 | DALI/DSI-Master- und Netzteilklemme

Sonderfunktion
KL6811
DALI/DSI-Master- und Netzteilklemme KL6811
DALI-
+ 24 V
0 V
DALI-
DALI+
Draufsicht
Kontaktbelegung
Run
Bus
DALI/DSI
Error
DALI+
+ 24 V
0 V
Powerkontakt 0 V
Powerkontakt
+24 V

KL6811 | DALI/DSI-Master- und Netzteilklemme

Die KL6811 erlaubt den Anschluss von bis zu 64 DALI-Slaves. Mit der Konfigurationssoftware KS2000 lässt sich die Parametrierung einfach über einen PC durchführen, der über die RS232-Schnittstelle oder den Feldbus direkt an den Buskoppler angekoppelt wird. Die KL6811 enthält ein integriertes 24-V-DC-Netzteil mit galvanisch getrennter Ausgangsspannung. Für den Betrieb der DALI-Slaves sind keine weiteren Komponenten notwendig. Die KL6811 arbeitet feldbusunabhängig.

Technische Daten | KL6811 | KS6811
Slaves/Gruppen | max. 64/max. 16
Übertragungskanäle | 1
Stromaufnahme K-Bus | ca. 55 mA
Kurzschlussfestigkeit | ja, automatischer Wiederanlauf
Potenzialtrennung | 500 Veff (K-Bus/DALI-Bus)
Breite im Prozessabbild | Input/Output: 4 x 8-Bit-Nutzdaten, 1 x 8-Bit-Control/Status (bis 5 x 8-Bit-Nutzdaten möglich)
Konfiguration | über den Buskoppler oder die Steuerung
Eingangsspannung | 24 V DC (-15 %/+20 %)
Isolationsspannung | DALI-Bus/K-Bus: 1.500 V AC effektiv, Dauerbelastung; DALI-Bus/Powerkontakte: 1.500 V AC effektiv, Dauerbelastung; K-Bus/Powerkontakte: 500 V AC effektiv, Dauerbelastung
DALI/DSI | normkonform, Leerlaufspannung 11,5…15 V DC
Max. High-/Low-Pegelstrom | 130 mA/250 mA
Überspannungsfestigkeit | Dauerbelastung 275 V AC effektiv
Gewicht | 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL6811: verfügbar
KS6811: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL6904 | TwinSAFE-Logic-Busklemme

Sonderfunktion
KL6904
Ausgang 2
Ausgang 4
Ausgang 1
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
Output 1
Diagnose 1
Output 3
Diagnose 3
Output 2
Output 4
Diagnose 2
Diagnose 4
Ausgang 3

KL6904 | TwinSAFE-Logic-Busklemme

TwinSAFE ermöglicht ein Netzwerk mit bis zu 1.024 TwinSAFE-Geräten. Die TwinSAFE-Logic-Busklemme KL6904 kann 15 Verbindungen (TwinSAFE-Connection) aufbauen. In einem Netzwerk sind mehrere Logic-Klemmen kaskadierbar. Die Busklemme besitzt zertifizierte Sicherheitsfunktionsbausteine, die entsprechend der zu realisierenden Applikation konfiguriert werden. Funktionen wie Not-Aus, Schutztürüberwachung usw. können so sehr einfach angewählt und verknüpft werden. Alle Bausteine sind untereinander verschaltbar und werden durch Operatoren wie AND, OR usw. ergänzt. Die benötigten Funktionen werden mit dem TwinCAT System Manager konfiguriert und über den Feldbus in die Logic-Klemme KL6904 geladen. Die TwinSAFE-Logic-Klemme besitzt vier sichere, lokale Ausgänge, sodass mit nur zwei Komponenten (KL1904 und KL6904) bereits eine Sicherheitsapplikation realisiert werden kann. Die KL6904 ist für Anwendungen bis SIL 3 nach IEC 61508 und EN 954 Kat. 4 geeignet.

Technische Daten | KL6904
Anzahl Ausgänge | 4
Protokoll | TwinSAFE
Statusanzeige | 8 LEDs: 1 pro Ausgang, 4 Diagnose
Zykluszeit | 4…100 ms
Stromaufnahme K-Bus | 250 mA
Fehlerreaktionszeit | ≤ Watchdog-Zeit (parametrierbar)
Breite im Prozessabbild | 6…192 Byte
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Ausgangsstrom | 0,5 A max./20 mA min. (pro Kanal)
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+70 °C
Zulässiger Verschmutzungsgrad | 2
Klimaklasse nach EN60721-3-3 | 3K3
Elektrische Störeinflüsse | EN 61000-6-2/EN 61000-6-4
Vibrations-/Schockfestigkeit | EN 60068-2-6/EN 60068-2-27/29
Einbaulage | horizontal
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen KL8001 | Powerklemme für Siemens-Schütz, Baureihe Sirius 3R

Powerklemmen
KL8001
Powerklemme für Siemens-Schütz, Baureihe Sirius 3R KL8001
Signaleingang
Klemmenbus
400 V AC 3~
Netzanschluss
Diagnose-LEDs
Schütz-
anschlussadapter
Weiterleitung
Klemmenbus
manuelle
Nennstromwähler

KL8001 | Powerklemme für Siemens-Schütz, Baureihe Sirius 3R

Die Powerklemme KL8001 wird wie ein Standardmotorschutzrelais an ein Leistungsschütz mit einer Schaltleistung von bis zu 5,5 kW montiert. Aus der Powerklemmenserie KL8xxx ist die KL8001, bezüglich ihrer Anschlussmechanik, speziell für Siemens-Schütze der Baureihe Sirius 3R geeignet. Weitere Powerklemmen sind für andere Schützhersteller optimiert. Die Powerklemme schaltet das montierte Schütz und übernimmt alle Funktionen eines Motorschutzrelais. Neben der reinen Schutzfunktion, Motor bei Überlast abzuschalten, führt die Powerklemme umfangreiche Diagnosen des Motors durch und stellt die Daten über den Feldbus der Steuerung zur Verfügung.

Technische Daten | KL8001
Anzahl Powerklemmen | bis zu 10 (bei typ. 140-mA-Stromaufnahme je Schütz)
Schütz | Anschlussmechanik für Siemens-Schütz Baureihe Sirius 3R (Baugröße 500, Typ 3RT 10 1)
Anschlussart Leistungspfad | Schraubklemmen bis 2 x 2,5 mm²
Strombelastung | max. 25 A (Sicherung)
Kurzschlussfestigkeit | bis 5 kA
Innenwiderstand | < 1 mΩ
Einstellbereich Nennstrom | 0,9…9,9 A
Auslöseklassen | Klasse 5, 10, 15, 20, 25, 30 wählbar
Messwerte | Strom, Spannung, Leistung
Messfehler | 0,1 A effektiv
Messspannung | 500 V AC
Anschlussart K-Bus | 2 x Flachsteckbuchsen, 10-polig
Stromaufnahme K-Bus | ca. 150 mA
Stromaufnahme Powerkontakte | 7 mA
Powerkontakte | 24 V DC (-15 %/+20 %)/1,4 A max., kurzschlussfest
Potenzialtrennung | 500 Veff (24 V DC/K-Bus), 2.500 Veff (Netzversorgung/K-Bus)
Konfigurationsmöglichkeit | automatisch, über den Feldbus, KS2000, Nennstrom auch manuell
Breite im Prozessabbild | 64 Bit I/O, 8-Bit-Control/Status, 32-Bit-Daten
Adapterklemme | KL9060
Kurzschlussverhalten | gemäß EN 60947-4-1 (Zuordnungsart 2)/VDE 102
Auslöseabweichung | gemäß IEC 947, sowie UL und CSA
Gewicht | ca. 90 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig, schützabhängig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen KL8601 | Kommunikationsmodul für TeSys Modell U

Powerklemmen
KL8601
Kommunikationsmodul für TeSys Modell U KL8601
Draufsicht
Signalausgang
Klemmenbus
Status-LEDs
Signaleingang
Klemmenbus

KL8601 | Kommunikationsmodul für TeSys Modell U

Das Kommunikationsmodul KL8601 wird in den Motorstarter TeSys Modell U eingesteckt und verbindet diesen mit der Adapterklemme KL8610 und weiteren Motorstartern mit Kommunikationsmodul. Die Adapterklemme KL8610 stellt die Verbindung zum Busklemmensystem her. Über das Kommunikationsmodul KL8601 werden die Kontroll- und Statusinformationen der Auswerteeinheit des Motorstarters an das Busklemmensystem übertragen. Über den Buskoppler kommuniziert die KL8601 mit dem übergeordneten Automatisierungsgerät. Alle Steuereinheiten des TeSys-Systems werden unterstützt (Standard, erweitert und multifunktional).

Technische Daten | KL8601
Anzahl Module | bis zu 8 TeSys-Module
Kommunikationseinheit | TeSys Modell U, alle Steuereinheiten (Standard, erweitert und multifunktional)
Stromaufnahme Systembus | 20 mA + Laststrom max. 2 x 0,5 A
Breite im Prozessabbild | 3-Byte-Input/3-Byte-Output (wird in der KL8610 dargestellt)
Anzahl Ausgänge | 2 (digital 24 V DC)
Ausgangsstrom | 0,5 A kurzschlussfest
Konfiguration | automatisch
Gewicht | 110 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen KL8610 | Adapterklemme für TeSys Modell U

Powerklemmen
KL8610
Adapterklemme für TeSys Modell U KL8610
24 V DC
0 V
Signalausgang
Draufsicht

KL8610 | Adapterklemme für TeSys Modell U

Die Adapterklemme KL8610 ermöglicht den Anschluss der Motorstarter TeSys Modell U an das Beckhoff-Busklemmensystem. Die KL8610 bildet zusammen mit dem Kommunikationsmodul KL8601 im TeSys-Motorstarter eine funktionsfähige Einheit. Die Adapterklemme KL8610 wird, wie die Standardendklemme KL9010, an das Ende des Busklemmenblocks gesteckt. Der Block wird mit der KL8610 abgeschlossen und bietet die Möglichkeit, bis zu acht Motorstarter TeSys Modell U anzuschließen. In der KL8610 werden die K-Bus-Signale auf einen Systembus umgesetzt und mit 24 V DC in den RJ-45-Steckverbinder eingespeist. Diese Versorgung ist kurzschlussfest und bis zu 2 A belastbar. Neben dem Einstecken des Verbindungskabels sind keine weiteren Parametrier- und Konfigurierarbeiten an der KL8610 notwendig.

Technische Daten | KL8610
Anschluss | bis zu 8 TeSys-Module KL8601
Anschlussart | RJ-45-Buchse
Spannung | 24 V DC (-15 %/+20 %)
Strombelastung | 2 A max. kurzschlussfest
Stromaufnahme K-Bus | 32 mA
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/K-Bus)
Breite im Prozessabbild | Input: 3 Byte, Output: 3 Byte je angeschlossenem TeSys-Modul (KL8601)
Gewicht | ca. 65 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL9020 | Klemmenbusverlängerungs-Endklemme

Systemklemmen
KL9020
Draufsicht
Skizze
Signalausgang Klemmenbus-verlängerung
Klemmenbusverlängerungsendklemme KL9020
Feldbus
Distanz bis zu 5 m
Kopplerklemme KL9050
Kopplerklemme KL9050
Busendklemme KL9010
Standard-
STP-Kabel
mit RJ-45-
Steckern
ZK1090-
0101-xxxx
bis zu
31 Stationen

KL9020 | Klemmenbusverlängerungs-Endklemme

Die K-Bus-Verlängerungsendklemme KL9020 wird, wie die Standardendklemme KL9010, an das Ende des Busklemmenblocks gesteckt und schließt ihn ab. Die KL9020 bietet die Möglichkeit, ein Ethernet-Kabel mit RJ-45-Stecker anzuschließen. Die K-Bus-Signale werden auf RS485 umgesetzt; die Versorgung erfolgt über den K-Bus. Die KL9020 bildet zusammen mit mindestens einer KL9050 eine funktionsfähige Einheit. Neben der Versorgungsspannung von 24 V und dem Einstecken des Ethernet-Kabels sind keine weiteren Parametrier- und Konfigurierarbeiten notwendig. Alle Diagnose- und Inbetriebnahmeaufgaben übernimmt der Buskoppler.

Technische Daten | KL9020
Anzahl Kopplerklemmen | bis zu 31 KL9050
Art/Anzahl Peripheriesignale | buskopplerabhängig
Max. Byte-Anzahl Feldbus | buskopplerabhängig
Länge zwischen Stationen | max. 5 m zwischen KL9020 und KL9050
Businterface | 1 x RJ-45-Buchse
Stromaufnahme K-Bus | 70 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/K-Bus)
Konfigurationsmöglichkeit | keine, automatisch
Gewicht | 85 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL9050 | Klemmenbusverlängerungs-Kopplerklemme

Systemklemmen
KL9050
Draufsicht
Schalter Endwiderstand
Signaleingang
Klemmenbusverlängerung
Klemmenbus-Run
Klemmenbus-Error
Signalausgang
Klemmenbusverlängerung
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Kopplerklemme
K-Bus

KL9050 | Klemmenbusverlängerungs-Kopplerklemme

Die Kopplerklemme KL9050 ersetzt den Buskoppler an einem Busklemmenblock und bildet das Gegenstück zur KL9020. Das STP-Kabel (Shielded Twisted Pair) wird in die obere Buchse gesteckt und stellt die logische Verbindung zum Buskoppler her. Für den Buskoppler ist die Verlängerung völlig transparent. Alle Funktionen des Busklemmensystems bleiben unverändert erhalten. Die zweite RJ-45-Buchse ermöglicht eine weitere Systemverlängerung. An die erste Kopplerklemme sind weitere anschließbar, sodass das gesamte System in 31 Stufen erweiterbar ist. Die Versorgungsspannung für die Feldebene und die interne Elektronik kann getrennt eingespeist werden. Beide Ebenen sind damit galvanisch voneinander getrennt. In der KL9050 versorgt ein 400-mA-Netzteil den K-Bus für die nachfolgenden Busklemmen. Die interne Elektronik und die Feldebene werden gemeinsam aus einer Spannungsquelle versorgt. Drei Diagnose-LEDs geben Auskunft über die Versorgungsspannung für den jeweiligen Busklemmenblock. Die KL9050 kann als letzte Kopplerklemme im System oder als Brücke zwischen zwei Busklemmenblöcken eingesetzt werden.

Technische Daten | KL9050
Anzahl Busklemmen | 64
Art/Anzahl Peripheriesignale | buskopplerabhängig
Länge zwischen Stationen | max. 5 m zwischen KL9050 und KL9050
Businterface | 2 x RJ-45-Buchse (Input + Output)
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 200 mA max.
Einschaltstrom | 2,5 x Dauerstrom
Stromversorgung K-Bus | bis zu 400 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Feldbus)
Gewicht | 115 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL9060 | Adapterklemme für KL8001-Powerklemmen

Systemklemmen
KL9060
Adapterklemme für KL8001-Powerklemmen KL9060
+24 V
0 V
PE
Powerkontakte
Signalausgang
Klemmenbus
Draufsicht

KL9060 | Adapterklemme für KL8001-Powerklemmen

Die Adapterklemme KL9060 wird, wie die Standardendklemme KL9010, an das Ende des Busklemmenblocks gesteckt. Der Block wird mit der KL9060 abgeschlossen und bietet die Möglichkeit, eine oder mehrere Powerklemmen der Serie KL8001 anzuschließen. In der KL9060 werden die K-Bus-Signale auf einen Flachsteckverbinder umgesetzt und mit den 24 V DC der Powerkontakte in den Steckverbinder eingespeist.

Die Elektronik der KL9060 und die interne Elektronik der folgenden Powerklemmen KL8001 werden über den K-Bus versorgt. Die Powerkontakte und die dazugehörigen Anschlusspunkte sind galvanisch getrennt zu den Ausgangsstufen der Powerklemme geführt. Diese Verbindung ist kurzschlussfest und bis zu 1 A belastbar. Das Durchschleifen der Versorgungsspannung von einem Powermodul zum nächsten lässt sich ohne zusätzliche Verdrahtungsarbeiten realisieren. Die KL9060 bildet, zusammen mit mindestens einer KL8001, eine funktionsfähige Einheit. Neben dem Einstecken des Verbindungskabels sind keine weiteren Parametrier- und Konfigurierarbeiten an der KL9060 notwendig. Alle Diagnose- und Inbetriebnahmeaufgaben beziehen sich direkt auf die Powerklemme.

Technische Daten | KL9060
Anzahl Powerklemmen | bis zu 10 KL8001
Anschlussart | 1 x Flachsteckbuchse, 10-polig
Stromaufnahme K-Bus | –
Powerkontakte | 24 V DC (-15 %/+20 %)/1,4 A max., kurzschlussfest
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/K-Bus)
Konfigurationsmöglichkeit | keine, automatisch
Breite im Prozessabbild | –
Gewicht | ca. 65 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL9070 | Schirmklemme

Systemklemmen
KL9070
Schirm
Schirm
Schirm
Schirm
Schirm
Schirm
Schirm
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung

KL9070 | Schirmklemme

Die Schirmklemme KL9070 verfügt über acht Klemmstellen mit dem Potenzial der Tragschiene und ermöglicht den Abgriff einer Abschirmung ohne weitere Reihenklemmen oder Verdrahtungsarbeiten. Die KL9070 stellt durch ihre innen liegende, vollflächige Kupferfläche eine gute Abschirmung zwischen zwei Busklemmen dar.

Technische Daten | KL9070 | KS9070
Nennspannung | ≤ 60 V
Strombelastung | ≤ 10 A
Diagnose | –
Meldung an K-Bus | –
PE-Kontakt | nein
Schirmanschluss | –
Erneute Einspeisung | ja
Anschlussmöglichkeit an Powerkontakt zusätzlich | 8 x Schirm
K-Bus durchgeschleift | ja
Breite im Prozessabbild | 0
Verbindung zur Hutschiene | –
Potenzialtrennung | ja
Gehäusebreite in mm | 12
Anreihen an Busklemmen mit Powerkontakt | ja, links ohne PE
Anreihen an Busklemmen ohne Powerkontakt | ja
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL9186, KL9187 | Potenzialverteilungsklemmen

Systemklemmen
KL9186, KL9187
Potenzialverteilungsklemmen KL9186, KL9187
A2
A4
A6
A8
Powerkontakte
A1
Draufsicht
Kontaktbelegung
KL9186
Kontaktbelegung
KL9187
A7
A3
A5
24 V
24 V
24 V
24 V
24 V
24 V
24 V
24 V
0 V
0 V
0 V
0 V
0 V
0 V
0 V
0 V

KL9186, KL9187 | Potenzialverteilungsklemmen

Die Potenzialverteilungsklemmen KL9186 und KL9187 stellen acht Klemmstellen mit einem Potenzial zur Verfügung und ermöglichen den Abgriff der Spannung ohne weitere Reihenklemmen oder Verdrahtungsarbeiten.

Technische Daten | KL9186 | KS9186 | KL9187 | KS9187
Nennspannung | ≤ 60 V
Strombelastung | ≤ 10 A
Diagnose | –
Meldung an K-Bus | –
PE-Kontakt | nein
Schirmanschluss | –
Erneute Einspeisung | ja
Anzahl Ausgänge | z. B.: 8 x 24-V-Kontakt | z. B.: 8 x 0-V-Kontakt
K-Bus durchgeschleift | ja
Breite im Prozessabbild | 0
Verbindung zur Hutschiene | –
Potenzialtrennung | ja
Gehäusebreite in mm | 12
Anreihen an Busklemmen mit Powerkontakt | ja, links ohne PE
Anreihen an Busklemmen ohne Powerkontakt | ja
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL9186, KL9187: verfügbar
KS9186, KS9187: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL9300, KL9301, KL9302 | Dioden-Array-Busklemmen

Systemklemmen
KL930x
Dioden-Array-Busklemmen KL9300, KL9301, KL9302
5
6
7
8
1
Draufsicht
Kontaktbelegung
KL9300
Kontaktbelegung
KL9301
Kontaktbelegung
KL9302
4
2
3
Powerkontakt 0 V
Powerkontakt
+24 V

KL9300, KL9301, KL9302 | Dioden-Array-Busklemmen

Die Busklemmen KL9300, KL9301 und KL9302 enthalten unterschiedlich geschaltete Dioden-Arrays, die als Freilauf- oder Entkoppeldioden verwendet werden können. Die KL9300 enthält vier potenzialfreie Dioden. Über insgesamt sieben Dioden verfügen die KL9301 (mit einer gemeinsamen Kathode) und die KL9302 (mit einer gemeinsamen Anode). Durch die direkte Integration in den Busklemmenverbund bleibt die kompakte Bauform der Busklemme für die gesamte Anwendung erhalten. Die Verdrahtung vereinfacht sich deutlich.

Technische Daten | KL9300 | KS9300 | KL9301 | KS9301 | KL9302 | KS9302
Anzahl Dioden | 4 | 7 | 7
Verschaltung | potenzialfrei | gemeinsame Kathode | gemeinsame Anode
Nennsperrspannung | 1.000 V (Dioden)
Ausgangsstrom | 1 A je Diode
Stoßstrom | 2,5 A (100 ms)
Spannungsabfall | 0,7 V typ.
Stromaufnahme K-Bus | –
Trennspannung | < 200 V (Kanal/Kanal)
Potenzialtrennung | 1.500 V (K-Bus/Feld)
Breite im Prozessabbild | –
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL9300, KL9301, KL9302: verfügbar
KS9300, KS9301, KS9302: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL9400 | Netzteilklemme zur K-Bus-Auffrischung

Systemklemmen
KL9400
Netzteilklemme zur K-Bus-Auffrischung KL9400
Draufsicht
Kontaktbelegung
Power-LED (K-Bus)
Power-LED
(Power-
kontakte)
+24 V
Einspeisung PE
Einspeisung 24 V
Einspeisung 0 V
0 V
Power-
kontakte

KL9400 | Netzteilklemme zur K-Bus-Auffrischung

Die Netzteilklemme KL9400 dient zur Auffrischung des K-Busses, über den der Datenaustausch zwischen Buskoppler und Busklemmen stattfindet. Jede Busklemme benötigt einen bestimmten Strom vom K-Bus (siehe „Stromaufnahme K-Bus“ in den technischen Daten). Dieser Strom wird vom Netzteil des jeweiligen Buskopplers in den K-Bus eingespeist. Die Standard-Koppler (BKxx00, BCxx00) stellen dem K-Bus 1,75 A, die „Economy“- (BKxx10) und die„Low Cost“-Koppler (LCxx00) 0,5 A zur Verfügung. Bei Konfigurationen mit einer großen Anzahl von Busklemmen kann die KL9400 eingesetzt werden, um die Stromversorgung des K-Busses um 2 A zu erhöhen.

Technische Daten | KL9400 | KS9400
Eingangsspannung | 24 V DC
Ausgangsstrom | 2 A zur Versorgung des K-Busses
Powerkontakte | 24 V DC max./10 A max.
Gewicht | ca. 65 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL9505, KL9508, KL9510, KL9512, KL9515 | Netzteilklemme 5 V, 8 V, 10 V, 12 V, 15 V DC

Systemklemmen
KL95xx
Netzteilklemme 5 V, 8 V, 10 V, 12 V, 15 V DC KL9505, KL9508, KL9510, KL9512, KL9515
Draufsicht
Kontaktbelegung
Power 24 V
Power OUT
Überstrom
+24 V
Abgriff Schirm
Abgriff Uo
Abgriff 0 V
0 V
Power-
kontakte

KL9505, KL9508, KL9510, KL9512, KL9515 | Netzteilklemme 5 V, 8 V, 10 V, 12 V, 15 V DC

Die Netzteilklemmen KL9505, KL9508, KL9510, KL9512 und KL9515 erzeugen aus der Eingangsspannung (24 V DC) verschiedene Ausgangsspannungen, die an den Klemmen abgegriffen werden können. Ebenfalls werden die nachfolgenden Busklemmen über die Powerkontakte mit dieser Spannung versorgt. Die Power-LEDs zeigen den Betriebszustand der Klemmen an. Es ist keine galvanische Trennung zwischen der Eingangsspannung und der Ausgangsspannung U0 vorhanden.

Technische Daten | KL9505 | KS9505 | KL9508 | KS9508 | KL9510 | KS9510 | KL9512 | KS9512 | KL9515 | KS9515
Eingangsspannung | 24 V DC
Ausgangsspannung | 5 V DC ±1 % | 8 V DC ±1 % | 10 V DC ±1 % | 12 V DC ±1 % | 15 V DC ±1 %
Ausgangsstrom | 0,5 A
Kurzschlussfestigkeit | ja
Restwelligkeit | < 5 mV
Gewicht | ca. 65 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL9505, KS9505, KL9508, KL9510, KS9510, KL9512, KS9512, KL9515: verfügbar
KS9508, KS9515: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL9520 | AS-Interface-Potenzialeinspeiseklemme mit Filter

Systemklemmen
KL9520
AS-Interface-Potenzialeinspeiseklemme mit Filter KL9520
UIN-
AS-Interface+
AS-Interface-
UIN+
Draufsicht
Kontaktbelegung
Power-LED
Power-
kontakt
Power-
kontakt

KL9520 | AS-Interface-Potenzialeinspeiseklemme mit Filter

Die Potenzialeinspeiseklemme KL9520 entkoppelt das Ein- und Ausgangssignal durch einen integrierten Filter und ermöglicht die Versorgung von AS-Interface-Netzwerken aus Standardnetzteilen oder einem anderen AS-Interface-Netzwerk. Die KL9520 kann direkt neben der AS-Interface-Masterklemme KL6201 eingesetzt werden. Der parallele Betrieb dieser Kombination in einem Busklemmenblock ist mehrfach möglich und spart mehrere AS-Interface-Netzteile ein.

Technische Daten | KL9520 | KS9520
Eingangsspannung | bis 35 V
Ausgangsspannung | bis 35 V
Strombelastung | max. 2 A
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 90 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL9520: verfügbar
KS9520: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL9528 | AS-Interface-Netzteilklemme 24 V DC/30 V DC, 1,25 A

Systemklemmen
KL9528
AS-Interface-Netzteilklemme 24 V DC/30 V DC, 1,25 A KL9528
0 V
AS-Interface+
AS-Interface-
24 V
AS-Interface+
AS-Interface-
Draufsicht
Kontaktbelegung
AS-Interface-Power
Power-
kontakt
Power-
kontakt
Error

KL9528 | AS-Interface-Netzteilklemme 24 V DC/30 V DC, 1,25 A

Die Netzteilklemme KL9528 erzeugt aus der Steuerspannung 24 V DC eine 30 V DC Ausgangsspannung mit einer Hochfrequenzentkopplung für den Betrieb eines AS-Interface-Netzwerkes. Die Ausgangsspannung ist kurzschlussfest und auf einen Strom von 1,25 A begrenzt. Die LEDs zeigen die Eingangs- und Ausgangsspannung an. Es besteht keine galvanische Trennung zwischen der Eingangsspannung und der Ausgangsspannung. Die Verbindung zum AS-Interface-Master KL6201 erfolgt über Stecker.

Technische Daten | KL9528 | KS9528
Eingangsspannung | 21...28,8 V DC
Ausgangsspannung | 30 V DC (+5 %/- 5 %)
Ausgangsstrom | max. 1,25 A
Kurzschlussstrom | max. 1,3 A
Wirkungsgrad | ca. 95 %
K-Bus-Länge | 2 Inputs, 2 Outputs
Stromaufnahme K-Bus | 10 mA
Kurzschlussfestigkeit | ja, automatischer Wiederanlauf
Isolationsspannung In-/Output | keine
Isolationsspannung | 1.500-V-AC-Dauerbelastung Feldseite/K-Bus
Gewicht | ca. 150 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL9528: verfügbar
KS9528: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL9540, KL9550 | Systemklemmen, Surgefilter-System- und Feldversorgung

Systemklemmen
KL9540, KL9550
Systemklemmen, Surgefilter-System- und Feldversorgung KL9540, KS9540
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
PE
Power-LED
Draufsicht
Kontaktbelegung
+ 24 V
0 V
Power-
kontakt
Power-
kontakt
Power-
kontakt
Systemklemmen, Surgefilter-System- und Feldversorgung KL9550, KS9550
Ausgang 0 V
+24 V
0 V
0 V
Eingang +24 V
Ausgang +24 V
Power-LED Field
Draufsicht
Kontaktbelegung
Power-LED System
+ 24 V
0 V
Power-
kontakt
Power-
kontakt
KL9540, KS9540 KL9550, KS9550

KL9540, KL9550 | Systemklemmen, Surgefilter-System- und Feldversorgung

Die Systemklemme KL9540 enthält einen Überspannungsfilter für die 24-V-Feldversorgung, die KL9550 für die 24-V-Feld- und Systemversorgung. Der Filter schützt die Busklemmen vor leitungsgebundenen Stoßspannungen (Surge), wie sie durch energiereiche Störgrößen, z. B. Schaltüberspannungen bei induktiven Verbrauchern oder Blitzeinschlägen, auf den Versorgungsleitungen entstehen können. Mit den Busklemmen KL9540 und KL9550 kann die Busklemmenstation in besonders rauer Umgebung vor Beschädigung geschützt werden. Im Schiffsbau sowie im On- und Offshorebereich ist der Einsatz durch die Schiffsklassifikationsgesellschaften vorgeschrieben.

Technische Daten | KL9540 | KS9540 | KL9550 | KS9550
Nennspannung | 24 V (-15 %/+20 %)
Surgefilter-Feldversorgung | ja
Surgefilter-Systemversorgung | nein | ja
PE-Anschluss | ja | nein
Gewicht | ca. 40 g | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 KL9540, KL9550: verfügbar
KS9540, KS9550: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL9560 | Netzteilklemme 24 V DC/24 V DC, 0,1 A

Systemklemmen
KL9560
Netzteilklemme 24 V DC/24 V DC, 0,1 A KL9560
Draufsicht
Kontaktbelegung
Power-LED
Power-LED
+24 V
PE
Abgriff 24 V
Abgriff 0 V
0 V
Power-
kontakte
PE

KL9560 | Netzteilklemme 24 V DC/24 V DC, 0,1 A

Die Netzteilklemme KL9560 erzeugt aus der Eingangsspannung 24 V DC eine galvanisch getrennte Ausgangsspannung, die an der Klemmen abgegriffen werden kann. Ebenfalls werden die nachfolgenden Busklemmen über die Powerkontakte mit dieser Spannung versorgt. Die Power-LEDs zeigen den Betriebszustand der Klemme an. Es besteht eine galvanische Trennung zwischen der Eingangsspannung und der Ausgangsspannung von 500 V.

Technische Daten | KL9560 | KS9560
Eingangsspannung | 24 V DC (-15 %/+20 %)
Ausgangsspannung | 24 V DC (-15 %/+5 %)
Ausgangsstrom | ≤ 0,1 A
Kurzschlussstrom | ca. 0,15 A
Wirkungsgrad | ca. 85 %
K-Bus-Länge | –
Stromaufnahme K-Bus | –
Kurzschlussfestigkeit | ja, automatischer Wiederanlauf
Isolationsspannung In-/Output | 500-V-AC-Dauerbelastung
Isolationsspannung | 1.500-V-AC-Dauerbelastung Feldseite/K-Bus
Gewicht | ca. 65 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KL9570 | Puffer-Kondensator-Klemme

Systemklemmen
KL9570
Overload
Rextern
Rextern
+UIN
-UIN
Powerkontakt
Powerkontakt
Draufsicht
Kontaktbelegung
Anschlusstechnik

KL9570 | Puffer-Kondensator-Klemme

Die Busklemme KL9570 enthält Hochleistungskondensatoren zur Stabilisierung von Versorgungsspannungen. Die KL9570 kann in Verbindung mit den Schrittmotorklemmen KL2531, KL2541 und den DC-Motorklemmen KL2532 und KL2552 eingesetzt werden. Geringer Innenwiderstand und hohe Pulsstromfestigkeit ermöglichen eine gute Pufferung parallel zu einem Netzteil. Besonders in Verbindung mit antriebstechnischen Anwendungen werden Rückströme gespeichert und damit Überspannungen verhindert. Übersteigt die rückgespeiste Energie das Fassungsvermögen der Kondensatoren, kann die Energie über einen externen Ballastwiderstand abgeleitet werden.

Technische Daten | KL9570 | KS9570
Nennspannung | 50 V
Kapazität | 500 µF
Rippelstrom | 10 A im Dauerbetrieb
Innenwiderstand | < 10 mΩ
Überspannungsschutz | > 56 V
Empfohlener Ballastwiderstand | 10 Ω, 10 W typ.
Regelbereich Überspannung | ±2 V
Taktrate Ballastwiderstand | lastabhängig, 2-Punktregelung
Potenzialtrennung | 1.500 Veff (Anschlussklemme/K-Bus)
Gewicht | ca. 90 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KM1002, KM1012 | 16-Kanal-Digital-Eingang 24 V DC

Digital-Eingang
KM10x2
16-Kanal-Digital-Eingang 24 V DC KM1002, KM1012
+24 V
Eingang 1
Eingang 2
Eingang 3
Eingang 4
Eingang 5
Eingang 6
Eingang 7
Eingang 8
0 V
+24 V
Eingang 9
Eingang 10
Eingang 11
Eingang 12
Eingang 13
Eingang 14
Eingang 15
Eingang 16
0 V
KM10x2-0002
+24 V
1-Leiter
+24 V
Eingang 1
Eingang 2
Eingang 3
Eingang 4
Eingang 5
Eingang 6
Eingang 7
Eingang 8
0 V
+24 V
Eingang 9
Eingang 10
Eingang 11
Eingang 12
Eingang 13
Eingang 14
Eingang 15
Eingang 16
0 V
KM10x2-0004
+24 V
1-Leiter
2-Leiter
3-Leiter
Eingang
0 V
+24 V
Anschlusstechnik

KM1002, KM1012 | 16-Kanal-Digital-Eingang 24 V DC

Die Klemmenmodule KM1002 und KM1012 kombinieren 16 digitale Eingänge mit je acht Kanälen pro Steckverbinder in kompakter Bauform. Die erfassten Steuersignale werden galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die modularen Klemmenmodule werden wie Standard-Busklemmen in das I/O-System integriert. Steckverbinder mit Federanschlusstechnik ermöglichen eine steckbare Verdrahtung und sind optional in 1- oder 3-poliger Ausführung erhältlich. Im Stecker integrierte Leuchtdioden zeigen den Signalzustand pro Kanal direkt am Leiter an. Die Varianten KM1002 und KM1012 besitzen unterschiedlich schnelle Eingangsfilter.

Technische Daten | KM1002 | KM1012
Anzahl Eingänge | 16 (2 x 8)
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 15…30 V
Eingangsfilter | 3,0 ms | 0,2 ms
Eingangsstrom | 5 mA typ.
Stromaufnahme K-Bus | 3 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 16 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Abmessungen (B x H x T) | 26,5 mm x 100 mm x 71 mm
Gewicht | ca. 90 g mit 1-poligem Stecker, ca. 110 g mit 3-poligem Stecker
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Bestellangaben |
KM10x2-0000 | 16-Kanal-DI (3,0 ms), ohne Stecker
KM10x2-0001 | 16-Kanal-DI (3,0 ms), 1-poliger Stecker (ohne Status-LED)
KM10x2-0002 | 16-Kanal-DI (3,0 ms), 1-poliger Stecker (mit Status-LED)
KM10x2-0004 | 16-Kanal-DI (3,0 ms), 3-poliger Stecker (mit Status-LED)
KM10x2-0000 | 16-Kanal-DI (0,2 ms), ohne Stecker
KM10x2-0001 | 16-Kanal-DI (0,2 ms), 1-poliger Stecker (ohne Status-LED)
KM10x2-0002 | 16-Kanal-DI (0,2 ms), 1-poliger Stecker (mit Status-LED)
KM10x2-0004 | 16-Kanal-DI (0,2 ms), 3-poliger Stecker (mit Status-LED)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KM1004, KM1014 | 32-Kanal-Digital-Eingang 24 V DC

Digital-Eingang
KM10x4
32-Kanal-Digital-Eingang 24 V DC KM1004, KM1014
+24 V
Eingang 1
Eingang 2
Eingang 3
Eingang 4
Eingang 5
Eingang 6
Eingang 7
Eingang 8
0 V
+24 V
Eingang 9
Eingang 10
Eingang 11
Eingang 12
Eingang 13
Eingang 14
Eingang 15
Eingang 16
0 V
KM10x4-0004
+24 V
1-Leiter
2-Leiter
3-Leiter
Eingang
0 V
+24 V
Anschlusstechnik

KM1004, KM1014 | 32-Kanal-Digital-Eingang 24 V DC

Die Klemmenmodule KM1004 und KM1014 kombinieren 32 digitale Eingänge mit je acht Kanälen pro Steckverbinder in kompakter Bauform. Die erfassten Steuersignale werden galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die modularen Klemmenmodule werden wie Standard-Busklemmen in das I/O-System integriert. Steckverbinder mit Federanschlusstechnik ermöglichen eine steckbare Verdrahtung und sind optional in 1- oder 3-poliger Ausführung erhältlich. Im Stecker integrierte Leuchtdioden zeigen den Signalzustand pro Kanal direkt am Leiter an. Die Varianten KM1004 und KM1014 besitzen unterschiedlich schnelle Eingangsfilter.

Technische Daten | KM1004 | KM1014
Anzahl Eingänge | 32 (4 x 8)
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 15…30 V
Eingangsfilter | 3,0 ms | 0,2 ms
Eingangsstrom | 5 mA typ.
Stromaufnahme K-Bus | 3 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 32 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Abmessungen (B x H x T) | 75 mm x 100 mm x 55 mm
Gewicht | ca. 90 g mit 1-poligem Stecker, ca. 110 g mit 3-poligem Stecker
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Bestellangaben |
KM10x4-0000 | 32-Kanal-DI (3,0 ms), ohne Stecker
KM10x4-0001 | 32-Kanal-DI (3,0 ms), 1-poliger Stecker (ohne Status-LED)
KM10x4-0002 | 32-Kanal-DI (3,0 ms), 1-poliger Stecker (mit Status-LED)
KM10x4-0004 | 32-Kanal-DI (3,0 ms), 3-poliger Stecker (mit Status-LED)
KM10x4-0000 | 32-Kanal-DI (0,2 ms), ohne Stecker
KM10x4-0001 | 32-Kanal-DI (0,2 ms), 1-poliger Stecker (ohne Status-LED)
KM10x4-0002 | 32-Kanal-DI (0,2 ms), 1-poliger Stecker (mit Status-LED)
KM10x4-0004 | 32-Kanal-DI (0,2 ms), 3-poliger Stecker (mit Status-LED)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KM1008, KM1018 | 64-Kanal-Digital-Eingang 24 V DC

Digital-Eingang
KM10x8
64-Kanal-Digital-Eingang 24 V DC KM1008, KM1018
+24 V
Eingang 1
Eingang 2
Eingang 3
Eingang 4
Eingang 5
Eingang 6
Eingang 7
Eingang 8
0 V
+24 V
Eingang 9
Eingang 10
Eingang 11
Eingang 12
Eingang 13
Eingang 14
Eingang 15
Eingang 16
0 V
KM10x8-0004
+24 V
1-Leiter
2-Leiter
3-Leiter
Eingang
0 V
+24 V
Anschlusstechnik

KM1008, KM1018 | 64-Kanal-Digital-Eingang 24 V DC

Die Klemmenmodule KM1008 und KM1018 kombinieren 64 digitale Eingänge mit je acht Kanälen pro Steckverbinder in kompakter Bauform. Die erfassten Steuersignale werden galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die modularen Klemmenmodule werden wie Standard-Busklemmen in das I/O-System integriert. Steckverbinder mit Federanschlusstechnik ermöglichen eine steckbare Verdrahtung und sind optional in 1- oder 3-poliger Ausführung erhältlich. Im Stecker integrierte Leuchtdioden zeigen den Signalzustand pro Kanal direkt am Leiter an. Die Varianten KM1008 und KM1018 besitzen unterschiedlich schnelle Eingangsfilter.

Technische Daten | KM1008 | KM1018
Anzahl Eingänge | 64 (8 x 8)
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 15…30 V
Eingangsfilter | 3,0 ms | 0,2 ms
Eingangsstrom | 5 mA typ.
Stromaufnahme K-Bus | 3 mA typ.
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Breite im Prozessabbild | 64 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Abmessungen (B x H x T) | 123 mm x 100 mm x 55 mm
Gewicht | ca. 310 g mit 1-poligem Stecker, ca. 390 g mit 3-poligem Stecker
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Bestellangaben |
KM10x8-0000 | 64-Kanal-DI (3,0 ms), ohne Stecker
KM10x8-0001 | 64-Kanal-DI (3,0 ms), 1-poliger Stecker (ohne Status-LED)
KM10x8-0002 | 64-Kanal-DI (3,0 ms), 1-poliger Stecker (mit Status-LED)
KM10x8-0004 | 64-Kanal-DI (3,0 ms), 3-poliger Stecker (mit Status-LED)
KM10x8-0000 | 64-Kanal-DI (0,2 ms), ohne Stecker
KM10x8-0001 | 64-Kanal-DI (0,2 ms), 1-poliger Stecker (ohne Status-LED)
KM10x8-0002 | 64-Kanal-DI (0,2 ms), 1-poliger Stecker (mit Status-LED)
KM10x8-0004 | 64-Kanal-DI (0,2 ms), 3-poliger Stecker (mit Status-LED)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KM1644 | 4-Kanal-Handbedienung

Digital-Eingang
KM1644
Draufsicht
Signal-LED 1
Signal-LED 2
Signal-LED 3
Signal-LED 4
Bedienelement 1
Bedienelement 2
Bedienelement 3
Bedienelement 4

KM1644 | 4-Kanal-Handbedienung

Die digitale Eingangsklemme KM1644 dient der manuellen Eingabe direkt in die Prozessdaten. Die vier Schalter stellen ihren Zustand als digitale Bitinformation der Steuerung zur Verfügung. Die vier LEDs zeigen vier Ausgangsbits aus den Prozessdaten an und sind nicht direkt über die Schalter aktivierbar.

Technische Daten | KM1644
Anzahl Kanäle | 4
Anzahl Eingänge | 4
Anzahl Ausgänge | 4
Breite im Prozessabbild | 4 Inputs + 4 Outputs
Gewicht | ca. 65 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KM2002 | 16-Kanal-Digital-Ausgang 24 V DC, 0,5 A

Digital-Ausgang
KM2002
16-Kanal-Digital-Ausgang 24 V DC, 0,5 A KM2002
+24 V
Ausgang 1
Ausgang 2
Ausgang 3
Ausgang 4
Ausgang 5
Ausgang 6
Ausgang 7
Ausgang 8
0 V
+24 V
Ausgang 9
Ausgang 10
Ausgang 11
Ausgang 12
Ausgang 13
Ausgang 14
Ausgang 15
Ausgang 16
0 V
KM2002-0002
0 V
1-Leiter
+24 V
Ausgang 1
Ausgang 2
Ausgang 3
Ausgang 4
Ausgang 5
Ausgang 6
Ausgang 7
Ausgang 8
0 V
+24 V
Ausgang 9
Ausgang 10
Ausgang 11
Ausgang 12
Ausgang 13
Ausgang 14
Ausgang 15
Ausgang 16
0 V
KM2002-0004
0 V
1-Leiter
2-Leiter
3-Leiter
Ausgang
0 V
+24 V
Anschlusstechnik

KM2002 | 16-Kanal-Digital-Ausgang 24 V DC, 0,5 A

Das Klemmenmodul KM2002 kombiniert 16 digitale Ausgänge mit je acht Kanälen pro Steckverbinder in kompakter Bauform. Die binären Steuer-signale werden galvanisch getrennt zur Prozessebene an die Aktoren weitergeschaltet. Die modularen Klemmenmodule werden wie Standard-Busklemmen in das I/O-System integriert. Steckverbinder mit Federanschlusstechnik ermöglichen eine steckbare Verdrahtung und sind optional in 1- oder 3-poliger Ausführung erhältlich. Im Stecker integrierte Leuchtdioden zeigen den Signalzustand pro Kanal direkt am Leiter an.

Technische Daten | KM2002
Anzahl Ausgänge | 16 (2 x 8)
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 0,5 A
Kurzschlussstrom | 0,6…1,0 A
Abschaltenergie (ind.) max. | < 150 mJ/Kanal
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 15 mA typ.
Stromaufnahme K-Bus | 5 mA typ.
Breite im Prozessabbild | 16 Outputs
Abmessungen (B x H x T) | 26,5 mm x 100 mm x 71 mm
Gewicht | ca. 90 g mit 1-poligem Stecker, ca. 110 g mit 3-poligem Stecker
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Bestellangaben | KM2002-000x
KM2002-0000 | 16-Kanal-DO (0,5 A), ohne Stecker
KM2002-0001 | 16-Kanal-DO (0,5 A), 1-poliger Stecker (ohne Status-LED)
KM2002-0002 | 16-Kanal-DO (0,5 A), 1-poliger Stecker (mit Status-LED)
KM2002-0004 | 16-Kanal-DO (0,5 A), 3-poliger Stecker (mit Status-LED)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KM2004 | 32-Kanal-Digital-Ausgang 24 V DC, 0,5 A

Digital-Ausgang
KM2004
32-Kanal-Digital-Ausgang 24 V DC, 0,5 A KM2004
+24 V
Ausgang 1
Ausgang 2
Ausgang 3
Ausgang 4
Ausgang 5
Ausgang 6
Ausgang 7
Ausgang 8
0 V
+24 V
Ausgang 9
Ausgang 10
Ausgang 11
Ausgang 12
Ausgang 13
Ausgang 14
Ausgang 15
Ausgang 16
0 V
KM2004-0004
0 V
1-Leiter
2-Leiter
3-Leiter
Ausgang
0 V
+24 V
Anschlusstechnik

KM2004 | 32-Kanal-Digital-Ausgang 24 V DC, 0,5 A

Das Klemmenmodul KM2004 kombiniert 32 digitale Ausgänge mit je acht Kanälen pro Steckverbinder in kompakter Bauform. Die binären Steuersignale werden galvanisch getrennt zur Prozessebene an die Aktoren weitergeschaltet. Die modularen Klemmenmodule werden wie Standard-Busklemmen in das I/O-System integriert. Steckverbinder mit Federanschlusstechnik ermöglichen eine steckbare Verdrahtung und sind optional in 1- oder 3-poliger Ausführung erhältlich. Im Stecker integrierte Leuchtdioden zeigen den Signalzustand pro Kanal direkt am Leiter an.

Technische Daten | KM2004
Anzahl Ausgänge | 32 (4 x 8)
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 0,5 A
Kurzschlussstrom | 0,6…1,0 A
Abschaltenergie (ind.) max. | < 150 mJ/Kanal
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 15 mA typ.
Stromaufnahme K-Bus | 5 mA typ.
Breite im Prozessabbild | 32 Outputs
Abmessungen (B x H x T) | 75 mm x 100 mm x 55 mm
Gewicht | ca. 90 g mit 1-poligem Stecker, ca. 110 g mit 3-poligem Stecker
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Bestellangaben | KM2004-000x
KM2004-0000 | 32-Kanal-DO (0,5 A), ohne Stecker
KM2004-0001 | 32-Kanal-DO (0,5 A), 1-poliger Stecker (ohne Status-LED)
KM2004-0002 | 32-Kanal-DO (0,5 A), 1-poliger Stecker (mit Status-LED)
KM2004-0004 | 32-Kanal-DO (0,5 A), 3-poliger Stecker (mit Status-LED)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KM2008 | 64-Kanal-Digital-Ausgang 24 V DC, 0,5 A

Digital-Ausgang
KM2008
64-Kanal-Digital-Ausgang 24 V DC, 0,5 A KM2008
+24 V
Ausgang 1
Ausgang 2
Ausgang 3
Ausgang 4
Ausgang 5
Ausgang 6
Ausgang 7
Ausgang 8
0 V
+24 V
Ausgang 9
Ausgang 10
Ausgang 11
Ausgang 12
Ausgang 13
Ausgang 14
Ausgang 15
Ausgang 16
0 V
KM2008-0004
0 V
1-Leiter
2-Leiter
3-Leiter
Ausgang
0 V
+24 V
Anschlusstechnik

KM2008 | 64-Kanal-Digital-Ausgang 24 V DC, 0,5 A

Das Klemmenmodul KM2008 kombiniert 64 digitale Ausgänge mit je acht Kanälen pro Steckverbinder in kompakter Bauform. Die binären Steuersignale werden galvanisch getrennt zur Prozessebene an die Aktoren weitergeschaltet. Die modularen Klemmenmodule werden wie Standard-Busklemmen in das I/O-System integriert. Steckverbinder mit Federanschlusstechnik ermöglichen eine steckbare Verdrahtung und sind optional in 1- oder 3-poliger Ausführung erhältlich. Im Stecker integrierte Leuchtdioden zeigen den Signalzustand pro Kanal direkt am Leiter an.

Technische Daten | KM2008
Anzahl Ausgänge | 64 (8 x 8)
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 0,5 A
Kurzschlussstrom | 0,6…1,0 A
Abschaltenergie (ind.) max. | < 150 mJ/Kanal
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 15 mA typ.
Stromaufnahme K-Bus | 5 mA typ.
Breite im Prozessabbild | 64 Outputs
Abmessungen (B x H x T) | 123 mm x 100 mm x 55 mm
Gewicht | ca. 310 g mit 1-poligem Stecker, ca. 390 g mit 3-poligem Stecker
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Bestellangaben | KM2008-000x
KM2008-0000 | 64-Kanal-DO (0,5 A), ohne Stecker
KM2008-0001 | 64-Kanal-DO (0,5 A), 1-poliger Stecker (ohne Status-LED)
KM2008-0002 | 64-Kanal-DO (0,5 A), 1-poliger Stecker (mit Status-LED)
KM2008-0004 | 64-Kanal-DO (0,5 A), 3-poliger Stecker (mit Status-LED)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KM2042 | 16-Kanal-Digital-Ausgang 24 V, 0,5 A, D-Sub-Anschluss

Digital-Ausgang
KM2042
16-Kanal-Digital-Ausgang 24 V, 0,5 A, D-Sub-Anschluss KM2042
Draufsicht
Ausgang 1–16
Spannungs-
versorgung

KM2042 | 16-Kanal-Digital-Ausgang 24 V, 0,5 A, D-Sub-Anschluss

Das Klemmenmodul KM2042 kombiniert 16 digitale Ausgänge in einem D-Sub-Steckverbinder in kompakter Bauform. Die binären Steuersignale werden galvanisch getrennt zur Prozessebene an die Aktoren weitergeschaltet. Die modularen Klemmenmodule werden wie Standard-Busklemmen in das I/O-System integriert.

Technische Daten | KM2042
Anzahl Ausgänge | 16
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 0,5 A
Kurzschlussstrom | 0,6…1,0 A
Abschaltenergie (ind.) max. | < 150 mJ/Kanal
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung)
Stromaufnahme K-Bus | 5 mA typ.
Breite im Prozessabbild | 16 Outputs
Abmessungen (B x H x T) | 26,5 mm x 100 mm x 71 mm
Gewicht | ca. 90 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KM2604, KM2614 | 4-Kanal-Relaismodule 230 V AC, 16 A

Digital-Ausgang
KM26x4
4-Kanal-Relaismodule 230 V AC, 16 A KM2604
Draufsicht
4-Kanal-Relaismodule 230 V AC, 16 A KM2614
Draufsicht
KM2604 KM2614

KM2604, KM2614 | 4-Kanal-Relaismodule 230 V AC, 16 A

Die Klemmenmodule KM2604 und KM2614 vereinen vier steckbare Leistungsrelais in einem Feldbusmodul. Die hohe Schaltleistung von 16 A bei 230 V AC ermöglicht das direkte Schalten von Verbrauchern mit hoher Stromaufnahme am Versorgungsnetz. Durch Anordnung auf der Oberseite lassen sich die Relais problemlos austauschen. Beim Klemmenmodul KM2614 kann jedes Relais manuell in den Ein-Zustand geschaltet werden. Ein Siegel zeigt die erstmalige Handbetätigung an.

Technische Daten | KM2604 | KM2614
Anzahl Ausgänge | 4 x Wechsler
Bedienung | – | Automatikbetrieb/Handbedienung am Relais
Nennschaltspannung | 250 V AC, 30 V DC
Nennschaltstrom | 16 A
Minimale Schaltlast | 5 mA (10 V DC)
Potenzialtrennung | 1,5 kVeff (K-Bus/Feldspannung); 2,5 kV Bemessungsstoßspannung bei Überspannungskategorie III
Stromaufnahme K-Bus | 15 mA typ.
Stromaufnahme 24 V DC | 50 mA für jedes eingeschaltete Relais
Breite im Prozessabbild | 4 Outputs
Schaltspiele mech. (min.) | 5 x 106
Schaltspiele elektr. (min.) | 1 x 106 (1 A AC/250 V AC)
Abmessungen (B x H x T) | 99 mm x 100 mm x 62 mm
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 250 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
ZB2601 | Relais, 230 V AC, 16 A, Spule 24 V, Ersatzteil KM2604
ZB2602 | Relais mit Handbedienung, 230 V AC, 16 A, Spule 24 V, Ersatzteil KM2614
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KM2642 | 2-Kanal-Relaismodul 230 V AC, 6 A, Hand-/Automatikbedienung

Digital-Ausgang
KM2642
2-Kanal-Relaismodul 230 V AC, 6 A, Hand-/Automatikbedienung KM2642
Draufsicht
Signal-LED 1
Signal-LED 2
Hand-/Automatik-
betrieb (Ausgang 1)
Hand-/Automatik-
betrieb (Ausgang 2)
Ausgang 1
Ausgang 2

KM2642 | 2-Kanal-Relaismodul 230 V AC, 6 A, Hand-/Automatikbedienung

Die digitale Ausgangsklemme KM2642 besitzt zwei unabhängige Relais-Wechslerkontakte, die zum Schalten von Netzstromverbrauchern eingesetzt werden können. Für jeden Kanal ermöglicht ein Schalter die Auswahl: Automatik, Hand ein und Hand aus. In der Automatikbetriebsart schaltet der logische Zustand eines Ausgangsbits das Relais. Für die Handbetriebsart ist die 24-V-Versorgung des Buskopplers notwendig. Der Zustand des Ausgangs kann von der Steuerung zurückgelesen werden.

Technische Daten | KM2642
Anzahl Ausgänge | 2 x Wechsler
Schaltleistung max. | 3 kVA
Schaltspannung max. | 250 V AC
Schaltstrom max. | 6 A AC
Stromaufnahme K-Bus | 130 mA typ.
Kontaktmaterial | AgSnO2
Breite im Prozessabbild | Input: 2 (Status Hand, Auto), Output: 2
Schaltspiele | 106
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | 110 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KM2774 | Triac-Ausgänge für 4 Jalousiemotoren

Digital-Ausgang
KM2774
Triac-Ausgänge für 4 Jalousiemotoren KM2774
Draufsicht

KM2774 | Triac-Ausgänge für 4 Jalousiemotoren

Das kompakte Modul KM2774 ermöglicht den direkten Anschluss von bis zu vier Wechselstrommotoren mit Drehrichtungsumkehr und einer weiteren Fahrfunktion. Je Motor stehen drei gegeneinander verriegelte Triac-Ausgänge mit 230 V AC bis zu 1,5 A zur Verfügung. Die Ausgänge sind überlastgeschützt. Eine einstellbare Überstrombegrenzung schützt den Motor vor Beschädigungen. Die typischen Steuersignale können über 24-V-Eingänge verdrahtet werden. Status und Fehlermeldungen stehen über den Feldbus und als LED am Modul zur Verfügung.

Technische Daten | KM2774
Anzahl Ausgänge | 4 x 3 Schließer
Nennspannung | 80 bis 230 V AC
Ausgangsstrom | 1,5 A
Überstrombegrenzung | einstellbar
Signaleingang | 12 x 24 V DC
Überspannungsschutz | > 275 V
Stoßstrom | 40 A (16 ms), 3 A (30 s)
Einschaltzeit | 0,1…10 ms, Nulldurchgang
Maximale Restspannung | 1,5 V (60 mA…1 A), 150 Ω (< 60 mA)
Potenzialtrennung | 500 Veff (K-Bus/Feldspannung), 3.750 V AC (1 Min.)
Stromaufnahme K-Bus | 30 mA
Breite im Prozessabbild | 3-Byte-Input/Output
Konfiguration | keine Adress- oder Konfigurationseinstellung
Abmessungen (B x H x T) | 132 mm x 100 mm x 38 mm
Gewicht | ca. 270 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KM3701 | 1-Kanal-Differenzdruckmessklemme -100…+100 hPa (-100…+100 mbar)

Analog-Eingang
KM3701
1-Kanal-Differenzdruckmessklemme -100…+100 hPa (-100…+100 mbar) KM3701
Draufsicht
Status-LEDs
Schlauch-
Anschluss
Schlauch-
Anschluss

KM3701 | 1-Kanal-Differenzdruckmessklemme -100…+100 hPa (-100…+100 mbar)

Die Druckmessklemme KM3701 ermöglicht die direkte Messung von Druckunterschieden zwischen zwei Schlauchanschlüssen. Die Druckdifferenz steht im Feldbus als 16-Bit-Wert zur Verfügung und kann bis zu einem Umgebungsdruck von 10 bar zwischen beliebigen Punkten gemessen werden. Die Status-LEDs zeigen die ordnungsgemäße Funktion bzw. Fehler, wie Bereichsüberschreitung, an.

Technische Daten | KM3701
Anzahl Eingänge | 1 (Differenzdruck)
Messbereich | -100…+100 hPa (-100…+100 mbar)
Max. Überlast | 500 hPa (500 mbar) differentiell, 5.000 hPa (5 bar) zur Umgebung
Auflösung | 10 Bit
Messgeschwindigkeit | 5 ms typ.
Stromaufnahme K-Bus | 15 mA
Breite im Prozessabbild | 3-Byte-Input/Output
Medium | nicht aggressive Gase
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KM3702 | 2-Kanal-Absolutdruckmessklemme 7.500 hPa (7,5 bar)

Analog-Eingang
KM3702
2-Kanal-Absolutdruckmessklemme 7.500 hPa (7,5 bar) KM3702
Draufsicht
Status-LEDs
Schlauch-
Anschluss 1
Schlauch-
Anschluss 2

KM3702 | 2-Kanal-Absolutdruckmessklemme 7.500 hPa (7,5 bar)

Die Druckmessklemme KM3702 ermöglicht die direkte Messung von zwei Druckwerten an den Schlauchanschlüssen. Der Druck wird als Differenz zur Umgebung der KM3702 ermittelt und steht im Feldbus als 16-Bit-Wert zur Verfügung. Die Status-LEDs zeigen die ordnungsgemäße Funktion bzw. Fehler, wie Bereichsüberschreitung, an.

Technische Daten | KM3702
Anzahl Eingänge | 2
Messbereich | 0…7.500 hPa (7,5 bar)
Max. Überlast | 10.000 hPa (10 bar)
Auflösung | 10 Bit
Messgeschwindigkeit | 5 ms typ.
Stromaufnahme K-Bus | 15 mA
Breite im Prozessabbild | 2 x 3-Byte-Input/Output
Medium | nicht aggressive Gase
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KM3712 | 2-Kanal-Absolutdruckmessklemme -1.000…+1.000 hPa (-1…+1 bar)

Analog-Eingang
KM3712
2-Kanal-Absolutdruckmessklemme -1.000…+1.000 hPa (-1…+1 bar) KM3712
Draufsicht
Status-LEDs
Schlauch-
anschluss 1
Schlauch-
anschluss 2

KM3712 | 2-Kanal-Absolutdruckmessklemme -1.000…+1.000 hPa (-1…+1 bar)

Die Druckmessklemme KM3712 ermöglicht die direkte Messung von zwei negativen Druckwerten an den Schlauchanschlüssen. Der Druck wird als Differenz zur Umgebung der KM3712 ermittelt und steht im Feldbus als 16-Bit-Wert zur Verfügung. Die Status-LEDs zeigen die ordnungsgemäße Funktion bzw. Fehler, wie Bereichsüberschreitung, an.

Technische Daten | KM3712
Anzahl Eingänge | 2
Messbereich | -1.000…+1.000 hPa (-1…+1 bar)
Max. Überlast | 5.000 hPa (5 bar)
Auflösung | 10 Bit
Messgeschwindigkeit | 5 ms typ.
Stromaufnahme K-Bus | 15 mA
Breite im Prozessabbild | 2 x 3-Byte-Input/Output
Medium | nicht aggressive Gase
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KM4602 | 2-Kanal-Analog-Ausgangsklemme 0…10 V, Hand-/Automatikbedienung

Analog-Ausgang
KM4602
2-Kanal-Analog-Ausgangsklemme 0…10 V, Hand-/Automatikbedienung KM4602
Draufsicht
Bedienelement Ausgangsspannung Handbetrieb (Ausgang 1)
Bedienelement Ausgangsspannung Handbetrieb (Ausgang 2)
Hand-/Automatik-
betrieb (Ausgang 1)
Hand-/Automatik-
betrieb (Ausgang 2)
Ausgang 1
Ausgang 2

KM4602 | 2-Kanal-Analog-Ausgangsklemme 0…10 V, Hand-/Automatikbedienung

Die analoge Ausgangsklemme KM4602 besitzt zwei potenzialfreie analoge 0- bis 10-V-Ausgänge. Beide sind intern mit einer gemeinsamen Masse verbunden. Für jeden Kanal ermöglicht ein Schalter die Auswahl: Automatik- oder Handbetrieb. In der Automatikbetriebsart wird ein analoger Wert in Abhängigkeit von den Prozessdaten ausgegeben. Mit der Schalterstellung Hand wird der über das Potenziometer eingestellte Wert auf den Ausgang gelegt. Für die Handbetriebsart ist die 24-V-Versorgung des Buskopplers notwendig. Der Zustand des Schalters kann von der Steuerung zurückgelesen werden.

Technische Daten | KM4602
Spannungsversorgung | über den K-Bus
Signalspannung | 0…10 V
Bürde | > 5 kΩ (kurzschlussfest)
Messfehler | ±0,5 LSB Linearitätsfehler, ±0,5 LSB Offsetfehler, ±0,1% (bezogen auf den Messbereichsendwert)
Auflösung | 12 Bit
Wandlungszeit | ~ 1,5 ms
Potenzialtrennung | 500 Veff (K-Bus/Signalspannung)
Stromaufnahme K-Bus | 75 mA
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 85 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Busklemmen - KM6551 | Wireless-Datenaustauschklemme

Sonderfunktion
KM6551
Status-LEDs
Draufsicht
Antennenanschluss
Funktions- und
Adresswahlschalter

KM6551 | Wireless-Datenaustauschklemme

Das Klemmenmodul KM6551 ist eine Datenaustauscheinheit für Funktechnik. Das KM-Modul nutzt den IEEE802.15.4-Standard. Unabhängig vom überlagerten Feldbus werden Daten ausgetauscht oder zwischen zwei eigenständigen Steuerungen Daten über Funk übertragen. Im freien Feld können bis zu 300 m zwischen zwei KM6551 liegen.

Das Datenaustauschmodul besitzt einen reversen SMA-Stecker (Straight Medium Adapter), an den verschiedene Funkantennen angeschlossen werden können. Durch die freie Wahl einer Antenne kann man sich der Umgebung entsprechend anpassen. Der Status und der Datenaustausch werden über LEDs angezeigt und bieten damit eine schnelle und einfache Diagnose. Für den Einsatz des KM6551-Moduls mit TwinCAT steht eine Bibliothek zur Verfügung.

Technische Daten | KM6551
Frequenzband | 2,4-GHz-Band
Übertragungsraten | 250 kBit
Protokoll | IEEE802.15.4
Antennenanschluss | reverser SMA-Stecker (RP-SMA)
Spannungsversorgung | über den K-Bus
Stromaufnahme K-Bus | 135 mA typ.
Breite im Prozessabbild | 12-Byte-Input/Output (10-Byte-Nutzdaten, 2-Byte-Control/Status)
Konfiguration | keine Konfiguration notwendig
Gewicht | ca. 85 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4/EN 300 440-02
Schutzart/Einbaulage | IP 20/beliebig
Zubehör | Beschreibung
ZS6200-0400 | Rundstrahlantenne 4 dBi, passende Kabel: ZK6000-0102-0020 und ZK6000-0102-0040 (nicht im Lieferumfang enthalten)
ZS6100-0900 | Richtantenne 9 dBi, passende Kabel: ZK6000-0102-0020 und ZK6000-0102-0040 (nicht im Lieferumfang enthalten)
ZS6201-0410 | Stabantenne 4 dBi, 1 m Kabel mit reverser SMA-Buchse (im Lieferumfang enthalten)
ZS6100-1800 | Richtantenne 18 dBi, passende Kabel: ZK6000-0102-0020 und ZK6000-0102-0040 (nicht im Lieferumfang enthalten)
ZS6201-0500 | Stabantenne 5 dBi, direkter Anschluss, reverse SMA-Buchse
ZK6000-0102-0020 | Koaxialkabel, 50 Ω Wellenwiderstand, vorkonfektionierte Schraubverbinder (SMA-Stecker u. rev. SMA-Buchse), schwarz, 2 m
ZK6000-0102-0040 | Koaxialkabel, 50 Ω Wellenwiderstand, vorkonfektionierte Schraubverbinder (SMA-Stecker u. rev. SMA-Buchse), schwarz, 4 m
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff PROFIBUS LC3100 | PROFIBUS-DP-„Low Cost“-Buskoppler

PROFIBUS
LC3100
PROFIBUS-DP-„Low Cost“-Buskoppler LC3100
Adresswahlschalter
Konfigurationsschnittstelle
links: Feldbus-LEDs
rechts: K-Bus-LEDs
V-
V+
Versorgung Buskoppler, extern
Schirm
Powerkontakte
A, B
K-Bus

LC3100 | PROFIBUS-DP-„Low Cost“-Buskoppler

Der „Low Cost“-Buskoppler LC3100 zeichnet sich durch seine kleinere Bauform und preiswertere Anschlusstechnik aus. Er entspricht den Funktionen des PROFIBUS-DP-Buskopplers BK3110 in Bezug auf den Betrieb mit Busklemmen und die Feldbuseigenschaften. Bis zu 64 digitale Ein-/Ausgangsklemmen können angeschlossen werden. Die Firmware ist über die Konfigurationsschnittstelle aktualisierbar.

Der Buskoppler LC3100 eignet sich besonders für den Einsatz in kleinen und preiswerten Stationen. Die 24-V-DC-Versorgungsspannung speist über die Powerkontakte die Peripherie und die Buskopplerelektronik, einschließlich der K-Bus-Elektronik. Auf eine galvanische Trennung zur I/O-Ebene wurde im Buskoppler verzichtet; bei Bedarf ist sie durch eine Einspeiseklemme realisierbar.

Der Buskoppler LC3100 kann durch einen Buskoppler der Reihe BK3110 ersetzt werden.

Systemdaten | PROFIBUS | LC3100
Anzahl I/O-Stationen | 100 mit Repeater
Anzahl I/O-Punkte | ca. 6.000, masterabhängig
Übertragungsmedium | abgeschirmtes Kupferkabel 2 x 0,25 mm²
Max. Kabellänge
1.200 m 1.000 m 400 m 200 m 100 m
Übertragungsraten
9,6/19,2/
93,75
 kBaud 		187,5 kBaud 500 kBaud 1.500 kBaud …3, 6, 12 MBaud
Übertragungszeit
ca. 3 ms bei 10 Stationen für je 32 Bit Inputs/Outputs ca. 0,5 ms
Technische Daten | LC3100
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Stromversorgung K-Bus | 500 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | zwischen Versorgung/Feldbus, keine zwischen Versorgung/Powerkontakte
Anschlusstechnik | direkt auf Federklemmen
Abmessungen (B x H x T) | ähnlich Busklemmengehäuse, Breite 21 mm
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff CANopen LC5100 | CANopen-„Low Cost“-Buskoppler

CANopen
LC5100
CANopen-„Low Cost“-Buskoppler LC5100
Adresswahlschalter
Konfigurationsschnittstelle
links: Feldbus-LEDs
rechts: K-Bus-LEDs
V-
V+
Versorgung Buskoppler
Schirm
Powerkontakte
links: CAN-H
rechts: CAN-L
K-Bus

LC5100 | CANopen-„Low Cost“-Buskoppler

Der „Low Cost“-Buskoppler LC5100 zeichnet sich durch seine kleinere Bauform und preiswertere Anschlusstechnik aus. Er entspricht den Funktionen des CAN-Buskopplers BK5110 in Bezug auf den Betrieb mit Busklemmen und die Feldbuseigenschaften. Bis zu 64 digitale Ein-/Ausgangsklemmen können angeschlossen werden. Die Firmware ist über die Konfigurationsschnittstelle aktualisierbar.

Der Buskoppler LC5100 eignet sich besonders für den Einsatz in kleinen und preiswerten Stationen. Die 24-V-DC-Versorgungsspannung speist über die Powerkontakte die Peripherie und die Buskopplerelektronik, einschließlich der K-Bus-Elektronik. Auf eine galvanische Trennung zur I/O-Ebene wurde im Buskoppler verzichtet; sie lässt sich bei Bedarf durch eine Einspeiseklemme realisieren. Der Buskoppler LC5100 kann durch einen Buskoppler der Reihe BK5110 ersetzt werden.

„Low Cost“-Buskoppler für digitale Signale

An die „Low Cost“-Buskoppler können alle bitorientierten Klemmen angeschlossen werden. Es werden alle digitalen Eingangs- und Ausgangsklemmen – außer KL15xx, KL25x2, KL2692 und KL27x1 – unterstützt. Zusätzlich sind alle Systemklemmen mit und ohne Diagnose anschließbar.

Systemdaten | CANopen | LC5100
Anzahl I/O-Stationen | 64
Anzahl I/O-Punkte | aufbauabhängig
Übertragungsmedium | abgeschirmtes, verdrilltes Kupferkabel, 2 x Signal, 1 x Ground (empfohlen)
Max. Kabellänge
5.000 m 2.500 m 1.000 m 500 m 250 m 100 m 40 m
Übertragungsraten
10 kBaud 20 kBaud 50 kBaud 100/125 kBaud 250 kBaud 500 kBaud 1.000 kBaud
Prozessdaten-Betriebsarten | synchron, zyklisch, ereignisgesteuert, Polling
Technische Daten | LC5100
Weitere CANopen-Features | Life-/Nodeguarding, Emergency-Objekt, variables Mapping, Store/Restore
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Stromversorgung K-Bus | 500 mA
Potenzialtrennung | keine zwischen Versorgung/Feldbus/Powerkontakten
Anschlusstechnik | direkt auf Federklemmen
Abmessungen (B x H x T) | ähnlich Busklemmengehäuse, Breite 21 mm
Gewicht | ca. 100 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff DeviceNet LC5200 | DeviceNet-„Low Cost“-Buskoppler

DeviceNet
LC5200
DeviceNet-„Low Cost“-Buskoppler LC5200
Adresswahlschalter
Konfigurationsschnittstelle
links: Feldbus-LEDs
rechts: K-Bus-LEDs
V-
V+
Versorgung Buskoppler,
extern, DeviceNet
Schirm
Powerkontakte
links: CAN-H
rechts: CAN-L
K-Bus

LC5200 | DeviceNet-„Low Cost“-Buskoppler

Der „Low Cost“-Buskoppler LC5200 zeichnet sich durch seine kleinere Bauform und preiswertere Anschlusstechnik aus. Er entspricht den Funktionen des DeviceNet-Buskopplers BK5210 in Bezug auf den Betrieb mit Busklemmen und die Feldbuseigenschaften. Bis zu 64 digitale Ein-/Ausgangs-
klemmen können angeschlossen werden. Die Firmware ist über die Konfigurationsschnittstelle aktualisierbar.

Der Buskoppler LC5200 eignet sich besonders für den Einsatz in kleinen und preiswerten Stationen. Die 24-V-DC-Versorgungsspannung speist über die Powerkontakte die Peripherie und die Buskopplerelektronik, einschließlich der K-Bus-Elektronik. Auf eine galvanische Trennung zur I/O-Ebene wurde im Buskoppler verzichtet; sie ist bei Bedarf durch eine Einspeiseklemme realisierbar. Der Buskoppler LC5200 kann durch einen Buskoppler der Reihe BK5210 ersetzt werden.

„Low Cost“-Buskoppler für digitale Signale

An die „Low Cost“-Buskoppler können alle bitorientierten Klemmen angeschlossen werden. Es werden alle digitalen Eingangs- und Ausgangsklemmen – außer KL15xx, KL25x2, KL2692 und KL27x1 – unterstützt. Zusätzlich sind alle Systemklemmen mit und ohne Diagnose anschließbar.

Systemdaten | DeviceNet | LC5200
Anzahl I/O-Stationen | 64
Übertragungsmedium | abgeschirmtes, verdrilltes Kupferkabel mit Energieversorgung, 5-polig
Max. Kabellänge
500 m 250 m 100 m
Übertragungsraten
125 kBaud 250 kBaud 500 kBaud
Betriebsarten | Bit-Strobe, Polling, Cyclic, Change-of-State (COS)
DeviceNet-Typ | Communications-Adapter
Technische Daten | LC5200
Spannungsversorgung | 24 V DC (-15 %/+20 %), über Buskabel 11…25 V (gemäß DeviceNet-Spezifikation)
Stromversorgung K-Bus | 500 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | keine zwischen Versorgung/Feldbus/Powerkontakten
Anschlusstechnik | direkt auf Federklemmen
Abmessungen (B x H x T) | ähnlich Busklemmengehäuse, Breite 21 mm
Gewicht | ca. 100 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Download Buskoppler Konfigurationsdateien

Download
Buskoppler
Konfigurationsdateien
PROFIBUS
Interbus
CANopen
DeviceNet
ControlNet
PROFINET
EtherNet/IP
Buskoppler Konfigurationsdateien

PROFIBUS
Produkt | Beschreibung | Sprache | Update | Datei
Alle | Bild 1 für Feldbus Konfigurations Software | --- | 07.12.1995 | Busklemn.bmp
Alle | Bild 2 für Feldbus Konfigurations Software | --- | 11.11.1997 | Busklems.bmp
standard
BK3000 | für alle PROFIBUS-Master | deutsch | 15.06.2009 | BK30becf.GSG
BK3000 | für alle PROFIBUS-Master | englisch | 15.06.2009 | BK30becf.GSE
BK3010 | für alle PROFIBUS-Master | deutsch | 15.06.2009 | BK3010.GSG
BK3010 | für alle PROFIBUS-Master | englisch | 15.06.2009 | BK3010.GSE
BK3100 | für alle PROFIBUS-Master | deutsch | 15.06.2009 | BK31bece.GSG
BK3100 | für alle PROFIBUS-Master | englisch | 15.06.2009 | BK31bece.GSE
BK3110 | für alle PROFIBUS-Master | deutsch | 15.06.2009 | B311BECE.GSG
BK3110 | für alle PROFIBUS-Master | englisch | 15.06.2009 | B311BECE.GSE
BK3100 | Spezialversion für reinen DP Betrieb | englisch | 28.07.2000 | BK3100_DP.GSE
BK3120 | für alle PROFIBUS-Master | deutsch | 15.06.2009 | B312bece.GSG
BK3120 | für alle PROFIBUS-Master | englisch | 15.06.2009 | B312bece.GSE
BK3150 | für alle PROFIBUS-Master | deutsch | 15.06.2009 | B315bece.GSG
BK3150 | für alle PROFIBUS-Master | englisch | 15.06.2009 | B315bece.GSE
BK3500 | für alle PROFIBUS-Master | deutsch | 15.06.2009 | BK3500.GSG
BK3500 | für alle PROFIBUS-Master | englisch | 15.06.2009 | BK3500.GSE
BK3520 | für alle PROFIBUS-Master | deutsch | 15.06.2009 | B352bece.GSG
BK3520 | für alle PROFIBUS-Master | englisch | 15.06.2009 | B352bece.GSE
LC3100 | für alle PROFIBUS-Master | deutsch | 15.06.2009 | LC3100.GSG
LC3100 | für alle PROFIBUS-Master | englisch | 15.06.2009 | LC3100.GSE
BC3100 | für alle PROFIBUS-Master | deutsch | 15.06.2009 | BC3100.GSG
BC3100 | für alle PROFIBUS-Master | englisch | 15.06.2009 | BC3100.GSE
BC3150 | für alle PROFIBUS-Master | deutsch | 17.10.2008 | BC3150.GSG
BC3150 | für alle PROFIBUS-Master | englisch | 17.10.2008 | BC3150.GSE
BX3100 | für alle PROFIBUS-Master | deutsch | 17.10.2008 | BX3100.GSG
BX3100 | für alle PROFIBUS-Master | englisch | 17.10.2008 | BX3100.GSE
Interbus
Produkt | Beschreibung | Sprache | Update | Datei
BK4xxx | zum Einbinden in die IBS CMD Software | --- | 12.02.1997 | Beckhoff.icl
CANopen
Produkt | Beschreibung | Sprache | Update | Datei
BK5100 | EDS für CANopen-Systeme | englisch | 15.12.1997 | BK5100.eds
BK5100 | Bild für CANopen Konfigurations Software | --- | 08.04.1998 | BK5100.bmp
BK51x0 | Update Info CANopen V4 (C1) | deutsch | 03.05.2002 | CANopenV4d.pdf
BK51x0 | Update Info CANopen V4 (C1) | englisch | 03.05.2002 | CANopenV4e.pdf
BK5110 | EDS für CANopen V4 (C1) | englisch | 20.08.2002 | BK5110.eds
BK5110 | Firmware Version C5 | --- | 09.09.2004 | BK5110C500.zip
BK5120 | EDS für CANopen V4 (C5) | englisch | 10.12.2004 | BK5120.eds
BK5120 | Firmware Version C5 | --- | 09.09.2004 | BK5120C500.zip
BK5120 | Bild für CANopen Konfigurations Software | --- | 08.04.1998 | BK5120.bmp
LC5100 | EDS für CANopen V4 (C1) | englisch | 20.08.2002 | LC5100.eds
LC5100 | Firmware Version C5 | --- | 09.09.2004 | LC5100C500.zip
BK51x0 | EDS für CANopen V3 (BA) | englisch | 03.05.2002 | BK51x0edsV3.zip
BK5120 | Firmware Version BB |  | 07.11.2003 | BK5120BB00.zip
BK5150 | Firmware Version C5 | --- | 08.06.2004 | BK5150C500.zip
BK5151 | Firmware Version C5 | --- | 08.06.2004 | BK5151C500.zip
BK515x | EDS für CANopen V4 (C5) | englisch | 10.12.2004 | BK515x.eds
BK5151 | EDS für CANopen V4 (C5) | englisch | 05.02.2008 | BK5151.eds
BC5150 | EDS für CANopen | englisch | 21.07.2004 | BC5150.eds
BX5100 | EDS für CANopen | englisch | 21.07.2004 | BX5100.eds
FC510x | CANopen Firmware Update Programm | englisch | 03.05.2002 | FC510xNode Update.zip
DeviceNet
Produkt | Beschreibung | Sprache | Update | Datei
BK5200 | EDS für DeviceNet | englisch | 06.02.2006 | BK5200.eds
BK5200 | Bild (BMP) für DeviceNet Konfigurations Software | --- | 06.10.1998 | BK5200.bmp
BK5200 | Bild (ICO) für DeviceNet Konfigurations Software | --- | 05.07.2000 | BK5200.ico
BK5210 | EDS für DeviceNet | englisch | 06.02.2006 | BK5210.eds
BK5210 | Bild (BMP) für DeviceNet Konfigurations Software | --- | 06.10.1998 | BK5210.bmp
BK5210 | Bild (ICO) für DeviceNet Konfigurations Software | --- | 05.07.2000 | BK5210.ico
BK5220 | EDS für DeviceNet | englisch | 06.02.2006 | BK5220.eds
BK5220 | Bild (ICO) für DeviceNet Konfigurations Software | --- | 16.10.2001 | BK5220.ico
BK5250 | EDS für DeviceNet | englisch | 06.02.2006 | BK5250.eds
BK5250 | Bild (ICO) für DeviceNet Konfigurations Software | --- | 06.08.2004 | BK5250.ico
LC5200 | EDS für DeviceNet | englisch | 06.02.2006 | LC5200.eds
LC5200 | Bild (BMP) für DeviceNet Konfigurations Software | --- | 26.02.1999 | LC5200.bmp
LC5200 | Bild (ICO) für DeviceNet Konfigurations Software | --- | 05.07.2000 | LC5200.ico
BC5250 | EDS für DeviceNet | englisch | 06.02.2006 | BC5250.eds
BX5200 | EDS für DeviceNet | englisch | 06.02.2006 | BX5200.eds
ControlNet
Produkt | Beschreibung | Sprache | Update | Datei
BK7000 | EDS für ControlNet | englisch | 04.09.2000 | BK7000b8.eds
BK7000 | Firmware Version BB | --- | 30.12.2003 | BK7000BB.hex
BK7000 | HWX-Datei für AB PLCs | englisch | 23.04.1998 | BK7000.hwx
PROFINET
Produkt | Beschreibung | Sprache | Update | Datei
BK9103 | GSDML für PROFINET ab Firmware B3 | englisch/ deutsch | 16.11.2007 | BK9103_B3.zip
BK9103 | GSDML für PROFINET ab Firmware B4 | englisch/ deutsch | 09.06.2008 | BK9103_B4.zip
BK9103 | GSDML für PROFINET ab Firmware B5 | englisch/ deutsch | 09.01.2009 | BK9103_B5.zip
BK9103 | Bild (BMP) |  | 16.11.2007 | BK9103s.zip
EtherNet/IP
Produkt | Beschreibung | Sprache | Update | Datei
BK9105 | EDS für EtherNet/IP | englisch | 13.02.2009 | BK9105.eds
FirmwareUpdateV207.zip - Programm zur Durchführung von Firmware Updates auf Economy Buskopplern (Windows NT/2000)

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Download - Busklemmen Dokumentation

Download
Busklemmen
Dokumentationen
Buskoppler
Busklemmen Controller BC
Busklemmen Controller BX
Busklemmen
Klemmenmodule
Zubehör
Technische Zeichnungen
Dokumentationen für Busklemmen

Schwierigkeiten mit CHM-Dateien? Lesen Sie bitte unsere Hinweise.

Buskoppler (K-Bus)
Feldbus, Produkt | Version |  | Größe | Version | CHM | Größe
EtherCAT |
BK1120, BK1250 |  |  |  | 2.1 | deutsch | 775kB
 |  |  |  | 2.1 | englisch | 764kB
Lightbus |
BK2xx0 | 1.4 | deutsch | 1196kB |  |  |
 | 1.4 | englisch | 1102kB |  |  |
PROFIBUS |
BK3000, BK3100 | 2.3 | deutsch | 841kB |  |  |
 | 2.2 | englisch | 838kB |  |  |
 | 2.2 | französisch | 691kB |  |  |
BK3010, LC3100, BK3110, BK3120, BK3150, BK3500, BK3520 | 3.5.1 | deutsch | 1287kB | 3.5.1 | deutsch | 1472kB
 | 3.5.1 | englisch | 1324kB | 3.5.1 | englisch | 1549kB
Interbus |
BK4xx0 | 1.3 | deutsch | 493kB |  |  |
 | 1.3 | englisch | 412kB |  |  |
CAN |
BK5000 | 1.3 | deutsch | 225kB |  |  |
 | 1.12 | englisch | 183kB |  |  |
BK5100 | 1.1 | deutsch | 510kB |  |  |
BK5110, BK5120, BK5150, BK5151, LC5100 |  |  |  | 2.4 | deutsch | 1323kB
 |  |  |  | 2.4 | englisch | 1296kB
DeviceNet |
BK5200, BK5210, LC5200 | 1.3 | deutsch | 653kB |  |  |
 | 1.3 | englisch | 573kB |  |  |
ControlNet |
BK7000 | 0.9.1 | englisch | 347kB |  |  |
Modbus |
BK7300 | 1.1 | deutsch | 492kB |  |  |
 | 1.1 | englisch | 481kB |  |  |
SERCOS |
BK7500 | 1.1 | deutsch | 510kB |  |  |
 | 1.1 | englisch | 493kB |  |  |
RS485 |
BK8000 | 1.2 | deutsch | 388kB |  |  |
 | 1.2 | englisch | 348kB |  |  |
RS232 |
BK8100 | 1.2 | deutsch | 363kB |  |  |
 | 1.2 | englisch | 346kB |  |  |
Ethernet |
BK9000, BK9050, BK9100 |  |  |  | 3.9.0 | deutsch | 1177kB
 |  |  |  | 3.9.0 | englisch | 1080kB
PROFINET |
BK9103 |  |  |  | 1.1.0 | deutsch | 611kB
 |  |  |  | 1.1.0 | englisch | 560kB
Ethernet/IP |
BK9105 |  |  |  | 1.2.2 | englisch | 3832kB
USB |
BK9500 |  |  |  | 1.1 | deutsch | 612kB
 |  |  |  | 1.1 | englisch | 624kB
Busklemmen Controller - BC-Serie (K-Bus)
Feldbus, Produkt | Version |  | Größe | Version | CHM | Größe
Lightbus |
BC2000 | 1.1 | deutsch | 327kB |  |  |
 | 1.1 | englisch | 327kB |  |  |
PROFIBUS |
BC3100 | 2.1 | deutsch | 556kB |  |  |
 | 2.1 | englisch | 515kB |  |  |
BC3150 | 1.1.0 | deutsch | 1188kB | 1.1.0 | deutsch | 1241kB
 | 1.1.0 | englisch | 1159kB | 1.1.0 | englisch | 1189kB
Interbus |
BC4000 |  |  |  | 1.3 | deutsch | 1333kB
 |  |  |  | 1.3 | englisch | 1351kB
CANopen |
BC5150 |  |  |  | 1.1.0 | deutsch | 1443kB
 |  |  |  | 1.1.0 | englisch | 1422kB
DeviceNet |
BC5250 |  |  |  | 1.1.0 | deutsch | 1293kB
 |  |  |  | 1.1.0 | englisch | 1189kB
Modbus |
BC7300 | 1.5 | deutsch | 608kB |  |  |
 | 1.5 | englisch | 591kB |  |  |
RS485 |
BC8000 | 2.3 | deutsch | 618kB |  |  |
 | 2.3 | englisch | 522kB |  |  |
RS232 |
BC8100 | 2.3 | deutsch | 588kB |  |  |
 | 2.3 | englisch | 500kB |  |  |
BC8150 |  |  |  | 1.1.1 | deutsch | 1252kB
 |  |  |  | 1.1.1 | englisch | 1323kB
Ethernet |
BC9000, BC9100 |  |  |  | 3.12 | deutsch | 1181kB
 |  |  |  | 3.12 | englisch | 1147kB
BC9020, BC9050, BC9120 |  |  |  | 1.0.0 | deutsch | 2197kB
 |  |  |  | 1.0.0 | englisch | 2131kB
Busklemmen Controller - BX-Serie (K-Bus)
Feldbus, Produkt | Version |  | Größe | Version | CHM | Größe
PROFIBUS |
BX3100 |  |  |  | 1.2.0 | deutsch | 3183kB
 |  |  |  | 1.2.0 | englisch | 3058kB
CANopen |
BX5100 |  |  |  | 1.2.0 | deutsch | 3250kB
 |  |  |  | 1.2.0 | englisch | 3253kB
DeviceNet |
BX5200 |  |  |  | 1.2.0 | deutsch | 3196kB
 |  |  |  | 1.2.0 | englisch | 3203kB
RS232/485 |
BX8000 |  |  |  | 1.2.0 | deutsch | 2836kB
 |  |  |  | 1.2.0 | englisch | 2838kB
Ethernet |
BX9000 |  |  |  | 1.2.0 | deutsch | 3529kB
 |  |  |  | 1.2.0 | englisch | 3490kB
Busklemmen (K-Bus)
Produkt | Version |  | Größe | Version | CHM | Größe
digitale Eingänge |
KL1002, KL1012 | 1.1 | deutsch | 236kB |  |  |
 | 1.1 | englisch | 239kB |  |  |
KL1104, KL1114 | 1.1 | deutsch | 235kB |  |  |
 | 1.1 | englisch | 232kB |  |  |
KL1154, KL1164 | 1.0 | englisch | 74kB |  |  |
KL1232 | 1.1 | deutsch | 45kB |  |  |
 | 1.1 | englisch | 54kB |  |  |
KL1404, KL1414, KL1434 | 1.0 | deutsch | 109kB |  |  |
 | 1.0 | englisch | 109kB |  |  |
KL1408, KL1418, KL1488, KL1498 | 1.2 | deutsch | 57kB |  |  |
 | 1.2 | englisch | 56kB |  |  |
KL1501 | 2.1 | deutsch | 178kB |  |  |
 | 2.1 | englisch | 173kB |  |  |
KL1512 | 1.0.3 | deutsch | 143kB |  |  |
 | 1.0.3 | englisch | 139kB |  |  |
KL1702, KL1712, KL1722 | 1.1 | deutsch | 255kB |  |  |
 | 1.1 | englisch | 267kB |  |  |
KL1862, KL1872 | 1.0 | deutsch | 40kB |  |  |
 | 1.0 | englisch | 40kB |  |  |
digitale Ausgänge |
KL2012, KL2022, KL2032 | 1.1 | deutsch | 263kB |  |  |
 | 1.1 | englisch | 261kB |  |  |
KL2114, KL2134 | 1.1 | deutsch | 255kB |  |  |
 | 1.1 | englisch | 248kB |  |  |
KL2404, KL2424 | 1.0 | deutsch | 108kB |  |  |
 | 1.0 | englisch | 108kB |  |  |
KL2408, KL2488 | 1.1 | deutsch | 356kB |  |  |
 | 1.1 | englisch | 363kB |  |  |
KL2502, KL2512 | 3.0 | deutsch | 279kB |  |  |
 | 3.0 | englisch | 275kB |  |  |
KL2521-0000, KL2521-0024 | 1.5 | deutsch | 242kB |  |  |
 | 1.5 | englisch | 238kB |  |  |
KL2531-0000, KL2541-0000 |  |  |  | 1.7.0 | deutsch | 1099kB
 |  |  |  | 1.7.0 | englisch | 1081kB
KL2532-0000, KL2552-0000, KL2552-0005 |  |  |  | 2.1.0 | deutsch | 534kB
 |  |  |  | 2.1.0 | englisch | 531kB
KL2542 |  |  |  | 1.0.0 | deutsch | 360kB
 |  |  |  | 1.0.0 | englisch | 357kB
KL2535-0000, KL2545-0000 |  |  |  | 1.1.0 | deutsch | 535kB
 |  |  |  | 1.1.0 | englisch | 531kB
KL2602, KL2622 | 1.2 | deutsch | 104kB |  |  |
 | 1.2 | englisch | 104kB |  |  |
KL2612 | 1.1 | deutsch | 77kB |  |  |
 | 1.1 | englisch | 71kB |  |  |
KL2631 | 1.0 | deutsch | 55kB |  |  |
 | 1.0 | englisch | 53kB |  |  |
KL2641 | 1.2 | deutsch | 68kB |  |  |
 | 1.2 | englisch | 67kB |  |  |
KL2692 |  |  |  | 1.0.1 | deutsch | 262kB
 |  |  |  | 1.0.1 | englisch | 259kB
KL2702 | 1.0 | deutsch | 59kB |  |  |
 | 1.0 | englisch | 58kB |  |  |
KL2712 KL2722 KL2732 | 1.3 | deutsch | 70kB |  |  |
 | 1.3 | englisch | 68kB |  |  |
KL2751-0000, KL2751-0011, KL2751-1200, KL2761-0000, KL2761-0011 |  |  |  | 2.3.0 | deutsch | 500kB
 |  |  |  | 2.3.0 | englisch | 493kB
KL2791-0000 KL2791-0011 KL2791-1200 |  |  |  | 1.0.0 | deutsch | 367kB
 |  |  |  | 1.0.0 | englisch | 365kB
KL2872 | 1.0 | deutsch | 40kB |  |  |
 | 1.0 | englisch | 40kB |  |  |
analoge Eingänge |
KL3001, KL3002 | 3.2 | deutsch | 195kB |  |  |
 | 3.2 | englisch | 185kB |  |  |
KL3011, KL3012, KL3021, KL3022 | 3.2 | deutsch | 198kB |  |  |
 | 3.2 | englisch | 189kB |  |  |
KL3041, KL3042, KL3044, KL3051, KL3052, KL3054 | 3.2 | deutsch | 220kB |  |  |
 | 3.2 | englisch | 210kB |  |  |
KL3061, KL3062 | 3.2 | deutsch | 193kB |  |  |
 | 3.2 | englisch | 184kB |  |  |
KL3064 | 2.1 | deutsch | 156kB |  |  |
 | 2.1 | englisch | 144kB |  |  |
KL3102 | 2.0.2 | deutsch | 152kB |  |  |
 | 2.0.2 | englisch | 137kB |  |  |
KL3112 | 2.0.2 | deutsch | 156kB |  |  |
 | 2.0.2 | englisch | 135kB |  |  |
KL3122 | 2.0.2 | deutsch | 157kB |  |  |
 | 2.0.2 | englisch | 135kB |  |  |
KL3132, KL3162, KL3142, KL3152, KL3172, KL3182 |  |  |  | 1.4 | deutsch | 389kB
 |  |  |  | 1.4 | englisch | 386kB
KL3201, KL3202, KL3204 | 3.2 | deutsch | 291kB |  |  |
 | 3.2 | englisch | 285kB |  |  |
KL3302, KL3311, KL3312, KL3314 | 3.4 | deutsch | 225kB |  |  |
 | 3.4 | englisch | 220kB |  |  |
KL3351 | 2.2 | deutsch | 137kB |  |  |
 | 2.2 | englisch | 134kB |  |  |
KL3356 |  |  |  | 1.4 | deutsch | 350kB
 |  |  |  | 1.4 | englisch | 346kB
KL3361, KL3362 |  |  |  | 1.0 | deutsch | 396kB
 |  |  |  | 1.0 | englisch | 390kB
KL3403-0000 |  |  |  | 1.6.0 | deutsch | 456kB
 |  |  |  | 1.6.0 | englisch | 453kB
KL3403-0010, KL3403-0014, KL3403-0020, KL3403-0021, KL3403-0022, KL3403-0025, KL3403-0026 | siehe KL3403-0000
KL340x, KL346x |  |  |  | 2.1.2 | deutsch | 310kB
 |  |  |  | 2.1.2 | englisch | 307kB
KL344x, KL345x |  |  |  | 2.1.2 | deutsch | 324kB
 |  |  |  | 2.1.2 | englisch | 324kB
analoge Ausgänge |
KL400x | 3.1 | deutsch | 173kB |  |  |
 | 3.1 | englisch | 168kB |  |  |
KL4011, KL4012 | 3.1 | deutsch | 150kB |  |  |
 | 3.1 | englisch | 146kB |  |  |
KL4021, KL4022 | 3.1 | deutsch | 150kB |  |  |
 | 3.1 | englisch | 146kB |  |  |
KL403x | 3.1 | deutsch | 169kB |  |  |
 | 3.1 | englisch | 165kB |  |  |
KL4112 | 2.1 | deutsch | 131kB |  |  |
 | 2.1 | englisch | 127kB |  |  |
KL4132 | 2.1 | deutsch | 135kB |  |  |
 | 2.1 | englisch | 125kB |  |  |
KL440x, KL443x |  |  |  | 2.0.2 | deutsch | 284kB
 |  |  |  | 2.0.2 | englisch | 288kB
KL441x, KL442x |  |  |  | 2.0.2 | deutsch | 287kB
 |  |  |  | 2.0.2 | englisch | 287kB
KL4494 |  |  |  | 1.1.0 | deutsch | 244kB
 |  |  |  | 1.1.0 | englisch | 241kB
Sonderfunktionen |
KL5001 | 2.2 | deutsch | 132kB |  |  |
 | 2.2 | englisch | 128kB |  |  |
KL5051 | 2.1 | deutsch | 141kB |  |  |
 | 2.1 | englisch | 129kB |  |  |
KL5101-0000, KL5101-0012 | 2.2 | deutsch | 264kB |  |  |
 | 2.2 | englisch | 245kB |  |  |
KL5111-0000 | 3.0.1 | deutsch | 158kB |  |  |
 | 3.0.1 | englisch | 160kB |  |  |
KL5111-0015 KL5111-0016 | 1.2 | deutsch | 40kB |  |  |
 | 1.2 | englisch | 38kB |  |  |
KL5121 | 2.1 | deutsch | 159kB |  |  |
 | 2.1 | englisch | 156kB |  |  |
KL5151-0000, KL5151-0021, KL5151-0050, KL5152-0000 |  |  |  | 1.2.0 | deutsch | 349kB
 |  |  |  | 1.2.0 | englisch | 344kB
KL6001 | 2.02 | deutsch | 162kB |  |  |
 | 2.02 | englisch | 157kB |  |  |
KL6011 | 2.1 | deutsch | 155kB |  |  |
 | 2.1 | englisch | 152kB |  |  |
KL6021 | 2.1 | deutsch | 170kB |  |  |
 | 2.1 | englisch | 165kB |  |  |
KL6021-0023 | 1.1 |  |  |  | deutsch | 309kB
 | 1.1 |  |  |  | englisch | 308kB
KL6023 | siehe KL6021-0023
KL6031, KL6041 |  |  |  | 1.1 | deutsch | 417kB
 |  |  |  | 1.1 | englisch | 415kB
KL6051 | 2.1 | deutsch | 132kB |  |  |
 | 2.1 | englisch | 129kB |  |  |
KL6071 | 1.0 | deutsch | 115kB |  |  |
 | 1.0 | englisch | 114kB |  |  |
KL6201, KL6211 |  |  |  | 1.4 | deutsch | 527kB
 |  |  |  | 1.4 | englisch | 519kB
KL6301 |  |  |  | 2.1.0 | deutsch | 673kB
 |  |  |  | 2.1.0 | englisch | 668kB
KL6401 |  |  |  | 1.2.0 | deutsch | 574kB
 |  |  |  | 1.2.0 | englisch | 571kB
KL6771 |  |  |  | 1.1.0 | deutsch | 621kB
 |  |  |  | 1.1.0 | englisch | 619kB
KL6811 |  |  |  | 1.2.2 | deutsch | 504kB
 |  |  |  | 1.2.2 | englisch | 498kB
KL8001 |  |  |  | 1.2.0 | deutsch | 506kB
 |  |  |  | 1.2.0 | englisch | 503kB
Systemklemmen |
KL9010 | 1.1 | deutsch | 53kB |  |  |
 | 1.1 | englisch | 67kB |  |  |
KL9020 | siehe KL9050
KL9050 |  |  |  | 1.2.0 | deutsch | 393kB
 |  |  |  | 1.2.0 | englisch | 393kB
KL9080 | 1.1 | deutsch | 61kB |  |  |
 | 1.1 | englisch | 76kB |  |  |
KL91xx, KL92xx | 1.2 | deutsch | 109kB |  |  |
 | 1.2 | englisch | 96kB |  |  |
KL9400 | 1.0 | deutsch | 91kB |  |  |
 | 1.0 | englisch | 89kB |  |  |
KL9505, KL9508, KL9510, KL9512, KL9515 | 1.2 | deutsch | 223kB |  |  |
 | 1.2 | englisch | 210kB |  |  |
KL9520, KL9528 | siehe KL6201
KL9540, KL9550 |  |  |  | 1.0 | deutsch | 127kB
 |  |  |  | 1.0 | englisch | 127kB
KL9560 | 1.1 | deutsch | 258kB |  |  |
 | 1.1 | englisch | 257kB |  |  |
Klemmenmodule (K-Bus)
Produkt | Version |  | Größe | Version | CHM | Größe
KM1002, KM1004, KM1008, KM1012, KM1014, KM1018 |  |  |  | 1.0.2 | deutsch | 415kB
 |  |  |  | 1.0.2 | englisch | 411kB
KM2002, KM2004, KM2008 |  |  |  | 1.0.2 | deutsch | 416kB
 |  |  |  | 1.0.2 | englisch | 413kB
KM2604 |  |  |  | 1.0.1 | deutsch | 195kB
 |  |  |  | 1.0.1 | englisch | 194kB
KM2774-1001 |  |  |  | 1.0.2 | deutsch | 215kB
 |  |  |  | 1.0.2 | englisch | 214kB
KM3701, KM3702, KM3712 |  |  |  | 1.1.1 | deutsch | 392kB
 |  |  |  | 1.1.1 | englisch | 393kB
KM6551 |  |  |  | 1.1.0 | deutsch | 924kB
 |  |  |  | 1.1.0 | englisch | 916kB
Zubehör
Produkt | Version |  | Größe | Version | Datei | Größe
Schablone für BZ5100 |  |  |  | 1.0 | alle | 12kB
Bestell-Liste BZ3010 |  |  |  | - | deutsch/ englisch | 47kB
BZ-Schilder |  |  |  | - | deutsch | (html)
 |  |  |  | - | englisch | (html)
Bestell-Liste BZ1xxx-Schilder |  |  |  | - | deutsch | 30kB
Z1000 Konfektionierung | 1.0 | deutsch | 70kB |  |  |
 | 1.0 | englisch | 68kB |  |  |
Z1003 Konfektionierung | 1.0 | deutsch | 62kB |  |  |
 | 1.0 | englisch | 59kB |  |  |
ZB3100 Installation | 1.0 | deutsch | 91kB |  |  |
 | 1.0 | englisch | 64kB |  |  |
ZB5100 Leitung für CANopen | 1.0 | deutsch | 120kB |  |  |
ZB9010, ZB9020 Leitung für Ethernet, EtherCAT, PROFINET |  |  |  | 1.2 | deutsch | 69kB
 |  |  |  | 1.2 | englisch | 69kB
ZK1090-9191-00xx Patch-Kabel für EtherCAT und Ethernet | 1.0 | deutsch | 76kB |  |  |
 | 1.0 | englisch | 76kB |  |  |
ZS1090-0003 Stecker für Ethernet, Ethernet/IP, EtherCAT, PROFINET | 1.0 | deutsch/ englisch | 93kB |  |  |
ZS1090-0005 Stecker für Ethernet, Ethernet/IP, EtherCAT, PROFINET | 1.0 | deutsch/ englisch | 225kB |  |  |

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff - Download Gesamtkatalog

Einen umfassenden Überblick über alle Produkte und Lösungen bietet der Beckhoff-Gesamtkatalog. Der Gesamtkatalog steht komplett oder kapitelweise als PDF-Datei zum Download zur Verfügung. Auf Wunsch schicken wir Ihnen die Kataloge und Flyer auch in gedruckter Form zu. Bitte füllen Sie hierzu unser Online-Bestellformular aus.

Gesamtkatalog 2009
Gesamtkatalog
67 MB
Einleitung
3 MB
Industrie-PC, Control Panel
Industrie-PC, Control Panel
Für jede Anwendung der richtige Industrie-PC
18 MB
Embedded-PC, Industrie-Motherboards
Modulare Hutschienen-IPCs und Industrie-Motherboards
12 MB
Feldbus Komponenten
I/Os für alle gängigen Feldbusse
2 MB
Busklemmen
Der universelle Grundbaustein für die Automatisierung
21 MB
EtherCAT
Ultra-Highspeed-Communication
16 MB
Feldbus Box
Die kompakten IP-67-Module
19 MB
Lightbus
Der schnelle Lichtwellenleiter-Feldbus
4 MB
PC-Feldbuskarten, Switche
Die intelligente Interfacegeneration
4 MB
Antriebstechnik
Das Antriebssystem für hochdynamische Positionieraufgaben
5 MB
TwinCAT
SPS und Motion Control auf dem PC
7 MB
Support, Service, Training
Support, Service, Training
4 MB
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Konfigurationsdateien

IPC
  • Embedded-PC
I/O
  • Buskoppler
  • Busklemmen
  • EtherCAT
  • Feldbus Box
  • PC-Feldbuskarten
  • Feldbus Module
Motion
  • Antriebstechnik
Automation
  • TwinCAT

Top
Zurück
Stand: 16.10.2008 | Email info@beckhoff.de


Download Embedded-PC Technische Zeichnungen

Download
Embedded-PC
Technische Zeichnungen

Embedded-PC Technische Zeichnungen

Embedded-PC
Produkt | Größe | DXF-Datei (zip) | Größe | STEP-Datei (zip)
CX1000 |  |  |  |
CX-Baukasten | 146 kB | CX-Baukasten.zip |  |
CX1010 |  |  |  |
CX1010 | 202 kB | CX1010.zip |  |
CX1020 |  |  |  |
CX1020 | 185 kB | CX1020.zip |  |
CX1030 |  |  |  |
CX1030 |  |  | 1,5 MB | CX1030_STP.zip
CX9000, CX9010 |  |  |  |
CX9000 | 282 kB | CX9000.zip |  |
CX9010 | 306 kB | CX9010.zip |  |
Netzteile und I/O-Schnittstellen |  |  |  |
CX1100-0001 |  |  | 0,5 MB | CX1100-0001_STP.zip
CX1100-0002 |  |  | 0,5 MB | CX1100-0002_STP.zip
USV-Module |  |  |  |
CX1100-0920 |  |  | 5,6 MB | CX1100-0920_STP.zip

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Embedded-PC - Software

Download
Embedded-PC
Software
Embedded-PC

Embedded-PC: Windows CE.NET

CX1800-0001 HMI CE Runtime zenOn
Software
zenOn CE HMI Runtime
Dokumentation
Installationshinweise: deutsch / englisch
Konfiguration von Beckhoff TwinCAT Daten
(PDF-Dokumentation von Fa. Copa-Data)
CX1800-0002 HMI CE TwinCAT Target Visu
Software
TwinCAT HMI Target Visu CE
Dokumentation
Installationshinweise: deutsch / englisch
CX1800-0003 HMI CE Runtime QVis
Software
QVis CE HMI Runtime
Aus Lizenzgründen keine Software zum Download verfügbar
--> Kontakt Fa. Hilscher Schweiz
Produktübersicht
Datenblätter
Dokumentation
Installationshinweise: deutsch / englisch
QVisRT für TwinCAT Steuerungen
(PDF-Dokumentation von Fa. Hilscher Schweiz)
CX1800-0004 HMI CE Runtime Movicon
Software
MoviCon CE HMI Runtime
Dokumentation
Installationshinweise: deutsch / englisch
Evaluierung, Tutorial, Programmierer Handbuch
(PDF-Dokumentation von Fa. Progea)
CX1800-0005 HMI CE Runtime InduSoft
Software
InduSoft CE HMI Runtime
Dokumentation
Installationshinweise: deutsch / englisch
Dokumentation InduSoft
(PDF-Dokumentation von Fa. InduSoft)

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Beckhoff Download

Get Adobe Reader Auf unseren Download-Seiten finden Sie Produktinformationen, Software-Updates und eine Evaluierungsversion unserer Automation-Suite TwinCAT, die Sie sich kostenfrei von unserem FTP-Server herunterladen können. Zum Anzeigen und Drucken der PDF-Dokumente benötigen Sie den Acrobat Reader (ab Version 4.0).

Bitte beachten Sie die Hinweise zum Handling mit CHM-Dateien.

Informationsmedien
  • Gesamtkatalog
  • Produktübersichten
  • Application&Solution-Flyer
  • PC-Control Firmenmagazin
Multimedia
  • Animationen, Videos
  • Multimedia-
    Präsentationen
Software
  • TwinCAT
    30 Tage Vollversion
  • TwinCAT Supplement
    Systembibliotheken
    und Module
  • Embedded-PC
  • EtherCAT-
    Entwicklungsprodukte
  • KS2000 Update
  • Servoverstärker
Dokumentationen
  • Industrie-PC, Control Panel
  • Embedded-PC
  • Industrie-Motherboards
  • Busklemmen
  • EtherCAT-Klemmen
  • EtherCAT-Entwicklungs-
    produkte
  • Feldbus Box
  • Lightbus
  • PC-Feldbuskarten, Switche
  • Feldbus Module
  • Antriebstechnik
  • TwinCAT
  • TwinSAFE
  • KS2000
Beckhoff Information System
  • Handbuch im HTML-Format
Technische Zeichnungen
  • Industrie-PC
  • Embedded-PC
  • Feldbuskomponenten
  • Antriebstechnik
Konfigurations-Dateien
  • Embedded-PC
  • Buskoppler
  • Busklemmen
  • EtherCAT
  • Feldbus Box
  • PC-Feldbuskarten
  • Feldbus Module
  • Antriebstechnik
  • TwinCAT
Applications & Solutions
  • Applikationen und Lösungen für nahezu alle Branchen
Unternehmensinformationen
  • Pressemitteilungen
  • Veröffentlichungen
  • Pressebilder
  • Applikationsberichte

Top
Zurück
Stand: 19.12.2008 | Email info@beckhoff.de

TwinCAT
30 Tage Vollversion

Testen Sie die TwinCAT -SPS und NC unter Windows NT/2000/XP. Das "TwinCAT Download Package" enthält den vollen Funktionsumfang und ist auf 30 Tage begrenzt.


Beckhoff DocuFormats

Beckhoff Download
Formate der Dokumentationen von Beckhoff

PDF-Format [image] CHM-Format [image] Beckhoff Information System

PDF-Format (Acrobat Reader)

Das Portable Document Format (PDF) der Firma Adobe ermöglicht die Anzeige von Dokumenten, unabhängig von der Software in der diese verfasst wurden.
Zum Anzeigen von PDF-Dateien benötigen Sie den Adobe Reader, den Sie von Adobe beziehen können oder auf der Beckhoff-CD Products & Solutions finden.

CHM-Format (HTML Help)

Das Compiled HTML Format (CHM) der Firma Microsoft ist ab Windows 98 der Standard für die Windows-Hilfe. Das CHM-Format basiert auf HTML-Dateien, hat aber gegenüber einer Sammlung von HTML-Dateien die Vorteile, das

  • ein Navigationsbaum die Übersicht erleichtert
  • Volltextsuche auf einfache Weise möglich ist
  • die Informationen zu einem Thema (mehrere Seiten, Grafiken) in einer Datei zusammengefasst sein können

Jeder PC, auf dem Windows 98, Windows ME, Windows 2000, Windows XP, Windows Vista und ein Internet-Explorer ab Version 4.0 installiert ist sollte CHM-Dateien darstellen können.
Für Windows 95 und Windows NT 4.0 benötigen Sie einen zusätzlichen Viewer (hhupd.EXE), den Sie von Microsoft beziehen können oder auf der Beckhoff-CD Products & Solutions finden.

Falls geöffnete CHM-Dateien nur eine Baumstruktur aber keine Seiten anzeigen, lesen Sie bitte unsere Hinweise zur Verwendung des CHM-Formats.

Beckhoff Information System

Das Beckhoff Information System ist eine stetig wachsende Referenz zu den Beckhoff Produkten. Es beinhaltet technische Informationen, Handbücher, Beispiel-Code, die Beckhoff Knowledge Base und vieles mehr.

Das Setup zur Installation des Beckhoff Information Systems steht Ihnen auf der Beckhoff-DVD Products & Solutions und auf unseren Internetseiten zum download zur Verfügung. Außerdem finden Sie unter http://infosys.beckhoff.com die Online-Version des Beckhoff Information Systems.


Beckhoff Dokumentationen

Ausführliche Produktbeschreibungen, Installations- und Betriebsanleitungen sowie technische Daten finden Sie in unseren Dokumentationen, die wir Ihnen im PDF- oder CHM-Format als Download zur Verfügung stellen.

Bitte beachten Sie die Hinweise zum Handling mit CHM-Dateien.

IPC
  • Industrie-PC, Control Panel
  • Embedded-PC
  • Industrie-Motherboards
I/O
  • Busklemmen
  • TwinSAFE
  • EtherCAT-Klemmen
  • EtherCAT-Entwicklungs-
    produkte
  • Feldbus Box
  • Lightbus
  • PC-Feldbuskarten, Switche
  • Feldbus Module
Motion
  • Antriebstechnik
Automation
  • TwinCAT
  • KS2000
Beckhoff Information System
  • Handbuch im HTML-Format

Top
Zurück
Stand: 22.10.2008 | Email info@beckhoff.de


Beckhoff Download - Antriebstechnik Konfigurationsdateien

Download
Antriebstechnik
Konfigurationsdateien
Servoverstärker
Hydraulik Controller
Antriebstechnik Konfigurationsdateien

Servoverstärker AX2000
Produkt | Beschreibung | Sprache | Update | Datei
AX20xx-B310 | PROFIBUS Interface | -- | 26.11.2001 | ax2000.gsd
Hydraulik Controller AH2000
Produkt | Beschreibung | Sprache | Update | Datei
AH2001-B310 | PROFIBUS Interface | -- | 26.11.2001 | ah2001.gsd
AH2003-B310 | PROFIBUS Interface | -- | 26.11.2001 | ah2003.gsd

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Download - Antriebstechnik Dokumentationen

Download
Antriebstechnik
Dokumentationen
Servoverstärker
Synchron-Servomotoren
Linear-Servomotoren
Schrittmotoren
Planetengetriebe
Technische Zeichnungen
Software
Software für Servoverstärker
Antriebstechnik Dokumentationen

Schwierigkeiten mit CHM-Dateien? Lesen Sie bitte unsere Hinweise.

Digitale Servoverstärker
Produkt | Version |  | Größe | Version | CHM | Größe
AX5000 |
AX5000 Bedienungsanleitung |  |  |  | 2.2 | deutsch | 6691kB
 |  |  |  | 2.1 | englisch | 6702kB
 |  |  |  | 2.1 | französ. | 6693kB
AX5000 Schnellstart - Installation und Inbetriebnahme | 2.0 | deutsch | 4365kB |  |  |
 | 2.0 | englisch | 4361kB |  |  |
AX5000 Beschreibung der IDN-Parameter |  |  |  | 2.3 | englisch | 782kB
AX5000 Fehler- und Diagnose-meldungen |  |  |  | 1.4 | englisch | 435kB
AX5000 Einführung in den TCDrivemanager |  |  |  | 2.1 | deutsch | 1260kB
 |  |  |  | 2.1 | englisch | 1254kB
AX5801 - Safety-Card Dokumentation | 1.1 | deutsch | 1786kB |  |  |
 | 1.1 | englisch | 1690kB |  |  |
AX570x Encoder Optionskarte Dokumentation | 1.0 | deutsch | 3595kB |  |  |
AX2000 / AX2500 |
AX2000 Bedienungsanleitung | 01.07.2007 | deutsch | 2661kB |  |  |
 | 01.07.2007 | englisch | 2658kB |  |  |
 | 01.07.2007 | französ. | 2718kB |  |  |
 | 01.07.2007 | spanisch | 2692kB |  |  |
AX2000 Konfigurationsbeispiel |  |  |  | 2.0 | deutsch | 1061kB
AX 2000 Beschreibung der ASCII-Parameter |  |  |  | 2.0 | deutsch | 504kB
 |  |  |  | 2.0 | englisch | 499kB
AX2000-B110 EtherCAT-Interface-Karte |  |  |  | 2.1 | deutsch | 716kB
 |  |  |  | 2.1 | englisch | 733kB
AX2000-B750 Beschreibung der IDN-Parameter |  |  |  | 2.0 | englisch | 226kB
AX2040/2070 Bedienungsanleitung | 01.06.2007 | deutsch | 2653kB |  |  |
 | 01.06.2007 | englisch | 2642kB |  |  |
AX2500 Bedienungsanleitung | 01.06.2007 | deutsch | 2142kB |  |  |
 | 01.06.2007 | englisch | 2088kB |  |  |
 | 01.06.2007 | französ. | 2144kB |  |  |
AX2500-B900 Ethernet-Interface-Karte | 01.08.2005 | deutsch | 220kB |  |  |
AX2000 / AX2500 Inbetriebnahmesoftware (Neuester Stand wurde in die Bedienungs- anleitung integriert) |  |  |  |  |  |
AX2000 / AX2500 Schnellstart und Optimierung | 01.06.2000 | deutsch | 64kB |  |  |
 | 01.06.2000 | englisch | 62kB |  |  |
 | 01.05.2001 | französ. | 64kB |  |  |
AX2000 / AX2500 Hiperface Installation | 13.05.2004 | deutsch | 204kB |  |  |
AX2000 / AX2500 Stop- und Not Aus Funktionen (Neuester Stand wurde in die Bedienungs- anleitung integriert) |  |  |  |  |  |
AX2000 / AX2500 PROFIBUS DP Kommunikationsprofil | 01.12.2005 | deutsch | 434kB |  |  |
 | 01.12.2005 | englisch | 434kB |  |  |
AX2000 / AX2500 CANopen Kommunikationsprofil | 01.07.2007 | deutsch | 1100kB |  |  |
 | 01.07.2007 | englisch | 1661kB |  |  |
Synchron-Servomotoren AM2000, AM3000 und AM3500
Produkt | Version |  | Größe | Version | CHM | Größe
AM2000 Bedienungsanleitung | 01.12.2001 | deutsch | 1309kB |  |  |
 | 01.12.2001 | englisch | 1292kB |  |  |
 | 01.12.2001 | französ. | 1310kB |  |  |
AM2000 Zusatzanleitung 217 - 297 | 01.06.2008 | deutsch | 208kB |  |  |
 | 01.06.2008 | englisch | 208kB |  |  |
 | 01.06.2008 | französ. | 195kB |  |  |
AM2000 Zusatzanleitung 227 - 297 | 01.06.2008 | deutsch | 187kB |  |  |
 | 01.06.2008 | englisch | 187kB |  |  |
 | 01.06.2008 | französ. | 165kB |  |  |
AM3000 Bedienungsanleitung | 01.06.2008 | deutsch | 674B |  |  |
 | 01.06.2008 | englisch | 655kB |  |  |
 | 01.06.2008 | französ. | 668kB |  |  |
AM3000 Motorkurven (Excel) | 1.3 | deutsch | 153kB |  |  |
AM3500 Bedienungsanleitung | 1.0 | deutsch | 4479kB |  |  |
Linear-Servomotoren
Produkt | Version |  | Größe | Version | CHM | Größe
AL2000, AL2400, AL2800 |
Grundlagenwissen über Linearmotoren | 09.10.2001 | deutsch | 447kB |  |  |
 | 08.11.2001 | englisch | 442kB |  |  |
Dimensionierung der Linearmotoren | 04.10.2001 | deutsch | 487kB |  |  |
 | 08.11.2001 | englisch | 482kB |  |  |
Installationsanleitung | 19.06.2009 | deutsch | 879kB |  |  |
 | 19.06.2009 | englisch | 945kB |  |  |
AL2250 - Connector-Box Dokumentation | 1.0 | deutsch | 107kB |  |  |
AL3800 |
Installationsanleitung | 01.02.2005 | deutsch | 2117kB |  |  |
Schrittmotoren AS1010, AS1020, AS1030, AS1050, AS1060
Produkt | Version |  | Größe | Version | CHM | Größe
Bedienungsanleitung |  |  |  | 2.1 | deutsch | 455kB
 |  |  |  | 2.1 | englisch | 452kB
Planetengetriebe AG2200
Produkt | Version |  | Größe | Version | CHM | Größe
Bedienungsanleitung |  |  |  | 1.1 | deutsch | 649kB
 |  |  |  | 1.1 | englisch | 711kB

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Download - Antriebstechnik Dokumentationen

Download
Antriebstechnik
Dokumentationen
Technische Zeichnungen
Software
Software für Servoverstärker
Antriebstechnik Software

Software
AX5000
Produkt | Firmware | TCDrivemanger | Download | Größe
AX5000 - Setup Release notes | 1.0.5 b0011 | 1.0.0.140 | mehrsprachig englisch | 12 MB 5 kB
AX2000 / AX2500
Produkt |  | Version | Download | Größe
AX2000 / AX2500 - Drive-Software |  | 553 | mehrsprachig | 7 MB

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Download - Antriebstechnik - Technische Zeichnungen

Download
Antriebstechnik
Dokumentationen
Technische Zeichnungen
Digital Servoverstärker
Linear Servomotoren
Synchron Servomotoren
Schrittmotoren
Planetengetriebe
Antriebstechnik - Technische Zeichnungen
Digital Servoverstärker
Produkt | DXF-Datei (zip) | Größe | STEP-Datei (zip) | Größe
Serie AX5000
AX51xx |  |  |
AX51xx | AX5000.zip | 934 kB | AX51xx.zip | 15738 kB
AX52xx |  |  |
AX52xx | AX5000.zip | 934 kB | AX52xx.zip | 7288 kB
Serie AX2000
AX20xx |  |  |
AX20xx | AX20xx.zip | 45 kB |  |
Linear Servomotoren
Produkt | DXF-Datei (zip) | Größe | STEP-Datei (zip) | Größe
AL2xxx |  |  |
AL20xx - Primärteil | AL2000 Series.zip | 55 kB |  |
AL24xx - Primärteil | AL2400 Series.zip | 44 kB |  |
AL28xx - Primärteil | AL2800 Series.zip | 41 kB |  |
AL20xx |  |  |
AL2003 - Primärteil |  |  | AL2003-Primär.zip | 78 kB
AL2006 - Primärteil |  |  | AL2006-Primär.zip | 79 kB
AL2009 - Primärteil |  |  | AL2009-Primär.zip | 63 kB
AL2012 - Primärteil |  |  | AL2012-Primär.zip | 128 kB
AL2015 - Primärteil |  |  | AL2015-Primär.zip | 115 kB
AL2018 - Primärteil |  |  | AL2018-Primär.zip | 132 kB
AL2024 - Primärteil |  |  | AL2024-Primär.zip | 88 kB
AL2030 - Primärteil |  |  | AL2030-Primär.zip | 172 kB
AL2110 - Magnetpl-192 |  |  | AL2110-Magnet-192.zip | 83 kB
AL2120 - Magnetpl-288 |  |  | AL2120-Magnet-288.zip | 89 kB
AL24xx |  |  |
AL2403 - Primärteil |  |  | AL2403-Primär.zip | 78 kB
AL2406 - Primärteil |  |  | AL2406-Primär.zip | 79 kB
AL2510 - Magnetpl-96 |  |  | AL2510-Magnet-96.zip | 83 kB
AL2520 - Magnetpl-144 |  |  | AL2520-Magnet-144.zip | 78 kB
AL2530 - Magnetpl-384 |  |  | AL2530-Magnet-384.zip | 83 kB
AL28xx |  |  |
AL2812 - Primärteil |  |  | AL2812-Primär.zip | 80 kB
AL2815 - Primärteil |  |  | AL2815-Primär.zip | 80 kB
AL2830 - Primärteil |  |  | AL2830-Primär.zip | 133 kB
AL2845 - Primärteil |  |  | AL2845-Primär.zip | 185 kB
AL2910 - Magnetpl-192 |  |  | AL2910-Magnet-192.zip | 99 kB
AL2920 - Magnetpl-288 |  |  | AL2920-Magnet-288.zip | 107 kB
AL38xx |  |  |
AL3803 - Primärteil |  |  | AL3803-Primär.zip | 51 kB
AL3806 - Primärteil |  |  | AL3806-Primär.zip | 66 kB
AL3910 - Magnetpl-114 |  |  | AL3910-Magnet-114.zip | 96 kB
AL3920 - Magnetpl-171 |  |  | AL3920-Magnet-171.zip | 137 kB
AL3930 - Magnetpl-456 |  |  | AL3930-Magnet-456.zip | 337 kB
Synchron Servomotoren
Produkt | DXF-Datei (zip) | Größe | STEP-Datei (zip) | Größe
Serie AM2000
AM217 | AM217.zip | 14 kB |  |
AM227L | AM227L.zip | 62 kB |  |
AM227M | AM227M.zip | 57 kB |  |
AM237 | AM237.zip | 56 kB |  |
AM247L | AM247L.zip | 28 kB |  |
AM257K_L | AM257K_L.zip | 63 kB |  |
AM257S_M | AM257S_M.zip | 58 kB |  |
AM277K_S | AM277K_S.zip | 29 kB |  |
AM277M | AM277M.zip | 34 kB |  |
AM297K_S | AM297K_S.zip | 29 kB |  |
AM297M | AM297M.zip | 37 kB |  |
Serie AM3000
AM3011 |  |  |
AM3011- 0B00, 1B00 |  |  | AM3011-1X00.zip | 290 kB
AM3012 |  |  |
AM3012- 0C00, 1C00 |  |  | AM3012-1X00.zip | 274 kB
AM3013 |  |  |
AM3013- 0C00, 1C00 |  |  | AM3013-1X00.zip | 282 kB
AM3021 |  |  |
AM3021- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3021-1XX0.zip | 466 kB
AM3021- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3021-1XX1.zip | 481 kB
AM3022 |  |  |
AM3022- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3022-1XX0.zip | 408 kB
AM3022- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3022-1XX1.zip | 464 kB
AM3023 |  |  |
AM3023- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3023-1XX0.zip | 437 kB
AM3023- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3023-1XX1.zip | 443 kB
AM3024 |  |  |
AM3024- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3024-1XX0.zip | 407 kB
AM3024- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3024-1XX1.zip | 451 kB
AM3031 |  |  |
AM3031- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3031-1XX0.zip | 474 kB
AM3031- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3031-1XX1.zip | 478 kB
AM3032 |  |  |
AM3032- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3032-1XX0.zip | 449 kB
AM3032- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3032-1XX1.zip | 467 kB
AM3033 |  |  |
AM3033- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3033-1XX0.zip | 440 kB
AM3033- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3033-1XX1.zip | 471 kB
AM3041 |  |  |
AM3041- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3041-1XX0.zip | 401 kB
AM3041- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3041-1XX1.zip | 440 kB
AM3042 |  |  |
AM3042- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3042-1XX0.zip | 372 kB
AM3042- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3042-1XX1.zip | 423 kB
AM3043 |  |  |
AM3043- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3043-1XX0.zip | 402 kB
AM3043- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3043-1XX1.zip | 441 kB
AM3044 |  |  |
AM3044- 0X00, 1X00, 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3044-1XX0.zip | 381 kB
AM3044- 0X01, 1X01, 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3044-1XX1.zip | 424 kB
AM3051 |  |  |
AM3051- 0X00, 1X00 |  |  | AM3051-1X00.zip | 444 kB
AM3051- 0X01, 1X01 |  |  | AM3051-1X01.zip | 509 kB
AM3051- 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3051-1X10.zip | 502 kB
AM3051- 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3051-1X11.zip | 508 kB
AM3052 |  |  |
AM3052- 0X00, 1X00 |  |  | AM3052-1X00.zip | 450 kB
AM3052- 0X01, 1X01 |  |  | AM3052-1X01.zip | 526 kB
AM3052- 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3052-1X10.zip | 498 kB
AM3052- 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3052-1X11.zip | 484 kB
AM3053 |  |  |
AM3053- 0X00, 1X00 |  |  | AM3053-1X00.zip | 472 kB
AM3053- 0X01, 1X01 |  |  | AM3053-1X01.zip | 505 kB
AM3053- 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3053-1X10.zip | 484 kB
AM3053- 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3053-1X11.zip | 514 kB
AM3054 |  |  |
AM3054- 0X00, 1X00 |  |  | AM3054-1X00.zip | 455 kB
AM3054- 0X01, 1X01 |  |  | AM3054-1X01.zip | 513 kB
AM3054- 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3054-1X10.zip | 488 kB
AM3054- 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3054-1X11.zip | 520 kB
AM3062 |  |  |
Auf Anfrage |  |  |  |
AM3063 |  |  |
AM3063- 0X00, 1X00 |  |  | AM3063-1X00.zip | 460 kB
AM3063- 0X01, 1X01 |  |  | AM3063-1X01.zip | 508 kB
AM3063- 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3063-1X10.zip | 522 kB
AM3063- 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3063-1X11.zip | 482 kB
AM3064 |  |  |
Auf Anfrage |  |  |  |
AM3065 |  |  |
Auf Anfrage |  |  |  |
AM3072 |  |  |
Auf Anfrage |  |  |  |
AM3073 |  |  |
AM3073- 0X00, 1X00 |  |  | AM3073-1X00.zip | 427 kB
AM3073- 0X01, 1X01 |  |  | AM3073-1X01.zip | 509 kB
AM3073- 0X10, 1X10, 0X20, 1X20, 0X30, 1X30, 0X40, 1X40 |  |  | AM3073-1X10.zip | 411 kB
AM3073- 0X11, 1X11, 0X21, 1X21, 0X31, 1X31, 0X41, 1X41 |  |  | AM3073-1X11.zip | 517 kB
AM3074 |  |  |
Auf Anfrage |  |  |  |
Serie AM3500
AM3541 |  |  |
AM3541-0000 |  |  | AM3541-0000.zip | 58 kB
AM3541-0001 |  |  | AM3541-0001.zip | 58 kB
AM3542 |  |  |
AM3542-0000 |  |  | AM3542-0000.zip | 58 kB
AM3543 |  |  |
AM3543-0000 |  |  | AM3543-0000.zip | 58 kB
AM3543-0001 |  |  | AM3543-0001.zip | 58 kB
AM3551 |  |  |
AM3551 -0030, -0040 |  |  | AM3551-0030.zip | 65 kB
AM3552 |  |  |
AM3552-0000 |  |  | AM3552-0000.zip | 65 kB
AM3553 |  |  |
AM3553-0000 |  |  | AM3553-0000.zip | 65 kB
AM3553-0001 |  |  | AM3553-0001.zip | 65 kB
AM3553-0030, -0040 |  |  | AM3553-0030.zip | 65 kB
AM3553 -0031, -0041 |  |  | AM3553-0031.zip | 65 kB
AM3561 |  |  |
Auf Anfrage |  |  |  |
AM3562 |  |  |
AM3562-0000 |  |  | AM3562-0000.zip | 65 kB
AM3562 -0030, -0040 |  |  | AM3562-0030.zip | 65 kB
AM3563 |  |  |
AM3563 -0030, -0040 |  |  | AM3563-0030.zip | 65 kB
AM3563 -0031, -0041 |  |  | AM3563-0031.zip | 65 kB
Schrittmotoren
Produkt | DXF-Datei (zip) | Größe | STEP-Datei (zip) | Größe
AS1xxx |  |  |
AS-1010-0000 | AS-1010-0000.zip | 71 kB | AS-1010-0000.zip | 50 kB
AS-1020-0000 | AS-1020-0000.zip | 72 kB | AS-1020-0000.zip | 59 kB
AS-1030-0000 | AS-1030-0000.zip | 96 kB | AS-1030-0000.zip | 53 kB
AS-1050-0000 | AS-1050-0000.zip | 93 kB | AS-1050-0000.zip | 35 kB
AS-1050-0110 / -0120 | AS-1050-0110.zip | 109 kB | AS-1050-0110.zip | 58 kB
AS-1060-0000 | AS-1060-0000.zip | 73 kB | AS-1060-0000.zip | 38 kB
AS-1060-0110 / -0120 | AS-1060-0110.zip | 117 kB | AS-1060-0110.zip | 60 kB
Planetengetriebe
Produkt | DXF-Datei (zip) | Größe | STEP-Datei (zip) | Größe
AG1000 |  |  |  |
AG1000-+PM052_4_7 | AG1000- +PM052_4_7.zip | 100 kB | AG1000- +PM052_4_7.zip | 186 kB
AG1000-+PM081_4_7 | AG1000- +PM081_4_7.zip | 200 kB | AG1000- +PM81_4_7.zip | 188 kB
AG2200 |  |
Auf Anfrage |  |  |  |

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Download - EtherCAT XML Device Description

Download
EtherCAT
EtherCAT

EtherCAT XML Device Description
Die Zip-Datei enthält die XML Device Description Files für die Beckhoff-EtherCAT-Produkte und die allgemein gültigen Validation Schema Files. Die Dateien sollten immer komplett in das Verzeichnis \TwinCAT\IO\EtherCAT (oder bei anderen Mastern/Konfiguratoren laut Herstellerbeschreibung) entpackt werden.

EtherCAT XML Device Description / ESI EtherCAT Slave Information
Produkt | Sprache | Größe | Datum | Zip-Datei
XML Device Description | deutsch/ englisch | 552 kB | 05.06.2009 | Beckhoff_EtherCAT_XML.zip

EtherCAT Systemmanager Extension
Für einige Beckhoff-EtherCAT-Produkte läßt sich der Beckhoff Systemmanager mit produktspezifischen Erweiterungen ausstatten. Falls Ihre Systemmanager-Version noch nicht über diese Unterstützung verfügt, können Sie hier die nötige .dll-Datei herunterladen. Kopieren Sie die dll und die Batch-Datei nach ..\TwinCAT\Resource\ und führen Sie die .bat-Datei durch Doppelklick aus. Die Angabe "nötig bis" gibt an, ab welcher TwinCAT-Version diese Unterstützung bereits integriert ist.

EtherCAT Systemmanager Extension
Produkt | funktioniert ab Version | nötig bis Version | Datum | Zip-Datei
EL6224 IO-Link | 2.10 b1325 | 2.10 b1330 | 21.07.2008 | EL6224_TcSmIOLinkExtension.zip
EL6692 EtherCAT Bridge | 2.10 b1325 | 2.10 b1330 | 17.10.2008 | EL6692_TcSmExtension.zip

EtherCAT-Feldbus-Gateways
Die Dateien sind komplett in das Verzeichnis \TwinCAT\IO\<Feldbus> zu entpacken. Nach einem TwinCAT-Neustart können sie verwendet werden.

EtherCAT-Feldbus-Gateways
Produkt | Sprache | Größe | Datum | Zip-Datei
EL6731-0010 EtherCAT-PROFIBUS Slave | -- | 6 kB | 13.03.2008 | GSD_EL6731.zip
EL6751-0010 EtherCAT-CANopen Slave | -- | 80 kB | 04.11.2008 | EDS_EL6751.zip
EL6752-0010 EtherCAT-DeviceNet Slave | -- | 3 kB | 11.04.2008 | EDS_EL6752.zip

Back Top © Beckhoff Automation 2009 - Terms of Use


Download Embedded-PC Dokumentation

Download
Embedded-PC
Dokumentationen
Technische Zeichnungen
Dokumentationen für Embedded-PC

Schwierigkeiten mit CHM-Dateien? Lesen Sie bitte unsere Hinweise.

Embedded-PC
Produkt | Version |  | Größe | Version | CHM | Größe
CX1000 Erste Schritte | 1.1 | deutsch | 2369kB | 1.1 | deutsch | 1043kB
 | 1.1 | englisch | 2984kB | 1.1 | englisch | 1031kB
CXxxxx Software-Beschreibung |  |  |  |  | deutsch | 3949kB
 |  |  |  |  | englisch | 3852kB
CX1000 Hardware-Beschreibung | 1.1 | deutsch | 962kB | 1.1 | deutsch | 4231kB
 | 1.1 | englisch | 946kB | 1.1 | englisch | 4196kB
CX1010 Hardware-Beschreibung | 1.3 | deutsch | 2888kB | 1.3 | deutsch | 2962kB
 | 1.3 | englisch | 2893kB | 1.3 | englisch | 2947kB
CX1020/CX1030 Hardware-Beschreibung | 1.9 | deutsch | 3348kB | 2.0 | deutsch | 4010kB
 | 1.9 | englisch | 3267kB | 2.0 | englisch | 3487kB
CX1100-000x Netzteile | 1.9 | deutsch | 2187kB | 2.0 | deutsch | 2155kB
 | 1.9 | englisch | 2351kB | 2.0 | englisch | 2639kB
CX1100-09xx USV | 1.1 | deutsch | 1592kB | 1.4 | deutsch | 1760kB
 | 1.1 | englisch | 1476kB | 1.4 | englisch | 1731kB
CX9000/CX9010 Hardware-Beschreibung | 2.4 | deutsch | 2203kB | 2.5 | deutsch | 2714kB
 | 2.4 | englisch | 2283kB | 2.5 | englisch | 2736kB

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Download Embedded-PC Konfigurationsdateien

Download
Embedded-PC
Konfigurationsdateien
Embedded-PC Konfigurationsdateien

CX1000
Produkt | Beschreibung | Sprache | Update | Datei
CX1500-B310 | PROFIBUS | -- | 23.01.2006 | GSD_CX1500_B310.zip
CX1500-B310 | PROFIBUS | -- | 24.11.2006 | CX1500-B310-V0258.h31
CX1500-M310 | PROFIBUS | -- | 24.11.2006 | CX1500-M310-V0258.h31
CX1500-B510 | CANopen | -- | 01.10.2004 | CX1500-B510-0200.h51
CX1500-M510 | CANopen | -- | 01.10.2004 | CX1500-M510-0200.h51
CX1500-B520 | DeviceNet | -- | 06.02.2006 | CX1500-B520.eds

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Download - EtherCAT-Klemmen Dokumentationen

Download
EtherCAT-Klemmen
Dokumentationen
Systembeschreibung
Buskoppler
digitale Eingänge
digitale Ausgänge
analoge Eingänge
analoge Ausgänge
Sonderfunktionen
Kommunikationsklemmen
FB Master/Slave-Klemmen
Klemmenmodule
Systemklemmen
Zubehör
Dokumentationen für EtherCAT-Klemmen

Schwierigkeiten mit CHM-Dateien? Lesen Sie bitte unsere Hinweise.

Systembeschreibung
Produkt | Version |  | Größe | Version | CHM | Größe
EtherCAT System Basis-Dokumentation |  |  |  | 1.1 | deutsch | 646kB
 |  |  |  | 1.1 | englisch | 632kB
Distributed Clocks |  |  |  | 1.2 | deutsch | 722kB
 |  |  |  | 1.2 | englisch | 669kB
Buskoppler
Produkt | Version |  | Größe | Version | CHM | Größe
BK1120, BK1250 (s. K-Bus Koppler) |  |  |  |  |  |
EK1100 |  |  |  | 1.1 | deutsch | 441kB
 |  |  |  | 1.1 | englisch | 435kB
EK1110 |  |  |  | 1.1 | deutsch | 363kB
 |  |  |  | 1.1 | englisch | 360kB
EK1122 EK1521 |  |  |  | 1.3 | deutsch | 803kB
 |  |  |  | 1.3 | englisch | 795kB
EtherCAT-Klemmen
Produkt | Version |  | Größe | Version | CHM | Größe
digitale Eingänge |
EL1002, EL1004, EL1008, EL1012, EL1014, EL1018, EL1024, EL1034, EL1084, EL1088, EL1094, EL1098, EL1104, EL1114, EL1124, EL1144, EL1134 |  |  |  | 2.7 | deutsch | 652kB
 |  |  |  | 2.7 | englisch | 637kB
EL1202, EL1252 |  |  |  | 1.4 | deutsch | 694kB
 |  |  |  | 1.4 | englisch | 743kB
EL1262 |  |  |  | 1.1 | deutsch | 640kB
 |  |  |  | 1.1 | englisch | 608kB
EL1502 |  |  |  | 1.1 | deutsch | 555kB
 |  |  |  | 1.1 | englisch | 645kB
EL1862, EL1872 | 1.0 | deutsch | 40kB |  |  |
 | 1.0 | englisch | 40kB |  |  |
digitale Ausgänge |
EL2002, EL2004, EL2008, EL2022, EL2024, EL2024-0010, EL2032, EL2034 EL2124 |  |  |  | 2.5 | deutsch | 524kB
 |  |  |  | 2.5 | englisch | 521kB
EL2202, EL2252 |  |  |  | 1.3 | deutsch | 658kB
 |  |  |  | 1.3 | englisch | 627kB
EL2262 |  |  |  | 1.2 | deutsch | 732kB
 |  |  |  | 1.2 | englisch | 694kB
EL2502 |  |  |  | 1.1 | deutsch | 436kB
 |  |  |  | 1.1 | englisch | 548kB
EL2521 |  |  |  | 2.0 | deutsch | 709kB
 |  |  |  | 2.0 | englisch | 857kB
EL2602, EL2612, EL2622, EL2624 |  |  |  | 1.2 | deutsch | 421kB
 |  |  |  | 1.2 | englisch | 429kB
EL2872 | 1.0 | deutsch | 40kB |  |  |
 | 1.0 | englisch | 40kB |  |  |
analoge Eingänge |
EL3001, EL3002, EL3004, EL3008, EL3041, EL3042, EL3044, EL3048, EL3051, EL3052, EL3054, EL3058, EL3061, EL3062, EL3062-0030, EL3064, EL3068 |  |  |  | 1.1 | deutsch | 936kB
 |  |  |  | 1.1 | englisch | 1085kB
EL3102, EL3112, EL3122, EL3142-0000, EL3142-0010, EL3152, EL3162 |  |  |  | 2.2 | deutsch | 888kB
 |  |  |  | 2.2 | englisch | 1036kB
EL3201-0000, EL3201-0010, EL3201-0020, EL3202, EL3204 |  |  |  | 1.3 | deutsch | 503kB
 |  |  |  | 1.3 | englisch | 613kB
EL3311, EL3312, EL3314 |  |  |  | 1.2 | deutsch | 499kB
 |  |  |  | 1.2 | englisch | 605kB
EL3403 |  |  |  | 1.3 | deutsch | 517kB
 |  |  |  | 1.3 | englisch | 624kB
EL3602 EL3612 |  |  |  | 1.2 | deutsch | 556kB
 |  |  |  | 1.2 | englisch | 757kB
EL3702 EL3742 |  |  |  | 1.5 | deutsch | 722kB
 |  |  |  | 1.5 | englisch | 830kB
analoge Ausgänge |
EL4001, EL4002, EL4004, EL4008, EL4011, EL4022, EL4014, EL4018, EL4021, EL4022, EL4024, EL4028, EL4031, EL4002, EL4034, EL4038 |  |  |  | 1.1 | deutsch | 777kB
 |  |  |  | 1.1 | englisch | 867kB
EL4102, EL4112, EL4112-0010, EL4122, EL4132 |  |  |  | 2.2 | deutsch | 575kB
 |  |  |  | 2.2 | englisch | 721kB
EL4732 |  |  |  | 1.0 | deutsch | 673kB
 |  |  |  | 1.0 | englisch | 772kB
Sonderfunktionen |
EL5001 |  |  |  | 1.2 | deutsch | 327kB
 |  |  |  | 1.2 | englisch | 437kB
EL5101 |  |  |  | 2.6 | deutsch | 794kB
 |  |  |  | 2.6 | englisch | 857kB
EL5151 |  |  |  | 2.3 | deutsch | 734kB
 |  |  |  | 2.3 | englisch | 667kB
EL6001, EL6021 |  |  |  | 1.5 | deutsch | 559kB
 |  |  |  | 1.5 | englisch | 750kB
EL6080 |  |  |  | 1.0 | deutsch | 627kB
 |  |  |  | 1.0 | englisch | 736kB
EL6688 |  |  |  | 1.1 | deutsch | 391kB
 |  |  |  | 1.1 | englisch | 520kB
Kommunikationsklemmen |
EL6601, EL6614 |  |  |  | 2.1 | deutsch | 2411kB
 |  |  |  | 2.1 | englisch | 2602kB
EL6692 |  |  |  | 1.2 | deutsch | 713kB
 |  |  |  | 1.2 | englisch | 663kB
Feldbus Master/Slave-Klemmen |
EL6731-0000, EL6731-0010 |  |  |  | 1.2 | deutsch | 496kB
 |  |  |  | 1.2 | englisch | 485kB
EL6740-0010 |  |  |  | 1.4 | deutsch | 476kB
 |  |  |  | 1.4 | englisch | 84kB
EL6751-0000, EL6751-0010 |  |  |  | 1.3 | deutsch | 843kB
 |  |  |  | 1.3 | englisch | 822kB
Klemmenmodule (E-Bus) |
EM7004 |  |  |  | 1.5 | deutsch | 736kB
 |  |  |  | 1.5 | englisch | 729kB
Systemklemmen |
EL9011, EL9080, EL9100, EL9110, EL9150, EL9160, EL9186, EL9187, EL9190, EL9200, EL9210, EL9250, EL9260, EL9290 EL9400, EL9410 |  |  |  | 1.5 | deutsch | 507kB
 |  |  |  | 1.5 | englisch | 491kB
Zubehör
Produkt | Version |  | Größe | Version | CHM | Größe
ZB9010, ZB9020 Leitungen für EtherCAT und Ethernet |  |  |  | 1.1 | deutsch | 68kB
 |  |  |  | 1.1 | englisch | 68kB
ZK1090-9191-00xx Patch-Kabel für EtherCAT und Ethernet | 1.0 | deutsch | 76kB |  |  |
 | 1.0 | englisch | 76kB |  |  |
ZS1090-0003 Stecker für Ethernet, Ethernet/IP, EtherCAT, PROFINET | 1.0 | deutsch/ englisch | 93kB |  |  |
ZS1090-0005 Stecker für Ethernet, Ethernet/IP, EtherCAT, PROFINET | 1.0 | deutsch/ englisch | 225kB |  |  |

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Download - EtherCAT-Entwicklungsprodukte

Download
EtherCAT-
Entwicklungsprodukte
Dokumentationen
Software
ET2000, ET9000
EtherCAT-Entwicklungsprodukte Software

Software
Produkt | Update | File | Größe
ET2000 Diese Datei ermöglicht die Auswertung der Daten der Industrial-Ethernet-Multichannel-Probe ET2000 unter Wireshark. Weitere Informationen siehe Dokumentation. | 07.07.2009 | ab Wireshark 1.0.2: EtherCATWiresharkDll.zip ab Wireshark 1.2.0: EthercatWiresharkDll_1_2_0.zip | 34 kB
ET9000 EtherCAT Configurator Evaluation Version 2.10 (Build 1364) | 15.02.2008 | EtherCAT_Configurator.zip | 34 MB

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Download - EtherCAT-Entwicklungsprodukte

Download
EtherCAT
Entwicklungsprodukte
EtherCAT Slave Controller
Evaluation Hardware
Industrial Ethernet Probe
EtherCAT-Entwicklungssoftware
Application Notes
Dokumentationen für EtherCAT-Entwicklungsprodukte

Schwierigkeiten mit CHM-Dateien? Lesen Sie bitte unsere Hinweise.

EtherCAT Slave Controller
Produkt | Version |  | Größe | Version | XLS | Größe
ET1100 Hardware Data Sheet | 1.4 | englisch | 4,6 MB |  |  |
ET1100 Configuration and Pinout |  |  |  | 4.0 | englisch | 642 kB
ET1200 Hardware Data Sheet | 1.4 | englisch | 3,9 MB |  |  |
ET1200 Configuration and Pinout |  |  |  | 4.0 | englisch | 787 kB
ET1810/ET1812 EtherCAT IP core for Altera FPGAs v2.2.1 | 1.0 | englisch | 6 MB |  |  |
ET1815/ET1817 EtherCAT IP core for Xilinx FPGAs v2.02a | 2.2.1 | englisch | 5.7 MB |  |  |
ESC20 Hardware Data Sheet | 1.8 | englisch | 3,5 MB |  |  |
Evaluation Hardware
Produkt | Version |  | Größe | Version | XLS | Größe
EL9800 Basis Platine | 2.0 | deutsch | 212 kB |  |  |
 | 2.0 | englisch | 216 kB |  |  |
EL9820/EL9821 Evaluation Kits | 1.0 | deutsch | 467 kB |  |  |
 | 1.0 | englisch | 466 kB |  |  |
EL9830 Evaluation Kits | 1.0 | deutsch | 2,72 MB |  |  |
 | 1.0 | englisch | 2,72 MB |  |  |
EL9840 Evaluation Kits | 1.0 | deutsch | 716 kB |  |  |
 | 1.0 | englisch | 714 kB |  |  |
FB1111- 014x Piggyback Controller Boards | 1.6 | englisch | 2,3 MB |  |  |
FB1120 Piggyback Controller Boards | 1.0 | englisch | 800 kB |  |  |
FB1122 Piggyback Controller Boards | 1.1 | englisch | 2,6 MB |  |  |
FB1130 Hardware Data Sheet | 1.5 | englisch | 470 kB |  |  |
Industrial Ethernet Probe
Produkt | Version | CHM | Größe | Version | XLS | Größe
ET2000 Industrial-Ethernet-Multichannel-Probe | 1.4 | deutsch | 460 kB |  |  |
 | 1.4 | englisch | 458 kB |  |  |
Application Notes
Produkt | Version |  | Größe | Version | XLS | Größe
Application Note ESC Comparison | 1.3 | englisch | 710 kB |  |  |
Application Note PHY Selection Guide | 1.4 | englisch | 236 kB |  |  |
Application Note ET1100 Sample Schematic | 1.0 | englisch | 230 kB |  |  |
Application Note EL9800 | 0.1 | englisch | 2 MB |  |  |

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Download Feldbus Box Konfigurationsdateien

Beckhoff Feldbus Box
Download
Feldbus Box
Konfigurationsdateien
PROFIBUS
CANopen
DeviceNet
PROFINET
EtherNet/IP
Feldbus Box Konfigurationsdateien

PROFIBUS
Produkt | Beschreibung | Sprache | Update | Datei
IP10xx-B31x | GSD/GSE für Kompakt Box | deutsch | 24.07.2003 | IP100518.gsd
 |  | englisch | 24.07.2003 | IP100518.gse
IP15xx-B31x | GSD/GSE für Kompakt Box | deutsch | 24.07.2003 | IP150516.gsd
 |  | englisch | 24.07.2003 | IP150516.gse
IP20xx-B31x | GSD/GSE für Kompakt Box | deutsch | 24.07.2003 | IP200517.gsd
 |  | englisch | 24.07.2003 | IP200517.gse
IP23xx-B31x, IP24xx-B31x | GSD/GSE für Kompakt Box | deutsch | 24.07.2003 | IP230515.gsd
 |  | englisch | 24.07.2003 | IP230515.gse
IP25xx-B31x | GSD/GSE für Kompakt Box | deutsch | 24.07.2003 | IP250514.gsd
 |  | englisch | 24.07.2003 | IP250514.gse
IP3xxx-B31x | GSD/GSE für Kompakt Box | deutsch | 29.10.2004 | IP310513.gsd
 |  | englisch | 29.10.2004 | IP310513.gse
IP4xxx-B31x | GSD/GSE für Kompakt Box | deutsch | 24.07.2003 | IP410512.gsd
 |  | englisch | 24.07.2003 | IP410512.gse
IP50xx-B31x | GSD/GSE für Kompakt Box | deutsch | 24.07.2003 | IP500509.gsd
 |  | englisch | 24.07.2003 | IP500509.gse
IP51xx-B31x, IP52xx-B31x | GSD/GSE für Kompakt Box | deutsch | 24.07.2003 | IP510511.gsd
 |  | englisch | 24.07.2003 | IP510511.gse
IP60xx-B31x | GSD/GSE für Kompakt Box | deutsch | 24.07.2003 | IP600510.gsd
 |  | englisch | 24.07.2003 | IP600510.gse
IL230x-B31x | GSG/GSE für Koppler Box | deutsch | 08.08.2005 | ILB3050D.gsg
 |  | englisch | 08.08.2005 | ILB3050D.gse
IL230x-C31x | GSD/GSE für SPS Box | deutsch | 08.08.2005 | ILC3050E.gsg
 |  | englisch | 08.08.2005 | ILC3050E.gse
IPxxxx-B31x | IP Bild für alle IPxxxx-B31x | -- | 12.07.2002 | IP.bmp
ILxxxx- B31x/-C31x | IL Bild für alle ILxxxx-B31x/-C31x | -- | 12.07.2002 | IL.bmp
CANopen
Produkt | Beschreibung | Sprache | Update | Datei
IP10xx-B51x | EDS für Kompakt Box | englisch | 10.10.2003 | IP10xx-B51x.eds
IP1502-B51x | EDS für Kompakt Box | englisch | 10.10.2003 | IP1502-B51x.eds
IP20xx-B51x | EDS für Kompakt Box | englisch | 10.10.2003 | IP20xx-B51x.eds
IP23xx-B51x | EDS für Kompakt Box | englisch | 10.10.2003 | IP23xx-B51x.eds
IP240x-B51x | EDS für Kompakt Box | englisch | 10.10.2003 | IP240x-B51x.eds
IP25x2-B51x | EDS für Kompakt Box | englisch | 10.10.2003 | IP25x2-B51x.eds
IP3xx2-B51x | EDS für Kompakt Box | englisch | 10.10.2003 | IP3xx2-B51x.eds
IP41x2-B51x | EDS für Kompakt Box | englisch | 10.10.2003 | IP41x2-B51x.eds
IP5009-B51x | EDS für Kompakt Box | englisch | 10.10.2003 | IP5009-B51x.eds
IP5109-B51x | EDS für Kompakt Box | englisch | 10.10.2003 | IP5109-B51x.eds
IP60x2-B51x | EDS für Kompakt Box | englisch | 10.10.2003 | IP60x2-B51x.eds
IL23xx-B51x | EDS für Koppler Box | englisch | 10.10.2003 | IL23xx-B51x.eds
DeviceNet
Produkt | Beschreibung | Sprache | Update | Datei
IP1000-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP1000-B520.eds
IP1001-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP1001-B520.eds
IP1002-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP1002-B520.eds
IP1010-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP1010-B520.eds
IP1011-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP1011-B520.eds
IP1012-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP1012-B520.eds
IP1502-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP1502-B520.eds
IP2000-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2000-B520.eds
IP2001-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2001-B520.eds
IP2002-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2002-B520.eds
IP2020-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2020-B520.eds
IP2021-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2021-B520.eds
IP2022-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2022-B520.eds
IP2040-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2040-B520.eds
IP2041-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2041-B520.eds
IP2042-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2042-B520.eds
IP2300-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2300-B520.eds
IP2301-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2301-B520.eds
IP2302-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2302-B520.eds
IP2310-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2310-B520.eds
IP2311-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2311-B520.eds
IP2312-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2312-B520.eds
IP2320-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2320-B520.eds
IP2321-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2321-B520.eds
IP2322-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2322-B520.eds
IP2330-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2330-B520.eds
IP2331-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2331-B520.eds
IP2332-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2332-B520.eds
IP2400-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2400-B520.eds
IP2401-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2401-B520.eds
IP2512-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP2512-B520.eds
IP3102-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP3102-B520.eds
IP3112-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP3112-B520.eds
IP3202-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP3202-B520.eds
IP3312-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP3312-B520.eds
IP4112-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP4112-B520.eds
IP4132-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP4132-B520.eds
IP5009-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP5009-B520.eds
IP5109-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP5109-B520.eds
IP5209-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP5209-B520.eds
IP6002-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP6002-B520.eds
IP6012-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP6012-B520.eds
IP6022-B52x | EDS für Kompakt Box | englisch | 06.02.2006 | IP6022-B520.eds
IL2300-B52x | EDS für Koppler Box | englisch | 06.02.2006 | IL2300-B520.eds
IL2301-B52x | EDS für Koppler Box | englisch | 06.02.2006 | IL2301-B520.eds
IL2302-B52x | EDS für Koppler Box | englisch | 06.02.2006 | IL2302-B520.eds
ILxxxx-B52x | Icon für Koppler Box | -- | 17.11.2001 | ILxxxx.ico
PROFINET
Produkt | Beschreibung | Sprache | Update | Datei
IL230x-B903 | GSDML für PROFINET ab Firmware B1 | englisch/ deutsch | 03.07.2007 | IL230x-B903_B1.zip
IL230x-B903 | GSDML für PROFINET ab Firmware B2 | englisch/ deutsch | 05.07.2008 | IL230x-B903_B2.zip
IL230x-B903 | Bild (BMP) |  | 05.07.2008 | IL230x-B903_bmp.zip
EtherNet/IP
Produkt | Beschreibung | Sprache | Update | Datei
IL230x-B905 | EDS für Koppler Box | englisch | 13.02.2009 | IL2301-B905.eds

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Download PC-Feldbuskarten Konfigurationsdateien

Download
PC-Feldbuskarten
Konfigurationsdateien
PC-Feldbuskarten Konfigurationsdateien

PC-Feldbuskarten
Produkt | Beschreibung | Update | GSD/EDS | Firmware
FC310x | PCI-PROFIBUS | 24.11.2006 | GSD_FC310x.zip | fc3101-0258.h31
FC315x | Mini-PCI-PROFIBUS | 23.01.2006 | GSD_FC310x.zip |
FC510x | PCI-CANopen | 04.11.2008 | FC510x.eds | fc5101-0200.h51
FC520x | PCI-DeviceNet | 06.02.2006 | FC520x.eds | FC520x-0109.h52

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Download Feldbuskomponenten Technische Zeichnungen

Download
Feldbuskompenenten
Technische Zeichnungen
Buskoppler
Busklemmen
EtherCAT-Koppler
EtherCAT-Klemmen
EtherCAT-Box
Feldbus Box
Switche
Dokumentationen
Busklemmen
Feldbus Box

Feldbuskomponenten Technische Zeichnungen

Feldbuskomponenten
Produkt |  |  |  |  |
Buskoppler, Busklemmen Controller |  | dwg | dxf | step | iges
BK1120 |  | äußere Abmessungen wie BK9000
BK1250 |  | Gehäuse wie ELxxxx (12 mm)
BK2000, BK2010, BK2020, BC2000 |  | BK20xx.zip | BK20xx.zip | BK20xx.zip | BK20xx.zip
BK3010, BK3100, BK3110, BK3120, BC3100 |  | BK3xxx.zip | BK3xxx.zip | BK3xxx.zip | BK3xxx.zip
BK3150, BC3150 |  | BK3150.zip | BK3150.zip | BK3150.zip | BK3150.zip
BK4000, BK4010, BK4020, BC4000 |  | BK40xx.zip | BK40xx.zip | BK40xx.zip | BK40xx.zip
BK5110, BK5120, BK5200, BK5210, BK5220 |  | BK5xxx.zip | BK5xxx.zip | BK5xxx.zip | BK5xxx.zip
BK5150, BK5250, BC5150, BC5250 |  | BKxx5x.zip | BKxx5x.zip | BKxx5x.zip | BKxx5x.zip
BK5151 |  | Gehäuse wie BK3150
BK7150 |  | Gehäuse wie BK5150
BK7300, BC7300 |  | Gehäuse wie BK3010
BK7350 |  | äußere Abmessungen wie BK3150
BK7420 |  | Gehäuse wie BK3010
BK7500, BK7520 |  | BK75x0.zip | BK75x0.zip | BK75x0.zip | BK75x0.zip
BK8000, BK8100 |  | Gehäuse wie BK3010
BC8150 |  | Gehäuse wie BK3150
BK9000, BC9000, BC9020 |  | BK9000.zip | BK9000.zip | BK9000.zip | BK9000.zip
BK9050, BC9050 |  | äußere Abmessungen wie BK3150
BK9100, BK9103, BK9105, BC9100, BC9120 |  | äußere Abmessungen wie BK9000
BX3100 |  | BX3100.zip | BX3100.zip |  |
BX5x00 |  | BX5x00.zip | BX5x00.zip |  |
BX8000 |  | BX8000.zip | BX8000.zip |  |
BX9000 |  | BX9000.zip | BX9000.zip |  |
LC3100, LC5100, LC5200 |  | LCxxxx.zip | LCxxxx.zip | LCxxxx.zip | LCxxxx.zip
Busklemmen |  | dwg | dxf | step | iges
KLxxxx std. Gehäuse, 12 mm Breite |  | KL12mm.zip | KL12mm.zip | KL12mm.zip | KL12mm.zip
KLxxxx std. Gehäuse, 24 mm Breite |  | KL24mm.zip | KL24mm.zip | KL24mm.zip | KL24mm.zip
KL9020, KL8610 |  | KL9020.zip | KL9020.zip | KL9020.zip | KL9020.zip
KL9050 |  | KL9050.zip | KL9050.zip | KL9050.zip | KL9050.zip
KM1002, KM1012, KM2002 |  | KMx0x2.zip | KMx0x2.zip | KMx0x2.zip | KMx0x2.zip
KM1004, KM1014, KM2004 |  | KMx0x4.zip | KMx0x4.zip | KMx0x4.zip | KMx0x4.zip
KM1008, KM1018, KM2008 |  | KMx0x8.zip | KMx0x8.zip | KMx0x8.zip | KMx0x8.zip
KM2604 |  | KM2604.zip | KM2604.zip | KM2604.zip | KM2604.zip
EtherCAT-Koppler |  | dwg | dxf | step | iges
EK1100-0000 |  | EK1100.zip | EK1100.zip | EK1100.zip | EK1100.zip
EK1101-0000 |  | EK1101.zip | EK1101.zip | EK1101.zip | EK1101.zip
EK1110-0000 |  | EK1110.zip | EK1110.zip | EK1110.zip | EK1110.zip
EK1122-0000 |  | EK1122.zip | EK1122.zip | EK1122.zip | EK1122.zip
EK1501-0000 |  | EK1501.zip | EK1501.zip | EK1501.zip | EK1501.zip
EK1521-0000 |  | EK1521.zip | EK1521.zip | EK1521.zip | EK1521.zip
EtherCAT-Klemmen |  | dwg | dxf | step | iges
ELxxxx std. Gehäuse, 12 mm Breite |  | EL12mm.zip | EL12mm.zip |  |
ELxxxx std. Gehäuse, 24 mm Breite |  | EL24mm.zip | EL24mm.zip |  |
EL6601-0000 |  | EL6601.zip | EL6601.zip | EL6601.zip | EL6601.zip
EL6692-0000 |  | EL6692.zip | EL6692.zip | EL6692.zip | EL6692.zip
EL6731-00x0 |  | EL6731.zip | EL6731.zip | EL6731.zip | EL6731.zip
EL6740-0010 |  | EL6740.zip | EL6740.zip | EL6740.zip | EL6740.zip
EL6751-00x0 |  | EL6751.zip | EL6751.zip | EL6751.zip | EL6751.zip
EL6752-00x0 |  | EL6752.zip | EL6752.zip | EL6752.zip | EL6752.zip
EL9011-0000 |  | EL9011.zip | EL9011.zip | EL9011.zip | EL9011.zip
EtherCAT-Box |  | dwg | dxf | step | iges
EPxxxx-0001 |  | EP..0001.zip | EP..0001.zip |  |
EPxxxx-0002 |  | EP..0002.zip | EP..0002.zip |  |
EPxxxx-0008 |  | EP..0008.zip | EP..0008.zip |  |
EPxxxx-0010 |  | EP..0010.zip | EP..0010.zip |  |
Feldbus Box |  | dwg | dxf | step | iges
Kompakt-, Koppler und SPS-Box | M8, S8 | Ixxxx1.zip | Ixxxx1.zip | Ixxxx1.zip | Ixxxx1.zip
 | M12 | Ixxxx2.zip | Ixxxx2.zip | Ixxxx2.zip | Ixxxx2.zip
 | alle | Ixxxxx.zip | Ixxxxx.zip |  |
Erweiterungs-Box | M8, S8 | IExxx1.zip | IExxx1.zip | IExxx1.zip | IExxx1.zip
 | M12 | IExxx2.zip | IExxx2.zip | IExxx2.zip | IExxx2.zip
 | alle | IExxxx.zip | IExxxx.zip |  |
ZS2020-4304 |  | ZS20204.zip | ZS20204.zip |  |
ZS2020-4308 |  | ZS20208.zip | ZS20208zip |  |
Switche |  | dwg | dxf | step | iges
CU2008 |  | CU2008.zip | CU2008.zip | CU2008.zip | CU2008.zip
CU2016 |  | CU2016.zip | CU2016.zip | CU2016.zip | CU2016.zip
ES2008 |  | ES2008.zip | ES2008.zip |  |
ES2016 |  | ES2016.zip | ES2016.zip |  |

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Download - Feldbus Box Dokumentation

Beckhoff Feldbus Box
Download
Feldbus Box
Dokumentationen
EtherCAT Box
Feldbus Box
Zubehör
Technische Zeichnungen
Dokumentationen für EtherCAT Box und Feldbus Box

Schwierigkeiten mit CHM-Dateien? Lesen Sie bitte unsere Hinweise.

EtherCAT Box
 | Version |  | Größe | Version | CHM | Größe
Systembeschreibung |
EtherCAT System Basis-Dokumentation |  |  |  | 1.0 | deutsch | 506kB
 |  |  |  | 1.0 | englisch | 481kB
Distributed Clocks |  |  |  | 1.2 | deutsch | 722kB
 |  |  |  | 1.2 | englisch | 669kB
Digitale E/A-Module |
EP1008, EP1018, EP1258, EP1816 |  |  |  | 0.7 | deutsch | 491kB
EP2008, EP2028, EP2308, EP2318, EP2338, EP2316, EP2816 |  |  |  | 0.7 | deutsch | 794kB
Feldbus Box
 | Version |  | Größe | Version | CHM | Größe
Feldbus-System |
EtherCAT |  |  |  | 1.0.1 | deutsch | 914kB
 |  |  |  | 1.0.1 | englisch | 903kB
PROFIBUS |  |  |  | 1.2 | deutsch | 872kB
 |  |  |  | 1.2 | englisch | 918kB
CANopen |  |  |  | 1.2.1 | deutsch | 842kB
 |  |  |  | 1.2.1 | englisch | 824kB
DeviceNet ILxxxx-B520 | 1.1 | englisch | 172kB |  |  |
DeviceNet IPxxxx-B520 | 1.4 | englisch | 190kB |  |  |
Modbus |  |  |  | 1.0.1 | deutsch | 377kB
 |  |  |  | 1.0.1 | englisch | 416kB
RS232/RS485 |  |  |  | 0.1 | deutsch | 1936kB
Ethernet |  |  |  | 1.2 | deutsch | 784kB
 |  |  |  | 1.2 | englisch | 764kB
PROFINET |  |  |  | 1.1 | deutsch | 456kB
Ethernet/IP |  |  |  | 1.0 | englisch | 871kB
E/A-Module |
Signalvarianten, Installation, Konfiguration |  |  |  | 1.8.1 | deutsch | 2374kB
 |  |  |  | 1.8.1 | englisch | 2273kB
Zubehör
 | Version |  | Größe | Version | CHM | Größe
Z1101, LWL-Kabel | 1.1 | deutsch | 61kB |  |  |
 | 1.1 | englisch | 63kB |  |  |
ZB3300, PROFIBUS-Kabel |  | englisch | 101kB |  |  |
ZS1020-0010 Montagehinweise IP-Link-Stecker | 1.2 | deutsch, englisch, französisch | 350kB |  |  |
ZS5300-0003 Montageplatte für -B200, -B318, -B518, -B528, -B90x | 1.0 | deutsch, englisch | 46kB |  |  |
ZK1090-6294-0000 Ethernet Adapter gewinkelt | 1.0 | deutsch, englisch | 30kB |  |  |
ZK1090-6292-0000 Ethernet Adapter gerade | 1.0 | deutsch, englisch | 30kB |  |  |
Powerleitungen, Sensorleitungen | Weitere Datenblätter finden Sie unter Zubehör.

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Download Feldbus Module: Konfigurationsdateien

Beckhoff Feldbus Modul
Download
Feldbus Module
Konfigurationsdateien
Feldbus Module: Konfigurationsdateien

Feldbus Module FM3300
Produkt | Beschreibung | Sprache | Update | Datei
FM33xx-B310 | PROFIBUS Interface | deutsch | 30.11.2001 | fm33xx.gsd
FM33xx-B310 | PROFIBUS Interface | englisch | 30.11.2001 | fm33xx.gse

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Download Feldbus Modul Dokumentationen

Beckhoff Feldbus Modul
Download
Feldbus Module
Dokumentationen
Dokumentationen für Feldbus Module

Feldbus Module
Produkt | Version |  | Größe
FM33xx | 1.6 | deutsch | 478kB
 | 1.6 | englisch | 485kB

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff - Download Informationsmedien

Für die New Automation Technology bietet Beckhoff eine Vielzahl von Informationsmedien, die als PDF-Datei zum Download zur Verfügung stehen. Auf Wunsch schicken wir Ihnen die Kataloge und Flyer auch in gedruckter Form zu. Bitte füllen Sie hierzu unser Online-Bestellformular aus.

Download Informationsmedien
  • Produkt-Flyer
  • Application&Solution-Flyer
  • Firmenmagazin PC-Control
Download Gesamtkatalog
  • Gesamtkatalog komplett
  • einzelne Kapitel
Online-Bestellformular

Zur kostenlosen Bestellung des Beckhoff-Katalogs, diverser Flyer, des Firmenmagazins PC-Control oder der elektronischen Katalog-
variante auf DVD füllen Sie bitte das Online-Bestellformular aus.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Download - IPC und Controp Panel Dokumentation

Beckhoff Industrie PC
Download
Industrie-PC
Dokumentationen
Panel-PCs
Zubehör Panel-PCs
Schaltschrank-IPC
Zubehör Schaltschrank-IPCs
Control Panel
Zubehör Control Panel
Dokumentationen für Service
Technische Zeichnungen

Dokumentationen für Industrie-PC und Control Panel

Panel-PCs
Produkt |  | Version |  | Größe
CP62xx |  | 2.4 | deutsch | 1575kB
 |  | 2.4 | englisch | 1568kB
CP63xx |  | 1.4 | deutsch | 1127kB
 |  | 1.4 | englisch | 1086kB
CP64xx |  | 1.6 | deutsch | 1078kB
 |  | 1.6 | englisch | 1056kB
CP65xx |  | 1.6 | deutsch | 1170kB
 |  | 1.6 | englisch | 1162kB
CP67xx |  | 2.0 | deutsch | 988kB
 |  | 2.0 | englisch | 972kB
CP71xx |  | 1.4 | deutsch | 1029kB
 |  | 1.4 | englisch | 1009kB
CP72xx |  | 1.5 | deutsch | 1382kB
 |  | 1.5 | englisch | 1358kB
CP77xx |  | 2.1 | deutsch | 861kB
 |  | 2.1 | englisch | 842kB
C33xx |  | 1.3 | deutsch | 1294kB
 |  | 1.3 | englisch | 1307kB
C36xx |  | 2.0 | deutsch | 928kB
 |  | 2.0 | englisch | 916kB
Zubehör Panel-PCs
Produkt |  | Version |  | Größe
Einschubfolienbeschriftung für 19-Zoll-Einbau-Panel-PC C33xx |  |  | download | 162kB
Schaltschrank-Industrie-PCs
Produkt |  | Version |  | Größe
C5101 |  | 1.5 | deutsch | 762kB
 |  | 1.5 | englisch | 745kB
C5102 |  | 1.7 | deutsch | 776kB
 |  | 1.7 | englisch | 765kB
C61xx |  | 2.2 | deutsch | 1061kB
 |  | 2.2 | englisch | 1062kB
C6210 |  | 1.2 | deutsch | 1077kB
 |  | 1.2 | englisch | 1162kB
C6220 |  | 1.2 | deutsch | 1216kB
 |  | 1.2 | englisch | 1201kB
C6240 |  | 1.2 | deutsch | 2561kB
 |  | 1.2 | englisch | 2550kB
C6240-1007 |  | 1.0 | deutsch | 1244kB
 |  | 1.0 | englisch | 1228kB
C6250 |  | 1.3 | deutsch | 1811kB
 |  | 1.3 | englisch | 1787kB
C63xx-0020 |  | 1.3 | deutsch | 1101kB
 |  | 1.3 | englisch | 1089kB
C63xx-0030, C63xx-0040 |  | 1.1 | deutsch | 1204kB
 |  | 1.1 | englisch | 1192kB
C6515 |  | 1.0 | deutsch | 976kB
 |  | 1.0 | englisch | 966kB
C6525 |  | 1.0 | deutsch | 969kB
 |  | 1.0 | englisch | 958kB
C6920, C6925 |  | 1.8 | deutsch | 947kB
 |  | 1.8 | englisch | 935kB
Zubehör Schaltschrank-Industrie-PCs
Produkt |  | Version |  | Größe
CU8005-0000, USB-Hub |  | 1.1 | deutsch | 491kB
 |  | 1.1 | englisch | 489kB
CU8800-0010, USB-Extender (Tx) |  | 1.1 | deutsch | 1201kB
 |  | 1.1 | englisch | 1203kB
CU8810-0000, DVI-Splitter |  | 1.0 | deutsch | 1810kB
 |  | 1.0 | englisch | 1790kB
CU8850-0000, USB-Extender (Rx) |  | 1.0 | deutsch | 711kB
 |  | 1.0 | englisch | 691kB
CU8860-0000, USB-Extender (Rx, mit DVI) |  | 0.3 | deutsch | 4054kB
 |  | 0.3 | englisch | 4051kB
CU8870-0000, USB-Compact-Flash-Karten-Adapter |  | 1.0 | deutsch | 565kB
 |  | 1.0 | englisch | 537kB
CU8880-0000, Ethernet-Controller mit USB-Eingang |  | 1.2 | deutsch | 269kB
 |  | 1.2 | englisch | 268kB
CP8890-0000, WLAN-Controller mit USB-Eingang |  | 1.2 | deutsch | 1999kB
 |  | 1.2 | englisch | 2004kB
CP9030 und CP9035, CP-Link-Karten |  | 1.0 | deutsch | 1973kB
 |  | 1.4 | englisch | 1965kB
C9900-U330-0010, Akku-Pack (ersetzt C9900-U330) |  | 1.5 | deutsch | 729kB
 |  | 1.5 | englisch | 709kB
C9900-P20x, Netzteile |  | 1.3 | deutsch | 875kB
 |  | 1.3 | englisch | 861kB
C9900-P22x, Netzteile |  | 1.0 | deutsch | 647kB
 |  | 1.0 | englisch | 636kB
C9900-S876, True Image Workstation (Acronis) |  | 9.1 | deutsch | 3234kB
 |  | 9.1 | englisch | 2381kB
Control Panel
Produkt |  | Version |  | Größe
CP60xx |  | 1.4 | deutsch | 750kB
 |  | 1.4 | englisch | 726kB
CP6608 |  | 1.0 | deutsch | 801kB
 |  | 1.0 | englisch | 783kB
CP6608-C9900-E197 (Building Automation) |  | 1.3 | deutsch | 731kB
 |  | 1.3 | englisch | 769kB
CP66xx |  | 1.1 | deutsch | 967kB
 |  | 1.1 | englisch | 805kB
CP68xx |  | 2.0 | deutsch | 948kB
 |  | 2.0 | englisch | 924kB
CP69xx |  | 1.9 | deutsch | 1122kB
 |  | 1.9 | englisch | 1114kB
CP70xx |  | 1.6 | deutsch | 708kB
 |  | 1.6 | englisch | 687kB
 |  | 1.2 | französisch | 707kB
 |  | 1.2 | italienisch | 706kB
 |  | 1.2 | tschechisch | 738kB
CP78xx |  | 1.7 | deutsch | 719kB
 |  | 1.7 | englisch | 701kB
 |  | 1.5 | französisch | 501kB
CP79xx |  | 1.3 | deutsch | 876kB
 |  | 1.3 | englisch | 856kB
Zubehör Control Panel
Produkt |  | Version |  | Größe
C9900-M298, C9900-M311, C9900-M313, C9900-M314, C9900-M316 | Wandeinbaurahmen für Economy-Einbau-Control- Panel | 1.0 | deutsch | 447kB
 |  | 1.0 | englisch | 432kB
Einschubfolienbeschriftung für Control Panel Serie CP6xxx und CP7xxx |  |  | download | 136kB
Rolec Pultkupplung |  |  | deutsch | 121kB
Rolec Pultneigungskupplung |  |  | deutsch | 140kB
Rolec Rückwandadaption |  |  | deutsch | 269kB
Rolec Tara-Kupplung Beckhoff |  |  | deutsch | 277kB
Rolec Tragarmadaption |  |  | deutsch | 274kB
Rittal Anschlußkonsole CP6508.020 |  |  | deutsch | 58kB
Rittal Drehneigungskupplung CP6501.170 |  |  | deutsch | 145kB
Dokumentationen für Service-Zwecke
Produkt |  | Version |  | Größe
C1110 |  | 2.0 | deutsch | 948kB
C1111 |  | 1.0 | deutsch | 1016kB
C1230 |  | 1.0 | deutsch | 650kB
C1230S |  | 1.0 | deutsch | 710kB
 |  | 1.0 | englisch | 683kB
C2001 |  | 2.4 | deutsch | 1804kB
 |  | 2.4 | englisch | 1754kB
C2011 |  | 2.4 | deutsch | 1792kB
 |  | 2.4 | englisch | 1753kB
C2011, NC-Rückwand |  |  | deutsch | 449kB
C2012 |  | 1.0 | deutsch | 2343kB
C3100 24V |  |  | deutsch | 67kB
 |  |  | englisch | 62kB
 |  |  | französisch | 69kB
C3110 24V |  |  | englisch | 102kB
 |  |  | französisch | 109kB
C3110 230V |  |  | englisch | 82kB
 |  |  | französisch | 124kB
C31xx Handbuch |  | 2.1 | deutsch | 1750kB
C3200 24V |  |  | deutsch | 66kB
 |  |  | englisch | 69kB
 |  |  | französisch | 109kB
C3200 230V |  |  | deutsch | 111kB
C3210 24V |  |  | deutsch | 100kB
 |  |  | englisch | 97kB
 |  |  | französisch | 103kB
C3210 230V |  |  | deutsch | 111kB
C32xx Handbuch |  | 2.1 | deutsch | 1568kB
C5002 |  | 1.0 | deutsch | 1577kB
 |  | 1.0 | englisch | 1574kB
C6011 |  | 1.0 | deutsch | 856kB
 |  | 1.0 | englisch | 786kB
CP6003 (nicht mehr lieferbar) |  | 1.3 | deutsch | 1143kB
 |  | 1.3 | englisch | 1171kB
C9900-A172, C9900-A173, C9900-A174 DVI/USB-Verlängerung für CP68xx und CP69xx |  | 1.2 | deutsch | 1106kB
 |  | 1.2 | englisch | 1083kB
C9900-M911, PROFIBUS-Tastenmodul |  | 1.4 | deutsch | 810kB
C9900-M912, PROFIBUS-Tastenmodul |  | 1.4 | deutsch | 1208kB
C9900-U300, C9900-U310 (USV 24V), C9900-U320 |  | 1.3.1 | deutsch | 722kB
 |  | 1.3.1 | englisch | 636kB
Grafik-Treiber-Installation (Onboar Graphic), EP-M845B, IP-4GVI63 und IP-4GVI20 |  | 1.0 | englisch | 231kB
K2011 |  |  | deutsch | 82kB

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Download Industrie-PC Technische Zeichnungen

Beckhoff Industrie PC
Download
Industrie-PC
Technische Zeichnungen
Panel-PCs
Schaltschrank-IPCs
Control Panel
Zubehör
Dokumentationen
Industrie-PC - Technische Zeichnungen

Panel-PCs
C33x, C36xx
 | C33xx | C36xx
CP62xx
5,7"-Display |  |  | 12"-Display | 15"-Display | 19"-Display | 24"-Display
CP6207 |  |  | CP6201 | CP6202 | CP6203 | CP6204
 |  |  | CP6211 | CP6212 | CP6213 |
 |  |  | CP6221 | CP6222 | CP6223 |
 |  |  | CP6231 | CP6232 | CP6233 |
 |  |  |  | CP6242 |  |
CP63xx
 |  | 10"-Display | 12"-Display | 15"-Display | 19"-Display |
 |  | CP6300 | CP6301 | CP6302 | CP6303 |
 |  | CP6310 | CP6311 | CP6312 | CP6313 |
 |  | CP6320 | CP6321 | CP6322 | CP6323 |
 |  | CP6330 | CP6331 | CP6332 | CP6333 |
CP64xx
 |  | 10"-Display | 12"-Display | 15"-Display | 19"-Display |
 |  | CP6400 | CP6401 | CP6402 | CP6403 |
 |  | CP6410 | CP6411 | CP6412 | CP6413 |
 |  | CP6420 | CP6421 | CP6422 | CP6423 |
 |  | CP6430 | CP6431 | CP6432 | CP6433 |
CP65xx
 |  | 10"-Display | 12"-Display | 15"-Display | 19"-Display |
 |  | CP6500 | CP6501 | CP6502 | CP6503 |
 |  |  | CP6511 | CP6512 | CP6513 |
 |  | CP6520 | CP6521 | CP6522 | CP6523 |
 |  |  | CP6531 | CP6532 | CP6533 |
CP67xx
 | 6,5"-Display | 10"-Display | 12"-Display | 15"-Display |  |
 | CP6709 | CP6700 | CP6701 | CP6702 |  |
 | CP6719 | CP6710 | CP6711 | CP6712 |  |
 | CP6729 | CP6720 | CP6721 | CP6722 |  |
 |  | CP6730 | CP6731 | CP6732 |  |
CP71xx
 |  | 10"-Display | 12"-Display | 15"-Display | 19"-Display |
 |  | CP7100 | CP7101 | CP7102 | CP7103 |
 |  | CP7110 | CP7111 | CP7112 | CP7113 |
 |  | CP7120 | CP7121 | CP7122 |  |
 |  | CP7130 | CP7131 | CP7132 | CP7133 |
 |  |  |  | CP7142 |  |
CP72xx
 |  | 10"-Display | 12"-Display | 15"-Display | 19"-Display |
 |  |  | CP7201 | CP7202 | CP7203 |
 |  |  | CP7211 | CP7212 | CP7213 |
 |  |  | CP7221 | CP7222 | CP7223 |
 |  |  | CP7231 | CP7232 | CP7233 |
 |  |  |  | CP7242 |  |
CP77xx
 | 6,5"-Display | 10"-Display | 12"-Display | 15"-Display | 19"-Display |
 | CP7709 | CP7700 | CP7701 | CP7702 | CP7703 |
 | CP7719 | CP7710 | CP7711 | CP7712 |  |
 | CP7729 | CP7720 | CP7721 | CP7722 |  |
 |  | CP7730 | CP7731 | CP7732 |  |
Schaltschrank-IPCs
C51xx, C61xx, C62xx, C63xx, C65xx, C66xx, C69xx
C51xx | C61xx | C62xx | C63xx | C65xx | C66xx | C69xx
Control Panel
Einbau-Control-Panel CP60xx
 | 6,5"-Display | 10"-Display | 12"-Display | 15"-Display |  |
 | CP6009 | CP6000 | CP6001 | CP6002 |  |
 | CP6019 | CP6010 | CP6011 | CP6012 |  |
 | CP6029 | CP6020 | CP6021 | CP6022 |  |
 |  | CP6030 | CP6031 | CP6032 |  |
Einbau-Control-Panel CP66xx
5,7"-Display | 6,5"-Display |  | 12"-Display | 15"-Display | 19"-Display |
CP6607 | CP6609 |  | CP6601 | CP6602 | CP6603 |
CP6608 | CP6619 |  | CP6611 | CP6612 | CP6613 |
 | CP6629 |  | CP6621 | CP6622 | CP6623 |
 |  |  | CP6631 | CP6632 | CP6633 |
Einbau-Control-Panel CP68xx
 | 6,5"-Display | 10"-Display | 12"-Display | 15"-Display | 19"-Display |
 | CP6809 | CP6800 | CP6801 | CP6802 | CP6803 |
 | CP6819 |  | CP6811 | CP6812 | CP6813 |
 | CP6829 | CP6820 | CP6821 | CP6822 | CP6823 |
 |  |  | CP6831 | CP6832 | CP6833 |
 |  |  |  | CP6842 |  |
Einbau-Control-Panel CP69xx
5,7"-Display | 6,5"-Display |  | 12"-Display | 15"-Display | 19"-Display | 24"-Display
CP6907 | CP6909 |  | CP6901 | CP6902 | CP6903 | CP6904
 | CP6919 |  | CP6911 | CP6912 | CP6913 |
 | CP6929 |  | CP6921 | CP6922 | CP6923 |
 |  |  | CP6931 | CP6932 | CP6933 |
 |  |  |  | CP6942 |  |
Control Panel CP70xx
 | 6,5"-Display | 10"-Display | 12"-Display | 15"-Display |  |
 | CP7009 | CP7000 | CP7001 | CP7002 |  |
 | CP7019 | CP7010 | CP7011 | CP7012 |  |
 | CP7029 | CP7020 | CP7021 | CP7022 |  |
 |  | CP7030 | CP7031 | CP7032 |  |
 |  |  | CP7037 |  |  |
Control Panel CP78xx
 | 6,5"-Display | 10"-Display | 12"-Display | 15"-Display | 19"-Display |
 | CP7809 | CP7800 | CP7801 | CP7802 | CP7803 |
 | CP7819 | CP7810 | CP7811 | CP7812 | CP7813 |
 | CP7829 | CP7820 | CP7821 | CP7822 | CP7823 |
 |  | CP7830 | CP7831 | CP7832 | CP7833 |
 |  |  | CP7837 |  |  |
Control Panel CP79xx
 | 6,5"-Display |  | 12"-Display | 15"-Display | 19"-Display | 24"-Display
 | CP7909 |  | CP7901 | CP7902 | CP7903 | CP7904
 | CP7919 |  | CP7911 | CP7912 | CP7913 |
 | CP7929 |  | CP7921 | CP7922 | CP7923 |
 |  |  | CP7931 | CP7932 | CP7933 |
 |  |  |  | CP7942 |  |
Zubehör
Wandhalterung für USV
Touchscreen-Stift für Control Panel und Industrie-PC
Einbaurahmen für "Economy"-Einbau-Panel

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Download Busklemmen Konfigurationsdateien

Download
Busklemmen
Konfigurationsdateien
Busklemmen Konfigurationsdateien

Busklemmen mit Sonderfunktionen KL5xxx, KL6xxx
Produkt | Beschreibung | Sprache | Update | Datei
KL6201 | Firmware Version b1 | --- | 17.10.2002 | KL6201B1.hex
FirmwareUpdateV207.zip - Programm zur Durchführung von Firmware Updates auf Busklemmen (Windows NT/2000)

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Download KS2000 Update

Download
Busklemmen
Software
KS2000 Update

KS2000 Update

KS2000 Update von 3.x auf 4.x
Wenn Sie eine KS2000 Software ab Version 3.x haben, können Sie sich ein kostenloses Update downloaden, das Ihre vorhandene KS2000 Software auf den Versionsstand 4.x bringt.

KS2000 Update
Beschreibung | Version | Größe | Link
KS2000 V4: Benötigt Lizenzschlüssel zur Installation (Wenn KS2000 V3 bereits auf dem PC vorhanden ist, wird kein Lizenzschlüssel benötigt) | 4.3.0.70 | 14,2 MB | KS2000_V4.exe
KS2000-Z2/Z3-USB Kabel USB Treiber | 2.04.16 | 1 MB | KS2000_USB_CDM_2.04.16.zip

Zurück Top © Beckhoff 2008 - Nutzungsbedingungen


Download Lightbus Dokumentationen

Download
Lightbus
Dokumentationen
Interface-Karten
Module
Zubehör
Dokumentationen für Lightbus

Interface-Karten
Produkt | Version |  | Größe
C1120 | 2.2 | deutsch | 336kB
 | 2.2 | englisch | 279kB
C1200 | 2.0 | deutsch | 260kB
C1220 | 4.0 | deutsch | 1492kB
 | 4.0 | englisch | 2650kB
C1300 | 2.01 | deutsch | 240kB
 | 2.01 | englisch | 344kB
C1510 | 1.0 | deutsch | 207kB
Module
Produkt | Version |  | Größe
M1000 | 2.1 | deutsch | 527kB
M1010 | 2.0 | deutsch | 372kB
M1110 | 2.1 | deutsch | 501kB
 | 2.1 | englisch | 458kB
M1200 | 2.0 | deutsch | 264kB
M1210 | 2.0 | deutsch | 340kB
M1400 | 2.0 | deutsch | 638kB
 | 2.0 | englisch | 550kB
M1401 | 1.0 | deutsch | 661kB
M1410 | 2.0 | deutsch | 403kB
 | 2.0 | englisch | 360kB
 | 2.0 | italienisch | 327kB
M1600 | 2.0 | deutsch | 553kB
 | 2.0 | englisch | 484kB
 | 2.0 | italienisch | 432kB
M1610 | 2.0 | deutsch | 453kB
M2000 | 2.0 | deutsch | 621kB
M2400 | 2.0 | deutsch | 582kB
 | 2.0 | englisch | 525kB
 | 2.0 | italienisch | 492kB
M2510 | 2.0 | deutsch | 217kB
 | 2.0 | englisch | 269kB
 | 2.0 | italienisch | 225kB
M3000 | 1.0 | deutsch | 247kB
M3100 | 3.0 | deutsch | 367kB
M3120 | 1.1 | deutsch | 359kB
 | 1.1 | englisch | 358kB
M3200 | 1.0 | deutsch | 204kB
M4110 | 1.0 | deutsch | 299kB
M4200 | 2.0 | deutsch | 519kB
M4400 | 1.1 | deutsch | 321kB
M6310 | 2.0 | deutsch | 288kB
 | 2.0 | englisch | 191kB
M6320 | 1.0 | deutsch | 99kB
 | 1.0 | englisch | 77kB
M6330 | 1.0 | deutsch | 149kB
 | 1.0 | englisch | 133kB
M6350 | 1.0 | deutsch | 89kB
M9110 | 1.0 | deutsch | 385kB
 | 1.0 | englisch | 384kB
PT100 | 1.1 | deutsch | 228kB
 | 1.1 | englisch | 122kB
Zubehör
Produkt | Version |  | Größe
LWL-Installationsanweisungen | 3.2 | deutsch | 255kB
 | 3.2 | englisch | 220kB
LWL-Datenblatt | 1.1 | deutsch | 61kB
 | 1.1 | englisch | 63kB

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Download Motherboards Dokumentation

Download
Motherboards
Dokumentationen
Technische Zeichnungen
Dokumentationen für Motherboards

Motherboards
Produkt | Version |  | Größe | Version | CHM | Größe
CB1050 | 1.1 | deutsch | 6405kB |  |  |
 | 1.1 | englisch | 6396kB |  |  |
CB1051 | 1.2 | deutsch | 6749kB |  |  |
 | 1.2 | englisch | 6739kB |  |  |
CB1051 SATA RAID | 1.2 | deutsch | 1747kB |  |  |
 | 1.2 | englisch | 1639kB |  |  |
CB2050 | 1.0 | german | 4742kB |  |  |
 | 1.0 | english | 4735kB |  |  |
CB2051 | 1.0 | german | 5209kB |  |  |
 | 1.0 | english | 5202kB |  |  |
CB3050 | 1.1 | deutsch | 5587kB |  |  |
 | 1.1 | englisch | 5579kB |  |  |
CB3051 | 1.1 | deutsch | 5891kB |  |  |
 | 1.1 | englisch | 5883kB |  |  |
CB4021 | 1.3 | deutsch | 3268kB |  |  |
 | 1.3 | englisch | 3258kB |  |  |
CB4050 | 3.0 | deutsch | 3640kB |  |  |
 | 3.0 | deutsch | 3630kB |  |  |
CB4051 | 1.0 | deutsch | 3637kB |  |  |
 | 1.0 | englisch | 3629kB |  |  |
CB4053 | 1.0 | deutsch | 4262kB |  |  |
 | 1.0 | englisch | 4253kB |  |  |

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Hinweise zu CHM-Files

Beckhoff Download
CHM-Format (HTML Help)

Einführung [image] Hinweise

Einführung

Das Compiled HTML Format (CHM) der Firma Microsoft ist ab Windows 98 der Standard für die Windows-Hilfe. Das CHM-Format basiert auf HTML-Dateien, hat aber gegenüber einer Sammlung von HTML-Dateien die Vorteile, das

  • ein Navigationsbaum die Übersicht erleichtert
  • Volltextsuche auf einfache Weise möglich ist
  • die Informationen zu einem Thema (mehrere Seiten, Grafiken) in einer Datei zusammengefasst sein können

Jeder PC, auf dem Windows 98, Windows ME, Windows 2000, Windows XP, Windows Vista und ein Internet-Explorer ab Version 4.0 installiert ist sollte CHM-Dateien darstellen können.
Für Windows 95 und Windows NT 4.0 benötigen Sie einen zusätzlichen Viewer (hhupd.EXE), den Sie von Microsoft beziehen können oder auf der Beckhoff-DVD Products & Solutions finden.

Hinweise zur Verwendung von CHM-Dateien

Microsoft hat mit verschiedenen Service-Packs für Windows und Internet-Explorer das Handling für CHM-Dateien geändert.

Falls geöffnete CHM-Dateien von Beckhoff nur eine Baumstruktur aber keine Seiten anzeigen, folgen Sie bitte den folgenden Hinweisen.

  • Laden Sie die gewünschte CHM-Datei herunter und speichern Sie diese auf einem lokalen Laufwerk Ihres PCs (kein Netzlaufwerk!), z.B. Laufwerk C:\
  • Öffnen Sie die lokal gespeicherte CHM-Datei durch Anklicken im Windows-Explorer
  • Sollte sich die CHM-Datei auch lokal nicht öffnen lassen, klicken Sie im Windows-Explorer mit der rechten Maustaste auf die CHM-Datei und wählen im Kontextmenü den Menüpunkt Eigenschaften aus
    Es wird folgender Dialog angezeigt:

  • Klicken Sie auf der Registerlasche Allgemein auf die Schaltfläche Zulassen. Diese CHM-Datei ist nun auf Ihrem PC lesbar.


Dokumentationen PC-Feldbuskarten

Download
PC-Feldbuskarten
Dokumentationen
PC-Feldbuskarten
Switche
Zubehör
Dokumentationen zu PC-Feldbuskarten, Switche

Schwierigkeiten mit CHM-Dateien? Lesen Sie bitte unsere Hinweise.

PC-Feldbuskarten
Produkt | Version |  | Größe | Version | CHM | Größe
FC200x Lightbus | 1.0 | deutsch | 499kB | 1.0 | deutsch | 516kB
 | 1.0 | englisch | 455kB | 1.0 | englisch | 400kB
FC310x PROFIBUS |  |  |  | 2.1 | deutsch | 674kB
 |  |  |  | 2.1 | englisch | 667kB
FC510x CANopen | 1.0 | deutsch | 1590kB | 1.0 | deutsch | 1123kB
 | 1.0 | englisch | 1569kB | 1.0 | englisch | 1088kB
FC520x DeviceNet | 1.1 | englisch | 1151kB |  |  |
FC750x SERCOS | 1.0 | deutsch | 325kB | 1.0 | deutsch | 277kB
 | 1.0 | englisch | 323kB | 1.0 | englisch | 270kB
FC90xx Ethernet, EtherCAT |  |  |  | 1.2 | deutsch | 394kB
 |  |  |  | 1.2 | englisch | 372kB
Switche
Produkt | Version |  | Größe | Version | CHM | Größe
CU2008, CU2016 (ersetzt ES2008, ES2016) |  |  |  | 1.0 | deutsch | 153kB
 |  |  |  | 1.0 | englisch | 152kB
ES2008, ES2016 (nicht mehr lieferbar) |  |  |  | 1.1 | deutsch | 155kB
 |  |  |  | 1.1 | englisch | 154kB
Zubehör
Produkt | Version |  | Größe | Version | CHM | Größe
Z1000 Konfektionierung | 1.0 | deutsch | 70kB |  |  |
 | 1.0 | englisch | 68kB |  |  |
Z1003 Konfektionierung | 1.0 | deutsch | 62kB |  |  |
 | 1.0 | englisch | 59kB |  |  |

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Download Produktübersicht

Informationsmedien
Download PDF-Dateien
Archiv PC-Control

Informationsmedien

Produkte & Lösungen
PDF | Produktübersicht
 | deutsch PDF-Datei (11,9 MB)
 | englisch PDF-Datei (11,5 MB)
 | französisch PDF-Datei (11,7 MB)
 | italienisch PDF-Datei (3,8 MB)
 | russisch PDF-Datei (10,0 MB)
PDF | Building Automation
 | deutsch PDF-Datei (9,1 MB)
 | englisch PDF-Datei (9,5 MB)
 | französisch PDF-Datei (9,4 MB)
 | russisch PDF-Datei (6,5 MB)
PDF | Lösungen für die Wasserwirtschaft
 | deutsch PDF-Datei (3,0 MB)
 | englisch PDF-Datei (2,9 MB)

Zurück Top Technische Änderungen vorbehalten


Download Software Dokumentation

Download
TwinCAT
Dokumentationen
TwinCAT
TwinCAT PLC
TwinCAT NC
TwinCAT Libraries
TwinCAT Demokits
KS2000
KS8000
CP9090
Software Dokumentationen

Beckhoff Information System
Übersichtliches Handbuch im HTML-Format
Schwierigkeiten mit CHM-Dateien? Lesen Sie bitte unsere Hinweise.

TwinCAT
Dokument |
TwinCAT Überblick | CHM | Größe
TwinCAT System Overview | deutsch | 253k
 | englisch | 248k
Allgemeine Fragen zu PC Control | deutsch | 30k
 | englisch | 28k
Einführung in IEC1131-3 Programmierung |  | 509k
Einleitung in PC Control | deutsch | 239k
 | englisch | 236k
Windows als Basis für IEC-1131 IPC |  | 217k
TwinCAT Quick Start | deutsch | 412k
 | englisch | 462k
TwinCAT System | CHM | Größe
TwinCAT System | deutsch | 137k
 | englisch | 226k
TwinCAT System Manager | deutsch | 6400k
 | englisch | 5309k
TwinCAT User Manager | deutsch | 63k
 | englisch | 60k
 | spanisch | 28k
TwinCAT Ring 3 I/O Applikationen | deutsch | 673k
 | englisch | 663k
TwinCAT Remote Access Service | deutsch | 614k
 | englisch | 600k
TwinCAT Event Logger | deutsch | 922k
 | englisch | 900k
TwinCAT System Service | deutsch | 25k
 | englisch | 22k
TwinCAT PLC | CHM | Größe
TwinCAT PLC Control | deutsch | 2400k
 | englisch | 2370k
 | spanisch | 2230k
 | italienisch | 2230k
TwinCAT PLC ADS | deutsch | 21k
 | englisch | 17k
TwinCAT NC | CHM | Größe
TwinCAT NC General | deutsch | 537k
 | englisch | 530k
TwinCAT NC PTP | deutsch | 437k
 | englisch | 430k
TwinCAT NC Universelle Fliegende Säge | deutsch | 313k
 | englisch | 304k
TwinCAT NC Camming | deutsch | 160k
 | englisch | 160k
TwinCAT NC FIFO Axis | deutsch | 99k
 | englisch | 98k
TwinCAT NC Drive Functions | deutsch | 234k
 | englisch | 230k
TwinCAT NC I (incl. Beispiel) | deutsch | 1457k
 | englisch | 1400k
 | spanisch | 612k
 | italienisch | 613k
TwinCAT CNC | deutsch | 53k
 | englisch | 53k
TwinCAT NC Beispiele | deutsch | 14k
 | englisch | 14k
TwinCAT NC Fehlercodes | deutsch | 96k
 | englisch | 90k
TwinCAT Cam Server | deutsch | 509k
 | englisch | 490k
TwinCAT Cam Design Tool | deutsch | 261k
 | englisch | 250k
TwinCAT Valve Diagram Editor | deutsch | 134k
 | englisch | 130k
TwinCAT ADS OCX/DLL | CHM | Größe
TwinCAT ADS | deutsch | 130k
 | englisch | 110k
TwinCAT ADS AMS Spezifikation | deutsch | 265k
 | englisch | 263k
TwinCAT ADS OCX | deutsch | 1423k
 | englisch | 1400k
TwinCAT ADS DLL | deutsch | 1176k
 | englisch | 1162k
TwinCAT ADS Script DLL | deutsch | 99k
 | englisch | 99k
TwinCAT ADS.NET | englisch | 302k
TwinCAT ADS.NET Reference | englisch | 566k
TwinCAT OPC | CHM | Größe
TwinCAT OPC Server 4 | deutsch | 3418k
 | englisch | 3400k
TwinCAT OPC Server CE | deutsch | 3134k
 | englisch | 3100k
TwinCAT Scope View | CHM | Größe
TwinCAT Scope View | deutsch | 250k
 | englisch | 207k
TwinCAT PLC Libaries PC | CHM | Größe
TwinCAT PLC Libs Overview | deutsch | 36k
 | englisch | 35k
 | spanisch | 35k
 | italienisch | 35k
TwinCAT PLC Library: System | deutsch | 446k
 | englisch | 377k
 | spanisch | 332k
 | italienisch | 332k
TwinCAT PLC Library: Mathematical Functions | deutsch | 24k
 | englisch | 20k
TwinCAT PLC Library: I/O Functions | deutsch | 266k
 | englisch | 260k
TwinCAT PLC Library: Utilities | deutsch | 393k
 | englisch | 390k
TwinCAT PLC Library: Coupler | deutsch | 49k
 | englisch | 32k
TwinCAT PLC Library: EtherCAT | deutsch | 310k
 | englisch | 316k
TwinCAT PLC Library: Drive | deutsch | 650k
 | englisch | 650k
TwinCAT PLC Library: eventdriven Data exchange blocks | deutsch | 38k
 | englisch | 38k
TwinCAT PLC Library: Serial Communication | deutsch | 945k
 | englisch | 316k
 | spanisch | 317k
 | italienisch | 318k
TwinCAT PLC Library: Serial Communication 3964R | deutsch | 137k
 | englisch | 127k
 | spanisch | 128k
 | italienisch | 128k
TwinCAT PLC Library: Serial Communication RK512 | deutsch | 214k
 | englisch | 204k
TwinCAT PLC Library: Serial Communication Modbus RTU | deutsch | 133k
 | englisch | 130k
TwinCAT PLC Library: Serial Communication EnOcean | deutsch | 68k
 | englisch | 68k
TwinCAT PLC Library: NC | deutsch | 267k
 | englisch | 260k
TwinCAT PLC Library: NC Camming | deutsch | 160k
 | englisch | 155k
TwinCAT PLC Library: NC Fifo Axis | deutsch | 100k
 | englisch | 100k
TwinCAT PLC Library: NC Flying Saw | deutsch | 100k
 | englisch | 100k
TwinCAT PLC Library: MC | deutsch | 615k
 | englisch | 610k
TwinCAT PLC Library: MC (Version 2) | deutsch | 306k
 | englisch | 300k
TwinCAT PLC Library: MC Camming (Version 2) | deutsch | 615k
 | englisch | 610k
TwinCAT PLC Library: MC Flying Saw (Version 2) | deutsch | 306k
 | englisch | 300k
TwinCAT PLC Library: NC Drive | deutsch | 306k
 | englisch | 300k
TwinCAT PLC Library: RemoteSync | deutsch | 306k
 | englisch | 300k
TwinCAT PLC Library: Hydraulics V3 | deutsch | 3010k
 | englisch | 3010k
TwinCAT PLC Library: Temperature Control | deutsch | 245k
 | englisch | 240k
TwinCAT PLC Library: Controller Toolbox | deutsch | 894k
 | englisch | 890k
TwinCAT PLC Library: Building Automation | deutsch | 113k
 | englisch | 110k
TwinCAT PLC Library: Building Automation DALI | deutsch | 283k
 | englisch | 280k
TwinCAT PLC Library: Building Automation MBus | deutsch | 1369k
 | englisch | 1369k
TwinCAT PLC Library: Building Automation HVAC | deutsch | 2913k
 | englisch | 2780k
TwinCAT PLC Library: Raid Controller | deutsch | 283k
 | englisch | 280k
TwinCAT PLC Library: IEC60870-5-101 (Master) | deutsch | 283k
 | englisch | 280k
TwinCAT PLC Library: IEC60870-5-101 (Slave) | deutsch | 452k
 | englisch | 445k
TwinCAT PLC Library: IEC60870-5-102 (Master) | deutsch | 490k
 | englisch | 480k
TwinCAT PLC Library: IEC60870-5-103 (Master) | deutsch | 490k
 | englisch | 480k
TwinCAT PLC Library: IEC60870-5-104 (Master) | deutsch | 490k
 | englisch | 480k
TwinCAT PLC Library: IEC60870-5-104 CE (Master) | deutsch | 490k
 | englisch | 480k
TwinCAT PLC Library: IEC60870-5-104 (Slave) | deutsch | 605k
 | englisch | 600k
TwinCAT PLC Library: IEC60870-5-104 CE (Slave) | deutsch | 605k
 | englisch | 600k
TwinCAT PLC Library: SystemCX | deutsch | 137k
 | englisch | 130k
TwinCAT PLC Library: SystemCX1000 | deutsch | 21k
 | englisch | 21k
TwinCAT PLC Library: SystemCX1020 | deutsch | 20k
 | englisch | 20k
TwinCAT PLC Library: SystemCX9000 | deutsch | 21k
 | englisch | 21k
TwinCAT PLC Library: SystemC69xx | deutsch | 20k
 | englisch | 20k
TwinCAT PLC Library: SystemCP66xx | deutsch | 21k
 | englisch | 21k
TwinCAT Libaries BC | CHM | Größe
TwinCAT PLC Library: System BC | deutsch | 466k
 | englisch | 460k
TwinCAT PLC Library: Utilities BC | deutsch | 393k
 | englisch | 390k
TwinCAT PLC Library: event driven Data exchange blocks BC | deutsch | 38k
TwinCAT PLC Library: Helper BC | deutsch | 26k
 | englisch | 24k
TwinCAT PLC Library: ADS BC | deutsch | 127k
 | englisch | 120k
TwinCAT PLC Library: IP Utilities BC | deutsch | 28k
 | englisch | 28k
TwinCAT PLC Library: Modbus TCP BC | deutsch | 35k
 | englisch | 30k
TwinCAT PLC Library: SMTP BC | deutsch | 24k
 | englisch | 39k
TwinCAT PLC Library: Serial Communication BC | deutsch | 129k
 | englisch | 123k
 | spanisch | 124k
 | italienisch | 124k
TwinCAT PLC Library: Serial Communication 3964R BC | deutsch | 134k
 | englisch | 130k
 | spanisch | 130k
 | italienisch | 130k
TwinCAT PLC Library: Serial Communication RK512 BC | deutsch | 175k
 | englisch | 164k
TwinCAT PLC Library: Serial Communication Modbus RTU BC | deutsch | 98k
 | englisch | 90k
TwinCAT PLC Library: Serial Communication EnOcean BC | deutsch | 68k
 | englisch | 68k
TwinCAT PLC Library: Controller Toolbox BC | deutsch | 894k
 | englisch | 880k
TwinCAT Modules | CHM | Größe
TwinCAT Backup | deutsch | 660k
 | englisch | 650k
TwinCAT Building Automation Framework | deutsch | 880k
 | englisch | 815k
TwinCAT DataBase Server | deutsch | 662k
 | englisch | 662k
TwinCAT DataBase Server CE | deutsch | 442k
 | englisch | 442k
TwinCAT DriveCOM OPC Server | deutsch | 562k
 | englisch | 562k
TwinCAT DriveTop Server | deutsch | 562k
 | englisch | 562k
TwinCAT ECAD Import | deutsch | 220k
 | englisch | 204k
TwinCAT ENI Server | deutsch | 180k
 | englisch | 170k
TwinCAT Ethernet /IP Slave | deutsch | 642k
 | englisch | 642k
TwinCAT Ethernet /IP Slave CE | deutsch | 285k
 | englisch | 280k
TwinCAT Modbus TCP Server | deutsch | 789k
 | englisch | 789k
TwinCAT Modbus TCP Server CE | deutsch | 889k
 | englisch | 889k
TwinCAT OPC Server | deutsch | 3089k
 | englisch | 3089k
TwinCAT OPC Server CE | deutsch | 2089k
 | englisch | 2089k
TwinCAT OPC UA Server | deutsch | 1089k
 | englisch | 1089k
TwinCAT OPC UA Server CE | deutsch | 1089k
 | englisch | 1089k
TwinCAT PLC HMI | deutsch | 642k
 | englisch | 642k
TwinCAT PLC HMI CE | deutsch | 285k
 | englisch | 280k
TwinCAT Profinet Slave | deutsch | 242k
 | englisch | 242k
TwinCAT Simulation Manager | deutsch | 1118k
 | englisch | 1010k
TwinCAT SMS/SMTP Server | deutsch | 285k
 | englisch | 280k
TwinCAT SMS/SMTP Server CE | deutsch | 262k
 | englisch | 262k
TwinCAT TCP/IP Server | deutsch | 258k
 | englisch | 250k
TwinCAT Valve Diagram Editor | deutsch | 642k
 | englisch | 642k
TwinCAT Virtual Serial COM Driver | deutsch | 642k
 | englisch | 642k
TwinCAT XML Data Server | deutsch | 542k
 | englisch | 542k
TwinCAT ADS Device Cam | deutsch | 523k
 | englisch | 520k
TwinCAT Demokits
Dokument |  | Größe
TwinCAT Demokits Quickstart | deutsch | 665k
 | englisch | 655k
KS2000
Dokument | CHM | Größe
KS2000 | deutsch | 2389k
 | englisch | 2300k
KS8000
Dokument | CHM | Größe
KS8000 | deutsch | 1411K
 | englisch | 1400K
CP9090
Dokument |  | Größe
CP9090-S100 | deutsch | 383K
 | englisch | 381K

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Software

Beckhoff Software Produkte

Beckhoff Software Produkte
Hier finden Sie ein umfangreiches Spektrum an Softwarelösungen:
Eine Evaluierungsversion der Automatisierungs-
software TwinCAT und eine Vielzahl zusätzlicher TwinCAT-Softwaremodule.

  • TwinCAT
  • Beckhoff TwinCAT, die offene
    PC-Softwarelösung für SPS und NC (Version 2.10 unter Windows 2000/XP, Version 2.9 unter Windows NT/2000/XP), als kostenloser Download.
  • TwinCAT Supplement
  • Systembibliotheken und Module. Für die Automatisie-
    rungssoftware TwinCAT ist eine Vielzahl zusätzlicher Softwaremodule sowie SPS- und NC-Bibliotheken verfügbar.
  • Beckhoff Information
    System
  • Unser Handbuch im HTML-Format. Das Beckhoff Information System ist eine stetig wachsende Referenz zu den Beckhoff-Produkten.
  • EtherCAT-
    Entwicklungsprodukte
  • Software zur Auswertung der Daten der Industrial-Ethernet-Multichannel-Probe ET2000 und Download des EtherCAT Configurators.
  • KS2000 Update
  • Wenn Sie eine KS2000 Software ab Version 3.x haben, können Sie sich ein kostenloses Update downloaden.
  • Embedded-PC
  • Visualisierungspakete für Beckhoff Embedded-PCs mit Windows CE
  • Servoverstärker
  • Software zur Inbetriebnahme der Servoverstärker AX5000 und AX2000/AX2500
Top
Zurück
Stand: 22.10.2008 | Email info@beckhoff.de


TwinCAT Supplement - Systembibliotheken und Module

TwinCAT Supplement Update
  • Building Automation
  • Communication
  • Controller
  • Motion
  • System
  • Alphabetische Produktübersicht

Top
Zurück
Stand: 30.03.2009 | Email info@beckhoff.de


TwinCAT Supplement - Alphabetische Produktübersicht

Produkt | Kategorie
TwinCAT-ADS-Communication-Library | Communication
TwinCAT-Backup | System
TwinCAT-Building-Automation-Framework | Building Automation
TwinCAT-Cam-Design-Tool | Motion
TwinCAT-Control-Panel-OPC-Server | Communication
TwinCAT-CP9090-S100 | Communication
TwinCAT Crestron Server | Building Automation
TwinCAT-DataBase-Server | System
TwinCAT-DataBase-Server-CE | System
TwinCAT-DriveCom-OPC-Server | Communication
TwinCAT-DriveTop-Server | Communication
TwinCAT-ECAD-Import | System
TwinCAT-Engineering-Interface-Server | System
TwinCAT-EtherCAT-Redundancy | System
TwinCAT-EtherCAT-Redundancy-CE | System
TwinCAT-EthernetIP-Slave | System
TwinCAT-EthernetIP-Slave-CE | System
TwinCAT-Modbus-TCP-Server | Communication
TwinCAT-Modbus-TCP-Server-CE | Communication
TwinCAT-NC-Camming | Motion
TwinCAT-NC-FIFO-Axes | Motion
TwinCAT-NC-Flying-Saw | Motion
TwinCAT-OPC-Server | Communication
TwinCAT-OPC-Server-CE | Communication
TwinCAT-OPC-UA-Server | Communication
TwinCAT-OPC-UA-Server-CE | Communication
TwinCAT-PackAL | Motion
TwinCAT-PLC-Building-Automation | Building Automation
TwinCAT-PLC-Building-Automation-DALI | Building Automation
TwinCAT-PLC-Controller-Toolbox | Controller
TwinCAT-PLC-HMI | System
TwinCAT-PLC-HMI-CE | System
TwinCAT-PLC-HMI-Web | System
TwinCAT-PLC-HVAC | Building Automation
TwinCAT-PLC-Hydraulic-Positioning | Motion
TwinCAT-PLC-IEC-60870-5-101-Master | Communication
TwinCAT-PLC-IEC-60870-5-101-Slave | Communication
TwinCAT-PLC-IEC-60870-5-102-Master | Communication
TwinCAT-PLC-IEC-60870-5-103-Master | Communication
TwinCAT-PLC-IEC-60870-5-104-Master | Communication
TwinCAT-PLC-IEC-60870-5-104-Master-CE | Communication
TwinCAT-PLC-IEC-60870-5-104-Slave | Communication
TwinCAT-PLC-IEC-60870-5-104-Slave-CE | Communication
TwinCAT-PLC-M-Bus | Communication
TwinCAT-PLC-Modbus-RTU | Communication
TwinCAT-PLC-Remote-Synchronisation | Motion
TwinCAT-PLC-Serial-Comm | Communication
TwinCAT-PLC-Serial-Comm EnOcean | Communication
TwinCAT-PLC-Serial-Comm-3964R/RK512 | Communication
TwinCAT-PLC-Temperature-Controller | Controller
TwinCAT-Profinet-IO-Device (Slave) | System
TwinCAT-Profinet-IO-Device (Slave) CE | System
TwinCAT-Simulation-Manager | System
TwinCAT-SMS/SMTP-Server | Communication
TwinCAT-SMS/SMTP-Server-CE | Communication
TwinCAT-TCP/IP-Server | Communication
TwinCAT-TCP/IP-Server-CE | Communication
TwinCAT-Valve-Diagram-Editor | Motion
TwinCAT-Virtual-Serial-COM-Driver | Communication
TwinCAT-XML-Data-Server | System
TwinCAT-XML-Data-Server-CE | System

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


TwinCAT Supplement - Building Automation

Produkt | Version | Funktion
TwinCAT Building Automation Framework | 2.12.0.22 | Softwaretool zur Entwicklung und Inbetriebnahme für die industrielle Gebäudeautomation. Enthält eine SPS Bibliothek und ein Konfigurationsprogramm. Dokumentation
TwinCAT PLC Building Automation | 1.3.1 | Bibliothek mit Funktionsbausteinen zur Automatisierung von Gebäuden. Dokumentation
TwinCAT PLC Building Automation DALI | 2.4.1 | Bibliothek mit Funktionsbausteinen zur Ansteuerung der DALI Busklemmen. Dokumentation
TwinCAT Crestron Server | 3.0.0.7 | Softwarepaket zur Kommunikation mit dem Crestron Controller Dokumentation
TwinCAT PLC HVAC | 1.0.3 | Bibliothek mit mehr als 70 Funktionsbausteinen für die Automatisierung von Heizungs-, Lüftungs-, Klima- und Sanitäranlagen. Dokumentation
TwinCAT PLC M-Bus | 1.1.0 | Bibliothek mit Bausteinen zum Auslesen von M-Bus Geräten. Dokumentation

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


TwinCAT Supplement - Communication

Produkt | Version | Funktion
TwinCAT-ADS-Communication-Library | 2.8.11 | TwinCAT Kommunikations Library für Windows 2000/NT/XP/CE. Dokumentation
TwinCAT-Control-Panel-OPC-Server | 1.0.0.10 | Control Panel OPC-Server (Data Access 1.0a & 2.0) Standardinterface für die Kommunika-tion in der Automatisierungstechnik. (Win9x/NTx/Win2000/WinXP)
TwinCAT-CP9090-S100 | 1.2.0.2 | ActiveX Komponente für die Anbindung der Funktionen des Beckhoff Control Panel unter Windows9x / NTx. Dokumentation
TwinCAT-DriveCom-OPC-Server | 4.0.0.62 | Standardschnittstelle zum Konfigurieren von Siemens 611U und Siemens Posmo Antrieben. Dokumentation
TwinCAT-DriveTop-Server | 1.0.0.83 | Der Server ermöglicht die einfache Kommunikation zu DriveTop kompatiblen Antrieben. Dokumentation
TwinCAT-Modbus-TCP-Server | 1.0.0.25 | Softwaremodul zur Kommunikation mit einem Modbus Client bzw. Modbus Server über Modbus TCP. Dokumentation
TwinCAT-Modbus-TCP-Server-CE | 1.0.0.25 | Softwaremodul zur Kommunikation mit einem Modbus Client bzw. Modbus Server über Modbus TCP für die CE Plattform. Dokumentation
TwinCAT-OPC-Server | 4.1.0.88 | TwinCAT OPC-Server (Data Access 1.0a & 2.0/Alarm&Event 1.0) Standardinterface für die Kommunikation in der Automatisierungstechnik. Dokumentation
TwinCAT-OPC-Server-CE | 4.1.0.42 | TwinCAT OPC-Server CE (Data Access 2.x ) Standardinterface für die Kommunikation in der Automatisierungstechnik für die CE Plattform. Dokumentation
TwinCAT-OPC-UA-Server | 1.232.9.28 | TwinCAT OPC-UA Server Standardinterface für die Kommunikation in der Automatisierungstechnik. Dokumentation
TwinCAT-OPC-UA-Server-CE | 1.232.9.28 | TwinCAT OPC-UA Server CE Standardinterface für die Kommunikation in der Automatisierungstechnik für die CE Plattform. Dokumentation
TwinCAT-PLC-IEC-60870-5-101-Master | 1.0.2 | Bibliothek mit Bausteinen zur Kommunikation über das Fernwirkprotokoll nach IEC60870-5-101. Dokumentation
TwinCAT-PLC-IEC-60870-5-101-Slave | 3.0.8 | Bibliothek mit Bausteinen zur Kommunikation über das Fernwirkprotokoll nach IEC60870-5-101. Dokumentation
TwinCAT-PLC-IEC-60870-5-102-Master | 1.0.3 | Bibliothek mit Bausteinen zur Kommunikation über das Fernwirkprotokoll nach IEC60870-5-102. Dokumentation
TwinCAT-PLC-IEC-60870-5-103-Master | 1.0.10 | Bibliothek mit Bausteinen zur Kommunikation über das Fernwirkprotokoll nach IEC60870-5-103. Dokumentation
TwinCAT-PLC-IEC-60870-5-104-Master | 1.0.5 | Bibliothek mit Bausteinen zur Kommunikation über das Fernwirkprotokoll nach IEC60870-5-104. Dokumentation
TwinCAT-PLC-IEC-60870-5-104-Master- CE | 1.0.5 | Bibliothek mit Bausteinen zur Kommunikation über das Fernwirkprotokoll nach IEC60870-5-104 für die CE Plattform. Dokumentation
TwinCAT-PLC-IEC-60870-5-104-Slave | 3.0.6 | Bibliothek mit Bausteinen zur Kommunikation über das Fernwirkprotokoll nach IEC60870-5-104. Dokumentation
TwinCAT-PLC-IEC-60870-5-104-Slave-CE | 3.0.6 | Bibliothek mit Bausteinen zur Kommunikation über das Fernwirkprotokoll nach IEC60870-5-104 für die CE Plattform. Dokumentation
TwinCAT-PLC-M-Bus | 1.1.0 | Bibliothek mit Bausteinen zum Auslesen von M-Bus Geräten. Dokumentation
TwinCAT-PLC-Modbus-RTU | 2.3.0 | Bibliothek mit Bausteinen zur seriellen Kommunikation mit Modbus Endgeräten. Dokumentation
TwinCAT-PLC-Serial-Comm | 2.0.4 | Bibliothek mit Bausteinen zur seriellen Kommunikation über Busklemmen oder über den seriellen PC Port. Dokumentation
TwinCAT-PLC-Serial-Comm EnOcean | 1.1.1 | Bibliothek mit Funktionsbausteinen zur Kommunikation mit der EnOcean Funktechnik. Dokumentation
TwinCAT-PLC-Serial-Comm- 3964R/RK512 | 2.3.0 | Bibliothek mit Bausteinen zur seriellen Kommunikation mit 3964R und RK512 Protokoll über Busklemmen oder über den seriellen PC Port. Dokumentation
TwinCAT-SMS/SMTP-Server | 1.0.0.7 | Softwaremodul und Bibliothek mit Bausteinen zum Versenden von SMS Nachrichten über Busklemmen oder über den seriellen PC Port. Dokumentation
TwinCAT-SMS/SMTP-Server-CE | 1.0.0.7 | Softwaremodul und Bibliothek mit Bausteinen zum Versenden von SMS Nachrichten über Busklemmen oder über den seriellen PC Port. Dokumentation
TwinCAT-TCP/IP-Server | 1.0.0.47 | Softwaremodul zur Realisierung eines oder mehrerer TCP/IP-Server/Clients. Dokumentation
TwinCAT-TCP/IP-Server-CE | 1.0.0.47 | Softwaremodul zur Realisierung eines oder mehrerer TCP/IP-Server/Clients für die CE Plattform. Dokumentation
TwinCAT-Virtual-Serial-COM-Driver | 1.0.0.10 | Treiber für die Einbindung einer oder mehrerer EtherCAT-Klemmen EL60xx als normale serielle Schnittstellen („COMx“) in Windows CE oder Windows XP Dokumentation

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


TwinCAT Supplement - Controller

Produkt | Version | Funktion
TwinCAT-PLC-Controller-Toolbox | 1.16.0 | Bibliothek mit Bausteinen zur Lösung regelungstechnischer Aufgaben. Dokumentation
TwinCAT-PLC-Temperature-Controller | 2.1.2 | Bibliothek mit Funktionsbausteinen zur Überwachung und Regelung temperaturabhängiger Prozesse. Dokumentation

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


TwinCAT Supplement - Motion

Produkt | Version | Funktion
TwinCAT-Cam-Design-Tool | 1.0.2 | Softwaretool zum Entwurf elektronischer Kurvenscheiben nach der VDI Richtlinie 2143. (Installationsroutine) Dokumentation
TwinCAT-NC-Camming | 3.0.4 | Softwaretool zur Synchronisation mehrerer Achsen. Eine Master-Achse wird aktiv verfahren und eine/mehrere gekoppelte Slave-Achsen werden durch die NC synchron mitpositioniert. Dokumentation
TwinCAT-NC-FIFO-Axes | 1.2.1 | Softwaretool zur Synchronisation mehrerer Achsen. Hier wird keine vor Ablauf erstellte Master-Slave-Tabelle vorgegeben, sondern die aktuellen Achspositionen werden permanent durch ein SPS-Programm "nachgefüttert". Dokumentation
TwinCAT-NC-Flying-Saw | 3.0.3 | Softwaretool zur Synchronisation von Werkzeugen und Werkstücken bezüglich Position und Geschwindigkeit. Dokumentation
TwinCAT-PackAL | 3.0.0 | SPS Bibliothek mit den von der OMAC Packsoft Group standardisierten Bausteinen für die Verpackungstechnik. Dokumentation
TwinCAT-PLC-Hydraulic-Positioning | 3.0.31 | Bibliothek mit Funktionsbausteinen zum Betrieb hydraulischer Achsen. Dokumentation
TwinCAT-PLC-Remote-Synchronisation | 1.0.3 | Bibliothek zur Synchronisierung zeitlich verteilter Systeme. Dokumentation
TwinCAT-Valve-Diagram-Editor | 1.0.1 | Softwaretool zum Entwurf von Hydraulik Ventil Kennlinien (Installationsroutine). Dokumentation

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


TwinCAT Supplement - System

Produkt | Version | Funktion
TwinCAT-Backup | 1.0.1.142 | Server zum Sichern und Restaurieren von kompletten PCs (mit Betriebssystem). Dokumentation
TwinCAT-DataBase-Server | 1.0.0.11 | Softwaremodul zur Kommunikation mit einer Datenbank. Dokumentation
TwinCAT-DataBase-Server-CE | 1.0.0.11 | Softwaremodul zur Kommunikation mit einer Datenbank, für die CE Plattform. Dokumentation
TwinCAT-ECAD-Import | 1.0.1.3 | Softwaremodul zum Import von XML-Dateien aus ECAD-Systemen. Eine TwinCAT System Manager Konfiguration und ein SPS-Programm werden automatisch erstellt. Dokumentation
TwinCAT-Engineering-Interface-Server | 1.1.6.1 | Softwaremodul zur Versionskontrolle von SPS-Code und Unterstützung von multi-user SPS Entwicklung. Dokumentation
TwinCAT-EtherCAT-Redundancy | 1.0.0.1 | Softwaremodul zur Nutzung des EtherCAT Redundanz Modus unter TwinCAT. Voraussetzung: TwinCAT 2.10 Build 1313 oder höher. Die Installation ist für alle Versionen gültig (250, 1000, 1000+), die Anzahl der nutzbaren Slaves wird durch den Produktkey definiert.
TwinCAT-EtherCAT-Redundancy-CE | 1.0.0.1 | Softwaremodul zur Nutzung des EtherCAT Redundanz Modus unter TwinCAT. Voraussetzung: TwinCAT 2.10 Build 1313 oder höher. Die Installation ist für alle Versionen gültig (250, 1000, 1000+), die Anzahl der nutzbaren Slaves wird durch den Produktkey definiert.
TwinCAT-EthernetIP-Slave | 1.0.0.1 | Softwaremodul zur Slave-Anbindung einer TwinCAT-Steuerung an ein übergeordnetes EtherNet/IP Netzwerk. Dokumentation
TwinCAT-EthernetIP-Slave-CE | 1.0.0.1 | Softwaremodul zur Slave-Anbindung einer TwinCAT-Steuerung unter Windows CE an ein übergeordnetes EtherNet/IP Netzwerk. Dokumentation
TwinCAT-PLC-HMI | 1.0.0.1 | Softwaremodul zur eigenständigen Nutzung der in TwinCAT PLC Control integrierten Visualisierung. Dokumentation
TwinCAT-PLC-HMI-CE | 1.0.9.10 | Softwaremodul zur eigenständigen Nutzung der in TwinCAT PLC Control integrierten Visualisierung. Dokumentation
TwinCAT-PLC-HMI-Web | 1.0.0.6 | Softwaremodul zur web basierten Nutzung der in TwinCAT PLC Control integrierten Visualisierung. Dokumentation
TwinCAT-Profinet-IO-Device (Slave) | 1.0.0.0 | Das TwinCAT PROFINET IO Device (Slave) ist ein TwinCAT-Supplement, das aus jeder PC-basierten Steuerung von Beckhoff ein PROFINET-IO-Device macht. Dokumentation
TwinCAT-Profinet-IO-Device (Slave) CE | 1.0.0.0 | Das TwinCAT PROFINET IO Device (Slave) ist ein TwinCAT-Supplement, das aus jeder PC-basierten Steuerung von Beckhoff ein PROFINET-IO-Device macht. Dokumentation
TwinCAT-Simulation-Manager | 2.0.543 | Softwaremodul zur einfachen Erstellung von Simulationsprofilen. Dokumentation
TwinCAT-XML-Data-Server | 1.0.0.24 | Softwaremodul zur Initialisierung von TwinCAT SPS Variablen mit Daten, die in einer XML-Datei gespeichert sind. Dokumentation
TwinCAT-XML-Data-Server-CE | 1.0.0.24 | Softwaremodul zur Initialisierung von TwinCAT SPS Variablen mit Daten, die in einer XML-Datei gespeichert sind, für die CE Plattform. Dokumentation

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Download - TwinCAT Konfigurationsdateien

Download
TwinCAT
Konfigurationsdateien
EtherNet/IP
PROFINET
TwinCAT Konfigurationsdateien

EtherNet/IP
Produkt | Beschreibung | Sprache | Update | Datei
TwinCAT | EDS für TwinCAT EtherNet/IP Slave | english | 13.02.2009 | TwinCAT_EtherNetIP.eds
PROFINET
Produkt | Beschreibung | Sprache | Update | Datei
TwinCAT | GSDML für PROFINET Device für alle PC und CX Geräte | deutsch/ english | 22.11.2007 | TwinCAT_PROFINET_DEVICE.zip

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Download Beckhoff Information System

Beckhoff Information System

Handbuch im HTML-Format

Das Beckhoff Information System ist eine stetig wachsende Referenz zu den Beckhoff-Produkten. Es beinhaltet technische Informationen, Handbücher, Beispielcode, die Knowledge Base und vieles mehr. Die hierarchische Anordnung der Dokumente erleichtert das Finden der benötigten Informationen.

Das Beckhoff Information System ist in den Sprachen deutsch, englisch, spanisch und italienisch verfügbar.

Für das Beckhoff Information System muss der Internet Explorer Version 4.x oder höher installiert sein.
Download Microsoft Internet Explorer

Beckhoff Information System
Beschreibung | Sprache | Version | Größe | Link
Beckhoff InfoSys Installation | deutsch | 04/2008 | 250 MB | InfoSys.exe
Beckhoff InfoSys Installation | englisch | 04/2008 | 234 MB | InfoSys.exe
Beckhoff InfoSys Installation | spanisch | 04/2008 | 231 MB | InfoSys.exe
Beckhoff InfoSys Installation | italienisch | 04/2008 | 233 MB | InfoSys.exe
Beckhoff InfoSys Installation | deu.+ engl. | 04/2008 | 437 MB | InfoSys.exe

Die unterste Installations-Version enthält Deutsch und Englisch.

Top
Zurück
Stand: 23.10.2008 | Email info@beckhoff.de


Beckhoff Technische Zeichnungen

IPC
  • Industrie-PC
  • Embedded-PC
I/O
  • Feldbuskomponenten
Motion
  • Antriebstechnik

Top
Zurück
Stand: 04.11.2008 | Email info@beckhoff.de


Beckhoff Download - Dokumentation für TwinSAFE-Klemmen

Download
Busklemmen
Dokumentationen
TwinSAFE-Klemmen
Technische Zeichnungen
Dokumentationen für TwinSAFE-Klemmen
TwinSAFE-Klemmen (K-Bus)
Produkt | Version |  | Größe | Version | CHM | Größe
KL1904 | 2.1.0 | deutsch | 741kB |  |  |
 | 2.1.0 | englisch | 712kB |  |  |
 | 2.1.0 | spanisch | 742kB |  |  |
 | 2.1.0 | franz. | 743kB |  |  |
 | 1.2.3 | italienisch | 673kB |  |  |
 | 1.2.3 | niederl. | 674kB |  |  |
 | 1.2.3 | dänisch | 673kB |  |  |
 | 1.2.3 | schwedisch | 671kB |  |  |
 | 1.2.3 | finnisch | 670kB |  |  |
 | 1.2.3 | polnisch | 724kB |  |  |
 | 1.2.3 | tschechisch | 725kB |  |  |
KL2904 | 2.0.0 | deutsch | 738kB |  |  |
 | 2.0.0 | englisch | 696kB |  |  |
 | 2.0.0 | spanisch | 739kB |  |  |
 | 2.0.0 | franz. | 739kB |  |  |
 | 1.1.4 | italienisch | 652kB |  |  |
 | 1.1.4 | niederl. | 652kB |  |  |
 | 1.1.4 | dänisch | 649kB |  |  |
 | 1.1.4 | schwedisch | 671kB |  |  |
 | 1.1.4 | finnisch | 649kB |  |  |
 | 1.1.4 | polnisch | 700kB |  |  |
 | 1.1.4 | tschechisch | 687kB |  |  |
KL6904 | 2.0.0 | deutsch | 1037kB |  |  |
 | 2.0.0 | englisch | 987kB |  |  |
 | 2.0.0 | spanisch | 1010kB |  |  |
 | 2.0.0 | franz. | 1011kB |  |  |
 | 1.1.4 | italienisch | 1421kB |  |  |
 | 1.1.4 | niederl. | 1421kB |  |  |
 | 1.1.4 | dänisch | 1417kB |  |  |
 | 1.1.4 | schwedisch | 1417kB |  |  |
 | 1.1.4 | finnisch | 1417kB |  |  |
 | 1.1.4 | polnisch | 1473kB |  |  |
 | 1.1.4 | tschechisch | 1459kB |  |  |
KL6904-FB | 1.1.1 | deutsch | 1086kB |  |  |
 | 1.1.1 | englisch | 1064kB |  |  |
 | 1.1.1 | spanisch | 1089kB |  |  |
 | 1.1.1 | franz. | 1104kB |  |  |
 | 1.1.1 | italienisch | 1084kB |  |  |
 | 1.1.1 | niederl. | 1094kB |  |  |
 | 1.1.1 | dänisch | 1107kB |  |  |
 | 1.1.1 | schwedisch | 1115kB |  |  |
 | 1.1.1 | finnisch | 1115kB |  |  |
 | 1.1.1 | polnisch | 1132kB |  |  |
 | 1.1.1 | tschechisch | 1113kB |  |  |

Zurück Top © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Antriebstechnik Zubehör |

Zubehör

Zubehör

Motorleitungen ALxxxx/AMxxxx an AX2000

Bestellangaben | ZK4000-21y1-2zzz | Motorleitung mit Leitungsquerschnitt 1,5 mm²
ZK4000-2111-2050 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 1,5 mm² + 2 x 1 mm², l = 5 m
ZK4000-2111-2100 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 1,5 mm² + 2 x 1 mm², l = 10 m
ZK4000-2111-2150 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 1,5 mm² + 2 x 1 mm², l = 15 m
ZK4000-2111-2200 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 1,5 mm² + 2 x 1 mm², l = 20 m
ZK4000-2111-2250 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 1,5 mm² + 2 x 1 mm², l = 25 m
ZK4000-2111-2300 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 1,5 mm² + 2 x 1 mm², l = 30 m
ZK4000-2101-2zzz | Motorleitung, unkonfektioniert , 4 x 1,5 mm² + 2 x 1 mm², zzz = Bestellangabe, Länge der Rohware in Dezimetern, z. B. ZK4000-2101-2100 = 10 Meter
Bestellangaben | ZK4000-21y2-2zzz | Motorleitung mit Leitungsquerschnitt 2,5 mm² (ab Servomotor AM297K)
ZK4000-2112-2050 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 2,5 mm² + 2 x 1 mm², l = 5 m
ZK4000-2112-2100 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 2,5 mm² + 2 x 1 mm², l = 10 m
ZK4000-2112-2150 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 2,5 mm² + 2 x 1 mm², l = 15 m
ZK4000-2112-2200 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 2,5 mm² + 2 x 1 mm², l = 20 m
ZK4000-2112-2250 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 2,5 mm² + 2 x 1 mm², l = 25 m
ZK4000-2112-2300 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 2,5 mm² + 2 x 1 mm², l = 30 m
ZK4000-2102-2zzz | Motorleitung, unkonfektioniert, 4 x 2,5 mm² + 2 x 1 mm², zzz = Bestellangabe, Länge der Rohware in Dezimetern, z. B. ZK4000-2102-2100 = 10 Meter

Hinweis: Für Motorleitungen > 25 m wird die Motordrossel AX2090-MD20 benötigt! Alle Leitungen mit UL- und CSA-Zulassung, schleppkettenfähig mit 10 Mio. Biegezyklen. Sonderlängen auf Anfrage. Die maximale Leitungslänge entspricht 100 Metern.

Motorleitungen ALxxxx/AMxxxx an AX2500

Bestellangaben | ZK4000-27y1-2zzz | Motorleitung mit Leitungsquerschnitt 1,0 mm²
ZK4000-2711-2050 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2500, 4 x 1,0 + 2 x 1 mm², l = 5 m
ZK4000-2711-2100 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2500, 4 x 1,0 + 2 x 1 mm², l = 10 m
ZK4000-2711-2150 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2500, 4 x 1,0 + 2 x 1 mm², l = 15 m
ZK4000-2711-2200 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2500, 4 x 1,0 + 2 x 1 mm², l = 20 m
ZK4000-2711-2250 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2500, 4 x 1,0 + 2 x 1 mm², l = 25 m
ZK4000-2701-2zzz | Motorleitung, unkonfektioniert , 4 x 1,0 + 2 x 1 mm², zzz = Bestellangabe, Länge der Rohware in Dezimetern, z. B. ZK4000-2701-2100 = 10 Meter

Hinweis: Für Motorleitungen > 25 m wird die Motordrossel AX2090-MD20 benötigt! Alle Leitungen mit UL- und CSA-Zulassung, schleppkettenfähig mit 10 Mio. Biegezyklen. Sonderlängen auf Anfrage. Die maximale Leitungslänge entspricht 100 Metern.

Resolverleitungen AMxxxx an AX2000/AX2500

Bestellangaben | ZK4000-22yy-2zzz | Resolverleitungen
ZK4000-2210-2050 | Resolverleitung, beidseitig konfektioniert, 4 x 2 x 0,25 mm², l = 5 m
ZK4000-2210-2100 | Resolverleitung, beidseitig konfektioniert, 4 x 2 x 0,25 mm², l = 10 m
ZK4000-2210-2150 | Resolverleitung, beidseitig konfektioniert, 4 x 2 x 0,25 mm², l = 15 m
ZK4000-2210-2200 | Resolverleitung, beidseitig konfektioniert, 4 x 2 x 0,25 mm², l = 20 m
ZK4000-2210-2250 | Resolverleitung, beidseitig konfektioniert, 4 x 2 x 0,25 mm², l = 25 m
ZK4000-2210-2300 | Resolverleitung, beidseitig konfektioniert, 4 x 2 x 0,25 mm², l = 30 m
ZK4000-2200-2zzz | Resolverleitung, unkonfektioniert, 4 x 2 x 0,25 mm², zzz = Bestellangabe, Länge der Rohware in Dezimetern, z. B. ZK4000-2200-2100 = 10 Meter

Hinweis: Alle Leitungen mit UL- und CSA-Zulassung, schleppkettenfähig mit 10 Mio. Biegezyklen. Sonderlängen auf Anfrage. Die maximale Leitungslänge entspricht 100 Metern.

Encoderleitungen AMxxxx/ALxxxx an AX2000/AX2500

Bestellangaben | ZK4000-26yy-2zzz | Feedbackleitungen
ZK4000-2610-2050 | Encoderleitung, beidseitig konfektioniert, 8 x 2 x 0,14 mm², l = 5 m
ZK4000-2610-2100 | Encoderleitung, beidseitig konfektioniert, 8 x 2 x 0,14 mm², l = 10 m
ZK4000-2610-2150 | Encoderleitung, beidseitig konfektioniert, 8 x 2 x 0,14 mm², l = 15 m
ZK4000-2610-2200 | Encoderleitung, beidseitig konfektioniert, 8 x 2 x 0,14 mm², l = 20 m
ZK4000-2610-2250 | Encoderleitung, beidseitig konfektioniert, 8 x 2 x 0,14 mm², l = 25 m
ZK4000-2610-2300 | Encoderleitung, beidseitig konfektioniert, 8 x 2 x 0,14 mm², l = 30 m
ZK4000-2600-2zzz | Encoderleitung, unkonfektioniert, 8 x 2 x 0,14 mm², zzz = Bestellangabe, Länge der Rohware in Dezimetern, z. B. ZK4000-2600-2100 = 10 Meter

Hinweis: Alle Leitungen mit UL- und CSA-Zulassung, schleppkettenfähig mit 10 Mio. Biegezyklen. Sonderlängen auf Anfrage. Die maximale Leitungslänge entspricht 50 Metern.

Encoderleitungen für Linear Servomotoren Serie ALxxxx*

Bestellangaben | ZK4000-24yy-2zzz | Feedbackleitungen
ZK4000-2410-2050 | Encoderleitung reglerseitig konfektioniert, 8 x 2 x 0,14 mm², l = 5 m
ZK4000-2410-2100 | Encoderleitung reglerseitig konfektioniert, 8 x 2 x 0,14 mm², l = 10 m
ZK4000-2410-2150 | Encoderleitung reglerseitig konfektioniert, 8 x 2 x 0,14 mm², l = 15 m
ZK4000-2410-2200 | Encoderleitung reglerseitig konfektioniert, 8 x 2 x 0,14 mm², l = 20 m
ZK4000-2410-2250 | Encoderleitung reglerseitig konfektioniert, 8 x 2 x 0,14 mm², l = 25 m
ZK4000-2410-2300 | Encoderleitung reglerseitig konfektioniert, 8 x 2 x 0,14 mm², l = 30 m
ZK4000-2400-2zzz | Encoderleitung unkonfektioniert, 8 x 2 x 0,14 mm², zzz = Bestellangabe Länge der Rohware in Dezimetern, z. B. ZK4000-2400-2100 = 10 Meter

*nur notwendig, wenn nicht die Connector-Box verwendet wird und Encoder von anderen Herstellern eingesetzt werden

Hinweis: Alle Leitungen mit UL- und CSA-Zulassung, schleppkettenfähig mit 10 Mio. Biegezyklen. Sonderlängen auf Anfrage. Die maximale Leitungslänge entspricht 50 Metern.

Thermoschutzkontaktleitungen ALxxxx* an AX2000/AX2500

Bestellangaben | ZK4000-25yy-2zzz | Thermoschutzleitungen
ZK4000-2510-2050 | Thermoschutzleitung, beidseitig konfektioniert, 4 x 0,14 mm², l = 5 m
ZK4000-2510-2100 | Thermoschutzleitung, beidseitig konfektioniert, 4 x 0,14 mm², l = 10 m
ZK4000-2510-2150 | Thermoschutzleitung, beidseitig konfektioniert, 4 x 0,14 mm², l = 15 m
ZK4000-2510-2200 | Thermoschutzleitung, beidseitig konfektioniert, 4 x 0,14 mm², l = 20 m
ZK4000-2510-2250 | Thermoschutzleitung, beidseitig konfektioniert, 4 x 0,14 mm², l = 25 m
ZK4000-2510-2300 | Thermoschutzleitung, beidseitig konfektioniert, 4 x 0,14 mm², l = 30 m
ZK4000-2500-2zzz | Thermoschutzleitung, unkonfektioniert, 4 x 2 x 0,14 mm², zzz = Bestellangabe, Länge der Rohware in Dezimetern, z. B. ZK4000-2500-2100 = 10 Meter

*nur notwendig, wenn nicht die Connector-Box verwendet wird

Hinweis: Alle Leitungen mit UL- und CSA-Zulassung, schleppkettenfähig mit 10 Mio. Biegezyklen. Sonderlängen auf Anfrage. Die maximale Leitungslänge entspricht 50 Metern.

Schnittstellenleitungen für AX2000/AX2500

Bestellangaben | ZK4000-230y-zzzz | Schnittstellenleitungen
ZK4000-2300-0030 | Anschlussleitung PC/Servoverstärker AX2000/AX2500 mit PC-Stecker, D-Sub, 9-polig, inklusive Adapter, D-Sub, 25-polig auf D-Sub, 9-polig, Länge 3 Meter
ZK4000-2300-0050 | Anschlussleitung PC/Servoverstärker AX2000/AX2500 mit PC-Stecker, D-Sub, 9-polig, inklusive Adapter, D-Sub, 25-polig auf D-Sub, 9-polig, Länge 5 Meter

Stecker für Servoverstärker AX2000

Bestellangaben | ZS4000-200y | Stecker
ZS4000-2000 | Gegenstecker, Netz (X0-A), im Lieferumfang
ZS4000-2001 | Gegenstecker, Netz (X0-B), im Lieferumfang
ZS4000-2002 | EMV-Stecker, D-Sub, 9-polig, mit Gehäuse, Resolver (X2)
ZS4000-2003 | Gegenstecker, I/O (X3), im Lieferumfang
ZS4000-2004 | Gegenstecker, 24 V (X4), im Lieferumfang
ZS4000-2005 | EMV-Buchse, D-Sub, 9-polig, mit Gehäuse, ROD/SSI (X5), PC/CAN (X6)
ZS4000-2006 | EMV-Stecker, D-Sub, 15-polig mit Gehäuse, Encoder (X1)
ZS4000-2007 | Gegenstecker, Zwischenkreis, (X7), im Lieferumfang
ZS4000-2008 | Gegenstecker, Ballastwiderstand (X8), im Lieferumfang
ZS4000-2009 | Gegenstecker, Motor (X9), Bausatz

Stecker für Servoverstärker AX2500

Bestellangaben | ZS4000-25yy | Stecker
ZS4000-2504 | Gegenstecker, Spannungsversorgung (X0)
ZS4000-2501 | Gegenstecker, BTB (X1)
ZS4000-2503 | Gegenstecker, I/O (X3)
ZS4000-2500 | Gegenstecker, Motor (X6)

Stecker für Servomotoren AMxxxx, ALxxxx und Leitungen

Bestellangaben | ZS4000-20y0 | Stecker
ZS4000-2010 | EMV-Leistungsstecker für Servoleitung (Gegenstück zur Motordose)
ZS4000-2020 | EMV-Resolverstecker für Resolverleitung (Gegenstück zur Motordose)
ZS4000-2021 | EMV-Encoderstecker für Encoderleitung (Gegenstück zur Motordose)
ZS4000-2030 | EMV-Thermoschutzbuchse für Thermoschutzleitung, D-Sub 9-polig, mit Gehäuse, gerade
ZS4000-2040 | EMV-Leistungskupplung für AM2000/AL2000, Gegenstück zur Motorleitung ZK4000-21xx/-27xx
ZS4000-2050 | EMV-Resolverkupplung für AM2000, Gegenstück zur Resolverleitung ZK4000-22xx
ZS4000-2051 | EMV-Encoderkupplung für Servomotoren AM2000/AM3000, Gegenstück zur Encoderleitung ZK4000-26xx
ZS4000-2060 | Resolvereinbaudose, 90° gewinkelt, für AM2000
ZS4000-2061 | Encodereinbaudose, 90° gewinkelt, für AM2000
ZS4000-2062 | Resolvereinbaudose, drehbar, 90° gewinkelt, für AM3000
ZS4000-2063 | Encodereinbaudose, drehbar, 90° gewinkelt, für AM3000
ZS4000-2070 | Leistungseinbaudose, 90° gewinkelt, für AM2000
ZS4000-2071 | Leistungseinbaudose, drehbar, 90° gewinkelt, für AM3000
ZS4000-2080 | Resolvereinbaudose, gerade, für AM2000
ZS4000-2081 | Encodereinbaudose, gerade, für AM2000
ZS4000-2090 | Leistungseinbaudose, gerade, für AM2000
ZS4000-2100 | Metallflansch für Motorleitung, zur Fixierung des Steckers, 2-teilig mit Dichtung
ZS4000-2101 | Metallflansch für Feedbackleitung, zur Fixierung des Steckers, 2-teilig mit Dichtung

Ballastwiderstände

Bestellangaben | AX2090-BWyy-zzzz | Ballastwiderstände
AX2090-BW01-0250 | externer Ballastwiderstand für Servoregler AX2003–AX2020 250 W/33 Ω
AX2090-BW02-0500 | externer Ballastwiderstand für Servoregler AX2003–AX2020 500 W/33 Ω
AX2090-BW03-1500 | externer Ballastwiderstand für Servoregler AX2003–AX2020 1500 W/33 Ω
AX2090-BW05-2000 | externer Ballastwiderstand für Servoregler AX2040 2000 W/15 Ω
AX2090-BW05-3000 | externer Ballastwiderstand für Servoregler AX2040 3000 W/15 Ω
AX2090-BW05-6000 | externer Ballastwiderstand für Servoregler AX2040 6000 W/15 Ω
AX2090-BW06-2000 | externer Ballastwiderstand für Servoregler AX2070 2000 W/10 Ω
AX2090-BW06-3000 | externer Ballastwiderstand für Servoregler AX2070 3000 W/10 Ω
AX2090-BW06-6000 | externer Ballastwiderstand für Servoregler AX2070 6000 W/10 Ω

Motordrosseln

Bestellangaben | AX2090-MD20 | Motordrosseln
AX2090-MD20 | Motordrossel für Servoregler AX2003-AX2020 und AX25xx mit Motorleitung > 25 m

Netzdrosseln

Bestellangaben | Netzdrosseln
AX2090-ND60-0000 | Netzdrossel für Servoverstärker AX2040, 60 A, ohne UL-Zulassung
AX2090-ND60-0001 | Netzdrossel für Servoverstärker AX2040, 60 A, mit UL-Zulassung
AX2090-ND75-0000 | Netzdrossel für Servoverstärker AX2070, 75 A, ohne UL-Zulassung
AX2090-ND130-000z | Netzdrossel für Servoverstärker AX2040/AX2070, 75 A, ohne UL-Zulassung

Netzfilter

Bestellangaben | Netzfilter
AX2090-NF05-0042 | Netzfilter für Servoverstärker AX2040, 42 A, ohne UL-Zulassung
AX2090-NF06-0075 | Netzfilter für Servoverstärker AX2070, 75 A, ohne UL-Zulassung
AX2090-NF06-0130 | Netzfilter für Servoverstärker AX2040/AX2070, 130 A, ohne UL-Zulassung

I/O-Interfacekarten

Bestellangaben | AX2090-IO01 | I/O-Interfacekarten
AX2090-IO01 | I/O-Interfacekarte (14 Eingänge, 8 Ausgänge) zum Starten von hinterlegten Fahraufträgen

Hinweis: Bei Verwendung der I/O-Interfacekarte ist keine Feldbusinterface-Erweiterung möglich.

Software

Bestellangaben | AX2090-S003 | Software
AX2090-S003 | Inbetriebnahmesoftware für AX2000/AX2500, Online-Dokumentation
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Synchron Servomotoren AG2200 | Planetengetriebe für Servomotoren AM2000/AM3000/AM3500

AG2200
AG2200 Planetengetriebe für Servomotoren AM2000/AM3000/AM3500

AG2200 | Planetengetriebe für Servomotoren AM2000/AM3000/AM3500

Die kompakten und spielarmen Planetengetriebe für die Synchron Servomotoren AM2000/AM3000/AM3500 finden ihre Anwendung vor allem dort, wo große Massenträgheiten beschleunigt werden müssen bzw. da, wo das Trägheitsverhältnis zwischen Last und Motor eine dynamische Bewegung nicht zulässt. Die Trägheitsverhältnisse, d. h. die erforderlichen Drehmomente und Motoren, können über das Berechnungstool CYMEX sehr komfortabel berechnet werden. Zusätzlich gibt es hier die Möglichkeit, gleich zu prüfen, ob der ausgewählte Motor an das Getriebe adaptierbar ist.

Die Planetengetriebe werden ab Werk an den jeweiligen Motor angebaut; die Lieferung erfolgt als komplette Motor-Getriebeeinheit.

Eigenschaften

  • höchste Wirtschaftlichkeit
  • geringer Preis
  • absolut wartungsfrei, dank einzigartigem Schmierkonzept
  • kurze Lieferzeit
  • hohe Lebensdauer > 20.000 h
  • hoher Wirkungsgrad > 95 % bei Volllast
  • höchste Leistungsdichte
  • geringes Laufgeräusch und hohe Laufruhe durch höchste Fertigungsqualität
  • für Zyklus- und Dauerbetrieb geeignet
  • beliebige Einbaulage
  • Schutzart IP 64
  • Abtriebswelle mit Passfeder
  • 5 Baugrößen 050…155
  • 12 Übersetzungen i = 3, 4, 5, 7, 10 (einstufig), i = 15, 16, 25, 30, 50, 70, 100 (zweistufig)
  • Beschleunigungsmomente von 11 bis 450 Nm
  • maximale Drehzahlen bis zu 8.000 UpM
  • geringes Verdrehspiel (≤ 8…15 arcmin)
Bestellangaben | Nenn- moment | Beschleu- nigungs- moment | Verdreh- spiel Standard/ reduziert | Typ. Kombination mit AM2000 | Typ. Kombination mit AM3xxx
AG2200-+LP050-M01-x-11y | max. 5 Nm | max. 11 Nm | ≤ 12/10 arcmin | AM227x/AM237x | AM301x/AM302x
AG2200-+LP050-M02-x-11y | max. 5 Nm | max. 11 Nm | ≤ 15/13 arcmin | AM227x/AM237x | AM301x/AM302x
AG2200-+LP070-M01-x-11y | max. 16 Nm | max. 32 Nm | ≤ 12/8 arcmin | AM237x/AM247x | AM302x/AM303x/ AM3x4x
AG2200-+LP070-M02-x-11y | max. 16 Nm | max. 32 Nm | ≤ 15/10 arcmin | AM237x/AM247x | AM302x/AM303x/ AM3x4x
AG2200-+LP090-M01-x-11y | max. 40 Nm | max. 80 Nm | ≤ 12/8 arcmin | AM247x/AM257x | AM3x4x/AM3x5x
AG2200-+LP090-M02-x-11y | max. 40 Nm | max. 80 Nm | ≤ 15/10 arcmin | AM247x/AM257x | AM3x4x/AM3x5x
AG2200-+LP120-M01-x-11y | max. 100 Nm | max. 200 Nm | ≤ 12/8 arcmin | AM257x/AM277x | AM3x5x/AM3x6x
AG2200-+LP120-M02-x-11y | max. 100 Nm | max. 200 Nm | ≤ 15/10 arcmin | AM257x/AM277x | AM3x5x/AM3x6x
AG2200-+LP155-M01-x-11y | max. 190 Nm | max. 350 Nm | ≤ 12/8 arcmin | AM277x/AM297x | AM3x6x/AM307x
AG2200-+LP155-M02-x-11y | max. 190 Nm | max. 350 Nm | ≤ 15/10 arcmin | AM277x/AM297x | AM3x6x

M01: einstufig x = Übersetzung 3*, 4*, 5, 7* oder 10 (*nur für LP70/90/120)

M02: zweistufig x = Übersetzung 15*, 16*, 25, 30*, 50, 70* oder 100 (*nur für LP70/90/120)

y = 0: reduziertes Verdrehspiel, y = 1: Standard-Verdrehspiel

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Linear Servomotoren AL20xx | Linear Servomotoren

AL2000
AL20xx Linear Servomotoren

AL20xx | Linear Servomotoren

Die 3-phasigen Synchron-Linear-Servomotoren der Baureihe AL2000 bestehen aus einem Primär- und einem Sekundärteil. Das Primärteil enthält ein genutetes Blechpaket mit darin eingelegten Kupferwicklungen und wird vorwiegend bewegt eingesetzt. Das Sekundärteil enthält die Stahlplatte mit darauf fixierten Permanentmagneten.

Die Baureihe AL2000 besteht aus acht verschiedenen Motoren mit jeweils identischer Breite von 80 mm (inkl. Magnetplatte), d. h. alle Motoren können auf den gleichen Magnetplatten betrieben werden. Diese können beliebig kombiniert werden. Die Magnetplatten sind voll vergossen und haben dadurch eine nahezu plane und robuste Oberfläche.

Auch die Primärteile sind vergossen, haben die Schutzart IP 64 und sind damit auch für den Einsatz in raueren Umgebungen geeignet. Die Primärteile sind mit einem 0,5-m-Kabelstrang und optional mit konfektionierten Steckern ausgestattet, sodass die Ankopplung an die Servoverstärker entweder über die Connector-Box oder über Steckverbindungen hergestellt werden kann. Dies reduziert den Verkabelungsaufwand erheblich und trägt maßgeblich zur Fehlervermeidung bei.

In Verbindung mit den Servoverstärkern AX2xxx und AX5000 eignen sich die Linearmotoren der Serie AL2xxx besonders für dynamische Bewegungen, wo auf kurzen Wegen kräftige Beschleunigungswerte gefordert sind.

Eigenschaften

  • Geschwindigkeiten 4 m/s oder 10 m/s
  • Beschleunigungen bis zu 30 g
  • Spitzenkräfte von 200 N bis 2000 N
  • kein mechanischer Verschleiß
  • absolute Spielfreiheit, dadurch steiferes Regelverhalten
  • hochgenaue Positionierung, hohe Wiederholgenauigkeit
  • gleichmäßige, direkte Kraft, geringe Rastkraft
  • sehr geringer thermischer Widerstand, dadurch höhere Leistungsausbeute
  • Betrieb wahlweise mit oder ohne Wasserkühlung möglich
  • Schutz vor thermischer Überlastung durch integrierte Temperatursensoren
  • Betrieb am AX2xxx/AX5000 durch Defaultwerte denkbar einfach
  • Ankopplung an AX2xxx/AX5000 über konfektionierte Leitungen
  • UL/CSA

Maßstabloses Feedbacksystem für Linearmotoren

Als Zubehör wird ein MES-System angeboten, das das Magnetfeld der Permanentmagneten der Magnetplatte erfasst. Es stellt, mit Hilfe einer eingebauten Elektronik, den Servoverstärkern der Reihen AX2xxx/AX5000 Inkrementalgebersignale zur Kommutierung, Geschwindigkeits- und Lageregelung zur Verfügung. Das MES liefert eine Sinus-Schwingung pro 24-mm-Polteilung und eine Genauigkeit von 1/10 mm.

Connector-Box

Als weiteres Zubehör wird eine Adapterbox angeboten, in welcher auf einer Seite Motor-, Feedback- und Thermoschutzleitung aufgelegt werden. Auf der anderen Seite können die vorkonfektionierten Motor- und Encoderleitungen aufgeschraubt werden.

Abmessungen

AL20xx Linear Servomotoren

Abmessungen | b | la | h
AL2003 | 77 mm | 98 mm | 40 mm
AL2006 | 77 mm | 146 mm | 40 mm
AL2009 | 77 mm | 195 mm | 40 mm
AL2012 | 77 mm | 244 mm | 40 mm
AL2015 | 77 mm | 290 mm | 40 mm
AL2018 | 77 mm | 336 mm | 40 mm
AL2024 | 77 mm | 468 mm | 40 mm
AL2030 | 77 mm | 562 mm | 40 mm

Technische Zeichnungen

Technische Daten | AL2003 | AL2006 | AL2009 | AL2012
Wicklungstyp | S | N | S | N | S | N | S
Motoraufbau | 3-Phasen-Synchron-Linearmotoren (400…480 V AC)
Spitzenkraft 3 s (FP) | 225 N | 450 N | 675 N | 900 N
Spitzenstrom (IP) | 5 A | 6,5 | 13 A | 8 | 15 A | 13 | 26 A
Dauerkraft wassergekühlt (Fcw) | 105 N | 210 N | 315 N | 420 N
Dauerkraft luftgekühlt (Fca) | 75 N | 150 N | 225 N | 300 N
Dauerstrom (Ic) | 1,6 A | 1,6 | 3,3 A | 3,6 | 6,8 A | 3,3 | 6,5 A
Dauerverlustleistung (Pc) | 80 W | 155 W | 226 N | 310 W
Kraftkonstante (Kf) | 46 N/A | 93 | 46 N/A | 87 | 46 N/A | 93 | 46 N/A
Motorkonstante (Km) | 185 N²/W | 370 N²/W | 570 N²/W | 740 N²/W
Polabstand | 24 mm
Wicklungswiderstand-Phase (Rf) | 3,9 Ω | 7,8 | 2 Ω | 4,4 | 1,2 Ω | 3,9 | 1 Ω
Wicklungsinduktivität-Phase (Lf) | 30 mH | 60 | 15 mH | 33 | 9 mH | 30 | 7,5 mH
Thermischer Widerstand (Rth) | 0,96 °C/W | 0,48 °C/W | 0,32 °C/W | 0,24 °C/W
Magnetische Anziehungskraft (Fa) | 500 N | 900 N | 1325 N | 1700 N
Gewicht Spulenteil (Mp) | 0,9 kg | 1,5 kg | 2,0 kg | 2,6 kg
Luftspalt mit Abdeckung | 0,4 mm
Temperatursensor | PTC 1 kΩ
Passender Servoverstärker | AX2003 AX5x03 | AX2003 | AX2006 AX5x03 | AX5x06 | AX2003 | AX2006 AX5x03 | AX5x06 | AX2006 | AX2010 AX5x06 | AX5112
Technische Daten | AL2015 | AL2018 | AL2024 | AL2030
Wicklungstyp | N | S
Motoraufbau | 3-Phasen-Synchron-Linearmotoren (400…480 V AC)
Spitzenkraft 3 s (FP) | 1125 N | 1350 N | 1800 N | 2250 N
Spitzenstrom (IP) | 13 | 33 A | 20 | 41 A | 26 | 52 A | 20 | 50 A
Dauerkraft wassergekühlt (Fcw) | 525 N | 630 N | 840 N | 1050 N
Dauerkraft luftgekühlt (Fca) | 375 N | 450 N | 600 N | 750 N
Dauerstrom (Ic) | 3,3 | 8,2 A | 4,8 | 10 A | 6,5 | 13 A | 6,7 | 16,3 A
Dauerverlustleistung (Pc) | 370 W | 453 W | 620 W | 740 W
Kraftkonstante (Kf) | 112 | 46 N/A | 93 | 44,9 N/A | 93 | 46 N/A | 112 | 46 N/A
Motorkonstante (Km) | 970 N²/W | 1140 W | 1480 N²/W | 1940 N²/W
Polabstand | 24 mm
Wicklungswiderstand-Phase (Rf) | 4,3 | 0,75 Ω | 2,5 | 0,59 Ω | 1,9 | 0,48 Ω | 2,2 | 0,37 Ω
Wicklungsinduktivität-Phase (Lf) | 35 | 6,5 mH | 19 | 4 mH | 15 | 3,7 mH | 17,5 | 3,2 mH
Thermischer Widerstand (Rth) | 0,20 °C/W | 0,16 °C/W | 0,12 °C/W | 0,10 °C/W
Magnetische Anziehungskraft (Fa) | 2000 N | 2850 N | 3400 N | 4000 N
Gewicht Spulenteil (Mp) | 3,2 kg | 3,8 kg | 5,1 kg | 6,3 kg
Luftspalt mit Abdeckung | 0,4 mm
Temperatursensor | PTC 1 kΩ
Passender Servoverstärker | AX2006 | AX2020 AX5x06 | AX5112 | AX2006 | AX2010 AX5x06 | AX5112 | AX2010 | AX2020 AX5112 | AX5118 | AX2010 | AX2040 AX5112 | AX5125
Bestellangaben | AL20xx-000x-000y Primärteil
AL2003-0001-000y | Linear Servomotor, 400…480 V, FP = 225 N, FC = 75 N
AL2006-000x-000y | Linear Servomotor, 400…480 V, FP = 450 N, FC = 150 N
AL2009-000x-000y | Linear Servomotor, 400…480 V, FP = 675 N, FC = 225 N
AL2012-000x-000y | Linear Servomotor, 400…480 V, FP = 900 N, FC = 300 N
AL2015-000x-000y | Linear Servomotor, 400…480 V, FP = 1125 N, FC = 375 N
AL2018-000x-000y | Linear Servomotor, 400…480 V, FP = 1350 N, FC = 450 N
AL2024-000x-000y | Linear Servomotor, 400…480 V, FP = 1800 N, FC = 600 N
AL2030-000x-000y | Linear Servomotor, 400…480 V, FP = 2250 N, FC = 750 N

Option x = 0: N-Type, max. 4 m/s, x = 1: S-Type, max. 10 m/s

Option y = 0: ohne Anschlussstecker, y = 1: mit Anschlusssteckern (Motor und Temperatur)

Bestellangaben | AL21xx-0000 Sekundärteil
AL2110-0000 | Magnetplatte (lb = 192 mm, Gewicht 3,8 kg/m)
AL2120-0000 | Magnetplatte (lb = 288 mm, Gewicht 3,8 kg/m)
Bestellangaben | AL2200-000z Feedbacksystem
AL2200-000z | Magnetisches Encodersystem für Linear Servomotoren AL2xxx (MES)

Option z = 0: ohne Anschlussstecker, z = 1: mit Anschlussstecker

Bestellangaben | AL2250-000x Connector-Box
AL2250-000x | Connector-Box für Motor-, Encoder- und Thermoschutzleitung (AX2x00/AX5000) (x = 0: AX2x00/x = 1: AX5000)

Zubehör

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Linear Servomotoren AL24xx | Linear Servomotoren

AL2400
AL24xx Linear Servomotoren

AL24xx | Linear Servomotoren

Die 3-phasigen Synchron-Linear-Servomotoren der Baureihe AL2400 bestehen aus einem Primär- und einem Sekundärteil und erweitern das Spektrum im kleinen Leistungsbereich. Diese Linearmotoren eignen sich besonders für beengte Einbausituationen. Das Primärteil enthält ein genutetes Blechpaket mit darin eingelegten Kupferwicklungen und wird vorwiegend bewegt eingesetzt. Das Sekundärteil enthält die Stahlplatte mit darauf fixierten Permanentmagneten.

Die Baureihe AL2400 besteht aus zwei verschiedenen Motoren mit jeweils identischer Breite von 51 mm, d. h. alle Motoren können auf den gleichen Magnetplatten betrieben werden. Magnetplatten gibt es in drei verschiedenen Längen, die beliebig kombinierbar sind.

Die Magnetplatten sind voll vergossen und haben dadurch eine nahezu plane und robuste Oberfläche.

Auch die Primärteile sind vergossen, haben die Schutzart IP 64 und sind damit auch für den Einsatz in raueren Umgebungen geeignet. Die Primärteile sind mit einem 0,5-m-Kabelstrang und optional mit konfektionierten Steckern ausgestattet, sodass die Ankopplung an die Servoverstärker entweder über die Connector-Box oder über Steckverbindungen hergestellt werden kann. Dies reduziert den Verkabelungsaufwand erheblich und trägt maßgeblich zur Fehlervermeidung bei.

In Verbindung mit den Servoverstärkern AX2xxx und AX5000 eignen sich die Linearmotoren der Serie AL2xxx besonders für dynamische Bewegungen, wo auf kurzen Wegen kräftige Beschleunigungswerte gefordert sind. Alle Motorbaureihen der Baureihe AL2xxx haben den gleichen Polabstand von 24 mm.

Die Motoranschlüsse sind untereinander kompatibel.

Eigenschaften

  • Geschwindigkeiten 8 m/s
  • Beschleunigungen bis zu 30 g
  • Spitzenkräfte von 120 N bis 240 N
  • kein mechanischer Verschleiß
  • absolute Spielfreiheit, dadurch steiferes Regelverhalten
  • hochgenaue Positionierung, hohe Wiederholgenauigkeit
  • gleichmäßige, direkte Kraft, geringe Rastkraft
  • sehr geringer thermischer Widerstand, dadurch höhere Leistungsausbeute
  • Betrieb wahlweise mit oder ohne Wasserkühlung möglich
  • Schutz vor thermischer Überlastung durch integrierte Temperatursensoren
  • Betrieb am AX2xxx/AX5000 durch Defaultwerte denkbar einfach
  • Ankopplung an AX2xxx/AX5000 über konfektionierte Leitungen
  • UL/CSA

Maßstabloses Feedbacksystem für Linearmotoren

Als Zubehör wird ein MES-System angeboten, welches das Magnetfeld der Permanentmagneten der Magnetplatte erfasst. Es stellt, mit Hilfe einer eingebauten Elektronik, den Servoverstärkern der Reihen AX2xxx/AX5000 Inkrementalgebersignale zur Kommutierung, Geschwindigkeits- und Lageregelung zur Verfügung. Das MES liefert eine Sinus-Schwingung pro 24-mm-Polteilung und eine Genauigkeit von 1/10 mm.

Connector-Box

Als weiteres Zubehör wird eine Adapterbox angeboten, in welcher auf einer Seite Motor-, Feedback- und Thermoschutzleitung aufgelegt werden. Auf der anderen Seite können die vorkonfektionierten Motor- und Encoderleitungen aufgeschraubt werden.

Abmessungen

AL24xx Linear Servomotoren

Abmessungen | b | la | h
AL2403 | 51 mm | 93 mm | 40 mm
AL2406 | 51 mm | 143 mm | 40 mm

Technische Zeichnungen

Technische Daten | AL2403 | AL2406
Motoraufbau | 3-Phasen-Synchron-Linearmotoren (400…480 V AC)
Spitzenkraft 3 s (FP) | 120 N | 240 N
Spitzenstrom (IP) | 3,9 A | 7,9 A
Dauerkraft wassergekühlt (Fcw) | 105 N | 210 N
Dauerkraft luftgekühlt (Fca) | 45 N | 90 N
Dauerstrom (Ic) | 1,6 A | 3,1 A
Dauerverlustleistung (Pc) | 55 W | 110 W
Kraftkonstante (Kf) | 39 N/A
Motorkonstante (Km) | 90 N²/W | 180 N²/W
Polabstand | 24 mm
Wicklungswiderstand-Phase (Rf) | 5,6 Ω | 2,8 Ω
Wicklungsinduktivität-Phase (Lf) | 35 mH | 18 mH
Thermischer Widerstand (Rth) | 1,4 °C/W | 0,7 °C/W
Magnetische Anziehungskraft (Fa) | 270 N | 490 N
Gewicht Spulenteil (Mp) | 0,55 kg | 0,9 kg
Luftspalt mit Abdeckung | 0,4 mm
Temperatursensor | PTC 1 kΩ
Passender Servoverstärker | AX25x3/AX2003 AX5x03 | AX25x3/AX25x6/AX2003/AX2006 AX5x03/AX5x06
Bestellangaben | AL240x-000x-000y Primärteil
AL2403-0001-000y | Linear Servomotor, 230 V, FP = 120 N, IP = 3,9 Aeff
AL2406-0001-000y | Linear Servomotor, 230 V, FP = 240 N, IP = 7,9 Aeff

S-Type, max. 8 m/s

Option y = 0: ohne Anschlussstecker, y = 1: mit Anschlusssteckern (Motor und Temperatur)

Bestellangaben | AL25xx-0000 Sekundärteil
AL2510-0000 | Magnetplatte (lb = 96 mm, Gewicht 2,1 kg/m)
AL2520-0000 | Magnetplatte (lb = 144 mm, Gewicht 2,1 kg/m)
AL2530-0000 | Magnetplatte (lb = 384 mm, Gewicht 2,1 kg/m)
Bestellangaben | AL2200-000z Feedbacksystem
AL2200-000z | Magnetisches Encodersystem für Linear Servomotoren AL2xxx (MES)

Option z = 0: ohne Anschlussstecker, z = 1: mit Anschlussstecker

Bestellangaben | AL2250-000x Connector-Box
AL2250-000x | Connector-Box für Motor-, Encoder- und Thermoschutzleitung (AX2x00/AX5000) (x = 0: AX2x00/x = 1: AX5000)

Zubehör

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Linear Servomotoren AL28xx | Linear Servomotoren

AL2800
AL28xx Linear Servomotoren

AL28xx | Linear Servomotoren

Die 3-phasigen Synchron Linear-Servomotoren der Baureihe AL2800 bestehen aus einem Primär- und einem Sekundärteil und erweitern die Produktpalette für den hohen Leistungsbereich. Das Primärteil enthält ein genutetes Blechpaket mit darin eingelegten Kupferwicklungen und wird vorwiegend bewegt eingesetzt. Das Sekundärteil enthält die Stahlplatte mit darauf fixierten Permanentmagneten.

Die Baureihe AL2800 besteht aus vier verschiedenen Motoren mit jeweils identischer Breite von 130 mm, d. h. alle Motoren können auf den gleichen Magnetplatten betrieben werden. Magnetplatten gibt es in zwei verschiedenen Längen, die beliebig kombinierbar sind.

Die Magnetplatten sind voll vergossen und haben dadurch eine nahezu plane und robuste Oberfläche.

Auch die Primärteile sind vergossen, haben die Schutzart IP 64 und sind damit auch für den Einsatz in raueren Umgebungen geeignet. Die Primärteile sind mit einem 0,5-m-Kabelstrang und optional mit konfektionierten Steckern ausgestattet, sodass die Ankopplung an die Servoverstärker entweder über die Connector-Box oder über Steckverbindungen hergestellt werden kann. Dies reduziert den Verkabelungsaufwand erheblich und trägt maßgeblich zur Fehlervermeidung bei.

In Verbindung mit den Servoverstärkern AX2xxx und AX5000 eignen sich die Linearmotoren der Serie AL2xxx besonders für dynamische Bewegungen, wo auf kurzen Wegen kräftige Beschleunigungswerte gefordert sind.

Alle Motoren der Baureihe AL2xxx haben den gleichen Polabstand von 24 mm.

Die Motoranschlüsse sind untereinander kompatibel.

Eigenschaften

  • Geschwindigkeiten 2,5 m/s oder 6 m/s
  • Beschleunigungen bis zu 30 g
  • Spitzenkräfte von 2250 N bis 9000 N
  • kein mechanischer Verschleiß
  • absolute Spielfreiheit, dadurch steiferes Regelverhalten
  • hochgenaue Positionierung, hohe Wiederholgenauigkeit
  • gleichmäßige, direkte Kraft, geringe Rastkraft
  • sehr geringer thermischer Widerstand, dadurch höhere Leistungsausbeute
  • Schutz vor thermischer Überlastung durch integrierte Temperatursensoren
  • Betrieb am AX2xxx/AX5000 durch Defaultwerte denkbar einfach
  • Ankopplung an AX2xxx/AX5000 über konfektionierte Leitungen
  • UL/CSA

Maßstabloses Feedbacksystem für Linearmotoren

Als Zubehör wird ein MES-System angeboten, das das Magnetfeld der Permanentmagneten der Magnetplatte erfasst und, mit Hilfe einer eingebauten Elektronik, den Servoverstärkern der Reihen AX2xxx/AX5000 Inkrementalgebersignale zur Kommutierung, Geschwindigkeits- und Lageregelung zur Verfügung stellt. Das MES liefert eine Sinus-Schwingung pro 24-mm-Polteilung und eine Genauigkeit von 1/10 mm.

Connector-Box

Als weiteres Zubehör wird eine Adapterbox angeboten, in welcher auf einer Seite Motor-, Feedback- und Thermoschutzleitung aufgelegt werden. Auf der anderen Seite können die vorkonfektionierten Motor- und Encoderleitungen aufgeschraubt werden.

Abmessungen

AL28xx Linear Servomotoren

Abmessungen | b | la | h
AL2812 | 130 mm | 244 mm | 45 mm
AL2815 | 130 mm | 290 mm | 45 mm
AL2830 | 130 mm | 562 mm | 45 mm
AL2845 | 130 mm | 834 mm | 45 mm

Technische Zeichnungen

Technische Daten | AL2812 | AL2815 | AL2830 | AL2845
Wicklungstyp | N | S
Motoraufbau | 3-Phasen-Synchron Linearmotoren (400…480 V AC)
Spitzenkraft 3 s (FP) | 1800 N | 2250 N | 4500 N | 6750 N
Spitzenstrom (IP) | 13 A | 26 A | 13,5 A | 33 A | 26 A | 66 A | 39 A | 99 A
Dauerkraft luftgekühlt (Fca) | 580 N | 725 N | 1450 N | 2175 N
Dauerstrom (Ic) | 4,1 A | 8,2 A | 4,2 A | 10,2 A | 8,5 A | 20 A | 12,5 A | 31 A
Dauerverlustleistung (Pc) | 430 W | 550 W | 1100 W | 1650 W
Kraftkonstante (Kf) | 186 N/A | 93 N/A | 225 N/A | 93 N/A | 225 N/A | 93 N/A | 225 N/A | 93 N/A
Motorkonstante (Km) | 1750 N²/W | 2150 N²/W | 4300 N²/W | 6450 N²/W
Polabstand | 24 mm
Wicklungswiderstand-Phase (Rf) | 6,6 Ω | 1,6 Ω | 7,8 Ω | 1,3 Ω | 3,9 Ω | 0,66 Ω | 2,6 Ω | 0,44 Ω
Wicklungsinduktivität-Phase (Lf) | 52 mH | 13 mH | 63 mH | 10,5 mH | 32 mH | 5,3 mH | 21 mH | 3,5 mH
Thermischer Widerstand (Rth) | 0,16 °C/W | 0,13 °C/W | 0,065 °C/W | 0,043 °C/W
Magnetische Anziehungskraft (Fa) | 3400 N | 4000 N | 8000 N | 12000 N
Gewicht Spulenteil (Mp) | 5 kg | 6 kg | 12 kg | 18 kg
Luftspalt mit Abdeckung | 0,4 mm
Temperatursensor | PTC 1 kΩ
Passender Servoverstärker | AX2006 | AX2010 AX5x06 | AX5112 | AX2006 | AX2020 AX5x06 | AX5118 | AX2020 | AX2040 AX5112 | AX5125 | AX2020 | AX2070 AX5118
Bestellangaben | AL28xx-000x-000y Primärteil
AL2812-000x-000y | Linear Servomotor, 400…480 V, FP = 1800 N, FC = 580 N
AL2815-000x-000y | Linear Servomotor, 400…480 V, FP = 2250 N, FC = 725 N
AL2830-000x-0000 | Linear Servomotor, 400…480 V, FP = 4500 N, FC = 1450 N
AL2845-000x-0000 | Linear Servomotor, 400…480 V, FP = 6750 N, FC = 2175 N

Option x = 0: N-Type, max. 2,5 m/s, x = 1: S-Type, max. 6 m/s

Option y = 0: ohne Anschlussstecker, y = 1: mit Anschlusssteckern (nur bei AL2815 möglich!)

Bestellangaben | AL29xx-0000 Sekundärteil
AL2910-0000 | Magnetplatte (lb = 192 mm, Gewicht 10,5 kg/m)
AL2920-0000 | Magnetplatte (lb = 288 mm, Gewicht 10,5 kg/m)
Bestellangaben | AL2200-000z Feedbacksystem
AL2200-000z | Magnetisches Encodersystem für Linear Servomotoren AL2xxx (MES)

Option z = 0: ohne Anschlussstecker, z = 1: mit Anschlussstecker

Bestellangaben | AL2250-000x Connector-Box
AL2250-000x | Connector-Box für Motor-, Encoder- und Thermoschutzleitung (AX2x00/AX5000) (x = 0: AX2x00/x = 1: AX5000)

Zubehör

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Linear Servomotoren AL38xx | Eisenlose Linear Servomotoren

AL3800
AL38xx Eisenlose Linear Servomotoren

AL38xx | Eisenlose Linear Servomotoren

Die Linearmotoren der Serie AL3000 verfügen – im Unterschied zu denen der Serie AL2000 – über keinen Eisenkern. Dies hat den Vorteil, dass das Spulenteil nicht von den Permanentmagneten angezogen wird und auch kein sogenanntes „Cogging“, also das Auftreten von Rastkräften durch die magnetische Anziehungskraft zwischen Permanentmagneten und Eisenkern, entsteht. Die Vorteile der eisenlosen Linearmotoren kommen besonders in der Halbleiter- und Plasma/LCD-Panel-Produktion zur Geltung, wo es auf extremen Gleichlauf und Positioniergüte ankommt. Durch den fehlenden Eisenkern reduzieren sich außerdem das Gewicht und die Induktivität des Spulenteils erheblich, was der Dynamik zugute kommt. In Summe gesehen ist der eisenlose Linearmotor der ideale Antrieb, da er neben der direkten, spielfreien Anbindung zur Last keine störenden Nebeneffekte erzeugt. Dadurch kann die Regelkreisverstärkung erheblich höher eingestellt werden, um die gewünschte Positioniergenauigkeit zu erreichen.

Eigenschaften

  • absolut steife, spielfreie Kopplung von Last und Motor
  • kein Cogging, hoher Gleichlauf
  • hohe Dynamik durch geringe Induktivität
  • hohe Dynamik durch geringeres Gewicht des Spulenteils
  • hohe Kraftdichte
  • direkter, schneller Kraftaufbau, dadurch kein Positionsüberschwingen
  • wesentlich höhere Positioniergenauigkeiten durch hohe Regelkreisverstärkung möglich
  • wartungsfreier Antrieb, kein Abrieb, kein Verschleiß, optimal für Reinraumanwendungen
  • maximale Geschwindigkeit 2,7 m/s (N-Typ) bzw. 6,6 m/s (S-Typ)
  • UL/CSA

Abmessungen

AL38xx Eisenlose Linear Servomotoren

Abmessungen | la
AL3803 | 134 mm
AL3806 | 248 mm
AL3809 | 362 mm
AL3812 | 476 mm
AL3818 | 704 mm

Technische Zeichnungen

Technische Daten | AL3803 | AL3806 | AL3809
Wicklungstyp | N | S
Motoraufbau | 3-Phasen-Synchron-Linearmotor 230V AC
Spitzenkraft 3 s (FP) | 700 N | 1400 N | 2100 N
Spitzenstrom (IP) | 5,6 A | 13,9 A | 11,3 A | 28 A | 16,9 A | 42 A
Dauerkraft luftgekühlt (Fca) | 104 N | 208 N | 312 N
Dauerstrom (Ic) | 1,14 A | 2,8 A | 2,27 A | 5,6 A | 3,4 A | 8,4 A
Dauerverlustleistung (Pc) | 82 W | 165 W | 247 W
Kraftkonstante (Kf) | 124 N/A | 50,3 N/A | 124 N/A | 50,3 N/A | 124 N/A | 50,3 N/A
Motorkonstante (Km) | 323 N²/W | 647 N²/W | 970 N²/W
Max. Geschwindigkeit | 2,7 m/s | 6,6 m/s
Polabstand | 57 mm
Wicklungswiderstand-Phase (Rf) | 15,8 Ω | 2,6 Ω | 7,9 Ω | 1,29 Ω | 5,3 Ω | 0,86 Ω
Wicklungsinduktivität-Phase (Lf) | 28 mH | 4,6 mH | 14 mH | 2,3 mH | 9 mH | 1,5 mH
Thermischer Widerstand (Rth) | 1,04 °C/W | 0,52 °C/W | 0,35 °C/W
Magnetische Anziehungskraft (Fa) | 0 N
Gewicht Spulenteil (Mp) | 0,55 kg | 0,95 kg | 1,35 kg
Temperatursensor | PTC 1 kΩ
Technische Daten | AL3812 | AL3818
Wicklungstyp | N | S | N
Motoraufbau | 3-Phasen-Synchron-Linearmotor 230V AC
Spitzenkraft 3 s (FP) | 2800 N | 4200 N
Spitzenstrom (IP) | 22,6 A | 56 A | 34 A
Dauerkraft luftgekühlt (Fca) | 416 N | 624 N
Dauerstrom (Ic) | 4,5 A | 11,2 A | 6,8 A
Dauerverlustleistung (Pc) | 330 W | 494 W
Kraftkonstante (Kf) | 124 N/A | 50,3 N/A | 124 N/A
Motorkonstante (Km) | 1293 N²/W | 1940 N²/W
Max. Geschwindigkeit | 2,7 m/s | 6,6 m/s | 2,7 m/s
Polabstand | 57 mm
Wicklungswiderstand-Phase (Rf) | 4 Ω | 0,65 Ω | 2,6 Ω
Wicklungsinduktivität-Phase (Lf) | 7 mH | 1,2 mH | 4,7 mH
Thermischer Widerstand (Rth) | 0,26 °C/W | 0,17 °C/W
Magnetische Anziehungskraft (Fa) | 0 N
Gewicht Spulenteil (Mp) | 1,75 kg | 2,55 kg
Temperatursensor | PTC 1 kΩ
Bestellangaben | AL38xx-0000 Primärteil
AL3803-000x-000y | Linear Servomotor, 230 V AC, FP = 700 N, FC = 104 N
AL3806-000x-000y | Linear Servomotor, 230 V AC, FP = 1400 N, FC = 208 N
AL3809-000x-000y | Linear Servomotor, 230 V AC, FP = 2100 N, FC = 312 N
AL3812-000x-000y | Linear Servomotor, 230 V AC, FP = 2800 N, FC = 416 N
AL3818-0000-000y | Linear Servomotor, 230 V AC, FP = 4200 N, FC = 624 N

Option x = 0: N-Typ, max. 2,7 m/s, x = 1: S-Typ, max. 6,6 m/s; Option y = 0: ohne Anschlussstecker, y = 1: mit Anschlusssteckern (Motor und Temperatur)

Bestellangaben | AL39xx-0000 Sekundärteil
AL3910-0000 | Magnetjoch (lb = 114 mm, Gewicht 25,5 kg/m)
AL3920-0000 | Magnetjoch (lb = 171 mm, Gewicht 25,5 kg/m)
AL3930-0000 | Magnetjoch (lb = 456 mm, Gewicht 25,5 kg/m)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Antriebstechnik - AM2xxx | Synchron Servomotoren

AM2000
AM2xxx Synchron Servomotoren

AM2xxx | Synchron Servomotoren

Die bürstenlosen Synchron Servomotoren der AM2000-Serie überzeugen durch höchstes Qualitätsniveau, sind hochdynamisch, haben niedrige Rotorträgheitsmomente, besitzen ausgezeichnete Rundlaufeigenschaften und bestechen durch ihre hohe Überlastfähigkeit. In Verbindung mit den digitalen Servoverstärkern der Baureihen AX2000/AX2500 eignen sich die Synchron Servomotoren hervorragend für Positionieraufgaben mit besonders hohen Ansprüchen an Dynamik und Standfestigkeit. Die Rotoren der Servomotoren sind mit Neodym-Permanentmagneten bestückt. Das Magnetmaterial trägt wesentlich dazu bei, dass diese Motoren hochdynamisch gefahren werden können. Die Motoren sind mit zweipoligen Hohlwellen-Resolvern ausgerüstet und wahlweise mit eingebauter Haltebremse erhältlich.

Die Wicklungstemperatur wird über Temperatursensoren in den Statorwicklungen überwacht und über einen potenzialfreien Kontakt (Öffner) gemeldet. Die Motoren haben als Rückführeinheit standardmäßig einen Resolver eingebaut, können aber auch mit Single- oder Multiturn-Absolutwertgebern bestückt werden. Die Servoverstärker werten die Feedbacksignale aus und speisen die Motoren mit Sinusströmen.

Die Motoren verfügen über abgewinkelte, im 90° Winkel versetzbare Stecker für Leistungsversorgung und Feedback. Resolver-, Encoder- und Leistungsleitungen werden, als Zubehör fertig konfektioniert, in verschiedenen Längen angeboten. Die Motoren sind optional mit eingebauter Haltebremse erhältlich. Die Haltebremse (24 V DC) blockiert im spannungslosen Zustand den Rotor. Ist die Bremse gelöst, kann sich der Rotor ohne Restmoment bewegen; die Arbeitsweise ist spielfrei. Die Haltebremse kann direkt vom Servoverstärker angesteuert werden, wobei das Löschen der Bremswicklung ohne zusätzliche Beschaltung durch den Servoverstärker erfolgt.

Eigenschaften

  • hochdynamisch durch Neodym-Magnete
  • Flanschmaße nach IEC-Norm, Passung j6, Genauigkeit nach DIN 42955, Toleranzklasse R
  • Schwinggüte N nach DIN ISO 2373
  • Isolierstoffklasse F nach DIN 57530
  • Bauform IM B5 nach DIN 42950
  • Wellenende ohne Passfedernut
  • Schutzart IP 65
  • Wellendurchführung IP 64, optional mit Wellendichtring IP 65
  • hohe Lebensdauer durch bürstenlose Technik
  • Resolver integriert
  • optional Single-/Multiturn-Absolutwertgeber
  • optional Sonderwicklung
AM2000-wxyz | Still- stands- moment | Still- stands- strom | Nenndrehzahl bei Netznennspannung |  | Rotor- trägheits- moment | Gewicht
 |  |  | 230 V AC | 400/480 V AC |  |
AM217S-0000 | 0,1 Nm | 0,6 A | 6000 min-1 | – | 0,06 kg cm² | 0,7 kg
AM2217M-0000 | 0,2 Nm | 0,93 A | 6000 min-1 | – | 0,12 kg cm² | 0,8 kg
AM217S-2000 | 0,1 Nm | 0,6 A | 6000 min-1 | – | 0,06 kg cm² | 0,7 kg
AM217M-2000 | 0,2 Nm | 0,93 A | 6000 min-1 | – | 0,12 kg cm² | 0,8 kg
AM227M-wxy0 | 0,32 Nm | 0,8 A | – | 4000 min-1 | 0,08 kg cm² | 1,1 kg
AM227M-wxy1 | 0,32 Nm | 0,8 A | – | 4000 min-1 | 0,15 kg cm² | 1,4 kg
AM227L-wxy0 | 0,8 Nm | 0,82 A | – | 4500 min-1 | 0,14 kg cm² | 1,5 kg
AM227L-wxy1 | 0,8 Nm | 0,82 A | – | 4500 min-1 | 0,21 kg cm² | 1,8 kg
AM237S-wxy0 | 0,5 Nm | 1 A | – | 6000 min-1 | 0,45 kg cm² | 1,9 kg
AM237S-wxy1 | 0,5 Nm | 1 A | – | 6000 min-1 | 0,83 kg cm² | 2,3 kg
AM237M-wxy0 | 1 Nm | 1,6 A | – | 6000 min-1 | 0,7 kg cm² | 2,3 kg
AM237M-wxy1 | 1 Nm | 1,6 A | – | 6000 min-1 | 1,08 kg cm² | 2,7 kg
AM237L-wxy0 | 1,5 Nm | 1,6 A | – | 4000 min-1 | 1 kg cm² | 2,9 kg
AM237L-wxy1 | 1,5 Nm | 1,6 A | – | 4000 min-1 | 1,38 kg cm² | 3,3 kg
AM247M-wxy0 | 2,5 Nm | 1,78 A | – | 3000 min-1 | 1,4 kg cm² | 3,3 kg
AM247M-wxy1 | 2,5 Nm | 1,78 A | – | 3000 min-1 | 1,78 kg cm² | 3,7 kg
AM247L-wxy0 | 3 Nm | 2,3 A | – | 3000 min-1 | 1,6 kg cm² | 3,5 kg
AM247L-wxy1 | 3 Nm | 2,3 A | – | 3000 min-1 | 1,98 kg cm² | 3,9 kg
AM257K-wxy0 | 2,6 Nm | 1,9 A | – | 3000 min-1 | 2,1 kg cm² | 4,5 kg
AM257K-wxy1 | 2,6 Nm | 1,9 A | – | 3000 min-1 | 3,16 kg cm² | 5,25 kg
AM257S-wxy0 | 4,6 Nm | 2,8 A | – | 3000 min-1 | 3,1 kg cm² | 5,7 kg
AM257S-wxy1 | 4,6 Nm | 2,8 A | – | 3000 min-1 | 4,16 kg cm² | 6,3 kg
AM257M-wxy0 | 8 Nm | 4,3 A | – | 3000 min-1 | 4,5 kg cm² | 7,6 kg
AM257M-wxy1 | 8 Nm | 4,3 A | – | 3000 min-1 | 5,56 kg cm² | 8,2 kg
AM257L-wxy0 | 9,5 Nm | 6,1 A | – | 3000 min-1 | 6,5 kg cm² | 8,7 kg
AM257L-wxy1 | 9,5 Nm | 6,1 A | – | 3000 min-1 | 7,56 kg cm² | 9,45 kg
AM277K-wxy0 | 11 Nm | 6 A | – | 3000 min-1 | 12 kg cm² | 9,8 kg
AM277K-wxy1 | 11 Nm | 6 A | – | 3000 min-1 | 15,6 kg cm² | 11,3 kg
AM277S-wxy0 | 17 Nm | 10 A | – | 3000 min-1 | 18 kg cm² | 14 kg
AM277S-wxy1 | 17 Nm | 10 A | – | 3000 min-1 | 21,6 kg cm² | 15,5 kg
AM277M-wxy0 | 22 Nm | 13,7 A | – | 3000 min-1 | 13,1 kg cm² | 17 kg
AM277M-wxy1 | 22 Nm | 13,7 A | – | 3000 min-1 | 16,7 kg cm² | 18,5 kg
AM297K-wxy0 | 26 Nm | 16 A | – | 3000 min-1 | 82 kg cm² | 28 kg
AM297K-wxy1 | 26 Nm | 16 A | – | 3000 min-1 | 91,5 kg cm² | 31,3 kg
AM297S-wxy0 | 32 Nm | 20 A | – | 3000 min-1 | 104 kg cm² | 32,5 kg
AM2297S-wxy1 | 32 Nm | 20 A | – | 3000 min-1 | 113,5 kg cm² | 35,8 kg
AM297M-wxy0 | 40 Nm | 23,4 A | – | 3000 min-1 | 139,4 kg cm² | 40 kg
AM297M-wxy1 | 40 Nm | 23,4 A | – | 3000 min-1 | 148,9 kg cm² | 43,3 kg

Option w = 0: glatte Welle

w = 1: Welle mit Nut- und Passfeder nach DIN 6885, w = 2: Anschlusskabel mit Stecker

Option x = 0: Standardwicklung

x = 1: Sonderwicklung

Option y = 0: Resolver, 2-polig

y = 1: Singleturn-Absolutwertgeber, Heidenhain EnDAT

absolute Position innerhalb einer Umdrehung, elektronisches Typenschild

AM227x: 512 Sinusperioden pro Umdrehung

AM237x…AM297x: 2.048 Sinusperioden pro Umdrehung

y = 2: Multiturn-Absolutwertgeber, Heidenhain EnDAT

absolute Position innerhalb 4.096 Umdrehungen, elektronisches Typenschild

AM227x: 512 Sinusperioden pro Umdrehung

AM237x…AM297x: 2.048 Sinusperioden pro Umdrehung

Option z = 0: ohne Haltebremse

z = 1: mit Haltebremse

Sonderflansch, Sonderwellen sowie sonstiges Zubehör auf Anfrage

Zubehör

Abmessungen

AM2xxx Synchron Servomotoren

Abmessungen | a | b | d | k (ohne Bremse) | k (mit Bremse) | l | r
AM217S | 25 mm | 6 mm | 16 mm | 83 mm | – | 32 mm | 37 mm
AM217M | 25 mm | 6 mm | 16 mm | 99 mm | – | 32 mm | 37 mm
AM227M | 40 mm | 9 mm | 20 mm | 122 mm | 155 mm | 63 mm | 55 mm
AM227L | 40 mm | 9 mm | 20 mm | 152 mm | 185 mm | 63 mm | 55 mm
AM237S | 60 mm | 11 mm | 23 mm | 116 mm | 149 mm | 90 mm | 75 mm
AM237M | 60 mm | 11 mm | 23 mm | 134 mm | 167 mm | 90 mm | 75 mm
AM237L | 60 mm | 11 mm | 23 mm | 152 mm | 185 mm | 90 mm | 75 mm
AM247M | 80 mm | 14 mm | 30 mm | 169 mm | 173 mm | 100 mm | 88 mm
AM247L | 80 mm | 14 mm | 30 mm | 188 mm | 221 mm | 100 mm | 88 mm
AM257K | 95 mm | 19 mm | 40 mm | 155 mm | 190 mm | 115 mm | 105 mm
AM257S | 95 mm | 19 mm | 40 mm | 185 mm | 220 mm | 115 mm | 105 mm
AM257M | 95 mm | 19 mm | 40 mm | 230 mm | 265 mm | 115 mm | 105 mm
AM257L | 95 mm | 19 mm | 40 mm | 285,5 mm | 318 mm | 115 mm | 105 mm
AM277K | 130 mm | 24 mm | 50 mm | 216 mm | 259 mm | 165 mm | 142 mm
AM277S | 130 mm | 24 mm | 50 mm | 271 mm | 314 mm | 165 mm | 142 mm
AM277M | 130 mm | 24 mm | 50 mm | 305 mm | 348 mm | 165 mm | 142 mm
AM297K | 180 mm | 32 mm | 58 mm | 240 mm | 284 mm | 215 mm | 190 mm
AM297S | 180 mm | 32 mm | 58 mm | 263 mm | 307 mm | 215 mm | 190 mm
AM297M | 180 mm | 32 mm | 58 mm | 298 mm | 342 mm | 215 mm | 190 mm

k: für Feedback-Resolver, technische Zeichnungen

Zubehör

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Antriebstechnik - AM30xx | Synchron Servomotoren

AM3000
AM30xx Synchron Servomotoren

AM30xx | Synchron Servomotoren

Polgewickelte Motorbaureihe

Bei diesen Motoren wird der Stator nicht außerhalb des Gehäuses, sondern innerhalb, durch einen Nadelwickler gewickelt.

Bei der konventionellen Technik wird die Wicklung in das genutete Blechpaket eingebracht und gepresst. Dabei wird lediglich ein Kupferfüllgrad von ca. 40 % erreicht, der aber für die Höhe des Drehmoments verantwortlich ist. Außerdem muss die Isolationsschicht deutlich stärker ausgeprägt sein, um den Draht vor mechanischer Belastung zu schützen und Schäden zu vermeiden.

Bei der Polwicklung liegt der Kupferdraht immer eng am Eisenkern. Die Isolation des Drahtes kann deutlich dünner ausgeführt werden, da das Pressen des Wickelkopfes völlig entfällt. Diese Maßnahmen führen zu einer erheblichen Erhöhung des für das Drehmoment verantwortlichen Anteils an „aktivem“ Kupfer, sodass die Leistungsausbeute der Serie AM3000 um ca. 25–35 % höher ausfällt. Zusätzlich bauen diese Motoren deutlich kürzer als konventionell gewickelte.

Vergossene Wicklung

Die Servomotoren AM3000 zeichnen sich durch ein äußerst geringes Rotorträgheitsmoment, hohe Robustheit und hohe Überlastfähigkeit aus. Die Wicklung wird vergossen, um Luft zwischen den einzelnen Drähten auszuschließen, da der thermische Widerstand von Luft höher ist als der von Epoxydharz. Zusätzlich ergibt sich durch die Fixierung eine nochmals erhöhte mechanische Belastbarkeit, z. B. im Falle von Vibrationen.

Motorgehäuse aus einem Guss

Servomotoren geben einen hohen Anteil der im Motor produzierten Verlustwärme über den Flansch ab. Daher ist es wichtig, den Wärmeübergangswiderstand so gering wie möglich zu halten. Aus diesem Grund sind die Gehäuse der Motorserie AM3000 aus einem Stück, da Übergänge im Material den thermischen Widerstand erhöhen und die Stabilität des gesamten Motors negativ beeinflussen.

Die Synchron Servomotoren AM3000 gibt es in sieben unterschiedlichen Flanschgrößen; die Vielfalt innerhalb einer Baugröße ist sehr groß. Damit kann, nach Festlegung der Flanschgröße, in der Baulänge weiterhin großzügig variiert werden. Angeboten werden die Motoren in einem Drehmomentbereich von 0,18–53 Nm mit unterschiedlichsten Nenndrehzahlen, damit bei der Dimensionierung und evtl. Festlegung der Getriebeübersetzung der optimale Motor ausgewählt werden kann.

Eigenschaften

  • Drehbare Steckverbinder: Die Steckverbinder für Leistung und Feedback sind frei drehbar; das erleichtert die Verdrahtung der gesamten Maschine.
  • Eingepresste Lager: Hierdurch wird eine axiale Bewegung der Welle verhindert.
  • Geringe Toleranzen: Durch Einhaltung geringster Toleranzen ergibt sich ein extrem symmetrischer Aufbau im Motorinneren. Das reduziert das Cogging (Rastmomente) auf ein absolutes Minimum.
  • Feedbackvarianten (analog zur Serie AM2000): Resolver, Singleturn- und Multiturn-Absolutwertgeber
  • Wahlweise sind die Motoren mit glatter Welle oder mit Nut und Passfeder erhältlich.
  • Schutzart IP 65, Wellendurchführung IP 54
  • UL/CSA

Option

  • Planetengetriebe in verschiedenen Ausführungen
AM30uv-wxyz-000a | Still- stands- moment | Still- stands- strom | Nenndrehzahl bei Netznennspannung |  |  | Rotorträgheits- moment |  | Gewicht
 |  |  | 230 V AC | 400 V AC | 480 V AC | (ohne Brem- se) | (mit Brem- se) | (ohne Brem- se) | (mit Brem- se)
AM3011-wB00 | 0,18 Nm | 1,16 A | 8000 min-1 | – | – | 0,017 kg cm² | – | 0,35 kg | –
AM3012-wC00 | 0,31 Nm | 1,51 A | 8000 min-1 | – | – | 0,031 kg cm² | – | 0,49 kg | –
AM3013-wC00 | 0,41 Nm | 1,48 A | 8000 min-1 | – | – | 0,045 kg cm² | – | 0,63 kg | –
AM3021-wCyz-000a | 0,48 Nm | 1,58 A | 8000 min-1 | – | – | 0,107 kg cm² | 0,118 kg cm² | 0,82 kg | 1,09 kg
AM3022-wCyz-000a | 0,84 Nm | 1,39 A | 3500 min-1 | 8000 min-1 | 8000 min-1 | 0,161 kg cm² | 0,172 kg cm² | 1,10 kg | 1,37 kg
AM3023-wCyz-000a | 1,13 Nm | 1,41 A | 2500 min-1 | 5500 min-1 | 7000 min-1 | 0,216 kg cm² | 0,227 kg cm² | 1,38 kg | 1,65 kg
AM3023-wDyz-000a | 1,16 Nm | 2,19 A | 5000 min-1 | 8000 min-1 | 8000 min-1 | 0,216 kg cm² | 0,227 kg cm² | 1,38 kg | 1,65 kg
AM3024-wCyz-000a | 1,38 Nm | 1,42 A | 2000 min-1 | 4500 min-1 | 5500 min-1 | 0,270 kg cm² | 0,281 kg cm² | 1,66 kg | 1,93 kg
AM3024-wDyz-000a | 1,41 Nm | 2,21 A | 4000 min-1 | 8000 min-1 | 8000 min-1 | 0,270 kg cm² | 0,281 kg cm² | 1,66 kg | 1,93 kg
AM3031-wCyz | 1,15 Nm | 1,37 A | 2500 min-1 | 5000 min-1 | 6000 min-1 | 0,330 kg cm² | 0,341 kg cm² | 1,55 kg | 1,90 kg
AM3031-wEyz | 1,20 Nm | 2,99 A | 6000 min-1 | – | – | 0,330 kg cm² | 0,341 kg cm² | 1,55 kg | 1,90 kg
AM3032-wCyz | 2,00 Nm | 1,44 A | 1500 min-1 | 3000 min-1 | 3500 min-1 | 0,590 kg cm² | 0,601 kg cm² | 2,23 kg | 2,58 kg
AM3032-wDyz | 2,04 Nm | 2,23 A | 2500 min-1 | 5500 min-1 | 6000 min-1 | 0,590 kg cm² | 0,601 kg cm² | 2,23 kg | 2,58 kg
AM3033-wCyz | 2,71 Nm | 1,47 A | 1000 min-1 | 2000 min-1 | 2500 min-1 | 0,850 kg cm² | 0,861 kg cm² | 2,90 kg | 3,25 kg
AM3033-wEyz | 2,79 Nm | 2,58 A | 2000 min-1 | 4500 min-1 | 5000 min-1 | 0,850 kg cm² | 0,861 kg cm² | 2,90 kg | 3,25 kg
AM3041-wCyz | 1,95 Nm | 1,46 A | 1200 min-1 | 3000 min-1 | 3500 min-1 | 0,810 kg cm² | 0,878 kg cm² | 2,44 kg | 3,07 kg
AM3041-wEyz | 2,02 Nm | 2,85 A | 3000 min-1 | 6000 min-1 | 6000 min-1 | 0,810 kg cm² | 0,878 kg cm² | 2,44 kg | 3,07 kg
AM3042-wEyz | 3,42 Nm | 2,74 A | 1800 min-1 | 3500 min-1 | 4000 min-1 | 1,450 kg cm² | 1,518 kg cm² | 3,39 kg | 4,02 kg
AM3042-wGyz | 3,53 Nm | 4,80 A | 3500 min-1 | 6000 min-1 | 6000 min-1 | 1,450 kg cm² | 1,518 kg cm² | 3,39 kg | 4,02 kg
AM3043-wEyz | 4,70 Nm | 2,76 A | 1500 min-1 | 2500 min-1 | 3000 min-1 | 2,090 kg cm² | 2,158 kg cm² | 4,35 kg | 4,98 kg
AM3043-wGyz | 4,80 Nm | 4,87 A | 2500 min-1 | 5000 min-1 | 6000 min-1 | 2,090 kg cm² | 2,158 kg cm² | 4,35 kg | 4,98 kg
AM3044-wEyz | 5,76 Nm | 2,90 A | 1200 min-1 | 2000 min-1 | 2500 min-1 | 2,730 kg cm² | 2,798 kg cm² | 5,30 kg | 5,93 kg
AM3044-wGyz | 5,88 Nm | 5,00 A | 2000 min-1 | 4000 min-1 | 5000 min-1 | 2,730 kg cm² | 2,798 kg cm² | 5,30 kg | 5,93 kg
AM3044-wJyz | 6,00 Nm | 8,80 A | 4000 min-1 | 6000 min-1 | 6000 min-1 | 2,730 kg cm² | 2,798 kg cm² | 5,30 kg | 5,93 kg
AM3051-wEyz | 4,70 Nm | 2,75 A | 1200 min-1 | 2500 min-1 | 3000 min-1 | 3,420 kg cm² | 3,593 kg cm² | 4,20 kg | 5,30 kg
AM3051-wGyz | 4,75 Nm | 4,84 A | 2500 min-1 | 5000 min-1 | 6000 min-1 | 3,420 kg cm² | 3,593 kg cm² | 4,20 kg | 5,30 kg
AM3052-wGyz | 8,43 Nm | 4,72 A | 1500 min-1 | 2500 min-1 | 3000 min-1 | 6,220 kg cm² | 6,393 kg cm² | 5,80 kg | 6,90 kg
AM3052-wKyz | 8,60 Nm | 9,30 A | 3000 min-1 | 5500 min-1 | 6000 min-1 | 6,220 kg cm² | 6,393 kg cm² | 5,80 kg | 6,90 kg
AM3053-wGyz | 11,37 Nm | 4,77 A | 1000 min-1 | 2000 min-1 | 2400 min-1 | 9,120 kg cm² | 9,293 kg cm² | 7,40 kg | 8,50 kg
AM3053-wKyz | 11,60 Nm | 9,40 A | 2000 min-1 | 4000 min-1 | 4500 min-1 | 9,120 kg cm² | 9,293 kg cm² | 7,40 kg | 8,50 kg
AM3054-wKyz | 14,40 Nm | 9,70 A | 1800 min-1 | 3500 min-1 | 4000 min-1 | 11,92 kg cm² | 12,093 kg cm² | 9,00 kg | 10,1 kg
AM3062-wKyz | 12,20 Nm | 9,60 A | 2000 min-1 | 3500 min-1 | 4500 min-1 | 16,90 kg cm² | 17,51 kg cm² | 8,90 kg | 10,9 kg
AM3062-wMyz | 12,20 Nm | 13,40 A | 3000 min-1 | 6000 min-1 | 6000 min-1 | 16,90 kg cm² | 17,51 kg cm² | 8,90 kg | 10,9 kg
AM3063-wKyz | 16,80 Nm | 9,90 A | 1500 min-1 | 3000 min-1 | 3500 min-1 | 24,20 kg cm² | 24,81 kg cm² | 11,1 kg | 13,1 kg
AM3063-wMyz | 17,00 Nm | 13,80 A | 2000 min-1 | 4000 min-1 | 4500 min-1 | 24,20 kg cm² | 24,81 kg cm² | 11,1 kg | 13,1 kg
AM3063-wNyz | 17,00 Nm | 17,40 A | 3000 min-1 | 5000 min-1 | 6000 min-1 | 24,20 kg cm² | 24,81 kg cm² | 11,1 kg | 13,1 kg
AM3064-wKyz | 20,80 Nm | 9,20 A | 1200 min-1 | 2000 min-1 | 2500 min-1 | 31,60 kg cm² | 32,21 kg cm² | 13,3 kg | 15,3 kg
AM3064-wLyz | 21,00 Nm | 12,80 A | 1500 min-1 | 3000 min-1 | 3500 min-1 | 31,60 kg cm² | 32,21 kg cm² | 13,3 kg | 15,3 kg
AM3064-wPyz | 20,40 Nm | 18,60 A | 2500 min-1 | 4500 min-1 | 5500 min-1 | 31,60 kg cm² | 32,21 kg cm² | 13,3 kg | 15,3 kg
AM3065-wKyz | 24,80 Nm | 9,80 A | 1000 min-1 | 2000 min-1 | 2200 min-1 | 40,00 kg cm² | 40,61 kg cm² | 15,4 kg | 17,4 kg
AM3065-wMyz | 25,00 Nm | 13,60 A | 1500 min-1 | 2500 min-1 | 3000 min-1 | 40,00 kg cm² | 40,61 kg cm² | 15,4 kg | 17,4 kg
AM3065-wNyz | 24,30 Nm | 17,80 A | 2000 min-1 | 3500 min-1 | 4000 min-1 | 40,00 kg cm² | 40,61 kg cm² | 15,4 kg | 17,4 kg
AM3072-wKyz | 29,70 Nm | 9,30 A | – | 1500 min-1 | 1800 min-1 | 64,50 kg cm² | 66,14 kg cm² | 19,7 kg | 21,8 kg
AM3072-wMyz | 30,00 Nm | 13,00 A | – | 2000 min-1 | 2500 min-1 | 64,50 kg cm² | 66,14 kg cm² | 19,7 kg | 21,8 kg
AM3072-wPyz | 29,40 Nm | 18,70 A | 1800 min-1 | 3000 min-1 | 3500 min-1 | 64,50 kg cm² | 66,14 kg cm² | 19,7 kg | 21,8 kg
AM3073-wMyz | 42,00 Nm | 13,60 A | – | 1500 min-1 | 1800 min-1 | 92,10 kg cm² | 93,74 kg cm² | 26,7 kg | 28,8 kg
AM3073-wPyz | 41,60 Nm | 19,50 A | 1300 min-1 | 2400 min-1 | 2800 min-1 | 92,10 kg cm² | 93,74 kg cm² | 26,7 kg | 28,8 kg
AM3074-wLyz | 53,00 Nm | 12,90 A | – | 1200 min-1 | 1400 min-1 | 119,7 kg cm² | 121,34 kg cm² | 33,6 kg | 35,7 kg
AM3074-wPyz | 52,50 Nm | 18,50 A | – | 1800 min-1 | 2000 min-1 | 119,7 kg cm² | 121,34 kg cm² | 33,6 kg | 35,7 kg

u: Flanschgröße

v: Baulänge

Option w = 0: glatte Welle (Vorzugstyp)

w = 1: Welle mit Nut- und Passfeder nach DIN 6885

w = 2: Welle mit Wellendichtring IP 65 und glatter Welle

w = 3: Welle mit Wellendichtring IP 65 und Welle mit Nut- und Passfeder

Option x = Wicklungscode A…P

Option y = 0: Resolver, 2-polig

y = 1: Singleturn-Absolutwertgeber, Heidenhain EnDAT

absolute Position innerhalb einer Umdrehung, elektronisches Typenschild

AM302x…AM304x: 512 Sinusperioden pro Umdrehung

AM305x…AM307x: 2.048 Sinusperioden pro Umdrehung

y = 2: Multiturn-Absolutwertgeber, Heidenhain EnDAT

absolute Position innerhalb 4.096 Umdrehungen, elektronisches Typenschild

AM302x…AM304x: 512 Sinusperioden pro Umdrehung

AM305x…AM307x: 2.048 Sinusperioden pro Umdrehung

y = 3: Singleturn-Absolutwertgeber, Hengstler BiSS

absolute Position innerhalb einer Umdrehung,

elektronisches Typenschild, 2.048 Sinusperioden pro Umdrehung für AM302x…AM307x

y = 4: Multiturn-Absolutwertgeber, Hengstler BiSS

absolute Position innerhalb 4.096 Umdrehungen,

elektronisches Typenschild, 2.048 Sinusperioden pro Umdrehung für AM302x…AM307x

Option z = 0: ohne Haltebremse

z = 1: mit Haltebremse für AM302x…AM307x

Option a = 0: Anschlussdosen für Motor- und Feedbackkabel

a = 1: Anschlusskabel 0,5 m

Sonderflansch, Sonderwellen sowie sonstiges Zubehör auf Anfrage

Abmessungen

AM30xx Synchron Servomotoren

Abmessungen | a | b | d | k (Resolver) (ohne Bremse) | k (Resolver) (mit Bremse) | k (Encoder) (ohne Bremse) | k (Encoder) (mit Bremse) | l | r
AM3011 | 30 mm | 8 mm | 25 mm | 69,6 mm | – | – | – | 46 mm | 40 mm
AM3012 | 30 mm | 8 mm | 25 mm | 88,6 mm | – | – | – | 46 mm | 40 mm
AM3013 | 30 mm | 8 mm | 25 mm | 107,6 mm | – | – | – | 46 mm | 40 mm
AM3021 | 40 mm | 9 mm | 20 mm | 95,4 mm | 129,5 mm | 95,4 mm | 129,5 mm | 63 mm | 58 mm
AM3022 | 40 mm | 9 mm | 20 mm | 114,4 mm | 148,5 mm | 114,4 mm | 148,5 mm | 63 mm | 58 mm
AM3023 | 40 mm | 9 mm | 20 mm | 133,4 mm | 167,5 mm | 133,4 mm | 167,5 mm | 63 mm | 58 mm
AM3024 | 40 mm | 9 mm | 20 mm | 152,4 mm | 186,5 mm | 152,4 mm | 186,5 mm | 63 mm | 58 mm
AM3031 | 60 mm | 14 mm | 30 mm | 109,8 mm | 141,3 mm | 109,8 mm | 141,3 mm | 75 mm | 70 mm
AM3032 | 60 mm | 14 mm | 30 mm | 140,8 mm | 172,3 mm | 140,8 mm | 172,3 mm | 75 mm | 70 mm
AM3033 | 60 mm | 14 mm | 30 mm | 171,8 mm | 203,3 mm | 171,8 mm | 203,3 mm | 75 mm | 70 mm
AM3041 | 80 mm | 19 mm | 40 mm | 118,8 mm | 152,3 mm | 118,8 mm | 152,3 mm | 100 mm | 84 mm
AM3042 | 80 mm | 19 mm | 40 mm | 147,8 mm | 181,3 mm | 147,8 mm | 181,3 mm | 100 mm | 84 mm
AM3043 | 80 mm | 19 mm | 40 mm | 176,8 mm | 210,3 mm | 176,8 mm | 210,3 mm | 100 mm | 84 mm
AM3044 | 80 mm | 19 mm | 40 mm | 205,8 mm | 239,3 mm | 205,8 mm | 239,3 mm | 100 mm | 84 mm
AM3051 | 110 mm | 24 mm | 50 mm | 127,5 mm | 172,5 mm | 146,0 mm | 189,0 mm | 130 mm | 108 mm
AM3052 | 110 mm | 24 mm | 50 mm | 158,5 mm | 203,5 mm | 177,0 mm | 220,0 mm | 130 mm | 108 mm
AM3053 | 110 mm | 24 mm | 50 mm | 189,5 mm | 234,5 mm | 208,0 mm | 251,0 mm | 130 mm | 108 mm
AM3054 | 110 mm | 24 mm | 50 mm | 220,5 mm | 265,5 mm | 239,0 mm | 282,0 mm | 130 mm | 108 mm
AM3062 | 130 mm | 32 mm | 58 mm | 153,7 mm | 200,7 mm | 172,2 mm | 219,7 mm | 165 mm | 138 mm
AM3063 | 130 mm | 32 mm | 58 mm | 178,7 mm | 225,7 mm | 197,2 mm | 244,7 mm | 165 mm | 138 mm
AM3064 | 130 mm | 32 mm | 58 mm | 203,7 mm | 250,7 mm | 222,2 mm | 269,7 mm | 165 mm | 138 mm
AM3065 | 130 mm | 32 mm | 58 mm | 228,7 mm | 275,7 mm | 247,2 mm | 294,7 mm | 165 mm | 138 mm
AM3072 | 180 mm | 38 mm | 80 mm | 192,5 mm | 234,5 mm | 201,7 mm | 253,7 mm | 215 mm | 188 mm
AM3073 | 180 mm | 38 mm | 80 mm | 226,5 mm | 268,5 mm | 235,7 mm | 287,3 mm | 215 mm | 188 mm
AM3074 | 180 mm | 38 mm | 80 mm | 260,5 mm | 302,5 mm | 269,7 mm | 321,3 mm | 215 mm | 188 mm

Technische Zeichnungen

Zubehör

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Synchron Servomotoren AM35xx | Synchron Servomotoren

AM3500
AM35xx Synchron Servomotoren

AM35xx | Synchron Servomotoren

Neue Motortechnologien ermöglichen immer dynamischere, trägheitsärmere Motoren. Mehr Drehmoment in möglichst kleinen Baugrößen zu erzeugen, das ist Ziel der meisten Motorentwicklungen. Dabei reduzieren sich die zu bewegenden Lasten nicht proportional mit, sondern steigen eher noch mit jeder Maschinengeneration weiter an. Bei der Motorauslegung wird zumeist das Drehmoment berechnet, eine Prüfung des Massenträgheitsverhältnisses ist hier unabdinglich. Das Massenträgheitsverhältnis ergibt sich aus dem Quotienten des reduzierten Lastträgheitsmomentes und des Rotorträgheitsmomentes des Motors. Dieses Verhältnis sollte bei sehr dynamischen Anwendungen nicht über 5:1 liegen; bei Verhältnissen von über 10:1 sollte die Motorauslegung neu überdacht werden. Das Berechnen der externen Trägheit ist besonders einfach mit der Auslegungssoftware CYMEX. Hier wird auch automatisch das Massenträgheitsverhältnis mit berücksichtigt, wenn ein Motor angewählt wird.

Zur Verbesserung des Trägheitsverhältnisses eignet sich der Einsatz eines Getriebes, oder bei bereits ausgewähltem Getriebetyp die Erhöhung der Übersetzung, da das Übersetzungsverhältnis des Getriebes das Lastträgheitsmoment im Quadrat reduziert. Oftmals ist dann jedoch die damit reduzierte Drehzahl/Geschwindigkeit nicht erwünscht, somit bleibt nur die Auswahl eines größeren Motors. Um die damit verbundenen höheren Kosten für Motor und Servoregler zu vermeiden, präsentiert Beckhoff die neue Motorbaureihe AM3500. Diese Motoren eignen sich besonders für hochdynamische Anwendungen mit großen Lasten. Verbunden mit einem höheren Rotorträgheitsmoment bieten sie doch die gleichen Vorzüge wie die AM3xxx-Motorserie: die polgewickelte Statorwicklung. Dadurch reduziert sich das Bauvolumen erheblich. Angeboten wird die zu den bewährten AM3000-Motoren flansch-, stecker- und wellenkompatible Baureihe von Flanschgröße 3 bis 6 mit Drehmomenten von 1,9–15 Nm. Die Nenndrehzahlen liegen bei 3.000–6.000 min-1. Als Feedbacksystem stehen Resolver oder Absolutwertgeber (Single- und Multiturn) zur Verfügung, Standard-Schutzart ist IP 64, optional IP 65.

Eigenschaften

  • hohe Überlastfähigkeit
  • höchste Leistungsdichte durch Polwicklung des Stators
  • erhöhtes Trägheitsmoment für hochdynamische Anwendungen bei größeren Lasten
  • kompakte Bauform
  • sehr geringer Drehmomentripple
  • flexible Feedbacksysteme, wie Resolver, Absolutwertgeber
  • drehbare Anschlussstecker für leichte Montage
  • einfache Inbetriebnahme durch vordefinierte Defaultwerte oder elektronisches Typenschild
  • Schutzart IP 64, optional IP 65
AM35uv-wxyz | Stillstands- moment | Stillstands- strom | Nenn- moment | Nenn- strom | Rotorträgheits- moment (ohne Bremse) | Rotorträgheits- moment (mit Bremse)
AM3541-w0yz | 1,9 Nm | 1,7 A | 1,6 Nm | 1,5 A | 2,0 kg cm2 | 2,2 kg cm2
AM3541-w1yz | 1,9 Nm | 2,8 A | 1,2 Nm | 1,9 A | 2,0 kg cm2 | 2,2 kg cm2
AM3542-w0yz | 3,3 Nm | 2,4 A | 2,9 Nm | 2,3 A | 4,0 kg cm2 | 4,2 kg cm2
AM3542-w1yz | 3,3 Nm | 4,5 A | 2,1 Nm | 3,1 A | 4,0 kg cm2 | 4,2 kg cm2
AM3543-w0yz | 3,1 Nm | 3,0 A | 3,0 Nm | 2,3 A | 8,0 kg cm2 | 8,2 kg cm2
AM3543-w1yz | 3,1 Nm | 5,2 A | 1,9 Nm | 2,7 A | 8,0 kg cm2 | 8,2 kg cm2
AM3551-w0yz | 4,1 Nm | 3,4 A | 3,2 Nm | 2,8 A | 15,0 kg cm2 | 15,6 kg cm2
AM3551-w1yz | 4,1 Nm | 6,1 A | 1,7 Nm | 2,9 A | 15,0 kg cm2 | 15,6 kg cm2
AM3552-w0yz | 6,3 Nm | 4,8 A | 4,6 Nm | 3,6 A | 19,0 kg cm2 | 19,6 kg cm2
AM3553-w0yz | 8,6 Nm | 6,4 A | 6,1 Nm | 4,8 A | 20,0 kg cm2 | 20,6 kg cm2
AM3562-w0yz | 11,6 Nm | 10,3 A | 8,4 Nm | 7,9 A | 40,0 kg cm2 | 42,0 kg cm2
AM3563-w0yz | 14,9 Nm | 12,5 A | 10,9 Nm | 9,6 A | 60,0 kg cm2 | 62,0 kg cm2

u: Flanschgröße

v: Baulänge

Option w = 0: glatte Welle

w = 1: Welle mit Nut- und Passfeder nach DIN 6885

Option x = 0: Nenndrehzahl 3.000 min-1

x = 1: Nenndrehzahl 6.000 min-1 (nur bis AM3551)

Option y = 0: Resolver, 2-polig

y = 3: Singleturn-Absolutwertgeber, Hengstler BiSS

absolute Position innerhalb einer Umdrehung,

elektronisches Typenschild, 2.048 Sinusperioden pro Umdrehung

y = 4: Multiturn-Absolutwertgeber, Hengstler BiSS

absolute Position innerhalb 4.096 Umdrehungen,

elektronisches Typenschild, 2.048 Sinusperioden pro Umdrehung

Option z = 0: ohne Haltebremse

z = 1: mit Haltebremse

Sonderflansch, Sonderwellen sowie sonstiges Zubehör auf Anfrage

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Produktübersicht Synchron Servomotoren

Produktübersicht Synchron Servomotoren

Synchron Servomotoren
AM2xxx AM2xxx
Synchron Servomotoren
für Positionieraufgaben mit hohen Ansprüchen an Dynamik und Standfestigkeit
AM30xx AM30xx
Synchron Servomotoren

für Applikationen mit höchsten Ansprüchen an Dynamik und Leistung
AM35xx AM35xx
Synchron Servomotoren

Motor mit erhöhtem Trägheitsmoment für Applikationen mit höchsten Ansprüchen an Gleichlauf und optimaler Massenanpassung
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Antriebstechnik | Zubehör AMxxxx/ALxxxx

Zubehör AMxxxx/ALxxxx

Zubehör AMxxxx/ALxxxx

Encoderleitungen für Linear Servomotoren Serie ALxxxx*

Bestellangaben | ZK4000-24yy-2zzz | Feedbackleitungen
ZK4000-2410-2050 | Encoderleitung reglerseitig konfektioniert, 8 x 2 x 0,14 mm², l = 5 m
ZK4000-2410-2100 | Encoderleitung reglerseitig konfektioniert, 8 x 2 x 0,14 mm², l = 10 m
ZK4000-2410-2150 | Encoderleitung reglerseitig konfektioniert, 8 x 2 x 0,14 mm², l = 15 m
ZK4000-2410-2200 | Encoderleitung reglerseitig konfektioniert, 8 x 2 x 0,14 mm², l = 20 m
ZK4000-2410-2250 | Encoderleitung reglerseitig konfektioniert, 8 x 2 x 0,14 mm², l = 25 m
ZK4000-2410-2300 | Encoderleitung reglerseitig konfektioniert, 8 x 2 x 0,14 mm², l = 30 m
ZK4000-2400-2zzz | Encoderleitung unkonfektioniert, 8 x 2 x 0,14 mm², zzz = Bestellangabe Länge der Rohware in Dezimetern, z. B. ZK4000-2400-2100 = 10 Meter

*nur notwendig, wenn nicht die Connector-Box verwendet wird und Encoder von anderen Herstellern eingesetzt werden

Hinweis: Alle Leitungen mit UL- und CSA-Zulassung, schleppkettenfähig mit 10 Mio. Biegezyklen. Sonderlängen auf Anfrage. Die maximale Leitungslänge entspricht 50 Metern.

Stecker für Servomotoren AMxxxx, ALxxxx und Leitungen

Bestellangaben | ZS4000-20y0 | Stecker
ZS4000-2010 | EMV-Leistungsstecker für Servoleitung (Gegenstück zur Motordose)
ZS4000-2020 | EMV-Resolverstecker für Resolverleitung (Gegenstück zur Motordose)
ZS4000-2021 | EMV-Encoderstecker für Encoderleitung (Gegenstück zur Motordose)
ZS4000-2030 | EMV-Thermoschutzstecker für Thermoschutzleitung, D-Sub 9-polig, mit Gehäuse, gerade
ZS4000-2040 | EMV-Leistungskupplung für AM2000/AL2000, Gegenstück zur Motorleitung ZK4000-21xx/-27xx
ZS4000-2050 | EMV-Resolverkupplung für AM2000, Gegenstück zur Resolverleitung ZK4000-22xx
ZS4000-2051 | EMV-Encoderkupplung für Servomotoren AM2000/AM3000, Gegenstück zur Encoderleitung ZK4000-26xx
ZS4000-2060 | Resolvereinbaudose, 90° gewinkelt, für AM2000
ZS4000-2061 | Encodereinbaudose, 90° gewinkelt, für AM2000
ZS4000-2062 | Resolvereinbaudose, drehbar, 90° gewinkelt, für AM3000
ZS4000-2063 | Encodereinbaudose, drehbar, 90° gewinkelt, für AM3000
ZS4000-2070 | Leistungseinbaudose, 90° gewinkelt, für AM2000
ZS4000-2071 | Leistungseinbaudose, drehbar, 90° gewinkelt, für AM3000
ZS4000-2080 | Resolvereinbaudose, gerade, für AM2000
ZS4000-2081 | Encodereinbaudose, gerade, für AM2000
ZS4000-2090 | Leistungseinbaudose, gerade, für AM2000
ZS4000-2100 | Metallflansch für Motorleitung, zur Fixierung des Steckers, 2-teilig mit Dichtung
ZS4000-2101 | Metallflansch für Feedbackleitung, zur Fixierung des Steckers, 2-teilig mit Dichtung
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Schrittmotoren AS1xxx | Schrittmotoren

AS1000

AS1xxx | Schrittmotoren

Schrittmotoren sind Synchronmotoren mit sehr hoher Polzahl und können somit zu den Direktantrieben gezählt werden. Hohes Haltemoment und sehr gute Positionierbarkeit zählen zu den Vorteilen. Durch intelligente Ansteuerung der Statorwicklungen im Vollschritt- oder Mikroschrittmodus können einzelne Schritte oder Teilschritte direkt, ohne Rückführsystem, angefahren werden. Dies unterscheidet Schrittmotoren von Servomotoren, wodurch sie eine kostengünstige Alternative bieten. Bei zu starker Beschleunigung und schnellem Lastwechsel kann es dazu kommen, dass der Schrittmotor dem Drehfeld nicht folgen kann und „Schritte verliert“. Abhilfe schafft hier die Encoder-Option.

Im unteren Drehzahlbereich hat der Schrittmotor sein größtes Drehmoment und bei Stillstand sogar ein überragendes Haltemoment. Dies macht in vielen Anwendungen eine Haltebremse überflüssig. In den Schrittmotor-Busklemmen aus dem Beckhoff-I/O-System kann für jedes Drehzahl- oder Belastungsprofil eine passende Stromkurve hinterlegt werden, um die thermische Belastung des Motors optimal anzupassen.

Beckhoff-Schrittmotoren werden als Stellantriebe oder Hilfsachsen im Maschinenbau und der Automatisierungstechnik eingesetzt. In Verbindung mit den Schrittmotor-Busklemmen KL2531 und KL2541 sowie der Automatisierungssoftware TwinCAT können kostengünstige Achsen sehr einfach in die Gesamtapplikation eingebunden werden.

Die Schrittmotoren sind mit vorkonfektionierten Steckern versehen, um den elektrischen Anschluss zu vereinfachen. Als Zubehör stehen Planetengetriebe, Inkremental-Encoder und vorkonfektionierte Anschlussleitungen zur Verfügung.

Technische Daten | AS1010-0000 | AS1020-0xyz | AS1030-0000
Nennanschlussspannung | 24…50 V DC
Nennstrom (pro Phase) | 1,0 A | 1,0 A | 1,5 A
Stillstandsmoment | 0,38 Nm | 0,5 Nm | 0,6 Nm
Wicklungswiderstand (pro Phase) | 4,10 Ω | 4,80 Ω | 0,80 Ω
Wicklungsinduktivität (pro Phase) | 9,50 mH | 9,50 mH | 3,80 mH
Rotorträgheitsmoment | 0,056 kg cm² | 0,074 kg cm² | 0,21 kg cm²
Auflösung | 1,8°/200 Vollschritte
Abmessungen (r x Länge) | 42 mm x 39 mm | 42 mm x 48 mm | 56 mm x 53 mm
Gewicht | 0,31 kg | 0,39 kg | 0,68 kg
Busklemme | KL2531 | KL2531/KL2541 | KL2531
Technische Daten | AS1050-0xyz | AS1060-wxyz
Nennanschlussspannung | 24…50 V DC
Nennstrom (pro Phase) | 5,0 A
Stillstandsmoment | 1,2 Nm | 5,0 Nm
Wicklungswiderstand (pro Phase) | 0,28 Ω | 0,36 Ω
Wicklungsinduktivität (pro Phase) | 0,86 mH | 2,80 mH
Rotorträgheitsmoment | 0,36 kg cm² | 3,0 kg cm²
Auflösung | 1,8°/200 Vollschritte
Abmessungen (r x Länge) | 56 mm x 75 mm | 86 mm x 97 mm
Gewicht | 1,00 kg | 2,85 kg
Busklemme | KL2541

Option w = 0: glatte Welle mit 2 Abflachungen; w = 1: Welle mit Nut- und Passfeder nach DIN 6885 (nur AS1060)

Option x = 0: ein Wellenende; x = 1: zweites Wellenende (nur AS1020/AS1050/AS1060)

Option y = 0: kein Inkremental-Encoder; y = 1: Inkremental-Encoder 24 V DC, 200 Striche; y = 2: 1.024 Striche

Option z = 0: Standardausführung; z = 1: kundenspezifische Ausführung

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Schrittmotoren AS1xxx-Zubehör |

AS1000

AS1xxx | Zubehör

Planetengetriebe AG1000

Beckhoff bietet zur Erhöhung des Drehmomentes oder Verbesserung des Massenträgheitsverhältnisses spezielle Planetengetriebe für Schrittmotoren an. Ab einem Motor-Flanschmaß von 56 mm können die Schrittmotoren mit spielarmen Planetengetrieben ausgerüstet werden. Wird das Planetengetriebe zusammen mit dem Schrittmotor bestellt, wird die Motor-Getriebe-Kombination fertig montiert geliefert.

Bestellangaben | AG1000-+PM52.x an AS1030/AS1050 | AG1000-+PM81.x an AS1060
Nennmoment | 4 Nm | 20 Nm
Beschleunigungsmoment | 6 Nm | 30 Nm
Getriebespiel | ≤ 0,7° | ≤ 0,5°
Max. Radialbelastung | 200 N | 400 N
Max. Axialbelastung | 60 N | 80 N

x = 4: Übersetzung 1:4 (exakt 3,7 bzw. als Bruch 63/17), x = 7: Übersetzung 1:7 (exakt 6,75 bzw. als Bruch 27/4)

Motorleitungen für Schrittmotoren AS1000

Bestellangaben |
ZK4000-6200-2010 | Motorleitung, beidseitig konfektioniert für Schrittmotoren AS1000, 4 x 0,5 mm², l = 1 m
ZK4000-6200-2030 | Motorleitung, beidseitig konfektioniert für Schrittmotoren AS1000, 4 x 0,5 mm², l = 3 m
ZK4000-6200-2050 | Motorleitung, beidseitig konfektioniert für Schrittmotoren AS1000, 4 x 0,5 mm², l = 5 m
ZK4000-6200-2100 | Motorleitung, beidseitig konfektioniert für Schrittmotoren AS1000, 4 x 0,5 mm², l = 10 m

Encoderleitungen für Schrittmotoren AS1000

Bestellangaben |
ZK4000-5100-2010 | Encoderleitung, beidseitig konfektioniert für Schrittmotoren AS1000, 5 x 0,35 mm², l = 1 m, geschirmt
ZK4000-5100-2030 | Encoderleitung, beidseitig konfektioniert für Schrittmotoren AS1000, 5 x 0,35 mm², l = 3 m, geschirmt
ZK4000-5100-2050 | Encoderleitung, beidseitig konfektioniert für Schrittmotoren AS1000, 5 x 0,35 mm², l = 5 m, geschirmt
ZK4000-5100-2100 | Encoderleitung, beidseitig konfektioniert für Schrittmotoren AS1000, 5 x 0,35 mm², l = 10 m, geschirmt
Top
Zurück
© Beckhoff Automation 2007 - Nutzungsbedingungen


Beckhoff Antriebstechnik | Zubehör AX2xxx

Zubehör AX2xxx

Zubehör AX2xxx

Motorleitungen ALxxxx/AMxxxx an AX2000

Bestellangaben | ZK4000-21y1-2zzz | Motorleitung mit Leitungsquerschnitt 1,5 mm² (bis AX2010)
ZK4000-2111-2050 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 1,5 mm² + 2 x 1 mm², l = 5 m
ZK4000-2111-2100 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 1,5 mm² + 2 x 1 mm², l = 10 m
ZK4000-2111-2150 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 1,5 mm² + 2 x 1 mm², l = 15 m
ZK4000-2111-2200 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 1,5 mm² + 2 x 1 mm², l = 20 m
ZK4000-2111-2250 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 1,5 mm² + 2 x 1 mm², l = 25 m
ZK4000-2111-2300 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 1,5 mm² + 2 x 1 mm², l = 30 m
ZK4000-2101-2zzz | Motorleitung, unkonfektioniert, 4 x 1,5 mm² + 2 x 1 mm², zzz = Bestellangabe, Länge der Rohware in Dezimetern, z. B. ZK4000-2101-2100 = 10 Meter
Bestellangaben | ZK4000-21y2-2zzz | Motorleitung mit Leitungsquerschnitt 2,5 mm² (ab Servomotor AM297K) (für AX2020)
ZK4000-2112-2050 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 2,5 mm² + 2 x 1 mm², l = 5 m
ZK4000-2112-2100 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 2,5 mm² + 2 x 1 mm², l = 10 m
ZK4000-2112-2150 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 2,5 mm² + 2 x 1 mm², l = 15 m
ZK4000-2112-2200 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 2,5 mm² + 2 x 1 mm², l = 20 m
ZK4000-2112-2250 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 2,5 mm² + 2 x 1 mm², l = 25 m
ZK4000-2112-2300 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2000, 4 x 2,5 mm² + 2 x 1 mm², l = 30 m
ZK4000-2102-2zzz | Motorleitung, unkonfektioniert, 4 x 2,5 mm² + 2 x 1 mm², zzz = Bestellangabe, Länge der Rohware in Dezimetern, z. B. ZK4000-2102-2100 = 10 Meter

Hinweis: Für Motorleitungen > 25 m wird die Motordrossel AX2090-MD20 benötigt! Alle Leitungen mit UL- und CSA-Zulassung, schleppkettenfähig mit 10 Mio. Biegezyklen. Sonderlängen auf Anfrage. Die maximale Leitungslänge entspricht 100 Metern.

Bestellangaben | ZK4000-210x-2zzz | Motorleitung für AX2040/AX2070
ZK4000-2104-2zzz | Motorleitung AX2040 unkonfektioniert, 4 x 6 mm² + 2 x 1,5 mm², zzz = Bestellangabe, Länge der Rohware in Dezimetern, z. B. ZK4000-2104-2100 = 10 Meter
ZK4000-2105-2zzz | Motorleitung AX2070 unkonfektioniert, 4 x 10 mm² + 2 x 1,5 mm², zzz = Bestellangabe, Länge der Rohware in Dezimetern, z. B. ZK4000-2105-2100 = 10 Meter

Motorleitungen ALxxxx/AMxxxx an AX2500

Bestellangaben | ZK4000-27y1-2zzz | Motorleitung mit Leitungsquerschnitt 1,0 mm²
ZK4000-2711-2050 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2500, 4 x 1,0 + 2 x 1 mm², l = 5 m
ZK4000-2711-2100 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2500, 4 x 1,0 + 2 x 1 mm², l = 10 m
ZK4000-2711-2150 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2500, 4 x 1,0 + 2 x 1 mm², l = 15 m
ZK4000-2711-2200 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2500, 4 x 1,0 + 2 x 1 mm², l = 20 m
ZK4000-2711-2250 | Motorleitung, beidseitig konfektioniert für Servoverstärker AX2500, 4 x 1,0 + 2 x 1 mm², l = 25 m
ZK4000-2701-2zzz | Motorleitung, unkonfektioniert , 4 x 1,0 + 2 x 1 mm², zzz = Bestellangabe, Länge der Rohware in Dezimetern, z. B. ZK4000-2701-2100 = 10 Meter

Hinweis: Für Motorleitungen > 25 m wird die Motordrossel AX2090-MD20 benötigt! Alle Leitungen mit UL- und CSA-Zulassung, schleppkettenfähig mit 10 Mio. Biegezyklen. Sonderlängen auf Anfrage. Die maximale Leitungslänge entspricht 100 Metern.

Resolverleitungen AMxxxx an AX2000/AX2500

Bestellangaben | ZK4000-22yy-2zzz | Resolverleitungen
ZK4000-2210-2050 | Resolverleitung, beidseitig konfektioniert, 4 x 2 x 0,25 mm², l = 5 m
ZK4000-2210-2100 | Resolverleitung, beidseitig konfektioniert, 4 x 2 x 0,25 mm², l = 10 m
ZK4000-2210-2150 | Resolverleitung, beidseitig konfektioniert, 4 x 2 x 0,25 mm², l = 15 m
ZK4000-2210-2200 | Resolverleitung, beidseitig konfektioniert, 4 x 2 x 0,25 mm², l = 20 m
ZK4000-2210-2250 | Resolverleitung, beidseitig konfektioniert, 4 x 2 x 0,25 mm², l = 25 m
ZK4000-2210-2300 | Resolverleitung, beidseitig konfektioniert, 4 x 2 x 0,25 mm², l = 30 m
ZK4000-2200-2zzz | Resolverleitung, unkonfektioniert, 4 x 2 x 0,25 mm², zzz = Bestellangabe, Länge der Rohware in Dezimetern, z. B. ZK4000-2200-2100 = 10 Meter

Hinweis: Alle Leitungen mit UL- und CSA-Zulassung, schleppkettenfähig mit 10 Mio. Biegezyklen. Sonderlängen auf Anfrage. Die maximale Leitungslänge entspricht 100 Metern.

Encoderleitungen AMxxxx/ALxxxx an AX2000/AX2500

Bestellangaben | ZK4000-26yy-2zzz | Feedbackleitungen
ZK4000-2610-2050 | Encoderleitung, beidseitig konfektioniert, 8 x 2 x 0,14 mm², l = 5 m
ZK4000-2610-2100 | Encoderleitung, beidseitig konfektioniert, 8 x 2 x 0,14 mm², l = 10 m
ZK4000-2610-2150 | Encoderleitung, beidseitig konfektioniert, 8 x 2 x 0,14 mm², l = 15 m
ZK4000-2610-2200 | Encoderleitung, beidseitig konfektioniert, 8 x 2 x 0,14 mm², l = 20 m
ZK4000-2610-2250 | Encoderleitung, beidseitig konfektioniert, 8 x 2 x 0,14 mm², l = 25 m
ZK4000-2610-2300 | Encoderleitung, beidseitig konfektioniert, 8 x 2 x 0,14 mm², l = 30 m
ZK4000-2600-2zzz | Encoderleitung, unkonfektioniert, 8 x 2 x 0,14 mm², zzz = Bestellangabe, Länge der Rohware in Dezimetern, z. B. ZK4000-2600-2100 = 10 Meter

Hinweis: Alle Leitungen mit UL- und CSA-Zulassung, schleppkettenfähig mit 10 Mio. Biegezyklen. Sonderlängen auf Anfrage. Die maximale Leitungslänge entspricht 50 Metern.

Thermoschutzkontaktleitungen ALxxxx* an AX2000/AX2500

Bestellangaben | ZK4000-25yy-2zzz | Thermoschutzleitungen
ZK4000-2510-2050 | Thermoschutzleitung, beidseitig konfektioniert, 4 x 0,14 mm², l = 5 m
ZK4000-2510-2100 | Thermoschutzleitung, beidseitig konfektioniert, 4 x 0,14 mm², l = 10 m
ZK4000-2510-2150 | Thermoschutzleitung, beidseitig konfektioniert, 4 x 0,14 mm², l = 15 m
ZK4000-2510-2200 | Thermoschutzleitung, beidseitig konfektioniert, 4 x 0,14 mm², l = 20 m
ZK4000-2510-2250 | Thermoschutzleitung, beidseitig konfektioniert, 4 x 0,14 mm², l = 25 m
ZK4000-2510-2300 | Thermoschutzleitung, beidseitig konfektioniert, 4 x 0,14 mm², l = 30 m
ZK4000-2500-2zzz | Thermoschutzleitung, unkonfektioniert, 4 x 2 x 0,14 mm², zzz = Bestellangabe, Länge der Rohware in Dezimetern, z. B. ZK4000-2500-2100 = 10 Meter

*nur notwendig, wenn nicht die Connector-Box verwendet wird

Hinweis: Alle Leitungen mit UL- und CSA-Zulassung, schleppkettenfähig mit 10 Mio. Biegezyklen. Sonderlängen auf Anfrage. Die maximale Leitungslänge entspricht 50 Metern.

Schnittstellenleitungen für AX2000/AX2500

Bestellangaben | ZK4000-230y-zzzz | Schnittstellenleitungen
ZK4000-2300-0030 | Anschlussleitung PC/Servoverstärker AX2000/AX2500 mit PC-Stecker, D-Sub, 9-polig, inklusive Adapter, D-Sub, 25-polig auf D-Sub, 9-polig, Länge 3 Meter
ZK4000-2300-0050 | Anschlussleitung PC/Servoverstärker AX2000/AX2500 mit PC-Stecker, D-Sub, 9-polig, inklusive Adapter, D-Sub, 25-polig auf D-Sub, 9-polig, Länge 5 Meter

Stecker für Servoverstärker AX2000

Bestellangaben | ZS4000-200y | Stecker
ZS4000-2000 | Gegenstecker, Netz (X0-A), im Lieferumfang
ZS4000-2001 | Gegenstecker, Netz (X0-B), im Lieferumfang
ZS4000-2002 | EMV-Stecker, D-Sub, 9-polig, mit Gehäuse, Resolver (X2)
ZS4000-2003 | Gegenstecker, I/O (X3), im Lieferumfang
ZS4000-2004 | Gegenstecker, 24 V (X4), im Lieferumfang
ZS4000-2005 | EMV-Buchse, D-Sub, 9-polig, mit Gehäuse, ROD/SSI (X5), PC/CAN (X6)
ZS4000-2006 | EMV-Stecker, D-Sub, 15-polig mit Gehäuse, Encoder (X1)
ZS4000-2007 | Gegenstecker, Zwischenkreis, (X7), im Lieferumfang
ZS4000-2008 | Gegenstecker, Ballastwiderstand (X8), im Lieferumfang
ZS4000-2009 | Gegenstecker, Motor (X9), Bausatz

Stecker für Servoverstärker AX2500

Bestellangaben | ZS4000-25yy | Stecker
ZS4000-2504 | Gegenstecker, Spannungsversorgung (X0)
ZS4000-2501 | Gegenstecker, BTB (X1)
ZS4000-2503 | Gegenstecker, I/O (X3)
ZS4000-2500 | Gegenstecker, Motor (X6)

Ballastwiderstände

Bestellangaben | AX2090-BWyy-zzzz | Ballastwiderstände
AX2090-BW01-0250 | externer Ballastwiderstand für Servoregler AX2003–AX2020 250 W/33 Ω
AX2090-BW02-0500 | externer Ballastwiderstand für Servoregler AX2003–AX2020 500 W/33 Ω
AX2090-BW03-1500 | externer Ballastwiderstand für Servoregler AX2003–AX2020 1500 W/33 Ω
AX2090-BW05-2000 | externer Ballastwiderstand für Servoregler AX2040 2000 W/15 Ω
AX2090-BW05-3000 | externer Ballastwiderstand für Servoregler AX2040 3000 W/15 Ω
AX2090-BW05-6000 | externer Ballastwiderstand für Servoregler AX2040 6000 W/15 Ω
AX2090-BW06-2000 | externer Ballastwiderstand für Servoregler AX2070 2000 W/10 Ω
AX2090-BW06-3000 | externer Ballastwiderstand für Servoregler AX2070 3000 W/10 Ω
AX2090-BW06-6000 | externer Ballastwiderstand für Servoregler AX2070 6000 W/10 Ω

Motordrosseln

Bestellangaben | AX2090-MD20 | Motordrosseln
AX2090-MD20 | Motordrossel für Servoregler AX2003-AX2020 und AX25xx mit Motorleitung > 25 m

Netzdrosseln

Bestellangaben | AX2090-NDxx | Netzdrosseln
AX2090-ND60-0000 | Netzdrossel für Servoverstärker AX2040, 60 A, ohne UL-Zulassung
AX2090-ND60-0001 | Netzdrossel für Servoverstärker AX2040, 60 A, mit UL-Zulassung
AX2090-ND75-0000 | Netzdrossel für Servoverstärker AX2070, 75 A, ohne UL-Zulassung
AX2090-ND130-000z | Netzdrossel für Servoverstärker AX2040/AX2070, 130 A, ohne UL-Zulassung

Netzfilter

Bestellangaben | AX2090-NF0x | Netzfilter
AX2090-NF05-0042 | Netzfilter für Servoverstärker AX2040, 42 A, ohne UL-Zulassung
AX2090-NF06-0075 | Netzfilter für Servoverstärker AX2070, 75 A, ohne UL-Zulassung
AX2090-NF06-0130 | Netzfilter für Servoverstärker AX2040/AX2070, 130 A, ohne UL-Zulassung

I/O-Interfacekarten

Bestellangaben | AX2090-IO01 | I/O-Interfacekarten
AX2090-IO01 | I/O-Interfacekarte (14 Eingänge, 8 Ausgänge) zum Starten von hinterlegten Fahraufträgen

Hinweis: Bei Verwendung der I/O-Interfacekarte ist keine Feldbusinterface-Erweiterung möglich.

Software

Bestellangaben | AX2090-S003 | Software
AX2090-S003 | Inbetriebnahmesoftware für AX2000/AX2500, Online-Dokumentation
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Antriebstechnik | Zubehör AX5xxx

Zubehör AX5000

Zubehör AX5xxx

AX5000 | Optionen und Zubehör

Generatorische Energie

In dynamischen Mehrachsanwendungen können, durch wechselweises Beschleunigen und Verzögern der Antriebsachsen, überhöhte Zwischenkreisspannungen auftreten. Diese Bremsenergie kann entweder vernichtet oder umgewandelt werden. Für den AX5000 stehen verschiedene Optionsmodule zur Verfügung, die diese Aufgabe übernehmen.

AX5001 | Zwischenkreiserweiterung

Durch die Erweiterung der Kondensatorkapazität des Zwischenkreises kann Bremsenergie gespeichert und so für den nächsten Beschleunigungsvorgang sinnvoll wieder verwendet werden. Das Erweiterungsmodul lässt sich über die AX-Bridge einfach mit dem Multi-Achssystem verbinden. Die integrierte EtherCAT-Schnittstelle erlaubt die Parametrierung und Diagnose über den TwinCAT System Manager.

AX5021 | Bremsmodul

Das Bremsmodul besteht aus einem internen Bremswiderstand mit 250-W-Dauerleistung und forcierter Kühlung sowie einem Brems-Chopper. An den Brems-Chopper kann ein externer Bremswiderstand mit einer Dauerleistung von 6 kW angeschlossen werden. Die Montage außerhalb des Schaltschrankes vermeidet eine zusätzliche Erwärmung im Schrank. Durch die Cold-Plate-Ausführung des Kühlkörpers ist die Montage auf wassergekühlten Platten möglich. Das Bremsmodul lässt sich über die AX-Bridge einfach mit dem Multi-Achssystem verbinden. Die integrierte EtherCAT-Schnittstelle erlaubt die Parametrierung und Diagnose über den System Manager.

AX5041 | Rückspeisemodul

Durch den Anschluss des Rückspeisemoduls mit integriertem Netzwechselrichter kann Bremsenergie direkt ins Versorgungsnetz zurückgespeist werden. Der Rückspeisestrom ist mit 25 A großzügig dimensioniert. Das Rückspeisemodul kann mit der AX-Bridge beliebig zwischen den Verstärkern eines Mehrachssystems angeordnet werden. Die integrierte EtherCAT-Schnittstelle erlaubt die Parametrierung und Diagnose über den System Manager. Gleichzeitig kann die Energiebilanz dokumentiert werden.

Schnellverbindungssystem AX-Bridge

Das Schnellverbindungssystem AX-Bridge ermöglicht die einfache und schnelle Verbindung mehrerer AX5000 zu einem Mehrachssystem. Das steckbare Einspeise- und Verbindungsmodul verbindet Einspeisung, Zwischenkreis und 24-V-DC-Steuer- und Bremsspannung.

AX5901 | Power-Supply-Modul

  • Einspeisemodul zum einfachen Aufschnappen auf den AX5000
  • Anschluss von Versorgungs- oder Zwischenkreisspannung und 24 V DC für Steuerung und Bremsenergie

AX5911/AX5912 | Power-Distribution-Modul

  • aufsteckbares Schnellverbindungssystem für Einspeisung, DC-Zwischenkreis und Steuerspannung
  • Verbindungsmodul für Multi-Achssystem mit integrierten Stromschienen
  • Stromtragfähigkeit der Stromschienen bis 85 A nach UL/cSA
  • einfache, kabellose Verbindung mehrerer Servoverstärker
  • schnelle Montage und Inbetriebnahme

Optionen

Bestellangaben | AX5xxx | Optionen
AX5001 | Zwischenkreiserweiterungsmodul und 24-V-DC-Powermanagement
AX5021 | Ballasteinheit mit internem Bremswiderstand und Anschlussmöglichkeit eines externen Ballastwiderstandes bis 6 kW
AX5041 | Rückspeisemodul für Dauerstrom bis 25 A
AX5801 | TwinSAFE-Drive-Optionskarte: sichere Wiederanlaufsperre
AX5805 | TwinSAFE-Drive-Optionskarte
AX5901 | AX-Bridge-Power-Supply-Modul zum Anschluss von Versorgungs- oder Zwischenkreisspannung und 24 V DC für Steuerung und Bremsenergie (steckbar) (AX5x01…AX5125)
AX5911 | AX-Bridge-Power-Distribution-Modul, für Einspeisung, DC-Zwischenkreis- und Steuerspannung (steckbar), für AX5x01…AX5112
AX5912 | AX-Bridge-Power-Distribution-Modul, für Einspeisung, DC-Zwischenkreis- und Steuerspannung (steckbar), für AX5118 und AX5125
Produktankündigung
 AX5801, AX5901, AX5911: verfügbar
AX5021, AX5805: voraussichtliche Markteinführung im 3. Quartal 2009
AX5001, AX5041: voraussichtliche Markteinführung im 4. Quartal 2009

Stecker für Servoverstärker AX5000

Bestellangaben | Stecker für Servoverstärker AX5000 | Abb.
ZS4500-2001 | Stecker X01 Netzeingang, Buchse 4-polig, AX5101-AX5125 (im Lieferumfang AX5000 enthalten) | A
ZS4500-2002 | Stecker X02 DC-Link/Zwischenkreis, Buchse 2-polig (im Lieferumfang AX5000 enthalten) | B
ZS4500-2003 | Stecker X03 24-V-DC-Versorgung, Buchse 3-polig (im Lieferumfang AX5000 enthalten) | C
ZS4500-2006 | Stecker X06 BLIO 1-reihig ohne LED (im Lieferumfang AX5000 enthalten) | D
ZS4500-2007 | Stecker X06 BLIO 1-reihig mit LED |
ZS4500-2008 | Stecker X06 BLIO 3-reihig mit LED |
ZS4500-2010 | Stecker-Set: X01, X02, X03, X06 (im Lieferumfang AX5000 enthalten) |
ZS4500-2011 | Encoder-Stecker X11/X21, D-Sub, 15-polig mit Gehäuse | E
ZS4500-2012 | Resolver-Buchse X12/X22, D-Sub, 15-polig mit Gehäuse | F
ZS4500-2013 | Motoranschlussstecker X13/X23, 4-polig, 2,5 mm², mit Schirmblech, bis 25 A | G
ZS4500-2014 | Stecker X14/X24, 5-polig, Motorbremse und Thermoschutzkontakt | H
A
B
C
D
E
F
G
H

EtherCAT-Patchkabel

Bestellangaben | ZK1090-9191-0xxx | EtherCAT-Patchkabel
ZK1090-9191-0001 | EtherCAT-Brücke AX5201 bis AX5112, Länge 0,17 m
ZK1090-9191-0002 | EtherCAT-Brücke AX5118-AX5125, Länge 0,26 m
ZK1090-9191-0005 | EtherCAT-Patchkabel, Länge 0,5 m
ZK1090-9191-0010 | EtherCAT-Patchkabel, Länge 1,0 m
ZK1090-9191-0020 | EtherCAT-Patchkabel, Länge 2,0 m
ZK1090-9191-0030 | EtherCAT-Patchkabel, Länge 3,0 m
ZK1090-9191-0050 | EtherCAT-Patchkabel, Länge 5,0 m
ZK1090-9191-0100 | EtherCAT-Patchkabel, Länge 10,0 m

Ballastwiderstände AX5000

Bestellangaben | AX2090-BW50-xx00 | Ballastwiderstände
AX2090-BW50-0300 | externer Ballastwiderstand für AX5x01 bis AX5112 (stand-alone), 300 W/47 Ω
AX2090-BW50-0600 | externer Ballastwiderstand für AX5x01 bis AX5112 (stand-alone), 600 W/47 Ω
AX2090-BW50-1600 | externer Ballastwiderstand für AX5x01 bis AX5112 (stand-alone), 1600 W/47 Ω

Motordrosseln AX5000

Bestellangaben | AX2090-MD50-00xx | Motordrosseln
AX2090-MD50-0009 | Motordrossel für AX5000, Motorleitung > 25 m, bis 9 A Nennstrom
AX2090-MD50-0025 | Motordrossel für AX5000, Motorleitung > 25 m, bis 25 A Nennstrom

Bei zwischengeschalteter Motordrossel kommt anstelle der Standard-Motorleitung folgende Leitung zum Einsatz:

– ZK4502-00xx-xxxx: Motorleitung > 25 m bei erforderlicher Motordrossel (Verbindung zwischen Motordrossel AX2090-MD50-00xx und Motor), beliebige Leitungslänge

Netzfilter AX5000

Empfehlungen für zusätzliche externe Netzfilter zur Erfüllung der Kategorie C2 gem. EN 61800-3 (früher Klasse B) finden Sie in der AX5000-Betriebsanleitung.

Motorleitungen an AX5xxx

Bis 25 m Leitungslänge

Bis 25 m Leitungslänge

> 25 m Leitungslänge (bei Einsatz einer Motordrossel)

> 25 m Leitungslänge (bei Einsatz einer Motordrossel)

Motorleitungen 1,5 mm² für AL2000/AM2000/AM3000/AM3500 an AX5x01 bis AX5112 (1,5 A bis 12 A)

Bestellangaben | Motorleitung mit Leitungsquerschnitt 1,5 mm², feste Verlegung, Länge bis 25 m
ZK4500-0003-xxxx | Leitungen für feste Verlegung mit 50.000 Biegezyklen, max. 180 m/min, max. 5 m/s², Biegeradius = 18 x Außendurchmesser 4 x 1,5 + 2 x (2 x 0,75 mm²), Länge ≤ 25 m
Bestellangaben | Motorleitung mit Leitungsquerschnitt 1,5 mm², bei erforderlicher Motordrossel, feste Verlegung, Länge > 25 m
ZK4502-0003-xxxx | Motorleitung > 25 m bei erforderlicher Motordrossel (Verbindung zwischen Motordrossel AX2090-MD50-00xx und Motor); Leitungen für feste Verlegung mit 50.000 Biegezyklen, max. 180 m/min, max. 5 m/s², Biegeradius = 18 x Außendurchmesser 4 x 1,5 + 2 x (2 x 0,75 mm²), Länge > 25 m
Bestellangaben | Motorleitung mit Leitungsquerschnitt 1,5 mm², hoch dynamisch für Schleppketteneinsatz, Länge bis 25 m
ZK4500-0023-xxxx | schleppkettenfähige Leitungen mit 10 Mio. Biegezyklen, max. 240 m/min, max. 30 m/s², Biegeradius = 7 x Außendurchmesser, max. Kettenlänge horizontal 20 m, vertikal 5 m 4 x 1,5 + 2 x (2 x 0,75 mm²), Länge ≤ 25 m
Bestellangaben | Motorleitung mit Leitungsquerschnitt 1,5 mm², bei erforderlicher Motordrossel, hoch dynamisch, Länge > 25 m
ZK4502-0023-xxxx | Motorleitung > 25 m bei erforderlicher Motordrossel (Verbindung zwischen Motordrossel AX2090-MD50-00xx und Motor); schleppkettenfähige Leitungen mit 10 Mio. Biegezyklen, max. 240 m/min, max. 30 m/s², Biegeradius = 7 x Außendurchmesser, max. Kettenlänge horizontal 20 m, vertikal 5 m 4 x 1,5 + 2 x (2 x 0,75 mm²), Länge > 25 m

Motorleitungen 2,5 mm² für AM2000/AM3000 (bis Wicklungscode „P“)/AM3500 an AX5118 (18 A)

Bestellangaben | Motorleitung mit Leitungsquerschnitt 2,5 mm², feste Verlegung, Länge bis 25 m
ZK4500-0004-xxxx | Leitungen für feste Verlegung mit 50.000 Biegezyklen, max. 180 m/min, max. 5 m/s², Biegeradius = 18 x Außendurchmesser 4 x 2,5 + 2 x (2 x 1 mm²), Länge ≤ 25 m
Bestellangaben | Motorleitung mit Leitungsquerschnitt 2,5 mm², bei erforderlicher Motordrossel,feste Verlegung, Länge > 25 m
ZK4502-0004-xxxx | Motorleitung > 25 m bei erforderlicher Motordrossel (Verbindung zwischen Motordrossel AX2090-MD50-00xx und Motor); Leitungen für feste Verlegung mit 50.000 Biegezyklen, max. 180 m/min, max. 5 m/s², Biegeradius = 18 x Außendurchmesser 4 x 2,5 + 2 x (2 x 1 mm²), Länge > 25 m
Bestellangaben | Motorleitung mit Leitungsquerschnitt 2,5 mm², hoch dynamisch für Schleppketteneinsatz, Länge bis 25 m
ZK4500-0024-xxxx | schleppkettenfähige Leitungen mit 10 Mio. Biegezyklen, max. 240 m/min, max. 30 m/s², Biegeradius = 7 x Außendurchmesser, max. Kettenlänge horizontal 20 m, vertikal 5 m, 4 x 2,5 + 2 x (2 x 1 mm²), Länge ≤ 25 m
Bestellangaben | Motorleitung mit Leitungsquerschnitt 2,5 mm², bei erforderlicher Motordrossel, hoch dynamisch, Länge > 25 m
ZK4502-0024-xxxx | Motorleitung > 25 m bei erforderlicher Motordrossel (Verbindung zwischen Motordrossel AX2090-MD50-00xx und Motor); schleppkettenfähige Leitungen mit 10 Mio. Biegezyklen, max. 240 m/min, max. 30 m/s², Biegeradius = 7 x Außendurchmesser, max. Kettenlänge horizontal 20 m, vertikal 5 m, 4 x 2,5 + 2 x (2 x 1 mm²), Länge > 25 m

Motorleitungen 4 mm² für AM3000 (ab Wicklungscode „Q“) an AX5125 (25 A)

Bestellangaben | Motorleitung mit Leitungsquerschnitt 4 mm², dynamisch, Länge bis 25 m
ZK4500-0015-xxxx | schleppkettenfähige Leitungen mit 10 Mio. Biegezyklen, max. 120 m/min, max. 4 m/s², Biegeradius = 10 x Außendurchmesser 4 x 4 + 2 x 1 + 2 x 1,5 mm², Länge ≤ 25 m
Bestellangaben | Motorleitung mit Leitungsquerschnitt 4 mm², bei erforderlicher Motordrossel, dynamisch, Länge > 25 m
ZK4502-0015-xxxx | Motorleitung > 25 m bei erforderlicher Motordrossel (Verbindung zwischen Motordrossel AX2090-MD50-00xx und Motor); schleppkettenfähige Leitungen mit 10 Mio. Biegezyklen, max. 120 m/min, max. 4 m/s², Biegeradius = 10 x Außendurchmesser 4 x 4 + 2 x 1 + 2 x 1,5 mm², Länge > 25 m

Encoderleitungen Absolutwertgeber AL2xxx/AM2000/AM3000/AM3500 an AX5000

Bestellangaben | Encoderleitung mit Leitungsquerschnitt 7 x 2 x 0,14 + 2 x 0,5 mm²
ZK4510-0000-xxxx | Leitungen für feste Verlegung mit 50.000 Biegezyklen, max. 180 m/min, max. 5 m/s²
ZK4510-0020-xxxx | hoch dynamische, schleppkettenfähige Leitungen mit 10 Mio. Biegezyklen, max. 240 m/min, max. 30 m/s²
ZK4520-0020-xxxx | hoch dynamische, schleppkettenfähige Leitungen mit 10 Mio. Biegezyklen, max. 240 m/min, max. 30 m/s², dient zum Anschluss von Connector-Box AL2250-0001 an AX5000

Resolverleitung AM2000/AM3000/AM3500 an AX5000

Bestellangaben | Resolverleitung mit Leitungsquerschnitt 4 x 2 x 0,25 mm²
ZK4530-0010-xxxx | dynamische, schleppkettenfähige Leitungen mit 10 Mio. Biegezyklen, max. 120 m/min, max. 4 m/s²

Thermoschutzkontaktleitung ALxxxx an AX5000

Bestellangaben | Thermoschutzkontaktleitung mit Leitungsquerschnitt 4 x 0,14 mm²
ZK4540-0020-xxxx | Thermoschutzkontaktleitung, beidseitig konfektioniert, 4 x 0,14 mm²

Verlängerungsleitungen für Motorleitung

Bestellangaben | Verlängerungsleitungen für Motorleitung mit Leitungsquerschnitt 1,5/2,5 mm²
ZK4501-0003-xxxx | 4 x 1,5 + 2 x (2 x 0,75 mm²), feste Verlegung mit 50.000 Biegezyklen, max. 180 m/min, max. 5 m/s²
ZK4501-0004-xxxx | 4 x 2,5 + 2 x (2 x 0,75 mm²), feste Verlegung mit 50.000 Biegezyklen, max. 180 m/min, max. 5 m/s²
ZK4501-0023-xxxx | 4 x 1,5 + 2 x (2 x 0,75 mm²), schleppkettenfähige Leitungen mit 10 Mio. Biegezyklen, max. 240 m/min, max. 30 m/s²
ZK4501-0024-xxxx | 4 x 2,5 + 2 x (2 x 0,75 mm²), schleppkettenfähige Leitungen mit 10 Mio. Biegezyklen, max. 240 m/min, max. 30 m/s²

Verlängerungsleitungen für Encoderleitung

Bestellangaben | Verlängerungsleitung für Encoderleitung mit Leitungsquerschnitt 7 x 2 x 0,14 + 2 x 0,5 mm²
ZK4511-0000-xxxx | feste Verlegung mit 50.000 Biegezyklen, max. 180 m/min, max. 5 m/s²
ZK4511-0020-xxxx | schleppkettenfähige Leitungen mit 10 Mio. Biegezyklen, max. 240 m/min, max. 30 m/s²

Verlängerungsleitungen für Resolverleitung

Bestellangaben | Verlängerungsleitung für Resolverleitung mit Leitungsquerschnitt 4 x 2 x 0,25 mm²
ZK5431-0010-xxxx | schleppkettenfähige Leitungen mit 10 Mio. Biegezyklen, max. 240 m/min, max. 30 m/s²

Dokumentation

Bestellangaben | TDdeAX-5000-0000-0200 | Dokumentation
TDdeAX-5000-0000-0200 | Inbetriebnahme- und Installationshandbuch AX5000

Metallflansch

Bestellangaben | ZS4000-210x | Metallflansch
ZS4000-2100 | Metallflansch für Motorleitung, zur Fixierung des Steckers, 2-teilig mit Dichtung
ZS4000-2101 | Metallflansch für Feedbackleitung, zur Fixierung des Steckers, 2-teilig mit Dichtung
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Digital Kompakt Servoverstärker AX2000 AX20xx | Digital Kompakt Servoverstärker

AX2000
AX20xx Digital Kompakt Servoverstärker

AX20xx | Digital Kompakt Servoverstärker

Die digitalen Servoverstärker verbinden modernste Leistungselektronik mit einer praxisgerechten, kompakten Bauform. Kleine Abmessungen, integrierte EMV-Filter (Servoverstärker bis AX2020) und steckbare Anschlüsse ermöglichen einen einfachen und kostengünstigen Schaltschrankeinbau.

Ein interner 32-Bit-Mikroprozessor sorgt für eine hohe Regelgüte mit Abtastzeiten bis zu 62 µs. Der variable Feldbusanschluss erlaubt die einfache Integration in verschiedene Steuerungswelten: EtherCAT, PROFIBUS, SERCOS interface, CANopen, DeviceNet, Real-Time-Ethernet und Lightbus. Zusammen mit den Synchron Servomotoren der Serie AM2xxx, AM3xxx und AL2xxx/AL3800 bieten die Kompakt Servoverstärker ein bestens abgestimmtes, digitales Antriebssystem.

Eigenschaften

  • Das integrierte Encoder- und Resolver-Interface ermöglicht den direkten Anschluss eines Resolvers oder eines hochauflösenden Single- oder Multiturn-Sinus-Cosinus-Encoders als Rückführeinheit.
  • Alle relevanten Normen werden eingehalten: CE, UL, cUL.
  • direkt am geerdeten 3~ Netz, 230 V-10 %…480 V+10 %, 50 Hz; 208 V-10 %…480 V+10 %, 60 Hz
  • Netzfilter integriert bis 20 A
  • alle Schirmanschlüsse direkt am Verstärker
  • Zwischenkreise parallelschaltfähig mit Ballastverteilung
  • programmierbar über RS232-Interface
  • CANopen-Interface on-board
  • 2-Tasten-Bedienung direkt am Verstärker mit Statusanzeige über LED-Display
  • optional: Wiederanlaufsperre
Technische Daten | AX2003 | AX2006 | AX2010 | AX2020 | AX2040 | AX2070
Nennausgangsstrom | 3 A | 6 A | 10 A | 20 A | 40 A | 70 A/80 A
Nennanschlussspannung | 3 x (230…480) V AC ±10 %, 50…60 Hz
Nennzwischenkreisgleich- spannung | (310…675) V DC
Nennausgangsstrom (Effektivwert 3 %) | 3 Aeff | 6 Aeff | 10 Aeff | 20 Aeff | 40 Aeff | 70 Aeff/80 Aeff
Spitzenausgangsstrom (max. ca. 5 s 3 %) | 6 Aeff | 12 Aeff | 20 Aeff | 40 Aeff | 80 Aeff | 140 Aeff/160 Aeff
Nennanschlussleistung S1-Betrieb | 2 kVA | 4,2 kVA | 7 kVA | 14 kVA | 30 kVA | 50 kVA
Dauerleistung-Ballastschaltung (RBint) | 80 W | 200 W | 200 W | 200 W | – | –
Dauerleistung-Ballastschaltung (RBext) max. | 500 W | 1,5 kW | 1,5 kW | 1,5 kW | 6 kW | 6 kW
Gewicht | 4,0 kg | 4,0 kg | 5,0 kg | 7,5 kg | 19,5 kg | 21 kg
Abmessungen | AX2003 | AX2006 | AX2010 | AX2020 | AX2040 | AX2070
Höhe ohne Stecker | 275 mm | 275 mm | 275 mm | 275 mm | 495 mm | 495 mm
Breite | 70 mm | 70 mm | 70 mm | 120 mm | 250 mm | 250 mm
Tiefe ohne Stecker | 265 mm | 265 mm | 265 mm | 265 mm | 300 mm | 300 mm
Bestellangaben | AX20xx-xxxx-000z
AX2003-0000-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 3 A (CANopen-Interface on-board)
AX2006-0000-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 6 A (CANopen-Interface on-board)
AX2010-0000-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 10 A (CANopen-Interface on-board)
AX2020-0000-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 20 A (CANopen-Interface on-board)
AX2040-0000-0001 | Digital Kompakt Servoverstärker, Nennausgangsstrom 40 A (CANopen-Interface on-board)
AX2070-0000-0001 | Digital Kompakt Servoverstärker, Nennausgangsstrom 70 A/80 A (CANopen-Interface on-board)
AX2003-B110-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 3 A, EtherCAT-Interface
AX2006-B110-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 6 A, EtherCAT-Interface
AX2010-B110-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 10 A, EtherCAT-Interface
AX2020-B110-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 20 A, EtherCAT-Interface
AX2040-B110-0001 | Digital Kompakt Servoverstärker, Nennausgangsstrom 40 A, EtherCAT-Interface
AX2070-B110-0001 | Digital Kompakt Servoverstärker, Nennausgangsstrom 70 A/80 A, EtherCAT-Interface
AX2003-B200-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 3 A, Lightbus-Interface
AX2006-B200-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 6 A, Lightbus-Interface
AX2010-B200-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 10 A, Lightbus-Interface
AX2020-B200-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 20 A, Lightbus-Interface
AX2040-B200-0001 | Digital Kompakt Servoverstärker, Nennausgangsstrom 40 A, Lightbus-Interface
AX2070-B200-0001 | Digital Kompakt Servoverstärker, Nennausgangsstrom 70 A/80 A, Lightbus-Interface
AX2003-B310-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 3 A, PROFIBUS-DP-Interface
AX2006-B310-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 6 A, PROFIBUS-DP-Interface
AX2010-B310-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 10 A, PROFIBUS-DP-Interface
AX2020-B310-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 20 A, PROFIBUS-DP-Interface
AX2040-B310-0001 | Digital Kompakt Servoverstärker, Nennausgangsstrom 40 A, PROFIBUS-DP-Interface
AX2070-B310-0001 | Digital Kompakt Servoverstärker, Nennausgangsstrom 70 A/80 A, PROFIBUS-DP-Interface
AX2003-B520-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 3 A, DeviceNet-Interface
AX2006-B520-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 6 A, DeviceNet-Interface
AX2010-B520-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 10 A, DeviceNet-Interface
AX2020-B520-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 20 A, DeviceNet-Interface
AX2040-B520-0001 | Digital Kompakt Servoverstärker, Nennausgangsstrom 40 A, DeviceNet-Interface
AX2070-B520-0001 | Digital Kompakt Servoverstärker, Nennausgangsstrom 70 A/80 A, DeviceNet-Interface
AX2003-B750-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 3 A, SERCOS-Interface
AX2006-B750-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 6 A, SERCOS-Interface
AX2010-B750-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 10 A, SERCOS-Interface
AX2020-B750-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 20 A, SERCOS-Interface
AX2040-B750-0001 | Digital Kompakt Servoverstärker, Nennausgangsstrom 40 A, SERCOS-Interface
AX2070-B750-0001 | Digital Kompakt Servoverstärker, Nennausgangsstrom 70 A/80 A, SERCOS-Interface
AX2003-B900-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 3 A, Ethernet-Interface
AX2006-B900-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 6 A, Ethernet-Interface
AX2010-B900-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 10 A, Ethernet-Interface
AX2020-B900-000z | Digital Kompakt Servoverstärker, Nennausgangsstrom 20 A, Ethernet-Interface
AX2040-B900-0001 | Digital Kompakt Servoverstärker, Nennausgangsstrom 40 A, Ethernet-Interface
AX2070-B900-0001 | Digital Kompakt Servoverstärker, Nennausgangsstrom 70 A/80 A, Ethernet-Interface

Option z = 0: ohne Wiederanlaufsperre, z = 1: mit Wiederanlaufsperre

Zubehör

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Digital Kompakt Servoverstärker AX2500 AX25xx | Digital Kompakt Servoverstärker

AX2500
AX25xx Digital Kompakt Servoverstärker

AX25xx | Digital Kompakt Servoverstärker

Die AX2500-Serie ist ein modulares Antriebssystem. Die Servoverstärker AX2500 sind vollständig softwarekompatibel zum AX2000. Das Mehrachsensystem umfasst im Maximalausbau acht Achsen, ein Versorgungsmodul mit sieben Achsmodulen. Das Versorgungsmodul enthält Netzteil, Netzfilter für Leistungs- und Hilfsspannung, Ballastschaltung und -widerstand sowie eine Leistungsendstufe. Die folgenden Achsmodule werden direkt an das Versorgungsmodul angesteckt und im Gleichspannungszwischenkreis über eine Steckleiste miteinander verbunden. Ebenfalls durchgeschleift wird hierüber die 24-V-DC-Hilfsspannung. Dadurch erhält der Anwender ein sehr kompaktes, kostenoptimiertes Servosystem, welches er flexibel auf seine Bedürfnisse einstellen kann. Der Verdrahtungs- und Inbetriebnahmeaufwand gegenüber Einzelachsen sinkt erheblich. Auch mögliche Fehlerquellen werden durch das modulare Konzept minimiert.

Der variable Feldbusanschluss ermöglicht die einfache Integration in verschiedene Steuerungswelten: PROFIBUS DP, SERCOS interface, CANopen, Real-Time-Ethernet und Lightbus. Der Servoverstärker AX2500 kann Motoren mit Resolver oder Single-/Multiturn-Absolutwertgeber betreiben. Auch der Betrieb von Linear- und Asynchronmotoren ist möglich. Als Zubehör werden fertig konfektionierte Motor- und Feedbackleitungen angeboten.

Eigenschaften

  • modulares Servosystem
  • ein Netzanschluss
  • Netzfilter zentral im Versorgungsmodul enthalten
  • Alle relevanten Normen werden eingehalten: CE, UL, cUL.
  • Schirmanschlüsse direkt am AX2500
  • ein 24-V-DC-Anschluss
  • ein Enable-Anschluss
  • ein RS232-Anschluss
  • Zwischenkreiskopplung für alle Achsen bereits über Steckleiste
  • ein BTB („betriebsbereit“)-Kontakt
  • Versorgungsspannung geräteabhängig: 1 x/3 x 115 V AC…230 V AC für Versorgungsmodule AX2503/AX2506, 3 x 230 V AC…400 V AC für Versorgungsmodule AX2513/AX2516
  • erdfreier Betrieb zulässig
  • einfacher mechanischer Anbau über Hutschienen
  • nur zwei unterschiedliche Gehäusebreiten für Versorgungsmodul/Achsmodul 100 mm/50 mm
  • Montage auf Hutschiene für 300-mm-Schaltschränke
Technische Daten | AX2503 | AX2506 | AX2513 | AX2516 | AX2523 | AX2526
Funktion | Master- modul | Master- modul | Master- modul | Master- modul | Achs- modul | Achs- modul
Nennausgangsstrom | 3 A | 6 A* | 3 A | 6 A* | 3 A | 6 A*
Nennanschlussspannung | 1 x 115… 1/3 x 230 V AC ±10 %, 50…60 Hz | 1 x 115… 1/3 x 230 V AC ±10 %, 50…60 Hz | 3 x (230… 400) V AC ±10 %, 50…60 Hz | 3 x (230… 400) V AC ±10 %, 50…60 Hz | – | –
Nennzwischenkreisgleich- spannung | (160… 310) V DC | (160… 310) V DC | (310… 560) V DC | (310… 560) V DC | (160… 560) V DC | (160… 560) V DC
Nennausgangsstrom (Effektivwert 3 %) | 3 Aeff | 6 Aeff* | 3 Aeff | 6 Aeff* | 3 Aeff | 6 Aeff*
Spitzenausgangsstrom (max. ca. 5 s 3 %) | 9 Aeff | 12 Aeff* | 9 Aeff | 12 Aeff* | 9 Aeff | 12 Aeff*
Max. Anschlussleistung für S1-Betrieb, Mehrachssysteme | 7 kVA | 7 kVA | 12 kVA | 12 kVA | – | –
Dauerleistung-Ballastschaltung (RBint) | 40 W | 40 W | 40 W | 40 W | – | –
Abmessungen | AX2503 | AX2506 | AX2513 | AX2516 | AX2523 | AX2526
Höhe ohne Stecker | 230 mm | 267 mm* | 230 mm | 267 mm* | 230 mm | 267 mm*
Breite | 100 mm | 100 mm | 100 mm | 100 mm | 50 mm | 50 mm
Tiefe ohne Stecker | 240 mm
Bestellangaben | AX25xx-Bxxx-0000
AX2503-B200-0000 | Mastermodul, 115 V…230 V, Nennausgangsstrom 3 A, Lightbus-Interface
AX2506-B200-0000 | Mastermodul, 115 V…230 V, Nennausgangsstrom 6 A*, Lightbus-Interface
AX2513-B200-0000 | Mastermodul, 230 V…400 V, Nennausgangsstrom 3 A, Lightbus-Interface
AX2516-B200-0000 | Mastermodul, 230 V…400 V, Nennausgangsstrom 6 A*, Lightbus-Interface
AX2523-B200-0000 | Achsmodul, Nennausgangsstrom 3 A, Lightbus-Interface
AX2526-B200-0000 | Achsmodul, Nennausgangsstrom 6 A*, Lightbus-Interface
AX2503-B310-0000 | Mastermodul, 115 V…230 V, Nennausgangsstrom 3 A, PROFIBUS-DP-Interface
AX2506-B310-0000 | Mastermodul, 115 V…230 V, Nennausgangsstrom 6 A*, PROFIBUS-DP-Interface
AX2513-B310-0000 | Mastermodul, 230 V…400 V, Nennausgangsstrom 3 A, PROFIBUS-DP-Interface
AX2516-B310-0000 | Mastermodul, 230 V…400 V, Nennausgangsstrom 6 A*, PROFIBUS-DP-Interface
AX2523-B310-0000 | Achsmodul, Nennausgangsstrom 3 A, PROFIBUS-DP-Interface
AX2526-B310-0000 | Achsmodul, Nennausgangsstrom 6 A*, PROFIBUS-DP-Interface
AX2503-B510-0000 | Mastermodul, 115 V…230 V, Nennausgangsstrom 3 A, CANopen-Interface
AX2506-B510-0000 | Mastermodul, 115 V…230 V, Nennausgangsstrom 6 A*, CANopen-Interface
AX2513-B510-0000 | Mastermodul, 230 V…400 V, Nennausgangsstrom 3 A, CANopen-Interface
AX2516-B510-0000 | Mastermodul, 230 V…400 V, Nennausgangsstrom 6 A*, CANopen-Interface
AX2523-B510-0000 | Achsmodul, Nennausgangsstrom 3 A, CANopen-Interface
AX2526-B510-0000 | Achsmodul, Nennausgangsstrom 6 A*, CANopen-Interface
AX2503-B750-0000 | Mastermodul, 115 V…230 V, Nennausgangsstrom 3 A, SERCOS-Interface
AX2506-B750-0000 | Mastermodul, 115 V…230 V, Nennausgangsstrom 6 A*, SERCOS-Interface
AX2513-B750-0000 | Mastermodul, 230 V…400 V, Nennausgangsstrom 3 A, SERCOS-Interface
AX2516-B750-0000 | Mastermodul, 230 V…400 V, Nennausgangsstrom 6 A*, SERCOS-Interface
AX2523-B750-0000 | Achsmodul, Nennausgangsstrom 3 A, SERCOS-Interface
AX2526-B750-0000 | Achsmodul, Nennausgangsstrom 6 A*, SERCOS-Interface
AX2503-B900-0000 | Mastermodul, 115 V…230 V, Nennausgangsstrom 3 A, Ethernet-Interface
AX2506-B900-0000 | Mastermodul, 115 V…230 V, Nennausgangsstrom 6 A*, Ethernet-Interface
AX2513-B900-0000 | Mastermodul, 230 V…400 V, Nennausgangsstrom 3 A, Ethernet-Interface
AX2516-B900-0000 | Mastermodul, 230 V…400 V, Nennausgangsstrom 6 A*, Ethernet-Interface
AX2523-B900-0000 | Achsmodul, Nennausgangsstrom 3 A, Ethernet-Interface
AX2526-B900-0000 | Achsmodul, Nennausgangsstrom 6 A*, Ethernet-Interface

*mit Anbaulüfter

Servoverstärker mit DeviceNet-Interface auf Anfrage

Zubehör

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Antriebstechnik - AX51xx | Digital Kompakt Servoverstärker (1-Kanal)

AX51xx
AX51xx Digital Kompakt Servoverstärker

AX51xx | Digital Kompakt Servoverstärker (1-Kanal)

Die Servoverstärker AX5000 bieten als Ein- oder Mehrkanalausführung ein Optimum an Funktion und Wirtschaftlichkeit. Die integrierte Regelungstechnik unterstützt schnelle und hochdynamische Positionieraufgaben. EtherCAT als leistungsfähige Systemkommunikation ermöglicht die ideale Anbindung an die PC-basierte Steuerungstechnik.

Die 1-Kanal-Servoverstärker AX51xx sind für Motornennströme bis 25 A ausgelegt (weitere Varianten bis 170 A in Vorbereitung).

Das AX5000-System ermöglicht die einfache und schnelle Verbindung mehrerer AX5000 zu einem Mehrachssystem durch das Schnellverbindungssystem „AX-Bridge“. Das steckbare Einspeise- und Verbindungsmodul verbindet Einspeisung, Zwischenkreis und 24-V-DC-Steuer- und Bremsspannung.

Bei den anschließbaren Motortypen ist der AX5000 äußerst flexibel; unterschiedliche Motorgrößen und -arten sind ohne Zusatzmaßnahmen anschließbar, wie z. B. Synchron-, Linear-, Torque- und Asynchronmotoren. Das Multi-Feedback-Interface unterstützt alle gängigen Standards.

Der AX5000 wurde gezielt für das Echtzeit-Ethernet-System EtherCAT entwickelt. Die herausragenden Eigenschaften von EtherCAT kommen besonders in der Antriebstechnik optimal zur Geltung. Hierzu zählen insbesondere kurze Zykluszeit, Synchronität und Gleichzeitigkeit. Mit EtherCAT werden kürzeste Zykluszeiten erreicht – auch in Netzwerken mit vielen Teilnehmern.

Eigenschaften

  • Highspeed-EtherCAT-Systemkommunikation
  • Motornennstrom (1-Kanal-Servoverstärker): 1,5 A, 3 A, 6 A, 12 A, 18 A, 25 A (bis 170 A in Vorbereitung)
  • Weitspannungsbereich: 1 x 100 -10 %…3 x 480 V AC +10 %
  • aktives DC-Link- und Bremsenergie-Management
  • Multi-Feedback-Interface
  • flexible Motortypenauswahl
  • skalierbare Weitbereichs-Motorstrommessung
  • Highspeed-Capture-Eingänge
  • Diagnose- und Parameteranzeige
  • integrierte Netzentstörfilter Kat. C3, gem. EN 61800-3
  • optionale Sicherheitsfunktionen: Wiederanlaufsperre, intelligente TwinSAFE-Sicherheitsfunktionen
  • kompakte Bauform für die einfache Schaltschrankmontage
  • AX-Bridge – das Schnellverbindungssystem für Einspeisung, DC-Zwischenkreis und Steuerspannung
  • variables Kühlkonzept

Digital Kompakt Servoverstärker AX51xx (1-Kanal)

Technische Daten | AX5101 | AX5103 | AX5106 | AX5112 | AX5118 | AX5125
Nennausgangsstrom bei 50 °C (1-phasiger Anschluss) | 1 x 1,5 A | 1 x 3 A | 1 x 4,5 A | – | – | –
Nennausgangsstrom bei 50 °C (3-phasiger Anschluss) | 1 x 1,5 A | 1 x 3 A | 1 x 6 A | 1 x 12 A | 1 x 18 A | 1 x 25 A
Kleinster Motornennstrom bei voller Stromauflösung | 0,35 A | 1 A | 1 A | 6 A | 12 A | 12 A
Nennanschlussspannung | 3 x 100 V AC -10 %…3 x 480 V AC +10 % 1 x 100 V AC -10 %…1 x 240 V AC +10 % |  |  | 3 x 100 V AC -10 %…3 x 480 V AC +10 %
Zwischenkreisspannung | max. 890 V DC
Spitzenausgangsstrom (1) | 4,5 A | 7,5 A | 13 A | 26 A | 36 A | 50 A
Nennscheinleistung S1-Betrieb (Auswahl) 120 V (1-/3-phasiger Anschluss) 230 V (1-/3-phasiger Anschluss) 400 V (nur 3-phasig. Anschluss) 480 V (nur 3-phasig. Anschluss) | 0,3 kVA 0,6 kVA 1,0 kVA 1,2 kVA | 0,6 kVA 1,2 kVA 2,1 kVA 2,5 kVA | 1,2 kVA 2,4 kVA 4,2 kVA 5,0 kVA | 2,5 kVA 4,8 kVA 8,3 kVA 10,0 kVA | 3,4 kVA 7,2 kVA 12,5 kVA 15,0 kVA | 4,8 kVA 10,0 kVA 17,3 kVA 20,8 kVA
Dauerbremsleistung (2) | 50 W | 50 W | 150 W | 90 W | 200 W | 200 W
Max. Bremsleistung (2) | 14 kW | 14 kW | 14 kW | 14 kW | 27 kW | 27 kW
Verlustleistung (3) | 35 W | 50 W | 85 W | 160 W | 255 W | 340 W
Systembus | EtherCAT
Gewicht | 4,0 kg | 4,0 kg | 5,0 kg | 5,0 kg | 11,0 kg | 11,0 kg

(1)Ieff für max. 7 Sekunden, (2)interner Bremswiderstand, (3)S1-Betrieb, inkl. Netzteil, ohne Brems-Chopper

Abmessungen | AX5101 | AX5103 | AX5106 | AX5112 | AX5118 | AX5125
Höhe ohne Stecker | 274 mm
Breite | 92 mm | 92 mm | 92 mm | 92 mm | 185 mm | 185 mm
Tiefe ohne Stecker | 232 mm
Bestellangaben | AX51xx-0000
AX5101-0000 | Digital Kompakt Servoverstärker, 1-Achsmodul, 100…480 V AC, Nennausgangsstrom 1,5 A, EtherCAT-Interface
AX5103-0000 | Digital Kompakt Servoverstärker, 1-Achsmodul, 100…480 V AC, Nennausgangsstrom 3 A, EtherCAT-Interface
AX5106-0000 | Digital Kompakt Servoverstärker, 1-Achsmodul, 100…480 V AC, Nennausgangsstrom 6 A, EtherCAT-Interface
AX5112-0000 | Digital Kompakt Servoverstärker, 1-Achsmodul, 100…480 V AC, Nennausgangsstrom 12 A, EtherCAT-Interface
AX5118-0000 | Digital Kompakt Servoverstärker, 1-Achsmodul, 100…480 V AC, Nennausgangsstrom 18 A, EtherCAT-Interface
AX5125-0000 | Digital Kompakt Servoverstärker, 1-Achsmodul, 100…480 V AC, Nennausgangsstrom 25 A, EtherCAT-Interface
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Antriebstechnik - AX52xx | Digital Kompakt Servoverstärker (2-Kanal)

AX52xx
AX52xx Digital Kompakt Servoverstärker

AX52xx | Digital Kompakt Servoverstärker (2-Kanal)

Die Servoverstärker AX5000 bieten als Ein- oder Mehrkanalausführung ein Optimum an Funktion und Wirtschaftlichkeit. Die integrierte Regelungstechnik unterstützt schnelle und hochdynamische Positionieraufgaben. EtherCAT als leistungsfähige Systemkommunikation ermöglicht die ideale Anbindung an die PC-basierte Steuerungstechnik.

Der 2-Kanal-Servoverstärker AX52xx erlaubt den Betrieb von zwei gleichen oder sogar unterschiedlich großen Motoren mit einem Summenstrom bis 12 A. Die Mehrachsantriebe mit variabler Motorleistungsaufteilung optimieren die Packungsdichte und Kosten eines Antriebskanals.

Das AX5000-System ermöglicht die einfache und schnelle Verbindung mehrerer AX5000 zu einem Mehrachssystem durch das Schnellverbindungssystem „AX-Bridge“. Das steckbare Einspeise- und Verbindungsmodul verbindet Einspeisung, Zwischenkreis und 24-V-DC-Steuer- und Bremsspannung.

Bei den anschließbaren Motortypen ist der AX5000 äußerst flexibel; unterschiedliche Motorgrößen und -arten sind ohne Zusatzmaßnahmen anschließbar, wie z. B. Synchron-, Linear-, Torque- und Asynchronmotoren. Das Multi-Feedback-Interface unterstützt alle gängigen Standards.

Der AX5000 wurde gezielt für das Echtzeit-Ethernet-System EtherCAT entwickelt. Die herausragenden Eigenschaften von EtherCAT kommen besonders in der Antriebstechnik optimal zur Geltung. Hierzu zählen insbesondere kurze Zykluszeit, Synchronität und Gleichzeitigkeit. Mit EtherCAT werden kürzeste Zykluszeiten erreicht – auch in Netzwerken mit vielen Teilnehmern.

Eigenschaften

  • Highspeed-EtherCAT-Systemkommunikation
  • Motornennstrom (2-Kanal-Servoverstärker): 2 x 1,5 A, 2 x 3 A, 2 x 6 A
  • Weitspannungsbereich: 1 x 100 -10 %…3 x 480 V AC +10 %
  • aktives DC-Link- und Bremsenergie-Management
  • Multi-Feedback-Interface
  • flexible Motortypenauswahl
  • skalierbare Weitbereichs-Motorstrommessung
  • Highspeed-Capture-Eingänge
  • Diagnose- und Parameteranzeige
  • integrierte Netzentstörfilter Kat. C3, gem. EN 61800-3
  • optionale Sicherheitsfunktionen: Wiederanlaufsperre, intelligente TwinSAFE-Sicherheitsfunktionen
  • kompakte Bauform für die einfache Schaltschrankmontage
  • AX-Bridge – das Schnellverbindungssystem für Einspeisung, DC-Zwischenkreis und Steuerspannung
  • variables Kühlkonzept

Digital Kompakt Servoverstärker AX52xx (2-Kanal)

Technische Daten | AX5201 | AX5203 | AX5206
Nennausgangsstrom bei 50 °C | 2 x 1,5 A | 2 x 3 A | 2 x 6 A*
Kleinster Kanalnennstrom bei voller Stromauflösung | 0,35 A | 1 A | 1 A
Größter Kanalnennstrom bei voller Stromauflösung (1-phasiger Anschluss) | 3 A | 4,5 A | 9 A
Größter Kanalnennstrom bei voller Stromauflösung (3-phasiger Anschluss) | 3 A | 6 A | 9 A
Nennanschlussspannung | 3 x 100 V AC -10 %…3 x 480 V AC +10 % 1 x 100 V AC -10 %…1 x 240 V AC +10 %
Zwischenkreisspannung | max. 890 V DC
Spitzenausgangsstrom (1) | 2 x 5 A | 2 x 10 A | 2 x 13 A
Spitzenausgangsstrom als Gerätesummenstrom (1) | 10 A | 20 A | 26 A
Nennscheinleistung S1-Betrieb (Auswahl) 120 V (1-/3-phasiger Anschluss) 230 V (1-/3-phasiger Anschluss) 400 V (nur 3-phasig. Anschluss) 480 V (nur 3-phasig. Anschluss) | 0,6 kVA 1,2 kVA 2,1 kVA 2,5 kVA | 1,2 kVA 2,4 kVA 4,2 kVA 5,0 kVA | 2,5 kVA 4,8 kVA 8,3 kVA 10,0 kVA
Dauerbremsleistung (2) | 50 W | 150 W | 90 W
Max. Bremsleistung (2) | 14 kW
Verlustleistung (3) | 55 W | 85 W | 160 W
Systembus | EtherCAT
Gewicht | 5,0 kg | 6,0 kg | 6,0 kg

(1)Ieff für max. 7 Sekunden, (2)interner Bremswiderstand, (3)S1-Betrieb, inkl. Netzteil, ohne Brems-Chopper

*Bei 1-phasigem Netz ist der Summenstrom auf 9 A begrenzt.

Abmessungen | AX5201 | AX5203 | AX5206
Höhe ohne Stecker | 274 mm
Breite | 92 mm
Tiefe ohne Stecker | 232 mm
Bestellangaben | AX520x-0000
AX5201-0000 | Digital Kompakt Servoverstärker, 2-Achsmodul, 100…480 V AC, Nennausgangsstrom 2 x 1,5 A, EtherCAT-Interface
AX5203-0000 | Digital Kompakt Servoverstärker, 2-Achsmodul, 100…480 V AC, Nennausgangsstrom 2 x 3 A, EtherCAT-Interface
AX5206-0000 | Digital Kompakt Servoverstärker, 2-Achsmodul, 100…480 V AC, Nennausgangsstrom 2 x 6 A, EtherCAT-Interface
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Antriebstechnik | Digital Kompakt Servoverstärker AX5000

AX5000 | Digital Kompakt Servoverstärker

AX5000 | Digital Kompakt Servoverstärker

Die EtherCAT-Drives

Die Servoverstärker-Baureihe AX5000 von Beckhoff setzt neue Maßstäbe in der Antriebstechnik. Ob als Ein- oder Mehrkanalausführung – die AX5000-Serie ist für ein Optimum an Funktion und Wirtschaftlichkeit ausgelegt. Die integrierte, schnelle Regelungstechnik mit bis zu 31,25 μs Stromregeltakt unterstützt schnelle und hochdynamische Positionieraufgaben. EtherCAT als leistungsfähige Systemkommunikation ermöglicht die ideale Anbindung an die PC-basierte Steuerungstechnik und unterstützt die Kopplung zu anderen Kommunikationssystemen.

2-Kanal-Servoverstärker mit variabler Motorleistungsaufteilung optimieren die Packungsdichte und die Kosten eines Antriebskanals. Die kompakte Bauform und eine einfache und sichere Montage durch das Schnellverbindungssystem „AX-Bridge“ vereinfachen den Schaltschrankaufbau erheblich.

Technische Highlights

  • schnelle Regelungstechnik
  • Stromregelung: minimal 31,25 μs
  • Drehzahlregelung: minimal 125 μs
  • Lageregelung: minimal 125 μs
  • Highspeed-EtherCAT-Systemkommunikation
  • 1- und 2-Kanal-Servoverstärker
  • optimiert für Mehrachsanwendungen
  • variable Motorleistungsaufteilung bei 2-Kanal-Verstärkern
  • aktives DC-Link- und Bremsenergie-Management
  • variables Motorinterface mit
  • Multi-Feedback-Interface
  • flexibler Motortypenauswahl
  • skalierbarer Weitbereichs-Motorstrommessung
  • Highspeed-Capture-Eingänge
  • Weitspannungsbereich 100…480 V AC
  • integrierte Netzentstörfilter
  • Integration von Sicherheitsfunktionen (optional)
  • Wiederanlaufsperre
  • TwinSAFE: intelligente Sicherheitsfunktionen für Motion Control
  • kompakte Bauform für die einfache Schaltschrankmontage (für 300 mm Tiefe)
  • AX-Bridge – das Schnellverbindungssystem für Einspeisung, DC-Zwischenkreis und Steuerspannung
  • variables Kühlkonzept (lüfterlos, forcierte Kühlung, Cold-Plate)

Weiter
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Antriebstechnik | Digital Kompakt Servoverstärker AX5000

AX5000 | Digital Kompakt Servoverstärker

AX5000 | Systemübersicht

Die Servoverstärker-Baureihe AX5000 ergänzt die Beckhoff Antriebstechnik um eine Generation von Antrieben für schnelle und hochdynamische Positionieraufgaben. Das universell ausgelegte Antriebskonzept entspricht nahezu allen Applikationen und Anforderungen.

AX51xx | 1-Kanal-Servoverstärker

  • Servoverstärker für eine Antriebsachse
  • Motornennstrom: 1,5 A, 3 A, 6 A, 12 A, 18 A, 25 A (bis 170 A in Vorbereitung)
  • Weitspannungsbereich: 100 V AC -10 %…480 V AC +10 %

AX52xx | 2-Kanal-Servoverstärker

  • Servoverstärker für zwei Antriebsachsen
  • Motornennstrom: 2 x 1,5 A, 2 x 3 A, 2 x 6 A
  • flexible Aufteilung des Gerätesummenstromes auf beide Achsen
  • Weitspannungsbereich: 100 V AC -10 %…480 V AC +10 %

AX5xxx | Systemmodule

AX5001 | Zwischenkreiserweiterung

  • Kondensatormodul zur dynamischen Zwischenkreiserweiterung
  • 24-V-DC-Powermanagement
  • Erzeugung der Hilfsspannung aus dem Zwischenkreis
  • automatische Umschaltung von externer auf interne 24-V-Versorgung
  • ersetzt externe USV
  • kombinierbar mit Multi-Achssystem durch AX-Bridge
  • EtherCAT-Anbindung zur Parametrierung und Diagnose

AX5021 | Bremsmodul

  • mit internem Bremswiderstand 250 W und aktiver Kühlung
  • integrierter Brems-Chopper für externen Bremswiderstand bis 6 kW Dauerleistung
  • EtherCAT-Anbindung zur Parametrierung und Diagnose

AX5041 | Rückspeisemodul

  • Netzwechselrichter zur Rückspeisung von Bremsenergie ins Versorgungsnetz
  • EtherCAT-Anbindung zur Parametrierung und Diagnose

AX59xx | AX-Bridge

  • Einspeisemodul für Multi-Achssysteme
  • Anschluss von Netz- und Versorgungsspannung
  • Verbindungsmodul für Multi-Achssystem mit integrierten Stromschienen

Weiter
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Antriebstechnik | AX5000 Systemeigenschaften

AX5000 | Systemeigenschaften

Highspeed-Regelalgorithmen

Die Servoverstärker AX5000 sind für schnelle und hochdynamische Positionieraufgaben ausgelegt:

  • Stromregler bis zu 31,25 µs Zykluszeit zur hochdynamischen Regelung von eisenlosen Linearmotoren oder niederinduktiven Motoren
  • Drehzahlregler 125 µs
  • Lageregler 125 µs

Highspeed-EtherCAT-Systemkommunikation

Der AX5000 wurde gezielt für EtherCAT – das Echtzeit-Ethernet-System – entwickelt. Die herausragenden Eigenschaften von EtherCAT kommen besonders in der Antriebstechnik optimal zur Geltung:

  • Ethernet bis in die I/O-Klemme und Antriebe
  • hochgenaue Systemsynchronisierung durch Distributed-Clocks
  • Highspeed-Capture mit Time-Stamp, z. B. für Druckmarkensteuerung
  • Ultra-Highspeed-Kommunikation mit Updatezeiten von:
  • 100 Achsen in 100 µs
  • 1.000 verteilten I/Os in 30 µs
  • übersichtliche Linientopologie mit flexiblen Abzweigen
  • einfache Systemverkabelung durch Industrial-Ethernet-Patchkabel

2-Kanal-Servoverstärker mit variabler Motorleistungsaufteilung

Ein Highlight der AX5000-Baureihe ist das doppelte Leistungsteil, das den Betrieb von zwei gleichen oder unterschiedlich großen Motoren an einem Servoverstärker erlaubt. So können z. B. ein Asynchronmotor mit 3-A-Nennstrom und ein Linearmotor mit 9-A-Nennstrom an einem 2 x 6-A-Servoverstärker betrieben werden. Der Summenstrom ist relevant für die Geräteauslastung.

  • Für zweikanalige Geräte AX5206 liegt der einstellbare Kanalstrom bei 1…9 A.
  • „Active Current Sensing“ passt die Stromauflösung automatisch und größtmöglich an den angeschlossenen Motornennstrom an.

Optimiert für Mehrachsanwendungen

Das AX-Bridge-System ermöglicht die einfache und schnelle Verbindung mehrerer AX5000 zu einem Mehrachssystem durch steckbare Einspeise- und Verbindungsmodule:

  • Verbindung von Einspeisung, Zwischenkreis und 24-V-DC-Steuer- und Bremsspannung
  • Verbindungsmodul mit Stromschienensystem, Stromtragfähigkeit bis 85 A
  • leichte Montage und Demontage ohne zusätzlichen Verdrahtungsaufwand
  • sichtbare und sichere Kontaktierung

Aktives DC-Link- und Bremsenergie-Management

Mit dem Einsatz der AX-Bridge werden die Zwischenkreise automatisch durchkontaktiert: Dadurch findet ein ökonomischer Energieausgleich statt. Die Zwischenkreisverbindung wird jedoch zusätzlich elektronisch geschaltet und erst von jedem Gerät geschlossen, wenn die Kapazität des eigenen Zwischenkreises nicht mehr ausreicht. Hierdurch werden unnötige Ausgleichsströme und die damit verbundene, zusätzliche Geräteerwärmung vermieden.

  • ökonomischer Energieausgleich zwischen den Achsen
  • automatisches Zu- und Abschalten jedes Gerätes an den Zwischenkreis bei generatorischem Energiefluss
  • keine unnötigen Ausgleichsströme, keine unnötige Erwärmung
  • kurzschlusssicher
  • intelligente Nutzung aller verfügbaren Ballastwiderstände des Verbundes

Bremswiderstand

Der integrierte Bremswiderstand reicht für die meisten Applikationen völlig aus. Bei Mehrachssystemen steht die Gesamtbremsleistung aller Bremswiderstände zur Verfügung. Durch den Einsatz des Bremsmoduls kann ein externer Ballastwiderstand mit einer Dauerleistung von bis zu 6 kW angeschlossen werden; dadurch sind auch extreme Anwendungen möglich.

AX5000 | Einer für alle

Variables Motorinterface

Bezüglich der Anschlussmöglichkeiten ist der AX5000 flexibel und universell konzipiert. Nahezu alle Feedbacksysteme und Motortypen werden unterstützt. Der AX5000 unterstützt das elektronische Typenschild (mechanisch und elektronisch relevante Motordaten) von Servomotoren und vereinfacht damit Inbetriebnahme und Service. Bezüglich der Motortypen ist der AX5000 äußerst flexibel; unterschiedliche Motorgrößen und -arten lassen sich ohne Zusatzmaßnahmen anschließen, z. B.:

  • Synchronmotoren
  • Linearmotoren
  • Torquemotoren
  • Asynchronmotoren

Multi-Feedback-Interface

Für jede Anwendung unterstützt der AX5000 das richtige Feedbacksystem:

  • Resolver
  • SinCos-Encoder 1 Vss
  • TTL-Encoder ohne/mit Hall
  • Single- und Multiturn-Geber mit Hiperface, EnDat oder bidirektionaler Sensorschnittstelle BiSS
  • Anschlussmöglichkeit eines weiteren Gebers über eine Optionskarte

Flexible Motorstrommessung

Die Servoverstärker ermöglichen eine skalierbare Weitbereichs-Motorstrommessung mit hochauflösender Messbereichsspreizung. Ein 6-A-Verstärker kann einen 1-A-Motor, ohne Verlust der Messauflösung, regeln. Bei 2-Kanal-Geräten ist der Gerätesummenstrom entscheidend: 12 A = 2 x 6 A oder 1 x 3 A + 1 x 9 A.

Highspeed-Capture-Eingänge

Jeder Servoverstärker der Baureihe AX5000 hat zusätzlich acht programmierbare, digitale I/Os on-board:

  • Auswahl zwischen Standardfunktionen, wie Enable, Endstufensperre oder Achs-Endschalter
  • Durch die kurze Reaktionszeit von 11 µs können zwei dieser Eingänge auch als Capture-Eingänge mit Time-Stamp genutzt werden.
  • Mögliche Anwendungen hierfür sind genaue Referenzier- und Messvorgänge oder eine Druckmarkenregelung.
  • Drei digitale Ausgänge zur Ansteuerung der Motorbremse oder zur Meldung von Fehlern sind ebenfalls integriert.
  • Weitere integrierte Funktionen sind die Sanfteinschaltung, Überspannungserkennung, Kurzschlussschutz und Phasenausfallüberwachung.

Diagnose- und Parameteranzeige

Der AX5000 ist mit einer hintergrundbeleuchteten, zweizeiligen Klartextanzeige ausgestattet. Diese Anzeige ermöglicht die schnelle Vorort-Diagnose und Wartung des Gerätes. Bei den zweikanaligen Geräten wird zudem die Achskennung angezeigt. Navigationstaster sorgen für eine einfache und komfortable Bedienung des Diagnosedisplays.

Weitspannungsbereich

Der AX5000 kann weltweit ohne Zusatzkomponenten an die verschiedensten Spannungssysteme angeschlossen werden. Der Weitspannungsbereich reicht von 1 x 100 V AC, z. B. für den japanischen Markt, bis 3 x 480 V AC für Nordamerika. Somit reduziert sich die Lagerhaltung für den Maschinenbauer erheblich und das Risiko der Zerstörung durch falschen Netzanschluss ist minimiert.

  • an allen weltweit verfügbaren Netzen einsetzbar
  • keine zusätzlichen Spartransformatoren oder Netzdrosseln erforderlich

AX5000 | Sicherheit integriert

Integrierte Netzentstörfilter

Für den Betrieb direkt am Netz sind Entstörfilter zur Leistungseinspeisung, ebenso wie zur 24-V-Hilfsspannungsversorgung, integriert. Dadurch entfallen aufwändige Schirmungsmaßnahmen in der Netzzuleitung.

Integration von Sicherheitsfunktionen (optional)

Für die verschiedenen Sicherheitskategorien können Optionskarten eingesetzt werden.

Wiederanlaufsperre

Die Optionskarte AX5801 ermöglicht einen personell sicheren Schutz gegen ungewollten Wiederanlauf der Antriebsachse (STO/SS1):

  • Erfüllung der Sicherheitskategorie 3
  • Ansteuerung durch digitalen Eingang
  • Netzspannung und Motorleitung bleiben zugeschaltet

TwinSAFE: intelligente Sicherheitsfunktionen

Mit der Optionskarte AX5805 kann wahlweise eine unabhängige, sicherheitsrelevante Antriebsachse über digitale I/Os oder eine vollständig in TwinSAFE integrierte Antriebsachse, gemäß Sicherheitskategorie 3, angeschlossen werden.

  • unabhängige, sicherheitsrelevante Antriebsachse über digitale I/Os
  • lokale, sicherheitsrelevante Eingänge nach IEC 61508
  • lokale, sicherheitsrelevante Ausgänge nach IEC 61508
  • TwinSAFE-Kommunikationsinterface zur sicherheitsrelevanten Kommunikation unter EtherCAT
  • Sichere Ein- und Ausgänge können beliebig im System verteilt sein.
  • kompatibel zur TwinSAFE-Logic-Klemme

Sicherer Anlagenstop bei Spannungsausfall

Ein Spannungsausfall kann zu unkontrolliertem Auslauf von Antriebsachsen führen: Linearachsen oder Hubachsen würden ungebremst gegen den Endanschlag fahren. Die 24-V-DC-Versorgung des AX5000 ist 2-kanalig ausgeführt, damit getrennte Netzteile für Steuerelektronik und Bremsansteuerung verwendet werden können. Dadurch kann die Versorgungsspannung der Steuerelektronik über die USV des Industrie-PCs gepuffert werden, bis alle Achsen sicher gestoppt wurden.

Kompakte Bauform für die einfache Schaltschrankmontage

Die Servoverstärker-Baureihe AX5000 ermöglicht die einfache und schnelle AX-Bridge-Verbindung mehrerer Antriebe zu einem Mehrachssystem. Das steckbare Einspeise- und Verbindungsmodul verbindet Netzeingang, Zwischenkreis, 24-V-DC-Steuer- und Bremsspannung und ermöglicht eine schnelle Montage und Inbetriebnahme. Das System besteht aus:

  • Einspeisemodul AX5901 zum einfachen Aufschnappen auf den Servoverstärker
  • Verbindungsmodul AX5911/AX5912 für Multi-Achssystem mit integrierten Stromschienen

Variables Kühlkonzept

Der speziell entwickelte Kühlkörper erlaubt den lüfterlosen Betrieb des AX5000 durch natürliche Konvektion bis 2 x 3-A-Nennstrom. Bei Geräten größerer Leistung ist eine temperaturgeregelte Lüftung integriert. Die Rückseite des AX5000 kann als Cold-Plate ausgeführt werden und ermöglicht dann die einfache Montage auf gängigen Kühlsystemen.

Weiter
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Antriebstechnik | TwinSAFE: Integrierte Sicherheit

TwinSAFE: Intergrierte Sicherheit

TwinSAFE: Integrierte Sicherheit

Die Bewegungen einer Maschine bergen für das Bedien- und Wartungspersonal vielfältige Gefahren. Daher ist es zu jedem Zeitpunkt, von der Inbetriebnahme bis zur Demontage, notwendig, Menschen vor allen von der Maschine ausgehenden Verletzungsrisiken zu schützen. Voraussetzung für eine sichere und wirtschaftliche Automatisierung ist die Einheit von Steuerung und Sicherheitstechnik. Mit der Integration der Sicherheitstechnik in die Antriebstechnik setzt Beckhoff den TwinSAFE-Systemgedanken konsequent fort. TwinSAFE ermöglicht eine durchgängige Automatisierung, vom digitalen Eingang, über die Logik, bis zum Antrieb oder dem digitalen Ausgang. Einfache Handhabung, Diagnose- und Unterstützungsfunktionen helfen dem Anwender, die gewünschte Applikation schnell und sicher zu realisieren.

Safety-over-EtherCAT

Das nach IEC 61508 entwickelte Protokoll lässt sich nicht nur über EtherCAT übertragen, sondern kann sogar über Gateways hinweg Verwendung finden. Neben EtherCAT dienen Feldbussysteme, wie PROFIBUS, CANopen, SERCOS oder Ethernet, als Transportschicht. Im Verbund mit der TwinSAFE-Produktfamilie lässt sich Sicherheitstechnik auch ohne aufwändige Sicherheitssteuerungen realisieren.

TwinSAFE-Drive-Optionskarten

Die TwinSAFE-Optionskarten AX5801 und AX5805 ermöglichen die Realisierung folgender Funktionen:

AX5801 | Sichere Wiederanlaufsperre:

  • sicherer Schutz gegen ungewollten Wiederanlauf
  • Erfüllung der Sicherheitskategorie 3 (EN 954)
  • STO: Safe Torque Off (IEC 61800-5-2)
  • SS1: Safe Stop 1 (IEC 61800-5-2)
  • Ansteuerung durch digitalen Eingang
  • Netzspannung und Motorleitung bleiben zugeschaltet.

AX5805 | TwinSAFE-Drive-Optionskarte:

  • Sicherheitskategorie 3 (EN 954)
  • parametrierbare Funktionen gemäß IEC 61800-5-2
  • STO: Safe Torque Off
  • SS1: Safe Stop 1
  • SS2: Safe Stop 2
  • SOS: Safe Operating Stop
  • SLA: Safely Limited Acceleration
  • SLS: Safely Limited Speed
  • SSR: Safe Speed Range
  • SLT: Safely Limited Torque
  • STR: Safe Torque Range
  • SLP: Safely Limited Position
  • SLI: Safely Limited Increment
  • SDI: Safe Direction
  • SCA: Safe Cam

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Antriebstechnik

News
  • Synchron Servomotoren mit Wicklungscode „Q“
  • Beckhoff erweitert Linear-Servomotoren-Programm
  • AX5801 – TwinSAFE-Drive-Optionskarte

Digital Kompakt Servoverstärker und Synchron Servomotoren

Die Beckhoff Antriebstechnik stellt, in Kombination mit den Motion-Control-Lösungen der Automatisierungssoftware TwinCAT, ein vollständiges und modernes Antriebssystem dar. Für ein- und mehrachsige Positionieraufgaben mit hochdynamischen Anforderungen ist die PC-basierte Steuerungstechnik von Beckhoff bestens gerüstet. Ein Höchstmaß an Performance und Dynamik bietet die Servoverstärker-Baureihe AX5000 mit leistungsfähiger EtherCAT-Systemkommunikation.

TwinCAT bietet umfangreiche NC- und CNC-Funktionalitäten. Entsprechende PLC-Bibliotheken und Engineering-Tools runden die Softwarelösung ab.

Die Komplettlösung von Beckhoff in der Antriebstechnik besteht aus:

  • Kompakt Servoverstärkern AX5000, AX2000, AX2500,
  • Synchron Servomotoren AM2000, AM3000, AM3500,
  • Linear Servomotoren AL2000, AL2400, AL2800, AL3800,
  • Schrittmotoren AS1000,
  • Planetengetrieben für Servo- und Schrittmotoren
  • sowie umfangreichem Zubehör.

Die offene Steuerungstechnik von Beckhoff wird konsequent bis in den Antrieb fortgeführt. Mit den Feldbusstandards, wie EtherCAT, Ethernet, PROFIBUS, CANopen, DeviceNet, SERCOS interface oder Lightbus, können die Antriebe auch in komplexe Systeme integriert werden.

Weiter
Top
Zurück
Stand: 22.05.2009 | Email info@beckhoff.de
  • Servoverstärker AX5000


Beckhoff Antriebstechnik | Motor-Serien AM2000, AM3000, AM3500, AL2000, AL3800, AS1000

Motor-Serien AM2000, AM3000, AM3500, AL2000, AL3800, AS1000

Motor-Serien AM2000, AM3000, AM3500, AL2000, AL3800, AS1000

Hochdynamische, bürstenlose Servomotoren AM2000, AM3000, AM3500

Die Synchron Servomotoren sind bürstenlose Drehstrommotoren nach DIN 42950 und mit Permanentmagneten im Rotor ausgestattet. Das hochwertige Neodym-Magnetmaterial trägt wesentlich dazu bei, dass diese Motoren hochdynamisch gefahren werden können. Im Stator ist eine dreiphasige Wicklung untergebracht, die elektrisch durch den Servoverstärker versorgt wird. Der Motor besitzt keine Bürsten, die Kommutierung wird elektronisch im Servoverstärker vorgenommen.

Die Wicklungstemperatur wird über Temperatursensoren in den Statorwicklungen überwacht und über einen potenzialfreien Kontakt (Öffner) gemeldet. Die Motoren haben als Rückführeinheit standardmäßig einen Resolver eingebaut, können aber auch mit Single- oder Multiturn-Absolutwertgebern bestückt werden. Die Servoverstärker werten die Feedbacksignale aus und speisen die Motoren mit Sinusströmen.

Die Kraftübertragung erfolgt nach DIN 748 über das zylindrische Wellenende mit Anzugsgewinde, optional mit Passfedernut. Die Motoren entsprechen der Isolierstoffklasse F nach DIN 57530 und sind in Schwinggüte N nach DIN ISO 2373 ausgeführt. Die Schutzart der Motoren ist IP 65/64 und kann mit Einsatz eines Wellendichtrings auf IP 65/65 erhöht werden.

Die trägheitsarmen Beckhoff Servomotoren der Baureihe AM3000, die auf neuen Werkstoff- und Fertigungstechnologien basieren, kommen überwiegend bei hochdynamischen Motion-Anwendungen zum Einsatz. Mehr Drehmoment bei möglichst kleinen Baugrößen zu erzeugen, ist Ziel der meisten Motorentwicklungen. Dabei reduzieren sich die zu bewegenden Lasten nicht im gleichen Maß, sondern steigen oftmals mit jeder Maschinengeneration weiter an. Die Verschlechterung des Trägheitsverhältnisses zwischen Last und Motor geht jedoch auf Kosten der Regelgüte – im Extremfall führt es zur Instabilität des mechanischen Systems. Um das Trägheitsverhältnis zu optimieren, eignet sich der Einsatz eines Getriebes. Durch die dadurch reduzierte mögliche Drehzahl kann die gewünschte Geschwindigkeit oft nicht mehr erreicht werden, sodass man zu einem größeren Motor und Regler greifen muss. Um die daraus resultierenden Kosten zu vermeiden, werden Motoren der Baureihe AM3500 eingesetzt.

Die Motoren AM2000 verfügen über abgewinkelte, im 90° Winkel versetzbare Stecker für Leistungsversorgung und Feedback. Beim AM3000 sind die Stecker stufenlos drehbar. Resolver-, Encoder- und Leistungsleitungen werden von Beckhoff, als Zubehör fertig konfektioniert, in verschiedenen Längen angeboten.

Als Zubehör für die Servomotoren AM2xxx, AM3xxx werden Planetengetriebe vom Typ AG2xxx angeboten.

Kompakte Kraftpakete: Linearmotoren AL2xxx, AL3xxx

Vervollständigt wird die Motorenpalette durch die 3-phasigen Linear Servomotoren der Baureihen AL2000, AL2400 und AL2800. Die Linearmotoren lassen sich überall dort einbauen, wo die rotatorische Bauart an mechanische Grenzen beim Einbau stößt oder wo ein besonderes Antriebsverhalten hinsichtlich Dynamik, Gleichlauf oder Beschleunigung gefordert ist.

Die Linear Servomotoren unterliegen keinem mechanischen Verschleiß und lassen sich einfach in Betrieb nehmen. Zudem können mehrere Motoren gleichzeitig auf einer Bahn ihren Dienst verrichten; für den Konstrukteur ein nicht zu unterschätzender Nutzen. Der Verfahrweg lässt sich nahezu unbegrenzt auslegen. Mit dem hohen Beschleunigungsverhalten können die Linear Servomotoren Positioniergeschwindigkeiten bis 10 m/s erreichen – mit einer hohen Kraftkonstante und bei einem sehr guten Kraft-Gewicht-Verhältnis.

Alle drei Motorbaureihen haben den gleichen Polabstand. Dies hat den Vorteil, dass die Einstellung der Antriebsverstärker sowie die Anpassung an einen linearen Encoder oder das MES-System immer gleich bleiben. Das spart Zeit bei der Inbetriebnahme. Grundsätzlich ist es ebenfalls möglich, mehrere Primärteile auf einer Magnetbahn zu betreiben. In diesem Fall sinken die Installations- und Komponentenkosten erheblich und machen den Einsatz von Linearmotoren auch in sonst unüblichen Applikationen interessant.

Die Linearmotoren der Serie AL3000 verfügen – im Unterschied zu denen der Serie AL2000 – über keinen Eisenkern. Dies hat den Vorteil, dass das Spulenteil nicht von den Permanentmagneten angezogen wird und auch kein so genanntes „Cogging“, also das Auftreten von Rastkräften durch die magnetische Anziehungskraft zwischen Permanentmagneten und Eisenkern, entsteht. Die Vorteile der eisenlosen Linearmotoren kommen besonders in der Halbleiter- und Plasma/LCD-Panel-Produktion zur Geltung, wo es auf extremen Gleichlauf und Positioniergüte ankommt.

Maßstabloses Feedbacksystem für Linearmotoren AL2xxx

Zum Betrieb von Linearmotoren benötigt man ein Feedbacksystem für die Kommutierung und zur Erfassung der Drehzahl und Position. Normalerweise besteht dieses Messsystem aus einem Lesekopf und einem Maßstab, der parallel zum Verfahrweg angebracht wird. Die Aufwendungen für das Gesamtsystem steigen mit der Länge des Verfahrweges. Aus diesem Grund hat Beckhoff ein Messsystem entwickelt, welches das Magnetfeld der Permanentmagneten der Magnetplatte erfasst und mit Hilfe einer eingebauten Elektronik dem Servoverstärker der Reihe AX2000/AX2500 Inkremental-Gebersignale zur Kommutierung, Drehzahl- und Lageregelung zur Verfügung stellt. Das Messsystem liefert eine Sinus-Schwingung pro logischer Motorumdrehung. Eine logische Motorumdrehung entspricht dem Abstand von zwei gleichpoligen Magneten, also z. B. zwischen zwei Nordpolen. Bei den Linearmotoren der Serie AL2xxx ist dieser Abstand mit 24 mm sehr kurz, wodurch man eine sehr hohe Auflösung erhält. Das macht sich insbesondere im Gleichlauf und durch ein geringes Laufgeräusch bemerkbar. Die maximale Auflösung von 24 µm genügt für einfache Positionieraufgaben. Die erzielbare Genauigkeit liegt im Bereich von ±0,1 mm und hängt zu einem großen Teil von der mechanischen Genauigkeit und Position der Magneten des Fahrweges ab. Der Einfluss von Temperaturschwankungen und externen Störfeldern wird kompensiert.

Schrittmotoren AS1000

Mit den Schrittmotoren der Serie AS1xxx steht neben den Synchron Servomotoren eine preiswerte Alternative für den kleinen und mittleren Leistungsbereich zur Verfügung. Unterschiedliche Schrittmotortypen, mit einem Drehmoment von 0,38 Nm bis 5 Nm, werden als Stellantriebe oder Hilfsachsen im Maschinenbau und in der Automatisierungstechnik eingesetzt.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Antriebstechnik

Das Antriebssystem für hochdynamische Positionieraufgaben

AX5000 – die EtherCAT-Drives

Die Servoverstärker-Baureihe AX5000 von Beckhoff setzt neue Maßstäbe in der Antriebstechnik: Ob als Ein- oder Mehrkanalausführung – die AX5000-Serie ist für ein Optimum an Funktion und Wirtschaftlichkeit ausgelegt. Die integrierte, schnelle Regelungstechnik mit bis zu 31,25 µs Stromregeltakt unterstützt schnelle und hochdynamische Positionieraufgaben. EtherCAT als leistungsfähige Systemkommunikation ermöglicht die ideale Anbindung an die PC-basierte Steuerungstechnik und unterstützt die Kopplung zu anderen Kommunikationssystemen.

Die 1-Kanal-Servoverstärker AX51xx sind für Motornennströme bis 25 A ausgelegt (weitere Varianten bis 170 A sind in Vorbereitung). Der 2-Kanal-Servoverstärker AX52xx erlaubt den Betrieb von zwei gleichen oder sogar unterschiedlich großen Motoren mit einem Summenstrom bis 12 A. Die Mehrachsantriebe mit variabler Motorleistungsaufteilung optimieren die Packungsdichte und Kosten eines Antriebskanals.

Bei den Motortypen ist der AX5000 äußerst flexibel: Unterschiedliche Motorgrößen und -arten, wie z. B. Synchron-, Linear-, Torque- und Asynchronmotoren, sind ohne Zusatzmaßnahmen anschließbar. Das Multi-Feedback-Interface unterstützt alle gängigen Standards. Die einfache und schnelle Verbindung mehrerer AX5000 zu einem Mehrachssystem erfolgt durch das Schnellverbindungssystem „AX-Bridge“.

Servoverstärker AX2000/AX2500

Die Baureihen AX2000/AX2500 ergänzen das Segment der Kompakt Servoverstärker um zwei Ausführungen: Die Serie AX2000 ist die leistungsfähigere Variante, die bis 80-A-Nennstrom ausgelegt ist. Die Servoverstärker der Serie AX2500 sind modular erweiterbar und optimiert für beengte Platzverhältnisse bis 6-A-Nennstrom.

Servomotoren AM2000, AM3000, AM3500

Die Synchron Servomotoren sind bürstenlose Drehstrommotoren nach DIN 42950 und mit Permanentmagneten im Rotor ausgestattet. Das hochwertige Neodym-Magnetmaterial trägt wesentlich dazu bei, dass diese Motoren hochdynamisch gefahren werden können. Die Motoren AM2000 verfügen über abgewinkelte, im 90° Winkel versetzbare Stecker für Leistungsversorgung und Feedback. Bei den Serien AM3000/AM3500 sind die Stecker stufenlos drehbar. Resolver-, Encoder- und Leistungsleitungen werden von Beckhoff, als Zubehör fertig konfektioniert, in verschiedenen Längen angeboten. Entgegengesetzt dem allgemeinen Trend verfügen die Servomotoren AM3500 über ein erhöhtes Trägheitsmoment, wodurch sie für bearbeitende Werkzeugachsen mit hohen Ansprüchen an Gleichlaufgüte oder Anwendungen mit höheren Trägheiten – wie z. B. bei einem Drehtisch – besonders geeignet sind. Dabei kann auf ein zusätzliches Getriebe verzichtet werden.

Linearmotoren AL2xxx, AL3800

Vervollständigt wird die Motorenpalette durch die 3-phasigen Linear Servomotoren der Baureihen AL2000, AL2400, AL2800 und die eisenlosen Linear Servomotoren AL3800. Die Linearmotoren lassen sich überall dort einbauen, wo die rotatorische Bauart an mechanische Grenzen beim Einbau stößt oder wo ein besonderes Antriebsverhalten hinsichtlich Dynamik, Gleichlauf oder Beschleunigung gefordert ist.

Schrittmotoren AS1000

Mit den Schrittmotoren der Serie AS1xxx steht neben den Synchron Servomotoren eine preiswerte Alternative für den kleinen und mittleren Leistungsbereich zur Verfügung. Unterschiedliche Schrittmotortypen, mit einem Drehmoment von 0,38 Nm bis 5 Nm, werden als Stellantriebe oder Hilfsachsen im Maschinenbau und in der Automatisierungstechnik eingesetzt.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Embedded-PC CX

Modulare Hutschienen-Industrie-PCs

Mit den Embedded-PCs der Serie CX bringt Beckhoff PC-Technik und modulare I/O-Ebene als Einheit auf die Hutschiene im Schaltschrank. Die Geräteserie CX vereint die Welten Industrie-PC und Hardware-SPS und ist für Steuerungsaufgaben im mittleren Leistungsbereich geeignet. Das modulare Steuerungssystem lässt sich, je nach Aufgabenstellung, zusammenstecken und in den Schaltschrank oder Klemmenkasten einbauen.

Das CX-System gestaltet den Abdeckungsbereich der Beckhoff-Steuerungstechnik sowohl preislich als auch leistungsmäßig durchgängig: Aufgabenstellungen, die die Eigenschaften und Rechenleistungen von Industrie-PCs erfordern, andererseits aber deren preisliches Einstiegsniveau nicht zulassen, sind das Zielgebiet dieser Produktreihe. Es werden nur die Komponenten in das System eingefügt, die auch benötigt werden. So kann ein CX z. B. „headless“ betrieben werden, d. h. ohne Display und Tastatur; die entsprechende Schnittstelle entfällt.

Skalierbare Leistungsklassen

Die CX-Familie umfasst mehrere CPU-Grundmodule mit unterschiedlichen Prozessoren zur optimalen Anpassung an die jeweilige Steuerungsaufgabe:

CX1030: Hochleistungs-CX mit Intel®-Pentium®-M-CPU, 1,8-GHz-Taktfrequenz

CX1020: Hochleistungs-CX mit Intel®-Celeron®-M-ULV-CPU, 1-GHz-Taktfrequenz

CX5020: Kompakter CX mit Intel® Atom™ Z530 CPU, 1,6-GHz-Taktfrequenz

CX5010: Kompakter CX mit Intel® Atom™ Z510 CPU, 1,1-GHz-Taktfrequenz

CX1010: Basis-CX mit Pentium®-MMX-kompatibler CPU, 500-MHz-Taktfrequenz

CX9010: Ethernet-Controller mit Intel®-IXP420-XScale®-Technologie, 533-MHz-Taktfrequenz

CX9000: Ethernet-Controller mit Intel®-IXP420-XScale®-Technologie, 266-MHz-Taktfrequenz

Die CX-Typen unterscheiden sich, neben der CPU, in den verfügbaren Systemschnittstellen und Netzteilvarianten. Die Embedded-PCs CX1030, CX1020, CX1010, CX9000 und CX9010 unterstützen über die entsprechenden I/O-Schnittstellen die Beckhoff Busklemmen und auch die EtherCAT-Klemmen als I/O-System.

Die Komponenten

Bei der CX-Serie handelt es sich um ein System, dessen Module untereinander über den genormten PC/104-Bus (16 Bit) miteinander verbunden sind. Die einzelnen Systemkomponenten sind aneinander reihbare Module, in einfacher (19 mm) oder doppelter Breite (38 mm). Bei der CX1030-, CX1020- und CX1010-Reihe besteht die Basiseinheit aus dem CPU- und dem Netzteilmodul. Die Geräte CX9000 und CX9010 integrieren CPU und Netzteil in einem Gerät. Je nach CX-Typ können die Steuerungen durch weitere Systemschnittstellen erweitert werden. Ergänzt wird die Palette der optionalen Module durch Feldbusanschaltungen für PROFIBUS, CANopen, DeviceNet, SERCOS interface und Lightbus sowohl in Master- als auch in Slaveausführung. Im Gegensatz zu den anderen CX-Gerätefamilien hat die Serie CX5000 eine feste, nicht erweiterbare Anzahl an Systemschnittstellen. Das Gehäusekonzept dieser Serie ist auf Robustheit und Kompaktheit optimiert; auf eine linksseitige modulare Erweiterbarkeit wurde verzichtet. Durch die Anbindung von EtherCAT bleiben jedoch vielfältige Erweiterungsmöglichkeiten offen. Weitere Master/Slave-Feldbusanschlüsse (PROFIBUS, CANopen, DeviceNet) oder Kommunikationsschnitstellen (RS232, RS422/RS485) sowie alle über EtherCAT erreichbaren Signalformen können unmittelbar als EtherCAT-Klemmen angereiht werden.

Die Software

In Kombination mit der Automatisierungssoftware TwinCAT wird der Embedded-PC CX zu einer leistungsfähigen IEC 61131-3-SPS. Zusätzlich können auch Motion-Control-Aufgaben ausgeführt werden. Je nach erforderlicher Abtastzeit ist die Ansteuerung mehrerer Servoachsen möglich, wobei mit dem CX1010, CX1020 und dem CX1030 selbst Sonderfunktionen, wie „Fliegende Säge“, „Elektronisches Getriebe“ und „Kurvenscheibe“ realisierbar sind. Der CX wird damit zu einer Steuerung, die sowohl SPS-, Motion-Control- als auch Visualisierungsaufgaben mit einer Hardware abdeckt. Unter Windows CE können, dank der betriebssystemeigenen Echtzeitfähigkeit, auch in Hochsprachen geschriebene Anwendertasks parallel zu TwinCAT in Echtzeit abgearbeitet werden.

Breites Anwendungsspektrum

Aufgrund der Bauform und der Eigenschaften einer industriellen PC-Steuerung eröffnen die Embedded-PCs ein breites Anwendungsfeld. Bisherige Anwendungen umfassen Applikationen aus den Bereichen Maschinenbau (Sägeautomaten, Montageautomaten, Papierschneidemaschinen, Schraubersteuerung, Verpackungsmaschinen, Blechverarbeitung, Handhabungsgeräte), Prozesstechnik (Wasseraufbereitung, Energieerzeugung, Verbrauchserfassung), Gebäudetechnik (Raumsteuerung, Zugangskontrolle) und viele mehr.

Top
Zurück
Stand: 18.02.2009 | Email info@beckhoff.de


Beckhoff Embedded-PC-Serie CX1010 CX1010 | CPU-Grundmodul

CX1010-0xxx
Ethernet-Anschluss
Batteriefach
Beschriftungsfeld
Status-LEDs
PC/104-Interface
Compact-Flash-
Einschub
Auswurfmechanik

CX1010 | CPU-Grundmodul

Das CX1010-CPU-Grundmodul ist die Basiseinheit des CX-Systems. Es beinhaltet die CPU, den internen Flash-Speicher in zwei Ausbaustufen sowie die Möglichkeit, ein zusätzliches Speichermedium im Compact-Flash-Format-II zu betreiben. Eine Ethernet-Schnittstelle gehört ebenfalls zur Basisausstattung. Über die beidseitig ausgeführte PC/104-Schnittstelle können alle anderen Komponenten der CX-Familie angeschlossen werden. Das CPU-Modul lässt sich mit unterschiedlichen Hardware- und Softwareoptionen ausstatten: Bei den Betriebssystemen besteht die Wahl zwischen Windows CE sowie Windows XP Embedded. Die Grundausstattung des CX1010 enthält eine 64-MB-Compact-Flash-Karte. Durch die Automatisierungssoftware TwinCAT wird ein CX1010-System zu einer leistungsfähigen SPS und Motion-Control-Steuerung, die mit oder ohne Visualisierung eingesetzt werden kann. An das CPU-Grundmodul können weitere Systemschnittstellen sowie Feldbusanschaltungen angefügt werden. Das passive Kühlungsmodul CX1010-COOL ist im Lieferumfang enthalten. Für die Spannungsversorgung des CPU-Moduls wird eines der Netzteilmodule des Typs CX1100 benötigt.

Die Bestellbezeichnung des CPU-Grundmoduls ergibt sich aus folgender Bezeichnungssystematik:

Technische Daten | CX1010
Prozessor | Pentium®-MMX-kompatibel, 500-MHz-Taktfrequenz
Flash-Speicher | 64-MB-Compact-Flash-Karte
Interner Arbeitsspeicher | 256 MB DDR-RAM (nicht erweiterbar)
Schnittstellen | 1 x RJ 45 (Ethernet), 10/100 MBit/s
Diagnose-LED | 1 x Power, 1 x LAN-Geschwindigkeit, 1 x LAN-Aktivität, TC-Status, 1 x Flash-Zugriff
Erweiterungssteckplatz | 1 x Compact-Flash-Typ-II-Einschub mit Auswurfmechanik
Uhr | interne, batteriegepufferte Uhr für Zeit und Datum (Batterie wechselbar)
Betriebssystem | Microsoft Windows CE oder Microsoft Windows XP Embedded
Steuerungssoftware | TwinCAT-PLC-Runtime oder TwinCAT-NC-PTP-Runtime
Systembus | 16-Bit-ISA (PC/104-Standard)
Spannungsversorgung | über Systembus (durch Netzteilmodule CX1100-xxxx)
Max. Verlustleistung | 6 W (einschließlich der Systemschnittstellen CX1010-N0xx)
Abmessungen (B x H x T) | 57 mm x 100 mm x 91 mm
Gewicht | ca. 355 g
Betriebs-/Lagertemperatur | 0…+50 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Bestellangaben | DVI/USB | Win CE | Win XP Emb. | TwinCAT- PLC- Runtime | TwinCAT- NC- Runtime
CX1010-0000 | – | – | – | – | –
CX1010-0010 | – | x | – | – | –
CX1010-0011 | – | x | – | x | –
CX1010-0012 | – | x | – | x | x
CX1010-0020 | – | – | x* | – | –
CX1010-0021 | – | – | x* | x | –
CX1010-0022 | – | – | x* | x | x
CX1010-0100 | x | – | – | – | –
CX1010-0110 | x | x | – | – | –
CX1010-0111 | x | x | – | x | –
CX1010-0112 | x | x | – | x | x
CX1010-0120 | x | – | x* | – | –
CX1010-0121 | x | – | x* | x | –
CX1010-0122 | x | – | x* | x | x

*CX1010-Systeme mit Microsoft XP Embedded setzen eine Compact-Flash mit einer Kapazität von min. 1 GB voraus (separat zu bestellen).

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Embedded-PC-Serie CX1010 CX1010-N010, CX1010-N020, CX1010-N030, CX1010-N040, CX1010-N031, CX1010-N041, CX1010-N060 | Systemschnittstellen

CX1010-N0xx

DVI/USB-Anschluss

Audioanschluss

RS232-Anschluss

RS422/RS485-Anschluss

Ethernet-Anschluss

CX1010-N0xx | Systemschnittstellen

Zum CPU-Grundmodul CX1010 sind eine Reihe optionaler Systemschnittstellenmodule erhältlich, die ab Werk montiert werden. Die Option CX1010-N010 bietet über die DVI- und USB-Schnittstellen den Anschluss an Beckhoff Control Panel oder marktübliche Monitore mit DVI- oder VGA-Eingang. An die USB-Schnittstellen vom Typ USB 2.0 können Geräte, wie Drucker, Scanner, Maus, Tastatur, Massenspeicher, CR-RW usw., angeschlossen werden. Multimediafähigkeiten werden über die Audioschnittstelle CX1010-N020 realisiert. Insgesamt vier serielle RS232-Schnittstellen mit max. 115-kBaud-Übertragungsgeschwindigkeit bieten die Module CX1010-N030 und CX1010-N040. Diese vier Schnittstellen können jeweils paarweise als RS422/RS485 ausgeführt werden; die Bezeichnungen lauten dann CX1010-N031 bzw. CX1010-N041. Die Systemschnittstellen sind nicht im Feld nachrüstbar oder erweiterbar. Sie werden in der bestellten Konfiguration ab Werk geliefert und sind vom CPU-Modul nicht trennbar. Die Systemschnittstellen führen den internen PC/104-Bus durch, sodass weitere CX-Komponenten an sie angeschlossen werden können. Die Spannungsversorgung der Systemschnittstellenmodule wird über den internen PC/104-Bus gewährleistet.

Technische Daten | CX1010-N010 | CX1010-N020 | CX1010-N030 CX1010-N040
Schnittstellen | 1 x DVI + 2 x USB (max. 500 mA pro Port) | Line IN, Line Mic IN, Line OUT | 1 x COM1+2, RS232, 1 x COM3+4, RS232
Anschlussart | DVI-I 29-polige Buchse + 2 USB-2.0-Ports Typ A | 3,5-mm-Buchse für Klinkenstecker | 2 x D-Sub-Stecker, 9-polig
Eigenschaften | DVI-I-Schnittstelle führt auch VGA-Signale aus (DVI-A) | eingebauter PC-Beeper, Line-OUT-Ausgang, max. 200 mW, für Kopfhörer geeignet | max. Baudrate 115 kBaud, nicht gleichzeitig mit N031/N041 einsetzbar
Spannungsversorgung | über Systembus (durch Netzteilmodule CX1100-xxxx)
Abmessungen (B x H x T) | 19 mm x 100 mm x 51 mm
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Technische Daten | CX1010-N031 CX1010-N041 | CX1010-N060
Schnittstellen | 1 x COM1+2, RS422/RS485, 1 x COM3+4, RS422/RS485 | 1 x Ethernet, 10/100 MBit/s
Anschlussart | 2 x D-Sub-Buchse, 9-polig | 1 x RJ 45
Eigenschaften | max. Baudrate 115 kBaud, nicht gleichzeitig mit N030/N040 einsetzbar | max. Baudrate 100 MBaud, max. Kabellänge 20 m CAT5, nicht gleichzeitig mit CX1100-0004 einsetzbar
Spannungsversorgung | über Systembus (durch Netzteilmodule CX1100-xxxx)
Abmessungen (B x H x T) | 19 mm x 100 mm x 51 mm
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Embedded-PC-Serie CX1020, CX1030 CX1020 | CPU-Grundmodul

CX1020-0xxx
Ethernet-Anschluss
(Port 1)
Batteriefach
Ethernet-Anschluss
(Port 2)
Beschriftungsfeld
Status-
LEDs
PC/104-
Interface
Compact-
Flash-Einschub
Auswurf-
mechanik

CX1020 | CPU-Grundmodul

Das CX1020-CPU-Grundmodul verfügt über eine Intel®-CPU mit 1-GHz-Taktfrequenz. Die Steuerung bleibt lüfterlos und ohne rotierende Bauteile. Das Modul CX1020 beinhaltet, neben CPU und Chipsatz, auch den Arbeitsspeicher in wählbarer Größe. Die Steuerung bootet von der Compact-Flash.

Die Grundausstattung des CX1020 umfasst eine 64-MB-Compact-Flash-Karte sowie zwei Ethernet-RJ-45-Schnittstellen. Diese Schnittstellen sind auf einen internen Switch geführt und bieten eine einfache Möglichkeit zum Aufbau einer Linientopologie ohne den zusätzlichen Einsatz von Ethernet-Switchen. Über die beidseitig ausgeführte PC/104-Schnittstelle können alle anderen Komponenten der CX-Familie angeschlossen werden. Das passive Kühlungsmodul ist im Lieferumfang enthalten. Bei den Betriebssystemen besteht die Wahl zwischen Windows CE sowie Windows XP Embedded. Durch die Automatisierungssoftware TwinCAT wird das CX1020-System zu einer leistungsfähigen SPS und Motion-Control-Steuerung, die mit oder ohne Visualisierung einsetzbar ist. Im Gegensatz zum CX1010 kann der CX1020 auch für interpolierende Achsbewegungen mit TwinCAT NC I genutzt werden.

An das CPU-Grundmodul können weitere Systemschnittstellen sowie Feldbusanschaltungen angefügt werden. Für die Spannungsversorgung des CPU-Moduls wird ein Netzteilmodul des Typs CX1100 benötigt. Alle Feldbusmodule CX1500 sowie alle Netzteile CX1100 der CX-Serie können, in Kombination mit dem CX1020, eingesetzt werden.

Der Embedded-PC CX1020 ist auch als Bestelloption CX1900-0320 mit Zero Second Level Cache erhältlich. Statt des Prozessors mit 1 GHz und 512 kB Second Level Cache (L2) kommt eine kostengünstigere Variante des Prozessors ohne Second Level Cache (L2 = 0 kB) zum Einsatz. An den Grundeigenschaften des CX1020 ändert sich nichts, außer der etwas geringeren Prozessorleistung, da weiterhin der Chipsatz 855GME eingesetzt wird.

Die Bestellbezeichnung des CPU-Grundmoduls ergibt sich aus folgender Bezeichnungssystematik:

Technische Daten | CX1020
Prozessor | Intel® Celeron® M ULV, 1-GHz-Taktfrequenz
Flash-Speicher | 64-MB-Compact-Flash-Karte
Interner Arbeitsspeicher | 256 MB DDR-RAM (erweiterbar auf 512 MB, 1 GB)
Schnittstellen | 2 x RJ 45 (Ethernet, interner Switch)
Diagnose-LED | 1 x Power, 2 x LAN Link/Aktivität, TC-Status, 1 x Flash-Zugriff
Erweiterungssteckplatz | 1 x Compact-Flash-Typ-I+II-Einschub mit Auswurfmechanik
Uhr | interne, batteriegepufferte Uhr für Zeit und Datum (Batterie wechselbar)
Betriebssystem | Microsoft Windows CE oder Microsoft Windows XP Embedded
Steuerungssoftware | TwinCAT-PLC-Runtime, NC-PTP-Runtime, NC-I-Runtime
Systembus | 16-Bit-ISA (PC/104-Standard)
Spannungsversorgung | über Systembus (durch Netzteilmodule CX1100-xxxx)
Max. Verlustleistung | 11 W (einschließlich der Systemschnittstellen CX1020-N0xx)
Abmessungen (B x H x T) | 96 mm x 112 mm x 98 mm
Gewicht | ca. 550 g
Betriebs-/Lagertemperatur | 0…+50 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Bestellangaben | DVI/USB | kein Betriebs- system | Win CE | Win XP Emb. | kein TwinCAT | TwinCAT- PLC- Runtime | TwinCAT- NC- Runtime | TwinCAT- NC-I- Runtime
CX1020-0000 | – | x | – | – | x | – | – | –
CX1020-0010 | – | – | x | – | x | – | – | –
CX1020-0011 | – | – | x | – | – | x | – | –
CX1020-0012 | – | – | x | – | – | x | x | –
CX1020-0013 | – | – | x | – | – | x | x | x
CX1020-0100 | x | x | – | – | x | – | – | –
CX1020-0110 | x | – | x | – | x | – | – | –
CX1020-0111 | x | – | x | – | – | x | – | –
CX1020-0112 | x | – | x | – | – | x | x | –
CX1020-0113 | x | – | x | – | – | x | x | x
CX1020-0020 | – | – | – | x | x | – | – | –
CX1020-0021 | – | – | – | x | – | x | – | –
CX1020-0022 | – | – | – | x | – | x | x | –
CX1020-0023 | – | – | – | x | – | x | x | x
CX1020-0120 | x | – | – | x | x | – | – | –
CX1020-0121 | x | – | – | x | – | x | – | –
CX1020-0122 | x | – | – | x | – | x | x | –
CX1020-0123 | x | – | – | x | – | x | x | x
Option |
CX1900-0320 | Option für CPU-Grundmodul CX1020: Intel®-Celeron®-M-Prozessor 1 GHz, Zero Second Level Cache
CX1900-0120 | „Aktive Kühlung“: werkseitiger Umbau des CX1020-CPU-Moduls für aktive Kühlung, um flexiblere Einbaulagen zu ermöglichen (siehe Dokumentation). Die aktive Kühlung erfolgt mit einer Lüfterkassette. Diese Option erfordert den Einsatz eines Netzteils vom Typ CX1100-001x.
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Embedded-PC-Serie CX1020, CX1030 CX1020-N010, CX1020-N020, CX1020-N030, CX1020-N040, CX1020-N031, CX1020-N041, CX1020-N060 | Systemschnittstellen

CX1020-N0xx

DVI/USB-Anschluss

Audioanschluss

RS232-Anschluss

RS422/RS485-Anschluss

Ethernet-Anschluss

CX1020-N0xx | Systemschnittstellen

Zum CPU-Grundmodul CX1020 sind eine Reihe optionaler Systemschnittstellenmodule erhältlich, die ab Werk montiert werden. Die Option CX1020-N010 bietet über die DVI- und USB-Schnittstellen den Anschluss an Beckhoff Control Panel oder marktübliche Monitore mit DVI- oder VGA-Eingang. An die USB-Schnittstellen vom Typ USB 2.0 können Geräte, wie Drucker, Scanner, Maus, Tastatur, Massenspeicher, CR-RW usw., angeschlossen werden. Multimediafähigkeiten werden über die Audioschnittstelle CX1020-N020 realisiert. Insgesamt vier serielle RS232-Schnittstellen mit max. 115-kBaud-Übertragungsgeschwindigkeit bieten die Module CX1020-N030 und CX1020-N040. Diese vier Schnittstellen können jeweils paarweise als RS422/RS485 ausgeführt werden; die Bezeichnungen lauten dann CX1020-N031 bzw. CX1020-N041. Die Systemschnittstellen sind nicht im Feld nachrüst- oder erweiterbar. Sie werden in der bestellten Konfiguration ab Werk geliefert und sind vom CPU-Modul nicht trennbar. Die Systemschnittstellen führen den internen PC/104-Bus durch, sodass weitere CX-Komponenten an sie angeschlossen werden können. Die Spannungsversorgung der Systemschnittstellenmodule wird über den internen PC/104-Bus gewährleistet.

Technische Daten | CX1020-N010 | CX1020-N020 | CX1020-N030 CX1020-N040
Schnittstellen | 1 x DVI + 2 x USB (max. 500 mA pro Port) | Line IN, Line Mic IN, Line OUT | 1 x COM1+2, RS232, 1 x COM3+4, RS232
Anschlussart | DVI-I 29-polige Buchse + 2 USB-2.0-Ports Typ A | 3,5-mm-Buchse für Klinkenstecker | 2 x D-Sub-Stecker, 9-polig
Eigenschaften | DVI-I-Schnittstelle führt auch VGA-Signale aus (DVI-A) | eingebauter PC-Beeper, Line-OUT-Ausgang, max. 200 mW, für Kopfhörer geeignet | max. Baudrate 115 kBaud, nicht gleichzeitig mit N031/N041 einsetzbar
Spannungsversorgung | über Systembus (durch Netzteilmodule CX1100-xxxx)
Abmessungen (B x H x T) | 19 mm x 100 mm x 51 mm
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Technische Daten | CX1020-N031 CX1020-N041 | CX1020-N060
Schnittstellen | 1 x COM1+2, RS422/RS485, 1 x COM3+4, RS422/RS485 | 1 x Ethernet, 10/100 MBit/s
Anschlussart | 2 x D-Sub-Buchse, 9-polig | 1 x RJ 45
Eigenschaften | max. Baudrate 115 kBaud, nicht gleichzeitig mit N030/N040 einsetzbar | max. Baudrate 100 MBaud, max. Kabellänge 20 m CAT5, nicht gleichzeitig mit CX1100-0004 einsetzbar
Spannungsversorgung | über Systembus (durch Netzteilmodule CX1100-xxxx)
Abmessungen (B x H x T) | 19 mm x 100 mm x 51 mm
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Embedded-PC-Serie CX1020, CX1030 CX1030 | CPU-Grundmodul

CX1030-0xxx
Ethernet-Anschluss
(Port 1)
Batteriefach
Ethernet-Anschluss
(Port 2)
Beschriftungsfeld
Status-
LEDs
PC/104-
Interface
Compact-
Flash-Einschub
Auswurf-
mechanik
Lüfterkassette

CX1030 | CPU-Grundmodul

Das CX1030-CPU-Grundmodul bietet Pentium®-M-Power auf der Hutschiene. Der CX1030 verfügt über eine Intel®-Pentium®-M-CPU mit 1,8-GHz-Taktfrequenz. Die Kühlung der CPU erfolgt durch das Kühlmodul sowie durch eine leicht wechselbare Lüfterkassette an der Gehäuseunterseite. Die Lüfterdrehzal ist per Software einlesbar und kann somit überwacht werden.

Das Modul CX1030 beinhaltet, neben CPU und Chipsatz, auch den Arbeitsspeicher in wählbarer Größe. Die Steuerung bootet von der Compact-Flash.

Die Grundausstattung des CX1030 enthält eine 64-MB-Compact-Flash-Karte sowie zwei Ethernet-RJ-45-Schnittstellen. Diese sind auf einen internen Switch geführt und bieten eine einfache Möglichkeit zum Aufbau einer Linientopologie ohne den zusätzlichen Einsatz von Ethernet-Switchen. Über die beidseitig ausgeführte PC/104-Schnittstelle können alle anderen Komponenten der CX-Familie angeschlossen werden. Das passive Kühlungsmodul ist im Lieferumfang enthalten.

Bei den Betriebssystemen besteht die Wahl zwischen Windows CE und Windows XP Embedded. Durch die Automatisierungssoftware TwinCAT wird ein CX1030-System zu einer leistungsfähigen SPS und Motion-Control-Steuerung, die mit oder ohne Visualisierung einsetzbar ist. Im Gegensatz zum CX1010 kann der CX1030 auch für interpolierende Achsbewegungen mit TwinCAT NC I eingesetzt werden.

An das CPU-Grundmodul lassen sich weitere Systemschnittstellen sowie Feldbusanschaltungen anreihen. Für die Spannungsversorgung des CPU-Moduls wird eines der Netzteilmodule des Typs CX1100-001x benötigt. Alle Feldbusmodule CX1500 sowie die Netzteile CX1100-001x der CX-Serie können in Kombination mit dem CX1030 eingesetzt werden.

Die Bestellbezeichnung des CPU-Grundmoduls ergibt sich aus folgender Bezeichnungssystematik:

Technische Daten | CX1030
Prozessor | Intel® Pentium® M, 1,8-GHz-Taktfrequenz
Flash-Speicher | 64-MB-Compact-Flash-Karte
Interner Arbeitsspeicher | 256 MB DDR-RAM (erweiterbar auf 512 MB, 1 GB)
Schnittstellen | 2 x RJ 45 (Ethernet, interner Switch), 10/100 MBit/s
Kühlung | Kühlmodul + Lüfterkassette mit doppelt kugelgelagertem und drehzahlüberwachtem Lüfter, von vorne wechselbar
Diagnose-LED | 1 x Power, 2 x LAN Link/Aktivität, TC-Status, 1 x Flash-Zugriff
Erweiterungssteckplatz | 1 x Compact-Flash-Typ-I+II-Einschub mit Auswurfmechanik
Uhr | interne, batteriegepufferte Uhr für Zeit und Datum (Batterie wechselbar)
Betriebssystem | Microsoft Windows CE oder Microsoft Windows XP Embedded
Steuerungssoftware | TwinCAT-PLC-Runtime, NC-PTP-Runtime, NC-I-Runtime
Systembus | 16-Bit-ISA (PC/104-Standard)
Spannungsversorgung | über Systembus (durch Netzteilmodul CX1100-0012 [K-Bus], CX1100-0013 [K-Bus, IP-Link], CX1100-014 [E-Bus])
Max. Verlustleistung | 32 W (einschließlich der Systemschnittstellen CX1030-N0xx)
Abmessungen (B x H x T) | 96 mm x 121 mm x 98 mm
Gewicht | ca. 600 g
Betriebs-/Lagertemperatur | 0…+50 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Bestellangaben | DVI/USB | kein Betriebs- system | Win CE | Win XP Emb. | kein TwinCAT | TwinCAT- PLC- Runtime | TwinCAT- NC- Runtime | TwinCAT- NC-I- Runtime
CX1030-0000 | – | x | – | – | x | – | – | –
CX1030-0010 | – | – | x | – | x | – | – | –
CX1030-0011 | – | – | x | – | – | x | – | –
CX1030-0012 | – | – | x | – | – | x | x | –
CX1030-0013 | – | – | x | – | – | x | x | x
CX1030-0100 | x | x | – | – | x | – | – | –
CX1030-0110 | x | – | x | – | x | – | – | –
CX1030-0111 | x | – | x | – | – | x | – | –
CX1030-0112 | x | – | x | – | – | x | x | –
CX1030-0113 | x | – | x | – | – | x | x | x
CX1030-0020 | – | – | – | x | x | – | – | –
CX1030-0021 | – | – | – | x | – | x | – | –
CX1030-0022 | – | – | – | x | – | x | x | –
CX1030-0023 | – | – | – | x | – | x | x | x
CX1030-0120 | x | – | – | x | x | – | – | –
CX1030-0121 | x | – | – | x | – | x | – | –
CX1030-0122 | x | – | – | x | – | x | x | –
CX1030-0123 | x | – | – | x | – | x | x | x
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Embedded-PC-Serie CX1020, CX1030 CX1030-N010, CX1030-N020, CX1030-N030, CX1030-N040, CX1030-N031, CX1030-N041, CX1030-N060 | Systemschnittstellen

CX1030-N0xx

DVI/USB-Anschluss

Audioanschluss

RS232-Anschluss

RS422/RS485-Anschluss

Ethernet-Anschluss

CX1030-N0xx | Systemschnittstellen

Zum CPU-Grundmodul CX1030 sind eine Reihe optionaler Systemschnittstellenmodule erhältlich, die ab Werk montiert werden. Die Option CX1030-N010 bietet über die DVI- und USB-Schnittstellen den Anschluss an Beckhoff Control Panel oder marktübliche Monitore mit DVI- oder VGA-Eingang. An die USB-Schnittstellen vom Typ USB 2.0 können Geräte, wie Drucker, Scanner, Maus, Tastatur, Massenspeicher, CR-RW usw., angeschlossen werden. Multimediafähigkeiten werden über die Audioschnittstelle CX1030-N020 realisiert. Insgesamt vier serielle RS232-Schnittstellen mit max. 115-kBaud-Übertragungsgeschwindigkeit bieten die Module CX1030-N030 und CX1030-N040. Diese vier Schnittstellen können jeweils paarweise als RS422/RS485 ausgeführt werden; die Bezeichnungen lauten dann CX1030-N031 bzw. CX1030-N041. Die Systemschnittstellen sind nicht im Feld nachrüstbar oder erweiterbar. Sie werden in der bestellten Konfiguration ab Werk geliefert und sind vom CPU-Modul nicht trennbar. Die Systemschnittstellen führen den internen PC/104-Bus durch, sodass weitere CX-Komponenten an sie angeschlossen werden können. Die Spannungsversorgung der Systemschnittstellenmodule wird über den internen PC/104-Bus gewährleistet.

Technische Daten | CX1030-N010 | CX1030-N020 | CX1030-N030 CX1030-N040
Schnittstellen | 1 x DVI + 2 x USB (max. 500 mA pro Port) | Line IN, Line Mic IN, Line OUT | 1 x COM1+2, RS232, 1 x COM3+4, RS232
Anschlussart | DVI-I 29-polige Buchse + 2 USB-2.0-Ports Typ A | 3,5-mm-Buchse für Klinkenstecker | 2 x D-Sub-Stecker, 9-polig
Eigenschaften | DVI-I-Schnittstelle führt auch VGA-Signale aus (DVI-A) | eingebauter PC-Beeper, Line-OUT-Ausgang, max. 200 mW, für Kopfhörer geeignet | max. Baudrate 115 kBaud, nicht gleichzeitig mit N031/N041 einsetzbar
Spannungsversorgung | über Systembus (durch Netzteilmodule CX1100-xxxx)
Abmessungen (B x H x T) | 19 mm x 100 mm x 51 mm
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Technische Daten | CX1030-N031 CX1030-N041 | CX1030-N060
Schnittstellen | 1 x COM1+2, RS422/RS485, 1 x COM3+4, RS422/RS485 | 1 x Ethernet, 10/100 MBit/s
Anschlussart | 2 x D-Sub-Stecker, 9-polig | RJ-45-Buchse
Eigenschaften | max. Baudrate 115 kBaud, nicht gleichzeitig mit N030/N040 einsetzbar | max. Baudrate 100 MBaud, max. Kabellänge 20 m CAT5, nicht gleichzeitig mit CX1100-0004 einsetzbar
Spannungsversorgung | über Systembus (durch Netzteilmodule CX1100-xxxx)
Abmessungen (B x H x T) | 19 mm x 100 mm x 51 mm
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Netzteile und I/O-Schnittstellen für CX1010/CX1020 CX1100-000x, Internet | Netzteile und I/O-Schnittstellen für CX1010/CX1020

CX1100-000x
Netzteile und I/O-Schnittstellen für CX1010/CX1020 CX1100-0002 ﻿﻿
Display für
Status-
anzeige
Power-LEDs
Stromversorgung
K-Bus-Interface
(Busklemmen)
Stromversorgung mit K-Bus-Interface
Netzteile und I/O-Schnittstellen für CX1010/CX1020 CX1100-0003 ﻿
Display für
Status-
anzeige
IP-Link
Interface
Power-LEDs
Stromversorgung
K-Bus-Interface
(Busklemmen)
Stromversorgung mit K-Bus-/IP-Link-Interface
Netzteile und I/O-Schnittstellen für CX1010/CX1020 CX1100-0004 ﻿
Display für
Status-
anzeige
Power-LEDs
Stromversorgung
E-Bus-Interface
(EtherCAT-Klemmen)
Stromversorgung mit E-Bus-Interface
CX1100-0002 CX1100-0003 CX1100-0004

CX1100-000x | Netzteile und I/O-Schnittstellen für CX1010/CX1020

Die Spannungsversorgung der CX1010/CX1020-Systeme erfolgt durch eines von vier wählbaren Netzteilmodulen. Die Spannungsversorgung aller weiteren Systemkomponenten wird über den internen PC/104-Bus gewährleistet; es sind keine separaten Versorgungszuführungen nötig. Die CX1100-Komponenten bieten jedoch weitere wichtige Eigenschaften über die reine Spannungsversorgung hinaus: Ein integriertes NOVRAM erlaubt die spannungsausfallsichere Speicherung von Prozessdaten, ein LC-Display mit zwei Zeilen à 16 Zeichen dient zur Ausgabe von System- und Anwendermeldungen. Die Anreihung lokaler I/O-Signale geschieht über die Netzteilvariante CX1100-0002, an die alle Beckhoff Busklemmen (KLxxxx) angeschlossen werden können, oder über CX1100-0003, die zusätzlich zu den Busklemmen auch den Anschluss der Beckhoff-Feldbus-Box-Module vom Typ Erweiterungs-Box IExxxx erlaubt. Mit der Anschlussmöglichkeit der Busklemmen und Feldbus-Box-Module entsteht eine Steuerung mit einer sehr variablen, erweiterbaren I/O-Ebene mit großer Signalvielfalt. Die I/O-Daten werden in einem DPRAM abgelegt, welches der CPU über den Systembus zugänglich ist. Das komplette Spektrum der EtherCAT-Klemmen (ELxxxx) wird über das Netzteil CX1100-0004 angeschlossen. Die I/O-Daten werden beim CX1100-0004 direkt im Arbeitsspeicher der CPU abgelegt; ein DPRAM ist nicht mehr nötig. Die Netzteile des CX-Systems sind im Feld austauschbar.

Technische Daten | CX1100-0001 | CX1100-0002 | CX1100-0003 | CX1100-0004
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Spannungsfestigkeit | 500 Veff (Versorgung/interne Elektronik)
E-Bus-Anschluss | – | – | – | ja (Adapterklemme)
K-Bus-Anschluss | – | ja (Adapterklemme) | ja (Adapterklemme) | –
IP-Link-Anschluss | – | – | ja | –
Stromversorgung E-Bus | – | – | – | 2 A
Stromversorgung K-Bus | – | 1,75 A | 1,75 A | –
Anschlussart | 1 x Open-pluggable-Connector, 5-polig | Cage Clamp® (Adapterklemme) | Cage Clamp® (Adapterklemme) | Cage Clamp® (Adapterklemme)
NOVRAM | 8 kByte
Display | FSTN-Display 2 Zeilen x 16 Zeichen Text, beleuchtet
I/O-DPRAM | – | 2 kByte | 4 kByte | –
Diagnose-LED | 1 x PWR | 1 x PWR, 1 x I/O Run, 1 x I/O Err | 1 x PWR, 1 x I/O Run, 1 x I/O Err | 1 x PWR, 1 x L/A, 1 x Run
Max. Leistungsaufnahme | 2,5 W | 3,5 W | 4 W | 3,5 W
Abmessungen (B x H x T) | 45 mm x 100 mm x 91 mm | 39 mm x 100 mm x 91 mm | 58 mm x 100 mm x 91 mm | 39 mm x 100 mm x 91 mm
Gewicht | ca. 180 g | ca. 210 g | ca. 260 g | ca. 193 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Netzteile und I/O-Schnittstellen für CX1030 CX1100-001x, Internet | Netzteile und I/O-Schnittstellen für CX1030

CX1100-001x
Netzteile und I/O-Schnittstellen für CX1030 CX1100-0012 ﻿﻿
Display für
Status-
anzeige
Power-LEDs
Stromversorgung
K-Bus-Interface
(Busklemmen)
Stromversorgung mit K-Bus-Interface
Netzteile und I/O-Schnittstellen für CX1030 CX1100-0013 ﻿
Display für
Status-
anzeige
IP-Link
Interface
Power-LEDs
Stromversorgung
K-Bus-Interface
(Busklemmen)
Stromversorgung mit K-Bus-/IP-Link-Interface
Netzteile und I/O-Schnittstellen für CX1030 CX1100-0014 ﻿
Display für
Status-
anzeige
Power-LEDs
Stromversorgung
E-Bus-Interface
(EtherCAT-Klemmen)
Stromversorgung mit E-Bus-Interface
CX1100-0012 CX1100-0013 CX1100-0014

CX1100-001x | Netzteile und I/O-Schnittstellen für CX1030

Die Spannungsversorgung der CX1030-Systeme erfolgt durch eines von drei wählbaren Netzteilmodulen. Die Spannungsversorgung aller weiteren Systemkomponenten wird über den internen PC/104-Bus gewährleistet; es sind keine separaten Versorgungszuführungen nötig. Die CX1100-Komponenten bieten jedoch weitere wichtige Eigenschaften über die reine Spannungsversorgung hinaus: Ein integriertes NOVRAM erlaubt die spannungsausfallsichere Speicherung von Prozessdaten, ein LC-Display mit zwei Zeilen à 16 Zeichen dient zur Ausgabe von System- und Anwendermeldungen. Die Anreihung lokaler I/O-Signale geschieht über die Netzteilvariante CX1100-0012, an die alle Beckhoff Busklemmen (KLxxxx) angeschlossen werden können, oder über CX1100-0013, die zusätzlich zu den Busklemmen auch den Anschluss der Beckhoff-Feldbus-Box-Module vom Typ Erweiterungs-Box IExxxx erlaubt. Mit der Anschlussmöglichkeit der Busklemmen und Feldbus-Box-Module entsteht eine Steuerung mit einer sehr variablen, erweiterbaren I/O-Ebene mit großer Signalvielfalt. Die I/O-Daten werden in einem DPRAM abgelegt, welches der CPU über den Systembus zugänglich ist. Das komplette Spektrum der EtherCAT-Klemmen (ELxxxx) wird über das Netzteil CX1100-0014 angeschlossen. Die I/O-Daten werden beim CX1100-0014 direkt im Arbeitsspeicher der CPU abgelegt; ein DPRAM ist nicht mehr nötig. Die Netzteile des CX-Systems sind im Feld austauschbar.

Die Netzteile CX1100-001x sind elektronisch identisch mit den Netzteilen CX1100-000x, haben jedoch einen internen Kühlkörper und zusätzliche Lüftungsauslässe. Obwohl für die Verwendung mit dem CX1030 vorgesehen, können diese Netzteile auch mit dem CX1020 und CX1010 verwendet werden, um alternative Montagerichtungen zu ermöglichen (siehe Dokumentation).

Technische Daten | CX1100-0012 | CX1100-0013 | CX1100-0014
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Spannungsfestigkeit | 500 Veff (Versorgung/interne Elektronik)
E-Bus-Anschluss | – | – | ja (Adapterklemme)
K-Bus-Anschluss | ja (Adapterklemme) | ja (Adapterklemme) | –
IP-Link-Anschluss | – | ja | –
Stromversorgung E-Bus |  |  | 2 A
Stromversorgung K-Bus | 1,75 A | 1,75 A |
Anschlussart | Cage Clamp® (Adapterklemme)
NOVRAM | 8 kByte
Display | FSTN-Display 2 Zeilen x 16 Zeichen Text, beleuchtet
I/O-DPRAM | 2 kByte | 4 kByte | –
Diagnose-LED | 1 x PWR, 1 x I/O Run, 1 x I/O Err | 1 x PWR, 1 x I/O Run, 1 x I/O Err | 1 x PWR, 1 x L/A, 1 x Run
Abmessungen (B x H x T) | 42 mm x 109 mm x 92 mm | 61 mm x 109 mm x 92 mm | 42 mm x 109 mm x 92 mm
Gewicht | ca. 240 g | ca. 325 g | ca. 235 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Embedded-PC - CX1100-09x0 | USV-Module

CX1100-09x0
USV-Module CX1100-0900 ﻿﻿
0 V DC (USV-Ausg.)
24 V DC (USV-Ausg.)
Power-Fail (dig. Ausg.)
0-V-DC-Einspeisung
24-V-DC-Einspeisung
Drehschalter für
Haltezeiteinstellung
Status-LEDs
PC/104-Interface
USV CX1100-0900
USV-Module CX1100-0910 ﻿﻿
0 V DC (USV-Ausg.)
24 V DC (USV-Ausg.)
Power-Fail (dig. Ausg.)
0-V-DC-Einspeisung
24-V-DC-Einspeisung
Drehschalter für
Haltezeiteinstellung
Status-LEDs
PC/104-Interface
USV CX1100-0910
USV-Module CX1100-0920 ﻿﻿
0 V DC (USV-Ausg.)
24 V DC (USV-Ausg.)
Power-Fail (dig. Ausg.)
0-V-DC-Einspeisung
24-V-DC-Einspeisung
Drehschalter für
Haltezeiteinstellung
Status-LEDs
PC/104-Interface
USV CX1100-0920
CX1100-0900 CX1100-0910 CX1100-0920

CX1100-09x0 | USV-Module

Das USV-Modul dient der unterbrechungsfreien Spannungsversorgung von CX-CPUs sowie der angeschlossenen CX-Komponenten. Bei Wegfall der externen Spannung ist dadurch gewährleistet, dass wichtige Daten durch die Anwendersoftware sicher weggeschrieben werden, z. B. auf Compact-Flash-Karte, NOVRAM oder über Netzwerk in eine Datenbank. Die Maschine oder der Prozess können während der Haltezeit der USV in einen definierten Zustand überführt und das Betriebssystem heruntergefahren werden. Die Einstellung der Haltezeit geschieht über einen Drehschalter oder per Software. Die Verwendung von Kondensatoren neuester Technologie ermöglicht bei diesem USV-Modul – im Gegensatz zu anderen batteriebetriebenen Verfahren – absolute Wartungsfreiheit und einen schnellen Aufladevorgang. Die Montage geschieht durch einfaches Anreihen an ein CX-System, es wird lediglich eine 24-V-DC-Zuleitung benötigt. Die 24-V-DC-Ausgangsspannung der USV ist kurzschluss- und überlastsicher. Die Montage des CX1100-09x0 kann auch nachträglich, vor Ort, stattfinden. Einstellungen und Statusmeldungen der USV erfolgen über eine DPRAM-Schnittstelle zum Anwender hin. Die Funktionalität der USV ist somit unabhängig von dem einzusetzenden Betriebssystem und benötigt keine Treibersoftware. Im TwinCAT System Manager wird das USV-Modul automatisch erkannt und seine Signale stehen dem SPS-Programmierer zur Verfügung.

Bei der Dimensionierung der USV muss die Leistungsaufnahme des versorgten CX-Gerätes beachtet werden. Aufgrund der höheren Leistungsaufnahme ist keine der hier vorgestellten kapazitiven USV-Module für den Betrieb mit dem CX1030 geeignet.

Für die Einspeisung wird ein geregeltes 24-V-DC-Netzteil mit Ausgangsstrom von mindestens 4 A benötigt. Für den USV-Betrieb an einem CX1020 wird die USV CX1100-0920 empfohlen.

Technische Daten | CX1100-0900 | CX1100-0910 | CX1100-0920
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Speichertechnologie | kapazitiv
Ladung | 20 As | 20 As | 40 As
Haltezeit | einstellbar, lastabhängig
Ausgangsstrom max. | 550 mA (24 V DC) | 1,1 A (24 V DC) | 1,1 A (24 V DC)
Ladestrom | max. 4 A
Diagnose-LED | 24-V-DC-Input, 24-V-DC-Output, Charge
Interface zur CPU | 16-Bit-ISA (PC/104-Standard)
Max. Verlustleistung | 2 W
Abmessungen (B x H x T) | 57 mm x 100 mm x 91 mm | 76 mm x 100 mm x 91 mm | 95 mm x 100 mm x 91 mm
Gewicht | ca. 345 g | ca. 465 g | ca. 617 g
Betriebstemperatur | 0…55 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff CX1500-B200_CX1500-B310-left_page CX1500-B200 | Lightbus-Slave-Feldbusanschaltung

CX1500-Bxx0
﻿
Feldbusanschluss
Beschriftungsfeld
Status-LEDs
PC/104-Interface
Lightbus-Slave

CX1500-B200 | Lightbus-Slave-Feldbusanschaltung

Technische Daten | CX1500-B200
Feldbus | Lightbus
Übertragungsraten | 2,5 MBaud, 32-Bit-Nutzinformation in 25 µs
Businterface | 2 x Lichtwellenleiter
Busteilnehmer | max. 255 Slaves
Max. I/O-Größe | max. 512-Byte-Input/512-Byte-Output
Max. Verlustleistung | 1,8 W
Abmessungen (B x H x T) | 38 mm x 100 mm x 91 mm
Gewicht | ca. 190 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff CX1500-B200_CX1500-B310-left_page CX1500-B310 | PROFIBUS-Slave-Feldbusanschaltung

CX1500-Bxx0
﻿
Feldbusanschluss
Adresswähler
Beschriftungsfeld
Status-LEDs
PC/104-Interface
PROFIBUS-Slave

CX1500-B310 | PROFIBUS-Slave-Feldbusanschaltung

Technische Daten | CX1500-B310
Feldbus | PROFIBUS DP, DP-V1, DP-V2 (MC)
Übertragungsraten | 9,6 kBaud…12 MBaud
Businterface | 1 x D-Sub-Buchse, 9-polig
Busteilnehmer | max. 125 Slaves
Max. I/O-Größe | max. 244-Byte-Input/244-Byte-Output
Max. Verlustleistung | 1,8 W
Abmessungen (B x H x T) | 38 mm x 100 mm x 91 mm
Gewicht | ca. 190 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff CX1500-B510_CX1500-B520-right_page CX1500-B510 | CANopen-Slave-Feldbusanschaltung

CX1500-Bxx0
﻿
Feldbusanschluss
Adresswähler
Beschriftungsfeld
Status-LEDs
PC/104-Interface
CANopen-Slave

CX1500-B510 | CANopen-Slave-Feldbusanschaltung

Technische Daten | CX1500-B510
Feldbus | CANopen
Übertragungsraten | 10, 20, 50, 100, 125, 250, 500, 800, 1.000 kBaud
Businterface | Open-Style-Connector, 5-polig
Busteilnehmer | max. 127 Slaves
Max. I/O-Größe | max. 1.536-Byte-Input/1.536-Byte-Output
Max. Verlustleistung | 1,8 W
Abmessungen (B x H x T) | 38 mm x 100 mm x 91 mm
Gewicht | ca. 190 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff CX1500-B510_CX1500-B520-right_page CX1500-B520 | DeviceNet-Slave-Feldbusanschaltung

CX1500-Bxx0
﻿
Feldbusanschluss
Adresswähler
Beschriftungsfeld
Status-LEDs
PC/104-Interface
DeviceNet-Slave

CX1500-B520 | DeviceNet-Slave-Feldbusanschaltung

Technische Daten | CX1500-B520
Feldbus | DeviceNet
Übertragungsraten | 125, 250, 500 kBaud
Businterface | Open-Style-Connector, 5-polig
Busteilnehmer | max. 63 Slaves
Max. I/O-Größe | max. 255-Byte-Input/255-Byte-Output
Max. Verlustleistung | 1,8 W
Abmessungen (B x H x T) | 38 mm x 100 mm x 91 mm
Gewicht | ca. 190 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff CX1500-Bxx0 | Slave-Feldbusanschaltungen

CX1500-Bxx0 | Slave-Feldbusanschaltungen

CX1500-Bxx0 | Slave-Feldbusanschaltungen

Diese Anschaltungen ermöglichen die Feldbusintegration eines CX1010/CX1020-Systems als Slavesteuerung, die vom Master Daten empfangen, verarbeiten oder Daten der eigenen Prozessperipherie direkt oder aufbereitet an die Mastersteuerung zurückliefern kann. Jede Slaveanschaltung im CX-System enthält als Schnittstelle zwischen dem jeweiligen Bussystem und dem CX-CPU-Modul ein DPRAM, das als Speicher für Ein-/Ausgabedaten dient und von dem CPU-Modul über den internen ISA-Bus adressiert werden kann. Der Einsatz von Feldbusslavemodulen ermöglicht die Nutzung eines CX-Systems als unterlagerte dezentrale Steuerung für den Aufbau komplexer oder modularer Anlagen. Dabei ist auch der parallele Betrieb mehrerer gleicher oder unterschiedlicher Slaveanschaltungen möglich, z. B. können zwei PROFIBUS-Slaves oder ein PROFIBUS-Slave und ein CANopen-Slave gleichzeitig im System vorhanden sein.

Auch der Mischbetrieb aus Master- und Slaveanschaltungen ist möglich, somit kann ein CX-System auch die Funktionalität eines intelligenten Gateways zwischen verschiedenen Feldbussen übernehmen, welches Daten aus einem Feldbus empfängt, sie durch ein Programm verarbeitet und sie dann in einen anderen Feldbus einspeist. Bei den CX-Feldbusslavemodulen handelt es sich stets um einkanalige Ausführungen. Die Anzahl der anschließbaren Slaves ist nur durch das jeweilige Bussystem begrenzt. Durch den Einsatz von Master- bzw. Slaveanschaltungen ist auch die Vernetzung mehrerer CX-Systeme untereinander über die Feldbusebene machbar. Im Gegensatz zu der Vernetzung über Ethernet ist hier eine streng deterministische Datenübertragung erzielbar.

CX-Feldbusmodule sind im Feld nachrüst- und austauschbar und können an ein bestehendes CX-System über den PC/104-Systembus angereiht werden. Die Spannungsversorgung der Feldbusanschaltungen wird ebenfalls über den PC/104-Bus gewährleistet. Die softwaretechnische Einbindung der Feldbusanschaltungen in TwinCAT ist gewohnt bequem: Das Scannen und Erkennen der Module, die Parametrierung, die Konfiguration der daran angeschlossenen I/O-Komponenten sowie die Online-Diagnose der Prozess- und Feldbusstatus werden in gewohnter Manier durch den TwinCAT System Manager geleistet.

Die Betriebsmittelkennzeichnung der CX-Komponenten erfolgt über plotterbeschriftbare Kennzeichnungsschilder, die in das Gehäuse eingerastet werden.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff CX1500-M200_CX1500-M310-left_page CX1500-M200 | Lightbus-Master-Feldbusanschaltung

CX1500-Mxx0
﻿
Feldbusanschluss
Beschriftungsfeld
Status-LEDs
PC/104-Interface
Lightbus-Master

CX1500-M200 | Lightbus-Master-Feldbusanschaltung

Technische Daten | CX1500-M200
Feldbus | Lightbus
Übertragungsraten | 2,5 MBaud, 32-Bit-Nutzinformation in 25 µs
Businterface | 2 x Lichtwellenleiter
Busteilnehmer | max. 254 Busteilnehmer mit max. 65.280 I/O-Punkten
Interface zur CPU | ISA-Plug-and-play, 2 kByte DPRAM
Max. Verlustleistung | 2 W
Eigenschaften | Lightbus – Prozessdatenkommunikation wahlweise freilaufend oder synchron
Abmessungen (B x H x T) | 38 mm x 100 mm x 91 mm
Gewicht | ca. 190 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff CX1500-M200_CX1500-M310-left_page CX1500-M310 | PROFIBUS-Master-Feldbusanschaltung

CX1500-Mxx0
﻿
Feldbusanschluss
Adresswähler
Beschriftungsfeld
Status-LEDs
PC/104-Interface
PROFIBUS-Master

CX1500-M310 | PROFIBUS-Master-Feldbusanschaltung

Technische Daten | CX1500-M310
Feldbus | PROFIBUS DP, DP-V1, DP-V2 (MC)
Übertragungsraten | 9,6 kBaud…12 MBaud
Businterface | 1 x D-Sub-Buchse, 9-polig
Busteilnehmer | max. 125 Slaves mit bis zu 244 Byte Input-, Output-, Parameter-, Konfigurations-, Diagnosedaten je Slave
Interface zur CPU | ISA-Plug-and-play, 2 kByte DPRAM
Max. Verlustleistung | 1,8 W
Eigenschaften | PROFIBUS – unterschiedliche DP-Zykluszeiten pro Slave möglich; Error-Management für jeden Teilnehmer frei konfigurierbar
Abmessungen (B x H x T) | 38 mm x 100 mm x 91 mm
Gewicht | ca. 190 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff CX1500-M510_CX1500-M520_CX1500-M750-right_page CX1500-M510 | CANopen-Master-Feldbusanschaltung

CX1500-Mxx0
﻿
Feldbusanschluss
Adresswähler
Beschriftungsfeld
Status-LEDs
PC/104-Interface
CANopen-Master

CX1500-M510 | CANopen-Master-Feldbusanschaltung

Technische Daten | CX1500-M510
Feldbus | CANopen
Übertragungsraten | 10, 20, 50, 100, 125, 250, 500, 800, 1.000 kBaud
Businterface | Open-Style-Connector, 5-polig
Busteilnehmer | max. 127 Slaves
Interface zur CPU | ISA-Plug-and-play, 2 kByte DPRAM
Max. Verlustleistung | 1,8 W
Eigenschaften | CANopen – unterstützte PD-Kommunikationsarten: ereignisgesteuert, zeitgesteuert, synchron, polling; Emergency-Message-Handling, Guarding und Heartbeat, Boot-Up nach DS302; Online-Bus-Load-Monitor und Bus-Trace, Error-Management für jeden Teilnehmer frei konfigurierbar
Abmessungen (B x H x T) | 38 mm x 100 mm x 91 mm
Gewicht | ca. 190 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff CX1500-M510_CX1500-M520_CX1500-M750-right_page CX1500-M520 | DeviceNet-Master-Feldbusanschaltung

CX1500-Mxx0
﻿
Feldbusanschluss
Adresswähler
Beschriftungsfeld
Status-LEDs
PC/104-Interface
DeviceNet-Master

CX1500-M520 | DeviceNet-Master-Feldbusanschaltung

Technische Daten | CX1500-M520
Feldbus | DeviceNet
Übertragungsraten | 125, 250, 500 kBaud
Businterface | Open-Style-Connector, 5-polig
Busteilnehmer | max. 63 Slaves
Interface zur CPU | ISA-Plug-and-play, 2 kByte DPRAM
Max. Verlustleistung | 1,8 W
Eigenschaften | DeviceNet – unterstützte DeviceNet-I/O-Modi: Polling, Change-of-State, Cyclic, Strobed; Unconnected-Message-Manager, Offline-Connection-Set, Device-Heartbeat + Shutdown-Messages, Auto-Device-Replacement
Abmessungen (B x H x T) | 38 mm x 100 mm x 91 mm
Gewicht | ca. 190 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff CX1500-M510_CX1500-M520_CX1500-M750-right_page CX1500-M750 | SERCOS-interface-Master-Feldbusanschaltung

CX1500-Mxx0
﻿
Feldbusanschluss
Beschriftungsfeld
Status-LEDs
PC/104-Interface
SERCOS interface-Master

CX1500-M750 | SERCOS-interface-Master-Feldbusanschaltung

Technische Daten | CX1500-M750
Feldbus | SERCOS interface
Übertragungsraten | 2, 4, 8, 16 MBaud
Businterface | F-SMA-Norm, IEC 872-2
Busteilnehmer | max. 254 Slaves
Interface zur CPU | ISA-Plug-and-play, 2 kByte DPRAM
Max. Verlustleistung | 1,3 W
Eigenschaften | SERCOS interface - exakte Synchronisierung zwischen TwinCAT und SERCOS, beliebige Zuordnung und Länge der I/O-Daten, synchrone Prozessdatenkommunikation
Abmessungen (B x H x T) | 38 mm x 100 mm x 91 mm
Gewicht | ca. 190 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff CX1500-Mxx0 | Master-Feldbusanschaltungen

CX1500-Mxx0 | Master-Feldbusanschaltungen

CX1500-Mxx0 | Master-Feldbusanschaltungen

Feldbusmaster ermöglichen das dezentrale Einsammeln von Prozessdaten und Signalen auch bei weitläufigeren Maschinen oder Anlagen. Der Einsatz von Feldbusmastermodulen ermöglicht einem CX1010/CX1020-System die Nutzung aller Beckhoff Feldbuskomponenten (z. B. Buskoppler, Busklemmen Controller, Antriebstechnik) als dezentrale Steuerungskomponenten für den Aufbau von komplexeren Anlagen. Dabei ist auch der parallele Betrieb mehrerer gleicher oder unterschiedlicher Masteranschaltungen möglich, z. B. können zwei PROFIBUS-Master oder ein PROFIBUS-Master und ein SERCOS-interface-Master gleichzeitig im System vorhanden sein.

Auch der Mischbetrieb aus Master- und Slaveanschaltungen ist möglich. Somit kann ein CX-System auch die Funktionalität eines intelligenten Gateways zwischen verschiedenen Feldbussen übernehmen, welches Daten aus einem Feldbus empfängt, sie durch ein Programm verarbeitet und sie dann in einen anderen Feldbus einspeist. Die Leistungsdaten der CX-Feldbusmastermodule sind nahezu identisch mit denen der Beckhoff PC-Feldbuskarten, bis auf die Tatsache, dass es sich bei den CX-Varianten stets um einkanalige Ausführungen handelt. Die Anzahl der anschließbaren Slaves ist nur durch das jeweilige Bussystem begrenzt. Durch den Einsatz von Master- bzw. Slaveanschaltungen ist auch die Vernetzung mehrerer CX-Systeme untereinander über die Feldbusebene machbar. Im Gegensatz zu der Vernetzung über Ethernet ist hier eine streng deterministische Datenübertragung erzielbar.

CX-Feldbusmodule sind im Feld nachrüst- und austauschbar und können an ein bestehendes CX-System über den PC/104-Systembus angereiht werden. Die Spannungsversorgung der Feldbusanschaltungen wird ebenfalls über den PC/104-Bus gewährleistet. Die softwaretechnische Einbindung der Feldbusanschaltungen in die Automatisierungssoftware TwinCAT ist gewohnt bequem: Das Scannen und Erkennen der Module, die Parametrierung, die Konfiguration der daran angeschlossenen I/O-Komponenten sowie die Online-Diagnose der Prozess- und Feldbusstatus werden in gewohnter Manier durch den TwinCAT System Manager geleistet.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Embedded-PC-Serie CX5000 CX5010, CX5020 | Embedded-PC-Serie mit Intel

CX5010, CX5020
Embedded-PC-Serie mit Intel®-Atom™-Prozessor CX5010, CX5020
Ethernet- und
USB-Anschluss
DVI-Anschluss
COM-Port (optional)
Status-
LEDs
Batteriefach
(unter der Klappe)
Compact-
Flash-Einschub (unter der Klappe)

CX5010, CX5020 | Embedded-PC-Serie mit Intel®-Atom™-Prozessor

Die Geräte der Serie CX5000 sind hutschienenmontierbare, lüfterlose Embedded-PCs mit direktem Anschluss für Beckhoff Bus- oder EtherCAT-Klemmen. Im Gegensatz zu den anderen CX-Gerätefamilien hat die Serie CX5000 eine feste, nicht erweiterbare Anzahl an Systemschnittstellen. Das Gehäusekonzept dieser Serie ist auf Robustheit und Kompaktheit optimiert; auf eine linksseitige modulare Erweiterbarkeit wurde verzichtet. Durch die Anbindung von EtherCAT bleiben jedoch vielfältige Erweiterungsmöglichkeiten offen. Weitere Master/Slave-Feldbusanschlüsse (PROFIBUS, CANopen, DeviceNet) oder Kommunikationsschnitstellen (RS232, RS422/RS485) sowie alle über EtherCAT erreichbaren Signalformen können unmittelbar als EtherCAT-Klemmen angereiht werden.

Als Systemschnittstellen stehen zwei unabhängige Gigabit-Ethernet-Ports sowie vier USB-2.0-Schnittstellen zur Verfügung. An die DVI-D-Schnittstelle kann ein Beckhoff Control Panel oder ein handelsüblicher DVI-Monitor angeschlossen werden. Je nach Bedarf kann als optionale Schnittstelle ein serieller Port (RS232/RS422/RS485) oder ein Feldbusanschluss mit Master- oder Slavefunktion zugefügt werden.

Als Boot- und Speichermedium kommt eine auswechselbare Compact-Flash-Karte zum Einsatz, die von außen hinter einer Klappe zugänglich ist. Die eingebaute kapazitive 1-Sekunden-USV sorgt für ein sicheres Abspeichern der persistenten Anwendungsdaten auf die Compact-Flash-Karte. Datum und Uhrzeit werden über eine wechselbare Batterie gepuffert.

Bei den Betriebssystemen besteht die Wahl zwischen Windows CE sowie Windows XP Embedded. Durch die Automatisierungssoftware TwinCAT wird ein CX5000-System zu einer leistungsfähigen SPS und Motion-Control-Steuerung, die mit oder ohne Visualisierung eingesetzt werden kann.

Die Bestellbezeichnung der CX5000-Geräte ergibt sich aus folgender Bezeichnungssystematik:

CX5010, CX5020 Embedded-PC-Serie mit Intel®-Atom™-Prozessor

Technische Daten | CX5010-x1xx | CX5020-x1xx
Prozessor | Prozessor Intel® Atom™ Z510, 1,1 GHz Taktfrequenz | Prozessor Intel® Atom™ Z530, 1,6 GHz Taktfrequenz
Flash-Speicher | 64-MB-Compact-Flash-Karte
Interner Arbeitsspeicher | 512 MB RAM (intern, nicht erweiterbar)
Schnittstellen | 2 x RJ 45, 10/100/1000 MBit/s, DVI, 4 x USB 2.0, optional 1 x RS232/RS422/RS485
Diagnose-LED | 1 x Power, 1 x TC-Status, 1 x Flash-Zugriff, 2 x Bus-Status
Uhr | interne, batteriegepufferte Uhr für Zeit und Datum (Batterie wechselbar)
Betriebssystem | Microsoft Windows CE oder Microsoft Windows XP Embedded
Steuerungssoftware | TwinCAT-PLC-Runtime oder TwinCAT-NC-PTP-Runtime
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Spannungsfestigkeit | 500 Veff (Versorgung/interne Elektronik)
Stromversorgung I/O-Klemmen | 2 A (E-Bus), 1,75 A (K-Bus)
Max. Verlustleistung | 8 W (einschließlich der Systemschnittstellen) | 9 W (einschließlich der Systemschnittstellen)
Abmessungen (B x H x T) | 100 mm x 100 mm x 91 mm
Gewicht | ca. 355 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Bestellangaben | E- Bus | K- Bus | Win CE | Win XP Emb. | TwinCAT- PLC- Runtime | TwinCAT- NC- Runtime
CX5010-0100 | x | – | – | – | – | –
CX5010-0110 | x | – | x | – | – | –
CX5010-0111 | x | – | x | – | x | –
CX5010-0112 | x | – | x | – | x | x
CX5010-0120 | x | – | – | x | – | –
CX5010-0121 | x | – | – | x | x | –
CX5010-0122 | x | – | – | x | x | x
CX5010-1100 | – | x | – | – | – | –
CX5010-1110 | – | x | x | – | – | –
CX5010-1111 | – | x | x | – | x | –
CX5010-1112 | – | x | x | – | x | x
CX5010-1120 | – | x | – | x | – | –
CX5010-1121 | – | x | – | x | x | –
CX5010-1122 | – | x | – | x | x | x
Bestellangaben | E- Bus | K- Bus | Win CE | Win XP Emb. | TwinCAT- PLC- Runtime | TwinCAT- NC- Runtime
CX5020-0100 | x | – | – | – | – | –
CX5020-0110 | x | – | x | – | – | –
CX5020-0111 | x | – | x | – | x | –
CX5020-0112 | x | – | x | – | x | x
CX5020-0120 | x | – | – | x | – | –
CX5020-0121 | x | – | – | x | x | –
CX5020-0122 | x | – | – | x | x | x
CX5020-1100 | – | x | – | – | – | –
CX5020-1110 | – | x | x | – | – | –
CX5020-1111 | – | x | x | – | x | –
CX5020-1112 | – | x | x | – | x | x
CX5020-1120 | – | x | – | x | – | –
CX5020-1121 | – | x | – | x | x | –
CX5020-1122 | – | x | – | x | x | x
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Embedded-PC-Serie CX9000, CX9010 CX9000 | CPU-Grundmodul

CX900x-xx0x
Ethernet-Anschluss
(Port 1)
Batteriefach
Ethernet-Anschluss
(Port 2)
Beschriftungsfeld
Power-LEDs
Stromversorgung
E-Bus-Interface
(EtherCAT-Klemmen)
Ethernet-Anschluss
(Port 1)
Batteriefach
Ethernet-Anschluss
(Port 2)
Beschriftungsfeld
Power-LEDs
Stromversorgung
K-Bus-Interface
(Busklemmen)
CX900x-0xxx CX900x-1xxx

CX9000 | CPU-Grundmodul

Der CX9000 ist eine kompakte, hutschienenmontierbare Ethernet-Steuerung mit Intel® IXP420 mit XScale®-Technologie und 266-MHz-Taktfrequenz. Der Anschluss für die Beckhoff-I/O-Systeme ist direkt im CPU-Modul integriert. Es stehen zwei Basisausführungsvarianten des CX9000 zur Verfügung: eine für Busklemmen mit K-Bus, die andere für EtherCAT-Klemmen mit E-Bus. Der CX9000 umfasst die CPU, den internen Flash-Speicher in zwei Ausbaustufen sowie den Arbeitsspeicher (RAM) in zwei wählbaren Größen und NOVRAM als nicht-flüchtigen Speicher. Zwei Ethernet-RJ-45-Schnittstellen gehören ebenfalls zur Basisausstattung. Diese Schnittstellen sind auf einen internen Switch geführt und bieten eine einfache Möglichkeit zum Aufbau einer Linientopologie ohne den zusätzlichen Einsatz von Ethernet-Switchen.

Als optionales Modul steht ein Speichermedium im Compact-Flash-Format I und II zur Verfügung. Das Betriebssystem ist Microsoft Windows CE. Durch die Automatisierungssoftware TwinCAT wird das CX9000-System zu einer leistungsfähigen SPS und Motion-Control-Steuerung, die mit oder ohne Visualisierung eingesetzt werden kann. Weitere Systemschnittstellen können ab Werk an das CPU-Modul angeschlossen werden. Die Option CX9000-N010 bietet über die DVI- und USB-Schnittstellen den Anschluss an Beckhoff Control Panel oder marktübliche Monitore mit DVI- oder VGA-Eingang. An die USB-Schnittstellen vom Typ USB 2.0 können Geräte, wie Drucker, Scanner, Maus, Tastatur, Massenspeicher, CR-RW usw., angeschlossen werden. Insgesamt zwei serielle RS232-Schnittstellen mit max. 115 kBaud Übertragungsgeschwindigkeit bietet das Modul CX9000-N030. Diese zwei Schnittstellen können auch als RS422/RS485 ausgeführt werden; die Bezeichnung lautet dann CX9000-N031.

Die Bestellbezeichnung des CPU-Grundmoduls ergibt sich aus folgender Bezeichnungssystematik:

Technische Daten | CX900x-0xxx | CX900x-1xxx
Prozessor | Intel® IXP420 mit XScale®-Technologie, 266-MHz-Taktfrequenz
Flash-Speicher | 16 MB Flash (intern, optional 32 MB)
Interner Arbeitsspeicher | 64 MB RAM (intern, optional 128 MB)
Schnittstellen | 2 x RJ 45 (Ethernet, interner Switch), 10/100 MBit/s
Diagnose-LED | 1 x Power, 2 x LAN, 1 x L/A, 1 x Flash-Zugriff | 1 x Power, 2 x LAN, 1 x K-Bus, 1 x Flash-Zugriff
Uhr | interne, batteriegepufferte Uhr für Zeit und Datum (Batterie wechselbar)
Betriebssystem | Microsoft Windows CE
Steuerungssoftware | TwinCAT-CE-PLC-Runtime
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Spannungsfestigkeit | 500 Veff (Versorgung/interne Elektronik)
I/O-Anschluss | E-Bus (EtherCAT-Klemmen) | K-Bus (Busklemmen)
NOVRAM | 128 kByte
I/O-DPRAM | – | 4 kByte
Stromversorgung I/O-Klemmen | 2 A | 1,75 A
Max. Verlustleistung | 6 W (einschließlich der Systemschnittstellen CX9000-xxxx)
Abmessungen (B x H x T) | 58 mm x 100 mm x 91 mm
Gewicht | ca. 236 g (ohne Kühlkörper), ca. 460 g (mit Kühlkörper bei Variante mit DVI/USB-Interface)
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Bestellangaben | 16 MB Flash 64 MB RAM | 32 MB Flash 128 MB RAM | E- Bus | K- Bus | DVI/USB | kein TwinCAT | TwinCAT- PLC- Runtime
CX9000-0000 | x | – | x | – | – | x | –
CX9000-0001 | x | – | x | – | – | – | x
CX9001-0000 | – | x | x | – | – | x | –
CX9001-0001 | – | x | x | – | – | – | x
CX9001-0100 | – | x | x | – | x | x | –
CX9001-0101 | – | x | x | – | x | – | x
CX9000-1000 | x | – | – | x | – | x | –
CX9000-1001 | x | – | – | x | – | – | x
CX9001-1000 | – | x | – | x | – | x | –
CX9001-1001 | – | x | – | x | – | – | x
CX9001-1100 | – | x | – | x | x | x | –
CX9001-1101 | – | x | – | x | x | – | x
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Embedded-PC-Serie CX9000, CX9010 CX9000-N010, CX9010-N010, CX9000-N030, CX9010-N030, CX9000-N031, CX9010-N031 | Systemschnittstellen

CX90x0-A001/N0xx

Compact-Flash-Modul

DVI/USB-Anschluss

RS232-Anschluss

RS422/RS485-Anschluss

4-Port-USB-Hub

CX90x0-A001/N0xx | Systemschnittstellen

Für den Ethernet-Controller CX9000/CX9010 ist eine Reihe von optionalen Systemschnittstellenmodulen erhältlich, die ab Werk an das Grundmodul angeschlossen werden. Die Systemschnittstellen sind nicht im Feld nachrüstbar oder erweiterbar. Sie werden in der bestellten Konfiguration ab Werk geliefert und sind vom CPU-Modul nicht trennbar. Die Spannungsversorgung der Systemschnittstellenmodule wird über den internen Bus gewährleistet.

Die Option CX90x0-N010 bietet über die DVI- und USB-Schnittstellen den Anschluss an Beckhoff Control Panel oder marktübliche Monitore mit DVI- oder VGA-Eingang. An die USB-2.0-Schnittstellen können Geräte, wie Drucker, Scanner, Maus, Tastatur usw., angeschlossen werden. Zwei zusätzliche, serielle RS232-Schnittstellen mit max. 115-kBaud-Übertragungsgeschwindigkeit bietet das Modul CX90x0-N030; alternativ stehen die beiden seriellen Schnittstellen auch als RS422/RS485-Signalform zur Verfügung (CX90x0-N031). Der 4-Port-USB-Hub CX90x0-N070 erweitert die Anzahl der zur Verfügung stehenden USB-2.0-Ports, wobei jeder Port mit max. 500 mA belastbar ist (allerdings nicht alle vier gleichzeitig). Somit stehen dem Anwender insgesamt sechs USB-Schnittstellen pro CX zur Verfügung.

Falls zusätzlicher Massenspeicher benötigt wird, stellt das Erweiterungsmodul CX90x0-A001 eine Compact-Flash-Schnittstelle zur Verfügung, die CF-Karten vom Typ I oder II aufnehmen kann. Dieses Modul ist im Gegensatz zu den anderen Systemschnittstellen im Feld nachrüstbar.

Technische Daten | CX9000-A001 CX9010-A001 | CX9000-N010 CX9010-N010 | CX9000-N030 CX9010-N030
Schnittstellen | Compact-Flash-Modul | 1 x DVI + 2 x USB (max. 500 mA pro Port) | 1 x COM1 + 1 x COM2, RS232
Anschlussart | Compact-Flash-Steckplatz für Karten Typ I + II | DVI-I 29-polige Buchse + 2 USB-2.0-Ports Typ A | 2 x D-Sub-Stecker, 9-polig
Eigenschaften | Compact-Flash-Massenspeicher | DVI-I-Schnittstelle führt auch VGA-Signale aus (DVI-A) | max. Baudrate 115 kBaud, nicht gleichzeitig mit N031 einsetzbar
Spannungsversorgung | über Systembus (durch Netzteil im CX9000/CX9010)
Abmessungen (B x H x T) | 19 mm x 100 mm x 51 mm
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Technische Daten | CX9000-N031 CX9010-N031 | CX9000-N070 CX9010-N070
Schnittstellen | 1 x COM1 + 1 x COM2, RS422/RS485 | 4 x USB 2.0
Anschlussart | 2 x D-Sub-Buchse, 9-polig | 4 x USB-Ports Typ A
Eigenschaften | max. Baudrate 115 kBaud, nicht gleichzeitig mit N030 einsetzbar | max. Baudrate 480 MBit/s, max. Ausgangsstrom pro Port 500 mA, max. Summenstrom 500 mA
Spannungsversorgung | über Systembus (durch Netzteil im CX9000/CX9010)
Abmessungen (B x H x T) | 19 mm x 100 mm x 51 mm
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Embedded-PC-Serie CX9000, CX9010 CX9010 | CPU-Grundmodul

CX9010-xx0x
Ethernet-Anschluss
(Port 1)
Batteriefach
Ethernet-Anschluss
(Port 2)
Beschriftungsfeld
Power-LEDs
Stromversorgung
E-Bus-Interface
(EtherCAT-Klemmen)
Ethernet-Anschluss
(Port 1)
Batteriefach
Ethernet-Anschluss
(Port 2)
Beschriftungsfeld
Power-LEDs
Stromversorgung
K-Bus-Interface
(Busklemmen)
CX9010-0xxx CX9010-1xxx

CX9010 | CPU-Grundmodul

Der CX9010 ist eine kompakte, hutschienenmontierbare Ethernet-Steuerung mit Intel® IXP420 mit XScale®-Technologie und 533-MHz-Taktfrequenz. Der Anschluss für die Beckhoff-I/O-Systeme ist direkt im CPU-Modul integriert. Es stehen zwei Basisausführungsvarianten des CX9010 zur Verfügung: eine für Busklemmen mit K-Bus, die andere für EtherCAT-Klemmen mit E-Bus. Der CX9010 umfasst die CPU, den internen Flash-Speicher sowie den Arbeitsspeicher (RAM) und NOVRAM als nicht-flüchtigen Speicher. Zwei Ethernet-RJ-45-Schnittstellen gehören ebenfalls zur Basisausstattung. Diese Schnittstellen sind auf einen internen Switch geführt und bieten eine einfache Möglichkeit zum Aufbau einer Linientopologie ohne den zusätzlichen Einsatz von Ethernet-Switchen.

Als optionales Modul steht ein Speichermedium im Compact-Flash-Format I und II zur Verfügung. Das Betriebssystem ist Microsoft Windows CE. Durch die Automatisierungssoftware TwinCAT wird das CX9010-System zu einer leistungsfähigen SPS und Motion-Control-Steuerung, die mit oder ohne Visualisierung eingesetzt werden kann. Weitere Systemschnittstellen können ab Werk an das CPU-Modul angeschlossen werden. Die Option CX9010-N010 bietet über die DVI- und USB-Schnittstellen den Anschluss an Beckhoff Control Panel oder marktübliche Monitore mit DVI- oder VGA-Eingang. An die USB-Schnittstellen vom Typ USB 2.0 können Geräte, wie Drucker, Scanner, Maus, Tastatur, Massenspeicher, CR-RW usw., angeschlossen werden. Insgesamt zwei serielle RS232-Schnittstellen mit max. 115-kBaud-Übertragungsgeschwindigkeit bietet das Modul CX9010-N030. Diese zwei Schnittstellen können auch als RS422/RS485 ausgeführt werden; die Bezeichnung lautet dann CX9010-N031.

Die Bestellbezeichnung des CPU-Grundmoduls ergibt sich aus folgender Bezeichnungssystematik:

Technische Daten | CX9010-0xxx | CX9010-1xxx
Prozessor | Intel® IXP420 mit XScale®-Technologie, 533-MHz-Taktfrequenz
Flash-Speicher | 32 MB Flash (intern, nicht erweiterbar)
Interner Arbeitsspeicher | 128 MB RAM (intern, nicht erweiterbar)
Schnittstellen | 2 x RJ 45 (Ethernet, interner Switch), 10/100 MBit/s
Diagnose-LED | 1 x Power, 2 x LAN, 1 x L/A, 1 x Flash-Zugriff | 1 x Power, 2 x LAN, 1 x K-Bus, 1 x Flash-Zugriff
Uhr | interne, batteriegepufferte Uhr für Zeit und Datum (Batterie wechselbar)
Betriebssystem | Microsoft Windows CE
Steuerungssoftware | TwinCAT-CE-PLC-Runtime oder TwinCAT-CE-NC-PTP-Runtime
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Spannungsfestigkeit | 500 Veff (Versorgung/interne Elektronik)
I/O-Anschluss | E-Bus (EtherCAT-Klemmen) | K-Bus (Busklemmen)
NOVRAM | 128 kByte
I/O-DPRAM | – | 4 kByte
Stromversorgung I/O-Klemmen | 2 A | 1,75 A
Max. Verlustleistung | 6 W (einschließlich der Systemschnittstellen CX9010-xxxx)
Abmessungen (B x H x T) | 58 mm x 100 mm x 91 mm
Gewicht | ca. 460 g
Betriebs-/Lagertemperatur | 0…+50 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 20
Bestellangaben | E- Bus | K- Bus | DVI/USB | kein TwinCAT | TwinCAT- PLC- Runtime | TwinCAT- NC- Runtime
CX9010-0000 | x | – | – | x | – | –
CX9010-0001 | x | – | – | – | x | –
CX9010-0002 | x | – | – | – | x | x
CX9010-0100 | x | – | x | x | – | –
CX9010-0101 | x | – | x | – | x | –
CX9010-0102 | x | – | x | – | x | x
CX9010-1000 | – | x | – | x | – | –
CX9010-1001 | – | x | – | – | x | –
CX9010-1002 | – | x | – | – | x | x
CX9010-1100 | – | x | x | x | – | –
CX9010-1101 | – | x | x | – | x | –
CX9010-1102 | – | x | x | – | x | x
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Embedded-PC - Modulare Hutschienen-IPCs und Industrie-Motherboards

News
  • CX5000-Serie ergänzt Embedded-PC-Familie um kompakte Variante (PDF)
  • Leistungsfähiger 32-Bit-Controller mit integriertem Feldbus- und I/O-Interface

Modulare Hutschienen-Industrie-PCs und Industrie-Motherboards

Beckhoff Embedded-PCs

Mit den Embedded-PCs der Serie CX bringt Beckhoff PC-Technik und modulare I/O-Ebene als Einheit auf die Hutschiene im Schaltschrank. Die Geräteserie CX vereint die Welten Industrie-PC und Hardware-SPS und ist für Steuerungsaufgaben im mittleren Leistungsbereich geeignet. Das modulare Steuerungssystem lässt sich, je nach Aufgabenstellung, zusammenstecken und in den Schaltschrank oder Klemmenkasten einbauen.

Das CX-System gestaltet den Abdeckungsbereich der Beckhoff-Steuerungstechnik sowohl preislich als auch leistungsmäßig durchgängig: Aufgabenstellungen, die die Eigenschaften und Rechenleistungen von Industrie-PCs erfordern, andererseits aber deren preisliches Einstiegsniveau nicht zulassen, sind das Zielgebiet dieser Produktreihe. Es werden nur die Komponenten in das System eingefügt, die auch benötigt werden. So kann ein CX z. B. „headless“ betrieben werden, d. h. ohne Display und Tastatur; die entsprechende Schnittstelle entfällt.

Beckhoff Industrie-Motherboards

Beckhoff hat die Sparte Industrie-Motherboards als eigenständiges Produktsegment ausgebaut; die Entwicklung, Konstruktion und Fertigung der Boards erfolgt vollständig im eigenen Haus. Damit können in allen Leistungsklassen Industrie-PCs und Embedded-PCs mit Motherboards aus eigener Entwicklung angeboten werden.

Durch die eigene Motherboard- und BIOS-Entwicklung kann Beckhoff außerdem schneller auf neue Technologien des PC-Marktes sowie auf kundenspezifische Wünsche reagieren. Im Folgenden werden Motherboards und Zubehörteile beschrieben, die bei Beckhoff als Stand-alone-Produkte erhältlich sind.

Beckhoff ist allgemeines Mitglied der Intel® Embedded and Communications Alliance.

Top
Zurück
Stand: 17.06.2009 | Email info@beckhoff.de
  • CX1020/1030


Beckhoff Embedded-PC CX | Embedded-PC-Serie CX1010

Embedded-PC-Serie CX1010

Das CX1010-Grundmodul ist das Basisgerät der CX-Familie. Mit einem Pentium®-MMX-kompatiblen 500-MHz-Prozessor liegt er im Mittelfeld der CPU-Leistungsklasse. Abhängig von der Anwendung kann der CX1010 auch „headless“, also ohne Display und Tastatur, betrieben werden. Es entsteht eine Steuerung, die zwar keine Visualisierung hat, jedoch sehr wohl über die immer vorhandene Ethernet-Schnittstelle kommunikationsfähig ist. Falls die lokale Visualisierung dennoch gewünscht wird, so geschieht dies über eine DVI (Digital Video Interface)-Schnittstelle, an die alle Beckhoff Control Panel sowie handelsübliche Monitore mit DVI- oder VGA-Eingang anschließbar sind. Das Touchscreen-Signal wird dabei über eine der zwei verfügbaren USB-Schnittstellen eingelesen.

Die Komponenten

Bei der CX-Serie sind die Module untereinander über den genormten PC/104-Bus (16 Bit) miteinander verbunden. Die einzelnen Systemkomponenten sind aneinander reihbare Module mit 19 mm (einfacher) oder 38 mm (doppelter) Breite. Die Basiseinheit besteht aus dem CPU-Modul (CX1010) und einem Netzteilmodul (CX1100-000x).

Das CPU-Modul ist in mehreren Varianten erhältlich, z. B.:

  • Systemschnittstellen: Als Option können zu dem vorhandenen Ethernet-Interface auch DVI- und zwei USB-Schnittstellen hinzugefügt werden. Getrennt bestellbar sind weitere Systemschnittstellen für serielle Kommunikation (2 x RS232 oder 2 x RS422/485) sowie Audiosignale.
  • Betriebssystem: Es kann gewählt werden zwischen keinem Betriebssystem, Microsoft Windows CE sowie Microsoft Windows XP Embedded.
  • TwinCAT-Software (vorinstalliert): ohne TwinCAT-System, mit TwinCAT CE PLC oder TwinCAT CE NC PTP oder mit den entsprechenden Vollversionen der einzelnen TwinCAT-Level für PLC und NC PTP

Netzteil mit integriertem I/O-Interface

Bei dem Netzteil kann aus vier verschiedenen Ausführungen gewählt werden:

  • 24-V-DC-Netzteil ohne I/O-Interface (CX1100-0001)
  • 24-V-DC-Netzteil mit Klemmenbus-Interface für den Anschluss der Beckhoff Busklemmen (CX1100-0002)
  • 24-V-DC-Netzteil mit Klemmenbus-Interface für den Anschluss der Beckhoff Busklemmen und IP-Link-Interface für die Anbindung der Beckhoff-Feldbus-Box-Module (CX1100-0003)
  • 24-V-DC-Netzteil mit Klemmenbus-Interface für den Anschluss der Beckhoff EtherCAT-Klemmen (CX1100-0004)

Alle Netzteilvarianten verfügen über ein beleuchtetes, reflexarmes LC-Display in FSTN-Technologie mit zwei Zeilen à 16 Zeichen für die Anzeige von Statusmeldungen. Die Anwenderprogramme können das Display auch für die Anzeige applikationsspezifischer Texte nutzen. Weiterhin enthalten sind 8 kByte nichtvolatiler Speicher für remanente Daten.

Ergänzt wird die Palette der optionalen Module durch Feldbusanschaltungen für PROFIBUS, CANopen, DeviceNet, SERCOS interface und Lightbus sowohl in Master- als auch in Slaveausführung.

SPS, Motion Control und Visualisierung

In Kombination mit der Automatisierungssoftware TwinCAT wird der Embedded-PC CX1010 zu einer leistungsfähigen IEC 61131-3-SPS mit bis zu vier Anwendertasks. Zusätzlich können auch Motion-Control-Aufgaben ausgeführt werden. Je nach erforderlicher Abtastzeit ist die Ansteuerung von mehreren Servoachsen möglich, wobei selbst Sonderfunktionen wie „Fliegende Säge“, „Elektronisches Getriebe“ und Kurvenscheibe realisierbar sind. Der CX1010 wird damit zu einer Steuerung, die sowohl SPS-, Motion-Control- als auch Visualisierungsaufgaben mit einer Hardware abdeckt. Unter Windows CE können, dank der betriebssystemeigenen Echtzeitfähigkeiten, auch in Hochsprachen geschriebene Anwendertasks parallel zu TwinCAT in Echtzeit abgearbeitet werden.

Remote-Programmierung über Ethernet

Die Programmierung einer CX1010-Einheit erfolgt mittels eines Laptops oder eines Desktop-PCs, der über Ethernet (Netzwerk oder Crossover-Kabel) mit dem CX1010 verbunden ist. Die Programme werden mit einer Standard-TwinCAT-Softwarelizenz auf dem Laptop entwickelt und dann in das Zielgerät geladen.

Für die Auswahl und Inbetriebnahme über Ethernet bietet TwinCAT komfortable Suchfunktionen im Netz: Alle am Ethernet verfügbaren CX1010-Stationen werden eingescannt und sogar deren Peripherie, einschließlich aller Klemmen und Feldbusmodule, erkannt. Es ist auch möglich, die im Zielgerät aktiven Programme und Einstellungen auf die Programmierstation zu laden, zu verändern und anschließend wieder zu aktivieren. Damit ist sichergestellt, dass mit dem aktuell gültigen Softwarestand gearbeitet wird.

Betriebssysteme

Die Entscheidung, welche Betriebssystemvariante und welche TwinCAT-Version mit dem CX1010-System gewählt werden sollte, ist applikationsabhängig. Wenn der Schwerpunkt auf einer umfangreichen Visualisierung liegt oder wenn bereits aufwändige Windows-NT/2000/XP-Programme mit hohem Entwicklungsstand existieren, so ist Windows XP Embedded das richtige Betriebssystem, da hier Anpassungsarbeiten entfallen. Liegen die Anforderungen jedoch so, dass keine oder eine einfache Visualisierung ausreicht, kurze Hochlaufzeiten gefordert sind und die Gesamtkosten niedrig sein müssen, so ist Windows CE als ressourcenschonendes Betriebssystem optimal. Die Vernetzbarkeit ist in beiden Fällen gleichermaßen gegeben, da unter beiden Varianten die Windows-Sockets eine bequeme IP-Kommunikation über Ethernet ermöglichen. Außerdem wird jedes CX1010-System durch TwinCAT zu einem ADS-Gerät und kann über dieses Protokoll jedes andere TwinCAT-Gerät im Netz erreichen. Durch diese Kommunikationsmöglichkeiten können komplexe heterogene Steuerungsnetzwerke aus Beckhoff PCs, CX-Geräten und Busklemmen Controllern aufgebaut und vernetzt werden.

Bei beiden Betriebssystemvarianten Windows CE bzw. Windows XP Embedded steht für die Anbindung an SCADA-Pakete der Beckhoff-OPC-Server zur Verfügung. Somit gilt auch für den CX1010: problemlos Visualisieren und gleichzeitig Steuern in Echtzeit auf einem System.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Embedded-PC CX | Embedded-PC-Serie CX1020, CX1030

Embedded-PC-Serie CX1020, CX1030

Embedded-PC-Serie CX1020, CX1030

Die Embedded-PCs CX1020 und CX1030 erweitern die CX-Produktfamilie um Varianten mit hoher CPU-Leistung und ermöglichen den direkten Anschluss der Busklemmen und der EtherCAT-Klemmen. Der CX1020 kann mit einer Intel®-Celeron®-M-CPU aufwarten, die mit 1 GHz getaktet ist. Es handelt sich um eine stromsparende Variante, die mit niedriger Core-Spannung ULV (Ultra Low Voltage) arbeitet und mit lediglich 7 W TDP (Thermal Design Power) eine niedrige thermische Verlustleistung hat. Das hat zur Folge, dass selbst in dem kleinen Formfaktor des CX1020-Embedded-PCs auf einen Lüfter verzichtet werden kann. Da als Boot- und Speichermedium Compact-Flash zum Einsatz kommt, sind keine rotierenden Medien in der Steuerung verbaut – ein wichtiger Aspekt zur Erhöhung der MTBF (Mean Time Between Failures) des Gesamtsystems.

Der CX1030, ausgestattet mit einem Intel® Pentium® M 1,8 GHz, ist das leistungsstärkste Gerät der Embedded-PC-Baureihe. Bis auf die CPU und die bei dieser Leistung notwendige Lüfterkassette unterscheidet sich der CX1030 weder hardware- noch softwaretechnisch vom CX1020. Der qualitativ hochwertige Lüfter, doppelt kugelgelagert, ist aufgrund der Kassette im Service-Fall sehr einfach, ohne Werkzeug und ohne Verkabelung, im Feld austauschbar. Der Lüfter ist drehzahlüberwacht und per Software abfragbar. Mit CX1030, EtherCAT und TwinCAT können sehr schnelle Steuerungsvorgänge im Sub-Millisekundenbereich (eXtreme Fast Control Technology) durchgeführt werden.

Die CPU-Grundmodule bringen als Grundausstattung zwei RJ-45-Buchsen mit, hinter denen sich ein integrierter 3-Port-Switch befindet. Das bedeutet in der Praxis häufig die Einsparung eines separaten Switches, da eine Linientopologie bequem aufgebaut werden kann: zum Beispiel in der Gebäudeinstallation, wenn pro Etage mehrere Raumsteuerungen verteilt werden, die sonst untereinander in einer Sterntopologie vernetzt werden müssten.

Die Komponenten

Bei der CX-Serie sind die Module untereinander über den genormten PC/104-Bus (16 Bit) miteinander verbunden. Die einzelnen Systemkomponenten sind aneinander reihbare Module mit 19 mm (einfacher) oder 38 mm (doppelter) Breite. Die Basiseinheit besteht aus dem CPU-Modul CX1020/CX1030 und einem Netzteilmodul (CX1100-00xx).

Das CPU-Modul ist in mehreren Varianten erhältlich, z. B.:

  • Systemschnittstellen: Als Option können zu beiden vorhandenen Ethernet-Ports weitere Schnittstellen integriert werden. Es stehen ein DVI-I (= DVI-D + VGA)-Ausgang, zwei USB-2.0-Schnittstellen, bis zu vier RS232-Schnittstellen sowie Audio zur Verfügung. Die vier optoentkoppelten RS232-Schnittstellen können paarweise auch als RS422/RS485 ausgeführt werden.
  • Betriebssystem: Microsoft Windows CE oder Microsoft Windows XP Embedded
  • TwinCAT-Software (vorinstalliert): ohne TwinCAT-System, mit TwinCAT CE PLC oder TwinCAT CE NC PTP oder mit den entsprechenden Vollversionen der einzelnen TwinCAT-Level für PLC, NC PTP und NC Interpolation

Ergänzt wird die Palette der optionalen Module durch Feldbusanschaltungen für PROFIBUS, CANopen, DeviceNet, SERCOS interface und Lightbus sowohl in Master- als auch in Slaveausführung.

Netzteil mit integriertem I/O-Interface

Bei dem Netzteil kann aus drei bzw. vier verschiedenen Ausführungen gewählt werden:

  • 24-V-DC-Netzteil ohne I/O-Interface (CX1100-0001), nur CX1020
  • 24-V-DC-Netzteil mit Klemmenbus-Interface für den Anschluss der Beckhoff Busklemmen (CX1100-00x2)
  • 24-V-DC-Netzteil mit Klemmenbus-Interface für den Anschluss der Beckhoff Busklemmen und IP-Link-Interface für die Anbindung der Beckhoff-Feldbus-Box-Module (CX1100-00x3)
  • 24-V-DC-Netzteil mit Klemmenbus-Interface für den Anschluss der Beckhoff EtherCAT-Klemmen (CX1100-00x4)

Alle Netzteilvarianten verfügen über ein beleuchtetes, reflexarmes LC-Display in FSTN-Technologie mit zwei Zeilen à 16 Zeichen für die Anzeige von Statusmeldungen. Die Anwenderprogramme können das Display auch für die Anzeige applikationsspezifischer Texte nutzen. Weiterhin enthalten sind 8 kByte nichtvolatiler Speicher für remanente Daten.

EtherCAT als schnelles I/O-System

Die Embedded-PCs CX1020 und CX1030 wurden im Hinblick auf das optimierte Zusammenspiel mit EtherCAT entwickelt. Die zwei Ethernet-Schnittstellen des CPU-Moduls sind nicht primär für den EtherCAT-Betrieb gedacht. Der EtherCAT-Anschluss erfolgt über die EtherCAT-Verlängerungsklemme EK1110.

Beim Einsatz von EtherCAT ergeben sich mehrere Möglichkeiten, die klassischen Feldbussysteme an den CX1020/CX1030 anzuschließen: entweder als CX1500-Baugruppe direkt an der CPU oder als EtherCAT-Teilnehmer in Klemmenform. Beispielsweise gibt es den PROFIBUS-Master entweder als CX1500-M310 oder als EtherCAT-Klemme EL6731. Es gibt keine Funktionseinbußen zwischen den beiden Ausführungen; beide haben die gleichen Leistungsmerkmale – z. B. unterstützen beide PROFIBUS DP-V2. Praktisch kann der PROFIBUS-Master genau da an der Maschine angebracht werden, wo er benötigt wird. Es muss also nicht mehr unbedingt die Steckkarte im IPC oder die Mastersteuerung im Schaltschrank sein.

SPS, Motion Control, Interpolation und Visualisierung

Als IPC auf der Hutschiene hat der CX1020/CX1030, im Zusammenspiel mit der Beckhoff-TwinCAT-Software, die Funktionalität großer Industrie-PCs. Im Bereich SPS können bis zu vier virtuelle IEC 61131-3-CPUs, mit jeweils bis zu vier Tasks, programmiert werden; die kürzeste einstellbare Zykluszeit beträgt 50 µs. Alle IEC 61131-3-Sprachen sind nutzbar.

Ebenso stehen alle Funktionalitäten von TwinCAT für den Bereich Motion Control zur Verfügung: Es können theoretisch bis zu 256 Achsen angesteuert und neben einfachen Punkt-zu-Punkt-Bewegungen auch komplexere Mehrachsfunktionen, wie „Elektronisches Getriebe“, „Kurvenscheibe“ und „Fliegende Säge“, ausgeführt werden. Aufgrund der leistungsstärkeren CPU können der CX1020 und der CX1030 auch interpolierende 3-D-Bahnbewegungen ausführen und DIN66025-Programme abarbeiten.

Neben den in Echtzeit ausgeführten Steuerungsaufgaben sorgt die Verwaltung im TwinCAT-Echtzeitkern dafür, dass genügend Zeit für die Benutzeroberfläche (HMI) bleibt, die über Softwareschnittstellen, wie ADS oder OPC, mit den Echtzeitanteilen kommuniziert.

Sowohl der CX1020 als auch der CX1030 ermöglichen den Aufbau einer IT-Linientopologie mit unterlagerten EtherCAT-Inseln.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Embedded-PC CX | Embedded-PC-Serie CX9000, CX9010

Embedded-PC-Serie CX9000, CX9010

Embedded-PC-Serie CX9000, CX9010

Die Embedded-PCs CX9000 und CX9010 enthalten eine kompakte, leistungsfähige und dennoch preiswerte SPS und Motion-Control-Steuerung für die Hutschiene und positionieren sich in der Beckhoff-Steuerungswelt zwischen der Busklemmen-Controller-Serie BX und dem Embedded-PC vom Typ CX1010.

Hauptmerkmal dieser Geräte ist die stromsparende Intel®-IXP420-CPU mit XScale®-Technologie, die das Betriebssystem Microsoft Windows CE ausführt.

Es stehen zwei Controller mit unterschiedlichen Prozessoren zur Verfügung:

CX9010: Intel® IXP420 mit XScale®-Technologie, 533 MHz

CX9000: Intel® IXP420 mit XScale®-Technologie, 266 MHz

Damit steht ausreichend Rechenleistung bereit, um auch komplexe Automatisierungsaufgaben zu übernehmen. Für den Einsatz der CX9000-Familie sind keine externen Speichermedien erforderlich, das Gerät bootet das Betriebssystem aus dem internen Flash. Durch die niedrige Leistungsaufnahme wird im spezifizierten Betriebsbereich kein Lüfter benötigt. Die Embedded-PCs CX9000/CX9010 kommen also ohne rotierende Bauteile aus. Der mechanische Aufbau des Gerätes ist – wie bei der CX-Serie üblich – modular gestaltet und kann in der Grundausstattung mit einer sehr kompakten Bauform von lediglich 58 x 100 x 91 mm aufwarten.

Die Controller CX9000/CX9010 gibt es jeweils in zwei Varianten: mit K-Bus-Interface für den direkten Anschluss von Busklemmen sowie als E-Bus-Variante für den direkten Anschluss von EtherCAT-Klemmen:

  • CX9000-0000: Embedded-PC mit integriertem EtherCAT-Klemmen-Interface (E-Bus)
  • CX9010-0000: Embedded-PC mit integriertem EtherCAT-Klemmen-Interface (E-Bus)
  • CX9000-1000: Embedded-PC mit integriertem Busklemmen-Interface (K-Bus)
  • CX9010-1000: Embedded-PC mit integriertem Busklemmen-Interface (K-Bus)

Als Schnittstellen stehen in der Grundausstattung zwei RJ-45-Buchsen zur Verfügung, die intern auf einen integrierten Switch führen. Das erleichtert die Verdrahtung mehrerer CX9000/CX9010 in einer Linientopologie; der Einsatz separater Switchhardware ist überflüssig. Die beiden von außen zugänglichen Ethernet-Ports sind unabhängig von der EtherCAT-Schnittstelle, die durch einen zweiten MAC (Media Access Controller) der CPU bedient wird.

Ab Werk können, je nach Bedarf, weitere Schnittstellen hinzugefügt werden: Falls eine Bildschirmdarstellung gewünscht ist, wird diese durch CX90x0-N010 – ein kombiniertes DVI/VGA + 2 x USB-2.0-Modul – realisiert. Die Kombination aus DVI und USB ermöglicht den Einsatz aller Beckhoff Control Panel mit DVI/USB-Schnittstelle; die Touchfunktionalität wird dabei über USB angeschlossen. Als weitere optionale Schnittstellen können entweder zwei RS232- oder zwei RS422/RS485-Module konfiguriert werden, die als COM1 und COM2 zur Verfügung stehen. Alle seriellen Schnittstellen sind optoentkoppelt. Massenspeicher, in Form einer Compact-Flash-Karte, kann mit Hilfe des Moduls CX9000-A001 eingesetzt werden, dessen physikalische Speicherkapazitäten heute im Bereich mehrerer Gigabytes liegen können.

Die Programmierung als Automatisierungsgerät erfolgt, wie bei allen Beckhoff-Steuerungen, mit TwinCAT; auf dem Gerät selbst befindet sich die Laufzeitumgebung für SPS (CX9000/CX9010) und Motion Control (CX9010). Als Programmierschnittstelle dient eine der beiden Ethernet-Schnittstellen.

Microsoft Windows CE ermöglicht die Erstellung vollgrafischer Benutzerprogramme, die dank des im CX9000/CX9010 integrierten Grafikchips auch höheren Ansprüchen genügen. Damit entsteht eine kompakte Ethernet-Steuerung, die in der Kombination mit EtherCAT-Klemmen kurze I/O-Zykluszeiten ermöglicht und mit Windows CE und TwinCAT eine leistungsfähige Softwareausstattung aufweist.

Sowohl der CX9000 als auch der CX9010 ermöglichen den Aufbau einer IT-Linientopologie mit unterlagerten EtherCAT-Inseln.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff: Microsoft Windows Embedded Gold Partner

Microsoft Windows Embedded Gold Partner

Microsoft Windows Embedded Gold Partner

Beckhoff wurde von Microsoft im Rahmen des Windows Embedded Partnerprogramms zum Gold Partner ausgezeichnet. Der Gold-Status ist die höchste und exklusivste Stufe des Microsoft-Partnerprogramms. Es werden ausschließlich Unternehmen zum Gold Partner ernannt, die sich durch überdurchschnittliches Know-how auf dem Gebiet der Embedded-Technologie auszeichnen.

Als Microsoft Windows Embedded Gold Partner erhält Beckhoff einen frühzeitigen und intensiveren Zugang zu Microsoft-Technologien. Dies ermöglicht die optimale Integration von Beckhoff Automatisierungsprodukten in die Microsoft-Welt. Die technologische Konvergenz von IT- und Automatisierungstechnik wird weiter vorangetrieben. Auch die Produktentwicklung wird durch die enge Partnerschaft beschleunigt.

Die Embedded-Betriebssysteme kommen in Beckhoff Industrie-PCs der verschiedenen Leistungsklassen zum Einsatz. Die Produktvielfalt reicht vom modular aufgebauten Embedded-PC für die Hutschienenmontage, über kompakte Panel-PCs, bis zum klassischen Industrie-PC.

Beckhoff verfügt mit seiner PC-basierten Steuerungstechnik über langjährige Erfahrung und ausgereifte Technologien im Embedded-Segment. Mit der Automatisierungssoftware TwinCAT können Echtzeitsteuerungen auch unter den Embedded-Betriebssystemen Windows XP Embedded und Windows CE realisiert werden. EtherCAT, die von Beckhoff entwickelte Echtzeit-Ethernet-Technologie für die Industriekommunikation, wird ebenfalls erfolgreich in Kombination mit den Windows-Betriebssystemen eingesetzt.

Embedded-PC
Industrie-PC
TwinCAT

Microsoft, Windows und Windows CE sind eingetragene Marken der Microsoft Corporation in den Vereinigten Staaten von Amerika und/oder anderen Ländern.

Microsoft Gold Partner
Embedded-PC
Industrie-PC
TwinCAT

Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbuskomponenten | EtherCAT - Ethernet for Control Automation Technology

Funktionsprinzip

Es gibt viele verschiedene Ansätze, mit denen Ethernet echtzeitfähig gemacht werden kann: So wird z. B. das Zugriffsverfahren CSMA/CD durch überlagerte Protokollschichten außer Kraft gesetzt und durch ein Zeitscheibenverfahren oder durch Polling ersetzt. Andere Vorschläge sehen spezielle Switche vor, die Ethernet-Telegramme zeitlich präzise kontrolliert verteilen. Diese Lösungen mögen Datenpakete mehr oder weniger schnell und exakt zu den angeschlossenen Ethernet-Knoten transportieren – jedoch ist die Bandbreitennutzung speziell bei typischen Automatisierungsgeräten sehr gering, da auch für kleinste Datenmengen stets ein vollständiger Ethernet-Rahmen verschickt werden muss. Zudem sind die Zeiten, die für die Weiterleitung zu den Ausgängen oder Antriebsreglern und für das Einlesen der Eingangsdaten benötigt werden, stark implementierungsabhängig. Speziell bei modularen I/O-Systemen kommt hier in der Regel noch ein Sub-Bus hinzu, der wie der Beckhoff-K-Bus zwar synchronisiert und schnell sein kann, jedoch grundsätzlich kleine Verzögerungen zur Kommunikation hinzufügt.

Mit der EtherCAT-Technologie überwindet Beckhoff diese prinzipiellen Begrenzungen anderer Ethernet-Lösungen: Das Telegramm wird nicht mehr in jeder Anschaltung zunächst empfangen, dann interpretiert und die Prozessdaten weiter kopiert. Der EtherCAT Slave Controller in jedem Teilnehmer – bis hinunter zur I/O-Klemme – entnimmt die für das Gerät bestimmten Daten, während das Telegramm durchläuft. Ebenso werden Eingangsdaten im Durchlauf in den Datenstrom eingefügt. Die Telegramme werden, bei einer Verzögerung um nur wenige Nanosekunden, bereits weitergeschickt. Der Slave erkennt für sich bestimmte Kommandos und führt sie entsprechend aus. Der Vorgang findet hardwareimplementiert im Slave Controller statt und ist daher unabhängig von den Softwarelaufzeiten der Protokollstacks oder der Prozessorleistung. Der letzte EtherCAT-Slave im Segment schickt das bereits vollständig verarbeitete Telegramm zurück, sodass es vom ersten Slave – quasi als Antworttelegramm – zur Steuerung gesendet wird.

Aus Ethernet-Sicht ist ein EtherCAT-Bussegment nichts anderes als ein einzelner großer Ethernet-Teilnehmer, der Ethernet-Telegramme empfängt und sendet. Innerhalb des „Teilnehmers“ befindet sich aber nicht ein einzelner Ethernet-Controller mit nachgeschaltetem µ-Prozessor, sondern eine Vielzahl von EtherCAT-Slaves. Wie bei jedem anderen Ethernet-Teilnehmer auch, kann eine direkte Kommunikation ohne Switch aufgebaut werden, wodurch ein reines EtherCAT-System entsteht.

Protokollbearbeitung vollständig in Hardware

Protokollbearbeitung vollständig in Hardware | Protokoll-ASICs flexibel konfiguierbar. Prozessinterface von 1 Bit bis 64 kByte.

Ethernet bis in die Klemme

Das Ethernet-Protokoll bleibt bis in jeden Teilnehmer – und damit bis in die einzelne I/O-Klemme – erhalten, der Sub-Bus entfällt. Lediglich die Übertragungsphysik wird im Koppler von Twisted-Pair (100BASE-TX) auf E-Bus gewandelt, um den Anforderungen der elektronischen Reihenklemme gerecht zu werden. Die E-Bus-Signalform (LVDS) innerhalb der Klemmenreihe wird auch für 10-GBit-Ethernet genutzt. Am Ende der Klemmenreihe wird die Busphysik wieder auf 100BASE-TX-Standard gewandelt.

Als Hardware in der Steuerung kommen der bereits vorhandene Ethernet-Controller oder sehr preiswerte, handelsübliche Standardnetzwerk-Interfacekarten (NIC) zum Einsatz. Der Datentransfer zum PC erfolgt per DMA (Direct-Memory-Access): Dadurch wird keine CPU-Performance für den Netzwerkzugriff abgezweigt. Dieses Prinzip verwenden auch die Beckhoff-Multiportkarten, die bis zu vier Ethernet-Kanäle auf einem PCI-Steckplatz bündeln.

Protokoll

Das für Prozessdaten optimierte EtherCAT-Protokoll wird entweder direkt im Ethernet-Frame transportiert oder in UDP/IP-Datagramme verpackt. Die UDP-Variante wird dann eingesetzt, wenn EtherCAT-Segmente in anderen Subnetzen über Router hinweg angesprochen werden. Ein Ethernet-Rahmen kann mehrere EtherCAT-Telegramme enthalten, die jeweils einen Speicherbereich des bis zu 4 Gigabyte großen logischen Prozessabbildes bedienen. Die datentechnische Reihenfolge ist dabei unabhängig von der physikalischen Reihenfolge der EtherCAT-Klemmen im Netz; es kann wahlfrei adressiert werden. Broadcast, Multicast und Querkommunikation zwischen Slaves sind möglich. Das Protokoll beherrscht auch die typischerweise azyklische Parameterkommunikation. Struktur und Bedeutung der Parameter werden durch die Geräteprofile nach CANopen vorgegeben, die für eine große Vielfalt von Geräteklassen und Anwendungen definiert sind. Zudem unterstützt EtherCAT auch das Servoprofil nach IEC 61800-7-204. Dieses ist auch unter dem Namen SERCOS bekannt und für Motion-Control-Anwendungen weltweit anerkannt. EtherCAT eignet sich, neben dem Datenaustausch nach dem Master/Slave-Prinzip, auch hervorragend für die Kommunikation zwischen Steuerungen (Master/Master). Mit frei adressierbaren Netzwerkvariablen für Prozessdaten und vielfältigen Diensten für Parametrierung, Diagnose, Programmierung und Fernsteuerung wird das ganze Anforderungsspektrum abgedeckt. Dabei sind die Datenschnittstellen bei Master/Slave- und Master/Master-Kommunikation identisch.

Protokollstruktur | Die Prozessabbildzuordnung ist frei konfigurierbar. Daten werden direkt in der I/O-Klemme an die gewünschte Stelle im Prozessabbild kopiert: Zusätzliches Mapping ist überflüssig. Sehr großer Adressraum von 4 Gigabyte.

Performance

Mit EtherCAT werden neue Dimensionen in der Netzwerk-Performance erreicht. Die Update-Zeit für die Daten von 1.000 verteilten Ein-/Ausgängen beträgt nur 30 µs – einschließlich Klemmendurchlaufzeit. Mit einem einzigen Ethernet-Frame können bis zu 1.486 Byte Prozessdaten ausgetauscht werden – das entspricht fast 12.000 digitalen Ein- und Ausgängen. Für die Übertragung dieser Datenmenge werden dabei nur 300 µs benötigt.

Die Kommunikation mit 100 Servoachsen erfolgt alle 100 µs. Mit dieser Zykluszeit werden alle Achsen mit Sollwerten und Steuerdaten versehen und melden jeweils ihre Istposition und ihren Status. Durch das Distributed-Clock-Verfahren können die Achsen mit einer Abweichung von deutlich weniger als einer Mikrosekunde synchronisiert werden.

Die extrem hohe Performance der EtherCAT-Technologie ermöglicht Steuerungs- und Regelungskonzepte, die mit klassischen Feldbussystemen nicht realisierbar waren. So können auch sehr schnelle Regelkreise über den Bus geschlossen werden. Funktionen, die bislang dedizierte lokale Hardwareunterstützung benötigten, lassen sich nun in Software abbilden. Die enorme Bandbreite erlaubt es, zu jedem Datum z. B. auch Statusinformationen zu übertragen. Mit EtherCAT steht eine Kommunikationstechnologie zur Verfügung, die der überlegenen Rechenleistung moderner Industrie-PCs entspricht. Das Bussystem ist nicht mehr der „Flaschenhals“ im Steuerungskonzept. Verteilte I/Os werden schneller erfasst, als dies mit den meisten lokalen I/O-Schnittstellen möglich ist.

Die Vorteile dieser Netzwerk-Performance werden auch bei kleinen Steuerungen mit vergleichsweise moderater Rechenleistung deutlich. Der EtherCAT-Zyklus ist so schnell, dass er zwischen zwei Steuerungszyklen ausgeführt werden kann. Damit stehen der Steuerung stets aktuellste Eingangsdaten zur Verfügung und die Ausgänge werden mit minimaler Verzögerung angesprochen. Das Reaktionsverhalten der Steuerung verbessert sich erheblich, ohne dass die Rechenleistung selbst erhöht wurde.

Das EtherCAT-Technologieprinzip ist skalierbar und nicht an die Baudrate von 100 MBaud gebunden – eine Erweiterung auf GBit-Ethernet ist möglich.

EtherCAT statt PCI

Mit der fortschreitenden Verkleinerung der PC-Komponenten wird die Baugröße von Industrie-PCs zunehmend von der Anzahl der benötigten Steckplätze bestimmt. Die Bandbreite von Fast-Ethernet, zusammen mit der Datenbreite der EtherCAT-Kommunikationshardware (EtherCAT Slave Controller), ermöglicht hier neue Wege zu gehen: Klassisch im IPC vorgesehene Schnittstellen werden in intelligente Schnittstellenklemmen am EtherCAT-System ausgelagert. Über einen einzigen Ethernet-Port im PC können dann, neben den dezentralen I/Os, Achsen und Bediengeräten, auch komplexe Systeme, wie Feldbusmaster, schnelle serielle Schnittstellen, Gateways und andere Kommunikationsinterfaces, angesprochen werden. Selbst weitere Ethernet-Geräte mit beliebigen Protokollvarianten lassen sich über dezentrale Switchport-Klemmen anschließen. Der zentrale IPC wird kleiner und damit kostengünstiger; eine Ethernet-Schnittstelle genügt zur kompletten Kommunikation mit der Peripherie.

Ethernet statt PCI

Ethernet statt PCI | Feldbusgeräte werden durch dezentrale Feldbus-Master-/Slaveklemmen integriert. Das Auslagern der Feldbusmaster spart PCI-Slots im PC. Beliebige Ethernet-Geräte können dezentral über Switchport-Klemmen angeschlossen werden.

Weiter
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT-Koppler BK1120, EtherCAT | EtherCAT-Koppler für Standard-Busklemmen

EtherCAT
BK1120
EtherCAT-Koppler für Standard-Busklemmen BK1120, EtherCAT
Link/Act In
Signaleingang EtherCAT
Link/Act Out
Signalausgang EtherCAT
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Koppler
K-Bus
(Busklemmen)

BK1120, EtherCAT | EtherCAT-Koppler für Standard-Busklemmen

Der Buskoppler BK1120 verbindet EtherCAT mit den K-Bus-Komponenten (KLxxxx) aus dem bewährten Beckhoff-Busklemmenprogramm. Eine Station besteht aus einem Buskoppler BK1120, einer beliebigen Anzahl von bis zu 64 (mit K-Bus-Verlängerung: 255) Klemmen und einer Busendklemme. Der Buskoppler erkennt die angeschlossenen Klemmen und erstellt automatisch die Zuordnung ins Prozessabbild des EtherCAT-Systems. Mit der oberen Ethernet-Schnittstelle wird der Buskoppler an das Netzwerk angeschlossen, die untere RJ-45-Buchse dient zum optionalen Anschluss weiterer EtherCAT-Geräte im gleichen Strang. Im EtherCAT-Netzwerk wird der Buskoppler BK1120 im Bereich der Ethernet-Signalübertragung (100BASE-TX) an beliebiger Stelle eingesetzt – außer direkt am Switch. Für den Einsatz am Switch sind die Koppler BK9000 (für K-Bus-Komponenten) bzw. EK1000 (für E-Bus-Komponenten) geeignet.

Technische Daten | BK1120
Aufgabe im EtherCAT-System | Ankopplung von Standard-Busklemmen (KLxxxx) an 100BASE-TX-EtherCAT-Netze
Anzahl Busklemmen | 64 (255 mit K-Bus-Verlängerung)
Max. Byte-Anzahl Feldbus | 1.024-Byte-Input und 1.024-Byte-Output
Übertragungsmedium | Ethernet-/EtherCAT-CAT-5-Kabel
Länge zwischen Stationen | 100 m (100BASE-TX)
Protokoll | EtherCAT
Übertragungsraten | 100 MBaud
Konfigurationsmöglichkeit | über KS2000 oder EtherCAT (ADS)
Businterface | 2 x RJ 45
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. K-Bus-Strom)/4, 500 mA max.
Einschaltstrom | ca. 2,5 x Dauerstrom
Empfohlene Vorsicherung | ≤ 10 A
Stromversorgung K-Bus | 1.750 mA
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Ethernet)
Gewicht | ca. 150 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT-Klemmen - EtherCAT-Koppler EKxxx

EtherCAT-Koppler

EtherCAT-Koppler
Koppler E-Bus | EK1100 E-Bus-Interface (EtherCAT-Klemmen EL/ESxxxx)
 | EK1000 E-Bus-Interface für Betrieb am Switch (EtherCAT-Klemmen EL/ESxxxx) UDP, MAC-ID
 | EK1101 EtherCAT-Koppler mit ID-Switch
 | EK1501 EtherCAT-Koppler mit ID-Switch, Multimode-LWL-Anschluss
 | EK1521 1-Port-EtherCAT-Multimode- LWL-Abzweig
Koppler K-Bus | BK1120 K-Bus-Interface (Busklemmen KL/KSxxxx)
 | BK1250 „Compact“-Koppler zwischen E-Bus- und K-Bus-Klemmen
Verlängerungs- system | EK1110 Verlängerungsendklemme (EtherCAT)
 | EK1122 2-Port-EtherCAT-Abzweig
 | EK1132 2-Port-Power-over-EtherCAT-Abzweig

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbuskomponenten | EtherCAT - Ethernet for Control Automation Technology

News
  • Neue Analog-Eingangsklemmen für EtherCAT-I/O-System
  • „EtherCAT direkt“ für IP-67-I/O-Module
  • Die Safety-SPS in der EtherCAT-Klemme (PDF)
  • Schnelle Kommunikation mit DMX-Welt | PCC-Artikel (PDF)

Echtzeit-Ethernet: Ultra-Highspeed bis zur Klemme

Überragende Performance, flexible Topologie und einfache Konfiguration kennzeichnen EtherCAT (Ethernet for Control Automation Technology), die Echtzeit-Ethernet-Technologie von Beckhoff. Wo herkömmliche Feldbussysteme an ihre Grenzen kommen, setzt EtherCAT neue Maßstäbe: 1.000 verteilte I/Os in 30 µs; nahezu unbeschränkte Netzwerkausdehnung und, dank Ethernet- und Internettechnologien, optimale vertikale Integration. Mit EtherCAT kann die aufwändige Ethernet-Sterntopologie durch eine einfache Linien- oder Baumstruktur ersetzt werden – teure Infrastrukturkomponenten entfallen. Dabei können beliebige Ethernet-Geräte via Switch oder Switchport integriert werden.

Während andere Echtzeit-Ethernet-Ansätze spezielle Anschaltungen in der Steuerung erfordern, kommt EtherCAT mit äußerst kostengünstigen Standard-Ethernet-Schnittstellen aus.

EtherCAT-Komponenten

Hardwareseitig ist die EtherCAT-Technologie z. B. in den EtherCAT-Klemmen untergebracht. Das I/O-System in Schutzart IP 20 basiert auf dem Gehäuse des bewährten Beckhoff-Busklemmensystems. Im Unterschied zu den Busklemmen, bei denen das Feldbussignal im Buskoppler auf den internen, feldbusunabhängigen Klemmenbus umgesetzt wird, bleibt das EtherCAT-Protokoll bis zur einzelnen Klemme vollständig erhalten. Neben den EtherCAT-Klemmen mit E-Bus-Anschluss lassen sich auch die bewährten Standard-Busklemmen mit K-Bus-Anschluss über den EtherCAT-Buskoppler BK1120 anschließen. Damit sind Kompatibilität und Durchgängigkeit zum bestehenden System gewährleistet; bestehende und zukünftige Investitionen werden geschützt.

EtherCAT wird in weitere Beckhoff-Komponenten, wie die Feldbus Box in Schutzart IP 67, integriert. Die Erweiterungsmodule können direkt über die EtherCAT-Koppler-Box IL230x-B110 angeschlossen werden. Die EtherCAT-Box-Module, ebenfalls in Schutzart IP 67, verfügen hingegen über ein integriertes EtherCAT-Interface und können ohne Koppler Box direkt an ein EtherCAT-Netzwerk angeschlossen werden.

Die Beckhoff Industrie-PCs, die Embedded-PCs der CX-Serie, die Control Panel mit Steuerungsfunktionalität sowie die Ethernet-PCI-Karten sind „von Haus aus“ EtherCAT-tauglich. Auch die Beckhoff-Servoantriebe sind mit EtherCAT-Schnittstelle erhältlich.

Weiter
Top
Zurück
Stand: 08.07.2009 | Email info@beckhoff.de
  • EtherCAT über Glasfaser
  • EtherCAT über Glasfaser
  • Power-over-EtherCAT
  • EtherCAT-Highlights
  • Safety-over-EtherCAT
  • XFC-Technologie
  • XFC – eXtreme Fast Control Technology

EtherCAT Technology Group


Beckhoff EtherCAT-Koppler EK1000 | EtherCAT-Koppler für den Betrieb am Switch

EtherCAT
EK1000
EtherCAT-Koppler für den Betrieb am Switch EK1000
Link/Act In
Signaleingang EtherCAT
Link/Act Out
Signalausgang EtherCAT
Konfigurationsschnittstelle
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Koppler
E-Bus

EK1000 | EtherCAT-Koppler für den Betrieb am Switch

Der Koppler EK1000 verbindet EtherCAT mit den EtherCAT-Klemmen (ELxxxx). Eine Station besteht aus einem Koppler EK1000, einer beliebigen Anzahl von EtherCAT-Klemmen und einer Busendklemme. Der Koppler setzt die Telegramme im Durchlauf von der Ethernet-100BASE-TX- auf die E-Bus-Signaldarstellung um. Zusätzlich ist er in der Lage, das EtherCAT-UDP-Protokoll im Durchlauf zu behandeln. Mit der oberen Ethernet-Schnittstelle wird der Koppler an das Netzwerk angeschlossen, die untere RJ-45-Buchse dient zum optionalen Anschluss weiterer EtherCAT-Geräte im gleichen Strang. Im EtherCAT-Netzwerk wird der Koppler EK1000 direkt am Switch eingesetzt. Für den Einsatz an anderen Stellen im Bereich der Ethernet-Signalübertragung (100BASE-TX) sind die Koppler EK1100 (für E-Bus-Komponenten) bzw. BK1120 (für K-Bus-Komponenten) geeignet.

Technische Daten | EK1000
Aufgabe im EtherCAT-System | Ankopplung von EtherCAT-Klemmen (ELxxxx, außer Feldbusklemmen) an 100BASE-TX-Ethernet-Netze; Betrieb am Switch
Anzahl EtherCAT-Klemmen | bis zu 65.535
Art/Anzahl Peripheriesignale | unbeschränkt
Übertragungsmedium | Ethernet-/EtherCAT-CAT-5-Kabel
Länge zwischen Stationen | 100 m (100BASE-TX)
Protokoll | EtherCAT, EtherCAT-UDP
Durchlaufverzögerung | ca. 1 µs
Übertragungsraten | 100 MBaud
Konfigurationsmöglichkeit | KS2000-Software oder via EtherCAT (ADS)
Businterface | 2 x RJ 45
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. E-Bus-Strom)/4
Stromaufnahme E-Bus | bis 2 A
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Ethernet)
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Produktankündigung
 voraussichtliche Markteinführung auf Anfrage
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT-Koppler EK1100 | EtherCAT-Koppler

EtherCAT
EK1100
Link/Act In
Signaleingang EtherCAT
Link/Act Out
Signalausgang EtherCAT
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Koppler
E-Bus

EK1100 | EtherCAT-Koppler

Der Koppler EK1100 verbindet EtherCAT mit den EtherCAT-Klemmen (ELxxxx). Eine Station besteht aus einem Koppler EK1100, einer beliebigen Anzahl von EtherCAT-Klemmen und einer Busendklemme. Der Koppler setzt die Telegramme im Durchlauf von der Ethernet-100BASE-TX- auf die E-Bus-Signaldarstellung um.

Mit der oberen Ethernet-Schnittstelle wird der Koppler an das Netzwerk angeschlossen, die untere RJ-45-Buchse dient zum optionalen Anschluss weiterer EtherCAT-Geräte im gleichen Strang. Im EtherCAT-Netzwerk wird der Koppler EK1100 im Bereich der Ethernet-Signalübertragung (100BASE-TX) an beliebiger Stelle eingesetzt – außer direkt am Switch. Für den Einsatz am Switch sind die Koppler EK1000 (für E-Bus-Komponenten) bzw. BK9000 (für K-Bus-Komponenten) geeignet.

Technische Daten | EK1100
Aufgabe im EtherCAT-System | Ankopplung von EtherCAT-Klemmen (ELxxxx) an 100BASE-TX-EtherCAT-Netze
Anzahl EtherCAT-Klemmen | bis zu 65.535
Art/Anzahl Peripheriesignale | unbeschränkt
Übertragungsmedium | Ethernet-/EtherCAT-CAT-5-Kabel
Länge zwischen Stationen | 100 m (100BASE-TX)
Protokoll | EtherCAT
Durchlaufverzögerung | ca. 1 µs
Übertragungsraten | 100 MBaud
Konfiguration | nicht erforderlich
Businterface | 2 x RJ 45
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. E-Bus-Strom)/4
Stromaufnahme E-Bus | bis 2 A
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Ethernet)
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT-Koppler EK1101 | EtherCAT-Koppler mit ID-Switch

EtherCAT
EK1101
EtherCAT-Koppler mit ID-Switch EK1101
Link/Act In
Signaleingang
EtherCAT
Link/Act Out
Signalausgang
EtherCAT
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Koppler
E-Bus
ID-Switch
ID-Switch

EK1101 | EtherCAT-Koppler mit ID-Switch

Der Koppler EK1101 verbindet EtherCAT mit den EtherCAT-Klemmen (ELxxxx). Eine Station besteht aus einem Koppler EK1101, einer beliebigen Anzahl von EtherCAT-Klemmen, einer Busendkappe EL9011 oder einer EtherCAT-Verlängerung EK1110. Der Koppler setzt die Telegramme im Durchlauf von der Ethernet-100BASE-TX- auf die E-Bus-Signaldarstellung um.

Der EK1101 verfügt über drei hexadezimale ID-Switche, mit denen einer Gruppe von EtherCAT-Komponenten eine ID zugeordnet werden kann. Diese Gruppe kann dann an beliebiger Stelle im EtherCAT-Netzwerk vorhanden sein. Variable Topologien sind somit einfach realisierbar.

Technische Daten | EK1101
Aufgabe im EtherCAT-System | Ankopplung von EtherCAT-Klemmen (ELxxxx) an 100BASE-TX-EtherCAT-Netze
Anzahl EtherCAT-Klemmen | bis zu 65.535
Art/Anzahl Peripheriesignale | unbeschränkt
Anzahl einstellbarer IDs
4.000
Übertragungsmedium | Ethernet/EtherCAT-Kabel (mind. CAT5)
Länge zwischen Stationen | 100 m (100BASE-TX)
Protokoll | EtherCAT
Durchlaufverzögerung | ca. 1 µs
Übertragungsraten | 100 MBaud
Konfiguration | nicht erforderlich
Businterface | 2 x RJ 45
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. E-Bus-Strom)/4
Stromaufnahme E-Bus | bis 2 A
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Ethernet)
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT-Koppler EK1110 | EtherCAT-Verlängerung

EtherCAT
EK1110
Signalausgang EtherCAT
Link/Act
Run-LED

EK1110 | EtherCAT-Verlängerung

Die EtherCAT-Verlängerung EK1110 wird, wie die E-Bus-Endklemme, an das Ende des EtherCAT-Klemmenblocks gesteckt. Die Klemme bietet die Möglichkeit, ein Ethernet-Kabel mit RJ-45-Stecker anzustecken und damit den EtherCAT-Strang galvanisch getrennt um bis zu 100 m zu verlängern. In der EK1110-Klemme werden die E-Bus-Signale im Durchlauf auf 100BASE-TX-Ethernet-Signaldarstellung umgesetzt. Die Elektronik der EK1110 wird über den E-Bus versorgt. Es sind keine Parametrier- oder Konfigurationsarbeiten erforderlich.

Technische Daten | EK1110
Aufgabe im EtherCAT-System | Umsetzung der E-Bus-Signale auf 100BASE-TX-Ethernet zur Verlängerung des EtherCAT-Netzes
Übertragungsmedium | Ethernet-/EtherCAT-CAT-5-Kabel
Länge zwischen Stationen | 100 m (100BASE-TX)
Protokoll | sämtliche EtherCAT-Protokolle
Durchlaufverzögerung | ca. 1 µs
Übertragungsraten | 100 MBaud
Konfiguration | nicht erforderlich
Businterface | 1 x RJ 45
Spannungsversorgung | aus E-Bus
Stromaufnahme E-Bus | ca. 125 mA
Potenzialtrennung | 500 Veff (Versorgungsspannung/Ethernet)
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EK1122 | 2-Port-EtherCAT-Abzweig

EtherCAT
EK1122
Status-LEDs
EtherCAT-
Abzweig 1
EtherCAT-
Abzweig 2
Draufsicht
EK1100
EK1122

EK1122 | 2-Port-EtherCAT-Abzweig

Der 2-Port-EtherCAT-Abzweig ermöglicht es, EtherCAT-Sterntopologien aufzubauen. Durch das Verwenden mehrerer EK1122 in einer Station lässt sich ein modularer EtherCAT-Sternverteiler realisieren. An den Abzweigports können einzelne Geräte oder auch ganze EtherCAT-Stränge angeschlossen werden. Der Anschluss der EtherCAT-Abzweige erfolgt über RJ-45-Buchsen, an denen direkt Link- und Activity-Status angezeigt werden. Die Run-LED zeigt den Status des EK1122 an. Mit TwinCAT und anderen geeigneten EtherCAT-Mastern unterstützt der EK1122 auch das An- und Abkoppeln von EtherCAT-Strängen im laufenden Betrieb (Hot-Connect).

Technische Daten | EK1122
Aufgabe im EtherCAT-System | Ankopplung von EtherCAT-Abzweigen
Übertragungsmedium | Ethernet/EtherCAT-Kabel (mind. CAT5)
Länge zwischen Stationen | 100 m (100BASE-TX)
Protokoll | EtherCAT
Übertragungsraten | 100 MBaud
Konfiguration | nicht erforderlich
Businterface | 2 x RJ 45
Spannungsversorgung | aus E-Bus
Stromaufnahme | 220 mA typ.
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EK1132 | 2-Port-Power-over-EtherCAT-Abzweig

EtherCAT
EK1132
Status-LEDs
EtherCAT-
Abzweig 1
EtherCAT-
Abzweig 2
Externe
Einspeisung 24 V DC
Draufsicht
EtherCAT
EK1132
24 V DC
EtherCAT + 48 V DC
Anschlussbeispiel

EK1132 | 2-Port-Power-over-EtherCAT-Abzweig

Basierend auf dem IEEE-Standard 802.3af unterstützt der EtherCAT-Abzweig EK1132 Power Sourcing Equipment (PSE), um die Versorgung von angeschlossenen Verbrauchern (Powered Devices, PD) über das vieradrige Standard-EtherCAT/Ethernet-Kabel zu gewährleisten. Die PSE-PD-Versorgungsspannung beträgt 48 V und wird in der Abzweigklemme aus industrieüblichen 24 V erzeugt. Die maximale Stromaufnahme der Endgeräte beträgt 350 mA. Die Signal- und Energieübertragung erfolgt auf den gleichen Adern, sodass mit vieradrigen Leitungen gearbeitet werden kann. Die Power-over-EtherCAT-Sensoren werden über einen 4-poligen Stecker, z. B. M12, angeschlossen. Durch das Resistive-Power-Discovery-Verfahren ermittelt die EK1132, ob das angeschlossene EtherCAT-Gerät Power-over-EtherCAT unterstützt und, wenn ja, zu welcher im Standard definierten Leistungsklasse es gehört. Nur wenn Power-over-EtherCAT unterstützt wird, wird auch die Versorgung freigeschaltet. Eine intelligente Leistungsverteilung erkennt, welcher Verbraucher zu welcher Leistungsklasse gehört und verteilt die in Summe zur Verfügung stehenden 15,4 W entsprechend auf die angeschlossenen Teilnehmer. Wie der 2-Port-EtherCAT-Abzweig EK1122, ermöglicht auch der EK1132, EtherCAT-Sterntopologien aufzubauen. Mit TwinCAT und anderen geeigneten EtherCAT-Mastern unterstützt der EK1132 auch das An- und Abkoppeln von EtherCAT-Teilnehmern im laufenden Betrieb (Hot-Connect).

Technische Daten | EK1132
Aufgabe im EtherCAT-System | Ankopplung von EtherCAT-Abzweigen inkl. Stromversorgung
Summenleistung | 15,4 W
Übertragungsmedium | Ethernet/EtherCAT-Kabel (mind. CAT5)
Länge zwischen Stationen | 100 m (100BASE-TX)
Protokoll | EtherCAT
Übertragungsraten | 100 MBaud
Konfiguration | nicht erforderlich
Businterface | 2 x RJ 45
Spannungsversorgung | aus E-Bus und über externe Einspeisung
Stromaufnahme E-Bus | 220 mA
Stromaufnahme 24 V DC | 700 mA bei max. Last
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT-Koppler EK1501 | EtherCAT-Koppler mit ID-Switch, Multimode-LWL-Anschluss

EtherCAT
EK1501
EtherCAT-Koppler mit ID-Switch, Multimode-LWL-Anschluss EK1501
EtherCAT-
Eingang
SC-Duplex
EtherCAT-
Ausgang
SC-Duplex
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Koppler
E-Bus
ID-Switch
ID-Switch

EK1501 | EtherCAT-Koppler mit ID-Switch, Multimode-LWL-Anschluss

Der Koppler EK1501 verbindet EtherCAT mit den EtherCAT-Klemmen (ELxxxx). Eine Station besteht aus einem Koppler EK1501, einer beliebigen Anzahl von EtherCAT-Klemmen, einer Busendkappe EL9011 oder einer EtherCAT-Verlängerung EK1110. Der Koppler setzt die Telegramme im Durchlauf von der Ethernet-100BASE-FX- auf die E-Bus-Signaldarstellung um. Durch den Multimode-Glasfaseranschluss können Entfernungen zwischen zwei Kopplern von bis zu 2 km erreicht werden.

Der EK1501 verfügt über drei hexadezimale ID-Switche, mit denen einer Gruppe von EtherCAT-Komponenten eine ID zugeordnet werden kann. Diese Gruppe kann dann an beliebiger Stelle im EtherCAT-Netzwerk vorhanden sein. Variable Topologien sind somit einfach realisierbar.

Technische Daten | EK1501
Aufgabe im EtherCAT-System | Ankopplung von EtherCAT-Klemmen (ELxxxx) an 100BASE-FX-EtherCAT-Netze
Übertragungsmedium | Multimode-Glasfaser (MM)
Länge zwischen Stationen | 2.000 m
Anzahl EtherCAT-Klemmen | bis zu 65.535
Art/Anzahl Peripheriesignale | unbeschränkt
Anzahl einstellbarer IDs
4.000
Protokoll | EtherCAT
Durchlaufverzögerung | ca. 1 µs
Übertragungsraten | 100 MBaud
Konfiguration | nicht erforderlich
Businterface | 2 x SC Duplex
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. E-Bus-Strom)/4
Stromaufnahme E-Bus | bis 2 A
Powerkontakte | 24 V DC max./10 A max.
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EK1521 | 1-Port-EtherCAT-Multimode-LWL-Abzweig

EtherCAT
EK1521
Status-LEDs
EtherCAT-Abzweig
SC-Duplex
Draufsicht

EK1521 | 1-Port-EtherCAT-Multimode-LWL-Abzweig

Der 1-Port-EtherCAT-Multimode-LWL-Abzweig ermöglicht in Verbindung mit einem EtherCAT-Koppler EK1100 die Umsetzung von der 100BASE-TX- auf die 100BASE-FX-Physik (Glasfaser). In Verbindung mit dem EtherCAT-Koppler EK1501 für Multimode-LWL-Glasfaser können so Entfernungen bis zu 2 km überbrückt werden. Auch kabelredundante Systeme mit Lichtwellenleiter lassen sich mit dem 1-Port-EtherCAT-Multimode-LWL-Abzweig realisieren. Die Run-LED zeigt den Status des EK1521.

Technische Daten | EK1521
Aufgabe im EtherCAT-System | Ankopplung von EtherCAT-Abzweigen
Übertragungsmedium | Multimode-Glasfaser (MM)
Länge zwischen Stationen | 2.000 m (100BASE-FX) Multimode-Glasfaser
Protokoll | EtherCAT
Übertragungsraten | 100 MBaud
Konfiguration | nicht erforderlich
Businterface | 1 x SC-Duplex-Stecker
Spannungsversorgung | aus E-Bus
Stromaufnahme | 400 mA typ.
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT-Koppler EK9750 | SERCOS-III-Koppler

EtherCAT
EK9750
Ethernet-RJ-45
Adresswahlschalter
Konfigurationsschnittstelle
Ethernet-RJ-45
Power-LEDs
Einspeisung
Powerkontakte
Powerkontakte
Versorgung
Buskoppler
E-Bus
Link/Act
10/100 MBaud
Link/Act
10/100 MBaud

EK9750 | SERCOS-III-Koppler

Der Koppler EK9750 verbindet SERCOS-III-Netzwerke mit den EtherCAT-Klemmen (ELxxxx). Eine Station besteht aus einem Koppler EK9750, einer beliebigen Anzahl von EtherCAT-Klemmen und einer Busendklemme. Der Koppler setzt die Telegramme von SERCOS III auf die E-Bus-Signaldarstellung um.

Mit der einen Ethernet-Schnittstelle wird der Koppler an das Netzwerk angeschlossen, die andere RJ-45-Buchse dient zum optionalen Anschluss weiterer SERCOS-III-Geräte im gleichen Strang.

Mit dem EK9750 steht auch für SERCOS III ein leistungsfähiges und ultraschnelles I/O-System mit einer großen Klemmenauswahl zur Verfügung. Mit EtherCAT verfügt der SERCOS-III-Koppler EK9750 über ein schnelles unterlagertes Bussystem. Der Koppler unterstützt das SERCOS-III-I/O-Profil und fügt sich damit nahtlos in SERCOS-III-Netzwerke ein.

Technische Daten | EK9750
Aufgabe im EtherCAT-System | Ankopplung von EtherCAT-Klemmen (ELxxxx, außer Feldbusklemmen) an SERCOS-III-Netzwerke
Anzahl EtherCAT-Klemmen | abhängig vom SERCOS-III-Master
Art/Anzahl Peripheriesignale | abhängig vom SERCOS-III-Master
Übertragungsmedium | Ethernet-CAT-5-Kabel
Länge zwischen Stationen | 100 m (100BASE-TX)
Protokoll | SERCOS-III-I/O-Profil
Durchlaufverzögerung | ca. 1 µs
Übertragungsraten | 100 MBaud
Konfiguration | nicht erforderlich
Businterface | 2 x RJ 45
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Eingangsstrom | 70 mA + (ges. E-Bus-Strom)/4
Stromaufnahme E-Bus | bis 2 A
Powerkontakte | 24 V DC max./10 A max.
Potenzialtrennung | 500 Veff (Powerkontakt/Versorgungsspannung/Ethernet)
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Produktankündigung
 voraussichtliche Markteinführung auf Anfrage
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL91xx, EL92xx | Funktionsklemmen

Systemklemmen
EL9xxx

EL91xx, EL92xx | Funktionsklemmen

Die Einspeiseklemmen ermöglichen die Einrichtung unterschiedlicher Potenzialgruppen mit beliebigen Spannungen (EL9190) sowie den Standardspannungen 24 V DC oder 230 V AC
(120 V AC). Sie sind mit und ohne Feinsicherung verfügbar. Zur Überwachung der Versorgungsspannung melden Klemmen mit Diagnosefunktion den Status der Einspeiseklemme durch zwei Eingangsbits zum EtherCAT-Koppler. Die dezentralen Peripheriespannung wird von der Steuerung über den Feldbus kontrolliert. Das Schaltschwellenverhalten entspricht dem der Eingangsklemmen EL1002 (24 V) und EL1702 (230 V).

Der mehrfache Abgriff der Versorgungsspannung über Federkraftklemmen ist durch die EtherCAT-Klemmen EL9180, EL9185 und EL9195 sichergestellt. Sie machen den Einsatz zusätzlicher Reihenklemmen auf der Klemmleiste überflüssig. Den Anschluss von Abschirmungen übernimmt die EtherCAT-Klemme EL9195. Sie verbindet die Federkraftkontakte direkt mit der Hutschiene und kann elektromagnetische Einstrahlungen optimal ableiten. Die beiden Powerkontakte werden von der EL9195 durchgeschleift und erlauben den Anschluss von je zwei Drähten. Jede Baugruppe muss auf der rechten Seite mit einer Busendkappe EL9011 abgeschlossen werden. Die EL9080 dient zur Kennzeichnung von Potenzialgruppen (z. B. 230 V AC/24 V DC). Sie wird zwischen zwei Potenzialgruppen gesteckt und weist durch eine orangefarbene Abdeckung auf diese Trennung hin.

Bedeutung der Diagnosebits:
Bit 0 = 0 Versorgungsspannung liegt nicht an,
Bit 0 = 1 Versorgungsspannung liegt an,
Bit 1 = 0 Busfunktionsklemme besitzt keine Sicherung

Bezeichnung | EL9190 | ES9190 | EL9100 | ES9100 | EL9110 | ES9110 | EL9150 | ES9150 | EL9160 | ES9160
Nennspannung | beliebig bis 230 V AC | 24 V DC | 24 V DC | 230 V AC (120 V AC) | 230 V AC (120 V AC)
Eingebaute Feinsicherung | – | – | – | – | –
Diagnose | – | – | ja | – | ja
Power-LED | – | grün | grün | grün | grün
Defekt-LED | – | – | – | – | –
Meldung an E-Bus | – | – | ja | – | ja
PE-Kontakt | ja | ja | ja | ja | ja
Schirmanschluss | – | – | – | – | –
Erneute Einspeisung | ja | ja | ja | ja | ja
Anschlussmöglichkeit an Powerkontakt zusätzlich | 1 | 1 | 1 | 1 | 1
Stromaufnahme vom E-Bus | 90 mA typ. | – | 90 mA typ. | – | 90 mA typ.
Log. Breite im Prozessabbild | 0 | 0 | 2 | 0 | 2
Verbindung zur Hutschiene | – | – | – | – | –
Potenzialtrennung | ja | ja | ja | ja | ja
Gehäusebreite in mm | 12 | 12 | 12 | 12 | 12
Anreihen an EtherCAT- Klemmen mit Powerkontakt | ja | ja | ja | ja | ja
Anreihen an EtherCAT- Klemmen ohne Powerkontakte | ja | ja | ja | ja | ja
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen

Bedeutung der Diagnosebits:
Bit 0 = 0 Versorgungsspannung liegt nicht an,
Bit 0 = 1 Versorgungsspannung liegt an,
Bit 1 = 0 Sicherung o.k.,
Bit 1 = 1 Sicherung defekt.

Bezeichnung | EL9200 (EL9290) | EL9210 | EL9250 | EL9260
Nennspannung | 24 V DC (beliebig) | 24 V DC | 230 V AC | 230 V AC
Eingebaute Feinsicherung | … 6,3 A | … 6,3 A | … 6,3 A | … 6,3 A
Diagnose | – | ja | – | ja
Power-LED | grün (ohne) | grün | grün | grün
Defekt-LED | rot (ohne) | rot | rot | rot
Meldung an E-Bus | – | ja | – | ja
PE-Kontakt | ja | ja | ja | ja
Schirmanschluss | – | – | – | –
Erneute Einspeisung | ja | ja | ja | ja
Anschlussmöglichkeit an Powerkontakt zusätzlich | 1 | 1 | 1 | 1
Stromaufnahme vom E-Bus | – | 90 mA typ. | – | 90 mA typ.
Log. Breite im Prozessabbild | 0 | 2 | 0 | 2
Verbindung zur Hutschiene | – | – | – | –
Potenzialtrennung | ja | ja | ja | ja
Gehäusebreite in mm | 12 | 12 | 12 | 12
Anreihen an EtherCAT- Klemmen mit Powerkontakt | ja | ja | ja | ja
Anreihen an EtherCAT- Klemmen ohne Powerkontakte | ja | ja | ja | ja

Bedeutung der Diagnosebits:
Bit 0 = 0 Versorgungsspannung liegt nicht an,
Bit 0 = 1 Versorgungsspannung liegt an,
Bit 1 = 0 Sicherung o.k.,
Bit 1 = 1 Sicherung defekt.

Bezeichnung | EL9180 | ES9180 | EL9185 | ES9185 | EL9195 | ES9195 | EL9080 | EL9011
Nennspannung | beliebig bis 230 V AC | beliebig bis 230 V AC | beliebig bis 230 V AC | Trenn- klemme | Endkappe
Eingebaute Feinsicherung | – | – | – | – | –
Diagnose | – | – | – | – | –
Power-LED | – | – | – | – | –
Defekt-LED | – | – | – | – | –
Meldung an E-Bus | – | – | – | – | –
PE-Kontakt | ja | – | – | – | –
Schirmanschluss | – | – | 2 | – | –
Erneute Einspeisung | – | – | – | – | –
Anschlussmöglichkeit an Powerkontakt zusätzlich | 2 | 4 | 1 | – | –
Stromaufnahme vom E-Bus | – | – | – | – | –
Log. Breite im Prozessabbild | 0 | 0 | 0 | 0 | 0
Verbindung zur Hutschiene | – | – | Schirm- klemme | – | –
Potenzialtrennung | – | – | – | – | –
Gehäusebreite in mm | 12 | 12 | 12 | 12 | 5
Anreihen an EtherCAT- Klemmen mit Powerkontakt | ja | nur 2 Power- kontakte | nur 2 Power- kontakte | ja | ja
Anreihen an EtherCAT- Klemmen ohne Powerkontakte | – | – | – | ja | ja
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL9190, EL9100, ES9100, EL9110, EL9150, EL9160, EL9180, EL9185, EL9195, EL9200, EL9210, EL9290, EL9011, EL9080: verfügbar
ES9180, ES9185, ES9195, ES9190, ES9150, ES9160, ES9110: voraussichtliche Markteinführung im 3. Quartal 2009
EL9250, EL9260: voraussichtliche Markteinführung im 4. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL1002, EL1004, EL1008 | 2-, 4-, 8-Kanal-Digital-Eingangsklemmen 24 V DC, 3 ms

Digital-Eingang
EL100x
2-, 4-, 8-Kanal-Digital-Eingangsklemmen 24 V DC, 3 ms EL1002, ES1002
Signal-LED1
Eingang 1
+24 V
0 V
Signal-LED2
Eingang 2
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
Draufsicht
Kontaktbelegung
Anschlusstechnik
PE
2-, 4-, 8-Kanal-Digital-Eingangsklemmen 24 V DC, 3 ms EL1004, ES1004
Signal-LED1
Signal-LED3
Eingang 1
+24 V
+24 V
Eingang 3
Signal-LED2
Signal-LED4
Eingang 2
Eingang 4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
2-, 4-, 8-Kanal-Digital-Eingangsklemmen 24 V DC, 3 ms EL1008, ES1008
Signal-LED1
Signal-LED3
Signal-LED5
Signal-LED7
Eingang 1
Eingang 3
Eingang 5
Eingang 7
Signal-LED2
Signal-LED4
Signal-LED6
Signal-LED8
Eingang 2
Eingang 4
Eingang 6
Eingang 8
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
+24 V
EL1002, ES1002 EL1004, ES1004 EL1008, ES1008

EL1002, EL1004, EL1008 | 2-, 4-, 8-Kanal-Digital-Eingangsklemmen 24 V DC, 3 ms

Die digitalen Eingangsklemmen EL1002, EL1004 und EL1008 erfassen die binären Steuersignale aus der Prozessebene und transportieren sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Die Varianten unterscheiden sich durch die Anzahl der Kanäle und ihre Anschlusstechnik. Digitale Eingangsklemmen der Serie EL100x verfügen über einen 3-ms-Eingangsfilter. Ihren Signalzustand zeigen die EtherCAT-Klemmen durch jeweils eine Leuchtdiode an.

Technische Daten | EL1002 | ES1002 | EL1004 | ES1004 | EL1008 | ES1008
Anzahl Eingänge | 2 | 4 | 8
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V (EN 61131-2, Typ 3)
Signalspannung „1“ | 15…30 V (EN 61131-2, Typ 3)
Eingangsstrom | 3 mA typ. (EN 61131-2, Typ 3)
Eingangsfilter | 3,0 ms
Stromaufnahme E-Bus | 90 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 2 Inputs | 4 Inputs | 8 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 50 g | ca. 50 g | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig | IP 20/beliebig | IP 20/siehe Dokumentation
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL1012, EL1014, EL1018 | 2-, 4-, 8-Kanal-Digital-Eingangsklemmen 24 V DC, 10 µs

Digital-Eingang
EL101x
2-, 4-, 8-Kanal-Digital-Eingangsklemmen 24 V DC, 10 µs EL1012, ES1012
Signal-LED1
Eingang 1
+24 V
0 V
Signal-LED2
Eingang 2
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
Draufsicht
Kontaktbelegung
Anschlusstechnik
PE
2-, 4-, 8-Kanal-Digital-Eingangsklemmen 24 V DC, 10 µs EL1014, ES1014
Signal-LED1
Signal-LED3
Eingang 1
+24 V
+24 V
Eingang 3
Signal-LED2
Signal-LED4
Eingang 2
Eingang 4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
2-, 4-, 8-Kanal-Digital-Eingangsklemmen 24 V DC, 10 µs EL1018, ES1018
Signal-LED1
Signal-LED3
Signal-LED5
Signal-LED7
Eingang 1
Eingang 3
Eingang 5
Eingang 7
Signal-LED2
Signal-LED4
Signal-LED6
Signal-LED8
Eingang 2
Eingang 4
Eingang 6
Eingang 8
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
+24 V
EL1012, ES1012 EL1014, ES1014 EL1018, ES1018

EL1012, EL1014, EL1018 | 2-, 4-, 8-Kanal-Digital-Eingangsklemmen 24 V DC, 10 µs

Die digitalen Eingangsklemmen EL1012, EL1014 und EL1018 erfassen die binären Steuersignale aus der Prozessebene und transportieren sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Die Varianten unterscheiden sich durch die Anzahl der Kanäle und ihre Anschlusstechnik. Digitale Eingangsklemmen der Serie EL101x verfügen über einen 10-µs-Eingangsfilter. Ihren Signalzustand zeigen die EtherCAT-Klemmen durch jeweils eine Leuchtdiode an.

Technische Daten | EL1012 | ES1012 | EL1014 | ES1014 | EL1018 | ES1018
Anzahl Eingänge | 2 | 4 | 8
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V (EN 61131-2, Typ 3)
Signalspannung „1“ | 15…30 V (EN 61131-2, Typ 3)
Eingangsstrom | 3 mA typ. (EN 61131-2, Typ 3)
Eingangsfilter | 10 µs typ. (siehe Dokumentation)
Stromaufnahme E-Bus | 90 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 2 Inputs | 4 Inputs | 8 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 50 g | ca. 50 g | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig | IP 20/beliebig | IP 20/siehe Dokumentation
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL1024 | 4-Kanal-Digital-Eingangsklemme 24 V DC für Typ-2-Sensoren

Digital-Eingang
EL1024
4-Kanal-Digital-Eingangsklemme 24 V DC für Typ-2-Sensoren EL1024
Signal-LED1
Signal-LED3
Eingang 1
Eingang 3
Signal-LED2
Signal-LED4
Eingang 2
+24 V
+24 V
Eingang 4
Powerkontakt 0 V
Powerkontakt
+24 V
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL1024 | 4-Kanal-Digital-Eingangsklemme 24 V DC für Typ-2-Sensoren

Die digitale Eingangsklemme EL1024 erfasst die binären 24-V-Steuersignale und transportiert sie galvanisch getrennt zum übergeordneten Automatisierungssystem. Die EtherCAT-Klemme enthält je vier Kanäle, die ihren Signalzustand durch Leuchtdioden anzeigen. Die EL1024 entspricht mit ihrem Eingangssignal der IEC 61131-2, Typ 2. Zusätzlich ermöglichen die 4-Kanal-EtherCAT-Klemmen den direkten Anschluss von vier 2-Leitersensoren. Es sind vier +24-V-Anschlusspunkte vorhanden.

Technische Daten | EL1024 | ES1024
Anzahl Eingänge | 4
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V (IEC 61131-2, Typ 2)
Signalspannung „1“ | 15…30 V (IEC 61131-2, Typ 2)
Eingangsstrom | 6 mA typ. (IEC 61131-2, Typ 2)
Eingangsfilter | 3,0 ms
Stromaufnahme E-Bus | 90 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 4 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL1024: verfügbar
ES1024: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL1034 | 4-Kanal-Digital-Eingangsklemme 24 V DC, potenzialfreie Eingänge

Digital-Eingang
EL1034
4-Kanal-Digital-Eingangsklemme 24 V DC, potenzialfreie Eingänge EL1034
Signal-LED1
Signal-LED3
Eingang 1
Eingang 3
GND1
GND3
Signal-LED2
Signal-LED4
Eingang 2
GND2
GND4
Eingang 4
Powerkontakt 0 V
Powerkontakt
+24 V
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL1034 | 4-Kanal-Digital-Eingangsklemme 24 V DC, potenzialfreie Eingänge

Die digitale Eingangsklemme EL1034 erfasst die binären 24-V-Steuersignale und transportiert sie galvanisch getrennt zum übergeordneten Automatisierungssystem. Die EtherCAT-Klemme enthält je vier Kanäle, die ihren Signalzustand durch Leuchtdioden anzeigen. Sie verfügt über eine galvanische Einzelkanaltrennung und entspricht mit ihrem Eingangssignal der IEC 61131-2, Typ 1.

Technische Daten | EL1034 | ES1034
Anzahl Eingänge | 4
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V (IEC 61131-2, Typ 1)
Signalspannung „1“ | 15…30 V (IEC 61131-2, Typ 1)
Eingangsstrom | 3 mA typ. (IEC 61131-2, Typ 1)
Eingangsfilter | 10 µs
Stromaufnahme E-Bus | 90 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 4 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL1084, EL1088, EL1094, EL1098 | 4-, 8-Kanal-Digital-Eingangsklemmen 24 V DC, negativ schaltend

Digital-Eingang
EL10x4, EL10x8
4-, 8-Kanal-Digital-Eingangsklemmen 24 V DC, negativ schaltend EL1084, ES1084
Signal-LED1
Signal-LED3
Eingang 1
Eingang 3
Signal-LED2
Signal-LED4
Eingang 2
0 V
0 V
Eingang 4
Powerkontakt 0 V
Powerkontakt
+24 V
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
4-, 8-Kanal-Digital-Eingangsklemmen 24 V DC, negativ schaltend EL1088, ES1088
Signal-LED1
Signal-LED3
Signal-LED5
Signal-LED7
Eingang 1
Eingang 3
Eingang 5
Eingang 7
Signal-LED2
Signal-LED4
Signal-LED6
Signal-LED8
Eingang 2
Eingang 4
Eingang 6
Eingang 8
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
0 V
EL1084, ES1084 EL1088, ES1088

EL1084, EL1088, EL1094, EL1098 | 4-, 8-Kanal-Digital-Eingangsklemmen 24 V DC, negativ schaltend

Die digitalen Eingangsklemmen EL1084/EL1088 und EL1094/EL1098 erfassen die binären Steuersignale aus der Prozessebene und transportieren sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Die Varianten EL108x und EL109x besitzen unterschiedlich schnelle Eingangsfilter. An die EtherCAT-Klemmen EL1084 und EL1094 können vier 2-Leiter-Sensoren angeschlossen werden. Die 8-Kanal-Varianten EL1088 und EL1098 sind für den Einsatz mehrkanaliger Sensorik in 1-Leiteranschlusstechnik geeignet. Die EtherCAT-Klemmen zeigen ihren Signalzustand durch Leuchtdioden an.

Technische Daten | EL1084 | ES1084 | EL1088 | ES1088 | EL1094 | ES1094 | EL1098 | ES1098
Anzahl Eingänge | 4 | 8 | 4 | 8
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | 18…30 V
Signalspannung „1“ | 0…7 V
Eingangsstrom | 3 mA typ.
Eingangsfilter | 3,0 ms | 3,0 ms | 10 µs | 10 µs
Stromaufnahme E-Bus | 90 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 4 Inputs | 8 Inputs | 4 Inputs | 8 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig | IP 20/siehe Dokumentation | IP 20/beliebig | IP 20/siehe Dokumentation
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL1104, EL1114 | 4-Kanal-Digital-Eingangsklemmen 24 V DC, 24-V- und 0-V-Sensorversorgung

Digital-Eingang
EL1104, EL1114
4-Kanal-Digital-Eingangsklemmen 24 V DC, 24-V- und 0-V-Sensorversorgung EL1104, EL1114
Signal-LED1
Signal-LED3
Eingang 1
Eingang 3
Signal-LED2
Signal-LED4
Eingang 2
+24 V
0 V
Eingang 4
Powerkontakt 0 V
Powerkontakt
+24 V
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL1104, EL1114 | 4-Kanal-Digital-Eingangsklemmen 24 V DC, 24-V- und 0-V-Sensorversorgung

Die digitalen Eingangsklemmen EL1104 und EL1114 erfassen die binären Steuersignale aus der Prozessebene und transportieren sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Die Varianten EL1104 und EL1114 besitzen unterschiedlich schnelle Eingangsfilter. Die EtherCAT-Klemmen enthalten je vier Kanäle, die ihren Signalzustand durch Leuchtdioden anzeigen.

Technische Daten | EL1104 | ES1104 | EL1114 | ES1114
Anzahl Eingänge | 4
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V (EN 61131-2, Typ 3)
Signalspannung „1“ | 15…30 V (EN 61131-2, Typ 3)
Eingangsstrom | 3 mA typ. (EN 61131-2, Typ 3)
Eingangsfilter | 3,0 ms | 10 µs typ. (siehe Dokumentation)
Stromaufnahme E-Bus | 90 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 4 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL1124, EL1144, EL1134 | 4-Kanal-Digital-Eingangsklemmen 5 V DC, 12 V DC, 48 V DC

Digital-Eingang
EL11x4
4-Kanal-Digital-Eingangsklemmen 5 V DC, 12 V DC, 48 V DC EL1124, EL1144, EL1134
Signal-LED1
Signal-LED3
Eingang 1
Eingang 3
Signal-LED2
Signal-LED4
Eingang 2
+5/12/48 V
0 V
Eingang 4
Powerkontakt 0 V
Powerkontakt
+5/12/48 V
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL1124, EL1144, EL1134 | 4-Kanal-Digital-Eingangsklemmen 5 V DC, 12 V DC, 48 V DC

Die digitalen Eingangsklemmen EL1124 (5 V DC), EL1144 (12 V DC) und EL1134 (48 V DC) erfassen die binären Steuersignale und transportieren sie galvanisch getrennt zum übergeordneten Automatisierungssystem. Die EtherCAT-Klemmen enthalten je vier Kanäle, die ihren Signalzustand durch Leuchtdioden anzeigen. Die Varianten besitzen unterschiedliche Eingangsspannungen.

Technische Daten | EL1124 | ES1124 | EL1144 | ES1144 | EL1134 | ES1134
Anzahl Eingänge | 4
Nennspannung | 5 V DC | 12 V DC | 48 V DC
Signalspannung „0“ | < 0,8 V | < 2,4 V | < 10 V (IEC 61131-2, Typ 1)
Signalspannung „1“ | > 2,4 V | > 8,5 V | > 34 V (IEC 61131-2, Typ 1)
Eingangsstrom | 50 µA typ. | 3 mA typ. | 3 mA typ. (IEC 61131-2, Typ 1)
Eingangsfilter | << 1 µs (50 ns typ.) | 10 µs | 10 µs
Stromaufnahme E-Bus | 90 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 4 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL1124, EL1144, EL1134: verfügbar
ES1124, ES1144, ES1134: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL1202 | 2-Kanal-Digital-Eingangsklemme 24 V DC, T

Digital-Eingang
EL1202
2-Kanal-Digital-Eingangsklemme 24 V DC, TON/TOFF 1 µs EL1202
Signal-LED1
Eingang 1
Signal-LED2
Eingang 2
PE
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
+24 V
0 V
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL1202 | 2-Kanal-Digital-Eingangsklemme 24 V DC, TON/TOFF 1 µs

Die digitale Eingangsklemme EL1202 erfasst die binären Steuersignale aus der Prozessebene und transportiert sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Sie ist für besonders schnelle Signale geeignet, da sie über eine sehr geringe Eingangsverzögerung verfügt. Die EtherCAT-Klemme kann die Distributed-Clocks unterstützen, d. h. die Eingangsdaten können synchron mit anderen Daten erfasst werden, die ebenfalls verteilt an Distributed-Clock-Klemmen angeschlossen sind. Die systemweite DC-Genauigkeit liegt bei << 1 µs. Die EL1202 enthält zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird.

Technische Daten | EL1202 | ES1202
Anzahl Eingänge | 2
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V (ähnlich EN 61131-2, Typ 3)
Signalspannung „1“ | 11…30 V (ähnlich EN 61131-2, Typ 3)
Eingangsstrom | 3 mA typ. (ähnlich EN 61131-2, Typ 3)
Eingangsverzögerung TON/TOFF | < 1 µs
Distributed-Clocks | ja
Stromaufnahme E-Bus | 110 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 2 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL1252 | 2-Kanal-Digital-Eingangsklemme mit Time-Stamp

Digital-Eingang
EL1252
2-Kanal-Digital-Eingangsklemme mit Time-Stamp EL1252
Signal-LED1
Eingang 1
Signal-LED2
Eingang 2
+24 V
0 V
PE
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL1252 | 2-Kanal-Digital-Eingangsklemme mit Time-Stamp

Die digitale Eingangsklemme EL1252 erfasst schnelle binäre Steuersignale aus der Prozessebene und überträgt sie galvanisch getrennt zur Steuerung. Die Signale werden mit einem Zeitstempel versehen, der mit einer Auflösung von 1 ns den Zeitpunkt des letzten Flankenwechsels angibt. Mit dieser Technologie lassen sich Signalverläufe zeitlich exakt nachvollziehen und systemweit mit den Distributed-Clocks in Beziehung setzen. Eine maschinenweite, parallele Hardwareverdrahtung von Digitaleingängen oder Encodersignalen zu Synchronisationszwecken kann mit dieser Technik oft entfallen. In Verbindungen mit der EtherCAT-Klemme EL2252 (digitale Ausgangsklemme mit Zeitstempel) ermöglicht die EL1252 zeitäquidistante Reaktionen weitgehend unabhängig von der Buszykluszeit.

Technische Daten | EL1252 | ES1252
Anzahl Eingänge | 2
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V (ähnlich EN 61131-2, Typ 3)
Signalspannung „1“ | 11…30 V (ähnlich EN 61131-2, Typ 3)
Eingangsstrom | 3 mA typ. (ähnlich EN 61131-2, Typ 3)
Auflösung Time-Stamp | 1 ns
Genauigkeit Time-Stamp in der Klemme | 10 ns (+ Eingangsverzögerung)
Genauigkeit Distributed-Clocks | < 100 ns
Eingangsverzögerung TON/TOFF | < 1 µs
Stromaufnahme E-Bus | 110 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 2 Inputs + 36-Byte-Time-Stamp
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL1262 | 2-Kanal-Digital-Eingangsklemme mit Oversampling

Digital-Eingang
EL1262
2-Kanal-Digital-Eingangsklemme mit Oversampling EL1262
Signal-LED1
Eingang 1
Signal-LED2
Eingang 2
+24 V
0 V
PE
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL1262 | 2-Kanal-Digital-Eingangsklemme mit Oversampling

Die digitale Eingangsklemme EL1262 erfasst schnelle binäre Steuersignale aus der Prozessebene und überträgt sie galvanisch getrennt zur Steuerung. Die Signale werden mit einem einstellbaren, ganzzahligen Vielfachen (Oversampling-Faktor: n) der Buszykluszeit abgetastet (n Mikrozyklen je Buszyklus). Die EtherCAT-Klemme erzeugt für jeden Mikrozyklus einen Satz Prozessdaten, der gesammelt im nächsten Buszyklus übertragen wird. Die Zeitbasis der Klemme kann per Distributed-Clock mit anderen EtherCAT-Teilnehmern hochgenau synchronisiert werden. Die zeitliche Auflösung der digitalen Eingangssignale lässt sich mit diesem Verfahren auf das n-fache der Buszykluszeit steigern.

Technische Daten | EL1262 | ES1262
Anzahl Eingänge | 2
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V (EN 61131-2, Typ 1)
Signalspannung „1“ | 11…30 V (IEC 61131-2, Typ 1)
Eingangsstrom | 3 mA typ.
Eingangsfilter | < 1 µs typ.
Oversampling-Faktor | n = ganzzahliges Vielfaches der Zykluszeit, 1…1.000, siehe Dokumentation
Genauigkeit Distributed-Clocks | << 1 µs
Abtastrate | max. 1 MSample/s
Stromaufnahme E-Bus | 70 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | n x 2 Inputs + 64-Bit-CycleCounter/Latch
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL1262: verfügbar
ES1262: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL1502 | Vor-/Rückwärtszähler 24 V DC, 100 kHz

Digital-Eingang
EL1502
Vor-/Rückwärtszähler 24 V DC, 100 kHz EL1502
Signal-LED
Ausgang-LED1
V/R-Clock1-Gate
Ausgang 1
Clock-LED
Ausgang-LED2
Clock
+24 V
0 V
Ausgang 2
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
mit Out-
Anschluss
ohne Out-
Anschluss

EL1502 | Vor-/Rückwärtszähler 24 V DC, 100 kHz

Der V/R-Zähler zählt binäre Impulse und transportiert den Zählerstand galvanisch getrennt zum übergeordneten Automatisierungsgerät. Wahlweise ist die EtherCAT-Klemme EL1502 über den Eingang V/R zwischen Vorwärts- und Rückwärtszählen (32 Bit) umschaltbar und über den Gateanschluss als Zähler triggerbar. Mit dem Clock1-Eingang können zwei Zähler (32 Bit) implementiert werden. Die EtherCAT-Klemme enthält zwei Eingänge, die ihren Signalzustand durch Leuchtdioden anzeigen. Die beiden Out-Ausgänge werden abhängig vom Zählerstand geschaltet und können somit als schnelle Steuersignale für Feldgeräte genutzt werden.

Die EL1502 unterstützt die Distributed-Clocks-Funktion. Dadurch kann der Zählerstand in konstanten Zeitabständen (DC-Genauigkeit << 1µs) ausgelesen werden.

Technische Daten | EL1502 | ES1502
Anzahl Zähler | 1 bzw. 2
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 15…30 V
Eingangsstrom | 5 mA typ.
Zählfrequenz | 100 kHz
Distributed-Clocks | ja
Ausgangsstrom max. | 0,5 A (kurzschlussfest) je Kanal
Stromaufnahme E-Bus | 130 mA typ.
Zählertiefe | 32 Bit
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 48-Bit-Counter-Input, 48-Bit-Counter-Output
Konfiguration | keine Adresseinstellung, Konfiguration über den EtherCAT-Master
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL1502: verfügbar
ES1502: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL1512 | 2-Kanal-Vor-/Rückwärtszähler 24 V DC, 1 kHz, 16 Bit

Digital-Eingang
EL1512
2-Kanal-Vor-/Rückwärtszähler 24 V DC, 1 kHz, 16 Bit EL1512
Signal-LED1
Eingang 1
Signal-LED2
Eingang 2
+24 V
0 V
PE
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL1512 | 2-Kanal-Vor-/Rückwärtszähler 24 V DC, 1 kHz, 16 Bit

Der V/R-Zähler zählt binäre Impulse und transportiert den Zählerstand galvanisch getrennt zum übergeordneten Automatisierungsgerät. Wahlweise ist die EtherCAT-Klemme EL1512 auf Vorwärts- oder Rückwärtszählen (16 Bit) einstellbar. Die EtherCAT-Klemme enthält zwei Eingänge, die ihren Signalzustand durch Leuchtdioden anzeigen. Die EL1512 eignet sich besonders für einfache Zählaufgaben, wie z. B. den Anschluss eines Durchflussmessers.

Technische Daten | EL1512 | ES1512
Anzahl Eingänge | 2
Nennspannung | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V (IEC 61131-2, Typ 1)
Signalspannung „1“ | 15…30 V (IEC 61131-2, Typ 1)
Eingangsstrom | 3 mA typ. (IEC 61131-2, Typ 1)
Eingangsfilter | 10 µs
Zählfrequenz | max. 1 kHz
Stromaufnahme E-Bus | 130 mA typ.
Zählertiefe | 16 Bit
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | Input/Output: 16-Bit-Daten, 16-Bit-Control/Status
Konfiguration | keine Adresseinstellung, Konfiguration über den EtherCAT-Master
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL1512: verfügbar
ES1512: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL1702, EL1712, EL1722 | 2-Kanal-Digital-Eingangsklemmen 120…230 V AC

Digital-Eingang
EL17x2
2-Kanal-Digital-Eingangsklemmen 120…230 V AC EL1702, EL1712, EL1722
Signal-LED1
Eingang 1
Powerkontakt PE
Signal-LED2
Eingang 2
(120 V/230 V
EL1722)
120 V/230 V
N
PE
Powerkontakt N
Powerkontakt
120 V/230 V
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL1702, EL1712, EL1722 | 2-Kanal-Digital-Eingangsklemmen 120…230 V AC

Die digitalen Eingangsklemmen EL1702, EL1712 und EL1722 erfassen die binären Steuersignale aus der Prozessebene und transportieren sie galvanisch getrennt zum übergeordneten Automatisierungsgerät. Der direkte Anschluss von 120-V/230-V-AC-Aktoren ist möglich. Die EtherCAT-Klemmen enthalten je zwei Kanäle, die ihren Signalzustand durch Leuchtdioden anzeigen. Die Variante EL1722 besitzt keine Powerkontakte. Es können somit einzelne Potenzialgruppen aufgebaut werden. Die Spannung zwischen Eingang 1 und 2 darf 230 V AC nicht überschreiten. Die EL1712 ist auch für 120 V DC geeignet.

Technische Daten | EL1702 | ES1702 | EL1712 | ES1712 | EL1722 | ES1722
Anzahl Eingänge | 2 | 2 | 2 (keine Powerkontakte)
Nennspannung | 120 V AC/230 V AC | 120 V AC/DC | 120 V AC/230 V AC
Signalspannung „0“ | 0…40 V
Signalspannung „1“ | 79…260 V | 80…140 V | 79…260 V
Eingangsstrom | > 3 mA, 6 mA typ.
Schaltzeiten | 10 ms
Stromaufnahme E-Bus | 110 mA (siehe Dokumentation)
Potenzialtrennung | 500 Veff (E-Bus/Netzspannung); 3.750 V AC, 1 min.
Breite im Prozessabbild | 2 Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL1904 | 4-Kanal-Digital-Eingangsklemme, TwinSAFE, 24 V DC

Digital-Eingang
EL1904
4-Kanal-Digital-Eingangsklemme, TwinSAFE, 24 V DC EL1904
Input 1
Input 3
Diagnose 1
Diagnose 3
Eingang 1
Eingang 3
Input 2
Input 4
Diagnose 2
Diagnose 4
Eingang 2
Eingang 4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
2-Leiter

EL1904 | 4-Kanal-Digital-Eingangsklemme, TwinSAFE, 24 V DC

Die Safety-EtherCAT-Klemme EL1904 ist eine digitale Eingangsklemme für Sensoren mit potenzialfreien Kontakten für 24 V DC. Die EtherCAT-Klemme besitzt vier fehlersichere Eingänge. Die EL1904 entspricht den Anforderungen der IEC 61508 SIL 3 und EN 954 Kat. 4.

Technische Daten | EL1904
Anzahl Eingänge | 4
Protokoll | TwinSAFE/Safety-over-EtherCAT
Statusanzeige | 8 LEDs: 1 pro Eingang, 4 Diagnose
Reaktionszeit | typ. 4 ms (Eingang lesen, auf E-Bus schreiben)
Stromaufnahme E-Bus | 48 mA
Fehlerreaktionszeit | ≤ Watchdog-Zeit (parametrierbar)
Breite im Prozessabbild | Input: 6 Byte; Output: 6 Byte
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+70 °C
Zulässiger Verschmutzungsgrad | 2
Klimaklasse nach EN60721-3-3 | 3K3
Elektrische Störeinflüsse | EN 61000-6-2/EN 61000-6-4
Vibrations-/Schockfestigkeit | EN 60068-2-6/EN 60068-2-27/29
Einbaulage | horizontal
Schutzart | IP 20
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL1934 | 4-Kanal-Digital-Eingangsklemme, PROFIsafe, 24 V DC

Digital-Eingang
EL1934
4-Kanal-Digital-Eingangsklemme, PROFIsafe, 24 V DC EL1934
Input 1
Input 3
Diagnose 1
Diagnose 3
Eingang 1
Eingang 3
Input 2
Input 4
Diagnose 2
Diagnose 4
Eingang 2
Eingang 4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
2-Leiter

EL1934 | 4-Kanal-Digital-Eingangsklemme, PROFIsafe, 24 V DC

Die PROFIsafe-EtherCAT-Klemme EL1934 ist eine digitale Eingangsklemme für Sensoren mit potenzialfreien Kontakten für 24 V DC und verfügt über vier fehlersichere Eingänge. Die EL1934 entspricht den Anforderungen der IEC 61508 SIL 3 und EN 954 Kat. 4.

Technische Daten | EL1934
Anzahl Eingänge | 4
Protokoll | PROFIsafe
Statusanzeige | 8 LEDs: 1 pro Eingang, 4 Diagnose
Reaktionszeit | typ. 4 ms (Eingang lesen, auf E-Bus schreiben)
Stromaufnahme E-Bus | 48 mA
Fehlerreaktionszeit | ≤ Watchdog-Zeit (parametrierbar)
Breite im Prozessabbild | Input: 6 Byte; Output: 6 Byte
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+70 °C
Zulässiger Verschmutzungsgrad | 2
Klimaklasse nach EN60721-3-3 | 3K3
Elektrische Störeinflüsse | EN 61000-6-2/EN 61000-6-4
Vibrations-/Schockfestigkeit | EN 60068-2-6/EN 60068-2-27/29
Einbaulage | horizontal
Schutzart | IP 20
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2002, EL2004, EL2008 | 2-, 4-, 8-Kanal-Digital-Ausgangsklemmen 24 V DC, 0,5 A

Digital-Ausgang
EL200x
2-, 4-, 8-Kanal-Digital-Ausgangsklemmen 24 V DC, 0,5 A EL2002, ES2002
Signal-LED1
Ausgang 1
+24 V
0 V
Signal-LED2
Ausgang 2
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
Draufsicht
Kontaktbelegung
Anschlusstechnik
PE
2-, 4-, 8-Kanal-Digital-Ausgangsklemmen 24 V DC, 0,5 A EL2004, ES2004
Signal-LED1
Signal-LED3
Ausgang 1
0 V
0 V
Ausgang 3
Signal-LED2
Signal-LED4
Ausgang 2
Ausgang 4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
2-, 4-, 8-Kanal-Digital-Ausgangsklemmen 24 V DC, 0,5 A EL2008, ES2008
Signal-LED1
Signal-LED3
Signal-LED5
Signal-LED7
Ausgang 1
Ausgang 3
Ausgang 5
Ausgang 7
Signal-LED2
Signal-LED4
Signal-LED6
Signal-LED8
Ausgang 2
Ausgang 4
Ausgang 6
Ausgang 8
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
0 V
EL2002, ES2002 EL2004, ES2004 EL2008, ES2008

EL2002, EL2004, EL2008 | 2-, 4-, 8-Kanal-Digital-Ausgangsklemmen 24 V DC, 0,5 A

Die digitalen Ausgangsklemmen EL2002, EL2004 und EL2008 schalten die binären Steuersignale des Automatisierungsgerätes galvanisch getrennt zur Prozessebene an die Aktoren weiter. Die Varianten unterscheiden sich durch die Anzahl der Kanäle und ihre Anschlusstechnik. Der Signalzustand der EtherCAT-Klemmen wird jeweils durch eine Leuchtdiode angezeigt.

Technische Daten | EL2002 | ES2002 | EL2004 | ES2004 | EL2008 | ES2008
Anzahl Ausgänge | 2 | 4 | 8
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 0,5 A (kurzschlussfest) je Kanal
Verpolungsschutz | ja
Abschaltenergie (ind.) max. | < 150 mJ/Kanal
Schaltzeiten | TON: 60 µs typ., TOFF: 300 µs typ.
Stromaufnahme E-Bus | 100 mA typ. | 100 mA typ. | 110 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 15 mA typ. + Last
Breite im Prozessabbild | 2 Outputs | 4 Outputs | 8 Outputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig | IP 20/beliebig | IP 20/siehe Dokumentation
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2022 | 2-Kanal-Digital-Ausgangsklemme 24 V DC, 2 A

Digital-Ausgang
EL2022
2-Kanal-Digital-Ausgangsklemme 24 V DC, 2 A EL2022
Signal-LED1
Ausgang 1
Signal-LED2
Ausgang 2
+24 V
0 V
PE
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL2022 | 2-Kanal-Digital-Ausgangsklemme 24 V DC, 2 A

Die digitale Ausgangsklemme EL2022 schaltet die binären Steuersignale des Automatisierungsgerätes galvanisch getrennt zur Prozessebene an die Aktoren weiter. Die EtherCAT-Klemme verfügt über einen Kurzschlussschutz der Ausgänge und enthält zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird.

Technische Daten | EL2022 | ES2022
Anzahl Ausgänge | 2
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 2,0 A (kurzschlussfest) je Kanal
Abschaltenergie (ind.) max. | < 1,7 J/Kanal
Stromaufnahme E-Bus | 100 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 9 mA typ. + Last
Breite im Prozessabbild | 2 Outputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2024, EL2032 | 2-, 4-Kanal-Digital-Ausgangsklemmen 24 V DC, 2 A

Digital-Ausgang
EL2024, EL2032
2-, 4-Kanal-Digital-Ausgangsklemmen 24 V DC, 2 A EL2024, ES2024
Signal-LED1
Signal-LED3
Ausgang 1
0 V
0 V
Ausgang 3
Signal-LED2
Signal-LED4
Ausgang 2
Ausgang 4
Powerkontakt 0 V
Powerkontakt
+24 V
0 V
0 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
2-, 4-Kanal-Digital-Ausgangsklemmen 24 V DC, 2 A EL2032, ES2032
Signal-LED1
Error-LED1
Ausgang 1
+24 V
0 V
Signal-LED2
Error-LED2
Ausgang 2
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
Draufsicht
Kontaktbelegung
Anschlusstechnik
PE
EL2024, ES2024 EL2032, ES2032

EL2024, EL2032 | 2-, 4-Kanal-Digital-Ausgangsklemmen 24 V DC, 2 A

Die digitalen Ausgangsklemmen EL2024 und EL2032 schalten die binären 24-V-Steuersignale galvanisch getrennt zu den Aktoren. Es stehen je zwei bzw. vier Kanäle zur Verfügung, deren Signalzustand durch Leuchtdioden angezeigt wird. Bei der EL2024 ist der direkte Anschluss von vier 2-Leiteraktoren möglich, da sie über vier Masseanschlusspunkte verfügt. Die EL2032 erlaubt den direkten Anschluss von zwei 3-Leiteraktoren; Diagnose-LEDs und Input-Bits melden Kurzschluss und Drahtbruch.

Technische Daten | EL2024 | ES2024 | EL2032 | ES2032
Anzahl Ausgänge | 4 | 2
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 2,0 A (kurzschlussfest) je Kanal
Verpolungsschutz | ja
Schaltzeiten | TON: 40 µs typ., TOFF: 200 µs typ.
Stromaufnahme E-Bus | 120 mA typ. | 100 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 13 mA typ. + Last
Breite im Prozessabbild | 4 Outputs | 2 Outputs, 2 Inputs (Diagnose)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Bestellangaben |
EL2024-0010 | Nennlastspannung 12 V DC (-15 %/+20 %)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2034 | 4-Kanal-Digital-Ausgangsklemme 24 V DC, 2 A, mit Diagnose

Digital-Ausgang
EL2034
4-Kanal-Digital-Ausgangsklemme 24 V DC, 2 A, mit Diagnose EL2034
Signal-LED1
Error-LED1
Error-LED2
Signal-LED2
Ausgang 1
Ausgang 3
Signal-LED2
Error-LED2
Error-LED4
Signal-LED4
Ausgang 2
0 V
0 V
Ausgang 4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL2034 | 4-Kanal-Digital-Ausgangsklemme 24 V DC, 2 A, mit Diagnose

Die digitale Ausgangsklemme EL2034 schaltet die binären 24-V-Steuersignale galvanisch getrennt zu den Aktoren und enthält je vier Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Mit der Kurzschluss- und Leitungsbrucherkennung verfügt die EL2034 über eine kanalweise Diagnose der Ausgänge. Die EtherCAT-Klemme ermöglicht den direkten Anschluss von vier 2-Leitersensoren. Es sind vier Masseanschlusspunkte vorhanden.

Technische Daten | EL2034 | ES2034
Anzahl Ausgänge | 4
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 2,0 A (kurzschlussfest) je Kanal
Abschaltenergie (ind.) max. | < 1,7 J/Kanal
Stromaufnahme E-Bus | 120 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 14 mA typ. + Last
Breite im Prozessabbild | 4 Outputs + 4 Diagnose-Inputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2042 | 2-Kanal-Digital-Ausgangsklemme 24 V DC, 2 x 4 A/1 x 8 A

Digital-Ausgang
EL2042
2-Kanal-Digital-Ausgangsklemme 24 V DC, 2 x 4 A/1 x 8 A EL2042
Signal-LED1
Ausgang 1
Signal-LED2
Ausgang 2
+24 V
0 V
Powerkontakt 0 V
Powerkontakt
+24 V
8A
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL2042 | 2-Kanal-Digital-Ausgangsklemme 24 V DC, 2 x 4 A/1 x 8 A

Die digitale Ausgangsklemme EL2042 schaltet die binären 24-V-Steuersignale galvanisch getrennt zu den Aktoren. Es stehen je zwei Kanäle zur Verfügung, deren Signalzustand durch Leuchtdioden angezeigt wird. Die EL2042 erlaubt den Anschluss von Lasten mit Stromaufnahmen bis zu 8 A, wenn die Ausgänge parallel geschaltet werden.

Technische Daten | EL2042 | ES2042
Anzahl Ausgänge | 2
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 4,0 A (kurzschlussfest) je Kanal, 8 A bei Parallelschaltung
Verpolungsschutz | ja
Schaltzeiten | TON: 40 µs typ., TOFF: 200 µs typ.
Stromaufnahme E-Bus | 120 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 2 Outputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2084, EL2088 | 4-, 8-Kanal-Digital-Ausgangsklemmen 24 V DC, negativ schaltend

Digital-Ausgang
EL2084, EL2088
4-, 8-Kanal-Digital-Ausgangsklemmen 24 V DC, negativ schaltend EL2084, ES2084
Signal-LED1
Signal-LED3
Ausgang 1
Ausgang 3
Signal-LED2
Signal-LED4
Ausgang 2
+24 V
+24 V
Ausgang 4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
4-, 8-Kanal-Digital-Ausgangsklemmen 24 V DC, negativ schaltend EL2088, ES2088
Signal-LED1
Signal-LED3
Signal-LED5
Signal-LED7
Ausgang 1
Ausgang 3
Ausgang 5
Ausgang 7
Signal-LED2
Signal-LED4
Signal-LED6
Signal-LED8
Ausgang 2
Ausgang 4
Ausgang 6
Ausgang 8
Powerkontakt 0 V
Powerkontakt
+24 V
24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
EL2084, ES2084 EL2088, ES2088

EL2084, EL2088 | 4-, 8-Kanal-Digital-Ausgangsklemmen 24 V DC, negativ schaltend

Die digitalen Ausgangsklemmen EL2084 und EL2088 schalten die binären Steuersignale des Automatisierungsgerätes galvanisch getrennt zur Prozessebene an die Aktoren weiter. Die EtherCAT-Klemmen besitzen 0 V (Masse)-schaltende Ausgänge und erzeugen Lastströme mit überlast- und kurzschlusssicheren Ausgängen. Sie enthalten vier bzw. acht Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird.

Technische Daten | EL2084 | ES2084 | EL2088 | ES2088
Anzahl Ausgänge | 4 | 8
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 0,5 A (kurzschlussfest) je Kanal | 0,5 A (Summenstrom 3 A)
Stromaufnahme E-Bus | 100 mA typ. | 110 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 30 mA + Last
Breite im Prozessabbild | 4 Outputs | 8 Outputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL2084, EL2088: verfügbar
ES2084, ES2088: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2124 | 4-Kanal-Digital-Ausgangsklemme 5 V DC

Digital-Ausgang
EL2124
4-Kanal-Digital-Ausgangsklemme 5 V DC EL2124
Signal-LED1
Signal-LED3
Ausgang 1
Ausgang 3
Signal-LED2
Signal-LED4
Ausgang 2
+5 V
0 V
Ausgang 4
Powerkontakt 0 V
Powerkontakt
+5 V
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL2124 | 4-Kanal-Digital-Ausgangsklemme 5 V DC

Die digitale Ausgangsklemme EL2124 schaltet die binären Steuersignale des Automatisierungsgerätes galvanisch getrennt zur Prozessebene an die Aktoren weiter und erzeugt Lastströme mit überlast- und kurzschlusssicheren Ausgängen. Die EtherCAT-Klemme enthält vier Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird.

Technische Daten | EL2124 | ES2124
Anzahl Ausgänge | 4
Nennlastspannung | 5 V DC
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | ±20 mA (kurzschlussfest) je Kanal, 8 mA Signalstrom, Typ CMOS-Ausgang
Schaltzeiten | TON: < 1 µs, TOFF: < 1 µs typ.
Stromaufnahme E-Bus | 130 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 4 Outputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2202 | 2-Kanal-Digital-Ausgangsklemme 24 V DC, T

Digital-Ausgang
EL2202
2-Kanal-Digital-Ausgangsklemme 24 V DC, TON/TOFF 1 µs, Push-pull-Outputs, Tristate EL2202
Signal-LED1
Ausgang 1
Signal-LED2
Ausgang 2
PE
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
+24 V
0 V
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL2202 | 2-Kanal-Digital-Ausgangsklemme 24 V DC, TON/TOFF 1 µs, Push-pull-Outputs, Tristate

Die digitale Ausgangsklemme EL2202 schaltet die binären Steuersignale des Automatisierungsgerätes – galvanisch getrennt zur Prozessebene – an die Aktoren weiter. Sie ist für Signale geeignet, die besonders schnell ausgegeben werden müssen, da sie über eine sehr geringe Ausgangsverzögerung verfügt. Die EtherCAT-Klemme unterstützt die Distributed-Clocks, d. h. die Ausgangsdaten können synchron mit anderen Daten, von Klemmen mit Distributed-Clock-Unterstützung, ausgegeben werden. Die systemweite DC-Genauigkeit liegt bei << 1 µs. Die EtherCAT-Klemme verfügt über einen Push-pull-Ausgang, der sich aktiv nach 24 V, 0 V oder hochohmig schalten lässt. Die EL2202 enthält zwei Kanäle, deren Signalzustand je Kanal durch Leuchtdioden angezeigt wird. Jeder Ausgang kann auf hochohmig geschaltet werden.

Technische Daten | EL2202 | ES2202
Anzahl Ausgänge | 2
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Distributed-Clocks | ja
Ausgangsstrom max. | 0,5 A (pro Kanal)
Schaltzeiten | TON: < 1 µs typ., TOFF: < 1 µs typ.
Ausgangsstufe | Push-pull
Stromaufnahme E-Bus | 130 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 2 Outputs, 2-Bit-Enable-Tristate
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2212 | 2-Kanal-Digital-Ausgangsklemme 24 V DC mit Übererregung

Digital-Ausgang
EL2212
2-Kanal-Digital-Ausgangsklemme 24 V DC mit Übererregung EL2212
Signal-LED1
Ausgang 1
Signal-LED2
Ausgang 2
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
+48 V
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL2212 | 2-Kanal-Digital-Ausgangsklemme 24 V DC mit Übererregung

Die digitale Ausgangsklemme EL2212 schaltet die binären Steuersignale des Automatisierungsgerätes – galvanisch getrennt zur Prozessebene – an die Aktoren weiter. Sie ist für Aktoren, z. B. Ventile, geeignet, die besonders schnell geschaltet werden sollen. Sie arbeitet mit Übererregung und schaltet zunächst mit Hilfe der Booster-Stufe eine höhere Spannung von 48 V auf den Aktor. In Verbindung mit höherem Strom, den die Klemme kurzzeitig liefern kann, können z. B. Ventile deutlich schneller schalten. Im Haltebetrieb senkt die Klemme den Strom entsprechend ab. Die EtherCAT-Klemme unterstützt Distributed-Clocks, d. h. die Ausgangsdaten können synchron mit anderen Daten, von Klemmen mit Distributed-Clock-Unterstützung, ausgegeben werden. Die systemweite Genauigkeit liegt bei << 1 μs. Die EL2212 enthält zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird.

Technische Daten | EL2212 | ES2212
Anzahl Ausgänge | 2
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv
Distributed-Clocks | ja
Ausgangsstrom max. | 0,5 A (pro Kanal), max. 5 A Peakstrom (siehe Dokumentation)
Schaltzeiten | TON: < 1 µs typ., TOFF: < 1 µs typ.
Ausgangsstufe | Push-pull
Stromaufnahme E-Bus | 130 mA (siehe Dokumentation)
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 2 Outputs, 2-Bit-Enable-Overexcitation
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL2212: verfügbar
ES2212: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2252 | 2-Kanal-Digital-Ausgangsklemme mit Time-Stamp, Tristate

Digital-Ausgang
EL2252
2-Kanal-Digital-Ausgangsklemme mit Time-Stamp, Tristate EL2252
Signal-LED1
Ausgang 1
Signal-LED2
Ausgang 2
+24 V
0 V
PE
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL2252 | 2-Kanal-Digital-Ausgangsklemme mit Time-Stamp, Tristate

Die digitale Ausgangsklemme EL2252 schaltet die binären Ausgangssignale der Steuerung galvanisch getrennt zur Prozessebene. Die Ausgänge werden hochgenau passend zum übertragenen Zeitstempel geschaltet, der über eine Auflösung von 10 ns verfügt. Mit dieser Technologie lassen sich Schaltzeitpunkte an Ausgängen systemweit exakt vorgeben. Als Bezugsgröße gelten die Distributed-Clocks. In Verbindungen mit der EL1252 (digitale Eingangsklemme mit Zeitstempel) ermöglicht die EL2252 eine zeitäquidistante Reaktion, die weitgehend unabhängig von der Buszykluszeit ist. Jeder Ausgang kann einzeln hochohmig geschaltet werden.

Technische Daten | EL2252 | ES2252
Anzahl Ausgänge | 2
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Auflösung Time-Stamp | 1 ns
Genauigkeit Time-Stamp in der Klemme | 10 ns (+ Ausgangsschaltungsdrift)
Genauigkeit Distributed-Clocks | << 1 µs
Ausgangsverzögerung durch 24-V-Leistungsteil | < 1 µs typ.
Ausgangsstrom max. | 0,5 A (kurzschlussfest) je Kanal
Strombegrenzung | 1,5 A typ.
Abschaltenergie (ind.) max. | < 150 mJ/Kanal
Schaltzeiten | siehe Dokumentation
Stromaufnahme E-Bus | 130 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 15 mA typ. + Last
Breite im Prozessabbild | 8-Bit-Output (Ch. 1 + Ch. 2), 9-Byte-Time-Stamp
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2262 | 2-Kanal-Digital-Ausgangsklemme mit Oversampling

Digital-Ausgang
EL2262
2-Kanal-Digital-Ausgangsklemme mit Oversampling EL2262
Signal-LED1
Ausgang 1
Signal-LED2
Ausgang 2
+24 V
0 V
PE
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL2262 | 2-Kanal-Digital-Ausgangsklemme mit Oversampling

Die digitale Ausgangsklemme EL2262 schaltet die binären Ausgangssignale der Steuerung galvanisch getrennt zur Prozessebene. Die Ausgänge werden mit einem einstellbaren ganzzahligen Vielfachen (Oversampling-Faktor: n) der Buszykluszeit gesteuert (n Mikrozyklen je Buszyklus). Die EtherCAT-Klemme erhält für jeden Mikrozyklus einen Satz Prozessdaten, die nacheinander ausgegeben werden. Die Zeitbasis der Klemme kann per Distributed-Clock mit anderen EtherCAT-Teilnehmern hochgenau synchronisiert werden. Ein Ausgabemuster, mit einer deutlich höheren Pulsfolge als die Buszykluszeit, wird so exakt zur systemweiten Zeitbasis ausgegeben. Die zeitliche Auflösung der digitalen Ausgangssignale lässt sich mit diesem Verfahren auf das n-fache der Buszykluszeit steigern. Die maximale Ausgaberate beträgt 1 MSample/s.

Technische Daten | EL2262 | ES2262
Anzahl Ausgänge | 2
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Oversampling-Faktor | n = ganzzahliges Vielfaches der Zykluszeit, 1…1.000
Distributed-Clocks | ja
Genauigkeit Distributed-Clocks | << 1 µs
Ausgangsstrom max. | 0,5 A (kurzschlussfest im Push-Betrieb) je Kanal
Strombegrenzung | 4 A typ./150 μs
Abschaltenergie (ind.) max. | < 150 mJ/Kanal
Schaltzeiten | TON: < 1 µs typ., TOFF: < 1 µs typ.
Ausgaberate | max. 1 MSample/s, min. Takt 1 µs
Stromaufnahme E-Bus | 70 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 35 mA typ. + Last
Breite im Prozessabbild | n x 2 Outputs + 32-Bit-CycleCounter + 32-Bit-StartTimeNextOutput
Konfiguration | über TwinCAT System Manager
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2502 | 2-Kanal-Pulsweiten-Ausgangsklemme 24 V DC

Digital-Ausgang
EL2502
2-Kanal-Pulsweiten-Ausgangsklemme 24 V DC EL2502
Signal-LED1
Ausgang 1
+24 V
0 V
Signal-LED2
Ausgang 2
Powerkontakt 0 V
Powerkontakt
+24 V
Powerkontakt PE
Draufsicht
Kontaktbelegung
Anschlusstechnik
PE

EL2502 | 2-Kanal-Pulsweiten-Ausgangsklemme 24 V DC

Die Ausgangsklemme EL2502 moduliert ein binäres Signal in der Pulsweite und gibt es galvanisch getrennt vom E-Bus aus. Takt- und Pausenverhältnis werden durch einen 16-Bit-Wert vom Automatisierungsgerät vorgegeben. Die Ausgangsstufe ist überlast- und kurzschlusssicher. Die EtherCAT-Klemme enthält zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die LEDs sind mit den Ausgängen getaktet und zeigen durch ihre Helligkeit das Tastverhältnis an.

Technische Daten | EL2502 | ES2502
Anzahl Ausgänge | 2
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv
Ausgangsstrom max. | 0,5 A (pro Kanal)
Grundfrequenz | 1…20 kHz, 250 Hz Default
Tastverhältnis | 0…100 % (TON > 750 ns, TOFF > 500 ns)
Auflösung | max. 10 Bit
Stromaufnahme E-Bus | 150 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 10 mA typ. + Last
Breite im Prozessabbild | 2 x 16-Bit-PWM-Output
Konfiguration | über TwinCAT System Manager
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2521 | 1-Kanal-Pulse-Train-Ausgangsklemme RS422/24 V DC

Digital-Ausgang
EL2521
1-Kanal-Pulse-Train-Ausgangsklemme RS422/24 V DC EL2521
Signal-LED A
Signal-LED B
Run-LED
+A
+B
+T
GND T, Z
-A
-B
+Z
Schirm
Signal-LED T
Signal-LED Z
Powerkontakt
Powerkontakt
Draufsicht
Kontaktbelegung

EL2521 | 1-Kanal-Pulse-Train-Ausgangsklemme RS422/24 V DC

Die Ausgangsklemme EL2521 verändert ein binäres Signal in der Frequenz und gibt es (galvanisch getrennt vom E-Bus) aus. Die Frequenz wird durch einen 16-Bit-Wert vom Automatisierungsgerät vorgegeben. Die Ausgangsstufe ist RS422-kompatibel und kann in der Version EL2521-0024 mit 24-V-DC-Signalen betrieben werden. Der Signalzustand der Klemme wird durch Leuchtdioden angezeigt. Die LEDs sind mit den Ausgängen getaktet und zeigen jeweils einen aktiven Ausgang an.

Technische Daten | EL2521 | ES2521 | EL2521-0024 | ES2521-0024
Anzahl Ausgänge | 1 Kanal (2 Differenzausgänge A, B)
Anzahl Eingänge | 2 (+T, +Z)
Distributed-Clocks | ja
Signalspannung | RS422-Pegel | 24 V DC (extern gespeist)
Ausgangsstrom max. | RS422-Spezifikation | 0,5 A
Grundfrequenz | 0…500 kHz, Default: 50 kHz
Tastverhältnis | 0…50 % (±10 %)
Auflösung | max. 24 Bit
Schrittweite | 10 mHz
Stromaufnahme E-Bus | 280 mA typ. (lastabhängig)
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 14-Byte-Output, 8-Byte-Input
Konfiguration | Konfiguration über die Steuerung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Sonderklemmen |
EL2521-0124 | 24-V-Version, mit "Capture & Compare"-Ein-/Ausgang
Produktankündigung
 EL2521, EL2521-0024, EL2521-0124: verfügbar
ES2521, ES2521-0024: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2535 | 2-Kanal-Pulsweitenstromklemme 1 A, 24 V DC

Digital-Ausgang
EL2535
2-Kanal-Pulsweitenstromklemme 1 A, 24 V DC EL2535
E-Bus Run-LED
Enable A-LED
Error A-LED
A1
B1
GNDA
E1
Power-LED
Enable B-LED
Warning
Error B-LED
A2
B2
GNDB
E2
Powerkontakt 0 V
Powerkontakt
+24 V
A1
A2
B1
B2
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL2535 | 2-Kanal-Pulsweitenstromklemme 1 A, 24 V DC

Die Ausgangsklemme EL2535 regelt den Ausgangsstrom durch Pulsweitensteuerung der Versorgungsspannung und ist galvanisch getrennt vom E-Bus. Die Stromwerte 0 bis 1 A werden durch einen 16-Bit-Wert vom Automatisierungsgerät vorgegeben. Die Ausgangsstufe ist überlast- und kurzschlusssicher. Die EtherCAT-Klemme enthält zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die LEDs vereinfachen die Vor-Ort-Diagnose durch Anzeige typischer Last- und Verdrahtungsfehler.

Technische Daten | EL2535 | ES2535
Anzahl Ausgänge | 2
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv > 1 mH
Ausgangsstrom max. | 2 x 1 A (kurzschlussfest, thermisch überlastsicher) für beide Kanäle gemeinsam
PWM-Taktfrequenz | 25 kHz
Tastverhältnis | 0…100 % (stromgeregelt)
Auflösung | max. 12 Bit
Stromaufnahme E-Bus | 180 mA (siehe Dokumentation)
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 48 Inputs/Outputs: 2 x 16-Bit-Daten, 2 x 8-Bit-Control/Status
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2545 | 2-Kanal-Pulsweitenstromklemme 3,5 A, 50 V DC

Digital-Ausgang
EL2545
2-Kanal-Pulsweitenstromklemme 3,5 A, 50 V DC EL2545
E-Bus Run-LED
A2, B2
A1, B1
Latch 1, Latch 2
Encoder:
A1, B1
A2, B2
Sensorversorgung
Latch 1, Latch 2
Power
Enable A, B
Warning
Error A, B
Motor:
A1, A2
B1, B2
Sense A, B
Lastspannung
50 V, 0 V
Powerkontakt 0 V
Powerkontakt
+24 V
A1
A2
B1
B2
Draufsicht
Kontaktbelegung
Encoder-/ Motoranschluss
Anschlusstechnik

EL2545 | 2-Kanal-Pulsweitenstromklemme 3,5 A, 50 V DC

Die Ausgangsklemme EL2545 regelt den Ausgangsstrom durch Pulsweitensteuerung der Versorgungsspannung und ist galvanisch getrennt vom E-Bus. Die Stromwerte von 0 bis 3,5 A werden durch einen 16-Bit-Wert vom Automatisierungsgerät vorgegeben. Die Ausgangsstufe ist überlast- und kurzschlusssicher. Die EtherCAT-Klemme enthält zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Durch Anzeige typischer Last- und Verdrahtungsfehler vereinfachen die LEDs die Vor-Ort-Diagnose.

Technische Daten | EL2545 | ES2545
Anzahl Ausgänge | 2
Nennlastspannung | 8…50 V DC
Lastart | induktiv, Spulen, Ventile
Hilfsspannung | über Powerkontakte 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 2 x 1 A (kurzschlussfest, thermisch überlastsicher) für beide Kanäle gemeinsam
PWM-Taktfrequenz | 25 kHz
Tastverhältnis | 0…100 % (stromgeregelt)
Auflösung | max. 12 Bit
Stromaufnahme E-Bus | 180 mA (siehe Dokumentation)
Stromaufnahme Hilfsspannung | 10 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 48 Inputs/Outputs: 2 x 16-Bit-Daten, 2 x 8-Bit-Control/Status
Konfiguration | keine Adresseinstellung, Konfiguration über die Steuerung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2602, EL2612, EL2622 | 2-Kanal-Relais-Ausgangsklemmen 230 V AC

Digital-Ausgang
EL26x2
2-Kanal-Relais-Ausgangsklemmen 230 V AC EL2602, EL2612, EL2622
Signal-LED1
Ausgang 1
Powerkontakt PE
Signal-LED2
Ausgang 2
120 V/230 V
N
PE
Powerkontakt N
Powerkontakt
120 V/230 V
EL2602
mit Powerkontakten
EL2612
ohne Powerkontakte
EL2622
ohne Powerkontakte
Draufsicht

EL2602, EL2612, EL2622 | 2-Kanal-Relais-Ausgangsklemmen 230 V AC

Die Ausgangsklemmen EL2602, EL2612 und EL2622 besitzen jeweils zwei Relais mit je einem Einzelkontakt. Der Relais-Kontakt ist mit den Powerkontakten (bis 230 V AC nutzbar) verbunden und kann universell zur Schaltung von Netzspannungsverbrauchern eingesetzt werden. Der Signalzustand der EtherCAT-Klemmen wird durch Leuchtdioden angezeigt. Die EL2612 und EL2622 sind mit potenzialfreien Kontakten ausgestattet; die Powerkontakte werden nicht durchgereicht.

Technische Daten | EL2602 | ES2602 | EL2612 | ES2612 | EL2622 | ES2622
Anzahl Ausgänge | 2 x Schließer an Powerkontakt | 2 x Wechsler | 2 x Schließer
Nennlastspannung | 230 V AC/30 V DC | 125 V AC/30 V DC | 230 V AC/30 V DC
Schaltstrom ohmsch | 5 A AC/DC | 0,5 A AC/2 A DC | 5 A AC/DC
Schaltstrom induktiv | 2 A AC/DC | k. A. | 2 A AC/DC
Minimal zulässige Last | 10 mA bei 5 V DC | 10 µA bei 10 mV DC | 10 mA bei 5 V DC
Lampenlast, EVG | 4 x 58 W | – | 4 x 58 W
Stromaufnahme E-Bus | 170 mA typ. | 150 mA typ. | 170 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 2 Outputs
Schaltspiele mech. (min.) | 2 x 107 | 1 x 108 | 2 x 107
Schaltspiele elektr. (min.) | 1 x 105 (5 A/30 V DC) | 2 x 105 (1 A/30 V DC) | 1 x 105 (5 A/30 V DC)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2624 | 4-Kanal-Relais-Ausgangsklemme 125 V AC/30 V DC

Digital-Ausgang
EL2624
4-Kanal-Relais-Ausgangsklemme 125 V AC/30 V DC EL2624
Signal-LED1
Signal-LED3
11
13
31
34
Signal-LED2
Signal-LED4
21
23
41
44
Powerkontakt
Powerkontakt
Draufsicht
Kontaktbelegung

EL2624 | 4-Kanal-Relais-Ausgangsklemme 125 V AC/30 V DC

Die Ausgangsklemme EL2624 besitzt vier Relais mit je einem Einzelkontakt. Der Relais-Kontakt ist bis 125 V AC bzw. 30 V DC nutzbar. Der Signalzustand der EtherCAT-Klemmen wird durch Leuchtdioden angezeigt. Die EL2624 ist mit potenzialfreien Kontakten ausgestattet; die Powerkontakte werden durchgereicht.

Technische Daten | EL2624 | ES2624
Anzahl Ausgänge | 4 x Schließer
Nennlastspannung | 125 V AC/30 V DC
Schaltstrom ohmsch | 0,5 A AC/2 A DC
Schaltstrom induktiv | k. A.
Minimal zulässige Last | 10 µA bei 10 mV DC
Stromaufnahme E-Bus | 200 mA typ.
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 4 Outputs
Schaltspiele mech. (min.) | 1 x 108
Schaltspiele elektr. (min.) | 2 x 105 (1 A/30 V DC)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL2624: verfügbar
ES2624: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2712, EL2722, EL2732 | 2-Kanal-Triac-Ausgangsklemmen

Digital-Ausgang
EL27x2
2-Kanal-Triac-Ausgangsklemmen EL2712, EL2722, EL2732
Signal-LED1
Ausgang 1
Powerkontakt PE
Signal-LED2
Ausgang 2
230 V
N
PE
Powerkontakt N
Powerkontakt
230 V
Kontaktbelegung
EL2712/22
Kontaktbelegung
EL2732
Draufsicht

EL2712, EL2722, EL2732 | 2-Kanal-Triac-Ausgangsklemmen

Die Ausgangsklemmen EL2712, EL2722 und EL2732 schalten mit Hilfe eines Leistungsschalters eine Netzwechselspannung von 12 V bis 230 V AC. Das Schaltelement ist ein Triac, der mit dem Potenzial des Powerkontaktes verbunden ist und durch die Halbleitertechnik verschleißfrei arbeitet. Die Dauerbelastung eines digitalen Ausgangs beträgt 1 A. Die EtherCAT-Klemmen besitzen zwei unabhängige Ausgänge und zeigen ihren Signalzustand durch Leuchtdioden an. Die EL2722 verfügt über gegeneinander verriegelte Ausgänge und ist besonders gut für Wendemotoren (Jalousien) geeignet.

Technische Daten | EL2712 | ES2712 | EL2722 | ES2722 | EL2732 | ES2732
Anzahl Ausgänge | 2 x Schließer | 2 x Schließer | 2 x Schließer (ohne Powerkontakte)
Nennlastspannung | 12…230 V AC
Ausgangsstrom max. | 0,5 A Dauerbelastung je Kanal | 1 A | 0,5 A
Frequenzbereich | 47…63 Hz
Überspannungsschutz | > 275 V
Stoßstrom | 40 A (16 ms), 1,5 A (30 s)
Leerlaufstrom | 0,6 mA
Einschaltzeit | 0,1…10 ms, Nulldurchgang
Ausschaltzeit | T/2
Maximale Restspannung | 1,5 V (60 mA…1 A), 150 Ω (< 60 mA)
Stromaufnahme E-Bus | 120 mA (siehe Dokumentation)
Potenzialtrennung | 500 Veff (E-bus/Feldspannung), 3.750 V AC (1 min.)
Breite im Prozessabbild | 2 Outputs
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2902 | 2-Kanal-Digital-Ausgangsklemme, TwinSAFE, 24 V DC, 2,3 A

Digital-Ausgang
EL2902
2-Kanal-Digital-Ausgangsklemme, TwinSAFE, 24 V DC, 2,3 A EL2902
Output 1
Diagnose 1
Diagnose 3
Ausgang 1
Ausgang 2
Output 2
Diagnose 2
Diagnose 4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL2902 | 2-Kanal-Digital-Ausgangsklemme, TwinSAFE, 24 V DC, 2,3 A

Die Safety-EtherCAT-Klemme EL2902 ist eine digitale Ausgangsklemme mit zwei Kanälen. Sie schaltet 24-V-DC-Aktoren mit bis zu 2,3 A Strom pro Kanal. Erkennt die EtherCAT-Klemme einen Fehler, so schaltet sie selbsttätig ab (Fail-Stop). Die EL2902 entspricht den Anforderungen der IEC 61508 SIL 3 und EN 954 Kat. 4.

Technische Daten | EL2902
Anzahl Ausgänge | 2
Protokoll | TwinSAFE/Safety-over-EtherCAT
Statusanzeige | 6 LEDs: 1 pro Ausgang, 4 Diagnose
Reaktionszeit | typ. 4 ms (Eingang lesen, auf E-Bus schreiben)
Fehlerreaktionszeit | ≤ Watchdog-Zeit (parametrierbar)
Breite im Prozessabbild | Input: 6 Byte; Output: 6 Byte
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Ausgangsstrom max. | 2,3 A (pro Kanal)
Gewicht | ca. 90 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+70 °C
Zulässiger Verschmutzungsgrad | 2
Klimaklasse nach EN60721-3-3 | 3K3
Elektrische Störeinflüsse | EN 61000-6-2/EN 61000-6-4
Vibrations-/Schockfestigkeit | EN 60068-2-6/EN 60068-2-27/29
Einbaulage | horizontal
Schutzart | IP 20
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2904 | 4-Kanal-Digital-Ausgangsklemme, TwinSAFE, 24 V DC

Digital-Ausgang
EL2904
4-Kanal-Digital-Ausgangsklemme, TwinSAFE, 24 V DC EL2904
Output 1
Output 3
Diagnose 1
Diagnose 3
Ausgang 1
Ausgang 3
Output 2
Output 4
Diagnose 2
Diagnose 4
Ausgang 2
Ausgang 4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL2904 | 4-Kanal-Digital-Ausgangsklemme, TwinSAFE, 24 V DC

Die Safety-EtherCAT-Klemme EL2904 ist eine digitale Ausgangsklemme mit vier Kanälen. Sie schaltet 24-V-DC-Aktoren mit bis zu 0,5 A Strom pro Kanal. Erkennt die EtherCAT-Klemme einen Fehler, so schaltet sie selbsttätig ab (Fail-Stop). Die EL2904 entspricht den Anforderungen der IEC 61508 SIL 3 und EN 954 Kat. 4.

Technische Daten | EL2904
Anzahl Ausgänge | 4
Protokoll | TwinSAFE/Safety-over-EtherCAT
Statusanzeige | 8 LEDs: 1 pro Ausgang, 4 Diagnose
Reaktionszeit | typ. 4 ms (Eingang lesen, auf E-Bus schreiben)
Fehlerreaktionszeit | ≤ Watchdog-Zeit (parametrierbar)
Breite im Prozessabbild | Input: 6 Byte; Output: 6 Byte
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Ausgangsstrom max. | 0,5 A (pro Kanal)
Gewicht | ca. 90 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+70 °C
Zulässiger Verschmutzungsgrad | 2
Klimaklasse nach EN60721-3-3 | 3K3
Elektrische Störeinflüsse | EN 61000-6-2/EN 61000-6-4
Vibrations-/Schockfestigkeit | EN 60068-2-6/EN 60068-2-27/29
Einbaulage | horizontal
Schutzart | IP 20
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL2934 | 4-Kanal-Digital-Ausgangsklemme, PROFIsafe, 24 V DC

Digital-Ausgang
EL2934
4-Kanal-Digital-Ausgangsklemme, PROFIsafe, 24 V DC EL2934
Output 1
Output 3
Diagnose 1
Diagnose 3
Ausgang 1
Ausgang 3
Output 2
Output 4
Diagnose 2
Diagnose 4
Ausgang 2
Ausgang 4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL2934 | 4-Kanal-Digital-Ausgangsklemme, PROFIsafe, 24 V DC

Die PROFIsafe-EtherCAT-Klemme EL2934 ist eine digitale Ausgangsklemme mit vier Kanälen. Sie schaltet 24-V-DC-Aktoren mit bis zu 0,5 A Strom pro Kanal. Erkennt die EtherCAT-Klemme einen Fehler, so schaltet sie selbsttätig ab (Fail-Stop). Die EL2934 entspricht den Anforderungen der IEC 61508 SIL 3 und EN 954 Kat. 4.

Technische Daten | EL2934
Anzahl Eingänge | 4
Protokoll | PROFIsafe
Statusanzeige | 8 LEDs: 1 pro Ausgang, 4 Diagnose
Reaktionszeit | typ. 4 ms (Eingang lesen, auf E-Bus schreiben)
Stromaufnahme E-Bus | 250 mA
Fehlerreaktionszeit | ≤ Watchdog-Zeit (parametrierbar)
Breite im Prozessabbild | Input: 6 Byte; Output: 6 Byte
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Ausgangsstrom | 0,5 A max./20 mA min. (pro Kanal)
Gewicht | ca. 100 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+70 °C
Zulässiger Verschmutzungsgrad | 2
Klimaklasse nach EN60721-3-3 | 3K3
Elektrische Störeinflüsse | EN 61000-6-2/EN 61000-6-4
Vibrations-/Schockfestigkeit | EN 60068-2-6/EN 60068-2-27/29
Einbaulage | horizontal
Schutzart | IP 20
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3001, EL3002 | 1-, 2-Kanal-Analog-Eingangsklemmen -10…+10 V, single-ended, 12 Bit

Analog-Eingang
EL3001, EL3002
1-, 2-Kanal-Analog-Eingangsklemmen -10…+10 V, single-ended, 12 Bit EL3001, ES3001
Run-LED1
Eingang 1
Schirm
0 V
GND
+24 V
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
1-, 2-Kanal-Analog-Eingangsklemmen -10…+10 V, single-ended, 12 Bit EL3002, ES3002
Run-LED1
Eingang 1
Schirm
0 V
GND
Run-LED2
Eingang 2
+24 V
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
EL3001, ES3001 EL3002, ES3002

EL3001, EL3002 | 1-, 2-Kanal-Analog-Eingangsklemmen -10…+10 V, single-ended, 12 Bit

Die analogen Eingangsklemmen EL3001 und EL3002 verarbeiten Signale im Bereich von -10 bis +10 V. Die Spannung wird mit einer Auflösung von 12 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle der EtherCAT-Klemmen sind Single-ended-Eingänge und besitzen ein gemeinsames, internes Massepotenzial. Die EL3001 ist die einkanalige Variante und zeichnet sich durch ihre feine Granularität und die Potenzialfreiheit aus. Die Variante EL3002 vereint zwei Kanäle in einem Gehäuse. Der Signalzustand der EtherCAT-Klemmen wird durch Leuchtdioden angezeigt.

Technische Daten | EL3001 | ES3001 | EL3002 | ES3002
Anzahl Eingänge | 1 (single-ended) | 2 (single-ended)
Spannungsversorgung | über den E-Bus
Signalspannung | -10…+10 V
Innenwiderstand | > 130 kΩ
Grenzfrequenz Eingangsfilter | 1 kHz
Wandlungszeit | 0,625 ms typ. (Standardeinstellung: 50 Hz Filter)
Auflösung | 12 Bit (16 Bit Darstellung)
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Überspannungsfestigkeit | 30 V max.
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 130 mA typ.
Breite im Prozessabbild | Inputs: 4 Byte | Inputs: 8 Byte
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL3001, EL3002: verfügbar
ES3001, ES3002: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3004, EL3008 | 4-, 8-Kanal-Analog-Eingangsklemmen -10…+10 V, single-ended, 12 Bit

Analog-Eingang
EL3004, EL3008
4-, 8-Kanal-Analog-Eingangsklemmen -10…+10 V, single-ended, 12 Bit EL3004, ES3004
Run-LED1
Run-LED3
Eingang 1
GND
GND
Eingang 3
Run-LED2
Run-LED4
Eingang 2
GND
Eingang 4
GND
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
4-, 8-Kanal-Analog-Eingangsklemmen -10…+10 V, single-ended, 12 Bit EL3008, ES3008
Run-LED1
Run-LED3
Run-LED5
Run-LED7
Eingang 1
Eingang 7
Eingang 3
Eingang 5
Run-LED2
Run-LED4
Run-LED6
Run-LED8
Eingang 2
Eingang 4
Eingang 6
Eingang 8
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
0 V
EL3004, ES3004 EL3008, ES3008

EL3004, EL3008 | 4-, 8-Kanal-Analog-Eingangsklemmen -10…+10 V, single-ended, 12 Bit

Die analogen Eingangsklemmen EL3004 und EL3008 verarbeiten Signale im Bereich von -10 bis +10 V. Mit einer Auflösung von 12 Bit wird die Spannung digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Bei der EtherCAT-Klemme EL3004 sind die vier Single-ended-Eingänge in 2-Leitertechnik ausgeführt und besitzen ein gemeinsames, internes Massepotenzial. Die Variante EL3008 vereint acht Kanäle in einem Gehäuse. Die Powerkontakte sind durchverbunden; die Bezugsmasse der Eingänge ist der 0-V-Powerkontakt. Der Signalzustand der EtherCAT-Klemmen wird durch Leuchtdioden angezeigt.

Technische Daten | EL3004 | ES3004 | EL3008 | ES3008
Anzahl Eingänge | 4 (single-ended) | 8 (single-ended)
Spannungsversorgung | über den E-Bus
Signalspannung | -10…+10 V
Innenwiderstand | > 130 kΩ
Grenzfrequenz Eingangsfilter | 1 kHz
Wandlungszeit | 0,625 ms typ. (Standardeinstellung: 50 Hz Filter) | 1,25 ms typ. (Standardeinstellung: 50 Hz Filter)
Auflösung | 12 Bit (16 Bit Darstellung)
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 130 mA typ.
Breite im Prozessabbild | Inputs: 16 Byte | Inputs: 32 Byte
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL3004, EL3008: verfügbar
ES3004, ES3008: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3011, EL3012, EL3111, EL3112 | 1-, 2-Kanal-Analog-Eingangsklemmen 0…20 mA, Differenzeingang, 12/16 Bit

Analog-Eingang
EL3x11, EL3x12
1-, 2-Kanal-Analog-Eingangsklemmen 0…20 mA, Differenzeingang, 12/16 Bit EL3011, ES3011
Run-LED1
Error-LED1
+Eingang 1
Schirm
-Eingang 1
GND
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
1-, 2-Kanal-Analog-Eingangsklemmen 0…20 mA, Differenzeingang, 12/16 Bit EL3012, ES3012
Run-LED1
Error-LED1
+Eingang 1
Schirm
-Eingang 1
GND
Run-LED2
Error-LED2
+Eingang 2
-Eingang 2
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
EL3011, ES3011 EL3012, ES3012

EL3011, EL3012, EL3111, EL3112 | 1-, 2-Kanal-Analog-Eingangsklemmen 0…20 mA, Differenzeingang, 12/16 Bit

Die analogen Eingangsklemmen EL3011, EL3012, EL3111 und EL3112 verarbeiten Signale im Bereich von 0 bis 20 mA. Der Strom wird mit einer Auflösung von 12 Bit (EL3011, EL3012) bzw. 16 Bit (EL311x) digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle der EtherCAT-Klemmen sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Die EL3011 und EL3111 sind die einkanaligen Varianten und zeichnen sich durch ihre feine Granularität und die Potenzialfreiheit aus. Die Varianten EL3012 und EL3112 vereinen zwei Kanäle in einem Gehäuse. Überlastung wird erkannt und der Klemmenstatus über den E-Bus zur Steuerung weitergeleitet. Die Error-LEDs signalisieren Überlastung und Drahtbruch.

Technische Daten | EL3011 | ES3011 | EL3012 | ES3012 | EL3111 | ES3111 | EL3112 | ES3112
Anzahl Eingänge | 1 | 2 | 1 | 2
Spannungsversorgung | über den E-Bus
Signalstrom | 0…20 mA
Distributed-Clocks | ja
Innenwiderstand | < 85 Ω | < 85 Ω | 33 Ω typ. + Diodenspannung | 33 Ω typ. + Diodenspannung
Grenzfrequenz Eingangsfilter | 1 kHz | 1 kHz | 10 kHz | 10 kHz
Gleichtaktspannung UCM | 35 V max. | 35 V max. | 35 V max. | 10 V max.
Wandlungszeit | ~ 500 µs | ~ 500 µs | ~ 40 µs | ~ 50 µs (Fast Mode ~ 35 µs)
Auflösung | 12 Bit | 12 Bit | 16 Bit (inkl. Vorzeichen) | 16 Bit (inkl. Vorzeichen)
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Überspannungsfestigkeit | 35 V DC
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 180 mA typ.
Breite im Prozessabbild | 1 x 16-Bit-Input, 1 x 8-Bit-Status | 2 x 16-Bit-Input, 2 x 8-Bit-Status | 1 x 16-Bit-Input, 1 x 8-Bit-Status | 2 x 16-Bit-Input, 2 x 8-Bit-Status
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL3112, ES3112: verfügbar
EL3011, ES3011, EL3012, ES3012, EL3111, ES3111: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3014, EL3114 | 4-Kanal-Analog-Eingangsklemmen 0…20 mA, Differenzeingang, 12/16 Bit

Analog-Eingang
EL3014, EL3114
4-Kanal-Analog-Eingangsklemmen 0…20 mA, Differenzeingang, 12/16 Bit EL3014, EL3114
Run-LED1
Error-LED1
Run-LED3
Error-LED3
+Eingang 1
-Eingang 3
-Eingang 1
+Eingang 3
Run-LED2
Error-LED2
Run-LED4
Error-LED4
+Eingang 2
-Eingang 2
+Eingang 4
-Eingang 4
Powerkontakt 0 V
Powerkontakt
+24 V
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL3014, EL3114 | 4-Kanal-Analog-Eingangsklemmen 0…20 mA, Differenzeingang, 12/16 Bit

Die analogen Eingangsklemmen EL3014 und EL3114 verarbeiten Signale im Bereich von 0 bis 20 mA. Der Strom wird mit einer Auflösung von 12 Bit (EL3014) bzw. 16 Bit (EL3114) digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle der EtherCAT-Klemmen sind Differenzeingänge und besitzen ein gemeinsames Massepotenzial. Überlastung wird erkannt und der Klemmenstatus über den E-Bus zur Steuerung weitergeleitet. Die EtherCAT-Klemmen zeigen ihren Signalzustand durch Leuchtdioden an.

Technische Daten | EL3014 | ES3014 | EL3114 | ES3114
Anzahl Eingänge | 4
Spannungsversorgung | über den E-Bus
Signalstrom | 0…20 mA
Distributed-Clocks | ja
Innenwiderstand | 33 Ω typ. + Diodenspannung
Grenzfrequenz Eingangsfilter | 1 kHz | 5 kHz
Gleichtaktspannung UCM | 10 V max.
Wandlungszeit | ~ 500 µs | ~ 100 µs
Auflösung | 12 Bit | 16 Bit (inkl. Vorzeichen)
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Überspannungsfestigkeit | 35 V DC
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 180 mA (siehe Dokumentation)
Breite im Prozessabbild | 4 x 16-Bit-Input, 4 x 8-Bit-Status
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3021, EL3022, EL3121, EL3122 | 1-, 2-Kanal-Analog-Eingangsklemmen 4…20 mA, Differenzeingang, 12/16 Bit

Analog-Eingang
EL3x21, EL3x22
1-, 2-Kanal-Analog-Eingangsklemmen 4…20 mA, Differenzeingang, 12/16 Bit EL3021, ES3021
Run-LED1
Error-LED1
+Eingang 1
Schirm
-Eingang 1
GND
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
1-, 2-Kanal-Analog-Eingangsklemmen 4…20 mA, Differenzeingang, 12/16 Bit EL3022, ES3022
Run-LED1
Error-LED1
+Eingang 1
Schirm
-Eingang 1
GND
Run-LED2
Error-LED2
+Eingang 2
-Eingang 2
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
EL3021, ES3021 EL3022, ES3022

EL3021, EL3022, EL3121, EL3122 | 1-, 2-Kanal-Analog-Eingangsklemmen 4…20 mA, Differenzeingang, 12/16 Bit

Die analogen Eingangsklemmen EL3021, EL3022, EL3121 und EL3122 verarbeiten Signale im Bereich von 4 bis 20 mA. Der Strom wird mit einer Auflösung von 12 Bit (EL3021/EL3022) bzw. 16 Bit (EL3121/EL3122) digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle der EtherCAT-Klemmen sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Die EL3021 und EL3121 sind die einkanaligen Varianten und zeichnen sich durch ihre feine Granularität und Potenzialfreiheit aus. Die Varianten EL3022 und EL3122 vereinen zwei Kanäle in einem Gehäuse. Leitungsbruch und Überlastung werden erkannt und der Klemmenstatus über den E-Bus zur Steuerung weitergeleitet. Error-LEDs signalisieren Überlastung und Drahtbruch.

Technische Daten | EL3021 | ES3021 | EL3022 | ES3022 | EL3121 | ES3121 | EL3122 | ES3122
Anzahl Eingänge | 1 | 2 | 1 | 2
Spannungsversorgung | über den E-Bus
Signalstrom | 4…20 mA
Distributed-Clocks | ja
Innenwiderstand | < 85 Ω | < 85 Ω | 33 Ω typ. + Dioden- spannung | 33 Ω typ. + Dioden- spannung
Grenzfrequenz Eingangsfilter | 1 kHz | 1 kHz | 10 kHz | 10 kHz
Gleichtaktspannung UCM | 10 V max.
Wandlungszeit | ~ 500 µs | ~ 500 µs | ~ 40 µs | ~ 50 µs (Fast Mode ~ 35 µs)
Auflösung | 12 Bit | 12 Bit | 16 Bit | 16 Bit
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Überspannungsfestigkeit | 35 V max.
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 180 mA (siehe Dokumentation)
Breite im Prozessabbild | 1 x 16-Bit-Input, 1 x 8-Bit-Status | 2 x 16-Bit-Input, 2 x 8-Bit-Status | 1 x 16-Bit-Input, 1 x 8-Bit-Status | 2 x 16-Bit-Input, 2 x 8-Bit-Status
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL3122, ES3122: verfügbar
EL3021, ES3021, EL3022, ES3022, EL3121, ES3121: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3024, EL3124 | 4-Kanal-Analog-Eingangsklemmen 4…20 mA, Differenzeingang, 12/16 Bit

Analog-Eingang
EL3024, EL3124
4-Kanal-Analog-Eingangsklemmen 4…20 mA, Differenzeingang, 12/16 Bit EL3024, EL3124
Run-LED1
Error-LED1
Run-LED3
Error-LED3
+Eingang 1
-Eingang 3
-Eingang 1
+Eingang 3
Run-LED2
Error-LED2
Run-LED4
Error-LED4
+Eingang 2
-Eingang 2
+Eingang 4
-Eingang 4
Powerkontakt 0 V
Powerkontakt
+24 V
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL3024, EL3124 | 4-Kanal-Analog-Eingangsklemmen 4…20 mA, Differenzeingang, 12/16 Bit

Die analogen Eingangsklemmen EL3024 und EL3124 verarbeiten Signale im Bereich von 4 bis 20 mA. Der Strom wird mit einer Auflösung von 12 Bit (EL3024) bzw. 16 Bit (EL3124) digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle der EtherCAT-Klemmen sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Die EL3024 und die EL3124 vereinen vier Kanäle in einem Gehäuse. Leitungsbruch und Überlastung werden erkannt und der Klemmenstatus über den E-Bus zur Steuerung weitergeleitet. Die EtherCAT-Klemme zeigt ihren Signalzustand durch Leuchtdioden an. Überlastung und Drahtbruch signalisieren Error-LEDs.

Technische Daten | EL3024 | ES3024 | EL3124 | ES3124
Anzahl Eingänge | 4
Spannungsversorgung | über den E-Bus
Signalstrom | 4…20 mA
Distributed-Clocks | ja
Innenwiderstand | 33 Ω typ. + Diodenspannung
Grenzfrequenz Eingangsfilter | 1 kHz | 5 kHz
Gleichtaktspannung UCM | 10 V max.
Wandlungszeit | ~ 500 µs | ~ 100 µs
Auflösung | 12 Bit | 16 Bit (inkl. Vorzeichen)
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Überspannungsfestigkeit | 35 V DC
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 180 mA (siehe Dokumentation)
Breite im Prozessabbild | 4 x 16-Bit-Input, 4 x 8-Bit-Status
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3041, EL3042, EL3141, EL3142 | 1-, 2-Kanal-Analog-Einspeiseklemmen 0…20 mA, single-ended, 12/16 Bit

Analog-Eingang
EL3x41, EL3x42
1-, 2-Kanal-Analog-Einspeiseklemmen 0…20 mA, single-ended, 12/16 Bit EL3041, ES3041
Run-LED1
Error-LED1
Eingang 1
Schirm
+24 V
0 V
+24 V
0 V
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
1-, 2-Kanal-Analog-Einspeiseklemmen 0…20 mA, single-ended, 12/16 Bit EL3042, ES3042
Run-LED1
Error-LED1
Eingang 1
Schirm
+24 V
0 V
Run-LED2
Error-LED2
Eingang 2
+24 V
0 V
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
EL3041, ES3041 EL3042, ES3042

EL3041, EL3042, EL3141, EL3142 | 1-, 2-Kanal-Analog-Einspeiseklemmen 0…20 mA, single-ended, 12/16 Bit

Die analogen Eingangsklemmen EL3041, EL3042, EL3141 und EL3142 haben die Aufgabe, im Feld befindliche Messumformer zu versorgen und analoge Messsignale galvanisch getrennt zum Automatisierungsgerät zu übertragen. Die Versorgungsspannung für die Sensoren wird über die Powerkontakte an die Klemmen geführt. Die Powerkontakte können wahlweise über die Standardversorgung oder eine Einspeiseklemme (EL9xxx) mit galvanischer Trennung für die Betriebsspannung versorgt werden. Die Eingangselektronik ist unabhängig von der Versorgungsspannung der Powerkontakte. Der 0-V-Powerkontakt ist das Bezugspotenzial für die Eingänge. Die EtherCAT-Klemmen zeigen ihren Signalzustand durch Leuchtdioden an.

Technische Daten | EL3041 | ES3041 | EL3042 | ES3042 | EL3141 | ES3141 | EL3142 | ES3142
Anzahl Eingänge | 1 (single-ended) | 2 (single-ended) | 1 (single-ended) | 2 (single-ended)
Spannungsversorgung | über den E-Bus
Signalstrom | 0…20 mA
Distributed-Clocks | nein | nein | ja | ja
Innenwiderstand | < 85 Ω typ. | < 85 Ω typ. | 33 Ω typ. + Diodenspannung | 33 Ω typ. + Diodenspannung
Grenzfrequenz Eingangsfilter | 1 kHz | 1 kHz | 10 kHz | 10 kHz
Wandlungszeit | 0,625 ms typ. (Standardeinstellung: 50 Hz Filter) | 0,625 ms typ. (Standardeinstellung: 50 Hz Filter) | ~ 40 µs | ~ 60 µs (Fast Mode ~ 40 µs)
Auflösung | 12 Bit (16 Bit Darstellung) | 12 Bit (16 Bit Darstellung) | 16 Bit (inkl. Vorzeichen) | 16 Bit (inkl. Vorzeichen)
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Überspannungsfestigkeit | 30 V max. | 30 V max. | 35 V max. | 35 V max.
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 130 mA typ. | 130 mA typ. | 180 mA (siehe Dokumentation) | 180 mA (siehe Dokumentation)
Breite im Prozessabbild | Inputs: 4 Byte | Inputs: 8 Byte | Inputs: 4 Byte | Inputs: 8 Byte
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL3042, EL3142: verfügbar
EL3041, ES3041, ES3042, EL3141, ES3141, ES3142: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3044, EL3048, EL3144 | 4-, 8-Kanal-Analog-Eingangsklemmen 0…20 mA, single-ended, 12/16 Bit

Analog-Eingang
EL3x44, EL3048
4-, 8-Kanal-Analog-Eingangsklemmen 0…20 mA, single-ended, 12/16 Bit EL3048, ES3048
Error-LED1
Error-LED3
Error-LED5
Error-LED7
Eingang 1
Eingang 7
Eingang 3
Eingang 5
Error-LED2
Error-LED4
Error-LED6
Error-LED8
Eingang 2
Eingang 4
Eingang 6
Eingang 8
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL3044, EL3048, EL3144 | 4-, 8-Kanal-Analog-Eingangsklemmen 0…20 mA, single-ended, 12/16 Bit

Die analogen Eingangsklemmen EL3044, EL3048 und EL3144 verarbeiten Signale im Bereich von 0 bis 20 mA. Der Strom wird mit einer Auflösung von 12 Bit (EL3044, EL3048) bzw. 16 Bit (EL3144) digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Bei den EtherCAT-Klemmen EL3044/EL3144 sind die vier Single-ended-Eingänge in 2-Leitertechnik ausgeführt und besitzen ein gemeinsames, internes Massepotenzial. Die Variante EL3048 vereint acht Kanäle in einem Gehäuse. Die Powerkontakte sind durchverbunden; die Bezugsmasse der Eingänge ist der 0-V-Powerkontakt. Der Signalzustand der EtherCAT-Klemmen wird durch Leuchtdioden angezeigt.

Technische Daten | EL3044 | ES3044 | EL3048 | ES3048 | EL3144 | ES3144
Anzahl Eingänge | 4 (single-ended) | 8 (single-ended) | 4 (single-ended)
Spannungsversorgung | über den E-Bus
Signalstrom | 0…20 mA
Distributed-Clocks | nein | nein | ja
Innenwiderstand | < 85 Ω typ. | < 85 Ω typ. | < 85 Ω
Grenzfrequenz Eingangsfilter | 1 kHz | 1 kHz | 5 kHz
Wandlungszeit | 0,625 ms typ. (Standard- einstellung: 50 Hz Filter) | 1,25 ms typ. (Standard- einstellung: 50 Hz Filter) | ~ 40 µs
Auflösung | 12 Bit (16 Bit Darstellung) | 12 Bit (16 Bit Darstellung) | 16 Bit (inkl. Vorzeichen)
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Überspannungsfestigkeit | 30 V max. | 30 V max. | 30 V DC
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 130 mA typ. | 130 mA typ. | 180 mA (siehe Dokumentation)
Breite im Prozessabbild | Inputs: 16 Byte | Inputs: 32 Byte | Inputs: 16 Byte
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL3044, EL3048: verfügbar
ES3044, ES3048, EL3144, ES3144: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3051, EL3052, EL3151, EL3152 | 1-, 2-Kanal-Analog-Einspeiseklemmen 4…20 mA, single-ended, 12/16 Bit

Analog-Eingang
EL3x51, EL3x52
1-, 2-Kanal-Analog-Einspeiseklemmen 4…20 mA, single-ended, 12/16 Bit EL3051, ES3051
Run-LED1
Error-LED1
Eingang 1
Schirm
+24 V
0 V
+24 V
0 V
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
1-, 2-Kanal-Analog-Einspeiseklemmen 4…20 mA, single-ended, 12/16 Bit EL3052, ES3052
Run-LED1
Error-LED1
Eingang 1
Schirm
+24 V
0 V
Run-LED2
Error-LED2
Eingang 2
+24 V
0 V
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
4-Leiter
3-Leiter
2-Leiter
Draufsicht
Kontaktbelegung
Anschlusstechnik
EL3051, ES3051 EL3052, ES3052

EL3051, EL3052, EL3151, EL3152 | 1-, 2-Kanal-Analog-Einspeiseklemmen 4…20 mA, single-ended, 12/16 Bit

Die analogen Eingangsklemmen EL3051, EL3052, EL3151 und EL3152 haben die Aufgabe, im Feld befindliche Messumformer zu versorgen und analoge Messsignale galvanisch getrennt zum Automatisierungsgerät zu übertragen. Die Versorgungsspannung für die Sensoren wird über die Powerkontakte an die Klemmen geführt. Die Powerkontakte können wahlweise über die Standardversorgung oder eine Einspeiseklemme (EL9xxx) mit galvanischer Trennung für die Betriebsspannung versorgt werden. Die Eingangselektronik ist unabhängig von der Versorgungsspannung der Powerkontakte. Das Bezugspotenzial für die Eingänge ist der 0-V-Powerkontakt. Die EtherCAT-Klemmen zeigen ihren Signalzustand durch Leuchtdioden an. Überlastung und Drahtbruch signalisieren die Error-LEDs.

Technische Daten | EL3051 | ES3051 | EL3052 | ES3052 | EL3151 | ES3151 | EL3152 | ES3152
Anzahl Eingänge | 1 (single-ended) | 2 (single-ended) | 1 (single-ended) | 2 (single-ended)
Spannungsversorgung | über den E-Bus
Signalstrom | 4…20 mA
Distributed-Clocks | nein | nein | ja | ja
Innenwiderstand | < 85 Ω typ. | < 85 Ω typ. | 33 Ω typ. + Dioden- spannung | 33 Ω typ. + Dioden- spannung
Grenzfrequenz Eingangsfilter | 1 kHz | 1 kHz | 10 kHz | 10 kHz
Wandlungszeit | 0,625 ms typ. (Standard- einstellung: 50 Hz Filter) | 0,625 ms typ. (Standard- einstellung: 50 Hz Filter) | ~ 40 µs | ~ 60 µs (Fast Mode ~ 40 µs)
Auflösung | 12 Bit (16 Bit Darstellung) | 12 Bit (16 Bit Darstellung) | 16 Bit (inkl. Vorzeichen) | 16 Bit (inkl. Vorzeichen)
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Überspannungsfestigkeit | 30 V max. | 30 V max. | 35 V max. | 35 V max.
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 130 mA typ. | 130 mA typ. | 180 mA typ. | 180 mA typ.
Breite im Prozessabbild | Inputs: 4 Byte | Inputs: 8 Byte | Inputs: 4 Byte | Inputs: 8 Byte
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL3051, EL3052, EL3152: verfügbar
ES3051, ES3052, EL3151, ES3151, ES3152: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3054, EL3058, EL3154 | 4-, 8-Kanal-Analog-Eingangsklemmen 4…20 mA, single-ended, 12/16 Bit

Analog-Eingang
EL3x54, EL3058
4-, 8-Kanal-Analog-Eingangsklemmen 4…20 mA, single-ended, 12/16 Bit EL3054, ES3054
Run-LED1
Error-LED1
Run-LED3
Error-LED3
Eingang 1
+24 V
+24 V
Eingang 3
Run-LED2
Error-LED2
Run-LED4
Error-LED4
Eingang 2
+24 V
Eingang 4
+24 V
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
4-, 8-Kanal-Analog-Eingangsklemmen 4…20 mA, single-ended, 12/16 Bit EL3058, ES3058
Error-LED1
Error-LED3
Error-LED5
Error-LED7
Eingang 1
Eingang 7
Eingang 3
Eingang 5
Error-LED2
Error-LED4
Error-LED6
Error-LED8
Eingang 2
Eingang 4
Eingang 6
Eingang 8
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
EL3054, ES3054 EL3058, ES3058

EL3054, EL3058, EL3154 | 4-, 8-Kanal-Analog-Eingangsklemmen 4…20 mA, single-ended, 12/16 Bit

Die analogen Eingangsklemmen EL3054, EL3058 und EL3154 verarbeiten Signale im Bereich von 4 bis 20 mA. Der Strom wird mit einer Auflösung von 12 Bit (EL3054, EL3058) bzw. 16 Bit (EL3154) digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangselektronik ist unabhängig von der Versorgungsspannung der Powerkontakte. Bei der EL3054/EL3154 mit vier Eingängen ist der 24-V-Powerkontakt auf die Klemme geführt, um den Anschluss von nicht fremd versorgten Sensoren in 2-Leiter-Technik zu ermöglichen. Die Variante EL3058 vereint acht Kanäle in einem Gehäuse. Die Powerkontakte sind durchverbunden; die Bezugsmasse der Eingänge ist der 0-V-Powerkontakt. Der Signalzustand der EtherCAT-Klemmen wird durch Leuchtdioden angezeigt. Die Error-LEDs signalisieren Überlastung und Drahtbruch.

Technische Daten | EL3054 | ES3054 | EL3058 | ES3058 | EL3154 | ES3154
Anzahl Eingänge | 4 (single-ended) | 8 (single-ended) | 4 (single-ended)
Signalstrom | 4…20 mA
Distributed-Clocks | nein | nein | ja
Innenwiderstand | < 85 Ω typ. | < 85 Ω typ. | 33 Ω typ. + Diodenspannung
Grenzfrequenz Eingangsfilter | 1 kHz | 1 kHz | 5 kHz
Wandlungszeit | 0,625 ms typ. (Standard- einstellung: 50 Hz Filter) | 1,25 ms typ. (Standard- einstellung: 50 Hz Filter) | ~ 100 µs
Auflösung | 12 Bit (16 Bit Darstellung) | 12 Bit (16 Bit Darstellung) | 16 Bit (inkl. Vorzeichen)
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Überspannungsfestigkeit | 30 V max. | 30 V max. | 35 V max.
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 130 mA typ. | 130 mA typ. | 180 mA (siehe Dokumentation)
Breite im Prozessabbild | Inputs: 16 Byte | Inputs: 32 Byte | Inputs: 16 Byte
Konfiguration | keine Adress- oder Konfigurationseinstellung erforderlich
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL3054, EL3058: verfügbar
ES3054, ES3058, EL3154, ES3154: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3061, EL3062 | 1-, 2-Kanal-Analog-Eingangsklemmen 0…10 V, single-ended, 12 Bit

Analog-Eingang
EL3061, EL3062
1-, 2-Kanal-Analog-Eingangsklemmen 0…10 V, single-ended, 12 Bit EL3061, ES3061
Run-LED1
Eingang 1
Schirm
0 V
GND
+24 V
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
1-, 2-Kanal-Analog-Eingangsklemmen 0…10 V, single-ended, 12 Bit EL3062, ES3062
Run-LED1
Eingang 1
Schirm
0 V
GND
Run-LED2
Eingang 2
+24 V
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
EL3061, ES3061 EL3062, ES3062

EL3061, EL3062 | 1-, 2-Kanal-Analog-Eingangsklemmen 0…10 V, single-ended, 12 Bit

Die analogen Eingangsklemmen EL3061 und EL3062 verarbeiten Signale im Bereich von 0 bis 10 V. Die Spannung wird mit einer Auflösung von 12 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle der EtherCAT-Klemmen besitzen ein gemeinsames Massepotenzial – die Bezugsmasse. Bei der EL3061 handelt es sich um die einkanalige Variante; die EL3062 vereint zwei Kanäle in einem Gehäuse. Der Signalzustand der EtherCAT-Klemmen wird durch Leuchtdioden angezeigt.

Technische Daten | EL3061 | ES3061 | EL3062 | ES3062
Anzahl Eingänge | 1 (single-ended) | 2 (single-ended)
Spannungsversorgung | über den E-Bus
Signalspannung | 0…10 V
Innenwiderstand | > 130 kΩ
Grenzfrequenz Eingangsfilter | 1 kHz
Auflösung | 12 Bit (16 Bit Darstellung)
Wandlungszeit | 0,625 ms typ. (Standardeinstellung: 50 Hz Filter)
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 130 mA typ.
Breite im Prozessabbild | Inputs: 4 Byte | Inputs: 8 Byte
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Sonderklemmen |
EL3062-0030 | Signalspannung 0…30 V
Produktankündigung
 EL3061, EL3062, EL3062-0030: verfügbar
ES3061, ES3062: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3064, EL3068, EL3164 | 4-, 8-Kanal-Analog-Eingangsklemmen 0…10 V, single-ended, 12/16 Bit

Analog-Eingang
EL3x64, EL3068
4-, 8-Kanal-Analog-Eingangsklemmen 0…10 V, single-ended, 12/16 Bit EL3064, ES3064
Run-LED1
Run-LED3
Eingang 1
GND
GND
Eingang 3
Run-LED2
Run-LED4
Eingang 2
GND
Eingang 4
GND
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
4-, 8-Kanal-Analog-Eingangsklemmen 0…10 V, single-ended, 12/16 Bit EL3068, ES3068
Run-LED1
Run-LED3
Run-LED5
Run-LED7
Eingang 1
Eingang 7
Eingang 3
Eingang 5
Run-LED2
Run-LED4
Run-LED6
Run-LED8
Eingang 2
Eingang 4
Eingang 6
Eingang 8
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
0 V
EL3064, ES3064 EL3068, ES3068

EL3064, EL3068, EL3164 | 4-, 8-Kanal-Analog-Eingangsklemmen 0…10 V, single-ended, 12/16 Bit

Die analogen Eingangsklemmen EL3064, EL3068 und EL3164 verarbeiten Signale im Bereich von 0 bis 10 V. Mit einer Auflösung von 12 Bit (EL3064, EL3068) bzw. 16 Bit (EL3164) wird die Spannung digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Bei den EtherCAT-Klemmen EL3064/EL3164 sind die vier Single-ended-Eingänge in 2-Leitertechnik ausgeführt und besitzen ein gemeinsames, internes Massepotenzial. Die Variante EL3068 vereint acht Kanäle in einem Gehäuse. Die Powerkontakte sind durchverbunden; die Bezugsmasse der Eingänge ist der 0-V-Powerkontakt. Der Signalzustand der EtherCAT-Klemmen wird durch Leuchtdioden angezeigt.

Technische Daten | EL3064 | ES3064 | EL3068 | ES3068 | EL3164 | ES3164
Anzahl Eingänge | 4 (single-ended) | 8 (single-ended) | 4 (single-ended)
Spannungsversorgung | über den E-Bus
Signalspannung | 0…10 V
Distributed-Clocks | nein | nein | ja
Innenwiderstand | > 130 kΩ | > 130 kΩ | > 200 kΩ
Grenzfrequenz Eingangsfilter | 1 kHz | 1 kHz | 5 kHz
Wandlungszeit | 0,625 ms typ. (Standard- einstellung: 50 Hz Filter) | 1,25 ms typ. (Standard- einstellung: 50 Hz Filter) | ~ 100 µs
Auflösung | 12 Bit (16 Bit Darstellung) | 12 Bit (16 Bit Darstellung) | 16 Bit (inkl. Vorzeichen)
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 130 mA typ. | 130 mA typ. | 180 mA (siehe Dokumentation)
Breite im Prozessabbild | Inputs: 16 Byte | Inputs: 32 Byte | Inputs: 16 Byte
Gewicht | ca. 60 g | ca. 60 g | ca. 65 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL3064, EL3068: verfügbar
ES3064, ES3068, EL3164, ES3164: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3101, EL3102 | 1-, 2-Kanal-Analog-Eingangsklemmen -10…+10 V, Differenzeingang, 16 Bit

Analog-Eingang
EL3101, EL3102
1-, 2-Kanal-Analog-Eingangsklemmen -10…+10 V, Differenzeingang, 16 Bit EL3101, ES3101
Run-LED1
+Eingang 1
Schirm
-Eingang 1
GND
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
1-, 2-Kanal-Analog-Eingangsklemmen -10…+10 V, Differenzeingang, 16 Bit EL3102, ES3102
Run-LED1
+Eingang 1
Schirm
-Eingang 1
GND
Run-LED2
+Eingang 2
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
EL3101, ES3101 EL3102, ES3102

EL3101, EL3102 | 1-, 2-Kanal-Analog-Eingangsklemmen -10…+10 V, Differenzeingang, 16 Bit

Die analogen Eingangsklemmen EL3101 und EL3102 verarbeiten Signale im Bereich von -10 bis +10 V. Die Spannung wird mit einer Auflösung von 16 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle der EtherCAT-Klemmen sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Der Signalzustand der EtherCAT-Klemmen wird durch Leuchtdioden angezeigt.

Technische Daten | EL3101 | ES3101 | EL3102 | ES3102
Anzahl Eingänge | 1 | 2
Spannungsversorgung | über den E-Bus
Signalspannung | -10…+10 V
Distributed-Clocks | ja
Innenwiderstand | > 200 kΩ
Grenzfrequenz Eingangsfilter | 10 kHz
Gleichtaktspannung UCM | 35 V max.
Wandlungszeit | ~ 40 µs | ~ 60 µs (Fast Mode ~ 40 µs)
Auflösung | 16 Bit
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 180 mA typ.
Breite im Prozessabbild | 1 x 16-Bit-Input, 1 x 8-Bit-Status | 2 x 16-Bit-Input, 2 x 8-Bit-Status
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL3102, ES3102: verfügbar
EL3101, ES3101: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3104 | 4-Kanal-Analog-Eingangsklemme -10…+10 V

Analog-Eingang
EL3104
4-Kanal-Analog-Eingangsklemme -10…+10 V EL3104
Run-LED1
Run-LED3
+Eingang 1
-Eingang 1
+Eingang 3
-Eingang 3
Run-LED2
Run-LED4
+Eingang 2
-Eingang 2
+Eingang 4
-Eingang 4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL3104 | 4-Kanal-Analog-Eingangsklemme -10…+10 V

Die analoge Eingangsklemme EL3104 verarbeitet Signale im Bereich von -10 bis +10 V. Die Spannung wird mit einer Auflösung von 16 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Bei den Eingangskanälen der EtherCAT-Klemme EL3104 handelt es sich um Differenzeingänge. Der Signalzustand der EtherCAT-Klemmen wird durch Leuchtdioden angezeigt.

Technische Daten | EL3104 | ES3104
Anzahl Eingänge | 4
Spannungsversorgung | über den E-Bus
Signalspannung | -10…+10 V
Distributed-Clocks | ja
Innenwiderstand | > 200 kΩ
Grenzfrequenz Eingangsfilter | 5 kHz
Gleichtaktspannung UCM | 35 V max.
Wandlungszeit | ~ 100 µs
Auflösung | 16 Bit
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 180 mA (siehe Dokumentation)
Breite im Prozessabbild | 4 x 16-Bit-Input, 4 x 8-Bit-Status
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 65 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3161, EL3162 | 1-, 2-Kanal-Analog-Eingangsklemmen 0…10 V, single-ended, 16 Bit

Analog-Eingang
EL3161, EL3162
1-, 2-Kanal-Analog-Eingangsklemmen 0…10 V, single-ended, 16 Bit EL3161, ES3161
Run-LED1
Eingang 1
Schirm
+24 V
0 V
+24 V
0 V
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
1-, 2-Kanal-Analog-Eingangsklemmen 0…10 V, single-ended, 16 Bit EL3162, ES3162
Run-LED1
Eingang 1
Schirm
+24 V
0 V
Run-LED2
Eingang 2
+24 V
0 V
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
EL3161, ES3161 EL3162, ES3162

EL3161, EL3162 | 1-, 2-Kanal-Analog-Eingangsklemmen 0…10 V, single-ended, 16 Bit

Die analogen Eingangsklemmen EL3161 und EL3162 verarbeiten Signale im Bereich von 0 bis 10 V. Die Spannung wird mit einer Auflösung von 16 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle der EtherCAT-Klemmen besitzen ein gemeinsames Massepotenzial – die Bezugsmasse. Bei der EL3161 handelt es sich um die einkanalige Variante; die EL3162 vereint zwei Kanäle in einem Gehäuse. Der Signalzustand der EtherCAT-Klemmen wird durch Leuchtdioden angezeigt.

Technische Daten | EL3161 | ES3161 | EL3162 | ES3162
Anzahl Eingänge | 1 (single-ended) | 2 (single-ended)
Spannungsversorgung | über den E-Bus
Signalspannung | 0…10 V
Distributed-Clocks | ja
Innenwiderstand | > 130 kΩ | > 200 kΩ
Grenzfrequenz Eingangsfilter | 10 kHz
Wandlungszeit | ~ 35 µs | ~ 50 µs
Auflösung | 16 Bit (inkl. Vorzeichen)
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 180 mA (siehe Dokumentation)
Breite im Prozessabbild | 1 x 16-Bit-Input, 1 x 8-Bit-Status | 2 x 16-Bit-Input, 2 x 8-Bit-Status
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL3162: verfügbar
EL3161, ES3161, ES3162: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3201, EL3202 | 1-, 2-Kanal-Eingangsklemmen PT100 (RTD) für 2-, 3- und 4-Leiteranschluss

Analog-Eingang
EL3201, EL3202
1-, 2-Kanal-Eingangsklemmen PT100 (RTD) für 2-, 3- und 4-Leiteranschluss EL3201, ES3201
Run-LED1
Error-LED1
+R1
-RL1
+RL1
-R1
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
3-Leiter
2-Leiter
4-Leiter
+R
+R
-R
+R
+RL
-R
+R
+RL
-R
-RL
υ
υ
1-, 2-Kanal-Eingangsklemmen PT100 (RTD) für 2-, 3- und 4-Leiteranschluss EL3202, ES3202
Run-LED1
Error-LED1
+R1
Schirm
+RL1
-R1
Run-LED2
Error-LED2
+R2
+RL2
-R2
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
3-Leiter
2-Leiter
+R
+R
-R
+R
RL
-R
υ
υ
EL3201, ES3201 EL3202, ES3202

EL3201, EL3202 | 1-, 2-Kanal-Eingangsklemmen PT100 (RTD) für 2-, 3- und 4-Leiteranschluss

Die analogen Eingangsklemmen EL3201 und EL3202 erlauben den direkten Anschluss von Widerstandssensoren. Die Schaltung der EtherCAT-Klemmen kann Sensoren in 2- und 3-Leitertechnik betreiben, die EL3201 zusätzlich noch 4-Leitertechnik. Ein Mikroprozessor realisiert die Linearisierung über den gesamten Temperaturbereich, der frei wählbar ist. Die Standardeinstellung der EtherCAT-Klemme ist: Auflösung 0,1 °C, im Temperaturbereich der PT100-Sensoren, in 3-Leiteranschlusstechnik. Die EtherCAT-Klemmen zeigen ihren Signalzustand durch Leuchtdioden an. Sensorstörungen (z. B. Drahtbruch) signalisieren Error-LEDs.

Technische Daten | EL3201 | ES3201 | EL3202 | ES3202
Anzahl Eingänge | 1 | 2
Spannungsversorgung | über den E-Bus
Sensorarten | PT100, PT200, PT500, PT1000, Ni100, Ni120, Ni1000, Widerstandsmessung (z. B. Poti-Anschluss, 10 Ω…1,2/5 kΩ), KTY-Sensoren (Typen siehe Dokumentation)
Anschlusstechnik | 2-, 3-, 4-Leiter | 2-, 3-Leiter (Voreinstellung: 3-Leiter)
Temperaturbereich | -200…+850 °C (PT-Sensoren); -60…+250 °C (Ni-Sensoren)
Auflösung | 0,1 °C pro Digit
Wandlungszeit | ~ 200 ms voreingestellt, konfigurierbar (65…500 ms, siehe Dokumentation) | ca. 800 ms bis 2 ms, je nach Konfiguration und Filtereinstellung, siehe Dokumentation, Default: ca. 85 ms
Messstrom | 0,5 mA typ.
Messfehler | < ±0,5 °C bei PT-Sensoren (weitere Typen siehe Dokumentation)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 190 mA (siehe Dokumentation)
Breite im Prozessabbild | 1 x 32-Bit-RTD-Input | 2 x 32-Bit-RTD-Input
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Sonderklemmen |
EL3201-0010 | hochpräzise: Messfehler < ±0,1 °C bei 40 °C Umgebungstemperatur, 4-Leiteranschluss, PT100-Sensoren und 50 Hz Filter, Auflösung 0,01 °C
EL3201-0020 | hochpräzise: Messfehler < ±0,1 °C bei 40 °C Umgebungstemperatur, 4-Leiteranschluss, PT100-Sensoren und 50 Hz Filter, Auflösung 0,01 °C, mit Kalibrierungszertifikat
EL3202-0010 | hochpräzise: Messfehler < ±0,1 °C bei 40 °C Umgebungstemperatur, 4-Leiteranschluss, PT100-Sensoren und 50 Hz Filter, Auflösung 0,01 °C
Produktankündigung
 EL3201, EL3202, ES3202, EL3201-0010, EL3201-0020: verfügbar
ES3201, EL3202-0010: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3204 | 4-Kanal-Eingangsklemme PT100 (RTD)

Analog-Eingang
EL3204
4-Kanal-Eingangsklemme PT100 (RTD) EL3204
Run-LED1
Error-LED1
Run-LED3
Error-LED3
+R1
-R3
-R1
+R3
Run-LED2
Error-LED2
Run-LED4
Error-LED4
+R2
-R2
+R4
-R4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
2-Leiter
+R
-R
+R
-R

EL3204 | 4-Kanal-Eingangsklemme PT100 (RTD)

Die analoge Eingangsklemme EL3204 erlaubt den direkten Anschluss von vier Widerstandssensoren. Die Schaltung der EtherCAT-Klemme kann Sensoren in 2-Leitertechnik betreiben. Ein Mikroprozessor realisiert die Linearisierung über den gesamten Temperaturbereich, der frei wählbar ist. Die Standardeinstellung der EtherCAT-Klemme ist: Auflösung 0,1 °C, im Temperaturbereich der PT100-Sensoren. Sensorstörungen (z. B. Drahtbruch) signalisieren Error-LEDs.

Technische Daten | EL3204 | ES3204
Anzahl Eingänge | 4
Spannungsversorgung | über den E-Bus
Sensorarten | PT100, PT200, PT500, PT1000, Ni100, Ni120, Ni1000, Widerstandsmessung (z. B. Poti-Anschluss, 10 Ω…1,2/5 kΩ)
Anschlusstechnik | 2-Leiter
Temperaturbereich | -200…+850 °C (PT-Sensoren); -60…+250 °C (Ni-Sensoren)
Wandlungszeit | ca. 800 ms bis 2 ms, je nach Konfiguration und Filtereinstellung, siehe Dokumentation, Default: ca. 85 ms
Messstrom | 0,5 mA typ.
Auflösung | 0,1 °C pro Digit
Messfehler | < ±0,5 °C bei PT-Sensoren (weitere Typen siehe Dokumentation)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 190 mA (siehe Dokumentation)
Breite im Prozessabbild | 4 x 32-Bit-RTD-Input
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3311, EL3312 | 1-, 2-Kanal-Eingangsklemmen Thermoelement mit Drahtbrucherkennung

Analog-Eingang
EL3311, EL3312
1-, 2-Kanal-Eingangsklemmen Thermoelement mit Drahtbrucherkennung EL3311
Run-LED1
Error-LED1
+TC1
Schirm
-TC1
GND
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
+TC
-TC
Bei geerdeten Thermoelementen beachten: Differenzeingänge max. ± 2 V gegen Masse
1-, 2-Kanal-Eingangsklemmen Thermoelement mit Drahtbrucherkennung EL3312
Run-LED1
Run-LED2
+TC1
Schirm
+TC2
GND
Error-LED1
Error-LED2
-TC1
-TC2
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
+TC
-TC
Bei geerdeten Thermoelementen beachten: Differenzeingänge max. ± 2 V gegen Masse
EL3311 EL3312

EL3311, EL3312 | 1-, 2-Kanal-Eingangsklemmen Thermoelement mit Drahtbrucherkennung

Die analogen Eingangsklemmen EL3311 und EL3312 erlauben den direkten Anschluss von Thermoelementen. Die Schaltung der EtherCAT-Klemmen kann Thermoelement-Sensoren in 2-Leitertechnik betreiben. Die Linearisierung über den gesamten Temperaturbereich wird durch einen Mikroprozessor realisiert. Der Temperaturbereich ist frei wählbar. Drahtbruch wird durch Error-LEDs signalisiert. Die Kaltstellenkompensation erfolgt durch interne Temperaturmessung an den Klemmen. Mit der EL3311/EL3312 ist auch mV-Messung möglich.

Technische Daten | EL3311 | EL3312
Anzahl Eingänge | 1 | 2
Spannungsversorgung | über den E-Bus
Thermoelement-Sensortypen | Typ J, K, L, B, E, N, R, S, T, U (Voreinstellung: Typ K), mV-Messung
Anschlusstechnik | 2-Leiter
Temperaturbereich | jeweils im definierten Bereich des Sensors (Voreinstellung: Typ K; -100…+1.370 °C)
Drahtbrucherkennung | ja
Wandlungszeit | ca. 750 ms bis 20 ms, je nach Konfiguration und Filtereinstellung, siehe Dokumentation, Default: ca. 75 ms | ca. 1,2 s bis 20 ms, je nach Konfiguration und Filtereinstellung, siehe Dokumentation, Default: ca. 125 ms
Auflösung | 0,1 °C pro Digit
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 200 mA
Breite im Prozessabbild | 1 x 32-Bit-TC-Input, 1 x 16-Bit-TC-Output | 2 x 32-Bit-TC-Input, 2 x 16-Bit-TC-Output
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3314 | 4-Kanal-Eingangsklemme Thermoelement mit Drahtbrucherkennung

Analog-Eingang
EL3314
4-Kanal-Eingangsklemme Thermoelement mit Drahtbrucherkennung EL3314
Run-LED1
Run-LED2
Run-LED3
Run-LED4
+TC1
+TC4
+TC2
+TC3
Error-LED1
Error-LED2
Error-LED3
Error-LED4
-TC1
-TC2
-TC3
-TC4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
+TC
-TC
+TC
-TC
+TC
-TC
+TC
-TC
Bei geerdeten Thermoelementen beachten: Differenzeingänge max. ± 2 V gegen Masse

EL3314 | 4-Kanal-Eingangsklemme Thermoelement mit Drahtbrucherkennung

Die analoge Eingangsklemme EL3314 erlaubt den direkten Anschluss von vier Thermoelementen. Die Schaltung der EtherCAT-Klemme kann Thermoelementsensoren in 2-Leitertechnik betreiben. Ein Mikroprozessor realisiert die Linearisierung über den gesamten Temperaturbereich, der frei wählbar ist. Drahtbruch wird durch Error-LEDs signalisiert. Die Kaltstellenkompensation erfolgt durch interne Temperaturmessung an den Klemmen. Mit der EL3314 ist auch mV-Messung möglich.

Technische Daten | EL3314
Anzahl Eingänge | 4
Spannungsversorgung | über den E-Bus
Thermoelement-Sensortypen | Typ J, K, L, B, E, N, R, S, T, U (Voreinstellung: Typ K), mV-Messung
Anschlusstechnik | 2-Leiter
Temperaturbereich | jeweils im definierten Bereich des Sensors (Voreinstellung: Typ K; -100…+1.370 °C)
Drahtbrucherkennung | ja
Wandlungszeit | ca. 2,5 s bis 20 ms, je nach Konfiguration und Filtereinstellung, siehe Dokumentation, Default: ca. 250 ms
Auflösung | 0,1 °C pro Digit
Messfehler | < ±0,3 % bei Typ K (bezogen auf den Messbereichsendwert), weitere Typen siehe Dokumentation
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 200 mA
Breite im Prozessabbild | 4 x 32-Bit-TC-Input, 4 x 16-Bit-TC-Output
Konfiguration | keine Adresseinstellung, Konfiguration über die Steuerung
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3356 | 1-Kanal präzise Widerstandsbrückenauswertung

Analog-Eingang
EL3356
1-Kanal präzise Widerstandsbrückenauswertung EL3356
Run-LED1
Error-LED1
+UD
Schirm
-UD
- UV
Run-LED2
Error-LED2
+UREF
-UREF
+UV
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
+Uv
+UREF
-UD
+UD
-UREF
-Uv
Die Versorgungsspannung Uv wird extern eingespeist (z. B. EL9512). Die maximale Eingangsspannung UREF ist auf 12 V begrenzt.

EL3356 | 1-Kanal präzise Widerstandsbrückenauswertung

Die analoge Eingangsklemme EL3356 ermöglicht den direkten Anschluss einer Widerstandsbrücke. Das Verhältnis der Brückenspannung UD zur Versorgungsspannung UREF wird in der Eingangsschaltung ermittelt. Um eine sehr gute Langzeitstabilität zu erreichen, wird die gesamte Schaltung mindestens alle 3 Minuten neu kalibriert. Dieser Vorgang kann von der Steuerung synchronisiert werden, um zu verhindern, dass die Kalibrierung zu einer Verzögerung im Produktionsablauf führt.

Technische Daten | EL3356 | ES3356
Anzahl Eingänge | 2, für eine Brückenschaltung
Spannungsversorgung | über den E-Bus
Signalspannung UD, UREF | -20…+20 mV, -12…+12 V
Innenwiderstand | > 200 kΩ (UREF), > 1 MΩ (UD)
Wandlungszeit | < 250 ms, konfigurierbar
Auflösung | 16 Bit
Messfehler | < ±0,01 % (bezogen auf den Messbereichsendwert), Selbstkalibrierung
Stromaufnahme E-Bus | 180 mA (siehe Dokumentation)
Breite im Prozessabbild | Input: 2 x 16-Bit-Daten, 2 x 16-Bit-Control/Status
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 4. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3403 | 3-Phasen-Leistungsmessklemme

Analog-Eingang
EL3403
Run-LED
L1-OK
L2-OK
L3-OK
Phase-OK
L1-Error
L2-Error
L3-Error
L1
N
L2
L3
IL1
IL2
IL3
IN
Draufsicht
Kontaktbelegung
Anschlusstechnik
L1
L2
L3

EL3403 | 3-Phasen-Leistungsmessklemme

Die EtherCAT-Klemme EL3403 ermöglicht die Messung aller relevanten elektrischen Daten des Versorgungsnetzes. Die Spannung wird über den direkten Anschluss von L1, L2, L3 und N gemessen. Der Strom der drei Phasen L1, L2 und L3 wird über einfache Stromwandler eingespeist. Die Messwerte aller Ströme und Spannungen stehen als Effektivwert zur Verfügung. In der EL3403 werden für jede Phase die Wirkleistung und der Energieverbrauch berechnet. Die Effektivwerte von Spannung U und Strom I sowie Wirkleistung P, Scheinleistung S, Blindleistung Q, Frequenz F, Phasenverschiebungswinkel cos φ und Min-, Max-Werte stehen zur Verfügung. Die EL3403 bietet jedem Feldbus die Möglichkeit zu einer umfangreichen Netzanalyse und zum Energiemanagement. Auch eine Gleichstrommessung ist möglich.

Technische Daten | EL3403 | ES3403 | EL3403-0010
Messwerte | Strom, Spannung, Wirkleistung, Energie, cos φ, Spitzenwerte U, I und P, Frequenz
Messspannung | max. 500 V AC 3~ (ULX-N: max. 288 V AC)
Messstrom | max. 1 A (AC), über Messwandler x A/1 A | max. 5 A (AC), über Messwandler x A/5 A
Auflösung | 1 µA, 0,1 mV, 10 mW | 5 µA, 0,1 mV, 50 mW
Messfehler | 0,5 % bezogen auf den Messbereichsendwert (U/I), 1 % berechnete Werte (P) | 1 % bezogen auf den Messbereichsendwert (U), 1,5 % berechnete Werte (I/P)
Messverfahren | True RMS, Echteffektivwertberechnung
Updatezeit | netzsynchron
Potenzialtrennung | 1.500 Veff (Anschlussklemme/E-Bus)
Stromaufnahme E-Bus | 120 mA typ.
Breite im Prozessabbild | 62-Byte-PM-Input, 3-Byte-PM-Output
Gewicht | ca. 75 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3602 | 2-Kanal-Analog-Eingangsklemme ±10 V, ±5 V, ±2,5 V, ±1,25 V, Differenzeingang, 24 Bit

Analog-Eingang
EL3602
2-Kanal-Analog-Eingangsklemme ±10 V, ±5 V, ±2,5 V, ±1,25 V, Differenzeingang, 24 Bit EL3602
Run-LED1
Error-LED1
+Eingang 1
Schirm
-Eingang 1
GND
Run-LED2
Error-LED2
+Eingang 2
-Eingang 2
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
±10 V
±5 V
±2,5 V
±1,25 V

EL3602 | 2-Kanal-Analog-Eingangsklemme ±10 V, ±5 V, ±2,5 V, ±1,25 V, Differenzeingang, 24 Bit

Die analoge Eingangsklemme EL3602 verarbeitet Signale im Bereich ±10 V, ±5 V, ±2,5 V und ±1,25 V. Die Spannung wird mit einer Auflösung von 24 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die Eingangskanäle der EtherCAT-Klemme sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Der Signalzustand der EtherCAT-Klemme wird durch Leuchtdioden angezeigt.

Technische Daten | EL3602 | ES3602
Anzahl Eingänge | 2
Spannungsversorgung | über den E-Bus
Signalspannung | -10…+10 V, -5…+5 V, -2,5…+2,5 V, -1,25…+1,25 V (parametrierbar)
Innenwiderstand | > 200 kΩ
Gleichtaktspannung UCM | 35 V max.
Auflösung | 24 Bit
Wandlungszeit | 0,6…400 ms einstellbar (siehe Dokumentation)
Messfehler | < ±0,01 % bei 25 °C (bezogen auf den Messbereichsendwert)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 190 mA typ.
Übersprechdämpfung | > 60 dB
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Sonderklemmen |
EL3602-0010 | Signalspannung -75…+75 mV, Messfehler < ±0,05 % bei 25 °C (bezogen auf den Messbereichsendwert, 50 Hz Filter)
Produktankündigung
 EL3602, EL3602-0010: verfügbar
ES3602: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3681 | Digital-Multimeter-Klemme

Analog-Eingang
EL3681
1 A
V
V
COM
COM
Draufsicht
Kontaktbelegung
Run-LED
Voltage
Overload
Current
10 A

EL3681 | Digital-Multimeter-Klemme

Die EtherCAT-Klemme EL3681 ermöglicht das Messen von Strömen und Spannungen in einem großen Eingangsbereich. Die Messbereiche werden automatisch umgeschaltet, wie es bei modernen digitalen Multimetern üblich ist. Für die Strommessung stehen zwei Strompfade zur Verfügung. Einer davon ist ein Hochstrompfad für bis zu 10 A. Die Strom- und die Spannungsmessung kann für DC und AC verwendet werden. Die Wechselgrößen werden als Echteffektivwert, RMS, ausgegeben. Die Messwerte können per EtherCAT ausgelesen und weiter verarbeitet werden. Zugleich erlaubt die EL3681, dass Messart und Messbereich über den Bus eingestellt werden.

Durch den vollständig galvanisch getrennten Aufbau der Messelektronik und das Dual-Slope-Wandelverfahren wird eine sehr gute Störunempfindlichkeit erreicht. Hohe Genauigkeit und einfache, hochohmige Messung von 300 mV bis 300 V erlauben es, die EtherCAT-Klemme wie ein modernes digitales Multimeter zu verwenden.

Besonders in messtechnischen Anwendungen ist die zu erwartende Spannung häufig in der Planungsphase noch nicht bekannt. Eine automatische Anpassung an den Messbereich vereinfacht die Anwendung und reduziert den Lagerbestand. Die gewählte Messart und Überlast werden durch LEDs angezeigt.

Technische Daten | EL3681 | ES3681
Messwerte | Strom, Spannung
Messspannung | 300 mV, 3 V, 30 V, 300 V
Messstrom | 100 mA, 1 A und 10 A über Hochstrompfad
Auflösung | 18 Bit + Vorzeichen in jedem Messbereich
Messfehler | 0,01 % DC-Spannungsmessung bei 25 °C
Messverfahren | DC mit arithmetischer Mittelwertbildung, AC mit Echteffektivwertbildung
Updatezeit | 0,5 s, 1 s bei Messbereichsumschaltung
Potenzialtrennung | 1.500 Veff (Anschlussklemme/E-Bus)
Stromaufnahme E-Bus | 150 mA
Breite im Prozessabbild | 32-Bit-Daten, 16-Bit-Control/Status
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3702 | 2-Kanal-Analog-Eingangsklemme -10…+10 V mit Oversampling

Analog-Eingang
EL3702
2-Kanal-Analog-Eingangsklemme -10…+10 V mit Oversampling EL3702
Run-LED1
+Eingang 1
Schirm
-Eingang 1
GND
Run-LED2
+Eingang 2
-Eingang 2
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL3702 | 2-Kanal-Analog-Eingangsklemme -10…+10 V mit Oversampling

Die analoge Eingangsklemme EL3702 verarbeitet Signale im Bereich -10 bis +10 V. Die Spannung wird mit einer Auflösung von 16 Bit digitalisiert und galvanisch getrennt zur Steuerung übertragen. Die Signale werden mit einem einstellbaren ganzzahligen Vielfachen (Oversampling-Faktor: n) der Buszykluszeit abgetastet (n Mikrozyklen je Buszyklus). Die EtherCAT-Klemme erzeugt für jeden Mikrozyklus einen Satz Prozessdaten, der gesammelt und im nächsten Buszyklus übertragen wird. Die Zeitbasis der Klemme kann per Distributed-Clock mit anderen EtherCAT-Teilnehmern hochgenau synchronisiert werden. Die zeitliche Auflösung der analogen Eingangssignale lässt sich mit diesem Verfahren auf das n-fache der Buszykluszeit steigern. In Verbindung mit der EL47xx (analoge Ausgangsklemme mit Oversampling) werden zeitäquidistante Reaktionen, z. B. beim Überschreiten eines Schwellwertes, möglich.

Mehrere EL3702 können durch die Distributed-Clocks in beinahe beliebiger Weise synchronisiert betrieben werden. Die maximale Abtastfrequenz je Kanal beträgt 100 kSamples/s (100.000 Samples/s).

Technische Daten | EL3702 | ES3702
Anzahl Eingänge | 2
Spannungsversorgung | über den E-Bus
Signalspannung | -10…+10 V
Oversampling-Faktor | n = ganzzahliges Vielfaches der Zykluszeit, 1…100 wählbar
Genauigkeit Distributed-Clocks | << 1 µs
Innenwiderstand | > 200 kΩ
Gleichtaktspannung UCM | 35 V max.
Wandlungszeit | ~ 10 µs
Eingangssignal Bandbreite | 0…30 kHz empfohlen
Auflösung | 16 Bit
Messfehler | ±1 % typ., -10 kHz (bezogen auf den Messbereichsendwert), siehe Dokumentation
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 200 mA typ.
Breite im Prozessabbild | Input: n x 2 x 16-Bit-Daten; optional 2 x 16-Bit-CycleCounter, 4 Byte StartNextLatch-Time
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL3742 | 2-Kanal-Analog-Eingangsklemme 0…20 mA, Differenzeingang, mit Oversampling

Analog-Eingang
EL3742
2-Kanal-Analog-Eingangsklemme 0…20 mA, Differenzeingang, mit Oversampling EL3742
Run-LED1
+Eingang 1
Schirm
-Eingang 1
GND
Run-LED2
+Eingang 2
-Eingang 2
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL3742 | 2-Kanal-Analog-Eingangsklemme 0…20 mA, Differenzeingang, mit Oversampling

Die analoge Eingangsklemme EL3742 verarbeitet Signale im Bereich von 0 bis 20 mA. Die Spannung wird mit einer Auflösung von 16 Bit digitalisiert und galvanisch getrennt zur Steuerung übertragen. Die Eingangskanäle der EtherCAT-Klemme sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Die Signale werden mit einem einstellbaren ganzzahligen Vielfachen (Oversampling-Faktor: n) der Buszykluszeit abgetastet (n Mikrozyklen je Buszyklus). Für jeden Mikrozyklus erzeugt die EtherCAT-Klemme einen Satz Prozessdaten, der gesammelt und im nächsten Buszyklus übertragen wird. Per Distributed-Clock kann die Zeitbasis der Klemme mit anderen EtherCAT-Teilnehmern hochgenau synchronisiert werden. Die zeitliche Auflösung der analogen Eingangssignale lässt sich mit diesem Verfahren auf das n-fache der Buszykluszeit steigern. In Verbindung mit der EL47xx (analoge Ausgangsklemme mit Oversampling) werden zeitäquidistante Reaktionen, z. B. bei Überschreiten eines Schwellwertes, möglich. Mehrere EL3742 können durch die Distributed-Clocks in beinahe beliebiger Weise synchronisiert betrieben werden. Die maximale Abtastfrequenz je Kanal beträgt 100 kSamples/s (100.000 Samples/s).

Technische Daten | EL3742 | ES3742
Anzahl Eingänge | 2
Spannungsversorgung | über den E-Bus
Signalstrom | 0…20 mA
Oversampling-Faktor | n = ganzzahliges Vielfaches der Zykluszeit, 1…100 wählbar
Genauigkeit Distributed-Clocks | << 1 µs
Innenwiderstand | 33 Ω typ. + Diodenspg.
Wandlungszeit | min. 10 µs
Eingangssignal Bandbreite | 0…20 kHz empfohlen
Auflösung | 16 Bit
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert) bis 100 Hz Eingangssignal
Überspannungsfestigkeit | 35 V max.
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Stromaufnahme E-Bus | 200 mA typ.
Breite im Prozessabbild | Input: n x 2 x 16-Bit-Daten; optional 2 x 16-Bit-CycleCounter, 4 Byte StartNextLatch-Time
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL4001, EL4002, EL4102 | 1-, 2-Kanal-Analog-Ausgangsklemmen 0…10 V, 12/16 Bit

Analog-Ausgang
EL4001, EL4x02
1-, 2-Kanal-Analog-Ausgangsklemmen 0…10 V, 12/16 Bit EL4001, ES4001
Run-LED1
Ausgang 1
Schirm
GND
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
1-, 2-Kanal-Analog-Ausgangsklemmen 0…10 V, 12/16 Bit EL4002, ES4002
Run-LED1
Ausgang 1
Schirm
GND
Run-LED2
Ausgang 2
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
1-, 2-Kanal-Analog-Ausgangsklemmen 0…10 V, 12/16 Bit EL4102, ES4102
Run-LED1
Ausgang 1
Masse
Schirm
Run-LED2
Ausgang 2
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
EL4001, ES4001 EL4002, ES4002 EL4102, ES4102

EL4001, EL4002, EL4102 | 1-, 2-Kanal-Analog-Ausgangsklemmen 0…10 V, 12/16 Bit

Die analogen Ausgangsklemmen EL4001, EL4002 und EL4102 erzeugen Signale im Bereich von 0 bis 10 V. Die Spannung wird mit einer Auflösung von 12 Bit (EL4001/EL4002) bzw. 16 Bit (EL4102) galvanisch getrennt zur Prozessebene transportiert. Die Ausgangskanäle der EtherCAT-Klemmen besitzen ein gemeinsames Massepotenzial. Die EL4001 ist die einkanalige Variante und in Verbindung mit den EL95xx besonders geeignet für Signale mit galvanisch getrennten Massepotenzialen. Die Varianten EL4002 und EL4102 vereinen zwei Kanäle in einem Gehäuse. Die Ausgangsstufen werden durch die 24-V-Versorgung gespeist. Der Signalzustand der EtherCAT-Klemmen wird durch Leuchtdioden angezeigt.

Technische Daten | EL4001 | ES4001 | EL4002 | ES4002 | EL4102 | ES4102
Anzahl Ausgänge | 1 | 2 | 2
Spannungsversorgung | 24 V DC über die Powerkontakte | 24 V DC über die Powerkontakte | über den E-Bus
Signalspannung | 0…10 V
Distributed-Clocks | ja
Bürde | > 5 kΩ (kurzschlussfest)
Messfehler | < 0,1 % (bezogen auf den Messbereichsendwert) | < 0,1 % (bezogen auf den Messbereichsendwert) | ±0,1 % (bezogen auf den Messbereichsendwert)
Auflösung | 12 Bit | 12 Bit | 16 Bit (inkl. Vorzeichen)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Wandlungszeit | ~ 100 µs | ~ 150 µs | ~ 40 µs (Fast-Mode ~ 25 µs)
Stromaufnahme E-Bus | 190 mA typ. | 190 mA typ. | 210 mA typ.
Breite im Prozessabbild | 1 x 16-Bit-AO-Output | 2 x 16-Bit-AO-Output | 2 x 16-Bit-AO-Output
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL4001, ES4001, EL4002, ES4002, EL4102: verfügbar
ES4102: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL4004, EL4008, EL4104 | 4-, 8-Kanal-Analog-Ausgangsklemmen 0…10 V, 12/16 Bit

Analog-Ausgang
EL4x04, EL4008
4-, 8-Kanal-Analog-Ausgangsklemmen 0…10 V, 12/16 Bit EL4004, ES4004
Run-LED1
Run-LED3
Ausgang 1
0 V
0 V
Ausgang 3
Run-LED2
Run-LED4
Ausgang 2
0 V
Ausgang 4
0 V
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
4-, 8-Kanal-Analog-Ausgangsklemmen 0…10 V, 12/16 Bit EL4008, ES4008
Run-LED1
Run-LED3
Run-LED5
Run-LED7
Ausgang 1
Ausgang 3
Ausgang 7
Ausgang 5
Run-LED2
Run-LED4
Run-LED6
Run-LED8
Ausgang 2
Ausgang 4
Ausgang 6
Ausgang 8
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
0 V
4-, 8-Kanal-Analog-Ausgangsklemmen 0…10 V, 12/16 Bit EL4104, ES4104
Run-LED1
Run-LED3
Ausgang 1
Masse
Ausgang 3
Masse
Run-LED2
Run-LED4
Ausgang 2
Ausgang 4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
EL4004, ES4004 EL4008, ES4008 EL4104, ES4104

EL4004, EL4008, EL4104 | 4-, 8-Kanal-Analog-Ausgangsklemmen 0…10 V, 12/16 Bit

Die analogen Ausgangsklemmen EL4004, EL4008 und EL4104 erzeugen Signale im Bereich von 0 bis 10 V. Die Spannung wird mit einer Auflösung von 12 Bit (EL4004/EL4008) bzw. 16 Bit (EL4104) galvanisch getrennt zur Prozessebene transportiert. Die Ausgangskanäle einer EtherCAT-Klemme besitzen ein gemeinsames Massepotenzial. Die Varianten EL4004 und EL4104 haben vier Kanäle; die EL4008 vereint acht Kanäle in einem Gehäuse. Die Ausgangsstufen werden durch die 24-V-Versorgung gespeist. Der Signalzustand der EtherCAT-Klemmen wird durch Leuchtdioden angezeigt.

Technische Daten | EL4004 | ES4004 | EL4008 | ES4008 | EL4104 | ES4104
Anzahl Ausgänge | 4 | 8 | 4
Spannungsversorgung | 24 V DC über die Powerkontakte | 24 V DC über die Powerkontakte | über den E-Bus
Signalspannung | 0…10 V
Distributed-Clocks | ja
Bürde | > 5 kΩ (kurzschlussfest)
Messfehler | < 0,1 % (bezogen auf den Messbereichsendwert) | < 0,1 % (bezogen auf den Messbereichsendwert) | ±0,1 % (bezogen auf den Messbereichsendwert)
Auflösung | 12 Bit | 12 Bit | 16 Bit (inkl. Vorzeichen)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Wandlungszeit | ~ 250 µs | ~ 400 µs | ~ 80 µs
Stromaufnahme E-Bus | 190 mA typ.
Breite im Prozessabbild | 4 x 16-Bit-AO-Output | 8 x 16-Bit-AO-Output | 4 x 16-Bit-AO-Output
Gewicht | ca. 85 g | ca. 85 g | ca. 65 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL4004, ES4004, EL4008, ES4008: verfügbar
EL4104, ES4104: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL4011, EL4012, EL4112 | 1-, 2-Kanal-Analog-Ausgangsklemmen 0…20 mA, 12/16 Bit

Analog-Ausgang
EL4011, EL4x12
1-, 2-Kanal-Analog-Ausgangsklemmen 0…20 mA, 12/16 Bit EL4011, ES4011
Run-LED1
+Ausgang 1
Schirm
+24 V
0 V
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
1-, 2-Kanal-Analog-Ausgangsklemmen 0…20 mA, 12/16 Bit EL4012, ES4012
Run-LED1
+Ausgang 1
Schirm
Run-LED2
+Ausgang 2
+24 V
0 V
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
EL4011, ES4011 EL4012, ES4012

EL4011, EL4012, EL4112 | 1-, 2-Kanal-Analog-Ausgangsklemmen 0…20 mA, 12/16 Bit

Die analogen Ausgangsklemmen EL4011, EL4012 und EL4112 erzeugen analoge Ausgangssignale im Bereich von 0 bis 20 mA. Der Strom wird mit einer Auflösung von 12 Bit (EL4011/EL4012) bzw. 16 Bit (EL4112) galvanisch getrennt zur Prozessebene gespeist. Die Ausgangskanäle einer EtherCAT-Klemme besitzen ein gemeinsames Massepotenzial mit der Versorgung 0 V DC. Die Ausgangsstufen werden durch die 24-V-Versorgung gespeist. Die EL4011 ist die einkanalige Variante; die EL4012 und die EL4112 vereinen zwei Kanäle in einem Gehäuse. Der Signalzustand der EtherCAT-Klemmen wird durch Leuchtdioden angezeigt.

Technische Daten | EL4011 | ES4011 | EL4012 | ES4012 | EL4112 | ES4112
Anzahl Ausgänge | 1 | 2 | 2
Spannungsversorgung | 24 V DC über die Powerkontakte
Signalstrom | 0…20 mA
Distributed-Clocks | ja
Bürde | < 350 Ω (kurzschlussfest) | < 350 Ω (kurzschlussfest) | < 500 Ω (kurzschlussfest)
Messfehler | < 0,1 % (bezogen auf den Messbereichsendwert) | < 0,1 % (bezogen auf den Messbereichsendwert) | ±0,2 % (bezogen auf den Messbereichsendwert)
Auflösung | 12 Bit | 12 Bit | 16 Bit (inkl. Vorzeichen)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Wandlungszeit | ~ 100 µs | ~ 150 µs | ~ 40 µs (Fast-Mode ~ 25 µs)
Stromaufnahme E-Bus | 190 mA typ.
Breite im Prozessabbild | 1 x 16-Bit-AO-Output | 2 x 16-Bit-AO-Output | 2 x 16-Bit-AO-Output
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL4014, EL4018, EL4114 | 4-, 8-Kanal-Analog-Ausgangsklemmen 0…20 mA, 12/16 Bit

Analog-Ausgang
EL4x14, EL4018
4-, 8-Kanal-Analog-Ausgangsklemmen 0…20 mA, 12/16 Bit EL4014, ES4014
Run-LED1
Run-LED3
Ausgang 1
0 V
0 V
Ausgang 3
Run-LED2
Run-LED4
Ausgang 2
0 V
Ausgang 4
0 V
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
4-, 8-Kanal-Analog-Ausgangsklemmen 0…20 mA, 12/16 Bit EL4018, ES4018
Run-LED1
Run-LED3
Run-LED5
Run-LED7
Ausgang 1
Ausgang 3
Ausgang 7
Ausgang 5
Run-LED2
Run-LED4
Run-LED6
Run-LED8
Ausgang 2
Ausgang 4
Ausgang 6
Ausgang 8
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
0 V
EL4014, ES4014 EL4018, ES4018

EL4014, EL4018, EL4114 | 4-, 8-Kanal-Analog-Ausgangsklemmen 0…20 mA, 12/16 Bit

Die analogen Ausgangsklemmen EL4014, EL4018 und EL4114 erzeugen analoge Ausgangssignale im Bereich von 0 bis 20 mA. Der Strom wird mit einer Auflösung von 12 Bit (EL4014/EL4018) bzw. 16 Bit (EL4114) galvanisch getrennt zur Prozessebene gespeist. Die Ausgangskanäle einer EtherCAT-Klemme besitzen ein gemeinsames Massepotenzial mit der Versorgung 24 V DC. Die Ausgangsstufen werden durch die 24-V-Versorgung gespeist. Die Varianten EL4014 und EL4114 haben vier Kanäle; die EL4018 vereint acht Kanäle in einem Gehäuse. Die EtherCAT-Klemmen zeigen ihren Signalzustand durch Leuchtdioden an.

Technische Daten | EL4014 | ES4014 | EL4018 | ES4018 | EL4114 | ES4114
Anzahl Ausgänge | 4 | 8 | 4
Spannungsversorgung | 24 V DC über die Powerkontakte
Signalstrom | 0…20 mA
Distributed-Clocks | ja
Bürde | < 350 Ω (kurzschlussfest) | < 150 Ω | < 350 Ω (kurzschlussfest)
Messfehler | < 0,1 % (bezogen auf den Messbereichsendwert) | < 0,1 % (bezogen auf den Messbereichsendwert) | ±0,2 % (bezogen auf den Messbereichsendwert)
Auflösung | 12 Bit | 12 Bit | 16 Bit (inkl. Vorzeichen)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Wandlungszeit | ~ 250 µs | ~ 400 µs | ~ 80 µs
Stromaufnahme E-Bus | 190 mA typ.
Breite im Prozessabbild | 4 x 16-Bit-AO-Output | 8 x 16-Bit-AO-Output | 4 x 16-Bit-AO-Output
Gewicht | ca. 65 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL4014, ES4014, EL4018, ES4018: verfügbar
EL4114, ES4114: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL4021, EL4022, EL4122 | 1-, 2-Kanal-Analog-Ausgangsklemmen 4…20 mA, 12/16 Bit

Analog-Ausgang
EL4021, EL4x22
1-, 2-Kanal-Analog-Ausgangsklemmen 4…20 mA, 12/16 Bit EL4021, ES4021
Run-LED1
+Ausgang 1
Schirm
+24 V
0 V
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
1-, 2-Kanal-Analog-Ausgangsklemmen 4…20 mA, 12/16 Bit EL4022, ES4022
Run-LED1
+Ausgang 1
Schirm
Run-LED2
+Ausgang 2
+24 V
0 V
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
EL4021, ES4021 EL4022, ES4022

EL4021, EL4022, EL4122 | 1-, 2-Kanal-Analog-Ausgangsklemmen 4…20 mA, 12/16 Bit

Die analogen Ausgangsklemmen EL4021, EL4022 und EL4122 erzeugen Signale im Bereich von 4 bis 20 mA. Der Strom wird mit einer Auflösung von 12 Bit (EL4021/EL4022) bzw. 16 Bit (EL4122) galvanisch getrennt zur Prozessebene gespeist. Die Ausgangskanäle einer EtherCAT-Klemme besitzen ein gemeinsames Massepotenzial mit der Versorgung 24 V DC. Die Ausgangsstufen werden durch die 24-V-Versorgung gespeist. Die EL4021 ist die einkanalige Variante; die EL4022 und die EL4122 vereinen zwei Kanäle in einem Gehäuse. Die EtherCAT-Klemmen zeigen ihren Signalzustand durch Leuchtdioden an.

Technische Daten | EL4021 | ES4021 | EL4022 | ES4022 | EL4122 | ES4122
Anzahl Ausgänge | 1 | 2 | 2
Spannungsversorgung | 24 V DC über die Powerkontakte
Signalstrom | 4…20 mA
Distributed-Clocks | ja
Bürde | < 350 Ω (kurzschlussfest) | < 350 Ω (kurzschlussfest) | < 500 Ω (kurzschlussfest)
Messfehler | < 0,1 % (bezogen auf den Messbereichsendwert) | < 0,1 % (bezogen auf den Messbereichsendwert) | ±0,2 % (bezogen auf den Messbereichsendwert)
Auflösung | 12 Bit | 12 Bit | 16 Bit (inkl. Vorzeichen)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Wandlungszeit | ~ 100 µs | ~ 150 µs | ~ 40 µs (Fast-Mode ~ 25 µs)
Stromaufnahme E-Bus | 190 mA typ.
Breite im Prozessabbild | 1 x 16-Bit-AO-Output | 2 x 16-Bit-AO-Output | 2 x 16-Bit-AO-Output
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL4021, ES4021, EL4022, ES4022, EL4122: verfügbar
ES4122: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL4024, EL4028, EL4124 | 4-, 8-Kanal-Analog-Ausgangsklemmen 4…20 mA, 12/16 Bit

Analog-Ausgang
EL4x24, EL4028
4-, 8-Kanal-Analog-Ausgangsklemmen 4…20 mA, 12/16 Bit EL4024, ES4024
Run-LED1
Run-LED3
Ausgang 1
0 V
0 V
Ausgang 3
Run-LED2
Run-LED4
Ausgang 2
0 V
Ausgang 4
0 V
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
4-, 8-Kanal-Analog-Ausgangsklemmen 4…20 mA, 12/16 Bit EL4028, ES4028
Run-LED1
Run-LED3
Run-LED5
Run-LED7
Ausgang 1
Ausgang 3
Ausgang 7
Ausgang 5
Run-LED2
Run-LED4
Run-LED6
Run-LED8
Ausgang 2
Ausgang 4
Ausgang 6
Ausgang 8
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
0 V
EL4024, ES4024 EL4028, ES4028

EL4024, EL4028, EL4124 | 4-, 8-Kanal-Analog-Ausgangsklemmen 4…20 mA, 12/16 Bit

Die analogen Ausgangsklemmen EL4024, EL4028 und EL4124 erzeugen Signale im Bereich von 4 bis 20 mA. Der Strom wird mit einer Auflösung von 12 Bit (EL4024/EL4028) bzw. 16 Bit (EL4124) galvanisch getrennt zur Prozessebene gespeist. Die Ausgangskanäle einer EtherCAT-Klemme besitzen ein gemeinsames Massepotenzial mit der Versorgung 24 V DC. Die Ausgangsstufen werden durch die 24-V-Versorgung gespeist. Die Varianten EL4024 und EL4124 haben vier Kanäle; die EL4028 vereint acht Kanäle in einem Gehäuse. Die EtherCAT-Klemmen zeigen ihren Signalzustand durch Leuchtdioden an.

Technische Daten | EL4024 | ES4024 | EL4028 | ES4028 | EL4124 | ES4124
Anzahl Ausgänge | 4 | 8 | 4
Spannungsversorgung | 24 V DC über die Powerkontakte
Signalstrom | 4…20 mA
Distributed-Clocks | ja
Bürde | < 350 Ω (kurzschlussfest) | < 150 Ω | < 350 Ω (kurzschlussfest)
Messfehler | < 0,1 % (bezogen auf den Messbereichsendwert) | < 0,1 % (bezogen auf den Messbereichsendwert) | ±0,2 % (bezogen auf den Messbereichsendwert)
Auflösung | 12 Bit | 12 Bit | 16 Bit (inkl. Vorzeichen)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Wandlungszeit | ~ 250 µs | ~ 400 µs | ~ 80 µs
Stromaufnahme E-Bus | 190 mA typ.
Breite im Prozessabbild | 4 x 16-Bit-AO-Output | 8 x 16-Bit-AO-Output | 4 x 16-Bit-AO-Output
Gewicht | ca. 80 g | ca. 80 g | ca. 65 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL4024, ES4024, EL4028, ES4028: verfügbar
EL4124, ES4124: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL4031, EL4032, EL4132 | 1-, 2-Kanal-Analog-Ausgangsklemmen -10…+10 V, 12/16 Bit

Analog-Ausgang
EL4031, EL4x32
1-, 2-Kanal-Analog-Ausgangsklemmen -10…+10 V, 12/16 Bit EL4031, ES4031
Run-LED1
Ausgang 1
Schirm
GND
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
1-, 2-Kanal-Analog-Ausgangsklemmen -10…+10 V, 12/16 Bit EL4032, ES4032
Run-LED1
Ausgang 1
Schirm
GND
Run-LED2
Ausgang 2
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
1-, 2-Kanal-Analog-Ausgangsklemmen -10…+10 V, 12/16 Bit EL4132, ES4132
Run-LED1
Ausgang 1
Masse
Schirm
Run-LED2
Ausgang 2
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
EL4031, ES4031 EL4032, ES4032 EL4132, ES4132

EL4031, EL4032, EL4132 | 1-, 2-Kanal-Analog-Ausgangsklemmen -10…+10 V, 12/16 Bit

Die analogen Ausgangsklemmen EL4031, EL4032 und EL4132 erzeugen Signale im Bereich von -10 bis +10 V. Die Spannung wird mit einer Auflösung von 12 Bit (EL4031/EL4032) bzw. 16 Bit (EL4132) galvanisch getrennt zur Prozessebene transportiert. Die Ausgangskanäle einer EtherCAT-Klemme besitzen ein gemeinsames Massepotenzial. Die EL4031 ist die einkanalige Variante und in Verbindung mit den EL95xx besonders geeignet für Signale mit galvanisch getrennten Massepotenzialen. Die Varianten EL4032 und EL4132 vereinen zwei Kanäle in einem Gehäuse. Die Ausgangsstufen werden durch die 24-V-Versorgung gespeist. Der Signalzustand der EtherCAT-Klemmen wird durch Leuchtdioden angezeigt.

Technische Daten | EL4031 | ES4031 | EL4032 | ES4032 | EL4132 | ES4132
Anzahl Ausgänge | 1 | 2 | 2
Spannungsversorgung | 24 V DC über die Powerkontakte | 24 V DC über die Powerkontakte | über den E-Bus
Signalspannung | -10…+10 V
Distributed-Clocks | ja
Bürde | > 5 kΩ (kurzschlussfest) | > 5 kΩ | > 5 kΩ (kurzschlussfest)
Messfehler | < 0,1 % (bezogen auf den Messbereichsendwert)
Auflösung | 12 Bit | 12 Bit | 16 Bit
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Wandlungszeit | ~ 100 µs | ~ 150 µs | ~ 40 µs (Fast-Mode ~ 25 µs)
Stromaufnahme E-Bus | 190 mA typ. | 190 mA typ. | 210 mA typ.
Breite im Prozessabbild | 1 x 16-Bit-AO-Output | 2 x 16-Bit-AO-Output | 2 x 16-Bit-AO-Output
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL4031, ES4031, EL4032, ES4032, EL4132: verfügbar
ES4132: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL4034, EL4038, EL4134 | 4-, 8-Kanal-Analog-Ausgangsklemmen -10…+10 V, 12/16 Bit

Analog-Ausgang
EL4x34, EL4038
4-, 8-Kanal-Analog-Ausgangsklemmen -10…+10 V, 12/16 Bit EL4034, ES4034
Run-LED1
Run-LED3
Ausgang 1
0 V
0 V
Ausgang 3
Run-LED2
Run-LED4
Ausgang 2
0 V
Ausgang 4
0 V
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
4-, 8-Kanal-Analog-Ausgangsklemmen -10…+10 V, 12/16 Bit EL4038, ES4038
Run-LED1
Run-LED3
Run-LED5
Run-LED7
Ausgang 1
Ausgang 3
Ausgang 7
Ausgang 5
Run-LED2
Run-LED4
Run-LED6
Run-LED8
Ausgang 2
Ausgang 4
Ausgang 6
Ausgang 8
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
0 V
EL4034, ES4034 EL4038, ES4038

EL4034, EL4038, EL4134 | 4-, 8-Kanal-Analog-Ausgangsklemmen -10…+10 V, 12/16 Bit

Die analogen Ausgangsklemmen EL4034, EL4038 und EL4134 erzeugen Signale im Bereich von -10 bis +10 V. Die Spannung wird mit einer Auflösung von 12 Bit (EL4034/EL4038) bzw. 16 Bit (EL4134) galvanisch getrennt zur Prozessebene transportiert. Die Ausgangskanäle einer EtherCAT-Klemme besitzen ein gemeinsames Massepotenzial. Die Varianten EL4034 und EL4134 haben vier Kanäle; die EL4038 vereint acht Kanäle in einem Gehäuse. Die Ausgangsstufen werden durch die 24-V-Versorgung gespeist. Der Signalzustand der EtherCAT-Klemmen wird durch Leuchtdioden angezeigt.

Technische Daten | EL4034 | ES4034 | EL4038 | ES4038 | EL4134 | ES4134
Anzahl Ausgänge | 4 | 8 | 4
Spannungsversorgung | 24 V DC über die Powerkontakte | 24 V DC über die Powerkontakte | über den E-Bus
Signalspannung | -10…+10 V
Distributed-Clocks | ja
Bürde | > 5 kΩ (kurzschlussfest)
Messfehler | < 0,1 % (bezogen auf den Messbereichsendwert)
Auflösung | 12 Bit | 12 Bit | 16 Bit
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Wandlungszeit | ~ 250 µs | ~ 400 µs | ~ 80 µs
Stromaufnahme E-Bus | 190 mA typ.
Breite im Prozessabbild | 4 x 16-Bit-AO-Output | 8 x 16-Bit-AO-Output | 4 x 16-Bit-AO-Output
Gewicht | ca. 85 g | ca. 85 g | ca. 65 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL4034, ES4034, EL4038, ES4038: verfügbar
EL4134, ES4134: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL4112-0010 | 2-Kanal-Analog-Ausgangsklemme -10…+10 mA

Analog-Ausgang
EL4112-0010
2-Kanal-Analog-Ausgangsklemme -10…+10 mA EL4112-0010
Run-LED1
+Ausgang 1
Schirm
Run-LED2
+Ausgang 2
+24 V
0 V
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL4112-0010 | 2-Kanal-Analog-Ausgangsklemme -10…+10 mA

Die analoge Ausgangsklemme EL4112-0010 erzeugt analoge Ausgangssignale im Bereich von -10 bis +10 mA. Der Strom wird mit einer Auflösung von 16 Bit galvanisch getrennt zur Prozessebene gespeist. Die Ausgangskanäle einer EtherCAT-Klemme besitzen ein gemeinsames Massepotenzial mit der Versorgung 24 V DC. Die Ausgangsstufen werden durch die 24-V-Versorgung gespeist. Die EtherCAT-Klemme zeigt ihren Signalzustand durch Leuchtdioden an.

Technische Daten | EL4112-0010 | ES4112-0010
Anzahl Ausgänge | 2
Spannungsversorgung | 24 V DC über die Powerkontakte
Signalstrom | -10…+10 mA
Bürde | < 500 Ω
Messfehler | < ±0,1 %
Auflösung | 16 Bit
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Wandlungszeit | ~ 100 µs
Stromaufnahme E-Bus | 190 mA typ.
Breite im Prozessabbild | 2 x 16-Bit-AO-Output
Konfiguration | keine Adress- oder Konfigurationseinstellung
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL4112-0010: verfügbar
ES4112-0010: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL4712 | 2-Kanal-Analog-Ausgangsklemme 0…20 mA mit Oversampling

Analog-Ausgang
EL4712
2-Kanal-Analog-Ausgangsklemme 0…20 mA mit Oversampling EL4712
Run-LED1
+Ausgang 1
Schirm
0 V
Run-LED2
+Ausgang 2
+24 V
0 V
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL4712 | 2-Kanal-Analog-Ausgangsklemme 0…20 mA mit Oversampling

Die analoge Ausgangsklemme EL4712 erzeugt Signale im Bereich von 0…20 mA. Die Spannung wird mit einer Auflösung von 16 Bit galvanisch getrennt zur Prozessebene transportiert. Die Ausgangskanäle besitzen ein gemeinsames Massepotenzial. Die Ausgänge werden mit einem einstellbaren ganzzahligen Vielfachen (Oversampling-Faktor: n) der Buszykluszeit abgetastet (n Mikrozyklen je Buszyklus). Für jeden Mikrozyklus erhält die EtherCAT-Klemme einen Satz Prozessdaten, die nacheinander ausgegeben werden. Die Zeitbasis der Klemme kann per Distributed-Clock mit anderen EtherCAT-Teilnehmern hochgenau synchronisiert werden. Die zeitliche Auflösung der analogen Ausgangssignale lässt sich mit diesem Verfahren auf das n-fache der Buszykluszeit steigern. In Verbindung mit der EL37xx (analoge Eingangsklemme mit Oversampling) werden zeitäquidistante Reaktionen, z. B. bei Überschreiten eines Schwellwertes, möglich. Die EL4712 kann maximal 100.000 Werte (100 kSamples/s) je Kanal und Sekunde ausgeben.

Technische Daten | EL4712 | ES4712
Anzahl Ausgänge | 2
Spannungsversorgung | 24 V DC über die Powerkontakte
Signalstrom | 0…20 mA
Oversampling-Faktor | n = ganzzahliges Vielfaches der Zykluszeit, 1…100 wählbar
Genauigkeit Distributed-Clocks | << 1 µs
Bürde | < 500 Ω (kurzschlussfest)
Messfehler | < ±0,1 % (bezogen auf den Messbereichsendwert)
Auflösung | 16 Bit (inkl. Vorzeichen)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Wandlungszeit | min. 10 µs
Ausgaberate | max. 100 kSamples/s
Stromaufnahme E-Bus | 180 mA typ.
Breite im Prozessabbild | Output: n x 2 x 16-Bit-Daten, max. 8 Byte Zusatzinformationen
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung auf Anfrage
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL4732 | 2-Kanal-Analog-Ausgangsklemme -10…+10 V mit Oversampling

Analog-Ausgang
EL4732
2-Kanal-Analog-Ausgangsklemme -10…+10 V mit Oversampling EL4732
Run-LED1
+Ausgang 1
Schirm
GND
Run-LED2
+Ausgang 2
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL4732 | 2-Kanal-Analog-Ausgangsklemme -10…+10 V mit Oversampling

Die analoge Ausgangsklemme EL4732 erzeugt Signale im Bereich von -10 bis +10 V. Die Spannung wird mit einer Auflösung von 16 Bit galvanisch getrennt zur Prozessebene transportiert. Die Ausgangskanäle besitzen ein gemeinsames Massepotenzial. Die Ausgänge werden mit einem einstellbaren ganzzahligen Vielfachen (Oversampling-Faktor: n) der Buszykluszeit abgetastet (n Mikrozyklen je Buszyklus). Für jeden Mikrozyklus erhält die EtherCAT-Klemme einen Satz Prozessdaten, die nacheinander ausgegeben werden. Die Zeitbasis der Klemme kann per Distributed-Clock mit anderen EtherCAT-Teilnehmern hochgenau synchronisiert werden. Mit diesem Verfahren lässt sich die zeitliche Auflösung der analogen Ausgangssignale auf das n-fache der Buszykluszeit steigern. In Verbindung mit der EL37xx (analoge Eingangsklemme mit Oversampling) werden zeitäquidistante Reaktionen, z. B. beim Überschreiten eines Schwellwertes, möglich. Die EL4732 kann maximal 100.000 Werte (100 kSamples/s) je Kanal und Sekunde ausgeben.

Technische Daten | EL4732 | ES4732
Anzahl Ausgänge | 2
Spannungsversorgung | über den E-Bus
Signalspannung | -10…+10 V
Oversampling-Faktor | n = ganzzahliges Vielfaches der Zykluszeit, 1…100 wählbar
Genauigkeit Distributed-Clocks | << 1 µs
Bürde | > 5 kΩ (kurzschlussfest)
Messfehler | ±0,1 % (bezogen auf den Messbereichsendwert)
Auflösung | 16 Bit
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Wandlungszeit | min. 10 µs
Ausgaberate | max. 100 kSamples/s
Stromaufnahme E-Bus | 180 mA typ.
Breite im Prozessabbild | n x 2 x 16-Bit-Output + 32-Bit-CycleCounter
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL4732: verfügbar
ES4732: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL5001 | SSI-Geber-Interface

Winkel-/Wegmessung
EL5001
Run-LED
D+
Cl+
D-
+24 V
0 V
Cl-
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung

EL5001 | SSI-Geber-Interface

Die SSI-Interface-EtherCAT-Klemme EL5001 dient zum direkten Anschluss eines SSI-Gebers. Die Versorgung des Gebers erfolgt über das SSI-Interface. Die Schnittstellenschaltung gibt zum Auslesen des Gebers ein Taktsignal aus und stellt der Steuerung den einlaufenden Datenstrom als Datenwort im Prozessabbild zur Verfügung. Unterschiedliche Betriebsarten, Übertragungsfrequenzen und Bitbreiten können über Kontrollregister dauerhaft eingestellt werden.

Technische Daten | EL5001 | ES5001
Geberanschluss | Binäreingang: D+, D-; Binärausgang: Cl+, Cl-
Spannungsversorgung | 24 V über Powerkontakte
Stromaufnahme | typ. 20 mA ohne Geber
Geberversorgung | 24 V DC (-15 %/+20 %) über Powerkontakte
Übertragungsraten | einstellbar bis 1 MHz, 250 kHz voreingestellt
Serieller Eingang | 24-Bit-Breite (einstellbar)
Datenrichtung | Lesen
Signalausgang | Differenzsignal (RS422)
Signaleingang | Differenzsignal (RS422)
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Stromaufnahme E-Bus | 120 mA typ.
Breite im Prozessabbild | 1 x 32-Bit-Input, 8-Bit-Status
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL5002 | 2-Kanal-SSI-Geber-Interface

Winkel-/Wegmessung
EL5002
Run-LED
D1+
CL2+
CL1+
D2+
D1-
CL1-
D2-
CL2-
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung

EL5002 | 2-Kanal-SSI-Geber-Interface

Die 2-Kanal-SSI-Interface-EtherCAT-Klemme EL5002 dient zum direkten Anschluss zweier SSI-Geber. Die Versorgung der Geber erfolgt über das SSI-Interface. Die Schnittstellenschaltung gibt zum Auslesen des Gebers ein Taktsignal aus und stellt der Steuerung den einlaufenden Datenstrom als Datenwort im Prozessabbild zur Verfügung. Unterschiedliche Betriebsarten, Übertragungsfrequenzen und Bitbreiten können über ein Objektverzeichnis dauerhaft eingestellt werden.

Technische Daten | EL5002 | ES5002
Geberanschluss | Binäreingang: D+, D-; Binärausgang: Cl+, Cl-
Spannungsversorgung | 24 V über Powerkontakte
Stromaufnahme | typ. 24 V ohne Geber
Geberversorgung | 24 V DC (-15 %/+20 %) über Powerkontakte, Potenzialverteilerklemme EL91xx
Übertragungsraten | einstellbar bis 1 MHz, 250 kHz voreingestellt
Serieller Eingang | 24-Bit-Breite (einstellbar)
Datenrichtung | Lesen
Signalausgang | Differenzsignal (RS422)
Signaleingang | Differenzsignal (RS422)
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Stromaufnahme E-Bus | 190 mA typ.
Breite im Prozessabbild | 2 x 32-Bit-Input, 16-Bit-Status
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL5021 | 1-Kanal-SinCos-Encoder-Interface, 1 V

Winkel-/Wegmessung
EL5021
1-Kanal-SinCos-Encoder-Interface, 1 VSS EL5021
Run-LED
Sin+
5 V
Cos+
Ref+
Sin-
Cos-
Ref-
GND
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung

EL5021 | 1-Kanal-SinCos-Encoder-Interface, 1 VSS

Die SinCos-EtherCAT-Klemme EL5021 dient zum direkten Anschluss eines Messsensors, z. B. eines Messtasters mit sinusförmigem Spannungsausgang 1 VSS, an den übergeordneten Feldbus. Das Messsignal wird aufbereitet, interpoliert und als 32-Bit-Wert zur Verfügung gestellt. Eine Signalperiode wird mit 13 Bit aufgelöst. Die Referenzmarke wird ebenfalls in einem 32-Bit-Wert gespeichert. Der aktuelle Zählwert und der Wert der Referenzmarke können gelesen werden. Die Eingangsfrequenz für die Messsignaleingänge beträgt 250 kHz. Die EL5021 führt eine Offset-, Gain- und Phasenfehlerkorrektur durch.

Technische Daten | EL5021 | ES5021
Anzahl Kanäle | 1
Geberanschluss | A, A (inv), B, B (inv), C,C (inv)
Befehle | Zählwert setzen, Referenzmarken-Latch (C/C [inv]) auswerten, Zählrichtung ändern, Frequenzüberwachung
Spannungsversorgung | 24 V über Powerkontakte
Stromaufnahme | 130 mA
Sensorversorgung | 5 V DC aus Powerspannung, max. 0,5 A
Eingangsfrequenz | 250 kHz (Abtastung der Eingangssignale mit 70 MHz)
Auflösung | 13 Bit, 1.024 Schritte je Periode
Signaleingang | 1 VSS
Potenzialtrennung | 500 V (E-Bus/Feldspannung)
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 4. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL5101 | Inkremental-Encoder-Interface

Winkel-/Wegmessung
EL5101
Eingang A, B
Eingang C, 1
Run-LED
Latch, Gate
Eingänge A, A
Eingänge B, B
Eingänge C, C
Latch
Gate
Power 5 V
Versorgung
Encoder Ue, Uo
+24 V (2x)
0 V (2x)
Schirm
Eingang 1
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung

EL5101 | Inkremental-Encoder-Interface

Die EtherCAT-Klemme EL5101 ist ein Interface zum direkten Anschluss von Inkremental-Encodern mit Differenzeingängen (RS485). Ein 32/16-Bit-Zähler mit Quadraturdecoder sowie ein 32/16-Bit-Latch für den Nullimpuls können gelesen, gesetzt oder aktiviert werden. An den Statuseingang des Interfaces sind Inkremental-Encoder mit Störmeldeausgang anschließbar. Eine Periodendauermessung mit einer Auflösung von bis zu 100 ns ist möglich. Der Gate-Eingang erlaubt das Sperren des Zählers; der Latch-Eingang übernimmt den Zählerstand mit steigender Flanke.

Technische Daten | EL5101 | ES5101
Geberanschluss | A, A (inv), B, B (inv), C,C (inv), Differenzeingänge (RS485); Statuseingang
Geberbetriebsspannung | 5 V DC
Geberausgangsstrom | 0,5 A
Zähler | 32 oder 16 Bit, binär
Grenzfrequenz | 4 Mio. Inkremente/s (bei 4-fach-Auswertung)
Quadraturdecoder | 4-fach-Auswertung
Nullimpuls-Latch | 32 oder 16 Bit
Befehle | Lesen, Setzen, Aktivieren
Distributed-Clocks | ja
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Stromaufnahme Powerkontakte | 0,1 A (ohne Geberlaststrom)
Stromaufnahme E-Bus | 130 mA typ.
Breite im Prozessabbild | 1 x 32-Bit-Input, 1 x 16-Bit-Output, 8-Bit-Control, 8-Bit-Status
Gewicht | ca. 100 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL5151, EL5152 | 1-, 2-Kanal-Inkremental-Encoder-Interface

Winkel-/Wegmessung
EL5151, EL5152
1-, 2-Kanal-Inkremental-Encoder-Interface EL5151, ES5151
Signal-LED A
Signal-LED C
A
C
Signal-LED B
Signal-LED
Gate/Latch
B
+24 V
0 V
Gate/Latch
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
1-, 2-Kanal-Inkremental-Encoder-Interface EL5152, ES5152
Signal-LED A1
Signal-LED A2
A1
A2
Signal-LED B1
Signal-LED B2
B1
+24 V
0 V
B2
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
EL5151, ES5151 EL5152, ES5152

EL5151, EL5152 | 1-, 2-Kanal-Inkremental-Encoder-Interface

Die EtherCAT-Klemme EL5151/EL5152 ist ein Interface mit 24-V-Eingängen zum direkten Anschluss von Inkremental-Encodern. Bei der EL5151 können ein 32-Bit-Zähler mit Quadraturdecoder sowie ein 32-Bit-Latch für den Nullimpuls gelesen, gesetzt oder aktiviert werden. Alternativ kann die EL5151 als Vorwärts-/Rückwärts-Zählerklemme mit Gate genutzt werden.

Bei der EL5152 können zwei 32-Bit-Zähler mit Quadraturdecoder gelesen und gesetzt werden. Die EL515x unterstützt über die hochpräzisen EtherCAT-Distributed-Clocks (DC) das synchrone Einlesen des Geberwertes zusammen mit anderen Eingangsdaten im EtherCAT-System.

Technische Daten | EL5151 | ES5151 | EL5152 | ES5152
Geberanschluss | A, B, C, Gate/Latch, 24 V | A1, B1, A2, B2, 24 V
Sensoreingänge | 1 | 2
Geberbetriebsspannung | 24 V DC
Zähler | 1 x 32 Bit, binär | 2 x 32 Bit, binär
Grenzfrequenz | 400.000 Inkremente/s (bei 4-fach-Auswertung)
Quadraturdecoder | 4-fach-Auswertung
Befehle | Lesen, Setzen, Latchen
Distributed-Clocks | ja
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Stromaufnahme Powerkontakte | 0,1 A (ohne Geberlaststrom)
Stromaufnahme E-Bus | 130 mA typ. | 180 mA (siehe Dokumentation)
Breite im Prozessabbild | 14-Byte-ENC-Input, 6-Byte-ENC-Output | 28-Byte-ENC-Input, 12-Byte-ENC-Output
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL5151, ES5151: verfügbar
EL5152, ES5152: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6001 | Serielle Schnittstelle RS232

Kommunikation
EL6001
Serielle Schnittstelle RS232 EL6001
Run-LED
TxD-LED
TxD
RTS
Masse
Schirm
RxD-LED
RxD
CTS
Masse
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung

EL6001 | Serielle Schnittstelle RS232

Die serielle Schnittstelle EL6001 ermöglicht den Anschluss von Geräten mit einer RS232-Schnittstelle und arbeitet normkonform nach CCITT V.28/DIN 66 259-1. Das an die EtherCAT-Klemme EL6001 angeschlossene Gerät kommuniziert über den Koppler mit dem Automatisierungsgerät. Der aktive Kommunikationskanal arbeitet unabhängig vom überlagerten Bussystem im Vollduplexbetrieb mit bis zu 115,2 kBaud. Die RS232-Schnittstelle garantiert hohe Störsicherheit durch galvanisch getrennte Signale.

In Verbindung mit dem TwinCAT Virtual Serial COM Driver (siehe TwinCAT Supplements – Communication) kann die EL6001 als normale Windows-COM-Schnittstelle genutzt werden.

Technische Daten | EL6001 | ES6001
Übertragungskanäle | 2 (1/1), TxD und RxD, Vollduplex
Übertragungsraten | 9.600 Baud, 8 Datenbits, keine Parity und ein Stopp-Bit sind voreingestellt (max. 115.200 Baud)
Bitverzerrung | < 3 %
Leitungslänge | max. 15 m
Signalspannung „0“ | -18…-3 V
Signalspannung „1“ | 3…18 V
Spannungsversorgung | über den E-Bus
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Datenpuffer | 864-Byte-Empfangspuffer, 128-Byte-Sendepuffer
Breite im Prozessabbild | 22 x 8-Bit-Input, 22 x 8-Bit-Output, 16-Bit-Control, 16-Bit-Status
Konfiguration | keine Adresseinstellung, Konfiguration über die Steuerung
Stromaufnahme E-Bus | 190 mA typ.
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL6001: verfügbar
ES6001: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6002, EL6022 | 2-Kanal serielle Schnittstellen RS232/RS422/RS485, D-Sub-Anschluss

Kommunikation
EL6002, EL6022
2-Kanal serielle Schnittstellen RS232/RS422/RS485, D-Sub-Anschluss EL6002, EL6022
Status-LEDs
Serielle Schnittstelle 1
Serielle Schnittstelle 2
Draufsicht

EL6002, EL6022 | 2-Kanal serielle Schnittstellen RS232/RS422/RS485, D-Sub-Anschluss

Die seriellen Schnittstellen EL6002 und EL6022 ermöglichen den Anschluss von Geräten mit zwei RS232- bzw. zwei RS422/RS485-Schnittstellen. Die an die EtherCAT-Klemmen EL6002/EL6022 angeschlossenen Geräte kommunizieren über den Koppler mit dem Automatisierungsgerät. Der aktive Kommunikationskanal arbeitet unabhängig vom überlagerten EtherCAT-System im Vollduplexbetrieb mit bis zu 115,2 kBaud. Die RS232/RS422/RS485-Schnittstellen garantieren hohe Störsicherheit durch galvanisch getrennte Signale.

In Verbindung mit dem TwinCAT Virtual Serial COM Driver kann die EL60xx als normale Windows-COM-Schnittstelle genutzt werden.

Technische Daten | EL6002 | EL6022
Übertragungskanäle | 2
Übertragungsraten | 9.600 Baud, 8 Datenbits, keine Parity und ein Stopp-Bit sind voreingestellt (min. 2.400 Baud, max. 115.200 Baud)
Schnittstellen | RS232 | RS422/RS485
Leitungsimpedanz | – | 120 Ω
Leitungslänge | max. 15 m | ca. 1.000 m Twisted-Pair
Spannungsversorgung | über den E-Bus
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Datenpuffer | 864-Byte-Empfangspuffer, 128-Byte-Sendepuffer
Breite im Prozessabbild | 22 x 8-Bit-Input, 22 x 8-Bit-Output, 16-Bit-Control, 16-Bit-Status
Konfiguration | keine Adresseinstellung, Konfiguration über die Steuerung
Stromaufnahme E-Bus | 250 mA typ.
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6021 | Serielle Schnittstelle RS422/RS485

Kommunikation
EL6021
Serielle Schnittstelle RS422/RS485 EL6021
Run-LED
TxD-LED
TxD+
RxD+
Masse
Schirm
RxD-LED
TxD-
RxD-
Masse
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung

EL6021 | Serielle Schnittstelle RS422/RS485

Die serielle Schnittstelle EL6021 ermöglicht den Anschluss von Geräten mit einer RS422- oder RS485-Schnittstelle, die über den Koppler mit dem Automatisierungsgerät kommunizieren. Der aktive Kommunikationskanal arbeitet unabhängig vom überlagerten Bussystem im Voll- oder Halbduplexbetrieb mit bis zu 115,2 kBaud. Die Differenzsignalübertragung nach RS422 garantiert hohe Störsicherheit durch galvanisch getrennte Signale.

In Verbindung mit dem TwinCAT Virtual Serial COM Driver (siehe TwinCAT Supplements – Communication) kann die EL6021 als normale Windows-COM-Schnittstelle genutzt werden.

Technische Daten | EL6021 | ES6021
Übertragungskanäle | TxD und RxD, Voll-/Halbduplex
Übertragungsraten | 9.600 Baud, 8 Datenbits, keine Parity und ein Stopp-Bit sind voreingestellt (max. 115.200 Baud)
Bitübertragung | mit Differenzsignal
Leitungsimpedanz | 120 Ω
Leitungslänge | ca. 1.000 m Twisted-Pair
Spannungsversorgung | über den E-Bus
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Datenpuffer | 864-Byte-Empfangspuffer, 128-Byte-Sendepuffer
Breite im Prozessabbild | 22 x 8-Bit-Input, 22 x 8-Bit-Output, 16-Bit-Control, 16-Bit-Status
Konfiguration | keine Adresseinstellung, Konfiguration über den Koppler oder die Steuerung
Stromaufnahme E-Bus | 190 mA typ.
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL6021: verfügbar
ES6021: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6080 | EtherCAT-Speicherklemme 128 kByte

Kommunikation
EL6080
EtherCAT-Speicherklemme 128 kByte EL6080
Run-LED
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung

EL6080 | EtherCAT-Speicherklemme 128 kByte

Die EtherCAT-Speicherklemme EL6080 verfügt über 128 kByte nichtflüchtigen Speicher (NOVRAM). Die Klemme kann zum Abspeichern und Auslesen von Parametern und Rezepturen eingesetzt werden. Ein Teil des Speichers kann auch zum zyklischen Speichern von Maschinendaten wie Betriebsstundenzählern oder Produktionszählwerten verwendet werden. Anwendung findet die Klemme z. B. in modularen Maschinenkonzepten mit zentraler Steuerung zur Speicherung modulbezogener Daten auf dem Maschinenmodul.

Technische Daten | EL6080
Speicher | 128 kByte NOVRAM
Stromaufnahme E-Bus | 130 mA typ.
Gewicht | 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6201 | AS-Interface-Masterklemme

Kommunikation
EL6201
E-Bus-Diagnose
AS-Interface
Diagnose/Mode
Set
Mode
AS-Interface+
AS-Interface-
Set
AS-Interface-Power
AS-Interface-
Fehlerdiagnose
Mode
Mode
AS-Interface+
AS-Interface-
Set
Draufsicht
Kontaktbelegung
Anschlusstechnik
Set
Set
Mode
Mode

EL6201 | AS-Interface-Masterklemme

Die AS-Interface-Masterklemme EL6201 ermöglicht den direkten Anschluss von AS-Interface-Slaves. Die AS-Interface-konforme Schnittstelle unterstützt digitale und analoge Slaves der Version 2.0 und 2.1. Über die AS-Interface-Potenzialeinspeiseklemme EL9520, mit Filter, werden die angeschlossenen Teilnehmer versorgt.

Technische Daten | EL6201 | ES6201
AS-Interface-Kanäle | 1
Anzahl Slaves | 31 bei V 2.0, 62 bei V 2.1
AS-Interface-Versionen | V 2.0 und V 2.1, automatische Unterstützung
Slavetypen | digital und analog
Diagnose | Spannungsausfall, Slaveausfall, Parametrierfehler
AS-Interface-Adressvergabe | über Konfiguration oder automatisch
Zykluszeit | max. 5 ms (31 Teilnehmer)
Anschluss | 2 Stränge über Federkrafttechnik
Potenzialtrennung | 500 V (AS-Interface/E-Bus)
Powerkontakte | nein
Stromaufnahme | 180 mA (E-Bus), ca. 60 mA (AS-Interface) (siehe Dokumentation)
Breite im Prozessabbild | wählbar: 12 Byte, 22 Byte oder 38 Byte, davon 6 Byte Parameterinterface
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 4. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6224 | IO-Link-Klemme

Kommunikation
EL6224
Run-LED
Run-LED
Run-LED
Run-LED
C/Q1
C/Q3
Status-LED 1
Status-LED 2
Status-LED 3
Status-LED 4
C/Q2
+24 V
0 V
C/Q4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik
I/O-Link Teilnehmer

EL6224 | IO-Link-Klemme

Die IO-Link-Klemme ermöglicht den Anschluss von bis zu vier IO-Link-Teilnehmern. Die Verbindung zwischen der Klemme und dem Teilnehmer erfolgt als Punkt-zu-Punkt-Verbindung. Die Klemme wird über den Master parametriert. Es werden sowohl der 2-Leiter- als auch der 3-Leiter-Anschluss unterstützt. Zusätzliche Anschlusspunkte für 24 V und 0 V sind über die Potenzialverteilklemme EL918x realisierbar.

Technische Daten | EL6224 | ES6224
IO-Link-Schnittstellen | 4
Feldspannung | 24 V DC über Powerkontakte
Anschluss | Physik 1 (2-Leiter) oder Physik 2 (3-Leiter)
Übertragungsraten | 4,8 kBaud, 38,4 kBaud und 230,4 kBaud
Leitungslänge | max. 20 m
Spannungsversorgung | über E-Bus und Powerkontakte
Potenzialtrennung | 500 V (E-Bus/Signalspannung)
Powerkontakte | ja
Versorgungsstrom für Teilnehmer | < 200 mA je Teilnehmer (Physik 1)
Stromaufnahme E-Bus | 120 mA typ.
Gewicht | ca. 60 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL6224: verfügbar
ES6224: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6601 | 1-Port-Ethernet-Switchport-Klemme

Kommunikation
EL6601
Status-LEDs
Ethernet-Port 1
Draufsicht

EL6601 | 1-Port-Ethernet-Switchport-Klemme

Die Ethernet-Switchport-Klemme dient dem dezentralen Anschluss beliebiger Ethernet-Geräte an den EtherCAT-Klemmenverbund. Die Ethernet-Kommunikation der angeschlossenen Geräte wird volltransparent und kollisionsfrei durch das EtherCAT-System weitergeleitet.

Die Switchport-Klemme kann an beliebiger Position innerhalb des EtherCAT-Strangs eingesetzt werden. Eine Konfiguration ist nicht erforderlich.

Weitere Vorteile unterstreichen die besondere Eignung für den Einsatz im Industrieumfeld:

  • kompakte Bauform im EtherCAT-Klemmengehäuse
  • 10/100 MBaud, Halb- und Vollduplex, mit automatischer Baudratenerkennung
  • Unterstützung für Netzwerkvariablen
Technische Daten | EL6601
Anzahl Ethernet-Ports | 1
Bussystem | sämtliche Ethernet (IEEE 802.3)-basierten Protokolle
Ethernet-Interface | 10BASE-T/100BASE-TX-Ethernet mit 1 x RJ 45
Übertragungsraten | 10/100 MBit/s, IEEE 802.3u Auto-Negotiation, Halb- oder Vollduplex bei 10 und 100 MBit/s möglich, Einstellungen automatisch
Leitungslänge | bis 100 m Twisted-Pair
Hardwarediagnose | Status-LEDs
Spannungsversorgung | über den E-Bus
Potenzialtrennung | 500 Veff (E-Bus/Ethernet)
Konfiguration | keine
Stromaufnahme E-Bus | 310 mA typ.
Gewicht | ca. 75 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6614 | 4-Port-Ethernet-Switchport-Klemme

Kommunikation
EL6614
Status-LEDs
Ethernet-Port 4
Ethernet-Port 3
Ethernet-Port 2
Ethernet-Port 1
Draufsicht

EL6614 | 4-Port-Ethernet-Switchport-Klemme

Die Ethernet-Switchport-Klemme ist ein dezentraler, aus dem E-Bus gespeister Switch. Sie leitet die aus den Ports eingehenden Frames gezielt an die Zielports weiter. Im Vollduplex-Modus ermöglicht sie damit die kollisionsfreie Kommunikation der angeschlossenen Geräte untereinander. Zudem wird die Ethernet-Kommunikation der angeschlossenen Geräte volltransparent und kollisionsfrei in das EtherCAT-System weitergeleitet (Uplink-Funktion). Die Switchport-Klemme kann an beliebiger Position innerhalb des EtherCAT-Strangs eingesetzt werden. Eine Konfiguration ist nicht erforderlich.

Weitere Vorteile unterstreichen die besondere Eignung für den Einsatz im Industrieumfeld:

  • kompakte Bauform im EtherCAT-Klemmengehäuse
  • 10/100 MBaud, Halb- und Vollduplex, mit automatischer Baudratenerkennung
  • Unterstützung für Netzwerkvariablen
Technische Daten | EL6614
Anzahl Ethernet-Ports | 4
Bussystem | sämtliche Ethernet (IEEE 802.3)-basierten Protokolle, Store-and-forward-Switching-Mode
Ethernet-Interface | 10BASE-T/100BASE-TX-Ethernet mit 4 x RJ 45
Übertragungsraten | 10/100 MBit/s, IEEE 802.3u Auto-Negotiation, Halb- oder Vollduplex bei 10 und 100 MBit/s möglich, Einstellungen automatisch
Leitungslänge | bis 100 m Twisted-Pair
Hardwarediagnose | 2 LEDs je Kanal
Spannungsversorgung | über den E-Bus
Potenzialtrennung | 500 Veff (E-Bus/Ethernet)
Konfiguration | keine
Stromaufnahme E-Bus | 450 mA (siehe Dokumentation)
Gewicht | ca. 95 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6631 | PROFINET-IO-Controller/Device-Klemme

Kommunikation
EL6631
Status-LEDs
X1
X2
Draufsicht

EL6631 | PROFINET-IO-Controller/Device-Klemme

Die PROFINET-IO-Controller-(Master)-Klemme EL6631 unterstützt die komplette Real-Time-Funktionalität (RT) sowie umfangreiche Diagnosemöglichkeiten. Es werden alle Dienste nach Conformance Class B unterstützt. An der EL6631 können bis zu 255 PROFINET-IO-Devices projektiert werden.

Die PROFINET-IO-Device-(Slave)-Klemme EL6631-0010 ermöglicht den einfachen Datenaustausch zwischen EtherCAT und PROFINET IO. Sie ist ein Teilnehmer im EtherCAT-Strang, der aus bis zu 65.535 Teilnehmern bestehen kann. Die EL6631-0010 enthält einen 3-Port-Switch. Zwei Ports sind extern auf RJ-45-Buchsen geführt. Damit können die I/O-Stationen als Linientopologie aufgebaut werden, wodurch der Verdrahtungsaufwand vereinfacht wird. Die maximale Entfernung zwischen zwei Teilnehmern beträgt 100 m.

Zur Netzwerkdiagnose können Protokolle wie LLDP oder SNMP genutzt werden. Außerdem ist die volle Medienredundanz-Funktionalität (MRP) integriert. Wahlweise kann der Controller bzw. das Device als MRP-Client oder -Server betrieben werden.

Technische Daten | EL6631 | EL6631-0010
Anzahl Ports/Kanäle | 2
Ethernet-Interface | 100BASE-TX-Ethernet mit 2 x RJ 45
Feldbus | PROFINET IO Controller | PROFINET IO Device
Leitungslänge | bis 100 m Twisted-Pair
Hardwarediagnose | Status-LEDs
Spannungsversorgung | über den E-Bus
Potenzialtrennung | 500 Veff (E-Bus/Ethernet)
Konfiguration | über den EtherCAT-Master
Stromaufnahme E-Bus | 360 mA typ.
Gewicht | ca. 75 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Produktankündigung
 EL6631: voraussichtliche Markteinführung auf Anfrage
EL6631-0010: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6688 | IEEE-1588-External-Synchronisation-Interface

Kommunikation
EL6688
Status-LEDs
Ethernet-Port 1
Draufsicht

EL6688 | IEEE-1588-External-Synchronisation-Interface

Die EtherCAT-Klemme EL6688 stellt sich als Teilnehmer im IEEE-1588-Synchronisierungssystem mit Unterstützung für PTPv1 (IEEE 1588-2002) und PTPv2 (IEEE 1588-2008) auf Ethernet-Basis dar.

Auf der einen Seite ist die EL6688 eine IEEE-1588-Clock (Master oder Slave), die im Rahmen der Protokollgenauigkeit synchronisiert wird; auf der anderen Seite wird sie, als EtherCAT-Klemme, vom Distributed-Clocks-System synchronisiert. Über den TwinCAT System Manager kann zwischen den Betriebsarten „SlaveOnly“, „MasterOnly“ und „Best Master Clock“ gewählt werden. Dadurch lässt sich für beliebig viele, räumlich voneinander getrennte, EtherCAT-Systeme – bzw. Maschinenabschnitte – eine applikationsübergreifende, einheitliche Zeitbasis schaffen, z. B. zur Anwendung mit Achsen oder Messtechnik. Die Bauform als kompakte EtherCAT-Klemme lässt einen flexiblen Einsatzort je nach Applikationserfordernis zu.

Technische Daten | EL6688
Anzahl Ethernet-Ports | 1
Bussystem | Ethernet (IEEE 802.3)
Ethernet-Interface | 10BASE-T/100BASE-TX-Ethernet mit 1 x RJ 45
Übertragungsraten | 10/100 MBit/s, IEEE 802.3u Auto-Negotiation, Halb- oder Vollduplex bei 10 und 100 MBit/s möglich, Einstellungen automatisch
Leitungslänge | bis 100 m Twisted-Pair
Hardwarediagnose | Status-LEDs
Spannungsversorgung | über den E-Bus
Potenzialtrennung | 500 Veff (E-Bus/Ethernet)
Konfiguration | keine
Stromaufnahme E-Bus | 310 mA typ.
Gewicht | ca. 75 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6692 | EtherCAT-Bridge-Klemme

Kommunikation
EL6692
Status-LEDs
EtherCAT-
Eingang
EtherCAT-
Ausgang
24 V
Draufsicht

EL6692 | EtherCAT-Bridge-Klemme

Die EtherCAT-Bridge-Klemme EL6692 ermöglicht den Datenaustausch zwischen EtherCAT-Strängen und unterschiedlichen Mastern. Daneben können auch die Distributed-Clocks der einzelnen Stränge synchronisiert werden. Die Spannungsversorgung der Primärseite (E-Bus) erfolgt über den E-Bus, die der Sekundärseite (RJ 45) über einen externen Anschluss. Beim Einsatz mehrerer Bridge-Klemmen läuft der Datenverkehr bei Ausfall der Spannungsversorgung eines Teilnehmers weiter. Die Bridge-Klemme kann auch verwendet werden, um ein unterlagertes PC-System als EtherCAT-Slave einzubinden.

Technische Daten | EL6692
Ports | primär: E-Bus, sekundär: 2 x RJ-45-EtherCAT-Input/Output
Leitungslänge | 100 m 100BASE-TX, sekundärer Port
Hardwarediagnose | Status-LEDs
Spannungsversorgung | primär: über den E-Bus, sekundär: über Stecker
Distributed-Clocks | ja
Potenzialtrennung | 500 Veff (E-Bus/Sekundärseite)
Stromaufnahme | E-Bus: 120 mA; extern: 60 mA/24 V (siehe Dokumentation)
Breite im Prozessabbild | 16-Bit-SYNC-Input + IO-Input/Output, max. 480 Byte je Richtung
Gewicht | ca. 85 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6720 | Lightbus-Masterklemme

Kommunikation
EL6720
Status-LEDs
Feldbusanschluss
Draufsicht

EL6720 | Lightbus-Masterklemme

Die Lightbus-Masterklemme EL6720 dient wie die Beckhoff Lightbus-PCI-Karte FC2001 zum Anschluss von Lightbus-Geräten. Durch den Anschluss via EtherCAT kann auf PCI-Slots im PC verzichtet werden. Die Klemme beherrscht das Lightbus-Protokoll mit allen Features und ermöglicht im EtherCAT-Klemmenverbund die Integration beliebiger Lightbus-Slaves. Die Klemme verfügt über eine leistungsfähige Protokollimplementierung mit vielen Features:

  • Zykluszeiten bis 100 µs möglich
  • Prozessdatenkommunikation wahlweise freilaufend oder synchron
  • leistungsfähige Parameter- und Diagnoseschnittstellen (ADS)
Technische Daten | EL6720
Feldbus | Lightbus
Anzahl Feldbuskanäle | 1
Funktion | Master
Übertragungsraten | 2,5 MBaud
Businterface | 2 x Lichtleiterstandardstecker Z1000 (Kunststoff-Faser), Z1010 (HCS-Faser)
Kommunikation | 3 prioritätsgesteuerte logische Kommunikationskanäle
Busteilnehmer | max. 254 Busteilnehmer mit max. 65.280 I/O-Punkten je Feldbusanschluss
Hardwarediagnose | 3 LEDs
Stromaufnahme E-Bus | 240 mA typ.
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6731 | PROFIBUS-Master-/Slaveklemme

Kommunikation
EL6731
Status-LEDs
Feldbusanschluss
Draufsicht

EL6731 | PROFIBUS-Master-/Slaveklemme

Die PROFIBUS-Masterklemme EL6731 entspricht der Beckhoff PROFIBUS-PCI-Karte FC3101. Durch den Anschluss via EtherCAT kann auf PCI-Slots im PC verzichtet werden. Die Klemme beherrscht das PROFIBUS-Protokoll mit allen Features und ermöglicht im EtherCAT-Klemmenverbund die Integration beliebiger PROFIBUS-Geräte. Dank selbst entwickeltem PROFIBUS-Chip verfügt die Klemme über den aktuellen Stand der PROFIBUS-Technologie – samt hochpräzisem Isochronmodus für die Achssteuerung und erweiterten Diagnosemöglichkeiten. Diese Master sind die einzigen, die unterschiedliche Pollraten für die Slaves unterstützen.

Eigenschaften:

  • Zykluszeiten ab 200 µs möglich
  • PROFIBUS DP, PROFIBUS DP-V1, PROFIBUS DP-V2
  • Master, Slave und PROFIBUS-Monitor bis 12 MBit/s
  • leistungsfähige Parameter- und Diagnoseschnittstellen
  • Error-Management für jeden Busteilnehmer frei konfigurierbar
  • Einlesen der Buskonfiguration und automatische Zuordnung der GSD-Dateien möglich

Optional ist die EL6731 auch in Slave-Ausführung erhältlich.

Technische Daten | EL6731 | EL6731-0010
Zykluszeit | durch CDL-Konzept sind unterschiedliche DP-Zykluszeiten je Slave möglich
Feldbus | PROFIBUS DP (Standard), PROFIBUS DP-V1 (Cl. 1+2: azyklische Dienste, Alarme), DP-V2, PROFIBUS MC (Äquidistanz)
Anzahl Feldbuskanäle | 1
Funktion | Master | Slave
Übertragungsraten | 9,6 kBaud…12 MBaud
Businterface | 1 x D-Sub-Buchse, 9-polig, galvanisch entkoppelt
Busteilnehmer | max. 125 Slaves mit bis zu 244 Byte Input-, Output-, Parameter-, Konfigurations-, Diagnosedaten je Slave
Hardwarediagnose | Status-LEDs
Breite im Prozessabbild | Summe max.: 7 kByte Input- und Output-Daten
Stromaufnahme E-Bus | 350 mA typ.
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6740 | Interbus-Slaveklemme

Kommunikation
EL6740-0010
Status-LEDs
Feldbussignal-
eingang
Feldbussignal-
ausgang
Draufsicht

EL6740 | Interbus-Slaveklemme

Die Interbus-Slaveklemme ermöglicht den Datenaustausch zwischen EtherCAT und Interbus. Für beide Bussysteme „spiegelt“ die Klemme bis zu 32-Word-Input und 32-Wort-Output in das jeweils andere System. Mit einem minimalen Zeitverzug werden die Ausgänge auf die Eingänge des anderen Busses geschrieben. Die Klemme beherrscht das Interbus-Protokoll bis zu einer Baudrate von 2 MBit. Durch den Anschluss via EtherCAT kann auf PCI-Slots im PC verzichtet werden.

Technische Daten | EL6740-0010
Feldbus | Interbus
Anzahl Feldbuskanäle | 1
Funktion | Slave
Übertragungsraten | 500 kBit, 2 MBit (Default)
Businterface | 2 x D-Sub, 9-polig, Stecker und Buchse mit Schirmung und Rüttelsicherung
Max. Byte-Anzahl Feldbus | 32-Word-Input und 32-Word-Output
Hardwarediagnose | Status-LEDs
Stromaufnahme E-Bus | 450 mA (siehe Dokumentation)
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6751 | CANopen-Master-/Slaveklemme

Kommunikation
EL6751
Status-LEDs
Feldbusanschluss
Draufsicht

EL6751 | CANopen-Master-/Slaveklemme

Die CANopen-Masterklemme EL6751 entspricht der Beckhoff CANopen-PCI-Karte FC5101. Durch den Anschluss via EtherCAT kann auf PCI-Slots im PC verzichtet werden. Im EtherCAT-Klemmenverbund ermöglicht die EL6751 die Integration beliebiger CANopen-Geräte und ist wahlweise als Master oder Slave einsetzbar. Zusätzlich können allgemeine CAN-Nachrichten gesendet und empfangen werden, ohne sich mit CAN-Frames im Anwendungsprogramm befassen zu müssen. Die Klemme verfügt über eine leistungsfähige Protokollimplementierung mit vielen Features:

  • Alle CANopen-PDO-Kommunikationsarten werden unterstützt: ereignisgesteuert, zeitgesteuert (Event-Timer), synchron, Polling.
  • Synchronisation mit dem Task-Zyklus der PC-Steuerung
  • Quarzgenauer SYNC-Zyklus für Antriebssynchronisation, Jitter addiert sich zu Null.
  • Parameterkommunikation (SDO) beim Aufstarten und zur Laufzeit möglich
  • Emergency-Message-Handling, Guarding und Heartbeat
  • leistungsfähige Parameter- und Diagnoseschnittstellen
  • Online-Buslastanzeige
  • Busmonitorfunktionalität

Optional ist die EL6751 auch in Slave-Ausführung erhältlich.

Technische Daten | EL6751 | EL6751-0010
Feldbus | CANopen
Anzahl Feldbuskanäle | 1
Funktion | Master | Slave
Übertragungsraten | 10, 20, 50, 100, 125, 250, 500, 800, 1.000 kBaud
Businterface | D-Sub-Stecker, 9-polig gemäß CANopen-Spezifikation, galvanisch entkoppelt
Kommunikation | CANopen-Netzwerkmaster und CANopen-Manager, wahlweise CANopen-Slave
Busteilnehmer | max. 127 Slaves
Hardwarediagnose | Status-LEDs
Stromaufnahme E-Bus | 300 mA typ.
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6752 | DeviceNet-Master-/Slaveklemme

Kommunikation
EL6752
Status-LEDs
Feldbusanschluss
Draufsicht

EL6752 | DeviceNet-Master-/Slaveklemme

Die DeviceNet-Masterklemme EL6752 entspricht der Beckhoff DeviceNet-PCI-Karte FC5201. Durch den Anschluss via EtherCAT kann auf PCI-Slots im PC verzichtet werden. Im Ethernet-Klemmenverbund erlaubt die EL6752 die Integration beliebiger DeviceNet-Geräte und ist wahlweise als Master oder Slave einsetzbar. Die DeviceNet-Klemme verfügt über eine leistungsfähige Protokollimplementierung mit vielen Features:

  • Unterstützung aller DeviceNet-I/O-Modi: Polling, Change-of-State, Cyclic, Strobed
  • Unconnected Message Manager (UCMM)
  • Offline Connection Set, Device Heartbeat Messages, Device Shutdown Messages
  • Auto Device Replacement (ADR)
  • leistungsfähige Parameter- und Diagnoseschnittstellen
  • Error-Management für jeden Busteilnehmer frei konfigurierbar

Optional ist die EL6752 auch in Slave-Ausführung erhältlich.

Technische Daten | EL6752 | EL6752-0010
Feldbus | DeviceNet
Anzahl Feldbuskanäle | 1
Funktion | Master | Slave
Übertragungsraten | 125, 250, 500 kBaud
Businterface | Open-Style-Connector, 5-polig, gemäß DeviceNet-Spezifikation, galvanisch entkoppelt (Stecker wird mitgeliefert.)
Kommunikation | DeviceNet-Netzwerkmaster (Scanner), wahlweise DeviceNet-Slave
Busteilnehmer | max. 63 Slaves
Hardwarediagnose | Status-LEDs
Stromaufnahme E-Bus | 260 mA typ.
Gewicht | ca. 70 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6851 | DMX-Master

Kommunikation
EL6851
Run-LED
TxD-LED
DMX+
Termination
GND
Schirm
RxD-LED
DMX-
Termination
GND
Schirm
Powerkontakt 0 V
Powerkontakt
+24 V
mit Abschluss-
widerstand
ohne Abschluss-
widerstand
DMX-
Geräte
DMX-
Geräte
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL6851 | DMX-Master

Die EtherCAT-Klemme EL6851 ist eine DMX-Masterklemme und erlaubt den Anschluss von bis zu 32 Teilnehmern ohne Repeater. DMX basiert auf der RS485-Physik. Ein integrierter Abschlusswiderstand kann durch zwei in der Klemme vorhandene Drahtbrücken zugeschaltet werden. Die DMX-Masterklemme kann bis zu 512 Byte Daten verschicken (dies ist über die Klemme einstellbar). Bei 250 kBit/s ist damit eine Datenrate von maximal 44 kHz möglich. Die RS485-Schnittstelle auf der EL6851 verfügt über eine galvanische Trennung und garantiert hohe Störsicherheit.

Zusätzlich kann über die EL6851 das RDM (Remote Device Management)-Protokoll gefahren werden. RDM ist eine Erweiterung des DMX-Protokolls und ermöglicht die Adressierung und Parametrierung der Geräte. Hierzu stehen dem TwinCAT-Nutzer entsprechende Bibliotheken zur Verfügung.

Technische Daten | EL6851 | ES6851
Übertragungskanäle | RS485-Physik/Halbduplex
Übertragungsraten | 250 kBit, ein Start-Bit, zwei Stopp-Bits
Busteilnehmer | max. 32 ohne Repeater
Leitungsimpedanz | 120 Ω
Spannungsversorgung | über den E-Bus
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Protokoll | DMX512
Breite im Prozessabbild | variabel
Konfiguration | keine Adresseinstellung, Konfiguration über den Koppler oder die Steuerung
Stromaufnahme E-Bus | 190 mA typ.
Gewicht | ca. 55 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6900 | TwinSAFE-PLC

Kommunikation
EL6900
Diagnose 1
Diagnose 3
Diagnose 2
Diagnose 4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung

EL6900 | TwinSAFE-PLC

TwinSAFE ermöglicht ein Netzwerk mit bis zu 1.024 TwinSAFE-Geräten. Die Safety-PLC kann 128 Verbindungen zu anderen TwinSAFE-Geräten aufbauen. In einem Netzwerk sind mehrere Logic-Klemmen kaskadierbar. Die EtherCAT-Klemme besitzt zertifizierte Sicherheitsfunktionsbausteine, die entsprechend der zu realisierenden Applikation konfiguriert werden. Sicherheitsfunktionen wie Not-Aus, Schutztürüberwachung, Zweihandkontrolle usw. können so sehr einfach angewählt und verknüpft werden. Alle Bausteine sind untereinander verschaltbar und werden durch Operatoren wie AND, OR usw. ergänzt. Die benötigten Funktionen werden mit dem TwinCAT System Manager konfiguriert und über den Feldbus in die Logic-Klemme EL6900 geladen. Die EL6900 ist geeignet für Anwendungen bis SIL 3 nach IEC 61508 und EN 954 Kat. 4.

Technische Daten | EL6900
Protokoll | TwinSAFE/Safety-over-EtherCAT
Statusanzeige | 4 LEDs
Zykluszeit | 4…~25 ms
Fehlerreaktionszeit | ≤ Watchdog-Zeit (parametrierbar)
Breite im Prozessabbild | 6…1.498 Byte
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+70 °C
Zulässiger Verschmutzungsgrad | 2
Klimaklasse nach EN60721-3-3 | 3K3
Elektrische Störeinflüsse | EN 61000-6-2/EN 61000-6-4
Vibrations-/Schockfestigkeit | EN 60068-2-6/EN 60068-2-27/29
Einbaulage | horizontal
Schutzart | IP 20
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL6934 | PROFIsafe-Logic-Klemme

Kommunikation
EL6934
Output 1
Output 3
Diagnose 1
Diagnose 3
Ausgang 1
Ausgang 3
Output 2
Output 4
Diagnose 2
Diagnose 4
Ausgang 2
Ausgang 4
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL6934 | PROFIsafe-Logic-Klemme

Die Logic-Klemme EL6934 ermöglicht den Aufbau eines Netzwerkes mit bis zu 15 PROFIsafe-Geräten, da sie bis zu 15 Verbindungen (TwinSAFE-Connections) herstellen kann. In einem Netzwerk sind mehrere Logic-Klemmen kaskadierbar. Die EtherCAT-Klemme besitzt zertifizierte Sicherheitsfunktionsbausteine, die entsprechend der zu realisierenden Applikation konfiguriert werden. Funktionen wie Not-Aus, Schutztürüberwachung usw. können so sehr einfach angewählt und verknüpft werden. Alle Bausteine sind untereinander verschaltbar und werden durch Operatoren wie AND, OR usw. ergänzt. Die benötigten Funktionen werden mit dem TwinCAT System Manager konfiguriert und über den PROFIBUS oder PROFINET in die Logic-Klemme EL6934 geladen. Die Klemme kann nur an PROFIBUS- oder PROFINET-Kopplern betrieben werden. Die Logic-Klemme besitzt vier sichere, lokale Ausgänge, sodass mit nur zwei Komponenten (EL1934 und EL6934) bereits eine Sicherheitsapplikation realisiert werden kann. Die EL6934 ist geeignet für Anwendungen bis SIL 3 nach IEC 61508 und EN 954 Kat. 4.

Das Übertragungsmedium ist für PROFIsafe ein „schwarzer Kanal“. Zur Sicherung der Daten wurden Mechanismen gegen folgende Fehlerarten geschaffen: Wiederholung, Verlust, Einfügung, falsche Abfolge, Verfälschung der Nutzdaten, Verzögerung, Kopplung sicherheitsrelevanter und nichtsicherheitsrelevanter Daten und Falschadressierung.

Technische Daten | EL6934
Anzahl Ausgänge | 4
Protokoll | PROFIsafe
Statusanzeige | 8 LEDs: 1 pro Ausgang, 4 Diagnose
Zykluszeit | 4…100 ms
Stromaufnahme E-Bus | 250 mA
Fehlerreaktionszeit | ≤ Watchdog-Zeit (parametrierbar)
Breite im Prozessabbild | 6…96 Byte
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Ausgangsstrom | 0,5 A max./20 mA min. (pro Kanal)
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+70 °C
Zulässiger Verschmutzungsgrad | 2
Klimaklasse nach EN60721-3-3 | 3K3
Elektrische Störeinflüsse | EN 61000-6-2/EN 61000-6-4
Vibrations-/Schockfestigkeit | EN 60068-2-6/EN 60068-2-27/29
Einbaulage | horizontal
Schutzart | IP 20
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL7031 | Schrittmotorklemme, 24 V DC, 1,5 A

Motion
EL7031
Schrittmotorklemme, 24 V DC, 1,5 A EL7031
Run-LED
Turn CW-LED
Enable-LED
Error A-LED
A1
B1
E1
Power-LED
Turn CCW-LED
Warning-LED
Error B-LED
A2
B2
E2
Powerkontakt 0 V
Powerkontakt
+24 V
A1
A2
B1
B2
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL7031 | Schrittmotorklemme, 24 V DC, 1,5 A

Die EtherCAT-Klemme EL7031 ist für den direkten Anschluss unterschiedlich kleiner Schrittmotoren vorgesehen. Die PWM-Endstufen für zwei Motorspulen sind bei geringster Bauform, zusammen mit zwei Eingängen für Endlagenschalter, in der EtherCAT-Klemme untergebracht. Mit einigen Parametern kann die EL7031 an den Motor und die Anwendung angepasst werden. Ein besonders ruhiger und präziser Motorlauf ist durch ein 64-fach-Microstepping sichergestellt. Die integrierte Stillstandsüberwachung spart in vielen Anwendungen das Gebersystem oder den Endlagenschalter ein.

Technische Daten | EL7031 | ES7031
Anzahl Ausgänge | 1 Schrittmotor, 2 Phasen
Anzahl Eingänge | 2
Spannungsversorgung | 24 V DC über die Powerkontakte
Ausgangsstrom | 2 x 1 A, 2 x 1,5 A Spitzenstrom, überlast- und kurzschlussfest
Maximale Schrittfrequenz | > 12.500 Schritte/s
Schrittmuster | Vollschritt, Halbschritt, bis 64-fach-Microstepping
Stromreglerfrequenz | ca. 25 kHz
Diagnose-LED | Fehler Strang A und B, Schrittverlust/Stillstand, Power, Enable
Auflösung | ca. 5.000 Positionen in typischen Anwendungen (pro Umdrehung)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Breite im Prozessabbild | Input/Output: 2 x 16-Bit-Daten + 1 x 16-Bit-Control/Status
Stromaufnahme E-Bus | 160 mA (siehe Dokumentation)
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL7041 | Schrittmotorklemme, 50 V DC, 5 A,

Motion
EL7041
Schrittmotorklemme, 50 V DC, 5 A, mit Inkremental-Encoder EL7041
Run-LED, Encoder
A, B
C, Latch
E1, E2
A, B
C, Latch
Sensorversorgung
E1, E2
Driver, Power
Turn CW, CCW
Enable, Warning
Error A, B
A1, A2
B1, B2
GNDA, B
Motorver-
sorgung
50 V, 0 V
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung

EL7041 | Schrittmotorklemme, 50 V DC, 5 A,
mit Inkremental-Encoder

Die EtherCAT-Klemme EL7041 ist für den mittleren Leistungsbereich von Schrittmotoren vorgesehen. Die PWM-Endstufen decken einen großen Spannungs- und Strombereich ab. Sie sind, zusammen mit zwei Eingängen für Endlagenschalter, in der EtherCAT-Klemme untergebracht. Mit einigen Parametern kann die EL7041 an den Motor und die Anwendung angepasst werden. Ein besonders ruhiger und präziser Motorlauf ist durch ein 64-fach-Microstepping sichergestellt. Zusammen mit einem Schrittmotor stellt die EL7041 eine preiswerte Klein-Servoachse dar.

Technische Daten | EL7041 | ES7041
Anzahl Ausgänge | 1 Schrittmotor, 2 Phasen
Anzahl Eingänge | 2 Endlage, 4 für ein Gebersystem
Versorgungsspannung | 8…50 V DC
Spannungsversorgung | über den E-Bus
Ausgangsstrom | 2 x 3,5 A, 2 x 5-A-Spitzenstrom
Maximale Schrittfrequenz | > 12.500 Schritte/s
Schrittmuster | Vollschritt, Halbschritt, bis 64-fach-Microstepping
Stromreglerfrequenz | ca. 25 kHz
Diagnose-LED | Fehler Strang A und B, Schrittverlust/Stillstand, Power, Enable
Auflösung | ca. 5.000 Positionen in typischen Anwendungen (pro Umdrehung)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Breite im Prozessabbild | Input/Output: 2 x 16-Bit-Daten + 1 x 16-Bit-Control/Status
Stromaufnahme E-Bus | 195 mA (siehe Dokumentation)
Gewicht | ca. 80 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL7332 | 2-Kanal-DC-Motor-Endstufe 24 V DC, 1 A

Motion
EL7332
2-Kanal-DC-Motor-Endstufe 24 V DC, 1 A EL7332
Run-LED
EnableA-LED
Warning A
Error A-LED
A1
B1
Spannungsversorg.
Eingang 1
Power-LED
EnableB-LED
Warning B
Error B-LED
A2
B2
Eingang 2
Powerkontakt 0 V
Powerkontakt
+24 V
A1
A2
B1
B2
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL7332 | 2-Kanal-DC-Motor-Endstufe 24 V DC, 1 A

Die EtherCAT-Klemme EL7332 ermöglicht den direkten Betrieb von zwei DC-Motoren und ist zum E-Bus galvanisch getrennt. Die Drehzahl wird durch einen 16-Bit-Wert vom Automatisierungsgerät vorgegeben. Die Ausgangsstufe ist überlast- und kurzschlusssicher. Die EtherCAT-Klemme enthält zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die LEDs ermöglichen eine schnelle Vor-Ort-Diagnose.

Technische Daten | EL7332 | ES7332
Anzahl Ausgänge | 2
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | Bürsten-DC-Motoren, induktiv
Ausgangsstrom max. | 2 x 1 A (kurzschlussfest, thermische Überlastwarnung zusammen für beide Endstufen) je Kanal
PWM-Taktfrequenz | 30 kHz, je 180° phasenverschoben
Tastverhältnis | 0…100 % (spannungsgeregelt)
Auflösung | max. 10-Bit-Strom, 16-Bit-Geschwindigkeit
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Stromaufnahme Powerkontakte | 10 mA typ.
Breite im Prozessabbild | 2 x 16-Bit-Status, 2 x 16-Bit-Control, 2 x 16-Bit-Output
Stromaufnahme E-Bus | 140 mA (siehe Dokumentation)
Gewicht | ca. 50 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL7342 | 2-Kanal-DC-Motor-Endstufe 50 V DC, 3,5 A

Motion
EL7342
2-Kanal-DC-Motor-Endstufe 50 V DC, 3,5 A EL7342
Run-LED, Encoder
Encoder A: A, B
Encoder B: A, B
Eingang 1, 2
A, B
A, B
Sensorversorgung
Eingang 1, 2
Driver, Power
Enable A, B
Warning A, B
Error A, B
A1, A2
B1, B2
Lastspannung
50 V, 0 V
Powerkontakt 0 V
Powerkontakt
+24 V
Draufsicht
Kontaktbelegung
Encoder-/Motoranschluss
Motor A:
Encoder A:
Motor B:
Encoder B:

EL7342 | 2-Kanal-DC-Motor-Endstufe 50 V DC, 3,5 A

Die EtherCAT-Klemme EL7342 ermöglicht den direkten Betrieb von zwei DC-Motoren und ist zum E-Bus galvanisch getrennt. Drehzahl und Position werden durch einen 16-Bit-Wert vom Automatisierungsgerät vorgegeben. Durch den Anschluss eines Inkremental-Encoders ist die Realisierung einer einfachen Servoachse möglich. Die Ausgangsstufe ist überlast- und kurzschlusssicher. Die EtherCAT-Klemme enthält zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die LEDs ermöglichen eine schnelle Vor-Ort-Diagnose.

Technische Daten | EL7342 | ES7342
Anzahl Ausgänge | 2
Nennlastspannung | 8…50 V DC
Lastart | Bürsten-DC-Motoren, induktiv
Ausgangsstrom max. | 2 x 3,5 A (kurzschlussfest, thermische Überlastwarnung zusammen für beide Endstufen) je Kanal
PWM-Taktfrequenz | 30 kHz, je 180° phasenverschoben
Tastverhältnis | 0…100 % (spannungsgeregelt)
Auflösung | max. 10-Bit-Strom, 16-Bit-Geschwindigkeit
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Breite im Prozessabbild | 2 x 32-Bit-Status, 2 x 32-Bit-Control, 2 x 32-Bit-Input, 2 x 32-Bit-Output
Stromaufnahme E-Bus | 200 mA (siehe Dokumentation)
Stromaufnahme Sensorspg. | 20 mA (siehe Dokumentation)
Konfiguration | Anpassung und Optimierung des jeweiligen Motors durch die Steuerung
Gewicht | ca. 90 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL9100, EL9186, EL9187 | Systemklemmen

Systemklemmen
EL9100, EL918x
Systemklemmen EL9100, ES9100
Einspeisung
24 V
Einspeisung
0 V
PE
Power-
kontakt
Power-
kontakt
Power-
kontakt
Power-LED
Draufsicht
Kontaktbelegung
Systemklemmen EL9186, ES9186
Ausgang 1
Ausgang 3
Ausgang 5
Ausgang 7
Ausgang 2
Ausgang 4
Ausgang 6
Ausgang 8
Powerkontakt
Powerkontakt
Draufsicht
Kontaktbelegung
Systemklemmen EL9187, ES9187
Ausgang 1
Ausgang 3
Ausgang 5
Ausgang 7
Ausgang 2
Ausgang 4
Ausgang 6
Ausgang 8
Powerkontakt
Powerkontakt
Draufsicht
Kontaktbelegung
EL9100, ES9100 EL9186, ES9186 EL9187, ES9187

EL9100, EL9186, EL9187 | Systemklemmen

Die Einspeiseklemme EL9100 kann an beliebiger Stelle zwischen den Ein-/Ausgabeklemmen platziert werden, um eine weitere Potenzialgruppe aufzubauen oder um bei hoher Strombelastung die nachfolgenden Klemmen mit höheren Strömen zu versorgen. Die Potenzialverteilungsklemmen EL9186 und EL9187 stellen acht Klemmstellen mit einem Potenzial zur Verfügung und ermöglichen den Abgriff der Spannung ohne weitere Reihenklemmen oder Verdrahtungsarbeiten.

Technische Daten | EL9100 | ES9100 | EL9186 | ES9186 | EL9187 | ES9187
Nennspannung | 24 V | ≤ 60 V | ≤ 60 V
Strombelastung | ≤ 10 A
Diagnose | –
Meldung an E-Bus | –
PE-Kontakt | ja | nein | nein
Anzahl Ausgänge | – | z. B.: 8 x 24-V-Kontakt | z. B.: 8 x 0-V-Kontakt
Schirmanschluss | –
Erneute Einspeisung | ja
Stromaufnahme E-Bus | –
Breite im Prozessabbild | 0
Verbindung zur Hutschiene | –
Potenzialtrennung | ja | – | –
Gehäusebreite in mm | 12
Anreihen an EtherCAT- Klemmen mit Powerkontakt | ja, links ohne PE
Anreihen an EtherCAT- Klemmen ohne Powerkontakt | ja
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL9400, EL9410 | Netzteilklemmen zur E-Bus-Auffrischung

Systemklemmen
EL9400, EL9410
Netzteilklemmen zur E-Bus-Auffrischung EL9400, ES9400
Power-LED (E-Bus)
+24 V
Einspeisung +24 V
Einspeisung 0 V
PE
Power-LED
(Power-
kontakte)
0 V
Power-
kontakt
Power-
kontakt
Power-
kontakt
Draufsicht
Kontaktbelegung
Netzteilklemmen zur E-Bus-Auffrischung EL9410, ES9410
Power-LED (E-Bus)
Diag.-LED (E-Bus)
Run-LED
+24 V
Einspeisung +24 V
Einspeisung 0 V
PE
Power-LED
(Power-
kontakte)
Diagnose-LED
(Power-
kontakte)
0 V
Power-
kontakt
Power-
kontakt
Power-
kontakt
Draufsicht
Kontaktbelegung
EL9400, ES9400 EL9410, ES9410

EL9400, EL9410 | Netzteilklemmen zur E-Bus-Auffrischung

Die Netzteilklemmen EL9400 und EL9410 dienen zur Auffrischung des E-Busses, über den der Datenaustausch zwischen EtherCAT-Koppler und -Klemmen stattfindet. Jede EtherCAT-Klemme benötigt einen bestimmten Strom vom E-Bus (siehe technischen Daten: „Stromaufnahme E-Bus“). Dieser Strom wird vom Netzteil des jeweiligen EtherCAT-Kopplers in den E-Bus eingespeist. Bei Konfigurationen mit einer großen Anzahl von EtherCAT-Klemmen kann die EL9400/EL9410 eingesetzt werden, um die Stromversorgung des E-Busses um 2 A zu erhöhen. Die EL9410 verfügt im Unterschied zur EL9400 über eine Diagnose, die per LED und im Prozessabbild angezeigt wird.

Technische Daten | EL9400 | ES9400 | EL9410 | ES9410
Eingangsspannung | 24 V DC
Ausgangsspannung | 5 V/2 A zur Versorgung des E-Busses
Powerkontakte | 24 V DC max./10 A max.
Diagnose | – | über LED und im Prozessabbild
Gewicht | ca. 65 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 EL9400, EL9410, ES9410: verfügbar
ES9400: voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL9505, EL9508, EL9510, EL9512, EL9515 | Netzteilklemmen 5 V, 8 V, 10 V, 12 V, 15 V DC

Systemklemmen
EL95xx
Netzteilklemmen 5 V, 8 V, 10 V, 12 V, 15 V DC EL9505, EL9508, EL9510, EL9512, EL9515
Power-LED IN
+24 V
Abgriff Uo
Abgriff 0 V
Abgriff Schirm
Power-LED
OUT
0 V
Power-
kontakt
Power-
kontakt
Power-
kontakt
Draufsicht
Kontaktbelegung

EL9505, EL9508, EL9510, EL9512, EL9515 | Netzteilklemmen 5 V, 8 V, 10 V, 12 V, 15 V DC

Die Netzteilklemmen EL9505, EL9508, EL9510, EL9512 und EL9515 erzeugen aus der Eingangsspannung (24 V DC) verschiedene Ausgangsspannungen, die an den Klemmen abgegriffen werden können. Ebenfalls werden die nachfolgenden EtherCAT-Klemmen über die Powerkontakte mit dieser Spannung versorgt. Die Power-LEDs zeigen den Betriebszustand der Klemmen an. Es ist keine galvanische Trennung zwischen der Eingangsspannung und der Ausgangsspannung U0 vorhanden.

Technische Daten | EL9505 | ES9505 | EL9508 | ES9508 | EL9510 | ES9510 | EL9512 | ES9512 | EL9515 | ES9515
Kurzschlussfestigkeit | ja
Eingangsspannung | 24 V DC
Ausgangsspannung | 5 V DC ±1 % | 8 V DC ±1 % | 10 V DC ±1 % | 12 V DC ±1 % | 15 V DC ±1 %
Ausgangsstrom | 0,5 A
Stromaufnahme E-Bus | 90 mA (siehe Dokumentation)
Gewicht | ca. 65 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL9520 | AS-Interface-Potenzialeinspeiseklemme mit Filter

Systemklemmen
EL9520
AS-Interface-Potenzialeinspeiseklemme mit Filter EL9520
Power-LED
UIN+
UIN-
AS-Interface+
AS-Interface–
Power-
kontakt
Power-
kontakt
Draufsicht
Kontaktbelegung

EL9520 | AS-Interface-Potenzialeinspeiseklemme mit Filter

Die Potenzialeinspeiseklemme EL9520 entkoppelt das Ein- und Ausgangssignal durch einen integrierten Filter und ermöglicht die Versorgung von AS-Interface-Netzwerken aus Standardnetzteilen oder einem anderen AS-Interface-Netzwerk. Die EL9520 kann unmittelbar neben der AS-Interface-Masterklemme EL6201 eingesetzt werden. Der parallele Betrieb dieser Kombination in einem EtherCAT-Klemmen-Block ist mehrfach möglich und spart mehrere AS-Interface-Netzteile ein.

Technische Daten | EL9520 | ES9520
Eingangsspannung | bis 35 V
Ausgangsspannung | bis 35 V
Strombelastung | max. 2 A
Konfiguration | keine Adress- oder Konfigurationseinstellung
Stromaufnahme E-Bus | 90 mA (siehe Dokumentation)
Gewicht | ca. 90 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL9560 | Netzteilklemme 24 V DC/24 V DC, 0,5 A

Systemklemmen
EL9560
Netzteilklemme 24 V DC/24 V DC, 0,5 A EL9560
Power-LED
+24 V
Abgriff 24 V
Abgriff 0 V
PE
Power-LED
0 V
PE
Power-
kontakt
Power-
kontakt
Power-
kontakt
Draufsicht
Kontaktbelegung

EL9560 | Netzteilklemme 24 V DC/24 V DC, 0,5 A

Die Netzteilklemme EL9560 erzeugt aus der Eingangsspannung 24 V DC eine galvanisch getrennte Ausgangsspannung. Die Ausgangsspannung kann an der Klemme abgegriffen werden. Ebenfalls werden die nachfolgenden EtherCAT-Klemmen über die Powerkontakte mit dieser Spannung versorgt. Die Power-LEDs zeigen den Betriebszustand der Klemme an. Es besteht eine galvanische Trennung zwischen der Eingangsspannung und der Ausgangsspannung von 500 V.

Technische Daten | EL9560 | ES9560
Kurzschlussfestigkeit | ja, automatischer Wiederanlauf
Eingangsspannung | 24 V DC (-15 %/+20 %)
Ausgangsspannung | 24 V DC (-15 %/+5 %)
Ausgangsstrom | ≤ 0,5 A
Kurzschlussstrom | ca. 0,6 A
Wirkungsgrad | ca. 85 %
Stromaufnahme E-Bus | 90 mA (siehe Dokumentation)
Isolationsspannung | 1.500-V-AC-Dauerbelastung Feldseite/E-Bus
Isolationsspannung In-/Output | 500-V-AC-Dauerbelastung
Gewicht | ca. 65 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EL9570 | Puffer-Kondensator-Klemme

Systemklemmen
EL9570
Overload
Rextern
Rextern
+UIN
-UIN
Powerkontakt
Powerkontakt
Draufsicht
Kontaktbelegung
Anschlusstechnik

EL9570 | Puffer-Kondensator-Klemme

Die EtherCAT-Klemme EL9570 enthält Hochleistungskondensatoren zur Stabilisierung von Versorgungsspannungen. Die EL9570 kann in Verbindung mit der Schrittmotorklemme EL7041 und der DC-Motorklemme EL7342 eingesetzt werden.Geringer Innenwiderstand und hohe Pulsstromfestigkeit ermöglichen eine gute Pufferung parallel zu einem Netzteil. Besonders in Verbindung mit antriebstechnischen Anwendungen werden Rückströme gespeichert und damit Überspannungen verhindert. Übersteigt die rückgespeiste Energie das Fassungsvermögen der Kondensatoren, kann die Energie über einen externen Ballastwiderstand abgeleitet werden.

Technische Daten | EL9570 | ES9570
Nennspannung | 50 V
Kapazität | 500 µF
Rippelstrom | 10 A im Dauerbetrieb
Innenwiderstand | < 10 mΩ
Überspannungsschutz | > 56 V
Empfohlener Ballastwiderstand | 10 Ω, 10 W typ.
Regelbereich Überspannung | ±2 V
Taktrate Ballastwiderstand | lastabhängig, 2-Punktregelung
Potenzialtrennung | 1.500 Veff (Anschlussklemme/K-Bus)
Gewicht | ca. 90 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Steckbare Verdrahtung | bei allen ESxxxx-Klemmen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT-Evaluation-Kit EL9820, EL9821, EL9830, EL9840, EL9803 | EtherCAT-Evaluation-Kit

EL98xx
EL9820, EL9821, EL9830, EL9840, EL9803 EtherCAT-Evaluation-Kit

EL9820, EL9821, EL9830, EL9840, EL9803 | EtherCAT-Evaluation-Kit

Die Evaluation-Kits dienen als Plattform für die Entwicklung von EtherCAT-Slaves. Die mit dem Kit gelieferte Briefmarke realisiert dabei die komplette EtherCAT-Anschaltung mit dem ASIC ET1100 oder auf FPGA-Basis. Für die FPGAs ist eine Programmierschnittstelle integriert. Alle Prozessdateninterfaces (PDI) der Digital-I/O, SPI und des asynchronen μControllers sind auf Stiftleisten geführt und können per PDI-Wahlschalter ausgewählt werden. Die SPI-Schnittstelle lässt sich wahlweise mit einem auf dem Kit vorhandenen PIC-Microcontroller verbinden oder direkt auf die Stiftleiste legen. Ein Programmier- und Debugging-Interface für den Controller ist ebenfalls vorhanden. Die EL98xx können somit auch als Plattform für den EtherCAT Slave Sample Code ET9300 verwendet werden, der mit den Evaluation-Kits geliefert wird. Die Evaluation-Kits EL9830 und EL9840 sind als Hardware-Plattform für den EtherCAT-IP-Core gedacht. Aus diesem Grund werden sie mit einer Demoversion (zeitlich begrenzt, binär) des IP-Cores geliefert (16-Bit-Digital-I/O).

Technische Daten | EL9820 | EL9821 | EL9830 | EL9840
Evaluation-Kit | Basisplatine
EtherCAT Slave Controller | ASIC ET1100 | ASIC ET1100 | Altera-FPGA (IP-Core erforderlich) | Xilinx-FPGA (IP-Core erforderlich)
EtherCAT-Briefmarke | FB1111-0142 mit ASIC ET1100 | FB1111-0142 mit ASIC ET1100 | FB1122 mit Altera Cyclone III (EP3C25) | FB1130 mit Xilinx Spartan-3E (XC3S1200E)
Adapterkarte | EL9803 zur Nutzung des SPI- und des µC-Interfaces der FB1111-0142 | EL9803 zur Nutzung des SPI- und des µC-Interfaces der FB1111-0142 | – | –
Software | EtherCAT Slave Sample Code ET9300
Zubehör | Kabel, Dokumentation
Workshop | als TR8100 optional zu bestellen | enthält 1 Tag Workshop für eine Person in Verl, Deutschland (TR8100) | als TR8100 optional zu bestellen | als TR8100 optional zu bestellen
Zubehör |
EL9803 | Adapterkarte, um auf dem EtherCAT-Evaluation-Kit mit ET1100 alle Interfaces (µC, SPI, Digital-I/O) der FB1111-0142 nutzen zu können. Wird nicht für die Integration in Geräte benötigt; hierfür gibt es angepasste EtherCAT-Briefmarken (siehe FB1111-014x). Mit einer EL9803 und einer FB1111-0142 kann eine vorhandene Evaluation-Kit-Basis-Platine EL9800 mit ET1100 verwendet werden. Wird bei EL9820 mitgeliefert.
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EM2042 | 16-Kanal-Digital-Ausgang 24 V, 0,5 A, D-Sub-Anschluss

Digital-Ausgang
EM2042
16-Kanal-Digital-Ausgang 24 V, 0,5 A, D-Sub-Anschluss EM2042
Draufsicht
Ausgang 1–16
Spannungs-
versorgung

EM2042 | 16-Kanal-Digital-Ausgang 24 V, 0,5 A, D-Sub-Anschluss

Das Klemmenmodul EM2042 kombiniert 16 digitale Ausgänge in einem D-Sub-Steckverbinder in kompakter Bauform. Die binären Steuersignale werden galvanisch getrennt zur Prozessebene an die Aktoren weitergeschaltet. Die modularen Klemmenmodule werden wie Standard-Busklemmen in das I/O-System integriert.

Technische Daten | EM2042
Anzahl Ausgänge | 16
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 0,5 A
Kurzschlussstrom | 0,6…1,0 A
Abschaltenergie (ind.) max. | < 150 mJ/Kanal
Potenzialtrennung | 500 Veff (E-Bus/Feldspannung)
Stromaufnahme E-Bus | 120 mA typ.
Breite im Prozessabbild | 16 Outputs
Abmessungen (B x H x T) | 26,5 mm x 100 mm x 71 mm
Gewicht | ca. 90 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - EM7004 | 4-Achs-Interface

Motion
EM7004
Draufsicht

EM7004 | 4-Achs-Interface

Das EtherCAT-Modul EM7004 ist ein für den direkten Anschluss von vier Servoverstärkern optimiertes Interface. Bei geringer Baugröße integriert das Modul vier Inkremental-Encoder, 16 digitale Ein- und Ausgänge 24 V DC sowie vier analoge ±10-V-Ausgänge. Zur schnellen Vorverarbeitung können die digitalen Ausgänge direkt über die vier Encoder geschaltet werden (PLS). Diese Funktion ist parametrierbar. Alle Ein- und Ausgänge arbeiten mit 24-V-Versorgung. Auf den Steckern X4, X5, X6 und X7 sind je ein Encoder-Eingang und ein analoger Ausgang untergebracht. Diese Stecker sind untereinander sowie von der Versorgungsspannung galvanisch getrennt. Die Stecker X0 und X1 mit 16 digitalen Eingängen sowie X2 und X3 mit 16 digitalen Ausgängen ermöglichen einen 3-Leiteranschluss.

Technische Daten | EM7004
Digital-Eingänge | 16, 24 V DC
Digital-Ausgänge | 16 (8 x 0,5 A, 8 x 1,5 A), 24 V DC
Analog-Ausgänge
4 x ±10 V (2 mA)
Encoder-Eingänge | 4 x (A, /A, B, /B, Gate, Latch, Ground); A B – isoliert RS485-Inputs (RS422); 4 x 16 Bit, Quadratur-Encoder; < 400 kHz
Zykluszeit | min. 1 ms
Stromaufnahme E-Bus | ca. 210 mA (siehe Dokumentation)
Potenzialtrennung | 500 Veff (E-Bus/Signalspannung)
Breite im Prozessabbild | 20-Byte-ENC/PLS-Input, 28-Byte-DO/AO/ENC/PLS-Output
Abmessungen (B x H x T) | 147 mm x 100 mm x 56 mm (mit Steckverbinder)
Gewicht | ca. 260 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Relative Feuchte | 95 % ohne Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Bestellangaben | beiliegende EM/KM-Steckverbinder
EM7004-0000 | keine
EM7004-0001 | 4 x ZS2001-0001; 4 x ZS2001-0005
EM7004-0002 | 4 x ZS2001-0002; 4 x ZS2001-0005
EM7004-0004 | 4 x ZS2001-0004; 4 x ZS2001-0005
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT-ASICs ET1100, ET1200 | EtherCAT ASICs

ET1100, ET1200
ET1100, ET1200 EtherCAT ASICs

ET1100, ET1200 | EtherCAT ASICs

Die EtherCAT-ASICs ET1100 und ET1200 bieten eine kostengünstige und kompakte Lösung zur Realisierung eines EtherCAT-Slaves. Sie bearbeiten das EtherCAT-Protokoll in der Hardware und garantieren so die hohe Performance und Echtzeitfähigkeit, unabhängig von evtl. nachgeschalteten Slave-Microcontrollern und der darauf implementierten Software. Die EtherCAT-ASICs ermöglichen über ihre drei Prozessdateninterfaces – Digital-I/O, SPI und 8/16 Bit µC (nicht bei ET1200) – sowohl die Realisierung einfacher Digital-Module ohne Microcontroller als auch die Entwicklung intelligenter Geräte mit eigenem Prozessor. Beide ASICs verfügen über Distributed-Clocks, die die hochpräzise Synchronisation (<< 1 µs) der EtherCAT-Slaves ermöglichen. Die Versorgungsspannung beträgt 3,3 V oder 5 V; die Core-Spannung von 2,5 V wird durch den integrierten Längsregler erzeugt oder kann alternativ direkt eingespeist werden. Der ET1100 ist als universelle Lösung für alle Arten von EtherCAT-Geräten geeignet; der ET1200 ist optimiert für modulare Geräte, die E-Bus/LVDS (Low Voltage Differential Signalling) als interne Schnittstelle nutzen. Beide ASICs benötigen durch ihre extrem kompakte Bauform und die geringe Anzahl extern notwendiger Bauteile nur minimalen Platz auf der Platine.

Das ET1100-ASIC-Gehäuse (BGA128) ist 10 x 10 mm klein. Der Chip kann bis zu vier EtherCAT-Ports unterstützen. Die 8 kByte internen Speichers (DPRAM) für den Zugriff auf Prozess- und Parameterdaten werden wahlweise via parallelem oder seriellem Datenbus angesprochen. Alternativ können die ASICs auch ohne Controller eingesetzt werden: Bis zu 32 digitale Signale lassen sich dann direkt anschließen.

Das ET1200-ASIC ist die „kleine“ Variante des ET1100; in seinem QFN48-Gehäuse von 7 x 7 mm ist der Chip noch kompakter. 16 digitale I/O-Schnittstellen und die Hardware für die Distributed-Clocks zur hochpräzisen Synchronisierung sind an Bord. Das 1 kByte große, interne DPRAM wird über ein schnelles, serielles Interface 20 MBit/s adressiert. Das „kleine ASIC“ stellt bis zu drei EtherCAT-Ports bereit, von denen max. einer als MII für den Anschluss eines Standard-PHYs genutzt werden kann. Die anderen Ports werden für LVDS genutzt, was den ET1200 zur richtigen Wahl für modulare Geräte macht, die LVDS als interne Busphysik nutzen.

Technische Daten | ET1100-0000 | ET1200-0000
Anzahl EtherCAT-Ports | 4 (max. 4 x MII) | 3 (max. 1 x MII)
FMMUs | 8 | 3
SYNC-Manager | 8 | 4
DPRAM | 8 kByte | 1 kByte
Distributed-Clocks | ja (64 Bit)
Prozessdaten-Interfaces | 32-Bit-Digital-I/O SPI 8/16-Bit-µC | 16-Bit-Digital-I/O SPI –
Gehäuse | BGA128, 10 x 10 mm | QFN48, 7 x 7 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT-IP-Core für Altera- und Xilinx-FPGAs ET1810, ET1815 | EtherCAT-IP-Core für Altera- und Xilinx-FPGAs

ET1810, ET1815
ET1810, ET1815 EtherCAT-IP-Core für Altera- und Xilinx-FPGAs

ET1810, ET1815 | EtherCAT-IP-Core für Altera- und Xilinx-FPGAs

Der EtherCAT-IP-Core ermöglicht es, auf einem FPGA (Field Programmable Gate Array – d. h. ein Gerät, das programmierbare logische Komponenten enthält) sowohl die EtherCAT-Kommunikationsfunktion als auch anwendungsspezifische Funktionen zu implementieren. Die EtherCAT-Funktionalität ist dabei frei konfigurierbar. Der IP-Core kann mit eigenen FPGA-Designs kombiniert werden und bietet unter anderem die Möglichkeit, über das Avalon (Altera)/OPB (Xilinx)-Interface mit einem Softcore-Prozessor zu kommunizieren. Der IP-Core kann an Xilinx-Prozessoren mit PLB-v4.6-Interface über eine Bridge angeschlossen werden, eine direkte Verbindungsmöglichkeit ist in Vorbereitung. Die physikalischen Interfaces sowie interne Funktionen, wie die Anzahl der FMMUs und SYNC-Manager, die Größe des DPRAMs usw., sind einstellbar. Das Prozessdateninterface (PDI) und die Distributed-Clocks sind ebenfalls konfigurierbar. Die Funktionen sind kompatibel zur EtherCAT-Spezifikation und zu den EtherCAT-ASICs (ET1100, ET1200).

Die Anzahl der benötigten Logikelemente ist abhängig von der gewählten Konfiguration:

Altera-IP-Core:

  • 32-Bit-Digital-I/O, 1 kByte RAM ohne Distributed-Clocks mit jeweils einer FMMU und einem SYNC-Manager bei ca. 6.300 Logikelementen
  • 16-Bit-µC-Interface, 60 kByte RAM, mit Distributed-Clocks, acht FMMUs und 8 SYNC-Managern bei ca. 23.000 Logikelementen

Xilinx-IP-Core:

  • 32-Bit-Digital-I/O, 1 kByte RAM ohne Distributed-Clocks mit jeweils einer FMMU und einem SYNC-Manager bei ca. 3.700 Slices (Spartan-3E)
  • 16-Bit-µC-Interface, 60 kByte RAM, mit Distributed-Clocks, acht FMMUs und 8 SYNC-Managern bei ca. 14.000 Slices (Spartan-3E)

Der EtherCAT-Altera-IP-Core kann mit folgenden FPGAs verwendet werden: Cyclone, Cyclone II, Cyclone III, Stratix, Stratix II, Stratix III, Stratix IV, Stratix GX, Stratix II GX, Arria GX.

Der EtherCAT-Xilinx-IP-Core kann mit folgenden FPGAs verwendet werden: Spartan-3, Spartan-3E, Spartan-3A, Spartan-3AN, Spartan-3ADSP, Virtex-II, Virtex-II Pro, Virtex-II Pro X, Virtex-4 und Virtex-5.

Konfigurierbare Features | ET1810, ET1815
PHY-Interface | 2…3 Ports MII oder 2 Ports RMII
FMMUs | 0…8
SYNC-Manager | 0…8
DPRAM | 1…60 kByte
Distributed-Clocks | 2 x SYNC-Outputs, 2 x Latch-Inputs (32/64 Bit)
Prozessdaten-Interfaces | 32-Bit-Digital-I/O, SPI, 8/16 Bit asynchrones µC-Interface, Avalon (Altera)/OBP (Xilinx)-Interface, 64 Bit General-Purpose-I/O
Bestellangaben | Beschreibung
ET1810 | Node-Locked-Buy-Out-Licence für Altera
ET1810-0010 | Erweiterung der Node-Locked-Altera-Licence (ET1810) um einen Arbeitsplatz
ET1810-0020 | Wartungsverlängerung der Node-Locked-Licence (ET1810) um ein Jahr
ET1812 | EtherCAT-IP-Core-Lizenz für Altera-FPGA "Floating Licence"
ET1812-0010 | Erweiterung der Floating-Licence (ET1812) um einen Arbeitsplatz
ET1812-0020 | Wartungsverlängerung der Floating-Licence (ET1812) um ein Jahr
ET1815 | EtherCAT-IP-Core-Lizenz für Xilinx-FPGAs "Node-Locked"
ET1815-0010 | Erweiterung der Node-Locked-Licence (ET1815) um einen Arbeitsplatz
ET1815-0020 | Wartungsverlängerung der Node-Locked-Licence (ET1815) um ein Jahr
ET1817 | EtherCAT-IP-Core-Lizenz für Xilinx-FPGAs "Floating Licence"
ET1817-0010 | Erweiterung der Floating-Licence (ET1817) um einen Arbeitsplatz
ET1817-0020 | Wartungsverlängerung der Floating-Licence (ET1817) um ein Jahr
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT-IP-Core für Altera- und Xilinx-FPGAs ET1811, ET1816 | Quantity-based EtherCAT-IP-Core-Licence für Altera- und Xilinx-FPGAs

ET1811, ET1816
ET1811, ET1816 Quantity-based EtherCAT-IP-Core-Licence für Altera- und Xilinx-FPGAs

ET1811, ET1816 | Quantity-based EtherCAT-IP-Core-Licence für Altera- und Xilinx-FPGAs

Der EtherCAT-IP-Core ermöglicht es, auf einem FPGA (Field Programmable Gate Array – d. h. ein Baustein, der programmierbare logische Komponenten enthält) sowohl die EtherCAT-Kommunikationsfunktion als auch anwendungsspezifische Funktionen zu implementieren. Die EtherCAT-Funktionalität ist dabei frei konfigurierbar. Der IP-Core kann mit eigenen FPGA-Designs kombiniert werden und bietet unter anderem die Möglichkeit, über das Avalon (Altera)/OPB (Xilinx)-Interface mit einem Softcore-Prozessor zu kommunizieren. Der IP-Core kann an Xilinx-Prozessoren mit PLB-v4.6-Interface über eine Bridge angeschlossen werden, eine direkte Verbindungsmöglichkeit ist in Vorbereitung. Die physikalischen Interfaces sowie interne Funktionen, wie die Anzahl der FMMUs und SYNC-Manager, die Größe des DPRAMs usw., sind einstellbar. Das Prozessdateninterface (PDI) und die Distributed-Clocks sind ebenfalls konfigurierbar. Die Funktionen sind kompatibel zur EtherCAT-Spezifikation und zu den EtherCAT-ASICs (ET1100, ET1200).

Die Quantity-based Licenses ET1811 (Altera) und ET1816 (Xilinx) bieten insbesondere Herstellern von kleinen Stückzahlen und Entwicklungsdienstleistern die Möglichkeit, mit geringeren Anfangsinvestitionen in die EtherCAT-Entwicklung einzusteigen. Für die Entwicklung eines EtherCAT-Gerätes ist die One-Time-Kick-Off-Charge, ET1811 bzw. ET1816 und die Royalty für 1.000 Geräte, ET1811-1000 bzw. ET1816-1000, erforderlich. Die Royalties für 1.000 Geräte sind jeweils im Voraus zu entrichten.

Entwicklungsdienstleister benötigen für sich lediglich die One-Time-Kick-Off-Charge, ET1811 oder ET1816; für jede Kundenimplementierung wird die Systemintegrator-OEM-Lizenz, ET1811-0030, benötigt. Die Royalty-Lizenz (ET1811-1000 oder ET1816-1000) benötigt der Endkunde.

Die Lizenzen zur Nutzung des EtherCAT-IP-Cores ohne Stückzahlbegrenzung (ET1810, ET1815) stehen weiterhin zur Verfügung.

Die Anzahl der benötigten Logikelemente und die verwendbaren Bausteine entsprechen den Angaben zu ET1810/ET1815.

Bestellangaben | Beschreibung
ET1811 | One-Time-Kick-Off-Charge für die Node-Locked-Quantity-based-Licence zur Nutzung des frei konfigurierbaren EtherCAT-IP-Cores für einen Arbeitsplatz. Target-Hardware: ausgewählte Altera-Devices
ET1811-1000 | Royalty für 1.000 Geräte, ET1811 erforderlich
ET1811-0020 | Wartungsverlängerung um 1 Jahr, ET1811 erforderlich
ET1816 | One-Time-Kick-Off-Charge für die Node-Locked-Quantity-based-Licence zur Nutzung des frei konfigurierbaren EtherCAT-IP-Cores für einen Arbeitsplatz. Target-Hardware: ausgewählte Xilinx-Devices
ET1816-1000 | Royalty für 1.000 Geräte, ET1816 erforderlich
ET1816-0020 | Wartungsverlängerung um 1 Jahr, ET1816 erforderlich
ET1811-0030 | Systemintegrator-OEM-Lizenz

Weitere Lizenz-Optionen auf Anfrage Weitere Informationen www.beckhoff.de

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Entwicklungsprodukte ET1902, ET1903 | Safety-over-EtherCAT-Lizenz

ET1902, ET1903
ET1902, ET1903 Safety-over-EtherCAT-Lizenz

ET1902, ET1903 | Safety-over-EtherCAT-Lizenz

Zur Realisierung einer sicheren Datenübertragung für EtherCAT ist das Protokoll Safety-over-EtherCAT offen gelegt. Das Protokoll hält die Anforderungen der IEC 61508 bis zum Safety-Integrity-Level (SIL) 3 ein; dies wurde vom TÜV bestätigt.

EtherCAT wird als einkanaliges Kommunikationssystem genutzt; das Transportmedium wird dabei als „Black Channel“ betrachtet und nicht in die Sicherheitsbetrachtung einbezogen. Damit ist das Protokoll auch geeignet, über andere Kommunikationssysteme, Backplans oder WLAN übertragen zu werden. Der Übertragungszyklus kann beliebig kurz gewählt werden, ohne die Restfehlerwahrscheinlichkeit zu beeinflussen. Der zyklische Austausch der sicheren Daten zwischen einem Safety-over-EtherCAT-Master und einem Safety-over-EtherCAT-Slave wird als Connection bezeichnet, die über einen Watchdog-Timer überwacht wird. Ein Master kann mehrere Connections zu verschiedenen Slaves aufbauen und überwachen.

Der Safety-over-EtherCAT-Frame enthält ein Kommando, die sicheren Prozessdaten, die über eine Checksumme (CRC) gesichert werden, und eine eindeutige Connection-ID. Ein minimaler Frame mit 1 Byte sicheren Prozessdaten ist 6 Byte lang. Die maximale Länge wird durch die Anzahl der Prozessdaten bestimmt, die vom Slave benötigt werden. Das Protokoll schränkt die Länge nicht ein.

Die Lizenzen gestatten die Implementierung des Safety-over-EtherCAT-Protokolls in ein Gerät. Es handelt sich um stückzahlunabhängige Generallizenzen für ein Unternehmen.

Bestellangaben | Beschreibung
ET1902 | Generallizenz zur Herstellung Safety-over-EtherCAT-konformer Slave-Geräte enthält – Spezifikation Safety-over-EtherCAT-Slave – Testspezifikation und Tests für einen Safety-over-EtherCAT-Slave – Einführung in die Technologie, 1 Tag Seminar in Verl, Deutschland – 1 Jahr Wartungsvertrag
ET1903 | Generallizenz zur Herstellung Safety-over-EtherCAT-konformer Master-Geräte enthält – Spezifikation Safety-over-EtherCAT-Master – Testspezifikation und Tests für einen Safety-over-EtherCAT-Master – Einführung in die Technologie, 1 Tag Seminar in Verl, Deutschland – 1 Jahr Wartungsvertrag
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrial-Ethernet-Multichannel-Probe ET2000 | Industrial-Ethernet-Multichannel-Probe

ET2000

ET2000 | Industrial-Ethernet-Multichannel-Probe

Mit der Multichannel-Probe ET2000 stellt Beckhoff eine vielseitige Hardware für die Analyse aller Industrial-Ethernet-Lösungen vor. Mit acht Ports ermöglicht dieses Gerät das unbegrenzte, zeitlich korrelierte Mitschneiden von bis zu vier unabhängigen Kanälen bei einer Geschwindigkeit von 10 oder 100 MBit/s. Hierbei werden alle Echtzeit-Ethernet-Standards, wie z. B. EtherCAT, PROFINET etc., sowie herkömmliche Office-Ethernet-Netzwerke unterstützt.

Durch ihre kompakte und robuste Bauform ist die ET2000 nicht nur für den Vor-Ort-Einsatz an Maschinen, sondern auch für den Einsatz im Labor bestens geeignet. Mit den vier Kanälen können sowohl getrennte Netzwerke als auch verschiedene Stellen im gleichen Netzwerk mitgeschnitten und analysiert werden. Alle durchlaufenden Frames – in Hin- und Rückrichtung – werden in der Probe-Hardware mit einem hochgenauen Zeitstempel versehen und an den GBit-Uplink-Port kopiert. Durch die hohe Auflösung des Zeitstempels von 1 ns kann eine sehr genaue Timing-Analyse der angeschlossenen Netzwerksegmente erfolgen. Die ET2000-Probe ist für die angeschlossenen Busse transparent. Dank der sehr geringen Durchlaufverzögerung wird das System so gut wie nicht beeinflusst.

Das Gerät kann PC-seitig an beliebige GBit-Ethernet-Schnittstellen angeschlossen werden. Durch ein Plug-in für den frei verfügbaren Netzwerkmonitor Wireshark können die Mitschnitte und hochgenauen Zeitstempel mit diesem Netzwerkmonitor analysiert werden.

Technische Daten | ET2000
Anzahl Ports/Kanäle | 8/4
Uplink-Port | 1 GBit/s
Durchlaufverzögerung | ca. 1 µs
Auflösung Time-Stamp | 1 ns
Software-Interface | WinPcap
Übertragungsraten | Probe-Ports: 10/100 MBit/s, Uplink-Port: 1 GBit/s
Hardwarediagnose | 2 LEDs je Kanal (Link/Activity, 10/100 MBit), 1 Power-LED
Spannungsversorgung | 24 (18…30) V DC, 500 mA, 3-polige Anschlussklemme (+, -, PE)
Abmessungen (B x H x T) | ca. 100 mm x 150 mm x 40 mm
Betriebstemperatur | 0…55 °C
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - ET9000, ET9200, ET9300 | EtherCAT-Entwicklungssoftware

ET9x00
ET9000, ET9200, ET9300 EtherCAT-Entwicklungssoftware

ET9000, ET9200, ET9300 | EtherCAT-Entwicklungssoftware

ET9000 | EtherCAT-Konfigurator

Durch die klare Definition der Schnittstellen in der EtherCAT-Spezifikation kann ein EtherCAT-Master entwickelt werden, ohne gleichzeitig einen Konfigurator entwickeln zu müssen. Der EtherCAT-Konfigurator richtet sich an EtherCAT-Master-Entwickler, die ihn nutzen oder auch in ihr Softwarepaket einbinden und vertreiben wollen.

Die Windows-Software zur Konfiguration eines EtherCAT-Netzwerks umfasst:

  • Konfigurator, zum:
  • Einlesen von XML-Gerätebeschreibungen
  • Erzeugen von XML-Konfigurationsbeschreibungen

Eigenschaften

  • Online-Features
  • Scannen von EtherCAT-Netzwerken
  • Diagnose
  • Free-run-Online-Betrieb zur Erstinbetriebnahme
  • Topologiedarstellung
  • Automation-Interface-Softwareschnittstelle startet den Konfigurator als COM-Server.
  • COM-Interface
  • XML-Interface zum Parameteraustausch zwischen Client und Server
  • inklusive eingebettetem grafischen User-Interface
  • EXE-Datei, lauffähig unter Windows 2000, XP und Vista

Der EtherCAT-Konfigurator ist nicht erforderlich, wenn die TwinCAT-Software von Beckhoff verwendet wird.

ET9200 | EtherCAT Master Sample Code

Der EtherCAT Master Sample Code ist eine Windows-Applikation im Anwendermodus, die die Implementierung des EtherCAT-Masters demonstriert. Der Workshop für EtherCAT-Master-Entwickler TR8200 nutzt ET9200 als Kursbasis.

Eigenschaften

  • Boot-up und Konfiguration
  • Einlesen von XML-Konfigurationsbeschreibungen
  • Senden und Empfangen von „Raw“-EtherCAT-Frames zu/von einem Netzwerkadapter
  • Management der EtherCAT-Slave-States
  • Senden der Initialisierungs-Kommandos, die für die verschiedenen Statuswechsel zum Slavegerät definiert sind
  • Mailbox-Kommunikation
  • CoE (CANopen over EtherCAT)
  • SoE (Servodrive Profile over EtherCAT)
  • EoE (Ethernet over EtherCAT)
  • FoE (File Access over EtherCAT)
  • AoE (ADS over EtherCAT)
  • integrierte virtuelle Switchfunktionalität
  • zyklische Prozessdatenkommunikation
  • Distributed-Clocks State-Machine

Die Software wird als Quellcode versendet und kann an die Hardware-Umgebung angepasst (Ethernet-Controller) und in eine Echtzeitumgebung integriert werden.

ET9300 | EtherCAT Slave Sample Code

Der EtherCAT Slave Sample Code ist ein Beispiel-Quellcode in ANSI C, der sowohl das µC- als auch das SPI-Interface unterstützt. Der Code dient als Entwicklungsbasis bei der Implementierung von EtherCAT in Geräten mit eigenem Prozessor.

Eigenschaften

  • EtherCAT-Handling im Controller
  • Handling der erweiterten State-Machine
  • Mailbox-Handling
  • Protokoll-Handling für:
  • CoE (CANopen over EtherCAT)
  • FoE (File Access over EtherCAT)
  • EoE (Ethernet over EtherCAT)
  • SoE (Servodrive Profile over EtherCAT)
  • AoE (ADS over EtherCAT)
  • Beispiel-Applikationen für alle Varianten.

Der EtherCAT Slave Sample Code ist in den EtherCAT-Evaluation-Kits EL98xx enthalten.

Bestellangaben | Beschreibung
ET9000 | Lizenz zur Nutzung des EtherCAT-Konfigurators
ET9200 | Lizenz zur Nutzung des EtherCAT Master Sample Codes
ET9300 | Lizenz zur Nutzung des EtherCAT Slave Sample Codes (ist in den EtherCAT-Evaluation-Kits enthalten)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT-Entwicklungssoftware ET9400 | EtherCAT-Conformance-Test-Tool

ET9400

ET9400 | EtherCAT-Conformance-Test-Tool

Das Conformance-Test-Tool ermöglicht den In-House-Test von EtherCAT-Slave-Geräten. Die Verwendung des ET9400-Tools während der Entwicklung von EtherCAT-Geräten hilft dabei, die Konformität sicherzustellen und das Gerät auf den offiziellen, unabhängigen Conformance-Test in einem akkreditierten Test-Lab der EtherCAT Technology Group vorzubereiten.

Das ET9400-Tool benötigt einen Standard-PC mit Windows-Betriebssystem, spezielle Hardware ist nicht erforderlich. Die EtherCAT-Frames zur Stimulation des Testgerätes werden über den Standard-Ethernet-Port gesendet. Das Tool arbeitet die standardmäßig mitgelieferten Testfälle (XML-Files) der Reihe nach ab. Erweiterungen der Testfälle sind ohne Modifikation am EtherCAT-Conformance-Test-Tool selbst möglich und somit lassen sich die offiziellen Testfälle durch eigene Routinen ergänzen. Testergebisse und Kommentare werden in einem Loggerfenster angezeigt und können wiederum als XML-File abgespeichert werden. Das Tool testet auch die elektronische Beschreibung des EtherCAT-Gerätes (ESI) und beinhaltet einen Editor, um das ESI (XML-File) temporär für Testzwecke bearbeiten zu können. EEPROM-Daten können ebenfalls gelesen, editiert und geschrieben werden. Neben den beschrieben Punkten werden u. a. folgende Punkte geprüft:

  • Plausibilität der Gerätebeschreibung (ESI) und des SII (EEPROM)
  • Test der Statusmaschinen
  • Mailboxkommunikation mit SoE und CoE
  • CoE-Objektverzeichnis
  • Konsistenzprüfung von CoE-Objektverzeichnis, EEPROM-Daten und Gerätebeschreibung (ESI)

Das Echtzeitverhalten im Zusammenhang mit Distributed-Clocks (DC) kann nicht mit dem ET9400 getestet werden, da hierfür ein echtzeitfähiger Master mit DC-Unterstützung benötigt wird.

Bestellangaben |
ET9400 | EtherCAT-Conformance-Test-Tool, Lizenz zur Nutzung für 1 Jahr
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbuskomponenten | EtherCAT-Klemmen

Beckhoff EtherCAT-Klemmen

Das EtherCAT-Klemmen-System ist analog zu den Beckhoff Busklemmen ein modulares I/O-System, bestehend aus elektronischen Reihenklemmen. Im Unterschied zu den Busklemmen, bei denen das Feldbussignal im Buskoppler auf den internen, feldbusunabhängigen Klemmenbus umgesetzt wird, bleibt das EtherCAT-Protokoll bis zur einzelnen Klemme vollständig erhalten. Neben den EtherCAT-Klemmen mit E-Bus-Anschluss lassen sich auch die bewährten Standard-Busklemmen mit K-Bus-Anschluss über den EtherCAT-Buskoppler BK1120 anschließen. Damit sind Kompatibilität und Durchgängigkeit zum bestehenden System gewährleistet, bestehende und zukünftige Investitionen werden geschützt.

Aufbau

Die robusten Gehäuse, die sichere Kontaktierung sowie die solide Elektronik sind kennzeichnend für Beckhoff-Komponenten. Eine I/O-Station besteht aus dem EtherCAT-Koppler und nahezu beliebig vielen Klemmen. Da bis zu 65.535 Teilnehmer angeschlossen werden können, ist die Netzausdehnung fast unbeschränkt.

Die elektronischen Reihenklemmen werden an den EtherCAT-Koppler angesteckt. Die Kontaktierung erfolgt beim Einrasten, ohne einen weiteren Handgriff. Dabei bleibt jede Klemme einzeln austauschbar und lässt sich auf eine Normprofilschiene aufsetzen. Neben dem waagerechten Einbau sind alle anderen Einbauarten erlaubt.

Analog zu den Beckhoff Busklemmen passen sich die EtherCAT-Klemmen mit ihrer Außenkontur technisch perfekt den Abmessungen von Klemmenkästen an. Eine übersichtliche Anschlussfront mit Leuchtdioden für die Statusanzeige sowie die einsteckbare Kontaktbeschriftung sorgen für Klarheit vor Ort. Die 3-Leitertechnik, ergänzt durch einen Schutzleiteranschluss, ermöglicht die direkte
Sensor-/Aktorverdrahtung.

Freier Signalmix

Für alle in der Automatisierungswelt vorkommenden digitalen und analogen Signalformen stehen entsprechende EtherCAT-Klemmen bereit. Feldbusgeräte für z. B. PROFIBUS, PROFINET, CANopen, DeviceNet, Interbus, IO-Link oder Lightbus werden über dezentrale Feldbus-Master-/
Slaveklemmen integriert.

Das Auslagern der Feldbusmaster spart PCI-Slots im PC. Beliebige Ethernet-Geräte können dezentral über Switchport-Klemmen angeschlossen werden.

Die feine Granularität der EtherCAT-Klemmen ermöglicht die bitgenaue Zusammenstellung der benötigten I/O-Kanäle. Die digitalen EtherCAT-Klemmen sind als 2-, 4- und 8-Kanal-Klemmen ausgeführt. Die analogen Standardsignale ±10 V, 0…10 V, 0…20 mA und 4…20 mA sind durchgängig als 1-, 2-, 4- und 8-Kanal-Variante in einem Standardgehäuse erhältlich.

Flexible Anschlusstechnik

Mit verschiedenen Anschlussoptionen bietet das EtherCAT-Klemmensystem eine optimale Anpassung an die Anwendung. Die EtherCAT-Klemmen in der Ausführung ELxxxx enthalten Elektronik und Anschlussebene in einem Gehäuse. Im Unterschied dazu enthalten die EtherCAT-Klemmen vom Typ ESxxxx eine steckbare Anschlussebene. Im Servicefall erlauben die ES-Klemmen, die gesamte Verdrahtung als einen Stecker von der Gehäuseoberseite abzuziehen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT-Briefmarken FB1111, FB1122, FB1130 | EtherCAT-Briefmarken

FB11xx
FB1111, FB1122, FB1130 EtherCAT-Briefmarken

FB1111, FB1122, FB1130 | EtherCAT-Briefmarken

Die EtherCAT-Briefmarken FB11xx bieten eine komplette EtherCAT-Anschaltung auf Basis des EtherCAT-ASICs ET1100 oder eines Altera- oder Xilinx-FPGAs in Verbindung mit dem EtherCAT-IP-Core ET18xx. Alle FB11xx haben den gleichen Formfaktor und können mit dem EtherCAT-Evaluation-Kit verwendet werden. Sie sind als EtherCAT-Schnittstellen in Geräte integrierbar.

Die Briefmarken FB1122 und FB1130 sind als Hardware-Plattform für den EtherCAT-IP-Core gedacht. Aus diesem Grund werden sie mit einer Demoversion (zeitlich begrenzt, binär) des IP-Cores geliefert (16-Bit-Digital-I/O).

Bestellangaben | Beschreibung
FB1111-0140 | EtherCAT-Briefmarke mit ET1100 und µC-Interface; kann als EtherCAT-Interface in Geräte integriert werden.
FB1111-0141 | EtherCAT-Briefmarke mit ET1100 und SPI-Interface; kann als EtherCAT-Interface in Geräte integriert werden.
FB1111-0142 | EtherCAT-Briefmarke mit ET1100 und Digital-I/O-Interface; kann als EtherCAT-Interface in Geräte integriert werden; ist Bestandteil des Evaluation-Kits EL982x.
FB1122 | EtherCAT-Briefmarke mit Altera Cyclone III (EP3C25) (IP-Core erforderlich)
FB1130 | EtherCAT-Briefmarke mit Xilinx Spartan-3E (XC3S1200E) (IP-Core erforderlich)

Weitere Informationen www.beckhoff.de/FB1111

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbuskomponenten | EtherCAT - Ethernet for Control Automation Technology

EtherCAT – Ultra high-speed for automation

Highlights

  • Ethernet bis in die Klemme – vollständige Durchgängigkeit
  • das Ethernet-Prozessinterface, skalierbar von 1 Bit bis 64 kByte
  • die erste wirkliche Ethernet-Lösung für die Feldebene
  • exaktes Timing und synchronisierbar

Performance

  • 256 Digital-I/Os in 12 µs
  • 1.000 Digital-I/Os in 30 µs
  • 200 Analog-I/Os (16 Bit) in 50 µs, entspricht 20-kHz-Sampling-Rate
  • 100 Servoachsen alle 100 µs
  • 12.000 Digital-I/Os in 350 µs

Topologie

  • Linien-, Baum- oder Sterntopologie
  • bis zu 65.535 Teilnehmer
  • Netzwerkausdehnung: nahezu unbeschränkt (> 500 km)
  • Betrieb mit und ohne Switches
  • kostengünstige Verkabelung: Industrial-Ethernet-Patchkabel (CAT 5)
  • Übertragungsphysik: Twisted-Pair:
  • Ethernet 100BASE-TX, bis 100 m zwischen 2 Teilnehmern
  • alternativ: Lichtwellenleiter-Varianten 50 bis 2.000 m
  • Hot-Connect/Disconnect von Bussegmenten

Adressraum

  • netzwerkweites Prozessabbild: 4 Gigabyte
  • Teilnehmerprozessabbild: 1 Bit bis 64 kByte
  • Adresszuordnung: frei konfigurierbar
  • Adresseinstellung Teilnehmer: automatisch per Software

Protokoll

  • optimiertes Protokoll direkt im Ethernet-Frame
  • vollständig in Hardware implementiert
  • für Routing und Socket-Interface: UDP-Datagramm
  • Verarbeitung im Durchlauf
  • Distributed-Clock für präzise Synchronisation
  • Time-Stamp-Data-Types für Auflösung im Nanosekundenbereich
  • Oversampling-Data-Types für hochauflösende Messungen

Diagnose

  • Bruchstellenerkennung
  • ständige „Quality-of-Line“-Messung ermöglicht exakte Lokalisierung von Übertragungsstörungen
  • Topology View

Schnittstellen

  • Switchport-Klemme für Standard-Ethernet-Geräte
  • Feldbusklemmen für Feldbusgeräte
  • dezentrale serielle Schnittstellen
  • Kommunikationsgateways
  • Gateway zu anderen EtherCAT-Systemen

Offenheit

  • vollständig Ethernet-kompatibel
  • Betrieb an Switchen und Routern möglich
  • auch Mischbetrieb mit anderen Protokollen
  • Internettechnologien (Webserver, FTP etc.)
  • kompatibel zum bestehenden Busklemmenprogramm
  • Protokolloffenlegung
  • EtherCAT ist IEC-, ISO- und SEMI-Standard.

EtherCAT Technology Group

  • internationales Firmenkonsortium
  • umfasst Anwender und Hersteller
  • unterstützt Technologieentwicklung
  • gewährleistet Interoperabilität
  • Integration und Entwicklung von Geräteprofilen
Weiter
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EtherCAT - Safety-over-EtherCAT

Safety-over-EtherCAT | Technologiebeschreibung

Ein erster Prüfgrundsatz für die Prüfung und Zertifizierung von Bussystemen für die Übertragung sicherheitsrelevanter Nachrichten wurde erstmals vom Fachausschuss Elektrotechnik des HVBG im Jahre 2000 vorgestellt. Dieser Prüfgrundsatz in der aktuellen Version [GSET26] ist Grundlage für die internationale Norm preIEC 61784-3. In dieser Norm werden unter anderem folgende Fehlerannahmen für ein solches Netzwerk getroffen: Verfälschung, Wiederholung, Vertauschung, Verlust, Verzögerung, Einfügung, Maskerade und falsche Adressierung von Nachrichten. Alle diese Fehler müssen von einem Sicherheitsprotokoll über geeignete Maßnahmen beherrscht werden, d. h. sie müssen entsprechend der angestrebten Sicherheitskategorie aufgedeckt werden.

Besonders die Annahme der Verzögerung von Nachrichten gewinnt für Ethernet-basierte Systeme an Bedeutung. Durch die Verwendung von Infrastruktur-komponenten wie beispielsweise Switche oder Router, die nicht sicherheitsrelevant abgenommen werden, besteht grundsätzlich die Möglichkeit, dass Nachrichten verzögert werden. Selbst eine Zeitüberwachung (Watchdog) der eintreffenden Nachrichten ist nicht ausreichend.

 Safety-over-EtherCAT – Software-Architektur

Zertifizierung

Das Protokoll Safety-over-EtherCAT ist vom TÜV begutachtet worden. Es wird bescheinigt, dass es sich um ein Protokoll handelt, mit dem Prozessdaten bis SIL 3 lt. IEC 61508 zwischen Safety-over-EtherCAT-Geräten übertragen werden können. Die Implementierung des Safety-over-EtherCAT-Protokolls in ein Gerät muss die Anforderungen des angestrebten Sicherheitsziels erfüllen. Hier sind die entsprechenden produktspezifischen Anforderungen zu beachten.

Die Übertragungsstrecke ist beliebig, es können Feldbussysteme, Ethernet oder ähnliche Strecken zur Übertragung eingesetzt werden ebenso wie Lichtwellenleiter, Kupferleiter oder auch Funkstrecken. Es gibt keine Einschränkungen oder Anforderungen an Buskoppler oder andere in der Strecke befindliche Geräte. Zur Unterstützung der Implementierung des Protokolls in Geräte, wird derzeit ein Conformance-Test entwickelt. Dieser Test ist ein reiner Protokoll-Tester, der über die Kommunikationsschnittstelle eines Test-Gerätes das Verhalten des Sicherheitsprotokolls überprüft (Black-Box-Test).

Hierfür wird zunächst die Geräte-
beschreibungsdatei des Prüflings eingelesen, um die möglichen Parameter
für den Test zu ermitteln. Auf einem
Standard-PC können dann Testscripte aus einer Testkonfiguration ausgeführt werden. Hierbei wird der Prüfling mit richtigen und fehlerhaften Telegrammen beaufschlagt und die Reaktion mit einem erwarteten Ergebnis verglichen. Das Ergebnis ist ein Testbericht, der die Resultate der Testschritte zusammenfasst.

Anwendungsbeispiel

Der Beweis der Sicherheit und der Funktionalität eines sicheren Übertragungsprotokolls kann nur über die Implementierung der Spezifikation in ein Produkt erfolgen. Geräte mit Safety-over-EtherCAT sind bereits sei 2005 verfügbar. Safety-over- EtherCAT ist damit eines der ersten Industrial- Ethernet-Echtzeitkommunikationssysteme, das ein sicheres Protokoll unterstützt.

In dieser Applikation werden die Vorteile der Technologie genutzt. Die Sicherheitskomponenten werden dort im Automatisierungssystem eingesetzt, wo sie benötigt werden. Dezentrale Ein- und Ausgangsbaugruppen können skalierbar in der Anlage eingesetzt werden. Auch ein zusätzlicher Eingang oder Ausgang kann flexibel erweitert werden – und das wahlfrei zwischen den sicheren und unsicheren Busklemmen.

Die Sicherheitslogik ist ebenfalls inner-
halb des Netzwerk-Strangs eingebettet. Dadurch kann eine Standard-SPS weiterhin die Steuerungsaufgaben erfüllen und muss nicht sicherheitsrelevant erweitert werden. Die Verknüpfung der sicheren Eingangs- und Ausgangs-
funktionen erfolgt in der dezentralen Sicherheitslogik, einer intelligenten, sicheren Busklemme. Das spart Kosten für eine teuere Sicherheits-SPS und ermöglicht die Skalierung der Logik entsprechend der geforderten Aufgabe. Über die unsichere Standard-SPS werden lediglich die Nachrichten zwischen dem Safety-over-EtherCAT-Master und den ihm zugeordneten sicheren Slaves geroutet. 		Beispielapplikation TwinSAFE-System mit Safety-over-EtherCAT-Protokoll

Beckhoff bietet derzeit drei sichere I/O-Baugruppen: eine Eingangsklemme mit vier sicheren Eingängen, eine Ausgangsklemme mit vier sicheren Ausgängen und eine Logic-Klemme, die neben einer konfigurierbaren Sicherheitslogik auch vier lokale sichere Ausgänge integriert. Die sicherheitsrelevante Parametrierung der Geräte kann über ein in die Standard- Programmierumgebung (TwinCAT) integriertes sicheres Konfigurationstool einfach vorgenommen werden. Der resultierende sichere Parametersatz wird abschließend Passwort-überwacht auf die sichere Logic-Klemme geladen. Die Logic-Klemme verteilt bei jedem Hochlauf die sicheren Anwendungsparameter auf die konfigurierten Ein- und Ausgangsklemmen. Somit ist ein einfacher Austausch der Ein- und Ausgangsklemmen möglich, ohne die Konfiguration erneut anpassen oder herunterladen zu müssen.

 |  |  | Weiter
Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen |


Beckhoff Feldbus Box - Zubehör

Zubehör Feldbus Box

Neben dem umfangreichen Programm an Feldbus-Box-Modulen bietet Beckhoff auch das passende Zubehör für eine einfache und schnelle Verdrahtung. Neben vorkonfektionierten Kabeln in verschiedenen Längen stehen auch feldkonfektionierbare Stecker und Kabel für maximale Flexibilität zur Verfügung.

Kabelsätze und Stecker

Powerleitungen: vorkonfektionierte Leitungen für den Anschluss und die Weiterleitung der Stromversorgung

Zubehör Feldbussysteme

Zubehör Ethernet, PROFIBUS, Modbus, RS232, RS485: Verteilersysteme, Endwiderstände sowie feldkonfektionierbare Stecker und Kupplungen

Zubehör IP-Link: Lichtwellenleiter zur Verbindung der Koppler Box mit den Erweiterungsmodulen

Kabelsätze PROFIBUS, Modbus, RS485: vorkonfektionierte Feldbuskabel in verschiedenen Längen

Sensorleitungen: Leitungen für den Anschluss von Sensoren und Aktoren in vielen Steckverbindervariationen

Zubehör CANopen, DeviceNet: Verteilersysteme, Endwiderstände, etc.

Zubehör Sensorik: feldkonfektionierbare Stecker und Kupplungen in Schraub-, Löt- und Schneidklemmtechnik, Powerverteiler

Kabelsätze CANopen, DeviceNet: vorkonfektionierte Feldbuskabel in verschiedenen Längen

Kabelsätze und Stecker (als PDF)

Zubehör Feldbussysteme (als PDF)

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbus Box | Kompakt Box

Kompakt Box

Kompakt-Box-Baugruppen sind robuste Feldbusstationen für elf verschiedene Feldbussysteme. Sie verfügen über vielfältige I/O-Funktionalitäten, alle relevanten Industriesignale werden unterstützt. Neben digitalen und analogen Ein-/Ausgängen, samt Thermoelement- und RTD-Eingängen, gibt es Inkremental-Encoder-Interfaces für die Weg- und Winkelmessung sowie serielle Schnittstellen für die Lösung vielfältiger Kommunikationsaufgaben. Die digitalen Ein-/Ausgänge können wahlweise über schnappbare Ø8-mm-, schraubbare M8-Steckverbinder oder über schraubbare M12-Pendants angeschlossen werden. Für analoge Signale ist die M12-Variante vorgesehen.

Spezielle Ein-/Ausgangskanäle auf den Kombi-I/O-Baugruppen lassen sich wahlweise als Ein- oder Ausgang nutzen. Eine Konfiguration ist nicht erforderlich, da die Feldbusschnittstelle für jeden Kombikanal sowohl Eingangs- als auch Ausgangsdaten zur Verfügung stellt. Durch die Kombibaugruppen hat der Anwender alle Vorteile einer feinen Signalgranulariät.

Die Prozessorlogik, die Eingangsbeschaltung sowie die Sensorversorgung werden aus der Steuerspannung gespeist, die Lastspannung für die Ausgänge kann separat zugeführt werden. Dadurch lassen sich kaskadierbare Not-Aus-Konzepte flexibel umsetzen. Bei Feldbus-Box-Modulen, in denen nur Eingänge zur Verfügung stehen, kann die Lastversorgung UP zur Weiterleitung optional angeschlossen werden.

Der Zustand der Feldbusverbindung, der Modulstatus, der Status der Spannungsversorgung sowie der Signale wird über LEDs angezeigt. Die Beschriftungsstreifen lassen sich extern maschinell beschriften und können dann eingeschoben werden.

Signalanschluss für Steckverbinder Ø 8

Signalanschluss für Steckverbinder Ø 8, schnappbar, 3-polig

Signalanschluss für Steckverbinder M8

Signalanschluss für Steckverbinder M8, schraubbar, 3-polig

Signalanschluss für Steckverbinder M12

Signalanschluss für Steckverbinder M12, schraubbar, 5-polig

Digital-I/O
Input |  | Ø 8 | M8 | M12
24 V DC | 8-Kanal Filter 3,0 ms | IP1000-Bxxx | IP1001-Bxxx | IP1002-Bxxx
 | 8-Kanal Filter 0,2 ms | IP1010-Bxxx | IP1011-Bxxx | IP1012-Bxxx
Zähler | 2-Kanal Vor-/Rückwärtszähler 24 V DC, 100 kHz |  |  | IP1502-Bxxx
Output |  | Ø 8 | M8 | M12
24 V DC | 8-Kanal Imax = 0,5 A | IP2000-Bxxx | IP2001-Bxxx | IP2002-Bxxx
 | 8-Kanal IMAX = 2 A, ∑ 4 A | IP2020-Bxxx | IP2021-Bxxx | IP2022-Bxxx
 | 8-Kanal IMAX = 2 A, ∑ 12 A | IP2040-Bxxx | IP2041-Bxxx | IP2042-Bxxx
PWM | 2-Kanal PWM, 24 V DC, Imax = 2,5 A |  |  | IP2512-Bxxx
Kombi |  | Ø 8 | M8 | M12
24 V DC | 8-Kanal 4 Input + 4 Output Filter 3,0 ms, Imax = 0,5 A | IP2300-Bxxx | IP2301-Bxxx | IP2302-Bxxx
 | 8-Kanal 4 Input + 4 Output Filter 0,2 ms, Imax = 0,5 A | IP2310-Bxxx | IP2311-Bxxx | IP2312-Bxxx
 | 8-Kanal 4 Input + 4 Output Filter 3,0 ms, Imax = 2 A, ∑ 4 A | IP2320-Bxxx | IP2321-Bxxx | IP2322-Bxxx
 | 8-Kanal 4 Input + 4 Output Filter 0,2 ms, Imax = 2 A, ∑ 4 A | IP2330-Bxxx | IP2331-Bxxx | IP2332-Bxxx
 | 16-Kanal Kombi-Input/Output Filter 3,0 ms, Imax = 0,5 A | IP2400-Bxxx | IP2401-Bxxx |
Analog-I/O
Input |  |  |  | M12
± 10 V | 4-Kanal Differenzeingänge, 16 Bit |  |  | IP3102-Bxxx
0/4 ... 20 mA | 4-Kanal Differenzeingänge, 16 Bit |  |  | IP3112-Bxxx
Widerstandssensor | 4-Kanal Widerstandssensor (RTD), PT100, PT200, PT500, PT1000, Ni100, 16 Bit |  |  | IP3202-Bxxx
Thermoelement | 4-Kanal Thermoelement, Typ J, K, L, B, E, N, R, S, T, U, 16 Bit |  |  | IP3312-Bxxx
Output |  |  |  | M12
± 10 V | 4-Kanal 16 Bit |  |  | IP4132-Bxxx
0/4 ... 20 mA | 4-Kanal 16 Bit |  |  | IP4112-Bxxx
Sonderfunktionen
Funktion |  |  | M12 | M23
Winkel-/ Wegmessung | 1-Kanal SSI-Geber-interface |  |  | IP5009-Bxxx
 | 1-Kanal Inkremental-Encoder-Interface, 1 MHz |  |  | IP5109-Bxxx
 | 1-Kanal SinCos-Encoder-Interface |  |  | IP5209-Bxxx (1 Vss) IP5209-Bxxx-1000 (11 µAss)
Kommunikation | 1-Kanal Serielle Schnittstelle, RS232 |  | IP6002-Bxxx |
 | 1-Kanal Serielle Schnittstelle, 0 ... 20 mA (TTY) |  | IP6012-Bxxx |
 | 1-Kanal Serielle Schnittstelle, RS422/RS485 |  | IP6022-Bxxx |
Weiter
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbus Box | Koppler Box

Koppler Box

Die Feldbus-Box-Serie umfasst neben den Kompakt-Box-Modulen auch erweiterbare Geräte: die Koppler Box samt Erweiterungsmodulen. Die Feldbus-Koppler-Box sammelt die I/O-Daten über die störsichere IP-Link-Lichtleiterverbindung von den Erweiterungsmodulen ein. IP-Link ist eine LWL-Kommunikationsverbindung mit 2 MBit/s Übertragungsrate, die 1.000 binäre I/O-Daten in ca. 1 ms schnell und sicher überträgt – kleinere Konfigurationen entsprechend schneller. Durch die hohe Nutzdatenrate ist gewährleistet, dass die IP-Link-Kopplung keine spürbare Einschränkung der Feldbusperformance mit sich bringt.

Die Erweiterungsmodule können bis zu 15 m Abstand voneinander haben, 120 können an einer Koppler Box angeschlossen werden. Die Koppler-Box-Module erkennen die angeschlossenen Erweiterungsmodule selbsttätig in der Aufstartphase und mappen die I/O-Daten automatisch in das Feldbusprozessabbild – eine Konfiguration ist nicht erforderlich. Aus Sicht des Feldbusses stellt sich der Koppler samt allen vernetzten Erweiterungsmodulen als ein einziger Busteilnehmer mit entsprechend vielen I/O-Signalen dar.

Die Koppler Box entspricht dem Buskoppler aus dem Beckhoff-Busklemmensystem. Beckhoff-Feldbusgeräte der Schutzart IP 20 (Busklemmen) und IP 67 (Feldbus Box) können problemlos kombiniert werden – das Datenhandling ist jeweils gleich.

Für die schnelle und einfache Konfektionierung der IP-Link-Lichtleiterkabel vor Ort wurden preisgünstige Steckverbinder in Schutzart IP 67 entwickelt. Der Anschluss erfordert kein Spezialwerkzeug und lässt sich schnell und einfach durchführen. Die IP-Link-Kabel sind alternativ auch mit vorkonfektionierten Steckern erhältlich.

Durch die getrennte Zuführung der Ausgangsspannungsversorgung lassen sich Ausgangsgruppen einzeln abschalten. Außerdem können unterschiedliche Potenziale innerhalb eines Erweiterungsringes problemlos aufgebaut werden, da IP-Link naturgemäß über eine optimale Potenzialtrennung verfügt.

IP-Link-Interface der Koppler Box für den Anschluss von bis zu 120 Erweiterungs- modulen

IP-Link-Interface der Erweiterungs-Box

IP-Link-Interface der Erweiterungs-Box zur Kommunikation mit dem Feldbus-Koppler

Typenübersicht Signale: ILxxxx-Bxxx
Digital-I/O
Kombi |  | Ø 8 | M8 | M12
24 V DC | 8-Kanal 4 Input + 4 Output Filter 3,0 ms, Imax = 0,5 A | IL2300-Bxxx | IL2301-Bxxx | IL2302-Bxxx
Weiter
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Ventilinsel mit IP-Link-Interface CPV10-VI-IP-8, CPV14-VI-IP8 | Festo-Ventilinsel mit IP-Link-Interface für Feldbus-Box-System

Sonderfunktionen
CPV1x-VI-IP-8
CPV10-VI-IP-8, CPV14-VI-IP8 Festo-Ventilinsel mit IP-Link-Interface für Feldbus-Box-System

CPV10-VI-IP-8, CPV14-VI-IP8 | Festo-Ventilinsel mit IP-Link-Interface für Feldbus-Box-System

Die Festo-Ventilinseln CPV1x-VI-IP-8 verfügen über ein IP-Link-Interface und sind somit in das Feldbus-Box-System integrierbar. Die Kombination von Feldbus- und I/O-Vielfalt mit Pneumatik bietet eine Vielzahl von Einsatzmöglichkeiten. Die Ventilinsel wird dabei wie eine Erweiterungs-Box über den IP-Link-Bus mit der Koppler Box verbunden; der Abstand kann bis zu 15 m betragen. Die Koppler Box ist die Kopfstation mit integriertem Feldbusanschluss, an der bis zu 120 Erweiterungsmodule angeschlossen werden können. Bei der Systemintegration ist keine gesonderte Konfiguration erforderlich, da die Module von der Koppler Box selbstständig erkannt werden. Die CPV-Ventilinseln unterscheiden sich durch unterschiedliche Baugrößen.

Technische Daten | CPV10-VI-IP-8 | CPV14-VI-IP-8
Anzahl Kanäle | max. 16 Ventile auf max. 8 Ventilscheiben
Baugröße | 10 mm | 14 mm
Diagnose | Meldung bei Unterspannung < 20,4 V DC/LED und Status-Byte
Nennlastspannung | 24 V DC (-15 %/+20 %)
IP-Link-Anschluss | 2 x IP-Link Buchse für Stecker ZS1020-0010
Länge zwischen Stationen | max. 15 m
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 2-Byte-Output (kompakt)/3-Byte-Input und -Output (komplex)
Potenzialtrennung | zwischen Steuerspannung US und Lastspannung UP: ja
Schutzart | IP 65

Der Vertrieb der Ventilinseln CPV1x-VI-IP-8 erfolgt über die Festo AG & Co..

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbuskomponenten | Feldbus Box

News
  • „EtherCAT direkt“ für IP-67-I/O-Module
  • Feldbus-Box-Module IL230x-B110 für EtherCAT

Mit dem Beckhoff-Feldbus-Box-System wird der Feldbusgedanke konsequent zu Ende gedacht:

Robust

Die robuste Bauweise erlaubt den Einsatz direkt an der Maschine. Schaltschrank und Klemmenkasten werden hier nicht mehr benötigt.

Dicht

Die Module sind in Schutzart IP 65, IP 66 und IP 67 ausgeführt, voll vergossen und daher ideal vorbereitet für nasse, schmutzige oder staubige Umgebungsbedingungen.

Klein

Die Baugruppen bauen außerordentlich klein und eignen sich somit besonders für Anwendungsfälle mit beengten Platzverhältnissen. Die geringe Masse der Feldbus-Box-Module begünstigt Applikationen, bei denen die I/O-Schnittstelle bewegt wird (z. B. an einem Roboterarm).

Offen

Es werden alle wichtigen Feldbussysteme unterstützt. Damit wird die Elektroplanung weitgehend unabhängig vom verwendeten Bussystem. Auf Kundenanforderungen kann schnell und flexibel reagiert werden. Selbstverständlich sind die Feldbus-Box-Module von den jeweiligen Feldbus-Nutzerorganisationen zertifiziert und können mit den Beckhoff Busklemmen sowie Geräten dritter Hersteller kombiniert werden.

Modular

Klassische Feldbusse wie PROFIBUS oder CANopen werden über Koppler-Box-Module angeschlossen. Diese sind durch preiswerte Erweiterungsbaugruppen modular erweiterbar. Die EtherCAT-Box-Module kommunizieren direkt mit EtherCAT und benötigen keine zusätzliche Koppler Box.

Schnell verdrahtet

Die Feldbus- und Signalverdrahtung vereinfacht sich durch vorkonfektionierte Kabel erheblich. Verdrahtungsfehler werden weitgehend vermieden und somit die Inbetriebnahmezeiten optimiert.

Flexibel

Neben den vorkonfektionierten Kabeln stehen auch feldkonfektionierbare Stecker und Kabel für maximale Flexibilität zur Verfügung.

Preiswert

Kombi-I/O-Baugruppen und die Signalgranularität führen zu geringen Systemkosten – es muss nur gekauft werden, was auch wirklich benötigt wird.

Komplett

Die Vielfalt an Signalvarianten erlaubt es, beinahe jeden Sensortyp anzuschließen. Kommunikationsbaugruppen unterstützen z. B. das dezentrale Anbinden von Etikettendruckern, Identsystemen und Sondergeräten. Für die Weg- und Winkelmessung bietet das Feldbus-Box-Programm auch Encoder-Schnittstellen. Auch Schrittmotor-Box-Module sind verfügbar.

Passend

Der Anschluss der Sensorik und Aktorik erfolgt über schnappbare Ø8-mm-Steckverbinder oder schraubbare Steckverbinder (M8 oder M12). Die schnappbaren Stecker verriegeln formschlüssig und ergeben eine rüttelfeste Verbindung, während sich die schraubbaren Stecker durch eine hohe Zugfestigkeit auszeichnen.

Kompatibel

Die Feldbus-Box-Geräte verhalten sich weitgehend wie die Beckhoff Busklemmen – damit stehen für jeden Einsatzfall die optimalen dezentralen Peripheriegeräte zur Verfügung.

Ultra-Highspeed

In der EtherCAT-Variante verfügen die Box-Module über einen direkten EtherCAT-Anschluss. Über den 100BASE-TX wird praktisch die gesamte Sensorik und Aktorik direkt an der Steuerung angeschlossen. Darüber hinausgehende Anforderungen werden durch XFC-Boxen, wie z. B. Time-Stamp-Eingänge, gelöst.

Weiter
Top
Zurück
Stand: 25.05.2009 | Email info@beckhoff.de


Beckhoff EP1008, EP1018 | 8-Kanal-Digital-Eingang 24 V DC

Digital-Eingang
EP10x8-000x
EP1008, EP1018 | 8-Kanal-Digital-Eingang 24 V DC ﻿
EP1008-0001
EP1008-0002
﻿
EP1018-0001
EP1018-0002
Stecker-
belegung
Anschlusstechnik
M8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M12
1 | + 24 V DC Us
3 | GND
4 | Input
1 | + 24 V DC Us
2 | Input B
3 | GND
4 | Input A
5 | n.c.
1 | Tx+
2 | Rx+
3 | Rx-
4 | Tx-
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
EtherCAT-Signaleingang
EtherCAT-Signalausgang

EP1008-, EP1018-000x | 8-Kanal-Digital-Eingang 24 V DC

Die EtherCAT-Box-Module EP1008 und EP1018 mit digitalen Eingängen erfassen binäre Steuersignale aus der Prozessebene und übertragen sie galvanisch getrennt zur Steuerung. Der Signalzustand wird über Leuchtdioden angezeigt, der Signalanschluss erfolgt wahlweise über schraubbare M8- (EP1008-0001, EP1018-0001) oder M12-Steckverbinder (EP1008-0002, EP1018-0002). Die Varianten unterscheiden sich durch unterschiedlich schnelle Eingangsfilter.

Die Sensoren werden aus der Steuerspannung US versorgt. Die Lastspannung UP wird im Eingangsmodul nicht verwendet, sie kann jedoch zur Weiterleitung optional angeschlossen werden.

Technische Daten | EP1008-0001 | EP1008-0002 | EP1018-0001 | EP1018-0002
Anzahl Eingänge | 8
Anschluss Eingänge | M8, schraubbar | M12, schraubbar | M8, schraubbar | M12, schraubbar
Protokoll | EtherCAT
Businterface | 2 x M8, schraubbar
Nennspannung Eingänge | 24 V DC (-15 %/+20 %)
Eingangsfilter | 3,0 ms | 3,0 ms | 10 µs | 10 µs
Signalspannung „0“ | -3…+5 V (EN 61131-2, Typ 3)
Signalspannung „1“ | 11…30 V (IEC 61131-2, Typ 3)
Eingangsstrom | 3 mA typ. (EN 61131-2, Typ 3)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 8 Inputs
Potenzialtrennung | Steuerspannung/Feldbus: ja
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EP1258 | 8-Kanal-Digital-Eingang mit 2-Kanal-Time-Stamp

Digital-Eingang
EP1258-000x
EP1258 | 8-Kanal-Digital-Eingang mit 2-Kanal-Time-Stamp ﻿
EP1258-0001
EP1258-0002
Stecker-
belegung
Anschlusstechnik
M8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M12
1 | + 24 V DC Us
3 | GND
4 | Input
1 | + 24 V DC Us
2 | Input B
3 | GND
4 | Input A
5 | n.c.
1 | Tx+
2 | Rx+
3 | Rx-
4 | Tx-
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
EtherCAT-Signaleingang
EtherCAT-Signalausgang
ohne
Time-Stamp
mit
Time-Stamp

EP1258-000x | 8-Kanal-Digital-Eingang mit 2-Kanal-Time-Stamp

Die EtherCAT Box EP1258 mit digitalen Eingängen erfasst schnelle binäre Steuersignale aus der Prozessebene und überträgt sie galvanisch getrennt zur Steuerung. Die Signale 0 und 1 werden mit einem Zeitstempel versehen, der mit einer Auflösung von 1 ns den Zeitpunkt des letzten Flankenwechsels angibt. Mit dieser Technologie lassen sich Signalverläufe zeitlich exakt nachvollziehen und systemweit mit den Distributed-Clocks in Beziehung setzen. Eine maschinenweite, parallele Hardwareverdrahtung von Digitaleingängen oder Encodersignalen zu Synchronisationszwecken kann mit dieser Technik oft entfallen. Somit werden zeitäquidistante Reaktionen weitgehend unabhängig von der Buszykluszeit möglich.

Technische Daten | EP1258-0001 | EP1258-0002
Anzahl Eingänge | 8
Anschluss Eingänge | M8, schraubbar | M12, schraubbar
Protokoll | EtherCAT
Businterface | 2 x M8, schraubbar
Nennspannung Eingänge | 24 V DC (-15 %/+20 %)
Eingangsfilter | 10 µs
Signalspannung „0“ | -3…+5 V (ähnlich EN 61131-2, Typ 3)
Signalspannung „1“ | 11…30 V (ähnlich EN 61131-2, Typ 3)
Eingangsstrom | 3 mA typ. (ähnlich EN 61131-2, Typ 3)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Auflösung Time-Stamp | 1 ns (Kanal 0/1)
Genauigkeit Time-Stamp | 10 ns (+ Eingangsverzögerung) (Kanal 0/1)
Genauigkeit Distributed-Clocks | < 100 ns (Kanal 0/1)
Breite im Prozessabbild | 8 Inputs + 36-Byte-Time-Stamp
Potenzialtrennung | Steuerspannung/Feldbus: ja
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EP2008 | 8-Kanal-Digital-Ausgang 24 V DC, I

Digital-Ausgang
EP2008-000x
EP2008 | 8-Kanal-Digital-Ausgang 24 V DC, IMAX = 0,5 A ﻿
EP2008-0001
EP2008-0002
Stecker-
belegung
Anschlusstechnik
M8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M12
1 | + 24 V DC Us
3 | GND
4 | Input
1 | + 24 V DC Us
2 | Input B
3 | GND
4 | Input A
5 | n.c.
1 | Tx+
2 | Rx+
3 | Rx-
4 | Tx-
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
EtherCAT-Signaleingang
EtherCAT-Signalausgang

EP2008-000x | 8-Kanal-Digital-Ausgang 24 V DC, IMAX = 0,5 A

Die EtherCAT Box EP2008 mit digitalen Ausgängen schaltet binäre Steuersignale der Steuerung zur Prozessebene an die Aktoren weiter. Die acht Ausgänge verarbeiten Lastströme bis 0,5 A und zeigen ihren Signalzustand über Leuchtdioden an. Der Signalanschluss erfolgt wahlweise über schraubbare M8- (EP2008-0001) oder M12-Steckverbinder (EP2008-0002). Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.

Technische Daten | EP2008-0001 | EP2008-0002
Anzahl Ausgänge | 8
Anschluss Ausgänge | M8, schraubbar | M12, schraubbar
Protokoll | EtherCAT
Businterface | 2 x M8, schraubbar
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 0,5 A
Kurzschlussstrom | 1,5 A typ.
Stromaufnahme Lastspannung | 20 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 8 Outputs
Potenzialtrennung | Steuerspannung/Feldbus: ja
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EP2028 | 8-Kanal-Digital-Ausgang 24 V DC, I

Digital-Ausgang
EP2028-000x
EP2028 | 8-Kanal-Digital-Ausgang 24 V DC, IMAX = 2 A (∑ 4 A) ﻿
EP2028-0001
EP2028-0002
Stecker-
belegung
Anschlusstechnik
M8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M12
1 | + 24 V DC Us
3 | GND
4 | Input
1 | + 24 V DC Us
2 | Input B
3 | GND
4 | Input A
5 | n.c.
1 | Tx+
2 | Rx+
3 | Rx-
4 | Tx-
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
EtherCAT-Signaleingang
EtherCAT-Signalausgang

EP2028-000x | 8-Kanal-Digital-Ausgang 24 V DC, IMAX = 2 A (∑ 4 A)

Die EtherCAT Box EP2028 mit digitalen Ausgängen schaltet binäre Steuersignale der Steuerung zur Prozessebene an die Aktoren weiter. Die acht Ausgänge verarbeiten Lastströme bis jeweils 2 A, wobei der Gesamtstrom auf 4 A begrenzt ist. Damit eignen sich diese Baugruppen besonders für Anwendungen, bei denen nicht alle Ausgänge gleichzeitig aktiv sind oder bei denen nicht alle Aktoren Signalströme von 2 A benötigen.

Der Signalzustand wird über Leuchtdioden angezeigt. Der Signalanschluss erfolgt wahlweise über schraubbare M8- (EP2028-0010) oder M12-Steckverbinder (EP2028-0002). Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.

Technische Daten | EP2028-0001 | EP2028-0002
Anzahl Ausgänge | 8
Anschluss Ausgänge | M8, schraubbar | M12, schraubbar
Protokoll | EtherCAT
Businterface | 2 x M8, schraubbar
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 2,0 A
Kurzschlussstrom | max. 4 A
Stromaufnahme Lastspannung | 30 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 8 Outputs
Potenzialtrennung | Steuerspannung/Feldbus: ja
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EP2308, EP2318 | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, I

Digital-Kombi
EP23x8-000x
EP2308, EP2318 | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, IMAX = 0,5 A ﻿
EP2308-0001
EP2308-0002
EP2318-0001
EP2318-0002
Stecker-
belegung
Anschlusstechnik
M8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M12
1 | + 24 V DC Us
3 | GND
4 | In-/Output
1 | + 24 V DC Us
2 | In-/Output B
3 | GND
4 | In-/Output A
5 | n.c.
1 | Tx+
2 | Rx+
3 | Rx-
4 | Tx-
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
EtherCAT-Signaleingang
EtherCAT-Signalausgang
Ausgänge
Eingänge

EP2308-, EP2318-000x | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, IMAX = 0,5 A

Die EtherCAT-Box-Module EP2308 und EP2318 kombinieren vier digitale Eingänge und vier digitale Ausgänge auf einem Gerät. Die Eingänge stehen mit unterschiedlichen Filterkonstanten zur Verfügung. Die Ausgänge verarbeiten Lastströme bis 0,5 A und sind kurzschlussfest und verpolungsgeschützt. Der Signalzustand wird jeweils über Leuchtdioden angezeigt. Der Anschluss der Signale erfolgt wahlweise über schraubbare M8- (EP23x8-0001) oder M12-Steckverbinder (EP23x8-0002).

Technische Daten | EP2308-0001 | EP2308-0002 | EP2318-0001 | EP2318-0002
Anzahl Kanäle | 4 Eingänge + 4 Ausgänge
Anschluss Ein-/Ausgänge | M8, schraubbar | M12, schraubbar | M8, schraubbar | M12, schraubbar
Protokoll | EtherCAT
Businterface | 2 x M8, schraubbar
Eingangsfilter | 3,0 ms | 3,0 ms | 10 µs | 10 µs
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 11…30 V, 6 mA Eingangsstrom (EN 61131-2, Typ 3)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Lastart | ohmsch, induktiv, Lampenlast
Nennlastspannung | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 0,5 A
Kurzschlussstrom | 1,5 A typ.
Stromaufnahme Lastspannung | 20 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 4 Inputs + 4 Outputs
Potenzialtrennung | Steuerspannung/Feldbus: ja
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EP2816 | 16-Kanal-Digital-Ausgang 24 V DC, I

Digital-Ausgang
EP2816-00xx
EP2816 | 16-Kanal-Digital-Ausgang 24 V DC, IMAX = 0,5 A (∑ 4 A) ﻿﻿
EP2816-0008
Stecker-
belegung
Anschlusstechnik
D-Sub, 25-polig
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1-16 [image] | Output
1-16
17-22 | 24 V DC
23 [image] | GND
24 [image] | GND
25 [image] | GND
1 | Tx+
2 | Rx+
3 | Rx-
4 | Tx-
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
EtherCAT-Signaleingang
EtherCAT-Signalausgang
Statusanzeige Signal

EP2816-00xx | 16-Kanal-Digital-Ausgang 24 V DC, IMAX = 0,5 A (∑ 4 A)

Die EtherCAT Box EP2816 mit digitalen Ausgängen schaltet binäre Steuersignale der Steuerung zur Prozessebene an die Aktoren weiter. Die sechzehn Ausgänge verarbeiten Lastströme bis jeweils 0,5 A, wobei der Gesamtstrom auf 4 A begrenzt ist. Damit eignen sich diese Baugruppen besonders für Anwendungen, bei denen nicht alle Ausgänge gleichzeitig aktiv sind oder bei denen nicht alle Aktoren Signalströme von 0,5 A benötigen. Ein Ausgangskurzschluss wird erkannt und an die Steuerungsebene weitergeleitet.

Der Signalzustand wird gruppenweise über Leuchtdioden angezeigt. Der Signalanschluss erfolgt über eine 25-polige D-Sub-Buchse (EP2816-0008) oder zwei 9-polige D-Sub-Buchsen (EP2816-0010). Alle Ausgänge sind kurzschlussfest, verpolungsgeschützt und diagnosefähig.

Technische Daten | EP2816-0008 | EP2816-0010
Anzahl Ausgänge | 16
Anschluss Ausgänge | D-Sub-Buchse, 25-polig | 2 x D-Sub-Buchse, 9-polig
Protokoll | EtherCAT
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 0,5 A je Kanal, einzeln kurzschlussfest, Summenstrom max. 4 A
Kurzschlussstrom | max. 1,5 A
Stromaufnahme Lastspannung | 30 mA typ.
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 16 Outputs, 16 Inputs (Diagnose)
Potenzialtrennung | Steuerspannung/Feldbus: ja
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EP3204 | 4-Kanal-Analog-Eingang PT100 (RTD)

Analog-Eingang
EP3204-0002
EP3204 | 4-Kanal-Analog-Eingang PT100 (RTD) ﻿
EP3204-0002
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | RL+
2 | R+
3 | RL-
4 | R-
5 | Shield
1 | Tx+
2 | Rx+
3 | Rx-
4 | Tx-
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
EtherCAT-Signaleingang
EtherCAT-Signalausgang
4-Leiter 3-Leiter 2-Leiter
Stromversorgung-
Einspeisung

EP3204-0002 | 4-Kanal-Analog-Eingang PT100 (RTD)

Die EtherCAT Box EP3204 mit analogen Eingängen erlaubt den direkten Anschluss von Widerstandssensoren. Die Schaltung der Baugruppe kann Sensoren in 2-, 3- und 4-Leiteranschlusstechnik betreiben. Die Linearisierung über den gesamten Temperaturbereich wird durch einen Mikroprozessor realisiert. Der Temperaturbereich ist frei wählbar. Die Baugruppe kann auch zur reinen Widerstandsmessung eingesetzt werden; die Ausgabe erfolgt dann direkt in Ohm. Die Standardeinstellung der Baugruppe ist: Auflösung 0,1 °C im Temperaturbereich der PT100-Sensoren in 4-Leiteranschlusstechnik. Sensorstörungen, wie z. B. Drahtbruch, werden über Error-LEDs angezeigt. Die Baugruppe verfügt über vielfältige Features, wobei die Defaultwerte so gewählt wurden, dass eine Konfiguration meist nicht erforderlich ist. Die Eingangsfilter und damit verbunden die Wandlungszeiten sind in weiten Bereichen einstellbar, mehrere Datenausgabeformate stehen zur Wahl. Die Skalierung der Eingänge kann bei Bedarf verändert werden, eine automatische Grenzwertüberwachung steht ebenfalls zur Verfügung. Parametriert wird über EtherCAT.

Technische Daten | EP3204-0002
Anzahl Eingänge | 4
Anschlusstechnik
M12, schraubbar für 2-, 3- und 4-Leiteranschlusstechnik, Voreinstellung: 4-Leiter
Protokoll | EtherCAT
Businterface | 2 x M8, schraubbar
Sensorarten | PT100, PT200, PT500, PT1000, Ni100, Ni120, Ni1000, Widerstandsmessung (z. B. Poti-Anschluss)
Temperaturbereich | -200…+850 °C (PT-Sensoren); -60…+250 °C (Ni-Sensoren)
Auflösung | 0,1 °C pro Digit
Wandlungszeit | ca. 800 ms bis 2 ms, je nach Konfiguration und Filtereinstellung, siehe Dokumentation, Default: ca. 85 ms
Messfehler | < ±0,5 °C bei PT-Sensoren (weitere Typen siehe Dokumentation)
Messstrom | 0,5 mA typ.
Eingangsfilter | 5 Varianten, konfigurierbar
Sensorversorgung | aus Steuerspannung US
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 4 x 32-Bit-RTD-Input
Potenzialtrennung | Steuerspannung/Feldbus: ja
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff EP3314 | 4-Kanal-Analog-Eingang Thermoelement

Analog-Eingang
EP3314-0002
EP3314 | 4-Kanal-Analog-Eingang Thermoelement ﻿
EP3314-0002
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | Compen-
sation A
2 | Input +
3 | Ground
4 | Input -
5 | Shield
1 | Tx+
2 | Rx+
3 | Rx-
4 | Tx-
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
EtherCAT-Signaleingang
EtherCAT-Signalausgang
Kompensations-
stecker
ZS2000-3712
Stromversorgung-
Einspeisung

EP3314-0002 | 4-Kanal-Analog-Eingang Thermoelement

Die EtherCAT Box EP3314 mit analogen Eingängen erlaubt den direkten Anschluss von vier Thermoelementen. Die Schaltung der Baugruppe kann Thermoelementsensoren in 2-Leitertechnik betreiben. Die Linearisierung über den gesamten Temperaturbereich wird durch einen Mikroprozessor realisiert. Der Temperaturbereich ist frei wählbar. Die Error-LEDs zeigen Drahtbruch an. Die Kaltstellenkompensation erfolgt durch Temperaturmessung in den Anschlusssteckern. Somit können Standardverlängerungsleitungen angeschlossen werden. Mit der EP3314 ist auch mV-Messung möglich.

Die Baugruppe verfügt über vielfältige Features, wobei die Defaultwerte so gewählt wurden, dass eine Konfiguration meist nicht erforderlich ist. Die Eingangsfilter und damit verbunden die Wandlungszeiten sind in weiten Bereichen einstellbar, mehrere Datenausgabeformate stehen zur Wahl. Die Skalierung der Eingänge kann bei Bedarf verändert werden, eine automatische Grenzwertüberwachung steht ebenfalls zur Verfügung. Parametriert wird über EtherCAT. Die Parameter werden auf der Baugruppe gespeichert. Für die Temperaturkompensation wird ein PT1000-Element benötigt. Beckhoff bietet einen Stecker mit Temperaturkompensation an (ZS2000-3712).

Technische Daten | EP3314-0002
Anzahl Eingänge | 4
Anschlusstechnik | M12, schraubbar, 2-Leiteranschlusstechnik für Thermoelement
Protokoll | EtherCAT
Businterface | 2 x M8, schraubbar
Sensorarten | Typ J, K, L, B, E, N, R, S, T, U (Voreinstellung Typ K), mV-Messung
Temperaturbereich | sensortypabhängig; voreingestellt Typ K, -100…+1.370 °C
Auflösung | 0,1 °C pro Digit
Wandlungszeit | ca. 2,5 s bis 20 ms, je nach Konfiguration und Filtereinstellung, siehe Dokumentation, Default: ca. 250 ms
Messfehler | < ±0,3 % bei Typ K (bezogen auf den Messbereichsendwert), weitere Typen siehe Dokumentation
Eingangsfilter | 5 Varianten, konfigurierbar
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 4 x 32-Bit-TC-Input, 4 x 16-Bit-TC-Output
Potenzialtrennung | Steuerspannung/Feldbus: ja
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Ventilinsel mit IP-Link-Interface EX250 | SMC-Ventilinsel mit IP-Link-Interface für Feldbus-Box-System

Sonderfunktionen
EX250
EX250 SMC-Ventilinsel mit IP-Link-Interface für Feldbus-Box-System

EX250 | SMC-Ventilinsel mit IP-Link-Interface für Feldbus-Box-System

Die SMC-Ventilinsel EX250 verfügt über ein IP-Link-Interface und ist in das Feldbus-Box-System integrierbar. Die direkte Kombination von Feldbus- und I/O-Vielfalt mit Pneumatik bietet eine Vielzahl von Einsatzmöglichkeiten. Die Ventilinsel wird dabei wie eine Erweiterungs-Box über den IP-Link-Bus mit der Koppler Box verbunden; der Abstand kann bis zu 15 m betragen. Die Koppler Box ist die Kopfstation mit integriertem Feldbusanschluss, an der bis zu 120 Erweiterungsmodule angeschlossen werden können. Bei der Systemintegration ist keine gesonderte Konfiguration erforderlich, da die Module von der Koppler Box selbstständig erkannt werden.

Technische Daten | EX250
Anzahl Kanäle | max. 16 Ventile
Diagnose | Meldung bei Unterspannung, LED und Status-Byte
Nennlastspannung | 24 V DC (-15 %/+20 %)
IP-Link-Anschluss | 2 x IP-Link Buchse für Stecker ZS1020-0010
Länge zwischen Stationen | max. 15 m
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 2-Byte-Output (kompakt)/3-Byte-Input und -Output (komplex)
Potenzialtrennung | zwischen Steuerspannung US und Lastspannung UP: ja
Schutzart | IP 67

Der Vertrieb der Ventilinseln EX250 erfolgt über SMC.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbus Box | Erweiterungs-Box

Erweiterungs-Box

Die Erweiterungs-Box-Module decken das gesamte Spektrum der I/O-Signale ab: digitale Eingänge mit unterschiedlichen Filtern, digitale Ausgänge mit 0,5- und 2-A-Ausgangsstrom, analoge Ein- und Ausgänge mit 16-Bit-Auflösung, Thermoelement- und RTD-Eingänge, serielle Schnittstellen und Encoder-Eingänge.

Wie bei den Baugruppen der Kompakt Box sind die digitalen Ein-/Ausgänge wahlweise über schnappbare 8-mm-Steckverbinder oder schraubbare Steckverbinder (M8 und M12) anschließbar. Analoge Signaltypen werden mit der M12-Variante ausgerüstet. Die schnappbaren Stecker verriegeln formschlüssig und ergeben eine rüttelfeste Verbindung, während sich die schraubbaren Stecker durch eine hohe Zugfestigkeit auszeichnen.

Die Verbindung der Erweiterungsmodule zur Prozessebene erfolgt über die Feldbus-Koppler. Bis zu 120 Erweiterungsbaugruppen können über die Kommunikationsverbindung IP-Link in einem Abstand von 15 m von Box zu Box angeschlossen werden.

IP-Link-
Verbindungsstecker

Ø 8 Steckverbindung gerade

Anschlussvariante mit Ø 8 Steckverbindung gerade

Anschlussvariante mit M8-Schraubverbindung gewinkelt

Anschlussvariante mit
M8-Schraubverbindung gerade

Anschlussvariante mit
M12-Schraubverbindung gewinkelt

Anschlussvariante mit
M12-Schraubverbindung gerade

Typenübersicht Signale: IExxxx
Digital-I/O
Input |  | Ø 8 | M8 | M12 |
24 V DC | 8-Kanal Filter 3,0 ms | IE1000 | IE1001 | IE1002 |
 | 8-Kanal Filter 0,2 ms | IE1010 | IE1011 | IE1012 |
Counter | 2-Kanal Vor-/Rückwärtszähler 24 V DC, 100 kHz |  |  | IE1502 |
Output |  | Ø 8 | M8 | M12 | D-Sub 25-polig
24 V DC | 8-Kanal Imax = 0,5 A | IE2000 | IE2001 | IE2002 |
 | 8-Kanal Imax = 2 A, ∑ 4 A | IE2020 | IE2021 | IE2022 |
 | 8-Kanal Imax = 2 A, ∑ 12 A | IE2040 | IE2041 | IE2042 |
 | 16-Kanal Imax = 0,5 A, ∑ 4 A, D-Sub-Buchse |  |  |  | IE2808
PWM | 2-Kanal PWM, 24 V DC, Imax = 2,5 A |  |  | IE2512 |
Kombi |  | Ø 8 | M8 | M12 | KM
24 V DC | 8-Kanal 4 Input + 4 Output Filter 3,0 ms, Imax = 0,5 A | IE2300 | IE2301 | IE2302 |
 | 8-Kanal 4 Input + 4 Output Filter 0,2 ms, Imax = 0,5 A | IE2310 | IE2311 | IE2312 |
 | 8-Kanal 4 Input + 4 Output Filter 3,0 ms, Imax = 2 A, ∑ 4 A | IE2320 | IE2321 | IE2322 |
 | 8-Kanal 4 Input + 4 Output Filter 0,2 ms, Imax = 2 A, ∑ 4 A | IE2330 | IE2331 | IE2332 |
 | 16-Kanal Kombi-Input/Output Filter 3,0 ms, Imax = 0.5 A | IE2400 | IE2401 |  | IE2403
Analog-I/O
Input |  |  |  | M12 |
± 10 V | 4-Kanal Differenzeingänge, 16 Bit |  |  | IE3102 |
0/4 ... 20 mA | 4-Kanal Differenzeingänge, 16 Bit |  |  | IE3112 |
Widerstandssensor | 4-Kanal Widerstandssensor (RTD), PT100, PT200, PT500, PT1000, Ni100, 16 Bit |  |  | IE3202 |
Thermoelement | 4-Kanal Thermoelement, Typ J, K, L, B, E, N, R, S, T, U, 16 Bit |  |  | IE3312 |
Output |  |  |  | M12 |
± 10 V | 4-Kanal 16 Bit |  |  | IE4132 |
0/4 ... 20 mA | 4-Kanal 16 Bit |  |  | IE4112 |
Sonderfunktionen
Funktion |  |  | M12 | M23 |
Winkel-/ Wegmessung | 1-Kanal SSI-Geber-Interface |  |  | IE5009 |
 | 1-Kanal Incremental-Encoder-Interface, 1 MHz |  |  | IE5109 |
Kommunikation | 1-Kanal Serielle Schnittstelle, RS232 |  | IE6002 |  |
 | 1-Kanal Serielle Schnittstelle, 0 ... 20 mA (TTY) |  | IE6012 |  |
 | 1-Kanal Serielle Schnittstelle, RS422/RS485 |  | IE6022 |  |
Ventilinsel | 16-Kanal Festo-Ventilinsel mit IP-Link-Anschluss, Baugröße 10 mm | CPV10-VI-IP-8*
 | 16-Kanal Festo-Ventilinsel mit IP-Link-Anschluss, Baugröße 14 mm | CPV14-VI-IP-8*
 | 16-Kanal SMC-Ventilinsel mit IP-Link-Anschluss | EX250*
 | * der Vertrieb der Ventilinsel CPV1x-VI-IP8 erfolgt über die Festo AG&Co., der Vertrieb der Ventilinsel EX250 erfolgt über SMC
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbus Module FM3312, FM3332 | Feldbus Modul

FM33xx
FM3312, FM3332 Feldbus Modul

FM3312, FM3332 | Feldbus Modul

Die Feldbus Module FM33xx erlauben den direkten Anschluss von 12 bzw. 32 Thermoelementen in einer Baugruppe. Der Multithermoelement-Anschluss ist in einem kompakten, spritzwassergeschützten Gehäuse untergebracht und besitzt ein PROFIBUS-DP-Interface mit einer Übertragungsrate von 12 MBaud. Der Datenaustausch erfolgt vorwiegend zyklisch, wobei azyklische Dienste („DP-V1“) für Parametrierung und Diagnose ebenfalls zur Verfügung stehen.

Die Schaltung der Baugruppe kann Thermoelementsensoren in 2-Leiter-Anschlusstechnik betreiben. Die Linearisierung über den gesamten Temperaturbereich wird durch einen Mikroprozessor realisiert. Der Temperaturbereich ist frei wählbar. Die Error-LEDs zeigen Drahtbruch an. Die Kaltstellenkompensation erfolgt durch Temperaturmessung in den Anschlusssteckern, sodass Standardverlängerungsleitungen angeschlossen werden können. Zum Schutz gegen Fremdspannungen an den Thermoeingängen besitzen die Feldbus Module eine Back-Voltage-Protection. Dabei werden Spannungen bis 230 V AC vom Modul unbeschadet überstanden. Die nicht betroffenen Thermoeingänge sind weiterhin funktionsfähig bzw. werden nur kurzfristig beeinträchtigt.

Die erweiterte Parametrierung erfolgt wahlweise über den Feldbus oder mit dem KS2000-Softwaretool über die Konfigurationsschnittstelle. Die Parameter werden auf der Baugruppe gespeichert. Der Modulstatus des Feldbus Moduls wird über Leuchtdioden angezeigt.

Die unterschiedlichen Ausbaustufen der Feldbus Module FM33xx unterscheiden sich in der Anzahl der verfügbaren Thermoeingangskanäle (12 oder 32 Kanäle), der Art des implementierten Thermoelements (J- oder K-Typ) sowie im Gehäusetyp (Ansteckgehäuse A oder Anbaugehäuse B). Das Anbaugehäuse Typ B hat zwei Verriegelungslaschen sowie eine umlaufende Gummidichtung für eine IP-65-geschützte Verbindung zum Buchsenelement. Zusätzlich hat Gehäusetyp B zwei Gusslaschen mit Bohrungen für die Anbringung des FM-Moduls an Montageplatten (Durchsteckmontage).

Technische Daten | FM3312 | FM3332
Feldbus | PROFIBUS DP
Übertragungsraten | max. 12 MBaud
Konfigurationsmöglichkeit | über KS2000 oder die Steuerung
Anschlusstechnik Feldbus | DIN 45322, 6-polig, schraubbar
Anzahl Thermoelementkanäle | 12 | 32
Anschluss Thermoelemente | Industriesteckverbinder (Han24E, Han64D), 2-Leiter-Anschlusstechnik
Leitungslänge | max. 10 m
Sensorarten | Typ J, K, mV-Messung
Temperaturbereich | Typ J: -10…+900 °C ; Typ K: -100…+1.370 °C
Auflösung | 0,1 °C pro Digit
Wandlungszeit | ca. 250 ms
Messfehler | < ±0,5 % (vom Messbereichsendwert)
Eingangsfilter | 5 Varianten, konfigurierbar
Spannungsversorgung | 24 V DC (-15 %/+20 %)
Stromaufnahme | typ. 90 mA/max. 120 mA | typ. 100 mA/max. 130 mA
Breite im Prozessabbild | Input: 4 x 16-Bit-Daten, optional: 4 x 8-Bit-Control/Status
Potenzialtrennung | Kanäle/Steuerspannung: 500 Veff, zwischen den Kanälen: nein, Steuerspannung/Feldbus: 100 Veff (PROFIBUS)
Gehäusetyp A | Industriesteckverbinder Han24B
Gehäusetyp B | Anbaugehäuse AGG + Verriegelungsbügel
Gehäuse Stifteinsatz | Han24E | Han64D
Kontakte | hartvergoldet
Maße (L x B x H) | Typ A: 120 mm x 52 mm x 129 mm, Typ B: 150 mm x 52 mm x 129 mm
Gewicht | Typ A: 950 g, Typ B: 1030 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrationsfestigkeit | gemäß IEC 68, Teil 2-6/IEC 68, Teil 2-27
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | Gehäuse IP 65 (PROFIBUS-Connector: IP 67)/beliebig
Weitere Informationen | www.beckhoff.de/FM3312
Zubehör |
ZS3100-0831 | Stecker PROFIBUS, gewinkelt, DIN 45322, 6-polig
ZS3100-0841 | Buchse PROFIBUS, gewinkelt, DIN 45322, 6-polig
ZS3100-1810 | Stecker PROFIBUS, gerade, Endwiderstand, 6-polig
ZB3300 | PROFIBUS-Kabel 12 MBaud 1 x 2 x 0,64 mm², 5-adrig, schleppkettentauglich
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Bestellangaben | FM33xx
FM3312-B310-0000 | Feldbus Modul, Thermoelement, 12-Kanal, Type K, PROFIBUS-Interface
FM3312-B310-0010 | Feldbus Modul, Thermoelement, 12-Kanal, Type J, PROFIBUS-Interface
FM3312-B310-1000 | Feldbus Modul, Thermoelement, 12-Kanal, Type K, PROFIBUS-Interface
FM3312-B310-1010 | Feldbus Modul, Thermoelement, 12-Kanal, Type J, PROFIBUS-Interface
FM3332-B310-0000 | Feldbus Modul, Thermoelement, 32-Kanal, Type K, PROFIBUS-Interface
FM3332-B310-0010 | Feldbus Modul, Thermoelement, 32-Kanal, Type J, PROFIBUS-Interface
FM3332-B310-1000 | Feldbus Modul, Thermoelement, 32-Kanal, Type K, PROFIBUS-Interface
FM3332-B310-1010 | Feldbus Modul, Thermoelement, 32-Kanal, Type J, PROFIBUS-Interface
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE1000, IE1001, IE1002, IE1010, IE1011, IE1012 | 8-Kanal-Digital-Eingang 24 V DC

Digital-Eingang
IE10xx
IE1000, IE1001, IE1002, IE1010, IE1011, IE1012 | 8-Kanal-Digital-Eingang 24 V DC ﻿
IE1000
IE1001
IE1002
﻿
IE1010
IE1011
IE1012
Stecker-
belegung
Anschlusstechnik
Ø8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M8
M12
1 | + 24 V DC Us
3 | GND
4 | Input
1 | + 24 V DC Us
2 | Input B
3 | GND
4 | Input A
5 | n.c.
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE100x, IE101x | 8-Kanal-Digital-Eingang 24 V DC

Die digitalen Eingangsbaugruppen IE10xx erfassen die binären Steuersignale aus der Prozessebene und transportieren sie zum übergeordneten Automatisierungsgerät. Der Signalzustand wird über Leuchtdioden angezeigt, der Signalanschluss erfolgt wahlweise über schnappbare Steckverbinder Ø8 mm (IE1000, IE1010), schraubbare M8- (IE1001, IE1011) oder M12-Steckverbinder (IE1002, IE1012). Die Varianten unterscheiden sich durch unterschiedlich schnelle Eingangsfilter.

Die Sensoren werden aus der Steuerspannung US versorgt. Die Lastspannung UP wird im Eingangsmodul nicht verwendet, sie kann jedoch zur Weiterleitung optional angeschlossen werden.

Technische Daten | IE1000 | IE1001 | IE1002
Anzahl Eingänge | 8
Anschluss Eingänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Nennspannung Eingänge | 24 V DC (-15 %/+20 %)
Eingangsfilter | 3,0 ms
Signalspannung „0“ | -3…+5 V (EN 61131-2, Typ 2)
Signalspannung „1“ | 11…30 V (EN 61131-2, Typ 2)
Eingangsstrom | 6 mA typ. (EN 61131-2, Typ 2)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 8 Inputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Technische Daten | IE1010 | IE1011 | IE1012
Anzahl Eingänge | 8
Anschluss Eingänge | Ø8, schnappbar | M8, schraubbar | M8, schraubbar
Nennspannung Eingänge | 24 V DC (-15 %/+20 %)
Eingangsfilter | 0,2 ms
Signalspannung „0“ | -3…+5 V (EN 61131-2, Typ 2)
Signalspannung „1“ | 11…30 V (EN 61131-2, Typ 2)
Eingangsstrom | 6 mA typ. (EN 61131-2, Typ 2)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 8 Inputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE1502 | 2-Kanal-Vor-/Rückwärtszähler 24 V DC, 100 kHz

Digital-Eingang
IE1502
IE1502 | 2-Kanal-Vor-/Rückwärtszähler 24 V DC, 100 kHz ﻿
IE1502
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
Ausgang
1 | + 24 V DC Us
2 | + 24 V Out 2
3 | GND
4 | + 24 V Out 1
5 | Shield
Torsignal (Gate)
1 | + 24 V DC Us
2 | Gate 2
3 | GND
4 | Gate 1
5 | Shield
Zähleranschluss
1 | + 24 V DC Us
2 | Clock 2
3 | GND
4 | Clock 1
5 | Shield
Vor-/Rückwärts
1 | + 24 V DC Us
2 | Up/Down 2
3 | GND
4 | Up/Down 1
5 | Shield
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE1502 | 2-Kanal-Vor-/Rückwärtszähler 24 V DC, 100 kHz

Das Zählermodul verfügt über zwei schnelle Zähler bis 100 kHz. Es zählt binäre Impulse und transportiert den Zählerstand zum übergeordneten Automatisierungsgerät. Über den Eingang V/R sind die Zähler zwischen Vorwärts- und Rückwärtszählen (32 Bit) umschaltbar. Über die Torsignale (Gate-Eingänge) lassen sich die Zähler triggern: Abhängig vom Gate-Eingangspegel wird die Zählfunktion unterbunden bzw. aktiviert. Die Ausgänge können abhängig vom Zählerstand schalten und lassen sich somit als schnelle Steuersignale für Feldgeräte nutzen. Von der Steuerung aus können der Zählerstand gesetzt, die Zählfunktion gestartet und unterbunden sowie die Ausgänge gesetzt werden. Der Signalzustand der Ein- und Ausgänge wird durch Leuchtdioden angezeigt.

Technische Daten | IE1502
Anzahl Zähler | 2 mit je 32-Bit-Zählertiefe
Zählfrequenz | 100 kHz (2 kHz beim Umschalten V/R)
Anschluss Signale | M12, schraubbar
Anzahl Eingänge | 2 Zähleingänge + 2 Gate-Eingänge + 2 Vorwärts-/Rückwärtsumschalter
Nennspannung Eingänge | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V (EN 61131-2, Typ 2)
Signalspannung „1“ | 11…30 V (EN 61131-2, Typ 2)
Anzahl Ausgänge | 2 x 24 V DC, 0,5 A, einzeln kurzschlussfest
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 80 Inputs/Outputs: 2 x 32-Bit-Daten (2 x 8-Bit-Control/Status)
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE2000, IE2001, IE2002 | 8-Kanal-Digital-Ausgang 24 V DC, I

Digital-Ausgang
IE200x
IE2000, IE2001, IE2002 | 8-Kanal-Digital-Ausgang 24 V DC, IMAX = 0,5 A ﻿
IE2000
IE2001
IE2002
Stecker-
belegung
Anschlusstechnik
Ø8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M8
M12
1 | + 24 V DC Us
3 | GND
4 | Output
1 | + 24 V DC Us
2 | Output B
3 | GND
4 | Output A
5 | n.c.
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE200x | 8-Kanal-Digital-Ausgang 24 V DC, IMAX = 0,5 A

Die digitalen Ausgangsbaugruppen IE200x schalten die binären Steuersignale des Automatisierungsgerätes zur Prozessebene an die Aktoren weiter. Die acht Ausgänge verarbeiten Lastströme bis 0,5 A und zeigen ihren Signalzustand über Leuchtdioden an. Der Signalanschluss erfolgt wahlweise über schnappbare Steckverbinder Ø8 mm (IE2000), schraubbare M8- (IE2001) oder M12-Steckverbinder (IE2002). Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.

Technische Daten | IE2000 | IE2001 | IE2002
Anzahl Ausgänge | 8
Anschluss Ausgänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 0,5 A je Kanal, einzeln kurzschlussfest
Kurzschlussstrom | 1,5 A typ.
Stromaufnahme Lastspannung | 20 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 8 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE2020, IE2021, IE2022 | 8-Kanal-Digital-Ausgang 24 V DC, I

Digital-Ausgang
IE202x
IE2020, IE2021, IE2022 | 8-Kanal-Digital-Ausgang 24 V DC, IMAX = 2 A (∑ 4 A) ﻿
IE2020
IE2021
IE2022
Stecker-
belegung
Anschlusstechnik
Ø8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M8
M12
1 | + 24 V DC Us
3 | GND
4 | Output
1 | + 24 V DC Us
2 | Output B
3 | GND
4 | Output A
5 | n.c.
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE202x | 8-Kanal-Digital-Ausgang 24 V DC, IMAX = 2 A (∑ 4 A)

Die digitalen Ausgangsbaugruppen IE202x schalten die binären Steuersignale des Automatisierungsgerätes zur Prozessebene an die Aktoren weiter. Die acht Ausgänge verarbeiten Lastströme bis jeweils 2 A, wobei der Gesamtstrom auf 4 A begrenzt ist. Damit eignen sich diese Baugruppen besonders für Anwendungen, bei denen nicht alle Ausgänge gleichzeitig aktiv sind oder bei denen nicht alle Aktoren Signalströme von 2 A benötigen.

Der Signalzustand wird über Leuchtdioden angezeigt. Der Signalanschluss erfolgt wahlweise über schnappbare Steckverbinder Ø8 mm (IE2020), schraubbare M8- (IE2021) oder M12-Steckverbinder (IE2022). Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.

Technische Daten | IE2020 | IE2021 | IE2022
Anzahl Ausgänge | 8
Anschluss Ausgänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 2 A je Kanal, einzeln kurzschlussfest, Summenstrom max. 4 A
Kurzschlussstrom | max. 4 A
Stromaufnahme Lastspannung | 30 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 8 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE2040, IE2041, IE2042 | 8-Kanal-Digital-Ausgang 24 V DC, I

Digital-Ausgang
IE204x
IE2040, IE2041, IE2042 | 8-Kanal-Digital-Ausgang 24 V DC, IMAX = 2 A (∑ 12 A) ﻿
IE2040
IE2041
IE2042
Stecker-
belegung
Anschlusstechnik
Ø8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M8
M12
1 | + 24 V DC Us
3 | GND
4 | Output
1 | + 24 V DC Us
2 | Output B
3 | GND
4 | Output A
5 | n.c.
1 | + 24 V UP
IN 4-5
2 | + 24 V UP
IN 6-7
3 | GND
4 | GND
3-Leiter 2-Leiter
1 | + 24 V DC Us
2 | + 24 V UP
IN 0-3
3 | GND
4 | GND
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE204x | 8-Kanal-Digital-Ausgang 24 V DC, IMAX = 2 A (∑ 12 A)

Die digitalen Ausgangsbaugruppen IE204x schalten die binären Steuersignale des Automatisierungsgerätes zur Prozessebene an die Aktoren weiter. Die acht Ausgänge verarbeiten Lastströme bis jeweils 2 A, wobei der Gesamtstrom auf 12 A begrenzt ist. Die Ausgänge werden über drei Lastspannungskreise versorgt; damit entfällt bei diesen Baugruppen die Weiterleitung der Versorgungsspannung. Der Signalzustand wird über Leuchtdioden angezeigt. Der Signalanschluss erfolgt wahlweise über schnappbare Steckverbinder Ø8 mm (IE2040), schraubbare M8- (IE2041) oder M12-Steckverbinder (IE2042). Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.

Technische Daten | IE2040 | IE2041 | IE2042
Anzahl Ausgänge | 8
Anschluss Ausgänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 2 A je Kanal, einzeln kurzschlussfest, Summe 12 A (Kanäle 0…3: ∑ 4 A, 4+5: ∑ 4 A, 6+7: ∑ 4 A)
Kurzschlussstrom | 4 A typ.
Stromaufnahme Lastspannung | 50 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 2 x M8-Stecker, 4-polig; keine Weiterleitung
Breite im Prozessabbild | 8 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE2300, IE2301, IE2302, IE2310, IE2311, IE2312 | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, I

Digital-Kombi
IE23xx
IE2300, IE2301, IE2302, IE2310, IE2311, IE2312 | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, IMAX = 0,5 A ﻿
IE2300
IE2301
IE2302
﻿
IE2310
IE2311
IE2312
Stecker-
belegung
Anschlusstechnik
Ø8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M8
M12
1 | + 24 V DC Us
3 | GND
4 | In-/Output
1 | + 24 V DC Us
2 | In-/Output B
3 | GND
4 | In-/Output A
5 | n.c.
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter
IP-Link-Interface
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE230x, IE231x | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, IMAX = 0,5 A

Die digitalen I/O-Baugruppen IE23xx kombinieren vier digitale Eingänge und vier digitale Ausgänge auf einem Gerät. Die Eingänge stehen mit unterschiedlichen Filterkonstanten zur Verfügung. Die Ausgänge verarbeiten Lastströme bis 0,5 A und sind kurzschlussfest und verpolungsgeschützt. Der Signalzustand wird jeweils über Leuchtdioden angezeigt. Der Anschluss der Signale erfolgt wahlweise über schnappbare Steckverbinder Ø8 mm (IE2300, IE2310), schraubbare M8- (IE2301, IE2311) oder M12-Steckverbinder (IE2302, IE2312).

Technische Daten | IE2300 | IE2301 | IE2302
Anzahl Kanäle | 4 Eingänge + 4 Ausgänge
Anschluss Ein-/Ausgänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Eingangsfilter | 3,0 ms
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 11…30 V, 6 mA Eingangsstrom (EN 61131-2, Typ 2)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Lastart | ohmsch, induktiv, Lampenlast
Nennlastspannung | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 0,5 A je Kanal, einzeln kurzschlussfest
Kurzschlussstrom | 1,5 A typ.
Stromaufnahme Lastspannung | 20 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 4 Inputs + 4 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Technische Daten | IE2310 | IE2311 | IE2312
Anzahl Kanäle | 4 Eingänge + 4 Ausgänge
Anschluss Ein-/Ausgänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Eingangsfilter | 0,2 ms
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 11…30 V, 6 mA Eingangsstrom (EN 61131-2, Typ 2)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Lastart | ohmsch, induktiv, Lampenlast
Nennlastspannung | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 0,5 A je Kanal, einzeln kurzschlussfest
Kurzschlussstrom | 1,5 A typ.
Stromaufnahme Lastspannung | 20 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 4 Inputs + 4 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE2320, IE2321, IE2322, IE2330, IE2331, IE2332 | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, I

Digital-Kombi
IE23xx
IE2320, IE2321, IE2322, IE2330, IE2331, IE2332 | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, IMAX = 2 A ﻿
IE2320
IE2321
IE2322
﻿
IE2330
IE2331
IE2332
Stecker-
belegung
Anschlusstechnik
Ø8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M8
M12
1 | + 24 V DC Us
3 | GND
4 | In-/Output
1 | + 24 V DC Us
2 | In-/Output B
3 | GND
4 | In-/Output A
5 | n.c.
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter
IP-Link-Interface
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE232x, IE233x | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, IMAX = 2 A

Die digitalen I/O-Baugruppen IE23xx kombinieren vier digitale Eingänge und vier digitale Ausgänge auf einem Gerät. Die Eingänge stehen mit unterschiedlichen Filterkonstanten zur Verfügung. Die Ausgänge verarbeiten Lastströme bis 2 A und sind kurzschlussfest und verpolungsgeschützt. Der Summenstrom der vier Ausgänge ist auf 4 A begrenzt. Damit eignen sich diese Baugruppen besonders für Anwendungen, bei denen nicht alle Ausgänge gleichzeitig aktiv sind oder bei denen nicht alle Aktoren Signalströme von 2 A benötigen. Der Signalzustand wird jeweils über Leuchtdioden angezeigt. Der Anschluss der Signale erfolgt wahlweise über schnappbare Steckverbinder Ø8 mm (IE2320, IE2330), schraubbare M8- (IE2321, IE2331) oder M12-Steckverbinder (IE2322, IE2332).

Technische Daten | IE2320 | IE2321 | IE2322
Anzahl Kanäle | 4 Eingänge + 4 Ausgänge
Anschluss Ein-/Ausgänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Eingangsfilter | 3,0 ms
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 11…30 V, 6 mA Eingangsstrom (EN 61131-2, Typ 2)
Aktor-/Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Lastart | ohmsch, induktiv, Lampenlast
Nennlastspannung | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 2 A je Kanal, einzeln kurzschlussfest, Summenstrom max. 4 A
Kurzschlussstrom | 4 A typ.
Stromaufnahme Lastspannung | 30 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 4 Inputs + 4 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Technische Daten | IE2330 | IE2331 | IE2332
Anzahl Kanäle | 4 Eingänge + 4 Ausgänge
Anschluss Ein-/Ausgänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Eingangsfilter | 0,2 ms
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 11…30 V, 6 mA Eingangsstrom (EN 61131-2, Typ 2)
Aktor-/Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Lastart | ohmsch, induktiv, Lampenlast
Nennlastspannung | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 2 A je Kanal, einzeln kurzschlussfest, Summenstrom max. 4 A
Kurzschlussstrom | 4 A typ.
Stromaufnahme Lastspannung | 30 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 4 Inputs + 4 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE2400, IE2401 | 16-Kanal-Digital-Kombi-Ein-/Ausgang 24 V DC, I

Digital-Kombi
IE240x
IE2400, IE2401 | 16-Kanal-Digital-Kombi-Ein-/Ausgang 24 V DC, IMAX = 0,5 A ﻿
IE2400
IE2401
Stecker-
belegung
Anschlusstechnik
Ø8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M8
1 | + 24 V DC Us
2 | Output
3 | GND
4 | Input
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter
Eingang | Ausgang
2-Leiter
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE240x | 16-Kanal-Digital-Kombi-Ein-/Ausgang 24 V DC, IMAX = 0,5 A

Die digitalen I/O-Baugruppen IE240x verfügen über sechzehn Kanäle, die als acht Ein- und Ausgänge nutzbar sind. Damit passt sich das Gerät flexibel an die Applikationsanforderungen an. Der Signalanschluss erfolgt wahlweise über schnappbare Ø8-mm- (IE2400) oder schraubbare M8-Steckverbinder (IE2401), die jeweils 4-polig ausgeführt sind (getrennte Ein- und Ausgangspins). Damit lässt sich antivalente Sensorik direkt anschließen; für reine Ein- bzw. Ausgänge stehen sowohl Adapterkabel als auch feldkonfektionierbare Steckverbinder zur Verfügung. Zudem können die Stromversorgungskabel direkt als Sensorkabel eingesetzt werden. Die Ausgänge verarbeiten Lastströme bis 0,5 A und sind kurzschlussfest und verpolungsgeschützt. Der Signalzustand wird jeweils über Leuchtdioden angezeigt.

Technische Daten | IE2400 | IE2401
Anzahl Kanäle | 16 Kanäle, wahlweise als Ein- und Ausgang nutzbar
Anschluss Ein-/Ausgänge | Ø8, schnappbar | M8, schraubbar
Eingangsfilter | 3,0 ms
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 11…30 V, 6 mA Eingangsstrom (EN 61131-2, Typ 2)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Lastart | ohmsch, induktiv, Lampenlast
Nennlastspannung | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 0,5 A je Kanal, einzeln kurzschlussfest
Kurzschlussstrom | 1,5 A typ.
Stromaufnahme Lastspannung | 20 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 8 Inputs + 8 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE2403 | 16-Kanal-Digital-Kombi-Ein-/Ausgang 24 V DC

Digital-Kombi
IE2403
IE2403 | 16-Kanal-Digital-Kombi-Ein-/Ausgang 24 V DC ﻿
IE2403
Anschlusstechnik
Steckver. für Signal-
anschluss (Ausgang)
Steckverbinder für Signalanschluss (Eingang)
Statusanzeige Signal
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
0 V
+24 V
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
1-Leiter 2-Leiter
1-Leiter 2-Leiter 3-Leiter
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface
+24 V
Eingang 1
Eingang 2
Eingang 3
Eingang 4
Eingang 5
Eingang 6
Eingang 7
Eingang 8
0 V
+24 V
Ausgang 1
Ausgang 2
Ausgang 3
Ausgang 4
Ausgang 5
Ausgang 6
Ausgang 7
Ausgang 8
0 V

IE2403 | 16-Kanal-Digital-Kombi-Ein-/Ausgang 24 V DC

Die digitale I/O-Baugruppe IE2403 verfügt über sechzehn Kanäle mit acht Ein- und acht Ausgängen. Das Gerät passt sich flexibel an die Applikationsanforderungen an. Die Ausgänge verarbeiten Lastströme bis 0,5 A und sind kurzschlussfest und verpolungsgeschützt. Der Signalanschluss erfolgt über Steckverbinder mit Federkrafttechnik, optional erhältlich in 1- und 3-poliger Ausführung. Die Baugruppe wird ohne Steckverbinder ausgeliefert.

Technische Daten | IE2403
Anzahl Kanäle | 16 Kanäle (8 Inputs und 8 Outputs)
Anschluss Ein-/Ausgänge | Steckverbinder mit Federkrafttechnik
Eingangsfilter | 3 ms
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 11…30 V, 6 mA Eingangsstrom (EN 61131-2, Typ 2)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Lastart | ohmsch, induktiv, Lampenlast
Nennlastspannung | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | max. 0,5 A je Kanal, einzeln kurzschlussfest
Kurzschlussstrom | 1,5 A typ.
Stromaufnahme Lastspannung | 20 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 8 Inputs + 8 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/beliebig
Zubehör |
ZS2001-0001 | Steckverbinder, 1-polig, ohne LED
ZS2001-0002 | Steckverbinder, 1-polig, mit LED
ZS2001-0004 | Steckverbinder, 3-polig, mit LED
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE2512 | 2-Kanal-Pulsweitenausgang 24 V DC

Digital-Ausgang
IE2512
IE2512 | 2-Kanal-Pulsweitenausgang 24 V DC ﻿
IE2512
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
(graue nicht belegt)
Statusanzeige
Up/Down
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
Statusanzeige
PWM-Ausgang
1 | + 24 V DC Us
2 | Up/Down
3 | GND
4 | Output
5 | n.c.
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE2512 | 2-Kanal-Pulsweitenausgang 24 V DC

Die Ausgänge der Baugruppe IE2512 modulieren ein binäres Signal in der Pulsweite. Das Takt- und Pausenverhältnis wird durch einen 16-Bit-Wert vom Automatisierungsgerät vorgegeben. Die Ausgangsstufe ist überlast- und kurzschlusssicher; die beiden Gerätevarianten unterscheiden sich durch den maximalen Ausgangsstrom. Neben der Betriebsart PWM können die Ausgänge auch frequenzmoduliert oder zur Schrittmotoransteuerung mit Pulsrichtungsvorgabe betrieben werden. Die Baugruppe enthält zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die LEDs sind mit den Ausgängen getaktet und zeigen durch ihre Helligkeit das Taktverhältnis an.

Technische Daten | IE2512
Anzahl Ausgänge | 2
Anschluss Ausgänge | M12, schraubbar
Lastart | ohmsch, induktiv
Nennspannung Ausgänge | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 2,5 A je Kanal, einzeln kurzschlussfest
V/R-Kanal | 24 V DC, 0,5 A kurzschlussfest
Grundfrequenz | 8 Hz…80 kHz, Default: 250 Hz
Tastverhältnis | 0…100 % (TON > 750 ns, TOFF > 500 ns)
Auflösung | max. 10 Bit
Freilaufdiode (Ausgang) | ja
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 48 Inputs/Outputs: 2 x 16-Bit-Daten, 2 x 8-Bit-Control/Status
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE2808 | 16-Kanal-Digital-Ausgang 24 V DC, I

Digital-Ausgang
IE2808
IE2808 | 16-Kanal-Digital-Ausgang 24 V DC, IMAX = 0,5 A (∑ 4 A) ﻿
IE2808
Stecker-
belegung
Anschlusstechnik
D-Sub 25-polig
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1-16 [image] | Output
1-16
17-25 | GND
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE2808 | 16-Kanal-Digital-Ausgang 24 V DC, IMAX = 0,5 A (∑ 4 A)

Die digitale Ausgangsbaugruppe IE2808 schaltet die binären Steuersignale des Automatisierungsgerätes zur Prozessebene an die Aktoren weiter. Die sechzehn Ausgänge verarbeiten Lastströme bis jeweils 0,5 A, wobei der Gesamtstrom auf 4 A begrenzt ist. Damit eignen sich diese Baugruppen besonders für Anwendungen, bei denen nicht alle Ausgänge gleichzeitig aktiv sind oder bei denen nicht alle Aktoren Signalströme von 0,5 A benötigen. Ein Ausgangskurzschluss wird erkannt und an die Steuerungsebene weitergeleitet. Der Signalzustand wird gruppenweise über Leuchtdioden angezeigt. Der Signalanschluss erfolgt über eine 25-polige D-Sub-Buchse. Alle Ausgänge sind kurzschlussfest, verpolungsgeschützt und diagnosefähig.

Die Variante IE2808-0001 läuft nach einem Fehler, z. B. Kurzschluss an einem Ausgang, selbstständig wieder an. Die IE2808 wartet auf eine Fehlerrücksetzung durch den Master (CTRL-Byte).

Technische Daten | IE2808 | IE2808-0001
Anzahl Ausgänge | 16
Anschluss Ausgänge | D-Sub-Buchse, 25-polig
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 0,5 A je Kanal, einzeln kurzschlussfest, Summenstrom max. 4 A
Kurzschlussstrom | max. 1,5 A
Stromaufnahme Lastspannung | 30 mA typ.
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Fehlerbehandlung | Fehlerrücksetzung durch Master | selbstständig
Breite im Prozessabbild | 16 Outputs, 16 Inputs (Diagnose) optional: Control/Status
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Zubehör |
ZS2002-0111 | D-Sub-Stecker, 25-polig, Lötkontakte, IP 67
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE3102 | 4-Kanal-Analog-Eingang ±10 V

Analog-Eingang
IE3102
IE3102 | 4-Kanal-Analog-Eingang ±10 V ﻿
IE3102
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | Sensor
Supply UP
2 | Input +
3 | GNDP
4 | Input -
5 | Shield
1
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE3102 | 4-Kanal-Analog-Eingang ±10 V

Die analoge Eingangsbaugruppe IE3102 verarbeitet Signale im Bereich von -10 bis +10 V. Die Spannung wird mit einer Auflösung von16 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die vier Eingangskanäle sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Die eingespeiste Lastspannung (frei wählbar bis 30 V DC) wird für die Sensorversorgung durchgeleitet. Somit können z. B. Messpotentiometer mit 10 V DC von einer externen Spannungsquelle versorgt werden.

Die Baugruppe verfügt über vielfältige Features, wobei die Defaultwerte so gewählt wurden, dass eine Konfiguration in der Regel nicht erforderlich ist. Die Eingangsfilter und damit verbunden die Wandlungszeiten sind in weiten Bereichen einstellbar; mehrere Datenausgabeformate stehen zur Wahl. Die Skalierung der Eingänge kann bei Bedarf verändert werden; eine automatische Grenzwertüberwachung steht ebenfalls zur Verfügung. Parametriert wird wahlweise über den Feldbus oder mit dem KS2000-Softwaretool.

Technische Daten | IE3102
Anzahl Eingänge | 4
Anschluss Eingänge | M12, schraubbar
Signalspannung | -10/0…+10 V
Innenwiderstand | > 100 kΩ
Gleichtaktspannung UCM | 35 V max.
Auflösung | 16 Bit (für den 0…10-V-Bereich: Auflösung 15 Bit)
Wandlungszeit | 250 ms, konfigurierbar bis 5 ms
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Eingangsfilter | konfigurierbar
Sensorversorgung | aus Lastspannung UP, DC, frei wählbar bis 30 V
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional)
Potenzialtrennung | Kanäle/Steuerspannung: 500 Veff, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE3112 | 4-Kanal-Analog-Eingang 0/4…20 mA

Analog-Eingang
IE3112
IE3112 | 4-Kanal-Analog-Eingang 0/4…20 mA ﻿
IE3112
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | Sensor
Supply UP
2 | Input +
3 | GNDP
4 | Input -
5 | Shield
1
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE3112 | 4-Kanal-Analog-Eingang 0/4…20 mA

Die analoge Eingangsbaugruppe IE3112 verarbeitet Signale im Bereich von 0/4 bis 20 mA. Der Eingangsstrom wird mit einer Auflösung von 16 Bit (Default: 15 Bit) digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die vier Eingangskanäle sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Die eingespeiste Lastspannung (frei wählbar bis 30 V DC) wird für die Sensorversorgung durchgeleitet. Die Baugruppe verfügt über vielfältige Features, wobei die Defaultwerte so gewählt wurden, dass eine Konfiguration in der Regel nicht erforderlich ist. Die Eingangsfilter und damit verbunden die Wandlungszeiten sind in weiten Bereichen einstellbar, mehrere Datenausgabeformate stehen zur Wahl. Die Skalierung der Eingänge kann bei Bedarf verändert werden, eine automatische Grenzwertüberwachung steht ebenfalls zur Verfügung. Parametriert wird wahlweise über den Feldbus oder mit dem KS2000-Softwaretool über die Konfigurationsschnittstelle der Koppler Box. Die Parameter werden auf der Baugruppe gespeichert.

Technische Daten | IE3112
Anzahl Eingänge | 4
Anschluss Eingänge | M12, schraubbar
Signalspannung | 0/4…20 mA
Innenwiderstand | 80 Ω Messwiderstand
Gleichtaktspannung UCM | 35 V max.
Auflösung | 16 Bit
Wandlungszeit | 250 ms, konfigurierbar bis 5 ms
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Eingangsfilter | konfigurierbar
Sensorversorgung | aus Lastspannung UP, DC, frei wählbar bis 30 V
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional)
Potenzialtrennung | Kanäle/Steuerspannung: 500 Veff, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE3202 | 4-Kanal-Analog-Eingang PT100 (RTD)

Analog-Eingang
IE3202
IE3202 | 4-Kanal-Analog-Eingang PT100 (RTD) ﻿
IE3202
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | RL+
2 | R+
3 | RL-
4 | R-
5 | Shield
1
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP
4-Leiter 3-Leiter 2-Leiter
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE3202 | 4-Kanal-Analog-Eingang PT100 (RTD)

Die analoge Eingangsbaugruppe IE3202 erlaubt den direkten Anschluss von Widerstandssensoren. Die Schaltung der Baugruppe kann Sensoren in 2-, 3- und 4-Leiteranschlusstechnik betreiben. Die Linearisierung über den gesamten Temperaturbereich wird durch einen Mikroprozessor realisiert. Der Temperaturbereich ist frei wählbar. Die Baugruppe kann auch zur reinen Widerstandsmessung eingesetzt werden; die Ausgabe erfolgt dann direkt in Ohm. Die Standardeinstellung der Baugruppe ist: Auflösung 0,1 °C im Temperaturbereich der PT100-Sensoren in 4-Leiteranschlusstechnik. Sensorstörungen, wie z. B. Drahtbruch, werden über Error-LEDs angezeigt.

Die Baugruppe verfügt über vielfältige Features, wobei die Defaultwerte so gewählt wurden, dass eine Konfiguration meist nicht erforderlich ist. Die Eingangsfilter und damit verbunden die Wandlungszeiten sind in weiten Bereichen einstellbar, mehrere Datenausgabeformate stehen zur Wahl. Die Skalierung der Eingänge kann bei Bedarf verändert werden, eine automatische Grenzwertüberwachung steht ebenfalls zur Verfügung. Parametriert wird wahlweise über den Feldbus oder mit dem KS2000-Softwaretool.

Technische Daten | IE3202
Anzahl Eingänge | 4
Anschlusstechnik
M12, schraubbar für 2-, 3- und 4-Leiteranschlusstechnik, Voreinstellung: 4-Leiter
Sensorarten | PT100, PT200, PT500, PT1000, Ni100, Ni120, Ni1000, Widerstandsmessung (z. B. Poti-Anschluss)
Temperaturbereich | -250…+850 °C (PT-Sensoren); -60…+250 °C (Ni-Sensoren)
Auflösung | 0,1 °C pro Digit
Wandlungszeit | ca. 250 ms (konfigurierbar bis 65 ms)
Messfehler | < ±1 °C
Messstrom | 0,5 mA typ.
Eingangsfilter | 5 Varianten, konfigurierbar
Sensorversorgung | aus Steuerspannung US
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional)
Potenzialtrennung | Kanäle/Steuerspannung: 500 Veff, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE3312 | 4-Kanal-Analog-Eingang Thermoelement

Analog-Eingang
IE3312
IE3312 | 4-Kanal-Analog-Eingang Thermoelement ﻿
IE3312
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | Compen-
sation A
2 | Input +
3 | Ground
4 | Input -
5 | Shield
1
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP
Kompensations-
stecker
ZS2000-3712
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE3312 | 4-Kanal-Analog-Eingang Thermoelement

Die analoge Eingangsbaugruppe IE3312 erlaubt den direkten Anschluss von vier Thermoelementen. Die Schaltung der Baugruppe kann Thermoelementsensoren in 2-Leitertechnik betreiben. Die Linearisierung über den gesamten Temperaturbereich wird durch einen Mikroprozessor realisiert. Der Temperaturbereich ist frei wählbar. Die Error-LEDs zeigen Drahtbruch an. Die Kaltstellenkompensation erfolgt durch Temperaturmessung in den Anschlusssteckern. Somit können Standardverlängerungsleitungen angeschlossen werden. Mit der IE3312 ist auch mV-Messung möglich.

Die Baugruppe verfügt über vielfältige Features, wobei die Defaultwerte so gewählt wurden, dass eine Konfiguration meist nicht erforderlich ist. Die Eingangsfilter und damit verbunden die Wandlungszeiten sind in weiten Bereichen einstellbar, mehrere Datenausgabeformate stehen zur Wahl. Die Skalierung der Eingänge kann bei Bedarf verändert werden, eine automatische Grenzwertüberwachung steht ebenfalls zur Verfügung. Parametriert wird wahlweise mit dem Feldbus oder dem KS2000-Softwaretool über die Konfigurationsschnittstelle der Koppler Box. Die Parameter werden auf der Baugruppe gespeichert. Für die Temperaturkompensation wird ein PT1000-Element benötigt. Beckhoff bietet einen Stecker mit Temperaturkompensation an (ZS2000-3712).

Technische Daten | IE3312
Anzahl Eingänge | 4
Anschlusstechnik | M12, schraubbar, 2-Leiteranschlusstechnik für Thermoelement
Sensorarten | Typ J, K, L, B, E, N, R, S, T, U (Voreinstellung Typ K), mV-Messung
Temperaturbereich | sensortypabhängig; voreingestellt Typ K, -100…+1.370 °C
Auflösung | 0,1 °C pro Digit
Wandlungszeit | ca. 250 ms (konfigurierbar bis 70 ms)
Messfehler | < ±0,5 % (bezogen auf den Messbereichsendwert)
Eingangsfilter | 5 Varianten, konfigurierbar
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional)
Potenzialtrennung | Kanäle/Steuerspannung: 500 Veff, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE4112 | 4-Kanal-Analog-Ausgang 0/4…20 mA

Analog-Ausgang
IE4112
IE4112 | 4-Kanal-Analog-Ausgang 0/4…20 mA ﻿
IE4112
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | Output +
2 | +24 V DC UP
3 | Output -
4 | GNDP
5 | Shield
1
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE4112 | 4-Kanal-Analog-Ausgang 0/4…20 mA

Die analoge Ausgangsbaugruppe IE4112 erzeugt analoge Ausgangssignale im Bereich von 0/4 bis 20 mA. Der Strom wird mit einer Auflösung von 15 Bit (Default) galvanisch getrennt zur Prozessebene gespeist. Wenn die Ausgangsdaten vorzeichenlos übertragen werden, kann auch die 16-Bit-Auflösung angewählt werden. Die Skalierung der Ausgänge lässt sich bei Bedarf verändern.

Die vier Ausgangskanäle besitzen ein gemeinsames Massepotenzial mit der Versorgung 24 V DC. Die Ausgangstreiber werden aus der Lastspannung (frei wählbar bis 30 V DC) gespeist, die für die Aktorversorgung durchgeleitet wird.

Technische Daten | IE4112
Anzahl Ausgänge | 4
Anschluss Ausgänge | M12, schraubbar
Signalstrom | 0/4…20 mA
Bürde | < 500 Ω
Auflösung | 15 Bit, konfigurierbar 16 Bit
Wandlungszeit | < 4 ms
Messfehler | < ±0,1 % (bezogen auf den Messbereichsendwert)
Aktorversorgung | aus Lastspannung UP
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Output: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional)
Potenzialtrennung | Kanäle/Steuerspannung: ja, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE4132 | 4-Kanal-Analog-Ausgang ±10 V

Analog-Ausgang
IE4132
IE4132 | 4-Kanal-Analog-Ausgang ±10 V ﻿
IE4132
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | Output +/-
2 | +24 V DC UP
3 | Output GND
4 | GNDP
5 | Shield
1
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE4132 | 4-Kanal-Analog-Ausgang ±10 V

Die analoge Ausgangsbaugruppe IE4132 erzeugt analoge Ausgangssignale im Bereich von -10 bis +10 V. Die Spannung wird mit einer Auflösung von 16 Bit galvanisch getrennt zur Prozessebene gespeist. Die Skalierung der Ausgänge lässt sich bei Bedarf verändern.

Die vier Ausgangskanäle besitzen ein gemeinsames Massepotenzial mit der Versorgung 24 V DC. Die Ausgangstreiber werden aus der Steuerspannung gespeist. Die eingespeiste Lastspannung (frei wählbar bis 30 V DC) steht zur Aktorversorgung zur Verfügung.

Technische Daten | IE4132
Anzahl Ausgänge | 4
Anschluss Ausgänge | M12, schraubbar
Signalstrom | -10/0…10 V
Bürde | > 5 kΩ
Auflösung | 16 Bit
Wandlungszeit | < 4 ms
Messfehler | < ±0,1 % (bezogen auf den Messbereichsendwert)
Aktorversorgung | aus Lastspannung UP
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Output: 4 x 16-Bit-Daten (4 x 8-Bit-Control/Status optional)
Potenzialtrennung | Kanäle/Steuerspannung: ja, zwischen den Kanälen: nein, Steuerspannung/Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE5009 | 1-Kanal-SSI-Geber-Interface

Sonderfunktionen
IE5009
IE5009 | 1-Kanal-SSI-Geber-Interface ﻿
IE5009
Stecker-
belegung
Statusanzeige Signal
Beschriftungsfelder
M23-Schraub-
verbinder für Signalanschluss
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | GNDs
2 | +24 V DC Us
3 | Clock +
4 | Clock -
5 | Data +
6 | Data -
7 | n.c.
8 | n.c.
9 | n.c.
10 | n.c.
11 | n.c.
12 | n.c.
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE5009 | 1-Kanal-SSI-Geber-Interface

Die SSI-Interface-Baugruppe IE5009 dient zum direkten Anschluss eines SSI-Gebers. Die Versorgung des Gebers erfolgt über das SSI-Interface. Die Schnittstellenschaltung gibt zum Auslesen des Gebers ein Taktsignal aus und stellt der Steuerung den einlaufenden Datenstrom als Datenwort im Prozessabbild zur Verfügung. Die Baugruppe gibt die Daten wahlweise in Dualzahlen umgewandelt oder binär (Graycode) aus. Die Drehrichtungsanpassung ist konfigurierbar. Unterschiedliche Betriebsarten, Übertragungsfrequenzen und Bitbreiten können über Kontrollregister dauerhaft eingestellt werden.

Technische Daten | IE5009
Anzahl Kanäle | 1
Anschluss für SSI-Geber | M23-Buchse mit Außengewinde, 12-polig
Signaleingang | Differenzsignal (RS485)
Geberversorgung | 24 V DC, aus Lastspannung
Übertragungsraten | einstellbar bis 1 MHz, 250 kHz voreingestellt
Serieller Eingang | 24 Bit (einstellbar)
Datenrichtung | Lesen
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input: 1 x 32-Bit-Daten (1 x 8-Bit-Control/Status optional)
Potenzialtrennung | ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE5109 | 1-Kanal-Inkremental-Encoder-Interface, 1 MHz

Sonderfunktionen
IE5109
IE5109 | 1-Kanal-Inkremental-Encoder-Interface, 1 MHz ﻿
IE5109
Stecker-
belegung
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
M23-Schraub-
verbinder für Signalanschluss
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | +24 V DC Us
2 | Gate
3 | GNDs
4 | Latch
5 | Shield
Encoder-
Anschluss
1 | B
2 | +5 V DC
Sensor
3 | C
4 | C
5 | A
6 | A
7 | Status
8 | B
9 | n.c.
10 | GNDs
11 | GNDs
12 | +5 V DC
Sensor
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE5109 | 1-Kanal-Inkremental-Encoder-Interface, 1 MHz

Die Baugruppe IE5109 ist ein Interface zum direkten Anschluss von Inkremental-Encodern mit Differenzeingängen (RS485) oder Einfacheingängen. Ein 16-Bit-Zähler mit Quadraturdecoder sowie ein 16-Bit-Latch für den Nullimpuls können gelesen, gesetzt oder aktiviert werden. Die Eingänge können wahlweise als Komplementär- oder Einfacheingänge genutzt werden. An den Statuseingang des Interfaces können Inkremental-Encoder mit Störmeldeausgang angeschlossen werden. Eine Periodendauermessung mit einer Auflösung von 200 ns ist möglich. Der Toreingang (Gate) erlaubt das Sperren des Zählers (High = Stop), über den Latch-Eingang wird mit der steigenden Flanke ausgewertet.

Technische Daten | IE5109
Anzahl Kanäle | 1
Anschluss Encoder/Sensor | M23-Buchse mit Außengewinde, 12-polig
Anschluss Gate/Latch | M12, schraubbar
Geberversorgung | 5 V DC
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Zähler | 16 Bit, binär
Grenzfrequenz | 1 MHz (bei 4-fach-Auswertung)
Quadraturdecoder | 1-, 2-, 4-fach-Auswertung
Nullimpuls-Latch | 16 Bit
Befehle | Lesen, Setzen, Aktivieren
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input/Output: 2 x 16-Bit-Daten + 1 x 8-Bit-Control/Status
Potenzialtrennung | ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE6002 | 1-Kanal serielle Schnittstelle, RS232

Sonderfunktionen
IE6002
IE6002 | 1-Kanal serielle Schnittstelle, RS232 ﻿
IE6002
Stecker-
belegung
Statusanzeige Signal
Beschriftungsfelder
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | n.c.
2 | TxD
3 | GND
4 | RxD
5 | Shield
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE6002 | 1-Kanal serielle Schnittstelle, RS232

Die serielle Schnittstellenbaugruppe IE6002 ermöglicht den Anschluss von Geräten mit einer RS232-Schnittstelle, die normkonform nach CCITT V.28/DIN 66 259-1 arbeitet. Die Baugruppe überträgt die Daten volltransparent zum überlagerten Automatisierungsgerät, wobei der Datentransfer über den Feldbus mit einem einfachen Handshake-Protokoll abgewickelt wird. Dieses hat keinen Einfluss auf das Protokoll der seriellen Schnittstelle. Der aktive serielle Kommunikationskanal arbeitet unabhängig vom überlagerten Bussystem im Vollduplexbetrieb mit bis zu 115.200 Baud, wobei 128-Byte-Empfangs- und 16-Byte-Sendepuffer zur Verfügung stehen. Die RS232-Schnittstelle garantiert hohe Störsicherheit durch galvanisch getrennte Signale.

Technische Daten | IE6002
Übertragungskanäle | 2 (1/1), TxD und RxD
Übertragungsraten | 1.200…115.200 Baud, 9.600 Baud (8 Bit, No Parity, 1 Stopp-Bit) voreingestellt
Anschluss RS232 | M12, schraubbar
Bitverzerrung | < 3 %
Leitungslänge | max. 15 m
Signalspannung „0“ | -18…+3 V
Signalspannung „1“ | 3…18 V
Datenpuffer | 128-Byte-Empfangspuffer, 16-Byte-Sendepuffer
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input/Output: 3 x 8-Bit-Nutzdaten, 1 x 8-Bit-Control/Status (bis 5 x 8-Bit-Nutzdaten möglich)
Potenzialtrennung | RS232/Steuerspannung: 500 Veff, zum Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE6012 | 1-Kanal serielle Schnittstelle TTY, 20-mA-Current-Loop

Sonderfunktionen
IE6012
IE6012 | 1-Kanal serielle Schnittstelle TTY, 20-mA-Current-Loop ﻿
IE6012
Stecker-
belegung
Statusanzeige Signal
Beschriftungsfelder
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | TxD-
2 | TxD+
3 | RxD-
4 | RxD+
5 | Shield
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE6012 | 1-Kanal serielle Schnittstelle TTY, 20-mA-Current-Loop

Die serielle Schnittstellenbaugruppe IE6012 ermöglicht den Anschluss von Geräten mit einer 20-mA-Stromschnittstelle, die im passiven Betrieb arbeitet. Die Baugruppe überträgt die Daten volltransparent zum überlagerten Automatisierungsgerät, wobei der Datentransfer über den Feldbus mit einem einfachen Handshake-Protokoll abgewickelt wird. Dieses hat keinen Einfluss auf das Protokoll der seriellen Schnittstelle. Der aktive serielle Kommunikationskanal arbeitet unabhängig vom überlagerten Bussystem im Vollduplexbetrieb mit bis zu 115.200 Baud, wobei 128-Byte-Empfangs- und 16-Byte-Sendepuffer zur Verfügung stehen. Die Stromschnittstelle garantiert hohe Störsicherheit durch galvanisch getrennte Signale mit eingeprägtem Strom.

Technische Daten | IE6012
Übertragungskanäle | 2 (1/1), TxD und RxD, Vollduplex
Übertragungsraten | 1.200…115.200 Baud, 9.600 Baud (8 Bit, No Parity, 1 Stopp-Bit) voreingestellt
Anschluss TTY | M12, schraubbar
Bitübertragung | 2 x 20 mA
Bürde | < 500 Ω
Leitungslänge | max. 1.000 m Twisted-Pair
Signalstrom „0“ | 0…3 mA
Signalstrom „1“ | 14…20 mA
Datenpuffer | 128-Byte-Empfangspuffer, 16-Byte-Sendepuffer
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input/Output: 3 x 8-Bit-Nutzdaten, 1 x 8-Bit-Control/Status (bis 5 x 8-Bit-Nutzdaten möglich)
Potenzialtrennung | TTY/Steuerspannung: 500 Veff, zum Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IE6022 | 1-Kanal serielle Schnittstelle, RS422/RS485

Sonderfunktionen
IE6022
IE6022 | 1-Kanal serielle Schnittstelle, RS422/RS485 ﻿
IE6022
Stecker-
belegung
Statusanzeige Signal
Beschriftungsfelder
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | TxD-
2 | TxD+
3 | RxD-
4 | RxD+
5 | Shield
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface

IE6022 | 1-Kanal serielle Schnittstelle, RS422/RS485

Die serielle Schnittstellenbaugruppe IE6022 ermöglicht den Anschluss von Geräten mit einer RS422- oder RS485-Schnittstelle. Die Baugruppe überträgt die Daten volltransparent zum überlagerten Automatisierungsgerät, wobei der Datentransfer über den Feldbus mit einem einfachen Handshake-Protokoll abgewickelt wird. Dieses hat keinen Einfluss auf das Protokoll der seriellen Schnittstelle. Der aktive serielle Kommunikationskanal arbeitet unabhängig vom überlagerten Bussystem im Vollduplexbetrieb mit bis zu 115.200 Baud, wobei 128-Byte-Empfangs- und 16-Byte-Sendepuffer zur Verfügung stehen. Die Differenzsignalübertragung nach RS422 garantiert hohe Störsicherheit durch galvanisch getrennte Signale.

Technische Daten | IE6022
Übertragungskanäle | TxD und RxD, Voll-/Halbduplex
Übertragungsraten | 1.200…115.200 Baud, 9.600 Baud (8 Bit, No Parity, 1 Stopp-Bit) voreingestellt
Anschluss RS422 | M12, schraubbar
Bitübertragung | mit Differenzsignal
Leitungsimpedanz | 120 Ω
Leitungslänge | max. 500 m Twisted-Pair
Gleichtaktspannung UCM | max. -7…+12 V gegen Masse
Datenpuffer | 128-Byte-Empfangspuffer, 16-Byte-Sendepuffer
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input/Output: 3 x 8-Bit-Nutzdaten, 1 x 8-Bit-Control/Status (bis 5 x 8-Bit-Nutzdaten möglich)
Potenzialtrennung | RS485/Steuerspannung: 500 Veff, zum Feldbus: ja, durch IP-Link
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbussysteme IL230x-B110 | Feldbus-Box-Module für EtherCAT

EtherCAT
IL230x-B110 | Feldbus-Box-Module für EtherCAT ﻿
Koppler Box
IL230x-B110
Steckerbelegung
Statusanzeige Modul
bzw. IP-Link
Statusanzeige Feldbus
Konfigurationsschnittstelle
Signaleingang EtherCAT
Signalausgang EtherCAT
3 Anschlussvarianten
1 | Ø8-Steckverbindung
2 | M8-Schraubverbindung
3 | M12-Schraubverbindung
(Sonderfunktionen:
M23-Schraubverbindung)
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
1 | Tx+
2 | Rx+
3 | Tx-
4 | Rx-
Housing | Shield
1 | Tx+
2 | Rx+
3 | Tx-
4 | Rx-
Housing | Shield

IL230x-B110 | Feldbus-Box-Module für EtherCAT

EtherCAT (Ethernet for Control Automation Technology) ist die Ethernet-Lösung für die Industrieautomatisierung, die sich durch überragende Performance und besonders einfache Handhabung auszeichnet. Mit EtherCAT kann die Ethernet-Sterntopologie durch eine einfache Linienstruktur ersetzt werden. Wahlweise kann EtherCAT aber auch „klassisch“, mit Switches verkabelt werden, um weitere Ethernet-Teilnehmer zu integrieren. Der Master benötigt keine spezielle Einsteckkarte und lässt sich mit einer sehr einfachen Schnittstelle auf beliebigen, vorhandenen Ethernet-Controllern implementieren. Daher eignet sich EtherCAT auch gut für die kleine und mittlere Steuerungsebene und wird dort ganz neue Anwendungsfelder für verteilte I/Os erschließen.

Die Koppler Box IL230x-B110 erweitert EtherCAT für den IP-67-Bereich. Alle Erweiterungs-Box-Baugruppen aus dem bewährten Beckhoff-Feldbus-Box-Programm sind via IP-Link anschließbar. Eine Station besteht aus einer Koppler Box IL230x-B110 und einer beliebigen Anzahl von bis zu 120 Erweiterungs-Box-Modulen.

Die Koppler Box erkennt die angeschlossenen Module und erstellt automatisch die Zuordnung ins Prozessabbild des EtherCAT-Systems. Mit der oberen EtherCAT-Schnittstelle wird die Feldbus Box an das Netzwerk angeschlossen, die untere M12-Buchse dient zum optionalen Anschluss weiterer EtherCAT-Geräte am gleichen Strang. Im EtherCAT-Netzwerk wird die Koppler Box IL230x-B110 im Bereich der Ethernet-Signalübertragung (100BASE-TX) an beliebiger Stelle eingesetzt – außer direkt am Switch.

Diagnose

Die umfangreichen Diagnosefunktionen der Beckhoff-Geräte ermöglichen die schnelle Fehlerlokalisierung. Diagnosemeldungen werden über EtherCAT übertragen und beim Master zusammengefasst. Auf dem Modul werden der Status der Netzwerkverbindung, der Gerätestatus, der Status der Ein- und Ausgänge sowie der Spannungsversorgung mit LEDs dargestellt.

Koppler Box

Die EtherCAT-Koppler-Box sammelt die I/O-Daten über die störsichere IP-Link-Lichtleiterverbindung von den Erweiterungs-Box-Modulen ein. Sie erkennt die angeschlossenen Baugruppen und sortiert die Ein- und Ausgangsdaten automatisch ins Prozessabbild. Die Koppler Box verfügt über vier digitale Ein- und vier digitale Ausgänge; alle anderen Signalformen stehen als Erweiterungs-Box zur Verfügung.

Systemdaten | EtherCAT | IL230x-B110
Anzahl I/O-Stationen | 65.535
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | Ethernet-/EtherCAT-CAT-5-Kabel
Länge zwischen Stationen | 100 m (Master/Box, Box/Box)
Übertragungsraten | 100 MBaud
Topologie | Linientopologie
Technische Daten | IL230x-B110
Erweiterungsmodule | max. 120 mit max. 512-Byte-Input- und 512-Byte-Output-Daten
Digitale Peripheriesignale | max. 964 Inputs und 964 Outputs
Analoge Peripheriesignale | max. 127 Inputs und 127 Outputs
Protokoll | EtherCAT
Konfigurationsmöglichkeit | über KS2000
Businterface | 2 x M12 Buchse, 4-polig (d-codiert)
Spannungsversorgung | Steuerspannung: 24 V DC (-15 %/+20 %); Lastspannung: entsprechend I/O-Variante
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Stromaufnahme Steuerspg. | 30 mA + Stromaufnahme Sensorversorgung, max. 0,5 A
Stromaufnahme Lastspannung | entsprechend I/O-Variante
Potenzialtrennung | Steuerspannung/Feldbus: ja, Steuerspannung/Ein- bzw. Ausgänge: entsprechend I/O-Variante
Gewicht | ca. 250 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker

Koppler Box

Die Koppler Box für EtherCAT verfügt über vier digitale Ein- und vier digitale Ausgänge, wahlweise mit schnappbaren Ø8-mm-, schraubbaren M8- oder schraubbaren M12-Steckverbindern. Über die IP-Link-Kommunikationsverbindung können bis zu 120 Erweiterungs-Box-Module angeschlossen werden.

IL230x-B110 | Koppler Box für EtherCAT-Systeme | Stecker
Digital-Kombi
IL2300-B110 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | Ø8
IL2301-B110 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M8
IL2302-B110 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M12

Systemübersicht

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbussysteme IL230x-B900, IL230x-C900, IL230x-B901 | Feldbus-Box-Module für Ethernet

Ethernet
IL230x-B900, IL230x-C900, IL230x-B901 | Feldbus-Box-Module für Ethernet ﻿
Koppler Box | SPS
IL230x-B900 | C900
Steckerbelegung
Statusanzeige Modul
bzw. IP-Link
Feldbusanschluss
RJ-45-Buchse
Statusanzeige Feldbus
3 Anschlussvarianten
1 | Ø8-Steckverbindung
2 | M8-Schraubverbindung
3 | M12-Schraubverbindung
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
1 | TD+ (Senden)
2 | TD- (Senden)
3 | RD+ (Empf.)
4 | n.c.
5 | n.c.
6 | RD- (Empf.)
7 | n.c.
8 | n.c.
1 | Tx+
2 | Rx+
3 | Tx-
4 | Rx-
Housing | Shield
Koppler Box
IL230x-B901
Feldbusan-
schluss
M12-Buchse

IL230x-B90x, IL230x-C900 | Feldbus-Box-Module für Ethernet

Die hohe Geschwindigkeit und einfache Twisted-Pair-Verdrahtung, die Verfügbarkeit von industrietauglichen Hubs/Switches und die Entwicklung geeigneter Anwendungsprotokolle erweitern den Anwendungsbereich von Industrial-Ethernet auf breiter Basis bis in die Sensor-/Aktorebene – und damit in den typischen Anwendungsbereich der Beckhoff-Feldbuskomponenten.

Der Einsatz von Ethernet als Sensor-/Aktorbus ist vor allem dort interessant, wo bereits eine Ethernet-Infrastruktur vorhanden oder vorgesehen ist – z. B. bei Anwendungen mit PC-basierter Steuerungstechnik oder in der Gebäudeautomatisierung.

Die Ethernet-Feldbus-Box unterstützt 10-MBit/s- und 100-MBit/s-Ethernet. Der Ethernet-Anschluss erfolgt über gekapselte RJ-45-Steckverbinder (-B900/-C900) oder über einen d-codierten M12-Steckverbinder (-B901). Über Drehschalter wird die IP-Adresse eingestellt (Offset zu einer frei wählbaren Startadresse). In Netzen mit DHCP (Dienst für die Zuordnung der logischen IP-Adresse zur physikalischen Knotenadresse [MAC-ID]) erhält die Feldbus Box ihre IP-Adresse vom DHCP-Server.

Die Feldbus-Box-Module für Ethernet unterstützen die TwinCAT-Systemkommunikation ADS sowie das echtzeitfähige Real-Time-Ethernet. Mit TwinCAT I/O stehen Konfigurationstools sowie ein Windows-NT/2000/XP-Treiber für beliebige Hochsprachenprogramme (DLL) und Visual-Basic-Applikationen (ActiveX) zur Verfügung. Anwendungen mit OPC-Schnittstellen können über einen OPC-Server auf ADS und damit auf die Ethernet-Feldbus-Box zugreifen. Neben ADS unterstützen die Module Modbus (Modbus TCP), ein einfaches, weit verbreitetes Master-/Slaveprotokoll auf TCP/IP-Basis und Real-Time-Ethernet.

Konfiguration

Die IP-Adresse sowie weitere Ethernet-Parameter werden mit zwei Drehwahlschaltern eingestellt. Die Übertragungsrate wird von der Ethernet-Box selbstständig erkannt (Auto-Baudrate). Spezielle I/O-Parameter können über die KS2000-Software eingestellt werden.

Diagnose

Die umfangreichen Diagnosefunktionen der Beckhoff-Geräte ermöglichen die schnelle Fehlerlokalisierung. Diagnosemeldungen werden über das Ethernet übertragen und beim Master zusammengefasst. Auf dem Modul werden der Status der Netzwerkverbindung, der Gerätestatus, der Status der Ein- und Ausgänge sowie der Spannungsversorgung mit LEDs dargestellt.

Koppler Box

Die Ethernet-Koppler-Box sammelt die I/O-Daten über die störsichere IP-Link-Lichtleiterverbindung von den Erweiterungs-Box-Modulen ein. Sie erkennt die angeschlossenen Baugruppen und sortiert die Ein- und Ausgangsdaten automatisch ins Prozessabbild. Die Koppler Box verfügt über vier digitale Ein- und vier digitale Ausgänge; alle anderen Signalformen stehen als Erweiterungs-Box zur Verfügung.

SPS Box

Die SPS Box ist ein intelligenter Ethernet-Knoten, der I/O-Daten dezentral vorverarbeiten und Steuerungs- und Regelungsaufgaben unabhängig von der Funktion des Ethernet-Netzwerks ausführen kann. Sie ist, wie die Koppler Box, mit vier digitalen Ein- und vier digitalen Ausgängen ausgestattet. Über IP-Link können zudem bis zu 120 Erweiterungs-Box-Module angeschlossen werden. Programmiert wird die SPS Box mit TwinCAT über Ethernet oder über die Konfigurationsschnittstelle.

Systemdaten | Ethernet | IL230x-B90x, IL230x-C900
Anzahl I/O-Stationen | nur durch IP-Adressraum begrenzt
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | 2 x 2 Twisted-Pair-Kupferkabel; CAT 5 (100 MBaud)
Länge zwischen Stationen | 100 m (Verteiler, Hub bis B900)
Übertragungsraten | 10/100 MBaud
Topologie | sternförmig über Ethernet-Hub oder -Switch
Technische Daten | IL230x-B900, IL230x-C900 | IL230x-B901
Erweiterungsmodule | max. 120 mit max. 512-Byte-Input- und 512-Byte-Output-Daten
Digitale Peripheriesignale | max. 964 Inputs und 964 Outputs
Analoge Peripheriesignale | max. 127 Inputs und 127 Outputs
Protokoll | TwinCAT ADS, Modbus TCP, Beckhoff-Real-Time-Ethernet (nur IL230x-B90x)
Konfigurationsmöglichkeit | über KS2000
Übertragungsraten | 10/100 MBaud, automatische Erkennung der Übertragungsrate
Businterface | 1 x RJ-45-Buchse | 1 x M12-Buchse, 4-polig (d-codiert)
Spannungsversorgung | Steuerspannung: 24 V DC (-15 %/+20 %); Lastspannung: entsprechend I/O-Variante
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Stromaufnahme Steuerspg. | 30 mA + Stromaufnahme Sensorversorgung, max. 0,5 A
Stromaufnahme Lastspannung | entsprechend I/O-Variante
Potenzialtrennung | Steuerspannung/Feldbus: nein, Steuerspannung/Ein- bzw. Ausgänge: entsprechend I/O-Variante
Gewicht | ca. 250 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
TwinCAT PLC | Programmiersystem nach IEC 61131-3
Kabelsätze | Kabelsätze und Stecker

Koppler Box

Die Koppler Box für Ethernet verfügt über vier digitale Ein- und vier digitale Ausgänge, wahlweise mit schnappbaren Ø8-mm-, schraubbaren M8- oder M12-Steckverbindern. Über die IP-Link-Kommunikationsverbindung können bis zu 120 Erweiterungs-Box-Module angeschlossen werden.

IL230x-B900 | Koppler Box für Ethernet-Systeme | Stecker
Digital-Kombi
IL2300-B900 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | Ø8
IL2301-B900 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M8
IL2302-B900 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M12

SPS Box

Die SPS Box für Ethernet, programmierbar nach IEC 61131-3, verfügt über vier digitale Ein- und vier digitale Ausgänge, wahlweise mit schnappbaren Ø8-mm-, schraubbaren M8- oder M12-Steckverbindern. Über die IP-Link-Kommunikationsverbindung können bis zu 120 Erweiterungs-Box-Module angeschlossen werden.

IL230x-C900 | SPS Box mit Controller IEC 61131-3 für Ethernet-Systeme | Stecker
Digital-Kombi
IL2300-C900 | SPS Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V 0,5 A | Ø8
IL2301-C900 | SPS Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V 0,5 A | M8
IL2302-C900 | SPS Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V 0,5 A | M12

Koppler Box

Die Koppler Box für Ethernet verfügt über vier digitale Ein- und vier digitale Ausgänge, wahlweise mit schnappbaren Ø8-mm-, schraubbaren M8- oder M12-Steckverbindern. Über die IP-Link-Kommunikationsverbindung können bis zu 120 Erweiterungs-Box-Module angeschlossen werden.

IL230x-B901 | Koppler Box für Ethernet-Systeme | Stecker
Digital-Kombi
IL2300-B901 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | Ø8
IL2301-B901 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M8
IL2302-B901 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M12

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbussysteme IL230x-B903 | Feldbus-Box-Module für PROFINET

PROFINET
IL230x-B903 | Feldbus-Box-Module für PROFINET ﻿
Koppler Box
IL230x-B903
Steckerbelegung
Statusanzeige Modul
bzw. IP-Link
Feldbusanschluss
M12-Buchse
Statusanzeige Feldbus
3 Anschlussvarianten
1 | Ø8-Steckverbindung
2 | M8-Schraubverbindung
3 | M12-Schraubverbindung
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
1 | Tx+
2 | Rx+
3 | Tx-
4 | Rx-
Housing | Shield

IL230x-B903 | Feldbus-Box-Module für PROFINET

PROFINET ist der offene Industrial-Ethernet-Standard der PNO (PROFIBUS Nutzerorganisation). Für die Kommunikation werden international etablierte IT-Standards wie TCP/IP genutzt. PROFINET IO beschreibt den Datenaustausch zwischen Steuerungen und Feldgeräten und kann in Standard-Ethernet-Netzwerken verwendet und über handelsübliche Switche vernetzt werden.

Die Feldbus-Koppler-Box IL230x-B903 verbindet PROFINET mit den modular erweiterbaren Erweiterungs-Box-Modulen. Ein Aufbau besteht aus einer Koppler Box und bis zu 120 verschiedenen Erweiterungs-Box-Modulen. Die Koppler Box erkennt automatisch die angeschlossenen Erweiterungen und erstellt die Zuordnung der Ein-/Ausgänge zu den Worten des Prozessabbildes.

Die PROFINET-Feldbus-Box unterstützt 10-MBit/s- und 100-MBit/s-PROFINET. Der PROFINET-Anschluss erfolgt über einen d-codierten M12-Steckverbinder. Über Drehschalter wird die IP-Adresse eingestellt (Offset zu einer frei wählbaren Startadresse). In Netzen mit DHCP (Dienst für die Zuordnung der logischen IP-Adresse zur physikalischen Knotenadresse [MAC-ID]) erhält die Feldbus Box ihre IP-Adresse vom DHCP-Server.

Konfiguration

Die IP-Adresse wird mit zwei Drehwahlschaltern eingestellt. Die Übertragungsrate wird von der PROFINET-Box selbstständig erkannt (Auto-Baudrate). Spezielle I/O-Parameter können über die KS2000-Software eingestellt werden.

Diagnose

Die umfangreichen Diagnosefunktionen der Beckhoff-Geräte ermöglichen die schnelle Fehlerlokalisierung. Diagnosemeldungen werden über Ethernet übertragen und beim Master zusammengefasst. Auf dem Modul werden der Status der Netzwerkverbindung, der Gerätestatus, der Status der Ein- und Ausgänge sowie der Spannungsversorgung mit LEDs dargestellt.

Koppler Box

Die PROFINET-Koppler-Box sammelt die I/O-Daten über die störsichere IP-Link-Lichtleiterverbindung von den Erweiterungs-Box-Modulen ein. Sie erkennt die angeschlossenen Baugruppen und sortiert die Ein- und Ausgangsdaten automatisch ins Prozessabbild. Die Koppler Box verfügt über vier digitale Ein- und vier digitale Ausgänge; alle anderen Signalformen stehen als Erweiterungs-Box zur Verfügung.

Systemdaten | PROFINET | IL230x-B903
Anzahl I/O-Stationen | nur durch IP-Adressraum begrenzt
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | 2 x 2 Twisted-Pair-Kupferkabel; CAT 5 (100 MBaud)
Länge zwischen Stationen | 100 m (Verteiler, Hub bis IL230x-B903)
Übertragungsraten | 10/100 MBaud
Topologie | sternförmig über Ethernet-Hub oder -Switch
Technische Daten | IL230x-B903
Erweiterungsmodule | max. 120 mit max. 512-Byte-Input- und 512-Byte-Output-Daten
Digitale Peripheriesignale | max. 512 Inputs und 512 Outputs
Analoge Peripheriesignale | max. 127 Inputs und 127 Outputs
Protokoll | PROFINET IO
Konfigurationsmöglichkeit | über KS2000
Übertragungsraten | 10/100 MBaud, automatische Erkennung der Übertragungsrate
Businterface | 1 x M12-Buchse, 4-polig (d-codiert)
Spannungsversorgung | Steuerspannung: 24 V DC (-15 %/+20 %); Lastspannung: entsprechend I/O-Variante
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Stromaufnahme Steuerspg. | typ. 150 mA + Stromaufnahme Sensorversorgung, max. 0,5 A
Stromaufnahme Lastspannung | entsprechend I/O-Variante
Potenzialtrennung | Steuerspannung/Feldbus: nein, Steuerspannung/Ein- bzw. Ausgänge: entsprechend I/O-Variante
Gewicht | ca. 250 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Zubehör |
TwinCAT PROFINET IO Controller | Lizenz zur Nutzung des TwinCAT PROFINET IO Controllers
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker

Koppler Box

Die Koppler Box für PROFINET verfügt über vier digitale Ein- und vier digitale Ausgänge, wahlweise mit schnappbaren Ø8-mm-, schraubbaren M8- oder schraubbaren M12-Steckverbindern. Über die IP-Link-Kommunikationsverbindung können bis zu 120 Erweiterungs-Box-Module angeschlossen werden.

IL230x-B903 | Koppler Box für PROFINET-Systeme | Stecker
Digital-Kombi
IL2300-B903 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | Ø8
IL2301-B903 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M8
IL2302-B903 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M12

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbussysteme IL230x-B905 | Feldbus-Box-Module für EtherNet/IP

EtherNet/IP
IL230x-B905 | Feldbus-Box-Module für EtherNet/IP ﻿
Koppler Box
IL230x-B905
Steckerbelegung
Statusanzeige Modul
bzw. IP-Link
Feldbusanschluss
M12-Buchse
Statusanzeige Feldbus
3 Anschlussvarianten
1 | Ø8-Steckverbindung
2 | M8-Schraubverbindung
3 | M12-Schraubverbindung
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
1 | Tx+
2 | Rx+
3 | Tx-
4 | Rx-
Housing | Shield

IL230x-B905 | Feldbus-Box-Module für EtherNet/IP

EtherNet/IP ist der Industrial-Ethernet-Standard der ODVA (Open DeviceNet Vendor Association). EtherNet/IP ist eine auf Ethernet-TCP/IP und -UDP/IP basierende Technologie; IP steht dabei für Industrial Protocol. Im Wesentlichen wurde das bei ControlNet und DeviceNet verwendete Protokoll CIP (Common Industrial Protocol) auf Ethernet-TCP/IP bzw. -UDP/IP portiert.

Die Feldbus Koppler Box IL230x-B905 verbindet EtherNet/IP mit den modular erweiterbaren Erweiterungs-Box-Modulen. Ein Aufbau besteht aus einer Koppler Box und bis zu 120 verschiedenen Erweiterungs-Box-Modulen. Die Koppler Box erkennt automatisch die angeschlossenen Erweiterungen und erstellt die Zuordnung der Ein-/Ausgänge zu den Worten des Prozessabbildes.

Die EtherNet/IP-Koppler-Box IL230x-B905 hat einen d-codierten M12-Anschluss. Über Drehschalter wird die IP-Adresse eingestellt (Offset zu einer frei wählbaren Startadresse); in Netzen mit DHCP (Dienst für die Zuordnung der logischen IP-Adresse zur physikalischen Knotenadresse [MAC-ID]) erhält die Feldbus Box ihre IP-Adresse vom DHCP-Server.

Konfiguration

Die IP-Adresse wird mit zwei Drehwahlschaltern eingestellt. Die Übertragungsrate wird von der EtherNet/IP-Box selbstständig erkannt (Auto-Baudrate). Spezielle I/O-Parameter können über die KS2000-Software eingestellt werden.

Diagnose

Die umfangreichen Diagnosefunktionen der Beckhoff-Geräte ermöglichen die schnelle Fehlerlokalisierung. Diagnosemeldungen werden über Ethernet übertragen und beim Master zusammengefasst. Auf dem Modul werden der Status der Netzwerkverbindung, der Gerätestatus, der Status der Ein- und Ausgänge sowie der Spannungsversorgung mit LEDs dargestellt.

Koppler Box

Die EtherNet/IP-Koppler-Box sammelt die I/O-Daten über die störsichere IP-Link-Lichtleiterverbindung von den Erweiterungs-Box-Modulen ein. Sie erkennt die angeschlossenen Baugruppen und sortiert die Ein- und Ausgangsdaten automatisch ins Prozessabbild. Die Koppler Box verfügt über vier digitale Ein- und vier digitale Ausgänge; alle anderen Signalformen stehen als Erweiterungs-Box zur Verfügung.

Systemdaten | EtherNet/IP | IL230x-B905
Anzahl I/O-Stationen | nur durch IP-Adressraum begrenzt
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | 2 x 2 Twisted-Pair-Kupferkabel; CAT 5 (100 MBaud)
Länge zwischen Stationen | 100 m (Verteiler, Hub bis IL230x-B905)
Übertragungsraten | 10/100 MBaud, automatische Erkennung
Topologie | sternförmig über Ethernet-Hub oder -Switch
Technische Daten | IL230x-B905
Erweiterungsmodule | max. 120 mit max. 512-Byte-Input- und 512-Byte-Output-Daten
Digitale Peripheriesignale | max. 512 Inputs und 512 Outputs
Analoge Peripheriesignale | max. 127 Inputs und 127 Outputs
Protokoll | EtherNet/IP
Konfigurationsmöglichkeit | über KS2000
Übertragungsraten | 10/100 MBaud, automatische Erkennung der Übertragungsrate
Businterface | 1 x M12-Buchse, 4-polig (d-codiert)
Spannungsversorgung | Steuerspannung: 24 V DC (-15 %/+20 %); Lastspannung: entsprechend I/O-Variante
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Stromaufnahme Steuerspg. | typ. 150 mA + Stromaufnahme Sensorversorgung, max. 0,5 A
Stromaufnahme Lastspannung | entsprechend I/O-Variante
Potenzialtrennung | Steuerspannung/Feldbus: nein, Steuerspannung/Ein- bzw. Ausgänge: entsprechend I/O-Variante
Gewicht | ca. 250 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker

Koppler Box

Die Koppler Box für EtherNet/IP verfügt über vier digitale Ein- und vier digitale Ausgänge, wahlweise mit schnappbaren Ø8-mm-, schraubbaren M8- oder schraubbaren M12-Steckverbindern. Über die IP-Link-Kommunikationsverbindung können bis zu 120 Erweiterungs-Box-Module angeschlossen werden.

IL230x-B905 | Koppler Box für EtherNet/IP-Systeme | Stecker
Digital-Kombi
IL2300-B905 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | Ø8
IL2301-B905 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M8
IL2302-B905 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M12

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IL2300-Bxxx, IL2301-Bxxx, IL2302-Bxxx | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, I

Koppler Box
IL230x-Bxxx
IL2300-Bxxx, IL2301-Bxxx, IL2302-Bxxx | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, IMAX = 0,5 A ﻿
IL2300-Bxxx
IL2301-Bxxx
IL2302-Bxxx
Stecker-
belegung
Anschlusstechnik
Ø8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M8
M12
1 | + 24 V DC
3 | GND
4 | In-/Output
1 | + 24 V DC
2 | In-/Output B
3 | GND
4 | In-/Output A
5 | n.c.
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter
IP-Link-Interface

IL230x-Bxxx | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, IMAX = 0,5 A

Die Koppler-Box-Baugruppen IL230x kombinieren vier digitale Eingänge und vier digitale Ausgänge auf einem Gerät. Die Ausgänge verarbeiten Lastströme bis 0,5 A, sind kurzschlussfest und verpolungsgeschützt. Der Signalzustand wird jeweils über Leuchtdioden angezeigt. Der Anschluss der Signale erfolgt wahlweise über schnappbare Steckverbinder Ø8 mm (IL2300), schraubbare M8- (IL2301) oder schraubbare M12-Steckverbinder (IL2302).

Technische Daten | IL2300-Bxxx | IL2301-Bxxx | IL2302-Bxxx
Anzahl Kanäle | 4 Eingänge + 4 Ausgänge
Anschluss Ein-/Ausgänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Eingangsfilter | 3,0 ms
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 11…30 V, 6 mA Eingangsstrom (EN 61131-2, Typ 2)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Lastart | ohmsch, induktiv, Lampenlast
Nennlastspannung | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 0,5 A je Kanal, einzeln kurzschlussfest
Kurzschlussstrom | 1,5 A typ.
Stromaufnahme Lastspannung | 20 mA typ.
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 4 Inputs + 4 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IL2300-Cxxx, IL2301-Cxxx, IL2302-Cxxx | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, I

SPS Box
IL230x-Cxxx
IL2300-Cxxx, IL2301-Cxxx, IL2302-Cxxx | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, IMAX = 0,5 A ﻿
IL2300-Cxxx
IL2301-Cxxx
IL2302-Cxxx
Stecker-
belegung
Anschlusstechnik
Ø8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M8
M12
1 | + 24 V DC
3 | GND
4 | In-/Output
1 | + 24 V DC
2 | In-/Output B
3 | GND
4 | In-/Output A
5 | n.c.
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter
IP-Link-Interface

IL230x-Cxxx | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, IMAX = 0,5 A

Die SPS-Box-Baugruppen IL230x kombinieren vier digitale Eingänge und vier digitale Ausgänge auf einem Gerät. Die Ausgänge verarbeiten Lastströme bis 0,5 A, sind kurzschlussfest und verpolungsgeschützt. Der Signalzustand wird jeweils über Leuchtdioden angezeigt. Der Anschluss der Signale erfolgt wahlweise über schnappbare Steckverbinder Ø8 mm (IL2300), schraubbare M8- (IL2301) oder M12-Steckverbinder (IL2302).

Technische Daten | IL2300-Cxxx | IL2301-Cxxx | IL2302-Cxxx
Anzahl Kanäle | 4 Eingänge + 4 Ausgänge
Anschluss Ein-/Ausgänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Eingangsfilter | 3,0 ms
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 11…30 V, 6 mA Eingangsstrom (EN 61131-2, Typ 2)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Lastart | ohmsch, induktiv, Lampenlast
Nennlastspannung | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 0,5 A je Kanal, einzeln kurzschlussfest
Kurzschlussstrom | 1,5 A typ.
Stromaufnahme Lastspannung | 20 mA typ.
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 4 Inputs + 4 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP1000-Bxxx, IP1001-Bxxx, IP1002-Bxxx, IP1010-Bxxx, IP1011-Bxxx, IP1012-Bxxx | 8-Kanal-Digital-Eingang 24 V DC

Digital-Eingang
IP10xx-Bxxx
IP1000-Bxxx, IP1001-Bxxx, IP1002-Bxxx, IP1010-Bxxx, IP1011-Bxxx, IP1012-Bxxx | 8-Kanal-Digital-Eingang 24 V DC ﻿
IP1000-Bxxx
IP1001-Bxxx
IP1002-Bxxx
﻿
IP1010-Bxxx
IP1011-Bxxx
IP1012-Bxxx
Stecker-
belegung
Anschlusstechnik
Ø8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M8
M12
1 | + 24 V DC Us
3 | GND
4 | Input
1 | + 24 V DC Us
2 | Input B
3 | GND
4 | Input A
5 | n.c.
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter

IP100x-, IP101x-Bxxx | 8-Kanal-Digital-Eingang 24 V DC

Die digitalen Eingangsbaugruppen IP10xx erfassen die binären Steuersignale aus der Prozessebene und transportieren sie zum übergeordneten Automatisierungsgerät. Der Signalzustand wird über Leuchtdioden angezeigt: der Signalanschluss erfolgt wahlweise über schnappbare Steckverbinder Ø8 mm (IP1000, IP1010), schraubbare M8- (IP1001, IP1011) oder schraubbare M12-Steckverbinder (IP1002, IP1012). Die Varianten unterscheiden sich außerdem durch unterschiedlich schnelle Eingangsfilter.

Die Sensoren werden aus der Steuerspannung US versorgt. Die Lastspannung UP wird im Eingangsmodul nicht verwendet; sie kann jedoch zur Weiterleitung optional angeschlossen werden.

Technische Daten | IP1000-Bxxx | IP1001-Bxxx | IP1002-Bxxx
Anzahl Eingänge | 8
Anschluss Eingänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Nennspannung Eingänge | 24 V DC (-15 %/+20 %)
Eingangsfilter | 3,0 ms
Signalspannung „0“ | -3…+5 V (EN 61131-2, Typ 2)
Signalspannung „1“ | 11…30 V (IEC 61131-2, Typ 2)
Eingangsstrom | 6 mA typ. (EN 61131-2, Typ 2)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 8 Inputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Technische Daten | IP1010-Bxxx | IP1011-Bxxx | IP1012-Bxxx
Anzahl Eingänge | 8
Anschluss Eingänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Nennspannung Eingänge | 24 V DC (-15 %/+20 %)
Eingangsfilter | 0,2 ms
Signalspannung „0“ | -3…+5 V (EN 61131-2, Typ 2)
Signalspannung „1“ | 11…30 V (IEC 61131-2, Typ 2)
Eingangsstrom | 6 mA typ. (EN 61131-2, Typ 2)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 8 Inputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP1502-Bxxx | 2-Kanal-Vor-/Rückwärtszähler 24 V DC, 100 kHz

Digital-Eingang
IP1502-Bxxx
IP1502-Bxxx | 2-Kanal-Vor-/Rückwärtszähler 24 V DC, 100 kHz ﻿
IP1502-Bxxx
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
Ausgang
1 | + 24 V DC Us
2 | + 24 V Out 2
3 | GND
4 | + 24 V Out 1
5 | Shield
Torsignal (Gate)
1 | + 24 V DC Us
2 | Gate 2
3 | GND
4 | Gate 1
5 | Shield
Zähleranschluss
1 | + 24 V DC Us
2 | Clock 2
3 | GND
4 | Clock 1
5 | Shield
Vor-/Rückwärts
1 | + 24 V DC Us
2 | Up/Down 2
3 | GND
4 | Up/Down 1
5 | Shield
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND

IP1502-Bxxx | 2-Kanal-Vor-/Rückwärtszähler 24 V DC, 100 kHz

Das Zählermodul verfügt über zwei schnelle Zähler bis 100 kHz. Es zählt binäre Impulse und transportiert den Zählerstand zum übergeordneten Automatisierungsgerät. Über den Eingang V/R sind die Zähler zwischen Vorwärts- und Rückwärtszählen (32 Bit) umschaltbar. Über die Torsignale (Gate-Eingänge) lassen sich die Zähler triggern: Abhängig vom Gate-Eingangspegel wird die Zählfunktion unterbunden bzw. aktiviert. Die Ausgänge können entsprechend dem Zählerstand schalten und lassen sich somit als schnelle Steuersignale für Feldgeräte nutzen. Von der Steuerung aus können der Zählerstand gesetzt, die Zählfunktion gestartet und unterbunden sowie die Ausgänge gesetzt werden. Die Baugruppe zeigt den Signalzustand der Ein- und Ausgänge durch Leuchtdioden an.

Technische Daten | IP1502-Bxxx
Anzahl Zähler | 2 mit je 32-Bit-Zählertiefe
Zählfrequenz | 100 kHz (2 kHz beim Umschalten V/R)
Anschluss Signale | M12, schraubbar
Anzahl Eingänge | 2 Zähleingänge + 2 Gate-Eingänge + 2 Vorwärts-/Rückwärtsumschalter
Nennspannung Eingänge | 24 V DC (-15 %/+20 %)
Signalspannung „0“ | -3…+5 V (EN 61131-2, Typ 2)
Signalspannung „1“ | 11…30 V (EN 61131-2, Typ 2)
Anzahl Ausgänge | 2 x 24 V DC, 0,5 A, einzeln kurzschlussfest
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 80 Inputs/Outputs: 2 x 32-Bit-Daten (2 x 8-Bit-Control/Status)
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP2000-Bxxx, IP2001-Bxxx, IP2002-Bxxx | 8-Kanal-Digital-Ausgang 24 V DC, I

Digital-Ausgang
IP200x-Bxxx
IP2000-Bxxx, IP2001-Bxxx, IP2002-Bxxx | 8-Kanal-Digital-Ausgang 24 V DC, IMAX = 0,5 A ﻿
IP2000-Bxxx
IP2001-Bxxx
IP2002-Bxxx
Stecker-
belegung
Anschlusstechnik
Ø8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M8
M12
1 | + 24 V DC Us
3 | GND
4 | Output
1 | + 24 V DC Us
2 | Output B
3 | GND
4 | Output A
5 | n.c.
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter

IP200x-Bxxx | 8-Kanal-Digital-Ausgang 24 V DC, IMAX = 0,5 A

Die digitalen Ausgangsbaugruppen IP200x schalten die binären Steuersignale des Automatisierungsgerätes zur Prozessebene an die Aktoren weiter. Die acht Ausgänge verarbeiten Lastströme bis 0,5 A und zeigen ihren Signalzustand über Leuchtdioden an. Der Signalanschluss erfolgt wahlweise über schnappbare Steckverbinder Ø8 mm (IP2000), schraubbare M8- (IP2001) oder M12-Steckverbinder (IP2002). Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.

Technische Daten | IP2000-Bxxx | IP2001-Bxxx | IP2002-Bxxx
Anzahl Ausgänge | 8
Anschluss Ausgänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | max. 0,5 A je Kanal, einzeln kurzschlussfest
Kurzschlussstrom | 1,5 A typ.
Stromaufnahme Lastspannung | 20 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 8 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP2020-Bxxx, IP2021-Bxxx, IP2022-Bxxx | 8-Kanal-Digital-Ausgang 24 V DC, I

Digital-Ausgang
IP202x-Bxxx
IP2020-Bxxx, IP2021-Bxxx, IP2022-Bxxx | 8-Kanal-Digital-Ausgang 24 V DC, IMAX = 2 A ﻿
IP2020-Bxxx
IP2021-Bxxx
IP2022-Bxxx
Stecker-
belegung
Anschlusstechnik
Ø8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M8
M12
1 | + 24 V DC Us
3 | GND
4 | Output
1 | + 24 V DC Us
2 | Output B
3 | GND
4 | Output A
5 | n.c.
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter

IP202x-Bxxx | 8-Kanal-Digital-Ausgang 24 V DC, IMAX = 2 A

Die digitalen Ausgangsbaugruppen IP202x schalten die binären Steuersignale des Automatisierungsgerätes zur Prozessebene an die Aktoren weiter. Die acht Ausgänge verarbeiten Lastströme bis jeweils 2 A, wobei der Gesamtstrom auf 4 A begrenzt ist. Damit eignen sich diese Baugruppen besonders für Anwendungen, bei denen nicht alle Ausgänge gleichzeitig aktiv sind oder bei denen nicht alle Aktoren Signalströme von 2 A benötigen.

Der Signalzustand wird über Leuchtdioden angezeigt. Der Signalanschluss erfolgt wahlweise über schnappbare Steckverbinder Ø8 mm (IP2020), schraubbare M8- (IP2021) oder M12-Steckverbinder (IP2022). Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.

Technische Daten | IP2020-Bxxx | IP2021-Bxxx | IP2022-Bxxx
Anzahl Ausgänge | 8
Anschluss Ausgänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 2 A je Kanal, einzeln kurzschlussfest, Summenstrom max. 4 A
Kurzschlussstrom | max. 4 A
Stromaufnahme Lastspannung | 30 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 8 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP2040-Bxxx, IP2041-Bxxx, IP2042-Bxxx | 8-Kanal-Digital-Ausgang 24 V DC, I

Digital-Ausgang
IP204x-Bxxx
IP2040-Bxxx, IP2041-Bxxx, IP2042-Bxxx | 8-Kanal-Digital-Ausgang 24 V DC, IMAX = 2 A ﻿
IP2040-Bxxx
IP2041-Bxxx
IP2042-Bxxx
Stecker-
belegung
Anschlusstechnik
Ø8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M8
M12
1 | + 24 V DC Us
3 | GND
4 | Output
1 | + 24 V DC Us
2 | Output B
3 | GND
4 | Output A
5 | n.c.
1 | + 24 V UP
IN 4-5
2 | + 24 V UP
IN 6-7
3 | GND
4 | GND
3-Leiter 2-Leiter
1 | + 24 V DC Us
2 | + 24 V UP
IN 0-3
3 | GND
4 | GND

IP204x-Bxxx | 8-Kanal-Digital-Ausgang 24 V DC, IMAX = 2 A

Die digitalen Ausgangsbaugruppen IP204x schalten die binären Steuersignale des Automatisierungsgerätes zur Prozessebene an die Aktoren weiter. Die acht Ausgänge verarbeiten Lastströme bis jeweils 2 A, wobei der Gesamtstrom auf 12 A begrenzt ist. Die Ausgänge werden über drei Lastspannungskreise versorgt; damit entfällt bei diesen Baugruppen die Weiterleitung der Versorgungsspannung. Der Signalzustand wird über Leuchtdioden angezeigt. Der Signalanschluss erfolgt wahlweise über schnappbare Steckverbinder Ø8 mm (IP2040), schraubbare M8- (IP2041) oder M12-Steckverbinder (IP2042). Die Ausgänge sind kurzschlussfest und verpolungsgeschützt.

Technische Daten | IP2040-Bxxx | IP2041-Bxxx | IP2042-Bxxx
Anzahl Ausgänge | 8
Anschluss Ausgänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Lastart | ohmsch, induktiv, Lampenlast
Nennspannung Ausgänge | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 2 A je Kanal, einzeln kurzschlussfest, Summe 12 A (Kanäle 0…3: ∑ 4 A, 4+5: ∑ 4 A, 6+7: ∑ 4 A)
Kurzschlussstrom | 4 A typ.
Stromaufnahme Lastspannung | 50 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 2 x M8-Stecker, 4-polig; keine Weiterleitung
Breite im Prozessabbild | 8 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP2300-Bxxx, IP2301-Bxxx, IP2302-Bxxx, IP2310-Bxxx, IP2311-Bxxx, IP2312-Bxxx | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, I

Digital-Kombi
IP23xx-Bxxx
IP2300-Bxxx, IP2301-Bxxx, IP2302-Bxxx, IP2310-Bxxx, IP2311-Bxxx, IP2312-Bxxx | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, IMAX = 0,5 A ﻿
IP2300-Bxxx
IP2301-Bxxx
IP2302-Bxxx
﻿
IP2310-Bxxx
IP2311-Bxxx
IP2312-Bxxx
Stecker-
belegung
Anschlusstechnik
Ø8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M8
M12
1 | + 24 V DC Us
3 | GND
4 | In-/Output
1 | + 24 V DC Us
2 | In-/Output B
3 | GND
4 | In-/Output A
5 | n.c.
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter

IP230x-, IP231x-Bxxx | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, IMAX = 0,5 A

Die digitalen I/O-Baugruppen IP23xx kombinieren vier digitale Eingänge und vier digitale Ausgänge auf einem Gerät. Die Eingänge stehen mit unterschiedlichen Filterkonstanten zur Verfügung. Die Ausgänge verarbeiten Lastströme bis 0,5 A; sie sind kurzschlussfest und verpolungsgeschützt. Der Signalzustand wird jeweils über Leuchtdioden angezeigt. Der Anschluss der Signale erfolgt wahlweise über schnappbare Steckverbinder Ø8 mm (IP2300, IP2310), schraubbare M8- (IP2301, IP2311) oder M12-Steckverbinder (IP2302, IP2312).

Technische Daten | IP2300-Bxxx | IP2301-Bxxx | IP2302-Bxxx
Anzahl Kanäle | 4 Eingänge + 4 Ausgänge
Anschluss Ein-/Ausgänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Eingangsfilter | 3,0 ms
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 11…30 V, 6 mA Eingangsstrom (EN 61131-2, Typ 2)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Lastart | ohmsch, induktiv, Lampenlast
Nennlastspannung | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 0,5 A je Kanal, einzeln kurzschlussfest
Kurzschlussstrom | 1,5 A typ.
Stromaufnahme Lastspannung | 20 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 4 Inputs + 4 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Technische Daten | IP2310-Bxxx | IP2311-Bxxx | IP2312-Bxxx
Anzahl Kanäle | 4 Eingänge + 4 Ausgänge
Anschluss Ein-/Ausgänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Eingangsfilter | 0,2 ms
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 11…30 V, 6 mA Eingangsstrom (EN 61131-2, Typ 2)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Lastart | ohmsch, induktiv, Lampenlast
Nennlastspannung | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 0,5 A je Kanal, einzeln kurzschlussfest
Kurzschlussstrom | 1,5 A typ.
Stromaufnahme Lastspannung | 20 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 4 Inputs + 4 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP2320-Bxxx, IP2321-Bxxx, IP2322-Bxxx, IP2330-Bxxx, IP2331-Bxxx, IP2332-Bxxx | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, I

Digital-Kombi
IP23xx-Bxxx
IP2320-Bxxx, IP2321-Bxxx, IP2322-Bxxx, IP2330-Bxxx, IP2331-Bxxx, IP2332-Bxxx | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, IMAX = 2 A ﻿
IP2320-Bxxx
IP2321-Bxxx
IP2322-Bxxx
﻿
IP2330-Bxxx
IP2331-Bxxx
IP2332-Bxxx
Stecker-
belegung
Anschlusstechnik
Ø8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M8
M12
1 | + 24 V DC Us
3 | GND
4 | In-/Output
1 | + 24 V DC Us
2 | In-/Output B
3 | GND
4 | In-/Output A
5 | n.c.
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter

IP232x-, IP233x-Bxxx | 4 x Digital-Eingang + 4 x Digital-Ausgang 24 V DC, IMAX = 2 A

Die digitalen I/O-Baugruppen IP23xx kombinieren vier digitale Eingänge und vier digitale Ausgänge auf einem Gerät. Die Eingänge stehen mit unterschiedlichen Filterkonstanten zur Verfügung. Die Ausgänge verarbeiten Lastströme bis 2 A; sie sind kurzschlussfest und verpolungsgeschützt. Der Summenstrom der vier Ausgänge ist auf 4 A begrenzt. Damit eignen sich diese Baugruppen besonders für Anwendungen, bei denen nicht alle Ausgänge gleichzeitig aktiv sind oder bei denen nicht alle Aktoren Signalströme von 2 A benötigen. Der Signalzustand wird jeweils über Leuchtdioden angezeigt. Der Anschluss der Signale erfolgt wahlweise über schnappbare Steckverbinder Ø8 mm (IP2320, IP2330), schraubbare M8- (IP2321, IP2331) oder M12-Steckverbinder (IP2322, IP2332).

Technische Daten | IP2320-Bxxx | IP2321-Bxxx | IP2322-Bxxx
Anzahl Kanäle | 4 Eingänge + 4 Ausgänge
Anschluss Ein-/Ausgänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Eingangsfilter | 3,0 ms
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 11…30 V, 6 mA Eingangsstrom (EN 61131-2, Typ 2)
Aktor-/Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Lastart | ohmsch, induktiv, Lampenlast
Nennlastspannung | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 2 A je Kanal, einzeln kurzschlussfest, Summenstrom max. 4 A
Kurzschlussstrom | 4 A typ.
Stromaufnahme Lastspannung | 30 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 4 Inputs + 4 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Technische Daten | IP2330-Bxxx | IP2331-Bxxx | IP2332-Bxxx
Anzahl Kanäle | 4 Eingänge + 4 Ausgänge
Anschluss Ein-/Ausgänge | Ø8, schnappbar | M8, schraubbar | M12, schraubbar
Eingangsfilter | 0,2 ms
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 11…30 V, 6 mA Eingangsstrom (EN 61131-2, Typ 2)
Aktor-/Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Lastart | ohmsch, induktiv, Lampenlast
Nennlastspannung | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 2 A je Kanal, einzeln kurzschlussfest, Summenstrom max. 4 A
Kurzschlussstrom | 4 A typ.
Stromaufnahme Lastspannung | 30 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 4 Inputs + 4 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP2400-Bxxx, IP2401-Bxxx | 16-Kanal-Digital-Kombi-Ein-/Ausgang 24 V DC, I

Digital-Kombi
IP240x-Bxxx
IP2400-Bxxx, IP2401-Bxxx | 16-Kanal-Digital-Kombi-Ein-/Ausgang 24 V DC, IMAX = 0,5 A ﻿
IP2400-Bxxx
IP2401-Bxxx
Stecker-
belegung
Anschlusstechnik
Ø8-Steckverbinder
für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
M8
1 | + 24 V DC Us
2 | Output
3 | GND
4 | Input
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter
Eingang | Ausgang
2-Leiter

IP240x-Bxxx | 16-Kanal-Digital-Kombi-Ein-/Ausgang 24 V DC, IMAX = 0,5 A

Die digitalen I/O-Baugruppen IP240x verfügen über sechzehn Kanäle, die als acht Ein- und Ausgänge nutzbar sind. Damit passt sich das Gerät flexibel an die Applikationsanforderungen an. Der Signalanschluss erfolgt wahlweise über schnappbare Steckverbinder Ø8 mm (IP2400) oder schraubbare M8-Steckverbinder (IP2401), die jeweils 4-polig ausgeführt sind (getrennte Ein- und Ausgangspins). Damit lässt sich antivalente Sensorik direkt anschließen, für reine Ein- bzw. Ausgänge stehen sowohl Adapterkabel als auch feldkonfektionierbare Steckverbinder zur Verfügung. Zudem können die Stromversorgungskabel direkt als Sensorkabel eingesetzt werden. Die Ausgänge verarbeiten Lastströme bis 0,5 A, sie sind kurzschlussfest und verpolungsgeschützt. Der Signalzustand wird jeweils über Leuchtdioden angezeigt.

Technische Daten | IP2400-Bxxx | IP2401-Bxxx
Anzahl Kanäle | 16 Kanäle, wahlweise als Ein- und Ausgang nutzbar
Anschluss Ein-/Ausgänge | Ø8, schnappbar | M8, schraubbar
Eingangsfilter | 3,0 ms
Signalspannung „0“ | -3…+5 V
Signalspannung „1“ | 11…30 V, 6 mA Eingangsstrom (EN 61131-2, Typ 2)
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Lastart | ohmsch, induktiv, Lampenlast
Nennlastspannung | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 0,5 A je Kanal, einzeln kurzschlussfest
Kurzschlussstrom | 1,5 A typ.
Stromaufnahme Lastspannung | 20 mA typ. je Kanal
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 8 Inputs + 8 Outputs
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP2512-Bxxx | 2-Kanal-Pulsweitenausgang 24 V DC

Digital-Ausgang
IP2512-Bxxx
IP2512-Bxxx | 2-Kanal-Pulsweitenausgang 24 V DC ﻿
IP2512-Bxxx
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
(graue nicht belegt)
Statusanzeige
Up/Down
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
Statusanzeige
PWM-Ausgang
1 | + 24 V DC Us
2 | Up/Down
3 | GND
4 | Output
5 | n.c.
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
3-Leiter 2-Leiter

IP2512-Bxxx | 2-Kanal-Pulsweitenausgang 24 V DC

Die Ausgänge der Baugruppe IP2512 modulieren ein binäres Signal in der Pulsweite. Das Takt- und Pausenverhältnis wird durch einen 16-Bit-Wert vom Automatisierungsgerät vorgegeben. Die Ausgangsstufe ist überlast- und kurzschlusssicher. Neben der Betriebsart PWM können die Ausgänge auch frequenzmoduliert oder zur Schrittmotoransteuerung mit Pulsrichtungsvorgabe betrieben werden. Die Baugruppe enthält zwei Kanäle, deren Signalzustand durch Leuchtdioden angezeigt wird. Die LEDs sind mit den Ausgängen getaktet und zeigen durch ihre Helligkeit das Taktverhältnis an.

Technische Daten | IP2512-Bxxx
Anzahl Ausgänge | 2
Anschluss Ausgänge | M12, schraubbar
Lastart | ohmsch, induktiv
Nennspannung Ausgänge | 24 V DC (-15 %/+20 %)
Ausgangsstrom max. | 2,5 A je Kanal, einzeln kurzschlussfest
V/R-Kanal | 24 V DC, 0,5 A kurzschlussfest
Grundfrequenz | 8 Hz…80 kHz, Default: 250 Hz
Tastverhältnis | 0…100 % (TON > 750 ns, TOFF > 500 ns)
Auflösung | max. 10 Bit
Freilaufdiode (Ausgang) | ja
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | 48 Inputs/Outputs: je 2 x 16-Bit-Daten + 2 x 8-Bit-Status
Potenzialtrennung | Kanäle/Steuerspannung: nein, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP3102-Bxxx | 4-Kanal-Analog-Eingang ±10 V

Analog-Eingang
IP3102-Bxxx
IP3102-Bxxx | 4-Kanal-Analog-Eingang ±10 V ﻿
IP3102-Bxxx
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | Sensor
Supply UP
2 | Input +
3 | GNDP
4 | Input -
5 | Shield
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP

IP3102-Bxxx | 4-Kanal-Analog-Eingang ±10 V

Die analoge Eingangsbaugruppe IP3102 verarbeitet Signale im Bereich von -10 bis +10 V. Die Spannung wird mit einer Auflösung von 16 Bit digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die vier Eingangskanäle sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Die eingespeiste Lastspannung (frei wählbar bis 30 V DC) wird für die Sensorversorgung durchgeleitet. Somit können z. B. Messpotentiometer mit 10 V DC von einer externen Spannungsquelle versorgt werden.

Die Baugruppe verfügt über vielfältige Features, wobei die Defaultwerte so gewählt wurden, dass eine Konfiguration in der Regel nicht erforderlich ist. Die Eingangsfilter, und damit verbunden die Wandlungszeiten, sind in weiten Bereichen einstellbar; mehrere Datenausgabeformate stehen zur Wahl. Die Skalierung der Eingänge kann bei Bedarf verändert werden; eine automatische Grenzwertüberwachung steht ebenfalls zur Verfügung. Parametriert wird wahlweise über den Feldbus oder mit dem KS2000-Softwaretool.

Technische Daten | IP3102-Bxxx
Anzahl Eingänge | 4
Anschluss Eingänge | M12, schraubbar
Signalspannung | -10/0…+10 V
Innenwiderstand | > 100 kΩ
Gleichtaktspannung UCM | 35 V max.
Auflösung | 16 Bit (für den 0…10-V-Bereich: Auflösung 15 Bit)
Wandlungszeit | 250 ms, konfigurierbar bis 5 ms
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Eingangsfilter | konfigurierbar
Sensorversorgung | aus Lastspannung UP, DC, frei wählbar bis 30 V
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input: 4 x 16-Bit-Daten, optional: 4 x 8-Bit-Control/Status
Potenzialtrennung | Kanäle/Steuerspannung: 500 Veff, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP3112-Bxxx | 4-Kanal-Analog-Eingang 0/4…20 mA

Analog-Eingang
IP3112-Bxxx
IP3112-Bxxx | 4-Kanal-Analog-Eingang 0/4…20 mA ﻿
IP3112-Bxxx
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | Sensor
Supply UP
2 | Input +
3 | GNDP
4 | Input -
5 | Shield
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP

IP3112-Bxxx | 4-Kanal-Analog-Eingang 0/4…20 mA

Die analoge Eingangsbaugruppe IP3112 verarbeitet Signale im Bereich von 0/4 bis 20 mA. Der Eingangsstrom wird mit einer Auflösung von 16 Bit (Default: 15 Bit) digitalisiert und galvanisch getrennt zum übergeordneten Automatisierungsgerät transportiert. Die vier Eingangskanäle sind Differenzeingänge und besitzen ein gemeinsames, internes Massepotenzial. Die eingespeiste Lastspannung (frei wählbar bis 30 V DC) wird für die Sensorversorgung durchgeleitet. Die Baugruppe verfügt über vielfältige Features, wobei die Defaultwerte so gewählt wurden, dass eine Konfiguration in der Regel nicht erforderlich ist. Die Eingangsfilter und damit verbunden die Wandlungszeiten sind in weiten Bereichen einstellbar, mehrere Datenausgabeformate stehen zur Wahl. Die Skalierung der Eingänge kann bei Bedarf verändert werden; eine automatische Grenzwertüberwachung steht ebenfalls zur Verfügung. Parametriert wird wahlweise über den Feldbus oder mit dem KS2000-Softwaretool über die Konfigurationsschnittstelle. Die Parameter werden auf der Baugruppe gespeichert.

Technische Daten | IP3112-Bxxx
Anzahl Eingänge | 4
Anschluss Eingänge | M12, schraubbar
Signalspannung | 0/4…20 mA
Innenwiderstand | 80 Ω Messwiderstand
Gleichtaktspannung UCM | 35 V max.
Auflösung | 16 Bit
Wandlungszeit | 250 ms, konfigurierbar bis 5 ms
Messfehler | < ±0,3 % (bezogen auf den Messbereichsendwert)
Eingangsfilter | konfigurierbar
Sensorversorgung | aus Lastspannung UP, DC, frei wählbar bis 30 V
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input: 4 x 16-Bit-Daten, optional: 4 x 8-Bit-Control/Status
Potenzialtrennung | Kanäle/Steuerspannung: 500 Veff, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP3202-Bxxx | 4-Kanal-Analog-Eingang PT100 (RTD)

Analog-Eingang
IP3202-Bxxx
IP3202-Bxxx | 4-Kanal-Analog-Eingang PT100 (RTD) ﻿
IP3202-Bxxx
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | RL+
2 | R+
3 | RL-
4 | R-
5 | Shield
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP
4-Leiter 3-Leiter 2-Leiter

IP3202-Bxxx | 4-Kanal-Analog-Eingang PT100 (RTD)

Die analoge Eingangsbaugruppe IP3202 erlaubt den direkten Anschluss von Widerstandssensoren. Die Schaltung der Baugruppe kann Sensoren in 2-, 3- und 4-Leiteranschlusstechnik betreiben. Die Linearisierung über den gesamten Temperaturbereich wird durch einen Mikroprozessor realisiert. Der Temperaturbereich ist frei wählbar. Die Baugruppe kann auch zur reinen Widerstandsmessung eingesetzt werden, die Ausgabe erfolgt dann direkt in Ohm. Die Standardeinstellung der Baugruppe ist: Auflösung 0,1 °C im Temperaturbereich der PT100-Sensoren in 4-Leiteranschlusstechnik. Sensorstörungen, wie z. B. Drahtbruch, werden über Error-LEDs angezeigt.

Die Baugruppe verfügt über vielfältige Features, wobei die Defaultwerte so gewählt wurden, dass eine Konfiguration meist nicht erforderlich ist. Die Eingangsfilter, und damit verbunden die Wandlungszeiten, sind in weiten Bereichen einstellbar; mehrere Datenausgabeformate stehen zur Wahl. Die Skalierung der Eingänge kann bei Bedarf verändert werden; eine automatische Grenzwertüberwachung steht ebenfalls zur Verfügung. Parametriert wird wahlweise über den Feldbus oder mit dem KS2000-Softwaretool.

Technische Daten | IP3202-Bxxx
Anzahl Eingänge | 4
Anschlusstechnik
M12, schraubbar für 2-, 3- und 4-Leiteranschlusstechnik, Voreinstellung: 4-Leiter
Sensorarten | PT100, PT200, PT500, PT1000, Ni100, Ni120, Ni1000, Widerstandsmessung (z. B. Poti-Anschluss)
Temperaturbereich | -250…+850 °C (PT-Sensoren); -60…+250 °C (Ni-Sensoren)
Auflösung | 0,1 °C pro Digit
Wandlungszeit | ca. 250 ms (konfigurierbar bis 65 ms)
Messfehler | < ±1 °C
Messstrom | 0,5 mA typ.
Eingangsfilter | 5 Varianten, konfigurierbar
Sensorversorgung | aus Steuerspannung US
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input: 4 x 16-Bit-Daten, optional: 4 x 8-Bit-Control/Status
Potenzialtrennung | Kanäle/Steuerspannung: 500 Veff, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP3312-Bxxx | 4-Kanal-Analog-Eingang Thermoelement

Analog-Eingang
IP3312-Bxxx
IP3312-Bxxx | 4-Kanal-Analog-Eingang Thermoelement ﻿
IP3312-Bxxx
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | Compen-
sation A
2 | Input +
3 | Ground
4 | Input -
5 | Shield
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP
Kompensations-
stecker
ZS2000-3712

IP3312-Bxxx | 4-Kanal-Analog-Eingang Thermoelement

Die analoge Eingangsbaugruppe IP3312 erlaubt den direkten Anschluss von vier Thermoelementen. Die Schaltung der Baugruppe kann Thermoelementsensoren in 2-Leitertechnik betreiben. Die Linearisierung über den gesamten Temperaturbereich wird durch einen Mikroprozessor realisiert. Der Temperaturbereich ist frei wählbar. Die Error-LEDs zeigen Drahtbruch an. Die Kaltstellenkompensation erfolgt durch Temperaturmessung in den Anschlusssteckern. Somit können Standardverlängerungsleitungen angeschlossen werden. Mit der IP3312 ist auch mV-Messung möglich.

Die Baugruppe verfügt über vielfältige Features, wobei die Defaultwerte so gewählt wurden, dass eine Konfiguration meist nicht erforderlich ist. Die Eingangsfilter, und damit verbunden die Wandlungszeiten, sind in weiten Bereichen einstellbar, mehrere Datenausgabeformate stehen zur Wahl. Die Skalierung der Eingänge kann bei Bedarf verändert werden, eine automatische Grenzwertüberwachung steht ebenfalls zur Verfügung. Parametriert wird wahlweise über den Feldbus oder mit dem KS2000-Softwaretool über die Konfigurationsschnittstelle. Die Parameter werden auf der Baugruppe gespeichert. Für die Temperaturkompensation wird ein PT1000-Element benötigt. Beckhoff bietet einen Stecker mit Temperaturkompensation an (ZS2000-3712).

Technische Daten | IP3312-Bxxx
Anzahl Eingänge | 4
Anschlusstechnik | M12, schraubbar, 2-Leiteranschlusstechnik für Thermoelement
Sensorarten | Typ J, K, L, B, E, N, R, S, T, U (Voreinstellung Typ K), mV-Messung
Temperaturbereich | sensortypabhängig; voreingestellt Typ K, -100…+1.370 °C
Auflösung | 0,1 °C pro Digit
Wandlungszeit | ca. 250 ms (konfigurierbar bis 70 ms)
Messfehler | < ±0,5 % (bezogen auf den Messbereichsendwert)
Eingangsfilter | 5 Varianten, konfigurierbar
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input: 4 x 16-Bit-Daten, optional: 4 x 8-Bit-Control/Status
Potenzialtrennung | Kanäle/Steuerspannung: 500 Veff, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP4112-Bxxx | 4-Kanal-Analog-Ausgang 0/4…20 mA

Analog-Ausgang
IP4112-Bxxx
IP4112-Bxxx | 4-Kanal-Analog-Ausgang 0/4…20 mA ﻿
IP4112-Bxxx
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | Output +
2 | +24 V DC UP
3 | Output -
4 | GNDP
5 | Shield
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP

IP4112-Bxxx | 4-Kanal-Analog-Ausgang 0/4…20 mA

Die analoge Ausgangsbaugruppe IP4112 erzeugt analoge Ausgangssignale im Bereich von 0/4 bis 20 mA. Der Strom wird mit einer Auflösung von 15 Bit (Default) galvanisch getrennt zur Prozessebene gespeist. Wenn die Ausgangsdaten vorzeichenlos übertragen werden, kann auch die 16-Bit-Auflösung angewählt werden. Die Skalierung der Ausgänge ist bei Bedarf veränderbar.

Die vier Ausgangskanäle besitzen ein gemeinsames Massepotenzial mit der Versorgung 24 V DC. Die Ausgangstreiber werden aus der Lastspannung gespeist. Die eingespeiste Lastspannung (frei wählbar bis 30 V DC) wird für die Aktorversorgung durchgeleitet.

Technische Daten | IP4112-Bxxx
Anzahl Ausgänge | 4
Anschluss Ausgänge | M12, schraubbar
Signalstrom | 0/4…20 mA
Bürde | < 500 Ω
Auflösung | 15 Bit, konfigurierbar 16 Bit
Wandlungszeit | < 4 ms
Messfehler | < ±0,1 % (bezogen auf den Messbereichsendwert)
Aktorversorgung | aus Lastspannung UP
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Output: 4 x 16-Bit-Daten, optional: 4 x 8-Bit-Control/Status
Potenzialtrennung | Kanäle/Steuerspannung: ja, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP4132-Bxxx | 4-Kanal-Analog-Ausgang ±10 V

Analog-Ausgang
IP4132-Bxxx
IP4132-Bxxx | 4-Kanal-Analog-Ausgang ±10 V ﻿
IP4132-Bxxx
Stecker-
belegung
Anschlusstechnik
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | Output +/-
2 | +24 V DC UP
3 | Output GND-
4 | GNDP
5 | Shield
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP

IP4132-Bxxx | 4-Kanal-Analog-Ausgang ±10 V

Die analoge Ausgangsbaugruppe IP4132 erzeugt analoge Ausgangssignale im Bereich von -10 bis +10 V. Die Spannung wird mit einer Auflösung von 16 Bit galvanisch getrennt zur Prozessebene gespeist. Die Skalierung der Ausgänge kann bei Bedarf verändert werden.

Die vier Ausgangskanäle besitzen ein gemeinsames Massepotenzial mit der Versorgung 24 V DC. Die Ausgangstreiber werden aus der Steuerspannung gespeist. Die eingespeiste Lastspannung (frei wählbar bis 30 V DC) steht zur Aktorversorgung zur Verfügung.

Technische Daten | IP4132-Bxxx
Anzahl Ausgänge | 4
Anschluss Ausgänge | M12, schraubbar
Signalstrom | -10/0…10 V
Bürde | > 5 kΩ
Auflösung | 16 Bit
Wandlungszeit | < 4 ms
Messfehler | < ±0,1 % (bezogen auf den Messbereichsendwert)
Aktorversorgung | aus Lastspannung UP
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Output: 4 x 16-Bit-Daten, optional: 4 x 8-Bit-Control/Status
Potenzialtrennung | Kanäle/Steuerspannung: ja, zwischen den Kanälen: nein, Steuerspannung/Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP5009-Bxxx | 1-Kanal-SSI-Geber-Interface

Sonderfunktionen
IP5009-Bxxx
IP5009-Bxxx | 1-Kanal-SSI-Geber-Interface ﻿
IP5009-Bxxx
Stecker-
belegung
Statusanzeige Signal
Beschriftungsfelder
M23-Schraub-
verbinder für Signalanschluss
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | GNDs
2 | +24 V DC Us
3 | Clock +
4 | Clock -
5 | Data +
6 | Data -
7 | n.c.
8 | n.c.
9 | n.c.
10 | n.c.
11 | n.c.
12 | n.c.
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP

IP5009-Bxxx | 1-Kanal-SSI-Geber-Interface

Die SSI-Interface-Baugruppe IP5009 dient zum direkten Anschluss eines SSI-Gebers. Die Versorgung des Gebers erfolgt über das SSI-Interface. Die Schnittstellenschaltung gibt zum Auslesen des Gebers ein Taktsignal aus und stellt der Steuerung den einlaufenden Datenstrom als Datenwort im Prozessabbild zur Verfügung. Die Baugruppe gibt die Daten wahlweise umgewandelt in Dualzahlen oder binär (Graycode) aus. Die Drehrichtungsanpassung ist konfigurierbar. Unterschiedliche Betriebsarten, Übertragungsfrequenzen und Bitbreiten können über Kontrollregister dauerhaft eingestellt werden.

Technische Daten | IP5009-Bxxx
Anzahl Kanäle | 1
Anschluss für SSI-Geber | M23-Buchse mit Außengewinde, 12-polig
Signaleingang | Differenzsignal (RS485)
Geberversorgung | 24 V DC, aus Lastspannung
Übertragungsraten | einstellbar bis 1 MHz, 250 kHz voreingestellt
Serieller Eingang | 24 Bit (einstellbar)
Datenrichtung | Lesen
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input: 1 x 32-Bit-Daten (1 x 8-Bit-Control/Status optional)
Potenzialtrennung | abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP5109-Bxxx | 1-Kanal-Inkremental-Encoder-Interface, 1 MHz

Sonderfunktionen
IP5109-Bxxx
IP5109-Bxxx | 1-Kanal-Inkremental-Encoder-Interface, 1 MHz ﻿
IP5109-Bxxx
Stecker-
belegung
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige Signal
Beschriftungsfelder
M23-Schraub-
verbinder für Signalanschluss
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
Gate-/Latch
-Anschluss
1 | +24 V DC Us
2 | Gate
3 | GNDs
4 | Latch
5 | Shield
Encoder-
Anschluss
1 | B
2 | +5 V DC
Sensor
3 | C
4 | C
5 | A
6 | A
7 | Status
8 | B
9 | n.c.
10 | GNDs
11 | GNDs
12 | +5 V DC
Sensor
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP

IP5109-Bxxx | 1-Kanal-Inkremental-Encoder-Interface, 1 MHz

Die Baugruppe IP5109 ist ein Interface zum direkten Anschluss von Inkremental-Encodern mit Differenz (RS485)- oder Einfacheingängen. Ein 16-Bit-Zähler mit Quadraturdecoder sowie ein 16-Bit-Latch für den Nullimpuls können gelesen, gesetzt oder aktiviert werden. Die Eingänge können wahlweise als Komplementär- oder Einfacheingänge genutzt werden. An den Statuseingang des Interfaces können Inkremental-Encoder mit Störmeldeausgang angeschlossen werden. Eine Periodendauermessung mit einer Auflösung von 200 ns ist möglich. Der Toreingang (Gate) erlaubt das Sperren des Zählers (High = Stop); über den Latch-Eingang wird mit der steigenden Flanke ausgewertet.

Technische Daten | IP5109-Bxxx
Anzahl Kanäle | 1
Anschluss Encoder/Sensor | M23-Buchse mit Außengewinde, 12-polig
Anschluss Gate/Latch | M12, schraubbar
Geberversorgung | 5 V DC
Sensorversorgung | aus Steuerspannung, max. 0,5 A, gesamt kurzschlussfest
Zähler | 16 Bit, binär
Grenzfrequenz | 1 MHz (bei 4-fach-Auswertung)
Quadraturdecoder | 1-, 2-, 4-fach-Auswertung
Nullimpuls-Latch | 16 Bit
Befehle | Lesen, Setzen, Aktivieren
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input/Output: 2 x 16-Bit-Daten + 1 x 8-Bit-Control/Status
Potenzialtrennung | abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP5209-Bxxx | 1-Kanal-SinCos-Encoder-Interface

Sonderfunktionen
IP5209-Bxxx
IP5209-Bxxx | 1-Kanal-SinCos-Encoder-Interface ﻿
IP5209-Bxxx
Stecker-
belegung
Statusanzeige Signal
Beschriftungsfelder
M23-Schraub-
verbinder für Signalanschluss
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
Encoder-
Anschluss
1 | B
2 | +5 V DC
Sensor
3 | R
4 | R
5 | A
6 | A
7 | n.c.
8 | B
9 | n.c.
10 | GNDs
11 | GNDs
12 | +5 V DC
Sensor
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP

IP5209-Bxxx | 1-Kanal-SinCos-Encoder-Interface

Die SinCos-Baugruppe IP5209-Bxxx dient als Interface zum direkten Anschluss eines Messsensors, z. B. eines Messtasters mit sinusförmigem Spannungsausgang 1 Vss, an den übergeordneten Feldbus. Im Unterschied zur Standardausführung hat die Sondervariante IP5209-Bxxx-1000 statt eines Spannungseingangs einen Stromeingang für 11-µAss-Messtaster. Das Messsignal wird aufbereitet, interpoliert und als 32-Bit-Wert zur Verfügung gestellt. Eine Signalperiode wird mit 10 Bit, d. h. 1.024 Schritten, aufgelöst. Die Referenzmarke wird ebenfalls in einem 32-Bit-Wert gespeichert. Der aktuelle Zählwert und der Wert der Referenzmarke können gelesen werden. Die Grenzfrequenz für die Messsignaleingänge beträgt 100 kHz.

Technische Daten | IP5209-Bxxx | IP5209-Bxxx-1000
Anzahl Kanäle | 1
Anschluss Encoder/Sensor | M23-Buchse mit Außengewinde, 12-polig | M23-Buchse mit Außengewinde, 9-polig
Signaleingang | 1 VSS | 11 µASS
Sensorversorgung | 5 V DC aus Steuerspannung, max. 0,5 A
Grenzfrequenz | 100 kHz (Abtastung der Eingangssignale mit 500 KHz)
Auflösung | 10 Bit, 1.024 Schritte je Periode
Befehle | Zählwert setzen, Referenzmarken-Latch auswerten, Zählrichtung ändern, Frequenzüberwachung
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Stromaufnahme | 130 mA
Breite im Prozessabbild | Input/Output: 2 x 32-Bit-Daten, 1 x 8-Bit-Control/Status
Potenzialtrennung | abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP6002-Bxxx | 1-Kanal serielle Schnittstelle, RS232

Sonderfunktionen
IP6002-Bxxx
IP6002-Bxxx | 1-Kanal serielle Schnittstelle, RS232 ﻿
IP6002-Bxxx
Stecker-
belegung
Statusanzeige Signal
Beschriftungsfelder
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | n.c.
2 | TxD
3 | GND
4 | RxD
5 | Shield
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP

IP6002-Bxxx | 1-Kanal serielle Schnittstelle, RS232

Die serielle Schnittstellenbaugruppe IP6002 ermöglicht den Anschluss von Geräten mit einer RS232-Schnittstelle, die normkonform nach CCITT V.28/DIN 66 259-1 arbeitet. Die Baugruppe überträgt die Daten volltransparent zum überlagerten Automatisierungsgerät, wobei der Datentransfer über den Feldbus mit einem einfachen Handshake-Protokoll abgewickelt wird. Dieses hat keinen Einfluss auf das Protokoll der seriellen Schnittstelle. Der aktive serielle Kommunikationskanal arbeitet unabhängig vom überlagerten Bussystem im Vollduplexbetrieb mit bis zu 115.200 Baud, wobei 128-Byte-Empfangs- und 16-Byte-Sendepuffer zur Verfügung stehen. Die RS232-Schnittstelle garantiert hohe Störsicherheit durch galvanisch getrennte Signale.

Technische Daten | IP6002-Bxxx
Übertragungskanäle | 2 (1/1), TxD und RxD, Vollduplex
Übertragungsraten | 1.200…115.200 Baud, 9.600 Baud (8 Bit, No Parity, 1 Stopp-Bit) voreingestellt
Anschluss RS232 | M12, schraubbar
Bitverzerrung | < 3 %
Leitungslänge | max. 15 m
Signalspannung „0“ | -18…+3 V
Signalspannung „1“ | 3…18 V
Datenpuffer | 128-Byte-Empfangspuffer, 16-Byte-Sendepuffer
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input/Output: 3 x 8-Bit-Nutzdaten, 1 x 8-Bit-Control/Status (bis 5 x 8-Bit-Nutzdaten möglich)
Potenzialtrennung | RS232/Steuerspannung: 500 Veff, zum Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP6012-Bxxx | 1-Kanal serielle Schnittstelle TTY, 20-mA-Current-Loop

Sonderfunktionen
IP6012-Bxxx
IP6012-Bxxx | 1-Kanal serielle Schnittstelle TTY, 20-mA-Current-Loop ﻿
IP6012-Bxxx
Stecker-
belegung
Statusanzeige Signal
Beschriftungsfelder
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | TxD-
2 | TxD+
3 | RxD-
4 | RxD+
5 | Shield
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP

IP6012-Bxxx | 1-Kanal serielle Schnittstelle TTY, 20-mA-Current-Loop

Die serielle Schnittstellenbaugruppe IP6012 ermöglicht den Anschluss von Geräten mit einer 20-mA-Stromschnittstelle, die im passiven Betrieb arbeitet. Die Baugruppe überträgt die Daten volltransparent zum überlagerten Automatisierungsgerät, wobei der Datentransfer über den Feldbus mit einem einfachen Handshake-Protokoll abgewickelt wird. Dieses hat keinen Einfluss auf das Protokoll der seriellen Schnittstelle. Der aktive serielle Kommunikationskanal arbeitet unabhängig vom überlagerten Bussystem im Vollduplexbetrieb mit bis zu 115.200 Baud, wobei 128-Byte-Empfangs- und 16-Byte-Sendepuffer zur Verfügung stehen. Die Stromschnittstelle garantiert hohe Störsicherheit durch galvanisch getrennte Signale mit eingeprägtem Strom.

Technische Daten | IP6012-Bxxx
Übertragungskanäle | 2 (1/1), TxD und RxD
Übertragungsraten | 1.200…115.200 Baud, 9.600 Baud (8 Bit, No Parity, 1 Stopp-Bit) voreingestellt
Anschluss TTY | M12, schraubbar
Bitübertragung | 2 x 20 mA
Bürde | < 500 Ω
Leitungslänge | max. 1.000 m Twisted-Pair
Signalstrom „0“ | 0…3 mA
Signalstrom „1“ | 14…20 mA
Datenpuffer | 128-Byte-Empfangspuffer, 16-Byte-Sendepuffer
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input/Output: 3 x 8-Bit-Nutzdaten, 1 x 8-Bit-Control/Status (bis 5 x 8-Bit-Nutzdaten möglich)
Potenzialtrennung | TTY/Steuerspannung: 500 Veff, zum Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff IP6022-Bxxx | 1-Kanal serielle Schnittstelle, RS422/RS485

Sonderfunktionen
IP6022-Bxxx
IP6022-Bxxx | 1-Kanal serielle Schnittstelle, RS422/RS485 ﻿
IP6022-Bxxx
Stecker-
belegung
Statusanzeige Signal
Beschriftungsfelder
M12-Schraub-
verbinder für Signalanschluss
Statusanzeige
Stromversorgung:
Steuerspannung (US)
Lastspannung (UP)
1 | TxD-
2 | TxD+
3 | RxD-
4 | RxD+
5 | Shield
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GNDs
4 | GNDP

IP6022-Bxxx | 1-Kanal serielle Schnittstelle, RS422/RS485

Die serielle Schnittstellenbaugruppe IP6022 ermöglicht den Anschluss von Geräten mit einer RS422- oder RS485-Schnittstelle. Die Baugruppe überträgt die Daten volltransparent zum überlagerten Automatisierungsgerät, wobei der Datentransfer über den Feldbus mit einem einfachen Handshake-Protokoll abgewickelt wird. Dieses hat keinen Einfluss auf das Protokoll der seriellen Schnittstelle. Der aktive serielle Kommunikationskanal arbeitet unabhängig vom überlagerten Bussystem im Vollduplexbetrieb mit bis zu 115.200 Baud, wobei 128-Byte-Empfangs- und 16-Byte-Sendepuffer zur Verfügung stehen. Die Differenzsignalübertragung nach RS422 garantiert hohe Störsicherheit durch galvanisch getrennte Signale.

Technische Daten | IP6022-Bxxx
Übertragungskanäle | TxD und RxD, Voll-/Halbduplex
Übertragungsraten | 1.200…115.200 Baud, 9.600 Baud (8 Bit, No Parity, 1 Stopp-Bit) voreingestellt
Anschluss RS422 | M12, schraubbar
Bitübertragung | mit Differenzsignal
Leitungsimpedanz | 120 Ω
Leitungslänge | max. 500 m Twisted-Pair
Gleichtaktspannung UCM | max. -7…+12 V gegen Masse
Datenpuffer | 128-Byte-Empfangspuffer, 16-Byte-Sendepuffer
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Breite im Prozessabbild | Input/Output: 3 x 8-Bit-Nutzdaten, 1 x 8-Bit-Control/Status (bis 5 x 8-Bit-Nutzdaten möglich)
Potenzialtrennung | RS485/Steuerspannung: 500 Veff, zum Feldbus: abhängig vom Bussystem
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbussysteme IPxxxx-B200, IL230x-B200 | Feldbus-Box-Module für Lightbus

Lightbus
IPxxxx-B200, IL230x-B200 | Feldbus-Box-Module für Lightbus ﻿
Kompakt Box
IPxxxx-B200
Koppler Box
IL230x-B200
Steckerbelegung
Statusanzeige Modul
bzw. IP-Link
Feldbusanschluss Input
Feldbusanschluss Output
Statusanzeige Feldbus
3 Anschlussvarianten
1 | Ø8-Steckverbindung
2 | M8-Schraubverbindung
3 | M12-Schraubverbindung
(Sonderfunktionen:
M23-Schraubverbindung)
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND

IPxxxx-, IL230x-B200 | Feldbus-Box-Module für Lightbus

Das Lightbus-System ist ein schnelles und sicheres serielles Feldbussystem. Störsicherheit gegen elektromagnetische Einflüsse, vollständige galvanische Trennung der angeschlossenen Module untereinander und hohe Übertragungsgeschwindigkeit, auch über große Entfernungen, sind die entscheidenden Vorteile des Lichtwellenleiters. In Verbindung mit einer optimierten, kompakten Telegrammstruktur erreicht der Lightbus eine sehr hohe Übertragungsrate von 2,5 MBaud. Der Lightbus besitzt eine Ringstruktur, es können bis zu 254 Stationen in einem Ring betrieben werden. Zur Datenübertragung wird preiswerte und einfach zu verarbeitende Standardlichtleitertechnik eingesetzt.

Konfiguration

Die Module werden automatisch in der angeschlossenen Reihenfolge vom Master adressiert. Beim Hochlauf findet eine Prüfung der Kabeldämpfung sowie ein Vergleich der Anzahl der projektierten und der tatsächlich angeschlossenen Slaves statt. Spezielle I/O-Parameter können über die KS2000-Software (serielle Verbindung zur Konfigurationsschnittstelle der Feldbus Box) eingestellt werden.

Diagnose

Die umfangreichen Diagnosefunktionen der Beckhoff-Lightbus-Geräte ermöglichen die schnelle Fehlerlokalisierung. Die Fehlertelegramme werden in speziellen Zählern ausgegeben, sodass bei einer Unterbrechung des LWL-Ringes der Ort bestimmt und angezeigt wird. Zusätzlich hat jeder Slave noch verschiedene Diagnosemöglichkeiten, die den aktuellen Status an den Master weiterleiten. Der Status der Netzwerkverbindung, der Gerätestatus, der Status der Ein- und Ausgänge sowie der Spannungsversorgung werden mit LEDs dargestellt.

Kabel und Stecker

Mit dem Beckhoff-Programm an vorkonfektionierten Kabeln vereinfacht sich die Installation erheblich. Verdrahtungsfehler werden vermieden und die Inbetriebnahme führt schneller zum Erfolg. Das Programm umfasst Feldbuskabel, Stromversorgungs- und Sensorkabel sowie Zubehör. Die Kunststoff-Lichtwellenleiter sind einfach zu konfektionieren. Das Lightbus-Kabel ist identisch mit dem für die IP-Link-Verbindung eingesetzten Lichtwellenleiter.

Kompakt Box

Kompakt-Box-Module für Lightbus gibt es für alle relevanten Industriesignale. Neben digitalen und analogen Ein-/Ausgabebaugruppen samt Thermoelement- und RTD-Eingängen umfasst das System Inkremental-Encoder-Interfaces für die Weg- und Winkelmessung sowie serielle Schnittstellen für die Lösung vielfältiger Kommunikationsaufgaben.

Koppler Box

Die Lightbus-Koppler-Box sammelt die I/O-Daten über die störsichere IP-Link-Lichtleiterverbindung von den Erweiterungs-Box-Modulen ein. Sie erkennt die angeschlossenen Baugruppen und sortiert die Ein- und Ausgangsdaten automatisch ins Prozessabbild. Die Datenkonsistenz sowie die klare Trennung von Ein- und Ausgangsdaten sind gewährleistet. Die Koppler Box verfügt über vier digitale Ein- und vier digitale Ausgänge, alle anderen Signalformen stehen als Erweiterungs-Box zur Verfügung.

Systemdaten | Lightbus | IPxxxx-B200, IL230x-B200
Anzahl I/O-Stationen | 254
Anzahl I/O-Punkte | 16.192
Übertragungsmedium | Lichtwellenleiter: APF (Kunststoff)-Faser (1.000 µm)
Länge zwischen Stationen | 45 m
Übertragungszeit | 0,26 ms bei 10 Stationen für je 32-Bit-Input/-Output (ohne IP-Link)
Technische Daten | IPxxxx-B200 | IL230x-B200
Erweiterungsmodule | – | max. 120 mit max. 512-Byte-Input- und 512-Byte-Output-Daten
Digitale Peripheriesignale | entsprechend I/O-Variante | max. 960 Inputs und 960 Outputs
Analoge Peripheriesignale | entsprechend I/O-Variante | max. 124 Inputs and 124 Outputs
Konfigurationsmöglichkeit | über KS2000 oder die Steuerung
Übertragungsraten | 2,5 MBaud
Businterface | 2 x LWL-Buchsen für Stecker ZS1020-0010
Spannungsversorgung | Steuerspannung: 24 V DC (-15 %/+20 %); Lastspannung: entsprechend I/O-Variante
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Stromaufnahme Lastspannung | entsprechend I/O-Variante
Potenzialtrennung | Steuerspannung/Feldbus: ja, Steuerspannung/Ein- bzw. Ausgänge: entsprechend I/O-Variante
Gewicht | ca. 250 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker

Kompakt Box

Die Kompakt-Box-Module für Lightbus verfügen über vielfältige I/O-Funktionalitäten. Alle relevanten Industriesignale werden unterstützt. Die digitalen Ein-/Ausgänge können wahlweise über schnappbare Ø8-mm-, schraubbare M8- oder M12-Steckverbinder angeschlossen werden.

IPxxxx-B200 | Kompakt Box für Lightbus-Systeme | Stecker
Digital-Eingang
IP1000-B200 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | Ø8
IP1001-B200 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | M8
IP1002-B200 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | M12
IP1010-B200 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | Ø8
IP1011-B200 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | M8
IP1012-B200 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | M12
IP1502-B200 | Kompakt Box, 2 Vor-/Rückwärtszähler 24 V DC, 100 kHz | M12
Digital-Ausgang
IP2000-B200 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2001-B200 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2002-B200 | Kompakt Box, 8 digitale Ausgänge 24 V DC,IMAX = 0,5 A | M12
IP2020-B200 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2021-B200 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2022-B200 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2040-B200 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | Ø8
IP2041-B200 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | M8
IP2042-B200 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | M12
IP2512-B200 | Kompakt Box, 2 digitale Pulsweitenausgänge 24 V DC, IMAX = 2,5 A | M12
Digital-Kombi
IP2300-B200 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2301-B200 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2302-B200 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2310-B200 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2311-B200 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2312-B200 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2320-B200 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2321-B200 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2322-B200 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2330-B200 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2331-B200 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2332-B200 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2400-B200 | Kompakt Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, Filter 3,0 ms, IMAX = 0,5 A | Ø8
IP2401-B200 | Kompakt Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, Filter 3,0 ms, IMAX = 0,5 A | M8
Analog-Eingang
IP3102-B200 | Kompakt Box, 4 analoge Differenzeingänge ±10 V, 16 Bit | M12
IP3112-B200 | Kompakt Box, 4 analoge Differenzeingänge 0/4…20 mA, 16 Bit | M12
IP3202-B200 | Kompakt Box, 4 analoge Eingänge für Widerstandssensoren (RTD), PT100…1000, Ni100, 16 Bit | M12
IP3312-B200 | Kompakt Box, 4 analoge Eingänge für Thermoelemente, Typ J, K, L, B, E, N, R, S, T, U, 16 Bit | M12
Analog-Ausgang
IP4112-B200 | Kompakt Box, 4 analoge Ausgänge 0/4…20 mA, 16 Bit | M12
IP4132-B200 | Kompakt Box, 4 analoge Ausgänge ±10 V, 16 Bit | M12
Sonderfunktionen
IP5009-B200 | Kompakt Box, 1 SSI-Geber-Interface | M23
IP5109-B200 | Kompakt Box, 1 Inkremental-Encoder-Interface mit komplementären Eingängen, 1 MHz | M23
IP5209-B200 | Kompakt Box, 1 SinCos-Encoder-Interface | M23
IP6002-B200 | Kompakt Box, 1 serielle Schnittstelle RS232C | M12
IP6012-B200 | Kompakt Box, 1 serielle Schnittstelle 0…20 mA (TTY) | M12
IP6022-B200 | Kompakt Box, 1 serielle Schnittstelle RS422, RS485 | M12

Koppler Box

Die Koppler Box für Lightbus verfügt über vier digitale Ein- und vier digitale Ausgänge, wahlweise mit schnappbaren Ø8-mm-, schraubbaren M8- oder M12-Steckverbindern. Über die IP-Link-Kommunikationsverbindung können bis zu 120 Erweiterungs-Box-Module angeschlossen werden.

IL230x-B200 | Koppler Box für Lightbus-Systeme | Stecker
Digital-Kombi
IL2300-B200 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | Ø8
IL2301-B200 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M8
IL2302-B200 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M12

Systemübersicht

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbussysteme IPxxxx-B310, IPxxxx-B318, IL230x-B310, IL230x-C310, IL230x-B318, IL230x-C318 | Feldbus-Box-Module für PROFIBUS

PROFIBUS
IPxxxx-B310, IPxxxx-B318, IL230x-B310, IL230x-C310, IL230x-B318, IL230x-C318 | Feldbus-Box-Module für PROFIBUS ﻿
Kompakt Box
IPxxxx-B310
IPxxxx-B318
Koppler Box | SPS
IL230x-B310 | C310
IL230x-B318 | C318
Steckerbelegung
Statusanzeige Modul
bzw. IP-Link
Adresswahlschalter
Feldbusanschluss
Statusanzeige Feldbus
Konfigurationsschnittstelle
Variante mit integriertem T-Stück: Feldbusanschluss Input (Stecker)
Feldbusanschluss Output (Buchse)
3 Anschlussvarianten
1 | Ø8-Steckverbindung
2 | M8-Schraubverbindung
3 | M12-Schraubverbindung
(Sonderfunktionen:
M23-Schraubverbindung)
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
1 | n.c.
2 | A
3 | GND
4 | B
5 | Shield
1 | + 5 V DC
2 | A
3 | GND
4 | B
5 | Shield

IPxxxx-, IL230x-B/C31x | Feldbus-Box-Module für PROFIBUS

PROFIBUS ist ein schnelles, offenes Bussystem, das in der Automatisierungstechnik weit verbreitet ist. Es ist international genormt (IEC 61158 und EN50170) und gliedert sich in drei Varianten:

  • PROFIBUS FMS (Fieldbus Message Specification) dient vorwiegend zur Kommunikation zwischen Steuerungen und wird vom Beckhoff Buskoppler BK3100 unterstützt (Schutzart IP 20).
  • PROFIBUS PA (Process Automation) basiert auf einer eigensicheren Übertragungsphysik und ist für die Prozessautomatisierung gedacht.
  • PROFIBUS DP (Dezentrale Peripherie) ist für den schnellen Datenaustausch auf der Sensor-/Aktor-Ebene konzipiert.

Die PROFIBUS-Geräte der Feldbus-Box-Serie unterstützen PROFIBUS DP. Hier kommunizieren zentrale Steuergeräte (wie z. B. IPCs oder speicherprogrammierbare Steuerungen) über eine schnelle serielle Verbindung mit dezentralen Ein- und Ausgabebaugruppen. Der Datenaustausch erfolgt vorwiegend zyklisch, wobei azyklische Dienste (DP-V1) für Parametrierung und Diagnose ebenfalls zur Verfügung stehen.

PROFIBUS DP besticht durch seine hohe Geschwindigkeit: Bei 12-MBaud-Übertragungsrate werden weniger als 2 ms benötigt, um 512-Bit-Eingangs- und 512-Bit-Ausgangsdaten auf 32 Teilnehmer zu übertragen. Die Forderung nach einer kurzen Systemreaktionszeit wird damit erfüllt.

Die Beckhoff-PROFIBUS-Geräte verfügen über eine leistungsfähige Protokollimplementierung und sind von der PROFIBUS-Nutzerorganisation (PNO) zertifiziert.

Die Feldbusmodule für PROFIBUS DP sind in der Standardvariante (B/C310) oder optional mit integriertem T-Stück (B/C318) erhältlich. Dadurch wird die Feldbusverkabelung deutlich vereinfacht. Das sonst erforderliche T-Stück wird durch einen zweiten Feldbusein-/-ausgang in M12-Ausführung ersetzt. Dadurch baut diese Verkabelung wesentlich flacher. Es können sowohl vorkonfektionierte als auch feldkonfektionierbare Stecker in gerader oder gewinkelter Ausführung eingesetzt werden.

Konfiguration

Die Knotenadresse wird mit zwei dezimal kodierten Drehwahlschaltern im Bereich von 1 bis 99 eingestellt. Die Übertragungsrate wird von der PROFIBUS-Box selbstständig erkannt (Auto-Baudrate). Für PROFIBUS-Konfigurationstools stehen Gerätestammdateien (*.gsd) zum Download von der Internetseite www.beckhoff.com sowie auf den Beckhoff-Produkt-CDs bereit. Spezielle I/O-Parameter können über die KS2000-Software oder über azyklische DP-V1-Dienste eingestellt werden.

Diagnose

Die umfangreichen Diagnosefunktionen der Beckhoff-PROFIBUS-Geräte ermöglichen die schnelle Fehlerlokalisierung. Die Diagnosemeldungen werden über den Bus übertragen und beim Master zusammengefasst. Der Status der Netzwerkverbindung, der Gerätestatus, der Status der Ein- und Ausgänge sowie der Spannungsversorgung werden mit LEDs dargestellt.

Kompakt Box

Kompakt-Box-Module für PROFIBUS DP gibt es für alle relevanten Industriesignale. Neben digitalen und analogen Ein-/Ausgabebaugruppen samt Thermoelement- und RTD-Eingängen umfasst das System Inkremental-Encoder-Interfaces für die Weg- und Winkelmessung sowie serielle Schnittstellen für die Lösung vielfältiger Kommunikationsaufgaben.

Koppler Box

Die PROFIBUS-Koppler-Box sammelt die I/O-Daten über die störsichere IP-Link-Lichtleiterverbindung von den Erweiterungs-Box-Modulen ein. Sie erkennt die angeschlossenen Baugruppen und sortiert die Ein- und Ausgangsdaten automatisch ins Prozessabbild. Die Koppler Box verfügt über vier digitale Ein- und vier digitale Ausgänge, alle anderen Signalformen stehen als Erweiterungs-Box zur Verfügung.

SPS Box

Die SPS Box ist ein intelligenter PROFIBUS-Knoten, der I/O-Daten dezentral vorverarbeiten und Steuerungs- und Regelungsaufgaben unabhängig von der Funktion des PROFIBUS-Netzwerks ausführen kann. Sie ist, wie die Koppler Box, mit vier digitalen Ein- und vier digitalen Ausgängen ausgestattet. Über IP-Link können zudem bis zu 120 Erweiterungs-Box-Module angeschlossen werden. Programmiert wird die SPS Box mit TwinCAT über den PROFIBUS oder über die Konfigurationsschnittstelle.

Systemdaten | PROFIBUS DP | IPxxxx-B31x, IL230x-B31x, IL230x-C31x
Anzahl I/O-Stationen | 100 mit Repeater
Anzahl I/O-Punkte | ca. 6.000, masterabhängig
Übertragungsmedium | abgeschirmtes Kupferkabel 2 x 0,25 mm²
Länge zwischen Stationen
1.200 m 1.000 m 400 m 200 m 100 m
Übertragungsraten
9,6/19,2/
93,75 kBaud 		187,5 kBaud 500 kBaud 1.500 kBaud …3/6/12 MBaud
Übertragungszeit | ca. 0,5 ms bei 10 Stationen für je 32-Bit-Input/-Output
Technische Daten | IPxxxx-B310 | IPxxxx-B318 | IL230x-B310, -C310 | IL230x-B318, -C318
Erweiterungsmodule | – | – | max. 120 mit insgesamt max. 128-Byte-Input- und 128-Byte-Output-Daten | max. 120 mit insgesamt max. 128-Byte-Input- und 128-Byte-Output-Daten
Digitale Peripheriesignale | entsprechend I/O-Variante | entsprechend I/O-Variante | max. 960 Inputs und 960 Outputs | max. 960 Inputs und 960 Outputs
Analoge Peripheriesignale | entsprechend I/O-Variante | entsprechend I/O-Variante | max. 60 Inputs und 60 Outputs | max. 60 Inputs und 60 Outputs
Konfigurationsmöglichkeit | über KS2000 oder die Steuerung, DP-V1-Erweiterungen werden unterstützt
Übertragungsraten | automatische Erkennung bis max. 12 MBaud
Businterface (mechanisch invers kodiert) | 1 x M12-Buchse, 5-polig | 1 x M12-Buchse, 5-polig, 1 x M12-Stecker, 5-polig (T-Stück integriert) | 1 x M12-Buchse, 5-polig | 1 x M12-Buchse, 5-polig, 1 x M12-Stecker, 5-polig (T-Stück integriert)
Spannungsversorgung | Steuerspannung: 24 V DC (-15 %/+20 %); Lastspannung: entsprechend I/O-Variante
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Stromaufnahme Steuerspg. | 85 mA + Stromaufnahme Sensorversorgung, max. 0,5 A
Stromaufnahme Lastspannung | entsprechend I/O-Variante
Potenzialtrennung | Steuerspannung/Feldbus: nein, Steuerspannung/Ein- bzw. Ausgänge: entsprechend I/O-Variante
Gewicht | ca. 210 g | ca. 250 g | ca. 210 g | ca. 250 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
TwinCAT PLC | Programmiersystem nach IEC 61131-3
Kabelsätze | Kabelsätze und Stecker

Kompakt Box

Die Kompakt-Box-Module für PROFIBUS DP verfügen über vielfältige I/O-Funktionalitäten. Alle relevanten Industriesignale werden unterstützt. Die digitalen Ein-/Ausgänge können wahlweise über schnappbare Ø8-mm-, schraubbare M8- oder M12-Steckverbinder angeschlossen werden. Für analoge Signale ist die M12-Variante verfügbar.

IPxxxx-B310|B318 | Kompakt Box für PROFIBUS-DP-Systeme (12 MBaud) | Stecker
Digital-Eingang
IP1000-B310|B318 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | Ø8
IP1001-B310|B318 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | M8
IP1002-B310|B318 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | M12
IP1010-B310|B318 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | Ø8
IP1011-B310|B318 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | M8
IP1012-B310|B318 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | M12
IP1502-B310|B318 | Kompakt Box, 2 Vor-/Rückwärtszähler 24 V DC, 100 kHz | M12
Digital-Ausgang
IP2000-B310|B318 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2001-B310|B318 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2002-B310|B318 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2020-B310|B318 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2021-B310|B318 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2022-B310|B318 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2040-B310|B318 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | Ø8
IP2041-B310|B318 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | M8
IP2042-B310|B318 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | M12
IP2512-B310|B318 | Kompakt Box, 2 digitale Pulsweitenausgänge 24 V DC, IMAX = 2,5 A | M12
Digital-Kombi
IP2300-B310|B318 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2301-B310|B318 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2302-B310|B318 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2310-B310|B318 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2311-B310|B318 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2312-B310|B318 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2320-B310|B318 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2321-B310|B318 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2322-B310|B318 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2330-B310|B318 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2331-B310|B318 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2332-B310|B318 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2400-B310|B318 | Kompakt Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, Filter 3,0 ms, IMAX = 0,5 A | Ø8
IP2401-B310|B318 | Kompakt Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, Filter 3,0 ms, IMAX = 0,5 A | M8
Analog-Eingang
IP3102-B310|B318 | Kompakt Box, 4 analoge Differenzeingänge ±10 V, 16 Bit | M12
IP3112-B310|B318 | Kompakt Box, 4 analoge Differenzeingänge 0/4…20 mA, 16 Bit | M12
IP3202-B310|B318 | Kompakt Box, 4 analoge Eingänge für Widerstandssensoren (RTD), PT100…1000, Ni100, 16 Bit | M12
IP3312-B310|B318 | Kompakt Box, 4 analoge Eingänge für Thermoelemente, Typ J, K, L, B, E, N, R, S, T, U, 16 Bit | M12
Analog-Ausgang
IP4112-B310|B318 | Kompakt Box, 4 analoge Ausgänge 0/4…20 mA, 16 Bit | M12
IP4132-B310|B318 | Kompakt Box, 4 analoge Ausgänge ±10 V, 16 Bit | M12
Sonderfunktionen
IP5009-B310|B318 | Kompakt Box, 1 SSI-Geber-Interface | M23
IP5109-B310|B318 | Kompakt Box, 1 Inkremental-Encoder-Interface mit komplementären Eingängen, 1 MHz | M23
IP5209-B310|B318 | Kompakt Box, 1 SinCos-Encoder-Interface | M23
IP6002-B310|B318 | Kompakt Box, 1 serielle Schnittstelle RS232C | M12
IP6012-B310|B318 | Kompakt Box, 1 serielle Schnittstelle 0…20 mA (TTY) | M12
IP6022-B310|B318 | Kompakt Box, 1 serielle Schnittstelle RS422, RS485 | M12

Koppler Box

Die Koppler Box für PROFIBUS DP verfügt über vier digitale Ein- und vier digitale Ausgänge, wahlweise mit schnappbaren Ø8-mm-, schraubbaren M8- oder M12-Steckverbindern. Über die IP-Link-Kommunikationsverbindung können bis zu 120 Erweiterungs-Box-Module angeschlossen werden.

IL230x-B310|B318 | Koppler Box für PROFIBUS-DP-Systeme (12 MBaud) | Stecker
Digital-Kombi
IL2300-B310|B318 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | Ø8
IL2301-B310|B318 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M8
IL2302-B310|B318 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M12

SPS Box

Die SPS Box für PROFIBUS DP, programmierbar nach IEC 61131-3, verfügt über vier digitale Ein- und vier digitale Ausgänge, wahlweise mit schnappbaren Ø8-mm-, schraubbaren M8- oder M12-Steckverbindern. Über die IP-Link-Kommunikationsverbindung können bis zu 120 Erweiterungs-Box-Module angeschlossen werden.

IL230x-C310|C318 | SPS Box mit Controller IEC 61131-3 für PROFIBUS-DP-Systeme (12 MBaud) | Stecker
Digital-Kombi
IL2300-C310|C318 | SPS Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V 0,5 A | Ø8
IL2301-C310|C318 | SPS Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V 0,5 A | M8
IL2302-C310|C318 | SPS Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V 0,5 A | M12

Systemübersicht

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbussysteme IPxxxx-B400, IL230x-B400 | Feldbus-Box-Module für Interbus

Interbus
IPxxxx-B400, IL230x-B400 | Feldbus-Box-Module für Interbus ﻿
Kompakt Box
IPxxxx-B200
Koppler Box
IL230x-B200
Steckerbelegung
Statusanzeige Modul
bzw. IP-Link
Feldbusanschluss Input
Feldbusanschluss Output
Statusanzeige Feldbus
3 Anschlussvarianten
1 | Ø8-Steckverbindung
2 | M8-Schraubverbindung
3 | M12-Schraubverbindung
(Sonderfunktionen:
M23-Schraubverbindung)
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
Input
1 | DO1
2 | DO1
3 | DI1
4 | DI1
5 | GND
6 | PE
7 | + 24 V DC
8 | 0 V
9 | n.c
Output
1 | DO2
2 | DO2
3 | DI2
4 | DI2
5 | GND
6 | PE
7 | + 24 V DC
8 | 0 V
9 | RBST
Adresswahlschalter
Konfigurationsschnittstelle

IPxxxx-, IL230x-B400 | Feldbus-Box-Module für Interbus

Interbus wurde speziell für den Einsatz in Maschinensystemen entwickelt und ist in der DIN E19258/EN50170 spezifiziert. Beim Interbus-System handelt es sich um eine Ringstruktur mit einer aktiven Kopplung zwischen den Teilnehmern. Das Buszugriffsverfahren ist ein reines Master-Slave-System. Die Daten vom Master zu den Slaves laufen wie in einem großen Schieberegister durch. Der sogenannte Fernbus kann maximal 512 Teilnehmer unterstützen, wobei die Reichweite zwischen den Slaves 400 m betragen kann. Somit ist eine Gesamtausdehnung von 3 km mit Kupferkabel möglich. Jeder Slave wirkt aufgrund seiner aktiven Kopplung wie ein Repeater, der das Signal neu „auffrischt“. Der Fernbus verwendet ein 6-adriges Kabel und die RS485-Physik. Die Datenübertragung beträgt 500 kBaud. Die Parametrierung des Interbus ist denkbar einfach, da er seine angeschlossenen Stationen selbstständig durch einen Identifikationszyklus einlesen kann. Damit erkennt der Master, welche und wieviele Teilnehmer angeschlossen sind.

Jeder Hersteller von Interbus-Geräten muss diese vom Interbus Club e.V. zertifizieren lassen. Dadurch ist ihre Kompatibilität gewährleistet und die Geräte können in jedes Interbus-System eingebunden werden.

Konfiguration

Die Konfiguration wird beim Interbus durch einen Identifikationszyklus gestartet. Damit erkennt der Master automatisch alle angeschlossenen Geräte. Die Identifizierung geschieht durch einen Identifikationscode, der in jedem Teilnehmer gespeichert ist, und einen Längencode, der die Länge der zu übertragenen Daten beinhaltet.

Diagnose

Die umfangreichen Diagnosefunktionen der Beckhoff-Interbus-Geräte ermöglichen die schnelle Fehlerlokalisierung. Der Status der Netzwerkverbindung, der Gerätestatus, der Status der Ein- und Ausgänge sowie der Spannungsversorgung werden mit LEDs dargestellt.

Kabel

Das Programm umfasst Feldbuskabel, Stromversorgungskabel, feldkonfektionierbare Stecker/Buchsen und Sensorkabel.

Kompakt Box

Kompakt-Box-Module für Interbus gibt es für alle relevanten Industriesignale. Neben digitalen und analogen Ein-/Ausgabebaugruppen samt Thermoelement- und RTD-Eingängen umfasst das System Inkremental-Encoder-Interfaces für die Weg- und Winkelmessung sowie serielle Schnittstellen für die Lösung vielfältiger Kommunikationsaufgaben.

Koppler Box

Die Interbus-Koppler-Box sammelt die I/O-Daten über die störsichere IP-Link-Lichtleiterverbindung von den Erweiterungs-Box-Modulen ein. Sie erkennt die angeschlossenen Baugruppen und sortiert die Ein- und Ausgangsdaten automatisch ins Prozessabbild. Die Datenkonsistenz sowie die klare Trennung von Ein- und Ausgangsdaten sind gewährleistet. Die Koppler Box verfügt über vier digitale Ein- und vier digitale Ausgänge, alle anderen Signalformen stehen als Erweiterungs-Box zur Verfügung.

Systemdaten | Interbus | IPxxxx-B400, IL230x-B400
Anzahl I/O-Stationen | masterabhängig, max. 256
Anzahl I/O-Punkte | masterabhängig
Übertragungsmedium | LiYCY 3 x 2 x 0,22 mm²
Leitungslänge | max. 400 m zwischen den Modulen
Übertragungsraten | 500 kBaud
Übertragungszeit | ca. 1 ms bei 10 Modulen für je 32-Bit-Inputs/Outputs
Technische Daten | IPxxxx-B400 | IL230x-B400
Erweiterungsmodule | – | max. 120 mit insgesamt max. 64-Byte-Input- und 64-Byte-Output-Daten
Digitale Peripheriesignale | entsprechend I/O-Variante | max. 512 Inputs und 512 Outputs
Analoge Peripheriesignale | entsprechend I/O-Variante | max. 28 Inputs und 28 Outputs
Konfigurationsmöglichkeit | über KS2000
Businterface | 1 x M23-Buchse, 9-polig, 1 x M23-Stecker, 9-polig
Spannungsversorgung | Steuerspannung: 24 V DC (20…29 V DC); Lastspannung: entsprechend I/O-Variante
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Stromaufnahme Steuerspg. | 85 mA + Stromaufnahme Sensorversorgung, max. 0,5 A
Stromaufnahme Lastspannung | entsprechend I/O-Variante
Potenzialtrennung | Steuerspannung/Feldbus: nein, Steuerspannung/Ein- bzw. Ausgänge: entsprechend I/O-Variante
Gewicht | ca. 350 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker

Kompakt Box

Die Kompakt-Box-Module für Interbus verfügen über vielfältige I/O-Funktionalitäten. Alle relevanten Industriesignale werden unterstützt. Die digitalen Ein-/Ausgänge können wahlweise über schnappbare Ø8-mm-, schraubbare M8- oder M12-Steckverbinder angeschlossen werden. Für analoge Signale ist die M12-Variante verfügbar.

IPxxxx-B400 | Kompakt Box für Interbus-Systeme | Stecker
Digital-Eingang
IP1000-B400 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | Ø8
IP1001-B400 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | M8
IP1002-B400 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | M12
IP1010-B400 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | Ø8
IP1011-B400 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | M8
IP1012-B400 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | M12
IP1502-B400 | Kompakt Box, Vor-/Rückwärtszähler 24 V DC, 100 kHz | M12
Digital-Ausgang
IP2000-B400 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2001-B400 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2002-B400 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2020-B400 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2021-B400 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2022-B400 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2040-B400 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | Ø8
IP2041-B400 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | M8
IP2042-B400 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | M12
IP2512-B400 | Kompakt Box, 2 digitale Pulsweitenausgänge 24 V DC, IMAX = 2,5 A | M12
Digital-Kombi
IP2300-B400 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2301-B400 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2302-B400 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2310-B400 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2311-B400 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2312-B400 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2320-B400 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2321-B400 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2322-B400 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2330-B400 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2331-B400 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2332-B400 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2400-B400 | Kompakt Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, Filter 3,0 ms, IMAX = 0,5 A | Ø8
IP2401-B400 | Kompakt Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, Filter 3,0 ms, IMAX = 0,5 A | M8
Analog-Eingang
IP3102-B400 | Kompakt Box, 4 analoge Differenzeingänge ±10 V, 16 Bit | M12
IP3112-B400 | Kompakt Box, 4 analoge Differenzeingänge 0/4…20 mA, 16 Bit | M12
IP3202-B400 | Kompakt Box, 4 analoge Eingänge für Widerstandssensoren (RTD), PT100…1000, Ni100, 16 Bit | M12
IP3312-B400 | Kompakt Box, 4 analoge Eingänge für Thermoelemente, Typ J, K, L, B, E, N, R, S, T, U, 16 Bit | M12
Analog-Ausgang
IP4112-B400 | Kompakt Box, 4 analoge Ausgänge 0/4…20 mA, 16 Bit | M12
IP4132-B400 | Kompakt Box, 4 analoge Ausgänge ±10 V, 16 Bit | M12
Sonderfunktionen
IP5009-B400 | Kompakt Box, 1 SSI-Geber-Interface | M23
IP5109-B400 | Kompakt Box, 1 Inkremental-Encoder-Interface mit komplementären Eingängen, 1 MHz | M23
IP5209-B400 | Kompakt Box, 1 SinCos-Encoder-Interface | M23
IP6002-B400 | Kompakt Box, 1 serielle Schnittstelle RS232C | M12
IP6012-B400 | Kompakt Box, 1 serielle Schnittstelle 0…20 mA (TTY) | M12
IP6022-B400 | Kompakt Box, 1 serielle Schnittstelle RS422, RS485 | M12

Koppler Box

Die Koppler Box für Interbus verfügt über vier digitale Ein- und vier digitale Ausgänge, wahlweise mit schnappbaren Ø8-mm-, schraubbaren M8- oder M12-Steckverbindern. Über die IP-Link-Kommunikationsverbindung können bis zu 120 Erweiterungs-Box-Module angeschlossen werden.

IL230x-B400 | Koppler Box für Interbus-Systeme | Stecker
Digital-Kombi
IL2300-B400 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | Ø8
IL2301-B400 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M8
IL2302-B400 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M12

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbussysteme IPxxxx-B510, IPxxxx-B518, IL230x-B510, IL230x-B518 | Feldbus-Box-Module für CANopen

CANopen
IPxxxx-B510, IPxxxx-B518, IL230x-B510, IL230x-B518 | Feldbus-Box-Module für CANopen ﻿
Kompakt Box
IPxxxx-B510
IPxxxx-B518
Koppler Box
IL230x-B510
IL230x-B518
Steckerbelegung
Statusanzeige Modul
bzw. IP-Link
Adresswahlschalter
Feldbusanschluss
(Stecker)
Statusanzeige Feldbus
Konfigurationsschnittstelle
Variante mit integriertem T-Stück: Feldbusanschluss Input (Stecker)
Feldbusanschluss Output (Buchse)
3 Anschlussvarianten
1 | Ø8-Steckverbindung
2 | M8-Schraubverbindung
3 | M12-Schraubverbindung
(Sonderfunktionen:
M23-Schraubverbindung)
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
1 | Shield
2 | n.c.
3 | CAN GND
4 | CAN H
5 | CAN L
1 | Shield
2 | n.c.
3 | CAN GND
4 | CAN H
5 | CAN L

IPxxxx-, IL230x-B51x | Feldbus-Box-Module für CANopen

CANopen ist ein weit verbreiteter Standard für CAN-Systeme. Ein- und Ausgangsdaten (Prozessdatenobjekte) können auf mehrere Arten kommuniziert werden:

Ereignisgesteuert: Telegramme werden versendet, sobald sich der Inhalt geändert hat.

Zyklisch synchron: Über ein SYNC-Telegramm werden die Baugruppen veranlasst, die vorher empfangenen Ausgangsdaten zu übernehmen und neue Eingangsdaten zu senden.

Gepollt: Über ein CAN-Remote-Frame werden die Baugruppen veranlasst, ihre Eingangsdaten zu senden.

Die Beckhoff-CANopen-Geräte unterstützen alle CANopen-Kommunikationsarten und entsprechen dem Geräteprofil für digitale und analoge Ein-/Ausgabebaugruppen (DS401).

Neun Übertragungsraten, von 10 kBaud bis 1 MBaud, stehen für unterschiedliche Buslängen zur Verfügung. Durch die effektive Nutzung der Busbandbreite erreicht CANopen kurze Systemreaktionszeiten bei vergleichsweise niedrigen Datenraten.

Die Beckhoff-CANopen-Geräte verfügen über eine leistungsfähige Protokollimplementierung und sind vom CAN-in-Automation-Verband (CiA) zertifiziert. Durch aktive Mitarbeit in den technischen Gremien des CiA trägt Beckhoff zur weiteren Entwicklung dieses Bussystems bei und verfügt damit über profundes CANopen-Know-how.

Neben der Standardvariante (B510) sind die CANopen-Module auch mit integriertem T-Stück (B518) erhältlich. Dadurch wird die Feldbusverkabelung deutlich vereinfacht. Das sonst erforderliche T-Stück wird durch einen zweiten Feldbus-Ein-/Ausgang in M12-Ausführung ersetzt. Dadurch baut diese Verkabelung wesentlich flacher. Es können sowohl vorkonfektionierte als auch feldkonfektionierbare Stecker in gerader oder gewinkelter Ausführung eingesetzt werden.

Konfiguration

Die Knotenadresse wird mit zwei dezimal kodierten Drehwahlschaltern im Bereich von 1 bis 99 eingestellt. Die Übertragungsrate wird von der CANopen-Box selbstständig erkannt (Auto-Baudrate). Für CANopen-Konfigurationstools stehen „elektronische Datenblätter“ (EDS-Files) bereit. Spezielle I/O-Parameter, die nicht vom CANopen-Standard abgedeckt werden, können über die KS2000-Software oder über Servicedatenobjekte (SDOs) eingestellt werden.

Diagnose

Die umfangreichen Diagnosefunktionen der Beckhoff-CANopen-Geräte ermöglichen die schnelle Fehlerlokalisierung. Die Diagnosemeldungen (Emergency-Nachrichten) werden über den Bus übertragen und beim Master zusammengefasst. Der Status der Netzwerkverbindung, der Gerätestatus, der Status der Ein- und Ausgänge sowie der Spannungsversorgung werden mit LEDs dargestellt.

Kompakt Box

Kompakt-Box-Module für CANopen gibt es für alle relevanten Industriesignale. Neben digitalen und analogen Ein-/Ausgabebaugruppen samt Thermoelement- und RTD-Eingängen umfasst das System Inkremental-Encoder-Interfaces für die Weg- und Winkelmessung sowie serielle Schnittstellen für die Lösung vielfältiger Kommunikationsaufgaben.

Koppler Box

Die CANopen-Koppler-Box verfügt über vier digitale Ein- und vier digitale Ausgänge, alle anderen Signalformen stehen als Erweiterungs-Box zur Verfügung. Die Kommunikation mit diesen erfolgt über die störsichere IP-Link-Lichtleiterverbindung. Die Koppler Box erkennt die angeschlossenen Baugruppen und sortiert die Ein- und Ausgangsdaten automatisch in die Prozessdatenobjekte. Die Datenkonsistenz sowie die klare Trennung von Ein- und Ausgangsdaten sind gewährleistet.

Systemdaten | CANopen | IPxxxx-B51x, IL230x-B51x
Anzahl I/O-Stationen | 63, mit Repeater: 99
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | abgeschirmtes, verdrilltes Kupferkabel, 2 x Signal, 1 x CAN-Ground (empfohlen)
Länge zwischen Stationen
5.000 m 2.500 m 1.000 m 500 m 250 m 100 m 50 m 25 m
Übertragungsraten
10 kBaud 20 kBaud 50 kBaud 125 kBaud 250 kBaud 500 kBaud 800 kBaud 1 MBaud
I/O-Kommunikationsarten | ereignisgesteuert, zyklisch, synchronisiert, Polling
Technische Daten | IPxxxx-B510 | IPxxxx-B518 | IL230x-B510 | IL230x-B518
Erweiterungsmodule | – | – | max. 120 mit insgesamt max. 128-Byte-Input- und 128-Byte-Output-Daten | max. 120 mit insgesamt max. 128-Byte-Input- und 128-Byte-Output-Daten
Digitale Peripheriesignale | entsprechend I/O-Variante | entsprechend I/O-Variante | max. 960 Inputs und 960 Outputs | max. 960 Inputs und 960 Outputs
Analoge Peripheriesignale | entsprechend I/O-Variante | entsprechend I/O-Variante | max. 60 Inputs und 60 Outputs | max. 60 Inputs und 60 Outputs
Anzahl PDOs (CANopen) | 16 Sende- und 16 Empfangsprozessdatenobjekte
Weitere CANopen-Features | Life-/Nodeguarding, Emergency-Objekt, variables Mapping, Store/Restore
Konfigurationsmöglichkeit | über KS2000 oder die Steuerung (Servicedatenobjekte)
Übertragungsraten | automatische Erkennung von 10, 20, 50, 100, 125, 250, 500, 800, 1.000 kBaud
Businterface | 1 x M12-Stecker, 5-polig | 1 x M12-Stecker, 5-polig, 1 x M12-Buchse, 5-polig (T-Stück integriert) | 1 x M12-Stecker, 5-polig | 1 x M12-Stecker, 5-polig, 1 x M12-Buchse, 5-polig (T-Stück integriert)
Spannungsversorgung | Steuerspannung: 24 V DC (-15 %/+20 %); Lastspannung: entsprechend I/O-Variante
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Stromaufnahme Steuerspg. | 45 mA + Stromaufnahme Sensorversorgung, max. 0,5 A
Stromaufnahme Lastspannung | entsprechend I/O-Variante
Potenzialtrennung | Steuerspannung/Feldbus: 500 Veff, Steuerspannung/Ein- bzw. Ausgänge: entsprechend I/O-Variante
Gewicht | ca. 210 g | ca. 250 g | ca. 210 g | ca. 250 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker

Kompakt Box

Die Kompakt-Box-Module für CANopen verfügen über vielfältige I/O-Funktionalität. Alle relevanten Industriesignale werden unterstützt. Die digitalen Ein-/Ausgänge können wahlweise über schnappbare Ø8-mm-, schraubbare M8- oder schraubbare M12-Steckverbinder angeschlossen werden. Für analoge Signale ist die M12-Variante verfügbar.

IPxxxx-B510|B518 | Kompakt Box für CANopen-Systeme | Stecker
Digital-Eingang
IP1000-B510|B518 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | Ø8
IP1001-B510|B518 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | M8
IP1002-B510|B518 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | M12
IP1010-B510|B518 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | Ø8
IP1011-B510|B518 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | M8
IP1012-B510|B518 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | M12
IP1502-B510|B518 | Kompakt Box, Vor-/Rückwärtszähler 24 V DC, 100 kHz | M12
Digital-Ausgang
IP2000-B510|B518 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2001-B510|B518 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2002-B510|B518 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2020-B510|B518 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2021-B510|B518 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2022-B510|B518 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2040-B510|B518 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | Ø8
IP2041-B510|B518 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | M8
IP2042-B510|B518 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | M12
IP2512-B510|B518 | Kompakt Box, 2 digitale Pulsweitenausgänge 24 V DC, IMAX = 2,5 A | M12
Digital-Kombi
IP2300-B510|B518 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2301-B510|B518 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2302-B510|B518 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2310-B510|B518 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2311-B510|B518 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2312-B510|B518 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2320-B510|B518 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2321-B510|B518 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2322-B510|B518 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2330-B510|B518 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2331-B510|B518 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2332-B510|B518 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2400-B510|B518 | Kompakt Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, Filter 3,0 ms, IMAX = 0,5 A | Ø8
IP2401-B510|B518 | Kompakt Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, Filter 3,0 ms, IMAX = 0,5 A | M8
Analog-Eingang
IP3102-B510|B518 | Kompakt Box, 4 analoge Differenzeingänge ±10 V, 16 Bit | M12
IP3112-B510|B518 | Kompakt Box, 4 analoge Differenzeingänge 0/4…20 mA, 16 Bit | M12
IP3202-B510|B518 | Kompakt Box, 4 analoge Eingänge für Widerstandssensoren (RTD), PT100…1000, Ni100, 16 Bit | M12
IP3312-B510|B518 | Kompakt Box, 4 analoge Eingänge für Thermoelemente, Typ J, K, L, B, E, N, R, S, T, U, 16 Bit | M12
Analog-Ausgang
IP4112-B510|B518 | Kompakt Box, 4 analoge Ausgänge 0/4…20 mA, 16 Bit | M12
IP4132-B510|B518 | Kompakt Box, 4 analoge Ausgänge ±10 V, 16 Bit | M12
Sonderfunktionen
IP5009-B510|B518 | Kompakt Box, 1 SSI-Geber-Interface | M23
IP5109-B510|B518 | Kompakt Box, 1 Inkremental-Encoder-Interface mit komplementären Eingängen, 1 MHz | M23
IP5209-B510|B518 | Kompakt Box, 1 SinCos-Encoder-Interface | M23
IP6002-B510|B518 | Kompakt Box, 1 serielle Schnittstelle RS232C | M12
IP6012-B510|B518 | Kompakt Box, 1 serielle Schnittstelle 0 … 20 mA (TTY) | M12
IP6022-B510|B518 | Kompakt Box, 1 serielle Schnittstelle RS422, RS485 | M12

Koppler Box

Die Koppler Box für CANopen verfügt über vier digitale Ein- und vier digitale Ausgänge, wahlweise mit schnappbaren Ø8-mm-, schraubbaren M8- oder M12-Steckverbindern. Über die IP-Link-Kommunikationsverbindung können bis zu 120 Erweiterungs-Box-Module angeschlossen werden.

IL230x-B510|B518 | Koppler Box für CANopen-Systeme | Stecker
Digital-Kombi
IL2300-B510|B518 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | Ø8
IP2301-B510|B518 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M8
IL2302-B510|B518 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M12

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbussysteme IPxxxx-B520, IPxxxx-B528, IL230x-B520, IL320x-B528 | Feldbus-Box-Module für DeviceNet

DeviceNet
IPxxxx-B520, IPxxxx-B528, IL230x-B520, IL320x-B528 | Feldbus-Box-Module für DeviceNet ﻿
Kompakt Box
IPxxxx-B520
IPxxxx-B528
Koppler Box
IL230x-B520
IL230x-B528
Steckerbelegung
Statusanzeige Modul
bzw. IP-Link
Adresswahlschalter
Feldbusanschluss
(Stecker)
Statusanzeige Feldbus
Konfigurationsschnittstelle
Variante mit integriertem T-Stück: Feldbusanschluss Input (Stecker)
Feldbusanschluss Output (Buchse)
3 Anschlussvarianten
1 | Ø8-Steckverbindung
2 | M8-Schraubverbindung
3 | M12-Schraubverbindung
(Sonderfunktionen:
M23-Schraubverbindung)
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
1 | Shield
2 | V+
3 | V-
4 | CAN H
5 | CAN L
3
1 | Shield
2 | V+
3 | V-
4 | CAN H
5 | CAN L

IPxxxx-, IL230x-B52x | Feldbus-Box-Module für DeviceNet

DeviceNet ist ein Sensor-/Aktorbussystem, das international genormt (EN50325) ist und auf CAN (Controller Area Network) basiert. DeviceNet unterstützt mehrere Kommunikationsarten für die Ein- und Ausgangsdaten:

  • Polling: Die Masterbaugruppe („Scanner“) versendet die Ausgangsdaten zyklisch zu den zugeordneten Teilnehmern und erhält die Eingangsdaten im Antworttelegramm.
  • Change-of-State: Telegramme werden versendet, sobald sich der Inhalt geändert hat.
  • Cyclic: Die Baugruppen versenden die Daten nach Ablauf einer Zykluszeit selbstständig.
  • Strobed: Der Scanner fordert die Eingangsdaten mit einem Broadcast-Telegramm von allen Teilnehmer an.

Die DeviceNet-Geräte der Feldbus-Box-Serie unterstützen alle I/O-Kommunikationsarten.

Parametriert werden DeviceNet-Geräte über azyklische Dienste (Explicit-Messaging).

Durch die effektive Nutzung der Busbandbreite erreicht DeviceNet vor allem im Change-of-State-Modus kurze Systemreaktionszeiten trotz der vergleichsweise niedrigen Datenraten.

Die Beckhoff-DeviceNet-Geräte verfügen über eine leistungsfähige Protokollimplementierung. Durch aktive Mitarbeit in den technischen Gremien der ODVA trägt Beckhoff zur weiteren Entwicklung dieses Bussystems bei und verfügt damit über profundes DeviceNet-Know-how. Die Feldbusmodule für DeviceNet sind in der Standardvariante (B520) oder optional mit integriertem T-Stück (B528) erhältlich. Dadurch wird die Feldbusverkabelung deutlich vereinfacht. Es können sowohl vorkonfektionierte als auch feldkonfektionierbare Stecker in gerader oder gewinkelter Ausführung eingesetzt werden.

Konfiguration

Die Knotenadresse wird mit zwei dezimal kodierten Drehwahlschaltern im Bereich von 0 bis 63 eingestellt. Die am DeviceNet-Scanner eingestellte Übertragungsrate wird von der DeviceNet-Box selbstständig erkannt (Auto-Baudrate). Für DeviceNet-Konfigurationstools stehen „elektronische Datenblätter“ (EDS-Files) zum Download von der Beckhoff-Internetseite www.beckhoff.com sowie auf den Beckhoff-Produkt-CDs bereit. Spezielle I/O-Parameter, die nicht vom DeviceNet-Standard abgedeckt werden, können über die KS2000-Software (serielle Verbindung zur Konfigurationsschnittstelle der Feldbus Box) oder über azyklische Explicit-Messages eingestellt werden.

Diagnose

Die umfangreichen Diagnosefunktionen der Beckhoff-DeviceNet-Geräte ermöglichen die schnelle Fehlerlokalisierung. Die Diagnosemeldungen werden über den Bus übertragen und beim Master zusammengefasst. Der Status der Netzwerkverbindung, der Gerätestatus, der Status der Ein- und Ausgänge sowie der Spannungsversorgung werden mit LEDs dargestellt.

Kompakt Box

Kompakt-Box-Module für DeviceNet gibt es für alle relevanten Industriesignale. Neben digitalen und analogen Ein-/Ausgabebaugruppen, samt Thermoelement- und RTD-Eingängen, umfasst das System Inkremental-Encoder-Interfaces für die Weg- und Winkelmessung sowie serielle Schnittstellen für die Lösung vielfältiger Kommunikationsaufgaben.

Koppler Box

Die DeviceNet-Koppler-Box sammelt die I/O-Daten über die störsichere IP-Link-Lichtleiterverbindung von den Erweiterungs-Box-Modulen ein. Sie erkennt die angeschlossenen Baugruppen und sortiert die Ein- und Ausgangsdaten automatisch ins Prozessabbild. Die Datenkonsistenz sowie die klare Trennung von Ein- und Ausgangsdaten sind gewährleistet. Die Koppler Box verfügt über vier digitale Ein- und vier digitale Ausgänge, alle anderen Signalformen stehen als Erweiterungs-Box zur Verfügung.

Systemdaten | DeviceNet | IPxxxx-B52x, IL230x-B52x
Anzahl I/O-Stationen | 63
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | abgeschirmtes, verdrilltes Kupferkabel mit Energieversorgung, typ. 2 x 2 x 0,25 mm²
Länge zwischen Stationen
500 m 250 m 100 m
Übertragungsraten
125 kBaud 250 kBaud 500 kBaud
I/O-Kommunikationsarten | Bit Strobe, Polling, Cyclic, Change-of-State
Technische Daten | IPxxxx-B520 | IPxxxx-B528 | IL230x-B520 | IL320x-B528
Erweiterungsmodule | – | – | max. 120 mit max. 512-Byte-Input- und 512-Byte-Output-Daten | max. 120 mit max. 512-Byte-Input- und 512-Byte-Output-Daten
Digitale Peripheriesignale | entsprechend I/O-Variante | entsprechend I/O-Variante | max. 960 Inputs und 960 Outputs | max. 960 Inputs und 960 Outputs
Analoge Peripheriesignale | entsprechend I/O-Variante | entsprechend I/O-Variante | max. 252 Inputs und 252 Outputs | max. 252 Inputs und 252 Outputs
DeviceNet-Typ | entsprechend I/O-Variante | entsprechend I/O-Variante | Communications-Adapter | Communications-Adapter
Konfigurationsmöglichkeit | über KS2000 oder die Steuerung (Explicit-Messaging)
Übertragungsraten | automatische Erkennung bis 500 kBaud
Businterface | 1 x M12-Stecker, 5-polig | 1 x M12-Stecker, 5-polig, 1 x M12-Buchse, 5-polig (T-Stück integriert) | 1 x M12-Stecker, 5-polig | 1 x M12-Stecker, 5-polig, 1 x M12-Buchse, 5-polig (T-Stück integriert)
Spannungsversorgung | Steuerspannung: 24 V DC (-15 %/+20 %); Lastspannung: entsprechend I/O-Variante
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Stromaufnahme Steuerspg. | 45 mA + Stromaufnahme Sensorversorgung, max. 0,5 A
Stromaufnahme Lastspannung | entsprechend I/O-Variante
Potenzialtrennung | Steuerspannung/Feldbus: 500 Veff, Steuerspannung/Ein- bzw. Ausgänge: entsprechend I/O-Variante
Gewicht | ca. 210 g | ca. 250 g | ca. 210 g | ca. 250 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker

Kompakt Box

Die Kompakt-Box-Module für DeviceNet verfügen über vielfältige I/O-Funktionalität. Alle relevanten Industriesignale werden unterstützt. Die digitalen Ein-/Ausgänge können wahlweise über schnappbare Ø8-mm-, schraubbare M8- oder schraubbare M12-Steckverbinder angeschlossen werden. Für analoge Signale ist die M12-Variante verfügbar.

IPxxxx-B520|B528 | Kompakt Box für DeviceNet-Systeme | Stecker
Digital-Eingang
IP1000-B520|B528 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | Ø8
IP1001-B520|B528 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | M8
IP1002-B520|B528 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | M12
IP1010-B520|B528 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | Ø8
IP1011-B520|B528 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | M8
IP1012-B520|B528 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | M12
IP1502-B520|B528 | Kompakt Box, Vor-/Rückwärtszähler 24 V DC, 100 kHz | M12
Digital-Ausgang
IP2000-B520|B528 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2001-B520|B528 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2002-B520|B528 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2020-B520|B528 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2021-B520|B528 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2022-B520|B528 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2040-B520|B528 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | Ø8
IP2041-B520|B528 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | M8
IP2042-B520|B528 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | M12
IP2512-B520|B528 | Kompakt Box, 2 digitale Pulsweitenausgänge 24 V DC, IMAX = 2,5 A | M12
Digital-Kombi
IP2300-B520|B528 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2301-B520|B528 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2302-B520|B528 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2310-B520|B528 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2311-B520|B528 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2312-B520|B528 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2320-B520|B528 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2321-B520|B528 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2322-B520|B528 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2330-B520|B528 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2331-B520|B528 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2332-B520|B528 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX= 2 A (∑ 4 A) | M12
IP2400-B520|B528 | Kompakt Box, 16 dig. Kombi-Ein-/Ausgänge 24 V DC, Filter 3,0 ms, IMAX = 0,5 A | Ø8
IP2401-B520|B528 | Kompakt Box, 16 dig. Kombi-Ein-/Ausgänge 24 V DC, Filter 3,0 ms, IMAX= 0,5 A | M8
Analog-Eingang
IP3102-B520|B528 | Kompakt Box, 4 analoge Differenzeingänge ±10 V, 16 Bit | M12
IP3112-B520|B528 | Kompakt Box, 4 analoge Differenzeingänge 0/4…20 mA, 16 Bit | M12
IP3202-B520|B528 | Kompakt Box, 4 analoge Eingänge für Widerstandssensoren (RTD), PT100…1000, Ni100, 16 Bit | M12
IP3312-B520|B528 | Kompakt Box, 4 analoge Eingänge für Thermoelemente, Typ J, K, L, B, E, N, R, S, T, U, 16 Bit | M12
Analog-Ausgang
IP4112-B520|B528 | Kompakt Box, 4 analoge Ausgänge 0/4…20 mA, 16 Bit | M12
IP4132-B520|B528 | Kompakt Box, 4 analoge Ausgänge ±10 V, 16 Bit | M12
Sonderfunktionen
IP5009-B520|B528 | Kompakt Box, 1 SSI-Geber-Interface | M23
IP5109-B520|B528 | Kompakt Box, 1 Inkremental-Encoder-Interface mit komplementären Eingängen, 1 MHz | M23
IP5209-B520|B528 | Kompakt Box, 1 SinCos-Encoder-Interface | M23
IP6002-B520|B528 | Kompakt Box, 1 serielle Schnittstelle RS232C | M12
IP6012-B520|B528 | Kompakt Box, 1 serielle Schnittstelle 0…20 mA (TTY) | M12
IP6022-B520|B528 | Kompakt Box, 1 serielle Schnittstelle RS422, RS485 | M12

Koppler Box

Die Koppler Box für DeviceNet verfügt über vier digitale Ein- und vier digitale Ausgänge, wahlweise mit schnappbaren Ø8-mm-, schraubbaren M8- oder M12-Steckverbindern. Über die IP-Link-Kommunikationsverbindung können bis zu 120 Erweiterungs-Box-Module angeschlossen werden.

IL230x-B520|B528 | Koppler Box für DeviceNet-Systeme | Stecker
Digital-Kombi
IL2300-B520|B528 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | Ø8
IL2301-B520|B528 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M8
IL2302-B520|B528 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M12

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbussysteme IPxxxx-B730, IL230x-B730 | Feldbus-Box-Module für Modbus

Modbus
IPxxxx-B730, IL230x-B730 | Feldbus-Box-Module für Modbus ﻿
Kompakt Box
IPxxxx-B730
Koppler Box
IL230x-B730
Steckerbelegung
Statusanzeige Modul
bzw. IP-Link
Adresswahlschalter
Feldbusanschluss
Statusanzeige Feldbus
Konfigurationsschnittstelle
3 Anschlussvarianten
1 | Ø8-Steckverbindung
2 | M8-Schraubverbindung
3 | M12-Schraubverbindung
(Sonderfunktionen:
M23-Schraubverbindung)
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
1 | + 5 V DC
2 | TxD
3 | GND
4 | RxD
5 | Shield

IPxxxx-, IL230x-B730 | Feldbus-Box-Module für Modbus

Modbus ist ein offenes serielles Kommunikationsprotokoll, das auf der Master-/Slavearchitektur basiert. Da es recht einfach auf beliebigen seriellen Schnittstellen zu implementieren ist, hat es eine weite Verbreitung gefunden. Das Modbus-Protokoll wurde ursprünglich für die Vernetzung von Steuerungen entwickelt; es wird jedoch auch häufig für die Anbindung von Ein-/Ausgangsbaugruppen verwendet. Aufgrund der niedrigen Übertragungsrate von maximal 38,4 kBaud empfiehlt sich der Einsatz von Modbus vor allem für Applikationen mit wenigen Busteilnehmern oder geringen zeitlichen Anforderungen.

Der Bus besteht aus einer Masterstation und mehreren Slavestationen, wobei die Kommunikation ausschließlich durch den Master gesteuert wird.

Modbus verfügt über zwei grundlegende Kommunikationsmechanismen:

  • Frage/Antwort (Polling): Der Master sendet ein Anfragetelegramm an eine beliebige Station und erwartet deren Antworttelegramm.
  • Broadcast: Der Master sendet einen Befehl an alle Stationen im Netz, die diesen ohne Rückmeldung ausführen.

Die Telegramme erlauben das Schreiben und Lesen von Prozessdaten (Ein-/Ausgangsdaten) wahlweise einzeln oder gruppenweise. Die Daten können entweder ASCII-codiert sein oder im RTU-Format gepackt übertragen werden.

Modbus wird auf unterschiedlichen Übertragungsmedien verwendet. Weit verbreitet ist die Implementierung auf der RS485-Busphysik, einer verdrillten, geschirmten Zweidrahtleitung mit Abschlusswiderständen wie beim PROFIBUS.

Konfiguration

Die Knotenadresse wird mit zwei dezimal kodierten Drehwahlschaltern im Bereich von 1 bis 69 eingestellt. Die Übertragungsrate und weitere Systemparameter können ebenfalls über die Drehwahlschalter oder mit dem KS2000-Softwaretool über die serielle Konfigurationsschnittstelle der Feldbus Box eingestellt werden.

Diagnose

Die Beckhoff-Modbus-Knoten unterstützen die Diagnosefunktionen des Modbus-Protokolls. Die Diagnosemeldungen werden über den Bus übertragen und im Master zusammengefasst. Der Status der Netzwerkverbindung, der Gerätestatus, der Status der Ein- und Ausgänge sowie der Spannungsversorgung werden mit LEDs dargestellt.

Kompakt Box

Kompakt-Box-Module für Modbus gibt es für alle relevanten Industriesignale. Neben digitalen und analogen Ein-/Ausgabebaugruppen samt Thermoelement- und RTD-Eingängen umfasst das System Inkremental-Encoder-Interfaces für die Weg- und Winkelmessung sowie serielle Schnittstellen für die Lösung vielfältiger Kommunikationsaufgaben.

Koppler Box

Die Modbus-Koppler-Box sammelt die I/O-Daten über die störsichere IP-Link-Lichtleiterverbindung von den Erweiterungs-Box-Modulen ein. Sie erkennt die angeschlossenen Baugruppen und sortiert die Ein- und Ausgangsdaten automatisch ins Prozessabbild. Die Datenkonsistenz sowie die klare Trennung von Ein- und Ausgangsdaten sind gewährleistet. Die Koppler Box verfügt über vier digitale Ein- und vier digitale Ausgänge, alle anderen Signalformen stehen als Erweiterungs-Box zur Verfügung.

Systemdaten | Modbus | IPxxxx-B730, IL230x-B730
Anzahl I/O-Stationen | 69 (mit Repeater)
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | abgeschirmtes, verdrilltes Kupferkabel 2 x 0,25 mm² (RS485)
Länge zwischen Stationen | max. 1.200 m (baudratenabhängig)
Übertragungsraten | 150…38.400 Baud
I/O-Kommunikationsarten | Lese-/Schreibzugriff wahlweise bit- oder wortorientiert
Technische Daten | IPxxxx-B730 | IL230x-B730
Erweiterungsmodule | – | max. 120 mit max. 512-Byte-Input- und 512-Byte-Output-Daten
Digitale Peripheriesignale | entsprechend I/O-Variante | max. 960 Inputs und 960 Outputs
Analoge Peripheriesignale | entsprechend I/O-Variante | max. 255 Inputs und 255 Outputs
Protokoll | RTU/ASCII
Konfigurationsmöglichkeit | über Adresswahlschalter oder KS2000
Übertragungsraten | 150, 300, 600, 1.200, 2.400, 4.800, 9.600, 19.200, 38.400 Baud
Businterface | 1 x M12-Buchse, 5-polig, invers kodiert
Spannungsversorgung | Steuerspannung: 24 V DC (-15 %/+20 %); Lastspannung: entsprechend I/O-Variante
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Stromaufnahme Steuerspg. | 45 mA + Stromaufnahme Sensorversorgung, max. 0,5 A
Stromaufnahme Lastspannung | entsprechend I/O-Variante
Potenzialtrennung | Steuerspannung/Feldbus: ja, Steuerspannung/Ein- bzw. Ausgänge: entsprechend I/O-Variante
Gewicht | ca. 210 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
Kabelsätze | Kabelsätze und Stecker

Kompakt Box

Die Kompakt-Box-Module für Modbus verfügen über vielfältige I/O-Funktionalität. Alle relevanten Industriesignale werden unterstützt. Die digitalen Ein-/Ausgänge können wahlweise über schnappbare Ø8-mm-, schraubbare M8- oder schraubbare M12-Steckverbinder angeschlossen werden. Für analoge Signale ist die M12-Variante verfügbar.

IPxxxx-B730 | Kompakt Box für Modbus-Systeme | Stecker
Digital-Eingang
IP1000-B730 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | Ø8
IP1001-B730 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | M8
IP1002-B730 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | M12
IP1010-B730 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | Ø8
IP1011-B730 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | M8
IP1012-B730 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | M12
IP1502-B730 | Kompakt Box, Vor-/Rückwärtszähler 24 V DC, 100 kHz | M12
Digital-Ausgang
IP2000-B730 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2001-B730 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2002-B730 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2020-B730 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2021-B730 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2022-B730 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2040-B730 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | Ø8
IP2041-B730 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | M8
IP2042-B730 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | M12
IP2512-B730 | Kompakt Box, 2 digitale Pulsweitenausgänge 24 V DC, IMAX = 2,5 A | M12
Digital-Kombi
IP2300-B730 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX= 0,5 A | Ø8
IP2301-B730 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2302-B730 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2310-B730 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2311-B730 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2312-B730 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2320-B730 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2321-B730 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2322-B730 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2330-B730 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2331-B730 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2332-B730 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2400-B730 | Kompakt Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, Filter 3,0 ms, IMAX = 0,5 A | Ø8
IP2401-B730 | Kompakt Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, Filter 3,0 ms, IMAX = 0,5 A | M8
Analog-Eingang
IP3102-B730 | Kompakt Box, 4 analoge Differenzeingänge ±10 V, 16 Bit | M12
IP3112-B730 | Kompakt Box, 4 analoge Differenzeingänge 0/4…20 mA, 16 Bit | M12
IP3202-B730 | Kompakt Box, 4 analoge Eingänge für Widerstandssensoren (RTD), PT100…1000, Ni100, 16 Bit | M12
IP3312-B730 | Kompakt Box, 4 analoge Eingänge für Thermoelemente, Typ J, K, L, B, E, N, R, S, T, U, 16 Bit | M12
Analog-Ausgang
IP4112-B730 | Kompakt Box, 4 analoge Ausgänge 0/4…20 mA, 16 Bit | M12
IP4132-B730 | Kompakt Box, 4 analoge Ausgänge ±10 V, 16 Bit | M12
Sonderfunktionen
IP5009-B730 | Kompakt Box, 1 SSI-Geber-Interface | M23
IP5109-B730 | Kompakt Box, 1 Inkremental-Encoder-Interface mit komplementären Eingängen, 1 MHz | M23
IP5209-B730 | Kompakt Box, 1 SinCos-Encoder-Interface | M23
IP6002-B730 | Kompakt Box, 1 serielle Schnittstelle RS232C | M12
IP6012-B730 | Kompakt Box, 1 serielle Schnittstelle 0…20 mA (TTY) | M12
IP6022-B730 | Kompakt Box, 1 serielle Schnittstelle RS422, RS485 | M12

Koppler Box

Die Koppler Box für Modbus verfügt über vier digitale Ein- und vier digitale Ausgänge, wahlweise mit schnappbaren Ø8-mm-, schraubbaren M8- oder M12-Steckverbindern. Über die IP-Link-Kommunikationsverbindung können bis zu 120 Erweiterungs-Box-Module angeschlossen werden.

IL230x-B730 | Koppler Box für Modbus-Systeme | Stecker
Digital-Kombi
IL2300-B730 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | Ø8
IL2301-B730 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M8
IL2302-B730 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M12

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbussysteme IPxxxx-B800, IL230x-B800 | Feldbus-Box-Module für RS485

RS485
IPxxxx-B800, IL230x-B800 | Feldbus-Box-Module für RS485 ﻿
Kompakt Box
IPxxxx-B800
Koppler Box
IL230x-B800
Steckerbelegung
Statusanzeige Modul
bzw. IP-Link
Adresswahlschalter
Feldbusanschluss
Statusanzeige Feldbus
Konfigurationsschnittstelle
3 Anschlussvarianten
1 | Ø8-Steckverbindung
2 | M8-Schraubverbindung
3 | M12-Schraubverbindung
(Sonderfunktionen:
M23-Schraubverbindung)
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
RS485
1 | + 5 V DC
2 | TxD
3 | GND
4 | RxD
5 | Shield
RS232
1 | n.c.
2 | TxD
3 | GND
4 | RxD
5 | Shield

IPxxxx-, IL230x-B800 | Feldbus-Box-Module für RS485

Die RS485-Ein-/Ausgabebaugruppen der Feldbus-Box-Serie verwenden ein einfaches, offengelegtes serielles Kommunikationsprotokoll, das auf der Master-/Slavearchitektur basiert. Es ist sehr schnell auf beliebigen seriellen Schnittstellen zu implementieren, da es nur wenige Funktionen benötigt. Aufgrund der niedrigen Übertragungsrate von maximal 38,4 kBaud empfiehlt sich der Einsatz dieser Netzwerke vor allem für Applikationen mit geringen zeitlichen Anforderungen.

Bei einem RS485-System besteht der Bus aus einer Masterstation und mehreren Slavestationen, wobei die Kommunikation ausschließlich durch den Master gesteuert wird. Der Master fragt zyklisch die Daten der Slaves ab (Polling). Beim Datenaustausch mit den Busknoten wird stets das gesamte Prozessabbild übertragen, d. h. der Master sendet die gesamten Ausgangsdaten an die Feldbus Box und erhält anschließend die gesamten Eingangsdaten im Antworttelegramm zurück. Bei 38,4 kBaud werden für 30 Byte Prozessdaten ca. 20 ms benötigt. Die Daten werden in einem festen Format als Binärstring übertragen und durch eine Prüfsumme gesichert.

KS8000

Zur Kommunikation mit den Feldbus-Box-Modulen ist die KS8000-Kommunikationsbibliothek für Windows 2000/XP erhältlich. Die Bibliothek bietet Funktionalitäten, mit denen eine einfache Verbindung von PC- Applikationen über die serielle PC-Schnittstelle zu den Feldbus-Box-Modulen herstellbar ist. Die OCX-Schnittstelle ist von sämtlichen Programmiersprachen einsetzbar, die mit den Spezifikationen des Component-Object-Model (COM) von Microsoft arbeiten (z. B. Visual Basic, Visual C, Delphi, Java etc.). Zusätzlich verfügt die KS8000-Bibliothek über eine DLL-Schnittstelle für beliebige C/C++-Programme. Mit KS8000 LV steht außerdem eine Schnittstelle für das graphische Programmiersystem LabView von National Instruments zur Verfügung.

Multiplexer-Funktion

Als weitere Betriebsart kann zwischen zwei seriellen Feldbus-Box-Baugruppen eine autarke Master‑/Slavekommunikation aufgebaut werden. Ohne zusätzlichen Master werden die Eingangsdaten des einen Gerätes direkt auf die Ausgänge des anderen abgebildet – und umgekehrt. Diese Betriebsart erfordert keine aufwändige Konfiguration – es müssen lediglich die Knotenadressen entsprechend gewählt werden.

Konfiguration

Die Knotenadresse wird mit zwei dezimal kodierten Drehwahlschaltern im Bereich von 1 bis 69 eingestellt. Die Übertragungsrate ist per Default auf 38.400 Baud eingestellt. Sie kann, wie die weiteren Systemparameter, bei Bedarf mit dem KS2000-Softwaretool über die serielle Konfigurationsschnittstelle der Feldbus Box verändert werden.

Diagnose

Mit jedem Telegramm wird ein Status-Byte übertragen, das Aufschluss über den Knoten- und den Kommunikationszustand gibt. Der Status der Netzwerkverbindung, der Gerätestatus, der Status der Ein- und Ausgänge sowie der Spannungsversorgung werden mit LEDs dargestellt.

Kompakt Box

Kompakt-Box-Module für RS485 gibt es für alle relevanten Industriesignale. Neben digitalen und analogen Ein-/Ausgabebaugruppen samt Thermoelement- und RTD-Eingängen umfasst das System Inkremental-Encoder-Interfaces für die Weg- und Winkelmessung sowie serielle Schnittstellen für die Lösung vielfältiger Kommunikationsaufgaben.

Koppler Box

Die serielle Koppler Box sammelt die I/O-Daten über die störsichere IP-Link-Lichtleiterverbindung von den Erweiterungs-Box-Modulen ein. Sie erkennt die angeschlossenen Baugruppen und sortiert die Ein- und Ausgangsdaten automatisch ins Prozessabbild. Die Datenkonsistenz sowie die klare Trennung von Ein- und Ausgangsdaten sind gewährleistet. Die Koppler Box verfügt über vier digitale Ein- und vier digitale Ausgänge, alle anderen Signalformen stehen als Erweiterungs-Box zur Verfügung.

Systemdaten | RS485 | IPxxxx-B800, IL230x-B800
Anzahl I/O-Stationen | 69
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | abgeschirmtes Kupferkabel 2 x 0,25 mm²
Leitungslänge | max. 1.200 m (baudratenabhängig)
Übertragungsraten | 9,6 kBaud, 19,2 kBaud, 38.4 kBaud (Default)
Softwaretool | KS8000: stellt ActiveX-Control-, DLL- und LabView-Schnittstellen für Windows 95/NT/2000/XP bereit
Technische Daten | IPxxxx-B800 | IL230x-B800
Erweiterungsmodule | – | max. 120 mit max. 512-Byte-Input- und 512-Byte-Output-Daten
Digitale Peripheriesignale | entsprechend I/O-Variante | max. 960 Inputs und 960 Outputs
Analoge Peripheriesignale | entsprechend I/O-Variante | max. 252 Inputs und 252 Outputs
Protokoll | offenes, dokumentiertes Protokoll
Konfigurationsmöglichkeit | über KS2000
Businterface | 1 x M12-Buchse, 5-polig, invers kodiert
Spannungsversorgung | Steuerspannung: 24 V DC (-15 %/+20 %); Lastspannung: entsprechend I/O-Variante
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Stromaufnahme Steuerspg. | 45 mA + Stromaufnahme Sensorversorgung, max. 0,5 A
Stromaufnahme Lastspannung | entsprechend I/O-Variante
Potenzialtrennung | Steuerspannung/Feldbus: ja, Steuerspannung/Ein- bzw. Ausgänge: entsprechend I/O-Variante
Gewicht | ca. 210 g |
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
KS8000 | ActiveX-Control-, DLL- und LabView-Schnittstelle
Kabelsätze | Kabelsätze und Stecker

Kompakt Box

Die Kompakt-Box-Module für RS485 verfügen über vielfältige I/O-Funktionalität. Alle relevanten Industriesignale werden unterstützt. Die digitalen Ein-/Ausgänge können wahlweise über schnappbare Ø8-mm-, schraubbare M8- oder schraubbare M12-Steckverbinder angeschlossen werden. Für analoge Signale ist die M12-Variante verfügbar.

IPxxxx-B800 | Kompakt Box für RS485-Systeme | Stecker
Digital-Eingang
IP1000-B800 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | Ø8
IP1001-B800 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | M8
IP1002-B800 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | M12
IP1010-B800 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | Ø8
IP1011-B800 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | M8
IP1012-B800 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | M12
IP1502-B800 | Kompakt Box, Vor-/Rückwärtszähler 24 V DC, 100 kHz | M12
Digital-Ausgang
IP2000-B800 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2001-B800 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2002-B800 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2020-B800 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2021-B800 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2022-B800 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2040-B800 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | Ø8
IP2041-B800 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | M8
IP2042-B800 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | M12
IP2512-B800 | Kompakt Box, 2 digitale Pulsweitenausgänge 24 V DC, IMAX = 2,5 A | M12
Digital-Kombi
IP2300-B800 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2301-B800 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2302-B800 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2310-B800 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2311-B800 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2312-B800 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2320-B800 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2321-B800 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2322-B800 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2330-B800 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2331-B800 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2332-B800 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2400-B800 | Kompakt Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, Filter 3,0 ms, IMAX= 0,5 A | Ø8
IP2401-B800 | Kompakt Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, Filter 3,0 ms, IMAX = 0,5 A | M8
Analog-Eingang
IP3102-B800 | Kompakt Box, 4 analoge Differenzeingänge ±10 V, 16 Bit | M12
IP3112-B800 | Kompakt Box, 4 analoge Differenzeingänge 0/4…20 mA, 16 Bit | M12
IP3202-B800 | Kompakt Box, 4 analoge Eingänge für Widerstandssensoren (RTD), PT100…1000, Ni100, 16 Bit | M12
IP3312-B800 | Kompakt Box, 4 analoge Eingänge für Thermoelemente, Typ J, K, L, B, E, N, R, S, T, U, 16 Bit | M12
Analog-Ausgang
IP4112-B800 | Kompakt Box, 4 analoge Ausgänge 0/4…20 mA, 16 Bit | M12
IP4132-B800 | Kompakt Box, 4 analoge Ausgänge ±10 V, 16 Bit | M12
Sonderfunktionen
IP5009-B800 | Kompakt Box, 1 SSI-Geber-Interface | M23
IP5109-B800 | Kompakt Box, 1 Inkremental-Encoder-Interface mit komplementären Eingängen, 1 MHz | M23
IP5209-B800 | Kompakt Box, 1 SinCos-Encoder-Interface | M23
IP6002-B800 | Kompakt Box, 1 serielle Schnittstelle RS232C | M12
IP6012-B800 | Kompakt Box, 1 serielle Schnittstelle 0…20 mA (TTY) | M12
IP6022-B800 | Kompakt Box, 1 serielle Schnittstelle RS422, RS485 | M12

Koppler Box

Die Koppler Box für RS485 verfügt über vier digitale Ein- und vier digitale Ausgänge, wahlweise mit schnappbaren Ø8-mm-, schraubbaren M8- oder schraubbaren M12-Steckverbindern. Über die IP-Link-Kommunikationsverbindung können bis zu 120 Erweiterungs-Box-Module angeschlossen werden.

IL230x-B800 | Koppler Box für RS485-Systeme | Stecker
Digital-Kombi
IL2300-B800 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | Ø8
IL2301-B800 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M8
IL2302-B800 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M12

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbussysteme IPxxxx-B810, IL230x-B810, IL230x-C810 | Feldbus-Box-Module für RS232

RS232
IPxxxx-B810, IL230x-B810, IL230x-C810 | Feldbus-Box-Module für RS232 ﻿
Kompakt Box
IPxxxx-B810
Koppler Box | SPS
IL230x-B810 | C810
Steckerbelegung
Statusanzeige Modul
bzw. IP-Link
Adresswahlschalter
Feldbusanschluss
Statusanzeige Feldbus
Konfigurationsschnittstelle
3 Anschlussvarianten
1 | Ø8-Steckverbindung
2 | M8-Schraubverbindung
3 | M12-Schraubverbindung
(Sonderfunktionen:
M23-Schraubverbindung)
Stromversorgung-
Einspeisung
Stromversorgung-
Weiterleitung
IP-Link-Interface
1 | + 24 V DC Us
2 | + 24 V DC UP
3 | GND
4 | GND
RS485
1 | + 5 V DC
2 | TxD
3 | GND
4 | RxD
5 | Shield
RS232
1 | n.c.
2 | TxD
3 | GND
4 | RxD
5 | Shield

IPxxxx-, IL230x-B/C810 | Feldbus-Box-Module für RS232

Die RS232-Ein-/Ausgabebaugruppen der Feldbus-Box-Serie verwenden ein einfaches, offengelegtes serielles Kommunikationsprotokoll, das auf der Master-/Slavearchitektur basiert. Es ist sehr schnell auf beliebigen seriellen Schnittstellen zu implementieren, da es nur wenige Funktionen benötigt. Aufgrund der niedrigen Übertragungsrate von maximal 38,4 kBaud empfiehlt sich der Einsatz dieser Netzwerke vor allem für Applikationen mit geringen zeitlichen Anforderungen.

KS8000

Zur Kommunikation mit den Feldbus-Box-Modulen ist die KS8000-Kommunikationsbibliothek für Windows 2000/XP erhältlich. Die Bibliothek bietet Funktionalitäten, mit denen eine einfache Verbindung von PC-Applikationen über die serielle PC-Schnittstelle zu den Feldbus-Box-Modulen herstellbar ist. Die OCX-Schnittstelle ist von sämtlichen Programmiersprachen einsetzbar, die mit den Spezifikationen des Component-Object-Model (COM) von Microsoft arbeiten (z. B. Visual Basic, Visual C, Delphi, Java etc.). Zusätzlich verfügt die KS8000-Bibliothek über eine DLL-Schnittstelle für beliebige C/C++-Programme. Mit KS8000 LV steht außerdem eine Schnittstelle für das graphische Programmiersystem LabView von National Instruments zur Verfügung.

Multiplexer-Funktion

Als weitere Betriebsart kann zwischen zwei seriellen Feldbus-Box-Baugruppen eine autarke Master-/Slavekommunikation aufgebaut werden. Ohne zusätzlichen Master werden die Eingangsdaten des einen Gerätes direkt auf die Ausgänge des anderen abgebildet – und umgekehrt. Diese Betriebsart erfordert keine aufwändige Konfiguration – es müssen lediglich die Knotenadressen entsprechend gewählt werden.

Konfiguration

Die Knotenadresse wird mit zwei dezimal kodierten Drehwahlschaltern im Bereich von 1 bis 69 eingestellt. Die Übertragungsrate ist per Default auf 38.400 Baud eingestellt. Sie kann, wie die weiteren Systemparameter, bei Bedarf mit dem KS2000-Softwaretool über die serielle Konfigurationsschnittstelle der Feldbus Box verändert werden.

Diagnose

Mit jedem Telegramm wird ein Status-Byte übertragen, das Aufschluss über den Knoten- und den Kommunikationszustand gibt. Der Status der Netzwerkverbindung, der Gerätestatus, der Status der Ein- und Ausgänge sowie der Spannungsversorgung werden mit LEDs dargestellt.

Kompakt Box

Kompakt-Box-Module für RS232 gibt es für alle relevanten Industriesignale. Neben digitalen und analogen Ein-/Ausgabebaugruppen samt Thermoelement- und RTD-Eingängen umfasst das System Inkremental-Encoder-Interfaces für die Weg- und Winkelmessung sowie serielle Schnittstellen für die Lösung vielfältiger Kommunikationsaufgaben.

Koppler Box

Die serielle Koppler Box sammelt die I/O-Daten über die störsichere IP-Link-Lichtleiterverbindung von den Erweiterungs-Box-Modulen ein. Sie erkennt die angeschlossenen Baugruppen und sortiert die Ein- und Ausgangsdaten automatisch ins Prozessabbild. Die Datenkonsistenz sowie die klare Trennung von Ein- und Ausgangsdaten sind gewährleistet. Die Koppler Box verfügt über vier digitale Ein- und vier digitale Ausgänge, alle anderen Signalformen stehen als Erweiterungs-Box zur Verfügung.

SPS Box

Die SPS Box ist ein intelligenter RS232-Koppler, der I/O-Daten dezentral vorverarbeiten und Steuerungs- und Regelungsaufgaben ausführen kann. Wie die Koppler Box ist sie mit vier digitalen Ein- und vier digitalen Ausgängen ausgestattet. Über IP-Link können zudem bis zu 120 Erweiterungs-Box-Module angeschlossen werden. Programmiert wird die SPS Box mit TwinCAT über die Konfigurationsschnittstelle.

Systemdaten | RS232 | IPxxxx-B810, IL230x-B810, IL230x-C810
Anzahl I/O-Stationen | 1 (Peer-to-Peer-Verbindung)
Anzahl I/O-Punkte | steuerungsabhängig
Übertragungsmedium | abgeschirmtes Kupferkabel 2 x 0,25 mm²
Leitungslänge | 15 m
Übertragungsraten | 9,6 kBaud, 19,2 kBaud, 38,4 kBaud (Default)
Softwaretool | KS8000: stellt ActiveX-Control-, DLL- und LabView-Schnittstellen für Windows 95/NT/2000/XP bereit
Technische Daten | IPxxxx-B810 | IL230x-B810 | IL230x-C810
Erweiterungsmodule | – | max. 120 mit max. 512-Byte-Input- und 512-Byte-Output-Daten
Digitale Peripheriesignale | entsprechend I/O-Variante | max. 960 Inputs und 960 Outputs
Analoge Peripheriesignale | entsprechend I/O-Variante | max. 252 Inputs und 252 Outputs
Protokoll | offenes, dokumentiertes Protokoll
Konfigurationsmöglichkeit | über KS2000
Businterface | 1 x M12-Buchse, 5-polig, invers kodiert
Spannungsversorgung | Steuerspannung: 24 V DC (-15 %/+20 %); Lastspannung: entsprechend I/O-Variante
Anschluss Spannungsversorg. | Einspeisung: 1 x M8-Stecker, 4-polig; Weiterleitung: 1 x M8-Buchse, 4-polig
Stromaufnahme Steuerspg. | 45 mA + Stromaufnahme Sensorversorgung, max. 0,5 A
Stromaufnahme Lastspannung | entsprechend I/O-Variante
Potenzialtrennung | Steuerspannung/Feldbus: ja, Steuerspannung/Ein- bzw. Ausgänge: entsprechend I/O-Variante
Gewicht | ca. 210 g
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 65/66/67 (gemäß EN 60529)/beliebig
Zubehör |
KS2000 | Konfigurationssoftware zur erweiterten Parametrierung
KS8000 | ActiveX-Control-, DLL- und LabView-Schnittstelle
TwinCAT PLC | Programmiersystem nach IEC 61131-3
Kabelsätze | Kabelsätze und Stecker

Kompakt Box

Die Kompakt-Box-Module für RS232 verfügen über vielfältige I/O-Funktionalitäten. Alle relevanten Industriesignale werden unterstützt. Die digitalen Ein-/Ausgänge können wahlweise über schnappbare Ø8-mm-, schraubbare M8- oder M12-Steckverbinder angeschlossen werden. Für analoge Signale ist die M12-Variante verfügbar.

IPxxxx-B810 | Kompakt Box für RS232-Systeme | Stecker
Digital-Eingang
IP1000-B810 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | Ø8
IP1001-B810 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | M8
IP1002-B810 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 3,0 ms | M12
IP1010-B810 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | Ø8
IP1011-B810 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | M8
IP1012-B810 | Kompakt Box, 8 digitale Eingänge 24 V DC, Filter 0,2 ms | M12
IP1502-B810 | Kompakt Box, Vor-/Rückwärtszähler 24 V DC, 100 kHz | M12
Digital-Ausgang
IP2000-B810 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2001-B810 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2002-B810 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2020-B810 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2021-B810 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2022-B810 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2040-B810 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | Ø8
IP2041-B810 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | M8
IP2042-B810 | Kompakt Box, 8 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 12 A) | M12
IP2512-B810 | Kompakt Box, 2 digitale Pulsweitenausgänge 24 V DC, IMAX = 2,5 A | M12
Digital-Kombi
IP2300-B810 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2301-B810 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2302-B810 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2310-B810 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | Ø8
IP2311-B810 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M8
IP2312-B810 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 0,5 A | M12
IP2320-B810 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2321-B810 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2322-B810 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 3,0 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2330-B810 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | Ø8
IP2331-B810 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M8
IP2332-B810 | Kompakt Box, 4 digitale Eingänge 24 V DC, Filter 0,2 ms, 4 digitale Ausgänge 24 V DC, IMAX = 2 A (∑ 4 A) | M12
IP2400-B810 | Kompakt Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, Filter 3,0 ms, IMAX = 0,5 A | Ø8
IP2401-B810 | Kompakt Box, 16 digitale Kombi-Ein-/Ausgänge 24 V DC, Filter 3,0 ms, IMAX = 0,5 A | M8
Analog-Eingang
IP3102-B810 | Kompakt Box, 4 analoge Differenzeingänge ±10 V, 16 Bit | M12
IP3112-B810 | Kompakt Box, 4 analoge Differenzeingänge 0/4 … 20 mA, 16 Bit | M12
IP3202-B810 | Kompakt Box, 4 analoge Eingänge für Widerstandssensoren (RTD), PT100…1000, Ni100, 16 Bit | M12
IP3312-B810 | Kompakt Box, 4 analoge Eingänge für Thermoelemente, Typ J, K, L, B, E, N, R, S, T, U, 16 Bit | M12
Analog-Ausgang
IP4112-B810 | Kompakt Box, 4 analoge Ausgänge 0/4…20 mA, 16 Bit | M12
IP4132-B810 | Kompakt Box, 4 analoge Ausgänge ±10 V, 16 Bit | M12
Sonderfunktionen
IP5009-B810 | Kompakt Box, 1 SSI-Geber-Interface | M23
IP5109-B810 | Kompakt Box, 1 Inkremental-Encoder-Interface mit komplementären Eingängen, 1 MHz | M23
IP5209-B810 | Kompakt Box, 1 SinCos-Encoder-Interface | M23
IP6002-B810 | Kompakt Box, 1 serielle Schnittstelle RS232C | M12
IP6012-B810 | Kompakt Box, 1 serielle Schnittstelle 0…20 mA (TTY) | M12
IP6022-B810 | Kompakt Box, 1 serielle Schnittstelle RS422, RS485 | M12

Koppler Box

Die Koppler Box für RS232 verfügt über vier digitale Ein- und vier digitale Ausgänge, wahlweise mit schnappbaren Ø8-mm-, schraubbaren M8- oder M12-Steckverbindern. Über die IP-Link-Kommunikationsverbindung können bis zu 120 Erweiterungs-Box-Module angeschlossen werden.

IL230x-B810 | Koppler Box für RS232-Systeme | Stecker
Digital-Kombi
IL2300-B810 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | Ø8
IL2301-B810 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M8
IL2302-B810 | Koppler Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V, 0,5 A | M12

SPS Box

Die SPS Boxen für RS232, programmierbar nach IEC 61131-3, verfügen über vier digitale Ein- und vier digitale Ausgänge, wahlweise mit schnappbaren Ø8-mm-, schraubbaren M8- oder schraubbaren M12-Steckverbindern. Über die IP-Link-Kommunikationsverbindung können bis zu 120 Erweiterungs-Box-Module angeschlossen werden.

IL230x-C810 | SPS Box mit Controller IEC 61131-3 für RS232-Systeme | Stecker
Digital-Kombi
IL2300-C810 | SPS Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V 0,5 A | Ø8
IL2301-C810 | SPS Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V 0,5 A | M8
IL2302-C810 | SPS Box, 4 digitale Eingänge 24 V, Filter 3,0 ms, 4 digitale Ausgänge 24 V 0,5 A | M12

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbus Box - EtherCAT Box | Wasser- und staubdichte EtherCAT-I/Os

EtherCAT Box | Wasser- und staubdichte EtherCAT-I/Os

EtherCAT Box | Wasser- und staubdichte EtherCAT-I/Os

Das Beckhoff-EtherCAT-System wird durch die EtherCAT-Box-Module in Schutzart IP 67 erweitert. Durch das integrierte EtherCAT-Interface sind die Module ohne eine zusätzliche Koppler Box direkt an ein EtherCAT-Netzwerk anschließbar. Die hohe EtherCAT-Performance bleibt also bis in jede IP-67-Box erhalten. Mit Abmessungen identisch zu denen der Erweiterungs-Box-Module von nur 126 x 30 x 26,5 mm (H x B x T) sind die Baugruppen außerordentlich klein und eignen sich somit besonders für Anwendungsfälle mit beengten Platzverhältnissen. Die geringe Masse der EtherCAT-Module begünstigt u. a. auch Applikationen, bei denen die I/O-Schnittstelle bewegt wird (z. B. an einem Roboterarm). Der EtherCAT-Anschluss erfolgt über schraubbare, geschirmte M8-Stecker.

Die robuste Bauweise der EtherCAT-Box-Module erlaubt den Einsatz direkt an der Maschine. Schaltschrank und Klemmenkasten werden hier nicht mehr benötigt. Die Module sind voll vergossen und daher ideal vorbereitet für nasse, schmutzige oder staubige Umgebungsbedingungen. Durch vorkonfektionierte Kabel vereinfacht sich die EtherCAT- und Signalverdrahtung erheblich. Verdrahtungsfehler werden weitestgehend vermieden und somit die Inbetriebnahmezeiten optimiert. Neben den vorkonfektionierten EtherCAT-, Power- und Sensorleitungen stehen auch feldkonfektionierbare Stecker und Kabel für maximale Flexibilität zur Verfügung. Der Anschluss der Sensorik und Aktorik erfolgt je nach Einsatzfall über schraubbare Steckverbinder in M8 oder M12.

Die EtherCAT-Module decken das typische Anforderungsspektrum der IP-67-I/O-Signale ab: digitale Eingänge mit unterschiedlichen Filtern (3,0 ms oder 10 μs), digitale Ausgänge mit 0,5- und 2-A-Ausgangsstrom, analoge Ein- und Ausgänge mit 16-Bit-Auflösung, Thermoelement- und RTD-Eingänge sowie Schrittmotormodule. Auch XFC (eXtreme Fast Control Technology)-Module wie z. B. Eingänge mit Time-Stamp sind verfügbar.

EtherCAT Box mit M8-Verbindung

EtherCAT Box mit M8-Verbindung

EtherCAT Box mit M12-Verbindung

EtherCAT Box mit M12-Verbindung

Erweiterungssystem
EtherCAT |  | M8 | M12
EtherCAT- Abzweig | 2-Kanal EtherCAT-Abzweig | EP1122-0001 |
Digital-I/O
Input |  | M8 | M12
24 V DC | 8-Kanal Filter 3,0 ms | EP1008-0001 | EP1008-0002
 | 8-Kanal Filter 10 µs | EP1018-0001 | EP1018-0002
 | 8-Kanal 2-Kanal-Time-Stamp | EP1258-0001 | EP1258-0002
 | 16-Kanal Filter 10 µs, D-SubBuchse, 25-polig |  | EP1816-0008
Output |  | M8 | M12
24 V DC | 8-Kanal Imax = 0,5 A | EP2008-0001 | EP2008-0002
 | 8-Kanal Imax = 2 A, ∑ 4 A | EP2028-0001 | EP2028-0002
 | 16-Kanal Imax = 0,5 A, ∑ 4 A, D-Sub-Buchse, 25-polig |  | EP2816-0008
 | 16-Kanal Imax = 0,5 A, ∑ 4 A, 2 x D-Sub-Buchse, 9-polig |  | EP2816-0010
Kombi |  | M8 | M12
24 V DC | 8-Kanal 4 Input + 4 Output Filter 3,0 ms, Imax = 0,5 A | EP2308-0001 | EP2308-0002
 | 8-Kanal 4 Input + 4 Output Filter 10 µs, Imax = 0,5 A | EP2318-0001 | EP2318-0002
 | 8-Kanal 8 Input/Output, frei wählbar Filter 10 µs, Imax = 0,5 A | EP2338-0001 | EP2338-0002
 | 16-Kanal 8 Input + 8 Output Filter 10 µs, Imax = 0,5 A D-Sub-Buchse, 25-polig |  | EP2316-0008
Analog-I/O
Input |  | M8 | M12
±10 V, 0/4…20 mA | 4-Kanal parametrierbar, Differenzeingang, 16 Bit |  | EP3174-0002
Widerstands- sensor | 4-Kanal Widerstandssensor (RTD), PT100, PT200, PT500, PT1000, Ni100, Ni120, Ni1000, 16 Bit |  | EP3204-0002
Thermoelement | 4-Kanal Thermoelement, Typ J, K, L, B, E, N, R, S, T, U, 16 Bit |  | EP3314-0002
Output |  | M8 | M12
±10 V, 0/4…20 mA | 4-Kanal parametrierbar, 16 Bit |  | EP4174-0002
Sonderfunktionen
Motion | Schrittmotormodul 50 V DC, mit Inkremental-Encoder, 2 digitale Eingänge, 1 digitaler Ausgang |  | EP7041-0002
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Demokits

Mit den Demokits ist ein einfacher und schneller Einstieg in die Feldbuskommunikation mit TwinCAT möglich. Zurzeit werden über zehn Feldbusse abgedeckt, von Lightbus und RS232 über PROFIBUS bis zu Ethernet und EtherCAT. Mit den Demokits sollen dem Anwender die prinzipiellen Abläufe der Automatisierung mit TwinCAT verständlich gemacht werden. Die Programmerstellung und Verbindung des Programms mit der Hardware wird ausführlich und an Beispielen erklärt. Für zahlreiche Feldbusse sind die Demokits sowohl mit Buskopplern (BKxxxx) als auch mit Busklemmen Controllern (BCxxxx) erhältlich. Ein Buskoppler dient als physikalische Schnittstelle zwischen dem gewählten Feldbus und den I/O-Klemmen. Er ist somit nicht programmierbar – die angefügten Klemmen erhalten ihre Daten bei diesen Demokits von einem übergeordneten PC. Anders bei den Busklemmen Controllern, sie werden über den gewählten Feldbus oder ein Programmierkabel nach IEC 61131 vom PC aus programmiert und verwalten dann autonom die angefügten I/O-Klemmen, ohne dass der PC noch Aufgaben übernehmen muss.

Jedes Demokit besteht aus:

  • Buskoppler BKxxxx oder Busklemmen Controller BCxxxx
  • 2 digitale Eingangsklemmen 24 V DC
  • 2 digitale Ausgangsklemmen 24 V DC
  • Beckhoff-Produktordner
  • Beckhoff TwinCAT CD
  • Dokumentation „TwinCAT-Quickstart"
  • Dokumentation zum verwendeten Buskoppler bzw. Busklemmen Controller
  • 25 cm 35-mm-Tragschiene zur Montage des Klemmensystems

Falls für das jeweilige Demokit benötigt, kommt noch dazu:

  • Programmierkabel (falls ein Busklemmen Controller BCxxxx verwendet wird)
  • TwinCAT PLC Lizenz
  • Endklemme
  • Feldbuskabel (z. B. PROFIBUS- oder SERCOS-Kabel)
  • Feldbus-Schnittstellenkarte für den PC (z. B. PROFIBUS-PCI-Masterkarte oder
    SERCOS-PCI-Masterkarte)

Folgende Demokits mit Buskopplern und TwinCAT-PLC-Lizenz sind verfügbar:

Bestellangaben | Beschreibung
TC9910-B200 | Lightbus, BK2020
TC9910-B310 | PROFIBUS, BK3150
TC9910-B400 | Interbus, BK4020
TC9910-B510 | CANopen, BK5150
TC9910-B520 | DeviceNet, BK5250
TC9910-B750 | SERCOS, BK7520
TC9910-B800 | RS485, BK8000
TC9910-B810 | RS232, BK8100
TC9910-B900 | Ethernet TCP/IP, BK9100
TC9910-B903 | PROFINET, BK9103
TC9910-B110 | EtherCAT, EK1100, EtherCAT-Klemmen
TC9910-B111 | EtherCAT, EK1100, EtherCAT-Klemmen (ohne PLC-Lizenz)

Folgende Demokits mit Busklemmen Controllern und TwinCAT-PLC-Lizenz sind verfügbar:

Bestellangaben | Beschreibung
TC9910-C200 | Lightbus, BC2000
TC9910-C310 | PROFIBUS, BC3150
TC9910-C400 | Interbus, BC4000
TC9910-C730 | Modbus, BC7300
TC9910-C800 | RS485, BC8000
TC9910-C810 | RS232, BC8100
TC9910-C815 | RS232, BC8150
TC9910-C900 | Ethernet TCP/IP, BC9100
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbuskomponenten | Konfigurationssoftware

Konfigurationssoftware

Die Konfigurationssoftware KS2000 ermöglicht die Projektierung, Inbetriebnahme und Parametrierung der Beckhoff Busklemmen und der Feldbus-Box-Module. Die Verbindung zwischen den Feldbuskomponenten und dem PC wird über das mitgelieferte serielle Anschlusskabel oder via Netzwerk über TCP/IP hergestellt. Die Konfigurationssoftware KS2000 für die Betriebssysteme Windows NT/2000/XP/Vista ist mit einer benutzerfreundlichen Oberfläche ausgestattet, die komfortables Arbeiten ermöglicht.

Parametrierung

Die KS2000 bietet auf einfache Art den Zugriff auf die Parameter einer Feldbusstation. Für sämtliche Buskoppler und alle intelligenten Busklemmen sowie Feldbus-Box-Module stehen spezifische High-Level-Dialoge zur Verfügung, mit deren Hilfe die Einstellungen leicht modifiziert werden können. Alternativ können die Feldbuskomponenten durch den direkten Zugriff auf die internen Register parametriert werden.

Inbetriebnahme

Die KS2000 erlaubt den Zugriff auf die Prozessabbilder der Feldbuskomponenten. So kann per Monitoring das Ein- und Ausgangsabbild der Busklemmen beobachtet werden. Der Zugriff auf einzelne Signalkanäle wird zusätzlich mit einer Scope-Funktionalität unterstützt, die z. B. die Durchführung eines Verdrahtungstestes ermöglicht.

Die KS2000-Dienste stehen, neben der seriellen Verbindung, auch über den Feldbus (z. B. PROFIBUS, Lightbus, Ethernet) per ADS zur Verfügung. So kann die KS2000 per Ethernet auch auf Busklemmen des Ethernet-Controllers BC9000 oder auf Busklemmen der Embedded-PCs CX10x0, CX90x0 zugreifen.

Die Einstellungen einer kompletten Station können gespeichert und bei Bedarf auf der Steuerung wiederhergestellt werden.

Bestellangaben | Beschreibung
KS2000 | Softwaretool zur Projektierung und Parametrierung der Beckhoff Busklemmen und Feldbus-Box-Module Konfigurationspaket bestehend aus: Konfigurationssoftware für Windows NT/2000/XP/Vista, Kabel zur Verbindung der Feldbuskomponenten mit dem PC
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbuskomponenten | Kommunikationssoftware

Kommunikationssoftware

Die Beckhoff-KS8000-Kommunikationsbibliothek stellt Funktionalitäten zur Verfügung, mit denen auf einfache Weise über eine serielle PC-Schnittstelle mit den seriellen Buskopplern (BK8000, BK8100) oder den Feldbus-Box-Modulen (IXxxxx-B800/B810) kommuniziert werden kann. Die KS8000 ist in Form eines OCX von sämtlichen Programmiersprachen einsetzbar, die mit den Spezifikationen des Component-Object-Modell (COM) von Microsoft arbeiten: VC++, Visual Basic (ab Vers 4.0), Delphi, Java etc. Des Weiteren steht eine KS8000-DLL zur Verfügung.

Zugriff auf Prozessabbild

Die KS8000 ermöglicht den Zugriff auf das Ein- und Ausgangsprozessabbild der Feldbuskomponenten über die serielle PC-Schnittstelle. Bei einer Kommunikation wird das gesamte Ein- und Ausgangsabbild übertragen. Die Kommunikationsdauer ist somit abhängig von der Größe des Prozessabbildes (Beispiel Buskoppler: RS232-Koppler, 38.400 Baud, Prozessabbild; bei einem Wort ergeben sich ca. 6 ms, bei 15 Worten ca. 20 ms).

Schnittstelle für LabView-Anwendungen

Die KS8000 enthält eine Schnittstelle für die Programmiersoftware LabView von National Instruments. LabView-Lösungen bestehen aus sogenannten Front-Paneln als Mensch-Maschine-Schnittstelle und aus einem Blockdiagramm, als dem eigentlichen Steuerprogramm. Mit der KS8000 erhalten LabView-Anwender einen stark vereinfachten Zugriff auf alle Prozessdaten.

Programmierbeispiele

Für die KS8000-Kommunikationsbibliothek stehen Beispiele für alle gängigen Programmiersprachen zur Verfügung: Microsoft Visual Basic, Microsoft Visual C++, LabView, Borland C++, Borland Delphi.

Bestellangaben | Beschreibung
KS8000 | Kommunikationsbibliothek in Form eines OCX und DLL Softwarepaket bestehend aus: Kommunikationsbibliothek mit Beispielen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Antriebstechnik - AX5000 | Neue Perspektiven in der Antriebstechnik

AX5000
Download | 9 MB (WMV)
Download | 27 MB (WMV)
Produktinformationen
Technische Daten
Dokumentation
Antriebstechnik
Veröffentlichungen

PC-Control (PDF):
Die EtherCAT-Drives

Pressemitteilung 02/2008:
EtherCAT-Drives-Baureihe AX5000 erweitert
Kontakt
Ansprechpartner
Katalogbestellung

AX5000 | Neue Perspektiven in der Antriebstechnik

Die Servoverstärker-Baureihe AX5000 bietet als Ein- oder Mehrkanalausführung ein Optimum an Funktion und Wirtschaftlichkeit. Die integrierte Regelungstechnik unterstützt schnelle und hochdynamische Positionieraufgaben. Der AX5000 ermöglicht eine flexible Motorauswahl und kann mit Synchron-, Linear-, Torque-, Asynchronmotoren kombiniert werden. EtherCAT als leistungsfähige System-
kommunikation ermöglicht die ideale Anbindung an die PC-basierte Steuerungstechnik und unterstützt die Kopplung zu anderen Kommunikations-
systemen. Integrierte Sicherheit bieten die optionale Wiederanlaufsperre und TwinSAFE.

Highlights |
 | Technische Highlights: Die Servoverstärker-Baureihe AX5000 von Beckhoff setzt neue Maß- stäbe in der Antriebstechnik. Ob als Ein- oder Mehrkanalausführung – die AX5000-Serie ist für ein Optimum an Funktion und Wirtschaftlichkeit ausgelegt.
Motoren | Motoren: Der AX5000 ermöglicht eine flexible Motorauswahl und kann mit Synchron-, Linear-, Torque-, Asynchronmotoren kombiniert werden.
EtherCAT | EtherCAT | Ultra-Highspeed-Communication: Mit der EtherCAT-Technologie überwindet Beckhoff die prinzipiellen Begrenzungen anderer Ethernet-Lösungen. Das Ethernet-Protokoll bleibt bis in die einzelne I/O-Klemme erhalten.

Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff - C65xx | Der Industrie-PC für mehr Flexibilität

C65xx
Download | 4 MB (WMV)
Download | 42 MB (WMV)
Produktinformationen
Industrie-PC
Rittal Panel-Gehäuse (PDF)
Veröffentlichungen
PC-Control (PDF):
Einbau-PC für flexible
IPC-Konzepte
Pressemitteilung
Kontakt
Ansprechpartner
Katalogbestellung

Industrie-PC-Serie C65xx nutzt Schaltschrank als Gehäuse

Die Einbau-Industrie-PC-Serie C65xx ist für den Einbau in Schaltschränken oder in die Rückwand eines Steuerungs- bzw. Bediengehäuses gedacht. Der C65xx erlaubt eine flexible Auswahl des Control Panels und ermöglicht individuelle, zusätzliche Tastererweiterungen in der Gehäusefront. Der Industrie-PC ist serienmäßig mit modernen Intel®-Core™-Duo- sowie Core™2-Duo-Prozessoren ausgestattet.

Highlights |
C6515 | C6515: Der Einbau-PC kommt vollständig ohne mechanisch bewegte Teile aus, wird passiv gekühlt und kann mit bis zu zwei CF-Karten ausgestattet werden.
C6525 | C6525: Ebenfalls passiv gekühlt, verfügt dieser IPC über eine Festplatte. Optional kann eine zweite Festplatte oder ein CF-Karten-Slot verbaut werden.
Einbau-Control-Panel CP6xxx | Einbau-Control-Panel CP6xxx: Die Industrie-PC-Serie C65xx ermöglicht eine flexible Auswahl des Bedien-Panels aus dem umfangreichen Control-Panel-Baukasten.

Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff - C69xx | Die neue Industrie-PC-Generation

C69xx
Download | 5 MB (EXE)
Produktinformationen
Dokumentation (PDF)
Industrie-PC
Kontakt
Ansprechpartner
Katalogbestellung

C69xx | Die moderne Industrie-PC-Generation

Die Industrie-PC Serie C69xx ist für den Einbau in Schaltschränken konzipiert. C69xx und Beckhoff Control Panel mit DVI- und USB-Anschluss als Bedieneinheit ergeben eine ideale Kombination, die eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau darstellt, zum Beispiel mit der Automatisierungs-
software TwinCAT unter Windows CE und Windows XP. Der Industrie-PC ist serienmäßig mit modernen Prozessoren bis Intel® Core™2 Duo ausgestattet.

Highlights |
C6915 | C6915 | Schaltschrank-Industrie-PC mit Intel® Atom™: Der kompakte C6915 ist mit einem 3½-Zoll-Motherboard für Intel®-Atom™-Prozessoren ausgestattet. Die Kühlung erfolgt durch die Aluminiumoberfläche und erfordert keinen Lüfter.
C6920 | C6920 | Schaltschrank-Industrie-PC: Das kompakte Gehäuse ist mit einem 3½-Zoll-Motherboard für Intel®-Celeron®-M-, Pentium®-M-, Core™-Duo- oder Core™2-Duo-Prozessoren ausgestattet.
C6925 | C6925 | Lüfterloser Schaltschrank-Industrie-PC: Das lüfterlose Gehäuse des C6925 ist mit einem Intel®-Celeron®-M-ULV-Prozessor ausgeführt. Mit Compact Flash als Massenspeicher entsteht ein Industrie-PC ohne mechanisch bewegte Teile.
C6930 | C6930 | Schaltschrank-Industrie-PC mit RAID-Controller: Der C6930 verfügt über einen SATA-RAID-Controller zur Spiegelung von zwei Festplatten und ist in der Grundausstattung mit zwei Festplattenschächten bestückt.

Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff - Ethernet-Control-Panel CP6608

CP6608
Download | 4 MB (WMV)
Download | 33 MB (WMV)
Produktinformationen
Dokumentation (PDF)
Control Panel
Veröffentlichungen
building & automation (PDF): Ethernet-Control-Panel mit individuellem Design
PC-Control (PDF): CP6608 erweitert „Economy“-Control-
Panel-Serie
Pressemitteilung
Kontakt
Ansprechpartner
Katalogbestellung

CP6608 | Kompaktes Bedienpanel mit integrierter PC-Steuerung

Mit dem Ethernet-Control-Panel CP6608 erweitert Beckhoff die „Economy“-Serie um eine Variante mit 5,7-Zoll-Display. Das Panel verfügt über einen integrierten PC mit Intel®-IXP420-Prozessor sowie zahlreichen Schnittstellen und ist damit sowohl für Industrieapplikationen als auch für die Gebäudeautomatisierung geeignet.

Highlights |
CP66xx | Technische Daten: Aufbauend auf den bisherigen Ethernet-Control-Paneln, sind die Panels der Serie CP66xx mit einem Intel®-IXP420-Prozessor mit XScale®-Technologie und 533 MHz ausgerüstet.
CP66xx | CP66xx | „Economy“-Einbau-Control-Panel mit Ethernet-Anschluss: Die Control Panels der Serie CP66xx sind mit einem Intel®-IXP420-Prozessor mit XScale®-Technologie und 533 MHz ausgerüstet.
Der Control-Panel-Baukasten | Der Control-Panel-Baukasten: Die Einbau-Control- Panel CP6xxx sind konzipiert für den Schalt- schrankeinbau. Nur 4 mm der Front sind vor der Schaltschrankwand sichtbar. Eine einfache Montage ermöglichen die herausklappbaren Klemmhebel.

Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff - "Economy"-Panel-PC CP72xx

CP72xx
Download | 4 MB (WMV)
Download | 73 MB (WMV)
Produktinformationen
Dokumentation (PDF)
Industrie-PC
Veröffentlichungen

PC-Control (PDF): Die neue Panel-PC-Generation

IPCworld (PDF): Kompakter Panel-PC in Schutzart IP 65

Polyscope (PDF): Panel-PC CP72xx in IP 65
Pressemitteilung
Kontakt
Ansprechpartner
Katalogbestellung

Der "Economy"-Panel-PC CP72xx

Mit dem Panel-PC CP72xx der „Economy“-Serie bietet Beckhoff einen Tragarm-Industrie-PC, der rundum in Schutzart IP 65 ausgeführt ist. Der wasser- und staubdichte IPC im Aluminiumgehäuse verfügt über ein von Beckhoff entwickeltes Motherboard, das ein sehr schlankes Gehäusedesign mit einer Gehäusetiefe von nur 98 mm ermöglicht. Der integrierte Anbau-PC ist serienmäßig mit modernen Intel®-Core™-Duo- sowie Core™2-Duo-Prozessoren ausgestattet.

Highlights |
CP72xx | Technische Daten: Der CP72xx ist konzipiert für die Montage am Tragarm. Ausgestattet mit Komponenten der höchsten Leistungsklasse, steht für jede Anwendung die passende Prozessor- leistung, Displaygröße und Tastatur zur Verfügung.
Control Panel CP7xxx | Control Panel CP7xxx: Funktion und Design in Aluminium: Control Panel mit hochwertigen TFT-Displays in unterschiedlichen Größen und Frontvarianten bilden die Front des CP72xx.

Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff - Modulare Hutschienen-Industrie-PC Serie CX

Produktinformationen
Embedded-PC
Veröffentlichungen

PC-Control (PDF):
Die CX-Großfamilie

PC-Control (PDF):
Windows Embedded CE 6.0

MPA (PDF): Die Evolution der Embedded- Plattform

Pressemitteilung: CX1030
Pressemitteilung: CX9010
Kontakt
Ansprechpartner
Katalogbestellung

Die modulare Industrie-PC-Serie für die Hutschiene

Mit den Embedded-PCs der Serie CX bringt Beckhoff PC-Technik und modulare
I/O-Ebene als Einheit auf die Hutschiene im Schaltschrank. Die Geräteserie CX vereint die Welten Industrie-PC und Hardware-SPS und ist für Steuerungsaufgaben im mittleren Leistungsbereich geeignet. Das modulare Steuerungssystem lässt sich, je nach Aufgabenstellung, zusammenstecken und in den Schaltschrank oder Klemmenkasten einbauen.

Highlights |
CX9000 | CX9000/CX9010: Hauptmerkmal der Embedded-PCs CX9000 und CX9010 ist die stromsparende Intel®-IXP420-CPU mit XScale®-Technologie, die das Betriebssystem Microsoft Windows CE ausführt.
CX1010 | CX1010: Das CX1010-Grundmodul ist das Basisgerät der CX-Familie. Mit einem Pentium®-MMX-kompatiblen 500-MHz-Prozessor liegt er im Mittelfeld der CPU-Leistungsklasse.
CX1020/CX1030 | CX1020/CX1030: Ausgestattet mit modernen Intel®-Celeron®-M- und Intel®-Pentium®-M-CPUs bis 1,8 GHz, sind die Embedded-PCs CX1020 und CX1030 die leistungsstärksten Geräte der Embedded-PC-Baureihe.

Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff - CX1010 | Der modulare Industrie-PC für die mittlere Steuerungstechnik

CX1010
Übersicht
Produktinformationen
Embedded-PC
Veröffentlichungen

PC-Control (PDF):
Die CX-Großfamilie

PC-Control (PDF):
 Windows Embedded CE 6.0

Pressemitteilung
Kontakt
Ansprechpartner
Katalogbestellung

CX1010 | Der modulare Industrie-PC für die mittlere Steuerungstechnik

Das CX1010-Grundmodul ist das Basisgerät der CX-Familie. Mit einem Pentium®-MMX-kompatiblen 500-MHz-Prozessor liegt er im Mittelfeld der CPU-Leistungsklasse. Abhängig von der Anwendung kann der CX1010 auch „headless“, also ohne Display und Tastatur, betrieben werden. Es entsteht eine Steuerung, die zwar keine Visualisierung hat, jedoch sehr wohl über die immer vorhandene Ethernet-Schnittstelle kommunikationsfähig ist.

Highlights |
CX1010 | Technische Daten: Das CX1010-CPU-Grundmodul ist die Basiseinheit des CX-Systems. Es beinhaltet die CPU, den internen Flash-Speicher sowie die Möglichkeit, ein zusätzliches Speichermedium im Compact-Flash-Format-II zu betreiben.
 | Produktübersicht: Die Geräteserie CX vereint die Welten Industrie-PC und Hardware-SPS. Das modulare Steuerungssystem lässt sich, je nach Aufgabenstellung, zusammenstecken und in den Schaltschrank oder Klemmenkasten einbauen.

 |  |  | Weiter
Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen |


Beckhoff - CX 1020/CX 1030

CX1020
Download | 9 MB (EXE)
Übersicht
Produktinformationen
Dokumentation CX1020 (PDF)
Embedded-PC
Veröffentlichungen

PC-Control (PDF):
Die CX-Großfamilie

PC-Control (PDF):
Windows Embedded CE 6.0

Pressemitteilung
Kontakt
Ansprechpartner
Katalogbestellung

CX1020/1030 | Hochleistungs-PCs für die Hutschiene

CX1020 und CX1030 sind die leistungsstärksten Geräte der Embedded-PC-Baureihe. Ausgestattet mit modernen Intel®-Celeron®-M- und Intel®-Pentium®-M-CPUs bis 1,8 GHz, sind diese Embedded-PCs, zusammen mit EtherCAT und TwinCAT, hervorragend für anspruchsvolle SPS- und Motion-Control-Anwendungen sowie sehr schnelle Steuerungsvorgänge im Sub-Millisekundenbereich (eXtreme Fast Control Technology) geeignet.

Highlights |
CX1030 | CX1030 | Der Hochleistungs-CX mit Pentium-Power: Das CX1030-CPU-Grundmodul bietet eine extrem leistungsfähige Intel®-Pentium®-M-CPU mit 1,8-GHz-Taktfrequenz.
CX1020 | CX1020 | Der lüfterlose Hochleistungs-CX: Der CX1020 kann mit einer Intel®-Celeron®-M-CPU aufwarten, die mit 1 GHz getaktet ist. Es handelt sich um eine stromsparende CPU mit niedriger Core-Spannung ULV (Ultra Low Voltage).
 | Produktübersicht: Die Geräteserie CX vereint die Welten Industrie-PC und Hardware-SPS. Das modulare Steuerungssystem lässt sich, je nach Aufgabenstellung, zusammenstecken und in den Schaltschrank oder Klemmenkasten einbauen.

Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff - CX 9000/9010 | Die modulare Industrie-PC-Serie für die Hutschiene

CX9000
Übersicht
Produktinformationen
Dokumentation (PDF)
Embedded-PC
Veröffentlichungen

PC-Control (PDF):
Die CX-Großfamilie

PC-Control (PDF):
Windows Embedded CE 6.0

Pressemitteilung
Kontakt
Ansprechpartner
Katalogbestellung

CX9000/9010 | Die modulare Industrie-PC-Serie für die Hutschiene

Mit den Embedded-PCs CX9000 und CX9010 präsentiert Beckhoff eine weitere Ergänzung der Embedded-Controller-Familie vom Typ CX. Die Geräte der CX90xx enthalten eine kompakte, leistungsfähige und dennoch preiswerte SPS und Motion-Control-Steuerung für die Hutschiene und positioniert sich in der Beckhoff-Steuerungswelt zwischen der Busklemmen-Controller-Serie BX und dem Embedded-PC vom Typ CX1010.

Highlights |
CX9010 | CX9010: Mit dem CX9010 ergänzt Beckhoff die Embedded-Controller-Familie. Der CX9010 ist eine Ethernet-Steuerung mit Intel®-IXP420-CPU mit XScale®-Technologie und 533-MHz-Taktfrequenz.
CX9000 | CX9000: Der CX9000 ist ein kompakter, hutschienenmontierbarer Ethernet-Controller mit Intel®-IXP420-CPU mit XScale®-Technologie und 266-MHz-Taktfrequenz.
 | Produktübersicht: Die Geräteserie CX vereint die Welten Industrie-PC und Hardware-SPS. Das modulare Steuerungssystem lässt sich, je nach Aufgabenstellung, zusammenstecken und in den Schaltschrank oder Klemmenkasten einbauen.

 |  |  | Weiter
Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen |


Beckhoff - CP62xx | „Economy“-Einbau-Panel-PCs

CP62xx
Download Flyer (PDF)
Übersicht
Produktinformationen
Dokumentation (PDF)
Panel-PCs
Control Panel
Industrie-PC
Veröffentlichungen
PC-Control (PDF): CP62xx für den Schaltschrank-Einbau
EL Forum (PDF): "Economy"-Panel-PC
Pressemitteilung
Kontakt
Ansprechpartner
Katalogbestellung

CP62xx | Der flache Einbau-Industrie-PC mit 3½-Zoll-Motherboard

Die Einbau-Panel-PC-Serie CP62xx verbindet das bewährte Beckhoff-Panel-Design mit modernster Industrie-PC-Technik. Das Herzstück stellt ein 3½-Zoll-Motherboard von Beckhoff dar. Ausgestattet mit modernen Intel®-Core™-Duo- sowie Core™2-Duo-Prozessoren, ist der Panel-PC für eine Umgebungstemperatur von 0 – 55 °C zugelassen. Die Panel-PCs CP62xx sind, in Verbindung mit der leistungsstarken Automatisierungssoftware TwinCAT, ideal geeignet für den Einsatz im Maschinen- oder Anlagenbau.

Highlights |
CP62xx | Technische Daten: Ausgestattet mit Komponenten der höchsten Leistungsklasse, steht für jede Anwendung die passende Prozessorleistung, Displaygröße und Tastatur zur Verfügung.
Der Control-Panel-Baukasten | Der Control-Panel-Baukasten: Die Einbau-Control-Panel CP6xxx sind konzipiert für den Schalt- schrankeinbau. Nur 4 mm der Front sind vor der Schaltschrankwand sichtbar. Eine einfache Montage ermöglichen die herausklappbaren Klemmhebel.
Beckhoff Motherboards | Beckhoff Motherboards: Beckhoff hat die Sparte Industrie-Motherboards als eigenständiges Produktsegment ausgebaut; die Entwicklung, Konstruktion und Fertigung der Boards erfolgt vollständig im eigenen Haus.

 |  |  | Weiter
Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen |


Beckhoff - CP66xx | „Economy“-Einbau-Control-Panel mit Ethernet-Anschluss

CP66xx
Download Flyer (PDF)
Übersicht
Produktinformationen
Control Panel
Veröffentlichungen
PC-Control (PDF): Bewährte Qualität zum neuen Preis
Kontakt
Ansprechpartner
Katalogbestellung

CP66xx | Das Ethernet-Control-Panel mit integriertem PC

Die Einbau-Control-Panel-Serie CP66xx verbindet das bewährte Beckhoff-Panel-Design mit modernster Industrie-PC-Technik. Die Ethernet-Control-Panel vom Typ CP66xx sind mit einem Intel®-IXP420-Prozessor mit XScale®-Technologie und 533 MHz ausgerüstet. Sie sind standardmäßig mit 32 MB On-Board-Flash und 128 MB On-Board-RAM ausgestattet; optional können zusätzlich bis zu 512 kB NOVRAM eingebaut werden. Das CP66xx-Panel ist mit Windows CE ausgestattet und kann als eigenständiger PC oder als Terminal-Client eines Microsoft-Windows-Terminal-Servers betrieben werden.

Highlights |
CP66xx | Technische Daten: Aufbauend auf den bisherigen Ethernet-Control-Paneln, sind die Panels der Serie CP66xx mit einem Intel®-IXP420-Prozessor mit XScale®-Technologie und 533 MHz ausgerüstet.
Der Control-Panel-Baukasten | Der Control-Panel-Baukasten: Die Einbau-Control-Panel CP6xxx sind konzipiert für den Schalt- schrankeinbau. Nur 4 mm der Front sind vor der Schaltschrankwand sichtbar. Eine einfache Montage ermöglichen die herausklappbaren Klemmhebel.
Beckhoff Motherboards | Beckhoff Motherboards: Beckhoff hat die Sparte Industrie-Motherboards als eigenständiges Produktsegment ausgebaut; die Entwicklung, Konstruktion und Fertigung der Boards erfolgt vollständig im eigenen Haus.

 |  |  | Weiter
Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen |


Beckhoff - CP69xx | „Economy“-Einbau-Control-Panel mit DVI/USB-Extended-Anschluss

CP69xx
Download Flyer (PDF)
Übersicht
Produktinformationen
Dokumentation (PDF)
Control Panel
Veröffentlichungen
PC-Control (PDF): Bewährte Qualität zum neuen Preis
Pressemitteilung
Kontakt
Ansprechpartner
Katalogbestellung

CP69xx | Das Control Panel mit DVI/USB-Extension-Technologie

Die Einbau-Control-Panel-Serie CP69xx, ausgestattet mit einem 3½-Zoll-Interface-Board, verbindet das bewährte Beckhoff-Panel-Design mit modernster Industrie-PC-Technik. Die in jedem „Economy“-DVI/USB-Panel integrierte DVI/USB-Extension-Technologie ermöglicht das Absetzen des Panels bis zu 50 m vom PC via Standardkabel. Das Grafiksignal wird direkt per DVI-Kabel über maximal 50 m Entfernung übertragen, während das USB-Signal am PC auf ein KAT-5-Kabel umgesetzt wird. Bei Entfernungen bis zu 5 m können PC und Control Panel direkt per USB-Kabel verbunden werden.

Highlights |
CP69xx | Technische Daten: Aufbauend auf der Control-Panel-Reihe CP68xx, sind die Panels der Serie CP69xx mit DVI- und USB-Eingang ausgestattet.
Der Control-Panel-Baukasten | Der Control-Panel-Baukasten: Die Einbau-Control-Panel CP6xxx sind konzipiert für den Schalt- schrankeinbau. Nur 4 mm der Front sind vor der Schaltschrankwand sichtbar. Eine einfache Montage ermöglichen die herausklappbaren Klemmhebel.
Beckhoff Motherboards | Beckhoff Motherboards: Beckhoff hat die Sparte Industrie-Motherboards als eigenständiges Produktsegment ausgebaut; die Entwicklung, Konstruktion und Fertigung der Boards erfolgt vollständig im eigenen Haus.

Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff - „Economy“-Control-Panel

Download Flyer (PDF)
Produktinformationen
Panel-PCs
Control Panel
Veröffentlichungen
Polyscope (PDF): Economy-Control-Panel
Kontakt
Ansprechpartner
Katalogbestellung

Die Generation von Einbau-Panel-PCs und Control-Panel

Die „Economy“-Control-Panel und Panel-PC-Serien von Beckhoff bieten modernste Motherboard-Technologie im bewährten Aluminiumgehäuse. Ausgestattet mit Schutzart IP 65, verfügen die Control-Panel über verschiedene Anschlussarten von Ethernet bis DVIe/USBe. Die „Economy“-Control-Panel sind für den Einbau in der Schaltschrankwand, dezentralen Maschinenteilen oder Bedienpulten sowie zur Integration in Gebäudewänden geeignet. Der Anwender kann aus der Vielfalt der Beckhoff Control-Panel-Frontfolien wählen. Das Herzstück stellt ein 3½-Zoll-Motherboard von Beckhoff dar.

Highlights |
CP62xx | CP62xx | „Economy“-Einbau-Panel-PCs: Die Einbau-Panel-PC-Serie CP62xx verbindet das Beckhoff Control-Panel-Design mit modernster Industrie-PC-Technik, ausgestattet mit leistungsstarken Intel®-Prozessoren.
CP66xx | CP66xx | „Economy“-Einbau-Control-Panel mit Ethernet-Anschluss: Die Control Panels der Serie CP66xx sind mit einem Intel®-IXP420-Prozessor mit XScale®-Technologie und 533 MHz ausgerüstet.
CP69xx | CP69xx | „Economy“-Einbau-Control-Panel mit DVI/USB-Extended-Anschluss: Aufbauend auf der Control-Panel-Reihe CP68xx, sind die Panels der Serie CP69xx mit DVI- und USB-Eingang ausgestattet.
Der Control-Panel-Baukasten | Der Control-Panel-Baukasten: Die Einbau-Control-Panel CP6xxx sind konzipiert für den Schalt- schrankeinbau. Nur 4 mm der Front sind vor der Schaltschrankwand sichtbar. Eine einfache Montage ermöglichen die herausklappbaren Klemmhebel.
Beckhoff Motherboards | Beckhoff Motherboards: Beckhoff hat die Sparte Industrie-Motherboards als eigenständiges Produktsegment ausgebaut; die Entwicklung, Konstruktion und Fertigung der Boards erfolgt vollständig im eigenen Haus.

Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff - Multimedia-Präsentation: EtherCAT

EtherCAT
Präsentation starten
Download | 6 MB (EXE)
Weitere Informationen

Multimedia-Präsentation: EtherCAT

EtherCAT (Ethernet for Control Automation Technology) ist die Ethernet-Lösung für die Industrieautomatisierung, die sich durch überragende Performance und besonders einfache Handhabung auszeichnet: 1000 verteilte I/Os in 30 µs, nahezu unbeschränkte Netzwerkausdehnung und, dank Ethernet- und Internettechnologien, optimale vertikale Integration.

Michael Jost, Produktmanager für EtherCAT bei Beckhoff, erläutert die Basistechnologien und Vorteile von EtherCAT in einer interaktiven Multimedia-Präsentation.

Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen

Vortrag starten


Ethernet for Control Automation Technology

EtherCAT
Download Flyer
Weitere Informationen

EtherCAT | Der Echtzeit-Ethernet-Feldbus für die Automation

EtherCAT (Ethernet for Control Automation Technology) ist die Ethernet-Lösung für die Industrieautomatisierung, die sich durch überragende Performance und besonders einfache Handhabung auszeichnet.

EtherCAT realisiert Kostenvorteile – auch gegenüber den klassischen Feldbussystemen: auf spezielle Hardware im Master wird verzichtet, selbst ein Kommunikations-Coprozessor ist nicht erforderlich. Im Slave arbeitet ein kostengünstiger EtherCAT Slave Controller sämtliche zeitkritischen Aufgaben ab, sodass kommunikationsseitig keinerlei Anforderungen an die Prozessorleistung gestellt werden: niedrige Anschaltkosten sind die Folge. Standard-Ethernet-Kabel und –Stecker genügen, diese sind kostengünstiger als vergleichbare Feldbuskomponenten. Aktive Infrastrukturgeräte wie etwa Switche werden nicht benötigt. Damit werden auch die dazugehörigen Stromversorgungen, die Installation sowie die Parametrierung eingespart. Da EtherCAT so ultraschnell ist, entfällt auch das bei Feldbussen häufig erforderliche Netzwerk-Tuning. Und weil die Adresseinstellung automatisch erfolgen kann, entfallen zudem die damit verbundenen Kosten.

Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen

Download Flyer


Ethernet for Control Automation Technology

EtherCAT
EtherCAT: Kosten senken mit Highspeed-Ethernet (PDF)
Multimedia-Präsentation:
EtherCAT
Multimedia-Präsentation:
Safety-over-EtherCAT
Video:
EtherCAT über Glasfaser
Video:
Power-over-EtherCAT
Produktinformationen
Veröffentlichungen
Kontakt

Ethernet for Control Automation Technology

Überragende Performance, flexible Topologie und einfache Konfiguration kennzeichnen EtherCAT, die Echtzeit-Ethernet-Technologie von Beckhoff. Wo herkömmliche Feldbussysteme an ihre Grenzen kommen, setzt EtherCAT neue Maßstäbe: 1000 verteilte I/Os in 30 µs, nahezu unbeschränkte Netzwerkausdehnung und, dank Ethernet- und Internettechnologien, optimale vertikale Integration.

Highlights |
 | Ultra-Highspeed-I/O für die Automatisierung: Die technologischen Highlights auf einen Blick: Herausragende Performance, flexible Topologie, umfangreiche Diagnosefunktionen und Offenheit kennzeichnen das innovative EtherCAT-Protokoll.
 | Funktionsprinzip: Mit der EtherCAT-Technologie überwindet Beckhoff die prinzipiellen Begrenzungen anderer Ethernet-Lösungen. Das Ethernet-Protokoll bleibt in jedem Teilnehmer – bis in die einzelne I/O-Klemme – erhalten, der Sub-Bus entfällt.
XFC | XFC | eXtreme Fast Control Technology: XFC steht für eine neue Steuerungstechnologie, die sehr schnelle und extrem deterministische Reaktionen ermöglicht. Die XFC-Kommunikation basiert auf EtherCAT-Technologien.
EtherCAT-Klemmen | EtherCAT-Klemmen: Das EtherCAT-Klemmen-system ist, analog zu den Beckhoff Busklemmen, ein modulares I/O-System, bestehend aus elektronischen Reihenklemmen. Das EtherCAT-Protokoll bleibt in der Klemme vollständig erhalten.
Safety-over-EtherCAT | Safety-over-EtherCAT: Zur Realisierung einer sicheren Datenübertragung für EtherCAT ist innerhalb der EtherCAT Technology Group (ETG) das Protokoll Safety-over-EtherCAT offen gelegt.

Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff - Multimedia-Präsentation: Safety-over-EtherCAT

Safety-over-EtherCAT
Präsentation starten
Download | 7 MB (EXE)
Produktinformationen
EtherCAT
Veröffentlichungen
PC-Control (PDF):
Safety-over-EtherCAT
atp (PDF): Die Sicherheitslösung für EtherCAT
SPS-Magazin (PDF):
Safety-over-EtherCAT
Kontakt
Ansprechpartner
Katalogbestellung

Multimedia-Präsentation: Safety-over-EtherCAT

Zur Realisierung einer sicheren Datenübertragung für EtherCAT ist innerhalb der EtherCAT Technology Group (ETG) das Protokoll Safety-over-EtherCAT offen gelegt. Safety-over-EtherCAT erfüllt die SIL 3 der IEC 61508 und ermöglicht die Übertragung von sicheren und unsicheren Informationen in einem Kommunikationssystem. Dabei verursacht Safety-over-EtherCAT keine Einschränkungen bezüglich Übertragungsgeschwindigkeit und Zykluszeit.

Dr. Guido Beckmann, EtherCAT Technology Marketing bei Beckhoff, stellt die Eigenschaften und Vorteile der Sicherheitslösung Safety-over-EtherCAT in einer interaktiven Multimedia-Präsentation vor.

Weitere Informationen: www.beckhoff.de/EtherCAT

Highlights |
Technologiebeschreibung | Technologiebeschreibung: EtherCAT wird als einkanaliges Kommunikationssystem genutzt; das Transportmedium wird dabei als „Black Channel“ betrachtet und nicht in die Sicherheitsbetrachtung einbezogen.
Safety-over-EtherCAT | Safety-over-EtherCAT-Lizenz: Die Lizenzen gestatten die Implementierung des Safety-over-EtherCAT-Protokolls in ein Gerät. Es handelt sich um stückzahlunabhängige Generallizenzen für ein Unternehmen.

 |  |  | Weiter
Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen |

Vortrag starten


Beckhoff - XFC-Komponenten

XFC - eXtreme Fast Control Technology
Download Flyer (PDF)
Übersicht
Kontakt
Ansprechpartner
Katalogbestellung

XFC-Komponenten

Zur Umsetzung der beschriebenen XFC-Technologien bedarf es einer durchgängigen Unterstützung in allen an der Steuerung beteiligten Hard- und Softwarekomponenten. Hierzu gehören, neben der schnellen, deterministischen Kommunikation, sowohl die I/O- als auch die Steuerungshardware. Einen entscheidenden Anteil an XFC besitzen die Softwarekomponenten, die, neben der schnellen Abarbeitung der Steuerungsalgorithmen, vor allem eine optimierte Konfiguration des Gesamtsystems vornehmen.

Beckhoff bietet für die XFC-Technologie eine entsprechende Produktpalette, die vorrangig auf vier Säulen basiert: EtherCAT als Feldbus, EtherCAT-Klemmen als I/O-System, IPCs als Hardwareplattform und TwinCAT als überlagerte Software. Alle Komponenten haben gemeinsam, dass sie auf offenen Standards basieren. Damit ist jeder Ingenieur oder Programmierer in der Lage, basierend auf Standard-Komponeten – also ohne spezielle Hardwarebaugruppen – extrem schnelle und leistungsfähige Steuerungslösungen zu erstellen.

I/O-Komponenten – EtherCAT-Klemmen mit XFC-Technologie
I/O-Komponenten

Bereits die Standard-EtherCAT-Klemmen unterstützen die XFC-Technologie voll und ganz. Synchronisierung der I/O-Wandlung mit der Kommunikation oder – noch genauer – mit den Distributed-Clocks ist bei EtherCAT bereits Standard und wird entsprechend von allen Klemmen unterstützt.

Neu entwickelte XFC-Klemmen bieten aber darüber hinaus noch spezielle Eigenschaften, die sie für besonders schnelle oder besonders genaue Einsatzfälle prädestinieren:

– | digitale EtherCAT-Klemmen mit extrem kurzen TON/TOFF-Zeiten oder analoge Klemmen mit besonders kurzen Wandelzeiten
– | EtherCAT-Klemmen mit Timestamp latchen die exakte Systemzeit, an der digitale oder analoge Ereignisse auftreten. Ebenso kann die Ausgabe von digitalen oder analogen Werten zu exakt vorher bestimmten Zeiten durchgeführt werden.
– | Klemmen mit Oversampling ermöglichen eine deutlich höher aufgelöste Istwerterfassung oder Sollwertausgabe als die Kommunikationszykluszeit.
Kommunikationskomponente – EtherCAT voll ausgenutzt
EtherCAT EtherCAT bietet mit der hohen Kommunikations-
geschwindigkeit und der extreme hohen Nutzdatenrate die Grundvoraussetzung für XFC. Geschwindigkeit ist dabei aber nicht alles. Gerade die Möglichkeit, über den Bus mehrere unabhängige Prozessabbilder austauschen zu können, die, entsprechend der Steuerungsapplikation, auf ihm angeordnet sind, ermöglicht die parallele Nutzung von XFC und Standardsteuerungstechnik. Die zentrale Steuerung wird von zeitaufwendigen Kopier- und Mappingaufgaben entlastet und kann die verfügbare Rechenleistung voll für die Steuerungsalgorithmen nutzen.

Die verteilten Uhren von EtherCAT, die das zeitliche Rückgrat der XFC-Technologien bilden, sind ohne nennenswerten Mehraufwand in allen Kommunikationsteilnehmern vorhanden.

Entscheidend für XFC ist aber auch die Möglichkeit, alle I/O-Komponenten direkt in die EtherCAT-Kommunikation mit einzubinden, so dass vollständig auf unterlagerte Kommunikationssysteme (Sub-Bus) verzichtet werden kann. In vielen XFC-Klemmen ist der AD- oder DA-Konverter direkt am EtherCAT-Chip angeschlossen, so dass keine Zeitverluste auftreten.
Steuerungskomponente – Leistungsfähige Industrie-PCs
Industrie-PC

Zentrale Steuerungstechnik kann ihre Vorteile insbesondere dann ausspielen, wenn in der Zentrale schnellere und leistungsfähigere Steuerungsalgorithmen ablaufen können, als in vielen verteilten Kleinsteuerungen. Moderne Industrie-PCs bieten deutlich mehr Rechenleistung und Speicher zu geringeren Kosten als die Summe einer Vielzahl von Kleinsteuerungen.

Auch die neuesten Entwicklungen aus der allgemeinen PC-Technik können vorteilhaft für die Steuerungstechnik genutzt werden. Schnelle

Dual-Core-Prozessoren bieten optimale Eigenschaften um, neben den Steuerungsaufgaben, auch gleich die Bedienoberfläche der Maschine mit ablaufen zu lassen. Große Caches der modernen CPUs sind gerade für die XFC-Technologie optimal, da die schnellen Algorithmen im Cache ablaufen und daher noch einmal deutlich schneller abgearbeitet werden können.

Wichtig für die kurzen XFC-Zykluszeiten ist aber auch, dass die CPU nicht mit aufwendigen Kopieraktionen der Prozessdaten belastet wird, wie sie bei klassischen Feldbussen mit ihren auf DPRAM basierenden Zentralkarten verursacht werden. Die Prozessdatenkommunikation bei EtherCAT kann vollständig vom integrierten Ethernet-Controller (NIC mit Bus-Master-DMA) durchgeführt werden.
Softwarekomponente – TwinCAT-Automatisierungssuite
TwinCAT TwinCAT als leistungsfähige Automatisierungs-
suite unterstützt die XFC-Technologien vollständig. Gleichzeitig bleiben alle bekannten Eigenschaften erhalten. Die Echtzeitrealisierung von TwinCAT unterstützt unterschiedliche Tasks mit verschiedenen Zykluszeiten. Auf modernen Industrie-PCs sind Zykluszeiten von 100 μs und auch darunter problemlos erzielbar. Hierbei können mehrere – auch unterschiedliche – Feldbusse gemischt werden; entsprechend der Fähigkeiten der Feldbusse wird eine optimale Berechnung der entsprechenden Zuordnungen und Kommunikationszyklen durch geführt.

Die EtherCAT-Implementation in TwinCAT nutzt dabei das Kommunikationssystem voll aus, erlaubt mehrere unabhängige Zeitebenen zu nutzen und verwendet die Distributed-Clocks. Gerade die unterschiedlichen Zeitebenen erlauben eine Koexistenz von XFC und normalen Steuerungstasks im selben System, ohne dass die XFC-Anforderungen zum „Flaschenhals“ werden.

Neu – speziell für XFC – ist die Möglichkeit, Eingänge in unabhängigen Kommunikationsaufrufen einzulesen und direkt nach der Berechnung die Ausgänge zu verschicken. Aufgrund der Geschwindigkeit von EtherCAT werden „kurz“ vor Beginn der Steuerungstasks die Eingänge frisch eingelesen und anschließend sofort an die Ausgänge verteilt. Dadurch werden Reaktionszeiten erreicht, die teilweise unterhalb der Zykluszeit liegen.

Spezielle Erweiterungen in TwinCAT erleichtern zudem den Umgang der neuen XFC-Datentypen (Time-Stamp und Oversampling). SPS-Bausteine erlauben die einfache Analyse und Berechnung der Zeitstempel. Das TwinCAT-Scope kann die per Oversampling erfassten Daten entsprechend dem zugeordneten Oversampling-Faktor darstellen und ermöglicht genaueste Analysen der Daten.

Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen

Download Flyer


Beckhoff - eXtreme Fast Control Technology

eXtreme Fast Control Technology
Download Flyer (PDF)
Video
Veröffentlichungen

PC-Control (PDF): The new class of Control Performance

etz Elektrotechnik + Automation (PDF): Schnelles Automatisierungssystem durch abgestimmte Komponenten

Aktuelle Technik (PDF): Steuerungslösung mit kurzen Zykluszeiten

Elektronik (PDF): Ein abgestimmtes Steuerungs-
system für schnellste Prozesse

SPS-Magazin (PDF): Beckhoff stellt extrem schnelles Automatisierungs-
system vor
Pressemitteilung
Kontakt
Ansprechpartner
Katalogbestellung

The new class of Control Performance

Mit der XFC-Technologie (eXtreme Fast Control Technology) präsentiert Beckhoff eine neue und extrem schnelle Steuerungslösung: XFC basiert auf einer optimierten Steuerungs- und Kommunikationsarchitektur, die aus einem modernen Industrie-PC, ultraschnellen I/O-Klemmen mit erweiterten Echtzeiteigenschaften, dem Highspeed-Ethernet-System EtherCAT und der Automatisierungssoftware TwinCAT besteht. Mit XFC ist es möglich, I/O-Response-Zeiten < 100 μs zu realisieren. Diese Technologie eröffnet dem Anwender neue Möglichkeiten der Prozessoptimierung, die technisch bedingt, bisher nicht möglich waren.

Highlights |
XFC | XFC | eXtreme Fast Control Technology: XFC steht für eine Steuerungstechnologie, die sehr schnelle und extrem deterministische Reaktionen ermöglicht. Sie umfasst dabei alle an der Steuerung beteiligten Hard- und Softwarekomponenten.
XFC-Technologien | XFC-Technologien: Für den Regelprozess entscheidend ist, neben einer möglichst kurzen Reaktionszeit, sowohl eine deterministische Istwerterfassung, als auch eine damit korrespondierende Sollwertausgabe.
XFC-Leistungsdaten | XFC-Leistungsdaten: Mit XFC ist jeder Ingenieur oder Programmierer in der Lage, auf Basis von Standardkomponenten – also ohne spezielle Hardwarebaugruppen – extrem schnelle und leistungsfähige Steuerungslösungen zu erstellen.
XFC | XFC-Komponenten : TwinCAT, EtherCAT, EtherCAT-Klemmen und IPCs bilden zusammen eine optimierte Steuerungs- und Kommunikations- architektur für höchste Leistung.
EtherCAT-Klemmen | EtherCAT-Klemmen : Volle Ethernet-Kompatibilität, maximale Nutzung der großen Ethernet-Bandbreite und hervorragende Echtzeiteigenschaften bei niedrigen Kosten sind die herausragenden Eigenschaften des EtherCAT-Klemmensystems.

 |  |  | Weiter
Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen |


Beckhoff - XFC - The new class of Control Performance

XFC - eXtreme Fast Control Technology
Download Flyer (PDF)
Übersicht
Kontakt
Ansprechpartner
Katalogbestellung

XFC – The new class of Control Performance

Mit der XFC-Technologie (eXtreme Fast Control Technology) präsentiert Beckhoff eine neue und extrem schnelle Steuerungslösung: XFC basiert auf einer optimierten Steuerungs- und Kommunikationsarchitektur, die aus einem modernen Industrie-PC, ultraschnellen I/O-Klemmen mit erweiterten Echtzeit-Eigenschaften, dem Highspeed-Ethernet-System EtherCAT und der Automatisierungssoftware TwinCAT besteht. Mit XFC ist es möglich, I/O-Response-Zeiten ≤ 100 μs zu realisieren. Diese Technologie eröffnet dem Anwender neue Möglichkeiten der Prozessoptimierung, die bisher technisch bedingt nicht möglich waren.

XFC steht für eine Steuerungstechnologie, die sehr schnelle und extrem deterministische Reaktionen ermöglicht. Sie umfasst dabei alle an der Steuerung beteiligten Hard- und Softwarekomponenten: optimierte Ein- und Ausgangsbaugruppen, die mit hoher Genauigkeit Signale aufnehmen bzw. Aktionen auslösen können, EtherCAT als extrem schnelles Kommunikationsnetzwerk, leistungsfähige Industrie-PCs und TwinCAT, die Automatisierungssoftware, die alle Systembestandteile miteinander verbindet.

Es ist noch nicht lange her, da waren Steuerungszykluszeiten im Bereich von
10–20 ms normal. Die Kommunikationsanbindung war freilaufend, so dass auch der Determinismus, mit dem auf Signale aus dem Prozess reagiert werden konnte, entsprechend ungenau war. Durch die zunehmende Verbreitung von leistungsfähigen Industrie-PC-Steuerungen ließen sich die Zykluszeiten auf 1 bis 2 ms senken – also um etwa eine 10er-Potenz. Viele spezielle Regelkreise ließen sich dadurch auf die zentrale Maschinensteuerung verlagern, was neben Kostenersparnis auch einen flexibleren Einsatz intelligenter Algorithmen erlaubte.

XFC bringt eine weitere 10er-Potenz und erlaubt Zykluszeiten von 100 μs, ohne auf die zentrale Intelligenz und ihre leistungsfähigen Algorithmen verzichten zu müssen.

Die I/O-Response-Time beinhaltet alle
in der Hardware (IPC, EtherCAT und I/O-System) auftretenden Bearbeitungs-
zeiten vom physikalischen Eingangs-
ereignis bis zur Reaktion am Ausgang. Mit einer Zeit ≤ 100 μs steht damit jedem SPS-Programmierer eine Performance zur Verfügung, die es bisher z. B. nur innerhalb von Servoreglern mit digitalen Signal- Prozessoren gab.

XFC beinhaltet aber auch weitere Technologien, die neben der reinen Zykluszeit speziell die zeitliche Genauigkeit verbessern und die Auflösung erhöhen.

Dem Anwender eröffnen sich völlig neue Möglichkeiten, um seine Maschine qualitativ zu verbessern und Reaktionszeiten zu verkürzen. Messtechnische Aufgaben, wie z. B. präventive Wartungsmaßnahmen, Überwachung von Standzeiten oder die Dokumentation der Teilequalität, lassen sich in einfacher Weise in die Maschinensteuerung integrieren, ohne dass zusätzliche, teure Spezialgeräte benötigt werden.

Natürlich muss in einer praktischen Automatisierungslösung nicht alles extrem schnell und genau sein – viele Teilaufgaben lassen sich weiterhin mit „normalen“ Anforderungen lösen. Die XFC-Technologie ist daher vollständig kompatibel zu bestehenden Lösungen und kann gleichzeitig auf ein und derselben Hard- und Software genutzt werden.

XFC: Optimierte Steuerungs- und Kommunikationsarchitektur für höchste Leistung

TwinCAT – Die extrem schnelle Echtzeit-Steuerungssoftware
– Echtzeit unter Microsoft Windows mit Zykluszeiten bis 50 μs
– Programmierung in XFC-Real-Time-Tasks nach IEC 61131-3
– Standardeigenschaften von Windows und TwinCAT sind XFC-kompatibel.

EtherCAT – Die extrem schnelle Steuerungskommunikationstechnik
– 1.000 dezentrale digitale I/Os in 30 μs
– EtherCAT bis zu den einzelnen I/O-Klemmen, kein Sub-Bus erforderlich
– optimierte Verwendung von Standard-Ethernet-Controllern,
z. B. Intel®-PC-Chipsatz-Architektur
– erweiterte Echtzeitfunktion basierend auf Distributed-Clocks

– Synchronisation
– Zeitstempel
– Oversampling

EtherCAT-Klemmen – Die extrem schnelle I/O-Technologie
– gesamte Breite des I/O-Spektrums für alle Signaltypen
– digitale und analoge Highspeed-I/Os
– Zeitstempel und Oversampling ermöglichen extrem hohe Zeitauflösung (bis 10 ns).

IPC – Die extrem schnelle Steuerungs-CPU
– Industrie-PC mit hochleistungs fähigen Echtzeit-Motherboards
– kompakte Formfaktoren, optimiert für Steuerungsanwendungen

 |  |  | Weiter
Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen |
Download Flyer


Beckhoff - XFC-Leistungsdaten

XFC - eXtreme Fast Control Technology
Download Flyer (PDF)
Übersicht
Kontakt
Ansprechpartner
Katalogbestellung

XFC-Leistungsdaten

Extrem kurze Zykluszeit der Steuerung

– 100 μs (min. 50 μs)
– neue Leistungsklasse für SPS-Anwendung: Regelkreise mit 100 μs
Extrem schnelle I/O-Ansprechzeit

– ab 85 μs
– Deterministisch synchronisierte Konvertierung des Eingangs- und
Ausgangssignals führt zu geringerem Prozess-Timing-Jitter.
– Prozess-Timing-Jitter ist unabhängig von Kommunikations- und CPU-Jitter.
Signal Oversampling
– mehrfache Signalkonvertierung in einem Steuerungszyklus
– harte Zeitsynchronisation durch Distributed-Clocks
– für digitale Eingangs-/Ausgangssignale
– für analoge Eingangs-/Ausgangssignale

– Unterstützung für analoge I/O-EtherCAT-Klemmen

– Signalkonvertierung bis 100 kHz
– Auflösung bis 10 μs

– Unterstützung für digitale I/O-EtherCAT-Klemmen

– bis 1 MHz
– bis 1 μs

– Anwendung

– schnelles Signal-Monitoring
– schneller Signalgeneratorausgang
– Signalabtastung unabhängig von Zykluszeit
– schnelle Regelungen
Signal Zeitstempel (Auflösung 10 ns)
– extreme Zeitmessung für digitale Einzel-Ereignisse: Auflösung 10 ns,
Genauigkeit < 100 ns

– exakte Zeitmessung von positiven und negativen Flanken dezentraler
digitaler Eingänge

– exaktes Timing dezentraler Ausgangssignale, unabhängig vom
Steuerungszyklus
– Zeitstempeldaten: Auflösung 10 ns, Genauigkeit < 100 ns
Distributed-Clocks

– dezentrale absolute Systemsynchronisation für CPU, I/O und Antriebsgeräte
– Auflösung: 10 ns
– Genauigkeit: < 100 ns

 |  |  | Weiter
Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen |
Download Flyer


Beckhoff - XFC-Technologien

XFC - eXtreme Fast Control Technology
Download Flyer (PDF)
Übersicht
Kontakt
Ansprechpartner
Katalogbestellung

XFC-Technologien

Distributed-Clocks – Verlagerung der Genauigkeit in die I/O-Ebene

Betrachtet man einen normalen, diskreten Regelkreis, dann wird zu einem bestimmten Zeitpunkt eine Istwerterfassung (Eingangskomponente) durchgeführt, das Ergebnis an die Steuerung geliefert (Kommunikationskomponente), die Reaktion berechnet (Steuerungskomponente), deren Ergebnis an die Sollwertausgabebaugruppe (Ausgangskomponente) kommuniziert und an den Prozess (Regelstrecke) ausgegeben.

Für den Regelprozess entscheidend ist, neben einer möglichst kurzen Reaktionszeit, sowohl eine deterministische, d. h. zeitlich exakt berechenbare, Istwerterfassung, als auch eine damit korrespondierende, deterministische Sollwertausgabe. Zu welchem Zeitpunkt in der Zwischenzeit kommuniziert und berechnet wird, spielt keine Rolle, solange die Ergebnisse bis zum nächsten Ausgabezeitpunkt in der Ausgabeeinheit zur Verfügung stehen. Die zeitliche Exaktheit wird also in den I/O-Komponenten benötigt und nicht in der Kommunikation oder in der Berechnungseinheit.

Die verteilten Uhren von EtherCAT (Distributed-Clocks) stellen daher eine XFC-Basistechnologie dar und sind allgemeiner Bestandteil der EtherCAT-Kommunikation. Jeder EtherCAT-Teilnehmer verfügt über eine eigene lokale Uhr, die automatisch durch die EtherCAT-Kommunikation mit allen anderen Uhren ständig abgeglichen wird. Unterschiedliche Kommunikationslaufzeiten werden ausgeglichen, so dass die maximale Abweichung aller Uhren untereinander in der Regel unter 100 Nanosekunden beträgt. Die aktuelle Zeit der verteilten Uhren wird daher auch als Systemzeit bezeichnet, da sie im gesamten System jederzeit zur Verfügung steht.
Timestamp-Data-Types

Normalerweise werden Prozessdaten in ihrem jeweiligen Datenformat übertragen (z. B. ein Bit für einen digitalen Wert oder ein Wort für einen analogen Wert). Die zeitliche Bedeutung des Prozessdatums ergibt sich entsprechend aus dem Kommunikationszyklus, in dem das Datum übertragen wird. Dadurch sind aber auch die zeitliche Auflösung und Genauigkeit auf den Kommunikationszyklus beschränkt.

Timestamp-Data-Types beinhalten, zusätzlich zu ihren Nutzdaten, einen Zeitstempel. Dieser Zeitstempel – natürlich in der überall verfügbaren Systemzeit – ermöglicht, wesentlich genauere Informationen zum zeitlichen Bezug des Prozessdatums zu geben. Zeitstempel können sowohl für Eingänge – wann hat sich etwas ereignet – als auch für Ausgänge – wann soll eine Reaktion erfolgen – genutzt werden.
Oversampling-Data-Types

Normalerweise werden Prozessdaten genau einmal pro Kommunikationszyklus übertragen. Dadurch ist im Umkehrschluss die zeitliche Auflösung eines Prozessdatums direkt von der Kommunikationszykluszeit abhängig. Höhere zeitliche Auflösungen sind nur durch Verringerung der Zykluszeit möglich – was natürlich praktischen Grenzen unterliegt. Oversampling-Data-Types ermöglichen die mehrfache Abtastung eines Prozessdatums innerhalb eines Kommunikationszyklus und die anschließende (Eingänge) oder vorherige (Ausgänge) Übertragung aller Daten in einem Array. Der Oversampling-Faktor beschreibt dabei die Anzahl der Abtastungen innerhalb eines Kommunikationszyklus und ist daher ein Vielfaches von Eins. Abtastraten von 200 kHz sind ohne weiteres auch mit moderaten Kommunikationszykluszeiten möglich.

Das jeweilige Triggern der Abtastung in den I/O-Komponenten wird wiederum durch die lokale Uhr – bzw. die globale Systemzeit – gesteuert, was entsprechende zeitliche Beziehungen zwischen verteilten Signalen im gesamten Netzwerk ermöglicht.

Sehr kurze Zykluszeiten – Optimierte I/O-Kommunikation

Um sehr schnelle, physikalische Reaktionen zu bekommen, sind in jedem Fall entsprechend kurze Steuerungszykluszeiten in der zugeordneten Steuerung notwendig. Eine Reaktion kann erst dann erfolgen, wenn die Steuerung ein Ereignis erkannt und verarbeitet hat.

Der klassische Ansatz, um Zykluszeiten im Bereich von 100 μs zu erreichen, sind ausgelagerte Spezialsteuerungen, die über eigene, direkt angesteuerte I/Os verfügen. Dieser Ansatz hat klare Nachteile, da die ausgelagerte Steuerung nur über sehr beschränkte Informationen des Gesamtsystems verfügt und daher keine übergeordneten Entscheidungen treffen kann. Eine Umparametrisierung – z. B. für neue Werkstücke – ist ebenfalls nur eingeschränkt möglich. Großer Nachteil ist aber auch die starre I/O-Konfiguration, die sich in der Regel nicht erweitern lässt.

Prozessabbild
Unterlagerte Spezialsteuerung
(eingeschränktes Prozessabbild) 		Schnelle Zentralsteuerung
(vollständiges Prozessabbild)
 |  |  | Weiter
Top | Zurück | © Beckhoff Automation 2009 - Nutzungsbedingungen |
Download Flyer


Beckhoff Industrie-PC - C65xx-0000 | Einbau-Industrie-PC

C65xx-0000

C65xx-0000 | Einbau-Industrie-PC

IPC-Serie für den Schaltschrankeinbau für Intel® Celeron®/Pentium® M

Die Industrie-PC-Serie C65xx ist für den Einbau in Schaltschränken oder in die Rückwand eines Steuergehäuse oder Bediengehäuses konzipiert. Dabei wird der Kühlkörper des IPCs in einem passenden Ausschnitt durch die Schaltschrankwand nach außen geführt. So wird sichergestellt, dass die vorhandene Verlustleistung von Prozessor und Chipsatz direkt an die Umgebung abgegeben wird. Integrierte Dichtungen sorgen für einen IP-67-Abschluss. Dadurch wird eine hohe thermische Stabilität bei gleichzeitiger Lüfterlosigkeit ermöglicht. Industrie-PCs vom Typ C6515 und C6525 können so völlig frei von rotierenden Teilen aufgebaut werden. Insbesondere bei Einbau in ein Steuergehäuse und in Kombination mit Beckhoff Control Paneln und der Automatisierungssoftware TwinCAT wird das System zu einer leistungsfähigen SPS und Motion-Control-Steuerung.

Das kompakte Gehäuse ist mit einem Beckhoff-3½-Zoll-Motherboard für Intel® Celeron® M oder Pentium® M bis 1,8 GHz ausgestattet. Alle Anschlüsse des PCs beﬁnden sich auf der Oberseite des Gehäuses. Der Kühlkörper des PCs wird im Schaltschrank festgeschraubt und gibt so seine Abwärme an die Umgebung ab. Im Inneren wird die IPC-Elektronik durch eine Stahlblechhaube geschützt. Die PCs der Baureihe C65xx werden mit einem 24-V-DC-Netzteil geliefert, optional auch mit integrierter unterbrechungsfreier Stromversorgung (USV). Ein Akkupack kann extern angeschlossen und auf einer Hutschiene in der Nähe des PCs installiert werden. Die Kühlung des PCs erfolgt mittels Kühlrippen und ermöglicht den Betrieb bis 45 °C Umgebungstemperatur. Durch die Grundausstattung mit Flash-Disk entsteht ein PC ohne mechanisch bewegte Teile. Optional kann beim C6525 eine Festplatte in den PC integriert werden. Es ist ein freier Mini-PCI-Slot vorhanden. Hier können NOVRAM-Module zur ausfallsicheren Speicherung von Prozessdaten eingesetzt werden. Beim C6525 sind außerdem Mini-PCI-Feldbuskarten für PROFIBUS (FC3151), CANopen (FC5151), DeviceNet (FC5251) oder eine weitere Ethernet-Karte (FC9051) möglich.

Industrie-PCs dieser Serie und Beckhoff Control Panel mit DVI- und USB-Anschluss oder Ethernet-Control-Panel als Bedieneinheit ergeben eine ideale Kombination für eine leistungsstarke Steuerungsplattform im Maschinen- und Anlagenbau – insbesondere mit der Automatisierungssoftware TwinCAT, unter Windows CE, Windows XP Professional und Windows XP Embedded. Durch die beiden unabhängigen Ethernet-Schnittstellen sind die Industrie-PCs C6515 und C6525 ideal geeignet für den Einsatz als kompakte Zentraleinheit einer EtherCAT-Steuerung. Während der 100-MBit-Ethernet-Port die optimale Performance für alle Aufgaben der EtherCAT-Steuerung bietet, steht für den Anschluss des übergeordneten Netzwerks sogar ein Gigabit-Port zur Verfügung.

C6515-0000
Einbau-Industrie-PC mit Intel® Celeron® M ULV 1,5 GHz
Gehäuse | Einbau-Industrie-PC mit externer Kühlung zur Montage in der Rückwand eines Steuergehäuses oder in der Wand eines Schaltschranks
2 Slots für Compact-Flash
Compact-Flash und Lithiumbatterie der Systemuhr leicht wechselbar
passive Kühlung durch Kühlrippen außen
20 cm freier Raum rund um den Kühlkörper des PCs zur Luftzirkulation erforderlich
Schutzart Außenseite IP 67, Innenseite IP 20
Betriebstemperaturbereich Außenseite 0…45 °C, Innenseite 0…55 °C
Abmessungen (B x H x T) 240 x 230 x 81 mm
Leistungsmerkmale | Prozessor Intel® Celeron® M 1,5 GHz
3½-Zoll-Motherboard für Intel® Celeron® M oder Pentium® M
1 Mini-PCI-Slot frei für ab Werk eingebaute NOVRAM-Karten
256 MB DDR-RAM, erweiterbar ab Werk auf 2 GB
On-Board-Grafikadapter, Intel®-Extreme-Graphic, DVI-I-Anschluss
On-Board-Dual-Ethernet-Adapter mit 1 x 10/100BASE-T- und 1 x 10/100/1000BASE-T-Anschluss
64 MB Compact-Flash, Typ I, erweiterter Temperaturbereich
1 serielle Schnittstelle RS232 und 4 USB-2.0-Ports
24-V-DC-Netzteil
Betriebssystem Microsoft Windows CE, englisch
Optionen | Prozessor Intel® Pentium® M 1,8 GHz
Mini-PCI-Karte mit bis zu 512 kB NOVRAM zur ausfallsicheren Speicherung von Prozessdaten
größere oder zweite Compact-Flash
unterbrechungsfreie Stromversorgung USV

C6525-0000
Einbau-Industrie-PC mit Intel® Celeron® M ULV 1,5 GHz
Gehäuse | Einbau-Industrie-PC mit externer Kühlung zur Montage in der Rückwand eines Steuergehäuses oder in der Wand eines Schaltschranks
1 Slot für eine 2½-Zoll-SATA-Festplatte und 1 Slot für Compact-Flash
Festplatte, Compact-Flash und Lithiumbatterie der Systemuhr leicht wechselbar
passive Kühlung durch Kühlrippen außen
20 cm freier Raum rund um den Kühlkörper des PCs zur Luftzirkulation erforderlich
Schutzart Außenseite IP 67, Innenseite IP 20
Betriebstemperaturbereich Außenseite 0…45 °C, Innenseite 0…55 °C
Abmessungen (B x H x T) 330 x 275 x 82 mm
Leistungsmerkmale | Prozessor Intel® Celeron® M 1,5 GHz
3½-Zoll-Motherboard für Intel® Celeron® M oder Pentium® M
1 Mini-PCI-Slot frei für ab Werk eingebaute Karten
256 MB DDR-RAM, erweiterbar ab Werk auf 2 GB
On-Board-Grafikadapter, Intel®-Extreme-Graphic, DVI-I-Anschluss
On-Board-Dual-Ethernet-Adapter mit 1 x 10/100BASE-T- und 1 x 10/100/1000BASE-T-Anschluss
64 MB Compact-Flash, Typ I, erweiterter Temperaturbereich
1 serielle Schnittstelle RS232 und 4 USB-2.0-Ports
24-V-DC-Netzteil
Betriebssystem Microsoft Windows CE, englisch
Optionen | Prozessor Intel® Pentium® M 1,8 GHz
zweite serielle Schnittstelle ausgeführt als RS232, RS422 oder RS485 mit galvanischer Trennung und Überspannungsschutz
Mini-PCI-Karte mit Feldbusinterface oder Ethernet-Port
Mini-PCI-Karte mit bis zu 512 kB NOVRAM zur ausfallsicheren Speicherung von Prozessdaten
größere oder zweite Compact-Flash
SATA-Festplatte, 2½ Zoll, 40 GB
unterbrechungsfreie Stromversorgung USV
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC - C6525-0010 | Einbau-Industrie-PC

C65xx-0010

C65xx-0010 | Einbau-Industrie-PC

IPC-Serie für den Schaltschrankeinbau für Intel® Core™ Duo/Core™2 Duo

Die Industrie-PC-Serie C65xx ist für den Einbau in Schaltschränken oder in die Rückwand eines Steuergehäuse oder Bediengehäuses konzipiert. Dabei wird der Kühlkörper des IPCs in einem passenden Ausschnitt durch die Schaltschrankwand nach außen geführt. So wird sichergestellt, dass die vorhandene Verlustleistung von Prozessor und Chipsatz direkt an die Umgebung abgegeben wird. Integrierte Dichtungen sorgen für einen IP-67-Abschluss. Dadurch wird eine hohe thermische Stabilität bei gleichzeitiger Lüfterlosigkeit ermöglicht. Industrie-PCs vom Typ C6515 und C6525 können so völlig frei von rotierenden Teilen aufgebaut werden. Insbesondere bei Einbau in ein Steuergehäuse und in Kombination mit Beckhoff Control Paneln und der Automatisierungssoftware TwinCAT wird das System zu einer leistungsfähigen SPS und Motion-Control-Steuerung.

Das kompakte Gehäuse ist mit einem Beckhoff-3½-Zoll-Motherboard für Intel® Core™ Duo 2,0 GHz oder Core™2 Duo 2,16 GHz ausgestattet. Alle Anschlüsse des PCs beﬁnden sich auf der Oberseite des Gehäuses. Der Kühlkörper des PCs wird im Schaltschrank festgeschraubt und gibt so seine Abwärme an die Umgebung ab. Im Inneren wird die IPC-Elektronik durch eine Stahlblechhaube geschützt. Die PCs der Baureihe C65xx werden mit einem 24-V-DC-Netzteil geliefert, optional auch mit integrierter unterbrechungsfreier Stromversorgung (USV). Ein Akkupack kann extern angeschlossen und auf einer Hutschiene in der Nähe des PCs installiert werden. Die Kühlung des PCs erfolgt mittels Kühlrippen und ermöglicht den Betrieb bis 45 °C Umgebungstemperatur. Durch die Grundausstattung mit Flash-Disk entsteht ein PC ohne mechanisch bewegte Teile. Optional kann beim C6525 eine Festplatte in den PC integriert werden. Es ist ein freier Mini-PCI-Slot vorhanden. Hier können NOVRAM-Module zur ausfallsicheren Speicherung von Prozessdaten eingesetzt werden. Beim C6525 sind außerdem Mini-PCI-Feldbuskarten für PROFIBUS (FC3151), CANopen (FC5151), DeviceNet (FC5251) oder eine weitere Ethernet-Karte (FC9051) möglich.

Industrie-PCs dieser Serie und Beckhoff Control Panel mit DVI- und USB-Anschluss oder Ethernet-Control-Panel als Bedieneinheit ergeben eine ideale Kombination für eine leistungsstarke Steuerungsplattform im Maschinen- und Anlagenbau – insbesondere mit der Automatisierungssoftware TwinCAT, unter Windows CE, Windows XP Professional und Windows XP Embedded. Durch die beiden unabhängigen Ethernet-Schnittstellen sind die Industrie-PCs C6515 und C6525 ideal geeignet für den Einsatz als kompakte Zentraleinheit einer EtherCAT-Steuerung. Während der 100-MBit-Ethernet-Port die optimale Performance für alle Aufgaben der EtherCAT-Steuerung bietet, steht für den Anschluss des übergeordneten Netzwerks sogar ein Gigabit-Port zur Verfügung.

Durch die Core™-Duo-/Core™2-Duo-Technologie steht der Serie C65xx-0010 ein Leistungspotential zur Verfügung, das bisher dem Serversegment vorbehalten war und so völlig neue Anwendungsfelder eröffnet. Wahlweise kommen ein Intel® Core™ Duo T2500 2,0 GHz mit 2 MB Cache oder ein Intel® Core™2 Duo T7400 2,16 GHz mit 4 MB Cache zum Einsatz. Dual-Core-Systeme werden von TwinCAT automatisch erkannt; einer der beiden Cores wird von der Echtzeitfunktionalität belegt, der andere steht Windows-Anwendungen zur Verfügung, wobei die vom Echtzeitkern nicht genutzte Rechenzeit des TwinCAT-Cores ebenfalls von Windows genutzt werden kann. Der C6525-0010 ermöglicht den Einbau von zwei Festplatten, die mit dem On-Board-SATA-RAID-1-Controller mit Intel®-Matrix-Storage-Technologie gespiegelt werden können. Bei Ausfall einer Festplatte arbeitet das System weiter. Die defekte Festplatte kann während des Betriebs getauscht und die Spiegelung erneut durchgeführt werden. So wird der PC vor Datenverlust geschützt.

C6515-0010
Einbau-Industrie-PC mit Intel® Core™ Duo 2,0 GHz
Gehäuse | Einbau-Industrie-PC mit externer Kühlung zur Montage in der Rückwand eines Steuergehäuses oder in der Wand eines Schaltschranks
2 Slots für Compact-Flash
Compact-Flash und Lithiumbatterie der Systemuhr leicht wechselbar
passive Kühlung durch Kühlrippen außen
20 cm freier Raum rund um den Kühlkörper des PCs zur Luftzirkulation erforderlich
Schutzart Außenseite IP 67, Innenseite IP 20
Betriebstemperaturbereich Außenseite 0…45 °C, Innenseite 0…55 °C
Abmessungen (B x H x T) 240 x 230 x 81 mm
Leistungsmerkmale | Prozessor Intel® Core™ Duo 2,0 GHz
3½-Zoll-Motherboard für Intel® Core™ Duo und Core™2 Duo
1 Mini-PCI-Slot frei für ab Werk eingebaute NOVRAM-Karten
512 MB DDR2RAM, erweiterbar ab Werk auf 2 GB
On-Board-Grafikadapter, Intel® GMA950, DVI-I-Anschluss
On-Board-Dual-Ethernet-Adapter mit 1 x 10/100BASE-T- und 1 x 10/100/1000BASE-T-Anschluss
1 GB Compact-Flash, Typ I, erweiterter Temperaturbereich
1 serielle Schnittstelle RS232 und 4 USB-2.0-Ports
24-V-DC-Netzteil
Optionen | Prozessor Intel® Core™2 Duo
Mini-PCI-Karte mit bis zu 512 kB NOVRAM zur ausfallsicheren Speicherung von Prozessdaten
größere oder zweite Compact-Flash
unterbrechungsfreie Stromversorgung USV

C6525-0010
Einbau-Industrie-PC mit Intel® Core™ Duo 2,0 GHz
Gehäuse | Einbau-Industrie-PC mit externer Kühlung zur Montage in der Rückwand eines Steuergehäuses oder in der Wand eines Schaltschranks
1 Slot für eine 2½-Zoll-SATA-Festplatte und 1 Slot für Compact-Flash
Festplatte, Compact-Flash und Lithiumbatterie der Systemuhr leicht wechselbar
passive Kühlung durch Kühlrippen außen
20 cm freier Raum rund um den Kühlkörper des PCs zur Luftzirkulation erforderlich
Schutzart Außenseite IP 67, Innenseite IP 20
Betriebstemperaturbereich Außenseite 0…45 °C, Innenseite 0…55 °C
Abmessungen (B x H x T) 330 x 275 x 82 mm
Leistungsmerkmale | Prozessor Intel® Core™ Duo 2,0 GHz
3½-Zoll-Motherboard für Intel® Core™ Duo und Core™2 Duo
1 Mini-PCI-Slot frei für ab Werk eingebaute Karten
512 MB DDR2RAM, erweiterbar ab Werk auf 2 GB
On-Board-Grafikadapter, Intel® GMA950, DVI-I-Anschluss
On-Board-Dual-Ethernet-Adapter mit 1 x 10/100BASE-T- und 1 x 10/100/1000BASE-T-Anschluss
On-Board-SATA-RAID-1-Controller, Intel® Matrix Storage Technology
SATA-Festplatte, 2½ Zoll, 40 GB
1 serielle Schnittstelle RS232 und 4 USB-2.0-Ports
24-V-DC-Netzteil
Optionen | Prozessor Intel® Core™2 Duo
zweite serielle Schnittstelle ausgeführt als RS232, RS422 oder RS485 mit galvanischer Trennung und Überspannungsschutz
Mini-PCI-Karte mit Feldbusinterface oder Ethernet-Port
Mini-PCI-Karte mit bis zu 512 kB NOVRAM zur ausfallsicheren Speicherung von Prozessdaten
Compact-Flash statt Festplatte
zweite SATA-Festplatte, 2½ Zoll, 40 GB
unterbrechungsfreie Stromversorgung USV
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PC-Serie C33xx C3320 | 19-Zoll-Panel-PC

C3320

C3320 | 19-Zoll-Panel-PC

Der 19-Zoll-Panel-PC C3320 ist konzipiert für den Einbau in 19-Zoll-Racks oder in die Front eines Schaltschranks. Der PC ist mit Komponenten der höchsten Leistungsklasse nach der ATX-Norm ausgestattet. Der C3320 eignet sich ideal für den Einsatz im Maschinen- und Anlagenbau, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded und Windows XP Professional.

C3320 19-Zoll-Panel-PC - Frontklappe mit Laufwerken

Frontklappe mit Laufwerken

C3320 19-Zoll-Panel-PC - Auszugrahmen für Frontmontage

Auszugrahmen für Frontmontage

C3320 19-Zoll-Panel-PC - CD/DVD-ROM- oder Multi-DVD-4,7-GB-Laufwerk

CD/DVD-ROM- oder Multi-DVD-4,7-GB-Laufwerk

C3320 19-Zoll-Panel-PC - USB-Buchsen unter der Frontklappe

USB-Buchsen unter der Frontklappe

C3320 19-Zoll-Panel-PC - Touchscreen

Touchscreen

C3320 19-Zoll-Panel-PC - Touchpad

Touchpad

Varianten | Prozessor | verfügbar
C3320-0020 | Intel® Celeron® M oder Intel® Pentium® M | ja
C3320-0030 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja
C3320-0040 | Intel® Core™2 Duo oder Intel® Core™2 Quad | ab 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PC-Serie C33xx C3330 | 19-Zoll-Panel-PC

C3330

C3330 | 19-Zoll-Panel-PC

Der 19-Zoll-Panel-PC C3330 ist konzipiert für den Einbau in 19-Zoll-Racks oder in die Front eines Schaltschranks. Der PC ist mit Komponenten der höchsten Leistungsklasse nach der ATX-Norm ausgestattet. Der C3330 eignet sich ideal für den Einsatz im Maschinen- und Anlagenbau, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded und Windows XP Professional.

C3330 19-Zoll-Panel-PC - Frontklappe mit Laufwerken

Frontklappe mit Laufwerken

C3330 19-Zoll-Panel-PC - Auszugrahmen für Frontmontage

Auszugrahmen für Frontmontage

C3330 19-Zoll-Panel-PC - CD/DVD-ROM- oder Multi-DVD-4,7-GB-Laufwerk

CD/DVD-ROM- oder Multi-DVD-4,7-GB-Laufwerk

C3330 19-Zoll-Panel-PC - USB-Buchsen unter der Frontklappe

USB-Buchsen unter der Frontklappe

C3330 19-Zoll-Panel-PC - Touchscreen

Touchscreen

C3330 19-Zoll-Panel-PC - Touchpad

Touchpad

Varianten | Prozessor | verfügbar
C3330-0020 | Intel® Celeron® M oder Intel® Pentium® M | ja
C3330-0030 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja
C3330-0040 | Intel® Core™2 Duo oder Intel® Core™2 Quad | ab 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PC-Serie C33xx C3340 | 19-Zoll-Panel-PC

C3340

C3340 | 19-Zoll-Panel-PC

Der 19-Zoll-Panel-PC C3340 ist konzipiert für den Einbau in 19-Zoll-Racks oder in die Front eines Schaltschranks. Der PC ist mit Komponenten der höchsten Leistungsklasse nach der ATX-Norm ausgestattet. Der C3340 eignet sich ideal für den Einsatz im Maschinen- und Anlagenbau, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded und Windows XP Professional.

C3340 19-Zoll-Panel-PC - Frontklappe mit Laufwerken

Frontklappe mit Laufwerken

C3340 19-Zoll-Panel-PC - Auszugrahmen für Frontmontage

Auszugrahmen für Frontmontage

C3340 19-Zoll-Panel-PC - CD/DVD-ROM- oder Multi-DVD-4,7-GB-Laufwerk

CD/DVD-ROM- oder Multi-DVD-4,7-GB-Laufwerk

C3340 19-Zoll-Panel-PC - USB-Buchsen unter der Frontklappe

USB-Buchsen unter der Frontklappe

C3340 19-Zoll-Panel-PC - Touchscreen

Touchscreen

C3340 19-Zoll-Panel-PC - Touchpad

Touchpad

Varianten | Prozessor | verfügbar
C3340-0020 | Intel® Celeron® M oder Intel® Pentium® M | ja
C3340-0030 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja
C3340-0040 | Intel® Core™2 Duo oder Intel® Core™2 Quad | ab 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PC-Serie C33xx C3350 | 19-Zoll-Panel-PC

C3350

C3350 | 19-Zoll-Panel-PC

Der 19-Zoll-Panel-PC C3350 ist konzipiert für den Einbau in 19-Zoll-Racks oder in die Front eines Schaltschranks. Der PC ist mit Komponenten der höchsten Leistungsklasse nach der ATX-Norm ausgestattet. Der C3350 eignet sich ideal für den Einsatz im Maschinen- und Anlagenbau, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded und Windows XP Professional.

C3350 19-Zoll-Panel-PC - Frontklappe mit Laufwerken

Frontklappe mit Laufwerken

C3350 19-Zoll-Panel-PC - Auszugrahmen für Frontmontage

Auszugrahmen für Frontmontage

C3350 19-Zoll-Panel-PC - CD/DVD-ROM- oder Multi-DVD-4,7-GB-Laufwerk

CD/DVD-ROM- oder Multi-DVD-4,7-GB-Laufwerk

C3350 19-Zoll-Panel-PC - USB-Buchsen unter der Frontklappe

USB-Buchsen unter der Frontklappe

C3350 19-Zoll-Panel-PC - Touchscreen

Touchscreen

C3350 19-Zoll-Panel-PC - Touchpad

Touchpad

Varianten | Prozessor | verfügbar
C3350-0020 | Intel® Celeron® M oder Intel® Pentium® M | ja
C3350-0030 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja
C3350-0040 | Intel® Core™2 Duo oder Intel® Core™2 Quad | ab 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PC-Serie C36xx C3620 | Panel-PC

C3620

C3620 | Panel-PC

Der Panel-PC C3620 ist konzipiert für den Einbau in die Front eines Schaltschranks. Der PC ist mit Komponenten der höchsten Leistungsklasse nach der ATX-Norm ausgestattet. Der C3620 eignet sich ideal für den Einsatz im Maschinen- und Anlagenbau, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded und Windows XP Professional.

C3620 | Panel-PC
Varianten | Prozessor | verfügbar
C3620-0020 | Intel® Celeron® M oder Intel® Pentium® M | ja
C3620-0030 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja
C3620-0040 | Intel® Core™2 Duo oder Intel® Core™2 Quad | ab 3. Quartal 2009

Maßzeichnungen

Die Montage des Gerätes muss mit der in der Rückansicht dargestellten Ausrichtung erfolgen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PC-Serie C36xx C3640 | Panel-PC

C3640

C3640 | Panel-PC

Der Panel-PC C3640 ist konzipiert für den Einbau in die Front eines Schaltschranks. Der PC ist mit Komponenten der höchsten Leistungsklasse nach der ATX-Norm ausgestattet. Der C3640 eignet sich ideal für den Einsatz im Maschinen- und Anlagenbau, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded und Windows XP Professional.

C3640 | Panel-PC
Varianten | Prozessor | verfügbar
C3640-0020 | Intel® Celeron® M oder Intel® Pentium® M | ja
C3640-0030 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja
C3640-0040 | Intel® Core™2 Duo oder Intel® Core™2 Quad | ab 3. Quartal 2009

Maßzeichnungen

Die Montage des Gerätes muss mit der in der Rückansicht dargestellten Ausrichtung erfolgen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C51xx C5101 | 19-Zoll-Einschub-Industrie-PC

C5101

C5101 | 19-Zoll-Einschub-Industrie-PC

Der Industrie-PC C5101 ist konzipiert für den Einbau in ein 19-Zoll-Rack und mit einem Steckkarten-Motherboard auf Passive-Backplane ausgestattet. Der C5101 eignet sich ideal für den Einsatz im Maschinen- und Anlagenbau, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded und Windows XP Professional.

C5101 | 19-Zoll-Einschub-Industrie-PC
Varianten | Prozessor | verfügbar
C5101-0020 | Intel® Celeron® M oder Intel® Pentium® M | ja
C5101-0030 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

Maßzeichnungen

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen. Die Montage in senkrechter Ausrichtung mit den Anschlüssen hinten ist optional möglich.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C51xx C5102 | 19-Zoll-Einschub-Industrie-PC

C5102

C5102 | 19-Zoll-Einschub-Industrie-PC

Der Industrie-PC C5102 ist konzipiert für den Einbau in ein 19-Zoll-Rack und mit Komponenten der höchsten Leistungsklasse nach der ATX-Norm ausgestattet. Der C5102 eignet sich ideal für den Einsatz im Maschinen- und Anlagenbau, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded und Windows XP Professional.

C5102 | 19-Zoll-Einschub-Industrie-PC
Varianten | Prozessor | verfügbar
C5102-0020 | Intel® Celeron® M oder Intel® Pentium® M | ja
C5102-0030 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja
C5102-0040 | Intel® Core™2 Duo oder Intel® Core™2 Quad | ab 3. Quartal 2009

Maßzeichnungen

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen. Die Montage in senkrechter Ausrichtung mit den Anschlüssen hinten ist optional möglich.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C61xx C6110 | Schaltschrank-Industrie-PC

C6110

C6110 | Schaltschrank-Industrie-PC

Der Industrie-PC C6110 ist konzipiert für den Schaltschrankeinbau und mit einem Steckkarten-Motherboard auf Passive-Backplane ausgestattet. Ein Beckhoff Control Panel und der C6110 ergeben eine ideale Kombination, die eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau darstellt, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

C6110 | Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6110-0020 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6110-0030 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

Maßzeichnungen

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C61xx C6120 | Schaltschrank-Industrie-PC

C6120

C6120 | Schaltschrank-Industrie-PC

Der Industrie-PC C6120 ist konzipiert für den Schaltschrankeinbau und mit einem Steckkarten-Motherboard auf Passive-Backplane ausgestattet. Ein Beckhoff Control Panel und der C6120 ergeben eine ideale Kombination, die eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau darstellt, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

C6120 | Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6120-0020 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6120-0030 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

Maßzeichnungen

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C61xx C6130 | Schaltschrank-Industrie-PC

C6130

C6130 | Schaltschrank-Industrie-PC

Der Industrie-PC C6130 ist konzipiert für den Schaltschrankeinbau und mit einem Steckkarten-Motherboard auf Passive-Backplane ausgestattet. Ein Beckhoff Control Panel und der C6130 ergeben eine ideale Kombination, die eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau darstellt, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

C6130 | Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6130-0020 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6130-0030 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

Maßzeichnungen

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C61xx C6140 | Schaltschrank-Industrie-PC

C6140

C6140 | Schaltschrank-Industrie-PC

Der Industrie-PC C6140 ist konzipiert für den Schaltschrankeinbau und mit Komponenten der höchsten Leistungsklasse nach der ATX-Norm ausgestattet. Ein Beckhoff Control Panel und der C6140 ergeben eine ideale Kombination, die eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau darstellt, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

C6140 | Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6140-0020 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6140-0030 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja
C6140-0040 | Intel® Core™2 Duo oder Intel® Core™2 Quad | ab 3. Quartal 2009

Maßzeichnung

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C61xx C6150 | Schaltschrank-Industrie-PC

C6150

C6150 | Schaltschrank-Industrie-PC

Der Industrie-PC C6150 ist konzipiert für den Schaltschrankeinbau und mit Komponenten der höchsten Leistungsklasse nach der ATX-Norm ausgestattet. Ein Beckhoff Control Panel und der C6150 ergeben eine ideale Kombination, die eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau darstellt, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

C6150 | Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6150-0020 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6150-0030 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja
C6150-0040 | Intel® Core™2 Duo oder Intel® Core™2 Quad | ab 3. Quartal 2009

Maßzeichnungen

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C62xx C6210 | Schaltschrank-Industrie-PC

C6210

C6210 | Schaltschrank-Industrie-PC

Der Industrie-PC C6210 ist konzipiert für den Schaltschrankeinbau und mit einem Steckkarten-Motherboard auf Passive-Backplane ausgestattet. Ein Beckhoff Control Panel und der C6210 ergeben eine ideale Kombination, die eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau darstellt, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

C6210 | Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6210-0020 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6210-0030 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

Maßzeichnungen

Die Montage des Gerätes muss mit der in der Frontansicht dargestellten Ausrichtung erfolgen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C62xx C6220 | Schaltschrank-Industrie-PC

C6220

C6220 | Schaltschrank-Industrie-PC

Der Industrie-PC C6220 ist konzipiert für den Schaltschrankeinbau und mit einem Steckkarten-Motherboard auf Passive-Backplane ausgestattet. Ein Beckhoff Control Panel und der C6220 ergeben eine ideale Kombination, die eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau darstellt, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

C6220 | Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6220-0020 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6220-0030 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

Maßzeichnungen

Die Montage des Gerätes muss mit der in der Frontansicht dargestellten Ausrichtung erfolgen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C62xx C6240 | Schaltschrank-Industrie-PC

C6240

C6240 | Schaltschrank-Industrie-PC

Der Industrie-PC C6240 ist konzipiert für den Schaltschrankeinbau und mit Komponenten der höchsten Leistungsklasse nach der ATX-Norm ausgestattet. Ein Beckhoff Control Panel und der C6240 ergeben eine ideale Kombination, die eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau darstellt, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

C6240 | Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6240-0020 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6240-0030 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja
C6240-0040 | Intel® Core™2 Duo oder Intel® Core™2 Quad | ab 3. Quartal 2009

Maßzeichnung

Die Montage des Gerätes muss mit der in der Frontansicht dargestellten Ausrichtung erfolgen. Die Montage in senkrechter Ausrichtung mit den Anschlüssen vorne ist optional möglich.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C62xx C6250 | Schaltschrank-Industrie-PC

C6250

C6250 | Schaltschrank-Industrie-PC

Der Industrie-PC C6250 ist konzipiert für den Schaltschrankeinbau und mit Komponenten der höchsten Leistungsklasse nach der ATX-Norm ausgestattet. Ein Beckhoff Control Panel und der C6250 ergeben eine ideale Kombination, die eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau darstellt, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

C6250 | Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6250-0030 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6250-0040 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja
C6250-0050 | Intel® Core™2 Duo oder Intel® Core™2 Quad | ab 3. Quartal 2009

Maßzeichnungen

Die Montage des Gerätes muss mit der in der Frontansicht dargestellten Ausrichtung erfolgen. Die Montage in senkrechter Ausrichtung mit den Anschlüssen vorne ist optional möglich.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C63xx C6320 | Schaltschrank-Industrie-PC

C6320

C6320 | Schaltschrank-Industrie-PC

Der Industrie-PC C6320 ist konzipiert für den Schaltschrankeinbau in Verbindung mit einem Control Panel als Bedieneinheit. Der PC ist mit einem Steckkarten-Motherboard auf Passive-Backplane ausgestattet. Der C6320 eignet sich ideal für den Einsatz im Maschinen- und Anlagenbau, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

C6320 | Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6320-0030 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6320-0040 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

Maßzeichnungen

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C63xx C6325 | Lüfterloser Schaltschrank-Industrie-PC

C6325
C6325 Lüfterloser Schaltschrank-Industrie-PC

C6325 | Lüfterloser Schaltschrank-Industrie-PC

Der lüfterlose Industrie-PC C6325 ist konzipiert für den Schaltschrankeinbau in Verbindung mit einem Control Panel als Bedieneinheit. Der PC ist mit einem Steckkarten-Motherboard auf Passive-Backplane ausgestattet. Die Kühlung erfolgt ohne Lüfter durch Kühlrippen an der linken Seitenwand. Der C6325 eignet sich ideal für den Einsatz im Maschinen- und Anlagenbau, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

C6325 | Lüfterloser Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6325-0030 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6325-0040 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

Maßzeichnungen

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen.

C6325 Lüfterloser Schaltschrank-Industrie-PC

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C63xx C6330 | Schaltschrank-Industrie-PC

C6330

C6330 | Schaltschrank-Industrie-PC

Der Industrie-PC C6330 ist konzipiert für den Schaltschrankeinbau in Verbindung mit einem Control Panel als Bedieneinheit. Der PC ist mit einem Steckkarten-Motherboard auf Passive-Backplane ausgestattet. Der C6330 eignet sich ideal für den Einsatz im Maschinen- und Anlagenbau, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

C6330 | Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6330-0030 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6330-0040 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

Maßzeichnungen

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C63xx C6335 | Lüfterloser Schaltschrank-Industrie-PC

C6335
C6335 Lüfterloser Schaltschrank-Industrie-PC

C6335 | Lüfterloser Schaltschrank-Industrie-PC

Der lüfterlose Industrie-PC C6335 ist konzipiert für den Schaltschrankeinbau in Verbindung mit einem Control Panel als Bedieneinheit. Der PC ist mit einem Steckkarten-Motherboard auf Passive-Backplane ausgestattet. Die Kühlung erfolgt ohne Lüfter durch Kühlrippen an der linken Seitenwand. Der C6335 eignet sich ideal für den Einsatz im Maschinen- und Anlagenbau, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

C6335 | Lüfterloser Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6335-0030 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6335-0040 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

Maßzeichnungen

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen.

C6335 Lüfterloser Schaltschrank-Industrie-PC

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C63xx C6340 | Schaltschrank-Industrie-PC

C6340

C6340 | Schaltschrank-Industrie-PC

Der Industrie-PC C6340 ist konzipiert für den Schaltschrankeinbau in Verbindung mit einem Control Panel als Bedieneinheit. Der PC ist mit einem Steckkarten-Motherboard auf Passive-Backplane ausgestattet. Im Unterschied zum Schaltschrank-PC C6320 hat der C6340 zwei zusätzliche Slots. Der C6340 eignet sich ideal für den Einsatz im Maschinen- und Anlagenbau, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

C6340 | Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6340-0030 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6340-0040 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

Maßzeichnungen

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C63xx C6350 | Schaltschrank-Industrie-PC

C6350

C6350 | Schaltschrank-Industrie-PC

Der Industrie-PC C6350 ist konzipiert für den Schaltschrankeinbau in Verbindung mit einem Control Panel als Bedieneinheit. Der PC ist mit einem Steckkarten-Motherboard auf Passive-Backplane ausgestattet. Im Unterschied zum Schaltschrank-PC C6330 hat der C6350 zwei zusätzliche Slots. Der C6350 eignet sich ideal für den Einsatz im Maschinen- und Anlagenbau, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

C6350 | Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6350-0030 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6350-0040 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

Maßzeichnungen

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C65xx C6515 | Lüfterloser Einbau-Industrie-PC

C6515
C6515 Lüfterloser Einbau-Industrie-PC

C6515 | Lüfterloser Einbau-Industrie-PC

Der Industrie-PC C6515 ist für den platzsparenden Einbau in Schaltschränken konzipiert. Das kompakte Gehäuse ist mit einem 3½-Zoll-Motherboard für Intel® Core™ Duo oder Core™2 Duo ausgestattet. Der Kühlkörper des IPCs wird in einem passenden Ausschnitt durch die Schaltschrankwand nach außen geführt. In der Grundausstattung verfügt der C6515 über eine Compact-Flash und einen zweiten, freien Compact-Flash-Slot, wodurch ein PC ohne mechanisch bewegte Teile entsteht.

C6515 | Lüfterloser Einbau-Industrie-PC
Varianten | Prozessor | verfügbar
C6515-0000 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6515-0010 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

Maßzeichnungen

Die Montage des Gerätes muss mit der in der Rückansicht dargestellten Ausrichtung erfolgen.

C6515 Lüfterloser Einbau-Industrie-PC

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C65xx C6525 | Lüfterloser Einbau-Industrie-PC

C6525
C6525 Lüfterloser Einbau-Industrie-PC

C6525 | Lüfterloser Einbau-Industrie-PC

Der Industrie-PC C6525 ist für den platzsparenden Einbau in Schaltschränken konzipiert. Das kompakte Gehäuse ist mit einem 3½-Zoll-Motherboard für Intel® Core™ Duo oder Core™2 Duo ausgestattet. Der Kühlkörper des IPCs wird in einem passenden Ausschnitt durch die Schaltschrankwand nach außen geführt. In der Grundausstattung verfügt der C6525 über eine 2½-Zoll-SATA-Festplatte und einen freien Compact-Flash-Slot.

C6525 | Lüfterloser Einbau-Industrie-PC
Varianten | Prozessor | verfügbar
C6525-0000 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6525-0010 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

Maßzeichnungen

Die Montage des Gerätes muss mit der in der Rückansicht dargestellten Ausrichtung erfolgen.

C6525 Lüfterloser Einbau-Industrie-PC

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C66xx C6640 | Schaltschrank-Industrie-PC

C6640

C6640 | Schaltschrank-Industrie-PC

Der Industrie-PC C6640 ist konzipiert für den Schaltschrankeinbau und mit Komponenten der höchsten Leistungsklasse nach der ATX-Norm ausgestattet. Ein Beckhoff Control Panel und der C6640 ergeben eine ideale Kombination, die eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau darstellt, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows CE, XP oder XP Embedded.

Varianten | Prozessor | verfügbar
C6640-0000 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6640-0010 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja
C6640-0020 | Intel® Core™2 Duo oder Intel® Core™2 Quad | ab 3. Quartal 2009

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C66xx C6650 | Schaltschrank-Industrie-PC

C6650

C6650 | Schaltschrank-Industrie-PC

Der Industrie-PC C6650 ist konzipiert für den Schaltschrankeinbau und mit Komponenten der höchsten Leistungsklasse nach der ATX-Norm ausgestattet. Ein Beckhoff Control Panel und der C6650 ergeben eine ideale Kombination, die eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau darstellt, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows CE, XP oder XP Embedded.

Varianten | Prozessor | verfügbar
C6650-0010 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja
C6650-0020 | Intel® Core™2 Duo oder Intel® Core™2 Quad | ab 3. Quartal 2009

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C69xx C6915 | Industrie-PC für den Schaltschrankeinbau mit Intel

C6915
C6915 Industrie-PC für den Schaltschrankeinbau mit Intel® Atom™

C6915 | Industrie-PC für den Schaltschrankeinbau mit Intel® Atom™

Das kompakte Aluminium-Gehäuse des Industrie-PCs C6915 ist mit einem 3½-Zoll-Motherboard für Intel®-Atom™-Prozessoren ausgestattet. Alle Anschlüsse des PCs befinden sich auf der Front des Gehäuses. Der PC kann wahlweise an zwei Seiten mit einer Montageplatte versehen und im Schaltschrank festgeschraubt werden. Bezogen auf die Abbildung ist die Montage an der Rückwand oder der rechten Seitenwand möglich.

Die PCs der Baureihe C69xx werden mit einem 24-V-DC-Netzteil geliefert, optional auch mit integrierter unterbrechungsfreier Stromversorgung (USV). Ein Akkupack kann extern angeschlossen und auf einer Hutschiene in der Nähe des PCs installiert werden.

Die Kühlung des PCs erfolgt durch die Aluminiumoberfläche und ermöglicht den Betrieb bis 55 °C. Der C6915 mit Intel® Atom™ 1,1 GHz oder optional 1,6 GHz benötigt keinen Lüfter. Durch die Grundausstattung des C6915 mit Flash-Disk hat der PC keine mechanisch bewegten Teile. Optional kann eine Festplatte oder eine zweite CF-Karte in den PC integriert werden.

Im C6915 ist ein freier Mini-PCI-Slot vorhanden. Hier können die Beckhoff Mini-PCI-Feldbuskarten für PROFIBUS (FC3151), CANopen (FC5151), DeviceNet (FC5251), SERCOS (FC7551) oder eine weitere Ethernet-Karte (FC9151) eingesetzt werden, sofern eine CF-Karte als Speichermedium verwendet wird. Mit zwei CF-Karten oder einer Festplatte kann der Mini-PCI-Slot nur für NOVRAM-Karten genutzt werden.

Mit nur einer CF-Karte kann statt einem Feldbusanschluss auch eine serielle Schnittstelle als RS232, RS422 oder RS485 in der Front des C6915 rausgeführt werden.

Industrie-PCs dieser Serie und ein Beckhoff Control Panel mit DVI- und USB-Anschluss oder Ethernet-Control-Panel als Bedieneinheit ergeben eine ideale Kombination für eine leistungsstarke Steuerungsplattform im Maschinen- und Anlagenbau – insbesondere mit der Automatisierungssoftware TwinCAT unter Windows CE, XP oder XP Embedded. Durch die beiden unabhängigen Ethernet-Schnittstellen ist der C6915 bestens geeignet für den Einsatz als kompakte Zentraleinheit einer EtherCAT-Steuerung.

Varianten | Prozessor | verfügbar
C6915-0000 | Intel® Atom™ | ab 3. Quartal 2009

C6915 Industrie-PC für den Schaltschrankeinbau mit Intel® Atom™

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C69xx C6920 | Schaltschrank-Industrie-PC

C6920

C6920 | Schaltschrank-Industrie-PC

Der Industrie-PC C6920 ist für den Einbau in Schaltschränken konzipiert. Das kompakte Gehäuse ist mit einem 3½-Zoll-Motherboard für Intel® Core™ Duo oder Core™2 Duo ausgestattet. Alle Anschlüsse des PCs befinden sich auf der Front. Die Kühlung des Industrie-PCs erfolgt durch innenliegende Kühlrippen und eine leicht wechselbare Lüfterkassette an der Gehäuseunterseite.

C6920 | Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6920-0000 | Intel® Celeron® M oder Intel® Pentium® M | ja
C6920-0010 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

Maßzeichnungen

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC-Serie C69xx C6925 | Lüfterloser Schaltschrank-Industrie-PC

C6925
C6925 Lüfterloser Schaltschrank-Industrie-PC

C6925 | Lüfterloser Schaltschrank-Industrie-PC

Der Industrie-PC C6925 ist für den Einbau in Schaltschränken konzipiert. Das kompakte Gehäuse ist mit einem 3½-Zoll-Motherboard mit Intel®-Celeron®-M-ULV-Prozessor ausgestattet. Alle Anschlüsse des PCs befinden sich auf der Front des Gehäuses. Die Kühlung des Industrie-PCs erfolgt ohne Lüfter durch innenliegende Kühlrippen und ermöglicht den lüfterlosen Betrieb bis 55 °C.

C6925 | Lüfterloser Schaltschrank-Industrie-PC
Varianten | Prozessor | verfügbar
C6925-0000 | Intel® Celeron® M ULV | ja

Maßzeichnungen

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen.

C6925 Lüfterloser Schaltschrank-Industrie-PC

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC - C9900-A18x | Zweikanalige ADD2-Karte

C9900-A18x
C9900-A18x, Zweikanalige ADD2-Karte

C9900-A18x | Zweikanalige ADD2-Karte

Das Bild eines PCs auf zwei Displays gleichzeitig darzustellen, ist eine häufige Anwendung im Maschinen- und Anlagenbau. Die zweikanaligen ADD2-Karten bieten zwei DVI-Ausgänge für PCs mit ATX-Motherboard für Intel® Core™ Duo oder Core™2 Duo. Das sind die Industrie-PCs CP65xx-0050, C3xxx-0030, C5102-0030, C6140/50-0030 und C6240/50-0030. Der zweite DVI-Ausgang wird unter Windows XP aktiv und zeigt dort wahlweise das gleiche Bild wie der erste DVI-Anschluss oder unterschiedlichen Bildinhalt, indem je ein Display eine Hälfte des erweiterten Desktops anzeigt.

Drei Varianten der ADD2-Karte sind verfügbar: mit zwei externen, zwei internen oder einem internen und einem externen Ausgang. Ein interner Ausgang wird zum Anschluss des Displays in der Panel-PC-Front genutzt oder für ein bis drei CP-Link-Karten, die je ein Control Panel in maximal 100 m Entfernung vom PC ansteuern.

Die ADD2-Karte C9900-A183 mit einem internen und einem externen DVI-Anschluss ermöglicht an einem Panel-PC C3xxx oder CP65xx zusätzlich den Betrieb eines DVI/USB-Control-Panels. An einem C5102 oder den Schaltschrank-PCs C6140, C6150, C6240 oder C6250 können mit der C9900-A183 DVI- und CP-Link-Control-Panel gleichzeitig angeschlossen werden.

Eine ADD2-Karte C9900-A184 mit zwei internen DVI-Ausgängen erlaubt den Anschluss zusätzlicher CP-Link-Control-Panel an einem Panel-PC C3xxx oder CP65xx. Bei 19-Zoll-Rack-PCs und ATX-Schaltschrank-PCs können CP-Link-Control-Panel als erweiterter Desktop konfiguriert werden und zeigen so verschiedene Bildinhalte.

Mit der ADD2-Karte C9900-A185, die über zwei externe DVI-Anschlüsse verfügt, können zwei DVI/USB-Control-Panel an den PCs C5102, C6140, C6150, C6240 oder C6250 angeschlossen werden. Über den DVI-Splitter CU8810 lassen sich diese zwei DVI-Ausgänge weiter verzweigen auf bis zu vier Control Panel.

DVI/USB-Control-Panel lassen sich mit der DVI/USB-Extended-Technologie jeweils 50 m entfernt vom PC betreiben.

Konfiguriert als erweiterter Desktop erzeugt die zweikanalige ADD2-Karte zwei unterschiedliche Bildinhalte. Der Desktop hat die doppelte Displayauflösung. Jedes Display zeigt eine Hälfte des Bildes an. Das Start-Menü und die Taskleiste sind auf einem der beiden Displays zu sehen und können auf das andere Display verschoben werden. Der Mauscursor springt immer auf das Display, bei dem ein Bediener den Touchscreen berührt. Tastatureingaben werden immer im aktiven Fenster eingetragen, unabhängig davon auf welchem Display dieses Fenster gerade angezeigt wird. Programme starten generell auf dem Display Nummer 1 und können dann auf das zweite Display verschoben werden. Wird ein Fenster auf Vollbild gestellt, dann füllt es das Display, auf dem es zuvor überwiegend dargestellt wurde. In der Windows-XP-Systemsteuerung lässt sich konfigurieren, welches Display Nummer 1 oder Nummer 2 sein soll und wie die beiden Displays zueinander angeordnet sind.

Bestellangaben | ADD2-Karten
C9900-A183 | ADD2-Karte mit einem internen und einem externen DVI-Anschluss, PCI-Express-x16-Steckkarte
C9900-A184 | ADD2-Karte mit zwei DVI-Anschlüssen intern, PCI-Express-x16-Steckkarte
C9900-A185 | ADD2-Karte mit zwei DVI-Anschlüssen extern, PCI-Express-x16-Steckkarte
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Zubehör Industrie-PC C9900-Dxxx | Blu-ray Disc™ als Speichermedium für Industrie-PCs

C9900-Dxxx
C9900-Dxxx Blu-ray Disc™ als Speichermedium für Industrie-PCs

C9900-Dxxx | Blu-ray Disc™ als Speichermedium für Industrie-PCs

25 oder 50 GB Daten auf einen Datenträger zu sichern, ist seit langer Zeit eine Anforderung der Automatisierungstechnik. Das ist jetzt mit den Blu-ray-Laufwerken möglich, die als Option C9900-D247 und C9900-D122 für Industrie-PCs angeboten werden.

Bei Single-Layer-Medien können 25 GB und bei Dual-Layer-Medien 50 GB geschrieben werden, wobei die Blu-ray Disc™ einseitig beschrieben wird, also nicht umgedreht werden muss. Die Laufwerke können auch alle bisherigen Medienformate wie CD-R/RW, DVD-R/RW, DVD+R/RW und DVD-RAM (ohne Cartridge) lesen und beschreiben.

Je nach Einbauraum, der im PC verfügbar ist, steht ein 5¼-Zoll-Laufwerk und ein Slim-Line-Laufwerk zur Auswahl. Die Laufwerke verfügen über einen SATA-Anschluss und können somit in PCs mit Intel® Core™ Duo, Core™2 Duo oder Core™2 Quad eingesetzt werden.

Bestellangaben | Beschreibung
C9900-D247 | SATA-Blu-ray-Multi-DVD-Laufwerk, liest CD, DVD und Blu-ray Disc™, liest und schreibt CD-R/-RW, DVD-RAM 4,7/9,4 GB, DVD-R/+R/-RW/+RW 4,7 GB, DVD-R/+R DL 8,5 GB und Blu-ray Disc™ 25/50 GB
C9900-D122 | SATA-Blu-ray-Multi-DVD-Laufwerk Slimline, liest CD, DVD und Blu-ray Disc™, liest und schreibt CD-R/-RW, DVD-RAM 4,7/9,4 GB, DVD-R/+R/-RW/+RW 4,7 GB, DVD-R/+R DL 8,5 GB und Blu-ray Disc™ 25/50 GB
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Zubehör Industrie-PC C9900-E21x | RFID-Leser in der Control-Panel-Front

C9900-E21x
C9900-E21x RFID-Leser in der Control-Panel-Front

C9900-E21x | RFID-Leser in der Control-Panel-Front

Die Panel-PCs CP710x, CP720x und CP770x sowie die Control Panel CP780x und CP790x mit 15- oder 19-Zoll-Display ohne Folientastatur sind mit RFID-Leser in der Front verfügbar. Der Kartenleser ermöglicht eine Identifikation des Benutzers am Gerät. Das RFID-Modul liest Legic-Transponder in einem Abstand von bis zu 30 mm. Die eingelesenen Daten werden per USB zum PC weitergeleitet. Der RFID-Leser ist hinter der Frontfolie in das Control Panel oder den Panel-PC integriert. Die Bedruckung der Frontfolie kennzeichnet die Position des RFID-Lesers unterhalb des Displays auf der rechten Seite. Die Schutzart IP 65 bleibt erhalten und ermöglicht den Betrieb in rauer Industrieumgebung. Durch die RFID-Option ändern sich die Abmessungen des Control Panels nicht.

C9900-E21x | RFID-Leser in der Control-Panel-Front
 | Transponderart Legic
 | Transponderfrequenz 13,56 MHz
 | integriert im Control Panel hinter der Frontfolie
 | bis zu 30 mm Leseabstand
 | intern angeschlossen über USB-Interface
 | Schutzart IP 65
Bestellangaben | RFID-Leser
C9900-E213 | RFID-Leser für Legic-Transponder in der Front eines Panel-PCs CP7102, CP7202 oder CP7702 oder eines Control Panels CP7802 oder CP7902, integriert hinter der Frontfolie, Schutzart IP 65, intern per USB angeschlossen
C9900-E214 | RFID-Leser für Legic-Transponder in der Front eines Panel-PCs CP7103, CP7203 oder CP7703 oder eines Control Panels CP7803 oder CP7903, integriert hinter der Frontfolie, Schutzart IP 65, intern per USB angeschlossen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Zubehör Control Panel C9900-E78x | CNC-Tastererweiterung für Werkzeugmaschinen

Tastererweiterung
C9900-E78x, CNC CNC-Tastererweiterung für Werkzeugmaschinen

C9900-E78x | CNC-Tastererweiterung für Werkzeugmaschinen

Für die Werkzeugmaschinenbranche wurden neue Control Panel zum durchgängigen Einsatz als Bedieneinheit konzipiert. Sie entsprechen dem in der Automotive-Industrie gängigen Transline-Konzept mit U-förmiger Bedienung, d. h. die Bedientasten sind zu beiden Seiten und die Funktionstasten unter dem Display angeordnet. Zur einfachen und komfortablen Maschinenbedienung steht eine für CNC-Anwendungen optimierte Tastererweiterung zur Verfügung. Die Control Panel mit Maschinenbedienfeld sind wahlweise mit Einbau- oder Tragarmgehäuse erhältlich. Wie alle Control Panel lassen sie sich hinsichtlich Design, Ausstattung, Funktionalität usw. entsprechend den Kundenanforderungen anpassen.

C9900-E78x |
Ausstattung | CNC-Tastererweiterung für Werkzeugmaschinen am Control Panel CP6842, CP6942, CP7842, CP7942 und Panel-PC CP6342, CP6442, CP6542, CP7142 und CP7242
 | Tasterweiterung unten
 | 2 Leuchtmeldetaster Typ Siemens Signum rund, direkt verdrahtbar
 | 1 Not-Aus-Taster Siemens-Signum, direkt verdrahtbar
 | 1 Schlüsselschalter Typ Siemens Signum rund, direkt verdrahtbar
 | 45 Folientasten mit je einer LED, angesteuert über USB
 | Beschriftung der Taster durch Einschubstreifen
 | 1 Graycodeschalter mit 17 Stellungen, angesteuert über USB
 | 1 Graycodeschalter mit 23 Stellungen, angesteuert über USB
Optionen | bei CP7x42: Steckverbinder an der Unterseite der Tastererweiterung, vorgesehen für Euchner HBA-079827
 | Tastaturablage unter der Tastererweiterung
Abmessungen | Maßzeichnungen zu den Tastererweiterungen als AutoCAD-DXF-Dateien
Bestellangaben |
C9900-E786 | CNC-Tastererweiterung für DVI/USB-Einbau-Control-Panel CP6842 und Panel-PC CP6342, CP6442 und CP6542
C9900-E787 | CNC-Tastererweiterung für DVI/USB-Extended-Einbau-Control-Panel CP6942
C9900-E788 | CNC-Tastererweiterung für DVI/USB-Control-Panel CP7842 und Panel-PC CP7142 und CP7242
C9900-E789 | CNC-Tastererweiterung für DVI/USB-Extended-Control-Panel CP7942
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC - C9900-Ex0x | Tastererweiterung für Control Panel und Panel-PCs mit 12-Zoll-Display und numerischer Tastatur

Tastererweiterung
C9900-Ex0x Tastererweiterung für Control Panel und Panel-PCs mit 12-Zoll-Display und numerischer Tastatur

C9900-Ex0x | Tastererweiterung für Control Panel und Panel-PCs mit 12-Zoll-Display und numerischer Tastatur

C9900-Ex0x
Maßzeichnungen
Ausstattung Tastererweiterung für CP6x21-00xx und CP7x21-00xx
Tastererweiterung rechts
12 Leuchtmeldetaster Fabrikat Siemens, Baureihe Signum quadratisch, 30 x 30 mm
1 Not-Aus-Taster Siemens-Signum, direkt verdrahtbar
Einlegeschilder in Tasterkappen ermöglichen die individuelle Beschriftung jedes Tasters.
Alle Taster werden mit einem Schließerkontakt über CP-Link oder USB abgefragt.
Zusätzlich sind alle Taster mit einem zweiten Schließerkontakt über eine Klemmleiste direkt verdrahtbar.
Alle Leuchtmelder werden ausschließlich über CP-Link oder USB angesteuert.
Bestellangaben | Tastererweiterungen für Einbau-Control-Panel, "Economy"-Einbau-Control-Panel und "Economy"-Einbau-Panel-PCs
C9900-E505 | Tastererweiterung für „Economy“-Einbau-Panel-PC CP6221-00xx mit Kabelverschraubung
C9900-E605 | Tastererweiterung für CP-Link-Einbau-Control-Panel CP6021-00xx mit Kabelverschraubung
C9900-E705 | Tastererweiterung für DVI/USB-Einbau-Control-Panel CP6821-00xx und Einbau-Panel-PC CP6421 und CP6521 mit Kabelverschraubung
C9900-E805 | Tastererweiterung für Einbau-Panel-PC CP6721-00xx mit Kabelverschraubung
C9900-E905 | Tastererweiterung für DVI/USB-Extended-„Economy“-Einbau-Control-Panel CP6921-00xx mit Kabelverschraubung
C9900-E406 | Tastererweiterung für Ethernet-„Economy“-Einbau-Control-Panel CP6621-00xx mit Kabelverschraubung

Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Tastererweiterung für Control-Panel und Panel-PCs
C9900-E506 | Tastererweiterung für Panel-PC CP7121-00xx ohne Kabeldurchführung
C9900-E601 | Tastererweiterung für CP-Link-Control-Panel CP7021-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E608 | Tastererweiterung für CP-Link-Control-Panel CP7021-00xx, Tragarmanschluss von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-E701 | Tastererweiterung für DVI/USB-Control-Panel CP7821-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7921-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E708 | Tastererweiterung für DVI/USB-Control-Panel CP7821-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7921-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-E801 | Tastererweiterung für Panel-PC CP7721-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E808 | Tastererweiterung für Panel-PC CP7721-00xx, Tragarmanschluss von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Optionen zu den Tastererweiterungen für Control-Panel und Panel-PCs
C9900-M931 | Kabelverschraubung, vorgesehen für die Durchführung der Signalleitung in die Tastererweiterung ohne Tragarmanschluss
C9900-M105 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP70xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten
C9900-M205 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP78xx oder CP79xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-M405 | Tragarmadapterplatte mit Kabelschacht mittig am Panel-PC CP77xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten

Bestellangaben | Tastererweiterung für „Economy“-Panel-PCs
C9900-E507 | Tastererweiterung für „Economy“-Panel-PC CP7221-00xx mit Rundsteckverbinder zwischen Tastererweiterung und Anschlussbereich
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC - C9900-Ex1x | Tastererweiterung für Control Panel und Panel-PCs mit 12-Zoll-Display und alphanumerischer Tastatur

Tastererweiterung
C9900-Ex1x Tastererweiterung für Control Panel und Panel-PCs mit 12-Zoll-Display und alphanumerischer Tastatur

C9900-Ex1x | Tastererweiterung für Control Panel und Panel-PCs mit 12-Zoll-Display und alphanumerischer Tastatur

C9900-Ex1x
Maßzeichnungen
Ausstattung Tastererweiterung für CP6x31-00xx und CP7x31-00xx
Tastererweiterung rechts
16 Leuchtmeldetaster Fabrikat Siemens, Baureihe Signum quadratisch, 30 x 30 mm
1 Not-Aus-Taster Siemens-Signum, direkt verdrahtbar
Einlegeschilder in Tasterkappen ermöglichen die individuelle Beschriftung jedes Tasters.
Alle Taster werden mit einem Schließerkontakt über CP-Link oder USB abgefragt.
Zusätzlich sind alle Taster mit einem zweiten Schließerkontakt über eine Klemmleiste direkt verdrahtbar.
Alle Leuchtmelder werden ausschließlich über CP-Link oder USB angesteuert.
Bestellangaben | Tastererweiterungen für Einbau-Control-Panel, "Economy"-Einbau-Control-Panel und "Economy"-Einbau-Panel-PCs
C9900-E515 | Tastererweiterung für „Economy“-Einbau-Panel-PC CP6231-00xx mit Kabelverschraubung
C9900-E615 | Tastererweiterung für CP-Link-Einbau-Control-Panel CP6031-00xx mit Kabelverschraubung
C9900-E715 | Tastererweiterung für DVI/USB-Einbau-Control-Panel CP6831-00xx und Einbau-Panel-PC CP6431 und CP6531 mit Kabelverschraubung
C9900-E815 | Tastererweiterung für Einbau-Panel-PC CP6731-00xx mit Kabelverschraubung
C9900-E915 | Tastererweiterung für DVI/USB-Extended-„Economy“-Einbau-Control-Panel CP6931-00xx mit Kabelverschraubung
C9900-E416 | Tastererweiterung für Ethernet-„Economy“-Einbau-Control-Panel CP6631-00xx mit Kabelverschraubung

Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Tastererweiterung für Control-Panel und Panel-PCs
C9900-E516 | Tastererweiterung für Panel-PC CP7131-00xx ohne Kabeldurchführung
C9900-E611 | Tastererweiterung für CP-Link-Control-Panel CP7031-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E618 | Tastererweiterung für CP-Link-Control-Panel CP7031-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-E711 | Tastererweiterung für DVI/USB-Control-Panel CP7831-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7931-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E718 | Tastererweiterung für DVI/USB-Control-Panel CP7831-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7931-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-E811 | Tastererweiterung für Panel-PC CP7731-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E818 | Tastererweiterung für Panel-PC CP7731-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Optionen zu den Tastererweiterungen für Control-Panel und Panel-PCs
C9900-M931 | Kabelverschraubung, vorgesehen für die Durchführung der Signalleitung in die Tastererweiterung ohne Tragarmanschluss
C9900-M105 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP70xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten
C9900-M205 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP78xx oder CP79xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-M405 | Tragarmadapterplatte mit Kabelschacht mittig am Panel-PC CP77xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten

Bestellangaben | Tastererweiterung für „Economy“-Panel-PCs
C9900-E517 | Tastererweiterung für „Economy“-Panel-PC CP7231-00xx mit Rundsteckverbinder zwischen Tastererweiterung und Anschlussbereich
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC - C9900-Ex2x | Tastererweiterung für Control Panel und Panel-PCs mit 19-Zoll-Display ohne Tastatur

Tastererweiterung
C9900-Ex2x Tastererweiterung für Control Panel und Panel-PCs mit 19-Zoll-Display ohne Tastatur

C9900-Ex2x | Tastererweiterung für Control Panel und Panel-PCs mit 19-Zoll-Display ohne Tastatur

C9900-Ex2x
Maßzeichnungen
Ausstattung Tastererweiterung für CP6x03-00xx und CP7x03-00xx
Tastererweiterung rechts
20 Leuchtmeldetaster Fabrikat Siemens, Baureihe Signum quadratisch, 30 x 30 mm
1 Not-Aus-Taster Siemens-Signum, direkt verdrahtbar
Einlegeschilder in Tasterkappen ermöglichen die individuelle Beschriftung jedes Tasters.
Alle Taster werden mit einem Schließerkontakt über USB abgefragt.
Zusätzlich sind alle Taster mit einem zweiten Schließerkontakt über eine Klemmleiste direkt verdrahtbar.
Alle Leuchtmelder werden ausschließlich über USB angesteuert.
Bestellangaben | Tastererweiterungen für Einbau-Control-Panel, "Economy"-Einbau-Control-Panel und "Economy"-Einbau-Panel-PCs
C9900-E525 | Tastererweiterung für „Economy“-Einbau-Panel-PC CP6203-00xx mit Kabelverschraubung
C9900-E725 | Tastererweiterung für DVI/USB-Einbau-Control-Panel CP6803-00xx und Einbau-Panel-PC CP6403 und CP6503 mit Kabelverschraubung
C9900-E825 | Tastererweiterung für Einbau-Panel-PC CP6703-00xx mit Kabelverschraubung
C9900-E925 | Tastererweiterung für DVI/USB-Extended-„Economy“-Einbau-Control-Panel CP6903-00xx mit Kabelverschraubung
C9900-E426 | Tastererweiterung für Ethernet-„Economy“-Einbau-Control-Panel CP6603-00xx mit Kabelverschraubung

Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Tastererweiterung für Control Panel und Panel-PCs
C9900-E526 | Tastererweiterung für Panel-PC CP7103-00xx ohne Kabeldurchführung
C9900-E723 | Tastererweiterung für DVI/USB-Control-Panel CP7803-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7903-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E728 | Tastererweiterung für DVI/USB-Control-Panel CP7803-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7903-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-E823 | Tastererweiterung für Panel-PC CP7703-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E828 | Tastererweiterung für Panel-PC CP7703-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Optionen zu den Tastererweiterungen für Control Panel und Panel-PCs
C9900-M931 | Kabelverschraubung, vorgesehen für die Durchführung der Signalleitung in die Tastererweiterung ohne Tragarmanschluss
C9900-M205 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP78xx oder CP79xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-M405 | Tragarmadapterplatte mit Kabelschacht mittig am Panel-PC CP77xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten

Bestellangaben | Tastererweiterung für „Economy“-Panel-PCs
C9900-E527 | Tastererweiterung für „Economy“-Panel-PC CP7203-00xx mit Rundsteckverbinder zwischen Tastererweiterung und Anschlussbereich
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC - C9900-Ex3x | Tastererweiterung für Control Panel und Panel-PCs mit 19-Zoll-Display und Funktionstasten

Tastererweiterung
C9900-Ex3x Tastererweiterung für Control Panel und Panel-PCs mit 19-Zoll-Display und Funktionstasten

C9900-Ex3x | Tastererweiterung für Control Panel und Panel-PCs mit 19-Zoll-Display und Funktionstasten

C9900-Ex3x
Maßzeichnungen
Ausstattung Tastererweiterung für CP6x13-00xx und CP7x13-00xx
Tastererweiterung rechts
20 Leuchtmeldetaster Fabrikat Siemens, Baureihe Signum quadratisch, 30 x 30 mm
1 Not-Aus-Taster Siemens-Signum, direkt verdrahtbar
Einlegeschilder in Tasterkappen ermöglichen die individuelle Beschriftung jedes Tasters.
Alle Taster werden mit einem Schließerkontakt über USB abgefragt.
Zusätzlich sind alle Taster mit einem zweiten Schließerkontakt über eine Klemmleiste direkt verdrahtbar.
Alle Leuchtmelder werden ausschließlich über USB angesteuert.
Bestellangaben | Tastererweiterungen für Einbau-Control-Panel, "Economy"-Einbau-Control-Panel und "Economy"-Einbau-Panel-PCs
C9900-E535 | Tastererweiterung für „Economy“-Einbau-Panel-PC CP6213-00xx mit Kabelverschraubung
C9900-E735 | Tastererweiterung für DVI/USB-Einbau-Control-Panel CP6813-00xx und Einbau-Panel-PC CP6413 und CP6513 mit Kabelverschraubung
C9900-E835 | Tastererweiterung für Einbau-Panel-PC CP6713-00xx mit Kabelverschraubung
C9900-E935 | Tastererweiterung für DVI/USB-Extended-„Economy“-Einbau-Control-Panel CP6913-00xx mit Kabelverschraubung
C9900-E436 | Tastererweiterung für Ethernet-„Economy“-Einbau-Control-Panel CP6613-00xx mit Kabelverschraubung

Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Tastererweiterung für Control Panel und Panel-PCs
C9900-E536 | Tastererweiterung für Panel-PC CP7113-00xx ohne Kabeldurchführung
C9900-E731 | Tastererweiterung für DVI/USB-Control-Panel CP7813-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7913-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E738 | Tastererweiterung für DVI/USB-Control-Panel CP7813-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7913-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-E831 | Tastererweiterung für Panel-PC CP7713-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E838 | Tastererweiterung für Panel-PC CP7713-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Optionen zu den Tastererweiterungen für Control Panel und Panel-PCs
C9900-M931 | Kabelverschraubung, vorgesehen für die Durchführung der Signalleitung in die Tastererweiterung ohne Tragarmanschluss
C9900-M205 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP78xx oder CP79xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-M405 | Tragarmadapterplatte mit Kabelschacht mittig am Panel-PC CP77xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten

Bestellangaben | Tastererweiterung für „Economy“-Panel-PCs
C9900-E537 | Tastererweiterung für „Economy“-Panel-PC CP7213-00xx mit Rundsteckverbinder zwischen Tastererweiterung und Anschlussbereich
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC - C9900-Ex4x | Tastererweiterung für Control Panel und Panel-PCs mit 15-Zoll-Display ohne Tastatur

Tastererweiterung
C9900-Ex4x Tastererweiterung für Control Panel und Panel-PCs mit 15-Zoll-Display ohne Tastatur

C9900-Ex4x | Tastererweiterung für Control Panel und Panel-PCs mit 15-Zoll-Display ohne Tastatur

C9900-Ex4x
Maßzeichnungen
Ausstattung Tastererweiterung für CP6x02-00xx und CP7x02-00xx
Tastererweiterung rechts
16 Leuchtmeldetaster Fabrikat Siemens, Baureihe Signum quadratisch, 30 x 30 mm
1 Not-Aus-Taster Siemens-Signum, direkt verdrahtbar
Einlegeschilder in Tasterkappen ermöglichen die individuelle Beschriftung jedes Tasters.
Alle Taster werden mit einem Schließerkontakt über CP-Link oder USB abgefragt.
Zusätzlich sind alle Taster mit einem zweiten Schließerkontakt über eine Klemmleiste direkt verdrahtbar.
Alle Leuchtmelder werden ausschließlich über CP-Link oder USB angesteuert.
Bestellangaben | Tastererweiterungen für Einbau-Control-Panel, "Economy"-Einbau-Control-Panel und "Economy"-Einbau-Panel-PCs
C9900-E545 | Tastererweiterung für „Economy“-Einbau-Panel-PC CP6202-00xx mit Kabelverschraubung
C9900-E645 | Tastererweiterung für CP-Link-Einbau-Control-Panel CP6002-00xx mit Kabelverschraubung
C9900-E745 | Tastererweiterung für DVI/USB-Einbau-Control-Panel CP6802-00xx und Einbau-Panel-PC CP6402 und CP6502 mit Kabelverschraubung
C9900-E845 | Tastererweiterung für Einbau-Panel-PC CP6702-00xx mit Kabelverschraubung
C9900-E945 | Tastererweiterung für DVI/USB-Extended-„Economy“-Einbau-Control-Panel CP6902-00xx mit Kabelverschraubung
C9900-E446 | Tastererweiterung für Ethernet-„Economy“-Einbau-Control-Panel CP6602-00xx mit Kabelverschraubung

Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Tastererweiterung für Control Panel und Panel-PCs
C9900-E546 | Tastererweiterung für Panel-PC CP7102-00xx ohne Kabeldurchführung
C9900-E641 | Tastererweiterung für CP-Link-Control-Panel CP7002-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E648 | Tastererweiterung für CP-Link-Control-Panel CP7002-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-E741 | Tastererweiterung für DVI/USB-Control-Panel CP7802-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7902-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E748 | Tastererweiterung für DVI/USB-Control-Panel CP7802-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7902-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-E841 | Tastererweiterung für Panel-PC CP7702-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E848 | Tastererweiterung für Panel-PC CP7702-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Optionen zu den Tastererweiterungen für Control Panel und Panel-PCs
C9900-M931 | Kabelverschraubung, vorgesehen für die Durchführung der Signalleitung in die Tastererweiterung ohne Tragarmanschluss
C9900-M105 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP70xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten
C9900-M205 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP78xx oder CP79xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-M405 | Tragarmadapterplatte mit Kabelschacht mittig am Panel-PC CP77xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten

Bestellangaben | Tastererweiterung für „Economy“-Panel-PCs
C9900-E547 | Tastererweiterung für „Economy“-Panel-PC CP7202-00xx mit Rundsteckverbinder zwischen Tastererweiterung und Anschlussbereich
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC - C9900-Ex5x | Tastererweiterung für Control Panel und Panel-PCs mit 15-Zoll-Display und Funktionstasten

Tastererweiterung
C9900-Ex5x Tastererweiterung für Control Panel und Panel-PCs mit 15-Zoll-Display und Funktionstasten

C9900-Ex5x | Tastererweiterung für Control Panel und Panel-PCs mit 15-Zoll-Display und Funktionstasten

C9900-Ex5x
Maßzeichnungen
Ausstattung Tastererweiterung für CP6x12-00xx und CP7x12-00xx
Tastererweiterung rechts
16 Leuchtmeldetaster Fabrikat Siemens, Baureihe Signum quadratisch, 30 x 30 mm
1 Not-Aus-Taster Siemens-Signum, direkt verdrahtbar
Einlegeschilder in Tasterkappen ermöglichen die individuelle Beschriftung jedes Tasters.
Alle Taster werden mit einem Schließerkontakt über CP-Link oder USB abgefragt.
Zusätzlich sind alle Taster mit einem zweiten Schließerkontakt über eine Klemmleiste direkt verdrahtbar.
Alle Leuchtmelder werden ausschließlich über CP-Link oder USB angesteuert.
Bestellangaben | Tastererweiterungen für Einbau-Control-Panel, "Economy"-Einbau-Control-Panel und "Economy"-Einbau-Panel-PCs
C9900-E555 | Tastererweiterung für „Economy“-Einbau-Panel-PC CP6212-00xx mit Kabelverschraubung
C9900-E655 | Tastererweiterung für CP-Link-Einbau-Control-Panel CP6012-00xx mit Kabelverschraubung
C9900-E755 | Tastererweiterung für DVI/USB-Einbau-Control-Panel CP6812-00xx und Einbau-Panel-PC CP6412 und CP6512 mit Kabelverschraubung
C9900-E855 | Tastererweiterung für Einbau-Panel-PC CP6712-00xx mit Kabelverschraubung
C9900-E955 | Tastererweiterung für DVI/USB-Extended-„Economy“-Einbau-Control-Panel CP6912-00xx mit Kabelverschraubung
C9900-E456 | Tastererweiterung für Ethernet-„Economy“-Einbau-Control-Panel CP6612-00xx mit Kabelverschraubung

Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Tastererweiterung für Control Panel und Panel-PCs
C9900-E556 | Tastererweiterung für Panel-PC CP7112-00xx ohne Kabeldurchführung
C9900-E651 | Tastererweiterung für CP-Link-Control-Panel CP7012-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E658 | Tastererweiterung für CP-Link-Control-Panel CP7012-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-E751 | Tastererweiterung für DVI/USB-Control-Panel CP7812-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7912-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E758 | Tastererweiterung für DVI/USB-Control-Panel CP7812-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7912-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-E851 | Tastererweiterung für Panel-PC CP7712-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E858 | Tastererweiterung für Panel-PC CP7712-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Optionen zu den Tastererweiterungen für Control Panel und Panel-PCs
C9900-M931 | Kabelverschraubung, vorgesehen für die Durchführung der Signalleitung in die Tastererweiterung ohne Tragarmanschluss
C9900-M105 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP70xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten
C9900-M205 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP78xx oder CP79xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-M405 | Tragarmadapterplatte mit Kabelschacht mittig am Panel-PC CP77xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten

Bestellangaben | Tastererweiterung für „Economy“-Panel-PCs
C9900-E557 | Tastererweiterung für „Economy“-Panel-PC CP7212-00xx mit Rundsteckverbinder zwischen Tastererweiterung und Anschlussbereich
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC - C9900-Ex6x | Tastererweiterung für Control Panel und Panel-PCs mit 15-Zoll-Display und numerischer Tastatur

Tastererweiterung
C9900-Ex6x Tastererweiterung für Control Panel und Panel-PCs mit 15-Zoll-Display und numerischer Tastatur

C9900-Ex6x | Tastererweiterung für Control Panel und Panel-PCs mit 15-Zoll-Display und numerischer Tastatur

C9900-Ex6x
Maßzeichnungen
Ausstattung Tastererweiterung für CP6x22-00xx und CP7x22-00xx
Tastererweiterung rechts
14 Leuchtmeldetaster Fabrikat Siemens, Baureihe Signum quadratisch, 30 x 30 mm
1 Not-Aus-Taster Siemens-Signum, direkt verdrahtbar
Einlegeschilder in Tasterkappen ermöglichen die individuelle Beschriftung jedes Tasters.
Alle Taster werden mit einem Schließerkontakt über CP-Link oder USB abgefragt.
Zusätzlich sind alle Taster mit einem zweiten Schließerkontakt über eine Klemmleiste direkt verdrahtbar.
Alle Leuchtmelder werden ausschließlich über CP-Link oder USB angesteuert.
Bestellangaben | Tastererweiterungen für Einbau-Control-Panel, "Economy"-Einbau-Control-Panel und "Economy"-Einbau-Panel-PCs
C9900-E565 | Tastererweiterung für „Economy“-Einbau-Panel-PC CP6222-00xx mit Kabelverschraubung
C9900-E665 | Tastererweiterung für CP-Link-Einbau-Control-Panel CP6022-00xx mit Kabelverschraubung
C9900-E765 | Tastererweiterung für DVI/USB-Einbau-Control-Panel CP6822-00xx und Einbau-Panel-PC CP6422 und CP6522 mit Kabelverschraubung
C9900-E865 | Tastererweiterung für Einbau-Panel-PC CP6722-00xx mit Kabelverschraubung
C9900-E965 | Tastererweiterung für DVI/USB-Extended-„Economy“-Einbau-Control-Panel CP6922-00xx mit Kabelverschraubung
C9900-E466 | Tastererweiterung für Ethernet-„Economy“-Einbau-Control-Panel CP6622-00xx mit Kabelverschraubung

Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Tastererweiterung für Control Panel und Panel-PCs
C9900-E566 | Tastererweiterung für Panel-PC CP7122-00xx ohne Kabeldurchführung
C9900-E661 | Tastererweiterung für CP-Link-Control-Panel CP7022-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E668 | Tastererweiterung für CP-Link-Control-Panel CP7022-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-E761 | Tastererweiterung für DVI/USB-Control-Panel CP7822-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7922-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E768 | Tastererweiterung für DVI/USB-Control-Panel CP7822-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7922-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-E861 | Tastererweiterung für Panel-PC CP7722-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E868 | Tastererweiterung für Panel-PC CP7722-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Optionen zu den Tastererweiterungen für Control Panel und Panel-PCs
C9900-M931 | Kabelverschraubung, vorgesehen für die Durchführung der Signalleitung in die Tastererweiterung ohne Tragarmanschluss
C9900-M105 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP70xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten
C9900-M205 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP78xx oder CP79xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-M405 | Tragarmadapterplatte mit Kabelschacht mittig am Panel-PC CP77xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten

Bestellangaben | Tastererweiterung für „Economy“-Panel-PCs
C9900-E567 | Tastererweiterung für „Economy“-Panel-PC CP7222-00xx mit Rundsteckverbinder zwischen Tastererweiterung und Anschlussbereich
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC - C9900-Ex7x | Tastererweiterung für Control Panel und Panel-PCs mit 15-Zoll-Display und alphanumerischer Tastatur

Tastererweiterung
C9900-Ex7x Tastererweiterung für Control Panel und Panel-PCs mit 15-Zoll-Display und alphanumerischer Tastatur

C9900-Ex7x | Tastererweiterung für Control Panel und Panel-PCs mit 15-Zoll-Display und alphanumerischer Tastatur

C9900-Ex7x
Maßzeichnungen
Ausstattung Tastererweiterung für CP6x32-00xx und CP7x32-00xx
Tastererweiterung rechts
18 Leuchtmeldetaster Fabrikat Siemens, Baureihe Signum quadratisch, 30 x 30 mm
1 Not-Aus-Taster Siemens-Signum, direkt verdrahtbar
Einlegeschilder in Tasterkappen ermöglichen die individuelle Beschriftung jedes Tasters.
Alle Taster werden mit einem Schließerkontakt über CP-Link oder USB abgefragt.
Zusätzlich sind alle Taster mit einem zweiten Schließerkontakt über eine Klemmleiste direkt verdrahtbar.
Alle Leuchtmelder werden ausschließlich über CP-Link oder USB angesteuert.
Bestellangaben | Tastererweiterungen für Einbau-Control-Panel, "Economy"-Einbau-Control-Panel und "Economy"-Einbau-Panel-PCs
C9900-E575 | Tastererweiterung für „Economy“-Einbau-Panel-PC CP6232-00xx mit Kabelverschraubung
C9900-E675 | Tastererweiterung für CP-Link-Einbau-Control-Panel CP6032-00xx mit Kabelverschraubung
C9900-E775 | Tastererweiterung für DVI/USB-Einbau-Control-Panel CP6832-00xx und Einbau-Panel-PC CP6432 und CP6532 mit Kabelverschraubung
C9900-E875 | Tastererweiterung für Einbau-Panel-PC CP6732-00xx mit Kabelverschraubung
C9900-E975 | Tastererweiterung für DVI/USB-Extended-„Economy“-Einbau-Control-Panel CP6932-00xx mit Kabelverschraubung
C9900-E476 | Tastererweiterung für Ethernet-„Economy“-Einbau-Control-Panel CP6632-00xx mit Kabelverschraubung

Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Tastererweiterung für Control Panel und Panel-PCs
C9900-E576 | Tastererweiterung für Panel-PC CP7132-00xx ohne Kabeldurchführung
C9900-E671 | Tastererweiterung für CP-Link-Control-Panel CP7032-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E678 | Tastererweiterung für CP-Link-Control-Panel CP7032-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-E771 | Tastererweiterung für DVI/USB-Control-Panel CP7832-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7932-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E778 | Tastererweiterung für DVI/USB-Control-Panel CP7832-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7932-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-E871 | Tastererweiterung für Panel-PC CP7732-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E878 | Tastererweiterung für Panel-PC CP7732-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Optionen zu den Tastererweiterungen für Control Panel und Panel-PCs
C9900-M931 | Kabelverschraubung, vorgesehen für die Durchführung der Signalleitung in die Tastererweiterung ohne Tragarmanschluss
C9900-M105 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP70xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten
C9900-M205 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP78xx oder CP79xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-M405 | Tragarmadapterplatte mit Kabelschacht mittig am Panel-PC CP77xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten

Bestellangaben | Tastererweiterung für „Economy“-Panel-PCs
C9900-E577 | Tastererweiterung für „Economy“-Panel-PC CP7232-00xx mit Rundsteckverbinder zwischen Tastererweiterung und Anschlussbereich
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC - C9900-E78x | PLC-Tastererweiterung für Werkzeugmaschinen

Tastererweiterung
C9900-E78x PLC-Tastererweiterung für Werkzeugmaschinen

C9900-E78x | PLC-Tastererweiterung für Werkzeugmaschinen

Für die Werkzeugmaschinenbranche wurden neue Control Panel zum durchgängigen Einsatz als Bedieneinheit konzipiert. Sie entsprechen dem in der Automotive-Industrie gängigen Transline-Konzept mit U-förmiger Bedienung, d. h. die Bedientasten sind zu beiden Seiten und die Funktionstasten unter dem Display angeordnet. Zur einfachen und komfortablen Maschinenbedienung steht eine für PLC-Anwendungen optimierte Tastererweiterung zur Verfügung. Die Control Panel mit Maschinenbedienfeld sind wahlweise mit Einbau- oder Tragarmgehäuse erhältlich. Wie alle Control Panel lassen sie sich hinsichtlich Design, Ausstattung, Funktionalität usw. entsprechend den Kundenanforderungen anpassen.

C9900-E78x
Maßzeichnungen
Ausstattung PLC-Tastererweiterung für Werkzeugmaschinen am Control Panel CP6842, CP6942, CP7842, CP7942 und Panel-PC CP6442, CP6542, CP7142 und CP7242
Tasterweiterung unten
16 Leuchtmeldetaster Fabrikat Siemens, Baureihe Signum quadratisch, 30 x 30 mm
1 Not-Aus-Taster Siemens-Signum, direkt verdrahtbar
Einlegeschilder in Tasterkappen ermöglichen die individuelle Beschriftung jedes Tasters.
Alle Taster werden mit einem Schließerkontakt über USB abgefragt.
Zusätzlich sind alle Taster mit einem zweiten Schließerkontakt über eine Klemmleiste direkt verdrahtbar.
Alle Leuchtmelder werden ausschließlich über USB angesteuert.
1 Graycodeschalter mit 23 Stellungen, angesteuert über USB
2-Port-USB-A-Schnittstelle in der Front mit Schraubklappe IP 65
Bestellangaben | PLC-Tastererweiterung für Einbau-Control-Panel und „Economy“-Einbau-Panel-PC
C9900-E780 | PLC-Tastererweiterung für DVI/USB-Einbau-Control-Panel CP6842 und Panel-PC CP6442 und CP6542, mit Kabelverschraubung
C9900-E781 | PLC-Tastererweiterung für DVI/USB-Extended-Einbau-Control-Panel CP6942 und „Economy“-Einbau-Panel-PC CP6242, mit Kabelverschraubung

Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | PLC-Tastererweiterung für Panel-PC
C9900-E782 | PLC-Tastererweiterung für Panel-PC CP7142, mit Kabelverschraubung, Tragarmanschluss von oben

Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | PLC-Tastererweiterung für Control Panel
C9900-E783 | PLC-Tastererweiterung für DVI/USB-Control-Panel CP7842 und DVI/USB-Extended-„Economy“-Control-Panel CP7942, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand

Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Optionen zu der PLC-Tastererweiterung für Control Panel
C9900-M203 | Tragarmadapterplatte mit Kabelschacht mittig am Control-Panel mit Rundsteckverbinder, für Tragarmsystem Rose GTN 49.467300 statt Rolec Tara Plus und seitlicher 2-Port-USB-Schnittstelle mit Abdeckung IP 65, Tragarm von oben
C9900-M204 | Tragarmadapterplatte mit Kabelschacht mittig am Control-Panel mit Rundsteckverbinder, für Tragarmsystem Rose GTN 49.467300 statt Rolec Tara Plus und seitlicher 2-Port-USB-Schnittstelle mit Abdeckung IP 65, Tragarm von unten
C9900-M205 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP78xx oder CP79xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten, Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | PLC-Tastererweiterung für „Economy“-Panel-PC
C9900-E784 | PLC-Tastererweiterung für „Economy“-Panel-PC CP7242 mit Rundsteckverbinder zwischen Tastererweiterung und Anschlussbereich, Tragarmanschluss von oben
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC C9900-Ex9x | Tastererweiterung für Control Panel und Panel-PCs mit 19-Zoll-Display und alphanumerischer Tastatur

Tastererweiterung
C9900-Ex9x Tastererweiterung für Control Panel und Panel-PCs mit 19-Zoll-Display und alphanumerischer Tastatur

C9900-Ex9x | Tastererweiterung für Control Panel und Panel-PCs mit 19-Zoll-Display und alphanumerischer Tastatur

C9900-Ex9x
Maßzeichnungen
Ausstattung Tastererweiterung für CP6x32-00xx und CP7x32-00xx
Tastererweiterung rechts
20 Leuchtmeldetaster Fabrikat Siemens, Baureihe Signum quadratisch, 30 x 30 mm
1 Not-Aus-Taster Siemens-Signum, direkt verdrahtbar
Einlegeschilder in Tasterkappen ermöglichen die individuelle Beschriftung jedes Tasters.
Alle Taster werden mit einem Schließerkontakt über USB abgefragt.
Zusätzlich sind alle Taster mit einem zweiten Schließerkontakt über eine Klemmleiste direkt verdrahtbar.
Alle Leuchtmelder werden ausschließlich über USB angesteuert.
Bestellangaben | Tastererweiterungen für Einbau-Control-Panel, "Economy"-Einbau-Control-Panel und "Economy"-Einbau-Panel-PCs
C9900-E597 | Tastererweiterung für „Economy“-Einbau-Panel-PC CP6233-00xx mit Kabelverschraubung
C9900-E797 | Tastererweiterung für DVI/USB-Einbau-Control-Panel CP6833-00xx und Einbau-Panel-PC CP6433 und CP6533 mit Kabelverschraubung
C9900-E897 | Tastererweiterung für Einbau-Panel-PC CP6733-00xx mit Kabelverschraubung
C9900-E997 | Tastererweiterung für DVI/USB-Extended-„Economy“-Einbau-Control-Panel CP6933-00xx mit Kabelverschraubung
C9900-E497 | Tastererweiterung für Ethernet-„Economy“-Einbau-Control-Panel CP6633-00xx mit Kabelverschraubung

Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Tastererweiterung für Control Panel und Panel-PCs
C9900-E598 | Tastererweiterung für Panel-PC CP7133-00xx ohne Kabeldurchführung
C9900-E793 | Tastererweiterung für DVI/USB-Control-Panel CP7833-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7933-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E799 | Tastererweiterung für DVI/USB-Control-Panel CP7833-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7933-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-E893 | Tastererweiterung für Panel-PC CP7733-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E899 | Tastererweiterung für Panel-PC CP7733-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Optionen zu den Tastererweiterungen für Control Panel und Panel-PCs
C9900-M931 | Kabelverschraubung, vorgesehen für die Durchführung der Signalleitung in die Tastererweiterung ohne Tragarmanschluss
C9900-M205 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP78xx oder CP79xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-M405 | Tragarmadapterplatte mit Kabelschacht mittig am Panel-PC CP77xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten

Bestellangaben | Tastererweiterung für „Economy“-Panel-PCs
C9900-E599 | Tastererweiterung für „Economy“-Panel-PC CP7233-00xx mit Rundsteckverbinder zwischen Tastererweiterung und Anschlussbereich
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC - C9900-Ex9x | Tastererweiterung für Control Panel und Panel-PCs mit 19-Zoll-Display und numerischer Tastatur

Tastererweiterung
C9900-Ex9x Tastererweiterung für Control Panel und Panel-PCs mit 19-Zoll-Display und numerischer Tastatur

C9900-Ex9x | Tastererweiterung für Control Panel und Panel-PCs mit 19-Zoll-Display und numerischer Tastatur

C9900-Ex9x
Maßzeichnungenn
Ausstattung Tastererweiterung für CP6x23-00xx und CP7x23-00xx
Tastererweiterung rechts
20 Leuchtmeldetaster Fabrikat Siemens, Baureihe Signum quadratisch, 30 x 30 mm
1 Not-Aus-Taster Siemens-Signum, direkt verdrahtbar
Einlegeschilder in Tasterkappen ermöglichen die individuelle Beschriftung jedes Tasters.
Alle Taster werden mit einem Schließerkontakt über USB abgefragt.
Zusätzlich sind alle Taster mit einem zweiten Schließerkontakt über eine Klemmleiste direkt verdrahtbar.
Alle Leuchtmelder werden ausschließlich über USB angesteuert.
Bestellangaben | Tastererweiterungen für Einbau-Control-Panel, "Economy"-Einbau-Control-Panel und "Economy"-Einbau-Panel-PCs
C9900-E596 | Tastererweiterung für „Economy“-Einbau-Panel-PC CP6223-00xx mit Kabelverschraubung
C9900-E796 | Tastererweiterung für DVI/USB-Einbau-Control-Panel CP6823-00xx und Einbau-Panel-PC CP6423 und CP6523 mit Kabelverschraubung
C9900-E896 | Tastererweiterung für Einbau-Panel-PC CP6723-00xx mit Kabelverschraubung
C9900-E996 | Tastererweiterung für DVI/USB-Extended-„Economy“-Einbau-Control-Panel CP6923-00xx mit Kabelverschraubung
C9900-E496 | Tastererweiterung für Ethernet-„Economy“-Einbau-Control-Panel CP6623-00xx mit Kabelverschraubung

Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Tastererweiterung für Control Panel und Panel-PCs
C9900-E596 | Tastererweiterung für Panel-PC CP7123-00xx ohne Kabeldurchführung
C9900-E792 | Tastererweiterung für DVI/USB-Control-Panel CP7823-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7923-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E798 | Tastererweiterung für DVI/USB-Control-Panel CP7823-00xx und DVI/USB-Extended-„Economy“-Control-Panel CP7923-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-E892 | Tastererweiterung für Panel-PC CP7723-00xx ohne Tragarmanschluss, ohne Kabeldurchführung
C9900-E898 | Tastererweiterung für Panel-PC CP7723-00xx, Tragarm von oben oder unten montierbar, Tragarmsystem Rolec Tara Plus Art.-Nr. 149.025.012, 149.025.013, 149.025.014, 149.035.012, 149.035.013 oder 149.035.015 an der Control-Panel-Rückwand, Rundsteckverbinder statt Kabelverschraubung auf Anfrage

Bestellangaben | Optionen zu den Tastererweiterungen für Control Panel und Panel-PCs
C9900-M931 | Kabelverschraubung, vorgesehen für die Durchführung der Signalleitung in die Tastererweiterung ohne Tragarmanschluss
C9900-M205 | Tragarmadapterplatte mit Kabelschacht mittig am Control Panel CP78xx oder CP79xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten, Rundsteckverbinder statt Kabelverschraubung auf Anfrage
C9900-M405 | Tragarmadapterplatte mit Kabelschacht mittig am Panel-PC CP77xx mit Tastererweiterung für Tragarmsystem Rittal CP6508.020 statt Rolec Tara Plus, Tragarm von oben oder unten

Bestellangaben | Tastererweiterung für „Economy“-Panel-PCs
C9900-E597 | Tastererweiterung für „Economy“-Panel-PC CP7223-00xx mit Rundsteckverbinder zwischen Tastererweiterung und Anschlussbereich
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Zubehör Industrie-PC C9900-H35x | USB-Sticks

C9900-H35x

C9900-H35x | USB-Sticks

Zum Datenaustausch zwischen PCs, die nicht miteinander vernetzt sind, ist der USB-Stick die Ablösung des Diskettenlaufwerks. Mit tausendfach größerer Speicherkapazität als eine Diskette und der Geschwindigkeit ähnlich einer Festplatte, ist der hotplugfähige Datenträger überall gefragt, wo PCs zum Einsatz kommen. Auch zur Datensicherung kann der USB-Stick angewendet werden. Ein 2-GB-USB-Stick fasst den Inhalt von drei CDs. Dabei ist das Gehäuse des Beckhoff-Sticks so klein, dass bei direkt nebeneinander angeordneten USB-Buchsen keine Kollision mit den benachbarten USB-Steckern eintritt. Zusammen mit der USB-Verlängerung, bestehend aus CU8800 und CU8850, lässt sich ein USB-Stick in bis zu 50 m Entfernung vom PC betreiben. Bei Anlagen mit abgesetztem DVI/USB-Control-Panel kann ein USB-Stick wahlweise am PC oder am Control Panel eingesteckt werden.

Bestellangaben | USB-Sticks
C9900-H351 | USB-Stick, 1 GB, USB 2.0
C9900-H352 | USB-Stick, 2 GB, USB 2.0
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Zubehör Control Panel C9900-M400 | Tastaturablage für Control Panel und Panel-PCs

Tastaturablage
C9900-M400 Tastaturablage für Control Panel und Panel-PCs

C9900-M400 | Tastaturablage für Control Panel und Panel-PCs

Die Tastaturablage am Beckhoff Control Panel bietet bei Inbetriebnahme und Software-Update die Möglichkeit, eine Standard-PC-Tastatur vor dem Control Panel abzulegen und erlaubt so eine komfortable Bedienung. Während der Produktion kann der Maschinenbediener hier Werkzeug und andere Dinge ablegen, solange er das Control Panel bedient.

Die Ablage besteht aus eloxiertem Aluminium und ist dem Design des Control Panels angepasst. Die Ablagefläche ist mit einer gerippten Gummimatte beklebt. Die Tastaturablage wird in der Breite des Control Panels gefertigt. Für kleine Control Panel wird die Ablage breiter als das Control-Panel-Gehäuse ausgeführt, damit eine Tastatur darauf abgelegt werden kann.

Das Control Panel wird mit zusätzlichen Bohrungen in der unteren Seitenkontur ausgestattet, deshalb muss die Ablage zusammen mit dem Control Panel bestellt werden.

Bestellangaben |
C9900-M400 | Ablage für Tastatur oder Werkzeug, montiert an der Unterseite eines Control Panels oder Panel-PCs CP7xxx
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Zubehör C9900-S36x | Windows Vista für Intel

C9900-S36x
C9900-S36x Windows Vista für Intel®-Core™-Duo-Rechner

C9900-S36x | Windows Vista für Intel®-Core™-Duo-Rechner

Mit Microsoft Windows Vista Ultimate setzt Beckhoff auf die Weiterentwicklung des Microsoft-Betriebssystems Windows XP Professional. In Verbindung mit leistungsstarken Intel®-Core™-Duo- und Intel®-Core™2-Duo-Rechnern und neuesten Intel®-Chipsätzen setzt das Betriebssystem neue Maßstäbe in puncto Sicherheit, Stabilität und Geschwindigkeit. Das Betriebssystem ist in der 32- und 64-Bit-Variante verfügbar. Mit der kommenden Motherboard-Generation basierend auf Intel®-GM45-Chipsatz und der Windows-Vista-Ultimate-64-Bit-Edition als Betriebssystem, stehen erstmals bis zu 8 GB Hauptspeicher zur Verfügung.

In puncto Sicherheit setzt Windows Vista Ultimate neue Maßstäbe mit Funktionen wie Windows Defender zum Schutz vor Viren und Spyware, BitLocker™ zur Festplattenverschlüsselung und einer erweiterten Benutzerverwaltung.

Das integrierte Festplatten-Diagnoseprogramm überwacht den Festplattenstatus und erzeugt bei einem bevorstehenden Fehlerfall automatisch ein Backup des Systems. Beckhoff TwinCAT ergänzt diese Funktion ideal mit einem PLC-Baustein, der den Status des RAID-Systems zyklisch abfragen kann.

Das unbeabsichtigte Überschreiben oder Löschen von Dateien zählt zu den häufigsten Ursachen für Datenverluste. Mit dem Volume Shadow Copy Service liefert Windows Vista Ultimate eine nützliche und innovative Funktion. Von aktuell in Bearbeitung befindlichen Dateien erstellt das System in regelmäßigen Abständen differenzielle Sicherheitskopien, die bei Datenverlust zu einem der vorangegangenen Zeitpunkte wieder hergestellt werden können.

Das bekannte Multi-Lingual-Interface von Windows XP Professional ist auch in Windows Vista Ultimate verfügbar. Es ermöglicht die Bedienung des Industrie-PCs in der jeweiligen Landessprache. Bei Bedarf können per Windows-Update-Funktion bis zu 35 Sprachpakete hinzugefügt werden.

Bestellangaben | Beschreibung
C9900-S364 | Microsoft Windows Vista Ultimate 32 Bit, deutsch
C9900-S365 | Microsoft Windows Vista Ultimate 32 Bit, englisch
C9900-S366 | Microsoft Windows Vista Ultimate 64 Bit, deutsch
C9900-S367 | Microsoft Windows Vista Ultimate 64 Bit, englisch
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Zubehör Control Panel C9900-T90x | Touchscreen-Stift für Control Panel und Panel-PCs

Touchscreen-Stift
C9900-T90x Touchscreen-Stift für Control Panel und Panel-PCs

C9900-T90x | Touchscreen-Stift für Control Panel und Panel-PCs

Präzision in der Touchscreen-Bedienung

Der Touchscreen ist das optimale Bedienmedium für Industrie-PCs. Mit dem Beckhoff-Touchscreen-Stift wird die Touchscreen-Technik für raue Einsatzbereiche nutzbar und erlaubt eine höhere Bedienpräzision als mit dem Finger oder anderen Zeigemedien.

Die stabile, kugelförmige Spitze des Stifts erlaubt eine leichte und fließende Bedienung des Touchscreens und gibt gleichzeitig bessere Sicht auf das Display. Auch Bediener, die Handschuhe tragen, können mit dem Beckhoff-Touchscreen-Stift präzise und bequem arbeiten. Späne und Schmutz am Finger sind kein Hindernis mehr. Die Kunststoffspitze schont die Oberfläche des Touchscreens. Die direkte Bedienung, ohne Stift, bleibt dabei unverändert möglich.

In Abstimmung von Gewicht, Form und Gleitwiderstand erhält der Anwender mit dem Beckhoff-Touchscreen-Stift ein punktgenaues Eingabemedium mit ergonomisch geformtem, rutschfesten Aluminiumschaft im Control-Panel-konformen Design. Auch für Beckhoff-19-Zoll-Einbau-PCs mit Touchscreen ist dieser Stift ideal geeignet.

Der Touchscreen-Stift wird mit einem Halter am Control Panel oder 19-Zoll-Einbau-PC befestigt. Eine Verbindungsschnur zwischen Stift und Halter sorgt dafür, dass der Stift immer griffbereit ist.

Bestellangaben |
C9900-T900 | Touchscreen-Stift mit Halter für Control Panel und Panel-PCs CP7xxx
C9900-T902 | Touchscreen-Stift mit Wandhalter für Einbau-Control-Panel und Panel-PCs CP6xxx und C3xxx
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Zubehör C9900-U330 | Akkupack

C9900-U330

C9900-U330 | Akkupack

Alle Industrie-PCs können mit 24-V-Netzteil und intergrierter USV ausgestattet werden. Die USV versorgt den PC mit Energie, wenn die Stromversorgung ausfällt. Damit könnnen die Daten auf Festplatte oder Flash gesichert und der PC dann ordnungsgemäß heruntergefahren werden. Als Energiespeicher wird ein Akkupack außerhalb des PCs auf einer Hutschiene montiert. Der wartungsfreie 24-V-Akkupack C9900-U330 bietet mit 3,4 Ah eine sehr hohe Nennkapazität auf kleinem Raum.

C9900-U330 | Akkupack
 | Akkupack für 24-V-Netzteil mit integrierter USV
 | Metallgehäuse zur Montage auf Hutschiene TS35x15 2.3
 | 24 V Nennspannung
 | 3,4 Ah Nennkapazität (20 h Entladung)
 | zwei 12 V Akkus in Reihenschaltung
 | VRLA-AGM-Technologie = ventilregulierte Blei-Säure-Batterien mit Glasfasermatten im Separator (VRLA = valve regulated lead acid, AGM = absorbed glass mat technology)
 | wartungsfrei
 | 9 A Absicherung über PTC-Element
 | Gewicht 3,3 kg
 | Betriebstemperaturbereich 0…50 °C
 | Abmessungen (B x H x T) 157 x 70 x 175 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC | Control Panel

Control Panel

Bedien- und Anzeigeelemente bilden eine eigenständige Einheit, getrennt von der Steuerungsebene. Der Rechner wird im Schaltschrank untergebracht. Dieses Konzept, konsequent umgesetzt im Beckhoff Control Panel, schafft für den Anwender viele Freiheiten.

Die Control-Panel-Serien CP6xxx und CP7xxx sind für den Einsatz als Mensch-Maschine-Schnittstelle konzipiert. Das Control Panel besitzt eine flache, elegante Form mit großer Bedienoberfläche und geringer Tiefe. Der PC wird im Schaltschrank geschützt und leicht zugänglich untergebracht. Das PC-Gehäuse kann optimal auf den Einbau der PC-Komponenten zugeschnitten werden.

CP6xxx | Einbau-Control-Panel
PC-Bedienfeld für den Einbau in die Schaltschrank wand

CP7xxx | Control Panel
PC-Bedienfeld für die Montage am Tragarm

Beckhoff Control Panel

Funktion und Design in Aluminium: Das Gehäuse des Control Panels wird aus einem Aluminiumblock gefräst. Aluminium ist ein Werkstoff mit vielen Vorzügen: geringes Gewicht, hohe Festigkeit, enorme Umweltbeständigkeit, gute Bearbeitungsmöglichkeiten und vollständige Recyclingfähigkeit.

Die Basis ist das Display

Hochwertige TFT-Displays mit gleichmäßiger Ausleuchtung und hoher Lebensdauer erfüllen die Grundanforderung: Das Bild muss stimmen. Für ein optimales Bild sollte der PC auf die Auflösung des Displays eingestellt sein: 5,7- und 6,5-Zoll-Displays haben eine Auflösung von 640 x 480 Bildpunkten, 12-Zoll-Displays 800 x 600, 15-Zoll-Control-Panel erwarten 1024 x 768 Punkte und 19-Zoll-Displays verwenden die Auflösung 1280 x 1024.

Das Control Panel kann mit einem Touchpad oder mit Touchscreen ausgestattet werden.

Tasterweiterung

Cursor Tasten

Touchscreen

SPS-Sondertasten

Welchen Rahmen braucht ein Bild?

Der sorgfältig durchdachte Einsatz von Designelementen verleiht dem Control Panel sein zurückhaltend elegantes Erscheinungsbild.

Dabei kommen die freien Gestaltungsmöglichkeiten einer Folientastatur voll zur Geltung. Die strapazierfähige Tastatur gewährleistet beim Einsatz in rauer Industrieumgebung dauerhaft die Einhaltung der Schutzart IP 65 wie am ersten Tag.

Leuchtdioden sind in den Tasten integriert. Mit Einschubstreifen wird die Tastenbeschriftung austauschbar und passt sich so den Anforderungen der Anlage an.

Der Not-Aus-Taster am Control Panel

Tastererweiterungen im Design des Control Panels, jedoch mit größerer Bautiefe, ermöglichen die anwendungsspezifische Anordnung von elektromechanischen Tastern und anderen Komponenten, wie Schalter aller Art, Barcodescanner, Graycode-Schalter oder Handräder. Anbaugehäuse lassen sich an jeder Seite des Control Panels anbringen. Die Signalleitungen werden separat geführt oder können über CP-Link und USB angesteuert werden.

Montage

Die Rückwand des Control Panels der Serie CP7xxx bietet eine freie Fläche für eine Vielzahl von Montagemöglichkeiten, zum Beispiel für die Montage eines Tragarmadapters.

Tragarmbefestigung

M6 Gewinde für Wandbefestigung

M6-Gewinde für
Wandbefestigung

Control Panel zur Montage in der Schaltschranktür

Die Einbau-Control-Panel CP6xxx sind konzipiert für den Schaltschrankeinbau. Nur 4 mm der Front sind vor der Schaltschrankwand sichtbar. Die Montage erfolgt mit herausklappbaren Klemmhebeln, die eine sehr einfache Installation ohne lose Teile erlauben.

Die Einbau-Control-Panel CP6xxx werden angeboten mit 5,7-, 6,5-, 12-, 15- oder 19-Zoll-TFT-Display, mit Touchscreen oder Touchpad, als Monitor ohne Tastatur oder mit Folientastatur in verschiedenen Abstufungen bis hin zur alphanumerischen Volltastatur mit 10 SPS-Sondertasten und 10 Leuchtdioden. Tastererweiterungen mit elektromechanischen Tastern stehen in der gleichen Vielfalt zur Verfügung wie bei der Baureihe CP7xxx.

Die Einbau-Control-Panel werden über verschiedene Interfaces mit dem PC verbunden:

  • CP60xx-Control-Panel mit CP-Link-Interface für bis zu 100 m Distanz zum PC
  • CP66xx-„Economy“-Ethernet-Control-Panel mit Intel® IXP Prozessor für Windows CE
  • CP68xx-Control-Panel mit DVI/USB-Interface für Entfernungen bis zu 5 m
  • CP69xx-„Economy“-Control-Panel mit DVI/USB-Extended-Interface für Entfernungen bis zu 50 m

Die Ethernet-Control-Panel mit integriertem Prozessor können auch als eigenständige Steuerung eingesetzt werden. Für größere Rechenleistung mit Intel® Core™ Duo und Core™2 Duo stehen die Einbau-Panel-PCs CP62xx, CP64xx oder CP65xx mit der gleichen Front zur Verfügung.

Die Klemmhebel werden
gelöst,

herausgeklappt

und festgezogen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Control Panel | Zubehör Control Panel

Elektromechanische Taster am Control Panel

Elektromechanische Taster am Control Panel

Control Panel und Panel-PCs mit Tastererweiterung ermöglichen die anwendungsspezifische Anordnung elektromechanischer Taster, Schalter, Leuchtmelder, zusätzlicher Folientasten und einem Handrad direkt an der Bedieneinheit. Dadurch kann das Control Panel exakt den Bedürfnissen der Maschinensteuerung angepasst werden. Oft kann auf ein Maschinen-Bedientableau verzichtet werden, da alle Funktionen im Control Panel integriert werden. Das Control-Panel-Gehäuse wird an einer Seite vergrößert ausgeführt. Je nach Wahl der benötigten Funktionen und elektromechanischen Komponenten wird die flache Rückwand vergrößert oder durch eine wannenförmige Rückwand für den Tasterbereich erweitert.

Ein Tragarmsystem kann dabei mittig an der Rückseite des Panels angebracht werden. Die Kabelführung erfolgt je nach Tragarmsystem durch den Tragarm. Die Kabel der Tastererweiterung werden durch einen Kanal auf der Control-Panel-Rückseite in den Tragarm geführt. Der Verdrahtungsraum kann geöffnet werden, ohne das Control Panel vom Tragarm zu nehmen. Der Tragarmanschluss ist wahlweise von unten oder von oben möglich. Das Gehäuse hat allseitig die Schutzart IP 65. Die Taster, Schalter und Leuchtmelder werden über CP-Link oder USB an die Steuerung angebunden. Ein zweiter Kontakt der Taster und Schalter kann gleichzeitig direkt über eine Klemmleiste verdrahtet werden.

Außer den auf den folgenden Seiten gezeigten Tastererweiterungen ist eine Vielzahl anderer Varianten denkbar, die entsprechend den Anforderungen individuell konstruiert werden.

Elektromechanische Taster am Control Panel
Elektromechanische Taster am Control Panel
Elektromechanische Taster am Control Panel
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC - Bauformen

Produktübersicht Control Panel

Control Panel
CP6xxx CP60xx
Einbau-Control-Panel mit CP-Link-Anschluss
PC-Bedienfeld für den Einbau
in die Schaltschrankwand
CP6xxx CP66xx
Einbau-Control-Panel mit Ethernet-Anschluss
PC-Bedienfeld für den Einbau
in die Schaltschrankwand
CP6xxx CP68xx, CP69xx
Einbau-Control-Panel mit DVI/USB-Anschluss
PC-Bedienfeld für den Einbau
in die Schaltschrankwand
CP71xx CP70xx
Control Panel mit CP-Link-Anschluss
PC-Bedienfeld für die Montage am Tragarm
CP71xx CP78xx, CP79xx
Control Panel mit DVI/USB-Anschluss
PC-Bedienfeld für die Montage am Tragarm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC | Control Panel

Einbau-Control-Panel CP6xxx

Control Panel zur Montage in der Schaltschranktür

Die Einbau-Control-Panel CP6xxx sind konzipiert für den Schaltschrankeinbau. Nur 4 mm der Front sind vor der Schaltschrankwand sichtbar. Die Montage erfolgt mit herausklappbaren Klemmhebeln, die eine sehr einfache Installation ohne lose Teile erlauben.

Die Einbau-Control-Panel CP6xxx werden angeboten mit 6,5-, 12-, 15- oder 19-Zoll-TFT-Display, mit Touchscreen oder Touchpad, als Monitor ohne Tastatur oder mit Folientastatur in verschiedenen Abstufungen bis hin zur alphanumerischen Volltastatur mit 10 SPS-Sondertasten und 10 Leuchtdioden. Tastererweiterungen mit elektromechanischen Tastern stehen in der gleichen Vielfalt zur Verfügung wie bei der Baureihe CP7xxx.

Die Einbau-Control-Panel werden über verschiedene Interfaces mit dem PC verbunden:

  • CP60xx-Control-Panel mit CP-Link-Interface für bis zu 100 m Distanz zum PC
  • CP66xx-„Economy“-Ethernet-Control-Panel mit Intel® IXP Prozessor für Windows CE
  • CP67xx-Ethernet-Control-Panel mit 500-MHz-Prozessor für Windows CE oder XP Embedded
  • CP68xx-Control-Panel mit DVI/USB-Interface für Entfernungen bis zu 5 m
  • CP69xx-„Economy“-Control-Panel mit DVI/USB-Extended-Interface für Entfernungen bis zu 50 m

Die Ethernet-Control-Panel mit integriertem Prozessor können auch als eigenständige Steuerung eingesetzt werden. Für größere Rechenleistung mit Intel® Core™ Duo und Core™2 Duo stehen die Einbau-Panel-PCs CP62xx, CP64xx oder CP65xx mit der gleichen Front zur Verfügung.

Die Klemmhebel werden
gelöst,

herausgeklappt

und festgezogen.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC | Control Panel

Control Panel CP7xxx

Bedien- und Anzeigeelemente bilden eine eigenständige Einheit, getrennt von der Steuerungsebene. Der Rechner wird im Schaltschrank untergebracht. Dieses Konzept, konsequent umgesetzt im Beckhoff Control Panel, schafft für den Anwender viele Freiheiten.

Die Control-Panel-Serien CP6xxx und CP7xxx sind für den Einsatz als Mensch-Maschine-Schnittstelle konzipiert. Bedien- und Anzeigeelemente bilden eine eigenständige Einheit, getrennt von der Steuerungsebene. Das Control Panel besitzt eine flache, elegante Form mit großer Bedienoberfläche und geringer Tiefe. Der PC wird im Schaltschrank geschützt und leicht zugänglich untergebracht. Das PC-Gehäuse kann optimal auf den Einbau der PC-Komponenten zugeschnitten werden.

Beckhoff Control Panel

Funktion und Design in Aluminium: Das Gehäuse des Control Panels wird aus einem Aluminiumblock gefräst. Aluminium ist ein Werkstoff mit vielen Vorzügen: geringes Gewicht, hohe Festigkeit, enorme Umweltbeständigkeit, gute Bearbeitungsmöglichkeiten und vollständige Recyclingfähigkeit.

Die Basis ist das Display

Hochwertige TFT-Displays mit gleichmäßiger Ausleuchtung und hoher Lebensdauer erfüllen die Grundanforderung: Das Bild muss stimmen. Für ein optimales Bild sollte der PC auf die Auflösung des Displays eingestellt sein: 6,5-Zoll-Displays haben eine Auflösung von 640 x 480 Bildpunkten, 12-Zoll-Displays 800 x 600, 15-Zoll-Control-Panel erwarten 1024 x 768 Punkte und 19-Zoll-Displays verwenden die Auflösung 1280 x 1024.

Das Control Panel kann mit einem Touchpad oder mit Touchscreen ausgestattet werden.

Tasterweiterung

Cursortasten

Touchpad

SPS-Sondertasten

Welchen Rahmen braucht ein Bild?

Der sorgfältig durchdachte Einsatz von Designelementen verleiht dem Control Panel sein zurückhaltend elegantes Erscheinungsbild.

Dabei kommen die freien Gestaltungsmöglichkeiten einer Folientastatur voll zur Geltung. Die strapazierfähige Tastatur gewährleistet beim Einsatz in rauer Industrieumgebung dauerhaft die Einhaltung der Schutzart IP 65 wie am ersten Tag.

Leuchtdioden sind in den Tasten integriert. Mit Einschubstreifen wird die Tastenbeschriftung austauschbar und passt sich so den Anforderungen der Anlage an.

Der Not-Aus-Taster am Control Panel

Tastererweiterungen im Design des Control Panels, jedoch mit größerer Bautiefe, ermöglichen die anwendungsspezifische Anordnung von elektromechanischen Tastern und anderen Komponenten, wie Schalter aller Art, Barcodescanner, Graycode-Schalter oder Handräder. Anbaugehäuse lassen sich an jeder Seite des Control Panels anbringen. Die Signalleitungen werden separat geführt oder können über CP-Link und USB angesteuert werden.

Montage

Die Rückwand des Control Panels der Serie CP7xxx bietet eine freie Fläche für eine Vielzahl von Montagemöglichkeiten, zum Beispiel für die Montage eines Tragarmadapters.

Tragarmbefestigung

M6 Gewinde für Wandbefestigung

M6-Gewinde für
Wandbefestigung

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Control Panel CP60xx | Einbau-Control-Panel mit CP-Link-Anschluss

CP60xx
CP60xx Einbau-Control-Panel mit CP-Link-Anschluss

CP60xx | Einbau-Control-Panel mit CP-Link-Anschluss

CP60xx
Einbau-Control-Panel Maßzeichnungen
Ausstattung TFT-Display in drei Größen

– 6,5-Zoll-Display 640 x 480

– 12-Zoll-Display 800 x 600

– 15-Zoll-Display 1024 x 768
Aluminiumgehäuse, Frontseite IP 65, Rückseite IP 20
Frontfolie in vier Varianten

– nur Display

– Funktionstasten und 10 SPS-Sondertasten mit LED

– numerische Tastatur und 10 SPS-Sondertasten mit LED

– alphanumerische PC-Tastatur im US-Layout und 10 SPS-Sondertasten mit LED
Beschriftung der Sondertasten durch Einschubfolien
integriertes CP-Link-Interface
Anschluss über 2 BNC-Buchsen in der Rückwand
Betriebstemperaturbereich 0…55 °C
ausklappbare Klemmhebel zur schnellen Installation ohne lose Teile
Optionen Tastaturbuchse in der Rückwand
serielle Schnittstelle, Buchse in der Rückwand
Touchscreen-Stift mit Wandhalter
Tastererweiterungen mit elektromechanischen Schaltern und Tastern
CP60xx Einbau-Control-Panel mit CP-Link-Anschluss - Ohne Tasten

Ohne Tasten

CP60xx Einbau-Control-Panel mit CP-Link-Anschluss - Funktionstasten

Funktionstasten

CP60xx Einbau-Control-Panel mit CP-Link-Anschluss - Numerische Tastatur

Numerische Tastatur

CP60xx Einbau-Control-Panel mit CP-Link-Anschluss - Alphanumerische Tastatur

Alphanumerische Tastatur

CP60xx Einbau-Control-Panel mit CP-Link-Anschluss - Alphanumerische Tastatur mit seitlichen SPS-Tasten

Alphanumerische Tastatur mit seitlichen SPS-Tasten

CP60xx | Einbau-Control-Panel mit CP-Link-Anschluss | Gewicht | Leistungs- aufnahme
CP6009-0000 | 6,5-Zoll-Display 640 x 480 ohne Tasten | 1,9 kg | 10 W
CP6009-0001 | 6,5-Zoll-Display 640 x 480 ohne Tasten, Touchscreen | 1,8 kg | 10 W
CP6019-0000 | 6,5-Zoll-Display 640 x 480 Funktionstasten | 2,2 kg | 10 W
CP6019-0001 | 6,5-Zoll-Display 640 x 480 Funktionstasten, Touchscreen | 2,2 kg | 10 W
CP6029-0000 | 6,5-Zoll-Display 640 x 480 Numerische Tastatur | 2,7 kg | 10 W
CP6029-0001 | 6,5-Zoll-Display 640 x 480 numerische Tastatur, Touchscreen | 2,7 kg | 10 W
CP6001-0000 | 12-Zoll-Display 800 x 600 ohne Tasten | 4,4 kg | 14 W
CP6001-0001 | 12-Zoll-Display 800 x 600 ohne Tasten, Touchscreen | 4,5 kg | 14 W
CP6001-0010 | 12-Zoll-Display 800 x 600 ohne Tasten, Tastaturbuchse in der Front | 4,4 kg | 14 W
CP6001-0011 | 12-Zoll-Display 800 x 600 ohne Tasten, Tastaturbuchse in der Front , Touchscreen | 4,5 kg | 14 W
CP6011-0000 | 12-Zoll-Display 800 x 600 Funktionstasten | 4,4 kg | 14 W
CP6011-0001 | 12-Zoll-Display 800 x 600 Funktionstasten, Touchscreen | 4,5 kg | 14 W
CP6021-0000 | 12-Zoll-Display 800 x 600 numerische Tastatur | 4,8 kg | 14 W
CP6021-0001 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchscreen | 4,9 kg | 14 W
CP6021-0002 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchpad | 5,1 kg | 14 W
CP6031-0000 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur | 5,3 kg | 14 W
CP6031-0001 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchscreen | 5,3 kg | 14 W
CP6031-0002 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchpad | 5,4 kg | 14 W
CP6002-0000 | 15-Zoll-Display 1024 x 768 ohne Tasten | 5,7 kg | 25 W
CP6002-0001 | 15-Zoll-Display 1024 x 768 ohne Tasten, Touchscreen | 5,9 kg | 25 W
CP6002-0010 | 15-Zoll-Display 1024 x 768 ohne Tasten, Tastaturbuchse in der Front | 5,7 kg | 25 W
CP6002-0011 | 15-Zoll-Display 1024 x 768 ohne Tasten, Tastaturbuchse in der Front , Touchscreen | 5,9 kg | 25 W
CP6012-0000 | 15-Zoll-Display 1024 x 768 Funktionstasten | 5,7 kg | 25 W
CP6012-0001 | 15-Zoll-Display 1024 x 768 Funktionstasten, Touchscreen | 6,0 kg | 25 W
CP6022-0000 | 15-Zoll-Display 1024 x 768 numerische Tastatur | 6,4 kg | 25 W
CP6022-0001 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchscreen | 6,6 kg | 25 W
CP6022-0002 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchpad | 6,4 kg | 25 W
CP6032-0000 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur | 6,7 kg | 25 W
CP6032-0001 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchscreen | 6,9 kg | 25 W
CP6032-0002 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchpad | 6,6 kg | 25 W
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PC-Serien CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx CP62xx | „Economy“-Einbau-Panel-PC

CP62xx

CP62xx | „Economy“-Einbau-Panel-PC

Der flache Einbau-Industrie-PC mit 3½-Zoll-Motherboard

Die Einbau-Panel-PC-Serie CP62xx ist konzipiert für den Einbau in die Front eines Schaltschranks. CP62xx verbinden das Beckhoff Control-Panel-Design mit modernster Industrie-PC-Technik. Für jede Anwendung steht die passende Displaygröße und Tastatur zur Verfügung.

Die Einbau-Industrie-PCs CP62xx stellen mit ihrem hochintegrierten 3½-Zoll-Motherboard eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau dar, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

Ausgestattet mit einem Intel®-Celeron®-M-ULV-1,0-GHz Prozessor und 64 MB Compact-Flash enthält ein CP62xx-Panel-PC keine rotierenden Bauteile. Mit den leistungsstärkeren Intel®-Prozessoren Core™ Duo und Core™2 Duo wird eine Lüfterkassette mit drehzahlüberwachten, doppelt kugelgelagerten Lüftern eingesetzt. In jeder Konfiguration sind die Panel-PCs dieser Baureihe für eine Umgebungstemperatur von 0 bis 55 °C spezifiziert. Vor der Lüfterkassette sind 2 cm Platz zur Luftzirkulation erforderlich.

Die CP62xx werden mit einem 24-V-Netzteil geliefert, optional auch mit integrierter unterbrechungsfreier Stromversorgung (USV). Ein Akkupack kann extern angeschlossen und auf einer Hutschiene in der Nähe des PCs installiert werden.

Der Panel-PC wird in der Grundausstattung mit einer 2½-Zoll-Festplatte angeboten. Darauf lässt sich Windows XP Professional oder Windows XP Embedded installieren. Bei Windows XP Embedded kann auch eine Compact-Flash-Karte anstatt der Festplatte verwendet werden. Zwei Compact-Flash-Karten oder eine Festplatte und ein Compact Flash sowie die Lithiumbatterie der Systemuhr sind von der Rückseite in der Steckerblende zugänglich.

Durch die beiden unabhängigen Ethernet-Schnittstellen sind die CP62xx ideal geeignet für den Einsatz als kompakte Zentraleinheit einer EtherCAT-Steuerung. Während der 100-MBit-Ethernet-Port die optimale Performance für alle Aufgaben der EtherCAT-Steuerung bietet, steht für den Anschluss des übergeordneten Netzwerks sogar ein Gigabit-Port zur Verfügung. Ein freier Mini-PCI-Steckplatz ermöglicht den Einsatz verschiedener Feldbuskarten oder einer dritten eigenständigen Ethernet-Schnittstelle. Auch NOVRAM zur ausfallsicheren Datenspeicherung kann im Mini-PCI-Slot eingesteckt werden.

CP62xx „Economy“-Einbau-Panel-PC -

Varianten | Prozessor | verfügbar
CP62xx-0000 | Intel® Celeron® M ULV | 12 bis 19 Zoll verfügbar, 24 Zoll ab 3. Quartal 2009
CP62xx-0010 | Intel® Core™ Duo oder Intel® Core™2 Duo | 12 bis 19 Zoll verfügbar, 24 Zoll ab 3. Quartal 2009
CP62xx-0020 | Intel® Atom™ | ab 3. Quartal 2009

CP62xx „Economy“-Einbau-Panel-PC - Ohne Tasten

Ohne Tasten

CP62xx „Economy“-Einbau-Panel-PC - Funktionstasten

Funktionstasten

CP62xx „Economy“-Einbau-Panel-PC - Numerische Tastatur

Numerische Tastatur

CP62xx „Economy“-Einbau-Panel-PC - Alphanumerische Tastatur

Alphanumerische Tastatur

CP62xx „Economy“-Einbau-Panel-PC - Alphanumerische Tastatur mit seitlichen SPS-Tasten

Alphanumerische Tastatur mit seitlichen SPS-Tasten

Bestellangaben | ohne Touchscreen | mit Touchscreen | mit Touchpad
Nur Display
5,7-Zoll-Display 640 x 480 | CP6207-0000-0020 | CP6207-0001-0020 |
6,5-Zoll-Display 640 x 480 | CP6209-0000-0020 | CP6209-0001-0020 |
12-Zoll-Display 800 x 600 | CP6201-0000-0000 CP6201-0020-0000 CP6201-0000-0010 CP6201-0020-0010 CP6201-0000-0020 CP6201-0020-0020 | CP6201-0001-0000 CP6201-0021-0000 CP6201-0001-0010 CP6201-0021-0010 CP6201-0001-0020 CP6201-0021-0020 |
15-Zoll-Display 1024 x 768 | CP6202-0000-0000 CP6202-0020-0000 CP6202-0000-0010 CP6202-0020-0010 CP6202-0000-0020 CP6202-0020-0020 | CP6202-0001-0000 CP6202-0021-0000 CP6202-0001-0010 CP6202-0021-0010 CP6202-0001-0020 CP6202-0021-0020 |
19-Zoll-Display 1280 x 1024 | CP6203-0000-0000 CP6203-0020-0000 CP6203-0000-0010 CP6203-0020-0010 CP6203-0000-0020 CP6203-0020-0020 | CP6203-0001-0000 CP6203-0021-0000 CP6203-0001-0010 CP6203-0021-0010 CP6203-0001-0020 CP6203-0021-0020 |
24-Zoll-Display 1920 x 1200 | CP6204-0000-0000 CP6204-0020-0000 CP6204-0000-0010 CP6204-0020-0010 | CP6204-0001-0000 CP6204-0021-0000 CP6204-0001-0010 CP6204-0021-0010 |
Mit Funktionstasten
6,5-Zoll-Display 640 x 480 | CP6219-0000-0020 | CP6219-0001-0020 |
12-Zoll-Display 800 x 600 | CP6211-0000-0000 CP6211-0000-0010 CP6211-0000-0020 | CP6211-0001-0000 CP6211-0001-0010 CP6211-0001-0020 |
15-Zoll-Display 1024 x 768 | CP6212-0000-0000 CP6212-0000-0010 CP6212-0000-0020 | CP6212-0001-0000 CP6212-0001-0010 CP6212-0001-0020 |
19-Zoll-Display 1280 x 1024 | CP6213-0000-0000 CP6213-0000-0010 CP6213-0000-0020 | CP6213-0001-0000 CP6213-0001-0010 CP6213-0001-0020 |
Numerische Tastatur
6,5-Zoll-Display 640 x 480 | CP6229-0000-0020 | CP6229-0001-0020 |
12-Zoll-Display 800 x 600 | CP6221-0000-0000 CP6221-0000-0010 CP6221-0000-0020 | CP6221-0001-0000 CP6221-0001-0010 CP6221-0001-0020 | CP6221-0002-0000 CP6221-0002-0010 CP6221-0002-0010
15-Zoll-Display 1024 x 768 | CP6222-0000-0000 CP6222-0000-0010 CP6222-0000-0020 | CP6222-0001-0000 CP6222-0001-0010 CP6222-0001-0020 | CP6222-0002-0000 CP6222-0002-0010 CP6222-0002-0020
19-Zoll-Display 1280 x 1024 | CP6223-0000-0000 CP6223-0000-0010 CP6223-0000-0020 | CP6223-0001-0000 CP6223-0001-0010 CP6223-0001-0020 | CP6223-0002-0000 CP6223-0002-0010 CP6223-0002-0020
Alphanumerische Tastatur
12-Zoll-Display 800 x 600 | CP6231-0000-0000 CP6231-0000-0010 CP6231-0000-0020 | CP6231-0001-0000 CP6231-0001-0010 CP6231-0001-0020 | CP6231-0002-0000 CP6231-0002-0010 CP6231-0002-0020
15-Zoll-Display 1024 x 768 | CP6232-0000-0000 CP6232-0000-0010 CP6232-0000-0020 | CP6232-0001-0000 CP6232-0001-0010 CP6232-0001-0020 | CP6232-0002-0000 CP6232-0002-0010 CP6232-0002-0020
19-Zoll-Display 1280 x 1024 | CP6233-0000-0000 CP6233-0000-0010 CP6233-0000-0020 | CP6233-0001-0000 CP6233-0001-0010 CP6233-0001-0020 | CP6233-0002-0000 CP6233-0002-0010 CP6233-0002-0020
Alphanumerische Tastatur mit 16 seitlichen SPS-Sondertasten
15-Zoll-Display 1024 x 768 | CP6242-0000-0000 CP6242-0000-0010 CP6242-0000-0020 | CP6242-0001-0000 CP6242-0001-0010 CP6242-0001-0020 |

Abmessungen

Die Montage des Gerätes muss mit der in der Rückansicht dargestellten Ausrichtung erfolgen.

Abmessungen | a | b | t | A | B | C | D
Nur Display
CP6207 5,7"-Display | 183 mm | 128,5 mm | 66,2 mm | 169 mm | 114,5 mm | 5,4 mm | 0 mm
CP6209 6,5"-Display | 240 mm | 175 mm | 55 mm | 226 mm | 161 mm | 26,6 mm | 30,5 mm
CP6201 12"-Display | 330 mm | 275 mm | 58 mm | 316 mm | 261 mm | 24,6 mm | 32,5 mm
CP6202 15"-Display | 380 mm | 315 mm | 59 mm | 366 mm | 301 mm | 41,2 mm | 33 mm
CP6203 19"-Display | 455 mm | 390 mm | 67 mm | 441 mm | 376 mm | 77,2 mm | 33 mm
CP6204 24"-Display | 594,4 mm | 423 mm | 75 mm | 562,4 mm | 391 mm | 44,6 mm | 33 mm
Mit Funktionstasten
CP6219 6,5"-Display | 272,3 mm | 221 mm | 55 mm | 258,3 mm | 207 mm | 70 mm | 30,5 mm
CP6211 12"-Display | 372,2 mm | 342,2 mm | 58 mm | 358,2 mm | 328,2 mm | 67 mm | 32,5 mm
CP6212 15"-Display | 430,4 mm | 403 mm | 59 mm | 416,4 mm | 389 mm | 86,5 mm | 33 mm
CP6213 19"-Display | 508,4 mm | 463 mm | 67 mm | 494,4 mm | 449 mm | 116,2 mm | 33 mm
Numerische Tastatur
CP6229 6,5"-Display | 340,4 mm | 221 mm | 55 mm | 326,4 mm | 207 mm | 70 mm | 30,5 mm
CP6221-0000 12"-Display | 414 mm | 336 mm | 58 mm | 400 mm | 322 mm | 51,5 mm | 32,5 mm
CP6221-0001 12"-Display | 414 mm | 336 mm | 58 mm | 400 mm | 322 mm | 51,5 mm | 32,5 mm
CP6221-0002 12"-Display | 444,2 mm | 336 mm | 58 mm | 430,2 mm | 322 mm | 51,5 mm | 32,5 mm
CP6222 15"-Display | 519,4 mm | 378,2 mm | 59 mm | 505,4 mm | 364,2 mm | 70,9 mm | 33 mm
CP6223 19"-Display | 567,4 mm | 434 mm | 67 mm | 553,4 mm | 420 mm | 93,5 mm | 33 mm
Alphanumerische Tastatur
CP6231-0000 12"-Display | 410,4 mm | 378,2 mm | 58 mm | 396,4 mm | 364,2 mm | 115,7 mm | 32,5 mm
CP6231-0001 12"-Display | 410,4 mm | 378,2 mm | 58 mm | 396,4 mm | 364,2 mm | 115,7 mm | 32,5 mm
CP6231-0002 12"-Display | 430,4 mm | 378,2 mm | 58 mm | 416,4 mm | 364,2 mm | 115,7 mm | 32,5 mm
CP6232 15"-Display | 489,4 mm | 418,2 mm | 59 mm | 475,4 mm | 404,2 mm | 128,3 mm | 33 mm
CP6233 19"-Display | 508,4 mm | 543 mm | 67 mm | 494,4 mm | 529 mm | 195,8 mm | 33 mm
Alphanumerische Tastatur mit 16 seitlichen SPS-Sondertasten
CP6242 15"-Display | 449,4 mm | 458 mm | 59 mm | 435,4 mm | 444 mm | 167,5 mm | 33 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PC-Serien CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx CP62xx-0020 | „Economy“-Einbau-Panel-PC

CP62xx-0020

CP62xx-0020 | „Economy“-Einbau-Panel-PC

Der flache Einbau-Industrie-PC mit 3½-Zoll-Motherboard

Varianten | Prozessor | verfügbar
CP62xx-0000 | Intel® Celeron® M ULV | 12 bis 19 Zoll verfügbar, 24 Zoll ab 3. Quartal 2009
CP62xx-0010 | Intel® Core™ Duo oder Intel® Core™2 Duo | 12 bis 19 Zoll verfügbar, 24 Zoll ab 3. Quartal 2009
CP62xx-0020 | Intel® Atom™ | ab 3. Quartal 2009
CP62xx-0020
„Economy“-Einbau-Panel-PC
Gehäuse | Aluminiumfront mit Stahlblechhaube
Laufwerke leicht zugänglich
alle Anschlüsse unten auf der Rückseite
Status-LEDs
1 Slot für Compact-Flash und ab 12-Zoll-Display 1 Slot für eine 2½-Zoll-Festplatte von der Rückseite zugänglich
Lithiumbatterie der Systemuhr von der Rückseite zugänglich
ausklappbare Klemmhebel zur schnellen Installation ohne lose Teile
Schutzart Frontseite IP 65, Rückseite IP 20
Betriebstemperaturbereich 0…55 °C
Fronttableau TFT-Display in fünf Größen

– 5,7-Zoll-Display 640 x 480

– 6,5-Zoll-Display 640 x 480

– 12-Zoll-Display 800 x 600

– 15-Zoll-Display 1024 x 768

– 19-Zoll-Display 1280 x 1024
Frontfolie in fünf Varianten

– nur Display

– Funktionstasten und 10 SPS-Sondertasten mit LED

– numerische Tastatur und 10 SPS-Sondertasten mit LED

– alphanumerische PC-Tastatur im US-Layout und 10 SPS-Sondertasten mit LED

– alphanumerische PC-Tastatur im US-Layout und 16 seitliche SPS-Sondertasten mit LED
Beschriftung der Sondertasten durch Einschubfolien
Leistungsmerkmale | Prozessor Intel® Atom™ 1,1 GHz
3½-Zoll-Motherboard für Intel® Atom™
1 Mini-PCI-Slot frei für ab Werk eingebaute Karten
1 GB DDR2RAM
On-Board-Grafikadapter, Intel® GMA 500, DVI-D-Anschluss
On-Board-Dual-Ethernet-Adapter mit 2 x 10/100/1000BASE-T-Anschluss
64-MB-Compact-Flash, Typ I, erweiterter Temperaturbereich
4 USB-2.0-Ports
24-V-DC-Netzteil
Betriebssystem Microsoft Windows CE, englisch
Optionen | CP62xx-0020
C9900-C536 | Prozessor Intel® Atom™ 1,6 GHz, statt Intel® Atom™ 1,1 GHz
C9900-T902 | Touchscreen-Stift mit Wandhalter
C9900-E159 | serielle Schnittstelle COM2 RS232, galvanische Trennung, Überspannungsschutz, in der Front eines Industrie-PCs C69xx oder auf der Rückseite eines CP62xx, D-Sub, 9-polig, nicht möglich zusammen mit einer Feldbuskarte
C9900-E188 | serielle Schnittstelle COM2 RS485, galvanische Trennung, Überspannungsschutz, in der Front eines Industrie-PCs C69xx oder auf der Rückseite eines CP62xx, D-Sub, 9-polig, nicht möglich zusammen mit einer Feldbuskarte Konfiguration als Endpunkt ohne Echo: Echo off, Auto send on, Always send off, Auto receive on, Always receive off, Terminierung on
C9900-E189 | serielle Schnittstelle COM2 RS422, galvanische Trennung, Überspannungsschutz, in der Front eines Industrie-PCs C692x, oder auf der Rückseite eines CP62xx, D-Sub 9 polig, nicht möglich zusammen mit einer Feldbuskarte; Konfiguration als Vollduplex-Endpunkt: Echo on, Auto send off, Always send on, Auto receive off, Always receive on, Terminierung on
C9900-R230 | Speichermodul NOVRAM zur ausfallsicheren Speicherung von Prozessdaten, 128 kB, Mini-PCI-Steckkarte
C9900-R231 | Speichermodul NOVRAM zur ausfallsicheren Speicherung von Prozessdaten, 256 kB, Mini-PCI-Steckkarte
C9900-R232 | Speichermodul NOVRAM zur ausfallsicheren Speicherung von Prozessdaten, 512 kB, Mini-PCI-Steckkarte
C9900-H148 | Festplatte, 2½ Zoll, 40 GB, statt 64-MB-Compact-Flash-Karte, erfordert Windows XP Embedded oder Windows XP Professional
C9900-H504 | 2-GB-Compact-Flash-Karte, Typ I, erweiterter Temperaturbereich, statt 64-MB-Compact-Flash-Karte
C9900-H505 | 4-GB-Compact-Flash-Karte, Typ I, erweiterter Temperaturbereich, statt 64-MB-Compact-Flash-Karte
C9900-H506 | 8-GB-Compact-Flash-Karte, Typ I, erweiterter Temperaturbereich, statt 64-MB-Compact-Flash-Karte
C9900-H507 | 16-GB-Compact-Flash-Karte, Typ I, erweiterter Temperaturbereich, statt 64-MB-Compact-Flash-Karte
C9900-D174 | 2 Slots für Compact-Flash-Karten, statt 1 Slot für eine 2½-Zoll-Festplatte und 1 Slot für Compact-Flash
C9900-H515 | 2-GB-Compact-Flash-Karte, Typ I, erweiterter Temperaturbereich
C9900-H516 | 4-GB-Compact-Flash-Karte, Typ I, erweiterter Temperaturbereich
C9900-H517 | 8-GB-Compact-Flash-Karte, Typ I, erweiterter Temperaturbereich
C9900-H518 | 16-GB-Compact-Flash-Karte, Typ I, erweiterter Temperaturbereich
C9900-S309 | Microsoft-Windows-XP-Embedded-Image, Anpassung (Tagespauschale)
C9900-S326-0031 | Microsoft-Windows-XP-Embedded-Image, deutsch, benötigt mindestens 1 GB Compact-Flash, statt Windows CE, englisch
C9900-S326-0033 | Microsoft-Windows-XP-Embedded-Image, englisch, benötigt mindestens 1 GB Compact-Flash, statt Windows CE, englisch
C9900-S701 | TwinCAT-PLC-Runtime für Microsoft Windows CE
C9900-S702 | TwinCAT-NC-PTP-Runtime für Microsoft Windows CE
C9900-S705 | TwinCAT-NC-I-Runtime für Microsoft Windows CE
C9900-S370 | Microsoft Windows XP Professional, deutsch, statt Microsoft Windows CE, englisch
C9900-S371 | Microsoft Windows XP Professional, englisch, statt Microsoft Windows CE, englisch
CP62xx-0020 | „Economy“-Einbau-Panel-PCs
CP6207-0000-0020 | 5,7-Zoll-Display 640 x 480 ohne Tasten, ohne Festplattenslot
CP6207-0001-0020 | 5,7-Zoll-Display 640 x 480 ohne Tasten, ohne Festplattenslot, Touchscreen
CP6209-0000-0020 | 6,5-Zoll-Display 640 x 480 ohne Tasten, ohne Festplattenslot
CP6209-0001-0020 | 6,5-Zoll-Display 640 x 480 ohne Tasten, ohne Festplattenslot, Touchscreen
CP6219-0000-0020 | 6,5-Zoll-Display 640 x 480 Funktionstasten, ohne Festplattenslot
CP6219-0001-0020 | 6,5-Zoll-Display 640 x 480 Funktionstasten, ohne Festplattenslot, Touchscreen
CP6229-0000-0020 | 6,5-Zoll-Display 640 x 480 numerische Tastatur, ohne Festplattenslot
CP6229-0001-0020 | 6,5-Zoll-Display 640 x 480 numerische Tastatur, ohne Festplattenslot, Touchscreen
CP6201-0000-0020 | 12-Zoll-Display 800 x 600 ohne Tasten
CP6201-0001-0020 | 12-Zoll-Display 800 x 600 ohne Tasten, Touchscreen
CP6201-0020-0020 | 12-Zoll-Display 800 x 600 ohne Tasten, USB-A-Buchse in der Front
CP6201-0021-0020 | 12-Zoll-Display 800 x 600 ohne Tasten, USB-A-Buchse in der Front, Touchscreen
CP6211-0000-0020 | 12-Zoll-Display 800 x 600 Funktionstasten
CP6211-0001-0020 | 12-Zoll-Display 800 x 600 Funktionstasten, Touchscreen
CP6221-0000-0020 | 12-Zoll-Display 800 x 600 numerische Tastatur
CP6221-0001-0020 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchscreen
CP6221-0002-0020 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchpad
CP6231-0000-0020 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur
CP6231-0001-0020 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchscreen
CP6231-0002-0020 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchpad
CP6202-0000-0020 | 15-Zoll-Display 1024 x 768 ohne Tasten
CP6202-0001-0020 | 15-Zoll-Display 1024 x 768 ohne Tasten, Touchscreen
CP6202-0020-0020 | 15-Zoll-Display 1024 x 768 ohne Tasten, USB-A-Buchse in der Front
CP6202-0021-0020 | 15-Zoll-Display 1024 x 768 ohne Tasten, USB-A-Buchse in der Front, Touchscreen
CP6212-0000-0020 | 15-Zoll-Display 1024 x 768 Funktionstasten
CP6212-0001-0020 | 15-Zoll-Display 1024 x 768 Funktionstasten, Touchscreen
CP6222-0000-0020 | 15-Zoll-Display 1024 x 768 numerische Tastatur
CP6222-0001-0020 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchscreen
CP6222-0002-0020 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchpad
CP6232-0000-0020 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur
CP6232-0001-0020 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchscreen
CP6232-0002-0020 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchpad
CP6242-0000-0020 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, seitliche SPS-Tasten
CP6242-0001-0020 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, seitliche SPS-Tasten, Touchscreen
CP6203-0000-0020 | 19-Zoll-Display 1280 x 1024 ohne Tasten
CP6203-0001-0020 | 19-Zoll-Display 1280 x 1024 ohne Tasten, Touchscreen
CP6203-0020-0020 | 19-Zoll-Display 1280 x 1024 ohne Tasten, USB-A-Buchse in der Front
CP6203-0021-0020 | 19-Zoll-Display 1280 x 1024 ohne Tasten, USB-A-Buchse in der Front, Touchscreen
CP6213-0000-0020 | 19-Zoll-Display 1280 x 1024 Funktionstasten
CP6213-0001-0020 | 19-Zoll-Display 1280 x 1024 Funktionstasten, Touchscreen
CP6223-0000-0020 | 19-Zoll-Display 1280 x 1024 numerische Tastatur
CP6223-0001-0020 | 19-Zoll-Display 1280 x 1024 numerische Tastatur, Touchscreen
CP6223-0002-0020 | 19-Zoll-Display 1280 x 1024 numerische Tastatur, Touchpad
CP6233-0000-0020 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur
CP6233-0001-0020 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur, Touchscreen
CP6233-0002-0020 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur, Touchpad
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PC-Serien CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx CP64xx | Einbau-Panel-PC

CP64xx

CP64xx | Einbau-Panel-PC

Der flache Einbau-Industrie-PC mit Steckkarten-Motherboard

Die Panel-PC-Serie CP64xx ist konzipiert für den Einbau in die Front eines Schaltschranks. Einbau-Control-Panel CP68xx mit DVI- und USB-Anschluss bilden die Front des Panel-PCs. Für jede Anwendung steht somit die passende Displaygröße und Tastatur zur Verfügung. Die Einbau-Industrie-PCs CP64xx stellen eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau dar, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

Der 4-Slot-Anbau-PC CP64xx ergänzt alle Typen der Einbau-Control-Panel CP68xx um einen vollwertigen Industrie-PC. Die Panel-PCs können mit 12-, 15- oder 19-Zoll-TFT-Display ausgestattet werden, als Monitor ohne Tasten oder mit Tastaturen in verschiedenen Abstufungen. Optional ist ein Touchscreen oder ein Touchpad erhältlich. Außerdem ist eine große Zahl von Erweiterungen mit elektromechanischen Tastern verfügbar. Auf der Rückwand des Control Panels wird ein kompaktes PC-Gehäuse angebracht, das mit Intel® Core™ Duo oder Core™2 Duo auf einem All-in-One-Steckkarten-Motherboard mit Passive-Backplane ausgestattet ist. Zwei freie Slots stehen zur Verfügung. Es kann ein CD/DVD-ROM- oder Multi-DVD-Laufwerk eingebaut werden, auch zum Beschreiben von Blu-ray Discs™. Zur Spannungsversorgung wird im PC ein 100 bis 240-V-AC-Full-Range-Netzteil oder ein 24-V-DC-Netzteil eingesetzt. Das Control Panel wird über DVI und USB am PC angeschlossen. Die Spannungsversorgung des Control Panels erfolgt aus dem PC heraus. Die Kabel verlaufen im PC-Gehäuse.

CP64xx Einbau-Panel-PC - Laufwerke und Steckkarten sind nach Abnehmen der Haube dank des aufklappbaren Innenchassis leicht zugänglich.

Laufwerke und Steckkarten sind nach Abnehmen der Haube dank des aufklappbaren Innenchassis leicht zugänglich.

CP64xx Einbau-Panel-PC -

Varianten | Prozessor | verfügbar
CP64xx-0030 | Intel® Celeron® M oder Intel® Pentium® M | ja
CP64xx-0040 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

CP64xx Einbau-Panel-PC - Ohne Tasten

Ohne Tasten

CP64xx Einbau-Panel-PC - Funktionstasten

Funktionstasten

CP64xx Einbau-Panel-PC - Numerische Tastatur

Numerische Tastatur

CP64xx Einbau-Panel-PC - Alphanumerische Tastatur

Alphanumerische Tastatur

CP64xx Einbau-Panel-PC - Alphanumerische Tastatur mit seitlichen SPS-Tasten

Alphanumerische Tastatur mit seitlichen SPS-Tasten

Bestellangaben | ohne Touchscreen | mit Touchscreen | mit Touchpad
Nur Display
12-Zoll-Display 800 x 600 | CP6401-0000 | CP6401-0001 |
15-Zoll-Display 1024 x 768 | CP6402-0000 | CP6402-0001 |
19-Zoll-Display 1280 x 1024 | CP6403-0000 | CP6403-0001 |
Mit Funktionstasten
12-Zoll-Display 800 x 600 | CP6411-0000 | CP6411-0001 |
15-Zoll-Display 1024 x 768 | CP6412-0000 | CP6412-0001 |
19-Zoll-Display 1280 x 1024 | CP6413-0000 | CP6413-0001 |
Numerische Tastatur
12-Zoll-Display 800 x 600 | CP6421-0000 | CP6421-0001 | CP6421-0002
15-Zoll-Display 1024 x 768 | CP6422-0000 | CP6422-0001 | CP6422-0002
19-Zoll-Display 1280 x 1024 | CP6423-0000 | CP6423-0001 | CP6423-0002
Alphanumerische Tastatur
12-Zoll-Display 800 x 600 | CP6431-0000 | CP6431-0001 | CP6431-0002
15-Zoll-Display 1024 x 768 | CP6432-0000 | CP6432-0001 | CP6432-0002
19-Zoll-Display 1280 x 1024 | CP6433-0000 | CP6433-0001 | CP6433-0002
Alphanumerische Tastatur mit 16 seitlichen SPS-Sondertasten
15-Zoll-Display 1024 x 768 | CP6442-0000 | CP6442-0001 |

Abmessungen

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen.

Abmessungen | a | b | t | A | B | C | D
Nur Display
CP6401 12"-Display | 372,2 mm | 342,2 mm | 32 mm | 358,2 mm | 328,2 mm | 9,6 mm | 8,6 mm
CP6402 15"-Display | 430,4 mm | 403 mm | 32 mm | 416,4 mm | 389 mm | 8,6 mm | 8,6 mm
CP6403 19"-Display | 508,4 mm | 463 mm | 43 mm | 494,4 mm | 449 mm | 10,8 mm | 9,3 mm
Mit Funktionstasten
CP6411 12"-Display | 372,2 mm | 342,2 mm | 32 mm | 358,2 mm | 328,2 mm | 9,6 mm | 8,6 mm
CP6412 15"-Display | 430,4 mm | 403 mm | 32 mm | 416,4 mm | 389 mm | 8,6 mm | 8,6 mm
CP6413 19"-Display | 508,4 mm | 463 mm | 43 mm | 494,4 mm | 449 mm | 10,8 mm | 9,3 mm
Numerische Tastatur
CP6421-0000 12"-Display | 414 mm | 336 mm | 32 mm | 400 mm | 322 mm | 9,2 mm | 10,2 mm
CP6421-0001 12"-Display | 414 mm | 336 mm | 32 mm | 400 mm | 322 mm | 9,2 mm | 10,2 mm
CP6421-0002 12"-Display | 444,2 mm | 336 mm | 32 mm | 430,2 mm | 322 mm | 43,4 mm | 9,4 mm
CP6422 15"-Display | 519,4 mm | 378,2 mm | 32 mm | 505,4 mm | 364,2 mm | 8,6 mm | 7,1 mm
CP6423 19"-Display | 567,4 mm | 434 mm | 43 mm | 553,4 mm | 420 mm | 15,8 mm | 19,3 mm
Alphanumerische Tastatur
CP6431-0000 12"-Display | 410,4 mm | 378,2 mm | 32 mm | 396,4 mm | 364,2 mm | 9,6 mm | 48,6 mm
CP6431-0001 12"-Display | 410,4 mm | 378,2 mm | 32 mm | 396,4 mm | 364,2 mm | 9,6 mm | 48,6 mm
CP6431-0002 12"-Display | 430,4 mm | 378,2 mm | 32 mm | 416,4 mm | 364,2 mm | 9,7 mm | 8,4 mm
CP6432 15"-Display | 489,4 mm | 418,2 mm | 32 mm | 475,4 mm | 404,2 mm | 33,4 mm | 52,4 mm
CP6433 19"-Display | 508,4 mm | 543 mm | 43 mm | 494,4 mm | 529 mm | 41,2 mm | 89,3 mm
Alphanumerische Tastatur mit 16 seitlichen SPS-Sondertasten
CP6442 15"-Display | 449,4 mm | 458 mm | 32 mm | 435,4 mm | 444 mm | 18 mm | 29,5 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PC-Serien CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx CP65xx | Einbau-Panel-PC

CP65xx

CP65xx | Einbau-Panel-PC

Der universelle Einbau-Industrie-PC mit ATX-Motherboard

Die Panel-PC-Serie CP65xx ist konzipiert für den Einbau in die Front eines Schaltschranks. Einbau-Control-Panel CP68xx mit DVI- und USB-Anschluss bilden die Front des Panel-PCs. Für jede Anwendung steht somit die passende Displaygröße und Tastatur zur Verfügung. Die Einbau-Industrie-PCs CP65xx stellen eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau dar, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

Der 7-Slot-ATX-Anbau-PC CP65xx ergänzt alle Typen der Einbau-Control-Panel CP68xx um einen vollwertigen Industrie-PC. Die Panel-PCs können mit 12-, 15- oder 19-Zoll-TFT-Display ausgestattet werden, als Monitor ohne Tasten oder mit Tastaturen in verschiedenen Abstufungen. Optional ist ein Touchscreen oder ein Touchpad erhältlich. Außerdem ist eine große Zahl von Erweiterungen mit elektromechanischen Tastern verfügbar. Auf der Rückwand des Control Panels wird ein ATX-PC-Gehäuse angebracht, das mit Intel® Core™2 Duo oder Core™2 Quad auf einem ATX-Motherboard ausgestattet ist. Drei PCI- und drei PCI-Express-Slots stehen zur Verfügung. Es kann ein CD/DVD-ROM- oder Multi-DVD-Laufwerk eingebaut werden, auch zum Beschreiben von Blu-ray Discs™. Zur Spannungsversorgung wird im PC ein 100 bis 240-V-AC-Full-Range-Netzteil oder ein 24-V-DC-Netzteil eingesetzt. Das Control Panel wird über DVI und USB am PC angeschlossen. Die Spannungsversorgung des Control Panels erfolgt aus dem PC heraus. Die Kabel verlaufen im PC-Gehäuse.

CP65xx Einbau-Panel-PC -

CP65xx Einbau-Panel-PC -

Varianten | Prozessor | verfügbar
CP65xx-0040 | Intel® Celeron® M oder Intel® Pentium® M | ja
CP65xx-0050 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja
CP65xx-0060 | Intel® Core™2 Duo oder Intel® Core™2 Quad | ab 3. Quartal 2009

CP65xx Einbau-Panel-PC - Ohne Tasten

Ohne Tasten

CP65xx Einbau-Panel-PC - Funktionstasten

Funktionstasten

CP65xx Einbau-Panel-PC - Numerische Tastatur

Numerische Tastatur

CP65xx Einbau-Panel-PC - Alphanumerische Tastatur

Alphanumerische Tastatur

CP65xx Einbau-Panel-PC - Alphanumerische Tastatur mit seitlichen SPS-Tasten

Alphanumerische Tastatur mit seitlichen SPS-Tasten

Bestellangaben | ohne Touchscreen | mit Touchscreen | mit Touchpad
Nur Display
12-Zoll-Display 800 x 600 | CP6501-0000 | CP6501-0001 |
15-Zoll-Display 1024 x 768 | CP6502-0000 | CP6502-0001 |
19-Zoll-Display 1280 x 1024 | CP6503-0000 | CP6503-0001 |
Mit Funktionstasten
12-Zoll-Display 800 x 600 | CP6511-0000 | CP6511-0001 |
15-Zoll-Display 1024 x 768 | CP6512-0000 | CP6512-0001 |
19-Zoll-Display 1280 x 1024 | CP6513-0000 | CP6513-0001 |
Numerische Tastatur
12-Zoll-Display 800 x 600 | CP6521-0000 | CP6521-0001 | CP6521-0002
15-Zoll-Display 1024 x 768 | CP6522-0000 | CP6522-0001 | CP6522-0002
19-Zoll-Display 1280 x 1024 | CP6523-0000 | CP6523-0001 | CP6523-0002
Alphanumerische Tastatur
12-Zoll-Display 800 x 600 | CP6531-0000 | CP6531-0001 | CP6531-0002
15-Zoll-Display 1024 x 768 | CP6532-0000 | CP6532-0001 | CP6532-0002
19-Zoll-Display 1280 x 1024 | CP6533-0000 | CP6533-0001 | CP6533-0002
Alphanumerische Tastatur mit 16 seitlichen SPS-Sondertasten
15-Zoll-Display 1024 x 768 | CP6542-0000 | CP6542-0001 |

Abmessungen

Die Montage des Gerätes muss mit der hier dargestellten Ausrichtung erfolgen.

Abmessungen | a | b | t | A | B | C | D
Nur Display
CP6501 12"-Display | 372,2 mm | 342,2 mm | 32 mm | 358,2 mm | 328,2 mm | 7,5 mm | 17,3 mm
CP6502 15"-Display | 430,4 mm | 403 mm | 32 mm | 416,4 mm | 389 mm | 6,5 mm | 17,3 mm
CP6503 19"-Display | 508,4 mm | 463 mm | 43 mm | 494,4 mm | 449 mm | 8,6 mm | 18 mm
Mit Funktionstasten
CP6511 12"-Display | 372,2 mm | 342,2 mm | 32 mm | 358,2 mm | 328,2 mm | 7,5 mm | 17,3 mm
CP6512 15"-Display | 430,4 mm | 403 mm | 32 mm | 416,4 mm | 389 mm | 6,5 mm | 17,3 mm
CP6513 19"-Display | 508,4 mm | 463 mm | 43 mm | 494,4 mm | 449 mm | 8,6 mm | 18 mm
Numerische Tastatur
CP6521-0000 12"-Display | 414 mm | 336 mm | 32 mm | 400 mm | 322 mm | 7 mm | 18,9 mm
CP6521-0001 12"-Display | 414 mm | 336 mm | 32 mm | 400 mm | 322 mm | 7 mm | 18,9 mm
CP6521-0002 12"-Display | 444,2 mm | 336 mm | 32 mm | 430,2 mm | 322 mm | 41,2 mm | 18,1 mm
CP6522 15"-Display | 519,4 mm | 378,2 mm | 32 mm | 505,4 mm | 364,2 mm | 6,5 mm | 15,8 mm
CP6523 19"-Display | 567,4 mm | 434 mm | 43 mm | 553,4 mm | 420 mm | 13,6 mm | 18 mm
Alphanumerische Tastatur
CP6531-0000 12"-Display | 410,4 mm | 378,2 mm | 32 mm | 396,4 mm | 364,2 mm | 7,5 mm | 57,3 mm
CP6531-0001 12"-Display | 410,4 mm | 378,2 mm | 32 mm | 396,4 mm | 364,2 mm | 7,5 mm | 57,3 mm
CP6531-0002 12"-Display | 430,4 mm | 378,2 mm | 32 mm | 416,4 mm | 364,2 mm | 7,5 mm | 17 mm
CP6532 15"-Display | 489,4 mm | 418,2 mm | 32 mm | 475,4 mm | 404,2 mm | 31,3 mm | 61 mm
CP6533 19"-Display | 508,4 mm | 543 mm | 43 mm | 494,4 mm | 529 mm | 39 mm | 98 mm
Alphanumerische Tastatur mit 16 seitlichen SPS-Sondertasten
CP6542 15"-Display | 449,4 mm | 458 mm | 32 mm | 435,4 mm | 444 mm | 17 mm | 38 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Einbau-Control-Panel CP6xxx CP66xx | „Economy“-Einbau-Control-Panel mit Ethernet-Anschluss

CP66xx
CP66xx „Economy“-Einbau-Control-Panel mit Ethernet-Anschluss

CP66xx | „Economy“-Einbau-Control-Panel mit Ethernet-Anschluss

CP66xx
„Economy“-Einbau-Control-Panel Maßzeichnungen
Ausstattung TFT-Display in vier Größen

– 5,7-Zoll-Display 640 x 480

– 6,5-Zoll-Display 640 x 480

– 12-Zoll-Display 800 x 600

– 15-Zoll-Display 1024 x 768
Aluminiumfront mit Stahlblechhaube, Frontseite IP 65, Rückseite IP 20
Frontfolie in vier Varianten

– nur Display

– Funktionstasten und 10 SPS-Sondertasten mit LED

– numerische Tastatur und 10 SPS-Sondertasten mit LED

– alphanumerische PC-Tastatur im US-Layout und 10 SPS-Sondertasten mit LED
integrierter PC, 3½-Zoll-Motherboard für Intel®-IXP-Prozessor mit XScale®-Technologie
Intel® IXP420 mit XScale®-Technologie, 533 MHz Taktfrequenz
128 MB On-Board-RAM
32 MB On-Board-Flash
Slot für 1 Compact-Flash von der Rückseite zugänglich
Lithiumbatterie der Systemuhr von der Rückseite zugänglich
On-Board-Grafikadapter, Grafikchip SM501 (max. Auflösung 1280 x 1024)
1 Mini-PCI-Slot, z. B. für Feldbusinterfacekarten
2-Port-USB-2.0-Schnittstelle
2 RJ-45-Ethernet-Anschlüsse 10/100 MBit
1 RS232-Schnittstelle, D-Sub, 9-polig
alle Anschlüsse unten auf der Rückseite
24-V-Stromversorgung
Betriebstemperaturbereich 0…55 °C
ausklappbare Klemmhebel zur schnellen Installation ohne lose Teile
Betriebssystem Microsoft Windows CE, englisch
Optionen Touchscreen-Stift mit Wandhalter
Tastererweiterungen mit elektromechanischen Schaltern und Tastern
Compact-Flash-Karte
1 Mini-PCI-Slot für ab Werk eingebaute Karten mit Feldbusinterface, Ethernet-Port oder NOVRAM
TwinCAT-Runtime für Windows CE
Wandeinbaurahmen zur Gebäudeinstallation
CP66xx „Economy“-Einbau-Control-Panel mit Ethernet-Anschluss - Ohne Tasten

Ohne Tasten

CP66xx „Economy“-Einbau-Control-Panel mit Ethernet-Anschluss - Funktionstasten

Funktionstasten

CP66xx „Economy“-Einbau-Control-Panel mit Ethernet-Anschluss - Numerische Tastatur

Numerische Tastatur

CP66xx „Economy“-Einbau-Control-Panel mit Ethernet-Anschluss - Alphanumerische Tastatur

Alphanumerische Tastatur

CP66xx | „Economy“-Einbau-Control-Panel mit Ethernet-Anschluss | Gewicht | Leistungs- aufnahme
CP6607-0000 | 5,7-Zoll-Display 640 x 480 ohne Tasten | 1,5 kg |
CP6607-0001 | 5,7-Zoll-Display 640 x 480 ohne Tasten, Touchscreen | 1,5 kg |
CP6608-0000 | 5,7-Zoll-Display 640 x 480 ohne Tasten, ohne Compact-Flash-Slot | 1,1 kg | 12 W
CP6608-0001 | 5,7-Zoll-Display 640 x 480 ohne Tasten, ohne Compact-Flash-Slot, Touchscreen | 1,1 kg | 12 W
CP6609-0000 | 6,5-Zoll-Display 640 x 480 ohne Tasten | 1,6 kg | 15 W
CP6609-0001 | 6,5-Zoll-Display 640 x 480 ohne Tasten, Touchscreen | 1,6 kg | 15 W
CP6619-0000 | 6,5-Zoll-Display 640 x 480 Funktionstasten | 1,9 kg | 15 W
CP6619-0001 | 6,5-Zoll-Display 640 x 480 Funktionstasten, Touchscreen | 1,9 kg | 15 W
CP6629-0000 | 6,5-Zoll-Display 640 x 480 numerische Tastatur | 2,3 kg | 15 W
CP6629-0001 | 6,5-Zoll-Display 640 x 480 numerische Tastatur, Touchscreen | 2,3 kg | 15 W
CP6601-0000 | 12-Zoll-Display 800 x 600 ohne Tasten | 3,6 kg | 19 W
CP6601-0001 | 12-Zoll-Display 800 x 600 ohne Tasten, Touchscreen | 3,6 kg | 19 W
CP6601-0020 | 12-Zoll-Display 800 x 600 ohne Tasten, USB-A-Buchse in der Front | 3,7 kg | 19 W
CP6601-0021 | 12-Zoll-Display 800 x 600 ohne Tasten, USB-A-Buchse in der Front, Touchscreen | 3,7 kg | 19 W
CP6611-0000 | 12-Zoll-Display 800 x 600 Funktionstasten | 4,8 kg | 19 W
CP6611-0001 | 12-Zoll-Display 800 x 600 Funktionstasten, Touchscreen | 4,8 kg | 19 W
CP6621-0000 | 12-Zoll-Display 800 x 600 numerische Tastatur | 5,5 kg | 19 W
CP6621-0001 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchscreen | 5,5 kg | 19 W
CP6621-0002 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchpad | 5,7 kg | 19 W
CP6631-0000 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur | 5,7 kg | 19 W
CP6631-0001 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchscreen | 5,7 kg | 19 W
CP6631-0002 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchpad | 5,7 kg | 19 W
CP6602-0000 | 15-Zoll-Display 1024 x 768 ohne Tasten | 5,0 kg | 30 W
CP6602-0001 | 15-Zoll-Display 1024 x 768 ohne Tasten, Touchscreen | 5,0 kg | 30 W
CP6602-0020 | 15-Zoll-Display 1024 x 768 ohne Tasten, USB-A-Buchse in der Front | 5,1 kg | 30 W
CP6602-0021 | 15-Zoll-Display 1024 x 768 ohne Tasten, USB-A-Buchse in der Front, Touchscreen | 5,1 kg | 30 W
CP6612-0000 | 15-Zoll-Display 1024 x 768 Funktionstasten | 6,5 kg | 30 W
CP6612-0001 | 15-Zoll-Display 1024 x 768 Funktionstasten, Touchscreen | 6,5 kg | 30 W
CP6622-0000 | 15-Zoll-Display 1024 x 768 numerische Tastatur | 7,2 kg | 30 W
CP6622-0001 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchscreen | 7,2 kg | 30 W
CP6622-0002 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchpad | 7,2 kg | 30 W
CP6632-0000 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur | 7,3 kg | 30 W
CP6632-0001 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchscreen | 7,3 kg | 30 W
CP6632-0002 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchpad | 7,3 kg | 30 W
Produktankündigung
 voraussichtliche Markteinführung CP6607 im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PC-Serien CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx CP67xx | Einbau-Panel-PC

CP67xx

CP67xx | Einbau-Panel-PC

Der kompakte Einbau-Industrie-PC

Die Einbau-Panel-PC-Serie CP67xx ist konzipiert für den Einbau in die Front eines Schaltschranks oder Steuergehäuses. CP67xx verbinden das Beckhoff-Control-Panel-Design mit modernster Industrie-PC-Technik. Für jede Anwendung steht die passende Displaygröße und Tastatur zur Verfügung.

Die Einbau-Industrie-PCs CP67xx stellen mit ihrem hochintegrierten Beckhoff Motherboard eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau dar, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows CE oder Windows XP Embedded. Der PC kann mit 6,5-, 12-, 15- oder 19-Zoll-LC-Display ausgestattet werden, als Monitor ohne Tasten oder mit Tastaturen in verschiedenen Abstufungen. Optional ist ein Touchscreen oder ein Touchpad erhältlich. Außerdem steht eine große Zahl von Tastererweiterungen zur Verfügung.

Ausgestattet mit einem AMD-LX800-Prozessor, 500 MHz und 64 MB Compact-Flash enthält ein CP67xx-Panel-PC keine rotierenden Bauteile. In jeder Konfiguration sind die Panel-PCs dieser Baureihe für eine Umgebungstemperatur von 0 bis 55 °C spezifiziert. Die Kühlung erfolgt direkt über die Control-Panel-Rückwand, ein Lüfter ist nicht notwendig.

Die CP67xx werden mit einem 24-V-Netzteil geliefert. Der Panel-PC wird in der Grundausstattung mit einer CF-Karte bis zu 8 GB angeboten. Darauf lässt sich Windows XP Embedded oder Windows CE installieren. Die Compact-Flash-Karte sowie die Lithiumbatterie der Systemuhr sind von der Rückseite zugänglich.

Durch die beiden unabhängigen Ethernet-Schnittstellen sind die CP67xx ideal geeignet für den Einsatz als kompakte Zentraleinheit einer EtherCAT-Steuerung. Einer der 100-MBit-Ethernet-Ports bietet die optimale Performance für alle Aufgaben der EtherCAT-Steuerung, der zweite steht für den Anschluss eines übergeordneten Netzwerks oder für weitere Automatisierungsaufgaben zur Verfügung. NOVRAM zur ausfallsicheren Datenspeicherung kann optional bestückt werden.

Varianten | Prozessor | verfügbar
CP67xx-0020 | AMD-LX800-Prozessor | ja
CP67xx Einbau-Panel-PC - Ohne Tasten

Ohne Tasten

CP67xx Einbau-Panel-PC - Funktionstasten

Funktionstasten

CP67xx Einbau-Panel-PC - Numerische Tastatur

Numerische Tastatur

CP67xx Einbau-Panel-PC - Alphanumerische Tastatur

Alphanumerische Tastatur

Bestellangaben | ohne Touchscreen | mit Touchscreen | mit Touchpad
Nur Display
6,5-Zoll-Display 640 x 480 | CP6709-0000 | CP6709-0001 |
12-Zoll-Display 800 x 600 | CP6701-0000 | CP6701-0001 |
15-Zoll-Display 1024 x 768 | CP6702-0000 | CP6702-0001 |
19-Zoll-Display 1280 x 1024 | CP6703-0000 | CP6703-0001 |
Mit Funktionstasten
6,5-Zoll-Display 640 x 480 | CP6719-0000 | CP6719-0001 |
12-Zoll-Display 800 x 600 | CP6711-0000 | CP6711-0001 |
15-Zoll-Display 1024 x 768 | CP6712-0000 | CP6712-0001 |
19-Zoll-Display 1280 x 1024 | CP6713-0000 | CP6713-0001 |
Numerische Tastatur
6,5-Zoll-Display 640 x 480 | CP6729-0000 | CP6729-0001 |
12-Zoll-Display 800 x 600 | CP6721-0000 | CP6721-0001 | CP6721-0002
15-Zoll-Display 1024 x 768 | CP6722-0000 | CP6722-0001 | CP6722-0002
19-Zoll-Display 1280 x 1024 | CP6723-0000 | CP6723-0001 | CP6723-0002
Alphanumerische Tastatur
12-Zoll-Display 800 x 600 | CP6731-0000 | CP6731-0001 | CP6731-0002
15-Zoll-Display 1024 x 768 | CP6732-0000 | CP6732-0001 | CP6732-0002
19-Zoll-Display 1280 x 1024 | CP6733-0000 | CP6733-0001 | CP6733-0002

Abmessungen

Die Montage des Gerätes muss mit der in der Rückansicht dargestellten Ausrichtung erfolgen.

Abmessungen | a | b | t | A | B | C | D | E | F
Nur Display
CP6709 6,5"-Display | 272,3 mm | 181 mm | 42 mm | 258,3 mm | 167 mm | 12 mm | 27 mm | 49 mm | 108 mm
CP6701 12"-Display | 372,2 mm | 342,2 mm | 32 mm | 358,2 mm | 328,2 mm | 12 mm | 80 mm | 20 mm | 50 mm
CP6702 15"-Display | 430,4 mm | 403 mm | 32 mm | 416,4 mm | 389 mm | 10 mm | 80 mm | 25 mm | 50 mm
CP6703 19"-Display | 508,4 mm | 463 mm | 43 mm | 494,4 mm | 449 mm | 12 mm | 80 mm | 22 mm | 50 mm
Mit Funktionstasten
CP6719 6,5"-Display | 272,3 mm | 221 mm | 42 mm | 258,3 mm | 207 mm | 12 mm | 27 mm | 50 mm | 108 mm
CP6711 12"-Display | 372,2 mm | 342,2 mm | 32 mm | 358,2 mm | 328,2 mm | 10 mm | 80 mm | 20 mm | 50 mm
CP6712 15"-Display | 430,4 mm | 403 mm | 32 mm | 416,4 mm | 389 mm | 10 mm | 80 mm | 25 mm | 50 mm
CP6713 19"-Display | 508,4 mm | 463 mm | 43 mm | 494,4 mm | 449 mm | 12 mm | 80 mm | 20 mm | 50 mm
Numerische Tastatur
CP6729 6,5"-Display | 340,4 mm | 221 mm | 42 mm | 326,4 mm | 207 mm | 12 mm | 50 mm | 20 mm | 80 mm
CP6721-0000 12"-Display | 414 mm | 336 mm | 32 mm | 400 mm | 322 mm | 10 mm | 80 mm | 22 mm | 50 mm
CP6721-0001 12"-Display | 414 mm | 336 mm | 32 mm | 400 mm | 322 mm | 10 mm | 80 mm | 22 mm | 50 mm
CP6721-0002 12"-Display | 444,2 mm | 336 mm | 32 mm | 430,2 mm | 322 mm | 45 mm | 80 mm | 22 mm | 50 mm
CP6722 15"-Display | 519,4 mm | 378,2 mm | 32 mm | 505,4 mm | 364,2 mm | 10 mm | 80 mm | 15 mm | 50 mm
CP6723 19"-Display | 567,4 mm | 434 mm | 43 mm | 553,4 mm | 420 mm | 17 mm | 80 mm | 30 mm | 50 mm
Alphanumerische Tastatur
CP6731-0000 12"-Display | 410,4 mm | 378,2 mm | 32 mm | 396,4 mm | 364,2 mm | 10 mm | 80 mm | 60 mm | 50 mm
CP6731-0001 12"-Display | 410,4 mm | 378,2 mm | 32 mm | 396,4 mm | 364,2 m | 10 mm | 80 mm | 60 mm | 50 mm
CP6731-0002 12"-Display | 430,4 mm | 378,2 mm | 32 mm | 416,4 mm | 364,2 mm | 10 mm | 80 mm | 20 mm | 50 mm
CP6732 15"-Display | 489,4 mm | 418,2 mm | 32 mm | 475,4 mm | 404,2 mm | 35 mm | 80 mm | 70 mm | 50 mm
CP6733 19"-Display | 508,4 mm | 543 mm | 43 mm | 494,4 mm | 529 mm | 42 mm | 80 mm | 100 mm | 50 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Control Panel CP68xx | Einbau-Control-Panel mit DVI/USB-Anschluss

CP68xx
CP68xx Einbau-Control-Panel mit DVI/USB-Anschluss

CP68xx | Einbau-Control-Panel mit DVI/USB-Anschluss

CP68xx
Einbau-Control-Panel Maßzeichnungen
Ausstattung TFT-Display in vier Größen

– 6,5-Zoll-Display 640 x 480

– 12-Zoll-Display 800 x 600

– 15-Zoll-Display 1024 x 768

– 19-Zoll-Display 1280 x 1024
Aluminiumgehäuse, Frontseite IP 65, Rückseite IP 20
Frontfolie in fünf Varianten

– nur Display

– Funktionstasten und 10 SPS-Sondertasten mit LED

– numerische Tastatur und 10 SPS-Sondertasten mit LED

– alphanumerische PC-Tastatur im US-Layout und 10 SPS-Sondertasten mit LED

– alphanumerische PC-Tastatur im US-Layout und 16 seitliche SPS-Sondertasten mit LED
Beschriftung der Sondertasten durch Einschubfolien
integriertes DVI/USB-Interface
Anschluss über 3 Steckverbinder für DVI, USB und 24-V-Stromversorgung in der Rückwand
2-Port-USB-Schnittstelle in der Control-Panel-Rückwand
Betriebstemperaturbereich 0…55 °C
ausklappbare Klemmhebel zur schnellen Installation ohne lose Teile
Optionen Touchscreen-Stift mit Wandhalter
Tastererweiterungen mit elektromechanischen Schaltern und Tastern
Platte zur Montage eines CX1010, CX1020, CX1030 oder CX9000/CX9010 hinter einem Einbau-Control-Panel CP68xx mit 6,5-, 10-, 12- oder 15-Zoll-Display, nur zusammen mit einem Control Panel bestellbar
CP68xx Einbau-Control-Panel mit DVI/USB-Anschluss - Ohne Tasten

Ohne Tasten

CP68xx Einbau-Control-Panel mit DVI/USB-Anschluss - Funktionstasten

Funktionstasten

CP68xx Einbau-Control-Panel mit DVI/USB-Anschluss - Numerische Tastatur

Numerische Tastatur

CP68xx Einbau-Control-Panel mit DVI/USB-Anschluss - Alphanumerische Tastatur

Alphanumerische Tastatur

CP68xx Einbau-Control-Panel mit DVI/USB-Anschluss - Alphanumerische Tastatur mit seitlichen SPS-Tasten

Alphanumerische Tastatur mit seitlichen SPS-Tasten

CP68xx | Einbau-Control-Panel mit DVI/USB-Anschluss | Gewicht | Leistungs- aufnahme
CP6809-0000 | 6,5-Zoll-Display 640 x 480 ohne Tasten | 1,9 kg | 10 W
CP6809-0001 | 6,5-Zoll-Display 640 x 480 ohne Tasten, Touchscreen | 1,9 kg | 10 W
CP6819-0000 | 6,5-Zoll-Display 640 x 480 Funktionstasten | 2,2 kg | 10 W
CP6819-0001 | 6,5-Zoll-Display 640 x 480 Funktionstasten, Touchscreen | 2,2 kg | 10 W
CP6829-0000 | 6,5-Zoll-Display 640 x 480 numerische Tastatur | 2,7 kg | 10 W
CP6829-0001 | 6,5-Zoll-Display 640 x 480 numerische Tastatur, Touchscreen | 2,7 kg | 10 W
CP6801-0000 | 12-Zoll-Display 800 x 600 ohne Tasten | 4,4 kg | 14 W
CP6801-0001 | 12-Zoll-Display 800 x 600 ohne Tasten, Touchscreen | 4,5 kg | 14 W
CP6801-0010 | 12-Zoll-Display 800 x 600 ohne Tasten, USB-Buchse in der Front | 4,4 kg | 14 W
CP6801-0011 | 12-Zoll-Display 800 x 600 ohne Tasten, USB-Buchse in der Front, Touchscreen | 4,5 kg | 14 W
CP6811-0000 | 12-Zoll-Display 800 x 600 Funktionstasten | 4,4 kg | 14 W
CP6811-0001 | 12-Zoll-Display 800 x 600 Funktionstasten, Touchscreen | 4,4 kg | 14 W
CP6821-0000 | 12-Zoll-Display 800 x 600 numerische Tastatur | 4,8 kg | 14 W
CP6821-0001 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchscreen | 4,9 kg | 14 W
CP6821-0002 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchpad | 5,1 kg | 14 W
CP6831-0000 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur | 5,3 kg | 14 W
CP6831-0001 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchscreen | 5,3 kg | 14 W
CP6831-0002 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchpad | 5,4 kg | 14 W
CP6802-0000 | 15-Zoll-Display 1024 x 768 ohne Tasten | 5,7 kg | 25 W
CP6802-0001 | 15-Zoll-Display 1024 x 768 ohne Tasten, Touchscreen | 5,9 kg | 25 W
CP6802-0010 | 15-Zoll-Display 1024 x 768 ohne Tasten, USB-Buchse in der Front | 5,7 kg | 25 W
CP6802-0011 | 15-Zoll-Display 1024 x 768 ohne Tasten, USB-Buchse in der Front, Touchscreen | 5,9 kg | 25 W
CP6812-0000 | 15-Zoll-Display 1024 x 768 Funktionstasten | 5,7 kg | 25 W
CP6812-0001 | 15-Zoll-Display 1024 x 768 Funktionstasten, Touchscreen | 6,0 kg | 25 W
CP6822-0000 | 15-Zoll-Display 1024 x 768 numerische Tastatur | 6,4 kg | 25 W
CP6822-0001 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchscreen | 6,6 kg | 25 W
CP6822-0002 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchpad | 6,4 kg | 25 W
CP6832-0000 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur | 6,7 kg | 25 W
CP6832-0001 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchscreen | 6,9 kg | 25 W
CP6832-0002 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchpad | 6,7 kg | 25 W
CP6842-0000 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, seitliche SPS-Tasten | 7,4 kg | 25 W
CP6842-0001 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, seitliche SPS-Tasten, Touchscreen | 7,4 kg | 25 W
CP6803-0000 | 19-Zoll-Display 1280 x 1024 ohne Tasten | 9,7 kg | 32 W
CP6803-0001 | 19-Zoll-Display 1280 x 1024 ohne Tasten, Touchscreen | 9,6 kg | 32 W
CP6803-0010 | 19-Zoll-Display 1280 x 1024 ohne Tasten, USB-Buchse in der Front | 9,7 kg | 32 W
CP6803-0011 | 19-Zoll-Display 1280 x 1024 ohne Tasten, USB-Buchse in der Front, Touchscreen | 9,5 kg | 32 W
CP6813-0000 | 19-Zoll-Display 1280 x 1024 Funktionstasten | 9,7 kg | 32 W
CP6813-0001 | 19-Zoll-Display 1280 x 1024 Funktionstasten, Touchscreen | 9,5 kg | 32 W
CP6823-0000 | 19-Zoll-Display 1280 x 1024 numerische Tastatur | 10,1 kg | 32 W
CP6823-0001 | 19-Zoll-Display 1280 x 1024 numerische Tastatur, Touchscreen | 10,0 kg | 32 W
CP6823-0002 | 19-Zoll-Display 1280 x 1024 numerische Tastatur, Touchpad | 10,1 kg | 32 W
CP6833-0000 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur | 11,1 kg | 32 W
CP6833-0001 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur, Touchscreen | 11,0 kg | 32 W
CP6833-0002 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur, Touchpad | 11,1 kg | 32 W
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Einbau-Control-Panel CP6xxx CP69xx | „Economy“-Einbau-Control-Panel mit DVI/USB-Extended-Anschluss

CP69xx
CP69xx „Economy“-Einbau-Control-Panel mit DVI/USB-Extended-Anschluss

CP69xx | „Economy“-Einbau-Control-Panel mit DVI/USB-Extended-Anschluss

CP69xx
„Economy“-Einbau-Control-Panel Maßzeichnungen
Ausstattung TFT-Display in sechs Größen

– 5,7-Zoll-Display 640 x 480

– 6,5-Zoll-Display 640 x 480

– 12-Zoll-Display 800 x 600

– 15-Zoll-Display 1024 x 768

– 19-Zoll-Display 1280 x 1024

– 24-Zoll-Display 1920 x 1200
Aluminiumfront mit Stahlblechhaube, Frontseite IP 65, Rückseite IP 20
Frontfolie in fünf Varianten

– nur Display

– Funktionstasten und 10 SPS-Sondertasten mit LED

– numerische Tastatur und 10 SPS-Sondertasten mit LED

– alphanumerische PC-Tastatur im US-Layout und 10 SPS-Sondertasten mit LED

– alphanumerische PC-Tastatur im US-Layout und 16 seitliche SPS-Sondertasten mit LED
integrierte DVI/USB-Extension-Technologie

– DVI-E und USB-E ermöglichen das Absetzen des Panels bis zu 50 m vom PC.

– DVI-E-Eingang kompatibel zum Standard-DVI-Ausgang eines PCs
USB-Eingang zum direkten Anschluss an den Standard-USB-Ausgang eines PCs bei Entfernungen bis zu 5 m
alle Anschlüsse unten auf der Rückseite
24-V-Stromversorgung
Betriebstemperaturbereich 0…55 °C
ausklappbare Klemmhebel zur schnellen Installation ohne lose Teile
Optionen Touchscreen-Stift mit Wandhalter
Tastererweiterungen mit elektromechanischen Schaltern und Tastern
Anschlusskit bis 50 m Länge
Wandeinbaurahmen zur Gebäudeinstallation
CP69xx „Economy“-Einbau-Control-Panel mit DVI/USB-Extended-Anschluss -

CP69xx „Economy“-Einbau-Control-Panel mit DVI/USB-Extended-Anschluss -

CP69xx „Economy“-Einbau-Control-Panel mit DVI/USB-Extended-Anschluss - Ohne Tasten

Ohne Tasten

CP69xx „Economy“-Einbau-Control-Panel mit DVI/USB-Extended-Anschluss - Funktionstasten

Funktionstasten

CP69xx „Economy“-Einbau-Control-Panel mit DVI/USB-Extended-Anschluss - Numerische Tastatur

Numerische Tastatur

CP69xx „Economy“-Einbau-Control-Panel mit DVI/USB-Extended-Anschluss - Alphanumerische Tastatur

Alphanumerische Tastatur

CP69xx „Economy“-Einbau-Control-Panel mit DVI/USB-Extended-Anschluss - Alphanumerische Tastatur mit seitlichen SPS-Tasten

Alphanumerische Tastatur mit seitlichen SPS-Tasten

CP69xx | „Economy“-Einbau-Control-Panel mit DVI/USB-Extended-Anschluss | Gewicht | Leistungs- aufnahme
CP6907-0000 | 5,7-Zoll-Display 640 x 480 ohne Tasten | 1,2 kg |
CP6907-0001 | 5,7-Zoll-Display 640 x 480 ohne Tasten, Touchscreen | 1,2 kg |
CP6909-0000 | 6,5-Zoll-Display 640 x 480 ohne Tasten | 1,6 kg | 10 W
CP6909-0001 | 6,5-Zoll-Display 640 x 480 ohne Tasten, Touchscreen | 1,6 kg | 10 W
CP6919-0000 | 6,5-Zoll-Display 640 x 480 Funktionstasten | 1,9 kg | 10 W
CP6919-0001 | 6,5-Zoll-Display 640 x 480 Funktionstasten, Touchscreen | 1,9 kg | 10 W
CP6929-0000 | 6,5-Zoll-Display 640 x 480 numerische Tastatur | 2,3 kg | 10 W
CP6929-0001 | 6,5-Zoll-Display 640 x 480 numerische Tastatur, Touchscreen | 2,3 kg | 10 W
CP6901-0000 | 12-Zoll-Display 800 x 600 ohne Tasten | 3,6 kg | 14 W
CP6901-0001 | 12-Zoll-Display 800 x 600 ohne Tasten, Touchscreen | 3,6 kg | 14 W
CP6901-0020 | 12-Zoll-Display 800 x 600 ohne Tasten, USB-A-Buchse in der Front | 3,7 kg | 14 W
CP6901-0021 | 12-Zoll-Display 800 x 600 ohne Tasten, USB-A-Buchse in der Front, Touchscreen | 3,7 kg | 14 W
CP6911-0000 | 12-Zoll-Display 800 x 600 Funktionstasten | 4,8 kg | 14 W
CP6911-0001 | 12-Zoll-Display 800 x 600 Funktionstasten, Touchscreen | 4,8 kg | 14 W
CP6921-0000 | 12-Zoll-Display 800 x 600 numerische Tastatur | 5,5 kg | 14 W
CP6921-0001 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchscreen | 5,5 kg | 14 W
CP6921-0002 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchpad | 5,7 kg | 14 W
CP6931-0000 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur | 5,7 kg | 14 W
CP6931-0001 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchscreen | 5,7 kg | 14 W
CP6931-0002 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchpad | 5,7 kg | 14 W
CP6902-0000 | 15-Zoll-Display 1024 x 768 ohne Tasten | 5,0 kg | 25 W
CP6902-0001 | 15-Zoll-Display 1024 x 768 ohne Tasten, Touchscreen | 5,0 kg | 25 W
CP6902-0020 | 15-Zoll-Display 1024 x 768 ohne Tasten, USB-A-Buchse in der Front | 5,1 kg | 25 W
CP6902-0021 | 15-Zoll-Display 1024 x 768 ohne Tasten, USB-A-Buchse in der Front, Touchscreen | 5,1 kg | 25 W
CP6912-0000 | 15-Zoll-Display 1024 x 768 Funktionstasten | 6,5 kg | 25 W
CP6912-0001 | 15-Zoll-Display 1024 x 768 Funktionstasten, Touchscreen | 6,5 kg | 25 W
CP6922-0000 | 15-Zoll-Display 1024 x 768 numerische Tastatur | 7,2 kg | 25 W
CP6922-0001 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchscreen | 7,2 kg | 25 W
CP6922-0002 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchpad | 7,2 kg | 25 W
CP6932-0000 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur | 7,3 kg | 25 W
CP6932-0001 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchscreen | 7,3 kg | 25 W
CP6932-0002 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchpad | 7,3 kg | 25 W
CP6942-0000 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, seitliche SPS-Tasten | 7,8 kg | 25 W
CP6942-0001 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, seitliche SPS-Tasten, Touchscreen | 7,8 kg | 25 W
CP6903-0000 | 19-Zoll-Display 1280 x 1024 ohne Tasten | 7,7 kg | 32 W
CP6903-0001 | 19-Zoll-Display 1280 x 1024 ohne Tasten, Touchscreen | 7,7 kg | 32 W
CP6903-0020 | 19-Zoll-Display 1280 x 1024 ohne Tasten, USB-A-Buchse in der Front | 7,8 kg | 32 W
CP6903-0021 | 19-Zoll-Display 1280 x 1024 ohne Tasten, USB-A-Buchse in der Front, Touchscreen | 7,8 kg | 32 W
CP6913-0000 | 19-Zoll-Display 1280 x 1024 Funktionstasten | 8,8 kg | 32 W
CP6913-0001 | 19-Zoll-Display 1280 x 1024 Funktionstasten, Touchscreen | 8,8 kg | 32 W
CP6923-0000 | 19-Zoll-Display 1280 x 1024 numerische Tastatur | 10,3 kg | 32 W
CP6923-0001 | 19-Zoll-Display 1280 x 1024 numerische Tastatur, Touchscreen | 10,3 kg | 32 W
CP6923-0002 | 19-Zoll-Display 1280 x 1024 numerische Tastatur, Touchpad | 10,3 kg | 32 W
CP6933-0000 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur | 10,3 kg | 32 W
CP6933-0001 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur, Touchscreen | 10,3 kg | 32 W
CP6933-0002 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur, Touchpad | 10,3 kg | 32 W
CP6904-0000 | 24-Zoll-Display 1920 x 1200 ohne Tasten | 10,0 kg |
CP6904-0001 | 24-Zoll-Display 1920 x 1200 ohne Tasten, Touchscreen | 10,0 kg |
CP6904-0020 | 24-Zoll-Display 1920 x 1200 ohne Tasten, USB-A-Buchse in der Front | 10,0 kg |
CP6904-0021 | 24-Zoll-Display 1920 x 1200 ohne Tasten, USB-A-Buchse in der Front, Touchscreen | 10,0 kg |
Produktankündigung
 voraussichtliche Markteinführung CP6904 and CP6907 im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Control Panel CP70xx | Control Panel mit CP-Link-Anschluss

CP70xx
CP70xx Control Panel mit CP-Link-Anschluss

CP70xx | Control Panel mit CP-Link-Anschluss

CP70xx
Control Panel Maßzeichnungen
Ausstattung TFT-Display in drei Größen

– 6,5-Zoll-Display 640 x 480

– 12-Zoll-Display 800 x 600

– 15-Zoll-Display 1024 x 768
Aluminiumgehäuse, spritzwassergeschützt IP 65
Frontfolie in vier Varianten

– nur Display

– Funktionstasten und 10 SPS-Sondertasten mit LED

– numerische Tastatur und 10 SPS-Sondertasten mit LED

– alphanumerische PC-Tastatur im US-Layout und 10 SPS-Sondertasten mit LED
Beschriftung der Sondertasten durch Einschubfolien
integriertes CP-Link-Interface
Anschluss über 2 BNC-Buchsen in der Rückwand
Betriebstemperaturbereich 0…55 °C
zur Montage 4 M6 x 18-mm-Gewindebohrungen in der Rückwand
Optionen Tastaturbuchse, IP 65, in der Rückwand
serielle Schnittstelle, IP-65-Buchse in der Rückwand
Touchscreen-Stift mit Halter
Zusatztastatur IP 65 oder Ablage für Tastatur und Werkzeug
Tastererweiterungen mit elektromechanischen Schaltern und Tastern
Adapterplatte zur Tragarmbefestigung
CP70xx Control Panel mit CP-Link-Anschluss - Ohne Tasten

Ohne Tasten

CP70xx Control Panel mit CP-Link-Anschluss - Funktionstasten

Funktionstasten

CP70xx Control Panel mit CP-Link-Anschluss - Numerische Tastatur

Numerische Tastatur

CP70xx Control Panel mit CP-Link-Anschluss - Alphanumerische Tastatur

Alphanumerische Tastatur

CP70xx | Control Panel mit CP-Link-Anschluss | Gewicht | Leistungs- aufnahme
CP7009-0000 | 6,5-Zoll-Display 640 x 480 ohne Tasten | 2,2 kg | 10 W
CP7009-0001 | 6,5-Zoll-Display 640 x 480 ohne Tasten, Touchscreen | 2,2 kg | 10 W
CP7019-0000 | 6,5-Zoll-Display 640 x 480 Funktionstasten | 2,6 kg | 10 W
CP7019-0001 | 6,5-Zoll-Display 640 x 480 Funktionstasten, Touchscreen | 2,6 kg | 10 W
CP7029-0000 | 6,5-Zoll-Display 640 x 480 numerische Tastatur | 3,1 kg | 10 W
CP7029-0001 | 6,5-Zoll-Display 640 x 480 numerische Tastatur, Touchscreen | 3,1 kg | 10 W
CP7001-0000 | 12-Zoll-Display 800 x 600 ohne Tasten | 4,0 kg | 14 W
CP7001-0001 | 12-Zoll-Display 800 x 600 ohne Tasten, Touchscreen | 4,1 kg | 14 W
CP7001-0010 | 12-Zoll-Display 800 x 600 ohne Tasten, Tastaturbuchse in der Front | 4,0 kg | 14 W
CP7001-0011 | 12-Zoll-Display 800 x 600 ohne Tasten, Tastaturbuchse in der Front , Touchscreen | 4,1 kg | 14 W
CP7011-0000 | 12-Zoll-Display 800 x 600 Funktionstasten | 4,1 kg | 14 W
CP7011-0001 | 12-Zoll-Display 800 x 600 Funktionstasten, Touchscreen | 4,1 kg | 14 W
CP7021-0000 | 12-Zoll-Display 800 x 600 numerische Tastatur | 4,3 kg | 14 W
CP7021-0001 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchscreen | 4,4 kg | 14 W
CP7021-0002 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchpad | 4,6 kg | 14 W
CP7031-0000 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur | 5,0 kg | 14 W
CP7031-0001 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchscreen | 5,1 kg | 14 W
CP7031-0002 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchpad | 5,2 kg | 14 W
CP7002-0000 | 15-Zoll-Display 1024 x 768 ohne Tasten | 5,8 kg | 25 W
CP7002-0001 | 15-Zoll-Display 1024 x 768 ohne Tasten, Touchscreen | 6,0 kg | 25 W
CP7002-0010 | 15-Zoll-Display 1024 x 768 ohne Tasten, Tastaturbuchse in der Front | 5,8 kg | 25 W
CP7002-0011 | 15-Zoll-Display 1024 x 768 ohne Tasten, Tastaturbuchse in der Front , Touchscreen | 6,0 kg | 25 W
CP7012-0000 | 15-Zoll-Display 1024 x 768 Funktionstasten | 5,8 kg | 25 W
CP7012-0001 | 15-Zoll-Display 1024 x 768 Funktionstasten, Touchscreen | 6,0 kg | 25 W
CP7022-0000 | 15-Zoll-Display 1024 x 768 numerische Tastatur | 6,4 kg | 25 W
CP7022-0001 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchscreen | 6,6 kg | 25 W
CP7022-0002 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchpad | 6,4 kg | 25 W
CP7032-0000 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur | 6,7 kg | 25 W
CP7032-0001 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchscreen | 6,9 kg | 25 W
CP7032-0002 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchpad | 6,6 kg | 25 W
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PC-Serien CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx CP71xx | Panel-PC

CP71xx

CP71xx | Panel-PC

Der wasserdichte Industrie-PC mit Steckkarten-Motherboard

Die Panel-PC-Serie CP71xx ist konzipiert für die Montage am Tragarm. Control Panel bilden die Front des IP-65-Panel-PCs. Für jede Anwendung steht somit die passende Displaygröße und Tastatur zur Verfügung. Die Industrie-PCs CP71xx stellen eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau dar, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

Der 4-Slot-Anbau-PC CP71xx ergänzt alle Varianten der Control-Panel-Baureihe CP78xx um einen vollwertigen Industrie-PC. Hinter dem Control Panel wird ein Aluminiumgehäuse mit der Schutzart IP 65 angebracht, das alle Komponenten für einen leistungsstarken PC mit Intel® Core™ Duo oder Core™2 Duo aufnehmen kann. Hinter einer seitlichen Tür kann wahlweise ein CD/DVD-ROM- oder Multi-DVD-Laufwerk eingebaut werden, auch zum Beschreiben von Blu-ray Discs™. Die Kühlung erfolgt über Kühlrippen auf der Außenwand. Ein Lüfter innerhalb des geschlossenen Gehäuses sorgt für gleichmäßige Verteilung der Wärme. Der PC kann bis 45 °C Umgebungstemperatur betrieben werden. Das Gehäuse ist für eine Tragarmmontage mit dem Tragarmsystem Rolec ausgelegt, wobei der Tragarm wahlweise von oben oder unten angebracht werden kann. Die Anschlusskabel werden durch den Tragarm verlegt. Das Gehäuse lässt sich leicht öffnen, ohne das Gerät vom Tragarm abzumontieren, und bietet schnellen Zugang zu allen integrierten Komponenten.

Der Anbau-PC CP71xx ist konzipiert für die Montage hinter einem Beckhoff Control Panel. Die IP-65-Panel-PCs können mit 12-, 15- oder 19-Zoll-LC-Display ausgestattet werden, als Monitor ohne Tasten oder mit Tastaturen in verschiedenen Abstufungen. Optional ist ein Touchscreen oder ein Touchpad erhältlich. Außerdem ist eine große Zahl von Tastererweiterungen verfügbar.

CP71xx Panel-PC - CD/DVD- und Diskettenlaufwerk sind unter der Seitentür zugänglich.

CD/DVD- und Diskettenlaufwerk sind unter der Seitentür zugänglich.

CP71xx Panel-PC - Der Tragarmanschluss erfolgt wahlweise von oben oder unten.

Der Tragarmanschluss erfolgt wahlweise von oben oder unten.

Varianten | Prozessor | verfügbar
CP71xx-0040 | Intel® Celeron® M oder Intel® Pentium® M | ja
CP71xx-0050 | Intel® Core™ Duo oder Intel® Core™2 Duo | ja

CP71xx Panel-PC - Ohne Tasten

Ohne Tasten

CP71xx Panel-PC - Funktionstasten

Funktionstasten

CP71xx Panel-PC - Numerische Tastatur

Numerische Tastatur

CP71xx Panel-PC - Alphanumerische Tastatur

Alphanumerische Tastatur

CP71xx Panel-PC - Alphanumerische Tastatur mit seitlichen SPS-Tasten

Alphanumerische Tastatur mit seitlichen SPS-Tasten

Bestellangaben | ohne Touchscreen | mit Touchscreen | mit Touchpad
Nur Display
12-Zoll-Display 800 x 600 | CP7101-0000 | CP7101-0001 |
15-Zoll-Display 1024 x 768 | CP7102-0000 | CP7102-0001 |
19-Zoll-Display 1280 x 1024 | CP7103-0000 | CP7103-0001 |
Mit Funktionstasten
12-Zoll-Display 800 x 600 | CP7111-0000 | CP7111-0001 |
15-Zoll-Display 1024 x 768 | CP7112-0000 | CP7112-0001 |
19-Zoll-Display 1280 x 1024 | CP7113-0000 | CP7113-0001 |
Numerische Tastatur
15-Zoll-Display 1024 x 768 |  |  |
19-Zoll-Display 1280 x 1024 | CP7123-0000 | CP7123-0001 | CP7123-0002
Alphanumerische Tastatur
12-Zoll-Display 800 x 600 | CP7131-0000 | CP7131-0001 | CP7131-0002
15-Zoll-Display 1024 x 768 | CP7132-0000 | CP7132-0001 | CP7132-0002
19-Zoll-Display 1280 x 1024 | CP7133-0000 | CP7133-0001 | CP7133-0002
Alphanumerische Tastatur mit 16 seitlichen SPS-Sondertasten
15-Zoll-Display 1024 x 768 | CP7142-0000 | CP7142-0001 |

Abmessungen

Die Montage des Gerätes muss mit der in der Rückansicht dargestellten Ausrichtung erfolgen.

Abmessungen | a | b | t
Nur Display
CP7101 12"-Display | 353,8 mm | 326,3 mm | 29,5 mm
CP7102 15"-Display | 426 mm | 395 mm | 30,5 mm
CP7103 19"-Display | 504 mm | 455 mm | 47 mm
Mit Funktionstasten
CP7111 12"-Display | 353,8 mm | 326,3 mm | 29,5 mm
CP7112 15"-Display | 426 mm | 395 mm | 30,5 mm
CP7113 19"-Display | 504 mm | 455 mm | 47 mm
Numerische Tastatur
CP7121 12"-Display |  |  |
CP7122 15"-Display | 515 mm | 370,2 mm | 30,5 mm
CP7123 19"-Display | 563 mm | 426 mm | 47 mm
Alphanumerische Tastatur
CP7131-0000 12"-Display | 406 mm | 370,2 mm | 29,5 mm
CP7131-0001 12"-Display | 406 mm | 370,2 mm | 29,5 mm
CP7131-0002 12"-Display | 426 mm | 370,2 mm | 29,5 mm
CP7132 15"-Display | 485 mm | 410,2 mm | 30,5 mm
CP7133 19"-Display | 504 mm | 535 mm | 47 mm
Alphanumerische Tastatur mit 16 seitlichen SPS-Sondertasten
CP7142 15"-Display | 445 mm | 450 mm | 28,5 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PC-Serien CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx CP72xx | „Economy“-Panel-PC

CP72xx

CP72xx | „Economy“-Panel-PC

Der Tragarm-Industrie-PC mit 3½-Zoll-Motherboard

Die „Economy“-Panel-PC-Serie CP72xx ist konzipiert für die Montage am Tragarm. Control Panel bilden die Front des IP-65-Panel-PCs. Für jede Anwendung steht somit die passende Displaygröße und Tastatur zur Verfügung. Die Industrie-PCs CP72xx stellen eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau dar, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

Der PC kann mit 12-, 15- oder 19-Zoll-LC-Display ausgestattet werden, als Monitor ohne Tasten oder mit Tastaturen in verschiedenen Abstufungen. Optional ist ein Touchscreen oder ein Touchpad erhältlich. Außerdem steht eine große Zahl von Tastererweiterungen zur Verfügung.

Die Kühlung erfolgt über Kühlrippen zwischen Control Panel und Anbau-PC. Ein Lüfter innerhalb des geschlossenen Gehäuses sorgt für gleichmäßige Verteilung der Wärme. Der PC kann bis 45 °C Umgebungstemperatur betrieben werden.

Das Gehäuse ist für Tragarmmontage ausgelegt, wobei der Tragarm wahlweise von oben oder unten angebracht werden kann. Der Panel-PC verfügt über einen integrierten, drehbaren Tragarmadapter für ein Tragarmrohr mit 48 mm Durchmesser. Optional kann auch ein dreh- und neigbarer Tragarmadapter in den Panel-PC integriert werden. Die Anschlusskabel werden durch den Tragarm verlegt.

Das kompakte Aluminium-Gehäuse der Panel-PCs CP72xx ist mit einem Beckhoff 3½-Zoll-Motherboard für Intel® Core™ Duo oder Core™2 Duo ausgestattet.

Die bis zu sechs Anschlüsse des Industrie-PCs sind mit IP-65-Steckverbindern leicht zugänglich im großräumigen Anschlussraum angeordnet. Der Anschlussbereich lässt sich leicht öffnen, ohne das Gerät vom Tragarm abzumontieren, und bietet schnellen Zugang zu den IP-65-Anschlusssteckern für Stromversorgung, Ethernet und optional Feldbus, USB oder RS232. Für alle Anschlüsse sind vorkonfektionierte Kabel in verschiedenen Längen verfügbar.

Durch die beiden unabhängigen Ethernet-Schnittstellen ist der CP72xx ideal geeignet für den Einsatz als kompakte Zentraleinheit einer EtherCAT-Steuerung. Während der 100-MBit-Ethernet-Port die optimale Performance für alle Aufgaben der EtherCAT-Steuerung bietet, steht für den Anschluss des übergeordneten Netzwerks sogar ein Gigabit-Port zur Verfügung.

Die Panel-PCs der Baureihe CP72xx werden mit einem 24-V-Netzteil geliefert, optional auch mit integrierter unterbrechungsfreier Stromversorgung (USV). Ein Akkupack kann extern angeschlossen und auf einer Hutschiene im Schaltschrank installiert werden.

Eine oder zwei Compact-Flash-Karten oder bis zu zwei SATA-Festplatten sowie die Lithiumbatterie der Systemuhr sind von der Rückseite unter einer Abdeckung zugänglich. Mit dem On-Board-SATA-RAID-1-Controller können zwei Festplatten gespiegelt werden.

Im CP72xx ist ein Mini-PCI-Slot vorhanden. Hier lassen sich ab Werk die Beckhoff Mini-PCI-Ethernet- oder Feldbuskarten einsetzen. Auch NOVRAM bis 512 kByte zur ausfallsicheren Datenspeicherung ist als Mini-PCI-Steckkarte erhältlich.

Varianten | Prozessor | verfügbar
CP72xx-0000 | Intel® Celeron® M oder Intel® Pentium® M | 12 bis 19 Zoll verfügbar, 24 Zoll ab 3. Quartal 2009
CP72xx-0010 | Intel® Core™ Duo oder Intel® Core™2 Duo | 12 bis 19 Zoll verfügbar, 24 Zoll ab 3. Quartal 2009

CP72xx „Economy“-Panel-PC - Ohne Tasten

Ohne Tasten

CP72xx „Economy“-Panel-PC - Funktionstasten

Funktionstasten

CP72xx „Economy“-Panel-PC - Numerische Tastatur

Numerische Tastatur

CP72xx „Economy“-Panel-PC - Alphanumerische Tastatur

Alphanumerische Tastatur

CP72xx „Economy“-Panel-PC - Alphanumerische Tastatur mit seitlichen SPS-Tasten

Alphanumerische Tastatur mit seitlichen SPS-Tasten

Bestellangaben | ohne Touchscreen | mit Touchscreen | mit Touchpad
Nur Display
12-Zoll-Display 800 x 600 | CP7201-0000 | CP7201-0001 |
15-Zoll-Display 1024 x 768 | CP7202-0000 | CP7202-0001 |
19-Zoll-Display 1280 x 1024 | CP7203-0000 | CP7203-0001 |
24-Zoll-Display 1920 x 1200 | CP7204-0000 | CP7204-0001 |
Mit Funktionstasten
12-Zoll-Display 800 x 600 | CP7211-0000 | CP7211-0001 |
15-Zoll-Display 1024 x 768 | CP7212-0000 | CP7212-0001 |
19-Zoll-Display 1280 x 1024 | CP7213-0000 | CP7213-0001 |
Numerische Tastatur
12-Zoll-Display 800 x 600 | CP7221-0000 | CP7221-0001 | CP7221-0002
15-Zoll-Display 1024 x 768 | CP7222-0000 | CP7222-0001 | CP7222-0002
19-Zoll-Display 1280 x 1024 | CP7223-0000 | CP7223-0001 | CP7223-0002
Alphanumerische Tastatur
12-Zoll-Display 800 x 600 | CP7231-0000 | CP7231-0001 | CP7231-0002
15-Zoll-Display 1024 x 768 | CP7232-0000 | CP7232-0001 | CP7232-0002
19-Zoll-Display 1280 x 1024 | CP7233-0000 | CP7233-0001 | CP7233-0002
Alphanumerische Tastatur mit 16 seitlichen SPS-Sondertasten
15-Zoll-Display 1024 x 768 | CP7242-0000 | CP7242-0001 |

Abmessungen

Die Montage des Gerätes muss mit der in der Rückansicht dargestellten Ausrichtung erfolgen.

Abmessungen | a | b | t
Nur Display
CP7201 12"-Display | 353,8 mm | 326,3 mm | 29,5 mm
CP7202 15"-Display | 426 mm | 395 mm | 30,5 mm
CP7203 19"-Display | 504 mm | 455 mm | 47 mm
CP7204 24"-Display | 610 mm | 435 mm | 53 mm
Mit Funktionstasten
CP7211 12"-Display | 353,8 mm | 326,3 mm | 29,5 mm
CP7212 15"-Display | 426 mm | 395 mm | 30,5 mm
CP7213 19"-Display | 504 mm | 455 mm | 47 mm
Numerische Tastatur
CP7221-0000 12"-Display | 406 mm | 308,3 mm | 29,5 mm
CP7221-0001 12"-Display | 406 mm | 308,3 mm | 29,5 mm
CP7221-0002 12"-Display | 439,8 mm | 308,3 mm | 29,5 mm
CP7222 15"-Display | 515 mm | 370,2 mm | 30,5 mm
CP7223 19"-Display | 563 mm | 426 mm | 47 mm
Alphanumerische Tastatur
CP7231-0000 12"-Display | 406 mm | 370,2 mm | 29,5 mm
CP7231-0001 12"-Display | 406 mm | 370,2 mm | 29,5 mm
CP7231-0002 12"-Display | 426 mm | 370,2 mm | 29,5 mm
CP7232 15"-Display | 485 mm | 410,2 mm | 30,5 mm
CP7233 19"-Display | 504 mm | 535 mm | 47 mm
Alphanumerische Tastatur mit 16 seitlichen SPS-Sondertasten
CP7242 15"-Display | 445 mm | 450 mm | 28,5 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PC-Serien CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx CP77xx | Panel-PC

CP77xx

CP77xx | Panel-PC

Der kompakte Tragarm-Industrie-PC

Die Panel-PC-Serie CP77xx ist konzipiert für die Montage am Tragarm. Control Panel bilden die Front des IP-65-Panel-PCs. Für jede Anwendung steht somit die passende Displaygröße und Tastatur zur Verfügung. Die Industrie-PCs CP77xx stellen eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau dar, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows CE.

Der PC kann mit 6,5-, 12-, 15- oder 19-Zoll-LC-Display ausgestattet werden, als Monitor ohne Tasten oder mit Tastaturen in verschiedenen Abstufungen. Optional ist ein Touchscreen oder ein Touchpad erhältlich. Außerdem steht eine große Zahl von Tastererweiterungen zur Verfügung.

Die Kühlung erfolgt direkt über die Control-Panel-Rückwand, ein Lüfter ist nicht notwendig. Der PC kann bis 55 °C Umgebungstemperatur betrieben werden.

Das Gehäuse ist wahlweise für eine direkte Wandmontage oder für eine Tragarmmontage ausgelegt, wobei der Tragarm entweder von oben oder unten angebracht werden kann. Bei Verwendung eines Tragarmes werden die Anschlusskabel durch den mittig auf der Rückseite angebrachten Tragarm verlegt. Für alle Anschlüsse sind vorkonfektionierte Kabel in verschiedenen Längen verfügbar.

Das kompakte Aluminium-Gehäuse der Panel-PCs CP77xx ist mit einem Beckhoff Motherboard für AMD-LX800-Prozessoren mit 500 MHz ausgestattet.

Durch die beiden unabhängigen Ethernet-Schnittstellen ist der CP77xx ideal geeignet für den Einsatz als kompakte Zentraleinheit einer EtherCAT-Steuerung. Während der eine 100-MBit-Ethernet-Port die optimale Performance für alle Aufgaben der EtherCAT-Steuerung bietet, steht für den Anschluss des übergeordneten Netzwerks oder für weitere Automatisierungsaufgaben ein zweiter Ethernet-Port zur Verfügung.

Die Panel-PCs der Baureihe CP77xx werden mit einem 24-V-Netzteil geliefert. Die Compact-Flash-Karten sowie die Lithiumbatterie der Systemuhr sind von der Rückseite unter einer Abdeckung zugänglich. NOVRAM zur ausfallsicheren Datenspeicherung kann optional bestückt werden.

Varianten | Prozessor | verfügbar
CP77xx-0020 | AMD-LX800-Prozessor | ja
CP77xx-0030 | Intel® Atom™ | ab 3. Quartal 2009
CP77xx Panel-PC - Ohne Tasten

Ohne Tasten

CP77xx Panel-PC - Funktionstasten

Funktionstasten

CP77xx Panel-PC - Numerische Tastatur

Numerische Tastatur

CP77xx Panel-PC - Alphanumerische Tastatur

Alphanumerische Tastatur

Bestellangaben | ohne Touchscreen | mit Touchscreen | mit Touchpad
Nur Display
6,5-Zoll-Display 640 x 480 | CP7709-0000 | CP7709-0001 |
12-Zoll-Display 800 x 600 | CP7701-0000 | CP7701-0001 |
15-Zoll-Display 1024 x 768 | CP7702-0000 | CP7702-0001 |
19-Zoll-Display 1280 x 1024 | CP7703-0000 | CP7703-0001 |
Mit Funktionstasten
6,5-Zoll-Display 640 x 480 | CP7719-0000 | CP7719-0001 |
12-Zoll-Display 800 x 600 | CP7711-0000 | CP7711-0001 |
15-Zoll-Display 1024 x 768 | CP7712-0000 | CP7712-0001 |
19-Zoll-Display 1280 x 1024 | CP7713-0000 | CP7713-0001 |
Numerische Tastatur
6,5-Zoll-Display 640 x 480 | CP7729-0000 | CP7729-0001 |
12-Zoll-Display 800 x 600 | CP7721-0000 | CP7721-0001 | CP7721-0002
15-Zoll-Display 1024 x 768 | CP7722-0000 | CP7722-0001 | CP7722-0002
19-Zoll-Display 1280 x 1024 | CP7723-0000 | CP7723-0001 | CP7723-0002
Alphanumerische Tastatur
12-Zoll-Display 800 x 600 | CP7731-0000 | CP7731-0001 | CP7731-0002
15-Zoll-Display 1024 x 768 | CP7732-0000 | CP7732-0001 | CP7732-0002
19-Zoll-Display 1280 x 1024 | CP7733-0000 | CP7733-0001 | CP7733-0002

Abmessungen

Die Montage des Gerätes muss mit der in der Rückansicht dargestellten Ausrichtung erfolgen.

Abmessungen | a | b | t | A | B | C | D | E | F
Nur Display
CP7709 6,5"-Display | 267,9 mm | 173 mm | 38 mm | 241,9 mm | 149 mm | 159 mm | 50 mm | 47 mm | 50 mm
CP7701 12"-Display | 353,8 mm | 326,3 mm | 27,5 mm | 327,6 mm | 303,7 mm | 33 mm | 50 mm | 12 mm | 50 mm
CP7702 15"-Display | 426 mm | 395 mm | 28,5 mm | 399,8 mm | 367,4 mm | 35 mm | 50 mm | 18 mm | 50 mm
CP7703 19"-Display | 504 mm | 455 mm | 45 mm | 474 mm | 430 mm | 30 mm | 50 mm | 20 mm | 50 mm
Mit Funktionstasten
CP7719 6,5"-Display | 267,9 mm | 213 mm | 38 mm | 241,9 mm | 189 mm | 58 mm | 50 mm | 151 mm | 50 mm
CP7711 12"-Display | 353,8 mm | 326,3 mm | 27,5 mm | 327,6 mm | 303,7 mm | 33 mm | 50 mm | 12 mm | 50 mm
CP7712 15"-Display | 426 mm | 395 mm | 28,5 mm | 399,8 mm | 367,4 mm | 35 mm | 50 mm | 18 mm | 50 mm
CP7713 19"-Display | 504 mm | 455 mm | 45 mm | 474 mm | 430 mm | 30 mm | 50 mm | 20 mm | 50 mm
Numerische Tastatur
CP7729 6,5"-Display | 336 mm | 213 mm | 38 mm | 310 mm | 189 mm | 31 mm | 50 mm | 14 mm | 50 mm
CP7721-0000 12"-Display | 406 mm | 308,3 mm | 27,5 mm | 374,8 mm | 280,7 mm | 34 mm | 50 mm | 14 mm | 50 mm
CP7721-0001 12"-Display | 406 mm | 308,3 mm | 27,5 mm | 374,8 mm | 280,7 mm | 34 mm | 50 mm | 14 mm | 50 mm
CP7721-0002 12"-Display | 439,8 mm | 308,3 mm | 27,5 mm | 408,6 mm | 280,7 mm | 66 mm | 50 mm | 14 mm | 50 mm
CP7722 15"-Display | 515 mm | 370,2 mm | 28,5 mm | 483,8 mm | 342,6 mm | 36 mm | 50 mm | 29 mm | 50 mm
CP7723 19"-Display | 563 mm | 426 mm | 45 mm | 533 mm | 401 mm | 30 mm | 50 mm | 20 mm | 50 mm
Alphanumerische Tastatur
CP7731-0000 12"-Display | 406 mm | 370,2 mm | 27,5 mm | 379,8 mm | 342,6 mm | 35 mm | 50 mm | 27 mm | 50 mm
CP7731-0001 12"-Display | 406 mm | 370,2 mm | 27,5 mm | 379,8 mm | 342,6 mm | 35 mm | 50 mm | 27 mm | 50 mm
CP7731-0002 12"-Display | 426 mm | 370,2 mm | 27,5 mm | 399,8 mm | 342,6 mm | 44 mm | 50 mm | 74 mm | 50 mm
CP7732 15"-Display | 483 mm | 410,2 mm | 28,5 mm | 458,8 mm | 387,6 mm | 31,5 mm | 50 mm | 78 mm | 50 mm
CP7733 19"-Display | 504 mm | 535 mm | 45 mm | 474 mm | 510 mm | 30 mm | 50 mm | 100 mm | 50 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PC-Serien CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx CP77xx-0030 | Panel-PC

CP77xx-0030

CP77xx-0030 | Panel-PC

Der kompakte Tragarm-Industrie-PC

Varianten | Prozessor | verfügbar
CP77xx-0020 | AMD-LX800-Prozessor | ja
CP77xx-0030 | Intel® Atom™ | ab 3. Quartal 2009
CP77xx-0030
Control Panel
Ausstattung TFT-Display in vier Größen

– 6,5-Zoll-Display 640 x 480

– 12-Zoll-Display 800 x 600

– 15-Zoll-Display 1024 x 768

– 19-Zoll-Display 1280 x 1024
Aluminiumgehäuse, spritzwassergeschützt IP 65
Frontfolie in vier Varianten

– nur Display

– Funktionstasten und 10 SPS-Sondertasten mit LED

– numerische Tastatur und 10 SPS-Sondertasten mit LED

– alphanumerische PC-Tastatur im US-Layout und 10 SPS-Sondertasten mit LED
Beschriftung der Sondertasten durch Einschubfolien
integrierter PC, Prozessor Intel® Atom™ 1,1 GHz, 1 GB DDR2RAM
64-MB-Compact-Flash, Typ I, erweiterter Temperaturbereich
2 RJ-45-Ethernet-Anschlüsse in der Rückwand, 10/100 MBit, IP 65
1 RS232-Schnittstelle in der Rückwand, DIN 12-polig mit Schraubkappe IP 65, mit Adapterkabel von DIN 12-polig auf D-Sub, 9-polig
24-V-Stromversorgung, Anschluss in der Rückwand
Betriebstemperaturbereich 0…55 °C
zur Montage 4 M6 x 18-mm-Gewindebohrungen in der Rückwand
Betriebssystem Microsoft Windows CE, englisch
Optionen | CP77xx-0030
C9900-C536 | Prozessor Intel® Atom™ 1,6 GHz, statt Intel® Atom™ 1,1 GHz
C9900-H504 | 2-GB-Compact-Flash-Karte Typ I, erweiterter Temperaturbereich, statt 64-MB-Compact-Flash-Karte
C9900-H505 | 4-GB-Compact-Flash-Karte Typ I, erweiterter Temperaturbereich, statt 64-MB-Compact-Flash-Karte
C9900-H506 | 8-GB-Compact-Flash-Karte Typ I, erweiterter Temperaturbereich, statt 64-MB-Compact-Flash-Karte
C9900-R229 | 256 kB On-Board-NOVRAM zur ausfallsicheren Speicherung von Prozessdaten
C9900-E169 | 2-Port-USB-Schnittstelle in der Control-Panel-Rückwand, DIN 8-polig mit Schraubkappe IP 65, mit Adapterkabel von DIN 8-polig auf 2 x USB
C9900-E215 | 1-Port-USB-Schnittstelle in der Control-Panel-Rückwand, USB-A-Buchse mit Schraubkappe IP 65
C9900-E213 | RFID-Leser für Legic-Transponer in der Front eines Panel-PCs CP7102, CP7202 oder CP7702 oder eines Control Panels CP7802 oder CP7902, integriert hinter der Frontfolie, Schutzart IP 65, intern per USB angeschlossen
C9900-E214 | RFID-Leser für Legic-Transponer in der Front eines Panel-PCs CP7103, CP7203 oder CP7703 oder eines Control Panels CP7803 oder CP7903, integriert hinter der Frontfolie, Schutzart IP 65, intern per USB angeschlossen
C9900-T900 | Touchscreen-Stift mit Halter
C9900-M400 | Ablage für Tastatur oder Werkzeug, montiert an der Unterseite eines Control Panels oder Panel-PCs CP7xxx. Kann nur zusammen mit dem Control Panel oder Panel-PC bestellt werden.
C9900-K605 | Anschlusskabel RJ 45, CAT 5, 5 m, ein Ende mit IP-65-Steckerabdeckung für Panel-PC CP77xx
C9900-K606 | Anschlusskabel RJ 45, CAT 5, 10 m, ein Ende mit IP-65-Steckerabdeckung für Panel-PC CP77xx
C9900-K607 | Anschlusskabel RJ 45, CAT 5, 20 m, ein Ende mit IP-65-Steckerabdeckung für Panel-PC CP77xx
C9900-K608 | Anschlusskabel RJ 45, CAT 5, 30 m, ein Ende mit IP-65-Steckerabdeckung für Panel-PC CP77xx
C9900-K609 | Anschlusskabel RJ 45, CAT 5, 40 m, ein Ende mit IP-65-Steckerabdeckung für Panel-PC CP77xx
C9900-K610 | Anschlusskabel RJ 45, CAT 5, 50 m, ein Ende mit IP-65-Steckerabdeckung für Panel-PC CP77xx
C9900-S326-0031 | Microsoft-Windows-XP-Embedded-Image, deutsch, benötigt mindestens 1 GB Compact-Flash, statt Windows CE, englisch
C9900-S326-0033 | Microsoft-Windows-XP-Embedded-Image, englisch, benötigt mindestens 1 GB Compact-Flash, statt Windows CE, englisch
C9900-S309 | Microsoft-Windows-XP-Embedded-Image, Anpassung (Tagespauschale)
C9900-S701 | TwinCAT-PLC-Runtime für Microsoft Windows CE
C9900-S702 | TwinCAT-NC-PTP-Runtime für Microsoft Windows CE
C9900-S705 | TwinCAT-NC-I-Runtime für Microsoft Windows CE
CP77xx-0030 | Panel-PCs
CP7709-0000-0030 | 6,5-Zoll-Display 640 x 480, ohne Tasten
CP7709-0001-0030 | 6,5-Zoll-Display 640 x 480, ohne Tasten, Touchscreen
CP7719-0000-0030 | 6,5-Zoll-Display 640 x 480, Funktionstasten
CP7719-0001-0030 | 6,5-Zoll-Display 640 x 480, Funktionstasten, Touchscreen
CP7729-0000-0030 | 6,5-Zoll-Display 640 x 480, numerische Tastatur
CP7729-0001-0030 | 6,5-Zoll-Display 640 x 480, numerische Tastatur, Touchscreen
CP7701-0000-0030 | 12-Zoll-Display 800 x 600 ohne Tasten
CP7701-0001-0030 | 12-Zoll-Display 800 x 600 ohne Tasten, Touchscreen
CP7701-0020-0030 | 12-Zoll-Display 800 x 600 ohne Tasten, USB-A-Buchse in der Front
CP7701-0021-0030 | 12-Zoll-Display 800 x 600 ohne Tasten, USB-A-Buchse in der Front, Touchscreen
CP7711-0000-0030 | 12-Zoll-Display 800 x 600 Funktionstasten
CP7711-0001-0030 | 12-Zoll-Display 800 x 600 Funktionstasten, Touchscreen
CP7721-0000-0030 | 12-Zoll-Display 800 x 600 numerische Tastatur
CP7721-0001-0030 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchscreen
CP7721-0002-0030 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchpad
CP7731-0000-0030 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur
CP7731-0001-0030 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchscreen
CP7731-0002-0030 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchpad
CP7702-0000-0030 | 15-Zoll-Display 1024 x 768 ohne Tasten
CP7702-0001-0030 | 15-Zoll-Display 1024 x 768 ohne Tasten, Touchscreen
CP7702-0020-0030 | 15-Zoll-Display 1024 x 768 ohne Tasten, USB-A-Buchse in der Front
CP7702-0021-0030 | 15-Zoll-Display 1024 x 768 ohne Tasten, USB-A-Buchse in der Front, Touchscreen
CP7712-0000-0030 | 15-Zoll-Display 1024 x 768 Funktionstasten
CP7712-0001-0030 | 15-Zoll-Display 1024 x 768 Funktionstasten, Touchscreen
CP7722-0000-0030 | 15-Zoll-Display 1024 x 768 numerische Tastatur
CP7722-0001-0030 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchscreen
CP7722-0002-0030 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchpad
CP7732-0000-0030 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur
CP7732-0001-0030 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchscreen
CP7732-0002-0030 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchpad
CP7703-0000-0030 | 19-Zoll-Display 1280 x 1024 ohne Tasten
CP7703-0001-0030 | 19-Zoll-Display 1280 x 1024 ohne Tasten, Touchscreen
CP7703-0020-0030 | 19-Zoll-Display 1280 x 1024 ohne Tasten, USB-A-Buchse in der Front
CP7703-0021-0030 | 19-Zoll-Display 1280 x 1024 ohne Tasten, USB-A-Buchse in der Front, Touchscreen
CP7713-0000-0030 | 19-Zoll-Display 1280 x 1024 Funktionstasten
CP7713-0001-0030 | 19-Zoll-Display 1280 x 1024 Funktionstasten, Touchscreen
CP7723-0000-0030 | 19-Zoll-Display 1280 x 1024 numerische Tastatur
CP7723-0001-0030 | 19-Zoll-Display 1280 x 1024 numerische Tastatur, Touchscreen
CP7723-0002-0030 | 19-Zoll-Display 1280 x 1024 numerische Tastatur, Touchpad
CP7733-0000-0030 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur
CP7733-0001-0030 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur, Touchscreen
CP7733-0002-0030 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur, Touchpad
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Control Panel CP78xx | Control Panel mit DVI/USB-Anschluss

CP78xx
CP78xx Control Panel mit DVI/USB-Anschluss

CP78xx | Control Panel mit DVI/USB-Anschluss

CP78xx
Control Panel Maßzeichnungen
Ausstattung TFT-Display in vier Größen

– 6,5-Zoll-Display 640 x 480

– 12-Zoll-Display 800 x 600

– 15-Zoll-Display 1024 x 768

– 19-Zoll-Display 1280 x 1024
Aluminiumgehäuse, spritzwassergeschützt IP 65
Frontfolie in fünf Varianten

– nur Display

– Funktionstasten und 10 SPS-Sondertasten mit LED

– numerische Tastatur und 10 SPS-Sondertasten mit LED

– alphanumerische PC-Tastatur im US-Layout und 10 SPS-Sondertasten mit LED

– alphanumerische PC-Tastatur im US-Layout und 16 seitliche SPS-Sondertasten mit LED
Beschriftung der Sondertasten durch Einschubfolien
integriertes DVI/USB-Interface
Anschluss über 3 Rundsteckverbinder für DVI, USB und 24-V-Stromversorgung in der Rückwand
Betriebstemperaturbereich 0…55 °C
zur Montage 4 M6 x 18-mm-Gewindebohrungen in der Rückwand
Optionen 2-Port-USB-Schnittstelle IP 65 in der Rückwand
Touchscreen-Stift mit Halter
Zusatztastatur IP 65 oder Ablage für Tastatur und Werkzeug
Tastererweiterungen mit elektromechanischen Schaltern und Tastern
Adapterplatte zur Tragarmbefestigung
CP78xx Control Panel mit DVI/USB-Anschluss - Ohne Tasten

Ohne Tasten

CP78xx Control Panel mit DVI/USB-Anschluss - Funktionstasten

Funktionstasten

CP78xx Control Panel mit DVI/USB-Anschluss - Numerische Tastatur

Numerische Tastatur

CP78xx Control Panel mit DVI/USB-Anschluss - Alphanumerische Tastatur

Alphanumerische Tastatur

CP78xx Control Panel mit DVI/USB-Anschluss - Alphanumerische Tastatur mit seitlichen SPS-Tasten

Alphanumerische Tastatur mit seitlichen SPS-Tasten

CP78xx | Control Panel mit DVI/USB-Anschluss | Gewicht | Leistungs- aufnahme
CP7809-0000 | 6,5-Zoll-Display 640 x 480 ohne Tasten | 2,3 kg | 10 W
CP7809-0001 | 6,5-Zoll-Display 640 x 480 ohne Tasten, Touchscreen | 2,3 kg | 10 W
CP7819-0000 | 6,5-Zoll-Display 640 x 480 Funktionstasten | 2,6 kg | 10 W
CP7819-0001 | 6,5-Zoll-Display 640 x 480 Funktionstasten, Touchscreen | 2,6 kg | 10 W
CP7829-0000 | 6,5-Zoll-Display 640 x 480 numerische Tastatur | 3,1 kg | 10 W
CP7829-0001 | 6,5-Zoll-Display 640 x 480 numerische Tastatur, Touchscreen | 3,1 kg | 10 W
CP7801-0000 | 12-Zoll-Display 800 x 600 ohne Tasten | 4,1 kg | 14 W
CP7801-0001 | 12-Zoll-Display 800 x 600 ohne Tasten, Touchscreen | 4,1 kg | 14 W
CP7801-0010 | 12-Zoll-Display 800 x 600 ohne Tasten, USB-Buchse in der Front | 4,0 kg | 14 W
CP7801-0011 | 12-Zoll-Display 800 x 600 ohne Tasten, USB-Buchse in der Front, Touchscreen | 4,1 kg | 14 W
CP7811-0000 | 12-Zoll-Display 800 x 600 Funktionstasten | 4,1 kg | 14 W
CP7811-0001 | 12-Zoll-Display 800 x 600 Funktionstasten, Touchscreen | 4,1 kg | 14 W
CP7821-0000 | 12-Zoll-Display 800 x 600 numerische Tastatur | 4,3 kg | 14 W
CP7821-0001 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchscreen | 4,4 kg | 14 W
CP7821-0002 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchpad | 4,6 kg | 14 W
CP7831-0000 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur | 5,0 kg | 14 W
CP7831-0001 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchscreen | 5,1 kg | 14 W
CP7831-0002 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchpad | 5,2 kg | 14 W
CP7802-0000 | 15-Zoll-Display 1024 x 768 ohne Tasten | 5,8 kg | 25 W
CP7802-0001 | 15-Zoll-Display 1024 x 768 ohne Tasten, Touchscreen | 6,0 kg | 25 W
CP7802-0010 | 15-Zoll-Display 1024 x 768 ohne Tasten, USB-Buchse in der Front | 5,8 kg | 25 W
CP7802-0011 | 15-Zoll-Display 1024 x 768 ohne Tasten, USB-Buchse in der Front, Touchscreen | 6,0 kg | 25 W
CP7812-0000 | 15-Zoll-Display 1024 x 768 Funktionstasten | 5,8 kg | 25 W
CP7812-0001 | 15-Zoll-Display 1024 x 768 Funktionstasten, Touchscreen | 6,0 kg | 25 W
CP7822-0000 | 15-Zoll-Display 1024 x 768 numerische Tastatur | 6,4 kg | 25 W
CP7822-0001 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchscreen | 6,7 kg | 25 W
CP7822-0002 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchpad | 6,4 kg | 25 W
CP7832-0000 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur | 6,7 kg | 25 W
CP7832-0001 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchscreen | 6,9 kg | 25 W
CP7832-0002 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchpad | 6,7 kg | 25 W
CP7842-0000 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, seitliche SPS-Tasten | 7,5 kg | 25 W
CP7842-0001 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, seitliche SPS-Tasten, Touchscreen | 7,5 kg | 25 W
CP7803-0000 | 19-Zoll-Display 1280 x 1024 ohne Tasten | 10,7 kg | 32 W
CP7803-0001 | 19-Zoll-Display 1280 x 1024 ohne Tasten, Touchscreen | 10,5 kg | 32 W
CP7803-0010 | 19-Zoll-Display 1280 x 1024 ohne Tasten, USB-Buchse in der Front | 10,7 kg | 32 W
CP7803-0011 | 19-Zoll-Display 1280 x 1024 ohne Tasten, USB-Buchse in der Front, Touchscreen | 10,5 kg | 32 W
CP7813-0000 | 19-Zoll-Display 1280 x 1024 Funktionstasten | 10,7 kg | 32 W
CP7813-0001 | 19-Zoll-Display 1280 x 1024 Funktionstasten, Touchscreen | 10,5 kg | 32 W
CP7823-0000 | 19-Zoll-Display 1280 x 1024 numerische Tastatur | 11,0 kg | 32 W
CP7823-0001 | 19-Zoll-Display 1280 x 1024 numerische Tastatur, Touchscreen | 10,9 kg | 32 W
CP7823-0002 | 19-Zoll-Display 1280 x 1024 numerische Tastatur, Touchpad | 11,0 kg | 32 W
CP7833-0000 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur | 12,2 kg | 32 W
CP7833-0001 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur, Touchscreen | 12,0 kg | 32 W
CP7833-0002 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur, Touchpad | 12,1 kg | 32 W
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Control Panel CP7xxx CP79xx | „Economy“-Control-Panel mit DVI/USB-Extended-Anschluss

CP79xx
CP79xx „Economy“-Control-Panel mit DVI/USB-Extended-Anschluss

CP79xx | „Economy“-Control-Panel mit DVI/USB-Extended-Anschluss

CP79xx
„Economy“-Control-Panel Maßzeichnungen
Ausstattung TFT-Display in fünf Größen

– 6,5-Zoll-Display 640 x 480

– 12-Zoll-Display 800 x 600

– 15-Zoll-Display 1024 x 768

– 19-Zoll-Display 1280 x 1024

– 24-Zoll-Display 1920 x 1200
Aluminiumgehäuse, spritzwassergeschützt IP 65
Frontfolie in fünf Varianten

– nur Display

– Funktionstasten und 10 SPS-Sondertasten mit LED

– numerische Tastatur und 10 SPS-Sondertasten mit LED

– alphanumerische PC-Tastatur im US-Layout und 10 SPS-Sondertasten mit LED

– alphanumerische PC-Tastatur im US-Layout und 16 seitliche SPS-Sondertasten mit LED
Beschriftung der Sondertasten durch Einschubfolien
integrierte DVI/USB-Extension-Technologie

– DVI-E und USB-E ermöglichen das Absetzen des Panels bis zu 50 m vom PC.

– DVI-E-Eingang kompatibel zum Standard-DVI-Ausgang eines PCs
Anschluss über 3 Rundsteckverbinder IP 65 für DVI, USB-E und 24-V-Stromversorgung in der Rückwand
Betriebstemperaturbereich 0…55 °C
zur Montage 4 M6 x 18-mm-Gewindebohrungen in der Rückwand
Optionen 2-Port-USB-Schnittstelle IP 65 in der Rückwand
Touchscreen-Stift mit Halter
Zusatztastatur IP 65 oder Ablage für Tastatur und Werkzeug
Tastererweiterungen mit elektromechanischen Schaltern und Tastern
Anschlusskit bis 50 m Länge
Adapterplatte zur Tragarmbefestigung
CP79xx „Economy“-Control-Panel mit DVI/USB-Extended-Anschluss - Ohne Tasten

Ohne Tasten

CP79xx „Economy“-Control-Panel mit DVI/USB-Extended-Anschluss - Funktionstasten

Funktionstasten

CP79xx „Economy“-Control-Panel mit DVI/USB-Extended-Anschluss - Numerische Tastatur

Numerische Tastatur

CP79xx „Economy“-Control-Panel mit DVI/USB-Extended-Anschluss - Alphanumerische Tastatur mit seitlichen SPS-Tasten

Alphanumerische Tastatur mit seitlichen SPS-Tasten

CP79xx „Economy“-Control-Panel mit DVI/USB-Extended-Anschluss - Alphanumerische Tastatur mit seitlichen SPS-Tasten

Alphanumerische Tastatur mit seitlichen SPS-Tasten

CP79xx | „Economy“-Control-Panel mit DVI/USB-Extended-Anschluss | Gewicht | Leistungs- aufnahme
CP7909-0000 | 6,5-Zoll-Display 640 x 480 ohne Tasten | 2,3 kg | 10 W
CP7909-0001 | 6,5-Zoll-Display 640 x 480 ohne Tasten, Touchscreen | 2,3 kg | 10 W
CP7919-0000 | 6,5-Zoll-Display 640 x 480 Funktionstasten | 2,6 kg | 10 W
CP7919-0001 | 6,5-Zoll-Display 640 x 480 Funktionstasten, Touchscreen | 2,6 kg | 10 W
CP7929-0000 | 6,5-Zoll-Display 640 x 480 numerische Tastatur | 3,1 kg | 10 W
CP7929-0001 | 6,5-Zoll-Display 640 x 480 numerische Tastatur, Touchscreen | 3,1 kg | 10 W
CP7901-0000 | 12-Zoll-Display 800 x 600 ohne Tasten | 4,1 kg | 14 W
CP7901-0001 | 12-Zoll-Display 800 x 600 ohne Tasten, Touchscreen | 4,1 kg | 14 W
CP7901-0020 | 12-Zoll-Display 800 x 600 ohne Tasten, USB-A-Buchse in der Front | 4,0 kg | 14 W
CP7901-0021 | 12-Zoll-Display 800 x 600 ohne Tasten, USB-A-Buchse in der Front, Touchscreen | 4,1 kg | 14 W
CP7911-0000 | 12-Zoll-Display 800 x 600 Funktionstasten | 4,1 kg | 14 W
CP7911-0001 | 12-Zoll-Display 800 x 600 Funktionstasten, Touchscreen | 4,1 kg | 14 W
CP7921-0000 | 12-Zoll-Display 800 x 600 numerische Tastatur | 4,3 kg | 14 W
CP7921-0001 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchscreen | 4,4 kg | 14 W
CP7921-0002 | 12-Zoll-Display 800 x 600 numerische Tastatur, Touchpad | 4,6 kg | 14 W
CP7931-0000 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur | 5,0 kg | 14 W
CP7931-0001 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchscreen | 5,1 kg | 14 W
CP7931-0002 | 12-Zoll-Display 800 x 600 alphanumerische Tastatur, Touchpad | 5,2 kg | 14 W
CP7902-0000 | 15-Zoll-Display 1024 x 768 ohne Tasten | 5,8 kg | 25 W
CP7902-0001 | 15-Zoll-Display 1024 x 768 ohne Tasten, Touchscreen | 6,0 kg | 25 W
CP7902-0020 | 15-Zoll-Display 1024 x 768 ohne Tasten, USB-A-Buchse in der Front | 5,8 kg | 25 W
CP7902-0021 | 15-Zoll-Display 1024 x 768 ohne Tasten, USB-A-Buchse in der Front, Touchscreen | 6,0 kg | 25 W
CP7912-0000 | 15-Zoll-Display 1024 x 768 Funktionstasten | 5,8 kg | 25 W
CP7912-0001 | 15-Zoll-Display 1024 x 768 Funktionstasten, Touchscreen | 6,0 kg | 25 W
CP7922-0000 | 15-Zoll-Display 1024 x 768 numerische Tastatur | 6,4 kg | 25 W
CP7922-0001 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchscreen | 6,7 kg | 25 W
CP7922-0002 | 15-Zoll-Display 1024 x 768 numerische Tastatur, Touchpad | 6,4 kg | 25 W
CP7932-0000 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur | 6,7 kg | 25 W
CP7932-0001 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchscreen | 6,9 kg | 25 W
CP7932-0002 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, Touchpad | 6,7 kg | 25 W
CP7942-0000 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, seitliche SPS-Tasten | 7,5 kg | 25 W
CP7942-0001 | 15-Zoll-Display 1024 x 768 alphanumerische Tastatur, seitliche SPS-Tasten, Touchscreen | 7,5 kg | 25 W
CP7903-0000 | 19-Zoll-Display 1280 x 1024 ohne Tasten | 10,7 kg | 32 W
CP7903-0001 | 19-Zoll-Display 1280 x 1024 ohne Tasten, Touchscreen | 10,5 kg | 32 W
CP7903-0020 | 19-Zoll-Display 1280 x 1024 ohne Tasten, USB-A-Buchse in der Front | 10,7 kg | 32 W
CP7903-0021 | 19-Zoll-Display 1280 x 1024 ohne Tasten, USB-A-Buchse in der Front, Touchscreen | 10,5 kg | 32 W
CP7913-0000 | 19-Zoll-Display 1280 x 1024 Funktionstasten | 10,7 kg | 32 W
CP7913-0001 | 19-Zoll-Display 1280 x 1024 Funktionstasten, Touchscreen | 10,5 kg | 32 W
CP7923-0000 | 19-Zoll-Display 1280 x 1024 numerische Tastatur | 11,0 kg | 32 W
CP7923-0001 | 19-Zoll-Display 1280 x 1024 numerische Tastatur, Touchscreen | 10,9 kg | 32 W
CP7923-0002 | 19-Zoll-Display 1280 x 1024 numerische Tastatur, Touchpad | 11,0 kg | 32 W
CP7933-0000 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur | 12,2 kg | 32 W
CP7933-0001 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur, Touchscreen | 12,0 kg | 32 W
CP7933-0002 | 19-Zoll-Display 1280 x 1024 alphanumerische Tastatur, Touchpad | 12,1 kg | 32 W
CP7904-0000 | 24-Zoll-Display 1920 x 1200 ohne Tasten | 14,0 kg |
CP7904-0001 | 24-Zoll-Display 1920 x 1200 ohne Tasten, mit Touchscreen | 14,0 kg |
CP7904-0020 | 24-Zoll-Display 1920 x 1200 ohne Tasten, USB-A-Buchse in der Front | 14,0 kg |
CP7904-0021 | 24-Zoll-Display 1920 x 1200 ohne Tasten, USB-A-Buchse in der Front, Touchscreen | 14,0 kg |
Produktankündigung
 voraussichtliche Markteinführung CP7904 im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Zubehör CU8005, CU8870 | 4-Port-USB-2.0-Hub, USB-Compact-Flash-Slot

CU8005, CU8870
CU8005, CU8870 4-Port-USB-2.0-Hub, USB-Compact-Flash-Slot

CU8005, CU8870 | 4-Port-USB-2.0-Hub, USB-Compact-Flash-Slot

Der USB-Hub zur Hutschienenmontage CU8005 hat vier Ports und unterstützt die USB-2.0-Übertragungsrate von 480 MBit/s, ist aber auch zu den langsameren USB-Standards kompatibel. Während die USB-Norm für jeden USB-Downstream-Ausgang eine Versorgung von 5 V/0,5 A vorschreibt, stellt der CU8005 sogar 5 V/1 A für jedes USB-Gerät zur Verfügung.

Einen Compact-Flash-Sockel mit USB-Anschluss bietet der CU8870. Die Compact-Flash-Karten sind im CU8870 hotplugfähig und können so als Wechseldatenträger zum Datenaustausch mit anderen PCs während des Betriebs gesteckt und gezogen werden. Zusammen mit CU8800 und CU8850 kann dieser CF-Sockel in bis zu 50 m Entfernung vom PC auf einer Hutschiene montiert werden.

CU8005, CU8870 4-Port-USB-2.0-Hub, USB-Compact-Flash-Slot

Technische Daten | CU8005 | 4-Port-USB-2.0-Hub | CU8870 | USB-Compact-Flash-Slot
 | 1 USB-2.0-Eingang mit USB-B-Buchse | Compact-Flash-Steckplatz für CF-Karten Typ I und II
 | 4 USB-2.0-Ausgänge mit USB-A-Buchse | LED-Statusanzeige für PWR (Power), LOCK (nur Leserechte) und CF (Zugriff)
 | liefert bis zu 1 A Stromversorgung an jedem USB-Downstream-Ausgang | 1 USB-2.0-Eingang mit USB-B-Buchse
 | USB-Übertragungsrate bis 480 MBit/s, kompatibel zu allen USB-Standards
 | Kunststoffgehäuse zur Hutschienenmontage
 | Schutzart IP 20
 | Betriebstemperaturbereich 0…55 °C
 | Abmessungen (B x H x T) 34 x 98 x 77 mm
 | 24-V-DC-Netzteil | Stromversorgung über USB
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Zubehör CU8800, CU8850 | USB-Verlängerung

CU8800, CU8850
CU8800, CU8850 USB-Verlängerung

CU8800, CU8850 | USB-Verlängerung

Die USB-Spezifikation erlaubt eine Entfernung von 5 m zwischen dem PC und USB-Geräten. Mit einem USB-Hub können weitere 5 m Kabel hinzugefügt werden. Im Maschinen- und Anlagenbau sind größere Distanzen zu überbrücken, ohne alle 5 m einen USB-Hub setzen zu können. Der USB-Extender CU8800 sendet das USB-Signal über bis zu 50 m CAT-5-Kabel an den USB-Extended-Empfänger CU8850, der das Signal in USB zurückwandelt. Es kann eine Datenrate von 12 MBit/s übertragen werden. Beide USB-Extender-Boxen sind für die Hutschienenmontage ausgelegt. Der Sender CU8800 wird vom PC versorgt. Der Empfänger CU8850 verfügt über ein integriertes 24-V-DC-Netzteil.

CU8800, CU8850 USB-Verlängerung

Technische Daten | CU8800 | USB-Extender-Tx | CU8850 | USB-Extender-Rx
 | USB-Extended-Senderbox | USB-Extended-Empfängerbox
 | 1 USB-Eingang mit USB-B-Buchse zum Anschluss am PC in maximal 1 m Entfernung | 1 USB-Extended-Eingang mit RJ-45-Buchse für bis zu 50 m CAT-5-Kabel
 | 1 USB-Extended-Ausgang mit RJ-45-Buchse für bis zu 50 m CAT-5-Kabel | 1 USB-Ausgang mit USB-A-Buchse zum Anschluss eines USB-Gerätes in maximal 5 m Entfernung
 | – | schnelle Fehlererkennung durch Diagnose-LEDs
 | Kunststoffgehäuse zur Hutschienenmontage
 | USB-Übertragungsrate bis 12 MBit/s entsprechend USB 1.1, abwärtskompatibel zu USB 1.0
 | Schutzart IP 20
 | Betriebstemperaturbereich 0…55 °C
 | Abmessungen (B x H x T) 34 x 98 x 77 mm
 | Stromversorgung über USB | 24-V-DC-Netzteil
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Zubehör CU8810 | DVI-Splitter

CU8810

CU8810 | DVI-Splitter

Das Bild eines PCs auf mehreren Displays gleichzeitig darzustellen, ist eine häufige Anwendung im Maschinen- und Anlagenbau. Bis zu vier DVI/USB-Control-Panel können über den DVI-Splitter CU8810 an einem PC angeschlossen werden. Durch die DVI/USB-Extended-Technologie können die Control Panel jeweils 50 m entfernt vom DVI-Splitter angeschlossen werden. PCs mit zwei DVI-Ausgängen, die als erweiterter Desktop konfiguriert sind, erzeugen zwei unterschiedliche Bildinhalte. Beide DVI-Ausgänge können in den DVI-Splitter eingespeist werden. Mit DIP-Schaltern lassen sich die vier DVI-Ausgänge jeweils einem der beiden DVI-Eingänge zuordnen, sodass die Control Panel wahlweise die linke oder rechte Desktophälfte anzeigen.

CU8810 | DVI-Splitter
 | Metallgehäuse für die Hutschienenmontage
 | kompaktes industrielles Design
 | 2 DVI-D-Eingänge
 | 4 DVI-D-Ausgänge
 | Zuordnung der 4 DVI-Ausgänge zu den 2 Eingängen über DIP-Schalter frei konfigurierbar
 | DVI-Ein- und Ausgänge mit vollem DVI-Datenratenbereich bis 1,65 GBit/s
 | unbenutzte DVI-Ein- und Ausgänge abschaltbar zur Verringerung der Leistungsaufnahme
 | 1 USB-Eingang mit USB-B-Buchse
 | 4-Port-USB-Hub mit 4 USB-Extended-Ausgängen als RJ-45-Anschluss
 | USB-Übertragungsrate bis 12 MBit/s entsprechend USB 1.1, abwärtskompatibel zu USB 1.0
 | Schutzart IP 20
 | Betriebstemperaturbereich 0…55 °C
 | Abmessungen (B x H x T) 146,5 x 100 x 38 mm
 | 24-V-DC-Netzteil
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Zubehör CU8880 | Ethernet-Controller mit USB-Eingang

CU8880
CU8880 Ethernet-Controller mit USB-Eingang

CU8880 | Ethernet-Controller mit USB-Eingang

Mit dem USB-zu-LAN-Adapter CU8880 steht dem Anwender eine zusätzliche, industrietaugliche und unabhängige Ethernet-Schnittstelle zur Verfügung. Je nach Systemaufbau können somit vier oder mehr Ethernet-Schnittstellen realisiert werden. Dabei wird der CU8880 für die notwendige IT-Kommunikation verwendet, die jeweiligen On-Board-Ethernet-Schnittstellen stehen für EtherCAT-Kommunikation oder Real-Time-Ethernet-Kommunikation zur Verfügung. Für den USB-zu-LAN-Adapter sind sowohl Treiber für Windows XP Professional als auch für XP Embedded vorhanden.

CU8880 Ethernet-Controller mit USB-Eingang

CU8880 | Ethernet-Controller mit USB-Eingang
 | Ethernet-Controller-Box
 | 1 USB-2.0-Eingang mit USB-B-Buchse
 | 1 Ethernet-Interface mit 1 x 10/100BASE-T-Anschluss RJ 45
 | nicht für Real-Time-Ethernet oder EtherCAT geeignet
 | Kunststoffgehäuse zur Hutschienenmontage
 | Schutzart IP 20
 | Betriebstemperaturbereich 0…55 °C
 | Abmessungen (B x H x T) 34 x 98 x 77 mm
 | Stromversorgung über USB
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Zubehör Industrie-PC CU8890 | WLAN-Controller mit USB-Eingang

CU8890
CU8890 WLAN-Controller mit USB-Eingang

CU8890 | WLAN-Controller mit USB-Eingang

Der WLAN-Controller CU8890 ist eine industrietaugliche Datenaustauscheinheit für Funktechnik, die den Standard IEEE 802.11 b/g nutzt und für die Schaltschrankmontage vorgesehen ist. Angeschlossen an einen IPC ermöglicht der Controller den feldbusneutralen Austausch von Daten. Der CU8890 besitzt einen reversen SMA-Stecker, an den verschiedene Funkantennen angeschlossen werden können. Durch die freie Wahl einer Antenne kann man sich der Umgebung entsprechend anpassen. Je nach Umgebungsbedingungen können im freien Feld bis zu 300 m zwischen zwei CU8890-Modulen liegen, wobei der CU8890 sowohl als Access-Point als auch als Client verwendet werden kann. Der Status und der Datenaustausch werden über LEDs angezeigt und bieten damit eine schnelle und einfache Diagnose. Client-Treiber stehen für Windows XP, XP Embedded und Windows CE (ab CE 6) zur Verfügung. Mit den Treibern für Windows XP und XP Embedded kann der CU8890 auch als Access-Point betrieben werden.

CU8890 WLAN-Controller mit USB-Eingang

CU8890 | WLAN-Controller mit USB-Eingang
 | WLAN-Controller-Box
 | 1 USB-2.0-Eingang mit USB-B-Buchse
 | 1 Antennenanschluss: reverser SMA-Stecker (RP-SMA)
 | IEEE 802.11 b/g-Standard
 | Bitrate: max. 54 MBit/s
 | dynamische Datenratenanpassung im Modus b: 1, 5, 11 MBit/s; im Modus g: 6, 9, 12, 18, 24, 36, 48, 54 MBit/s
 | nicht für Realtime-Ethernet oder EtherCAT geeignet
 | 64-/128-Bit-Verschlüsselung, WEP, WPA, WPA2
 | Cisco-Compatible-Extension CCX, unterstützt PEAP und LEAP
 | Kunststoffgehäuse zur Hutschienenmontage
 | Schutzart IP 20
 | Betriebstemperaturbereich 0…55 °C
 | Abmessungen (B x H x T) 34 x 98 x 77 mm
 | Stromversorgung über USB
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC

News
  • CP-Link 3 – Ethernet-basierter Multi-Display-Link
  • WLAN-Controller mit USB-Eingang
  • CP6608 in Building-Automation-Ausführung
  • ATX-Industrie-PC C66xx für den Schaltschrankeinbau | PCC-Artikel (PDF)
  • Kompakter Schaltschrank-PC C6915 mit Intel®-Atom™-Prozessor (PDF)

Robuste PCs im Industriedesign mit Komponenten der höchsten Leistungsklasse

Beckhoff Industrie-PCs entsprechen den Anforderungen der Industrie:

  • für jede Steuerung der richtige Industrie-PC
  • PCs der höchsten Leistungsklasse mit Intel®-Core™2-Duo- und Intel®-Core™2-Quad-Prozessoren
  • offene Standards nach der ATX-Norm
  • sorgfältige Prüfung von Komponenten auf Industrietauglichkeit
  • Gehäusegestaltung in ansprechendem Industriedesign
  • leichte Zugänglichkeit der Komponenten im PC
  • individuelle Gehäusekonstruktion für optimale Anpassung an die Steuerungsanforderungen
  • Integration von elektromechanischen Tastern, Schaltern, Scannern, Handrad und anderen Komponenten in das Control Panel

Balance zwischen neuester PC-Technologie und langfristig verfügbaren Steuerungskomponenten

Der Personal Computer hat eine unvergleichliche Erfolgsstory erlebt und ist zu einem festen Bestandteil unseres Alltags geworden. Aber auch aus dem industriellen Umfeld ist er heute nicht mehr wegzudenken. PCs in den unterschiedlichsten Formfaktoren fungieren, gemeinsam mit der verwendeten Software, als Herzstück vielfältiger Automatisierungsaufgaben, wie der Steuerung von Maschinen, Prozessen und Logistikanlagen, der Vernetzung von Anlagenteilen, der Datenerfassung und der Bildverarbeitung. Im Bereich klassischer Steuerungsaufgaben ersetzt die PC-basierte Steuerungstechnik, aufgrund ihrer hervorragenden Skalierbarkeit und Flexibilität, zunehmend die Hardware-SPS.

Beckhoff gehört zu den Pionieren der PC-basierten Automatisierung: Schon 1986 wurde die erste PC-Steuerung ausgeliefert. Das in den letzten Jahren gewachsene Technologie-Know-how zeichnet die Beckhoff Industrie-PCs aus. In Kombination mit der Automatisierungssoftware TwinCAT bieten sie eine leistungsfähige Steuerung für SPS-, NC- und CNC-Funktionalitäten.

Wesentliches Merkmal der Beckhoff-Produktphilosophie ist der Einsatz von Komponenten und Prozessoren neuester Technologie und höchster Leistungsklasse bei der Entwicklung und Konstruktion der Industrie-PCs: Sie integrieren das Neuste, was der Technologiemarkt zu bieten hat, und sind damit weltweit erfolgreich im Einsatz.

Neben der langjährigen Erfahrung hat auch die Orientierung an den Bedürfnissen der Kunden die Entwicklung des umfangreichen IPC-Produktportfolios vorangebracht. Über zehn Industrie-PC-Serien mit verschiedensten PC-Grundtypen stellen die Basis der Produktvielfalt dar. Für jeden Anwendungsfall lässt sich, unter der Vielfalt der Geräte und Optionen, der optimal zugeschnittene Steuerungsrechner finden.

Das PC-Gehäuse variiert, je nach Gerätetyp, vom Taschenbuchformat bis hin zur 14-Slot-Passive-Backplane. Neben der langfristigen Verfügbarkeit der eingebauten Prozessoren und Motherboards garantiert Beckhoff die komplette Inbetriebnahme aller integrierten Komponenten, inklusive der Software und der verschiedenen Laufwerke. Auch kundenspezifische Lösungen – für die optimale Anpassung an die Aufgabenstellung – werden realisiert.

Formschöne Control Panel

Ergänzt wird der IPC durch eine industrietaugliche Anzeige-Einheit. Die Beckhoff Control Panel sind als „Front-End“ die optische Visitenkarte einer jeden Maschine oder Anlage. Die räumliche Trennung von Anzeige-/Bedieneinheit und Steuerungsrechner bietet höchstmögliche Flexibilität. Aber auch ansprechendes Design, Formbeständigkeit und Industrietauglichkeit waren wichtige Kriterien bei der Entwicklung der Control-Panel-Serien, mit Displaygrößen von 5,7 bis 19 Zoll.

Um dem Wunsch nach einer optimalen Bedieneinheit gerecht zu werden, können alle Displays kundenspezifisch angepasst werden: Das reicht von optischen Anpassungen, wie dem Anbringen eines Kundenlogos, entsprechend dem Corporate Design, über eine „customized“ Frontfolie, bis hin zu jeder Art von mechanischen Sondertasten, Not-Aus-Schaltern oder Card-Scannern.

Auch beim Control Panel ist das Gehäuse in hochwertiger Ausführung aus massivem Aluminium, tauglich für Schutzart IP 65, wie sie im industriellen Umfeld in der Regel gefordert ist. Die sorgfältige Entwicklung und Integration von Elektronikteilen, Displays, Touchscreens und Frontfolien garantieren dem Kunden hohe Verfügbarkeit und Zuverlässigkeit im Betrieb. Alle Beckhoff Control Panel können wahlweise als

  • Stand-alone-Gerät (Ethernet-Panel mit Windows CE/XP),
  • DVI/USB-Panel zum unmittelbaren und mittelbaren Betrieb am PC (Abstand bis 50 m) oder via
  • CP-Link (bis zu 100 m entfernt vom PC) betrieben werden.

Sorgfältige Komponentenauswahl

Große Aufmerksamkeit und Sorgfalt gilt der Auswahl der eingesetzten IPC-Komponenten, ihrer Kompatibilität, ihrer langfristigen Verfügbarkeit, mechanischen Belastbarkeit und Industrietauglichkeit. Bei der Entwicklung von All-in-One-IPC-Motherboards, Interfacekarten, Niederspannungsnetzteilen, Tastatur- und USV-Controllern sowie anderen elektronischen Baugruppen erfüllt Beckhoff die hohen Anforderungen, die für Industrie-PC-Komponenten erforderlich sind, um dauerhaft einen sicheren Betrieb zu gewährleisten. Internationale Standards und Erfahrungen im Einsatz von PC-Systemen unter schwierigen Industriebedingungen bilden die Basis der Beckhoff-Systemintegration. Nicht alle Motherboards, LC-Displays, Steckkarten und Festplatten sind für den rauen Einsatz im industriellen Umfeld geeignet. Daher sind Erfahrung und ausführliche Tests erforderlich, um zu prüfen, ob die Komponenten den hohen Anforderungen an Temperaturbeständigkeit, Vibrationsfestigkeit und elektromagnetischer Verträglichkeit genügen. Vor der Auslieferung durchlaufen die Industrie-PCs zu 100 % umfangreiche Qualitätskontrollen zum Nachweis ihrer Einsatztauglichkeit. Beckhoff Industrie-PCs erfüllen die Maschinenrichtlinie und tragen das CE-Zeichen: Alle PC-Komponenten sind auf elektromagnetische Verträglichkeit (EMV) geprüft und entsprechen den geforderten Normen.

Beckhoff ist allgemeines Mitglied der Intel® Embedded and Communications Alliance.

Top
Zurück
Stand: 08.07.2009 | Email info@beckhoff.de
  • Schaltschrank-PC C65xx
  • IPC-Vorteile
  • Ethernet-Panel CP6608
  • Panel-PC CP72xx


Beckhoff Schaltschrank-Industrie-PCs | Industrie-PC-Serie C66xx

C66xx | Schaltschrank-Industrie-PC

Kompakter ATX-Industrie-PC für den Schaltschrankeinbau

Die Schaltschrank-PC-Serie C66xx umfasst zwei Geräte, die beide mit Komponenten der höchsten Leistungsklasse ausgestattet sind, mit Intel® Core™2 Duo oder Core™2 Quad auf einem ATX-Motherboard. Außerdem sind Ausführungen mit Intel® Core™ Duo und bei C6640 auch mit Celeron® M oder Pentium® M verfügbar. Drei freie PCI- und drei PCI-Express-x1-Slots nehmen bis zu 210 mm lange Steckkarten auf. Grafik- und Ethernet-Adapter 10/100 MBit sind bereits on-board vorhanden, ohne einen Slot zu belegen.

Alle Anschlüsse des PCs weisen zur Oberseite, sodass die Anschlusskabel direkt in einen Verdrahtungskanal geführt werden können. Die Seitenwände sind rein passiv und ermöglichen den Einbau des Industrie-PCs unmittelbar neben anderen Schaltschrankgeräten.

Das Schema der C66xx-Serie ist auf Raumausnutzung und leichte Zugänglichkeit aller Komponenten optimiert. Der C6640 ist die kompakteste Bauform eines PCs mit ATX-Motherboard und dennoch sind Laufwerke, Speicher und Steckkarten sehr leicht erreichbar.

Der C6650 enthält zwei Festplatten-Wechselrahmen, die zusammen mit dem On-Board-RAID-Controller ein RAID-1-System mit zwei gespiegelten Festplatten bilden. Damit ist eine hohe Datensicherheit gegeben. Festplatten können während des Betriebs mit einem Handgriff ausgetauscht werden.

Die Gehäusekonstruktion der C66xx-Baureihe sichert langfristige Kompatibilität mit neu erscheinenden PC-Komponenten. Motherboard, Prozessor, Speicher oder Festplatte können im Laufe der Zeit aufgerüstet werden, aber das Gehäuse bleibt bestehen und ist kompatibel zur Technik der nächsten Jahre.

Der Arbeitsspeicher lässt sich von 1 GB DDR3RAM auf 8 GB erweitern, wobei ab 4 GB ein 64-Bit-Betriebssystem erforderlich ist. Ein CD/DVD-ROM-, Multi-DVD- oder Blu-ray-Multi-DVD-Laufwerk lässt sich einbauen. Niederhalter für die Steckkarten sorgen für Unempfindlichkeit gegen Stöße und Vibrationen. Die Niederhalter lassen sich ohne Werkzeug fixieren und lösen. Die PCs der Baureihe C66xx werden mit 100 bis 240-V-AC-Full-Range- oder 24-V-DC-Netzteil geliefert.

Auf dem Frontdeckel befindet sich ein Typenschild, das über die Konfiguration des PCs detailliert Auskunft gibt. Für die eingesetzten Steckkarten werden Angaben zu Funktion und Typ aufgeführt. Angaben über Laufwerke zeigen neben Hersteller und Typ auch alle Informationen über Anschlussart und Jumperung.

Das Gehäuse kann in seiner Konstruktion in vielerlei Hinsicht der Anwendung angepasst werden.

Industrie-PCs dieser Serie und ein Beckhoff Control Panel mit DVI- und USB-Anschluss oder Ethernet-Control-Panel als Bedieneinheit ergeben eine ideale Kombination für eine leistungsstarke Steuerungsplattform im Maschinen- und Anlagenbau – insbesondere mit der Automatisierungssoftware TwinCAT unter Windows CE, XP oder XP Embedded. Die C66xx sind bestens geeignet für den Einsatz als Zentraleinheit einer EtherCAT-Steuerung.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Zubehör Control Panel K7xxx, KT7xxx | Zusatztastatur für Control Panel und Panel-PCs

K7xxx, KT7xxx
K7xxx, KT7xxx Zusatztastatur für Control Panel und Panel-PCs

K7xxx, KT7xxx | Zusatztastatur für Control Panel und Panel-PCs

Die unzerstörbare PC-Tastatur

Die PC-Tastaturen K7xxx und KT7xxx ergänzen das Control Panel CP7xxx um eine Tastatur, die eine bequeme Eingabe auch größerer Datenmengen mit einer industrietauglichen Tastatur erlaubt. Noch robuster als eine Folientastatur und haptisch angenehm fast wie eine Standardtastatur, stellen die Control-Panel-Tastaturen K7xxx und KT7xxx das Optimum an Bedienkomfort in rauer Industrieumgebung zur Verfügung.

Ein Tastaturgehäuse aus Aluminium im Control-Panel-Design lässt Tastatur und Control Panel zu einer homogenen Einheit verschmelzen. Die Breite des Gehäuses wird jeweils dem Control Panel, mit dem die Tastatur verwendet werden soll, angepasst.

Ein Touchpad kann in das Tastaturgehäuse integriert werden. Dabei dienen großflächige und leichtgängige Taster in Schutzart IP 67 als Maustasten. Die Tastaturen K7xxx und KT7xxx werden am Control Panel mit einer Halterung befestigt, die in einem festem Winkel von 100° oder in einem verstellbaren Winkel von 90° bis 180° verfügbar ist. Das Control Panel wird dazu mit zusätzlichen Durchbrüchen in der unteren Seitenkontur versehen, die eine unsichtbare Kabelführung erlauben.

K7xxx, KT7xxx Zusatztastatur für Control Panel und Panel-PCs -

Bestellangaben |
K70xx-xxxx | Zusatztastatur für den Anbau am Control Panel CP70xx
KT70xx-xxxx | Zusatztastatur mit Touchpad für den Anbau am Control Panel CP70xx
K71xx-xxxx | Zusatztastatur für den Anbau am Control Panel CP78xx, CP79xx und Panel-PC CP71xx, CP72xx und CP77xx
KT71xx-xxxx | Zusatztastatur mit Touchpad für den Anbau am Control Panel CP78xx, CP79xx und Panel-PC CP71xx, CP72xx und CP77xx
C9900-M300 | Halterung mit festem 100° Winkel für die Montage einer Tastatur K7xxx oder KT7xxx am Control Panel
C9900-M310 | Halterung mit verstellbarem Winkel 90°…180° für die Montage einer Tastatur K7xxx oder KT7xxx am Control Panel
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Industrie-PC - Industrie-PCs mit Intel® Core™ Duo oder Core™2 Duo

Industrie-PCs mit Intel® Core™ Duo oder Core™2 Duo

Industrie-PCs mit Intel® Core™ Duo oder Core™2 Duo

Durch die Core™-Duo-/Core™2-Duo-Technologie steht dem Industrie-PC ein Leistungspotential zur Verfügung, das bisher dem Serversegment vorbehalten war und so völlig neue Anwendungsfelder eröffnet. Alle bekannten Industrie-PC-Baureihen können mit Intel®-Core™-Duo- und -Core™2-Duo-Prozessoren ausgestattet werden.

Dafür stehen ATX-Motherboards mit sieben Slots, Steckkarten-Motherboards für Passive-Backplanes und 3½-Zoll-Motherboards für besonders kompakte Industrie-PCs zur Verfügung. Wahlweise kommen ein Intel® Core™ Duo T2500 2,0 GHz mit 2 MB Cache oder ein Intel® Core™ 2 Duo T7400 2,16 GHz mit 4 MB Cache zum Einsatz.

Dual-Core-Systeme werden von TwinCAT automatisch erkannt; einer der beiden Cores wird von der Echtzeitfunktionalität belegt, der andere steht Windows-Anwendungen zur Verfügung, wobei die vom Echtzeitkern nicht genutzte Rechenzeit des TwinCAT-Cores ebenfalls von Windows genutzt werden kann.

Viele Industrie-PCs ermöglichen den Einbau von zwei Festplatten, die mit dem On-Board-SATA-RAID-1-Controller mit Intel®-Matrix-Storage-Technologie gespiegelt werden können. Bei Ausfall einer Festplatte arbeitet das System weiter. Die defekte Festplatte kann während des Betriebs getauscht und die Spiegelung erneut durchgeführt werden. So wird der PC vor Datenverlust geschützt.

Die Motherboards können alle mit bis zu 2 GB DDR2RAM und zwei Ethernet-Ports ausgestattet werden. Außerdem stehen auf den Boards acht USB-2.0-Ports und vier serielle Schnittstellen RS232 zur Verfügung. Der im Chipsatz integrierte Grafikcontroller Intel® GMA950 stellt analoge und digitale Displayanschlüsse in Form von LVDS, VGA und DVI bereit, von denen unter Windows XP zwei gleichzeitig genutzt werden können. Beim ATX-Motherboard können mit einer zweikanaligen ADD2-Karte sogar beide als DVI-Anschlüsse ausgeführt werden.

ATX-Motherboard |  | 3½-Zoll-Motherboard |  | Steckkarten-Motherboard
Intel® Core™ Duo | Intel® Core™2 Duo | Intel® Core™ Duo | Intel® Core™2 Duo | Intel® Core™ Duo | Intel® Core™2 Duo
CP65xx-0050 | CP65xx-0050 | CP62xx-0010 | CP62xx-0010 | CP63xx-0040 | CP63xx-0040
C33xx-0030 | C33xx-0030 | CP72xx-0010 | CP72xx-0010 | CP64xx-0040 | CP64xx-0040
C36xx-0030 | C36xx-0030 | C6920-0010 | C6920-0010 | CP71xx-0050 | CP71xx-0050
C6140-0030 | C6140-0030 |  |  | C5101-0030 | C5101-0030
C6240-0030 | C6240-0030 |  |  | C6110-0030 | C6110-0030
C6250-0040 | C6250-0040 |  |  | C6120-0030 | C6120-0030
 |  |  |  | C6130-0030 | C6130-0030
 |  |  |  | C6210-0030 | C6210-0030
 |  |  |  | C6220-0030 | C6220-0030
 |  |  |  | C63xx-0040 | C63xx-0040
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff | Industrie-PC-Serie C69xx

Produktübersicht Industrie-PC-Serie C69xx

Schaltschrank-Industrie-PC C69xx
 | C6915 | C6920 | C6925 | C6930
Prozessor | Intel® Atom™ | Intel® Core™ Duo oder Core™2 Duo | Intel® Celeron® M ULV 1 GHz | Intel® Core™ Duo oder Core™2 Duo
Motherboard | 3½-Zoll- Motherboard | 3½-Zoll- Motherboard | 3½-Zoll- Motherboard | 3½-Zoll- Motherboard
Freie Slots | 1 Mini-PCI | 1 Mini-PCI | 1 Mini-PCI | 1 Mini-PCI
Speicher | 1 GB DDR2RAM | 512 MB…3 GB DDR2RAM | 256 MB…2 GB DDR2RAM | 512 MB…3 GB DDR2RAM
Grafik | on-board | on-board | on-board | on-board
Ethernet | 2 on-board | 2 on-board | 2 on-board | 2 on-board
Festplatten | 2½ Zoll und/oder CF-Karte oder 2 CF-Karten | 2½ Zoll und/oder CF-Karte oder 2 CF-Karten | 2½ Zoll und/oder CF-Karte oder 2 CF-Karten | 1-2 x 2½ Zoll und CF-Karte
RAID 1 | – | – | – | On-Board- SATA-RAID-1- Controller
Netzteil | 24 V DC | 24 V DC | 24 V DC | 24 V DC
Maße (B x H x T) | 47 x 157 x 116 mm | 65 x 231 x 116 mm | 65 x 208 x 116 mm | 89 x 231 x 119 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PCs | Panel-PC-Serien CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx

Panel-PC-Serien CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx

Panel-PC-Serien CP62xx, CP64xx, CP65xx, CP67xx, CP71xx, CP72xx, CP77xx

Die Panel-PCs sind konzipiert für den Einbau in die Front eines Schaltschranks (CP6xxx) oder zur Tragarmmontage (CP7xxx). Verschiedene Anbau-PCs ergeben in Kombination mit der Vielfalt der Control Panel als Bedieneinheit eine große Auswahl an Panel-PCs, die eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau darstellen, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

Für jeden Einsatzfall den richtigen Panel-PC

Die Panel-PCs sind mit leistungsstarken Komponenten ausgestattet, mit Intel® Core™ Duo oder Core™2 Duo auf 3½-Zoll- oder Steckkarten-Motherboards und mit Core™2 Duo oder Core™2 Quad auf ATX-Motherboards. Die Serie stellt für jede Anwendung, je nach verfügbarem Einbauraum, den passenden Panel-PC zur Verfügung. Alle Gehäuse sind auf Raumausnutzung und leichte Zugänglichkeit aller Komponenten optimiert.

Der Arbeitsspeicher lässt sich von 512 MB DDR2RAM auf bis zu 3 GB erweitern, beim CP65xx mit Core™2 Duo oder Core™2 Quad sogar auf 8 GB, wobei ein 64-Bit-Betriebssystem erforderlich ist.

Die Gehäuse ermöglichen einen schnellen Zugang zu den eingebauten Komponenten. Nach Abnehmen des Deckels sind die Komponenten frei zugänglich. Die Gehäuse sind in ihrer Konstruktion in vielerlei Hinsicht auf die Umsetzung individueller Anpassungen konzipiert.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Panel-PCs | Panel-PC-Serien CP62xx, CP63xx, CP64xx, CP65xx, CP71xx, CP72xx

Panel-PC-Serien CP62xx, CP63xx, CP64xx, CP65xx, CP71xx, CP72xx

Panel-PC-Serien CP62xx, CP63xx, CP64xx, CP65xx, CP71xx, CP72xx

Die Panel-PCs sind konzipiert für den Einbau in die Front eines Schaltschranks (CP6xxx) oder zur Tragarmmontage (CP7xxx). Verschiedene Anbau-PCs ergeben in Kombination mit der Vielfalt der Control Panel als Bedieneinheit eine große Auswahl an Panel-PCs, die eine leistungsstarke Plattform für den Einsatz im Maschinen- und Anlagenbau darstellen, zum Beispiel mit der Automatisierungssoftware TwinCAT unter Windows XP Embedded oder Windows XP Professional.

Für jeden Einsatzfall den richtigen Panel-PC

Die Panel-PCs sind mit leistungsstarken Komponenten ausgestattet, mit Intel® Core™ Duo oder Core™2 Duo auf 3½-Zoll-, Steckkarten- oder ATX-Motherboards. Die Serie stellt für jede Anwendung, je nach verfügbarem Einbauraum, den passenden Panel-PC zur Verfügung. Alle Gehäuse sind auf Raumausnutzung und leichte Zugänglichkeit aller Komponenten optimiert.

Der Arbeitsspeicher lässt sich von 512 MB DDR2RAM auf bis zu 2 GB erweitern.

Die Gehäuse ermöglichen einen schnellen Zugang zu den eingebauten Komponenten. Nach Abnehmen des Deckels sind die Komponenten frei zugänglich. Die Gehäuse sind in ihrer Konstruktion in vielerlei Hinsicht auf die Umsetzung individueller Anpassungen konzipiert.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Lightbus-Komponenten C1200 | Lightbus-ISA-Interfacekarte

C1200

C1200 | Lightbus-ISA-Interfacekarte

Mit einer Interfacekarte C1200 können bis zu 255 dezentrale Ein-/Ausgabemodule des Lightbus-Systems an einen Standard-PC angeschlossen werden. Über Lichtwellenleiter erfolgt, mit einer Übertragungsrate von 2,5 MBaud, eine schnelle und störsichere Datenkommunikation vom PC in die industrielle Außenwelt.

Zur Programmierung der Interfacekarte stehen Treiber und Hochsprachenlibraries für verschiedene Betriebssysteme und Programmiersprachen zur Verfügung.

Eigenschaften

  • Integration aller Kommunikationsfunktionen in einem einzigen LCA-Schaltkreis (Logic Cell Array)
  • zwei 8-Byte-Registersätze für Sendepuffer
  • zwei 8-Byte-Registersätze für Empfangspuffer
  • automatische CRC-Erzeugung und -Prüfung
  • Auto-Transmit zum Interrupt-Polling
  • kurze 8-Bit-PC-Steckkarte
Technische Daten | C1200
Feldbus | Lightbus
Übertragungsraten | 2,5 MBaud, 32-Bit-Nutzinformation in 25 µs
Datensicherheit | Hammingdistanz d=3
Senderegister | 2 Registersätze à 8 Byte
Empfangsregister | 2 Registersätze à 8 Byte
Statusregister | 2 Register
Software | Beckhoff TwinCAT, DOS-Treiber, Hochsprachenlibraries
Versorgungsspannung | 5 V DC über PC-Bus
Abmessungen | kurze 8-Bit-PC-Steckkarte, L=116 mm
Betriebstemperatur | 0…55 °C
Bestellangaben | C1200
C1200 | Standardausführung
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Interfacekarten C1220 | Lightbus-ISA-Interfacekarte

C1220

C1220 | Lightbus-ISA-Interfacekarte

Mit einer Interfacekarte C1220 können bis zu 255 dezentrale Ein-/Ausgabemodule des Lightbus-Systems an einen Standard-PC angeschlossen werden. Über Lichtwellenleiter erfolgt, mit einer Übertragungsrate von 2,5 MBaud, eine schnelle und störsichere Datenkommunikation vom PC in die industrielle Außenwelt.

Die Interfacekarte verfügt über einen eigenen Mikroprozessor (80C166) und ein 4-kByte-Dual-ported-Memory zum PC-Bus, in dem der Status der angeschlossenen Lightbus-Module in Echtzeit abgebildet wird. Bis zu acht prioritätsgesteuerte logische Kommunikationskanäle erlauben ein einfaches Programminterface und entlasten den PC-Prozessor. Zur Programmierung der Kommunikationskarte stehen Treiber und Hochsprachenlibraries für verschiedene Betriebssysteme und Programmiersprachen zur Verfügung.

Mit der Interfacekarte C1220 wird die Interrupt-Fähigkeit des Lightbus-Systems ausgenutzt: Signalabtastung im 25-µs-Raster und schnelle Interrupts sind über den Lightbus verfügbar.

Eigenschaften

  • On-Board-Mikroprozessor (Siemens 80C166) realisiert Lightbus-Kommunikationsprozedur.
  • Abbildung der I/O-Daten im Dual-ported-Memory
  • einfaches Software-Interface über CDLs (Communication Description Lists), Status- und Control-Register im Dual-ported-Memory
  • 16-Bit-PC-Steckkarte für PC-ISA-Bus
  • Interruptgenerierung vom Lightbus-System zum PC
Technische Daten | C1220
Feldbus | Lightbus
Übertragungsraten | 2,5 MBaud, 32-Bit-Nutzinformation in 25 µs
Datensicherheit | Hammingdistanz d=3
Kommunikationsprozessor | Siemens 80C166
Interface zum PC | 4 kByte DPRAM für 8 Kommunikationskanäle, Daten-, Control- und Statusregister
Kommunikation | 8 prioritätsgesteuerte logische Kommunikationskanäle
Interrupt | Auslösung von 2 PC-Hardware-Interrupts
Software | Beckhoff TwinCAT, DOS-Treiber, Hochsprachenlibraries
Versorgungsspannung | 5 V über PC-Bus
Abmessungen | 16-Bit-PC-Steckkarte, kurze ISA-Karte, L=162 mm
Betriebstemperatur | 0…55 °C
Bestellangaben | C1220-00x
C1220-000 | Standardausführung (als Lightbus-Master)
C1220-002 | Slaveausführung (als Lightbus-Slave)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Lightbus-Komponenten C1300 | Lightbus-VME-Bus-Interfacekarte

C1300

C1300 | Lightbus-VME-Bus-Interfacekarte

Mit einer einzigen Interfacekarte C1300 können bis zu 255 dezentrale Ein-/Ausgabemodule des Lightbus-Systems an den VME-Bus angeschlossen werden. Über Lichtwellenleiter erfolgt, mit einer Übertragungsrate von 2,5 MBaud, eine schnelle und störsichere Datenkommunikation vom VME-Bus-Rack in die industrielle Außenwelt.

Die Interfacekarte verfügt über einen eigenen Kommunikationsprozessor und ein 4-kByte-Dual-ported-RAM zum VME-Bus, in dem der Status der angeschlossenen Lightbus-Module in Echtzeit abgebildet wird. Bis zu acht prioritätsgesteuerte logische Kommunikationskanäle und ein komfortables Interrupt-Handling erlauben ein einfaches Programminterface und entlasten die VME-Bus-CPU.

Softwarelösungen stehen zur Einbindung in OS/9 und andere Betriebssysteme für die VME-Rechnerwelt zur Verfügung.

Eigenschaften

  • 16-Bit-VME-Bus-Slave
  • Bauform im Einfach- und Doppel-Europakartenformat
  • Mikroprozessor (Siemens 80C166) realisiert Lightbus-Kommunikationsprozedur.
  • 4-kByte-Dual-ported-RAM zum VME-Bus
  • Abbildung der I/O-Daten im Dual-ported-RAM
  • einfaches Software-Interface über CDLs (Communication Description Lists), Status- und Control-Register im Dual-ported-RAM
  • Auslösung von bis zu vier VME-Bus-Interrupts
Technische Daten | C1300
Feldbus | Lightbus
Übertragungsraten | 2,5 MBaud, 32-Bit-Nutzinformation in 25 µs
Datensicherheit | Hammingdistanz d=3
Kommunikationsprozessor | Siemens 80C166
Interface zum VME-Bus | 4 kByte DPRAM für 8 Kommunikationskanäle, Daten-, Control- und Statusregister
Kommunikation | 8 prioritätsgesteuerte logische Kommunikationskanäle
Interrupt | Auslösung von 4 VME-Bus-Interrupts, getrieben von den Lightbus-Interruptkanälen
Software | OS-9-Treiber, Unterstützung für Implementationen unter weiteren Betriebssystemen
Versorgungsspannung | 5 V DC über VME-Bus
Betriebstemperatur | 0…55 °C
Bestellangaben | C1300-0xx
C1300-000 | Standardausführung (als Lightbus-Master), Bauform 3 Höheneinheiten
C1300-001 | Standardausführung (als Lightbus-Master), Bauform 6 Höheneinheiten
C1300-010 | Slaveausführung (als Lightbus-Slave), Bauform 3 Höheneinheiten
C1300-011 | Slaveausführung (als Lightbus-Slave), Bauform 6 Höheneinheiten
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbuskomponenten | Lightbus

Einfache, kostengünstige Installation

Mit dem Lightbus-System kommt Licht ins Dunkel – komplette Kabeltrassen werden durch einen einzigen Lichtwellenleiter ersetzt. Statt umfangreicher I/O-Anschalteinheiten ist im Steuerungsrechner nur eine intelligente Lightbus-Interfacekarte integriert; die dezentralen Lightbus-Komponenten sitzen direkt vor Ort. Der Installationsaufwand und die Kosten werden drastisch reduziert, Handhabung und Wartung vereinfacht, Störsicherheit und Leistungsfähigkeit erhöht.

Der Lightbus wurde bereits 1989 als Beckhoff-Systembus für schnelle Maschinensteuerungen eingeführt und hat viele Branchen erobert. Dazu gehören z. B. Produktionsmaschinen für Fenster,Holzbearbeitungsmaschinen, Pressen, Verpackungs- und Werkzeugmaschinen sowie Anwendungen in der Mess- oder Gebäudetechnik.

Schnelle und störsichere Kommunikation

Das Lightbus-System ist ein schnelles und sicheres serielles Feldbussystem, konzipiert für die Bedürfnisse der Automatisierungstechnik. Zur Übertragung wird preiswerte und einfach zu verarbeitende Standard-Lichtwellenleitertechnik eingesetzt. Störsicherheit gegen elektromagnetische Einflüsse, vollständige galvanische Trennung der angeschlossenen Module untereinander und hohe Übertragungsgeschwindigkeit, auch über große Entfernungen, sind die entscheidenden Vorteile des Lichtwellenleiters. In Verbindung mit einer optimierten, kompakten Telegrammstruktur erreicht der Lightbus eine sehr hohe Übertragungsrate von 2,5 MBit/s. Mit einer Lightbus-Interfacekarte können bis zu 255 dezentrale Module mit einem maximalen Abstand bis zu 300 m zwischen zwei Modulen betrieben werden.

Sicherheit und Flexibilität

Sicherheit muss sein – mit effizienten Test- und Diagnosefunktionen wird selbstständig die Funktion der einzelnen Lightbus-Komponenten und die Kommunikation im gesamten Lightbus-Ring zyklisch überwacht. Änderungen oder Erweiterungen der Anlagenkonfiguration sind über Konfigurationsprogramme im Lightbus-System einfach und sicher durchführbar. Beim Initialisieren werden alle Daten automatisch gesetzt; es müssen keine mühsamen Geräteeinstellungen an den dezentralen Modulen durchgeführt werden.

Das Lightbus-System ist offen und universell einsetzbar: Lightbus-Interfaces sind für weitverbreitete Bus- bzw. Rechnerarchitekturen, vom Standard-PC bis zum VME-Rechner, sowie für weltweit eingesetzte Steuerungssysteme verfügbar.

Die Vielfalt der dezentralen Lightbus-Komponenten deckt die in der Automatisierungstechnik vorkommenden Anforderungen, von Wegmesssensoren, über universelle Busklemmen, bis zu Antriebsreglern, komplett ab.

Einfache Montage – hohe Datenrate

Das Lightbus-System auf Basis von Standard-Lichtwellenleitern in Kunststofftechnik bietet einfachste Montage und sehr hohe Datenraten bei absoluter Störfestigkeit. Sein einfaches und effizientes Busprotokoll nach dem Master-/Slaveprinzip bietet sich für den Einsatz in der Automatisierungstechnik bestens an.

Kommunikationsdienste für Prozess- und Parameterdaten

Mit einem einfachen Protokollrahmen werden Dienste für den Systembetrieb und die Datenübertragung abgewickelt. Intelligente Interfacekarten für alle Rechnerwelten bieten komfortable Kommunikationsdienste über logische Kanäle zu den Modulen. Das Protokoll wird schnell und verzögerungsfrei per Hardware realisiert.

Deterministisches Verhalten für acht unabhängige Kanäle

Sein deterministisches, schnelles Zeitverhalten, die Verarbeitung von Interruptsignalen sowie der wahlfreie Zugriff auf einzelne Komponenten machen den Lightbus besonders für Steuerungs- und Regelungsaufgaben geeignet. Schnelle Kommunikationen, wie Lageregelungs- oder Prozessfunktionen, können gleichzeitig mit langsameren Kommunikationen, zum Beispiel für SPS-Funktionen, durchgeführt werden.

Ein Prozessabbild mit 1.280 Ein-/Ausgängen wird innerhalb 1 ms vollständig eingelesen und ausgegeben. Gleichzeitig können Prozesssignale mit 25-µs-Abtastrate beobachtet werden. Mit dieser Funktionalität ist ein einziger Feldbus für alle SPS-, Regler- und NC-Anforderungen geeignet.

Weiter
Top
Zurück
Stand: 26.01.2009 | Email info@beckhoff.de


Beckhoff PCI-Feldbuskarten FC2001, FC2002 | Lightbus-PCI-Interfacekarte

FC2001, FC2002
FC2001, FC2002 Lightbus-PCI-Interfacekarte

FC2001, FC2002 | Lightbus-PCI-Interfacekarte

Herausragende Features kennzeichnen die PCI-Feldbuskarten von Beckhoff. Sie sind maßgeschneidert für TwinCAT, die Softwarelösung für die PC-kompatible Steuerungstechnik. Mit dieser Interfacegeneration kommt die Leistungsfähigkeit von TwinCAT voll zur Geltung:

  • Zykluszeiten bis 100 µs möglich
  • Prozessdatenkommunikation wahlweise freilaufend, synchron, synchron mit Verzögerung oder äquidistant
  • wahlweise zwei Feldbuskanäle parallel auf einer Karte
  • leistungsfähige Parameter- und Diagnoseschnittstellen
  • Error-Management für jeden Busteilnehmer frei konfigurierbar

Mit TwinCAT I/O stehen Konfigurationstools sowie Windows NT/2000/XP-Treiber für beliebige Hochsprachenprogramme (DLL) und Visual-Basic-Applikationen (ActiveX) zur Verfügung. Anwendungen mit OPC-Schnittstelle können über einen OPC-Server auf die Karten zugreifen.

Technische Daten | FC2001 | FC2002
Feldbus | Lightbus
Anzahl Feldbuskanäle | 1 | 2
Übertragungsraten | 2,5 MBaud, 32-Bit-Nutzinformation in 25 µs
Interface zum PC | Plug-and-play-PCI-Interface 32 Bit mit 4 kByte DPRAM für 8 Kommunikationskanäle, Daten, Control- und Statusregister
Businterface | 2 x Lichtleiterstandardstecker Z1000 (Kunststoff-Faser), Z1010 (HCS-Faser) | 4 x Lichtleiterstandardstecker Z1000 (Kunststoff-Faser), Z1010 (HCS-Faser)
Kommunikation | 8 prioritätsgesteuerte logische Kommunikationskanäle
Busteilnehmer | max. 255 Busteilnehmer mit max. 65.280 I/O-Punkten je Feldbusanschluss
Interrupt | Auslösung von 2 PC-Hardware-Interrupts möglich
Hardwarediagnose | 3 LEDs je Kanal
Abmessungen | ca. 106 mm x 187 mm
Betriebstemperatur | 0…55 °C
Bestellangaben | FC2001-0000 | FC2002-0000
FC200x-0000 | Standardausführung
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Lightbus-Komponenten M1110 | Lightbus-Digital-Ein-/Ausgabemodul

M1110

M1110 | Lightbus-Digital-Ein-/Ausgabemodul

Das 16-Bit-Ein-/Ausgabemodul M1110 ist mit der Schutzart IP 65 für den harten, industriellen Einsatz direkt in der Maschine oder Anlage ausgelegt. In einem stabilen Aluminiumdruckgussgehäuse sind Elektronik und Ein-/Ausgangssteckverbinder (Initiator-Norm) integriert. Der Anschluss von Initiatoren und Aktoren erfolgt über vorgefertigte, konfektionierte Kabel.

Eigenschaften

  • 16 Ein-/Ausgänge, konfigurierbar in 2 Gruppen zu 8 Bit
  • Ausgänge 24 V DC, 500 mA, kurzschlussfest
  • Eingänge 24 V DC, 8 mA, digital gefiltert
  • LED-Statusanzeige aller I/Os
  • Watchdog-Schaltung für Ausgangsüberwachung
  • getrennte Stromversorgung für Steuer- und Leistungskreis
  • direkte Montage an der Maschine
  • einfache Schraubbefestigung des Druckgussgehäuses
  • Anschluss über Rundsteckverbinder nach Initiator-Norm
  • Zeitersparnis durch konfektionierte Anschlusskabel
  • Stromversorgung und Lightbus-Lichtwellenleiter steckbar
Technische Daten | M1110-000 | M1110-001 | M1110-002
Feldbus | Lightbus
Übertragungsraten | 2,5 MBaud, 32-Bit-Nutzinformation in 25 µs
Ein-/Ausgänge | 0/16 | 8/8 | 16/0
Eingangsspezifikation | 24 V DC, 8 mA
Ausgangsspezifikation | 24 V DC, max. 500 mA, kurzschlusssicher
I/O-Anschlüsse | Rundsteckverbinder in Schutzart IP 67 nach Initiator-Norm; +,-, Signal
Versorgungsspannung | 24 V DC (-15 %/+20 %)
Stromaufnahme | 0,1 A (ohne Last- und Eingangsströme)
Gehäuse | Aluminiumdruckgussgehäuse
Abmessungen (B x H x T) | 250 mm x 80 mm x 52 mm
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 65
Bestellangaben | M1110-00x
M1110-000 | 0 Eingänge und 16 Ausgänge
M1110-001 | 8 Eingänge und 8 Ausgänge
M1110-002 | 16 Eingänge und 0 Ausgänge
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Lightbus-Komponenten M1200, M1210 | Lightbus-Interfacemodule

M1200, M1210
M1200, M1210 Lightbus-Interfacemodule

M1200, M1210 | Lightbus-Interfacemodule

Das Interfacemodul M1200 ist eine aufsteckbare Zusatzkarte für die Integration kundenspezifischer Peripherieelektronik in das Lightbus-System. Das Interfacemodul M1210 besitzt ein integriertes 24-V-DC-/5-V-DC- Schaltnetzteil und einen Kartenträger zur einfachen Montage. 32 parallele Daten-Ein-/Ausgänge, vier „schnelle“ Interrupts sowie Interface-Control-Signale ermöglichen die einfache Anpassung an verschiedenste Anwendungen.

Eigenschaften

  • Integration aller Digitalfunktionen in einen einzigen LCA-Schaltkreis (Logic Cell Array)
  • optimiertes Kommunikationsprotokoll für 32-Bit-Datentransfer
  • Ausführung als aufsteckbare Zusatzkarte mit 2 x 34-poliger Buchsenleiste
  • schnelle Datenübertragung von PC, SPS oder CNC zu anwendungsspezifischer Schaltung
  • Integration anwendungsspezifischer Zusatzfunktionen in das LCA-Kommunikations-IC, wie z. B. Zähler oder Bus-Interface (bis zu 6.000 Gatter-Equivalente)
  • einfache Einbindung kundenseitiger Schaltungen in das Lightbus-System
  • Mikroprozessor-Businterface für Intel®- und Motorola-Prozessoren verfügbar
Technische Daten | M1200-000 | M1210-000 | M1210-001
Feldbus | Lightbus
Übertragungsraten | 2,5 MBaud, 32-Bit-Nutzinformation in 25 µs
Ein-/Ausgänge | 4 Parallel-Ports (8 Bit), 4 Interrupts (25-µs-Auflösung)
Ein-/Ausgangsspezifikation | CMOS/CMOS, IOUT = 4 mA
Steuersignale | Data-Read, Data-Write, I/O-Select, Busy, Error
Versorgungsspannung | 5 V DC (±5 %) | 24 V DC (‑15 %/+20 %) | 24 V DC (‑15 %/+20 %)
Stromaufnahme | 0,15 A (ohne Last- und Eingangsströme) | 0,1 A | 0,1 A
Steckerleisten | 2 x 34-polige Buchsenleisten | 2 x 34-polige Buchsenleisten | 2 x 34-polige Stiftleisten
Abmessungen (B x H x T) | 63 mm x 72 mm x 20 mm | 65 mm x 100 mm x 33 mm | 72 mm x 111 mm x 60 mm
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Bestellangaben | M12x0-00x
M1200-000 | Printkarte für Steck- oder Schraubmontage
M1210-000 | Printkarte für Steck- oder Schraubmontage
M1210-001 | offen im Kartenträger, aufschnappbar auf Tragschiene
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Lightbus-Komponenten M1400, M1410 | Lightbus-Digital-Ein-/Ausgabemodule

M1400, M1410
M1400, M1410 Lightbus-Digital-Ein-/Ausgabemodule

M1400, M1410 | Lightbus-Digital-Ein-/Ausgabemodule

Die Digital-Ein/Ausgabemodule der Bauform M1400 und M1410 werden dezentral an der Maschine, Anlage oder im Schaltschrank montiert. Die elektrischen Schaltgeräte werden an bis zu 32 Ein‑/Ausgängen in Dreileitertechnik (+, -, Signal) direkt angeschlossen.

Eigenschaften

  • max. 32 Ein-/Ausgänge, konfigurierbar in 4 Gruppen zu 8 Bit
  • Ausgänge M1400, M1410: 24 V DC, 500 mA, kurzschlusssicher
  • Eingänge 24 V DC, 8 mA, digital gefiltert
  • LED-Statusanzeige aller I/Os
  • Watchdog-Schaltung für Ausgangsüberwachung
  • getrennte Stromversorgungen für Steuer- und Leistungskreis
  • Dreileiterklemmen (+,-, Signal) für direkten Anschluss von Sensoren und Aktoren
  • alle Anschlüsse steckbar
  • aufschnappbar auf Gerätetragschiene
Technische Daten | M1400 | M1410
Feldbus | Lightbus
Übertragungsraten | 2,5 MBaud, 32-Bit-Nutzinformation in 25 µs
Ein-/Ausgänge | 32/32 (500 mA) | 16/16 (500 mA)
Ein-/Ausgangsspezifikation | 24 V DC, 8 mA/24 V DC, max. 500 mA, kurzschlusssicher
Anschlüsse | steckbar für je 8…16 I/O; +,-, Signal
Versorgungsspannung | 24 V DC (‑15 %/+20 %)
Stromaufnahme | 0,1 A (ohne Last- und Eingangsströme)
Gehäuse | kompaktes Aluminiumstranggussgehäuse, aufschraubbar auf Tragschiene
Abmessungen (B x H x T) | 270 mm x 76 mm x 68 mm | 166 mm x 76 mm x 68 mm
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Bestellangaben | M1400-00x | M1410-00x
M14x0-000 | 0 Eingänge und 32 Ausgänge (0,5 A) | 0 Eingänge und 16 Ausgänge (0,5 A)
M14x0-001 | 8 Eingänge und 24 Ausgänge (0,5 A) | 8 Eingänge und 8 Ausgänge (0,5 A)
M14x0-002 | 16 Eingänge und 16 Ausgänge (0,5 A) | 16 Eingänge und 0 Ausgänge (0,5 A)
M1400-003 | 24 Eingänge und 8 Ausgänge (0,5 A) |
M1400-004 | 32 Eingänge und 0 Ausgänge (0,5 A) |
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Lightbus-Komponenten M2400 | Lightbus-Kombi-Ein-/Ausgabemodul

M2400

M2400 | Lightbus-Kombi-Ein-/Ausgabemodul

Das Analog-Ausgabemodul M2400 verfügt über vier analoge Ausgangskanäle (±10 V) und 16 digitale Ein-/Ausgänge (24 V DC). Das Modul eignet sich insbesondere zur Ansteuerung von vier Servoachsen.

Es können vier Geschwindigkeitssollwerte sowie die erforderlichen Hilfssignale ein- und ausgegeben werden. Über den Lichtwellenleiteranschluss des Lightbus-Systems werden die Geberwerte schnell – innerhalb von 25 µs – und störsicher zu einem Zentralgerät wie PC, SPS oder CNC übertragen.

Eigenschaften

  • 4 Analog-Ausgänge, ±10 V, 12-Bit-Auflösung
  • Digital-Ausgänge 24 V DC, 500 mA, kurzschlusssicher
  • Digital-Eingänge 24 V DC, 8 mA, digital gefiltert
  • LED-Statusanzeige aller I/Os
  • Watchdog-Schaltung für Ausgangsüberwachung
  • Nur eine Anschlussspannung 24 V DC; Hilfsspannungen erzeugt das Modul.
  • direkte Montage im Leistungsschaltschrank
  • alle Anschlüsse steckbar
  • aufschnappbar auf Gerätetragschiene
Technische Daten | M2400
Feldbus | Lightbus
Übertragungsraten | 2,5 MBaud, 32-Bit-Nutzinformation in 25 µs
Analog-Ein-/-Ausgänge | max. 4
Analoge Spezifikation | UOUT = ±10 V, IOUT = 10 mA, 12-Bit-Auflösung
Digital-Ein-/-Ausgänge | 16, konfigurierbar zu 0 Input/16 Outputs, 8 Inputs/8 Outputs, 16 Inputs/0 Output
Eingangsspezifikation | 24 V DC, 8 mA
Ausgangsspezifikation | 24 V DC, max. 500 mA, kurzschlusssicher
Anschlüsse | steckbar; +,-, Signal
Versorgungsspannung | 24 V DC (-15 %/+20 %)
Stromaufnahme | 0,15 A (ohne Last- und Eingangsströme)
Gehäuse | kompaktes Aluminiumstranggussgehäuse, aufschraubbar auf Tragschiene
Abmessungen (B x H x T) | 270 mm x 76 mm x 68 mm
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Bestellangaben | M2400-0yx
M2400-0y0 | 0 digitale Eingänge und 16 digitale Ausgänge (Anzahl der analogen Ausgänge y = 1, 2, 3, 4)
M2400-0y1 | 8 digitale Eingänge und 8 digitale Ausgänge (Anzahl der analogen Ausgänge y = 1, 2, 3, 4)
M2400-0y2 | 16 digitale Eingänge und 0 digitale Ausgänge (Anzahl der analogen Ausgänge y = 1, 2, 3, 4)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Lightbus-Komponenten M2510 | Lightbus-Analog-Eingabemodul

M2510

M2510 | Lightbus-Analog-Eingabemodul

Das Analog-Eingabemodul M2510 verfügt über vier analoge Eingangskanäle mit Sample/Hold, 12-Bit-Auflösung und einer Wandlungszeit von 25 µs. Über Jumper können Eingangsbereiche von 0 bis 10 V, 4 bis 20 mA oder ±10 V selektiert werden. Über den Lichtwellenleiteranschluss des Lightbus-Systems werden die Geberwerte schnell – innerhalb von 25 µs – und störsicher zu einem Zentralgerät wie PC, SPS oder CNC übertragen.

Eigenschaften

  • 4 Analog-Eingänge
  • 12-Bit-Auflösung, 25-µs-Wandlungszeit
  • Sample/Hold-Eingangsverstärker
  • Eingangsbereiche 0 bis 10 V, 4 bis 20 mA, ±10 V
  • Nur eine Anschlussspannung 24 V DC; Hilfsspannungen erzeugt das Modul.
  • direkte Montage im Leistungsschaltschrank
  • alle Anschlüsse steckbar
  • aufschnappbar auf Gerätetragschiene
Technische Daten | M2510
Feldbus | Lightbus
Übertragungsraten | 2,5 MBaud, 32-Bit-Nutzinformation in 25 µs
Analog-Ein-/-Ausgänge | 4/0
Analoge Spezifikation | UIN = ±10 V, 0…10 V, 4…20 mA, 12-Bit-Auflösung
Anschlüsse | steckbar; +,-, Signal
Versorgungsspannung | 24 V DC (-15 %/+20 %)
Stromaufnahme | 0,15 A (ohne Last- und Eingangsströme)
Gehäuse | kompaktes Aluminiumstranggussgehäuse, aufschraubbar auf Tragschiene
Abmessungen (B x H x T) | 166 mm x 76 mm x 68 mm
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Bestellangaben | M2510-00x
M2510-000 | 4 analoge Eingänge, Hilfsspannung ±15 V
M2510-001 | 4 analoge Eingänge, Hilfsspannung +24 V, -15 V
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Lightbus-Komponenten M3000, M3200 | Absolut-Encoder, Inkremental-Encoder

M3000, M3200
M3000, M3200 Absolut-Encoder, Inkremental-Encoder

M3000, M3200 | Absolut-Encoder, Inkremental-Encoder

Der Absolut-Encoder M3000 ermöglicht eine spannungsausfallsichere Wegerfassung mit einem Messumfang von 24-Bit-Wortbreite. Bei kompakter Bauform erreicht der optoelektronische Multiturn-Absolutgeber (Fabrikat T+R/Beckhoff) eine Auflösung von 24 Bit mit 4.096 Schritten pro Umdrehung bei 4.096 Umdrehungen. Der Inkrementalgeber verfügt über eine Auflösung von bis zu 36.000 Impulsen pro Umdrehung. Bis zu 255 Geber können in einem Lightbus-Ring abgefragt werden.

Eigenschaften

  • 24-Bit-Auflösung
  • 4.096 Schritte/Umdrehung bei 4.096 Umdrehungen (Absolutgeber)
  • Ausgabedaten als Binärzahl
  • bis 36.000 Impulse pro Umdrehung, 1-MHz-Grenzfrequenz (Inkrementalgeber)
  • Standardversorgungsspannung 24 V DC
  • geringer Platzbedarf durch kompakte Bauform
  • Standardflansch
  • Adapterflansche für mechanische Sonderausführungen
  • Schockabsorptionsmodule (nur optional)
Technische Daten | M3000 | M3200
Feldbus | Lightbus
Übertragungsraten | 2,5 MBaud, 25 µs für Istwertabfrage
Auflösung | 24 Bit | –
Schritte/Umdrehung | 4.096 | –
Umdrehungen | 4.096 | –
Datenformat | 24-Bit-Binärzahl | –
Impulszahl | – | 100…9.000 (x 1, 2, 4)
Geberanschluss | – | A, B, Null
Zähler | – | 24 Bit, binär
Grundfrequenz | – | 1 MHz
Nullimpuls-Latch | – | 24 Bit
Versorgungsspannung | 24 V DC (±10 %)
Stromaufnahme | 0,25 A
Durchmesser | 65 mm
Länge (ohne Welle) | 110 mm
Bestellangaben | M3x00-0xx
M3000-000 | Absolut-Encoder, 24 Bit
M3200-004 | Inkremental-Encoder, Ausführung mit 4.000 Schritten
M3200-036 | Inkremental-Encoder, Ausführung mit 36.000 Schritten
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Lightbus-Komponenten M3100 | Lightbus-Inkremental-Encoder-Interface

M3100

M3100 | Lightbus-Inkremental-Encoder-Interface

Das Modul M3100 ermöglicht den Anschluss beliebiger Inkremental-Encoder an das Lightbus-System. Ein 24-Bit-Zähler mit Quadraturdecoder sowie ein 24-Bit-Latch für den Nullimpuls können gelesen, gesetzt oder aktiviert werden. Über den Lichtwellenleiteranschluss des Lightbus-Systems werden die Geberwerte schnell – innerhalb 25 µs – und störsicher zu einem Zentralgerät wie PC, SPS oder CNC übertragen. Bis zu 255 Geber können in einem Lightbus-Ring abgefragt werden.

Eigenschaften

  • Integration aller Digitalfunktionen in einem einzigen LCA-Schaltkreis (Logic Cell Array)
  • Quadraturdecoder mit 1-, 2- und 4-fach-Auswertung
  • 24-Bit-Zähler mit 1-MHz-Grenzfrequenz
  • 24-Bit-Latch für Zählerstand bei Nullimpuls
  • Lese-, Setz- und Aktivierbefehle für Zähler- und Nullimpulsregister über Lightbus-System
  • Anschluss für 3-Kanal-Inkrementalgeber
Technische Daten | M3100
Feldbus | Lightbus
Übertragungsraten | 2,5 MBaud, 32-Bit-Nutzinformation in 25 µs
Geberanschluss | A, A(inv), B, B(inv), Null, Null(inv), Status
Geberbetriebsspannung | wahlweise 5 V DC/15 V DC
Zähler | 24 Bit, binär
Grenzfrequenz | 1 MHz
Quadraturdecoder | 1-, 2-, 4-fach-Auswertung
Nullimpuls-Latch | 24 Bit
Befehle | Lesen, Setzen, Aktivieren
Versorgungsspannung | 24 V DC (-15 %/+20 %)
Stromaufnahme | 0,1 A (ohne Geberlaststrom)
Gehäuse | Aluminiumdruckgussgehäuse (IP 65) mit Schraubbefestigung
Abmessungen (B x H x T) | 80 mm x 175 mm x 52 mm
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 65
Bestellangaben | M3100-00x
M3100-000 | Standardausführung
M3100-001 | Ausführung mit zusätzlichem Freigabeeingang
M3100-002 | Ausführung mit seitlicher Kabeleinführung
M3100-003 | Ausführung mit zusätzlichem Freigabeeingang und seitlicher Kabeleinführung
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Lightbus-Komponenten M3120 | Lightbus-Inkremental-Encoder-Interface

M3120

M3120 | Lightbus-Inkremental-Encoder-Interface

Das Modul M3120 ermöglicht den Anschluss von bis zu vier Inkremental-Encodern an das Lightbus-System. Für jeden Geber kann ein 24-Bit-Zähler mit Quadraturdecoder sowie ein 24-Bit-Latch für den Nullimpuls gelesen, gesetzt oder aktiviert werden. Über den Lichtwellenleiteranschluss des Lightbus-Systems werden die Geberwerte schnell und störsicher zu einem Zentralgerät wie PC, SPS oder CNC übertragen. Bis zu 255 Geber können in einem Lichtwellenleiterring abgefragt werden.

Eigenschaften

  • Integration aller Digitalfunktionen in einem LCA-Schaltkreis (Logic-Cell-Array)
  • Quadraturdecoder mit 1-, 2- und 4-fach-Auswertung
  • 24-Bit-Zähler mit 1-MHz-Grenzfrequenz
  • 24-Bit-Latch für Zählerstand bei Nullimpuls
  • Lese-, Setz- und Aktivierbefehle für Zähler- und Nullimpulsregister über Lightbus-System
  • 4 Anschlüsse für 3-Kanal-Inkrementalgeber
Technische Daten | M3120
Feldbus | Lightbus
Übertragungsraten | 2,5 MBaud, 32-Bit-Nutzinformation in 25 µs
Geberanschluss | A, A(inv), B, B(inv), Null, Null(inv), Status
Geberbetriebsspannung | wahlweise 5 V DC/15 V DC
Zähler | 24 Bit, binär
Grenzfrequenz | 1 MHz
Quadraturdecoder | 1-, 2-, 4-fach-Auswertung
Nullimpuls-Latch | 24 Bit
Befehle | Lesen, Setzen, Aktivieren
Versorgungsspannung | 24 V DC (-15 %/+20 %)
Stromaufnahme | 0,1 A (ohne Geberlaststrom)
Gehäuse | kompaktes Aluminiumstranggussgehäuse, aufschnappbar auf Gerätetragschiene
Abmessungen (B x H x T) | 166 mm x 76 mm x 63 mm
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Bestellangaben | M3120-00x
M3120-001 | 1-Kanal-Inkremental-Encoder-Interfacemodul
M3120-002 | 2-Kanal-Inkremental-Encoder-Interfacemodul
M3120-003 | 3-Kanal-Inkremental-Encoder-Interfacemodul
M3120-004 | 4-Kanal-Inkremental-Encoder-Interfacemodul
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Lightbus-Komponenten M6310, M6320, M6330, M6350 | Lightbus-Befehlsgeräte

M63x0
M6310, M6320, M6330, M6350 Lightbus-Befehlsgeräte

M6310, M6320, M6330, M6350 | Lightbus-Befehlsgeräte

Die Befehlsgeräte der Reihe M63xx sind für den Anschluss an den Lightbus konzipiert und ermöglichen eine industriegerechte Bedienung von Maschinen und Anlagen. Die Kombination aus Industrie-PC, Tastatur und Maschinenbedienfeld ermöglicht den Aufbau einer kompakten, leistungsfähigen Maschinensteuerung.

Die Befehlsgeräte werden wahlfrei mit Schaltelementen bestückt. Schalterstellungen werden über den Lightbus eingelesen, Leuchtmelder vom Zentralgerät angesteuert. Ein Teil der Schaltelemente ist auf Schraubklemmen verdrahtet, z. B. zur Ansteuerung von Not-Aus oder Hauptschütz.

M6310: Maschinenbedienfeld für Lightbus

  • zehn elektromechanische Leuchttaster, verdrahtet auf Lightbus als Schließereingänge und Leuchtmelderausgänge
  • sechs elektromechanische Leuchttaster, verdrahtet als Wechselkontakt auf SUB-D-Steckverbinder
  • Not-Aus-Taste, verdrahtet auf SUB-D-Steckverbinder
  • ausgelegt für Einbau in Fronttafel oder in PC-Tastatur K2001/K2011

M6320: 4 * 4-Tastenfeld für Lightbus

  • anreihbares 4 * 4-Tastenfeld zur freien Bestückung mit Tastern, Leuchtmeldern, Not-Aus etc.
  • 16 elektromechanische Leuchttaster, verdrahtet auf Lightbus als Schließereingänge und Leuchtmelderausgänge, davon vier zusätzlich als Wechselkontakte verdrahtet auf Schraubklemme
  • Tasten- und Schaltelemente: Fabrikat Schlegel
  • Ausführung als Aluminiumgehäuse, Kunststoffgehäuse oder Einbautableau

M6330: 8 * 4-Tastenfeld für Lightbus

  • anreihbares 8 * 4-Tastenfeld zur freien Bestückung mit Tastern, Leuchtmeldern, Not-Aus etc.
  • 32 elektromechanische Leuchttaster, verdrahtet auf Lightbus als Schließereingänge und Leuchtmelderausgänge, davon acht zusätzlich als Wechselkontakte verdrahtet auf Schraubklemme
  • Tasten- und Schaltelemente: Fabrikat Schlegel
  • Ausführung als Aluminiumgehäuse, Kunststoffgehäuse oder Einbautableau

M6350: 2 * 4-Tastenfeld für Lightbus

  • anreihbares 2 * 4-Tastenfeld zur freien Bestückung mit Tastern, Leuchtmeldern, Not-Aus etc.
  • acht elektromechanische Leuchttaster, verdrahtet auf Lightbus als Schließereingänge und Leuchtmelderausgänge, davon einer zusätzlich als Wechselkontakt, verdrahtet auf Schraubklemme zur Nutzung als Not-Aus
  • Tasten- und Schaltelemente: Fabrikat Moeller
  • Ausführung als Kunststoffgehäuse oder Einbautableau
Technische Daten | M6310 | M6320/M6330 | M6350
Feldbus | Lightbus
Tastenanzahl | 17 | 16/32 | 8
Lightbus-Eingänge | 10 | 16/32 | 8
Lightbus-Ausgänge | 10 | 16/32 | 8
Not-Aus | 1 | 1/2 | 1
Schraubklemmen-Wechselkontakt | 6 | 4/8 | –
Versorgungsspannung | 24 V DC (-15 %/+20 %)
Stromaufnahme | max. 0,8 A (30 mA je Lampe) | max. 1,4 A (30 mA je Lampe) | max. 0,5 A (30 mA je Lampe)
Gehäuse | Einbautableau | Einbautableau, Aluminiumgehäuse, Kunststoffgehäuse | Einbautableau, Kunststoffgehäuse
Abmessungen (B x H x T) | 410 mm x 70 mm x 50 mm | 16: (160 x 160 x 117) mm 32: (240 x 160 x 117) mm | 153 mm x 100 mm x 75 mm
Betriebs-/Lagertemperatur | 0…+55 °C/-25…+85 °C
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27/29
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart | IP 54 frontseitig | IP 54 | IP 54
Bestellangaben | Beschreibung
M6310-001 | Fronttableau, 16 Tasten, Typ „Schlegel“ + Not-Aus
M6310-010 | Fronttableau, ohne Tasten
M6310-030 | Fronttableau, kundenspezifisch
M6320-001 | Aluminiumgehäuse IP 65, 15 Tasten, Typ „Schlegel“ + Not-Aus
M6320-010 | Aluminiumgehäuse IP 65, ohne Tasten
M6320-030 | Aluminiumgehäuse IP 65, kundenspezifisch
M6321-000 | Einbautableau, 16 Tasten, Typ „Schlegel“
M6321-001 | Einbautableau, 15 Tasten, Typ „Schlegel“ + Not-Aus
M6321-010 | Einbautableau, ohne Tasten
M6321-030 | Einbautableau, kundenspezifisch
M6330-000 | Aluminiumgehäuse IP 65, 32 Tasten, Typ „Schlegel”
M6330-001 | Aluminiumgehäuse IP 65, 31 Tasten, Typ „Schlegel” + Not-Aus
M6330-010 | Aluminiumgehäuse IP 65, ohne Tasten
M6330-030 | Aluminiumgehäuse IP 65, kundenspezifisch
M6331-000 | Einbautableau, 32 Tasten, Typ „Schlegel“
M6331-001 | Einbautableau, 31 Tasten, Typ „Schlegel“ + Not-Aus
M6331-010 | Einbautableau, ohne Tasten
M6331-030 | Einbautableau, kundenspezifisch
M6350-000 | Kunststoffgehäuse IP 65, 8 Tasten, Typ „Moeller“
M6350-001 | Kunststoffgehäuse IP 65, 7 Tasten, Typ „Moeller“ + Not-Aus
M6350-010 | Kunststoffgehäuse IP 65, ohne Tasten
M6350-030 | Kunststoffgehäuse IP 65, kundenspezifisch
M6351-000 | Fronttableau, 8 Tasten, Typ „Moeller“
M6351-001 | Fronttableau, 7 Tasten, Typ „Moeller“ + Not-Aus
M6351-010 | Fronttableau, ohne Tasten
M6351-030 | Fronttableau, kundenspezifisch
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbuskomponenten | Lightbus Systemeigenschaften

Eigenschaften Lightbus

  • 2,5-MBaud-Datenrate
  • 25 µs Übertragungszeit für 32 Bits Nutzinformation
  • intelligente Befehle für Lesen, Schreiben, Adressinitialisierung, Konfigurations- und Leitungstest, automatischer Kommunikationsablauf
  • bis zu 255 I/O-Module in einem Ring mit bis zu 65.280 I/O-Punkten (Bsp. 64 x 4-Kanal-Busklemmen x 255)
  • bis 300 m Übertragungslänge zwischen zwei I/O-Modulen bei HCS-Faser, 45 m bei PMMA-Faser

Systemübersicht

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen
FC200x
PCI-
Interfacekarte
CX1500-M200
Master-
anschaltung
C1220
ISA-
Interfacekarte
C1300
VME-Bus-
Interfacekarte
BK2xx0
Lightbus-Koppler, Busklemmen
BC2000
Lightbus-Controller IEC 61131-3 SPS
CX1500-B200
Lightbus-Slave, Embedded-PC CX
IL230x-B200
Feldbus-Koppler-Box
Erweiterungs-Box IExxxx
M1400
Lightbus-Modul,
32 x Digital-I/O
M2400
Lightbus-Modul 16 x Digital-I/O,
max. 4 x Analog-Output
M3000
Absolut-Encoder mit
Lightbus-Interface
M3120
Lightbus-Modul, 4-Kanal-
Inkremental-Encoder-Interface
M63xx
Lightbus-Befehlsgeräte
AX2xxx-B200
Digital Kompakt Servoverstärker
mit Lightbus-Interface


Beckhoff Lightbus-Komponenten - Z1xxx | Lichtwellenleiter und Zubehör

Zubehör
Z1xxx Lichtwellenleiter und Zubehör

Z1xxx | Lichtwellenleiter und Zubehör

Lichtwellenleiter verbinden die Lightbus-Module in der industriellen Umgebung. Es stehen vier unterschiedliche Lichtwellenleitertypen zur Verfügung. Das Lightbus-System verwendet Kunststoff-Lichtwellenleiter aus PMMA- und HCS-Faser. Mit PMMA-Lichtwellenleitern lassen sich 45 Meter von Modul zu Modul überbrücken – mit HCS-Fasern ist eine Übertragungsstrecke von 300 Metern erreichbar.

Steckverbinder und Buchsen sowie Kupplungen schaffen Lösungen für die Verlegung der Lichtwellenleiter zwischen Schaltschränken, Klemmenkästen und Maschinenteilen in verschiedenen Schutzklassen. Die Bearbeitung der Lichtwellenleiter und Steckverbinder erfolgt einfach und schnell.

Eigenschaften

  • Temperaturbereich: -20 bis +70 °C
  • Biegeradius 30 mm
  • schleppkabel- und schleppkettentauglich
  • Übertragungslängen 0,3 bis 45 Meter (PMMA-Faser), bis 300 Meter (HCS-Faser)
  • industriefester PU-Außenmantel

Anwendungslösungen

  • Steckverbinder in verschiedenen Schutzarten
  • Kupplungen zum Verbinden von Lichtwellenleitern
  • Durchführungen für Rotationsachsen mit Einwege- und Zweiwegeführung für bewegte Maschinen- oder Anlagenteile
  • Datenübertragung des Lightbus-Systems berührungslos per Laserdatenübertragung bis 1 km Entfernung zu mobilen Maschinen oder Anlagen
Bestellangaben | Lichtwellenleiter und Zubehör
Z1100 | Kunststoff-Lichtwellenleiter, 1-adrig, 1.000 µm, 2,2 mm
Z1101 | Kunststoff-Lichtwellenleiter, 1-adrig, 1.000 µm mit PU-Schutzmantel und Kevlar-Zugentlastung
Z1110 | HCS-Lichtwellenleiter, 200-µm-Kern, Schutzmantel ø 2,2 mm
Z1111 | HCS-Lichtleiter, 1-adrig, 200 µm mit PU-Schutzmantel und Kevlar-Zugentlastung
Z1000 | Standardstecker für 1.000-µm-Kunststoff-Faser
Z1010 | Standardstecker für 200-µm-PCS-Faser
Z1020 | Kupplung für Z1000
Z1002 | Standardstecker für 1.000-µm/5,5-mm-Kunststoff-Faser, IP 65
Z1022 | Standardbuchse für 1.000-µm/5,5-mm-Kunststoff-Faser, IP 65
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff ATX CB1050 | ATX-Industrie-Motherboard

ATX
CB1050

CB1050 | ATX-Industrie-Motherboard

CPU-Typ

  • CPU: Intel® Pentium® M/Celeron® M
  • Sockel: mPGA479M
  • FSB: 400 MHz
  • Taktfrequenz: 1…1,8 GHz

Chipsatz

  • Northbridge: Intel® 855GME
  • Southbridge: Intel® ICH4

Speicher

  • Typ: 2 x DIMM184–2,5 V/DDR ECC
  • Max. Geschwindigkeit: DDR 333

Grafik

  • Controller: Intel® 855GME integriert
  • Speicher: 32 MB UMA

CB1050 ATX-Industrie-Motherboard - Vorderseite

Vorderseite

CB1050 ATX-Industrie-Motherboard - Rückseite

Rückseite

Technische Daten

CPU-Typ
CPU | Intel® Pentium® M/Celeron® M
Sockel | mPGA479M
2nd Level Cache | 512 kB/1.024 kB/2.048 kB
FSB | 400 MHz
Taktfrequenz | 1…1,8 GHz
Chipsatz
Northbridge | Intel® 855GME
Southbridge | Intel® ICH4
Super IO1 | Winbond W83627H
Super IO2 | Winbond W83627H
ISA | –
Hardware-Monitoring | Super IO1 + Super IO2
Speicher
Typ | 2 x DIMM184–2,5 V/DDR ECC
Max. Größe (MB) | 2.048 MB
Max. Geschwindigkeit | DDR 333
On-Board-Flash | –
On-Board-NOVRAM | –
Grafik
Controller | Intel® 855GME integriert
Video BIOS | Intel® IEGD
Speicher | 32 MB UMA
CRT | ja
CRT-Auflösung | 2048 x 1536
DVI | – (AGP-Riser)
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD-Auflösung | 1600 x 1200
BIOS
Hersteller | Phoenix Award 6.1
BIOS-Chip | 2 x FWH
Powermanagement APM/ACPI | ja/ja
SpeedStep®/ATM | ja/–
Einstellbare feste Frequenz | ja
Power states | S0/S3/S4/S5
Busse
ISA | –
PCI | 6 x PCI32-Slot
AGP 3,3 V/1,5 V | –/ja
PCIe x1/x4/x16 | –
Audio
Controller und Codec | Intel® ICH4/Realtek ALC655
Unterstützung für 2/6/8 Kanäle (2.0/5.1/7.1) | ja/ja/–
Analog-Input | Line/CD/Mic1/Mic2/PCBeep
Analog-Output Line/Mono Out | ja/–
Digital-Input/Output | ja/ja
Amplifier | –
LAN
LAN1 Controller | Intel® ICH4/562GZ Phy
LAN1 | 10/100
LAN1 Bootoption | RPL/PXE/WOL
LAN2 Controller | Intel® 82541ER
LAN2 | 10/100/1000
LAN2 Bootoption | WOL
ATA/SATA-Schnittstellen
ATA primary/secondary | ja/ja
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | –
SATA RAID | –
1,5 Gbs/3,0 Gbs | –
Compact-Flash-Sockel | –
USB-Schnittstellen
Boot | HD/FDD/CD-ROM/FD/ZIP
USB-Kanäle | 6
USB | 1.0/2.0/Host
Besonderheiten/Optionen | (USB6: touch)
Serielle Schnittstellen
COM1/2 | (TTL)/RS232
COM3/4 | (TTL)/RS232
Parallele Schnittstellen
LPT1 | Uni/ECP/EPP/FDC
LPT2 | –
Schnittstellen
PS/2-Tastatur/Maus | ja/ja
Floppy-Interface FCC/LPT | ja/ja
Touch-Controller ELO resistive | ja
TPM | –
Watchdog | ja
Spannungsversorgung
Versorgungsspannung ATX
Kühlung
Kühlart | passiv/aktiv
Betriebstemperatur | 0…60 °C
Erweiterte Temperatur | auf Anfrage
Lagertemperatur | -20…+70 °C
Abmessungen
Format | ATX
Abmessungen (B x H x T) | 305 mm x 41 mm x 244 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff ATX CB1051 | ATX-Industrie-Motherboard

ATX
CB1051

CB1051 | ATX-Industrie-Motherboard

CPU-Typ

  • CPU: Intel® Celeron® M/CoreTM Duo/CoreTM2 Duo
  • Sockel: mPGA479M
  • FSB: 667 MHz
  • Taktfrequenz: 1,07…2,16 GHz

Chipsatz

  • Northbridge: Intel® 945GME
  • Southbridge: Intel® ICH7R

Speicher

  • Typ: 2 x DIMM240–1,8 V/DDR2
  • Max. Geschwindigkeit: DDR2 667

Grafik

  • Controller: Intel® 945GME integriert
  • Speicher: 8 MB UMA/224 MB DVMT

CB1051 ATX-Industrie-Motherboard - Vorderseite

Vorderseite

CB1051 ATX-Industrie-Motherboard - Rückseite

Rückseite

Technische Daten

CPU-Typ
CPU | Intel® Celeron® M/CoreTM Duo/CoreTM2 Duo
Sockel | mPGA479M
2nd Level Cache | 1.024 kB/2.048 kB/4.096 kB
FSB | 667 MHz
Taktfrequenz | 1,07…2,16 GHz
Chipsatz
Northbridge | Intel® 945GME
Southbridge | Intel® ICH7R
Super IO1 | Winbond W83627H
Super IO2 | Winbond W83627H
ISA | –
Hardware-Monitoring | Super IO1 + Super IO2
Speicher
Typ | 2 x DIMM240–1,8 V/DDR2
Max. Größe (MB) | 4.096 MB
Max. Geschwindigkeit | DDR2 667
On-Board-Flash | –
On-Board-NOVRAM | –
Grafik
Controller | Intel® 945GME integriert
Video BIOS | Intel® IEGD
Speicher | 8 MB UMA/224 MB DVMT
CRT | ja
CRT-Auflösung | 2048 x 1536
DVI | – (PCIe x 16 Riser)
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD-Auflösung | 1600 x 1200
BIOS
Hersteller | Phoenix Award 6.1
BIOS-Chip | 2 x FWH (SPI-Flash)
Powermanagement APM/ACPI | ja/ja
SpeedStep®/ATM | ja/(ja)
Einstellbare feste Frequenz | ja
Power states | S0/S3/S4/S5
Busse
ISA | –
PCI | 3 x PCI32-Slot
AGP 3,3 V/1,5 V | –
PCIe x1/x4/x16 | 3x/–/1x
Audio
Controller und Codec | Intel® ICH7R/Realtek ALC655
Unterstützung für 2/6/8 Kanäle (2.0/5.1/7.1) | ja/ja/–
Analog-Input | Line/CD/Mic1/Mic2/PCBeep
Analog-Output Line/Mono Out | ja/–
Digital-Input/Output | ja/ja
Amplifier | –
LAN
LAN1 Controller | Intel® ICH7R/562GZ Phy
LAN1 | 10/100
LAN1 Bootoption | RPL/PXE/WOL
LAN2 Controller | Intel® 82573E
LAN2 | 10/100/1000
LAN2 Bootoption | RPL/PXE/WOL
ATA/SATA-Schnittstellen
ATA primary/secondary | ja/–
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | 4
SATA RAID | 0/1/5/10
1,5 Gbs/3,0 Gbs | ja/ja
Compact-Flash-Sockel | –
USB-Schnittstellen
Boot | HD/FDD/CD-ROM/FD/ZIP
USB-Kanäle | 8
USB | 1.0/2.0/Host
Besonderheiten/Optionen | (USB8: touch)
Serielle Schnittstellen
COM1/2 | (TTL)/RS232
COM3/4 | (TTL)/RS232
Parallele Schnittstellen
LPT1 | Uni/ECP/EPP/FDC
LPT2 | –
Schnittstellen
PS/2-Tastatur/Maus | ja/ja
Floppy-Interface FCC/LPT | ja/ja
Touch-Controller ELO resistive | ja
TPM | –
Watchdog | ja
Spannungsversorgung
Versorgungsspannung ATX
Kühlung
Kühlart | passiv/aktiv
Betriebstemperatur | 0…60 °C
Erweiterte Temperatur | auf Anfrage
Lagertemperatur | -20…+70 °C
Abmessungen
Format | ATX
Abmessungen (B x H x T) | 305 mm x 41 mm x 244 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff ATX CB1052 | ATX-Industrie-Motherboard

ATX
CB1052

CB1052 | ATX-Industrie-Motherboard

CPU-Typ

  • CPU: Intel® CoreTM Duo/CoreTM2 Duo/CoreTM2 Quad
  • Sockel: mPGA479M
  • FSB: 1066 MHz
  • Taktfrequenz: 1,07…2,53 GHz

Chipsatz

  • Northbridge: Intel® GM45
  • Southbridge: Intel® ICH9R

Speicher

  • Typ: 2 x DIMM240–1,5 V/DDR3
  • Max. Geschwindigkeit: DDR3 1066

Grafik

  • Controller: Intel® GM45 integriert
  • Speicher: 8 MB UMA/384 MB DVMT

CB1052 ATX-Industrie-Motherboard - Vorderseite

Vorderseite

CB1052 ATX-Industrie-Motherboard - Rückseite

Rückseite

Technische Daten

CPU-Typ
CPU | Intel® CoreTM Duo/CoreTM2 Duo/CoreTM2 Quad
Sockel | mPGA479M
2nd Level Cache | 1.024 kB/2.048 kB/4.096 kB
FSB | 1066 MHz
Taktfrequenz | 1,07…2,53 GHz
Chipsatz
Northbridge | Intel® GM45
Southbridge | Intel® ICH9R
Super IO1 | Winbond W83627HG
Super IO2 | Winbond W83627HG
ISA | –
Hardware-Monitoring | Super IO1 + Super IO2
Speicher
Typ | 2 x DIMM240–1,5 V/DDR3
Max. Größe (MB) | 4.096 MB
Max. Geschwindigkeit | DDR3 1066
On-Board-Flash | –
On-Board-NOVRAM | –
Grafik
Controller | Intel® GM45 integriert
Video BIOS | Intel® IEGD
Speicher | 8 MB UMA/384 MB DVMT
CRT | ja
CRT-Auflösung | 2048 x 1536
DVI | – (PCIe x 16 Riser)
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD-Auflösung | 1600 x 1200
BIOS
Hersteller | Phoenix Award 6.1
BIOS-Chip | 2 x FWH (SPI-Flash)
Powermanagement APM/ACPI | ja/ja
SpeedStep®/ATM | ja/(ja)
Einstellbare feste Frequenz | ja
Power states | S0/S3/S4/S5
Busse
ISA | –
PCI | 3 x PCI32-Slot
AGP 3,3 V/1,5 V | –
PCIe x1/x4/x16 | 3x/–/1x
Audio
Controller und Codec | Intel® ICH9R/Realtek ALC885
Unterstützung für 2/6/8 Kanäle (2.0/5.1/7.1) | ja/ja/ja
Analog-Input | Line/CD/Mic1/Mic2/PCBeep
Analog-Output Line/Mono Out | ja/–
Digital-Input/Output | ja/ja
Amplifier | –
LAN
LAN1 Controller | Intel® ICH9R/567GZ Phy
LAN1 | 10/100/1000
LAN1 Bootoption | RPL/PXE/WOL
LAN2 Controller | Intel® 82574C
LAN2 | 10/100/1000
LAN2 Bootoption | RPL/PXE/WOL
ATA/SATA-Schnittstellen
ATA primary/secondary | ja/–
ATA RAID | 0/1
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | 8
SATA RAID | 0/1/5/10
1,5 Gbs/3,0 Gbs | ja/ja
Compact-Flash-Sockel | –
USB-Schnittstellen
Boot | HD/FDD/CD-ROM/FD/ZIP
USB-Kanäle | 12
USB | 1.0/2.0/Host
Besonderheiten/Optionen | (USB12: touch)
Serielle Schnittstellen
COM1/2 | (TTL)/RS232
COM3/4 | (TTL)/RS232
Parallele Schnittstellen
LPT1 | Uni/ECP/EPP/FDC
LPT2 | –
Schnittstellen
PS/2-Tastatur/Maus | ja/ja
Floppy-Interface FCC/LPT | ja/ja
Touch-Controller ELO resistive | ja
TPM | –
Watchdog | ja
Spannungsversorgung
Versorgungsspannung ATX
Kühlung
Kühlart | passiv/aktiv
Betriebstemperatur | 0…60 °C
Erweiterte Temperatur | auf Anfrage
Lagertemperatur | -20…+70 °C
Abmessungen
Format | ATX
Abmessungen (B x H x T) | 305 mm x 41 mm x 244 mm
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Slot CB2050 | Slot-Industrie-Motherboard

Slot
CB2050

CB2050 | Slot-Industrie-Motherboard

CPU-Typ

  • CPU: Intel® Pentium® M/Celeron® M
  • FSB: 400 MHz
  • Taktfrequenz: 1…1,8 GHz

Chipsatz

  • Northbridge: Intel® 855GME
  • Southbridge: Intel® ICH4

Speicher

  • Typ: 2 x SODIMM200–2,5 V/DDR ECC
  • Max. Geschwindigkeit: DDR 333

Grafik

  • Controller: Intel® 855GME integriert
  • Speicher: 32 MB UMA

CB2050 Slot-Industrie-Motherboard - Vorderseite

Vorderseite

CB2050 Slot-Industrie-Motherboard - Rückseite

Rückseite

Technische Daten

CPU-Typ
CPU | Intel® Pentium® M/Celeron® M
Sockel | nein (gelötet)
2nd Level Cache | 512 kB/1.024 kB/2.048 kB
FSB | 400 MHz
Taktfrequenz | 1…1,8 GHz
Chipsatz
Northbridge | Intel® 855GME
Southbridge | Intel® ICH4
Super IO1 | Winbond W83627H
Super IO2 | Winbond W83627H
ISA | –
Hardware-Monitoring | Super IO1 + Super IO2
Speicher
Typ | 2 x SODIMM200–2,5 V/DDR ECC
Max. Größe (MB) | 2.048 MB
Max. Geschwindigkeit | DDR 333
On-Board-Flash | –
On-Board-NOVRAM | –
Grafik
Controller | Intel® 855GME integriert
Video BIOS | Intel® IEGD
Speicher | 32 MB UMA
CRT | ja
CRT-Auflösung | 2048 x 1536
DVI | ja
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD-Auflösung | 1600 x 1200
BIOS
Hersteller | Phoenix Award 6.1
BIOS-Chip | FWH
Powermanagement APM/ACPI | ja/ja
SpeedStep®/ATM | ja/–
Einstellbare feste Frequenz | ja
Power states | S0/S3/S4/S5
Busse
ISA | –
PCI | Slot, Mini-PCI
AGP 3,3 V/1,5 V | –
PCIe x1/x4/x16 | –
Audio
Controller und Codec | Intel® ICH4/Realtek ALC655
Unterstützung für 2/6/8 Kanäle (2.0/5.1/7.1) | ja/ja/–
Analog-Input | Line/Mic1/Mic2/PCBeep
Analog-Output Line/Mono Out | ja/–
Digital-Input/Output | ja/ja
Amplifier | –
LAN
LAN1 Controller | Intel® ICH4/562GZ Phy
LAN1 | 10/100
LAN1 Bootoption | RPL/PXE/WOL
LAN2 Controller | Intel® 82541ER
LAN2 | 10/100/1000
LAN2 Bootoption | WOL
ATA/SATA-Schnittstellen
ATA primary/secondary | ja/ja
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | –
SATA RAID | –
1,5 Gbs/3,0 Gbs | –
Compact-Flash-Sockel | –
USB-Schnittstellen
Boot | HD/FDD/CD-ROM/FD/ZIP
USB-Kanäle | 6
USB | 1.0/2.0/Host
Besonderheiten/Optionen | (USB6: touch)
Serielle Schnittstellen
COM1/2 | (TTL)/RS232
COM3/4 | (TTL)/(RS232)
Parallele Schnittstellen
LPT1 | –
LPT2 | –
Schnittstellen
PS/2-Tastatur/Maus | ja/ja
Floppy-Interface FCC/LPT | –/ja
Touch-Controller ELO resistive | ja
TPM | –
Watchdog | ja
Spannungsversorgung
Versorgungsspannung 5 V und 5 V Standby (12 V für Lüfter)
Kühlung
Kühlart | passiv/aktiv
Betriebstemperatur | 0…60 °C
Erweiterte Temperatur | auf Anfrage
Lagertemperatur | -20…+70 °C
Abmessungen
Format | Slot
Abmessungen (B x H x T) | 185 mm x 21 mm x 125 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Slot CB2051 | Slot-Industrie-Motherboard

Slot
CB2051

CB2051 | Slot-Industrie-Motherboard

CPU-Typ

  • CPU: Intel® Celeron® M/CoreTM Duo/CoreTM2 Duo
  • FSB: 667 MHz
  • Taktfrequenz: 1,07…2,16 GHz

Chipsatz

  • Northbridge: Intel® 945GME
  • Southbridge: Intel® ICH7R

Speicher

  • Typ: 2 x SODIMM200–1,8 V/DDR2
  • Max. Geschwindigkeit: DDR2 667

Grafik

  • Controller: Intel® 945GME integriert
  • Speicher: 8 MB UMA/224 MB DVMT

CB2051 Slot-Industrie-Motherboard - Vorderseite

Vorderseite

CB2051 Slot-Industrie-Motherboard - Rückseite

Rückseite

Technische Daten

CPU-Typ
CPU | Intel® Celeron® M/CoreTM Duo/CoreTM2 Duo
Sockel | nein (gelötet)
2nd Level Cache | 1.024 kB/2.048 kB/4.096 kB
FSB | 667 MHz
Taktfrequenz | 1,07…2,16 GHz
Chipsatz
Northbridge | Intel® 945GME
Southbridge | Intel® ICH7R
Super IO1 | Winbond W83627H
Super IO2 | Winbond W83627H
ISA | –
Hardware-Monitoring | Super IO1 + Super IO2
Speicher
Typ | 2 x SODIMM200–1,8 V/DDR2
Max. Größe (MB) | 4.096 MB
Max. Geschwindigkeit | DDR2 667
On-Board-Flash | –
On-Board-NOVRAM | –
Grafik
Controller | Intel® 945GME integriert
Video BIOS | Intel® IEGD
Speicher | 8 MB UMA/224 MB DVMT
CRT | ja
CRT-Auflösung | 2048 x 1536
DVI | ja
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD-Auflösung | 1600 x 1200
BIOS
Hersteller | Phoenix Award 6.1
BIOS-Chip | FWH
Powermanagement APM/ACPI | ja/ja
SpeedStep®/ATM | ja/–
Einstellbare feste Frequenz | ja
Power states | S0/S3/S4/S5
Busse
ISA | –
PCI | Slot, Mini-PCI
AGP 3,3 V/1,5 V | –
PCIe x1/x4/x16 | –
Audio
Controller und Codec | Intel® ICH7R/Realtek ALC655
Unterstützung für 2/6/8 Kanäle (2.0/5.1/7.1) | ja/ja/–
Analog-Input | Line/Mic1/Mic2/PCBeep
Analog-Output Line/Mono Out | ja/–
Digital-Input/Output | ja/ja
Amplifier | –
LAN
LAN1 Controller | Intel® ICH7R/562GZ Phy
LAN1 | 10/100
LAN1 Bootoption | RPL/PXE/WOL
LAN2 Controller | Intel® 82573E
LAN2 | 10/100/1000
LAN2 Bootoption | RPL/PXE/WOL
ATA/SATA-Schnittstellen
ATA primary/secondary | ja/–
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | 2
SATA RAID | 0/1/5/10
1,5 Gbs/3,0 Gbs | ja/ja
Compact-Flash-Sockel | –
USB-Schnittstellen
Boot | HD/FDD/CD-ROM/FD/ZIP
USB-Kanäle | 8
USB | 1.0/2.0/Host
Besonderheiten/Optionen | (USB8: touch)
Serielle Schnittstellen
COM1/2 | (TTL)/RS232
COM3/4 | (TTL)/(RS232)
Parallele Schnittstellen
LPT1 | –
LPT2 | –
Schnittstellen
PS/2-Tastatur/Maus | ja/ja
Floppy-Interface FCC/LPT | –/ja
Touch-Controller ELO resistive | ja
TPM | –
Watchdog | ja
Spannungsversorgung
Versorgungsspannung 5 V und 5 V Standby (12 V für Lüfter)
Kühlung
Kühlart | passiv/aktiv
Betriebstemperatur | 0…60 °C
Erweiterte Temperatur | auf Anfrage
Lagertemperatur | -20…+70 °C
Abmessungen
Format | Slot
Abmessungen (B x H x T) | 185 mm x 21 mm x 125 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff 3½ Zoll CB3010 | 3½-Zoll-Industrie-Motherboard

3½ Zoll
CB3010

CB3010 | 3½-Zoll-Industrie-Motherboard

CPU-Typ

  • CPU: Intel® IXP420
  • FSB: 133 MHz
  • Taktfrequenz: 266/533 MHz

Speicher

  • Typ: SDRAM fest aufgelötet
  • Max. Geschwindigkeit: SD 133

Grafik

  • Controller: Silicon Motion SM502
  • Speicher: 8 MB

CB3010 3½-Zoll-Industrie-Motherboard - Vorderseite

Vorderseite

CB3010 3½-Zoll-Industrie-Motherboard - Rückseite

Rückseite

Technische Daten

CPU-Typ
CPU | Intel® IXP420
Sockel | nein (gelötet)
2nd Level Cache | –
FSB | 133 MHz
Taktfrequenz | 266/533 MHz
Chipsatz
Northbridge | –
Southbridge | –
Super IO1 | –
Super IO2 | –
ISA | –
Hardware-Monitoring | –
Speicher
Typ | SDRAM fest aufgelötet
Max. Größe (MB) | 64 MB/128 MB/256 MB
Max. Geschwindigkeit | SD 133
On-Board-Flash | 128 MB
On-Board-NOVRAM | 128 kB
Grafik
Controller | Silicon Motion SM502
Video BIOS | –
Speicher | 8 MB
CRT | ja
CRT-Auflösung | 1280 x 1024
DVI | –
LCD TTL | ja
LCD LVDS | 18/24/48
LCD-Auflösung | 1024 x 768
BIOS
Hersteller | –
BIOS-Chip | –
Powermanagement APM/ACPI | –
SpeedStep®/ATM | –
Einstellbare feste Frequenz | –
Power states | –
Busse
ISA | –
PCI | Mini-PCI
AGP 3,3 V/1,5 V | –
PCIe x1/x4/x16 | –
Audio
Controller und Codec | –
Unterstützung für 2/6/8 Kanäle (2.0/5.1/7.1) | –
Analog-Input | –
Analog-Output Line/Mono Out | –
Digital-Input/Output | –
Amplifier | –
LAN
LAN1 Controller | IXP420NPE1/Micrel KS8721 BL
LAN1 | 10/100
LAN1 Bootoption | RPL/PXE
LAN2 Controller | IXP420NPE2/Micrel KS8721 BL
LAN2 | 10/100
LAN2 Bootoption | –
ATA/SATA-Schnittstellen
ATA primary/secondary | –
ATA RAID | –
PIO | –
DMA | –
SATA | –
SATA RAID | –
1,5 Gbs/3,0 Gbs | –
Compact-Flash-Sockel | –
USB-Schnittstellen
Boot | –
USB-Kanäle | 8
USB | 1.0/2.0/Host
Besonderheiten/Optionen | (USB touch)
Serielle Schnittstellen
COM1/2 | (TTL)/RS232
COM3/4 | –
Parallele Schnittstellen
LPT1 | –
LPT2 | –
Schnittstellen
PS/2-Tastatur/Maus | –
Floppy-Interface FCC/LPT | –
Touch-Controller ELO resistive | ja
TPM | ja
Watchdog | ja
Spannungsversorgung
Versorgungsspannung 24 V
Kühlung
Kühlart | passiv/aktiv
Betriebstemperatur | 0…60 °C
Erweiterte Temperatur | auf Anfrage
Lagertemperatur | -20…+70 °C
Abmessungen
Format | 3½ Zoll
Abmessungen (B x H x T) | 147 mm x 20 mm x 102 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff 3½ Zoll CB3050 | 3½-Zoll-Industrie-Motherboard

3½ Zoll
CB3050

CB3050 | 3½-Zoll-Industrie-Motherboard

CPU-Typ

  • CPU: Intel® Pentium® M/Celeron® M
  • FSB: 400 MHz
  • Taktfrequenz: 1…1,8 GHz

Chipsatz

  • Northbridge: Intel® 855GME
  • Southbridge: Intel® ICH4

Speicher

  • Typ: 2 x SODIMM200–2,5 V/DDR ECC
  • Max. Geschwindigkeit: DDR 333

Grafik

  • Controller: Intel® 855GME integriert
  • Speicher: 32 MB UMA

CB3050 3½-Zoll-Industrie-Motherboard - Vorderseite

Vorderseite

CB3050 3½-Zoll-Industrie-Motherboard - Rückseite

Rückseite

Technische Daten

CPU-Typ
CPU | Intel® Pentium® M/Celeron® M
Sockel | nein (gelötet)
2nd Level Cache | 512 kB/1.024 kB/2.048 kB
FSB | 400 MHz
Taktfrequenz | 1…1,8 GHz
Chipsatz
Northbridge | Intel® 855GME
Southbridge | Intel® ICH4
Super IO1 | Winbond W83627H
Super IO2 | Winbond W83627H
ISA | –
Hardware-Monitoring | Super IO1 + Super IO2
Speicher
Typ | 2 x SODIMM200–2,5 V/DDR ECC
Max. Größe (MB) | 2.048 MB
Max. Geschwindigkeit | DDR 333
On-Board-Flash | –
On-Board-NOVRAM | –
Grafik
Controller | Intel® 855GME integriert
Video BIOS | Intel® IEGD
Speicher | 32 MB UMA
CRT | ja
CRT-Auflösung | 2048 x 1536
DVI | ja
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD-Auflösung | 1600 x 1200
BIOS
Hersteller | Phoenix Award 6.1
BIOS-Chip | FWH
Powermanagement APM/ACPI | ja/ja
SpeedStep®/ATM | ja/–
Einstellbare feste Frequenz | ja
Power states | S0/S3/S4/S5
Busse
ISA | –
PCI | Mini-PCI
AGP 3,3 V/1,5 V | –
PCIe x1/x4/x16 | –
Audio
Controller und Codec | Intel® ICH4/Realtek ALC655
Unterstützung für 2/6/8 Kanäle (2.0/5.1/7.1) | ja/ja/–
Analog-Input | Line/Mic1/Mic2/PCBeep
Analog-Output Line/Mono Out | ja/–
Digital-Input/Output | ja/ja
Amplifier | –
LAN
LAN1 Controller | Intel® ICH4/562GZ Phy
LAN1 | 10/100
LAN1 Bootoption | RPL/PXE/WOL
LAN2 Controller | Intel® 82541ER
LAN2 | 10/100/1000
LAN2 Bootoption | WOL
ATA/SATA-Schnittstellen
ATA primary/secondary | ja/ja
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | –
SATA RAID | –
1,5 Gbs/3,0 Gbs | –
Compact-Flash-Sockel | –
USB-Schnittstellen
Boot | HD/FDD/CD-ROM/FD/ZIP
USB-Kanäle | 6
USB | 1.0/2.0/Host
Besonderheiten/Optionen | (USB6: touch)
Serielle Schnittstellen
COM1/2 | (TTL)/RS232
COM3/4 | (TTL)/(RS232)
Parallele Schnittstellen
LPT1 | –
LPT2 | –
Schnittstellen
PS/2-Tastatur/Maus | (ja)/(ja)
Floppy-Interface FCC/LPT | –
Touch-Controller ELO resistive | ja
TPM | –
Watchdog | ja
Spannungsversorgung
Versorgungsspannung 5 V und 5 V Standby (12 V für Lüfter)
Kühlung
Kühlart | passiv/aktiv
Betriebstemperatur | 0…60 °C
Erweiterte Temperatur | auf Anfrage
Lagertemperatur | -20…+70 °C
Abmessungen
Format | 3½ Zoll
Abmessungen (B x H x T) | 147 mm x 20 mm x 102 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff 3½ Zoll CB3051 | 3½-Zoll-Industrie-Motherboard

3½ Zoll
CB3051

CB3051 | 3½-Zoll-Industrie-Motherboard

CPU-Typ

  • CPU: Intel® Celeron® M/CoreTM Duo/CoreTM2 Duo
  • FSB: 667 MHz
  • Taktfrequenz: 1,07…2,16 GHz

Chipsatz

  • Northbridge: Intel® 945GME
  • Southbridge: Intel® ICH7R

Speicher

  • Typ: 2 x SODIMM200–1,8 V/DDR2
  • Max. Geschwindigkeit: DDR2 667

Grafik

  • Controller: Intel® 945GME integriert
  • Speicher: 8 MB UMA/224 MB DVMT

CB3051 3½-Zoll-Industrie-Motherboard - Vorderseite

Vorderseite

CB3051 3½-Zoll-Industrie-Motherboard - Rückseite

Rückseite

Technische Daten

CPU-Typ
CPU | Intel® Celeron® M/CoreTM Duo/CoreTM2 Duo
Sockel | nein (gelötet)
2nd Level Cache | 1.024 kB/2.048 kB/4.096 kB
FSB | 667 MHz
Taktfrequenz | 1,07…2,16 GHz
Chipsatz
Northbridge | Intel® 945GME
Southbridge | Intel® ICH7R
Super IO1 | Winbond W83627H
Super IO2 | Winbond W83627H
ISA | –
Hardware-Monitoring | Super IO1 + Super IO2
Speicher
Typ | 2 x SODIMM200–1,8 V/DDR2
Max. Größe (MB) | 4.096 MB
Max. Geschwindigkeit | DDR2 667
On-Board-Flash | –
On-Board-NOVRAM | –
Grafik
Controller | Intel® 945GME integriert
Video BIOS | Intel® IEGD
Speicher | 8 MB UMA/224 MB DVMT
CRT | ja
CRT-Auflösung | 2048 x 1536
DVI | ja
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD-Auflösung | 1600 x 1200
BIOS
Hersteller | Phoenix Award 6.1
BIOS-Chip | FWH
Powermanagement APM/ACPI | ja/ja
SpeedStep®/ATM | ja/–
Einstellbare feste Frequenz | ja
Power states | S0/S3/S4/S5
Busse
ISA | –
PCI | Mini-PCI
AGP 3,3 V/1,5 V | –
PCIe x1/x4/x16 | –
Audio
Controller und Codec | Intel® ICH7R/Realtek ALC655
Unterstützung für 2/6/8 Kanäle (2.0/5.1/7.1) | ja/ja/–
Analog-Input | Line/Mic1/Mic2/PCBeep
Analog-Output Line/Mono Out | ja/–
Digital-Input/Output | ja/ja
Amplifier | –
LAN
LAN1 Controller | Intel® ICH7R/562GZ Phy
LAN1 | 10/100
LAN1 Bootoption | RPL/PXE/WOL
LAN2 Controller | Intel® 82573E
LAN2 | 10/100/1000
LAN2 Bootoption | RPL/PXE/WOL
ATA/SATA-Schnittstellen
ATA primary/secondary | ja/–
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | 2
SATA RAID | 0/1/5/10
1,5 Gbs/3,0 Gbs | ja/ja
Compact-Flash-Sockel | –
USB-Schnittstellen
Boot | HD/FDD/CD-ROM/FD/ZIP
USB-Kanäle | 8
USB | 1.0/2.0/Host
Besonderheiten/Optionen | (USB8: touch)
Serielle Schnittstellen
COM1/2 | (TTL)/RS232
COM3/4 | (TTL)/(RS232)
Parallele Schnittstellen
LPT1 | –
LPT2 | –
Schnittstellen
PS/2-Tastatur/Maus | (ja)/(ja)
Floppy-Interface FCC/LPT | –
Touch-Controller ELO resistive | ja
TPM | –
Watchdog | ja
Spannungsversorgung
Versorgungsspannung 5 V und 5 V Standby (12 V für Lüfter)
Kühlung
Kühlart | passiv/aktiv
Betriebstemperatur | 0…60 °C
Erweiterte Temperatur | auf Anfrage
Lagertemperatur | -20…+70 °C
Abmessungen
Format | 3½ Zoll
Abmessungen (B x H x T) | 147 mm x 20 mm x 102 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Compact CB3110 | Compact-Industrie-Motherboard

Compact
CB3110

CB3110 | Compact-Industrie-Motherboard

CPU-Typ

  • CPU: Intel® IXP420
  • FSB: 133 MHz
  • Taktfrequenz: 266/533 MHz

Speicher

  • Typ: SDRAM fest aufgelötet
  • Max. Geschwindigkeit: SD 133

Grafik

  • Controller: Silicon Motion SM502
  • Speicher: 8 MB

CB3110 Compact-Industrie-Motherboard - Vorderseite

Vorderseite

CB3110 Compact-Industrie-Motherboard - Rückseite

Rückseite

Technische Daten

CPU-Typ
CPU | Intel® IXP420
Sockel | nein (gelötet)
2nd Level Cache | –
FSB | 133 MHz
Taktfrequenz | 266/533 MHz
Chipsatz
Northbridge | –
Southbridge | –
Super IO1 | –
Super IO2 | –
ISA | –
Hardware-Monitoring | –
Speicher
Typ | SDRAM fest aufgelötet
Max. Größe (MB) | 64 MB/128 MB
Max. Geschwindigkeit | SD 133
On-Board-Flash | 128 MB
On-Board-NOVRAM | 128 kB
Grafik
Controller | Silicon Motion SM502
Video BIOS | –
Speicher | 8 MB
CRT | ja
CRT-Auflösung | 1280 x 1024
DVI | –
LCD TTL | ja
LCD LVDS | –
LCD-Auflösung | 800 x 600
BIOS
Hersteller | –
BIOS-Chip | –
Powermanagement APM/ACPI | –
SpeedStep®/ATM | –
Einstellbare feste Frequenz | –
Power states | –
Busse
ISA | –
PCI | Mini-PCI
AGP 3,3 V/1,5 V | –
PCIe x1/x4/x16 | –
Audio
Controller und Codec | SM501/ALC203
Unterstützung für 2/6/8 Kanäle (2.0/5.1/7.1) | ja/–/–
Analog-Input | Line/Mic1/Mic2
Analog-Output Line/Mono Out | ja/–
Digital-Input/Output | –
Amplifier | 1,5 W/Kanal
LAN
LAN1 Controller | IXP420NPE1/Micrel KS8721 BL
LAN1 | 10/100
LAN1 Bootoption | RPL/PXE
LAN2 Controller | IXP420NPE2/Micrel KS8721 BL
LAN2 | 10/100
LAN2 Bootoption | –
ATA/SATA-Schnittstellen
ATA primary/secondary | –
ATA RAID | –
PIO | –
DMA | –
SATA | –
SATA RAID | –
1,5 Gbs/3,0 Gbs | –
Compact-Flash-Sockel | –
USB-Schnittstellen
Boot | –
USB-Kanäle | 3 (4)
USB | 1.0/2.0/Host
Besonderheiten/Optionen | (USB4: touch)
Serielle Schnittstellen
COM1/2 | (TTL)/RS232
COM3/4 | –
Parallele Schnittstellen
LPT1 | –
LPT2 | –
Schnittstellen
PS/2-Tastatur/Maus | –
Floppy-Interface FCC/LPT | –
Touch-Controller ELO resistive | ja
TPM | –
Watchdog | ja
Spannungsversorgung
Versorgungsspannung 24 V
Kühlung
Kühlart | passiv
Betriebstemperatur | 0…60 °C
Erweiterte Temperatur | auf Anfrage
Lagertemperatur | -20…+70 °C
Abmessungen
Format | Compact
Abmessungen (B x H x T) | 120 mm x 10 mm x 80 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Compact CB3150 | Compact-Industrie-Motherboard

Compact
CB3150

CB3150 | Compact-Industrie-Motherboard

CPU-Typ

  • CPU: Intel® Pentium® M/Celeron® M
  • FSB: 400 MHz
  • Taktfrequenz: 1…1,8 GHz

Chipsatz

  • Northbridge: Intel® 855GME
  • Southbridge: Intel® ICH4

Speicher

  • Typ: SODIMM200–2,5 V/DDR ECC
  • Max. Geschwindigkeit: DDR 333

Grafik

  • Controller: Intel® 855GME integriert
  • Speicher: 32 MB UMA

CB3150 Compact-Industrie-Motherboard - Vorderseite

Vorderseite

CB3150 Compact-Industrie-Motherboard - Rückseite

Rückseite

Technische Daten

CPU-Typ
CPU | Intel® Pentium® M/Celeron® M
Sockel | nein (gelötet)
2nd Level Cache | 512 kB/1.024 kB/2.048 kB
FSB | 400 MHz
Taktfrequenz | 1…1,8 GHz
Chipsatz
Northbridge | Intel® 855GME
Southbridge | Intel® ICH4
Super IO1 | Winbond W83627H
Super IO2 | –
ISA | –
Hardware-Monitoring | Super IO1
Speicher
Typ | SODIMM200–2,5 V/DDR ECC
Max. Größe (MB) | 1.024 MB
Max. Geschwindigkeit | DDR 333
On-Board-Flash | –
On-Board-NOVRAM | –
Grafik
Controller | Intel® 855GME integriert
Video BIOS | Intel® IEGD
Speicher | 32 MB UMA
CRT | ja
CRT-Auflösung | 2048 x 1536
DVI | ja
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD-Auflösung | 1600 x 1200
BIOS
Hersteller | Phoenix Award 6.1
BIOS-Chip | FWH
Powermanagement APM/ACPI | ja/ja
SpeedStep®/ATM | ja/–
Einstellbare feste Frequenz | ja
Power states | S0/S3/S4/S5
Busse
ISA | –
PCI | Mini-PCI
AGP 3,3 V/1,5 V | –
PCIe x1/x4/x16 | –
Audio
Controller und Codec | Intel® ICH4/Realtek ALC655
Unterstützung für 2/6/8 Kanäle (2.0/5.1/7.1) | ja/ja/–
Analog-Input | Line/Mic1/Mic2/PCBeep
Analog-Output Line/Mono Out | ja/–
Digital-Input/Output | ja/ja
Amplifier | –
LAN
LAN1 Controller | Intel® ICH4/562GZ Phy
LAN1 | 10/100
LAN1 Bootoption | RPL/PXE/WOL
LAN2 Controller | Intel® 82551ER
LAN2 | 10/100
LAN2 Bootoption | WOL
ATA/SATA-Schnittstellen
ATA primary/secondary | ja/–
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | –
SATA RAID | –
1,5 Gbs/3,0 Gbs | –
Compact-Flash-Sockel | –
USB-Schnittstellen
Boot | HD/FDD/CD-ROM/FD/ZIP
USB-Kanäle | 4
USB | 1.0/2.0/Host
Besonderheiten/Optionen | –
Serielle Schnittstellen
COM1/2 | (TTL)/RS232
COM3/4 | –
Parallele Schnittstellen
LPT1 | Uni/ECP/EPP/FDC
LPT2 | –
Schnittstellen
PS/2-Tastatur/Maus | (ja)/(ja)
Floppy-Interface FCC/LPT | –
Touch-Controller ELO resistive | ja
TPM | –
Watchdog | ja
Spannungsversorgung
Versorgungsspannung 5 V und 5 V Standby (12 V für Lüfter)
Kühlung
Kühlart | passiv/aktiv
Betriebstemperatur | 0…60 °C
Erweiterte Temperatur | auf Anfrage
Lagertemperatur | -20…+70 °C
Abmessungen
Format | Compact
Abmessungen (B x H x T) | 120 mm x 10 mm x 80 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff PC/104 CB4021 | PC/104-Industrie-Motherboard

PC/104
CB4021

CB4021 | PC/104-Industrie-Motherboard

CPU-Typ

  • CPU: AMD LX800
  • FSB: 133 MHz
  • Taktfrequenz: 500 MHz

Chipsatz

  • Northbridge: AMD Geode CS5536
  • Southbridge: AMD Geode CS5536

Speicher

  • Typ: SODIMM200–2,5 V/DDR
  • Max. Geschwindigkeit: DDR 400

Grafik

  • Controller: AMD LX800 integriert
  • Speicher: 254 MB UMA

CB4021 PC/104-Industrie-Motherboard - Vorderseite

Vorderseite

CB4021 PC/104-Industrie-Motherboard - Rückseite

Rückseite

Technische Daten

CPU-Typ
CPU | AMD LX800
Sockel | nein (gelötet)
2nd Level Cache | 128 kB
FSB | 133 MHz
Taktfrequenz | 500 MHz
Chipsatz
Northbridge | AMD Geode CS5536
Southbridge | AMD Geode CS5536
Super IO1 | Winbond W83627H
Super IO2 | –
ISA | Winbond W83626F LPC
Hardware-Monitoring | Super IO1
Speicher
Typ | SODIMM200–2,5 V/DDR
Max. Größe (MB) | 1.024 MB
Max. Geschwindigkeit | DDR 400
On-Board-Flash | optional, 2 GB oder 4 GB
On-Board-NOVRAM | –
Grafik
Controller | AMD LX800 integriert
Video BIOS | AMD BIOS
Speicher | 254 MB UMA
CRT | ja
CRT-Auflösung | 1920 x 1440
DVI | –
LCD TTL | –
LCD LVDS | 18
LCD-Auflösung | 1600 x 1200
BIOS
Hersteller | Phoenix Award 6.1
BIOS-Chip | FWH
Powermanagement APM/ACPI | ja/ja
SpeedStep®/ATM | –
Einstellbare feste Frequenz | ja
Power states | S0/S4/S5
Busse
ISA | PC/104
PCI | PC/104+
AGP 3,3 V/1,5 V | –
PCIe x1/x4/x16 | –
Audio
Controller und Codec | AMD CS5536/Realtek ALC655
Unterstützung für 2/6/8 Kanäle (2.0/5.1/7.1) | ja/ja/–
Analog-Input | Line/Mic1/Mic2/PCBeep
Analog-Output Line/Mono Out | ja/–
Digital-Input/Output | ja/ja
Amplifier | –
LAN
LAN1 Controller | Intel® 551ER
LAN1 | 10/100
LAN1 Bootoption | –
LAN2 Controller | –
LAN2 | –
LAN2 Bootoption | –
ATA/SATA-Schnittstellen
ATA primary/secondary | ja/–
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | –
SATA RAID | –
1,5 Gbs/3,0 Gbs | –
Compact-Flash-Sockel | –
USB-Schnittstellen
Boot | HD/FDD/CD-ROM/FD/ZIP
USB-Kanäle | 4
USB | 1.0/2.0/Host/(USB4)
Besonderheiten/Optionen | (USB4:Device)
Serielle Schnittstellen
COM1/2 | RS232/RS485/RS422
COM3/4 | –
Parallele Schnittstellen
LPT1 | Uni/ECP/EPP/FDC
LPT2 | –
Schnittstellen
PS/2-Tastatur/Maus | ja/ja
Floppy-Interface FCC/LPT | –/ja
Touch-Controller ELO resistive | –
TPM | ja
Watchdog | ja
Spannungsversorgung
Versorgungsspannung 5 V
Kühlung
Kühlart | passiv
Betriebstemperatur | 0…60 °C
Erweiterte Temperatur | auf Anfrage
Lagertemperatur | -20…+70 °C
Abmessungen
Format | PC/104+
Abmessungen (B x H x T) | 90 mm x 24 mm x 96 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff PC/104 CB4050 | PC/104-Industrie-Motherboard

PC/104
CB4050

CB4050 | PC/104-Industrie-Motherboard

CPU-Typ

  • CPU: Intel® Pentium® M/Celeron® M
  • FSB: 400 MHz
  • Taktfrequenz: 1…1,8 GHz

Chipsatz

  • Northbridge: Intel® 855GME
  • Southbridge: Intel® ICH4

Speicher

  • Typ: SODIMM200–2,5 V/DDR ECC
  • Max. Geschwindigkeit: DDR 333

Grafik

  • Controller: Intel® 855GME integriert
  • Speicher: 32 MB UMA

CB4050 PC/104-Industrie-Motherboard - Vorderseite

Vorderseite

CB4050 PC/104-Industrie-Motherboard - Rückseite

Rückseite

Technische Daten

CPU-Typ
CPU | Intel® Pentium® M/Celeron® M
Sockel | nein (gelötet)
2nd Level Cache | 512 kB/1.024 kB/2.048 kB
FSB | 400 MHz
Taktfrequenz | 1…1,8 GHz
Chipsatz
Northbridge | Intel® 855GME
Southbridge | Intel® ICH4
Super IO1 | Winbond W83627H
Super IO2 | –
ISA | Winbond W83626F LPC
Hardware-Monitoring | Super IO1
Speicher
Typ | SODIMM200–2,5 V/DDR ECC
Max. Größe (MB) | 1.024 MB
Max. Geschwindigkeit | DDR 333
On-Board-Flash | –
On-Board-NOVRAM | –
Grafik
Controller | Intel® 855GME integriert
Video BIOS | Intel® Extreme BIOS
Speicher | 32 MB UMA
CRT | ja
CRT-Auflösung | 2048 x 1536
DVI | –
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD-Auflösung | 1600 x 1200
BIOS
Hersteller | Phoenix Award 6.1
BIOS-Chip | FWH
Powermanagement APM/ACPI | ja/ja
SpeedStep®/ATM | ja/–
Einstellbare feste Frequenz | ja
Power states | S0/S4/S5
Busse
ISA | PC/104
PCI | PC/104+
AGP 3,3 V/1,5 V | –
PCIe x1/x4/x16 | –
Audio
Controller und Codec | Intel® ICH4/Realtek ALC655
Unterstützung für 2/6/8 Kanäle (2.0/5.1/7.1) | ja/ja/–
Analog-Input | Line/Mic1/Mic2/PCBeep
Analog-Output Line/Mono Out | ja/–
Digital-Input/Output | ja/ja
Amplifier | –
LAN
LAN1 Controller | Intel® ICH4/562GZ Phy
LAN1 | 10/100
LAN1 Bootoption | RPL/PXE
LAN2 Controller | –
LAN2 | –
LAN2 Bootoption | –
ATA/SATA-Schnittstellen
ATA primary/secondary | ja/–
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | –
SATA RAID | –
1,5 Gbs/3,0 Gbs | –
Compact-Flash-Sockel | –
USB-Schnittstellen
Boot | HD/FDD/CD-ROM/FD/ZIP
USB-Kanäle | 4
USB | 1.0/2.0/Host
Besonderheiten/Optionen | –
Serielle Schnittstellen
COM1/2 | (TTL)/RS232
COM3/4 | –
Parallele Schnittstellen
LPT1 | Uni/ECP/EPP/FDC
LPT2 | –
Schnittstellen
PS/2-Tastatur/Maus | ja/ja
Floppy-Interface FCC/LPT | –/ja
Touch-Controller ELO resistive | –
TPM | –
Watchdog | ja
Spannungsversorgung
Versorgungsspannung 5 V
Kühlung
Kühlart | passiv/aktiv
Betriebstemperatur | 0…60 °C
Erweiterte Temperatur | auf Anfrage
Lagertemperatur | -20…+70 °C
Abmessungen
Format | PC/104+
Abmessungen (B x H x T) | 116 mm x 24 mm x 96 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff PC/104 CB4051 | PC/104-Industrie-Motherboard

PC/104
CB4051

CB4051 | PC/104-Industrie-Motherboard

CPU-Typ

  • CPU: Intel® Celeron® M/CoreTM Duo/CoreTM2 Duo
  • FSB: 667 MHz
  • Taktfrequenz: 1,07…2,16 GHz

Chipsatz

  • Northbridge: Intel® 945GME
  • Southbridge: Intel® ICH7R

Speicher

  • Typ: SODIMM200–1,8 V/DDR2
  • Max. Geschwindigkeit: DDR2 667

Grafik

  • Controller: Intel® 945GME integriert
  • Speicher: 8 MB UMA/224 MB DVMT

CB4051 PC/104-Industrie-Motherboard - Vorderseite

Vorderseite

CB4051 PC/104-Industrie-Motherboard - Rückseite

Rückseite

Technische Daten

CPU-Typ
CPU | Intel® Celeron® M/CoreTM Duo/CoreTM2 Duo
Sockel | nein (gelötet)
2nd Level Cache | 1.024 kB/2.048 kB/4.096 kB
FSB | 667 MHz
Taktfrequenz | 1,07…2,16 GHz
Chipsatz
Northbridge | Intel® 945GME
Southbridge | Intel® ICH7R
Super IO1 | Winbond W83627H
Super IO2 | Winbond W83627H
ISA | –
Hardware-Monitoring | Super IO1 + Super IO2
Speicher
Typ | SODIMM200–1,8 V/DDR2
Max. Größe (MB) | 2.048 MB
Max. Geschwindigkeit | DDR2 667
On-Board-Flash | –
On-Board-NOVRAM | –
Grafik
Controller | Intel® 945GME integriert
Video BIOS | Intel® IEGD
Speicher | 8 MB UMA/224 MB DVMT
CRT | ja
CRT-Auflösung | 2048 x 1536
DVI | –
LCD TTL | –
LCD LVDS | 18/24/36/48
LCD-Auflösung | 1600 x 1200
BIOS
Hersteller | Phoenix Award 6.1
BIOS-Chip | FWH
Powermanagement APM/ACPI | ja/ja
SpeedStep®/ATM | ja/–
Einstellbare feste Frequenz | ja
Power states | S0/S4/S5
Busse
ISA | –
PCI | PC/104+
AGP 3,3 V/1,5 V | –
PCIe x1/x4/x16 | 3x/–/–
Audio
Controller und Codec | Intel® ICH7R/Realtek ALC655
Unterstützung für 2/6/8 Kanäle (2.0/5.1/7.1) | ja/ja/–
Analog-Input | Line/Mic1/Mic2/PCBeep
Analog-Output Line/Mono Out | ja/–
Digital-Input/Output | ja/ja
Amplifier | –
LAN
LAN1 Controller | Intel® ICH7R/562GZ Phy
LAN1 | 10/100
LAN1 Bootoption | RPL/PXE
LAN2 Controller | Intel® 82573E
LAN2 | 10/100/1000
LAN2 Bootoption | RPL/PXE/WOL
ATA/SATA-Schnittstellen
ATA primary/secondary | ja/–
ATA RAID | –
PIO | –
DMA | –
SATA | 2
SATA RAID | 0/1/5/10
1,5 Gbs/3,0 Gbs | ja/ja
Compact-Flash-Sockel | –
USB-Schnittstellen
Boot | HD/FDD/CD-ROM/FD/ZIP
USB-Kanäle | 4
USB | 1.0/2.0/Host
Besonderheiten/Optionen | –
Serielle Schnittstellen
COM1/2 | (TTL)/RS232
COM3/4 | –
Parallele Schnittstellen
LPT1 | Uni/ECP/EPP/FDC
LPT2 | –
Schnittstellen
PS/2-Tastatur/Maus | ja/ja
Floppy-Interface FCC/LPT | –/ja
Touch-Controller ELO resistive | –
TPM | –
Watchdog | ja
Spannungsversorgung
Versorgungsspannung 5 V
Kühlung
Kühlart | passiv/aktiv
Betriebstemperatur | 0…60 °C
Erweiterte Temperatur | auf Anfrage
Lagertemperatur | -20…+70 °C
Abmessungen
Format | PC/104+
Abmessungen (B x H x T) | 116 mm x 24 mm x 96 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff PC/104 CB4053 | PC/104-Industrie-Motherboard

PC/104
CB4053

CB4053 | PC/104-Industrie-Motherboard

CPU-Typ

  • CPU: Intel® Atom™
  • FSB: max. 533 MHz
  • Taktfrequenz: 1,1…1,6 GHz

Chipsatz

  • Northbridge: Intel® System Controller Hub
  • Southbridge: Intel® System Controller Hub

Speicher

  • Typ: SODIMM200–1,8 V/DDR2
  • Max. Geschwindigkeit: DDR2 533

Grafik

  • Controller: Intel® IGD integriert
  • Speicher: 8 MB UMA/256 MB DVMT

CB4053 PC/104-Industrie-Motherboard - Vorderseite

Vorderseite

CB4053 PC/104-Industrie-Motherboard - Rückseite

Rückseite

Technische Daten

CPU-Typ
CPU | Intel® Atom™
Sockel | nein (gelötet)
2nd Level Cache | 512 kB
FSB | max. 533 MHz
Taktfrequenz | 1,1…1,6 GHz
Chipsatz
Northbridge | Intel® System Controller Hub
Southbridge | Intel® System Controller Hub
Super IO1 | Winbond W83627H
Super IO2 | –
ISA | Fintek F85226F
Hardware-Monitoring | Super IO1
Speicher
Typ | SODIMM200–1,8 V/DDR2
Max. Größe (MB) | 1.024 MB
Max. Geschwindigkeit | DDR2 533
On-Board-Flash | optional, bis zu 8 GB
On-Board-NOVRAM | –
Grafik
Controller | Intel® IGD integriert
Video BIOS | Intel® IGD
Speicher | 8 MB UMA/256 MB DVMT
CRT | ja
CRT-Auflösung | 1600 x 1200
DVI | –
LCD TTL | –
LCD LVDS | 18/24
LCD-Auflösung | 1600 x 1200
BIOS
Hersteller | Phoenix Award
BIOS-Chip | FWH
Powermanagement APM/ACPI | ja/ja
SpeedStep®/ATM | ja/–
Einstellbare feste Frequenz | ja
Power states | S0/S4/S5
Busse
ISA | PC/104
PCI | PC/104+
AGP 3,3 V/1,5 V | –
PCIe x1/x4/x16 | –/–/–
Audio
Controller und Codec | Intel® SCH + Realtek ACC885
Unterstützung für 2/6/8 Kanäle (2.0/5.1/7.1) | ja/ja/–
Analog-Input | Line/Mic1/Mic2/PCBeep
Analog-Output Line/Mono Out | ja/–
Digital-Input/Output | ja/ja
Amplifier | –
LAN
LAN1 Controller | Intel® 82574L
LAN1 | 10/100/1000
LAN1 Bootoption | RPL/PXE
LAN2 Controller | –
LAN2 | –
LAN2 Bootoption | –
ATA/SATA-Schnittstellen
ATA primary/secondary | ja/–
ATA RAID | –
PIO | 0/1/2/3/4
DMA | 33/66/100
SATA | –
SATA RAID | –
1,5 Gbs/3,0 Gbs | –
Compact-Flash-Sockel | –
USB-Schnittstellen
Boot | HD/FDD/CD-ROM/FD/ZIP
USB-Kanäle | 8
USB | 1.0/2.0/Host/Device
Besonderheiten/Optionen | –
Serielle Schnittstellen
COM1/2 | RS232/(RS485)/(RS422)
COM3/4 | –
Parallele Schnittstellen
LPT1 | Uni/EPP/FDC
LPT2 | –
Schnittstellen
PS/2-Tastatur/Maus | ja/ja
Floppy-Interface FCC/LPT | –
Touch-Controller ELO resistive | –
TPM | –
Watchdog | ja
Spannungsversorgung
Versorgungsspannung 5 V
Kühlung
Kühlart | passiv/aktiv
Betriebstemperatur | 0…60 °C
Erweiterte Temperatur | auf Anfrage
Lagertemperatur | -20…+70 °C
Abmessungen
Format | PC/104+
Abmessungen (B x H x T) | 90 mm x 24 mm x 96 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Embedded-PC | Industrie-Motherboards

Motherboards mit Intel®-x86- und ARM-Architektur

Beckhoff hat die Sparte Industrie-Motherboards als eigenständiges Produktsegment ausgebaut; die Entwicklung, Konstruktion und Fertigung der Boards erfolgt vollständig im eigenen Haus. Damit können in allen Leistungsklassen Industrie-PCs und Embedded-PCs mit Motherboards aus eigener Entwicklung angeboten werden.

Durch die eigene Motherboard- und BIOS-Entwicklung kann Beckhoff außerdem schneller auf neue Technologien des PC-Marktes sowie auf kundenspezifische Wünsche reagieren. Im Folgenden werden Motherboards und Zubehörteile beschrieben, die bei Beckhoff als Stand-alone-Produkte erhältlich sind.

Flexible PC-BIOS-Software

Da der Quellcode von Phoenix- und Award-BIOS voll zugänglich ist, lässt sich die Software an spezielle Boardfunktionen anpassen oder es können spezifische Kundenanforderungen implementiert werden. Die BIOS-Funktionen sind in hohem Maße abhängig vom Anwendungsbereich eines Motherboards: Bei kommerziellen Anwendungen wird in der Regel ein Gleichgewicht zwischen Verlustleistung und Programmbelastung angestrebt, während bei der industriellen Nutzung meist die volle CPU-Verfügbarkeit zu jeder Zeit erforderlich ist. So müssen beispielsweise im BIOS die Einstellungen für Speed-Stepping und thermische Überwachung angepasst werden, um die einzelnen Benutzungsarten widerzuspiegeln.

Standard- und platzsparende Spezialformfaktoren

Alle typischen Formfaktoren, wie ATX, Slot-CPU, 3½-Zoll-Board und PC/104, werden unterstützt; weitere folgen in Kürze. Daneben ist ein Spezialformat verfügbar – das „Compact“-Board – mit Außenmaßen von 80 x 120 mm. Es hat eine integrierte 24-V-DC-Stromversorgung und alle Signale werden zu den Anschlüssen geführt. Somit können alle Benutzerschnittstellen am Gerät spezifisch angeordnet und bequem über Kabel angeschlossen werden. Es wird also keine Grundplatte oder sonstige Elektronik benötigt, um ein einsatzbereites Gerät zu bauen.

Beckhoff möchte alle Formfaktoren mit einem Chipsatz zur Verfügung stellen: Der Chipsatz Intel® 855 beispielsweise ist auf allen oben erwähnten Boardformen erhältlich. Dies erlaubt die Konstruktion einer Gerätefamilie mit identischer Struktur.

Einfache Kühlung

Das Layout der Boards ist so optimiert, dass die Kühlung einfach und effizient angepasst werden kann. Alle zu kühlenden Teile sind an einer Seite des Boards angeordnet. Um die Entwicklung von lüfterlosen Geräten zu vereinfachen, bietet Beckhoff Motherboards mit Niederspannungs- und Ultra-Niederspannungs-CPUs mit niedriger Leistungsaufnahme (Thermal Design Power) an. Eine sehr niedrige TDP erreicht man durch CPUs mit ARM-basierter Architektur; wobei man noch den Luxus eines Windows-CE-Betriebssystems nutzen kann.

Generationsübergreifende Designkompatibilität

Boardgröße und Anschlusspositionen bleiben – soweit technisch möglich – bei allen Generationen eines Motherboards gleich, sodass einzelne Geräte leicht aufgerüstet werden können. Dies ist natürlich nicht 100%ig realisierbar, da neue Technologien häufig neue Anschlüsse hervorbringen, die ebenfalls integriert werden müssen.

Langzeitverfügbarkeit

Die Boards bleiben mindestens fünf Jahre verfügbar, vorausgesetzt, die einzelnen Komponenten sind in dieser Zeit allgemein erhältlich. Die Komponenten werden nach garantierter Lieferverfügbarkeit ausgesucht. CPUs und Chipsätze beispielsweise werden nur ausgewählt, wenn sie Teil der Embedded-Produktlinie des Herstellers sind.

EtherCAT-kompatibel

Die Ethernet-Ports der Motherboards sind ideal für EtherCAT, den Echtzeit-Ethernet-Feldbus mit extrem schnellen Steuerungsfunktionen, flexibler Topologie und einfacher Konfiguration, geeignet. EtherCAT kann mit einer leistungsstarken CPU für submillisekundenschnelle Steuerungszyklen in allen Bereichen eingesetzt werden.

Zusätzliche On-Board-Schnittstellen

On-Board-Touchscreen-Controller, I²C, SMB und GPIO reduzieren die Stückliste für ein Gerät. In einigen Boards ist ein Mini-PCI-Steckplatz integriert: Beckhoff verfügt über eine ganze Reihe nützlicher Karten für diesen Steckplatz wie Feldbus-Master/Slaves (PROFIBUS, CANopen, DeviceNet, SERCOS), Ethernet mit 10/100/1.000 MBit/s und Karten mit nichtflüchtigem Speicher (NOVRAM) mit einer Größe von 128, 256 und 512 kB.

Betriebssystemunterstützung

Beckhoff unterstützt alle Betriebssysteme von Microsoft, wie Windows NT, 2000, XP, XP Embedded, Windows Vista und Windows CE. Im Rahmen des Embedded-Partnerprogramms ist Beckhoff zum Microsoft Gold Partner ernannt worden, da Beckhoff sich durch sein überdurchschnittliches Know-how sowie erstklassige Fachkenntnisse auf dem Gebiet der Embedded-Technologie ausgezeichnet hat. Die Hardware ist zwar auch für andere Betriebssysteme wie Linux, QNX u. a. geeignet, den Support müssen allerdings Dritte oder der Kunde selbst übernehmen. In diesem Fall kann Beckhoff nur mit technischen Details von Hardware und BIOS aufwarten. Natürlich laufen die „großen“ Betriebssysteme wie Windows XP oder Vista nicht auf ARM-basierten Architekturen; durch das entsprechende Board-Unterstützungspaket BSP sind sie jedoch für den Betrieb mit Windows CE geeignet. Auf Wunsch kann Beckhoff ein betriebsbereites Gerät mit vorinstalliertem Betriebssystem und Lizenz herstellen und liefern.

Fertigungsqualität

Da Beckhoff viele Motherboard-Produkte in den eigenen PCs verwendet, genießt die Qualität höchste Priorität. Das Hauptaugenmerk liegt auf Robustheit und Zuverlässigkeit; es werden ausschließlich hochwertige elektronische Komponenten verwendet. Alle Boards werden einer elektrischen sowie einer Sicht- und Funktionsprüfung unterzogen. Fertigungsdatum und Seriennummer sind deutlich auf den Boards vermerkt.

Kundenspezifische Anpassung und Integration

Board und BIOS können auf die Bedürfnisse eines maßgeschneiderten Gerätes abgestimmt werden. Außerdem verfügt Beckhoff über Erfahrung bei der Entwicklung und Produktion kompletter Embedded-Einheiten inklusive Gehäuse, Anzeige, sonstiger elektrischer und mechanischer Schnittstellen, Betriebssysteme und Anwendungssoftware.

Beckhoff Motherboards – Hightech aus Westfalen, Deutschland

Entwicklung, Konstruktion und Fertigung der Boards sind zu 100 % in Westfalen angesiedelt: in Münster, Dortmund und in der Beckhoff-Firmenzentrale in Verl. Diese geografische Konzentration garantiert kurze Durchlaufzyklen zwischen Entwicklung, Produktion und Qualitätskontrolle.

Top
Zurück
Stand: 18.02.2009 | Email info@beckhoff.de


BECKHOFF New Automation Technology

  • Home
  • Kontakt
  • Support
  • Download
  • English
  • Beckhoff
  • News
  • Solutions
  • Training


Beckhoff Ethernet-Switche CU2008 | 8-Port-Ethernet-Switch

CU2008

CU2008 | 8-Port-Ethernet-Switch

Die Beckhoff Ethernet-Switche bieten acht RJ-45-Ethernet-Ports. Switche leiten eingehende Ethernet-Frames gezielt an die Zielports weiter und vermeiden im Vollduplexmodus Kollisionen. Sie sind universell in Automatisierungs- und Büronetzwerken einsetzbar. Die Montage erfolgt anwenderfreundlich über einen integrierten Hutschienenadapter.

Den speziellen Anforderungen echtzeitfähiger Industrial-Ethernet-Lösungen entsprechen die Switche durch herausragende Eigenschaften:

  • kompakte Bauform im Edelstahlgehäuse
  • 10/100 MBaud, Halb- oder Vollduplex, mit automatischer Baudratenerkennung
  • Cross-over-Detection: automatische Erkennung und Korrektur von gekreuzten oder 1:1-Ethernet-Kabeln
  • übersichtliche, schnelle Diagnose, zwei LEDs je Ethernet-Port
  • schnelle Hutschienenmontage
  • industrietaugliches Design
Technische Daten | CU2008
Bussystem | sämtliche Ethernet (IEEE 802.3)-basierten Protokolle, Store-and-forward-Switching-Mode
Anzahl Ethernet-Ports | 8
Ethernet-Interface | 10BASE-T/100BASE-TX-Ethernet mit 8 x RJ 45
Leitungslänge | bis 100 m Twisted-Pair
Übertragungsraten | 10/100 MBit/s, IEEE 802.3u Auto-Negotiation, Halb- oder Vollduplex bei 10 und 100 MBit/s möglich, Einstellungen automatisch
Hardwarediagnose | 2 LEDs je Kanal (Activity, Link, 10/100 MBit)
Spannungsversorgung | 24 (18…30) V DC, 100 mA, 3-polige Anschlussklemme (+, -, PE)
Abmessungen (B x H x T) | ca. 85 mm x 100 mm x 30 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Ethernet-Switche CU2016 | 16-Port-Ethernet-Switch

CU2016

CU2016 | 16-Port-Ethernet-Switch

Die Beckhoff Ethernet-Switche bieten 16 RJ-45-Ethernet-Ports. Switche leiten eingehende Ethernet-Frames gezielt an die Zielports weiter und vermeiden im Vollduplexmodus Kollisionen. Sie sind universell in Automatisierungs- und Büronetzwerken einsetzbar. Die Montage erfolgt anwenderfreundlich über einen integrierten Hutschienenadapter.

Den speziellen Anforderungen echtzeitfähiger Industrial-Ethernet-Lösungen entsprechen die Switche durch herausragende Eigenschaften:

  • kompakte Bauform im Edelstahlgehäuse
  • 10/100 MBaud, Halb- oder Vollduplex, mit automatischer Baudratenerkennung
  • Cross-over-Detection: automatische Erkennung und Korrektur von gekreuzten oder 1:1-Ethernet-Kabeln
  • übersichtliche, schnelle Diagnose, zwei LEDs je Ethernet-Port
  • schnelle Hutschienenmontage
  • industrietaugliches Design
Technische Daten | CU2016
Bussystem | sämtliche Ethernet (IEEE 802.3)-basierten Protokolle, Store-and-forward-Switching-Mode
Anzahl Ethernet-Ports | 16
Ethernet-Interface | 10BASE-T/100BASE-TX-Ethernet mit 16 x RJ 45
Leitungslänge | bis 100 m Twisted-Pair
Übertragungsraten | 10/100 MBit/s, IEEE 802.3u Auto-Negotiation, Halb- oder Vollduplex bei 10 und 100 MBit/s möglich, Einstellungen automatisch
Hardwarediagnose | 2 LEDs je Kanal (Activity, Link, 10/100 MBit)
Spannungsversorgung | 24 (18…30) V DC, 150 mA, 3-polige Anschlussklemme (+, -, PE)
Abmessungen (B x H x T) | ca. 146 mm x 100 mm x 30 mm
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Ethernet-Port-Multiplier CU2508 | Echtzeit-Ethernet-Port-Multiplier

CU2508

CU2508 | Echtzeit-Ethernet-Port-Multiplier

Der Echtzeit-Ethernet-Port-Multiplier erlaubt den Anschluss von acht unabhängigen Ethernet-Netzen. Der CU2508 ist mit einem Gigabit-Uplink mit dem PC verbunden. Der PC kann so mit hoher Performance Daten an den Multiplier übertragen, der sie durch Auswertung eines Telegramm-Präfix dem entsprechenden 100BASE-TX-Port zuordnet und zeitgesteuert mikrosekundengenau versendet. Empfangene Frames werden ebenfalls mit einem Präfix inkl. Zeitstempel versehen und an den PC übertragen. Mit Hilfe eines Treibers stehen aus Sicht des Anwenders acht unabhängige Ports mit vollen Echtzeiteigenschaften zur Verfügung. Anwendung findet der CU2508 in Applikationen, in denen mehrere Ethernet-Ports benötigt werden, die außerhalb des PCs realisiert werden sollen. TwinCAT unterstützt den CU2508 und macht weitere Netzwerkports am PC überflüssig. Für extrem hohe Anforderungen kann z. B. eine EtherCAT-Installation auf bis zu acht Stränge aufgeteilt oder erweitert und so die Performance vervielfacht werden. Die Distributed-Clocks der EtherCAT-Stränge werden dabei synchronisiert. Auch eine EtherCAT-Kabelredundanz lässt sich mit zwei Ports des CU2508 realisieren.

Technische Daten | CU2508
Protokoll | Ethernet TCP/IP; Echtzeitprotokolle: EtherCAT, PROFINET, EtherNet/IP u. a. (abhängig vom Treiber)
Anzahl Ethernet-Ports | 8 x 100 MBit/s und 1 x 1 GBit/s (Uplink)
Ethernet-Interface | RJ 45
Leitungslänge | bis 100 m Twisted-Pair
Übertragungsraten | 100BASE-TX und 1 GBit/s
Hardwarediagnose | LEDs
Spannungsversorgung | 24 (18…30) V DC, 100 mA, 3-polige Anschlussklemme (+, -, PE)
Abmessungen (B x H x T) | ca. 146 mm x 100 mm x 30 mm
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Feldbuskomponenten | PC-Feldbuskarten, Switche

PCI-Feldbuskarten

Mit den PC-Feldbuskarten auf PCI-Basis für Lightbus, PROFIBUS, CANopen, DeviceNet, SERCOS interface und Ethernet rundet Beckhoff das Angebot an Feldbuskomponenten ab. Die Karten wurden gezielt für schnelle Steuerungen und Echtzeitaufgaben, wie Antriebslageregelung, entwickelt und decken damit weite Anwendungsbereiche ab. Für den universellen Einsatz sind die Interfacekarten wahlweise mit einem oder zwei Feldbuskanälen ausgestattet. Die Ethernet-Variante FC9004 enthält insgesamt 4 Kanäle. Ihre Leistungsfähigkeit können die Feldbuskarten am besten im Verbund mit der Software-SPS und -NC TwinCAT unter Beweis stellen. Doch auch andere Anwendungen profitieren von den intelligenten PCI-Karten, die das Feldbusprotokoll effizient auf eigenen Prozessoren abhandeln. Das Prozessabbild steht dem PC in der DPRAM-Schnittstelle zur Verfügung. Treiber für Windows NT/2000/XP und komfortable Konfigurationstools sind im Softwarepaket TwinCAT I/O enthalten. Hochsprachenprogramme nutzen die DLL-, Visual-Basic-Applikationen die ActiveX-Schnittstelle. Anwendungen mit OPC-Schnittstelle können über einen OPC-Server auf Prozessdaten und Parameter zugreifen.

Alle Karten zeichnen sich durch komprimiertes Feldbus-Know-how in Form folgender Features aus:

  • schneller Datentausch durch kurze Zykluszeiten (Beispiel Lightbus: bis 100 µs)
  • Prozessdatenkommunikation wahlweise freilaufend, synchron, synchron mit Verzögerung oder äquidistant
  • leistungsfähige Parameter- und Diagnoseschnittstellen
  • frei konfigurierbares Busmanagement für jeden Teilnehmer

Mini-PCI-Feldbuskarten

Die Mini-PCI-Karten für PROFIBUS, CANopen, DeviceNet, SERCOS interface und Ethernet ergänzen das Spektrum der PC-Feldbuskarten. Analog zu den Standard-PCI-Karten von Beckhoff sind die Interfaces gezielt für schnelle Steuerungen und Echtzeitaufgaben optimiert.

Die neue Generation der Beckhoff Industrie-PCs baut mit den Schaltschrank-PCs C69xx sowie den Control-Panel-PCs CP62xx und CP66xx ultrakompakt. Mit jeweils zwei Ethernet-Ports ergeben sich leistungsfähige Industrie-PCs für die Ethernet- und EtherCAT-basierte Steuerungstechnik. Optional können die IPCs mit den Mini-PCI-Karten – parallel auch mit Feldbustechnologie – erweitert werden. Das Businterface ist nicht auf der Feldbuskarte sondern separat im jeweiligen Gehäuse (gerätespezifisch) ausgeführt.

Top
Zurück
Stand: 26.01.2009 | Email info@beckhoff.de


Beckhoff PCI-Feldbuskarten FC3101, FC3102 | PCI-PROFIBUS

FC3101, FC3102
FC3101, FC3102 PCI-PROFIBUS

FC3101, FC3102 | PCI-PROFIBUS

PROFIBUS DP, DP-V1 und DP-V2 (MC): Die PROFIBUS-PCI-Feldbuskarten von Beckhoff beherrschen das PROFIBUS-Protokoll mit allen Features. Dank selbst entwickeltem PROFIBUS-Chip sind die Karten auf dem aktuellen Stand der PROFIBUS-Technologie – samt hochpräzisem Isochron-Modus für die Achssteuerung und erweiterten Diagnosemöglichkeiten. Diese Karten sind die einzigen, die unterschiedliche Poll-Raten für die Slaves unterstützen und selbst mehrere Kanäle präzise untereinander synchronisieren können.

Features:

  • Zykluszeiten ab 200 µs möglich
  • PROFIBUS DP, PROFIBUS DP-V1, PROFIBUS DP-V2
  • Master, Slave und PROFIBUS-Monitor bis 12 MBit/s
  • leistungsfähige Parameter- und Diagnoseschnittstellen
  • Error-Management für jeden Busteilnehmer frei konfigurierbar
  • Einlesen der Buskonfiguration und automatische Zuordnung der GSD-Dateien möglich
  • optional erweiterbar mit bis zu 32 kByte NOVRAM

In TwinCAT SPS und NC stehen alle Funktionen komfortabel zur Verfügung. Doch auch andere Anwendungen profitieren von den vielfältigen Eigenschaften: Allgemeine Treiber für Windows NT/2000/XP und komfortable Konfigurationstools sind im Softwarepaket TwinCAT I/O enthalten. Hochsprachenprogramme nutzen die DLL-, Visual-Basic-Applikationen die ActiveX-Schnittstelle. Anwendungen mit OPC-Schnittstelle können über einen OPC-Server auf Prozessdaten und Parameter zugreifen.

Technische Daten | FC3101 | FC3102
Feldbus | PROFIBUS DP (Standard), PROFIBUS DP-V1 (Cl. 1+2: azyklische Dienste, Alarme), DP-V2, PROFIBUS MC (Äquidistanz)
Anzahl Feldbuskanäle | 1 | 2
Übertragungsraten | 9,6 kBaud…12 MBaud
Interface zum PC | Plug-and-play-PCI-Interface 32 Bit mit 4 kByte DPRAM je Kanal
Businterface | 1 x D-Sub-Buchse, 9-polig, galvanisch entkoppelt | 2 x D-Sub-Buchse, 9-polig, galvanisch entkoppelt
Kommunikation | Master- und Slavefunktionalität (auch gemischt)
Busteilnehmer | je Kanal: max. 125 Slaves mit bis zu 244 Byte Input-, Output-, Parameter-, Konfigurations-, Diagnosedaten je Slave
Zykluszeit | durch CDL-Konzept sind unterschiedliche DP-Zykluszeiten je Slave möglich
Hardwarediagnose | 2 LEDs je Kanal
Breite im Prozessabbild | Summe max.: 3 kByte Input- und Output-Daten
Abmessungen | ca. 106 mm x 175 mm
Betriebstemperatur | 0…55 °C
Bestellangaben | FC3101-000x | FC3102-000x
FC310x-0000 | Standardausführung
FC310x-0002 | Ausführung mit 32 kByte NOVRAM
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Mini-PCI-Feldbuskarten FC3151 | Mini-PCI-PROFIBUS

FC3151

FC3151 | Mini-PCI-PROFIBUS

Die Mini-PCI-Karte FC3151 bringt in kompakter Bauform Feldbusfunktionalitäten in den Industrie-PC. Das Businterface ist nicht auf der Feldbuskarte sondern separat im jeweiligen Gehäuse (gerätespezifisch) ausgeführt. Analog zu den Standard-PCI-Karten sind die Mini-PCI-Varianten gezielt für schnelle Steuerungen und Echtzeitaufgaben optimiert:

  • Zykluszeiten bis 100 µs möglich
  • Prozessdatenkommunikation wahlweise freilaufend, synchron, synchron mit Verzögerung oder äquidistant
  • leistungsfähige Parameter- und Diagnoseschnittstellen
  • Error-Management für jeden Busteilnehmer frei konfigurierbar

Ihre Leistungsfähigkeit können die Feldbuskarten am besten im Verbund mit der Software-SPS und ‑NC TwinCAT unter Beweis stellen. Doch auch andere Anwendungen profitieren von den intelligenten PCI-Karten, die das Feldbusprotokoll effizient auf eigenen Prozessoren abhandeln. Optional sind die Feldbuskarten mit 128 kByte NOVRAM verfügbar.

Technische Daten | FC3151
Feldbus | PROFIBUS DP (Standard), PROFIBUS DP-V1 (Cl. 1+2: azyklische Dienste, Alarme), DP-V2, PROFIBUS MC (Äquidistanz)
Anzahl Feldbuskanäle | 1
Übertragungsraten | 9,6 kBaud…12 MBaud
Interface zum PC | Mini-PCI-Interface, 32 Bit mit 4 kByte DPRAM je Kanal
Kommunikation | Master- und Slavefunktionalität (auch gemischt)
Busteilnehmer | max. 125 Slaves
Zykluszeit | durch CDL-Konzept sind unterschiedliche DP-Zykluszeiten je Slave möglich
Abmessungen | 59,75 mm x 50,95 mm (Typ III A)
Betriebstemperatur | 0…55 °C
Bestellangaben | FC3151-000x
FC3151-0000 | Standardausführung
FC3151-0002 | Ausführung mit 128 kByte NOVRAM
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff PCI-Feldbuskarten FC5101, FC5102 | PCI-CANopen

FC5101, FC5102
FC5101, FC5102 PCI-CANopen

FC5101, FC5102 | PCI-CANopen

Die PC-Einsteckkarten FC5101 und FC5102 verbinden den PC mit einem CANopen-Netzwerk. Dort sind sie wahlweise Netzwerkmaster oder -slave. Zusätzlich können allgemeine CAN-Nachrichten gesendet und empfangen werden – ohne sich mit CAN-Frames im Anwendungsprogramm befassen zu müssen. Die Karten verfügen über eine leistungsfähige Protokollimplementierung mit vielen Features:

  • Alle CANopen-PDO-Kommunikationsarten werden unterstützt: ereignisgesteuert, zeitgesteuert (Event-Timer), synchron, Polling.
  • individuelle Überwachung der Prozessdatenobjekte
  • Synchronisation mit dem Taskzyklus der PC-Steuerung
  • quarzgenauer SYNC-Zyklus für Antriebssynchronisation; Jitter addiert sich zu Null
  • Parameterkommunikation (SDO) beim Aufstarten und zur Laufzeit möglich
  • Emergency-Message-Handling
  • Guarding und Heartbeat
  • Boot-Up nach DS302
  • leistungsfähige Parameter- und Diagnoseschnittstellen
  • Error-Management für jeden Busteilnehmer frei konfigurierbar
  • Einlesen der Buskonfiguration und der Knotenparameter möglich
  • Online-Buslastanzeige
  • Busmonitorfunktionalität

In TwinCAT SPS und NC stehen alle Funktionen komfortabel zur Verfügung. Doch auch andere Anwendungen profitieren von den vielfältigen Eigenschaften: Allgemeine Treiber für Windows NT/2000/XP und komfortable Konfigurationstools sind im Softwarepaket TwinCAT I/O enthalten. Hochsprachenprogramme nutzen die DLL-, Visual-Basic-Applikationen die ActiveX-Schnittstelle. OPC-Anwendungen können über einen OPC-Server auf Prozessdaten und Parameter zugreifen.

Technische Daten | FC5101 | FC5102
Feldbus | CANopen
Anzahl Feldbuskanäle | 1 | 2
Übertragungsraten | 10, 20, 50, 100, 125, 250, 500, 800, 1.000 kBaud
Interface zum PC | Plug-and-play-PCI-Interface 32 Bit mit 4 kByte DPRAM je Kanal
Businterface | D-Sub-Stecker, 9-polig gemäß CANopen-Spezifikation, galvanisch entkoppelt
Kommunikation | CANopen-Netzwerkmaster und CANopen-Manager, wahlweise CANopen-Slave
Busteilnehmer | je Kanal: max. 127 Slaves
Abschlusswiderstand | zuschaltbar
Hardwarediagnose | 2 LEDs je Kanal
Breite im Prozessabbild | Summe max.: 3 kByte Input- und Output-Daten
Abmessungen | ca. 106 mm x 175 mm
Betriebstemperatur | 0…55 °C
Bestellangaben | FC5101-000x | FC5102-000x
FC510x-0000 | Standardausführung
FC510x-0002 | Ausführung mit 32 kByte NOVRAM
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Mini-PCI-Feldbuskarten FC5151 | Mini-PCI-CANopen

FC5151

FC5151 | Mini-PCI-CANopen

Die Mini-PCI-Karte FC5151 bringt in kompakter Bauform Feldbusfunktionalitäten in den Industrie-PC. Das Businterface ist nicht auf der Feldbuskarte sondern separat im jeweiligen Gehäuse (gerätespezifisch) ausgeführt. Analog zu den Standard-PCI-Karten sind die Mini-PCI-Varianten gezielt für schnelle Steuerungen und Echtzeitaufgaben optimiert:

  • Verbindung des PCs mit einem CANopen-Netzwerk (wahlweise Netzwerkmaster oder -slave)
  • leistungsfähige Parameter- und Diagnoseschnittstellen
  • Error-Management für jeden Busteilnehmer frei konfigurierbar
  • zuschaltbarer Abschlusswiderstand

Ihre Leistungsfähigkeit können die Feldbuskarten am besten im Verbund mit der Software-SPS und ‑NC TwinCAT unter Beweis stellen. Doch auch andere Anwendungen profitieren von den intelligenten PCI-Karten, die das Feldbusprotokoll effizient auf eigenen Prozessoren abhandeln. Optional sind die Feldbuskarten mit 128 kByte NOVRAM verfügbar.

Technische Daten | FC5151
Feldbus | CANopen
Anzahl Feldbuskanäle | 1
Übertragungsraten | 10, 20, 50, 100, 125, 250, 500, 800, 1.000 kBaud
Interface zum PC | Mini-PCI-Interface, 32 Bit mit 4 kByte DPRAM je Kanal
Kommunikation | CANopen-Netzwerkmaster und CANopen-Manager, wahlweise CANopen-Slave
Busteilnehmer | max. 127 Slaves
Abschlusswiderstand | zuschaltbar
Abmessungen | 59,75 mm x 50,95 mm (Typ III A)
Betriebstemperatur | 0…55 °C
Bestellangaben | FC5151-000x
FC5151-0000 | Standardausführung
FC5151-0002 | Ausführung mit 128 kByte NOVRAM
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff PCI-Feldbuskarten FC5201, FC5202 | PCI-DeviceNet

FC5201, FC5202
FC5201, FC5202 PCI-DeviceNet

FC5201, FC5202 | PCI-DeviceNet

Die PC-Einsteckkarten FC5201 und FC5202 verbinden den PC mit einem DeviceNet-Netzwerk. Dort sind sie wahlweise Master- oder Slavebaugruppen. Durch die PCI-Bus-Schnittstelle sind hohe Übertragungsraten zum PC sowie die vollautomatische Konfiguration der Karten in der PC-Hardware gewährleistet. Die DeviceNet-Karten verfügen über eine leistungsfähige Protokollimplementierung mit vielen Features:

  • Alle DeviceNet-I/O-Modi werden unterstützt: Polling, Change-of-State, Cyclic, Strobed.
  • Unconnected-Message-Manager (UCMM)
  • Device-Heartbeat-Messages, Device-Shutdown-Messages
  • wahlweise zwei DeviceNet-Kanäle parallel auf einer Karte
  • leistungsfähige Parameter- und Diagnoseschnittstellen
  • Error-Management für jeden Busteilnehmer frei konfigurierbar
  • Einlesen der Buskonfiguration und automatische Zuordnung der eds-Dateien möglich

In TwinCAT SPS und NC stehen alle Funktionen komfortabel zur Verfügung. Doch auch andere Anwendungen profitieren von den vielfältigen Eigenschaften: Allgemeine Treiber für Windows NT/2000/XP und komfortable Konfigurationstools sind im Softwarepaket TwinCAT I/O enthalten. Hochsprachenprogramme nutzen die DLL-, Visual-Basic-Applikationen die ActiveX-Schnittstelle. OPC-Anwendungen können über einen OPC-Server auf Prozessdaten und Parameter zugreifen.

Technische Daten | FC5201 | FC5202
Feldbus | DeviceNet
Anzahl Feldbuskanäle | 1 | 2
Übertragungsraten | 125, 250, 500 kBaud
Interface zum PC | Plug-and-play-PCI-Interface 32 Bit mit 4 kByte DPRAM je Kanal
Businterface | Open-Style-Connector, 5-polig, gemäß DeviceNet-Spezifikation, galvanisch entkoppelt (Stecker wird mitgeliefert.)
Kommunikation | DeviceNet-Netzwerkmaster (Scanner), wahlweise DeviceNet-Slave
Busteilnehmer | ja Kanal: max. 63 Slaves
Abschlusswiderstand | zuschaltbar
Hardwarediagnose | 2 LEDs je Kanal
Breite im Prozessabbild | Summe max.: 3 kByte Input- und Output-Daten
Abmessungen | ca. 106 mm x 175 mm
Betriebstemperatur | 0…55 °C
Bestellangaben | FC5201-000x | FC5202-000x
FC520x-0000 | Standardausführung
FC520x-0002 | Ausführung mit 32 kByte NOVRAM
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Mini-PCI-Feldbuskarten FC5251 | Mini-PCI-DeviceNet

FC5251

FC5251 | Mini-PCI-DeviceNet

Die Mini-PCI-Karte FC5251 bringt in kompakter Bauform Feldbusfunktionalitäten in den Industrie-PC. Das Businterface ist nicht auf der Feldbuskarte sondern separat im jeweiligen Gehäuse (gerätespezifisch) ausgeführt. Analog zu den Standard-PCI-Karten sind die Mini-PCI-Varianten gezielt für schnelle Steuerungen und Echtzeitaufgaben optimiert:

  • Verbindung des PCs mit einem DeviceNet-Netzwerk (wahlweise Master- oder Slavebaugruppen)
  • leistungsfähige Parameter- und Diagnoseschnittstellen
  • Error-Management für jeden Busteilnehmer frei konfigurierbar
  • zuschaltbarer Abschlusswiderstand

Ihre Leistungsfähigkeit können die Feldbuskarten am besten im Verbund mit der Software-SPS und ‑NC TwinCAT unter Beweis stellen. Doch auch andere Anwendungen profitieren von den intelligenten PCI-Karten, die das Feldbusprotokoll effizient auf eigenen Prozessoren abhandeln. Optional sind die Feldbuskarten mit 128 kByte NOVRAM verfügbar.

Technische Daten | FC5251
Feldbus | DeviceNet
Anzahl Feldbuskanäle | 1
Übertragungsraten | 125, 250, 500 kBaud
Interface zum PC | Mini-PCI-Interface, 32 Bit mit 4 kByte DPRAM je Kanal
Kommunikation | DeviceNet-Netzwerkmaster (Scanner), wahlweise DeviceNet-Slave
Busteilnehmer | max. 63 Slaves
Abschlusswiderstand | zuschaltbar
Abmessungen | 59,75 mm x 50,95 mm (Typ III A)
Betriebstemperatur | 0…55 °C
Bestellangaben | FC5251-000x
FC5251-0000 | Standardausführung
FC5251-0002 | Ausführung mit 128 kByte NOVRAM
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff PCI-Feldbuskarten FC7501, FC7502 | PCI-SERCOS interface

FC7501, FC7502
FC7501, FC7502 PCI-SERCOS interface

FC7501, FC7502 | PCI-SERCOS interface

Die SERCOS-interface-PCI-Feldbuskarten von Beckhoff erlauben den direkten Zugriff auf das SERCON816-ASIC. Der in der Softwarelösung TwinCAT integrierte Treiber ermöglicht für diese passiven Karten den optimalen Zugriff auf das SERCOS interface. Es bestehen keine künstlichen Einschränkungen bezüglich der Busteilnehmeranzahl und der I/O-Daten pro Teilnehmer. Mit dieser Interface-Generation kommt die Leistungsfähigkeit von TwinCAT voll zur Geltung:

  • bis zu 254 Teilnehmer (Achsen, I/O-Module, wie z. B. Busklemmen mit Buskoppler BK7500)
  • beliebige Zuordnung und Länge der I/O-Daten
  • exakte Synchronisierung zwischen TwinCAT und SERCOS
  • Zykluszeiten ab 62,5 µs möglich
  • synchrone Prozessdatenkommunikation
  • Mastermodus per Software parametrierbar
  • wahlweise zwei Feldbuskanäle parallel auf einer Karte (2 x SERCON816)
  • Synchronisierung der beiden Kanäle und weiterer Karten sowie des PCs möglich
  • Einlesen der Buskonfiguration möglich

Mit TwinCAT I/O stehen Konfigurationstools sowie Windows NT/2000/XP-Treiber für beliebige Hochsprachenprogramme (DLL) und Visual-Basic-Applikationen (ActiveX) zur Verfügung. Anwendungen mit OPC-Schnittstellen können über einen OPC-Server auf die Karte zugreifen. Die Karte ist mit jedem Treiber, der direkt auf das SERCON816-ASIC zugreifen kann, einsetzbar.

Technische Daten | FC7501 | FC7502
Feldbus | SERCOS interface
Anzahl Feldbuskanäle | 1 | 2
Übertragungsraten | 2, 4, 8, 16 MBaud
Interface zum PC | Plug-and-play-PCI-Interface 32 Bit, direkter Zugriff auf DPRAM und Register des SERCON816
Businterface | 2 x Stecker F-SMA nach IEC 874-2 | 4 x Stecker F-SMA nach IEC 874-2
Synchronisierung | Synchronisierung mehrerer Karten über Flachbandkabel
Busteilnehmer | ≤ 254
Zykluszeit | alle von SERCOS interface unterstützten Zykluszeiten (ab 62,5 µs)
Hardwarediagnose | 1 LED je Kanal
Abmessungen | ca. 95 mm x 120 mm
Betriebstemperatur | 0…55 °C
Bestellangaben | FC7501-0000 | FC7502-0000
FC750x-0000 | Standardausführung
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Mini-PCI-Feldbuskarten FC7551 | Mini-PCI-SERCOS-interface

FC7551

FC7551 | Mini-PCI-SERCOS-interface

Die Mini-PCI-Karte FC7551 bringt in kompakter Bauform Feldbusfunktionalitäten in den Industrie-PC. Das Businterface ist nicht auf der Feldbuskarte sondern separat im jeweiligen Gehäuse (gerätespezifisch) ausgeführt. Analog zu den Standard-PCI-Karten sind die Mini-PCI-Varianten gezielt für schnelle Steuerungen und Echtzeitaufgaben optimiert:

  • alle von SERCOS interface unterstützen Zykluszeiten (ab 62,5 µs) möglich
  • Kommunikation über SERCON-816-Chip
  • bis zu 254 Teilnehmer

Ihre Leistungsfähigkeit können die Feldbuskarten am besten im Verbund mit der Software-SPS und ‑NC TwinCAT unter Beweis stellen. Doch auch andere Anwendungen profitieren von den intelligenten PCI-Karten, die das Feldbusprotokoll effizient auf eigenen Prozessoren abhandeln. Optional sind die Feldbuskarten mit 128 kByte NOVRAM verfügbar.

Technische Daten | FC7551
Feldbus | SERCOS interface
Anzahl Feldbuskanäle | 1
Übertragungsraten | 2, 4, 8, 16 MBaud
Interface zum PC | Mini-PCI-Interface, 32 Bit mit 4 kByte DPRAM je Kanal
Kommunikation | SERCON-816-Chip
Busteilnehmer | ≤ 254
Zykluszeit | alle von SERCOS interface unterstützten Zykluszeiten (ab 62,5 µs)
Abmessungen | 59,75 mm x 50,95 mm (Typ III A)
Betriebstemperatur | 0…55 °C
Bestellangaben | FC7551-000x
FC7551-0000 | Standardausführung
FC7551-0002 | Ausführung mit 128 kByte NOVRAM
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff PCI-Feldbuskarten FC9001-0010, FC9011 | PCI-Ethernet

FC90xx-00xx
FC9001-0010, FC9011 PCI-Ethernet

FC9001-0010, FC9011 | PCI-Ethernet

Die Ethernet-PCI-Netzwerkkarten von Beckhoff sparen Platz und Kosten. Sie sind in Büro- und Automatisierungsnetzwerken einsetzbar und bieten folgende Vorteile:

  • Plug-and-play-Interface
  • 10/100/1.000 MBit/s (FC9011) bzw. 10/100 MBit/s (FC9001-0010), Vollduplex
  • automatische Baudrateneinstellung nach IEEE 802.3u
  • maximale Performance durch hardwareintegrierte Checksummenbildung und -überprüfung
  • Quality-of-Service (QoS)-Dienste durch priorisierte Mehrfach-Queues werden hardwareseitig unterstützt.
  • Wake-on-LAN
  • Boot-from-LAN (PXE) (nur FC9011)

Selbstverständlich können die Karten (oder einzelne Kanäle) auch mit TwinCAT-Treibern – und damit in Echtzeit – betrieben werden.

Technische Daten | FC9001-0010 | FC9011
Feldbus | sämtliche Ethernet (IEEE 802.3)-basierten Protokolle
Anzahl Ethernet-Kanäle | 1
Übertragungsraten | 10/100 MBit/s, IEEE 802.3u Auto-Negotiation, Vollduplex bei 10 und 100 MBit/s | 10/100/1.000 MBit/s, IEEE 802.3ab Auto-Negotiation, Vollduplex bei 10, 100 und 1.000 MBit/s
Interface zum PC | Plug-and-play-PCI-Interface 32 Bit
Ethernet-Interface | 10BASE-T/100BASE-TX-Ethernet | 10BASE-T/100BASE-TX/1.000BASE-TX-Ethernet
Ethernet-Stecker | 1 x RJ 45
Leitungslänge | 100 m (bis Switch bzw. Endgerät)
Standardtreiber | Standardbetriebssystemtreiber für Intel®-kompatible NIC-Echtzeittreiber oder Beckhoff-Treiber für Windows 2000/XP (siehe Beckhoff-Webseite)
Echtzeittreiber | TwinCAT-Treiber für EtherCAT/Echtzeit-Ethernet; Treiberauswahl kanalweise möglich
Hardwarediagnose | 2 LEDs je Kanal (Activity, Link)
Abmessungen | ca. 51 mm x 120 mm
Betriebstemperatur | 0…55 °C
Bestellangaben | FC9001-0010 | FC9011-0000
FC90xx-00xx | Standardausführung
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff PCI-Feldbuskarten FC9002, FC9004 | PCI-Ethernet

FC900x
FC9002, FC9004 PCI-Ethernet

FC9002, FC9004 | PCI-Ethernet

Bis zu vier Ethernet-Kanäle auf einem Steckplatz: die Ethernet-PCI-Netzwerkkarten von Beckhoff sparen Platz und Kosten. Sie sind in Büro- und Automatisierungsnetzwerken einsetzbar und bieten folgende Vorteile:

  • Plug-and-play-Interface
  • 10/100 MBit/s, Vollduplex
  • kanalweise automatische Baudrateneinstellung nach IEEE 802.3u
  • maximale Performance durch hardwareintegrierte Checksummenbildung und -überprüfung
  • Quality-of-Service (QoS)-Dienste durch priorisierte Mehrfach-Queues werden hardwareseitig unterstützt.

Selbstverständlich können die Karten (oder einzelne Kanäle) auch mit TwinCAT-Treibern – und damit in Echtzeit – betrieben werden.

Technische Daten | FC9002 | FC9004
Feldbus | sämtliche Ethernet (IEEE 802.3)-basierten Protokolle
Anzahl Ethernet-Kanäle | 2 | 4
Übertragungsraten | 10/100 MBit/s, IEEE 802.3u Auto-Negotiation, Vollduplex bei 10 und 100 MBit/s, Einstellungen kanalweise
Interface zum PC | Plug-and-play-PCI-Interface 32 Bit
Ethernet-Interface | 10BASE-T/100BASE-TX-Ethernet
Ethernet-Stecker | 2 x RJ 45 | 4 x RJ 45
Leitungslänge | 100 m (bis Hub, Switch bzw. Endgerät)
Standardtreiber | Standardtreiber für Intel® 8255xER-Serie oder Beckhoff-Treiber für Windows 2000/XP (siehe Beckhoff-Webseite)
Echtzeittreiber | TwinCAT-Treiber für EtherCAT/Echtzeit-Ethernet; Treiberauswahl kanalweise möglich
Hardwarediagnose | 2 LEDs je Kanal (Activity, Link)
Betriebstemperatur | 0…55 °C
Bestellangaben | FC9002-0000 | FC9004-0000
FC900x-0000 | Standardausführung
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff PCI-Feldbuskarten FC9011, FC9002, FC9004 | PCI-Ethernet

FC90xx
FC9011, FC9002, FC9004 PCI-Ethernet

FC9011, FC9002, FC9004 | PCI-Ethernet

Bis zu vier Ethernet-Kanäle auf einem Steckplatz: die Ethernet-PCI-Netzwerkkarten von Beckhoff sparen Platz und Kosten. Sie sind in Büro- und Automatisierungsnetzwerken einsetzbar und bieten folgende Vorteile:

  • Plug-and-play-Interface
  • 10/100/1.000 MBit/s (FC9011) bzw. 10/100 MBaud (FC9002, FC9004), Vollduplex
  • kanalweise automatische Baudrateneinstellung nach IEEE 802.3u
  • maximale Performance durch hardwareintegrierte Checksummenbildung und -überprüfung
  • Quality-of-Service (QoS)-Dienste durch priorisierte Mehrfach-Queues werden hardwareseitig unterstützt.
  • nur FC9011:
  • Wake-on-LAN
  • Boot-from-LAN (PXE)

Selbstverständlich können die Karten (oder einzelne Kanäle) auch mit TwinCAT-Treibern – und damit in Echtzeit – betrieben werden.

Technische Daten | FC9011 | FC9002 | FC9004
Feldbus | sämtliche Ethernet (IEEE 802.3)-basierten Protokolle
Anzahl Ethernet-Kanäle | 1 | 2 | 4
Übertragungsraten | 10/100/1.000 MBit/s, IEEE 802.3ab Auto-Negotiation, Vollduplex bei 10, 100 und 1.000 MBit/s | 10/100 MBit/s, IEEE 802.3u Auto-Negotiation, Vollduplex bei 10 und 100 MBit/s, Einstellungen kanalweise | 10/100 MBit/s, IEEE 802.3u Auto-Negotiation, Vollduplex bei 10 und 100 MBit/s, Einstellungen kanalweise
Interface zum PC | Plug-and-play-PCI-Interface 32 Bit
Ethernet-Interface | 10BASE-T/100BASE-TX/1.000BASE-TX-Ethernet | 10BASE-T/100BASE-TX-Ethernet | 10BASE-T/100BASE-TX-Ethernet
Ethernet-Stecker | 1 x RJ 45 | 2 x RJ 45 | 4 x RJ 45
Leitungslänge | 100 m (bis Switch bzw. Endgerät) | 100 m (bis Hub, Switch bzw. Endgerät) | 100 m (bis Hub, Switch bzw. Endgerät)
Standardtreiber | Standardbetriebssystemtreiber für Intel®-kompatible NIC-Echtzeittreiber oder Beckhoff-Treiber für Windows 2000/XP (siehe Beckhoff-Webseite) | Standardtreiber für Intel® 8255xER-Serie oder Beckhoff-Treiber für Windows 2000/XP (siehe Beckhoff-Webseite) | Standardtreiber für Intel® 8255xER-Serie oder Beckhoff-Treiber für Windows 2000/XP (siehe Beckhoff-Webseite)
Echtzeittreiber | TwinCAT-Treiber für EtherCAT/Echtzeit-Ethernet; Treiberauswahl kanalweise möglich
Hardwarediagnose | 2 LEDs je Kanal (Activity, Link)
Abmessungen | ca. 51 mm x 120 mm | ca. 95 mm x 125 mm | ca. 95 mm x 125 mm
Betriebstemperatur | 0…55 °C
Bestellangaben | FC9011-0000 | FC9002-0000 | FC9004-0000
FC90xx-0000 | Standardausführung
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Mini-PCI-Feldbuskarten FC9051, FC9151 | Mini-PCI-Ethernet

FC9x51
FC9051, FC9151 Mini-PCI-Ethernet

FC9051, FC9151 | Mini-PCI-Ethernet

Die Mini-PCI-Karte FC9x51 bringt in kompakter Bauform weitere Ethernet-Ports in den Industrie-PC. Das Businterface ist nicht auf der Feldbuskarte sondern separat im jeweiligen Gehäuse (gerätespezifisch) ausgeführt. Analog zu den Standard-PCI-Karten sind die Mini-PCI-Varianten gezielt für schnelle Steuerungen und Echtzeitaufgaben optimiert:

  • kanalweise automatische Baudrateneinstellung nach IEEE 802.3u
  • Ethernet und Echtzeit-Ethernet-Protokolle, EtherCAT ready
  • Vollduplex bei 10 und 100 MBit/s

In Kombination mit den Ethernet-Mini-PCI-Karten ist im Industrie-PC ein dritter Ethernet-Port mit 10 MBit/s, 100 MBit/s oder 1.000 MBit/s verfügbar. Während der 100-MBit/s-Ethernet-Port die optimale Performance für alle Aufgaben der EtherCAT-Steuerung bietet, steht für den Anschluss des übergeordneten Netzwerks ein Gigabit-Port zur Verfügung.

Ihre Leistungsfähigkeit können die Feldbuskarten am besten im Verbund mit der Software-SPS und ‑NC TwinCAT unter Beweis stellen. Doch auch andere Anwendungen profitieren von den intelligenten PCI-Karten, die das Feldbusprotokoll effizient auf eigenen Prozessoren abhandeln.

Technische Daten | FC9051 | FC9151
Bussystem | Ethernet (sämtliche IEEE 802.3-basierten Protokolle), EtherCAT
Anzahl Ethernet-Kanäle | 1
Übertragungsraten | 10/100 MBit/s, IEEE 802.3u Auto-Negotiation, Vollduplex bei 10 und 100 MBit/s, Einstellungen kanalweise | 10/100/1.000 MBit/s, IEEE 802.3u Auto-Negotiation, Vollduplex bei 10 und 100 MBit/s, Einstellungen kanalweise
Interface zum PC | Mini-PCI-Interface
Kommunikation | Ethernet und Echtzeit-Ethernet-Protokolle, EtherCAT ready
Busteilnehmer | Ethernet-Standard
Standardtreiber | Standardbetriebssystemtreiber für Intel®-kompatible NIC-Echtzeittreiber
Echtzeittreiber | TwinCAT-Treiber für Echtzeit-Ethernet; Treiberauswahl kanalweise möglich
Abmessungen | 59,75 mm x 44,60 mm (Typ III B)
Betriebstemperatur | 0…55 °C
Bestellangaben | FC9051-0000 | FC9151-0000
FC9x51-0000 | Standardausführung
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Ethernet-Switche

Produktübersicht Ethernet-Switche

Ethernet-Switche
CU2008 | CU2008 Ethernet-Switch 8 RJ-45-Ethernet-Ports
CU2016 | CU2016 Ethernet-Switch 16 RJ-45-Ethernet-Ports

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Pressemitteilungen


Beckhoff Presseservice - Pressekontakt

Beckhoff Pressekontakt

Beckhoff Presseservice
Beckhoff Automation GmbH
Eiserstr. 5
33415 Verl
Telefon: | + 49 (0) 52 46 / 9 63 - 140
Fax: | + 49 (0) 52 46 / 9 63 - 199
presse@beckhoff.com


BECKHOFF New Automation Technology

IPC I/O Motion Automation Industrie-PC Embedded-PC
News

06.07.09
Building Automation
TwinCAT Crestron Server verbindet Medien- und Gebäudetechnik: Pressemitteilung

Von der Blackbox in den PC

02.07.09
Von der Blackbox in den PC
Das Konzept der Scientific Automation wird konsequent weiterverfolgt und kontinuierlich durch Produkte mit Leben gefüllt.
Artikel PC-Control 02/2009

02.07.09
PC-Control 0209 erschienen
Die Juli-Ausgabe des Beckhoff-Kundenmagazines ist online.
PC-Control 02/2009

02.07.09
Hochpräzise Temperaturmessung
Mit der EL3201-0020 reduziert sich der Messfehler auf ±0,1 K des Temperaturmessbereichs: Pressemitteilung

01.07.09
Beckhoff ist Mitglied der Smart µSolutions Alliance
Kompetenzzentrum für Intel®-Atom™-basierende Lösungen aus einer Hand News

Auszeichnung zum Unternehmer des Jahres in Ostwestfalen

26.06.09
Auszeichnung zum Unternehmer des Jahres in Ostwestfalen
Hans Beckhoff wurde von der Banken-
vereinigung Bielefeld und „Die Familienunternehmer – ASU“ zum Unternehmer des Jahres ausgezeichnet. News

Das „Schtick-Pendulum“ auf dem Microsoft-Embedded-Stand auf der Hannover Messe 2009

12.06.09
Beckhoff realisiert „Schtick-Pendulum“ für Microsoft
Windows CE 6.0 als harte Echtzeit-Embedded-Plattform News

Minister Pinkwart besucht Beckhoff-Firmenzentrale

08.06.09
Minister Pinkwart besucht Beckhoff-Firmenzentrale
Der NRW-Minister für Innovation, Wissenschaft, Forschung und Technologie Prof. Dr. Andreas Pinkwart besuchte am 5. Juni 2009 Beckhoff Automation in Verl. News

25.05.09
Microsoft-Award für Beckhoff-Mitarbeiter
Microsoft zeichnet Stefan Hoppe mit dem MVP Award 2009 aus. News

Research & Development

14.05.09
Research & Development
Einsatz von Multi-Agentensystemen zur Steigerung der Anlagenverfügbarkeit.
Artikel PC-Control 01/2009

Funklösungen von Beckhoff für den industriellen Einsatz

14.05.09
Funklösungen von Beckhoff für den industriellen Einsatz
WLAN oder IEEE 802.15.4
Artikel PC-Control 01/2009

News & Highlights
  • Neuheiten | 05'2009
  • EtherCAT über Glasfaser
  • Hannover Messe 2009
  • Servoverstärker AX5000
  • Messen & Events
  • Personal
  • Presseservice
  • Veröffentlichungen
  • Applications & Solutions
  • Beckhoff Information System infosys.beckhoff.com
  • EtherCAT Technology Group www.ethercat.org
  • Firmenmagazin PC-Control www.pc-control.net
Stand: 06.07.2009 | Email info@beckhoff.de | Impressum


Beckhoff Multimedia

Animationen/Videos

07/2009

EK1501, EK1521 | LWL für EtherCAT-Klemmen
EtherCAT-Koppler und
-Abzweigklemme für lange Netzwerkstrecken (Video)

05/2009

EK1132 | Power-over-EtherCAT
EtherCAT-Abzweigklemme für PoE-Sensoren (Video)

02/2009

AX5000 | EtherCAT-Drives
Neue Perspektiven in der Antriebstechnik (Video)

02/2009

XFC | eXtreme Fast Control Technology
The new class of Control Performance (Video)

02/2009

Industrie-PC für mehr Flexibilität
Industrie-PC-Serie C65xx nutzt Schaltschrank als Gehäuse (Video)

03/2008

CP6608 | Ethernet-Control-Panel mit 5,7-Zoll-Display
Kompaktes Bedienpanel mit integrierter PC-Steuerung (Video)

03/2008

Schaltschrank-PC C69xx | High-Performance schlank verpackt
Die moderne Industrie-PC-Generation (Animation)

03/2008

Panel-PC CP72xx
Die neue „Economy”-Panel-PC-Generation (Video)

02/2008

CX1020/1030 | Embedded-PC für höchste Ansprüche
Hochleistungs-PCs für die Hutschiene (Animation)
News & Highlights
Multimedia-Präsentationen

02/2009

Industrie-PC
PC-Control für alle Anwendungen

03/2008

Safety-over-EtherCAT
Die Safety-Lösung für EtherCAT

03/2008

EtherCAT | Ultra-Highspeed-Communication
Ethernet for Control Automation Technology
Filme

05/2009

Ligna 2009
Impressionen (Film)

04/2009

Hannover Messe 2009 | TwinCAT-News
Kinematic Transformation (Film)

04/2009

Hannover Messe 2009
Impressionen (Film)

12/2008

SPS|IPC|DRIVES 2008 | EtherCAT-News
Scientific Automation, EtherCAT Box, Power-over-EtherCAT (Film)

12/2008

SPS|IPC|DRIVES 2008 | IPC-News
CP-Link 3, Intel®-Atom™-IPCs, Core™2-Quad-IPCs (Film)

12/2008

SPS|IPC|DRIVES 2008 | XFC: eXtreme Fast Control Technology
(Film)

12/2008

SPS|IPC|DRIVES 2008
Impressionen (Film)

04/2008

Hannover Messe 2008
Impressionen (Film)
News & Highlights
Stand: 29.05.2009 | Email info@beckhoff.de | Impressum


Beckhoff News & Highlights

02.07.09
Von der Blackbox in
den PC
Das Konzept der Scientific Automation wird konsequent weiterverfolgt und kontinuierlich durch Produkte mit Leben gefüllt.

News
News-Archiv

06.07.09
Building Automation
TwinCAT Crestron Server verbindet Medien- und Gebäudetechnik: Pressemitteilung

02.07.09
PC-Control 0209 erschienen
Die Juli-Ausgabe des Beckhoff-Kundenmagazines ist online.
PC-Control 02/2009

02.07.09
Hochpräzise Temperaturmessung
Mit der EL3201-0020 reduziert sich der Messfehler auf ±0,1 K des Temperaturmessbereichs: Pressemitteilung

01.07.09
Beckhoff ist Mitglied der Smart µSolutions Alliance
Kompetenzzentrum für Intel®-Atom™-basierende Lösungen aus einer Hand News

Auszeichnung zum Unternehmer des Jahres in Ostwestfalen

26.06.09
Auszeichnung zum Unternehmer des Jahres in Ostwestfalen
Hans Beckhoff wurde von der Banken-
vereinigung Bielefeld und „Die Familienunternehmer – ASU“ zum Unternehmer des Jahres ausgezeichnet. News

Das „Schtick-Pendulum“ auf dem Microsoft-Embedded-Stand auf der Hannover Messe 2009

12.06.09
Beckhoff realisiert „Schtick-Pendulum“ für Microsoft
Windows CE 6.0 als harte Echtzeit-Embedded-Plattform News

Minister Pinkwart besucht Beckhoff-Firmenzentrale

08.06.09
Minister Pinkwart besucht Beckhoff-Firmenzentrale
Der NRW-Minister für Innovation, Wissenschaft, Forschung und Technologie Prof. Dr. Andreas Pinkwart besuchte am 5. Juni 2009 Beckhoff Automation in Verl. News

25.05.09
Microsoft-Award für Beckhoff-Mitarbeiter
Microsoft zeichnet Stefan Hoppe mit dem MVP Award 2009 aus. News

Research & Development

14.05.09
Research & Development
Einsatz von Multi-Agentensystemen zur Steigerung der Anlagenverfügbarkeit.
Artikel PC-Control 01/2009

Funklösungen von Beckhoff für den industriellen Einsatz

14.05.09
Funklösungen von Beckhoff für den industriellen Einsatz
WLAN oder IEEE 802.15.4
Artikel PC-Control 01/2009

Hannover Messe 2009

30.04.09
Mit insgesamt 210.000 Besuchern war die Hannover Messe 2009 gut besucht.
Highlights & Impressions von den Beckhoff-Messeständen

News-Archiv
Multimedia
Multimedia-Übersicht
  • EtherCAT über Glasfaser
  • Ligna 2009: Impressionen
  • TwinCAT-News: Kinematic
    Transformation
  • Hannover Messe 2009: Impressionen
  • EK1132 „Power-over-EtherCAT“
  • Servoverstärker AX5000
  • XFC-Technologie
  • Schaltschrank-PC C65xx
  • Industrie-PC Vorteile
Multimedia-Übersicht
  • Hannover Messe 2009
  • Messen & Events
  • Presseservice
  • Veröffentlichungen
  • Newsletter
  • RSS-Feeds Beckhoff RSS-Feeds
Stand: 06.07.2009 | Email info@beckhoff.de | Impressum


Beckhoff News-Archiv

29.04.09

Nachwuchsinitiative TectoYou:
rund 600 Schüler besuchten Beckhoff auf der Hannover Messe

03.04.09

Beckhoff Automation steigert Umsatz im Jahr 2008 auf 278 Mio. Euro
Mit einem Umsatzplus von 20 % hat die Beckhoff Automation GmbH, mit Firmenzentrale in Verl, das vergangene Geschäftsjahr erfolgreich abgeschlossen.

03.04.09

Kompakter ATX-Industrie-PC C66xx für den Schaltschrankeinbau
Hohe Flexibilität, geringe Abmessung, neueste Technologien

03.04.09

Schlanker Panel-PC dank Intel®-Atom™-CPU
Mit dem CP77xx erweitert Beckhoff seine Panel-PC-Serien um eine High-Perfomance-Variante auf Basis der Intel®-Atom™- Prozessoren.

16.03.09

„EtherCAT direkt“ für IP-67-I/O-Module
Mit der Erweiterung der Beckhoff-Feldbus-Box-Familie durch die EtherCAT Box kommt die EtherCAT-Technologie nun auch ohne Schaltschrank zum Einsatz.

09.03.09

Schnelle Kommunikation mit DMX-Welt
Mit der DMX-Klemme EL6851 integriert Beckhoff ein weiteres Subsystem der Gebäudeautomation in das EtherCAT-Klemmensystem.

04.02.09

Control Panel mit integriertem RFID-Leser
Die Panel-PCs CP710x, CP720x und CP770x sowie die Control Panel CP780x und CP790x mit 15- oder 19-Zoll-Display ohne Folientastatur sind mit RFID-Leser in der Front verfügbar

04.02.09

Beckhoff erweitert Linear-Servomotoren-Programm
mit den beiden Motoren AL2009 und AL2018 (675 N bzw. 1350 N Spitzenkraft)

19.12.08

CP-Link 3 – Ethernet-basierter Multi-Display-Link
Zehn Jahre nach Einführung der CP-Link-Technologie präsentiert Beckhoff die neue Generation des Bedien- und Visualisierungskonzeptes.

19.12.08

Perfekt verpacken mit PC-Control
Beckhoff Embedded-PCs und TwinCAT steuern Multivac-Verpackungsmaschinen zuverlässig und flexibel.

18.11.08

Wireless-Datenaustausch in der Busklemme
Die Wireless-Klemme KM6551 ermöglicht verschiedene Übertragungsarten, basierend auf der Norm IEEE 802.15.4.

18.11.08

"PC-Control" ist online
Die November-Ausgabe des Beckhoff Firmenmagazines "PC-Control" ist online.

31.10.08

Windows Embedded Partner Excellence Award
Für den innovativen und kreativen Einsatz der Windows-Embedded-Technologie erhielt Beckhoff den Windows Embedded Partner Excellence Award 2008.

01.10.08

EtherCAT garantiert schnelle und präzise Reaktionen
Auf der Basis von PC-based Control entwickelte die Ferag AG für die „Neue Zürcher Zeitung“ Produktionsmodule mit Beckhoff-Steuerungstechnik

01.10.08

„Konfigurieren statt Programmieren“
ist das Motto des TwinCAT Building Automation Frameworks, mit dem sich Engineering und Inbetriebnahme von Gebäuden vereinfachen lässt.

01.10.08

Modulare Steuerungstechnik für modulares Hotel
Beckhoff Building Automation sorgt für ein Optimum an Komfort und Kundenservice im Designhotel CitizenM.

25.09.08

Messtechnik als integraler Bestandteil der Software-SPS
Mit dem neuen TwinCAT Scope auf dem Weg zur Scientific Automation

17.09.08

Einbau-PC für flexible IPC-Konzepte
Neue Beckhoff-Industrie-PC-Serie C65xx nutzt Schaltschrank als Gehäuse

01.08.08

Ausbildungsoffensive bei Beckhoff-Gruppe
43 neue Auszubildende starteten ins Berufsleben.

30.07.08

EtherCAT-Master- Synchronisierung über I/O-System
EtherCAT-Bridge-Klemme EL6692 ermöglicht Distributed-Clock-Abgleich zwischen EtherCAT-Mastern.

09.07.08

Neues Tochterunternehmen in Slowenien
Beckhoff eröffnet Tochterunternehmen in Slowenien – Vertriebsnetz in Mittel- und Südosteuropa ausgebaut

27.06.08

Neu! Solution-Flyer
für die Bereiche Packaging, Robotik, Building Automation und Wasserwirtschaft

18.06.08

EURO 2008: Spektakuläre Fernsehbilder mit PC-Control
Beckhoff Embedded-PCs steuern Kameraroboter SpiderCam®.

10.06.08

Motor-Endstufe KL2552
mit erhöhter Leistung erweitert Busklemmensystem.

09.05.08

Interview zu den Zukunftsaussichten für PC-Control
Was macht der Industrie-PC mit 32 GByte RAM und einer 64-Core-CPU?

09.05.08

Dolder Grand Hotel, Zürich
Kulturdenkmal trifft auf Hightech: Das Dolder Grand Hotel erstrahlt in neuem Glanz.

08.05.08

RoboCup auf der Hannover Messe 2008
EtherCAT-Roboter gewinnen German Open.

21.04.08

TwinCAT OPC UA
Auf der Hannover Messe 2008 präsentierte Beckhoff die Implementierung der neuen OPC-UA-Spezifikation in seine PC-basierten Steuerungen.

21.04.08

CB4053 erweitert Beckhoff-Motherboardserie
Intel®-Atom™-Plattform eröffnet neue Perspektiven für den PC/104-Formfaktor.

21.04.08

Beckhoff Automation steigert Umsatz um 22 %
2007 erwirtschaftete Beckhoff mit 1.050 Mitarbeitern einen Weltumsatz von 232 Mio. Euro.

21.04.08

Bundeskanzlerin Angela Merkel besuchte Beckhoff-Stand
Zur Eröffnung der Hannover Messe besuchte Angela Merkel den PC-Control-Stand im „Application Park“.

21.04.08

Neue Beckhoff-Niederlassung in der Türkei
Mit der Eröffnung einer Tochterfirma in Istanbul setzt Beckhoff zum Jahresbeginn seine Exportoffensive fort.

06.04.08

Effiziente Drehzahlsteuerung
Die neue Busklemme KL2791 ermöglicht den direkten Anschluss von Einphasen- Wechselstrommotoren bis 100 W.

27.03.08

New Automation Technology interaktiv
Online-Vorträge über die Technologien EtherCAT und Safety-over-EtherCAT

22.02.08

Servoverstärker-Baureihe AX5000
Gezielt für EtherCAT entwickelt, setzt die Servoverstärker-Baureihe AX5000 Maßstäbe in der Antriebstechnik.

19.02.08

Dual-Core-Technologie für höchste Performance
Beckhoff-Industrie-PCs mit ATX- oder 3½-Zoll-Motherboard serienmäßig mit
Intel®-Core™ -Duo- oder -Core™2-Duo-Prozessor

14.02.08

Busklemmen erfassen Differenz- und Absolutdrücke
Das Busklemmensystem wird um die Druckmessklemmen KM3701, KM3702, KM3712 zum Erfassen von Differenz- und Absolutdrücken erweitert.

14.02.08

PC-based Control mit Multi-Core™-Technologie
Intel®-Multi-Core™-Technologie sorgt für mehr Leistung in der PC-basierten Automatisierungstechnik.

16.11.07

Neue Möglichkeiten für die Gebäudetechnik
Automatische Geräteerkennung mit Microsoft Windows Embedded CE 6.0 R2 und Beckhoff-Technologie

09.11.07

Analysetool für Industrial-Ethernet-Lösungen
Die Multichannel-Probe ET2000 ist eine vielseitige Hardware für die Analyse aller Industrial-Ethernet-Lösungen.

27.09.07

Neue Core™-Duo-Generation im PC/104-Formfaktor
Mit dem neuen CB4051 präsentiert Beckhoff ein hochkomplexes Industrie-Motherboard mit leistungsstarkem Intel®-945GM(E)-Chipsatz und Intel®-Core™-Duo- oder Intel®-Core™2-Duo-Prozessoren.

17.09.07

Beckhoff erweitert Servomotoren-Programm
Synchron Servomotoren AM3500: Erhöhtes Trägheitsmoment spart zusätzliches Getriebe.

31.08.07

Ausweitung der internationalen Vertriebsaktivitäten
Beckhoff investiert in Indien.

31.08.07

Kompakte Kleinsteuerung mit Windows CE
Ethernet-Control-Panel CP6608 mit 5,7-Zoll-Display

02.08.07

Exportausbau im Nahen Osten
Beckhoff gründet Tochterunternehmen in Dubai.

16.04.07

Hutschienen-PC für höchste Ansprüche
Der CX1030, ausgestattet mit einem Intel® Pentium® M 1,8 GHz, ist das leistungsstärkste Gerät der Embedded-PC-Baureihe.
News & Highlights
Stand: 18.05.2009 | Email info@beckhoff.de | Impressum


Beckhoff Support & Service

Support & Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service,
der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff-Produkten
und -Systemlösungen garantiert.

Beckhoff-Support
Beckhoff bietet Ihnen umfangreiche Unterstützung beim Einsatz einzelner Beckhoff-Produkte, wie auch durch umfassende Dienstleistungen:
- weltweiter Support
- Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
- Schulungsprogramm für Beckhoff-Systemkomponenten

Verschlüsselung: Um Ihre Projektdaten gegen nicht autorisierten Zugriff zu schützen, bieten wir Ihnen die Möglichkeit Ihre E-Mail mit Gnupp (PGP) zu verschlüsseln (weitere Informationen).

Beckhoff-Service
Das Beckhoff-Service-Center unterstützt Sie rund um den After-Sales-Service:
- Vor-Ort-Service
- Reparaturservice
- Ersatzteilservice
- Hotline-Service

Beckhoff-Support und -Service stehen Ihnen weltweit zur Verfügung und sind über Telefon, Fax oder E-Mail erreichbar. Die Kontaktadressen ihres Landes entnehmen Sie bitte der Liste der Beckhoff-Niederlassungen und -Partnerfirmen:

Support, Service Europa
Deutschland, Support
Hotline: | + 49 (0) 52 46 / 963 - 157
Fax: | + 49 (0) 52 46 / 963 - 199
support@beckhoff.com
Deutschland, Service
Hotline: | + 49 (0) 52 46 / 963 - 460
Fax: | + 49 (0) 52 46 / 963 - 479
service@beckhoff.com
Belgien, Luxemburg
Beckhoff Automation BVBA
Telefon: | + 32 (0) 11 / 24 08 00
Fax: | + 32 (0) 11 / 24 08 01
Multiprox N.V.
Telefon: | + 32 (0) 53 / 76 65 66
Fax: | + 32 (0) 53 / 78 39 77
info@multiprox.be
Bulgarien
Kastiva GmbH
Telefon: | + 3 59 (2) 9 50 44 31
Fax: | + 3 59 (2) 9 51 59 80
office@kastiva.com
Dänemark
Beckhoff Automation ApS
Telefon: | + 45 43 / 46 76 20
Fax: | + 45 43 / 46 63 35
Finnland, Estland
Beckhoff Automation Oy
Telefon: | + 358 (0) 20 / 7 42 38 00
Fax: | + 358 (0) 20 / 7 42 38 01
support@beckhoff.fi
Frankreich
Beckhoff Automation Sarl
Telefon: | + 33 (0) 1 69 29 83 70
Fax: | + 33 (0) 1 69 28 40 55
Griechenland, Zypern
L. J. Skourgialos
Industrial Automation Systems
Telefon: | + 30 / 21 09 51 02 60
Fax: | + 30 / 21 09 51 10 48
ias@otenet.gr
Großbritannien, Irland
Hayes Control Systems
Telefon: | + 44 14 91 / 41 05 39
Fax: | + 44 14 91 / 57 72 67
sales@hayescontrols.co.uk
Italien
Beckhoff Automation S.r.l.
Telefon: | + 39 03 62 / 36 51 64
Fax: | + 39 03 62 / 4 09 90
support@beckhoff.it
Kroatien
Krovel d.o.o.
Telefon: | + 385 (0) 1 61 17 720
Fax: | + 385 (0) 1 61 17 681
beckhoff@krovel.hr
Litauen, Lettland
Santaviltė UAB
Telefon: | + 3 70 37 / 35 01 66
Fax: | + 3 70 37 / 45 16 45
info@santavilte.lt
Niederlande
Industrial Automation Link
Telefon: | + 31 23 / 5 18 51 40
Fax: | + 31 23 / 5 18 51 41
sales@ial.nl
Österreich
Beckhoff Automation GmbH
Telefon: | + 43 (0) 55 52 / 6 88 13 - 0
Fax: | + 43 (0) 55 52 / 6 88 13 - 18
support@beckhoff.at
Polen
Beckhoff Automation Sp. z o.o.
Telefon: | + 48 22 / 7 57 26 10
Fax: | + 48 22 / 7 57 26 07
support@beckhoff.pl
Portugal
Bresimar Automação, S.A.
Telefon: | + 351 234 / 30 33 20
Fax: | + 351 234 / 30 33 28
bresimar@bresimar.pt
Rumänien
Kreatron Automation S.R.L.
Telefon: | + 40 264 / 48 47 08
Fax: | + 40 264 / 48 47 08
office@kreatron.ro
Russland
Beckhoff Automation OOO
Telefon: | + 7 495 / 981 64 54
Fax: | + 7 495 / 981 64 54
Schweden, Norwegen
Beckhoff Automation AB
Telefon: | + 46 (0) 40 / 680 81 60
Fax: | + 46 (0) 40 / 680 81 61
Schweiz
Beckhoff Automation AG
Telefon: | + 41 (0) 52 / 633 40 40
Fax: | + 41 (0) 52 / 633 40 55
info@beckhoff.ch
Slowenien, Kroatien
Beckhoff Avtomatizacija d.o.o.
Telefon: + 386 / 51 640 508
Spanien
Beckhoff Automation S.A.
Telefon: | + 34 93 / 5 84 49 97
Fax: | + 34 93 / 5 84 40 84
Tschechische Republik,
Slowakei
Dyger s.r.o.
Telefon: | + 420 5 / 41 32 10 04
Fax: | + 420 5 / 41 24 92 08
info@dyger.cz
Türkei
Beckhoff Otomasyon Ltd. Sti.
Telefon: | + 90 216 / 580 9830
Fax: | + 90 216 / 580 9833
Ungarn
Controrg Kft.
Telefon: | + 36 / 88 42 40 75
Fax: | + 36 / 88 42 56 01
info@controrg.hu
Übersicht, Adressen Beckhoff Europa

Support, Service weltweit
USA
Beckhoff Automation LLC
Telefon: | + 1 952 / 890 0000
Fax: | + 1 952 / 890 2888
support.usa@beckhoff.com
Kanada
Beckhoff Automation Canada Ltd.
Telefon: | + 1 905 / 852 1534
Fax: | + 1 905 / 852 1535
canada@beckhoff.com
Mexiko
Integra Automation, SA de CV
Telefon: | + 52 444 / 822 2615
Fax: | + 52 444 / 822 2616
mexico@beckhoff.com
Argentinien
eFALCOM
Telefon: | + 54 237 / 46 31 151
Fax: | + 54 237 / 46 31 150
info@efalcom.com
Brasilien
Beckhoff Automação Industrial Ltda.
Telefon: | + 55 (11) 4126-3232
Fax: | + 55 (11) 4330-3701
Chile
Tecmel Chile S.A.
Telefon: | + 5 62 / 596 2541
Fax: | + 5 62 / 596 2543
mberrios@tecmelchile.cl
Uruguay
Comando Ltda.
Telefon: | + 598 (2) / 400-7923
Fax: | + 598 (2) / 401-0593
comando@comandonet.com
Costa Rica, Nicaragua, Honduras, El Salvador, Guatemala, Belize, Panama
TAAC S.A.
Telefon: | + 506 / 2222-6450
Fax: | + 506 / 2257-7425
info@taac-sa.com
Ägypten
Industrial Control Systems ICS
Telefon: | + 20 2 / 2 75 50 31
Fax: | + 20 2 / 2 63 57 31
info@ics-me.com
Südafrika
Beckhoff Automation (Pty.) Ltd.
Telefon: | + 27 (0) 11 792 3374
Fax: | + 27 (0) 11 792 5453
China
Beckhoff Automation
(Shanghai) Co., Ltd.
Telefon: | + 86 21 / 66 31 26 66
Fax: | + 86 21 / 66 31 56 96
support@beckhoff.com.cn
Indien
Beckhoff Automation Pvt. Ltd.
Telefon: | + 91 20 / 4000 4800
Fax: | + 91 20 / 4000 4999
Inteltek Automation Pvt. Ltd.
Telefon: | + 91 20 / 24 31 81 21
Fax: | + 91 20 / 24 31 81 24
info@inteltekindia.com
Japan
K.MECS Co., Ltd.
Telefon: | + 81 3 5825 5333
Fax: | + 81 3 5825 8550
info@kmecs.co.jp
Singapur, Malaysia,
Philippinen, Vietnam, Indonesien
TDS Technology (S) Pte Ltd.
Telefon: | + 65 / 63 66 16 61
Fax: | + 65 / 63 62 16 61
sales_sg@tdstech.com
Thailand
TDS Technology (Thailand) Co., Ltd.
Telefon: | + 66 (0) 2569 5511
Fax: | + 66 (0) 2569 5480
sales_th@tdstech.com
Südkorea
Tri-TEK Corp.
Telefon: | + 82 2 / 21 07-32 42
Fax: | + 82 2 / 21 07-39 69
tritek@tritek.co.kr
Taiwan
JI-DIEN Co., Ltd.
Telefon: | + 886 2 8522 3237
Fax: | + 886 2 8522 3168
jidien@chgroup.com.tw
Vereinigte Arabische Emirate,
Oman, Katar, Bahrain, Kuwait,
Saudi-Arabien
Beckhoff Automation FZE
Telefon: | + 971 4 5015480
Fax: | + 971 4 5015481
Libanon, Jordanien, Syrien
Industrial Technologies (itec) S.A.L.
Telefon: | + 961 (1) 448826
Fax: | + 961 (1) 448826
info@iteclb.com
Australien
Beckhoff Automation Pty. Ltd.
Telefon: | + 61 (3) 9912 5430
Fax: | + 61 (3) 8320 4730
Neuseeland
W. Arthur Fisher
Telefon: | + 64 9 / 2 70 01 00
Fax: | + 64 9 / 2 70 09 00
waf@waf.co.nz

Beckhoff bietet weltweit ein umfassendes Schulungsprogramm für die Beckhoff-Systemkomponenten an. Das Training findet in Deutschland in der Beckhoff-Firmenzentrale Verl oder in den Niederlassungen Hannover, Lübeck, Frankfurt oder Balingen statt. Weitere Schulungen werden weltweit bei den Beckhoff Tochterfirmen angeboten. Für Schulungen bei den weltweiten Partnerfirmen nehmen Sie bitte direkt Kontakt mit der entsprechenden Firma in Ihrem Land auf.

Top
Zurück
Stand: 27.05.2009 | Email info@beckhoff.de


Beckhoff Support & Service

Support & Service

Verschlüsselung

Um Ihre Projektdaten gegen nicht autorisierten Zugriff zu schützen, bieten wir Ihnen die Möglichkeit Ihre E-Mail mit Gnupp (PGP) zu verschlüsseln.
GnuPP ist eine OpenSource-Kryptografiesoftware für E-Mails und Dateien, vollständig kompatibel zu PGP und kann im Gegensatz zu diesem auch kommerziell eingesetzt werden. GnuPP wurde bereits im Jahre 2000 vom Bundeswirtschaftsministerium für Wirtschaft und Technologie gefördert, um die Verbreitung von Verschlüsselung und damit den sicheren Datenaustausch für E-Business zu forcieren.

Weitere Informationen finden Sie unter http://www.gnupp.de

Download Public Key

Top
Zurück
Stand: 30.03.2009 | Email info@beckhoff.de


Beckhoff Training - TR8010 | TwinCAT-Training: TwinSAFE

TR8010
TR8010 TR8010 | TwinCAT-Training: TwinSAFE

TR8010 | TwinCAT-Training: TwinSAFE

Hier stehen als Ausbildungsziele die Kenntnisse um das Einbinden der TwinSAFE-Klemmen ins TwinCAT-System und der Umgang mit dem TwinSAFE-Konfigurator im Vordergrund.

  • Einbinden der TwinSAFE-Klemmen
  • Umgang mit dem TwinSAFE-Konfigurator
  • Einsatz der TwinSAFE-Bibliothek

Voraussetzung | Bei den Teilnehmern sollten folgende Vorkenntnisse vorhanden sein:

  • Erfahrung im Umgang mit der TwinCAT-Software
Bestellangaben | TwinCAT-Training: TwinSAFE
TR8010 | Schulungsort: deutschlandweit
 | Dauer: 1 Tag
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Training - TR8xxx | EtherCAT-Seminar und -Workshops für Entwickler

TR8xxx
TR8110, TR8100, TR8200 TR8xxx | EtherCAT-Seminar und -Workshops für Entwickler

TR8xxx | EtherCAT-Seminar und -Workshops für Entwickler

Das Seminar "EtherCAT-Technologie-Grundlagen für Entwickler" richtet sich an Entwickler als empfohlene Vorbereitung zu einem der unten stehenden Workshops. In diesem Seminar werden die EtherCAT-Grundlagen vorgestellt.

Die Workshops richten sich an die Entwickler von EtherCAT-Mastern (TR8200) oder EtherCAT-Slaves (TR8100) und enthalten neben theoretischen Erläuterungen praktische Übungen. Es wird vorausgesetzt, dass der Teilnehmer am Slave-Workshop über ein Evaluation-Kit (EL98xx) bzw. am Master-Workshop über den Master Sample Code (ET9200) verfügt. Grundlegende Kenntnisse über EtherCAT sollten vorhanden sein. Die Workshops werden von Entwicklern und in überschaubaren Gruppen durchgeführt, sodass auch auf individuelle Interessen eingegangen werden kann.

Bestellangaben | EtherCAT-Technologie-Grundlagen für Entwickler
TR8110 | – EtherCAT-Grundlagen
 | – Slave-Architektur
 | – Physical Layer
 | – Gerätemodell
 | – Data Link Layer Telegrammaufbau Addressierung, Kommandos Speicher, SYNC-Manager, FMMUs Diagnose
 | – Application Layer State-Machine Mailbox (Mailbox-Protokolle)
 | – Slave Information Interface (EEPROM)
 | – Geräteprofile
 | – Distributed-Clocks
 | – EtherCAT Slave Information (ESI)-File in XML
 | – Tools (Konfigurator, Monitor,...)
 | – EtherCAT-Master
 | – Standards & Referenzen
 | Dauer: 1 Tag
 | Schulungsort: Verl, Deutschland
Bestellangaben | EtherCAT-Evaluation-Workshop für Slave-Entwickler
TR8100 | – Hardware für EtherCAT
 | – Installation TwinCAT 2.10, inkl. Treiber und EtherCAT-Protokoll
 | – TwinCAT-Kurzeinführung
 | – Prozessdateninterfaces (PDIs): 8/16-Bit-Microcontroller-Interface, 32 Bit Digital-I/O, SPI-Interface
 | – PDI-Timing
 | – Slave-Sample-Source-Code
 | – EtherCAT-Slave-Controller: ASICs ET1100 und ET1200 und EtherCAT-IP-Core
 | – Netzwerkmonitor
 | – EtherCAT Slave Information (ESI)-File in XML
 | Dauer: 1 Tag
 | Schulungsort: Verl, Deutschland
Bestellangaben | EtherCAT-Master-Sample-Code-Workshop für Master-Entwickler
TR8200 | – Einführung in die Netzwerk-Kommunikation unter Windows (NDIS, Miniport etc.)
 | – Einführung in den System Manager (um die XML-Datei zu erzeugen, evtl. Installation erforderlich)
 | – EtherCAT Network Information (ENI)-File in XML
 | – Installation und Übersetzung (mit MS Visual Studio 6) des Master-Sample-Codes
 | – Aufbau des Master-Sample-Codes
 | – Netzwerkmonitor
 | – Senden der Initialisierungs-Kommandos
 | – Senden der zyklischen Daten (Prozessdaten)
 | – Funktionsweise der Mailbox CANopen-over-EtherCAT-Protokoll Ethernet-over-EtherCAT-Protokoll
 | Dauer: 1 Tag
 | Schulungsort: Verl, Deutschland
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff Support Schulungen

Schulungsangebote

Beckhoff Deutschland bietet Schulungen für Beckhoff-Systemkomponenten, wie TwinCAT oder die Embedded-PC-Serie CX, an. Das Training findet in der Firmenzentrale in Verl, im Schulungszentrum im benachbarten Gütersloh oder, nach Absprache, auch beim Kunden vor Ort statt. Die Schulungen werden, je nach Bedarf, in deutscher oder englischer Sprache gehalten. Schulungen zu weiteren Themen können in Absprache erfolgen.

Beckhoff-Training | Deutschland
TwinCAT-Training
TR1000 | TwinCAT-Training: Programmierung kompakt
TR1010/TR1012 | TwinCAT-Training: Inbetriebnahme, Instandhaltung, Service
TR1020 | TwinCAT-Training: Programmierung für SPS-Umsteiger
TR1900 | TwinCAT-Individual-Training
TR2020 | TwinCAT-Training: NC Point-to-Point
TR2010 | TwinCAT-Training: NC-Interpolation
TR2030 | TwinCAT-Training: NC Point-to-Point und NC-Interpolation
TR2050 | TwinCAT-Training: Aktuelle TwinCAT-Neuerungen
TR3090 | TwinCAT-Training: Programmierung kompakt
TR8010 | TwinCAT-Training: TwinSAFE
TR8020 | TwinCAT-Training: EtherCAT
TR5000/TR5002 | TwinCAT-Training: Gebäudeautomation für Systemintegratoren
TR5010/TR5012 | TwinCAT-Training: Grundkurs Gebäudeautomation für Elektrotechniker
CX-Training
TR4000 | CX-Training: Einführung für SPS-Programmierer
TR4010 | CX-Training: Inbetriebnahme und Instandhaltung
TR4020 | CX-Training: Informationen für TwinCAT-Programmierer
TR4031/TR4032 | CX-Training: Schwerpunkt HMI
Feldbuskomponenten-Training
TR8110, TR8100, TR8200 | EtherCAT-Workshop für Entwickler

Anmeldung, Termine, Information

Beckhoff Training, Deutschland Friederike Feuerborn

Tel.: +49 (0) 52 46 / 963-106
Fax: +49 (0) 52 46 / 963-9106
E-Mail: training@beckhoff.com

Weitere Schulungen wie beispielsweise Programmierung von Busklemmen Controllern mit TwinCAT, Busklemmenkonfiguration und Busklemmenbeschaltung in Absprache mit dem Beckhoff Support oder Vertrieb.


Beckhoff TwinCAT - SPS und Motion Control auf dem PC

TwinCAT - SPS und Motion Control auf dem PC

News
  • TwinCAT-HVAC-Library: Building-Automation-Bibliothek für Heizung/Klima/Lüftung
  • Mit TwinCAT OPC UA plattformunabhängig und sicher kommunizieren
  • TwinCAT Building Automation Framework: Konfigurieren statt Programmieren

The Windows Control and Automation Technology

Das Beckhoff-TwinCAT-Softwaresystem verwandelt nahezu jeden kompatiblen PC in eine Echtzeitsteuerung mit Multi-SPS-System, NC-Achsregelung, Programmierumgebung und Bedienstation. TwinCAT substituiert herkömmliche SPS- und NC/CNC-Steuerungen sowie Bediengeräte:

  • offene, kompatible PC-Hardware
  • Einbettung von IEC 61131-3-Software-SPS, Software- NC und Software-CNC in Windows NT/2000/XP/Vista, NT/XP Embedded, CE
  • Programmiersystem und Laufzeit wahlweise auf einem PC oder getrennt
  • Anbindung an alle gängigen Feldbusse
  • PC-Schnittstellen werden unterstützt
  • Datenanbindung an Bedienoberflächen und andere Programme mittels offener Standards (OPC, OCX, DLL etc.)

TwinCAT-Architektur

TwinCAT besteht aus Laufzeitsystemen zur Echtzeitausführung von Steuerungsprogrammen und den Entwicklungsumgebungen zur Progammierung, Diagnose und Konfiguration. Alle Windows-Programme, beispielsweise Visualisierungen oder Office-Produkte, können über Microsoft-Schnittstellen auf TwinCAT-Daten zugreifen oder Kommandos ausführen.

Praxisorientierte Softwarelösung

TwinCAT bietet eine genaue Zeitbasis, die mit höchster Deterministik Programme unabhängig von anderen Prozessoraufgaben ausführt. Die Echtzeitlast auf einem PC wird mit TwinCAT eingestellt: Auf diese Weise wird ein definiertes Betriebsverhalten erreicht. TwinCAT zeigt die Systemlast für laufende Programme an. Eine Lastgrenze kann eingestellt werden, um für die Bedienprogramme und Windows NT/2000/XP/Vista eine definierte Rechenkapazität zur Verfügung zu stellen. Bei Überschreiten dieser Grenze wird eine Systemmeldung generiert.

TwinCAT unterstützt die Systemdiagnose

Die freie Verwendung von Hardware oder Software aus der offenen PC-Welt erfordert eine Prüfung: Ungeeignete Komponenten können das PC-System außer Tritt bringen. Beckhoff integriert eine praktische Anzeige des Jitters der Echtzeit, um dem Administrator ein einfaches Mittel zur Evaluierung von Hard- und Software an die Hand zu geben. Im Betrieb kann eine Systemmeldung auf Fehlerzustände aufmerksam machen.

Start-/Stoppverhalten

TwinCAT startet und stoppt, je nach Einstellung, durch manuellen Eingriff oder automatisch. Da TwinCAT als Service in Windows NT/2000/XP/Vista integriert ist, wird zum Systemstart kein Bediener benötigt: Strom einschalten genügt.

Wiederanlauf und Datensicherung

TwinCAT lädt beim Start oder Wiederanlauf Programme und remanente Daten. Zur Datensicherung und zum korrekten Beenden von Windows NT/2000/XP/Vista empfiehlt sich eine USV (unterbrechungsfreie Stromversorgung).

TwinCAT und „Blue Screen“

Das TwinCAT-System kann so konfiguriert werden, dass die Echtzeit im Falle eines Betriebssystemabsturzes BSOD (Blue-Screen-of-Death) funktionell erhalten bleibt. Echtzeittasks, wie z. B. die SPS und NC, können somit weiterlaufen und den gesteuerten Prozess in einen sicheren Zustand bringen. Letztlich liegt es in der Entscheidung des Programmierers, diese Eigenschaft zu nutzen, da Daten oder Programme durch den BSOD bereits zerstört sein können.

Weltweite Verbindung per Message-Routing – „Remote“-Verbindung ist systemimmanent

Die Softwaregeräte von TwinCAT können, je nach Anforderung, auf verschiedene Betriebsmittel verteilt werden: TwinCAT-SPS-Programme können auf PCs und auf Beckhoff Busklemmen Controllern ablaufen. Ein „Message-Router“ verwaltet und verteilt alle Nachrichten im System und über TCP/IP-Verbindungen. PC-Systeme lassen sich per TCP/IP miteinander verbinden; Busklemmen Controller werden über serielle Schnittstellen und über Feldbusse (EtherCAT, Lightbus, PROFIBUS DP, CANopen, RS232, RS485, Ethernet TCP/IP) angebunden.

Weltweiter Zugriff

Durch die Nutzung der Standard-TCP/IP-Dienste von Windows NT/2000/XP/Vista/CE, kann dieser Datenaustausch weltweit erfolgen. Das System bietet skalierbare Kommunikations-
leistung und Timeout-Zeiten zur Überwachung von Kommunikationen. Mittels OPC kann auf einem standardisierten Weg auf viele unterschiedliche SCADA/MES/ERP-Pakete zugegriffen werden.

Weiter
Top
Zurück
Stand: 26.03.2009 | Email info@beckhoff.de
  • XFC
  • XFC - eXtreme Fast Control Technology


Beckhoff TwinCAT | SPS und Motion Control auf dem PC

SPS und Motion Control auf dem PC

TwinCAT I/O – universelles I/O-Interface für alle gängigen Feldbusse

Viele PC-Feldbuskarten verschiedener Hersteller werden unterstützt. Es ist möglich, mehr als eine Feldbuskarte pro PC zu betreiben. Sowohl Master- als auch Slavefunktionalität werden, abhängig von der gewählten Feldbuskarte, unterstützt. Die komfortable Konfiguration und Diagnose der Feldbuskarten erfolgt im TwinCAT System Manager. TwinCAT I/O beinhaltet das TwinCAT-Echtzeitsystem, mit dem die Feldbusse betrieben werden, und eine DLL-Schnittstelle zu Anwenderprogrammen.

TwinCAT PLC – zentraler Pfeiler der Automatisierungssoftware

Als reine Software-SPS konzipiert, erlaubt TwinCAT PLC die Programmierung von bis zu vier virtuellen „SPS-CPUs“ mit jeweils bis zu vier Anwendertasks auf einem PC. Das SPS-Programm kann dabei wahlweise in einer oder in mehreren von der IEC 61131-3-Norm vorgesehenen Sprachen erfolgen:

  • IL (Anweisungsliste),
  • LD (Kontaktplan),
  • FBD/CFC (Funktionsblockdiagramm),
  • SFC (Ablaufsprache) und
  • ST (Strukturierter Text).

TwinCAT PLC umfasst unter den Betriebssystemen Windows NT/2000/XP/Vista sowohl Programmierumgebung als auch Laufzeit, sodass kein separates Programmiergerät benötigt wird. Unter dem Betriebssystem CE, sowie unter den Embedded-Betriebssystemen für die Controller der Serien BX und BC, gibt es nur die TwinCAT-Runtime. Programmänderungen werden über eine, auch netzwerkfähige, leistungsfähige Kommunikation zum Laufzeitsystem durchgeführt. Programmiert werden kann

  • lokal,
  • über TCP/IP oder
  • über den Feldbus (BXxxxx und BCxxxx).

IEC 61131-3 – moderner Programmierstandard für alle Beckhoff-Steuerungen

Das SPS-System TwinCAT PLC wird herstellerunabhängig nach IEC 61131-3 programmiert. TwinCAT unterstützt alle IEC 61131-3-Programmiersprachen mit komfortablen Editoren sowie einem schnellen, effektiven Compiler, sodass auch die Erstellung umfangreicher SPS-Programme in der Größenordnung mehrerer Megabytes in kurzen Entwicklungszyklen möglich ist. Inkrementelles Compilieren verhindert lange Turn-around-Zeiten. Es wird nur compiliert, was wirklich neu ist. Leistungsstarke Editor-Features, wie Autoformat, Autodeclare, Suchen und Ersetzen, ermöglichen ein schnelles Programmieren. Mit dem Projektvergleich lassen sich für alle Programmiersprachen Unterschiede leicht herausfinden und gegebenenfalls übernehmen. Soll ein Projekt (Kommentare, Verzeichnisse usw.) in eine andere Sprache als die Ursprungssprache übersetzt werden, so können alle Begriffe in eine Tabelle exportiert, übersetzt und wieder importiert werden. Wird in einem Team entwickelt, so können alle Objekte (Bausteine, Datentypen, Listen) mit dem TwinCAT-Engineering-Interface in einem Quellcodeverwaltungstool verwaltet werden. Damit lassen sich Änderungen zurückverfolgen und Differenzen zwischen einzelnen Versionen anzeigen.

Das Konzept der Instanziierung von Funktionsbausteinen mit jeweils eigenen Instanzdaten führt zu einer objektorientierten und strukturierten Programmierweise. Alle in der IEC 61131-3 spezifizierten und gebräuchlichen Datentypen werden unterstützt. Mehrdimensionale Felder und Strukturen sind ebenso möglich wie Enumerations- und Unterbereichstypen.

TwinCAT PLC ist nach dem Baselevel für die Sprachen IL und ST zertifiziert. Durch eine Online-Änderung (Online-Change) können Code- und/oder Datenänderungen bei laufender SPS mit maximalem Datenerhalt durchgeführt werden. Eine Quellcodespeicherung im Zielsystem ist möglich (außer bei Controllern der BCxxxx-Familie). Zum einfachen Detektieren von Prozessfehlern ist die Kriterienanalyse sehr hilfreich.

Die Wiederverwendung des Codes ist sehr einfach mit dem komfortablen Bibliotheksmanager zu realisieren. Zum Know-how-Schutz können die Programme und Bibliotheken mit einem mehrstufigen Passwortschutz versehen werden.

Vielfache Zielplattformen – ein Werkzeug

Die mit TwinCAT PLC erstellten SPS-Programme können auf unterschiedlichen Zielplattformen zur Ausführung gebracht werden. Neben den Industrie-PCs und Embedded-PCs kann das SPS-Projekt auch auf die Beckhoff-Feldbus-Controller der Serien BC und BX geladen werden. Die Programmentwicklung und das Debugging erfolgen – unabhängig von der ausführenden Einheit – in der gleichen Arbeitsumgebung.

Umfangreiche Zusatzbibliotheken

Als Ergänzung zu den von der IEC-Sprachnorm definierten Bausteinen bietet Beckhoff umfangreiche Zusatzbibliotheken zur Lösung typischer Anforderungen der Automatisierungstechnik: z. B. Bibliotheken zur Ansteuerung von elektrischen und hydraulischen Achsen über TwinCAT NC, serielle Kommunikationsbibliotheken, Systembibliotheken für Meldungsausgaben, Dateien schreiben/lesen, Regelungstechnikbausteine etc.

Hilfreiche Praxistools

Umfangreiche Fehlersuchfunktionen in TwinCAT PLC erleichtern die Problembehebung vor Ort oder über Fernwartung. Dazu bietet die SPS-Programmierumgebung in TwinCAT folgende Eigenschaften:

  • Monitoring,
  • Powerflow (Ablaufkontrolle),
  • Breakpoint,
  • Sampling-Trace von SPS-Variablen,
  • Single-Step,
  • Watchlist,
  • Aufrufhierachie und
  • Forcen von Variablen.

Ergänzend können mit dem TwinCAT ScopeView, einem Software-Oszilloskop, eine oder mehrere Variablen zeitgleich aufgezeichnet werden.

TwinCAT NC – Motion Control auf dem PC

Eine Software-NC besteht aus:

  • Positionierung (Sollwertgenerierung und Lageregelung)
  • integrierter SPS mit NC-Schnittstelle
  • Bedienprogrammen zur Inbetriebnahme
  • I/O-Anbindung für Achsen über Feldbus

Der Lageregler wird bei TwinCAT NC standardmäßig auf dem PC gerechnet und tauscht zyklisch Daten mit Antrieben und Messsystemen über den Feldbus aus.

Zentrale NC-Positionierung auf dem PC

Die Rechenleistung eines PCs ermöglicht, gleichzeitig mit der SPS, auch Achsen zu bewegen, wobei der Lageregler im Allgemeinen auf dem PC gerechnet wird: Mit der Leistung eines PCs können viele Achsen gleichzeitig positioniert werden.

Mit TwinCAT ist ein PC in der Lage, die Bedienprogramme, die SPS und die NC gleichzeitig zu bearbeiten. Die Auslegung der Systemlast wird von TwinCAT mit entsprechenden Funktionen unterstützt.

Analytische Bahnberechnung

Die von TwinCAT NC/NC I/CNC verwendeten Algorithmen zur Achsenansteuerung berücksichtigen die dynamischen Parameter der Achse: Geschwindigkeit, Beschleunigung und Ruck. Somit werden die Achsen zu jedem Zeitpunkt im Rahmen ihrer dynamischen Möglichkeiten bewegt und analytisch exakt koordiniert. Für die Reduzierung der in der Praxis auftretenden Abweichung von der Idealtrajektorie steht eine Auswahl verschiedener Regelalgorithmen zur Verfügung.

Einzeln oder zusammen

Aufbauend auf der normalen Positionierung einer einzelnen elektrischen Achse, von einem Ort zum Ziel (Point-to-Point-Positionierung), sind mit TwinCAT NC auch die koordinierten Bewegungen mehrerer Achsen im mehrstufigen Master-/Slavebetrieb (z. B. Getriebefunktionen oder Kurvenscheiben) ausführbar. Zusätzlich ist mit TwinCAT NC I das Abarbeiten eines nach DIN 66025 beschriebenen, interpolierenden Bahnablaufs mit bis zu drei beteiligten Achsen möglich.

Software-SPS inklusive

Software-NC und Software-SPS sind in TwinCAT zu einer leistungsfähigen Steuerung kombiniert. Die Kommunikation zwischen den beiden Paketen ist ein reiner Software-zu-Software-Kanal mit minimalen Verzögerungszeiten. Der Aufruf der NC-Funktionalitäten erfolgt aus dem SPS-Programm über standardisierte, von der PLCopen zertifizierte Funktionsbausteine.

Achsbewegungen können auch ohne reale Hardware simuliert werden; der Istwert wird dabei ideal dem Sollwert nachgeführt und der gesamte Maschinenablauf überprüft. Hilfreich für Inbetriebnahme und Service ist das TwinCAT ScopeView, mit dem alle Variablen einer Achse, wie Position, Geschwindigkeit, Beschleunigung und Ruck, aufgezeichnet werden.

Bequeme Inbetriebnahme

Wesentlich erleichtert wird die Inbetriebnahme durch die im TwinCAT System Manager vorhandenen Konfigurations- und Diagnosedialoge. Für jede Achse werden alle wichtigen Daten auf einen Blick angezeigt. Mit Funktionstasten können die Achsen verfahren werden. Auch Sonderfunktionen, wie Kopplungen, Kurvenscheiben und Streckenkompensationen, können im System Manager ausgelöst und beobachtet werden. In einem komfortablen Dialog lassen sich die Dynamikparameter einer Achse ermitteln.

TwinCAT NC I – Achseninterpolation in drei Dimensionen

TwinCAT NC I (I für Interpolation) ist das NC-System für linear und zirkular interpolierende Bahnbewegungen von Achsgruppen mit jeweils zwei oder drei beteiligten Antrieben. Das System enthält den Interpreter, eine Sollwertgenerierung und den Lageregler. Die SPS-Funktionalität ist ebenso integriert wie die Anbindung der Achsen an den Feldbus.

Der Interpreter interpretiert den in DIN 66025 beschriebenen Code. Umfangreiche SPS-Bibliotheken ermöglichen eine Interaktion von NC und SPS. Zum Beispiel können NC-Programme direkt aus dem SPS-Programm in den Interpreter geladen werden.

TwinCAT CNC – die Software-CNC für harte Anforderungen

TwinCAT CNC erweitert die TwinCAT NC I um klassische CNC-Features: Bis zu 32 interpolierende Achsen sowie umfangreiche Koordinaten- und Kinematiktransformationen sind möglich. Die Teileprogrammierung erfolgt nach DIN 66025 mit Hochsprachenerweiterungen. TwinCAT CNC arbeitet mit bis zu 64 Achsen oder 32 Bahnachsen und geregelten Spindeln, die auf bis zu zwölf CNC-Kanäle verteilt werden können. In einem CNC-Kanal können bis zu 32 Achsen simultan interpoliert und damit auch schwierigste Bewegungsaufgaben gelöst werden.

HSC-Technologie (High Speed Cutting)

Die moderne HSC-Frästechnologie erfordert von der CNC-Steuerungstechnik optimierte Lösungen für die Bewegungsführung, um optimale Ergebnisse hinsichtlich Bearbeitungszeit bei gleichzeitig hohen Anforderungen an Genauigkeit und Oberflächengüte am Werkstück zu erreichen.

Das TwinCAT CNC HSC Pack bietet hierfür als Option:

  • satzübergreifende Geschwindigkeits- und Beschleunigungsführung zur optimalen Ausnutzung der Achsdynamik und damit höhere erreichbare Bahngeschwindigkeiten
  • hohe Oberflächengüte durch geglätteten Dynamikverlauf und dadurch Reduktion von Schwingungsanregungen der Maschine
  • wirkungsvolle Kontrolle der vorgegebenen Konturtoleranzen
  • Bahnprogrammierung über Splines mit programmierbarem Spline-Typ (Akima-Spline, B-Spline) zur Reduktion der NC-Sätze bei Freiformflächen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT Registrierung

TwinCAT Registrierung

TwinCAT ist 30 Tage lang kostenlos nutzbar. Für eine weitergehende Verwendung, ist eine Registrierung erforderlich. Über diese Registrierung erwirbt man eine Lizenz zur Nutzung der Software.

Das Lizensierungs-Verfahren
Bei der Installation von TwinCAT generiert das Setup-Programm automatisch eine sogenannte System-ID (z.B. E2A4-90A6-242) aus den individuellen Kennnummern des Prozessors und der Festplatte, auf dem TwinCAT gerade installiert wird. So entsteht ein Code, der nur für diesen einen Prozessor und diese eine Festplatte gültig ist. Aus dieser System-ID wird bei der Registrierung der sogenannten Registrierungs-Schlüssel (z.B. 98DD-69E7-34BE-1AF7) erzeugt, den man dann in das entsprechende Feld des Setup-Programms einträgt. Dadurch wird dann die zeitliche Begrenzung von 30 Tagen aufgehoben.

Registrierungs-Anleitung:
Starten Sie das TwinCAT Setup und folgen Sie den erscheinenden Anweisungen, bis das Fenster "Benutzerinformationen" erscheint.

Geben Sie hier Ihren Namen und Firmennamen ein und wählen Sie "Weiter >"

Wählen Sie hier die mittlere Option und wählen Sie "Weiter >"

Den Registrierungsschlüssel erhalten Sie unter Angabe Ihrer System-ID per Telefon, Fax
oder E-Mail:

Telefon: +49 (0) 5246 963-0
fax: +49 (0) 5246 963-198
E-Mail: vertrieb@beckhoff.com

Sie erhalten dann den Registrierungs-Schlüssel, den Sie in das Feld "Reg.Key" eingeben. Danach wählen Sie "Weiter >"

Die Lizensierung ist damit beendet. Fahren Sie mit dem Rest der Installation fort.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT Download

Kostenlose Testversion mit vollem Funktionsumfang

Beckhoff TwinCAT, die offene PC-Softwarelösung für SPS und NC (Version 2.10 unter Windows 2000/XP, Version 2.9 unter Windows NT/2000/XP), können Sie zum Testen kostenlos herunterladen. Das "TwinCAT Download Package" enthält den vollen Funktionsumfang und ist auf 30 Tage begrenzt. Für eine weitergehende Verwendung ist eine Registrierung erforderlich. Über diese Registrierung erwirbt man eine Lizenz zur Nutzung der Software.

Download: TwinCAT

Die TwinCAT-CD und weitere Informationen erhalten Sie über den Beckhoff Vertrieb.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT ADS Communication Library

SUPERTwinCAT ADS Communication Library

TwinCAT ADS Communication Library

TwinCAT ADS organisiert den Datenaustausch

TwinCAT ADS organisiert den Datenaustausch zwischen TwinCAT und Windows-Programmen und umfasst:

  • Suche nach Variablen
  • Zugriff per Variablenname
  • Timing-Synchronisierung mit dem Betriebssystem
  • Anpassung der unterschiedlichen Datentypen
  • Block- und Listenbildung von Daten zur Steigerung der Systemeffektivität
  • Gewährleistung von Datenkonsistenz bei Zugriffen

Zugriffsmethoden

  • synchron/asynchron
  • zyklisch/on-Change

Schnittstelle für Programmapplikationen

Das TwinCAT-Interface für Programmiersprachen (Visual Basic, Visual C, Delphi, Java, …) bietet nicht nur Verbindungen zu I/O-Daten, sondern zusätzlich den vollen Zugriff auf Methoden der SPS/NC-Laufzeitserver (Start, Stopp etc.).

TwinCAT ADS arbeitet über Message-Router

Die Datenverbindung zu TwinCAT-Servern erfolgt stets über das Message-System: Auf diese Weise können Windows-Programme nicht nur mit lokalen Servern arbeiten, sondern Daten mit allen angemeldeten TwinCAT-Servern weltweit austauschen. Der Message-Router sorgt für Datenaustausch auch zu entfernt angeordneten Servern auf anderen PCs oder Feldgeräten.

Es stehen ADS-Komponenten für folgende Einsatzgebiete zur Verfügung: DLL, OCX, VB-Script, J-Script, .NET-assembly, Java, Webservice.

Der ADS-Datenaustausch kann über verschiedene physikalische Transportwege transparent abgewickelt werden: TCP, UDP, Feldbus, EtherCAT, seriell, SOAP.

TwinCAT-ADS-Monitor

Für die Entwicklung von ADS-basierter Kommunikation ist der TwinCAT-ADS-Monitor ein wichtiges Debugging- und Diagnosewerkzeug, das in zwei Applikationen aufgeteilt ist: zum einen in den reinen Logger zur Aufzeichnung der Telegramme; zum anderen in den Viewer, der die Telegramme auch offline anzeigt. Im Viewer werden die Telegramme komfortabel gefiltert.

Sämtliche ADS-Komponenten stehen kostenlos als „TwinCAT ADS Communication Library“ zur Verfügung. Ausführliche Beschreibungen und Beispiele sind im Information System vorhanden.

TwinCAT ADS Communication Library

Bestellangaben |
TwinCAT ADS Communication Library | kostenlose Lizenz zur Nutzung der ADS-Kommunikationskomponenten
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT Backup

TwinCAT Backup

Mit dem TwinCAT-Backup-Server können, neben Dateien, Verzeichnissen und Einstellungen, auch TwinCAT-Konfigurationen gesichert werden. Der Anwender kann auch zusätzlich zu sichernde Teile ergänzen. Außerdem werden notwendige betriebssystemspezifische Informationen gesichert. Hierzu zählen Usereinstellungen, Profile, Netzwerkeinstellungen und vieles andere mehr. Die Sicherung kann auf allen am PC angeschlossenen Medien durchgeführt werden. Dies kann eine Festplatte, eine Diskette, ein CD-Brenner oder ein Netzwerklaufwerk sein.

Im Restore-Fall werden alle Dateien und Einstellungen auf einen neuen Rechner, auf dem sich schon ein Betriebssystem befindet, zurückgespielt. Zusätzlich wird TwinCAT installiert und konfiguriert. Dazu gehört auch die automatische Erstellung einer System-Manager-Konfiguration und das Erstellen eines Bootprojektes. Anwenderspezifische Installationen können ausgeführt werden.

Sind Feldbuskarten unterschiedlich (stecken z. B. die Karten auf unterschiedlichen PCI-Slots), so versucht das Backup-Tool eine automatische Anpassung durchzuführen. Zwischen bestimmten Feldbuskarten kann sogar ein automatisches Update durchgeführt werden. Die Konfiguration des Backups erfolgt in XML.

Bestellangaben |
TwinCAT Backup | Lizenz zur Nutzung des TwinCAT-Backup-Tools zur Sicherung und Rücksicherung von Dateien, Betriebssystemeinstellungen und TwinCAT-Einstellungen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT Building Automation Framework

TwinCAT Building Automation Framework

TwinCAT Building Automation Framework

Gebäudeautomatisierungsobjekte mittlerer Größenordnung oder Großprojekte setzen die übersichtliche Anlage und Verwaltung einer großen Anzahl von Datenpunkten voraus. Diese sind in den meisten Fällen über mehrere Beckhoff-Steuerungen verteilt. Das TwinCAT Building Automation Framework unterstützt den Systemintegrator sowohl bei der Entwicklung als auch bei der Inbetriebnahme entsprechender Applikationen.

Hierzu werden alle vorhandenen Beckhoff-Steuerungen (Industrie-PC und/oder Embedded-PC) und die Busklemmen und Datenpunkte im TwinCAT Building Automation Manager eingetragen sowie die Verknüpfungen der Busklemmen mit den Standardfunktionen des SPS-Programms konfiguriert. Das Konfigurationsprogramm erzeugt und aktiviert aus diesen Informationen die E/A-Verknüpfungen für alle eingetragenen Controller.

In einem weiteren Navigationsbaum wird die Gebäudestruktur dem System bekannt gegeben. Eine Liegenschaft wird hierbei untergliedert in Gebäude, Etagen und Zonen. In jeder Zone können verschiedene Funktionseinheiten, wie Beleuchtung, Beschattung, HLK usw., eingetragen werden. Somit steht dem Betreiber automatisch eine Dokumentation zur Verfügung, die bei Instandhaltungen hilfreich sein kann.

Auf Basis einer SPS-Bibliothek, die mit dem TwinCAT Building Automation Framework mitgeliefert wird, wird das Applikationsprogramm erstellt. Die PLC-Library ist so aufgebaut, dass die Parameter, die aus dem Building Automation Manager in den Controller geladen werden, persistent abgespeichert werden. Fest definierte und dokumentierte SPS-Variablen stellen ein einheitliches Interface zur Verfügung, um die Anbindung an übergeordnete Systeme zu vereinfachen. Hierbei kann z. B. der TwinCAT OPC Server genutzt werden, um eine Anbindung an die Leitwarte zu ermöglichen, oder der TwinCAT Web Service, der für den Zugriff aus HTML-Seiten genutzt werden kann.

Das SPS-Programm, welches auf Basis dieser SPS-Bibliothek erstellt wurde, ist mit TwinCAT-PLC-Control kundenspezifisch erweiterbar. So können die Standardfunktionen des Frameworks mit speziellen Funktionsbausteinen ausgebaut werden.

Der Zustand aller Sensoren und Aktoren lässt sich im TwinCAT Building Automation Manager beobachten. Aktoren können zusätzlich manuell geschaltet werden.

Als Zielsysteme werden alle Embedded-PCs mit Windows CE unterstützt. Die Anbindung der Buskoppler (BK9000, BK9100 und BK9050) erfolgt per Echtzeit-Ethernet.

TwinCAT Building Automation Framework

Bestellangaben |
TwinCAT Building Automation Framework | Lizenz zur Nutzung des TwinCAT Building Automation Frameworks zur Entwicklung und Inbetriebnahme von Building-Automation-Applikationen. Das Framework setzt TwinCAT PLC 2.10 voraus.
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT Cam Design Tool

SUPERTwinCAT Cam Design Tool

TwinCAT Cam Design Tool

Für das Entwerfen von elektronischen Kurvenscheiben steht, vollständig integriert in den System Manager, das TwinCAT Cam Design Tool zur Verfügung. Kurvenscheiben stellen den Zusammenhang zwischen den Positionen verschiedener Achsen dar. Die unabhängige Achse wird als Masterachse, die abhängige als Slaveachse bezeichnet. Die Position der Slaveachse hängt funktional eindeutig von der Position der Masterachse ab.

Ausgehend von der VDI-Richtlinie 2143 können mit dem Cam Design Tool interaktiv Kurvenscheiben grafisch entworfen oder modifiziert werden. Die Kurvenscheiben werden als Abschnitte von Bewegungsgesetzen, wie modifizierte Sinuslinie, harmonische Kombination oder den verschiedenen Polynomfunktionen, zusammengesetzt. Dargestellt werden, neben der Slaveposition, auch Geschwindigkeit, Beschleunigung und Ruck. Die Anfangs- und Endwerte werden interaktiv grafisch oder in einer Tabelle eingegeben. Das Gleiche gilt für die Randwerte (Ableitungen), die bei den entsprechenden Funktionen auch grafisch interaktiv modifiziert werden können.

Für das Aufsynchronisieren auf eine bereits definierte Bewegung eines anderen Slaves ist es möglich, den Anfangs- oder Endpunkt eines Bewegungsabschnitts auf dieser Bewegung anzuheften und zu verschieben. Dabei werden die Bewegungen stoßfrei und ruckbegrenzt ausgelegt. Für die Synchronisierung mehrerer Kurvenscheiben ist die gleichzeitige Darstellung aller Slaves eines Masters möglich. Die erzeugten Kurvenscheiben können als Tabellen mit vorgegebener Schrittweite oder als sogenannte Motion-Functions an die NC übergeben werden. Die Motion-Functions haben die Vorteile, exakt in der NC gerechnet zu werden und online manipulierbar zu sein. Die Kurvenscheiben werden im System-Manager-Projekt gespeichert und beim Start des Systems automatisch an die NC übertragen.

TwinCAT Cam Design Tool

Bestellangaben |
TwinCAT Cam Design Tool | Lizenz zur Nutzung des TwinCAT Cam Design Tools für die grafische Programmierung von Kurvenscheiben
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT CNC – High-Performance CNC-Lösung für komplexe Anwendungen

TwinCAT CNC – High-Performance CNC-Lösung für komplexe Anwendungen

TwinCAT CNC – High-Performance CNC-Lösung für komplexe Anwendungen

Komplexe Aufgaben – neue Lösungen

TwinCAT CNC bietet komplette CNC-Funktionalität als reine Softwarelösung auf PC-Basis. Der gesamte Bereich klassischer CNC-Bahnsteuerungen, bis hin zum Highend-System für komplexe Bewegungs- und Kinematikanforderungen, wird mit TwinCAT CNC abgedeckt. Die leistungsfähige, sich ständig weiterentwickelnde PC-Plattform und die harte Echtzeitbasis des TwinCAT-Real-Time-Kernels bieten dabei die idealen Voraussetzungen für die Software-CNC.

TwinCAT-Durchgängigkeit

TwinCAT CNC baut auf TwinCAT PLC, der IEC 61131-3-Software-SPS, auf. Beim Einsatz von TwinCAT NC PTP als Basis, steht zusätzlich die leistungsfähige Motion-Funktionalität für Positionieraufgaben zur Verfügung. Die Teileprogrammierung erfolgt nach DIN 66025 mit Hochsprachenerweiterungen. TwinCAT CNC erweitert die TwinCAT NC I um klassische CNC-Features. Bis zu 64 interpolierende Achsen sowie umfangreiche Koordinaten- und Kinematiktransformationen sind möglich.

Offen für I/O- und Antriebssysteme

In der CNC-Welt bietet TwinCAT CNC durch die konsequente Nutzung von Feldbustechnik eine einzigartige Offenheit zur I/O-Peripherie und zum Antriebssystem. Unterschiedlichste I/O-Baugruppen können über alle gängigen Feldbussysteme angeschlossen werden. Die Antriebssysteme können sowohl mit Analog-/Encoderschnittstelle oder direkt mit digitaler Antriebsschnittstelle (z. B. EtherCAT, PROFIBUS MC, SERCOS oder Lightbus) mit der CNC verbunden werden. Damit erhält der Anwender maximale Offenheit und Unabhängigkeit in der Auswahl der I/O- und Antriebssysteme.

Vielseitig in der Bearbeitung

Für unterschiedliche Bearbeitungstechnologien (z. B. Fräsen, Bohren, Handling, Sondermaschinen) stehen die benötigten Achs- und Spindelfunktionen, Interpolations- und Vorschubfunktionen, Werkzeug- und Hilfsfunktionen nach DIN 66025 mit spezifischen Erweiterungen zur Verfügung.

Interpolation mit 64 Achsen

Komplexe Bearbeitungsaufgaben erfordern häufig Bahnbewegungen mit einer Vielzahl von beteiligten Achsen und Spindeln. TwinCAT CNC arbeitet mit bis zu 64 Achsen oder 32 Bahnachsen und geregelten Spindeln, die auf bis zu 12 CNC-Kanäle verteilt werden können. In einem CNC-Kanal können bis zu 32 Achsen simultan interpoliert und damit auch schwierigste Bewegungsaufgaben gelöst werden.

HSC-Technologie (High Speed Cutting)

Die moderne HSC-Frästechnologie erfordert von der CNC-Steuerungstechnik optimierte Lösungen für die Bewegungsführung, um optimale Ergebnisse hinsichtlich Bearbeitungszeit bei gleichzeitig hohen Anforderungen an Genauigkeit und Oberflächengüte am Werkstück zu erreichen.

Das TwinCAT CNC HSC Pack bietet hierfür als Option:

  • satzübergreifende Geschwindigkeits- und Beschleunigungsführung zur optimalen Ausnutzung der Achsdynamik und damit höhere erreichbare Bahngeschwindigkeiten
  • hohe Oberflächengüte durch geglätteten Dynamikverlauf und dadurch Reduktion von Schwingungsanregungen der Maschine
  • wirkungsvolle Kontrolle der vorgegebenen Konturtoleranzen
  • Bahnprogrammierung über Splines mit programmierbarem Spline-Typ (Akima-Spline, B-Spline) zur Reduktion der NC-Sätze bei Freiformflächen

Echtzeittransformationen

Komplexe Maschinenkinematiken mit schwierigen Bearbeitungsaufgaben erfordern für eine einfache und flexible Bedienung und Programmierung Echtzeittransformationen in der CNC. Damit werden z. B. unterschiedliche Koordinatensysteme innerhalb der Bearbeitung definiert oder automatisch Ausgleichsbewegungen von Rundachsen erzeugt. Klassischer Anwendungsfall ist hierfür die 5-Achs-Bearbeitung.

TwinCAT CNC stellt als Option spezielle CNC-Funktionen zur Verfügung:

  • RTCP-Funktion (Rotation Tool Center Point)
  • TLC-Funktion (Tool Length Compensation)
  • Kinematikauswahl aus Kinematikbibliothek
  • Definition verschiedener Koordinatensysteme
  • Werkzeugausrichtung im gewählten Koordinatensystem
  • Verkettung/Übergang von Koordinatensystemen
TwinCAT CNC TwinCAT CNC – High-Performance CNC-Lösung für komplexe Anwendungen -

CNC-Konfiguration und Diagnose

TwinCAT CNC TwinCAT CNC – High-Performance CNC-Lösung für komplexe Anwendungen -

Systembedienung zur Inbetriebnahme

Technische Daten | TwinCAT CNC
PC-Hardware | Standard-PC/IPC-Hardware, keine Zusätze
Betriebssysteme | Windows NT/2000/XP/Vista, Windows NT/XP Embedded
Echtzeit | Beckhoff-Real-Time-Kernel als Bestandteil von TwinCAT
Laufzeitsystem | CNC inklusive TwinCAT NC I, NC PTP und PLC
Anzahl Achsen/Spindeln | 8 Bahnachsen/6 geregelte Spindeln, max. 64 Achsen/12 geregelte Spindeln (Option), 1 CNC-Kanal, maximal 12 CNC-Kanäle (Option)
Achstypen | elektrische Servoachsen, Analog-/Encoderinterface über Feldbus (z. B. EtherCAT, Lightbus, PROFIBUS, CANopen), digitale Schnittstelle über Feldbus (EtherCAT, Lightbus, SERCOS, PROFIBUS MC)
Geometriefunktionen | Linear-, Zirkular-, Helikalinterpolation in den Hauptebenen und frei definierbaren Ebenen, 8 interpolierende Bahnachsen pro Kanal, maximal 32 interpolierende Bahnachsen (Option), Look-ahead-Funktion
Achsfunktionen | Koppel- und Gantry-Achsenfunktion, Override, Achsfehler- und Durchhangkompensation, Messfunktionen
Programmierung | DIN 66025-Programmiersprache mit Hochsprachenerweiterung, mathematische Funktionen, Parameter-/Variablenprogrammierung, Anwendermakros, Unterprogrammtechnik, Spindel- und Hilfsfunktionen, Werkzeugfunktionen, Nullpunktverschiebungen
Bedienung | Automatikbetrieb, Handbetrieb (Jog/Tipp), Einzelsatzbetrieb, Referenzieren, Satzvorlauf, Handradbetrieb (Verfahren/Überlagern)
Debugging | Online-Monitoring im TwinCAT System Manager
I/O-System | dezentrale I/Os über frei wählbaren Feldbus (EtherCAT, Lightbus, SERCOS, PROFIBUS DP/MC, CANopen, DeviceNet)
Connectivity | Variablenzugriff über OPC, Beckhoff-ADS-OCX/DLL
Bestellangaben |
TwinCAT CNC | Lizenz zur Nutzung der CNC-Bahnsteuerungssoftware auf Basis von TwinCAT PLC oder TwinCAT NC PTP
Optionen |
TwinCAT CNC Axes Pack | Ausbau auf insgesamt 64 Achsen/geregelte Spindeln, davon maximal 32 Bahnachsen und maximal 12 geregelte Spindeln
TwinCAT CNC Channel Pack | ein weiterer CNC-Kanal, maximal auf 12 Kanäle ausbaubar, Kanalsynchronisation, Achsübergabe zwischen Kanälen
TwinCAT CNC Transformation | Transformationsfunktionalität (5-Achsfunktionalität), Kinematikauswahl aus Kinematikbibliothek, RTCP-Funktion, TLC-Funktion, Definition verschiedener Koordinatensysteme, Verkettung/Übergang von Koordinatensystemen
TwinCAT CNC HSC Pack | satzübergreifende Geschwindigkeits- und Beschleunigungsführung zur optimalen Ausnutzung der Achsdynamik für höhere Bahngeschwindigkeiten, höchste Oberflächengüte durch geglätteten Dynamikverlauf, Kontrolle der vorgegebenen Konturtoleranzen, Bahnprogrammierung über Splines
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT CP – Treiber für Beckhoff Control Panel

TwinCAT CP – Treiber für Beckhoff Control Panel

TwinCAT CP – Treiber für Beckhoff Control Panel

TwinCAT CP ist ein Treiber für die Beckhoff Control Panel C6xxx und C7xxx, die industriellen Bedien- und Anzeigegeräte.

Control Panel sind für den Einsatz als Mensch-Maschine-Schnittstelle optimiert. Bedien- und Anzeigeelemente bilden eine eigenständige Einheit, getrennt vom PC durch eine einfache Kabelverbindung.

TwinCAT CP stellt die Treiberverbindung zwischen allgemeinen Windows-Programmen und den Bedien- und Anzeigeelementen der Beckhoff Control Panel her:

  • direkte Taster für schnelle Maschinenfunktionen
  • Tasterrückmeldung in Form von LEDs
  • USV-Unterstützung

Windows-Programme können die Funktionen des Control Panels über den Treiber variablenorientiert steuern.

TwinCAT CP – Treiber für Beckhoff Control Panel
Technische Daten | TwinCAT CP
PC-Hardware | Standard-PC/IPC-Hardware, keine Zusätze
Betriebssysteme | Windows NT/2000/XP/Vista, Windows NT/XP Embedded
Echtzeit | Beckhoff-Real-Time-Kernel als Bestandteil von TwinCAT
Anwenderprogramm | Im User-Mode laufendes Anwenderprogramm, das z. B. zyklisch als Multimedia-Task ablaufen kann („weiche“ Echtzeit), der Zugriff auf das I/O-Prozessabbild erfolgt durch zyklischen Aufruf von DLL-Funktionen.
Speicher | nur durch Größe des Arbeitsspeichers begrenzt (max. 2 GB bei NT/2000/XP/Vista)
Programmierung | Anwendungsprogramm in beliebiger Hochsprache z. B. C++, Delphi, Assembler
Debugging | über die Standard-Debugging-Werkzeuge der eingesetzten Hochsprache
I/O-System | Tasten, LEDs und USV-Funktionalität der Beckhoff Control Panel CP6xxx, CP7xxx in Verbindung mit der Beckhoff CP9030/CP9035-Einsteckkarte
Connectivity | OPC, Beckhoff ADS OCX/DLL (Automation-Device-Specification)
Bestellangaben |
TwinCAT CP | Lizenz zur Nutzung des Treibers für Beckhoff Control Panel zur Kommunikation zwischen allgemeinen Windows-Programmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT Database Server

SUPERTwinCAT Database Server

TwinCAT Database Server

Viele Applikationen erfordern die Sicherung der aktuellen Variablen aus der SPS in Datenbanken. Umgekehrt müssen oft auch Rezeptwerte im laufenden Betrieb aus einer Datenbank geladen und direkt in der SPS verarbeitet werden.

Die Aufgabe des TwinCAT Database Servers besteht in der Protokollierung von SPS-Daten in eine Datenbank. Als Datenbank stehen dabei verschiedene Varianten zur Verfügung:

  • SQL/SQL Compact (vorher „SQL Mobile“)
  • Access
  • ASCII
  • ODBC
  • Oracle/DB2/MySQL
  • PostgreSQL/Firebird/Interbase

Mit dem TwinCAT Database Server können:

  • SPS-Werte zyklisch protokolliert,
  • SPS-Werte zyklisch geprüft und nur bei Wertänderungen protokolliert und
  • aus dem SPS-Zyklus per Funktionsbaustein ereignisgesteuert Daten protokolliert werden.

Es können einzelne SPS-Variablen oder auch Strukturen mit der Datenbank ausgetauscht werden.

Der Database Server unterstützt den authentifizierten Zugriff in die Datenbank. Für die SPS stehen Funktionsbausteine zum Anlegen einer Datenbank, einer Tabelle und zum Protokollieren von Daten (Anhängen oder Überschreiben von Datensätzen in der Datenbank oder Ringbufferbetrieb) zur Verfügung. Die Konfiguration kann alternativ benutzerfreundlich mit einem Konfigurator erfolgen – als Ergebnis wird eine XML-Datei mit den Datenbanken, den ADS-Geräten (z. B. SPS-Laufzeit) und den Transaktionen beschrieben.

TwinCAT Database Server
TwinCAT Database Server
Bestellangaben |
TwinCAT Database Server | Lizenz zur Nutzung des TwinCAT Database Servers für die Protokollierung von SPS-Daten in einer Datenbank
TwinCAT Database Server CE | Lizenz zur Nutzung des TwinCAT Database Servers CE für die Protokollierung von SPS-Daten in einer Datenbank für Windows-CE-Plattformen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT Digital Cam Server

TwinCAT Digital Cam Server

TwinCAT Digital Cam Server

Schnelles Nockenschaltwerk als Software-Implementation in TwinCAT. Das Nockenschaltwerk ist über den TwinCAT System Manager frei konfigurierbar. Die Kommunikation mit der TwinCAT PLC erfolgt über das Prozessabbild sowie per ADS (Automation Device Specification).

  • bis zu 320 Ausgänge
  • bis zu 180 Nocken pro Ausgang
  • Weg-Weg-Nocken, Weg-Zeit-Nocken
  • Bremsnocken (Sonderfunktion)
  • dynamische Geschwindigkeitskorrektur
  • minimale Zykluszeit mit Beckhoff Lightbus: 66 µs
  • feldbusunabhängig (alle von TwinCAT unterstützten Feldbusse)
  • Drehzahlmessung bzw. Drehzahlüberwachung
  • vollständige Integration im TwinCAT System Manager
Bestellangaben |
TwinCAT Digital Cam Server | Lizenz zur Nutzung des TwinCAT Digital Cam Servers
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT DriveCOM OPC Server

SUPERTwinCAT DriveCOM OPC Server

TwinCAT DriveCOM OPC Server

Die DriveCOM-Nutzerorganisation hat sich zum Ziel gesetzt, eine einheitliche, standardisierte und feldbusunabhängige Kommunikation von Konfigurations-, Inbetriebnahme- und Diagnosetools verschiedener Hersteller zu Antrieben zu schaffen.

Der TwinCAT DriveCOM OPC Server liefert genau diese Kommunikationsverbindung: TwinCAT ermöglicht den feldbusunabhängigen Datenfluss vom Engineeringtool bis in den Antrieb. Wegen des netzwerkfähigen TwinCAT-Kommunikationssystems ADS können die verteilten Antriebe von einer zentralen Stelle konfiguriert und diagnostiziert werden.

Die Firma Siemens unterstützt diesen Standard in den Antrieben 611U, Posmo und Master Drives unter der Bezeichnung PROFIBUS DP-V1 OPC, mit den Tools SimoComU und DriveMonitor.

Der TwinCAT DriveCOM OPC Server benötigt ein unterlagertes TwinCAT-System mit einer Beckhoff-Feldbuskarte vom Typ FCxxxx. Der TwinCAT-DriveCOM-Konfigurator findet unterstützte Antriebe in der TwinCAT-Konfiguration und stellt diese Information dem Engineeringtool zur Verfügung. Der Konfigurator verfügt über ein Automation-Interface und kann somit auch von anderen Tools „remote“ bedient werden.

TwinCAT DriveCOM OPC Server
Bestellangaben |
TwinCAT DriveCOM OPC Server | Lizenz zur Nutzung des TwinCAT DriveCOM OPC Servers
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT DriveTop Server

SUPERTwinCAT DriveTop Server

TwinCAT DriveTop Server

Der TwinCAT DriveTop Server ist ein Kommunikationsserver zur Anbindung des Indramat-DriveTop-Tools an TwinCAT. Damit kann das bekannte Tool zur Konfiguration und Inbetriebnahme von Indramat-Antrieben weiterhin genutzt werden. Unterstützt werden auch Konfigurationen mit mehreren SERCOS-Ringen. Der TwinCAT DriveTop Server und die Indramat-DriveTop-Software bieten neben dem TwinCAT System Manager eine weitere Möglichkeit zur Initialisierung und Visualisierung der Parameterdaten von Indramat-Antrieben in einem SERCOS-System. Aus der Sichtweise des SERCOS-Interfaces nutzt der DriveTop Server die TwinCAT-ADS-Kommunikation. Als Schnittstelle zur DriveTop-Software ist der Datenaustausch auf DDE-Dienste nach DriveTop-Konvention abgebildet. Andere Programme können weiterhin parallel den ADS-Servicekanal nutzen. Der TwinCAT DriveTop Server stellt die gesamte Bandbreite an Funktionalitäten der Indramat-DriveTop-Software zur Verfügung.

TwinCAT DriveTop Server

Bestellangaben |
TwinCAT DriveTop Server | Lizenz zur Nutzung des TwinCAT DriveTop Servers für die Konfiguration von Indramat-SERCOS-Antrieben mit der DriveTop-Software auf TwinCAT-Systemen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT ECAD Import

TwinCAT ECAD Import

TwinCAT ECAD Import

Mit dem TwinCAT-ECAD-Import-Tool ist die Engineering-Kette komplett: Von der Elektrokonstruktion bis zum SPS-Projekt kann alles automatisch, ohne Eingriff, erfolgen. Die damit erreichbare Reduktion von Eingabe- und Übertragungsfehlern reduziert letztendlich die Kosten. Aus einem ECAD-Programm wird die notwendige Information über den Aufbau der I/Os und die Verknüpfung zu SPS-Variablen per XML exportiert. Der Aufbau der XML-Datei ist von Beckhoff in einem XML-Schema festgelegt. Das TwinCAT-ECAD-Import-Tool liest die XML-Datei und erzeugt eine TwinCAT-System-Manager-Konfiguration mit allen I/O-Geräten, Busklemmen und Feldbus-Box-Modulen und ein Basis-SPS-Programm mit den verwendeten I/O-Variablen.

Über den Import einer weiteren XML-Datei kann auch der Aufbau der Softwaregerätehierachie erfolgen. Ein NC-Gerät mit Tasks, Achsen und natürlich I/O-Variablen kann automatisch angelegt werden. Auch hierfür können Verknüpfungen zu SPS-Variablen automatisch erzeugt werden. Korrekturen in der ECAD-Konstruktionszeichnung können zu beliebigen Zeitpunkten eingespielt werden. Eventuell notwendige Änderungen am System Manager und SPS-Programm werden – soweit möglich – automatisch durchgeführt.

Bestellangaben |
TwinCAT ECAD Import | Lizenz zur Nutzung des TwinCAT ECAD Imports zum Import von XML-Dateien aus ECAD-Systemen. Eine TwinCAT-System-Manager-Konfiguration und ein SPS-Programm werden automatisch erstellt.
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT Engineering Interface Server

SUPERTwinCAT Engineering Interface Server

TwinCAT Engineering Interface Server

Wenn mehr als ein Programmierer an einem SPS-Projekt programmiert, so stellte sich in der Vergangenheit immer wieder die Frage, wie man die von den verschiedenen Programmierern erbrachten Leistungen wieder in einem Projekt zusammenführt. Das war bisher nur durch Vergleich, Import und Kopieren zu lösen. Mit dem TwinCAT Engineering Interface (ENI) ist es möglich, die Arbeiten über ein Quellcodeverwaltungssystem zu koordinieren. Dazu wird auf einem zentralen Server im Netzwerk der TwinCAT Engineering Interface Server installiert. Er stellt eine Schale für verschiedenste Quellcodeverwaltungssysteme zur Verfügung. Unter dieser Schale können Microsoft Visual Source Safe und Treiber für die Quellcodeverwaltung Subversion betrieben werden.

Der TwinCAT Engineering Interface Server enthält Programme zum Konfigurieren, Administrieren und Diagnostizieren. Nach Auswahl der entsprechenden Datenbank sind die angeschlossenen Nutzer mit Passwörtern und individuellen Rechten zu konfigurieren. Ein Diagnosetool bietet die Möglichkeit, unabhängig von der verwendeten Datenbank, anzuzeigen, welcher User welche Aktionen an welchen Objekten gerade durchführt.

Bestellangaben |
TwinCAT Engineering Interface Server | Lizenz zur Nutzung des TwinCAT Engineering Interface Servers. Integriert sind die Treiber zur Anbindung von Interface Server Microsoft Visual Source Safe und Subversion.
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT EtherNet/IP Slave

TwinCAT EtherNet/IP Slave

TwinCAT EtherNet/IP Slave

Der TwinCAT EtherNet/IP Slave ist ein Supplement, das aus jeder PC-basierten Steuerung von Beckhoff ein EtherNet-IO-Device macht. Jede Ethernet-Schnittstelle wird durch Installation des Supplements zu einem EtherNet/IP-Slave. Einsetzbar ist dieses Produkt auf allen PC-Steuerungen und Embedded-PC-Steuerungen mit XP und CE.

Technische Daten | TwinCAT EtherNet/IP Slave
Ethernet-Hardware | Real-Time-Ethernet-Hardware
Betriebssystem | Windows XP, XP Embedded, CE
Software | TwinCAT I/O, PLC, NC, NC I, CNC
Zielsysteme | PC (x86), Windows-CE-Geräte
Zykluszeit | min. 1 ms
Anzahl der möglichen Slave-Geräte | 1
Bestellangaben |
TwinCAT EtherNet/IP Slave | Lizenz zur Nutzung des TwinCAT EtherNet/IP Slaves für Windows XP, XP Embedded
TwinCAT EtherNet/IP Slave CE | Lizenz zur Nutzung des TwinCAT EtherNet/IP Slaves für Windows CE
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT Eventlogger

TwinCAT Eventlogger

Mit dem TwinCAT Eventlogger steht ein Alarm- und Diagnosesystem zur Verfügung, das mit sehr geringem Programmieraufwand in allen TwinCAT-basierten Steuerungen einsetzbar ist. Der TwinCAT Eventlogger hat die Aufgabe, alle auftretenden Meldungen (Events) im TwinCAT-System zu verwalten, weiterzuleiten und gegebenenfalls in die TwinCAT-Logdatei zu schreiben. Unter Events sind in diesem Zusammenhang Alarme, Warnungen, Hinweise oder Anweisungen zu verstehen. Die Quittierung einer Meldung ist möglich. Der Eventlogger verfügt über COM/DCOM-Schnittstellen.

Der Message-Formatter stellt die Verbindung zwischen dem eigentlichen Event und dessen Meldetext her. Er entnimmt einer externen Datenbank (i. d. R. XML-basiert), in der die Meldetexte hinterlegt sind, den dazugehörigen Message-String und gibt die komplette Meldung mit allen Parametern an die Visualisierung zurück.

Der Eventviewer realisiert die Visualisierung der entstandenen Meldungen. Damit ist die automatische Anzeige aller wichtigen Informationen eines Events möglich. Es besteht weiterhin die Möglichkeit, durch Einbinden der TcEventViewer-Type-Library, eine eigene Anzeige der Meldungen zu erstellen. Die Konfiguration der Meldungstexte erfolgt komfortabel mit dem TcEvent-Configurator.

Der TwinCAT Eventlogger ist im Lieferumfang von TwinCAT enthalten.

Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT I/O – I/O-Verbindung zu Windows-Programmen

TwinCAT I/O – I/O-Verbindung zu Windows-Programmen

TwinCAT I/O – I/O-Verbindung zu Windows-Programmen

TwinCAT I/O

TwinCAT I/O ist ein Echtzeittreiber für Windows-Programme unter Windows NT/2000/XP/Vista/CE: Die Programmvariablen, die im System vorhandenen I/O-Geräte und die angeschlossenen I/O-Kanäle werden miteinander in Beziehung gebracht.

TwinCAT I/O

  • verbindet I/O-Geräte und Tasks variablenorientiert
  • verbindet Tasks zu Tasks variablenorientiert
  • kleinste Einheit ist ein Bit
  • unterstützt synchrone oder asynchrone Beziehungen
  • Austausch konsistenter Datenbereiche und Prozessabbilder

Offenheit: alle Standards

TwinCAT I/O unterstützt alle verbreiteten Feldbusse – auch gleichzeitig.

  • EtherCAT
  • Lightbus
  • PROFIBUS DP (Master und Slave)
  • PROFIBUS MC (Motion Control)
  • Interbus
  • CANopen
  • SERCOS interface
  • DeviceNet
  • Ethernet
  • PC-Printer-Port
  • USB
  • serielle Buskoppler BK8100 an COM
  • Memory-Interface (DPRAM) für PC-Karten
  • SMB (System-Management-Bus)
TwinCAT I/O – I/O-Verbindung zu Windows-Programmen

Offene I/O-Schnittstelle

TwinCAT I/O – I/O-Verbindung zu Windows-Programmen

Online-Darstellung

TwinCAT-I/O-Eigenschaften

TwinCAT I/O stellt die angeschlossenen I/O-Kanäle als Struktur dar und organisiert die Mappings des Datenverkehrs.

TwinCAT I/O erlaubt die Verbindung zwischen Serverprozessabbildern und I/O-Kanälen bitweise und hält Werkzeuge bereit, die viele Kanäle fortlaufend mit nur einem Befehl verbinden. Die Verbindungen können per Drag-and-drop bewegt werden.

Verdrahtung der Software

Mit Hilfe des TwinCAT-I/O-Systems können Ein- und Ausgänge einer Task mit denen einer anderen zyklisch ausgetauscht werden. Die Datenkonsistenz bleibt dabei gewahrt. Das TwinCAT-I/O-System ist variablenorientiert, d. h. die kleinste ansprechbare und verknüpfbare Einheit ist eine Variable, deren kleinste Größe ein Bit.

Online-Analyse

Auf Feldbusebene und Prozessabbildebene der Server wird die Inbetriebnahme und Wartung durch Online-Darstellung erleichtert. TwinCAT I/O generiert Adressbeziehungen (Mappings) zwischen Tasks und I/O-Geräten und bietet leistungsfähige Online-Tools:

  • Online-Darstellung im Verzeichnisbaum
  • Online-Watchfenster
  • „Force und Write“ zur Inbetriebnahme und zum Test für Taskvariablen und I/O-Geräte

Für alle I/O-Geräte werden Diagnosedaten in einer einheitlichen Darstellung angeboten.

Import-/Exportfunktionen

TwinCAT I/O verwaltet Variablen; Import- und Exportfunktionen stehen auf allen Ebenen zur Verfügung.

TcTimer API unter CE

Auf Beckhoff-CE-Geräten steht TwinCAT I/O mit der Erweiterung TcTimer zur Verfügung. Das TcTimer API stellt den ab 100 µs skalierbaren Echtzeittimer und den Zugriff auf das logische Prozessabbbild zur Verfügung. Der Datenaustausch zum Feldbus wird mit einem Methodenaufruf angestoßen. Externe Applikationen können mit dem TcTimer API eine deterministische, bis in die IO-Feldbusebene synchronisierte Applikation erstellen.

TwinCAT I/O TwinCAT I/O – I/O-Verbindung zu Windows-Programmen - Online-Darstellung

Import-/Exportfunktionen

TwinCAT I/O TwinCAT I/O – I/O-Verbindung zu Windows-Programmen - Online-Darstellung

I/O-Konfiguration

Technische Daten | TwinCAT I/O
PC-Hardware | Standard-PC/IPC-Hardware, keine Zusätze
Betriebssysteme | Windows NT/2000/XP/Vista, Windows NT/XP Embedded, Windows CE
Echtzeit | Beckhoff-Real-Time-Kernel als Bestandteil von TwinCAT
Anwenderprogramm | Im User-Mode laufendes Anwenderprogramm, das z. B. zyklisch als Multimedia-Task ablaufen kann („weiche“ Echtzeit), der Zugriff auf das I/O-Prozessabbild erfolgt durch zyklischen Aufruf von DLL-Funktionen. Unter CE: harte Echtzeit mit synchronisiertem Zugriff auf das Prozessabbild
Speicher | nur durch Größe des Arbeitsspeichers begrenzt (max. 2 GB bei NT/2000/XP/Vista)
Zykluszeit | ab 50 µs einstellbar
Programmierung | Anwendungsprogramm in beliebiger Hochsprache z. B. C++, Delphi, Assembler
Debugging | über die Standard-Debugging-Werkzeuge der eingesetzten Hochsprache
I/O-System | freie Feldbusauswahl: EtherCAT, PROFIBUS DP/MC, CANopen, DeviceNet, Interbus, SERCOS, Lightbus, Ethernet, PC-Hardware (Printer-Port, COM-Port, USB), PC-Karten: generische Memory-DPRAM-Unterstützung
Connectivity | Variablenzugriff über OPC, Beckhoff-ADS-OCX/DLL (Automation-Device-Specification) (unter CE: zusätzlich TcTimer API)
Bestellangaben |
TwinCAT I/O | Lizenz zur Nutzung der I/O-DLL zum Datenaustausch mit Windows-Programmen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT Management Server

TwinCAT Management Server

TwinCAT Management Server

Der TwinCAT Management Server ermöglicht die zentrale Administration von Beckhoff-Steuerungen. So können z. B. Softwareupdates bequem von zentraler Stelle auf im Netzwerk vorhandene Steuerungen eingespielt werden. Neben allgemeinen Aktualisierungen von Betriebssystemupdates können auch gerätespezifische Komponenten (SPS-Bootprojekt) eingespielt werden.

Im ersten Schritt werden per „Device Discovery“ Beckhoff-Steuerungen im Netzwerk automatisch aufgespürt, anschließend besteht die Möglichkeit, die so erkannten Geräte in logische Gruppen einzuteilen. Für jede Gruppe können Aktionen definiert werden, die von den jeweiligen Geräten individuell abgearbeitet werden.

Als Basisaktionen stehen das Kopieren, Löschen, Umbenennen von Dateien oder Verzeichnissen, der Zugriff in die Registry, das Ausführen von Applikationen und ein Neustart des Gerätes zur Verfügung.

Aufbauend auf diesen scriptbasierenden Basisaktionen können so eigene leistungsfähige Scripte für komplexe Update-Szenarien durchgeführt werden. Der Management Server bietet die Möglichkeit, die laufende Abarbeitung der Aktionen zu überwachen und den Status anzuzeigen.

TwinCAT Management Server
Bestellangaben |
TwinCAT Management Server | Lizenz zur Nutzung des TwinCAT Management Servers zur zentralen Administration von Beckhoff-CE-Steuerungen
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT Modbus TCP Server

TwinCAT Modbus TCP Server

TwinCAT Modbus TCP Server

Der TwinCAT Modbus TCP Server stellt eine Verbindung von TwinCAT-Steuerungen zur Modbus-TCP-Welt dar. Modbus TCP ist ein einfaches, herstellerneutrales und offengelegtes Protokoll. Es ist „de facto“ der Standard für Leitsysteme. Der TwinCAT Modbus TCP Server stellt ein einfaches Gateway zwischen Modbus TCP und TwinCAT-ADS-Geräten dar. Er kann als Server oder Client arbeiten. Im Serverbetrieb werden TwinCAT-Speicherbereiche direkt auf Modbus-Speicherbereiche gemappt. Im Clientbetrieb stehen eine Reihe von SPS-Bausteinen zur Verfügung, mit denen Inputs und Input-Register gelesen und Coils und Register geschrieben werden können. Der Serverstart erfolgt direkt mit dem Start von TwinCAT. Die Konfiguration erfolgt über eine XML-Datei.

Bestellangaben |
TwinCAT Modbus TCP Server | Lizenz zur Nutzung des TwinCAT Modbus TCP Servers zur Kommunikation mit Modbus-TCP-Geräten (Server- und Client-Funktionalität)
TwinCAT Modbus TCP Server CE | Lizenz zur Nutzung des TwinCAT Modbus TCP Servers für Windows-CE-Plattformen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT NC Camming

TwinCAT NC Camming

TwinCAT NC Camming

TwinCAT NC bietet die Möglichkeit, eine Slaveachse mittels einer Kurvenscheibe an eine Masterachse zu koppeln. Kurvenscheiben werden klassisch als zweispaltige Positionstabelle mit Masterpositionen und korrespondierenden Slavepositionen beschrieben. Neben dieser einfachen Kurvenscheibenform unterstützt TwinCAT NC auch sogenannte Motion-Functions, die eine Kurvenscheibe durch wenige Stützstellen und eine Auswahl an Bewegungsgesetzen sehr exakt beschreiben.

Anwendungsbeispiele für die TwinCAT-Kurvenscheiben sind in den verschiedensten Bereichen der Industrie gegeben: Pressensteuerungen, Bearbeitungszentren, Transferstraßen, Produkthandling oder Verpackungsmaschinen.

Die SPS-Bibliothek TwinCAT NC Camming enthält alle notwendigen Funktionsbausteine zum Umgang mit diesen Kurvenscheiben.

  • Tabellentypen:
  • Positionstabelle mit Masterstützpunkten und zugehörigen Slavepositionen; zwischen den Stützstellen wird linear oder durch Splines interpoliert.
  • Motion-Function-Tabelle, die eine Kurvenscheibe mittels Bewegungsgesetzen nach VDI-Richtlinie 2143 beschreibt.
  • zyklische oder lineare Abarbeitung
  • Kurvenscheibe durch Offset und Skalierung, sowohl master- als auch slaveseitig modifizierbar
  • Motion-Functions sind online änderbar.
Bestellangaben |
TwinCAT NC Camming | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC um die Kurvenscheibenfunktionalität (Tabellenkopplung) von TwinCAT NC zu implementieren
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT NC FIFO Axes

TwinCAT NC FIFO Axes

TwinCAT NC FIFO Axes

Das FIFO dient dazu, extern generierte Positionssollwerte in Form einer Geschwindigkeitsvorsteuerung an die Achsen auszugeben. Dabei ist die Sollwertgenerierung so aufgebaut, dass bei der zeitlichen Abarbeitung der FIFO-Einträge nicht nur die Sollposition, sondern auch die Sollgeschwindigkeit ermittelt wird. Zwischen zwei benachbarten FIFO-Einträgen wird, falls notwendig, interpoliert. Die Anzahl der über eine FIFO-Sollwertgenerierung angesteuerten Achsen ist nur durch die Leistungsfähigkeit der CPU begrenzt.

Bestellangaben |
 | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC, um eine vom Anwender vorgegebene Sollwertgenerierung für eine NC-Achse zu ermöglichen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT NC Flying Saw

TwinCAT NC Flying Saw

TwinCAT NC Flying Saw

„Flying Saw“ oder „Fliegende Säge“ steht allgemein für die Synchronisierung einer Slaveachse mit einer fahrenden Masterachse. Als Masterachse können reale oder virtuelle Achsen sowie andere externe Istwertgeber dienen. Ein einfaches Beispiel für eine „Fliegende Säge“ ist ein Werkzeug, das ein Werkstück im Durchlaufbetrieb bearbeitet. Dazu fährt das Werkzeug über eine begrenzte Strecke geschwindigkeits- und positionssynchron zum Werkstück. Nach der Bearbeitung kehrt es zur Ausgangsposition zurück, um die nächste Bearbeitung zu starten.

Die SPS-Bibliothek enthält Bausteine, um diese Funktion unter TwinCAT NC zu programmieren.

  • Aufsynchronisieren der Slaveachse aus einer beliebigen Bewegungssituation (Stillstand, Vorwärts- oder Rückwärtsfahrt) auf den fahrenden Master
  • einfaches Aufsynchronisieren auf die Mastergeschwindigkeit
  • positionsgenaues Aufsynchronisieren auf die Masterachse (Geschwindigkeit und Position)
  • Synchrongeschwindigkeit über Koppelfaktor einstellbar
  • optionale Rücklaufsperre als zusätzliche Sicherheitsfunktion
  • überlagerte Streckenkompensation in der Synchronphase zur dynamischen Positionskorrektur

Typische Anwendungen für diese Funktionalität ergeben sich in Transferstraßen, Druck- und Verpackungsmaschinen.

Bestellangaben |
TwinCAT NC Flying Saw | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC, um die Funktionalität „Fliegende Säge“ zu implementieren
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT NC I – Achsinterpolation in drei Dimensionen

TwinCAT NC I – Achsinterpolation in drei Dimensionen

TwinCAT NC I – Achsinterpolation in drei Dimensionen

Bahnen fahren mit dem PC

TwinCAT NC Interpolation (NC I) ist das NC-System für interpolierende Bahnbewegungen. TwinCAT NC I bietet eine 3-D-Interpolation (Interpreter, Sollwertgenerierung, Lageregler), eine integrierte SPS mit NC-Schnittstelle und eine I/O-Anbindung für Achsen über den Feldbus. Alle gängigen Feldbussysteme und Programmierstandards der CNC-Welt, wie DIN 66025, werden unterstützt. TwinCAT NC I substituiert herkömmliche Achsbaugruppen und CNC-Steuerungen durch offene PC-Lösungen. TwinCAT NC I nutzt die PC-Leistung und ermöglicht Achsregelung unter Windows NT/2000/XP/Vista/CE. Hardwarebaugruppen werden in Software nachempfunden und dadurch überflüssig.

TwinCAT-NC-I-Interpreter

Als bewährte Beschreibungssprache von Maschinenabläufen dient die in der DIN 66025 festgelegte Syntax. Ergänzend hierzu existiert eine Erweiterung der DIN-Syntax um praktisch einsetzbare Funktionen:

  • Unterprogramm- und Sprungtechnik
  • programmierte Schleifen
  • Nullpunktverschiebungen
  • Werkzeugkorrekturen
  • Werkzeuge
  • M- und H-Funktionen

3-D-Interpolation

Es werden folgende Geometrien vom Interpreter unterstützt:

  • Gerade im Raum
  • Kreise in allen Hauptebenen
  • Kreise im Raum
  • Helices mit Basiskreisen in den Hauptebenen

TwinCAT-NC-I-Bedienoberfläche

Eine im TwinCAT System Manager integrierte Bedienoberfläche informiert über sämtliche Soll- und Istwerte sowie über die physikalischen und logischen Zustände der Interpolationskanäle und Interpolationsachsen. Ferner werden mit dem System Manager die NC-Struktur und sämtliche NC-Parameter festgelegt.

TwinCAT NC I – Achsinterpolation in drei Dimensionen

NC-Programmeditor

TwinCAT NC I – Achsinterpolation in drei Dimensionen

Struktur einer Achsgruppe

Online-Umkonfiguration von Achsen

Einzelne PTP-Achsen können im Stillstand der Achsen zu neuen Interpolationsgruppen flexibel zusammengestellt und im Anschluss als PTP-Achsen rekonfiguriert werden. Somit lassen sich sämtliche PTP-Eigenschaften wie Referenzierfahrt, Werkzeugwechsel etc. nutzen.

SPS-Bausteine zur Interpolation

Um ein einfaches Interface zur Achsinterpolation zu schaffen, existieren SPS-Bausteine, mit denen durch eine anschauliche, tabellenförmige Beschreibung Aufträge für den Interpolationskanal erzeugt werden können.

TwinCAT-NC-I-Bahndynamik

Ruckbegrenztes Profil, das zu jedem Zeitpunkt Beschleunigung, Geschwindigkeit und Position auf der Bahn beschreibt, sowie die zugehörigen, transformierten kartesischen Achsgrößen. Die maximal zulässigen dynamischen Grenzwerte können jederzeit aus dem NC-Programm geändert werden.

TwinCAT-NC-I-Bahn-Override

TwinCAT NC I verfügt über einen Geschwindigkeitsoverride, der synchron auf sämtliche Achsen wirkt.

Mindestgeschwindigkeit an Geometrieübergängen

Für viele Anwendungen ist es nötig, während der Bearbeitung (Laser, Schweißen) eine Mindestgeschwindigkeit an Geometrieübergängen nicht zu unterschreiten. Zu diesem Zweck kann die Mindestgeschwindigkeit parametriert werden.

Kurvengeschwindigkeitsreduktion

TwinCAT NC I stellt zwei Reduktionsmethoden zur Verfügung, welche die Geschwindigkeit an benachbarten Geometrieübergängen heruntersetzt. Die Parameter für diese Geschwindigkeitsreduktion sind aus dem NC-Programm veränderbar.

„Look Ahead”

Der „Look Ahead“ arbeitet über alle eingegebenen Einträge und verbindet, soweit inhaltlich erlaubt, benachbarte Geometrien.

Slavekopplung an Bahnachsen

Eine Master-/Slavekopplung an eine Bahnachse ist möglich, unabhängig um welchen Slavetyp es sich hierbei handelt.

Geometrisch-dynamische Glättung mit Splines

Um eine bestmögliche geometrische und dynamische Glättung an Segmentübergängen zu erreichen, können automatisch Bezier-Splines eingefügt werden.

Diagnose- und Optimierungsmöglichkeiten

Zu Diagnose- und Analysezwecken können alle Zustandsvariablen ausgelesen und angezeigt werden. Ein ideales Tool stellt in diesem Zusammenhang das TwinCAT ScopeView dar, mit dem alle internen und externen Variablen aufgezeichnet werden. Zu diesen Variablen gehören z. B. Bahngrößen (Soll- und Istgrößen) wie Bahngeschwindigkeit, Bahnbeschleunigung, tangentialer und orthogonaler Bahnfehler, sowie sämtliche kartesische Größen wie Position, Geschwindigkeit, Schleppabstand etc.

TwinCAT NC I TwinCAT NC I – Achsinterpolation in drei Dimensionen - Struktur einer Achsgruppe

TwinCAT-Scope

Technische Daten | TwinCAT NC I
PC-Hardware | Standard-PC/IPC-Hardware, keine Zusätze
Betriebssysteme | Windows NT/2000/XP/Vista, Windows NT/XP Embedded, Windows CE
Echtzeit | Beckhoff-Real-Time-Kernel als Bestandteil von TwinCAT
Laufzeitsystem | NC-Interpolation inklusive TwinCAT NC PTP und PLC
Anzahl Achsen | 3 Achsen pro Gruppe, 1 Gruppe pro Kanal, max. 31 Kanäle, Hilfsachsen
Achstypen | elektrische Servoachsen, Schrittmotorantriebe
Interpreterfunktionen | Unterprogramm- und Sprungtechnik, programmierte Schleifen, Nullpunktverschiebungen, Werkzeugkorrekturen, M- und H-Funktionen, Restweglöschen
Geometriefunktionen | Geraden und Kreise im 3-D-Raum, Kreise in allen Hauptebenen, Helices mit Basiskreisen in allen Hauptebenen
Achsfunktionen | Online-Umkonfiguration von Achsen in Gruppen, Bahn-Override, Slavekopplung an Bahnachsen
Programmierung | DIN 66025-Programme für NC-Interpolation, Zugriff über Funktionsbausteine für TwinCAT PLC nach IEC 61131-3
Debugging | Online-Monitoring im TwinCAT System Manager mit folgenden Anzeigen: aktuelle Soll-/Istposition (Schleppabstände aller Achsen), aktuell bearbeitete NC-Programmzeile, aktuell interpretierte NC-Programmzeile, Kanalstatus
I/O-System | freie Feldbusauswahl: EtherCAT, PROFIBUS DP/MC, CANopen, DeviceNet, Interbus, SERCOS, Lightbus, Ethernet, PC-Hardware (Printer-Port, COM-Port, USB), PC-Karten: generische Memory-DPRAM-Unterstützung
Connectivity | Variablenzugriff über OPC, Beckhoff-ADS-OCX/DLL (Automation-Device-Specification)
Bestellangaben |
TwinCAT NC I | Lizenz zur Nutzung der Interpolations- und PTP-Positionierungssoftware mit integrierter IEC 61131-3-SPS TwinCAT PLC, enthält Programmiersoftware und Laufzeitsystem
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT NC PTP – Achspositionierung Punkt-zu-Punkt

TwinCAT NC PTP – Achspositionierung Punkt-zu-Punkt

TwinCAT NC PTP – Achspositionierung Punkt-zu-Punkt

Lageregelung mit dem PC

TwinCAT NC PTP besitzt eine Achspositionierung (Sollwertgenerierung, Lageregelung), eine integrierte Software-SPS mit NC-Schnittstelle, Bedienprogramme zur Inbetriebnahme und eine I/O-Anbindung der Achsen über verschiedenste Feldbusse: TwinCAT NC PTP substituiert herkömmliche Positionierbaugruppen und NC-Steuerungen.

NC-PTP-Software auf dem PC

Der Lageregler wird in der Regel auf dem PC-Prozessor gerechnet und tauscht zyklisch Daten über den Feldbus mit Antrieben und Messsystemen aus.

Die PC-Leistung erlaubt es, parallel zur SPS-Funktion Achsen zu bewegen: Mit der Leistung eines PCs können leicht einige Dutzend Achsen gleichzeitig positioniert werden.

Systemstruktur

Achsen werden in Kanälen für PTP-Bewegung und interpolierende Bewegungen strukturiert.

Achsstruktur

TwinCAT NC PTP führt Achsen mittels Variablen. Jede Achse erhält Variablen für Encoder, Antrieb und Regler. Die Achse kann mit I/O-Schnittstellen verknüpft, Parameter können eingestellt werden.

Achsfunktionen

  • Start (verschiedene Modi)
  • Stopp
  • neue Zielposition und Geschwindigkeit
  • konstante Antriebsausgabe
  • Ist-Position setzen/aufrufen

Achstypen

  • Servoachsen
  • Eil-/Schleichachsen
  • Schrittmotor-Achsen
  • „Low-Cost“-Schrittmotorachsen
  • Encoderachsen
  • Simulationsachsen
  • Gleichstromantriebe

Wegmesssysteme

Die Positionserfassung für den Lageregler erfolgt per:

  • Inkremental-Encoder
  • Absolut-Encoder
  • digitaler Schnittstelle zu den Antrieben

Antriebsschnittstellen

  • analog
  • EtherCAT
  • SERCOS
  • SSI
  • Lightbus
  • PROFIBUS DP/MC
  • Pulse-Train

Schnittstellen

  • Anbindung an alle gängigen Feldbusse, speziell EtherCAT, Lightbus, SERCOS, PROFIBUS MC, Synchron-CAN
  • Einbettung der Achsfunktion in das IEC 61131-3-SPS-System mittels Funktionsbausteinbibliotheken, die Funktionsbausteine entsprechen dem PLCopen-Standard.
  • Datenanbindung an Windows NT/2000/XP/Vista/CE Programme mittels offener Standards (OPC, Beckhoff-ADS)
TwinCAT NC PTP – Achspositionierung Punkt-zu-Punkt

Systembedienung

Positionierung

Die Positionierung erfolgt mittels modernem, leistungsfähigem Positionieralgorithmus, Profilgenerierung mit Ruckbegrenzung sowie Geschwindigkeits- und Beschleunigungsvorsteuerung zur Schleppabstandsminimierung.

Positioniereigenschaften:

  • Reglerstrukturen einstellbar
  • P-Regler
  • PID-Regler
  • PID mit Geschwindigkeitsvorsteuerung
  • PID mit Geschwindigkeits- und Beschleunigungsvorsteuerung
  • Override-Funktionalität

Inbetriebnahme/Wartung

Das Online-Menü erlaubt es, die wesentlichen Achsparameter, wie

  • Zielposition,
  • Sollgeschwindigkeit,
  • Beschleunigung, Ruck,
  • Referenzgeschwindigkeit,
  • Regler Kv-Faktor,

zu setzen und die allgemeinen Achsfunktionen, wie

  • Start,
  • Stopp/Not-Stopp,
  • neue Zielposition mit neuer Geschwindigkeit,

aufzurufen.

Sonderfunktionen

  • Linearkopplung (elektrisches Getriebe)
  • Positionskompensation
  • Online-Master-/Slave sowie Slave-/Masterumwandlung
  • „Fliegende Säge“ (Diagonalsäge)
  • Kurvenscheiben (Unterstützung durch TwinCAT Cam Design Tool)
  • FIFO-Achsen
  • umschaltbare Encoder/Regler
  • externe Sollwertgeneratoren
TwinCAT NC PTP TwinCAT NC PTP – Achspositionierung Punkt-zu-Punkt -

Verbindung zwischen NC-Software
und Antrieb per Drag-and-drop

TwinCAT NC PTP TwinCAT NC PTP – Achspositionierung Punkt-zu-Punkt -

Programmierung über IEC 61131-3-
Funktionsbausteine oder standardisierte
PLCopen-Motion-Control-
Bausteine

Technische Daten | TwinCAT NC PTP
PC-Hardware | Standard-PC/IPC-Hardware, keine Zusätze
Betriebssysteme | Windows NT/2000/XP/Vista, Windows NT/XP Embedded, Windows CE (nur Runtime)
Echtzeit | Beckhoff-Real-Time-Kernel als Bestandteil von TwinCAT
Laufzeitsystem | NC Point-to-Point (NC PTP), enthält TwinCAT PLC
Anzahl Achsen | bis 255 Achsen
Achstypen | elektrische und hydraulische Servoantriebe, Frequenzumrichterantriebe, Schrittmotorantriebe, Gleichstromantriebe, geschaltete Antriebe (Eil-/Schleichachsen)
Zykluszeit | ab 50 µs einstellbar (typisch 1 ms)
Achsfunktionen | Standardachsfunktionen: Start/Stopp/Reset/Referenzieren, Geschwindigkeits-Override, Ziel-Override; Sonderfunktionen: Master-/Slavekaskadierung, Elektronisches Getriebe, Online-Distanzkompensation von Strecken
Programmierung | erfolgt über IEC 61131-3-Funktionsbausteine in der TwinCAT PLC, komfortable Achsen-Inbetriebnahmemöglichkeiten
Debugging | Online-Monitor aller Achszustandsvariablen wie Ist-/Sollwerte, Freigaben, Regelungswerte, Online-Achstuning, Forcen von Achsvariablen
Konfiguration | alle Achsparameter wie Messsystem, Driveparameter und Lageregler komfortabel konfigurierbar
Remanenz | remanente Daten, USV-gestützte Speicherung auf Festplatte
I/O-System | freie Feldbusauswahl: EtherCAT, PROFIBUS DP/MC, CANopen, DeviceNet, Interbus, SERCOS, Lightbus, Ethernet
Connectivity | Variablenzugriff über OPC, Beckhoff-ADS-OCX/DLL
Bestellangaben |
TwinCAT NC PTP | Lizenz zur Nutzung der PTP-Positionierungssoftware mit integrierter IEC 61131-3-SPS TwinCAT PLC, enthält Programmiersoftware und Laufzeitsystem
Optionen |
TwinCAT NC Camming | IEC 61131-3-Softwarebibliothek für TwinCAT, implementiert Kurvenscheibenfunktionalität (Tabellenkopplung)
TwinCAT NC FIFO Axes | IEC 61131-3-Softwarebibliothek für TwinCAT, ermöglicht eine vorgegebene FIFO-Sollwertgenerierung
TwinCAT NC Flying Saw | IEC 61131-3-Softwarebibliothek für TwinCAT, realisiert eine „Fliegende Säge“
TwinCAT Cam Design Tool | grafisches Entwurfstool für Kurvenscheiben
TwinCAT Valve Diagram Editor | grafisch orientierter Editor zum Entwerfen der Kennlinie eines Hydraulikventils
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT OPC Server

SUPERTwinCAT OPC Server

TwinCAT OPC Server

Das Standardinterface für die Automatisierung

OPC steht für „Openness, Productivity & Collaboration“ und bezeichnet eine Initiative zur Standardisierung des Datenaustausches in der Automatisierung. Bislang waren Applikationen, z. B. Bedien- und Beobachtungssoftware, an die unterschiedlichen Zugriffsverfahren der jeweiligen Steuerungshersteller gebunden. OPC ist die Spezifikation einer einheitlichen Softwareschnittstelle und ermöglicht den Zugriff auf Prozessdaten beliebiger Hersteller.

OPC-Spezifikationen

Der TwinCAT OPC Server unter stützt die Spezifikationen DataAccess (DA) und XML-DA.

DataAccess (DA) basiert auf der etablierten Microsoft-COM-Technologie und stellt dem Client Daten zur Verfügung. Die OPC-XML-DA-Spezifikation ermöglicht es, Daten per XML via HTTP auszutauschen. Der TwinCAT OPC Server XML-DA ist als Plugin für den Microsoft IIS (Internet Information Server) implementiert und stellt TwinCAT-Variablen für webbasierte Visualisierungen oder Implementationen unter C++, .NET und JavaScript zur Verfügung. Der Transport kann dabei HTTP-konform durch Firewalls erfolgen.

Im Konfigurator oder via XML können die TwinCAT OPC Server konfiguriert werden. Für den TwinCAT OPC Server DA können weitere Features eingestellt werden: Simulationssignale ermöglichen einen Test der OPC-Client-/Serverkommunikation ohne Zugriff auf physikalisches I/O. Als Simulationsalgorithmus stehen z. B. Sinus, Rampe und Random, optional konfigurierbar u. a. in Amplitude, Steigung, Offset, zur Verfügung.

Interessant sind auch die Möglichkeiten der Online-Konvertierung von Prozesswerten: Konfigurierbare lineare Konvertierungen lassen Prozesswerte der Einheit „Grad Celsius“ im OPC-Client als „Grad Fahrenheit“ oder „Inch“ als „Zentimeter“ erscheinen.

Features

  • offenes Konzept, d. h. Zugriff auf alle TwinCAT-ADS-Geräte:
  • TwinCAT I/O
  • TwinCAT CP
  • TwinCAT CAM
  • TwinCAT NC
  • TwinCAT-PLC-Laufzeitsysteme
  • Busklemmen Controller
  • Feldbus-SPS-Box
  • Embedded-PC
  • Zugriff auf sämtliche TwinCAT-Variablen
  • Projektierung
  • Der Server unterstützt das Browsen des Namespace.
  • Autokonfiguration
  • Der Server unterstützt das Browsen der Variablen.

Weitere Eigenschaften

  • konfigurierbare Simulationssignale, z. B. Sinus, Rampe, Random, None, für jede Variable einstellbar zum Test einer OPC-Client-/Serverkommunikation, ohne Zugriff des OPC-Servers auf physikalisches I/O
  • Online-Konvertierung von Prozesswerten, Konvertierungsalgorithmus konfigurierbar
TwinCAT OPC Server

Bestellangaben |
TwinCAT OPC Server | Lizenz zur Nutzung des OPC-Servers zum Zugriff auf TwinCAT. Unterstützt werden DataAccess und XML-DA.
TwinCAT OPC Server CE | Lizenz zur Nutzung des OPC-Servers zum Zugriff auf TwinCAT für Windows-CE-Plattformen (x86, ARM, MIPS). Unterstützt werden DataAccess und XML-DA.
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT OPC UA Server

TwinCAT OPC UA Server

TwinCAT OPC UA Server

Der TwinCAT OPC UA Server stellt die Möglichkeiten der neuen Unified-Architecture-Spezifikation zur Verfügung. Neben den Methoden zum Datenzugriff spezifiziert UA auch die Datenkodierung und die Transportprotokolle. Das ermöglicht die Plattformunabhängigkeit und somit die Integration der UA-Schnittstelle auch in kleine Embedded-Geräte. Als Kommunikationsarten stehen dafür XML-basierende Webservices oder ein effizientes TCP-basierendes Binärprotokoll gemäß Spezifikation zur Verfügung. Neben dem Austausch komplexer Daten sind Sicherheitsmechanismen für Authentifizierung und Datenverschlüsselung direkt enthalten. So kann eine gesicherte Datenkommunikation zwischen zwei Endpunkten (z. B. der Visualisierung und der Steuerung) in einem heterogenen Netz erstellt werden.

Bestandteil des Produktes ist ein OPC-UA-Server und ein OPC-UA-Client. Der UA-Server bietet neben dem Datenaustausch von Variablen auch den Aufruf von ADS-Methoden. Der UA-Client ermöglicht die Kommunikation zu anderen UA-Servern und somit die leichte Einbindung von Fremdprodukten.

TwinCAT OPC UA Server

Wenige UA-Basisdienste ermöglichen den Zugriff auf die OPC-Informationsmodelle.

Bestellangaben |
TwinCAT OPC UA Server | Lizenz zur Nutzung des OPC UA Servers zum Zugriff auf TwinCAT
TwinCAT OPC UA Server CE | Lizenz zur Nutzung des OPC UA Servers zum Zugriff auf TwinCAT für Windows-CE-Plattformen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PLC – IEC 61131-3-Multi-SPS auf dem PC

TwinCAT PLC – IEC 61131-3-Multi-SPS auf dem PC

TwinCAT PLC – IEC 61131-3-Multi-SPS auf dem PC

Software-SPS für Windows NT/2000/XP/Vista

Das SPS-System TwinCAT PLC wird herstellerunabhängig nach IEC 61131-3 programmiert. Eine Online-Verbindung mit SPS-Laufzeitsystemen ist weltweit über TCP/IP oder über Feldbus auf dem IPC realisierbar.

TwinCAT-PLC-Programmiersystem

TwinCAT PLC bietet alle definierten Sprachen der IEC 61131-3-Norm sowie eine leistungsfähige Entwicklungsumgebung für Programme, deren Codegröße und Datenbereiche weit über die Möglichkeiten herkömmlicher SPS-Systeme hinausgehen.

Netzwerkfähige Online-Verbindung

Programm- und Datenänderungen werden mit einer sehr leistungsfähigen Verbindung zu den Laufzeitsystemen unterstützt, die auch netzwerkfähig ist. Alle üblichen Eigenschaften einer SPS sind verfügbar.

Windows-Programme, beispielsweise Visualisierungen oder Office-Produkte, können über Microsoft-Schnittstellen auf TwinCAT-Daten zugreifen oder die SPS steuern.

Praxisorientierte Eigenschaften

  • alle definierten Programmiersprachen: AWL, FUP, KOP, AS, ST sowie CFC
  • zertifiziert entsprechend Baselevel (IL/ST)
  • strukturierte Programmierung mit modularer Programmverwaltung
  • Neucompilieren bei laufender SPS mit maximalem Datenerhalt (Online-Change)
  • Quellcodespeicherung im Zielsystem
  • Kriterienanalyse
  • komfortable Bibliotheksverwaltung
  • Konvertierung zwischen den Sprachen
  • inkrementelles Compilieren
  • alle gebräuchlichen Datentypen, Strukturen, Arrays, auch mehrdimensional
  • Programmierunterstützung: Autoformat, Autodeclare, Querverweis, Suchen/Ersetzen
  • komfortabler Projektvergleich
  • Programmkonvertierung in Fremdsprachen
  • Anschluss an Quellcodeverwaltungstools
TwinCAT PLC – IEC 61131-3-Multi-SPS auf dem PC

TwinCAT Multi-SPS

TwinCAT PLC – IEC 61131-3-Multi-SPS auf dem PC

IEC 61131-3-Sprachen

Diagnose mit den Standards der PC-Welt

Programm- und Datenänderungen werden in beliebiger Größe „online“ ausgeführt. Das Auffinden und Beheben von Fehlern (Debuggen) wird mit einer sehr leistungsfähigen Verbindung zu den Laufzeitsystemen unterstützt, die auch netzwerkfähig ist. Alle üblichen Eigenschaften einer SPS sind verfügbar.

Debugging-Eigenschaften

  • Online-Verbindung mit SPS-Laufzeitsystem weltweit über TCP/IP oder über Feldbus
  • „Online-Change“ von neuen Variablen, Instanzen, Programmen während der Laufzeit mit maximalem Datenerhalt
  • Online-Monitoring von Variablen in Variablenlisten, Watchfenstern, Editoren
  • Online-Status und Powerflow (Akkumulatorinhalt) von Programmen und Instanzen
  • Triggern, Forcen, Setzen von Variablen
  • Einzelzyklus, Breakpoints
  • Step-in, Step-over
  • Anzeige des aktuellen Aufrufstacks
  • Watchliste zeigt Auswahl von Variablen.
  • Tracefunktion zeichnet Variablenzyklus genau auf.
  • Online-Verwaltung aller Variablennamen und -strukturen systemweit
  • TwinCAT ScopeView als grafisches Diagnose- und Analysewerkzeug zum Anzeigen von Werten
TwinCAT PLC TwinCAT PLC – IEC 61131-3-Multi-SPS auf dem PC - IEC 61131-3-Sprachen

Leistungsfähiges Debugging

Technische Daten | TwinCAT PLC
PC-Hardware | Standard-PC/IPC-Hardware, keine Zusätze
Betriebssysteme | Windows NT/2000/XP/Vista, Windows NT/XP Embedded, Windows CE (nur Runtime)
Zielsysteme | PC (x86), Windows-CE-Geräte, Beckhoff-Feldbus-Controller (BCxxxx, BXxxxx, IL230x-Cxxx)
Echtzeit | Beckhoff-Real-Time-Kernel als Bestandteil von TwinCAT
Laufzeitsystem | max. 4 Multitasking-SPSen mit je 4 Tasks pro SPS-Laufzeit, Entwicklungs- und Laufzeitsystem auf einem PC oder Remote-Programmierung via TCP/IP
Speicher | Prozessabbildgröße, Merkerbereich, Programmgröße, POU-Größe, Variablenanzahl nur durch Größe des Arbeitsspeichers begrenzt (max. 2 GB bei NT/2000/XP/Vista)
Zykluszeit | ab 50 µs einstellbar (typisch 1 ms)
Verknüpfungszeit | 1 µs (Intel® Core™2 Duo)
Programmierung | IEC 61131-3: IL (AWL), FBD (FUP), LD (KOP), SFC (AS), ST, CFC, leistungsfähige Bibliotheksverwaltung
Debugging | Online-Change in Programmen und Variablen, Online-Monitor, Ablaufkontrolle, Breakpoints, Write, Force, Step, Datentrace, Remote-Debugging über TCP/IP
Remanenz | remanente und persistente Daten, USV-gestützte Speicherung auf Festplatte, optional Speicherung auf NOVRAM
I/O-System | freie Feldbusauswahl: EtherCAT, PROFIBUS DP/MC, CANopen, DeviceNet, Interbus, SERCOS, Lightbus, Ethernet, PC-Hardware (Printer-Port, COM-Port, USB), PC-Karten: generische Memory-DPRAM-Unterstützung
Connectivity | Variablenzugriff über OPC, Beckhoff-ADS-OCX/DLL, .Net
Bestellangaben |
TwinCAT PLC | Lizenz zur Nutzung der IEC 61131-3-SPS-Automatisierungssoftware, enthält Programmiersoftware und Laufzeitsystem
Optionen |
TwinCAT PLC Controller Toolbox | Die TwinCAT-Controller-Toolbox-Bibliothek enthält Bausteine für Basisregler (P, I, D), komplexe Regler (PI, PID), Pulsweitenmodulation, Rampen, Signalgeneratoren, Filter.
TwinCAT PLC Temperature Controller | IEC 61131-3-Softwarebibliothek für TwinCAT PLC zur Temperaturregelung
TwinCAT PLC Hydraulic Positioning | IEC 61131-3-Softwarebibliothek für TwinCAT PLC zum Steuern und Regeln hydraulischer Achsen
TwinCAT PLC Modbus RTU | IEC 61131-3-Softwarebibliothek für TwinCAT PLC mit Modbus-RTU-Funktionsbausteinen zur seriellen Kommunikation mit Modbus-Endgeräten
TwinCAT PLC Serial Communication | IEC 61131-3-Softwarebibliothek für TwinCAT PLC zur Kommunikation über serielle Geräte
TwinCAT PLC Building Automation | IEC 61131-3-Softwarebibliothek für TwinCAT PLC für die Ausführung von Grundfunktionen im Bereich der Gebäudeautomatisierung (Basisbibliothek)
TwinCAT Engineering Interface Server | Der TwinCAT Engineering Interface Server integriert Treiber zur Anbindung von Microsoft Visual Source Safe oder Subversion.
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PLC Building Automation

TwinCAT PLC Building Automation

TwinCAT PLC Building Automation

Mit dieser Bibliothek können alle für den Bereich der Gebäudeautomatisierung wichtigen Funktionen programmiert werden: Beleuchtungssteuerung, Treppenhausbeleuchtung, Lichtdimmer mit einem oder zwei Tastern, Maximumwächter zur Energieoptimierung, Jalousiesteuerung, Meldekontakt, Unterscheidung zwischen einfacher und doppelter sowie kurzer und langer Tastenbetätigung, Schwellwertschalter, Skalierungsfunktionen zur Konvertierung von Rohwerten in Messwerte sowie Funktionen zur Konvertierung von Temperaturen (Kelvin, Celsius, Reaumur, Fahrenheit).

Bestellangaben |
TwinCAT PLC Building Automation | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC zur Ausführung von Grundfunktionen im Bereich der Gebäudeautomatisierung (Basisbibliothek)
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PLC Building Automation DALI

TwinCAT PLC Building Automation DALI

TwinCAT PLC Building Automation DALI

DALI (Digital Addressable Lighting Interface) ist eine Definition zur Standardisierung digitaler Schnittstellen von Vorschaltgeräten. Mit diesem Standard sind die Hersteller von Beleuchtungskomponenten in der Lage, komplexe Beleuchtungsaufgaben einfach und komfortabel zu lösen. Die TwinCAT-PLC-Building-Automation-DALI-Bibliothek bietet Bausteine zur Konfiguration und Programmierung der DALI-Master-Busklemme KL6811. Die Bibliothek kann mit den Busklemmen Controllern der Serien BC und BX sowie auf dem PC/CX genutzt werden. Die Bibliothek enthält u. a. folgende Bausteine:

  • Bausteine zum Ändern der Lampenleistung
  • Bausteine zum Ändern und zur Abfrage diverser Parameter eines DALI-Slaves
  • Bausteine zur Adressvergabe einzelner DALI-Slaves
  • Bausteine zur Konfiguration von DALI-Gruppen und DALI-Szenen
Bestellangaben |
TwinCAT PLC Building Automation DALI | kostenlose Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC zur Kommunikation mit der DALI-Master-Busklemme KL6811
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PLC Controller Toolbox

TwinCAT PLC Controller Toolbox

TwinCAT PLC Controller Toolbox

Viele regelungstechnische Problemstellungen lassen sich nicht mit Standardreglern lösen. Mit der Controller-Toolbox ist es möglich, komplexe Regler aus Grundbausteinen zu erstellen.

Die Controller-Toolbox enthält:

  • einfache Basisregler (P, I, D),
  • komplexe Regler (PI, PID, umschaltende Regler),
  • Filterbausteine,
  • Stellgrößengeneratoren (Begrenzer, PWM),
  • Rampen- und Signalgeneratorenbausteine.

Allen Bausteinen gemeinsam ist das gleiche Look-and-feel und eine einfache Parametrierung.

TwinCAT PLC Controller Toolbox

TwinCAT-Bausteine für regelungstechnische Aufgaben

Bestellangaben |
TwinCAT PLC Controller Toolbox | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC. Die TwinCAT-Controller-Toolbox-Bibliothek enthält Bausteine für Basisregler (P, I, D), komplexe Regler (PI, PID), Pulsweitenmodulation, Rampen, Signalgeneratoren, Filter.
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PLC HMI

SUPERTwinCAT PLC HMI

TwinCAT PLC HMI

Die von vielen Anwendern im TwinCAT-PLC-Control genutzte Möglichkeit der einfachen Erstellung von Visualisierungen kann jetzt auch „stand-alone“ genutzt werden. TwinCAT PLC HMI ist ein Tool, das beim Aufstarten die mit dem TwinCAT-PLC-Control erstellte Visualisierung im Vollbild zeigt. Dazu benötigt das Tool nur den Zugriff auf das SPS-Projekt. Alle Eigenschaften der Visualisierung, wie Platzhalterkonzept, KeyPad, NumPad, Passwortschutz usw., können genutzt werden.

TwinCAT PLC HMI
Bestellangaben |
TwinCAT PLC HMI | Lizenz zur Nutzung des TwinCAT-PLC-HMI-Tools für die Erstellung von Visualisierungen unter Windows NT/2000/XP/Vista
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PLC HVAC

SUPERTwinCAT PLC HVAC

TwinCAT PLC HVAC

Die HVAC-Bibliothek ist eine umfangreiche TwinCAT-SPS-Bibliothek mit mehr als 70 Funktionsbausteinen für die Automation von Heizungs-, Lüftungs-, Klima- und Sanitäranlagen.Der Einsatz dieser SPS-Bibliothek vereinfacht das Engineering für Anwendungen in diesem Bereich der technischen Gebäudeausrüstung erheblich.

Es sind Funktionsbausteine für die Behandlung der Sensor/Aktor-Ebene vorhanden, z. B.:

  • Temperaturfühler
  • stetiges Ventil
  • 3-Punkt-Ventil
  • Ventilator 1-stufig

Komplexe steuerungs- bzw. regelungstechnische Aufgaben können mit diesen Bausteinen realisiert werden, z. B.:

  • Zeitschaltpläne
  • Anfahrprogramme
  • Sequenzregler
  • Betriebsstundenzähler
  • Sommernachtkühlung
  • Sollwertgeneratoren

Allen Funktionsbausteinen gemeinsam ist das einheitliche Look-and-Feel. Alle Bausteine haben ein standardisiertes Interface und reagieren auf Fehler gleich.

Durch eine Vielzahl von Parametern kann der Funktionsbaustein individuell seiner Aufgabe in der zu automatisierenden Anlage angepasst werden. So kann ein allgemeiner Pumpenbaustein sehr schnell mittels Parametrierung den Erfordernissen einer Kühler-, Erhitzer-, Heizkreis-, Zirkulations- oder Ladepumpe angepasst werden. Die Verwaltung der internen Parameter wurde für alle Bausteine standardisiert.

TwinCAT PLC HVAC
Bestellangaben |
TwinCAT PLC HVAC | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek zur Automation von Heizungs-, Lüftungs-, Klima- und Sanitäranlagen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PLC Hydraulic Positioning

TwinCAT PLC Hydraulic Positioning

TwinCAT PLC Hydraulic Positioning

Mit den Bausteinen und Funktionen dieser Bibliothek können hydraulische Achsen positioniert und geregelt werden. Für die Umrechnung von Sensorsignalen in Istpositionen und von Stellwerten in Ausgabedaten stehen diverse Funktionen bereit.

Es werden Bausteine für PTP-Bewegungen bereitgestellt, die mit zeit- oder weggeführten Rampen arbeiten. Dabei kann wahlweise mit konstantem oder cosinusförmigem Beschleunigungsverlauf gearbeitet werden. In beiden Varianten wird das Abbremsen durch einen Wurzelbildner bzw. eine adaptive Zeitsteuerung optimiert. Für den Übergang in die Zielposition stehen Totweg- und Totzeitkompensation bereit. Das Verhalten im Ziel kann durch Parametrierung gewählt werden: Lageregelung, vorzeichenrichtige Pressdruckausgabe, automatische Repositionierung.

Durch Überwachungsfunktionen kann in einen Bewegungsablauf eingegriffen und dieser beim Erreichen eines Grenzwerts vorzeitig beendet werden. Alternativ kann eine Bewegung z. B. durch einen Druckregler abgebremst werden.

Achsparameter lassen sich, außer mit den Remanenz- und Persistenzmöglichkeiten der TwinCAT-PLC-Runtime, auch mit bereitgestellten Bausteinen als Dateien speichern und laden. Der modulare Aufbau der Achse innerhalb der PLC-Applikation ermöglicht die flexible Kombination von Bibliotheksbausteinen mit kunden- und applikationsspezifischen Sonderfunktionen.

Bestellangaben |
TwinCAT PLC Hydraulic Positioning | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT zum Steuern und Regeln von hydraulischen Achsen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PLC IEC 60870-5-101, -102, -103, -104 Master

SUPERTwinCAT PLC IEC 60870-5-101, -102, -103, -104 Master

TwinCAT PLC IEC 60870-5-101, -102, -103, -104 Master

Für die Fernwirktechnik stehen insgesamt vier Bibliotheken zur Verfügung, die dem weltweit akzeptierten Standard IEC 60870 entsprechen.

Die Norm -101 standardisiert ein Protokoll zur seriellen Ankopplung. Über eine umfangreiche Funktionsbausteinbibliothek für TwinCAT PLC kann ein Master realisiert werden.

Das 102er-Protokoll dient zur Übertragung von Zählerständen elektrischer Energiemengen. Meistens werden diese Werte in größeren periodischen Zeitabständen übertragen. Besondere Sicherungsmaßnahmen sorgen dafür, dass die Werte nicht verfälscht werden können. Die TwinCAT-SPS-Bibliothek implementiert eine serielle Schnittstelle, über die einzelne ASDUs (Dienstdateneinheiten der Anwendungsschicht) verschickt oder empfangen werden können.

Die serielle 103er-Variante der Norm ist Kommunikationsstandard für die Stationsleittechnik. Das Protokoll dient zur seriellen Kommunikation mit digitalen Schutzgeräten, die das elektrische Energieübertragungsnetz vor den Auswirkungen von Fehlern (Kurzschluss, Erdschluss) in einzelnen Netzteilen schützen. Zur Überwachung dieser Schutzgeräte werden alle Zustände mittels IEC 60870-5-103-Protokoll seriell an die Leitwarte übergeben.

Mit der Unternorm -104 wird – wie in der -101 – ein allgemeiner Kommunikationsstandard definiert. Im Unterschied zur -101 wird allerdings die Kommunikation über TCP/IP realisiert.

Die Interoperabilität zwischen Geräten unterschiedlicher Hersteller ist durch die sogenannte „Interoperability“-Liste, deren Aufbau in der Norm definiert ist, sichergestellt. Für die TwinCAT-Bibliotheken sind die Interoperabilitätslisten für jedes Produkt im Beckhoff Information System verfügbar.

TwinCAT PLC IEC 60870-5-101, -102, -103, -104 Master
Bestellangaben |
TwinCAT PLC IEC 60870-5-101 Master | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC zur Kommunikation über das Fernwirkprotokoll nach IEC 60870-5-101 (serielle Übertragung), Master
TwinCAT PLC IEC 60870-5-102 Master | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC zur Kommunikation über das Fernwirkprotokoll nach IEC 60870-5-102 (serielle Übertragung), Master
TwinCAT PLC IEC 60870-5-103 Master | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC zur Kommunikation über das Fernwirkprotokoll nach IEC 60870-5-103 (serielle Übertragung), Master
TwinCAT PLC IEC 60870-5-104 Master | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC zur Kommunikation über das Fernwirkprotokoll nach IEC 60870-5-104 (TCP/IP-basierte Übertragung), Master
TwinCAT PLC IEC 60870-5-104 Master CE | Lizenz zur Nutzung der IEC 61131-3-Softwarebibliothek für TwinCAT PLC für Windows-CE-Plattformen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PLC IEC 60870-5-101, -104 Slave

SUPERTwinCAT PLC IEC 60870-5-101, -104 Slave

TwinCAT PLC IEC 60870-5-101, -104 Slave

In der Fernwirktechnik müssen Geräte verschiedener Hersteller miteinander kommunizieren. Durch das international genormte Fernwirkprotokoll IEC 60870-5-101 für die serielle Übertragung sowie IEC 60870-5-104 für die TCP/IP-basierte Übertragung kann ein standardisierter Datenaustausch einfach realisiert werden.

Diese zwei umfangreichen TwinCAT-Bibliotheken implementieren die IEC 60870-Slaves für -101 und -104. Sie laufen auf den unterschiedlichsten Steuerungsplattformen, wie z. B. den Embedded-PCs CX und den PCs.

Bestellangaben |
TwinCAT PLC IEC 60870-5-101 Slave | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC zur Kommunikation über das Fernwirkprotokoll nach IEC 60870-5-101 (serielle Übertragung), Slave
TwinCAT PLC IEC 60870-5-104 Slave | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC zur Kommunikation über das Fernwirkprotokoll nach IEC 60870-5-104 (TCP/IP-basierte Übertragung), Slave
TwinCAT PLC IEC 60870-5-104 Slave CE | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC zur Kommunikation über das Fernwirkprotokoll nach IEC 60870-5-104 (TCP/IP-basierte Übertragung) für Windows-CE-Plattformen, Slave
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PLC M-Bus

TwinCAT PLC M-Bus

TwinCAT PLC M-Bus

Der M-Bus (Metering Bus) ist ein Feldbus zur Erfassung von Verbrauchsdaten (z. B. in Wasserzählern, Elektrizitätszählern, Gaszählern, Wärme-/Kältezählern etc.). Geräte verschiedener namhafter Hersteller unterstützen dieses verbreitete Protokoll.

Bis zu 250 Slaves können in beliebiger Topologie (Stern oder Strang) angeschlossen werden. Dabei ist es möglich, Geräte verschiedener Hersteller an einem Bus zu betreiben. Der M-Bus ist europäischer Standard und wird in der Norm EN 1434 beschrieben. Die Daten werden seriell von einem Slave (Messgerät) an einen Master (TwinCAT PLC mit Pegelwandler) gesendet. Dabei steuert der Master die Kommunikation auf dem Bus, indem er Daten von den Slaves anfordert. Die Slaves können mit einer festen oder variablen Datenstruktur antworten. Die M-Bus-Bibliothek wertet Daten mit variabler Datenstruktur (Lowbyte zuerst) aus. Unterstützt werden von der M-Bus-Library die seriellen Schnittstellen KL6001, KL6021 oder PC-COM-Port. Diese werden per RS232 oder RS485 mit einem M-Bus-Pegelwandler verbunden. Von dort werden die einzelnen Slaves verpolungssicher über eine Zweidrahtleitung angeschlossen.

TwinCAT PLC M-Bus
Bestellangaben |
TwinCAT PLC M-Bus | Lizenz zur Nutzung der PLC-Library TwinCAT PLC M-Bus
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PLC Modbus RTU

TwinCAT PLC Modbus RTU

TwinCAT PLC Modbus RTU

Neben Modbus TCP können TwinCAT-Geräte auch mit Modbus-RTU-Teilnehmern kommunizieren. Die Kommunikation erfolgt über eine serielle RS232-, RS422- oder RS485-Schnittstelle und ist damit sowohl für die PC/CX-Schnittstellen als auch für den Betrieb mit den seriellen Busklemmen KL6xxx geeignet. Viele Hersteller von Bedienterminals unterstützen Modbus RTU. Die Modbus-RTU-Bibliothek bietet Bausteine für den Master- und den Slavebetrieb. Die Bediengeräte fungieren dabei als Master, die TwinCAT-Steuerung als Slave. Der Konfigurationsaufwand ist sehr gering.

Bestellangaben |
TwinCAT PLC Modbus RTU | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC. Die TwinCAT-SPS-Bibliothek Modbus RTU bietet Funktionsbausteine zur seriellen Kommunikation mit Modbus-Endgeräten.
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PLC Remote Synchronisation

SUPERTwinCAT PLC Remote Synchronisation

TwinCAT PLC Remote Synchronisation

Durch den zunehmenden Einsatz dezentraler Steuerungen tritt immer häufiger die Anforderung auf, verschiedene Systeme zeitlich zu synchronisieren. Die Realisierung zyklisch versandter Informationen führt bei Systemen ohne identische Zeitbasis zu Schwebungseffekten. Diese äußern sich z. B. bei der Synchronisierung von Antrieben, deren Achsinformationen via Netzwerk übertragen werden, als periodisch auftretende Betriebsstörungen. Die Bibliothek TcRemoteSync.lib bietet Möglichkeiten zur allgemeinen Zeitsynchronisierung von Informationen auf verteilten Systemen sowie spezielle Methoden zur Synchronisierung von NC-Achsen („verteilte Achsen“). Die Synchronisierung von verteilten Systemen kann mit der in der Bibliothek TcRemote Sync.lib implementierten Funktionalität durchgeführt werden.

TwinCAT PLC Remote Synchronisation

Bestellangaben |
TwinCAT PLC Remote Synchronisation | Lizenz zur Nutzung der IEC 61131-3 Softwarebibliothek für TwinCAT PLC Remote Synchronisation
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PLC Serial Communication

TwinCAT PLC Serial Communication

TwinCAT PLC Serial Communication

Kommunikationsbibliothek zur Verbindung serieller Geräte, wie Drucker, Barcodescanner, periphere Steuerungen oder dezentrale Anzeigesysteme mit der TwinCAT PLC.

Unterstützt werden die serielle Schnittstelle des PCs und die seriellen Beckhoff Busklemmen KL6xxx.

  • byteweises Senden und Empfangen
  • Senden und Empfangen von Strings
  • automatisches Erkennen von Start-/Stoppsequenzen
  • Konfiguration serieller Busklemmen zur Laufzeit
Bestellangaben |
TwinCAT PLC Serial Communication | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC zur Kommunikation über serielle Busklemmen oder PC-COM-Ports
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PLC Serial Communication 3964R/RK512

SUPERTwinCAT PLC Serial Communication 3964R/RK512

TwinCAT PLC Serial Communication 3964R/RK512

Zusätzlich zur seriellen Kommunikation wird mit dieser Bibliothek die Verbindung serieller Geräte über das 3964R-Protokoll mit der TwinCAT PLC ermöglicht. Unterstützt werden die serielle Schnittstelle des PCs und die seriellen Beckhoff Busklemmen KL6xxx. Der Funktionsumfang der Kommunikationsbibliothek „Serial Communication“ ist vollständig enthalten.

Das Protokoll RK512 realisiert den Datenaustausch zwischen seriellen Busklemmen und anderen Geräten über eine serielle Schnittstelle. Die TwinCAT-PLC-Bibliothek COMlibRK512 unterstützt das Senden und Empfangen von SPS-Variablen beliebigen Typs. Die Daten, mit einer Länge von bis zu 128 Byte, werden transparent als Datenbausteine übertragen. Zur sicheren Datenübertragung wird unterhalb des RK512-Protokolls das 3964R-Protokoll verwendet. Die Bibliotheken COMlib, COMlib3964R und COMlibRK512 sind Bestandteil des Pakets.

Bestellangaben |
TwinCAT PLC Serial Communication 3964R/RK512 | Lizenz zur Nutzung einer IEC 61131-3-Softwarebibliothek für TwinCAT PLC zur Kommunikation über serielle Busklemmen oder PC-COM-Ports mittels Protokoll 3964R und RK512
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PLC Serial Communication EnOcean

SUPERTwinCAT PLC Serial Communication EnOcean

TwinCAT PLC Serial Communication EnOcean

Die Transmitter- bzw. Sendermodule der Firma EnOcean bieten die Möglichkeit, Tastensignale und Signale zur Raumklimasteuerung drahtlos und ohne Batterie zu senden. Diese Signale werden von einem Empfängermodul aufgefangen und können dann in einer Steuerung verarbeitet werden. Der Wireless-Adapter KL6023 empfängt diese Signale und TwinCAT PLC Serial Communication EnOcean setzt sie auf ein RS485-Signal um, das von der seriellen Busklemme KL6021-0023 direkt weiter verarbeitet wird. Mit Hilfe der Bibliothek TwinCAT Serial Communication EnOcean können die Daten vom Wireless-Adapter KL6023 ausgelesen und zur weiteren programmtechnischen Nutzung aufbereitet werden.

Bestellangaben |
TwinCAT PLC Serial Communication EnOcean | kostenlose Lizenz zur Nutzung einer SPS-Bibliothek zur Aufbereitung von Daten des Wireless-Adapters KL6023 bzw. der seriellen Busklemme KL6021-0023
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PLC Temperature Controller

TwinCAT PLC Temperature Controller

TwinCAT PLC Temperature Controller

Bibliothek mit instanziierbarem Temperaturregler-Funktionsbaustein zum Überwachen und Regeln von verschiedensten Temperaturstrecken mit den Eigenschaften:

  • einfache Inbetriebnahme durch Selbsteinstellung des Reglers (Selftuning)
  • Automatik- und Handbetrieb mit stoßfreiem Aufsetzen
  • Stellgröße analog oder als pulsweitenmoduliertes Signal
  • Toleranzbandüberwachung, Absolutwertüberwachung
  • skalierbare Reaktion auf Sensorfehler und Heizstromfehler
  • Begrenzung von Soll- und Stellgröße
  • optionale Verrampung der Sollgröße
  • Anfahrschaltung für die Sollgröße
  • Kern des Temperaturreglers ist ein industrieller PID-Regler.
Bestellangaben |
TwinCAT PLC Temperature Controller | Lizenz zur Nutzung einer IEC 61131-3-Temperaturregler-Softwarebibliothek für TwinCAT PLC
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PROFINET IO Controller

TwinCAT PROFINET IO Controller

TwinCAT PROFINET IO Controller

Der PROFINET IO Controller (Master) ist ein TwinCAT-Supplement, das aus jeder PC-basierten Steuerung von Beckhoff einen PROFINET-IO-Controller macht. Eine Standard-Ethernet-Schnittstelle wird durch Installation des Supplements zu einem PROFINET-Master. Auf PCs und Embedded-PCs kann dieses Supplement genutzt werden.

In Verbindung mit der PROFINET-Klemme EL6631 für das EtherCAT-I/O-System kann PROFINET auch über EtherCAT getunnelt werden. Damit kann jedes EtherCAT-Netzwerk auch mit PROFINET-IO-Devices Daten austauschen.

Technische Daten | PROFINET via RT Ethernet | PROFINET via EtherCAT (EL6631)
Ethernet-Hardware | Real-Time-Ethernet-Hardware | PROFINET-Klemme EL6631
Betriebssystem | Windows XP, XP Embedded, CE
Software | TwinCAT I/O, PLC, NC, NC I, CNC
Zielsysteme | PC (x86), Windows-CE-Geräte | PC (x86), Windows-CE-Geräte mit EtherCAT-Interface
Zykluszeit | min. 1 ms
Anzahl der möglichen IO-Devices | begrenzt durch CPU-Leistung und Speicher | bis zu 15 Teilnehmer
Bestellangaben |
TwinCAT PROFINET IO Controller | Lizenz zur Nutzung des TwinCAT PROFINET IO Controllers für Windows XP, XP Embedded
TwinCAT PROFINET IO Controller CE | Lizenz zur Nutzung des TwinCAT PROFINET IO Controllers für Windows CE
Produktankündigung
 voraussichtliche Markteinführung im 3. Quartal 2009
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT PROFINET IO Device

SUPERTwinCAT PROFINET IO Device

TwinCAT PROFINET IO Device

Das TwinCAT PROFINET IO Device (Slave) ist ein TwinCAT-Supplement, das aus jeder PC-basierten Steuerung von Beckhoff ein PROFINET-IO-Device macht. Aus einer Standard-Ethernet-Schnittstelle wird durch die Installation des Supplements ein PROFINET-Slave. Auf PCs und Embedded-PCs kann dieses Supplement genutzt werden.

In Verbindung mit der PROFINET-Klemme EL6631 für das EtherCAT-I/O-System kann PROFINET auch über EtherCAT getunnelt werden. Damit kann jedes EtherCAT-Netzwerk auch mit PROFINET-IO-Controllern Daten austauschen.

PROFINET-Systemstruktur

Technische Daten | PROFINET via RT Ethernet | PROFINET via EtherCAT (EL6631)
Ethernet-Hardware | Real-Time-Ethernet-Hardware | PROFINET-Klemme EL6631
Betriebssystem | Windows XP, XP Embedded, CE
Software | TwinCAT I/O, PLC, NC, NC I, CNC
Zielsysteme | PC (x86), Windows-CE-Geräte | PC (x86), Windows-CE-Geräte mit EtherCAT-Interface
Zykluszeit | min. 1 ms
Anzahl der möglichen IO-Devices | begrenzt durch CPU-Leistung und Speicher | 1
Bestellangaben |
TwinCAT PROFINET IO Device | Lizenz zur Nutzung des TwinCAT PROFINET IO Devices für Windows XP, XP Embedded
TwinCAT PROFINET IO Device CE | Lizenz zur Nutzung des TwinCAT PROFINET IO Devices für Windows CE
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT Scope 2

TwinCAT Scope 2

TwinCAT Scope 2

TwinCAT beinhaltet mit TwinCAT ScopeView schon seit längerem ein Software-Scope. Mit TwinCAT Scope 2 können die grafischen Features der neuen PC-Generation optimal ausgenutzt werden.

Logger und Viewer sind getrennt. Der Logger zeichnet die Daten verschiedener Kanäle mit Zeitstempeln auf und speichert die Daten zwischen. Er kann auch auf einem CE-Target installiert werden. Die Daten können von verschiedenen ADS-Geräten kommen.

Der Viewer holt sich per ADS die Daten vom Logger und stellt sie dar. Die Konfiguration des Scopes erfolgt ebenfalls im Viewer. Ein Assistent unterstützt die Suche nach aufzuzeichnenden Variablen. Nach der Auswahl der Steuerung kann in die entsprechende SPS hineingebrowst werden. Einzelne Variablen können einfach selektiert werden.

Das Scope ist die oberste Ebene einer Konfiguration. Charts sind die eigentliche Anzeigefläche des ScopeViews. Sie stellen die X-Achse als zeitdefinierte Basis des Scopes zur Verfügung.

Die Y-Achsen bieten die Möglichkeit, Kanäle innerhalb eines Charts zu gruppieren. Jede Achse stellt, mittels automatischer oder freier Skalierung, den Wertebereich zur Verfügung, der die angeschlossenen Kanäle umspannt. Kanäle stellen die zu analysierenden Variablen des Systems dar.

Der Viewer verwendet optional DirectX zur Darstellung. DirectX stellt COM-basierte Programmierschnittstellen für multimediaintensive Anwendungen auf der Windows-Plattform zur Verfügung.

TwinCAT Scope 2
Bestellangaben |
TwinCAT Scope 2 | Lizenz zur Nutzung des TwinCAT Scopes unter Windows NT, 2000, XP, Vista
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT Simulation Manager

SUPERTwinCAT Simulation Manager

TwinCAT Simulation Manager

Der TwinCAT Simulation Manager ist ein Werkzeug zur einfachen Konfiguration einer Simulationsumgebung, das sich perfekt in die TwinCAT-Systemumgebung integriert. Er unterstützt die Erzeugung einer „virtuellen Maschine“, die in ihrem zeitlichen Verhalten der realen entspricht.

Um eine Trennung von realer SPS/NC und Simulationsprozess zu gewährleisten, wurde die Remotefähigkeit integriert. Damit kann auf dem Steuerungsrechner die reine Steuerung laufen und auf einem anderen PC der Simulationsprozess. Die Verbindung zwischen Steuerung und Simulationsprozess wird über Echtzeit-Ethernet und die TwinCAT-Netzwerkvariablen realisiert.

TwinCAT Simulation Manager

Bestellangaben |
TwinCAT Simulation Manager | Lizenz zur Nutzung des TwinCAT Simulation Managers
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT SMTP/SMS Server

TwinCAT SMTP/SMS Server

TwinCAT SMTP/SMS Server

Der TwinCAT SMS Server bietet die Möglichkeit, aus der TwinCAT PLC heraus eine SMS an ein Mobiltelefon zu senden. Hierzu wird ein Server mit COM-Interface angeboten.

SPS-Baustein

Die TwinCAT-PLC-SMS-Bibliothek (TcPlcSMS) enthält einen Baustein zum Verschicken von SMS-Nachrichten direkt aus der SPS. Die Bibliothek ist für den PC und die Busklemmen Controller BCxxxx verfügbar. Es ist möglich, die serielle Schnittstelle des PCs und die seriellen Busklemmen (KL6xxx) gleichartig anzusprechen.

Dieses Produkt wurde um einen SMTP-Server erweitert. Ein SPS-Baustein erlaubt das komfortable Senden von E-Mails über das Simple-Mail-Transfer-Protocol.

TwinCAT SMTP/SMS Server

Bestellangaben |
TwinCAT SMTP/SMS Server | Lizenz zur Nutzung des TwinCAT SMTP/SMS Servers
TwinCAT SMTP/SMS Server CE | Lizenz zur Nutzung des TwinCAT SMTP/SMS Servers für Windows-CE-Plattformen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT TCP/IP Server

TwinCAT TCP/IP Server

TwinCAT TCP/IP Server

Der TwinCAT TCP/IP Server ermöglicht die Implementierung und Realisierung eines oder mehrerer TCP/IP-Server/-Clients in der TwinCAT PLC. Eine Serverkomponente bedient auf der einen Seite die TCPIP-Sockets vom Betriebssystem und ist auf der anderen Seite ein ADS-Gerät. Die Bausteine der SPS-Bibliothek zum Kommunikationsauf- und -abbau sowie für den reinen Datenaustausch (Send und Receive), ermöglichen den einfachen Umgang mit dem Server.

TwinCAT TCP/IP Server

Bestellangaben |
TwinCAT TCP/IP Server | Lizenz zur Nutzung des TwinCAT TCP Servers zur Realisierung von generischen TCP/IP-Servern und -Clients für Windows NT/2000/XP/Vista
TwinCAT TCP/IP Server CE | Lizenz zur Nutzung des TwinCAT TCP Servers CE zur Realisierung von generischen TCP/IP-Servern und -Clients für Windows CE
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT Valve Diagram Editor

TwinCAT Valve Diagram Editor

TwinCAT Valve Diagram Editor

Um nicht-lineare Kennlinien von Hydraulikventilen zu linearisieren, muss eine zur ausgegebenen Spannung gemessene Geschwindigkeitskurve eingelesen und durch eine Kennlinie approximiert werden. Die gemessene Kennlinie wird im TwinCAT Valve Diagram Editor angezeigt und kann sehr einfach grafisch linearisiert werden. Hierzu sind nur wenige Stützstellen nötig. Zwischen diese Stützstellen wird eine Gerade oder ein Polynom 5. Grades gelegt. Die ermittelte Linearisierungskennlinie wird dann in die TwinCAT-NC-Echtzeit geladen und bei der Ausgabe der Spannungen im Drive berücksichtigt. Eine Online-Kontrolle ist jederzeit möglich.

Bestellangaben |
TwinCAT Valve Diagram Editor | Lizenz zur Nutzung des TwinCAT Valve Diagram Editors zum Entwerfen der Kennlinie eines Hydraulikventils
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT Virtual Serial COM Driver

TwinCAT Virtual Serial COM Driver

TwinCAT Virtual Serial COM Driver

Der Treiber blendet eine oder mehrere EtherCAT-Klemmen EL60xx als normale serielle Schnittstellen („COMx") in Windows CE oder Windows XP ein. Die Konfiguration erfolgt im TwinCAT System Manager, wobei für jede EL60xx individuell definiert wird, ob und auf welchem Rechner für sie eine serielle Schnittstelle erzeugt werden soll. Der Zugriff auf das an der Klemme angeschlossene Gerät erfolgt dann über die Windows API für serielle Schnittstellen. Damit können auch existierende Windows-Applikationen verwendet werden, um Daten über eine EL60xx von Geräten mit serieller Schnittstelle, wie z. B. Barcodescannern, einzulesen.

TwinCAT Virtual Serial COM Driver

Bestellangaben |
TwinCAT Virtual Serial COM Driver | Lizenz zur Nutzung eines Treibers für Windows XP, Vista und CE
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT | TwinCAT XML Data Server

SUPERTwinCAT XML Data Server

TwinCAT XML Data Server

Der TwinCAT XML Data Server erlaubt das Lesen von Daten aus einer XML-Datei direkt in die SPS und das Schreiben von Variablenwerten aus der SPS in eine XML-Datei. Die Struktur der Variablen im XML-Dokument entspricht der Struktur der Variablen in der SPS. Der Zugriff auf einzelne Unterelemente einer Variablen ist möglich.

Eine SPS-Bibliothek enthält:

  • zwei Funktionsbausteine zum Auslesen von Variablen aus der XML-Datei
  • FB_XmlSrvRead
  • FB_XmlSrvReadByName
  • zwei Funktionsbausteine zum Schreiben von SPS-Variablen in eine XML-Datei
  • FB_XmlSrvWrite
  • FB_XmlSrvWriteByName

Variablen können über Namen oder über Adressen angesprochen werden.

TwinCAT XML Data Server

Bestellangaben |
TwinCAT XML Data Server | Lizenz zur Nutzung des TwinCAT XML Data Servers zum Datenaustausch zwischen einer XML-Datei und der TwinCAT PLC
TwinCAT XML Data Server CE | Lizenz zur Nutzung des TwinCAT XML Data Servers zum Datenaustausch zwischen einer XML-Datei und der TwinCAT PLC für Windows-CE-Plattformen
Top
Zurück
© Beckhoff Automation 2009 - Nutzungsbedingungen


Beckhoff TwinCAT Download

TwinCAT
SPS/NC auf dem PC
Registrierung
Registrierungsverfahren
Dokumentation
Beckhoff Information System
Handbuch im HTML-Format

TwinCAT Download Package

Beckhoff TwinCAT, die offene PC-Softwarelösung für SPS und NC (Version 2.10 unter Windows 2000/XP, Version 2.9 unter Windows NT/2000/XP), können Sie zum Testen kostenlos herunterladen. Das "TwinCAT Download Package" enthält den vollen Funktionsumfang und ist auf 30 Tage begrenzt. Für eine weitergehende Verwendung ist eine Registrierung erforderlich. Über diese Registrierung erwirbt man eine Lizenz zur Nutzung der Software.

Download: TwinCAT

Die TwinCAT-CD und weitere Informationen erhalten Sie
über den Beckhoff Vertrieb.

Zurück Top © Beckhoff Automation 2008 - Nutzungsbedingungen


Beckhoff TwinCAT Download

TwinCAT
PLC/NC on the PC
Registration
Licensing procedure
Documentation
Beckhoff Information System
Reference in HTML-format

TwinCAT Download Package

A trial version of TwinCAT, the open PC software system for PLC and NC Motion Control functions (Version 2.10 under Windows 2000/XP, Version 2.9 under Windows NT/2000/XP), can be downloaded for free. The "TwinCAT Download Package" contains the full function and is usable for 30 days. For a further use, a registration is necessary. With this registration a license for the use of the software is acquired.

Download: TwinCAT

The TwinCAT CD can be ordered at your local Beckhoff partner

Back Top © Beckhoff Automation 2008 - Terms of Use