Beckhoff Application

Application Notes- Übersicht

PC-Control – die universelle und branchenunabhängige Steuerungslösung

Beckhoff bietet mit der PC-basierten Steuerungstechnik eine offene und universelle
Automatisierungslösung für nahezu alle Branchen.
Neben den Industrie-PCs, I/Os und Feldbuskomponenten, der Antriebstechnik sowie
der Automatisierungssoftware TwinCAT umfasst das Produktangebot ein einheitliches, skalierbares
und modulares Steuerungssystem.
Dieses Steuerungssystem liefert für jede Aufgabe hinsichtlich Rechenleistung, Komplexität und
Kosten die geeigneten Lösungen.

Das Kapitel " Third Party Produkte" gibt einen Überblick bestehender Visualisierungssysteme anderer
Hersteller mit Anbindung an TwinCAT.

Dokumentationen zur Kommunikation mit Fremdgeräten finden Sie unter dem Kapitel
" Wie erstelle ich eine Verbindung mit ... ".

Im Kapitel " Application Examples" finden Sie Ideen und Einsatzmöglichkeiten sowie Basiswissen
rund um den Einsatz der Beckhoff I/O-Klemmen und TwinCAT.


Third Party Produkte

Beckhoff Information System

ACTS

Produktbezeichnung | Hersteller
ACTS | ABM automation building messaging gmbh
Ennser Straße 83
A-4407 Steyr/Dietach
www.abm-systems.com
ABM Systems realisiert auf Basis von Beckhoff-Komponenten Lösungen für die Prozesstechnik sowie für die Industrie- und Gebäudeautomation. Die Erfahrungen von ABM Systems in diesen Bereichen resultieren aus aktiven Projektumsetzungen und werden direkt den Entwicklungen zugeführt. Somit stehen für die unterschiedlichsten Plattformen Lösungen bereit, von der WIN32 Ebene über die CE-Plattform bis hin zu menügeführten und per Web abrufbaren Visualisierungen. Mit den auf Kundenbelangen zugeschnitten ABM COMFORT Reglern können Applikation kosteneffizient und zielgerichtet angewandt werden. Ein breites Programmierknowhow wird durch einfachste Konfigurationshandhabe ersetzt und erlaubt dadurch eine mannigfaltige Applikationserstellung mit signifikanter Zeitersparnis.

ACTS – Advanced Communication Technologies and Services

Das ACTS Softwaretool in Kombination mit den standardisierten ABM-Produkten ist eine benutzerfreundliche und kosteneffektive Produktpalette für unterschiedlichste Anwendungsbereiche. Durch die Server / Client-Struktur lassen sich unterschiedlichste Plattformen kombinieren. Somit stehen für Visualisierungs- und Steuerungsapplikationen zahlreiche Produkte zur Verfügung:

· ACTS Vis für W32

· ACTS Vis für CE

· ACTS Vis für Mce und für Mce CE, sowie für Mce Web

· ACTS Server

· ABM COMFORT Regler

· Anbindung an alle gängigen Feldbusse

· Datenanbindung an andere Systeme mittels offener Standards (SQL / OPC)

ACTS bietet weiterhin zahlreiche integrierte Funktionalitäten wie Benutzerverwaltung, Alarmverwaltung, Trendaufzeichnung mit Diagrammverwaltung und Meldungsarchiv. Mit den Optionen Alarmlogger, Signallogger und Benachrichtigungsverwaltung lassen sich sämtliche Daten archivieren. Ebenso lassen sich alle verwendeten Grafiken und zugehörige Dateien in der ACTS Projektverwaltung anhängen und archivieren. Die Daten stehen somit weiteren Applikationen jederzeit zur Wiederverwendung bereit. Einfach einfacher.

Das Softwaretool für Prozessvisualisierung sowie Industrie- und Gebäudeautomatisierung.


Third Party Produkte

Adroit

Product | Company
Adroit | Adroit Technologies
Johannesburg
South Africa
www.adroit.co.za
Adroit Technologies have been in the business of developing Supervisory Control and Data Acquisition (SCADA) and Human Machine Interface (HMI) software for over 20 years. Found in virtually every industrial sector ranging from Nuclear to Food and Beverage the product has been a huge success. Not only does Adroit compete successfully in both the African and international markets, it has become the product of choice for users in mainstream as well as lesser-known industrial sectors. With more than 12 000 seats installed worldwide - and this number is growing day by day – we feel our pride is justified.
Adroit is a windows based SCADA/HMI software product that has been developed over a period of more than ten years by dedicated professionals. Robust and flexible enough for the toughest industrial application. Adroit is the ideal platform from which to meet the information needs of the modern control solution. Adroit is built with the needs of a modern business in mind. Open standards such as OLEDB, OPC, ActiveX scripting come standard. The object-orientated design and client-server architecture ensure that your investment can scale form the smallest stand-alone system to an enterprise-wide distributed architecture. Adroit provides you with a cost effective, reliable yet leading edge SCADA/HMI software solution that will continue to deliver high business value at the lowest cost of ownership.
The business benefits:

• Reliable real-time platform
• Easy access to process information
• Process optimization using alarming and eventing
• Low total cost of ownership
• World-class support
• Reduced engineering time and cost

Our newest version, Adroit 7.0 contains new features such as the provision for further compatibility with the Smart UI and other market driven enhancements, the main feature being the Advanced Alarm Management and Analysis capability.
There are many performance, security and other enhancements including:

• Advanced alarming and eventing analysis
• Built-in auditing of your configuration
• On-line client and server system development
• Choice of classic or smart-client user interface
• Easy centralized configuration across a distributed system
• Free and unlimited alarming and trending
• Scalability and redundancy
• Point-and-click integration with databases through the OLEDB or Scripting Agents

For more information about Adroit Technologies and our solutions, please visit our website on www.adroit.co.za or phone our office on +27 11 658 8100


Third Party Produkte

RSP

Produktbezeichnung Hersteller

RSP

apixxo ag
Nordringstrasse 9
CH-4702 Oensingen
www.apixxo.com
apixxo-Plattform (RSP)
Das Kernprodukt von apixxo ist die apixxo-Plattform (RSP). Zum einen lizenziert sie apixxo als Entwicklungsumgebung an ihre Partner. Zum anderen nutzt sie apixxo selbst für die Realisierung von spezifischen Softwarelösungen, für die Automatisierung und die Integration von Produktions-, Logistik- und Businessprozessen.

Die Plattform für Produktion und Logistik ermöglicht
- Abbildung von massgeschneiderten Businessprozessen und Workflows
- Übergreifende Planung, Verfolgung, Steuerung und Optimierung von Materialflüssen und Produktionsprozessen
- Jederzeitige Erweiterung des Datenmodells um zusätzliche Datenfelder
- Schnittstellen zur Feldebene für höchste Datendurchsätze in Echtzeit: S7, Beckhoff, Pago
- Optimierung der Prozesse und direkte Steuerung von Anlagen, Maschinen, Drucker, Roboter
- zertifizierte Schnittstellen zu ERP: SAP, JD Edwards
- Automatisierung und Integration von Produktions-, Logistik- und Businessprozessen
- Einsatz von WEB-Technologien

Java ADS Schnittstelle
Die Java ADS Schnittstelle ist integrierter Bestandteil der apixxo-Plattform (RSP). So wird eine nahtlose Verbindung zwischen Beckhoff-Steuerungen und RSP gewährleistet. Die Schnittstelle ist für höchste Datendurchsätze ausgelegt und erlaubt die Übermittlung, vor Optimierung, von mindestens 200 Telegrammen pro Sekunde.

Eigenschaften der JAVA ADS Schnittstelle
- Komplette Neuentwicklung des ADS/AMS Protokolls
- 100% JAVA (keine DLL’s nötig)
- Eventbasierte Steuerung (kein Polling mehr nötig)
- Sämtliche Funktionen des AMS-Protokolls implementiert
- XML Mapping der Variablen
- Werte aus der Beckhoff SPS direkt mit der JAVA-Applikation gelesen und geschrieben

Praxiserfahrung
Die erste Installation der JAVA ADS Schnittstelle läuft seit Mai 2008 bei der Perlen Packaging AG in der Schweiz, wo mit dem von apixxo gelieferten Leitsystem der Materialfluss sowie zwei Güdel Portal- und ein Flächenroboter gesteuert werden. Die genauen Zielpositionen für die Roboter werden auf der RSP berechnet und optimiert.


Third Party Produkte

SPS-ANALYZER pro 6

Produkte Hersteller
SPS-ANALYZER pro 6

BLACKBOX 3 		AUTEM GmbH

Dithmarscher Straße 29

26723 Emden

Tel. +49-(0)4921-9610-0
Fax +49-(0)4921-9610-96
E-Mail: info@autem.de

www.autem.de

 AUTEM

Mit dem SPS-ANALYZER pro 6 bietet AUTEM ein weltweit erfolgreiches Profi-Tool zur Aufzeichnung und Analyse von Messdaten aus SPS-gesteuerten Anlagen an.
Das Softwarewerkzeug hilft bei Störungsdiagnose, Inbetriebnahme, Taktzeitoptimierung, Langzeitaufzeichnung und Anlagendokumentation.

SPS-ANALYZER pro 6 - SPS-Logikanalyse im Handumdrehen

SPS-ANALYZER pro 6 ist ein Softwaresystem zur Logikanalyse und Registrierung von Messgrößen an SPS-gesteuerten Anlagen. Die Erfassung, Darstellung und Auswertung von SPS-Signalen, wie Eingänge, Ausgänge, Merker, Timer, Zähler, etc, wird spielend einfach.

Die Online-Darstellung ermöglicht eine Betrachtung des Signalverlaufs in Echtzeit. Bereits während der Aufzeichnung kann auch schon mit der Analyse und Auswertung begonnen werden. Neben der Daueraufzeichnung ist auch das Setzen von Triggerbedingungen zur gezielten Erfassung bestimmter Ereignisse möglich. So können auch extrem selten auftretende sporadische Störungen aufgezeichnet und später analysiert werden.

SPS-ANALYZER pro 6 hat den entscheidenden Vorteil, alle Prozessdaten über standardisierte SPS-Schnittstellen zu erfassen. Unterstützt wird die Erfassung auch von TwinCAT I/O Variablen. Durch hochperformante SPS-Treiber (Eigenentwicklung)

erreicht der SPS-ANALYZER pro 6 sehr hohe Abtastraten.Ein mit der SPS verbundenes Programmiergerät bzw. Notebook lässt sich somit direkt ohne Modifikation zur Datenerfassung verwenden.

Über den speziellen Messadapter AD_USB-Box® lassen sich zusätzlich auch externe Spannungen und Ströme erfassen, die nicht direkt in der SPS verfügbar sind. Das ist auch dann sehr hilfreich, wenn Ein-/Ausgänge von SPS-Steuerungen erfasst werden sollen, für die kein spezifischer SPS-Treiber existiert.

Auch eine Videoaufzeichnung zeitsynchron zur SPS-Signalerfassung ist möglich (Videospur-Modul).

Der SPS-ANALYZER pro 6 ist unentbehrliches Hilfsmittel bei SPS-Programmierung, Konstruktion, Inbetriebnahme, technischem Service und Ausbildung. Leicht und intuitiv bedienbar leistet er wertvolle Unterstützung im betrieblichen Alltag.

BLACKBOX 3

Für die dauerhafte Integration des SPS-ANALYZER pro 6 in der Anlage bietet AUTEM die ultrakompakte BLACKBOX 3 an. Dieser Mini-Industrie-PC ermöglicht autarke Prozessdatenarchivierung über lange Zeiträume.
Dank verschiedener Remote-Zugriffsmöglichkeiten - (3G/4G) Modem, WAN, LAN - eignet sich die BLACKBOX 3 auch hervorragend zur überwachung und Fernwartung von Maschinen und Anlagen.

Für Hersteller und Anwender von Anlagen und Maschinen ist diese Form der Daueraufzeichnung interessant, da die gewonnenen Daten sowohl zur Fehlerfindung als auch zur Dokumentation von Betriebsverhalten und Lauf der Anlage dienen. Instandhaltung, Konstruktion und Qualitätssicherung erhalten so wertvolle Informationen.

Ebenso dienen die gespeicherten Daten als unbestechlicher Nachweis bei der Ursachenforschung und Aufklärung von Störfällen sowie Klärung von Garantiefragen.

Die BLACKBOX ist für den autarken Betrieb optimiert. Durch die hohe Betriebssicherheit ist eine lückenlose Signalaufzeichnung über mehrere Jahre hinweg möglich.
Nach Erreichen der SSD-Kapazität wird automatisch die jeweils älteste Signaldatei gelöscht, um Speicherplatz für neue Signaldaten zu erhalten.


Third Party Produkte

ShowIt // Prozessvisualisierung und GLT

Produktbezeichnung Hersteller

Ingenieurbüro Bauer GmbH

Blakenheideweg 2

D-13595 Berlin

www.ibbsw.de / www.showit.de

Wir, die Ingenieurbüro Bauer GmbH bieten Ihnen mit unserem ShowIt ein skalierbares und kostengünstiges System für die Visualisierung ab Window XP an. ShowIt ist seit 1997 auf dem Markt und wurde seitdem ungezählte Male erfolgreich eingesetzt. Aufgeteilt in Entwickler- und Laufzeitsystem erlaubt ShowIt die Erstellung von vektorbasierten Anlagenbildern mit unbegrenzter Variablenanzahl.

Wir stellen Anbindungen an diverse SPS/DDC zur Verfügung. Ein TwinCAT ADS Treiber ist verfügbar. Der Importfilter unterstützt das *.tpy Projektdateiformat und erlaubt die elegante Übernahme der ADS Datenpunkte in die Prozessvariablen unseres Systems. Dies spart Zeit und vermeidet Fehler.

MODBUS, BACnet , OPC und DDE werden ebenfalls unterstützt.

Wenn Sie bereits ab ~400 EUR visualisieren möchten, sollten Sie sich unser ShowIt näher anschauen ...


Third Party Produkte

atvise webMI2ADS

Produktbezeichnung Hersteller

Certec EDV GmbH

Thomas Alva Edison Straße 1
A-7000 Eisenstadt
www.certec.at
Certec versteht sich als Produkt- und Technologielieferant im Bereich SCADA und HMI. Das Hauptprodukt ist atvise – ein professionelle HMI Technologie die von Grund auf mit reinen Webstandards und auf OPC UA Basis umgesetzt wurde. Diese Technologie stellt Certec Hard- und Softwareherstellern für deren Produkte zur Verfügung und bietet mit atvise scada ein eigenständiges SCADA Produkt zur weiteren Skalierung an. Themenbezogene Dienstleistungen wie Beratung, Schulung und Umsetzungsarbeiten runden das Portfolio ab.

Mit der Entwicklung der in reinster Webtechnologie umgesetzten HMI-Lösung »atvise«, - welche als» atvise webMI2ADS« in Verbindung mit Beckhoff Steuerungen zur Anwendung kommt - schuf die in Österreich ansässige Software-Schmiede Certec vor rund drei Jahren bis dahin nicht gekannte Freiheiten beim Visualisieren und somit erstmals den wirklich orts- und geräteunabhängigen Zugriff auf HMI/SCADA-Systeme. Die ausgeklügelte Mensch-Maschine-Schnittstelle lässt sich mit jedem modernen Webbrowser, von jedem Ort aus sowie unabhängig vom verwendeten Betriebssystem bzw. Endgerät abrufen! Beeindruckend sind auch Grafikfunktionalität sowie die ausgezeichnete Performance beim Bedienen und Beobachten.

atvise bietet objekt-orientiertes Engineering, welches durch Unterstützung des OPC UA-Protokolls vertikal durchgängig gestaltet werden kann.


Third Party Produkte

zenon

Produktbezeichnung | Hersteller
zenon | Copa Data GmbH
Karolinger Straße 7B
A-5020 Salzburg
www.copadata.at
Der europäische Automatisierungsexperte COPA-DATA ist Innovationsführer für HMI/SCADA-Software. Sein erfolgreiches Prozessleitsystem zenon automatisiert, steuert und visualisiert seit über 20 Jahren Produktionen und Verteilung von Ressourcen in Unternehmen unterschiedlichster Branchen. Als unabhängiges Unternehmen agiert COPA-DATA schnell und flexibel, schafft immer wieder neue Standards in Funktionalität und Bedienkomfort und setzt so die Trends am Markt. Das COPA-DATA Vertriebsnetz umfasst Tochterunternehmen in Deutschland, Italien, Frankreich, UK und USA, sowie Partner in vielen Ländern weltweit. COPA-DATA beschäftigt derzeit über 130 Mitarbeiter und führt zahlreiche international erfolgreiche Unternehmen wie Festo, Swarovski, BMW oder Audi auf seiner Referenzliste.

zenon®. Software für Prozessleittechnik und Automation

zenon ist die leicht zu bedienende und leistungsfähige Software für Industrieautomation des europäischen HMI/SCADA Vorreiters COPA-DATA. Sie wird von vielen Unternehmen weltweit zur Prozessvisualisierung, als Maschinenbediensystem (HMI) und als Prozessleitsystem (SCADA) eingesetzt. zenon zeichnet sich durch einfache objektorientierte Projektierung, volle Kompatibilität von Terminal bis Leitwarte und hohe Sicherheit aus. Seine Offenheit ermöglicht rasche und effiziente Anbindungen, zu beliebiger Hardware und Software wie zum Beispiel ERP Programmen. zenon bringt auf Industrie-PCs unter allen aktuellen Windows Betriebssysteme ebenso perfekte Performance wie auf beliebiger Hardware unter Windows CE. Unternehmen aus vielen Branchen wie Maschinenbau, Automotive, Pharma, Lebensmittelherstellung, Verfahrenstechnik, Gebäudeleittechnik oder Energieversorgung profitieren von zenon.


Third Party Produkte

CyCube X

Product | Company
CyCube X | Vitrociset SpA
Via Tiburtina 1020
00155 Rome
Italy
www.vitrociset.com

Tradition and innovation, talent and passion, have been the principles guiding Vitrociset for over 40 years in developing solutions and providing services to public organisations and private companies engaged in mission, safety or business critical areas, where operational continuity and the ability to promptly decide requires technologically advanced systems that are available, reliable, maintainable and secure.

Industry 4.0 intro and the continuous, exponential growth of IoT have introduced a new requirement, that's the protection of Industrial Control Systems which embody, or are based on, SCADA, DCS and PLC technologies.
The SCADA Systems execute crucial tasks and enable fundamental services inside the "Critical Infrastructures".
These systems have been originally designed to simply monitor local, automated processes without a need to secure them from any threats as they operated in an closed-loop environment. These systems were meant to last decades.
Nowadays the SCADA systems are interconnected, managed remotely and no more locally, operate in open environments and are vulnerable to threats originated from inside and outside their network.

CyCube X is a product developed for addressing the requirement to protect SCADA systems from cyber attacks external and internal to their networks. A single PLC or an entire portion of a ICS network can be protected by CyCubeX, including the threats originated from inside the network itself (this is a feature unique to Cycube X).

CyCube enables full compliance to European Union law n. 2016/1148 requirements on "Security of Network and Information Systems" Protection.
The combination of Vitrociset Cyber Security Software and Beckhoff PLC has been proven successful. The resulting CyCube X is a product addressing the security issues of PLC networks.

Main Functionalities:

  • IDS/IPS;
  • Firewall;
  • Traffic netflow recording;
  • Port Scan Detection

Don`t hesitate to contact us, we will guide you to find the best way to SECURE INDUSTRIAL NETWORK VIA your Beckhoff PLC.


Third Party Produkte

ControlMaestro / Wizcon Supervisor

Produktbezeichnung | Hersteller
ControlMaestro / Wizcon Supervisor | eMation GmbH
Siemensstraße 10
35799 Merenberg
www.emation.de

eMation´s neueste Softwareentwicklung "ControlMaestro" ist eine Weiterentwicklung der überaus erfolgreichen Wizcon Produktfamilie und bietet eine unternehmensweite Systemlösung, welche eine unerreichte Webfunktionalität für verteilte Anlagen, kurze Engineeringzeiten und neben neuen Sicherheitsmechanismen auch drahtlose Mobilität bietet. Neben den traditionellen SCADA (Supervisory Control And Data Akquisition) Funktionen wie Visualisierung, Kommunikation und diversen Steuerungsmöglichkeiten bietet ControlMaestro den Fernzugriff zur Anlage mittels WEB-Technologie basierend auf einer unternehmensweiten Softwarearchitektur.
Erweiterte und verbesserte Möglichkeiten in der Entwicklungsumgebung finden sich neben der jetzt möglichen Mobilität der Benutzer und der drahtlosen Kontrolle von verteilten Anlagen zur Kostenreduzierung und Verbesserung des Services. Durch optimale Nutzung neuester Softwaretechnologien ist ControlMaestro ausgelegt für die Zukunft und lauffähig auf dem neuesten Betriebssystem, Windows Vista. Für die große Anzahl von installierten Wizcon Lizenzen hat ControlMaestro ein einfach zu handhabendes und kostenloses Migrationstool an Bord. Damit können bestehende Wizcon Applikationen automatisch und in wenigen Minuten auf die neue Plattform "gehoben" werden.

Die Kombination aus der ControlMaestro SCADA und Beckhoff Steuerungen hat sich vielfach in Installationen bewährt. ControlMaestro bietet verschiedene Möglichkeiten Beckhoff Steuerungen anzubinden:

1. Standardtreiber wie z.B. Modbus oder Profibus
2. OPC Standard (OPC DA 2.0)
3. Native Kommunikationstreiber über TwinCAT ADS Schicht

 Gerne beraten wir Sie bezüglich der Anbindung Ihrer Steuerung.


Third Party Produkte

FIS#

Produktbezeichnung Hersteller
FIS#

FIS#Facility

FIS#Industrial

 HERMOS AG
Gartenstraße 19
95490 Mistelgau
www.hermos.com

HERMOS ist eine international tätige Firmengruppe in den Bereichen Automatisierung und Informationsverarbeitung.

Die Kompetenzen von HERMOS sind Automatisierungs- und Integrationslösungen für Maschinen, Anlagen und Gebäude. HERMOS entwickelt und implementiert IT-Lösungen für Produktionsprozesse und Liegenschaften.

Die Leistungen von HERMOS reichen vom Consulting und Engineering über die Softwareentwicklung bis hin zur Inbetriebnahme und dem Service.

FIS# ist ein modular aufgebautes Softwaretool zur Integration von technischen Anlagen und Leitsystemen. Heterogene Anlagenstrukturen werden standortübergreifend auf einer herstellerunabhängigen Plattform zusammengeführt. Ziel ist es, den Kunden offene IT-Solutions und damit die Voraussetzungen für langfristige Lösungsansätze zu offerieren.

Dem Kunden erschließen sich mit FIS# alle Möglichkeiten der horizontalen und vertikalen Integration ausgehend von einer Plattform. Die kundenseitigen Aufwendungen für die Administration und Pflege verschiedener Systeme reduzieren sich entsprechend.

FIS#Facility - Facility und Building Automation

Der Applikationsbereich Gebäudeautomation (Facility and Building Automation) ist durch heterogene Anlagenstrukturen gekennzeichnet. Verschiedenste Gewerke und Anlagen von unterschiedlichen Herstellern sind auf einer neutralen Plattform mit einheitlichem Benutzer-Interface liegenschaftsübergreifend zusammenzuführen.

Die entscheidende Fähigkeit von FIS#Facility besteht in der Anbindung der verschiedenartigen Systeme. Gelöst wird diese Herausforderung durch das umfangreiche Reservoir an Kommunikationsprotokollen.

Die Zusammenführung der verschiedenen Gewerke und Anlagen ermöglicht das zentrale technische Management der Gewerke und Anlagen. Verbrauchsdaten, Betriebsdaten und Störmeldungen laufen in einer Datenbank zusammen. Die heterogene Anlagenstruktur lässt sich effizient überwachen, steuern und bedienen. Durchgängige Wartungskonzepte und strategische Anlagenplanung gewährleisten den effektiven und nachhaltigen Anlagenbetrieb. In der Datenbank gespeicherte Informationen stehen ERP- (Enterprise Ressource Planning) und CAFM-Systemen (Computer Aided Facility Management) zur Verfügung und finden im Rahmen der Nebenkostenabrechnungen, des Bestellwesens, der Instandhaltung und der strategischen Unternehmensplanung, etc. Verwendung.

Integration mit FIS#Facility

Der Ist-Zustand in der Gebäudeautomation zeichnet sich durch zahlreiche STAND - ALONE - Systeme aus. Mit FIS#Facility gelingt eine anlagen- unabhängige, hersteller- neutrale und liegenschafts- übergreifende Integration der Einzelsysteme.

Gängige Kommunikationsprotokolle sind unter anderem: BACnet, EIB, LON, M-Bus, OPC, Profibus, S7, S-Bus, XML/SOAP, etc.

FIS#Industrial - Factory und Process Automation

FIS#Industrial ist das MES-System (Manufacturing Execution System) von HERMOS. Es integriert Maschinen und Anlagen zu intelligenten Produktions- komplexen und ermöglicht die Anbindung der Produktionsprozesse an ERP-Systeme (Enterprise Ressource Planning).

Im kontinuierlichen sowie im Batch-Fertigungsbereich bietet FIS#Industrial durch seine skalierbare Anwendbarkeit die Lösung für nahezu jeden Komplexitätsgrad und Investitionsetat.

Der nach dem neuesten Stand der Technik entwickelte FIS#ApplicationServer, ermöglicht in Verbindung mit der Web-Technologie (Smart Client) und branchenspezifischen Softwarebibliotheken sowohl die vertikale als auch die horizontale Integration von Standorten, Produktions- anlagen und Maschinen.

Die Erfassung, Überwachung und Auswertung von Maschinen-, Produktions- und Auftragsdaten sorgt für Transparenz und Sicherheit in der Produktion. Für alle Einsatzbereiche von FIS#Industrial steht die permanente Visualisierung der Prozessdaten im Rahmen der Fertigungssteuerung zur Verfügung. Umfangreiche Funktionalitäten zur Aufbereitung von Produktionsplänen und Rezepten sowie deren Down- und Upload mittels moderner Kommunikationskonzepte vervollständigen das System.

Ausgefeilte RFID-Lösungen für das Tracking & Tracing in den Produktionsprozessen gewährleisten lückenlose Qualitätssicherung. Leistungsfähige Konzepte im Bereich der industriellen Bildauswertung ermöglichen die automatisierte Qualitätskontrolle von Bauteilen sowie Halb- und Fertigfabrikaten.

Damit jede Gesamtapplikation mit den kundenspezifischen Besonderheiten ausgeliefert werden kann, bietet der FIS#ApplicationServer die Möglichkeit, neben den standardmäßig vorhandenen Bibliotheken auch individuelle Software einzubinden.

Zur FIS# Produktseite


HST Systemtechnik GmbH & Co KG | SCADA V10

SCADA V10

Produktbezeichnung | Hersteller
SCADA V10 | HST Systemtechnik GmbH & Co KG | hst logo
Heinrichsthaler Straße 8
59872 Meschede

Das Unternehmen HST Systemtechnik

Sichere, effiziente und wirtschaftliche Lösungen erfordern Kompetenz in der Sache. HST Systemtechnik entwickelt, produziert und installiert seit über 30 Jahren Maschinen und Anlagen sowie IT und Automationstechnik für Einrichtungen, Anlagen und Betriebe technischer Infrastruktur, vorwiegend in der Wasserwirtschaft. Rund 150 Mitarbeiter aus den Kompetenzbereichen Informatik, Maschinenbau und dem Ingenieurswesen arbeiten für die inhabergeführte HST-Gruppe und schaffen fächerübergreifende Komplettlösungen und vernetzte Systeme in allen Produkten und im Service. Der Firmensitz, mit Entwicklung und Produktion von Maschinen & Anlagen und IT & Automation ist in Meschede im Sauerland. Deutschlandweit beraten fünf technische Büros Kunden vor Ort und weltweit betreuen internationale Partner und Niederlassungen in 13 Ländern Kunden bei der Projektierung und Abwicklung.

HST IT-Systeme... Immer eine Idee voraus!

Integrierte Systeme für die Automatisierung, Prozessüberwachung und Betriebsführung

In der Verknüpfung von tatsächlichen Prozessdaten und der dazugehörigen Technik sieht HST den Schlüssel zu effizienten Entscheidungs- und Steuerungsprozessen und damit auch zu sicheren und wirtschaftlicheren Abläufen in Betrieben. Daher arbeiten die zwei Geschäftsbereiche der HST (Maschinen & Anlagen und IT & Automation) Hand in Hand, wenn es darum geht Maschinen, Anlagen und Organisationen zu vernetzen. Die Produkte der HST erfüllen schon heute alle Anforderungen an eingebettete Systeme mit Überwachungs-, Steuerungs- oder Regelfunktionen. So gestaltet die Firma den Wandel des Marktes hin zu Kommunal 4.0 führend mit und hat sich als der Lösungsanbieter und Systemausrüster von Prozesstechnik etabliert.

Systembild

SCADA V10 (HydroDat) - Innovative Prozessleittechnik aus einem Guss

Das anwenderfreundliche Prozessleitsystem SCADA V10 überwacht und dokumentiert Prozesse zentraler und dezentraler Anlagen. Das hoch integrierte SCADA-Paket visualisiert alle Prozessdaten über eine moderne multitouchfähige Visualisierung, ermöglicht eine optimale graﬁsche Prozessanalyse und beinhaltet ein vollständiges Alarmmanagement. Grundlage der Protokollierung bilden neben den gesetzlichen Verordnungen die Merk- und Hinweisblätter der DWA, wie z.B. der M207, M253 und der M260. SCADA V10 ist das innovative systemoffene Prozessleitsystem aus einem Guss.

Konzentration auf das Wesentliche

SCADA V10 zeichnet sich dadurch aus, dass auch komplexe Zusammenhänge und Funktionen einfach und intuitiv bedient werden können. Die Bedienoberflächen sind so gestaltet, dass wichtige und häufig verwendete Funktionen einfach zu erreichen sind. Die Bedienelemente befinden sich an den Stellen, wo man sie intuitiv erwartet. Unser Anspruch an die Ergonomie gilt systemweit. SCADA V10 ist aus einem Guss. Nur so ist gewährleistet, dass eine einheitliche Bedienphilosophie, einheitliche Begriffe und eine zentrale gemeinsame Datenbasis gegeben sind.

Archivierung nach Delta-Event

Grundlage jeder Analyse ist die Qualität der gewonnen Daten. Aus diesem Grund archiviert SCADA V10 nach dem HST-Delta-Event-Verfahren und sorgt damit für eine optimale Datenbasis. Das Delta-Event- Verfahren wurde bereits vor über 20 Jahren durch HST etabliert und stetig verfeinert. Dieses flexible Aufzeichnungsverfahren sorgt dafür, dass jede relevante Veränderung erfasst wird und gleichzeitig keine unnötigen Daten archiviert werden. Eine zyklische Archivierung von Abschlagsmengen bei Trockenwetter ist nicht sinnvoll. Auf der anderen Seite ist eine hochgenaue Aufzeichnung im Ereignisfall zwingend notwendig. Daher muss ein Aufzeichnungsverfahren auf die Dynamik des Prozesses reagieren und darf eben nicht in einem statischen Zeitraster Mittelwerte aufzeichnen. Alle aufgezeichneten Daten werden in einem professionellen Datenbanksystem archiviert und damit sicher, hoch verfügbar und vor allem effizient zur Verfügung gestellt.

SCADA V10 Ganglinie

SCADA V10 Vielseitig – modular – skalierbar

Bei der Konzeption des SCADA-Systems haben wir besonderen Wert auf die Flexibilität gelegt. Nicht der Prozess muss sich an das SCADA-System anpassen, sondern das SCADA-System an den gegebenen Prozess. Aus diesem Grund verfügt SCADA V10 über eine Vielzahl von Standardschnittstellen und Kommunikationsmöglichkeiten. So kann der Prozess direkt über das Netzwerk via TCP/IP, über eine Standleitung, über Wählleitungen (Analog, ISDN, GSM) oder über das Internet (DSL) angebunden werden. Zusätzlich unterstützt SCADA V10 auch die Kommunikation über Funk wie „Industrial WLAN“ oder Zeitschlitzfunk. Zur Anbindung der Automatisierungs- oder Fernwirkebene steht eine Vielzahl von Treibern zur Verfügung. Das SCADA System selbst kann als Einzelplatzsystem, als Client-Server-System oder als Clustersystem aufgesetzt werden. Die Bedienarbeitsplätze können als klassische Windows-Arbeitsplatze oder auch als Web-Arbeitsplätze eingebunden werden.

Smarte Mobilität – Die App für SCADA-Systeme

Insbesondere für den Bereitschaftsdienst ist es wichtig, schnell über Störungen informiert zu werden um dann auch sofort zu reagieren. SCADA-Systeme von HST bieten verschiedene Lösungen für den externen Zugriff an. Zum einen kann der Zugriff über einen Notebook oder Desktop-Computer auf das zentrale SCADA-System erfolgen. Der HST-Web-Navigator ermöglicht die uneingeschränkte Nutzung des zentralen SCADA-Systems über eine Internetverbindung. Alternativ steht die SCADA App zur Verfügung. Diese App ist für die Plattformen iOS (iPhone/iPad) und für Android (Smartphones / Tablets verfügbar. Die App bietet den Online- Zugriff auf den Prozess, den Zugriff auf Ganglinien sowie die Möglichkeit zum Fernwirken. Natürlich werden in der App auch alle anstehenden Alarme angezeigt.

SCADA V10 - Die wesentlichen Eigenschaften auf einen Blick:

  • Einfache Bedienung
  • Betriebssicher, zuverlässig, hochverfügbar
  • Sicher durch VPN und Verschlüsselung
  • Webbasierte Technologien
  • Flexibles Preismodell
  • Geringe, kalkulierbare Unterhaltungskosten
  • Keine Investitionskosten für eine Datenzentrale
  • Schnelle und einfache Beschaffung

Weitere Infos auf: https://www.hst.de/produkte/it-automation/leittechnik/scada.html


Third Party Produkte

VisiWinNET

Produktbezeichnung Hersteller

VisiWinNET

VisiWinNET Smart

VisiWinNET Professional

INOSOFT GmbH
Bünder Str. 194
32120 Hiddenhausen
www.inosoft.com

VisiWinNET

Die VisiWinNET Produktfamilie ist eine Visualisierungslösung für die industrielle Automatisierung basierend auf weltweiten Standards. Das Konzept berücksichtigt alle Belange des Maschinen- und Anlagenbaus, angefangen von der Entwicklung bis hin zur Inbetriebnahme. Alle Arten von Windowsbetriebssystemen (Windows CE, Windows embedded XP, Vista und zukünftige) werden durchgängig unterstützt. Durch die konsequente Unterstützung von standardisierten Technologien wie z.B. OPC UA, WPF oder Silverlight lassen sich mit VisiWinNET moderne und leistungsstarke Visualisierungslösungen in kürzester Zeit realisieren.

VisiWinNET Smart

Applikationserstellung durch einfache Parametrierung

VisiWinNET Smart ist ein einfaches und trotzdem flexibles Werkzeug, das die Offenheit der VisiWinNET-Produktlinie voll widerspiegelt. VisiWinNET Smart ist die Lösung für Techniker, SPS-Programmierer und Automatisierer, die sich nicht um Hintergründe kümmern wollen.

Wesentliche Funktionen:

  • VisiWinNET Smart ist eine Design- und Konfigurationsumgebung für Visualisierungsapplikationen im maschinennahen Bereich.
  • VisiWinNET Smart ist frei konfigurierbar. Sowohl die Elemente in der Werkzeugsammlung als auch deren Unterteilung kann festgelegt werden. Eigenschaften der Visualisierungselemente, die nur selten oder nur von Experten genutzt werden, können für den Applikateur ausgeblendet werden.
  • Integration eigener, beliebig komplexer Steuerelemente und Funktionalitäten ist möglich.

VisiWinNET Professional

Applikationserstellung ohne Limits VisWinNET Professional ist die Entwicklersoftware für High-End Maschinenvisualisierungen sowie für leistungsfähige SCADA Applikationen. Es ist komplett in Microsofts Entwicklungsumgebung "Visual Studio .NET" integriert. Durch die volle Programmier- und Debugunterstützung des Microsoft .NET Programmierwerkzeugs stehen dem VisiWinNET Projektierer die notwendigen Werkzeuge und Funktionen zur Lösung komplexer Aufgabenstellungen zur Verfügung. Die voll objektorientierte Programmiersprache erlaubt die Erstellung eigener Funktionen und Steuerelemente bis hin zur Kapselung einzelner Maschinenmodule in eigene Steuerelemente, die auch mit VisiWinNET Smart weitergenutzt werden können. Wesentliche Funktionen:

  • VisiWinNET Professional ist die Design-, Programmier- und Konfigurationsumgebung für leistungsfähige Visualisierungsapplikationen und SCADA-Systeme.
  • VisiWinNET Professional ist vollständig eingebunden in das "MS Visual Studio .NET" Programmiersystem.
  • Volle Programmierunterstützung in VB.NET und C#
  • Zahlreiche vorgefertigte Lösungen (Templates) ermöglichen schnelle und effektive Projektierung, z.B. Alarm- und Meldeverwaltung, Sprachumschaltung, Archivsystem, Benutzerverwaltung, Rezeptverwaltung, Protokollsystem, Prozessüberwachung etc.

INOSOFT GmbH.... Kompetenz auf Basis von weltweiten Industriestandards


Third Party Produkte

M2M-Datenkommunikation für professionelle Anwendungen:
Zuverlässig. Bedienerfreundlich. Sicher.

Produkte Hersteller

Router, Modems, Gateways, Converter, Bridges

VPN-Dienst für M2M-Anwendungen

Apps für die integrierte Linux Sandbox

Entwicklungsdienstleistungen

M2M SIM-Karten und -Management

Weitere Produkte und Lösungen:

Steuerlösung für Elektroladesäulen

 INSYS Microelectronics GmbH

Hermann-Köhl-Str. 22

93049 Regensburg

Tel. +49 (0) 941 58692-0
Fax +49 (0) 941 58692-45

www.insys-icom.de

info@insys-icom.de

Ihre Ansprechpartner
bei INSYS icom

INSYS icom. Kommunikation bewegt uns!

INSYS icom ist einer der führenden Technologiepartner für die industrielle Datenkommunikation. Was im Jahr 1992 mit einfachen Modems begann, mündet heute in einem umfassenden Produktportfolio für professionelle Router, Modems, Gateways und Bridges. Ein besonderes Highlight ist die direkte Programmierbarkeit ausgewählter Router über eine integrierte Linux Sandbox. Hinzugekommen sind außerdem ein eigener VPN-Netzwerkdienst sowie Ladesteuerungs- und Kommunikationslösungen für die Elektromobilität.

Kunden der unterschiedlichsten Branchen, unter anderem Energie, Maschinen- und Anlagenbau und Verkehrstechnik, aber auch die öffentliche Hand vertrauen auf Produkte aus dem Hause INSYS icom. Auch Integratoren, IT-Systemhäuser und Automatisierer nutzen die zuverlässigen, mit Profi-IT ausgestatteten Lösungen gerne für ihre Projekte. Häufig werden Anwendungen wie Fernwartung, Fernzugriff, Alarmierung oder Überwachung realisiert sowie Systeme intelligent und sicher vernetzt.

Neben Sicherheit und Zuverlässigkeit legen die Ingenieure von INSYS icom besonderen Wert auf eine hohe Bedienerfreundlichkeit. Eine einfache und einheitliche Bedienoberfläche und diverse Konfigurationsmöglichkeiten zeichnen die Industrierouter aus. Darüber hinaus steht eine firmeneigene Support-Hotline persönlich und kompetent zur Verfügung.

Dank seiner langjährigen Entwicklungskompetenz ist INSYS icom ein geschätzter Partner bei individuellen Lösungsanforderungen oder Änderungswünschen in Hardware-, Anwendungs- und Technologiefragen.

Unsere Leistungen im Überblick:

MRX-Serie

www.insys-icom.de/MRX

Die MRX-Serie steht für eine neue Generation modularer Industrierouter. Das flexible Konzept basiert auf modernster Kommunikationstechnologie, enthält neue Funktionen und lässt Anwendern viel Spielraum für künftige Anpassungen und Erweiterungen.

Leistungsmerkmale (können je nach Produkt variieren):

  • Zwei Grundvarianten: MRX LAN (5 LAN-Ports, 2 digitale Eingänge) und MRX LTE (5 LAN-Ports, 2 digitale Eingänge, 2 LTE-Antennenanschlüsse)
  • Zwei Gehäusebreiten mit 3 Slots (MRX3) oder 5 Slots (MRX5)
  • Einsteckkarten (MRXcards genannt) mit 4-Port-Switch (MRXcard ES) oder LTE und zwei digitalen Eingängen (MRXcard PL)
  • Mehrere VPN-Tunnel parallel nutzbar inkl. Firewall im Tunnel (z.B. Abgrenzung von Fernzugängen)
  • Segmentierung in mehrere lokale IP-Netze
  • Flexible Administration mit Profilmanager, steuerbar über vielfältige Ereignisse wie z.B. Schlüsselschalter
  • Zugriffssteuerung über Benutzerrollen
  • Hohe Leistungsfähigkeit für Breitbandnetze und schnelle VPN-Datenrate

MoRoS-Serie

www.insys-icom.de/MoRoS

Modem, Router und Switch in einem; das zeichnet einen MoRoS aus. Und es steckt noch viel mehr in diesem Gerät, das für die Montage auf DIN-Hutschiene geeignet ist; zum Beispiel digitale Ein- und Ausgänge, eine Linux Sandbox für eigene Applikationen sowie eine einfache, web-basierte Bedienoberfläche. All das macht einen MoRoS für viele Anwendungen zum perfekten Allrounder.

Leistungsmerkmale (können je nach Produkt variieren):

  • Varianten für Mobilfunk (GPRS/EDGE, UMTS/HSPA), Telefonnetz (Modem, ISDN) und Ethernet/LAN
  • Serielle Schnittstelle RS232
  • 4+1 LAN-Ports (4x lokal + 1x WAN oder lokal)
  • Digitale Ein-/Ausgänge
  • VPN, Firewall
  • Konfiguration per Web-Interface
  • Schnellstart für INSYS Connectivity Service (VPN-Dienst)
  • Linux Sandbox für eigene Anwendungen (INSYS Sandbox-Apps erhältlich)
  • Monitoring App zur Überwachung von Siemens LOGO! und S7 sowie Modbus TCP/RTU-Geräten verfügbar

Alternativ finden Sie bei INSYS icom auch Industrierouter mit ähnlicher Funktionalität als Desktop-Variante (MLR-Serie) oder embedded Modul (QLM-Serie).

RSM-E100

www.insys-icom.de/RSM

Der RSM-E100 ist ein LAN-to-LAN-Multiport-Router, der als intelligenter Vermittler zwischen Firmen-, Anlagen- und Servicenetzen auftritt. Er leistet dort wertvolle Unterstützung, wo annähernd gleiche Maschinen für verschiedene Kunden aufgebaut und kundenspezifisch angepasst werden müssen. Diese können in wenigen Schritten mit den Standard-IP-Einstellungen der Steuerung aus einem Firmennetz erreicht und damit konfiguriert werden.

  • LAN-to-LAN-Router mit 8-Multi-Port-Switch (3x WAN, 5x lokal)
  • IT-Sicherheit: VPN, Stateful und MAC-Firewall, defi nierbare Meldungen bei Security-Ereignissen, Linux-basiertes Betriebssystem
  • Nutzbar als sicherer Fernwartungsrouter
  • Schnellstart für INSYS Connectivity Service (VPN-Dienst)

EBW-Serie

www.insys-icom.de/EBW

Routing in seiner "ursprünglichsten" Form, verbunden mit modernsten Sicherheitsfeatures, zeichnen Geräte der EBW-Serie aus. Damit eignen sie sich besonders für den Einsatz im Bereich Fernwartung, Steuerungsnetzwerk und Remote Desktop oder als Modem-Ersatz für Geräte mit Ethernet-Schnittstelle.

Leistungsmerkmale (können je nach Produkt variieren):

  • Varianten für Mobilfunk (LTE, UMTS/HSPA, GPRS/EDGE), WLAN, WLAN/HSPA und Ethernet/LAN.
  • 2-Port-Switch (nur Mobilfunk- und WLAN-Varianten)
  • VPN, Firewall
  • Konfiguration per Web-Interface
  • Schnellstart für INSYS Connectivity Service (VPN-Dienst)
  • Monitoring App zur Überwachung von Siemens LOGO! und S7 sowie Modbus TCP/RTU-Geräten verfügbar

IMON-Serie

www.insys-icom.de/IMON

Maschinen und Anlagen erzeugen viele Betriebsdaten: Störungen müssen sofort gemeldet werden, Zustände werden überwacht, Betreiber möchten Zugriff und der Service braucht einen Fernwartungszugang. Mit unseren GPRS-Störmeldern sind Sie für diese Anforderungen gerüstet.

Leistungsmerkmale:

  • GPRS-Störmelder mit Routing-Funktionalität
  • RS232-Modem-Emulation
  • IT-Sicherheit durch VPN und Firewall
  • Überwachung von eigenen Eingängen sowie Varianten für Siemens LOGO! und S7 sowie Modbus TCP/RTU-Geräte
  • Visualisierung
  • Alarmierung per SMS und E-Mail
  • Bedienung per Web-Interface
  • Linux Sandbox für eigene Anwendungen (INSYS Sandbox-Apps erhältlich)
  • Schnellstart für INSYS Connectivity Service (VPN-Dienst)
  • Auch als KIT inkl. Verbindungskabel für Siemens LOGO! und Mobilfunkantenne erhältlich

INSYS Connectivity Service

www.insys-icom.de/connectivity

Geräte online anlegen - Schnellstart nutzen - Verbunden!
Mit dem INSYS Connectivity Service erhalten Sie Ihr eigenes VPN. In wenigen Schritten integrieren Sie PCs, Router und lokal angeschlossene Netzwerkgeräte (z.B. Steuerungen, Messgeräte, Webcams). Ihre Router und Geräte sind damit über alle Netze hinweg erreichbar und jederzeit direkt ansprechbar.

Die notwendigen Zertifikate werden direkt vom Dienst erstellt und den Geräten zugeordnet. Router von INSYS icom erhalten mit Hilfe eines Schnellstarts die vollständige VPN-Konfiguration automatisch übermittelt. Zudem können Sie bestimmen, in welchen Zyklen sich Ihre Zertifikate erneuern. Einfacher und komfortabler geht es nicht! Ordnen Sie die Geräte Gruppen zu und steuern Sie über einfache Regeln die Kommunikation innerhalb und zwischen diesen Gruppen.

Und das Beste dabei: Mit dem INSYS Connectivity Service haben Sie Ihr VPN selbst in der Hand - bei minimalem Invest. Das rechnet sich schon ab dem ersten Gerät. Mit dem neuen Web-Proxy können Sie sogar ohne Lizenz auf Web-Dienste in Ihrem VPN sicher zugreifen.

Leistungsmerkmale:

  • Sicheres VPN ohne Aufwand
  • Freie Wahl der IP-Adressen - auch für Serienmaschinen
  • Direktes Routing bis zur einzelnen Steuerung, Webcam, etc.
  • Gruppenbildung und Verbindungskontrolle durch Benutzer
  • Automatische Konfiguration auf INSYS icom Routern
  • Erstellung, Verwaltung und Austausch von Zertifikaten
  • Web-Proxy: Zugriff auf geschützte Netze ohne eigene Lizenz
  • Netzwerk-Monitoring: Aktive Überwachung von Routern, PCs und Steuerungen

Testen Sie den INSYS Connectivity Service, 4 Wochen lang, kostenlos und völlig ohne Verpflichtung: https://connectivity.insys-icom.de

INSYS-Serie

www.insys-icom.de/modem

INSYS icom ist einer der wenigen Anbieter weltweit, die noch professionelle Modemtechnologie anbieten. Die INSYS-Serie zeichnet sich neben dem breiten PSTN-Portfolio außerdem durch eine Vielfalt an Geräten für unterschiedlichste Anwendungen und Übertragungstechnologien aus.

Leistungsmerkmale (können je nach Produkt variieren):

  • Große Variantenvielfalt für Mobilfunk, Telefonnetz, ADSL/SDSL, LAN, WLAN und Powerline
  • Standleitungsbetrieb (SDSL, Leased Line, Party Line) möglich
  • SDSL-Router mit integrierter Linux Sandbox
  • Serielle Schnittstelle RS232
  • LAN-Schnittstelle
  • Digitale Ein-/Ausgänge

Alternativ finden Sie bei INSYS icom auch serielle Geräte als Desktop-Varianten, sowie als embedded Module (i-modul-Serie und socket-Serie).


Third Party Produkte

KEPServerEX

Produktbezeichnung | Hersteller
KEPServerEX | Kepware Technologies
400 Congress Street
Portland, Maine 04101
www.kepware.com

Der Beckhoff TwinCAT-I/O-Treiber verbindet Beckhoffs TwinCAT-Softwaresystem auf einfache und zuverlässige Weise mit Ihren OPC-Clients wie MMS (HMI), SCADA- und MES-Anwendungen, Historienaufzeichnung, ERP-Systemen und allen anderen Anwendungen, die ihre Daten via OPC über den KEPServerEX beziehen.

Mit dem OPC-Server KEPServerEX von Kepware Technologies verbinden Sie blitzschnell und auf einfachste Weise Steuerungen über „Plug-in“-Treiber und -Komponenten. Verfügbar sind Treiber für mehr als 140 Protokolle mit über 1000 verschiedenen Steuerungstypen – für einfachen Datentransfer zu Ihren OPC-Clients. Alle Treiber lassen sich über eine gemeinsame, intuitive Bedienoberfläche konfigurieren und gewähren den Client-Anwendungen einheitlichen Zugriff über OPC- oder native Schnittstellen.

Eigenschaften des Beckhoff-TwinCAT-I/O-Treibers:

  • automatische Generierung der Tag-Datenbank – aus TwinCAT oder über .tpv-Import-Datei
  • Import von TwinCAT-Variablen und vorgegebenen OPC-Item-Eigenschaften
  • unterstützt AMS-Routing
  • symbolbasierte Adressierung
  • TwinCAT-Hilfe eingebettet
  • maximal 50 000 Verbindungen (100 Kanäle, 500 Verbindungen je Kanal)

Protokoll:

  • ADS API

Unterstützte Geräte:

  • Beckhoff TwinCAT PLC
  • BC9xxx Coupler Controller
  • BX9xxx Coupler Controller


Third Party Produkte

industrialPhysics

Produktbezeichnung Hersteller
industrialPhysics
 Machineering GmbH & Co. KG
Wessobrunner Str. 4
D-81377 München
www.machineering.de
industrialPhysics ist eine physikbasierte 3D-Simulationssoftware mit Echtzeitfähigkeit. Durch die innovative Simulationstechnologie lassen sich komplexe Anlagen und Roboter schnell und einfach simulieren und Testläufe der erstellten SPS-Programmierung genaustens überprüfen.
In industrialPhysics sind viele Funktionen integriert für ein breites Anwendungsfeld in Entwicklung, Inbetriebnahme, Produktion und Vertrieb.
Simulationsmodelle direkt aus den CAD-Daten
Konstruktion und Simulation bleiben direkt und ohne Zusatzaufwand miteinander verknüpft, so wird stets der aktuelle Entwicklungsstand der Anlagen simuliert.
Höchste Genauigkeit mit Physiksimulation
Dank der einzigartigen machineering-Physiksimulation interagieren Prozessgut und Maschinenkinematiken. Kollision, Stau, Abprallen, Umfallen etc. - der Materialfluss und das Verhalten der Anlage werden realistisch und in Echtzeit visualisiert.

Industrieroboter auf Mausklick
 Eine Bibliothek mit über 800 Industrierobotern kann jede Handhabungs- und Automatisierungsaufgabe aus dem Stand und ganz ohne reale Steuerung simulieren werden (Rapid Prototyping) - für absolute Präzision können ebenso reale Robotersteuerungen direkt in einer HiL-Simulation eingebunden werden.
Steuerungen anbinden und Code generieren
Durch die Anbindung zahlreicher Steuerungen namenhafter Hersteller werden in der Simulation durchgängige, ablauffähige Modelle inklusive Steuerungslogik erstellt. Daraus lässt sich direkt und zeitsparend der Steuerungscode auf die reale Industriesteuerungen übertragen.

Weitere Informationen zu Produkten, und welche Vorteile eine Simulation beinhaltet finden Sie auf unserer Website unter www.machineering.de


Third Party Produkte

GP-Pro Ex, WinGP, Pro- Server

Produktbezeichnung | Hersteller
GP-Pro Ex WinGP Pro- Server | Pro-face Deutschland GmbH Albertus- Magnus- Str. 11 42719 Solingen www.pro-face.de
Pro-face steht für Entwicklung, Herstellung und Vertrieb von programmierbaren Touchpaneln der AGP-Serie und Industrie-PCs der APL-Serie, sowie der Touch PLC-Serie (LT). Unser Unternehmen bietet die Komplettlösung im Bereich der Mensch-Maschine-Kommunikation (HMI). Oberstes Ziel ist für uns die ständige Weiterentwicklung der Steuerungsüberwachung von Produktionsprozessen. Mit weltweit mehr als 3 Mio verkauften Geräten sind die hochinnovativen Touchpanels ein Markenbegriff in der Industrie- und Gebäudeautomation. An mehreren Vertriebsstützpunkten in Deutschland sowie weiteren Niederlassungen in Europa steht Pro-face mit umfassendem Service seinen Kunden beratend zur Seite.
GP-Pro Ex Projektierungssoftware: Kommunikations und Fernwartungssoftware, Datenmanagementsoftware
GP- Pro EX PC runtime (WinGP)
Pro-Server – Data Management Software


Third Party Produkte

RIF – CIROS Studio

Produktbezeichnung Hersteller

CIROS Studio

RIF Institut für Forschung und Transfer e.V.

Joseph-von-Fraunhofer-Str. 20
44227 Dortmund

www.verosim-solutions.com/ciros-studio

CIROS Studio ist die Software zur 3D-Fabriksimulation. Mit CIROS Studio modellieren Sie Layouts und Prozesse, simulieren Roboterzellen und automatisierte Fertigungsanlagen und visualisieren Abläufe. CIROS Studio spannt einen Bogen über die Bereiche Anlagenplanung, Konstruktion, Elektroplanung, Steuerungsprogrammierung, Inbetriebnahme, Bedienertraining, Vertrieb und Marketing. Seit über zwanzig Jahren entwickeln wir die Software, vertreiben sie erfolgreich in der Industrie und bieten Wartung, Support, Schulungen und Dienstleistungen aus einer Hand an.

Ab der Version 6.1 verfügt CIROS Studio über eine Schnittstelle zu Beckhoff TwinCAT über die via EtherCAT und Buskoppler-Modul auf verschiedene Steuerungen an verschiedenen Feldbussen zugegriffen werden kann. Auf diese Weise kann reale Steuerungs-Hardware anhand eines Simulationsmodells der zu steuernden Anlage verifiziert und optimiert werden (Hardware-in-the-Loop).

CIROS Studio eignet sich zum Beispiel für die folgenden Anwendungen:

· Layoutplanung für neue und bestehende Fabriken, Anlagen und Stationen
· Taktzeitplanung und -optimierung
 · Automatisierte Berechnung von Bearbeitungsbahnen auf Werkstückoberflächen und -konturen plus mögliche Nachbearbeitung
 · Offline-Programmierung von Robotern in Herstellersprache
· Erreichbarkeits- und Kollisionsanalyse für Roboter und andere Kinematiken
· Validierung von Steuerungsprogrammen für SPSen
· Virtuelle Inbetriebnahme mit realen SPSen über reale Feldbusse
· Interaktive Virtual Reality-Präsentation von Anlagen und Prozessen in Echtzeit
· Erstellung von Videos zu Präsentations- und Trainingszwecken

Highlights – Dies sind die die Top-Features von CIROS Studio:

· Kinematische 3D-Simulation auch umfangreicher Fertigungsanlagen in Echtzeit
 · Roboter verschiedener Hersteller gemeinsam in einem Modell
· Umfangreiche Modellbibliotheken, z.B. über 800 Roboter von 15 Herstellern
 · Einfache Modellierung eigener Kinematiken
· Mechanik-, Sensor- und Transportsimulation
· Physik- und Prozesssimulation
· Unterstützung der Robotersprachen KRL (KUKA), RAPID (ABB) und MELFA BASIC (Mitsubishi)
 · Skriptsprache IRL zur Ablaufsteuerung und für Roboter aller Hersteller
· Anbindung originaler Steuerungskomponenten, z. B. Beckhoff
 · CAD-Import in nahezu allen gängigen Formaten
· CAD-Import mit 17 Werkzeugen zur teilautomatisierten Modellreduktion
· Roboterunabhängige Prozessplanung mit Bewegungspfaden
· Freie Kamerafahrten und Erstellung von Videos
 · Alternativ zur Simulation: Animation einfacher Prozesse
 · Vollständige Online-Hilfe mit einführenden Beispielen
· Klar strukturierte Workflows, die in kürzester Zeit zu Ergebnissen führen


Third Party Produkte

WinErs

Produktbezeichnung | Hersteller
WinErs | Ingenieurbüro Dr.-Ing. Schoop GmbH
Riechelmannweg 4
21109 Hamburg
www.schoop.de

Seit der Gründung im Januar 1989 in Hamburg befasst sich das Ingenieurbüro Dr.-Ing. Schoop mit der Automatisierungstechnik und der Entwicklung technisch wissenschaftlicher Software.

Auf Basis des von uns an der Technischen Universität Hamburg-Harburg konzipiertem Echtzeit- Steuerungs- und Regelungssystems ERSIS haben wir das Prozessleit- und Automatisierungssystem WinErs mit integrierter Soft-SPS entwickelt. Es wurde vollständig in unserem Hause erstellt . Durch den vielfältigen Einsatz in Industrie und Ausbildung wird WinErs laufend an neue Anforderungen angepasst und weiterentwickelt.

Ein weiterer Schwerpunkt unseres Büros ist die Automatisierungstechnik. Insbesondere im Bereich Verfahrenstechnik, Umwelttechnik und Biotechnologie übernehmen wir Automatisierungsaufgaben von der Projektierung über die Konfigurierung und Realisierung bis zur Inbetriebnahme.

Durch die enge Beziehung der Regelungstechnik mit der Simulationstechnik bot es sich an, unsere Erfahrungen auch in diversen Projekten zur Prozesssimulation von dynamischen Systemen einzusetzen. Die einfachen und vielfältigen Möglichkeiten von WinErs als Simulationssystem unterstützen die Erstellung von Simulationsprojekten.

Als Ingenieurbüro gehen wir flexibel auf Kundenwünsche ein und erarbeiten optimale Lösungen. Unsere Erfahrungen in der Automatisierungstechnik, Steuerungs- und Regelungstechnik sowie die einfachen Möglichkeiten von WinErs als Simulationssystem haben wir bei der Entwicklung von eigenen Simulationen für die Ausbildung zusammengefasst.

WinErs ist ein modular aufgebautes Prozessautomatisierungssystem mit integrierter Soft-SPS, das modular einsetzbar ist zur Prozessvisualisierung, Steuerung, Regelung, Simulation, Überwachung, Protokollierung, Messwertarchivierung sowie als komplettes Prozessleitsystem oder als Simulationssystem für dynamische Systeme. WinErs wird als flexibles, kostengünstiges und schnell erlernbares Prozessleit- und Simulationssystem gleichermaßen erfolgreich in Industrie, Lehre und Forschung eingesetzt.

Visualisierung: Vollständige Überwachung und Bedienbarkeit des Prozesses über die vom Benutzer erstellte grafische Oberfläche durch eine Vielzahl statischer und dynamischer Elemente und umfangreicher Bildbibliotheken * Erstellung eigener Bildbibliotheken * Einbindung von ActiveX-Objekten * Erweiterung der Funktionalität durch selbsterstellte Elemente (DLL-Block)

Messwerterfassung, -speicherung und -archivierung: Individuell einstellbare Speicherungsarten mit einer Speicherzeit ab 1ms: Standardmessung, zyklische Messung, Ereignismessung, Langzeitmessung * Die Langzeitmessung z.B. ermöglicht die komprimierte Speicherung aller Prozessgrößen über Wochen, Monate und Jahre, während mit der Ereignismessung schnelle Vorgänge triggergesteuert und repetierend aufgezeichnet werden können * Umfangreiche grafische und statistische Auswertemöglichkeiten * Variable Darstellung der Messdaten * Online-und Offline-Export der Messdaten u.a. nach Excel * Archivierungsfunktionen * Datensicherheit gemäß 21 CFR Part 11 (FDA)

Steuern und Regeln (Soft-SPS): Einfache grafische Eingabe der Steuerungen, Regelungen und Simulationen über Blockstrukturen, Funktionspläne und GRAFCET; keine Programmierung notwendig * Umfangreiche Blockbibliothek mit analogen und binären Standardblöcken * Standardregler P, I, PI, PID sind beliebig untereinander bzw. mit weiteren Regelalgorithmen, wie Fuzzyregler verknüpfbar * Ablaufsteuerung mit GRAFCET * Fuzzyregler * Schnittstelle für eigene Algorithmen (DLL-Block) * Benutzerdefinierbare Blöcke (Arithmetikblock, Differentialgleichungssysteme, Funktionsgeber, Programmgeber) * Einfacher Einsatz als Simulationssystem für dynamische Systeme

GRAFCET: Erstellen von Ablaufsteuerungen mit GRAFCET nach DIN EN 60848 * grafischer Editor * online-Debugger für GRAFCET

Mehrbenutzerverwaltung: Verwaltung von Benutzern mit hierarchischen Rechten * Passwortschutz

Alarme: Verwaltung von bis zu einer Million Alarmmeldungen * Unterteilung der Meldungen in fünf Meldeklassen von Betriebsmeldung bis Störmeldung * Ausgabe auf Stördrucker * Alarmarchiv mit umfangreicher Filterfunktion zur gezielten Fehleranalyse

Protokolle: Leistungsfähiger Protokolleditor zum Gestalten individueller Protokolle * Auslösung der Protokolle zeitgesteuert, manuell oder ereignisgesteuert (signalabhängig) * automatischer Ausdruck

Rezepte: Strukturierte Verwaltung von Parametersätzen, die als Vorgabewerte für die Steuerung der Prozessabläufe dienen * Zugriff auf alle Signale und Parameter * Verwendung von Unterrezepten

Batch-Rezepturen: Einfache grafische Erstellung von Ablaufsteuerungen, insbesondere Rezepturabläufen durch Verkettung von Grundoperationen und Weiterschaltbedingungen (Transitionen) nach IEC 1131 * Häufig wechselnde Abläufe können in der Runtimeversion vom Kunden selbst erstellt und konfiguriert werden

COM-Schnittstelle: COM-Automationsserver (ActiveX) zur externen Steuerung von Abläufen und Funktionen mit eigenen Programmen * Voll integrierbar in Visual Basic, C und Delphi * Zeitplaner zum Auslösen von Aufträgen in WinErs (z.B. Messdatenarchivierung, Druckaufträge)

Client-Server-Architektur: WinErs kann als Ein- oder Mehrplatzsystem im Netzwerk konfiguriert werden * Verteilte Intelligenz durch Datenaustausch zwischen WinErs-Servern * ODBC-Schnittstelle

DFÜ-Fernüberwachung: Automatischer Verbindungsaufbau über DFÜ zeit- oder ereignisgesteuert * Versenden von Alarmen über Modem an Handys, Faxe und Mailserver

Prozessschnittstellen: OPC-Server * OPC-Client * Web-Server * DDE-Server * Industrial Ethernet (TCP/IP Modbus) * PC-Karten * PROFIBUS * INTERBUS * H1-Bus * ODBC-Datenbankschnittstelle * 3964R * AS511 * MPI-Schnittstelle * Serielle Schnittstellen * PC-Netzwerk * Offene Treiberschnittstelle * Anpassbar an jede Geräte- und Prozessschnittstelle

Ingenieurbüro Dr.-Ing. Schoop GmbH

Riechelmannweg 4

21109 Hamburg

www.schoop.de


Third Party Produkte

HMI Hardware, Software, Services

Produktbezeichnung Hersteller
Hardware
• P Line
• E Line
• M Line
• S Line
• Mobile Line
• Outdoor HMI
• Maritim HMI

Software
• TSvisIT
• Movicon

Services
• Kostenlose Support-Hotline
• Reparatur-Service
• Trainings 		SÜTRON electronic GmbH
Kurze Str. 29
70794 Filderstadt
Tel: +49 711 77098-0
Fax: +49 711 77098-305
info@suetron.de
www.suetron.de

Firmenbeschreibung SÜTRON electronic GmbH

SÜTRON ist ein wachsendes Unternehmen der Phoenix Contact-Gruppe mit Sitz in Filderstadt. Seit mehr als 4 Jahrzehnten entwickelt, produziert und vertreibt das Unternehmen mit insgesamt 90 Mitarbeitern offene Systemlösungen im Bereich HMI (Human Machine Interface) für die Automatisierung. Das Leistungsspektrum deckt die Anforderungen an Standardlösungen durchgängig ab und bietet kundenspezifische Hard- und Softwareprodukte für eine Vielzahl von Branchen und Anwendungen, z.B. im Maschinen- und Anlagenbau, der Prozess- und Gebäudeautomatisierung, der Lebensmitteltechnik oder der Schiffsindustrie. Entsprechend den Anforderungen der jeweiligen Branche verfügen die Produkte über die erforderlichen Zertifizierungen und Zulassungen. Made in Germany – made by SÜTRON!

HMI Software

Wie bei der hauseigenen HMI Hardware hat sich auch die Kompetenz bei der SÜTRON-Softwareentwicklung über die Jahrzehnte hinweg auf ein sehr hohes Qualitätsniveau ausgebildet und bietet:

  • TSvisIT HMI Software

    TSvisIT ist ein anwenderfreundliches, vollständig entwickeltes Projektierungswerkzeug, das sich an Applikateure richtet, die schnell auf ein umfangreiches Sortiment an typischen Visualisierungsbausteinen der Automatisierungstechnik zugreifen wollen. Hohe Usability, Durchgängigkeit, Leistungsstärke und Erweiterbarkeit sind die Merkmale, die für den Anwender einen großen Nutzen bedeuten. TSvisIT ist branchenneutral konzipiert und somit in zahlreichen Industriezweigen flexibel einsetzbar.

    Die Stärken von TSvisIT:
    • Beckhoff ADS Kommunikationstreiber mit Variablenimport und Merge Dialog
    • Sehr umfangreiche Designmöglichkeiten. Damit optimale Umsetzung von Corporate Design bis hin zur Maschine möglich.
    • Erweiterbarkeit der HMI Werkzeuge durch Importmöglichkeit von .NET Controls und komplett integriertes Visual Studio C# Scripting
    • Gesten Unterstützung und umfangreiche HMI Funktionen (alles auch auf CE)
    • Maritime Zulassungen (Schiffsbau)

  • Movicon® SCADA Software

    SÜTRON bietet Movicon® als Full SCADA-System in Kombination mit den Geräten der E Line, M Line und
    P Line zu besonders attraktiven Konditionen an. Das kundenfreundliche, transparente Lizenzmodell beinhaltet keine versteckten, zusätzlichen Kosten für HMI Laufzeit-Lizenzen für Windows CE Geräte. Für ihre leistungsstarken PC-Systeme bietet SÜTRON eine dazu optimal angepasste Power HMI Lizenz, welche mit SCADA Funktionalität ausgestattet ist. Kundenspezifische Anpassungen sind jederzeit möglich. Außerdem können alle Bediengeräte auf Wunsch mit einem individuellen Firmenlogo versehen werden. Ob komplexe oder einfache Automatisierungsaufgaben – Movicon® SCADA Software ist immer die richtige Lösung.

    Movicon® überzeugt durch:
    • Beckhoff ADS Kommunikationstreiber mit Variablenimport
    • einen komfortablen und strukturiert aufgebauten Visualisierungseditor
    • einfache Handhabung und Bedienung
    • sehr umfangreiche Visualisierungsfunktionen
    - Templates für einfache Erstprojekterstellung, Prozessbildnavigator
    - Variableneditor mit Drag & Drop auf Ausgabeobjekte, Crossreferenzlisten
    - Alarming, Trend, Datenlogger, Rezepturen, Datenbankanbindungen, Reporting, Benutzerverwaltung, FDA CFR21Part11, Zeitsteuerung
    - Normierung von Variablen, Parameterdateien, Symbolvariablenbibliothek, Events, Mehrfachbefehlslisten
    - VBA Scripting, SoftLogik
    - Netzwerkdienste
    - Importmöglichkeit von ActiveX Elementen
    - Webserver
    - Sprachumschaltung
    • sehr umfangreiche grafische Funktionen
    - Grafischer Editor mit allen Grundformen
    - Skalierbare Vektorgrafik und skalierbare Screens
    - Support WMF, EMF, BMP, GIF, TIF, JPG und PNG
    - Symbol Library (branchenübergreifend)
    • Branchenunabhängigkeit und somit vielfältige Einsatzbereiche
    • Lauffähigkeit auf PC und embedded CE Geräten (WinCE 6.0)
    • Webclient für PC und Smartphone (Android und iPhone)
    • Maritime Zulassungen (Schiffsbau)

HMI Services

SÜTRON bietet Software-Workshops für Einsteiger und Fortgeschrittene sowie Projekt-Workshops, die auf konkrete Kundenprojekte zugeschnitten sind.
Support von SÜTRON heißt: Expertenteam statt Call-Center! Eine kostenlose Support-Hotline bietet Unterstützung durch wirkliche Profis, die auf integrierte Support Tools und typische Remotesoftware zurückgreifen und dadurch sofort und gezielt weiterhelfen können.
Funktionsstörung oder Defekt? Das SÜTRON Reparatur-Center hilft zuverlässig und kompetent, auf Wunsch auch „Xpress“! Nähere Informationen dazu finden Sie hier: http://www.suetron.de/reparatur-service.60.de.html


Third Party Produkte

VisAM HMI / SCADA

Produktbezeichnung | Hersteller
VisAM HMI / SCADA | VISAM GmbH
Irlicher Straße 20
56567 Neuwied
www.visam.de

Die VISAM GmbH, mit Sitz in Neuwied, entwickelt seit jeher frische und innovative Lösungen für die Prozessvisualisierung und -leittechnik. Das HMI & SCADA System „VisAM“ als Flaggschiff und Namensgeber unseres Unternehmens wird kontinuierlich weiterentwickelt und setzt Standards. Die Projektkompatibilität von über 10 Jahren gibt unseren Kunden Planungs- und Investitionssicherheit.

VisAM HMI / SCADA

Prozessvisualisierungs- und leitsystem für Windows Betriebssysteme

Als branchenneutrales Prozessvisualisierungs- und Leitsystem erhalten Sie mit VisAM ein vielfältiges und umfassendes Werkzeug, das Sie bei der Erstellung von einfachen Maschinenbedienungen bis hin zur Steuerung komplexer Prozessanlagen unterstützt und den vollen Funktionsumfang eines zeitgerechten HMI- und SCADA-Systems beinhaltet:

  • Einsteiger- und benutzerfreundliche Oberfläche mit hilfreichen Wizards für die Bild- und Projekterstellung und Presets mit vorbelegten Kopplungen zu Remotesystemen. Inklusive Layertechnik und Drag&Drop Unterstützung.
  • Integrierter Grafikeditor für die optische Gestaltung und Anpassung von Prozessbildern und anderen grafischen Elementen.
  • Verschiedenste Feldtypen wie Kreiszeiger, Analogbalken, Dezimalfelder, Diagramme oder Animationen für die grafische Darstellung und Bedienung von Daten und Prozessen.
  • Großer und ständig aktualisierter Treiberpool für die Kopplung mit allen gängigen Remotesystemen
  • Leistungsstarke Reportfunktion und Nachrichtenmanager mit Alarmierung per SMS, Email oder Fax.
  • Client-Server-fähige Systemarchitektur für verteilte Automatisierungsprojekte.
  • Rezepturverwaltung in bis zu 16 Ebenen.
  • Cross-Browser kompatibles Webinterface zum Bedienen & Beobachten per Inter- und Intranet.
  • Unterstützung von UNICODE für die Erstellung multilingualer Projekte mit mehreren, zur Laufzeit umschaltbaren, Sprachen.
  • Erweiterung des Programms mit benutzerspezifischen Funktionen über die integrierte Scriptengine auf Basis von VB-Script.
  • Umfangreiche Symbolbibliothek mit vorgefertigten grafischen Elementen für die Verwendung in Ihren Projekten.
  • Entwicklungsumgebung und Online-Hilfesystem in deutscher und englischer Sprache verfügbar.
  • Bei der Weiterentwicklung der Software wird höchster Wert auf die Kompatibilität zu bestehenden Projekten gelegt. Daher ist VisAM seit mehr als 10 Jahren projektkompatibel.


Third Party Produkte

3DCREATE MIT PLC ADD-ON

Produktbezeichnung Hersteller

3DCreate

PLC Add-on

 Visual Components
Korppaanmäentie 17 CL6
FIN-00300 Helsinki
www.visualcomponents.com

Das Visual Components PLC Add-on für 3DCreate ist eine virtuelle Testumgebung zur Validierung der Steuerungslogik von Produktionslinien.
Das PLC Add-on erlaubt die Anbindung des realen PLC Codes an ein virtuelles Model um die Funktionalität schon vor der Inbetriebnahme, in frühen Planungs- und Designphasen, zu testen.

Das Visual Components PLC Add-on bietet Ihnen:

  • Direkte Anbindung an Beckhoff TwinCAT
  • Anbindung zu Standard PLC-OPC Servern
  • Automatische Verbindung von PLC tags und Simulationssignalen, mit ähnlichen Bezeichnungen

INTERESSIERT?

  • Fordern Sie Ihre kostenlose Demoversion an und versuchen Sie das neue Beckhoff PLC Tutorial. Sie werden sehen wie einfach es ist, Ihren PLC Code zu testen.
  • Sehen Sie wie andere Kunden von unseren Lösungen profitiert haben. Lesen Sie unsere Success Stories!
  • Laden Sie unsere Produktbroschüren herunter für weitere Informationen.

ÜBER VISUAL COMPONENTS

Visual Components ist ein weltweit führender 3D Simulations und Visualisationsspezialist.
Unsere Produkte bieten Maschinenbauern, Systemintegratoren und Fertigungsunternehmen einen einfachen, schnellen und kostengünstigen Weg gesamte Produktionsprozesse in unterschiedlichen Szenarien zu testen.

Für weitere Informationen zum PLC Add-on besuchen Sie unsere Internetseite: www.visualcomponents.com


Beckhoff TwinCAT

Dokumentationen zur Kommunikation mit Fremdgeräten

Die folgenden Dokumentationen beschreiben die Kommunikation von TwinCAT mit Fremdgeräten.

Beispiel | Beschreibung
TwinCAT 3 Crestron Sample | Kommunikation mit der Crestron Steuerung.
Cross Point XM3 Card Reader | Kommunikation mit dem XM3 Card Reader der Firma Cross Point.
Elsner Wetterstation P02-RS485 / P03-RS485 | Kommunikation mit der Wetterstation P02-RS485 / P03-RS485 der Firma Elsner Elektronik.
Thermokon Raumbediengerät WRF08 RS485 Modbus | Kommunikation mit dem Raumbediengerät WRF08 RS485 MODBUS der Firma Thermokon.
Maestro-100-Lite GSM/GPRS-Modem | Kommunikation mit dem 100 Lite GMS/GPRS Modem der Firma Maestro.
Anbindung INSYS Geräte | Kommunikation mit dem small INT 2.0 56k Modem der Firma INSYS.
sACN | Übertragen von DMX-Daten als komplettes Universe eingebettet in einem sACN-Frame.
ArtNet | Übertragen von DMX-Daten als komplettes Universe eingebettet in einem ArtNet-Frame.
Kinect | Kommunikation mit Microsofts Kinect Sensor
PosiStageNet | Protokollspezifikation zur Übermittlung von Positionsdaten
ekey | Kommunikation mit einem Fingerscanner der Firma ekey.
Micropelt MVA002 | Kommunikation mit dem Heizkörperstellantrieb MVA-002 der Firma micropelt.
HORA SmartDrive MX | Kommunikation mit dem Heizkörperstellantrieb SmartDrive MX der Firma HORA.


Beckhoff Application

Application Examples

Die Application Examples enthalten Anwendungsbeispiele zu unseren Produkten.

Zum Anzeigen und Drucken der PDF-Dokumente benötigen Sie
den Acrobat Reader (ab Version 4.0).

Application Examples |  |  | Software- version | Programm- beispiel
IPC | 1-Sekunden-USV: Wichtige Daten bei Spannungsausfall sichern | deutsch englisch |  |
IPC | MDP – Diagnose-/Konfigurations - Interface für Industrie-PCs | deutsch englisch |  |
TwinCAT | Building Automation M-Bus-Anbindung für Energie- und Verbrauchszähler über TwinCAT | deutsch englisch |  |
TwinCAT | Externe Uhren | deutsch englisch |  |
TwinCAT | Kinematic Transformation | deutsch englisch |  |
TwinCAT | Realtime-Ethernet – Kommunikation auf Prozess- leitebene | deutsch englisch |  |
TwinCAT | TwinCAT-RFID-Library | deutsch englisch |  |
TwinCAT | Virtual Serial COM Driver | deutsch englisch |  |
XFC | Mikroinkremente | deutsch englisch |  |
XFC | Mikroinkremente | IP 67 NEU | deutsch englisch |  |
XFC | Oversampling | deutsch englisch |  |
XFC | Zeitstempel – NEU Momentaufnahme der Steuerungstechnik | deutsch englisch |  |
I/O | Building Automation Ansteuerung von Stellantrieben (HLK) per MP-Bus | deutsch englisch |  |
I/O | Building Automation DALI - Digitaler Standard für raumbezogenes Lichtmanagement | deutsch englisch |  |
I/O | Building Automation Integration von EIB-Linien in eine PC-basierte Gebäudesystemtechnik | deutsch englisch |  |
I/O | Building Automation Integration von LON-Netzen in eine PC-basierte Gebäudesystemtechnik | deutsch englisch |  |
I/O | Building Automation Schnittstellen zur Not- und Handbedienebene | deutsch englisch |  |
I/O | CAN-Kommunikation zw. dezentralen Kleinsteuerungen | deutsch englisch | TwinCAT 2.11 | TwinCAT_DE
I/O | Digitale Eingänge / 2- und 3-Leitersensoren | deutsch englisch |  |
I/O | Dimmer – Funktionsgrundlagen und Netzwerkfähigkeit | deutsch englisch |  |
I/O | Dimmer – Lichtsteuerung zur Energie-Effizienz | deutsch englisch |  |
I/O | Drehzahlsteuerung/Einphasen- AC-Motoren | deutsch englisch |  |
I/O | Druckmessklemme | deutsch englisch |  |
I/O | Effiziente NEU Raumausnutzung im Schaltschrank | deutsch englisch |  |
I/O | Energiemessung | deutsch englisch |  |
I/O | Industrial Wireless | deutsch englisch |  |
I/O | Pulse-Train-Klemme | deutsch englisch |  |
I/O | Schnelle Kommunikation NEU mit DMX-Welt | deutsch englisch |  |
I/O | Schrittmotor – Funktionsgrundlagen und Verwendung | deutsch englisch |  |
I/O | Überspannungsschutz und Spannungsstabilisierung für Motion-Control-Klemmen | deutsch englisch |  |
I/O | Virtual Serial COM Driver | NEU IP 67 | deutsch englisch |  |