AX5000 - IDN Descriptions

Version: 2.5
Interface: 203
Date: 2014-03-28


Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Disclaimer

Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.

Marken

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC® und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.

Patente

Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Copyright

© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Safety Instructions

Safety Rules

The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.

State at Delivery

All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH.

Personnel Qualification

This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.

Description of safety symbols

The following safety symbols are used in this operating manual. They are intended to alert the reader to the associated safety instructions.

Danger This symbol is intended to highlight risks for the life or health of personnel.

Warning This symbol is intended to highlight risks for equipment, materials or the environment.

Note This symbol indicates information that contributes to better understanding.


IDNs for AX5000 - Documentation issue status

BECKHOFF AX5000 IDN Description: Foreword

Documentation issue status

Version | Comment
2.5
  • General Update
2.4
  • General Update
2.3
  • General Update
2.2
  • Several pictures exchanged
2.1
  • General Update
2.0
  • Parameter (S110, S112, P90, P91, P92, P93) added for all devices
  • First extern release
1.1.0
  • Further IDN descriptions added
1.0.3
  • Further IDN descriptions added
  • Description of diagnostic messages extracted to separate document
1.0.2
  • Further IDN descriptions added
1.0.1
  • Further IDN descriptions added
  • Description of diagnostic messages added
1.0.0 | First intern release


P-0-0001, Switching frequency of the IGBT module

Description:
This parameter defines the switching frequency of the IGBT module.
Parameter structure:
Attributes:
Unit: | kHz
Default value: | 8.000
Min value: | 8.000
Max value: | 8.000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-0-0002, Current ctrl cycle time

Description:
This parameter defines the current ctrl looop cycle time.
Parameter structure:
Attributes:
Unit: | us
Default value: | 62
Min value: | 62
Max value: | 125
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0003, Velocity ctrl cycle time

Description:
This parameter defines the velocity control loop cycle time.
Parameter structure:
Attributes:
Unit: | us
Default value: | 125
Min value: | 125
Max value: | 500
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0004, Position ctrl cycle time

Description:
This parameter defines the position control loop cycle time.
Parameter structure:
Attributes:
Unit: | us
Default value: | 250
Min value: | 125
Max value: | 500
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0009, Synchronization mode

Description:
With this IDN is it possible to set the IO-Synchronisation mode. The default is "Use DC's, Watchdog ON, Level 0". In this mode synchronisation problems generate an error. With choosing "Level 1" the error limit is increased. This level should only be used for systems where the IO synchronsation is not stable. This level could not be used if the position interface is configured.
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Use DCs
1 | reserved
Attributes:
Min value: | 0
Max value: | 100
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | Yes


P-0-0010, Feature flags

Description:
Parameter structure:
Attributes:
Default value: | #x0
Data length: | 64
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0020, EtherCAT device identification

Description:
The device identification is also known as "Second Slave Address" or "Station Alias".
Parameter structure:
Attributes:
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 2
Device parameter: | Yes


P-0-0021, Save EtherCAT device identification (pc)

Description:
Save the device identification to internal nonvolatile memory.
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 2
Device parameter: | Yes


P-0-0040, Additional drive status word

Description:
Parameter structure:
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0050, Motor construction type

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Functional principle | Enum | 1 | 0

Value | Text
#00 | synchronous
#01 | asynchronous
Construction | Enum | 1 | 1

Value | Text
#00 | rotary
#01 | linear
rsvd | Array of UINT | 14 | 2
Attributes:
Data length: | 16
Format: | hex
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0051, Number of pole pairs

Description:
Parameter structure:
Attributes:
Default value: | 4
Min value: | 1
Max value: | 100
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-1-0051, Number of pole pairs

Description:
Parameter structure:
Attributes:
Default value: | 4
Min value: | 1
Max value: | 100
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-2-0051, Number of pole pairs

Description:
Parameter structure:
Attributes:
Default value: | 4
Min value: | 1
Max value: | 100
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-3-0051, Number of pole pairs

Description:
Parameter structure:
Attributes:
Default value: | 4
Min value: | 1
Max value: | 100
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-4-0051, Number of pole pairs

Description:
Parameter structure:
Attributes:
Default value: | 4
Min value: | 1
Max value: | 100
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-5-0051, Number of pole pairs

Description:
Parameter structure:
Attributes:
Default value: | 4
Min value: | 1
Max value: | 100
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-6-0051, Number of pole pairs

Description:
Parameter structure:
Attributes:
Default value: | 4
Min value: | 1
Max value: | 100
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-7-0051, Number of pole pairs

Description:
Parameter structure:
Attributes:
Default value: | 4
Min value: | 1
Max value: | 100
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0052, Time limitation for peak current

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 3 000
Min value: | 1
Max value: | 7 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0053, Configured motor type

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
Attributes:
Data length: | 272
Format: | text
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-1-0053, Configured motor type

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
Attributes:
Data length: | 272
Format: | text
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-2-0053, Configured motor type

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
Attributes:
Data length: | 272
Format: | text
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-3-0053, Configured motor type

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
Attributes:
Data length: | 272
Format: | text
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-4-0053, Configured motor type

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
Attributes:
Data length: | 272
Format: | text
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-5-0053, Configured motor type

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
Attributes:
Data length: | 272
Format: | text
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-6-0053, Configured motor type

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
Attributes:
Data length: | 272
Format: | text
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-7-0053, Configured motor type

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
Attributes:
Data length: | 272
Format: | text
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0054, Configured drive type

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
Attributes:
Data length: | 272
Format: | text
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0055, Motor EMF

Description:
Parameter structure:
Attributes:
Unit: | mV/rpm
Default value: | 54.0
Min value: | 0.0
Max value: | 6 500.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | No


P-0-0056, Max motor speed with max torque

Description:
Parameter structure:
Attributes:
Unit: | rpm
Default value: | 3 200
Min value: | 0
Max value: | 50 000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-1-0056, Max motor speed with max torque

Description:
Parameter structure:
Attributes:
Unit: | rpm
Default value: | 3 200
Min value: | 0
Max value: | 50 000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-2-0056, Max motor speed with max torque

Description:
Parameter structure:
Attributes:
Unit: | rpm
Default value: | 3 200
Min value: | 0
Max value: | 50 000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-3-0056, Max motor speed with max torque

Description:
Parameter structure:
Attributes:
Unit: | rpm
Default value: | 3 200
Min value: | 0
Max value: | 50 000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-4-0056, Max motor speed with max torque

Description:
Parameter structure:
Attributes:
Unit: | rpm
Default value: | 3 200
Min value: | 0
Max value: | 50 000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-5-0056, Max motor speed with max torque

Description:
Parameter structure:
Attributes:
Unit: | rpm
Default value: | 3 200
Min value: | 0
Max value: | 50 000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-6-0056, Max motor speed with max torque

Description:
Parameter structure:
Attributes:
Unit: | rpm
Default value: | 3 200
Min value: | 0
Max value: | 50 000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-7-0056, Max motor speed with max torque

Description:
Parameter structure:
Attributes:
Unit: | rpm
Default value: | 3 200
Min value: | 0
Max value: | 50 000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0057, Electrical commutation offset

Description:
Parameter structure:
Attributes:
Unit: | deg
Default value: | 90.00
Min value: | 0.00
Max value: | 359.99
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 2
Device parameter: | No


P-0-0058, Mechanical commutation offset

Description:
Parameter structure:
Attributes:
Unit: | deg
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 2
Device parameter: | No


P-0-0059, Motor brake current monitoring level

Description:
Parameter structure:
Attributes:
Unit: | A
Min value: | 0.000
Max value: | 2.000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-0-0060, Motor brake

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Type | Enum | 4 | 0

Value | Text
#00 | No motor brake
#01 | Motor brake: currentless locked
Usage | Enum | 4 | 4

Value | Text
#00 | Standard holding brake
#01 | Holding brake Emergency brake
rsvd | Array of UINT | 8 | 8
Attributes:
Data length: | 16
Format: | hex
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0061, Motor temperature sensor type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Motor wire: Temperature switch
1 | Motor wire: KTY 83-110
2 | Resolver feedback wire: Temperature switch
3 | Motor wire: KTY 84-130
4 | No motor temperature switch or sensor
5 | Feedback Port: KTY 83-110
6 | Feedback Port: KTY 84-130
7 | Feedback Port: Characteristic Table
Attributes:
Default value: | 4
Min value: | 0
Max value: | 7
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-1-0061, Motor temperature sensor type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Motor wire: Temperature switch
1 | Motor wire: KTY 83-110
2 | Resolver feedback wire: Temperature switch
3 | Motor wire: KTY 84-130
4 | No motor temperature switch or sensor
5 | Feedback Port: KTY 83-110
6 | Feedback Port: KTY 84-130
7 | Feedback Port: Characteristic Table
Attributes:
Default value: | 4
Min value: | 0
Max value: | 7
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-2-0061, Motor temperature sensor type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Motor wire: Temperature switch
1 | Motor wire: KTY 83-110
2 | Resolver feedback wire: Temperature switch
3 | Motor wire: KTY 84-130
4 | No motor temperature switch or sensor
5 | Feedback Port: KTY 83-110
6 | Feedback Port: KTY 84-130
7 | Feedback Port: Characteristic Table
Attributes:
Default value: | 4
Min value: | 0
Max value: | 7
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-3-0061, Motor temperature sensor type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Motor wire: Temperature switch
1 | Motor wire: KTY 83-110
2 | Resolver feedback wire: Temperature switch
3 | Motor wire: KTY 84-130
4 | No motor temperature switch or sensor
5 | Feedback Port: KTY 83-110
6 | Feedback Port: KTY 84-130
7 | Feedback Port: Characteristic Table
Attributes:
Default value: | 4
Min value: | 0
Max value: | 7
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-4-0061, Motor temperature sensor type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Motor wire: Temperature switch
1 | Motor wire: KTY 83-110
2 | Resolver feedback wire: Temperature switch
3 | Motor wire: KTY 84-130
4 | No motor temperature switch or sensor
5 | Feedback Port: KTY 83-110
6 | Feedback Port: KTY 84-130
7 | Feedback Port: Characteristic Table
Attributes:
Default value: | 4
Min value: | 0
Max value: | 7
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-5-0061, Motor temperature sensor type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Motor wire: Temperature switch
1 | Motor wire: KTY 83-110
2 | Resolver feedback wire: Temperature switch
3 | Motor wire: KTY 84-130
4 | No motor temperature switch or sensor
5 | Feedback Port: KTY 83-110
6 | Feedback Port: KTY 84-130
7 | Feedback Port: Characteristic Table
Attributes:
Default value: | 4
Min value: | 0
Max value: | 7
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-6-0061, Motor temperature sensor type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Motor wire: Temperature switch
1 | Motor wire: KTY 83-110
2 | Resolver feedback wire: Temperature switch
3 | Motor wire: KTY 84-130
4 | No motor temperature switch or sensor
5 | Feedback Port: KTY 83-110
6 | Feedback Port: KTY 84-130
7 | Feedback Port: Characteristic Table
Attributes:
Default value: | 4
Min value: | 0
Max value: | 7
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-7-0061, Motor temperature sensor type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Motor wire: Temperature switch
1 | Motor wire: KTY 83-110
2 | Resolver feedback wire: Temperature switch
3 | Motor wire: KTY 84-130
4 | No motor temperature switch or sensor
5 | Feedback Port: KTY 83-110
6 | Feedback Port: KTY 84-130
7 | Feedback Port: Characteristic Table
Attributes:
Default value: | 4
Min value: | 0
Max value: | 7
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0062, Thermal motor model

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | Enum | 64 | 32

Time constant UINT 16 0 UnitName:
s

Warning limit UINT 16 16 UnitName:
%

Error limit UINT 16 32 UnitName:
%
Reaction | Enum | 16 | 48
Value | Text
0 | No Calculation
1 | Shut down on error level
Attributes:
Data length: | 96
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-1-0062, Thermal motor model

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | Enum | 64 | 32

Time constant UINT 16 0 UnitName:
s

Warning limit UINT 16 16 UnitName:
%

Error limit UINT 16 32 UnitName:
%
Reaction | Enum | 16 | 48
Value | Text
0 | No Calculation
1 | Shut down on error level
Attributes:
Data length: | 96
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-1-0092, Configured channel peak current

Description:
The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Parameter structure:
Attributes:
Unit: | A
Default value: | 1.000
Min value: | 1.000
Max value: | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-2-0062, Thermal motor model

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | Enum | 64 | 32

Time constant UINT 16 0 UnitName:
s

Warning limit UINT 16 16 UnitName:
%

Error limit UINT 16 32 UnitName:
%
Reaction | Enum | 16 | 48
Value | Text
0 | No Calculation
1 | Shut down on error level
Attributes:
Data length: | 96
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-2-0092, Configured channel peak current

Description:
The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Parameter structure:
Attributes:
Unit: | A
Default value: | 1.000
Min value: | 1.000
Max value: | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-3-0062, Thermal motor model

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | Enum | 64 | 32

Time constant UINT 16 0 UnitName:
s

Warning limit UINT 16 16 UnitName:
%

Error limit UINT 16 32 UnitName:
%
Reaction | Enum | 16 | 48
Value | Text
0 | No Calculation
1 | Shut down on error level
Attributes:
Data length: | 96
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-3-0092, Configured channel peak current

Description:
The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Parameter structure:
Attributes:
Unit: | A
Default value: | 1.000
Min value: | 1.000
Max value: | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-4-0062, Thermal motor model

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | Enum | 64 | 32

Time constant UINT 16 0 UnitName:
s

Warning limit UINT 16 16 UnitName:
%

Error limit UINT 16 32 UnitName:
%
Reaction | Enum | 16 | 48
Value | Text
0 | No Calculation
1 | Shut down on error level
Attributes:
Data length: | 96
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-4-0092, Configured channel peak current

Description:
The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Parameter structure:
Attributes:
Unit: | A
Default value: | 1.000
Min value: | 1.000
Max value: | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-5-0062, Thermal motor model

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | Enum | 64 | 32

Time constant UINT 16 0 UnitName:
s

Warning limit UINT 16 16 UnitName:
%

Error limit UINT 16 32 UnitName:
%
Reaction | Enum | 16 | 48
Value | Text
0 | No Calculation
1 | Shut down on error level
Attributes:
Data length: | 96
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-5-0092, Configured channel peak current

Description:
The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Parameter structure:
Attributes:
Unit: | A
Default value: | 1.000
Min value: | 1.000
Max value: | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-6-0062, Thermal motor model

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | Enum | 64 | 32

Time constant UINT 16 0 UnitName:
s

Warning limit UINT 16 16 UnitName:
%

Error limit UINT 16 32 UnitName:
%
Reaction | Enum | 16 | 48
Value | Text
0 | No Calculation
1 | Shut down on error level
Attributes:
Data length: | 96
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-6-0092, Configured channel peak current

Description:
The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Parameter structure:
Attributes:
Unit: | A
Default value: | 1.000
Min value: | 1.000
Max value: | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-7-0062, Thermal motor model

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | Enum | 64 | 32

Time constant UINT 16 0 UnitName:
s

Warning limit UINT 16 16 UnitName:
%

Error limit UINT 16 32 UnitName:
%
Reaction | Enum | 16 | 48
Value | Text
0 | No Calculation
1 | Shut down on error level
Attributes:
Data length: | 96
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-7-0092, Configured channel peak current

Description:
The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Parameter structure:
Attributes:
Unit: | A
Default value: | 1.000
Min value: | 1.000
Max value: | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-0-0063, Thermal motor utilisation

Description:
Parameter structure:
Attributes:
Unit: | %
Data length: | 16
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0064, Actual Motorbrake current

Description:
Parameter structure:
Attributes:
Unit: | A
Data length: | 16
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 3
Device parameter: | No


P-0-0065, Actual temperature sensor resistance

Description:
Parameter structure:
Attributes:
Unit: | Ohm
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0066, Electric motor model

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data | Enum | 64 | 32 |
 | Winding resistance (phase to phase) | UDINT | 32 | 0 | UnitName: Ohm
 | Winding inductance (phase to phase) | UDINT | 32 | 32 | UnitName: mH
Attributes:
Data length: | 96
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0067, Motor winding: Dielectric strength

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 1 200.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | No


P-0-0068, Thermal overload factor (motor winding)

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data | Enum | 32 | 32 |
 | Overload factor | UINT | 16 | 0 |
 | crc16 | UINT | 16 | 16 |
Attributes:
Data length: | 64
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0069, Commutation monitoring

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data | Enum | 32 | 32 |
 | Velocity limit | UINT | 16 | 0 | UnitName: 1/min
 | rsvd | Array of UINT | 16 | 16 |
Attributes:
Data length: | 64
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0070, Motor continuous stall torque

Description:
Parameter structure:
Attributes:
Unit: | Nm
Min value: | 0.00
Max value: | 200.00
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 2
Device parameter: | No


P-0-0071, Mechanical motor data

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data | Enum | 64 | 32 |
 | Rotor moment of inertia | UDINT | 32 | 0 | UnitName: *0.0001 kgm²
 | Load moment of inertia | UDINT | 32 | 32 | UnitName: *0.0001 kgm²
Attributes:
Data length: | 96
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0072, Motor brake data

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data | Enum | 48 | 32 |
 | Holding torque | UINT | 16 | 0 | UnitName: Nm
 | Electrical power | UINT | 16 | 16 | UnitName: W
 | Moment of inertia | UINT | 16 | 32 | UnitName: *0.0001 kgm²
Attributes:
Data length: | 80
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0073, Motor peak torque

Description:
Parameter structure:
Attributes:
Unit: | Nm
Min value: | 0.00
Max value: | 100 000.00
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 2
Device parameter: | No


P-0-0074, Motor Torque Characteristic

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | IDNs |  | 640 | 32 |
 | Iq |  | 320 | 0 |
 | M |  | 320 | 320 |
Attributes:
Data length: | 672
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0075, Motor Inductance Characteristic

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | IDNs |  | 640 | 32 |
 | Iq |  | 320 | 0 |
 | Lq |  | 320 | 320 |
Attributes:
Data length: | 672
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0076, Motor Temperature Sensor Characteristic

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | IDNs |  | 320 | 32 |
 | Temperature |  | 160 | 0 |
 | Resistance |  | 160 | 160 |
Attributes:
Data length: | 352
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0077, Motor rated voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Min value: | 0.0
Max value: | 1 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | No


P-0-0089, Motor data constraints

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | IDNs |  | 288 | 32 |
 | Constraint 1 |  | 96 | 0 |
 | IDN | UINT_IDN | 16 | 0 |
 | rsvd | Array of UINT | 16 | 16 |
 | MinValue | UDINT | 32 | 32 |
 | MaxValue | UDINT | 32 | 64 |
 | Constraint 2 |  | 96 | 96 |
 | IDN | UINT_IDN | 16 | 0 |
 | rsvd | Array of UINT | 16 | 16 |
 | MinValue | UDINT | 32 | 32 |
 | MaxValue | UDINT | 32 | 64 |
 | Constraint 3 |  | 96 | 192 |
 | IDN | UINT_IDN | 16 | 0 |
 | rsvd | Array of UINT | 16 | 16 |
 | MinValue | UDINT | 32 | 32 |
 | MaxValue | UDINT | 32 | 64 |
Attributes:
Data length: | 320
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0090, Channel peak current

Description:
The amplifier peak current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Parameter structure:
Attributes:
Unit: | A
Default value: | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 3
Device parameter: | Yes


AX5000 IDN: P-0-0090-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0090-AX5101, Channel peak current

General

Brief description | The amplifier peak current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 4.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier peak current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0090-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0090-AX5103, Channel peak current

General

Brief description | The amplifier peak current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 7.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier peak current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0090-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0090-AX5106, Channel peak current

General

Brief description | The amplifier peak current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier peak current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0090-AX5112, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0090-AX5112, Channel peak current

General

Brief description | The amplifier peak current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 26.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier peak current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0090-AX5118, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0090-AX5118, Channel peak current

General

Brief description | The amplifier peak current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 36.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier peak current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0090-AX5125, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0090-AX5125, Channel peak current

General

Brief description | The amplifier peak current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 50.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier peak current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0090-AX5140, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0090-AX5140, Channel peak current

General

Brief description | The amplifier peak current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 80.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier peak current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0090-AX5160, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0090-AX5160, Channel peak current

General

Brief description | The amplifier peak current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 120.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier peak current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0090-AX5172, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0090-AX5172, Channel peak current

General

Brief description | The amplifier peak current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 144.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier peak current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0090-AX5201, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0090-AX5201, Channel peak current

General

Brief description | The amplifier peak current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 5.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier peak current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0090-AX5203, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0090-AX5203, Channel peak current

General

Brief description | The amplifier peak current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier peak current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0090-AX5206, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0090-AX5206, Channel peak current

General

Brief description | The amplifier peak current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier peak current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0091-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0091-AX5101, Channel rated current

General

Brief description | The amplifier rated current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier rated current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0091-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0091-AX5103, Channel rated current

General

Brief description | The amplifier rated current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier rated current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0091-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0091-AX5106, Channel rated current

General

Brief description | The amplifier rated current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier rated current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0091-AX5112, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0091-AX5112, Channel rated current

General

Brief description | The amplifier rated current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 12.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier rated current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0091-AX5118, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0091-AX5118, Channel rated current

General

Brief description | The amplifier rated current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 18.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier rated current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0091-AX5125, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0091-AX5125, Channel rated current

General

Brief description | The amplifier rated current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 25.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier rated current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0091-AX5140, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0091-AX5140, Channel rated current

General

Brief description | The amplifier rated current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 40.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier rated current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0091-AX5160, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0091-AX5160, Channel rated current

General

Brief description | The amplifier rated current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 60.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier rated current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0091-AX5172, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0091-AX5172, Channel rated current

General

Brief description | The amplifier rated current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 72.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier rated current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0091-AX5201, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0091-AX5201, Channel rated current

General

Brief description | The amplifier rated current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier rated current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0091-AX5203, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0091-AX5203, Channel rated current

General

Brief description | The amplifier rated current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier rated current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0091-AX5206, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0091-AX5206, Channel rated current

General

Brief description | The amplifier rated current is limited by the hardware
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 9.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Device parameter: | Yes
Description The amplifier rated current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0092-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0092-AX5101, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 0.350
Min. value | 0.350
Max. value | 4.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0092-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0092-AX5103, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 7.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0092-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0092-AX5106, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0092-AX5112, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0092-AX5112, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 6.000
Min. value | 6.000
Max. value | 26.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0092-AX5118, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0092-AX5118, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 8.000
Min. value | 8.000
Max. value | 36.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0092-AX5125, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0092-AX5125, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 12.000
Min. value | 12.000
Max. value | 50.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0092-AX5140, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0092-AX5140, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 14.000
Min. value | 14.000
Max. value | 80.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0092-AX5160, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0092-AX5160, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 50.000
Min. value | 50.000
Max. value | 120.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0092-AX5172, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0092-AX5172, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 80.000
Min. value | 80.000
Max. value | 144.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0092-AX5201, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0092-AX5201, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 0.350
Min. value | 0.350
Max. value | 5.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0092-AX5203, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0092-AX5203, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0092-AX5206, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0092-AX5206, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0092-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-1-0092-AX5101, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 0.350
Min. value | 0.350
Max. value | 4.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PeoOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0092-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-1-0092-AX5103, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 7.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0092-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-1-0092-AX5106, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0092-AX5112, Channel peak current

BECKHOFF AX5000: IDN - Description

P-1-0092-AX5112, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 6.000
Min. value | 6.000
Max. value | 26.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0092-AX5118, Channel peak current

BECKHOFF AX5000: IDN - Description

P-1-0092-AX5118, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 8.000
Min. value | 8.000
Max. value | 36.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0092-AX5125, Channel peak current

BECKHOFF AX5000: IDN - Description

P-1-0092-AX5125, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 12.000
Min. value | 12.000
Max. value | 50.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0092-AX5140, Channel peak current

BECKHOFF AX5000: IDN - Description

P-1-0092-AX5140, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 14.000
Min. value | 14.000
Max. value | 80.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0092-AX5160, Channel peak current

BECKHOFF AX5000: IDN - Description

P-1-0092-AX5160, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 50.000
Min. value | 50.000
Max. value | 120.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0092-AX5172, Channel peak current

BECKHOFF AX5000: IDN - Description

P-1-0092-AX5172, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 80.000
Min. value | 80.000
Max. value | 144.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0092-AX5201, Channel peak current

BECKHOFF AX5000: IDN - Description

P-1-0092-AX5201, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 0.350
Min. value | 0.350
Max. value | 5.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0092-AX5203, Channel peak current

BECKHOFF AX5000: IDN - Description

P-1-0092-AX5203, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0092-AX5206, Channel peak current

BECKHOFF AX5000: IDN - Description

P-1-0092-AX5206, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0092-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-2-0092-AX5101, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 0.350
Min. value | 0.350
Max. value | 4.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0092-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-2-0092-AX5103, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 7.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0092-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-2-0092-AX5106, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0092-AX5112, Channel peak current

BECKHOFF AX5000: IDN - Description

P-2-0092-AX5112, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 6.000
Min. value | 6.000
Max. value | 26.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0092-AX5118, Channel peak current

BECKHOFF AX5000: IDN - Description

P-2-0092-AX5118, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 8.000
Min. value | 8.000
Max. value | 36.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0092-AX5125, Channel peak current

BECKHOFF AX5000: IDN - Description

P-2-0092-AX5125, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 12.000
Min. value | 12.000
Max. value | 50.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0092-AX5140, Channel peak current

BECKHOFF AX5000: IDN - Description

P-2-0092-AX5140, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 14.000
Min. value | 14.000
Max. value | 80.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0092-AX5160, Channel peak current

BECKHOFF AX5000: IDN - Description

P-2-0092-AX5160, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 50.000
Min. value | 50.000
Max. value | 120.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0092-AX5172, Channel peak current

BECKHOFF AX5000: IDN - Description

P-2-0092-AX5172, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 80.000
Min. value | 80.000
Max. value | 144.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0092-AX5201, Channel peak current

BECKHOFF AX5000: IDN - Description

P-2-0092-AX5201, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 0.350
Min. value | 0.350
Max. value | 5.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0092-AX5203, Channel peak current

BECKHOFF AX5000: IDN - Description

P-2-0092-AX5203, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0092-AX5206, Channel peak current

BECKHOFF AX5000: IDN - Description

P-2-0092-AX5206, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0092-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-3-0092-AX5101, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 0.350
Min. value | 0.350
Max. value | 4.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0092-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-3-0092-AX5103, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 7.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0092-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-3-0092-AX5106, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0092-AX5112, Channel peak current

BECKHOFF AX5000: IDN - Description

P-3-0092-AX5112, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 6.000
Min. value | 6.000
Max. value | 26.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0092-AX5118, Channel peak current

BECKHOFF AX5000: IDN - Description

P-3-0092-AX5118, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 8.000
Min. value | 8.000
Max. value | 36.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0092-AX5125, Channel peak current

BECKHOFF AX5000: IDN - Description

P-3-0092-AX5125, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 12.000
Min. value | 12.000
Max. value | 50.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0092-AX5140, Channel peak current

BECKHOFF AX5000: IDN - Description

P-3-0092-AX5140, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 14.000
Min. value | 14.000
Max. value | 80.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0092-AX5160, Channel peak current

BECKHOFF AX5000: IDN - Description

P-3-0092-AX5160, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 50.000
Min. value | 50.000
Max. value | 120.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0092-AX5172, Channel peak current

BECKHOFF AX5000: IDN - Description

P-3-0092-AX5172, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 80.000
Min. value | 80.000
Max. value | 144.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0092-AX5201, Channel peak current

BECKHOFF AX5000: IDN - Description

P-3-0092-AX5201, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 0.350
Min. value | 0.350
Max. value | 5.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0092-AX5203, Channel peak current

BECKHOFF AX5000: IDN - Description

P-3-0092-AX5203, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0092-AX5206, Channel peak current

BECKHOFF AX5000: IDN - Description

P-3-0092-AX5206, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0092-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-4-0092-AX5101, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 0.350
Min. value | 0.350
Max. value | 4.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0092-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-4-0092-AX5103, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 7.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0092-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-4-0092-AX5106, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0092-AX5112, Channel peak current

BECKHOFF AX5000: IDN - Description

P-4-0092-AX5112, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 6.000
Min. value | 6.000
Max. value | 26.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0092-AX5118, Channel peak current

BECKHOFF AX5000: IDN - Description

P-4-0092-AX5118, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 8.000
Min. value | 8.000
Max. value | 36.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0092-AX5125, Channel peak current

BECKHOFF AX5000: IDN - Description

P-4-0092-AX5125, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 12.000
Min. value | 12.000
Max. value | 50.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0092-AX5140, Channel peak current

BECKHOFF AX5000: IDN - Description

P-4-0092-AX5140, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 14.000
Min. value | 14.000
Max. value | 80.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0092-AX5160, Channel peak current

BECKHOFF AX5000: IDN - Description

P-4-0092-AX5160, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 50.000
Min. value | 50.000
Max. value | 120.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0092-AX5172, Channel peak current

BECKHOFF AX5000: IDN - Description

P-4-0092-AX5172, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 80.000
Min. value | 80.000
Max. value | 144.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0092-AX5201, Channel peak current

BECKHOFF AX5000: IDN - Description

P-4-0092-AX5201, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 0.350
Min. value | 0.350
Max. value | 5.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0092-AX5203, Channel peak current

BECKHOFF AX5000: IDN - Description

P-4-0092-AX5203, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0092-AX5206, Channel peak current

BECKHOFF AX5000: IDN - Description

P-4-0092-AX5206, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0092-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-5-0092-AX5101, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 0.350
Min. value | 0.350
Max. value | 4.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0092-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-5-0092-AX5103, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 7.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0092-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-5-0092-AX5106, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0092-AX5112, Channel peak current

BECKHOFF AX5000: IDN - Description

P-5-0092-AX5112, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 6.000
Min. value | 6.000
Max. value | 26.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0092-AX5118, Channel peak current

BECKHOFF AX5000: IDN - Description

P-5-0092-AX5118, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 8.000
Min. value | 8.000
Max. value | 36.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0092-AX5125, Channel peak current

BECKHOFF AX5000: IDN - Description

P-5-0092-AX5125, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 12.000
Min. value | 12.000
Max. value | 50.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0092-AX5140, Channel peak current

BECKHOFF AX5000: IDN - Description

P-5-0092-AX5140, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 14.000
Min. value | 14.000
Max. value | 80.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0092-AX5160, Channel peak current

BECKHOFF AX5000: IDN - Description

P-5-0092-AX5160, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 50.000
Min. value | 50.000
Max. value | 120.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0092-AX5172, Channel peak current

BECKHOFF AX5000: IDN - Description

P-5-0092-AX5172, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 80.000
Min. value | 80.000
Max. value | 144.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0092-AX5201, Channel peak current

BECKHOFF AX5000: IDN - Description

P-5-0092-AX5201, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 0.350
Min. value | 0.350
Max. value | 5.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0092-AX5203, Channel peak current

BECKHOFF AX5000: IDN - Description

P-5-0092-AX5203, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0092-AX5206, Channel peak current

BECKHOFF AX5000: IDN - Description

P-5-0092-AX5206, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0092-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-6-0092-AX5101, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 0.350
Min. value | 0.350
Max. value | 4.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0092-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-6-0092-AX5103, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 7.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0092-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-6-0092-AX5106, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0092-AX5112, Channel peak current

BECKHOFF AX5000: IDN - Description

P-6-0092-AX5112, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 6.000
Min. value | 6.000
Max. value | 26.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0092-AX5118, Channel peak current

BECKHOFF AX5000: IDN - Description

P-6-0092-AX5118, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 8.000
Min. value | 8.000
Max. value | 36.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0092-AX5125, Channel peak current

BECKHOFF AX5000: IDN - Description

P-6-0092-AX5125, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 12.000
Min. value | 12.000
Max. value | 50.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0092-AX5140, Channel peak current

BECKHOFF AX5000: IDN - Description

P-6-0092-AX5140, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 14.000
Min. value | 14.000
Max. value | 80.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0092-AX5160, Channel peak current

BECKHOFF AX5000: IDN - Description

P-6-0092-AX5160, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 50.000
Min. value | 50.000
Max. value | 120.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0092-AX5172, Channel peak current

BECKHOFF AX5000: IDN - Description

P-6-0092-AX5172, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 80.000
Min. value | 80.000
Max. value | 144.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0092-AX5201, Channel peak current

BECKHOFF AX5000: IDN - Description

P-6-0092-AX5201, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 0.350
Min. value | 0.350
Max. value | 5.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0092-AX5203, Channel peak current

BECKHOFF AX5000: IDN - Description

P-6-0092-AX5203, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0092-AX5206, Channel peak current

BECKHOFF AX5000: IDN - Description

P-6-0092-AX5206, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0092-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-7-0092-AX5101, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 0.350
Min. value | 0.350
Max. value | 4.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0092-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-7-0092-AX5103, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 7.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0092-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-7-0092-AX5106, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0092-AX5112, Channel peak current

BECKHOFF AX5000: IDN - Description

P-7-0092-AX5112, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 6.000
Min. value | 6.000
Max. value | 26.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0092-AX5118, Channel peak current

BECKHOFF AX5000: IDN - Description

P-7-0092-AX5118, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 8.000
Min. value | 8.000
Max. value | 36.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0092-AX5125, Channel peak current

BECKHOFF AX5000: IDN - Description

P-7-0092-AX5125, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 12.000
Min. value | 12.000
Max. value | 50.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0092-AX5140, Channel peak current

BECKHOFF AX5000: IDN - Description

P-7-0092-AX5140, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 14.000
Min. value | 14.000
Max. value | 80.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0092-AX5160, Channel peak current

BECKHOFF AX5000: IDN - Description

P-7-0092-AX5160, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 50.000
Min. value | 50.000
Max. value | 120.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0092-AX5172, Channel peak current

BECKHOFF AX5000: IDN - Description

P-7-0092-AX5172, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 80.000
Min. value | 80.000
Max. value | 144.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0092-AX5201, Channel peak current

BECKHOFF AX5000: IDN - Description

P-7-0092-AX5201, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 0.350
Min. value | 0.350
Max. value | 5.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0092-AX5203, Channel peak current

BECKHOFF AX5000: IDN - Description

P-7-0092-AX5203, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0092-AX5206, Channel peak current

BECKHOFF AX5000: IDN - Description

P-7-0092-AX5206, Configured channel peak current

General

Brief description | The amplifier peak current (IDN S-0-0110) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Default value: | 1.000
Min. value | 1.000
Max. value | 13.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0093-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0093-AX5101, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 1.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0093-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0093-AX5103, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0093-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-0-0093-AX5106, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0093-AX5112, Configured Channel current

BECKHOFF AX5000: IDN - Description

P-0-0093-AX5112, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 12.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0093-AX5118, Configured Channel current

BECKHOFF AX5000: IDN - Description

P-0-0093-AX5118, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 18.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0093-AX5125, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-0-0093-AX5125, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 25.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0093-AX5140, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-0-0093-AX5140, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 40.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0093-AX5160, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-0-0093-AX5160, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 60.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0093-AX5172, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-0-0093-AX5172, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 72.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0093-AX5201, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-0-0093-AX5201, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0093-AX5203, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-0-0093-AX5203, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-0-0093-AX5206, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-0-0093-AX5206, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 9.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0093-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-1-0093-AX5101, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 1.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0093-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-1-0093-AX5103, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0093-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-1-0093-AX5106, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0093-AX5112, Configured Channel current

BECKHOFF AX5000: IDN - Description

P-1-0093-AX5112, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 12.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0093-AX5118, Configured Channel current

BECKHOFF AX5000: IDN - Description

P-1-0093-AX5118, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 18.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0093-AX5125, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-1-0093-AX5125, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 25.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0093-AX5140, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-1-0093-AX5140, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 40.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0093-AX5160, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-1-0093-AX5160, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 60.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0093-AX5172, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-1-0093-AX5172, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 72.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0093-AX5201, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-1-0093-AX5201, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0093-AX5203, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-1-0093-AX5203, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-1-0093-AX5206, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-1-0093-AX5206, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 9.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0093-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-2-0093-AX5101, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 1.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0093-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-2-0093-AX5103, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0093-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-2-0093-AX5106, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0093-AX5112, Channel peak current

BECKHOFF AX5000: IDN - Description

P-2-0093-AX5112, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 12.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0093-AX5118, Configured Channel current

BECKHOFF AX5000: IDN - Description

P-2-0093-AX5118, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 18.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0093-AX5125, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-2-0093-AX5125, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 25.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0093-AX5140, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-2-0093-AX5140, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 40.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0093-AX5160, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-2-0093-AX5160, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 60.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0093-AX5172, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-2-0093-AX5172, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 72.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0093-AX5201, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-2-0093-AX5201, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0093-AX5203, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-2-0093-AX5203, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-2-0093-AX5206, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-2-0093-AX5206, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 9.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0093-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-3-0093-AX5101, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 1.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0093-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-3-0093-AX5103, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0093-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-3-0093-AX5106, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0093-AX5112, Channel peak current

BECKHOFF AX5000: IDN - Description

P-3-0093-AX5112, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 12.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0093-AX5118, Configured Channel current

BECKHOFF AX5000: IDN - Description

P-3-0093-AX5118, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 18.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0093-AX5125, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-3-0093-AX5125, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 25.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0093-AX5140, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-3-0093-AX5140, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 40.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0093-AX5160, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-3-0093-AX5160, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 60.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0093-AX5172, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-3-0093-AX5172, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 72.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0093-AX5201, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-3-0093-AX5201, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0093-AX5203, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-3-0093-AX5203, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-3-0093-AX5206, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-3-0093-AX5206, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 9.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0093-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-4-0093-AX5101, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 1.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0093-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-4-0093-AX5103, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0093-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-4-0093-AX5106, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0093-AX5112, Channel peak current

BECKHOFF AX5000: IDN - Description

P-4-0093-AX5112, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 12.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0093-AX5118, Configured Channel current

BECKHOFF AX5000: IDN - Description

P-4-0093-AX5118, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 18.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0093-AX5125, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-4-0093-AX5125, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 25.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0093-AX5140, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-4-0093-AX5140, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 40.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0093-AX5160, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-4-0093-AX5160, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 60.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0093-AX5172, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-4-0093-AX5172, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 72.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0093-AX5201, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-4-0093-AX5201, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0093-AX5203, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-4-0093-AX5203, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-4-0093-AX5206, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-4-0093-AX5206, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 9.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0093-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-5-0093-AX5101, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 1.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0093-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-5-0093-AX5103, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0093-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-5-0093-AX5106, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0093-AX5112, Channel peak current

BECKHOFF AX5000: IDN - Description

P-5-0093-AX5112, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 12.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0093-AX5118, Configured Channel current

BECKHOFF AX5000: IDN - Description

P-5-0093-AX5118, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 18.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0093-AX5125, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-5-0093-AX5125, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 25.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0093-AX5140, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-5-0093-AX5140, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 40.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0093-AX5160, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-5-0093-AX5160, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 60.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0093-AX5172, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-5-0093-AX5172, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 72.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0093-AX5201, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-5-0093-AX5201, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0093-AX5203, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-5-0093-AX5203, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-5-0093-AX5206, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-5-0093-AX5206, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 9.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0093-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-6-0093-AX5101, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 1.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0093-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-6-0093-AX5103, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0093-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-6-0093-AX5106, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0093-AX5112, Channel peak current

BECKHOFF AX5000: IDN - Description

P-6-0093-AX5112, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 12.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0093-AX5118, Configured Channel current

BECKHOFF AX5000: IDN - Description

P-6-0093-AX5118, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 18.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0093-AX5125, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-6-0093-AX5125, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 25.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0093-AX5140, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-6-0093-AX5140, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 40.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0093-AX5160, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-6-0093-AX5160, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 60.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0093-AX5172, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-6-0093-AX5172, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 72.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0093-AX5201, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-6-0093-AX5201, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0093-AX5203, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-6-0093-AX5203, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0093-AX5206, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-6-0093-AX5206, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 9.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0093-AX5101, Channel peak current

BECKHOFF AX5000: IDN - Description

P-7-0093-AX5101, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 1.500
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0093-AX5103, Channel peak current

BECKHOFF AX5000: IDN - Description

P-7-0093-AX5103, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0093-AX5106, Channel peak current

BECKHOFF AX5000: IDN - Description

P-7-0093-AX5106, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0093-AX5112, Channel peak current

BECKHOFF AX5000: IDN - Description

P-7-0093-AX5112, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 12.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0093-AX5118, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-7-0093-AX5118, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 18.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-6-0093-AX5125, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-7-0093-AX5125, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 25.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0093-AX5140, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-7-0093-AX5140, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 40.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0093-AX5160, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-7-0093-AX5160, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 60.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0093-AX5172, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-7-0093-AX5172, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 72.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0093-AX5201, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-7-0093-AX5201, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 3.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0093-AX5203, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-7-0093-AX5203, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


AX5000 IDN: P-7-0093-AX5206, Configured Channel current

 7
BECKHOFF AX5000: IDN - Description

P-7-0093-AX5206, Configured channel current

General

Brief description | The amplifier rated current (IDN S-0-0112) is dispersed to the device channels.
Valid from Interface-Revision |  | Root at Interface-Revision

Attributes

Unit: | A
Decimal point: | 3
Min. value | 0.000
Max. value | 9.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Device parameter: | No
Description The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Involved IDN's -
Additional function description -


P-0-0096, Motor control word

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Motor brake: force lock | BIT | 1 | 0 |
 | Motor brake: force unlock | BIT | 1 | 1 |
 | reserved | UINT14 | 14 | 2 |
Attributes:
Min value: | 0
Max value: | 15
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0097, Motor status word

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Motor brake unlocked | BIT | 1 | 0 |
 | reserved | Enum | 15 | 1 |
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0098, Digital motor name plate

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 1024 | 32
Name plate type | Enum | 16 | 0

Value | Text
0 | No
1 | Beckhoff
2 | Beckhoff electronic data sheet
256 | P-0-0161: Lika SMA1; save only position offset
257 | P-0-0161: Lika SMA1; set only position
258 | P-0-0161: Lika SMA1; activate default parameters

rsvd Array of UINT 16 16
Data | 992 | 32
Beckhoff | 992 | 0
Motorparameter | 896 | 0
Id part 1 | UDINT | 32 | 0
Id part 2 | UDINT | 32 | 32
Version No. | UINT | 16 | 64
Motor vendor | Enum | 16 | 80

Value | Text
0 | No specified vendor
1 | Beckhoff
2 | VSM
3 | Stober
4 | Bosch Rexroth
Serial number | UDINT | 32 | 96
Motor type | STRING(30) | 240 | 128
Feedback type | STRING(30) | 240 | 368
reserved | UINT | 16 | 608
Add motor parameter description | Enum | 16 | 624

Value | Text
0 | No additional motorparameter
1 | Beckhoff asynchron motorparameter
Nominal current | UDINT | 32 | 640
Nominal voltage | UINT | 16 | 672
Nominal frequenz | UINT | 16 | 688
Nominal speed | UINT | 16 | 704
Maximum speed | UINT | 16 | 720
Cos phi | UINT | 16 | 736
Maximum feedback speed | UINT | 16 | 752
reserved | 96 | 768
reserved | UINT | 16 | 864
Checksum | UINT | 16 | 880
Commutation adjustment | 96 | 896

Position offset UDINT 32 0 UnitName:
deg
Number of adjustments | UINT | 16 | 32
Additional mech. position offset | UDINT | 32 | 48
Checksum | UINT | 16 | 80
Beckhoff electronic data sheet | 992 | 0
Motor data | 960 | 0
Vendor | STRING(30) | 240 | 0
Order code | STRING(30) | 240 | 240
Electric type | STRING(30) | 240 | 480
Serial number | STRING(10) | 80 | 720

rsvd Array of UINT 160 800
Commutation adjustment | Enum | 32 | 960

Mechanical commutation offset UDINT 32 0 UnitName:
deg
generic | 992 | 0
Attributes:
Data length: | 1056
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 2
Device parameter: | No


P-0-0099, Encoder File Access

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 4352 | 32
Request | 128 | 0
Request | Enum | 16 | 0

Value | Text
0 | Invalid
1 | ReadRequest
2 | WriteRequest
Encoder Connector | Enum | 16 | 16

Value | Text
0 | No connector
1424 | X14 or X24 (One cable feedback)
4142 | X41 or X42 (Option Slot, Encoder)
File | Enum | 16 | 32

Value | Text
0 | Invalid
1 | Electronic Data Sheet
File Size in Words | UINT | 16 | 48

rsvd Array of UINT 32 64
Offset in Words | UINT | 16 | 96
Length in Words | UINT | 16 | 112
Response | 128 | 128
Response | Enum | 16 | 0

Value | Text
0 | Invalid
1 | ReadResponse
2 | WriteResponse
Data State | Enum | 16 | 16

Value | Text
0 | Invalid
1 | Encoder data: Crc invalid
2 | Encoder data: Crc valid
3 | Data modified
File Size in Words | UINT | 16 | 32

rsvd Array of UINT 16 48

rsvd Array of UINT 32 64
Offset in Words | UINT | 16 | 96
Length in Words | UINT | 16 | 112
Data | 4096 | 256
Data Array | 4096 | 0
Attributes:
Data length: | 4384
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0100, ASM: Nominal speed

Description:
Parameter structure:
Attributes:
Unit: | rpm
Default value: | 2 800
Min value: | 500
Max value: | 60 000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-1-0100, ASM: Nominal speed

Description:
Parameter structure:
Attributes:
Unit: | rpm
Default value: | 2 800
Min value: | 500
Max value: | 60 000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-2-0100, ASM: Nominal speed

Description:
Parameter structure:
Attributes:
Unit: | rpm
Default value: | 2 800
Min value: | 500
Max value: | 60 000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-3-0100, ASM: Nominal speed

Description:
Parameter structure:
Attributes:
Unit: | rpm
Default value: | 2 800
Min value: | 500
Max value: | 60 000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-4-0100, ASM: Nominal speed

Description:
Parameter structure:
Attributes:
Unit: | rpm
Default value: | 2 800
Min value: | 500
Max value: | 60 000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-5-0100, ASM: Nominal speed

Description:
Parameter structure:
Attributes:
Unit: | rpm
Default value: | 2 800
Min value: | 500
Max value: | 60 000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-6-0100, ASM: Nominal speed

Description:
Parameter structure:
Attributes:
Unit: | rpm
Default value: | 2 800
Min value: | 500
Max value: | 60 000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-7-0100, ASM: Nominal speed

Description:
Parameter structure:
Attributes:
Unit: | rpm
Default value: | 2 800
Min value: | 500
Max value: | 60 000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0101, ASM: Nominal voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 400.0
Min value: | 90.0
Max value: | 480.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | No


P-1-0101, ASM: Nominal voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 400.0
Min value: | 90.0
Max value: | 480.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | No


P-2-0101, ASM: Nominal voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 400.0
Min value: | 90.0
Max value: | 480.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | No


P-3-0101, ASM: Nominal voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 400.0
Min value: | 90.0
Max value: | 480.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | No


P-4-0101, ASM: Nominal voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 400.0
Min value: | 90.0
Max value: | 480.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | No


P-5-0101, ASM: Nominal voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 400.0
Min value: | 90.0
Max value: | 480.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | No


P-6-0101, ASM: Nominal voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 400.0
Min value: | 90.0
Max value: | 480.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | No


P-7-0101, ASM: Nominal voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 400.0
Min value: | 90.0
Max value: | 480.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | No


P-0-0102, ASM: Nominal frequency

Description:
Parameter structure:
Attributes:
Unit: | Hz
Default value: | 50
Min value: | 25
Max value: | 1 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-1-0102, ASM: Nominal frequency

Description:
Parameter structure:
Attributes:
Unit: | Hz
Default value: | 50
Min value: | 25
Max value: | 1 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-2-0102, ASM: Nominal frequency

Description:
Parameter structure:
Attributes:
Unit: | Hz
Default value: | 50
Min value: | 25
Max value: | 1 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-3-0102, ASM: Nominal frequency

Description:
Parameter structure:
Attributes:
Unit: | Hz
Default value: | 50
Min value: | 25
Max value: | 1 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-4-0102, ASM: Nominal frequency

Description:
Parameter structure:
Attributes:
Unit: | Hz
Default value: | 50
Min value: | 25
Max value: | 1 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-5-0102, ASM: Nominal frequency

Description:
Parameter structure:
Attributes:
Unit: | Hz
Default value: | 50
Min value: | 25
Max value: | 1 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-6-0102, ASM: Nominal frequency

Description:
Parameter structure:
Attributes:
Unit: | Hz
Default value: | 50
Min value: | 25
Max value: | 1 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-7-0102, ASM: Nominal frequency

Description:
Parameter structure:
Attributes:
Unit: | Hz
Default value: | 50
Min value: | 25
Max value: | 1 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0103, ASM: Boost voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 20.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-1-0103, ASM: Boost voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 20.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-2-0103, ASM: Boost voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 20.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-3-0103, ASM: Boost voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 20.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-4-0103, ASM: Boost voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 20.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-5-0103, ASM: Boost voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 20.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-6-0103, ASM: Boost voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 20.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-7-0103, ASM: Boost voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 20.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-0-0104, ASM: Power factor

Description:
Parameter structure:
Attributes:
Default value: | 0.80
Min value: | 0.00
Max value: | 0.95
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 2
Device parameter: | No


P-1-0104, ASM: Power factor

Description:
Parameter structure:
Attributes:
Default value: | 0.80
Min value: | 0.00
Max value: | 0.95
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 2
Device parameter: | No


P-2-0104, ASM: Power factor

Description:
Parameter structure:
Attributes:
Default value: | 0.80
Min value: | 0.00
Max value: | 0.95
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 2
Device parameter: | No


P-3-0104, ASM: Power factor

Description:
Parameter structure:
Attributes:
Default value: | 0.80
Min value: | 0.00
Max value: | 0.95
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 2
Device parameter: | No


P-4-0104, ASM: Power factor

Description:
Parameter structure:
Attributes:
Default value: | 0.80
Min value: | 0.00
Max value: | 0.95
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 2
Device parameter: | No


P-5-0104, ASM: Power factor

Description:
Parameter structure:
Attributes:
Default value: | 0.80
Min value: | 0.00
Max value: | 0.95
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 2
Device parameter: | No


P-6-0104, ASM: Power factor

Description:
Parameter structure:
Attributes:
Default value: | 0.80
Min value: | 0.00
Max value: | 0.95
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 2
Device parameter: | No


P-7-0104, ASM: Power factor

Description:
Parameter structure:
Attributes:
Default value: | 0.80
Min value: | 0.00
Max value: | 0.95
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 2
Device parameter: | No


P-0-0105, ASM: Rotor time constant

Description:
Parameter structure:
Attributes:
Unit: | ms
Min value: | 0
Max value: | 1 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-1-0105, ASM: Rotor time constant

Description:
Parameter structure:
Attributes:
Unit: | ms
Min value: | 0
Max value: | 1 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-2-0105, ASM: Rotor time constant

Description:
Parameter structure:
Attributes:
Unit: | ms
Min value: | 0
Max value: | 1 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-3-0105, ASM: Rotor time constant

Description:
Parameter structure:
Attributes:
Unit: | ms
Min value: | 0
Max value: | 1 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-4-0105, ASM: Rotor time constant

Description:
Parameter structure:
Attributes:
Unit: | ms
Min value: | 0
Max value: | 1 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-5-0105, ASM: Rotor time constant

Description:
Parameter structure:
Attributes:
Unit: | ms
Min value: | 0
Max value: | 1 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-6-0105, ASM: Rotor time constant

Description:
Parameter structure:
Attributes:
Unit: | ms
Min value: | 0
Max value: | 1 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-7-0105, ASM: Rotor time constant

Description:
Parameter structure:
Attributes:
Unit: | ms
Min value: | 0
Max value: | 1 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0106, ASM: Connection type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Star connection
1 | Delta connection
Attributes:
Min value: | 0
Max value: | 1
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-1-0106, ASM: Connection type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Star connection
1 | Delta connection
Attributes:
Min value: | 0
Max value: | 1
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-2-0106, ASM: Connection type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Star connection
1 | Delta connection
Attributes:
Min value: | 0
Max value: | 1
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-3-0106, ASM: Connection type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Star connection
1 | Delta connection
Attributes:
Min value: | 0
Max value: | 1
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-4-0106, ASM: Connection type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Star connection
1 | Delta connection
Attributes:
Min value: | 0
Max value: | 1
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-5-0106, ASM: Connection type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Star connection
1 | Delta connection
Attributes:
Min value: | 0
Max value: | 1
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-6-0106, ASM: Connection type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Star connection
1 | Delta connection
Attributes:
Min value: | 0
Max value: | 1
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-7-0106, ASM: Connection type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Star connection
1 | Delta connection
Attributes:
Min value: | 0
Max value: | 1
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0107, ASM: Magnetizing current

Description:
Parameter structure:
Attributes:
Unit: | A
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-1-0107, ASM: Magnetizing current

Description:
Parameter structure:
Attributes:
Unit: | A
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-2-0107, ASM: Magnetizing current

Description:
Parameter structure:
Attributes:
Unit: | A
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-3-0107, ASM: Magnetizing current

Description:
Parameter structure:
Attributes:
Unit: | A
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-4-0107, ASM: Magnetizing current

Description:
Parameter structure:
Attributes:
Unit: | A
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-5-0107, ASM: Magnetizing current

Description:
Parameter structure:
Attributes:
Unit: | A
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-6-0107, ASM: Magnetizing current

Description:
Parameter structure:
Attributes:
Unit: | A
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-7-0107, ASM: Magnetizing current

Description:
Parameter structure:
Attributes:
Unit: | A
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-0-0108, ASM: Stator resistance

Description:
Parameter structure:
Attributes:
Unit: | Ohm
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-1-0108, ASM: Stator resistance

Description:
Parameter structure:
Attributes:
Unit: | Ohm
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-2-0108, ASM: Stator resistance

Description:
Parameter structure:
Attributes:
Unit: | Ohm
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-3-0108, ASM: Stator resistance

Description:
Parameter structure:
Attributes:
Unit: | Ohm
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-4-0108, ASM: Stator resistance

Description:
Parameter structure:
Attributes:
Unit: | Ohm
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-5-0108, ASM: Stator resistance

Description:
Parameter structure:
Attributes:
Unit: | Ohm
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-6-0108, ASM: Stator resistance

Description:
Parameter structure:
Attributes:
Unit: | Ohm
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-7-0108, ASM: Stator resistance

Description:
Parameter structure:
Attributes:
Unit: | Ohm
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-0-0109, ASM: Stator leakage inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-1-0109, ASM: Stator leakage inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-2-0109, ASM: Stator leakage inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-3-0109, ASM: Stator leakage inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-4-0109, ASM: Stator leakage inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-5-0109, ASM: Stator leakage inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-6-0109, ASM: Stator leakage inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-7-0109, ASM: Stator leakage inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-0-0110, ASM: Motor magnetizing inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-1-0110, ASM: Motor magnetizing inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-2-0110, ASM: Motor magnetizing inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-3-0110, ASM: Motor magnetizing inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-4-0110, ASM: Motor magnetizing inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-5-0110, ASM: Motor magnetizing inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-6-0110, ASM: Motor magnetizing inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-7-0110, ASM: Motor magnetizing inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-0-0111, ASM: Rotor leakage inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-1-0111, ASM: Rotor leakage inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-2-0111, ASM: Rotor leakage inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-3-0111, ASM: Rotor leakage inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-4-0111, ASM: Rotor leakage inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-5-0111, ASM: Rotor leakage inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-6-0111, ASM: Rotor leakage inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-7-0111, ASM: Rotor leakage inductance

Description:
Parameter structure:
Attributes:
Unit: | mH
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-0-0112, ASM: Acceleration control, torque limit value

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 100.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-1-0112, ASM: Acceleration control, torque limit value

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 100.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-2-0112, ASM: Acceleration control, torque limit value

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 100.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-3-0112, ASM: Acceleration control, torque limit value

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 100.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-4-0112, ASM: Acceleration control, torque limit value

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 100.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-5-0112, ASM: Acceleration control, torque limit value

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 100.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-6-0112, ASM: Acceleration control, torque limit value

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 100.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-7-0112, ASM: Acceleration control, torque limit value

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 100.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-0-0113, ASM: Acceleration control, proportional gain

Description:
Parameter structure:
Attributes:
Unit: | (rad/s^2)/A
Default value: | 0.000
Min value: | 0.000
Max value: | 1 073 741.824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-1-0113, ASM: Acceleration control, proportional gain

Description:
Parameter structure:
Attributes:
Unit: | (rad/s^2)/A
Default value: | 0.000
Min value: | 0.000
Max value: | 1 073 741.824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-2-0113, ASM: Acceleration control, proportional gain

Description:
Parameter structure:
Attributes:
Unit: | (rad/s^2)/A
Default value: | 0.000
Min value: | 0.000
Max value: | 1 073 741.824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-3-0113, ASM: Acceleration control, proportional gain

Description:
Parameter structure:
Attributes:
Unit: | (rad/s^2)/A
Default value: | 0.000
Min value: | 0.000
Max value: | 1 073 741.824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-4-0113, ASM: Acceleration control, proportional gain

Description:
Parameter structure:
Attributes:
Unit: | (rad/s^2)/A
Default value: | 0.000
Min value: | 0.000
Max value: | 1 073 741.824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-5-0113, ASM: Acceleration control, proportional gain

Description:
Parameter structure:
Attributes:
Unit: | (rad/s^2)/A
Default value: | 0.000
Min value: | 0.000
Max value: | 1 073 741.824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-6-0113, ASM: Acceleration control, proportional gain

Description:
Parameter structure:
Attributes:
Unit: | (rad/s^2)/A
Default value: | 0.000
Min value: | 0.000
Max value: | 1 073 741.824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-7-0113, ASM: Acceleration control, proportional gain

Description:
Parameter structure:
Attributes:
Unit: | (rad/s^2)/A
Default value: | 0.000
Min value: | 0.000
Max value: | 1 073 741.824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-0-0114, ASM: Acceleration control, integral action time

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 0.0
Min value: | 0.0
Max value: | 6 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-1-0114, ASM: Acceleration control, integral action time

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 0.0
Min value: | 0.0
Max value: | 6 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-2-0114, ASM: Acceleration control, integral action time

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 0.0
Min value: | 0.0
Max value: | 6 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-3-0114, ASM: Acceleration control, integral action time

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 0.0
Min value: | 0.0
Max value: | 6 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-4-0114, ASM: Acceleration control, integral action time

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 0.0
Min value: | 0.0
Max value: | 6 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-5-0114, ASM: Acceleration control, integral action time

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 0.0
Min value: | 0.0
Max value: | 6 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-6-0114, ASM: Acceleration control, integral action time

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 0.0
Min value: | 0.0
Max value: | 6 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-7-0114, ASM: Acceleration control, integral action time

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 0.0
Min value: | 0.0
Max value: | 6 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-0-0115, ASM: Stall protection loop, torque limit value

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 100.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-1-0115, ASM: Stall protection loop, torque limit value

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 100.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-2-0115, ASM: Stall protection loop, torque limit value

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 100.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-3-0115, ASM: Stall protection loop, torque limit value

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 100.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-4-0115, ASM: Stall protection loop, torque limit value

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 100.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-5-0115, ASM: Stall protection loop, torque limit value

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 100.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-6-0115, ASM: Stall protection loop, torque limit value

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 100.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-7-0115, ASM: Stall protection loop, torque limit value

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 100.0
Min value: | 0.0
Max value: | 100.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-0-0116, ASM: Stall protection loop, proportional gain

Description:
Parameter structure:
Attributes:
Unit: | (rad/s)/A
Default value: | 0.000
Min value: | 0.000
Max value: | 6 000.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-1-0116, ASM: Stall protection loop, proportional gain

Description:
Parameter structure:
Attributes:
Unit: | (rad/s)/A
Default value: | 0.000
Min value: | 0.000
Max value: | 6 000.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-2-0116, ASM: Stall protection loop, proportional gain

Description:
Parameter structure:
Attributes:
Unit: | (rad/s)/A
Default value: | 0.000
Min value: | 0.000
Max value: | 6 000.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-3-0116, ASM: Stall protection loop, proportional gain

Description:
Parameter structure:
Attributes:
Unit: | (rad/s)/A
Default value: | 0.000
Min value: | 0.000
Max value: | 6 000.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-4-0116, ASM: Stall protection loop, proportional gain

Description:
Parameter structure:
Attributes:
Unit: | (rad/s)/A
Default value: | 0.000
Min value: | 0.000
Max value: | 6 000.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-5-0116, ASM: Stall protection loop, proportional gain

Description:
Parameter structure:
Attributes:
Unit: | (rad/s)/A
Default value: | 0.000
Min value: | 0.000
Max value: | 6 000.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-6-0116, ASM: Stall protection loop, proportional gain

Description:
Parameter structure:
Attributes:
Unit: | (rad/s)/A
Default value: | 0.000
Min value: | 0.000
Max value: | 6 000.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-7-0116, ASM: Stall protection loop, proportional gain

Description:
Parameter structure:
Attributes:
Unit: | (rad/s)/A
Default value: | 0.000
Min value: | 0.000
Max value: | 6 000.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-0-0117, ASM: Stall protection loop, integral action time

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 0.0
Min value: | 0.0
Max value: | 6 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-1-0117, ASM: Stall protection loop, integral action time

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 0.0
Min value: | 0.0
Max value: | 6 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-2-0117, ASM: Stall protection loop, integral action time

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 0.0
Min value: | 0.0
Max value: | 6 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-3-0117, ASM: Stall protection loop, integral action time

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 0.0
Min value: | 0.0
Max value: | 6 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-4-0117, ASM: Stall protection loop, integral action time

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 0.0
Min value: | 0.0
Max value: | 6 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-5-0117, ASM: Stall protection loop, integral action time

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 0.0
Min value: | 0.0
Max value: | 6 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-6-0117, ASM: Stall protection loop, integral action time

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 0.0
Min value: | 0.0
Max value: | 6 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-7-0117, ASM: Stall protection loop, integral action time

Description:
Parameter structure:
Attributes:
Unit: | ms
Default value: | 0.0
Min value: | 0.0
Max value: | 6 000.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-0-0118, ASM: Slip compensation factor

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 0.0
Min value: | 0.0
Max value: | 200.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-1-0118, ASM: Slip compensation factor

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 0.0
Min value: | 0.0
Max value: | 200.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-2-0118, ASM: Slip compensation factor

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 0.0
Min value: | 0.0
Max value: | 200.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-3-0118, ASM: Slip compensation factor

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 0.0
Min value: | 0.0
Max value: | 200.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-4-0118, ASM: Slip compensation factor

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 0.0
Min value: | 0.0
Max value: | 200.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-5-0118, ASM: Slip compensation factor

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 0.0
Min value: | 0.0
Max value: | 200.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-6-0118, ASM: Slip compensation factor

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 0.0
Min value: | 0.0
Max value: | 200.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-7-0118, ASM: Slip compensation factor

Description:
Parameter structure:
Attributes:
Unit: | %
Default value: | 0.0
Min value: | 0.0
Max value: | 200.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 1
Device parameter: | No


P-0-0119, ASM: Boost voltage slope

Description:
Parameter structure:
Attributes:
Unit: | V/s
Default value: | 80 000.000
Min value: | 10.000
Max value: | 160 000.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-1-0119, ASM: Boost voltage slope

Description:
Parameter structure:
Attributes:
Unit: | V/s
Default value: | 80 000.000
Min value: | 10.000
Max value: | 160 000.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-2-0119, ASM: Boost voltage slope

Description:
Parameter structure:
Attributes:
Unit: | V/s
Default value: | 80 000.000
Min value: | 10.000
Max value: | 160 000.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-3-0119, ASM: Boost voltage slope

Description:
Parameter structure:
Attributes:
Unit: | V/s
Default value: | 80 000.000
Min value: | 10.000
Max value: | 160 000.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-4-0119, ASM: Boost voltage slope

Description:
Parameter structure:
Attributes:
Unit: | V/s
Default value: | 80 000.000
Min value: | 10.000
Max value: | 160 000.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-5-0119, ASM: Boost voltage slope

Description:
Parameter structure:
Attributes:
Unit: | V/s
Default value: | 80 000.000
Min value: | 10.000
Max value: | 160 000.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-6-0119, ASM: Boost voltage slope

Description:
Parameter structure:
Attributes:
Unit: | V/s
Default value: | 80 000.000
Min value: | 10.000
Max value: | 160 000.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-7-0119, ASM: Boost voltage slope

Description:
Parameter structure:
Attributes:
Unit: | V/s
Default value: | 80 000.000
Min value: | 10.000
Max value: | 160 000.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-0-0125, Pole pair distance

Description:
In case of a linear motor the pole pair distance is used calculate the commutation.
Parameter structure:
Attributes:
Unit: | mm
Min value: | 0.00
Max value: | 100.00
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 2
Device parameter: | No


P-0-0126, Motor continuous stall force

Description:
Parameter structure:
Attributes:
Unit: | N
Min value: | 0.00
Max value: | 500.00
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 2
Device parameter: | No


P-0-0127, Mechanical linear motor data

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data | Enum | 64 | 32 |
 | Coil unit mass | UDINT | 32 | 0 | UnitName: kg
 | Load mass | UDINT | 32 | 32 | UnitName: kg
Attributes:
Data length: | 96
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0128, Motor peak force

Description:
Parameter structure:
Attributes:
Unit: | N
Min value: | 0.00
Max value: | 100 000.00
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 2
Device parameter: | No


P-0-0150, Feedback 1 type

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 1792 | 32
Manufacturer | Enum | 16 | 0

Value | Text
0 | Unknown manufacturer
1 | Hengstler
2 | Heidenhain
3 | Sick
4 | Siko
5 | Kuebler
6 | Lika
7 | Harowe
8 | LTN
9 | NumerikJena
10 | Hiwin
11 | Tecnotion
12 | Beckhoff
13 | Renishaw
14 | Baumer
15 | HighResolution
16 | AMO
Feedback type | Enum | 16 | 16

Value | Text
0 | Rotational feedback
1 | Linear feedback
Feedback type string | STRING(30) | 240 | 32
Feedback use | Enum | 16 | 272

Value | Text
0 | Commutation motorfeedback
1 | Additional second motorfeedback
2 | Independent feedback
3 | Scan feedback
Feedback direction | Enum | 16 | 288

Value | Text
0 | Positive direction
1 | Negative direction

rsvd Array of UINT 48 304
Power settings | 96 | 352
Control voltage | Enum | 16 | 0

Value | Text
0 | off
1 | 8V/11V, pin 6
2 | 5V with sense, pin 4
3 | 5V without sense, pin 4
Wait time after power up | UINT | 16 | 16
Connector | Enum | 16 | 32

Value | Text
0 | No connector
1 | X11 or X21 (Front, Encoder)
2 | X12 or X22 (Front, Resolver)
3 | X11 (Front, Encoder, Channel A)
4 | X12 (Front, Resolver, Channel A)
5 | X21 (Front, Encoder, Channel B)
6 | X22 (Front, Resolver, Channel B)
14 | X14 (One cable feedback, Channel A)
24 | X24 (One cable feedback, Channel B)
1424 | X14 or X24 (One cable feedback)
41 | X41 (Option Slot, Encoder, Channel A)
42 | X42 (Option Slot, Encoder, Channel B)
4142 | X41 or X42 (Option Slot, Encoder)

rsvd Array of UINT 48 48
Process channel | 384 | 448
Process interface | Enum | 16 | 0

Value | Text
0 | No interface
1 | Sin / Cos with 1 V peak to peak
2 | Incremental 5V TTL
3 | Resolver
4 | MES
5 | Digital Interface
6 | Incremental HTL
Connector | Enum | 16 | 16

Value | Text
0 | No connector
1 | X11 or X21 (Front, Encoder)
2 | X12 or X22 (Front, Resolver)
3 | X11 (Front, Encoder, Channel A)
4 | X12 (Front, Resolver, Channel A)
5 | X21 (Front, Encoder, Channel B)
6 | X22 (Front, Resolver, Channel B)
14 | X14 (One cable feedback, Channel A)
24 | X24 (One cable feedback, Channel B)
1424 | X14 or X24 (One cable feedback)
41 | X41 (Option Slot, Encoder, Channel A)
42 | X42 (Option Slot, Encoder, Channel B)
4142 | X41 or X42 (Option Slot, Encoder)

rsvd Array of UINT 32 32
Data | 320 | 64
Sin / Cos | 320 | 0

Resolution per rotation UDINT 32 0
Length per signal period | UDINT | 32 | 32

Sin gain correction UINT 16 64

Sin offset correction INT 16 80

Cos gain correction UINT 16 96

Cos offset correction INT 16 112
SinCos 1Vss monitoring | Enum | 16 | 128

Value | Text
0 | Error monitoring
1 | Error monitoring and Sin/Cos logging
2 | Error monitoring (only wire break detection) and Sin/Cos logging
3 | Error monitoring (only wire break detection)
rsvd | Array of UINT | 176 | 144
TTL | 320 | 0

Resolution per rotation UDINT 32 0
Length per signal period | UDINT | 32 | 32

rsvd Array of UINT 256 64
Resolver | 320 | 0
Control word | Enum | 16 | 0
Enable phase adjustment | UINT1 | 1 | 0
Enable offset adjustment | UINT1 | 1 | 1

rsvd Array of UINT 14 2

Number of poles USINT 8 16

Excitation freqeuncy USINT 8 24 UnitName:
kHz

Transformation ratio UINT 16 32

Phase shift INT 16 48 UnitName:
deg

Sin/Cos-Amplitude correction UINT 16 64
rsvd | Array of UINT | 16 | 80
Amplitude monitoring | Enum | 32 | 96

Max limit UINT 16 0 UnitName:
%

Min limit UINT 16 16 UnitName:
%
Observer | Enum | 32 | 128

Bandwidth UINT 16 0 UnitName:
Hz

Correction factor Iq to Acc UINT 16 16

rsvd Array of UINT 160 160
MES | 320 | 0
Control word | Enum | 16 | 0

rsvd Array of UINT 1 0

rsvd Array of UINT 1 1

rsvd Array of UINT 14 2

rsvd Array of UINT 16 16

Sin offset INT 16 32 UnitName:
inc

Cos offset INT 16 48 UnitName:
inc

Sin/Cos-Amplitude correction UINT 16 64

rsvd Array of UINT 16 80
Amplitude monitoring | Enum | 32 | 96

Max limit UINT 16 0 UnitName:
%

Min limit UINT 16 16 UnitName:
%
Observer | Enum | 32 | 128

Bandwidth UINT 16 0 UnitName:
Hz

Correction factor Iq to Acc UINT 16 16

rsvd Array of UINT 160 160
HTL | 320 | 0

Resolution per rotation UDINT 32 0
Length per signal period | UDINT | 32 | 32

rsvd Array of UINT 256 64
Parameter channel | 736 | 832
Parameter interface | Enum | 16 | 0

Value | Text
0 | No commutation interface
1 | BiSS
2 | EnDat 2.1
3 | EnDat 2.2
4 | HIPERFACE
5 | BiSS C-Mode
6 | BiSS C-Mode unidirectinal
7 | HIPERFACE DSL
10 | SSI binär
11 | SSI gray
100 | Electrical analog commutation channel: sin(x) and sin(x-120)
102 | Mechanical analog commutation channel: cos and sin
103 | Electrical analog commutation channel: cos and sin
Connector | Enum | 16 | 16

Value | Text
0 | No connector
1 | X11 or X21 (Front, Encoder)
2 | X12 or X22 (Front, Resolver)
3 | X11 (Front, Encoder, Channel A)
4 | X12 (Front, Resolver, Channel A)
5 | X21 (Front, Encoder, Channel B)
6 | X22 (Front, Resolver, Channel B)
14 | X14 (One cable feedback, Channel A)
24 | X24 (One cable feedback, Channel B)
1424 | X14 or X24 (One cable feedback)
41 | X41 (Option Slot, Encoder, Channel A)
42 | X42 (Option Slot, Encoder, Channel B)
4142 | X41 or X42 (Option Slot, Encoder)
Identifier | UDINT | 32 | 32
Bit resolution singleturn position | UINT | 16 | 64
Bit resolution multiturn position | UINT | 16 | 80
Number of clockcycles to get singleturn position or absolute position | UINT | 16 | 96
Number of clockcycles to get multiturn position | UINT | 16 | 112
Digital name plate | Enum | 16 | 128

Value | Text
0 | No digital name plate
1 | Digital name plate: Beckhoff
2 | Electronic data sheet: Beckhoff
256 | Lika SMA1: Only Positionoffset register
257 | Lika SMA1: Only Position register
258 | Lika SMA1: Default register values
Commutation mode | Enum | 4 | 144

Value | Text
0 | No commutation position
1 | Feedback commutation offset
2 | Commutation offset 0 deg
3 | Adjustable offset (P-0-0150)

Adjustable commutation offset (mechanical) UINT12 12 148 UnitName:
deg
Linear resolution about digital interface in nm | UDINT | 32 | 160

rsvd Array of UINT 64 192
Data | 480 | 256
BiSS | 480 | 0
Sensor mode: Data description | Enum | 16 | 0

Value | Text
0 | Msb first, left aligned, multiposition-singleposition-status-crc-mcd
1 | Msb first, right aligned, multiposition-singleposition-status-crc
Sensor mode: Number of status bits | UINT | 16 | 16
Sensor mode: Number of additional data bits | UINT | 16 | 32
Sensor mode: Number of CRC bits | UINT | 16 | 48
Sensor mode: CRC polynomial | UINT | 16 | 64
Sensor mode: Inverted CRC | UINT | 16 | 80
Mcd: Type | Enum | 16 | 96

Value | Text
0 | No type
1 | Feedback temperature
Mcd: Complete number of data bits | UINT | 16 | 112
Mcd: Complete number of CRC bits | UINT | 16 | 128
Mcd: CRC polynomial | UINT | 16 | 144
Mcd: Inverted CRC | UINT | 16 | 160
Sensor mode: Timeout time in us | UINT | 16 | 176
Sensor mode: Min. clock speed in kHz | UINT | 16 | 192
Sensor mode: Max. clock speed in kHz | UINT | 16 | 208
Sensor mode: Max calculation time in us | UINT | 16 | 224
Register mode: Timeout time in us | UINT | 16 | 240
Register mode: Min. clock speed in kHz | UINT | 16 | 256
Register mode: Max. clock speed in kHz | UINT | 16 | 272
Register mode: Max. write time in ms | UINT | 16 | 288
Register description version number | UINT | 16 | 304
OEM: Bank number | UINT | 16 | 320
OEM: Startaddress | UINT | 16 | 336
OEM: Length in byte | UINT | 16 | 352
Multi slave support | UINT | 16 | 368
Pretrigger time encoder to sync in us | UINT | 16 | 384
Position calculation time encoder in us | UINT | 16 | 400

Reserved Enum 64 416
EnDat | 464 | 0
Additional internal ASCII id | UINT | 16 | 0
Max. clock low time in us | UINT | 16 | 16
Identifier 2 | UDINT | 32 | 32
Identifier 3 | UDINT | 32 | 64
Identifier 4 | UDINT | 32 | 96
Identifier 5 | UDINT | 32 | 128
Identifier 6 | UDINT | 32 | 160
Identifier 7 | UDINT | 32 | 192
Identifier 8 | UDINT | 32 | 224
Identifier 9 | UDINT | 32 | 256
Identifier 10 | UDINT | 32 | 288
Additional internal ASCII id 2 | UINT | 16 | 320
Additional internal ASCII id 3 | UINT | 16 | 336
Additional internal ASCII id 4 | UINT | 16 | 352
Additional internal ASCII id 5 | UINT | 16 | 368
Additional internal ASCII id 6 | UINT | 16 | 384
Additional internal ASCII id 7 | UINT | 16 | 400
Additional internal ASCII id 8 | UINT | 16 | 416
Additional internal ASCII id 9 | UINT | 16 | 432
Additional internal ASCII id 10 | UINT | 16 | 448
Hiperface | Enum | 16 | 0
Reserved | UINT | 16 | 0
Hiperface DSL | 256 | 0
Sync Mode | USINT | 8 | 0

Max accepted sync jitter USINT 8 8

Max application acceleration UDINT 32 128 UnitName:
rad/s^2
Use customized "Max accepted position deviation" | Enum | 1 | 175

Value | Text
0 | No (Use default!)
1 | Yes

Max accepted position deviation (mechanical) UINT15 15 160 UnitName:
deg
Use customized "Encoder Status error masks" | Enum | 16 | 176

Value | Text
0 | No (Use default!)
1 | Yes
Encoder Status error masks | Enum | 64 | 192

Encoder Status 0 error mask USINT 8 0

Encoder Status 1 error mask USINT 8 8

Encoder Status 2 error mask USINT 8 16

Encoder Status 3 error mask USINT 8 24

Encoder Status 4 error mask USINT 8 32

Encoder Status 5 error mask USINT 8 40

Encoder Status 6 error mask USINT 8 48

Encoder Status 7 error mask USINT 8 56
rsvd [Error limits (Rev 0201 compatibility)] | 112 | 16
rsvd [VPOS error limit] | UINT | 16 | 0
rsvd [VEL error limit] | UINT | 16 | 16
rsvd [VRT error limit] | UINT | 16 | 32
rsvd [POS error limit] | UINT | 16 | 48
rsvd [LINK error limit] | UINT | 16 | 64
rsvd [ACC error limit] | UINT | 16 | 80
rsvd | Array of UINT | 16 | 96
Manufacturer limits settings | 96 | 1568

Maximum continuous operation speed UINT 16 0 UnitName:
rps or mm/s

Maximum continuous mechanical speed UINT 16 16 UnitName:
rps or mm/s

Maximum temperature UINT 16 32 UnitName:
°C
rsvd | Array of UINT | 48 | 48
Feedback options | Enum | 32 | 1664
Digital Inputs | Enum | 16 | 0
Input A (single ended) | Enum | 1 | 0

Value | Text
0 | Not used
1 | used
Input B (single ended) | Enum | 1 | 1

Value | Text
0 | Not used
1 | used
Input C (single ended) | Enum | 1 | 2

Value | Text
0 | Not used
1 | used
Input D (single ended) | Enum | 1 | 3

Value | Text
0 | Not used
1 | used
Input E (differential) | Enum | 1 | 4

Value | Text
0 | Not used
1 | used
Input F (differential) | Enum | 1 | 5

Value | Text
0 | Not used
1 | used
reserved | UINT10 | 10 | 5
rsvd | Array of UINT | 16 | 16
rsvd | Array of UINT | 96 | 1696
Attributes:
Data length: | 1824
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0151, Scanned feedback 1 type

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 2016 | 32
Manufacturer settings | Enum | 16 | 0

Value | Text
0 | Unknown manufacturer
1 | Hengstler
2 | Heidenhain
3 | Sick
4 | Siko
5 | Kuebler
6 | Lika
7 | Harowe
8 | LTN
9 | NumerikJena
10 | Hiwin
11 | Tecnotion
12 | Beckhoff
13 | Renishaw
14 | Baumer
15 | HighResolution
16 | AMO
Feedback type | Enum | 16 | 16

Value | Text
0 | Rotational feedback
1 | Linear feedback
Feedback type string | STRING(30) | 240 | 32

rsvd Array of UINT 80 272
Process channel | 192 | 352
Process interface | Enum | 16 | 0

Value | Text
0 | No interface
1 | Sin / Cos with 1 V peak to peak
2 | Incremental 5V TTL
3 | Resolver
4 | MES
5 | Digital Interface
6 | Incremental HTL
Connector | Enum | 16 | 16

Value | Text
0 | No connector
1 | X11 or X21 (Front, Encoder)
2 | X12 or X22 (Front, Resolver)
3 | X11 (Front, Encoder, Channel A)
4 | X12 (Front, Resolver, Channel A)
5 | X21 (Front, Encoder, Channel B)
6 | X22 (Front, Resolver, Channel B)
14 | X14 (One cable feedback, Channel A)
24 | X24 (One cable feedback, Channel B)
1424 | X14 or X24 (One cable feedback)
41 | X41 (Option Slot, Encoder, Channel A)
42 | X42 (Option Slot, Encoder, Channel B)
4142 | X41 or X42 (Option Slot, Encoder)
rsvd | Array of UINT | 32 | 32
Data | 128 | 64
Sin / Cos | 128 | 0
Resolution per rotation | UDINT | 32 | 0
Length per signal period | UDINT | 32 | 32
rsvd | Array of UINT | 64 | 64
Resolver | 128 | 0
Number of pole pairs | UINT | 16 | 0
Exciting frequency | UINT | 16 | 16
rsvd | Array of UINT | 96 | 32
Parameter channel | 1248 | 544
Parameter interface | Enum | 16 | 0

Value | Text
0 | No commutation interface
1 | BiSS
2 | EnDat 2.1
3 | EnDat 2.2
4 | HIPERFACE
5 | BiSS C-Mode
6 | BiSS C-Mode unidirectinal
7 | HIPERFACE DSL
10 | SSI binär
11 | SSI gray
100 | Electrical analog commutation channel: sin(x) and sin(x-120)
102 | Mechanical analog commutation channel: cos and sin
103 | Electrical analog commutation channel: cos and sin
Connector | Enum | 16 | 16

Value | Text
0 | No connector
1 | X11 or X21 (Front, Encoder)
2 | X12 or X22 (Front, Resolver)
3 | X11 (Front, Encoder, Channel A)
4 | X12 (Front, Resolver, Channel A)
5 | X21 (Front, Encoder, Channel B)
6 | X22 (Front, Resolver, Channel B)
14 | X14 (One cable feedback, Channel A)
24 | X24 (One cable feedback, Channel B)
1424 | X14 or X24 (One cable feedback)
41 | X41 (Option Slot, Encoder, Channel A)
42 | X42 (Option Slot, Encoder, Channel B)
4142 | X41 or X42 (Option Slot, Encoder)
Identifier | UDINT | 32 | 32
Bit resolution single pos | UINT | 16 | 64
Bit resolution multi pos | UINT | 16 | 80
Number of clockcycles to get singleturn position | UINT | 16 | 96
Number of clockcycles to get multiturn position | UINT | 16 | 112
Digital name plate | Enum | 16 | 128

Value | Text
0 | No digital name plate
1 | Digital name plate: Beckhoff
2 | Electronic data sheet: Beckhoff
256 | Lika SMA1: Only Positionoffset register
257 | Lika SMA1: Only Position register
258 | Lika SMA1: Default register values
Commutation mode | Enum | 4 | 144

Value | Text
0 | No commutation position
1 | Feedback commutation offset
2 | Commutation offset 0 deg
3 | Adjustable offset (P-0-0150)

Adjustable commutation offset UINT12 12 148 UnitName:
deg
Linear resolution about digital interface in nm | UDINT | 32 | 160
Serial number | ULINT | 64 | 192
Data | 992 | 256
BiSS | 208 | 0
BiSS identification | Enum | 64 | 0
Feedback identification | 144 | 64
EnDat | 992 | 0
Additional Internal Id ASCII | UINT | 16 | 0
Manufacturer parameter | 768 | 16
Operation parameter | 96 | 784
rsvd | Array of UINT | 112 | 880
Hiperface | 656 | 0
Manufacturer parameter | Enum | 64 | 0
RS485Settings | UINT | 16 | 0
EncoderType | UINT | 16 | 16
Size of E2Prom in [16bytes] | UINT | 16 | 32
Options | UINT | 16 | 48
Serial number | 144 | 64
Firmware version | 320 | 208
Firmware date | 128 | 528
Hiperface DSL | 992 | 0

rsvd Array of UINT 16 0

rsvd Array of UINT 16 16
Ip Core Version | Enum | 16 | 32
Encoding | Enum | 2 | 6

Value | Text
1 | DSL Master IP core
Major Revision | UINT2 | 2 | 4
Minor Revision | UINT4 | 4 | 0

rsvd Array of UINT 8 8
Encoder Id | Enum | 48 | 48
Encoder Type | Enum | 16 | 96

Value | Text
0 | Rotary Encoder, bipolar counting
1 | Linear Encoder, bipolar counting
2 | Rotary Encoder, unipolar counting
3 | Linear Encoder, unipolar counting

Encoder Hardware Version UINT 16 112

Singleturn Resolution UDINT 32 128

Multiturn Range UDINT 32 160
Type Code Name | 144 | 192
string | STRING(18) | 144 | 0
hex | 144 | 0
Serial No | 80 | 336
string | STRING(10) | 80 | 0
hex | 80 | 0
Firmware RevNo | 160 | 416
string | STRING(20) | 160 | 0
hex | 160 | 0
Firmware Date | Enum | 64 | 576
string | STRING(8) | 64 | 0
hex | Enum | 64 | 0

Eeprom Size UINT 16 640 UnitName:
byte

Minimum encoder temperature INT 16 656 UnitName:
°C

Maximum encoder temperature INT 16 672 UnitName:
°C

Maximum encoder speed UINT 16 688 UnitName:
rpm

Position offset ULINT 64 704 UnitName:
inc

Max application acceleration UDINT 32 768 UnitName:
rad/s^2

Max accepted position deviation (mechanical) UINT 16 800 UnitName:
deg

rsvd Array of UINT 64 816
Sync Mode | USINT | 8 | 880

Max accepted sync jitter USINT 8 888
Encoder Status error masks | Enum | 64 | 896

EncST 0 error mask USINT 8 0

EncST 1 error mask USINT 8 8

EncST 2 error mask USINT 8 16

EncST 3 error mask USINT 8 24

EncST 4 error mask USINT 8 32

EncST 5 error mask USINT 8 40

EncST 6 error mask USINT 8 48

EncST 7 error mask USINT 8 56
Encoder Status error masks (detailed) | Enum | 64 | 896
EncST 0 error mask | Enum | 8 | 0
Protocol Reset Indication | UINT1 | 1 | 0
Acceleration Overflow | UINT1 | 1 | 1
Test In Progress | UINT1 | 1 | 2
rsvd | Array of UINT | 1 | 3
Pos Error: Tracking Filter Error | UINT1 | 1 | 4
Pos Error: Vector Length Error | UINT1 | 1 | 5
Pos Error Counter Error | UINT1 | 1 | 6
Pos Error Sync Error | UINT1 | 1 | 7
EncST 1 error mask | Enum | 8 | 8
Single Turn Error | UINT1 | 1 | 0
Multi Turn Error 1 | UINT1 | 1 | 1
Multi Turn Error 2 | UINT1 | 1 | 2
Multi Turn Error 3 | UINT1 | 1 | 3
rsvd | Array of UINT | 4 | 4
EncST 2 error mask | Enum | 8 | 16
Power On Selftest | UINT1 | 1 | 0
Safety Parameter Warning | UINT1 | 1 | 1
Safety Parameter Error | UINT1 | 1 | 2
Standard Parameter Error | UINT1 | 1 | 3
Internal Communication Error 1 | UINT1 | 1 | 4
Internal Communication Error 2 | UINT1 | 1 | 5
Internal System Error | UINT1 | 1 | 6
rsvd | Array of UINT | 1 | 7
EncST 3 error mask | Enum | 8 | 24
Critical Temperature | UINT1 | 1 | 0
Critical LED current | UINT1 | 1 | 1
Critical Supply Voltage | UINT1 | 1 | 2
Critical Speed | UINT1 | 1 | 3
Critical Acceleration | UINT1 | 1 | 4
Counter Overflow | UINT1 | 1 | 5
Internal Monitoring Error | UINT1 | 1 | 6
rsvd | Array of UINT | 1 | 7
EncST 4 error mask | Enum | 8 | 32
Invalid Resource Access Argument | UINT1 | 1 | 0
Resource Access Denied | UINT1 | 1 | 1
Internal Resource Access Error | UINT1 | 1 | 2
File Access Error | UINT1 | 1 | 3
rsvd | Array of UINT | 4 | 4
EncST 5 error mask | Enum | 8 | 40

EncST5 USINT 8 0
EncST 6 error mask | Enum | 8 | 48

EncST6 USINT 8 0
EncST 7 error mask | Enum | 8 | 56

EncST7 USINT 8 0

rsvd [Error limits (Rev 0201 compatibility)] 96 896
rsvd [VPOS error limit] | UINT | 16 | 0
rsvd [VEL error limit] | UINT | 16 | 16
rsvd [VRT error limit] | UINT | 16 | 32
rsvd [POS error limit] | UINT | 16 | 48
rsvd [LINK error limit] | UINT | 16 | 64
rsvd [ACC error limit] | UINT | 16 | 80
AX572x BiSS | 432 | 0
Config slave | 256 | 0
Config master | Enum | 48 | 304
Config channel | Enum | 32 | 336
Status | Enum | 32 | 368
Instruction | Enum | 32 | 400
Manufacturer limits settings | 96 | 1792

Maximum continuous operation speed UINT 16 0 UnitName:
rps or mm/s

Maximum continuous mechanical speed UINT 16 16 UnitName:
rps or mm/s

Maximum temperature UINT 16 32 UnitName:
°C
rsvd | Array of UINT | 48 | 48
rsvd | Array of UINT | 128 | 1888
Attributes:
Data length: | 2048
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0152, Feedback 1 gear numerator

Description:
Parameter structure:
Attributes:
Default value: | 1
Min value: | 1
Max value: | 4 095
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0153, Feedback 1 gear denominator

Description:
Parameter structure:
Attributes:
Default value: | 1
Min value: | 1
Max value: | 4 095
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0154, Feedback 1 reference signal

Description:
Select the reference source of the feedback system and adjust the compare voltage level. The compare voltage can be set in a range of -570mV up to 570mV.
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | Enum | 64 | 32
Reference source | Enum | 16 | 0

Value | Text
0 | No source
1 | Zero index
2 | Sinus
3 | Cosinus
4 | UVW
Reference index | Enum | 16 | 16

Value | Text
0 | rsvd

Threshold voltage INT 16 32 UnitName:
mV
Reserved | UINT | 16 | 48
Attributes:
Data length: | 96
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0155, Feedback 1 resolution scaling

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Bit shift digital part | INT8 | 8 | 0 |
 | rsvd | Array of UINT | 23 | 8 |
 | Enable scaling | UINT1 | 1 | 31 |
Attributes:
Data length: | 32
Format: | hex
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0157, Feedback 1 identification

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
Attributes:
Data length: | 544
Format: | text
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 2
Device parameter: | No


P-0-0158, Save feedback 1 identification (pc)

Description:
Save the feedback identification to encoder nonvolatile memory.
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 2
Device parameter: | No


P-0-0159, Raw position feedback value 1

Description:
The raw position feedback value 1 displays the actual position of the motor feedback without any offset and without modulo calculation.
Parameter structure:
Attributes:
Unit: | inc
Data length: | 32
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0160, Calibrate commutation offset (pc)

Description:
With this procedure command the commutation offset of the motor can be calibrated. Be carefull: This command may cause a movement of the motor.
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 2
Device parameter: | No


P-0-0161, Feedback 1: Save commutation offset (pc)

Description:
Feedback 1: The commutation offset is saved in the feedback memory.
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 2
Device parameter: | No


P-0-0162, Feedback 1: Save digital name plate (pc)

Description:
Feedback 1: The digital name plate is saved in the feedback memory.
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 2
Device parameter: | No


P-0-0163, Scan feedback 1 (pc)

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0165, Commutation offset calibration parameter

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 480 | 32

Command mode Enum 16 0

Value | Text
0 | Static current vector
1 | Wake and Shake
2 | Rotor orientation only

Activation Enum 16 16

Value | Text
0 | Manual
1 | On enable request

rsvd Array of UINT 32 32
Static current vector | 96 | 64

Current level UINT 16 0 UnitName:
%

Duration UINT 16 16 UnitName:
ms

rsvd Array of UINT 64 32
Wake and Shake | 160 | 160

First phase current level UINT 16 0 UnitName:
%

First phase ramp up time UINT 16 16 UnitName:
ms

Second phase current level UINT 16 32 UnitName:
%

Second phase ramp up time UINT 16 48 UnitName:
ms

Commutation pos control: Kp UINT 16 64
Wake and shake expert | 80 | 80

First phase pos monitoring limit UINT 16 0 UnitName:
deg

First phase step width UINT 16 16 UnitName:
deg

First phase waiting time after step UINT 16 32 UnitName:
ms

Second phase duration UINT 16 48 UnitName:
ms

Error monitoring (range of motion) UINT 16 64 UnitName:
deg
stRsvd | 160 | 320
Attributes:
Data length: | 512
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0166, Motor and feedback connection check (pc)

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 2
Device parameter: | No


P-0-0167, Motor and feedback connection check parameter

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 160 | 32
eMode | Enum | 16 | 0

Value | Text
0 | Rotating vector

Current level UINT 16 16 UnitName:
%

Moving distance UINT 16 32 UnitName:
deg/pole pairs

Velocity UINT 16 48 UnitName:
deg/(pole pairs * s)
rsvd | Array of UINT | 16 | 64
rsvd | Array of UINT | 16 | 80
Results | Enum | 64 | 96
EqualDirections | Enum | 16 | 0

Value | Text
0 | No
1 | Yes

Commutation position difference (electrical) UINT 16 16 UnitName:
deg
rsvd | Array of UINT | 16 | 32
rsvd | Array of UINT | 16 | 48
Attributes:
Data length: | 192
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0168, Actual resolver data

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data |  | 320 | 32 |
 | Initialization |  | 160 | 0 |
 | Phase shift | INT | 16 | 0 | UnitName: deg
 | Sin offset correction | INT | 16 | 16 | UnitName: inc
 | Cos offset correction | INT | 16 | 32 | UnitName: inc
 | rsvd | Array of UINT | 112 | 48 |
 | Cyclic |  | 160 | 160 |
 | Vector length | UINT | 16 | 0 | UnitName: %
 | Sin max | INT | 16 | 16 | UnitName: inc
 | Sin min | INT | 16 | 32 | UnitName: inc
 | Cos max | INT | 16 | 48 | UnitName: inc
 | Cos min | INT | 16 | 64 | UnitName: inc
 | rsvd | Array of UINT | 80 | 80 |
Attributes:
Data length: | 352
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0169, Feedback status

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 960 | 32
Onboard | 480 | 0
Hiperface DSL | 480 | 0
Delay Register | Enum | 16 | 0
Line delay | Enum | 4 | 0

Value | Text
0 | [0..10m]
1 | [10..20m]
2 | [20..30m]
3 | [30..40m]
4 | [40..50m]
5 | [50..60m]
6 | [60..70m]
7 | [70..80m]
8 | [80..90m]
9 | [90..100m]
RSSI: Received Signal Strength Indication | Enum | 4 | 4

Value | Text
0 | very bad
1 | very bad
2 | very bad
3 | bad
4 | bad
5 | bad
6 | low
7 | low
8 | good
9 | good
10 | good
11 | very good
12 | very good

rsvd Array of UINT 8 8
Quality Monitor Register | Enum | 16 | 16
Quality Monitor Value | Enum | 4 | 0

Value | Text
0 | very bad
1 | very bad
2 | very bad
3 | bad
4 | bad
5 | bad
6 | bad
7 | bad
8 | bad
9 | bad
10 | bad
11 | bad
12 | bad
13 | good
14 | good
15 | very good

rsvd Array of UINT 3 4
Link | UINT1 | 1 | 7

rsvd Array of UINT 8 8
Slave RSSI | Enum | 16 | 32
Slave RSSI Value | Enum | 3 | 0

Value | Text
0 | very bad
1 | very bad
2 | bad
3 | low
4 | low
5 | good
6 | good
7 | very good
rsvd | Array of UINT | 13 | 3
Edge Register | Enum | 16 | 48

Bit Sampling Pattern USINT 8 0
rsvd | Array of UINT | 8 | 8
Summary Register | Enum | 16 | 64
Bit(s) set in Encoder Status 0 | UINT1 | 1 | 0
Bit(s) set in Encoder Status 1 | UINT1 | 1 | 1
Bit(s) set in Encoder Status 2 | UINT1 | 1 | 2
Bit(s) set in Encoder Status 3 | UINT1 | 1 | 3
Bit(s) set in Encoder Status 4 | UINT1 | 1 | 4
Bit(s) set in Encoder Status 5 | UINT1 | 1 | 5
Bit(s) set in Encoder Status 6 | UINT1 | 1 | 6
Bit(s) set in Encoder Status 7 | UINT1 | 1 | 7

rsvd Array of UINT 8 8

Encoder Temperature INT 16 80 UnitName:
°C

LED Current UINT 16 96 UnitName:
mA

Supply Voltage UINT 16 112 UnitName:
V
Encoder Status | Enum | 64 | 128

Encoder Status 0 USINT 8 0

Encoder Status 1 USINT 8 8

Encoder Status 2 USINT 8 16

Encoder Status 3 USINT 8 24

Encoder Status 4 USINT 8 32

Encoder Status 5 USINT 8 40

Encoder Status 6 USINT 8 48

Encoder Status 7 USINT 8 56
Encoder Status (detailed) | Enum | 64 | 128
Encoder Status 0 | Enum | 8 | 0
Protocol Reset Indication | UINT1 | 1 | 0
Acceleration Overflow | UINT1 | 1 | 1
Test In Progress | UINT1 | 1 | 2
rsvd | Array of UINT | 1 | 3
Pos Error: Tracking Filter Error | UINT1 | 1 | 4
Pos Error: Vector Length Error | UINT1 | 1 | 5
Pos Error Counter Error | UINT1 | 1 | 6
Pos Error Sync Error | UINT1 | 1 | 7
Encoder Status 1 | Enum | 8 | 8
Single Turn Error | UINT1 | 1 | 0
Multi Turn Error 1 | UINT1 | 1 | 1
Multi Turn Error 2 | UINT1 | 1 | 2
Multi Turn Error 3 | UINT1 | 1 | 3
rsvd | Array of UINT | 4 | 4
Encoder Status 2 | Enum | 8 | 16
Power On Selftest | UINT1 | 1 | 0
Safety Parameter Warning | UINT1 | 1 | 1
Safety Parameter Error | UINT1 | 1 | 2
Standard Parameter Error | UINT1 | 1 | 3
Internal Communication Error 1 | UINT1 | 1 | 4
Internal Communication Error 2 | UINT1 | 1 | 5
Internal System Error | UINT1 | 1 | 6
rsvd | Array of UINT | 1 | 7
Encoder Status 3 | Enum | 8 | 24
Critical Temperature | UINT1 | 1 | 0
Critical LED current | UINT1 | 1 | 1
Critical Supply Voltage | UINT1 | 1 | 2
Critical Speed | UINT1 | 1 | 3
Critical Acceleration | UINT1 | 1 | 4
Counter Overflow | UINT1 | 1 | 5
Internal Monitoring Error | UINT1 | 1 | 6
rsvd | Array of UINT | 1 | 7
Encoder Status 4 | Enum | 8 | 32
Invalid Resource Access Argument | UINT1 | 1 | 0
Resource Access Denied | UINT1 | 1 | 1
Internal Resource Access Error | UINT1 | 1 | 2
File Access Error | UINT1 | 1 | 3
rsvd | Array of UINT | 4 | 4
Encoder Status 5 | Enum | 8 | 40

EncST5 USINT 8 0
Encoder Status 6 | Enum | 8 | 48

EncST6 USINT 8 0
Encoder Status 7 | Enum | 8 | 56

EncST7 USINT 8 0

Operating time UDINT 32 192 UnitName:
min
Total shaft turns | UDINT | 32 | 224

rsvd Array of UINT 16 256

rsvd Array of UINT 16 272

rsvd Array of UINT 16 288

Max occured position deviation UINT 16 304 UnitName:
deg
Total VPOS errors | UINT | 16 | 320
Total ACC errors | UINT | 16 | 336
Total VRT errors | UINT | 16 | 352
Total POS errors | UINT | 16 | 368
Total LINK errors | UINT | 16 | 384
Total Encoding errors | UINT | 16 | 400

rsvd [Error limit state (Rev 0201 compatibility)] Enum 16 416
rsvd [VPOS Error Limit reached] | UINT1 | 1 | 0
rsvd [ACC Error Limit reached] | UINT1 | 1 | 1
rsvd [VRT Error Limit reached] | UINT1 | 1 | 2
rsvd [POS Error Limit reached] | UINT1 | 1 | 3
rsvd [LINK Error Limit reached] | UINT1 | 1 | 4

rsvd Array of UINT 11 5

rsvd Array of UINT 16 432
Cyclic read counter | UINT | 16 | 448
Cyclic read error counter | UINT | 16 | 464
AX57xx | 480 | 480
Hiperface DSL | 480 | 0
Delay Register | Enum | 16 | 0
Line delay | Enum | 4 | 0

Value | Text
0 | [0..10m]
1 | [10..20m]
2 | [20..30m]
3 | [30..40m]
4 | [40..50m]
5 | [50..60m]
6 | [60..70m]
7 | [70..80m]
8 | [80..90m]
9 | [90..100m]
RSSI: Received Signal Strength Indication | Enum | 4 | 4

Value | Text
0 | very bad
1 | very bad
2 | very bad
3 | bad
4 | bad
5 | bad
6 | low
7 | low
8 | good
9 | good
10 | good
11 | very good
12 | very good

rsvd Array of UINT 8 8
Quality Monitor Register | Enum | 16 | 16
Quality Monitor Value | Enum | 4 | 0

Value | Text
0 | very bad
1 | very bad
2 | very bad
3 | bad
4 | bad
5 | bad
6 | bad
7 | bad
8 | bad
9 | bad
10 | bad
11 | bad
12 | bad
13 | good
14 | good
15 | very good

rsvd Array of UINT 3 4
Link | UINT1 | 1 | 7

rsvd Array of UINT 8 8
Slave RSSI | Enum | 16 | 32
Slave RSSI Value | Enum | 3 | 0

Value | Text
0 | very bad
1 | very bad
2 | bad
3 | low
4 | low
5 | good
6 | good
7 | very good
rsvd | Array of UINT | 13 | 3
Edge Register | Enum | 16 | 48

Bit Sampling Pattern USINT 8 0
rsvd | Array of UINT | 8 | 8
Summary Register | Enum | 16 | 64
Bit(s) set in Encoder Status 0 | UINT1 | 1 | 0
Bit(s) set in Encoder Status 1 | UINT1 | 1 | 1
Bit(s) set in Encoder Status 2 | UINT1 | 1 | 2
Bit(s) set in Encoder Status 3 | UINT1 | 1 | 3
Bit(s) set in Encoder Status 4 | UINT1 | 1 | 4
Bit(s) set in Encoder Status 5 | UINT1 | 1 | 5
Bit(s) set in Encoder Status 6 | UINT1 | 1 | 6
Bit(s) set in Encoder Status 7 | UINT1 | 1 | 7

rsvd Array of UINT 8 8

Encoder Temperature INT 16 80 UnitName:
°C

LED Current UINT 16 96 UnitName:
mA

Supply Voltage UINT 16 112 UnitName:
V
Encoder Status | Enum | 64 | 128

Encoder Status 0 USINT 8 0

Encoder Status 1 USINT 8 8

Encoder Status 2 USINT 8 16

Encoder Status 3 USINT 8 24

Encoder Status 4 USINT 8 32

Encoder Status 5 USINT 8 40

Encoder Status 6 USINT 8 48

Encoder Status 7 USINT 8 56
Encoder Status (detailed) | Enum | 64 | 128
Encoder Status 0 | Enum | 8 | 0
Protocol Reset Indication | UINT1 | 1 | 0
Acceleration Overflow | UINT1 | 1 | 1
Test In Progress | UINT1 | 1 | 2
rsvd | Array of UINT | 1 | 3
Pos Error: Tracking Filter Error | UINT1 | 1 | 4
Pos Error: Vector Length Error | UINT1 | 1 | 5
Pos Error Counter Error | UINT1 | 1 | 6
Pos Error Sync Error | UINT1 | 1 | 7
Encoder Status 1 | Enum | 8 | 8
Single Turn Error | UINT1 | 1 | 0
Multi Turn Error 1 | UINT1 | 1 | 1
Multi Turn Error 2 | UINT1 | 1 | 2
Multi Turn Error 3 | UINT1 | 1 | 3
rsvd | Array of UINT | 4 | 4
Encoder Status 2 | Enum | 8 | 16
Power On Selftest | UINT1 | 1 | 0
Safety Parameter Warning | UINT1 | 1 | 1
Safety Parameter Error | UINT1 | 1 | 2
Standard Parameter Error | UINT1 | 1 | 3
Internal Communication Error 1 | UINT1 | 1 | 4
Internal Communication Error 2 | UINT1 | 1 | 5
Internal System Error | UINT1 | 1 | 6
rsvd | Array of UINT | 1 | 7
Encoder Status 3 | Enum | 8 | 24
Critical Temperature | UINT1 | 1 | 0
Critical LED current | UINT1 | 1 | 1
Critical Supply Voltage | UINT1 | 1 | 2
Critical Speed | UINT1 | 1 | 3
Critical Acceleration | UINT1 | 1 | 4
Counter Overflow | UINT1 | 1 | 5
Internal Monitoring Error | UINT1 | 1 | 6
rsvd | Array of UINT | 1 | 7
Encoder Status 4 | Enum | 8 | 32
Invalid Resource Access Argument | UINT1 | 1 | 0
Resource Access Denied | UINT1 | 1 | 1
Internal Resource Access Error | UINT1 | 1 | 2
File Access Error | UINT1 | 1 | 3
rsvd | Array of UINT | 4 | 4
Encoder Status 5 | Enum | 8 | 40

EncST5 USINT 8 0
Encoder Status 6 | Enum | 8 | 48

EncST6 USINT 8 0
Encoder Status 7 | Enum | 8 | 56

EncST7 USINT 8 0

Operating time UDINT 32 192 UnitName:
min
Total shaft turns | UDINT | 32 | 224

rsvd Array of UINT 16 256

rsvd Array of UINT 16 272

rsvd Array of UINT 16 288

Max occured position deviation UINT 16 304 UnitName:
deg
Total VPOS errors | UINT | 16 | 320
Total ACC errors | UINT | 16 | 336
Total VRT errors | UINT | 16 | 352
Total POS errors | UINT | 16 | 368
Total LINK errors | UINT | 16 | 384
Total Encoding errors | UINT | 16 | 400

rsvd [Error limit state (Rev 0201 compatibility)] Enum 16 416
rsvd [VPOS Error Limit reached] | UINT1 | 1 | 0
rsvd [ACC Error Limit reached] | UINT1 | 1 | 1
rsvd [VRT Error Limit reached] | UINT1 | 1 | 2
rsvd [POS Error Limit reached] | UINT1 | 1 | 3
rsvd [LINK Error Limit reached] | UINT1 | 1 | 4

rsvd Array of UINT 11 5

rsvd Array of UINT 16 432
Cyclic read counter | UINT | 16 | 448
Cyclic read error counter | UINT | 16 | 464
AX572x EnDat2.2 | Enum | 16 | 0
IP core enabled | Enum | 1 | 0

Value | Text
0 | False
1 | True
Position error | Enum | 1 | 1

Value | Text
0 | False
1 | True
Position ready | Enum | 1 | 2

Value | Text
0 | False
1 | True
Encoder ready | Enum | 1 | 3

Value | Text
0 | False
1 | True
Last position valid | Enum | 1 | 4

Value | Text
0 | False
1 | True
Crc register error | Enum | 1 | 5

Value | Text
0 | False
1 | True
Startup done | Enum | 1 | 6

Value | Text
0 | False
1 | True
UART error restart required | Enum | 1 | 7

Value | Text
0 | False
1 | True
UART rx timeout | Enum | 1 | 8

Value | Text
0 | False
1 | True
CRC position error | Enum | 1 | 9

Value | Text
0 | False
1 | True
CRC z1 error | Enum | 1 | 10

Value | Text
0 | False
1 | True
CRC z2 error | Enum | 1 | 11

Value | Text
0 | False
1 | True
Encoder error 1 | Enum | 1 | 12

Value | Text
0 | False
1 | True
No encoder error 2 | Enum | 1 | 13

Value | Text
0 | False
1 | True
Encoder warning | Enum | 1 | 14

Value | Text
0 | False
1 | True
Encoder referenced | Enum | 1 | 15

Value | Text
0 | False
1 | True
AX572x BiSS | Enum | 16 | 0
IP core enabled | Enum | 1 | 0

Value | Text
0 | False
1 | True
Position error | Enum | 1 | 1

Value | Text
0 | False
1 | True
Position ready | Enum | 1 | 2

Value | Text
0 | False
1 | True
Encoder ready | Enum | 1 | 3

Value | Text
0 | False
1 | True
Last position valid | Enum | 1 | 4

Value | Text
0 | False
1 | True
Position valid | Enum | 1 | 5

Value | Text
0 | False
1 | True
Reg end | Enum | 1 | 6

Value | Text
0 | False
1 | True
no Register error | Enum | 1 | 7

Value | Text
0 | False
1 | True
no SCD error | Enum | 1 | 8

Value | Text
0 | False
1 | True
no watchdog error | Enum | 1 | 9

Value | Text
0 | False
1 | True
EOT | Enum | 1 | 10

Value | Text
0 | False
1 | True
sValid | Enum | 1 | 11

Value | Text
0 | False
1 | True
rValid | Enum | 1 | 12

Value | Text
0 | False
1 | True
CDM timeout | Enum | 1 | 13

Value | Text
0 | False
1 | True
No encoder warning | Enum | 1 | 14

Value | Text
0 | False
1 | True
No encoder error | Enum | 1 | 15
Value | Text
0 | False
1 | True
Attributes:
Data length: | 992
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0170, Feedback data state

Description:
Parameter structure:
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0171, Feedback 1: Absolute sin/cos position calculation parameter

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data |  | 160 | 32 |
 | Numerator | UDINT | 32 | 0 |
 | Denominator | UDINT | 32 | 32 |
 | Mask | UDINT | 32 | 64 |
 | Position offset | UDINT | 32 | 96 |
 | Data valid | UINT1 | 1 | 128 |
 | rsvd | Array of UINT | 15 | 129 |
 | rsvd | Array of UINT | 16 | 144 |
Attributes:
Data length: | 192
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0180, Feedback 2 type

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 1792 | 32
Manufacturer | Enum | 16 | 0

Value | Text
0 | Unknown manufacturer
1 | Hengstler
2 | Heidenhain
3 | Sick
4 | Siko
5 | Kuebler
6 | Lika
7 | Harowe
8 | LTN
9 | NumerikJena
10 | Hiwin
11 | Tecnotion
12 | Beckhoff
13 | Renishaw
14 | Baumer
15 | HighResolution
16 | AMO
Feedback type | Enum | 16 | 16

Value | Text
0 | Rotational feedback
1 | Linear feedback
Feedback type string | STRING(30) | 240 | 32
Feedback use | Enum | 16 | 272

Value | Text
0 | Commutation motorfeedback
1 | Additional second motorfeedback
2 | Independent feedback
3 | Scan feedback
Feedback direction | Enum | 16 | 288

Value | Text
0 | Positive direction
1 | Negative direction

rsvd Array of UINT 48 304
Power settings | 96 | 352
Control voltage | Enum | 16 | 0

Value | Text
0 | off
1 | 8V/11V, pin 6
2 | 5V with sense, pin 4
3 | 5V without sense, pin 4
Wait time after power up | UINT | 16 | 16
Connector | Enum | 16 | 32

Value | Text
0 | No connector
1 | X11 or X21 (Front, Encoder)
2 | X12 or X22 (Front, Resolver)
3 | X11 (Front, Encoder, Channel A)
4 | X12 (Front, Resolver, Channel A)
5 | X21 (Front, Encoder, Channel B)
6 | X22 (Front, Resolver, Channel B)
14 | X14 (One cable feedback, Channel A)
24 | X24 (One cable feedback, Channel B)
1424 | X14 or X24 (One cable feedback)
41 | X41 (Option Slot, Encoder, Channel A)
42 | X42 (Option Slot, Encoder, Channel B)
4142 | X41 or X42 (Option Slot, Encoder)

rsvd Array of UINT 48 48
Process channel | 384 | 448
Process interface | Enum | 16 | 0

Value | Text
0 | No interface
1 | Sin / Cos with 1 V peak to peak
2 | Incremental 5V TTL
3 | Resolver
4 | MES
5 | Digital Interface
6 | Incremental HTL
Connector | Enum | 16 | 16

Value | Text
0 | No connector
1 | X11 or X21 (Front, Encoder)
2 | X12 or X22 (Front, Resolver)
3 | X11 (Front, Encoder, Channel A)
4 | X12 (Front, Resolver, Channel A)
5 | X21 (Front, Encoder, Channel B)
6 | X22 (Front, Resolver, Channel B)
14 | X14 (One cable feedback, Channel A)
24 | X24 (One cable feedback, Channel B)
1424 | X14 or X24 (One cable feedback)
41 | X41 (Option Slot, Encoder, Channel A)
42 | X42 (Option Slot, Encoder, Channel B)
4142 | X41 or X42 (Option Slot, Encoder)

rsvd Array of UINT 32 32
Data | 320 | 64
Sin / Cos | 320 | 0

Resolution per rotation UDINT 32 0
Length per signal period | UDINT | 32 | 32

Sin gain correction UINT 16 64

Sin offset correction INT 16 80

Cos gain correction UINT 16 96

Cos offset correction INT 16 112
SinCos 1Vss monitoring | Enum | 16 | 128

Value | Text
0 | Error monitoring
1 | Error monitoring and Sin/Cos logging
2 | Error monitoring (only wire break detection) and Sin/Cos logging
3 | Error monitoring (only wire break detection)
rsvd | Array of UINT | 176 | 144
TTL | 320 | 0

Resolution per rotation UDINT 32 0
Length per signal period | UDINT | 32 | 32

rsvd Array of UINT 256 64
Resolver | 320 | 0
Control word | Enum | 16 | 0
Enable phase adjustment | UINT1 | 1 | 0
Enable offset adjustment | UINT1 | 1 | 1

rsvd Array of UINT 14 2

Number of poles USINT 8 16

Excitation freqeuncy USINT 8 24 UnitName:
kHz

Transformation ratio UINT 16 32

Phase shift INT 16 48 UnitName:
deg

Sin/Cos-Amplitude correction UINT 16 64
rsvd | Array of UINT | 16 | 80
Amplitude monitoring | Enum | 32 | 96

Max limit UINT 16 0 UnitName:
%

Min limit UINT 16 16 UnitName:
%
Observer | Enum | 32 | 128

Bandwidth UINT 16 0 UnitName:
Hz

Correction factor Iq to Acc UINT 16 16

rsvd Array of UINT 160 160
MES | 320 | 0
Control word | Enum | 16 | 0

rsvd Array of UINT 1 0

rsvd Array of UINT 1 1

rsvd Array of UINT 14 2

rsvd Array of UINT 16 16

Sin offset INT 16 32 UnitName:
inc

Cos offset INT 16 48 UnitName:
inc

Sin/Cos-Amplitude correction UINT 16 64

rsvd Array of UINT 16 80
Amplitude monitoring | Enum | 32 | 96

Max limit UINT 16 0 UnitName:
%

Min limit UINT 16 16 UnitName:
%
Observer | Enum | 32 | 128

Bandwidth UINT 16 0 UnitName:
Hz

Correction factor Iq to Acc UINT 16 16

rsvd Array of UINT 160 160
HTL | 320 | 0

Resolution per rotation UDINT 32 0
Length per signal period | UDINT | 32 | 32

rsvd Array of UINT 256 64
Parameter channel | 736 | 832
Parameter interface | Enum | 16 | 0

Value | Text
0 | No commutation interface
1 | BiSS
2 | EnDat 2.1
3 | EnDat 2.2
4 | HIPERFACE
5 | BiSS C-Mode
6 | BiSS C-Mode unidirectinal
7 | HIPERFACE DSL
10 | SSI binär
11 | SSI gray
100 | Electrical analog commutation channel: sin(x) and sin(x-120)
102 | Mechanical analog commutation channel: cos and sin
103 | Electrical analog commutation channel: cos and sin
Connector | Enum | 16 | 16

Value | Text
0 | No connector
1 | X11 or X21 (Front, Encoder)
2 | X12 or X22 (Front, Resolver)
3 | X11 (Front, Encoder, Channel A)
4 | X12 (Front, Resolver, Channel A)
5 | X21 (Front, Encoder, Channel B)
6 | X22 (Front, Resolver, Channel B)
14 | X14 (One cable feedback, Channel A)
24 | X24 (One cable feedback, Channel B)
1424 | X14 or X24 (One cable feedback)
41 | X41 (Option Slot, Encoder, Channel A)
42 | X42 (Option Slot, Encoder, Channel B)
4142 | X41 or X42 (Option Slot, Encoder)
Identifier | UDINT | 32 | 32
Bit resolution singleturn position | UINT | 16 | 64
Bit resolution multiturn position | UINT | 16 | 80
Number of clockcycles to get singleturn position or absolute position | UINT | 16 | 96
Number of clockcycles to get multiturn position | UINT | 16 | 112
Digital name plate | Enum | 16 | 128

Value | Text
0 | No digital name plate
1 | Digital name plate: Beckhoff
2 | Electronic data sheet: Beckhoff
256 | Lika SMA1: Only Positionoffset register
257 | Lika SMA1: Only Position register
258 | Lika SMA1: Default register values
Commutation mode | Enum | 4 | 144

Value | Text
0 | No commutation position
1 | Feedback commutation offset
2 | Commutation offset 0 deg
3 | Adjustable offset (P-0-0150)

Adjustable commutation offset (mechanical) UINT12 12 148 UnitName:
deg
Linear resolution about digital interface in nm | UDINT | 32 | 160

rsvd Array of UINT 64 192
Data | 480 | 256
BiSS | 480 | 0
Sensor mode: Data description | Enum | 16 | 0

Value | Text
0 | Msb first, left aligned, multiposition-singleposition-status-crc-mcd
1 | Msb first, right aligned, multiposition-singleposition-status-crc
Sensor mode: Number of status bits | UINT | 16 | 16
Sensor mode: Number of additional data bits | UINT | 16 | 32
Sensor mode: Number of CRC bits | UINT | 16 | 48
Sensor mode: CRC polynomial | UINT | 16 | 64
Sensor mode: Inverted CRC | UINT | 16 | 80
Mcd: Type | Enum | 16 | 96

Value | Text
0 | No type
1 | Feedback temperature
Mcd: Complete number of data bits | UINT | 16 | 112
Mcd: Complete number of CRC bits | UINT | 16 | 128
Mcd: CRC polynomial | UINT | 16 | 144
Mcd: Inverted CRC | UINT | 16 | 160
Sensor mode: Timeout time in us | UINT | 16 | 176
Sensor mode: Min. clock speed in kHz | UINT | 16 | 192
Sensor mode: Max. clock speed in kHz | UINT | 16 | 208
Sensor mode: Max calculation time in us | UINT | 16 | 224
Register mode: Timeout time in us | UINT | 16 | 240
Register mode: Min. clock speed in kHz | UINT | 16 | 256
Register mode: Max. clock speed in kHz | UINT | 16 | 272
Register mode: Max. write time in ms | UINT | 16 | 288
Register description version number | UINT | 16 | 304
OEM: Bank number | UINT | 16 | 320
OEM: Startaddress | UINT | 16 | 336
OEM: Length in byte | UINT | 16 | 352
Multi slave support | UINT | 16 | 368
Pretrigger time encoder to sync in us | UINT | 16 | 384
Position calculation time encoder in us | UINT | 16 | 400

Reserved Enum 64 416
EnDat | 464 | 0
Additional internal ASCII id | UINT | 16 | 0
Max. clock low time in us | UINT | 16 | 16
Identifier 2 | UDINT | 32 | 32
Identifier 3 | UDINT | 32 | 64
Identifier 4 | UDINT | 32 | 96
Identifier 5 | UDINT | 32 | 128
Identifier 6 | UDINT | 32 | 160
Identifier 7 | UDINT | 32 | 192
Identifier 8 | UDINT | 32 | 224
Identifier 9 | UDINT | 32 | 256
Identifier 10 | UDINT | 32 | 288
Additional internal ASCII id 2 | UINT | 16 | 320
Additional internal ASCII id 3 | UINT | 16 | 336
Additional internal ASCII id 4 | UINT | 16 | 352
Additional internal ASCII id 5 | UINT | 16 | 368
Additional internal ASCII id 6 | UINT | 16 | 384
Additional internal ASCII id 7 | UINT | 16 | 400
Additional internal ASCII id 8 | UINT | 16 | 416
Additional internal ASCII id 9 | UINT | 16 | 432
Additional internal ASCII id 10 | UINT | 16 | 448
Hiperface | Enum | 16 | 0
Reserved | UINT | 16 | 0
Hiperface DSL | 256 | 0
Sync Mode | USINT | 8 | 0

Max accepted sync jitter USINT 8 8

Max application acceleration UDINT 32 128 UnitName:
rad/s^2
Use customized "Max accepted position deviation" | Enum | 1 | 175

Value | Text
0 | No (Use default!)
1 | Yes

Max accepted position deviation (mechanical) UINT15 15 160 UnitName:
deg
Use customized "Encoder Status error masks" | Enum | 16 | 176

Value | Text
0 | No (Use default!)
1 | Yes
Encoder Status error masks | Enum | 64 | 192

Encoder Status 0 error mask USINT 8 0

Encoder Status 1 error mask USINT 8 8

Encoder Status 2 error mask USINT 8 16

Encoder Status 3 error mask USINT 8 24

Encoder Status 4 error mask USINT 8 32

Encoder Status 5 error mask USINT 8 40

Encoder Status 6 error mask USINT 8 48

Encoder Status 7 error mask USINT 8 56
rsvd [Error limits (Rev 0201 compatibility)] | 112 | 16
rsvd [VPOS error limit] | UINT | 16 | 0
rsvd [VEL error limit] | UINT | 16 | 16
rsvd [VRT error limit] | UINT | 16 | 32
rsvd [POS error limit] | UINT | 16 | 48
rsvd [LINK error limit] | UINT | 16 | 64
rsvd [ACC error limit] | UINT | 16 | 80
rsvd | Array of UINT | 16 | 96
Manufacturer limits settings | 96 | 1568

Maximum continuous operation speed UINT 16 0 UnitName:
rps or mm/s

Maximum continuous mechanical speed UINT 16 16 UnitName:
rps or mm/s

Maximum temperature UINT 16 32 UnitName:
°C
rsvd | Array of UINT | 48 | 48
Feedback options | Enum | 32 | 1664
Digital Inputs | Enum | 16 | 0
Input A (single ended) | Enum | 1 | 0

Value | Text
0 | Not used
1 | used
Input B (single ended) | Enum | 1 | 1

Value | Text
0 | Not used
1 | used
Input C (single ended) | Enum | 1 | 2

Value | Text
0 | Not used
1 | used
Input D (single ended) | Enum | 1 | 3

Value | Text
0 | Not used
1 | used
Input E (differential) | Enum | 1 | 4

Value | Text
0 | Not used
1 | used
Input F (differential) | Enum | 1 | 5

Value | Text
0 | Not used
1 | used
reserved | UINT10 | 10 | 5
rsvd | Array of UINT | 16 | 16
rsvd | Array of UINT | 96 | 1696
Attributes:
Data length: | 1824
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0181, Scanned feedback 2 type

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 2016 | 32
Manufacturer settings | Enum | 16 | 0

Value | Text
0 | Unknown manufacturer
1 | Hengstler
2 | Heidenhain
3 | Sick
4 | Siko
5 | Kuebler
6 | Lika
7 | Harowe
8 | LTN
9 | NumerikJena
10 | Hiwin
11 | Tecnotion
12 | Beckhoff
13 | Renishaw
14 | Baumer
15 | HighResolution
16 | AMO
Feedback type | Enum | 16 | 16

Value | Text
0 | Rotational feedback
1 | Linear feedback
Feedback type string | STRING(30) | 240 | 32

rsvd Array of UINT 80 272
Process channel | 192 | 352
Process interface | Enum | 16 | 0

Value | Text
0 | No interface
1 | Sin / Cos with 1 V peak to peak
2 | Incremental 5V TTL
3 | Resolver
4 | MES
5 | Digital Interface
6 | Incremental HTL
Connector | Enum | 16 | 16

Value | Text
0 | No connector
1 | X11 or X21 (Front, Encoder)
2 | X12 or X22 (Front, Resolver)
3 | X11 (Front, Encoder, Channel A)
4 | X12 (Front, Resolver, Channel A)
5 | X21 (Front, Encoder, Channel B)
6 | X22 (Front, Resolver, Channel B)
14 | X14 (One cable feedback, Channel A)
24 | X24 (One cable feedback, Channel B)
1424 | X14 or X24 (One cable feedback)
41 | X41 (Option Slot, Encoder, Channel A)
42 | X42 (Option Slot, Encoder, Channel B)
4142 | X41 or X42 (Option Slot, Encoder)
rsvd | Array of UINT | 32 | 32
Data | 128 | 64
Sin / Cos | 128 | 0
Resolution per rotation | UDINT | 32 | 0
Length per signal period | UDINT | 32 | 32
rsvd | Array of UINT | 64 | 64
Resolver | 128 | 0
Number of pole pairs | UINT | 16 | 0
Exciting frequency | UINT | 16 | 16
rsvd | Array of UINT | 96 | 32
Parameter channel | 1248 | 544
Parameter interface | Enum | 16 | 0

Value | Text
0 | No commutation interface
1 | BiSS
2 | EnDat 2.1
3 | EnDat 2.2
4 | HIPERFACE
5 | BiSS C-Mode
6 | BiSS C-Mode unidirectinal
7 | HIPERFACE DSL
10 | SSI binär
11 | SSI gray
100 | Electrical analog commutation channel: sin(x) and sin(x-120)
102 | Mechanical analog commutation channel: cos and sin
103 | Electrical analog commutation channel: cos and sin
Connector | Enum | 16 | 16

Value | Text
0 | No connector
1 | X11 or X21 (Front, Encoder)
2 | X12 or X22 (Front, Resolver)
3 | X11 (Front, Encoder, Channel A)
4 | X12 (Front, Resolver, Channel A)
5 | X21 (Front, Encoder, Channel B)
6 | X22 (Front, Resolver, Channel B)
14 | X14 (One cable feedback, Channel A)
24 | X24 (One cable feedback, Channel B)
1424 | X14 or X24 (One cable feedback)
41 | X41 (Option Slot, Encoder, Channel A)
42 | X42 (Option Slot, Encoder, Channel B)
4142 | X41 or X42 (Option Slot, Encoder)
Identifier | UDINT | 32 | 32
Bit resolution single pos | UINT | 16 | 64
Bit resolution multi pos | UINT | 16 | 80
Number of clockcycles to get singleturn position | UINT | 16 | 96
Number of clockcycles to get multiturn position | UINT | 16 | 112
Digital name plate | Enum | 16 | 128

Value | Text
0 | No digital name plate
1 | Digital name plate: Beckhoff
2 | Electronic data sheet: Beckhoff
256 | Lika SMA1: Only Positionoffset register
257 | Lika SMA1: Only Position register
258 | Lika SMA1: Default register values
Commutation mode | Enum | 4 | 144

Value | Text
0 | No commutation position
1 | Feedback commutation offset
2 | Commutation offset 0 deg
3 | Adjustable offset (P-0-0150)

Adjustable commutation offset UINT12 12 148 UnitName:
deg
Linear resolution about digital interface in nm | UDINT | 32 | 160
Serial number | ULINT | 64 | 192
Data | 992 | 256
BiSS | 208 | 0
BiSS identification | Enum | 64 | 0
Feedback identification | 144 | 64
EnDat | 992 | 0
Additional Internal Id ASCII | UINT | 16 | 0
Manufacturer parameter | 768 | 16
Operation parameter | 96 | 784
rsvd | Array of UINT | 112 | 880
Hiperface | 656 | 0
Manufacturer parameter | Enum | 64 | 0
RS485Settings | UINT | 16 | 0
EncoderType | UINT | 16 | 16
Size of E2Prom in [16bytes] | UINT | 16 | 32
Options | UINT | 16 | 48
Serial number | 144 | 64
Firmware version | 320 | 208
Firmware date | 128 | 528
Hiperface DSL | 992 | 0

rsvd Array of UINT 16 0

rsvd Array of UINT 16 16
Ip Core Version | Enum | 16 | 32
Encoding | Enum | 2 | 6

Value | Text
1 | DSL Master IP core
Major Revision | UINT2 | 2 | 4
Minor Revision | UINT4 | 4 | 0

rsvd Array of UINT 8 8
Encoder Id | Enum | 48 | 48
Encoder Type | Enum | 16 | 96

Value | Text
0 | Rotary Encoder, bipolar counting
1 | Linear Encoder, bipolar counting
2 | Rotary Encoder, unipolar counting
3 | Linear Encoder, unipolar counting

Encoder Hardware Version UINT 16 112

Singleturn Resolution UDINT 32 128

Multiturn Range UDINT 32 160
Type Code Name | 144 | 192
string | STRING(18) | 144 | 0
hex | 144 | 0
Serial No | 80 | 336
string | STRING(10) | 80 | 0
hex | 80 | 0
Firmware RevNo | 160 | 416
string | STRING(20) | 160 | 0
hex | 160 | 0
Firmware Date | Enum | 64 | 576
string | STRING(8) | 64 | 0
hex | Enum | 64 | 0

Eeprom Size UINT 16 640 UnitName:
byte

Minimum encoder temperature INT 16 656 UnitName:
°C

Maximum encoder temperature INT 16 672 UnitName:
°C

Maximum encoder speed UINT 16 688 UnitName:
rpm

Position offset ULINT 64 704 UnitName:
inc

Max application acceleration UDINT 32 768 UnitName:
rad/s^2

Max accepted position deviation (mechanical) UINT 16 800 UnitName:
deg

rsvd Array of UINT 64 816
Sync Mode | USINT | 8 | 880

Max accepted sync jitter USINT 8 888
Encoder Status error masks | Enum | 64 | 896

EncST 0 error mask USINT 8 0

EncST 1 error mask USINT 8 8

EncST 2 error mask USINT 8 16

EncST 3 error mask USINT 8 24

EncST 4 error mask USINT 8 32

EncST 5 error mask USINT 8 40

EncST 6 error mask USINT 8 48

EncST 7 error mask USINT 8 56
Encoder Status error masks (detailed) | Enum | 64 | 896
EncST 0 error mask | Enum | 8 | 0
Protocol Reset Indication | UINT1 | 1 | 0
Acceleration Overflow | UINT1 | 1 | 1
Test In Progress | UINT1 | 1 | 2
rsvd | Array of UINT | 1 | 3
Pos Error: Tracking Filter Error | UINT1 | 1 | 4
Pos Error: Vector Length Error | UINT1 | 1 | 5
Pos Error Counter Error | UINT1 | 1 | 6
Pos Error Sync Error | UINT1 | 1 | 7
EncST 1 error mask | Enum | 8 | 8
Single Turn Error | UINT1 | 1 | 0
Multi Turn Error 1 | UINT1 | 1 | 1
Multi Turn Error 2 | UINT1 | 1 | 2
Multi Turn Error 3 | UINT1 | 1 | 3
rsvd | Array of UINT | 4 | 4
EncST 2 error mask | Enum | 8 | 16
Power On Selftest | UINT1 | 1 | 0
Safety Parameter Warning | UINT1 | 1 | 1
Safety Parameter Error | UINT1 | 1 | 2
Standard Parameter Error | UINT1 | 1 | 3
Internal Communication Error 1 | UINT1 | 1 | 4
Internal Communication Error 2 | UINT1 | 1 | 5
Internal System Error | UINT1 | 1 | 6
rsvd | Array of UINT | 1 | 7
EncST 3 error mask | Enum | 8 | 24
Critical Temperature | UINT1 | 1 | 0
Critical LED current | UINT1 | 1 | 1
Critical Supply Voltage | UINT1 | 1 | 2
Critical Speed | UINT1 | 1 | 3
Critical Acceleration | UINT1 | 1 | 4
Counter Overflow | UINT1 | 1 | 5
Internal Monitoring Error | UINT1 | 1 | 6
rsvd | Array of UINT | 1 | 7
EncST 4 error mask | Enum | 8 | 32
Invalid Resource Access Argument | UINT1 | 1 | 0
Resource Access Denied | UINT1 | 1 | 1
Internal Resource Access Error | UINT1 | 1 | 2
File Access Error | UINT1 | 1 | 3
rsvd | Array of UINT | 4 | 4
EncST 5 error mask | Enum | 8 | 40

EncST5 USINT 8 0
EncST 6 error mask | Enum | 8 | 48

EncST6 USINT 8 0
EncST 7 error mask | Enum | 8 | 56

EncST7 USINT 8 0

rsvd [Error limits (Rev 0201 compatibility)] 96 896
rsvd [VPOS error limit] | UINT | 16 | 0
rsvd [VEL error limit] | UINT | 16 | 16
rsvd [VRT error limit] | UINT | 16 | 32
rsvd [POS error limit] | UINT | 16 | 48
rsvd [LINK error limit] | UINT | 16 | 64
rsvd [ACC error limit] | UINT | 16 | 80
AX572x BiSS | 432 | 0
Config slave | 256 | 0
Config master | Enum | 48 | 304
Config channel | Enum | 32 | 336
Status | Enum | 32 | 368
Instruction | Enum | 32 | 400
Manufacturer limits settings | 96 | 1792

Maximum continuous operation speed UINT 16 0 UnitName:
rps or mm/s

Maximum continuous mechanical speed UINT 16 16 UnitName:
rps or mm/s

Maximum temperature UINT 16 32 UnitName:
°C
rsvd | Array of UINT | 48 | 48
rsvd | Array of UINT | 128 | 1888
Attributes:
Data length: | 2048
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0182, Feedback 2 gear numerator

Description:
Parameter structure:
Attributes:
Default value: | 1
Min value: | 1
Max value: | 4 095
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0183, Feedback 2 gear denominator

Description:
Parameter structure:
Attributes:
Default value: | 1
Min value: | 1
Max value: | 4 095
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0184, Feedback 2 reference signal

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | Enum | 64 | 32
Reference source | Enum | 16 | 0

Value | Text
0 | No source
1 | Zero index
2 | Sinus
3 | Cosinus
4 | UVW
Reference index | Enum | 16 | 16

Value | Text
0 | rsvd

Threshold voltage INT 16 32 UnitName:
mV
Reserved | UINT | 16 | 48
Attributes:
Data length: | 96
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0185, Feedback 2 resolution scaling

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Bit shift digital part | INT8 | 8 | 0 |
 | rsvd | Array of UINT | 23 | 8 |
 | Enable scaling | UINT1 | 1 | 31 |
Attributes:
Data length: | 32
Format: | hex
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0187, Feedback 2 identification

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
Attributes:
Data length: | 544
Format: | text
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 2
Device parameter: | No


P-0-0188, Save feedback 2 identification (pc)

Description:
Save the feedback identification to encoder nonvolatile memory.
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 2
Device parameter: | No


P-0-0189, Raw position feedback value 2

Description:
The raw position feedback value 2 displays the actual position of the additional feedback without any offset and without modulo calculation.
Parameter structure:
Attributes:
Unit: | inc
Data length: | 32
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0192, Feedback 2: Save digital name plate (pc)

Description:
Feedback 2: The digital name plate is saved in the feedback memory.
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 2
Device parameter: | No


P-0-0193, Scan feedback 2 (pc)

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0196, Feedback 2: Absolute sin/cos position calculation parameter

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data |  | 160 | 32 |
 | Numerator | UDINT | 32 | 0 |
 | Denominator | UDINT | 32 | 32 |
 | Mask | UDINT | 32 | 64 |
 | Position offset | UDINT | 32 | 96 |
 | Data valid | UINT1 | 1 | 128 |
 | rsvd | Array of UINT | 15 | 129 |
 | rsvd | Array of UINT | 16 | 144 |
Attributes:
Data length: | 192
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0198, Direct feedback access parameter

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 192 | 32
Request | 96 | 0
Feedback Instance | Enum | 16 | 0

Value | Text
0 | Onboard
1 | AX57xx
Cmd | Enum | 16 | 16

Value | Text
3 | EncWriteIndirect
6 | EncReadDirect
7 | EncReadIndirect
9 | EncReset
10 | IpWrite
11 | WaitOnEncStatus
15 | IpRead

Timeout UINT 16 32
Byte length | UINT | 16 | 48

Addr UDINT 32 64
Response | Enum | 32 | 96
Byte length | UINT | 16 | 0
Error code as response | UINT | 16 | 16
Data | Enum | 64 | 128
Attributes:
Data length: | 224
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0199, Direct feedback access (pc)

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0200, Actual main voltage peak value

Description:
Parameter structure:
Attributes:
Unit: | V
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0201, Nominal main voltage

Description:
Please take notice of the input voltage range specified in the user manual.
Parameter structure:
Attributes:
Unit: | V
Default value: | 400.0
Min value: | 18.0
Max value: | 480.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | Yes


P-0-0202, Main voltage positive tolerance range

Description:
Please take notice of the input voltage range specified in the user manual. P-0-0201 together with the positive tolerance range must be less than then maximum input voltage.
Parameter structure:
Attributes:
Unit: | %
Default value: | 10.0
Min value: | 0.0
Max value: | 50.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | Yes


P-0-0203, Main voltage negative tolerance range

Description:
Please take notice of the input voltage range specified in the user manual. P-0-0201 together with the negative tolerance range must be greater than then minimum input voltage.
Parameter structure:
Attributes:
Unit: | %
Default value: | 10.0
Min value: | 0.0
Max value: | 50.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | Yes


P-0-0204, Power Management control word

Description:
Parameter structure:
Attributes:
Default value: | #x0009
Min value: | 0
Max value: | #x007F
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | Yes


P-0-0205, Power Management status word

Description:
Parameter structure:
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | Yes


P-0-0206, Power management switching thresholds

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data |  | 480 | 32 |
 | Umain, max. critical hardware voltage | UINT | 16 | 0 |
 | Umain, min. critical hardware voltage | UINT | 16 | 16 |
 | Umain, overvoltage threshold | UINT | 16 | 32 |
 | Umain, undervoltage threshold | UINT | 16 | 48 |
 | Umain, peak overvoltage threshold | UINT | 16 | 64 |
 | Umain, peak undervoltage threshold | UINT | 16 | 80 |
 | Umain, peak lost phase threshold | UINT | 16 | 96 |
 | Internal brake chopper on threshold | UINT | 16 | 112 |
 | Internal brake chopper off threshold | UINT | 16 | 128 |
 | Base internal brake chopper on threshold | UINT | 16 | 144 |
 | External brake chopper on threshold | UINT | 16 | 160 |
 | External brake chopper off threshold | UINT | 16 | 176 |
 | Base external brake chopper on threshold | UINT | 16 | 192 |
 | External dc link connection off threshold | UINT | 16 | 208 |
 | DcLink overvoltage on threshold | UINT | 16 | 224 |
 | DcLink undervoltage warning off threshold | UINT | 16 | 240 |
 | DcLink undervoltage warning threshold | UINT | 16 | 256 |
 | DcLink undervoltage error threshold | UINT | 16 | 272 |
 | DcLink bypass load resistor on threshold | UINT | 16 | 288 |
 | DcLink bypass load resistor off threshold | UINT | 16 | 304 |
 | External Umain relay, off threshold | UINT | 16 | 320 |
 | External Umain relay, on threshold | UINT | 16 | 336 |
 | AX5160-AX5193: Umain peak phase monitoring threshold | UINT | 16 | 352 |
 | reserved |  | 112 | 368 |
Attributes:
Data length: | 512
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | Yes


P-0-0207, Internal brake resistor parameter

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 352 | 32

Resistance UINT 16 0

Continuous Power UINT 16 16

Period time for duty cycle UINT 16 32
brake resistor protection | Enum | 16 | 48

Value | Text
0 | No brake resistor protection
1 | Temperature switch

Maximum peak energy by 40% duty cycle UDINT 32 64

Maximum peak energy by 20% duty cycle UDINT 32 96

Maximum peak energy by 10% duty cycle UDINT 32 128

Maximum peak energy by 1% duty cycle UDINT 32 160

Maximum peak energy by 0.1% duty cycle UDINT 32 192
reserved | 128 | 224
Attributes:
Data length: | 384
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | Yes


P-0-0208, External brake resistor parameter

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 352 | 32

Resistance UINT 16 0

Continuous Power UINT 16 16

Period time for duty cycle UINT 16 32
brake resistor protection | Enum | 16 | 48

Value | Text
0 | No brake resistor protection
1 | Temperature switch

Maximum peak energy by 40% duty cycle UDINT 32 64

Maximum peak energy by 20% duty cycle UDINT 32 96

Maximum peak energy by 10% duty cycle UDINT 32 128

Maximum peak energy by 1% duty cycle UDINT 32 160

Maximum peak energy by 0.1% duty cycle UDINT 32 192
reserved | 128 | 224
Attributes:
Data length: | 384
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | Yes


P-0-0209, Internal brake resistor: actual continuous power

Description:
Parameter structure:
Attributes:
Unit: | W
Data length: | 16
Format: | udec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0210, External brake resistor: actual continuous power

Description:
Parameter structure:
Attributes:
Unit: | W
Data length: | 16
Format: | udec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0211, Warning level: Actual cont. power internal brake resistor

Description:
Parameter structure:
Attributes:
Unit: | W
Default value: | 150
Min value: | 0
Max value: | 300
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | Yes


P-0-0212, Warning level: Actual cont. power external brake resistor

Description:
Parameter structure:
Attributes:
Unit: | W
Default value: | 500
Min value: | 0
Max value: | 10 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | Yes


P-0-0213, External DC link current

Description:
The drive displayes the actual external DC link current in this parameter.
Parameter structure:
Attributes:
Unit: | A
Data length: | 32
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 3
Device parameter: | No


P-0-0214, DC Link connection mode

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
#00 | External DC Link connection disabled
#01 | AX5x01-AX5x25 [X02]: External brake resistor enabled
#03 | AX5x01-AX5x25 [X02]: Static external DC Link connection
#0A | AX5140 [X07] (standalone): External brake resistor enabled
#0B | AX5140 [X07] (system): External brake resistor enabled
#14 | AX5160-AX5193 [X07] (standalone): External brake resistor enabled
#15 | AX5160-AX5193 [X07] (system): External brake resistor enabled
Attributes:
Min value: | 0
Max value: | 21
Data length: | 16
Format: | hex
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | Yes


P-0-0215, Actual Periphery Voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Data length: | 16
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 3
Device parameter: | No


P-0-0216, Max DC Link voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 890.0
Min value: | 100.0
Max value: | 890.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | Yes


P-1-0216, Max DC Link voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 890.0
Min value: | 100.0
Max value: | 890.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | Yes


P-2-0216, Max DC Link voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 890.0
Min value: | 100.0
Max value: | 890.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | Yes


P-3-0216, Max DC Link voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 890.0
Min value: | 100.0
Max value: | 890.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | Yes


P-4-0216, Max DC Link voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 890.0
Min value: | 100.0
Max value: | 890.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | Yes


P-5-0216, Max DC Link voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 890.0
Min value: | 100.0
Max value: | 890.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | Yes


P-6-0216, Max DC Link voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 890.0
Min value: | 100.0
Max value: | 890.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | Yes


P-7-0216, Max DC Link voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Default value: | 890.0
Min value: | 100.0
Max value: | 890.0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 1
Device parameter: | Yes


P-0-0217, Actual main voltage

Description:
Parameter structure:
Attributes:
Unit: | V
Data length: | 16
Format: | udec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0218, Internal brake resistor: actual peak energy

Description:
Parameter structure:
Attributes:
Unit: | %
Data length: | 16
Format: | udec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0219, External brake resistor: actual peak energy

Description:
Parameter structure:
Attributes:
Unit: | %
Data length: | 16
Format: | udec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0220, Internal brake resistor diagnostics

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data |  | 192 | 32 |
 | Max. energy over 100% duty cycle | UDINT | 32 | 0 |
 | Max. energy over 40% duty cycle | UDINT | 32 | 32 |
 | Max. energy over 20% duty cycle | UDINT | 32 | 64 |
 | Max. energy over 10% duty cycle | UDINT | 32 | 96 |
 | Max. energy over 1% duty cycle | UDINT | 32 | 128 |
 | Max. energy over 0.1% duty cycle | UDINT | 32 | 160 |
Attributes:
Data length: | 224
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | Yes


P-0-0221, External brake resistor diagnostics

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data |  | 192 | 32 |
 | Max. energy over 100% duty cycle | UDINT | 32 | 0 |
 | Max. energy over 40% duty cycle | UDINT | 32 | 32 |
 | Max. energy over 20% duty cycle | UDINT | 32 | 64 |
 | Max. energy over 10% duty cycle | UDINT | 32 | 96 |
 | Max. energy over 1% duty cycle | UDINT | 32 | 128 |
 | Max. energy over 0.1% duty cycle | UDINT | 32 | 160 |
Attributes:
Data length: | 224
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | Yes


P-0-0250, Probe 1 value source

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Source | Enum | 15 | 0

Value | Text
#00 | Position feedback value 1 (S-0-0051)
#01 | Position feedback value 2 (S-0-0053)
rsvd | Array of UINT | 1 | 15
Attributes:
Data length: | 16
Format: | hex
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0251, Probe 1 logic configuration

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | Enum | 64 | 32
Mux 1 | Enum | 16 | 0
Signal selection | Enum | 15 | 0

Value | Text
0 | Digital input 0
1 | Digital input 1
2 | Digital input 2
3 | Digital input 3
4 | Digital input 4
5 | Digital input 5
6 | Digital input 6
7 | Digital input 7
Output negation | Enum | 1 | 15

Value | Text
0 | off
1 | on
Mux 2 | Enum | 16 | 16
Signal selection | Enum | 15 | 0

Value | Text
0 | Digital input 0
1 | Digital input 1
2 | Digital input 2
3 | Digital input 3
4 | Digital input 4
5 | Digital input 5
6 | Digital input 6
7 | Digital input 7
8 | Referencesignal Feedback (X11/X21)
9 | Referencesignal Feedback (X41/X42)
10 | ConfigurableStatusWord (P-0-0611)
Output negation | Enum | 1 | 15

Value | Text
0 | off
1 | on
Logic | Enum | 16 | 32
Logic operation | Enum | 15 | 0

Value | Text
0 | Mux 1
1 | Mux 2
2 | Mux 1 AND Mux 2
3 | Mux 1 AND rising edge Mux2
4 | reserved
5 | Mux 1 OR Mux 2
Output negation | Enum | 1 | 15

Value | Text
0 | off
1 | on
Latch ctrl | Enum | 16 | 48
Value | Text
0 | Single
Attributes:
Data length: | 96
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0252, Probe 1 logic state

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Output Mux1 | BIT | 1 | 0 |
 | Output Mux2 | BIT | 1 | 2 |
 | Output Logic | BIT | 1 | 5 |
 | Rising edge Mux1 stored | BIT | 1 | 1 |
 | Rising edge Mux2 stored | BIT | 1 | 3 |
 | Single shoot ready | BIT | 1 | 4 |
 | Reference signal feedback front | BIT | 1 | 6 |
 | Reference signal feedback option | BIT | 1 | 7 |
 | reserved | USINT | 8 | 8 |
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0253, Probe 1 time positive edge

Description:
The drive stores the system time of the positive edge of probe 1 in this parameter.
Parameter structure:
Attributes:
Unit: | us
Data length: | 32
Format: | udec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 3
Device parameter: | No


P-0-0254, Probe 1 time negative edge

Description:
The drive stores the system time of the negative edge of probe 1 in this parameter.
Parameter structure:
Attributes:
Unit: | us
Data length: | 32
Format: | udec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 3
Device parameter: | No


P-0-0255, Probe 1 time difference: reference switch to index

Description:
The time difference between the reference switch signal and the index signal.
Parameter structure:
Attributes:
Unit: | us
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 3
Device parameter: | No


P-0-0256, Probe 1 data

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data |  | 576 | 32 |
 | Positive edge |  | 288 | 0 |
 | Times | Enum | 64 | 0 |
 | Values | Enum | 64 | 64 |
 | Rsvd | Enum | 64 | 128 |
 | Last time index | UINT | 16 | 192 |
 | Last value index | UINT | 16 | 208 |
 | Latched time | UDINT | 32 | 224 |
 | Latched value | UDINT | 32 | 256 |
 | Negative edge |  | 288 | 288 |
 | Times | Enum | 64 | 0 |
 | Values | Enum | 64 | 64 |
 | Rsvd | Enum | 64 | 128 |
 | Last time index | UINT | 16 | 192 |
 | Last value index | UINT | 16 | 208 |
 | Latched time | UDINT | 32 | 224 |
 | Latched value | UDINT | 32 | 256 |
Attributes:
Data length: | 608
Format: | hex
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0270, Saved modulo data

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data |  | 1696 | 32 |
 | Modulo init data |  | 672 | 0 |
 | Feedback 1 | STRING(30) | 240 | 0 |
 | rsvd1 | UINT | 16 | 240 |
 | Serial number feedback 1 | ULINT | 64 | 256 |
 | Feedback 2 | STRING(30) | 240 | 320 |
 | rsvd2 | UINT | 16 | 560 |
 | Serial number feedback 2 | ULINT | 64 | 576 |
 | Modulo value | UDINT | 32 | 640 |
 | Data read from file |  | 512 | 672 |
 | Data[0][0] |  | 128 | 0 |
 | Feedback number | UINT | 16 | 0 |
 | Data set | UINT | 16 | 16 |
 | Data |  | 96 | 32 |
 | Feedback position | UDINT | 32 | 0 |
 | Modulo position | UDINT | 32 | 32 |
 | Crc | UDINT | 32 | 64 |
 | Data[0][1] |  | 128 | 128 |
 | Feedback number | UINT | 16 | 0 |
 | Data set | UINT | 16 | 16 |
 | Data |  | 96 | 32 |
 | Feedback position | UDINT | 32 | 0 |
 | Modulo position | UDINT | 32 | 32 |
 | Crc | UDINT | 32 | 64 |
 | Data[1][0] |  | 128 | 256 |
 | Feedback number | UINT | 16 | 0 |
 | Data set | UINT | 16 | 16 |
 | Data |  | 96 | 32 |
 | Feedback position | UDINT | 32 | 0 |
 | Modulo position | UDINT | 32 | 32 |
 | Crc | UDINT | 32 | 64 |
 | Data[1][1] |  | 128 | 384 |
 | Feedback number | UINT | 16 | 0 |
 | Data set | UINT | 16 | 16 |
 | Data |  | 96 | 32 |
 | Feedback position | UDINT | 32 | 0 |
 | Modulo position | UDINT | 32 | 32 |
 | Crc | UDINT | 32 | 64 |
 | Current data |  | 512 | 1184 |
 | Data[0][0] |  | 128 | 0 |
 | Feedback number | UINT | 16 | 0 |
 | Data set | UINT | 16 | 16 |
 | Data |  | 96 | 32 |
 | Feedback position | UDINT | 32 | 0 |
 | Modulo position | UDINT | 32 | 32 |
 | Crc | UDINT | 32 | 64 |
 | Data[0][1] |  | 128 | 128 |
 | Feedback number | UINT | 16 | 0 |
 | Data set | UINT | 16 | 16 |
 | Data |  | 96 | 32 |
 | Feedback position | UDINT | 32 | 0 |
 | Modulo position | UDINT | 32 | 32 |
 | Crc | UDINT | 32 | 64 |
 | Data[1][0] |  | 128 | 256 |
 | Feedback number | UINT | 16 | 0 |
 | Data set | UINT | 16 | 16 |
 | Data |  | 96 | 32 |
 | Feedback position | UDINT | 32 | 0 |
 | Modulo position | UDINT | 32 | 32 |
 | Crc | UDINT | 32 | 64 |
 | Data[1][1] |  | 128 | 384 |
 | Feedback number | UINT | 16 | 0 |
 | Data set | UINT | 16 | 16 |
 | Data |  | 96 | 32 |
 | Feedback position | UDINT | 32 | 0 |
 | Modulo position | UDINT | 32 | 32 |
 | Crc | UDINT | 32 | 64 |
Attributes:
Data length: | 1728
Format: | hex
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0271, Save position offset (pc)

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 2
Device parameter: | No


P-0-0272, Save position offset data

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | Enum | 64 | 32
Feedback number | Enum | 4 | 0

Value | Text
0 | Feedback 1
1 | Feedback 2
Memory selection | Enum | 4 | 4

Value | Text
0 | Encoder
1 | Drive

rsvd1 USINT 8 8

rsvd2 UINT 16 16
Position offset | UDINT | 32 | 32
Attributes:
Data length: | 96
Format: | dec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0273, Saved position offsets

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 896 | 32
Feedback 1 | 448 | 0
Encoder memory | Enum | 64 | 0
Data valid | Enum | 16 | 0

Value | Text
0 | no
1 | yes

rsvd Array of UINT 16 16

Position offset UDINT 32 32
Drive memory | 384 | 64
Data valid | Enum | 16 | 0

Value | Text
0 | no
1 | yes

rsvd Array of UINT 16 16
Feedback type | STRING(30) | 240 | 32

rsvd1 UINT 16 272
Feedback serial number | ULINT | 64 | 288

Position offset UDINT 32 352
Feedback 2 | 448 | 448
Encoder memory | Enum | 64 | 0
Data valid | Enum | 16 | 0

Value | Text
0 | no
1 | yes

rsvd Array of UINT 16 16

Position offset UDINT 32 32
Drive memory | 384 | 64
Data valid | Enum | 16 | 0

Value | Text
0 | no
1 | yes

rsvd Array of UINT 16 16
Feedback type | STRING(30) | 240 | 32

rsvd1 UINT 16 272
Feedback serial number | ULINT | 64 | 288
Position offset | UDINT | 32 | 352
Attributes:
Data length: | 928
Format: | dec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0274, Position offset

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data | Enum | 64 | 32 |
 | Position offset feedback 1 | UDINT | 32 | 0 |
 | Position offset feedback 2 | UDINT | 32 | 32 |
Attributes:
Data length: | 96
Format: | dec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0275, Position offset control

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Feedback 1 | Enum | 4 | 0

Value | Text
0 | Use no position offset
1 | Use encoder memory position offset
2 | Use drive memory position offset
4 | Use startuplist position offset
Feedback 2 | Enum | 4 | 4

Value | Text
0 | Use no position offset
1 | Use encoder memory position offset
2 | Use drive memory position offset
4 | Use startuplist position offset
rsvd | Array of UINT | 8 | 8
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0276, Modulo calculation control

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Feedback 1 | Enum | 8 | 0
Data storage | Enum | 1 | 0

Value | Text
0 | Modulo data storage enabled
1 | Modulo data storage disabled

rsvd Array of UINT 7 1
Feedback 2 | Enum | 8 | 8
Data storage | Enum | 1 | 0

Value | Text
0 | Modulo data storage enabled
1 | Modulo data storage disabled
rsvd | Array of UINT | 7 | 1
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0300, Error number history

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data |  | 3200 | 32 |
Attributes:
Data length: | 3232
Format: | hex
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0301, Error times history

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data |  | 3200 | 32 |
Attributes:
Unit: | s
Data length: | 3232
Format: | hex
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0302, Display value line 1

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Current mainloop time in us
1 | Min mainloop time in us
2 | Max mainloop time in us
6 | Current control interrupt CPU time in us
7 | Min control interrupt CPU time in us
8 | Max control interrupt CPU time in us
9 | System time
10 | Operation time high word
11 | Operation time low words
12 | IGBT temperature in C
13 | Main voltage in V
14 | Dc-Link voltage in V
15 | Dc-Link current in A
16 | Actual ESC state
17 | Actual ESC address
20 | Actual Position
23 | Actual Velocity
25 | Actual Current
26 | Actual d-axis current
27 | Control word
28 | AxisState
29 | Operation time high word
30 | Operation time low word
31 | Encoder temperature
40 | Setpoint Position
41 | Setpoint Velocity
42 | Setpoint ext. Torque
43 | Setpoint int. Torque
44 | Setpoint Current
45 | Setpoint d-axis current
Attributes:
Default value: | 16
Min value: | 0
Max value: | 45
Data length: | 16
Format: | dec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0303, Display value line 2

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Current mainloop time in us
1 | Min mainloop time in us
2 | Max mainloop time in us
6 | Current control interrupt CPU time in us
7 | Min control interrupt CPU time in us
8 | Max control interrupt CPU time in us
9 | System time
10 | Operation time high word
11 | Operation time low words
12 | IGBT temperature in C
13 | Main voltage in V
14 | Dc-Link voltage in V
15 | Dc-Link current in A
16 | Actual ESC state
17 | Actual ESC address
20 | Actual Position
23 | Actual Velocity
25 | Actual Current
26 | Actual d-axis current
27 | Control word
28 | AxisState
29 | Operation time high word
30 | Operation time low word
31 | Encoder temperature
40 | Setpoint Position
41 | Setpoint Velocity
42 | Setpoint ext. Torque
43 | Setpoint int. Torque
44 | Setpoint Current
45 | Setpoint d-axis current
Attributes:
Default value: | 14
Min value: | 0
Max value: | 45
Data length: | 16
Format: | dec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0304, Logger message level

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Log errors | UINT1 | 1 | 0 |
 | Log warnings | UINT1 | 1 | 1 |
 | Log informations | UINT1 | 1 | 2 |
 | rsvd | Array of UINT | 13 | 3 |
Attributes:
Min value: | 0
Max value: | 7
Data length: | 16
Format: | hex
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0305, Modul message control

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | I2C Bus | UINT2 | 2 | 0 |
 | Lcd | UINT2 | 2 | 2 |
 | Ext ADC | UINT2 | 2 | 4 |
 | Encoder parameter channel | UINT2 | 2 | 6 |
 | String | UINT2 | 2 | 8 |
 | Keypad | UINT2 | 2 | 10 |
 | Procedure command calls | UINT2 | 2 | 12 |
 | Power management | UINT2 | 2 | 14 |
 | Feedback Dsp | UINT2 | 2 | 16 |
 | Device state machine | UINT2 | 2 | 18 |
 | reserved | UINT12 | 12 | 20 |
Attributes:
Data length: | 32
Format: | hex
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0306, Actual main loop time

Description:
Parameter structure:
Attributes:
Unit: | ms
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 2
Device parameter: | No


P-0-0307, Max main loop time

Description:
Parameter structure:
Attributes:
Unit: | ms
Min value: | 0.00
Max value: | 0.00
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 2
Device parameter: | No


P-0-0308, Actual ctrl loop time

Description:
Parameter structure:
Attributes:
Unit: | us
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0309, Max ctrl loop time

Description:
Parameter structure:
Attributes:
Unit: | us
Min value: | 0
Max value: | 0
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0310, Error reaction verification

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Force error reaction: Torque Off | BIT | 1 | 0 |
 | Force error reaction: Slow down according to P-x-0356 | BIT | 1 | 1 |
 | Force error reaction: Open loop ramp | BIT | 1 | 2 |
 | Force error reaction: Closed loop ramp | BIT | 1 | 3 |
 | Force error reaction: NC handling | BIT | 1 | 4 |
 | rsvd | Array of UINT | 11 | 5 |
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 2
Device parameter: | No


P-0-0311, PLL ctrl error

Description:
The actual PLL ctrl error.
Parameter structure:
Attributes:
Unit: | ns
Min value: | -214 748 364.8
Max value: | 214 748 364.7
Data length: | 32
Format: | dec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0312, PCB temperature

Description:
Parameter structure:
Attributes:
Unit: | °C
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0313, Display output line 1

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 384 | 32
String output mode | Enum | 16 | 0

Value | Text
0 | Clear output
1 | Overwrite cyclic values
2 | Overwrite info messages
3 | Overwrite warning messages
4 | Overwrite error messages
Backlight mode | Enum | 16 | 16

Value | Text
0 | Drive controlled
1 | Light on
2 | Ligth off
Keypad mode | Enum | 16 | 32

Value | Text
0 | Menu on
1 | Menu off
rsvd | Array of UINT | 16 | 48
Output string | STRING(40) | 320 | 64
Attributes:
Data length: | 416
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0314, Display output line 2

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 384 | 32
String output mode | Enum | 16 | 0

Value | Text
0 | Clear output
1 | Overwrite cyclic values
2 | Overwrite info messages
3 | Overwrite warning messages
4 | Overwrite error messages
Backlight mode | Enum | 16 | 16

Value | Text
0 | Drive controlled
1 | Light on
2 | Ligth off
Keypad mode | Enum | 16 | 32

Value | Text
0 | Menu on
1 | Menu off
rsvd | Array of UINT | 16 | 48
Output string | STRING(40) | 320 | 64
Attributes:
Data length: | 416
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0315, Diagnostic output

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Configuration | Enum | 3 | 0

Value | Text
0 | No output
1 | High active
Output number | Enum | 5 | 3

Value | Text
7 | Digital output 7
Set output on Error (C1D) | Enum | 1 | 8

Value | Text
0 | No
1 | Yes
Set output on Warning (C2D) | Enum | 1 | 9

Value | Text
0 | No
1 | Yes
rsvd | Array of UINT | 6 | 10
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0316, Amplifier utilisation monitoring

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | Enum | 32 | 32

Mode Enum 16 0

Value | Text
0 | Reduction to nominal current at 100%
1 | Generate error at parameterized level
Level UINT 16 16 UnitName:
%
Attributes:
Data length: | 64
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0317, Actual amplifier utilisation

Description:
Parameter structure:
Attributes:
Unit: | %
Data length: | 16
Format: | udec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0320, Software versions

Description:
A collection of the device component software versions
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data |  | 288 | 32 |
 | Firmware version | UINT | 16 | 0 |
 | Firmware build | UINT | 16 | 16 |
 | Bootloader version | UINT | 16 | 32 |
 | Bootloader build | UINT | 16 | 48 |
 | MainDsp compiler version | UDINT | 32 | 64 |
 | FeedbackDsp compiler version | UDINT | 32 | 96 |
 | Option card firmware version | UINT | 16 | 128 |
 | Option card firmware build | UINT | 16 | 144 |
 | Option card interface | UINT | 16 | 160 |
 | rsvd | Array of UINT | 16 | 176 |
 | Option card Dsp compiler version | UDINT | 32 | 192 |
 | Scnd Fpga: Intf | UINT4 | 4 | 224 |
 | Scnd Fpga: Build | USINT | 8 | 228 |
 | Scnd Fpga: Version | UINT4 | 4 | 236 |
 | rsvd | Array of UINT | 16 | 240 |
 | rsvd | Array of UINT | 16 | 256 |
 | rsvd | Array of UINT | 16 | 272 |
Attributes:
Data length: | 320
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | Yes


P-0-0321, Flash directory

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 3008 | 32

Disk size UDINT 32 0 UnitName:
Byte

Used size UDINT 32 32 UnitName:
Byte

Alignment UDINT 32 64 UnitName:
Byte

Free size UDINT 32 96 UnitName:
Byte
File 0 | 288 | 128
Type | Enum | 16 | 0

Value | Text
1 | Bootloader
2 | Fpga config
3 | Dsp code
4 | Diagnostics File
16 | Operation data 0
17 | Operation data 1

rsvd Array of UINT 16 16
Info | 128 | 32
Version | UINT | 16 | 0
Build | UINT | 16 | 16

Time H UDINT 32 32

Time L UDINT 32 64

Id 1 UINT 16 96

Id 2 UINT 16 112

Size UDINT 32 160 UnitName:
Byte

Size on disk UDINT 32 192 UnitName:
Byte

Alignment UDINT 32 224 UnitName:
Byte

Start address UDINT 32 256
File 1 | 288 | 416
Type | Enum | 16 | 0

Value | Text
1 | Bootloader
2 | Fpga config
3 | Dsp code
4 | Diagnostics File
16 | Operation data 0
17 | Operation data 1

rsvd Array of UINT 16 16
Info | 128 | 32
Version | UINT | 16 | 0
Build | UINT | 16 | 16

Time H UDINT 32 32

Time L UDINT 32 64

Id 1 UINT 16 96

Id 2 UINT 16 112

Size UDINT 32 160 UnitName:
Byte

Size on disk UDINT 32 192 UnitName:
Byte

Alignment UDINT 32 224 UnitName:
Byte

Start address UDINT 32 256
File 2 | 288 | 704
Type | Enum | 16 | 0

Value | Text
1 | Bootloader
2 | Fpga config
3 | Dsp code
4 | Diagnostics File
16 | Operation data 0
17 | Operation data 1

rsvd Array of UINT 16 16
Info | 128 | 32
Version | UINT | 16 | 0
Build | UINT | 16 | 16

Time H UDINT 32 32

Time L UDINT 32 64

Id 1 UINT 16 96

Id 2 UINT 16 112

Size UDINT 32 160 UnitName:
Byte

Size on disk UDINT 32 192 UnitName:
Byte

Alignment UDINT 32 224 UnitName:
Byte

Start address UDINT 32 256
File 3 | 288 | 992
Type | Enum | 16 | 0

Value | Text
1 | Bootloader
2 | Fpga config
3 | Dsp code
4 | Diagnostics File
16 | Operation data 0
17 | Operation data 1

rsvd Array of UINT 16 16
Info | 128 | 32
Version | UINT | 16 | 0
Build | UINT | 16 | 16

Time H UDINT 32 32

Time L UDINT 32 64

Id 1 UINT 16 96

Id 2 UINT 16 112

Size UDINT 32 160 UnitName:
Byte

Size on disk UDINT 32 192 UnitName:
Byte

Alignment UDINT 32 224 UnitName:
Byte

Start address UDINT 32 256
File 4 | 288 | 1280
Type | Enum | 16 | 0

Value | Text
1 | Bootloader
2 | Fpga config
3 | Dsp code
4 | Diagnostics File
16 | Operation data 0
17 | Operation data 1

rsvd Array of UINT 16 16
Info | 128 | 32
Version | UINT | 16 | 0
Build | UINT | 16 | 16

Time H UDINT 32 32

Time L UDINT 32 64

Id 1 UINT 16 96

Id 2 UINT 16 112

Size UDINT 32 160 UnitName:
Byte

Size on disk UDINT 32 192 UnitName:
Byte

Alignment UDINT 32 224 UnitName:
Byte

Start address UDINT 32 256
File 5 | 288 | 1568
Type | Enum | 16 | 0

Value | Text
1 | Bootloader
2 | Fpga config
3 | Dsp code
4 | Diagnostics File
16 | Operation data 0
17 | Operation data 1

rsvd Array of UINT 16 16
Info | 128 | 32
Version | UINT | 16 | 0
Build | UINT | 16 | 16

Time H UDINT 32 32

Time L UDINT 32 64

Id 1 UINT 16 96

Id 2 UINT 16 112

Size UDINT 32 160 UnitName:
Byte

Size on disk UDINT 32 192 UnitName:
Byte

Alignment UDINT 32 224 UnitName:
Byte

Start address UDINT 32 256
File 6 | 288 | 1856
Type | Enum | 16 | 0

Value | Text
1 | Bootloader
2 | Fpga config
3 | Dsp code
4 | Diagnostics File
16 | Operation data 0
17 | Operation data 1

rsvd Array of UINT 16 16
Info | 128 | 32
Version | UINT | 16 | 0
Build | UINT | 16 | 16

Time H UDINT 32 32

Time L UDINT 32 64

Id 1 UINT 16 96

Id 2 UINT 16 112

Size UDINT 32 160 UnitName:
Byte

Size on disk UDINT 32 192 UnitName:
Byte

Alignment UDINT 32 224 UnitName:
Byte

Start address UDINT 32 256
File 7 | 288 | 2144
Type | Enum | 16 | 0

Value | Text
1 | Bootloader
2 | Fpga config
3 | Dsp code
4 | Diagnostics File
16 | Operation data 0
17 | Operation data 1

rsvd Array of UINT 16 16
Info | 128 | 32
Version | UINT | 16 | 0
Build | UINT | 16 | 16

Time H UDINT 32 32

Time L UDINT 32 64

Id 1 UINT 16 96

Id 2 UINT 16 112

Size UDINT 32 160 UnitName:
Byte

Size on disk UDINT 32 192 UnitName:
Byte

Alignment UDINT 32 224 UnitName:
Byte

Start address UDINT 32 256
File 8 | 288 | 2432
Type | Enum | 16 | 0

Value | Text
1 | Bootloader
2 | Fpga config
3 | Dsp code
4 | Diagnostics File
16 | Operation data 0
17 | Operation data 1

rsvd Array of UINT 16 16
Info | 128 | 32
Version | UINT | 16 | 0
Build | UINT | 16 | 16

Time H UDINT 32 32

Time L UDINT 32 64

Id 1 UINT 16 96

Id 2 UINT 16 112

Size UDINT 32 160 UnitName:
Byte

Size on disk UDINT 32 192 UnitName:
Byte

Alignment UDINT 32 224 UnitName:
Byte

Start address UDINT 32 256
File 9 | 288 | 2720
Type | Enum | 16 | 0

Value | Text
1 | Bootloader
2 | Fpga config
3 | Dsp code
4 | Diagnostics File
16 | Operation data 0
17 | Operation data 1

rsvd Array of UINT 16 16
Info | 128 | 32
Version | UINT | 16 | 0
Build | UINT | 16 | 16

Time H UDINT 32 32

Time L UDINT 32 64

Id 1 UINT 16 96

Id 2 UINT 16 112

Size UDINT 32 160 UnitName:
Byte

Size on disk UDINT 32 192 UnitName:
Byte

Alignment UDINT 32 224 UnitName:
Byte
Start address | UDINT | 32 | 256
Attributes:
Data length: | 3040
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | Yes


P-0-0323, Memory usage

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data |  | 768 | 32 |
 | Control |  | 256 | 0 |
 | Stack | Enum | 64 | 0 |
 | Total | UDINT | 32 | 0 | UnitName: Byte
 | Available | UDINT | 32 | 32 | UnitName: Byte
 | Heap | Enum | 64 | 64 |
 | Total | UDINT | 32 | 0 | UnitName: Byte
 | Available | UDINT | 32 | 32 | UnitName: Byte
 | Dynamic | Enum | 64 | 128 |
 | Total | UDINT | 32 | 0 | UnitName: Byte
 | Available | UDINT | 32 | 32 | UnitName: Byte
 | rsvd | Array of UINT | 64 | 192 |
 | Total | UDINT | 32 | 0 | UnitName: Byte
 | Available | UDINT | 32 | 32 | UnitName: Byte
 | Front |  | 256 | 256 |
 | Stack | Enum | 64 | 0 |
 | Total | UDINT | 32 | 0 | UnitName: Byte
 | Available | UDINT | 32 | 32 | UnitName: Byte
 | Heap | Enum | 64 | 64 |
 | Total | UDINT | 32 | 0 | UnitName: Byte
 | Available | UDINT | 32 | 32 | UnitName: Byte
 | rsvd1 | Enum | 64 | 128 |
 | Total | UDINT | 32 | 0 | UnitName: Byte
 | Available | UDINT | 32 | 32 | UnitName: Byte
 | rsvd2 | Enum | 64 | 192 |
 | Total | UDINT | 32 | 0 | UnitName: Byte
 | Available | UDINT | 32 | 32 | UnitName: Byte
 | Option |  | 256 | 512 |
 | Stack | Enum | 64 | 0 |
 | Total | UDINT | 32 | 0 | UnitName: Byte
 | Available | UDINT | 32 | 32 | UnitName: Byte
 | Heap | Enum | 64 | 64 |
 | Total | UDINT | 32 | 0 | UnitName: Byte
 | Available | UDINT | 32 | 32 | UnitName: Byte
 | rsvd1 | Enum | 64 | 128 |
 | Total | UDINT | 32 | 0 | UnitName: Byte
 | Available | UDINT | 32 | 32 | UnitName: Byte
 | rsvd2 | Enum | 64 | 192 |
 | Total | UDINT | 32 | 0 | UnitName: Byte
 | Available | UDINT | 32 | 32 | UnitName: Byte
Attributes:
Data length: | 800
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | Yes


P-0-0322, Device component hardware Ids

Description:
A collection of the device component hardware Ids
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 1056 | 32
Control Pcb | 128 | 0
PCB ID version | UINT | 16 | 0
HwId 1 | Enum | 16 | 16
reserved | UINT2 | 2 | 0
Hardware Type | UINT6 | 6 | 2
Programming place | UINT4 | 4 | 8
Vendor | UINT4 | 4 | 12
HwId 2 | Enum | 16 | 32
Component type | UINT4 | 4 | 0
Hardware Index | UINT4 | 4 | 4
Pcb type | UINT4 | 4 | 8
Pcb revision | UINT4 | 4 | 12
HwId 3 | Enum | 16 | 48
Feature flags | Enum | 4 | 0
Feature 0 | BIT | 1 | 0
Feature 1 | BIT | 1 | 1
Feature 2 | BIT | 1 | 2
Feature 3 | BIT | 1 | 3
Supported No of channels | UINT4 | 4 | 4
Firmware Index | USINT | 8 | 8

Manufacturing Date UINT 16 64
Serial number low | UINT | 16 | 80
Serial number high | UINT | 16 | 96
Checksum | UINT | 16 | 112
Power Pcb | 128 | 128
PCB ID version | UINT | 16 | 0
HwId 1 | Enum | 16 | 16
reserved | UINT2 | 2 | 0
Hardware Type | UINT6 | 6 | 2
Programming place | UINT4 | 4 | 8
Vendor | UINT4 | 4 | 12
HwId 2 | Enum | 16 | 32
Component type | UINT4 | 4 | 0
Hardware Index | UINT4 | 4 | 4
Pcb type | UINT4 | 4 | 8
Pcb revision | UINT4 | 4 | 12
HwId 3 | Enum | 16 | 48
Feature flags | Enum | 4 | 0
Feature 0 | BIT | 1 | 0
Feature 1 | BIT | 1 | 1
Feature 2 | BIT | 1 | 2
Feature 3 | BIT | 1 | 3
Supported No of channels | UINT4 | 4 | 4
Firmware Index | USINT | 8 | 8

Manufacturing Date UINT 16 64
Serial number low | UINT | 16 | 80
Serial number high | UINT | 16 | 96
Checksum | UINT | 16 | 112
Driver Pcb | 128 | 256
PCB ID version | UINT | 16 | 0
HwId 1 | Enum | 16 | 16
reserved | UINT2 | 2 | 0
Hardware Type | UINT6 | 6 | 2
Programming place | UINT4 | 4 | 8
Vendor | UINT4 | 4 | 12
HwId 2 | Enum | 16 | 32
Component type | UINT4 | 4 | 0
Hardware Index | UINT4 | 4 | 4
Pcb type | UINT4 | 4 | 8
Pcb revision | UINT4 | 4 | 12
HwId 3 | Enum | 16 | 48
Feature flags | Enum | 4 | 0
Feature 0 | BIT | 1 | 0
Feature 1 | BIT | 1 | 1
Feature 2 | BIT | 1 | 2
Feature 3 | BIT | 1 | 3
Supported No of channels | UINT4 | 4 | 4
Firmware Index | USINT | 8 | 8

Manufacturing Date UINT 16 64
Serial number low | UINT | 16 | 80
Serial number high | UINT | 16 | 96
Checksum | UINT | 16 | 112
Front Pcb | 128 | 384
PCB ID version | UINT | 16 | 0
HwId 1 | Enum | 16 | 16
reserved | UINT2 | 2 | 0
Hardware Type | UINT6 | 6 | 2
Programming place | UINT4 | 4 | 8
Vendor | UINT4 | 4 | 12
HwId 2 | Enum | 16 | 32
Component type | UINT4 | 4 | 0
Hardware Index | UINT4 | 4 | 4
Pcb type | UINT4 | 4 | 8
Pcb revision | UINT4 | 4 | 12
HwId 3 | Enum | 16 | 48
Feature flags | Enum | 4 | 0
Feature 0 | BIT | 1 | 0
Feature 1 | BIT | 1 | 1
Feature 2 | BIT | 1 | 2
Feature 3 | BIT | 1 | 3
Supported No of channels | UINT4 | 4 | 4
Firmware Index | USINT | 8 | 8

Manufacturing Date UINT 16 64
Serial number low | UINT | 16 | 80
Serial number high | UINT | 16 | 96
Checksum | UINT | 16 | 112
Option Pcb | 128 | 512
PCB ID version | UINT | 16 | 0
HwId 1 | Enum | 16 | 16
reserved | UINT2 | 2 | 0
Hardware Type | UINT6 | 6 | 2
Programming place | UINT4 | 4 | 8
Vendor | UINT4 | 4 | 12
HwId 2 | Enum | 16 | 32
Component type | UINT4 | 4 | 0
Hardware Index | UINT4 | 4 | 4
Pcb type | UINT4 | 4 | 8
Pcb revision | UINT4 | 4 | 12
HwId 3 | Enum | 16 | 48
Feature flags | Enum | 4 | 0
Feature 0 | BIT | 1 | 0
Feature 1 | BIT | 1 | 1
Feature 2 | BIT | 1 | 2
Feature 3 | BIT | 1 | 3
Supported No of channels | UINT4 | 4 | 4
Firmware Index | USINT | 8 | 8

Manufacturing Date UINT 16 64
Serial number low | UINT | 16 | 80
Serial number high | UINT | 16 | 96
Checksum | UINT | 16 | 112
Safety Pcb | 128 | 640
PCB ID version | UINT | 16 | 0
HwId 1 | Enum | 16 | 16
reserved | UINT2 | 2 | 0
Hardware Type | UINT6 | 6 | 2
Programming place | UINT4 | 4 | 8
Vendor | UINT4 | 4 | 12
HwId 2 | Enum | 16 | 32
Component type | UINT4 | 4 | 0
Hardware Index | UINT4 | 4 | 4
Pcb type | UINT4 | 4 | 8
Pcb revision | UINT4 | 4 | 12
HwId 3 | Enum | 16 | 48
Feature flags | Enum | 4 | 0
Feature 0 | BIT | 1 | 0
Feature 1 | BIT | 1 | 1
Feature 2 | BIT | 1 | 2
Feature 3 | BIT | 1 | 3
Supported No of channels | UINT4 | 4 | 4
Firmware Index | USINT | 8 | 8

Manufacturing Date UINT 16 64
Serial number low | UINT | 16 | 80
Serial number high | UINT | 16 | 96
Checksum | UINT | 16 | 112
Control Pcb Id valid | UINT | 16 | 768
Power Pcb Id valid | UINT | 16 | 784
Driver Pcb Id valid | UINT | 16 | 800
Front Pcb Id valid | UINT | 16 | 816
OptionSlot Pcb Id valid | UINT | 16 | 832
SafetySlot Pcb Id valid | UINT | 16 | 848
Dsp Revision | Enum | 16 | 864

Value | Text
0 | Silicon Rev. 0
1 | Silicon Rev. A
2 | Silicon Rev. B
3 | Silicon Rev. C
4 | Silicon Rev. D
5 | Silicon Rev. E
6 | Silicon Rev. F
7 | Silicon Rev. G
Dsp Id / Xint Revision | Enum | 16 | 880

Value | Text
4 | Type R
65488 | C28346
65489 | C28345
65490 | C28344
65491 | C28343
65492 | C28342
65493 | C28341
Feedback Dsp Id | Enum | 16 | 896

Value | Text
44 | F2801
52 | F2806
60 | F2808
208 | C28346
209 | C28345
210 | C28344
211 | C28343
212 | C28342
213 | C28341
Feedback Dsp Revision | Enum | 16 | 912

Value | Text
0 | Silicon Rev. 0
1 | Silicon Rev. A
2 | Silicon Rev. B
3 | Silicon Rev. C
4 | Silicon Rev. D
Esc Revision | UINT | 16 | 928
Esc Build | UINT | 16 | 944
Esc Type | UINT | 16 | 960
FPGA Device Type | UINT | 16 | 976
FPGA Device Subtype | UINT | 16 | 992
FPGA Version Number | UINT | 16 | 1008
FPGA Build Number | UINT | 16 | 1024
Option slot FPGA | Enum | 16 | 1040
Version | USINT | 8 | 0
Build | USINT | 8 | 8
Attributes:
Data length: | 1088
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Password protection level: | 1
Device parameter: | Yes


P-0-0324, ProductCode/RevisionNo

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
Attributes:
Data length: | 160
Format: | text
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | Yes


P-0-0325, Compile time and date

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
Attributes:
Data length: | 208
Format: | text
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | Yes


P-0-0326, Release notes

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
Attributes:
Data length: | 672
Format: | text
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | Yes


P-0-0350, Error reaction control word

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Error reaction | Enum | 4 | 0

Value | Text
0 | a) Torque off
1 | a) Ramp b) Torque off
2 | a) Ramp b) Slow down according to P-x-0356 with thermal monitoring
3 | a) Ramp b) Slow down according to P-x-0356 without thermal monitoring
Communication state change on fatal error | Enum | 2 | 4

Value | Text
0 | Immediate state change
1 | No state change while enabled
2 | State change if reset is called
rsvd | Array of UINT | 10 | 6
Attributes:
Default value: | 1
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0351, Error reaction delay time

Description:
During the error reaction delay time the NC has the possibility to stop the axis. If the time is elapsed, the drive stops the axis.
Parameter structure:
Attributes:
Unit: | s
Min value: | 0.00
Max value: | 30.00
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 2
Device parameter: | No


P-0-0352, Drive halt jerk bipolar

Description:
Parameter structure:
Attributes:
Unit: | rad/s^3
Min value: | 0
Max value: | 1 073 741 824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-1-0352, Drive halt jerk bipolar

Description:
Parameter structure:
Attributes:
Unit: | rad/s^3
Min value: | 0
Max value: | 1 073 741 824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-2-0352, Drive halt jerk bipolar

Description:
Parameter structure:
Attributes:
Unit: | rad/s^3
Min value: | 0
Max value: | 1 073 741 824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-3-0352, Drive halt jerk bipolar

Description:
Parameter structure:
Attributes:
Unit: | rad/s^3
Min value: | 0
Max value: | 1 073 741 824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-4-0352, Drive halt jerk bipolar

Description:
Parameter structure:
Attributes:
Unit: | rad/s^3
Min value: | 0
Max value: | 1 073 741 824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-5-0352, Drive halt jerk bipolar

Description:
Parameter structure:
Attributes:
Unit: | rad/s^3
Min value: | 0
Max value: | 1 073 741 824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-6-0352, Drive halt jerk bipolar

Description:
Parameter structure:
Attributes:
Unit: | rad/s^3
Min value: | 0
Max value: | 1 073 741 824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-7-0352, Drive halt jerk bipolar

Description:
Parameter structure:
Attributes:
Unit: | rad/s^3
Min value: | 0
Max value: | 1 073 741 824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0353, Emergency stop jerk

Description:
Parameter structure:
Attributes:
Unit: | rad/s^3
Min value: | 0
Max value: | 1 073 741 824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-1-0353, Emergency stop jerk

Description:
Parameter structure:
Attributes:
Unit: | rad/s^3
Min value: | 0
Max value: | 1 073 741 824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-2-0353, Emergency stop jerk

Description:
Parameter structure:
Attributes:
Unit: | rad/s^3
Min value: | 0
Max value: | 1 073 741 824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-3-0353, Emergency stop jerk

Description:
Parameter structure:
Attributes:
Unit: | rad/s^3
Min value: | 0
Max value: | 1 073 741 824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-4-0353, Emergency stop jerk

Description:
Parameter structure:
Attributes:
Unit: | rad/s^3
Min value: | 0
Max value: | 1 073 741 824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-5-0353, Emergency stop jerk

Description:
Parameter structure:
Attributes:
Unit: | rad/s^3
Min value: | 0
Max value: | 1 073 741 824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-6-0353, Emergency stop jerk

Description:
Parameter structure:
Attributes:
Unit: | rad/s^3
Min value: | 0
Max value: | 1 073 741 824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-7-0353, Emergency stop jerk

Description:
Parameter structure:
Attributes:
Unit: | rad/s^3
Min value: | 0
Max value: | 1 073 741 824
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0360, Parameter set prearrangement

Description:
0: Parameter set 0 is available. 1: Parameter set 0 and 1 is available. 2: Parameter set 0, 1 and 2 is available. 7: Parameter set 0, 1 ... 7 is available.
Parameter structure:
Attributes:
Min value: | 0
Max value: | 7
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0361, Parameter set configuration

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Configured IDNs |  | 560 | 32 |
Attributes:
Data length: | 592
Format: | idn
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0400, Hardware enable configuration

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Configuration | Enum | 2 | 0

Value | Text
0 | No hardware enable
1 | High acitve
rsvd | Array of UINT | 1 | 2
Input number | Enum | 5 | 3

Value | Text
0 | Digital input 0
1 | Digital input 1
2 | Digital input 2
3 | Digital input 3
4 | Digital input 4
5 | Digital input 5
6 | Digital input 6
7 | Digital input 7
Disable reaction | Enum | 3 | 8

Value | Text
0 | Torque off
1 | Slow down according to P-x-0356
2 | Emergency Ramp
3 | Halt Ramp
Diagnostic | Enum | 2 | 11

Value | Text
0 | Error
3 | Silent
rsvd | Array of UINT | 3 | 13
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0401, Position limit switch configuration

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Positive limit switch | Enum | 16 | 0
Configuration | Enum | 3 | 0

Value | Text
0 | No limit switch
1 | Normally closed
2 | Normally open
Limit switch reaction | Enum | 3 | 3

Value | Text
0 | E-Stop with a C1D error
1 | E-Stop with a C2D warning
2 | Axis halt with a C2D warning
rsvd | Array of UINT | 2 | 6
Input number | Enum | 8 | 8

Value | Text
0 | Digital input 0
1 | Digital input 1
2 | Digital input 2
3 | Digital input 3
4 | Digital input 4
5 | Digital input 5
6 | Digital input 6
7 | Digital input 7
Negative limit switch | Enum | 16 | 16
Configuration | Enum | 3 | 0

Value | Text
0 | No limit switch
1 | Normally closed
2 | Normally open
Limit switch reaction | Enum | 3 | 3

Value | Text
0 | E-Stop with a C1D error
1 | E-Stop with a C2D warning
2 | Axis halt with a C2D warning
rsvd | Array of UINT | 2 | 6
Input number | Enum | 8 | 8
Value | Text
0 | Digital input 0
1 | Digital input 1
2 | Digital input 2
3 | Digital input 3
4 | Digital input 4
5 | Digital input 5
6 | Digital input 6
7 | Digital input 7
Attributes:
Data length: | 32
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0402, Ready to operate configuration

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Ready to operate output | Enum | 8 | 0
Configuration | Enum | 3 | 0

Value | Text
0 | No RTO output
1 | High active
Output number | Enum | 5 | 3

Value | Text
7 | Digital output 7
Ready to operate input | Enum | 8 | 8
Configuration | Enum | 3 | 0

Value | Text
0 | No RTO input
1 | High active
Input number | Enum | 5 | 3
Value | Text
0 | Digital input 0
1 | Digital input 1
2 | Digital input 2
3 | Digital input 3
4 | Digital input 4
5 | Digital input 5
6 | Digital input 6
7 | Digital input 7
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | Yes


P-0-0451, Current controller settings

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Enable DC link compensation | UINT1 | 1 | 0
Control mode | Enum | 3 | 1

Value | Text
0 | i-control with feedback
1 | i-control without feedback
2 | U/f control
3 | U/f control with independent feedback
Optimized I-part limitation | UINT1 | 1 | 4
Enable acceleration control | UINT1 | 1 | 5
Enable stall protection | UINT1 | 1 | 6
Enable slip compensation | UINT1 | 1 | 7
Customized1 | UINT1 | 1 | 8
Customized2 | UINT1 | 1 | 9
Current limitation according to motor characteristics | UINT1 | 1 | 10
Velocity limitation according to motor characteristics | UINT1 | 1 | 11
Motor characteristics with consideration of neg mains voltage tolerance | UINT1 | 1 | 12
rsvd | Array of UINT | 3 | 13
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-1-0451, Current controller settings

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Enable DC link compensation | UINT1 | 1 | 0
Control mode | Enum | 3 | 1

Value | Text
0 | i-control with feedback
1 | i-control without feedback
2 | U/f control
3 | U/f control with independent feedback
Optimized I-part limitation | UINT1 | 1 | 4
Enable acceleration control | UINT1 | 1 | 5
Enable stall protection | UINT1 | 1 | 6
Enable slip compensation | UINT1 | 1 | 7
Customized1 | UINT1 | 1 | 8
Customized2 | UINT1 | 1 | 9
Current limitation according to motor characteristics | UINT1 | 1 | 10
Velocity limitation according to motor characteristics | UINT1 | 1 | 11
Motor characteristics with consideration of neg mains voltage tolerance | UINT1 | 1 | 12
rsvd | Array of UINT | 3 | 13
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-2-0451, Current controller settings

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Enable DC link compensation | UINT1 | 1 | 0
Control mode | Enum | 3 | 1

Value | Text
0 | i-control with feedback
1 | i-control without feedback
2 | U/f control
3 | U/f control with independent feedback
Optimized I-part limitation | UINT1 | 1 | 4
Enable acceleration control | UINT1 | 1 | 5
Enable stall protection | UINT1 | 1 | 6
Enable slip compensation | UINT1 | 1 | 7
Customized1 | UINT1 | 1 | 8
Customized2 | UINT1 | 1 | 9
Current limitation according to motor characteristics | UINT1 | 1 | 10
Velocity limitation according to motor characteristics | UINT1 | 1 | 11
Motor characteristics with consideration of neg mains voltage tolerance | UINT1 | 1 | 12
rsvd | Array of UINT | 3 | 13
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-3-0451, Current controller settings

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Enable DC link compensation | UINT1 | 1 | 0
Control mode | Enum | 3 | 1

Value | Text
0 | i-control with feedback
1 | i-control without feedback
2 | U/f control
3 | U/f control with independent feedback
Optimized I-part limitation | UINT1 | 1 | 4
Enable acceleration control | UINT1 | 1 | 5
Enable stall protection | UINT1 | 1 | 6
Enable slip compensation | UINT1 | 1 | 7
Customized1 | UINT1 | 1 | 8
Customized2 | UINT1 | 1 | 9
Current limitation according to motor characteristics | UINT1 | 1 | 10
Velocity limitation according to motor characteristics | UINT1 | 1 | 11
Motor characteristics with consideration of neg mains voltage tolerance | UINT1 | 1 | 12
rsvd | Array of UINT | 3 | 13
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-4-0451, Current controller settings

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Enable DC link compensation | UINT1 | 1 | 0
Control mode | Enum | 3 | 1

Value | Text
0 | i-control with feedback
1 | i-control without feedback
2 | U/f control
3 | U/f control with independent feedback
Optimized I-part limitation | UINT1 | 1 | 4
Enable acceleration control | UINT1 | 1 | 5
Enable stall protection | UINT1 | 1 | 6
Enable slip compensation | UINT1 | 1 | 7
Customized1 | UINT1 | 1 | 8
Customized2 | UINT1 | 1 | 9
Current limitation according to motor characteristics | UINT1 | 1 | 10
Velocity limitation according to motor characteristics | UINT1 | 1 | 11
Motor characteristics with consideration of neg mains voltage tolerance | UINT1 | 1 | 12
rsvd | Array of UINT | 3 | 13
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-5-0451, Current controller settings

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Enable DC link compensation | UINT1 | 1 | 0
Control mode | Enum | 3 | 1

Value | Text
0 | i-control with feedback
1 | i-control without feedback
2 | U/f control
3 | U/f control with independent feedback
Optimized I-part limitation | UINT1 | 1 | 4
Enable acceleration control | UINT1 | 1 | 5
Enable stall protection | UINT1 | 1 | 6
Enable slip compensation | UINT1 | 1 | 7
Customized1 | UINT1 | 1 | 8
Customized2 | UINT1 | 1 | 9
Current limitation according to motor characteristics | UINT1 | 1 | 10
Velocity limitation according to motor characteristics | UINT1 | 1 | 11
Motor characteristics with consideration of neg mains voltage tolerance | UINT1 | 1 | 12
rsvd | Array of UINT | 3 | 13
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-6-0451, Current controller settings

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Enable DC link compensation | UINT1 | 1 | 0
Control mode | Enum | 3 | 1

Value | Text
0 | i-control with feedback
1 | i-control without feedback
2 | U/f control
3 | U/f control with independent feedback
Optimized I-part limitation | UINT1 | 1 | 4
Enable acceleration control | UINT1 | 1 | 5
Enable stall protection | UINT1 | 1 | 6
Enable slip compensation | UINT1 | 1 | 7
Customized1 | UINT1 | 1 | 8
Customized2 | UINT1 | 1 | 9
Current limitation according to motor characteristics | UINT1 | 1 | 10
Velocity limitation according to motor characteristics | UINT1 | 1 | 11
Motor characteristics with consideration of neg mains voltage tolerance | UINT1 | 1 | 12
rsvd | Array of UINT | 3 | 13
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-7-0451, Current controller settings

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Enable DC link compensation | UINT1 | 1 | 0
Control mode | Enum | 3 | 1

Value | Text
0 | i-control with feedback
1 | i-control without feedback
2 | U/f control
3 | U/f control with independent feedback
Optimized I-part limitation | UINT1 | 1 | 4
Enable acceleration control | UINT1 | 1 | 5
Enable stall protection | UINT1 | 1 | 6
Enable slip compensation | UINT1 | 1 | 7
Customized1 | UINT1 | 1 | 8
Customized2 | UINT1 | 1 | 9
Current limitation according to motor characteristics | UINT1 | 1 | 10
Velocity limitation according to motor characteristics | UINT1 | 1 | 11
Motor characteristics with consideration of neg mains voltage tolerance | UINT1 | 1 | 12
rsvd | Array of UINT | 3 | 13
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0452, Current controller control word

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
rsvd | Array of UINT | 1 | 0
Enable | UINT1 | 1 | 1
Operation mode | Enum | 3 | 2

Value | Text
0 | standard
Command vlaue source | Enum | 4 | 5

Value | Text
0 | i_set=0
1 | v-ctrl
2 | IDN S-0-0080
4 | internal
Error reaction | Enum | 2 | 9

Value | Text
0 | torque off
1 | E-Stop ramp
Stop request | UINT1 | 1 | 11
EStop request | UINT1 | 1 | 12
Enable field weakening | UINT1 | 1 | 13
PWM output mode | Enum | 2 | 14
Value | Text
0 | standard
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0453, Current controller status word

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Crtl word active | UINT1 | 1 | 0 |
 | Ready to enable | UINT1 | 1 | 1 |
 | i(t) greater than i_nom | UINT1 | 1 | 2 |
 | i(t) greater than i_peak | UINT1 | 1 | 3 |
 | i reduction active | UINT1 | 1 | 4 |
 | u max reached | UINT1 | 1 | 5 |
 | Field weakening active | UINT1 | 1 | 6 |
 | rsvd | Array of UINT | 1 | 7 |
 | I limitation active | UINT1 | 1 | 8 |
 | Cmd move positive | UINT1 | 1 | 9 |
 | Cmd move negative | UINT1 | 1 | 10 |
 | Torque off active | UINT1 | 1 | 11 |
 | Switching frequency 4kHz active | UINT1 | 1 | 12 |
 | Phase clamp active | UINT1 | 1 | 13 |
 | rsvd | Array of UINT | 2 | 14 |
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0454, Effective torque command value

Description:
Parameter structure:
Attributes:
Unit: | %
Data length: | 16
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0455, Field weakening parameter

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Field weakening parameter | 128 | 32
Mode | Enum | 16 | 0

Value | Text
0 | Off
1 | On

reserved UINT 16 16

Min voltage UINT 16 32

Max voltage UINT 16 48

Max current for fielweakening UDINT 32 64 UnitName:
A
Max velocity for fieldweakening UDINT 32 96 UnitName:
rpm
Attributes:
Data length: | 160
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0456, Actual motor current phase U

Description:
Parameter structure:
Attributes:
Unit: | %
Data length: | 16
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0457, Actual motor current phase V

Description:
Parameter structure:
Attributes:
Unit: | %
Data length: | 16
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0458, Actual motor current phase W

Description:
Parameter structure:
Attributes:
Unit: | %
Data length: | 16
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0459, Actual torque generating current

Description:
Parameter structure:
Attributes:
Unit: | %
Data length: | 16
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0460, Actual flux generating current

Description:
Parameter structure:
Attributes:
Unit: | %
Data length: | 16
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0461, Actual absolute current

Description:
Parameter structure:
Attributes:
Unit: | %
Data length: | 16
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0462, Actual peak current limit

Description:
Parameter structure:
Attributes:
Unit: | %
Data length: | 16
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0463, Actual current limit

Description:
Parameter structure:
Attributes:
Unit: | %
Data length: | 16
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0502, Velocity controller control word

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
rsvd1 | UINT1 | 1 | 0
Enable | UINT1 | 1 | 1
Operation mode | Enum | 3 | 2

Value | Text
0 | standard
Command value source | Enum | 4 | 5

Value | Text
0 | v_set=0
1 | position ctrl
2 | v_set=IDN S-0-0036
4 | internal
Stop request | UINT1 | 1 | 9
EStop request | UINT1 | 1 | 10
Feedback value source | Enum | 3 | 11

Value | Text
0 | Feedback 1
1 | Feedback 2
Enable I-feedforward | UINT1 | 1 | 14
rsvd2 | UINT1 | 1 | 15
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0503, Velocity controller status word

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Control word active | UINT1 | 1 | 0 |
 | Ready to enable | UINT1 | 1 | 1 |
 | Positive direction enabled | UINT1 | 1 | 2 |
 | Negative direction enabled | UINT1 | 1 | 3 |
 | Acceleration control active | UINT1 | 1 | 4 |
 | v limitation active | UINT1 | 1 | 5 |
 | v is less or equal v_0 | UINT1 | 1 | 6 |
 | Moving positive | UINT1 | 1 | 7 |
 | Moving negative | UINT1 | 1 | 8 |
 | Positive command value | UINT1 | 1 | 9 |
 | Negative command value | UINT1 | 1 | 10 |
 | Stall protection control active | UINT1 | 1 | 11 |
 | Standstill reached | UINT1 | 1 | 12 |
 | rsvd | Array of UINT | 3 | 13 |
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0504, Effective velocity command value

Description:
Parameter structure:
Attributes:
Unit: | inc/(1024 ms)
Data length: | 32
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0511, Velocity filter low pass time constant

Description:
Parameter structure:
Attributes:
Unit: | ms
Min value: | 0.000
Max value: | 65.000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 3
Device parameter: | No


P-0-0512, Velocity filter low pass damping

Description:
Parameter structure:
Attributes:
Min value: | 0.00000000
Max value: | 0.99999999
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 8
Device parameter: | No


P-0-0513, Current command value filter 0

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Current command value filter | 512 | 32
Version | UINT | 16 | 0

nRsvd1 UINT 16 16

Filter type Enum 16 32

Value | Text
0 | No filter
1 | Low pass filter 1.order
2 | Phase correction filter 1.order
3 | Low pass filter 2.order
4 | Phase correction filter 2.order
5 | Notch filter

nRsvd2 UINT 16 48

Filter parameter 192 64

Low pass frequency UDINT 32 0 UnitName:
Hz

Low pass damping DINT 32 32

High pass frequency UDINT 32 64 UnitName:
Hz

High pass damping DINT 32 96

nRsvd1 UDINT 32 128

nRsvd2 UDINT 32 160
Filter coefficient | 256 | 256

QMath Factor UINT 16 0

nRsvd1 UINT 16 16

b0 DINT 32 32
b1 | DINT | 32 | 64
b2 | DINT | 32 | 96
a1 | DINT | 32 | 128
a2 | DINT | 32 | 160

nRsvd2 DINT 32 192
nRsvd3 | DINT | 32 | 224
Attributes:
Data length: | 544
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0514, Velocity observer

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Velocity observer | 96 | 32
Mode | Enum | 16 | 0

Value | Text
0 | Off
1 | On

nRsvd1 UINT 16 16

Bandwidth UINT 16 32 UnitName:
Hz

Correction factor Iq to Acc UINT 16 48

Damping UINT 16 64
nRsvd1 | UINT | 16 | 80
Attributes:
Data length: | 128
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0515, Current command value filter 1

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Current command value filter | 512 | 32
Version | UINT | 16 | 0

nRsvd1 UINT 16 16

Filter type Enum 16 32

Value | Text
0 | No filter
1 | Low pass filter 1.order
2 | Phase correction filter 1.order
3 | Low pass filter 2.order
4 | Phase correction filter 2.order
5 | Notch filter

nRsvd2 UINT 16 48

Filter parameter 192 64

Low pass frequency UDINT 32 0 UnitName:
Hz

Low pass damping DINT 32 32

High pass frequency UDINT 32 64 UnitName:
Hz

High pass damping DINT 32 96

nRsvd1 UDINT 32 128

nRsvd2 UDINT 32 160
Filter coefficient | 256 | 256

QMath Factor UINT 16 0

nRsvd1 UINT 16 16

b0 DINT 32 32
b1 | DINT | 32 | 64
b2 | DINT | 32 | 96
a1 | DINT | 32 | 128
a2 | DINT | 32 | 160

nRsvd2 DINT 32 192
nRsvd3 | DINT | 32 | 224
Attributes:
Data length: | 544
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0516, Current command value filter 2

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Current command value filter | 512 | 32
Version | UINT | 16 | 0

nRsvd1 UINT 16 16

Filter type Enum 16 32

Value | Text
0 | No filter
1 | Low pass filter 1.order
2 | Phase correction filter 1.order
3 | Low pass filter 2.order
4 | Phase correction filter 2.order
5 | Notch filter

nRsvd2 UINT 16 48

Filter parameter 192 64

Low pass frequency UDINT 32 0 UnitName:
Hz

Low pass damping DINT 32 32

High pass frequency UDINT 32 64 UnitName:
Hz

High pass damping DINT 32 96

nRsvd1 UDINT 32 128

nRsvd2 UDINT 32 160
Filter coefficient | 256 | 256

QMath Factor UINT 16 0

nRsvd1 UINT 16 16

b0 DINT 32 32
b1 | DINT | 32 | 64
b2 | DINT | 32 | 96
a1 | DINT | 32 | 128
a2 | DINT | 32 | 160

nRsvd2 DINT 32 192
nRsvd3 | DINT | 32 | 224
Attributes:
Data length: | 544
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0517, Current command value filter 3

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Current command value filter | 512 | 32
Version | UINT | 16 | 0

nRsvd1 UINT 16 16

Filter type Enum 16 32

Value | Text
0 | No filter
1 | Low pass filter 1.order
2 | Phase correction filter 1.order
3 | Low pass filter 2.order
4 | Phase correction filter 2.order
5 | Notch filter

nRsvd2 UINT 16 48

Filter parameter 192 64

Low pass frequency UDINT 32 0 UnitName:
Hz

Low pass damping DINT 32 32

High pass frequency UDINT 32 64 UnitName:
Hz

High pass damping DINT 32 96

nRsvd1 UDINT 32 128

nRsvd2 UDINT 32 160
Filter coefficient | 256 | 256

QMath Factor UINT 16 0

nRsvd1 UINT 16 16

b0 DINT 32 32
b1 | DINT | 32 | 64
b2 | DINT | 32 | 96
a1 | DINT | 32 | 128
a2 | DINT | 32 | 160

nRsvd2 DINT 32 192
nRsvd3 | DINT | 32 | 224
Attributes:
Data length: | 544
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-0552, Position controller control word

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
rsvd | Array of UINT | 1 | 0
Enable | UINT1 | 1 | 1
Operation mode | Enum | 3 | 2

Value | Text
0 | standard
Command value source | Enum | 3 | 5

Value | Text
0 | IDN S-0-0047
1 | internal
Feedback value source | Enum | 3 | 8

Value | Text
0 | Feedback 1
1 | Feedback 2
Calculate v feedforward value | UINT1 | 1 | 11
reserved | UINT4 | 4 | 12
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0553, Position controller status word

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Crtl word active | UINT1 | 1 | 0 |
 | Ready to enable | UINT1 | 1 | 1 |
 | Move positive | UINT1 | 1 | 2 |
 | Move negaitve | UINT1 | 1 | 3 |
 | rsvd | Array of UINT | 12 | 4 |
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0554, Effective position command value

Description:
Parameter structure:
Attributes:
Unit: | inc
Data length: | 32
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0555, Position command value monitoring window

Description:
Parameter structure:
Attributes:
Unit: | % of S-x-0091
Min value: | 0
Max value: | 500
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0601, Predictive velocity command value

Description:
Parameter structure:
Attributes:
Unit: | inc/(1024 ms)
Min value: | -2 147 483 648
Max value: | 2 147 483 647
Data length: | 32
Format: | dec
Cyclic transfer: | MDT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0602, Predictive torque command value

Description:
Parameter structure:
Attributes:
Unit: | %
Min value: | -100.0
Max value: | 100.0
Data length: | 16
Format: | dec
Cyclic transfer: | MDT
Changeable: | No
Decimal point: | 1
Device parameter: | No


P-0-0800, Digital output control word

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties

reserved UINT7 7 0
Digital I/O 7 | Enum | 1 | 7

Value | Text
0 | unspecified
1 | user output (P-0-0802)
reserved | USINT | 8 | 8
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | Yes


P-0-0801, Digital inputs, state

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Digital Input 0 | UINT1 | 1 | 0 |
 | Digital Input 1 | UINT1 | 1 | 1 |
 | Digital Input 2 | UINT1 | 1 | 2 |
 | Digital Input 3 | UINT1 | 1 | 3 |
 | Digital Input 4 | UINT1 | 1 | 4 |
 | Digital Input 5 | UINT1 | 1 | 5 |
 | Digital Input 6 | UINT1 | 1 | 6 |
 | Digital Input 7 | UINT1 | 1 | 7 |
 | reserved | USINT | 8 | 8 |
Attributes:
Min value: | 0
Max value: | 0
Data length: | 16
Format: | binary
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0802, Digital outputs

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | reserved | UINT7 | 7 | 0 |
 | Digital Ouptut 7 | UINT1 | 1 | 7 |
 | reserved | USINT | 8 | 8 |
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | MDT
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | Yes


P-0-0804, Digital feedback inputs option unit

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Digital Input A | UINT1 | 1 | 0 |
 | Digital Input B | UINT1 | 1 | 1 |
 | Digital Input C | UINT1 | 1 | 2 |
 | Digital Input D | UINT1 | 1 | 3 |
 | Digital Input E | UINT1 | 1 | 4 |
 | Digital Input F | UINT1 | 1 | 5 |
 | reserved | UINT10 | 10 | 6 |
Attributes:
Min value: | 0
Max value: | 0
Data length: | 16
Format: | binary
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0805, Force digital inputs

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Digital input 0 | Enum | 2 | 0

Value | Text
#00 | Release
#01 | Force to 1
#02 | Force to 0
Digital input 1 | Enum | 2 | 2

Value | Text
#00 | Release
#01 | Force to 1
#02 | Force to 0
Digital input 2 | Enum | 2 | 4

Value | Text
#00 | Release
#01 | Force to 1
#02 | Force to 0
Digital input 3 | Enum | 2 | 6

Value | Text
#00 | Release
#01 | Force to 1
#02 | Force to 0
Digital input 4 | Enum | 2 | 8

Value | Text
#00 | Release
#01 | Force to 1
#02 | Force to 0
Digital input 5 | Enum | 2 | 10

Value | Text
#00 | Release
#01 | Force to 1
#02 | Force to 0
Digital input 6 | Enum | 2 | 12

Value | Text
#00 | Release
#01 | Force to 1
#02 | Force to 0
Digital input 7 | Enum | 2 | 14

Value | Text
#00 | Release
#01 | Force to 1
#02 | Force to 0
Referencesignal Feedback (X11) | Enum | 2 | 16

Value | Text
#00 | Release
#01 | Force to 1
#02 | Force to 0
Referencesignal Feedback (X21) | Enum | 2 | 18

Value | Text
#00 | Release
#01 | Force to 1
#02 | Force to 0
Referencesignal Feedback (X41) | Enum | 2 | 20

Value | Text
#00 | Release
#01 | Force to 1
#02 | Force to 0
Referencesignal Feedback (X42) | Enum | 2 | 22

Value | Text
#00 | Release
#01 | Force to 1
#02 | Force to 0
rsvd | Array of UINT | 8 | 24
Attributes:
Data length: | 32
Format: | hex
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | Yes


P-0-0806, Amplifier output voltage slope

Description:
Parameter structure:
Attributes:
Unit: | V/us
Default value: | 5 000
Min value: | 0
Max value: | 0
Data length: | 16
Format: | dec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0810, Customer Specific Functionality: Control

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Function number | UDINT | 32 | 0 |
 | Code word | UDINT | 32 | 32 |
 | Parameter 1 | UDINT | 32 | 64 |
 | Parameter 2 | UDINT | 32 | 96 |
 | Parameter 3 | UDINT | 32 | 128 |
 | Parameter 4 | UDINT | 32 | 160 |
 | Parameter 5 | UDINT | 32 | 192 |
Attributes:
Data length: | 256
Format: | hex
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | No


P-0-0811, Customer Specific Functionality: Status

Description:
Parameter structure:
Attributes:
Data length: | 32
Format: | hex
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-0850, Amplifier identification

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
Attributes:
Data length: | 544
Format: | text
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 2
Device parameter: | Yes


P-0-0851, Save amplifier identification (pc)

Description:
Save the amplifier identification to internal nonvolatile memory.
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 2
Device parameter: | Yes


P-0-0900, Factory Settings

Description:
A collection of the device factory settings.
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Data | 4416 | 32
Control Pcb | 480 | 0
Safety test status | UINT | 16 | 0
reserved | UINT | 16 | 16
ADC calibration | 320 | 32
Channel 0 offset | INT | 16 | 0
Channel 0 gain | UINT | 16 | 16
Channel 1 offset | INT | 16 | 32
Channel 1 gain | UINT | 16 | 48
Channel 2 offset | INT | 16 | 64
Channel 2 gain | UINT | 16 | 80
Channel 3 offset | INT | 16 | 96
Channel 3 gain | UINT | 16 | 112
Channel 4 offset | INT | 16 | 128
Channel 4 gain | UINT | 16 | 144
Channel 5 offset | INT | 16 | 160
Channel 5 gain | UINT | 16 | 176
Channel 6 offset | INT | 16 | 192
Channel 6 gain | UINT | 16 | 208
Channel 7 offset | INT | 16 | 224
Channel 7 gain | UINT | 16 | 240
Channel 8 offset | INT | 16 | 256
Channel 8 gain | UINT | 16 | 272
Channel 9 offset | INT | 16 | 288
Channel 9 gain | UINT | 16 | 304
reserved | 112 | 352
Checksum | UINT | 16 | 464
Power Pcb | 640 | 480
Current calibration | 608 | 0
Ch A | 304 | 0
Calibration type | UINT | 16 | 0
V: Offset | INT | 16 | 16
W: Offset | INT | 16 | 32
V: Resistor value 1 | UINT | 16 | 48
W: Resistor value 1 | UINT | 16 | 64
V: Resistor value 2 | UINT | 16 | 80
W: Resistor value 2 | UINT | 16 | 96
V: Resistor value 3 | UINT | 16 | 112
W: Resistor value 3 | UINT | 16 | 128
V: Resistor value 4 | UINT | 16 | 144
W: Resistor value 4 | UINT | 16 | 160
V: Current value 1 | UINT | 16 | 176
W: Current value 1 | UINT | 16 | 192
V: Current value 2 | UINT | 16 | 208
W: Current value 2 | UINT | 16 | 224
V: Current value 3 | UINT | 16 | 240
W: Current value 3 | UINT | 16 | 256
V: Current value 4 | UINT | 16 | 272
W: Current value 4 | UINT | 16 | 288
Ch B | 304 | 304
Calibration type | UINT | 16 | 0
V: Offset | INT | 16 | 16
W: Offset | INT | 16 | 32
V: Resistor value 1 | UINT | 16 | 48
W: Resistor value 1 | UINT | 16 | 64
V: Resistor value 2 | UINT | 16 | 80
W: Resistor value 2 | UINT | 16 | 96
V: Resistor value 3 | UINT | 16 | 112
W: Resistor value 3 | UINT | 16 | 128
V: Resistor value 4 | UINT | 16 | 144
W: Resistor value 4 | UINT | 16 | 160
V: Current value 1 | UINT | 16 | 176
W: Current value 1 | UINT | 16 | 192
V: Current value 2 | UINT | 16 | 208
W: Current value 2 | UINT | 16 | 224
V: Current value 3 | UINT | 16 | 240
W: Current value 3 | UINT | 16 | 256
V: Current value 4 | UINT | 16 | 272
W: Current value 4 | UINT | 16 | 288
reserved | Enum | 16 | 608
Checksum | UINT | 16 | 624
Driver Pcb | 480 | 1120
Safety test status | UINT | 16 | 0
Voltage calibration | 160 | 16
Calibration type | UINT | 16 | 0
Reserved | UINT | 16 | 16
Udclink offset | INT | 16 | 32
Udclink gain | INT | 16 | 48
Umain 1 offset | INT | 16 | 64
Umain 1 gain | INT | 16 | 80
Umain 2 offset | INT | 16 | 96
Umain 2 gain | INT | 16 | 112
Umain 3 offset | INT | 16 | 128
Umain 3 gain | INT | 16 | 144
reserved | 288 | 176
Checksum | UINT | 16 | 464
Front Pcb | 1280 | 1600
Device Ids | 448 | 0
Identity object | 128 | 0
Vendor Id | UDINT | 32 | 0

Product code UDINT 32 32

Revision No UDINT 32 64
Serial No | UDINT | 32 | 96
Manufacturing date | Enum | 16 | 128
Year | USINT | 8 | 0
Week | USINT | 8 | 8
Hardware device id 1 | Enum | 16 | 144
Fan | Enum | 4 | 0

Value | Text
0 | No fan
1 | Papst614NM 1W4 60mm 35m^7h
2 | Papst614NHH 3W 60mm 56m^3/h
3 | 2 * Papst614NHH 3W 60mm 56m^3/h Papst614NHH 3W 60mm 56m^3/h
4 | 2 * Papst614JH 7W7 60mm 70m^3/h Papst614NHH 3W 60mm 56m^3/h
5 | 3 * Papst614JH 7W7 60mm 70m^3/h Papst614NHH 3W 60mm 56m^3/h
Profile type | Enum | 4 | 4

Value | Text
0 | With cold plate
1 | With cold plate 18 and 25A
2 | With cold plate 40A
Internal brake resistor | Enum | 4 | 8

Value | Text
0 | No
1 | ISA_PLAN_BRQ_200R0_K
2 | ISA_PLAN_BRQ_100R0_K
3 | ISA_PLAN_BRQ_47R0_K
4 | 2 * ISA_PLAN_BRQ_47R0_K
5 | reserved
6 | GMADU210x20 50R
7 | VHPR300 28R
8 | GPADU215x30 27R
9 | VHPR150 50R
rsvd | Array of UINT | 4 | 12
Hardware device id 2 | UINT | 16 | 160
Hardware device id 3 | UINT | 16 | 176
Hardware device id 4 | UINT | 16 | 192
rsvd1 | Enum | 48 | 208
CustomizedId | Enum | 32 | 256
CustomerId | UINT | 16 | 0
ModificationId | UINT | 16 | 16
rsvd2 | Enum | 64 | 288
Free switch code 1 | UINT | 16 | 352
Free switch code 2 | UINT | 16 | 368
rsvd3 | Enum | 64 | 384
Resolver calibration | 416 | 448
Version | UINT | 16 | 0
rsvd | Array of UINT | 16 | 16
Channel A | 192 | 32

Sin offset DINT 32 0 UnitName:
Inc

Cos offset DINT 32 32 UnitName:
Inc

Sin Gain UDINT 32 64

Cos Gain UDINT 32 96

Excitation Voltage Gain UINT 16 128
rsvd | Array of UINT | 48 | 144
Channel B | 192 | 224

Sin offset DINT 32 0 UnitName:
Inc

Cos offset DINT 32 32 UnitName:
Inc

Sin Gain UDINT 32 64

Cos Gain UDINT 32 96

Excitation Voltage Gain UINT 16 128
rsvd | Array of UINT | 48 | 144
reserved | 400 | 864
Checksum | UINT | 16 | 1264
Option Pcb | 1280 | 2880
stAX570x | 1280 | 0
Device Ids | 448 | 0
Identity object | 128 | 0
Vendor Id | UDINT | 32 | 0

Product code UDINT 32 32

Revision No UDINT 32 64
Serial No | UDINT | 32 | 96
Manufacturing date | Enum | 16 | 128
Year | USINT | 8 | 0
Week | USINT | 8 | 8
Hardware device id 1 | Enum | 16 | 144
Fan | Enum | 4 | 0

Value | Text
0 | No fan
1 | Papst614NM 1W4 60mm 35m^7h
2 | Papst614NHH 3W 60mm 56m^3/h
3 | 2 * Papst614NHH 3W 60mm 56m^3/h Papst614NHH 3W 60mm 56m^3/h
4 | 2 * Papst614JH 7W7 60mm 70m^3/h Papst614NHH 3W 60mm 56m^3/h
5 | 3 * Papst614JH 7W7 60mm 70m^3/h Papst614NHH 3W 60mm 56m^3/h
Profile type | Enum | 4 | 4

Value | Text
0 | With cold plate
1 | With cold plate 18 and 25A
2 | With cold plate 40A
Internal brake resistor | Enum | 4 | 8

Value | Text
0 | No
1 | ISA_PLAN_BRQ_200R0_K
2 | ISA_PLAN_BRQ_100R0_K
3 | ISA_PLAN_BRQ_47R0_K
4 | 2 * ISA_PLAN_BRQ_47R0_K
5 | reserved
6 | GMADU210x20 50R
7 | VHPR300 28R
8 | GPADU215x30 27R
9 | VHPR150 50R
rsvd | Array of UINT | 4 | 12
Hardware device id 2 | UINT | 16 | 160
Hardware device id 3 | UINT | 16 | 176
Hardware device id 4 | UINT | 16 | 192
rsvd1 | Enum | 48 | 208
CustomizedId | Enum | 32 | 256
CustomerId | UINT | 16 | 0
ModificationId | UINT | 16 | 16
rsvd2 | Enum | 64 | 288
Free switch code 1 | UINT | 16 | 352
Free switch code 2 | UINT | 16 | 368
rsvd3 | Enum | 64 | 384
Resolver calibration | 416 | 448
Version | UINT | 16 | 0
rsvd | Array of UINT | 16 | 16
Channel A | 192 | 32

Sin offset DINT 32 0 UnitName:
Inc

Cos offset DINT 32 32 UnitName:
Inc

Sin Gain UDINT 32 64

Cos Gain UDINT 32 96

Excitation Voltage Gain UINT 16 128
rsvd | Array of UINT | 48 | 144
Channel B | 192 | 224

Sin offset DINT 32 0 UnitName:
Inc

Cos offset DINT 32 32 UnitName:
Inc

Sin Gain UDINT 32 64

Cos Gain UDINT 32 96

Excitation Voltage Gain UINT 16 128
rsvd | Array of UINT | 48 | 144
reserved | 400 | 864
Checksum | UINT | 16 | 1264
arData | 1280 | 0
Safety Pcb | 160 | 4160
reserved | 144 | 0
Checksum | UINT | 16 | 144
Control Pcb data valid | UINT | 16 | 4320
Power Pcb data valid | UINT | 16 | 4336
Driver Pcb data valid | UINT | 16 | 4352
Front Pcb data valid | UINT | 16 | 4368
Option Pcb data valid | UINT | 16 | 4384
Safety Pcb data valid | UINT | 16 | 4400
Attributes:
Data length: | 4448
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 1
Device parameter: | Yes


P-0-0901, Save Factory Settings (pc)

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 1
Device parameter: | No


P-0-0902, Current calibration (pc)

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 1
Device parameter: | No


P-0-0904, Save Device component hardware Id's (pc)

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 1
Device parameter: | No


P-0-0905, Clear error history (pc)

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 1
Device parameter: | No


P-0-0906, Reset operation times (pc)

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 1
Device parameter: | No


P-0-0912, Current calibration parameter

Description:
The operation data of the manufacturer version contains the actual firmware version and additional information of the device. The structure of the manufacturer version is not specified.
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Actual length | UINT | 16 | 0
Max length | UINT | 16 | 16
Calibration action | Enum | 16 | 0

Value | Text
0 | reserved
1 | Clear calibration settings
2 | Enable PWM
3 | Calibrate current
4 | Calibrate offset
5 | Disable PWM
6 | Save calibration settings
7 | Enable external chopper
8 | Disable external chopper
10 | Prepare calibration
Calibration type | UINT | 16 | 16
Data | Enum | 64 | 32
Type 0x0102, 0x0204 | Enum | 64 | 0
Calibration point | UINT | 16 | 0

Calibration current UINT 16 16 UnitName:
mA
Calibration phase | Enum | 16 | 32

Value | Text
0 | Phase U
1 | Phase V
2 | Phase W
3 | Phase -U

Calibration tolerance UINT 16 48 UnitName:
mA
Type 0x0304 | Enum | 64 | 0
Calibration point | UINT | 16 | 0

Calibration current UINT 16 16 UnitName:
A
Calibration phase | Enum | 16 | 32

Value | Text
0 | Phase U
1 | Phase V
2 | Phase W
3 | Phase -U
Calibration tolerance UINT 16 48 UnitName:
A
Attributes:
Data length: | 128
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 1
Device parameter: | No


P-0-1000, Debug pointer 1 adr

Description:
Parameter structure:
Attributes:
Data length: | 32
Format: | hex
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-1001, Debug pointer 1 type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Binary 16
1 | Unsigned Decimal 16
2 | Decimal 16
3 | Hex 16
4 | Binary 32
5 | Unsigned Decimal 32
6 | Decimal 32
7 | Hex 32
Attributes:
Default value: | 7
Min value: | 0
Max value: | 7
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | Yes


P-0-1002, Debug pointer 1 value

Description:
Parameter structure:
Attributes:
Data length: | 32
Format: | hex
Cyclic transfer: | AT
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-1003, Debug pointer 2 adr

Description:
Parameter structure:
Attributes:
Data length: | 32
Format: | hex
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-1004, Debug pointer 2 type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Binary 16
1 | Unsigned Decimal 16
2 | Decimal 16
3 | Hex 16
4 | Binary 32
5 | Unsigned Decimal 32
6 | Decimal 32
7 | Hex 32
Attributes:
Default value: | 7
Min value: | 0
Max value: | 7
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | Yes


P-0-1005, Debug pointer 2 value

Description:
Parameter structure:
Attributes:
Data length: | 32
Format: | hex
Cyclic transfer: | AT
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-1006, Feedback debug pointer 1 adr

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Addr | Enum | 16 | 0

Value | Text
#A000 | Sin/Cos ChA: Sin (Int16)
#A001 | Sin/Cos ChA: Cos (Int16)
#A002 | Sin/Cos ChA: Sin max (Int16)
#A003 | Sin/Cos ChA: Sin min (Int16)
#A004 | Sin/Cos ChA: Cos max (Int16)
#A005 | Sin/Cos ChA: Cos min (Int16)
#A006 | Sin/Cos ChA: Sqr vec length (Uint16)
#A007 | Sin/Cos ChA: Sqr vec length max (Uint16)
#A008 | Sin/Cos ChA: Sqr vec length min (Uint16)
#A010 | Resolver/MES ChA: Sin pos (Int16)
#A011 | Resolver/MES ChA: Cos pos (Int16)
#A012 | Resolver/MES ChA: Sin neg (Int16)
#A013 | Resolver/MES ChA: Cos neg (Int16)
#A014 | rsvd 0 (Uint16)
#A015 | rsvd 1 (Uint16)
#A016 | Resolver/MES ChA: Estimation error (Int16)
#A017 | Resolver/MES ChA: Estimated velo (Int16)
#A018 | ParaCh ChA: Abs. parameter channel position LW (Uint16)
#A019 | ParaCh ChA: Abs. parameter channel position HW (Uint16)
#A020 | Sin/Cos ChB: Sin (Int16)
#A021 | Sin/Cos ChB: Cos (Int16)
#A022 | Sin/Cos ChB: Sin max (Int16)
#A023 | Sin/Cos ChB: Sin min (Int16)
#A024 | Sin/Cos ChB: Cos max (Int16)
#A025 | Sin/Cos ChB: Cos min (Int16)
#A026 | Sin/Cos ChB: Sqr vec length (Uint16)
#A027 | Sin/Cos ChB: Sqr vec length max (Uint16)
#A028 | Sin/Cos ChB: Sqr vec length min (Uint16)
#A030 | Resolver/MES ChB: Sin pos (Int16)
#A031 | Resolver/MES ChB: Cos pos (Int16)
#A032 | Resolver/MES ChB: Sin neg (Int16)
#A033 | Resolver/MES ChB: Cos neg (Int16)
#A034 | rsvd 2 (Uint16)
#A035 | rsvd 3 (Uint16)
#A036 | Resolver/MES ChB: Estimation error (Int16)
#A037 | Resolver/MES ChB: Estimated velo (Int16)
#A038 | ParaCh ChB: Abs. parameter channel position LW (Uint16)
#A039 | ParaCh ChB: Abs. parameter channel position HW (Uint16)
Source | Enum | 16 | 16
Value | Text
#00 | Front
#01 | Option
Attributes:
Data length: | 32
Format: | hex
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | Yes


P-0-1007, Feedback debug pointer 1 type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Binary 16
1 | Unsigned Decimal 16
2 | Decimal 16
3 | Hex 16
Attributes:
Default value: | 3
Min value: | 0
Max value: | 3
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | Yes


P-0-1008, Feedback debug pointer 1 value

Description:
Parameter structure:
Attributes:
Data length: | 16
Format: | hex
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | Yes


P-0-1009, Feedback debug pointer 2 adr

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Addr | Enum | 16 | 0

Value | Text
#A000 | Sin/Cos ChA: Sin (Int16)
#A001 | Sin/Cos ChA: Cos (Int16)
#A002 | Sin/Cos ChA: Sin max (Int16)
#A003 | Sin/Cos ChA: Sin min (Int16)
#A004 | Sin/Cos ChA: Cos max (Int16)
#A005 | Sin/Cos ChA: Cos min (Int16)
#A006 | Sin/Cos ChA: Sqr vec length (Uint16)
#A007 | Sin/Cos ChA: Sqr vec length max (Uint16)
#A008 | Sin/Cos ChA: Sqr vec length min (Uint16)
#A010 | Resolver/MES ChA: Sin pos (Int16)
#A011 | Resolver/MES ChA: Cos pos (Int16)
#A012 | Resolver/MES ChA: Sin neg (Int16)
#A013 | Resolver/MES ChA: Cos neg (Int16)
#A014 | rsvd 0 (Uint16)
#A015 | rsvd 1 (Uint16)
#A016 | Resolver/MES ChA: Estimation error (Int16)
#A017 | Resolver/MES ChA: Estimated velo (Int16)
#A018 | ParaCh ChA: Abs. parameter channel position LW (Uint16)
#A019 | ParaCh ChA: Abs. parameter channel position HW (Uint16)
#A020 | Sin/Cos ChB: Sin (Int16)
#A021 | Sin/Cos ChB: Cos (Int16)
#A022 | Sin/Cos ChB: Sin max (Int16)
#A023 | Sin/Cos ChB: Sin min (Int16)
#A024 | Sin/Cos ChB: Cos max (Int16)
#A025 | Sin/Cos ChB: Cos min (Int16)
#A026 | Sin/Cos ChB: Sqr vec length (Uint16)
#A027 | Sin/Cos ChB: Sqr vec length max (Uint16)
#A028 | Sin/Cos ChB: Sqr vec length min (Uint16)
#A030 | Resolver/MES ChB: Sin pos (Int16)
#A031 | Resolver/MES ChB: Cos pos (Int16)
#A032 | Resolver/MES ChB: Sin neg (Int16)
#A033 | Resolver/MES ChB: Cos neg (Int16)
#A034 | rsvd 2 (Uint16)
#A035 | rsvd 3 (Uint16)
#A036 | Resolver/MES ChB: Estimation error (Int16)
#A037 | Resolver/MES ChB: Estimated velo (Int16)
#A038 | ParaCh ChB: Abs. parameter channel position LW (Uint16)
#A039 | ParaCh ChB: Abs. parameter channel position HW (Uint16)
Source | Enum | 16 | 16
Value | Text
#00 | Front
#01 | Option
Attributes:
Data length: | 32
Format: | hex
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | Yes


P-0-1010, Feedback debug pointer 2 type

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Binary 16
1 | Unsigned Decimal 16
2 | Decimal 16
3 | Hex 16
Attributes:
Default value: | 3
Min value: | 0
Max value: | 3
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | Yes


P-0-1011, Feedback debug pointer 2 value

Description:
Parameter structure:
Attributes:
Data length: | 16
Format: | hex
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | Yes


P-0-1012, Memory dump selector

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
#00 | reserved
#01 | Stack
#02 | EscReg
#03 | SchedulerArray
#10 | Encoder manufacturer parameter
#11 | Encoder motor parameter
#FFFF | AdrPointer P-0-1000
Attributes:
Min value: | 0
Max value: | 65535
Data length: | 16
Format: | hex
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 1
Device parameter: | No


P-0-1013, Memory dump

Description:
Parameter structure:
Name |  | Type | Size in bit | Offset | Properties
 | Actual length | UINT | 16 | 0 |
 | Max length | UINT | 16 | 16 |
 | Data |  | 8192 | 32 |
Attributes:
Data length: | 8224
Format: | hex
Cyclic transfer: | No
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-1020, Debug parameter

Description:
Parameter structure:
Attributes:
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Device parameter: | No


P-0-1021, Debug variable

Description:
Parameter structure:
Attributes:
Data length: | 32
Format: | dec
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-1022, Debug command

Description:
Parameter structure:
Name Type Size in bit Offset Properties
Value | Text
0 | Cancel cmd
1 | Set cmd
3 | Set & enable cmd
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp, SafeOp and Op
Decimal point: | 0
Password protection level: | 1
Device parameter: | No


P-0-2000, Configured safety option

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Option Identifier | Enum | 16 | 0
Value | Text
0 | No safety option
1 | AX5801
2 | AX5805
3 | AX5801-0200
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | Yes


P-0-2001, Safety option diagnostics

Description:
Parameter structure:
Name | Type | Size in bit | Offset | Properties
Switching off path 1 (low side) | Enum | 1 | 0

Value | Text
0 | Switched off
1 | Switched on
Switching off path 2 (power supply) | Enum | 1 | 1

Value | Text
0 | Switched off
1 | Switched on
RecoveryTimeElapsed | Enum | 1 | 2

Value | Text
0 | False
1 | True
Switching off path 3 (high side) | Enum | 1 | 3

Value | Text
0 | Switched off
1 | Switched on
reserved | UINT12 | 12 | 4
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


P-0-2002, Safety option state

Description:
Parameter structure:
Attributes:
Data length: | 16
Format: | binary
Cyclic transfer: | AT
Changeable: | No
Decimal point: | 0
Device parameter: | No


Support and Service

Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.

Beckhoff's branch offices and representatives

Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!

The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com

You will also find further documentation for Beckhoff components there.

Beckhoff Headquarters

Beckhoff Automation GmbH

Huelshorstweg 20
33415 Verl
Germany

Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support

Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:

  • support
  • design, programming and commissioning of complex automation systems
  • and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service

The Beckhoff Service Center supports you in all matters of after-sales service:

  • on-site service
  • repair service
  • spare parts service
  • hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com


P-0-0091, Channel rated current

Description:
The amplifier rated current is limited by the hardware, which means that the current for the maximum attainable torque limit value is fixed as well.
Parameter structure:
Attributes:
Unit: | A
Default value: | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | No
Decimal point: | 3
Device parameter: | Yes


P-0-0092, Configured channel peak current

Description:
The amplifier peak current (IDN S-0-0110) is dispersed to the device channels. The assignment to each channel is done with this parameter. This value is also used as reference for the acceleration data scaling.
Parameter structure:
Attributes:
Unit: | A
Default value: | 1.000
Min value: | 1.000
Max value: | 10.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-0-0093, Configured channel current

Description:
The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Parameter structure:
Attributes:
Unit: | A
Min value: | 0.000
Max value: | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-1-0093, Configured channel current

Description:
The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Parameter structure:
Attributes:
Unit: | A
Min value: | 0.000
Max value: | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-2-0093, Configured channel current

Description:
The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Parameter structure:
Attributes:
Unit: | A
Min value: | 0.000
Max value: | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-3-0093, Configured channel current

Description:
The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Parameter structure:
Attributes:
Unit: | A
Min value: | 0.000
Max value: | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-4-0093, Configured channel current

Description:
The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Parameter structure:
Attributes:
Unit: | A
Min value: | 0.000
Max value: | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-5-0093, Configured channel current

Description:
The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Parameter structure:
Attributes:
Unit: | A
Min value: | 0.000
Max value: | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-6-0093, Configured channel current

Description:
The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Parameter structure:
Attributes:
Unit: | A
Min value: | 0.000
Max value: | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


P-7-0093, Configured channel current

Description:
The amplifier rated current (IDN S-0-0112) is dispersed to the device channels. The assignment to each channel is done with this parameter.
Parameter structure:
Attributes:
Unit: | A
Min value: | 0.000
Max value: | 6.000
Data length: | 32
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 3
Device parameter: | No


S-0-0001, Control unit cycle time (TNcyc)

Description:
The control unit cycle time defines the cyclic intervals during which the control unit makes new command values available. It is defined as 62us, 125us, 250us, ..., up to 20ms in steps of 250s.
Parameter structure:
Attributes:
Unit: | us
Default value: | 500
Min value: | 125
Max value: | 20 000
Data length: | 16
Format: | udec
Cyclic transfer: | No
Changeable: | In PreOp
Decimal point: | 0
Device parameter: | Yes