AX5000 - Diagnose System

Version: 2.9
Date: 11.09.2015


Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Disclaimer

Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.

Marken

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC® und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.

Patente

Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Copyright

© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Allgemeine Sicherheitshinweise

BECKHOFF Automation: Vorwort

Sicherheitshinweise

Sicherheitsbestimmungen

Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.

Haftungsausschluss

Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard-, oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH.

Qualifikation des Personals

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.

Erklärung der Symbole

In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!

GEFAHR 		Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!

WARNUNG 		Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!

VORSICHT 		Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!

Achtung 		Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.

Hinweis 		Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.
UL-Hinweis
Dieses Symbol kennzeichnet wichtige Informationen bezüglich der UL-Zulassung.


AX5000 Diagnose System - Ausgabestände der Dokumentation

BECKHOFF AX5000 Diagnose System: Vorwort

Ausgabestände der Dokumentation

Version | Kommentar
2.8 | Überarbeitete Diagnose-Meldungen: Grundlagen zum Diagnosesystem -->"Basiswissen Diagnosesystem" FAB5, F2A1, F2A2, F2A3, F2A4, F2A5, F505, F506, F508, F510, F747, F748, F749, F74A, F74B, F74C, F870, F872, F873, F874, F875, FCD1, FCD3, FCD4, FD5A, FD8A, FD8B, FD8C, FD8D, Neue Diagnose-Meldungen: F13C, F13F, F1A1, F2E1, F330, F331, F332, F333, F511, F876, F877, F879, F87A, F87C, F87D, FD8E, FCD5, FCD6, FD20, FD21, FD22, FD8E
2.7 | Überarbeitete Diagnose-Meldungen: Grundlagen zum Diagnosesystem -->"Basiswissen Diagnosesystem" Grundlagen zum Diagnosesystem --> Diagnosemeldungen und IDN's Neue Diagnose-Meldungen: F068, F0A2, F0C1, F10D, F134, F135, F136, F137, F138, F139, F13A, F15F, F1D1, F340, F341, F342, F343, F350, F351, F352, F353, F354, F355, F356, F357, F361, F50F, F510, F591, F719, F71A, F74A, F74B, F74C, F7D8, F880, F881, F882, F883, FA03, FC0D, FC0E, FC33, FC84, FCD4, FD01, FD1A, FD8B, FD8C, FD8D.
2.6 | Überarbeitete Diagnose-Meldungen: Grundlagen zum Diagnosesystem -->"Basiswissen Diagnosesystem" Grundlagen zum Diagnosesystem --> Diagnosemeldungen und IDN's F70A, F70B, F70E, F70F, F712, F713, F714, F715, F716, F717, F718, F720, F721, F722, F723, F724, F725, F726, F727, F728, F729, F72A, F72B, F72C, F72E, F72F, F730, F731, F732, F733, F734, F735, F736, F737, F738, F739, F73A, F73B, F73C, F73D, F73F, F740, F741, F742, F743, F744, F745, F780, F781, F782, F783, F784, F785, F786, F787, F788, F789, F78A, F78B, F78C, F78D, F78E, F78F
2.5 | Überarbeitete Diagnose-Meldungen: F180, F183, F184, F409, F410, F411, F412, F413, F414, F415, F4A0, F4A1, F4A2, F4A3, F4A4, F4A5, F4A6, F4A7, F4A8, F4A9, F4AA, F4AB, F588, F700, F702, F703, F704, F705, F706, F707, F708, F709, FA80, FA81, FA82, FA83, FA84, FA85, FA86, FA87, FA88, FA89, FA8A, FA8B, FA8C, FA8D, FA8E, FA8F, FA90, FA91, FA92, FA93, FA94, FA95, FA96, FA97,´FAB0, FAB1, FAB2, FAB3, FAB4, FAB5, FAB6, FAB7, FAB8, FAB9, FABA, FABB, FABC, E160, E290, E581, ECD0, ECD1, ED00, ED01, ED40, ED41, ED42, ED43, ED60, D000ECD0, D000ECD1, D000ED40, D000ED41, D000ED42, D000ED43
2.4 | Überarbeitete Diagnose-Meldungen: F185, F186, F187, F188, F189, F18A, F18B, F18C, F18D, F18E, F18F, F190, F191, F192, F193, F194, F195, F196, F197, F198, F199, F19A, F19B, F19C, F19D, F19E, F1A0, F1B5, F1B6, F1B7, F1B8, F1B9, F1BA, F1BB, F1D0, F290, F291, F292, F360, F362, F363, F3A0, F3A1, F3A3, F3A4, F3A5, F3C0, F3C1, F3C2, F3C3, F401, F402, F403, F404, F405, F406, F407, F408, F580, F581, F582, F583, F584, F585, F586, F587, F589, F58A, F58B, F58C, F58D, F590
2.3 | Überarbeitete Diagnose-Meldungen: F043, F070, F071, F072, F073, F074, F075, F076, F077, F078, F079, F07A, F07B, F090, F091, F092, F093, F094, F095, F096, F100, F101, F102, F103, F104, F105, F106, F107, F108. F109, F10A, F10B, F10C, F120, F121, F122, F123, F124, F125, F126, F127, F128, F129, F12A, F12B, F12C, F12D, F12E, F12F, F130, F131, F132, F133, F140, F141, F142, F143, F144, F145, F 146, F147, F148, F149, F14A, F14B, F14C, F14D, F14E, F14F, F150, F151, F152, F153, F154, F155, F156, F157, F158, F159, F160, F161, F162, F163, F164, F165, F166, F167, F168, F169, F16A, FD18
2.2 | Überarbeitete Diagnose-Meldungen: FD43 Neue Diagnose-Meldungen: F067, F0A0, F0A1, F0B0, F0B1, F0B2, F0B3, F0B4, F0B5; F0B6, F0B7, F0B8, F0B9, F0BA, F0BB, F0BC, F0BD, F0BE, F0BF, F15A, F198, F199, F19A, F19B, F19C, F19D, F19E, F321, F323, F3A6, F3A7, F3A8, F3C2, F3C3, F4AB, F504, F50A, F50B, F50C, F50D, F50E, FCB4, FCB3, FD08, FD18, FD19, FDD7, FDD8, FDD9
2.1 | Überarbeitete Diagnose-Meldungen: FA83, FCD2, F010, F011, F012, F013, F014, F015, F016, F017, F018, F019, F01A, F01B, F01C, F01D, F01E, F030, F032, F040, F041, F042, F043, F044, F045, F046, F047, F048, F049, F04A, F04B, F04c, F04D, F04E, F04F, F050, F051, F052, F053, F054, F055, F056, F057, F058, F059, F060, F061, F062, F063, F064, F065, F066, D013, D102 Neue Kapitel: Grundlagen zum Diagnosesystem --> Diagnosemeldungen und IDN's
2.0 | Überarbeitete Diagnose-Meldungen: F152, F503, F506, F704, F70E, F739, F7C6, FC04, FC0C, FC37, FD44, FD4A, FD59 Neue Kapitel: Grundlagen zum Diagnosesystem -->"Basiswissen Diagnosesystem" Grundlagen zum Diagnosesystem -->"Diagnosemeldungen auf dem Display"
1.0 | Erstausgabe


AX5000: Basiswissen - Diagnosesystem

BECKHOFF AX5000: Diagnose Meldungen

Basiswissen - Diagnosesystem

Während des gesamten Prozessdurchlaufs im AX5000 wird eine aufwändige Plausibilitätskontrolle durchgeführt. Die daraus resultierenden Diagnosemeldungen werden in codierter Form im Display des AX5000 angezeigt und im Info-Bereich des "TwinCATDriveManager" wird die Meldung im Klartext angezeigt.

Diagnoseobjekte

Unter Diagnoseobjekten versteht man Ereignisse, welche diagnostiziert werden und für die eine entsprechende Meldung hinterlegt ist. Beim AX5000 werden die Diagnoseobjekte in zwei Gruppen unterschieden.

Parameterkanal-Diagnosen (SoE)

Die SoE-Objekte können Meldungen bewirken, welche nur den Service- bzw. Parameterkanal des Kommunikationsprofils betreffen. Diese Meldungen müssen in der SPS, im TCDM oder der HMI programmtechnisch ausgewertet und verarbeitet werden. Der AX5000 läuft weiterhin fehlerfrei und gibt keine Meldung raus.

Geräte-Diagnosen

Geräte-Objekte können Meldungen bewirken, welche bestimmte Hard- und Software Komponenten des Antriebssystems betreffen. Bedingt durch die umfassende Diagnostik, werden in vielen Fällen mehrere Meldungen direkt hintereinander angezeigt und lediglich die Erste bleibt auf dem Display sichtbar. Bei einer Störung ist es wichtig, dass gesamte Diagnoseumfeld zu beurteilen, also sämtliche Diagnosemeldungen zu betrachten. Hiefür wurde die sogenannte Historie-Datei geschaffen, in der sämtliche Diagnosemeldungen des AX5000 erfasst werden.

Diagnosemeldungen

Die Diagnosemeldungen für SoE-Objekte und Geräteobjekte unterscheiden sich im Aufbau nur unwesentlich. Da Diagnosemeldungen für SoE-Objekte nicht die Funktion des AX5000 direkt betreffen, gibt es keinen Typ, kein Reset und keine Reaktion auf die Meldung, die anderen Informationen sind aber vorhanden.

Aufbau der Diagnosemeldung

Diagnose Code (Hex.)

Der Diagnose Code wird in hexadezimaler Schreibweise dargestellt. Diese Schreibweise wird auch für die Darstellung im Display des AX5000 genutzt.

0xF... = Fehler
0xE... = Warnung
0xD... = Information

Diagnose Code (Dez.)

Der Diagnose Code wird in dezimaler Schreibweise dargestellt.

Klasse

Diagnoseklasse | Information
1: Fehler Ein Fehler hat immer zur Folge, dass die Achse still gesetzt wird. Zur Fehlerbehebung empfehlen wir folgende Vorgehensweise:
  • Disablen Sie die Achse (z.B. über den Baustein MC_Power)
  • Beheben Sie den Fehler
  • Führen Sie das Reset-Kommando "S-0-0099" aus (z.B. Baustein FB_SoEReset)
  • Führen Sie einen Reset der Sollwertgenerierung durch (z.B. Baustein FB_NcReset)
  • Enablen Sie die Achse (z.B. Baustein MC_Power)
  • Nehmen Sie die Anlage wieder in Betrieb
2: Warnung | Warnungen werden angezeigt, aber es erfolgt keine direkte Reaktion des AX5000.
3: Information | Informationen werden angezeigt, aber es erfolgt keine direkte Reaktion des AX5000.

Typ

Diagnosetyp | Information
Laufzeitfehler | Es ist ein allgemeiner Fehler aufgetreten.
Parameterfehler | Die eingegebenen Parameter können nicht verifiziert werden.
Softwarefehler | Es ist ein allgemeiner Fehler aufgetreten.
Hardwarefehler | Es ist ein allgemeiner Fehler aufgetreten.
Komandofehler | Beim Ausführen eines Kommandos ist ein Fehler aufgetreten.
Bootloader-Fehler | Beim Initialisieren des AX5000 ist ein Fehler aufgetreten.
Warnung | Eine Warnung hat keine Auswirkungen auf den AX5000.
Information | Eine Information hat keine Auswirkungen auf den AX5000.

Reaktion

Der AX5000 kann verschiedene Reaktionen auf eine Diagnose durchführen. Siehe auch "AX5000_DiagMessages_General_IDN".

Reaktion auf die Diagnose | Information
keine | Es wird keine spezielle Reaktion durchgeführt, der AX5000 befindet sich weiterhin im normalen Betriebszustand.
Die Achse ist nicht betriebsbereit | Der EtherCAT-Status "OP" wird nicht erreicht, weil es Parametrierungs- bzw. Initialisierungsprobleme gibt.
NC Kontrolle | Es wird zunächst keine spezielle Reaktion vom AX5000 durchgeführt, die Reaktion erfolgt unter Kontrolle der NC. (Die Reaktionszeit, wonach der AX5000 die Kontrolle übernimmt, kann parametriert werden (siehe "AX5000_DiagMessages_General_IDN"))
Es wird eine "Closed loop" Rampe gefahren | Mit einer "Closed loop" Rampe wird die Achse geregelt zum Stillstand gebracht. Die Rampe kann parametriert werden.
Es wird eine "Open loop" Rampe gefahren | Mit einer "Open loop" Rampe wird die Achse gesteuert zum Stillstand gebracht, eine Regelung ist nicht mehr möglich. Die Rampe kann parametriert werden.
Die Notbremsung wird aktiviert | Bei Synchronmotoren werden die Motoren mittels einer Ankerkurzschlussbremse abgebremst, wobei die Bremsenergie von der Motorwicklung aufgenommen werden muss. Bei Asynchronmotoren werden die Motoren mittels einer Gleichstrombremse abgebremst, wobei die Bremsenergie von der Motorwicklung aufgenommen werden muss.
Drehmomentfrei | Der AX5000 schaltet die Achse Drehmomentfrei

Die Diagnosereaktionen sind hierarchisch aufgebaut. Momentan sind nicht sämtliche Reaktionen implementiert: Der Reaktionsbaum verdeutlicht die entsprechenden Diagnosereaktionen incl. der Hierarchie.

NC-Kontrolle (ab Firmware-Stand 2.x)

"Closed loop" Rampe

"Open loop" Rampe (nicht implementiert)

Notbremsung (für Synchronmotoren (Ankerkurzschlussbremse) nicht implementiert, nur für Asynchronmotoren (Gleichstrombremse) implementiert)

Drehmomentfrei

Je nach Diagnose wird versucht, eine bestimmte Reaktion durchzuführen. Wenn diese Reaktion auf Grund weiterer Ereignisse oder weil sie nicht implementiert ist, nicht durchgeführt werden kann, wird mit der nächsten Reaktion lt. Reaktionsbaum fortgefahren.

Beispiele:

Erwartete Reaktion lt. Diagnose | Durchgeführte Reaktion des AX5000
NC-Kontrolle | "Closed loop" Rampe, (ab Firmwarestand 2.x "NC-Kontrolle")
"Closed loop" Rampe | "Closed loop" Rampe
"Open loop" Rampe | Drehmomentfrei
Notbremsung | Bei Asynchronmotoren folgt Gleichstrombremsung, bei Synchronmotoren folgt Drehmomentfrei
Drehmomentfrei | Drehmomentfrei

Hinweis 		IDN P-0-0350 - Fehlerreaktion Kontrollwort
Mit dem "Fehlerreaktion-Kontrollwort" können Sie die Standardreaktion auf die Diagnose außer Kraft setzen und bei einem Fehler nur die im "Fehlerreaktion-Kontrollwort" parametrierte Reaktion zulassen.

Reset

Beim AX5000 muss, je nach Diagnose, ein angepasstes Reset ausgeführt werden.

Reset | Informationen
Ein RESET ist nicht möglich. Beim AX5000 ist ein fataler Hard- oder Software-Fehler aufgetreten. | Tauschen Sie ggf. den Servoverstärker aus.
Ein fataler Fehler ist aufgetreten, der AX5000 muss neu gestartet werden. | Unterbrechen Sie die 24 V Versorgungsspannung für mind. 10 Sek.
Das Rest-Kommando (S-0-0099) muss ausgeführt werden. |
Warnung: Reset nicht erforderlich | Bei den meisten Warnungen erfolgt keine direkte Reaktion des AX5000.
Information: Reset nicht erforderlich | Bei Informationen erfolgt keine direkte Reaktion des AX5000.

Mögliche Ursachen

Hier werden alle Ursachen aufgelistet, welche die Diagnosemeldung verursacht haben können. Bitte lesen Sie immer sämtliche Ursachen durch.

Lösungen

Hier werden, analog zu den Ursachen, sämtliche Lösungen aufgelistet. Die Ordnungszahlen vor den "Mögliche Ursachen" und den "Lösungen" korrespondieren miteinander.


AX5000: Diagnosemeldungen auf dem Display / im TCDriveManager

Diagnosemeldungen auf dem Display / im TCDriveManager

Bedingt durch die umfassende Diagnostik, werden in vielen Fällen mehrere Meldungen direkt hintereinander angezeigt und lediglich die Erste bleibt auf dem Display sichtbar. Bei einer Störung ist es wichtig, dass gesamte Diagnoseumfeld zu beurteilen, also sämtliche Diagnosemeldungen zu sehen. Hiefür wurde die sogenannte Historie geschaffen, hier sind sämtliche Diagnosemeldungen des AX5000 erfasst.

Diagnosemeldungen auf dem Display des AX5000

Display AX5000 | Bemerkung
 | Das Display des AX5000 besteht aus 2 Zeilen, welche standardmäßig die Informationen (1) darstellen. Wenn ein Diagnosefall auftritt, welcher beide Kanäle betrifft, wird auf dem Display abwechselnd der Diagnose Code (Hex.) und eine Kurzfassung der Meldung (2+3) abgebildet. Wenn der Diagnosefall nur einen Kanal betrifft, wird diese Prozedur nur in der oberen Zeile angezeigt, in der unteren Zeile bleibt der Standardtext stehen. In beiden Fällen blinkt zusätzlich das Display (2-5).

Diagnosemeldungen im TwinCAT Drive Manager (TCDM)

Im TCDM (1) werden die Diagnosemeldungen auf zwei verschiedene Arten dargestellt. In der Statusleiste gibt es die Error Id (2) mit dem Tool Tipp (3). In der Error Id steht pro Kanal die letzte Diagnose Meldung, im Tool Tipp stehen die letzten aktuellen Diagnosemeldungen, dies ist sehr hilfreich, wenn die Diagnose mehrere Meldungen umfasst. Weiterhin gibt es für jeden Kanal eine Diagnostic (4). Hier ist die aktuelle Diagnosemeldung mit Fehlercode (5) und Fehlermeldung (6) aufgeführt. Der Fehler Code steht in der IDN P-0-0300, die zugehörige Fehlermeldung wird aus einer XML-Datei ausgelesen. Mit dem Button "Reset" (7) wird das Reset-Kommando "S-0-0099" abgesetzt.

Weiterhin gibt es für jeden Kanal eine Error-Historie (8). Hier sind die letzen Fehlermeldungen (keine Warnungen und keine Informationen) mit Zeitstempel (9) , Fehler Code (10) und Fehlertext (11) aufgeführt. Der Zeitstempel ist in der IDN P-0-0301 abgelegt, der Fehler Code in der IDN P-0-0300, der zugehörige Fehlertext wird aus einer XML-Datei ausgelesen. Wenn Sie das "?" anklicken öffnet sich ein neues Fenster (13), in dem eine ausführliche Fehlerbeschreibung, ähnlich dieser Anleitung, dokumentiert ist.


AX5000: Diagnosemeldungen und IDN's

Diagnosemeldungen und IDN's

Bei der speziellen Diagnosemeldung "Fehler" können Sie die Standardreaktion des AX5000 mittels Parametrierung außer Kraft setzen und die Reaktion neu bestimmen. Hierzu stehen zwei IDN's zur Verfügung.

IDN P-0-0350 - Fehlerreaktion Kontrollwort

Mit dieser IDN können Sie eine allgemeine Reaktion auf einen Fehler parametrieren und / oder das Verhalten der beiden Achsen bei einem 2-kanaligen AX5000 beeinflussen.

Parametrierung der Fehlerreaktion

Wert | Fehlerreaktion | Bemerkung
0 | Torque off | ACHTUNG! Die Achse kommt unkontrolliert zum Stillstand.
1 | Erst "runterrampen", danach Torque off | Default-Wert: Die Standardreaktion auf den Fehler wird durchgeführt.
2 (z. Zt. nicht implementiert) | Erst "runterrampen", danach Notbremsung mit thermischer Überwachung | Die Rampe für das "Runterrampen" kann über die IDN S-0-0429 parametriert werden.
3 (z. Zt. nicht implementiert) | Erst "runterrampen", danach Notbremsung ohne thermische Überwachung | Die Rampe für das "Runterrampen" kann über die IDN S-0-0429 parametriert werden
4 (ab Firmware- Stand 2.x) | NC-handling (Die Reaktion wird für eine bestimmte Zeit der NC überlassen, bevor der AX5000 "runterrampt") | Die Zeit wird in der IDN P-0-0351 (s.u.) parametriert. Die Rampe für das "Runterrampen" kann über die IDN S-0-0429 parametriert werden.

Verhalten der beiden Achsen bei einem 2-kanaligen AX5000

Wert | Fehlerreaktion | Bemerkung
0 | Sofortiges Umschalten des EtherCAT-Status nach SafeOp | Der AX5000 hat nur einen EtherCAT Controller und beim Wechsel nach SafeOp werden beide Achsen disabled, d,h, die fehlerfreie Achse wird auch zum Stillstand gebracht.
1 | Kein EtherCAT-Statuswechsel, solange die 2. Achse noch enabled ist. | Die erste Achse ist durch den Fehler schon disabled, der AX5000 betreibt die 2. Achse solange, bis sie disabled wird.

Siehe auch "AX5000_UserManual-->Anhang-->Fehlermanagement"

IDN P-0-0351 - Fehlerreaktion Wartezeit (ab Firmware-Stand 2.x)

Hier können Sie für die oben beschriebene Fehlerreaktion "NC-handling" die Wartezeit bis zum "Runterrampen" eingeben. Wenn die NC die Achse bis dahin nicht disabled hat, wird "runtergerampt".


AX5000: 1001, Keine gültige IDN

1001, Keine gültige IDN

Diagnose Code (Hex.) | Diagnose Code (Dez.)
1001 | 4097
Kurzbeschreibung | Klasse
Keine gültige IDN | error
Beschreibung
Das aktuell abgegebene Kommando bezieht sich auf keine gültige IDN,
Mögliche Ursachen | Lösungen


AX5000: 1009, Invalid access to element 1

1009, Invalid access to element 1

Diagnose Code (Hex.) | Diagnose Code (Dez.)
1009 | 4105
Kurzbeschreibung | Klasse
Invalid access to element 1 | error
Beschreibung
Invalid access to element 1.


AX5000: 2001, No name

2001, No name

Diagnose Code (Hex.) | Diagnose Code (Dez.)
2001 | 8193
Kurzbeschreibung | Klasse
No name | error
Beschreibung
No name.


AX5000: 2002, Name transmission too short

2002, Name transmission too short

Diagnose Code (Hex.) | Diagnose Code (Dez.)
2002 | 8194
Kurzbeschreibung | Klasse
Name transmission too short | error
Beschreibung
Name transmission too short.


AX5000: 2003, Name transmission too long

2003, Name transmission too long

Diagnose Code (Hex.) | Diagnose Code (Dez.)
2003 | 8195
Kurzbeschreibung | Klasse
Name transmission too long | error
Beschreibung
Name transmission too long.


AX5000: 2004, Name cannot be changed, read only

2004, Name cannot be changed, read only

Diagnose Code (Hex.) | Diagnose Code (Dez.)
2004 | 8196
Kurzbeschreibung | Klasse
Name cannot be changed, read only | error
Beschreibung
Name cannot be changed, read only.


AX5000: 2005, Name is write protected at this time

2005, Name is write protected at this time

Diagnose Code (Hex.) | Diagnose Code (Dez.)
2005 | 8197
Kurzbeschreibung | Klasse
Name is write protected at this time | error
Beschreibung
Name is write protected at this time.


AX5000: 3002, Attribute transmission too short

3002, Attribute transmission too short

Diagnose Code (Hex.) | Diagnose Code (Dez.)
3002 | 12290
Kurzbeschreibung | Klasse
Attribute transmission too short | error
Beschreibung
Attribute transmission too short.


AX5000: 3003, Attribute transmission too long

3003, Attribute transmission too long

Diagnose Code (Hex.) | Diagnose Code (Dez.)
3003 | 12291
Kurzbeschreibung | Klasse
Attribute transmission too long | error
Beschreibung
Attribute transmission too long.


AX5000: 3004, Attribute cannot be changed, read only

3004, Attribute cannot be changed, read only

Diagnose Code (Hex.) | Diagnose Code (Dez.)
3004 | 12292
Kurzbeschreibung | Klasse
Attribute cannot be changed, read only | error
Beschreibung
Attribute cannot be changed, read only.


AX5000: 3005, Attribute is write protected at this time

3005, Attribute is write protected at this time

Diagnose Code (Hex.) | Diagnose Code (Dez.)
3005 | 12293
Kurzbeschreibung | Klasse
Attribute is write protected at this time | error
Beschreibung
Attribute is write protected at this time.


AX5000: 4001, No unit

4001, No unit

Diagnose Code (Hex.) | Diagnose Code (Dez.)
4001 | 16385
Kurzbeschreibung | Klasse
No unit | error
Beschreibung
No unit.


AX5000: 4002, Unit transmission too short

4002, Unit transmission too short

Diagnose Code (Hex.) | Diagnose Code (Dez.)
4002 | 16386
Kurzbeschreibung | Klasse
Unit transmission too short | error
Beschreibung
Unit transmission too short.


AX5000: 4003, Unit transmission too long

4003, Unit transmission too long

Diagnose Code (Hex.) | Diagnose Code (Dez.)
4003 | 16387
Kurzbeschreibung | Klasse
Unit transmission too long | error
Beschreibung
Unit transmission too long.


AX5000: 4004, Unit cannot be changed, read only

4004, Unit cannot be changed, read only

Diagnose Code (Hex.) | Diagnose Code (Dez.)
4004 | 16388
Kurzbeschreibung | Klasse
Unit cannot be changed, read only | error
Beschreibung
Unit cannot be changed, read only.


AX5000: 4005, Unit is write proteced at this time

4005, Unit is write proteced at this time

Diagnose Code (Hex.) | Diagnose Code (Dez.)
4005 | 16389
Kurzbeschreibung | Klasse
Unit is write proteced at this time | error
Beschreibung
Unit is write proteced at this time.


AX5000: 5001, No minimum input value

5001, No minimum input value

Diagnose Code (Hex.) | Diagnose Code (Dez.)
5001 | 20481
Kurzbeschreibung | Klasse
No minimum input value | error
Beschreibung
No minimum input value.


AX5000: 5002, Minimum input value transmission too short

5002, Minimum input value transmission too short

Diagnose Code (Hex.) | Diagnose Code (Dez.)
5002 | 20482
Kurzbeschreibung | Klasse
Minimum input value transmission too short | error
Beschreibung
Minimum input value transmission too short.


AX5000: 5003, Minimum input value transmission too long

5003, Minimum input value transmission too long

Diagnose Code (Hex.) | Diagnose Code (Dez.)
5003 | 20483
Kurzbeschreibung | Klasse
Minimum input value transmission too long | error
Beschreibung
Minimum input value transmission too long.


AX5000: 5004, Minimum input value cannot be changed, read only

5004, Minimum input value cannot be changed, read only

Diagnose Code (Hex.) | Diagnose Code (Dez.)
5004 | 20484
Kurzbeschreibung | Klasse
Minimum input value cannot be changed, read only | error
Beschreibung
Minimum input value cannot be changed, read only.


AX5000: 5005, Minimum input value is write protected at this time

5005, Minimum input value is write protected at this time

Diagnose Code (Hex.) | Diagnose Code (Dez.)
5005 | 20485
Kurzbeschreibung | Klasse
Minimum input value is write protected at this time | error
Beschreibung
Minimum input value is write protected at this time.


AX5000: 6001, No maximum input value

6001, No maximum input value

Diagnose Code (Hex.) | Diagnose Code (Dez.)
6001 | 24577
Kurzbeschreibung | Klasse
No maximum input value | error
Beschreibung
No maximum input value.


AX5000: 6002, Maximum input value transmission too short

6002, Maximum input value transmission too short

Diagnose Code (Hex.) | Diagnose Code (Dez.)
6002 | 24578
Kurzbeschreibung | Klasse
Maximum input value transmission too short | error
Beschreibung
Maximum input value transmission too short.


AX5000: 6003, Maximum input value transmission too long

6003, Maximum input value transmission too long

Diagnose Code (Hex.) | Diagnose Code (Dez.)
6003 | 24579
Kurzbeschreibung | Klasse
Maximum input value transmission too long | error
Beschreibung
Maximum input value transmission too long.


AX5000: 6004, Maximum input value cannot be changed, read only

6004, Maximum input value cannot be changed, read only

Diagnose Code (Hex.) | Diagnose Code (Dez.)
6004 | 24580
Kurzbeschreibung | Klasse
Maximum input value cannot be changed, read only | error
Beschreibung
Maximum input value cannot be changed, read only.


AX5000: 6005, Maximum input value is write protected at this time

6005, Maximum input value is write protected at this time

Diagnose Code (Hex.) | Diagnose Code (Dez.)
6005 | 24581
Kurzbeschreibung | Klasse
Maximum input value is write protected at this time | error
Beschreibung
Maximum input value is write protected at this time.


AX5000: 7002, Operation data value transmission too short

7002, Operation data value transmission too short

Diagnose Code (Hex.) | Diagnose Code (Dez.)
7002 | 28674
Kurzbeschreibung | Klasse
Operation data value transmission too short | error
Beschreibung
Operation data value transmission too short.


AX5000: 7003, Operation data value transmission too long

7003, Operation data value transmission too long

Diagnose Code (Hex.) | Diagnose Code (Dez.)
7003 | 28675
Kurzbeschreibung | Klasse
Operation data value transmission too long | error
Beschreibung
Operation data value transmission too long.


AX5000: 7004, Operation data value cannot be changed, read only

7004, Operation data value cannot be changed, read only

Diagnose Code (Hex.) | Diagnose Code (Dez.)
7004 | 28676
Kurzbeschreibung | Klasse
Operation data value cannot be changed, read only | error
Beschreibung
Operation data value cannot be changed, read only.


AX5000: 7005, Operation data value is write protected at this time

7005, Operation data value is write protected at this time

Diagnose Code (Hex.) | Diagnose Code (Dez.)
7005 | 28677
Kurzbeschreibung | Klasse
Operation data value is write protected at this time | error
Beschreibung
Operation data value is write protected at this time.


AX5000: 7006, Operation data value is smaller than the minimum input value

7006, Operation data value is smaller than the minimum input value

Diagnose Code (Hex.) | Diagnose Code (Dez.)
7006 | 28678
Kurzbeschreibung | Klasse
Operation data value is smaller than the minimum input value | error
Beschreibung
Operation data value is smaller than the minimum input value.


AX5000: 7007, Operation data value is greater than the maximum input value

7007, Operation data value is greater than the maximum input value

Diagnose Code (Hex.) | Diagnose Code (Dez.)
7007 | 28679
Kurzbeschreibung | Klasse
Operation data value is greater than the maximum input value | error
Beschreibung
Operation data value is greater than the maximum input value.


AX5000: 7008, Invalid operation data

7008, Invalid operation data

Diagnose Code (Hex.) | Diagnose Code (Dez.)
7008 | 28680
Kurzbeschreibung | Klasse
Invalid operation data | error
Beschreibung
Invalid operation data.


AX5000: 7009, Operation data is write protected by a password

7009, Operation data is write protected by a password

Diagnose Code (Hex.) | Diagnose Code (Dez.)
7009 | 28681
Kurzbeschreibung | Klasse
Operation data is write protected by a password | error
Beschreibung
Operation data is write protected by a password.


AX5000: 700A, Operation data is write protected

700A, Operation data is write protected

Diagnose Code (Hex.) | Diagnose Code (Dez.)
700A | 28682
Kurzbeschreibung | Klasse
Operation data is write protected | error
Beschreibung
Operation data is write protected.


AX5000: 700B, Invalid indirect addressing

700B, Invalid indirect addressing

Diagnose Code (Hex.) | Diagnose Code (Dez.)
700B | 28683
Kurzbeschreibung | Klasse
Invalid indirect addressing | error
Beschreibung
Invalid indirect addressing.


AX5000: 700C, Operation data is write protected due to other settings

700C, Operation data is write protected due to other settings

Diagnose Code (Hex.) | Diagnose Code (Dez.)
700C | 28684
Kurzbeschreibung | Klasse
Operation data is write protected due to other settings | error
Beschreibung
Operation data is write protected due to other settings.


AX5000: 700D, Reserved

700D, Reserved

Diagnose Code (Hex.) | Diagnose Code (Dez.)
700D | 28685
Kurzbeschreibung | Klasse
Reserved | error
Beschreibung
Reserved.


AX5000: 7010, Procedure command already active

7010, Procedure command already active

Diagnose Code (Hex.) | Diagnose Code (Dez.)
7010 | 28688
Kurzbeschreibung | Klasse
Procedure command already active | error
Beschreibung
Procedure command already active.


AX5000: 7011, Procedure command not interruptible

7011, Procedure command not interruptible

Diagnose Code (Hex.) | Diagnose Code (Dez.)
7011 | 28689
Kurzbeschreibung | Klasse
Procedure command not interruptible | error
Beschreibung
Procedure command not interruptible.


AX5000: 7012, Procedure command is at this time not executable

7012, Procedure command is at this time not executable

Diagnose Code (Hex.) | Diagnose Code (Dez.)
7012 | 28690
Kurzbeschreibung | Klasse
Procedure command is at this time not executable | error
Beschreibung
Procedure command is at this time not executable.


AX5000: 7013, Procedure command not executable

7013, Procedure command not executable

Diagnose Code (Hex.) | Diagnose Code (Dez.)
7013 | 28691
Kurzbeschreibung | Klasse
Procedure command not executable | error
Beschreibung
Procedure command not executable.


AX5000: 7014, No data state

7014, No data state

Diagnose Code (Hex.) | Diagnose Code (Dez.)
7014 | 28692
Kurzbeschreibung | Klasse
No data state | error
Beschreibung
No data state.


AX5000: 8001, No default value

8001, No default value

Diagnose Code (Hex.) | Diagnose Code (Dez.)
8001 | 32769
Kurzbeschreibung | Klasse
No default value | error
Beschreibung
No default value.


AX5000: 8002, Default value transmission too long

8002, Default value transmission too long

Diagnose Code (Hex.) | Diagnose Code (Dez.)
8002 | 32770
Kurzbeschreibung | Klasse
Default value transmission too long | error
Beschreibung
Default value transmission too long.


AX5000: 8004, Default value cannot be changed, read only

8004, Default value cannot be changed, read only

Diagnose Code (Hex.) | Diagnose Code (Dez.)
8004 | 32772
Kurzbeschreibung | Klasse
Default value cannot be changed, read only | error
Beschreibung
Default value cannot be changed, read only.


AX5000: 800A, Invalid drive number

800A, Invalid drive number

Diagnose Code (Hex.) | Diagnose Code (Dez.)
800A | 32778
Kurzbeschreibung | Klasse
Invalid drive number | error
Beschreibung
Invalid drive number.


AX5000: 800B, General error

800B, General error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
800B | 32779
Kurzbeschreibung | Klasse
General error | error
Beschreibung
General error.


AX5000: 800C, No element addressed

800C, No element addressed

Diagnose Code (Hex.) | Diagnose Code (Dez.)
800C | 32780
Kurzbeschreibung | Klasse
No element addressed | error
Beschreibung
No element addressed.


AX5000: D000, Esc state: Init

D000, Esc state: Init

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D000 | 53248
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Esc state: Init | Esc state: Init
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D001, Esc state: PreOp

D001, Esc state: PreOp

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D001 | 53249
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Esc state: PreOp | Esc state: PreOp
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D002, Esc state: Boot

D002, Esc state: Boot

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D002 | 53250
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Esc state: Boot | Esc state: Boot
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D003, Esc state: SafeOp

D003, Esc state: SafeOp

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D003 | 53251
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Esc state: SafeOp | Esc state: SafeOp
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D005, Esc state: Op

D005, Esc state: Op

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D005 | 53253
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Esc state: Op | Esc state: Op
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D006, Esc state: invalid

D006, Esc state: invalid

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D006 | 53254
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Esc state: invalid | Esc state: invalid
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D010, Axis state machine: Control section not ready

D010, Axis state machine: Control section not ready

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D010 | 53264
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Axis state machine: Control section not ready | Axis state machine: Control section not ready
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D011, Axis state machine: Control section ready

D011, Axis state machine: Control section ready

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D011 | 53265
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Axis state machine: Control section ready | Axis state machine: Control section ready
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D012, Axis state machine: Control and power section ready

D012, Axis state machine: Control and power section ready

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D012 | 53266
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Axis state machine: Control and power section ready | Axis state machine: Control and power section ready
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D013, Status der Achse: Achse in Betrieb

D013, Status der Achse: Achse in Betrieb

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D013 | 53267
Klasse | Typ
information | Warnung / Information
Kurzbeschreibung | Beschreibung
Status der Achse: Achse in Betrieb | Informationsmeldung der Statusmaschine: Die Achse wurde gestartet .
Standardreaktion | Reset
Keine | Information: Reset nicht erforderlich.


AX5000: D014, Axis state machine: Axis halt

D014, Axis state machine: Axis halt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D014 | 53268
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Axis state machine: Axis halt | Axis state machine: Axis halt
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D015, Axis state machine: Axis error

D015, Axis state machine: Axis error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D015 | 53269
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Axis state machine: Axis error | Axis state machine: Axis error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D019, Axis state machine: Invalid state

D019, Axis state machine: Invalid state

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D019 | 53273
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Axis state machine: Invalid state | Axis state machine: Invalid state
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D101, Hardware enable not active

D101, Hardware enable not active

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D101 | 53505
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Hardware enable not active | Hardware enable not active.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D102, Safety-Karte aktiv, AX5000 im sicheren Zustand

D102, Safety-Karte aktiv, AX5000 im sicheren Zustand

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D102 | 53506
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Safety-Karte aktiv, AX5000 im sicheren Zustand | Der AX5000 befindet sich im sicheren Zustand weil die Safety-Karte aktiv ist.
Standardreaktion | Reset
Keine | Information: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Der AX5000 ist im sicheren Zustand (Not aus Kreis noch aktiv, Verdrahtungsfehler usw.) und soll enabled werden. | Setzen Sie das System wieder in den betriebsbereiten Zustand.

Hinweis 		Bitte beachten Sie diesen Hinweis
Die Safety-Karte wurde durch ein bestimmtes Ereignis ausgelöst. Untersuchen Sie alle sicherheitsrelevanten Funktionen der Anlage, die solch ein Ereignis auslösen können.


AX5000: D180, SCI communication Control

D180, SCI communication Control <-> Front pcb: Frame error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D180 | 53632
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: Frame error | SCI communication Control <-> Front pcb: Frame error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D181, SCI communication Control

D181, SCI communication Control <-> Front pcb: Parity error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D181 | 53633
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: Parity error | SCI communication Control <-> Front pcb: Parity error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D182, SCI communication Control

D182, SCI communication Control <-> Front pcb: RX-Data missing

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D182 | 53634
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: RX-Data missing | SCI communication Control <-> Front pcb: RX-Data missing
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D183, SCI communication Control

D183, SCI communication Control <-> Front pcb: SCI error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D183 | 53635
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: SCI error | SCI communication Control <-> Front pcb: SCI error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D184, SCI communication Control

D184, SCI communication Control <-> Front pcb: Timeout error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D184 | 53636
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: Timeout error | SCI communication Control <-> Front pcb: Timeout error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D185, SCI communication Control

D185, SCI communication Control <-> Front pcb: Checksum error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D185 | 53637
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: Checksum error | SCI communication Control <-> Front pcb: Checksum error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D186, SCI communication Control

D186, SCI communication Control <-> Front pcb: Byte count error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D186 | 53638
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: Byte count error | SCI communication Control <-> Front pcb: Byte count error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D187, SCI communication Control

D187, SCI communication Control <-> Front pcb: Command denied

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D187 | 53639
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: Command denied | SCI communication Control <-> Front pcb: Command denied
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D188, SCI communication Control

D188, SCI communication Control <-> Front pcb: Wrong command

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D188 | 53640
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: Wrong command | SCI communication Control <-> Front pcb: Wrong command
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D189, SCI communication Control

D189, SCI communication Control <-> Front pcb: Command error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D189 | 53641
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: Command error | SCI communication Control <-> Front pcb: Command error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D18A, SCI communication Control

D18A, SCI communication Control <-> Front pcb: Timeout error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D18A | 53642
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: Timeout error | SCI communication Control <-> Front pcb: Timeout error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D18B, SCI communication Control

D18B, SCI communication Control <-> Front pcb: RX data error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D18B | 53643
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: RX data error | SCI communication Control <-> Front pcb: RX data error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D18C, SCI communication Control

D18C, SCI communication Control <-> Front pcb: Wrong channel

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D18C | 53644
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: Wrong channel | SCI communication Control <-> Front pcb: Wrong channel
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D18D, SCI communication Control

D18D, SCI communication Control <-> Front pcb: Fifo overflow

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D18D | 53645
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: Fifo overflow | SCI communication Control <-> Front pcb: Fifo overflow
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D18E, SCI communication Front

D18E, SCI communication Front <-> Control pcb: Frame error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D18E | 53646
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Front <-> Control pcb: Frame error | SCI communication Front <-> Control pcb: Frame error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D18F, SCI communication Front

D18F, SCI communication Front <-> Control pcb: Parity error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D18F | 53647
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Front <-> Control pcb: Parity error | SCI communication Front <-> Control pcb: Parity error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D190, SCI communication Front

D190, SCI communication Front <-> Control pcb: Wrong checksum

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D190 | 53648
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Front <-> Control pcb: Wrong checksum | SCI communication Front <-> Control pcb: Wrong checksum
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D191, SCI communication Front

D191, SCI communication Front <-> Control pcb: Timeout error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D191 | 53649
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Front <-> Control pcb: Timeout error | SCI communication Front <-> Control pcb: Timeout error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D192, SCI communication Front

D192, SCI communication Front <-> Control pcb: Response timeout error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D192 | 53650
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Front <-> Control pcb: Response timeout error | SCI communication Front <-> Control pcb: Response timeout error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D193, SCI communication Front

D193, SCI communication Front <-> Control pcb: Fifo overflow

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D193 | 53651
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Front <-> Control pcb: Fifo overflow | SCI communication Front <-> Control pcb: Fifo overflow
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D194, SCI communication Control

D194, SCI communication Control <-> Front pcb: SCI reset called

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D194 | 53652
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: SCI reset called | SCI communication Control <-> Front pcb: SCI reset called
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D195, SCI communication Control

D195, SCI communication Control <-> Front pcb: Byte count error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D195 | 53653
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: Byte count error | SCI communication Control <-> Front pcb: Byte count error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D196, SCI communication Control

D196, SCI communication Control <-> Front pcb: Buffer overflow

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D196 | 53654
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Front pcb: Buffer overflow | SCI communication Control <-> Front pcb: Buffer overflow
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1B0, SCI communication Control

D1B0, SCI communication Control <-> Option card: Frame error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1B0 | 53680
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: Frame error | SCI communication Control <-> Front pcb: Frame error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1B1, SCI communication Control

D1B1, SCI communication Control <-> Option card: Parity error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1B1 | 53681
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: Parity error | SCI communication Control <-> Front pcb: Parity error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1B2, SCI communication Control

D1B2, SCI communication Control <-> Option card: RX-Data missing

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1B2 | 53682
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: RX-Data missing | SCI communication Control <-> Front pcb: RX-Data missing
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1B3, SCI communication Control

D1B3, SCI communication Control <-> Option card: SCI error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1B3 | 53683
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: SCI error | SCI communication Control <-> Front pcb: SCI error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1B4, SCI communication Control

D1B4, SCI communication Control <-> Option card: Timeout error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1B4 | 53684
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: Timeout error | SCI communication Control <-> Front pcb: Timeout error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1B5, SCI communication Control

D1B5, SCI communication Control <-> Option card: Checksum error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1B5 | 53685
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: Checksum error | SCI communication Control <-> Front pcb: Checksum error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1B6, SCI communication Control

D1B6, SCI communication Control <-> Option card: Byte count error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1B6 | 53686
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: Byte count error | SCI communication Control <-> Front pcb: Byte count error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1B7, SCI communication Control

D1B7, SCI communication Control <-> Option card: Command denied

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1B7 | 53687
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: Command denied | SCI communication Control <-> Front pcb: Command denied
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1B8, SCI communication Control

D1B8, SCI communication Control <-> Option card: Wrong command

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1B8 | 53688
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: Wrong command | SCI communication Control <-> Front pcb: Wrong command
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1B9, SCI communication Control

D1B9, SCI communication Control <-> Option card: Command error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1B9 | 53689
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: Command error | SCI communication Control <-> Front pcb: Command error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1BA, SCI communication Control

D1BA, SCI communication Control <-> Option card: Timeout error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1BA | 53690
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: Timeout error | SCI communication Control <-> Front pcb: Timeout error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1BB, SCI communication Control

D1BB, SCI communication Control <-> Option card: RX data error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1BB | 53691
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: RX data error | SCI communication Control <-> Front pcb: RX data error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1BC, SCI communication Control

D1BC, SCI communication Control <-> Option card: Wrong channel

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1BC | 53692
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: Wrong channel | SCI communication Control <-> Front pcb: Wrong channel
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1BD, SCI communication Control

D1BD, SCI communication Control <-> Option card: Fifo overflow

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1BD | 53693
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: Fifo overflow | SCI communication Control <-> Front pcb: Fifo overflow
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1BE, SCI communication Front

D1BE, SCI communication Front <-> Control pcb: Frame error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1BE | 53694
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Front <-> Control pcb: Frame error | SCI communication Front <-> Control pcb: Frame error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1BF, SCI communication Front

D1BF, SCI communication Front <-> Control pcb: Parity error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1BF | 53695
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Front <-> Control pcb: Parity error | SCI communication Front <-> Control pcb: Parity error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1C0, SCI communication Front

D1C0, SCI communication Front <-> Control pcb: Wrong checksum

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1C0 | 53696
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Front <-> Control pcb: Wrong checksum | SCI communication Front <-> Control pcb: Wrong checksum
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1C1, SCI communication Front

D1C1, SCI communication Front <-> Control pcb: Timeout error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1C1 | 53697
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Front <-> Control pcb: Timeout error | SCI communication Front <-> Control pcb: Timeout error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1C2, SCI communication Front

D1C2, SCI communication Front <-> Control pcb: Response timeout error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1C2 | 53698
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Front <-> Control pcb: Response timeout error | SCI communication Front <-> Control pcb: Response timeout error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1C3, SCI communication Front

D1C3, SCI communication Front <-> Control pcb: Fifo overflow

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1C3 | 53699
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Front <-> Control pcb: Fifo overflow | SCI communication Front <-> Control pcb: Fifo overflow
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1C4, SCI communication Control

D1C4, SCI communication Control <-> Option card: SCI reset called

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1C4 | 53700
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: SCI reset called | SCI communication Control <-> Front pcb: SCI reset called
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1C5, SCI communication Control

D1C5, SCI communication Control <-> Option card: Byte count error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1C5 | 53701
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: Byte count error | SCI communication Control <-> Front pcb: Byte count error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D1C6, SCI communication Control

D1C6, SCI communication Control <-> Option card: Buffer overflow

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D1C6 | 53702
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SCI communication Control <-> Option card: Buffer overflow | SCI communication Control <-> Front pcb: Buffer overflow
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D200, Firmware update successful!

D200, Firmware update successful!

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D200 | 53760
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Firmware update successful! | Firmware update successful! Summary code: 0x0001: Bootloader update, 0x0002: ESC Eeprom update, 0x0004 Identity object update, 0x00008: Main DSP update, 0x0010: Feedback DSP update
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D400, ESC: PLL timeout

D400, ESC: PLL timeout

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D400 | 54272
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
ESC: PLL timeout | ESC: PLL timeout
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D401, ESC: Io-Sync timeout

D401, ESC: Io-Sync timeout

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D401 | 54273
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
ESC: Io-Sync timeout | ESC: Io-Sync timeout
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D402, Info procedure command: state change

D402, Info procedure command: state change

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D402 | 54274
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Info procedure command: state change | Info procedure command: state change
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D403, Esc state machine: State change active

D403, Esc state machine: State change active

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D403 | 54275
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Esc state machine: State change active | Esc state machine: State change active
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D404, Esc state machine: Error flag not cleared

D404, Esc state machine: Error flag not cleared

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D404 | 54276
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Esc state machine: Error flag not cleared | Esc state machine: Error flag not cleared
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D500, External ADC: Uref invalid

D500, External ADC: Uref invalid

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D500 | 54528
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
External ADC: Uref invalid | External ADC: Uref invalid
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D780, Feedback Parameter Channel Endat: Crc Error

D780, Feedback Parameter Channel Endat: Crc Error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D780 | 55168
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback Parameter Channel Endat: Crc Error | Feedback Parameter Channel Endat: Crc Error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D781, Feedback Parameter Channel Endat: Mode crc error

D781, Feedback Parameter Channel Endat: Mode crc error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D781 | 55169
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback Parameter Channel Endat: Mode crc error | Feedback Parameter Channel Endat: Mode crc error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D782, Feedback Parameter Channel Endat: Timeout encoder response

D782, Feedback Parameter Channel Endat: Timeout encoder response

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D782 | 55170
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback Parameter Channel Endat: Timeout encoder response | Feedback Parameter Channel Endat: Timeout encoder response
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D783, Feedback Parameter Channel Endat: Timeout encoder response

D783, Feedback Parameter Channel Endat: Timeout encoder response

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D783 | 55171
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback Parameter Channel Endat: Timeout encoder response | Feedback Parameter Channel Endat: Timeout encoder response
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D784, Feedback Parameter Channel Endat: Wrong response

D784, Feedback Parameter Channel Endat: Wrong response

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D784 | 55172
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback Parameter Channel Endat: Wrong response | Feedback Parameter Channel Endat: Wrong response
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D786, Feedback Parameter Channel Endat: Encoder not ready

D786, Feedback Parameter Channel Endat: Encoder not ready

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D786 | 55174
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback Parameter Channel Endat: Encoder not ready | Feedback Parameter Channel Endat: Encoder not ready
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D787, Feedback Parameter Channel Endat: Formatting OEM memory

D787, Feedback Parameter Channel Endat: Formatting OEM memory

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D787 | 55175
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback Parameter Channel Endat: Formatting OEM memory | Feedback Parameter Channel Endat: Formatting OEM memory
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D808, Feedback Parameter Channel Hiperface: Wrong analog channel

D808, Feedback Parameter Channel Hiperface: Wrong analog channel

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D808 | 55304
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback Parameter Channel Hiperface: Wrong analog channel | Feedback Parameter Channel Hiperface: Wrong analog channel
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DC30, I2C communication: Save error ID 1

DC30, I2C communication: Save error ID 1

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DC30 | 56368
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
I2C communication: Save error ID 1 | I2C communication: Save error ID 1
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DC31, I2C communication: Save error ID 2

DC31, I2C communication: Save error ID 2

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DC31 | 56369
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
I2C communication: Save error ID 2 | I2C communication: Save error ID 2
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DC32, I2C communication: Save parameter

DC32, I2C communication: Save parameter

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DC32 | 56370
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
I2C communication: Save parameter | I2C communication: Save parameter
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DC33, I2C communication: Save operation time 1

DC33, I2C communication: Save operation time 1

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DC33 | 56371
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
I2C communication: Save operation time 1 | I2C communication: Save operation time 1
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DC34, I2C communication: Save operation time 2

DC34, I2C communication: Save operation time 2

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DC34 | 56372
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
I2C communication: Save operation time 2 | I2C communication: Save operation time 2
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DC35, I2C communication: Read, Wrong byte count

DC35, I2C communication: Read, Wrong byte count

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DC35 | 56373
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
I2C communication: Read, Wrong byte count | I2C communication: Read, Wrong byte count
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DC36, I2C communication: Read, No response

DC36, I2C communication: Read, No response

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DC36 | 56374
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
I2C communication: Read, No response | I2C communication: Read, No response
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DC37, I2C communication: Read, No acknowledge

DC37, I2C communication: Read, No acknowledge

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DC37 | 56375
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
I2C communication: Read, No acknowledge | I2C communication: Read, No acknowledge
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DC38, I2C communication: Write, Wrong byte count

DC38, I2C communication: Write, Wrong byte count

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DC38 | 56376
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
I2C communication: Write, Wrong byte count | I2C communication: Write, Wrong byte count
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DC39, I2C communication: Write, No response

DC39, I2C communication: Write, No response

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DC39 | 56377
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
I2C communication: Write, No response | I2C communication: Write, No response
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DC3A, I2C communication: Different operation time

DC3A, I2C communication: Different operation time

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DC3A | 56378
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
I2C communication: Different operation time | I2C communication: Different operation time
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DC3B, I2C communication: Job buffer full

DC3B, I2C communication: Job buffer full

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DC3B | 56379
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
I2C communication: Job buffer full | I2C communication: Job buffer full
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DC3C, I2C communication: No safety hardware

DC3C, I2C communication: No safety hardware

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DC3C | 56380
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
I2C communication: No safety hardware | I2C communication: No safety hardware
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DC3D, I2C communication: No option hardware

DC3D, I2C communication: No option hardware

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DC3D | 56381
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
I2C communication: No option hardware | I2C communication: No option hardware
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DC3E, I2C communication: Device operation time overflow

DC3E, I2C communication: Device operation time overflow

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DC3E | 56382
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
I2C communication: Device operation time overflow | I2C communication: Device operation time overflow
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DC3F, I2C communication: Channel operation time overflow

DC3F, I2C communication: Channel operation time overflow

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DC3F | 56383
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
I2C communication: Channel operation time overflow | I2C communication: Channel operation time overflow
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DCB0, Lcd: Wrong Esc state

DCB0, Lcd: Wrong Esc state

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DCB0 | 56496
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lcd: Wrong Esc state | Lcd: Wrong Esc state
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DCB1, Lcd: Wrong axis state

DCB1, Lcd: Wrong axis state

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DCB1 | 56497
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lcd: Wrong axis state | Lcd: Wrong axis state
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DCB2, Lcd: Unknown cyclic job

DCB2, Lcd: Unknown cyclic job

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DCB2 | 56498
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lcd: Unknown cyclic job | Lcd: Unknown cyclic job
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DCB3, Lcd: Unknown job

DCB3, Lcd: Unknown job

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DCB3 | 56499
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lcd: Unknown job | Lcd: Unknown job
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DCB4, Lcd: Unknown state

DCB4, Lcd: Unknown state

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DCB4 | 56500
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lcd: Unknown state | Lcd: Unknown state
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DCB5, Lcd: Unknown state

DCB5, Lcd: Unknown state

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DCB5 | 56501
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lcd: Unknown state | Lcd: Unknown state
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DCB6, Lcd: Unknown state

DCB6, Lcd: Unknown state

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DCB6 | 56502
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lcd: Unknown state | Lcd: Unknown state
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DCB7, Lcd: Unknown state

DCB7, Lcd: Unknown state

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DCB7 | 56503
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lcd: Unknown state | Lcd: Unknown state
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DCB8, Lcd: Unknown menue state

DCB8, Lcd: Unknown menue state

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DCB8 | 56504
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lcd: Unknown menue state | Lcd: Unknown menue state
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DCB9, Lcd: Interface error

DCB9, Lcd: Interface error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DCB9 | 56505
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lcd: Interface error | Lcd: Interface error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DCBA, Lcd: Invalid state

DCBA, Lcd: Invalid state

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DCBA | 56506
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lcd: Invalid state | Lcd: Invalid state
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DCBB, Lcd: Communication error

DCBB, Lcd: Communication error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DCBB | 56507
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lcd: Communication error | Lcd: Communication error
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DD42, Power management: DC link current in limit

DD42, Power management: DC link current in limit

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DD42 | 56642
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Power management: DC link current in limit | Power management: DC link current in limit
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DD80, Control pcb: Main loop time exceeded

DD80, Control pcb: Main loop time exceeded

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DD80 | 56704
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Control pcb: Main loop time exceeded | Control pcb: Main loop time exceeded
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DD81, Control pcb: End of stack reached

DD81, Control pcb: End of stack reached

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DD81 | 56705
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Control pcb: End of stack reached | Control pcb: End of stack reached
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DD82, Front pcb: Main loop time exceeded

DD82, Front pcb: Main loop time exceeded

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DD82 | 56706
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Front pcb: Main loop time exceeded | Front pcb: Main loop time exceeded
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DD83, Front pcb: End of stack reached

DD83, Front pcb: End of stack reached

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DD83 | 56707
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Front pcb: End of stack reached | Front pcb: End of stack reached
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: DFFF, Debug firmware: Replace ASAP!

DFFF, Debug firmware: Replace ASAP!

Diagnose Code (Hex.) | Diagnose Code (Dez.)
DFFF | 57343
Klasse | Typ
information | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Debug firmware: Replace ASAP! | Debug firmware: Replace ASAP!
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: D000ECD0, Positiven Endschalter verlassen

D000ECD0, Positiven Endschalter verlassen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D000ECD0 | 3489721552
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Positiven Endschalter verlassen | Die Warnung "ECD0" wurde zurück gesetzt.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Die Achse hat den positiven Endschalter verlassen. |


AX5000: D000ECD1, Negativen Endschalter verlassen

D000ECD1, Negativen Endschalter verlassen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D000ECD1 | 3489721553
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Negativen Endschalter verlassen | Die Warnung "ECD1" wurde zurück gesetzt.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Die Achse hat den negativen Endschalter verlassen. |


AX5000: D000ED40, Überlastung des internen Bremswiderstands nicht mehr vorhanden

D000ED40, Überlastung des internen Bremswiderstands nicht mehr vorhanden

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D000ED40 | 3489721664
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Überlastung des internen Bremswiderstands nicht mehr vorhanden | Die Warnung "ED40" wurde zurück gesetzt.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Die Überlastung des internen Bremswiderstands ist nicht mehr vorhanden. |


AX5000: D000ED41, Überlastung des externen Bremswiderstands nicht mehr vorhanden

D000ED41, Überlastung des externen Bremswiderstands nicht mehr vorhanden

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D000ED41 | 3489721665
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Überlastung des externen Bremswiderstands nicht mehr vorhanden | Die Warnung "ED41" wurde zurück gesetzt.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Die Überlastung des externen Bremswiderstands ist nicht mehr vorhanden. |


AX5000: D000ED42, Überhitzung des Servoverstärkers nicht mehr vorhanden

D000ED42, Überhitzung des Servoverstärkers nicht mehr vorhanden

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D000ED42 | 3489721666
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Überhitzung des Servoverstärkers nicht mehr vorhanden | Die Warnung "ED42" wurde zurück gesetzt.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Die Überhitzung des Servoverstärkers ist nicht mehr vorhanden. |


AX5000: D000ED43, Unterspannung des Zwischenkreises nicht mehr vorhanden

D000ED43, Unterspannung des Zwischenkreises nicht mehr vorhanden

Diagnose Code (Hex.) | Diagnose Code (Dez.)
D000ED43 | 3489721667
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Unterspannung des Zwischenkreises nicht mehr vorhanden | Die Warnung "ED43" wurde zurück gesetzt.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Die Unterspannung des Zwischenkreises ist nicht mehr vorhanden. |


AX5000: E160, Prozessdatenabbild zu groß

E160, Prozessdatenabbild zu groß

Diagnose Code (Hex.) | Diagnose Code (Dez.)
E160 | 57696
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Prozessdatenabbild zu groß | Das Prozessdatenabbild ist zu groß um eine Laufzeitoptimierung durchzuführen.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Ein Problem mit der AT / MDT-Liste ist aufgetreten. | Überprüfen Sie, ob Sie bei der Prozessdatenverknüpfung (AT / MDT) auf Daten IDN's verzichten können.

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->Prozessdatenverarbeitung" und AX5000_IDN-Description: "S-0-0016" und "S-0-0024"


AX5000: E290, Abarbeitung der hoch priorisierten Prozesse grenzwertig

E290, Abarbeitung der hoch priorisierten Prozesse grenzwertig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
E290 | 58000
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Abarbeitung der hoch priorisierten Prozesse grenzwertig | Innerhalb der Zykluszeit können die hoch priorisierten Prozesse nicht abgearbeitet werden.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
 | Überprüfen Sie, ob Sie bei der Prozessdatenverknüpfung (AT / MDT) auf Daten IDN's verzichten können.]

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->Prozessdatenverarbeitung" und AX5000_IDN-Description: "S-0-0016" und "S-0-0024"


AX5000: E581, Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen

E581, Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
E581 | 58753
Klasse | Typ
error | Warnung / Information
Kurzbeschreibung | Beschreibung
Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen | Der PDI hat keine Zugriffsrechte auf das ESC-eeprom.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Der EtherCAT-Master hat den Zugriff nicht freigegeben. |


AX5000: ECD0, Positiver Endschalter erreicht

ECD0, Positiver Endschalter erreicht

Diagnose Code (Hex.) | Diagnose Code (Dez.)
ECD0 | 60624
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Positiver Endschalter erreicht | Diese Warnung signalisiert das Erreichen des positiven Endschalters.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Die Achse ist auf den positiven Endschalter aufgefahren. | Bewegen Sie die Achse vom positiven Endschalter.


AX5000: ECD1, Negativer Endschalter erreicht

ECD1, Negativer Endschalter erreicht

Diagnose Code (Hex.) | Diagnose Code (Dez.)
ECD1 | 60625
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Negativer Endschalter erreicht | Diese Warnung signalisiert das Erreichen des negativen Endschalters.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Die Achse ist auf den negative Endschalter aufgefahren. | Bewegen Sie die Achse vom negativen Endschalter.


AX5000: ED00, Motortemperaturwarnschwelle erreicht

ED00, Motortemperaturwarnschwelle erreicht

Diagnose Code (Hex.) | Diagnose Code (Dez.)
ED00 | 60672
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Motortemperaturwarnschwelle erreicht | Die Motortemperatur hat einen kritischen Wert erreicht.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Der Motor steht kurz vor der Überhitzung. |

Weitere Informationen
AX5000_IDN-Description: "S-0-0204"

Hinweis 		Bitte beachten Sie diesen Hinweis
Wenn Sie diese Warnung ignorieren und die Motortemperatur übersteigt den parametrierten Wert der IDN "S-0-0204", schaltet der Servoverstärker mit dem Fehler "FD07" ab.


AX5000: ED01, Überlastung - Motor (Motortemperaturmodell)

ED01, Überlastung - Motor (Motortemperaturmodell)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
ED01 | 60673
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Überlastung - Motor (Motortemperaturmodell) | Die Motorbelastung hat einen kritischen Wert erreicht.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Der Motor steht kurz vor der Überlastungsgrenze. |

Hinweis 		Bitte beachten Sie diesen Hinweis
Wenn Sie diese Warnung ignorieren und die Motorbelastung übersteigt einen kritischen Wert, schaltet der Servoverstärker mit dem Fehler "FD17" ab.


AX5000: ED40, Überlastung - Interner Bremswiderstand

ED40, Überlastung - Interner Bremswiderstand

Diagnose Code (Hex.) | Diagnose Code (Dez.)
ED40 | 60736
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Überlastung - Interner Bremswiderstand | Die Belastung des internen Bremswiderstand hat einen kritischen Wert erreicht.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Der interne Bremswiderstand steht kurz vor der Überlastungsgrenze. Wenn der Grenzwert überschritten wird, wird der Bremswiderstand abgeschaltet und die interne Ballastleistung geht verloren. |

Hinweis 		Bitte beachten Sie diesen Hinweis
Wenn Sie diese Warnung ignorieren und die Belastung des internen Bremswiderstands weiter zu nimmt, wirde er abgeschaltet und die Spannug im Zwischenkreis kann soweit ansteigen, dass sich der Servoverstärker mit dem Fehler "FD4F" abschaltet.


AX5000: ED41, Überlastung - Externer Bremswiderstand

ED41, Überlastung - Externer Bremswiderstand

Diagnose Code (Hex.) | Diagnose Code (Dez.)
ED41 | 60737
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Überlastung - Externer Bremswiderstand | Die Belastung des externen Bremswiderstand hat einen kritischen Wert erreicht.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Der externe Bremswiderstand steht kurz vor der Überlastungsgrenze. Wenn der Grenzwert überschritten wird, wird der Bremswiderstand abgeschaltet und die Spannung im Zwischenkreis steigt weiter an. |

Hinweis 		Bitte beachten Sie diesen Hinweis
Wenn Sie diese Warnung ignorieren und die Belastung des externen Bremswiderstands weiter zu nimmt, wirde er abgeschaltet und die Spannug im Zwischenkreis kann soweit ansteigen, dass sich der Servoverstärker mit dem Fehler "FD4F" abschaltet.


AX5000: ED42, Überhitzung - Servoverstärker

ED42, Überhitzung - Servoverstärker

Diagnose Code (Hex.) | Diagnose Code (Dez.)
ED42 | 60738
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Überhitzung - Servoverstärker | Die Servoverstärkertemperatur hat einen kritischen Wert erreicht.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Der Servoverstärker steht kurz vor der Überhitzung. |

Hinweis 		Bitte beachten Sie diesen Hinweis
Wenn Sie diese Warnung ignorieren und die Servoverstärkertemperatur steigt weiter an, schaltet der Servoverstärker mit dem Fehler "FD4D" ab.


AX5000: ED43, Unterspannung - Zwischenkreis

ED43, Unterspannung - Zwischenkreis

Diagnose Code (Hex.) | Diagnose Code (Dez.)
ED43 | 60739
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Unterspannung - Zwischenkreis | Die Zwischenkreisspannung hat den Standardwert noch nicht erreicht.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Der Zwischenkreis ist noch nicht aufgeladen. |

Hinweis 		Bitte beachten Sie diesen Hinweis
Wenn die Zwischenkreisspannung den Standardwert nicht erreicht, wird der Servoverstärker nicht betriebsbereit oder schaltet bei laufendem Betrieb mit dem Fehler "FD4B" ab.


AX5000: ED60, Feedback - Warnungsbit gesetzt

ED60, Feedback - Warnungsbit gesetzt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
ED60 | 60768
Klasse | Typ
warning | Warnung / Information
Kurzbeschreibung | Beschreibung
Feedback - Warnungsbit gesetzt | Das Feedback-System hat eine Warnung diagnostiziert und das Warnungsbit gesetzt.
Standardreaktion | Reset
Keine | Warnung: Reset nicht erforderlich.
Mögliche Ursachen | Lösungen
Interne Warnung des Feedback-Systems. |


AX5000: F010, Firmware-Download: Flash-Fehler

F010, Firmware-Download: Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F010 | 61456
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Flash-Fehler | Beim Firmware-Download in den Flash-Speicher ist ein fataler Fehler augetreten.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Flash-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F011, Firmware-Download: Flash-Fehler

F011, Firmware-Download: Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F011 | 61457
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Flash-Fehler | Beim Firmware-Download in den Flash-Speicher ist ein fataler Fehler augetreten.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Flash-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F012, Firmware-Download: Flash-Fehler

F012, Firmware-Download: Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F012 | 61458
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Flash-Fehler | Beim Firmware-Download in den Flash-Speicher ist ein fataler Fehler augetreten.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Flash-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F013, Firmware-Download: Flash-Fehler

F013, Firmware-Download: Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F013 | 61459
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Flash-Fehler | Beim Firmware-Download in den Flash-Speicher ist ein fataler Fehler augetreten.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Flash-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F014, Firmware-Download: Flash-Fehler

F014, Firmware-Download: Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F014 | 61460
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Flash-Fehler | Beim Firmware-Download in den Flash-Speicher ist ein fataler Fehler augetreten.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Flash-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F015, Firmware-Download: Flash-Fehler

F015, Firmware-Download: Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F015 | 61461
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Flash-Fehler | Beim Firmware-Download in den Flash-Speicher ist ein fataler Fehler augetreten.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Flash-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F016, Firmware-Download: Flash-Fehler

F016, Firmware-Download: Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F016 | 61462
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Flash-Fehler | Beim Firmware-Download in den Flash-Speicher ist ein fataler Fehler augetreten.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Flash-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F017, Firmware-Download: Flash-Fehler

F017, Firmware-Download: Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F017 | 61463
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Flash-Fehler | Beim Firmware-Download in den Flash-Speicher ist ein fataler Fehler augetreten.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Flash-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F018, Firmware-Download: Flash-Fehler

F018, Firmware-Download: Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F018 | 61464
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Flash-Fehler | Beim Firmware-Download in den Flash-Speicher ist ein fataler Fehler augetreten.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Flash-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F019, Firmware-Download: Flash-Fehler

F019, Firmware-Download: Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F019 | 61465
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Flash-Fehler | Beim Firmware-Download in den Flash-Speicher ist ein fataler Fehler augetreten.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Flash-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F01A, Firmware-Download: Flash-Fehler

F01A, Firmware-Download: Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F01A | 61466
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Flash-Fehler | Beim Firmware-Download in den Flash-Speicher ist ein fataler Fehler augetreten.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Flash-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F01B, Firmware-Download: Flash-Fehler

F01B, Firmware-Download: Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F01B | 61467
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Flash-Fehler | Beim Firmware-Download in den Flash-Speicher ist ein fataler Fehler augetreten.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Flash-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F01C, Firmware-Download: Flash-Fehler

F01C, Firmware-Download: Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F01C | 61468
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Flash-Fehler | Beim Firmware-Download in den Flash-Speicher ist ein fataler Fehler augetreten.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Flash-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F01D, Firmware-Download: Flash-Fehler

F01D, Firmware-Download: Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F01D | 61469
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Flash-Fehler | Beim Firmware-Download in den Flash-Speicher ist ein fataler Fehler augetreten.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Flash-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F01E, Firmware-Download: Flash-Fehler

F01E, Firmware-Download: Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F01E | 61470
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Flash-Fehler | Beim Firmware-Download in den Flash-Speicher ist ein fataler Fehler augetreten.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Flash-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F030, Firmware-Download: Fehler im Dateinamen

F030, Firmware-Download: Fehler im Dateinamen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F030 | 61488
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Fehler im Dateinamen | Der Name der Firmware-Datei beginnt nicht mit "AX5".
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Sie haben die Firmware-Datei umbenannt.
  1. Verwenden Sie den urspünglichen Namen der Firmware-Datei.
  2. Sie haben eine falsche Firmware-Datei ausgewählt.
  2. Verwenden Sie eine gültige Firmware-Datei.


AX5000: F032, Firmware-Download: Firmware-Datei passt nicht zum Gerät

F032, Firmware-Download: Firmware-Datei passt nicht zum Gerät

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F032 | 61490
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei passt nicht zum Gerät | Die Geräte-ID der Firmware-Datei stimmt nicht mit dem Gerät überein.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine falsche Firmware-Datei ausgewählt. | Verwenden Sie eine gültige Firmware-Datei.


AX5000: F033, Firmware-Download: Firmware-Datei ist fehlerhaft

F033, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F033 | 61491
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F040, Firmware-Download: Firmware-Datei ist fehlerhaft

F040, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F040 | 61504
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F041, Firmware-Download: Firmware-Datei ist fehlerhaft

F041, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F041 | 61505
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F042, Firmware-Download: Firmware-Datei ist fehlerhaft

F042, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F042 | 61506
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F043, Firmware-Download: Lesen der Hardware ID's fehlgeschlagen

F043, Firmware-Download: Lesen der Hardware ID's fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F043 | 61507
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Lesen der Hardware ID's fehlgeschlagen | Der "Bootloader" versuchte die Hardware ID's zu lesen, aber diese Operation ist fehlgeschlagen.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F044, Firmware-Download: Firmware-Datei ist falsch oder fehlerhaft

F044, Firmware-Download: Firmware-Datei ist falsch oder fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F044 | 61508
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist falsch oder fehlerhaft | Die Firmware-Datei ist falsch oder fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Sie haben eine defekte Firmware-Datei ausgewählt.
  1. Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.
  2. Sie haben eine falsche Firmware-Datei ausgewählt.
  2. Verwenden Sie eine gültige Firmware-Datei.


AX5000: F045, Firmware-Download: Firmware-Datei ist fehlerhaft

F045, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F045 | 61509
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F046, Firmware-Download: Firmware-Datei ist fehlerhaft

F046, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F046 | 61510
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F047, Firmware-Download: Firmware-Datei ist fehlerhaft

F047, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F047 | 61511
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F048, Firmware-Download: Hardware ist fehlerhaft

F048, Firmware-Download: Hardware ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F048 | 61512
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Hardware ist fehlerhaft | Die Firmware-Datei kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Hardware-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F049, Firmware-Download: Hardware ist fehlerhaft

F049, Firmware-Download: Hardware ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F049 | 61513
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Hardware ist fehlerhaft | Die Firmware-Datei kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Hardware-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F04A, Firmware-Download: Hardware ist fehlerhaft

F04A, Firmware-Download: Hardware ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F04A | 61514
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Hardware ist fehlerhaft | Die Firmware-Datei kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Hardware-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F04B, Firmware-Download: Firmware-Datei ist fehlerhaft

F04B, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F04B | 61515
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F04C, Firmware-Download: Firmware-Datei ist fehlerhaft

F04C, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F04C | 61516
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F04D, Firmware-Download: Firmware-Datei ist fehlerhaft

F04D, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F04D | 61517
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F04E, Firmware-Download: Firmware-Datei ist fehlerhaft

F04E, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F04E | 61518
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F04F, Firmware-Download: Falsche TwinCAT Version

F04F, Firmware-Download: Falsche TwinCAT Version

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F04F | 61519
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Falsche TwinCAT Version | Die neue Firmware ist zu der TwinCAT-Version nicht kompatibel.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie arbeiten mit einer nicht kompatiblen TwinCAT-Version. | Fragen Sie unseren Support.


AX5000: F050, Firmware-Download: Firmware-Datei ist fehlerhaft

F050, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F050 | 61520
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F051, Firmware-Download: Firmware-Datei ist fehlerhaft

F051, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F051 | 61521
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F052, Firmware-Download: Firmware-Datei ist fehlerhaft

F052, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F052 | 61522
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F053, Firmware-Download: Firmware-Datei ist fehlerhaft

F053, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F053 | 61523
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F054, Firmware-Download: Firmware-Datei ist fehlerhaft

F054, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F054 | 61524
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F055, Firmware-Download: Firmware-Datei ist fehlerhaft

F055, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F055 | 61525
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F056, Firmware-Download: Firmware-Datei ist falsch oder fehlerhaft

F056, Firmware-Download: Firmware-Datei ist falsch oder fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F056 | 61526
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist falsch oder fehlerhaft | Die Firmware-Datei ist falsch oder fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Sie haben eine defekte Firmware-Datei ausgewählt.
  1. Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.
  2. Sie haben eine falsche Firmware-Datei ausgewählt.
  2. Verwenden Sie eine gültige Firmware-Datei.


AX5000: F057, Firmware-Download: Firmware-Datei ist fehlerhaft

F057, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F057 | 61527
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F058, Firmware-Download: Firmware-Datei ist fehlerhaft

F058, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F058 | 61528
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F059, Firmware-Download: Firmware-Datei ist fehlerhaft

F059, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F059 | 61529
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F060, Firmware-Download: Firmware-Datei ist fehlerhaft

F060, Firmware-Download: Firmware-Datei ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F060 | 61536
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist fehlerhaft | Die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F061, Firmware-Download: Hardware ist fehlerhaft

F061, Firmware-Download: Hardware ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F061 | 61537
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Hardware ist fehlerhaft | Die Firmware-Datei kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Hardware-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F062, Firmware-Download: Hardware ist fehlerhaft

F062, Firmware-Download: Hardware ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F062 | 61538
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Hardware ist fehlerhaft | Die Firmware-Datei kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner, fataler Hardware-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F063, Firmware-Download: Firmware-Datei oder Gerät ist fehlerhaft

F063, Firmware-Download: Firmware-Datei oder Gerät ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F063 | 61539
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei oder Gerät ist fehlerhaft | Das Gerät ist fehlerhaft oder die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Sie haben eine defekte Firmware-Datei ausgewählt.
  1. Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.
  2. Es ist ein interner, fataler Hardware-Fehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F064, Firmware-Download: Firmware-Datei oder Gerät ist fehlerhaft

F064, Firmware-Download: Firmware-Datei oder Gerät ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F064 | 61540
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei oder Gerät ist fehlerhaft | Das Gerät ist fehlerhaft oder die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Sie haben eine defekte Firmware-Datei ausgewählt.
  1. Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.
  2. Es ist ein interner, fataler Hardware-Fehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F065, Firmware-Download: Firmware-Datei ist falsch

F065, Firmware-Download: Firmware-Datei ist falsch

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F065 | 61541
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei ist falsch | Die Firmware-Datei ist falsch und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine falsche Firmware-Datei ausgewählt. | Verwenden Sie eine gültige Firmware-Datei.


AX5000: F066, Firmware-Download: Firmware-Datei oder Gerät ist fehlerhaft

F066, Firmware-Download: Firmware-Datei oder Gerät ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F066 | 61542
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Datei oder Gerät ist fehlerhaft | Das Gerät ist fehlerhaft oder die Firmware-Datei ist fehlerhaft und kann nicht in das Gerät geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Sie haben eine defekte Firmware-Datei ausgewählt.
  1. Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.
  2. Es ist ein interner, fataler Hardware-Fehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F067, Firmware-Download: Interner Konfigurationsfehler

F067, Firmware-Download: Interner Konfigurationsfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F067 | 61543
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Interner Konfigurationsfehler | Die internen Leiterplatten des AX5000 passen nicht zueinander.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner Konfigurationsfehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F068, Firmware-Download: Eine Aktualisierung des Bootloaders ist erforderlich

F068, Firmware-Download: Eine Aktualisierung des Bootloaders ist erforderlich

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F068 | 61544
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Eine Aktualisierung des Bootloaders ist erforderlich | Die Firmwaredatei benötigt Funktionen, welche von dem aktuell installierten Bootloader nicht unterstützt werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Die aktuell installierte Version des Bootloaders erfüllt die Anforderungen nicht. | Installieren Sie eine aktuelle Version des Bootloaders.


AX5000: F06A, Firmware-Download: Ctrl pcb eeprom not accessible

F06A, Firmware-Download: Ctrl pcb eeprom not accessible

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F06A | 61546
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Ctrl pcb eeprom not accessible | Firmware-Download: Ctrl pcb eeprom not accessable.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: F06B, Firmware-Download: Front pcb eeprom not accessible

F06B, Firmware-Download: Front pcb eeprom not accessible

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F06B | 61547
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Front pcb eeprom not accessible | Firmware-Download: Front pcb eeprom not accessible.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: F06C, Firmware-Download: Driver pcb eeprom not accessible

F06C, Firmware-Download: Driver pcb eeprom not accessible

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F06C | 61548
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Driver pcb eeprom not accessible | Firmware-Download: Driver pcb eeprom not accessible.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: F06D, Firmware-Download: Power pcb eeprom not accessible

F06D, Firmware-Download: Power pcb eeprom not accessible

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F06D | 61549
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Power pcb eeprom not accessible | Firmware-Download: Power pcb eeprom not accessible.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: F06E, Firmware-Download: Safety pcb eeprom not accessible

F06E, Firmware-Download: Safety pcb eeprom not accessible

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F06E | 61550
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Safety pcb eeprom not accessible | Firmware-Download: Safety pcb eeprom not accessible.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: F06F, Firmware-Download: Safety pcb eeprom not accessible

F06F, Firmware-Download: Safety pcb eeprom not accessible

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F06F | 61551
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Safety pcb eeprom not accessible | Firmware-Download: Safety pcb eeprom not accessible.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: F070, Firmware-Download: Firmware-Index der Steuerkarte ungeeignet

F070, Firmware-Download: Firmware-Index der Steuerkarte ungeeignet

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F070 | 61552
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Index der Steuerkarte ungeeignet | Der Firmware-Index der Steuerkarte wird von der verwendeten Firmware-Datei nicht unterstützt.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine nicht zur Steuerkarte passende Firmware-Datei eingesetzt. | Wählen Sie eine entsprechende Firmware-Datei aus. Nehmen Sie das höchste "Build" der verwendeten Version.


AX5000: F071, Firmware-Download: Firmware-Index der Frontkarte ungeeignet

F071, Firmware-Download: Firmware-Index der Frontkarte ungeeignet

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F071 | 61553
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Index der Frontkarte ungeeignet | Der Firmware-Index der Frontkarte wird von der verwendeten Firmware-Datei nicht unterstützt.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine nicht zur Frontkarte passende Firmware-Datei eingesetzt. | Wählen Sie eine entsprechende Firmware-Datei aus. Nehmen Sie das höchste "Build" der verwendeten Version.


AX5000: F072, Firmware-Download: Firmware-Index der Treiberkarte ungeeignet

F072, Firmware-Download: Firmware-Index der Treiberkarte ungeeignet

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F072 | 61554
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Index der Treiberkarte ungeeignet | Der Firmware-Index der Treiberkarte wird von der verwendeten Firmware-Datei nicht unterstützt.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine nicht zu Treiberkarte passende Firmware-Datei eingesetzt. | Wählen Sie eine entsprechende Firmware-Datei aus. Nehmen Sie das höchste "Build" der verwendeten Version.


AX5000: F073, Firmware-Download: Firmware-Index der Leistungskarte ungeeignet

F073, Firmware-Download: Firmware-Index der Leistungskarte ungeeignet

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F073 | 61555
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Index der Leistungskarte ungeeignet | Der Firmware-Index der Leistungskarte wird von der verwendeten Firmware-Datei nicht unterstützt.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine nicht zur Treiberkarte passende Firmware-Datei eingesetzt. | Wählen Sie eine entsprechende Firmware-Datei aus. Nehmen Sie das höchste "Build" der verwendeten Version.


AX5000: F074, Firmware-Download: Firmware-Index der Safety-Karte ungeeignet

F074, Firmware-Download: Firmware-Index der Safety-Karte ungeeignet

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F074 | 61556
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Index der Safety-Karte ungeeignet | Der Firmware-Index der Safety-Karte wird von der verwendeten Firmware-Datei nicht unterstützt.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Sie haben eine nicht zur Safety-Karte passende Firmware-Datei eingesetzt.
  1. Wählen Sie eine entsprechende Firmware-Datei aus. Nehmen Sie das höchste "Build" der verwendeten Version.
  2. Sie haben eine ungültige Safety-Karte eingesetzt.
  2. Tauschen Sie ggf. die Safety-Karte aus.


AX5000: F075, Firmware-Download: Firmware-Index der Optionskarte ungeeignet

F075, Firmware-Download: Firmware-Index der Optionskarte ungeeignet

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F075 | 61557
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Firmware-Index der Optionskarte ungeeignet | Der Firmware-Index der Optionskarte wird von der verwendeten Firmware-Datei nicht unterstützt.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Sie haben eine nicht zur Optionskarte passende Firmware-Datei eingesetzt.
  1. Wählen Sie eine entsprechende Firmware-Datei aus. Nehmen Sie das höchste "Build" der verwendeten Version.
  2. Sie haben eine ungültige Optionsarte eingesetzt.
  2. Tauschen Sie ggf. die Optionskarte aus.


AX5000: F076, Firmware-Download: Der Firmware-Index der Steuerkarte ist nicht lesbar

F076, Firmware-Download: Der Firmware-Index der Steuerkarte ist nicht lesbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F076 | 61558
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Der Firmware-Index der Steuerkarte ist nicht lesbar | Der Firmware-Index der Steuerkarte kann vom Bootloader nicht ausgelesen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F077, Firmware-Download: Der Firmware-Index der Frontkarte ist nicht lesbar

F077, Firmware-Download: Der Firmware-Index der Frontkarte ist nicht lesbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F077 | 61559
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Der Firmware-Index der Frontkarte ist nicht lesbar | Der Firmware-Index der Frontkarte kann vom Bootloader nicht ausgelesen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F078, Firmware-Download: Der Firmware-Index der Treiberkarte ist nicht lesbar

F078, Firmware-Download: Der Firmware-Index der Treiberkarte ist nicht lesbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F078 | 61560
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Der Firmware-Index der Treiberkarte ist nicht lesbar | Der Firmware-Index der Treiberkarte kann vom Bootloader nicht ausgelesen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F079, Firmware-Download: Der Firmware-Index der Leistungskarte ist nicht lesbar

F079, Firmware-Download: Der Firmware-Index der Leistungskarte ist nicht lesbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F079 | 61561
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Der Firmware-Index der Leistungskarte ist nicht lesbar | Der Firmware-Index der Leistungskarte kann vom Bootloader nicht ausgelesen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F07A, Firmware-Download: Der Firmware-Index der Safety-Karte ist nicht lesbar

F07A, Firmware-Download: Der Firmware-Index der Safety-Karte ist nicht lesbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F07A | 61562
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Der Firmware-Index der Safety-Karte ist nicht lesbar | Der Firmware-Index der Safety-Karte kann vom Bootloader nicht ausgelesen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Es ist ein interner Hard- oder Softwarefehler aufgetreten.
  1. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.
  2. Die Safety-Karte ist fehlerhaft.
  2. Tauschen Sie ggf. die Safety-Karte aus.


AX5000: F07B, Firmware-Download: Der Firmware-Index der Optionskarte ist nicht lesbar

F07B, Firmware-Download: Der Firmware-Index der Optionskarte ist nicht lesbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F07B | 61563
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: Der Firmware-Index der Optionskarte ist nicht lesbar | Der Firmware-Index der Optionskarte kann vom Bootloader nicht ausgelesen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Es ist ein interner Hard- oder Softwarefehler aufgetreten.
  1. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.
  2. Die Optionskarte ist fehlerhaft.
  2. Tauschen Sie ggf. die Optionskarte aus.


AX5000: F090, Firmware-Download: FPGA-Fehler Optionskarte

F090, Firmware-Download: FPGA-Fehler Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F090 | 61584
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: FPGA-Fehler Optionskarte | Der Bootloader hat einen internen FPGA-Fehler auf der Optionskarte festgestellt.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Die Optionskarte ist fehlerhaft. | Tauschen Sie ggf. die Optionskarte aus.


AX5000: F091, Firmware-Download: FPGA-Fehler Optionskarte

F091, Firmware-Download: FPGA-Fehler Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F091 | 61585
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: FPGA-Fehler Optionskarte | Der Bootloader hat einen internen FPGA-Fehler auf der Optionskarte festgestellt.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Die Optionskarte ist fehlerhaft. | Tauschen Sie ggf. die Optionskarte aus.


AX5000: F092, Firmware-Download: FPGA-Fehler Optionskarte

F092, Firmware-Download: FPGA-Fehler Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F092 | 61586
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: FPGA-Fehler Optionskarte | Der Bootloader hat einen internen FPGA-Fehler auf der Optionskarte festgestellt.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Die Optionskarte ist fehlerhaft. | Tauschen Sie ggf. die Optionskarte aus.


AX5000: F093, Firmware-Download: FPGA-Fehler Optionskarte

F093, Firmware-Download: FPGA-Fehler Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F093 | 61587
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: FPGA-Fehler Optionskarte | Der Bootloader hat einen internen FPGA-Fehler auf der Optionskarte festgestellt.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Die Optionskarte ist fehlerhaft. | Tauschen Sie ggf. die Optionskarte aus.


AX5000: F094, Firmware-Download: FPGA-Fehler Optionskarte

F094, Firmware-Download: FPGA-Fehler Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F094 | 61588
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: FPGA-Fehler Optionskarte | Der Bootloader hat einen internen FPGA-Fehler auf der Optionskarte festgestellt.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Die Optionskarte ist fehlerhaft. | Tauschen Sie ggf. die Optionskarte aus.


AX5000: F095, Firmware-Download: FPGA-Fehler Optionskarte

F095, Firmware-Download: FPGA-Fehler Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F095 | 61589
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: FPGA-Fehler Optionskarte | Der Bootloader hat einen internen FPGA-Fehler auf der Optionskarte festgestellt.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Die Optionskarte ist fehlerhaft. | Tauschen Sie ggf. die Optionskarte aus.


AX5000: F096, Firmware-Download: FPGA-Fehler Optionskarte

F096, Firmware-Download: FPGA-Fehler Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F096 | 61590
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
Firmware-Download: FPGA-Fehler Optionskarte | Der Bootloader hat einen internen FPGA-Fehler auf der Optionskarte festgestellt.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Die Optionskarte ist fehlerhaft. | Tauschen Sie ggf. die Optionskarte aus.


AX5000: F0A0, FPGA Fehler: Konfiguration konnte nicht geladen werden

F0A0, FPGA Fehler: Konfiguration konnte nicht geladen werden

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0A0 | 61600
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
FPGA Fehler: Konfiguration konnte nicht geladen werden | Die interne Konfiguration des FPGA's konnte nicht geladen werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Firmware-Datei ist fehlerhaft.
  1. Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.
  2. Es ist ein interner Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F0A1, FPGA Fehler: Konfigurationsdatei fehlt

F0A1, FPGA Fehler: Konfigurationsdatei fehlt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0A1 | 61601
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
FPGA Fehler: Konfigurationsdatei fehlt | Die interne Konfigurationsdatei des FPGA's wurde nicht gefunden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F0A2, FPGA Fehler: Laden der Konfiguration fehlgeschlagen

F0A2, FPGA Fehler: Laden der Konfiguration fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0A2 | 61602
Klasse | Typ
error | Bootloader-Fehler
Kurzbeschreibung | Beschreibung
FPGA Fehler: Laden der Konfiguration fehlgeschlagen | Beim Laden der FPGA-Konfiguration ist ein Fehler aufgetreten.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Sie haben eine defekte Firmware-Datei ausgewählt. | Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.


AX5000: F0B0, Serial Flash-Fehler

F0B0, Serial Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0B0 | 61616
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler | Der serielle Flash-Speicher kann nicht beschrieben werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Beim Firmware-Download kann der serielle Flash-Speicher nicht beschrieben werden.
  1. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.
  2. Während des laufenden Betriebs konnten die Systemdaten nicht in den seriellen Flash-Speicher geschrieben werden.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F0B1, Serial Flash-Fehler

F0B1, Serial Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0B1 | 61617
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler | Der serielle Flash-Speicher kann nicht beschrieben werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Beim Firmware-Download kann der serielle Flash-Speicher nicht beschrieben werden.
  1. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.
  2. Während des laufenden Betriebs konnten die Systemdaten nicht in den seriellen Flash-Speicher geschrieben werden.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F0B2, Serial Flash-Fehler

F0B2, Serial Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0B2 | 61618
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler | Der serielle Flash-Speicher kann nicht beschrieben werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Beim Firmware-Download kann der serielle Flash-Speicher nicht beschrieben werden.
  1. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.
  2. Während des laufenden Betriebs konnten die Systemdaten nicht in den seriellen Flash-Speicher geschrieben werden.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F0B3, Serial Flash-Fehler

F0B3, Serial Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0B3 | 61619
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler | Der serielle Flash-Speicher kann nicht beschrieben werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Beim Firmware-Download kann der serielle Flash-Speicher nicht beschrieben werden.
  1. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.
  2. Während des laufenden Betriebs konnten die Systemdaten nicht in den seriellen Flash-Speicher geschrieben werden.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F0B4, Serial Flash-Fehler

F0B4, Serial Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0B4 | 61620
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler | Der serielle Flash-Speicher kann nicht beschrieben werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Beim Firmware-Download kann der serielle Flash-Speicher nicht beschrieben werden.
  1. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.
  2. Während des laufenden Betriebs konnten die Systemdaten nicht in den seriellen Flash-Speicher geschrieben werden.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F0B5, Serial Flash-Fehler

F0B5, Serial Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0B5 | 61621
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler | Der serielle Flash-Speicher kann nicht beschrieben werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Beim Firmware-Download kann der serielle Flash-Speicher nicht beschrieben werden.
  1. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.
  2. Während des laufenden Betriebs konnten die Systemdaten nicht in den seriellen Flash-Speicher geschrieben werden.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F0B6, Serial Flash-Fehler

F0B6, Serial Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0B6 | 61622
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler | Der serielle Flash-Speicher kann nicht beschrieben werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Beim Firmware-Download kann der serielle Flash-Speicher nicht beschrieben werden.
  1. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.
  2. Während des laufenden Betriebs konnten die Systemdaten nicht in den seriellen Flash-Speicher geschrieben werden.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F0B7, Serial Flash-Fehler

F0B7, Serial Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0B7 | 61623
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler | Der serielle Flash-Speicher kann nicht beschrieben werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Beim Firmware-Download kann der serielle Flash-Speicher nicht beschrieben werden.
  1. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.
  2. Während des laufenden Betriebs konnten die Systemdaten nicht in den seriellen Flash-Speicher geschrieben werden.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F0B8, Serial Flash-Fehler

F0B8, Serial Flash-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0B8 | 61624
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler | Der serielle Flash-Speicher kann nicht beschrieben werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Beim Firmware-Download kann der serielle Flash-Speicher nicht beschrieben werden.
  1. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.
  2. Während des laufenden Betriebs konnten die Systemdaten nicht in den seriellen Flash-Speicher geschrieben werden.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F0B9, Serial Flash-Fehler: Bootloader defekt

F0B9, Serial Flash-Fehler: Bootloader defekt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0B9 | 61625
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler: Bootloader defekt | Der "Mini-Bootloader" oder der normale Bootloader ist defekt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Fataler Softwarefehler. | Fragen Sie unseren Support.

Hinweis 		Bitte beachten Sie diesen Hinweis
Die aktuelle Bootloader-Version entnehmen Sie bitte dem TCDriveManager unter "Device Info".


AX5000: F0BA, Serial Flash-Fehler: Interne Firmware-Datei defekt

F0BA, Serial Flash-Fehler: Interne Firmware-Datei defekt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0BA | 61626
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler: Interne Firmware-Datei defekt | Die interne Firmware-Datei ist defekt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Fataler Softwarefehler. | Laden Sie die gleiche Firmwaredatei noch einmal in den AX5000, trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Hinweis 		Bitte beachten Sie diesen Hinweis
Die aktuelle Firmwareversion entnehmen Sie bitte dem TCDriveManager unter "Device Info".


AX5000: F0BB, Serial Flash-Fehler: Interne Systemdatendatei wurde nicht gefunden

F0BB, Serial Flash-Fehler: Interne Systemdatendatei wurde nicht gefunden

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0BB | 61627
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler: Interne Systemdatendatei wurde nicht gefunden | Die interne Systemdatendatei wurde nicht gefunden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Fataler Softwarefehler. | Fragen Sie unseren Support.

Weitere Informationen
AX5000_IDN-Description: "S-0-0076", "P-0-0020", "P-0-0021", "P-0-0850", "P-0-0851"

Hinweis 		Bitte beachten Sie diesen Hinweis
Wenn die Systemdatendatei nicht mehr vorhanden ist, stehen folgende Daten nicht mehr zur Verfügung: "Fehlerhistorie", "EtherCAT-Adresse", "Gerätekennung" und "Modulodaten".


AX5000: F0BC, Serial Flash-Fehler: Interne Systemdatendatei ist defekt

F0BC, Serial Flash-Fehler: Interne Systemdatendatei ist defekt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0BC | 61628
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler: Interne Systemdatendatei ist defekt | Die interne Systemdatendatei ist defekt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Fataler Softwarefehler. | Fragen Sie unseren Support.

Weitere Informationen
AX5000_IDN-Description: "S-0-0076", "P-0-0020", "P-0-0021", "P-0-0850", "P-0-0851"

Hinweis 		Bitte beachten Sie diesen Hinweis
Wenn die Systemdatendatei nicht mehr vorhanden ist, stehen folgende Daten nicht mehr zur Verfügung: "Fehlerhistorie", "EtherCAT-Adresse", "Gerätekennung" und "Modulodaten".


AX5000: F0BD, Serial Flash-Fehler: Initialisierung fehlgeschlagen

F0BD, Serial Flash-Fehler: Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0BD | 61629
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler: Initialisierung fehlgeschlagen | Die allgemeine Initialisierung des seriellen Flashspeichers ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten. | Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem.


AX5000: F0BE, Serial Flash-Fehler: Verarbeitung fehlgeschlagen

F0BE, Serial Flash-Fehler: Verarbeitung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0BE | 61630
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler: Verarbeitung fehlgeschlagen | Die allgemeine Verarbeitung der Daten des seriellen Flashspeichers ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten. | Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem


AX5000: F0BF, Serial Flash-Fehler: Schreibfehler

F0BF, Serial Flash-Fehler: Schreibfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0BF | 61631
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler: Schreibfehler | Der serielle Flash-Speicher kann auf Grund eines Fehlers im Adressbereich nicht beschrieben werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Fataler Softwarefehler. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F0C0, Serial Flash-Fehler: Diagnose Datei nicht gefunden

F0C0, Serial Flash-Fehler: Diagnose Datei nicht gefunden

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0C0 | 61632
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler: Diagnose Datei nicht gefunden | Die Datei mit den Diagnosemeldungen konnte nicht gefunden werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Die Datei mit den Diagnosemeldungen wurde nicht im seriellen Flash abgelegt. | Installieren Sie eine aktuelle Firmware.


AX5000: F0C1, Serial Flash-Fehler: Interner Fehler

F0C1, Serial Flash-Fehler: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F0C1 | 61633
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Serial Flash-Fehler: Interner Fehler | Interner Fehler beim Auslesen der Diagnosemeldungen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F100, Status der Achse: Kommunikationsfehler

F100, Status der Achse: Kommunikationsfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F100 | 61696
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Status der Achse: Kommunikationsfehler | Während aktiver Achsregelung ist ein EtherCAT-Kommunikationsfehler aufgetreten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Aufgrund eines EtherCAT-Kommunikationsfehlers hat die Achs-Statusmaschine in den Zustand "Control and power section ready" zurückgeschaltet. | Der PC ist defekt; es gibt ein EMV-Problem; Probleme mit der EtherCAT-Verkabelung; Synchronisierungsprobleme (distributed clocks)


AX5000: F101, Status der Achse: Initialisierungsfehler

F101, Status der Achse: Initialisierungsfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F101 | 61697
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Status der Achse: Initialisierungsfehler | Es wurde versucht, eine nicht initialisierte Betriebsart zu aktivieren.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Mit dem Control-Word S-0-0134 wurde versucht, eine Betriebsart anzuwählen, welche nicht initialisiert ist. | Initialisieren Sie die gewünschte Betriebsart.

Weitere Informationen
AX5000_IDN-Description: "S-0-0033" - "S-0-0035" und "S-0-0284" - "S-0-0287"


AX5000: F102, Status der Achse: Hardware Enable inaktiviert

F102, Status der Achse: Hardware Enable inaktiviert

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F102 | 61698
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Status der Achse: Hardware Enable inaktiviert | Der konfigurierte Hardware-Enable Eingang (Stecker X06) wurde durch ein externes Ereignis inaktiviert, obwohl sich der AX5000 in Regelung befand.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Probleme bei den digitalen Eingängen (Stecker "X06"). | Überprüfen Sie die digitalen Eingänge (Stecker X06).

Weitere Informationen
AX5000_IDN-Description: "P-0-0400"


AX5000: F103, Status der Achse: Kein Zeitmodul verfügbar

F103, Status der Achse: Kein Zeitmodul verfügbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F103 | 61699
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Status der Achse: Kein Zeitmodul verfügbar | Es steht kein Zeitmodul zur Verfügung.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0400"


AX5000: F104, Status der Achse: NC Fehlerhandling - Timeout

F104, Status der Achse: NC Fehlerhandling - Timeout

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F104 | 61700
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Status der Achse: NC Fehlerhandling - Timeout | Bei aktiviertem NC-Fehlerhandling (P-0-0350) wurde der AX5000 nicht in der parametrierten Zeitspanne (P-0-0351) von der NC stillgesetzt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Zeitspanne ist zu kurz gewählt.
  1. Verlängern Sie die Zeitspanne wenn Ihre Applikation dies zulässt.
  2. Die Verfahrbewegung ist für die parametrierte Zeitspanne zu komplex.
  2. Programmieren Sie eine der Zeitspanne angemessene Verfahrbewegung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0350" und "P-0-0351"


AX5000: F105, Status der Achse: Zeitüberwachung

F105, Status der Achse: Zeitüberwachung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F105 | 61701
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Status der Achse: Zeitüberwachung | Das geregelte Stillsetzen des AX5000 im Fehlerfall oder über die Achs Status-Maschine wird mit der Zeitüberwachung aus der IDN "S-0-0273" realisiert. Der AX5000 konnte nicht in der parametrierten Zeit stillgesetzt werden.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die parametrierte Zeitspanne ist zu kurz.
  1. Erhöhen Sie die Zeitspanne, wenn die Applikation das zulässt.
  2. Ein nicht erkannter Kommutierungsfehler ist aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, rufen Sie bitte den Support an.
  3. Es ist ein interner Softwarefehler aufgetreten.
  3. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, rufen Sie bitte den Support an.

Weitere Informationen
AX5000_IDN-Description: "S-0-0273"


AX5000: F106, Status der Achse: Kein Motor konfiguriert

F106, Status der Achse: Kein Motor konfiguriert

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F106 | 61702
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Status der Achse: Kein Motor konfiguriert | Es wurde versucht, eine Reglerfreigabe zu erteilen, obwohl kein Motor konfiguriert ist.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist kein Motor konfiguriert. | Konfigurieren Sie einen Motor.

Weitere Informationen
AX5000_IDN-Description: "P-0-0053"


AX5000: F107, Status der Achse: Stromregler nicht betriebsbereit

F107, Status der Achse: Stromregler nicht betriebsbereit

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F107 | 61703
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Status der Achse: Stromregler nicht betriebsbereit | Bei Verwendung einer der Betriebsarten "Lage- , Drehzahl- oder Momentenregelung" ist der Stromregler nicht betriebsbereit.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist kein gültiger Kommutierungswinkel vorhanden. | Bestimmen Sie den Kommutierungswinkel.

Weitere Informationen
AX5000_Bedienungsanleitung-->Inbetriebnahme-->Kommutierungsverfahren


AX5000: F108, Status der Achse: Drehzahlregler nicht bereit

F108, Status der Achse: Drehzahlregler nicht bereit

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F108 | 61704
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Status der Achse: Drehzahlregler nicht bereit | Bei Anwahl der Betriebsarten "Lage- oder Drehzahlregelung" ist der Drehzahlregler nicht bereit.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Feedback-Position ist nicht gültig. | Überprüfen Sie das Feedback-System.


AX5000: F109, Status der Achse: Lageregler nicht bereit

F109, Status der Achse: Lageregler nicht bereit

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F109 | 61705
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Status der Achse: Lageregler nicht bereit | Bei Anwahl der Betriebsarten "Lage- oder Drehzahlregelung" ist der Lageregler nicht bereit.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Feedback-Position ist nicht gültig. | Überprüfen Sie das Feedback-System.


AX5000: F10A, Status der Achse: Wake&Shake nicht aktivierbar

F10A, Status der Achse: Wake&Shake nicht aktivierbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F10A | 61706
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Status der Achse: Wake&Shake nicht aktivierbar | Das Wake&Shake Kommando konnte nicht ausgeführt werden.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, rufen Sie bitte den Support an.


AX5000: F10B, Status der Achse: Wake&Shake Kommando fehlgeschlagen

F10B, Status der Achse: Wake&Shake Kommando fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F10B | 61707
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Status der Achse: Wake&Shake Kommando fehlgeschlagen | Die Ausführung des Wake&Shake Kommandos ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten. | Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem


AX5000: F10C, Status der Achse: Achse kann nicht gestartet werden

F10C, Status der Achse: Achse kann nicht gestartet werden

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F10C | 61708
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Status der Achse: Achse kann nicht gestartet werden | Die Achse befindet sich im Kalibriermodus und kann nicht gestartet werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Sie haben den internen Kalibriermodus gestartet. | Deaktivieren Sie den internen Kalibriermodus.


AX5000: F10D, Status / Control: Achse kann nicht aktiviert werden

F10D, Status / Control: Achse kann nicht aktiviert werden

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F10D | 61709
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Status / Control: Achse kann nicht aktiviert werden | Die Regelkreise des Antriebs werden von internen Technologiefunktionen verwendet.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F120, Kommando "Motor and feedback check": Timeout

F120, Kommando "Motor and feedback check": Timeout

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F120 | 61728
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Kommando "Motor and feedback check": Timeout | Beim Ausführen des Kommandos "Motor and feedback check" ist eine Zeitüberschreitung aufgetreten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, rufen Sie bitte den Support an.


AX5000: F121, Kommando "Motor and feedback check": Hardwarefreigabe fehlt

F121, Kommando "Motor and feedback check": Hardwarefreigabe fehlt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F121 | 61729
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Kommando "Motor and feedback check": Hardwarefreigabe fehlt | Das Ausführen des Kommandos "Motor and feedback check" ist fehlgeschlagen, weil die konfigurierte Hardwarefreigabe fehlt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Hardwarefreigabe der entsprechenden Klemmstelle beim Stecker "X06" fehlt. | Erteilen Sie die Hardwarefreigabe (IDN P-0-0400).


AX5000: F122, Kommando "Motor and feedback check": Stromregler nicht betriebsbereit

F122, Kommando "Motor and feedback check": Stromregler nicht betriebsbereit

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F122 | 61730
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Kommando "Motor and feedback check": Stromregler nicht betriebsbereit | Das Ausführen des Kommandos "Motor and feedback check" ist fehlgeschlagen, weil der Stromregler nicht betriebsbereit ist.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist kein gültiger Kommutierungsoffset vorhanden. | Siehe Bedienungsanleitung

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->Kommutierungsverfahren" und AX5000_IDN-Descripton-->P-0-0160.


AX5000: F123, Kommando "Motor and feedback check" ist fehlgeschlagen

F123, Kommando "Motor and feedback check" ist fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F123 | 61731
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Kommando "Motor and feedback check" ist fehlgeschlagen | Das Ausführen des Kommandos "Motor and feedback check" ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, rufen Sie bitte den Support an.


AX5000: F124, Reset-Kommando: Kein Zeitmodul verfügbar

F124, Reset-Kommando: Kein Zeitmodul verfügbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F124 | 61732
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Reset-Kommando: Kein Zeitmodul verfügbar | Das Reset-Kommando ist fehlgeschlagen, da kein Zeitmodul zur Verfügung steht.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, rufen Sie bitte den Support an.


AX5000: F125, Reset-Kommando: Kein Zeitmodul verfügbar

F125, Reset-Kommando: Kein Zeitmodul verfügbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F125 | 61733
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Reset-Kommando: Kein Zeitmodul verfügbar | Das Reset-Kommando ist fehlgeschlagen, da kein Zeitmodul zur Verfügung steht.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, rufen Sie bitte den Support an.


AX5000: F126, Reset-Kommando: Initialisierung fehlgeschlagen

F126, Reset-Kommando: Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F126 | 61734
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Reset-Kommando: Initialisierung fehlgeschlagen | Das Reset-Kommando ist fehlgeschlagen, weil die Initialisierung fehlgeschlagen ist.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, rufen Sie bitte den Support an.


AX5000: F127, Reset-Kommando: Feedback-DSP - timeout

F127, Reset-Kommando: Feedback-DSP - timeout

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F127 | 61735
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Reset-Kommando: Feedback-DSP - timeout | Das Reset-Kommando ist fehlgeschlagen, weil der Feedbackprozessor auf der Frontkarte eine Zeitüberschreitung hatte.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, rufen Sie bitte den Support an.


AX5000: F128, Reset-Kommando: Einer der aktuellen Fehler ist nicht rücksetzbar

F128, Reset-Kommando: Einer der aktuellen Fehler ist nicht rücksetzbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F128 | 61736
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Reset-Kommando: Einer der aktuellen Fehler ist nicht rücksetzbar | Das Reset-Kommando ist fehlgeschlagen, weil mindestens einer der aktuell aufgetretenen Fehler nicht rücksetzbar ist.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Diese Diagnosemeldung kommt nur als Hinweis, dass einer der bereits anstehenden Fehler nicht rücksetzbar ist. | Beheben Sie den aktuellen Fehler.


AX5000: F129, Reset-Kommando: Reset ist nicht ausführbar

F129, Reset-Kommando: Reset ist nicht ausführbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F129 | 61737
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Reset-Kommando: Reset ist nicht ausführbar | Das Reset-Kommando kann nicht ausgeführt werden, weil die Achse noch nicht still steht.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Achse ist noch in Bewegung. | Warten Sie den Stillstand der Achse ab und wiederholen Sie das Kommando.


AX5000: F12A, Fehlerreaktion "Drehmomentfrei" wurde ausgelöst

F12A, Fehlerreaktion "Drehmomentfrei" wurde ausgelöst

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F12A | 61738
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Fehlerreaktion "Drehmomentfrei" wurde ausgelöst | Die Fehlerreaktion "Drehmomentfrei" wurde mit dem Befehl P-0-0310 ausgelöst und durchgeführt.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Mit dem Aktivieren des Parameters P-0-0310 können Standardreaktionen auf Fehler getestet werden. Die daraus resultierende Diagnosemeldung dient ausschließlich dem Hinweis, dass kein realer Fehler vorliegt. | Diese Diagnosemeldung bedarf keiner Abhilfe.

Weitere Informationen
AX5000_IDN-Description: "P-0-0310"


AX5000: F12B, Fehlerreaktion "Ankerkurzschlussbremse" wurde ausgelöst

F12B, Fehlerreaktion "Ankerkurzschlussbremse" wurde ausgelöst

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F12B | 61739
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Fehlerreaktion "Ankerkurzschlussbremse" wurde ausgelöst | Die Fehlerreaktion "Ankerkurzschlussbremse" wurde mit dem Befehl P-0-0310 ausgelöst und durchgeführt.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Mit dem Aktivieren des Parameters P-0-0310 können Standardreaktionen auf Fehler getestet werden. Die daraus resultierende Diagnosemeldung dient ausschließlich dem Hinweis, dass kein realer Fehler vorliegt. | Diese Diagnosemeldung bedarf keiner Abhilfe.

Weitere Informationen
AX5000_IDN-Description: "P-0-0310"


AX5000: F12C, Fehlerreaktion "Open loop Rampe" wurde ausgelöst

F12C, Fehlerreaktion "Open loop Rampe" wurde ausgelöst

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F12C | 61740
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Fehlerreaktion "Open loop Rampe" wurde ausgelöst | Die Fehlerreaktion "Open loop Rampe" wurde mit dem Befehl P-0-0310 ausgelöst und durchgeführt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Mit dem Aktivieren des Parameters P-0-0310 können Standardreaktionen auf Fehler getestet werden. Die daraus resultierende Diagnosemeldung dient ausschließlich dem Hinweis, dass kein realer Fehler vorliegt. | Diese Diagnosemeldung bedarf keiner Abhilfe.

Weitere Informationen
AX5000_IDN-Description: "P-0-0310"


AX5000: F12D, Fehlerreaktion "Closed loop Rampe" wurde ausgelöst

F12D, Fehlerreaktion "Closed loop Rampe" wurde ausgelöst

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F12D | 61741
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Fehlerreaktion "Closed loop Rampe" wurde ausgelöst | Die Fehlerreaktion "Closed loop Rampe" wurde mit dem Befehl P-0-0310 ausgelöst und durchgeführt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Mit dem Aktivieren des Parameters P-0-0310 können Standardreaktionen auf Fehler getestet werden. Die daraus resultierende Diagnosemeldung dient ausschließlich dem Hinweis, dass kein realer Fehler vorliegt. | Diese Diagnosemeldung bedarf keiner Abhilfe.

Weitere Informationen
AX5000_IDN-Description: "P-0-0310"


AX5000: F12E, Fehlerreaktion "NC-Kontrolle" wurde ausgelöst

F12E, Fehlerreaktion "NC-Kontrolle" wurde ausgelöst

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F12E | 61742
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Fehlerreaktion "NC-Kontrolle" wurde ausgelöst | Die Fehlerreaktion "NC-Kontrolle" wurde mit dem Befehl P-0-0310 ausgelöst und durchgeführt.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Mit dem Aktivieren des Parameters P-0-0310 können Standardreaktionen auf Fehler getestet werden. Die daraus resultierende Diagnosemeldung dient ausschließlich dem Hinweis, dass kein realer Fehler vorliegt. | Diese Diagnosemeldung bedarf keiner Abhilfe.

Weitere Informationen
AX5000_IDN-Description: "P-0-0310"


AX5000: F12F, Kommando "Motor and feedback connection check": Keine Freigabe von der Safety-Option

F12F, Kommando "Motor and feedback connection check": Keine Freigabe von der Safety-Option

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F12F | 61743
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Kommando "Motor and feedback connection check": Keine Freigabe von der Safety-Option | Das Kommando "Motor and feedback connection check" ist fehlgeschlagen, da keine Freigabe von der Safety-Option vorliegt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Das Kommando wird ausgeführt, aber die Safety-Karte wurde durch eine Störung im SIcherheitsbereich der Maschine / Anlage aktiviert.
  1. Beseitigen Sie die Störung im Sicherheitsbereich der Maschine / Anlage und führen Sie ein Reset durch.
  2. Das Kommando wird ausgeführt, aber die Safety-Karte wurde durch einen Kabelbruch bei der 24 V Versorgung der Karte aktiviert.
  2. Beseitigen Sie den Kabelbruch und führen Sie ein Reset durch.


AX5000: F130, Kommando "Wake&Shake": Timeout

F130, Kommando "Wake&Shake": Timeout

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F130 | 61744
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Kommando "Wake&Shake": Timeout | Beim Ausführen des Kommandos "Wake&shake" ist eine Zeitüberschreitung aufgetreten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, rufen Sie bitte den Support an.


AX5000: F131, Kommando "Reset": Feedbackinitialisierung fehlgeschlagen

F131, Kommando "Reset": Feedbackinitialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F131 | 61745
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Kommando "Reset": Feedbackinitialisierung fehlgeschlagen | Während der Ausführung des Kommandos "Reset" konnte das Feedback-System nicht neu initialisiert werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, rufen Sie bitte den Support an.


AX5000: F132, Kommando "Reset": Nicht möglich - Interner Hardwarefehler

F132, Kommando "Reset": Nicht möglich - Interner Hardwarefehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F132 | 61746
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Kommando "Reset": Nicht möglich - Interner Hardwarefehler | Die Ausführung des Kommandos "Reset" ist fehlgeschlagen, weil ein interner Hardwarefehler aufgetreten ist.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hardwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, rufen Sie bitte den Support an.


AX5000: F133, Kommando "Reset": Nicht möglich - Reglerfreigabe noch aktiv

F133, Kommando "Reset": Nicht möglich - Reglerfreigabe noch aktiv

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F133 | 61747
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Kommando "Reset": Nicht möglich - Reglerfreigabe noch aktiv | Die Ausführung des Kommandos "Reset" ist fehlgeschlagen, weil die Reglerfreigabe noch aktiv ist.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Steuerung fordert noch eine Reglerfreigabe an, obwohl das C1D-Fehlerbit gesetzt ist | Überprüfen Sie die SoE-Achs-State-Machine auf der Master-Seite.


AX5000: F134, Kommando "Reset": Aufsetzen der Moduloposition fehlgeschlagen

F134, Kommando "Reset": Aufsetzen der Moduloposition fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F134 | 61748
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Kommando "Reset": Aufsetzen der Moduloposition fehlgeschlagen | Die Ausführung des Kommandos "Reset" ist fehlgeschlagen, weil die Moduloberechnung nicht neu gestartet werden konnte.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F135, Parametersatzumschaltung: Aktivierung von Datensatz 0 fehlgeschlagen

F135, Parametersatzumschaltung: Aktivierung von Datensatz 0 fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F135 | 61749
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Parametersatzumschaltung: Aktivierung von Datensatz 0 fehlgeschlagen | Der Standard-Datensatz 0 kann nicht aktiviert werden, da ein Fehler im Datensatz vorhanden ist.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F136, Parametersatzumschaltung: Umschaltung auf Datensatz x fehlgeschlagen

F136, Parametersatzumschaltung: Umschaltung auf Datensatz x fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F136 | 61750
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Parametersatzumschaltung: Umschaltung auf Datensatz x fehlgeschlagen | Der Datensatz x kann nicht aktiviert werden, da ein Fehler im Datensatz vorhanden ist.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F137, Parametersatzumschaltung: Funktion nicht verfügbar

F137, Parametersatzumschaltung: Funktion nicht verfügbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F137 | 61751
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Parametersatzumschaltung: Funktion nicht verfügbar | Die Parametersatzumschaltung wird mit der verwendeten Interface-Revision nicht unterstützt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F138, Parametersatzumschaltung: Achse in Betrieb, Umschaltung nicht möglich

F138, Parametersatzumschaltung: Achse in Betrieb, Umschaltung nicht möglich

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F138 | 61752
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Parametersatzumschaltung: Achse in Betrieb, Umschaltung nicht möglich | Die Parametersatzumschaltung kann nicht ausgeführt werden, da die Achse in Betrieb ist.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F139, Parametersatzumschaltung: Interner Fehler

F139, Parametersatzumschaltung: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F139 | 61753
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Parametersatzumschaltung: Interner Fehler | Die Parametersatzumschaltung kann nicht ausgeführt werden. Interner Fehler
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F13A, Parametersatzumschaltung: Umschaltung auf Datensatz x nicht möglich

F13A, Parametersatzumschaltung: Umschaltung auf Datensatz x nicht möglich

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F13A | 61754
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Parametersatzumschaltung: Umschaltung auf Datensatz x nicht möglich | Die Parametersatzumschaltung kann nicht ausgeführt werden, da der ausgewählte Datensatz nicht zur Umschaltung vorbereitet wurde.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F13B, Reset of the option card failed

F13B, Reset of the option card failed

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F13B | 61755
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Reset of the option card failed | Reset of the option card failed.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: F13C, Reset Kommando - Zeitüberschreitung

F13C, Reset Kommando - Zeitüberschreitung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F13C | 61756
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Reset Kommando - Zeitüberschreitung | Beim Ausführen des Reset-Kommandos ist eine Zeitüberschreitung aufgetreten
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F13F, Erzeugung des Positionsinterpolators fehlgeschlagen

F13F, Erzeugung des Positionsinterpolators fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F13F | 61759
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Erzeugung des Positionsinterpolators fehlgeschlagen | Erzeugung des Positionsinterpolators fehlgeschlagen
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es steht nicht genügend Speicher zur Verfügung. | I/O Zykluszeit reduzieren, damit weniger Stützstellen berechnet werden müssen.


AX5000: F140, Systeminitialisierung: Fehlgeschlagen

F140, Systeminitialisierung: Fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F140 | 61760
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Systeminitialisierung: Fehlgeschlagen | Die Systeminitialisierung ist auf Grund eines allgemeinen Fehlers fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten. | Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem


AX5000: F141, Systeminitialisierung: Timeout

F141, Systeminitialisierung: Timeout

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F141 | 61761
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Systeminitialisierung: Timeout | Die Systeminitialisierung ist auf Grund einer Zeitüberschreitung fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F142, Stromreglerinitialisierung fehlgeschlagen

F142, Stromreglerinitialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F142 | 61762
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Stromreglerinitialisierung fehlgeschlagen | Die Stromreglerinitialisierung ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F143, Drehzahlreglerinitialisierung fehlgeschlagen

F143, Drehzahlreglerinitialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F143 | 61763
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Drehzahlreglerinitialisierung fehlgeschlagen | Die Drehzahlreglerinitialisierung ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F144, Lagereglerinitialisierung fehlgeschlagen

F144, Lagereglerinitialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F144 | 61764
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lagereglerinitialisierung fehlgeschlagen | Die Lagereglerinitialisierung ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F145, Feedbackinitialisierung fehlgeschlagen

F145, Feedbackinitialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F145 | 61765
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedbackinitialisierung fehlgeschlagen | Die Feedbackinitialisierung ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Das Feedback-System wurde falsch parametriert.
  1. Überprüfen Sie die Parametrierung des Feedback-Systems in P-0-0150 oder P-0-0180.
  2. Es ist ein interner Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150" oder "P-0-0180"


AX5000: F146, Systeminitialisierung: Fehlgeschlagen

F146, Systeminitialisierung: Fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F146 | 61766
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Systeminitialisierung: Fehlgeschlagen | Die Systeminitialisierung ist auf Grund eines allgemeinen Fehlers fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F147, Systeminitialisierung: Frontkarte - Speicherfehler

F147, Systeminitialisierung: Frontkarte - Speicherfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F147 | 61767
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Systeminitialisierung: Frontkarte - Speicherfehler | Die Systeminitialisierung ist auf Grund eines Speicherfehlers auf der Frontkarte fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F148, Systeminitialisierung: Frontkarte: Unbekanntes Feedback-System

F148, Systeminitialisierung: Frontkarte: Unbekanntes Feedback-System

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F148 | 61768
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Systeminitialisierung: Frontkarte: Unbekanntes Feedback-System | Die Systeminitialisierung der Frontkarte ist auf Grund eines unbekannten Feedback-Systems fehlgeschlagen. Siehe P-0-0150 oder P-0-0180
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Sie haben ein nicht unterstütztes Feedback-System ausgewählt. | Überprüfen Sie die Parametrierung des Feedback-Systems. Siehe P-0-0150 oder P-0-0180.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150" oder "P-0-0180"


AX5000: F149, Systeminitialisierung: Frontkarte - Interner Fehler

F149, Systeminitialisierung: Frontkarte - Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F149 | 61769
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Systeminitialisierung: Frontkarte - Interner Fehler | Die Systeminitialisierung ist auf Grund eines internen Softwarefehlers auf der Frontkarte fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F14A, Systeminitialisierung: Frontkarte: Unbekanntes Feedback-System

F14A, Systeminitialisierung: Frontkarte: Unbekanntes Feedback-System

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F14A | 61770
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Systeminitialisierung: Frontkarte: Unbekanntes Feedback-System | Die Systeminitialisierung der Frontkarte ist auf Grund eines unbekannten Feedback-Systems fehlgeschlagen. Siehe P-0-0150 oder P-0-0180
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Sie haben ein nicht unterstütztes Feedback-System ausgewählt. | Überprüfen Sie die Parametrierung des Feedback-Systems. Siehe P-0-0150 oder P-0-0180.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150" oder "P-0-0180"


AX5000: F14B, Systeminitialisierung: Steuerkarte - Speicherfehler

F14B, Systeminitialisierung: Steuerkarte - Speicherfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F14B | 61771
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Systeminitialisierung: Steuerkarte - Speicherfehler | Die Systeminitialisierung ist auf Grund eines Speicherfehlers auf der Steuerkarte fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F14C, Systeminitialisierung: Frontkarte - Speicherfehler

F14C, Systeminitialisierung: Frontkarte - Speicherfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F14C | 61772
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Systeminitialisierung: Frontkarte - Speicherfehler | Die Systeminitialisierung ist auf Grund eines Speicherfehlers auf der Frontkarte fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F14D, Systemspeicherfreigabe: Feedback-System - Interner Fehler

F14D, Systemspeicherfreigabe: Feedback-System - Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F14D | 61773
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Systemspeicherfreigabe: Feedback-System - Interner Fehler | Die Systemspeicherfreigabe konnte auf Grund eines Speicherfehlers beim Feedback-System nicht durchgeführt werden.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F14E, Systemspeicherfreigabe: Kommandofehler

F14E, Systemspeicherfreigabe: Kommandofehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F14E | 61774
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Systemspeicherfreigabe: Kommandofehler | Die Systemspeicherfreigabe ist auf Grund eines Kommandofehlers fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F14F, Systemspeicherfreigabe: Time out

F14F, Systemspeicherfreigabe: Time out

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F14F | 61775
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Systemspeicherfreigabe: Time out | Die Systemspeicherfreigabe ist auf Grund einer Zeitüberschreitung bei einem Kommando fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F150, Feedbackinitialisierung: Interner Fehler

F150, Feedbackinitialisierung: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F150 | 61776
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedbackinitialisierung: Interner Fehler | Die Feedbackinitialisierung ist auf Grund eines internen Fehlers fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F151, Feedbackinitialisierung: Timeout

F151, Feedbackinitialisierung: Timeout

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F151 | 61777
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedbackinitialisierung: Timeout | Die Feedbackinitialisierung ist auf Grund einer Zeitüberschreitung fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F152, Feedbackinitialisierung: Kommando fehlgeschlagen

F152, Feedbackinitialisierung: Kommando fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F152 | 61778
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedbackinitialisierung: Kommando fehlgeschlagen | Die Initialisierung des Feedback-Systems ist fehlgeschlagen.
Standardreaktion | Reset
Die Achse ist nicht betriebsbereit | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten. | Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem


AX5000: F153, Feedbackinitialisierung: Optionskarte - Keine Optionskarte gefunden

F153, Feedbackinitialisierung: Optionskarte - Keine Optionskarte gefunden

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F153 | 61779
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedbackinitialisierung: Optionskarte - Keine Optionskarte gefunden | Während der Feedbackinitialisierung wurde versucht die Optionskarte zu verwenden, obwohl diese nicht vorhanden ist.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. AX570x-Optionskarte steckt nicht im Einschub oder ist defekt.
  1. Stecken Sie die Karte in den Einschub oder tauschen Sie die Karte aus.
  2. Sie haben bei der Parametrierung des Feedback-Systems IDN "P-0-0150" oder "P-0-0180" versehentlich die AX570x-Optionskarte ausgewählt.
  2. Ändern Sie die Parametrierung des Feedback-Systems

Weitere Informationen
AX5000_IDN-Description: "P-0-0150" oder "P-0-0180"


AX5000: F154, Systeminitialisierung: Optionskarte - Speicherfehler

F154, Systeminitialisierung: Optionskarte - Speicherfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F154 | 61780
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Systeminitialisierung: Optionskarte - Speicherfehler | Die Systeminitialisierung ist auf Grund eines Speicherfehlers auf der Optionskarte fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F155, Systeminitialisierung: Optionskarte - Unbekanntes Feedback-System

F155, Systeminitialisierung: Optionskarte - Unbekanntes Feedback-System

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F155 | 61781
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Systeminitialisierung: Optionskarte - Unbekanntes Feedback-System | Die Systeminitialisierung ist auf Grund eines unbekannten Feedback-System fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Sie haben ein nicht unterstütztes Feedback-System ausgewählt. | Überprüfen Sie die Parametrierung des Feedback-Systems. Siehe P-0-0180.

Weitere Informationen
AX5000_IDN-Description: "P-0-0180"


AX5000: F156, Systeminitialisierung: Optionskarte - Interner Fehler

F156, Systeminitialisierung: Optionskarte - Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F156 | 61782
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Systeminitialisierung: Optionskarte - Interner Fehler | Die Systeminitialisierung ist auf Grund eines Softwarefehlers auf der Optionskarte fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Es ist ein interner Softwarefehler auf der AX570x-Optionskarte aufgetreten.
  1. Führen Sie ein Softwareupdate für die AX570x-Optionskarte durch.
  2. Es ist ein interner Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F157, Systeminitialisierung: Optionskarte - Unbekanntes Feedback-System

F157, Systeminitialisierung: Optionskarte - Unbekanntes Feedback-System

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F157 | 61783
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Systeminitialisierung: Optionskarte - Unbekanntes Feedback-System | Die Systeminitialisierung der Optionskarte ist auf Grund eines unbekannten Feedback-Systems fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Sie haben ein nicht unterstütztes Feedback-System ausgewählt. | Überprüfen Sie die Parametrierung des Feedback-Systems. Siehe P-0-0180.

Weitere Informationen
AX5000_IDN-Description: "P-0-0180"


AX5000: F158, Systemspeicherfreigabe: Frontkarte - Interner Fehler

F158, Systemspeicherfreigabe: Frontkarte - Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F158 | 61784
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Systemspeicherfreigabe: Frontkarte - Interner Fehler | Die Systemspeicherfreigabe ist auf Grund eines internen Frontkartenfehlers fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F159, Systemspeicherfreigabe: Optionskarte - Interner Fehler

F159, Systemspeicherfreigabe: Optionskarte - Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F159 | 61785
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Systemspeicherfreigabe: Optionskarte - Interner Fehler | Die Systemspeicherfreigabe ist auf Grund eines internen Optionskartenfehlers fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F15A, Feedbackfehler: Steckerkombination unzulässig

F15A, Feedbackfehler: Steckerkombination unzulässig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F15A | 61786
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedbackfehler: Steckerkombination unzulässig | Die Prozessdaten und die Parameterdaten können von der ausgewählten Steckerkombination nicht verarbeitet werden.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Prozessdaten und Parameterdaten eines Feedback-Systems werden nicht mit X11 und X21 verarbeitet, sondern in einer Kombination X11, X21 mit X41, X42 (Encoder-Optionskarte). | Verarbeiten Sie die Daten eines Feedback-Systems immer mit X11, X21 oder mit X41, X42, also entweder mit den Steckern auf der Frontseite oder mit den Steckern auf der Encoder-Optionskarte.


AX5000: F15B, Feedback error: No OCT support

F15B, Feedback error: No OCT support

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F15B | 61787
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback error: No OCT support | Feedback error: No OCT support.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F15F, Antriebsregelung nicht verfügbar: Kalibriermodus aktiv!

F15F, Antriebsregelung nicht verfügbar: Kalibriermodus aktiv!

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F15F | 61791
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Antriebsregelung nicht verfügbar: Kalibriermodus aktiv! | Antriebsregelung nicht verfügbar: Kalibriermodus aktiv!
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F160, Prozessdatenverknüpfung: Interner Fehler

F160, Prozessdatenverknüpfung: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F160 | 61792
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Prozessdatenverknüpfung: Interner Fehler | Die Auswertung der AT / MDT-Liste (S-0-0016 / S-0-0024) ist auf Grund eines internen Problems fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Ein Problem mit der AT / MDT-Liste ist aufgetreten.
  1. Analysieren Sie die Applikation und entfernen Sie eine oder mehrere nicht benötigte IDN's aus "S-0-0016" / "S-0-0024".
  2. Es ist ein interner Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F161, Prozessdatenverknüpfung: AT - S-0-0016

F161, Prozessdatenverknüpfung: AT - S-0-0016

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F161 | 61793
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Prozessdatenverknüpfung: AT - S-0-0016 | Die Prozessdatenverknüpfung ist auf Grund einer fehlerhaften Parametrierung fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
In der Liste der IDN "S-0-0016" ist eine IDN eingetragen worden, welche in der verwendeten Firmware nicht existiert. | Entfernen Sie diese IDN aus "S-0-0016".

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->Prozessdatenverarbeitung" und AX5000_IDN-Description: "S-0-0016"


AX5000: F162, Prozessdatenverknüpfung: AT - S-0-0016

F162, Prozessdatenverknüpfung: AT - S-0-0016

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F162 | 61794
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Prozessdatenverknüpfung: AT - S-0-0016 | Die Prozessdatenverknüpfung ist auf Grund einer fehlerhaften Parametrierung fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
In der Liste der IDN "S-0-0016" ist eine IDN eingetragen worden, welche mit dem Antriebstelegramm (AT) nicht zyklisch übertragbar ist. | Entfernen Sie diese IDN aus "S-0-0016".

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->Prozessdatenverarbeitung" und AX5000_IDN-Description: "S-0-0016"


AX5000: F163, Prozessdatenverknüpfung: AT - Speicherproblem

F163, Prozessdatenverknüpfung: AT - Speicherproblem

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F163 | 61795
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Prozessdatenverknüpfung: AT - Speicherproblem | Die Prozessdatenverknüpfung ist auf Grund fehlenden Speichers fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Größe des für die Verarbeitung von der IDN "S-0-0016" vorgesehenen Speichers reicht nicht aus. | Analysieren Sie die Applikation und entfernen Sie eine oder mehrere nicht benötigte IDN's aus "S-0-0016".

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->Prozessdatenverarbeitung" und AX5000_IDN-Description: "S-0-0016"


AX5000: F164, Prozessdatenverknüpfung: AT - Interner Fehler

F164, Prozessdatenverknüpfung: AT - Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F164 | 61796
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Prozessdatenverknüpfung: AT - Interner Fehler | Die Auswertung der AT-Liste (S-0-0016) ist auf Grund eines internen Fehlers fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Ein Problem mit der AT-Liste ist aufgetreten.
  1. Analysieren Sie die Applikation und entfernen Sie eine oder mehrere nicht benötigte IDN's aus "S-0-0016".
  2. Es ist ein interner Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F165, Prozessdatenverknüpfung: AT - Anzahl der IDN's

F165, Prozessdatenverknüpfung: AT - Anzahl der IDN's

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F165 | 61797
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Prozessdatenverknüpfung: AT - Anzahl der IDN's | Die Prozessdatenverknüpfung ist auf Grund von zu vielen in S-0-0016 eingetragenen IDN's fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die von der Firmware unterstützte maximale Anzahl der in der IDN "S-0-0016" gelisteten IDN's wurde überschritten. | Analysieren Sie die Applikation und entfernen Sie eine oder mehrere nicht benötigte IDN's aus "S-0-0016".

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->Prozessdatenverarbeitung" und AX5000_IDN-Description: "S-0-0016"


AX5000: F166, Prozessdatenverknüpfung: MDT - S-0-0024

F166, Prozessdatenverknüpfung: MDT - S-0-0024

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F166 | 61798
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Prozessdatenverknüpfung: MDT - S-0-0024 | Die Prozessdatenverknüpfung ist auf Grund einer fehlerhaften Parametrierung fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
In der Liste der IDN "S-0-0024" ist eine IDN eingetragen worden, welche in der verwendeten Firmware nicht existiert. | Entfernen Sie diese IDN aus "S-0-0024".

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->Prozessdatenverarbeitung" und AX5000_IDN-Description: "S-0-0024"


AX5000: F167, Prozessdatenverknüpfung: MDT - S-0-0024

F167, Prozessdatenverknüpfung: MDT - S-0-0024

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F167 | 61799
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Prozessdatenverknüpfung: MDT - S-0-0024 | Die Prozessdatenverknüpfung ist auf Grund einer fehlerhaften Parametrierung fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
In der Liste der IDN "S-0-0024" ist eine IDN eingetragen worden, welche mit dem Masterdatentelegramm nicht zyklisch übertragbar ist. | Entfernen Sie diese IDN aus "S-0-0024".

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->Prozessdatenverarbeitung" und AX5000_IDN-Description: "S-0-0024"


AX5000: F168, Prozessdatenverknüpfung: MDT - Speicherproblem

F168, Prozessdatenverknüpfung: MDT - Speicherproblem

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F168 | 61800
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Prozessdatenverknüpfung: MDT - Speicherproblem | Die Prozessdatenverknüpfung ist auf Grund fehlendem Speichers fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Größe des für die Verarbeitung von der IDN "S-0-0024" vorgesehenen Speichers reicht nicht aus. | Analysieren Sie die Applikation und entfernen Sie eine oder mehrere nicht benötigte IDN's aus "S-0-0024".

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->Prozessdatenverarbeitung" und AX5000_IDN-Description: "S-0-0024"


AX5000: F169, Prozessdatenverknüpfung: Interner Fehler

F169, Prozessdatenverknüpfung: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F169 | 61801
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Prozessdatenverknüpfung: Interner Fehler | Die Auswertung der MDT-Liste (S-0-0024) ist auf Grund eines internen Problems fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Ein Problem mit der MDT-Liste ist aufgetreten.
  1. Analysieren Sie die Applikation und entfernen Sie eine oder mehrere nicht benötigte IDN's aus "S-0-0024".
  2. Es ist ein interner Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->Prozessdatenverarbeitung" und AX5000_IDN-Description: "S-0-0024"


AX5000: F16A, Prozessdatenverknüpfung: MDT - Anzahl der IDN's überschritten

F16A, Prozessdatenverknüpfung: MDT - Anzahl der IDN's überschritten

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F16A | 61802
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Prozessdatenverknüpfung: MDT - Anzahl der IDN's überschritten | Die Prozessdatenverknüpfung ist auf Grund zu vieler IDN's in S-0-0024 fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die von der Firmware unterstützte maximale Anzahl der in der IDN "S-0-0024" gelisteten IDN's wurde überschritten. | Analysieren Sie die Applikation und entfernen Sie eine oder mehrere nicht benötigte IDN's aus "S-0-0024".

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->Prozessdatenverarbeitung" und AX5000_IDN-Description: "S-0-0024"


AX5000: F180, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

F180, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F180 | 61824
Klasse | Typ
error | Hardwarefehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Frontkarte | Die Initialisierung des SCI's konnte nicht erfolgreich durchgeführt werden.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F183, Feedback (allgemein): Kommutierungs-Feedback ist nicht Feedback 1

F183, Feedback (allgemein): Kommutierungs-Feedback ist nicht Feedback 1

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F183 | 61827
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback (allgemein): Kommutierungs-Feedback ist nicht Feedback 1 | Das Kommutierungs-Feedback wurde nicht als Feedback 1 parametriert.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
In der IDN für das Feedback 1 "P-0-0150" wurde unter "Feedback use" nicht das Kommutierungs-Feedback ausgewählt. | Parametrieren Sie das Feedback 1 als Kommutierungs-Feedback.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150"


AX5000: F184, Feedback "allgemein": Externes Feedback ist nicht Feedback 2

F184, Feedback "allgemein": Externes Feedback ist nicht Feedback 2

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F184 | 61828
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Externes Feedback ist nicht Feedback 2 | Das externe Feedback wurde nicht als Feedback 2 parametriert.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
In der IDN für das Feedback 2 "P-0-0180" wurde unter "Feedback use" nicht das externe Feedback ausgewählt. | Parametrieren Sie das Feedback 2 als externes Feedback.

Weitere Informationen
AX5000_IDN-Description: "P-0-0180"


AX5000: F185, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

F185, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F185 | 61829
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Frontkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Fehler bei der Datenübertragung aufgetreten (Rx Puffer ist nicht leer).
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F186, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

F186, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F186 | 61830
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Frontkarte | Der Reset der Schnittstelle zwischen Steuerkarte und Frontkarte ist fehlgeschlagen.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F187, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

F187, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F187 | 61831
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Frontkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Datenübertragungsproblem aufgetreten (Es wurden mehr Daten empfangen als erwartet wurden).
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F188, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

F188, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F188 | 61832
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Frontkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Datenübertragungsproblem aufgetreten (Es wurden mehr Daten empfangen als erwartet wurden).
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F189, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

F189, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F189 | 61833
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Frontkarte | Die Kommunikation der Schnittstelle zwischen Steuerkarte und Frontkarte ist fehlgeschlagen.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F18A, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

F18A, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F18A | 61834
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Frontkarte | Es wurde eine fehlerhafte Diagnosenummer von der Front- zur Steuerkarte übertragen.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F18B, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

F18B, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F18B | 61835
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Frontkarte | Die Kommunikation der Schnittstelle zwischen Frontkarte und Steuerkarte ist fehlgeschlagen.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F18C, Interne Kommunikation: SCI - Frontkarte zu Steuerkarte

F18C, Interne Kommunikation: SCI - Frontkarte zu Steuerkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F18C | 61836
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Frontkarte zu Steuerkarte | Es wurde ein unbekanntes Kommando von der Front- zur Steuerkarte übermittelt.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F18D, Interne Kommunikation: SCI - Frontkarte zu Steuerkarte

F18D, Interne Kommunikation: SCI - Frontkarte zu Steuerkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F18D | 61837
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Frontkarte zu Steuerkarte | Es ist eine Zeitüberschreitung an der Schnittstelle zwischen Frontkarte und Steuerkarte aufgetreten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F18E, Interne Kommunikation: SCI - Frontkarte zu Steuerkarte

F18E, Interne Kommunikation: SCI - Frontkarte zu Steuerkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F18E | 61838
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Frontkarte zu Steuerkarte | An der Schnittstelle zwischen Frontkarte und Steuerkarte ist ein Datenübertragungsproblem aufgetreten (Es wurden mehr Daten empfangen als erwartet wurden).
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F18F, Interne Kommunikation: SCI - Frontkarte zu Steuerkarte

F18F, Interne Kommunikation: SCI - Frontkarte zu Steuerkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F18F | 61839
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Frontkarte zu Steuerkarte | Die Schnittstelle zwischen Frontkarte und Steuerkarte hat eine unbekannte Kanalnummer empfangen.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F190, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

F190, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F190 | 61840
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Steuerkarte zu Frontkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Datenübertragungsproblem aufgetreten (Anzahl der empfangenen RX-Daten stimmt nicht).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F191, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

F191, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F191 | 61841
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Steuerkarte zu Frontkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Datenübertragungsproblem aufgetreten (Anzahl der empfangenen RX-Daten stimmt nicht).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F192, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

F192, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F192 | 61842
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Steuerkarte zu Frontkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Datenübertragungsproblem aufgetreten (Anzahl der empfangenen RX-Daten stimmt nicht).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F193, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

F193, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F193 | 61843
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Steuerkarte zu Frontkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Datenübertragungsproblem aufgetreten (Anzahl der empfangenen RX-Daten stimmt nicht).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F194, Interne Kommunikation: SPI - Frontkarte zu Steuerkarte

F194, Interne Kommunikation: SPI - Frontkarte zu Steuerkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F194 | 61844
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Frontkarte zu Steuerkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Datenübertragungsproblem aufgetreten (Ungültige Checksumme der RX-Daten).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F195, Interne Kommunikation: SPI - Frontkarte zu Steuerkarte

F195, Interne Kommunikation: SPI - Frontkarte zu Steuerkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F195 | 61845
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Frontkarte zu Steuerkarte | An der Schnittstelle zwischen Frontkarte und Steuerkarte ist ein Datenübertragungsproblem aufgetreten (Anzahl der empfangenen RX-Daten stimmt nicht).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F196, Interne Kommunikation: SPI - Frontkarte zu Steuerkarte

F196, Interne Kommunikation: SPI - Frontkarte zu Steuerkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F196 | 61846
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Frontkarte zu Steuerkarte | Die allgemeine Kommunikation der Schnittstelle zwischen Frontkarte und Steuerkarte ist durch einen internen Datenfehler fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F197, Interne Kommunikation: SPI - Frontkarte zu Steuerkarte

F197, Interne Kommunikation: SPI - Frontkarte zu Steuerkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F197 | 61847
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Frontkarte zu Steuerkarte | Die allgemeine Kommunikation der Schnittstelle zwischen Frontkarte und Steuerkarte ist durch einen internen Datenfehler fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F198, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

F198, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F198 | 61848
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Steuerkarte zu Frontkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Datenübertragungsproblem aufgetreten (Zeitüberschreitung beim Verarbeiten der RX2-Daten).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F199, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

F199, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F199 | 61849
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Steuerkarte zu Frontkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Datenübertragungsproblem aufgetreten (Zeitüberschreitung beim Verarbeiten der RX3-Daten).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F19A, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

F19A, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F19A | 61850
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Steuerkarte zu Frontkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Datenübertragungsproblem aufgetreten (Zeitüberschreitung beim Verarbeiten der RX4-Daten).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F19B, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

F19B, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F19B | 61851
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Steuerkarte zu Frontkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Datenübertragungsproblem aufgetreten (Ungültige Checksumme der RX2-Daten).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F19C, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

F19C, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F19C | 61852
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Steuerkarte zu Frontkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Datenübertragungsproblem aufgetreten (Ungültige Checksumme der RX3-Daten).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F19D, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

F19D, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F19D | 61853
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Steuerkarte zu Frontkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Datenübertragungsproblem aufgetreten (Ungültige Checksumme der RX4-Daten).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F19E, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

F19E, Interne Kommunikation: SPI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F19E | 61854
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Steuerkarte zu Frontkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Datenübertragungsproblem aufgetreten (Ungültige Safety-Daten).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F1A0, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

F1A0, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F1A0 | 61856
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Frontkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Datenübertragungsproblem aufgetreten (Es wurden mehr Daten empfangen als erwartet wurden).
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F1A1, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

F1A1, Interne Kommunikation: SCI - Steuerkarte zu Frontkarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F1A1 | 61857
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Frontkarte | An der Schnittstelle zwischen Steuerkarte und Frontkarte ist ein Datenübertragungsproblem aufgetreten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F1B0, Communication Control

F1B0, Communication Control <-> Option pcb: Init failed

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F1B0 | 61872
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Communication Control <-> Option pcb: Init failed | Communication Control <-> Option pcb: Init failed.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: F1B1, Option slot card: Commutation feedback not supported

F1B1, Option slot card: Commutation feedback not supported

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F1B1 | 61873
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Option slot card: Commutation feedback not supported | Option slot card: Commutation feedback not supported.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F1B2, Option slot card: Additional feedback not feedback 2

F1B2, Option slot card: Additional feedback not feedback 2

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F1B2 | 61874
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Option slot card: Additional feedback not feedback 2 | Option slot card: Additional feedback not feedback 2.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F1B5, Interne Kommunikation: SCI - Steuerkarte zu Optionskarte

F1B5, Interne Kommunikation: SCI - Steuerkarte zu Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F1B5 | 61877
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Optionskarte | An der Schnittstelle zwischen Steuerkarte und Optionskarte ist ein Datenübertragungsproblem aufgetreten (Rx Puffer ist nicht leer).
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F1B6, Interne Kommunikation: SCI - Steuerkarte zu Optionskarte

F1B6, Interne Kommunikation: SCI - Steuerkarte zu Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F1B6 | 61878
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Optionskarte | Der Reset der Schnittstelle zwischen Steuerkarte und Optionskarte ist fehlgeschlagen.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F1B7, Interne Kommunikation: SCI - Steuerkarte zu Optionskarte

F1B7, Interne Kommunikation: SCI - Steuerkarte zu Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F1B7 | 61879
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Optionskarte | An der Schnittstelle zwischen Steuerkarte und Optionskarte ist ein Datenübertragungsproblem aufgetreten (Es wurden mehr Daten empfangen als erwartet wurden).
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F1B8, Interne Kommunikation: SCI - Steuerkarte zu Optionskarte

F1B8, Interne Kommunikation: SCI - Steuerkarte zu Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F1B8 | 61880
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Optionskarte | An der Schnittstelle zwischen Steuerkarte und Optionskarte ist ein Datenübertragungsproblem aufgetreten (Es wurden mehr Daten empfangen als erwartet wurden).
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F1B9, Interne Kommunikation: SCI - Steuerkarte zu Optionskarte

F1B9, Interne Kommunikation: SCI - Steuerkarte zu Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F1B9 | 61881
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Optionskarte | Die Kommunikation der Schnittstelle zwischen Steuerkarte und Optionskarte ist fehlgeschlagen.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F1BA, Interne Kommunikation: SCI - Steuerkarte zu Optionskarte

F1BA, Interne Kommunikation: SCI - Steuerkarte zu Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F1BA | 61882
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Optionskarte | Es wurde eine fehlerhafte Diagnosenummer von der Steuer- zur Optionskarte übertragen.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F1BB, Interne Kommunikation: SCI - Steuerkarte zu Optionskarte

F1BB, Interne Kommunikation: SCI - Steuerkarte zu Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F1BB | 61883
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Optionskarte | Die Kommunikation der Schnittstelle zwischen Steuerkarte und Optionskarte ist fehlgeschlagen.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F1BC, Interne Kommunikation: SPI - Steuerkarte zu Optionskarte

F1BC, Interne Kommunikation: SPI - Steuerkarte zu Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F1BC | 61884
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Steuerkarte zu Optionskarte | An der Schnittstelle zwischen Steuerkarte und Optionskarte ist ein Datenübertragungsproblem aufgetreten (Zeitüberschreitung beim Verarbeiten der RX2-Daten).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F1BD, Interne Kommunikation: SPI - Steuerkarte zu Optionskarte

F1BD, Interne Kommunikation: SPI - Steuerkarte zu Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F1BD | 61885
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Steuerkarte zu Optionskarte | An der Schnittstelle zwischen Steuerkarte und Optionskarte ist ein Datenübertragungsproblem aufgetreten (Zeitüberschreitung beim Verarbeiten der RX3-Daten).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F1D0, Interne Kommunikation: SCI - Steuerkarte zu Optionskarte

F1D0, Interne Kommunikation: SCI - Steuerkarte zu Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F1D0 | 61904
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SCI - Steuerkarte zu Optionskarte | An der Schnittstelle zwischen Steuerkarte und Optionskarte ist ein Datenübertragungsproblem aufgetreten (Es wurden mehr Daten empfangen als erwartet wurden).
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F1D1, Interne Kommunikation: Das Feedback-System unterstützt die angeforderte Aktion nicht.

F1D1, Interne Kommunikation: Das Feedback-System unterstützt die angeforderte Aktion nicht.

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F1D1 | 61905
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: Das Feedback-System unterstützt die angeforderte Aktion nicht. | Interne Kommunikation: Das Feedback-System unterstützt die angeforderte Aktion nicht. Firmwareupdate?
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F290, Zykluszeitüberschreitung: Hoch priorisierte Prozesse

F290, Zykluszeitüberschreitung: Hoch priorisierte Prozesse

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F290 | 62096
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Zykluszeitüberschreitung: Hoch priorisierte Prozesse | Innerhalb der Zykluszeit können die hoch priorisierten Prozesse nicht abgearbeitet werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Softwarefehler aufgetreten. | Überprüfen Sie, ob Sie bei der Prozessdatenverknüpfung (AT / MDT) auf Daten IDN's verzichten können.

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->Prozessdatenverarbeitung" und AX5000_IDN-Description: "S-0-0016" und "S-0-0024"


AX5000: F291, Zeitüberschreitung: Niedrig priorisierte Prozesse

F291, Zeitüberschreitung: Niedrig priorisierte Prozesse

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F291 | 62097
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Zeitüberschreitung: Niedrig priorisierte Prozesse | Innerhalb eines intern spezifizierten Zeitraums können die niedrig priorisierten Prozesse nicht abgearbeitet werden.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Softwarefehler aufgetreten. | Überprüfen Sie, ob Sie bei der Prozessdatenverknüpfung (AT / MDT) auf Daten IDN's verzichten können.

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->Prozessdatenverarbeitung" und AX5000_IDN-Description: "S-0-0016" und "S-0-0024"


AX5000: F292, Überwachung der internen Prozesse fehlgeschlagen

F292, Überwachung der internen Prozesse fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F292 | 62098
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Überwachung der internen Prozesse fehlgeschlagen | Die Überwachung, dass alle internen Prozesse aufgerufen werden, ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F2A0, Kommutierungsfehler

F2A0, Kommutierungsfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F2A0 | 62112
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Kommutierungsfehler | Der Servoverstärker hat einen Kommutierungsfehler festgestellt.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Feedback- und / oder die Motorleitung ist defekt oder die Schirmanbindung ist unzulääsig.
  1. Überprüfen Sie die Leitung(en) und tauschen Sie die Leitungen ggf. aus.
  2. Die Fehlermeldung wurde auf Grund einer grenzwertigen Auslegung generiert und hat ursächlich nichts mit der Kommutierung zu tun.
  2. Eine mögliche Lösung wird ausführlich im "AX5000_Bedienungsanleitung - Kapitel "Kommutierungsverfahren-->Kommutierungsfehler "F2A0" beschrieben.
  3. Das Feedback-System ist dejustiert oder der Kommutierungsoffset ist falsch parametriert.
  3. Justieren Sie das Feedback-System neu und überprüfen Sie die Parametrierung des mech. Kommutierungsoffset (IDN "P-0-0150") und des elektr. Kommutierungsoffset (IDN "P-0-0057")

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Kommutierungsverfahren-->Kommutierungsfehler "F2A0" und AX5000_IDN-Description: "P-0-0057"; "P-0-0150"


AX5000: F2A1, Überstromfehler

F2A1, Überstromfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F2A1 | 62113
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Überstromfehler | Der Servoverstärker hat einen Überstromfehler festgestellt.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Dieser Fehler hängt vom konfigurierten Gesamtsystem ab:
  1. Die Lösung hängt vom konfigurierten Gesamtsystem ab:
  2. Synchronmotor, stromgeregelt mit absoluter Positionsinformation pro Polpaar.
  2. Überprüfen Sie die Parametrierung des Stromreglers.
  3. Synchronmotor, stromgeregelt mit inkrementellem Feedback.
  3. Überprüfen Sie folgende IDN's: P-0-0165; S-0-0106; S-0-0107; S-0-0119; S-0-0120.
  4. Synchronmotor, stromgeregelt ohne Feedback
  4. Überprüfen Sie die Parametrierung des Stromreglers.
  5. Asynchronmotor mit Feedback.
  5. Überprüfen Sie die Parametrierung des Stromreglers und die IDN P-0-0107 und S-0-0106.
  6. Asynchronmotor ohne Feedback.
  6. Überprüfen Sie die Lastzustände und aktivieren Sie ggf. den Beschleunigungsregler (IDN P-0-0112, P-0-0113, P-0-0114und P-0-0451) und / oder den Kippschutzregler (IDN P-0-0115, P-0-0116, P-0-0117 und P-0-0451).

Weitere Informationen
AX5000_IDN-Description: "S-0-0106; S-0-0107; S-0-0119; S-0-0120; P-0-0112; P-0-0113; P-0-0114; P-0-0115; P-0-0116; P-0-0117, P-0-0165; P-0-0451"


AX5000: F2A2, Prozessorperipherie: Initialisierung fehlgeschlagen

F2A2, Prozessorperipherie: Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F2A2 | 62114
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Prozessorperipherie: Initialisierung fehlgeschlagen | Prozessorperipherie: Initialisierung fehlgeschlagen
Standardreaktion | Reset
Torque off | Ein fataler Fehler ist aufgetreten, der AX5000 muss neu gestartet werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F2A3, Stromregler: Interne Verwendung ist nicht möglich

F2A3, Stromregler: Interne Verwendung ist nicht möglich

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F2A3 | 62115
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Stromregler: Interne Verwendung ist nicht möglich | Die Stromkalibrierung ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Der Stromregler konnte nicht zur internen Verwendung (Stromkalibrierung) genutzt werden, da erbereits verwendet wird. | Disablen Sie die Achse und starten Sie einen neuen Versuch


AX5000: F2A4, Interner Fehler

F2A4, Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F2A4 | 62116
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interner Fehler | Die Stromkalibrierung ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F2A5, Interner Fehler

F2A5, Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F2A5 | 62117
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interner Fehler | ADC steht nicht zur Verfügung.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F2A7, Torque off triggered from "shorted coils brake" or "DC brake"

F2A7, Torque off triggered from "shorted coils brake" or "DC brake"

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F2A7 | 62119
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Torque off triggered from "shorted coils brake" or "DC brake" | Torque off triggered from "shorted coils brake" or "DC brake"
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F2E1, Geschwindigkeitsregler: Regeldifferenzüberwachung fehlgeschlagen

F2E1, Geschwindigkeitsregler: Regeldifferenzüberwachung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F2E1 | 62177
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Geschwindigkeitsregler: Regeldifferenzüberwachung fehlgeschlagen | Der Wert der Regeldifferenz ist größer als in P-0-0518 parametriert.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Regeldifferenz hat den Wert der IDN P-x-0518 überschritten.
  1. Analysieren Sie ihre Anwendung und erhöhen Sie ggf. den Wert in der IDN P-x-0518.
  2. Die Mechanik ist zu schwergängig.
  2. Analysieren Sie ihre Anwendung und versuchen Sie die Mechanik leichtgängiger zu machen.
  3. Es ist ein Fehler bei der Sollwertgenerierung aufgetreten.
  3. Analysieren Sie die Ursache (NC, eigene Sollwertgenerierung, usw.), sollten Sie keine Lösung finden, rufen Sie den Support an.
  4. Die Stromlimitierung wurde erreicht.
  4. Analysieren Sie die Motor-Parametrierung, bzw. analysieren Sie ihre Berechnung und überprüfen Sie ob es theoretisch überhaupt möglich ist, dass der Motor den Sollwerten folgen kann.
  5. Die Regelparameter sind ungünstig.
  5. Optimieren Sie die Regelparameter.
  6. Die Dynamik ist sollwertseitig zu "hart" eingestellt.
  6. Analysieren Sie ihre Anwendung und überprüfen Sie, ob es theoretisch überhaupt möglich ist, die vorgegebene Dynamik zu erreichen.
  7. Probleme bei der Istwertüberwachung.
  7. Analysieren Sie die Position.

Weitere Informationen
AX5000_IDN-Description: "P-x-0518"


AX5000: F320, Overtravel limit exceeded

F320, Overtravel limit exceeded

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F320 | 62240
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Overtravel limit exceeded | Overtravel limit exceeded.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F321, Schleppfehler

F321, Schleppfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F321 | 62241
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Schleppfehler | Der Servoverstärker hat einen Schleppfehler erkannt.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Der Schleppfehler hat den max. Wert der IDN S-0-0159 überschritten.
  1. Analysieren Sie ihre Anwendung und erhöhen Sie ggf. den max. Wert in der IDN S-0-0159.
  2. Die Mechanik ist zu schwergängig.
  2. Analysieren Sie ihre Anwendung und versuchen Sie die Mechanik leichtgängiger zu machen.
  3. Es ist ein Fehler bei der Sollwertgenerierung aufgetreten.
  3. Analysieren Sie die Ursache (NC, eigene Sollwertgenerierung, usw.), sollten Sie keine Lösung finden, rufen Sie den Support an.
  4. Die Geschwindigkeitslimitierung wurde erreicht.
  4. Analysieren Sie die Motor-Parametrierung, bzw. analysieren Sie ihre Berechnung und überprüfen Sie mit welchem Geschwindigkeits-Maximalwert vom Motor Sie gerechnet haben.
  5. Die Stromlimitierung wurde erreicht.
  5. Analysieren Sie die Motor-Parametrierung, bzw. analysieren Sie ihre Berechnung und überprüfen Sie, ob es theoretisch überhaupt möglich ist, dass der Motor den Sollwerten folgen kann.
  6. Die Dynamik ist sollwertseitig zu "hart" eingestellt.
  6. Analysieren Sie ihre Anwendung und überprüfen Sie, ob es theoretisch überhaupt möglich ist, die vorgegebene Dynamik zu erreichen.

Weitere Informationen
AX5000_IDN-Description: "S-0-0159".


AX5000: F323, Parameterfehler

F323, Parameterfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F323 | 62243
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Parameterfehler | Die Zykluszeiten weisen unzulässige Werte aus.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Sie haben in den IDN's S-0-0001 und / oder S-0-0002 unzulässige Zykluszeiten eingetragen. | Geben Sie zulässige Zykluszeiten ein und starten Sie einen neuen Versuch.

Weitere Informationen
AX5000_IDN-Description: "S-0-0001" und "S-0-0002"


AX5000: F324, Excessive position command value deviation

F324, Excessive position command value deviation

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F324 | 62244
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Excessive position command value deviation | Excessive position command value deviation.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F330, Lageregler - Interpolationsfehler

F330, Lageregler - Interpolationsfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F330 | 62256
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lageregler - Interpolationsfehler | Fehler bei der Initialisierung des Positionsinterpolators.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein Firmwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an den für Sie zuständigen Beckhoff Support.

Hinweis 		Bitte beachten Sie diesen Hinweis
Im Eventlog des PC's wird ein Hinweis mit detaillierten Fehlerinformationen ausgegeben --> Hiermit bitte den Support kontaktieren.


AX5000: F331, Lageregler - Interpolationsfehler

F331, Lageregler - Interpolationsfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F331 | 62257
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lageregler - Interpolationsfehler | Es ist ein Fehler bei der Berechnung der interpolierten Position aufgetreten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein Firmwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an den für Sie zuständigen Beckhoff Support.


AX5000: F332, Lageregler - Interpolationsfehler

F332, Lageregler - Interpolationsfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F332 | 62258
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lageregler - Interpolationsfehler | Es ist ein Fehler bei der Berechnung der Geschwindigkeitsvorsteuerung aufgetreten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein Firmwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an den für Sie zuständigen Beckhoff Support.


AX5000: F333, Lageregler - Interpolationsfehler

F333, Lageregler - Interpolationsfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F333 | 62259
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lageregler - Interpolationsfehler | Fehler bei der Berechnung der Beschleunigungsvorsteuerung.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein Firmwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an den für Sie zuständigen Beckhoff Support.


AX5000: F340, Positionsoffset ungültig

F340, Positionsoffset ungültig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F340 | 62272
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Positionsoffset ungültig | Positionsoffset ungültig: Das Feedback-System wurde ausgetauscht.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F341, Positionsoffset: Es ist kein Positionsoffset vorhanden

F341, Positionsoffset: Es ist kein Positionsoffset vorhanden

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F341 | 62273
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Positionsoffset: Es ist kein Positionsoffset vorhanden | Positionsoffset: Es ist kein Positionsoffset vorhanden.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F342, Positionsoffset: Der Offset kann nicht aktiviert werden. Die Moduloberechnung ist aktiv

F342, Positionsoffset: Der Offset kann nicht aktiviert werden. Die Moduloberechnung ist aktiv

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F342 | 62274
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Positionsoffset: Der Offset kann nicht aktiviert werden. Die Moduloberechnung ist aktiv | Positionsoffset: Der Offset kann nicht aktiviert werden. Die Moduloberechnung ist aktiv.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F343, Positionsoffset: Es ist kein Positionsoffset vorhanden

F343, Positionsoffset: Es ist kein Positionsoffset vorhanden

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F343 | 62275
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Positionsoffset: Es ist kein Positionsoffset vorhanden | Positionsoffset: Es ist kein Positionsoffset vorhanden.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F350, Modulo-Berechnung: Fehler beim Laden der gespeicherten Daten

F350, Modulo-Berechnung: Fehler beim Laden der gespeicherten Daten

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F350 | 62288
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Modulo-Berechnung: Fehler beim Laden der gespeicherten Daten | Modulo-Berechnung: Fehler beim Laden der gespeicherten Daten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F351, Modulo-Berechnung: Ungültige Initialisierungsdaten

F351, Modulo-Berechnung: Ungültige Initialisierungsdaten

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F351 | 62289
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Modulo-Berechnung: Ungültige Initialisierungsdaten | Modulo-Berechnung: Ungültige Initialisierungsdaten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F352, Modulo-Berechnung: Keine gespeicherten Daten vorhanden

F352, Modulo-Berechnung: Keine gespeicherten Daten vorhanden

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F352 | 62290
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Modulo-Berechnung: Keine gespeicherten Daten vorhanden | Modulo-Berechnung: Keine gespeicherten Daten vorhanden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F353, Modulo-Berechnung: Speicherung der Initialisierungsdaten fehlgeschlagen

F353, Modulo-Berechnung: Speicherung der Initialisierungsdaten fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F353 | 62291
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Modulo-Berechnung: Speicherung der Initialisierungsdaten fehlgeschlagen | Modulo-Berechnung: Speicherung der Initialisierungsdaten fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F354, Modulo-Berechnung: Speicherung der Daten fehlgeschlagen

F354, Modulo-Berechnung: Speicherung der Daten fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F354 | 62292
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Modulo-Berechnung: Speicherung der Daten fehlgeschlagen | Modulo-Berechnung: Speicherung der Daten fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F355, Modulo-Berechnung: Feeback 1, Absoluter Bereich zu klein

F355, Modulo-Berechnung: Feeback 1, Absoluter Bereich zu klein

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F355 | 62293
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Modulo-Berechnung: Feeback 1, Absoluter Bereich zu klein | Modulo-Berechnung: Feeback 1, Absoluter Bereich zu klein.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F356, Modulo-Berechnung: Feeback 2, Absoluter Bereich zu klein

F356, Modulo-Berechnung: Feeback 2, Absoluter Bereich zu klein

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F356 | 62294
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Modulo-Berechnung: Feeback 2, Absoluter Bereich zu klein | Modulo-Berechnung: Feeback 2, Absoluter Bereich zu klein.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F357, Modulo-Berechnung: Initialisierung fehlgeschlagen, Istposition ungültig

F357, Modulo-Berechnung: Initialisierung fehlgeschlagen, Istposition ungültig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F357 | 62295
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Modulo-Berechnung: Initialisierung fehlgeschlagen, Istposition ungültig | Modulo-Berechnung: Initialisierung fehlgeschlagen, Istposition ungültig
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F360, Geräteinitialisierung: Fehlgeschlagen

F360, Geräteinitialisierung: Fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F360 | 62304
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Geräteinitialisierung: Fehlgeschlagen | Die Initialisierung des AX5000 ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Sie haben den digitalen Ausgang mehrfach verwendet. | Überprüfen Sie die Verwendung des digitalen Ausgangs.


AX5000: F361, Geräteinitialisierung: Fehlgeschlagen

F361, Geräteinitialisierung: Fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F361 | 62305
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Geräteinitialisierung: Fehlgeschlagen | Die Initialisierung des AX5000 ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F362, Geräteinitialisierung: Fehlgeschlagen - Firmwarechecksumme

F362, Geräteinitialisierung: Fehlgeschlagen - Firmwarechecksumme

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F362 | 62306
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Geräteinitialisierung: Fehlgeschlagen - Firmwarechecksumme | Die Initialisierung des AX5000 ist fehlgeschlagen (Ungültige Checksumme der Firmware).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Sie haben eine defekte Firmware-Datei ausgewählt.
  1. Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.
  2. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F363, Geräteinitialisierung: Fehlgeschlagen - Firmwarechecksumme

F363, Geräteinitialisierung: Fehlgeschlagen - Firmwarechecksumme

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F363 | 62307
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Geräteinitialisierung: Fehlgeschlagen - Firmwarechecksumme | Die Initialisierung des AX5000 ist fehlgeschlagen (Ungültige Checksumme der Firmware).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Sie haben eine defekte Firmware-Datei ausgewählt.
  1. Tauschen Sie die defekte Firmware-Datei gegen eine gültige aus.
  2. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F3A0, Geräteinitialisierung: Ungültiger Status

F3A0, Geräteinitialisierung: Ungültiger Status

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F3A0 | 62368
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Geräteinitialisierung: Ungültiger Status | Es wurde ein nicht vorhandener Initialisierungsschritt aufgerufen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F3A1, Geräteinitialisierung: Frontkarte - Ungültiger Status

F3A1, Geräteinitialisierung: Frontkarte - Ungültiger Status

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F3A1 | 62369
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Geräteinitialisierung: Frontkarte - Ungültiger Status | Es wurde ein nicht vorhandener Status angesprochen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F3A3, Geräteinitialisierung: Feedback-Prozessor (DSP) fehlerhaft

F3A3, Geräteinitialisierung: Feedback-Prozessor (DSP) fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F3A3 | 62371
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Geräteinitialisierung: Feedback-Prozessor (DSP) fehlerhaft | Der Feedback-Prozessor auf der Frontkarte kann nicht angesprochen werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein interner Hardwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F3A4, Geräteinitialisierung: Optionskarte - Feedback-Prozessor (DSP) fehlerhaft

F3A4, Geräteinitialisierung: Optionskarte - Feedback-Prozessor (DSP) fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F3A4 | 62372
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Geräteinitialisierung: Optionskarte - Feedback-Prozessor (DSP) fehlerhaft | Der Feedback-Prozessor auf der AX570x Optionskarte kann nicht angesprochen werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F3A5, Geräteinitialisierung: Optionskarte - FPGA-Test fehlerhaft

F3A5, Geräteinitialisierung: Optionskarte - FPGA-Test fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F3A5 | 62373
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Geräteinitialisierung: Optionskarte - FPGA-Test fehlerhaft | Das FPGA auf der AX570x Optionskarte kann nicht angesprochen werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F3A6, Geräteinitialisierung: Serielles Flash, Firmware-Info nicht lesbar

F3A6, Geräteinitialisierung: Serielles Flash, Firmware-Info nicht lesbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F3A6 | 62374
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Geräteinitialisierung: Serielles Flash, Firmware-Info nicht lesbar | Die "Device state machine" kann die Firmware-Info nicht aus dem seriellen Flash lesen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F3A7, Geräteinitialisierung: Serielles Flash, Bootloader-Info nicht lesbar

F3A7, Geräteinitialisierung: Serielles Flash, Bootloader-Info nicht lesbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F3A7 | 62375
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Geräteinitialisierung: Serielles Flash, Bootloader-Info nicht lesbar | Die "Device state machine" kann die Bootloader-Info nicht aus dem seriellen Flash lesen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F3A8, Geräteinitialisierung: Serielles Flash, Verzeichnis nicht lesbar

F3A8, Geräteinitialisierung: Serielles Flash, Verzeichnis nicht lesbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F3A8 | 62376
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Geräteinitialisierung: Serielles Flash, Verzeichnis nicht lesbar | Die "Device state machine" kann das Verzeichnis des seriellen Flash nicht lesen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F3A9, Explicit Device Identification: Lesen der Daten fehlgeschlagen

F3A9, Explicit Device Identification: Lesen der Daten fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F3A9 | 62377
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Explicit Device Identification: Lesen der Daten fehlgeschlagen | Explicit Device Identification: Lesen der Daten fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F3AA, Explicit Device Identification: Schreiben der Daten fehlgeschlagen

F3AA, Explicit Device Identification: Schreiben der Daten fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F3AA | 62378
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Explicit Device Identification: Schreiben der Daten fehlgeschlagen | Explicit Device Identification: Schreiben der Daten fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F3AB, Explicit Device Identification: Schreiben der Daten fehlgeschlagen

F3AB, Explicit Device Identification: Schreiben der Daten fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F3AB | 62379
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Explicit Device Identification: Schreiben der Daten fehlgeschlagen | Explicit Device Identification: Schreiben der Daten fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F3C0, Fehlermanagement: Ungültiger Eintrag in P-0-0350

F3C0, Fehlermanagement: Ungültiger Eintrag in P-0-0350

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F3C0 | 62400
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Fehlermanagement: Ungültiger Eintrag in P-0-0350 | Die Firmware unterstützt den eingegebenen Wert in die IDN "P-0-0350" nicht.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die IDN "P-0-0350" wurde falsch parametriert. | Überprüfen Sie die IDN "P-0-0350".

Weitere Informationen
AX5000_IDN-Description: "P-0-0350


AX5000: F3C1, Fehlermanagement: Interner Fehler

F3C1, Fehlermanagement: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F3C1 | 62401
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Fehlermanagement: Interner Fehler | Das Fehlermanagement ist auf Grund eines internen Fehlers fehlgeschlagen.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F3C2, Fehlermanagement: Kommandofehler

F3C2, Fehlermanagement: Kommandofehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F3C2 | 62402
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Fehlermanagement: Kommandofehler | Bei dem gestarteten Kommando ist ein Fehler aufgetreten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieses Kommando darf nur durch den Beckhoff Service gestartet werden und steht nur nach Eingabe des "Masterpassword" zur Verfügung. | Fragen Sie unseren Support.

Hinweis 		Bitte beachten Sie diesen Hinweis
Mit dem eingegebenen Kommando wird die gesamte Fehlerhistorie gelöscht.


AX5000: F3C3, Fehlermanagement: Kommandofehler

F3C3, Fehlermanagement: Kommandofehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F3C3 | 62403
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Fehlermanagement: Kommandofehler | Bei dem gestarteten Kommando ist eine Zeitüberschreitung aufgetreten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieses Kommando darf nur durch den Beckhoff Service gestartet werden und steht nur nach Eingabe des "Masterpassword" zur Verfügung. | Fragen Sie unseren Support.

Hinweis 		Bitte beachten Sie diesen Hinweis
Mit dem einegebenen Kommando wird die gesamte Fehlerhistorie gelöscht.


AX5000: F401, EtherCAT Kommunikation: Interner Test fehlgeschlagen

F401, EtherCAT Kommunikation: Interner Test fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F401 | 62465
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
EtherCAT Kommunikation: Interner Test fehlgeschlagen | Die EtherCAT Kommunikation ist durch einen fehlgeschlagenen internen Test gestört.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F402, EtherCAT Kommunikation: Syncmanager - Startadresse

F402, EtherCAT Kommunikation: Syncmanager - Startadresse

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F402 | 62466
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
EtherCAT Kommunikation: Syncmanager - Startadresse | Die EtherCAT Kommunikation kann durch eine ungültige, ungerade Startadresse des Syncmanagers nicht gestartet werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F403, EtherCAT Kommunikation: Syncmanager - Adressbereich

F403, EtherCAT Kommunikation: Syncmanager - Adressbereich

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F403 | 62467
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
EtherCAT Kommunikation: Syncmanager - Adressbereich | Die EtherCAT Kommunikation kann durch einen ungültigen Adressbereich des Syncmanagers nicht gestartet werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F404, EtherCAT Kommunikation: Syncmanager - Speichergröße

F404, EtherCAT Kommunikation: Syncmanager - Speichergröße

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F404 | 62468
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
EtherCAT Kommunikation: Syncmanager - Speichergröße | Die EtherCAT Kommunikation kann durch die ungültige Größe des Syncmanagers nicht gestartet werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F405, EtherCAT Kommunikation: Syncmanager - Parameter

F405, EtherCAT Kommunikation: Syncmanager - Parameter

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F405 | 62469
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
EtherCAT Kommunikation: Syncmanager - Parameter | Die EtherCAT Kommunikation kann durch eine ungültige Parametrierung des Syncmanagers nicht gestartet werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F406, EtherCAT Kommunikation: Syncmanager - Interner Fehler

F406, EtherCAT Kommunikation: Syncmanager - Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F406 | 62470
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
EtherCAT Kommunikation: Syncmanager - Interner Fehler | Die EtherCATKommunikation kann durch einen internen Fehler des Syncmanagers nicht gestartet werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F407, EtherCAT Prozessdatenkommunikation (MDT): Syncmanager - Parameter

F407, EtherCAT Prozessdatenkommunikation (MDT): Syncmanager - Parameter

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F407 | 62471
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
EtherCAT Prozessdatenkommunikation (MDT): Syncmanager - Parameter | Die EtherCAT Prozessdatenkommunikation kann durch eine ungültige Parametrierung des Syncmanagers nicht gestartet werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Ein Datentyp im Prozessabbild wurde geändert.
  1. Überprüfen Sie die Datentypen im Prozessabbild.
  2. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F408, EtherCAT Prozessdatenkommunikation (AT): Syncmanager - Parameter

F408, EtherCAT Prozessdatenkommunikation (AT): Syncmanager - Parameter

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F408 | 62472
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
EtherCAT Prozessdatenkommunikation (AT): Syncmanager - Parameter | Die EtherCAT Prozessdatenkommunikation kann durch eine ungültige Parametrierung des Syncmanagers nicht gestartet werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Ein Datentyp im Prozessabbild wurde geändert.
  1. Überprüfen Sie die Datentypen im Prozessabbild.
  2. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F409, Verteilte Uhren: Sync0 - Zykluszeit

F409, Verteilte Uhren: Sync0 - Zykluszeit

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F409 | 62473
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Verteilte Uhren: Sync0 - Zykluszeit | Die Zykluszeit von Sync0 ist auf einen unzulässigen Wert parametriert.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Zykluszeit von Sync0 darf nur auf 62,5 µs, 125 µs oder 250 µs konfiguriert werden. | Überprüfen Sie die Zykluszeit von Sync0.

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->EtherCAT-Synchronisation"

Hinweis 		Bitte beachten Sie diesen Hinweis
Die Konfiguration der "Verteilten Uhren" wird vom TwinCAT-System standardmäßig optimal eingestellt und sollte ohne Probleme lauffähig sein. Notwendige Änderungen sollten nur von gut geschulten Spezialisten durchgeführt werden.


AX5000: F410, Verteilte Uhren: Sync0 - nicht aktiviert

F410, Verteilte Uhren: Sync0 - nicht aktiviert

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F410 | 62480
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Verteilte Uhren: Sync0 - nicht aktiviert | Sync0 ist nicht aktiviert.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Sync0 ist nicht aktiviert. | Aktivieren Sie Sync0.

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->EtherCAT-Synchronisation"

Hinweis 		Bitte beachten Sie diesen Hinweis
Die Konfiguration der "Verteilten Uhren" wird vom TwinCAT-System standardmäßig optimal eingestellt und sollte ohne Probleme lauffähig sein. Notwendige Änderungen sollten nur von gut geschulten Spezialisten durchgeführt werden.


AX5000: F411, Verteilte Uhren: Sync0 - Impulslänge

F411, Verteilte Uhren: Sync0 - Impulslänge

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F411 | 62481
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Verteilte Uhren: Sync0 - Impulslänge | Die Impulslänge von Sync0 ist nicht zulässig.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Parametrierung der Impulslänge von Sync0 ist unzulässig. | Überprüfen Sie die Parametrierung der Impulslänge von Sync0.

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->EtherCAT-Synchronisation"

Hinweis 		Bitte beachten Sie diesen Hinweis
Die Konfiguration der "Verteilten Uhren" wird vom TwinCAT-System standardmäßig optimal eingestellt und sollte ohne Probleme lauffähig sein. Notwendige Änderungen sollten nur von gut geschulten Spezialisten durchgeführt werden.


AX5000: F412, Verteilte Uhren: Sync1 - Zykluszeit

F412, Verteilte Uhren: Sync1 - Zykluszeit

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F412 | 62482
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Verteilte Uhren: Sync1 - Zykluszeit | Die Zykluszeit von Sync1 ist auf einen unzulässigen Wert parametriert.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Zykluszeit von Sync1 muss ein Vielfaches der Zykluszeit von Sync0 betragen. | Überprüfen Sie die Zykluszeit von Sync1.

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->EtherCAT-Synchronisation"

Hinweis 		Bitte beachten Sie diesen Hinweis
Die Konfiguration der "Verteilten Uhren" wird vom TwinCAT-System standardmäßig optimal eingestellt und sollte ohne Probleme lauffähig sein. Notwendige Änderungen sollten nur von gut geschulten Spezialisten durchgeführt werden.


AX5000: F413, Verteilte Uhren: Sync1 - nicht aktiviert

F413, Verteilte Uhren: Sync1 - nicht aktiviert

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F413 | 62483
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Verteilte Uhren: Sync1 - nicht aktiviert | Sync1 ist nicht aktiviert.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Sync1 ist nicht aktiviert. | Aktivieren Sie Sync1.

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->EtherCAT-Synchronisation"

Hinweis 		Bitte beachten Sie diesen Hinweis
Die Konfiguration der "Verteilten Uhren" wird vom TwinCAT-System standardmäßig optimal eingestellt und sollte ohne Probleme lauffähig sein. Notwendige Änderungen sollten nur von gut geschulten Spezialisten durchgeführt werden.


AX5000: F414, Verteilte Uhren: Hardware-Synchronisation

F414, Verteilte Uhren: Hardware-Synchronisation

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F414 | 62484
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Verteilte Uhren: Hardware-Synchronisation | Die Hardware-Synchronisation besteht nicht mehr.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F415, Verteilte Uhren: Prozessdaten-Synchronisation

F415, Verteilte Uhren: Prozessdaten-Synchronisation

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F415 | 62485
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Verteilte Uhren: Prozessdaten-Synchronisation | Die Prozessdaten-Synchronisation besteht nicht mehr.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Der PC sendet unzulässige Signale (Jitter). Häufige Ursachen sind Hardwareprobleme und Gerätetreiber welche Interrupts ausblenden.
  1. Überprüfen Sie den PC.
  2. Die Synchronisation der verteilten Uhren ist fehlgeschlagen.
  2. Starten Sie den EtherCAT-Master neu.
  3. CRC-Fehler auf dem EtherCAT-Kanal.
  3. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.
  4. Mehrere EtherCAT-Telegramme sind verloren gegangen..
  4. Starten Sie im "System Manager" einen "Emergency scan"
  5. Die I/O-Aktualisierung findet am Ende der Task statt.
  5. Parametrieren Sie im SystemManager die I/O-Aktualisierung an den Anfang der Task.
  6. Die Priorisierung der einzelnen Tasks ist ungünstig.
  6. Überprüfen Sie die Priorisierung der Tasks.

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Inbetriebnahme-->EtherCAT-Synchronisation"

Hinweis 		Bitte beachten Sie diesen Hinweis
Weitere Informationen finden Sie im "Beckhoff Information System" auf der Homepage www.beckhoff.de.


AX5000: F420, EtherCAT Kommunikation: Ungültige Portkonfiguration

F420, EtherCAT Kommunikation: Ungültige Portkonfiguration

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F420 | 62496
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
EtherCAT Kommunikation: Ungültige Portkonfiguration | EtherCAT Kommunikation: Ungültige Portkonfiguration
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: F430, Master output cycle counter evaluation: Unkown state

F430, Master output cycle counter evaluation: Unkown state

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F430 | 62512
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Master output cycle counter evaluation: Unkown state | Master output cycle counter evaluation: Unkown state.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F431, Master output cycle counter evaluation: Sync failed

F431, Master output cycle counter evaluation: Sync failed

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F431 | 62513
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Master output cycle counter evaluation: Sync failed | Master output cycle counter evaluation: Sync failed.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F432, Master output cycle counter evaluation: Scnd telegram missing

F432, Master output cycle counter evaluation: Scnd telegram missing

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F432 | 62514
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Master output cycle counter evaluation: Scnd telegram missing | Master output cycle counter evaluation: Scnd telegram missing.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F433, Master output cycle counter evaluation: Telegram 2 cycles old

F433, Master output cycle counter evaluation: Telegram 2 cycles old

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F433 | 62515
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Master output cycle counter evaluation: Telegram 2 cycles old | Master output cycle counter evaluation: Telegram 2 cycles old.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F434, Master output cycle counter evaluation: Qualifier error

F434, Master output cycle counter evaluation: Qualifier error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F434 | 62516
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Master output cycle counter evaluation: Qualifier error | Master output cycle counter evaluation: Qualifier error.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F435, Master output cycle counter evaluation: No valid buffer entries

F435, Master output cycle counter evaluation: No valid buffer entries

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F435 | 62517
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Master output cycle counter evaluation: No valid buffer entries | Master output cycle counter evaluation: No valid buffer entries.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F4A0, SoE Kommunikation: Resetkommando fehlerhaft

F4A0, SoE Kommunikation: Resetkommando fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F4A0 | 62624
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
SoE Kommunikation: Resetkommando fehlerhaft | Während der SoE-Kommunikation ist beim Ausführen des Reset-Kommandos ein Fehler aufgetreten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F4A1, SoE Kommunikation: Interner Fehler

F4A1, SoE Kommunikation: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F4A1 | 62625
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SoE Kommunikation: Interner Fehler | In der SoE-Kommunikationsschicht ist ein interner Fehler aufgetreten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F4A2, SoE Kommunikation: Interner Fehler

F4A2, SoE Kommunikation: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F4A2 | 62626
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SoE Kommunikation: Interner Fehler | In der SoE-Kommunikationsschicht ist ein interner Fehler aufgetreten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F4A3, SoE Kommunikation: Interner Fehler

F4A3, SoE Kommunikation: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F4A3 | 62627
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
SoE Kommunikation: Interner Fehler | In der SoE-Kommunikationsschicht ist ein interner Fehler aufgetreten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F4A4, SoE Kommunikation: Interner Fehler

F4A4, SoE Kommunikation: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F4A4 | 62628
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
SoE Kommunikation: Interner Fehler | In der SoE-Kommunikationsschicht ist ein interner Fehler aufgetreten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F4A5, SoE Kommunikation: Parameterfehler

F4A5, SoE Kommunikation: Parameterfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F4A5 | 62629
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
SoE Kommunikation: Parameterfehler | In der SoE-Kommunikationsschicht wurde ein Parameterfehler festgestellt.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es wurde ein Parameterfehler festgestellt. | Weitere Informationen entnehmen Sie bitte der IDN S-0-0021.

Weitere Informationen
AX5000_IDN-Description: "S-0-0021"


AX5000: F4A6, SoE Kommunikation: Gerätenotifikation fehlgeschlagen

F4A6, SoE Kommunikation: Gerätenotifikation fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F4A6 | 62630
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
SoE Kommunikation: Gerätenotifikation fehlgeschlagen | In der SoE-Kommunikationsschicht ist das Senden der Gerätenotification fehlgeschlagen.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F4A7, SoE Kommunikation: Interner Fehler

F4A7, SoE Kommunikation: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F4A7 | 62631
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
SoE Kommunikation: Interner Fehler | In der SoE-Kommunikationsschicht ist ein interner Fehler aufgetreten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F4A8, SoE Kommunikation: Interner Fehler

F4A8, SoE Kommunikation: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F4A8 | 62632
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
SoE Kommunikation: Interner Fehler | In der SoE-Kommunikationsschicht ist ein interner Fehler aufgetreten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F4A9, SoE Kommunikation: Interner Fehler

F4A9, SoE Kommunikation: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F4A9 | 62633
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
SoE Kommunikation: Interner Fehler | In der SoE-Kommunikationsschicht ist ein interner Fehler aufgetreten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F4AA, SoE Kommunikation: Interner Fehler

F4AA, SoE Kommunikation: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F4AA | 62634
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
SoE Kommunikation: Interner Fehler | In der SoE-Kommunikationsschicht ist ein interner Fehler aufgetreten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F4AB, SoE Kommunikation: Parameterfehler

F4AB, SoE Kommunikation: Parameterfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F4AB | 62635
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
SoE Kommunikation: Parameterfehler | In der SoE-Kommunikationsschicht wurde festgestellt, dass der Nennstrom im aktuellen Produktcode nicht unterstützt wird.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein fataler interner Parametrierfehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F500, Internal error

F500, Internal error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F500 | 62720
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Internal error | Internal error: Init of the ext. ADC failed.
Standardreaktion | Reset
Nc Kontrolle | Ein fataler Fehler ist aufgetreten, der AX5000 muss neu gestartet werden.


AX5000: F503, Interner Kommunikationsfehler

F503, Interner Kommunikationsfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F503 | 62723
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interner Kommunikationsfehler | Kommunikationsprobleme zwischen Steuerkarte und Treiberkarte.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Der Motorstecker (X13 oder X23 sind nicht fest an den AX5000 angeschraubt. Eventuelle Ableitströme fließen nicht über das Gehäuse auf die Rückwand ab, sondern durch den AX5000 und verursachen dort Störungen.
  1. Schrauben Sie den / die Motorstecker fest an den AX5000.
  2. Der AX5000 ist nicht fest genug an die Rückwand angeschraubt. Eventuelle Ableitströme fließen nicht über das Gehäuse auf die Rückwand ab, sondern durch den AX5000 und verursachen dort Störungen.
  2. Schrauben Sie den AX5000 fest an die metallische Rückwand an.


AX5000: F504, A/D-Wandler: Referenzspannung nicht zulässig

F504, A/D-Wandler: Referenzspannung nicht zulässig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F504 | 62724
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
A/D-Wandler: Referenzspannung nicht zulässig | Die Referenzspannung im Analog / Digital/Wandler ist außerhalb des gültigen Wertebereichs.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hardwarefehler aufgetreten. | Schicken Sie den AX5000 an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F505, Firmware: Auswertung A/D-Wandler ist fehlerhaft

F505, Firmware: Auswertung A/D-Wandler ist fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F505 | 62725
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Firmware: Auswertung A/D-Wandler ist fehlerhaft | Fehler in der Firmwaresoftware.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Firmware-Fehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F506, Interner Kommunikationsfehler

F506, Interner Kommunikationsfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F506 | 62726
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interner Kommunikationsfehler | Es wurde ein falsche ADC-Kanal übertragen.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Der Motorstecker (X13 oder X23 sind nicht fest an den AX5000 angeschraubt. Eventuelle Ableitströme fließen nicht über das Gehäuse auf die Rückwand ab, sondern durch den AX5000 und verursachen dort Störungen.
  1. Schrauben Sie den / die Motorstecker fest an den AX5000.
  2. Der AX5000 ist nicht fest genug an die Rückwand angeschraubt. Eventuelle Ableitströme fließen nicht über das Gehäuse auf die Rückwand ab, sondern durch den AX5000 und verursachen dort Störungen.
  2. Schrauben Sie den AX5000 fest an die metallische Rückwand an.
  3. ADC-Filter nicht parametriert.
  3. Aktivieren Sie den ADC-Filter (P-0-0204).

Weitere Informationen
AX5000_IDN-Description: "P-0-0204"


AX5000: F508, Firmeware: Unbekannter Nennstrom

F508, Firmeware: Unbekannter Nennstrom

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F508 | 62728
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Firmeware: Unbekannter Nennstrom | Aus den Werkseinstellungen wurde ein nicht unterstützter Gerätenennstrom ausgelesen.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Sie haben eine falsche Firmware-Datei ausgewählt. | Verwenden Sie eine gültige Firmware-Datei.


AX5000: F50A, A/D-Wandler: Zwischenkreis - Messfehler

F50A, A/D-Wandler: Zwischenkreis - Messfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F50A | 62730
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
A/D-Wandler: Zwischenkreis - Messfehler | Der Analog/Digital - Wandler hat beim Messen der Zwischenkreisspannung ein unzulässiges Signal erhalten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. EMV-Probleme.
  1. Überprüfen Sie die Leitungsschirme und die Schirmanbindung sämtlicher Leitungen an den Geräten. Überprüfen Sie, ob alle Komponenten auf dem selben Potential geerdet sind. Überprüfen Sie, ob der AX5000 fest an die metallische Rückwand angeschraubt wurde und diese auch geerdet ist.
  2. Es ist ein interner Hardwarefehler aufgetreten.
  2. Schicken Sie den AX5000 an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F50B, A/D-Wandler: Zwischenkreis - Messfehler

F50B, A/D-Wandler: Zwischenkreis - Messfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F50B | 62731
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
A/D-Wandler: Zwischenkreis - Messfehler | Der Analog/Digital - Wandler hat beim Messen der Referenzspannung vom Zwischenkreis ein unzulässiges Signal erhalten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. EMV-Probleme.
  1. Überprüfen Sie die Leitungsschirme und die Schirmanbindung sämtlicher Leitungen an den Geräten. Überprüfen Sie, ob alle Komponenten auf dem selben Potential geerdet sind. Überprüfen Sie, ob der AX5000 fest an die metallische Rückwand angeschraubt wurde und diese auch geerdet ist.
  2. Es ist ein interner Hardwarefehler aufgetreten.
  2. Schicken Sie den AX5000 an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F50C, A/D-Wandler: Zwischenkreis - Messfehler

F50C, A/D-Wandler: Zwischenkreis - Messfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F50C | 62732
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
A/D-Wandler: Zwischenkreis - Messfehler | Der Analog/Digital - Wandler hat beim Messen des Stroms vom Zwischenkreis ein unzulässiges Signal erhalten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. EMV-Probleme.
  1. Überprüfen Sie die Leitungsschirme und die Schirmanbindung sämtlicher Leitungen an den Geräten. Überprüfen Sie, ob alle Komponenten auf dem selben Potential geerdet sind. Überprüfen Sie, ob der AX5000 fest an die metallische Rückwand angeschraubt wurde und diese auch geerdet ist.
  2. Es ist ein interner Hardwarefehler aufgetreten.
  2. Schicken Sie den AX5000 an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F50D, A/D-Wandler: Zwischenkreis - Messfehler

F50D, A/D-Wandler: Zwischenkreis - Messfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F50D | 62733
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
A/D-Wandler: Zwischenkreis - Messfehler | Der Analog/Digital - Wandler hat beim Messen des externen Referenzstroms vom Zwischenkreis ein unzulässiges Signal erhalten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. EMV-Probleme.
  1. Überprüfen Sie die Leitungsschirme und die Schirmanbindung sämtlicher Leitungen an den Geräten. Überprüfen Sie, ob alle Komponenten auf dem selben Potential geerdet sind. Überprüfen Sie, ob der AX5000 fest an die metallische Rückwand angeschraubt wurde und diese auch geerdet ist.
  2. Es ist ein interner Hardwarefehler aufgetreten.
  2. Schicken Sie den AX5000 an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F50E, A/D-Wandler: Messfehler - Netzspannung

F50E, A/D-Wandler: Messfehler - Netzspannung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F50E | 62734
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
A/D-Wandler: Messfehler - Netzspannung | Der Analog/Digital - Wandler hat beim Messen der Netzspannung ein unzulässiges Signal erhalten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. EMV-Probleme.
  1. Überprüfen Sie die Leitungsschirme und die Schirmanbindung sämtlicher Leitungen an den Geräten. Überprüfen Sie, ob alle Komponenten auf dem selben Potential geerdet sind. Überprüfen Sie, ob der AX5000 fest an die metallische Rückwand angeschraubt wurde und diese auch geerdet ist.
  2. Es ist ein interner Hardwarefehler aufgetreten.
  2. Schicken Sie den AX5000 an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F50F, A/D-Wandler: Messfehler - Modultemperatur

F50F, A/D-Wandler: Messfehler - Modultemperatur

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F50F | 62735
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
A/D-Wandler: Messfehler - Modultemperatur | Der Analog/Digital - Wandler hat beim Messen der Modultemperatur ein unzulässiges Signal erhalten.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
? | ?


AX5000: F510, A/D-Wandler: Nicht betriebsbereit

F510, A/D-Wandler: Nicht betriebsbereit

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F510 | 62736
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
A/D-Wandler: Nicht betriebsbereit | A/D-Wandler: Nicht betriebsbereit
Standardreaktion | Reset
Nc Kontrolle | Ein fataler Fehler ist aufgetreten, der AX5000 muss neu gestartet werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F511, Spannungskalibrierung fehlgeschlagen

F511, Spannungskalibrierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F511 | 62737
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Spannungskalibrierung fehlgeschlagen | Die Spannungskalibrierung ist fehlgeschlagen.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F580, Externe Peripherie - Steuerkarte: Interner Fehler

F580, Externe Peripherie - Steuerkarte: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F580 | 62848
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Externe Peripherie - Steuerkarte: Interner Fehler | Interner Softwarefehler.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F581, Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen

F581, Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F581 | 62849
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen | Der PDI hat keine Zugriffsrechte auf das ESC-eeprom.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Der EtherCAT-Master hat den Zugriff nicht freigegeben. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F582, Externe Peripherie - Steuerkarte: Schreiben des ESC-eeproms fehlgeschlagen

F582, Externe Peripherie - Steuerkarte: Schreiben des ESC-eeproms fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F582 | 62850
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Externe Peripherie - Steuerkarte: Schreiben des ESC-eeproms fehlgeschlagen | Der PDI hat keine Schreibrechte beim ESC-eeprom.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Der EtherCAT-Master hat den Zugriff nicht freigegeben. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F583, Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen

F583, Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F583 | 62851
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen | Im ESC-eeprom ist eine falsche Gerätekennung abgelegt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Das ESC-eeprom wurde falsch beschrieben oder ist defekt. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F584, Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen

F584, Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F584 | 62852
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen | Im ESC-eeprom ist eine falsche Herstellerkennung abgelegt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Das ESC-eeprom wurde falsch beschrieben oder ist defekt. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F585, Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen

F585, Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F585 | 62853
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen | Im ESC-eeprom ist ein falscher Produktcode abgelegt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Das ESC-eeprom wurde falsch beschrieben oder ist defekt. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F586, Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen

F586, Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F586 | 62854
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen | Im ESC-eeprom ist eine falsche Revision abgelegt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Das ESC-eeprom wurde falsch beschrieben oder ist defekt. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F587, Externe Peripherie - Steuerkarte: Überprüfen des ESC-eeproms fehlgeschlagen

F587, Externe Peripherie - Steuerkarte: Überprüfen des ESC-eeproms fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F587 | 62855
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Externe Peripherie - Steuerkarte: Überprüfen des ESC-eeproms fehlgeschlagen | Die Daten des ESC-eeproms sind fehlerhaft.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Das ESC-eeprom wurde falsch beschrieben oder ist defekt. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F588, Externe Peripherie: SPI - Timeout

F588, Externe Peripherie: SPI - Timeout

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F588 | 62856
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Externe Peripherie: SPI - Timeout | Externe Peripherie: SPI - Timeout.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F589, Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen

F589, Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F589 | 62857
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Externe Peripherie - Steuerkarte: Lesen des ESC-eeproms fehlgeschlagen | Das Auslesen der Daten des ESC-eeproms ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F58A, Externe Peripherie - Steuerkarte: Schreiben des ESC-eeproms fehlgeschlagen

F58A, Externe Peripherie - Steuerkarte: Schreiben des ESC-eeproms fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F58A | 62858
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Externe Peripherie - Steuerkarte: Schreiben des ESC-eeproms fehlgeschlagen | Das Schreiben der Daten des ESC-eeproms ist auf Grund einer Zeitüberschreitung fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F58B, Externe Peripherie - Steuerkarte: Schreiben des ESC-eeproms fehlgeschlagen

F58B, Externe Peripherie - Steuerkarte: Schreiben des ESC-eeproms fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F58B | 62859
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Externe Peripherie - Steuerkarte: Schreiben des ESC-eeproms fehlgeschlagen | Das Schreiben der Daten des ESC-eeproms ist auf Grund einer Zeitüberschreitung fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F58C, Externe Peripherie - Steuerkarte: Schreiben des ESC-eeproms fehlgeschlagen

F58C, Externe Peripherie - Steuerkarte: Schreiben des ESC-eeproms fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F58C | 62860
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Externe Peripherie - Steuerkarte: Schreiben des ESC-eeproms fehlgeschlagen | Das Schreiben der Daten des ESC-eeproms ist auf Grund eines Schreibschutzes fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F58D, Externe Peripherie - Steuerkarte: Schreiben des ESC-eeproms fehlgeschlagen

F58D, Externe Peripherie - Steuerkarte: Schreiben des ESC-eeproms fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F58D | 62861
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Externe Peripherie - Steuerkarte: Schreiben des ESC-eeproms fehlgeschlagen | Die Überprüfung der geschriebenen Daten des ESC-eeproms ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Das ESC-eeprom wurde falsch beschrieben oder ist defekt. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F590, Externe Peripherie - Steuerkarte: ADC - Initialisierung fehlgeschlagen

F590, Externe Peripherie - Steuerkarte: ADC - Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F590 | 62864
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Externe Peripherie - Steuerkarte: ADC - Initialisierung fehlgeschlagen | Die Initialisierung des ADC's konnte nicht erfolgreich durchgeführt werden.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F591, Externe Peripherie - Initialisierung fehlgeschlagen

F591, Externe Peripherie - Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F591 | 62865
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Externe Peripherie - Initialisierung fehlgeschlagen | Externe Peripherie - Initialisierung fehlgeschlagen
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: F600, Internal timeout error

F600, Internal timeout error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F600 | 62976
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Internal timeout error | Internal error: Timeout, Calibr. commutation offset
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F601, Calibrate commutation offset error

F601, Calibrate commutation offset error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F601 | 62977
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Calibrate commutation offset error | Calibrate commutaiton offset error.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F602, Calibrate commutaion offset error

F602, Calibrate commutaion offset error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F602 | 62978
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Calibrate commutaion offset error | Calibrate commutaion offset error: Not ready to enable.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F603, Calibrate commutaion offset error

F603, Calibrate commutaion offset error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F603 | 62979
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Calibrate commutaion offset error | Calibrate commutaion offset error: No hardware enable.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F604, Calibrate commutaion offset error

F604, Calibrate commutaion offset error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F604 | 62980
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Calibrate commutaion offset error | Calibrate commutaion offset error: Adc timeout.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F605, Calibrate commutaion offset error

F605, Calibrate commutaion offset error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F605 | 62981
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Calibrate commutaion offset error | Calibrate commutaion offset error: Command timeout.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F606, Calibrate commutaion offset error

F606, Calibrate commutaion offset error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F606 | 62982
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Calibrate commutaion offset error | Calibrate commutaion offset error: Parameter not cleard.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F607, Calibrate commutaion offset error

F607, Calibrate commutaion offset error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F607 | 62983
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Calibrate commutaion offset error | Calibrate commutaion offset error: Tolerance to low.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F608, Calibrate commutaion offset error

F608, Calibrate commutaion offset error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F608 | 62984
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Calibrate commutaion offset error | Calibrate commutaion offset error: Wrong phase.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F609, Calibrate commutaion offset error

F609, Calibrate commutaion offset error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F609 | 62985
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Calibrate commutaion offset error | Calibrate commutaion offset error: Wrong calibration point.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F60A, Calibrate commutaion offset error

F60A, Calibrate commutaion offset error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F60A | 62986
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Calibrate commutaion offset error | Calibrate commutaion offset error: current v scale
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F60B, Calibrate commutaion offset error

F60B, Calibrate commutaion offset error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F60B | 62987
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Calibrate commutaion offset error | Calibrate commutaion offset error: current w scale
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F60C, Calibrate commutaion offset error

F60C, Calibrate commutaion offset error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F60C | 62988
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Calibrate commutaion offset error | Calibrate commutaion offset error: open interface
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F60D, Calibrate commutaion offset error

F60D, Calibrate commutaion offset error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F60D | 62989
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Calibrate commutaion offset error | Calibrate commutaion offset error: Safety switch off active.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F60E, Calibrate commutaion offset: Mode not supported

F60E, Calibrate commutaion offset: Mode not supported

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F60E | 62990
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Calibrate commutaion offset: Mode not supported | Calibrate commutaion offset: Mode not supported
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F700, Feedback "allgemein": Initialisierung

F700, Feedback "allgemein": Initialisierung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F700 | 63232
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung | Die Initialisierung des Feedbacks ist fehlgeschlagen.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F701, Feedback "allgemein": Initialisierung - Parameter-Kanal

F701, Feedback "allgemein": Initialisierung - Parameter-Kanal

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F701 | 63233
Klasse | Typ
error | Hardwarefehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung - Parameter-Kanal | Die Initialisierung des Parameterkanals zwischen Steuerkarte und Frontkarte ist fehlgeschlagen.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten. | Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem


AX5000: F702, Feedback "1" : Die Position ist nicht gültig

F702, Feedback "1" : Die Position ist nicht gültig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F702 | 63234
Klasse | Typ
error | Hardwarefehler
Kurzbeschreibung | Beschreibung
Feedback "1" : Die Position ist nicht gültig | Die Positionsangabe von Feedback "1" ist nicht gültig.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten. | Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem


AX5000: F703, Feedback "allgemein": Feedback-Fehler

F703, Feedback "allgemein": Feedback-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F703 | 63235
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Feedback-Fehler | Es ist ein Feedback-Fehler aufgetreten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten. | Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem


AX5000: F704, Feedback "allgemein": Überspannung - Versorgungsspannung

F704, Feedback "allgemein": Überspannung - Versorgungsspannung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F704 | 63236
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Überspannung - Versorgungsspannung | Die geregelte Spannung der Senseleitung ist zu hoch und kann nicht auf 5,0 V reduziert werden.
Standardreaktion | Reset
Die Achse ist nicht betriebsbereit | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Es liegt eine "Fremdspannung" auf der Senseleitung vom Feedback-System "1" an.
  1. Lokalisieren Sie diese Fremdspannung und unterbinden Sie sie.
  2. Die Spannungsregelung oder die Spannungsmessung im AX5000 ist defekt.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F705, Feedback "allgemein": Unterspannung - Versorgungsspannung

F705, Feedback "allgemein": Unterspannung - Versorgungsspannung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F705 | 63237
Klasse | Typ
error | Hardwarefehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Unterspannung - Versorgungsspannung | Die geregelte Spannung der Senseleitung ist zu niedrig und kann nicht auf 5,0 V erhöht werden.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Feedbackleitung ist zu lang.
  1. Kürzen Sie die Feedbackleitung.
  2. Die Stromaufnahme des Feedback-Systems ist zu hoch.
  2. Überprüfen Sie das Feedback-System, tauschen Sie es ggf. aus.
  3. Die Spannungsregelung oder die Spannungsmessung im AX5000 ist defekt.
  3. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_Bedienungsanleitung - Kapitel "Installation-->Elektrische Installation-->Feedback"


AX5000: F706, Feedback "allgemein": Interner Fehler

F706, Feedback "allgemein": Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F706 | 63238
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Interner Fehler | Die ADC Konvertierung ist auf Grund einer Zeitüberschreitung fehlgeschlagen.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F707, Feedback "allgemein": Keine Feedback-Spannung

F707, Feedback "allgemein": Keine Feedback-Spannung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F707 | 63239
Klasse | Typ
error | Hardwarefehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Keine Feedback-Spannung | Der AX5000 hat keine Feedback-Spannung gemessen.
Standardreaktion | Reset
Keine | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Der Feedbackstecker ist nicht korrekt befestigt.
  1. Schrauben Sie den Feedbackstecker fest an den AX5000.
  2. Die Feedbackleitung bzw. die Senseleitung ist defekt.
  2. Überprüfen Sie die Leitung.
  3. Die Parameter für das Sense-Signal sind ungültig.
  3. Überprüfen Sie die Parameter.

Hinweis 		Bitte beachten Sie diesen Hinweis
Nach diesem Fehler wird die Spannung des Feedback-Systems abgeschaltet. Verwenden Sie bitte zum Überprüfen der Leitungen ein Ohm-Meter.


AX5000: F708, Feedback "allgemein": Feedback im digitalen Typenschild unterschiedlich zum Parametrierten

F708, Feedback "allgemein": Feedback im digitalen Typenschild unterschiedlich zum Parametrierten

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F708 | 63240
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Feedback im digitalen Typenschild unterschiedlich zum Parametrierten | Das parametrierte Feedback entspricht nicht dem im digalen Typenschild hinterlegten Feedback.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Beim Motorentausch wurde ein Motor mit anderem Feedback eingebaut.
  1. Bitte korrigieren Sie die Feedback-Parametrierung.
  2. Sie haben einen Motor ausgewählt, dessen Feedback nicht dem parametrierten Feedback entspricht.
  2. Wählen Sie einen entsprechenden Motor aus.


AX5000: F709, Feedback "2" : Die Position ist nicht gültig

F709, Feedback "2" : Die Position ist nicht gültig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F709 | 63241
Klasse | Typ
error | Hardwarefehler
Kurzbeschreibung | Beschreibung
Feedback "2" : Die Position ist nicht gültig | Die Positionsangabe von Feedback "2" ist nicht gültig.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten. | Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem


AX5000: F70A, Feedback "1": Fehler

F70A, Feedback "1": Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F70A | 63242
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "1": Fehler | Es ist ein Fehler beim Feedback "1" aufgetreten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten. | Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem


AX5000: F70B, Feedback "2": Fehler

F70B, Feedback "2": Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F70B | 63243
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "2": Fehler | Es ist ein Fehler beim Feedback "2" aufgetreten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten. | Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem


AX5000: F70E, Feedback "1": Fehler

F70E, Feedback "1": Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F70E | 63246
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "1": Fehler | Es ist ein Fehler beim Feedback "1" aufgetreten (Feedbackbaugruppe).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten. | Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem


AX5000: F70F, Feedback "2": Fehler

F70F, Feedback "2": Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F70F | 63247
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "2": Fehler | Es ist ein Fehler beim Feedback "2" aufgetreten (Feedbackbaugruppe).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten. | Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem


AX5000: F712, Feedback "allgemein": Parametrierung der Spannung

F712, Feedback "allgemein": Parametrierung der Spannung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F712 | 63250
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Parametrierung der Spannung | Der Feedbackanschluss wurde doppelt belegt (Spannung).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Das Feedback-System wurde falsch parametriert. | Überprüfen Sie die Parametrierung des Feedback-Systems in P-0-0150 oder P-0-0180.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150-->Power settings-->Connector" oder "P-0-0180-->Power settings-->Connector"


AX5000: F713, Feedback "allgemein": Parametrierung des Prozessdatenkanals

F713, Feedback "allgemein": Parametrierung des Prozessdatenkanals

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F713 | 63251
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Parametrierung des Prozessdatenkanals | Der Feedbackanschluss wurde doppelt belegt (Prozessdatenkanal).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Das Feedback-System wurde falsch parametriert. | Überprüfen Sie die Parametrierung des Feedback-Systems in P-0-0150 oder P-0-0180.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150-->Process channel-->Connector" oder "P-0-0180-->Process channel-->Connector"


AX5000: F714, Feedback "allgemein": Parametrierung des Parameterkanals

F714, Feedback "allgemein": Parametrierung des Parameterkanals

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F714 | 63252
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Parametrierung des Parameterkanals | Der Feedbackanschluss wurde doppelt belegt (Parameterkanal).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Das Feedback-System wurde falsch parametriert. | Überprüfen Sie die Parametrierung des Feedback-Systems in P-0-0150 oder P-0-0180.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150-->Parameter channel-->Connector" oder "P-0-0180-->Parameter channel-->Connector"


AX5000: F715, Interne Kommunikation: SPI - Frontkarte zu Optionskarte

F715, Interne Kommunikation: SPI - Frontkarte zu Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F715 | 63253
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Frontkarte zu Optionskarte | Die allgemeine Kommunikation der Schnittstelle zwischen Frontkarte und Optionskarte ist durch einen internen Datenfehler fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F716, Interne Kommunikation: SPI - Frontkarte zu Optionskarte

F716, Interne Kommunikation: SPI - Frontkarte zu Optionskarte

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F716 | 63254
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interne Kommunikation: SPI - Frontkarte zu Optionskarte | Die allgemeine Kommunikation der Schnittstelle zwischen Frontkarte und Optionskarte ist durch einen internen Datenfehler fehlgeschlagen (Kein Zeitmodul verfügbar).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F717, Feedback "allgemein": Initialisierung fehlgeschlagen

F717, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F717 | 63255
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Das Initialisierungskommando konnte nicht ausgeführt werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F718, Feedback "1": Daten ungültig (SPI Fehler)

F718, Feedback "1": Daten ungültig (SPI Fehler)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F718 | 63256
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "1": Daten ungültig (SPI Fehler) | Die Daten von Feedback 1 sind auf Grund eines SPI Fehlers ungültig
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F719, Optionskarte, Feedback "1": Fehler

F719, Optionskarte, Feedback "1": Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F719 | 63257
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Optionskarte, Feedback "1": Fehler | Es ist ein Fehler bei Feedback 1 aufgetreten (Feedbackbaugruppe).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F71A, Optionskarte, Feedback "2": Fehler

F71A, Optionskarte, Feedback "2": Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F71A | 63258
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Optionskarte, Feedback "2": Fehler | Es ist ein Fehler bei Feedback 2 aufgetreten (Feedbackbaugruppe).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F720, Feedback "allgemein": Initialisierung fehlgeschlagen

F720, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F720 | 63264
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Das Kommando zur Initialisierung des Feedbackparameterkanals ist fehlgeschlagen.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F721, Feedback "allgemein": Initialisierung fehlgeschlagen

F721, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F721 | 63265
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen (Zeitüberschreitung).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F722, Feedback "allgemein": Initialisierung fehlgeschlagen

F722, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F722 | 63266
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Das Kommando zur Initialisierung des Feedbackparameterkanals ist fehlgeschlagen.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F723, Feedback "allgemein": Initialisierung fehlgeschlagen

F723, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F723 | 63267
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen (Kommutierungsoffset).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten. | Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem

Weitere Informationen
AX5000_IDN-Description: "P-0-0160"


AX5000: F724, Feedback "allgemein": Initialisierung fehlgeschlagen

F724, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F724 | 63268
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen (Positionsoffset).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten. | Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem


AX5000: F725, Feedback "allgemein": Initialisierung fehlgeschlagen

F725, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F725 | 63269
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen (Zeitüberschreitung).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F726, Feedback "allgemein": Speichern des digitalen Typenschilds fehlgeschlagen

F726, Feedback "allgemein": Speichern des digitalen Typenschilds fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F726 | 63270
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Speichern des digitalen Typenschilds fehlgeschlagen | Das Kommando zum Speichern des digitalen Typenschilds ist auf Grund einer Zeitüberschreitung fehlgeschlagen.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F727, Feedback "allgemein": Speichern des Positionsoffsets fehlgeschlagen

F727, Feedback "allgemein": Speichern des Positionsoffsets fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F727 | 63271
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Speichern des Positionsoffsets fehlgeschlagen | Das Kommando zum Speichern des Positionsoffsets ist auf Grund einer Zeitüberschreitung fehlgeschlagen.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F728, Feedback "allgemein": Positionsinitialiserung fehlgeschlagen

F728, Feedback "allgemein": Positionsinitialiserung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F728 | 63272
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Positionsinitialiserung fehlgeschlagen | Das Kommando "Positionsinitialisierung" ist auf Grund einer Zeitüberschreitung fehlgeschlagen.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F729, Feedback "allgemein": Scannen des Feedbacks fehlgeschlagen

F729, Feedback "allgemein": Scannen des Feedbacks fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F729 | 63273
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Scannen des Feedbacks fehlgeschlagen | Das Kommando "Scannen des Feedbacks" ist auf Grund einer Zeitüberschreitung fehlgeschlagen.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F72A, Feedback "allgemein": Interner Fehler

F72A, Feedback "allgemein": Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F72A | 63274
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Interner Fehler | Beim Verarbeiten der Feedbackparameterdaten ist ein interner Fehler aufgetreten (offene Schnittstelle)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F72B, Feedback "allgemein": Interner Fehler

F72B, Feedback "allgemein": Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F72B | 63275
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Interner Fehler | Beim Verarbeiten der Feedbackparameterdaten ist ein interner Fehler aufgetreten (Unbekannter Zustand).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F72C, Feedback "allgemein": Interner Fehler

F72C, Feedback "allgemein": Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F72C | 63276
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Interner Fehler | Beim Verarbeiten der Feedbackparameterdaten ist ein interner Fehler aufgetreten (Kommando wird nicht unterstützt)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Es wurde kein Feedback-System parametriert.
  1. Parametrieren Sie ein Feedback-System.
  2. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F72E, Feedback "allgemein": Interner Fehler

F72E, Feedback "allgemein": Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F72E | 63278
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Interner Fehler | Beim Verarbeiten der Feedbackparameterdaten ist ein interner Fehler aufgetreten (offene Schnittstelle)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F72F, Feedback "allgemein": Interner Fehler

F72F, Feedback "allgemein": Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F72F | 63279
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Interner Fehler | Beim Verarbeiten der Feedbackparameterdaten ist ein interner Fehler aufgetreten (offene Schnittstelle)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F730, Feedback "allgemein": Interner Fehler

F730, Feedback "allgemein": Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F730 | 63280
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Interner Fehler | Beim Verarbeiten der Feedbackparameterdaten ist ein interner Fehler aufgetreten (Kommando wird nicht unterstützt)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Es wurde kein Feedback-System parametriert.
  1. Parametrieren Sie ein Feedback-System.
  2. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F731, Feedback "allgemein": Initialisierung fehlgeschlagen

F731, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F731 | 63281
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist auf Grund einer Zeitüberschreitung fehlgeschlagen.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F732, Feedback "allgemein": Speichern des digitalen Typenschilds fehlgeschlagen

F732, Feedback "allgemein": Speichern des digitalen Typenschilds fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F732 | 63282
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Speichern des digitalen Typenschilds fehlgeschlagen | Das Kommando zum Speichern des digitalen Typenschilds ist auf Grund einer Zeitüberschreitung fehlgeschlagen.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F733, Feedback "allgemein": Speichern des Positionsoffsets fehlgeschlagen

F733, Feedback "allgemein": Speichern des Positionsoffsets fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F733 | 63283
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Speichern des Positionsoffsets fehlgeschlagen | Das Kommando zum Speichern des Positionsoffsets ist auf Grund einer Zeitüberschreitung fehlgeschlagen.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F734, Feedback "allgemein": Positionsinitialiserung fehlgeschlagen

F734, Feedback "allgemein": Positionsinitialiserung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F734 | 63284
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Positionsinitialiserung fehlgeschlagen | Das Kommando "Positionsinitialisierung" ist auf Grund einer Zeitüberschreitung fehlgeschlagen.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F735, Feedback "allgemein": Positionsinitialiserung fehlgeschlagen

F735, Feedback "allgemein": Positionsinitialiserung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F735 | 63285
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Positionsinitialiserung fehlgeschlagen | Das Kommando "Positionsinitialisierung" ist auf Grund einer Zeitüberschreitung fehlgeschlagen.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F736, Feedback "allgemein": Datenübertragung fehlgeschlagen

F736, Feedback "allgemein": Datenübertragung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F736 | 63286
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Datenübertragung fehlgeschlagen | Die Datenübertragung auf dem Feedbackparameterkanal ist auf Grund einer Zeitüberschreitung fehlgeschlagen (Datenempfang).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F737, Feedback "allgemein": Datenübertragung fehlgeschlagen

F737, Feedback "allgemein": Datenübertragung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F737 | 63287
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Datenübertragung fehlgeschlagen | Die Datenübertragung auf dem Feedbackparameterkanal ist auf Grund einer Zeitüberschreitung fehlgeschlagen (Datenversand).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F738, Feedback "allgemein": Datenübertragung fehlgeschlagen

F738, Feedback "allgemein": Datenübertragung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F738 | 63288
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Datenübertragung fehlgeschlagen | Die Datenübertragung auf dem Feedbackparameterkanal ist auf Grund einer Zeitüberschreitung fehlgeschlagen (Kommutierungsoffset).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F739, Feedback "allgemein": Falsches Feedback-System

F739, Feedback "allgemein": Falsches Feedback-System

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F739 | 63289
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Falsches Feedback-System | Das erwartete Feedback-System konnte nicht bestätigt werden.
Standardreaktion | Reset
Die Achse ist nicht betriebsbereit | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Linearmotor: Sie haben in der IDN P-0-0150 ein Feedback-System eingegeben, welches nicht bestätigt werden kann..
  1. Ermitteln Sie das richtige Feedback-Systems und tragen Sie es in die IDN P-0-0150
  2. Rotatorischer Motor: Sie haben den falschen Motor ausgewählt und somit evtl. auch das falsche Feedback-System.
  2. Wählen Sie den richtigen Motor aus.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150"

Hinweis 		Bitte beachten Sie diesen Hinweis
Sollte der in der IDN P-0-0150 eingetragene Hersteller mit dem tatsächlichen Hersteller übereinstimmen, prüfen Sie bitte die genaue Modellbezeichnung.


AX5000: F73A, Feedback "allgemein": Auflösung wurde falsch parametriert

F73A, Feedback "allgemein": Auflösung wurde falsch parametriert

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F73A | 63290
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Auflösung wurde falsch parametriert | Die parametrierte Auflösung im Feedback-System stimmt nicht mit der eingetragenen Auflösung in der IDN "P-0-0150" oder "P-0-0180" überein (Multiturn).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Sie haben ein falsches Feedback-System ausgewählt.
  1. Vergleichen Sie das ausgewählte mit dem tatsächlich vorhandenen Feedback-System.
  2. Beim Motorentausch wurde ein Motor mit anderem Feedback-System eingebaut.
  2. Bitte korrigieren Sie die Feedback-Parametrierung.
  3. Die Feedbackdatenbank wurde falsch parametriert.
  3. Rufen Sie unseren Support an und ersetzen Sie die Feedbackdatenbank.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150-->Parameter channel-->Bit resolution multiturn position" oder "P-0-0180-->Parameter channel-->Bit resolution multiturn position"


AX5000: F73B, Feedback "allgemein": Auflösung wurde falsch parametriert

F73B, Feedback "allgemein": Auflösung wurde falsch parametriert

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F73B | 63291
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Auflösung wurde falsch parametriert | Die parametrierte Auflösung im Feedback-System stimmt nicht mit der eingetragenen Auflösung in der IDN "P-0-0150" oder "P-0-0180" überein (Singleturn).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Sie haben ein falsches Feedback-System ausgewählt.
  1. Vergleichen Sie das ausgewählte mit dem tatsächlich vorhandenen Feedback-System.
  2. Beim Motorentausch wurde ein Motor mit anderem Feedback-System eingebaut.
  2. Bitte korrigieren Sie die Feedback-Parametrierung.
  3. Die Feedbackdatenbank wurde falsch parametriert.
  3. Rufen Sie unseren Support an und ersetzen Sie die Feedbackdatenbank.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150-->Parameter channel-->Bit resolution singleturn position" oder "P-0-0180-->Parameter channel-->Bit resolution singleturn position"


AX5000: F73C, Feedback "allgemein": Auflösung pro Umdrehung wurde falsch parametriert

F73C, Feedback "allgemein": Auflösung pro Umdrehung wurde falsch parametriert

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F73C | 63292
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Auflösung pro Umdrehung wurde falsch parametriert | Die parametrierte Auflösung pro Umdrehung im Feedback-System stimmt nicht mit der eingetragenen Auflösung in der IDN "P-0-0150" oder "P-0-0180" überein.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Sie haben ein falsches Feedback-System ausgewählt.
  1. Vergleichen Sie das ausgewählte mit dem tatsächlich vorhandenen Feedback-System.
  2. Beim Motorentausch wurde ein Motor mit anderem Feedback-System eingebaut.
  2. Bitte korrigieren Sie die Feedback-Parametrierung.
  3. Die Feedbackdatenbank wurde falsch parametriert.
  3. Rufen Sie unseren Support an und ersetzen Sie die Feedbackdatenbank.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150-->Process channel-->Data-->Resolution per rotation" oder "P-0-0180-->Process channel-->Data-->Resolution per rotation"


AX5000: F73D, Feedback "allgemein": Länge der Signalperiode wurde falsch parametriert

F73D, Feedback "allgemein": Länge der Signalperiode wurde falsch parametriert

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F73D | 63293
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Länge der Signalperiode wurde falsch parametriert | Die parametrierte Länge einer Sinusschwingung des Feedback-System bei einem Linearmotor stimmt nicht mit der eingetragenen Länge in der IDN "P-0-0150" oder "P-0-0180" überein.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Sie haben ein falsches Feedback-System ausgewählt.
  1. Vergleichen Sie das ausgewählte mit dem tatsächlich vorhandenen Feedback-System.
  2. Beim Motorentausch wurde ein Motor mit anderem Feedback-System eingebaut.
  2. Bitte korrigieren Sie die Feedback-Parametrierung.
  3. Die Feedbackdatenbank wurde falsch parametriert.
  3. Rufen Sie unseren Support an und ersetzen Sie die Feedbackdatenbank.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150-->Process channel-->Data-->Length per signal period" oder "P-0-0180-->Process channel-->Data-->Length per signal period"


AX5000: F73E, Feedback "allgemein": Datenübertragung fehlgeschlagen

F73E, Feedback "allgemein": Datenübertragung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F73E | 63294
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Datenübertragung fehlgeschlagen | Es sind zu viele Fehler bei der Datenübertragung auf dem Feedbackparameterkanal aufgetreten.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Feedback-Leitung ist defekt.
  1. Überprüfen Sie die Leitung.
  2. Das Feedback-System ist defekt.
  2. Überprüfen Sie das Feedback-System.
  3. Falsches Feedback-System.
  3. Tragen Sie das richtige Feedback-System ein.
  4. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  4. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F73F, Feedback "allgemein": Feedback-ID wurde falsch parametriert

F73F, Feedback "allgemein": Feedback-ID wurde falsch parametriert

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F73F | 63295
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Feedback-ID wurde falsch parametriert | Die parametrierte interne ID des Feedback-System stimmt nicht mit der eingetragenen ID in der IDN "P-0-0150" oder "P-0-0180" überein.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Sie haben ein falsches Feedback-System ausgewählt.
  1. Vergleichen Sie das ausgewählte mit dem tatsächlich vorhandenen Feedback-System.
  2. Beim Motorentausch wurde ein Motor mit anderem Feedback-System eingebaut.
  2. Bitte korrigieren Sie die Feedback-Parametrierung.
  3. Die Feedbackdatenbank wurde falsch parametriert.
  3. Rufen Sie unseren Support an und ersetzen Sie die Feedbackdatenbank.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150-->Parameter channel-->Identifier" oder "P-0-0180-->Parameter channel-->Identifier"


AX5000: F740, Feedback "allgemein": Initialisierung fehlgeschlagen

F740, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F740 | 63296
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen (BiSS).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F741, Feedback "allgemein": Unbekannte Multiturnposition

F741, Feedback "allgemein": Unbekannte Multiturnposition

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F741 | 63297
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Unbekannte Multiturnposition | Feedback-System wurde eine unbekannte Multiturnposition parametriert.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die interne Parametrierung des Feedback-Systems ist falsch. | Tauschen Sie das Feedback-System aus.


AX5000: F742, Feedback "allgemein": Kommutierungsoffset nicht gültig

F742, Feedback "allgemein": Kommutierungsoffset nicht gültig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F742 | 63298
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Kommutierungsoffset nicht gültig | Das in das digitale Typenschild des Motors eingetragene Kommutierungsoffset ist nicht gültig.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Das Kommutierungsoffset wurde nicht in das digitale Typenschild eingetragen oder der Wert ist nicht plausibel.
  1. Tauschen Sie den Motor aus.
  2. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Hinweis 		Bitte beachten Sie diesen Hinweis
Es reicht nicht aus, nur das Feedback-System zu tauschen, weil der Kommutierungsoffset im Werk ermittelt und eingetragen werden muss.


AX5000: F743, Feedback "allgemein": Kein Feedbackanschluss gewählt

F743, Feedback "allgemein": Kein Feedbackanschluss gewählt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F743 | 63299
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Kein Feedbackanschluss gewählt | Das Scannen des Feedbacks ist fehlgeschlagen, weil kein Feedbackanschluss parametriert wurde.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es wurde kein Feedbackanschluss parametriert. | Bitte parametrieren Sie einen Feedbackanschluss.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150-->Power settings-->Connector" oder "P-0-0180-->Power settings-->Connector"


AX5000: F744, Feedback "allgemein": Falscher Feedbackanschluss gewählt

F744, Feedback "allgemein": Falscher Feedbackanschluss gewählt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F744 | 63300
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Falscher Feedbackanschluss gewählt | Das Scannen des Feedbacks ist fehlgeschlagen, weil ein falscher Feedbackanschluss parametriert wurde.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es wurde kein Feedbackanschluss parametriert. | Bitte parametrieren Sie einen Feedbackanschluss.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150-->Power settings-->Connector" oder "P-0-0180-->Power settings-->Connector"


AX5000: F745, Feedback "allgemein": Datenübertragung fehlgeschlagen

F745, Feedback "allgemein": Datenübertragung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F745 | 63301
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Datenübertragung fehlgeschlagen | Die Datenübertragung auf dem Feedbackparameterkanal ist auf Grund einer Zeitüberschreitung fehlgeschlagen (Kommutierungsoffset).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F747, Feedback "allgemein": Parametrierung ungültig

F747, Feedback "allgemein": Parametrierung ungültig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F747 | 63303
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Parametrierung ungültig | Linearparameter ungültig.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
IDN P-0-0150 oder P-0-0180 | Die Parameter "Länge pro Signalperiode; Linearauflösung" müssen größer 0 sein.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150 oder P-0-0180"


AX5000: F748, Feedback "allgemein": Parameterkanal - Position ungültig

F748, Feedback "allgemein": Parameterkanal - Position ungültig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F748 | 63304
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Parameterkanal - Position ungültig | Die Position des Feedback-Systems ist ungültig
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Das Feedback-System ist defekt.
  1. Überprüfen Sie das Feedback-System.
  2. Linearfeedback: Der Lesekopf und das Messband sind dejustiert.
  2. Justieren Sie den Lesekopf zum Messband.


AX5000: F749, Feedback "allgemein": Parameter ungültig

F749, Feedback "allgemein": Parameter ungültig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F749 | 63305
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Parameter ungültig | Die Parametrierung des Feedback-Systems ist ungültig
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Das Feedback-System wurde falsch parametriert. | Überprüfen Sie die Parametrierung des Feedback-Systems in P-0-0150 oder P-0-0180.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150"


AX5000: F74A, Feedback "allgemein": Parameter nicht gültig

F74A, Feedback "allgemein": Parameter nicht gültig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F74A | 63306
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Parameter nicht gültig | Es ist ein Parameterfehler aufgetreten.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. IDN "P-0-0150 Parameter channel-->Number of clockcycles to get singleturn position or absolute position" = 0
  1. Ändern Sie den Parameter.
  2. Die Summe der Parameter IDN "P-0-0150 Parameter channel-->Number of clockcycles to get singleturn position or absolute position" + IDN "P-0-0150 Parameter channel-->Number of clockcycles to get multiturn position" ist ungleich 25 oder 21 oder 13
  2. Ändern Sie den oder die Parameter.

Weitere Informationen
AX5000_IDN-Description: "S-0-0150"


AX5000: F74B, Feedback "allgemein": Speichern der Daten fehlgeschlagen

F74B, Feedback "allgemein": Speichern der Daten fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F74B | 63307
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Speichern der Daten fehlgeschlagen | Beim Ausführen des Kommandos "Save feedback identification" ist eine Zeitüberschreitung aufgetreten.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten.
  1. Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem.
  2. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0158" oder "P-0-0188"


AX5000: F74C, Feedback "allgemein": Speichern der Daten fehlgeschlagen

F74C, Feedback "allgemein": Speichern der Daten fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F74C | 63308
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Speichern der Daten fehlgeschlagen | Beim Ausführen des Kommandos "Save feedback identification" ist ein Speicherfehler aufgetreten.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten.
  1. Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem.
  2. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0162" oder "P-0-0192"


AX5000: F770, Feedback SII: Invalid parameter

F770, Feedback SII: Invalid parameter

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F770 | 63344
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback SII: Invalid parameter | Feedback SII: Invalid parameter.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F771, Feedback SII: Single turn resolution to high

F771, Feedback SII: Single turn resolution to high

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F771 | 63345
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback SII: Single turn resolution to high | Feedback SII: Single turn resolution to high.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F772, Feedback SII: Mulit turn resolution to high

F772, Feedback SII: Mulit turn resolution to high

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F772 | 63346
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback SII: Mulit turn resolution to high | Feedback SII: Mulit turn resolution to high.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F780, Feedback "allgemein": Datenübertragung fehlgeschlagen (EnDat)

F780, Feedback "allgemein": Datenübertragung fehlgeschlagen (EnDat)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F780 | 63360
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Datenübertragung fehlgeschlagen (EnDat) | Die Datenübertragung auf dem Feedbackparameterkanal ist auf Grund eines internen Fehlers fehlgeschlagen (EnDat).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F781, Feedback "allgemein": Datenübertragung fehlgeschlagen (EnDat)

F781, Feedback "allgemein": Datenübertragung fehlgeschlagen (EnDat)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F781 | 63361
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Datenübertragung fehlgeschlagen (EnDat) | Die Datenübertragung auf dem Feedbackparameterkanal ist auf Grund eines internen Fehlers fehlgeschlagen (EnDat).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F782, Feedback "allgemein": Initialisierung fehlgeschlagen

F782, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F782 | 63362
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen (EnDat).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Feedback-Leitung ist defekt.
  1. Überprüfen Sie die Leitung.
  2. Das Feedback-System ist defekt.
  2. Überprüfen Sie das Feedback-System.
  3. Falsches Feedback-System.
  3. Tragen Sie das richtige Feedback-System ein.
  4. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  4. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F783, Feedback "allgemein": Initialisierung fehlgeschlagen

F783, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F783 | 63363
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen (EnDat).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Feedback-Leitung ist defekt.
  1. Überprüfen Sie die Leitung.
  2. Das Feedback-System ist defekt.
  2. Überprüfen Sie das Feedback-System.
  3. Falsches Feedback-System.
  3. Tragen Sie das richtige Feedback-System ein.
  4. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  4. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F784, Feedback "allgemein": Initialisierung fehlgeschlagen

F784, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F784 | 63364
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen (EnDat).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Feedback-Leitung ist defekt.
  1. Überprüfen Sie die Leitung.
  2. Das Feedback-System ist defekt.
  2. Überprüfen Sie das Feedback-System.
  3. Falsches Feedback-System.
  3. Tragen Sie das richtige Feedback-System ein.
  4. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  4. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F785, Feedback "allgemein": Initialisierung fehlgeschlagen

F785, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F785 | 63365
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen (EnDat).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Feedback-Leitung ist defekt.
  1. Überprüfen Sie die Leitung.
  2. Das Feedback-System ist defekt.
  2. Überprüfen Sie das Feedback-System.
  3. Falsches Feedback-System.
  3. Tragen Sie das richtige Feedback-System ein.
  4. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  4. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F786, Feedback "allgemein": Initialisierung fehlgeschlagen

F786, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F786 | 63366
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen (EnDat).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Feedback-Leitung ist defekt.
  1. Überprüfen Sie die Leitung.
  2. Das Feedback-System ist defekt.
  2. Überprüfen Sie das Feedback-System.
  3. Falsches Feedback-System.
  3. Tragen Sie das richtige Feedback-System ein.
  4. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  4. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F787, Feedback "allgemein": Initialisierung fehlgeschlagen

F787, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F787 | 63367
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen (EnDat).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Feedback-Leitung ist defekt.
  1. Überprüfen Sie die Leitung.
  2. Das Feedback-System ist defekt.
  2. Überprüfen Sie das Feedback-System.
  3. Falsches Feedback-System.
  3. Tragen Sie das richtige Feedback-System ein.
  4. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  4. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F788, Feedback "allgemein": Encoderfehler

F788, Feedback "allgemein": Encoderfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F788 | 63368
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Encoderfehler | Der Encoder hat einen internen Fehler festgestellt.
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Encoderfehler aufgetreten. | Tauschen Sie das Feedback-System aus.


AX5000: F789, Feedback "allgemein": Initialisierung fehlgeschlagen

F789, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F789 | 63369
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen (EnDat).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Feedback-Leitung ist defekt.
  1. Überprüfen Sie die Leitung.
  2. Das Feedback-System ist defekt.
  2. Überprüfen Sie das Feedback-System.
  3. Falsches Feedback-System.
  3. Tragen Sie das richtige Feedback-System ein.
  4. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  4. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F78A, Feedback "allgemein": Initialisierung fehlgeschlagen

F78A, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F78A | 63370
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen (EnDat).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Feedback-Leitung ist defekt.
  1. Überprüfen Sie die Leitung.
  2. Das Feedback-System ist defekt.
  2. Überprüfen Sie das Feedback-System.
  3. Falsches Feedback-System.
  3. Tragen Sie das richtige Feedback-System ein.
  4. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  4. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F78B, Feedback "allgemein": Initialisierung fehlgeschlagen

F78B, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F78B | 63371
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen. Das digitale Typenschild konnte nicht ausgelesen werden (EnDat).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Überprüfen Sie anhand der Parametrierung der IDN P-0-0150 oder P-0-0180 ob Sie, passend zum Feedback-System, die IDN parametriert haben.
  1. Ändern Sie ggf. die Parametrierung.
  2. Das Feedback-System ist defekt.
  2. Überprüfen Sie das Feedback-System.
  3. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  3. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150" und "P-0-0180"

Hinweis 		Bitte beachten Sie diesen Hinweis
Ein digitales Typenschild ist nur bei Beckhoff Motoren der Baureihe AM3000 vorhanden.


AX5000: F78C, Feedback "allgemein": Initialisierung fehlgeschlagen

F78C, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F78C | 63372
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen (EnDat).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Feedback-Leitung ist defekt.
  1. Überprüfen Sie die Leitung.
  2. Das Feedback-System ist defekt.
  2. Überprüfen Sie das Feedback-System.
  3. Falsches Feedback-System.
  3. Tragen Sie das richtige Feedback-System ein.
  4. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  4. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F78D, Feedback "allgemein": Initialisierung fehlgeschlagen

F78D, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F78D | 63373
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen. Beim "Single turn" ist die Auflösung der Positionswerte >32 bit (EnDat).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Überprüfen Sie die Parametrierung der Auflösung in der IDN P-0-0150 oder P-0-0180.
  1. Ändern Sie ggf. die Parametrierung.
  2. Defektes Feedback-System, parametrierte interne Auflösung ist zu hoch.
  2. Tauschen Sie das Feedback-System aus.
  3. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  3. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150-->Parameter channel-->Bit resolution single turn position" und "P-0-0180-->Parameter channel-->Bit resolution single turn position"

Hinweis 		Bitte beachten Sie diesen Hinweis
Der AX5000 unterstützt beim "Single turn" eine Auflösung der Positionswerte von max. 32 bit (EnDat).


AX5000: F78E, Feedback "allgemein": Initialisierung fehlgeschlagen

F78E, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F78E | 63374
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen (EnDat).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F78F, Feedback "allgemein": Initialisierung fehlgeschlagen

F78F, Feedback "allgemein": Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F78F | 63375
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "allgemein": Initialisierung fehlgeschlagen | Die Initialisierung des Feedbackparameterkanals ist fehlgeschlagen. Beim "Multi turn" ist die Auflösung der Positionswerte >12 bit (EnDat).
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Überprüfen Sie die Parametrierung der Auflösung in der IDN P-0-0150 oder P-0-0180.
  1. Ändern Sie ggf. die Parametrierung.
  2. Defektes Feedback-System, parametrierte interne Auflösung ist zu hoch.
  2. Tauschen Sie das Feedback-System aus.
  3. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  3. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150-->Parameter channel-->Bit resolution multi turn position" und "P-0-0180-->Parameter channel-->Bit resolution multi turn position"

Hinweis 		Bitte beachten Sie diesen Hinweis
Der AX5000 unterstützt beim "Multi turn" eine Auflösung der Positionswerte von max. 12 bit (EnDat).


AX5000: F791, Feedback parameter channel error (Endat)

F791, Feedback parameter channel error (Endat)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F791 | 63377
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Endat) | Feedback parameter channel error (Endat): Wrong digital type plate
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F792, Feedback parameter channel error (Endat)

F792, Feedback parameter channel error (Endat)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F792 | 63378
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Endat) | Feedback parameter channel error (Endat): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F793, Feedback parameter channel error (Endat)

F793, Feedback parameter channel error (Endat)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F793 | 63379
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Endat) | Feedback parameter channel error (Endat): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F794, Endat: Feedback scan invalid

F794, Endat: Feedback scan invalid

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F794 | 63380
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Endat: Feedback scan invalid | Endat: Feedback scan invalid.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7C0, Feedback parameter channel error (Biss)

F7C0, Feedback parameter channel error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7C0 | 63424
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7C1, Feedback parameter channel error (Biss)

F7C1, Feedback parameter channel error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7C1 | 63425
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): crc calcualtion error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7C2, Feedback parameter channel error (Biss)

F7C2, Feedback parameter channel error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7C2 | 63426
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7C3, Feedback parameter channel init error (Biss)

F7C3, Feedback parameter channel init error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7C3 | 63427
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Biss) | Feedback parameter channel init error (Biss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7C4, Feedback parameter channel error (Biss)

F7C4, Feedback parameter channel error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7C4 | 63428
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): stop bit error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7C5, Feedback parameter channel init error (Biss)

F7C5, Feedback parameter channel init error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7C5 | 63429
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Biss) | Feedback parameter channel init error (Biss): multi pos resolution > 12 bit
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7C6, Fehler Feedback Parameter Kanal (Biss)

F7C6, Fehler Feedback Parameter Kanal (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7C6 | 63430
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Fehler Feedback Parameter Kanal (Biss) | Die Initialisierung des Feedback Parameter Kanals ist fehlgeschlagen (Biss): Parameter Fehler.
Standardreaktion | Reset
Die Achse ist nicht betriebsbereit | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Feedback-Leitung ist defekt.
  1. Überprüfen Sie die Leitung.
  2. Das Feedback-System ist defekt.
  2. Überprüfen Sie das Feedback-System.
  3. Falsches Feedback-System.
  3. Tragen Sie das richtige Feedback-System ein.

Weitere Informationen
Siehe auch Diagnose-Meldung "F739"


AX5000: F7C7, Feedback parameter channel init error (Biss)

F7C7, Feedback parameter channel init error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7C7 | 63431
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Biss) | Feedback parameter channel init error (Biss): parameter errror
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7C8, Feedback parameter channel init error (Biss)

F7C8, Feedback parameter channel init error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7C8 | 63432
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Biss) | Feedback parameter channel init error (Biss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7C9, Feedback parameter channel init error (Biss)

F7C9, Feedback parameter channel init error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7C9 | 63433
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Biss) | Feedback parameter channel init error (Biss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7CA, Feedback parameter channel init error (Biss)

F7CA, Feedback parameter channel init error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7CA | 63434
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Biss) | Feedback parameter channel init error (Biss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7CB, Feedback parameter channel init error (Biss)

F7CB, Feedback parameter channel init error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7CB | 63435
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Biss) | Feedback parameter channel init error (Biss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7CC, Feedback parameter channel init error (Biss)

F7CC, Feedback parameter channel init error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7CC | 63436
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Biss) | Feedback parameter channel init error (Biss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7CD, Feedback parameter channel error (Biss)

F7CD, Feedback parameter channel error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7CD | 63437
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): bit stream error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7CE, Feedback parameter channel error (Biss)

F7CE, Feedback parameter channel error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7CE | 63438
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): bit stream error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7CF, Biss: Feedback scan invalid

F7CF, Biss: Feedback scan invalid

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7CF | 63439
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Biss: Feedback scan invalid | Biss: Feedback scan invalid.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7D0, Feedback parameter channel error (Biss)

F7D0, Feedback parameter channel error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7D0 | 63440
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7D1, Feedback parameter channel error (Biss)

F7D1, Feedback parameter channel error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7D1 | 63441
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): single pos resolutin > 32 bit
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7D2, Feedback parameter channel error (Biss)

F7D2, Feedback parameter channel error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7D2 | 63442
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7D3, Feedback parameter channel error (Biss)

F7D3, Feedback parameter channel error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7D3 | 63443
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7D4, Feedback parameter channel error (Biss)

F7D4, Feedback parameter channel error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7D4 | 63444
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): crc error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7D5, Feedback parameter channel error (Biss)

F7D5, Feedback parameter channel error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7D5 | 63445
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): wrong digital type plate
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7D6, Feedback parameter channel error (Biss)

F7D6, Feedback parameter channel error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7D6 | 63446
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7D7, Feedback parameter channel error (Biss)

F7D7, Feedback parameter channel error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7D7 | 63447
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): timeout
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F7D8, Feedback parameter channel error (Biss)

F7D8, Feedback parameter channel error (Biss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F7D8 | 63448
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): CDS bit error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F800, Feedback parameter channel init error (Hiperface): by read manufacturer parameter

F800, Feedback parameter channel init error (Hiperface): by read manufacturer parameter

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F800 | 63488
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): by read manufacturer parameter | Feedback parameter channel init error (Hiperface): by read manufacturer parameter
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F801, Feedback parameter channel init error (Hiperface): by read feedback status

F801, Feedback parameter channel init error (Hiperface): by read feedback status

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F801 | 63489
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): by read feedback status | Feedback parameter channel init error (Hiperface): by read feedback status
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F802, Feedback parameter channel init error (Hiperface): by read feedback position

F802, Feedback parameter channel init error (Hiperface): by read feedback position

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F802 | 63490
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): by read feedback position | Feedback parameter channel init error (Hiperface): by read feedback position
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F803, Feedback parameter channel init error (Hiperface): unknown name plate

F803, Feedback parameter channel init error (Hiperface): unknown name plate

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F803 | 63491
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): unknown name plate | Feedback parameter channel init error (Hiperface): unknown name plate
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F804, Feedback parameter channel init error (Hiperface): singleturn resolution over 32bit

F804, Feedback parameter channel init error (Hiperface): singleturn resolution over 32bit

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F804 | 63492
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): singleturn resolution over 32bit | Feedback parameter channel init error (Hiperface): singleturn resolution over 32bit
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F805, Feedback parameter channel init error (Hiperface): multiturn resolution over 12 bit

F805, Feedback parameter channel init error (Hiperface): multiturn resolution over 12 bit

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F805 | 63493
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): multiturn resolution over 12 bit | Feedback parameter channel init error (Hiperface): multiturn resolution over 12 bit
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F806, Feedback parameter channel init error (Hiperface): not enough memory

F806, Feedback parameter channel init error (Hiperface): not enough memory

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F806 | 63494
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): not enough memory | Feedback parameter channel init error (Hiperface): not enough memory
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F807, Feedback parameter channel init error (Hiperface): "scan feedback" not valid for this command

F807, Feedback parameter channel init error (Hiperface): "scan feedback" not valid for this command

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F807 | 63495
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): "scan feedback" not valid for this command | Feedback parameter channel init error (Hiperface): "scan feedback" not valid for this command
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F808, Feedback parameter channel init error (Hiperface): open internal interface

F808, Feedback parameter channel init error (Hiperface): open internal interface

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F808 | 63496
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): open internal interface | Feedback parameter channel init error (Hiperface): open internal interface
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F809, Feedback parameter channel init error (Hiperface): internal unknown state

F809, Feedback parameter channel init error (Hiperface): internal unknown state

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F809 | 63497
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): internal unknown state | Feedback parameter channel init error (Hiperface): internal unknown state
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F80A, Feedback parameter channel error (Hiperface): feedback denied command

F80A, Feedback parameter channel error (Hiperface): feedback denied command

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F80A | 63498
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Hiperface): feedback denied command | Feedback parameter channel error (Hiperface): feedback denied command
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F80B, Feedback parameter channel init error (Hiperface): feedback denied reset command

F80B, Feedback parameter channel init error (Hiperface): feedback denied reset command

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F80B | 63499
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): feedback denied reset command | Feedback parameter channel init error (Hiperface): feedback denied reset command
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F80C, Feedback parameter channel error (Hiperface): unable to clear datafields

F80C, Feedback parameter channel error (Hiperface): unable to clear datafields

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F80C | 63500
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Hiperface): unable to clear datafields | Feedback parameter channel error (Hiperface): unable to clear datafields
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F80D, Feedback parameter channel error (Hiperface): sci frame error

F80D, Feedback parameter channel error (Hiperface): sci frame error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F80D | 63501
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel error (Hiperface): sci frame error | Feedback parameter channel error (Hiperface): sci frame error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F80E, Feedback parameter channel init error (Hiperface): sci parity error

F80E, Feedback parameter channel init error (Hiperface): sci parity error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F80E | 63502
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): sci parity error | Feedback parameter channel init error (Hiperface): sci parity error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F80F, Feedback parameter channel init error (Hiperface): wrong checksum

F80F, Feedback parameter channel init error (Hiperface): wrong checksum

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F80F | 63503
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): wrong checksum | Feedback parameter channel init error (Hiperface): wrong checksum
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F810, Feedback parameter channel init error (Hiperface): wrong address

F810, Feedback parameter channel init error (Hiperface): wrong address

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F810 | 63504
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): wrong address | Feedback parameter channel init error (Hiperface): wrong address
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F811, Feedback parameter channel init error (Hiperface): number of rx-data to less

F811, Feedback parameter channel init error (Hiperface): number of rx-data to less

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F811 | 63505
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): number of rx-data to less | Feedback parameter channel init error (Hiperface): number of rx-data to less
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F812, Feedback parameter channel init error (Hiperface): wrong response

F812, Feedback parameter channel init error (Hiperface): wrong response

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F812 | 63506
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): wrong response | Feedback parameter channel init error (Hiperface): wrong response
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F813, Feedback parameter channel init error (Hiperface): sci error

F813, Feedback parameter channel init error (Hiperface): sci error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F813 | 63507
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback parameter channel init error (Hiperface): sci error | Feedback parameter channel init error (Hiperface): sci error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F840, Feedback analog comutaion channel init error

F840, Feedback analog comutaion channel init error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F840 | 63552
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback analog comutaion channel init error | Feedback analog comutaion channel init error: internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F841, Feedback analog comutaion channel init error

F841, Feedback analog comutaion channel init error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F841 | 63553
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback analog comutaion channel init error | Feedback analog comutaion channel init error: inernal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F842, Feedback analog comutaion channel init error

F842, Feedback analog comutaion channel init error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F842 | 63554
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback analog comutaion channel init error | Feedback analog comutaion channel init error: inernal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F843, Feedback analog comutation channel init error

F843, Feedback analog comutation channel init error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F843 | 63555
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback analog comutation channel init error | Feedback analog comutation channel init error: inernal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F844, Error, feedback parameter channel, can't create object

F844, Error, feedback parameter channel, can't create object

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F844 | 63556
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error, feedback parameter channel, can't create object | Error, feedback parameter channel, can't create object.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F845, Feedback analog init error

F845, Feedback analog init error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F845 | 63557
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback analog init error | Unknown para interface
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F846, Feedback analog commutation part error

F846, Feedback analog commutation part error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F846 | 63558
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback analog commutation part error | Feedback analog commutation part error.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F850, Einkabel-Feedback: Verbindung unterbrochen

F850, Einkabel-Feedback: Verbindung unterbrochen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F850 | 63568
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Verbindung unterbrochen | Die Verbindung zwischen dem Feedback-System und dem AX5000 ist unterbrochen
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F851, Einkabel-Feedback: Initialisierung fehlgeschlagen

F851, Einkabel-Feedback: Initialisierung fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F851 | 63569
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Initialisierung fehlgeschlagen | Die allgemeine Initialisierung des Einkabel-Feedbacks ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F852, Einkabel-Feedback: Maximal zugelassene Positionsabweichung überschritten

F852, Einkabel-Feedback: Maximal zugelassene Positionsabweichung überschritten

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F852 | 63570
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Maximal zugelassene Positionsabweichung überschritten | Position error active
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F853, Einkabel-Feedback: Positionsermittlung - Timeout

F853, Einkabel-Feedback: Positionsermittlung - Timeout

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F853 | 63571
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Positionsermittlung - Timeout | Die Übertragung der Positionsdaten ist auf Grund einer Zeitüberschreitung fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F854, Einkabel-Feedback: Speicherallokation fehlgeschlagen

F854, Einkabel-Feedback: Speicherallokation fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F854 | 63572
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Speicherallokation fehlgeschlagen | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F855, Einkabel-Feedback: Parameterfehler

F855, Einkabel-Feedback: Parameterfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F855 | 63573
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Parameterfehler | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F856, Einkabel-Feedback: Schreiben der Konfiguration fehlgeschlagen

F856, Einkabel-Feedback: Schreiben der Konfiguration fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F856 | 63574
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Schreiben der Konfiguration fehlgeschlagen | Beim Schreiben der Konfiguration ist ein Fehler aufgetreten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F857, Einkabel-Feedback: Lesen der zyklischen Daten fehlgeschlagen

F857, Einkabel-Feedback: Lesen der zyklischen Daten fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F857 | 63575
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Lesen der zyklischen Daten fehlgeschlagen | Lesen der zyklischen Daten fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F858, Einkabel-Feedback: Interner Fehler

F858, Einkabel-Feedback: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F858 | 63576
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Interner Fehler | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F859, Einkabel-Feedback:

F859, Einkabel-Feedback:

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F859 | 63577
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F85A, Einkabel-Feedback: Zugriff auf die Parameterdaten fehlgeschlagen - Zeitüberschreitung

F85A, Einkabel-Feedback: Zugriff auf die Parameterdaten fehlgeschlagen - Zeitüberschreitung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F85A | 63578
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Zugriff auf die Parameterdaten fehlgeschlagen - Zeitüberschreitung | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F85B, Einkabel-Feedback: Zugriff auf die Parameterdaten fehlgeschlagen

F85B, Einkabel-Feedback: Zugriff auf die Parameterdaten fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F85B | 63579
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Zugriff auf die Parameterdaten fehlgeschlagen | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F85C, Einkabel-Feedback: Interner Fehler

F85C, Einkabel-Feedback: Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F85C | 63580
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Interner Fehler | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F85D, Einkabel-Feedback: Fehlerbit(s) im Encoderstatus gesetzt

F85D, Einkabel-Feedback: Fehlerbit(s) im Encoderstatus gesetzt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F85D | 63581
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Fehlerbit(s) im Encoderstatus gesetzt | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F85E, Einkabel-Feedback: Fehlerhafte Antwort auf eine Langnachricht

F85E, Einkabel-Feedback: Fehlerhafte Antwort auf eine Langnachricht

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F85E | 63582
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Fehlerhafte Antwort auf eine Langnachricht | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F85F, Einkabel-Feedback: Herunterfahren des Encoders fehlgeschlagen

F85F, Einkabel-Feedback: Herunterfahren des Encoders fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F85F | 63583
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Herunterfahren des Encoders fehlgeschlagen | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F860, Einkabel-Feedback: Datei Schreibzugriff fehlgeschlagen

F860, Einkabel-Feedback: Datei Schreibzugriff fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F860 | 63584
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Datei Schreibzugriff fehlgeschlagen | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F861, Einkabel-Feedback: Seriennummer ungültig

F861, Einkabel-Feedback: Seriennummer ungültig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F861 | 63585
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Seriennummer ungültig | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F862, Einkabel-Feedback: Motortemperatur nicht verfügbar

F862, Einkabel-Feedback: Motortemperatur nicht verfügbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F862 | 63586
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Motortemperatur nicht verfügbar | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F863, Einkabel-Feedback: Edge-Register ungültig

F863, Einkabel-Feedback: Edge-Register ungültig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F863 | 63587
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Edge-Register ungültig | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F864, Einkabel-Feedback: Fehler beim zyklischen Lesen

F864, Einkabel-Feedback: Fehler beim zyklischen Lesen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F864 | 63588
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Fehler beim zyklischen Lesen | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F865, Einkabel-Feedback: Gebersystem nicht gefunden

F865, Einkabel-Feedback: Gebersystem nicht gefunden

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F865 | 63589
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: Gebersystem nicht gefunden | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F866, Einkabel-Feedback: No electronic data sheet found

F866, Einkabel-Feedback: No electronic data sheet found

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F866 | 63590
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Einkabel-Feedback: No electronic data sheet found | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F867, OCT / HpfDSL: Electronic data sheet invalid

F867, OCT / HpfDSL: Electronic data sheet invalid

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F867 | 63591
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
OCT / HpfDSL: Electronic data sheet invalid | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F868, OCT / HpfDSL: User data file invalid

F868, OCT / HpfDSL: User data file invalid

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F868 | 63592
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
OCT / HpfDSL: User data file invalid | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F869, OCT / HpfDSL: Position offset file invalid

F869, OCT / HpfDSL: Position offset file invalid

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F869 | 63593
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
OCT / HpfDSL: Position offset file invalid | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F86A, OCT / HpfDSL: Commutation offset file invalid

F86A, OCT / HpfDSL: Commutation offset file invalid

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F86A | 63594
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
OCT / HpfDSL: Commutation offset file invalid | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F86B, OCT / HpfDSL: Invalid file header

F86B, OCT / HpfDSL: Invalid file header

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F86B | 63595
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
OCT / HpfDSL: Invalid file header | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F86C, OCT / HpfDSL: Invalid file

F86C, OCT / HpfDSL: Invalid file

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F86C | 63596
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
OCT / HpfDSL: Invalid file | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F86D, OCT / HpfDSL: Position deviation monitoring: Value to many cycles not zero

F86D, OCT / HpfDSL: Position deviation monitoring: Value to many cycles not zero

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F86D | 63597
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
OCT / HpfDSL: Position deviation monitoring: Value to many cycles not zero | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F86E, OCT / HpfDSL: Detailed error info

F86E, OCT / HpfDSL: Detailed error info

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F86E | 63598
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
OCT / HpfDSL: Detailed error info | ...
Standardreaktion | Reset
Keine | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F86F, OCT / HpfDSL: Initial encoder status error

F86F, OCT / HpfDSL: Initial encoder status error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F86F | 63599
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
OCT / HpfDSL: Initial encoder status error | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F870, Feedback "AX572x": Encoder nicht bereit

F870, Feedback "AX572x": Encoder nicht bereit

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F870 | 63600
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "AX572x": Encoder nicht bereit | Die Feedback-Initialisierung ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Das Feedback-System ist defekt.
  1. Überprüfen Sie das Feedback-System.
  2. Die Feedback-Leitung ist defekt.
  2. Überprüfen Sie die Leitung.


AX5000: F872, Feedback "AX572x": Position ist nicht gültig

F872, Feedback "AX572x": Position ist nicht gültig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F872 | 63602
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "AX572x": Position ist nicht gültig | Der AX5000 hat einen Positionsfehler erkannt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Das Feedback-System ist defekt.
  1. Überprüfen Sie das Feedback-System.
  2. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F873, Feedback "AX572x": Position ist nicht gültig

F873, Feedback "AX572x": Position ist nicht gültig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F873 | 63603
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "AX572x": Position ist nicht gültig | Die Positionsberechnung wurde nicht rechtzeitig fertiggestellt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Das Feedback-System benötigt zu viel Zeit für die Positionsberechnung.
  1. Überprüfen bzw. tauschen Sie das Feedback-System.
  2. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F874, Feedback "AX572x": Feedbackregister ungültig

F874, Feedback "AX572x": Feedbackregister ungültig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F874 | 63604
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "AX572x": Feedbackregister ungültig | Das EnDat 2.2 Register ist ungültig.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Das Feedback-System ist defekt.
  1. Überprüfen Sie das Feedback-System.
  2. Kommunikationsprobleme mit dem Feedback-System.
  2. Überprüfen Sie das Feedback-System.


AX5000: F875, Feedback "AX572x": Unerwarteter Encoder

F875, Feedback "AX572x": Unerwarteter Encoder

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F875 | 63605
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "AX572x": Unerwarteter Encoder | Es ist kein EnDat 2.2 Feedback-System installiert.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es wurde ein falsches Feedback-System installiert. | Überprüfen Sie das Feedback-System.


AX5000: F876, Feedback "AX572x": Initialisierungsfehler

F876, Feedback "AX572x": Initialisierungsfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F876 | 63606
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "AX572x": Initialisierungsfehler | EnDat 2.2 - Initialisierungsfehler
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Das Feedback-System ist defekt.
  1. Überprüfen Sie das Feedback-System.
  2. Die Feedback-Leitung ist defekt.
  2. Überprüfen Sie die Feedback-Leitung.
  3. Die Steckverbindung der Feedback-Leitung ist defekt.
  3. Überprüfen Sie die Steckverbindung.


AX5000: F877, Feedback "AX572x": Zu wenig Speicher

F877, Feedback "AX572x": Zu wenig Speicher

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F877 | 63607
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "AX572x": Zu wenig Speicher | Es ist zu wenig Speicher vorhanden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: F879, Feedback "AX572x": Versorgungsspannung

F879, Feedback "AX572x": Versorgungsspannung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F879 | 63609
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "AX572x": Versorgungsspannung | Fehler beim Einstellen der geregelten Versorgungsspannung (Sense)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Feedback-Leitung ist defekt.
  1. Überprüfen Sie die Feedback-Leitung
  2. Keine Sense-Adern vorhanden.
  2. Überprüfen Sie die Feedback-Leitung oder Parametrieren Sie die Feedback-Versorgungsspannung auf "ungeregelte" Spannung.
  3. Steckverbindung der Feedback-Leitung defekt.
  3. Überprüfen Sie die Steckverbindung der Feedback-Leitung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150"


AX5000: F87A, Feedback "AX572x": Fehlerhalte Hochstartphase des Feedback-Systems

F87A, Feedback "AX572x": Fehlerhalte Hochstartphase des Feedback-Systems

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F87A | 63610
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "AX572x": Fehlerhalte Hochstartphase des Feedback-Systems | Hochstartphase des Feedback-Systems konnte nicht erfolgreich abgeschlossen werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Keine Rückmeldung vom Feedback-System.
  1. Überprüfen Sie das Feedback-System.
  2. Feedback-System defekt.
  2. Überprüfen Sie das Feedback-System.
  3. Feedback-Leitung defekt.
  3. Überprüfen Sie die Feedback-Leitung.
  4. Steckverbindung der Feedback-Leitung defekt.
  4. Überprüfen Sie die Steckverbindung der Feedback-Leitung.


AX5000: F87C, Feedback "AX572x": FB-Protokoll wird nicht unterstützt

F87C, Feedback "AX572x": FB-Protokoll wird nicht unterstützt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F87C | 63612
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "AX572x": FB-Protokoll wird nicht unterstützt | Die AX572x unterstützt das angeschlossenen Feedback-Protokoll nicht.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Nicht unterstütztes Feedback-System angeschlossen. | Überprüfen Sie das Feedback-System.


AX5000: F87D, Feedback "AX572x": Parameterfehler

F87D, Feedback "AX572x": Parameterfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F87D | 63613
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "AX572x": Parameterfehler | Fehlerhafte Parametrierung des Feedback-Systems
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. IDN P-0-0152 oder P-0-0182 "gear numerator" und P-0-0153 oder P-0-0183 "gear denominator"
  1. Diese Parameter müssen gößer 0 sein.
  2. IDN P-0-0152 / P-0-0153 oder P-0-0182 / P-0-0183
  2. Das Ergebnis der Division muss größer als 1024 sein.
  3. IDN P-0-0153 / P-0-0152 oder P-0-0183 / P-0-0182
  3. Das Ergebnis der Division muss größer als 1024 sein.
  4. IDN P-0-0150 oder P-0-0180
  4. Die Parameter "Auflösung pro Umdrehung; Länge pro Signalperiode; Linearauflösung" müssen größer 0 sein.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150; P-0-0152; P-0-0153; P-0-0180; P-0-0182; P-0-0183"


AX5000: F880, HTL: Encoder not ready

F880, HTL: Encoder not ready

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F880 | 63616
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
HTL: Encoder not ready | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F881, HTL: Error flag active

F881, HTL: Error flag active

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F881 | 63617
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
HTL: Error flag active | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F882, HTL: Wrong interface

F882, HTL: Wrong interface

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F882 | 63618
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
HTL: Wrong interface | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: F883, HTL: Timeout

F883, HTL: Timeout

Diagnose Code (Hex.) | Diagnose Code (Dez.)
F883 | 63619
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
HTL: Timeout | ...
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA00, Feedback process channel error

FA00, Feedback process channel error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA00 | 64000
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel error | Feedback process channel error: internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA01, Feedback Prozessdatenkanal: Initialisierungsfehler

FA01, Feedback Prozessdatenkanal: Initialisierungsfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA01 | 64001
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback Prozessdatenkanal: Initialisierungsfehler | Der AX5000 kann intern den Feedback Prozessdatenkanal nicht initialisieren.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Dieser Fehler gehört zu der Gruppe der übergeordneten Fehler und tritt immer mit anderen Fehlern auf, welche das ursächliche Problem beinhalten. | Analysieren Sie die anderen Diagnosemeldungen und finden Sie so das ursächliche Problem.


AX5000: FA02, Feedback process channel init command timeout

FA02, Feedback process channel init command timeout

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA02 | 64002
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel init command timeout | Feedback process channel init command timeout.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA03, Feedback process channel init command not idle

FA03, Feedback process channel init command not idle

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA03 | 64003
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel init command not idle | Feedback process channel init command not idle.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA04, Feedback process channel init error

FA04, Feedback process channel init error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA04 | 64004
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel init error | Feedback process channel init error: internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA05, Feedback process channel init error

FA05, Feedback process channel init error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA05 | 64005
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel init error | Feedback process channel init error: internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA06, Feedback process channel init error

FA06, Feedback process channel init error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA06 | 64006
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel init error | Feedback process channel init error: internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA07, Feedback process channel, unknown feedback type

FA07, Feedback process channel, unknown feedback type

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA07 | 64007
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel, unknown feedback type | Feedback process channel, unknown feedback type.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA40, Feedback process channel error (1Vss)

FA40, Feedback process channel error (1Vss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA40 | 64064
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA41, Feedback process channel error (1Vss)

FA41, Feedback process channel error (1Vss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA41 | 64065
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA42, Feedback process channel error (1Vss)

FA42, Feedback process channel error (1Vss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA42 | 64066
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA43, Feedback process channel error (1Vss)

FA43, Feedback process channel error (1Vss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA43 | 64067
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA44, Feedback process channel error (1Vss)

FA44, Feedback process channel error (1Vss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA44 | 64068
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA45, Feedback process channel error (1Vss)

FA45, Feedback process channel error (1Vss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA45 | 64069
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA46, Feedback process channel error (1Vss)

FA46, Feedback process channel error (1Vss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA46 | 64070
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA47, Feedback process channel error (1Vss)

FA47, Feedback process channel error (1Vss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA47 | 64071
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA48, Fehler Feedback Prozess Kanal (1Vss)

FA48, Fehler Feedback Prozess Kanal (1Vss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA48 | 64072
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Fehler Feedback Prozess Kanal (1Vss) | Der Quadratur-Encoder für das Feedback-System (1Vss) liefert einen Fehler.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Impulsfolge der digitalisierten Spuren (Cosinus und Sinus) ist falsch.
  1. Überprüfen Sie die Leitungsschirme und die Schirmanbindung sämtlicher Leitungen an den Geräten. Überprüfen Sie, ob alle Komponenten auf dem selben Potential geerdet sind. Überprüfen Sie, ob der AX5000 fest an die metallische Rückwand angeschraubt wurde und diese auch geerdet ist. Tauschen Sie ggf. das Feedback-System.
  2. Der Abstand zwischen den Flanken ist zu gering.
  2. Überprüfen Sie die Leitungsschirme und die Schirmanbindung sämtlicher Leitungen an den Geräten. Überprüfen Sie, ob alle Komponenten auf dem selben Potential geerdet sind. Überprüfen Sie, ob der AX5000 fest an die metallische Rückwand angeschraubt wurde und diese auch geerdet ist. Tauschen Sie ggf. das Feedback-System.


AX5000: FA49, Fehler Feedback Prozess Kanal (1Vss)

FA49, Fehler Feedback Prozess Kanal (1Vss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA49 | 64073
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Fehler Feedback Prozess Kanal (1Vss) | Das analoge Signal für das Feedback-System (1Vss) ist fehlerhaft.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Feedback-Leitung ist defekt.
  1. Überprüfen Sie die Leitung.
  2. Der ermittelte Wert liegt außerhalb des Toleranzbereichs (0,53 Vpp - 1,34 Vpp).
  2. Überprüfen Sie die Leitungsschirme und die Schirmanbindung sämtlicher Leitungen an den Geräten. Überprüfen Sie, ob alle Komponenten auf dem selben Potential geerdet sind. Überprüfen Sie, ob der AX5000 fest an die metallische Rückwand angeschraubt wurde und diese auch geerdet ist. Tauschen Sie ggf. das Feedback-System.


AX5000: FA4A, Feedback process channel error (1Vss)

FA4A, Feedback process channel error (1Vss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA4A | 64074
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): Commutation, anlaog part
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA4B, Feedback process channel error (1Vss)

FA4B, Feedback process channel error (1Vss)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA4B | 64075
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): Quadrant init error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA4C, Feedback process channel error. Failed to set the reference voltage

FA4C, Feedback process channel error. Failed to set the reference voltage

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA4C | 64076
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback process channel error. Failed to set the reference voltage | Feedback process channel error. Failed to set the reference voltage.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA4D, Feedback process channel error. Firmware index not valid

FA4D, Feedback process channel error. Firmware index not valid

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA4D | 64077
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback process channel error. Firmware index not valid | Feedback process channel error. Firmware index not valid.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA60, Feedback error TTL: System error

FA60, Feedback error TTL: System error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA60 | 64096
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback error TTL: System error | Feedback error TTL: System error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA61, Feedback error TTL: Unknown state

FA61, Feedback error TTL: Unknown state

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA61 | 64097
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback error TTL: Unknown state | Feedback error TTL: Unknown state
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA62, Fehler TTL-Feedback-System

FA62, Fehler TTL-Feedback-System

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA62 | 64098
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Fehler TTL-Feedback-System | Beim TTL-Feedback-System weisen die Flanken "A" und "B" nicht den notwendigen 90° Phasenversatz auf.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Bei diversen TTL-Feedback-Systemen tritt dieses Problem während der Initialisierungsphase auf.
  1. Geben Sie bei der IDN P-0-0150 "Wait time after power up" den Wert 500 ms ein.
  2. Es befinden sich massive Störungen auf dem Feedbacksygnal.
  2. Analysieren und beseitigen Sie die Störungen.
  3. Das Feedback-System ist fehlerhaft.
  3. Tauschen Sie den Motor aus.


AX5000: FA63, Feedback error TTL: Quadrant init error

FA63, Feedback error TTL: Quadrant init error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA63 | 64099
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback error TTL: Quadrant init error | Feedback error TTL: Quadrant init error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA64, Feedback error TTL: Reference voltage error

FA64, Feedback error TTL: Reference voltage error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA64 | 64100
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback error TTL: Reference voltage error | Feedback error TTL: Reference voltage error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FA65, Fehler TTL-Feedback-System

FA65, Fehler TTL-Feedback-System

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA65 | 64101
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Fehler TTL-Feedback-System | Das TTL-Feedback-System wird nicht unterstützt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Das TTL-Feedback-System wird erst von den AX5000 mit der Seriennummer ab 2500 unterstützt. | Tauschen Sie den AX5000 gegen ein entsprechendes Gerät aus oder verwenden Sie ein Feedback-System das von Ihrem Gerät unterstützt wird.


AX5000: FA80, Feedback "Resolver": Kein Zeitmodul verfügbar

FA80, Feedback "Resolver": Kein Zeitmodul verfügbar

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA80 | 64128
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Kein Zeitmodul verfügbar | Es steht kein Zeitmodul zur Verfügung.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FA81, Feedback "Resolver": Unbekannter Zustand

FA81, Feedback "Resolver": Unbekannter Zustand

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA81 | 64129
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Unbekannter Zustand | Es ist ein interner Fehler aufgetreten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FA82, Feedback "Resolver": Initialisierung der Abtastzeitpunkte fehlgeschlagen

FA82, Feedback "Resolver": Initialisierung der Abtastzeitpunkte fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA82 | 64130
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Initialisierung der Abtastzeitpunkte fehlgeschlagen | Die Initialisierung der Abtastzeitpunkte ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Verkabelung des Resolvers ist fehlerhaft.
  1. Überprüfen Sie die Verkabelung.
  2. Sie haben einen nicht geeigneten Resolver gewählt und parametriert.
  2. Überprüfen Sie die Parameter des Resolvers in der IDN "P-0-0150".
  3. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  3. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150 -->Process channel-->Data-->Resolver"


AX5000: FA83, Feedback "Resolver": Kalibrierung fehlerhaft

FA83, Feedback "Resolver": Kalibrierung fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA83 | 64131
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Kalibrierung fehlerhaft | Die Kalibrierungsdaten fehlen oder sind fehlerhaft.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FA84, Feedback "Resolver": Polzahl wird nicht unterstützt

FA84, Feedback "Resolver": Polzahl wird nicht unterstützt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA84 | 64132
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Polzahl wird nicht unterstützt | Die parametrierte Polzahl wird nicht unterstützt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Sie haben eine nicht unterstützte Polzahl parametriert. | Überprüfen Sie die Parametrierung der IDN "P-0-0150".

Weitere Informationen
AX5000_IDN-Description: "P-0-0150 -->Process channel-->Resolver-->Number of poles"

Hinweis 		Bitte beachten Sie diesen Hinweis
Es werden nur 2, 4, 6, und 8 polige Resolver unterstützt.


AX5000: FA85, Feedback "Resolver": Die Erregerfrequenz wird nicht unterstützt

FA85, Feedback "Resolver": Die Erregerfrequenz wird nicht unterstützt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA85 | 64133
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Die Erregerfrequenz wird nicht unterstützt | Die parametrierte Erregerfrequenz wird nicht unterstützt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Sie haben in der IDN "P-0-0150" eine nicht unterstützte Erregerfrequenz parametriert. | Es wird nur 8 kHz als Erregerfrequenz unterstützt.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150 -->Process channel-->Resolver-->Excitation frequency"

Hinweis 		Bitte beachten Sie diesen Hinweis
Es wird nur 8 kHz als Erregerfrequenz unterstützt.


AX5000: FA86, Feedback "Resolver": Übersetzungsverhältnis wird nicht unterstützt

FA86, Feedback "Resolver": Übersetzungsverhältnis wird nicht unterstützt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA86 | 64134
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Übersetzungsverhältnis wird nicht unterstützt | Das parametrierte Übersetzungsverhältnis wird nicht unterstützt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Sie haben in der IDN "P-0-0150" eine nicht unterstütztes Übersetzungsverhältnis parametriert. | Überprüfen Sie die Parametrierung des Übersetzunsverhältnisses in der IDN "P-0-0150".

Weitere Informationen
AX5000_IDN-Description: "P-0-0150 -->Transformation ratio"


AX5000: FA87, Feedback "Resolver": Anschluss wird nicht unterstützt

FA87, Feedback "Resolver": Anschluss wird nicht unterstützt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA87 | 64135
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Anschluss wird nicht unterstützt | Der parametrierte Anschluss wird nicht unterstützt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Sie haben in der IDN "P-0-0150" einen nicht unterstützen Anschluss parametriert. | Der Resolver muss an den Buchsen "X12" oder "X22" angeschlossen werden.


AX5000: FA88, Feedback "Resolver": ADC-Konfiguration fehlerhaft

FA88, Feedback "Resolver": ADC-Konfiguration fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA88 | 64136
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": ADC-Konfiguration fehlerhaft | Die ADC-Konfiguration ist fehlerhaft.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FA89, Feedback "Resolver": ADC Zeitüberschreitung

FA89, Feedback "Resolver": ADC Zeitüberschreitung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA89 | 64137
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": ADC Zeitüberschreitung | Beim ADC ist eine Zeitüberschreitung aufgetreten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FA8A, Feedback "Resolver": Hardware unterstützt keinen Resolver

FA8A, Feedback "Resolver": Hardware unterstützt keinen Resolver

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA8A | 64138
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Hardware unterstützt keinen Resolver | Der vorhandene AX5000 unterstützt keinen Resolver
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Der Hardwarestand unterstützt keinen Resolver. | Tauschen Sie das Gerät aus.


AX5000: FA8B, Feedback "Resolver": Amplitude der Resolverausgangsspannung zu groß

FA8B, Feedback "Resolver": Amplitude der Resolverausgangsspannung zu groß

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA8B | 64139
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Amplitude der Resolverausgangsspannung zu groß | Die Amplitudenüberwachung hat bei der Resolverausgangsspannung den maximalen Wert festgestellt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Verkabelung des Resolvers ist fehlerhaft.
  1. Überprüfen Sie die Verkabelung (Schirmanbindung, Steckerhardware, Leitung und korrekte Befestigung des Steckers).
  2. Die Amplitudenüberwachung ist nicht optimal parametriert.
  2. Überprüfen Sie die parametrierte Amplitudenüberwachung in der IDN "P-0-0150".
  3. Der Resolver ist fehlerhaft.
  3. Tauschen Sie den Motor aus.
  4. Sie haben in der IDN "P-0-0150" ein nicht unterstütztes Übersetzungsverhältnis parametriert.
  4. Überprüfen Sie die Parametrierung des Übersetzunsverhältnisses in der IDN "P-0-0150".
  5. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  5. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150 -->Process channel-->Data-->Resolver-->Amplitude monitoring-->Max limit" und "P-0-0150-->Transformation ratio"


AX5000: FA8C, Feedback "Resolver": Amplitude der Resolverausgangsspannung zu niedrig

FA8C, Feedback "Resolver": Amplitude der Resolverausgangsspannung zu niedrig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA8C | 64140
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Amplitude der Resolverausgangsspannung zu niedrig | Die Amplitudenüberwachung hat bei der Sekundärspannung den minimalen Wert festgestellt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Verkabelung des Resolvers ist fehlerhaft.
  1. Überprüfen Sie die Verkabelung (Schirmanbindung, Steckerhardware, Leitung und korrekte Befestigung des Steckers).
  2. Die Amplitudenüberwachung ist nicht optimal parametriert.
  2. Überprüfen Sie die parametrierte Amplitudenüberwachung in der IDN "P-0-0150".
  3. Der Resolver ist fehlerhaft.
  3. Tauschen Sie den Motor aus.
  4. Sie haben in der IDN "P-0-0150" ein nicht unterstütztes Übersetzungsverhältnis parametriert.
  4. Überprüfen Sie die Parametrierung des Übersetzunsverhältnisses in der IDN "P-0-0150".
  5. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  5. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150 -->Process channel-->Data-->Resolver-->Amplitude monitoring-->Min limit und "P-0-0150-->Transformation ratio""


AX5000: FA8D, Feedback "Resolver": Hardware unterstützt keinen Resolver

FA8D, Feedback "Resolver": Hardware unterstützt keinen Resolver

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA8D | 64141
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Hardware unterstützt keinen Resolver | Der vorhandene AX5000 unterstützt keinen Resolver
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Der Hardwarestand unterstützt keinen Resolver. | Tauschen Sie das Gerät aus.


AX5000: FA8E, Feedback "Resolver": Interner Fehler

FA8E, Feedback "Resolver": Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA8E | 64142
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Interner Fehler | Die Auswertung der Signale ist instabil
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FA8F, Feedback "Resolver": Ein Feedback-Getriebe wird nicht unterstützt

FA8F, Feedback "Resolver": Ein Feedback-Getriebe wird nicht unterstützt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA8F | 64143
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Ein Feedback-Getriebe wird nicht unterstützt | Beim Resolver wird ein Feedback-Getriebe nicht unterstützt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
In den IDN'S "P-0-0152" und/oder "P-0-0153" wurde ein Wert ungleich "1" parametriert. | Parametrieren Sie beide Werte auf "1".

Weitere Informationen
AX5000_IDN-Description: "P-0-0152"; "P-0-0153"


AX5000: FA90, Feedback "Resolver": Grenzwerte der Amplitudenkorrektur überschritten

FA90, Feedback "Resolver": Grenzwerte der Amplitudenkorrektur überschritten

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA90 | 64144
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Grenzwerte der Amplitudenkorrektur überschritten | Die obere oder untere Grenze der Amplitudenkorrektur wurde überschritten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Grenzwerte der Amplitudenkorrektur (0,9 - 1,1) in der IDN "P-0-0150" wurden unter- bzw. überschritten.
  1. Überprüfen Sie die Parametrierung der IDN "P0-0150".
  2. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150-->Process channel-->Data-->Resolver-->Sin/Cos Amplitude correction"

Hinweis 		Bitte beachten Sie diesen Hinweis
Wenn der Wert der Amplitudenkorrektur <1 ist, wird Cos-Amplitude korrigiert, wenn der Wert >1 ist wird die Sin-Amplitude korrigiert.


AX5000: FA91, Feedback "Resolver": Reservierte Parameter wurden genutzt

FA91, Feedback "Resolver": Reservierte Parameter wurden genutzt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA91 | 64145
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Reservierte Parameter wurden genutzt | Es wurden reservierte Parameter der IDN "P-0-0150" parametriert.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es wurden reservierte Parameter der IDN "P-0-0150" parametriert. | Überprüfen Sie die Parametrierung der IDN "P0-0150".

Weitere Informationen
AX5000_IDN-Description: "P-0-0150-->Process channel-->Data-->Resolver"


AX5000: FA92, Feedback "Resolver": Offset zu groß

FA92, Feedback "Resolver": Offset zu groß

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA92 | 64146
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Offset zu groß | Der Offset-Abgleich ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Der Resolver ist falsch angeschlossen.
  1. Überprüfen Sie den Anschluss des Resolvers.
  2. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FA93, Feedback "Resolver": Offset-Abgleich ist fehlgeschlagen

FA93, Feedback "Resolver": Offset-Abgleich ist fehlgeschlagen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA93 | 64147
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Offset-Abgleich ist fehlgeschlagen | Der Offset-Abgleich ist fehlgeschlagen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Der Resolver ist falsch angeschlossen.
  1. Überprüfen Sie den Anschluss des Resolvers.
  2. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FA94, Feedback "Resolver": Kombination Stromregler-Zykluszeit und Erregerfrequenz ungültig

FA94, Feedback "Resolver": Kombination Stromregler-Zykluszeit und Erregerfrequenz ungültig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA94 | 64148
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Kombination Stromregler-Zykluszeit und Erregerfrequenz ungültig | Die Stromregler-Zykluszeit und die Erregerfrequenz müssen aufeinander abgestimmt sein.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Parameter der IDN "P-0-0002" (Zykluszeit) und "P-0-0150" (Erregerfrequenz) sind nicht aufeinander abgestimmt. | Überprüfen Sie die beiden IDN's.

Weitere Informationen
AX5000_IDN-Description: "P-0-0002" und "P-0-0150-->Process channel-->data-->Resolver-->Excitation freqeuncy"


AX5000: FA95, Feedback "Resolver": Interner Fehler

FA95, Feedback "Resolver": Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA95 | 64149
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Interner Fehler | Interner Software-Fehler im Algorithmus zur Auswertung des Resolvers.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FA96, Feedback "Resolver": Phasenkalibrierung - Amplitude ist zu klein

FA96, Feedback "Resolver": Phasenkalibrierung - Amplitude ist zu klein

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA96 | 64150
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Phasenkalibrierung - Amplitude ist zu klein | Während der Phasenkalibrierung wurde der minimale Amplitudenwert der Resolverausgangsspannung unterschritten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Verkabelung des Resolvers ist fehlerhaft.
  1. Überprüfen Sie die Verkabelung (Schirmanbindung, Steckerhardware, Leitung und korrekte Befestigung des Steckers).
  2. Der Resolver ist fehlerhaft.
  2. Tauschen Sie den Motor aus.
  3. Sie haben in der IDN "P-0-0150" ein nicht unterstütztes Übersetzungsverhältnis parametriert.
  3. Überprüfen Sie die Parametrierung des Übersetzunsverhältnisses in der IDN "P-0-0150".
  4. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  4. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150 -->Transformation ratio"


AX5000: FA97, Feedback "Resolver": Phasenkalibrierung - Amplitude ist zu groß

FA97, Feedback "Resolver": Phasenkalibrierung - Amplitude ist zu groß

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FA97 | 64151
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "Resolver": Phasenkalibrierung - Amplitude ist zu groß | Während der Phasenkalibrierung wurde der maximale Amplitudenwert der Resolverausgangsspannung überschritten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Verkabelung des Resolvers ist fehlerhaft.
  1. Überprüfen Sie die Verkabelung (Schirmanbindung, Steckerhardware, Leitung und korrekte Befestigung des Steckers).
  2. Der Resolver ist fehlerhaft.
  2. Tauschen Sie den Motor aus.
  3. Sie haben in der IDN "P-0-0150" ein nicht unterstütztes Übersetzungsverhältnis parametriert.
  3. Überprüfen Sie die Parametrierung des Übersetzunsverhältnisses in der IDN "P-0-0150".
  4. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  4. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150 -->Transformation ratio"


AX5000: FAB0, Feedback "MES": Unbekannter Zustand

FAB0, Feedback "MES": Unbekannter Zustand

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FAB0 | 64176
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Feedback "MES": Unbekannter Zustand | Es ist ein interner Fehler aufgetreten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FAB1, Feedback "MES": Anschluss wird nicht unterstützt

FAB1, Feedback "MES": Anschluss wird nicht unterstützt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FAB1 | 64177
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "MES": Anschluss wird nicht unterstützt | Der parametrierte Anschluss wird nicht unterstützt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Sie haben in der IDN "P-0-0150" einen nicht unterstützen Anschluss parametriert. | Das MES muss an den Buchsen "X12" oder "X22" angeschlossen werden.


AX5000: FAB2, Feedback "MES": ADC-Konfiguration fehlerhaft

FAB2, Feedback "MES": ADC-Konfiguration fehlerhaft

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FAB2 | 64178
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "MES": ADC-Konfiguration fehlerhaft | Die ADC-Konfiguration ist fehlerhaft.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FAB3, Feedback "MES": ADC Zeitüberschreitung

FAB3, Feedback "MES": ADC Zeitüberschreitung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FAB3 | 64179
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "MES": ADC Zeitüberschreitung | Beim ADC ist eine Zeitüberschreitung aufgetreten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FAB4, Feedback "MES": Hardware unterstützt kein MES

FAB4, Feedback "MES": Hardware unterstützt kein MES

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FAB4 | 64180
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "MES": Hardware unterstützt kein MES | Der vorhandene AX5000 unterstützt kein MES
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Der Hardwarestand unterstützt kein MES. | Tauschen Sie das Gerät aus.


AX5000: FAB5, Feedback "MES": Ausgangsspannung ist zu groß

FAB5, Feedback "MES": Ausgangsspannung ist zu groß

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FAB5 | 64181
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "MES": Ausgangsspannung ist zu groß | Die Amplitudenüberwachung hat bei der MES-Ausgangsspannung den maximalen Wert festgestellt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Verkabelung des MES ist fehlerhaft.
  1. Überprüfen Sie die Verkabelung (Schirmanbindung, Steckerhardware, Leitung und korrekte Befestigung des Steckers).
  2. Die Amplitudenüberwachung ist nicht optimal parametriert.
  2. Überprüfen Sie die parametrierte Amplitudenüberwachung in der IDN "P-0-0150".
  3. Das MES ist fehlerhaft.
  3. Tauschen Sie den Motor aus.
  4. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  4. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150 -->Process channel-->Data-->MES-->Amplitude monitoring-->Max limit"


AX5000: FAB6, Feedback "MES": Ausgangsspannung ist zu klein

FAB6, Feedback "MES": Ausgangsspannung ist zu klein

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FAB6 | 64182
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "MES": Ausgangsspannung ist zu klein | Die Amplitudenüberwachung hat bei der MES-Ausgangsspannung den minimalen Wert festgestellt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Verkabelung des MES ist fehlerhaft.
  1. Überprüfen Sie die Verkabelung (Schirmanbindung, Steckerhardware, Leitung und korrekte Befestigung des Steckers).
  2. Die Amplitudenüberwachung ist nicht optimal parametriert.
  2. Überprüfen Sie die parametrierte Amplitudenüberwachung in der IDN "P-0-0150".
  3. Das MES ist fehlerhaft.
  3. Tauschen Sie den Motor aus.
  4. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  4. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150 -->Process channel-->Data-->MES-->Amplitude monitoring-->Min limit"


AX5000: FAB7, Feedback "MES": Hardware unterstützt kein MES

FAB7, Feedback "MES": Hardware unterstützt kein MES

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FAB7 | 64183
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "MES": Hardware unterstützt kein MES | Der vorhandene AX5000 unterstützt kein MES
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Der Hardwarestand unterstützt kein MES. | Tauschen Sie das Gerät aus.


AX5000: FAB8, Feedback "MES": Interner Fehler

FAB8, Feedback "MES": Interner Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FAB8 | 64184
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback "MES": Interner Fehler | Die Auswertung der Signale ist instabil
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FAB9, Feedback "MES": Ein Feedback-Getriebe wird nicht unterstützt

FAB9, Feedback "MES": Ein Feedback-Getriebe wird nicht unterstützt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FAB9 | 64185
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "MES": Ein Feedback-Getriebe wird nicht unterstützt | Beim MES wird ein Feedback-Getriebe nicht unterstützt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
In den IDN'S "P-0-0152" und/oder "P-0-0153" wurde ein Wert ungleich "1" parametriert. | Parametrieren Sie beide Werte auf "1".

Weitere Informationen
AX5000_IDN-Description: "P-0-0152"; "P-0-0153"


AX5000: FABA, Feedback "MES": Grenzwerte der Amplitudenkorrektur überschritten

FABA, Feedback "MES": Grenzwerte der Amplitudenkorrektur überschritten

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FABA | 64186
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "MES": Grenzwerte der Amplitudenkorrektur überschritten | Die obere oder untere Gernze der Amplitudenkorrektur wurde überschritten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Grenzwerte der Amplitudenkorrektur (0,9 - 1,1) in der IDN "P-0-0150" wurden unter- bzw. überschritten.
  1. Überprüfen Sie die Parametrierung der IDN "P0-0150".
  2. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.

Weitere Informationen
AX5000_IDN-Description: "P-0-0150-->Process channel-->Data-->Resolver-->Sin/Cos Amplitude correction"

Hinweis 		Bitte beachten Sie diesen Hinweis
Wenn der Wert der Amplitudenkorrektur <1 ist, wird die Cos-Amplitude korrigiert, wenn der Wert >1 ist wird die Sin-Amplitude korrigiert.


AX5000: FABB, Feedback "MES": Reservierte Parameter wurden genutzt

FABB, Feedback "MES": Reservierte Parameter wurden genutzt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FABB | 64187
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "MES": Reservierte Parameter wurden genutzt | Es wurden reservierte Parameter der IDN "P-0-0150" parametriert.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es wurden reservierte Parameter der IDN "P-0-0150" parametriert. | Überprüfen Sie die Parametrierung der IDN "P0-0150".

Weitere Informationen
AX5000_IDN-Description: "P-0-0150-->Process channel-->Data-->MES"


AX5000: FABC, Feedback "MES": Kombination Stromregler-Zykluszeit und Erregerfrequenz ungültig

FABC, Feedback "MES": Kombination Stromregler-Zykluszeit und Erregerfrequenz ungültig

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FABC | 64188
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Feedback "MES": Kombination Stromregler-Zykluszeit und Erregerfrequenz ungültig | Die Stromregler-Zykluszeit und die Erregerfrequenz müssen aufeinander abgestimmt sein.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Open Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Parameter der IDN "P-0-0002" (Zykluszeit) und "P-0-0150" (Erregerfrequenz) sind nicht aufeinander abgestimmt. | Überprüfen Sie die beiden IDN's.

Weitere Informationen
AX5000_IDN-Description: "P-0-0002" und "P-0-0150-->Process channel-->data-->MES-->Excitation freqeuncy"


AX5000: FC00, Fpga error

FC00, Fpga error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC00 | 64512
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Fpga error | Fpga error: load failed
Standardreaktion | Reset
Torque off | Ein fataler Fehler ist aufgetreten, der AX5000 muss neu gestartet werden.


AX5000: FC01, Fpga error

FC01, Fpga error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC01 | 64513
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Fpga error | Fpga error: test failed
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC02, Fpga error

FC02, Fpga error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC02 | 64514
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Fpga error | Fpga error: load failed
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC03, Control voltage error: undervoltage

FC03, Control voltage error: undervoltage

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC03 | 64515
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Control voltage error: undervoltage | Control voltage error: undervoltage
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC04, Treiberfehler: Unterspannung

FC04, Treiberfehler: Unterspannung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC04 | 64516
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Treiberfehler: Unterspannung | Der FPGA hat eineTreiberunterspannung erkannt.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Safety-Dummy-Karte in den Einschub "X3x" des AX5000 fehlt oder ist nicht richtig gesteckt.
  1. Schalten Sie die Spannung aus, stecken Sie die Safety-Dummy-Karte richtig in den Einschub "X3x" des AX5000 und schalten Sie die Spannung wieder ein.
  2. Die Safety-Karte wurde aktiviert.
  2. Siehe Meldung "FC0C"

Weitere Informationen
Siehe auch Diagnose Meldung "FD4A"


AX5000: FC05, Dsp watchdog error

FC05, Dsp watchdog error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC05 | 64517
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Dsp watchdog error | Dsp watchdog error.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC06, Dsp clock error

FC06, Dsp clock error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC06 | 64518
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Dsp clock error | Dsp clock error.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC07, ESC clock error

FC07, ESC clock error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC07 | 64519
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
ESC clock error | ESC clock error.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC08, Überstromabschaltung

FC08, Überstromabschaltung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC08 | 64520
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Überstromabschaltung | Überstromabschaltung - Zwischenkreisanbindung (X02, X07 oder X51(AX5021))
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Externer Kurzschluss
  1. Überprüfen Sie die Leitungen, AX-Bridge und beseitigen Sie den Kurzschluss
  2. Keine einheitliche Netzspannungsversorgung im Zwischenkreisverbund
  2. Sorgen Sie für eine einheitliche Netzspannungsversorgung


AX5000: FC09, Deadtime error

FC09, Deadtime error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC09 | 64521
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Deadtime error | Deadtime error.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC0A, Lock error

FC0A, Lock error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC0A | 64522
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Lock error | Lock error.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC0B, Overcurrent error motor (X13 / X23)

FC0B, Overcurrent error motor (X13 / X23)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC0B | 64523
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Overcurrent error motor (X13 / X23) | Overcurrent error motor (X13 / X23).
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC0C, Safety-Karte aktiviert

FC0C, Safety-Karte aktiviert

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC0C | 64524
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Safety-Karte aktiviert | Die Safety-Karte wurde aktiviert und hat den Servoverstärker in den sicheren Zustand gebracht.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Achse ist freigegeben und die Safety-Karte wurde durch eine Störung im SIcherheitsbereich der Maschine / Anlage aktiviert.
  1. Beseitigen Sie die Störung im Sicherheitsbereich der Maschine / Anlage und führen Sie ein Reset durch.
  2. Die Achse ist freigegeben und die Safety-Karte wurde durch einen Kabelbruch bei der 24 V Versorgung der Karte aktiviert.
  2. Beseitigen Sie den Kabelbruch und führen Sie ein Reset durch.


AX5000: FC0D, Shorted coils brake triggerd by the FPGA logic

FC0D, Shorted coils brake triggerd by the FPGA logic

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC0D | 64525
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Shorted coils brake triggerd by the FPGA logic | Shorted coils brake triggerd by the FPGA logic.
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC0E, Torque off triggerd by the FPGA logic

FC0E, Torque off triggerd by the FPGA logic

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC0E | 64526
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Torque off triggerd by the FPGA logic | Torque off triggerd by the FPGA logic.
Standardreaktion | Reset
Torque off | Ein fataler Fehler ist aufgetreten, der AX5000 muss neu gestartet werden.


AX5000: FC0F, FPGA logic: Brake chopper error

FC0F, FPGA logic: Brake chopper error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC0F | 64527
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
FPGA logic: Brake chopper error | FPGA logic: Brake chopper error
Standardreaktion | Reset
Torque off | Ein fataler Fehler ist aufgetreten, der AX5000 muss neu gestartet werden.


AX5000: FC10, FPGA logic: Motorcurrent sum error

FC10, FPGA logic: Motorcurrent sum error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC10 | 64528
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
FPGA logic: Motorcurrent sum error | FPGA logic: Motorcurrent sum error.
Standardreaktion | Reset
Torque off | Ein fataler Fehler ist aufgetreten, der AX5000 muss neu gestartet werden.


AX5000: FC11, FPGA logic: Powersupply error

FC11, FPGA logic: Powersupply error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC11 | 64529
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
FPGA logic: Powersupply error | FPGA logic: Powersupply error.
Standardreaktion | Reset
Torque off | Ein fataler Fehler ist aufgetreten, der AX5000 muss neu gestartet werden.


AX5000: FC12, FPGA logic: Umain phase error

FC12, FPGA logic: Umain phase error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC12 | 64530
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
FPGA logic: Umain phase error | FPGA logic: Umain phase error.
Standardreaktion | Reset
Torque off | Ein fataler Fehler ist aufgetreten, der AX5000 muss neu gestartet werden.


AX5000: FC13, FPGA logic:DC link overvoltage

FC13, FPGA logic:DC link overvoltage

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC13 | 64531
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
FPGA logic:DC link overvoltage | FPGA logic:DC link overvoltage
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Ein fataler Fehler ist aufgetreten, der AX5000 muss neu gestartet werden.


AX5000: FC30, Internal error (I2C)

FC30, Internal error (I2C)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC30 | 64560
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Internal error (I2C) | Internal error (I2C)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein fataler Fehler ist aufgetreten, der AX5000 muss neu gestartet werden.


AX5000: FC31, Internal error (I2C)

FC31, Internal error (I2C)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC31 | 64561
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Internal error (I2C) | Internal error (I2C)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC32, Internal error (I2C)

FC32, Internal error (I2C)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC32 | 64562
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Internal error (I2C) | Internal error (I2C)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC33, Internal error (I2C)

FC33, Internal error (I2C)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC33 | 64563
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Internal error (I2C) | Internal error (I2C)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC34, Internal error (I2C)

FC34, Internal error (I2C)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC34 | 64564
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Internal error (I2C) | Internal error (I2C)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC35, Internal error (I2C)

FC35, Internal error (I2C)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC35 | 64565
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Internal error (I2C) | Internal error (I2C)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC36, Internal error (I2C)

FC36, Internal error (I2C)

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC36 | 64566
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Internal error (I2C) | Internal error (I2C)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC37, Interner Kommunikationsfehler

FC37, Interner Kommunikationsfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC37 | 64567
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Interner Kommunikationsfehler | Kommunikationsfehler über I2C zwischen den Baugruppen des Servoverstärkers
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Es ist ein interner Hardwarefehler aufgetreten. | Schicken Sie den AX5000 an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FC38, Error reading error stack

FC38, Error reading error stack

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC38 | 64568
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error reading error stack | Error reading error stack (I2C)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC39, Error reading operation time

FC39, Error reading operation time

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC39 | 64569
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error reading operation time | Error reading operatin time (I2C)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC3A, Error reading eeprom

FC3A, Error reading eeprom

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC3A | 64570
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error reading eeprom | Error reading eeprom (I2C), Id check failed
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC3B, Error reading error stack

FC3B, Error reading error stack

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC3B | 64571
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error reading error stack | Error reading error stack (wrong format)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC3C, Error reading error stack

FC3C, Error reading error stack

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC3C | 64572
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error reading error stack | Error reading error stack (wrong format)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC3D, Error reading operation time

FC3D, Error reading operation time

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC3D | 64573
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error reading operation time | Error reading operation time (wrong format)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC3E, Error reading factory settings

FC3E, Error reading factory settings

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC3E | 64574
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error reading factory settings | Error reading factory settings (wrong format)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC3F, Error reading factory settings

FC3F, Error reading factory settings

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC3F | 64575
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error reading factory settings | Error reading factory settings.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC40, Error saving Hw-Id

FC40, Error saving Hw-Id

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC40 | 64576
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error saving Hw-Id | Error saving Hw-Id.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC41, Error saving Hw-Id

FC41, Error saving Hw-Id

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC41 | 64577
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error saving Hw-Id | Error saving Hw-Id. (timeout)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC42, Error saving factory settings

FC42, Error saving factory settings

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC42 | 64578
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error saving factory settings | Error saving factory settings.(timeout)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC43, Error saving factory settings

FC43, Error saving factory settings

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC43 | 64579
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error saving factory settings | Error saving factory settings.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC44, Error clearing operation time

FC44, Error clearing operation time

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC44 | 64580
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error clearing operation time | Error clearing operation time. (timeout)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC45, Error clearing error list

FC45, Error clearing error list

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC45 | 64581
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error clearing error list | Error clearing error list. (Timeout)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC46, Error reading operation time

FC46, Error reading operation time

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC46 | 64582
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error reading operation time | Error reading operation time.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC47, Error clearing error stack

FC47, Error clearing error stack

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC47 | 64583
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error clearing error stack | Error clearing error stack.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC70, Init of the keypad failed

FC70, Init of the keypad failed

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC70 | 64624
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Init of the keypad failed | Init of the keypad failed.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein fataler Fehler ist aufgetreten, der AX5000 muss neu gestartet werden.


AX5000: FC80, Probe unit error

FC80, Probe unit error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC80 | 64640
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Probe unit error | Probe unit error: (value change exceeds limit)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC81, Probe unit error

FC81, Probe unit error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC81 | 64641
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Probe unit error | Probe unit error: (time change exceeds limit)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC82, Probe unit error

FC82, Probe unit error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC82 | 64642
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Probe unit error | Probe unit error: (intrnal error)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC83, Invalid probe unit configuration

FC83, Invalid probe unit configuration

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC83 | 64643
Klasse | Typ
error | Kommandofehler
Kurzbeschreibung | Beschreibung
Invalid probe unit configuration | The signal configuration of the probe unit is invalid.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FC84, Probe unit configuration: Activate signal configuration error

FC84, Probe unit configuration: Activate signal configuration error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FC84 | 64644
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Probe unit configuration: Activate signal configuration error | Probe unit configuration: Activate signal configuration error.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FCB0, LCD Display init failed

FCB0, LCD Display init failed

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FCB0 | 64688
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
LCD Display init failed | LCD Display init failed.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein fataler Fehler ist aufgetreten, der AX5000 muss neu gestartet werden.


AX5000: FCB1, LDC Display error

FCB1, LDC Display error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FCB1 | 64689
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
LDC Display error | LCD Display error. (internal error)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FCB2, LDC Display error

FCB2, LDC Display error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FCB2 | 64690
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
LDC Display error | LCD Display error. (internal error)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FCB3, LCD-Display: Initialisierungsfehler

FCB3, LCD-Display: Initialisierungsfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FCB3 | 64691
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
LCD-Display: Initialisierungsfehler | Beim internen Initialisieren des LCD-Displays ist ein Fehler aufgetreten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Fataler Softwarefehler. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FCB4, LCD-Display: Zeitüberschreitung

FCB4, LCD-Display: Zeitüberschreitung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FCB4 | 64692
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
LCD-Display: Zeitüberschreitung | Beim internen Initialisieren des LCD-Displays ist eine Zeitüberschreitung aufgetreten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Fataler Softwarefehler. | Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FCD0, Positive limit switch error

FCD0, Positive limit switch error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FCD0 | 64720
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Positive limit switch error | Positive limit switch error.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FCD1, Negativer Endschalter erreicht

FCD1, Negativer Endschalter erreicht

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FCD1 | 64721
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Negativer Endschalter erreicht | Der Verfahrbereichsendschalter in negativer Fahrtrichtung wurde betätigt
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Achse ist auf den negativen Endschalter gefahren. | Bewegen Sie die Achse vom negativen Endschalter.


AX5000: FCD2, Drehzahl-Fehler

FCD2, Drehzahl-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FCD2 | 64722
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Drehzahl-Fehler | Die Drehzahl der Achse ist höher als der parametrierte Höchstwert in S-0-0113
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Der parametrierte Höchstwert wurde überschritten.
  1. Überprüfen Sie, ob der Wert des Parameters S-0-0113 mit dem Wert aus den technischen Daten des Motors übereinstimmt.
  2. Der parametrierte Höchstwert wurde überschritten.
  2. Analysieren Sie, warum der Motor so hoch dreht und stellen Sie dies ab.
  3. Wenn die Applikation einen Höchstwert von 3000 verlangt, müssen Sie den Wert in S-0-0113 ca. 10% höher einstellen, damit der Servoverstärker die 3000 ausregeln kann.
  3. Analysieren Sie den Wert in S-0-0113.
  4. Kommutierungsfehler, der Motor beschleunigt unkontrolliert.
  4. Analysieren Sie, warum die Kommutierung des Motors nicht stimmt.
  5. Es wirkt eine äußere Kraft auf das Antriebssystem.
  5. Analysieren Sie, ob das zulässig ist und parametrieren Sie ggf. das Antriebssystem neu.

Weitere Informationen
AX5000_IDN-Description: "S-0-0113"


AX5000: FCD3, Drehzahl-Fehler

FCD3, Drehzahl-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FCD3 | 64723
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Drehzahl-Fehler | Die Drehzahl der Achse ist höher als der parametrierte Höchstwert in S-0-0113
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Der parametrierte Höchstwert wurde überschritten.
  1. Überprüfen Sie, ob der Wert des Parameters S-0-0113 mit dem Wert aus den technischen Daten des Motors übereinstimmt.
  2. Der parametrierte Höchstwert wurde überschritten.
  2. Analysieren Sie, warum der Motor so hoch dreht und stellen Sie dies ab.
  3. Wenn die Applikation einen Höchstwert von 3000 verlangt, müssen Sie den Wert in S-0-0113 ca. 10% höher einstellen, damit der Servoverstärker die 3000 ausregeln kann.
  3. Analysieren Sie den Wert in S-0-0113.
  4. Kommutierungsfehler, der Motor beschleunigt unkontrolliert.
  4. Analysieren Sie, warum die Kommutierung des Motors nicht stimmt.
  5. Es wirkt eine äußere Kraft auf das Antriebssystem.
  5. Analysieren Sie, ob das zulässig ist und parametrieren Sie ggf. das Antriebssystem neu.

Weitere Informationen
AX5000_IDN-Description: "S-0-0113"


AX5000: FCD4, Auslastungsfehler des AX5000

FCD4, Auslastungsfehler des AX5000

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FCD4 | 64724
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Auslastungsfehler des AX5000 | Die parametrierte Auslastung des AX5000 ist erreicht.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die parametrierte Auslastungsgrenze ist zu niedrig gewählt.
  1. Erhöhen Sie den Grenzwert in der IDN P-0-0316.
  2. Die Anwendung überfordert den AX5000.
  2. Setzen Sie ggf. einen größeren AX5000 ein.
  3. Diese Fehlermeldung kann unterdrückt werden, beim Erreichen der Auslastungsgrenze wird der Strom auf P-0-0093 abgesenkt.
  3. Parametrieren Sie die IDN P-0-0316 dementsprechend.

Weitere Informationen
AX5000_IDN-Description: "P-0-0093 und P-0-0316"


AX5000: FCD5, Stromlimitierung: U/F-Fehler

FCD5, Stromlimitierung: U/F-Fehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FCD5 | 64725
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Stromlimitierung: U/F-Fehler | Die Stromlimitierung des AX5000 wurde ausgelöst.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Mechanik ist zu schwergängig.
  1. Analysieren Sie ihre Anwendung und versuchen Sie die Mechanik leichtgängiger zu machen.
  2. Die Überlastfähigkeit des AX5000 ist erschöpft.
  2. Setzen Sie ggf. einen größeren AX5000 ein.
  3. Beim Einsatz von Asynchron-Motoren.
  3. Überprüfen Sie die Lastzustände und aktivieren Sie ggf. den Beschleunigungsregler (IDN P-0-0112, P-0-0113, P-0-0114und P-0-0451) und / oder den Kippschutzregler (IDN P-0-0115, P-0-0116, P-0-0117 und P-0-0451).

Weitere Informationen
AX5000_IDN-Description: "P-0-0112, P-0-0113, P-0-0114, P-0-0115, P-0-0116, P-0-0117, P-0-0451"


AX5000: FCD6, Überwachungsfunktion: Ankerkurzschluss- Gleichstrombremse

FCD6, Überwachungsfunktion: Ankerkurzschluss- Gleichstrombremse

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FCD6 | 64726
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Überwachungsfunktion: Ankerkurzschluss- Gleichstrombremse | Der Servoverstärker hat während der des Bremsvorgangs einen Überstromfehler festgestellt.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Dieser Fehler hängt vom konfigurierten Gesamtsystem ab und tritt nur während der Ankerkurzschluss- / Gleichstrombremsung auf:
  1. Die Lösung hängt vom konfigurierten Gesamtsystem ab.
  2. Asynchronmotor
  2. Überprüfen Sie die Parametrierung des Stromreglers und die IDN S-0-0106 und S-0-0107. Analysieren Sie die Lastzustände während des Bremsvorgangs.

Weitere Informationen
AX5000_IDN-Description: "S-0-0106 und S-0-0107"


AX5000: FD00, Motor management: Init failed

FD00, Motor management: Init failed

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD00 | 64768
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Motor management: Init failed | Motor management: Init failed
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein fataler Fehler ist aufgetreten, der AX5000 muss neu gestartet werden.


AX5000: FD01, Motor management: Init failed

FD01, Motor management: Init failed

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD01 | 64769
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Motor management: Init failed | Motor management: Init failed
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Warnung: Reset nicht erforderlich.


AX5000: FD03, Brake management error

FD03, Brake management error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD03 | 64771
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Brake management error | Brake management error: (no timer available)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD04, Periphery voltage missing

FD04, Periphery voltage missing

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD04 | 64772
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Periphery voltage missing | Periphery voltage missing.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD05, Motor management error

FD05, Motor management error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD05 | 64773
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Motor management error | Motor management error.(internal error: unknown channel)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD06, Motor management error

FD06, Motor management error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD06 | 64774
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Motor management error | Motor management error.(internal error: no freq)
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD07, Motor overtemperature shut down

FD07, Motor overtemperature shut down

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD07 | 64775
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Motor overtemperature shut down | Motor overtemperature shut down.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD08, Motor management: Falscher Verstärkertyp

FD08, Motor management: Falscher Verstärkertyp

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD08 | 64776
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Motor management: Falscher Verstärkertyp | Motor management: Der eingesetzte Motordatensatz ist für einen anderen Verstärkertyp optimiert und kann von diesem Verstärker nicht optimal betrieben werden.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Motordaten wurden von einem Servoverstärker auf den anderen kopiert. | Wählen Sie im "TCDriveManager" den eingesetzten Motor in der Motordatenbank aus. Sie erhalten dann die für diesen Verstärkertyp optimierten Motordaten.


AX5000: FD09, Motor Management: Falscher Motortyp

FD09, Motor Management: Falscher Motortyp

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD09 | 64777
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Motor Management: Falscher Motortyp | Der Motortyp gemäß elektronischem Motortypenschild stimmt nicht mit dem Motortyp im TcDriveManager überein.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Tippfehler bei der Eingabe des Motortyps in den TcDriveManager. | Geben Sie den Motortyp in den TcDriveManager exakt so ein, wie im elektronischen Typenschild vorgegeben.

Hinweis 		Bitte beachten Sie diesen Hinweis
Die Eingabe im TcDriveManager: "AM3042-0G30" und der Eintrag im elektronischen Motortypenschild "AM3042-0G30-0000" sind nicht identisch.


AX5000: FD0A, Configured channel peak current is greater than the motor peak current

FD0A, Configured channel peak current is greater than the motor peak current

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD0A | 64778
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Configured channel peak current is greater than the motor peak current | The Configured channel peak current is greater than the motor peak current.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD0B, Configured channel peak current is greater than the amplifier channel peak current

FD0B, Configured channel peak current is greater than the amplifier channel peak current

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD0B | 64779
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Configured channel peak current is greater than the amplifier channel peak current | The Configured channel peak current is greater than the amplifier channel peak current.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD0C, Configured channel current is greater than the motor coninuous stall current

FD0C, Configured channel current is greater than the motor coninuous stall current

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD0C | 64780
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Configured channel current is greater than the motor coninuous stall current | The configured channel current is greater than the motor coninuous stall current.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD0D, Configured channel current is greater than the amplifier rated current

FD0D, Configured channel current is greater than the amplifier rated current

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD0D | 64781
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Configured channel current is greater than the amplifier rated current | The configured channel current is greater than the amplifier rated current.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD0E, Unzulässiger Summennennausgangsstrom

FD0E, Unzulässiger Summennennausgangsstrom

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD0E | 64782
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Unzulässiger Summennennausgangsstrom | Der zulässige Summennennausgangsstrom bei 2-kanaligen Geräten wurde überschritten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Sie haben 2 Motoren ausgewählt, bei denen die Summe der Stillstandsströme größer ist als der Summennennausgangsstrom des 2-kanaligen Geräts. | Wählen Sie eine andere Motorkombination.

Weitere Informationen
AX5000-Bedienungsanleitung - Kapitel "Produktbeschreibung-->Technische Daten"; AM3000/3500_Bedienungsanleitung - Kapitel "Technische Daten"


AX5000: FD0F, Motor brake: Current monitoring error

FD0F, Motor brake: Current monitoring error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD0F | 64783
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Motor brake: Current monitoring error | Motor brake: Current monitorin g error.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD10, Periphery voltage too high

FD10, Periphery voltage too high

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD10 | 64784
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Periphery voltage too high | Periphery voltage too high.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD11, Periphery voltage too low

FD11, Periphery voltage too low

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD11 | 64785
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Periphery voltage too low | Periphery voltage too low.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD12, Unknown constraint IDN

FD12, Unknown constraint IDN

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD12 | 64786
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Unknown constraint IDN | Unknown constraint IDN
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD13, To low dielectric strength of the motor winding

FD13, To low dielectric strength of the motor winding

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD13 | 64787
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
To low dielectric strength of the motor winding | To low dielectric strength of the motor winding.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD14, Constraint check failed

FD14, Constraint check failed

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD14 | 64788
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Constraint check failed | The constraint check of the motor data set failed. This may be happen if the motor dataset constraints, e.g. the current controller cycle time or the main voltage level do not match the actual values of the drive.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD15, The maximum feedback frequency is too high

FD15, The maximum feedback frequency is too high

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD15 | 64789
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
The maximum feedback frequency is too high | The maximum feedback frequency is too high.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD16, Unknown feedback system

FD16, Unknown feedback system

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD16 | 64790
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Unknown feedback system | Unknown feedback system.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD17, Motor overload shutdown

FD17, Motor overload shutdown

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD17 | 64791
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Motor overload shutdown | Motor overload shutdown.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD18, Motorbremsenstrom: Messfehler

FD18, Motorbremsenstrom: Messfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD18 | 64792
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Motorbremsenstrom: Messfehler | Beim Messen des Motorbremsenstroms wurde ein unzulässiges Signal erfasst.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. EMV-Probleme.
  1. Überprüfen Sie die Leitungsschirme und die Schirmanbindung sämtlicher Leitungen an den Geräten. Überprüfen Sie, ob alle Komponenten auf dem selben Potential geerdet sind. Überprüfen Sie, ob der AX5000 fest an die metallische Rückwand angeschraubt wurde und diese auch geerdet ist.
  2. Es ist ein interner Hardwarefehler aufgetreten.
  2. Schicken Sie den AX5000 an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FD19, A/D-Wandler: Peripheriespannung - Messfehler

FD19, A/D-Wandler: Peripheriespannung - Messfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD19 | 64793
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
A/D-Wandler: Peripheriespannung - Messfehler | Der Analog/Digital - Wandler hat beim Messen der Peripheriespannung ein unzulässiges Signal erhalten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. EMV-Probleme.
  1. Überprüfen Sie die Leitungsschirme und die Schirmanbindung sämtlicher Leitungen an den Geräten. Überprüfen Sie, ob alle Komponenten auf dem selben Potential geerdet sind. Überprüfen Sie, ob der AX5000 fest an die metallische Rückwand angeschraubt wurde und diese auch geerdet ist.
  2. Es ist ein interner Hardwarefehler aufgetreten.
  2. Schicken Sie den AX5000 an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FD1A, A/D-Wandler: Motortemperatur - Messfehler

FD1A, A/D-Wandler: Motortemperatur - Messfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD1A | 64794
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
A/D-Wandler: Motortemperatur - Messfehler | A/D-Wandler: Motortemperatur - Messfehler
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD1B, Motor cont. stall torque > peak torque

FD1B, Motor cont. stall torque > peak torque

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD1B | 64795
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Motor cont. stall torque > peak torque |
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD1C, ASM don't support's usage of P-0-0077

FD1C, ASM don't support's usage of P-0-0077

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD1C | 64796
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
ASM don't support's usage of P-0-0077 |
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD1D, Invalid torque characteristic data

FD1D, Invalid torque characteristic data

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD1D | 64797
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Invalid torque characteristic data |
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD1E, Invalid inductance characteristic data

FD1E, Invalid inductance characteristic data

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD1E | 64798
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Invalid inductance characteristic data |
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD1F, Got no memory

FD1F, Got no memory

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD1F | 64799
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Got no memory |
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD20, Motormanagement: Ungültige Motordaten

FD20, Motormanagement: Ungültige Motordaten

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD20 | 64800
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Motormanagement: Ungültige Motordaten | Zur Berechnung der Motorkennlinie fehlen Motordaten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Wenn mindestens eine der Funktionen Drehzahlbegrenzung (P-0-0451), Strombegrenzung (P-0-0451) oder Feldschwächebetrieb (P-0-0455) aktiviert ist müssen folgende Parameter gültig sein. | Überprüfen Sie folgende IDN's: P-0-0055; P-0-0066; P-0-0070; P-0-0073; P-0-0077 und S-0-0196 (Wenn kein Motornennstrom eingetragen ist, wird der Motorstillstandsstrom genommen).

Weitere Informationen
AX5000_IDN-Description: "P-0-0055; P-0-0066; P-0-0070; P-0-0073; P-0-0077; P-x-0451; P-0-0455 und S-0-0196"


AX5000: FD21, Motormanagement: Spannungsfehler

FD21, Motormanagement: Spannungsfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD21 | 64801
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Motormanagement: Spannungsfehler | Der eingetragene Netzspannungsbereich ist für den Feldschwächebetrieb bei Synchron Motoren nicht zulässig.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Der zulässige Bereich des Spannungswerts für den Feldschwächebetrieb "Umain-min und Umain-max" der IDN P-0-455 wird beim Initialisieren berechnet und mit dem parametrierten Wert in der IDN P-0-0201 verglichen. | "Umain-min" < (P-0-0201 minus P-0-0203) und "Umain-max" > (P-0-0201 plus P-0-0202). Überprüfen Sie die IDN's auf plausible Werte.

Weitere Informationen
AX5000_IDN-Description: "P-0-0201; P-0-0202; P-0-0203 und P-0-0455"


AX5000: FD22, Motormanagement: Stromfehler

FD22, Motormanagement: Stromfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD22 | 64802
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Motormanagement: Stromfehler | Der parametrierte Stromwert stimmt nicht mit dem berechneten Wert überein (Feldschwächebetrieb).
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Der gewünschte Betriebspunkt wird im TCDriveManager auf der Feldschwächekurve eingestellt (Schieberegler). Der hieraus resultierende Stromwert wird automatisch in die IDN P-0-0455 eingetragen, wenn diese IDN manuell verändert wird, kann er ungültig werden. | Überprüfen Sie die IDN P-0-0455 und starten Sie den Servoverstärker ggf. neu.

Weitere Informationen
AX5000_IDN-Description: "P-0-0455"


AX5000: FD40, Power management: Init failed

FD40, Power management: Init failed

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD40 | 64832
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Power management: Init failed | Power management: Init failed
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein fataler Fehler ist aufgetreten, der AX5000 muss neu gestartet werden.


AX5000: FD41, Netzspannung zu hoch

FD41, Netzspannung zu hoch

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD41 | 64833
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Netzspannung zu hoch | Die tatsächliche Netzspannung ist höher als die parametrierte Netzspannung
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Netzspannung wurde falsch parametriert
  1. Überprüfen Sie die Parametrierung und erhöhen Sie ggf. die Netzspannungstoleranz
  2. Die Netzspannung ist falsch
  2. Prüfen Sie die Netzspannung


AX5000: FD42, Mains supply: U main too low

FD42, Mains supply: U main too low

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD42 | 64834
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Mains supply: U main too low | Mains supply: U main too low.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD43, Netzeinspeisung: Spannung ausgefallen

FD43, Netzeinspeisung: Spannung ausgefallen

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD43 | 64835
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Netzeinspeisung: Spannung ausgefallen | Bei der Netzeinspeisung ist ein Spannungsausfall aufgetreten.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Netzeinspeisung ist fehlerhaft. | Analysieren Sie die Netzeinspeisung und beheben Sie den Fehler.


AX5000: FD44, Netzeinspeisung: Phasenfehler

FD44, Netzeinspeisung: Phasenfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD44 | 64836
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Netzeinspeisung: Phasenfehler | Bei der 3-phasigen Netzeinspeisung ist eine Phase ausgefallen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Netzeinspeisung ist fehlerhaft.
  1. Analysieren Sie die Netzeinspeisung und beheben Sie den Fehler.
  2. Sie betreiben den AX5000 an einem 1-phasigen Netz.
  2. Deaktivieren Sie die Phasenüberwachung mittels der IDN P-0-0204 Bit 3. Wenn Sie bei der Projektierung von einem 3-phasigen Netz ausgegangen sind, überprüfen Sie in der IDN P-0-0092 und P-0-0093, ob Sie ein Derating eintragen müssen.
  3. Das 3-phasige Versorgungsnetz ist immer wieder mit Störungen behaftet.
  3. Aktivieren Sie mittels IDN P-0-0204 einen Filter, der bewirkt, dass bei der Phasenüberwachung länger gewartet wird, bevor der Fehler ausgelöst wird.

Weitere Informationen
AX5000_IDN-Description: "P-0-0092", "P-0-0093" und "P-0-0204"

Hinweis 		Bitte beachten Sie diesen Hinweis
Deaktivieren Sie die Phasenüberwachung auf keinen Fall, wenn bei einem 3-phasigen Netz eine Phase ausgefallen ist, da sonst der AX5000 zerstört wird.


AX5000: FD45, Continous power internal brake resistor too low

FD45, Continous power internal brake resistor too low

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD45 | 64837
Klasse | Typ
error | Parameterfehler
Kurzbeschreibung | Beschreibung
Continous power internal brake resistor too low | Continous power internal brake resistor too low.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD46, Power management error

FD46, Power management error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD46 | 64838
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Power management error | Power management internal error.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD47, Power management error

FD47, Power management error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD47 | 64839
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Power management error | Power management error: init failed
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD48, Power management error

FD48, Power management error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD48 | 64840
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Power management error | Power management error: internal error
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD49, IGBT temperature measuring error

FD49, IGBT temperature measuring error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD49 | 64841
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
IGBT temperature measuring error | IGBT temperature measuring error.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD4A, IGBT-Temperaturmessfehler

FD4A, IGBT-Temperaturmessfehler

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD4A | 64842
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
IGBT-Temperaturmessfehler | Die Temperatur des IGBT kann auf Grund eines Kommunikationsfehlers nicht ermittelt werden.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Safety-Dummy-Karte in den Einchub "X3x" des AX5000 fehlt oder ist nicht richtig gesteckt.
  1. Schalten Sie die Spannung aus, stecken Sie die Safety-Dummy-Karte richtig in den Einschub "X3x" des AX5000 und schalten Sie die Spannung wieder ein.
  2. Die Safety-Karte wurde aktiviert.
  2. Siehe Meldung "FC0C"

Weitere Informationen
Siehe auch Diagnose Meldung "FC04"


AX5000: FD4B, Zwischenkreisspannung zu gering

FD4B, Zwischenkreisspannung zu gering

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD4B | 64843
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Zwischenkreisspannung zu gering | Die Zwischenkreisspannung hat die Unterspannungsschwelle erreicht
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Netzspannung wurde unterbrochen
  1. Sorgen Sie für eine stabile Netzspannung
  2. Die Netzspannung ist zu gering oder schwankt
  2. Sorgen Sie für eine geeignete Netzspannung


AX5000: FD4C, Zwischenkreisüberspannung

FD4C, Zwischenkreisüberspannung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD4C | 64844
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Zwischenkreisüberspannung | Zwischenkreisüberspannung wegen zu geringer Bremsleistung
Standardreaktion | Reset
Es ist noch möglich die Ankerkurzschlussbremse zu aktivieren. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Parametrierung des Bremsshoppers stimmt nicht
  1. Überprüfen Sie die Parametrierung des Bremsshoppers
  2. Der Bremswiderstand wurde falsch gewählt
  2. Überprüfen Sie die Leistung des Bremswiderstands
  3. Der Bremswiderstand wurde falsch gewählt
  3. Überprüfen Sie den Widerstand des Bremswiderstands
  4. Der Bremswiderstand ist defekt
  4. Messen Sie den tatsächlichen Widerstand des Bremswiderstands


AX5000: FD4D, Kühkörperltemperatur ist zu hoch

FD4D, Kühkörperltemperatur ist zu hoch

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD4D | 64845
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Kühkörperltemperatur ist zu hoch | Kühkörperltemperatur ist zu hoch
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Umgebungstemeratur ist zu hoch
  1. Senken Sie die Umgebungstemperatur
  2. Interne Bremsleistung und Verlustleistung der Achse sind zu hoch
  2. Senken Sie die interne Bremsleistung und Verlustleistung der Achse
  3. Der Lüfter ist defekt
  3. Überprüfen Sie den Lüfter
  4. Die Kühlschlitze sind verschmutzt
  4. Reinigen Sie die Kühlschlitze


AX5000: FD4E, Control voltage error

FD4E, Control voltage error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD4E | 64846
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Control voltage error | Control voltage error.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD4F, Overvoltage error

FD4F, Overvoltage error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD4F | 64847
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Overvoltage error | Overvoltage error.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD50, Undervoltage error

FD50, Undervoltage error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD50 | 64848
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Undervoltage error | Undervoltage error.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD51, Power supply phase error

FD51, Power supply phase error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD51 | 64849
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Power supply phase error | Power supply pahse error.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD52, Unknown internal brake resistor

FD52, Unknown internal brake resistor

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD52 | 64850
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Unknown internal brake resistor | Unknown internal brake resistor.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD53, U_main power up after main power failure

FD53, U_main power up after main power failure

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD53 | 64851
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
U_main power up after main power failure | U_main power up after main power failure.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD54, Unknown nominal device current

FD54, Unknown nominal device current

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD54 | 64852
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Unknown nominal device current | Unknown nominal device current.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD55, AX5021: Übertemperatur des Bremswiderstandes

FD55, AX5021: Übertemperatur des Bremswiderstandes

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD55 | 64853
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
AX5021: Übertemperatur des Bremswiderstandes | Der Temperatursensor des externen Bremswiderstandes vom Bremsmodul AX5021 signalisiert Übertemperatur
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die Umgebungstemeratur ist zu hoch
  1. Senken Sie die Umgebungstemperatur
  2. Die Parametrierung stimmt nicht
  2. Überprüfen Sie die Parametrierung
  3. Der Bremswiderstand wurde falsch gewählt
  3. Überprüfen Sie die Leistung des Bremswiderstands


AX5000: FD56, Error Power Management: Transfer error, unknown channel

FD56, Error Power Management: Transfer error, unknown channel

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD56 | 64854
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error Power Management: Transfer error, unknown channel | Error Power Management: Transfer error, unknown channel.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD57, Error Power Management: Load resistor active and axis enabled

FD57, Error Power Management: Load resistor active and axis enabled

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD57 | 64855
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error Power Management: Load resistor active and axis enabled | Error Power Management: Load resistor active and axis enabled
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD58, Error Power Management: Check external dc link connection

FD58, Error Power Management: Check external dc link connection

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD58 | 64856
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error Power Management: Check external dc link connection | Error Power Management: Check external dc link connection
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD59, Fehler Power Management: Falschen externen Bremswiderstand gefunden

FD59, Fehler Power Management: Falschen externen Bremswiderstand gefunden

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD59 | 64857
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Fehler Power Management: Falschen externen Bremswiderstand gefunden | Die ermittelten Werte des angeschlossenen externen Bremswiderstands stimmen nicht mit den parametrierten Werten im TCDriveManager überein.
Standardreaktion | Reset
Die Achse ist nicht betriebsbereit | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Allgemeiner Messfehler, Messen Sie den Bremswiderstand aus und vergleichen Sie den ermittelten Ohm-Wert mit der Angabe auf dem Typenschild.
  1. Wenn der Wert übereinstimmt, deaktivieren Sie den internen Test des externen Bremswiderstands: Setzten Sie hierzu die IDN P-0-0204 "Disable Dc link interface check" auf "enable". Beobachten Sie die Applikation bezüglich des ordnungsgemäßen Betriebs des externen Bremswiderstands.
  2. Allgemeiner Messfehler, Messen Sie den Bremswiderstand aus und vergleichen Sie den ermittelten Ohm-Wert mit der Angabe auf dem Typenschild.
  2. Wenn der Wert nicht übereinstimmt, tauschen Sie den Bremswiderstand aus oder tragen Sie den ermittelten Wert Ohm-Wert im TCDriveManager ein, anschließend schalten Sie die 24 V Spannung aus und wieder ein. .

Hinweis 		Bitte beachten Sie diesen Hinweis
Wenn Sie die oben genannten Messfehler ausgeschlossen haben, können Sie die Überprüfung des Bremswiderstands über die IDN P-0-0204 "Bit 1" ausschalten.


AX5000: FD5A, Powermanagement: Überstrom - Zwischenkreisverbindung

FD5A, Powermanagement: Überstrom - Zwischenkreisverbindung

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD5A | 64858
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Powermanagement: Überstrom - Zwischenkreisverbindung | Bei der Überprüfung der externen ZK-Anbindung X02 trat ein Überstrom auf.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Bremswiderstand zu klein.
  1. Analysieren Sie die Anwendung und rechnen Sie die benötigte Bremsleistung nach.
  2. Kurzschluss an X02
  2. Überprüfen Sie den Anschluss an X02


AX5000: FD80, System time underflow error

FD80, System time underflow error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD80 | 64896
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
System time underflow error | System time underflow error.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD81, Wrong timer pointer

FD81, Wrong timer pointer

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD81 | 64897
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Wrong timer pointer | Wrong timer pointer.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD82, Out of timer

FD82, Out of timer

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD82 | 64898
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Out of timer | Out of timer.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD83, Invalid identity object type

FD83, Invalid identity object type

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD83 | 64899
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Invalid identity object type | Invalid identity object type.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: FD84, Invalid firmware index

FD84, Invalid firmware index

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD84 | 64900
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Invalid firmware index | Invalid firmware index.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: FD85, Feedback firmware checksum error

FD85, Feedback firmware checksum error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD85 | 64901
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Feedback firmware checksum error | Feedback firmware checksum error.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD86, System timer underflow

FD86, System timer underflow

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD86 | 64902
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
System timer underflow | System timer underflow.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD87, Error: Out of system timer

FD87, Error: Out of system timer

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD87 | 64903
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Error: Out of system timer | Error: Out of system timer.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD88, Found not supported hardware type

FD88, Found not supported hardware type

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD88 | 64904
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Found not supported hardware type | Found not supported hardware type.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.


AX5000: FD89, Safety card type not supported

FD89, Safety card type not supported

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD89 | 64905
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Safety card type not supported | Safety card type not supported.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FD8A, Optionskarte: Typ wird nicht unterstützt

FD8A, Optionskarte: Typ wird nicht unterstützt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD8A | 64906
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Optionskarte: Typ wird nicht unterstützt | Der Typ der Optionskarte wird nicht unterstützt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die verwendete Optionskarte ist nicht kompatibel. | Tauschen Sie die Optionskarte gegen eine kompatibele Version aus.


AX5000: FD8B, Optionskarte: Interface-Id wird nicht unterstützt

FD8B, Optionskarte: Interface-Id wird nicht unterstützt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD8B | 64907
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Optionskarte: Interface-Id wird nicht unterstützt | Die Schnittstellen-ID der Optionskarte wir nicht unterstützt.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Firmware der Optionskarte und des AX5000 korrepondieren nicht miteinander. | Es ist ein Firmware-Update bei der Optionskarte und beim AX5000 erforderlich.


AX5000: FD8C, Optionskarte: Anzahl der Kanäle wird nicht unterstützt

FD8C, Optionskarte: Anzahl der Kanäle wird nicht unterstützt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD8C | 64908
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Optionskarte: Anzahl der Kanäle wird nicht unterstützt | Die Anzahl der Kanäle auf der Feedback-Optionskarte stimmt nicht mit der Kanalanzahl des AX5000 überein.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Optionskarte mit falscher Kanalanzahl eingebaut. | Optionskarte mit richtiger Kanalanzahl benutzen.


AX5000: FD8D, Ungültiges Identity-Objekt

FD8D, Ungültiges Identity-Objekt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD8D | 64909
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Ungültiges Identity-Objekt | Ungültiges Identy-Objekt in den FactorySettings gefungen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Ein Reset ist nicht möglich. Es ist ein fataler Hard- oder Softwarefehler aufgetreten.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Das Installieren eines Kompatibilitätspatches ist fehlgeschlagen.
  1. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.
  2. Es ist ein unbekannter Hard- oder Softwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FD8E, Optionskarte: Schnittstelle vom FPGA 2 wird nicht unterstützt

FD8E, Optionskarte: Schnittstelle vom FPGA 2 wird nicht unterstützt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FD8E | 64910
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Optionskarte: Schnittstelle vom FPGA 2 wird nicht unterstützt | Die Schnittstelle vom FPGA 2 der Feedback-Optionskarte wird nicht unterstützt.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen Lösungen
Folgende Probleme können zu diesem Fehler führen: Folgende Lösungsvorschläge können das Problem beheben:
  1. Die verwendete Optionskarte ist nicht kompatibel.
  1. Tauschen Sie die Optionskarte gegen eine kompatibele Version aus.
  2. Es ist ein unbekannter Firmwarefehler aufgetreten.
  2. Trennen Sie den Servoverstärker vom Netz (incl. 24 V Versorgungsspannung) und starten Sie einen neuen Versuch. Wenn dieser Fehler wiederholt auftritt, wenden Sie sich bitte an die für Sie zuständige Beckhoff Niederlassung.


AX5000: FDB0, Customer specific function: Init failed

FDB0, Customer specific function: Init failed

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FDB0 | 64944
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Customer specific function: Init failed |
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FDC0, Internal command state machine error

FDC0, Internal command state machine error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FDC0 | 64960
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Internal command state machine error | Internal command state machine error.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FDC1, Internal command state machine error

FDC1, Internal command state machine error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FDC1 | 64961
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Internal command state machine error | Internal command state machine error.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FDC2, Internal command state machine error

FDC2, Internal command state machine error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FDC2 | 64962
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Internal command state machine error | Internal command state machine error.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FDC3, Internal command state machine error

FDC3, Internal command state machine error

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FDC3 | 64963
Klasse | Typ
error | Softwarefehler
Kurzbeschreibung | Beschreibung
Internal command state machine error | Internal command state machine error.
Standardreaktion | Reset
Nc Kontrolle | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FDD0, Safety card: Unknown hardware type

FDD0, Safety card: Unknown hardware type

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FDD0 | 64976
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Safety card: Unknown hardware type | Safety card: Unknown hardware type.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FDD1, Safety: internal error, out of memory

FDD1, Safety: internal error, out of memory

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FDD1 | 64977
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Safety: internal error, out of memory | Safety: internal error, out of memory
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FDD2, Safety: internal error, got no timer

FDD2, Safety: internal error, got no timer

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FDD2 | 64978
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Safety: internal error, got no timer | Safety: internal error, got no timer
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FDD3, Safety switch off while the axis was enabled

FDD3, Safety switch off while the axis was enabled

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FDD3 | 64979
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Safety switch off while the axis was enabled | Safety switch off while the axis was enabled.
Standardreaktion | Reset
Torque off | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FDD4, Configured safety option don't match

FDD4, Configured safety option don't match

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FDD4 | 64980
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Configured safety option don't match | Configured safety option don't match
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FDD5, The basic unit of the drive dont supports a safety option

FDD5, The basic unit of the drive dont supports a safety option

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FDD5 | 64981
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
The basic unit of the drive dont supports a safety option | The basic unit of the drive dont supports a safety option.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FDD6, Safety Option: Not supported firmware index

FDD6, Safety Option: Not supported firmware index

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FDD6 | 64982
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Safety Option: Not supported firmware index | Safety Option: Not supported firmware index.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


AX5000: FDD7, Safety-Schacht: Weder Safety- noch Dummy-Karte gesteckt

FDD7, Safety-Schacht: Weder Safety- noch Dummy-Karte gesteckt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FDD7 | 64983
Klasse | Typ
error | Hardwarefehler
Kurzbeschreibung | Beschreibung
Safety-Schacht: Weder Safety- noch Dummy-Karte gesteckt | Im Safety-Schacht (X3x) des AX5000 befindet sich werder eine Safety- noch eine Dummy-Karte
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die Karte wurde versehentlich entfernt. | Stecken Sie die Karte wieder in den Schacht.


AX5000: FDD8, Safety-Schacht: Falsche Safety- oder Dummy-Karte gesteckt

FDD8, Safety-Schacht: Falsche Safety- oder Dummy-Karte gesteckt

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FDD8 | 64984
Klasse | Typ
error | Hardwarefehler
Kurzbeschreibung | Beschreibung
Safety-Schacht: Falsche Safety- oder Dummy-Karte gesteckt | Im Safety-Schacht (X3x) des AX5000 befindet sich eine Safety- oder Dummy-Karte, welche nicht mit der internen Steuerkarte korrespondiert.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Die verwendete Hardware ist nicht kompatibel. | Tauschen Sie die Safety- oder Dummy-Karte gegen eine kompatibele Version aus.


AX5000: FDD9, Safety-Karte: Safety-Karte aktiviert - Interne Reaktion

FDD9, Safety-Karte: Safety-Karte aktiviert - Interne Reaktion

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FDD9 | 64985
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Safety-Karte: Safety-Karte aktiviert - Interne Reaktion | Nach Aktivierung der Safety-Karte vergeht bis zum Abschalten der IGBT's noch eine Zeitspanne. Parallel hierzu versucht der AX5000 die Motoren geregelt zu bremsen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.
Mögliche Ursachen | Lösungen
Der AX5000 ist im sicheren Zustand (Not aus Kreis noch aktiv, Verdrahtungsfehler usw.). | Setzen Sie das System wieder in den betriebsbereiten Zustand.

Hinweis 		Bitte beachten Sie diesen Hinweis
Die Safety-Karte wurde durch ein bestimmtes Ereignis ausgelöst. Untersuchen Sie alle sicherheitsrelevanten Funktionen der Anlage, die solch ein Ereignis auslösen können.


AX5000: FDDA, Safety-Karte: Safety-Karte aktiviert - Interne Reaktion

FDDA, Safety-Karte: Safety-Karte aktiviert - Interne Reaktion

Diagnose Code (Hex.) | Diagnose Code (Dez.)
FDDA | 64986
Klasse | Typ
error | Laufzeitfehler
Kurzbeschreibung | Beschreibung
Safety-Karte: Safety-Karte aktiviert - Interne Reaktion | Nach Aktivierung der Safety-Karte vergeht bis zum Abschalten der IGBT's noch eine Zeitspanne. Parallel hierzu versucht der AX5000 die Motoren geregelt zu bremsen.
Standardreaktion | Reset
Es ist noch möglich die Achse mit einer "Closed Loop"-Rampe stillzusetzen. | Das Reset-Kommando (S-0-0099) muss ausgeführt werden.


Support und Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.

Beckhoff Support

Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:

  • Support
  • Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
  • umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com

Beckhoff Service

Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:

  • Vor-Ort-Service
  • Reparaturservice
  • Ersatzteilservice
  • Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com

Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.

Beckhoff Firmenzentrale

Beckhoff Automation GmbH

Eiserstr. 5
33415 Verl
Deutschland

Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com

Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de

Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.