AS10x0 - 2-Phasen-Schrittmotoren

BECKHOFF Antriebstechnik

Dokumentation

2-Phasen-Schrittmotoren - AS1010, AS1020, AS1030, AS1050 und AS1060

Version: 2.2
Datum: 06.09.2010


Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist. Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Haftungsbedingungen

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Die Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiterentwickelt. Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft. Keine der in diesem Handbuch enthaltenen Erklärungen stellt eine Garantie im Sinne von § 443 BGB oder eine Angabe über die nach dem Vertrag vorausgesetzte Verwendung im Sinne von § 434 Abs. 1 Satz 1 Nr. 1 BGB dar. Falls sie technische Fehler oder Schreibfehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung durchzuführen. Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte gemacht werden.

© Diese Dokumentation ist urheberrechtlich geschützt. Jede Wiedergabe oder Drittverwendung dieser Publikation, ganz oder auszugsweise, ist ohne schriftliche Erlaubnis der Beckhoff Automation GmbH verboten.


Sicherheitshinweise

Sicherheitsbestimmungen

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Auslieferungszustand

Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard-, oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH.

Qualifikation des Personals

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.

Erklärung der Sicherheitssymbole

In der vorliegenden Betriebsanleitung werden die folgenden Sicherheitssymbole verwendet. Diese Symbole sollen den Leser vor allem auf den Text des nebenstehenden Sicherheitshinweises aufmerksam machen.

Gefahr Dieses Symbol weist darauf hin, dass Gefahren für Leben und Gesundheit von Personen bestehen.

Achtung Dieses Symbol weist darauf hin, dass Gefahren für Maschine, Material oder Umwelt bestehen.

Hinweis Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


AS1000 - Richtlinien und Normen

BECKHOFF AS10x0: Vorwort

Richtlinien und Normen

Europäische Richtlinien und Normen

Schrittmotoren sind Komponenten, die zum Einbau in elektrische Anlagen/ Maschinen im Industriebereich bestimmt sind. Bei Einbau in Anlagen/ Maschinen ist die Aufnahme des bestimmungsgemäßen Betriebes der Schrittmotoren solange untersagt, bis festgestellt wurde, dass die Anlage/ Maschine den Bestimmungen der EG-Maschinenrichtlinie (98/37/EG) und der EG-EMV-Richtlinie (89/336/EWG) und der EG-Niederspannungsrichtlinie 73/23/EWG entspricht.

Zur Einhaltung der EG-Maschinenrichtlinie (98/37/EG) sind folgende Normen anzuwenden:

  • EN 60204-1 (Sicherheit und elektrische Ausrüstung von Maschinen)
  • EN 292 (Sicherheit von Maschinen)
Gefahr Der Maschinenhersteller muss eine Gefahrenanalyse für die Maschine erstellen und geeignete Maßnahmen treffen, dass unvorhergesehene Bewegungen nicht zu Schäden an Personen oder Sachen führen können.

Die Einhaltung der durch die EMV-Gesetzgebung geforderten Grenzwerte der Anlage/ Maschine liegt in der Verantwortung des Herstellers der Anlage /Maschine. Beckhoff Schrittmotoren unterliegen aufgrund des Betriebes mit max. 50 VDC nicht der EMV-Richtlinien.

Gefahr Der Maschinen/ Anlagenhersteller muss prüfen, ob bei seiner Maschine/ Anlage noch weitere oder andere Normen oder EG- Richtlinien anzuwenden sind.

CE-Konformität

Folgende Normen und Vorschriften der Europäischen Union sind zur Erlangung der CE-Konformität zu prüfen und gegebenenfalls anzuwenden:

  • EG Maschinenrichtlinie (98/37/EG):
    Beckhoff Schrittmotoren der Serie AS1000 sind in der serienmäßigen Ausführung ausschließlich zum Einbau in eine andere Maschine bestimmt. Dementsprechend ist vor Inbetriebnahme zu prüfen, dass die Maschine, in die die Schrittmotoren eingebaut werden sollen, den Bestimmungen der EG-Richtlinie in der Fassung 98/37/EG entspricht.
  • EMV Emission und Immission:
    Es kann davon ausgegangen werden, dass Schrittmotoren aufgrund des Betriebs mit max. 50 VDC an den Beckhoff Schrittmotorklemmen KL2531/41 weder Störungen aussenden noch von Störungen beeinflusst werden.
  • Niederspannungsrichtlinie 27/23/EEC, 93/68/EEC:
    Die Niederspannungsrichtlinie findet Anwendung bei Spannungen größer 50 VAC bzw. 75 VDC. Beckhoff Schrittmotoren werden zusammen mit den Beckhoff Schrittmotorklemmen KL2531 und KL2541 nur im Bereich 24 VDC bis max. 50 VDC betrieben und fallen dementsprechend nicht unter die Niederspannungsrichtlinie.


AS10x0 - 2-Phasen-Schrittmotoren

BECKHOFF AS10x0: Vorwort

Ausgabestände der Dokumentation

Version Kommentar
2.2

Kapitelüberarbeitung:

  • Produktbeschreibung --> Abmessungen
  • Installation und Betrieb --> Installation
            •
    2.1

    Kapitelüberarbeitung:

  • Produktbeschreibung --> Technische Daten
            •
    2.0

    Kapitelüberarbeitung:

  • Produktbeschreibung --> Ausstattung und Eigenschaften
  • Produktbeschreibung --> Technische Daten
  • Produktbeschreibung --> Abmessungen
  • Produktbeschreibung --> Zubehör
  • Installation und Betrieb --> Installation
            •
    1.2
    • Drehzahl-Drehmoment-Kennlinien hinzugefügt
    1.1
    • Technische Daten ergänzt
    • Technische Zeichnungen hinzugefügt
    1.07
    • Vorabversion


AS10x0 - Allgemeine Beschreibung

BECKHOFF AS10x0: Produktbeschreibung

Allgemeine Beschreibung

Schrittmotoren sind Synchronmotoren mit sehr hoher Polzahl und können somit zu den Direktantrieben gezählt werden. Hohes Haltemoment und sehr gute Positionierbarkeit zählen zu den Vorteilen. Durch eine anspruchsvolle Ansteuerung der Stator-Wicklungen im Vollschritt oder Mikroschrittmodus können einzelne Schritte oder Teilschritte direkt ohne Rückführsystem angefahren werden. Dies unterscheidet Schrittmotoren von Servomotoren und bietet so eine kostengünstige Alternative. Allerdings kann es bei zu starker Beschleunigung und schnellem Lastwechsel dazu kommen, dass der Schrittmotor dem Drehfeld nicht folgen kann und so "Schritte verliert". Abhilfe schafft hier die Encoder-Option.

Im unteren Drehzahlbereich hat der Schrittmotor sein größtes Drehmoment und bei Stillstand sogar ein überragendes Haltemoment. Dies macht in vielen Anwendungen eine Haltebremse überflüssig. In den Beckhoff Schrittmotorklemmen kann für jedes Drehzahl- oder Belastungsprofil eine passende Stromkurve hinterlegt werden, um die thermische Belastung des Motors optimal anzupassen.

Beckhoff Schrittmotoren werden als Stellantriebe oder Hilfsachsen im Maschinenbau und der Automatisierungstechnik eingesetzt. In Verbindung mit den Schrittmotorklemmen KL2531 und KL2541 und dem Beckhoff Automatisierungssystem TwinCAT können so sehr einfach kostengünstige Achsen in die Gesamtapplikation eingebunden werden.

Die Schrittmotoren sind mit vorkonfektionierten Steckern versehen, um den elektrischen Anschluss zu vereinfachen. Als Zubehör stehen Planetengetriebe, Inkremental-Encoder und vorkonfektionierte Anschlussleitungen zur Verfügung.


AS1000 - Bestimmungsgemäße Verwendung

BECKHOFF AS10x0: Produktbeschreibung

Bestimmungsgemäße Verwendung

Die Schrittmotoren AS1000 werden als Komponenten in elektrische Anlagen oder Maschinen eingebaut und dürfen nur als integrierte Komponenten der Anlage in Betrieb genommen werden.

Gefahr Der Maschinenhersteller muss eine Gefahrenanalyse für die Maschine erstellen und geeignete Maßnahmen treffen, dass unvorhergesehene Bewegungen nicht zu Schäden an Personen oder Sachen führen können.

Die Schrittmotoren dürfen an folgenden Gleichspannungsnetzen betrieben werden:

24 VDC bis 50 VDC

Verwenden Sie nur Kupferleitungen zur Verdrahtung. Die Leiterquerschnitte ergeben sich aus der Norm EN 60204 (bzw. Tabelle 310-16 der NEC 60°C oder 75°C Spalte für AWG Querschnitte).

Die Konformität des Schrittmotorsystems zu den genannten Normen garantieren wir nur, wenn ausschließlich Beckhoff-Komponenten (Schrittmotorklemme, Schrittmotor, Leitungen usw.) verwendet werden.

Zulässige Umgebungsbedingungen, Belüftung, Einbaulage

Umgebungsbedingungen, Belüftung, Einbaulage
Isolationsklasse | Klasse B (130°C)
Temperaturänderung bei Nennstrom | max. 80 K
Isolationswiderstand | ≥ 100 MΩ
zulässige Umgebungstemperatur (Betrieb) | -10°C bis +50°C
zulässige Umgebungstemperatur (Transport/ Lagerung) | -25°C bis +70°C
zulässige Luftfeuchtigkeit | 20% bis 90%, nicht kondensierend
zulässiger Verschmutzungsgrad | Verschmutzungsgrad 2 nach EN60204/ EN50178
Korrosionsschutz | Unter extremen Betriebsbedingungen sind gesonderte Maßnahmen mit dem Hersteller abzustimmen und vom Anwender umzusetzen.
zulässige Betriebshöhe | bis 1000 m über N.N.
max. Leitungslänge Motor - Klemme | 10 m
Spezielle Betriebsbedingungen | Die Einsetzbarkeit des Beckhoff Schrittmotors AS1000 bei härteren Betriebsbedingungen, oder wenn andere ungünstige Umgebungsbedingungen bestehen, ist im Einzelfall festzustellen und zwischen Hersteller und Anwender abzustimmen.
zulässige Einbaulage | horizontal oder vertikal
Belüftung | Es ist eine ungehinderte Belüftung der Motoren sicherzustellen.
Schutzart | AS1010 - AS 1050: IP43 AS1060: IP20
Zulassungen | CE


AS10x0 - Ausstattung und Eigenschaften

BECKHOFF AS10x0: Produktbeschreibung

Ausstattung und Eigenschaften

Typenschild

Das Typenschild ist seitlich auf dem Schrittmotor angebracht und enthält folgende Informationen:

Typenschlüssel

AS10uv-wxyz
uv | Baugröße
w | 0 = glatte Welle, 1 = Nut und Passfeder
x | 0 = 1 Welle, 1 = 2. Wellenende
y | 0 = kein Feedback, 1 = Inkremental-Encoder 24 VDC
z | 0 = Standard, 1.. Sonderausführungen

Lieferumfang

Der Lieferumfang eines AS1000 beinhaltet:

  • AS1000 in der bestellten Leistungsklasse
  • Anschlussleitung mit 4-poligem M12 Stecker
  • Online-Dokumentation unter www.beckhoff.de
Hinweis Die M12-Gegenstecker gehören nicht zum Lieferumfang!

Folgendes Zubehör kann zusätzlich bestellt werden:

  • Zweites Wellenende für AS 1020, AS1050 und AS1060
  • Encoder mit Anschlussleitung und 5-poliger geschirmter M12-Buchse
  • Motor- und Feedbackleitung (konfektioniert)
  • Planetengetriebe


AS10x0 - Technische Daten

BECKHOFF AS10x0: Produktbeschreibung

Technische Daten

Technische Daten | AS1010 | AS1020 | AS1030 | AS1050 | AS1060
Nennanschlussspannung [VDC] | 24 - 50
Nennstrom [A / Phase] | 1,0 | 1,0 | 1,5 | 5,0 | 5,0
Stillstandsmoment Mo [Nm] | 0,38 | 0,5 | 0,6 | 1,2 | 5,0
Wicklungswiderstand [Ω / Phase] | 4,10 | 4,80 | 0,80 | 0,28 | 0,36
Wicklungsinduktivität [mH / Phase] | 9,50 | 9,50 | 3,80 | 0,86 | 2,80
Rotorträgheitsmoment [kg cm²] | 0,056 | 0,074 | 0,21 | 0,36 | 3,0
Auflösung [° bzw. Schritte] | 1,8° / 200 Vollschritte
Gewicht [kg] | 0,31 | 0,39 | 0,68 | 1,00 | 2,85

Mechanische Belastbarkeit

Belastung | AS1010 | AS1020 | AS1030 | AS1050 | AS1060
Axiale Last [N] | 10 | 10 | 15 | 15 | 60
Radiale Last 0 mm vom Wellenende [N] | 22 | 22 | 52 | 52 | 191
Radiale Last 5 mm vom Wellenende [N] | 26 | 26 | 65 | 65 | 234
Radiale Last 10 mm vom Wellenende [N] | 33 | 33 | 85 | 85 | 301
Radiale Last 15 mm vom Wellenende [N] | 46 | 46 | 123 | 123 | 421
Spiel im Stillstand [°] | ±0,09 | ±0,09 | ±0,054 | ±0,054 | ±0,09
Axiales Spiel [mm] max. 1 | 0,075
Radiales Spiel [mm] max. 2 | 0,025
Lagerlebensdauer [h] | 30.000

1gemessen bei einer Belastung von 4,4 N (AS1010/ AS1020) und 9 N bei allen anderen

2 gemessen bei einer Belastung von 4,4 N

Schrittmodus und Grenzdrehzahlen

Die Schrittmotorklemmen KL2531/41 können ca. 125.000 Schritte pro Sekunde ausgeben. Beckhoff Schrittmotoren haben einen Schrittwinkel von 1,8° oder 200 Schritte / Umdrehung. Hieraus ergeben sich folgende max. Drehzahlen:

Schrittmodus | Grenzdrehzahl [U/min]
Vollschritt | 37.500 (theoretisch)
1/2 | 18.750 (theoretisch)
1/4 | 9.375 (theoretisch)
1/8 | 4.688 (theoretisch)
1/16 | 2.344
1/32 | 1.171
1/64 | 585

In der Praxis ist die max. Drehzahl durch die Konstruktion des Schrittmotors begrenzt. Üblicherweise werden Schrittmotoren auch nur für Applikationen mit Nenndrehzahlen weit unter 1.000 U/min eingesetzt. Die tatsächlichen Drehzahlen entnehmen Sie bitte den folgenden Drehzahl-Drehmoment-Kennlinien.


AS1000 - Drehzahl-Drehmoment-Kennlinien

BECKHOFF AS10x0: Produktbeschreibung

Drehzahl-Drehmoment-Kennlinien

AS10x0-0000

Charakteristische Kurven des AS1010

Charakteristische Kurven des AS1020

Charakteristische Kurven des AS1030

Charakteristische Kurven des AS1050

Charakteristische Kurven des AS1060


AS1000 - Abmessungen

BECKHOFF AS10x0: Produktbeschreibung

Abmessungen

Die folgenden Zeichnungen finden sie auch im dxf- (2D) oder step-Format (3D) unter www.beckhoff.de.


AS10x0 - Zubehör

BECKHOFF AS10x0: Produktbeschreibung

Zubehör

Anschlussleitungen

Beckhoff bietet vorkonfektionierte Motor- und Encoder-Leitungen zur einfachen Installation und Verkabelung der Schrittmotoren an. Die Leitungen sind motorseitig mit M12 Steckern vorkonfektioniert, auf der Klemmenseite sind es Einzeladern, mit Aderendhülsen versehen.

Motorleitung

Bestellnummer: ZK4000-6200-2xxx (xxx ist die Leitungslänge in dm, z.B. 5 m = 50 dm: -2050).

Spezifikation siehe Kapitel Motorleitung.

Encoder-Leitung

Bestellnummer: ZK4000-5100-2xxx (xxx ist die Leitungslänge in dm, z.B. 5 m = 50 dm: -2050).

Spezifikation siehe Kapitel Encoderleitung.

Inkremental-Encoder

Ein Schrittmotor eignet sich durch seine Konstruktion zum Positionieren. Beckhoff Schrittmotoren haben einen Schrittwinkel von 1,8° entsprechend 200 Schritten pro Umdrehung. Durch die Schrittmotorklemme kann jeder einzelne Schritt angefahren werden und somit eine Positionierung ohne Feedback / Encoder durchgeführt werden. Die physikalische Auflösung kann durch den Mikro-Step-Modus der Schrittmotorklemme verfeinert werden. Die physikalische Auflösung wird hierdurch mit dem Mikro-Step-Faktor multipliziert. Das Schrittmuster kann von Vollschritt über Halbschritt bis zu 64-fachem Mikro-Schritt eingestellt werden.

Bei Überlastung kann es passieren, dass der Schrittmotor dem gewünschten Schrittverlauf nicht folgen kann. Man spricht dann davon, dass der Schrittmotor Schritte "verliert". Optional kann deshalb ein Inkremental-Encoder angebaut werden. Hierzu ist ein zweites Wellenende beim Schrittmotors erforderlich.

Für Schrittmotoren mit Inkremental-Encoder muss die Schrittmotorklemme KL2541 eingesetzt werden.

Encoder-Spezifikation

Mechanische Kennwerte
Impulszahl | 200 Striche / Umdrehung | 1024 Striche / Umdrehung
Drehzahl | max. 12.000 min-1
Trägheitsmoment des Rotors | ca. 0,1 x 10-6 kgm2
Anlaufdrehmoment | < 0,001 Nm
Gewicht | ca. 0,06 kg
Schutzart nach EN 60 529 | IP 64 (gehäuseseitig)
Arbeitstemperaturbereich | -20° C ... +85 °C
Betriebstemperaturbereich | -20° C ... +90 °C
Welle | nichtrostender Stahl
Schockfestigkeit | nach DIN-IEC 68-2-27: 1000 m/s2, 6 ms
Vibrationsfestigkeit | nach DIN-IEC 68-2-6: 100 m/s2, 55 ... 2000 Hz

Elektrische Kennwerte
Ausgangsschaltung | Gegentakt
Versorgungsspannung | 8 ... 30 V DC
Stromaufnahme (ohne Last) | max. 50 mA
Zul. Last/Kanal | max. 50 mA
Impulsfrequenz | max. 160 kHz
Signalpegel high | min. UB -3 V
Signalpegel low | max. 2,5 V
Anstiegszeit tr | max. 1 µs
Abfallzeit tf | max. 1 µs
Kurzschlussfeste Ausgänge | ja
CE-konform | gemäß EN 61000-6-1, EN 61000-6-2, EN 61000-6-3 und EN 61000-6-4

Nachträglicher Anbau siehe Kapitel Montage Inkremental-Encoder.

Planetengetriebe

Beckhoff bietet zur Erhöhung des Drehmomentes oder Verbesserung des Massenträgheitsverhältnisses spezielle Planetengetriebe für Schrittmotoren an. Ab einem Motor-Flanschmaß von 56 mm können die Schrittmotoren mit spielarmen Planetengetrieben ausgerüstet werden. Wird das Planetengetriebe zusammen mit dem Schrittmotor bestellt, wird die Motor-Getriebe-Kombination fertig montiert geliefert.

 | AG1000-+PM052.00x | AG1000-+PM081.00x
Nenn-Moment | 4 Nm | 20 Nm
Beschl.-Moment | 6 Nm | 30 Nm
Getriebespiel | ≤ 0,7 ° | ≤ 0,5 °
max. Radialbelastung | 200 N | 400 N
max. Axialbelastung | 60 N | 80 N
Schrittmotoren | AS1030 u. AS1050 | AS1060

x = Übersetzung 4 (exakt 3,7 bzw. als Bruch 63/17), Übersetzung 7 (exakt 6,75 bzw. als Bruch 27/4)

  • Zahnkranz und Planetenräder in Stahlausführung geradverzahnt
  • Schmierung Klübersynth GE 14-151

Nachträglicher Anbau siehe Kapitel Montage Planetengetriebe.


AS10x0 - Schrittmotorklemmen

BECKHOFF AS10x0: Produktbeschreibung

Schrittmotorklemmen

Die Schrittmotoren der Reihe AS1000 sind eine Komponente des Beckhoff Drive-Technology-Systems. Ein autarker Betrieb der AS1000 ist nicht vorgesehen. Zusammen mit den Schrittmotorklemmen KL2531 und KL2541 können Schrittmotor-Achsen zusammengestellt werden.

Detaillierte Informationen über die Schrittmotorklemmen von Beckhoff entnehmen Sie bitte der zugehörigen Dokumentation, die sie auf unserer Homepage (www.beckhoff.de) unter Downloads finden.

Schrittmotorklemme KL2531

Diese Klemme ist für den Anschluss der Schrittmotoren AS1010 bis AS1030 mit einem Nennstrom ≤ 1,5 A vorgesehen.

Schrittmotorklemme KL2541

Diese Klemme ist für den Anschluss der Schrittmotoren AS1050 bis AS1060 mit einem Nennstrom ≤ 5 A vorgesehen. Weiterhin wird sie für Schrittmotoren mit Inkremental-Encoder benötigt.


AS10x0 - Transport und Lagerung

BECKHOFF AS10x0: Installation und Betrieb

Transport und Lagerung

Transport

  • nur von qualifiziertem Personal
  • Vermeiden von harten Stößen
  • Temperatur -25...+70°C, max. 20K / Stunde schwankend
  • Luftfeuchtigkeit relative Feuchte max. 95% nicht kondensierend
  • Überprüfen Sie bei beschädigter Verpackung den Schrittmotor und eventuelles Zubehör auf sichtbare Schäden. Informieren Sie den Transporteur und gegebenenfalls den Hersteller.

Lagerung

  • nur in der recyclebaren Originalverpackung des Herstellers
  • Lagertemperatur: - 25...+ 55° C, max. 20 K / Stunde schwankend
  • Luftfeuchtigkeit: relative Feuchte max. 95% nicht kondensieren
  • Lagerdauer: keine Einschränkung


AS10x0 - Installation

BECKHOFF AS10x0: Installation und Betrieb

Installation

Sicherheitshinweise

Lesen Sie vor Installation und Inbetriebnahme der AS1000 Schrittmotoren auch die Sicherheitshinweise im Vorwort dieser Dokumentation.

Gefahr Gefahr Setzen Sie das elektrische System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der AS1000 Schrittmotoren beginnen!

Mechanische Installation

Montage Schrittmotor

Achten Sie bei der Montage darauf, dass der Motor nicht mechanisch überbestimmt befestigt wird. Vermeiden Sie Verspannungen, insbesondere bei der Wellenmontage.

Montage Inkremental-Encoder Typ 2420

Wenn Schrittmotor und Incremental-Encoder zusammen bestellt werden, sind der Motor und der Encoder werkseitig montiert. Eine nachträgliche Montage des Encoders kann nur erfolgen, wenn der Schrittmotor mit 2. Wellenende und Bohrung für den Passstift bestellt wurde.

Der Passstift dient als Drehmomentstütze und ist mit einem Industriekleber, z.B. Loctite, zu befestigen.

Geber mit Kupplung auf Welle montieren | Klemmnabe vorsichtig anziehen

Montage Planetengetriebe

Wenn Schrittmotor und Planetengetriebe zusammen bestellt werden, sind der Motor und das Getriebe werkseitig montiert. Bei nachträglicher Bestellung des Planetengetriebes ist die Montage folgendermaßen durchzuführen:
Die Planetengetriebe AG1000-+xxxx werden mit separater Adapterwelle mit integriertem Sonnenrad geliefert. Die Adapterwelle wird bis zum Anschlag auf die Motorwelle des Schrittmotors aufgesteckt und mit industriellem Montagekleber (z.B. Loctite, nicht im Lieferumfang) verklebt. Hierzu ist die Motorwelle vorher mit einem Lösungsmittel zu entfetten.

Zusätzlich kann noch ein Sicherungssplint (nicht im Lieferumfang) durch die Montageöffnung angebracht werden. Jedoch muss beim Anbohren der Motorwelle darauf geachtet werden, dass keine Späne in das Motorinnere gelangen.

Dann wird das Getriebe auf die Adapterwelle aufgeschoben und der Getriebeflansch mit dem Motorflansch verschraubt. Hierbei ist auf gleichmäßiges Anziehen der Schrauben zu achten, um keine Verspannungen zu bewirken.

Elektrische Komponenten

Motorwicklung

Motorstecker

Die Schrittmotoren sind mit einer 300 mm langen Anschlussleitung und einem konfektionierten M12 Anschluss-Stecker ausgeführt.

Stecker, 4-polig, gerade M12

Kontakt | Aderfarbe | Signal | Rundstecker - 4 polig (Ansicht "x")
1 | rot | Phase 1 | Stifte
2 | gelb | Phase 1
3 | orange | Phase 2
4 | blau | Phase 2

Motorleitung ZK4000-6200-2xxx (Anschluss an die Schrittmotorklemmen Kl2531/41 oder EL70x1)

Pin | Aderfarbe | Signal | Rundstecker - 4 polig (Ansicht "x")
1 | braun | Phase 1 | Buchsen
2 | weiß | Phase 1
3 | blau | Phase 2
4 | schwarz | Phase 2

Motorleitung |
Verseilung | 4-adrig - 0,5 mm2
Gewicht | 42 kg / km
min. Biegeradius | 10 x D
Gesamtdurchmesser | 5,35 ± 0,15 mm
max. Geschwindigkeit | 3 m/s
max. Beschleunigung | 10 m/s2
Verfahrweg | <= 10 m
min. Zyklen | 4 Mio.
Zulässiger Temperaturbereich (IEC 60664-1) | -15....+80 °C
Halogenfrei nach | DIN VDE 0472 Teil 815
Flammwidrig nach | AWM Style 20549; UL 758/1581 FT2
Schutzart (IEC 60529) | IP 67 im verschraubten Zustand
Bemessungsspannung (IEC 61076-2-101) | 250 V
Prüfspannung | ≥ 3000 V
Strombelastbarkeit (IEC 61076-2-101) | 4 A bei 40 °C
Isolationswiderstand (IEC 60512) | ≥ 100 MW
Leiterwiderstand | max. 39 W / km (20 °C)
spezifischer Durchgangswiderstand | ≥ 1016 W x cm (20 °C)

Motorleitung ZK4000-6261-2xxx (Anschluss an die EtherCAT-Box EP7041)

Pinbelegung und Spezifikationen siehe ZK4000-6200-2xxx

Encoder-Stecker

Der optional erhältliche Encoder ist mit einer 300 mm langen, geschirmten Anschlussleitung und einem geschirmten, konfektionierten M12 Anschluss-Stecker ausgeführt.

Stecker, 5-polig, gerade M12

Pin | Aderfarbe | Signal | Rundstecker - 5 polig (Ansicht "x")
1 | weiß | 0 V | Buchsen
2 | braun | +Ub
3 | grün | Spur A
4 | gelb | Spur B
5 | grau | Spur 0

Encoderleitung ZK4000-5100-2xxx (Anschluss an die Schrittmotorklemmen Kl2531/41 oder EL70x1)

Pin | Aderfarbe | Signal | Rundstecker - 5 polig (Ansicht "x")
1 | braun | 0 V | Stifte
2 | weiß | +Ub
3 | blau | Spur A
4 | schwarz | Spur B
5 | grau | Spur 0

Encoderleitung |
Verseilung | 5-adrig - 0,25 mm2
Gewicht | 45 kg / km
min. Biegeradius | 56,5 (10 x D)
Gesamtdurchmesser | 5,65 ± 0,20 mm
max. Geschwindigkeit | 3 m/s
max. Beschleunigung | 10 m/s2
Verfahrweg | <= 10 m
min. Zyklen | ≥ 2 Mio.
Zulässiger Temperaturbereich (IEC 60664-1) | -15....+80 °C
Halogenfrei nach | DIN VDE 0472 Teil 815
Flammbeständigkeit nach | AWM Style 20549; UL 758/1581 FT2
Schutzart (IEC 60529) | IP 67 im verschraubten Zustand
Bemessungsspannung (IEC 61076-2-101) | 60 V
Prüfspannung | ≥ 3000 V
Strombelastbarkeit (IEC 076-2-101) | 4 A bei 40 °C
Isolationswiderstand (IEC 60512-2) | ≥ 1 GW
Leiterwiderstand | max. 78 W / km (20 °C)
spezifischer Durchgangswiderstand | ≥ 1016 W x cm (20 °C)

Encoderleitung ZK4000-5151-2xxx (Anschluss an die EtherCAT-Box EP7041)

Pinbelegung und Spezifikationen siehe ZK4000-5100-2xxx

Elektrischer Anschluss

Schrittmotorklemme KL2531
für AS1010, AS1020 und AS1030 ohne Inkremental-Encoder

Schrittmotorklemme KL2541
für AS1020, AS1050 und AS1060 mit Inkremental-Encoder


AS10x0 - Installation und Betrieb

BECKHOFF AS10x0: Installation und Betrieb

Wartung / Instandhaltung

  • die Schrittmotoren sind wartungsfrei
  • Öffnen der Schrittmotoren bedeutet den Verlust der Gewährleistung

Reinigung

  • bei Verschmutzung des Gehäuses: Reinigung mit Isopropanol o.ä.
    Nicht tauchen oder absprühen!

Entsorgung

  • Lassen Sie die Entsorgung von einem zertifizierten Entsorgungsunternehmen durchführen. Adressen können Sie bei uns erfragen.
  • Metallteile können dem Metallrecycling zugeführt werden.
  • Elektronik-Bestandteile wie Anschlussleitung und Stecker sind entsprechend der nationalen Elektronik-Schrott-Verordnung zu entsorgen.


Support und Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.

Beckhoff Support

Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:

  • Support
  • Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
  • umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com

Beckhoff Service

Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:

  • Vor-Ort-Service
  • Reparaturservice
  • Ersatzteilservice
  • Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com

Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.

Beckhoff Firmenzentrale

Beckhoff Automation GmbH

Eiserstr. 5
33415 Verl
Deutschland

Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com

Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de

Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.