AS1000 - Version 3.0
Home


Dokumentierte Motoren

Dokumentierte Motoren
Dokumentierte Motoren
AS10xx-xxxx | Stillstandsmoment [Nm] | Nennstrom [A] | Rotorträgheitsmoment [kg cm²] | Auflösung [Schritte] | Gewicht [kg]
AS1010-0000 | 0,38 | 1,0 | 0,056 | 1,8° / 200 Vollschritte | 0,31
AS1020-0xxx | 0,5 | 1,0 | 0,074 |  | 0,39
AS1030-0000 | 0,6 | 1,5 | 0,21 |  | 0,68
AS1050-0xxx | 1,2 | 5,0 | 0,36 |  | 1,00
AS1060-xxxx | 5,0 | 5,0 | 3,0 |  | 2,85


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Ausgabestände der Dokumentation
•
Bestimmungsgemäße Verwendung


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden nationalen Normen vertraut ist. Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig. Beachten Sie auch unbedingt das Kapitel „Allgemeine Sicherheitshinweise“ und das Kapitel „Spezielle Sicherheitshinweise beim AS1000.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
VORSICHT
Gefahr für Personen, Umwelt oder Geräte
Die Motoren werden im Antriebssystem zusammen mit den Beckhoff Schrittmotor-Endstufen betrieben. Beachten Sie daher die gesamte Dokumentation des Systems, bestehend aus:
•
Dokumentation AS1000 (dieses Handbuch)
•
Komplette Dokumentationen (Online und Papier) für Beckhoff Schrittmotor-Endstufen unter www.beckhoff.com.
•
Komplette Dokumentation der Maschine (stellt der Maschinenhersteller bereit)
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Grafik aus Hinweise zur Dokumentation (ijclfq9.png)
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Ausgabe
Bemerkung
3.1
Neues Kapitel:
Dokumentierte Motoren
3.0
Generelle Überarbeitung
2.2
Kapitelüberarbeitung:
▪
Produktbeschreibung – Abmessungen
▪
Installation und Betrieb - Installation
2.1
Kapitelüberarbeitung:
▪
Produktbeschreibung – Technische Daten
2.0
Kapitelüberarbeitung:
▪
Produktbeschreibung – Ausstattung und Eigenschaften
▪
Produktbeschreibung – Technische Daten
▪
Produktbeschreibung – Abmessungen
▪
Produktbeschreibung – Zubehör
▪
Produktbeschreibung - Installation
1.2
▪
Drehzahl – Drehmoment Kennlinien hinzugefügt
1.1
▪
Kapitel Technische Daten ergänzt
▪
Technische Zeichnungen hinzugefügt
1.0
Erstausgabe


Bestimmungsgemäße Verwendung

Vorwort [image] Bestimmungsgemäße Verwendung
Bestimmungsgemäße Verwendung
Schrittmotoren der Serie AS1000 sind insbesondere als Stellantriebe für Handhabungsgeräte, Textilmaschinen, Werkzeugmaschinen, Verpackungsmaschinen und ähnliche Maschinen konzipiert. Die Motoren der Serie AS1000 sind ausschließlich dazu bestimmt, von Schrittmotor-Endstufen der Fa. Beckhoff drehzahl- und / oder positionsgeregelt betrieben zu werden.
WARNUNG
Vorsicht Verletzungsgefahr!
Elektronische Geräte sind grundsätzlich nicht ausfallsicher. Bei Ausfall des Antriebssystems ist der Maschinenbauer dafür verantwortlich, dass die angeschlossenen Motoren und die Maschine in einen sicheren Zustand gebracht werden.
Die Schrittmotoren der Baureihe AS1000 werden ausschließlich als Komponenten in elektrische Anlagen oder Maschinen eingebaut und dürfen nur als integrierte Komponenten der Anlage oder Maschine in Betrieb genommen werden.
Die Motoren dürfen nur unter Berücksichtigung der in dieser Dokumentation definierten Umgebungsbedingungen betrieben werden.


Richtlinien und Normen

Richtlinien und Normen
Richtlinien und Normen
VORSICHT
Gefahr für Personen, Umwelt oder Geräte
Schrittmotoren der Serie AS1000 sind keine Produkte im Sinne der EG Maschinenrichtlinie. Die bestimmungsgemäße Verwendung der Schrittmotoren in Maschinen oder Anlagen ist solange untersagt, bis der Maschinen- oder Anlagenbauer die CE-Konformität der gesamten Maschine oder Anlage bestätigt.
Weiterführende Informationen
•
EG-Konfomitätserklärung


EG-Konfomitätserklärung

Richtlinien und Normen [image] EG-Konfomitätserklärung
EG-Konfomitätserklärung
Hiermit erklären wir, die Firma
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
In alleiniger Verantwortung die Konformität der Produktreihe
Motorserie AS1000
(Typen AS1010, AS1020, AS1030, AS1050, AS1060)
Mit folgenden Bestimmungen:
EG-Richtlinie 2004/108/EG
Elektromagnetische Verträglichkeit
Angewendete harmonisierte Norm EN 61800-3:2004
EG-Richtlinie 2006/95/EG
Elektrische Betriebsmittel zur Verwendung innerhalb bestimmter Spannungsgrenzen
Angewendete harmonisierte Norm EN 61800-5-1:2007
Anbringung CE-Kennzeichnung:
2013
Aussteller:
Geschäftsführung
H. Beckhoff
Verl, 26.03.2013


Sicherheit

Sicherheit
Sicherheit
Weiterführende Informationen
•
Allgemeine Sicherheitshinweise
•
Spezielle Sicherheitshinweise zum AS1000


Allgemeine Sicherheitshinweise

Sicherheit [image] Allgemeine Sicherheitshinweise
Allgemeine Sicherheitshinweise
Weiterführende Informationen
•
Qualifikation des Personals
•
Erklärung der Sicherheitssymbole


Qualifikation des Personals

Sicherheit [image] Allgemeine Sicherheitshinweise [image] Qualifikation des Personals
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.


Erklärung der Sicherheitssymbole

Sicherheit [image] Allgemeine Sicherheitshinweise [image] Erklärung der Sicherheitssymbole
Erklärung der Sicherheitssymbole
In der vorliegenden Dokumentation werden die folgenden Sicherheitssymbole mit einem nebenstehenden Sicherheitshinweis verwendet. Der nebenstehende Sicherheitshinweis ist aufmerksam zu lesen und unbedingt zu befolgen.
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen.
WARNUNG
Vorsicht Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen.
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden.
Achtung
Schädigung von Umwelt oder Geräten!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte beschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.
Symbol cULus
UL-Hinweis
Dieses Symbol kennzeichnet wichtige Informationen bezüglich der UL-Zulassung.


Spezielle Sicherheitshinweise zum AS1000

Sicherheit [image] Spezielle Sicherheitshinweise zum AS1000
Spezielle Sicherheitshinweise zum AS1000
Die Sicherheitshinweise dienen der Gefahrenabwehr und sind bei Installation, Inbetriebnahme, Produktion, Störungsbeseitigung, Wartung, und Versuchs- oder Testaufstellungen unbedingt zu beachten. Die Schrittmotoren der Serie AS1000 sind nicht eigenständig lauffähig und werden immer in eine Maschine/Anlage eingebaut. Nach dem Einbau müssen die vom Maschinenbauer erstellte Dokumentation und Sicherheitshinweise gelesen und angewandt werden.
WARNUNG
Akute Verletzungsgefahr durch heiße Oberflächen!
•
Die Oberflächentemperatur kann > 100 °C betragen, es besteht Verbrennungsgefahr.
•
Das Gehäuse darf während oder kurz nach dem Betrieb nicht berührt werden.
•
Lassen Sie den Schrittmotor mindestens 15 Minuten nach dem Abschalten abkühlen.
•
Prüfen Sie mit einem Thermometer, ob die Oberfläche ausreichend abgekühlt ist.
Achtung
Gefahr für Personen, Umwelt oder Geräte
•
Lesen Sie dieses Handbuch vor dem Gebrauch des Schrittmotors sorgfältig durch. Achten Sie auf alle Sicherheitshinweise. Bei unverständlichen Passagen informieren Sie das zuständige Vertriebsbüro und unterlassen Sie die Arbeiten an dem Schrittmotor.
•
An diesem Gerät darf nur ausgebildetes, qualifiziertes Elektro-Fachpersonal arbeiten, welches sehr gute Kenntnisse der Antriebstechnik besitzt.
•
Halten Sie bei der Installation die Lüftungsfreiräume und klimatischen Bedingungen ein. Weitere Informationen im Kapitel „Technische Daten“ und „Mechanische Installation“.
•
Wird ein Schrittmotor in eine Maschine eingebaut, ist die Inbetriebnahme solange untersagt, bis sichergestellt ist, dass die Maschine der neuesten Fassung der EG-Maschinenrichtlinie entspricht. Hierzu müssen sämtliche harmonisierten Normen und Verordnungen eingehalten werden, um diese Richtlinie in nationales Recht zu überführen.


Handhabung

Handhabung
Handhabung
Weiterführende Informationen
•
Transport
•
Verpackung
•
Lagerung
•
Wartung / Reinigung


Transport

Handhabung [image] Transport
Transport
▪
Klimaklasse: 2K3 nach EN 60721
▪
Transport-Temperatur: -25 °C - +70 °C, max. 20 K/Stunde schwankend
▪
Transport-Luftfeuchtigkeit: relative Feuchte 5% - 95%, nicht kondensierend
▪
Der Schrittmotor darf nur von qualifiziertem Fachpersonal in der recyclebaren Originalverpackung des Herstellers transportiert werden.
▪
Vermeiden Sie harte Stöße, insbesondere auf das Wellenende.
▪
Überprüfen Sie bei beschädigter Verpackung den Motor auf sichtbare Schäden. Informieren Sie den Transporteur und gegebenenfalls den Hersteller.


Verpackung

Handhabung [image] Verpackung
Verpackung
▪
Kartonverpackung
Motor ohne montiertes Getriebe
Motortyp | Max. Stapelhöhe
AS1010 | 5
AS1020 | 5
AS1030 | 5
AM1050 | 5
AM1060 | 3
Motor mit montiertem Getriebe
Motor- und Getriebetyp | Max. Stapelhöhe
AS1030 mit AG1000-PM052.00x | 3
AS1050 mit AG1000-PM052.00x | 3
AS1060 mit AG1000-PM081.00x | 2


Lagerung

Handhabung [image] Lagerung
Lagerung
▪
Klimaklasse: 2K3 nach EN 60721
▪
Lager-Temperatur: -25 °C - +55 °C, max. 20 K/Stunde schwankend
▪
Luftfeuchtigkeit: relative Feuchte 5% - 95%, nicht kondensierend
▪
Max. Stapelhöhe: siehe Tabelle Verpackung
▪
Lagerdauer: ohne Einschränkung
▪
Nur in der recyclebaren Originalverpackung des Herstellers lagern.


Wartung / Reinigung

Handhabung [image] Wartung / Reinigung
Wartung / Reinigung
▪
Wartung und Reinigung sind ausschließlich von qualifiziertem Fachpersonal durchzuführen.
▪
Die Kugellager haben eine Fettfüllung. Die tatsächliche Lebensdauer der Lager, hängt von verschiedenen Einflussgrößen ab. Hierzu zählen unter anderem Radiallast, Schublast, Betriebstemperatur und Motorgeschwindigkeit.
▪
Prüfen Sie den Motor alle 2500 Betriebsstunden bzw. einmal jährlich auf Kugellagergeräusche. Wenn Sie Geräusche feststellen, darf der Motor nicht weiter betrieben werden. Die Lager müssen erneuert werden.
▪
Durch das Öffnen der Motoren verlieren Sie einen eventuellen Gewährleistungsanspruch.
▪
Zur Gehäusereinigung verwenden Sie bitte Isopropanol o.ä.
Achtung
Zerstörung des Schrittmotors
Den Schrittmotor auf keinen Fall tauchen oder absprühen.


Produktidentifizierung

Produktidentifizierung
Produktidentifizierung
Weiterführende Informationen
•
Lieferumfang AS1000
•
Typenschild AS1000
•
Typenschlüssel AS1000


Lieferumfang AS1000

Produktidentifizierung [image] Lieferumfang AS1000
Lieferumfang AS1000
Bitte prüfen Sie die Lieferung auf folgenden Umfang:
▪
Motor der Serie AS1000
▪
Anschlussleitung mit 4-poligem M12-Stecker (unterseitig fest angeschlossen)
▪
Online-Dokumentation unter www.beckhoff.de
Hinweis
Lieferumfang
Die M12-Gegenstecker sind nicht Gegenstand des Lieferumfangs!
Folgendes Zubehör kann zusätzlich angefordert werden:
▪
Zweites Wellenende für AS1020, AS1050 und AS1060
▪
Encoder mit Anschlussleitung und 5-polig geschirmter M12-Buchse
▪
Vorkonfektionierte Motor- und Feedbackleitung
▪
Planetengetriebe der Baureihe AG1000


Typenschild AS1000

Produktidentifizierung [image] Typenschild AS1000
Typenschild AS1000


Typenschlüssel AS1000

Produktidentifizierung [image] Typenschlüssel AS1000
Typenschlüssel AS1000


Technische Beschreibung

Technische Beschreibung
Technische Beschreibung
Weiterführende Informationen
•
Aufbau der Motoren
•
Allgemeine technische Daten
•
Standardausrüstung
•
Optionen
•
Transport, Montage und Demontage


Aufbau der Motoren

Technische Beschreibung [image] Aufbau der Motoren
Aufbau der Motoren
Beckhoff Schrittmotoren der Serie AS1000 sind Synchronmotoren mit sehr hoher Polzahl. Sie zählen zu den Direktantrieben. Die Schrittmotoren der Serie AS1000 zeichnen sich durch ein hohes Haltemoment und sehr gute Positionierbarkeit aus. Durch eine anspruchsvolle Ansteuerung der Stator-Wicklungen im Vollschritt oder Mikroschrittmodus können einzelne Schritte oder Teilschritte direkt ohne Rückführsystem angefahren werden. Dies unterscheidet Schrittmotoren von Servomotoren und bietet so eine kostengünstige Alternative. Bei zu starker Beschleunigung und zu schnellem Lastwechsel kann es vorkommen, dass der Schrittmotor dem Drehfeld nicht folgen kann und so "Schritte verliert". Abhilfe schafft hier die Encoder-Option.
Im unteren Drehzahlbereich hat der Schrittmotor sein größtes Drehmoment. Bei Stillstand zeichnet sich der Schrittmotor durch ein sehr hohes Haltemoment aus. Dies macht den Einsatz einer Haltebremse in vielen Applikationen überflüssig. In den Beckhoff Schrittmotorklemmen kann für jedes Drehzahl- oder Belastungsprofil eine passende Stromkurve hinterlegt werden. Dies dient dazu, die thermische Belastung des Motors optimal anzupassen. Beckhoff Schrittmotoren werden als Stellantriebe oder Hilfsachsen im Maschinenbau und der Automatisierungstechnik eingesetzt. In Verbindung mit den Schrittmotor-Endstufen und dem Beckhoff Automatisierungssystem TwinCAT können so sehr einfach kostengünstige Achsen in die Gesamtapplikation eingebunden werden. Die Schrittmotoren sind mit vorkonfektionierten Steckern versehen, um den elektrischen Anschluss zu vereinfachen. Als Zubehör stehen Planetengetriebe, Inkremental-Encoder und vorkonfektionierte Anschlussleitungen zur Verfügung.


Allgemeine technische Daten

Technische Beschreibung [image] Allgemeine technische Daten
Allgemeine technische Daten
Isolationsklasse | Klasse B (130°C) nach IEC60085
Temperaturänderung bei Nennstrom | Max. 80 K
Isolationswiderstand | ≥ 100 MΩ
Zulässige Umgebungstemperatur (Betrieb) | -10°C bis +50°C
Zulässige Umgebungstemperatur (Transport/ Lagerung) | -25°C bis +70°C
Zulässige Luftfeuchtigkeit | 20% bis 90%, nicht kondensierend
Zulässiger Verschmutzungsgrad | Verschmutzungsgrad 2 nach EN60204/EN50178
Korrosionsschutz | Unter extremen Betriebsbedingungen sind gesonderte Maßnahmen mit dem Hersteller abzustimmen und vom Anwender umzusetzen.
Zulässige Betriebshöhe | Bis 1000 m über N.N.
Max. Leitungslänge Motor - Klemme | 10 m
Spezielle Betriebsbedingungen | Die Einsetzbarkeit des Beckhoff Schrittmotors AS1000 ist im Einzelfall festzustellen. Sollten härtere Betriebs- oder Umgebungsbedingungen bestehen, sind diese zwischen Hersteller und Anwender abzustimmen.
Zulässige Einbaulage | Horizontal oder vertikal
Belüftung | Es ist eine ausreichende Belüftung der Motoren sicherzustellen.
Schutzart | AS1010 – AS1050: IP43 AS1060: IP20


Standardausrüstung

Technische Beschreibung [image] Standardausrüstung
Standardausrüstung
Weiterführende Informationen
•
Bauform
•
Wellenende A-Seite
•
Flansch
•
Anschlusstechnik
•
Feedback-System


Bauform

Technische Beschreibung [image] Standardausrüstung [image] Bauform
Bauform
Die Bauform der Schrittmotoren AS1010 und AS1020 erfolgt über eine Flanschmontage nach den Einbauformen IM B14, IM V18 und IM V19.
Die Bauform der Schrittmotoren AS1030/AS1050 und AS1060 erfolgt über eine Flanschmontage nach den Bauformen IM B5, IM V1 und IM V3.
Die zugelassenen Einbauformen sind in den technischen Daten angegeben.
Achtung
Zerstörung der Motoren
Bei der Einbaulage IM V1 und IM V3 kann Flüssigkeit in den Motor eindringen und ihn beschädigen.


Wellenende A-Seite

Technische Beschreibung [image] Standardausrüstung [image] Wellenende A-Seite
Wellenende A-Seite
Die Kraftübertragung erfolgt kraftschlüssig (spielfrei), mittels einer Kupplung, über das zylindrische Wellenende A oder optional als formschlüssige Verbindung mittels Passfedernut nach DIN6885.
Radialkraft
Treiben die Motoren über Ritzel oder Zahnriemen an, so treten hohe Radialkräfte auf.
Axialkraft
Bei der Montage von Ritzel oder Riemenscheiben auf die Welle treten Axialkräfte auf.
Kupplung
Als ideale spielfreie Kupplungselemente haben sich doppelkonische Spannzangen, eventuell in Verbindung mit Metallbalg-Kupplungen, bewährt.


Flansch

Technische Beschreibung [image] Standardausrüstung [image] Flansch
Flansch
Flanschmaße nach IEC-Norm, Passung j6, Genauigkeit nach DIN 60034-7
Toleranzklasse : N


Anschlusstechnik

Technische Beschreibung [image] Standardausrüstung [image] Anschlusstechnik
Anschlusstechnik
Die Motoren sind mit Anschlussleitungen (300 mm) und M12-Steckverbindungen für die Leistungsversorgung und die Feedbacksignale (nur Encoder) ausgerüstet.
Die Gegenstecker gehören nicht zum Lieferumfang. Verlängerungsleitungen in verschiedenen Längen bieten wir Ihnen fertig konfektioniert an.


Feedback-System

Technische Beschreibung [image] Standardausrüstung [image] Feedback-System
Feedback-System
Feedback-System | Auflösung | Bemerkung
Inkremental-Encoder | 200 Inkremente | Nur für AS1020/AS1050/AS1060
Inkremental-Encoder | 1024 Inkremente | Nur für AS1020/AS1050/AS1060


Optionen

Technische Beschreibung [image] Optionen
Optionen
Passfeder
Nur der AS1060 ist optional mit Nut und Passfeder erhältlich.


Transport, Montage und Demontage

Technische Beschreibung [image] Transport, Montage und Demontage
Transport, Montage und Demontage
VORSICHT
Schädigung von Personen!
Benutzen Sie bei Transport, Montage und Demontage grundsätzlich Schutzkleidung, Schutzhandschuhe und Sicherheitsschuhe. Bewegen Sie sich nicht unter schwebenden Motoren.
Die Motoren der Baureihe AS1000 können ohne Hilfsmittel bewegt werden.


Mechanische Installation

Mechanische Installation
Mechanische Installation
Weiterführende Informationen
•
Wichtige Hinweise
•
Montage des Schrittmotors
•
Montage des Inkremental-Encoders (Typ 2420)
•
Montage der Planetengetriebe


Wichtige Hinweise

Mechanische Installation [image] Wichtige Hinweise
Wichtige Hinweise
Achtung
Zerstörung der Motoren
•
Schützen Sie die Motoren vor unzulässiger Beanspruchung. Insbesondere dürfen bei Transport und Handhabung keine Bauelemente verbogen und / oder Isolationsabstände verändert werden.
•
Der Einbauort muss frei von leitfähigen und aggressiven Stoffen sein. Beachten Sie bei V1/V3-Montage (Wellenende nach oben), dass keine Flüssigkeit in die Lager eindringen darf. Bei gekapseltem Einbau sollten Sie zunächst mit unserer Applikationsabteilung Rücksprache nehmen.
•
Stellen Sie die ungehinderte Belüftung der Motoren sicher und beachten Sie die zulässige Umgebungs- und Flanschtemperatur. Bei Umgebungstemperaturen über 50 °C sollten Sie zunächst mit unserer Applikationsabteilung Rücksprache nehmen.
•
Schrittmotoren sind Präzisionsgeräte. Insbesondere Flansch und Welle sind bei Lagerung und Einbau gefährdet. Benutzen Sie zum Aufziehen von Kupplungen, Zahnrädern oder Riemenscheiben unbedingt das vorgesehene Anzugsgewinde in der Motorwelle und erwärmen Sie, sofern möglich, die Abtriebselemente. Schläge oder Gewaltanwendung führen zur Schädigung von Kugellagern, Welle, Haltebremse und Feedbacksystem.

•
Verwenden Sie nach Möglichkeit nur spielfreie, reibschlüssige Spannzangen oder Kupplungen. Achten Sie auf korrektes Ausrichten der Kupplung. Ein Versatz führt zu unzulässigen Vibrationen und zur Zerstörung von Kugellagern und Kupplung.
•
Beachten Sie bei Anwendung von Zahnriemen unbedingt die zulässigen Radialkräfte. Zu hohe Radialbelastung der Welle verkürzt die Lebensdauer des Motors erheblich.
•
Vermeiden Sie möglichst eine axiale Belastung der Motorwelle. Eine axiale Belastung verkürzt die Lebensdauer des Motors erheblich und kann zur Fehlfunktion der Bremse führen.
•
Vermeiden Sie unter allen Umständen eine mechanisch überbestimmte Lagerung der Motorwelle durch starre Kupplung und externe Zusatzlagerung (z.B. im Getriebe).
•
Prüfen Sie die Einhaltung der zulässigen Radial- und Axialbelastungen FR und FA. Bei Verwendung eines Zahnriemen-Antriebs ergibt sich der minimal zulässige Durchmesser des Ritzels z.B. nach der Gleichung:


Montage des Schrittmotors

Mechanische Installation [image] Montage des Schrittmotors
Montage des Schrittmotors
Achten Sie bei der Montage darauf, dass der Schrittmotor nicht mechanisch überbestimmt befestigt wird. Vermeiden Sie Verspannungen, insbesondere bei der Wellenmontage.


Montage des Inkremental-Encoders (Typ 2420)

Mechanische Installation [image] Montage des Inkremental-Encoders (Typ 2420)
Montage des Inkremental-Encoders (Typ 2420)
Wenn der Schrittmotor mit dem Inkremental-Encoder bestellt wird, erfolgt die Montage des Motors und des Encoders werkseitig. Eine nachträgliche Montage des Encoders kann nur erfolgen, wenn der Schrittmotor mit einem zweiten Wellenende und einer Bohrung für den Passstift bestellt wurde. Der Passstift dient der Drehmoment-Unterstützung und ist mit einem Industriekleber (bspw. Loctite), zu befestigen.
Geber mit Kupplung auf der Welle montieren | Klemmnabe vorsichtig anziehen
Weiterführende Informationen
•
Technische Daten des Encoders


Technische Daten des Encoders

Mechanische Installation [image] Montage des Inkremental-Encoders (Typ 2420) [image] Technische Daten des Encoders
Technische Daten des Encoders
Schrittmotoren sind für Positionier-Aufgaben konstruiert. Beckhoff Schrittmotoren haben einen Schrittwinkel von 1,8° (entspricht 200 Schritte / Umdrehung). Durch die Schrittmotorklemme kann jeder einzelne Schritt angefahren werden. Somit ist eine Positionierung ohne Feedback / Encoder möglich. Die physikalische Auflösung kann durch den Mikro-Step-Modus der Schrittmotorklemme verfeinert werden. Die physikalische Auflösung wird hierdurch mit dem Mikro-Step-Faktor multipliziert. Das Schrittmuster kann von Vollschritt über Halbschritt bis zu 64-fachem Mikro-Step eingestellt werden.
Bei Überbelastung kann es passieren, dass der Schrittmotor dem gewünschten Schrittverlauf nicht folgen kann. Man spricht davon, dass der Schrittmotor Schritte „verliert“. Optional kann deshalb ein Inkremental-Encoder angebaut werden. Hierzu ist ein zweites Wellenende beim Schrittmotor erforderlich.
Für Schrittmotoren mit Inkremental-Encoder muss die Schrittmotor-Endstufe KL2541 / EL7041 / EL7037 oder EP7041-3002 eingesetzt werden.
Mechanische Kennwerte für 200 und 1024 Striche / Umdrehung
Drehzahl | Max. 12.000 min-1
Trägheitsmoment des Rotors | Ca. 0,1 x 10-6 kgm2
Anlaufdrehmoment | < 0,001 Nm
Gewicht | Ca. 0,06 kg
Schutzart nach EN 60 529 | IP 64 (gehäuseseitig)
Arbeitstemperaturbereich | -20 °C…+85 °C
Betriebstemperaturbereich | -20 °C…+90 °C
Welle | Nichtrostender Stahl
Schockfestigkeit | Nach DIN-IEC 68-2-27: 1000 m/s², 6 ms
Vibrationsfestigkeit | Nach DIN-IEC 68-2-6: 100 m/s², 55…2000 Hz
Elektrische Kennwerte für 200 und 1024 Striche / Umdrehung
Ausgangsschaltung | Gegentakt
Versorgungsspannung | 8….30 VDC
Stromaufnahme (ohne Last) | Max. 50 mA
Zul. Last/Kanal | Max. 50 mA
Impulsfrequenz | Max. 160 kHz
Signalpegel high | Min. UB-3 V
Signalpegel low | Max. 2,5 V
Anstiegszeit tr | Max. 1 µs
Abfallzeit tf | Max. 1 µs
Kurzschlussfeste Ausgänge | Ja
CE-konform | Gemäß EN 61000-6-1, EN 61000-6-2, EN 61000-6-3 und EN 61000-6-4


Montage der Planetengetriebe

Mechanische Installation [image] Montage der Planetengetriebe
Montage der Planetengetriebe
Wird der Schrittmotor zusammen mit dem Planetengetriebe bestellt, erfolgt die Montage von Motor und Getriebe werkseitig. Bei einer nachträglichen Montage beachten Sie folgende Hinweise:
▪
Die Planetengetriebe der Serie AG1000-xxxx, werden mit einer separaten Adapterwelle und integriertem Sonnenrad geliefert.
▪
Die Adapterwelle muss bis zum Anschlag auf die Motorwelle des Schrittmotors auf gesteckt und mit einem hitzebeständigen, industriellen Montagekleber (bspw. Loctite) verklebt werden.
▪
Vor dem Verkleben der Adapterwelle, ist die Motorwelle mit einem Lösungsmittel zu reinigen.
▪
Ein Sicherungssplint (kein Lieferumfang) kann durch die Montageöffnung angebracht werden.
▪
Schieben Sie das Getriebe auf die Adapterwelle. Verschrauben Sie den Getriebeflansch mit dem Motorflansch. Achten Sie auf ein gleichmäßiges Anziehen der Schrauben um Spannungen im Bauteil zu vermeiden.
Achtung
Beschädigung der Bauteile durch Späne und Fremdkörper!
Achten Sie darauf, dass beim Anbohren der Motorwelle keine Späne oder sonstige Fremdkörper in das Motorinnere gelangen! Arbeiten Sie ausschließlich in einer sauberen Umgebung und schützen Sie alle Bauteile vor dem Eindringen von Schmutzkörpern.
Weiterführende Informationen
•
Technische Daten der Planetengetriebe


Technische Daten der Planetengetriebe

Mechanische Installation [image] Montage der Planetengetriebe [image] Technische Daten der Planetengetriebe
Technische Daten der Planetengetriebe
Beckhoff bietet zur Erhöhung des Drehmomentes oder Verbesserung des Massenträgheitsverhältnisses Planetengetriebe für Schrittmotoren an. Ab einem Motor-Flanschmaß von 56 mm können die Schrittmotoren mit spielarmen Planetengetrieben ausgerüstet werden.
 | AG1000-+PM052.00x | AG1000-+PM081.00x
Nenn-Moment | 4 Nm | 20 Nm
Beschl.-Moment | 6 Nm | 30 Nm
Getriebespiel | ≤ 0,7° | ≤ 0,5°
Max. Radialleistung | 200 N | 400 N
Max. Axialleistung | 60 N | 80 N
Schrittmotoren | AS1030 u. AS1050 | AS1060
Befestigungsschrauben | 4 x M4 | 4 x M6
Anzugsdrehmoment | 2,8 Nm | 9 Nm
x = Übersetzung 4 (exakt 3,7 bzw. als Bruch 63/17), Übersetzung 7 (exakt 6,75 bzw. als Bruch 27/4)
Zahnkranz und Planetenräder in Stahlausführung geradverzahnt. Schmierung Klübersynth GE14-151


Elektrische Installation

Elektrische Installation
Elektrische Installation
Weiterführende Informationen
•
Wichtige Hinweise
•
Anschluss der Motoren mit vorkonfektionierten Leitungen
•
Elektrische Komponenten
•
Anschlussbild KL2531
•
Anschlussbild KL2541
•
Anschlussbild EL7031
•
Anschlussbild EL7041
•
Anschlussbild EL7037
•
Anschlussbild EL7047
•
Anschlussbild EP7041-3002


Wichtige Hinweise

Elektrische Installation [image] Wichtige Hinweise
Wichtige Hinweise
GEFAHR
Akute Verletzungsgefahr durch Stromschlag!
•
Nur Fachleute mit elektrotechnischer Ausbildung dürfen die Motoren verdrahten.
•
Prüfen Sie die Zuordnung von Schrittmotor-Endstufe und Motor. Vergleichen Sie Nennspannung und Nennstrom der Geräte.
•
Installieren Sie die Motoren immer im spannungsfreien Zustand, d.h. keine der Betriebsspannungen eines anzuschließenden Gerätes darf eingeschaltet sein. Sorgen Sie für eine sichere Freischaltung des Schaltschrankes (Sperre, Warnschilder etc.). Erst bei der Inbetriebnahme werden die einzelnen Spannungen eingeschaltet.
•
Steuer- und Leistungsanschlüsse können Spannung führen, auch wenn sich der Motor nicht dreht.
Achtung
Störungsfreier Betrieb
•
Achten Sie auf eine einwandfreie Erdung des Motors. EMV-gerechte Abschirmung und Erdung siehe weiter unten. Erden Sie Montageplatte und Motorgehäuse. Hinweise zur Anschlusstechnik finden Sie in Kapitel 8.2
•
Verwenden Sie nur von Beckhoff freigegebene Leitungen für den Betrieb der
AS1000 Schrittmotoren.
•
Verdrahtung:
⇨
Feedback-Leitung anschließen (optional)
⇨
Motorleitungen anschließen
⇨
Abschirmungen beidseitig (Schirmklemmen bzw. EMV-Stecker)
Achtung
HF-Störungen
•
Das Masse-Zeichen, das Sie in allen Anschlussplänen finden, deutet an, dass Sie für eine möglichst großflächige, elektrisch leitende Verbindung zwischen dem gekennzeichneten Gerät und der Montageplatte in Ihrem Schaltschrank sorgen müssen. Diese Verbindung soll die Ableitung von HF-Störungen ermöglichen und ist nicht zu verwechseln mit dem PE-Zeichen (Schutzmaßnahme nach EN 60204).
Beachten Sie auch die Hinweise in den Anschlussplänen in Kapitel 8.3 bis 8.6


Anschluss der Motoren mit vorkonfektionierten Leitungen

Elektrische Installation [image] Anschluss der Motoren mit vorkonfektionierten Leitungen
Anschluss der Motoren mit vorkonfektionierten Leitungen
Zur sicheren, schnelleren und fehlerfreien Installation der Motoren bietet Beckhoff vorkonfektionierte Motor- und Feedbackleitungen an. Beckhoff Leitungen sind getestete Komponenten in Bezug auf verwendetes Material, Abschirmung und Anschlusstechnik, die eine einwandfreie Funktion und die Einhaltung gesetzlicher Bestimmungen, wie EMV, UL usw. garantieren. Der Einsatz anderer Leitungen kann unerwartete Störungen verursachen und bis zum Verlust der Gewährleistung führen.
▪
Führen Sie die Verdrahtung gemäß den geltenden Vorschriften und Normen aus.
▪
Verwenden Sie für Leistungs- und Feedbackanschluss ausschließlich unsere vorkonfektionierten, abgeschirmten Leitungen.
▪
Legen Sie die Abschirmungen entsprechend den Kapiteln 8.4 und 8.10 auf. Nicht korrekt aufgelegte Abschirmungen führen unweigerlich zu EMV-Störungen.
▪
Der Motor-Stecker sowie der Gegenstecker der Beckhoff Motorleitung ist eine Sonderversion mit 5 A Stromtragfähigkeit. Die Verwendung anderer M12-Stecker kann zu Überbelastung führen.


Elektrische Komponenten

Elektrische Installation [image] Elektrische Komponenten
Elektrische Komponenten
Weiterführende Informationen
•
Motorstecker
•
Encoderstecker


Motorstecker

Elektrische Installation [image] Elektrische Komponenten [image] Motorstecker
Motorstecker
Motorwicklung | Motorstecker
 | Grafik aus Motorstecker (i72u85u2.jpg)
 | Die Schrittmotoren sind mit einer 300mm langen Anschlussleitung und einem konfektionierten M12 Anschluss-Stecker ausgeführt.
Kontakt | Aderfarbe | Signal | Rundstecker – 4-polig (Ansicht „x“)
1 | Rot | Phase 1 | Rundstecker-4-polig
2 | Gelb | Phase 2
3 | Orange | Phase 3
4 | Blau | Phase 4


Encoderstecker

Elektrische Installation [image] Elektrische Komponenten [image] Encoderstecker
Encoderstecker
Der optional erhältliche Encoder ist mit einer 300 mm langen, geschirmten Anschlussleitung und einem geschirmten, konfektionierten M12 Anschluss-Stecker ausgeführt.
Pin | Aderfarbe | Signal | Rundstecker – 5-polig (Ansicht „X“)
1 | Weiß | 0 V |
2 | Braun | + Ub
3 | Grün | Spur A
4 | Gelb | Spur B
5 | Grau | Spur 0


Anschlussbild KL2531

Elektrische Installation [image] Anschlussbild KL2531
Anschlussbild KL2531


Anschlussbild KL2541

Elektrische Installation [image] Anschlussbild KL2541
Anschlussbild KL2541


Anschlussbild EL7031

Elektrische Installation [image] Anschlussbild EL7031
Anschlussbild EL7031


Anschlussbild EL7041

Elektrische Installation [image] Anschlussbild EL7041
Anschlussbild EL7041


Anschlussbild EL7037

Elektrische Installation [image] Anschlussbild EL7037
Anschlussbild EL7037


Anschlussbild EL7047

Elektrische Installation [image] Anschlussbild EL7047
Anschlussbild EL7047


Anschlussbild EP7041-3002

Elektrische Installation [image] Anschlussbild EP7041-3002
Anschlussbild EP7041-3002


Inbetriebnahme

Inbetriebnahme
Inbetriebnahme
Weiterführende Informationen
•
Wichtige Hinweise
•
Leitfaden für die Inbetriebnahme
•
Beseitigung von Störungen


Wichtige Hinweise

Inbetriebnahme [image] Wichtige Hinweise
Wichtige Hinweise
GEFAHR
Akute Verletzungsgefahr!
•
Die Montage und Inbetriebnahme darf nur durch gut ausgebildetes, qualifiziertes Fachpersonal mit Kenntnissen der Elektrotechnik und der Antriebstechnik durchgeführt werden.
•
Die Oberflächentemperatur des Motors kann im Betrieb 100 °C überschreiten. Prüfen (messen) Sie die Temperatur des Motors. Warten Sie, bis der Motor auf 40 °C abgekühlt ist, bevor Sie ihn berühren.
•
Stellen Sie sicher, dass auch bei ungewollter Bewegung des Antriebs keine maschinelle oder personelle Gefährdung eintreten kann.


Leitfaden für die Inbetriebnahme

Inbetriebnahme [image] Leitfaden für die Inbetriebnahme
Leitfaden für die Inbetriebnahme
Das Vorgehen bei der Inbetriebnahme wird exemplarisch beschrieben.
Je nach Einsatz der Geräte kann auch ein anderes Vorgehen sinnvoll und erforderlich sein.
▪
Prüfen Sie Montage und Ausrichtung des Motors.
▪
Prüfen Sie die Abtriebselemente (Kupplung, Getriebe, Riemenscheibe) auf festen Sitz und korrekte Einstellung (zulässige Radial- und Axialkräfte beachten).
▪
Prüfen Sie die Verdrahtung und Anschlüsse an Motor und Servoverstärker. Achten Sie auf ordnungsgemäße Erdung.
▪
Prüfen Sie, ob sich der Rotor des Motors frei drehen lässt (eventuell vorhandene Bremse vorher lüften). Achten Sie auf Schleifgeräusche.
▪
Prüfen Sie, ob alle erforderlichen Berührungsschutz-Maßnahmen für bewegte und spannungsführende Teile getroffen wurden.
▪
Führen Sie weitere für Ihre Anlage spezifische und notwendige Prüfungen durch.
▪
Nehmen Sie nun entsprechend der Inbetriebnahme-Anweisung den Motor in Betrieb.


Beseitigung von Störungen

Inbetriebnahme [image] Beseitigung von Störungen
Beseitigung von Störungen
Die folgende Tabelle beschreibt nur eine Auswahl an Störungen. Abhängig von den Bedingungen in Ihrer Anlage können vielfältige Ursachen für die auftretende Störung verantwortlich sein. Beschrieben werden vorwiegend die Fehlerursachen, die den Motor direkt betreffen.
Unsere Applikationsabteilung hilft Ihnen bei Problemen weiter.
Fehler | Mögliche Fehlerursachen | Maßnahmen zur Beseitigung der Fehlerursachen
Motor dreht nicht | Sollwertleitung unterbrochen Motorphasen vertauscht Antrieb ist mechanisch blockiert | Sollwertleitung prüfen Motorphasen korrekt auflegen Mechanik prüfen
Motor geht durch | Motorphasen vertauscht | Motorphasen korrekt auflegen
Motor schwingt | Abschirmung Feedbackleitung unterbrochen Verstärkung zu groß | Feedbackleitung erneuern Motordefaultwerte verwenden
Fehlermeldung Endstufenfehler | Motorleitung hat einen Kurz-oder Erdschluss Motor hat einen Kurz- oder Erdschluss | Motorleitung tauschen Motor tauschen
Fehlermeldung Feedback | Stecker ist nicht richtig aufgesteckt Leitung ist unterbrochen, gequetscht o.ä. | Steckverbindung überprüfen Leitungen überprüfen


Technische Daten

Technische Daten
Technische Daten
Alle Angaben, beziehen sich auf 40 °C Umgebungstemperatur und 100 K Wicklungsübertemperatur. Die Daten können eine Toleranz von +/- 10% aufweisen.
Beim Anbau eines Getriebes kann eine Leistungsreduzierung um bis zu 20% auftreten. Diese Leistungsreduzierung ist thermisch bedingt, weil am Flansch des Motors, der zur Wärmeabfuhr dient, ein sich erwärmendes Getriebe angebaut wird.
Begriffsdefinitionen
Stillstandsdrehmoment M0 [Nm]
Das Stillstandsdrehmoment kann bei Drehzahl n<100 min-1 und Nenn-Umgebungsbedingungen unbegrenzt lange abgegeben werden.
Rotorträgheitsmoment J [kgcm²]
Die Konstante J ist ein Maß für das Beschleunigungsvermögen des Motors. Mit I0 ergibt sich z.B. die Beschleunigungszeit tb von 0 bis 3000 min-1 nach folgender Formel:
mit M0 in Nm und J in kgcm2
Wicklungsinduktivität L [mH]
Die Wicklungsinduktivität ist die Angabe der Motorinduktivität. Diese liegt als Mittelwert bei einer Motorumdrehung, an zwei bestromten Phasen, bei 1 KHz an. Die Sättigung des Motors muss berücksichtigt werden.
Weiterführende Informationen
•
Schrittmodus und Grenzdrehzahlen
•
AS1010-0000
•
AS1020-0xxx
•
AS1030-0000
•
AS1050-0xxx
•
AS1060-xxxx


Schrittmodus und Grenzdrehzahlen

Technische Daten [image] Schrittmodus und Grenzdrehzahlen
Schrittmodus und Grenzdrehzahlen
Die Beckhoff Schrittmotorklemmen können ca. 125.000 Schritte pro Sekunde ausgeben.
Beckhoff Schrittmotoren haben einen Schrittwinkel von 1,8°oder 200 Schritte / Umdrehung.
Schrittmodus | Grenzdrehzahl [U/min]
Vollschritt | 37.500 (theoretisch)
1/2 | 18.750 (theoretisch)
1/4 | 9.375 (theoretisch)
1/8 | 4.688 (theoretisch)
1/16 | 2.344
1/32 | 1,171
1/64 | 585
In der Praxis ist die max. Drehzahl durch die Konstruktion des Schrittmotors begrenzt. Üblicherweise werden Schrittmotoren auch nur für Applikationen mit Nenndrehzahlen weit unter 1.000 U/min eingesetzt.


AS1010-0000

Technische Daten [image] AS1010-0000
AS1010-0000
Elektrische Daten | Symbol [Einheit] | AS1010
Nennanschlußspannung | VDC | 24 – 50
Nennstrom | A | 1,0
Stillstandsmoment | Mo [Nm] | 0,38
Wicklungswiderstand Ph-Ph | R20 [W] | 4,10
Wiklungsinduktivität Ph-Ph | L [mH] | 9,50
Rotorträgheitsmoment | J [kg cm²] | 0,056
Auflösung | [Schritte] | 1,8° / 200 Vollschritte
Mechanische Daten | Symbol [Einheit] | AS1010
Axiale Last | [N] | 10
Radiale Last 0 mm vom Wellenende | [N] | 22
Radiale Last 5 mm vom Wellenende | [N] | 26
Radiale Last 10 mm vom Wellenende | [N] | 33
Radiale Last 15 mm vom Wellenende | [N] | 46
Spiel im Stillstand | [°] | ± 0,09
Axiales Spiel max1) | [mm] | 0,075
Radiales Spiel max2) | [mm] | 0,025
Lagerlebensdauer | [h] | 30.000
Gewicht | [Kg] | 0,31
1) gemessen bei einer Belastung von 4,4 N (AS1010 / AS1020)
2) gemessen bei einer Belastung von 4,4 N
Weiterführende Informationen
•
Kennlinien-Diagramm AS1010-0000
•
Maßzeichnung AS1010-0000


Kennlinien-Diagramm AS1010-0000

Technische Daten [image] AS1010-0000 [image] Kennlinien-Diagramm AS1010-0000
Kennlinien-Diagramm AS1010-0000


Maßzeichnung AS1010-0000

Technische Daten [image] AS1010-0000 [image] Maßzeichnung AS1010-0000
Maßzeichnung AS1010-0000


AS1020-0xxx

Technische Daten [image] AS1020-0xxx
AS1020-0xxx
Elektrische Daten | Symbol [Einheit] | AS1020
Nennanschlußspannung | VDC | 24 – 50
Nennstrom | A | 1,0
Stillstandsmoment | Mo [Nm] | 0,5
Wicklungswiderstand Ph-Ph | R20 [W] | 4,80
Wiklungsinduktivität Ph-Ph | L [mH] | 9,50
Rotorträgheitsmoment | J [kg cm²] | 0,074
Auflösung | [Schritte] | 1,8° / 200 Vollschritte
Mechanische Daten | Symbol [Einheit] | AS1020
Axiale Last | [N] | 10
Radiale Last 0 mm vom Wellenende | [N] | 22
Radiale Last 5 mm vom Wellenende | [N] | 26
Radiale Last 10 mm vom Wellenende | [N] | 33
Radiale Last 15 mm vom Wellenende | [N] | 46
Spiel im Stillstand | [°] | ± 0,09
Axiales Spiel max1) | [mm] | 0,075
Radiales Spiel max2) | [mm] | 0,025
Lagerlebensdauer | [h] | 30.000
Gewicht (ohne Encoder) | [Kg] | 0,39
Gewicht (mit Encoder) | [Kg] | 0,44
1) gemessen bei einer Belastung von 9 N
2) gemessen bei einer Belastung von 4,4 N
Weiterführende Informationen
•
Kennlinien-Diagramm AS1020-0xxx
•
Maßzeichnung AS1020-0xxx


Kennlinien-Diagramm AS1020-0xxx

Technische Daten [image] AS1020-0xxx [image] Kennlinien-Diagramm AS1020-0xxx
Kennlinien-Diagramm AS1020-0xxx


Maßzeichnung AS1020-0xxx

Technische Daten [image] AS1020-0xxx [image] Maßzeichnung AS1020-0xxx
Maßzeichnung AS1020-0xxx


AS1030-0000

Technische Daten [image] AS1030-0000
AS1030-0000
Elektrische Daten | Symbol [Einheit] | AS1030
Nennanschlußspannung | VDC | 24 – 50
Nennstrom | A | 1,5
Stillstandsmoment | Mo [Nm] | 0,6
Wicklungswiderstand Ph-Ph | R20 [W] | 0,80
Wiklungsinduktivität Ph-Ph | L [mH] | 3,80
Rotorträgheitsmoment | J [kg cm²] | 0,21
Auflösung | [Schritte] | 1,8° / 200 Vollschritte
Mechanische Daten | Symbol [Einheit] | AS1030
Axiale Last | [N] | 15
Radiale Last 0 mm vom Wellenende | [N] | 52
Radiale Last 5 mm vom Wellenende | [N] | 65
Radiale Last 10 mm vom Wellenende | [N] | 85
Radiale Last 15 mm vom Wellenende | [N] | 123
Spiel im Stillstand | [°] | ± 0,054
Axiales Spiel max1) | [mm] | 0,075
Radiales Spiel max2) | [mm] | 0,025
Lagerlebensdauer | [h] | 30.000
Gewicht | [Kg] | 0,68
1) gemessen bei einer Belastung von 9 N
2) gemessen bei einer Belastung von 4,4 N
Weiterführende Informationen
•
Kennlinien-Diagramm AS1030-0000
•
Maßzeichnung AS1030-0000


Kennlinien-Diagramm AS1030-0000

Technische Daten [image] AS1030-0000 [image] Kennlinien-Diagramm AS1030-0000
Kennlinien-Diagramm AS1030-0000


Maßzeichnung AS1030-0000

Technische Daten [image] AS1030-0000 [image] Maßzeichnung AS1030-0000
Maßzeichnung AS1030-0000


AS1050-0xxx

Technische Daten [image] AS1050-0xxx
AS1050-0xxx
Elektrische Daten | Symbol [Einheit] | AS1050
Nennanschlußspannung | VDC | 24 - 50
Nennstrom | A | 5,0
Stillstandsmoment | Mo [Nm] | 1,2
Wicklungswiderstand Ph-Ph | R20 [W] | 0,28
Wiklungsinduktivität Ph-Ph | L [mH] | 0,86
Rotorträgheitsmoment | J [kg cm²] | 0,36
Auflösung | [Schritte] | 1,8° / 200 Vollschritte
Mechanische Daten | Symbol [Einheit] | AS1050
Axiale Last | [N] | 15
Radiale Last 0 mm vom Wellenende | [N] | 52
Radiale Last 5 mm vom Wellenende | [N] | 65
Radiale Last 10 mm vom Wellenende | [N] | 85
Radiale Last 15 mm vom Wellenende | [N] | 123
Spiel im Stillstand | [°] | ± 0,054
Axiales Spiel max1) | [mm] | 0,075
Radiales Spiel max2) | [mm] | 0,025
Lagerlebensdauer | [h] | 30.000
Gewicht (ohne Encoder) | [Kg] | 1,00
Gewicht (mit Encoder) | [Kg] | 1,10
1) gemessen bei einer Belastung von 9 N
2) gemessen bei einer Belastung von 4,4 N
Weiterführende Informationen
•
Kennlinien-Diagramm AS1050-0xxx
•
Maßzeichnung AS1050-0xxx


Kennlinien-Diagramm AS1050-0xxx

Technische Daten [image] AS1050-0xxx [image] Kennlinien-Diagramm AS1050-0xxx
Kennlinien-Diagramm AS1050-0xxx


Maßzeichnung AS1050-0xxx

Technische Daten [image] AS1050-0xxx [image] Maßzeichnung AS1050-0xxx
Maßzeichnung AS1050-0xxx


AS1060-xxxx

Technische Daten [image] AS1060-xxxx
AS1060-xxxx
Elektrische Daten | Symbol [Einheit] | AS1060
Nennanschlußspannung | VDC | 24 – 50
Nennstrom | A | 5,0
Stillstandsmoment | Mo [Nm] | 5,0
Wicklungswiderstand Ph-Ph | R20 [W] | 0,36
Wiklungsinduktivität Ph-Ph | L [mH] | 2,80
Rotorträgheitsmoment | J [kg cm²] | 3,0
Auflösung | [Schritte] | 1,8° / 200 Vollschritte
Mechanische Daten | Symbol [Einheit] | AS1060
Axiale Last | [N] | 60
Radiale Last 0 mm vom Wellenende | [N] | 191
Radiale Last 5 mm vom Wellenende | [N] | 234
Radiale Last 10 mm vom Wellenende | [N] | 301
Radiale Last 15 mm vom Wellenende | [N] | 421
Spiel im Stillstand | [°] | ± 0,09
Axiales Spiel max1) | [mm] | 0,075
Radiales Spiel max2) | [mm] | 0,025
Lagerlebensdauer | [h] | 30.000
Gewicht (ohne Encoder) | [Kg] | 2,85
Gewicht (mit Encoder) | [Kg] | 2,95
1) gemessen bei einer Belastung von 9 N
2) gemessen bei einer Belastung von 4,4 N
Weiterführende Informationen
•
Kennlinien-Diagramm AS1060-xxxx
•
Maßzeichnung AS1060-0xxx
•
Maßzeichnung AS1060-1xxx


Kennlinien-Diagramm AS1060-xxxx

Technische Daten [image] AS1060-xxxx [image] Kennlinien-Diagramm AS1060-xxxx
Kennlinien-Diagramm AS1060-xxxx


Maßzeichnung AS1060-0xxx

Technische Daten [image] AS1060-xxxx [image] Maßzeichnung AS1060-0xxx
Maßzeichnung AS1060-0xxx


Maßzeichnung AS1060-1xxx

Technische Daten [image] AS1060-xxxx [image] Maßzeichnung AS1060-1xxx
Maßzeichnung AS1060-1xxx


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Support und Service


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.