AM8000_AM8500 - Version 2.9
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Ausgabestände der Dokumentation
•
Bestimmungsgemäße Verwendung


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden nationalen Normen vertraut ist. Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig. Beachten Sie auch unbedingt das Kapitel „Allgemeine Sicherheitshinweise“ und das Kapitel „Spezielle Sicherheitshinweise beim “.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
VORSICHT
Gefahr für Personen, Umwelt oder Geräte
Die Motoren werden im Antriebssystem zusammen mit den Beckhoff Servoverstärkern betrieben. Beachten Sie daher die gesamte Dokumentation des Systems, bestehend aus:
•
Dokumentation AM8000 und AM8500 (dieses Handbuch)
•
Komplette Dokumentationen (Online und Papier) für Beckhoff Servoverstärker unter www.beckhoff.com.
•
Komplette Dokumentation der Maschine (stellt der Maschinenhersteller bereit)
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Grafik aus Hinweise zur Dokumentation (ijclfq9.png)
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Ausgabe | Bemerkung
2.9 | Kapitelüberarbeitung: 8.3; 8.4; 8.5; 8.6; 8.7; 8.8; 8.9; 8.10; 8.11; 8.12; 10.1; 10.2; 10.3; 10.4; 10.5; 10.6; 10.7
2.8 | Kapitelüberarbeitung 2.1; 5.3; 6.4.10; 7.1
2.7 | Kapitelüberarbeitung 8.2, 10.1; 10.2; 10.3; 10.4; 10.5; 10.6; 10.7
2.6 | Kapitelüberarbeitung 10.1.1; 10.2.1; 10.3.1; 10.4.1; 10.5.1; 10.6.1; 10.7.1
2.5 | Kapitelüberarbeitung Dokumentierte Motoren – AM8000 und AM8500; 3.2; 6.3.10; 8.1; 9.1; 10; 10.1; 10.2; 10.3; 10.4; 10.5; 10.6; 10.7 Neues Kapitel 6.2.1
2.4 | Grafikauflösung angepasst
2.3 | Kapitelüberarbeitung 2.1; 3.2; 4.2; 4.4; 5.2; 5.3; 6.3.2; 6.3.3; 6.3.4; 6.3.5; 6.3.12; 8.6; 10.2; 10.3; 10.4; 10.5; 10.6; 10.7 Neues Kapitel 10.1; 10.1.1; 10.1.2
2.2 | Kapitelüberarbeitung 6.3.5; 6.3.11; 10.5.1; 10.6; 10.7 Neues Kapitel 6.6
2.1 | Kapitelüberarbeitung 8.4; 10.2 – 10.7
2.0 | Generelle Überarbeitung (Baureihe AM8500 hinzugefügt)
1.2 | Kapitelüberarbeitung 10.7.1 Neues Kapitel 6.3.8
1.1 | Kapitelüberarbeitung 8.2.1.1; 8.3; 8.4; 8.5; 8.6
1.0 | Erstausgabe


Bestimmungsgemäße Verwendung

Vorwort [image] Bestimmungsgemäße Verwendung
Bestimmungsgemäße Verwendung
Synchron-Servomotoren der Serie AM8000 und AM8500 sind insbesondere als Antrieb für Handhabungsgeräte, Textilmaschinen, Werkzeugmaschinen, Verpackungsmaschinen und ähnliche Maschinen mit hohen Ansprüchen an die Dynamik konzipiert. Die Motoren der Serie AM8000 und AM8500 sind ausschließlich dazu bestimmt, von digitalen Servoverstärkern der Fa. Beckhoff drehzahl- und/oder drehmomentgeregelt betrieben zu werden.
Der in den Motorwicklungen eingebaute Thermoschutzkontakt muss ausgewertet und überwacht werden.
WARNUNG
Vorsicht Verletzungsgefahr!
Elektronische Geräte sind grundsätzlich nicht ausfallsicher. Bei Ausfall des Antriebssystems ist der Maschinenbauer dafür verantwortlich, dass die angeschlossenen Motoren und die Maschine in einen sicheren Zustand gebracht werden.
Die Servomotoren der Baureihe AM8000 und AM8500 werden ausschließlich als Komponenten in elektrische Anlagen oder Maschinen eingebaut und dürfen nur als integrierte Komponenten der Anlage oder Maschine in Betrieb genommen werden.
Die Motoren dürfen nur unter Berücksichtigung der in dieser Dokumentation definierten Umgebungsbedingungen betrieben werden.


Richtlinien und Normen

Richtlinien und Normen
Richtlinien und Normen
VORSICHT
Gefahr für Personen, Umwelt oder Geräte
Servomotoren der Serie sind keine Produkte im Sinne der EG Maschinenrichtlinie. Die bestimmungsgemäße Verwendung der Servomotoren in Maschinen oder Anlagen ist solange untersagt, bis der Maschinen- oder Anlagenbauer die CE-Konformität der gesamten Maschine oder Anlage bestätigt.
Weiterführende Informationen
•
EG-Konfomitätserklärung


EG-Konfomitätserklärung

Richtlinien und Normen [image] EG-Konfomitätserklärung
EG-Konfomitätserklärung
Hiermit erklären wir, die Firma
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
In alleiniger Verantwortung die Konformität der Produktreihe
Motorserie AM8000
(Typen AM801x, AM802x, AM803x, AM804x, AM805x, AM806x, AM807x)
Motorserie AM8500
(Typen AM853x, AM854x, AM855x, AM856x)
Die aufgeführten Produkte sind entwickelt, konstruiert und gefertigt in Übereinstimmung mit der
EG-Richtlinie 2006/95/EG und nachfolgend genannten Normen.
Bei einer mit uns nicht abgestimmten Änderung unserer Produkte verliert diese Erklärung ihre Gültigkeit.
EN 60034-1:2015-02 für drehende elektrische Maschinen (Teil 1: Bemessung und Betriebsverhalten)
Anbringung CE-Kennzeichnung:
2012
Aussteller:
Geschäftsführung
H. Beckhoff
Verl, 25.05.2012


Sicherheit

Sicherheit
Sicherheit
Weiterführende Informationen
•
Allgemeine Sicherheitshinweise
•
Spezielle Sicherheitshinweise zum AM8000 und AM8500


Allgemeine Sicherheitshinweise

Sicherheit [image] Allgemeine Sicherheitshinweise
Allgemeine Sicherheitshinweise
Weiterführende Informationen
•
Qualifikation des Personals
•
Erklärung der Sicherheitssymbole


Qualifikation des Personals

Sicherheit [image] Allgemeine Sicherheitshinweise [image] Qualifikation des Personals
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.


Erklärung der Sicherheitssymbole

Sicherheit [image] Allgemeine Sicherheitshinweise [image] Erklärung der Sicherheitssymbole
Erklärung der Sicherheitssymbole
In der vorliegenden Dokumentation werden die folgenden Sicherheitssymbole mit einem nebenstehenden Sicherheitshinweis verwendet. Der nebenstehende Sicherheitshinweis ist aufmerksam zu lesen und unbedingt zu befolgen.
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen.
WARNUNG
Vorsicht Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen.
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden.
Achtung
Schädigung von Umwelt oder Geräten!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte beschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.
Symbol cULus
UL-Hinweis
Dieses Symbol kennzeichnet wichtige Informationen bezüglich der UL-Zulassung.


Spezielle Sicherheitshinweise zum AM8000 und AM8500

Sicherheit [image] Spezielle Sicherheitshinweise zum AM8000 und AM8500
Spezielle Sicherheitshinweise zum AM8000 und AM8500
Die Sicherheitshinweise dienen der Gefahrenabwehr und sind bei Installation, Inbetriebnahme, Produktion, Störungsbeseitigung, Wartung, und Versuchs- oder Testaufstellungen unbedingt zu beachten. Die Servomotoren der Serie AM8000 und AM8500 sind nicht eigenständig lauffähig und werden immer in eine Maschine/Anlage eingebaut. Nach dem Einbau müssen die vom Maschinenbauer erstellte Dokumentation und Sicherheitshinweise gelesen und angewandt werden.
WARNUNG
Akute Verletzungsgefahr durch hohe elektrische Spannung!
•
Öffnen Sie den Servomotor nie, wenn er unter Spannung steht. Die gemessene Spannung zwischen den Klemmen U, V, W muss unter 50 V liegen. Durch Öffnen des Gerätes erlischen alle Gewährleistungs- und Haftungsansprüche gegenüber der Beckhoff Automation GmbH.
•
Der fahrlässige, unsachgemäße Umgang mit dem Servomotor sowie die Umgehung der Sicherheitseinrichtungen führt Körperverletzungen durch elektrischen Schlag bis hin zum Tod.
•
Es ist sicherzustellen, dass der feste Anschluss des Schutzleiters ordnungsgemäß durchgeführt wurde.
•
Der Maschinenhersteller muss eine Gefahrenanalyse für die Maschine erstellen und geeignete Maßnahmen treffen, dass unvorhergesehene Bewegungen nicht zu Schäden an Personen oder Gegenständen führen können.
•
Leistungsanschlüsse können Spannung führen, auch wenn sich der Motor nicht dreht. Lösen Sie die elektrischen Anschlüsse der Motoren nie unter Spannung. In ungünstigen Fällen können Lichtbögen entstehen und Personen und Kontakte schädigen.
•
Bei Arbeiten an elektrischen Teilen mit einer Spannung > 50 V ist der Servomotor vom Servoverstärker zu trennen und gegen Wiedereinschalten zu sichern.
•
Durch die Zwischenkreiskondensatoren können die Zwischenkreiskontakte „ZK+ und ZK- (DC+ und DC-)“ und „RB+ und RB-„ auch nach dem Trennen des Servoverstärker vom Versorgungsnetz noch lebensgefährliche Spannungen von über 890VDC aufweisen. Warten Sie beim AX5101 - AX5125 sowie AX520x; 5 Minuten, beim AX5140/AX5160/AX5172; 15 Minuten, beim AX5190/AX5191; 30 Minuten und beim AX5192/AX5193; 45 Minuten nach dem Trennen und messen Sie die Spannung an den Zwischenkreisen „ZK+ und ZK- (DC+ und DC-)“. Wenn die Spannung unter 50 V abgesunken ist, ist ein gefahrloses Arbeiten möglich.
WARNUNG
Akute Verletzungsgefahr durch heiße Oberflächen!
•
Die Oberflächentemperatur kann > 100 °C betragen, es besteht Verbrennungsgefahr.
•
Das Gehäuse darf während oder kurz nach dem Betrieb nicht berührt werden.
•
Lassen Sie den Servomotor nach dem Abschalten mindestens 15 Minuten abkühlen.
•
Prüfen Sie mit einem Thermometer, ob die Oberfläche ausreichend abgekühlt ist.
Achtung
Gefahr für Personen, Umwelt oder Geräte
•
Lesen Sie dieses Handbuch vor dem Gebrauch des Servomotors sorgfältig durch. Achten Sie auf alle Sicherheitshinweise. Bei unverständlichen Passagen informieren Sie das zuständige Vertriebsbüro und unterlassen Sie die Arbeiten an dem Servomotor.
•
An diesem Gerät darf nur ausgebildetes, qualifiziertes Elektro-Fachpersonal arbeiten, welches sehr gute Kenntnisse der Antriebstechnik besitzt.
•
Halten Sie bei der Installation die Lüftungsfreiräume und klimatischen Bedingungen ein. Weitere Informationen im Kapitel „Technische Daten“ und „Mechanische Installation“.
•
Wird ein Servomotor in eine Maschine eingebaut, ist die Inbetriebnahme solange untersagt, bis sichergestellt ist, dass die Maschine der neuesten Fassung der EG-Maschinenrichtlinie entspricht. Hierzu müssen sämtliche harmonisierten Normen und Verordnungen eingehalten werden, um diese Richtlinie in nationales Recht zu überführen.


Handhabung

Handhabung
Handhabung
Weiterführende Informationen
•
Transport
•
Verpackung
•
Lagerung
•
Wartung / Reinigung
•
Entsorgung


Transport

Handhabung [image] Transport
Transport
▪
Klimaklasse: 2K3 nach EN 60721
▪
Transport-Temperatur: -25 °C - +70 °C, max. 20 K/Stunde schwankend
▪
Transport-Luftfeuchtigkeit: relative Feuchte 5% - 95%, nicht kondensierend
▪
Der Servomotor darf nur von qualifiziertem Fachpersonal in der recyclebaren Originalverpackung des Herstellers transportiert werden.
▪
Vermeiden Sie harte Stöße, insbesondere auf das Wellenende.
▪
Überprüfen Sie bei beschädigter Verpackung den Motor auf sichtbare Schäden. Informieren Sie den Transporteur und gegebenenfalls den Hersteller.


Verpackung

Handhabung [image] Verpackung
Verpackung
▪
Kartonverpackung
Motortyp | Max. Stapelhöhe
AM801x | 10
AM802x | 10
AM803x / AM853x | 6
AM804x / AM854x | 6
AM805x / AM855x | 5
AM806x / AM856x | 2
AM807x | 1


Lagerung

Handhabung [image] Lagerung
Lagerung
▪
Klimaklasse: 2K3 nach EN 60721
▪
Lager-Temperatur: -25 °C - +70 °C, max. 20 K/Stunde schwankend
▪
Luftfeuchtigkeit: relative Feuchte 5% - 95%, nicht kondensierend
▪
Max. Stapelhöhe: siehe Tabelle Verpackung
▪
Lagerdauer: ohne Einschränkung
▪
Nur in der recyclebaren Originalverpackung des Herstellers lagern.


Wartung / Reinigung

Handhabung [image] Wartung / Reinigung
Wartung / Reinigung
▪
Wartung und Reinigung sind ausschließlich von qualifiziertem Fachpersonal durchzuführen.
▪
Die Kugellager haben eine Fettfüllung, welche unter normalen Bedingungen für 30.000 Betriebsstunden reicht. Nach 30.000 Betriebsstunden unter Nennbedingungen sollten die Lager erneuert werden.
▪
Prüfen Sie den Motor alle 2500 Betriebsstunden bzw. einmal jährlich auf Kugellagergeräusche. Wenn Sie Geräusche feststellen, darf der Motor nicht weiter betrieben werden. Die Lager müssen erneuert werden.
▪
Bei Motoren mit optionalem Wellendichtring muss der Wellendichtring alle 5.000 Stunden geschmiert werden. Als Schmierstoff empfehlen wir „MobilgreaseTM FM 222“ von Fa. Mobil.
▪
Durch das Öffnen der Motoren verlieren Sie einen eventuellen Gewährleistungsanspruch.
▪
Zur Gehäusereinigung verwenden Sie bitte Isopropanol o.ä.
Achtung
Zerstörung des Servomotors
Den Servomotor auf keinen Fall tauchen oder absprühen.


Entsorgung

Handhabung [image] Entsorgung
Entsorgung
Gemäß der WEEE-2002/96/EG-Richtlinien nehmen wir Altgeräte und Zubehör zur fachgerechten Entsorgung zurück, sofern die Transportkosten vom Absender übernommen werden. Senden Sie die Geräte mit dem Vermerk „Zur Entsorgung“ an:
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl


Produktidentifizierung

Produktidentifizierung
Produktidentifizierung
Weiterführende Informationen
•
Lieferumfang AM8000 und AM8500
•
Typenschild AM8000 und AM8500
•
Typenschlüssel AM8000 und AM8500


Lieferumfang AM8000 und AM8500

Produktidentifizierung [image] Lieferumfang AM8000 und AM8500
Lieferumfang AM8000 und AM8500
Bitte prüfen Sie die Lieferung auf folgenden Umfang:
▪
Motor der Serie AM8000 und AM8500
▪
Motorbeipackzettel (Kurzinfo)


Typenschild AM8000 und AM8500

Produktidentifizierung [image] Typenschild AM8000 und AM8500
Typenschild AM8000 und AM8500
Typenschild-AM8000 und AM8500


Typenschlüssel AM8000 und AM8500

Produktidentifizierung [image] Typenschlüssel AM8000 und AM8500
Typenschlüssel AM8000 und AM8500
Typenschlüssel-AM8000 und AM8500


Technische Beschreibung

Technische Beschreibung
Technische Beschreibung
Weiterführende Informationen
•
Aufbau der Motoren
•
Allgemeine technische Daten
•
Leistungsreduzierung
•
Standardausrüstung
•
Optionen
•
Auswahlkriterien
•
Transport, Montage und Demontage


Aufbau der Motoren

Technische Beschreibung [image] Aufbau der Motoren
Aufbau der Motoren
Die Synchron-Servomotoren der Serie AM8000 und AM8500 sind bürstenlose Drehstrommotoren für hochwertige Servo-Applikationen. In Verbindung mit unseren digitalen Servoverstärkern eignen sie sich besonders für Positionierungsaufgaben bei Industrierobotern, Werkzeugmaschinen, Transferstraßen usw. mit hohen Ansprüchen an Dynamik und Standfestigkeit.
Die Servomotoren besitzen Permanentmagnete im Rotor. Das moderne Neodym-Magnetmaterial trägt wesentlich dazu bei, dass diese Motoren hochdynamisch gefahren werden können. Im Stator ist eine dreiphasige Wicklung untergebracht, die durch den Servoverstärker versorgt wird. Der Motor besitzt keine Bürsten, die Kommutierung wird elektronisch im Servoverstärker vorgenommen.
Die Wicklungstemperatur wird durch einen Kaltleiter Siliziumsensor KTY 84.130 gemessen und im Servoverstärker überwacht.
Sie können die Motoren mit oder ohne eingebaute Haltebremse bestellen. Eine Nachrüstung der Bremse ist nicht möglich.
Die Standard-Motoren sind dunkelgrau (ähnlich RAL 7016) pulverbeschichtet, eine Beständigkeit gegen Lösungsmittel (Tri, Verdünnung, o.ä.) besteht nicht.


Allgemeine technische Daten

Technische Beschreibung [image] Allgemeine technische Daten
Allgemeine technische Daten
Klimaklasse | 3K3 nach EN 60721
Umgebungstemperatur (bei Nenndaten) | +5 - +40°C bei Aufstellhöhe bis 1000 m über NN Sprechen Sie bei Umgebungstemperaturen über 40 °C und bei gekapseltem Einbau der Motoren unbedingt mit unserer Applikationsabteilung.
Zulässige Luftfeuchte (bei Nenndaten) | 95% relative Feuchte, nicht betauend
Leistungsreduzierung (Ströme und Momente) | Bei Aufstellhöhen über 1000 m über NN und 40 °C 6% bei 2000 m über NN 17% bei 3000 m über NN 30% bei 4000 m über NN 55% bei 5000 m über NN Keine Leistungsreduzierung bei Aufstellhöhen über 1000 m über NN und einer Temperaturreduzierung um 10 K/ 1000 m
Kugellager-Lebensdauer | ≥ 30.000 Betriebsstunden
Technische Daten | siehe Kapitel 10
Lagerungs- und Transportdaten | siehe Kapitel 4


Leistungsreduzierung

Technische Beschreibung [image] Leistungsreduzierung
Leistungsreduzierung
Umgebungstemperatur
fT = Auslastungsfaktor Temperatur
tA = Umgebungstemperatur in °C
Berechnung der Leistungsdaten bei Überschreitung der angegebenen Temperaturgrenze > 40 °C bis 55 °C:
M0_red = M0 x fT
Aufstellhöhe
fH = Auslastungsfaktor Höhe
h = Höhe in Meter
Berechnung der Leistungsdaten bei Überschreitung der angegebenen Aufstellhöhe > 1000 m bis 3000 m:
M0_red = M0 x fH
Umgebungstemperatur und Aufstellhöhe
Berechnung der Leistungsdaten bei Überschreitung der angegebenen Grenzen:
Umgebungstemperatur > 40 °C und Aufstellhöhe > 1000 m und < 3000 m:
M0_red = M0 x fT x fH


Standardausrüstung

Technische Beschreibung [image] Standardausrüstung
Standardausrüstung
Weiterführende Informationen
•
Bauform
•
Wellenende A-Seite
•
Flansch
•
Schutzart
•
Schutzeinrichtung gegen Übertemperatur
•
Isolierstoffklasse
•
Schwinggüte
•
Vibrationen und Schocks
•
Anschlusstechnik
•
Feedback-System
•
Haltebremse
•
Polzahlen


Bauform

Technische Beschreibung [image] Standardausrüstung [image] Bauform
Bauform
Die Grundform der Synchron-Servomotoren ist die Bauform IM B5 nach DIN EN 60034-7.
Die zugelassenen Einbauformen sind in den technischen Daten angegeben.
Achtung
Zerstörung der Motoren
Bei Einbaulage IM V3 kann Flüssigkeit, welche längere Zeit auf dem Flansch steht, in den Motor eindringen und ihn beschädigen.


Wellenende A-Seite

Technische Beschreibung [image] Standardausrüstung [image] Wellenende A-Seite
Wellenende A-Seite
Die Kraftübertragung erfolgt kraftschlüssig (spielfrei), mittels einer Kupplung, über das zylindrische Wellenende A oder optional als formschlüssige Verbindung mittels Passfedernut nach DIN 6885. Für die Lebensdauer der Lager sind 30.000 Betriebsstunden zugrunde gelegt.
Radialkraft
Treiben die Motoren über Ritzel oder Zahnriemen an, so treten hohe Radialkräfte auf. Die zugelassenen Werte am Wellenende, abhängig von der Drehzahl, entnehmen Sie den Diagrammen in Kapitel 10. Benutzen Sie bitte das Programm „Beckhoff AM8000-Motoren Radialkräfte, Lebensdauer“ zur Berechnung der Kräfte auf unserer Homepage für die exakte Berechnung der Radialkräfte.
Axialkraft
Bei der Montage von Ritzel oder Riemenscheiben auf die Welle und bei Betrieb von z.B. Winkelgetrieben treten Axialkräfte auf. Benutzen Sie bitte das Programm „Beckhoff AM8000-Motoren Radialkräfte, Lebensdauer“ zur Berechnung der Kräfte auf unserer Homepage für die exakte Berechnung der Axialkräfte.
Kupplung
Als ideale spielfreie Kupplungselemente haben sich doppelkonische Spannzangen, eventuell in Verbindung mit Metallbalg-Kupplungen, bewährt.


Flansch

Technische Beschreibung [image] Standardausrüstung [image] Flansch
Flansch
Flanschmaße nach IEC-Norm, Passung j6 (h7 bei ), Genauigkeit nach DIN 42955
Toleranzklasse : N


Schutzart

Technische Beschreibung [image] Standardausrüstung [image] Schutzart
Schutzart
Standardausführung - Gehäuse | IP65 (IP54 = )
Standardausführung - Wellendurchführung | IP54
Wellendurchführung mit Wellendichtring | IP65


Schutzeinrichtung gegen Übertemperatur

Technische Beschreibung [image] Standardausrüstung [image] Schutzeinrichtung gegen Übertemperatur
Schutzeinrichtung gegen Übertemperatur
In der Standardausführung ist jeder Motor (nicht AM801x) mit einem KTY 84.130 ausgestattet.
Der KTY ist bei Verwendung unserer vorkonfektionierten Motorleitung in das Überwachungssystem der digitalen Servoverstärker integriert. Konfigurieren Sie den Servoverstärker bitte so, dass bei 100 °C eine Motortemperaturwarnung ausgegeben und der Motor bei 140 °C abgeschaltet wird.


Isolierstoffklasse

Technische Beschreibung [image] Standardausrüstung [image] Isolierstoffklasse
Isolierstoffklasse
Die Motoren entsprechen der Isolierstoffklasse F nach IEC 60085 (UL1446 class F).


Schwinggüte

Technische Beschreibung [image] Standardausrüstung [image] Schwinggüte
Schwinggüte
Die Motoren sind in Schwinggüte A nach DIN EN 60034-14 ausgeführt. Das bedeutet für einen Drehzahlbereich von 600-3600 U/min und einer Achshöhe zwischen 54 – 97 mm eine zul. Schwingstärke von 1,6 mm/s als Effektivwert.
Drehzahl [U/min] | Max. rel. Schwingweg [µm] | Max. Run-out [µm]
<= 1800 | 90 | 23
> 1800 | 65 | 16


Vibrationen und Schocks

Technische Beschreibung [image] Standardausrüstung [image] Vibrationen und Schocks
Vibrationen und Schocks
OCT und Multiturn:
Vibration nach EN 60068-2-6 50 g / 10…2000 Hz
Schocks nach EN 60068-2-27 100 g / 6 ms


Anschlusstechnik

Technische Beschreibung [image] Standardausrüstung [image] Anschlusstechnik
Anschlusstechnik
Die Motoren sind mit abgewinkelten, drehbaren Steckern für die Leistungsversorgung und die Feedbacksignale (nur Resolver + Hiperface) ausgerüstet.
Die Gegenstecker gehören nicht zum Lieferumfang. Feedbackleitungen (nur Resolver + Hiperface) und Leistungsleitungen bieten wir Ihnen fertig konfektioniert an.


Feedback-System

Technische Beschreibung [image] Standardausrüstung [image] Feedback-System
Feedback-System
Feedback-System | Auflösung | Systemgenauigkeit |  | Bemerkung
OCT, Singleturn OCT, Multiturn | 18 Bit | ± 120 Winkelsek. | Ca. 0,03° | Standard: AM801x – AM8x6x
Hiperface | 18 Bit | ± 120 Winkelsek. | ca. 0,03° | Standard: AM807x
OCT, Singleturn OCT, Multiturn | 23 Bit | ± 30 Winkelsek. | ca. 0,005° | Option
Resolver | 14 Bit | ± 600 Winkelsek. | ca. 0,17° | Option
Hinweis
Feedbacktausch
Das eingebaute Feedback-System kann nachträglich nur durch das gleiche ersetzt werden. Ein nachträglicher Wechsel ist nicht möglich.


Haltebremse

Technische Beschreibung [image] Standardausrüstung [image] Haltebremse
Haltebremse
WARNUNG
Akute Verletzungsgefahr!
Die Haltebremse ist nicht personell sicher. Ist die Bremse gelöst, kann sich der Rotor ohne Restmoment bewegen!
Die Motoren sind wahlweise mit eingebauter Haltebremse erhältlich. Die Permanentmagnetbremse blockiert im spannungslosen Zustand den Rotor. Die Haltebremsen sind als Stillstandsbremsen ausgelegt und für dauernde, betriebsmäßige Abbremsvorgänge ungeeignet.
Die Haltebremsen können direkt von angesteuert werden (nicht personell sicher!). Das Abschalten der Bremsenspannung erfolgt dann in — eine zusätzliche Beschaltung ist nicht erforderlich.
Wird die Haltebremse nicht von direkt angesteuert, muss eine zusätzliche Beschaltung (z.B. Varistor) vorgenommen werden. Sprechen Sie hierzu mit unserer Applikationsabteilung.
Die maximale Anzahl der Bremszyklen beträgt 10 Millionen.
Hinweis
Motorlänge
Die Motorlänge hängt u.a. von einer eingebauten Haltebremse ab. Ein nachträglicher Einbau ist nicht möglich.


Polzahlen

Technische Beschreibung [image] Standardausrüstung [image] Polzahlen
Polzahlen
Motor | Polzahl | Motor | Polzahl
AM801x | 6 | AM805x, AM855x | 8
AM802x | 6 | AM806x, AM856x | 10
AM803x, AM853x | 8 | AM807x | 10
AM804x, AM854x | 8 |  |


Optionen

Technische Beschreibung [image] Optionen
Optionen
Haltebremse
Im Motor integrierte Haltebremse. Durch die Haltebremse erhöhen sich die Motorlänge und das Rotorträgheitsmoment.
Radial-Wellendichtring
Radial-Wellendichtring (FKM) zur Abdichtung gegen Spritzwasser. Die Schutzart der Wellendurchführung erhöht sich damit auf IP65.
Passfeder
Die Motoren sind mit Passfedernut und eingesetzter Passfeder nach DIN6885 erhältlich. Die Wuchtung des Rotors erfolgt mit halber Passfeder.
Resolver
Ein anderes Feedbacksystem ist statt „OCT“ oder „Hiperface“ eingebaut.
Hinweis
Einbauoptionen und Reduktion der Nenndaten
•
Mit Ausnahme des Wellendichtringes können die Optionen nicht nachträglich eingebaut werden.
•
Der Einbau eines Wellendichtrings führt zu einer Reduktion der Nenndaten.


Auswahlkriterien

Technische Beschreibung [image] Auswahlkriterien
Auswahlkriterien
Die Drehstrom-Servomotoren sind für den Betrieb an ausgelegt.
Beide Einheiten zusammen bilden einen geschlossenen Drehzahl- oder Momentenregelkreis.
Als wichtigste Auswahlkriterien gelten:
▪
Stillstandsmoment
M0 [Nm]
▪
Maximalmoment
Mmax [Nm]
▪
Nenndrehzahl bei Nennanschlussspannung
nn [min-1]
▪
Trägheitsmomente von Motor und Last
J [kgcm²]
▪
Effektivmoment (errechnet)
Mrms [Nm]
Beachten Sie bei der Berechnung der erforderlichen Motoren und die statische Last und die dynamische Belastung (Beschleunigen/Bremsen). Formelzusammenstellungen und Berechnungsbeispiele können Sie von unserer Applikationsabteilung anfordern.


Transport, Montage und Demontage

Technische Beschreibung [image] Transport, Montage und Demontage
Transport, Montage und Demontage
VORSICHT
Schädigung von Personen!
Benutzen Sie bei Transport, Montage und Demontage grundsätzlich Schutzkleidung, Schutzhandschuhe und Sicherheitsschuhe. Bewegen Sie sich nicht unter schwebenden Motoren.
Die Motoren der Baureihe AM801x bis AM8x5x können ohne Hilfsmittel bewegt werden.
Schlaufengurt mit Motor
Die Motoren der Baureihe AM8x6x können mit Schlaufengurten bewegt werden.
Die Motoren der Baureihe AM807x sind serienmäßig mit Schraubösen ausgestattet. In diese Schraubösen können Kranhaken eingehängt werden.


Mechanische Installation

Mechanische Installation
Mechanische Installation
Weiterführende Informationen
•
Wichtige Hinweise
•
Flanschbefestigung


Wichtige Hinweise

Mechanische Installation [image] Wichtige Hinweise
Wichtige Hinweise
Achtung
Zerstörung der Motoren
•
Schützen Sie die Motoren vor unzulässiger Beanspruchung. Insbesondere dürfen bei Transport und Handhabung keine Bauelemente verbogen und / oder Isolationsabstände verändert werden.
•
Der Einbauort muss frei von leitfähigen und aggressiven Stoffen sein. Beachten Sie bei V3-Montage (Wellenende nach oben), dass keine Flüssigkeit in die Lager eindringen darf. Bei gekapseltem Einbau sollten Sie zunächst mit unserer Applikationsabteilung Rücksprache nehmen.
•
Stellen Sie die ungehinderte Belüftung der Motoren sicher und beachten Sie die zulässige Umgebungs- und Flanschtemperatur. Bei Umgebungstemperaturen über 40 °C sollten Sie zunächst mit unserer Applikationsabteilung Rücksprache nehmen.
•
Servomotoren sind Präzisionsgeräte. Insbesondere Flansch und Welle sind bei Lagerung und Einbau gefährdet. Benutzen Sie zum Aufziehen von Kupplungen, Zahnrädern oder Riemenscheiben unbedingt das vorgesehene Anzugsgewinde in der Motorwelle und erwärmen Sie, sofern möglich, die Abtriebselemente. Schläge oder Gewaltanwendung führen zur Schädigung von Kugellagern, Welle, Haltebremse und Feedbacksystem.

•
Verwenden Sie nach Möglichkeit nur spielfreie, reibschlüssige Spannzangen oder Kupplungen. Achten Sie auf korrektes Ausrichten der Kupplung. Ein Versatz führt zu unzulässigen Vibrationen und zur Zerstörung von Kugellagern und Kupplung.
•
Beachten Sie bei Anwendung von Zahnriemen unbedingt die zulässigen Radialkräfte. Zu hohe Radialbelastung der Welle verkürzt die Lebensdauer des Motors erheblich.
•
Vermeiden Sie möglichst eine axiale Belastung der Motorwelle. Eine axiale Belastung verkürzt die Lebensdauer des Motors erheblich und kann zur Fehlfunktion der Bremse führen. Weiterhin ist darauf zu achten, dass bei der Verwendung einer Spannzange, die Motorwelle entfettet wird.
•
Vermeiden Sie unter allen Umständen eine mechanisch überbestimmte Lagerung der Motorwelle durch starre Kupplung und externe Zusatzlagerung (z.B. im Getriebe).
•
Beachten Sie die Motorpolzahl und die Resolverpolzahl und stellen Sie bei der verwendeten Servoklemme die Polzahlen unbedingt korrekt ein. Falsche Einstellung kann besonders bei kleinen Motoren zur Zerstörung führen.
•
Prüfen Sie die Einhaltung der zulässigen Radial- und Axialbelastungen FR und FA. Bei Verwendung eines Zahnriemen-Antriebs ergibt sich der minimal zulässige Durchmesser des Ritzels z.B. nach der Gleichung:


Flanschbefestigung

Mechanische Installation [image] Flanschbefestigung
Flanschbefestigung
Motor | Bohrungsdurchmesser [mm] | Zylinderkopfschraube DIN EN ISO 4762 (8.8) | Anzugsmoment [Nm] | Scheibe DIN EN ISO 7089
AM801x | 4,3 | M4x16 | 3 | 4,3
AM802x | 5,5 | M5x16 | 5,5 | 5,3
AM8x3x | 6,0 | M5x16 | 5,5 | 5,3
AM8x4x | 7,0 | M6x20 | 10,0 | 6,4
AM8x5x | 9,0 | M8x25 | 25,0 | 8,3
AM8x6x | 11,0 | M10x30 | 50,0 | 10,5
AM807x | 13,5 | M12x40 | 85,0 | 13,0


Elektrische Installation

Elektrische Installation
Elektrische Installation
Weiterführende Informationen
•
Wichtige Hinweise
•
Anschluss der Motoren mit vorkonfektionierten Leitungen
•
Anschlussbild AX5000 für Motoren mit OCT und iTec-Stecker
•
Anschlussbild AX5000 für Motoren mit OCT-Feedback
•
Anschlussbild AX5000 für Motoren mit OCT-Feedback
•
Anschlussbild AX5000 für Motoren mit OCT-Feedback
•
Anschlussbild AX5000 für Motoren mit Resolver und yTec-Stecker
•
Anschlussbild AX5000 für Motoren mit Resolver
•
Anschlussbild AX5000 für Motoren mit Resolver
•
Anschlussbild AX5000 für Motoren mit Resolver
•
Anschlussbild AX5000 für Motoren mit Resolver
•
Anschlussbild AX5000 für Motoren mit Hiperface


Wichtige Hinweise

Elektrische Installation [image] Wichtige Hinweise
Wichtige Hinweise
GEFAHR
Akute Verletzungsgefahr durch Stromschlag!
•
Nur Fachleute mit elektrotechnischer Ausbildung dürfen die Motoren verdrahten.
•
Prüfen Sie die Zuordnung von Servoverstärker und Motor. Vergleichen Sie Nennspannung und Nennstrom der Geräte.
•
Installieren Sie die Motoren immer im spannungsfreien Zustand, d.h. keine der Betriebsspannungen eines anzuschließenden Gerätes darf eingeschaltet sein. Sorgen Sie für eine sichere Freischaltung des Schaltschrankes (Sperre, Warnschilder etc.). Erst bei der Inbetriebnahme werden die einzelnen Spannungen eingeschaltet.
•
Durch die Zwischenkreiskondensatoren können die Zwischenkreiskontakte „ZK+ und ZK- (DC+ und DC-)“ und „RB+ und RB-„ auch nach dem Trennen des Servoverstärker vom Versorgungsnetz noch lebensgefährliche Spannungen von über 890VDC aufweisen. Warten Sie beim AX5101 - AX5125 sowie AX520x; 5 Minuten, beim AX5140/AX5160/AX5172; 15 Minuten, beim AX5190/AX5191; 30 Minuten und beim AX5192/AX5193; 45 Minuten nach dem Trennen und messen Sie die Spannung an den Zwischenkreisen „ZK+ und ZK- (DC+ und DC-)“. Wenn die Spannung unter 50 V abgesunken ist, ist ein gefahrloses Arbeiten möglich.
•
Steuer- und Leistungsanschlüsse können Spannung führen, auch wenn sich der Motor nicht dreht.
Achtung
Störungsfreier Betrieb
•
Achten Sie auf einwandfreie Erdung von Servoverstärker und Motor. EMV-gerechte Abschirmung und Erdung siehe weiter unten. Erden Sie Montageplatte und Motorgehäuse. Hinweise zur Anschlusstechnik finden Sie in Kapitel 8.2
•
Verwenden Sie nur von Beckhoff freigegebene Leitungen für den Betrieb der
AM8000 und AM8500 mit der „Einkabellösung“ (OCT).
•
Verlegen Sie Leistungs- und Encoderkabel möglichst getrennt (Abstand > 20 cm). Die elektromagnetische Verträglichkeit des Systems wird so verbessert. Bei Verwendung eines Motorleistungskabels mit integrierten Bremssteueradern müssen die Bremssteueradern abgeschirmt sein. Der Schirm muss beidseitig aufgelegt werden (siehe Kapitel 8.3 - 8.6).
•
Verlegen Sie sämtliche starkstromführenden Leitungen in ausreichendem Querschnitt nach EN 60204. Die empfohlenen Querschnitte finden Sie in den technischen Daten der Leitungen.
•
Verdrahtung:
⇨
Feedback-Leitung anschließen
⇨
Motorleitungen anschließen
⇨
Abschirmungen beidseitig (Schirmklemmen bzw. EMV-Stecker)
⇨
Motor-Haltebremse anschließen
Achtung
HF-Störungen
•
Das Masse-Zeichen, das Sie in allen Anschlussplänen finden, deutet an, dass Sie für eine möglichst großflächige, elektrisch leitende Verbindung zwischen dem gekennzeichneten Gerät und der Montageplatte in Ihrem Schaltschrank sorgen müssen. Diese Verbindung soll die Ableitung von HF-Störungen ermöglichen und ist nicht zu verwechseln mit dem PE-Zeichen (Schutzmaßnahme nach EN 60204).
Beachten Sie auch die Hinweise in den Anschlussplänen in Kapitel 8.3 bis 8.6
Hinweis
Motorleitungslänge bei Servoverstärkern bis 25 A
Motoren mit max. 400 V Nennspannung:
Wenn die Motorenleitungslänge ≥ 25 m beträgt, wird pro Motor eine Motordrossel benötigt.
Motoren mit max. 480 V Nennspannung:
Wenn die Motorleitungslänge > 20 m beträgt, wird pro Motor eine Motordrossel benötigt. Im Schaltschrank sollte dann ausreichend Platz für Motordrosseln vorhanden sein. In besonderen Ausnahmefällen (empfindliche Sensorik o.ä.) kann es erforderlich sein, schon bei Motorleitungslängen < 25/ 20 m eine Motordrossel einzusetzen.
Die Motordrossel wird inkl. Anschlusskabel geliefert, verändern Sie auf keinen Fall die Konfiguration (Kabellänge, Querschnitt usw.)


Anschluss der Motoren mit vorkonfektionierten Leitungen

Elektrische Installation [image] Anschluss der Motoren mit vorkonfektionierten Leitungen
Anschluss der Motoren mit vorkonfektionierten Leitungen
Zur sicheren, schnelleren und fehlerfreien Installation der Motoren bietet Beckhoff vorkonfektionierte Motor- und Feedbackleitungen an. Beckhoff Leitungen sind getestete Komponenten in Bezug auf verwendetes Material, Abschirmung und Anschlusstechnik, die eine einwandfreie Funktion und die Einhaltung gesetzlicher Bestimmungen, wie EMV, UL usw. garantieren. Der Einsatz anderer Leitungen kann unerwartete Störungen verursachen und bis zum Verlust der Gewährleistung führen.
▪
Führen Sie die Verdrahtung gemäß den geltenden Vorschriften und Normen aus.
▪
Verwenden Sie für Leistungs- und Feedbackanschluss ausschließlich unsere vorkonfektionierten, abgeschirmten Leitungen.
▪
Legen Sie die Abschirmungen entsprechend den Kapiteln 8.3 bis 8.12 aus. Nicht korrekt aufgelegte Abschirmungen führen unweigerlich zu EMV-Störungen.
Detaillierte Spezifikationen der Leitungen finden Sie auf unserer Homepage im Bereich
Download→ Dokumentationen→ Antriebstechnik→ Leitungen.
Leistungsdose des Servomotors mit iTec-Stecker
Schritt 1 | Setzen Sie den iTec-Stecker (Pos.1) gerade auf der Leistungsdose des Servomotors (Pos. 2) an. Der iTec-Stecker (Pos. 1) sollte dabei das silberfarbige Gehäuse der Leistungsdose (Pos. 2) vollständig umschließen. Hinweis!: Achten Sie darauf, dass die Pole und das Bauteilinnere der Dose und des Steckers nicht verschmutzt oder beschädigt werden!
Schritt 2 | Beim Zusammenführen der beiden Komponenten, ist darauf zu achten, dass sich beide Markierungspunkte (Pos. 3) (weißer Markierungspunkt auf dem iTec-Stecker, eingelassener grauer Markierungspunkt auf der Leistungsdose) gegenüberstehen.
Schritt 3 | Schieben Sie nun den iTec-Stecker auf die Leistungsdose des Servomotors. Bei diesem Vorgang entsteht eine Rotationsbewegung des iTec-Steckers. Nach der Rotationsbewegung rastet der iTec-Stecker auf der Leistungsdose des Servomotors ein. Hinweis!: Nach dem Einrasten auf der Leistungsdose entsteht ein hörbares „Click“-Geräusch. Dies dient Ihnen ebenfalls zur Kontrolle über den korrekten Installationsvorgang.
Schritt 4 | Sollte sich der iTec-Stecker nicht automatisch auf die Leistungsdose schieben lassen und einrasten, drehen sie den weißen Markierungspunkt per Hand in die korrekte Stellung (siehe Bild 2 und 3).
iTec-Verlängerungsleitung
Schließen der Steckverbindung
Grafik aus Leitungen (i15g3bb.png)
Richten Sie die beiden Steckverbinder (1) und (2) so aus, dass der weiße Markierungspunkt (3) und die Fläche (4) zueinander fluchten. Drücken Sie die beiden Steckverbinder in Pfeilrichtung zusammen. Achten Sie darauf, dass sich der schwarze Rastring (5) frei drehen kann. Drücken Sie die beiden Steckverbinder so weit zusammen bis Sie den Rastpunkt erreichen.
Hinweis!:
Nach dem Einrasten der Stecker entsteht ein hörbares „Click“-Geräusch. Dies dient Ihnen ebenfalls zur Kontrolle über den korrekten Installationsvorgang.
Sollten die Stecker nicht automatisch einrasten, drehen sie den weißen Markierungspunkt per Hand in die korrekte Stellung.
Öffnen der Steckverbindung
Grafik aus Leitungen (ius5go3.png)
Halten Sie die Steckverbindung (2) fest, drehen Sie den schwarzen Rastring (1) in Pfeilrichtung nach unten und halten ihn in dieser Position. Ziehen Sie nun die Steckverbindung (2) in Pfeilrichtung nach links auseinander.


Anschlussbild AX5000 für Motoren mit OCT und iTec-Stecker

Elektrische Installation [image] Anschlussbild AX5000 für Motoren mit OCT und iTec-Stecker
Anschlussbild AX5000 für Motoren mit OCT und iTec-Stecker
Servoverstärker: AX5101 – AX5112 und AX52xx
Motoren: AM801x – AM803x und AM853x


Anschlussbild AX5000 für Motoren mit OCT-Feedback

Elektrische Installation [image] Anschlussbild AX5000 für Motoren mit OCT-Feedback
Anschlussbild AX5000 für Motoren mit OCT-Feedback
Servoverstärker: AX5101 – AX5125 und AX52xx
Motoren: AM804x – AM806x und AM854x – AM856x (bis P-Wicklung)


Anschlussbild AX5000 für Motoren mit OCT-Feedback

Elektrische Installation [image] Anschlussbild AX5000 für Motoren mit OCT-Feedback
Anschlussbild AX5000 für Motoren mit OCT-Feedback
Servoverstärker: AX5125
Motoren: AM806x, AM856x (ab Q-Wicklung) und AM807x


Anschlussbild AX5000 für Motoren mit OCT-Feedback

Elektrische Installation [image] Anschlussbild AX5000 für Motoren mit OCT-Feedback
Anschlussbild AX5000 für Motoren mit OCT-Feedback
Servoverstärker: AX5140
Motoren: AM806x, AM856x (ab Q-Wicklung) und AM807x


Anschlussbild AX5000 für Motoren mit Resolver und yTec-Stecker

Elektrische Installation [image] Anschlussbild AX5000 für Motoren mit Resolver und yTec-Stecker
Anschlussbild AX5000 für Motoren mit Resolver und yTec-Stecker
Servoverstärker: AX5101 – AX5112 und AX52xx
Motoren: AM802x – AM803x und AM853x


Anschlussbild AX5000 für Motoren mit Resolver

Elektrische Installation [image] Anschlussbild AX5000 für Motoren mit Resolver
Anschlussbild AX5000 für Motoren mit Resolver
Servoverstärker: AX5101 – AX5125 und AX52xx
Motoren: AM804x – AM806x und AM854x – AM856x (bis P-Wicklung)


Anschlussbild AX5000 für Motoren mit Resolver

Elektrische Installation [image] Anschlussbild AX5000 für Motoren mit Resolver
Anschlussbild AX5000 für Motoren mit Resolver
Servoverstärker: AX5125
Motoren: AM806x, AM856x (ab Q-Wicklung) und AM807x


Anschlussbild AX5000 für Motoren mit Resolver

Elektrische Installation [image] Anschlussbild AX5000 für Motoren mit Resolver
Anschlussbild AX5000 für Motoren mit Resolver
Servoverstärker: AX5140
Motoren: AM806x, AM856x (ab Q-Wicklung) und AM807x


Anschlussbild AX5000 für Motoren mit Resolver

Elektrische Installation [image] Anschlussbild AX5000 für Motoren mit Resolver
Anschlussbild AX5000 für Motoren mit Resolver
Servoverstärker: AX5160 und AX5172
Motoren: AM806x, AM856x (ab Q-Wicklung) und AM807x


Anschlussbild AX5000 für Motoren mit Hiperface

Elektrische Installation [image] Anschlussbild AX5000 für Motoren mit Hiperface
Anschlussbild AX5000 für Motoren mit Hiperface
Servoverstärker: AX5160 und AX5172
Motoren: AM806x, AM856x (ab Q-Wicklung) und AM807x


Inbetriebnahme

Inbetriebnahme
Inbetriebnahme
Weiterführende Informationen
•
Wichtige Hinweise
•
Leitfaden für die Inbetriebnahme
•
Beseitigung von Störungen


Wichtige Hinweise

Inbetriebnahme [image] Wichtige Hinweise
Wichtige Hinweise
GEFAHR
Akute Verletzungsgefahr!
•
Die Montage und Inbetriebnahme darf nur durch gut ausgebildetes, qualifiziertes Fachpersonal mit Kenntnissen der Elektrotechnik und der Antriebstechnik durchgeführt werden.
•
Prüfen Sie, ob alle spannungsführenden Anschlussteile gegen Berührung sicher geschützt sind. Es treten lebensgefährliche Spannungen bis zu 890 VDC auf.
•
Durch die Zwischenkreiskondensatoren können die Zwischenkreiskontakte „ZK+ und ZK- (DC+ und DC-)“ und „RB+ und RB-„ auch nach dem Trennen des Servoverstärker vom Versorgungsnetz noch lebensgefährliche Spannungen von über 890VDC aufweisen. Warten Sie beim AX5101 - AX5125 sowie AX520x; 5 Minuten, beim AX5140/AX5160/AX5172; 15 Minuten, beim AX5190/AX5191; 30 Minuten und beim AX5192/AX5193; 45 Minuten nach dem Trennen und messen Sie die Spannung an den Zwischenkreisen „ZK+ und ZK- (DC+ und DC-)“. Wenn die Spannung unter 50 V abgesunken ist, ist ein gefahrloses Arbeiten möglich.
•
Die Oberflächentemperatur des Motors kann im Betrieb 100 °C überschreiten. Prüfen (messen) Sie die Temperatur des Motors. Warten Sie, bis der Motor auf 40 °C abgekühlt ist, bevor Sie ihn berühren.
•
Stellen Sie sicher, dass auch bei ungewollter Bewegung des Antriebs keine maschinelle oder personelle Gefährdung eintreten kann.


Leitfaden für die Inbetriebnahme

Inbetriebnahme [image] Leitfaden für die Inbetriebnahme
Leitfaden für die Inbetriebnahme
Das Vorgehen bei der Inbetriebnahme wird exemplarisch beschrieben.
Je nach Einsatz der Geräte kann auch ein anderes Vorgehen sinnvoll und erforderlich sein.
▪
Prüfen Sie Montage und Ausrichtung des Motors.
▪
Prüfen Sie die Abtriebselemente (Kupplung, Getriebe, Riemenscheibe) auf festen Sitz und korrekte Einstellung (zulässige Radial- und Axialkräfte beachten).
▪
Prüfen Sie die Verdrahtung und Anschlüsse an Motor und Servoverstärker. Achten Sie auf ordnungsgemäße Erdung.
▪
Prüfen Sie die Funktion der Haltebremse, sofern vorhanden. (24 VDC anlegen, Bremse muss lüften).
▪
Prüfen Sie, ob sich der Rotor des Motors frei drehen lässt (eventuell vorhandene Bremse vorher lüften). Achten Sie auf Schleifgeräusche.
▪
Prüfen Sie, ob alle erforderlichen Berührungsschutz-Maßnahmen für bewegte und spannungsführende Teile getroffen wurden.
▪
Führen Sie weitere für Ihre Anlage spezifische und notwendige Prüfungen durch.
▪
Nehmen Sie nun entsprechend der Inbetriebnahmeanweisung des Servoverstärkers den Antrieb in Betrieb.
▪
Nehmen Sie bei Mehrachs-Systemen jede Antriebseinheit Servoverstärker/Motor(en) einzeln in Betrieb.


Beseitigung von Störungen

Inbetriebnahme [image] Beseitigung von Störungen
Beseitigung von Störungen
Die folgende Tabelle beschreibt nur eine Auswahl an Störungen. Abhängig von den Bedingungen in Ihrer Anlage können vielfältige Ursachen für die auftretende Störung verantwortlich sein. Beschrieben werden vorwiegend die Fehlerursachen, die den Motor direkt betreffen. Auftretende Auffälligkeiten im Regelverhalten haben meist ihre Ursache in fehlerhafter Parametrierung des Servoverstärkers. Informieren Sie sich hierzu in der Dokumentation des Servoverstärkers und der Inbetriebnahmesoftware.
Bei Mehrachssystemen können weitere versteckte Fehlerursachen vorliegen.
Unsere Applikationsabteilung hilft Ihnen bei Problemen weiter.
Fehler | Mögliche Fehlerursachen | Maßnahmen zur Beseitigung der Fehlerursachen
Motor dreht nicht | Servoverstärker nicht freigegeben Sollwertleitung unterbrochen Motorphasen vertauscht Bremse ist nicht gelöst Antrieb ist mechanisch blockiert | ENABLE-Signal anlegen Sollwertleitung prüfen Motorphasen korrekt auflegen Bremsenansteuerung prüfen Mechanik prüfen
Motor geht durch | Motorphasen vertauscht | Motorphasen korrekt auflegen
Motor schwingt | Abschirmung Feedbackleitung unterbrochen Verstärkung zu groß | Feedbackleitung erneuern Motordefaultwerte verwenden
Fehlermeldung Bremse | Kurzschluss in der Spannungszuleitung der Motorhaltebremse Spannung zu niedrig defekte Motorhaltebremse | Kurzschluss beseitigen Motor tauschen
Fehlermeldung Endstufenfehler | Motorleitung hat einen Kurz-oder Erdschluss Motor hat einen Kurz- oder Erdschluss | Motorleitung tauschen Motor tauschen
Fehlermeldung Feedback | Stecker ist nicht richtig aufgesteckt Leitung ist unterbrochen, gequetscht o.ä. | Steckverbindung überprüfen Leitungen überprüfen
Bremswirkung nicht vorhanden | Gefordertes Haltemoment zu hoch Bremse defekt | Auslegung überprüfen Motor tauschen


Technische Daten

Technische Daten
Technische Daten
Alle Angaben, mit Ausnahme der Spannungskonstante, beziehen sich auf 40 °C Umgebungstemperatur und 100 K Wicklungsübertemperatur. Die Daten können eine Toleranz von +/- 10% aufweisen.
Beim Anbau eines Getriebes kann eine Leistungsreduzierung um bis zu 20% auftreten. Diese Leistungsreduzierung ist thermisch bedingt, weil am Flansch des Motors, der zur Wärmeabfuhr dient, ein sich erwärmendes Getriebe angebaut wird.
Begriffsdefinitionen
Stillstandsdrehmoment M0 [Nm]
Das Stillstandsdrehmoment kann bei Drehzahl n<100 min-1 und Nenn-Umgebungsbedingungen unbegrenzt lange abgegeben werden.
Nenndrehmoment Mn [Nm]
Das Nenndrehmoment wird abgegeben, wenn der Motor bei Nenndrehzahl Nennstrom aufnimmt.
Das Nenndrehmoment kann im Dauerbetrieb (S1) bei Nenndrehzahl unbegrenzt lange abgegeben werden.
Stillstandsstrom I0rms [A]
Der Stillstandsstrom ist der Sinus-Effektiv-Stromwert, den der Motor bei n<100 min-1 aufnimmt, um das Stillstandsdrehmoment abgeben zu können.
Spitzenstrom (Impulsstrom) I0max [A]
Der Spitzenstrom (Sinus-Effektivwert) entspricht ca. dem 5-fachen Stillstandsstrom (3-fach bei AM806x, AM856x und AM807x). Der konfigurierte Spitzenstrom des verwendeten Servoverstärkers muss kleiner sein.
Drehmomentkonstante KTrms [Nm/A]
Die Drehmomentkonstante gibt an, wie viel Drehmoment in Nm der Motor mit Stillstandsstrom erzeugt. Es gilt M0=I0 x KT
Spannungskonstante KErms [mVmin]
Die Spannungskonstante gibt bei 20 °C die auf 1000U/min bezogene induzierte Motor EMK als Sinus-Effektivwert zwischen zwei Klemmen an.
Rotorträgheitsmoment J [kgcm²]
Die Konstante J ist ein Maß für das Beschleunigungsvermögen des Motors. Mit I0 ergibt sich z.B. die Beschleunigungszeit tb von 0 bis 3000 min-1 nach folgender Formel:
mit M0 in Nm und J in kgcm2
Thermische Zeitkonstante tTH [min]
Die Konstante tTH gibt die Erwärmungszeit des kalten Motors bei Belastung mit I0 bis zum Erreichen von 0,63 x 100 Kelvin Übertemperatur an.
Bei Belastung mit Spitzenstrom erfolgt die Erwärmung in wesentlich kürzerer Zeit.
Lüftungsverzögerungszeit tBRH [ms] / Einfallverzögerungszeit tBRL [ms] der Bremse
Die Konstanten geben die Reaktionszeiten der Haltebremse bei Betrieb mit Nennspannung an der Servoklemme an.
Wicklungsinduktivität L [mH]
Die Wicklungsinduktivität ist die Angabe der Motorinduktivität. Diese liegt als Mittelwert bei einer Motorumdrehung, an zwei bestromten Phasen, bei 1 KHz an. Die Sättigung des Motors muss berücksichtigt werden.
Weiterführende Informationen
•
AM801x
•
AM802x
•
AM803x und AM853x
•
AM804x und AM854x
•
AM805x und AM855x
•
AM806x und AM856x
•
AM807x


AM801x

Technische Daten [image] AM801x
AM801x
Technische Daten |  | Symbol [Einheit] | AM80xx
 |  |  | 11B | 12C | 13D
Elektrische Daten
 | Stillstandsdrehmoment* | M0 [Nm] | 0,20 | 0,38 | 0,52
 | Stillstandsstrom | Iorms [A] | 0,76 | 1,30 | 1,65
 | Max. mech. Drehzahl | Nmax [min-1] | 10.000
 | Max. Netz-Nennspannung | UN [VAC] | 250
UN = 115V | Nenndrehzahl | Nn [min-1] | 3500 | 4000 | 3500
 | Nenndrehmoment* | Mn [Nm] | 0,19 | 0,35 | 0,49
 | Nennleistung | Pn [kW] | 0,07 | 0,15 | 0,18
UN = 230V | Nenndrehzahl | Nn [min-1] | 8000 | 8000 | 8000
 | Nenndrehmoment* | Mn [Nm] | 0,18 | 0,33 | 0,45
 | Nennleistung | Pn [kW] | 0,15 | 0,28 | 0,38
 | Spitzenstrom | I0max [A] | 2,30 | 4,55 | 5,90
 | Spitzendrehmoment | M0max [Nm] | 0,68 | 1,37 | 2,04
 | Drehmomentkonstante | KTrms [Nm/A] | 0,263 | 0,292 | 0,315
 | Spannungskonstante | KErms [mVmin] | 19,00 | 19,20 | 22,70
 | Wicklungswiderstand Ph-Ph | R20 [W] | 34,50 | 15,00 | 11,50
 | Wicklungsinduktivität Ph-Ph | L [mH] | 23,00 | 11,50 | 10,00
*Bemessungsflansch Aluminium 130 mm x 230 mm x 10 mm.
Der Einbau eines Wellendichtrings führt zu einer Reduktion der Nenndaten.
Mechanische Daten |  | AM8011 | AM8012 | AM8013
Rotorträgheitsmoment (ohne Bremse) | J [kgcm2] | 0,0294 | 0,0482 | 0,0670
Rotorträgheitsmoment (mit Bremse) | J [kgcm2] | 0,0521 | 0,0709 | 0,0897
Polzahl |  | 6 | 6 | 6
Statisches Reibmoment | MR [Nm] | 0,0009 | 0,0018 | 0,0027
Thermische Zeitkonstante | tTH [min] | 9 | 9 | 10
Gewicht (ohne Bremse) | G [kg] | 0,55 | 0,64 | 0,79
Gewicht (mit Bremse) | G [kg] | 0,74 | 0,86 | 0,98
Zulässige Radialkraft am Wellenende | FR [N] | siehe 10.1.2
Zulässige Axialkraft | FA [N]
Daten der optionalen Bremse
Daten | Symbol [Einheit] | AM801x
Haltemoment bei 120°C | MBR [Nm] | 0,6
Anschlussspannung | UBR [VDC] | 24 +6 -10%
Elektrische Leistung | PBR [W] | 10
Strom | Ion [A] | 0,3
Lüftverzögerungszeit | tBRH [ms] | 14
Einfallverzögerungszeit | tBRL [ms] | 8
Weiterführende Informationen
•
Maßzeichnung AM801x
•
Radial / Axialkräfte am Wellenende
•
Drehmoment- / Drehzahlkennlinien


Maßzeichnung AM801x

Technische Daten [image] AM801x [image] Maßzeichnung AM801x
Maßzeichnung AM801x


Radial / Axialkräfte am Wellenende

Technische Daten [image] AM801x [image] Radial / Axialkräfte am Wellenende
Radial / Axialkräfte am Wellenende


Drehmoment- / Drehzahlkennlinien

Technische Daten [image] AM801x [image] Drehmoment- / Drehzahlkennlinien
Drehmoment- / Drehzahlkennlinien
Drehmoment- / Drehzahlkennlinien finden Sie auf der Beckhoff-Homepage unter Motion.


AM802x

Technische Daten [image] AM802x
AM802x
Technische Daten |  | Symbol [Einheit] | AM80xx
 |  |  | 21B | 21D | 22D | 22E | 23E | 23F
Elektrische Daten
 | Stillstandsdrehmoment * | M0 [Nm] | 0,50 | 0,50 | 0,80 | 0,80 | 1,20 | 1,20
 | Stillstandsstrom | Iorms [A] | 0,85 | 1,60 | 1,50 | 2,44 | 2,20 | 3,40
 | Max. mech. Drehzahl | Nmax [min-1] | 12000
 | Max. Netz-Nennspannung | UN [VAC] | 480
UN = 115V | Nenndrehzahl | Nn [min-1] | 1500 | 3500 | 2000 | 4000 | 2000 | 3500
 | Nenndrehmoment* | Mn [Nm] | 0,50 | 0,50 | 0,78 | 0,76 | 1,15 | 1,06
 | Nennleistung | Pn [kW] | 0,08 | 0,18 | 0,16 | 0,32 | 0,24 | 0,43
UN = 230V | Nenndrehzahl | Nn [min-1] | 4000 | 8000 | 4500 | 8000 | 4500 | 8000
 | Nenndrehmoment* | Mn [Nm] | 0,50 | 0,50 | 0,75 | 0,70 | 1,10 | 1,00
 | Nennleistung | Pn [kW] | 0,21 | 0,42 | 0,35 | 0,59 | 0,52 | 0,84
UN = 400V | Nenndrehzahl | Nn [min-1] | 8000 | 9000 | 8000 | 9000 | 8000 | 9000
 | Nenndrehmoment* | Mn [Nm] | 0,50 | 0,50 | 0,70 | 0,65 | 1,00 | 0,90
 | Nennleistung | Pn [kW] | 0,42 | 0,47 | 0,59 | 0,61 | 0,84 | 0,85
UN = 480V | Nenndrehzahl | Nn [min-1] | 9000 | 9000 | 9000 | 9000 | 9000 | 9000
 | Nenndrehmoment* | Mn [Nm] | 0,50 | 0,50 | 0,65 | 0,65 | 0,90 | 0,90
 | Nennleistung | Pn [kW] | 0,47 | 0,47 | 0,61 | 0,61 | 0,85 | 0,85
 | Spitzenstrom | I0max [A] | 4,90 | 8,60 | 7,70 | 12,60 | 11,40 | 17,70
 | Spitzendrehmoment | M0max [Nm] | 2,68 | 2,67 | 4,18 | 4,18 | 6,36 | 6,37
 | Drehmomentkonstante | KTrms [Nm/A] | 0,588 | 0,313 | 0,533 | 0,328 | 0,545 | 0,353
 | Spannungskonstante | KErms [mVmin] | 42 | 23 | 41 | 25 | 43 | 25
 | Wicklungswiderstand Ph-Ph | R20 [W] | 39,40 | 12,80 | 13,20 | 5,10 | 8,50 | 3,60
 | Wicklungsinduktivität Ph-Ph | L [mH] | 82,40 | 26,50 | 36,80 | 14,40 | 25,20 | 11,40
*Bemessungsflansch Aluminium 230 mm x 130 mm x 10 mm
Der Einbau eines Wellendichtrings führt zu einer Reduktion der Nenndaten.
Mechanische Daten |  | AM8021 | AM8022 | AM8023
Rotorträgheitsmoment (ohne Bremse) | J [kgcm2] | 0,134 | 0,253 | 0,373
Rotorträgheitsmoment (mit Bremse) | J [kgcm2] | 0,204 | 0,324 | 0,444
Polzahl |  | 6 | 6 | 6
Statisches Reibmoment | MR [Nm] | 0,002 | 0,004 | 0,006
Thermische Zeitkonstante | tTH [min] | 10 | 13 | 16
Gewicht (ohne Bremse) | G [kg] | 1,00 | 1,30 | 1,70
Gewicht (mit Bremse) | G [kg] | 1,16 | 1,66 | 1,96
Zulässige Radialkraft am Wellenende | FR [N] | siehe 10.2.2
Zulässige Axialkraft | FA [N]
Daten der optionalen Bremse
Daten | Symbol [Einheit] | AM802x
Haltemoment bei 120°C | MBR [Nm] | 2,0
Anschlussspannung | UBR [VDC] | 24 +6 -10%
Elektrische Leistung | PBR [W] | 10
Strom | Ion [A] | 0,3
Lüftverzögerungszeit | tBRH [ms] | 25
Einfallverzögerungszeit | tBRL [ms] | 8
Weiterführende Informationen
•
Maßzeichnung AM802x
•
Radial / Axialkräfte am Wellenende
•
Drehmoment- / Drehzahlkennlinien


Maßzeichnung AM802x

Technische Daten [image] AM802x [image] Maßzeichnung AM802x
Maßzeichnung AM802x


Radial / Axialkräfte am Wellenende

Technische Daten [image] AM802x [image] Radial / Axialkräfte am Wellenende
Radial / Axialkräfte am Wellenende


Drehmoment- / Drehzahlkennlinien

Technische Daten [image] AM802x [image] Drehmoment- / Drehzahlkennlinien
Drehmoment- / Drehzahlkennlinien
Drehmoment- / Drehzahlkennlinien finden Sie auf der Beckhoff-Homepage unter Motion.


AM803x und AM853x

Technische Daten [image] AM803x und AM853x
AM803x und AM853x
Technische Daten |  | Symbol [Einheit] | AM80xx / AM85xx
 |  |  | 31C | 31D | 31F | 32D | 32E |  | 32H |  | 33E |  | 33F |  | 33J
Elektrische Daten
 | Stillstandsdrehmoment * | M0 [Nm] | 1,37 | 1,38 | 1,40 | 2,38 |  | 2,37 |  | 2,37 |  | 3,20 |  | 3,22 |  | 3,22
 | Stillstandsstrom | Iorms [A] | 1,00 | 1,95 | 3,20 | 1,70 |  | 2,95 |  | 5,10 |  | 2,10 |  | 4,10 |  | 6,80
 | Max. mech. Drehzahl | Nmax [min-1] | 10000
 | Max. Netz-Nennspannung | UN [VAC] | 480
UN = 115V | Nenndrehzahl | Nn [min-1] | 400 | 1400 | 2700 | 600 | 1400 |  | 2700 |  | 600 |  | 1400 |  | 2700
 | Nenndrehmoment* | Mn [Nm] | 1,36 | 1,38 | 1,37 | 2,37 | 2,34 |  | 2,29 |  | 3,15 |  | 3,10 |  | 3,05
 | Nennleistung | Pn [kW] | 0,06 | 0,20 | 0,39 | 0,15 | 0,34 |  | 0,65 |  | 0,20 |  | 0,45 |  | 0,86
UN = 230V | Nenndrehzahl | Nn [min-1] | 1400 | 3300 | 6000 | 1500 | 3000 |  | 6000 |  | 1500 |  | 3000 |  | 5900
 | Nenndrehmoment* | Mn [Nm] | 1,35 | 1,36 | 1,34 | 2,34 | 2,30 |  | 2,10 |  | 3,10 |  | 3,00 |  | 2,70
 | Nennleistung | Pn [kW] | 0,20 | 0,47 | 0,84 | 0,37 | 0,76 |  | 1,32 |  | 0,49 |  | 1,00 |  | 1,67
UN = 400V | Nenndrehzahl | Nn [min-1] | 3000 | 6000 | 9000 | 3000 | 6000 |  | 9000 |  | 3000 |  | 6000 |  | 9000
 | Nenndrehmoment* | Mn [Nm] | 1,34 | 1,33 | 1,30 | 2,30 | 2,20 |  | 1,85 |  | 2,98 |  | 2,70 |  | 2,30
 | Nennleistung | Pn [kW] | 0,42 | 0,84 | 1,23 | 0,72 | 1,38 |  | 1,74 |  | 0,94 |  | 1,70 |  | 2,17
UN = 480V | Nenndrehzahl | Nn [min-1] | 3400 | 6800 | 9000 | 3400 | 6800 |  | 9000 |  | 3400 |  | 6800 |  | 9000
 | Nenndrehmoment* | Mn [Nm] | 1,33 | 1,32 | 1,3 | 2,26 | 2,1 |  | 1,85 |  | 2,95 |  | 2,6 |  | 2,3
 | Nennleistung | Pn [kW] | 0,47 | 0,94 | 1,23 | 0,8 | 1,5 |  | 1,74 |  | 1,05 |  | 1,85 |  | 2,17
 | Spitzenstrom | I0max [A] | 5,5 | 10,7 | 17,6 | 9,6 | 17,2 |  | 29,5 |  | 12,9 |  | 24,6 |  | 39,8
 | Spitzendrehmoment | M0max [Nm] | 6,1 | 6,07 | 6,07 | 11,66 | 11,66 |  | 11,65 |  | 17,19 |  | 17,71 |  | 17,22
 | Drehmomentkonstante | KTrms [Nm/A] | 1,37 | 0,71 | 0,44 | 1,4 | 0,8 |  | 0,46 |  | 1,52 |  | 0,78 |  | 0,47
 | Spannungskonstante | KErms [mVmin] | 99 | 50 | 30 | 100 | 56 |  | 32 |  | 106 |  | 57 |  | 34
 | Wicklungswiderstand Ph-Ph | R20 [W] | 51,0 | 12,6 | 4,5 | 21,0 | 6,5 |  | 2,2 |  | 13,2 |  | 3,9 |  | 1,35
 | Wicklungsinduktivität Ph-Ph (AM80xx) | L [mH] | 53,7 | 18,8 | 6,7 | 48,6 | 14,1 |  | 4,6 |  | 33,2 |  | 8,8 |  | 3,1
 | Wicklungsinduktivität Ph-Ph (AM85xx) | L [mH] | 185 | 41,8 | 16,8 | 101 | 28,5 |  | 10,2 |  | 60,6 |  | 18,8 |  | 6,8
*Bemessungsflansch Aluminium 230 mm x 130 mm x 10 mm
Der Einbau eines Wellendichtrings führt zu einer Reduktion der Nenndaten.
Mechanische Daten |  | AM8031 | AM8531 | AM8032 | AM8532 | AM8033 | AM8533
Rotorträgheitsmoment (ohne Bremse) | J [kgcm2] | 0,462 | 1,670 | 0,842 | 2,050 | 1,220 | 2,440
Rotorträgheitsmoment (mit Bremse) | J [kgcm2] | 0,541 | 1,76 | 0,921 | 2,150 | 1,460 | ---
Polzahl |  | 8 | 8 | 8 | 8 | 8 | 8
Statisches Reibmoment | MR [Nm] | 0,009 | 0,009 | 0,015 | 0,015 | 0,020 | 0,020
Thermische Zeitkonstante | tTH [min] | 24 | 24 | 26 | 26 | 28 | 28
Gewicht (ohne Bremse) | G [kg] | 1,80 | 2,40 | 2,40 | 3,00 | 3,00 | 3,60
Gewicht (mit Bremse) | G [kg] | 2,20 | 2,60 | 2,80 | 3,30 | 3,60 | ---
Zulässige Radialkraft am Wellenende | FR [N] | siehe 10.3.2
Zulässige Axialkraft | FA [N]
Daten der optionalen Bremse
Daten | Symbol [Einheit] | AM8031 / AM8032 AM8531 / AM8532 | AM8033
Haltemoment bei 120°C | MBR [Nm] | 2,0 | 3,5
Anschlussspannung | UBR [VDC] | 24 +6 -10% | 24 +6 -10%
Elektrische Leistung | PBR [W] | 11 | 12
Strom | Ion [A] | 0,33 | 0,36
Lüftverzögerungszeit | tBRH [ms] | 25 | 35
Einfallverzögerungszeit | tBRL [ms] | 8 | 15
Weiterführende Informationen
•
Maßzeichnung AM803x und AM853x
•
Radial / Axialkräfte am Wellenende
•
Drehmoment- / Drehzahlkennlinien


Maßzeichnung AM803x und AM853x

Technische Daten [image] AM803x und AM853x [image] Maßzeichnung AM803x und AM853x
Maßzeichnung AM803x und AM853x
AM803x und AM853x_Maßzeichnung


Radial / Axialkräfte am Wellenende

Technische Daten [image] AM803x und AM853x [image] Radial / Axialkräfte am Wellenende
Radial / Axialkräfte am Wellenende


Drehmoment- / Drehzahlkennlinien

Technische Daten [image] AM803x und AM853x [image] Drehmoment- / Drehzahlkennlinien
Drehmoment- / Drehzahlkennlinien
Drehmoment- / Drehzahlkennlinien finden Sie auf der Beckhoff-Homepage unter Motion.


AM804x und AM854x

Technische Daten [image] AM804x und AM854x
AM804x und AM854x
Technische Daten |  | Symbol [Einheit] |  | AM80xx / AM85xx
 |  |  |  | 41D | 41E | 41H | 42E | 42F | 42J | 43E | 43H | 43K
Elektrische Daten
 | Stillstandsdrehmoment * |  | M0 [Nm] | 2,37 | 2,45 | 2,40 | 4,10 | 4,10 | 4,10 | 5,65 | 5,65 | 5,60
 | Stillstandsstrom |  | Iorms [A] | 1,65 | 3,00 | 5,25 | 2,15 | 4,10 | 6,90 | 2,90 | 5,40 | 9,30
 | Max. mech. Drehzahl |  | Nmax [min-1] | 9000
 | Max. Netz-Nennspannung |  | UN [VAC] | 480
UN = 115V | Nenndrehzahl |  | Nn [min-1] | 600 | 1300 | 2600 | 500 | 1200 | 2200 | 500 | 1200 | 2200
 | Nenndrehmoment* |  | Mn [Nm] | 2,35 | 2,43 | 2,34 | 4,05 | 3,97 | 3,90 | 5,58 | 5,50 | 5,27
 | Nennleistung |  | Pn [kW] | 0,15 | 0,33 | 0,64 | 0,21 | 0,50 | 0,90 | 0,29 | 0,69 | 1,21
UN = 230V | Nenndrehzahl |  | Nn [min-1] | 1500 | 3000 | 6000 | 1200 | 2800 | 5000 | 1200 | 2700 | 5000
 | Nenndrehmoment* |  | Mn [Nm] | 2,33 | 2,40 | 2,27 | 3,97 | 3,90 | 3,70 | 5,50 | 5,30 | 4,90
 | Nennleistung |  | Pn [kW] | 0,37 | 0,75 | 1,43 | 0,50 | 1,14 | 1,94 | 0,70 | 1,50 | 2,57
UN = 400V | Nenndrehzahl |  | Nn [min-1] | 3000 | 6000 | 8000 | 2500 | 5000 | 8000 | 2500 | 5000 | 8000
 | Nenndrehmoment* |  | Mn [Nm] | 2,30 | 2,31 | 2,10 | 3,90 | 3,70 | 3,10 | 5,30 | 4,90 | 4,10
 | Nennleistung |  | Pn [kW] | 0,72 | 1,45 | 1,76 | 1,02 | 1,94 | 2,60 | 1,39 | 2,57 | 3,43
UN = 480V | Nenndrehzahl |  | Nn [min-1] | 3400 | 6800 | 8000 | 2800 | 5700 | 8000 | 2800 | 5700 | 8000
 | Nenndrehmoment* |  | Mn [Nm] | 2,29 | 2,27 | 2,10 | 3,87 | 3,64 | 3,10 | 5,30 | 4,88 | 4,10
 | Nennleistung |  | Pn [kW] | 0,82 | 1,62 | 1,76 | 1,13 | 2,17 | 2,60 | 1,55 | 2,91 | 3,43
 | Spitzenstrom |  | I0max [A] | 8,30 | 13,6 | 23,30 | 11,80 | 22,70 | 37,60 | 16,60 | 31,00 | 53,90
 | Spitzendrehmoment |  | M0max [Nm] | 9,67 | 9,14 | 9,14 | 18,94 | 18,90 | 18,89 | 29,33 | 29,25 | 29,25
 | Drehmomentkonstante |  | KTrms [Nm/A] | 1,43 | 0,81 | 0,45 | 1,90 | 1,00 | 0,59 | 1,94 | 1,04 | 0,60
 | Spannungskonstante |  | KErms [mVmin] | 101,0 | 56,00 | 33,00 | 128,0 | 68,00 | 41,00 | 131,0 | 73,00 | 42,00
 | Wicklungswiderstand Ph-Ph |  | R20 [W] | 22,50 | 6,10 | 2,21 | 14,20 | 3,70 | 1,40 | 8,90 | 2,40 | 0,83
 | Wicklungsinduktivität Ph-Ph |  | L [mH] | 98,2 | 29,5 | 5,2 | 81,0 | 22,2 | 7,8 | 59,1 | 15,8 | 5
*Bemessungsflansch Aluminium 230 mm x 130 mm x 10 mm
Der Einbau eines Wellendichtrings führt zu einer Reduktion der Nenndaten.
Mechanische Daten |  | AM8041 | AM8541 | AM8042 | AM8542 | AM8043 | AM8543
Rotorträgheitsmoment (ohne Bremse) | J [kgcm2] | 1,080 | 4,630 | 1,970 | 5,530 | 2,870 | 6,430
Rotorträgheitsmoment (mit Bremse) | J [kgcm2] | 1,730 | 5,270 | 2,620 | 6,160 | 3,520 | ---
Polzahl |  | 8 | 8 | 8 | 8 | 8 | 8
Statisches Reibmoment | MR [Nm] | 0,020 | 0,020 | 0,027 | 0,027 | 0,035 | 0,035
Thermische Zeitkonstante | tTH [min] | 30 | 30 | 33 | 33 | 36 | 36
Gewicht (ohne Bremse) | G [kg] | 2,80 | 3,80 | 3,80 | 4,90 | 4,90 | 6,00
Gewicht (mit Bremse) | G [kg] | 3,60 | 4,50 | 4,70 | 5,70 | 5,80 | ---
Zulässige Radialkraft am Wellenende | FR [N] | siehe 10.4.2
Zulässige Axialkraft | FA [N]
Daten der optionalen Bremse
Daten | Symbol [Einheit] | AM804x / AM854x
Haltemoment bei 120°C | MBR [Nm] | 9
Anschlussspannung | UBR [VDC] | 24 +6 -10%
Elektrische Leistung | PBR [W] | 18
Strom | Ion [A] | 0,54
Lüftverzögerungszeit | tBRH [ms] | 40
Einfallverzögerungszeit | tBRL [ms] | 20
Weiterführende Informationen
•
Maßzeichnung AM804x und AM854x
•
Radial / Axialkräfte am Wellenende
•
Drehmoment- / Drehzahlkennlinien


Maßzeichnung AM804x und AM854x

Technische Daten [image] AM804x und AM854x [image] Maßzeichnung AM804x und AM854x
Maßzeichnung AM804x und AM854x
AM804x und AM854x_Maßzeichnung


Radial / Axialkräfte am Wellenende

Technische Daten [image] AM804x und AM854x [image] Radial / Axialkräfte am Wellenende
Radial / Axialkräfte am Wellenende


Drehmoment- / Drehzahlkennlinien

Technische Daten [image] AM804x und AM854x [image] Drehmoment- / Drehzahlkennlinien
Drehmoment- / Drehzahlkennlinien
Drehmoment- / Drehzahlkennlinien finden Sie auf der Beckhoff-Homepage unter Motion.


AM805x und AM855x

Technische Daten [image] AM805x und AM855x
AM805x und AM855x
Technische Daten |  | Symbol [Einheit] | AM80xx / AM85xx
 |  |  | 51E | 51G | 51K | 52F | 52J | 52L | 53G | 53K | 53N
Elektrische Daten
 | Stillstandsdrehmoment * | M0 [Nm] | 4,80 | 4,90 | 4,90 | 8,20 | 8,20 | 8,20 | 11,40 | 11,40 | 11,40
 | Stillstandsstrom | Iorms [A] | 2,70 | 4,75 | 8,50 | 3,30 | 6,30 | 11,30 | 4,70 | 8,80 | 15,60
 | Max. mech. Drehzahl | Nmax [min-1] | 9000
 | Max. Netz-Nennspannung | UN [VAC] | 480
UN = 115V | Nenndrehzahl | Nn [min-1] | 500 | 1200 | 2300 | 400 | 1000 | 1900 | 400 | 1000 | 1900
 | Nenndrehmoment* | Mn [Nm] | 4,80 | 4,80 | 4,65 | 8,00 | 7,90 | 7,55 | 11,10 | 10,80 | 10,00
 | Nennleistung | Pn [kW] | 0,25 | 0,60 | 1,12 | 0,34 | 0,83 | 1,50 | 0,46 | 1,13 | 2,00
UN = 230V | Nenndrehzahl | Nn [min-1] | 1400 | 2700 | 5000 | 1100 | 2200 | 4000 | 1100 | 2200 | 4000
 | Nenndrehmoment* | Mn [Nm] | 4,70 | 4,65 | 4,40 | 7,80 | 7,50 | 6,90 | 10,70 | 9,90 | 8,35
 | Nennleistung | Pn [kW] | 0,69 | 1,31 | 2,30 | 0,90 | 1,73 | 2,89 | 1,23 | 2,28 | 3,50
UN = 400V | Nenndrehzahl | Nn [min-1] | 2500 | 5000 | 8000 | 2000 | 4000 | 7300 | 2000 | 4000 | 7000
 | Nenndrehmoment* | Mn [Nm] | 4,60 | 4,40 | 3,90 | 7,50 | 6,90 | 5,40 | 10,00 | 8,35 | 4,50
 | Nennleistung | Pn [kW] | 1,20 | 2,30 | 3,27 | 1,57 | 2,89 | 4,13 | 2,09 | 3,50 | 3,30
UN = 480V | Nenndrehzahl | Nn [min-1] | 3000 | 5700 | 8000 | 2300 | 4500 | 7500 | 2400 | 4500 | 7000
 | Nenndrehmoment* | Mn [Nm] | 4,50 | 4,30 | 3,90 | 7,40 | 6,70 | 5,40 | 9,70 | 7,85 | 4,50
 | Nennleistung | Pn [kW] | 1,41 | 2,57 | 3,27 | 1,78 | 3,16 | 4,24 | 2,44 | 3,70 | 3,30
 | Spitzenstrom | I0max [A] | 12,10 | 20,90 | 37,70 | 17,90 | 33,60 | 60,70 | 26,90 | 50,90 | 89,70
 | Spitzendrehmoment | M0max [Nm] | 17,74 | 17,76 | 17,78 | 35,32 | 35,34 | 35,34 | 53,13 | 53,13 | 53,14
 | Drehmomentkonstante | KTrms [Nm/A] | 1,77 | 1,03 | 0,57 | 2,48 | 1,30 | 0,72 | 2,42 | 1,29 | 0,73
 | Spannungskonstante | KErms [mVmin] | 125,0 | 73,00 | 40,00 | 167,0 | 89,00 | 49,00 | 168,0 | 89,00 | 51,00
 | Wicklungswiderstand Ph-Ph | R20 [W] | 11,40 | 3,60 | 1,14 | 8,50 | 2,30 | 0,70 | 5,10 | 1,40 | 0,45
 | Wicklungsinduktivität Ph-Ph | L [mH] | 53,7 | 18,8 | 6,7 | 48,6 | 14,1 | 4,6 | 33,2 | 8,8 | 3,1
*Bemessungsflansch Aluminium 305 mm x 305 mm x 12,7 mm
Der Einbau eines Wellendichtrings führt zu einer Reduktion der Nenndaten.
Mechanische Daten |  | AM8051 | AM8551 | AM8052 | AM8552 | AM8053 | AM8553
Rotorträgheitsmoment (ohne Bremse) | J [kgcm2] | 2,24 | 8,74 | 4,080 | 10,600 | 5,920 | 12,500
Rotorträgheitsmoment (mit Bremse) | J [kgcm2] | 2,90 | 9,41 | 4,74 | 11,20 | 7,04 | ---
Polzahl |  | 8 | 8 | 8 | 8 | 8 | 8
Statisches Reibmoment | MR [Nm] | 0,021 | 0,021 | 0,036 | 0,036 | 0,050 | 0,050
Thermische Zeitkonstante | tTH [min] | 31 | 31 | 38 | 38 | 40 | 40
Gewicht (ohne Bremse) | G [kg] | 4,10 | 5,50 | 5,70 | 7,00 | 7,40 | 8,80
Gewicht (mit Bremse) | G [kg] | 4,90 | 6,30 | 6,60 | 7,90 | 8,40 | ---
Zulässige Radialkraft am Wellenende | FR [N] | siehe 10.5.2
Zulässige Axialkraft | FA [N]
Daten der optionalen Bremse
Daten | Symbol [Einheit] | AM8051 / AM8052 AM8551 / AM8552 | AM8053
Haltemoment bei 120°C | MBR [Nm] | 9 | 13
Anschlussspannung | UBR [VDC] | 24 +6 -10% | 24 +6 -10%
Elektrische Leistung | PBR [W] | 18 | 17
Strom | Ion [A] | 0,54 | 0,51
Lüftverzögerungszeit | tBRH [ms] | 40 | 45
Einfallverzögerungszeit | tBRL [ms] | 20 | 20
Weiterführende Informationen
•
Maßzeichnung AM805x und AM855x
•
Maßzeichnung AM805x-9000 und AM855x-9000
•
Radial / Axialkräfte am Wellenende
•
Drehmoment- / Drehzahlkennlinien


Maßzeichnung AM805x und AM855x

Technische Daten [image] AM805x und AM855x [image] Maßzeichnung AM805x und AM855x
Maßzeichnung AM805x und AM855x
AM805x und AM855x_Maßzeichnung


Maßzeichnung AM805x-9000 und AM855x-9000

Technische Daten [image] AM805x und AM855x [image] Maßzeichnung AM805x-9000 und AM855x-9000
Maßzeichnung AM805x-9000 und AM855x-9000
(Flanschkompatibel zu AM3x5x)
AM805x-9000 und AM855x-9000_Maßzeichnung


Radial / Axialkräfte am Wellenende

Technische Daten [image] AM805x und AM855x [image] Radial / Axialkräfte am Wellenende
Radial / Axialkräfte am Wellenende


Drehmoment- / Drehzahlkennlinien

Technische Daten [image] AM805x und AM855x [image] Drehmoment- / Drehzahlkennlinien
Drehmoment- / Drehzahlkennlinien
Drehmoment- / Drehzahlkennlinien finden Sie auf der Beckhoff-Homepage unter Motion.


AM806x und AM856x

Technische Daten [image] AM806x und AM856x
AM806x und AM856x
Technische Daten |  | Symbol [Einheit] | AM80xx / AM85xx
 |  |  | 61G | 61J | 61M | 62J | 62L | 62P | 63K | 63N | 63R
Elektrische Daten
 | Stillstandsdrehmoment * | M0 [Nm] | 12,80 | 12,80 | 12,80 | 21,10 | 21,10 | 21,10 | 29,00 | 29,00 | 29,00
 | Stillstandsstrom | Iorms [A] | 4,00 | 7,80 | 13,10 | 6,20 | 12,40 | 20,30 | 8,70 | 17,20 | 29,50
 | Max. mech. Drehzahl | Nmax [min-1] | 6000
 | Max. Netz-Nennspannung | UN [VAC] | 480
UN = 115V | Nenndrehzahl | Nn [min-1] | 300 | 750 | 1300 | 300 | 800 | 1400 | 300 | 800 | 1400
 | Nenndrehmoment* | Mn [Nm] | 12,60 | 12,40 | 12,20 | 20,70 | 20,10 | 18,60 | 28,20 | 25,90 | 22,80
 | Nennleistung | Pn [kW] | 0,40 | 0,97 | 1,66 | 0,65 | 1,68 | 2,73 | 0,89 | 2,17 | 3,34
UN = 230V | Nenndrehzahl | Nn [min-1] | 800 | 1600 | 2800 | 800 | 1700 | 2800 | 800 | 1700 | 3000
 | Nenndrehmoment* | Mn [Nm] | 12,40 | 12,00 | 11,10 | 20,10 | 18,20 | 15,30 | 25,90 | 21,10 | 13,20
 | Nennleistung | Pn [kW] | 1,04 | 2,01 | 3,25 | 1,68 | 3,24 | 4,49 | 2,17 | 3,76 | 4,15
UN = 400V | Nenndrehzahl | Nn [min-1] | 1500 | 3000 | 5000 | 1500 | 3000 | 5000 | 1500 | 3000 | 4000
 | Nenndrehmoment* | Mn [Nm] | 12,10 | 11,00 | 9,00 | 18,50 | 15,20 | 6,50 | 22,30 | 13,20 | 6,10
 | Nennleistung | Pn [kW] | 1,90 | 3,46 | 4,71 | 2,91 | 4,78 | 3,40 | 3,50 | 4,15 | 2,56
UN = 480V | Nenndrehzahl | Nn [min-1] | 1700 | 3400 | 5000 | 1700 | 3400 | 5000 | 1700 | 3400 | 4000
 | Nenndrehmoment* | Mn [Nm] | 12,00 | 10,40 | 9,00 | 18,20 | 13,90 | 6,50 | 21,10 | 11,00 | 6,10
 | Nennleistung | Pn [kW] | 2,14 | 3,70 | 4,71 | 3,24 | 4,95 | 3,40 | 3,76 | 3,92 | 2,56
 | Spitzenstrom | I0max [A] | 13,90 | 27,00 | 45,20 | 27,00 | 54,00 | 88,40 | 38,90 | 80,90 | 130,0
 | Spitzendrehmoment | M0max [Nm] | 37,10 | 37,08 | 37,07 | 74,16 | 74,16 | 74,17 | 110,9 | 110,8 | 111,1
 | Drehmomentkonstante | KTrms [Nm/A] | 3,20 | 1,64 | 0,97 | 3,40 | 1,70 | 1,03 | 3,33 | 1,68 | 0,98
 | Spannungskonstante | KErms [mVmin] | 223,0 | 115,0 | 69,00 | 234,0 | 117,0 | 71,00 | 240,0 | 116,0 | 72,00
 | Wicklungswiderstand Ph-Ph | R20 [W] | 7,00 | 1,85 | 0,66 | 2,95 | 0,75 | 0,28 | 1,95 | 0,45 | 0,18
 | Wicklungsinduktivität Ph-Ph | L [mH] | 65,9 | 13,9 | 4,7 | 35,4 | 6,6 | 2,4 | 25,2 | 4,2 | 1,7
*Bemessungsflansch Aluminium 380 mm x 170 mm x 10 mm
Der Einbau eines Wellendichtrings führt zu einer Reduktion der Nenndaten.
Mechanische Daten |  | AM8061 | AM8561 | AM8062 | AM8562 | AM8063 | AM8563
Rotorträgheitsmoment (ohne Bremse) | J [kgcm2] | 11,10 | 48,20 | 20,00 | 57,10 | 29,00 | 66,10
Rotorträgheitsmoment (mit Bremse) | J [kgcm2] | 13,40 | 50,60 | 22,30 | 59,60 | 34,90 | ---
Polzahl |  | 10 | 10 | 10 | 10 | 10 | 10
Statisches Reibmoment | MR [Nm] | 0,045 | 0,045 | 0,102 | 0,102 | 0,150 | 0,150
Thermische Zeitkonstante | tTH [min] | 35 | 35 | 38 | 38 | 41 | 41
Gewicht (ohne Bremse) | G [kg] | 9,80 | 13,20 | 13,60 | 17,00 | 17,40 | 20,90
Gewicht (mit Bremse) | G [kg] | 11,60 | 14,80 | 15,40 | 18,70 | 20,10 | ---
Zulässige Radialkraft am Wellenende | FR [N] | siehe 10.6.2
Zulässige Axialkraft | FA [N]
Daten der optionalen Bremse
Daten | Symbol [Einheit] | AM8061 / AM8062 AM8561 / AM8562 | AM8063
Haltemoment bei 120°C | MBR [Nm] | 20 | 36
Anschlussspannung | UBR [VDC] | 24 +6 -10% | 24 +6 -10%
Elektrische Leistung | PBR [W] | 24 | 26
Strom | Ion [A] | 0,72 | 0,79
Lüftverzögerungszeit | tBRH [ms] | 60 | 120
Einfallverzögerungszeit | tBRL [ms] | 40 | 45
Weiterführende Informationen
•
Maßzeichnung AM806x und AM856x
•
Maßzeichnung AM8063 und AM8563 mit R-Wicklung
•
Radial / Axialkräfte am Wellenende
•
Drehmoment- / Drehzahlkennlinien


Maßzeichnung AM806x und AM856x

Technische Daten [image] AM806x und AM856x [image] Maßzeichnung AM806x und AM856x
Maßzeichnung AM806x und AM856x
AM806x und AM856x_Maßzeichnung


Maßzeichnung AM8063 und AM8563 mit R-Wicklung

Technische Daten [image] AM806x und AM856x [image] Maßzeichnung AM8063 und AM8563 mit R-Wicklung
Maßzeichnung AM8063 und AM8563 mit R-Wicklung
AM8063 und AM8563_Maßzeichnung


Radial / Axialkräfte am Wellenende

Technische Daten [image] AM806x und AM856x [image] Radial / Axialkräfte am Wellenende
Radial / Axialkräfte am Wellenende


Drehmoment- / Drehzahlkennlinien

Technische Daten [image] AM806x und AM856x [image] Drehmoment- / Drehzahlkennlinien
Drehmoment- / Drehzahlkennlinien
Drehmoment- / Drehzahlkennlinien finden Sie auf der Beckhoff-Homepage unter Motion.


AM807x

Technische Daten [image] AM807x
AM807x
Technische Daten |  | Symbol [Einheit] | AM80xx
 |  |  | 71K | 71N | 71R | 72L | 72P | 72T | 73N | 73Q | 73T
Elektrische Daten
 | Stillstandsdrehmoment * | M0 [Nm] | 31,8 | 31,8 | 29,0 | 54,6 | 54,6 | 50,0 | 72,6 | 72,6 | 70,0
 | Stillstandsstrom | Iorms [A] | 9,6 | 17,8 | 28,2 | 11,1 | 20,6 | 37,5 | 14,7 | 27,9 | 45,6
 | Max. mech. Drehzahl | Nmax [min-1] | 5000
 | Max. Netz-Nennspannung | UN [VAC] | 480
UN = 115V | Nenndrehzahl | Nn [min-1] | 350 | 700 | 1400 | 200 | 400 | 1000 | 200 | 500 | 1000
 | Nenndrehmoment* | Mn [Nm] | 30,6 | 29,2 | 22,5 | 54,5 | 53,5 | 41,0 | 70,5 | 66,5 | 48,0
 | Nennleistung | Pn [kW] | 1,12 | 2,14 | 3,30 | 1,14 | 2,24 | 4,29 | 1,48 | 3,48 | 5,03
UN = 230V | Nenndrehzahl | Nn [min-1] | 800 | 1500 | 3000 | 500 | 1000 | 2000 | 500 | 1000 | 2000
 | Nenndrehmoment* | Mn [Nm] | 29,0 | 26,4 | 14,0 | 53,1 | 48,9 | 28,0 | 66,7 | 58,5 | 27,4
 | Nennleistung | Pn [kW] | 2,43 | 4,15 | 4,40 | 2,78 | 5,12 | 5,86 | 3,49 | 6,13 | 5,74
UN = 400V | Nenndrehzahl | Nn [min-1] | 1500 | 3000 | 4000 | 1000 | 2000 | 3000 | 1000 | 2000 | 3000
 | Nenndrehmoment* | Mn [Nm] | 26,5 | 19,5 | 8,0 | 48,9 | 38,2 | 13,0 | 58,5 | 38,8 | 10,8
 | Nennleistung | Pn [kW] | 4,16 | 6,13 | 3,35 | 5,12 | 8,00 | 4,08 | 6,13 | 8,13 | 3,39
UN = 480V | Nenndrehzahl | Nn [min-1] | 1700 | 3300 | 4500 | 1100 | 2200 | 3300 | 1100 | 2200 | 3300
 | Nenndrehmoment* | Mn [Nm] | 25,7 | 18,2 | 5,0 | 47,6 | 35,9 | 8,0 | 57,0 | 35,4 | 6,2
 | Nennleistung | Pn [kW] | 4,58 | 6,29 | 2,36 | 5,48 | 8,27 | 2,76 | 6,57 | 8,16 | 2,14
 | Spitzenstrom | I0max [A] | 25,9 | 49,0 | 81,8 | 36,3 | 66,1 | 120 | 51,3 | 97,4 | 180
 | Spitzendrehmoment | M0max [Nm] | 80,0 | 79,9 | 78,0 | 172,5 | 172,4 | 168,7 | 274,7 | 275,3 | 267,9
 | Drehmomentkonstante | KTrms [Nm/A] | 3,31 | 1,78 | 1,02 | 4,91 | 2,65 | 1,33 | 4,93 | 2,60 | 1,53
 | Spannungskonstante | KErms [mVmin] | 231 | 122 | 70 | 328 | 180 | 100 | 347 | 183 | 104
 | Wicklungswiderstand Ph-Ph | R20 [W] | 1,60 | 0,45 | 0,14 | 1,22 | 0,39 | 0,12 | 0,85 | 0,25 | 0,07
 | Wicklungsinduktivität Ph-Ph | L [mH] | 28,0 | 7,8 | 2,6 | 25,5 | 7,7 | 2,2 | 17,6 | 4,9 | 1,1
*Bemessungsflansch Stahl 375 mm x 601 mm x 10 mm
Der Einbau eines Wellendichtrings führt zu einer Reduktion der Nenndaten.
Mechanische Daten |  | AM8071 | AM8072 | AM8073
Rotorträgheitsmoment (ohne Bremse) | J [kgcm2] | 49,600 | 92,200 | 135,000
Rotorträgheitsmoment (mit Bremse) | J [kgcm2] | 68,300 | 110,900 | 153,600
Polzahl |  | 10 | 10 | 10
Statisches Reibmoment | MR [Nm] | 0,14 | 0,22 | 0,30
Thermische Zeitkonstante | tTH [min] | 70 | 80 | 90
Gewicht (ohne Bremse) | G [kg] | 23,80 | 33,20 | 44,80
Gewicht (mit Bremse) | G [kg] | 29,30 | 38,70 | 50,30
Zulässige Radialkraft am Wellenende | FR [N] | siehe 10.7.2
Zulässige Axialkraft | FA [N]
Daten der optionalen Bremse
Daten | Symbol [Einheit] | AM807x
Haltemoment bei 120°C | MBR [Nm] | 70
Anschlussspannung | UBR [VDC] | 24 +6 -10%
Elektrische Leistung | PBR [W] | 40
Strom | Ion [A] | 1,21
Lüftverzögerungszeit | tBRH [ms] | 200
Einfallverzögerungszeit | tBRL [ms] | 50
Weiterführende Informationen
•
Maßzeichnung AM807x
•
Radial / Axialkräfte am Wellenende
•
Drehmoment- / Drehzahlkennlinien


Maßzeichnung AM807x

Technische Daten [image] AM807x [image] Maßzeichnung AM807x
Maßzeichnung AM807x


Radial / Axialkräfte am Wellenende

Technische Daten [image] AM807x [image] Radial / Axialkräfte am Wellenende
Radial / Axialkräfte am Wellenende


Drehmoment- / Drehzahlkennlinien

Technische Daten [image] AM807x [image] Drehmoment- / Drehzahlkennlinien
Drehmoment- / Drehzahlkennlinien
Drehmoment- / Drehzahlkennlinien finden Sie auf der Beckhoff-Homepage unter Motion.


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Support und Service


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.


Dokumentierte Motoren - AM8000 und AM8500

Dokumentierte Motoren - AM8000 und AM8500
Dokumentierte Motoren - AM8000 und AM8500
AM8tuv-wxyz | Still- stands- moment | Still- stands- strom | NenndrehzahlbeiNetzspannung |  |  | Rotorträgheitsmoment |  | Gewicht
 |  |  | 230VAC | 400VAC | 480VAC | ohne Bremse | mit Bremse | ohne Bremse | mit Bremse
AM8011-wByz | 0,20 Nm | 0,76 A | 8000 min-1 | - | - | 0,0294 kg cm² | 0,0521 kg cm² | 0,62 kg | 0,81 kg
AM8012-wCyz | 0,38 Nm | 1,30 A | 8000 min-1 | - | - | 0,0482 kg cm² | 0,0709 kg cm² | 0,74 kg | 0,93 kg
AM8013-wDyz | 0,52 Nm | 1,65 A | 8000 min-1 | - | - | 0,0670 kg cm² | 0,0897 kg cm² | 0,86 kg | 1,05 kg
AM8021-wByz | 0,50 Nm | 0,85 A | 4000 min-1 | 8000 min-1 | 9000 min-1 | 0,134 kg cm² | 0,156 kg cm² | 1,00 kg | 1,10 kg
AM8021-wDyz | 0,50 Nm | 1,60 A | 8000 min-1 | 9000 min-1 | 9000 min-1 | 0,134 kg cm² | 0,156 kg cm² | 1,00 kg | 1,10 kg
AM8022-wDyz | 0,80 Nm | 1,50 A | 4500 min-1 | 8000 min-1 | 9000 min-1 | 0,253 kg cm² | 0,276 kg cm² | 1,30 kg | 1,60 kg
AM8022-wEyz | 0,80 Nm | 2,44 A | 8000 min-1 | 9000 min-1 | 9000 min-1 | 0,253 kg cm² | 0,276 kg cm² | 1,30 kg | 1,60 kg
AM8023-wEyz | 1,20 Nm | 2,20 A | 4500 min-1 | 8000 min-1 | 9000 min-1 | 0,373 kg cm² | 0,396 kg cm² | 1,70 kg | 1,90 kg
AM8023-wFyz | 1,20 Nm | 3,40 A | 8000 min-1 | 9000 min-1 | 9000 min-1 | 0,373 kg cm² | 0,396 kg cm² | 1,70 kg | 1,90 kg
AM8031-wCyz | 1,37 Nm | 1,00 A | 1400 min-1 | 3000 min-1 | 3400 min-1 | 0,462 kg cm² | 0,541 kg cm² | 1,80 kg | 2,20 kg
AM8531-wCyz | 1,37 Nm | 1,00 A | 1400 min-1 | 3000 min-1 | 3400 min-1 | 1,670 kg cm² | 1,760 kg cm² | 2,40 kg | 2,60 kg
AM8031-wDyz | 1,38 Nm | 1,95 A | 3300 min-1 | 6000 min-1 | 6800 min-1 | 0,462 kg cm² | 0,541 kg cm² | 1,80 kg | 2,20 kg
AM8531-wDyz | 1,38 Nm | 1,95 A | 3300 min-1 | 6000 min-1 | 6800 min-1 | 1,670 kg cm² | 1,760 kg cm² | 2,40 kg | 2,60 kg
AM8031-wFyz | 1,40 Nm | 3,20 A | 6000 min-1 | 9000 min-1 | 9000 min-1 | 0,462 kg cm² | 0,541 kg cm² | 1,80 kg | 2,20 kg
AM8531-wFyz | 1,40 Nm | 3,20 A | 6000 min-1 | 9000 min-1 | 9000 min-1 | 1,670 kg cm² | 1,760 kg cm² | 2,40 kg | 2,60 kg
AM8032-wDyz | 2,38 Nm | 1,70 A | 1500 min-1 | 3000 min-1 | 3400 min-1 | 0,842 kg cm² | 0,921 kg cm² | 2,40 kg | 2,80 kg
AM8532-wDyz | 2,38 Nm | 1,70 A | 1500 min-1 | 3000 min-1 | 3400 min-1 | 2,050 kg cm² | 2,150 kg cm² | 3,00 kg | 3,30 kg
AM8032-wEyz | 2,37 Nm | 2,95 A | 3200 min-1 | 6000 min-1 | 6800 min-1 | 0,842 kg cm² | 0,921 kg cm² | 2,40 kg | 2,80 kg
AM8532-wEyz | 2,37 Nm | 2,95 A | 3200 min-1 | 6000 min-1 | 6800 min-1 | 2,050 kg cm² | 2,150 kg cm² | 3,00 kg | 3,30 kg
AM8032-wHyz | 2,37 Nm | 5,10 A | 6000 min-1 | 9000 min-1 | 9000 min-1 | 0,842 kg cm² | 0,921 kg cm² | 2,40 kg | 2,80 kg
AM8532-wHyz | 2,37 Nm | 5,10 A | 6000 min-1 | 9000 min-1 | 9000 min-1 | 2,050 kg cm² | 2,150 kg cm² | 3,00 kg | 3,30 kg
AM8033-wEyz | 3,20 Nm | 2,10 A | 1500 min-1 | 3000 min-1 | 3400 min-1 | 1,220 kg cm² | 1,460 kg cm² | 3,00 kg | 3,60 kg
AM8533-wEyz | 3,20 Nm | 2,10 A | 1500 min-1 | 3000 min-1 | 3400 min-1 | 2,440 kg cm² | ----. | 3,60 kg | ---
AM8033-wFyz | 3,22 Nm | 4,10 A | 3200 min-1 | 6000 min-1 | 6800 min-1 | 1,220 kg cm² | 1,460 kg cm² | 3,00 kg | 3,60 kg
AM8533-wFyz | 3,22 Nm | 4,10 A | 3200 min-1 | 6000 min-1 | 6800 min-1 | 2,440 kg cm² | --- | 3,60 kg | ---
AM8033-wJyz | 3,22 Nm | 6,80 A | 5900 min-1 | 9000 min-1 | 9000 min-1 | 1,220 kg cm² | 1,460 kg cm² | 3,00 kg | 3,60 kg
AM8533-wJyz | 3,22 Nm | 6,80 A | 5900 min-1 | 9000 min-1 | 9000 min-1 | 2,440 kg cm² | --- | 3,60 kg | ---
AM8041-wDyz | 2,37 Nm | 1,65 A | 1500 min-1 | 3000 min-1 | 3400 min-1 | 1,080 kg cm² | 1,730 kg cm² | 2,80 kg | 3,60 kg
AM8541-wDyz | 2,37 Nm | 1,65 A | 1500 min-1 | 3000 min-1 | 3400 min-1 | 4,630 kg cm² | 5,270 kg cm² | 3,80 kg | 4,50 kg
AM8041-wEyz | 2,45 Nm | 3,00 A | 3000 min-1 | 6000 min-1 | 6800 min-1 | 1,080 kg cm² | 1,730 kg cm² | 2,80 kg | 3,60 kg
AM8541-wEyz | 2,45 Nm | 3,00 A | 3000 min-1 | 6000 min-1 | 6800 min-1 | 4,630 kg cm² | 5,270 kg cm² | 3,80 kg | 4,50 kg
AM8041-wHyz | 2,40 Nm | 5,25 A | 6000 min-1 | 8000 min-1 | 8000 min-1 | 1,080 kg cm² | 1,730 kg cm² | 2,80 kg | 3,60 kg
AM8541-wHyz | 2,40 Nm | 5,25 A | 6000 min-1 | 8000 min-1 | 8000 min-1 | 4,630 kg cm² | 5,270 kg cm² | 3,80 kg | 4,50 kg
AM8042-wEyz | 4,10 Nm | 2,15 A | 1200 min-1 | 2500 min-1 | 2800 min-1 | 1,970 kg cm² | 2,620 kg cm² | 3,80 kg | 4,70 kg
AM8542-wEyz | 4,10 Nm | 2,15 A | 1200 min-1 | 2500 min-1 | 2800 min-1 | 5,530 kg cm² | 6,160 kg cm² | 4,90 kg | 5,70 kg
AM8042-wFyz | 4,10 Nm | 4,10 A | 2800 min-1 | 5000 min-1 | 5700 min-1 | 1,970 kg cm² | 2,620 kg cm² | 3,80 kg | 4,70 kg
AM8542-wFyz | 4,10 Nm | 4,10 A | 2800 min-1 | 5000 min-1 | 5700 min-1 | 5,530 kg cm² | 6,160 kg cm² | 4,90 kg | 5,70 kg
AM8042-wJyz | 4,10 Nm | 6,90 A | 5000 min-1 | 8000 min-1 | 8000 min-1 | 1,970 kg cm² | 2,620 kg cm² | 3,80 kg | 4,70 kg
AM8542-wJyz | 4,10 Nm | 6,90 A | 5000 min-1 | 8000 min-1 | 8000 min-1 | 5,530 kg cm² | 6,160 kg cm² | 4,90 kg | 5,70 kg
AM8043-wEyz | 5,65 Nm | 2,90 A | 1200 min-1 | 2500 min-1 | 2800 min-1 | 2,870 kg cm² | 3,520 kg cm² | 4,90 kg | 5,80 kg
AM8543-wEyz | 5,65 Nm | 2,90 A | 1200 min-1 | 2500 min-1 | 2800 min-1 | 6,430 kg cm² | --- | 6,00 kg | ---
AM8043-wHyz | 5,65 Nm | 5,40 A | 2700 min-1 | 5000 min-1 | 5700 min-1 | 2,870 kg cm² | 3,520 kg cm² | 4,90 kg | 5,80 kg
AM8543-wHyz | 5,65 Nm | 5,40 A | 2700 min-1 | 5000 min-1 | 5700 min-1 | 6,430 kg cm² | --- | 6,00 kg | ---
AM8043-wKyz | 5,60 Nm | 9,30 A | 5000 min-1 | 8000 min-1 | 8000 min-1 | 2,870 kg cm² | 3,520 kg cm² | 4,90 kg | 5,80 kg
AM8543-wKyz | 5,60 Nm | 9,30 A | 5000 min-1 | 8000 min-1 | 8000 min-1 | 6,430 kg cm² | --- | 6,00 kg | ---
AM8051-wEyz | 4,80 Nm | 2,70 A | 1400 min-1 | 2500 min-1 | 3000 min-1 | 2,240 kg cm² | 2,900 kg cm² | 4,10 kg | 4,90 kg
AM8551-wEyz | 4,80 Nm | 2,70 A | 1400 min-1 | 2500 min-1 | 3000 min-1 | 8,740 kg cm² | 9,400 kg cm² | 5,50 kg | 6,30 kg
AM8051-wGyz | 4,90 Nm | 4,75 A | 2700 min-1 | 5000 min-1 | 5700 min-1 | 2,240 kg cm² | 2,900 kg cm² | 4,10 kg | 4,90 kg
AM8551-wGyz | 4,90 Nm | 4,75 A | 2700 min-1 | 5000 min-1 | 5700 min-1 | 8,740 kg cm² | 9,400 kg cm² | 5,50 kg | 6,30 kg
AM8051-wKyz | 4,90 Nm | 8,50 A | 5000 min-1 | 8000 min-1 | 8000 min-1 | 2,240 kg cm² | 2,900 kg cm² | 4,10 kg | 4,90 kg
AM8551-wKyz | 4,90 Nm | 8,50 A | 5000 min-1 | 8000 min-1 | 8000 min-1 | 8,740 kg cm² | 9,400 kg cm² | 5,50 kg | 6,30 kg
AM8052-wFyz | 8,20 Nm | 3,30 A | 1100 min-1 | 2000 min-1 | 2300 min-1 | 4,080 kg cm² | 4,740 kg cm² | 5,70 kg | 6,60 kg
AM8552-wFyz | 8,20 Nm | 3,30 A | 1100 min-1 | 2000 min-1 | 2300 min-1 | 10,600 kg cm² | 11,200 kg cm² | 7,00 kg | 7,90 kg
AM8052-wJyz | 8,20 Nm | 6,30 A | 2200 min-1 | 4000 min-1 | 4500 min-1 | 4,080 kg cm² | 4,740 kg cm² | 5,70 kg | 6,60 kg
AM8552-wJyz | 8,20 Nm | 6,30 A | 2200 min-1 | 4000 min-1 | 4500 min-1 | 10,600 kg cm² | 11,200 kg cm² | 7,00 kg | 7,90 kg
AM8052-wLyz | 8,20 Nm | 11,30 A | 4000 min-1 | 7300 min-1 | 7500 min-1 | 4,080 kg cm² | 4,740 kg cm² | 5,70 kg | 6,60 kg
AM8552-wLyz | 8,20 Nm | 11,30 A | 4000 min-1 | 7300 min-1 | 7500 min-1 | 10,600 kg cm² | 11,200 kg cm² | 7,00 kg | 7,90 kg
AM8053-wGyz | 11,40 Nm | 4,70 A | 1100 min-1 | 2000 min-1 | 2400 min-1 | 5,920 kg cm² | 7,040 kg cm² | 7,40 kg | 8,40 kg
AM8553-wGyz | 11,40 Nm | 4,70 A | 1100 min-1 | 2000 min-1 | 2400 min-1 | 12,500 kg cm² | --- | 8,80 kg | ---
AM8053-wKyz | 11,40 Nm | 8,80 A | 2200 min-1 | 4000 min-1 | 4500 min-1 | 5,920 kg cm² | 7,040 kg cm² | 7,40 kg | 8,40 kg
AM8553-wKyz | 11,40 Nm | 8,80 A | 2200 min-1 | 4000 min-1 | 4500 min-1 | 12,500 kg cm² | --- | 8,80 kg | ---
AM8053-wNyz | 11,40 Nm | 15,60 A | 4000 min-1 | 7000 min-1 | 7000 min-1 | 5,920 kg cm² | 7,040 kg cm² | 7,40 kg | 8,40 kg
AM8553-wNyz | 11,40 Nm | 15,60 A | 4000 min-1 | 7000 min-1 | 7000 min-1 | 12,500 kg cm² | --- | 8,80 kg | ---
AM8061-wGyz | 12,80 Nm | 4,00 A | 800 min-1 | 1500 min-1 | 1700 min-1 | 11,100 kg cm² | 13,400 kg cm² | 9,80 kg | 11,60 kg
AM8561-wGyz | 12,80 Nm | 4,00 A | 800 min-1 | 1500 min-1 | 1700 min-1 | 48,200 kg cm² | 50,600 kg cm² | 13,20 kg | 14,80 kg
AM8061-wJyz | 12,80 Nm | 7,80 A | 1600 min-1 | 3000 min-1 | 3400 min-1 | 11,100 kg cm² | 13,400 kg cm² | 9,80 kg | 11,60 kg
AM8561-wJyz | 12,80 Nm | 7,80 A | 1600 min-1 | 3000 min-1 | 3400 min-1 | 48,200 kg cm² | 50,600 kg cm² | 13,20 kg | 14,80 kg
AM8061-wMyz | 12,80 Nm | 13,10 A | 2800 min-1 | 5000 min-1 | 5000 min-1 | 11,100 kg cm² | 13,400 kg cm² | 9,80 kg | 11,60 kg
AM8561-wMyz | 12,80 Nm | 13,10 A | 2800 min-1 | 5000 min-1 | 5000 min-1 | 48,200 kg cm² | 50,600 kg cm² | 13,20 kg | 14,80 kg
AM8062-wJyz | 21,10 Nm | 6,20 A | 800 min-1 | 1500 min-1 | 1700 min-1 | 20,000 kg cm² | 22,300 kg cm² | 13,60 kg | 15,40 kg
AM8562-wJyz | 21,10 Nm | 6,20 A | 800 min-1 | 1500 min-1 | 1700 min-1 | 57,100 kg cm² | 59,600 kg cm² | 17,00 kg | 18,70 kg
AM8062-wLyz | 21,10 Nm | 12,40 A | 1700 min-1 | 3000 min-1 | 3400 min-1 | 20,000 kg cm² | 22,300 kg cm² | 13,60 kg | 15,40 kg
AM8562-wLyz | 21,10 Nm | 12,40 A | 1700 min-1 | 3000 min-1 | 3400 min-1 | 57,100 kg cm² | 59,600 kg cm² | 17,00 kg | 18,70 kg
AM8062-wPyz | 21,10 Nm | 20,30 A | 2800 min-1 | 5000 min-1 | 5000 min-1 | 20,000 kg cm² | 22,300 kg cm² | 13,60 kg | 15,40 kg
AM8562-wPyz | 21,10 Nm | 20,30 A | 2800 min-1 | 5000 min-1 | 5000 min-1 | 57,100 kg cm² | 59,600 kg cm² | 17,00 kg | 18,70 kg
AM8063-wKyz | 29,00 Nm | 8,70 A | 800 min-1 | 1500 min-1 | 1700 min-1 | 29,000 kg cm² | 34,900 kg cm² | 17,40 kg | 20,10 kg
AM8563-wKyz | 29,00 Nm | 8,70 A | 800 min-1 | 1500 min-1 | 1700 min-1 | 66,100 kg cm² | --- | 20,90 kg | ---
AM8063-wNyz | 29,00 Nm | 17,20 A | 1700 min-1 | 3000 min-1 | 3400 min-1 | 29,000 kg cm² | 34,900 kg cm² | 17,40 kg | 20,10 kg
AM8563-wNyz | 29,00 Nm | 17,20 A | 1700 min-1 | 3000 min-1 | 3400 min-1 | 66,100 kg cm² | --- | 20,90 kg | ---
AM8063-wRyz | 29,00 Nm | 29,50 A | 3000 min-1 | 4000 min-1 | 4000 min-1 | 29,000 kg cm² | 34,900 kg cm² | 17,40 kg | 20,10 kg
AM8563-wRyz | 29,00 Nm | 29,50 A | 3000 min-1 | 4000 min-1 | 4000 min-1 | 66,100 kg cm² | --- | 20,90 kg | ---
AM8071-wKyz | 31,80 Nm | 9,60 A | 800 min-1 | 1500 min-1 | 1700 min-1 | 49,600 kg cm² | 68,300 kg cm² | 23,80 kg | 29,30 kg
AM8071-wNyz | 31,80 Nm | 17,80 A | 1500 min-1 | 3000 min-1 | 3300 min-1 | 49,600 kg cm² | 68,300 kg cm² | 23,80 kg | 29,30 kg
AM8071-wRyz | 29,00 Nm | 28,20 A | 3000 min-1 | 4000 min-1 | 4500 min-1 | 49,600 kg cm² | 68,300 kg cm² | 23,80 kg | 29,30 kg
AM8072-wLyz | 54,60 Nm | 11,10 A | 500 min-1 | 1000 min-1 | 1100 min-1 | 92,300 kg cm² | 110,90 kg cm² | 33,20 kg | 38,70 kg
AM8072-wPyz | 54,60 Nm | 20,60 A | 1000 min-1 | 2000 min-1 | 2200 min-1 | 92,300 kg cm² | 110,90 kg cm² | 33,20 kg | 38,70 kg
AM8072-wTyz | 50,00 Nm | 37,50 A | 2000 min-1 | 3000 min-1 | 3300 min-1 | 92,300 kg cm² | 110,90 kg cm² | 33,20 kg | 38,70 kg
AM8073-wNyz | 72,60 Nm | 14,70 A | 500 min-1 | 1000 min-1 | 1100 min-1 | 134,90 kg cm² | 153,60 kg cm² | 44,80 kg | 50,30 kg
AM8073-wQyz | 72,60 Nm | 27,90 A | 1000 min-1 | 2000 min-1 | 2200 min-1 | 134,90 kg cm² | 153,60 kg cm² | 44,80 kg | 50,30 kg
AM8073-wTyz | 70,00 Nm | 45,60 A | 2000 min-1 | 3000 min-1 | 3300 min-1 | 134,90 kg cm² | 153,60 kg cm² | 44,80 kg | 50,30 kg