AL225x Connector Box - Version 1.3
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Ausgabestände der Dokumentation
•
Bestimmungsgemäße Verwendung


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Ausgabe | Bemerkung
1.3 | Kapitelüberarbeitung: 5.2
1.2 | Kapitelüberarbeitung: 5.2; 8.2; 8.3
1.0 | Erstausgabe


Bestimmungsgemäße Verwendung

Vorwort [image] Bestimmungsgemäße Verwendung
Bestimmungsgemäße Verwendung
Connector-Boxen der Serie AL225x dienen ausschließlich dem Anschluss von Linearmotoren der Baureihen AL2000 an Servoverstärkern der Baureihen AX5000, AX2500 und AX2000. Die Connector-Boxen der Serie AL225x werden ausschließlich als Komponenten in elektrischen Anlagen ein- und angebaut. Dementsprechend dürfen Sie nur als integrierte Komponenten der Anlage in Betrieb genommen werden.
GEFAHR
Akute Verletzungsgefahr durch hohe elektrische Spannung!
•
Die Installation der Connector-Boxen erfolgt an offenen Leitungsenden. Es ist sicherzustellen, dass bei den Arbeiten und dem Einbau der Connector-Boxen, alle sich an der Anlage befindlichen Komponenten und Bauteile stromlos geschaltet werden.
Die Verdrahtung und Inbetriebnahme der Connector-Boxen, darf nur unter Berücksichtigung dieser Dokumentation, ausgeführt werden.


Richtlinien und Normen

Richtlinien und Normen
Richtlinien und Normen
Zusätzlich zu den in dieser Anleitung genannten Sicherheitshinweisen sind die allgemeingültigen, gesetzlichen und sonstigen Regeln und Vorschriften zur Unfallverhütung (z. B. persönliche Schutzausrüstung) und zum Umweltschutz zu befolgen.


Sicherheit

Sicherheit
Sicherheit
Weiterführende Informationen
•
Allgemeine Sicherheitshinweise
•
Spezielle Sicherheitshinweise zur Connector-Box


Allgemeine Sicherheitshinweise

Sicherheit [image] Allgemeine Sicherheitshinweise
Allgemeine Sicherheitshinweise
Weiterführende Informationen
•
Qualifikation des Personals
•
Erklärung der Sicherheitssymbole


Qualifikation des Personals

Sicherheit [image] Allgemeine Sicherheitshinweise [image] Qualifikation des Personals
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.


Erklärung der Sicherheitssymbole

Sicherheit [image] Allgemeine Sicherheitshinweise [image] Erklärung der Sicherheitssymbole
Erklärung der Sicherheitssymbole
In der vorliegenden Dokumentation werden die folgenden Sicherheitssymbole mit einem nebenstehenden Sicherheitshinweis verwendet. Der nebenstehende Sicherheitshinweis ist aufmerksam zu lesen und unbedingt zu befolgen.
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen.
WARNUNG
Vorsicht Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen.
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden.
Achtung
Schädigung von Umwelt oder Geräten!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte beschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Spezielle Sicherheitshinweise zur Connector-Box

Sicherheit [image] Spezielle Sicherheitshinweise zur Connector-Box
Spezielle Sicherheitshinweise zur Connector-Box
Die Sicherheitshinweise dienen der Gefahrenabwehr und sind bei Installation, Inbetriebnahme, Produktion, Störungsbeseitigung, Wartung, und Versuchs- oder Testaufstellungen unbedingt zu beachten. Die Connector-Boxen der Serie AL225x sind nicht eigenständig lauffähig und werden immer in eine Maschine oder Anlage eingebaut. Nach dem Einbau müssen die vom Maschinenbauer erstellte Dokumentation und die Sicherheitshinweise gelesen und angewandt werden.
WARNUNG
Akute Verletzungsgefahr durch hohe elektrische Spannung!
•
Der fahrlässige, unsachgemäße Umgang mit den Connector-Boxen sowie die Umgehung der Sicherheitseinrichtungen an der Anlage oder Maschine führen zu Körperverletzungen durch elektrischen Schlag bis hin zum Tod.
•
Es ist sicherzustellen, dass bei den Arbeiten und dem Einbau der Connector-Boxen, alle sich an der Maschine befindlichen Komponenten und Bauteile stromlos geschaltet und gegen Wiedereinschalten gesichert werden.
•
Der Maschinenhersteller muss eine Gefahrenanalyse für die Maschine erstellen und geeignete Maßnahmen treffen, dass unvorhergesehene Bewegungen nicht zu Schäden an Personen oder Gegenständen führen können.
•
Leistungsanschlüsse können Spannung führen, auch wenn sich an der Maschine befindliche Bauteile nicht bewegen. Lösen Sie die elektrischen Anschlüsse der Motoren nie unter Spannung. In ungünstigen Fällen können Lichtbögen entstehen und Personen und Kontakte schädigen.
•
Bei Arbeiten an elektrischen Teilen mit einer Spannung > 50 V ist der Linearmotor vom Servoverstärker zu trennen und gegen Wiedereinschalten zu sichern.
•
Durch die Zwischenkreiskondensatoren können die Zwischenkreiskontakte „ZK+ und ZK- (DC+ und DC-)“ und „RB+ und RB-„ auch nach dem Trennen des Servoverstärker vom Versorgungsnetz noch lebensgefährliche Spannungen von über 890VDC aufweisen. Warten Sie beim AX5101 - AX5125 sowie AX520x; 5 Minuten, beim AX5140/AX5160/AX5172; 15 Minuten, beim AX5190/AX5191; 30 Minuten und beim AX5192/AX5193; 45 Minuten nach dem Trennen und messen Sie die Spannung an den Zwischenkreisen „ZK+ und ZK- (DC+ und DC-)“. Wenn die Spannung unter 50 V abgesunken ist, ist ein gefahrloses Arbeiten möglich.
WARNUNG
Verletzungsgefahr durch Ausfall des Antriebssystems!
Elektronische Geräte sind grundsätzlich nicht ausfallsicher. Bei Ausfall des Antriebssystems ist der Maschinenbauer dafür verantwortlich, dass die angeschlossenen Motoren und die Maschine in einen sicheren Zustand gebracht werden.
WARNUNG
Vorsicht Verletzungsgefahr durch Stromschlag!
Entfernen Sie immer die Motor- und die Feedbackleitungen von der Connector-Box zum Servoverstärker, wenn Sie die Connector-Box öffnen.
Hinweis
Auswahl der Motor- und Feedbackleitungen!
Wir empfehlen beim Anschluss von Linearantrieben schleppkettenfähige, hochdynamische Motor- und Feedbackleitungen.
Achtung
Gefahr für Personen, Umwelt oder Geräte
•
Lesen Sie dieses Handbuch vor dem Gebrauch der Connector-Boxen sorgfältig durch. Achten Sie auf alle Sicherheitshinweise. Bei unverständlichen Passagen informieren Sie das zuständige Vertriebsbüro und unterlassen Sie alle weiteren Arbeiten.
•
An diesem Gerät darf nur ausgebildetes, qualifiziertes Elektro-Fachpersonal arbeiten, welches sehr gute Kenntnisse der Antriebstechnik besitzt.


Produktidentifizierung

Produktidentifizierung
Produktidentifizierung
Weiterführende Informationen
•
Lieferumfang Connector-Boxen AL225x
•
Typenschild Connector-Boxen AL225x
•
Typenschlüssel Connector-Boxen AL225x


Lieferumfang Connector-Boxen AL225x

Produktidentifizierung [image] Lieferumfang Connector-Boxen AL225x
Lieferumfang Connector-Boxen AL225x
Der Lieferumfang besteht aus der Connector-Box entsprechend dem Produkttyp der Serie AL225x und der Gehäuseabdichtung.
Prüfen Sie vor Inbetriebnahme des Produktes den kompletten Lieferumfang auf Vollständigkeit.
Wenn Komponenten aus dem Lieferumfang beschädigt sind, informieren Sie umgehend das Logistikunternehmen und die Beckhoff Automation GmbH & Co. KG.
▪
Connector-Box der Serie AL225x
▪
Gehäuseabdichtung


Typenschild Connector-Boxen AL225x

Produktidentifizierung [image] Typenschild Connector-Boxen AL225x
Typenschild Connector-Boxen AL225x


Typenschlüssel Connector-Boxen AL225x

Produktidentifizierung [image] Typenschlüssel Connector-Boxen AL225x
Typenschlüssel Connector-Boxen AL225x


Technische Beschreibung

Technische Beschreibung
Technische Beschreibung
Weiterführende Informationen
•
Aufbau der Connector-Boxen
•
Anschlusstechnik
•
Auswahlkriterien


Aufbau der Connector-Boxen

Technische Beschreibung [image] Aufbau der Connector-Boxen
Aufbau der Connector-Boxen
Die Connector-Boxen AL225x sind Aluminium-Boxen mit Anschlüssen für Leitungen zum Motor und zum Verstärker.
Mit den Beckhoff Connector-Boxen AL225x können Sie auf einfache Weise die Motor-, Encoder-, und Thermoschutzkontaktleitungen der Linearmotor AL2xxx mit den schleppkettenfähigen Motor- und Encoderleitungen der Servoverstärker der Baureihen AX5000, AX2500 und AX2000 verbinden.
Zu diesem Zweck hat jede Connector-Box eingangsseitig Anschlüsse für Beckhoff Motor- und Feedbackleitungen. Die Abgangsseite ist mit Schraubverbindungen versehen, durch welche die unkonfektionierten Leitungen des Motors und des Feedback-Systems eingeführt werden können.
Durch die Verwendung der Connector-Box, werden die Adern des Temperatursensors auf die Motorleitung verdrahtet. Hierdurch entfällt eine Leitung. Von der Connector-Box abgehend werden nun lediglich zwei Leitungen benötigt.
Die Klemmleiste in der Connector-Box ist für die Signale diverser Feedbackprotokolle ausgelegt wodurch Feedback-Systeme unterschiedlicher Hersteller verwendet werden können.
Das direkte Auflegen von Einzeladern in der Connector-Box umgeht die Problematik der Konfektionierung des Feedbacksteckers.


Anschlusstechnik

Technische Beschreibung [image] Anschlusstechnik
Anschlusstechnik
Jumper
Mit den Jumpern kann die Verdrahtung des Temperaturkontakts bestimmt werden.
Connector-Box | Verbindung des Temperaturkontakts | Platzierung des Jumpers
Standard AL225x-0001 | Temperaturkontakt (T) verbunden mit Motorleitung (X3) | Jumper oben
Standard AL225x-0000 | Temperaturkontakt (T) verbunden mit Geberleitung (X2) | Jumper unten


Auswahlkriterien

Technische Beschreibung [image] Auswahlkriterien
Auswahlkriterien
Die Connector-Boxen sind für den Betrieb mit Beckhoff Linearmotoren und Beckhoff Servoverstärkern ausgelegt. Die Auswahl der Connector-Box ist abhängig vom ausgelegten Motor mit Servoverstärker und ist der unten stehenden Tabelle zu entnehmen.
Bestellangabe | an Servoverstärker | verwendbare Motortypen
AL2250-0000 | AX2xxx | AL2003 – AL2830-0001 und AL2830-1000
AL2250-0001 | AX5xxx | AL2003 – AL2830-0001 und AL2830-1000
AL2255-0001 | AX5xxx | AL2830-1001-0000 und AL2845-1000-0000
AL2256-0001 | AX5xxx | AL2845-1001-0000
AL2xxx mit Beckhoff Encoder (MES) und Connector-Box AL225x
Leitungen mit Connector-Box
AL2250-000x
Leitung | AX2000 | AX2500 | AX5000
Motorleitung* | ZK4000-2111 | ZK4000-2711 | ZK4500-0023
Encoderleitung für MES oder Absolutwertgeber | ZK4000-2610 | ZK4000-2610 | ZK4510-0020
oder
Encoderleitung für Geber mit Nullimpuls | ZK4000-2610 | ZK4000-2610 | ZK4520-0020
AL2255-0001
Leitung | AX5000
Motorleitung* | ZK4500-0023
Encoderleitung für MES oder Absolutwertgeber | ZK4510-0020
oder
Encoderleitung für Geber mit Nullimpuls | ZK4520-0020
AL2256-0001
Leitung | AX5000
Motorleitung* | ZK4500-0017
Encoderleitung für MES oder Absolutwertgeber | ZK4510-0020
oder
Encoderleitung für Geber mit Nullimpuls | ZK4520-0020
AL2xxx mit Beckhoff Encoder (MES) ohne Connector-Box
Leitungen ohne Connector-Box
Leitung | AX2000 | AX2500 | AX5000
Motorleitung* | ZK4000-2111 | ZK4000-2711 | ZK4500-0023
Thermoschutzkontaktleitung | ZK4000-2510 | ZK4000-2510 | ZK4540-0020
Encoderleitung für MES oder Absolutwertgeber | ZK4000-2610 | ZK4000-2610 | ZK4510-0020
*Leitungsquerschnitt abhängig vom Motor- / Applikationsstrom


Mechanische Installation

Mechanische Installation
Mechanische Installation
Weiterführende Informationen
•
Befestigung der Connector-Box am Schlitten


Befestigung der Connector-Box am Schlitten

Mechanische Installation [image] Befestigung der Connector-Box am Schlitten
Befestigung der Connector-Box am Schlitten
Hinweis
Befestigung der Connector-Box auf dem Schlitten!
Die Motorkabel der Linearmotoren sind in der Regel nicht schleppkettenfähig, daher muss die Connector-Box auf dem beweglichen Teil der Linearachse befestigt werden.
Connector-Boxen AL2250-0000 und AL2250-0001
Die Connector-Boxen werden mit 2 Schrauben befestigt (z.B. M3 / DIN13).
Entfernen Sie den Deckel (2) der Connector-Box und führen Sie die Schrauben durch die vorgesehene Führung (1).
Connector-Boxen AL2255-0001 und AL2256-0001
Die Connector-Boxen werden mit 4 Schrauben befestigt (z.B. M5 / DIN 13).
Führen Sie die Schrauben durch die Befestigungslaschen (1) der Boxen.


Elektrische Installation

Elektrische Installation
Elektrische Installation
Weiterführende Informationen
•
Wichtige Hinweise


Wichtige Hinweise

Elektrische Installation [image] Wichtige Hinweise
Wichtige Hinweise
Hinweis
Konfektionierung der Motorleitung (am Linearmotor)!
Isolieren Sie die Adern der Motorleitung ab und versehen Sie die Enden mit Aderendhülsen!
Verdrillen Sie den Schirm der Motorleitung und löten Sie ein Kabel mit einem Mindestquerschnitt von 1,5mm² an. Versehen Sie die Adern durch die Buchse „A“ in der Box und schrauben Sie die Mutter auf die Buchse „A“. Verdrahten Sie das Schirmkabel und das PE-Kabel mit einem „PE“-Anschluss und die Leistungsadern an den Anschluss „X1“.
Hinweis
Konfektionierung der Encoderleitung (am Encoder)!
Isolieren Sie die Adern der Encoderleitung ab und versehen Sie die Enden mit Aderendhülsen!
Verdrillen Sie den Schirm der Encoderleitung und löten Sie ein Kabel mit einem Mindestquerschnitt von 0,75 mm² an. Versehen Sie das freie Ende mit einer Aderendhülse oder einem Kabelschuh. Stecken Sie die Mutter der Buchse „B“ über die Encoderleitung und führen Sie die Adern durch die Buchse „B“ in die Box und schrauben Sie die Mutter auf die Buchse „B“. Verdrahten Sie das Schirmkabel mit einem „PE“-Anschluss. Verdrahten Sie die Signaladern an den Anschluss „X2“ gemäß der Tabelle.
GEFAHR
Akute Verletzungsgefahr durch hohe elektrische Spannungen!
Bei den oben genannten Konfektionierungen der Leitungen, muss die Connector-Box geöffnet werden.
•
Vergewissern Sie sich, dass alle Komponenten und Bauteile der Anlage oder Maschine stromlos geschaltet und gegen wieder einschalten gesichert sind.
•
Prüfen Sie die ordnungsgemäße Erdung der Anlage oder Maschine sowie aller relevanten Bauteile und Komponenten.
•
Entfernen Sie die Motor- und Feedbackleitungen von der Connector-Box zum Servoverstärker. Bitte beachten Sie beim Entfernen der Leitungen vom Servoverstärker, dass auch nach Abschalten des Stroms noch Restladungen an den Zwischenkreiskontakten des Servoverstärkers vorhanden sind. Warten Sie beim AX5101 - AX5125 sowie AX520x; 5 Minuten, beim AX5140/AX5160/AX5172; 15 Minuten, beim AX5190/AX5191; 30 Minuten und beim AX5192/AX5193; 45 Minuten nach dem Trennen und messen Sie die Spannung an den Zwischenkreisen „ZK+ und ZK- (DC+ und DC-)“. Wenn die Spannung unter 50 V abgesunken ist, ist ein gefahrloses Arbeiten möglich.


Technische Daten

Technische Daten
Technische Daten
Weiterführende Informationen
•
Maßzeichnung Connector-Box AL2250
•
Maßzeichnung Connector-Box AL2255
•
Maßzeichnung Connector-Box AL2256


Maßzeichnung Connector-Box AL2250

Technische Daten [image] Maßzeichnung Connector-Box AL2250
Maßzeichnung Connector-Box AL2250
Alle Angaben in mm


Maßzeichnung Connector-Box AL2255

Technische Daten [image] Maßzeichnung Connector-Box AL2255
Maßzeichnung Connector-Box AL2255
Alle Angaben in mm


Maßzeichnung Connector-Box AL2256

Technische Daten [image] Maßzeichnung Connector-Box AL2256
Maßzeichnung Connector-Box AL2256
Alle Angaben in mm


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Support und Service


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.