Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist. Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Haftungsbedingungen

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Die Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiterentwickelt. Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft. Keine der in diesem Handbuch enthaltenen Erklärungen stellt eine Garantie im Sinne von § 443 BGB oder eine Angabe über die nach dem Vertrag vorausgesetzte Verwendung im Sinne von § 434 Abs. 1 Satz 1 Nr. 1 BGB dar. Falls sie technische Fehler oder Schreibfehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung durchzuführen. Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte gemacht werden.

© Diese Dokumentation ist urheberrechtlich geschützt. Jede Wiedergabe oder Drittverwendung dieser Publikation, ganz oder auszugsweise, ist ohne schriftliche Erlaubnis der Beckhoff Automation GmbH verboten.


Struktur des Handbuchs

Die vorliegende Dokumentation besteht aus den drei folgenden Kapiteln:

  • Grundinformationen über Linearmotoren

  • Anwendungen mit den Linearmotoren AL2000

  • Installation der Linearmotoren der Baureihe AL2000

Grundinformationen über Linearmotoren

Linearmotoren (LM) ermöglichen lineare Bewegungen mit hoher Geschwindigkeit und großer Genauigkeit. Linearmotoren werden hauptsächlich im Maschinenbau und in der Produktionsautomatisierung eingesetzt.

In dieser Dokumentation sind folgende Informationen enthalten:

  • Die grundlegenden physikalischen Prinzipien von Linearmotoren.
  • Eine Betrachtung des Drehstromlinearmotors.
  • Ein Vergleich zwischen den standardmäßigen elektrischen (Dreh-) Motoren und den Linearmotoren.
  • Das Positionierungssystem
  • Eine kurze Beschreibung des Linearmotorsystems und einige praktische Betrachtungen.
  • Eine kurze Beschreibung des Linearmotors der Baureihe AL2000

Anwendungen mit den Linearmotoren AL2000

Mit der Baureihe AL2000 führte Beckhoff Automation einen weitreichenden Standard für hoch qualitative Linearmotoren ein. Dank einer weitgehenden Standardisierung haben die Entwickler die Möglichkeit, die Linearmotoren selber auszuwählen. Allerdings ist ein spezialisiertes Wissen erforderlich, um die richtigen Designentscheidungen zu treffen. Dieses Wissen wird hier, ausgehend von einem praktischen Fallbeispiel, Schritt für Schritt vermittelt.

Ein Linearmotor von Beckhoff Automation ist kein in sich geschlossenes System. Normalerweise wird ein Linearmotor in ein gesamtes Maschinenkonzept oder einer gesamten Arbeitseinheit eingebaut. In Abhängigkeit der Anwendung muss eine Auswahl hinsichtlich der Spezifikationen und der Größe des Motorensystems getroffen werden. Um einen fehlerfreien Betrieb zu ermöglichen, müssen alle Komponenten des Motorensystems strikten Anforderungen genügen. Die wichtigen Entscheidungen und Anforderungen werden in diesem Dokument Schritt für Schritt diskutiert.

Mehrere Stufen können im Analyse- und Designverfahren eines Motorsystems unterschieden werden. In diesem Faltblatt werden Sie durch die verschiedenen Stufen geleitet. Zunächst müssen einige Systembetrachtungen angestellt werden. Diese Untersuchungen werden Ihnen wichtige praktische Informationen zur Verfügung stellen, wie z.B. Art der Stromversorgung, Wärmeableitung, Stabilität, Genauigkeit und Bremsung. Als Entwickler von Linearmotorsystemen sollten einem einige theoretische physikalische Gesetze und Gleichungen geläufig sein. Diese Information wird gleichzeitig mit dem Schritt für Schritt Analyse- und Designverfahren mitgegeben. Eine besondere Aufmerksamkeit wird der Mechanik gewidmet.

Installation der Linearmotoren der Baureihe AL2000

Im Allgemeinen ist ein Linearmotorsystem Teil einer bestimmten Maschine. Linearmotoren von Beckhoff können mit zahlreichen Anwendungsgeräten kombiniert werden. Dieses Installationshandbuch ist für die Techniker bestimmt, die eine Maschine, ein Linearmotorsystem eingeschlossen, konstruieren.

Wenn man ein Linearmotorsystem installiert, sollten einem einige wichtige Sicherheitsaspekte geläufig sein. Im ersten Kapitel werden diesbezüglich Anmerkungen gemacht. Lesen Sie sie bitte sorgfältig durch.

Neben der Montage der Spuleneinheit und der Magnetplatten beinhaltet die Installation die elektrische Verkabelung und die Verbindungen zwischen dem Motor, dem Servoregler und dem linearen Weggeber. Informationen bezüglich des Anschlusses eines optionalen Wasserkühlungssystems und der Kopplung von zwei Spuleneinheiten werden in einem zusätzlichen Installationskapitel gegeben.

Bevor wir anfangen werden einige erforderliche Einstellungen erläutert. Am Abschluss kann Ihr Linearmotor für seine erste Fahrt starten.


Prinzipien des Magnetismus

Anziehung und Abstoßung:

Die Wirkungsweise eines Linearmotors gründet auf den Prinzipien des Magnetismus. Wenn zwei Dauermagneten sich gegenüber stehen, üben sie gegenseitig eine Kraft auf sich aus. Je nach Position der Pole, ziehen sie sich an oder stoßen sich ab. Gleiche Pole stoßen sich ab und gegenteilige Pole ziehen sich an.

Bewegungsprinzip:

Nehmen wir an, wir hätten eine beweglichen, aber nicht drehbaren Magneten. Der Magnet kann nur in einer geraden horizontalen Linie bewegt werden. Nun wird dieser Magnet über zwei feststehende Magnete wie links in der Abbildung gezeigt positioniert. Aufgrund der Anziehungs- und Abstoßungskräfte wird er sich in Richtung des Magneten mit der auf ihn gerichteten gegenteiligen Polung bewegen. Die Bewegung stoppt, wenn der Magnet genau über diesen positioniert ist. Wird die Polung des oberen Magneten gewechselt, so bewegt sich der Magnet zurück nach rechts.

Physikalische Ähnlichkeit eines Dauermagneten und einer elektrischen Spule:

Ein Linearmotor wird mittels ähnlicher Anziehungs- und Abstoßungskräfte angetrieben. Das Wechseln der magnetischen Pole wird durch die Verwendung von gewickeltem Kupferdraht, d.h. Spule, an Stelle eines Dauermagneten möglich.
Es ist bekannt, dass ein um einen Kern gewickelter stromleitender Metalldraht wie ein Magnet wirkt. Die erzeugte magnetische Kraft einer elektrische Spule hängt unter anderem ab von:

1. der Stromstärke,
2. der Anzahl Wicklungen, und
3. der Art des Kernmaterials.

Elektromagnetische Erregung eines konstanten und eines kommutierenden magnetischen Feldes:

Im Allgemeinen wird Eisen als Kernmaterial benutzt. Auf Grund seines sehr niedrigen magnetischen Widerstands verfügt Eisen über einige sehr gute Eigenschaften für die Leitung des Magnetfelds. Der Eisenkern kann tatsächlich wie ein Magnet betrachtet werden. Im Falle von Gleichstrom verhält der Kern sich wie ein Dauermagnet. Wird die Phase des Stroms umgekehrt, wechselt zudem die magnetische Polarität. Demzufolge erregt Wechselstrom ein Kommutierungsmagnetfeld.

Linearmotor, schematischer Querschnitt:

In einem Linearmotor sind mehrere Spulen in einen beweglichen Teil, den Schlitten oder die Spuleneinheit eingebaut. Der Schlitten kann über eine Bodenplatte bewegt werden. Auf dieser Platte befinden sich über die gesamte Distanz Dauermagneten. Die Platte, einschließlich der Magnetbaugruppe, wird als Magnetplatte bezeichnet. Die Länge der Magnetplatte bestimmt die Reichweite des Linearmotors.

Die in dieser Broschüre besprochenen Linearmotoren haben Spulen mit Eisenkern (siehe folgende Abbildung). Diese wie Magnete wirkenden Kerne werden ‚die Verzahnung’ genannt. Die Spulen werden mit elektrischem Strom versorgt.

Der Schlitten wird fortbewegt, indem die Stromphase von jeder Spule gewechselt wird. Die Wechselgeschwindigkeit ermöglicht die Steuerung der Schlittengeschwindigkeit. Zudem besteht ein Zusammenhang zwischen der Stromstärke und der Bewegungskraft. Demzufolge kann die Motorkraft durch Erhöhung oder Senkung der Stromstärke gesteuert werden.

Spuleneinheit mit drei Spulen, Schema:


Drehstromlinearmotor AL2000

Es können verschiedene Techniken eingesetzt werden, um eine genaue und sanfte Bewegung vom Schlitten zu erzielen. Die Dauermagneten werden auf der Magnetplatte befestigt. Demzufolge ist die Phase der Magnetkraft eines jeden Magneten unveränderlich. Demgegenüber ist die Phase der Spulen einstellbar. Der Schlitten wird mittels Kommutation der Stromphase fortbewegt. Eine der geeigneten Linearmotortechniken besteht darin, jede Spule mit einer angemessenen Phasenverschiebung zu versorgen. Ein anderer wichtiger Punkt ist die Position der Spulen gegenüber den Dauermagneten.

Fehlerhafte Positionierung und Phaseneinstellung

Das Setzen der Spulen im gleichen Muster und mit den gleichen gegenseitigen Abständen wie die Magneten, wie in der Abbildung dargestellt, ist problematisch. Wenn zudem die Spulen mit gleichphasigem Strom versorgt werden, wird sich der Schlitten überhaupt nicht bewegen. Derartige Betrachtungen müssen bei dem Entwurf eines Linearmotors der Baureihe AL2000 angestellt werden.

Positionierung und Phaseneinstellung eines AL2000 Drehstromlinearmotors

Das Prinzip des AL2000 Drehstromlinearmotors berücksichtigt die vorhin angesprochenen Probleme. Im Falle des hier besprochenen Beispiels sind die Spulen gleichmäßig im Verhältnis von 3 bis 4 gegenüber den Magneten auf der Magnetplatte (siehe Abbildung) im Schlitten positioniert. Demzufolge können drei verschiedene Spulengruppen unterschieden werden. Spule 1 wird ständig eine vergleichbare Position wie Spule 4 haben. Spule 2 und 5 werden ebenfalls vergleichbare Positionen wie auch Spule 3 und 6 haben. Sanfte und genaue Bewegung wird nun erzielt, indem ein dreiphasiger Drehstrom, eine Phase zu jeder Gruppe, den Spulen zugeführt wird. Der Phasenwinkel hängt von der Position des Schlittens ab. Die Information über diese Position wird von einem linearen Geber bereitgestellt.


Vergleich zwischen Linear- und Drehmotoren

Ein geöffneter und flach ausgebreiteter Drehmotor

Es wird darauf hingewiesen, dass ein Linearmotor sich der gleichen physikalischen Prinzipien bedient wie ein gewöhnlicher elektrischer Drehmotor. Ein Linearmotor ist ein geöffneter und flach ausgebreiteter Drehmotor (siehe Abbildung). Dabei übernimmt der Schlitten die Funktion des Rotors. Das Drehmoment ist eine lineare Kraft geworden und die Drehbewegung hat sich in eine translatorische Bewegung verwandelt.

Wegen dieser ebenen Topologie wird der Hauptvorteil des Linearmotors offensichtlich. Er erzeugt eine direkte lineare Bewegung. Während ein Drehmotor gewisse Übertragungselemente erfordert, stellt der Linearmotor sie unmittelbar zur Verfügung.

Der direkte Antrieb führt zu einigen bedeutenden Vorteilen.

  • Genaue Positioniersteuerung und Rückmeldung ist bis im Submikrometerbereich möglich.
  • Ein Linearmotor erzeugt eine sanfte und kontrollierte Bewegung. Keine Welligkeit in der Geschwindigkeit.
  • Im Vergleich zu geläufigen Drehmotorsystemen kann eine hohe Geschwindigkeit und Beschleunigung erzielt werden. Dies ist möglich dank einem günstigen Verhältnis von Spitzenkraft zu Motorträgheit.
  • Abgesehen von den Seitenlagern gibt eines keine Berührungsfläche. Reibung kann vernachlässigt werden, praktisch kein Verschleiß.
  • Die einzige Einschränkung der Reichweite ist die Länge der Magnetplatte. Im Falle von Längenerweiterung gibt es weder Geschwindigkeitsbeschränkungen, noch höhere Trägheiten oder niedrigere dynamische Steifigkeiten.


Das Positionierungssystem

Linearmotoranwendungen erfordern eine aufwendige Positions- und Geschwindigkeitsrückmeldung. Ein linearer Geber und ein Servoregler werden im Positionierungssystem aufgenommen. Die Position des Schlittens wird mittels einer Kombination aus Messstab und Sonde ermittelt. Der lineare Geber meldet diese Information an den Servoregler zurück.

Um eine Idee des Positionierungssystems zu haben, kann ein oberflächlicher Vergleich mit der Geschwindigkeitsregelung eines Automobils angestellt werden. Die Information des Verkehrsschildes (1) wird erkannt, vom Fahrer (2) ausgewertet und in eine Anpassung der Stellung des Gaspedals (3) umgesetzt. Dieses führt zu einer Anpassung der Motorkraft (4) und demzufolge zu einer Anpassung der Drehgeschwindigkeit der Räder (5). Die tatsächliche Geschwindigkeitsinformation wird dem Fahrer über das Tachometer (6) zurückgemeldet. Solange die gewünschte Geschwindigkeit nicht erreicht ist, wird diese spezifische Schleifensituation aufrechterhalten.

Im Falle des Linearmotorsystems kann die Messeinheit mit dem visuellen System des Fahrers verglichen werden. Die Messsonde erkennt die Position und der lineare Geber übersetzt sie in die korrekte Positionsinformation. Die Eingangsanschlüsse des Servoreglers agieren wie die Augennerven. Hier wird die Positionsinformation an das Gehirn des Fahrers, den eigentlichen Servoregler, zurückgegeben. In diesem Regler wird diese Information verarbeitet und in ein entsprechendes Spannungssignal an den Linearmotor, vergleichbar mit der Gaspedalbewegung, umgesetzt. Weil der Linearmotor einen leistungsstarken Eingang erfordert, wird dieses Signal von einem Verstärker zur Verfügung gestellt. Ein größerer Verstärker liefert eine höhere Spitzenkraft, genau wie ein leistungsstärkerer Motor mehr Pferdestärken erzeugt. Ähnlich wie im Falle der Automobildynamik hängt die Beschleunigung des Linearmotors von dem Verhältnis der Verstärkerleistung und der gesamten beweglichen Last ab. Es sollte darauf hingewiesen werden, dass das Spannungssignal an einen Linearmotor in Form von Impulsen mit einer festgelegten Schalthäufigkeit und einer festgelegten Spannung geliefert werden. Demzufolge ist die Impulsdauer der zu regelnde Parameter.

Die von der Sonde gelieferte Positionsinformation ist inkremental. Also muss der Linearmotor ohne die absolute Position des Schiebers auskommen. Dies kann insbesondere beim Start des Motorbetriebs problematisch sein. Aus diesem Grund wird der Schieber für einige minimale Testbewegungen aktiviert. Diese ‚magnetische Ausrichtung’ stellt dem Positionierungssystem die erforderliche Information zur Verfügung.


Übersicht

Ein Linearmotor ist normalerweise Teil eines größeren Systems. Das System ermöglicht kontrollierte Bewegung. Ein vollständiges Linearmotorsystem umfasst mindestens die folgenden Teile:

  • Einen Montagerahmen
  • Eine aus mindestens zwei Magnetplatten bestehende Magnetbahn
  • Ein Satz linearer Führungen, die den Schlitten samt seiner Last tragen.
  • Ein Positionierungssystem bestehend aus einem Servoregler, einer Messschiene und einer Sonde für Positionserfassung und einem linearen Geber für die Positionsrückmeldung an den Servoregler.
  • Eine Spuleneinheit, gegebenenfalls wassergekühlt. Dieser Schlitten befördert die Nutzlast.
  • Sicherheitsenddämpfer und –schalter um die Bewegung bei Störfällen zu stoppen.

Im folgenden Abschnitt werden praktische Betrachtungen zu diesen Themen erörtert.


Praktische Betrachtungen

TEIL EINES GESAMTEN MASCHINENKONZEPTS

Ein Linearmotor von Beckhoff Automation ist kein in sich geschlossenes System. Er muss in ein gesamtes Maschinenkonzept oder eine gesamte Arbeitseinheit eingebunden sein. Es muss aus verschiedenen Systemen in Abhängigkeit der Anwendung ausgewählt werden. Deswegen ist es wichtig die Spezifikationen von beiden, dem gesamten Maschinenkonzept und den Linearmotortypen, zu kennen. Die Maschine muss allen in Frage kommenden EU-Anforderungen genügen.

TRAGRAHMEN: FESTIGKEIT UND STABILITÄT

Der Tragrahmen muss aus zwei Hauptgründen speziellen Anforderungen genügen. Die Spitzenantriebskräfte eines Linearmotors sind hoch, so dass der Rahmen ausreichende dynamische Steifigkeit aufweisen muss. Im Hinblick auf die Genauigkeit muss der Rahmen unempfindlich gegenüber Stöße und Schwingungen sein. Normalerweise ist die Magnetplatte horizontal auf dem Sockel einer Maschine oder Arbeitseinheit befestigt. Der Schlitten trägt eine Nutzlast, wie z.B. eine Messeinheit oder einen Laserschneider. Wegen dieser Last, der Verkabelung und eventuellen Kühlleitungen kann das Verhältnis Spitzenkraft/Motorträgheit leicht beeinträchtigt werden. Es ist klar, dass eine senkrechte Stellung eines Linearmotorsystems besondere Anforderungen stellt. Falls erwünscht, kontaktieren Sie Beckhoff Automation.

SCHIENEN UND LAGER

Um die freie Bewegung zu gewährleisten, ist der Schlitten mit Lagern ausgestattet, die sanft auf zwei Schienen oder Luftlagern gleiten. Die Schienen sind neben den Magnetplatten montiert. Diese Konstruktion gewährleistet zudem den korrekten Luftspalt zwischen der Spuleneinheit und der Magnetplatte. Im Falle der seitlichen Positionierung der Spuleneinheit zu den Magnetplatten ist eine kleine Toleranz zulässig.

WÄRMEABFUHR

Der Wärmeverlust kann insbesondere in der Spuleneinheit beträchtlich sein. Wärmestrom verursacht Temperaturunterschiede. In einigen Fällen kann dies aus Gründen der Genauigkeit o.ä. unzulässig sein. Also muss der Wärmeabfuhr zur Umgebung besondere Aufmerksamkeit geschenkt werden. In einigen Fällen ist eine (Wasser-) Kühlung erforderlich.

GENAUIGKEIT

Die Genauigkeit des Positionierungssystems ist der springende Punkt, da von Linearmotoren erwartet wird, dass sie bis im Submikrometerbereich regelbar sind. Die Genauigkeit kann z.B. von Wärmedehnung der Spuleneinheit, von Schwingungen und Stößen, die vom Umfeld herrühren, oder von mangelnder Steifigkeit des Tragrahmens beeinträchtigt werden. Im Allgemeinen wird die Haupteinschränkung der Genauigkeit von diesem Stabilitätsmangel verursacht.
Wie die meisten mechanischen Systeme hat auch der Linearmotor mit Widerstand, Elastizität und Trägheit zu tun. Wegen der Positions- und Geschwindigkeitsrückmeldung hat er ebenfalls mit Messgenauigkeit und gewissen Zeitverzögerungen zu tun. So wird der Regler mit gewissen Verzögerungen allein schon wegen der Prozessor- und Aktualisierungszeiten konfrontiert. Die Genauigkeit kann zudem durch die festgelegte Schalthäufigkeit des Servoverstärkers begrenzt sein.

Natürlich müssen der lineare Messstab und die Messsonde über die gewünschte Genauigkeit verfügen. Dies erfordert eine aufwendige Messstab/-sonde-Kombination. Die Sonde muss so nah wie möglich an den Angriffspunkt der gesamten bewegliche Einheit (Schlitten + Last) angebracht werden. Die Sonde sendet Signale an den linearen Geber, womit der Geber eine Auflösungszeit hat. Zuletzt ist der Linearmotor selber ein elektromagnetisches Gerät. Er hat mit Widerstand und Selbstinduktion zu kämpfen. Dies führt dazu, dass der Strom in den Spulen immer dem gelieferten Spannungssignal nacheilt. Da die magnetische Kraft in direkter Verbindung mit dem Strom steht, bedeutet dies, dass auch die Motorkraft nacheilt.
All diese Elemente beeinträchtigen die Genauigkeit des Linearmotors, sein Verhalten bei schwachen Signalen.

SERVOREGLER

Linearmotoren der Baureihe AL2000 können idealerweise mit unseren Drehstrom-Servoreglern der Baureihe AX2000 kombiniert werden. Der AX2000 Servoregler deckt die gesamte Reihe der Dreh- und Linearmotoren ab. Die vorbereiteten Motor-, Rückmeldungs- und Wärmeschutzkabel vervollständigen das komplette Linearmotorservosystem. Alle Standardparameter der Linearmotor-Regler-Kombinationen sind festgelegt und ladbar.

BREMSUNG UND DÄMPFUNG

Hohe Geschwindigkeiten werden auf kurzen Distanzen erreicht. Unter normalen Bedingungen wird dynamisches Bremsen durch umgekehrte elektromagnetische Kräfte bewerkstelligt. Allerdings kann es sein, dass Bremsung und Dämpfung für kurzes Ausrollen erforderlich ist. Unter gewissen Bedingungen, z.B. Stromausfall, kann dies für die Sicherheit kritisch sein.

MAGNETISCHER FLUSS UND ABSTAND

Genau wie der Drehmotor wird auch der Linearmotor mittels elektromagnetischer Kraft angetrieben. Magnete produzieren einen sogenannten magnetischen Fluss, der als die Dichte des magnetischen Feldes betrachtet werden kann. Dies gilt sowohl für den Dauermagneten als auch für die elektromagnetische Spule. Das Magnetfeld ist in der direkten Nähe der magnetischen Pole am dichtesten, normalerweise mehrere Tausend Gauss. Dieser Fluss fällt rapide ab, wenn er in einer Entfernung von einigen Zentimetern von den Magnetpolen gemessen wird. Da die magnetische Kraft unmittelbar vom magnetischen Fluss abhängt, ist es wichtig, den Spalt zwischen Spuleneinheit und Magnetplatte klein zu halten. Der Spalt kann leicht variieren, ohne dass ein großer Leistungsverlust verzeichnet wird.

HÄNGENBLEIBEN

Die Dauermagneten produzieren eine Anziehungskraft auf allen sich in der Nähe befindlichen magnetischen Materialien. Wenn die Spuleneinheit derartige Materialien beinhaltet, z.B. der Eisenkern, kann die Motorkraft dadurch beeinflusst werden. Auf Grund der getrennten Positionierung der Magneten auf der Magnetplatte ist dass Magnetfeld nicht homogen. Demzufolge wird die Motorkraft je nach Position der Magneten beeinträchtigt. Eine derartige positionsabhängige Beeinträchtigung kann ein Hängenbleiben des Schlittens verursachen. Das aufwendige Design von Beckhoff Automation tritt dem Problem des Hängenbleibens entgegen.

SORGFÄLTIGE INSTALLATION

Die Installation eines Linearmotors muss sehr sorgfältig vorgenommen werden. Lesen Sie bitte das Installationshandbuch sorgfältig. Installation nur durch ausgebildetes Personal. Besondere Aufmerksamkeit muss dem starken Magnetfeld in der Nähe der Magnetplatten geschenkt werden. Diese Platten müssen vorsichtig und mit dem geeigneten Werkzeug behandelt werden. Beachten Sie, dass Materialen oder Kleidung zwischen Magnetplatten und Eisenobjekten eingeklemmt werden können. Für die Montage und Demontage müssen Magnetfeld neutralisierende Schutzplatten eingesetzt werden. Befolgen Sie sorgfältig die Installationsanweisungen des verwendeten Servoreglers und des linearen Gebers. Elektronische Verkabelung, wie Sensorkabel, müssen abgeschirmt sein oder paarweise verdreht werden, um die elektromagnetische Wechselwirkung zu verringern.


Linearmotor der Baureihe AL2000

Die Motoren der Baureihe AL2000 sind Drehstrom-Linearmotoren mit Eisenkern in einem sehr kompakten Design. Spulen mit Eisenkern sind im Schlitten eingebaut. Der Schlitten bewegt sich über die Magnetplatte. Der kleine Spalt zwischen der Platte und dem Schlitten wird mit Hilfe von Schienen und Lagern bewerkstelligt. Auf Grund des kleinen Luftspalts ist der magnetische Widerstand zwischen Spulen und Magnete sehr gering. Dies führt zu einer hohen magnetischen Kraft.

  • Einige Eigenschaften dieses Linearmotortyps sind:
    Hohe Spitzenkraft (bis zu 2000 N).
  • Hohe stetige Kraft.
  • Relativ kleine Anziehungskraft.
  • Geringe Wärmeentwicklung.
  • Motordesign verhindert Hängenbleiben.
  • Dynamik und Genauigkeit auf höchstem Niveau.
  • Hohe Geschwindigkeit (bis zu 10 m/s).
  • Moderater Preis für Magnetplatte.


Versorgungsspannung

Die Leistungseigenschaften eines Linearmotors hängen von der Stromversorgung ab. Deswegen ist ein Linearmotor für eine geeignete Spannung spezifiziert. Der Servoverstärker des Motors kann an verschiedene Spannungsversorgungen angeschlossen werden: 230 bis 480V, ein- oder dreiphasig. Mit Hilfe von Kondensatoren und Gleichrichterbrücken wird die Versorgung in eine Gleichstromspannungsverbindung umgewandelt. Für hohe Kräfte und Geschwindigkeiten ist eine Gleichstromverbindung von mindestens 560V erforderlich. Für begrenzte Kräfte und Geschwindigkeiten reicht eine 310V Gleichstromverbindung aus. Weitere Informationen bezüglich Gleichstromspannungsverbindung und Stromversorgung-Motorkraft-Verhältnis finden Sie im Anhang “Spitzenkraft-Geschwindigkeit-Diagramm” und – “Gleichstromverbindung-Diagramm”.


Schutzerde (PE, “Protective Earth”)

Antriebstechnik: Anwendung mit Linearmotoren

Schutzerde PE

Zur Vermeidung gefährlicher Situationen im Falle elektrischer Fehler, müssen alle metallischen Komponenten geerdet sein. Die Abdeckung und der Eisenkern der Spuleneinheit sind über die Schutzerde des Starkstromkabels des Motors geerdet. Die Kabelabschirmung ist mit der Abdeckung verbunden, ist aber nicht als Schutzerde geeignet. Erden Sie den Kabelschirm auf dem Servoverstärker, um allen Problemen hinsichtlich elektromagnetischer Kompatibilität vorzubeugen. Befolgen Sie die Anweisungen bezüglich des Servoverstärkers.

Die mit dem Rahmen verschraubten Magnetplatten müssen elektrisch mit dem Rahmen über die Schrauben verbunden sein. Die rostfreie Abdeckung der Magnetplatten wird über die Magnetplatten geerdet. Die Erdung muss gemäß den Anforderungen der Sicherheit elektrischer Maschinen überprüft werden.


Wärmeableitung

Wärmeableitung ist ein sehr wichtiger aber schwieriger Aspekt. Jeder Linearmotor erzeugt Wärme. Die Wärme wird größtenteils in der Spuleneinheit abgeleitet. Es sind zwei Aspekte zu betrachten:

1. Die Wärme muss an die Umgebung abgeführt werden. Falls möglich, sollte der Weg der Wärmeableitung aufgezeichnet werden.

2. Wärmeerzeugung verursacht Temperaturunterschiede. Dies kann aus Gründen der Genauigkeit oder anderen unannehmbar sein. Der zulässige Temperaturanstieg für Ihr System, insbesondere derjenige der Spuleneinheit, muss bestimmt werden.

Die Spuleneinheit ist mit einem Temperaturfühler ausgestattet. Bei manchen Konstruktionen ist die Spuleneinheit nicht in der Lage, die Wärme an die umgebende Luft abzuführen. Dies gilt insbesondere für schwer belastete Motoren, mit einem hohen Motorkraft/Spuleneinheitsgrößen-Verhältnis. Dies ist auch der Fall, wenn der Motor wärmeisoliert ist oder die Ventilation durch eine Abdeckung verhindert wird. In diesen Fällen ist eine aktive Kühlung, wie Wasserkühlung erforderlich.

Ohne Kühlung kann eine nicht zulässige Erhitzung der Spuleneinheit auftreten. Dies kann zu einem Leistungsverlust, thermischem Sicherheitsstopp und sogar zu Schäden an Ihrem Motorsystem führen. Die Wasserkühlung des Motors ist sehr effizient hinsichtlich der Verringerung des Wärmeflusses und des Erreichens einer konstanten Temperatur des Körpers. Die Wasserkühlung erfordert eine Wasserbehandlungseinheit mit zumindest einer Pumpe und einem Kühler. Bitte achten Sie auf Undichtigkeiten des Kühlsystems. Der Temperaturfühler kann dazu dienen, Fehler im Wasserkühlsystem zu entdecken. Ein zusätzlicher Durchflusssensor für die Überwachung der Kühlung ist nicht unbedingt erforderlich, bietet jedoch zusätzliche Sicherheit und liefert Systeminformationen. Ist die Erhitzung bestimmter Systemkomponenten kritisch, kann eine Wärmeisolierung zwischen der Spuleneinheit und den kritischen Komponenten in Betracht gezogen werden. Dies kann den Temperaturanstieg zwar verringern, jedoch nicht verhindern. Es kommt vor, dass auch in den Magnetplatten leichte Erwärmung stattfindet.


Tragrahmen: Festigkeit und Stabilität

Die Schubkräfte eines Linearmotors sind relativ hoch. Deswegen muss der Rahmen über eine ausreichende dynamische Steifigkeit verfügen. Im Hinblick auf die erforderliche Genauigkeit muss der Rahmen unempfindlich gegenüber Stöße und Schwingungen sein.

Ein Linearmotor erzielt seine Genauigkeit mit Hilfe einer rückkoppelnden Regelschleife mit großer Bandbreite. In dieser Schleife sind alle mechanischen Komponenten wie Last, Rahmen und Befestigungen einbezogen, sowie die Eigenschaften des Servoreglers und des linearen Weggebers. Die Schleife kann durch die Eigenschaften der Konstruktion beeinträchtigt werden. Eine schlechte Konstruktion kann sogar den vollständigen Verlust der Regelbarkeit des Linearmotorsystems verursachen.

Den Eigenfrequenzen der Maschine sollte besondere Aufmerksamkeit gewidmet werden. Insbesondere Schwingungen zwischen 50 und 500 Hz in Fahrtrichtung können die Genauigkeit beeinträchtigen. Eine Faustregel zur Vermeidung größerer Probleme lautet: das Motorsystem muss fest mit einem massiven und starren Körper, der mindestens die dreifache Masse der beschleunigten Last hat, verbunden werden.


Positionierung

Linearmotoranwendungen erfordern eine aufwendige Positions- und Geschwindigkeitsrückmeldung. Ein linearer Weggeber und ein Servoregler werden in das Positioniersystem aufgenommen. Die Position des Schlittens wird mittels einer Messeinheit, einer Kombination aus Messstab und Sonde, ermittelt. Der lineare Weggeber der Einheit meldet die Information an den Servoregler zurück. Die Genauigkeit des Motorsystems ist stark abhängig von seinem Positioniersystem.

Die meisten Messeinheiten geben eine inkrementale Positionsinformation zurück. Also muss der Linearmotor ohne die absolute Position des Schlittens auskommen. Dies kann insbesondere beim Start des Motorbetriebs problematisch sein. Aus diesem Grund wird der Schlitten für einige minimale Testbewegungen aktiviert. Diese "magnetische Ausrichtung" stellt dem Positioniersystem die erforderliche Information zur Verfügung.


Messeinheit

Die Motoren der Baureihe AL2000 verwenden kabellose lineare Weggeber für die Kommunikation, Geschwindigkeits- und Positionsregelung. Die Leistungseigenschaften des Linearmotors hängen von den Eigenschaften des eingesetzten linearen Weggebers ab. Der Einsatz eines Weggebersystems mit Kabel ist aufgrund der schlechten dynamischen Eigenschaften nicht möglich. Die Einheit muss sorgfältig angeschlossen und abgeschirmt werden. Jegliche Störung des Positionssignals kann zu Positionierfehlern und Systemschwingungen führen.

Mehrere Typen von Messeinheiten, wie Weggeberausrüstungen von Heidenhain, Renishaw, Siko und Numerik Jena können eingesetzt werden. In den meisten Fällen sollte die Auflösung zwischen 0,1 und 5 µm liegen. Die Genauigkeit muss mindestens der vom Motorsystem geforderten Genauigkeit überlegen sein. Je nach Dynamik der Anwendung muss sie um einen Faktor 2 bis 10 besser sein.

Die Position eines sich bewegenden Körpers wird in Bezug auf den Rahmen gemessen. In Abhängigkeit seiner Steifigkeit verhält sich der Rahmen mehr oder weniger wie ein der Reaktionskraft unterworfener Körper. Die in der Messung auftauchenden Drehungen und Vibrationen müssen vernachlässigt werden. Aus diesem Grund ist der Einbau der Messeinheit kritisch. Der Fühler muss so nahe wie möglich an den Schwerpunkt der gesamten beweglichen Einheit (Schlitten + Last) angebracht werden, wogegen der Messstab in der Nähe des Schwerpunkts des Rahmens montiert werden sollte. Das Auftreten von Drehungen oder Vibrationen kann überwunden werden, jedoch sollte deren Messung und Rückmeldung vermieden werden.

In außergewöhnlichen Fällen können ruckartige Bewegungen auftreten. Ist dies der Fall, wird die Messeinheit am besten zwischen den Körpern, die diese verursachen angebracht.


Servoregler

Die Positionsinformation, so wie der Strom in den Spulen wird dem Servoregler zurückgemeldet. Hier werden die Informationen verarbeitet und in ein geeignetes Eingangssignal für den Linearmotor umgesetzt. Weil der Linearmotor eine hohe Leistung am Eingang erfordert, wird dieses Signal von einem Servoverstärker zur Verfügung gestellt.

Die Bewegung des Schlittens wird durch einen dreiphasigen Spannungsimpuls an die Spuleneinheit gesteuert. Die Phase hängt von der aktuellen und der gewünschten Position des Schlittens ab. Hierbei ist die Bewegungssteuergröße die Breite des Impulses. Tatsächlich ist der Servoverstärker ein Verstärker mit Impulsbreitenmodulation mit fester Spannung und fester Schalthäufigkeit.

Im Idealfall kann der Linearmotor AL2000 mit unserem Servoregler der Baureihe AX2000 kombiniert werden. Mit vorbereiteten Motor-, Rückmeldungs- und wärmegeschützten Kabeln bieten wir ein vollständiges und flexibles Linearmotorsystem.


Genauigkeit

Im Allgemeinen hängt die Genauigkeit eines Linearmotorsystems ab von
• der Genauigkeit des Fehlererfassungs- und Positioniersystems,
• der statischen Steifigkeit des Systems,
• der dynamischen Steifigkeit des Systems.

Die hauptsächliche Einschränkung der Genauigkeit wird durch einen Mangel an Stabilität des Tragrahmens, wie vorher besprochen, verursacht. Hier besprechen wir die Einschränkungen des Linearmotorsystems.

Der Linearmotor selber ist ein elektromagnetisches Gerät. Er hat mit Widerstand und Eigeninduktivität zu kämpfen. Dies führt dazu, dass der Strom in den Spulen immer dem bereitgestellten Spannungssignal nacheilt. Da die magnetische Kraft in direktem Zusammenhang mit dem Strom steht, bedeutet dies, dass auch die Motorkraft nacheilt.

Bei statischer Nutzlast (konstanter Geschwindigkeit) wird der Positionierfehler gering sein. Statische Störungen rühren vom Hängenbleiben bei Stillstand oder Reibung her. Es muss nur eine konstante Kraft kompensiert werden. Das System muss mit einer angemessenen konstanten Kraft auf die Störgröße reagieren. Im Allgemeinen wird dieses mit Hilfe einer Integratoraktion des Positionsreglers bewerkstelligt. Diese Aktion erfordert eine gewisse Ausregelzeit. Umso genauer die Positionierung sein muss, umso größer ist die Ausregelzeit. Eine genaue Positionierung erfordert normalerweise eine Ausregelzeit von 5 bis 25 ms.

Bei dynamischer Belastung (Beschleunigung oder Verzögerung) muss das System nicht nur genau sondern auch schnell reagieren. Nun ist die Störung dynamisch. Sie kann vom Hängenbleiben während der Fahrt, von Beschleunigungskräften, von Vibrationen und Kontaktkräften (z.B. beim Fräsen) verursacht werden. Je nach Steifigkeit des gesamten Systems kann die Genauigkeit dadurch beeinträchtigt werden. Da ein Motorsystem wie ein Masse-Feder-System betrachtet werden kann, ist es offensichtlich, dass die Genauigkeit am stärksten bei der Eigenfrequenz des Systems beeinträchtigt wird.

Der Servoregler verarbeitet die zurückgeführten Informationen bezüglich der Position, der Geschwindigkeit und der Stromstärke und überträgt sie in ein geeignetes Spannungssignal an den Linearmotor. Der Regler wird mit gewissen Verzögerungen allein schon wegen der Prozessor- und Aktualisierungszeiten konfrontiert. Eine schematische Übersicht ist im Anhang “Einflüsse auf die Genauigkeit” enthalten.

Das Spannungssignal wird dem Linearmotor in Form von Impulsen mit fester Schalthäufigkeit übergeben. Die Impulsdauer ist demzufolge der zu regelnde Parameter. Die Genauigkeit wird durch die festgelegte Schalthäufigkeit und die festgelegte Impulsspannung eingeschränkt.

Es muss nicht ausdrücklich darauf hingewiesen werden, dass die Genauigkeit des Positioniersystems ebenfalls von der Genauigkeit des Lineargebers und der thermischen Stabilität der Systemkomponenten abhängt.


Bremsung

Ein vom Regler kontrollierter Stopp wird empfohlen, insbesondere bei kurzem Auslauf. Der Servoregler stoppt den Motor so schnell wie möglich unter Einsatz der Maximalkraft des Motors. Diese Aktion muss von einem Signal des Positioniersystems hervorgerufen werden. Außerdem darf kein Fehlerstatus im Servoregler vorhanden sein.

Das Bremsverhalten eines Linearmotors hängt normalerweise von der Stromversorgung und der Positionsinformation ab. Ohne zusätzliche Maßnahmen kann dieses zu einem unkontrollierten Auslauf bis zum Streckenende im Falle von Stromausfall oder Mess- und Steuerungsfehlern führen. Alle aktiven Vorkehrungen müssen bei Strom- oder Steuerungsausfall aktiviert werden. Dies bedeutet, dass eine normale freie Bewegung des Schlittens nur dann möglich ist, wenn ein oder mehrere Bremssysteme entriegelt oder nicht verschraubt sind. Der Einsatz von Relais bietet sich an.

Gefährliche Situationen durch unkontrollierten Auslauf können verschiedenartig verhindert werden, wie z.B.

1. Die Verwendung von pneumatischen Schienenführungsbremsen. Diese gewährleisten einen kurzen Auslauf. Einige Lieferanten von Schienenführungen bieten Bremsen an, die durch Luftdruck geöffnet werden. Diese können sehr nützlich für senkrechte Anwendungen und für bestimmte Sicherheitssituationen sein.

2. Kurzschließen der Motorspulen. Dieses führt zu einem moderaten Auslauf. Es wird eine Bremskraft erzeugt, wenn die Spulen kurzgeschlossen werden. Standardrelais sind für diese Aktion verfügbar. Die Bremsenergie wird in der Spuleneinheit abgeleitet. Anforderungen an das Relais: Stromstärke in etwa wie Spitzenstrom, Kontaktwiderstand unterhalb von 0,5 Ohm, Schaltdauer gemäß Anforderungen der Anwendung.

3. Der Einsatz von mechanischen Endanschlägen. Mechanische Endanschläge gebieten dem Schlitten am Streckenende Einhalt. Demzufolge gibt es einen maximalen Auslauf. Starre Endanschläge sind nicht geeignet. Hydraulische oder pneumatische Dämpfer absorbieren die Bewegungsenergie und stoppen den Schlitten. Federn führen dazu, dass der Schlitten zurückspringt, können aber mit der Kurzschlussdämpfung kombiniert werden. Anforderungen: kein(e) Schaden/Gefahr durch unkontrollierte Bewegung möglich.

4. Eine Kombination der erwähnten Maßnahmen.

Welche Methode sinnvoll ist, hängt von der Anwendung ab. Betrachten Sie bei der Auslegung zumindest folgende Worst-Case-Situationen:
• Durch Sensoren erfasste Schutzverletzung (Linearmotor muss sofort stoppen).
• Programmierungsfehler (unkontrollierte Bewegung bei Höchstgeschwindigkeit).
• Überhitzung des Motors (Linearmotor muss innerhalb von Sekunden angehalten werden).
• Fataler Fehler im Servoregler (unkontrollierte Bewegung).
• Hauptstromversorgungsausfall (Ausfall der Motorregelung und –kraft).
• Gleichstromregelungsausfall (Ausfall der Motorregelung und –kraft).
• Ausfall des Streckenendsensors (Aufprall auf Streckenende).
• Luftdruckausfall.


Verschmutzung

Standardmäßig bietet Beckhoff Automation eine rostfreie Stahlabdeckung für die Magnetplatten an. Sie verhindert ein Eindringen von Schmutz und Fremdkörpern in den Magnet. Auf Grund der absatzlosen gleichmäßigen Abdeckung über den gesamten Magnetweg werden größere Fremdkörper optimal vom Motor weggeschoben.


Kabel

Linearmotoren verfügen über bewegte Kabel. Im Falle einer Wasserkühlung, bewegen sich die Kühlleitungen ebenfalls. Stellen Sie eine ausreichende Zugentlastung der Kabel sicher. Sorgen Sie dafür, dass bewegliche Teile ausgewechselt werden können.


Lager

Um die freie Bewegung des Schlittens zu gewährleisten, muss dieser mit robusten Lagern, die sanft auf zwei Schienen gleiten, ausgestattet sein. Die Schienen sind seitlich der Magnetplatte montiert. Diese Konstruktion gewährleistet den korrekten Luftspalt zwischen der Spuleneinheit und der Magnetplatte. Für die seitliche Positionierung der Spuleneinheit zu den Magnetplatten ist eine kleine Toleranz zulässig.

Die Spuleneinheit umfasst Eisenteile, die von den Dauermagneten der Magnetplatte stark angezogen werden, ob nun der Motor elektrisch angetrieben wird oder nicht. Diese Anziehungskraft muss ständig von den Linearlagern getragen werden. Aus diesem Grund ist es wichtig, die Anziehungskraft bei der Bemessung der Lager zu berücksichtigen.


Senkrechte Anwendungen

Linearmotoren in senkrechten Anwendungen erfordern häufig einen Ausgleichsmechanismus, um das Herunterfallen der Last bei Stromausfall zu verhindern. Die Gegenhaltung neutralisiert die Schwerkraft, wodurch eine zusätzliche stetige Kraft des Linearmotors überflüssig wird. Die Trägheit des Motorsystems kann dadurch allerdings ansteigen. Bei Ausgleichsmechanismen kommen Federn, pneumatische Zylinder oder Gegengewichte in Frage.

Ist die bewegliche Masse gering, insbesondere wenn die Schwerkraft deutlich geringer ist als die ständige Anziehungskraft, kann die Anwendung ohne Ausgleichsmechanismus auskommen.


Verbinden von Spuleneinheiten

Eine Magnetbahn kann von mehreren Schlitten gemeinsam verwendet werden. Mehrere Schlitten können sich ebenfalls einen Regler teilen. Die folgenden Kombinationen können unterschieden werden (siehe Abbildung).

1. Zwei (oder mehrere) Spuleneinheiten teilen sich eine Magnetbahn, jede von ihnen durch den eigenen Verstärker betrieben.
2. Zwei Spuleneinheiten sind gekoppelt (fest verdrahtet) und teilen sich einen Verstärker und eine Magnetbahn.
3. Zwei Spuleneinheiten sind gekoppelt und teilen sich einen Verstärker. Sie laufen auf verschiedenen parallelen Bahnen.

Wenn zwei Linearmotoren sich einen Verstärker teilen, sind sie parallel geschaltet. Für die Bemessung der Motorgröße müssen die Stromstärken der beiden Motoren addiert werden. Es ist nicht möglich, Motoren in Serie zu schalten. Verwenden Sie einen der Temperaturfühler. Verwenden Sie den Fühler der Spuleneinheit, die erwartungsgemäß die schlechteste Kühlung hat und die ebenfalls die höchsten Temperaturen erreichen wird.


Einleitung

Die Auswahl der korrekten Linearmotorgröße hängt von den Erfordernissen Ihrer Positionieranwendung ab, insbesondere von denjenigen im Worst-Case. Diese Anforderungen können in Form von einigen charakteristischen Parametern, wie Zeit, Höchstgeschwindigkeit, Nutzlast, Trägheit und Reibung modelliert und ausgedrückt werden. Diese Parameter können über eine Analyse von Kinematik und Kraft mit den typischen Motorparametern, wie Spitzenkraft und stetiger Kraft in Verbindung gebracht werden. Aufgrund der errechneten Werte kann eine geeignete Motorgröße ausgewählt werden. Zudem kann ein angemessener Servoverstärker ausgewählt werden.

Im Folgenden wird ein Fall als Beispiel ausgearbeitet. Das Verständnis dieses Fallbeispiels erfordert die Kenntnis von einigen physikalischen Gesetzen und Prinzipien, insbesondere der Kinematik und Dynamik.


Physikalischer Hintergrund

Normalerweise kann die Bewegung eines Linearmotors in drei Stufen unterteilt werden:

1. Beschleunigung

2. Konstante (oder maximale) Geschwindigkeit

3. Verzögerung

Im Folgenden wird dieses in einem Geschwindigkeit-Zeit-Diagramm dargestellt.

Geschwindigkeit-Zeit-Diagramm für eine kombinierte oder “lange Bewegung”

Während ta findet die Beschleunigung statt und während tc ist die Geschwindigkeit konstant bei ihrem Höchstwert. Die Verzögerung bis zum Stillstand findet während td statt. Die gesamte im Verlauf der Bewegung zurückgelegte Strecke entspricht der Fläche unter der grafischen Darstellung.

Während der Beschleunigung und Verzögerung treten die größten Kräfte auf, wogegen die Bewegung bei konstanter Geschwindigkeit lediglich die Kraft zur Überwindung der Reibung erfordert. Aus diesem Grund ist ein Linearmotor, der sich ständig hin und her bewegt, ohne seine Höchstgeschwindigkeit zu erreichen, am meisten belastet. Im nachfolgenden Diagramm ist diese Situation aufgezeigt.

Geschwindigkeit-Zeit-Diagramm für eine kombinierte oder “kurze Bewegung”


Verwendete Symbole

Symbol | Einheit | Beschreibung
t | s | Zeit
ta, td tad | s | Benötigte Zeit für Beschleunigung, Verzögerung oder für beide Komponenten
tc | s | Benötigte Zeit für die Zurücklegung einer Distanz bei konstanter Geschwindigkeit
Dt | s | Kleine Zeitdifferenz
T | s | Gesamtzeit
v | m/s | Geschwindigkeit
va | m/s | Geschwindigkeit nach Beschleunigung aus dem Stand
vmax | m/s | Höchstgeschwindigkeit
a | m/s² | Beschleunigung
x | m | Distanz
xa, xd, xc | m | Während Beschleunigung, Verzögerung und bei konstanter Geschwindigkeit zurückgelegte Distanz
X | m | Gesamtdistanz bei kombinierter Bewegung (ta+ tc+ td)
F | N | Kraft
Fa, Fd, Fad | N | Benötigte Kraft für Beschleunigung und/oder Verzögerung
Fl | N | Durch Last wirkende Kraft (wie Arbeitskontaktkräfte)
Fpeak | N | Spitzenkraft des Motors
Fcont | N | Stetige Kraft des Motors
Ff | N | Reibkraft
Feff | N | Mittlere Kraft über längeren Zeitraum (quadratischer Mittelwert)
M | kg | Masse der Last
Q | W | Wärmeleistung
S25 | N²/W | Motorkonstante bei 25°C
STW | N²/W | Motorkonstante bei Betriebstemperatur
K | N/A | Kraftkonstante des Motors
Keff | N/A | Mittlere Kraftkonstante des Motors (hängt von der Stromstärke ab)
I | A | Strom
Ipeak | A | Spitzenstrom des Motors
Icont | A | Stetiger Strom des Motors
Rth | °C/W | Thermischer Widerstand
TW | °C | Betriebstemperatur


Eingesetzte Formeln

Kinematik

Anhand dieser Formeln können zwei praktische Schätzungen vorgenommen werden.

1. Geschätzte Zeitdauer für eine “kurze Bewegung”, wenn vmax nicht erreicht wird (siehe “Geschwindigkeit-Zeit-Diagramm für eine ‚kurze Bewegung‘”)

2. Geschätzte Zeitdauer für eine “lange Bewegung”, wenn vmax erreicht wird (siehe “Geschwindigkeit-Zeit-Diagramm für eine ‚lange Bewegung‘”)

Dynamik

3. Nachdem Sie die Masse der Last kennen und einen Linearmotortyp ausgewählt haben, kann die Beschleunigung geschätzt werden anhand von

Andere Formeln

Die vom Linearmotor abgeführte Wärmeleistung:

Die mittlere Motorkraftkonstante:

Geschätzte erforderliche Maximalstromstärke:


Das Fallbeispiel

Ein Greifer legt Teile ab und bewegt sich ständig hin und her: X = 0,8 m. Die Dauer einer Einzelbewegung über die 0,8 m darf höchstens 0,4 Sekunden in Anspruch nehmen. Auf beiden Seiten der Bewegung werden 0,5 s für das Ausregeln und die Greifertätigkeit benötigt. Andere Parameter sind:

  • Die Masse der Nutzlast: M = 20 kg.
  • Reibung: Ff = 30 N.
  • Luftgekühlter Schlitten, große Kühlfläche.
  • Genauigkeit in etwa 0,02 mm.
  • Höchstgeschwindigkeit: vmax = 3 m/s


Schritt 1: Worst-Case-Zyklus

Spüren Sie den schlimmsten Arbeitszyklus Ihrer Anwendung auf. Der Worst-Case tritt im Allgemeinen in zwei Situationen auf. Erstens, wenn der Motor eine hohe Haltekraft erzeugt und zweitens, wenn der Motor ständig beschleunigt und abbremst (kurze Bewegungen) mit kurzen Ruhezeiten. Bestimmen Sie nun die Größen während des schlimmsten Arbeitszyklus. Im Fallbeispiel gibt es nur einen Arbeitszyklus. Wählen wir zunächst den Motortyp AL2006 aus.

• Berechnen Sie die Beschleunigung von diesem Motor:

Hinweis: Der Wert von Fpeak finden Sie im technischen Datenblatt der Baureihe AL2000.

• Die Formel zur Ermittlung der benötigten Zeit für die Zurücklegung der Distanz hängt davon ab, ob der Linearmotor während der Fahrt seine Höchstgeschwindigkeit vmax erreicht oder nicht.
- Im Falle von kurzen Bewegungen (Höchstgeschwindigkeit vmax nicht erreicht):

- In diesem Falle beträgt die Geschwindigkeit nach ta :

Diese errechnete Geschwindigkeit va übertrifft die für diese Anwendung erforderliche Höchstgeschwindigkeit (vmax = 3 m/s). Es ist klar, dass der ausgewählte Linearmotor irgendwann im Verlauf der Bewegung seine Höchstgeschwindigkeit erreicht. In diesem Fall müssen wird die erforderliche Zeit mit Hilfe der Formel für lange Bewegungen ermitteln.

Beachten Sie, dass diese errechnete Zeit die geforderte Fahrzeit für diese Anwendung (0,4 s) überschreitet. Also muss ein stärkerer Motortyp, wie der AL2012, ausgewählt werden.

Wählen wir also den Typ AL2012 aus und wiederholen die Berechnungen.

• Beschleunigung:

• Erforderliche Zeit unter Verwendung der Formel für kurze Bewegungen (vmax nicht erreicht):

• Höchstgeschwindigkeit während Beschleunigung:

Wiederum überschreitet diese Geschwindigkeit vmax und demzufolge muss die tatsächliche Geschwindigkeit unter Verwendung der Formel für lange Bewegungen (vmax erreicht) ermittelt werden:

Jetzt wird den Anforderungen genügt. Also scheint der AL2012 die richtige Wahl zu sein.


Schritt 2: Kinematikanalyse

Zeichnen Sie ein Geschwindigkeit-Zeit-Diagramm für den Worst-Case-Zyklus Ihrer Anwendung. Markieren Sie die Beschleunigungs- und Verzögerungszeit sowie die Höchstgeschwindigkeit. Fügen Sie 20-40 ms zusätzliche Ausregelzeit hinzu, wenn genaue Positionierung erforderlich ist.

Kinematikanalyse im Fallbeispiel:

Beschleunigungs- und Verzögerungszeit und Distanz:

In diesem Fall werden für die Beschleunigung und Bremsung die gleichen Zeiten und Distanzen benötigt. Die benötigte Zeit für das Zurücklegen der Distanz mit konstanter Bewegung (tc = 0,167 s) wird direkt aus der zuvor gerechneten Gesamtzeit tacd ermittelt.


Schritt 3: Kraftanalyse

Zeichnen Sie ein Motorkraft-Zeit-Diagramm. Die Motorkraft hängt ab von:

• Erforderlichen Beschleunigungs- und Verzögerungskräften.

• Reibungskräften.

• Arbeitskontaktkräften (wenn z.B. Schneidplatten oder Fräser eingesetzt werden).

• Im Falle von senkrechten Anwendungen: die Schwerkraft.

Die Maximalkraft Fmax ist die insgesamt maximale Kraft, Antrieb oder Bremsung. Die Spitzenkraft des Motors muss dieser angepasst sein. Betrachten Sie den quadratischen Mittelwert der Kraft Feff über die Zeit. Diese Kraft muss unterhalb der stetigen Kraft des Motors liegen.

Kraftanalyse im Fallbeispiel: Motorkraft-Zeit-Diagramm:

Im Fallbeispiel erhalten wir folgende Ergebnisse.

Parameter | Beschleunigungs- phase (ta) | Phase bei Höchst- geschwindigkeit (tc) | Verzögerungs- phase (td) | Ausregelung und Greiferaktionsphase
Dt(s) | 0,1 | 0,167 | 0,1 | 0,5
a(m/s²) | 30 | 0 | -30 | 0
Fa,c,d (N) | 600 | 0 | -600 | 0
Ff(N) | 30 | 30 | 30 | 0
Ftot(N) | 630 | 30 | -570 | 0

Die mittlere Kraft im Verlauf des Zyklus:


Schritt 4: Motorbemessung

Zwei Hauptkriterien für die Schubkraft des Motors sollten nicht vergessen werden.

1. Die Spitzenkraft eines Linearmotors hängt von der Geschwindigkeit der Spuleneinheit ab. Dies ist ersichtlich in den Spezifikationsdiagrammen des Linearmotors.

Spitzenkraft in Abhängigkeit der Geschwindigkeit (Geschwindigkeit und Kraft in gleiche Richtung)

Wie im Diagramm dargestellt hängt die Wirkung von der Stromversorgung ab. Die Geschwindigkeit bei F=0 ist der Grenzwert. Weitere Diagramme finden Sie im Anhang – “Spitzenkraft-Geschwindigkeits-Diagramme”.

2. Feff muss unterhalb der für den Motor spezifizierten stetigen Kraft Fcont bleiben. Die stetige Kraft ist ein Maß für die thermische Belastung des Linearmotors. Sie hängt unter anderem von den Kühlbedingungen ab. Im Fall von Wasserkühlung wird Fcont angegeben. Ohne Kühlung muss Fcont geschätzt werden. Weitere Informationen finden Sie im Anhang “Wärmeableitung und Temperatur”.

Wählen Sie einen Linearmotor aus, der beiden Kriterien genügt.
Anhand der berechneten mittleren Kraft und der angegebenen Motorkonstanten kann die abgeleitete Leistung ermittelt werden.

Diese Leistung entspricht der Wärmeentwicklung in der Spuleneinheit. Sie muss an die Umgebung abgeführt werden.


Schritt 5: Verstärkerbemessung

Für die meisten Servoregler ist die Zeitdauer des Spitzenstroms auf einen Wert von 0,25 bis zu mehreren Sekunden beschränkt. Übersteigt die Stromstärke den stetigen Strom während eines Zeitraums, der länger als der spezifizierte ist, dann muss der erforderliche stetige Strom auf eine höhere Ebene angehoben werden. Überprüfen Sie also, ob der für längere Zeiträume erforderliche Strom oberhalb der stetigen Stromstärke liegt. Wählen Sie einen Servoregler aus, der die erforderlichen Icont und Ipeak abgeben kann.

In diesem Fall ergeben der spezifizierte Keff und die berechnete Feff folgenden Wert

Die Maximalkraft im Verlauf des Zyklus ist 630N, also muss der Servoverstärker einen Maximalstrom generieren von

Da die Zeiträume in denen I>Icont nicht mehr als 5 Sekunden in Anspruch nehmen, genügt der AX2006 den Anforderungen.

Zum Abbremsen schwerer Lasten von hohen Geschwindigkeiten (z.B. 100 kg bei 4 m/s) führt der Motor die elektrische Leistung an den Servoverstärker zurück. Der Großteil von ihr wird in den Bremswiderständen abgeführt. Selbstverständlich muss die Leistung dieser Widerstände ausreichend sein, insbesondere, wenn derartige Situationen häufig auftreten (z.B. bei kurzen wiederholten Bewegungen).


Wärmeübergang und Temperatur

Die abgeleitete Wärmeleistung in der Spuleneinheit führt zu einem Wärmestrom zur Umgebung. Der daraus resultierende Temperaturanstieg der Spulen hängt von dem Wärmewiderstand der wärmeleitenden Strecke ab. Die Spuleneinheit ist mit einem Temperaturfühler vom Typ PTC 1 kOhm ausgestattet. Dieser Fühler erfasst die Überhitzung der Spuleneinheit. Der Servoregler sollte die Überhitzung bei einem Widerstand von 1000 Ohm überwachen.

Die Wasserkühlung kann sowohl parallel als auch in Reihe geschaltet werden. Die parallele Schaltung erfordert einen guten Durchfluss durch die T-Verbindungsstücke. Die Leitungen der Wasserkühlung werden mit Hilfe von standardmäßigen M5-Anschlüssen mit der Spuleneinheit verbunden. Haake oder Julabo Kühlsysteme sind für Linearmotoren von Beckhoff Automation geeignet. Kontaktieren Sie bitte Beckhoff Automation für weitere Informationen.

Wie bereits erwähnt ist die stetige Kraft des Linearmotors ein Maß für die thermische Belastung. Fcont hängt von der Motorkonstanten des Motors ab und ist durch die zulässige Betriebstemperatur begrenzt. Im Fall von Wasserkühlung wird Fcont angegeben. In diesem Fall kann der Wärmewiderstand von beiden, dem Motor und dem Wasser, ermittelt werden. Der Wärmestrom führt zu einem begrenzten Temperaturanstieg. Tcoils kann kontrolliert unterhalb der zulässigen Betriebstemperatur gehalten werden.

Wärmefluss und Wasserkühlung

Die Motorkonstante hängt von der Temperatur ab.

Dies bedeutet, dass die stetige Kraft des Motors bei hoher Temperatur abfällt. Wird keine Wasserkühlung eingesetzt, führt der Wärmefluss normalerweise zu einem erheblichen Temperaturanstieg. Der Betrag hängt von der Situation ab. Manchmal ist es nicht so einfach, Tcoils kontrolliert unterhalb der zulässigen Betriebstemperatur zu halten.

Wärmefluss, ohne Wasserkühlung

In diesem Fall ist die wärmeleitende Strecke und der thermische Widerstand weitaus schwieriger zu bestimmen. Die stetige Kraft muss geschätzt werden. Der untere Wert wird für den folgenden Fall angegeben:
• Eine Aufnahmefläche mit etwa zweifacher Abmessung des Motors.
• Lufttemperatur bis zu 45°C unter geschlossener Abdeckung.
• Stationäre oder kurze Bewegungen.

Der obere Wert kann bei großen Flächen (mit Kühlrippen ausgestattet), erzwungener Konvektion und geregelter Lufttemperatur unterhalb von 30°C angenommen werden. Für alle übrigen Situationen, schätzen Sie einen Wert, der zwischen den beiden liegt.


Antriebstechnik: Anwendung mit Linearmotoren

Einflüsse auf die Genauigkeit


Technische Daten der Baureihe AL2000

Angaben | Spule/Strom | Symbol | Einheit | AL2003 | AL2006 | AL2012 | AL2015 | AL2024 | AL2030
Motortyp |  |  | 3-phasig synchron
3 Minuten Spitzenkraft 1 | Magnet bei 25°C | Fp | N | 200 | 400 | 800 | 1000 | 1600 | 2000
Spitzenstrom |  | Ip | Aeff | 5 | 5 | 10 | 10 | 20 | 20
Stetige Kraft, wassergekühlt | bei 100°C | Fcw | N | 105 | 210 | 420 | 525 | 840 | 1050
Stetige Kraft, luftgekühlt 1 | bei 100°C | Fca | N | 50... 100 | 100... 200 | 200... 400 | 250... 500 | 400.. 800 | 500.. 1000
Stetiger Leistungsverlust | alle Spulen | Pc | W | 80 | 155 | 310 | 370 | 620 | 740
Höchstge- schwindigkeit 2 |  | Vmax | m/s | 6.0 | 6.0 | 6.0 | 6.0 | 6.0 | 6.0
Kraftkonstante des Motors | < 0.6Ip | K | N/Aeff | 46 | 93 | 93 | 112 | 93 | 112
Motorkonstante | bei 25°C | S | N²/W | 185 | 370 | 740 | 970 | 1480 | 1940
Magnetteilung NN |  | τ | mm | 24 | 24 | 24 | 24 | 24 | 24
Widerstand pro Phase | bei 25°C | Rf | Ω | 3.9 | 7.8 | 3.9 | 4.3 | 1.9 | 2.2
Induktivität pro Phase | < 0.6Ip | Lf | mH | 30 | 60 | 30 | 35 | 15 | 17.5
Elektrische Zeitkonstante | bei 25°C | τe | ms | 8 | 8 | 8 | 8 | 8 | 8
Wärmewiderstand |  | Rth | °C/W | 0.96 | 0.48 | 0.24 | 0.20 | 0.12 | 0.10
Anziehungskraft des Motors |  | Fa | N | 500 | 900 | 1700 | 2000 | 3400 | 4000
Gewicht der Spuleneinheit |  | Mc | kg | 0.9 | 1.5 | 2.6 | 3.2 | 5.1 | 6.3
Temperaturfühler | PTC 1 kΩ
Schutzart | IP 64

1 Ist von der Anwendung abhängig: Kühlfläche, Luftgeschwindigkeit und Umgebungstemperatur

2 Ist abhängig von verfügbarer Spannung und erforderlicher Kraft


Spitzenkraft-Geschwindigkeits-Diagramme

Geschwindigkeitsdiagramm AL2003

Geschwindigkeitsdiagramm AL2006

Geschwindigkeitsdiagramm AL2012

Geschwindigkeitsdiagramm AL2015


Gleichstrom-Verbindungsschaltplan

P1, P2 und P3: die drei Phasen der Wechselstromversorgung.

• D1 ... D6: diese Dioden sind Teil der Dreiphasendiodenbrücke.

• C: der Gleichstrom-Verbindungskondensator.

• Tb: der Aktivierungstransistor des Bremswiderstands.

• Rb: der Bremswiderstand.

• T1 ... T6: Transistoren der Pulsweitenmodulation-Verstärkerstufe.

• L1, L2 und L3: Die Wicklungen des Motors.


Technische Daten einiger optischer linearer Messstäbe

Herstellertyp | Geberperiode | Stabilität | Reproduzierbarkeit | Genauigkeit | Höchstgeschwindigkeit | Schnittstelle
Heidenhain LIP481 | 2µm | <2nm | <10nm | ± 0.1, 0.2, 0.5 oder 1µm/m | 5m/s |
Heidenhain LIF181 (C) | 4µm | <10nm | <25nm | ± 3 oder 5µm/m | 1m/s | 1Vpp
Heidenhain LIDA181 (C) | 40µm | <80nm | <200nm | ± 5µm/m | 8m/s | 1Vpp
Heidenhain LIDA185(C) | 40µm | <80nm | <200nm | ± 3 oder 5µm/m | 8m/s | 1Vpp
Heidenhain LS485 | 20µm | <40nm | <100nm | ± 5µm/m | 8 m/s | 1Vpp
Heidenhain LS486(C) | 20µm | <100nm | <500nm | ± 3 oder 5µm/m | 1 m/s |
Litton/Zeiss LIE5-1PC-FA | 20µm | <50nm | <100nm | ± 5µm/m | 8m/s |
Renishaw RGH-2XR | 20µm | <50nm | <100nm | ± 3µm/m | 4m/s | 1Vpp TTL


Allgemeine Gefahrenhinweise

Lesen Sie folgende Anweisungen bitte sehr sorgfältig durch. Sie sind sehr wichtig für eine sichere und garantierte Installation und einen sicheren und garantierten Betrieb des Linearmotors.

  • Der Linearmotor der Baureihe AL2000 wird als Teil einer Maschine eingesetzt. Der Anwender muss dafür sorgen, dass die gebaute Maschine allen EU-Anforderungen genügt.
  • Lesen Sie dieses Anweisungshandbuch sorgfältig durch, bevor Sie den Linearmotor installieren und einsetzen. Der Hersteller übernimmt keinerlei Verantwortung für Unfälle oder Schäden, die durch Nichtbeachtung oder mangelhafte Befolgung der in diesem Handbuch aufgeführten Anweisungen verursacht wurden. Der Hersteller verweigert zudem jegliche Verantwortung im Falle von Unfällen oder Schäden, die unter Umständen auftreten, die von denjenigen, die in diesem Handbuch aufgezeigt werden, abweichen; Beckhoff lehnt zudem jegliche Verantwortung für Schäden, die durch unsachgemäßen Einsatz des Linearmotors verursacht werden, ab.
  • Entpacken Sie den Linearmotor und überprüfen Sie auf mechanische Schäden. Kontaktieren Sie die Fa. Beckhoff bei irgendeiner Unregelmäßigkeit und teilen Sie die Art des Fehlers mit.

  • Die Magnetplatten wirken mit starken Anziehungskräften auf alle weichmagnetischen Gegenstände, wie Eisen. Diese Kräfte können nicht per Hand kontrolliert werden. Sie können ernsthafte Klemmverletzungen verursachen.

  • Bringen Sie keine weichmagnetischen Gegenstände (Eisen) näher als 10 cm an die Magnetseite der Magnetplatten heran. Vergewissern Sie sich, dass die Magnetplatten in Ihrer Maschine befestigt sind, bevor Sie die Magnetfeld neutralisierenden Schutzplatten entfernen. Setzen Sie die Magnetfeld neutralisierenden Schutzplatten wieder auf die Magnetplatten, bevor Sie diese demontieren.

  • Haben Sie irgendwann, unter welchen Umständen auch immer irgendeinen Zweifel bezüglich der Sicherheit des Linearmotors, setzen Sie ihn nicht ein und nehmen Sie Kontakt mit Beckhoff auf.
  • Der Linearmotor wird durch einen Servoverstärker der Serie AX2000 angetrieben. Im Falle eines Stromausfalls oder verhängnisvollen Fehlers kann dies automatisch zu einem freien Auslauf des Motors führen. Sehen Sie mechanische Schutzvorrichtungen vor, um den Motor oder Ihre Maschine in diesem Falle vor Schäden zu bewahren.

  • Bevor Sie den Motor installieren, vergewissern Sie sich, dass die Hauptstromversorgung geerdet ist und den gültigen Bestimmungen entspricht.
  • Vergewissern Sie sich, dass eine wirksame Erdung vorhanden ist. Stellen Sie sicher, dass keinerlei Spannung an den Leitungsanschlussklemmen vor dem Anschließen anliegt.
  • Ein Erdanschluss ist unwirksam auf nichtleitenden Aufnahmeflächen, wie Granit. In diesen Fällen muss die Schutzerde mit Hilfe eines Erdungskabels ausreichenden Querschnitts sichergestellt werden.
  • Vor der Durchführung von Überprüfungen oder Wartungsmaßnahmen, machen Sie das System durch Trennen der Versorgung spannungsfrei. Vergewissern Sie sich, dass keine Möglichkeit unbeabsichtigten Anschließens besteht.
  • Seien Sie sich der Stromschlaggefahr bewusst, die entsteht, wenn Kühlflüssigkeit mit der Stromversorgung in Berührung kommt.


EU-Erklärung

Beckhoff erklärt, dass alle Linearmotoren der Baureihe AL (AL2003, AL2006, AL2012, AL2015, AL2024 und AL2030) in Übereinstimmung mit den gültigen Europäischen Bestimmungen und gemäß der folgenden Standards hergestellt werden:

Nummer der Norm | Ausgabedatum | Bezeichnung der Norm
EN 50081-2 | 08-1993 | Elektromagnetische Verträglichkeit (EMV); Fachgrundnorm Störaussendung: Industriebereich
EN 50082-2 | 03-1995 | Elektromagnetische Verträglichkeit (EMV); Fachgrundnorm Störfestigkeit: Industriebereich
EN 60034 | 05-1998 | Umlaufende elektrische Maschinen
EN 60204(-1) | 02-1995 | Sicherheit von Maschinen


Überblick

Ein Linearmotor von Beckhoff ist kein in sich geschlossenes System. Er muss in ein gesamtes Maschinenkonzept oder eine gesamte Arbeitseinheit eingebunden sein. Die Größe und Form des Tragrahmens, die Konstruktion des Schlittens, der Schienen- und Lagertyp oder die Art der Dämpfer hängen von der Anwendung ab.


Grundkomponenten

Die von Beckhoff zur Verfügung gestellten Grundkomponenten des Linearmotors sind:

- die Spuleneinheit (Typen: AL2003, AL2006, AL2012, AL2015, AL2024 und AL2030),

- Magnetplatten (Länge: 192, 288, 768 mm).

768 mm Magnetplatte


Sonderausstattung

Antriebstechnik: Linearmotoren der Baureihe AL2000

Zubehör

Zusätzlich zum Linearmotorsystem wird Zubehör von Beckhoff geliefert. Hierzu gehören:

- Magnetfeld neutralisierende Schutzplatten für Montage- und Demontagezwecke,

- rostfreie Stahlabdeckung gegen Verschmutzung,

- Endstege.

Überprüfen Sie das Vorhandensein der richtigen Anzahl und des richtigen Typs der gelieferten Komponenten, bevor Sie mit der Installation beginnen. Im Zweifelsfalle nehmen Sie bitte sofort Kontakt mit Beckhoff auf.


Zusätzliche Ausstattung

Für die ordnungsgemäße Installation Ihres Linearmotors benötigen Sie ebenfalls:

  • Befestigungskomponenten, wie Schrauben und Stifte
  • zusätzliche Geräte, wie einen Servoregler und einen linearen Weggeber
  • optionale Ausrüstung, wie Wasserkühlungseinheit
  • die richtigen Werkzeuge

Diese gehören nicht zur standardmäßigen Lieferung von Beckhoff. Falls gewünscht, kann Beckhoff alle zusätzlichen Komponenten, sogar verschiedene Gerätetypen, liefern.

Schrauben und Passstifte

  • Schrauben (M5 x 10, rostfreier Stahl, DIN 7984), und
  • Passstifte (5h8x8 M3, rostfreier Stahl)

sind für die Positionierung und Verbindung der Spuleneinheit mit dem Schlitten und der Magnetplatten mit dem Tragrahmen erforderlich.

Regler- und Messeinheit

  • Ein geeigneter Servoregler/-verstärker
  • Ein Messstab und linearer Weggeber
  • Stromversorgung, Kabel und Stecker

In diesem Faltblatt werden die Installationsinformationen für einige Standardgeräte, für den Regler der Baureihe Seidel ServostarTM 600 und den Weggeber der Baureihe Heidenhain LidaTM 100 gegeben. Weitere Informationen finden Sie in den folgenden Abschnitten oder werden Ihnen auf Anfrage von Beckhoff mitgeteilt.

Wasserkühlungseinheit (wenn eingesetzt)

Zusätzliche Aufmerksamkeit wird der Installation der Wasserkühlungseinheit gewidmet. Für den Anschluss dieser Einheit an die Spuleneinheit benötigen Sie mindestens:

  • PVC-Schläuche (Innendurchmesser 4)
  • 4 M5 Schlauchanschlüsse
  • M5 Kunststoffdichtungen
  • Loctite Dichtmasse 638/648

Weitere Informationen finden Sie in den folgenden Abschnitten oder werden Ihnen auf Anfrage von Beckhoff mitgeteilt.

Werkzeuge

Für die Installation benötigen Sie:

  • 2,5 mm Innensechskantschlüssel

Nützlich sind gelegentlich:

  • elektrische Handbohrmaschine mit Metallbohrer
  • Innengewindeschneidersatz
  • Schere
  • zwei Paar Schutzhandschuhe


Reihenfolge der Installation

Die in diesem Handbuch vorgegebene Installationsreihenfolge muss beachtet werden. Eine andere Reihenfolge kann gefährliche Situationen heraufbeschwören und Schäden auf Grund von unkontrollierten magnetischen Anziehungskräften verursachen.

Vor der Installation der Linearmotorkomponenten muss die Installation des Tragrahmens abgeschlossen sein. Sowohl die Schienen als auch der Messstab müssen ordnungsgemäß auf dem Tragrahmen montiert und ausgerichtet sein. Der Schlitten muss mit Lagern, Dämpfern, linearer Sonde und erforderlichen Kabeln derart ausgestattet sein, dass eine sanfte, sichere und gut positionierte Fahrt des Schlittens über die Wegstrecke gewährleistet ist. Die Funktionsfähigkeit der Lager und Dämpfer, sowie die Führung der beweglichen Kabel muss getestet werden.

Die richtige Installationsreihenfolge ist wie folgt (stichwortartig ausgedrückt):

1. Montieren der Anschlüsse für die Wasserkühlung an die Spuleneinheit (wenn verwendet).

2. Montieren der Spuleneinheit auf Schlitten.

3. Bewegen des Schlittens zum Ende der Wegstrecke. Sichern des Schlittens gegen unerwünschte Bewegungen.

4. Teilweises Montieren der Magnetplatten. Magnetplatten mindestens 5 cm von Spuleneinheit entfernt halten.

5. Bewegen des Schlittens über die soeben montierten Magnetplatten. Sichern des Schlittens gegen unerwünschte Bewegungen.

6. Montieren der verbleibenden Magnetplatten.

7. Montieren der Endstege, der Erdungsschraube, der rostfreien Stahlabdeckung und der Erdungsverbindung der Platte.

8. Anschließen der Verkabelung und der Schläuche für die Wasserkühlungseinheit.

Diese Schritte werden in den folgenden Abschnitten im Einzelnen erläutert.

Die Abbaureihenfolge dieser Anleitung muss beachtet werden. Eine andere Reihenfolge kann gefährliche Situationen heraufbeschwören und Schäden auf Grund von unkontrollierten magnetischen Anziehungskräften verursachen.

Die richtige Abbaureihenfolge ist wie folgt:

1. Trennen der Verkabelung und der Schläuche der Wasserkühlungseinheit.

2. Den Schlitten nach einer Seite bewegen. Sichern des Schlittens gegen unerwünschte Bewegungen.

3. Entfernen der Erdungsverbindung der Platte, der rostfreien Stahlabdeckung, der Erdungsschraube und der Endstege.

4. Entfernen einer oder mehrerer Magnetplatten. Magnetplatten mindestens 5 cm von Spuleneinheit entfernt halten.

5. Bewegen des Schlittens auf die andere Seite. Sichern des Schlittens gegen unerwünschte Bewegungen.

6. Entfernen der übrigen Magnetplatten.

7. Entfernen der Spuleneinheit vom Schlitten.

8. Abbau der Anschlüsse für die Wasserkühlung von der Spuleneinheit (wenn verwendet).


Montage der Spuleneinheit

Montagehinweise

Beachten Sie folgende Bemerkungen, bevor Sie mit der Montage beginnen. Die Ebenheit der Aufnahmefläche für die Spuleneinheit muss unterhalb von 0,1 mm liegen. Die Spuleneinheit muss parallel zur Magnetplatte montiert werden. Die Parallelität muss besser als 0,20 mm sein. Hierfür können die Seiten der Spuleneinheit oder die runden Bohrungen in der Aufnahmefläche verwendet werden. Passstifte können in den runden Bohrungen eingesetzt werden. Die seitliche Positionierung der Spuleneinheit gegenüber den Magnetplatten ist nicht sehr kritisch. Eine Toleranz bis zu ±0,5 mm ist zulässig.

• Die Spuleneinheit muss mit M5 Schrauben befestigt werden. Anzugsdrehmoment: 3,0 bis 5,0 Nm. In einigen Fällen müssen nicht alle Bohrungen verwendet werden (siehe Abbildungen im Anhang).

Schrauben und Passstifte

TIPP:

VERWENDEN SIE PASSSTIFTE MIT M3 INNENGEWINDE UM SIE SPÄTER LEICHTER HERAUSNEHMEN ZU KÖNNEN.

  • Die Verwendung von zu langen Schrauben für die Spuleneinheit kann unauffälligerweise Schäden verursachen und gefährliche Situationen hervorrufen. Überprüfen Sie die Schraubenlänge vor dem Einsatz.

Im Fall von Wasserkühlung: Beachten Sie, dass die Anschlüsse für die Wasserkühlung bis zu 1 mm über der Aufnahmefläche liegen können. Sichern Sie genügend Abstand oder verwenden Sie eine Zwischenplatte von mindestens 1 mm Dicke. Siehe auch Kapitel: Anschlüsse für Wasserkühlung und die Abbildung: Abmessungen der Spuleneinheit mit Wasserkühlungsanschlüssen (Anhang).


Achtung

Die Magnetseite der Platten ist die strukturierte Seite. Die Magnetplatten wirken mit einer starken Anziehungskraft auf alle weichmagnetischen Gegenstände, wie z.B. Eisen. Diese Kräfte können nicht per Hand kontrolliert werden. Sie können ernsthafte Klemmverletzungen verursachen.
Aus diesem Grund ist Folgendes zu beachten:

  • Handhaben Sie die Magnetplatten nur, wenn sie mit den Magnetfeld neutralisierenden Schutzplatten abgedeckt sind.

  • Vergewissern Sie sich, dass die Magnetplatten in Ihrer Maschine befestigt sind, bevor Sie die Schutzplatten entfernen.
  • Setzen Sie die Schutzplatten wieder auf die Magnetplatten, bevor Sie diese demontieren.
  • Bringen Sie keine weichmagnetischen Gegenstände (Eisen) näher als 10 cm an die Magnetseite der Magnetplatten heran.

Handhaben Sie die Magnetplatten mit Vorsicht. Setzen Sie sie keinen Schlägen aus

  • Setzen Sie die Magnete keinen Temperaturen über 70°C aus. Die Magnete können sich bei höheren Temperaturen entmagnetisieren.


Montage der Magnetplatten

Magnetplatte, Details

Tragrahmen, Details

1. Bewegen Sie den Schlitten zu einem Ende der Wegstrecke. Die erste Magnetplatte wird gegen das andere Ende der Wegstrecke montiert. Sichern Sie den Schlitten gegen unerwünschte Bewegungen. Sorgen Sie dafür, dass die Aufnahmefläche frei von Staub und kleinen Partikeln ist.

2. Setzen Sie die Passstifte in den Positionierungsbohrungen des Tragrahmens (siehe Tragrahmen, Details). Wählen Sie die Bohrungen gemäß der Position der genauen ø5 Positionsbohrungen in der Magnetplatte (siehe Magnetplatte, Details).

TIPP: VERWENDEN SIE STIFTE MIT M3 INNENGEWINDE UM SIE SPÄTER LEICHTER HERAUSNEHMEN ZU KÖNNEN.

Ausrichtung der Magnetplatten

3. Vergewissern Sie sich, dass die Magnetplatte richtig ausgerichtet ist. Zum Schluss müssen alle montierten Magnetplatten in eine gleiche Richtung ausgerichtet sein. Zum Beispiel müssen alle Magnetplatten derart angebracht werden, dass die Orientierungsbohrungen in die rechte obere Ecke weisen (siehe Ausrichtung der Magnetplatten und Aufnahmefläche für Magnetplatten (Beispiel) im Anhang).

4. Befestigen Sie die Magnetplatte mit M5x10 (Flachkopf-) Schrauben gemäß DIN 7984 an den Tragrahmen. Gewindetiefe mindestens 6,5 mm. Anzugsdrehmoment: 3,0 bis 5,0 Nm. Alle Bohrungen müssen verwendet werden!

5. Entfernen Sie die Schutzplatte von der montierten Magnetplatte und schieben Sie den Schlitten an das andere Ende der Wegstrecke. Sichern Sie den Schlitten gegen unerwünschte Bewegungen (jetzt kann dies durch Wiederaufsetzen der Schutzplatte erledigt werden). Sorgen Sie wiederum dafür, dass die Aufnahmefläche frei von Staub und kleinen Partikeln ist.

6. Nun können die übrigen Magnetplatten in ähnlicher Weise montiert werden. Die richtige Ausrichtung der Platten kann auch beim Anbringen einer anderen Platte erkannt werden. Die nebeneinander liegenden Platten müssen sich gegenseitig anziehen. Wenn sie sich gegenseitig abstoßen, dann sind sie falsch ausgerichtet.

7. Entfernen Sie schlussendlich alle Schutzplatten und überprüfen Sie, ob der Schlitten ungehindert und sanft über die Magnetplatten bewegt werden kann. Tritt eine deutliche Kraftunregelmäßigkeit an den Rändern der Magnetplatten auf, sollten Sie die Ausrichtung der Platten überprüfen.


Montage der Magnetplattenabdeckung

Da nun die Magnetplatten montiert sind, kann der letzte Arbeitsschritt vorgenommen werden. Dies bedeutet, dass die Endstege gesetzt und die Magnetbahn mit der rostfreien Abdeckung abgedeckt werden müssen.

Das Ende der Wegstrecke

1. Setzen Sie die Endstege auf die Ecken der Magnetbahn. Sie werden mittels magnetischer Anziehungskraft in Position gehalten.

2. Die Magnetplattenabdeckung muss gemäß der folgenden Schritte angebracht werden.

  • Seien Sie vorsichtig! Die rostfreie Magnetplattenabdeckung kann scharfe Kanten aufweisen. Tragen Sie bitte Schutzhandschuhe bei der Handhabung der Abdeckung.

  • Auf Grund der hohen Magnetkräfte wird die Abdeckung fest an den Magnetplatten haften. Das Setzen wird durch Abrollen der biegsamen Abdeckung erleichtert. Das Entfernen erfolgt durch Aufrollen.

Diese Schritte werden auch in folgenden Abbildungen erläutert:
- Bewegen Sie den Schlitten zum Ende der Wegstrecke, um den größten Teil der Magnetbahn freizulegen.
- Entrollen Sie die Abdeckung über die freigelegte Magnetbahn.
- Bewegen Sie den Schlitten zur Mitte der Wegstrecke.
- Heben Sie nun die Enden der Abdeckung hoch, so dass nur ein kleiner Teil der Abdeckung (unterhalb des Schlittens) an der Magnetplatte haften bleibt. Dies wird am besten von zwei Personen erledigt.
- In dieser Position kann die Abdeckung über die Magnetbahn verschoben werden. Positionieren Sie nun die Abdeckung so, dass Sie einen kleinen Überhang an jedem Ende der Wegstrecke hat.
- Schneiden Sie den Überhang ab und setzen Sie die Abdeckung passend genau. Die rostfreie Abdeckung muss die Schutzstreifen und Endstege genau abdecken.

  • Beachten Sie, dass die Magnete und Endstege schräg auf der Wegstrecke befestigt sind.

Anbringen der rostfreien Magnetplattenabdeckung

3. Zum Schluss muss die Erdung der rostfreien Abdeckung gemäß der Maschinensicherheitsnorm gewährleistet werden.

  • Vergewissern Sie sich vor der Inbetriebnahme, dass eine wirksame Erdung vorhanden ist. Abbildung 3-9: Anbringen der rostfreien Magnetplattenabdeckung


Allgemeine Bemerkungen

  • Vergewissern Sie sich vor jeder Arbeit an der Verkabelung, dass die Stromversorgung getrennt ist. Arbeiten Sie sorgfältig und beachten Sie die für den eingesetzten Servoregler gegebenen Hinweise. Vergewissern Sie sich, dass Ihre Maschine den Anforderungen der Norm EN 60204 genügt.

Die elektrische Verkabelung des Linearmotors wird mit Hilfe von zwei Einmeterkabeln extern vorgenommen: ein Starkstromkabel und PTC-Kabel. Die Anschlusskabel haben eine Länge von 50 cm und sind mit Steckern konfektioniert. Beachten Sie, dass diese Kabel nicht für die Verwendung in Kabelschleppketten geeignet sind. Dafür sind unsere konfektionierten Kabel geeignet. Sie sind mit passenden Steckverbindern ausgestattet und ermöglichen eine schnelle und einfache Verbindung zum Antriebsregler AX2000. Sowohl das Starkstrom- als auch das PTC-Kabel sind aus Gründen der elektromagnetischen Störfestigkeit mit einer geflochtenen metallischen Kabelabschirmung versehen.

Neben diesem Handbuch befolgen Sie sorgfältig die Installationshinweise des Servoreglers AX2000. Sorgen Sie dafür, dass das Linearmotorsystem als ein Ganzes allen gültigen elektrischen Direktiven genügt.


Starkstromleitungen

Antriebstechnik: Linearmotoren der Baureihe AL2000

Motorleitungen

Die drei Phasen der Motorleitung des Motors müssen so an den Servoverstärker angeschlossen sein, dass die positive Phasendrehrichtung des Motors mit der positiven Richtung des linearen Weggebers übereinstimmt. Diese Polung muss überprüft werden, sie kann nicht auf den ersten Blick erkannt werden.

  • Die Überprüfung der Polung ist sehr wichtig, da eine falsche Polung zu einem unkontrollierten Auslauf des Schlittens führen wird.

Kabelanschlüsse für Motorleitungen zum Servoregler

Starkstromleitungen | Anschluss an Servoregler
L1, L2, L3 | U2, V2, W2
Grün/Gelb | PE
Abschirmung | PE über Schirmblech des Steckers


Schutzerde

Vergewissern Sie sich, dass die Erdabschirmung des Kabels, auch über die Anschlussgeräte, ordnungsgemäß zum PE-Stecker (PE steht für Protective Earth, d.h. Schutzerde) oder dem Verstärkergehäuse angeschlossen ist. Die AL2000 Linearmotoren werden über das Prinzip der Impulsweitenmodulation angetrieben. Dies ist mit starken elektrischen Impulsen verbunden und verursacht ein erhebliches Risiko elektromagnetischer Interferenzen.

Die PE-Ader (grün-gelb) der Motorleitung ist im Innern galvanisch mit dem Motorgehäuse verbunden. Diese Ader muss über die Motorleitung und den reglerseitigen Stecker an die PE-Klemme des Servoverstärkers angeschlossen werden. Dies geschieht automatisch bei Verwendung unserer konfektionierter Leitungen.


Temperaturfühler

Die Spuleneinheit ist mit einem Temperaturfühler vom Typ PTC 1kOhm ausgestattet. Der PTC-Widerstand ist das Medium für die Überwachung der Wärmeentwicklung in der Spuleneinheit. Das PTC-Kabel umfasst vier Drähte. Zwei von ihnen (weiß und braun) stellen die Verbindung mit dem PTC sicher. Der PTC hat bei Umgebungstemperatur in etwa einen elektrischen Widerstand von 65 Ohm. Steigt die Temperatur auf bis zu 110°C an, steigt der Widerstand fast gleichmäßig bis 1000 Ohm an. Oberhalb dieser Temperatur steigt der Widerstand exponentielll an.1000 Ohm ist der Schaltwiderstand. Der AX2000 wird die Stromversorgung unverzüglich trennen, wenn dieser Widerstand überschritten wird. Auf diesem Weg kann Überhitzung und ein Motorschaden verhindert werden. Es versteht sich von selbst, dass das PTC-Kabel ordnungsgemäß an den AX2000 angeschlossen sein muss.

Das konfektionierte thermische Schutzkabel kann bei Beckhoff bestellt werden. Im Falle von sich bewegenden Kabeln ist es vorteilhaft, dass die beweglichen Teile ausgewechselt werden können. Dieses wird mit Hilfe der Steckverbindung zwischen dem Spuleneinheitenkabel und dem beweglichen Kabel auf dem Schlitten gewährleistet.

Kabelanschlüsse für Sensorleitungen zum Servoregler

Sensorleitungen | Anschluss an den AX2000
Weiß | Sensordraht 1
Braun | Sensordraht 2
Grün | Nicht belegt
Gelb | Nicht belegt
Abschirmung | Steckergehäuse


Polungstest

  • Stellen Sie vor der Überprüfung sicher, dass der elektrische und mechanische Schutz des Linearmotorsystems ordentlich konfiguriert ist.

Es gibt zwei verschiedene Möglichkeiten die Polung zu überprüfen.

1. Der AX2000 bietet die Möglichkeit der Überprüfung der Drehrichtung. Mittels Handverschieben des Motors kann festgestellt werden, ob die Bewegungsrichtung des Motors der Zählrichtung des Längenmesssystems entspricht. Ist dies der Fall, dann ist der Motor richtig angeschlossen. Andernfalls müssen zwei Phasen, Phase 1 und 3 des Starkstromkabels getauscht werden.

2. Es gibt ein allgemeines Verfahren für die Überprüfung der Polung. Dieser Test ist für alle Reglertypen geeignet. Stellen Sie dazu sicher, dass der Servoverstärker im Geschwindigkeitsregelmodus ist und dass die Höchstgeschwindigkeit auf einen sicheren Betrag, wie 1 cm/s begrenzt ist. Verwenden Sie jetzt eine manuelle Funktion (TIPP-Funktion), die den Motor zu einer langsamen Bewegung veranlasst. Ist die tatsächliche Richtung gleich der vorgegebenen Richtung, dann ist die Polung korrekt.

Alle Linearmotoren der Baureihe AL2000 sind im Innern gleich verdrahtet und angeschlossen, so dass ein Test ausreicht, um die Polung einer Motor-Messstab-Kombination herauszufinden. Wenn mehrere Achsen auf ähnliche Weise konstruiert sind, wird die Polung die gleiche sein.


Spezifikationen für Temperaturfühler

Typ PTC1000

Temperatur | Widerstand
Bis 25°C unterhalb der kritischen Temperatur | <250 W
Bis 5°C unterhalb der kritischen Temperatur | <550 W
Oberhalb der kritischen Temperatur | >1330 W


Überblick

  • Beckhoff übernimmt keinerlei Verantwortung für die Folgen von Undichtigkeiten.

Hinweise bezüglich der Abmessung der Spuleneinheit und der Position der standardmäßigen Anschlüsse der Wasserkühlung finden Sie in der Abbildung – „Abmessungen der Spuleneinheit mit Wasserkühlungsanschlüssen“ (Anhang).

  • Der Einsatz anderer Anschlüsse kann auf Grund kleinerer Durchflüsse höhere, als die angegebenen Druckverluste zur Folge haben.

Einsetzen der Wasserkühlungsanschlüsse

Falls gewünscht, können M5-Anschlüsse eingesetzt werden. Sorgen Sie dafür, dass der Strömungsdurchmesser mindestens 2,5 mm und der Schlauchinnendurchmesser mindestens 4 mm betragen.

1. Entfetten Sie den Anschluss und die Gewindebohrung. Lassen Sie das Entfettungsmittel vollständig verdampfen.

2. Setzen Sie den Kunststoffdichtring auf den Anschluss.

3. Geben Sie einen Tropfen Loctite 638/648 Kleber auf das Gewinde und verteilen Sie ihn rundherum.

4. Setzen Sie den Anschluss auf und drehen ihn bis der Dichtring sichtbar verformt wird. (Dies erfordert lediglich ein Drehmoment von 0,2 bis 0,3 Nm. Nicht zu fest anziehen!)

5. Entfernen Sie den überflüssigen Klebstoff.

6. Lassen Sie den Kleber während 4 Stunden hart werden, bevor Sie ihn belasten.

7. Lassen Sie den Kleber während 12 Stunden hart werden, bevor Sie ihn unter Druck setzen.

8. Die Schläuche müssen zu den ausgewählten Anschlüssen passen.

Beckhoff kann Wasserkühlungsanschlüsse liefern, die für Schläuche mit Innendurchmesser 4, wie z.B. Festo PU-4 pneumatic oder den sehr biegsamen PVC-Schlauch Rauclair E 4x1, geeignet sind. Beide, Schläuche und Anschlüsse, können einem Druck von 2 bar wiederstehen.

Anschluss der Schläuche

Wenn die Schläuche angeschlossen werden, müssen die Anschlüsse öl- und fettfrei sein.

Der Anschluss der beiden Kühlkanäle in Serie ist vorgesehen. Dies ist in der Abbildung – „Abmessungen der Spuleneinheit mit Wasserkühlungsanschlüssen“ (Anhang) ersichtlich. Der minimale Durchfluss beträgt 1 l/min, bei einem Druckabfall von weniger als 1 bar.

Beide Kühlleitungen können auch parallel eingesetzt werden. Dieser Anschluss verringert den Druckabfall, jedoch nur dann, wenn kavitationslose Y-Abzweigungen mit ø 6-8 mm verwendet werden.


Allgemeines

Wenn Sie sich vergewissert haben, dass das Linearmotorsystem Ihrer Anwendung ordnungsgemäß montiert ist, sowohl mechanisch als auch elektrisch, können Sie den nächsten Schritt durchführen. Sie können Ihr Motorsystem in Betrieb nehmen.

Jedoch überprüfen Sie bitte das System ein letztes Mal, bevor Sie es einschalten.

• Kann sich der Schlitten ungehindert über die gesamte Magnetbahn bewegen, ohne dass er kleine mechanische Teile, wie Schrauben oder Fremdstoffe berührt?

• Sind die mechanischen Endanschläge, Endschalter und Dämpfer ordentlich bemessen und richtig konfiguriert?

• Verfügt Ihr System über einen Not-Aus-Schalter?

• Ist das PTC-Kabel angeschlossen?

• Hat die Motor-Messstab-Kombination die korrekte Polung?

Einstellen

Nachdem der Verstärker eingeschaltet ist, müssen einige Eingangs- und Ausgangssignale überprüft werden.

1. Überprüfen Sie die Endschalter indem Sie den Schlitten per Hand bis zur Schaltposition schieben. Überprüfen Sie gleichzeitig, ob das Signal vom Verstärker erkannt wird.

2. Überprüfen Sie das Anliegen des PTC-Signals.

Die folgenden Motorelemente müssen durch Laden der Standardmotorparameter in den AX2000 konfiguriert werden. Überprüfen Sie bitte alle geladenen Parameter, wobei die folgenden Parameter sehr wichtig sind:

3. Maximaler Dauerstrom.

4. Maximaler Spitzenstrom.

5. Betrag der Motorinduktivität.

6. Höchstgeschwindigkeit (U/min).

7. Vorhandensein/Nichtvorhandensein einer elektromagnetischen Motorbremse.

8. Magnetintervall (Nord-Süd-Distanz) und/oder Polteilung (Nord-Nord-Distanz).

9. Schaltwiderstand des PTC.

Die folgenden Einstellungen für das Messstabsystem müssen in Form von Parametern des Servoverstärkers eingestellt werden.

10. Schnittstellentyp des Messstabsystems.

11. Auflösung oder Periode des linearen Weggebers. Dies sind die einzustellenden Eingangs-/Ausgangsparameter.

12. Einstellungen der verfügbaren digitalen Ein- und Ausgänge. Bitte beachten Sie insbesondere die Funktion Endschalter.

13. Einstellungen der verfügbaren analogen Ein- und Ausgänge. Zum Schluss müssen die Regelparameter konfiguriert werden.

  • Beckhoff kann die Parameterdateien für die Konfiguration der Motor- Servoverstärkerkombinationen zur Verfügung stellen. Mit diesen Dateien werden motorspezifische Einstellungen vorgenommen. Trotzdem sind anwendungsspezifische Einstellungen zusätzlich einzustellen. Kontaktieren Sie bitte Beckhoff für weitere Informationen.

Siehe auch Tabelle 6-1 Parameterliste und 6-2 Einstellungen für Strom- und Drehzahlregler. Hier nun ein Beispiel der Parameter und Einstellungen für einen Linearmotor der Baureihe AL2000 mit einem Servoregler der Baureihe AX2000.

Optimierung der Regeleinstellungen

Da nun die Stromregelung konfiguriert ist, muss der Geschwindigkeitsregler eingestellt werden. Stellen Sie dem Motor mehrere Schrittsignale zur Verfügung (z.B. v=0 ... bis ... 1m/s). In Abhängigkeit des Regelverhaltens müssen der Verstärkungsfaktor und die Integrationszeit gemäß der üblichen Regeln der allgemeinen Regelungstechnik eingestellt werden. Bitte beachten Sie die Dokumentation des Servoverstärkers AX2000. Anschließend kann die Positionsregelung auf ähnliche Weise eingestellt werden.


Zeichnungen

Einbaugrößen der AL-Linearmotoren:

Spuleneinheit AL2003, Nr. 4022 368 5018:

Spuleneinheit AL2006, Nr. 4022 369 7458

Spuleneinheit AL2012, Nr. 4022 369 7459

Spueleneinheit AL2015, Nr. 4022 369 7460

Spuleneinheit AL2024, Nr. 4022 368 5014

Spuleneinheit AL2030, Nr. 4022 368 5015

Einbaufläche für Magnetplatten (Beispiel)

Größe der Spuleneinheit mit wassergekühlten Anschlüssen.


Bauteilliste

Grundkomponenten - Spuleneinheiten

4022 368 5018 | Spuleneinheit AL2003
4022 369 7458 | Spuleneinheit AL2006
4022 369 7459 | Spuleneinheit AL2012
4022 369 7460 | Spuleneinheit AL2015
4022 368 5014 | Spuleneinheit AL2024
4022 368 5015 | Spuleneinheit AL2030

Grundkomponenten - Magnetplatten

4022 369 7455 | 192 mm Magnetplatte
4022 369 7456 | 288 mm Magnetplatte
4022 369 7457 | 768 mm Magnetplatte

Sonderausstattung

4022 368 0943 | 192 mm Schutzplatte
4022 368 0944 | 288 mm Schutzplatte
4022 368 0945 | 768 mm Schutzplatte
4022 363 1501 | Endsteg
4022 363 6601 | Gummifüllband
4022 363 6603 | Rostfreie Magnetbahnabdeckung (pro Meter)
4022 363 6002 | Pi 5h6 x 8 M3
2522 007 08001 | Schraube M5 x DIN 7984


Beispielparameterliste

Dieses Beispiel gilt für den Betrieb der Linearmotoren am Servoregler der Baureihe AX2000. Beachten Sie bitte, dass Defaultparametersätze für die AL2000/AX2000-Kombination vorhanden sind.

Parameterliste

Parameter | AL2003 | AL2006 | AL2012 | AL2015 | AL2024 | AL2030 | Anmerkungen
MPOLES | 2 | 2 | 2 | 2 | 2 | 2 |
MSPEED | 8000 | 8000 | 8000 | 8000 | 8000 | 8000 | 8000 U/min = 33,2 m/s
MBRAKE | 0 | 0 | 0 | 0 | 0 | 0 |
MICONT | 1 | 1 | 2 | 2 | 4 | 4 | Abhängig von der Kühlung
MIPEAK | 5 | 5 | 10 | 10 | 20 | 20 |
MNAME | AL2003 | AL2006 | AL2012 | AL2015 | AL2024 | AL2030 |
MTEMPM | 1 | 1 | 1 | 1 | 1 | 1 |
L | 30 | 60 | 30 | 35 | 15 | 17,5 |
FBTYPE | 7 | 7 | 7 | 7 | 7 | 7 | Wake & Shake
VLO | 1 | 1 | 1 | 1 | 1 | 1 |
ENCLINES | PP/I | PP/I | PP/I | PP/I | PP/I | PP/I | PP=Polteilung = 24,0 mm, I = Periode von linearem Weggeber1

1Der Parameter ENCLINES gibt das Verhältnis von Polteilung zur Impulsperiode des linearen Weggebers an. Wenn z.B. die Impulsperiode gleich 0,040 mm ist, sollte der Eintrag gleich ENCLINES 600 [ENTER] sein.

Einstellungen für Strom-/ Drehzahlregler

Parameter | AL2003 | AL2006 | AL2012 | AL2015 | AL2024 | AL2030 | Anmerkungen
ICONT | 1 | 1 | 2 | 2 | 4 | 4 | Abhängig von der Kühlung
IPEAK | 5 | 5 | 10 | 10 | 20 | 20 |
MLGQ | 1,3 | 2,7 | 2,7 | 3,2 | 2,3 | 2,6 |
MLGC | 0,8 | 0,8 | 0,8 | 0,8 | 0,8 | 0,8 |
MLGD | 0,8 | 0,8 | 0,8 | 0,8 | 0,8 | 0,8 |
KTN | 0,6 | 0,6 | 0,6 | 0,6 | 0,6 | 0,6 |
GVTN | 0,6 | 0,6 | 0,6 | 0,6 | 0,6 | 0,6 |
REFIP | 2 | 2 | 2 | 2 | 2 | 2 |

Diese Parameter können entweder über das Terminalfenster der Bediensoftware, oder einfach über das Laden der Motorstandardparameter in den Verstärker eingegeben werden.


Elektrische Anschlüsse

Verbindungen zwischen LIE5 Weggeber und AX2000

Numerik Jena LIE5 | Signal | AX2000 | Signal
ROT | U2- | X1:1 | B-
BLAU | U2+ | x1:9 | B+
GELB | U1- | X1:3 | A-
GRÜN | U1+ | X1:11 | A+
ROSA | U0- | X1:5 | DATEN
GRAU | U0+ | X1:13 | DATEN
 | Sensor 5V | X1:12 | Up (Fühler)
 | Sensor 0V | X1:10 | 0V (Fühler)
BRAUN | 5V | X1:4 | Up (Versorgung)
WEISS | 0V | X1:2 | 0V (Versorgung)
 |  | X1:14 | PTC
 |  | X1:7 | PTC


Antriebstechnik: Linearmotoren der Baureihe AL2000

Anschluss der Schläuche


Antriebstechnik: Linearmotoren der Baureihe AL2000

Anschlüsse für die Wasserkühlung