AL2000-Version - 5.1
Home


Dokumentierte Motoren – AL2xxx

Dokumentierte Motoren – AL2xxx
Dokumentierte Motoren – AL2xxx
Linear Servomotor | Geschwindigkeit (maximal) | Spitzenkraft | Dauerkraft luftgekühlt | Dauerstrom luftgekühlt
AL2003-0001-000y | 7,0 m/s | FP = 225 N | Fca = 75 N | Ica = 1,6 A
AL2006-0000-000y | 3,5 m/s | FP = 450 N | Fca = 200 N | Ica = 2,15 A
AL2006-0001-000y | 7,0 m/s | FP = 450 N | Fca = 200N | Ica = 4,3 A
AL2009-0000-000y | 3,5 m/s | FP = 675 N | Fca = 300 N | Ica = 2,14 A
AL2009-0001-000y | 7,0 m/s | FP = 675 N | Fca = 300 N | Ica = 6,45 A
AL2012-0000-000y | 3,5 m/s | FP = 900 N | Fca = 400 N | Ica = 4,3 A
AL2012-0001-000y | 7,0 m/s | FP = 900 N | Fca = 400 N | Ica = 8,6 A
AL2015-0000-000y | 3,5 m/s | FP = 1125 N | Fca = 500 N | Ica = 4,46 A
AL2015-0001-000y | 7,0 m/s | FP = 1125 N | Fca = 500 N | Ica = 10,75 A
AL2018-0000-000y | 3,5 m/s | FP = 1350 N | Fca = 600 N | Ica = 6,45 A
AL2018-0001-000y | 7,0 m/s | FP = 1350 N | Fca = 600 N | Ica = 13,36 A
AL2024-0000-000y | 3,5 m/s | FP = 1800 N | Fca = 800 N | Ica = 8,6 A
AL2024-0001-000y | 7,0 m/s | FP = 1800 N | Fca = 800 N | Ica = 17,2 A
Linear Servomotor | Geschwindigkeit (maximal) | Spitzenkraft | Dauerkraft luftgekühlt | Dauerstrom luftgekühlt
AL2403-0001-000y | 12 m/s | FP = 120 N | Fca = 60 N | Ica = 1,54 A
AL2406-0001-000y | 12 m/s | FP = 240 N | Fca = 120 N | Ica = 3,08 A
AL2412-0001-000y | 12 m/s | FP = 480 N | Fca = 240 N | Ica = 6,15 A
Linear Servomotor | Geschwindigkeit (maximal) | Spitzenkraft | Dauerkraft luftgekühlt | Dauerstrom luftgekühlt
AL2812-0000-000y | 3,0 m/s | FP = 1800 N | Fca = 760 N | Ica = 4,1 A
AL2812-0001-000y | 6,0 m/s | FP = 1800 N | Fca = 760 N | Ica = 8,2 A
AL2815-0000-000y | 2,5 m/s | FP = 2250 N | Fca = 950 N | Ica = 4,2 A
AL2815-0001-000y | 6,0 m/s | FP = 2250 N | Fca = 950 N | Ica = 10,2 A
AL2830-0000-0000 | 2,5 m/s | FP = 4500 N | Fca = 1900 N | Ica = 8,5 A
AL2830-0001-0000 | 6,0 m/s | FP = 4500 N | Fca = 1900 N | Ica = 20 A
Wassergekühlt
Linear Servomotor | Geschwindigkeit (maximal) | Spitzenkraft | Dauerkraft wassergekühlt | Dauerstrom wassergekühlt
AL2830-1000-0000 | 2,5 m/s | FP = 4500 N | Fcw = 2000 N | Icw = 8,9 A
AL2830-1001-0000 | 6,0 m/s | FP= 4500 N | Fcw = 2000 N | Icw = 21,5 A
AL2845-1000-0000 | 2,5 m/s | FP = 6750 N | Fcw = 3000 N | Icw = 13,4 A
AL2845-1001-0000 | 6,0 m/s | FP = 6750 N | Fcw = 3000 N | Icw = 32,3 A


Vorwort

Vorwort
Vorwort
VORSICHT
Gefahr für Personen, Umwelt oder Geräte
Die Motoren werden im Antriebssystem zusammen mit den Beckhoff Servoverstärker betrieben. Beachten Sie daher die gesamte Dokumentation des Systems, bestehend aus:
•
Dokumentation AL2xxx (dieses Handbuch)
•
Komplette Dokumentationen (Online und Papier) für Beckhoff Servoverstärker unter www.beckhoff.com.
•
Komplette Dokumentation der Maschine (stellt der Maschinenhersteller bereit)
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Ausgabestände der Dokumentation
•
Bestimmungsgemäße Verwendung


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Ausgabe | Bemerkung
5.1 | Kapitelüberarbeitung Dokumentierte Motoren – Kapitel; 3.2; 11; 11.1: 11.2; 11.3; 11.4; 11.5
5.0 | Kapitelüberarbeitung Dokumentierte Motoren – Kapitel; 1.2; 2.1; 3.2; 4.2; 4.3; 4.5; 6.3.2; 6.3.3; 7; 7.3; 7.3.2; 7.4.6; 7.5; 8.2.1; 8.2.2; 8.2.3; 8.2.4; 8.3.2; 9.3.1;10; 10.2.3; 10.3; 11; 11.1; 11.2; 11.2.1; 11.4; 11.5.1; 11.6 Komplette Überarbeitung
4.0 | Komplette Überarbeitung
3.0 | Neue Inhalte eingepflegt – Bilder aktualisiert
2.1 | Neue Inhalte eingepflegt
2.0 | Neue Veröffentlichung
1.9 | Korrekturen in Rechtsschreibung und Bildverweisen
1.8 | Interne Korrekturversion
1.0 | Erste Version vom 06.11.2001


Bestimmungsgemäße Verwendung

Vorwort [image] Bestimmungsgemäße Verwendung
Bestimmungsgemäße Verwendung
Linear-Servomotoren der Baureihe AL2xxx sind insbesondere als Antrieb für Handhabungsgeräte, Textilmaschinen, Werkzeugmaschinen, Verpackungsmaschinen und ähnliche Maschinen mit hohen Ansprüchen an die Dynamik konzipiert.
Der in die Motorwicklungen eingebaute Thermoschutzkontakt muss ausgewertet und überwacht werden.
WARNUNG
Vorsicht Verletzungsgefahr!
Elektronische Geräte sind grundsätzlich nicht ausfallsicher. Bei Ausfall des Antriebssystems ist der Maschinenbauer dafür verantwortlich, dass die angeschlossenen Motoren und die Maschine in einen sicheren Zustand gebracht werden.
Die Linear-Servomotoren der Baureihe AL2xxx werden ausschließlich als Komponenten in elektrische Anlagen oder Maschinen eingebaut und dürfen nur als integrierte Komponenten der Anlage oder Maschine in Betrieb genommen werden.
Die Motoren dürfen nur unter Berücksichtigung der in dieser Dokumentation definierten Umgebungsbedingungen betrieben werden.


Richtlinien und Normen

Richtlinien und Normen
Richtlinien und Normen
VORSICHT
Gefahr für Personen, Umwelt oder Geräte
Linear-Servomotoren der Baureihe AL2xxx sind keine Produkte im Sinne der EG-Maschinenrichtlinie. Die bestimmungsgemäße Verwendung der Linear-Servomotoren in Maschinen oder Anlagen ist solange untersagt, bis der Maschinen- oder Anlagenbauer die CE-Konformität der gesamten Maschine oder Anlage bestätigt.
Weiterführende Informationen
•
EG-Konformitätserklärung


EG-Konformitätserklärung

Richtlinien und Normen [image] EG-Konformitätserklärung
EG-Konformitätserklärung
Hiermit erklären wir, die Firma
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland

in alleiniger Verantwortung die Konformität der Produktreihe

Motorbaureihe AL2xxx
(Typen AL2000, AL2400, AL2800 und AL2800 wassergekühlt)

mit folgenden einschlägigen Bestimmungen:

Norm: EN 60034-1:2010
Drehende elektrische Maschinen -
Teil 1: Bemessung und Betriebsverhalten

Norm: EN 60204-1:2006/AC:2010
Sicherheit von Maschinen -
Teil 1: Elektrische Ausrüstung von Maschinen

Anbringung der CE-Kennzeichnung: 2013
Aussteller: Geschäftsführung
H. Beckhoff
Verl, 21.02.2013


Sicherheit

Sicherheit
Sicherheit
Weiterführende Informationen
•
Sicherheitshinweise
•
Spezielle Sicherheitshinweise zum AL2xxx


Sicherheitshinweise

Sicherheit [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Symbole
In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
WARNUNG
Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!
Achtung
Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Spezielle Sicherheitshinweise zum AL2xxx

Sicherheit [image] Spezielle Sicherheitshinweise zum AL2xxx
Spezielle Sicherheitshinweise zum AL2xxx
Die Sicherheitshinweise dienen der Gefahrenabwehr und sind bei Installation, Inbetriebnahme, Produktion, Störungsbeseitigung, Wartung und Versuchs- oder Testaufstellungen unbedingt zu berücksichtigen. Die Linear-Servomotoren der Baureihe AL2xxx sind nicht eigenständig lauffähig und werden immer in eine Maschine oder Anlage eingebaut. Nach dem Einbau müssen die vom Maschinenbauer zusätzlich erstellten Dokumentationen und Sicherheitshinweise gelesen und berücksichtigt werden.
WARNUNG
Akute Verletzungsgefahr durch hohe elektrische Spannung!
•
Der fahrlässige , unsachgemäße Umgang mit dem Linear-Servomotor sowie die Umgehung der Sicherheitseinrichtungen können zu Körperverletzungen durch elektrischen Schlag bis zum Tod führen.
•
Es ist sicherzustellen, dass der feste Anschluss des Schutzleiters ordnungsgemäß durchgeführt wurde.
•
Der Maschinenhersteller muss eine Gefahrenanalyse für die Maschine erstellen und geeignete Maßnahmen treffen, dass unvorhergesehene Bewegungen nicht zu Schäden an Personen oder Gegenständen führen können.
•
Leistungsanschlüsse können Spannung führen, auch wenn sich der Motor nicht bewegt. Lösen Sie die elektrischen Anschlüsse der Motoren nie unter Spannung. In ungünstigen Fällen können Lichtbögen entstehen und Personen und Kontakte schädigen.
•
Bei Arbeiten an elektrischen Teilen mit einer Spannung > 50 V ist der Linear-Servomotor vom Servoverstärker zu trennen und gegen Wiedereinschalten zu sichern.
•
Durch die Zwischenkreiskondensatoren können die Zwischenkreiskontakte „ZK+ und ZK- (DC+ und DC-)“ und „RB+ und RB-„ auch nach dem Trennen des Servoverstärkers vom Versorgungsnetz noch lebensgefährliche Spannungen von über 890VDC aufweisen. Warten Sie beim AX5101 - AX5125 sowie AX520x; 5 Minuten, beim AX5140/AX5160/AX5172; 15 Minuten, beim AX5190/AX5191; 30 Minuten und beim AX5192/AX5193; 45 Minuten nach dem Trennen und messen Sie die Spannung an den Zwischenkreisen „ZK+ und ZK- (DC+ und DC-)“. Wenn die Spannung unter 50 V abgesunken ist, ist ein gefahrloses Arbeiten möglich.
WARNUNG
Akute Verletzungsgefahr durch heiße Oberflächen!
•
Die Oberflächentemperatur kann über 50 °C betragen, somit besteht Verbrennungsgefahr.
•
Das Gehäuse darf während oder kurz nach dem Betrieb nicht berührt werden.
•
Lassen Sie den Linear-Servomotor mindestens 15 Minuten nach dem Abschalten abkühlen.
•
Prüfen Sie mit einem Thermometer, ob die Oberfläche ausreichend abgekühlt ist.
Achtung
Gefahr für Umwelt oder Geräte
•
Lesen Sie dieses Handbuch vor dem Gebrauch des Linear-Servomotors sorgfältig durch und achten Sie besonders auf alle angegebenen Sicherheitshinweise. Bei unverständlichen Passagen informieren Sie umgehend das zuständige Vertriebsbüro und unterlassen Sie die Arbeiten an dem Linear-Servomotor.
•
An diesem Gerät darf nur ausgebildetes, qualifiziertes Elektro-Fachpersonal arbeiten, welches zudem sehr gute Kenntnisse der Antriebstechnik besitzt.
•
Halten Sie bei der Installation unbedingt die klimatischen Bedingungen ein. Weitere Informationen siehe Kapitel Technische Daten und Mechanische Installation.
•
Wird ein Linear-Servomotor in eine Maschine eingebaut, so ist die Inbetriebnahme solange untersagt, bis sichergestellt ist, dass die Maschine der neuesten Fassung der EG-Maschinenrichtlinie entspricht. Hierzu müssen sämtliche harmonisierten Normen und Verordnungen eingehalten werden, die notwendig sind, um diese Richtlinie in nationales Recht zu überführen.
Achtung
Schäden an den Magneten bei höheren Temperaturen
Die Magnete sollten keinen Temperaturen über 70°C ausgesetzt sein. Die Magnete können sich bei höheren Temperaturen entmagnetisieren.
WARNUNG
Schäden durch Stromausfall
Der Linear-Servomotor wird durch einen Servoverstärker angetrieben. Im Falle eines Stromausfalls oder eines schwerwiegenden Fehlers kann dies automatisch zu einem freien Anlauf des Motors führen. Sehen Sie mechanische Schutzvorrichtungen vor, um den Motor oder Ihre Maschine in diesem Falle vor Schäden zu bewahren.
WARNUNG
Stromschlaggefahr bei Wasserkühlung
Wenn die Kühlflüssigkeit mit stromführenden Teilen in Berührung kommt, kann dies zu einem Stromschlag führen.
Symbol Magnetic field
Hinweis
Gefahr durch magnetische Felder!
Die Beckhoff Linearmotoren AL2xxx sind mit Permanentmagneten in der Magnetplatte ausgestattet. Bei den Komponenten der Linearmotoren, die Permanentmagnete enthalten, treten starke Magnetfelder auf. Die magnetische Feldstärke der Motoren resultiert im stromlosen Zustand ausschließlich aus den Magnetfeldern der Komponenten mit Permanentmagneten. Während des Betriebs treten zusätzlich magnetische Felder auf. Durch das auftretende, magnetische Feld entsteht eine Gefahr für Personen und Umwelt.
Hinweis
Gefahr durch magnetische Felder!
Durch das auftretende, magnetische Feld entsteht ins besondere eine Gefahr für:
•
Personen mit Herzschrittmacher
•
Magnetische Datenträger
•
Chipkarten mit Magnetstreifen und
•
elektronische Geräte
•
Die oben aufgeführten Objekte, sowie freiliegende ferromagnetische Gegenstände, dürfen nicht näher als 1 m an die Magnetplatten herangeführt werden.
Zu beachten sind die Anforderungen der BGV B 11 in Zusammengehörigkeit mit magnetischen Feldern und die in anderen Ländern geltenden, nationalen Bestimmungen
Achtung
Gefahr durch Magnete!
Die Beckhoff Linearmotoren AL2xxx sind mit Permanentmagneten in der Magnetplatte ausgestattet. Bei der Inbetriebnahme kann es durch magnetische Anziehungskräfte zu Verletzungen kommen. Beachten Sie folgende Sicherheitsinformationen:
•
Die magnetbehafteten Bauteile sind langsam aneinander zu führen. Tragen Sie Schutzhandschuhe.
•
Vermeiden Sie harte Stöße oder ein ruckartiges Aufeinandersetzen der Magnete. Diese können splittern und zu Augenverletzungen führen. Tragen Sie eine Schutzbrille.
•
Stellen Sie in Ihrer Arbeitsumgebung sicher, dass keine ferromagnetischen Werkzeuge oder Materialien in der Nähe sind. Diese könnten vom Magnetischen Feld angezogen werden und Verletzungen an Körperteilen hervorrufen.
•
Generell gilt bei allen Arbeiten eine persönliche Schutzausrüstung (PSA) zu tragen!
Hinweis
Transport von Magneten!
Bitte beachten Sie beim Transport von magnetischem Material die IATA Vorschrift 953. Die Magnetplatten AL2000, fallen unter die Grenzwerte und dürfen versendet werden.


Handhabung

Handhabung
Handhabung
Weiterführende Informationen
•
Transport
•
Verpackung
•
Lagerung
•
Wartung / Reinigung
•
Entsorgung


Transport

Handhabung [image] Transport
Transport
▪
Klimaklasse: 2K3 nach EN 60721
▪
Transport-Temperatur: -25 °C - +70 °C, max. 20 K/Stunde schwankend
▪
Transport-Luftfeuchtigkeit: relative Feuchte 5% - 95% nicht kondensierend
▪
Der Linear-Servomotor darf nur von qualifiziertem Fachpersonal in der recyclebaren Originalverpackung des Herstellers transportiert werden.
▪
Überprüfen sie bei beschädigter Verpackung den Motor auf sichtbare Schäden. Informieren Sie den Transporteur und gegebenenfalls den Hersteller.


Verpackung

Handhabung [image] Verpackung
Verpackung
▪
Kartonverpackung
Motortyp | Max. Stapelhöhe
AL2xxx | 8


Lagerung

Handhabung [image] Lagerung
Lagerung
▪
Klimaklasse
2K3 nach EN 60721
▪
Lagertemperatur:
-25 °C - +55 °C, max. 20 K/Stunde schwankend
▪
Luftfeuchtigkeit:
relative Feuchte 5% - 95% nicht kondensierend
▪
Max. Stapelhöhe:
siehe Tabelle Verpackung
▪
Lagerdauer:
ohne Einschränkung
▪
Nur in der recyclebaren Originalverpackung des Herstellers lagern


Wartung / Reinigung

Handhabung [image] Wartung / Reinigung
Wartung / Reinigung
▪
Wartung und Reinigung sind ausschließlich von qualifiziertem Fachpersonal durchzuführen.
▪
Durch das Öffnen der Motoren verlieren Sie einen eventuellen Gewährleistungsanspruch.
▪
Zur Gehäusereinigung verwenden Sie bitte Isopropanol o.ä.
Achtung
Zerstörung des Linear-Servomotors
Den Linear-Servomotor auf keinen Fall tauchen oder absprühen.
Die Funktionsfähigkeit der Lager und Dämpfer, sowie die Führung der beweglichen Leitungen muss getestet werden.


Entsorgung

Handhabung [image] Entsorgung
Entsorgung
Gemäß der WEEE-2002/96/EG-Richtlinien nehmen wir Altgeräte und Zubehör zur fachgerechten Entsorgung zurück, sofern die Transportkosten vom Absender übernommen werden. Senden Sie die Geräte mit dem Vermerk „Zur Entsorgung“ an:
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl


Produktidentifizierung

Produktidentifizierung
Produktidentifizierung
Weiterführende Informationen
•
Lieferumfang AL2xxx
•
Typenschild AL2xxx
•
Typenschlüssel AL2xxx


Lieferumfang AL2xxx

Produktidentifizierung [image] Lieferumfang AL2xxx
Lieferumfang AL2xxx
Bitte prüfen Sie die Lieferung auf folgenden Umfang:
▪
Motor der Baureihe AL2xxx
▪
Typenschild


Typenschild AL2xxx

Produktidentifizierung [image] Typenschild AL2xxx
Typenschild AL2xxx


Typenschlüssel AL2xxx

Produktidentifizierung [image] Typenschlüssel AL2xxx
Typenschlüssel AL2xxx


Technische Beschreibung

Technische Beschreibung
Technische Beschreibung
Weiterführende Informationen
•
Aufbau der Motoren
•
Allgemeine technische Daten
•
Standardausrüstung
•
Zusätzliche Ausrüstung


Aufbau der Motoren

Technische Beschreibung [image] Aufbau der Motoren
Aufbau der Motoren
Die Linear-Servomotoren der Baureihe AL2xxx sind bürstenlose Drehstrommotoren für hochwertige Servo-Applikationen. In Verbindung mit unserem digitalen Servoverstärker eignen sie sich besonders für Positionieraufgaben bei Industrierobotern, Werkzeugmaschinen, Transferstraßen, Handhabungsgeräten, Textilmaschinen, Verpackungsmaschinen usw. mit hohen Ansprüchen an Dynamik und Standfestigkeit. Die Motoren der Baureihe AL2xxx sind ausschließlich dazu bestimmt, von dem digitalen Servoverstärker drehzahl- und drehmomentgeregelt betrieben zu werden.
Die Linear-Servomotoren besitzen Permanentmagnete in der Magnetplatte. Das moderne Neodym-Magnetmaterial trägt wesentlich dazu bei, dass diese Motoren hochdynamisch gefahren werden können. In der Spuleneinheit ist eine dreiphasige Wicklung untergebracht, die durch den Servoverstärker versorgt wird. Der Motor besitzt keine Bürsten; die Kommutierung wird elektronisch im Servoverstärker vorgenommen.
Des Weiteren ist zum Betrieb ein Feedbacksystem notwendig. Das passende Feedbacksystem muss anhand der Anforderungen der Applikation gewählt werden. Zu berücksichtigen sind Dynamik, Geschwindigkeit, Schmutzbelastung, Auflösung sowie verwendete Servoverstärker (siehe auch Kapitel Magnetisches Encoder System (MES) (optional) ).


Allgemeine technische Daten

Technische Beschreibung [image] Allgemeine technische Daten
Allgemeine technische Daten
Klimaklasse | 3K3 nach EN 60721
Umgebungstemperatur (bei Nenndaten) | +5 - +40 °C bei Aufstellhöhe bis 1000m über NN → siehe Kapitel Leistungsreduzierung
Zulässige Luftfeuchte (bei Nenndaten) | 95% relative Feuchte, nicht betauend
Aufstellhöhe (Ströme und Momente) | Bei Aufstellhöhen über 1000 m über NN und 40 °C → siehe Kapitel Leistungsreduzierung
Technische Daten | → siehe Kapitel Technische Daten
Weiterführende Informationen
•
Leistungsreduzierung


Leistungsreduzierung

Technische Beschreibung [image] Allgemeine technische Daten [image] Leistungsreduzierung
Leistungsreduzierung
Umgebungstemperatur
fT = Auslastungsfaktor Temperatur
tA = Umgebungstemperatur in °C
Berechnung der Leistungsdaten bei Überschreitung der angegebenen Temperaturgrenze > 40 °C:
FCA_red = FCA x fT
Aufstellhöhe
fH = Auslastungsfaktor Höhe
h = Höhe in Meter
Berechnung der Leistungsdaten bei Überschreitung der angegebenen Aufstellhöhe > 1000 m:
FCA_red = FCA x fH
Umgebungstemperatur und Aufstellhöhe
Berechnung der Leistungsdaten bei Überschreitung der angegebenen Grenzen:
Umgebungstemperatur > 40 °C und Aufstellhöhe > 1000 m
FCA_red = FCA x fT x fH


Standardausrüstung

Technische Beschreibung [image] Standardausrüstung
Standardausrüstung
_63_Grafik aus 2 Komponenten_
Die Linear-Servomotor-Baureihe AL2xxx von Beckhoff ist kein in sich geschlossenes System. Es umfasst verschiedene Komponenten, wie Spuleneinheit und Magnetplatten und muss in ein gesamtes Maschinenkonzept oder eine gesamte Arbeitseinheit eingebunden sein.
Die Größe und Form des Tragrahmens, die Konstruktion des Schlittens, der Schienen- und des Lagertyps oder die Art der Dämpfer hängen von der Anwendung ab. Der Tragrahmen und der Schlitten müssen so entworfen sein, dass ein Luftspalt zwischen Spuleneinheit und Magnetplatte entsteht.
Weiterführende Informationen
•
Spuleneinheit, Primärteil (N/S)
•
Magnetplatte, Sekundärteil
•
Magnetisches Encoder System (MES) (optional)


Spuleneinheit, Primärteil (N/S)

Technische Beschreibung [image] Standardausrüstung [image] Spuleneinheit, Primärteil (N/S)
Spuleneinheit, Primärteil (N/S)
Der N-Typ (normal winding) stellt den Vorzugstyp dar. Der S-Typ (speed winding) hat eine höhere Maximalgeschwindigkeit und ein höhere Stromaufnahme. Von den Abmessungen unterscheiden sich N- und S-Typ nicht.
_631_Abbildung 2: Spuleneinheit_


Magnetplatte, Sekundärteil

Technische Beschreibung [image] Standardausrüstung [image] Magnetplatte, Sekundärteil
Magnetplatte, Sekundärteil
Magnetplatten sind in verschiedenen Längen erhältlich und können innerhalb einer Baureihe beliebig mit einander kombiniert werden. Unterschiedliche Baureihen benötigen unterschiedlich breite Magnetplatten.
_632_Abbildung 3: Magnetplatte_ | _632_Abbildung 4: Magnetplatte mit Transportplatte versehen_
Magnetplatte ohne Transportplatte | Magnetplatte mit Transportplatte
Im Auslieferungszustand sind die Magnetplatten von einer Transportplatte bedeckt. Sie vermindert das Magnetfeld und ermöglicht so eine einfache Montage- und Demontage.
Spezifikationen und Maßzeichnungen finden Sie in:
▪
Kapitel Maßzeichnung AL20xx
▪
Kapitel Maßzeichnung AL24xx
▪
Kapitel Maßzeichnung AL28xx-0 luftgekühlt
▪
Kapitel Maßzeichnung AL28xx-1 wassergekühlt
sowie in den Datenblättern.


Magnetisches Encoder System (MES) (optional)

Technische Beschreibung [image] Standardausrüstung [image] Magnetisches Encoder System (MES) (optional)
Magnetisches Encoder System (MES) (optional)
_633_Abbildung 5: Magnetisches Encoder System_
Das Magnetische Encoder System (MES) AL2200-000y ist ein Wegmesssystem. Es hat eine Genauigkeit von 0,1 mm und arbeitet direkt auf den Magnetplatten. Weitere Maßstäbe entfallen. Die Befestigung erfolgt am Schlitten.
_633_Abbildung 6: MES an AL2403_
Das MES arbeitet absolut innerhalb des Polabstand (24mm) und teilabsolut über den gesamten Verfahrweg. Der Abstand zum Spulenteil ist nicht relevant. Bei der Inbetriebnahme wird der Kommutierungswinkel einmalig bestimmt. Dadurch entfällt das Wake & Shake beim Maschinenstart. Bei gewünschtem Absolutabgleich kann eine Referenzfahrt durchgeführt werden.


Zusätzliche Ausrüstung

Technische Beschreibung [image] Zusätzliche Ausrüstung
Zusätzliche Ausrüstung
Für die ordnungsgemäße Installation Ihres Linear-Servomotors benötigen Sie weitere Komponenten.
Diese sind nicht im Lieferumfang enthalten.
Weiterführende Informationen
•
Schrauben und Passstifte
•
Servoverstärker und Feedbacksystem


Schrauben und Passstifte

Technische Beschreibung [image] Zusätzliche Ausrüstung [image] Schrauben und Passstifte
Schrauben und Passstifte
Die Schrauben und Passstifte sind erforderlich für die Positionierung und Verbindung der Spuleneinheit mit dem Schlitten, sowie der Magnetplatten mit dem Tragrahmen.
Attribut | AL20xx | AL24xx | AL28xx
Schrauben für Magnetplatten (rostfrei) | M5x10, DIN7984 | M5x10, DIN7984 | M5x16, EN ISO 4762
Schrauben für Spuleneinheit (Stahl); Länge abhängig von der Dicke des Schlittens | M5, EN ISO 4762 | M4, EN ISO 4762 | M5, EN ISO 4762
Passstifte (rostfrei) | 5h8


Servoverstärker und Feedbacksystem

Technische Beschreibung [image] Zusätzliche Ausrüstung [image] Servoverstärker und Feedbacksystem
Servoverstärker und Feedbacksystem
Zum Aufbau einer kompletten Linearachse und deren Betrieb werden folgende Komponenten benötigt:
▪
Servoverstärker; z.B.: AX5xxx von Beckhoff Automation GmbH.
▪
Messstab und linearer Weggeber oder das messstablose Feedbacksystem MES
▪
Leitungen und Stecker
▪
Führungen
▪
Mechanische Aufnahme / Maschinenbett


Mechanische Installation

Mechanische Installation
Mechanische Installation
_7_Grafik aus 3 Installation_
Weiterführende Informationen
•
Reihenfolge der Installation
•
Montage der Spuleneinheit
•
Montage der Magnetplatten
•
Koppeln von Linear-Servomotoren
•
Abbaureihenfolge


Reihenfolge der Installation

Mechanische Installation [image] Reihenfolge der Installation
Reihenfolge der Installation
WARNUNG
Schäden durch unkontrollierte, magnetische Anziehungskräfte
Die in dieser Anleitung vorgegebene Installationsreihenfolge muss beachtet werden. Eine andere Reihenfolge kann gefährliche Situationen herbeiführen und Schäden auf Grund von unkontrollierten magnetischen Anziehungskräften verursachen.
Hinweis
Schäden durch fehlerhafte Wasserkühlungseinheit
Für den Fall, dass eine Wasserkühlungseinheit benutzt werden soll, lesen Sie bitte Kapitel Installation der Wasserkühlung.

Vor der Installation der Linearmotorkomponenten muss die Installation des Maschinenbettes fertig gestellt sein. Die Schienen müssen auf dem Maschinenbett montiert und ausgerichtet sein. Der Schlitten muss mit Lagern, Dämpfern und erforderlichen Leitungen ausgestattet sein, so dass eine ordnungsgemäße Fahrt des Schlittens über die Wegstrecke gewährleistet ist.
Installationsreihenfolge:
1.
Montieren Sie die Spuleneinheit auf dem Schlitten.
2.
Bewegen Sie den Schlitten zum Ende der Wegstrecke. Sichern Sie den Schlitten um unerwünschte Bewegungen zu vermeiden.
3.
Montieren Sie die mit den Schutzplatten abgedeckten Magnetplatten auf dem Teil der Wegstrecke, der dem Schlitten nun gegenüber liegt. Magnetplatten mindestens 10 cm von der Spuleneinheit entfernt halten.
4.
Entfernen Sie die Schutzplatten von den montierten Magnetplatten.
5.
Bewegen Sie den Schlitten auf die andere Seite des Verfahrweges über die soeben montierten Magnetplatten. Sichern Sie den Schlitten um unerwünschte Bewegungen zu vermeiden.
6.
Montieren Sie die verbleibenden mit den Schutzplatten abgedeckten Magnetplatten.
7.
Entfernen Sie die Schutzplatten von den montierten Magnetplatten.
8.
Montieren Sie die Anschlüsse für die Wasserkühlung an die Spuleneinheit (optional).
9.
Schließen Sie die Leitungen an.

Diese Schritte werden in den folgenden Abschnitten im Einzelnen erläutert.


Montage der Spuleneinheit

Mechanische Installation [image] Montage der Spuleneinheit
Montage der Spuleneinheit
1 | Magnetplatte
2 | Lager
3 | Verkabelung
4 | Spuleneinheit
5 | Dämpfer
6 | Schlitten
7 | Messstab
8 | Schiene
Beachten Sie folgende Hinweise, bevor Sie mit der Montage anfangen. Die Ebenheit der Aufnahmefläche für die Spuleneinheit muss unterhalb von 0,1 mm liegen. Die Spuleneinheit muss parallel zur Magnetplatte montiert werden. Die Parallelität muss geringer als 0,20 mm sein. Hierfür können die Seiten der Spuleneinheit oder die runden Bohrungen in der Aufnahmefläche verwendet werden. Passstifte können in den runden Bohrungen eingesetzt werden. Die seitliche Positionierung der Spuleneinheit gegenüber den Magnetplatten ist nicht sehr kritisch. Eine Toleranz bis zu ±0,5 mm ist zulässig.

Bitte beachten Sie die folgenden Bemerkungen und Angaben.
Hinweis
Schrauben
Nehmen Sie eine kreuzweise Befestigung der Schrauben vor, damit Sie eine gleichmäßige Verteilung der resultierenden Kräfte bekommen.
Achtung
Schäden durch zu lange Schrauben
Die Verwendung von zu langen Schrauben für die Spuleneinheit kann nicht sofort ersichtliche Schäden verursachen und gefährliche Situationen hervorrufen.
Überprüfen Sie:
•
die Schraubenlänge
•
die Schraubenhöhe nach dem Einbau.
Schrauben für die Spuleneinheit | AL20xx | AL24xx | AL28xx
Schraube Stahl) | M5 | M4 | M5
Tiefe in der Spuleneinheit | Min: 4 mm Max: 5mm | Min: 4 mm Max: 5 mm | Min: 4,5 mm Max: 6,5 mm
Anzugsdrehmoment | 3,0 – 5,0 Nm | 2,0 – 3,0 Nm | 3,0 – 5,0 Nm
Hinweis
Wasserkühlung
Beachten Sie, dass die Anschlüsse für die Wasserkühlung bis zu 1 mm über die Abmessungen des Spulenteils heraus ragen können. Vergewissern Sie sich, dass genügend Abstand eingehalten wird oder verwenden Sie eine Zwischenplatte von mindestens 1 mm Dicke. Siehe auch Kapitel Installation der Wasserkühlung (Zusätzliche Installationshinweise / Wasserkühlung).


Montage der Magnetplatten

Mechanische Installation [image] Montage der Magnetplatten
Montage der Magnetplatten
_73_Abbildung 12: Magnetplatte ausrichten_
Hinweis
Gefahr durch magnetische Felder!
Durch das auftretende, magnetische Feld entsteht ins besondere eine Gefahr für:
•
Personen mit Herzschrittmacher
•
Magnetische Datenträger
•
Chipkarten mit Magnetstreifen und
•
elektronische Geräte
•
Die oben aufgeführten Objekte, sowie freiliegende ferromagnetische Gegenstände, dürfen nicht näher als 1 m an die Magnetplatten herangeführt werden.
Zu beachten sind die Anforderungen der BGV B 11 in Zusammengehörigkeit mit magnetischen Feldern (BGV B 11 §14).
Die in anderen Ländern geltenden, nationalen Bestimmungen und Richtlinien, sind zu beachten!
Achtung
Schäden an den Magnetplatten
Die Magnetplatten sind sehr stoßempfindlich. Sorgen Sie immer für einen sicheren Transport.
Die strukturierte Seite ist die Magnetseite der Platten. Die Magnetplatten wirken mit einer starken Anziehungskraft auf alle ferromagnetischen Metalle, wie z.B. Eisen. Diese Kräfte können nicht mit den Händen kontrolliert werden. Sie können ernsthafte Verletzungen verursachen. Aus diesem Grund ist Folgendes zu beachten:
VORSICHT
Schäden durch ein nicht neutralisiertes Magnetfeld
Verwenden Sie die Magnetplatten nur, wenn Sie mit den Magnetfeld vermindernden Schutzplatten abgedeckt sind.
VORSICHT
Schäden bei der Demontage durch das Magnetfeld
Vergewissern Sie sich, dass die Magnetplatten in Ihrer Maschine sicher befestigt sind, bevor Sie die Schutzplatten entfernen.
Setzen Sie die Schutzplatten wieder auf die Magnetplatten, bevor Sie diese demontieren.
Bringen Sie keine weichmagnetischen Gegenstände (Eisen) näher als 10 cm an die Magnetseite der Magnetplatten heran.
Weiterführende Informationen
•
Einsetzen der Passstifte
•
Anbau der Magnetplatten
•
Spuleneinheit und Magnetplatte


Einsetzen der Passstifte

Mechanische Installation [image] Montage der Magnetplatten [image] Einsetzen der Passstifte
Einsetzen der Passstifte
VORSICHT
Schäden durch unerwünschte Bewegungen des Schlittens
Wenn der Schlitten bereits montiert ist, bewegen Sie den Schlitten zu einem Ende der Wegstrecke und sichern Sie ihn, um unerwünschte Bewegungen zu vermeiden.
Hinweis
Passstifte
Die Passstifte dürfen nicht mehr als 3,3 mm über dem Maschinenbett stehen.
Montieren Sie die Magnetplatte auf die Aufnahmefläche der Wegstrecke und sorgen Sie dafür, dass die Aufnahmefläche frei von Staub und Partikeln ist.
1.
Fertigen Sie die Positionsbohrungen (2) im Maschinenbett (1) analog der 5 mm Positionsbohrungen (4) in der Magnetplatte (3).
2.
Setzen Sie die Passstifte (2) in die Positionierungsbohrungen (2) des Maschinenbetts (1).
3.
Fertigen Sie die Gewindebohrungen (5) analog zu den Montagebohrungen (6) der Magnetplatte (3).


Anbau der Magnetplatten

Mechanische Installation [image] Montage der Magnetplatten [image] Anbau der Magnetplatten
Anbau der Magnetplatten
_73_Abbildung 12: Magnetplatte ausrichten_
1.
Vergewissern Sie sich, dass die Magnetplatte richtig ausgerichtet ist. Zum Schluss müssen alle montierten Magnetplatten in die gleiche Richtung ausgerichtet sein.
Beispiel:
Alle Magnetplatten müssen so angebracht werden, dass die Positionsbohrungen in die rechte obere Ecke weisen. Dies ist sehr wichtig, da im Falle einer falschen Montage der Linearmotor eine unkontrollierte Bewegung ausführen kann.
2.
Befestigen Sie die Magnetplatte am Maschinenbett mit Schrauben aus Edelstahl. Die Gewindetiefe sollte mindestens 6,5 mm betragen und das Anzugsdrehmoment 2,5 bis 3,5 Nm. Alle Bohrungen müssen verwendet werden!
3.
Nun können die übrigen Magnetplatten in gleicher Weise montiert werden. Die richtige Ausrichtung der Platten kann auch beim Anbringen einer folgenden Platte erkannt werden. Die nebeneinander liegenden Platten müssen sich gegenseitig anziehen. Wenn sie sich abstoßen, sind sie falsch ausgerichtet.
_732_Abbildung 14: Die folgende Magnetplatte hinlegen_
4.
Zuletzt entfernen Sie alle Schutzplatten und überprüfen Sie, ob sich der Schlitten ungehindert und sanft über die Magnetplatten bewegen kann. Tritt eine deutliche Kraftunregelmäßigkeit beim Übergang von einer Magnetplatte zur nächsten auf, sollten Sie die Ausrichtung der Platten überprüfen.


Spuleneinheit und Magnetplatte

Mechanische Installation [image] Montage der Magnetplatten [image] Spuleneinheit und Magnetplatte
Spuleneinheit und Magnetplatte
Achten Sie bei den Motoren der Reihe AL2000 und AL2400 auf den Versatz der Spuleneinheit zur Magnetplatte. Die Reihe AL2800-0 schließt auf einer Seite bündig mit der Magnetplatte ab. Die Einbaulage des jeweiligen Motors ist der entsprechenden Maßzeichnungen zu entnehmen.

Durch Berücksichtigung der Montagehöhe, ergibt sich ein Luftspalt von ≤ 0,5 mm zwischen Spuleneinheit und Magnetplatte. Mit diesem Luftspalt erreicht der Motor sicher seine Nennleistung.


Koppeln von Linear-Servomotoren

Mechanische Installation [image] Koppeln von Linear-Servomotoren
Koppeln von Linear-Servomotoren
Linear-Servomotoren können miteinander verbunden werden, um zusammen auf einer Magnetbahn zu agieren. Die Kräfte der Motoren addieren sich hierbei. Die Motoren werden hierbei parallel an den Regler angeschlossen, was zu höheren Summenströmen führt. Motoren gleichen Typs können immer miteinander verbunden werden. Motoren unterschiedlichen Typs, gleicher Baureihe können verbunden werden, wenn ihre Kraftkonstante gleich ist.
Weiterführende Informationen
•
Temperatur-Sensor
•
Anordnung der Motoren
•
Berechnung des Offsets
•
Auslegung der Verdrahtung
•
Positionen der Phasenlinien
•
Minimaler Abstand der Motoren zueinander


Temperatur-Sensor

Mechanische Installation [image] Koppeln von Linear-Servomotoren [image] Temperatur-Sensor
Temperatur-Sensor
Verwenden Sie den Temperatur-Sensor des Motors, der die schlechteste Kühlung hat und somit die höhere Temperaturentwicklung haben wird.


Anordnung der Motoren

Mechanische Installation [image] Koppeln von Linear-Servomotoren [image] Anordnung der Motoren
Anordnung der Motoren
Die Wicklungen der Motoren haben einen festen Abstand zu einander der baureihenabhängig ist. Bei den Baureihen AL2xxx beträgt dieser 16 mm. Werden Linear-Servomotoren miteinander gekoppelt, muss ein Vielfaches dieses Wicklungsabstandes auch zwischen den Wicklungen der verbundenen Motoren vorhanden sein.
Phasenwiederholung = 3 x Wicklungsabstand = 3 x 16 mm = 48 mm

Beispiel 1 mit AL2006 und AL2012
In Beispiel 1 zeigen die Anschlussleitungen der Motoren in unterschiedliche Richtungen. Dies ermöglicht den minimalen Abstand der Linear-Servomotoren zueinander.
PDM1M2 = Phasenabstand „Phase L1 / Motor 1“ zu „Phase L1/ Motor 2“
x = Gehäuseabstand
z = Abstand der Befestigungsbohrungen
Beispiel 2 mit AL2006 und AL2012
In Beispiel 2 zeigen die Anschlussleitungen in dieselbe Richtung. Bei dieser Anordnung muss der minimale Biegeradius der Motorleitung beachtet werden.
PDM1M2 = Phasenabstand „Phase L1 / Motor 1“ zu „Phase L1/ Motor 2“
x = Gehäuseabstand
z = Abstand der Befestigungsbohrungen


Berechnung des Offsets

Mechanische Installation [image] Koppeln von Linear-Servomotoren [image] Berechnung des Offsets
Berechnung des Offsets
Die Verdrahtung muss je nach Anordnung der Spuleneinheiten durchgeführt werden. Dazu muss der Offset bestimmt werden. Der Offset gibt an, um wieviel Spulen das Drehfeld im zweiten Motor verschoben ist. Mit Hilfe des Offsets und der Tabelle in Kapitel Auslegung der Verdrahtung kann die Verdrahtung der Motoren bestimmt werden.

Der Offset wird anhand folgender Formel berechnet:
Offset = (PDM1M2 / 16) MOD 3

Berechnung des Offsets für Beispiel 1:
Offset | = (304 / 16) MOD 3
 | = 19 MOD 3 = 1

Berechnung des Offsets für Beispiel 2:
Offset | = (272 / 16) MOD 3
 | = 17 MOD 3 = 2


Auslegung der Verdrahtung

Mechanische Installation [image] Koppeln von Linear-Servomotoren [image] Auslegung der Verdrahtung
Auslegung der Verdrahtung
Mit dem im vorherigen Kapitel berechneten Offset kann anhand folgender Tabelle die Verdrahtung der gekoppelten Motoren vorgenommen werden. Es wird jeweils aufgeführt, wie die Phasen von Motor 1 (L1, L2, L3) auf die Phasen von Motor 2 (L1‘, L2‘, L3‘) gelegt werden.
 | Leitungen der Motoren zeigen in dieselbe Richtung | Leitungen der Motoren zeigen nach außen | Leitungen der Motoren zeigen nach innen
Offset = 0 | L1/L1‘ L2/L2‘ L3/L3‘ | L1/L1‘ L2/L3‘ L3/L2‘ | L1/L1‘ L2/L3‘ L3/L2‘
Offset = 1 | L1/L3‘ L2/L1‘ L3/L2‘ | L1/L2‘ L2/L1‘ L3/L3‘ | L1/L3‘ L2/L2‘ L3/L1‘
Offset = 2 | L1/L2‘ L2/L3‘ L3/L1‘ | L1/L3‘ L2/L2‘ L3/L1‘ | L1/L2‘ L2/L1‘ L3/L3‘


Positionen der Phasenlinien

Mechanische Installation [image] Koppeln von Linear-Servomotoren [image] Positionen der Phasenlinien
Positionen der Phasenlinien
Weiterführende Informationen
•
Phasenlinien AL20xx
•
Phasenlinien AL24xx
•
Phasenlinien AL28xx-0 luftgekühlt
•
Phasenlinien AL28xx-1 wassergekühlt


Phasenlinien AL20xx

Mechanische Installation [image] Koppeln von Linear-Servomotoren [image] Positionen der Phasenlinien [image] Phasenlinien AL20xx
Phasenlinien AL20xx


Phasenlinien AL24xx

Mechanische Installation [image] Koppeln von Linear-Servomotoren [image] Positionen der Phasenlinien [image] Phasenlinien AL24xx
Phasenlinien AL24xx


Phasenlinien AL28xx-0 luftgekühlt

Mechanische Installation [image] Koppeln von Linear-Servomotoren [image] Positionen der Phasenlinien [image] Phasenlinien AL28xx-0 luftgekühlt
Phasenlinien AL28xx-0 luftgekühlt


Phasenlinien AL28xx-1 wassergekühlt

Mechanische Installation [image] Koppeln von Linear-Servomotoren [image] Positionen der Phasenlinien [image] Phasenlinien AL28xx-1 wassergekühlt
Phasenlinien AL28xx-1 wassergekühlt


Minimaler Abstand der Motoren zueinander

Mechanische Installation [image] Koppeln von Linear-Servomotoren [image] Minimaler Abstand der Motoren zueinander
Minimaler Abstand der Motoren zueinander
a) Motorleitungen voneinander weg zeigend

b) Motorleitungen in dieselbe Richtung zeigend

c) Motorleitungen zeigen aufeinander

xmin = Minimaler Abstand der Motoren zueinander
xmin = n * 16 – a – b
n´ = Hilfsvariable
n = Vielfaches des Phasenabstands
a = Abstand zwischen Phasenlinie und Gehäusewand Motor 1 (siehe vorherige Seiten)
b = Abstand zwischen Phasenlinie und Gehäusewand Motor 2 (siehe vorherige Seiten)
rmin = Minimaler Biegeradius der Motorleitung (siehe Kapitel Technische Daten)
Berechnung für Beispiel a): | Berechnung für Beispiel c):
(Motor AL2006 und AL2012) | (Motor AL2006 und AL2012)
n‘ = (23mm + 22mm) / 16mm = 2,81 | n‘ = (43mm + 46mm + 96mm + 96mm) / 16mm = 17,56
n = 3 (aufgerundet) | n = 18 (aufgerundet)
xmin = 3 * 16mm – 23mm + 22mm = 3mm | xmin = 18 * 16mm - 43mm - 46mm = 199mm


Abbaureihenfolge

Mechanische Installation [image] Abbaureihenfolge
Abbaureihenfolge
WARNUNG
Schäden durch unkontrollierte, magnetische Anziehungskräfte
Die Abbaureihenfolge dieser Anleitung muss beachtet werden. Eine andere Reihenfolge kann gefährliche Situationen herbeiführen und Schäden auf Grund von unkontrollierten, magnetischen Anziehungskräften verursachen.

Abbaureihenfolge:
1.
Spannungsfreiheit prüfen und gegen Wiedereinschalten sichern.
2.
Trennen Sie die elektrischen Leitungsanschlüsse.
3.
Trennen Sie die Schläuche der Wasserkühlungseinheit (falls installiert).
4.
Bewegen Sie den Schlitten zu einer Seite. Sichern Sie den Schlitten um unerwünschte Bewegungen zu vermeiden.
5.
Decken Sie jede Magnetplatte, die entfernt werden muss, mit einer neutralisierenden Schutzplatte ab.
6.
Entfernen Sie eine oder mehrere Magnetplatten. Der Abstand der Magnetplatten zu der Spuleneinheit oder anderen freiliegenden ferromagnetischen Teilen, sollte dabei 10 cm nicht unterschreiten.
7.
Bewegen Sie den Schlitten auf die andere Seite. Sichern Sie den Schlitten um unerwünschte Bewegungen zu vermeiden.
8.
Decken Sie jede Magnetplatte, die entfernt werden muss, mit einer neutralisierenden Schutzplatte ab.
9.
Entfernen Sie die übrigen Magnetplatten.
10.
Entfernen Sie die Spuleneinheit vom Schlitten.


Elektrische Installation

Elektrische Installation
Elektrische Installation
Weiterführende Informationen
•
Wichtige Hinweise
•
Anschluss der Motoren mit vorkonfektionierten Leitungen
•
Temperaturfühler
•
Polungstest


Wichtige Hinweise

Elektrische Installation [image] Wichtige Hinweise
Wichtige Hinweise
GEFAHR
Akute Verletzungsgefahr durch Stromschlag!
•
Nur Fachleute mit elektrotechnischer Ausbildung dürfen die Motoren verdrahten.
•
Prüfen Sie die Zuordnung vom Servoverstärker und Servomotor. Vergleichen Sie Nennspannung und Nennstrom der Geräte.
•
Installieren Sie die Motoren immer im spannungsfreien Zustand, d.h. keine der Betriebsspannungen eines anzuschließenden Gerätes darf eingeschaltet sein. Sorgen Sie für eine sichere Freischaltung des Schaltschrankes (Sperre, Warnschilder etc.). Erst bei der Inbetriebnahme werden die einzelnen Spannungen eingeschaltet.
•
Lösen Sie die elektrischen Anschlüsse der Motoren nie unter Spannung. Steuer- und Leistungsanschlüsse können Spannung führen, auch wenn sich der Motor nicht bewegt.
Achtung
Störungsfreier Betrieb
•
Achten Sie auf einwandfreie Erdung von Servoverstärker und Motor. EMV-gerechte Abschirmung und Erdung siehe weiter unten. Erden Sie Montageplatte und Motorgehäuse. Hinweise zur Anschlusstechnik finden Sie in Kapitel Anschluss der Motoren mit vorkonfektionierten Leitungen
•
Verwenden Sie nur von Beckhoff freigegebene Leitungen für den Betrieb der AL2xxx.
•
Verlegen Sie Leistungs- und Encoderleitung möglichst getrennt (Abstand > 20 cm). Die elektromagnetische Verträglichkeit des Systems wird so verbessert.
•
Verlegen Sie sämtliche Leitungen in ausreichendem Querschnitt nach EN 60204. Die empfohlenen Querschnitte finden Sie in den technischen Daten.
•
Verdrahtung:
⇨
Feedback-Leitung anschließen
⇨
Motorleitungen anschließen
⇨
Abschirmungen beidseitig (Schirmklemmen bzw. EMV-Stecker)
Achtung
HF-Störungen
•
Das Masse-Zeichen [image], das Sie in allen Anschlussplänen finden, deutet an, dass Sie für eine möglichst großflächige, elektrisch leitende Verbindung zwischen dem gekennzeichneten Gerät und der Montageplatte in Ihrem Schaltschrank sorgen müssen. Diese Verbindung soll die Ableitung von HF-Störungen ermöglichen und ist nicht zu verwechseln mit dem PE-Zeichen (Schutzmaßnahme nach EN 60204).


Anschluss der Motoren mit vorkonfektionierten Leitungen

Elektrische Installation [image] Anschluss der Motoren mit vorkonfektionierten Leitungen
Anschluss der Motoren mit vorkonfektionierten Leitungen
Zur sicheren, schnelleren und fehlerfreien Installation der Motoren bietet Beckhoff vorkonfektionierte Motor- und Feedbackleitungen an. Beckhoff Leitungen sind getestete Komponenten in Bezug auf verwendetes Material, Abschirmung und Anschlusstechnik, die eine einwandfreie Funktion und die Einhaltung gesetzlicher Bestimmungen, wie EMV, UL usw. garantieren. Der Einsatz anderer Leitungen kann unerwartete Störungen verursachen und bis zum Verlust der Gewährleistung führen.
▪
Führen Sie die Verdrahtung gemäß den geltenden Vorschriften und Normen aus.
▪
Verwenden Sie für Leistungs- und Feedbackanschluss ausschließlich unsere vorkonfektionierten, abgeschirmten Leitungen. Nicht korrekt aufgelegte Abschirmungen führen unweigerlich zu EMV-Störungen.
▪
Leitungen, die während des Betriebs des Linear-Servomotors bewegt werden, stellen immer ein Verschleißteil dar. Es empfiehlt sich, diese mit Hilfe einer Steckverbindung zwischen der bewegten Leitung und der Motorleitung der Spuleneinheit so zu installieren, dass ein einfacher Austausch gewährleistet werden kann. Der minimale Biegeradius der jeweiligen Leitung ist den entsprechenden Datenblätter zu entnehmen.
▪
Detaillierte Spezifikationen der Leitungen finden Sie auf unserer Homepage im Bereich
Download→ Dokumentationen→ Antriebstechnik→ Leitungen.
Weiterführende Informationen
•
Anschlussbild für AL2xxx und Sin/Cos Geber ohne Nullimpuls (MES)
•
Anschlussbild für AL2xxx und Absolutwert-Encoder
•
Anschlussbild für AL2xxx und Sin/Cos- Encoder mit Nullimpuls
•
Anschlussbild für AL2xxx und TTL- Encoder mit Nullimpuls


Anschlussbild für AL2xxx und Sin/Cos Geber ohne Nullimpuls (MES)

Elektrische Installation [image] Anschluss der Motoren mit vorkonfektionierten Leitungen [image] Anschlussbild für AL2xxx und Sin/Cos Geber ohne Nullimpuls (MES)
Anschlussbild für AL2xxx und Sin/Cos Geber ohne Nullimpuls (MES)

* Wird keine ConnectorBox verwendet, wird zusätzlich die Thermoschutzkontaktleitung ZK4540-0020-xxxx benötigt. Diese ist an X14 / 24 anzuschließen.


Anschlussbild für AL2xxx und Absolutwert-Encoder

Elektrische Installation [image] Anschluss der Motoren mit vorkonfektionierten Leitungen [image] Anschlussbild für AL2xxx und Absolutwert-Encoder
Anschlussbild für AL2xxx und Absolutwert-Encoder

* Wird keine ConnectorBox verwendet, wird zusätzlich die Thermoschutzkontaktleitung ZK4540-0020-xxxx benötigt. Diese ist an X14 / 24 anzuschließen.


Anschlussbild für AL2xxx und Sin/Cos- Encoder mit Nullimpuls

Elektrische Installation [image] Anschluss der Motoren mit vorkonfektionierten Leitungen [image] Anschlussbild für AL2xxx und Sin/Cos- Encoder mit Nullimpuls
Anschlussbild für AL2xxx und Sin/Cos- Encoder mit Nullimpuls

* Wird keine ConnectorBox verwendet, wird zusätzlich die Thermoschutzkontaktleitung ZK4540-0020-xxxx benötigt. Diese ist an X14 / 24 anzuschließen.


Anschlussbild für AL2xxx und TTL- Encoder mit Nullimpuls

Elektrische Installation [image] Anschluss der Motoren mit vorkonfektionierten Leitungen [image] Anschlussbild für AL2xxx und TTL- Encoder mit Nullimpuls
Anschlussbild für AL2xxx und TTL- Encoder mit Nullimpuls

* Wird keine ConnectorBox verwendet, wird zusätzlich die Thermoschutzkontaktleitung ZK4540-0020-xxxx benötigt. Diese ist an X14 / 24 anzuschließen.


Temperaturfühler

Elektrische Installation [image] Temperaturfühler
Temperaturfühler
Die Spuleneinheit ist mit zwei Temperaturfühlern ausgestattet, einem PTC-1k und einem KTY21-6. Die Temperaturfühler werden für die Überwachung der Temperatur in der Spuleneinheit verwendet. Die Temperaturleitung umfasst vier Drähte.
Weiterführende Informationen
•
PTC-Spezifikation
•
KTY-Spezifikation


PTC-Spezifikation

Elektrische Installation [image] Temperaturfühler [image] PTC-Spezifikation
PTC-Spezifikation
Der PTC-1k Fühler hat eine sprunghafte Widerstandssteigerung in der Nähe einer kritischen Temperatur und hat damit die Eigenschaften eines digitalen Indikators. Mit dem PTC kann allerdings kein graduelles Temperatursignal erzeugt werden.
Der PTC hat bei Raumtemperatur einen elektrischen Widerstand von etwa 65 Ohm. Steigt die Temperatur bis zur kritischen Temperatur an, steigt der Widerstand fast gleichmäßig auf bis zu 1000 Ohm an. Oberhalb dieser Temperatur steigt der Widerstand exponentiell an. Der Schaltwiderstand ist also 1000 Ohm. Der Verstärker wird die Stromversorgung unverzüglich trennen, wenn dieser Widerstand überschritten wird. Auf diesem Weg ist es möglich, die Überhitzung des Motors zu verhindern. Die Thermoschutzkontaktleitung muss daher ordnungsgemäß an den Verstärker angeschlossen sein.
Temperatur | Widerstand
Bis zu 20°C unterhalb der kritischem Temperatur | < 250 Ω
Bis zu 5°C unterhalb der kritischem Temperatur | < 550 Ω
Schaltwiderstand | > 1000 Ω
Über der kritischen Temperatur | > 1330 Ω


KTY-Spezifikation

Elektrische Installation [image] Temperaturfühler [image] KTY-Spezifikation
KTY-Spezifikation
Der KTY 21-6 Fühler hat einen stabilen und graduellen Temperaturkoeffizienten. Er verhält sich wie der KTY 83-110. Der KTY liefert eine Temperaturerfassung in einem hochgradigen Bereich. Dadurch eignet er sich besonders gut für die Beobachtung der Spulentemperatur.
T (ºC) | 0 | 10 | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130
RKTY (Ω) | 815 | 886 | 961 | 1040 | 1123 | 1209 | 1300 | 1394 | 1492 | 1594 | 1700 | 1810 | 1923 | 2041
Der Fühler benötigt einen ständigen Strom von 0 bis 2 mA. Der Widerstand verhält sich nicht linear mit der Temperatur. Ein lineares Strom-Temperaturverhältnis erhält man mit einer Widerstandschaltung wie in der folgenden Abbildung dargestellt. Die Grundgenauigkeit liegt bei etwa ±5ºC (mit Messwiderständen).


Polungstest

Elektrische Installation [image] Polungstest
Polungstest
Achtung
Schutz des Linear-Servomotors
Stellen Sie vor der Überprüfung sicher, dass der elektrische und mechanische Schutz des Linearmotorsystems gegeben ist.

Es gibt eine Möglichkeit die Polung zu überprüfen. Mittels Verschieben des Schlittens kann festgestellt werden, ob die Bewegungsrichtung des Motors der Zählrichtung des Feedbacks entspricht. Ist dies der Fall, dann ist der Motor richtig angeschlossen. Andernfalls müssen zwei Phasen, Phase 1 und 3 der Motorleitung, getauscht werden.
Alle Linear-Servomotoren von Beckhoff sind gleich verdrahtet und angeschlossen, so dass ein Test ausreicht, um die Polung einer Motor-Messstab-Kombination herauszufinden. Wenn mehrere Achsen auf ähnliche Weise konstruiert sind, wird die Polung identisch sein.


Installation der Wasserkühlung

Installation der Wasserkühlung
Installation der Wasserkühlung
Hinweis
Ausstattung mit einer Wasserkühlung
Nur die Baureihen AL20xx und AL28xx-1000 sind mit einer Wasserkühlung ausgestattet.
Weiterführende Informationen
•
Allgemeines
•
Voraussetzungen
•
Installation der Wasserkühlungsanschlüsse
•
Anschluss der Schläuche


Allgemeines

Installation der Wasserkühlung [image] Allgemeines
Allgemeines
In diesem Kapitel wird auf die Installation einer optionalen Wasserkühlungseinheit eingegangen. Die Baureihe AL20xx kann standardmäßig mit oder ohne Wasserkühlung betrieben werden. Bei der AL28xx-Baureihe stellt die Wasserkühlung eine Option da, die explizit bestellt werden muss, um verwendet werden zu können.
Achtung
Folgeschäden einer undichten Wasserkühlung
Beckhoff übernimmt keinerlei Verantwortung für eventuelle Folgeschäden aufgrund einer undichten Wasserkühlung


Voraussetzungen

Installation der Wasserkühlung [image] Voraussetzungen
Voraussetzungen
 | AL20xx | AL28xx-100x
Anschlussnippel | M5 | Push-Pull-Fitting, -Festo QS-1/8-8*
Dichtung | M5 Kunststoffdichtung & Loctite 638 / 648 | Teflonband
Erforderliches Drehmoment | 0,2 – 0,3 Nm | 4,0 Nm
Achtung
Druckverluste infolge falscher Anschlüsse
Der Einsatz anderer Anschlüsse kann höhere Druckverluste, als angegeben, zur Folge haben.


Installation der Wasserkühlungsanschlüsse

Installation der Wasserkühlung [image] Installation der Wasserkühlungsanschlüsse
Installation der Wasserkühlungsanschlüsse
Weiterführende Informationen
•
AL2xxx
•
AL28xx-1 wassergekühlt


AL2xxx

Installation der Wasserkühlung [image] Installation der Wasserkühlungsanschlüsse [image] AL2xxx
AL2xxx
Sorgen Sie dafür, dass der Strömungsdurchmesser mindestens 2,5 mm und der Innendurchmesser des Schlauches mindestens 4 mm betragen.
1.
Entfetten Sie den Anschluss und die Gewindebohrung. Lassen Sie das Entfettungsmittel vollständig verdampfen, bevor Sie weiter arbeiten.
2.
Setzen Sie den Kunststoffdichtring auf den Anschluss.
3.
Geben Sie einen Tropfen Loctite 638 / 648 Kleber auf das Gewinde und verteilen Sie ihn rundherum.
4.
Setzen Sie den Anschluss auf und drehen ihn, bis der Dichtring sichtbar verformt wird. (Dies erfordert lediglich ein Drehmoment von 0,2 bis 0,3 Nm!)
5.
Entfernen Sie den überflüssigen Klebstoff.
6.
Lassen Sie den Kleber 4 Stunden aushärten, bevor Sie ihn belasten.
7.
Lassen Sie den Kleber etwa 12 Stunden aushärten, bevor Sie ihn unter Druck setzen.
8.
Die Schläuche müssen zu den ausgewählten Anschlüssen passen.
Wasserkühlungsanschlüsse, die für Schläuche mit Innendurchmesser von 4 mm verwendet werden können, sind z. B. der Festo PU-4 pneumatic oder der sehr biegsame PVC-Schlauch Rauclair E 4x1. Beide Schläuche und Anschlüsse können einen Druck von 2 bar standhalten.


AL28xx-1 wassergekühlt

Installation der Wasserkühlung [image] Installation der Wasserkühlungsanschlüsse [image] AL28xx-1 wassergekühlt
AL28xx-1 wassergekühlt
Sorgen Sie dafür, dass der Strömungsdurchmesser mindestens 2,5 mm und der Innendurchmesser des Schlauches mindestens 4 mm betragen.
1.
Entfetten Sie den Anschluss und die Gewindebohrung. Lassen Sie das Entfettungsmittel vollständig verdampfen, bevor Sie weiterarbeiten.
2.
Umwickeln Sie das Gewinde des Anschlussnippels mit Teflonband.
3.
Setzen Sie den Anschluss auf und drehen ihn fest. (Dies erfordert ein Drehmoment von 4,0 Nm.)
4.
Die Schläuche müssen zu den Anschlüssen passen.
Wasserkühlungsanschlüsse, die für Schläuche mit Innendurchmesser von 4 mm verwendet werden können, sind z. B. der Festo PU-4 pneumatic oder der sehr biegsame PVC-Schlauch Rauclair E 4x1. Beide Schläuche und Anschlüsse können einen Druck von 2 bar standhalten.


Anschluss der Schläuche

Installation der Wasserkühlung [image] Anschluss der Schläuche
Anschluss der Schläuche
Achtung
Konfektionierung der Schläuche
Die Schläuche müssen zu den ausgewählten Anschlüssen passen.

Wenn die Schläuche angeschlossen werden, müssen sie Anschlüsse öl- und fettfrei sein.
Der minimale Durchfluss beträgt 1 l/min, bei einem Druckabfall unter 1 Bar.
Beide Kühlleitungen können auch parallel eingesetzt werden. Dieser Anschluss verringert den
Druckabfall, jedoch nur dann, wenn kavitationslose Y-Abzweigungen mit ø 6-8 mm verwendet werden.
_94_Abbildung 19: AL20xx mit 4 Kühlwasseranschlüssen_

Die Anschlüsse der Kühlwasserleitung können die Abmessungen des Motorteils überragen. Dies ist bei der Konstruktion des Schlittens zu beachten.


Inbetriebnahme

Inbetriebnahme
Inbetriebnahme
Weiterführende Informationen
•
Wichtige Hinweise
•
Allgemeine Inbetriebnahme
•
Beseitigung von Störungen


Wichtige Hinweise

Inbetriebnahme [image] Wichtige Hinweise
Wichtige Hinweise
VORSICHT
Akute Verletzungsgefahr!
•
Die Montage und Inbetriebnahme darf nur durch gut ausgebildetes, qualifiziertes Fachpersonal mit Kenntnissen der Elektrotechnik und der Antriebstechnik durchgeführt werden.
•
Prüfen Sie, ob alle spannungsführenden Anschlussteile gegen Berührung sicher geschützt sind.
•
Lösen Sie die elektrischen Anschlüsse der Motoren nie unter Spannung.
•
Die Oberflächentemperatur des Motors kann im Betrieb 70 °C überschreiten. Prüfen (messen) Sie die Temperatur des Motors. Warten Sie, bis der Motor auf 40 °C abgekühlt ist, bevor Sie ihn berühren.
•
Stellen Sie sicher, dass auch bei ungewollter Bewegung des Antriebs keine maschinelle oder personelle Gefährdung eintreten kann.


Allgemeine Inbetriebnahme

Inbetriebnahme [image] Allgemeine Inbetriebnahme
Allgemeine Inbetriebnahme
Das Vorgehen bei der Inbetriebnahme wird exemplarisch beschrieben. Je nach Einsatz der Geräte kann auch ein anderes Vorgehen sinnvoll und erforderlich sein.
Wenn Sie sich vergewissert haben, dass das Linear-Servomotor-System Ihrer Anwendung ordnungsgemäß montiert ist, sowohl mechanisch als auch elektrisch, können Sie Ihr Linear-Servomotor-System in Betrieb nehmen.
Weiterführende Informationen
•
Parametrierung
•
Inbetriebnahme
•
Optimierung der Regeleinstellungen


Parametrierung

Inbetriebnahme [image] Allgemeine Inbetriebnahme [image] Parametrierung
Parametrierung
Abhängig von den verwendeten Komponenten (Motortyp, Feedbacksystem, Servoverstärker) müssen folgende, spezifische Parameter konfiguriert werden:
▪
Existenz und Schaltermodus der Endschalter (Schießer / Öffner),
▪
Existenz einer elektromechanischen Bremse,
▪
Typ und Schnittstelle,
▪
Motortyp,
▪
Maximaler Dauerstrom,
▪
Maximaler Spitzenstrom,
▪
Schaltwiderstand des Temperaturfühlers,
▪
Sicherheitseinstellungen,
▪
Parametrieren der Fehlerreaktionen: Auslösen der Endschalter, Abschalten, Überstrom, Übergeschwindigkeit und Nothalt,
▪
Magnetische Ausrichtung,
▪
Kommutierungsfindung,
▪
Parameter für den Stromregler (current loop),
▪
Parameter für den Geschwindigkeitsregler (speed loop),
▪
Parameter für den Positionsregler (position loop),
▪
Polabstand: 24mm,
▪
Maximale Geschwindigkeit (U/min),
▪
Inkrement- oder Periodenanzahl einer Rotation (die Polteilungslänge dividiert durch die Inkrementanzahl pro Polteilung).


Inbetriebnahme

Inbetriebnahme [image] Allgemeine Inbetriebnahme [image] Inbetriebnahme
Inbetriebnahme
▪
Prüfen Sie die Antriebselemente (Schlitten, Magnetplatte, Spuleneinheit) auf festen Sitz und korrekte Einstellung.
▪
Kann sich der Schlitten ungehindert über die gesamte Motorstrecke bewegen, ohne dass der Schlitten eine Magnetplatte berührt?
▪
Sind die mechanischen Endanschläge, Endschalter und Dämpfer ordentlich bemessen und richtig konfiguriert?
▪
Ist die Thermoschutzkontaktleitung angeschlossen?
▪
Hat die Motor-Messstab-Kombination die korrekte Polung?
▪
Prüfen Sie die Verdrahtung und Anschlüsse an Motor und Servoverstärker. Achten Sie auf ordnungsgemäße Erdung.
▪
Prüfen Sie die Funktion der Haltebremse, sofern vorhanden.
▪
Prüfen Sie, ob sich der Schlitten des Motors frei bewegen lässt (eventuell vorhandene Bremse vorher lüften). Achten Sie auf Schleifgeräusche.
▪
Prüfen Sie, ob alle erforderlichen Berührungsschutz-Maßnahmen für bewegte und spannungsführende Teile getroffen wurden.
▪
Führen Sie weitere für Ihre Anlage spezifische und notwendige Prüfungen durch.
▪
Nehmen Sie nun entsprechend der Inbetriebnahmeanweisung der Servoverstärker den Antrieb in Betrieb.
▪
Nehmen Sie bei Mehrachs-Systemen jede Antriebseinheit Servoverstärker/Motor(en) einzeln in Betrieb.
▪
Ist der Verfahrweg frei von Fremdkörpern?
▪
Werden Leitungen korrekt geführt?


Optimierung der Regeleinstellungen

Inbetriebnahme [image] Allgemeine Inbetriebnahme [image] Optimierung der Regeleinstellungen
Optimierung der Regeleinstellungen
Die Einstellungen der Stromregelung sind maßgeblich von den Anwendungsparametern des Verstärkers und des Motors abhängig.
Die Geschwindigkeitsregelung kann, wegen der Empfindlichkeit auf Oszillationen, Rauschen und Verzögerung, ein einschränkender Faktor für die Verstärkerleistung sein. Bitte nehmen Sie sich die Zeit dafür, diese Regelung richtig einzustellen, bevor die Positionsregelung optimiert wird. Hierzu lesen Sie bitte unbedingt auch die Hinweise in den Handbüchern des verwendeten Servoverstärkers.
Hinweis
Einstellung der Regelung
Die Positionsregelung kann nur dann richtig eingestellt werden, wenn vorher die Geschwindigkeitsregelung korrekt eingestellt worden ist.


Beseitigung von Störungen

Inbetriebnahme [image] Beseitigung von Störungen
Beseitigung von Störungen
Die folgende Tabelle beschreibt mögliche Störungen und Maßnahmen zu deren Beseitigung. Abhängig von den Bedingungen in Ihrer Anlage können vielfältige Ursachen für die auftretende Störung verantwortlich sein. Beschrieben werden vorwiegend die Fehlerursachen, die den Motor direkt betreffen. Auftretende Auffälligkeiten im Regelverhalten haben meist ihre Ursache in fehlerhafter Parametrierung der Servoverstärker. Informieren Sie sich hierzu in der Dokumentation der Servoverstärker und der Inbetriebnahme-Software.

Bei Mehrachssystemen können weitere versteckte Fehlerursachen vorliegen.
Fehler
Mögliche Fehlerursachen
Maßnahmen zur Beseitigung der Fehlerursachen
Motor bewegt sich nicht
▪
Servoverstärker nicht freigegeben
▪
Motorphasen vertauscht
▪
Bremse ist nicht gelöst
▪
Antrieb ist mechanisch blockiert
▪
ENABLE-Signal anlagen
▪
Motorphasen untereinander vertauschen
▪
Bremsenansteuerung prüfen
▪
Mechanik prüfen
Motor geht durch
▪
Motorphasen vertauscht
▪
Kommutierungsoffset prüfen
Motor schwingt
▪
Abschirmung Feedbackleitung unterbrochen
▪
Verstärkung zu groß
▪
Feedbackleitung erneuern
▪
Motor-Default-Werte verwenden
Fehlermeldung: Endstufenfehler
▪
Motorleitung hat einen Kurz-oder Erdschluss
▪
Motor hat einen Kurz- oder Erdschluss
▪
Motorleitung tauschen
▪
Motor tauschen
Fehlermeldung: Feedback
▪
Stecker ist nicht richtig aufgesteckt
▪
Leitung ist unterbrochen, gequetscht o.ä.
▪
Interner Fehler
▪
Steckverbindung überprüfen
▪
Leitungen überprüfen
▪
Auslesen der Fehlermeldungen
Bremswirkung nicht vorhanden
▪
Geforderte Haltekraft
▪
Bremse defekt
▪
Auslegung überprüfen
▪
Motorbremse tauschen


Technische Daten

Technische Daten
Technische Daten
Alle Angaben beziehen sich auf ein Spulenteil mit 100°C Spulentemperatur, welches an eine Aluminiumkühlfläche montiert ist. Die Kühlfläche hat eine Temperatur von 20°C und einen thermischen Widerstand von 0,05 K / W.
Weiterführende Informationen
•
Begriffsdefinitionen
•
AL20xx
•
AL24xx
•
AL28xx-0 luftgekühlt
•
AL28xx-1 wassergekühlt
•
Berechnung des Bremswiderstandes


Begriffsdefinitionen

Technische Daten [image] Begriffsdefinitionen
Begriffsdefinitionen
Wicklungstyp
Der Wicklungstyp beschreibt den Aufbau der Wicklungen. Je nach Spuleneinheit kann es N und S Typ geben welche sich in ihren elektrischen Werten unterscheiden. Der N-Typ (normal) stellt den Standard dar. Der S-Typ (speed) zeichnet sich durch eine höhere max. Geschwindigkeit und eine höhere Stromaufnahme aus.
Spitzenkraft 3 s Fp (N)
Die Spitzenkraft gibt die maximale Kraft des Motors an. Sie kann nicht dauerhaft erbracht werden.
Spitzenstrom (Ipa)
Der Spitzenstrom ist der maximal zulässige Strom.
Dauerkraft wassergekühlt (Fcw)
Die Dauerkraft wassergekühlt kann der Motor dauerhaft aufbringen, wenn die Wasserkühlung verwendet wird.
Dauerkraft luftgekühlt (Fca)
Die Dauerkraft luftgekühlt kann der Motor dauerhaft aufbringen, wenn die Wasserkühlung nicht verwendet wird.
Dauerverlustleistung (Pca)
Die Dauerverlustleistung ist die max. Verlustleistung des Motors. Sie kann zur Berechnung der Kühlsysteme verwendet werden.
Kraftkonstante (Kf)
Die Kraftkonstante gibt an, wie viel Kraft in Newton der Motor mit 1A Sinus-Effektivstrom erzeugt.
Polpaarabstand
Der Polpaarabstand ist die Periode, in welcher sich das Magnetfeld (Nord / Süd) der Magnetplatte wiederholt.
Magnetische Anziehungskraft (Fa)
Die magnetische Anziehungskraft wirkt zwischen Magnetplatte und Spuleneinheit auch wenn kein Strom fließt. Sie wächst mit der Größe der Motoren. Beim Erreichen des Spitzenstroms kann die magnetische Anziehungskraft um bis zu 10% steigen.
Luftspalt
Der Luftspalt ist die Distanz zwischen Magnetplatte und Spuleneinheit. Er muss eingehalten werden, um die Nenn- und Maximalwerte des Motors zu erreichen. In den Maßzeichnungen wird die Gesamteinbauhöhe über Magnetplatte und Spuleneinheit angegeben. Wird diese Höhe eingehalten stellt sich der Luftspalt korrekt ein.


AL20xx

Technische Daten [image] AL20xx
AL20xx
Technische Daten | AL2003 | AL2006 | AL2009 | AL2012
Wicklungstyp | S | N / S | N / S | N / S
Geschwindigkeit (max.) | 7 m/s | 3,5 m/s (N) 7 m/s (S) | 2,5 m/s (N) 7 m/s (S) | 3,5 m/s (N) 7 m/s (S)
Motoraufbau | 3-Phasen-Synchron-Linearmotoren (400…480 V AC)
Spitzenkraft 3 s (FP) | 225 N | 450 N | 675 N | 900 N
Spitzenstrom (IPa) | 5 A | 6,5 A (N), 13 A (S) | 6,5 A (N), 19,6 A (S) | 13,1 A (N), 26,2 A (S)
Dauerkraft wassergekühlt (Fcw) | 105 N | 210 N | 315 N | 420 N
Dauerkraft luftgekühlt (Fca) | 75 N | 200 N | 300 N | 400 N
Dauerstrom (Ica) | 1,6 A | 2,15 A (N), 4,3 A (S) | 2,14 A (N), 6,45 A (S) | 4,3 A (N), 8,6 A (S)
Dauerverlustleistung (Pca) | 80 W | 150 W | 226 N | 300 W
Kraftkonstante (Kf) | 46 N/A | 93 N/A (N), 46 N/A (S) | 140 N/A (N), 46 N/A (S) | 93 N/A (N), 46 N / A (S)
Motorkonstante (Km) | 185 N²/W | 380 N²/W | 570 N²/W | 760 N²/W
Polpaarabstand | 24 mm
Wicklungswiderstand-Ph-Ph (Rf) | 7,8 Ω | 14,4 Ω (N), 3,6 Ω (S) | 21,6 Ω (N), 2,42 Ω (S) | 7,2 Ω (N), 1,8 Ω (S)
Wicklungsinduktivität-Ph-Ph (Lf) | 60 mH | 108 mH (N), 28 mH (S) | 162 mH (N), 18 mH (S) | 54 mH (N), 14 mH (S)
Gegen EMK Ph-Ph | 26,87 V/m/s (S) | 53,74 V/m/s (N) 26,87 V/m/s (S) | 80,67 V/m/s (N) 26,87 V/m/s (S) | 53,74 V/m/s (N) 26,87 V/m/s (S)
Thermischer Widerstand (Rth) | 0,96 °C/W | 0,48 °C/W | 0,32 °C/W | 0,24 °C/W
Magnetische Anziehungskraft (Fa) | 500 N | 950 N | 1325 N | 1700 N
Gewicht Spuleneinheit (Mp) | 0,9 kg | 1,5 kg | 2,0 kg | 2,6 kg
Luftspalt | 0,5 mm
Temperatursensor | PTC 1 kΩ
Passender Servoverstärker | AX5x03 | AX5x03 (N), AX5x06 (S) | AX5x06 (N), AX5112 (S) | AX5x06 (N), AX5112 (S)
Leitungslänge unkonfektioniert | 1 m
Leitungslänge konfektioniert | 0,5 m
Minimaler Biegeradius statisch | 4 x Leitungsdurchmesser
Motorleitung Außendurchmesser | 9,60 mm
Motorleitung Aderquerschnitt | 4,1 mm²
Temperatursensorleitung Außendurchmesser | 4,3 mm
Temperatursensorleitung Aderquerschnitt | 4 x 0,14 mm²
Technische Daten | AL2015 | AL2018 | AL2024
Wicklungstyp | N / S | N / S | N / S
Geschwindigkeit (max.) | 3,5 m/s (N) 7 m/s (S) | 3,5 m/s (N) 7 m/s (S) | 3,5 m/s (N) 7 m/s (S)
Motoraufbau | 3-Phasen-Synchron-Linearmotoren (400…480 V AC)
Spitzenkraft 3 s (FP) | 1125 N | 1350 N | 1800 N
Spitzenstrom (IPa) | 13,5 A (N), 32,7 A (S) | 19,6 A (N), 41 A (S) | 26,2 A (N), 52 A (S)
Dauerkraft wassergekühlt (Fcw) | 525 N | 630 N | 840 N
Dauerkraft luftgekühlt (Fca) | 500 N | 600 N | 800 N
Dauerstrom (Ica) | 4,46 A (N), 10,75 A (S) | 6,45 A (N), 13,36 A (S) | 8,6 A (N), 17,2 A (S)
Dauerverlustleistung (Pca) | 375 W | 450 W | 600 W
Kraftkonstante (Kf) | 112 N/A (N), 46 N / A (S) | 93 N/A (N), 44,9 N / A (S) | 93 N/A (N), 46 N / A (S)
Motorkonstante (Km) | 950 N²/ W | 1140 N²/W | 1520 N²/ W
Polpaarabstand | 24 mm
Wicklungswiderstand-Ph-Ph (Rf) | 8,6 Ω (N), 1,44 Ω (S) | 4,82 Ω (N), 1,18 Ω (S) | 3,62 Ω (N), 0,92 Ω (S)
Wicklungsinduktivität-Ph-Ph (Lf) | 64 mH (N), 10,8 mH (S) | 36 mH (N), 8,8 mH (S) | 28 mH (N), 6,8 mH (S)
Gegen EMK Ph-Ph | 65,05 V/m/s (N) 26,87 V/m/s (S)
Thermischer Widerstand (Rth) | 0,20 °C/W | 0,16 °C/W | 0,12 °C/W
Magnetische Anziehungskraft (Fa) | 2075 N | 2450 N | 3400 N
Gewicht Spuleneinheit (Mp) | 3,2 kg | 3,8 kg | 5,1 kg
Luftspalt | 0,5 mm
Temperatursensor | PTC 1 kΩ
Passender Servoverstärker | AX5x06 (N), AX5112 (S) | AX5x06 (N), AX5112 (S) | AX5112 (N), AX5118 (S)
Leitungslänge unkonfektioniert | 0,5 m
Leitungslänge konfektioniert | 1 m
Minimaler Biegeradius statisch | 4 x Leitungsdurchmesser
Motorleitung Außendurchmesser | 9,60 mm |  | 11,90 mm
Motorleitung Aderquerschnitt | 4,10 mm² |  | 4,25 mm²
Temperatursensorleitung Außendurchmesser | 4,30 mm
Temperatursensorleitung Aderquerschnitt | 4 x 0,14 mm²
Weiterführende Informationen
•
Maßzeichnung AL20xx


Maßzeichnung AL20xx

Technische Daten [image] AL20xx [image] Maßzeichnung AL20xx
Maßzeichnung AL20xx


AL24xx

Technische Daten [image] AL24xx
AL24xx
Technische Daten | AL2403 | AL2406 | AL2412
Wicklungstyp | S | S | S
Geschwindigkeit (max.) | 12 m/s | 12 m/s | 12 m/s
Motoraufbau | 3-Phasen-Synchron-Linearmotoren (400…480 V AC)
Spitzenkraft 3 s (Fp) | 120 N | 240 N | 480 N
Spitzenstrom (Ipa) | 4,1 A | 8,2 A | 16,4 A
Dauerkraft luftgekühlt (Fca) | 60 N | 120 N | 240 N
Dauerstrom (Ica) | 1,54 A | 3,08 A | 6,15 A
Dauerverlustleistung (Pca) | 49 W | 99 W | 197 W
Kraftkonstante (Kf) | 39 N/A
Motorkonstante (Km) | 95 N²/W | 190 N²/W | 380 N²/W
Polpaarabstand | 24 mm
Wicklungswiderstand Ph-Ph (Rf) | 10,8 Ω | 5,4 Ω | 2,7 Ω
Wicklungsinduktivität Ph-Ph (Lf) | 70 mH | 34 mH | 18 mH
Gegen EMK Ph-Ph | 22,63 V/m/s
Thermischer Widerstand (Rth) | 1,5 °C/W | 0,75 °C/W | 0,38 °C/W
Magnetische Anziehungskraft (Fa) | 300 N | 500 N | 900 N
Gewicht Spuleneinheit (Mp) | 0,6 kg | 0,9 kg | 1,6 kg
Luftspalt | 0,5 mm
Temperatursensor | PTC 1 kΩ / KTY83-122
Passender Servoverstärker | AX5x03 | AX5x03/AX5x06 | AX5x06/AX5112
Leitungslänge unkonfektioniert | 3 m
Leitungslänge konfektioniert | 0,5 m
Minimaler Biegeradius statisch | 4 x Leitungsdurchmesser
Minimaler Biegeradius dynamisch | 10 x Leitungsdurchmesser
Motorleitung Außendurchmesser | 9 mm
Motorleitung Aderquerschnitt | 4 x 0,5 mm²
Temperatursensorleitung Außendurchmesser | 4,3 mm
Temperatursensorleitung Aderquerschnitt | 4 x 0,14 mm²
Weiterführende Informationen
•
Maßzeichnung AL24xx


Maßzeichnung AL24xx

Technische Daten [image] AL24xx [image] Maßzeichnung AL24xx
Maßzeichnung AL24xx


AL28xx-0 luftgekühlt

Technische Daten [image] AL28xx-0 luftgekühlt
AL28xx-0 luftgekühlt
Technische Daten | AL2812-000x | AL2815-000x | AL2830-000x
Wicklungstyp | N / S | N / S | N / S
Geschwindigkeit (max.) | 3 m/s (N) 6 m/s (S) | 2,5 m/s (N) 6 m/s (S) | 2,5 m/s (N) 6 m/s (S)
Motoraufbau | 3-Phasen-Synchron Linearmotoren (400…480 V AC)
Spitzenkraft 3 s (FP) | 1800 N | 2250 N | 4500 N
Spitzenstrom (IPa) | 13 A (N), 26 A (S) | 13,5 A (N), 33 A (S) | 27 A (N), 66 A (S)
Dauerkraft luftgekühlt (Fca) | 760 N | 950 N | 1900 N
Dauerstrom luftgekühlt (Ica) | 4,1 A (N), 8,2 A (S) | 4,2 A (N), 10,2 A (S) | 8,5 A (N), 20 A (S)
Dauerverlustleistung (Pca) | 430 W | 530 W | 1060 W
Kraftkonstante (Kf) | 186 N/A (N), 93 N/A (S) | 225 N/A (N), 93 N/A (S) | 225 N/A (N), 93 N/A (S)
Motorkonstante (Km) | 1750 N²/W | 2150 N²/W | 4300 N²/W
Polpaarabstand | 24 mm
Wicklungswiderstand-Ph-Ph (Rf) | 12,6 Ω (N), 3,2 Ω (S) | 15,2 Ω (N), 2,6 Ω (S) | 7,6 Ω (N), 1,3 Ω (S)
Wicklungsinduktivität-Ph-Ph (Lf) | 102 mH (N), 26 mH (S) | 120 mH (N), 20 mH (S) | 60 mH (N), 10 mH (S)
Gegen EMK Ph-Ph | 107,48 V/m/s (N) 53,74 V/m/s (S) | 129,40 V/m/s (N) 53,74 V/m/s (S) | 129,40 V/m/s (N) 53,74 V/m/s (S)
Thermischer Widerstand (Rth) | 0,16 °C/W | 0,13 °C/W | 0,065 °C/W
Magnetische Anziehungskraft (Fa) | 3400 N | 4150 N | 8300 N
Gewicht Spuleneinheit (Mp) | 5 kg | 6 kg | 12 kg
Luftspalt | 0,5 mm
Temperatursensor | PTC 1 kΩ
Leitungslänge unkonfektioniert | 1 m
Leitungslänge mit Stecker | 0,5 m |  | -
Passender Servoverstärker | AX5x06 (N), AX5112 (S) | AX5x06 (N), AX5118 (S) | AX5112 (N), AX5125 (S)
Minimaler Biegeradius statisch | 4 x Leitungsdurchmesser
Motorleitung Außendurchmesser | 11,9 mm
Motorleitung Aderquerschnitt | 4 x 2,5 mm²
Temperatursensorleitung Außendurchmesser | 4,3 mm
Temperatursensorleitung Aderquerschnitt | 4 x 0,14 mm²
Weiterführende Informationen
•
Maßzeichnung AL28xx-0 luftgekühlt


Maßzeichnung AL28xx-0 luftgekühlt

Technische Daten [image] AL28xx-0 luftgekühlt [image] Maßzeichnung AL28xx-0 luftgekühlt
Maßzeichnung AL28xx-0 luftgekühlt


AL28xx-1 wassergekühlt

Technische Daten [image] AL28xx-1 wassergekühlt
AL28xx-1 wassergekühlt
Technische Daten | AL2830-100x | AL2845-100x
Wicklungstyp | N / S | N / S
Geschwindigkeit (max.) | 2,5 m/s (N) 6 m/s (S) | 2,5 m/s (N) 6 m/s (S)
Motoraufbau | 3-Phasen-Synchron Linearmotoren (400…480 V AC)
Spitzenkraft 3 s (Fp) | 4500 N | 6750 N
Spitzenstrom (Ipa) | 27 A (N), 65 A (S) | 41 A (N), 98 A (S)
Dauerkraft wassergekühlt (Fcw) | 2000 N | 3000 N
Dauerkraft luftgekühlt (Fca) | 1900 N | 2850 N
Dauerstrom wassergekühlt (Icw) | 8,9 A (N), 21,5 A (S) | 13,4 A (N), 32,3 A (S)
Dauerstrom luftgekühlt (Ica) | 8,5 A (N), 20 A (S) | 12,5 A (N), 31 A (S)
Dauerverlustleistung (Pca) | 1209 W | 1650 W
Kraftkonstante (Kf) | 225 N/A (N), 93 N/A (S) | 225 N/A (N), 93 N/A (S)
Motorkonstante (Km) | 4300 N²/W | 6450 N²/W
Polpaarabstand | 24 mm
Wicklungswiderstand Ph-Ph (Rf) | 7,8 Ω (N), 1,32 Ω (S) | 5,2 Ω (N), 0,88 Ω (S)
Wicklungsinduktivität Ph-Ph (Lf) | 62 mH (N), 10 mH (S) | 42 mH (N), 6 mH (S)
Thermischer Widerstand (Rth) | 0,065 °C/W | 0,04 °C/W
Magnetische Anziehungskraft (Fa) | 8300 N | 12450 N
Gewicht Spuleneinheit (Mp) | 12,3 kg | 18,2 kg
Luftspalt | 0,5 mm
Temperatursensor | PTC 1 kΩ
Leitungslänge unkonfektioniert | 1m | 1m
Leitungslänge mit Stecker | - | -
Passender Servoverstärker | AX5112 (N), AX5125 (S) | AX5118 (N), AX5118 (S)
Leitungsdurchmesser Leistung | 11,9mm (N) 16,9mm (S) | 16,9mm (N) 16,9mm (S)
Leitungsdurchmesser Temperatursensor | 4,3mm
Minimaler Biegeradius statisch | 4 x Leitungsdurchmesser
Motorleitung Außendurchmesser | 11,9 mm
Motorleitung Aderquerschnitt | 4 x 2,5 mm² (N) 4 x 6 mm² (S) |  | 4 x 6 mm² (N)
Temperatursensorleitung Außendurchmesser | 6,3 mm (N) 7,3 mm (S) |  | 8,3 mm (N) 9,3 mm (S)
Temperatursensorleitung Aderquerschnitt | 4 x 0,14 mm²
Weiterführende Informationen
•
Maßzeichnung AL28xx-1 wassergekühlt


Maßzeichnung AL28xx-1 wassergekühlt

Technische Daten [image] AL28xx-1 wassergekühlt [image] Maßzeichnung AL28xx-1 wassergekühlt
Maßzeichnung AL28xx-1 wassergekühlt


Berechnung des Bremswiderstandes

Technische Daten [image] Berechnung des Bremswiderstandes
Berechnung des Bremswiderstandes
Während des Bremsvorgangs der Linearachse wird Energie in den Servoverstärker zurück gespeist. Bei der Auslegung muss die regenerative Leistung berechnet werden, um ggf. einen Bremswiderstand zu wählen.
Hierzu muss die Spitzen- und die Dauerleistung berechnet werden.
Pmax = 0,9 * (M * V²) / (2 tb)
Pnenn = Pmax * tb / tz

Pmax = maximale Leistung des Bremswiederstandes in Watt (W)
Pnenn = Dauerleistung des Bremswiderstandes in Watt (W)
M = bewegte Masse (Schlitten + Last) in kg
V = Schlittengeschwindigkeit in m/s
tb = Bremszeit in sec
tz = Zykluszeit in sec


Support und Service

Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.