AG2250 - Version 1.0
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Ausgabestände der Dokumentation
•
Bestimmungsgemäße Verwendung


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version | Kommentar
1.0 | Erstausgabe


Bestimmungsgemäße Verwendung

Vorwort [image] Bestimmungsgemäße Verwendung
Bestimmungsgemäße Verwendung
Das Getriebe dient zur Übersetzung von Drehmomenten und Drehzahlen. Es ist für alle industriellen Anwendungen geeignet, die nicht unter den Artikel 2 der EG-Richtlinie 2002/95/EG fallen (Beschränkung der Verwendung bestimmter gefährlicher Stoffe in Elektro- und Elektronikgeräten).
Das Getriebe darf nicht in explosionsgefährdeten Bereichen betrieben werden. In der Lebensmittelverarbeitung darf das Getriebe nur neben oder unter dem Lebensmittelbereich eingesetzt werden.
Das Getriebe ist für den Anbau an Motoren bestimmt, die:
▪
der Bauform B5 entsprechen (Bei Abweichungen nehmen Sie Kontakt mit unserem Service auf).
▪
mindestens eine Rund- und Planlauftoleranz „N“ nach DIN 42955 haben.
▪
eine glatte Welle haben.
Achtung
Schäden bei nicht bestimmungsgemäßer Verwendung
Jeder Gebrauch, der die maximal zulässigen Drehzahlen, Drehmomente und Temperatur überschreitet, gilt als nicht bestimmungsgemäß und ist somit nicht zulässig.


Richtlinien und Normen

Richtlinien und Normen
Richtlinien und Normen
Zusätzlich zu den in dieser Anleitung genannten Sicherheitshinweisen sind die allgemeingültigen, gesetzlichen und sonstigen Regeln und Vorschriften zur Unfallverhütung (z. B. persönliche Schutzausrüstung) und zum Umweltschutz zu befolgen.
VORSICHT
Schädigung von Personen!
Die Getriebe sind keine Produkte im Sinne der EG-Maschinenrichtlinie. Die bestimmungsgemäße Verwendung der Getriebe in Maschinen oder Anlagen ist solange untersagt, bis der Maschinen- oder Anlagenbauer die CE-Konformität der gesamten Maschine oder Anlage bestätigt.


Sicherheit

Sicherheit
Sicherheit
Weiterführende Informationen
•
Allgemeine Sicherheitshinweise
•
Spezielle Sicherheitshinweise


Allgemeine Sicherheitshinweise

Sicherheit [image] Allgemeine Sicherheitshinweise
Allgemeine Sicherheitshinweise
Weiterführende Informationen
•
Qualifikation des Personals
•
Erklärung der Sicherheitssymbole


Qualifikation des Personals

Sicherheit [image] Allgemeine Sicherheitshinweise [image] Qualifikation des Personals
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.


Erklärung der Sicherheitssymbole

Sicherheit [image] Allgemeine Sicherheitshinweise [image] Erklärung der Sicherheitssymbole
Erklärung der Sicherheitssymbole
In der vorliegenden Dokumentation werden die folgenden Sicherheitssymbole mit einem nebenstehenden Sicherheitshinweis verwendet. Der nebenstehende Sicherheitshinweis ist aufmerksam zu lesen und unbedingt zu befolgen.
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen.
WARNUNG
Vorsicht Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen.
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden.
Achtung
Schädigung von Umwelt oder Geräten!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte beschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.
Symbol cULus
UL-Hinweis
Dieses Symbol kennzeichnet wichtige Informationen bezüglich der UL-Zulassung.


Spezielle Sicherheitshinweise

Sicherheit [image] Spezielle Sicherheitshinweise
Spezielle Sicherheitshinweise
Die Sicherheitshinweise dienen der Gefahrenabwehr und sind bei Installation, Inbetriebnahme, Produktion, Störungsbeseitigung, Wartung und Versuchs- oder Testaufstellungen unbedingt zu berücksichtigen.
Die Getriebe der Baureihe AG2250 sind nicht eigenständig lauffähig und werden immer in eine Maschine oder Anlage eingebaut. Nach dem Einbau müssen die vom Maschinenbauer zusätzlich erstellten Dokumentationen und Sicherheitshinweise gelesen und berücksichtigt werden.
VORSICHT
Schädigung von Personen
•
Lesen Sie dieses Handbuch vor dem Gebrauch des Getriebes sorgfältig durch und achten Sie besonders auf alle angegebenen Sicherheitshinweise. Bei unverständlichen Passagen informieren Sie umgehend das zuständige Vertriebsbüro und unterlassen Sie die Arbeiten an dem Getriebe.
•
An diesem Getriebe darf nur ausgebildetes, qualifiziertes Fachpersonal arbeiten, welches zudem sehr gute Kenntnisse der Antriebstechnik besitzt.
•
Wird ein Getriebe in eine Maschine eingebaut, so ist die Inbetriebnahme solange untersagt, bis sichergestellt ist, dass die Maschine der neuesten Fassung der EG-Maschinenrichtlinie entspricht. Hierzu müssen sämtliche harmonisierten Normen und Verordnungen eingehalten werden, die notwendig sind, um diese Richtlinie in nationales Recht zu überführen.
WARNUNG
Akute Verletzungsgefahr durch heiße Oberflächen!
•
Die Oberflächentemperatur kann über 50 °C betragen, es besteht Verbrennungsgefahr.
•
Das Gehäuse darf während oder kurz nach dem Betrieb nicht berührt werden.
•
Lassen Sie das Getriebe mindestens 15 Minuten nach dem Abschalten abkühlen.
•
Prüfen Sie mit einem Thermometer, ob die Oberfläche ausreichend abgekühlt ist.
WARNUNG
Umhergeschleuderte Gegenstände durch drehende Bauteile können schwere Verletzungen verursachen.
•
Entfernen Sie vor der Inbetriebnahme Gegenstände und Werkzeug im Getriebebereich.
•
Entfernen/Sichern Sie die Passfeder (falls vorhanden), wenn das Getriebe ohne Anbauten an Abtriebs-/Antriebsseite betrieben wird.
WARNUNG
Drehende Bauteile am Getriebe können Körperteile einziehen und schwere Verletzungen bis hin zum Tod verursachen.
•
Halten Sie bei laufendem Getriebe einen ausreichenden Abstand zu sich drehenden Maschinenbauteilen.
•
Sichern Sie die Maschine bei Montage- und Wartungsarbeiten gegen Wiederanlauf und ungewollte Bewegungen ( z. B. unkontrolliertes Absenken von Hubachsen).
WARNUNG
Ein beschädigtes Getriebe kann zu Unfällen mit Verletzungsrisiko führen.
•
Betreiben Sie kein Getriebe, das durch Fehlbedienung oder Maschinen-Crash überlastet wurde.
•
Tauschen Sie betroffene Getriebe aus, auch wenn kein äußerlicher Schaden sichtbar ist.
Achtung
Lose oder überlastete Schraubverbindungen können Schäden am Getriebe verursachen.
•
Montieren und prüfen Sie alle Schraubverbindungen, für die Anzugsdrehmomente angegeben sind, mit einem kalibrierten Drehmomentschlüssel.
WARNUNG
Schmierstoffe sind brennbar.
•
Verwenden Sie keinen Wasserstrahl zum Löschen.
•
Geeignete Löschmittel sind Pulver, Schaum, Wassernebel und Kohlendioxid.
•
Beachten Sie die Sicherheitshinweise des Schmierstoffherstellers.
VORSICHT
Lösungsmittel und Schmierstoffe können zu Hautirritationen führen.
•
Vermeiden Sie den direkten Hautkontakt.
Achtung
Lösungsmittel und Schmierstoffe können Erdreich und Gewässer verschmutzen.
•
Verwenden und entsorgen Sie die Lösungsmittel für die Reinigung sowie Schmierstoffe sachgerecht.


Handhabung

Handhabung
Handhabung
Weiterführende Informationen
•
Transport
•
Verpackung
•
Lagerung
•
Wartung / Reinigung
•
Entsorgung


Transport

Handhabung [image] Transport
Transport
▪
Für den Transport des Getriebes ist keine spezielle Transportart vorgeschrieben.
▪
Nur von qualifiziertem Personal
▪
Nur in der Original-Verpackung des Herstellers
▪
Vermeiden Sie harte Stöße.
▪
Überprüfen Sie bei beschädigter Verpackung die Getriebe und eventuelles Zubehör auf sichtbare Schäden. Informieren Sie den Transporteur und gegebenenfalls den Hersteller.
WARNUNG
Schwebende Lasten können herabfallen und schwere Verletzungen bis hin zum Tod verursachen.
•
Halten Sie sich nie unter schwebenden Lasten auf.
•
Sichern Sie das Getriebe vor dem Transport mit einer geeigneten Befestigung (z. B. Gurte).
Achtung
Harte Stöße, z. B. durch Herabfallen oder zu hartes Absetzen, können das Getriebe beschädigen.
•
Verwenden Sie nur Hebezeuge und Lastaufnahmemittel mit ausreichender Tragkraft.
•
Das zulässige Hubgewicht darf nicht überschritten werden.
•
Setzen Sie das Getriebe langsam ab.


Verpackung

Handhabung [image] Verpackung
Verpackung
▪
Recycelbarer Karton mit Einlagen
▪
Entsorgen Sie die Verpackungsmaterialien an den dafür vorgesehenen Entsorgungsstellen.
Beachten Sie bei der Entsorgung die gültigen nationalen Vorschriften


Lagerung

Handhabung [image] Lagerung
Lagerung
▪
Die Getriebe dürfen nicht im Freien gelagert werden. Die Lagerräume müssen ausreichend belüftet und trocken sein.
▪
Die Getriebe dürfen nur in der recycelbaren Originalverpackung des Herstellers gelagert werden.
▪
Die Getriebe dürfen nur in horizontaler Position gelagert werden.
▪
Lagertemperatur: -30 °C bis +60 °C in der Originalverpackung
▪
Lagerdauer: max. 2 Jahre
Hinweis
Mögliche Beschädigung der Getriebedichtungen
Wenn die Getriebe in einem Temperaturbereich >60°C gelagert werden oder direktem Sonnen- bzw. UV-Licht ausgesetzt sind treten Schäden an den Dichtungen des Getriebes auf. Lagertemperaturen bis 85°C sind für max. 2 Wochen erlaubt. Beachten Sie, dass auch bei einer kurzzeitigen Lagerung in den o.g. Temperaturbereichen, eine vorzeitige Alterung der Dichtungen auftritt. Prüfen Sie deshalb vor der Inbetriebnahme des Getriebes die Dichtungen.


Wartung / Reinigung

Handhabung [image] Wartung / Reinigung
Wartung / Reinigung
Weiterführende Informationen
•
Wartungsplan
•
Wartungsarbeiten
•
Inbetriebnahme nach der Wartung
•
Hinweise zum eingesetzten Schmierstoff


Wartungsplan

Handhabung [image] Wartung / Reinigung [image] Wartungsplan
Wartungsplan
Wartungsarbeiten | Bei Inbetriebnahme | Erstmals nach 500 Betriebsstunden oder nach 3 Monaten | Alle 3 Monate | Jährlich
Sichtkontrolle | x | x | x | x
Kontrolle der Anzugsdrehmomente | x |  |  | x
Schmierung | x |  | x | x


Wartungsarbeiten

Handhabung [image] Wartung / Reinigung [image] Wartungsarbeiten
Wartungsarbeiten
Weiterführende Informationen
•
Sichtkontrolle
•
Kontrolle der Anzugsdrehmomente
•
Schmierung


Sichtkontrolle

Handhabung [image] Wartung / Reinigung [image] Wartungsarbeiten [image] Sichtkontrolle
Sichtkontrolle
▪
Prüfen Sie das gesamte Getriebe auf äußerliche Schäden.
▪
Prüfen Sie das gesamte Getriebe auf Leckagen.
–
Weitere allgemeine Informationen zu den eingesetzten Lagern erhalten Sie
–
Prüfen Sie in der Einbaulage, dass sich an der An- und Abtriebswelle kein Fremdmedium (z. B. Öl) ansammelt.


Kontrolle der Anzugsdrehmomente

Handhabung [image] Wartung / Reinigung [image] Wartungsarbeiten [image] Kontrolle der Anzugsdrehmomente
Kontrolle der Anzugsdrehmomente
▪
Kontrollieren Sie das Anzugsdrehmoment der Befestigungsschrauben am Getriebegehäuse.
–
Die vorgeschriebenen Anzugsdrehmomente finden Sie im Kapitel 7 „Mechanische Installation“.
▪
Kontrollieren Sie das Anzugsdrehmoment des Gewindestiftes am Motorenanbau.
–
Die vorgeschriebenen Anzugsdrehmomente finden Sie im Kapitel 7 „Mechanische Installation“´


Schmierung

Handhabung [image] Wartung / Reinigung [image] Wartungsarbeiten [image] Schmierung
Schmierung
VORSICHT
Getriebeschaden durch Überhitzung der Bauteile
Bei unzureichender Schmierung der Bauteile, kann es zu einem Getriebeschaden durch Überhitzung kommen.
•
Berechnen Sie die Gebrauchsdauer des verwendeten Schmierstoffs
•
Erneuern Sie bei Bedarf die Schmierstoffe an allen relevanten Bauteilen
Weiterführende Informationen
•
Berechnung der Gebrauchsdauer des Schmierstoffs


Berechnung der Gebrauchsdauer des Schmierstoffs

Handhabung [image] Wartung / Reinigung [image] Wartungsarbeiten [image] Schmierung [image] Berechnung der Gebrauchsdauer des Schmierstoffs
Berechnung der Gebrauchsdauer des Schmierstoffs
Um die Gebrauchsdauer Ihres eingesetzten Schmierstoffs zu berechnen gehen Sie wie folgt vor:
▪
Messen Sie die Temperatur im maximalen Betriebszustand an der Gehäusemitte. Das Getriebe hat einen thermisch stationären Zustand erreicht, wenn die Temperaturzunahme 2°C / h nicht überschreitet.
VORSICHT
Getriebeschaden durch überschreiten der max. zulässigen Temperatur
Wird die max. zulässige Temperatur des Getriebes überschritten, kommt es zu einem Getriebeschaden auf Grund von Überhitzung.
•
Stellen Sie sicher, dass durch richtige und ausreichende Kühlung, Positionierung und Einbaulage des Getriebes, die max. zulässige Temperatur nicht überschritten wird.
•
Schalten Sie die Maschine / Anlage ab, sobald der Grenzwert erreicht ist und die max. Temperatur überschritten wird.
▪
Addieren Sie zur gemessenen Temperatur 10°C auf.
▪
Ermitteln Sie nun anhand der unten stehenden Tabelle die Gebrauchsdauer des Schmierstoffs.
Ermittlung der Gebrauchsdauer des Schmierstoffes


Inbetriebnahme nach der Wartung

Handhabung [image] Wartung / Reinigung [image] Inbetriebnahme nach der Wartung
Inbetriebnahme nach der Wartung
▪
Reinigen Sie das Getriebe äußerlich.
▪
Bauen Sie alle Sicherheitsvorrichtungen an.
▪
Führen Sie einen Probelauf durch, bevor Sie das Getriebe wieder für den Betrieb freigeben.


Hinweise zum eingesetzten Schmierstoff

Handhabung [image] Wartung / Reinigung [image] Hinweise zum eingesetzten Schmierstoff
Hinweise zum eingesetzten Schmierstoff
Hinweis
Eingesetzter Schmierstoff
Alle Getriebe sind werksseitig lebensdauergeschmiert. Der eingesetzte Schmierstoff Klüberplex BEM 34-132 ist ein synthetisches Kohlenwasserstoff-Öl (Calcium-Spezialseife – Polyharnstoff).
Weitere Informationen zu den Schmierstoffen erhalten Sie direkt beim Hersteller:
Schmierstoff Klüberplex BEM 34-132
Klüber Lubrication München KG, Geisenhausenerstrasse 7
D-81379 München
Tel.: +49 (0) 897876-0
www.klueber.com


Entsorgung

Handhabung [image] Entsorgung
Entsorgung
Hinweis
Nationale Vorschriften
Beachten Sie bei der Entsorgung die gültigen nationalen Vorschriften.
Ergänzende Informationen zum Tausch der Adapterplatte, zur Demontage und zur Entsorgung des Getriebes erhalten Sie von unserem Service:
▪
Lassen Sie die Entsorgung von einem zertifizierten Entsorgungsunternehmen durchführen. Adressen können Sie bei unserem Service erfragen.
▪
Metallteile können dem Metallrecycling zugeführt werden.


Produktidentifizierung PLE

Produktidentifizierung PLE
Produktidentifizierung PLE
Weiterführende Informationen
•
Lieferumfang AG2250-PLE
•
Typenschild AG2250-PLE
•
Typenschlüssel AG2250-PLE


Lieferumfang AG2250-PLE

Produktidentifizierung PLE [image] Lieferumfang AG2250-PLE
Lieferumfang AG2250-PLE
▪
Prüfen Sie die Vollständigkeit der Lieferung anhand des Lieferscheins.
▪
Fehlende Teile oder Schäden sind sofort dem Spediteur, der Versicherung und / oder Beckhoff Automation schriftlich mitzuteilen.


Typenschild AG2250-PLE

Produktidentifizierung PLE [image] Typenschild AG2250-PLE
Typenschild AG2250-PLE


Typenschlüssel AG2250-PLE

Produktidentifizierung PLE [image] Typenschlüssel AG2250-PLE
Typenschlüssel AG2250-PLE


Technische Beschreibung PLE

Technische Beschreibung PLE
Technische Beschreibung PLE
Weiterführende Informationen
•
Aufbau der Getriebe
•
Übersicht der Getriebekomponenten PLE
•
Allgemein technische Daten
•
Transport, Montage und Demontage


Aufbau der Getriebe

Technische Beschreibung PLE [image] Aufbau der Getriebe
Aufbau der Getriebe
Die Getriebe der Baureihe AG2250 - PLExxx sind ein- oder mehrstufige, spielarme Planetengetriebe. Sie können in jeder beliebigen Einbaulage verwendet werden. Alle Getriebe werden standardmäßig in der Version „M“ (Motoranbau) hergestellt. Die Getriebe zeichnen sich durch ein geringes Verdrehspiel, hohe Antriebsdrehmomente sowie einen hohen Wirkungsgrad von bis zu 97% aus. Die Getriebe sind in 23 Übersetzungen verfügbar und sind einfach am Motor zu montieren. Alle AG2250-PLExxx Getriebe sind nach dem Qualitätsstandard ISO 9001 hergestellt, lebensdauer geschmiert und besitzen ein ausgewuchtetes Motorritzel.


Übersicht der Getriebekomponenten PLE

Technische Beschreibung PLE [image] Übersicht der Getriebekomponenten PLE
Übersicht der Getriebekomponenten PLE
 | Getriebekomponenten
A | Getriebegehäuse
B | Abtriebswelle
C | Adapterplatte


Allgemein technische Daten

Technische Beschreibung PLE [image] Allgemein technische Daten
Allgemein technische Daten
Hinweis
Die maximal zulässigen Drehzahlen und Drehmomente entnehmen Sie unserem Katalog oder unserer Internetseite http://www.beckhoff.de.


Transport, Montage und Demontage

Technische Beschreibung PLE [image] Transport, Montage und Demontage
Transport, Montage und Demontage
Hinweis
Hinweise für einen störungsfreien Betrieb und lange Lebensdauer
•
Achten Sie auf eine ausreichende Konvektion des Getriebes.
•
Achten Sie auf eine ausreichende Wärmeabfuhr, des Getriebes, über den Abtriebsflansch.
•
Durch den Motor und andere externe Wärmequellen können sich die Getriebe aufheizen. Informieren Sie sich über auftretende Motortemperaturen und externe Umgebungseinflüsse.
•
Beachten Sie die Schutzart des Getriebes und die sich daraus ergebenen Einschränkungen.
Vorbereiten der Montage
Die An- und Abtriebsseite ist zum Korrosionschutz mit einem Korrosionsschutzmittel behandelt. Stellen Sie sicher, dass die Montageanleitung dem Getriebe beiliegt und entfernen Sie, nach ausreichender Information über die Arbeit mit Gefahrstoffen, das Korrosionsschutzmittel.


Mechanische Installation PLE

Mechanische Installation PLE
Mechanische Installation PLE
Weiterführende Informationen
•
Wichtige Hinweise
•
Befestigung des Motors am Getriebe
•
Befestigung des Getriebes an der Maschine


Wichtige Hinweise

Mechanische Installation PLE [image] Wichtige Hinweise
Wichtige Hinweise
VORSICHT
Schädigung von Personen und Geräten
Beachten Sie die allgemeinen und speziellen Sicherheitshinweise.
Das Getriebe kann in beliebiger Einbaulage verwendet werden.
Achtung
Montagereihenfolge
Die folgend beschriebene Montagereihenfolge ist immer einzuhalten, um Schäden zu vermeiden.
Die Schrauben zur Befestigung sind nicht im Lieferumfang enthalten und müssen vom Kunden bereitgestellt werden. Informationen dazu finden Sie in den einzelnen Montageschritten.
Achtung
Druckluft kann Dichtungen des Getriebes beschädigen.
Verwenden Sie für die Reinigung des Getriebes keine Druckluft.
Achtung
In seltenen Fällen kann es bei einem Getriebe mit Fettschmierung (siehe Typenschild) am Antrieb zu Undichtigkeiten (Ausschwitzen) kommen.
•
Um ein Ausschwitzen zu vermeiden, empfehlen wir Ihnen die Flächen zwischen
⇨
Adapterplatte, Antriebsgehäuse und Getriebe sowie
⇨
Adapterplatte und Motor
⇨
mit einem Flächendichtungskleber (z. B. Loctite® 573 oder 574) abzudichten.
•
Für weitere Informationen nehmen Sie Kontakt mit unserem Service auf.
▪
Reinigen Sie die folgenden Komponenten mit einem sauberen und fusselfreien Tuch und einem fettlösenden, nicht aggressiven Reinigungsmittel:
–
alle Anlageflächen zu benachbarten Bauteilen
–
Zentrierung
–
die Motorwelle
–
den Innendurchmesser der Steckhülse
–
die Distanzhülse innen und außen
▪
Prüfen Sie die Anlageflächen zusätzlich auf Beschädigungen und Fremdkörper.


Befestigung des Motors am Getriebe

Mechanische Installation PLE [image] Befestigung des Motors am Getriebe
Befestigung des Motors am Getriebe
Hinweis
Sollte ein Motor im Lieferumfang enthalten sein, so ist er bereits fest montiert (keine Montage erforderlich)!
Achtung
Sicherheitshinweise beachten
•
Beachten Sie die Angaben und Sicherheitshinweise des Motorherstellers.
•
Beachten Sie die Sicherheits- und Verarbeitungshinweise zum verwendeten Schraubensicherungskleber.
Vorgehensweise:
▪
Reinigen Sie alle zu verwendenden Bauteile fettfrei und prüfen Sie Motor und Getriebe vor dem Zusammenbau auf Beschädigungen.
▪
Führen Sie den Motoranbau möglichst in vertikaler Richtung durch.
▪
Wenn die Motorwelle eine Passfeder hat, entfernen Sie diese.
Icon Note
Falls vom Hersteller empfohlen, setzen Sie einen Halbkeil ein.
▪
Verdrehen Sie die Steckhülse (A) bis der Gewindestift (B) über die Montagebohrung erreichbar ist.
▪
Schieben Sie die Motorwelle in die Steckhülse des Getriebes.
Icon Note
Die max. zulässigen Axialkräfte dürfen nicht überschritten werden.
Die Motorwelle muss sich leicht einschieben lassen. Ist dies nicht der Fall, muss der Gewindestift weiter gelöst werden.
Bei genuteten Wellen (H) muss der Schlitz der Distanzhülse (F) mit der Nut der Motorwelle in einer Linie liegen und um 90° verdreht zum Gewindestift (B) stehen.
Es darf kein Spalt zwischen dem Motor (C) und der Adapterplatte (D) sein
▪
Streichen Sie die vier Schrauben (E) mit einem Schraubensicherungskleber ein (z. B. Loctite 243). Verwenden Sie Schrauben mit der Festigkeitsklasse 8.8.
▪
Befestigen Sie den Motor (C) mit den vier Schrauben (E) an der Adapterplatte (D). Beachten Sie, dass das Anzugsdrehmoment der Schrauben 90% (576 Nm) der Schraubenstreckgrenze betragen sollte. Ziehen Sie die vier Schrauben (E) über Kreuz an.
▪
Ziehen Sie den Gewindestift (B) der Steckhülse (A) an.
▪
Drücken Sie den beigepackten Verschlussstopfen bis zum Anschlag in die Montagebohrung (I) der Adapterplatte (D).
AG2250 | Spannsystem-Ø (Baugrößen abhängig) [mm] | Schlüsselweite Gewindestift (B) [mm] | Anzugsdrehmoment [Nm] | Max. Axialkraft [N]
040 | 8 / 9 / 11 | 2,5 / 3 | 2 / 4,5 | 160
060 | 11 / 14 / 19 | 3 / 4 | 4,5 / 9,5 | 450


Befestigung des Getriebes an der Maschine

Mechanische Installation PLE [image] Befestigung des Getriebes an der Maschine
Befestigung des Getriebes an der Maschine
Hinweis
Montagereihenfolge
Entscheiden Sie vor Beginn der weiteren Montage, ob Sie zuerst die Anbauten an die Abtriebsseite oder zuerst das Getriebe an die Maschine montieren.
Vorgehensweise:
Im Getriebegehäuse sind vier Gewindebohrungen zum Verschrauben mit Ihrer Maschine vorhanden.
▪
Reinigen Sie die Abtriebswelle, Zentrierung und Anlagefläche gründlich.
Schrauben müssen vom Kunden bereitgestellt werden. Die vorgeschriebenen Schraubengrößen und Anzugsdrehmomente finden Sie in folgender Tabelle.
▪
Bestreichen Sie die vier Schrauben mit einem Schraubensicherungskleber (z. B. Loctite 243).
▪
Befestigen Sie das Getriebe mit den vier Befestigungsschrauben über die Gewindebohrungen an der Maschine.
Icon Note
Bauen Sie das Getriebe so ein, das das Typenschild lesbar bleibt.
Verwenden Sie keine Scheiben(z. B. Unterlegscheiben, Zahnscheiben)
Getriebegröße AG2250 | Lochkreis-Ø [mm] | Schraubengröße / Festigkeitsklasse | Anzugsdrehmoment [Nm]
040 | 46 | M4 / 12.9 | 4,55
060 | 63 | M5 / 12.9 | 9,0


Technische Daten PLE

Technische Daten PLE
Technische Daten PLE
Weiterführende Informationen
•
PLE40
•
PLE60


PLE40

Technische Daten PLE [image] PLE40
PLE40
Weiterführende Informationen
•
Maßzeichnung PLE40


Maßzeichnung PLE40

Technische Daten PLE [image] PLE40 [image] Maßzeichnung PLE40
Maßzeichnung PLE40


PLE60

Technische Daten PLE [image] PLE60
PLE60
Weiterführende Informationen
•
Maßzeichnung PLE60


Maßzeichnung PLE60

Technische Daten PLE [image] PLE60 [image] Maßzeichnung PLE60
Maßzeichnung PLE60


Produktidentifizierung WPLE

Produktidentifizierung WPLE
Produktidentifizierung WPLE
Weiterführende Informationen
•
Lieferumfang AG2250-WPLE
•
Typenschild AG2250-WPLE
•
Typenschlüssel AG2250-WPLE


Lieferumfang AG2250-WPLE

Produktidentifizierung WPLE [image] Lieferumfang AG2250-WPLE
Lieferumfang AG2250-WPLE
▪
Prüfen Sie die Vollständigkeit der Lieferung anhand des Lieferscheins.
▪
Fehlende Teile oder Schäden sind sofort dem Spediteur, der Versicherung und / oder Beckhoff Automation schriftlich mitzuteilen.


Typenschild AG2250-WPLE

Produktidentifizierung WPLE [image] Typenschild AG2250-WPLE
Typenschild AG2250-WPLE


Typenschlüssel AG2250-WPLE

Produktidentifizierung WPLE [image] Typenschlüssel AG2250-WPLE
Typenschlüssel AG2250-WPLE


Technische Beschreibung WPLE

Technische Beschreibung WPLE
Technische Beschreibung WPLE
Weiterführende Informationen
•
Aufbau der Getriebe
•
Übersicht der Getriebekomponenten WPLE
•
Allgemein technische Daten
•
Transport, Montage und Demontage


Aufbau der Getriebe

Technische Beschreibung WPLE [image] Aufbau der Getriebe
Aufbau der Getriebe
Die Getriebe der Baureihe AG2250 - WPLExxx sind ein- oder mehrstufige, spielarme Winkelplanetengetriebe. Sie können in jeder beliebigen Einbaulage verwendet werden. Alle Getriebe werden standardmäßig in der Version „M“ (Motoranbau) hergestellt. Die Getriebe zeichnen sich durch ein geringes Verdrehspiel, hohe Antriebsdrehmomente sowie einen hohen Wirkungsgrad von bis zu 97% aus. Die Getriebe sind in 23 Übersetzungen verfügbar und sind einfach am Motor zu montieren. Alle AG2250-WPLExxx Getriebe sind nach dem Qualitätsstandard ISO 9001 hergestellt, lebensdauer geschmiert und besitzen ein ausgewuchtetes Motorritzel.


Übersicht der Getriebekomponenten WPLE

Technische Beschreibung WPLE [image] Übersicht der Getriebekomponenten WPLE
Übersicht der Getriebekomponenten WPLE
Das Getriebe ist ein ein- oder mehrstufiges, spielarmes Planetengetriebe, das in beliebiger Einbaulage verwendet werden kann.
 | Getriebekomponenten
A | Abtriebswelle
B | Adapterplatte
C | Getriebegehäuse


Allgemein technische Daten

Technische Beschreibung WPLE [image] Allgemein technische Daten
Allgemein technische Daten
Hinweis
Die maximal zulässigen Drehzahlen und Drehmomente entnehmen Sie unserem Katalog oder unserer Internetseite http://www.beckhoff.de


Transport, Montage und Demontage

Technische Beschreibung WPLE [image] Transport, Montage und Demontage
Transport, Montage und Demontage
Hinweis
Hinweise für einen störungsfreien Betrieb und lange Lebensdauer
•
Achten Sie auf eine ausreichende Konvektion des Getriebes.
•
Achten Sie auf eine ausreichende Wärmeabfuhr, des Getriebes, über den Abtriebsflansch.
•
Durch den Motor und andere externe Wärmequellen können sich die Getriebe aufheizen. Informieren Sie sich über auftretende Motortemperaturen und externe Umgebungseinflüsse.
•
Beachten Sie die Schutzart des Getriebes und die sich daraus ergebenen Einschränkungen.
Vorbereiten der Montage
Die An- und Abtriebsseite ist zum Korrosionsschutz mit einem Korrosionsschutzmittel behandelt. Stellen Sie sicher, dass die Montageanleitung dem Getriebe beiliegt und entfernen Sie, nach ausreichender Information über die Arbeit mit Gefahrstoffen, das Korrosionsschutzmittel.


Mechanische Installation WPLE

Mechanische Installation WPLE
Mechanische Installation WPLE
Weiterführende Informationen
•
Wichtige Hinweise
•
Befestigung des Motors am Getriebe
•
Befestigung des Getriebes an der Maschine


Wichtige Hinweise

Mechanische Installation WPLE [image] Wichtige Hinweise
Wichtige Hinweise
VORSICHT
Schädigung von Personen und Geräten
Beachten Sie die allgemeinen und speziellen Sicherheitshinweise.
Das Getriebe kann in beliebiger Einbaulage verwendet werden.
Achtung
Montagereihenfolge
Die folgend beschriebene Montagereihenfolge ist immer einzuhalten, um Schäden zu vermeiden.
Die Schrauben zur Befestigung sind nicht im Lieferumfang enthalten und müssen vom Kunden bereitgestellt werden. Informationen dazu finden Sie in den einzelnen Montageschritten.
Achtung
Druckluft kann Dichtungen des Getriebes beschädigen.
Verwenden Sie für die Reinigung des Getriebes keine Druckluft.
Achtung
In seltenen Fällen kann es bei einem Getriebe mit Fettschmierung (siehe Typenschild) am Antrieb zu Undichtigkeiten (Ausschwitzen) kommen.
•
Um ein Ausschwitzen zu vermeiden, empfehlen wir Ihnen die Flächen zwischen
⇨
Adapterplatte, Antriebsgehäuse und Getriebe sowie
⇨
Adapterplatte und Motor
⇨
mit einem Flächendichtungskleber (z. B. Loctite® 573 oder 574) abzudichten.
•
Für weitere Informationen nehmen Sie Kontakt mit unserem Service auf.
▪
Reinigen Sie die folgenden Komponenten mit einem sauberen und fusselfreien Tuch und einem fettlösenden, nicht aggressiven Reinigungsmittel:
–
alle Anlageflächen zu benachbarten Bauteilen
–
Zentrierung
–
die Motorwelle
–
den Innendurchmesser der Steckhülse
–
die Distanzhülse innen und außen
▪
Prüfen Sie die Anlageflächen zusätzlich auf Beschädigungen und Fremdkörper.


Befestigung des Motors am Getriebe

Mechanische Installation WPLE [image] Befestigung des Motors am Getriebe
Befestigung des Motors am Getriebe
Hinweis
Sollte ein Motor im Lieferumfang enthalten sein, so ist er bereits fest montiert (keine Montage erforderlich)!
Achtung
Sicherheitshinweise beachten
•
Beachten Sie die Angaben und Sicherheitshinweise des Motorherstellers.
•
Beachten Sie die Sicherheits- und Verarbeitungshinweise zum verwendeten Schraubensicherungskleber.
Befestigung des Motors am Getriebe_WPLE
Vorgehensweise:
▪
Reinigen Sie alle zu verwendenden Bauteile fettfrei und prüfen Sie Motor und Getriebe vor dem Zusammenbau auf Beschädigungen.
▪
Führen Sie den Motoranbau möglichst in vertikaler Richtung durch.
▪
Wenn die Motorwelle eine Passfeder hat, entfernen Sie diese.
Icon Note
Falls vom Hersteller empfohlen, setzen Sie einen Halbkeil ein.
▪
Verdrehen Sie die Steckhülse (A) bis der Gewindestift (B) über die Montagebohrung erreichbar ist.
▪
Schieben Sie die Motorwelle in die Steckhülse des Getriebes.
Icon Note
Die max. zulässigen Axialkräfte dürfen nicht überschritten werden.
Die Motorwelle muss sich leicht einschieben lassen. Ist dies nicht der Fall, muss der Gewindestift weiter gelöst werden.
Bei genuteten Wellen (H) muss der Schlitz der Distanzhülse (F) mit der Nut der Motorwelle in einer Linie liegen und um 90° verdreht zum Gewindestift (B) stehen.
Es darf kein Spalt zwischen dem Motor (C) und der Adapterplatte (D) sein
▪
Streichen Sie die vier Schrauben (E) mit einem Schraubensicherungskleber ein (z. B. Loctite 243). Verwenden Sie Schrauben mit der Festigkeitsklasse 8.8.
▪
Befestigen Sie den Motor (C) mit den vier Schrauben (E) an der Adapterplatte (D). Beachten Sie, dass das Anzugsdrehmoment der Schrauben 90% (576 Nm) der Schraubenstreckgrenze betragen sollte. Ziehen Sie die vier Schrauben (E) über Kreuz an.
▪
Ziehen Sie den Gewindestift (B) der Steckhülse (A) an.
▪
Drücken Sie den beigepackten Verschlussstopfen bis zum Anschlag in die Montagebohrung (I) der Adapterplatte (D).
AG2250 | Spannsystem-Ø (Baugrößen abhängig) [mm] | Schlüsselweite Gewindestift (B) [mm] | Anzugsdrehmoment [Nm] | Max. Axialkraft [N]
040 | 8 / 9 | 2,5 / 3 | 2 / 4,5 | 160
060 | 11 / 14 | 3 | 4,5 | 450


Befestigung des Getriebes an der Maschine

Mechanische Installation WPLE [image] Befestigung des Getriebes an der Maschine
Befestigung des Getriebes an der Maschine
Hinweis
Montagereihenfolge
Entscheiden Sie vor Beginn der weiteren Montage, ob Sie zuerst die Anbauten an die Abtriebsseite oder zuerst das Getriebe an die Maschine montieren.
Befestigung des Getriebes an der Maschine_WPLE
Vorgehensweise:
Im Getriebegehäuse sind vier Gewindebohrungen zum Verschrauben mit Ihrer Maschine vorhanden.
▪
Reinigen Sie die Abtriebswelle, Zentrierung und Anlagefläche gründlich.
Schrauben müssen vom Kunden bereitgestellt werden. Die vorgeschriebenen Schraubengrößen und Anzugsdrehmomente finden Sie in folgender Tabelle.
▪
Bestreichen Sie die vier Schrauben mit einem Schraubensicherungskleber (z. B. Loctite 243).
▪
Befestigen Sie das Getriebe mit den vier Befestigungsschrauben über die Gewindebohrungen an der Maschine.
Icon Note
Bauen Sie das Getriebe so ein, das das Typenschild lesbar bleibt.
Verwenden Sie keine Scheiben(z. B. Unterlegscheiben, Zahnscheiben)
Getriebegröße AG2250 | Lochkreis-Ø [mm] | Schraubengröße / Festigkeitsklasse | Anzugsdrehmoment [Nm]
040 | 34 | M4 / 12.9 | 4,55
060 | 52 | M5 / 12.9 | 9,0


Technische Daten WPLE

Technische Daten WPLE
Technische Daten WPLE
Weiterführende Informationen
•
WPLE40
•
WPLE60


WPLE40

Technische Daten WPLE [image] WPLE40
WPLE40
Weiterführende Informationen
•
Maßzeichnung WPLE40


Maßzeichnung WPLE40

Technische Daten WPLE [image] WPLE40 [image] Maßzeichnung WPLE40
Maßzeichnung WPLE40


WPLE60

Technische Daten WPLE [image] WPLE60
WPLE60
Weiterführende Informationen
•
Maßzeichnung WPLE60


Maßzeichnung WPLE60

Technische Daten WPLE [image] WPLE60 [image] Maßzeichnung WPLE60
Maßzeichnung WPLE60


Inbetriebnahme

Inbetriebnahme
Inbetriebnahme
Weiterführende Informationen
•
Wichtige Hinweise
•
Leitfaden für die Inbetriebnahme der Getriebe
•
Beseitigung von Störungen


Wichtige Hinweise

Inbetriebnahme [image] Wichtige Hinweise
Wichtige Hinweise
VORSICHT
Schädigung von Personen und Geräten
•
Informieren Sie sich vor Beginn der Arbeiten über die allgemeinen und speziellen Sicherheitshinweise.
Achtung
Unsachgemäßes Betreiben kann zu einer Beschädigung des Getriebes führen.
•
Stellen Sie sicher, dass
⇨
die Umgebungstemperatur nicht unter -30 °C und nicht über +60 °C liegt, und
⇨
die Betriebstemperatur +90 °C nicht überschreitet.
•
Vermeiden Sie Vereisung, welche die Dichtungen beschädigen kann.
•
Bei anderen Einsatzbedingungen nehmen Sie Kontakt mit unserem Service auf.
•
Verwenden Sie das Getriebe nur bis zu seinen maximalen Grenzwerten
•
Verwenden Sie das Getriebe nur in einer sauberen, staubfreien und trockenen Umgebung.
GEFAHR
Akute Verletzungsgefahr!
•
Die Montage und Inbetriebnahme darf nur durch gut ausgebildetes, qualifiziertes Fachpersonal mit Kenntnissen der Elektrotechnik und der Antriebstechnik durchgeführt werden.
•
Prüfen Sie, ob alle spannungsführenden Anschlussteile gegen Berührung sicher geschützt sind. Es treten lebensgefährliche Spannungen bis zu 890 VDC auf.
•
Durch die Zwischenkreiskondensatoren können die Zwischenkreiskontakte „ZK+ und ZK- (DC+ und DC-)“ und „RB+ und RB-„ auch nach dem Trennen des Servoverstärker vom Versorgungsnetz noch lebensgefährliche Spannungen von über 890VDC aufweisen. Warten Sie beim AX5101 - AX5125 sowie AX520x; 5 Minuten, beim AX5140/AX5160/AX5172; 15 Minuten, beim AX5190/AX5191; 30 Minuten und beim AX5192/AX5193; 45 Minuten nach dem Trennen und messen Sie die Spannung an den Zwischenkreisen „ZK+ und ZK- (DC+ und DC-)“. Wenn die Spannung unter 50 V abgesunken ist, ist ein gefahrloses Arbeiten möglich.
•
Die Oberflächentemperatur des Motors kann im Betrieb 100 °C überschreiten. Prüfen (messen) Sie die Temperatur des Motors. Warten Sie, bis der Motor auf 40 °C abgekühlt ist, bevor Sie ihn berühren.
•
Stellen Sie sicher, dass auch bei ungewollter Bewegung des Antriebs keine maschinelle oder personelle Gefährdung eintreten kann.


Leitfaden für die Inbetriebnahme der Getriebe

Inbetriebnahme [image] Leitfaden für die Inbetriebnahme der Getriebe
Leitfaden für die Inbetriebnahme der Getriebe
Das Vorgehen bei der Inbetriebnahme wird exemplarisch beschrieben.
Je nach Einsatz der Geräte kann auch ein anderes Vorgehen sinnvoll und erforderlich sein.
▪
Prüfen Sie Montage und Ausrichtung des Motors und des Getriebes.
▪
Prüfen Sie die Abtriebselemente wie Kupplung, Riemenscheibe und Getriebe auf festen Sitz und korrekte Einstellung (zulässige Radial- und Axialkräfte beachten).
▪
Prüfen Sie die Verdrahtung und Anschlüsse an Motor, Servoverstärker und Getriebe. Achten Sie auf ordnungsgemäße Erdung.
▪
Prüfen Sie die Funktion der Haltebremse, sofern vorhanden. (24VDC anlegen, Bremse muss lüften).
▪
Prüfen Sie, ob sich der Rotor des Motors frei drehen lässt (eventuell vorhandene Bremse vorher lüften). Achten Sie auf Schleifgeräusche des Motors und des Getriebes.
▪
Prüfen Sie, ob alle erforderlichen Berührungsschutz-Maßnahmen für bewegte und spannungsführende Teile getroffen wurden.
▪
Führen Sie weitere an der Anlage spezifische und notwendige Prüfungen durch.
▪
Nehmen Sie nun entsprechend der Inbetriebnahmeanweisung des Servoverstärkers den Antrieb in Betrieb.
▪
Nehmen Sie bei Mehrachs-Systemen jede Antriebseinheit Servoverstärker/ Motor(en) einzeln in Betrieb.
▪
Achten Sie während des Montage- und Inbetriebnahme Prozess auf Späne o.ä. Verschmutzungen die in das Getriebe eindringen können. Halten Sie den Arbeitsplatz sauber und schützen Sie das Getriebe vor Fremdkörpern. Ein Eindringen von Schmutzkörpern verringert die Lebensdauer des Getriebes.


Beseitigung von Störungen

Inbetriebnahme [image] Beseitigung von Störungen
Beseitigung von Störungen
Achtung
Verändertes Betriebsverhalten
Ein verändertes Betriebsverhalten kann Anzeichen für eine bereits bestehende Beschädigung des Getriebes sein, bzw. eine Beschädigung des Getriebes verursachen.
•
Nehmen Sie das Getriebe erst nach Beseitigung der Fehlerursache wieder in Betrieb.
VORSICHT
Schädigung von Personen
Das Beheben von Störungen darf nur von dafür ausgebildetem Fachpersonal durchgeführt werden.
Fehler | Mögliche Ursache | Abhilfe
Erhöhte Betriebstemperatur | Das Getriebe ist für den Einsatzzweck nicht geeignet. | Überprüfen Sie die technischen Daten.
 | Motor erwärmt das Getriebe. | Überprüfen Sie die Beschaltung des Motors.
 |  | Sorgen Sie für eine ausreichende Kühlung.
 |  | Wechseln Sie den Motor.
 | Umgebungstemperatur zu hoch. | Sorgen Sie für eine ausreichende Kühlung.
Erhöhte Betriebsgeräusche | Verspannter Motorenanbau | Nehmen Sie Kontakt mit unserem Service auf.
 | Lagerschaden
 | Verzahnungsschaden
 | Zahnriemenspannung zu groß
Schmierstoffverlust | Schmierstoffmenge zu hoch | Wischen Sie den austretenden Schmierstoff ab und beobachten Sie das Getriebe weiterhin. Der Schmierstoffaustritt muss nach kurzer Zeit aufhören.
 | Undichtigkeiten | Nehmen Sie Kontakt mit unseren Service auf.


Außerbetriebnahme

Außerbetriebnahme
Außerbetriebnahme
VORSICHT
Schädigung von Personen und Geräten
•
Informieren Sie sich vor Beginn der Arbeiten über die allgemeinen und speziellen Sicherheitshinweise.


Support und Service

Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.