AG2210_AG2300 - Version 1.2
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Ausgabestände der Dokumentation
•
Bestimmungsgemäße Verwendung


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version | Kommentar
1.0 | Erstausgabe
1.1 | Generelle Überarbeitung


Bestimmungsgemäße Verwendung

Vorwort [image] Bestimmungsgemäße Verwendung
Bestimmungsgemäße Verwendung
Das Getriebe dient zur Übersetzung von Drehmomenten und Drehzahlen. Es ist für alle industriellen Anwendungen geeignet, die nicht unter den Artikel 2 der EG-Richtlinie 2002/95/EG fallen (Beschränkung der Verwendung bestimmter gefährlicher Stoffe in Elektro- und Elektronikgeräten).
Das Getriebe darf nicht in explosionsgefährdeten Bereichen betrieben werden. In der Lebensmittelverarbeitung darf das Getriebe nur neben oder unter dem Lebensmittelbereich eingesetzt werden.
Das Getriebe ist für den Anbau an Motoren bestimmt, die:
▪
der Bauform B5 entsprechen (Bei Abweichungen nehmen Sie Kontakt mit unserem Service auf).
▪
mindestens eine Rund- und Planlauftoleranz „N“ nach DIN 42955 haben.
▪
eine glatte Welle haben.
Achtung
Schäden bei nicht bestimmungsgemäßer Verwendung
Jeder Gebrauch, der die maximal zulässigen Drehzahlen, Drehmomente und Temperatur überschreitet, gilt als nicht bestimmungsgemäß und ist somit nicht zulässig.


Richtlinien und Normen

Richtlinien und Normen
Richtlinien und Normen
Zusätzlich zu den in dieser Anleitung genannten Sicherheitshinweisen sind die allgemeingültigen, gesetzlichen und sonstigen Regeln und Vorschriften zur Unfallverhütung (z. B. persönliche Schutzausrüstung) und zum Umweltschutz zu befolgen.
VORSICHT
Schädigung von Personen!
Die Getriebe sind keine Produkte im Sinne der EG-Maschinenrichtlinie. Die bestimmungsgemäße Verwendung der Getriebe in Maschinen oder Anlagen ist solange untersagt, bis der Maschinen- oder Anlagenbauer die CE-Konformität der gesamten Maschine oder Anlage bestätigt.


Sicherheit

Sicherheit
Sicherheit
Weiterführende Informationen
•
Allgemeine Sicherheitshinweise
•
Spezielle Sicherheitshinweise


Allgemeine Sicherheitshinweise

Sicherheit [image] Allgemeine Sicherheitshinweise
Allgemeine Sicherheitshinweise
Weiterführende Informationen
•
Qualifikation des Personals
•
Erklärung der Sicherheitssymbole


Qualifikation des Personals

Sicherheit [image] Allgemeine Sicherheitshinweise [image] Qualifikation des Personals
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.


Erklärung der Sicherheitssymbole

Sicherheit [image] Allgemeine Sicherheitshinweise [image] Erklärung der Sicherheitssymbole
Erklärung der Sicherheitssymbole
In der vorliegenden Dokumentation werden die folgenden Sicherheitssymbole mit einem nebenstehenden Sicherheitshinweis verwendet. Der nebenstehende Sicherheitshinweis ist aufmerksam zu lesen und unbedingt zu befolgen.
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen.
WARNUNG
Vorsicht Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen.
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden.
Achtung
Schädigung von Umwelt oder Geräten!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte beschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.
Symbol cULus
UL-Hinweis
Dieses Symbol kennzeichnet wichtige Informationen bezüglich der UL-Zulassung.


Spezielle Sicherheitshinweise

Sicherheit [image] Spezielle Sicherheitshinweise
Spezielle Sicherheitshinweise
Die Sicherheitshinweise dienen der Gefahrenabwehr und sind bei Installation, Inbetriebnahme, Produktion, Störungsbeseitigung, Wartung und Versuchs- oder Testaufstellungen unbedingt zu berücksichtigen.
Die Getriebe der Baureihe AG2210 und AG2300 sind nicht eigenständig lauffähig und werden immer in eine Maschine oder Anlage eingebaut. Nach dem Einbau müssen die vom Maschinenbauer zusätzlich erstellten Dokumentationen und Sicherheitshinweise gelesen und berücksichtigt werden.
VORSICHT
Schädigung von Personen
•
Lesen Sie dieses Handbuch vor dem Gebrauch des Getriebes sorgfältig durch und achten Sie besonders auf alle angegebenen Sicherheitshinweise. Bei unverständlichen Passagen informieren Sie umgehend das zuständige Vertriebsbüro und unterlassen Sie die Arbeiten an dem Getriebe.
•
An diesem Getriebe darf nur ausgebildetes, qualifiziertes Fachpersonal arbeiten, welches zudem sehr gute Kenntnisse der Antriebstechnik besitzt.
•
Wird ein Getriebe in eine Maschine eingebaut, so ist die Inbetriebnahme solange untersagt, bis sichergestellt ist, dass die Maschine der neuesten Fassung der EG-Maschinenrichtlinie entspricht. Hierzu müssen sämtliche harmonisierten Normen und Verordnungen eingehalten werden, die notwendig sind, um diese Richtlinie in nationales Recht zu überführen.
WARNUNG
Akute Verletzungsgefahr durch heiße Oberflächen!
•
Die Oberflächentemperatur kann über 50 °C betragen, es besteht Verbrennungsgefahr.
•
Das Gehäuse darf während oder kurz nach dem Betrieb nicht berührt werden.
•
Lassen Sie das Getriebe mindestens 15 Minuten nach dem Abschalten abkühlen.
•
Prüfen Sie mit einem Thermometer, ob die Oberfläche ausreichend abgekühlt ist.
WARNUNG
Umhergeschleuderte Gegenstände durch drehende Bauteile können schwere Verletzungen verursachen.
•
Entfernen Sie vor der Inbetriebnahme Gegenstände und Werkzeug im Getriebebereich.
•
Entfernen/Sichern Sie die Passfeder (falls vorhanden), wenn das Getriebe ohne Anbauten an Abtriebs-/Antriebsseite betrieben wird.
WARNUNG
Drehende Bauteile am Getriebe können Körperteile einziehen und schwere Verletzungen bis hin zum Tod verursachen.
•
Halten Sie bei laufendem Getriebe einen ausreichenden Abstand zu sich drehenden Maschinenbauteilen.
•
Sichern Sie die Maschine bei Montage- und Wartungsarbeiten gegen Wiederanlauf und ungewollte Bewegungen ( z. B. unkontrolliertes Absenken von Hubachsen).
WARNUNG
Ein beschädigtes Getriebe kann zu Unfällen mit Verletzungsrisiko führen.
•
Betreiben Sie kein Getriebe, das durch Fehlbedienung oder Maschinen-Crash überlastet wurde.
•
Tauschen Sie betroffene Getriebe aus, auch wenn kein äußerlicher Schaden sichtbar ist.
Achtung
Lose oder überlastete Schraubverbindungen können Schäden am Getriebe verursachen.
•
Montieren und prüfen Sie alle Schraubverbindungen, für die Anzugsdrehmomente angegeben sind, mit einem kalibrierten Drehmomentschlüssel.
WARNUNG
Schmierstoffe sind brennbar.
•
Verwenden Sie keinen Wasserstrahl zum Löschen.
•
Geeignete Löschmittel sind Pulver, Schaum, Wassernebel und Kohlendioxid.
•
Beachten Sie die Sicherheitshinweise des Schmierstoffherstellers.
VORSICHT
Lösungsmittel und Schmierstoffe können zu Hautirritationen führen.
•
Vermeiden Sie den direkten Hautkontakt.
Achtung
Lösungsmittel und Schmierstoffe können Erdreich und Gewässer verschmutzen.
•
Verwenden und entsorgen Sie die Lösungsmittel für die Reinigung sowie Schmierstoffe sachgerecht.


Handhabung

Handhabung
Handhabung
Weiterführende Informationen
•
Transport
•
Verpackung
•
Lagerung
•
Wartung / Reinigung
•
Entsorgung


Transport

Handhabung [image] Transport
Transport
▪
Für den Transport des Getriebes ist keine spezielle Transportart vorgeschrieben.
▪
Nur von qualifiziertem Personal
▪
Nur in der Original-Verpackung des Herstellers
▪
Gewichte entnehmen Sie der Beckhoff-Internetseite.
▪
Vermeiden Sie harte Stöße.
▪
Temperatur: 0 °C bis +40 °C
▪
Überprüfen Sie bei beschädigter Verpackung die Getriebe und eventuelles Zubehör auf sichtbare Schäden. Informieren Sie den Transporteur und gegebenenfalls den Hersteller.
WARNUNG
Schwebende Lasten können herabfallen und schwere Verletzungen bis hin zum Tod verursachen.
•
Halten Sie sich nie unter schwebenden Lasten auf.
•
Sichern Sie das Getriebe vor dem Transport mit einer geeigneten Befestigung (z. B. Gurte).
Achtung
Harte Stöße, z. B. durch Herabfallen oder zu hartes Absetzen, können das Getriebe beschädigen.
•
Verwenden Sie nur Hebezeuge und Lastaufnahmemittel mit ausreichender Tragkraft.
•
Das zulässige Hubgewicht darf nicht überschritten werden.
•
Setzen Sie das Getriebe langsam ab.


Verpackung

Handhabung [image] Verpackung
Verpackung
▪
Recycelbarer Karton mit Einlagen
▪
Entsorgen Sie die Verpackungsmaterialien an den dafür vorgesehenen Entsorgungsstellen.
Beachten Sie bei der Entsorgung die gültigen nationalen Vorschriften


Lagerung

Handhabung [image] Lagerung
Lagerung
▪
Die Getriebe dürfen nicht im Freien gelagert werden. Die Lagerräume müssen ausreichend belüftet und trocken sein.
▪
Die Getriebe dürfen nur in der recycelbaren Originalverpackung des Herstellers gelagert werden.
▪
Die Getriebe dürfen nur in horizontaler Position gelagert werden.
▪
Lagertemperatur: 0 °C bis +40 °C in der Originalverpackung
▪
Lagerdauer: max. 2 Jahre


Wartung / Reinigung

Handhabung [image] Wartung / Reinigung
Wartung / Reinigung
Weiterführende Informationen
•
Wartungsplan
•
Wartungsarbeiten
•
Inbetriebnahme nach der Wartung
•
Hinweise zum eingesetzten Schmierstoff


Wartungsplan

Handhabung [image] Wartung / Reinigung [image] Wartungsplan
Wartungsplan
Wartungsarbeiten | Bei Inbetriebnahme | Erstmals nach 500 Betriebsstunden oder nach 3 Monaten | Alle 3 Monate | Jährlich
Sichtkontrolle | X | X | X |
Kontrolle der Anzugsdrehmomente | X | X |  | X


Wartungsarbeiten

Handhabung [image] Wartung / Reinigung [image] Wartungsarbeiten
Wartungsarbeiten
Weiterführende Informationen
•
Sichtkontrolle
•
Kontrolle der Anzugsdrehmomente


Sichtkontrolle

Handhabung [image] Wartung / Reinigung [image] Wartungsarbeiten [image] Sichtkontrolle
Sichtkontrolle
▪
Prüfen Sie das gesamte Getriebe auf äußerliche Schäden.
▪
Die Radial-Wellendichtringe sind Verschleißteile. Prüfen Sie das Getriebe deshalb bei jeder Sichtkontrolle auf Leckagen.
–
Weitere allgemeine Informationen zu Radial-Wellendichtringe finden Sie auf der Internetseite unseres Partners http://www.simrit.de.
–
Prüfen Sie in der Einbaulage, dass sich an der Antriebswelle kein Fremdmedium (z. B. Öl) ansammelt.


Kontrolle der Anzugsdrehmomente

Handhabung [image] Wartung / Reinigung [image] Wartungsarbeiten [image] Kontrolle der Anzugsdrehmomente
Kontrolle der Anzugsdrehmomente
▪
Kontrollieren Sie das Anzugsdrehmoment der Befestigungsschrauben am Getriebegehäuse.
–
Die vorgeschriebenen Anzugsdrehmomente finden Sie im Kapitel 7 „Mechanische Installation“.
▪
Kontrollieren Sie das Anzugsdrehmoment des Gewindestiftes am Motorenanbau.
–
Die vorgeschriebenen Anzugsdrehmomente finden Sie im Kapitel 7 „Mechanische Installation“


Inbetriebnahme nach der Wartung

Handhabung [image] Wartung / Reinigung [image] Inbetriebnahme nach der Wartung
Inbetriebnahme nach der Wartung
▪
Reinigen Sie das Getriebe äußerlich.
▪
Bauen Sie alle Sicherheitsvorrichtungen an.
▪
Führen Sie einen Probelauf durch, bevor Sie das Getriebe wieder für den Betrieb freigeben.


Hinweise zum eingesetzten Schmierstoff

Handhabung [image] Wartung / Reinigung [image] Hinweise zum eingesetzten Schmierstoff
Hinweise zum eingesetzten Schmierstoff
Hinweis
Eingesetzter Schmierstoff
Alle Getriebe sind werkseitig mit einem Lithiumseifenfett auf Mineralölbasis oder mit einem lebensmitteltauglichen synthetischen Schmierfett (Kohlenwasserstoff-Öl, Aluminium-Komplexseife) lebensdauergeschmiert (siehe Typenschild). Alle Lager sind werkseitig lebensdauergeschmiert.
Weitere Informationen zu den Schmierstoffen erhalten Sie direkt beim Hersteller:
Standard-Schmierstoffe | Schmierstoff für die Lebensmittel-Industrie (USDA-H1 registriert)
Castrol Industrie GmbH, Mönchengladbach Tel.: + 49 2161 909-30 www.castrol.com | Klüber Lubrication München KG, München Tel.: + 49 89 7876-0 www.klueber.com


Entsorgung

Handhabung [image] Entsorgung
Entsorgung
Hinweis
Nationale Vorschriften
Beachten Sie bei der Entsorgung die gültigen nationalen Vorschriften.
Ergänzende Informationen zum Tausch der Adapterplatte, zur Demontage und zur Entsorgung des Getriebes erhalten Sie von unserem Service.
▪
Lassen Sie die Entsorgung von einem zertifizierten Entsorgungsunternehmen durchführen. Adressen können Sie bei unserem Service erfragen.
▪
Metallteile können dem Metallrecycling zugeführt werden.


Produktidentifizierung LP

Produktidentifizierung LP
Produktidentifizierung LP
Weiterführende Informationen
•
Lieferumfang AG2210-LP
•
Typenschild AG2210-LP
•
Typenschlüssel AG2210-LP


Lieferumfang AG2210-LP

Produktidentifizierung LP [image] Lieferumfang AG2210-LP
Lieferumfang AG2210-LP
▪
Prüfen Sie die Vollständigkeit der Lieferung anhand des Lieferscheins.
▪
Fehlende Teile oder Schäden sind sofort dem Spediteur, der Versicherung und / oder Beckhoff Automation schriftlich mitzuteilen.


Typenschild AG2210-LP

Produktidentifizierung LP [image] Typenschild AG2210-LP
Typenschild AG2210-LP


Typenschlüssel AG2210-LP

Produktidentifizierung LP [image] Typenschlüssel AG2210-LP
Typenschlüssel AG2210-LP


Technische Beschreibung LP

Technische Beschreibung LP
Technische Beschreibung LP
Weiterführende Informationen
•
Aufbau der Getriebe
•
Übersicht der Getriebekomponenten LP
•
Allgemein technische Daten
•
Transport, Montage und Demontage


Aufbau der Getriebe

Technische Beschreibung LP [image] Aufbau der Getriebe
Aufbau der Getriebe
Die Getriebe der Baureihe AG2210 - LPxxx sind ein- oder mehrstufige, spielarme Planetengetriebe. Sie können in jeder beliebigen Einbaulage verwendet werden. Alle Getriebe werden standardmäßig in der Version „M“ (Motorenanbau) hergestellt. Durch die Ausführung der Abtriebswellenlagerung, lassen sich hohe Kippmomente und Axialkräfte aufnehmen. Der Motor lässt sich über die gelagerte Steckhülse zentrieren (nicht über die Adapterplatte). So wird vermieden, dass der Motor radial verspannt. Über eine Adapterplatte und Distanzhülse, lassen sich verschiedene Motoren anpassen.


Übersicht der Getriebekomponenten LP

Technische Beschreibung LP [image] Übersicht der Getriebekomponenten LP
Übersicht der Getriebekomponenten LP
 | Getriebekomponenten
A | Getriebegehäuse
B | Abtriebswelle
C | Adapterplatte


Allgemein technische Daten

Technische Beschreibung LP [image] Allgemein technische Daten
Allgemein technische Daten
Hinweis
Die maximal zulässigen Drehzahlen und Drehmomente entnehmen Sie unserem Katalog oder unserer Internetseite http://www.beckhoff.de.


Transport, Montage und Demontage

Technische Beschreibung LP [image] Transport, Montage und Demontage
Transport, Montage und Demontage
Für den Transport des Getriebes ist keine spezielle Transportart vorgeschrieben.


Mechanische Installation LP

Mechanische Installation LP
Mechanische Installation LP
Weiterführende Informationen
•
Wichtige Hinweise
•
Befestigung des Motors am Getriebe
•
Befestigung des Getriebes an der Maschine


Wichtige Hinweise

Mechanische Installation LP [image] Wichtige Hinweise
Wichtige Hinweise
VORSICHT
Schädigung von Personen und Geräten
Beachten Sie die allgemeinen und speziellen Sicherheitshinweise.
Das Getriebe kann in beliebiger Einbaulage verwendet werden.
Achtung
Montagereihenfolge
Die folgend beschriebene Montagereihenfolge ist immer einzuhalten, um Schäden zu vermeiden.
Die Schrauben zur Befestigung sind nicht im Lieferumfang enthalten und müssen vom Kunden bereitgestellt werden. Informationen dazu finden Sie in den einzelnen Montageschritten.
Achtung
Druckluft kann Dichtungen des Getriebes beschädigen.
Verwenden Sie für die Reinigung des Getriebes keine Druckluft.
Achtung
In seltenen Fällen kann es bei einem Getriebe mit Fettschmierung (siehe Typenschild) am Antrieb zu Undichtigkeiten (Ausschwitzen) kommen.
•
Um ein Ausschwitzen zu vermeiden, empfehlen wir Ihnen die Flächen zwischen
⇨
Adapterplatte und Antriebsgehäuse (Getriebe) sowie
⇨
Adapterplatte und Motor
⇨
mit einem Flächendichtungskleber (z. B. Loctite® 573 oder 574) abzudichten.
•
Für weitere Informationen nehmen Sie Kontakt mit unserem Service auf.
▪
Reinigen Sie die folgenden Komponenten mit einem sauberen und fusselfreien Tuch und einem fettlösenden, nicht aggressiven Reinigungsmittel:
–
alle Anlageflächen zu benachbarten Bauteilen
–
Zentrierung
–
die Motorwelle
–
den Innendurchmesser der Steckhülse
–
die Distanzhülse innen und außen
▪
Prüfen Sie die Anlageflächen zusätzlich auf Beschädigungen und Fremdkörper.


Befestigung des Motors am Getriebe

Mechanische Installation LP [image] Befestigung des Motors am Getriebe
Befestigung des Motors am Getriebe
Die Standardlieferung eines Getriebes beinhaltet keinen Motor.
Hinweis
Sollte ein Motor im Lieferumfang enthalten sein, so ist er bereits fest montiert (keine Montage erforderlich)!
Achtung
Sicherheitshinweise beachten
•
Beachten Sie die Angaben und Sicherheitshinweise des Motorherstellers.
•
Beachten Sie die Sicherheits- und Verarbeitungshinweise zum verwendeten Schraubensicherungskleber.
Vorgehensweise:
▪
Führen Sie den Motoranbau möglichst in vertikaler Richtung durch.
▪
Wenn die Motorwelle eine Passfeder hat, entfernen Sie diese.
Icon Note
Falls vom Hersteller empfohlen, setzen Sie einen Halbkeil ein.
▪
Verdrehen Sie die Steckhülse (A) bis der Gewindestift (B) über die Montagebohrung erreichbar ist.
▪
Schieben Sie die Motorwelle in die Steckhülse des Getriebes.
Icon Note
Die max. zulässigen Axialkräfte dürfen nicht überschritten werden.
Die Motorwelle muss sich leicht einschieben lassen. Ist dies nicht der Fall, muss der Gewindestift weiter gelöst werden.
Bei genuteten Wellen (H) muss der Schlitz der Distanzhülse (F) mit der Nut der Motorwelle in einer Linie liegen und um 90° verdreht zum Gewindestift (B) stehen.
Es darf kein Spalt zwischen dem Motor (C) und der Adapterplatte (D) sein
▪
Streichen Sie die vier Schrauben (E) mit einem Schraubensicherungskleber ein (z. B. Loctite 243).
▪
Befestigen Sie den Motor (C) mit den vier Schrauben (E) an der Adapterplatte (D).
▪
Ziehen Sie den Gewindestift (B) der Steckhülse (A) an.
▪
Drücken Sie den beigepackten Verschlussstopfen bis zum Anschlag in die Montagebohrung (I) der Adapterplatte (D).
AG2210 | Steckhülseninnen-Ø (Standard / groß) [mm] | Schlüsselweite Gewindestift (B) [mm] | Anzugsdrehmoment [Nm] | Max. Axialkraft [N]
050 | 11 / 14 | 3 | 5,6 | 45
070 | 16 / 19 | 4 | 14 | 80
090 | 24 / 28 | 5 | 23 | 100
120 | 32 / 38 | 6 | 45 | 150
155, 1-stufig | 42 | 8 | 78 | 180
155, 2-stufig | 32 / 38 | 6 | 45 | 150


Befestigung des Getriebes an der Maschine

Mechanische Installation LP [image] Befestigung des Getriebes an der Maschine
Befestigung des Getriebes an der Maschine
Hinweis
Montagereihenfolge
Entscheiden Sie vor Beginn der weiteren Montage, ob Sie zuerst die Anbauten an die Abtriebsseite oder zuerst das Getriebe an die Maschine montieren.
Vorgehensweise:
Im Getriebegehäuse sind vier Gewindebohrungen zum Verschrauben mit Ihrer Maschine vorhanden.
▪
Reinigen Sie die Abtriebswelle, Zentrierung und Anlagefläche gründlich.
Schrauben müssen vom Kunden bereitgestellt werden. Die vorgeschriebenen Schraubengrößen und Anzugsdrehmomente finden Sie in folgender Tabelle.
▪
Bestreichen Sie die vier Schrauben mit einem Schraubensicherungskleber (z. B. Loctite 243).
▪
Befestigen Sie das Getriebe mit den vier Befestigungsschrauben über die Gewindebohrungen an der Maschine.
Icon Note
Bauen Sie das Getriebe so ein, das das Typenschild lesbar bleibt.
Verwenden Sie keine Scheiben(z. B. Unterlegscheiben, Zahnscheiben)
Getriebegröße AG2210 | Lochkreis-Ø [mm] | Schraubengröße / Festigkeitsklasse | Anzugsdrehmoment [Nm]
050 | 44 | M4 / 12.9 | 4,55
070 | 62 | M5 / 12.9 | 9,0
090 | 80 | M6 / 12.9 | 15,4
120 | 108 | M8 / 12.9 | 37,3
155 | 140 | M10 / 12.9 | 73,4
Weiterführende Informationen
•
Anbauten an die Abtriebsseite


Anbauten an die Abtriebsseite

Mechanische Installation LP [image] Befestigung des Getriebes an der Maschine [image] Anbauten an die Abtriebsseite
Anbauten an die Abtriebsseite
Achtung
Verspannungen bei der Montage können das Getriebe beschädigen.
•
Montieren Sie Zahnräder und Zahnriemenscheiben gewaltfrei auf die Abtriebswelle.
•
Versuchen Sie keinesfalls eine Montage durch aufreiben oder Aufschlagen.
•
Verwenden Sie für die Montage nur geeignete Werkzeuge oder Vorrichtungen.
•
Wenn Sie ein Zahnrad auf die Abtriebswelle aufziehen oder aufschrumpfen, müssen Sie sicherstellen, dass die maximal zulässigen statischen Axialkräfte der Abtriebslagerung nicht überschritten werden.
Maximal zulässige statische Axialkräfte bei statischer Tragzahl (s0) = 1,8 und Radialkraft (Fr) = 0
 | 050 | 070 | 090 | 120 | 155
Fa max [N] | 1800 | 4300 | 5100 | 11300 | 18500


Technische Daten LP

Technische Daten LP
Technische Daten LP
Weiterführende Informationen
•
LP050 MF 1 und MF 2
•
LP070 MF 1 und MF 2
•
LP090 MF 1 und MF 2
•
LP120 MF 1 und MF 2
•
LP155 MF 1 und MF 2


LP050 MF 1 und MF 2

Technische Daten LP [image] LP050 MF 1 und MF 2
LP050 MF 1 und MF 2
Weiterführende Informationen
•
Maßzeichnung LP050 MF 1 und MF 2


Maßzeichnung LP050 MF 1 und MF 2

Technische Daten LP [image] LP050 MF 1 und MF 2 [image] Maßzeichnung LP050 MF 1 und MF 2
Maßzeichnung LP050 MF 1 und MF 2


LP070 MF 1 und MF 2

Technische Daten LP [image] LP070 MF 1 und MF 2
LP070 MF 1 und MF 2
Weiterführende Informationen
•
Maßzeichnung LP070 MF1 und MF 2


Maßzeichnung LP070 MF1 und MF 2

Technische Daten LP [image] LP070 MF 1 und MF 2 [image] Maßzeichnung LP070 MF1 und MF 2
Maßzeichnung LP070 MF1 und MF 2


LP090 MF 1 und MF 2

Technische Daten LP [image] LP090 MF 1 und MF 2
LP090 MF 1 und MF 2
Weiterführende Informationen
•
Maßzeichnung LP090 MF1 und MF 2


Maßzeichnung LP090 MF1 und MF 2

Technische Daten LP [image] LP090 MF 1 und MF 2 [image] Maßzeichnung LP090 MF1 und MF 2
Maßzeichnung LP090 MF1 und MF 2


LP120 MF 1 und MF 2

Technische Daten LP [image] LP120 MF 1 und MF 2
LP120 MF 1 und MF 2
Weiterführende Informationen
•
Maßzeichnung LP120 MF 1 und MF 2


Maßzeichnung LP120 MF 1 und MF 2

Technische Daten LP [image] LP120 MF 1 und MF 2 [image] Maßzeichnung LP120 MF 1 und MF 2
Maßzeichnung LP120 MF 1 und MF 2


LP155 MF 1 und MF 2

Technische Daten LP [image] LP155 MF 1 und MF 2
LP155 MF 1 und MF 2
Weiterführende Informationen
•
Maßzeichnung LP155 MF 1 und MF 2


Maßzeichnung LP155 MF 1 und MF 2

Technische Daten LP [image] LP155 MF 1 und MF 2 [image] Maßzeichnung LP155 MF 1 und MF 2
Maßzeichnung LP155 MF 1 und MF 2


Produktidentifizierung SP

Produktidentifizierung SP
Produktidentifizierung SP
Weiterführende Informationen
•
Lieferumfang AG2300-SP
•
Typenschild AG2300-SP
•
Typenschlüssel AG2300-SP


Lieferumfang AG2300-SP

Produktidentifizierung SP [image] Lieferumfang AG2300-SP
Lieferumfang AG2300-SP
▪
Prüfen Sie die Vollständigkeit der Lieferung anhand des Lieferscheins.
▪
Fehlende Teile oder Schäden sind sofort dem Spediteur, der Versicherung und / oder Beckhoff Automation schriftlich mitzuteilen.


Typenschild AG2300-SP

Produktidentifizierung SP [image] Typenschild AG2300-SP
Typenschild AG2300-SP


Typenschlüssel AG2300-SP

Produktidentifizierung SP [image] Typenschlüssel AG2300-SP
Typenschlüssel AG2300-SP


Technische Beschreibung SP

Technische Beschreibung SP
Technische Beschreibung SP
Weiterführende Informationen
•
Aufbau der Getriebe
•
Übersicht der Getriebekomponenten SP
•
Allgemein technische Daten
•
Transport, Montage und Demontage


Aufbau der Getriebe

Technische Beschreibung SP [image] Aufbau der Getriebe
Aufbau der Getriebe
Die Getriebe der Baureihe AG2300-SPxxx sind ein- oder mehrstufige, spielarme Planetengetriebe. Sie können in jeder beliebigen Einbaulage verwendet werden. Alle Getriebe werden standardmäßig in der Version „M“ (Motorenanbau) hergestellt. Durch die Ausführung der Abtriebswellenlagerung, lassen sich hohe Kippmomente und Axialkräfte aufnehmen. Der Motor lässt sich über die gelagerte Steckhülse zentrieren (nicht über die Adapterplatte). So wird vermieden, dass der Motor radial verspannt.


Übersicht der Getriebekomponenten SP

Technische Beschreibung SP [image] Übersicht der Getriebekomponenten SP
Übersicht der Getriebekomponenten SP
Das Getriebe ist ein ein- oder mehrstufiges, spielarmes Planetengetriebe, das in beliebiger Einbaulage verwendet werden kann.
„M“ (Motorenanbaugetriebe)
Die Motorzentrierung des Motoranbaugetriebes erfolgt:
▪
bis zur Getriebegröße SP100 und einem Motorwellendurchmesser von 28 mm durch die Klemmnabe (Steckhülse oder Kupplung).
▪
ab der Getriebegröße SP140 und einem Motorwellendurchmesser > 28 mm über den Zentrierbund des Motors.
Eine Anpassung an verschiedene Motoren erfolgt über eine Adapterplatte und eine Distanzhülse.
Optional kann das Getriebe für den thermischen Längenausgleich mit einer Kupplung ausgestattet werden.


Allgemein technische Daten

Technische Beschreibung SP [image] Allgemein technische Daten
Allgemein technische Daten
Hinweis
Die maximal zulässigen Drehzahlen und Drehmomente entnehmen Sie unserem Katalog oder unserer Internetseite http://www.beckhoff.de.


Transport, Montage und Demontage

Technische Beschreibung SP [image] Transport, Montage und Demontage
Transport, Montage und Demontage
Bei Getrieben ab Größe SP180 ist eine Aufnahmebohrung (A) für eine Ringschraube (nach DIN 580) vorhanden. Mit Hilfe der Ringschraube können Sie das Getriebe sicher an Hebezeugen befestigen.
Getriebegröße SP+ | Aufnahmebohrung (A) [Ø]
180 | M8
210 | M10
240 | M12


Mechanische Installation SP

Mechanische Installation SP
Mechanische Installation SP
Weiterführende Informationen
•
Wichtige Hinweise
•
Befestigung des Motors am Getriebe
•
Befestigung des Getriebes an der Maschine


Wichtige Hinweise

Mechanische Installation SP [image] Wichtige Hinweise
Wichtige Hinweise
VORSICHT
Schädigung von Personen und Geräten
Beachten Sie die allgemeinen und speziellen Sicherheitshinweise.
Das Getriebe kann in beliebiger Einbaulage verwendet werden.
Achtung
Druckluft kann die Dichtungen des Getriebes beschädigen.
•
Verwenden Sie für die Reinigung des Getriebes keine Druckluft.
Achtung
Direkt eingesprühtes Reinigungsmittel kann die Reibwerte der Klemmnabe verändern.
•
Sprühen Sie Reinigungsmittel nur auf ein Tuch, mit dem Sie die Klemmnabe abreiben.
Achtung
In seltenen Fällen kann es bei einem Getriebe mit Fettschmierung (siehe Typenschild) am Antrieb zu Undichtigkeiten (Ausschwitzen) kommen.
•
Um ein Ausschwitzen zu vermeiden, empfehlen wir Ihnen die Flächen zwischen
⇨
Adapterplatte und Antriebsgehäuse (Getriebe) sowie
⇨
Adapterplatte und Motor
⇨
mit einem Flächendichtungskleber (z. B. Loctite® 573 oder 574) abzudichten.
•
Für weitere Informationen nehmen Sie Kontakt mit unserem Service auf.
▪
Prüfen Sie, dass der Motor den Vorgaben in Kapitel „Bestimmungsgemäße Verwendung“ entspricht.
▪
Reinigen, entfetten trocknen Sie die folgenden Komponenten mit einem sauberen und fusselfreien Tuch und einem fettlösenden, nicht aggressiven Reinigungsmittel:
–
alle Anlageflächen zu benachbarten Bauteilen
–
Zentrierung
–
die Motorwelle
–
den Innendurchmesser der Klemmnabe
–
die Distanzhülse innen und außen
▪
Trocknen Sie alle Anlageflächen zu benachbarten Bauteilen um die korrekten Reibwerte der Schraubenverbindungen zu erhalten.
▪
Prüfen Sie die Anlageflächen zusätzlich auf Beschichtungen und Fremdkörper.
▪
Wählen Sie Schrauben zur Befestigung des Motors an der Adapterplatte gemäß den Vorgaben des Motorherstellers aus. Berücksichtigen Sie dabei die Mindesteinschraubtiefe in Abhängigkeit von der Festigungsklasse (siehe Tabelle).
Festigkeitsklasse der Schrauben zur Motorbefestigung | 8.8 | 10.9
Mindesteinschraubtiefe | 1,5 x d | 1,8 x d
d =Schraubendurchmesser


Befestigung des Motors am Getriebe

Mechanische Installation SP [image] Befestigung des Motors am Getriebe
Befestigung des Motors am Getriebe
Achtung
Sicherheitshinweise beachten
•
Beachten Sie die Angaben und Sicherheitshinweise des Motorherstellers.
•
Beachten Sie die Sicherheits- und Verarbeitungshinweise zum verwendeten Schraubensicherungskleber.
Vorgehensweise:
▪
Führen Sie den Motoranbau möglichst in vertikaler Richtung durch.
▪
Wenn die Motorwelle eine Passfeder hat, entfernen Sie diese.
Icon Note
Falls vom Hersteller empfohlen, setzen Sie einen Halbkeil ein.
▪
Entfernen Sie die Verschlussschraube (A) der Montagebohrung in der Adapterplatte (B).
▪
Verdrehen Sie die Klemmnabe (C) bis die Klemmschraube (H) über die Montagebohrung erreichbar ist.
▪
Lösen Sie Klemmschraube (H) der Klemmnabe (C) um eine Umdrehung.
▪
Schieben Sie die Motorwelle in die Klemmnabe des Getriebes (E).
Icon Note
Die Motorwelle muss sich leicht einschieben lassen. Ist dies nicht der Fall, muss die Klemmschraube weiter gelöst werden.
Bei bestimmten Motorwellendurchmessern und Verwendungen muss zusätzlich eine geschlitzte Distanzhülse eingebaut werden.
Die Schlitze der Distanzhülse (falls vorhanden und Klemmnabe müssen mit der Nut (falls vorhanden) und Klemmnabe müssen mit der Nut (falls vorhanden) der Motorwelle in einer Linie liegen (siehe Tabelle).
Es darf kein Spalt zwischen dem Motor (D) und der Adapterplatte (B) sein.
▪
Streichen Sie die vier Schrauben (F) mit einem Schraubensicherungskleber ein (z. B. Loctite 243).
▪
Befestigen Sie den Motor (D) mit den vier Schrauben (F) an der Adapterplatte (B).
▪
Ziehen Sie die Klemmschraube (H) der Klemmnabe (C) an.
▪
Schrauben Sie die Verschlussschraube (A) der Adapterplatte (B) ein.
Schlüsselweite [mm] | 5 | 8 | 10 | 12
Anzugsdrehmoment [mm] | 10 | 35 | 50 | 70


Befestigung des Getriebes an der Maschine

Mechanische Installation SP [image] Befestigung des Getriebes an der Maschine
Befestigung des Getriebes an der Maschine
Achtung
Sicherheitshinweise beachten
•
Beachten Sie die Sicherheits- und Verarbeitungshinweise zum verwendeten Schraubensicherungskleber.
Vorgehensweise:
▪
Zentrieren Sie das Getriebe im Maschinenbett.
▪
Streichen Sie die Befestigungsschrauben mit einem Schraubensicherungskleber ein (z. B: Loctite 243)
▪
Befestigen Sie das Getriebe mit den Befestigungsschrauben über die Durchgangsbohrungen (A) an der Maschine.
Icon Note
Bauen Sie das Getriebe so ein, dass das Typenschild lesbar bleibt.
Verwenden Sie keine Scheiben (z. B. Unterlegscheiben, Zahnscheiben).
Die vorgeschriebenen Schraubengrößen und Anzugdrehmomente entnehmen Sie der Tabelle
Weiterführende Informationen
•
Anbauten an die Abtriebsseite
•
Montage an die Aufsteckwelle mit Schrumpfscheibe


Anbauten an die Abtriebsseite

Mechanische Installation SP [image] Befestigung des Getriebes an der Maschine [image] Anbauten an die Abtriebsseite
Anbauten an die Abtriebsseite
Die Abtriebswelle wird standardmäßig in folgenden Varianten hergestellt:
- glatte Abtriebswelle
- genutete Abtriebswelle
- Evolventenverzahnung
- Aufsteckwelle
▪
Beachten Sie zur Montage an die Aufsteckwelle die weiteren Hinweise.
VORSICHT
Verspannungen bei der Montage können das Getriebe beschädigen.
•
Montieren Sie Zahnräder und Zahnriemenscheiben gewaltfrei auf die Abtriebswelle.
•
Versuchen Sie keinesfalls eine Montage durch Auftreiben oder Aufschlagen.
•
Verwenden Sie für die Montage nur geeignete Werkzeuge oder Vorrichtungen.
•
Wenn Sie ein Zahnrad auf die Abtriebswelle aufziehen oder aufschrumpfen, müssen Sie sicherstellen, dass die maximal zulässigen statischen Axialkräfte der Abtriebslagerung nicht überschritten werden.
Größe SP+ | 060 | 075 | 100 | 140 | 180 | 210 | 240
Fa max [N] | 9250 | 10750 | 19500 | 31250 | 49750 | 83250 | 97750
Maximal zulässige statische Axialkräfte bei statischer Tragzahl (s0) = 1,8 und Radialkraft (Fr) = 0.


Montage an die Aufsteckwelle mit Schrumpfscheibe

Mechanische Installation SP [image] Befestigung des Getriebes an der Maschine [image] Montage an die Aufsteckwelle mit Schrumpfscheibe
Montage an die Aufsteckwelle mit Schrumpfscheibe
Die Aufsteckwelle wird in glatter Form (ohne Passfedernut) ausgeführt. Die Axiale Sicherung der Aufsteckwelle auf der Lastwelle erfolgt mittels Schrumpfscheibenverbindung. Wenn Sie eine Schrumpfscheibe bestellt haben, ist diese bereits auf die Aufsteckwelle aufgesetzt.
Hinweis
Schrumpfscheibe
•
Beachten Sie die Hinweise des Herstellers, wenn Sie eine andere Schrumpfscheibe verwenden.
•
Das Material der Schrumpfscheibe können Sie über den Artikelcode (AC) bestimmen.
Je nach Material der Schrumpfscheibe, muss die Lastwelle folgende Bedingungen erfüllen:
 | Material der Schrumpfscheibe
 | Standard | vernickelt | nichtrostender Stahl
Mindeststreckgrenze [N/mm2] | ≥ 385 | ≥ 260 | ≥ 260
Oberflächenrauheit Rz [µm] | ≤ 16
Toleranz | h6
Achtung
Eine Verschmutzung kann die Übertragung des Drehmomentes unmöglich machen.
•
Bauen Sie die Schrumpfscheibe vor der Montage nicht auseinander.
•
Entfetten Sie die Lastwelle und die Bohrung der Aufsteckwelle im Bereich des Schrumpfscheibensitzes rückstandsfrei.
⇨
Nur die Außenfläche der Aufsteckwelle darf im Bereich des Schrumpfscheibenbesitzes gefettet sein.
Achtung
Die Kräfte der Schrumpfscheibe können die Aufsteckwelle verformen.
•
Bauen Sie immer zuerst die Lastwelle ein, bevor Sie die Spannschrauben der Schrumpfscheibe anziehen.
▪
Schieben Sie die Aufsteckwelle, unter Berücksichtigung der Mindestklemmlänge und der maximal zulässigen, von Hand auf die Lastwelle.
Achtung
Ein Verkannten der Wellen kann zu Schäden führen.
•
Achten Sie darauf, dass die Aufsteckwelle und die Lastwelle fluchten.
•
Montieren Sie die Aufsteckwelle gewaltfrei auf die Lastwelle.
•
Versuchen Sie keinesfalls eine Montage durch Aufpressen oder Aufschlagen.
Vorgehensweise:
Der Artikelcode (B) befindet sich, je nach Ausführung, auf der Stirnseite oder am Umfang der Schrumpfscheibe.
▪
Lesen Sie den Artikelcode ab, um danach das Material der Schrumpfscheibe zu bestimmen.
▪
Ziehen Sie die Spannschrauben (A) der Schrumpfscheibe, gleichmäßig verteilt, in mehreren Umläufen an.
▪
Ziehen Sie die einzelnen Spannschrauben nur bis zum maximal zulässigen Anzugsdrehmoment an.
Icon Note
Schraubengrößen und vorgeschriebene Anzugsdrehmomente siehe Tabelle
Getriebegröße SP+ | Material der Schrumpfscheibe: Standard
 | Artikelcode (AC) | Anzugsdrehmoment | Spannschraubengewinde
060 | 20000744 | 12 Nm | M6
075 | 20001389 | 12 Nm | M6
100 | 20001391 | 30 Nm | M8
140 | 20001394 | 30 Nm | M8
180 | 20001396 | 30 Nm | M8
Getriebegröße SP+ | Material der Schrumpfscheibe: vernickelt
 | Artikelcode (AC) | Anzugsdrehmoment | Spannschraubengewinde
060 | 20048496 | 7,5 Nm | M6
075 | 20047957 | 7,5 Nm | M6
100 | 20048497 | 34 Nm | M8
140 | 20048498 | 34 Nm | M8
180 | 20048499 | 34 Nm | M8
Getriebegröße SP+ | Material der Schrumpfscheibe: nichtrostender Stahl
 | Artikelcode (AC) | Anzugsdrehmoment | Spannschraubengewinde
060 | 20048491 | 7,5 Nm | M6
075 | 20043198 | 7,5 Nm | M6
100 | 20035055 | 16 Nm | M8
140 | 20047937 | 16 Nm | M8
180 | 20048492 | 16 Nm | M8
Notizen:


Technische Daten SP

Technische Daten SP
Technische Daten SP
Weiterführende Informationen
•
SP060 MF 1 und MF 2
•
SP075 MF 1 und MF 2
•
SP100 MF 1 und MF 2
•
SP140 MF 1 und MF 2
•
SP180 MF 1 und MF 2
•
SP210 MF 1 und MF 2
•
SP240 MF 1 und MF 2


SP060 MF 1 und MF 2

Technische Daten SP [image] SP060 MF 1 und MF 2
SP060 MF 1 und MF 2
Weiterführende Informationen
•
Maßzeichnung SP060 MF 1 und MF 2


Maßzeichnung SP060 MF 1 und MF 2

Technische Daten SP [image] SP060 MF 1 und MF 2 [image] Maßzeichnung SP060 MF 1 und MF 2
Maßzeichnung SP060 MF 1 und MF 2


SP075 MF 1 und MF 2

Technische Daten SP [image] SP075 MF 1 und MF 2
SP075 MF 1 und MF 2
Weiterführende Informationen
•
Maßzeichnung SP075 MF 1 und MF 2


Maßzeichnung SP075 MF 1 und MF 2

Technische Daten SP [image] SP075 MF 1 und MF 2 [image] Maßzeichnung SP075 MF 1 und MF 2
Maßzeichnung SP075 MF 1 und MF 2


SP100 MF 1 und MF 2

Technische Daten SP [image] SP100 MF 1 und MF 2
SP100 MF 1 und MF 2
Weiterführende Informationen
•
Maßzeichnung SP100 MF 1 und MF 2


Maßzeichnung SP100 MF 1 und MF 2

Technische Daten SP [image] SP100 MF 1 und MF 2 [image] Maßzeichnung SP100 MF 1 und MF 2
Maßzeichnung SP100 MF 1 und MF 2


SP140 MF 1 und MF 2

Technische Daten SP [image] SP140 MF 1 und MF 2
SP140 MF 1 und MF 2
Weiterführende Informationen
•
Maßzeichnung SP140 MF 1 und MF 2


Maßzeichnung SP140 MF 1 und MF 2

Technische Daten SP [image] SP140 MF 1 und MF 2 [image] Maßzeichnung SP140 MF 1 und MF 2
Maßzeichnung SP140 MF 1 und MF 2


SP180 MF 1 und MF 2

Technische Daten SP [image] SP180 MF 1 und MF 2
SP180 MF 1 und MF 2
Weiterführende Informationen
•
Maßzeichnung SP180 MF 1 und MF 2


Maßzeichnung SP180 MF 1 und MF 2

Technische Daten SP [image] SP180 MF 1 und MF 2 [image] Maßzeichnung SP180 MF 1 und MF 2
Maßzeichnung SP180 MF 1 und MF 2


SP210 MF 1 und MF 2

Technische Daten SP [image] SP210 MF 1 und MF 2
SP210 MF 1 und MF 2
Weiterführende Informationen
•
Maßzeichnung SP210 MF 1 und MF 2


Maßzeichnung SP210 MF 1 und MF 2

Technische Daten SP [image] SP210 MF 1 und MF 2 [image] Maßzeichnung SP210 MF 1 und MF 2
Maßzeichnung SP210 MF 1 und MF 2


SP240 MF 1 und MF 2

Technische Daten SP [image] SP240 MF 1 und MF 2
SP240 MF 1 und MF 2
Weiterführende Informationen
•
Maßzeichnung SP240 MF 1 und MF 2


Maßzeichnung SP240 MF 1 und MF 2

Technische Daten SP [image] SP240 MF 1 und MF 2 [image] Maßzeichnung SP240 MF 1 und MF 2
Maßzeichnung SP240 MF 1 und MF 2


Inbetriebnahme

Inbetriebnahme
Inbetriebnahme
Weiterführende Informationen
•
Wichtige Hinweise
•
Leitfaden für die Inbetriebnahme der Getriebe
•
Beseitigung von Störungen


Wichtige Hinweise

Inbetriebnahme [image] Wichtige Hinweise
Wichtige Hinweise
VORSICHT
Schädigung von Personen und Geräten
•
Informieren Sie sich vor Beginn der Arbeiten über die allgemeinen und speziellen Sicherheitshinweise.
Achtung
Unsachgemäßes Betreiben kann zu einer Beschädigung des Getriebes führen.
•
Stellen Sie sicher, dass
⇨
die Umgebungstemperatur nicht unter -15 °C und nicht über +40 °C liegt, und
⇨
die Betriebstemperatur +90 °C nicht überschreitet.
•
Vermeiden Sie Vereisung, welche die Dichtungen beschädigen kann.
•
Bei anderen Einsatzbedingungen nehmen Sie Kontakt mit unserem Service auf.
•
Verwenden Sie das Getriebe nur bis zu seinen maximalen Grenzwerten (siehe Kapitel „Allgemeine technische Daten“).
•
Verwenden Sie das Getriebe nur in einer sauberen, staubfreien und trockenen Umgebung.
GEFAHR
Akute Verletzungsgefahr!
•
Die Montage und Inbetriebnahme darf nur durch gut ausgebildetes, qualifiziertes Fachpersonal mit Kenntnissen der Elektrotechnik und der Antriebstechnik durchgeführt werden.
•
Prüfen Sie, ob alle spannungsführenden Anschlussteile gegen Berührung sicher geschützt sind. Es treten lebensgefährliche Spannungen bis zu 890 VDC auf.
•
Durch die Zwischenkreiskondensatoren können die Zwischenkreiskontakte „ZK+ und ZK- (DC+ und DC-)“ und „RB+ und RB-„ auch nach dem Trennen des Servoverstärker vom Versorgungsnetz noch lebensgefährliche Spannungen von über 890VDC aufweisen. Warten Sie beim AX5101 - AX5125 sowie AX520x; 5 Minuten, beim AX5140/AX5160/AX5172; 15 Minuten, beim AX5190/AX5191; 30 Minuten und beim AX5192/AX5193; 45 Minuten nach dem Trennen und messen Sie die Spannung an den Zwischenkreisen „ZK+ und ZK- (DC+ und DC-)“. Wenn die Spannung unter 50 V abgesunken ist, ist ein gefahrloses Arbeiten möglich.
•
Die Oberflächentemperatur des Motors kann im Betrieb 90 °C überschreiten. Prüfen (messen) Sie die Temperatur des Motors. Warten Sie, bis der Motor auf 40 °C abgekühlt ist, bevor Sie ihn berühren.
•
Stellen Sie sicher, dass auch bei ungewollter Bewegung des Antriebs keine maschinelle oder personelle Gefährdung eintreten kann.


Leitfaden für die Inbetriebnahme der Getriebe

Inbetriebnahme [image] Leitfaden für die Inbetriebnahme der Getriebe
Leitfaden für die Inbetriebnahme der Getriebe
Das Vorgehen bei der Inbetriebnahme wird exemplarisch beschrieben.
Je nach Einsatz der Geräte kann auch ein anderes Vorgehen sinnvoll und erforderlich sein.
▪
Prüfen Sie Montage und Ausrichtung des Motors und des Getriebes.
▪
Prüfen Sie die Abtriebselemente wie Kupplung, Riemenscheibe und Getriebe auf festen Sitz und korrekte Einstellung (zulässige Radial- und Axialkräfte beachten).
▪
Prüfen Sie die Verdrahtung und Anschlüsse an Motor, Servoverstärker und Getriebe. Achten Sie auf ordnungsgemäße Erdung.
▪
Prüfen Sie die Funktion der Haltebremse, sofern vorhanden. (24VDC anlegen, Bremse muss lüften).
▪
Prüfen Sie, ob sich der Rotor des Motors frei drehen lässt (eventuell vorhandene Bremse vorher lüften). Achten Sie auf Schleifgeräusche des Motors und des Getriebes.
▪
Prüfen Sie, ob alle erforderlichen Berührungsschutz-Maßnahmen für bewegte und spannungsführende Teile getroffen wurden.
▪
Führen Sie weitere an der Anlage spezifische und notwendige Prüfungen durch.
▪
Nehmen Sie nun entsprechend der Inbetriebnahmeanweisung des Servoverstärkers den Antrieb in Betrieb.
▪
Nehmen Sie bei Mehrachs-Systemen jede Antriebseinheit Servoverstärker/ Motor(en) einzeln in Betrieb.
▪
Achten Sie während des Montage- und Inbetriebnahme Prozess auf Späne o.ä. Verschmutzungen die in das Getriebe eindringen können. Halten Sie den Arbeitsplatz sauber und schützen Sie das Getriebe vor Fremdkörpern. Ein Eindringen von Schmutzkörpern verringert die Lebensdauer des Getriebes.


Beseitigung von Störungen

Inbetriebnahme [image] Beseitigung von Störungen
Beseitigung von Störungen
Achtung
Verändertes Betriebsverhalten
Ein verändertes Betriebsverhalten kann Anzeichen für eine bereits bestehende Beschädigung des Getriebes sein, bzw. eine Beschädigung des Getriebes verursachen.
•
Nehmen Sie das Getriebe erst nach Beseitigung der Fehlerursache wieder in Betrieb.
VORSICHT
Schädigung von Personen
Das Beheben von Störungen darf nur von dafür ausgebildetem Fachpersonal durchgeführt werden.
Fehler | Mögliche Ursache | Abhilfe
Erhöhte Betriebstemperatur | Das Getriebe ist für den Einsatzzweck nicht geeignet. | Überprüfen Sie die technischen Daten.
 | Motor erwärmt das Getriebe. | Überprüfen Sie die Beschaltung des Motors.
 |  | Sorgen Sie für eine ausreichende Kühlung.
 |  | Wechseln Sie den Motor.
 | Umgebungstemperatur zu hoch. | Sorgen Sie für eine ausreichende Kühlung.
Erhöhte Betriebsgeräusche | Verspannter Motorenanbau | Nehmen Sie Kontakt mit unserem Service auf.
 | Lagerschaden
 | Verzahnungsschaden
 | Zahnriemenspannung zu groß
Schmierstoffverlust | Schmierstoffmenge zu hoch | Wischen Sie den austretenden Schmierstoff ab und beobachten Sie das Getriebe weiterhin. Der Schmierstoffaustritt muss nach kurzer Zeit aufhören.
 | Undichtigkeiten | Nehmen Sie Kontakt mit unseren Service auf.


Außerbetriebnahme

Außerbetriebnahme
Außerbetriebnahme
VORSICHT
Schädigung von Personen und Geräten
•
Informieren Sie sich vor Beginn der Arbeiten über die allgemeinen und speziellen Sicherheitshinweise.


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Support und Service


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.