BECKHOFF AUTOMATION Knowledge Ba

BECKHOFF AUTOMATION Knowledge Base: Komigång med Acronis Backup och Återställning.

Dokumentationens Innehåll

Denna dokumentation är endast avsedd att användas av utbildade specialister i Automatisering vilka är familjära med applicerbara nationella standarder. Det är av största vikt att dokumentets information och förklaringar följs vid installation och igångkörning av omskrivna produkter.

Beskrivna produkter är ständigt under utveckling, därav är dokumentationen inte vid alla tillfällen reviderad till aktuell teknisk data, standard, eller andra skillnader. I dom fall dokumentationen innehåller felaktigheter, förbehåller vi oss rätten att uppdatera denna utan föregående information. Ingen retur rätt för levererade produkter föreligger med anledning av användandet av detta dokumentets innehåll.

© Denna manual är copyrighted. All reproduktion eller tredje parts användande av denna publikation i sin helhet eller delar av den samma, utan skriftligt godkännande av BECKHOFF Automation AB, är förbjuden.


Säkerhets Instruktioner

Krav för säkerhet

Ansvarig person skall tillse att applikationen eller användandet av de beskrivna produkterna följer de brukliga kraven för säkerhet, inkluderat relevanta lagar, förordningar, riktlinjer och standarder.

Krav för användande

Denna dokumentation är endast avsedd att användas av utbildade specialister i Automatisering vilka är familjära med applicerbara nationella standarder.

Beskrivning av säkerhets symboler


Versionshantering av Dokumentationen.

Version | Datum | Kommentar | Av
1.0 | 2007-05-24 | Första versionen av denna dokumentation. | R.G


BECKHOFF AUTOMATION Knowledge Base

Kom igång med att Backa upp din data och återställa den!

Inledning:

Detta dokument beskriver hur man gör en backup av en befintlig hårddisk eller CompactFlash med viktiga data och
hur man sedan kan återskapa en exakt kopia på sin hårddisk med korrupt data.
Eller för ren säkerhetskopiering innan leverans till kund.

Hårdvara:

  • USB Hårddisk för lagring av backup filer.
  • USB Minne för att kunna bota upp Acronis.
  • IPC C6925 med hårddisk eller CompactFlash (XPe).
  • USB-Mus och tangentbord.

Mjukvara:

  • Acronis True Image Workstation.
  • Användarmanual för Acronis True Image Workstation 9 laddas ner här.

Om dokumentet:

Detta dokumentet samt andra Kom igång dokument kan hämtas på vår hemsida http://www.beckhoff.se/ och under rubriken Download.

Synpunkter på våra Kom igång dokument kan skickas till Support


Skapa ett botbart USB Minne.

  1. Starta Acronis True Image Workstation. Välj sedan Create Bootable Rescue Media alternativet till vänster eller under menyn Tools.

  2. Detta alternativ ger dig lite information om vad som kan utföras med Acronis. Klicka på Next!

  3. Nu skall du ange alternativ för det botbara mediet. Välj alternativ enligt nedan och tryck Next!

  4. Här väljs den disk som skall bli bootbar, i detta fallet ett USB minne.
    Välj ditt USB minne och tryck Next!

  5. Nu visas en informationsbild över storleken på den bootbara datamängden. Se bara till att
    mängden data får plats på USB minnet! Tryck på     Proceed!

  6. Filerna börjar att kopieras till det bootbara mediet!

  7. Nu är det klart. Tryck Ok!


Backa upp din hårddisk på C6925!

Börja med att ändra i BIOS på pc'n så att den kan boota på USB minnet. I detta exempel har jag använt en C6925. Starta
datorn och tryck på Del knappen när information om BIOS kommer upp.

Anslut ditt bootbara USB minne som du skapade här till en ledig usb bort!

Välj sedan alternativet Advanced BIOS Features och tryck Enter. Stega ner till alternativet First Boot Device och
tryck Enter. I menyn som kommer upp så stega med piltangenterna till altrnativet USB-ZIP tryck på Enter för att
acceptera. Nu kommer ni tillbaks till menyn Advanced BIOS Features och längre ner på skärmen så syns ett par
alternativ. Tryck på funktionsknapp F10 som betyder spara. Nu kommer en fråga om ni vill spara till CMOS och avsluta.
Tryck Y och Enter.
Datorn kommer nu att starta om och starta på USB minnet. Går allt bra så skall ni kunna se detta
meddelande: Starting Acronis Loader

De bilder som visas nedan kan skilja något från hur det ser ut när datorn har startat om i dosläge. Acronis behöver
exklusiv rätt till hårdvaran för att kunna läsa av MBR på hårddisken.

  1. När Acronis True Image Workstation startat så stega ner med piltangenterna och välj
    det andra alternativet Acronis True Image Workstation (Full version).
    Tryck Enter så startar programmet. Det kan ta en stund!

  2. Välj sedan Backup alternativet nedan eller under menyn Operations.

  3. Nu startar en backup guide. Tryck Next för att komma vidare.

  4. Guiden frågar dig vad som skall backas upp. Välj det övre alternativet och tryck Next.

  5. Guiden ber dig ange vilka partitioner som skall backas upp. Beroende på hur ni konfigurerat er
    hårddisk så kan alternativet nedan se lite annorlunda ut!
    I detta fallet så välj allt under disk1. Tryck sedan på     Next

  6. Information om vad ni vill göra om ni tidigare gjort en backup. Klicka Ok.

  7. Guiden ber dig att ange var någonstans du vill lägga din "image" peka ut er destination
    och namnge filen. När du är klar tryck Next.

  8. Vilken typ av backup skall göras? Välj full backup och tryck Next.

  9. Nu kan man göra ett antal inställningar, men det bryr vi oss inte om i detta exempel. Tryck Next.

  10. Ange information om din "Image" tex. vilka mjukvaror som är installerade.
    Tryck sedan     Next.

  11. Nu visas de alternativ ni valt. Är allt ok tryck på Proceed.

  12. Backupen har startat.

  13. Nu är allt klart! Tryck Ok och allt är klart. Nu finn en avspegling av all data på hårddisken inkl MBR


Återställ din hårddisk på C6925!

Börja med att ändra i BIOS på pc'n så att den kan boota på USB minnet. I detta exempel har jag använt en C6925. Starta
datorn och tryck på Del knappen när information om BIOS kommer upp.

Anslut ditt bootbara USB minne som du skapade här till en ledig usb bort!

Välj sedan alternativet Advanced BIOS Features och tryck Enter. Stega ner till alternativet First Boot Device och
tryck Enter. I menyn som kommer upp så stega med piltangenterna till altrnativet USB-ZIP tryck på Enter för att
acceptera. Nu kommer ni tillbaks till menyn Advanced BIOS Features och längre ner på skärmen så syns ett par
alternativ. Tryck på funktionsknapp F10 som betyder spara. Nu kommer en fråga om ni vill spara till CMOS och avsluta.
Tryck Y och Enter.
Datorn kommer nu att starta om och starta på USB minnet. Går allt bra så skall ni kunna se detta
meddelande: Starting Acronis Loader

De bilder som visas nedan kan skilja något från hur det ser ut när datorn har startat om i dosläge. Acronis behöver
exklusiv rätt till hårdvaran för att kunna läsa av MBR på hårddisken.

  1. När Acronis True Image Workstation startat så stega ner med piltangenterna och välj
    det andra alternativet Acronis True Image Workstation (Full version).
    Tryck Enter så startar programmet. Det kan ta en stund!

  2. Välj sedan Recovery alternativet nedan eller under menyn Operations.

  3. Nu startar en återställningsguide. Tryck Next för att komma vidare.

  4. Guiden frågar dig vilken data som skall återställas. Välj välj ut din fil och tryck Next.

  5. Guiden ber dig ange vad som skall återställas diskar eller partationer.
    Välj det översta alternativet. Klicka sedan på Next

  6. Guiden ber dig ange disk eller partition, klicka i samtliga alternativ. Klicka Next.

  7. Guiden ber dig att ange vilken disk som skall återställas. Välj din disk och klicka på Next.

  8. Guiden frågar om du vill radera all befintliga partitioner. Välj det övre alternativet och klicka på Next.

  9. Guiden frågar om du vill återställa fler diskar. Välj det undre alternativet och klicka på Next.

  10. Guiden frågar om du vill använda standard inställningar eller egna. Välj det översta alternativet
    och klicka på Next.

  11. Nu visas de alternativ ni valt. Är allt ok tryck på Proceed.
    Observera att i detta exempel så kan man se att där är ett val om att en omstart skall ske. Detta syns
    endast när Acronis är installerad och körs i Windows miljö. När datorn är uppstartad på det botbara
    USB-minnet så startar återställningen direkt.

  12. Nu visas en status över återställningen. (Bild som visas är från en backup) Om du vill avbryta så
    kan du klicka på Cancel, då avbryts återställningen.

  13. Nu är allt klart! Klicka på Ok Nu är all data på hårddisken helt återställd.


Beckhoff i Sverige

Har ni frågor eller behöver mer information kontakta oss gärna.

Beckhoff Automation AB

Stenåldersgatan 2 B

213 76 Malmö

Telefon: 040-680 81 60

Fax: 040-680 81 61

Mail: info @beckhoff.se

Support

Telefon: 040-680 81 69

Mail: support@beckhoff.se