Übersicht PC

TwinCAT PLC libraries: IEC 60870-5-10x

Product information

The following documentations about communication according to the IEC 60870-5-10x specification are only short product informations. They do not substitute the manual.

Links for further documentation can be found in the respective technical reference.