Overview

The following list presents an survey of existing TwinCAT NC samples:

 | Description:
PTP | Positioning of an independent point to point axis
Axis Coupling | Ordinary Master/Slave coupling (electronic gearbox)
Superposition | Overlayed motion (Superposition)
Camshaft | Coupling of a slave to a master axis with a position table (mono-table coupling).
Flying Saw | Positionprecise synchronisation of a slave axis to a moving master axis.
FIFO-Axes | Moving of axes with position data, which are constantly topped up by the PLC.
External Set Point Generator | Moving of an axis using a PLC set point generator.
Drive Controlled Homing | Drive controlled homing with a SERCOS drive
Interpolation | Interpolated path movements with an NC program.

Note:

All the samples are available in english.