Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Disclaimer

Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.

Marken

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC® und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.

Patente

Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Copyright

© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Remote Diagnostic

Remote Access

Einstellmöglichkeiten in der Registry und TwinCAT PLC Control.ini

In der Registry und in der Datei TwinCAT PLC Control.ini werden die Einstellungen zur Datenübertragung per Remote Access vorgenommen.

Bei analogen Modemverbindungen mit geringer Übertragungsrate oder schlechter Leitungsqualität kann es sinnvoll sein, die zu übertragenden Datenblöcke zu verkleinern.

Soll aus dem TwinCAT PLC Control ein SPS Projekt per ADS über die Modemverbindung in die Steuerung übertragen werden, so kann die Größe der Datenblöcke durch folgende Einstellungen angepasst werden:

Registry

MaxBlockSize
HKEY_LOCAL_MACHINE\SOFTWARE\BECKHOFF\TwinCAT\Plc MaxBlockSize (DWORD)

Default (auch wenn kein Key in der Registry) ist als Paketgröße 16 KByte angenommen. Die kleinste Blockgröße ist 512 Bytes.

Dies bedeutet, dass große zu ladende SPS-Projekt in Blöcke unterteilt werden.

Bei langsamen Verbindungen sollte man kleinere Blöcke konfigurieren.

ConnectionTimeoutMSec
HKEY_LOCAL_MACHINE\SOFTWARE\BECKHOFF\TwinCAT\Plc ConnectionTimeoutMSec (DWORD)

Default Wert ist dez 8000 (entspricht 8 Sekunden)

Bei langsamen Verbindungen sollte dieser Wert erhöht werden.

TwinCAT PLC Control.ini

Die Datei "TwinCAT PLC Control.ini" befindet sich im Verzeichnis "..\TwinCAT\PLC"

[TwinCAT PLC Control]

FileTransferBlockSize=16384

Default (auch wenn kein Key in der INI Datei) ist 1024, bei einem CX9000 werden meist 16K eingestellt, um die Anzahl der Blöcke zu minimieren.


Remote Access

Vorbeugende Hinweise

Neben den korrekten Einstellungen der Konfiguration und den Optimierungen zur Verkleinerung der Datenblöcke (BlockSize) sollte der Bediener folgende "vorbeugende Hinweise" beachten, um eine erfolgreiche Kommunikation zu gewährleisten:

  • Vermeiden Sie parallele Kommunikationen
    Beispiel:
    Soll ein SPS Projekt per Modemverbindung in eine Steuerung geladen werden, so sollten parallele Datenkommunikationen wie ein RemoteDisplay oder ein eingeloggter System Manager vorher beendet werden (RemoteDisplay), oder ausgeloggt werden (System Manager)
  • Stellen Sie parallele Arbeiten am Host ein
    Beispiel:
    In einigen Fällen ist generell davon abzusehen, weitere Arbeiten am Host-PC vorzunehmen.


Remote Access

Referenzliste

Die folgende Auflistung enthält Modems, welche erfolgreich mit der Steuerung getestet wurden.

Modem | Firmware | Bemerkung
USRobotics 56K Faxmodem | (1.0USR00E8\\Modem\PNPC107\U.S. Robotics 56K FAX EXT)FF | Das USRobotics 56K Faxmodem ist nicht mit dem USRobotics 56K Faxmodem USB gleichzusetzen.
westermo TD-33 | 4100-7303 | Fehler 678 bei einer ausgehenden Verbindung
westermo TDW-33 | 4101-0614 | Fehler 721 bei einer auf das Modem eingehenden Verbindung. Kann jedoch durch eine Gegenwahl umgangen werden.
westermo TDW-33 | 4101-06OA | -


Remote Access

Gegenwahl

In einigen Fällen kann es hilfreich sein, sich zuerst vom Zielsystem aus heraus zu wählen, bevor man sich von außen auf die Station einwählt. Dieses Vorgehen wird als Gegenwahl bezeichnet.

Situationen, in denen eine Gegenwahl sinnvoll ist:

1. Trotz korrekter Einrichtung der Kommunikationsparameter kann von außen per Modem keine Einwahl erfolgen, das Modem kann keine Verbindung zur Steuerung aufbauen.

2. Wird im laufenden Betrieb z.B. das serielle Kabel zwischen Modem und Steuerung zunächst unterbrochen und danach wieder aufgesteckt, so wird nicht automatisch eine Verbindung zwischen Modem und Steuerung hergestellt, da die serielle Schnittstelle ist sozusagen noch belegt ist.


Remote Access

Einrichten einer eingehenden analogen Modemverbindung unter Windows XP

Dieser Artikel beschäftigt sich mit dem Einrichten eines Windows XP-Systems für eine eingehende Daten-Modemverbindung.

Benötigte Hardware:

- analoges Modem
- analoger Telefonanschluss
- Windows XP-System

Vorbereitung:

Schließen Sie Ihr Modem an den Telefonanschluss und das Windows XP-System an. Installieren Sie anschließend das Modem auf das Windows XP-System.

Einrichten der Verbindung:

New Connection:
Gehen Sie über 'Start -> Connect to -> Show all connections -> Create a new Connection'. Es öffnet sich der 'New Connection Wizard'.
Wählen Sie auf der Seite 'Network Connection Type' folgendes aus: 'Set up an advanced connection'.

Es öffnet sich die Seite Advanced Connection Options. Wählen Sie hier den Verbindungstyp 'Accept incoming connections'. Mit der Auswahl dieses Verbindungstyps werden eingehende Verbindungen angenommen.

Als nächstes werden die Geräte ausgewählt, mit denen die Verbindung aufgebaut werden soll. Wählen Sie ihr angeschlossenes Modem aus. Es können auch mehrere Geräte ausgewählt werden.

Möchten Sie auch VPN-Verbindungen zulassen, muss dies auf der nächsten Seite ausgewählt werden. Für eine einfache Daten-Modemverbindung ist diese Einstellung nicht erforderlich.

Um einen fremden Zugriff auf Ihr System zu verhindern, müssen berechtigte Benutzer ausgewählt werden.

Auf der folgenden Seite muss nichts geändert werden.

Verlassen Sie den 'Wizard' über 'Finish'.

Connect:

Nun ist die Einwahl von einem anderen System auf Ihr Windows XP-System möglich.


Remote Access

Einrichten einer ausgehenden analogen Modemverbindung unter Windows XP

Dieser Artikel beschäftigt sich mit dem Einrichten eines Windows XP-Systems für eine ausgehende Daten-Modemverbindung.

Benötigte Hardware:

- analoges Modem
- analoger Telefonanschluss
- Windows XP-System

Vorbereitung:

Schließen Sie Ihr Modem an den Telefonanschluss und das Windows XP-System an. Installieren Sie anschließend das Modem auf das Windows XP-System.

Einrichten der Verbindung:

New Connection:
Gehen Sie über 'Start -> Connect to -> Show all connections -> Create a new Connection'. Es öffnet sich der 'New Connection Wizard'. Wählen Sie auf der Seite 'Network Connection Type' folgendes aus: 'Connect to the network at my workplace'.

Es öffnet sich die Seite 'Network Connenction'. Wählen Sie für eine Modemverbindung 'Dial-up connection' aus.

Auf der Seite 'Connection Name' haben Sie die freie Wahl wie Sie die Verbindung nennen wollen.

Als letztes fehlt noch die Telefonnummer, mit der die Verbindung aufgebaut werden soll.

Gehen Sie über 'Next' weiter und verlassen Sie den Wizard über 'Finish'.

Connect:
Um sich nun zu verbinden genügt ein Doppelklick auf Ihre gerade eingerichtete Verbindung. Es öffnet sich ein Fenster, in dem Sie jetzt noch den Benutzer und das Passwort der anderen Seite, auf die Sie sich einwählen wollen, eingeben.

Über 'Connect' kann jetzt die Verbindung hergestellt werden, wenn auch die andere Seite für ein Verbindung bereit ist.


Remote Access

Einrichten einer eingehenden analogen Modemverbindung unter CE

Dieser Artikel beschäftigt sich mit dem Einrichten eines CE Systems für eine eingehende Daten-Modemverbindung.

Benötigte Hardware:

- analoges Modem
- analoger Telefonanschluss
- Windows CE-System

Vorbereitung:

Schließen Sie Ihr Modem an den Telefonanschluss und das Windows CE-System an.

Einrichten des Windows CE-Systems:

RAS Server:
Gehen Sie über 'Start -> Settings -> Control Panel -> Configuration -> Ras Control' und wählen Sie 'Enable RAS Server' aus. Enablen/Aktivieren Sie bei 'Line Settings' 'Hayes Compatible on Com 1'. Es darf immer nur eine Sache enabled sein.
Des Weiteren muss noch ein Benutzer eingefügt werden. Dazu wählen Sie unter 'User Settings' 'Add User' und geben den Benutzer ein.

Verlassen Sie 'Configuration' über 'ok'. Das Windows CE-System ist nun für eine eingehende Verbindung eingerichtet.

Hinweis:
Bei einigen Modems, bzw. bei Modems mit bestimmter Firmware, kommt trotzdem keine Verbindung zustande. Beachten Sie hierzu bitte die Modem Referenzliste, sowie die Seite

Gegenwahl.


Remote Access

Einrichten einer ausgehenden analogen Modemverbindung unter CE

Dieser Artikel beschäftigt sich mit dem Einrichten eines CE Systems für eine ausgehenden Daten-Modemverbindung.

Benötigte Hardware:

- analoges Modem
- analoger Telefonanschluss
- Windows CE-System

Vorbereitung:

Schließen Sie Ihr Modem an den Telefonanschluss und das Windows CE-System an.

Einrichten des Windows CE-Systems:

New Connection:
Gehen Sie über 'Start -> Settings -> Control Panel -> Make a new Connection. Dort 'Dial-Up Connection' auswählen und bei Bedarf der Verbindung einen eigenen Namen geben.

Gehen Sie über 'Next -> Configure...' um die 'Baud Rate' zu setzen.

Verlassen Sie das Fenster über 'ok' und gehen Sie über 'Next' weiter. Nun fehlt nur noch die Telefonnummer.

Die neue Verbindung ist nun eingerichtet und Sie können das Menü über 'Finish' verlassen.

Connect:
Um sich nun zu verbinden ein genügt Doppelklick auf Ihre gerade eingerichtete Verbindung. Es öffnet sich ein Fenster, in dem Sie jetzt noch den Benutzer und das Passwort der anderen Seite, auf die Sie sich einwählen wollen, eingeben.

Steht rechts genau die Telefonnummer die Sie eingegeben haben, so können Sie sich nun über 'Connect' verbinden. Beachten Sie, dass hierzu auch die andere Seite eingerichtet sein muss.

Richten Sie die 'Dial-Properties' ein, wenn die Nummer nicht genau ihrer Eingabe entspricht. Dazu die 'Dialing Patterns' anpassen.

Das Windows CE-System ist nun für eine ausgehende Daten-Modemverbindung vollständig eingerichtet.


Fernwartung

Dieser Artikel beschäftigt sich mit dem Einrichten eines Windows CE-Systems, an dem ein GSM Modem angeschlossen ist, für eine Daten-Modemverbindung.

Benötigte Hardware:

- GSM Modem
- Sim Karte
- Windows CE System

Vorbereitung:

Stecken Sie die Sim Karte in das GSM Modem. Schließen Sie das GSM Modem an das Windows CE-System an. Danach schalten Sie die Spannungsversorgung der beiden Geräte ein.

Einrichtung des Windows CE-Systems und GSM-Modems:

1. RAS Server:
Gehen Sie über 'Start -> Settings -> Control Panel -> Configuration -> Ras Control' und wählen Sie 'Enable RAS Server' aus. Aktivieren/Enablen Sie bei 'Line Settings' 'Hayes Compatible on Com 1'. Es darf immer nur eine Sache enabled sein.

Fügen Sie unter 'User Settings' 'Add User' noch einen Benutzer ein. Es muss dabei keine Domain angegeben werden.

Verlassen Sie 'Configuration' über 'ok' und gehen Sie zurück ins 'Control Panel' von dem aus Sie in 'Network and Dial-Up Connections' gehen.

2. New Connection:
Dort gehen Sie auf 'Make a new Connection'. Sie können der Verbindung einen eigenen Namen geben oder den vorgeschlagenen beibehalten. Wichtig ist es, den Typ 'Dial-Up Connection' auszuwählen.

Gehen Sie über 'Next -> Configure...' um die 'Baud Rate' auf 9600 zu setzen.

Verlassen Sie das Fenster über 'ok' und gehen Sie über 'Next' weiter. Nun fehlt nur noch eine nicht existierende Rufnummer die noch angegeben werden muss.

Mit einem Klick auf 'Finish' beenden Sie diese Fenster. Schließen Sie danach auch das Fenster 'Network and Dial-Up Connections'.

3. AUTOEXEC:
Die im Punkt 2 eingerichtete Verbindung dient dazu, den Port zu öffnen. Dieser Punkt beschäftigt sich damit, dies bei jedem Neustart durchzuführen.

Öffnen Sie über 'Start -> Programme -> Windows Explorer -> Hard Disk -> System' 'NotepadCE' um dort die Datei Autoexec.cmd, die Sie unter 'Hard Disk -> System' finden, zu bearbeiten. Der Name der Datei kann auch leicht abweichen. Ist dies der Fall, so müssen Sie ihn später auf autoexec.cmd umbenennen. Vorher fügen Sie in Notepad in der Datei die Zeile 'start cxstartras "My Connection" qwert 1' ein. 'My Connection' ist die Dial-Up Connection die Sie gerade eingerichtet haben. Hat Ihre Verbindung einen anderen Namen, so fügen Sie ihn bitte an dieser Stelle ein. 'qwert' ist der Benutzer, den Sie eben eingefügt haben und '1' das entsprechende Passwort dazu. Passen Sie auch diese Stellen an.

Nachdem Sie die Änderungen gespeichert haben vergessen Sie bitte nicht den Namen der Datei auf AUTOEXEC.CMD umzubenennen, sollte diese noch nicht so heißen.

Starten Sie das Windows CE-System nun neu.


Fernwartung

Dieser Artikel beschäftigt sich mit dem Einrichten eines MDAs zur Erstellung einer Daten-Modemverbindung zur Einwahl vom MDA in ein GSM Modem.

Benötigte Hardware:

- MDA mit Windows Mobile 5

Einrichten des MDAs:

Gehen Sie über das Menü 'Einstellungen -> Verbindungen -> Verbindungen -> Bestehende Verbindungen verwalten -> Modem -> Neu'. Zuerst müssen Sie einen Namen für die Verbindung eingeben ("Meine Verbindung") und als Modem "Mobilfunkverbindung" auswählen.

Auf der nächsten Seite geben Sie die Rufnummer der Sim Karte im GSM-Modem an. Idealerweise auch mit Länderkennzahl, auch wenn dieses nicht zwingend erforderlich ist.

Nun muss der Benutzername sowie das Passwort, welches Sie auf dem CX eingerichtet haben, angegeben werden. Haben Sie auch eine Domain eingerichtet, so auch diese anzugeben.

Damit sind alle Einstellungen erfolgt. Sie können über 'Fertig' die Einrichtung der Verbindung beenden.

Testen:

Zum Testen müssen Sie zunächst das GSM Modem, auf welchem Sie sich einwählen wollen, sowie das daran angeschlossene System einrichten.

Sample mit TcAdsWebService:

Zum Testen der Verbindung packen Sie bitte diese Dateien in den 'www' Ordner auf Ihrem CX. In der HTML-Datei ändern Sie die URL der TcAdsWebService.dll und die NetId. Die JavaScrip-Datei bleibt unverändert.

Erstellen Sie dieses Bootprojekt bitte auf dem CX. Testen Sie die HTML-Datei auf Ihrem CX. Sollte es keine Fehler geben nehmen Sie wieder Ihren MDA. Verbinden Sie sich mit dem GSM-Modem. Dazu wählen Sie über das Menü 'Einstellungen -> Verbindungen -> Verbindungen -> bestehende Verbindungen verwalten -> Modem'. Drücken Sie länger auf Ihre Verbindung ("Meine Verbindung") und wählen Sie 'Verbinden' aus.

Wechseln Sie in den Internet Explorer, dort können Sie bereits die URL der HTML-Seite eingeben und auf Refresh klicken.

Bis die Verbindung hergestellt ist, die Seite gefunden und geladen ist, kann es einen Moment dauern. Wenn die Seite aufgebaut ist, kann es ebenfalls nochmal etwas dauern, bis die Werte dargestellt werden.

Hinweis:

Besteht zwar eine Verbindung, aber im Explorer wird nichts angezeigt, so liegt dieses am Timeout des MDAs. Das Timeout können Sie zum Beispiel mit der 'Ping' Funktion des kostenlosen Programms vxUtil ändern.

Hinweis:

Wird im Explorer zwar die HTML-Seite, aber auch nach einer längeren Wartezeit keine Werte angezeigt, so setzen Sie bitte die Refresh Zeit in der HTML-Seite hinauf.

Sample mit Opc Server:

Haben Sie den Opc Server auf Ihrem CX installiert, so können Sie auch dieses Sample verwenden. Hier müssen Sie ebenfalls die URL anpassen, die im diesem Fall vom OPC Server ist.

Die Problem sowie deren Behebung sind mit dem vorherigen Sample identisch. Daher könnte es auch hier erforderlich sein, die Refresh Zeit zu ändern , bzw. (auch) das Timeout des MDAs (siehe Hinweis).

Download:

TcAdsWebService-Sample
TcOpcWebService-Sample


Remote Access

VPN

VPN (Virtual Private Network)

Windows CE-System

VPN-Verbindungen WindowsCE-System
Über einen Router auf mehrere Windows CE-Systeme
Windows CE-System Zugriff mit vorgeschaltetem NAT Router


Remote Access

VPN Windows CE-System

Bei der Verwendung eines Windows CE-System gibt es zwei Möglichkeiten, eine VPN-Verbindung zu erstellen. Für beide Verbindungen wird ein Router als VPN-Server benötigt und die Windows CE-Systeme sind VPN-Clients. Es ist nicht möglich, den VPN-Server auf einem Windows CE-System einzurichten.

VPN-Verbindungen Windows CE-System
Über einen Router auf mehrere Windows CE-Systeme
Windows CE-System Zugriff mit vorgeschaltetem NAT Router


VPN - Automatischer Verbindungsaufbau (CE)

Der Artikel erklärt, wie unter Windows CE nach dem Bootvorgang automatisch eine Verbindung zu einem VPN (Virtuell Privates Netzwerk) hergestellt werden kann.

VPN Einwahl einrichten

Im folgenden Artikel finden sie detaillierte Informationen zum Einrichten eines VPN unter CE.

Autostart einrichten

Öffnen Sie den Beckhoff Startup Manager unter Windows CE6:

Hinweis: Unter Windows CE5 ist der Startup Manager nicht verfügbar. Unter diesem Link finden Sie weitere Informationen zum Einrichten des Autostarts unter Windows CE5

Erzeugen Sie einen neuen Autostart Eintrag durch Klicken auf "New":

Vergeben Sie einen Namen und wählen als "Type: Shell Command" aus. Optional können Sie noch eine Beschreibung ("Description") vergeben und bestätigen mit OK.

Aktivieren Sie den Autostart:

Wechsel Sie zu dem Reiter "Shell Command":

Tragen Sie als "Shell Command" den Pfad zum Beckhoff Tool CxStartRas ein. Standard: \Hard Disk\System\CxStartRas.exe

Als Parameter muss der Name der VPN-Verbindung, der Benutzername und das Passwort, getrennt durch ein Leerzeichen, übergeben werden.

Hinweis: Unter "Start/Control Panel/Network and Dial.up Connections" können Sie die Parameter kontrollieren.

Über den Button "Start" können Sie die Verbindung testen bzw. über "Configure" anpassen.

Nach der erfolgreichen Konfiguration speichern Sie ihre Autostart-Einstellungen ab und beenden das Programm mit "Exit":

Sie haben die automatische VPN Mit dem nächsten Bootvorgang versucht das Betriebssystem Ihre eingerichtete VPN-Verbindung automatisch aufzubauen.

Hinweis: Wenn Sie aufgebaute Verbindung trennen möchten, dann rufen Sie das "CxStartRas.exe" Programm mit dem VPN-Verbindungsnamen und "/disconnect" als Parameter in der Kommandozeile auf.


VPN - CE-System Zugriff mit vorgeschaltetem NAT Router

Wird in dem Netzwerk, in welchem sich ein Windows CE-System befindet, ein Router mit NAT-Funktionalität verwendet, so muss für den externen Zugriff auf der Steuerung ein Port Forwarding auf dem Router konfiguriert werden.

Aufbau

Von extern eingehende Anfragen an den Router werden von diesem interpretiert und entsprechend einem konfigurierten Port Forwarding an einen internen Host (dem Windows CE-System) weitergeleitet. Bei einem Port Forwarding wird ein interner Host über einen bestimmten Port extern verfügbar gemacht.

Im Falle unseres Windows CE-Systems könnte man z.B. die folgenden Ports forwarden:

TwinCAT tcp/48898
CerHost tcp/987

Als Beispiel:
Ein internes Windows CE-System mit der IP-Adresse 192.168.2.1 soll durch das Internet über Cerhost erreichbar sein.
Dazu konfiguriert man auf dem Router ein Port Forwarding, welches den TCP-Port 987 auf die interne IP-Adresse 192.168.2.1 mappt.

Windows CE System einrichten

An dem Windows CE-System müssen keine Einstellungen vorgenommen werden. Es muss nur mit dem Router verbunden sein und den Router als Gateway benutzen.

Router einrichten

Das Einrichten des Routers ist marken- und typabhängig. Beachten Sie hierzu bitte die Dokumentation zu ihrem Router.

Verbindung zur Steuerung

Um TwinCAT oder CerHost mit der Steuerung zu verbinden, muss als Zieladresse die offizielle IP-Adresse des NAT Routers verwendet werden.


VPN - Über einen Router auf mehrere Windows CE-Systeme

Für diese Verbindung wird ein Router benötigt der als VPN-Server fungiert.

Das Erstellen dieser Verbindung ist daher routerabhängig.

Wir empfehlen einen Router zu verwenden, der das Protokoll IPSec unterstützt.

Aufbau

Der Router wird als VPN Gateway konfiguriert. Dadurch werden VPN Anfragen an seinem externen Interface authentifiziert. Bei erfolgreichem Login wird eine Verbindung (VPN-Tunnel) auf sein internes Interface hergestellt, an welchem die Windows CE-Systeme verfügbar sind.

Windows CE-System einrichten

An dem Windows CE-System müssen keine Einstellungen vorgenommen werden. Es muss nur mit dem Router verbunden sein und den Router als Gateway benutzen.

Router einrichten

Das Einrichten des Routers ist marken- und typabhängig. Beachten Sie hierzu bitte die Dokumentation zu ihrem Router.

Einwahl

Zur Einwahl wird noch eine spezielle Software benötigt. Einige Hersteller benutzen eine eigene VPN-Software (z.B. Safenet, Cisco VPN Client, etc.) für den Verbindungsaufbau. Sehen Sie bitte auch hierzu in der Dokumentation des Herstellers nach.